Орсон Скотт Кард - Игра Эндера

1 Орсон Скотт Кард

#1
Премия "Небьюла" Ассоциации Авторов Научной Фантастики и Фэнтези Америки в 1985 г. (категория "Роман").
Премия за достижения в научной фантастике (Премия "Хьюго") в 1986 г. (категория "Роман").
Орсон Скотт Кард
Игра Эндера
Джефри, который заставил меня вспомнить, как юны и как стары могут быть дети.
1. Третий
- Я смотрел его глазами, я слушал его ушами и говорю вам: он тот, кто нам нужен. Настолько близок к идеалу, насколько это вообще возможно.
- Ты говорил это и о его брате.
- Брата использовать невозможно. По причинам, не имеющим ничего общего со способностями.
- То же самое с его сестрой. Да и он вызывает сомнения. Слишком податлив. Слишком охотно подчиняется воле других людей.
- Если только эти люди - не враги.
- Так что нам делать? Следить, чтобы его все время окружали враги?
- Если потребуется.
- Кажется, ты говорил, что тебе нравится этот парень?
- Если он попадет в лапы жукеров… По сравнению с ними я просто любящий дядюшка.
- Ладно. В конце концов, мы спасем мир. Бери его.
Женщина-наблюдатель мило улыбнулась, взъерошила ему волосы и сказала:
- Эндрю, я думаю, тебе смертельно надоел этот жуткий монитор. Так вот, у меня хорошие новости. Сегодня ты с ним расстанешься. Мы просто вытащим его. Это не больно, ни капельки.
Эндер [Note 1 - Искаженное имя Эндрю, а также существительное, означающее приблизительно «тот, кто заканчивает», «финалист».] кивнул. Это была ложь, конечно, про «ни капельки». Поскольку взрослые врали так всякий раз, когда собирались сделать ему по-настоящему больно, он нисколько не сомневался в том, что будет. Иногда ложь говорила больше, чем правда.
- Так что ты, Эндер, просто подойди и сядь вот сюда, на стол для осмотра. Доктор выйдет к тебе через минуту.
Нет монитора. Эндер попробовал представить, что на его шее нет маленького записывающего устройства.
"Я смогу кувыркаться на кровати, и он не будет давить. Я не почувствую, как он щекочет и нагревается, когда буду принимать душ.
И Питер перестанет ненавидеть меня. Приду домой, покажу ему, что монитора нет, и он увидит, что я тоже не прошел и опять стал обыкновенным мальчиком, совсем как он. И тогда все будет не так плохо. Он простит мне, что я носил свой монитор на целый год дольше его. И мы станем…
Наверное, не друзьями, нет. Питер слишком опасен, он так легко сердится. Но братьями. Не врагами, не друзьями - братьями. И сможем жить в одном доме. Он не будет ненавидеть меня, а просто оставит в покое. И когда он захочет играть в жукеров и астронавтов, может быть, мне не придется играть с ним, а просто я смогу уйти куда-нибудь читать книжку".
Но Эндер знал, что Питер все равно не оставит его в покое. Было что-то в глазах Питера, когда на него находило это сумасшедшее настроение… И, вспоминая этот взгляд, этот блеск, Эндер знал единственное, чего Питер не сделает, так это не оставит его в покое. «Я учусь играть на пианино Эндер. Пойдем, будешь переворачивать мне страницы. А-а, мальчик с монитором слишком занят, чтобы помочь своему брату? Он что, слишком умный? Нет, нет. Я не хочу твоей помощи. Я прекрасно справлюсь сам, ты, маленький ублюдок, ты, маленький Третий».
- Это недолго, Эндрю, - сказал доктор.
Эндер кивнул.
- Его сделали так, чтобы можно было снимать. Не калеча, не внося инфекцию. Но будет щекотно, и некоторые люди говорят, что у них бывает такое чувство, будто что-то пропало. Ты все ищешь что-то, очень хочешь найти, но не можешь и уже не помнишь даже, что потерял. Так я скажу тебе: ты ищешь монитор. И его уже нет. А через несколько дней это чувство пройдет.
Доктор выкручивал что-то на затылке Эндера. И вдруг боль, как раскаленная игла, пронзила его от шеи до паха. Эндер почувствовал, как судорога сводит спину, как тело резко выгибается назад, - и ударился головой о стол. Он чувствовал, что ноги его бьются в воздухе, а руки сцеплены и до боли выкручивают друг друга.
- Диди! - позвал доктор. - Ты мне нужна!
Задыхаясь, вбежала сестра.
- Нужно как-то расслабить мышцы. Ко мне, быстро! Да чего же ты ждешь!
Они что-то делали - Эндер не видел что. Он рванулся в сторону и свалился со стола.
- Ловите! - крикнула сестра.
- Ты только удержи его…
- Держите его сами, доктор, он слишком силен…
- Да не сразу! У него же сердце остановится!
Эндер ощутил, как в шею, чуть выше воротника рубашки, вошла игла. Лекарство жгло, но всюду, куда доходил этот огонь, сведенные мышцы постепенно расслаблялись. Теперь он мог заплакать от боли и страха.
- Эндрю, ты в порядке? - спросила сестра.
Эндрю не мог говорить и не помнил, как это делается. Его снова положили на стол, проверяли пульс, делали еще что-то - он ничего не понимал. Руки доктора тряслись. Когда он заговорил, его голос тоже дрожал.
- Они заставляют ребенка носить эту штуку три года - так чего они ждут? Мы могли просто выключить его, ты понимаешь? Просто выключить. Навсегда отсоединить его мозг.
- Сколько будет действовать наркотик? - спросила сестра.
- Мальчик должен лежать здесь по меньшей мере час. Смотри за ним. Если через пятнадцать минут он все еще не сможет говорить, позовешь меня. Мы ведь на самом деле могли отключить его. Я не жукер, я не могу предусмотреть все.
Он вернулся в класс к мисс Пэмфри за пятнадцать минут до звонка с урока. Он все еще не очень твердо держался на ногах.
- Ты хорошо себя чувствуешь, Эндрю? - спросила мисс Пэмфри.
Он кивнул.
- Тебе было плохо?
Он покачал головой.
- Выглядишь ты неважно.
- Я в порядке.
- Тебе лучше сесть, Эндрю.
Он пошел к своему месту, но остановился. А что он, собственно, ищет? Он никак не мог вспомнить.
- Твое место вон там, - подсказала мисс Пэмфри.
Мальчик сел, но ему нужно было что-то еще, он что-то потерял. Ладно, отыщет потом.
- Твой монитор, - прошептала девочка за его спиной.
Эндера передернуло.
- Его монитор, - шепнула она остальным.
Эндер поднял руку и ощупал шею. Там был пластырь. И больше ничего. Монитора нет. Теперь он такой, как все.
- Тебя выперли, Эндер? - спросил мальчик, который сидел чуть впереди в соседнем ряду.
Он не мог вспомнить его имя. Питер. Нет, это кто-то другой.
- Тише, мистер Стилсон, - сказала мисс Пэмфри.
Стилсон ухмыльнулся.
Мисс Пэмфри говорила об умножении. Эндер баловался со своей партой: рисовал контуры гористых островов, а затем приказывал парте выдать трехмерное изображение - во всех ракурсах. Учительница, наверное, заметит, что он совсем не слушает ее, но не станет его беспокоить. Он всегда знал ответ, даже в тех случаях, когда ей казалось, что он не слышал ее.
В углу парты появилось слово и, маршируя, двинулось по периметру экрана. Сначала оно было перевернуто и написано справа налево, но Эндер сумел прочесть его, прежде чем оно добралось до нижнего края экрана и встало, как положено: «Третий».
Эндер улыбнулся. Это он придумал, как посылать сообщения с экрана на экран и заставлять их маршировать, и этот метод очень нравился ему, даже когда тайные враги пользовались им, чтобы обзываться. Он не виноват, что родился Третьим. Идея принадлежала правительству, это они дали официальное разрешение - иначе как бы Третий вроде Эндера попал в школу? А теперь у него не было монитора. Эксперимент с кодовым названием «Эндрю Виггин» провалился. Мальчик был уверен, что они отменили бы постановление, разрешившее ему появиться на свет, если бы могли. Эксперимент провалился - сотрите файл.
Прозвенел звонок. Ребята захлопывали парты или лихорадочно допечатывали себе напоминания на следующий день. Кто-то переписывал задания в свои домашние компьютеры. Парочка крутилась у принтера, ожидая, что машина отпечатает то, что им хотелось бы показать. Эндер протянул руки над маленькой детской клавиатурой у края парты и подумал, а каково это - иметь большие руки, как у взрослого. Они должны быть такими неуклюжими, с толстыми неловкими пальцами, мясистыми ладонями. Конечно, у взрослых и клавиатура побольше, но как могут их толстые пальцы провести правильную линию, какая получалась у Эндера, - тонкую точную линию, спираль в семьдесят девять витков от центра до края парты, и чтобы ни один завиток не перекрывал другого. Да, ему было чем заняться, пока учительница болтала про свою арифметику. Арифметика! Валентина научила его арифметике, когда ему было три года.
- У тебя все в порядке, Эндрю?
- Да, мэм.
- Ты опоздаешь на автобус.
Эндер кивнул и встал.
Все ребята уже ушли. Но его будут ждать те, плохие. На его шее уже не было монитора, который видел то, что он видел, и слышал то, что он слышал. Теперь они могут говорить, что хотят. Могут даже ударить его - их больше никто не увидит, а значит, никто не придет на помощь Эндеру. У монитора были свои преимущества, ему будет их не хватать.
Конечно, заводилой оказался Стилсон. Он был не крупнее большинства ребят, но больше Эндера. И его окружали другие. Он никогда не ходил один.
- Эй, Третий.
«Не отвечай. Тебе нечего сказать».
- Эй, Третий, мы к тебе обращаемся. Третий, любитель жукеров, с тобой разговаривают.
«Не могу придумать ответа. Что бы я ни сказал, это разозлит их еще больше. Ничего не скажу».
- Эй, Третий, эй, сморкач, тебя вышибли оттуда, да? Думал, ты лучше нас, но потерял свою маленькую птичку, а получил пластырь на шею.
- Вы собираетесь пропустить меня? - спросил Эндер.
- Мы собираемся пропустить его? Мы что, должны пропустить его? - Они просто покатывались со смеху. - Да, конечно, мы тебя пропустим. Сначала мы пропустим кусок руки, потом задницу, потом, наверное, колено.
Остальные распевали:
- Потерял свою пташку, Третий, потерял свою милашку, Третий.
Стилсон толкнул Эндера одной рукой, а потом кто-то сзади пихнул его навстречу Стилсону.
- Лети, лети, птичка, - сказал кто-то.
- Теннис.
- Пинг-понг.
Эта затея добром не кончится. И Эндер решил, что будет лучше, если самым несчастным окажется не он, и, когда Стилсон протянул руку, чтобы снова его толкнуть, попытался схватить противника. Но промахнулся.
- Ух ты! Ты что, хочешь драться со мной? Хочешь драться, Тройка несчастная?
Стоявшие сзади кинулись на Эндера, чтобы удержать его, и схватили за плечи.
Эндеру было вовсе не до смеха, но он все же рассмеялся:
- Тебе нужно столько помощников, чтобы побить одного Третьего?
- Мы люди, а не третьи, жабья рожа. У тебя не хватит силы даже пукнуть по-настоящему.
Все-таки они отпустили его. И в ту же минуту Эндер высоко вскинул руку и ударил что было сил. Он попал Стилсону прямо в грудь. Тот упал. Эндер даже растерялся, так как не рассчитывал сбить противника с ног одним ударом. Ему не пришло в голову, что тот не принял драку всерьез и не был готов к настоящему отчаянному удару.
На мгновение остальные расступились. Стилсон лежал не двигаясь, и его дружки гадали, не умер ли он. А Эндер лихорадочно соображал, как предотвратить их месть. Они ведь встретят его завтра всей бандой.
«Я должен победить сейчас - раз и навсегда. Или придется драться с ними каждый день, и тогда мне не поздоровится».
Эндер в свои шесть лет знал неписаные законы ведения войны, знал, как должен вести себя мужчина. Нельзя бить беспомощного, лежащего на земле. Так поступают только звери.
Но все же он подошел к неподвижному противнику и ударил его снова, ногой под ребра. Стилсон застонал и откатился в сторону. Эндер снова подошел и снова ударил его ногой - в промежность. Теперь Стилсон не мог даже стонать, он свернулся клубком, слезы градом катились из его глаз.
Эндер холодно оглядел остальных.
- Собираетесь напасть все разом? Вместе вы, наверное, здорово меня побьете. Но вы должны помнить, как я поступаю с людьми, которые пытаются сделать мне больно. После того как вы меня побьете, вам останется только гадать, как именно я доберусь до каждого из вас и что из этого выйдет. - Он пнул Стилсона в лицо. - Это будет не так, - сказал он. - Это будет хуже.
Эндер повернулся и пошел. Никто не преследовал его. Он свернул за угол, в коридор, ведущий к автобусной остановке, успев при этом услышать, как мальчишки говорят за его спиной:
- Черт, ты посмотри, он весь белый.
Победитель прижался лицом к стене коридора и плакал, пока не пришел автобус.
«Я совсем как Питер. Стоило забрать у меня монитор, и я стал совсем как Питер».
2. Питер
- Все. Отработали. Как его дела?
- Когда живешь в чьем-то теле несколько лет, привыкаешь к нему. Теперь я смотрю на его лицо и не понимаю, что происходит там, внутри. Я не могу распознать его чувства по выражению лица, я привык ощущать их.
- Кончай, мы здесь не о психоанализе толкуем. Мы солдаты, а не экстрасенсы. Ты только что видел, как он вышиб дух из вожака этой шайки.
- Очень обстоятельно. Он не просто побил его, он его разбил. Как Мэйзер Ракхейм во…
- Знаю, знаю. То есть, по мнению комитета, он нам подходит.
- В основном. Надо еще посмотреть, как он поступит со своим братом теперь, когда у него нет монитора.
- С братом? А ты не боишься того, что его брат может сделать с ним?
- Ты сам говорил мне, что в этом деле мы не имеем права рисковать.
- Я снова просмотрел несколько старых записей. Ничего не могу с собой поделать - мне нравится этот парень. Боюсь, мы искалечим его.
- Конечно. Это и есть наша работа. Мы жестокие колдуны. Мы обещаем детишкам печенье, а потом едим их живьем.
- Мне очень жаль, Эндер, - прошептала Валентина.
Она осматривала пластырь на его шее.
Эндер легко коснулся стены, и дверь бесшумно закрылась за его спиной.
- Ерунда. Я рад, что его больше нет.
- Чего нет? - Питер вышел в прихожую, дожевывая кусок хлеба с ореховым маслом.
Для Эндера Питер не был высоким, красивым десятилетним мальчиком, каким его видели взрослые, мальчиком с густыми темными спутанными волосами и лицом, которое могло бы принадлежать Александру Великому. Эндер смотрел на Питера только для того, чтобы вовремя заметить злобу или скуку - опасные настроения, которые почти всегда означали для него боль. Как только Питер увидел пластырь, в глазах его вспыхнул яростный огонек.
Валентина тоже заметила это.
- Теперь он такой, как мы, - сказала она, пытаясь смягчить брата, прежде чем он ударит.
Но Питера уже нельзя было смягчить.
- Как мы? Он таскал эту коробку до шести лет. Когда у тебя забрали твою? В три. Я потерял свою, прежде чем мне исполнилось пять. Он почти добился успеха, маленький ублюдок, маленький жукер.
«Вес в порядке, - подумал Эндер. - Говори, Питер, говори. От слов нет вреда».
- Ну, теперь-то твои ангелы-хранители не следят за тобой, - сказал Питер. - Больше они не будут проверять, больно ли тебе, не подслушают, что я говорю, не увидят, что я с тобой делаю. Ну, что ты думаешь об этом?
Эндер пожал плечами.
Вдруг Питер улыбнулся и хлопнул в ладоши, изображая хорошее настроение.
- Давай поиграем в жукеров и астронавтов, - предложил он.
- Где мама? - спросила Валентина.
- Ушла, - сообщил Питер. - Я за старшего.
- Пожалуй, я позову папу.
- Зови. Ты же знаешь, его никогда нет дома.
- Я сыграю, - согласился Эндер.
- Ты будешь жукером, - предупредил Питер.
- Дай ему хоть раз побыть астронавтом, - попросила Валентина.
- Держи свою толстую рожу подальше, пукалка, - огрызнулся Питер. - А ты иди наверх и выбери оружие.
Это будет нехорошая игра, Эндер знал. И выиграть ему не удастся. Когда дети играли в коридорах большими компаниями, жукеры никогда не выигрывали, причем порой игра становилась жестокой. Но здесь, в квартире, она будет жестокой с самого начала, а жукер не мог исчезнуть, раствориться в воздухе, как это делали настоящие жукеры в настоящих войнах. Ему оставалось только ждать, пока астронавт не закончит игру.
Питер открыл нижний ящик своего шкафа и вытащил маску жукера. Мама очень расстроилась, когда Питер купил ее. Но папа сказал, что война не прекратится от того, что мы спрячем маски жукеров и запретим детям стрелять из игрушечных лазерных ружей. Лучше пусть тренируются в своих военных играх, тогда, может быть, они сумеют выжить, когда жукеры вернутся.
«Если я переживу эти игры», - подумал Эндер и надел маску. Она сомкнулась, как будто ладонь прижали к лицу. «Но ведь жукеры чувствуют себя иначе, - подумал Эндер. - Они не носят маски, у них просто такие лица. Интересно, дома, в своих мирах, они надевают маски людей, чтобы поиграть? А как они называют нас? Слизняками, потому что по сравнению с ними мы такие мягкие и маслянистые?»
- Берегись, слизняк! - крикнул Эндер.
Он едва видел Питера через дырки для глаз.
- Слизняк, да? - улыбнулся Питер. - Ну, жукер-мукер, сейчас посмотрим, как я разобью твою рожу.
Эндер не видел атаки, только понял, что Питер куда-то отошел. Маска лишила его периферийного обзора. Вдруг появилась боль - его резко ударили по голове, сбоку. Он потерял равновесие и упал.
- Плохо видишь, да, жукер? - смеялся Питер.
Эндер начал стаскивать маску. Питер поставил ногу на его пах.
- Не снимай, - приказал он.
Эндер снова натянул маску и убрал руки.
Питер надавил. Боль пронзила Эндера насквозь, и он согнулся пополам.
- Лежи ровно, жукер. Я собираюсь вивисектировать тебя. Наконец мы взяли одного из вас живым и теперь хотим узнать, как вы устроены.

1 Следующая страница


Игра Эндера 2

- Питер, перестань, - попросил Эндер.
- «Питер, перестань». Очень хорошо. Значит, вы, жукеры, умеете угадывать наши имена. Вы можете разговаривать, как милые несчастные маленькие дети, хотите, чтобы мы полюбили вас и обращались с вами хорошо. Но это не сработает. Я знаю, кто ты такой на самом деле. Они хотели, чтобы ты был человеком, маленький Третий, но на самом деле ты жукер, теперь это видно всем.
Он убрал ногу, шагнул вперед и наклонился над братом, уперся коленом ему в живот как раз под ребрами и начал давить всем телом, сильнее и сильнее. Эндеру стало трудно дышать.
- Я могу убить тебя так, - прошептал Питер. - Просто давить и давить, пока ты не умрешь. А потом прикинусь, что не знал, больно ли тебе, что мы просто играли, и мне поверят, и все будет в порядке. А ты умрешь. Да, все будет в порядке.
Эндер не мог говорить: в легких почти не было воздуха. Питер способен на это. Возможно, сейчас он шутит, но когда-нибудь захочет сделать это всерьез.
- Я так и сделаю, - пообещал Питер. - Что бы ты там ни думал, сделаю. Тебя разрешили только потому, что я им понравился. Но я не подошел. А ты был лучше. Они думали, что ты лучше. Но мне не нужен младший брат, который лучше меня. Я не хочу Третьего.
- Я расскажу, - вмешалась Валентина.
- Никто тебе не поверит.
- Поверят.
- Тогда ты тоже мертва, моя миленькая маленькая сестренка.
- О да, - усмехнулась Валентина. - Они поверят этому. «Я не знал, что это убьет Эндрю. Он умер, но я не подумал, что это убьет и Валентину».
Давление уменьшилось.
- Хорошо. Не сегодня. Когда-нибудь вы не будете вместе. И тогда произойдет несчастный случай.
- Врешь! - крикнула Валентина. - Ты вовсе не собираешься ничего такого делать!
- Не собираюсь?
- И знаешь почему? - спросила она. - Ты мечтаешь со временем войти в правительство и хочешь, чтобы тебя избрали. А тебя не изберут, если твои противники откопают, что твои брат и сестра погибли от подозрительного несчастного случая, когда были совсем маленькими. А они откопают, потому что я написала письмо и оставила в секретном файле, который распечатают в случае моей смерти.
- Зачем этот дешевый блеф? - спросил Питер.
- Там сказано: я умерла не естественной смертью. Питер убил меня, и если он еще не убил Эндрю, то скоро сделает это. Этого недостаточно для судебного приговора, но хватит для провала на выборах.
- Теперь ты его монитор, - предупредил Питер. - Хорошенько следи за ним днем и ночью. А еще лучше - никогда не оставляй его одного.
- Мы с Эндером не дураки. И знаем все не хуже тебя. А кое что даже и лучше. Мы страшно умные и толковые дети. Ты не самый умный из нас, Питер, ты просто самый большой.
- Ох, я знаю. Но придет день, когда ты забудешь - и он останется один. И вдруг ты вспомнишь, кинешься к нему, а он тут как тут, целый и невредимый. В следующий раз ты уже не будешь так беспокоиться и прибежишь не так быстро. И каждый раз он будет жив и здоров. И тогда ты подумаешь, что забыл я. Пройдут годы. А потом произойдет ужасный несчастный случай, и я найду его тело и буду горько рыдать над ним. Ты вспомнишь этот наш разговор, Вэлли, но тут же устыдишься, ибо будешь уверена, что я изменился, что это на самом деле несчастный случай и что жестоко напоминать мне слова, которые я сгоряча выпалил однажды в детской ссоре. Только это будет неправда. Я сделаю это, и он умрет, а ты не помешаешь мне. Продолжай верить, что я просто самый большой.
- Какое же ты дерьмо, - поморщилась Валентина.
Питер вскочил на ноги и прыгнул на нее. Она увернулась. Эндер сорвал маску. Питер шлепнулся на свою кровать и захохотал. Громко, но с настоящим чувством, слезы брызнули у него из глаз.
- Ну, вы, ребята, какие же вы олухи, самые большие простаки на этой планете.
- Сейчас он скажет, что просто пошутил, - пожала плечами Валентина.
- Это не шутка - игра. Я могу заставить вас, ребята, поверить во что угодно. Могу управлять вами, как марионетками. - Голосом сказочного чудовища он прорычал: - Я разрублю вас на мелкие кусочки и выброшу их в мусорную яму! - Он снова засмеялся. - Самые большие простаки во всей Солнечной системе.
Эндер стоял, смотрел, как он смеется, и думал о Стилсоне, о том чувстве, которое сам испытывал, избивая врага. Вот кому следовало бы врезать так же. Он явно этого заслуживал.
Будто читая его мысли, Валентина прошептала:
- Нет, Эндер.
Питер вдруг перекатился на бок, слетел с кровати и встал в стойку.
- О да, Эндер, - сказал он. - В любое время, Эндер.
Эндер поднял правую ногу, снял ботинок, перевернул его.
- Посмотри сюда, на носок. Это кровь, Питер.
- Ох-ох! Я сейчас умру. Эндер убил гусеницу и теперь собирается убить меня.
Ничто не могло его пронять. Питер был убийцей в душе, и никто не знал об этом, кроме Валентины и Эндера.
Мать вернулась домой и вместе с Эндером поплакала над потерей монитора. Отец пришел домой и все повторял, какой это прекрасный сюрприз - у них такие замечательные дети, что правительство разрешило им иметь сразу троих, а теперь, после всего, не хочет никого забирать, так что их остается трое, они могут оставить Третьего… Эндер с трудом сдерживался, чтобы не закричать на него. «Я знаю, что я Третий, я знаю, если хотите, я уйду, чтобы вам не было так неловко перед всеми, мне жаль, что я потерял монитор и теперь у вас трое детей и нет очевидного объяснения - такое неудобство, - мне очень жаль, жаль, жаль».
Он лежал на кровати и смотрел вверх, в темноту. Он слышал, как на кровати над ним беспокойно ворочается Питер. Потом Питер соскользнул со своего второго этажа и вышел из комнаты. Эндер уловил журчащий звук сливаемой воды, потом силуэт Питера появился в дверном проеме.
«Он думает, что я сплю. Он хочет убить меня».
Питер подошел к кровати и, конечно, не стал залезать на свою. Вместо этого он сделал еще шаг и остановился около Эндера.
Но он не потянулся за подушкой, чтобы задушить брата. И у него не было оружия.
Он прошептал:
- Эндер, извини, мне очень жаль. Я знаю, каково это, мне правда жаль, я твой брат, я люблю тебя.
Много позже ровное дыхание Питера показало, что он спит. Эндер сорвал с шеи пластырь. И - во второй раз за этот день - заплакал.
3. Графф
- Сестра - наше слабое звено. Он ее по-настоящему любит.
- Знаю. Она может испортить все. Он просто не захочет оставлять ее.
- И что же делать?
- Надо убедить его, что пойти с нами он хочет больше, чем оставаться с ней.
- А как ты это сделаешь?
- Солгу ему.
- А если не сработает?
- Расскажу ему правду. Нам разрешено делать это в экстренных случаях. Мы ведь не можем все спланировать наперед, ты же знаешь.
Завтракал Эндер вяло. Он все прикидывал, что случится в школе. Как они встретятся со Стилсоном после вчерашней драки. Что будут делать Стилсоновы дружки. Наверное, ничего. Но если бы знать точно! Идти в школу не хотелось.
- Ты не ешь, Эндер, - заметила мать.
В столовую вошел Питер.
- Доброе утро, Эндер. Спасибо, что оставил свою намыленную мочалку прямо посреди душевой.
- Только ради тебя, - пробурчал Эндер.
- Эндрю, ты должен что-нибудь съесть.
Эндер протянул вперед руки, сомкнутые в запястьях. Жест означал: вам придется кормить меня через шланг.
- Очень смешно, - сказала мать. - Я целый день кручусь, а мои гениальные детки не обращают на меня внимания.
- Это твои гены сделали нас гениями, мам, - вмешался Питер. - От папы мы ничего такого унаследовать не могли.
- Я все слышу, - отозвался отец, не поднимая головы от сводки новостей, которую стол, как обычно, показывал за завтраком.
- Шутка не сработала бы, если б ты не слышал.
Стол загудел: кто-то пришел.
- Кто это? - спросила мать.
Отец нажал на клавишу, и на видеоэкране появился человек. Он был одет в военную форму, в единственную форму, которая еще что-то значила, - в комбинезон МФ, Международного флота.
- А я думал, что все кончилось, - вздохнул отец.
Питер ничего не сказал, только вылил молоко мимо своей овсянки.
Эндер подумал: «Может, теперь не нужно будет сегодня идти в школу?»
Отец приказал двери открыться и встал из-за стола.
- Я разберусь, - сказал он. - Ешьте.
Все остались на месте, но никто не ел. Через несколько минут отец возвратился в столовую, подошел к матери и увел ее с собой.
- Ты в большой глубокой луже, - сообщил Питер. - Они пронюхали, что ты сделал с этим Стилсоном, и собираются загнать тебя в тюрьму на астероиды.
- Мне только шесть, идиот. Я несовершеннолетний.
- Ты Третий, жаба. У тебя вообще нет прав.
Вошла Валентина. Растрепанные со сна волосы окружали ее лицо, словно нимб.
- А где папа и мама? Я сегодня слишком больна, чтобы идти в школу.
- Еще один устный экзамен, да? Оральный, - развеселился Питер.
- Заткнись, Питер, - вяло огрызнулась Валентина.
- Ты должна расслабиться и получать удовольствие, - ответил Питер. - Ведь могло быть хуже.
- Не знаю, куда уж хуже.
- Это мог быть анальный экзамен.
- Ух-ух, - презрительно бросила Валентина. - Так где все-таки папа с мамой?
- Беседуют с парнем из МФ.
По привычке она повернулась к Эндеру. Ведь столько лет они ждали: придет кто-то и скажет, что Эндер прошел, что Эндер нужен.
- Так и есть, посмотри на него, - сказал Питер. - Но ты знаешь, это ведь могу быть и я. До них могло дойти наконец, что из нашей семейки я самый лучший. - Питер был явно задет.
Дверь распахнулась.
- Эндер, - позвал отец, - пойди-ка сюда.
- Извини, Питер, - поддразнила Валентина.
Отец покачал головой:
- Дети, это не повод для шуток.
Эндер поплелся за отцом в прихожую. Когда они вошли, офицер Международного флота встал, но не протянул Эндеру руки.
Мать нервно крутила на пальце обручальное кольцо.
- Эндрю, - начала она. - Я никогда не думала, что ты способен затеять драку.
- Этот мальчик, Стилсон, сейчас в больнице, - продолжил отец. - Ты хорошо над ним поработал. Но бить ногой, Эндер… Не думаю, что это честно.
Эндер покачал головой. Он ожидал, что по поводу Стилсона придет человек из школы, но уж никак не офицер флота. Это оказалось серьезнее, чем он рассчитывал, но все равно не сомневался, что вчера поступил правильно и выбора не было.
- Молодой человек, можете ли вы как-то объяснить свое поведение? - спросил офицер.
Эндер снова покачал головой. Он не знал, что ответить, боялся быть откровенным, боялся, что его слова покажутся еще более чудовищными, чем действия. «Я согласен на любое наказание, - подумал он. - И давайте покончим с этим».
- Мы готовы рассмотреть смягчающие обстоятельства, - сказал офицер. - Но, должен заметить, вы вели себя не лучшим образом. Пинать в пах, бить снова по лицу, по телу, когда он уже валялся на земле… Это выглядело так, будто вы получали удовольствие. Будто вам нравилось.
- Это не так, - прошептал Эндер.
- Тогда почему вы это сделали?
- Там была его банда, - попытался объяснить Эндер.
- Ну? И это вас оправдывает?
- Нет.
- Объясните, почему вы продолжали его бить. Ведь вы уже победили.
- Когда я сшиб его с ног, то выиграл лишь первый бой. Я хотел выиграть все, все следующие, тут же, на месте, чтобы они оставили меня в покое.
Эндер ничего не мог с собой поделать: ему было слишком страшно, слишком стыдно за себя, он пытался сдержаться, но снова зарыдал. Он не любил плакать и плакал редко, а теперь - меньше чем за сутки - в третий раз. И каждый следующий раз был хуже. Расплакаться перед матерью и отцом, перед этим военным - это просто ужасно.
- Вы забрали у меня монитор, - всхлипнул Эндер. - Я должен был позаботиться о себе, разве не так?
- Попросил бы помощи у кого-то из взрослых… - начал отец.
Но тут офицер встал, пересек прихожую, подошел к Эндеру и протянул руку.
- Мое имя Графф, Эндер. Полковник Хайрам Графф. Я заведую начальным обучением в Боевой школе в поясе астероидов. Я пришел, чтобы пригласить тебя поступить в эту школу.
После всего…
- Но монитор…
- Последняя стадия тестирования - то, как ты поведешь себя, если забрать монитор. Мы не всегда поступаем так, но в твоем случае…
- И я прошел?
Мать скептически посмотрела на Граффа:
- Он прошел, отправив мальчика на больничную койку? А что бы вы сделали, если бы Эндрю убил его, дали б моему сыну медаль?
- Не так важно, что он сделал, миссис Виггин, важнее - почему. - Полковник Графф протянул ей папку, набитую бумагами. - Здесь все, что требуется. Ваш сын получил «добро» отборочной комиссии Международного флота. Конечно, у нас есть ваше письменное согласие, полученное в тот день, когда мальчик был зачат, иначе ему бы вообще не позволили родиться. С самого рождения он принадлежал нам. И он нам подходит.
Когда отец заговорил, его голос дрожал.
- Это жестоко с вашей стороны - дать нам понять, что вы в нем не нуждаетесь, а потом вот так прийти и забрать.
- И эта шарада с мальчиком Стилсонов, - добавила мать.
- Это не шарада, миссис Виггин. Пока мы не знали, что двигало Эндером, мы не могли быть уверены, что он не второй… Мы хотели понять смысл его действий. Вернее, то, какой смысл в них вкладывал сам Эндер.
- Почему вы называете его этим дурацким прозвищем? - Мать заплакала.
- Прошу прощения, миссис Виггин, но он сам себя так называет.
- Что вы собираетесь делать, полковник Графф? - спросил отец. - Просто взять его и выйти с ним за дверь?
- В зависимости… - начал Графф.
- От чего?
- От того, хочет ли Эндер пойти со мной.
Плач матери перешел в горький смех.
- Так он может решить сам? Как это мило с вашей стороны!
- Вы двое сделали свой выбор, когда Эндер был зачат. Но сам мальчик еще не мог выбирать. Мобилизованные становятся хорошим пушечным мясом, но офицеров мы набираем только из добровольцев.
- Офицеров? - переспросил Эндер.
И при звуке его голоса все остальные замолчали.
- Да, - кивнул Графф. - В Боевой школе учатся будущие капитаны космических кораблей, коммодоры флотилий и адмиралы флота.
- Не обманывайте ребенка? - рассердился отец. - Сколько мальчишек из вашей Боевой школы действительно поднимается на капитанский мостик?
- К сожалению, мистер Виггин, это секретная информация. Но я могу сказать вам, что ни один из ребят, продержавшихся в школе первый год, не остался без офицерского чина. И ни один не занимал должности ниже первого помощника капитана межпланетного корабля. А это очень большая честь, даже если служить в частях обороны в пределах нашей собственной Солнечной системы.
- Скольким удается продержаться первый год? - нетерпеливо спросил Эндер.
- Всем, кто этого хочет, - ответил Графф.
Эндер чуть не сказал: «Я хочу». Но тут же прикусил язык. Конечно, хорошо больше не ходить в школу, но это не главное: в школе скоро все образуется. Но избавиться от Питера - вот что уже серьезнее, может быть, это вопрос жизни и смерти! Но как оставить маму и папу… А Валентину… Стать солдатом? Эндер не любил драться. Ему не нравился стиль Питера - сильный против слабого, но и его собственный - умный против глупого - не нравился тоже.
- Я думаю, - сказал Графф, - что нам с Эндером стоит поговорить наедине.
- Нет, - отрезал отец.
- Я не заберу его, не дав вам еще раз поговорить с ним, - пообещал Графф. - И вы не можете остановить меня.
Несколько секунд отец враждебно смотрел на Граффа, потом встал и вышел. Мать задержалась на секунду, чтобы сжать руку Эндера. Выходя, она закрыла за собой дверь.
- Эндер, - начал Графф, - если ты пойдешь со мной, ты долго, очень долго не сможешь вернуться домой. В Боевой школе нет каникул. И туда не пускают посетителей. Полный курс обучения закончится, когда тебе будет шестнадцать лет, а первый отпуск ты получишь, при определенных обстоятельствах, когда тебе исполнится двенадцать. Поверь мне, Эндер, люди изменяются за шесть, за десять лет. Твоя сестра Валентина станет взрослой женщиной, когда ты увидишь ее снова, если, конечно, пойдешь со мной. Вы встретитесь как два незнакомца. Ты все еще будешь любить ее, Эндер, но не будешь знать. Видишь, я не пытаюсь убедить тебя, что это легко.
- Мама и папа?
- Я знаю тебя, Эндер, я внимательно познакомился с записями монитора. Ты не будешь скучать по своим родителям, то есть будешь, но недолго. И они тоже быстро забудут тебя.
Вопреки желанию Эндера слезы снова подступили к его глазам. Он отвернулся, но не поднял руки, чтобы вытереть их.
- Они очень любят тебя, Эндер. Но ты должен понять, чего им стоила твоя жизнь. Ты ведь знаешь, они оба из религиозных семей. Твоего отца при крещении нарекли именем Джон Пауль Вечорек. Он католик. И седьмой сын из девяти.
«Девять детей. Невозможно. Преступно».
- Хм, да. Так вот, люди совершают странные поступки ради религии. Ты знаешь про санкции, Эндер. Тогда они были не такими суровыми, но все же достаточно тяжелыми. Только первые два ребенка получали бесплатное образование, с каждым новым ребенком возрастали налоги. Когда твоему отцу исполнилось шестнадцать, он воспользовался Законом о неподчинившихся семьях, чтобы оставить свою семью, изменил имя и фамилию, отрекся от своей религии и поклялся иметь не более позволенных двух детей. И он нарушил бы клятву. Он поклялся, что его детям не придется пройти через тот стыд, те преследования, которые ему привелось пережить. Ты понимаешь?

Предыдущая страница 2 Следующая страница


3 Орсон Скотт Кард

- Он не хотел меня.
- Ну, видишь ли, в наши времена никто не хочет Третьего. Было бы странно ждать от них радости. Но твои отец и мать - особый случай. Они оба отреклись от веры своих отцов (твоя мать была из мормонов), но их чувства все еще амбивалентны. Ты знаешь, что значит «амбивалентны»?
- Работают в обе стороны.
- Они стыдятся того, что происходят из неподчинившихся семей, и скрывают это. Стыдятся до такой степени, что твоя мать боится говорить при посторонних, что родилась в штате Юта, чтобы ее не заподозрили. Твой отец отрицает свои польские корни, потому что Польша - до сих пор неподчинившаяся нация, и к ней применяются из-за этого международные санкции. Так что, понимаешь, третий ребенок, пусть даже рожденный по прямому распоряжению правительства, разрушит здание, которое они пытались возвести.
- Я знаю.
- Но на самом деле все еще более запутано. Твой отец все-таки назвал тебя в честь католического святого. Имей в виду, он сам крестил вас, всех троих, как только вас привозили из роддома домой. А твоя мать возражала. Они каждый раз ссорились из-за этого. Не потому, что она не хотела, чтобы вас крестили, а потому, что была против католического обряда. Они не смогли по-настоящему отказаться от своей религии. Ты стал символом их гордости: они сумели обойти закон и родить третьего ребенка. Но ты также и напоминаешь об их трусости: они не решились на неподчинение, которое все еще считают правильным, и рожать еще. А еще ты - причина их дискомфорта, так как мешаешь им прижиться в нормальном послушном обществе.
- Откуда вы все это знаете?
- Твои брат и сестра носили мониторы, Эндер. Ты не представляешь себе, насколько это чувствительный прибор. Мы подсоединяемся прямо к твоему мозгу и слышим все, что слышишь ты, даже если ты и не слушаешь, не понимаешь. Мы понимаем.
- Значит, мои родители и любят, и не любят меня?
- Они любят тебя. Вопрос в том, хотят ли они жить рядом с тобой. Твое присутствие в доме - это повод для постоянного беспокойства. Источник напряжения. Понимаешь?
- Но я не виноват.
- Конечно. Тут дело не в том, что ты делаешь, а в том, что ты есть и живешь с ними. Брат ненавидит тебя, ведь ты - живое доказательство того, что он недостаточно хорош. Родители стыдятся тебя, ибо ты олицетворяешь прошлое, от которого они пытаются отречься.
- Валентина любит меня.
- Всем сердцем. Полностью, незамутненно. Она предана тебе, а ты обожаешь ее. Я говорил, что это будет нелегко.
- А что там будет?
- Тяжелая работа. Учеба, как в здешней школе, только мы больше налегаем на математику и программирование. Военная история. Стратегия и тактика. И прежде всего боевая комната.
- А это что?
- Военные игры. Все учащиеся школы объединены в армии. День за днем в невесомости разыгрываются сражения. Никто никому не делает больно, важны победа или поражение. Каждый начинает рядовым, подчиняется приказам. Мальчики постарше - ваши офицеры, обязанные тренировать вас и командовать вами в бою. Больше я не могу тебе рассказывать. Это похоже на игру в жукеров и астронавтов, только с настоящим оружием и товарищами, сражающимися рядом, а твоя судьба, да и судьба человечества, будет зависеть от того, как ты учился, как ты научился сражаться. Это тяжелая жизнь, и у тебя не будет нормального детства. Но, видишь ли, у тебя, с твоим разумом и положением Третьего, нормального детства не будет вес равно.
- Только мальчики?
- Несколько девочек. Им реже удается пройти отбор. Слишком много столетий эволюции работают против них. И ни одна из них не похожа на Валентину. Но ты найдешь там братьев, Эндер.
- Таких, как Питер?
- Питера не приняли, Эндер, по тем самым причинам, по которым ты ненавидишь его.
- Я его не ненавижу, я просто…
- Боишься. Ну, знаешь ли, Питер не так уж плох. Он был самым лучшим из тех, за кем мы наблюдали. Мы попросили твоих родителей, чтобы следующей была девочка (они и так собирались это сделать), в надежде, что Валентина заменит Питера, если будет мягче его. Она оказалась слишком мягкой. И тогда мы заказали тебя.
- Наполовину Валентину, наполовину Питера.
- Если получится.
- А получилось?
- Насколько мы можем судить. У нас хорошие тесты, Эндер. Но они не говорят нам всего. По сути, когда доходит до дела, они ничего нам не говорят. Но они все же лучше, чем ничего. - Графф наклонился и взял руки Эндера в свои. - Эндер Виггин, если бы я выбирал для тебя лучшее, счастливейшее будущее, то посоветовал бы оставаться дома. Есть вещи похуже, чем быть Третьим или иметь старшего брата, который никак не может решить, кто он - человек или шакал. И Боевая школа - одно из этих «похуже». Но ты нужен нам. Сейчас жукеры кажутся тебе забавой, Эндер, но в прошлый раз они чуть не стерли нас с лица Земли. Хуже того, малыш. Они застали нас врасплох, они превосходили нас численностью и вооружением. И спасло нас только то, что флотом командовал самый лучший полководец, какой только мог быть. Зови это судьбой, божьей волей, дурацким везением, но у нас был Мэйзер Ракхейм.
Однако теперь его нет, Эндер. Мы собрали все, что могло сотворить человечество, и создали флот, по сравнению с которым те их войска выглядят так же безобидно, как стайка ребятишек, плещущихся в бассейне. У нас есть кое-какое новое оружие. Но всего этого мало, ибо за восемьдесят лет, прошедших с последней войны, они наверняка тоже успели подготовиться. Нам нужны самые лучшие люди, и как можно скорее. Будешь ты на нас работать или нет, пока неизвестно. Не исключено, что ты сломаешься, не выдержав напряжения. Может быть, это разрушит твою жизнь. Возможно, ты возненавидишь меня за мой сегодняшний визит. Но пока есть надежда, что именно благодаря тебе человечество выживет, а жукеры навсегда оставят нас в покое, я буду настаивать на том, чтобы ты сделал это. Чтобы пошел со мной.
Эндер никак не мог сфокусировать взгляд на полковнике Граффе. Этот человек казался ему таким маленьким, что его можно взять кончиками пальцев и положить в карман. Оставить все и отправиться туда, где тяжело и нет Валентины, папы и мамы!…
А потом он подумал о тех фильмах про жукеров, которые должен был смотреть каждый по меньшей мере раз в год. Уничтожение Китая, битва в Поясе. Смерть, страдания, страх. И Мэйзер Ракхейм, его блистательные маневры и контрманевры, благодаря которым он уничтожил вражеский флот, вдвое превосходивший Земной по численности и еще вдвое - по огневой мощи. Маленькие кораблики людей казались такими хрупкими и слабыми. Дети, воюющие со взрослыми. Но люди победили.
- Мне страшно, - спокойно сказал Эндер - Но я пойду с вами.
- Повтори, - попросил Графф.
- Я ведь для этого рожден, разве нет? Если я не пойду, то зачем живу?
- Не годится, - покачал головой полковник.
- Я не хочу идти, - сказал Эндер. - Но пойду.
Графф удовлетворенно кивнул:
- Ты еще можешь отказаться, пока не сел со мной в машину. После этого ты поступишь в распоряжение Международного флота. Понял?
Эндер кивнул.
- Хорошо. Давай скажем им.
Мать заплакала. Отец крепко прижал его к себе. Валентина поцеловала его, и ее слеза капнула ему на щеку. Питер пожал ему руку и сказал:
- Ты везучий маленький балбес.
Собирать было нечего. Никаких личных вещей.
- В школе тебе выдадут все, что надо, от формы до компьютера. А игрушки… Там только одна игра.
- До свидания, - сказал Эндер своей семье.
Он потянулся вверх, взял за руку полковника Граффа и вместе с ним вышел за дверь.
- Убей за меня парочку жукеров, - крикнул Питер.
- Я люблю тебя, Эндрю, - прошептала мать.
- Мы будем писать тебе, - пообещал отец.
И уже садясь в машину, он услышал крик Валентины:
- Возвращайся ко мне! Я буду любить тебя всегда!
4. Запуск
- Работая с Эндером, мы должны соблюдать очень шаткое равновесие. С одной стороны, необходимо изолировать его настолько, чтобы он сохранил способность к творчеству - иначе он приспособится к системе и мы потеряем его. С другой стороны, нужно развить в нем способности лидера.
- Когда его назначат, он сможет командовать.
- Это не так просто. Мэйзер Ракхейм мог управляться со своим маленьким флотом и победить. Но к тому времени, когда начнется война, работы будет слишком много, даже для гения. Флот очень разросся. Эндер должен научиться четко работать с подчиненными.
- О боже. Он должен быть и гением, и милым добрым парнем.
- Не добрым. Добрый позволит жукерам проглотить нас.
- Ты хочешь изолировать его?
- Он будет отделен от всех остальных ребят, как стеной, прежде чем мы достигнем школы.
- Не сомневаюсь. Я буду ждать тебя там. Я видел запись того, что он сделал с тем парнем, Стилсоном. Ты везешь очень милого мальчонку.
- Не ехидничай. Он на самом деле милый. Но не беспокойся. Это мы быстро устраним.
- Иногда мне кажется, что тебе нравится ломать всех этих маленьких гениев.
- Это особое искусство, и я хорошо им владею. Нравится ли оно мне? Пожалуй. Ведь я снова собираю их по кусочкам и делаю лучше, чем прежде.
- Ты чудовище.
- Спасибо. Значит ли это, что я получил повышение?
- Всего лишь медаль. Наш бюджет не резиновый.
Говорят, невесомость может привести к потере ориентации, особенно у детей, так как у них слабее развито чувство направления. Но Эндер потерял ориентацию прежде, чем покинул поле притяжения Земли. Еще до того, как они запустили челнок.
В этой группе было девятнадцать других мальчишек. Они выпрыгивали из автобуса на эскалатор. Они разговаривали и шутили, толкались и хохотали Эндер молчал. Он заметил, что Графф и другие офицеры наблюдают за ними. Анализируют. «Все, что мы делаем, важно, - понял Эндер. - То, что они смеются. То, что я не смеюсь».
Он подумал, не нужно ли ему вести себя, как остальные ребята, но не мог сочинить ни одной шутки, а их шутки не казались ему смешными. Он не знал, чему они радуются, ему было невесело. Он боялся, и страх делал его серьезным.
На него надели форму - цельнокроеный комбинезон. Казалось странным не чувствовать ремня на талии. В новой одежде Эндер ощущал себя одновременно мешковатым и голым. Всюду работали телевизионные камеры. Словно длинномордые животные, они высовывались из-за плеч согнувшихся, скрюченных людей. Операторы двигались медленно, кошачьим шагом, чтобы камера не дергалась, а шла мягко. Эндер поймал себя на том, что тоже перешел на мягкий шаг.
Мальчик представил себе, что он на телевидении и дает интервью. Ведущий задает вопросы. «Как вы себя чувствуете, мистер Виггин?» - «В общем, неплохо, только очень хочу есть». - «Хотите есть?» - «О да. Они не дают нам есть двадцать часов перед запуском». - «Как интересно. А я и не знал». - «Все мы здесь здорово голодны, если на то пошло». И все это время, все интервью Эндер и парень с телевидения будут бок о бок мягко скользить перед операторами, двигаясь длинными кошачьими шагами. В первый раз Эндер почувствовал, что ему смешно, и улыбнулся. Ребята рядом с ним тоже смеялись, но по другой причине. «Они думают, что я улыбаюсь их шуткам! - подумал Эндер. - Но мои мысли гораздо смешнее».
- Поднимайтесь по лестнице по одному, - сказал один из офицеров. - Когда увидите ряд с пустыми сиденьями, занимайте любое. Там нет мест около окна.
Это была шутка. Ребята засмеялись.
Эндер шел одним из последних, хотя и не самым последним. Телекамеры все еще были наведены на лестницу. «Увидит ли Валентина, как я исчезаю в недрах челнока?» Он подумал, может, помахать ей рукой или подбежать к оператору и спросить: «Можно я попрощаюсь с Валентиной?» Он не знал, что, если бы он и сделал это, цензура вырезала бы его слова. Мальчики, улетающие в Боевую школу, должны быть героями. Они не могут тосковать по кому бы то ни было. Эндер не знал о цензуре, но понимал, что сорваться и побежать к телекамерам будет неправильно.
Эндер поднялся на короткий мостик, ведущий к двери челнока, заметил, что стена справа покрыта ковром, совсем как пол. Вот здесь и началась потеря ориентации. Он представил себе, что стена - это пол и он идет по стене. Добрался до второй лестницы и увидел, что вертикальная поверхность за ней тоже покрыта ковром. «Я карабкаюсь по полу. Шаг за шагом».
А потом, просто ради смеха, представил, что спускается вниз по стене. Сев на место, понял вдруг, что крепко держится за края сиденья, несмотря на то что гравитация плотно прижимала его к креслу.
Остальные мальчики слегка подпрыгивали на пружинистых сиденьях, дразнились, толкались, кричали. Эндер осторожно вытащил привязные ремни, прикинул, как они должны соединяться, обхватывая пах, талию и плечи. Он представил себе, как перевернутый корабль балансирует на поверхности Земли, как огромные пальцы удерживают его на месте. «Но мы ускользнем, - подумал он. - Мы упадем с этой планеты».
Тогда он не осознал значения этой мысли. И только потом, позже, вспомнил, что еще до того, как оставил Землю, впервые подумал о ней как о планете, одной из сотен других, не принадлежащей ему.
- О, ты уже сообразил, - сказал Графф, стоявший рядом на лестнице.
- Летите с нами? - спросил Эндер.
- Обычно я спускаюсь вниз, чтобы прихватить рекрутов, - ответил Графф. - Я все-таки старший офицер. Администратор школы. Нечто вроде завуча. Они сказали мне, чтобы я возвращался, иначе останусь без работы.
Он улыбнулся, и Эндер улыбнулся в ответ. Ему было уютно с Граффом. Графф хороший. И еще он завуч Боевой школы. Эндер слегка расслабился. По крайней мере, у него будет там друг.
Они пристегнулись - те из ребят, кто в отличие от Эндера, не сообразил сделать это раньше. Потом ждали еще час, пока телевизионщики показывали взлет челнока, рассказывали об истории космических перелетов и рассуждали о возможном будущем и о больших кораблях Международного флота. Очень скучно и утомительно. Эндер видел такие фильмы раньше. Только раньше он не был пристегнут к сиденью внутри самого настоящего челнока. И не свисал вниз головой с живота матери-Земли.
А запуск оказался совсем не страшным, хотя и пощекотал нервы. Тряска, несколько секунд паники - а вдруг это первый сорвавшийся запуск за всю историю челноков? Из фильмов никогда не узнаешь, как много неприятностей можно пережить, лежа на спине в мягком кресле.
А потом все кончилось, и Эндер повис на ремнях в невесомости.
Поскольку он почти сразу потерял ориентацию, то не удивился, когда увидел, как Графф ползет по лестнице задом наперед, словно спускается к носу челнока. Не забеспокоился и тогда, когда Графф зацепился ногами за скобу, оттолкнулся руками и встал, как в обычном аэроплане.
Но некоторым было тяжело. Один из мальчиков издал характерный звук, и Эндер понял, почему им запретили есть что-либо за двадцать часов до запуска. Рвота в невесомости - вещь своеобразная.
Самому Эндеру нравилась игра Граффа с гравитацией, и он решил продолжить ее, вообразив, что Графф свисает вниз головой из центрального прохода, а потом переменил точку зрения и увидел его торчащим перпендикулярно из стены. «Притяжение может действовать в любую сторону. Так, как я хочу. Я могу заставить Граффа стоять на голове, и он даже не узнает об этом».
- Что тут смешного, Виггин?
Голос Граффа был злым и резким. «Что-то я сделал не так, - подумал Эндер. - Может, рассмеялся вслух?»
- Я задал тебе вопрос, солдат! - пролаял Графф.
«Ах да. Началось обучение». Эндер видел по телевизору несколько фильмов о военных, и там всегда много кричали, особенно во время подготовки, прежде чем солдат и офицер становились добрыми друзьями.
- Да, сэр, - ответил Эндер.
- Тогда отвечай!
- Я вообразил, что вы висите вниз головой, зацепившись ногами, и подумал, что это смешно.
Сейчас, под холодным взглядом Граффа, это казалось просто глупостью.
- Тебе, я думаю, это смешно. А кому-нибудь еще?
В ответ прозвучало бормотание, в котором можно было различить несколько «нет».
- А почему, собственно, нет? - Графф окинул их всех презрительным взглядом. - Мусорные головы, вот что мы выявили в этом запуске. Идиоты с куриными мозгами. Только у одного хватило ума понять, что в невесомости можно выбирать то направление, какое считаешь нужным. Ты понимаешь это, Шафтс?
Мальчик кивнул.
- Нет, не понимаешь. Конечно, не понимаешь Не только дурак, но и лжец к тому же. Только у одного парня есть хоть какие-то мозги - у Эндера Виггина. Получше приглядитесь к нему, маленькие мальчики. Он станет коммодором, когда вы еще не вылезете из пеленок. Потому что он работает головой, а вам лишь бы играть да баловаться.
Все пошло наперекосяк с самого начала. По логике, Граффу следовало посмеяться над ним, а не выставлять его лучшим. Они должны были оказаться сначала по разные стороны, чтобы потом стать друзьями.
- Большинство из вас просто вылетит вон. Привыкайте к этой мысли, маленькие мальчики. Большинство из вас кончит Пехотной школой, потому что вам недостанет мозгов, чтобы управиться с пилотированием в глубоком космосе. Большинство из вас не стоит денег, затраченных на доставку в Боевую школу, ибо в вас нет нужных качеств. Однако кто-то может справиться и все же принести хоть какую-то пользу человечеству. Но на вашем месте я не очень бы на это рассчитывал. Я бы поставил только на одного.
Внезапно Графф сделал заднее сальто, поймал лестницу руками, оттолкнулся от нее ногами и сделал бы стойку на голове, если бы пол был внизу, или повис на руках, если пол оказался бы сверху. Перебирая руками, добрался до своего места.
- Похоже, ты сделал карьеру, - сказал мальчик, сидевший рядом.
Эндер покачал головой.
- Ты что, не хочешь даже разговаривать со мной? - обиделся мальчик.
- Зря ты говорил все это, - прошептал Эндер.
И почувствовал, как заболела макушка. И опять. Кто-то хихикал за его спиной. Мальчик, сидевший прямо за ним, наверное, отстегнул свои ремни. Опять удар по голове. «Перестань, - подумал Эндер, - я ничего тебе не сделал».
Снова удар по голове. Эти мальчишки издеваются. А Графф что, не видит? Он собирается остановить их или нет? Новый удар. Еще сильнее. По-настоящему больно. Но где же Графф?
Потом вдруг Эндер все понял. Графф намеренно спровоцировал их. Это было куда хуже того, что он видел по телевизору. Когда сержант издевается над тобой, остальные ребята принимают твою сторону. Когда офицер отдает тебе предпочтение, они начинают ненавидеть тебя.
- Эй, говноед, - послышалось сзади, и его опять ударили по голове. - Как тебе это нравится? Эй, супермозг, кайфуешь?
Последовал еще один удар, такой сильный, что Эндер чуть не заплакал от боли.
Если это Графф подставил его, никто не поможет, придется справляться самому. Эндер приготовился к следующему удару. «Сейчас», - подумал он. И - да, его ударили. Было больно, но он уже прикинул, когда будет еще удар. Вот. Как раз, точно. «Ты готов», - подумал Эндер.
И когда сосед сзади снова потянулся, чтобы ударить, Эндер вскинул обе руки, схватил мальчика за запястье и изо всех сил рванул руку вниз.
При нормальной силе тяжести мальчик врезался бы в свинку кресла и здорово ушиб себе грудь. В невесомости же он сорвался со своего места и, кувыркаясь, полетел к потолку. Эндер не ожидал этого, так как не сообразил, насколько нулевая гравитация увеличивает даже его детскую силу. Мальчик пролетел по воздуху, врезался в потолок, потом, уже внизу, в кресло одного из своих товарищей, а затем, размахивая руками, вылетел в проход и едва успел вскрикнуть, как ударился о переборку пилотской кабины. Его левая рука при этом неестественно подвернулась вниз.
Все это длилось какие-то секунды. Графф оказался рядом, поймал парня и ловко стащил его по проходу к остальным.
- Левая рука. По-моему, перелом, - сказал он.
Через минуту мальчику уже дали обезболивающее, осторожно уложили его, и один из офицеров начал напылять на сломанную руку гипс.
Эндера тошнило. Он хотел только остановить руку. Нет! Нет, он хотел сделать ему больно и потянул изо всех сил. Жаль, что получилось так очевидно, по мальчик чувствовал именно такую боль, какой жаждал Эндер. Невесомость лишь усугубила ситуацию, вот и все. «Я Питер. Я точно такой, как он». Эндер ненавидел себя.
Графф стоял в дверях кабины.
- Ну, что же до вас так медленно доходит? Ваши жидкие мозги еще не переварили очевидного? Вас привезли сюда, чтобы сделать солдатами. В ваших старых школах, в бывших семьях вы, наверное, считались крупной рыбой, крепкими и хитрыми парнями Но мы отбираем лучших из лучших, и только с такими людьми вам теперь придется иметь дело. И когда я говорю, что Эндер Виггин - лучше всех, понимайте намек, пустоголовые. Не связывайтесь с ним. Уже случалось, что в Боевой школе погибали маленькие мальчики. Я понятно объяснил?
Весь остаток дороги было очень тихо. Мальчик, сидевший рядом с Эндером, старался не касаться его.
«Я не убийца, - повторял себе Эндер снова и снова - Не Питер. Не важно, что он говорит, я не буду. Не хочу. Я не такой. Я только защищался и очень долго терпел. Ждал. Я не то, что он сказал».
Голос из динамика объявил, что они приближаются к школе. Двадцать минут ушло на то, чтобы сбавить скорость и войти в док. Эндер продолжал сидеть на месте. Остальные, в общем довольные, что он остался позади, карабкались вверх по лестнице в том направлении, которое было низом, когда они причалили. Эндер наконец последовал за ними. Графф ждал в конце узкой трубы, ведущей из челнока в сердце Боевой школы.
- Ну, как тебе понравился полет, Эндер? - весело спросил Графф.
- Я думал, вы мой друг. - Несмотря на все усилия, голос Эндера дрожал.
Графф посмотрел на него слегка озадаченно:
- С чего ты взял это, Эндер?
- Потому что вы… Потому что вы говорили со мной хорошо и честно. Потому что вы не лгали.
- А я и сейчас не лгу, - сказал Графф. - В мои обязанности не входит быть другом. Я должен создавать лучших в мире солдат. Лучших в истории войн. Нам нужен Наполеон. Или Александр. Только Наполеон под конец проиграл, а Александр быстро сгорел и умер молодым. Нам нужен Юлий Цезарь. Но он хотел стать диктатором, и его за это убили. Нам нужен поенный гений без недостатков. И моя задача - сотворить такого гения, а также мужчин и женщин, которые станут его помощниками. И нигде не сказано, что я должен становиться другом маленьких мальчиков.
- Вы заставили их ненавидеть меня.
- Ну и что? Что ты теперь будешь делать? Забьешься в угол? Начнешь лизать их маленькие задницы, чтобы они тебя снова полюбили? Только одно может заставить их перестать ненавидеть тебя. Ты должен делать все, что умеешь, причем здорово, чтобы они не могли тебя не замечать. Я сказал, что ты сильнее всех. И тебе лучше стать таким.
- А если не смогу?
- Тогда плохо. Слушай, Эндер. Мне действительно жаль тебя. Ты одинок и напуган. Но жукеры все еще там, в космосе. Десять, сто, миллион чужаков, несметные миллионы, насколько нам известно. У них есть миллиард кораблей и неизвестное нам оружие. Они горят желанием использовать это оружие, чтобы уничтожить нас. Речь идет не о судьбах мира, Эндер. Только о нас, только о человечестве. Если мы все погибнем, это не повлияет на весь остальной мир, природа просто перейдет на другую ступень эволюции. Но человечество не хочет умирать. Как вид оно развивалось, чтобы выжить. И мы просто обязаны выкладываться настолько, чтобы хотя бы раз в несколько поколений рождался гений. Тот, кто изобретет колесо. И огонь. И полет. Тот, кто построит город, создаст нацию, империю. Ты хоть что-нибудь из этого понимаешь?
Эндеру казалось, что понимает, но он не был уверен и потому промолчал.
- Нет. Конечно, нет. Постараюсь объяснить попроще. Люди свободны, кроме тех случаев, когда в них нуждается человечество. Похоже, человечество нуждается в тебе. Думаю, оно нуждается и во мне: я должен определить, на что вы годитесь. Мы оба можем совершать поступки, достойные презрения, Эндер, но если с нашей помощью человечество выживет, значит, мы выполним свое предназначение.
- Выходит, мы лишь орудия?
- Отдельные человеческие существа и есть орудия, которыми пользуются другие, чтобы сохранить вид.
- Это ложь.
- Нет. Это просто полуправда. Об остальном можешь не беспокоиться, пока мы не выиграем войну.
- Война будет окончена, прежде чем я вырасту.
- Надеюсь, что ты ошибаешься, - заметил Графф. - Между прочим, этим разговором ты вредишь себе. Остальные ребята, без сомнения, говорят сейчас друг другу, что этот Эндер Виггин опять подлизывается к Граффу. Если о тебе пойдет слух, что ты любимец учителей, считай, что ты выбыл из игры.
«Иными словами, уходи и оставь меня в покое».
- До свидания, - сказал Эндер и, перебирая руками, двинулся по тоннелю вслед за остальными мальчиками.
Графф смотрел, как он уходит.
Один из учителей рядом с ним спросил:
- Это он?
- Бог знает, - ответил Графф. - Но если нет, лучше бы это выяснилось поскорее.
- Может быть, он совсем не тот, кто нам нужен, - сказал учитель.

Предыдущая страница 3 Следующая страница


Игра Эндера 4

- Возможно. В этом случае, Андерсон, для меня Бог - жукер. И можешь меня цитировать.
- Конечно.
Они немного постояли молча.
- Андерсон!
- М-м-м-м?
- Малыш не прав. Я его друг.
- Знаю.
- Он чист. У него золотое сердце.
- Я читал доклады.
- Андерсон, подумай, что мы сделаем с ним?
Андерсон был тверд.
- Мы сделаем из него лучшего полководца за всю историю человечества.
- А потом взвалим ответственность за судьбу мира на его плечи. Ради него самого я надеюсь, что он не подойдет. Надеюсь.
- Да не беспокойся так. Жукеры могут перебить нас всех, прежде чем он закончит школу.
Графф улыбнулся:
- Правильно. Что ж, мне уже полегчало.
5. Игры
- Прими мое восхищение. Сломанная рука - это штрих настоящего мастера.
- Все произошло случайно.
- Неужели? А я-то уже объявил тебе благодарность в приказе.
- Это было чересчур. Второй маленький ублюдок стал героем. Это может напрочь сорвать подготовку остальных. Я надеялся, он позовет на помощь.
- На помощь? Я думал, ты больше всего ценишь в нем то, что он сам справляется со своими трудностями. Когда он там, наверху, столкнется с вражеским флотом, ему никто не сможет помочь, даже если он позовет.
- Да кто ж мог знать, что чертов сосунок вылетит из кресла и врежется прямо в переборку?
- Еще один красочный пример идиотизма военных. Если бы у тебя были хоть какие-то мозги, ты сделал бы настоящую карьеру. Стал бы страховым агентом, например.
- Тоже мне супермозг!
- Тебе придется свыкнуться с тем, что мы - второй сорт. И что судьба человечества в наших руках. Это дает такое восхитительное ощущение власти, не правда ли? И особенно потому, что, если мы проиграем, нас просто некому будет критиковать.
- Никогда об этом не думал. Но лучше не проигрывать.
- Посмотрим, как Эндер справится с этим. Если мы его уже потеряли, если он не сможет, кто следующий? Кто еще?
- Я составлю тебе список.
- А на досуге подумай, как спустить Эндера с привязи.
- Я тебе уже говорил. Его нужно полностью изолировать. Он должен убедиться, что ни при каких обстоятельствах ему никто никогда ни в чем не поможет. Если он решит, что есть легкий путь, он потерян.
- Ты прав. Если, к примеру, он поверит, что у него есть друг, это будет конец.
- Ему можно иметь друзей. Нельзя иметь родителей.
Когда Эндер появился в комнате, все остальные уже выбрали себе койки. Он остановился на пороге, глядя на единственную не занятую кровать, нижнюю у двери. Потолок был низкий. Эндер мог достать его, подняв руку. Нижние койки едва поднимались над полом. Мальчики молча наблюдали. Сначала Эндер подумал, что, позволяя уложить себя на худшее место, он тем самым провоцирует их на новые издевки, но не мог придумать, как выкрутиться из этого положения.
Наконец он широко улыбнулся.
- Эй, спасибо, - сказал он без всякого сарказма, так искренне, словно они оставили ему лучшее место. - А я думал, мне придется просить нижнюю койку у двери.
Он сел и посмотрел на открытую тумбочку в изголовье кровати. С внутренней стороны дверцы была приклеена бумага с инструкцией: «Положите руку на сканер в головах вашей койки и повторите свое имя дважды».
Эндер отыскал сканер (листок прозрачного пластика), положил на него левую руку и сказал:
- Эндер Виггин. Эндер Виггин.
Сканер на мгновение загорелся зеленым светом Эндер закрыл свою тумбочку и попробовал открыть ее. Не смог. Тогда он снова положил руку на сканер и произнес:
- Эндер Виггин.
Тумбочка распахнулась. А еще открылись три отделения шкафа.
В одном из них лежали четыре таких же комбинезона, как и тот, что был на нем, один белый, парадный. Во втором отделении оказалась маленькая парта, как в школе. Значит, с учебой не покончено. А в третьем, самом большом, находилась необыкновенно шикарная вещь. На первый взгляд она напоминала скафандр, настоящий скафандр, со шлемом и перчатками, но в нем не было воздушной прокладки. Это был нарядный комбинезон на толстой мягкой подкладке, снаружи очень жесткий.
И еще там лежал пистолет. Выглядел он совсем как лазер - с дулом из цельного куска толстого прозрачного стекла. Но, конечно, они не выдают детям боевое оружие.
- Это не лазер, - объяснил кто-то.
Эндер поднял голову. Он не встречал этого человека раньше. У незнакомца было молодое доброе лицо.
- …Но дает достаточно широкий и хорошо сфокусированный луч, - продолжал он. - Ты можешь прицелиться и посадить на стену, находящуюся за сто метров, трехдюймовый круг света.
- А зачем это нужно? - спросил Эндер.
- Это одна из игр, в которые мы играем во время отдыха. Кто-нибудь еще открыл свои тумбочки? - Незнакомец огляделся. - Я хочу знать, выполнили вы инструкцию, закодировали свои руки и имена? Вы не сможете открыть свои шкафы, пока не сделаете этого. Здесь вы будете жить весь первый год учебы в Боевой школе, так что устраивайтесь. Обычно мы разрешаем вам выбрать старшего офицера и поселить его на нижней койке у двери, но, как я заметил, место уже занято. Код изменить нельзя. Так что подумайте. Обед через семь минут. Пойдете по световым точкам на полу. Ваши цвета - красный, желтый, желтый. Куда бы вас ни хотели направить, это всегда будет красный, желтый, желтый - три точки рядом, и вы должны следовать по ним. Ну, какой у вас световой код, ребятки?
- Красный, желтый, желтый.
- Очень хорошо. Мое имя Дэп. На ближайшие несколько месяцев я ваша мама.
Мальчики рассмеялись.
- Смейтесь, если хотите, но запоминайте. Если вы потеряетесь, заблудитесь в школе, что вполне возможно, не пытайтесь открывать все двери подряд. Некоторые из них ведут наружу. - Снова смех. - Лучше найдите кого-нибудь и скажите, что ваша мама Дэп, и меня отыщут. Или назовите ваш цвет, и вам высветят дорожку, ведущую домой. Если у вас есть проблемы, приходите ко мне, поговорим. Помните: я здесь единственный человек, которому платят за то, чтобы он обращался с вами хорошо. Но не слишком. Любителю дерзить придется долго чинить свою физиономию. О'кей?
И все засмеялись. Дэп сразу обрел полную комнату друзей. Нетрудно покорять сердца перепуганных ребятишек.
- Скажите, где находится низ?
Они показали ему.
- О'кей. Корабль вращается, и это заставляет вас думать, что низ - там. На самом деле он поворачивается вот в том направлении. И если идти туда достаточно долго, то можно вернуться к тому месту, откуда отправился. Только я не советую. Потому что в той стороне живут учителя, а там, наверху, - старшие ребята, а они не любят, когда всякие свежезапущенные суют нос в их дела. Вы рискуете получить пинок под зад. То есть вы его обязательно получите, если полезете туда. И уж тогда не бегите ко мне с плачем. Понятно? Это Боевая школа, а не ясли.
- Что же нам тогда делать? - спросил очень маленький негритенок, занимавший верхнюю койку рядом с Эндером.
- Если вы не хотите, чтобы вас пинали, придумайте сами, как этого избежать. Но предупреждаю: убийство - это серьезное нарушение правил. И всякое серьезное повреждение тоже. Я слышал, по дороге сюда уже появилась одна сломанная рука. Если подобное повторится, кто-то вылетит на лед. До вас дошло?
- А что значит «вылететь на лед»? - спросил мальчик с загипсованной рукой.
- Попасть на холод. Отправиться обратно на Землю. Вылететь из Боевой школы.
Никто не смотрел на Эндера.
- Так что, ребята, если кто-нибудь из вас хочет делать пакости, он должен хотя бы делать их ловко, о'кей?
Дэп ушел. Они все еще не смотрели на Эндера.
Эндер чувствовал, как откуда-то изнутри поднимается страх. Ему было не жалко того парня, которому он сломал руку. Очень уж тот напоминал Стилсона. И, как Стилсон, уже собирал банду, в основном из самых больших ребят. Они смеялись чему-то в дальнем конце комнаты, и время от времени кто-нибудь из них поворачивался, чтобы посмотреть на Эндера.
Эндер всем сердцем рвался домой. Происходившее здесь не имело ничего общего со спасением мира. Теперь у него не было монитора. Он был беззащитен. Ему снова придется противостоять банде, только теперь они живут в одной комнате. Снова Питер, но уже нет Валентины.
Страх не покинул его и во время обеда: в столовой никто не подсел к нему. Ребята болтали обо всем понемногу: о большом табло на стене, о еде, о старших мальчиках. Эндер только наблюдал из своего угла.
На табло светился рейтинг армий. Число побед и поражений, результаты недавних игр. Некоторые из ребят постарше, очевидно, держали пари на результат следующей игры. У двух армий, Мантикор и Гадюк, не было счета последней игры: их колонки мигали. Эндер решил, что они, должно быть, играют сейчас.
Он заметил, что старшие ребята стоят группами по цвету формы. Иногда разговаривали двое или трое в формах разного цвета, но обычно мальчики держались своих. Запущенные - его собственная группа и две или три компании постарше - были одеты в простые голубые комбинезоны. Но большие, те, кто уже был в командах, носили разноцветную одежду. Эндер попытался догадаться, какой цвет соответствует названию каждой армии. Он сразу вычислил Скорпионов и Пауков, а потом Пламя и Прилив.
Большой мальчик подошел и сел рядом с ним. По-настоящему большой, лет двенадцати или тринадцати. Он уже был похож на взрослого.
- Привет, - сказал он.
- Привет, - отозвался Эндер.
- Я Мик.
- Эндер.
- Это имя?
- Когда я был маленький, меня так звала сестра.
- Неплохое имя для этого места, Эндер - это тот, кто заканчивает.
- Надеюсь.
- Эндер, ты жукер в своей группе?
Эндер пожал плечами.
- Я заметил, что ты ешь совсем один. В каждом запуске есть такой парень, с которым никто не хочет иметь дела. Иногда мне кажется, что учителя делают это нарочно. Учителя - не самые милые люди. Ты это заметишь.
- Да.
- Так ты жукер?
- Наверное, да.
- Ну, не стоит расстраиваться из-за этого. - Он отдал Эндеру свою булочку и взял у него пудинг. - Ешь калорийную пищу и станешь сильным.
Мик набросился на пудинг.
- А ты? - спросил Эндер.
- Я? Я ничто. Вонь в системе кондиционирования. Я всегда тут, только большую часть времени никто об этом не знает.
Эндер слабо улыбнулся.
- Да, смешно, но это не шутка. Я здесь ничем не стал. И теперь слишком большой. Они собираются отослать меня в следующую школу довольно скоро, но не в Тактическую - это не для меня. Видишь ли, я никогда не был лидером, а туда попадают только те, кто может им стать.
- А как стать лидером?
- Эх, если б я это знал, разве оказался бы в таком положении? Сколько здесь ребят моего роста?
Немного. Но Эндер не сказал этого вслух.
- Мало. Но не один я пойду на мясо для жукеров. Нас хватает. А остальные - они теперь командиры. У всех парней из моего запуска теперь собственные команды. Только не у меня.
Эндер кивнул.
- Послушай меня, малыш. Я хочу дать тебе добрый совет. Заводи друзей. Целуй задницы, если потребуется, только так можно стать лидером. Ты меня понял?
Эндер снова кивнул.
- Нет, ты ничего не понимаешь. Все вы, новички, одинаковы. Ничего не знаете. Космос в голове. Вакуум. И если что-то попадает в вас, вы рассыпаетесь на кусочки. Послушай, если ты кончишь, как я, не забудь, что кое-кто тебя предупреждал. Это единственное, что я могу для тебя сделать.
- Зачем ты мне все это говоришь? - спросил Эндер.
- Ты что, сильно умный? Заткнись и жри.
Эндер заткнулся. Ему не понравился Мик. И он знал, что ни при каких обстоятельствах не кончит так, как он. Может быть, учителя планировали именно это, но Эндер не собирался следовать их планам.
«Я не буду жукером своей группы, - подумал Эндер. - Я не для того оставил Валентину, маму, папу и свой дом, чтобы просто вылететь на лед».
И, поднимая вилку ко рту, он вдруг представил, что вся семья рядом, как раньше, как всегда. Он точно знал, куда повернуть голову и как поднять глаза, чтобы увидеть маму, которая пытается уговорить Валентину съесть еще ложечку. Знал, где сидит отец, уткнувшись в свои новости, но все же притворяясь, что участвует в беседе. И Питер, чихающий и вынимающий из носа крошки воображаемого пирога. Даже Питер бывал иногда веселым.
Напрасно он вспомнил о них. Эндер чувствовал, как изнутри поднимается плач, и проглотил комок в горле. Он не видел своей тарелки.
Нет, плакать нельзя. Никто даже не посмотрит с участием. Дэп не настоящая мать. Любое проявление слабости покажет всем здешним стилсонам и питерам, что этого мальчика можно сломать. Эндер сделал то, что делал всегда, когда Питер мучил его, - начал возводить двойку в степень. Один, два, четыре, восемь, шестнадцать, тридцать два, шестьдесят четыре. И дальше, дальше, все дальше, пока мог удержать числа в голове: сто двадцать восемь, двести пятьдесят шесть, пятьсот двенадцать… На шестидесяти семи миллионах ста восьми тысячах восьмистах шестидесяти четырех он засомневался, ему показалось, что он пропустил степень. Здесь должны получиться десятки миллионов, сотни миллионов или просто миллионы? Он начал удваивать снова и снова сбился. Надо начать сначала. Надо удваивать, пока сможешь удержать числа. Боль ушла. Слезы высохли. Он не станет плакать…
Он держался до ночи, до той минуты, когда потускнел свет и другие ребята начали звать своих матерей, отцов или собак. Теперь Эндер не смог удержаться и едва слышно окликнул Валентину. Он слышал, как вдалеке, там, внизу, в холле, звенит ее голос, видел, как мама подходит к его двери проверить, все ли в порядке, слышал, как отец смеется перед телевизором, и вдруг четко осознал, что так больше не будет никогда. «Я буду старым, когда увижу их снова, мне будет по меньшей мере двенадцать. Почему я согласился? Почему повел себя как дурак? Ходить в школу - да это просто пустяки. Каждый день видеть Стилсона. И Питера. Ну и что? Да они просто сосунки! Я не боюсь их».
- Хочу домой, - прошептал он.
Таким шепотом он кричал от боли, когда Питер мучил его. Никто не мог его расслышать.
Непрошеные слезы лились на простыню, хотя плач был таким слабым, что подвесная койка не шелохнулась, таким тихим, что его нельзя было услышать. Но боль была здесь, стояла комком в горле и пеленой перед глазами, горела в груди, жгла лицо. «Я хочу домой!»
Дэп вошел в спальню и тихо заскользил между кроватями, поправляя свисавшие руки. Но там, где он проходил, плач не угасал, а становился сильнее. Одного теплого прикосновения в этом пугающем месте было достаточно, чтобы заставить разрыдаться любого. Но не Эндера. Когда Дэп приблизился, слезы высохли. Такую маску он надевал при родителях, когда Питер был жесток с ним, а он боялся это показать. «Спасибо тебе за это, Питер. За сухие глаза и беззвучный плач. Ты научил меня скрывать свои чувства. Сейчас мне это нужно больше, чем когда бы то ни было».
Здесь была школа. Каждый день занятия. Чтение. Цифры. История. Видеопленки кровавых сражений в космосе. Морской пехотинец, размазывающий свои внутренности по стенке корабля жукеров. Голографические имитации бескровных сражений в космосе, корабли, превращающиеся во вспышки света. Истребители, ловко уничтожающие друг друга в глубокой тьме. Было чему учиться. Эндер работал так же напряженно, как все. Все они боролись за лидерство впервые в жизни, и впервые в жизни их соперниками были дети, равные им по уму.
Были еще игры - то, ради чего они жили, что заполняло их часы между занятиями.
Дэп повел всех в игровую комнату на второй день. Она находилась наверху, выше тех палуб, на которых мальчики жили и работали. Они вскарабкались по лестницам туда, где гравитация была слабее, и увидели пещеру с зазывно мерцающими огнями.
Некоторые игры были им известны, в такие они играли дома. Были простые игры и трудные. Эндер прошел мимо двухмерных видеоигр и отправился изучать те, которыми занимались мальчики постарше, - голографические игры с висящими в воздухе фигурами. Он оказался единственным новичком в этой части комнаты, и время от времени какой-нибудь большой мальчик отталкивал его: «Что это ты тут делаешь? Сгинь. Пропади. Улетай». И, конечно, при здешней низкой гравитации он улетал: отрывался от пола и летел, пока не сталкивался с чем-то или с кем-то.
Каждый раз, однако, Эндер возвращался, обычно на иное место, чтобы посмотреть на игру с другой стороны. Он был слишком мал, чтобы видеть клавиши, с помощью которых старшие управляли игрой. Но это не имело значения. Он мог видеть, как игравшие строят в темноте тоннели света, как корабли противника ищут эти тоннели, а отыскав, идут по ним, чтобы уничтожить врага. Игрок может ставить ловушки: мины, плавающие бомбы, петли воздуха, попадая в которые вражеский корабль бесконечно крутится на месте. Некоторые хорошо осваивали игру. Остальные быстро проигрывали.
Эндеру больше нравилось, когда двое ребят играли друг с другом, потому что довольно скоро становилось понятно, кто из них чего стоит как стратег.
Через час или около того в зале стало душно. К тому времени Эндер уже разобрался в правилах игры, вычислил принципы, которыми руководствовался компьютер, и был уверен, что сможет обыграть машину, как только освоится с клавиатурой. Крути спираль, когда противник ведет себя так, завивай петли, когда он ведет себя эдак. Заляг у ловушки и жди. Поставь семь ловушек и заманивай его вот так. Ничего интересного - играешь и играешь, пока компьютер не переходит на такой уровень быстродействия, что человеческие рефлексы за ним просто не поспевают. Никакого удовольствия. А эти ребята так долго играли с компьютером, что теперь пытаются имитировать его, даже когда играют друг с другом. Думают как машины, а не как дети.
«Я могу их разбить вот так. А еще я могу разбить их вот так. И иначе».
- Я бы хотел поиграть с тобой, - обратился он к мальчику, который только что выиграл.
- Боже ты мой, что это? - воскликнул мальчик. - Это что? Жук или жукер?
- Мы только что приняли на борт груз свежих гномов, - пояснил второй.
- Да, но оно разговаривает! Ты когда-нибудь слышал, чтобы оно разговаривало?
- Я понял, - сказал Эндер. - Ты боишься, что не сможешь выиграть у меня две из трех.
- Разбить тебя, - усмехнулся мальчик, - легче, чем пописать в душе.
- И вовсе не так приятно, - добавил кто-то.
- Я Эндер Виггин.
- Слушай, кислая рожа. Ты никто. Понял? Ты никто, осознай это! Ты не человек, пока не застрелил своего первого. Дошло?
У сленга больших мальчиков был свой собственный ритм. Эндер быстро подхватил его.
- Если я никто, то почему ты боишься, что не сделаешь две из трех?
Остальные ребята начали терять терпение.
- Пришиби быстренько этого пискуна и займемся делом.
Эндер занял место за незнакомой клавиатурой. Его руки были очень малы, но, к счастью, панель оказалась простой. Чуточку экспериментирования - и он знал, какие клавиши управляют каким оружием. Корабль передвигался при помощи стандартной «мыши». Сначала у Эндера игра шла туго. Его противник, имени которого он все еще не знал, вырвался вперед. Но Эндер быстро научился и к концу играл уже много лучше.
- Удовлетворен, запущенный?
- Две из трех.
- Мы не играем две из трех.
- Ну да, ты разбил меня в моей первой в жизни партии, - заметил Эндер. - Если не можешь меня победить дважды, тебе нечем гордиться.
Они сыграли снова, и Эндер набрался ловкости, чтобы запустить парочку маневров, которых его противник никогда раньше не видел. Они совершенно не укладывались в привычную схему боя, и он не знал, что делать. Победа далась Эндеру нелегко, но все же он победил.
Большие мальчики перестали смеяться и подшучивать. Третья игра прошла в полном молчании. Эндер выиграл быстро и уверенно.
Когда игра закончилась, один из старших сказал:
- Пожалуй, пора заменить эту машину. На ней может выиграть любой олух.
Ни одного поздравления. Только полное молчание, когда Эндер уходил.
Но ушел он недалеко, а обернувшись, увидел, как старшие игроки пытаются использовать трюки, которые он им показал. «Любой олух? - Эндер внутренне усмехнулся. - Они не забудут меня».
Он чувствовал себя превосходно. Он выиграл, выиграл утех, кто был старше. Наверное, не у самых лучших, но победа сняла близкое к панике ощущение, что он исчерпал себя, что Боевая школа слишком тяжела для него. Все, что ему следует делать, - изучать игру, наблюдать, разбираться, как что работает, и потом можно использовать систему. Или улучшить ее.
Ожидание и наблюдение дорого обходились ему, потому что приходилось терпеть. Мальчик, которому он сломал руку, жаждал мести. Эндер быстро узнал его имя - Бернард. Он произносил свое имя с четким французским акцентом. Эти французы со свойственным им стремлением к обособленности настаивали на том, чтобы дети изучали общепринятый язык только с четырех лет, после того, как усвоят французский. Акцент делал Бернарда интересным и экзотичным, сломанная рука придавала ему ореол мученика, а его садизм притягивал всех любителей чужой боли.
Эндер стал их врагом.
Его донимали мелочами: толкали его койку дверью каждый раз, когда входили или выходили, били под локоть, когда он шел с полным подносом в столовой, ставили подножки на лестницах. Эндер быстро научился не оставлять ничего на постели. И еще он научился быть осторожным и крепко держаться на ногах.
Иногда Эндер очень злился. Не на Бернарда, конечно. Это было нелепо, ибо тот просто принадлежал к породе палачей. Эндера доводило до бешенства то, как охотно большинство подчинялось палачу. Они наверняка знали, что месть Бернарда несправедлива, ведь он первым ударил Эндера во время полета, а Эндер только дал сдачи, но почему-то вели себя так, как будто не знали. Да и в любом случае по поведению Бернарда было ясно, что он скотина. Эндер не был его единственной мишенью. Бернард создавал свое королевство.
Со своей окраины Эндер наблюдал, как Бернард устанавливает иерархию. Некоторым ребятам, полезным ему, он беззастенчиво льстил. Другие охотно становились слугами и выполняли все его желания, несмотря на презрительное обращение.
Но некоторых правление некоронованного монарха просто раздражало. Эндер внимательно наблюдал за всеми, кто не хотел мириться с властью Бернарда. Шеи был малорослым, амбициозным и вспыльчивым. Его легко было поддеть. Бернард быстро обнаружил это и стал называть Шена червяком.
- Это потому, что он такой ма-аленький, - объяснял Бернард, - и еще он все время извивается. Полюбуйтесь, как он виляет задом при ходьбе.

Предыдущая страница 4 Следующая страница


5 Орсон Скотт Кард

Шен взрывался, но все только громче смеялись.
- Только посмотрите на его зад! Настоящий червяк.
Эндер ничего не сказал Шену, чтобы никто не подумал, что он пытается создать свою собственную, конкурирующую банду. Он просто сидел в углу с компьютером на коленях и старался показать, что погружен в занятия.
Занятия эти не имели ничего общего с учебой. Он приказывал своему компьютеру посылать сообщение в прерывистом режиме каждые тридцать секунд. Сообщение адресовалось всем, было кратким, а главное - метким. Сложность состояла в том, чтобы скрыть свое авторство. Послания учителей были анонимными, а на записках мальчиков автоматически проставлялось имя. Эндер еще не взломал защитную систему учителей и не мог прикинуться местной властью, зато додумался создать файл на несуществующего ученика, для смеха окрестив его Богом.
Когда послание было готово, Эндер попытался привлечь внимание Шена. Тот, как и все остальные, наблюдал за весельем Бернарда и его шестерок. Они передразнивали учителя математики, который имел привычку вдруг обрывать себя на полуслове, останавливаться и оглядываться с таким видом, будто сошел с поезда не на той станции и теперь не знает, где находится.
Наконец Шен обернулся. Эндер кивнул ему, улыбнулся и показал на экран. Шен озадаченно покрутил головой. Эндер слегка приподнял свой компьютер и снова показал на него. Шен кивнул и полез за собственным. И тогда Эндер отправил послание. Шен прочел его и громко рассмеялся. Потом посмотрел на Эндера, как бы говоря: это ты придумал? Эндер пожал плечами, всем своим видом показывая, что не знает, кто это сделал, но точно не он.
Шен снова засмеялся, и несколько ребят, не связанных с Бернардом и его компанией, тоже достали компьютеры и посмотрели. Каждые тридцать секунд послание появлялось на каждом работавшем экране, медленно проползало по нему и исчезало. Теперь уже смеялись многие.
- Что за смех? - заинтересовался Бернард.
За мгновение до того, как Бернард начал обводить спальню суровым взглядом, Эндер успел стереть улыбку, заменив ее выражением страха, который для многих присутствующих не был притворным. А Шен, конечно, только улыбнулся еще шире. Бернард скривил рот и приказал одной из своих шестерок принести компьютер. И тоже прочел:
«Прикрой свою задницу. Ею интересуется Бернард. Бог.»
Бернард покраснел от злости.
- Кто это сделал?! - закричал он.
- Бог, - ответил Шен.
- Знаю, что не ты, - рявкнул Бернард. - У того, кто придумал это, больше мозгов, чем у червя.
Послание Эндера исчезло минут через пять, а на его собственном экране возникло послание Бернарда:
«Я знаю, что это ты. Бернард.»
Эндер даже не поднял головы. Он вел себя так, словно не получал никакой записки. «Бернард просто хочет поймать меня, хочет, чтобы я себя выдал. Он ничего не знает».
Хотя, конечно, если бы он и знал, ничего бы не изменилось. Бернарду надо восстанавливать репутацию, а значит, он с новой силой примется преследовать Эндера. Бернард не может перенести, чтобы над ним смеялись. Он должен показать, кто здесь главный. И на следующее утро Эндера сшибли с ног в душе. Один из приятелей Бернарда сделал вид, что поскользнулся, и заехал Эндеру коленом в живот. Эндер промолчал. Он все еще не хотел открытой войны.
Но в тайной войне, войне компьютеров, он уже приготовил следующую атаку. Когда он вернулся из душа, Бернард в ярости пинал койки и кричал на ребят:
- Заткнитесь! Я этого не писал!
А по экранам компьютеров непреклонно маршировала надпись:
«Мне нравится твой зад. Дай мне поцеловать его. Бернард.»
- Я этой записки не писал! - орал Бернард.
Шум и крик продолжались уже с полчаса, когда в дверях появился Дэп.
- О чем шумим? - спросил он.
- Кто-то посылает сообщения, используя мое имя. - Бернард был мрачен.
- Какие сообщения?
- Не важно.
- Для меня важно.
Дэп подхватил ближайший компьютер, принадлежавший мальчику, который занимал койку над койкой Эндера. Прочел, слегка улыбнулся и возвратил компьютер хозяину.
- Интересно, - сказал он.
- И вы не собираетесь выяснить, кто сделал это? - вспыхнул Бернард.
- А я знаю.
«Да, - подумал Эндер. - Систему слишком легко взломать. Она и рассчитана на то, чтобы ее взламывали, хотя бы частично. Они знают, что это я».
- Ну так кто? - вскричал Бернард.
- Ты кричишь на меня, солдат? - вкрадчиво уточнил Дэп.
И мгновенно настроение в комнате изменилось. Ярость дружков Бернарда и плохо скрываемое злорадство всех остальных сменились трезвым спокойствием. Власть собиралась говорить.
- Нет, - поджал хвост Бернард.
- Всем известно, что система автоматически вставляет имя автора.
- Но я не писал этого! - вновь завопил Бернард.
- Кричишь? - поднял брови Дэп.
- Вчера кто-то послал записку, подписанную словом «Бог», - сообщил Бернард.
- В самом деле? - удивился Дэп. - Я и не знал, что он подключается к нашей сети.
Дэп повернулся и вышел из захлебывающейся хохотом комнаты.
Попытка Бернарда стать правителем в своем запуске провалилась - его покинули все, кроме горстки самых жестоких. Эндер знал, что, пока не кончится начальный период, ему придется туго. Но вмешательство в компьютерную систему сделало свое дело. Бернард вынужден был держаться в рамках, и теперь все ребята, которые хоть чего-то стоили, освободились от его влияния. И - что было лучше всего - Эндер добился этого, не отправляя противника на госпитальную койку.
Новый способ понравился ему куда больше, и он с чистой совестью занялся важным делом - изобретением системы защиты для своего собственного компьютера. Встроенные программы не удовлетворяли его. Если их мог расколоть шестилетний ребенок, значит, их вставили туда как игрушку, а не как настоящую охрану. «Еще одна игра, придуманная для нас учителями. Но в эту игру я играю хорошо».
- Как ты сделал это? - спросил его за завтраком Шен.
Эндер спокойно отметил, что впервые его одноклассник сел с ним за один стол.
- Что именно?
- Послал записку под фальшивым именем. Подписался Бернардом! Это было здорово. Они теперь зовут его Задосмотрителем. При учителях - просто Смотрителем, но все же знают, за чем он на самом деле смотрит.
- Бедный Бернард, - пробормотал Эндер. - Он такой нежный, такой чувствительный.
- Кончай, Эндер. Ты взломал систему. Расскажи, как ты это сделал?
Эндер покачал головой и улыбнулся.
- Спасибо, что подумал, будто у меня хватило ума на что-то серьезное. Я просто первым заметил, вот и все.
- О'кей. Можешь мне не объяснять, - согласился Шен. - Но все-таки это было здорово. - Помолчав, он добавил: - Я что, действительно виляю задом, когда хожу?
- Совсем немножко, - успокоил его Эндер. - Просто не делай таких длинных шагов, вот и все.
Шен кивнул.
- И единственным, кто обратил внимание, был Бернард.
- Он свинья, - сказал Шен.
Эндер пожал плечами:
- Свиньи в целом вполне приличный народ.
Шен рассмеялся:
- Ты прав, я к ним несправедлив.
Они засмеялись вместе, и еще двое мальчиков подхватили их смех. Теперь Эндер больше не был одинок. Но война только начиналась.
6. Выпивка великана
- В прошлом у нас уже были разочарования. Мы следили за кандидатами годами, надеялись, что они пройдут, и все кончилось крахом. Самое приятное в Эндере то, что он твердо решил вылететь на лед в течение полугода.
- Да?
- Ты что, не видишь, что происходит? Из всех возможных компьютерных игр он прилип именно к Выпивке Великана. У малыша тяга к самоубийству? Почему ты раньше об этом не сообщал?
- Ну, все когда-нибудь наталкиваются на Великана.
- Но Эндер не может отключиться. Как Пинюэл.
- Все они время от времени похожи на Пинюэла. Но тот был единственным, кто на самом деле покончил с собой. Не думаю, что Выпивка Великана имеет к этому отношение.
- Готов голову прозакладывать, что это так. А посмотри, что он сделал со своей группой.
- Это не его вина, ты же знаешь.
- Мне все равно. Его вина, не его вина, но он отравляет всю группу. Они должны были привязаться друг к другу, а он разделил всех, как провал в милю шириной.
- Я не собираюсь оставлять его там надолго.
- Эта группа больна, и он - источник болезни.
- Это я стал источником болезни. Я хотел изолировать его, и это сработало.
- Ладно, дай ему время. Посмотрим, как он справится.
- У нас нет времени.
- У нас нет времени, и потому мы не будем торопить мальчика, у которого столько же возможностей превратиться в монстра, сколько в военного гения.
- Это приказ?
- Да не беспокойся, магнитофон работает. Он всегда работает. Теперь твоя задница прикрыта, отправляйся к дьяволу.
- Если это приказ, тогда я…
- Это приказ. Не трогай его, пока мы не увидим, как он уладил дело в своей группе. Графф, я с тобой язву наживу.
- У вас не будет язвы, если вы займетесь своим флотом и оставите мою школу в покое.
- Флоту нужен командир. Я ничем не могу заниматься, пока вы мне его не дадите.
Они неуклюже влетели в боевую комнату, как малыши, впервые попавшие в глубокий бассейн, и повисли на перилах вдоль стен. Невесомость пугала, дезориентировала. Вскоре они поняли, что, если не двигать ногами, чувствуешь себя существенно лучше.
Больше всего им мешали костюмы. Было очень тяжело делать точные движения, костюм, более неудобный, чем любая одежда, сковывал, сопротивлялся каждому жесту.
Эндер ухватился за перила и подогнул колени. Он заметил, что костюм не только замедлял движения, но и многократно усиливал их. Было очень трудно сдвинуться с места, но отдельные части костюма двигались, и довольно резко, даже тогда, когда его собственные мускулы прекращали работу. Это можно использовать. Сначала очень неуклюже. Но лучше пораньше начать.
Все еще держась за перила, он сильно оттолкнулся от стены обеими ногами, неожиданно проделал заднее сальто, ноги пролетели над головой, и он ударился спиной о стену. Удар оказался серьезным. Руки оторвались от перил, и Эндер полетел кувырком через всю боевую комнату.
Несколько бесконечных секунд он все еще старался сохранить прежнее ощущение верха и низа, его тело пыталось выпрямиться, принять вертикальное положение в согласии с тяготением, которого не было. Потом он заставил себя думать иначе. Он летел, кувыркаясь, прямо к стене. Значит, стена - это низ. Мгновенно он снова стал хозяином положения. Он вовсе не летел, а падал. И даже не падал - нырял. Теперь он мог управлять своим телом и не повторить ошибки.
«Я лечу слишком быстро и не смогу зацепиться и повиснуть. Но зато могу смягчить удар. Я оттолкнусь под углом, если свернусь клубком, а ногами…»
Все произошло совсем не так, как он задумал. Эндер действительно летел под углом, но не туда, куда рассчитывал. И у него не было времени осмотреться. Он врезался в соседнюю стену раньше, чем успел сообразить, что происходит. Но на этот раз он случайно нашел способ изменять угол полета, отталкиваясь ногами особым образом. Остальные ребята все еще жались к стене. Теперь он возвращался к ним. Он сумел вовремя затормозить, ухватился за перила и повис под совершенно невероятным углом по отношению к другим ребятам. Опять переориентировался. Теперь для него мальчики не висели на стене, а лежали на полу, и их позиция была не более странной, чем его собственная.
- Что ты пытаешься сделать, покончить с собой? - спросил его Шен.
- Попробуй, - предложил Эндер. - Костюм спасет тебя от травм, и ты сможешь управлять полетом, если станешь отталкиваться ногами - вот так.
Он попытался показать изобретенное им движение.
Шеи покачал головой. Он боялся свернуть шею. Но двое других ребят полетели - не столь быстро, как Эндер, так как не крутили заднее сальто, но достаточно проворно. Эндеру не надо было видеть лицо первого, чтобы понять, что это Бернард. А вторым сразу же снялся лучший друг Бернарда, Алаи.
Эндер следил, как они пересекают огромную комнату. Бернард пытался сориентироваться, определиться по отношению к тому, что считал полом. Алаи подчинился движению и готовился оттолкнуться от стены. «Неудивительно, - подумал Эндер, - что Бернард сломал себе руку тогда, в челноке. Он сжимается, когда летит. Паникует». Эндер улыбнулся и отметил про себя, что эти сведения могут ему пригодиться.
И еще немного полезной информации. Алаи и Бернард полетели в разные стороны (Алаи нацелился на угол комнаты), и их пути расходились все больше. Бернард неуклюже, с грохотом, ударился о стену и отлетел в сторону, Алаи скользнул мимо него, легко оттолкнулся от трех поверхностей у самого угла и, не потеряв скорости, развернулся, чтобы лететь обратно. Он победно гикнул, и этот клич повторили все наблюдавшие за ним ребята. Некоторые из них забыли, что ничего не весят, и отпустили перила, чтобы похлопать в ладоши, и теперь медленно дрейфовали у стены, размахивая руками, пробуя плыть.
«Так, а вот это проблема, - подумал Эндер. - Что делать, если дрейфуешь? В этом случае не от чего оттолкнуться».
Ему захотелось отплыть самому и решить новую задачу методом проб и ошибок. Но он наблюдал за остальными, видел их бесплодные попытки овладеть положением и не мог придумать ничего такого, чего бы они уже не делали.
Удерживаясь на полу одной рукой, Эндер погладил другой игрушечный пистолет, прикрепленный к костюму спереди, чуть ниже плеча, и вспомнил о ручных ракетах, которые применяли морские пехотинцы, когда брали на абордаж вражеские станции в космосе. Он вытащил пистолет из кобуры и осмотрел его. Дома, в спальне, он уже нажимал кнопки, но безуспешно. Возможно, здесь, в боевой комнате, пистолет заработает. Ни инструкции, ни надписей рядом с кнопками не было. Спусковой крючок Эндер обнаружил сразу - у него, сколько он себя помнил, всегда был игрушечный пистолет. Рядом находились две клавиши, которые легко было достать большим пальцем. И еще несколько кнопок с нижней стороны дула - их можно нажать только свободной рукой.
Эндер прицелился в пол, нажал на спусковой крючок и почувствовал, как пистолет нагревается. Он убрал палец, и оружие мгновенно остыло. На полу на несколько мгновений образовался маленький кружок света.
Эндер прижал большим пальцем красную клавишу и снова надавил на крючок. То же самое.
Тогда он нажал на белую клавишу. Вспышка белого света озарила все вокруг, но пистолет остался совершенно холодным.
Красная клавиша заставляла пистолет работать как лазер (но Дэп говорил, что это совсем не лазер), а белая превращала в лампу. Ни то, ни другое не поможет при маневрировании.
Итак, все зависит от того, как оттолкнешься от стены, от курса, который задашь в самом начале. Это значит, что при старте или столкновении надо быть предельно осторожным и точным, иначе можно зависнуть, рискуя оказаться висящим посредине пустоты.
Эндер снова оглядел боевую комнату. Несколько ребят дрейфовали около стен, яростно размахивая руками и пытаясь ухватиться за перила. Большинство из них, весело хохоча, налетали друг на друга, некоторые плавали кругами, взявшись за руки. И очень немногие держались за стены и спокойно наблюдали за происходящим, как и сам Эндер.
Одним из наблюдателей, как он сразу заметил, был Алаи, устроившийся на соседней стене не так уж далеко от Эндера. Повинуясь первому импульсу, Эндер оттолкнулся и быстро полетел к нему. Уже в воздухе он сообразил, что не знает, о чем говорить. Алаи был другом Бернарда. Что Эндер может сказать ему?
Но изменить курс оказалось невозможно. Он выпрямился и начал отрабатывать легкие движения рук и ног, позволявшие управлять полетом… И когда понял, что слишком хорошо прицелился, было уже совсем поздно. Он хотел остановиться на стене рядом с Алаи, а вместо этого несся прямо на него.
- Эй, держись за мою руку! - крикнул Алаи.
Эндер выбросил руку вперед, Алаи подхватил его, принимая на себя часть удара, и помог относительно мягко опуститься на стену.
- Хорошая идея, - одобрил Эндер. - Надо бы потренироваться и отработать этот способ.
- Да, и я про это думал, только всех совсем разморило, - ответил Алаи. - А что будет, если мы отплывем вместе? Мы, наверное, сможем оттолкнуться друг от друга и полететь в разные стороны.
- Ага.
- О'кей?
«Правильно ли будет, если мы сделаем что-нибудь вместе?» Эндер ответил на этот вопрос, взяв Алаи за руку и приготовившись оттолкнуться от стены.
- Готов? - спросил Алаи. - Давай.
Они оттолкнулись с разной силой и сразу же начали вращаться вокруг друг друга. Эндер слегка пошевелил руками, потом переменил положение ног. Вращение замедлилось. Он повторил движение. Мальчики перестали вращаться и неподвижно повисли в воздухе.
- Ты мастер выдумывать трюки, Эндер, - заметил Алаи, и это была высшая похвала. - Давай разойдемся, пока не врезались в эту кучу.
- И встретимся вон в том углу. - Эндер не хотел закрывать окошко во вражеский лагерь.
- Кто будет последним, пусть не портит воздух, - сказал Алаи.
Они начали маневрировать медленно и осторожно, пока не повернулись и не прижались друг к другу - рука к руке, колено к колену.
- И теперь просто разлетимся? - спросил Алаи.
- Я тоже никогда раньше этого не делал, - ответил Эндер.
Они оттолкнулись. Их понесло быстрее, чем они ожидали. Эндер на полной скорости врезался в группу мальчишек и остановился совсем не у той стены, на какую рассчитывал. Он потратил секунду на то, чтобы сориентироваться и найти угол, в котором должен был встретиться с Алаи. Алаи уже направлялся туда. Эндер продумал маршрут, который предусматривал два столкновения со стенами, но зато лежал в стороне от больших групп ребят.
Когда Эндер прибыл на место, Алаи изображал спящего, зацепившись руками за смыкавшиеся углом перила.
- Ты выиграл.
- Где же твоя коллекция пауков? - усмехнулся Алаи.
- Я храню ее в твоей тумбочке. Ты что, не заметил?
- Я думал, это мои носки.
- Мы больше не носим носков.
- Ах да…
Напоминание о том, что дом так далеко, уменьшило их радость от освоения искусства навигации.
Эндер вынул пистолет и рассказал то, что узнал о двух разноцветных клавишах.
- А что произойдет, если выстрелить в человека? - спросил Алаи.
- Не знаю.
- Попробуем?
Эндер покачал головой:
- Можем поранить кого-нибудь.
- Я хотел сказать: почему бы нам не пальнуть по своим ногам или еще по чему-нибудь? Я не Бернард, я никогда не мучил кошек ради удовольствия.
- Хм-м.
- Это не может быть так уж опасно, иначе бы они не дали нам такие пистолеты.
- Но мы теперь солдаты.
- Выстрели мне в ногу.
- Нет, лучше ты мне.
- Давай вместе.
Они выстрелили одновременно. И тут же Эндер почувствовал, как штанина его костюма становится жесткой, неподвижной - от колена до щиколотки.
- Ты замерз? - спросил Алаи.
- Твердый, как доска.

Предыдущая страница 5 Следующая страница


Игра Эндера 6

- Давай еще кого-нибудь заморозим, - предложил Алаи. - Начнем нашу первую войну. Мы против них.
Они заулыбались. Потом Эндер предложил:
- Давай позовем Бернарда.
- Кого? - Алаи удивленно поднял брови.
- И Шена.
- Этого маленького мокроглазого вертихвоста?
Эндер решил, что Алаи шутит.
- Не всем же быть ниггерами.
- Мой дед убил бы тебя за это, - улыбнулся Алаи.
- Мой прапрадед продал бы его раньше.
- Ладно. Зовем Бернарда и Шена и замораживаем этих жуколюбов.
Через двадцать минут все присутствовавшие оказались замороженными. Все, кроме Эндера, Бернарда, Шена и Алаи. Эти четверо носились по комнате с гиканьем и хохотом, пока не пришел Дэп.
- Я вижу, вы уже научились пользоваться вашим снаряжением, - сказал он.
Потом Дэп сделал что-то с палочкой, которую держал в руке. Все медленно подплыли к той стене, у которой он стоял. Он прошел между замерзшими мальчиками, касаясь их палочкой и размораживая застывшие костюмы. И все в один голос завопили, как нечестно было со стороны Бернарда и Алаи застрелить их всех без предупреждения, когда они не были готовы.
- А почему это вы не были готовы? - поинтересовался Дэп. - У вас было столько же времени, сколько у них. Вы просто убивали его, кувыркаясь, как утята. Кончайте стонать, мы начинаем.
Эндер заметил, что, по общему мнению, бой выиграли Бернард и Алаи. Что ж, прекрасно. Бернард знал, что Эндер и Алаи вместе научились пользоваться пистолетами. И стали друзьями. Бернард может подумать, что Эндер наконец присоединился к его группе. Это было не так. Эндер вошел в новую группу. Группу Алаи. И Бернард тоже, не сознавая того.
Это не было очевидным для всех: Бернард все еще шумел и рассылал шестерок с поручениями. Но теперь, когда Бернард взрывался, Алаи мог парочкой шуток успокоить его. Когда пришло время избирать старосту запуска, Алаи избрали почти единогласно. Бернард ходил мрачный несколько дней, но потом снова повеселел, мир был восстановлен, и жизнь вошла в новую колею. Запуск больше не был разделен на элиту Бернарда и отщепенцев Эндера. Алаи стал мостом.
Эндер сидел на своей койке с компьютером на коленях. Это было время личных занятий, и он занимался Вольной Игрой. В эту сумасшедшую игру школьный компьютер все время вносил новые элементы, постоянно строил новый лабиринт для исследования. Можно было долго прокручивать понравившийся кусок, но стоило оставить его на какое-то время, как он исчезал, а на его месте возникало что-нибудь другое.
Игры были забавными или страшными, когда требовалось действовать быстро, чтобы остаться в живых. Он умирал много раз, но это нормально, так всегда бывает в компьютерных играх - тебя часто разделывают на котлеты, пока не освоишься как следует.
На экране появилась фигурка маленького мальчика. Вскоре он превратился в медведя, затем - в большую мышь с длинными чуткими лапами. Мышь пробиралась через бесконечные нагромождения мебели. Раньше Эндер часто играл с кошкой, но это наскучило ему - успел изучить каждый закоулок, и слишком легко стало ускользать.
«В этот раз я не полезу в мышиную норку, - сказал он себе. - Я сыт по горло и Великаном, и его игрой. Дурацкая игра, и мне никак не выиграть. Все время выбираю неправильно».
Но он все же нырнул в мышиную норку и перебрался в сад по маленькому мосту. Обогнул уток. Он как-то попытался сыграть с ними, по это было чересчур легко, а если провозиться с утками слишком долго, можно превратиться в рыбу. Эндеру же не нравилось быть рыбой, это напоминало ему о боевой комнате, о том, как однажды он висел там замороженный, твердый, как доска, пока занятия не кончились и Дэп не освободил его.
Он увидел, что, как всегда, идет по покатым холмам. Начались оползни. Раньше он все время попадался, и поход заканчивался огромной лужей крови, вытекавшей из-под кучи камней. Но он быстро научился бегать по склонам под таким углом, чтобы избежать столкновения, и всегда выбирал верхнюю дорогу.
И, как всегда, оползни превратились в скалы. Холм вдруг раскололся пополам, и в трещине вместо глины показался белый хлеб - мягкий, душистый, поднимавшийся, как на дрожжах. Корочка оторвалась и упала. Фигурка теперь двигалась медленнее, проваливаясь в поры. Он спрыгнул с буханки и оказался на столе - огромный ломоть хлеба впереди, столь же огромный кусок мяса позади. И сам Великан сидит, положив голову на руки, и смотрит на Эндера. Фигурка Эндера по величине - как расстояние от подбородка до бровей Великана.
- Пожалуй, я откушу тебе голову, - сказал Великан, он это всегда говорил.
На этот раз, вместо того чтобы сбежать или, наоборот, остаться на месте, Эндер подвел свою фигурку к самому лицу Великана и заехал ему по челюсти.
Великан высунул язык, и Эндер упал на стол.
- Поиграем в угадайку? - спросил Великан.
Значит, не сработало. Никакой реакции. Великан хочет играть только в угадайку. Дурацкий компьютер. Миллион возможных сценариев в оперативной памяти, а Великан играет только в одну глупую игру.
Великан, как обычно, поставил на стол перед ним два гигантских - по колено Эндеру - прозрачных стакана. И, тоже как обычно, налил в них жидкости разного цвета. Тут на компьютер грех было жаловаться - цвета никогда не повторялись, во всяком случае, Эндер такого не помнил. Сейчас в одном из стаканов была густая маслянистая жидкость. Содержимое второго шипело и дымилось.
- В одном - яд, а в другом - нет, - пропел Великан. - Угадай правильно, и я возьму тебя в Волшебную Страну.
Для того чтобы угадать, нужно было засунуть голову в один из стаканов и отхлебнуть. Он всегда ошибался. Иногда его голова просто растворялась. Иногда его охватывал огонь. Несколько раз он падал в стакан и тонул. Или падал на стол, зеленея и разлагаясь на ходу. Это было отвратительно, но Великан всегда смеялся.
Эндер знал, что все равно умрет, что бы ни выбрал. Это было жульничество, а не игра. После первой смерти его фигурка возникнет на столе Великана, чтобы угадывать снова. После второй его отбросит на холмы, на оползни. Затем - на мостик в саду. Потом - в мышиную норку. А потом, если он снова доберется до Великана и умрет, станет темно, по экрану побежит надпись: «Вольная Игра окончена», и он, Эндер, очнется на своей койке, усталый и дрожащий, и долго не сможет заснуть.
Игра была мошенничеством от начала до конца, но Великан все время твердил про Волшебную Страну, про дурацкую сказочную Волшебную Страну для трехлеток, страну, где, возможно, живут какие-нибудь не менее дурацкие Матушка-Гусыня, Песочный Человек и Питер Пэн, страну, которая была ему совершенно ни к чему. Хотелось лишь придумать, как победить Великана и попасть туда.
Он хлебнул маслянистой жидкости, вздулся и начал подниматься в воздух, как воздушный шарик. Великан смеялся. Эндер снова был мертв.
Он сыграл еще раз, и жидкость затвердела, словно бетон. Эндер не мог освободить голову, а Великан разрезал его вдоль хребта, очистил от костей, как рыбешку, и начал поедать, не обращая внимания на дергавшиеся руки и ноги жертвы.
Эндер возник на оползне и решил, что дальше не пойдет. Пусть оползень накроет его. Он взмок, его колотил озноб, но он карабкался на холмы, пока те не стали хлебом, и вновь оказался на столе Великана, возле прозрачных граненых стаканов.
В них были уже другие жидкости. Одна снова дымилась, а по поверхности второй гуляли волны, как на морс. Он попробовал угадать, какая смерть ждет его в каждом из стаканов. «Наверное, из моря вынырнет рыба и проглотит меня. А в дыму я, скорее всего, задохнусь. Ненавижу эту игру. Все это нечестно. Глупо. И омерзительно».
И вместо того чтобы погрузить лицо в один из стаканов, он опрокинул ударом ноги правый, потом левый и увернулся от кулаков Великана, кричавшего:
- Шулер! Обманщик!
Он прыгнул на лицо Великана, вскарабкался по губам, по носу и обеими руками вцепился в глаз. Глаз начал крошиться, как мягкий сыр. Великан кричал, а фигурка Эндера все глубже и глубже зарывалась в глаз.
Великан рухнул на спину. Пока он падал, пейзаж изменялся, и, когда огромное тело коснулось земли, вокруг поднялись тонкие, будто кружевные, деревья. Из леса вылетела летучая мышь и опустилась на лоб мертвого Великана. Эндер заставил свою фигурку выбраться из глаза.
- Как ты сюда попал? - спросила летучая мышь. - Сюда никогда никто не заходит.
Эндер, конечно, не мог ответить. Он просто наклонился, взял пригоршню того вещества, из которого состоял Великаний глаз, и протянул летучей мыши.
Она взяла и полетела своей дорогой, крича:
- Добро пожаловать в Волшебную Страну!
Он добрался. Теперь надо ее исследовать. Надо спуститься с лица мертвого Великана и посмотреть, чего он добился.
Вместо этого Эндер выключил компьютер, сунул его в тумбочку, разделся и с головой залез под одеяло. Он не собирался убивать Великана. Ему хотелось играть, а не выбирать между собственной отвратительной смертью и еще худшим убийством. «Я убийца, даже когда просто играю. Питер был бы мною доволен».
7. Саламандра
- Приятно знать, что Эндер может сделать и невозможное, да?
- Гибель игрока всегда вызывала у меня тошноту. И я всегда считал, что Выпивка Великана - самая извращенная часть этой дурацкой мысленной игры. Он бросился и вцепился Великану в глаз! И мы собираемся доверить ему командование флотом?
- Главное - он выиграл в игре, в которой победить невозможно.
- Теперь ты переведешь его?
- Мы хотели посмотреть, как он уладит эту историю с Бернардом. Все получилось отлично.
- Ну да, как только он справляется с одной задачей, ты сразу подсовываешь ему другую, потяжелее. Ни сна, ни отдыха.
- Он останется еще месяца два, а может, все три со своей группой. Для ребенка три месяца - это долго.
- А тебе не приходило в голову, что эти мальчики - не дети? Вспомни, как они действуют, как говорят, они совсем не похожи на своих ровесников на Земле.
- Они просто самые умные дети в мире. Каждый в своей области.
- Но это ведь ненормально, в конце концов. У меня такое ощущение, что в этой школе разыгрывают историческую драму. Наполеон и Веллингтон, Цезарь и Брут. Разве они не должны вести себя как дети?
- Наша задача - спасать мир, а не лечить страждущие сердца. Ты слишком жалостлив.
- Генерал Леви не способен на жалость к кому бы то ни было. Так утверждают журналисты. Пожалуйста, не причиняй этому парню боли.
- Ты что, шутишь?
- Я хотел сказать - не больше, чем необходимо.
За обедом Алаи уселся напротив Эндера.
- До меня наконец дошло, как ты послал ту записку. Ну, с именем Бернарда.
- Я? - спросил Эндер.
- Кончай, кто ж еще? Я уверен, сам Бернард ее не посылал. Шен не очень-то ладит со своим компьютером. И я точно знаю, что это не был я. Кто еще остается? Но неважно. Я придумал, как подделывать входные данные нового ученика. Ты просто создаешь парня по имени Бернард-пробел, Б-е-р-н-а-р-д - пустая клетка, чтобы компьютер не отбросил это как повтор уже имеющегося имени.
- Может сработать, - согласился Эндер.
- О'кей, ладно. Оно сработало. Но ты додумался до этого практически в первый день.
- Да с чего ты взял, что это я? Может быть, это Дэп решил разыграть Бернарда, чтоб тот не очень задавался.
- Я выяснил кое-что еще. Я ничего не могу сделать с твоим именем. Если в слове есть часть «Эндер», его выбрасывает. И еще я не сумел забраться в твой файл. Ты построил свою собственную систему защиты.
- Возможно.
Алаи улыбнулся:
- Я тут залез в файл одного типа. Он дышит мне в затылок. Скоро он тоже расколет школьную блокировку. Мне нужна защита, Эндер. Твоя система.
- Если я дам ее тебе, ты поймешь, как она работает, и сможешь взломать мои файлы.
- Я? Да ты что? - возмутился Алаи. - Я, твой самый близкий друг?!
- Я придумаю тебе другую, - рассмеялся Эндер.
- Сейчас?
- Дай хоть доесть.
- Ты никогда не доедаешь.
Чистая правда. После обеда на подносе Эндера всегда что-то оставалось. Он посмотрел на тарелку и решил, что уже сыт.
- Тогда пошли.
В спальне Эндер присел рядом со своей постелью и сказал:
- Тащи сюда свой компьютер, я тебе кое-что покажу.
Но когда Алаи принес машину, Эндер все еще сидел около закрытой тумбочки.
- Что такое? - спросил Алаи.
В ответ Эндер положил руку на сканер. «Код неверен», - выдала тумбочка и не открылась.
- Кто-то потанцевал у тебя на голове, мама, - пропел Алаи. - Кто-то съел твое лицо.
- Ты уверен, что тебе нужна моя система защиты?
Эндер встал и отошел от койки.
- Эндер, - позвал Алаи.
Тот обернулся. Алаи держал в руках маленький листочек бумаги.
- Что это?
- Ты что, не знаешь? Он лежал на твоей кровати. Наверное, ты на него сел.
Эндер забрал у Алаи листок.
«Эндер Виггин переведен в армию Саламандр. Командир Бонзо Мадрид. Перевод действителен с настоящего момента. Код: зеленый, зеленый, коричневый. Никакого личного имущества.»
- Ты умный, Эндер. Но в боевой комнате я работаю не хуже тебя.
Эндер покачал головой. Повышение - самая идиотская шутка, какую он только мог себе представить. Новичков не повышают, пока им не исполнится восемь. А Эндеру еще нет семи. К тому же ребята из одной группы всегда уходили в армию вместе. Но на других кроватях не было записок.
Ну надо же, именно сейчас, когда все наконец начало налаживаться!… Бернард научился жить в мире со всеми, даже с Эндером. Эндер нашел себе настоящего друга - Алаи.
Эндер протянул руку, чтобы поднять Алаи с койки.
- Армия Саламандр будет довольна, - сказал Алаи.
Эндера так бесила несправедливость этого перевода, что на его глаза навернулись слезы. «Я не должен плакать», - сказал он себе.
Алаи заметил слезы, но был достаточно деликатен, чтобы не показать этого.
- Они гады, Эндер. Они даже не разрешают взять с собой вещи.
- Что же, мне стоит раздеться и топать нагишом? - улыбнулся Эндер.
Алаи улыбнулся в ответ.
- Я их понимаю, приятель. Ты лучший из нас. Наверное, они хотят побыстрее научить тебя всему.
- Не думаю, - возразил Эндер. - Единственное, чего мне всегда хотелось, так это иметь друга.
Алаи, посерьезнев, кивнул.
- Ты всегда будешь моим другом. Лучшим из моих друзей, - сказал он. Потом улыбнулся: - Давай, иди, калечь жукеров.
- Бегу, - ухмыльнулся Эндер.
Неожиданно Алаи поцеловал Эндера в щеку и прошептал ему на ухо:
- Шолом.
Он покраснел, отвернулся и пошел к своей койке на другом конце спальни. Эндер догадался, что в слове и поцелуе было что-то запретное. Возможно, религия, объявленная вне закона. Или это слово имело некое тайное значение только для самого Алаи. Но что бы оно ни означало, Эндер понял: для Алаи оно было священным, этим словом он как бы открыл себя для Эндера. Эндер вспомнил, что так однажды поступила его мать, когда он был совсем маленьким, еще без монитора. Она думала, что он спит, и, положив руки ему на голову, молилась над ним. Эндер никогда не говорил об этом даже с ней, но сохранил память о святости, о любви, о том, как шептала слова молитвы его мать, считая, что никто, даже он сам, не видит и не слышит ее. Вот и Алаи доверил ему дар, настолько священный, что не надо даже задумываться о его значении.
Что можно было сказать после этого? Алаи дошел до своего места и повернулся к Эндеру. На мгновение их глаза встретились. Потом Эндер вышел.
В этой части корабля не было зелено-зелено-коричневой полоски огоньков, придется искать ее там, где часто собираются ребята. Обед скоро закончится. Эндеру не хотелось идти к столовой. А вот в игровой комнате сейчас наверняка никого нет.
Ни одна игра не подходила к его сегодняшнему настроению. Он прошел в дальний конец пещеры, выбрал обычный компьютер, нашел свою привычную игру и быстро попал в Волшебную Страну. Теперь Великан был мертв, и Эндеру приходилось осторожно спускаться со стола, перебираться на ножку опрокинутого стула, а оттуда спрыгивать на землю. Раньше здесь разгуливали крысы, объедая огромное тело, но Эндер заколол одну булавкой, выдернутой из рваной рубашки Великана, и после этого крысы больше не появлялись.
Труп Великана уже почти разложился. Было оторвано все, что смогли оторвать маленькие стервятники, бактерии потрудились над внутренними органами, и теперь на земле лежала покалеченная и выпотрошенная мумия: зубы, оскаленные в жестокой улыбке, пустые глазницы, скрюченные пальцы рук. Эндер вспомнил, как вцепился в глаз, когда тот еще жил и светился умом и злобой. Эндер был настолько раздражен, что ему вдруг захотелось повторить это убийство. Но Великан успел уже стать частью пейзажа, и срывать на нем злость казалось просто глупым.
Обычно Эндер двигался по мостику в замок Черной Королевы, где всегда было много веселых игр, но ни одна из них не привлекала его сейчас. Он обогнул огромное тело и пошел вверх по течению ручья к границе леса. Там была детская площадка с горками, решетками, по которым можно лазить, качелями и каруселями, где, весело смеясь, играла дюжина ребятишек. Эндер подошел поближе и увидел, что компьютер превратил его в ребенка. До сих пор в любых играх его фигурка изображала взрослого. Теперь он стал меньше всех детей на площадке.
Он встал в очередь, ведущую к горке. Никто не обращал на него внимания. Он вскарабкался наверх, посмотрел, как мальчик, шедший впереди него, скользит вниз по длинной спирали, подумал, потом тоже сел, оттолкнулся и начал спускаться.
Эндер не проехал и минуты по блестящей полированной поверхности, как провалился сквозь металлическое покрытие и упал на землю прямо под лестницей. Эта горка не могла или не хотела удерживать его. И решетки тоже. Какое-то время он мог цепляться за них, но вскоре одна из перекладин исчезала и он срывался. Он держался на качелях, пока сиденье не взлетало достаточно высоко, а затем тут же падал. Когда карусель набирала скорость, перила растворялись в воздухе, и центробежная сила выбрасывала его с круга.
Другие дети тоже причиняли боль. Они смеялись, их смех был жестоким, оскорбительным. Они окружали его, показывая на него пальцами и долго смеясь, а потом возвращались к своим играм.
Эндер хотел наброситься на них, покидать их всех в ручей, но резко повернулся и пошел в лес. Он шел по тропинке, которая вскоре превратилась в старую дорогу, мощенную булыжником. Дорога сильно заросла, но по ней можно было идти. Время от времени по обеим сторонам появлялось что-нибудь с приглашением поиграть, но Эндер не останавливался, так как хотел узнать, куда ведет дорога.
Он вышел на поляну, посредине которой стояли колодец и столб с надписью: «Выпей, путник». Эндер подошел, заглянул в колодец и почти сразу же услышал злобное ворчание. Из леса появилась дюжина кровожадных волков с человеческими лицами. Эндер сразу узнал их - это были ребята с детской площадки. Только теперь у них выросли длинные острые зубы. Безоружного Эндера мгновенно разорвали на части и съели.
Его следующая фигурка, как обычно, появилась на том же самом месте, и ее снова съели, несмотря на попытку Эндера нырнуть в колодец.
В очередной раз он возвратился на детскую площадку. И снова дети смеялись над ним. «Да смейтесь сколько хотите, - думал Эндер. - Я знаю, кто вы на самом деле». Он сбил с ног одну из девчонок. Та поднялась и в ярости бросилась за ним. Эндер заманил ее на горку. Конечно, он провалился, но девчушка, уже настигавшая его, провалилась вместе с ним. Ударившись оземь, она превратилась в волчицу и осталась лежать под лестницей - мертвая или просто оглушенная.
Одного за другим Эндер заводил вервольфов в ловушки. Но прежде чем он прикончил последнего, его противники начали оживать, хотя обратно в детей не превратились. Эндера снова растерзали.
Через мгновение мокрый и дрожащий Эндер очнулся на столе Великана. «Пора заканчивать эту игру, - подумал он. - Мне нужно отыскать свою новую армию».
Он перелез через край стола, спустился на стул, спрыгнул, обошел кругом тело Великана, направился к игровой площадке и снова начал ставить ловушки.
Как только его противник ударялся оземь и превращался в волка, Эндер оттаскивал его тело к ручью и сталкивал туда. Тело начинало таять, словно в ручье была кислота, потом волк исчезал, а над ручьем поднималось облако черного дыма. Эндер легко расправился со всеми, хотя под конец дети гонялись за ним по двое и по трое. Зато никто уже не поджидал Эндера на лесной поляне, он смог спокойно спуститься в колодец по веревке от ведра и оказался в пещере.
Там стоял полумрак, но Эндер различил тусклое мерцание драгоценных камней. Сокровища лежали грудами. Эндер прошел мимо, заметив по дороге, что среди камней светились и чьи-то глаза. Обильно накрытый стол тоже не привлек его внимания. Он прошел мимо клеток, свисающих с потолка пещеры, в которых сидели очень странные, но вполне дружелюбные создания. «Я поиграю с вами потом», - подумал Эндер. Наконец он подошел к двери, на которой сверкающими изумрудами были выложены слова: «Конец Мира».
Эндер не колебался. Открыл дверь и шагнул.
Он стоял на небольшой площадке на самой вершине утеса и смотрел на густой зеленый лес, уже окрашенный отчасти в осенние тона, на проплешины вспаханных полей, на телеги, запряженные волами, на маленькие деревушки, на замок, поднимавшийся вдалеке, на плывущие у самых ног пушистые облака. Небо казалось сводом пещеры, груды драгоценных камней свисали с него, как сталактиты.
Дверь тихо закрылась за его спиной. Эндер продолжал смотреть вниз. Этот мир был так прекрасен, что мальчик просто не думал о том, как выжить в нем. Его совсем не интересовало, во что он будет играть на этой земле. Он отыскал ее, и это замечательное зрелище было ему наградой. И, не думая о последствиях, он спрыгнул с площадки.
Эндер летел вниз, к излучине горной реки, прямо на острые скалы, но серая туча проскользнула между ним и землей, подхватила его, понесла далеко-далеко, к башне высокого замка, через открытое окно, внутрь, и оставила в комнате, где не было дверей, а окно выходило на глубокую расселину.
Минуту назад он беспечно бросился со скалы, а сейчас заколебался.
Маленький коврик у огня развернулся и превратился в длинную тонкую змею с острыми зубами.
- Я твой единственный выход, - прошипела змея, - самый лучший выход - смерть.
Эндер огляделся, пытаясь найти оружие, но тут экран неожиданно потемнел. По верхнему краю побежали слова:
«Немедленно доложитесь своему командиру. Вы опаздываете. Зеленый, зеленый, коричневый.»
В Эндере заклокотала ярость. Он отключил машину, отправился к стенке с указателями, нашел там зелено-зелено-коричневую полосу, коснулся ее и пошел. Огоньки зажигались перед ним, указывая дорогу. Темно-зеленый, светло-зеленый и коричневый цвета кода напоминали ему раннюю осень в королевстве, которое он отыскал во время игры. «Я должен вернуться туда, - сказал он себе. - Эта змея очень длинная. Я смогу по ней спуститься с башни и отыщу свою дорогу. Наверное, это место названо Концом Мира, потому что там кончаются все игры и я смогу прийти в одну из этих деревень, стать просто маленьким мальчиком, играть и работать, как все, никого не убивать и не умирать больше, а жить обыкновенной жизнью».
Но, думая об этом, Эндер никак не мог представить себе эту самую «обыкновенную жизнь», просто жизнь. Он не знал, что это такое. Но ему очень хотелось попробовать.
Армии были больше, чем возрастные группы, а потому и армейские спальни отличались огромными размерами. Комната оказалась длинной и узкой. Койки стояли двумя рядами. Спальня тянулась так далеко, что можно было заметить, как в противоположном конце изгибается пол: комната располагалась по ободу огромного колеса - комплекса Боевой школы.
Эндер остановился у двери. Несколько ребят, сидевших в проходе, смерили его взглядом. Все они были много старше и не удостоили Эндера вниманием. Они продолжали свою беседу, лежа или облокотясь на койки. Говорили, конечно, о сражениях - старшие мальчики всегда говорят только о них. Все ребята в комнате были выше Эндера. Десяти- и двенадцатилетние возвышались над ним, как башни. Самым маленьким было восемь, а Эндер и для своего возраста казался не очень-то высоким.
Он попытался определить, кто здесь командир, но большинство было полураздето. У многих на коленях стояли компьютеры, но занимались лишь несколько человек.
Эндер шагнул в спальню. В эту минуту его заметили.
- Чего тебе надо? - требовательно спросил мальчик, лежавший на верхней койке у двери.
В этой комнате он был самым большим. Эндер встречал раньше этого здорового юнца, на щеках которого уже пробивались клочковатые бакенбарды.
- Ты не Саламандра.
- Я думаю, что должен ею стать, - ответил Эндер. - Зеленый, зеленый, коричневый, ведь так? Меня перевели к вам.

Предыдущая страница 6 Следующая страница


7 Орсон Скотт Кард

И он показал привратнику листок бумаги. Тот потянулся, чтобы взять его, но Эндер отдернул руку.
- Я должен отдать это лично Бонзе Мадриду.
К разговору присоединился второй парень. Ростом он был поменьше привратника, но побольше Эндера.
- Не Бонзе, пустоголовый, а Бонзо. Это испанское имя. Бонзо Мадрид. Оно не склоняется. Акви настрос хабламос эспаньол, сеньор Гран Федор.
- Ты, должно быть, Бонзо? - спросил Эндер, на этот раз произнеся имя правильно.
- Не-а. Я просто чертовски талантливый полиглот. Петра Акарнян. Единственная девчонка в армии Саламандр. Только я с большим основанием могу называть себя парнем, чем остальные обитатели этой комнаты.
- Мама Петра, она говорит, - сказал один из ребят. - Она говорит, она говорит…
- Говна говорит, говна говорит, говна говорит! - подпел ему другой.
Многие рассмеялись.
- Между нами говоря, - заметила Петра, - если учителя когда-нибудь решат поставить Боевой школе клизму, им придется воткнуть ее в зелено-зелено-коричневое.
Эндер был в отчаянии. И без того все работало против него: маленький, нетренированный, неопытный - он и так наверняка будет раздражать новых товарищей своим ранним развитием. А теперь, пусть чисто случайно, он подружился с белой вороной армии Саламандр. После этой встречи их имена надолго соединятся в сознании ребят. Хорошая работа, нечего сказать. Эндер глядел на хохочущие рожи, и на мгновение ему показалось, что тела ребят покрыты шерстью, а из открытых ртов торчат острые клыки. «Неужели я единственный человек в этом страшном месте? А все остальные только звери, жаждущие разорвать меня?»
Потом он вспомнил Алаи. Нет, конечно, в каждой армии был хоть один человек, которого стоило узнать поближе.
Внезапно, хотя команды никто не отдавал, смех прекратился, а ребята застыли на месте. Эндер повернулся к двери. В проходе стоял мальчик, высокий и гибкий, с прекрасными черными глазами и четко очерченными губами. Весь его облик говорил об утонченности натуры. «Я пойду за этой красотой куда угодно, - сказало что-то внутри Эндера. - Я хочу видеть мир этими глазами».
- Кто ты? - спокойно спросил мальчик.
- Эндер Виггин, сэр, - ответил Эндер. - Переведен из своего запуска в армию Саламандр.
Он протянул свой приказ.
Мальчик взял бумагу быстрым уверенным движением, не коснувшись руки Эндера.
- Сколько тебе лет? - поинтересовался он.
- Почти семь.
Все так же спокойно командир пояснил:
- Я спросил, сколько тебе лет сейчас, а не сколько будет.
- Мне шесть лет, девять месяцев и двенадцать дней.
- Сколько времени ты успел прозаниматься в боевой комнате?
- Несколько месяцев. Я прилично стреляю.
- Вас обучали боевым маневрам? Ты знаешь, что значит быть частью взвода? У вас были совместные занятия?
Эндер ни о чем таком и не слыхивал. Он покачал головой.
Мадрид оценивающе поглядел на него.
- Ясно. Как ты скоро узнаешь, офицеры, управляющие этой школой, и особенно майор Андерсон, который заведует игрой, очень любят всякие розыгрыши. Армия Саламандр только-только начала подниматься из позорного забвения. Из последних двадцати сражений мы выиграли двенадцать. Мы здорово удивили Крыс, и Скорпионов, и Гончих и готовы бороться за место лидера. И, конечно, мне тут же всовывают совершенно бесполезного, нетренированного, безнадежно отсталого и недоразвитого бойца - тебя.
Петра спокойно сказала:
- Он не очень рад знакомству с тобой.
- Заткнись, Акарнян, - отрубил Мадрид. - К одному испытанию они добавляют нам другое. Но какие бы препятствия ни ставили офицеры на нашем пути, мы все еще…
- …Саламандры! - в один голос рявкнули солдаты.
И тут же Эндер инстинктивно понял, что происходит. Это игра, ритуал. Мадрид не пытался сделать ему больно. Он просто хотел справиться с неожиданной ситуацией и использовать ее для укрепления своей власти внутри армии.
- Мы огонь, который пожрет их целиком: пасти и потроха, сердца и головы. Много языков огня, но один костер.
- Саламандры! - повторился выкрик.
- Даже этот тип не ослабит нас, - сказал Мадрид.
На мгновение Эндер позволил себе надежду.
- Я буду стараться и быстро научусь, - заявил он.
- Я не разрешал тебе говорить, - оборвал его Мадрид. - Я собираюсь обменять тебя так быстро, как только смогу. Мне, наверное, придется отдать с тобой кого-то ценного, но, пока ты так мал, ты более чем бесполезен. Еще один неизбежно замороженный в каждом бою - вот что ты такое. А сейчас в нашей армии каждый замороженный солдат влияет на исход игры. Лично я ничего против тебя не имею, Виггин, но уверен, что ты можешь тренироваться за чей-нибудь еще счет.
- Он воплощение радушия, - констатировала Петра.
Мадрид спокойно шагнул к девочке и ударил ее по лицу тыльной стороной ладони. Звук получился негромким - Бонзо коснулся ее только кончиками пальцев, но на щеке вспыхнули четыре ярко-красных пятна, и мелкие капельки крови проступили там, где ногти содрали кожу.
- Вот мои распоряжения, Виггин, и, надеюсь, не надо повторять их дважды. Когда мы будем тренироваться в боевой комнате, ты должен вовремя убираться с дороги. Конечно, тебе нужно быть на месте, но ты не включен ни в один взвод и не будешь участвовать в отработке маневров. Когда нас вызовут сражаться, ты быстро оденешься и явишься вместе со всеми к воротам, но пройдешь через них только спустя четыре минуты после начала игры. Останешься у ворот и ни при каких обстоятельствах не будешь стрелять. И так до конца игры.
Эндер кивнул. Значит, он опять стал ничем. Оставалось надеяться, что обмен произойдет скоро.
А еще он заметил, что Петра не закричала от боли, даже не подняла руку, чтобы коснуться щеки, хотя одна из царапин сильно кровоточила, красная струйка сбегала по подбородку на шею. И пускай она паршивая овца в этой армии, но раз Бонзо Мадрид не хочет быть другом, ничто не мешает Эндеру подружиться с Петрой.
Ему указали на койку в дальнем конце спальни. Верхнюю. Лежа на спине, он не видел двери - мешал изгиб потолка. Рядом с ним лежали другие мальчики. Все они выглядели утомленными и угрюмыми. Отбросы армии Саламандр. Никто из них даже жестом не поприветствовал Эндера.
Эндер положил ладонь на дверь тумбочки, а потом попытался открыть ее. Ничего не вышло. Тут он сообразил, что ни тумбочки, ни три отделения шкафа вообще не заперты. На дверце кольцо - потяни и откроется. У него не будет ничего своего теперь, когда он в настоящей армии.
В шкафу лежала форма. Не бледно-голубая, как у новичков, а темно-зеленый с оранжевой отделкой комбинезон армии Саламандр. Он был ему явно велик. Но, наверное, армейские комбинезоны просто не рассчитаны на шестилеток.
Эндер начал снимать новую форму, когда заметил, что по проходу к его постели движется Петра Акарнян. Он соскользнул с койки на пол, чтобы поприветствовать ее.
- Расслабься, парень, - бросила она. - Я не офицер.
- Ты командуешь взводом, да?
Рядом кто-то хихикнул.
- С чего ты взял это, Виггин?
- Твоя койка у самой двери.
- Просто я лучший стрелок в этой проклятой саламандровой армии, а еще Бонзо боится, что я устрою революцию, если взводные не будут приглядывать за мной. Как будто с такими парнями можно устроить хоть что-нибудь стоящее. - Она презрительно махнула рукой в сторону мрачных ребят на соседних койках.
Ну почему она все время пытается испортить все еще больше?
- По-моему, они лучше меня, - пожал плечами Эндер, пытаясь убедить своих будущих соседей, что он не разделяет ее презрения.
- Я девчонка, - сказала она, - а ты шестилетний сосунок. У нас так много общего. Почему бы нам не стать друзьями?
- Домашние задания я за тебя делать не стану.
Прошло полминуты, прежде чем Петра поняла, что это шутка.
- Ах да, - улыбнулась она, - вы, мелюзга, учитесь совсем по-другому. Начисто забываешь об этом, когда втягиваешься в армейские дела. Нам преподают историю, стратегию, тактику, все про жукеров и математику - то, что понадобится, когда мы станем пилотами или командирами кораблей. И никаких домашних заданий. Вот увидишь.
- Итак, мы друзья. Что я буду с этого иметь? - спросил Эндер, подражая ее нарочито небрежной манере вести разговор.
- Бонзо не даст тебе тренироваться. Он просто прикажет взять в боевую комнату компьютер и заниматься, пока все остальные будут работать. В каком-то смысле он прав - он боится, что совершенно необученный малыш будет раз за разом срывать ему занятия по точному маневрированию.
Она перескочила на полужаргонную речь:
- Э-тот Бонзо, он такой до-тош-шный, такой осто-рож-жный, он написает в тарелку и не прольет ни капли.
Эндер улыбнулся.
- Боевая комната открыта все время. Если хочешь, можем пойти туда, когда будем свободны, и я покажу тебе кое-что из того, что знаю. Я не лучший солдат в школе, но знаю дело и уж точно умею больше, чем ты.
- Если ты согласна, - сказал Эндер.
- Начнем завтра утром после завтрака.
- А если комната уже занята? Когда я был в запуске, мы тоже отправлялись туда сразу после завтрака.
- Не страшно. В школе девять боевых комнат.
- Никогда про это не слышал.
- А у них один вход. Центр Боевой школы - ось нашего тележного колеса - состоит из боевых комнат. Они не вращаются вместе с остальной станцией. Вот поэтому там всегда ноль - я говорю о тяготении. Они просто стоят на месте. Не крутятся, не падают. Но они устроены так, что двери всех боевых комнат выходят в тот коридор, которым мы пользуемся. Ты входишь внутрь, в это время станция сдвигается, и - доброе утро! - следующая команда погружается в другую комнату.
- Ага.
- Договорились? Сразу после завтрака.
- Хорошо.
Она двинулась по коридору.
- Петра, - окликнул он.
Она оглянулась.
- Спасибо.
Петра ничего не ответила и пошла вниз по коридору между койками.
Эндер снова взобрался на койку и окончательно стащил комбинезон. Он лежал на кровати голый и возился со своей новой партой, пытаясь выяснить, что сделали учителя с его кодами и барьерами. Ну конечно, они просто стерли его систему защиты. Ему ничего не принадлежало здесь, даже файлы в его компьютере.
Лампы слегка потускнели. Пора спать. Эндер не знал, где душевая.
- Первая дверь налево, - сказал мальчик, лежавший на соседней койке. - Мы делим душевую с Крысами, Белками и Кондорами.
Эндер поблагодарил и собрался идти.
- Эй, - окликнул его мальчик. - Нельзя идти так. Вне спальни мы всегда носим форму.
- Даже в туалет?
- Особенно туда. И тебе запрещено разговаривать с ребятами из других армий. Что в уборной, что за едой. Это может сойти с рук только в игровой комнате, ну и, конечно, когда учитель прикажет. Но если Бонзо застукает тебя, ты покойник, понял?
- Спасибо.
- И… да, Бонзо рассвирепеет, если увидит, что ты разгуливаешь нагишом перед Петрой.
- Но она сама была раздета, когда я вошел, ведь так?
- Она делает, что хочет. А тебе раздеваться нельзя. Приказ.
Глупый приказ. Петра пока не отличалась от мальчиков. Дурацкое правило. Оно отделяло Петру от остальных, разделяло армию. Очень глупо. Как Бонзо ухитряется командовать, не зная таких простых истин? Алаи стал бы лучшим командиром. Он знает, как объединять людей.
«Я тоже знаю, - подумал Эндер. - Когда-нибудь я тоже стану командиром».
Он мыл руки в душевой, когда кто-то заговорил с ним.
- Эй, они что, стали пеленать младенцев в форму Саламандр?
Эндер не ответил. Просто вытер руки.
- Эй, глядите. Они зачисляют к Саламандрам младенцев! Посмотрите на него. Он может пройти у меня между ногами, не задев мои яйца!
- Потому что у тебя их нет, Динк, - ответил кто-то.
Уже на выходе из душевой Эндер услышал:
- Да это же Виггин! Ну тот, умник из игровой комнаты.
Улыбаясь, он шел вниз по коридору. Пусть он и мал ростом, но его имя уже знают. Игровая комната, конечно, ничего не значит. Но все еще заговорят о нем. Он станет хорошим солдатом. Скоро, очень скоро все будут знать его имя. Может, после того, как он покинет армию Саламандр, но все же скоро.
Петра ждала его в коридоре, ведущем к боевой комнате.
- Подожди немного, - обратилась она к Эндеру. - Армия Кроликов только что зашла, через пару минут подъедет следующая комната.
Эндер сел на пол рядом с ней.
- Боевые комнаты не просто выскакивают одна за другой, - сказал он. - Там есть какой-то секрет. Например, почему сила тяжести в коридоре не изменяется, когда двери открываются и мы заходим?
Петра закрыла глаза.
- А если боевые комнаты на самом деле пребывают в свободном полете, что происходит, когда одна из них соединяется с коридором? Почему она тогда не начинает вращаться вместе со станцией?
Эндер кивнул.
- Это страшные тайны, - гулким шепотом сказала Петра. - Не пытайся познать их. С теми, кто спрашивает об этом, происходит нечто ужасное. Одного солдата недавно нашли в уборной - он свисал с потолка вниз головой, уткнувшись рожей в унитаз.
- Значит, я не первый, кто об этом задумался.
- Запомни, маленький мальчик, - и в этом «маленький мальчик» не было презрения, а только доброжелательность, - они никогда не говорят больше того, что хотят сказать. Но любое существо с мозгами знает, что со времен старины Мэйзера Ракхейма и его победоносного флота наука здорово изменилась. Ежу понятно, что мы можем управлять гравитацией. Включать ее, выключать, менять направление или даже отражать… Я могу придумать уйму хороших трюков, которые можно проделать, обладая гравитационным оружием и такими же двигателями на кораблях. И представь, что корабли могут делать с планетами. Даже отрывать от них здоровенные куски, отражая гравитацию самой планеты и фокусируя ее в узкий луч. Но они ничего нам не говорят.
Эндер понял больше, чем она сказала. Манипулирование силой тяжести - это первое, обман, практикуемый офицерами, второе, но главное сообщение звучало так: «Нашими врагами являются не другие армии, а взрослые. Они враги, потому что не говорят нам правды».
- Пошли, малыш, - позвала она. - Комната, наверное, готова. Руки Петры не дрожат, и враги ее бежат. - Девочка хихикнула. - Они дразнят меня «Петра-поэтесса».
- Они еще говорят, что ты сумасшедшая.
- Ты лучше верь в это, маленькая задница.
В ее сумке оказалось десять шаров-мишеней. Эндер одной рукой цеплялся за ее костюм, а второй - за стену, чтобы удержать Петру, пока она разбрасывала шары в разные стороны. Они отлетали от стен и проносились через комнату, сталкиваясь друг с другом и меняя направление.
- Отпусти меня, - сказала Петра.
Она оттолкнулась, завертевшись винтом, несколькими движениями выровняла полет и начала аккуратно прицеливаться. Когда она попадала, мяч из белого становился красным. Эндер знал, что этот цвет держится чуть меньше двух минут. Только один мяч успел побелеть, когда Петра расстреляла последний.
Девочка резко оттолкнулась от стены и на полной скорости полетела к Эндеру. Он протянул руку и помог ей затормозить - один из маневров, который он освоил еще в своем запуске.
- Здорово, - похвалил он.
- Лучше нельзя. И ты этому научишься.
Петра объяснила, что нужно держать руку прямо, целиться всей рукой.
- Большинство солдат не понимает, что чем дальше мишень, тем дольше нужно держать луч. Разница секунд в двадцать, но в настоящем бою это время тянется долго. Да, большинство промахивается не потому, что плохо целится, а потому, что слишком быстро отводит руку. Так что не используй свой пистолет, как шпагу. Никаких «вжик, вжик, вжик - уноси готовенького». Целься и держи руку.
Она подтянула мишени обратно, затем стала медленно запускать шары по одному. Эндер стрелял. И всякий раз промахивался.
- Добро, - кивнула Петра. - У тебя нет никаких вредных привычек.
- У меня и невредных нет, - отметил Эндер.
- Полезные я тебе привью.
В первое утро они добились немногого. Больше говорили. О том, как думать, когда целишься, как удерживать в голове одновременно свои движения и движения противника. О том, что руку с пистолетом надо вытягивать вперед, по направлению движения тела, чтобы можно было стрелять, даже если руку заморозят. О том, что нужно узнать, из какого положения спускового крючка пистолет начинает стрелять, и придерживать спуск близко к этому положению, чтобы не терять времени при стрельбе. Что время от времени необходимо расслабляться, ибо от чрезмерного напряжения тело начинает дрожать.
Больше в тот день Эндер не занимался. Во время общеармейской тренировки, во второй половине дня, Эндеру приказали взять с собой компьютер и тихо делать уроки где-нибудь в углу. Бонзо был обязан доставить всех солдат в боевую комнату, но никакой устав не вменял ему в обязанность тренировать каждого.
Эндер, однако, и не притронулся к компьютеру. Если он не может работать как солдат, что ж, ему никто не запрещал изучать тактику Бонзо. Армия Саламандр была разделена на четыре стандартных взвода по десять человек в каждом. Некоторые командиры распределяли своих людей так, что во взводе А собирались лучшие солдаты, а взвод Г состоял из отбросов. Бонзо перемешал ребят, и поэтому в каждом взводе оказались и хорошие, и плохие солдаты.
Во взводе Б было только девять мальчиков. Эндеру стало интересно, кого перевели, чтобы освободить место для него. Скоро стало ясно, что командир взвода Б - явный новичок. Неудивительно, что Бонзо бесился. Потерять командира взвода, чтобы получить Эндера…
Бонзо оказался совершенно прав. Эндер не был готов. Все время тренировки армия провела, отрабатывая маневры. Взводы, которые не видели друг друга, отшлифовывали совместные операции по фиксированному времени. Учились использовать друг друга для внезапной перемены направления, не нарушая при этом строй. И для всего этого требовалась базовая подготовка, которой у Эндера не было. Умение мягко приземляться, гасить шок столкновения. Точный полет. Способность изменять курс при помощи тел уже замороженных солдат, летающих по комнате. Кувырки, развороты, сальто. Скольжение вдоль стен - сложный маневр, но очень ценный: враг не может зайти со спины.
Но, выясняя в ходе тренировки, сколь многого он не знал, Эндер также замечал то, что ему сразу же хотелось исправить. Отработанное движение строем было одной из таких ошибок. Оно позволяло солдатам мгновенно исполнять выкрик-приказ командира, но зато делало их маневры предсказуемыми. И отдельный боец был полностью лишен инициативы. Выбрав тактику, армия уже не могла отказаться от нее, а также ввести поправку на действия противника. Эндер изучал действия Бонзо, как делал бы это вражеский командир: придумывал и запоминал различные способы развалить строй Саламандр.
Вечером, в перерыве, Эндер попросил Петру позаниматься с ним.
- Нет, - сказала она. - Я хочу когда-нибудь стать командиром армии. Поэтому мне надо в игровую комнату.
Все ребята были уверены, что учителя подключаются к машинам игровой и так выявляют потенциальных стратегов. Эндер сомневался в этом. У командира взвода куда больше возможностей показать, на что он способен, чем у того, кто играет с компьютером.
Но Эндер не стал спорить с Петрой. Она и так провела с ним все утро. И все же ему надо было заниматься, а он не мог тренироваться один. Для большинства серьезных трюков требовался партнер или даже команда. Если бы он мог пригласить Шена и Алаи…
А почему, собственно, нет? Почему бы не пригласить Шена и Алаи? Он никогда не слышал, чтобы солдаты тренировались вместе с новичками, но никакие правила этого не запрещали. Этого просто никто не делал: в армиях презирали мальков. Ну что ж, Эндер и сам малек. Ему нужно с кем-то тренироваться, и он сможет научить ребят многому из того, что знают и умеют старшие.
- Смотрите, великий солдат вернулся! - воскликнул Бернард.
Эндер стоял в дверях своей прежней спальни. Он покинул ее только вчера, но она уже казалась ему чужой, а ребята из его запуска стали незнакомцами. Он чуть не повернулся, чтобы уйти. Но здесь был Алаи. Друг.
Эндер не пытался скрыть, как отнеслись к нему в армии Саламандр.
- И они правы. Я им нужен примерно так же, как приступ кашля в скафандре.
Алаи рассмеялся. Вокруг них стали собираться другие ребята. Эндер сделал свое предложение. Каждый день в свободное время заниматься в боевой комнате под его, Эндера, руководством. Они научатся всему, что узнает Эндер об армиях и сражениях, а он сам сможет отрабатывать приемы, необходимые ему как солдату.
- Мы все выиграем от этого.
Многие захотели присоединиться.
- Конечно, - добавил Эндер, - если вы собираетесь работать. Тем, кто хочет повеселиться, лучше выметаться сразу. У меня нет времени на всякие глупости.
Время не пропало зря. Эндеру было очень трудно объяснить, что он видел, а еще труднее - показать, как это надо делать. Но все же они научились чему-то за эту тренировку. Ребята взмокли и вымотались, но приобрели понятие о базовой технике боя.
- Где ты был? - спросил Бонзо.
Эндер стоял по стойке «смирно» у койки командира.
- В боевой комнате, на тренировке.

Предыдущая страница 7 Следующая страница


Игра Эндера 8

- Я слышал, ты взял с собой нескольких малышей из своей бывшей группы.
- Я не могу заниматься один.
- Ни один солдат из моей армии не будет заниматься с младенцами. Ты теперь солдат.
Эндер промолчал.
- Ты слышал меня, Виггин?
- Да.
- Больше никаких занятий с этими маленькими пердунами.
- Могу я поговорить с вами наедине?
Такую просьбу командирам полагалось выполнять. Бонзо покраснел от злости, но вышел в коридор вслед за Эндером.
- Слушай, Виггин. Ты мне не нужен. Я хочу избавиться от тебя, но, если ты доставишь мне хоть малейшее беспокойство, я тебя по стенке размажу.
«Хороший командир, - подумал Эндер, - не станет сыпать глупыми угрозами».
Молчание Эндера раздражало Бонзо.
- Ты вызвал меня, чтобы говорить, ну так говори.
- Сэр, вы были правы, когда отказались отправлять меня во взвод. Я ничего не знаю.
- Мне не требуется твое одобрение.
- Но я хочу стать хорошим солдатом. И я не могу заниматься вместе с остальными, понимая, что в строю я только помеха. Вот я и позвал тех ребят, которые будут работать со мной.
- Ты будешь делать то, что я велел тебе, ублюдок.
- Это так, сэр. Я буду исполнять ваши приказы. Но вы не можете приказать мне прекратить тренировки. Свободное время есть свободное время. Здесь не действуют предписания. Никакие. Ничьи.
Он видел, что Бонзо кипит от злости. Командир горяч, и это плохо. Ярость Эндера была холодной, он мог использовать ее. А горячка Бонзо тащила его за собой.
- Сэр, я думаю о своей карьере. Я не собираюсь вмешиваться в ваши тренировки и сражения, но мне нужно как-то учиться. Не прошу вас включать меня в свою армию, вы вправе обменять меня, как только захотите. Но никто меня не возьмет, если я останусь неумехой, ведь так? Дайте мне научиться хоть чему-нибудь и тогда быстро обменяете меня на солдата, годного для игры.
Бонзо был умен, и злость не помешала ему оценить разумность этого предложения. Но легко отступить он тоже не мог.
- Пока ты солдат армии Саламандр, будешь подчиняться моим приказам.
- Если вы попытаетесь контролировать мое свободное время, я прослежу, чтобы вы вылетели на лед.
Скорее всего, он не мог этого сделать. Или мог? Во всяком случае, шум, поднятый Эндером из-за тренировки и свободного времени, безусловно, подпортит репутацию командира. И еще: офицеры явно присматривали за Эндером, иначе они не повысили бы его так рано. Вдруг он способен повлиять на учителей и заставить их высадить Бонзо на лед, чем черт не шутит?
- Ублюдок, - раздраженно бросил Бонзо.
- Не моя вина, что вы отдали свой приказ в присутствии всех, - сказал Эндер. - Но, если хотите, я притворюсь, что вы выиграли этот спор. Тогда завтра вы спокойно сможете сказать, что переменили решение.
- Мне не нужны твои советы.
- Я не хочу, чтобы остальные ребята думали, что вы пошли на попятную. После этого вы не сможете командовать.
Вот за эту услугу Бонзо наверняка возненавидит его. Он не простит Эндеру, что тот «подарил» ему право командовать. Бонзо бесился, но ничего не мог поделать. У него не было выбора. Он не сообразил, что сам загнал себя в угол, отдав Эндеру неразумный приказ, и видел только, что Эндер одолел его, а потом еще раз ткнул носом в грязь своим проклятым великодушием.
- Когда-нибудь я поджарю твою задницу.
- Возможно, - согласился Эндер.
Прозвенел звонок, призывавший ко сну. Эндер поплелся обратно в спальню с униженным видом. Ребятам предстояло сделать очевидный вывод.
Утром, когда Эндер уходил на завтрак, Бонзо остановил его и громко заявил:
- Эй, блоха, я передумал. Может, занимаясь со своими мальками, ты научишься чему-нибудь, что позволит обменять тебя. Я согласен на все, лишь бы тебя сплавить.
- Спасибо, сэр, - ответил Эндер.
- Не за что, - прошипел Бонзо. - Надеюсь, тебя вышибут на лед.
Эндер благодарно улыбнулся и вышел из спальни. После завтрака он снова занимался с Петрой, днем наблюдал за маневрами Бонзо и прикидывал, как можно разбить его армию, а вечером со своей командой тренировался до изнеможения. «Я могу, - думал Эндер, лежа на койке и чувствуя, как медленно и болезненно расслабляются мышцы. - Я справлюсь».
Через четыре дня произошло сражение. Солдаты армии Саламандр вприпрыжку неслись по коридорам к боевой комнате. Эндер бежал последним. Вдоль стен тянулись две полоски огней: зелено-зелено-коричневая для Саламандр и черно-бело-черная для Кондоров. Когда они добрались туда, где обычно находились ворота, Эндер увидел, что коридор раздваивается. Зелено-зелено-коричневая полоса шла налево, а черно-бело-черная направо. Еще один поворот (на этот раз уже направо) - и армия остановилась перед глухой стеной.
Взводы молча построились. Эндер опять пристроился позади всех. Бонзо отдавал последние распоряжения.
- Взвод А отталкивается и движется вверх, Б - налево, В - направо, Г - вниз. - Он проверил, правильно ли сориентированы его солдаты, и добавил: - А ты, малек, ждешь четыре минуты, потом просто заходишь. Но не смей вынимать пистолет из кобуры.
Эндер кивнул. Неожиданно стена за спиной Бонзо стала прозрачной. Это была уже не стена, а силовое поле. Боевая комната тоже изменилась. В воздухе, частично закрывая обзор, висели большие коричневые коробки, по-видимому, препятствия, которые ребята называли звездами. На первый взгляд они висели где попало. Бонзо не обратил на звезды никакого внимания. Вероятно, его солдаты знали, как обращаться с ними.
Но вскоре Эндеру, который наблюдал за сражением, сидя на полу в коридоре, стало ясно, что со звездами ребята обращаться не умеют. Они знали, как садиться на звезды, как использовать их для прикрытия, умели атаковать звезды противника, но явно не представляли, какая звезда важна, а какая - нет, и поэтому зачастую яростно атаковали позиции, которые легко было обойти, скользя по стенам, и которые не имели никакого стратегического значения.
И этими непростительными ошибками в стратегии вовсю пользовался командир противника. Армия Кондоров навязывала Саламандрам изнурительные стычки. У Бонзо оставалось все меньше и меньше незамороженных бойцов, чтобы атаковать следующую звезду. После пяти или шести минут боя стало ясно, что наступление Саламандр захлебнулось.
Эндер шагнул через ворота и начал дрейфовать вниз. В тех боевых комнатах, где он занимался раньше, вход был на уровне пола. Но для настоящих сражений ворота устанавливали посредине стены, на равном расстоянии и от пола, и от потолка.
Он сориентировался быстро, как когда-то в челноке. Низ стал верхом, а затем стеной. В невесомости не было необходимости сохранять ту же систему координат. Глядя на пару совершенно одинаковых квадратных ворот, невозможно было определить, где верх, а где низ. Да и не нужно. Эндер уже сочинил свою собственную, осмысленную систему координат. Вражеские ворота внизу. Цель игры - беспрепятственно упасть туда.
Слегка передвигая руками и ногами, Эндер освоился в новой системе, принял вертикальное положение и теперь летел ногами к противнику. Ступни - небольшая мишень.
Кто-то заметил его. Это должно было случиться - он уже около минуты бесцельно дрейфовал на открытом месте. Инстинктивно Эндер подтянул колени, но в эту минуту в него попали, и штанины его костюма застыли в этом положении. Руки остались свободными: отдельные части тела не замерзали, если не было прямого попадания по корпусу. Эндеру пришло в голову, что, если бы он не подставил противнику ноги, удар пришелся бы по туловищу и тогда он стал бы полностью неподвижен.
И поскольку Бонзо приказал ему ни под каким видом не доставать пистолет, Эндер продолжал дрейфовать, не шевеля ни головой, ни руками, как будто их тоже заморозили. Вражеские солдаты, не обращая на него внимания, сосредоточили огонь на тех, кто еще мог ответить. Это был тяжелый бой. Армия Саламандр медленно отступала перед превосходящими силами противника. Сражение распалось на десятки мелких перестрелок. Теперь начала сказываться железная дисциплина Бонзо, и каждый солдат армии Саламандр забирал с собой по меньшей мере одного противника. Никто не побежал, никто не ударился в панику. Солдаты сохраняли спокойствие и тщательно целились.
И попадали. Особенно Петра. Кондоры заметили это и сделали все возможное, чтобы обезвредить ее. Сначала ей обездвижили правую руку, но поток оскорблений из ее угла бил до тех пор, пока ее не заморозили совсем и нижний край шлема не прижал ей челюсть.
Через несколько минут все было закончено. В армии Саламандр больше некому было сопротивляться.
Эндер с удовольствием отметил, что Кондоры с трудом наскребли пятерых незамерзших солдат - минимальное число, необходимое, чтобы открыть вражеские ворота и объявить себя победителями. Четверо прижали свои шлемы к светящимся точкам по углам ворот Саламандр, а пятый пролетел сквозь силовое поле. Игра была окончена. Свет снова стал ярким, и сквозь дверь для учителей прошел майор Андерсон.
«Я мог вытащить пистолет, - думал Эндер, глядя, как солдаты противника улетают от ворот. - Я мог вытащить пистолет и подстрелить одного - тогда Кондоры не смогли бы выполнить ритуал. Я мог свести игру вничью. Без этих четверых по углам и пятого, чтобы пролететь в дверь. Кондоры не смогли бы одержать победу. Бонзо, ты, задница, я мог спасти тебя от поражения и даже превратить его в победу. Они торчали там, все пятеро, прекрасные мишени. Я перестрелял бы их всех, прежде чем они успели бы сообразить, откуда ведется огонь. Я хорошо стреляю. Я мог бы».
Но приказ есть приказ, и Эндер обещал подчиняться. Некоторое удовлетворение доставила ему минута, когда при подсчете очков обнаружилось, что у армии Саламандр вовсе не сорок один убитый, а сорок и один легкораненый. Бонзо не мог понять, в чем дело, пока не справился по книге майора Андерсона и не выяснил, кто раненый. «Я был всего лишь задет, Бонзо, - думал Эндер. - Я еще мог стрелять».
Он ждал, что Бонзо подойдет к нему и скажет: «В следующий раз при таком раскладе можешь стрелять».
Но Бонзо вообще ничего не сказал ему до следующего утра, до завтрака. Конечно, он завтракал в командирской столовой, но Эндер был уверен, что странный счет последней игры вызовет там столько же шума, сколько в солдатской. Обычно, когда игра не кончалась ничьей, проигравшая армия теряла весь свой личный состав убитыми - полностью замороженными - или тяжелоранеными, если не окончательно замерзшие солдаты не могли стрелять или как-то еще наносить урон противнику. Армия Саламандр оказалась единственной из проигравших, в чьем составе оставался один легкораненый.
Эндер не пытался ничего объяснить, но другие солдаты армии Саламандр немедленно разболтали, в чем дело. И когда ребята спрашивали его, почему он не нарушил приказ и не открыл огонь, он спокойно отвечал:
- Я всегда исполняю приказы.
После завтрака Бонзо подозвал его.
- Мой прежний приказ остается в силе, - сказал он. - Не забывай об этом.
«Это дорого обойдется тебе, дурак. Возможно, я плохой солдат, но и самый плохой солдат иногда бывает полезен, а ты не хочешь даже попробовать».
Эндер ничего не ответил.
Одним из любопытных побочных эффектов этого сражения было то, что Эндер оказался на первом месте в таблице личного зачета солдат. Он не выстрелил ни разу, а потому ни разу не промахнулся. Врагам не удалось ни убить, ни покалечить его - и с этой стороны к Эндеру трудно было придраться. Такого результата больше не было ни у кого. Многие ребята смеялись, многие злились, но Эндер стал лидером в личном зачете.
Он продолжал сидеть на армейских тренировках и напряженно работал на своих собственных - с Петрой утром и с друзьями вечером. К ним присоединялось все больше новичков, тех, кто убеждался в эффективности тренировок. Но Эндер и Алаи держались на шаг впереди остальных. Отчасти потому, что Алаи все время изобретал что-нибудь новенькое, и Эндеру приходилось придумывать разные тактические подходы, чтобы обыгрывать все эти трюки. Отчасти из-за того, что они все еще делали глупые ошибки, и эти ошибки наводили их на мысли, которые показались бы полной ересью уважающему себя тренированному солдату. Многое оказывалось совершенно бесполезным. Но придумывать было весело, воплощать - еще веселее, а сколько было удовольствия, когда что-нибудь срабатывало. Вечер был лучшим временем дня.
В следующих двух сражениях Саламандры легко победили. Эндер заходил в боевую комнату через пять минут после начала и всякий раз оставался невредимым: у отбивавшегося противника были занятия посерьезнее. Эндер начал понимать, что разгромившая их армия Кондоров принадлежала к числу лучших команд школы. Да и армия Саламандр, несмотря на то что Бонзо оказался плохим стратегом, была не из худших. Игра за игрой они набирали рейтинг, оспаривая четвертое место в турнирной таблице.
Эндеру исполнилось семь лет. В Боевой школе не часто вспоминают про месяцы и недели, но Эндер научился вызывать дату на экран своего компьютера, а потому не пропустил день рождения. Школа тоже не пропустила его - с Эндера сняли мерку и справили ему новый комбинезон цветов его армии и костюм для боевой комнаты. Он вернулся в спальню в новой одежде, такой свободной, что у мальчика появилось странное ощущение, будто на нем болтается кожа.
Он хотел задержаться у койки Петры и рассказать ей о своем доме, о том, как семья отмечала дни рождения, просто сказать, что сегодня ему исполнилось семь лет, и пусть она пожелает ему счастья. Но никто не говорил о днях рождения. Это занятие для детей. И для тех, кто живет на Земле. Пироги и глупые обычаи. Валентина испекла ему пирог на шестой день рождения, рассыпчатый и отвратительный на вкус. Уже давно никто не умел готовить. Пирог был одной из безумных выходок Валентины. Все дразнили ее, но Эндер сохранил в своем столе кусок пирога. И когда они сняли монитор и забрали Эндера с собой, его грела мысль, что пирог все еще лежит там - маленькая горстка маслянистой желтой пыли. Никто не говорил о доме - для солдат жизнь начиналась с Боевой школы. Никто не получал и не писал никаких писем. И все притворялись, что им это безразлично.
«Но мне не все равно, - думал Эндер. - Я здесь только для того, чтобы жукер не погнал Валентине пулю и глаз, чтобы ее череп не разлетелся, как у тех солдат, которых я видел по телевизору. Чтобы ей не снесли затылок лазерным лучом и мозги не начали подниматься через край, как дрожжевое тесто. Я вижу все это в кошмарах, в самые худшие ночи, просыпаюсь, дрожа, и молчу. Потому что никто не должен знать, как я тоскую по своей семье. Я хочу домой».
Утром ему стало лучше. Дом опять стал просто привычной глухой болью в дальнем уголке памяти. Усталостью в глазах. В это утро, прежде чем они успели одеться, в спальню вошел Бонзо.
- Костюмы! - крикнул он.
Сражение. Четвертая игра в жизни Эндера.
Противником оказалась армия Леопардов. Этих разбить несложно. Леопарды были новичками и стояли в самом низу турнирной таблицы. Эту армию создали всего шесть месяцев назад, командовал ею некто Пол Слэттери.
Эндер надел новый костюм и встал в строй. Бонзо грубо схватил его за плечо, выдернул из ряда и заставил отойти назад. «Ты зря это сделал, - мысленно возразил Эндер. - Что тебе стоило позволить мне остаться в строю?»
Эндер наблюдал за сражением из коридора. Пол Слэттери был неопытен, зато быстро соображал, и у него имелись кое-какие идеи. Он заставлял своих солдат постоянно двигаться. Они перелетали от звезды к звезде, соскальзывали по стенам в тыл малоподвижных групп Саламандр. Эндер улыбнулся. Бонзо совершенно выбили из колеи и его солдат тоже. Казалось, Леопарды окружают их со всех сторон. Однако исход сражения вовсе не был однозначен, как это выглядело на первый взгляд. Эндер заметил, что Леопарды тоже потеряли много людей, так как часто подставлялись из-за излишней беспечности. Но Саламандры уже сочли себя побежденными и полностью уступили инициативу. Соотношение сил оставалось примерно равным, но Саламандры не желали этим воспользоваться и только сбивались в тесные группы, как уцелевшие жертвы резни, таящие надежду, что враг их не заметит.
Эндер тихо прошел через ворота, развернулся ногами к противнику и медленно поплыл направо, в уголок, где его не заметят. Он согнул ноги в коленях и заморозил их в этом положении, превратив в щит. Теперь любому случайному наблюдателю он казался просто еще одним замороженным солдатом, уплывающим с поля боя.
Армия Саламандр фактически перестала сопротивляться, и Леопарды быстро покончили с ней. У Пола Слэттери оставалось еще девять солдат, когда последний стрелок Саламандр оказался замороженным. Леопарды построились и полетели к вражеским воротам.
Эндер, следуя урокам Петры, вытянул руку и тщательно прицелился. И прежде чем кто-либо успел опомниться, он заморозил троих из тех четверых солдат, что собирались прижать свои шлемы к углам ворот армии Саламандр. Оставшиеся засекли его и открыли беспорядочный огонь, но выстрелы пришлись в уже замороженные ноги Эндера, а он за это время пристрелил еще двоих. Когда Леопардам удалось заморозить руку Эндера и лишить его возможности стрелять, у них оставалось только четыре бойца. Сражение кончилось вничью, а Эндера так и не заморозили полностью.
Пол Слэттери страшно злился, но признал, что игра была честной. Вся армия Леопардов решила, что такова была стратегия Бонзо - держать одного человека в резерве до последней минуты. Им и в голову не пришло, что маленький Эндер стрелял, нарушая приказ командира. Но армия Саламандр это знала. Бонзо тоже знал, и, встречая взгляд своего командира, Эндер понимал, что Бонзо ненавидит его за то, что он спас армию от разгрома. «Мне все равно, - подумал Эндер. - Это поможет тебе обменять меня, и вдобавок ты не потеряешь своего места в турнирной таблице. Продавай меня скорее, я уже научился всему, чему мог у тебя научиться. Достойно проигрывать - это все, что ты умеешь, Бонзо».
А чему он, собственно, научился? Раздеваясь рядом со своей койкой, Эндер мысленно составлял список. Вражеские ворота внизу. В бою ноги - это шит, а не средство передвижения. Маленький резерв, сбереженный до самого конца сражения, может решить судьбу армии. И еще: солдаты иногда могут действовать более разумно, чем по приказу.
Он разделся и уже собирался забраться на койку, когда с каменным лицом к нему подошел Бонзо. «Я видел Питера таким, - подумал Эндер, - спокойным, с жаждой убийства в глазах. Но Бонзо не Питер. Бонзо сам боится».
- Виггин, мне наконец удалось обменять тебя. Я сумел убедить армию Крыс, что твое фантастическое место в личном зачете вовсе не случайность. Ты отправишься к ним завтра.
- Спасибо, сэр, - ответил Эндер.
Наверное, в его голосе прозвучало слишком много благодарности. Внезапно Бонзо развернулся и изо всех сил ударил его в челюсть открытой ладонью. Эндер отлетел назад, ударился о койку, чуть не упал. И тогда Бонзо уже кулаком двинул его в живот. Эндер упал на колени.
- Ты нарушил приказ, - сказал Бонзо громко, для всех. - Хорошие солдаты не проявляют непослушания.
Эндер чуть не плакал от боли. Но поднявшийся в спальне ропот все же доставил ему некое мстительное удовольствие. «Ты дурак, Бонзо. Ты не укрепляешь дисциплину, а подрываешь ее. Они знают, что я превратил в ничью верное поражение, и видят, как ты отплатил мне. Ты выставил себя дураком перед всеми. Чего же стоит теперь твоя дисциплина?»
На следующий день Эндер сказал Петре, что их утренние стрелковые занятия придется прекратить для ее же собственной безопасности. Не стоит лишний раз провоцировать Бонзо. Некоторое время им лучше держаться врозь. Петра все прекрасно поняла.
- И к тому же, - добавила она, - ты уже хороший стрелок, больше учить тебя нечему.
Эндер положил в тумбочку свой компьютер и боевой костюм, а форму Саламандры ему поменяют на складе на черно-коричневый комбинезон Крысы. У него не было личных вещей, и отнять у него ничего нельзя. Все его ценности - файлы в школьном компьютере, руки и голова.
Он зашел в игровую комнату, взял общественный компьютер и записался на курсы рукопашного боя при земной силе тяжести. Занятия каждый день после завтрака. Нет, он не собирался мстить Бонзо. Он просто принимал меры, чтобы никто больше не мог ударить его. Никогда.
8. Крыса
- Полковник Графф, эта игра всегда велась честно. Звезды располагаются симметрично, чтобы ни у кого не было преимущества.
- Честность - замечательное понятие, майор Андерсон. Жаль, что оно не имеет никакого отношения к войне.
- Вы превратите игру в бессмыслицу. Команды не будут знать, на каком они свете.
- Увы.
- И мне придется потратить месяцы на ваш заказ. Да что там месяцы! Чтобы переоборудовать боевые комнаты и просчитать на компьютере все варианты, уйдет не меньше года.
- Поэтому я и прошу вас начать немедленно. Давайте. Пустите в ход воображение. Придумывайте самые дурацкие, немыслимые, неоправданные сочетания звезд, какие только возможны. Поищите другие способы нарушить правила. Задержка сообщений, неравенство сил. Потом прогоните все это через компьютер и разберитесь, что совсем тяжело, а что полегче. Нам нужна разумная постепенность. Мы должны подталкивать его.
- Когда вы собираетесь сделать его командиром? В восемь лет?
- Конечно, нет. Я еще не собрал армию для него.
- Так вы и туда напихаете ловушек?
- Послушайте, Андерсон, вы слишком привязаны к этой игре, а это всего лишь тренировка и способ отбора.
- Это еще статус, личность, цель, имя - все, что составляет жизнь этих ребят, уходит корнями в игру. Когда они поймут, что игрой можно управлять, что можно создать перевес одной из сторон, что можно жульничать… Это разрушит всю школу. Я не преувеличиваю.
- Знаю.
- Я очень надеюсь, что Эндер Виггин - тот, кто нам нужен, потому что это сломает всю нашу систему подготовки на много лет вперед.
- Если Эндер - не тот, если пик его военного таланта не совпадет со временем прибытия нашего флота на родину жукеров, то дальнейшее существование вашего драгоценного метода подготовки окажется совершенно бесполезным для человечества.
- Надеюсь, вы простите меня, полковник Графф, но я считаю, что должен доложить о ваших распоряжениях и своем особом мнении лично Стратегу и Гегемону.
- Почему не нашему любимому Полемарху?
- Все знают, что он у вас в кармане.
- Сколько недоброжелательности, майор Андерсон. А я думал, мы друзья.
- Мы друзья. И я считаю, что ты можешь оказаться прав насчет Эндера. Я просто не верю, что ты, именно ты и только ты должен распоряжаться судьбами мира.
- Не думаю, что имею право распоряжаться судьбой Эндера Виггина.
- Так ты не будешь возражать, если я сообщу им?
- Конечно, буду, трусливая твоя задница. Такие вопросы должны решать люди, имеющие хотя бы слабое представление о том, что происходит на самом деле, а не перепуганные политиканы, получившие свои кресла только потому, что у себя дома считались самыми большими шишками.
- Но ты понимаешь, почему я это делаю?
- Потому что ты близорукий ублюдок-бюрократ и хочешь иметь прикрытие на случай, если что-то пойдет не так. Только если что-то пойдет не так, нас съедят жукеры, а не начальство. Так что доверься мне, Андерсон, и не вешай мне на шею всю проклятую Гегемонию. У меня и без нее забот хватает.
- Ах, это нечестно? Весь мир против тебя. Ты можешь поступать так с Эндером, но не согласен терпеть это сам?
- Эндер Виггин в десять раз сильнее и умнее меня. Все, что я хочу, - это вытащить его гений на свет божий. Если бы на меня свалилась сотая доля его груза, я бы погиб. Майор Андерсон, я знаю, что калечу игру, знаю, что вы любите ее даже больше, чем ребята, играющие в нее. Можете меня ненавидеть, но не пробуйте остановить.
- Я оставляю за собой право связаться с Гегемоном и Стратегом, когда сочту нужным. А пока - делай, что хочешь.
- Большое спасибо.
- Эндер Виггин, маленький пердун, который ведет в личном зачете, какое счастье видеть тебя в наших рядах. - Командир армии Крыс лежал на спине на нижней койке, его наготу прикрывал один лишь компьютер. - Как может проиграть армия, в которой сражаешься ты?
Несколько ребят, оказавшихся рядом, засмеялись.
Трудно представить себе более различные армии, чем войска Саламандр и Крыс. В комнате было тесно, шумно и царил такой беспорядок, какой и нарочно не устроишь. Эндер считал, что отсутствие дисциплины будет ему приятно, но неожиданно для себя обнаружил, что успел привыкнуть к тишине и размеренности. Бедлам в спальне раздражал его.
- У нас все в порядке Эндер-Бендер. Я Носатая Розочка, Носатый Рози, гениальный еврейский мальчик, а ты всего лишь микроскопический пустоголовый гой. И никогда об этом не забывай.
Со времен создания Международного флота Стратегом армейских сил всегда был еврей. Существовало мнение, что генералы-евреи не проигрывают войн. И до сих пор его никто не опроверг. Поэтому каждый еврей в Боевой школе мечтал стать Стратегом и с самого начала пользовался определенным авторитетом. И, соответственно, вызывал к себе сильную неприязнь. Армию Крыс часто называли «мударным отрядом» - полуодобрительная-полунасмешливая калька с «ударного отряда» Мэйзера Ракхейма. Многим нравилось вспоминать, что, хотя в дни Второго Нашествия американский еврей (президент) был Гегемоном альянса, израильский еврей - Стратегом, командующим обороной, а русский еврей - Полемархом флота, именно «ударный отряд» Мэйзера Ракхейма - никому не известного, дважды судимого военно-полевым судом полукровки-маори - разбил, а затем уничтожил вражеский флот в боях над Сатурном.
Если Мэйзер Ракхейм смог спасти мир, говорили люди, то для военной карьеры не имеет значения, еврей ты или нет.
Но это имело значение, что прекрасно понимал Носатый Рози. Он иронизировал над собой, чтобы предупредить насмешки антисемитов (почти все, у кого он выигрывал, хотя бы на время становились антисемитами), а также и для того, чтобы все понимали, кто он есть. Его армия стояла на втором месте в турнирной таблице и нацеливалась на первое.
- Я взял тебя сюда, гой, так как мне не нравится, когда думают, что я выигрываю только оттого, что у меня отборные солдаты. Все должны знать: я могу выигрывать даже с такими клопами, как ты. Здесь у нас действуют три правила: делай, что я говорю, и не мочись в постель.
Эндер кивнул. Он понял: Рози хочет, чтобы он спросил про третье правило. И спросил.
- Да, три. Мы тут все не очень сильны в математике.
Смысл был ясен. Победа в игре важнее всего.
- Твои тренировки с мокрозадыми младенцами окончены, Виггин. Пора. Ты теперь в одной армии с большими мальчиками. Пойдешь во взвод Динка Микера. С этой минуты он для тебя - Господь Бог.
- Кто же тогда ты?
- Специалист по кадрам, который нанял Бога, - улыбнулся Рози. - И тебе запрещается пользоваться компьютером до тех пор, пока не заморозишь за время сражения двух вражеских солдат. Это мне подсказывает инстинкт самосохранения. Я слыхал, ты гениальный программист. Не хочу, чтобы ты залез в мой компьютер.
Все вокруг покатились со смеху. Эндеру потребовалась минута, чтобы определить причину веселья. Рози вывел на экран своего компьютера мужские гениталии чуть больше натуральной величины. Машина лежала на животе Рози, и изображение на экране приподнималось и опускалось в такт дыханию. «Ну да, Бонзо должен был продать меня именно такому командиру, - подумал Эндер. - И как это он умудряется выигрывать с таким чувством юмора?»
Эндер нашел Динка Микера в игровой комнате. Тот не играл, просто сидел и смотрел.
- Меня направили к тебе, - сказал Эндер. - Я Эндер Виггин.
- Знаю, - кивнул Микер.
- Я теперь в твоем взводе.
- Знаю, - повторил тот.
- Я совершенно неопытен.
Динк поднял голову и взглянул на него.
- Слушай, Виггин, я все про тебя знаю. Почему, ты думаешь, я попросил Рози выцарапать тебя у Саламандр?
Значит, его никто никому не навязывал. Его выбрали, о нем просили, он был нужен.
- Почему? - спросил Эндер.
- Я наблюдал, как ты работаешь с новичками. В тебе что-то есть. Бонзо - круглый дурак, а я могу научить тебя большему, чем Петра. Она умеет только стрелять.
- Это тоже надо освоить.
- Ты все еще двигаешься так, как будто боишься наложить в штаны.
- Так научи, как надо.
- Так учись.
- Я не собираюсь прекращать занятия с друзьями.
- Я и не требую этого.
- Рози требует.

Предыдущая страница 8 Следующая страница


9 Орсон Скотт Кард

- Носатый Рози не может помешать тебе. Кстати, запретить пользоваться компьютером он тоже не может.
- Я думал, командир может отдать любой приказ.
- Он может приказать луне посинеть, но она от этого не изменится. Слушай, Эндер, у командира столько власти, сколько ты ему даешь. Чем больше ты его слушаешься, тем больше у него силы.
- А что помешает ему отомстить мне? - спросил Эндер, вспомнив удар Бонзо.
- Я думал, ты именно из-за этого решил заняться самозащитой без оружия.
- Выходит, ты всерьез следил за мной.
Динк не ответил.
- Я не хочу ссориться с Рози. Я собираюсь участвовать в сражениях, мне надоело сидеть в стороне.
- Твой рейтинг пойдет вниз.
Теперь промолчал Эндер.
- Слушай, Эндер, пока ты солдат моего взвода, в бою для тебя место найдется.
Эндер быстро понял почему. Динк тренировал свой взвод отдельно от всей армии Крыс, его ребята усердно работали и соблюдали дисциплину, он сам никогда не советовался с Рози и редко участвовал в общеармейских маневрах. Казалось, Рози командует одной армией, а Динк другой, поменьше, и они просто случайно занимаются в одной комнате.
Динк начал первое занятие с того, что попросил Эндера показать атаку ногами вперед. Товарищам по взводу новый метод не понравился.
- Как можно атаковать, лежа на спине? - спрашивали они.
К удивлению Эндера, Динк не поправил их, не сказал: «Вы не лежите на спине, вы падаете на противника».
Он оценил идею Эндера, но не смог понять стоящей за ней системы ориентации. Динк был хорош, очень хорош, но привычка к постоянной однонаправленной силе тяжести сильно ограничивала его мышление.
Они отрабатывали захват вражеской звезды. Ребята атаковали, стоя в полный рост, и представляли собой прекрасные мишени, а добравшись до звезды, всегда действовали одинаково.
- Через верх! - командовал Динк, и они прыгали.
К чести Микера, он приказал повторить атаку со словами:
- А теперь вниз головой.
Но ребята слишком привыкли полагаться на гравитацию и были крайне неуклюжи, а полета вниз головой просто боялись.
Они сразу возненавидели атаку ногами вперед. Динк настаивал. В результате они возненавидели Эндера.
- Значит, мы должны учиться воевать у мальков? - бормотал кто-нибудь, удостоверившись сначала, что Эндер его услышит.
- Да, - отвечал Динк, и они продолжали работу.
И освоили прием. После нескольких тренировочных перестрелок все поняли, насколько трудно попасть в противника, атакующего ногами вперед, и новый метод в конце концов заинтересовал всех.
В этот вечер Эндер впервые пришел к своим друзьям после целого дня работы. Он валился с ног.
- Теперь, когда ты в настоящей армии, - сказал Алаи, - тебе не нужны эти занятия.
- У тебя я могу научиться тому, чего не знает никто, - ответил Эндер.
- Динк Микер - самый лучший. Я слыхал, он командир твоего взвода.
- Давайте начинать. Я научу вас тому, что в меня вдолбили сегодня.
И он прогнал Алаи и две дюжины приятелей через те самые упражнения, что довели его до изнеможения, все время добавляя новые детали, заставляя ребят атаковать и маневрировать с одной или двумя замороженными ногами, используя тела замерзших мальчиков для того, чтобы изменить направление полета.
Примерно на середине тренировки Эндер заметил, что Петра и Динк наблюдают за ними из дверного проема. Когда минут через десять он снова посмотрел туда, их уже не было.
«Значит, они наблюдают за мной, и все, что я здесь делаю, становится известным». Он не знал, считать ли другом Динка Микера, он мог сказать это лишь о Петре, впрочем, тоже без уверенности. Их могло разозлить то, что он присвоил себе права командира армии или взвода, что он тренировал солдат. Их могло оскорбить то, что он, солдат, так тесно общается с новичками. Присутствие старших ребят выводило Эндера из равновесия, лишало его уверенности.
- Я, кажется, запретил тебе пользоваться компьютером. - Носатый Рози остановился у койки Эндера.
Эндер не поднял головы:
- Я делаю тригонометрию на завтра.
Рози пихнул коленом компьютер:
- Я запретил тебе.
Эндер положил машину на кровать и встал.
- Тригонометрия мне нужна больше, чем ты.
Рози был выше его сантиметров на сорок, но Эндера это не беспокоило. Вряд ли дело дойдет до драки, а если и дойдет, Эндер сможет постоять за себя. Рози был ленив и не владел приемами.
- Ты ползешь вниз в таблице личных зачетов, - сменил пластинку Рози.
- Ничего удивительного. Я занял первое место потому, что армия Саламандр использовала меня самым идиотским образом.
- Идиотским? Стратегия Бонзо помогла ему выиграть несколько ключевых сражений.
- Стратегия Бонзо не годится даже для уличной драки. Я нарушал его приказ каждый раз, когда нажимал на курок.
Рози этого не знал. И разозлился.
- Значит, Бонзо про тебя мне лапшу на уши вешал. Ты не только мал и некомпетентен, ты еще и смутьян.
- Зато я в одиночку превратил поражение в ничью.
- Посмотрим, как ты в следующий раз справишься в одиночку, - сказал Рози и ушел.
Один из солдат Динка Микера покачал головой:
- Малыш, ты глуп как пробка.
Эндер посмотрел на Динка, возившегося со своей партой. Тот поднял голову, заметил, что Эндер наблюдает за ним, и спокойно, без всякого выражения посмотрел ему в глаза. «Ерунда. Все о'кей, - подумал Эндер. - Я могу о себе позаботиться».
Сражение произошло через два дня. Эндеру впервые предстояло сражаться в составе взвода, и он нервничал. Взвод Динка выстроился вдоль правой стены коридора, и Эндер тщательно следил за собой, чтобы бессознательно не перенести вес тела на одну ногу. Стоять надо ровно.
- Виггин! - позвал Носатый Рози.
Эндер почувствовал, как страх пробирает его от горла до паха, заставляет его дрожать. Рози заметил это.
- Дрожишь? Трепещешь? Смотри, не намочи штаны, детка. - Рози зацепил пальцем рукоятку пистолета Эндера и подтащил мальчика к силовому полю, скрывавшему из виду боевую комнату. - Посмотрим, как ты справишься сейчас, Эндер. Как только дверь откроется, ты прыгнешь и полетишь вперед, к воротам противника.
Самоубийство. Бессмысленное, бесцельное самоуничтожение. Но теперь он должен выполнять приказы, это сражение, а не учеба. Какое-то мгновение Эндер молча бесился, потом заставил себя успокоиться.
- Замечательно, сэр, - кивнул он. - Я буду стрелять по главному скоплению сил противника.
- У тебя не будет на это времени, малютка, - рассмеялся Рози.
Стена исчезла. Эндер подпрыгнул, ухватился руками за поручень на потолке и швырнул себя вперед и вниз - к вражеским воротам.
Это была армия Сороконожек, и Эндер находился уже в середине боевой комнаты, когда они начали появляться из своих ворот. Многие успели нырнуть под прикрытие звезд. Эндер согнул ноги, поставил руку так, чтобы пистолет оказался на уровне паха и, стреляя сквозь щель между ногами, замораживал солдат противника, одного за другим, как только они появлялись.
Они заморозили его ноги, но у Эндера оставалось еще три драгоценных секунды до того, как они смогут попасть в корпус и вывести его из боя. Он подстрелил еще нескольких, потом расставил руки в стороны. Правая рука с пистолетом указывала прямо на главные силы армии Сороконожек. Он трижды успел нажать на спуск, а потом в него попали.
Через мгновение он врезался в силовое поле вражеских ворот и, отлетев со страшной скоростью, приземлился прямо посреди группы вражеских солдат, укрывшихся за звездой. Они вытолкнули его, и он закружился еще быстрее. Весь остаток сражения он колотился в стены, хотя сила трения о воздух несколько замедлила его полет. Эндер не знал, скольких ему удалось заморозить, прежде чем заморозили его самого, но было ясно, что армия Крыс, как всегда, победила.
Рози не заговорил с ним после сражения. В личном зачете Эндер все еще оставался первым: он убил троих, покалечил двоих и задел еще семерых. Разговоров о неподчинении больше не возникало, и Эндер мог спокойно работать со своим компьютером. В эти часы Рози просто с ним не разговаривал.
Атака Эндера оказалась воистину опустошительной, и Динк Микер начал натаскивать своих ребят мгновенно вылетать из коридора.
- Если один человек покалечил половину армии, подумайте, что может сделать целый взвод.
Динк уговорил майора Андерсона открывать во время тренировок ворота посреди стены, чтобы солдаты могли заниматься в условиях, приближенных к боевым. По школе прошел слух. Теперь никто не мог позволить себе ждать у входа десять-пятнадцать секунд, чтобы выяснить обстановку. Игра изменилась.
Сражения продолжались. Теперь Эндер воевал как положено, вместе со своим взводом, ошибался, проигрывал в мелких схватках. В личном зачете он опустился на второе место, потом на четвертое. Но со временем Эндер освоился с системой взаимодействий внутри взвода, ошибок стало меньше. Он перескочил на третье место, потом на второе, потом на первое - и остался там.
Однажды после дневных занятий Эндер задержался в боевой комнате. Еще раньше он заметил, что Динк Микер обычно опаздывает на обед, и решил, что тот, видимо, посвящает это время дополнительным тренировкам. Эндер не был голоден и очень хотел знать, что отрабатывает Динк, когда его никто не видит.
Но Динк не работал, а стоял у дверей и наблюдал за Эндером.
Эндер остановился посреди комнаты и смотрел на Динка.
Оба молчали. И без слов было ясно, что Динк ожидает, пока Эндер не уйдет. И было ясно также, что Эндер не уйдет.
Динк повернулся к Эндеру спиной, аккуратно снял боевой костюм, мягко оттолкнулся от пола и медленно, очень медленно поплыл к центру комнаты. Его тело осталось неподвижным, казалось, что его ноги и руки колышет несуществующий ветер.
После бешеных скоростей и напряжения тренировки было просто наслаждением смотреть, как он плывет. Минут десять Динк летел до противоположной стены, потом резко оттолкнулся, вернулся к своему костюму и быстро натянул его.
- Пошли, - сказал он Эндеру.
Они вернулись в спальню. Комната была пуста: все ушли на обед. Каждый подошел к своей койке и сменил костюм на комбинезон.
- Почему ты ждал? - спросил Динк.
- Не был голоден.
- Ну, теперь ты знаешь, почему я не командир.
Эндер удивленно посмотрел на него.
- Они уже дважды пытались повысить меня, но я отказался.
- Отказался?
- Они отобрали у меня и тумбочку, и койку, и парту, дали отдельную комнату и назначили командиром армии. Тогда я просто отказался выходить из комнаты, пока они не сдались и не зачислили меня в армию к другому командиру.
- Почему?
- Потому что я не позволю делать это со мной. Не могу поверить, Эндер, что ты еще не разгадал их игру. Впрочем, ты еще очень молод. Те, другие армии, вовсе не враги нам. Наш настоящий враг - это учителя. Именно они заставляют нас драться, ненавидеть друг друга. Чертова игра стала для нас всем. Побеждай, побеждай, побеждай. Только победы ничего не дают. Мы загоняем себя в гроб, сходим с ума, пытаясь разбить своих товарищей, и все время эти старые сволочи наблюдают за нами, изучают, отыскивают слабые места и решают: достаточно ли мы хороши. Достаточно хороши для чего? Мне было шесть лет, когда меня привезли сюда. Что я мог тогда знать? Они решили, что я гожусь для их проклятой программы, но никто никогда не спрашивал, годится ли программа для меня.
- Так почему ты не вернешься домой?
Динк криво усмехнулся.
- Потому что не могу бросить игру. - Он погладил жесткую ткань боевого костюма, лежавшего перед ним на койке. - Я люблю все это.
- Тогда отчего бы тебе не стать командиром?
- Никогда, - покачал головой Динк. - Посмотри, что они сделали с Розеном. Парень сошел с ума. Носатый Рози. Спит вместе с нами, а не в своей комнате. Знаешь почему? Он боится оставаться один, Эндер, боится темноты.
- Рози?
- Но они сделали его командиром, и он обязан вести себя соответственно. Он не знает, что делает. Он выигрывает - и это пугает его больше всего, ведь он не знает, почему все время выигрывает, а лишь догадывается, что я имею к этому какое-то отношение. В любую минуту кто-нибудь может понять, что Розен вовсе не сказочный израильский генерал, который выигрывает несмотря ни на что. Он вообще не знает, почему команды выигрывают или проигрывают. Да этого никто не знает.
- Все это не значит, что он сумасшедший, Динк.
- Я знаю, ты пробыл здесь год и теперь считаешь, что все эти парни нормальны. Ты не прав, они ненормальны. Мы все ненормальны. Я смотрел в библиотеке, вывернул наизнанку мой компьютер, читал старые книги, ты ведь знаешь, они не дают нам новых, но я получил четкое представление о детях. Так вот, мы не дети. Ребенок может поиграть и забыть об этом. Дети не состоят в армиях, они не бывают командирами, им не приходится править сорока другими ребятами - этот груз слишком тяжел, чтобы нести его и слегка не спятить.
Эндер попытался припомнить, какими были дети в его старом классе, в городе, но вспомнил лишь Стилсона.
- У меня был брат, - продолжал Динк. - Обыкновенный парень. Его интересовали только девчонки. И полеты. Он хотел летать. И еще часто играл в мяч с другими ребятами. Такая хитрая игра - мяч надо забросить в кольцо. Они гоняли по коридорам, пока полицейский не отбирал мяч. Это было очень здорово. Брат как раз учил меня подавать, когда меня забрали.
Эндер вспомнил своего брата, и воспоминание это не было теплым.
Динк посмотрел ему в лицо и, видимо, неправильно истолковал его выражение.
- Эй, я понимаю, никто не говорит о доме. Это не принято. Но мы ведь откуда-то взялись. Боевая школа не создала нас, ты же знаешь. Она вообще ничего не творит, только разрушает. И мы все вспоминаем дом. Может быть, не только добром, но мы помним, а потом лжем и притворяемся. Подумай, Эндер, почему никто никогда не говорит о доме? Не потому ли, что это слишком важно для нас? Только никто не желает признать, что… О черт!
- Нет, все правильно, - сказал Эндер. - Я просто вспомнил мою сестру, Валентину.
- Я не хотел тебя расстраивать.
- Все в порядке. Я стараюсь поменьше думать о ней, потому что я всегда начинаю… Ну, как сейчас.
- Ну да. Мы никогда не плачем. Иисусе, я даже не думал об этом. Никто никогда не плачет. Мы по-настоящему стараемся стать взрослыми. Такими, как наши родители. Готов поспорить - твой отец похож на тебя. На что угодно спорю - сначала он спокоен и терпит все, а потом взрывается и…
- Я не похож на отца.
- Возможно, я ошибся. Но взгляни на Бонзо, своего прежнего командира. У него извращенное представление об испанской чести. Он запретил себе иметь слабости. Превзойти его - значит оскорбить. Быть сильнее его - все равно что отрезать ему яйца. Он ненавидит тебя за то, что тебе не было по-настоящему больно, когда он наказал тебя. И не просто ненавидит, он хочет убить тебя. Он сумасшедший, все они сумасшедшие.
- А ты?
- Я тоже, но, когда мне очень плохо, я иду в боевую комнату, плаваю там один, и безумие выходит из меня, оно впитывается в стены и остается там, пока не начинается сражение и маленькие мальчики не выгоняют его из убежища, колотясь во все стены подряд.
Эндер улыбнулся.
- Ты тоже сойдешь с ума, - сказал Динк. - Ладно, пошли есть.
- А вдруг ты можешь быть командиром и не спятить окончательно? Возможно, то, что ты знаешь о своем безумии, не даст ему захватить тебя?
- Я не позволю этим ублюдкам вести меня, как марионетку, Эндер. Ты тоже у них на примете, и они не собираются обходиться с тобой по-доброму. Посмотри, что они делали с тобой до сих пор.
- Они просто повышали меня.
- И это сделало твою жизнь легкой и приятной, не правда ли?
Эндер рассмеялся и покачал головой.
- Наверное, ты прав.
- Они думают, что ты у них в кармане. Не поддавайся.
- Но я за этим и пришел сюда, - ответил Эндер - Чтобы они взяли меня и превратили в орудие. Чтобы спасти мир.
- Ты что, веришь в это?
- Во что?
- В жукеров. В угрозу. В спасение мира. Слушай, Эндер, если бы жукеры собирались вернуться и сделать нас, они бы уже были здесь. Они не придут. Мы разбили их, и они оставили нас в покое.
- Но видео…
- Пленки, оставшиеся от Первого и Второго Нашествий? Твой дед еще не родился, когда Мэйзер Ракхейм прогнал их. Если ты будешь смотреть внимательно, то поймешь, что все это - фальшивка. Нет никакой войны, они просто морочат нам голову.
- Но почему?
- Люди боятся жукеров и уповают на Международный флот, некоторые отдельные страны сохраняют Гегемонию на планете. Смотри, смотри видео, Эндер. Люди скоро раскусят эту игру, и тогда начнется гражданская война против войны. Именно она, а никакие не жукеры угрожает человечеству. И в этой войне, если она начнется, мы с тобой окажемся по разные стороны. Потому, что ты - американец, как наши дорогие учителя. А я - нет.
Они пошли в столовую и за обедом говорили совсем о другом. Но Эндер все время думал о словах Динка. Боевая школа была так изолирована, игра занимала такое место в мыслях ребят, что Эндер просто забыл о существовании внешнего мира. Испанская честь. Гражданская война. Политика. Боевая школа на самом деле очень мала, не так ли?
Но Эндер не согласился с выводами Динка. Жукеры были настоящими, а угроза реальной. Международный флот контролировал многое, но никак не видеоновости и компьютерные сети. Нет. Во всяком случае, не в той стране, где родился Эндер. На родине Динка, в Нидерландах, после трех поколений русской Гегемонии - может быть. Но в Америке невозможно лгать так долго. Значит, это правда.
Он верил, но зерно сомнения было посеяно в его душе, осталось там и проросло, изменив все. Оно заставило Эндера оценивать намерения людей, а не их слова. Оно сделало его мудрее.
На вечернюю тренировку пришло очень мало ребят. Вполовину меньше, чем на прошлую.
- Где Бернард? - спросил Эндер.
Алаи улыбнулся. Шен закрыл глаза и принял мечтательный вид.
- Ты что, не слыхал? - спросил парнишка из группы, прибывшей несколько позже Эндера - Прошел слух, что те, кто ходит на твои занятия, могут поставить крест на своей карьере. Что ни в одной армии они ничего не добьются. Что командирам не нужны солдаты, испорченные твоими методами тренировки. Ты действительно не знал?
Эндер кивнул.
- Только мои жалкие мозги думают, - продолжил тот же мальчишка, - что, если я стану хорошим солдатом, любой командир, хоть чего-то стоящий, возьмет меня с радостью, правда?
- Да, - твердо ответил Эндер.
И они начали работать. Через полчаса, когда они принялись отрабатывать маневры с использованием замерзших тел других солдат, в боевую комнату вошли несколько командиров в комбинезонах разного цвета и демонстративно стали записывать имена тренировавшихся.
- Эй! - прокричал Алаи. - Вы уверены, что записали мое имя правильно?
На следующий вечер ребят оказалось еще меньше. Эндер уже знал, что происходит. Ему рассказали, что младших сбивают с ног в душе, что произошло несколько очень неприятных «несчастных случаев» в столовой и даже в игровой, что старшие ребята взламывают примитивную школьную систему защиты и переворачивают вверх дном файлы непослушных.
- Сегодня тренировки не будет, - сказал Эндер.
- Черта с два, - возразил Алаи.
- Давай подождем пару дней. Я не хочу, чтобы малыши страдали из-за этой ерунды.
- Если мы уступим хотя бы один вечер, они решат, что этот способ работает, и станут применять его всегда. Это как если бы ты уступил Бернарду в те времена, когда он вел себя как свинья.
- Кроме того, - добавил Шен, - мы не боимся, нам плевать. Ты должен продолжать хотя бы ради нас. Нам нужны эти тренировки, так что - вперед.
Эндер вспомнил слова Динка Микера. Игра была такой ерундой по сравнению со всем остальным миром. Почему человек должен отдавать каждый вечер этим дурацким сражениям?
- В такой обстановке мы много не наработаем, - сказал он и повернулся, чтобы уйти.
Алаи остановил его.
- Они что, принялись и за тебя? Толкают тебя в душе? Тыкают тебя головой в унитаз? Кто-то приставлял тебе к заднице пистолет?
- Нет, - ответил Эндер.
- Ты все еще мой друг? - уже спокойнее спросил Алаи.
- Да.
- Тогда я тоже твой друг, Эндер. И я остаюсь, чтобы заниматься.

Предыдущая страница 9 Следующая страница


Игра Эндера 10

Старшие ребята пришли снова, но теперь среди них почти не было командиров. В основном - солдаты разных армий. Эндер узнал зелено-коричневые комбинезоны Саламандр. Пришли даже несколько Крыс. Они не записывали имена, а кричали, издевались, передразнивали каждое движение, насмехаясь над попытками новичков осваивать сложные маневры. Некоторые ребята начали вскипать.
- Слушайте их внимательно, - обратился Эндер к своим ученикам. - Запоминайте слова. Если когда-нибудь понадобится вывести противника из равновесия, это здорово пригодится. Ярость заставляет делать глупости. Но нас-то ничем не проймешь.
Шен всем сердцем принял эту идею и заставил четверых малышей после каждого подкола со стороны зрителей громко повторять слова пять или шесть раз. Когда они начали распевать ругательства, как ясельные дразнилки, несколько старших мальчиков полезли в драку.
Костюмы, приспособленные для сражений, где обе стороны использовали в качестве оружия безобидный свет, плохо защищали от ударов и сильно замедляли движения. Половина младших была заморожена и не могла сражаться, но жесткость их костюмов могла оказаться полезной. Эндер быстро приказал своим собраться в углу комнаты. Большие мальчики стали смеяться еще сильнее, а некоторые из тех, кто стоял у двери, присоединились к нападавшим, видя, что противник запуган.
Эндер и Алаи швырнули одного замороженного прямо в лицо первому громиле. Чуть промахнулись. Их снаряд полетел шлемом вперед и, столкнувшись с мишенью, закувыркался, а нападавший уже не нападал - он летел к потолку, схватившись за грудь и крича от боли.
Шутки кончились. Теперь старшие покинули наблюдательный пост, чтобы включиться в бой. Эндер не надеялся, что удастся обойтись без серьезных повреждений. Но враги наступали неловко, они не умели координировать действия, так как никогда не работали вместе. А маленькая армия Эндера - теперь совсем маленькая, не больше дюжины солдат - привыкла действовать согласованно.
- Новая! Приготовиться - новая! - крикнул Эндер.
Его ребята ответили смехом и мгновенно разбились на три группы (ноги вместе, руки плотно прижаты), образовав своеобразные многолучевые звезды.
- Мы обойдем их и доберемся до двери! А теперь - вперед!
По сигналу все три звезды «взорвались», ребята разлетались в разных направлениях под такими углами, что надо было всего раз оттолкнуться, чтобы долететь до ворот. Нападавшие висели в середине комнаты, где изменить курс было труднее, а при их несогласованности и вовсе невозможно.
Эндер рассчитал свой курс так, чтобы столкнуться с тем замороженным, которого они использовали в качестве снаряда. Мальчик уже успел оттаять. Эндер схватил его за руку, развернул и толкнул к двери. К несчастью, из-за этого Эндера отбросило назад, и скорость его существенно уменьшилась. Теперь он медленно плыл обратно к дальнему концу комнаты, где уже поджидали старшие мальчики. Он повернул голову и убедился, что все его бойцы в безопасности у самых ворот.
За это время разъяренные и разобщенные громилы успели заметить его. Эндер прикинул, как скоро сможет добраться до стены, чтобы оттолкнуться снова. Недостаточно быстро. Несколько старших ребят уже оттолкнулись и теперь летели к нему. К ужасу Эндера, среди них оказался Стилсон. Мальчика затрясло, но тут он сообразил, что ему мерещится. А ситуация была похожая, только на этот раз единоборства не получится: у нападавших не было лидера, и все они много больше Эндера.
Но на занятиях по рукопашному бою он успел кое-что освоить, а еще он изучал кинетику - физику движущихся объектов. Во время сражений редко доходило до рукопашной: практически невозможно столкнуться с незамороженным противником. За оставшиеся несколько секунд Эндер разработал план и занял позицию.
На его счастье, противники знали о драке в невесомости еще меньше, чем он. Те немногие, кто пытался замахнуться, обнаружили, что совершенно бессмысленно наносить удар, если сам отлетаешь назад с той же скоростью, с которой выкидываешь руку вперед. Но кое-кто из старших явно мечтал переломать кости этому выскочке. Выскочка, то есть Эндер, не собирался допустить этого.
Он ухватил за кулак одного из замахнувшихся и изо всех сил толкнул его вперед. Это снесло Эндера с курса атаковавших, хотя и не приблизило к воротам.
- Стойте на месте! - прокричал он друзьям, уже построившимся, чтобы лететь ему на выручку. - Не надо! Оставайтесь на месте!
Кто-то схватил Эндера за ногу. Захват был крепкий и дал Эндеру точку опоры. Он воспользовался этим и ударил схватившего ногой в ухо. Тот закричал и отпустил его. Если бы этот мальчик разжал руки в миг удара, то пострадал бы куда меньше, а Эндер смог бы по-настоящему оттолкнуться. Но он держал врага мертвой хваткой, и ухо оказалось разбитым, вокруг плавали пузырьки крови, а Эндер двигался медленно.
«Я снова делаю это, - подумал Эндер. - Я снова причиняю людям боль, чтобы они оставили меня в покое. Почему они просто не уйдут? Тогда мне не нужно будет драться».
Теперь на него двигались трое ребят, и в отличие от остальных они явно работали согласованно. Но прежде чем ударить Эндера, им нужно его схватить. Эндер развернулся так, чтобы двоим передним удалось захватить его ноги, тогда руки останутся свободными и он сможет разобраться с третьим.
Естественно, они купились на приманку. Эндер схватил третьего за воротник, резко дернул вверх и наклонился так, что лицо парня врезалось в шлем Эндера. Снова крик и волна крови. Оставшиеся двое повисли на ногах, выкручивая их. Эндер швырнул мальчишку с разбитым носом в одного из них. Они столкнулись, правая нога Эндера освободилась. Дальше все было просто: использовать захват как точку опоры, ударить противника ногой в пах, а потом оттолкнуть в направлении, противоположном воротам. Толчок получился слабенький, потому и скорость Эндер набрал небольшую. Но это не имело значения. Никто не преследовал его.
Он спокойно долетел до ворот. Друзья поймали его и втащили внутрь. Они смеялись, хлопали его по плечам.
- Ты плохой! - кричали они. - Ты страшный! Ты серой пахнешь!
- На сегодня занятия окончены, - сказал Эндер.
- Завтра они вернутся, - заметил Шен.
- У них ни черта не получится, - улыбнулся Эндер. - Если они явятся без костюмов, повторим сегодняшний номер, если в костюмах - мы их заморозим.
- Да и кроме того, - вступил Алаи, - учителя не допустят повторения.
Эндер опять вспомнил слова Динка и засомневался в правоте Алаи.
- Эй, Эндер, - окликнул его один из старших мальчиков, когда он собирался выйти из боевой комнаты. - Ты ничто. И останешься ничем.
- Мой бывший командир, Бонзо… - заметил Эндер. - Думаю, он не любит меня.
Вечером Эндер затребовал на свой компьютер сводку происшествий. За медицинской помощью обращались четверо. У одного были сломаны ребра, у другого синяк в паху, у третьего порвано ухо, а у четвертого сломан нос и не хватало одного зуба. Причина повреждения у всех четверых оказалась одинаковой: «Случайное столкновение в невесомости».
Если учителя записали такое в официальной сводке, совершенно очевидно, что они не намерены наказывать кого бы то ни было за маленькое безобразное «столкновение» в боевой комнате. Они что, вообще ничего не собираются предпринять? Их не беспокоит, что творится во вверенной им школе?
И поскольку Эндер вернулся в спальню раньше обычного, то вызвал на экран свою игру. Он уже не помнил, когда играл в последний раз. Видимо, давно: его фигурка возникла вовсе не там, где остановилась в прошлый раз. Игра началась у тела погибшего Великана. Только теперь оно уже не выглядело телом. Чтобы понять, что оно когда-то было Великаном, следовало отойти и присмотреться повнимательнее. Тело наполовину утонуло в холме, поросло травой и диким виноградом. Виднелась только верхняя часть лица Великана - белая кость, словно кусок известняка, торчащая из полуразрытого холма.
Эндеру не доставляла удовольствия мысль о предстоящей схватке с детьми-оборотнями, но, к его удивлению, детская площадка оказалась пуста. Наверное, как и Великан, раз умерев, они не воскресали. Это слегка опечалило Эндера.
Он прошел той же дорогой к колодцу, спустился в него, по тоннелям добрался до площадки на вершине утеса, что над самым лесом, снова прыгнул, и опять туча подхватила его и унесла в комнату в башне замка.
И снова коврик начал разворачиваться в змею, только на этот раз Эндер не колебался. Он наступил ка голову змеи и раздавил ее ногой. Змея дергалась и извивалась под ним, и он тоже дергался и извивался, все сильнее вдавливая ее голову в каменный пол. Наконец змея затихла. Эндер схватил ее и тряс, пока она не развернулась, перестав быть узорчатым ковриком. Все еще сжимая змею в руках, он стал оглядываться в поисках выхода.
И увидел зеркало, а в нем - лицо, которое сразу же узнал. Это был Питер. Кровь капала с его подбородка, а из угла рта торчал слабо подергивавшийся кончик змеиного хвоста.
Эндер вскрикнул и отшвырнул компьютер. Несколько ребят, его соседей по спальне, кинулось на крик, но он извинился и успокоил их, заверив, что все в порядке. Они отошли. Тогда он подобрал компьютер и снова поглядел на экран. Его фигурка все еще стояла там, уставившись в зеркало. Он попробовал разбить зеркало чем-нибудь, но не мог ничего сдвинуть с места, а зеркало не снималось со стены. В конце концов Эндер запустил в него змеей. Зеркало разлетелось на мелкие кусочки и открыло дыру в стене, откуда хлынули десятки маленьких змеек и вцепились в фигурку Эндера. Тщетно пытаясь оторвать змеек от себя, он упал, умер и был погребен в шевелящейся, кипящей куче.
Экран потемнел, и по нему побежали слова:
«Сыграем еще?»
Эндер отключил компьютер и сунул его в тумбочку.
На следующий день многие командиры пришли к Эндеру или прислали своих солдат, чтобы сказать, что он может не беспокоиться, так как большинство одобряет дополнительные занятия, и он просто обязан продолжать их. А чтобы обеспечить ему спокойную рабочую обстановку, они пошлют ему несколько ветеранов, которым нужны физические упражнения.
- Эти ребята чуть побольше тех жукеров, что напали на вас вчера. Так что любителям поскандалить придется хорошенько подумать.
В тот вечер вместо дюжины с ним занимались сорок пять учеников - больше, чем армия. И то ли из-за того, что на стороне Эндера были теперь старшие ребята, то ли потому, что вчерашнего оказалось вполне достаточно, враги так и не появились.
Эндер больше не возвращался к Игре Воображения. Но она снилась ему. Он вспоминал свои ощущения, когда убивал змею, втаптывал ее в пол, снова и снова отрывал ухо мальчику, уничтожал Стилсона, ломал руку Бернарду. А потом вставал, сжимая в руках тело мертвого врага, перед зеркалом и видел лицо Питера. «Этот компьютер знает обо мне слишком много. Только он лжет, и лжет грязно. Я не Питер. Убийство не живет в моем сердце».
И тогда приходил настоящий страх: а вдруг он на самом деле убийца, только во много раз опаснее Питера? А вдруг именно это нравится в нем учителям? Им нужен убийца, чтобы воевать с жукерами. Им нужен человек, который может втоптать в грязь лицо врага, залить землю его кровью.
«Ну что ж. Я тот, кто вам нужен. Я тот самый кровавый ублюдок, о котором вы мечтали, когда зачали меня. Я ваше оружие, и не имеет значения, что я ненавижу в себе то, что так нужно вам. И вовсе не важно, что, когда маленькие змейки убивали меня, я был согласен с ними и радовался».
9. Локи и Демосфен
- Я позвал вас не для того, чтобы тратить время на болтовню. Как, черт побери, компьютер выкинул этот номер?
- Понятия не имею.
- Я уже в третий раз спрашиваю вас: откуда ваш компьютер вытащил портрет братца Эндера и как этой треклятой машине удалось перевести изображение в графику и засунуть в эту дурацкую Волшебную Страну? Как все это могло произойти?
- Полковник Графф, я не имею к этому никакого отношения. Я твердо уверен в одном: до сих пор никто из ребят не добирался до этого места. Волшебная Страна довольно-таки странное место, это даже не страна, это где-то за Концом Мира и…
- Да знаю я все ваши названия, только не понимаю, что они означают.
- Волшебную Страну отчасти программировали мы. Компьютер кое-что подправил, но все же мы там ориентируемся. Однако про Конец Мира слышим впервые. У нас просто нет опыта.
- Мне очень нравится, что компьютер вообще залез сюда: Питер Виггин, пожалуй, сильнее всех повлиял на личность Эндера. Ну, если не считать Валентины.
- Игра Воображения создана для того, чтобы помогать ребятам найти мир, где им хорошо.
- Вы что, все еще не понимаете, майор Имбу? Я не хочу, чтобы Эндеру нравился, конец света. Мы находимся здесь для того, чтобы предотвратить…
- Конец Мира в компьютерной игре не обязательно означает гибель человечества от лап жукеров. Он может иметь для Эндера совершенно другое, личное значение.
- Прекрасно. Какое?
- Не знаю, сэр. Я не Эндер. Спросите его самого.
- Майор Имбу, я задал вопрос вам.
- Да этих значений могут быть тысячи…
- Назовите хоть одно.
- Вы изолировали мальчика. Возможно, он мечтает вырваться из Боевой школы. Или, наоборот, с переездом сюда для него умер прежний мир, тот, в котором он жил ребенком, - Земля. А может быть, это реакция на драку в боевой комнате. Вы ведь знаете, Эндер очень чувствительный мальчик, а ему пришлось покалечить несколько человек. Отсюда и желание покончить с этим миром, с насилием.
- Все может быть совсем не так.
- Игра Воображения - это отношения ребенка с компьютером. Вместе они создают истории. Правдивые истории. То есть, я хочу сказать, отражающие внутреннюю жизнь ребенка. Это все, что я знаю наверняка.
- Я расскажу вам то, что знаю я, майор Имбу. Этот портрет Питера Виггина не мог быть получен из наших файлов здесь, в школе. Мы уничтожили его дело, в том числе и компьютерный файл, как только Эндер прибыл сюда. И, кроме того, портрет сделан совсем недавно.
- Со времени поступления Эндера прошло всего полтора года, сэр. С тех пор его брат не мог сильно измениться.
- Ну да. У него теперь другая прическа. Он целый год носил пластинку, и у него изменились очертания рта. Я получил снизу свежую фотографию и сравнил. Компьютер Боевой школы мог получить этот портрет, только если его заказали недавно, у гражданского компьютера, никак не связанного с Международным флотом. Для этого нужно оформить уйму документов. Мы ведь не можем отправиться в графство Гилфорд, Северная Каролина, и выдернуть фото из тамошних файлов. Спрашивается: кто в нашей школе подписал подобное разрешение, если я об этом не знаю?
- Вы все понимаете, сэр. Компьютер Боевой школы - это всего лишь часть сети Международного флота. Так вот, если нам требуется какой-либо портрет, мы его заказываем, но если он становится необходим для игровой программы…
- Она берет его там, где находит.
- Такое происходит не каждый день. И это делается только ради самого ребенка.
- Я понимаю, компьютер не хочет дурного, но не понимаю, чего он хочет. Старший брат опасен, старший брат не подошел для нашей программы, потому что… Ну, это самый плохой человек, с каким нам доводилось сталкиваться. Почему он так важен для Эндера? Ведь прошло столько времени.
- Если честно, сэр, я не знаю. А игровая программа не может нам рассказать, она так устроена. Да, скорее всего, она и сама не знает. Для нее это тоже - темный лес.
- То есть наш компьютер импровизирует по ходу действия?
- Возможно, и так.
- Приятно слышать. Я думал, в Боевой школе я один такой.
Восьмой день рождения Эндера Валентина отпраздновала в одиночестве на заросшем лесом заднем дворе их нового дома в Гринсборо. Она очистила землю от листьев и сосновых иголок, а потом обломком ветки долго и тщательно выписывала имя на красноватой почве. Затем построила маленький вигвам из иголок и смолистых сучьев и разожгла костер. Серый горький дым поднялся к небу, к веткам сосен над головой. Лети, лети прямо в космос, в Боевую школу.
Оттуда не было писем, и, насколько она знала, письма семьи тоже не доходили по назначению. Когда Эндера увезли, отец и мать наговаривали длинные письма каждые несколько дней. Потом - раз в неделю. Потом - раз в месяц. Через два года они уже не писали писем и не помнили дня его рождения. «Эндер умер, - с горечью думала Валентина, - потому что мы забыли его».
Она не забыла. Она скрывала от родителей, даже намеком не давала понять Питеру, как часто думает об Эндере, как часто пишет письма, на которые он не может ответить. И когда мать и отец объявили о переезде сюда, в Северную Каролину, Валентина поняла, что они больше не ждут возвращения Эндера, потому что покидали единственное место, где он мог их найти. Как он узнает, что они здесь, живут среди деревьев под тяжелым переменчивым небом? Он прожил всю свою жизнь в городе, а в Боевой школе, наверное, тоже нет ни следа природы. Разве может их новый дом стать его домом?
Валентина знала, почему они переехали сюда. Из-за Питера. Родители надеялись, что жизнь среди «дикой» (по их мнению) природы, среди деревьев и мелкой живности смягчит странный и пугающий характер их старшего сына. Казалось, так оно и вышло. Питер полюбил прогулки по открытой местности и долгие походы в окрестные леса. Иногда он уходил на целый день, прихватив с собой лишь компьютер, пакет сандвичей в рюкзаке и перочинный ножик в кармане.
Но Валентина знала, зачем он уходит в лес. Она нашла полуосвежеванную белку, чьи маленькие лапки были приколоты сучьями к земле. Видела, как Питер поймал зверька, растянул его, а потом, медленно и осторожно, чтобы не повредить внутренние органы, начал сдирать кожу. Он резал, тянул и разглядывал дергающееся тельце. Как долго умирала белка? И все это время Питер сидел рядом, прислонившись к стволу сосны, где, наверное, было беличье гнездо, играл со своим компьютером и следил, как по капельке уходит жизнь его жертвы.
Сначала Валентина испугалась, ее чуть не стошнило за столом, когда она увидела, что Питер весел, разговорчив и с аппетитом уплетает свой обед. Но потом, обдумав происшедшее, поняла, что для брата убийство было родом магии, жертвоприношением, так он успокаивал темных богов, терзавших его душу. Пусть лучше мучает белок, а не других детей. Питер всегда был садовником боли - он сеял ее, бережно выращивал и жадно поглощал созревшие плоды. Пусть он берет то, что ему нужно, в лесу, у зверей, а не у сверстников в школе.
- Образцовый ребенок, - говорили его учителя. - Хорошо бы, чтоб все наши подопечные были такими же. Он все время учится и работы вовремя сдает. Он любит учиться.
Но Валентина знала, что все это - спектакль, подделка. Да, конечно, Питер любил учиться, но учителя ничего не могли ему дать. Он занимался дома с компьютером. Рылся в библиотеках, изучал подряд банки данных, думал и (это было его любимое занятие) спорил с Валентиной. Но на людях он вел себя так, будто школьная рутина приводила его в восторг. «Ух ты, никогда бы не подумал, что лягушка внутри выглядит вот так», - говорил он, а дома, у экрана, разбирался, как филотические соединения ДНК связывают клетки в единый организм. Питер был замечательным льстецом, и учителя не могли против него устоять.
Питер перестал драться. Он больше не пытался навязать всем окружающим свою волю. Стал уживчив. Это был новый Питер.
И все в это верили. Отец и мать повторяли это так часто, что Валентине хотелось кричать: «Это вовсе не новый Питер! Это старый, только он стал хитрее! Намного ли? Он обвел вокруг пальца тебя, папа. И тебя тоже, мама. Он хитрее всех на свете. Но не хитрее меня».
- Я вот думаю, - неожиданно раздался голос Питера, - убивать тебя или нет?
Валентина прислонилась к стволу сосны, от ее маленького костра осталась только кучка едва тлевших углей.
- Я тоже люблю тебя, Питер.
- Это так легко. Ты все время повсюду разводишь свой дурацкий огонь. Надо просто сбить тебя с ног, ну, оглушить и оставить гореть. И будешь ты у нас мотыльком, по глупости полетевшим на огонь.
- А я, представь, думала о том, как бы кастрировать тебя во сне.
- Не-а, врешь. Ты думаешь о чем-нибудь эдаком, только когда я рядом. Я пробуждаю в тебе лучшие чувства. Нет, Валентина. Я решил, что не стану убивать тебя. Все будет иначе - отныне ты станешь мне помогать.
- Да ну?
Несколько лет назад угрозы Питера испугали бы Валентину. Но сейчас она не боялась. Нет, она не сомневалась, что брат сможет убить ее. Она не представляла себе поступка настолько ужасного, чтобы Питер не мог его совершить, но зато была твердо уверена, что Питер не сумасшедший. Сумасшедшие не отвечают за свои действия. Питер же управлял собой лучше, чем кто бы то ни было, кроме, пожалуй, ее самой. Питер мог отложить до лучших времен любое желание, скрыть любое чувство. А потому Валентина знала, что в самом черном приступе ярости он не причинит ей боли. Он сделает это только в том случае, если блага, получаемые от убийства, перевесят риск. А было как раз наоборот. Из-за этого она всерьез предпочитала Питера всем другим людям. Ибо в любой ситуации ее братом двигал разумный эгоизм, и для того, чтобы находиться в безопасности, ей надо было просто делать так, чтобы ее безопасность сочеталась с интересами Питера.
- Валентина, мне в голову пришла пара интересных мыслей. Я тут отслеживал передвижения русских войск…
- О чем мы говорим?
- О мире, Вэл. Ты Россию знаешь? Большую империю? Варшавский Договор? Парней, которые правят Евразией от Нидерландов до Пакистана?
- Так они же не публикуют эту информацию, Питер.
- Конечно, нет. Зато они очень даже публикуют расписания своих пассажирских и грузовых поездов. Ну я и заставил мою чудо-машинку просчитать эти расписания и выяснить, когда военные эшелоны ходят по нормальным маршрутам. Загнал туда сведения за последние три года. И получается, что уже шесть месяцев они гоняют на всех парах. Россия готовится к войне. К войне на суше.
- А Лига? А жукеры? Они куда денутся?
Валентина не вполне понимала, к чему ведет Питер, но он довольно часто затевал такие дискуссии по практической политике. Он проверял и обкатывал на ней свои идеи, а она отрабатывала технику спора. И хотя они придерживались противоположных точек зрения на то, каким должен быть мир, они редко расходились во мнениях о его нынешнем состоянии. И Питер, и Валентина уже давно научились по крохе собирать точные сведения из публикаций безнадежно неграмотных, безгранично тупых репортеров. Питер называл их видеостадом.
- Полемарх у нас русский, правда? И ему по должности положено знать, что происходит во флоте. Или они выяснили, что жукеры больше не представляют опасности для Земли, или скоро состоится генеральное сражение. Так или иначе, а война с жукерами будет окончена. Они готовятся к тому, что будет после войны.
- Если они перемещают войска… А что, если это распоряжение Стратега?
- Внутренние перевозки. Все в пределах стран Варшавского Договора.
Валентина всерьез забеспокоилась. Со времен Первого Нашествия страны Земли поддерживали видимость мира и сотрудничества. Питер обнаружил трещину в здании миропорядка. Валентина составила ясную, как воспоминание, картину мира, каким он был, пока жукеры не навязали планете единство.
- И опять все станет как было.
- Кое-что изменится. Теперь, когда у нас есть щиты, ядерное оружие можно положить на полку. Нам придется убивать друг друга тысячами, а не миллионами. - Питер ухмыльнулся. - Вэл, я знаю, как это должно произойти. Сейчас у нас есть международная армия и космический флот под фактическим руководством Америки. Но как только война окончится, эти войска растают, потому что вместе их держит только страх перед жукерами. И однажды мы проснемся утром и обнаружим, что все союзы и альянсы распались и пошли прахом. Все, кроме одного, кроме Варшавского Договора. Это будет очень интересное сражение: доллары против пяти миллионов лазерных пушек. Мы хозяйничаем в поясе астероидов, но там очень быстро кончаются редиска и сельдерей - без поставок с Земли. А на Земле хозяевами будут они.
И больше всего беспокоило Валентину то, что Питер говорил о грядущей катастрофе поразительно беспечно.
- Питер, у меня почему-то возникло ощущение, что ты думаешь обо всем этом как о золотом шансе для некоего Питера Виггина.
- Для нас обоих, Вэл.
- Питер, тебе всего двенадцать лет. А мне - десять. У них есть специальное слово для людей нашего возраста. Они называют нас детьми. И обращаются с нами, как с мышами.
- Но мы с тобой умеем думать лучше, чем обычные дети, не так ли, Вэл? Мы разговариваем совсем не как дети. И, самое главное, мы пишем не как дети.
- Наша дискуссия началась с угрозы убить меня. Питер, по-моему, мы отклонились от темы.
Ее охватило приятное возбуждение. О да, она писала куда лучше Питера. Они оба понимали это. Питер даже сказал однажды, что хорошо умеет находить у других черты, которые они ненавидят в себе больше всего, и шантажировать этим, тогда как Вэл легко отыскивает в людях те черты, которые людям нравятся, и льстит. Выражение циничное по форме и правильное по сути. Валентина кого угодно могла заставить согласиться с ее точкой зрения, могла убедить человека, что ему хочется именно того, чего ей надо. А Питер мог только заставлять людей бояться того, чем он хотел напугать. Когда он впервые объяснил все это Валентине, та не согласилась. Ей хотелось верить, что она выигрывает в спорах потому, что права, а не оттого, что умеет управлять людьми. Но сколько бы она ни говорила себе, что не хочет эксплуатировать других, как это делает Питер, ей все равно нравилось знать, что она способна влиять на взрослых, не только на их действия, но и на желания. Ей было стыдно получать удовольствие от этой власти, но время от времени она пользовалась ею. Чтобы заставить учителей, да и некоторых учеников, делать то, что ей хотелось. Чтобы убедить в чем-то мать или отца. Иногда ей удавалось даже внушить что-нибудь Питеру. И это было страшнее всего - она понимала Питера настолько, что могла залезть в его шкуру и посмотреть изнутри. В ней было больше от Питера, чем она решалась признать, даже тогда, когда отваживалась думать об этом. Пока Питер говорил, такие мысли крутились в ее голове… «Ты мечтаешь о власти, Питер, но есть область, где я много сильнее тебя».
- Я изучал историю, - сказал Питер. - Модели поведения людей, групп людей. Есть времена, когда перестраивается мир, и тогда все можно изменить, сказав одно-единственное нужное слово. Это сделал в Афинах Перикл, а потом Демосфен…
- Ну да, умудрились дважды развалить Афины.
- Перикл, допустим, да. Но Демосфен-то оказался прав насчет Филиппа…
- Или спровоцировал его.
- Ага. Вот это и делают историки: треплются о причинах и следствиях. Совершенно очевидно, что бывают периоды, когда мир шатается, и правильные слова, сказанные там, где их услышат, могут сдвинуть его туда, куда надо говорящему. Вспомни, например, Томаса Пейна, Бена Франклина, Бисмарка, Ленина.
- Это не совсем те случаи, Питер.
Теперь она возражала ему только по привычке, так как уже поняла, куда он клонит. Это было возможно. Да. Возможно.
- Я и не надеюсь, что ты поймешь. Ты все еще веришь, что в школе можно чему-нибудь научиться.
- Я понимаю больше, чем ты думаешь, Питер. Значит, ты видишь себя Бисмарком?
- Просто я знаю, как внедрять идеи в сознание общества. Вспомни, Вэл, тебе приходит в голову хорошая идея, ты делаешь из нее красивую фразу и произносишь вслух, а через две недели или через месяц слышишь, как один незнакомый тебе взрослый повторяет ее другому такому же незнакомцу. А иногда ты слышишь ее по видео или ловишь в компьютерной сети.
- Я всегда думала, что слышала эти слова раньше и что мне только мерещится, как я их сочиняю.
- Ну так ты ошибалась. В этом мире только две, может, три тысячи человек могут сравниться с нами по уму, сестренка. Большинство из них как-то перебивается с хлеба на воду. Преподают, бедные ублюдки, или исследуют что-нибудь. И лишь немногие обладают реальной властью.
- И мы принадлежим к числу этих счастливцев.
- Смешно, как одноногий кролик, Вэл.
- Наверняка их достаточно в здешних лесах.
- И все они прыгают кругами.
Валентина вообразила картинку, прыснула и тут же разозлилась на себя за то, что сочла этот ужас смешным.
- Вэл, мы можем говорить слова, которые через неделю будет повторять весь мир. Мы можем. Сейчас. Нам не надо ждать, пока мы вырастем и сделаем карьеру.
- Питер, тебе двенадцать.
- Не-а, только не в компьютерной сети. Там я могу назвать себя любым именем. Да и ты тоже.
- У нас ученический допуск, наш возраст будет ясен любому, да и вообще мы можем попасть на настоящую дискуссию только как слушатели. Нам просто не дадут говорить.
- У меня есть план.
- У тебя всегда есть план. - Она изображала безразличие, но слушала очень внимательно.
- Мы сможем попасть в сеть как полноправные взрослые под любыми именами, если отец предоставит нам свой гражданский допуск.
- А почему он должен это делать? Ученический-то у нас есть. Этого нам должно с головой хватать. Ну что, ты ему скажешь: мне нужен гражданский допуск, чтобы захватить мир?
- Нет, Вэл. Я ему вообще ничего не буду говорить. Это ты расскажешь ему, как обеспокоена моим состоянием. Как я из кожи вон лезу, чтобы в школе было все хорошо, и как меня сводит с ума то, что я не могу общаться с разумными людьми, что из-за моего возраста на меня смотрят сверху вниз, что у меня нет равного собеседника. Ты объяснишь ему, что я долго не выдержу.
Валентина вспомнила мертвую белку на поляне и поняла, что ее находка тоже входила в планы Питера. А может быть, он включил ее в свои планы потом, когда заметил, что Валентина знает.
- Ты убедишь отца разрешить нам пользоваться его гражданским допуском. Объяснишь, что псевдонимы нужны нам, чтобы скрыть наш возраст, чтобы люди могли оценивать нас только по уму, чтобы нас уважали.
Валентина могла оспаривать его идеи, но не такие заявления. Не могла же она спросить: «Почему ты решил, что заслуживаешь уважения?» Она читала про Адольфа Гитлера. Интересно, каким он был в двенадцать лет? Не таким умным, как Питер, нет, но он наверняка тоже мечтал о славе и почестях. И что случилось бы с миром, если бы он еще в детстве попал в молотилку или под копыта лошади?
- Вэл, - сказал Питер. - Я знаю, что ты думаешь обо мне. Ты вовсе не считаешь меня милым мальчиком.
Валентина кинула в него сосновой иголкой:
- Я пущу стрелу в твое черное сердце.
- Я давно собирался поговорить с тобой об этом. Но боялся.
Она засунула иголку в рот и дунула, изображая духовую трубку. Иголка полетела вниз почти отвесно.
- Еще один неудачный запуск межпланетного челнока. - Почему он притворяется слабым?
- Вэл, я боялся, что ты не поверишь мне. Не поверишь, что я могу это сделать.

Предыдущая страница 10 Следующая страница


11 Орсон Скотт Кард

- Питер, я верю, что ты способен на все. И что нет такой пакости, которую бы ты не сделал рано или поздно.
- Но, знаешь, еще больше я боялся, что ты поверишь и попытаешься остановить меня.
- Ага, значит, ты снова угрожаешь, что убьешь меня, Питер?
Он что, на самом деле думает, что может поймать ее, изображая милого неуверенного мальчика?
- Ну, у меня плохо с чувством юмора. Я извиняюсь. Ты же знаешь, это просто шутка. Мне нужна твоя помощь.
- Именно ты спасешь мир. Все наши проблемы решит двенадцатилетнее дитя.
- Ну я же не виноват, что мне двенадцать. И в том, что возможность открылась именно сейчас, тоже нет моей вины. Настало время, когда я могу управлять событиями. В эпоху перемен мир всегда склоняется к демократии, а потому побеждает самый сильный голос. Все думают, что Гитлер получил власть благодаря своим солдатам, их готовности убивать. И это отчасти верно, так как любая настоящая власть основывается на страхе смерти и бесчестья. Но его главной силой были слова, он умел говорить нужные слова в нужное время.
- Только что про себя я сравнивала тебя с ним.
- У меня нет ненависти к евреям, Вэл. Я не хочу никого уничтожать. И войны тоже не хочу. Мне нужно, чтобы мир был единым. Разве это плохо? Я не хочу, чтобы мы вернулись к старым временам. Ты читала про мировые войны?
- Да.
- Тогда должна понимать, что может произойти. Или того хуже. Однажды мы проснемся и узнаем, что живем под властью Варшавского Договора. Чарующая перспектива, правда?
- Питер, мы дети, разве ты не понимаешь этого? Мы ходим в школу, растем…
Она сопротивлялась Питеру и очень хотела, чтобы он переубедил ее. Да, она хотела этого с самого начала.
Но Питер еще не догадывался, что победил.
- Если я в это поверю, если приму это, мне придется сидеть в заднем ряду и ждать, наблюдать, как проходит мое время, и, когда я вырасту, будет уже поздно. Послушай меня, Вэл. Я знаю, что ты думаешь обо мне, как ты ко мне относишься. Я был плохим, недобрым братом. Я жестоко обращался с тобой, изводил Эндера, пока его не забрали. Но это не от ненависти. Я люблю вас обоих. Мне просто необходимо… управлять, контролировать, ты понимаешь? Для меня нет ничего важнее власти, это мой дар, я вижу слабые места людей, знаю, как пользоваться этим. Мне даже думать не приходится - все происходит само собой. Я мог бы стать бизнесменом, войти в большую корпорацию, я стал бы интриговать и маневрировать, пока не пробился бы на самый верх. И что получил бы в результате? Ничего. Мне нужно править, Вэл. Мне нужна власть. Но это должна быть власть над чем-то стоящим. Я хочу сделать то, что не удавалось никому. Объединить мир. И если будет новое нашествие, если после того, как мы разберемся с жукерами, придет новый враг, он обнаружит, что мы заселили тысячи планет, что мы ладим друг с другом, что нас невозможно уничтожить. Ты понимаешь? Я хочу спасти человечество от самоубийства.
Она никогда не слышала раньше, чтобы Питер говорил так горячо и искренне. Ни намека на насмешку, ни тени лжи в голосе. Он растет. Он стал мастером. Или же на самом деле говорит то, что думает.
- Значит, двенадцатилетний парнишка и его карманная сестренка могут спасти мир?
- Сколько лет было Александру Великому? Да я и не собираюсь проделать это за одну ночь. Просто начать надо сегодня. И я начну. Если ты поможешь мне.
- Не верю, что ты убил этих белок, чтобы произвести на меня впечатление. Тебе просто нравится это делать.
И тут Питер закрыл лицо руками и заплакал. Валентина решила, что он притворяется, но потом забеспокоилась. Может быть, очень может быть, что он действительно любит ее и, не желая упустить грандиозную возможность, открылся перед ней, показал свою слабость, чтобы завоевать ее любовь. «Он пытается дергать за ниточки, но это вовсе не значит, что он неискренен», - думала Валентина. Когда Питер отнял руки, его щеки были мокры от слез, а глаза покраснели.
- Знаю, - сказал он. - И боюсь этого больше всего на свете. Ну, что я и в самом деле чудовище. Я не хочу быть убийцей, я просто не могу с этим справиться.
«И это Питер, который никогда не показывал слабости! Ах, какой ты умный, Питер. Ты сберег свои слезы, использовал их, чтобы в нужную минуту тронуть мое сердце. И добился своего. Ибо если хоть сотая доля того, что он сказал, правда, значит, Питер вовсе не чудовище, значит, я могу удовлетворить свое собственное стремление к власти, не опасаясь потерять человеческий облик». Валентина понимала, что Питер просчитал ситуацию от и до, но верила, что именно поэтому он говорит правду. Он снимал свою броню слой за слоем, пока не добился доверия сестры.
- Вэл, если ты не будешь помогать мне, я просто не знаю, чем стану. Но если ты останешься со мной, будешь моим партнером, моей половиной, ты удержишь меня от… Ну, ты знаешь от чего.
Она кивнула. «Ты лишь притворяешься, что хочешь разделить со мной власть, - подумала она, - но теперь я могу управлять тобой, а ты об этом и не подозреваешь».
- Хорошо. Я помогу.
Как только отец согласился предоставить им свой гражданский допуск, Питер и Валентина начали экспериментировать. Они избегали тех областей, где нужно было называться настоящим именем. Это оказалось нетрудно: фамилию проверяли, только если речь шла о деньгах, а дети не нуждались в них. Им требовалось уважение, и они могли его заработать. На большинстве каналов они могли изображать кого угодно: стариков, пожилых женщин, ангелов Господних - нужно было только соблюдать определенную манеру письма. Люди будут судить о них только по словам, по мыслям. В компьютерной сети все граждане равны.
На первом этапе они использовали просто подставные имена, а не те псевдонимы, которые, по плану Питера, должны были прогреметь на весь мир. Конечно, их не приглашали участвовать в больших национальных или международных политических форумах. Придется побыть слушателями, пока их не изберут. Они слушали и учились, читали статьи, написанные знаменитостями, следили за серьезными дискуссиями и сводками новостей.
А в собраниях поменьше, где простые люди могли высказать свое мнение о мировой политике, дети вели себя по-другому. Питер настоял на том, что их высказывания должны быть поначалу скандальными и провокационными.
- Мы узнаем, как работают наши стилистические приемы, только по реакции слушателей. А на блеклые формулировки никто не обратит внимания.
Они пустили фейерверк - и люди отозвались. Замечания, появившиеся в компьютерных сетях, отдавали уксусом, а те, что приходили по почте авторам лично, и вовсе источали яд. Но зато теперь Питер и Валентина смогли понять, какие аргументы кажутся публике детскими и незрелыми. Они учились.
Когда Питер наконец решил, что они пишут совсем как взрослые, ребята похоронили первую группу подставных лиц и начали готовиться к настоящему делу.
- Мы должны полностью разделиться, - говорил он. - Будем писать на разные темы. Ни в коем случае нельзя ссылаться друг на друга. Ты будешь работать на каналах западного побережья, я - на юге. Ну, и во всяких мелких местных изданиях. А теперь пошли делать домашнюю работу.
И они занялись домашней работой. Иногда мать и отца беспокоило, что Питер и Валентина почти все время проводили вместе и о чем-то беседовали под неумолкаемый треск клавиатуры компьютеров. Но родителям было не на что жаловаться, так как оба приносили из школы отличные отметки и Валентина хорошо влияла на Питера. О да, ей удалось полностью изменить его отношение ко всему. В погожие дни Питер и Валентина гуляли по лесу, в дождь проводили время в маленьких ресторанчиках и крытых парках, спорили и писали политические комментарии. Питер тщательно создавал обе личности - так, чтобы весь комплекс его идей можно было непротиворечиво разделить на двоих. Он сотворил также парочку второстепенных персонажей, чтобы создать видимость «третьей партии».
- И пусть оба наших героя соберут под свои знамена как можно больше последователей, - сказал он.
Однажды, устав писать и переписывать текст и отчаявшись удовлетворить чересчур требовательного Питера, Валентина взвилась:
- Пиши сам!
- Не могу, - спокойно возразил он. - У наших ораторов не должно быть ничего общего. Ты забываешь, что потом, когда мы прославимся, кто-нибудь обязательно проведет сравнительный анализ. Нам надо писать так, чтобы ни один компьютер не увидел сходства.
И она принялась за работу. Ее персонаж носил имя Демосфен - у Питера действительно было странное чувство юмора. Себя он назвал Локи. Любому ясно, что это не фамилии, а псевдонимы, но это входило в планы конспираторов.
- Пускай они ломают головы, пытаясь угадать, кто мы.
- Но если мы станем по-настоящему знамениты, правительство начнет расследование и все узнает.
- До того как это случится, мы успеем окопаться в полный профиль. Конечно, люди будут здорово шокированы тем, что Локи и Демосфен - всего лишь пара детишек, но, видишь ли, к тому времени они уже привыкнут слушать и слушаться нас. Наш авторитет не пострадает.
Теперь они сочиняли дискуссии. Валентина делала некое заявление, а Питер под вымышленным именем старался опровергнуть его. Она отвечала точно и разумно - и начиналась словесная драка: резкие выпады и реки хорошей политической риторики. У Валентины был нюх на аллитерацию, ее фразы легко запоминались. Вылизав сценарий, они переносили действие в компьютерную сеть, делая разумные паузы в полемике, чтобы создать ощущение спонтанности и естественности. Иногда в дискуссию влезали посторонние, но Питер и Валентина либо вовсе не обращали на них внимания, либо слегка изменяли программу, подстраиваясь к новой ситуации.
Питер аккуратно записывал самые лучшие реплики, а потом проверял, не вынырнут ли они где-нибудь в другом месте. Это случалось не всегда, но все же многие формулировки повторялись раз за разом в больших дискуссиях по престижным каналам.
- Нас читают, - отмечал Питер, - наши идеи просачиваются в умы.
- Наши афоризмы.
- Это всего лишь способ измерения. Смотри-ка, мы приобретаем влияние. Нас еще не знают по именам, но уже обсуждают поднятые нами проблемы. Мы определяем повестку дня. Вперед, сестренка, мы пробьемся.
- Может, нам стоит взять штурмом большой форум?
- Нет. Подождем, пока они сами нас не пригласят.
Они работали уже семь месяцев, когда один из каналов западного побережья прислал Демосфену письмо с предложением вести еженедельную колонку в очень приличной передаче новостей.
- Но я не справлюсь в этой работой, - сказала Валентина. - Я даже ежемесячный обзор не потяну.
- Во-первых, это два разных жанра. Во-вторых, потянешь.
- Нет. Я еще ребенок. У меня опыта нет.
- Скажи, что ты согласна, по, поскольку у тебя нет желания сбрасывать маску, они должны платить тебе гонорар не деньгами, а компьютерным временем. Выцарапай у них новый допуск на имя их корпорации.
- И если правительство захочет узнать, кто я…
- Ему объяснят, что ты анонимный подписчик Комп-Сети. Так мы выведем из игры отцовский допуск. Я только одного не понимаю: почему Демосфена пригласили раньше, чем Локи?
- Потому что таланту всегда отдают предпочтение.
Это была замечательная, увлекательная игра. Но Валентине совсем не нравилась политическая позиция, навязанная Демосфену Питером. Ее персонаж понемногу стал превращаться в злобного, параноидального публициста антиваршавского направления. Это беспокоило ее еще и потому, что в их тандеме именно Питер знал, как управлять людскими страстями, и ей все время приходилось обращаться к нему за помощью. Зато Локи был умерен, корректен и старался каждому сопереживать. В этом был свой смысл, ведь, будучи созданием Валентины, Демосфен не мог не обладать также и даром сопереживания, а Локи, случалось, играл на чувствах людей, только тоньше. Но эта путаница слишком крепко привязывала Валентину к Питеру. Она не могла использовать Демосфена в своих интересах. Просто не знала как. Впрочем, идея работала в обе стороны. Питер тоже не мог обойтись без ее советов. Или мог?
- Я думала, ты хочешь объединить мир. Если я напишу это так, как ты от меня требуешь, Питер, получится, что я призываю к войне со странами Варшавского Договора.
- Да не к войне! Ты требуешь, чтобы они убрали глушилки с компьютерных сетей, прекратили перехват. Свободный обмен информацией. Господи, это же черным по белому записано в Конституции Лиги.
Вовсе не желая этого, Валентина заговорила голосом Демосфена, хотя мнения, которые она высказывала, никак не могли принадлежать ему.
- Всем известно, что, согласно той же конституции, страны Варшавского Договора рассматриваются как единое целое. Они никогда не пытались ограничить международные каналы. А характер обмена информацией между участниками Варшавского Договора есть их собственное внутреннее дело. И только на этом условии они согласились признать Америку Гегемоном Лиги.
- Ты защищаешь позицию Локи, Вэл. Доверься мне. Ты должна призывать к роспуску Варшавского Договора. Тебе нужно завести, разозлить массу народа. А потом, когда ты «начнешь понимать» необходимость компромисса…
- Они перестанут меня слушать и развяжут войну.
- Вэл, поверь, я знаю, что делаю.
- Почему я должна верить? Ты вовсе не умней меня, и в этих делах у меня нет опыта.
- Мне тринадцать, а тебе - десять.
- Почти одиннадцать.
- И я знаю, как это делается.
- Ладно, будь по-твоему. Но эту чушь про «свободу или смерть» я писать не буду.
- Будешь, будешь.
- В один прекрасный день, когда все узнают, кто мы такие, многим станет интересно, отчего твоя сестра так ратовала за войну. Спорим, ты расскажешь им, как заставлял меня писать все это?
- Слушай, малышка, ты уверена, что у тебя нет месячных?
- Ненавижу тебя, Питер Виггин.
Хуже всего было то, что ее статьи начали печатать местные газеты. Отец читал ее писанину вслух за столом.
- Наконец-то у них появился парень, который умеет думать, - говорил он и цитировал в доказательство несколько наиболее ненавистных Валентине пассажей. - Мы будем дружить с этими русскими захватчиками, пока не разделаемся с жукерами. Но после победы… Не оставлять же нам половину цивилизованного мира на положении илотов [Note 2 - Илоты - земледельцы древней Спарты; считались собственностью государства и по своему положению почти не отличались от рабов.], не так ли, дорогая?
- Ты воспринимаешь все это слишком серьезно, - отвечала мать.
- Мне нравится этот Демосфен. Ну, направление его мыслей. Удивляюсь, почему он не появляется на главных каналах. Я искал его выступления во время последних дебатов о международных отношениях. Ты знаешь, он не участвовал.
У Валентины пропал аппетит, и она вышла из-за стола. Вскоре за ней последовал Питер.
- Итак, тебе не нравится лгать отцу, - сказал он. - Ну и что? На самом деле ты не лжешь ему. Ведь он не знает, что ты Демосфен, а Демосфен говорит вовсе не то, что ты думаешь. Две эти лжи отменяют друг друга. Аннигилируют.
- Неудивительно, что Локи слывет болваном. При таких логических построениях.
Но ее раздражало не то, что она солгала отцу. Тот во всем соглашался с Демосфеном, а ей казалось, что к ее персонажу могут прислушиваться только дураки.
Через несколько дней Локи предложили вести колонку в программе новостей в Новой Англии - тамошние воротилы хотели противопоставить его спокойную позицию растущей популярности Демосфена.
- Неплохо для ребятишек, у которых всего восемь волос в паху на двоих, - сказал Питер.
- От еженедельной колонки до мирового господства длинный путь, - напомнила Валентина. - Такой длинный, что никто еще не прошел его до конца.
- Ошибаешься. Кое-кто прошел. Не этим путем, но похожим. В своем первом выступлении я собираюсь сказать пару гадостей о Демосфене.
- Идет. Но Демосфен не будет замечать существования Локи.
- До поры до времени.
Теперь они зарабатывали достаточно и пользовались отцовским допуском, только если им срочно требовалась проходная фигура. Однажды мать заметила Питеру, что они с сестрой слишком много времени проводят за компьютером.
- «Джек все работал и не играл - и невеселым мальчиком стал».
Питер сделал вид, что у него задрожали руки, и ответил:
- Если ты считаешь, что я должен остановиться, думаю… Я справлюсь с собой. В этот раз у меня получится.
- Нет, нет, - запротестовала мать. - Я вовсе не хочу тебя останавливать. Только… будь осторожен, вот и все.
- Я очень осторожен, мама.
Ничего не произошло, ничего не изменилось за прошедший год. Эндер был уверен в этом, но откуда тогда кислый привкус во рту? Он все еще лидировал в личном зачете, и теперь никто не сомневался в заслуженности его результата. В девять лет он стал взводным в армии Фениксов, командовала которой Петра Акарнян. Он вел свои ежевечерние практические занятия, теперь их посещала элитная группа солдат, отобранных командирами армий, любой желающий из новичков принимался без разговоров. Алаи командовал взводом в другой армии, что не мешало им с Эндером оставаться друзьями. Шеи взводным не стал, но это тоже не имело значения. Динк Микер наконец согласился стать командиром и сменил Носатого Рози, который перестал командовать армией Крыс, потому что окончил школу. Все хорошо, все просто прекрасно, лучше не придумаешь…
Отчего же так ненавистна жизнь?
Он вошел в неизменный ритм игр и тренировок. Ему нравилось обучать ребят из своего взвода, а они были готовы идти за ним в огонь и в воду. Его уважали все, на вечерних занятиях к нему обращались с почтением. Туда приходили командиры - изучать его работу. В столовой другие ребята подходили и спрашивали разрешения присесть рядом. Даже учителя были вежливы.
От всего этого ему хотелось кричать.
Эндер следил за мальками своей собственной армии, за новичками, только что покинувшими свои запуски, смотрел, как они играют, как передразнивают своих командиров, когда уверены, что их никто не видит. И еще было товарищество старых солдат, тех, кто провел рядом годы. Они тоже шутили и смеялись, вспоминали прежние бои, давно покинувших школу командиров и солдат.
Но у его старых друзей не было для него ни смеха, ни воспоминаний. Только удовольствие от хорошо сделанной работы. Больше ничего. Сегодня он подумал об этом во время вечерней тренировки. Эндер и Алаи обсуждали тонкости маневрирования в открытом пространстве, Шен подошел, послушал пару минут, а потом схватил Алаи за плечи и закричал:
- Новая! Новая! Новая!
Алаи расхохотался, а Эндер смотрел, как они вместе вспоминают сражение, когда им пригодились эти маневры, когда они обошли старших ребят и…
Потом они вспомнили, что Эндер все еще стоит рядом.
- Извини, Эндер, - сказал Шен.
«Извинить. За что? За дружбу?»
- Ты знаешь, я тоже был там, - сказал Эндер.
И они снова извинились. Вернулись к делу. Вернулись к уважению. И Эндер понял, что им даже не пришло в голову включить его в свое дружеское веселье.
«Но почему они должны были решить, что я хочу быть с ними? Разве я смеялся? Разве я присоединился к ним? Я просто стоял и наблюдал, как учитель. Вот кто я для них. Учитель. Легендарный солдат. Но никак не один из них. Не тот, кого можно обнять и прошептать на ухо: «Шолом». Это осталось в прошлом, в мире, где Эндер был жертвой. Где он был уязвим. А теперь я прекрасный, уважаемый, но совершенно одинокий солдат».
Пожалей себя, маленький Эндер. Лежа на койке, он одним пальцем отстучал на клавиатуре слова:
«Бедный Эндер».
Потом посмеялся над собой и быстро стер жалобу с экрана. Не найти в Боевой школе мальчишку или девчонку, которые не были бы готовы на все, чтобы поменяться с ним местами.
Он вызвал на экран Игру Воображения и снова прошел через деревушку, которую построили гномы на холме, выросшем из тела Великана. Легко было строить крепкие стены - ребра загибались как раз в нужном направлении, и расстояние между ними было достаточным, чтобы вставить окна. Все тело разделили на квартиры, вдоль позвоночника шел длинный коридор. Тазовые кости образовывали теперь трибуны стадиона, а между ног Великана паслось стадо общинных пони. Эндер не знал, чем занимаются гномы, но они не беспокоили его, когда он проходил через деревню, и он тоже не причинял им вреда.
Он кувырком скатился с вершины бедра на площадь и пошел через пастбище. Робкие пони отбежали от греха подальше. Он не стал преследовать их. Эндер больше не понимал, как работает эта игра. В прежние времена, когда он не достиг еще конца мира, игра состояла из поединков и загадок: победи противника - или он убьет тебя, придумай, как обойти препятствие на пути к заветной цели. Но теперь никто не атаковал его, никто не объявлял войны, и, куда бы он ни шел, на пути не возникали никакие препятствия.
Кроме одного - там, в комнате, в башне замка за Концом Мира. Единственное опасное место во всей дурацкой игре. И Эндер - сколько раз он клялся себе, что больше не сделает этого! - каждый раз возвращался туда, каждый раз убивал змею и вынужден был потом смотреть в лицо своему брату и, что бы ни делал, каждый раз умирал.
И сегодня все было так же. Он попытался воспользоваться лежавшим на столе ножом, чтобы сковырнуть известку и вытащить камень из стены. Но как только ему удалось отломить первый кусок, из трещины хлынула вода, и Эндер увидел, как на экране его вышедшая из-под контроля фигурка в отчаянии пытается спастись от потопа, остаться в живых. Окна исчезли, вода поднялась, и Эндер утонул. И все это время Питер Виггин пристально следил за всем происходящим из глубины зеркала.
«Я в ловушке, - думал Эндер, - я в ловушке по ту сторону конца мира, мне не выйти отсюда». И тогда он наконец понял, откуда тот кислый привкус, сводивший рот, отодвигавший на задний план все успехи в Боевой школе. Это был привкус отчаяния.
Когда Валентина добралась до школы, у дверей стояли люди в форме. Нет, не охрана, они, скорее, болтались около, ожидая, когда важная персона внутри закончит свои дела. Они были в комбинезонах Международного флота - эту форму знали все, кто когда-либо смотрел видеозаписи сражений в космосе. С их появлением романтика вторгалась в будничный школьный день, и среди ребят царило приятное возбуждение.
Не радовалась только Валентина. Во-первых, появление солдат снова навело ее на мысли об Эндере. Во-вторых, она испугалась. Недавно кто-то опубликовал исключительно злобную рецензию на последние выступления Демосфена. И рецензия, и объект нападок обсуждались на открытой конференции по каналу международных отношений. Многие люди, обладавшие политическим авторитетом, защищали Демосфена, но многие стремились дискредитировать его. Больше всего задело Валентину замечание одного англичанина. Он писал: «Демосфен не может сохранять свое инкогнито вечно, хочет он того или нет. Он вывел из себя слишком многих разумных людей, усладил слух слишком многих глупцов и не сможет долго прятаться под своим - надо отдать ему должное - исключительно точным псевдонимом. Или он сам снимет маску, чтобы возглавить силы глупости, которые призвал под свое знамя, или эту маску сорвут его враги, чтобы понять причины болезни, породившей столь извращенное сознание».
Питеру конференция доставила огромное удовольствие, но это было понятно. А Валентина испугалась. Она боялась, что жесткие выступления Демосфена разозлили людей, достаточно могущественных, чтобы выследить ее, Валентину. Конституция запрещала такие действия американскому правительству, но был еще Международный флот. А теперь солдаты этого флота явились зачем-то в Западную Гилфордскую среднюю школу. Не морских же пехотинцев они тут собираются вербовать.
Поэтому она не удивилась, когда, включив компьютер, увидела ползущее по экрану послание:
«Пожалуйста, немедленно отключитесь и отправляйтесь в кабинет доктора Лайнберри».
Валентина провела пять минут в нервном ожидании у дверей директорского кабинета, пока доктор Лайнберри не открыла дверь и не провела ее внутрь. Последние ее сомнения рассеялись, когда она увидела, что в одном из удобных кожаных кресел сидит полный мужчина в форме полковника Международного флота.
- Вы Валентина Виггин, - сказал он.
- Да, - прошептала она.
- Я полковник Графф. Мы уже встречались.
Встречались? Когда это она имела дело с представителями Международного флота?
- Я пришел поговорить, под большим секретом, о твоем брате.
«Значит, влипла не только я, - подумала она. - Они добрались до Питера. Или это что-то новенькое? Одна из его безумных выходок? Но Питер давно остановился…»
- Валентина, ты, кажется, боишься меня. Для этого нет причин. Садись, пожалуйста. Уверяю тебя, с твоим братом все в порядке. Он оправдал все наши ожидания.
И только теперь, с трудом подавив вздох облегчения, она поняла, что солдаты пришли из-за Эндера. Эндер. Значит, это не гроза, не гибель, это просто маленький Эндер, который исчез так давно, который не имеет ни малейшего отношения к планам Питера. «Ты счастливчик, Эндер. Ты ускользнул прежде, чем Питеру удалось втянуть тебя в заговор».
- Как ты относишься к своему брату, Валентина?
- К Эндеру?
- Ну конечно.
- А как я, спрашивается, могу к нему относиться? Я не видела его и не слышала о нем с того времени, как мне исполнилось восемь.
- Доктор Лайнберри, может быть, вы оставите нас?
Директор недоуменно уставилась на Граффа.
- Нет, я передумал. Доктор Лайнберри, думаю, наша беседа с Валентиной окажется более плодотворной, если мы поговорим на свежем воздухе. Подальше от микрофонов, которые установил в этом кабинете ваш заместитель.
Впервые в жизни Валентине пришлось быть свидетелем того, как доктор Лайнберри потеряла дар речи. Полковник Графф приподнял большую картину, висевшую над директорским креслом, и вытащил из стены звукочувствительную мембрану и маленький передатчик.
- Дешевка, - поморщился Графф. - Но работает прилично. Я думал, вы знаете.
Лайнберри взяла «жучка» и тяжело опустилась в кресло. Графф сжал руку Валентины, и они вышли.
Они выбрались на футбольное поле. Солдаты отошли на достаточное расстояние и образовали огромный круг, чтобы перекрыть как можно большую площадь.
- Валентина, нам нужно, чтобы ты помогла Эндеру.
- Как?
- Мы ничего толком не знаем. Ты должна сама придумать.
- А что не в порядке?
- Это часть проблемы. Мы не знаем.
Валентина не смогла сдержать смех.
- Я не видела его три года! Все это время он провел с вами.
- Валентина, мое путешествие на Землю и обратно стоит больше, чем твой отец может заработать за всю жизнь. Кроме того, заменить меня даже на несколько дней довольно трудно.
- Один король увидел сон, - сказала Валентина, - но забыл какой. И он приказал мудрецам под страхом смерти растолковать его. И только Даниил смог объяснить ему, в чем дело, потому что был пророком.
- Ты читаешь Библию?

Предыдущая страница 11 Следующая страница


Игра Эндера 12

- В этом году мы проходим классику, переведенную на английский. Я не пророк.
- Если б я мог, я рассказал бы тебе все, что знаю про Эндера. Но это займет часы, а возможно, и дни. И потом, мне придется поместить тебя под стражу до конца войны, потому что все это строго секретно. Давай посмотрим, что я могу тебе рассказать. У нас в школе есть одна хитрая компьютерная игра… - И он рассказал ей про Конец Мира и запертую комнату и про лицо Питера в зеркале.
- Но ведь это компьютер, а не Эндер поместил туда портрет. Почему бы вам не спросить машину?
- Потому что она не знает.
- А я, значит, должна знать.
- Уже второй раз Эндер заводит игру в тупик. Приходит к задаче, не имеющей разумного решения.
- Первую он решил?
- Не сразу.
- Тогда дайте ему время - и он решит вторую.
- Не уверен, Валентина. Твой брат - очень несчастный маленький мальчик.
- Почему?
- Не знаю.
- Не много же вы знаете.
Какую-то секунду Валентина думала, что толстяк рассердится. Но он вдруг рассмеялся.
- Да уж, не очень. Валентина, почему Эндер все время видит в зеркале лицо Питера?
- Он не должен. Это глупо.
- Почему глупо?
- Потому что Эндер полная противоположность Питера.
- Объясни.
Валентина не могла ничего придумать. Подробные ответы на расспросы о Питере могут навлечь на заговорщиков большую беду. Девочка знала достаточно об окружающем мире, чтобы понимать: правительство не воспримет затею Питера как серьезную угрозу своему существованию. Зато оно может посчитать Питера ненормальным и отправить в клинику - лечиться от мании величия.
- Ты собираешься солгать мне, - понял Графф.
- Я не собираюсь больше с вами разговаривать, - ответила Валентина.
- И боишься. Почему?
- Я не люблю, когда меня расспрашивают о семье. Давайте оставим семью в покос.
- Валентина, я сейчас делаю все возможное, чтобы оставить твою семью в покое. Я пришел к тебе, чтобы не тестировать Питера и не мучить расспросами твоих родителей. Я пытаюсь решить наши проблемы здесь, на месте, и прошу помощи у человека, которого Эндер любит больше всех и которому он больше всех верит, возможно, у единственного человека, которому он верит. Если ты не согласишься, нам придется взяться за твою семью, и тогда мы будем действовать по своему усмотрению. Я пришел к тебе не с пустяками и так просто не уйду.
Единственный человек, кого Эндер любит и кому доверяет. Гремучая смесь боли, стыда, сожаления… Теперь она была сестрой Питера, тот стал центром ее жизни. «Для тебя, Эндер, я зажигаю огонь в день рождения. А для Питера исполняю его заветные желания».
- Я всегда думала, что вы плохой. И тогда, когда вы приходили забрать Эндера, и сейчас.
- Не притворяйся маленькой глупой девочкой. Я видел результаты твоих ранних тестов, а сейчас в Америке не наберется сотни университетских профессоров, способных соперничать с тобой.
- Эндер и Питер ненавидят друг друга.
- Знаю. Ты сказала, что они противоположны. Что ты имела в виду?
- Иногда Питер просто отвратителен.
- Что ты хочешь этим сказать?
- Он злой. Просто злой, и все.
- Валентина, хотя бы ради Эндера, расскажи мне, что такого злого он делает.
- Он часто угрожает людям, что убьет их. Нет, не всерьез. Но когда мы с Эндером были маленькими, мы оба боялись его. Он говорил, что убьет нас. Вернее, он обещал убить Эндера.
- Кое-что у нас есть в записях.
- Это из-за монитора.
- И это все? Расскажи что-нибудь еще.
И она рассказала ему, что происходило во всех школах, в которые ходил Питер. Он никогда не бил других детей, по все-таки мучил их. Выискивая, чего они больше всего стыдятся, рассказывал тем людям, уважения которых добивалась его жертва. Узнавал тайные страхи и сталкивал ребят с ними.
- Он и с Эндером так поступал?
Валентина покачала головой.
- Ты уверена? Что, у Эндера не было слабостей? Он ничего не боялся и не стыдился?
- Эндеру нечего было стыдиться.
И девочка заплакала, заплакала от стыда: она предала Эндера и забыла его.
Она опять покачала головой. Невозможно объяснить, каково думать о маленьком брате, таком хорошем, которого она так долго защищала, и потом вспомнить, что теперь она союзница Питера, его рабыня, помощница в деле, находящемся полностью под контролем Питера. «Эндер никогда не поддавался Питеру, а я переметнулась, стала его частью. Эндер никогда бы не согласился».
- Эндер никогда не уступал, - сказала она.
- Чему?
- Питеру. Он не хотел походить на Питера.
Они молча шли вдоль беговой дорожки.
- А разве Эндер мог стать похожим на него?
Валентина пожала плечами.
- Я ведь уже сказала.
- Но Эндер ничего такого не делал. Он был просто маленьким мальчиком.
- Да, и мы оба хотели… хотели убить Питера.
- Ага.
- Нет, не так. Мы не говорили об этом. Эндер никогда не говорил, что хочет. Я только думала, что он тоже… Я так думала, не Эндер.
- А чего же хотел он?
- Он просто не желал быть…
- Быть чем?
- Питер мучает белок. Он прикалывает их к земле за лапки, сдирает шкурку с живых, а потом сидит и смотрит, как они умирают. То есть он делал так раньше. Сейчас перестал. Но это было. Если бы Эндер узнал, если бы Эндер видел это, наверное, он бы…
- Спас белку? Попытался вылечить?
- Нет, он просто не смог бы: жертвы Питера всегда умирают. И Эндер не сумел бы отобрать белку. Но он был бы ласков с белками. Вы понимаете? Он бы их кормил.
- И они стали бы ручными, чтобы Питеру было легче их ловить.
Валентина снова заплакала.
- Что бы ты ни делал, все идет на пользу Питеру. Все помогает ему, все, и не ускользнуть от него, не спрятаться.
- Ты помогаешь Питеру? - спросил Графф.
Она не ответила.
- Питер очень плохой человек?
Она кивнула.
- Самый плохой человек в мире?
- Откуда мне знать? Он самый плохой из тех, кого я встречала.
- И все же ты и Эндер - его брат и сестра. У вас одни и те же гены, одни и те же родители, как может он быть таким плохим, если…
Валентина повернулась к нему и закричала так, будто он пытался ее убить:
- Эндер не такой! Он не похож на Питера! Он тоже умный, но это все. А во всем остальном не похож! Совсем! Совсем! Не похож!
- Понимаю, - попытался успокоить ее Графф.
- Я знаю, что ты думаешь, ты, ублюдок. Ты думаешь, я ошибаюсь, а Эндер такой, как Питер. Может быть, я, я похожа на Питера, но не Эндер, только не Эндер. Я повторяла ему это, когда он плакал, и каждый раз, много-много раз говорила: «Ты вовсе не похож на Питера, тебе не нравится причинять людям боль, ты добрый и хороший, в тебе нет ничего от старшего брата».
- Это правда.
Его уступчивость все-таки успокоила ее.
- Еще бы, черт побери, это не было правдой.
- Валентина, ты поможешь Эндеру?
- Теперь я ничего не могу для него сделать.
- Можешь. То, что делала раньше. Просто утешь его и скажи, что ему не нравится делать людям больно, что он хороший и добрый, что он - не Питер. Последнее - самое важное. То, что он совсем не похож на Питера.
- Я могу увидеть брата?
- Нет. Ты напишешь ему письмо.
- И что это даст? Эндер не отвечает на письма.
- Он отвечал на все, что получил, - вздохнул Графф.
Потребовалась секунда, чтобы она поняла.
- Какие же вы все-таки вонючки.
- Изоляция - это идеальная среда для творческой личности. Нам нужны его идеи, а не… Впрочем, что это я? Я не собираюсь оправдываться.
«Именно это ты и пытаешься сделать», - подумала она, но промолчала.
- Он перестал работать. Плывет по течению. Мы подталкиваем его вперед, а он не хочет идти.
- Может быть, я окажу услугу Эндеру, если пожелаю вам подавиться собственной задницей.
- Ты уже помогла мне. Можешь помочь еще больше. Напиши ему письмо.
- Обещайте, что не измените в нем ничего.
- Не могу обещать.
- Тогда обойдетесь.
- Обойдемся. Я напишу сам. У нас есть твои старые письма, и мы легко сможем подделать стиль. Это не проблема.
- Я хочу видеть его.
- Он получит первый отпуск в восемнадцать лет.
- Обещали в двенадцать.
- Мы изменили правила.
- Почему я должна помогать вам?
- Да не мне. Эндеру. И какое имеет значение, что одновременно ты оказываешь услугу нам?
- Да что такого страшного вы делаете с ним там, у себя, наверху?
- Милая моя Валентина, - усмехнулся Графф, - страшное для него еще не началось.
Эндер успел просмотреть первые четыре строчки письма, прежде чем сообразил, что оно пришло не от товарища по Боевой школе. Оно появилось, как все другие письма - когда он включил компьютер, на экране загорелось: «Почта ждет». Он прочел четыре строчки, потом остановился, заглянул в конец и нашел подпись. Вернулся к началу, а потом, свернувшись калачиком на койке, раз за разом перечитывал письмо:
"Эндер!
До сих пор эти ублюдки просто не пропускали мои письма. Я писала тебе сотни раз, а ты, наверное, думал, что я тебя забыла. Но я писала. Я не забыла тебя. Я помню твой день рождения. Я помню про тебя все. Некоторые могут подумать, что теперь, когда ты стал солдатом, ты сделался жестоким и грубым, как морские пехотинцы на видео, что тебе нравится делать людям больно. Но я-то знаю, что это неправда. Ты совсем не похож на сам-знаешь-кого. Он теперь стал вести себя поприличнее, но в душе все та же сука трущобная. Может быть, ты кажешься злым, но меня тебе не обмануть. А я все та же, все еще гребу в старой каное.
Люблю тебя. Гусиные Губы.
Вэл.
Не надо писать ответ. Они его, наверное, сикоанализируют."
Конечно, письмо написано с полного одобрения учителей. Но, несомненно, написано Валентиной. Орфография слова «психоанализировать», эпитет «сука трущобная» по отношению к Питеру, употребление «каноэ» в женском роде и через «е» - все эти детские шутки могла знать только Валентина.
Вот только их было слишком много, словно кому-то надо, чтобы Эндер поверил в подлинность письма. К чему столько беспокойства, если письмо настоящее?
Но какое же оно настоящее? Даже если бы она написала его собственной кровью, это все равно была бы подделка, потому что они заставили ее это написать. Она писала и раньше, но учителя не отдавали ему письма. Те, наверное, были настоящие, а это - так, заказанное, еще одна попытка подергать за ниточки.
И отчаяние снова поглотило Эндера. Только теперь он знал его истоки, знал теперь, что именно ненавидит. Он не может управлять собственной жизнью. Они решали все. Ему оставили только игру, остальное - это учителя, их правила, планы, уроки, программа. Ему позволено лишь выбрать направление полета в боевой комнате. Единственной реальностью в этом сне была память о Валентине, о человеке, который полюбил его раньше, чем он, Эндер, начал играть, о существе, чья любовь не зависела от превратностей войны с жукерами, а они перетянули Валентину на свою сторону. Теперь она стала одной из них.
Он ненавидел их и все их игры. Ненавидел так, что даже заплакал, перечитывая пустое, заказанное письмо Валентины. Солдаты армии Фениксов заметили это и отвернулись. Эндер Виггин плачет? Это было странно и тревожно. Что-то страшное произошло сейчас в спальне. Лучший солдат Боевой школы лежит на своей койке и плачет! В комнате воцарилось глубокое молчание.
Эндер стер письмо с экрана, потом из оперативной памяти компьютера, потом вызвал Игру Воображения. Он не вполне понимал, почему ему так хочется играть немедленно, отчего он так торопится к концу мира, но он достиг его, нигде не останавливаясь по дороге. Только после прыжка с утеса, скользя на облаке над окрашенным в осенние цвета пасторальным миром, он понял, что разозлило его больше всего в письме Валентины. Слова о Питере. О том, что он, Эндер, не похож на брата. Слова, которые она так часто повторяла, успокаивая и утешая его, трясущегося от страха, ярости и ненависти после очередной выходки Питера. Ведь в этом и заключался смысл письма.
Именно об этом они должны были попросить ее. Эти сволочи знали все; знали о том, что из зеркала в комнате на башне смотрит Питер, они все поняли, для них Валентина - просто еще один способ управлять им, еще один трюк, который можно выкинуть в нужную минуту. Грязный прием. «Динк прав - они наши враги, они никого не любят, ни о ком не беспокоятся, и раз я делаю не то, чего от меня хотят, черт побери, я буду продолжать!» Была только память, всего лишь память, радость, покой - и они втоптали ее в дерьмо. Они прикончили Эндера. Он не станет больше играть.
Как и прежде, в башне замка его ждала змея, она начала разворачиваться, разрушая узор на коврике. Но Эндер почему-то не стал топтать ее ногами, а взял в руки, опустился на колени и нежно, удивительно нежно и бережно поднес змеиную пасть к губам. И поцеловал.
Он вовсе не собирался этого делать. Он хотел, чтобы змея укусила его в рот. Или - да, конечно, - намеревался съесть змею живьем, как Питер в зеркале, чтобы у него тоже кровь текла по подбородку, а изо рта свисал змеиный хвост. Но поцеловал ее.
И змея стала таять в его руках, переплавляясь в иную форму, принимая человеческое обличье, превращаясь в Валентину. И она поцеловала его в ответ.
Змея не могла все время быть его сестрой. Он слишком часто убивал ее. А Питер каждый раз пожирал ее. Просто невыносимо думать, что это была Валентина.
Они этого добивались, когда дали ему прочитать письмо? Ему было все равно.
Она поднялась с пола (в комнате, в башне замка) и направилась к зеркалу. Эндер заставил свою фигурку встать и последовать за ней. Они застыли перед зеркалом, где вместо жестокого облика Питера отражались Дракон и Единорог. Эндер протянул руку вперед и коснулся зеркала. Стена раскололась, и перед ними открылась ведущая вниз широкая лестница, покрытая ковром и наполовину заполненная радостно кричащей толпой. Вместе, рука в руке, Эндер и Валентина начали спускаться по ступенькам. Слезы туманили его взор, слезы радости - он вырвался наконец из комнаты за концом мира. И от слез, от радости он не замечал, что все приветствующие его точь-в-точь похожи на Питера. Он знал только, что, куда бы он ни пошел в этом мире, Валентина всегда будет рядом.
Валентина прочла письмо, которое передала ей доктор Лайнберри. «Дорогая Валентина, - говорилось там. - Мы выражаем наше почтение и глубочайшую благодарность за вашу помощь военному ведомству. Мы извещаем вас этим письмом, что вы награждаетесь орденской звездой Лиги Человечества первой степени. Это высшая военная награда, которую может получить гражданское лицо. К сожалению, соображения безопасности не позволяют нам публично вручить вам эту награду до успешного окончания нашей операции, однако мы хотим поставить вас в известность, что ваши усилия увенчались полным успехом. С уважением, генерал Леви, Стратег».
Когда она перечитывала бумагу в третий раз, доктор Лайнберри вынула листок из ее рук.
- Я получила указание уничтожить письмо после того, как ты его прочтешь. - Она взяла со стола зажигалку и подожгла бумагу. - Хорошие новости? Или не очень?
- Я продала своего брата, - ответила Валентина. - И мне заплатили.
- Ну-у, не слишком ли мелодраматично?
Валентина не ответила и отправилась обратно в класс. В этот вечер Демосфен выступил с яростным выпадом против законов, ограничивавших рождаемость. Люди должны иметь право заводить столько детей, сколько им хочется, а избыток населения следует отправлять на другие планеты, чтобы человечество распространилось по всей Галактике, чтобы ни беда, ни чума, ни война не могли более угрожать существованию расы. «Самый высокий титул, который только может носить ребенок, - писал Демосфен, - это кличка «Третий».
«Для тебя, Эндер», - сказала она себе, поставив точку.
Питер просто светился от радости, когда прочел.
- О, это заставит их пошевелить своими сушеными мозгами! Третий! Высокий титул! Ну ты даешь, сестренка! Ну, молодец!
10. Дракон
- Сейчас?
- Кажется.
- Вы должны отдать мне приказ, полковник Графф. Разве командир говорит своим подчиненным: «Кажется, пора атаковать?»
- А я не командир. Я просто учу маленьких детей.
- Полковник, сэр, я понимаю, что мешал вам, что был кнопкой на вашем стуле, но ведь все сработало, все получилось именно так, как вы хотели. Последние несколько недель Эндер просто…
- Счастлив.
- Доволен. У него все хорошо. Голова светлая, а играет он просто замечательно. И, несмотря на молодость, он готов к тому, чтобы стать командиром. Обычно мы ждем, пока не исполнится одиннадцать, но в свои девять с половиной он лучше всех, кто у нас вообще когда-либо был.
- Хм, да. Я тут пару минут думал, как назвать человека, который исцеляет рану страдающего ребенка, чтобы снова послать его в бой. Маленькая личная дилемма. Или проблема. Извините. Забудьте, что я говорил. Я просто устал.
- Спасаем мир, помни!
- Давай его сюда.
- Мы делаем то, что должны, полковник Графф.
- Кончай, Андерсон. Признайся, тебе до смерти не терпится посмотреть, как он управится с твоими шулерскими играми.
- Это просто некрасиво…
- Ну, я такой недобрый парень. Не шурши, майор, мы с тобой оба - отбросы Земли. Мне тоже не терпится посмотреть, что он станет делать. В конце концов, от его успехов зависят наши жизни. Так?
- Ты всерьез собираешься перейти на детский сленг?
- Давай, зови его, майор. Я проверю его файлы и верну ему систему зашиты. Мы не так уж плохо с ним обращаемся. Теперь у него появится возможность уединиться.

Предыдущая страница 12 Следующая страница


13 Орсон Скотт Кард

- Опять изоляция.
- Одиночество лидера. Иди давай.
- Да, сэр, я вернусь с ним через пятнадцать минут.
- Прощай. Да, сэр, дасэр, дассер… Я надеюсь, тебе было весело, ты хорошо проводил время, ты был счастлив, Эндер. Это, наверное, последние счастливые минуты в твоей жизни. Привет, малыш. Твой старый добрый дядюшка Графф приготовил тебе подарочек.
Эндер знал, что происходит, с той минуты, как за ним пришли. Все ребята ожидали, что он рано станет командиром. Может быть, не стоило повышать его так рано, но он уже три года, практически без перерывов, лидирует в личном зачете (остальные даже близко к нему не подошли), а его ежевечерние занятия стали самым престижным собранием в школе. Кое-кто недоумевал, почему учителя так медлят.
Он начал прикидывать, какую армию получит. В ближайшие месяцы школу должны окончить три командира, в том числе и Петра Акарнян, но нет никакой надежды, что Эндеру дадут армию Фениксов: никто не становился командиром той самой армии, в которой служил до повышения.
Сначала Андерсон отвел Эндера в его новые апартаменты. Теперь Эндер не сомневался в повышении, так как отдельные комнаты были только у командиров. Потом с него сняли мерку для нового форменного комбинезона и боевого костюма. Он заглянул в бумаги, чтобы узнать название своей армии.
Там было написано «Дракон». В школе не было такой армии.
- Никогда не слышал про армию Драконов, - удивился Эндер.
- Ее нет уже четыре года. Мы перестали использовать это имя, потому что вокруг него сложилось некоторое, хм, суеверное предубеждение. Ни разу армия Драконов не выиграла и трети сражений за всю историю Боевой школы. У нас даже шутка ходила про это.
- Отчего же вы воскресили ее?
- У нас на складе валялись кучи неиспользованной одежды.
Графф сидел за своим столом и выглядел еще более толстым и усталым, чем в прошлый раз. Он протянул Эндеру «крюк» - маленькую коробочку, которую командиры использовали, чтобы в боевой комнате во время занятий перемещаться в нужном направлении. В часы ежевечерних тренировок Эндер неоднократно мечтал о таком крюке - тогда бы ему не пришлось отталкиваться от стен, чтобы попасть куда надо. И вот он, желанный. Только Эндер теперь умеет маневрировать и не очень-то в нем нуждается.
- Он работает, - сообщил майор Андерсон, - только по расписанию, в часы ваших общеармейских тренировок.
Поскольку Эндер не собирался прекращать дополнительные занятия, это значило, что он не всегда сможет пользоваться крюком. Вдобавок это объясняло, почему большинство командиров армий не гоняли своих людей сверх программы. Они слишком зависели от маленькой коробочки и не могли работать, когда она бездействовала. А если они воспринимали крюк как символ власти над остальными ребятами, тогда тренировки без него должны были казаться и вовсе немыслимыми. «Значит, - подумал Эндер, - у меня уже есть преимущество над кое-кем из противников».
Официальная поздравительная речь Граффа была скучной и заезженной. Только под конец он, казалось, заинтересовался собственными словами.
- Мы решили сделать с армией Драконов нечто необычное. Надеюсь, ты не станешь возражать. Мы составили новую армию, сделав солдатами раньше срока человек тридцать новичков, и добавили к ним десяток опытных ветеранов, чей выпуск отложен. Надеюсь, тебе понравятся твои солдаты. Очень надеюсь, ведь тебе запрещено избавляться от неугодных.
- Никаких обменов? - спросил Эндер.
С помощью переводов командир мог хоть как-то уравновесить свою армию.
- Никаких. Видишь ли, ты уже три года каждый вечер проводишь дополнительные занятия. И многие хорошие солдаты станут давить на своих командиров, чтобы перейти в твою армию. Мы даем тебе людей, которые со временем также станут солдатами. Но разрешить тебе обмен - значит создавать несправедливый перевес.
- А если среди моих будут люди, с которыми я не смогу справиться?
- Придется справляться.
Графф закрыл глаза. Эндер встал. Это было знаком, что прием окончен.
Цвета Драконов были: серый, оранжевый, черный. Эндер надел боевой костюм и отправился за световой ленточкой к спальне своей армии. Ребята уже толпились у дверей. Эндер скомандовал:
- Койки делим по старшинству. Ветераны - назад. Новички - к двери.
Во всех других армиях, насколько знал Эндер, было наоборот. Но он и не хотел подражать остальным командирам, которые почти не видели самых маленьких своих солдат, потому что те жили в дальнем конце спальни.
Пока они разбирали койки, выясняя, кто прибыл раньше, Эндер ходил взад-вперед, а вернее, вниз-вверх по проходу. Графф не соврал, тридцать человек оказались новичками, только что из запуска, невежественными и неопытными. Некоторые - совсем малыши, мальчишке на первой койке не дашь и семи. Эндер напомнил себе, что, наверное, сам в глазах Бонзо выглядел еще хуже. Но Бонзо приходилось возиться только с одним недоростком.
Ни один из ветеранов никогда не тренировался под началом Эндера в его элитной группе. Ни один ранее не был взводным. И ни одного старше Эндера, то есть даже у самых старших боевой опыт - меньше двух лет. Многих он не знал в лицо, видимо, не за что было знать.
Зато они, конечно, узнали Эндера. Еще бы, он ведь самый известный солдат школы! И многие, в этом не приходилось сомневаться, не любили его. «Ну что ж, - подумал Эндер, - учителя все же оказали мне одну услугу: во всей армии нет ни одного парня старше и сильнее меня».
Как только все отыскали свои койки, Эндер приказал надеть боевые костюмы и отправляться на тренировку.
- По расписанию мы занимаемся по утрам, сразу после завтрака. Согласно тому же расписанию, у вас должен быть свободный час между завтраком и тренировкой. Вы узнаете, получите его или нет, когда я определю, что вы представляете собой.
И спустя три минуты, несмотря на то что многие не успели одеться, он приказал им покинуть спальню.
- Но я голый, - сказал один из мальчиков.
- В следующий раз оденешься быстрее. Правило этой недели: три минуты от первого сигнала до полной готовности. На следующей неделе будет две. Пошел!
Скоро вся школа будет шутить, что армия Драконов настолько глупа, что им приходится учиться надевать боевые костюмы.
Пятеро ребят оказались совершенно голыми и бежали по коридору с костюмами в руках. Впрочем, полностью одеться не успел никто. За ними с интересом наблюдали из открытых дверей классных комнат. Вряд ли кто-нибудь еще раз опоздает к построению.
Эндер заставил своих солдат бегать взад-вперед по коридору, ведущему к боевой комнате, пока они не разогрелись и даже слегка не вспотели. Голые за это время натянули костюмы. Потом он подвел их к верхним воротам, которые открывались в середине стены, и приказал подпрыгнуть, ухватиться за поручни на потолке и втолкнуть себя в комнату.
- Сбор на противоположной стене, - приказал он. - Представьте, что мы атакуем вражеские ворота.
Ребята по четверо влетали в дверь, и то, как они прыгали, о многом говорило Эндеру. Почти никто из его солдат не знал, как лететь прямо к цели, а достигнув стены, не могли толком ухватиться.
Последним шел самый маленький, тот, с передней койки. Он наверняка не допрыгнет до поручней на потолке.
- Если хочешь, можешь воспользоваться теми, что на стене, - разрешил Эндер.
- А пошел ты со своими советами, - ответил мальчик, взлетел вертикально вверх, оттолкнулся от перил кончиками пальцев и полетел сквозь ворота, вращаясь одновременно в трех плоскостях.
Эндер около минуты не мог решить, обрадован он тем, что его солдат сделал все, чтобы выполнить приказ, или раздражен таким явным нарушением субординации.
Наконец армия собралась на противоположной стене. Эндер заметил, что все без исключения стояли так, как стояли бы в коридоре. Поэтому он нарочно ухватился за поручни на «полу» и «повис вниз головой».
- Солдаты, почему вы все стоите на головах? - рявкнул он.
Некоторые попытались изменить положение.
- Внимание! - Они застыли. - Я спросил, почему вы все стоите на головах?
Никто не ответил. Они просто не понимали, чего он от них добивается.
- Я спрашиваю, почему все вы болтаете ногами в воздухе и упираетесь головой в пол?
Наконец кто-то решился ответить.
- Сэр, в этом положении мы вылетели из дверей.
- А почему это должно иметь значение? Какого черта вы ссылаетесь на силу тяжести в коридоре! Мы что, сражаться будем в коридоре? Здесь есть сила тяжести?
- Нет. Нет, сэр.
- С сегодняшнего дня вы забываете о существовании силы тяжести в ту минуту, когда проходите через дверь. Это все было и сплыло. Ясно? Вне зависимости от того, что у нас там в коридоре, вражеские ворота внизу. Ваши ноги должны быть направлены к вражеским воротам. Наверху наши ворота. Север в той стороне, юг - вот здесь, восток - здесь, а где запад?
Они показали.
- М-да, этого я и ожидал. Вы можете выбирать только из одного правильного ответа. Да и то с трудом. И как, наверное, мучились ваши родители, объясняя, что писать надо в унитаз. Что это за бродячий цирк болтается у меня перед глазами? И вот это вы называете строем? И это у вас считается полетом? Ладно, внимание! Всем оттолкнуться и построиться на потолке! Немедленно! Пошел!
Оправдывая ожидания Эндера, большинство ринулось не к собственным воротам, а к стене, которую Эндер только что назвал северной. В коридоре эта стена действительно была бы потолком. Конечно, они быстро поняли свою ошибку, но слишком поздно: в полете в одиночку не повернешь, надо ждать, пока не появится возможность оттолкнуться.
Этим простым маневром Эндер мгновенно выявил самых быстрых и понятливых солдат своей армии. Самый маленький мальчик, тот, что задержался в коридоре, первым долетел до нужной стены и ловко закрепился на ней. Учителя правильно сделали, что перевели его в армию. Он себя еще покажет. Кроме того, он дерзок, склонен к неподчинению и, наверное, зол на командира за то, что тот вынудил его нагишом пробежаться по коридорам.
- Ты, - указал Эндер пальцем на малыша. - Где тут низ?
- Там, где ворота противника. - Ответ был быстрым, но тон его говорил: «О'кей, ладно, давай займемся чем-нибудь поважнее».
- Как звать, малыш?
- Солдата зовут Боб, сэр.
- Прозвище получил за размеры мозгов? - Остальные ребята тихо засмеялись. - Так вот. Боб, ты прав. Теперь слушайте меня внимательно, потому что это важно. Когда мы проходим через дверь, нас могут подстрелить. В прежние времена у вас было бы десять-пятнадцать секунд на размышление и подготовку. Но в наши дни, если не вывалишься из ворот раньше противника, ты покойник. Замерз. А что происходит, когда человек замерзает?
- Двигаться не может? - предположил один из ребят.
- Это и означает, что ты замерз, - ответил Эндер. - Но что делает замерзший?
И первый разумный ответ дал, конечно, Боб, вовсе не смущенный предыдущей насмешкой командира.
- Он продолжает лететь в том же направлении и с той же скоростью, которую успел набрать.
- Так и есть. Вы, пятеро у стены, вы, да, вы, оттолкнулись - и пошел!
Удивленные ребята переглянулись. Эндер заморозил их.
- Следующая пятерка, пошел!
Эти пошли. Эндер также заморозил их, но они продолжали свой путь к дальней стене, к «полу». Первая пятерка бессмысленно дрейфовала рядом с основной группой.
- Поглядите на этих так называемых солдат, - сказал Эндер. - Командир приказал им двигаться, а они - вы только поглядите на них! - не только дали себя заморозить, но и умудрились замерзнуть там, где будут путаться под ногами своей армии. Зато другие пятеро выполнили приказ и летят прямо на врага. Они сломают строй противника, закроют ему обзор. Полагаю, как минимум пятеро из вас поняли смысл этого маневра. И без сомнения, один из них - Боб. Не так ли, Бобовое Зернышко?
Тот промолчал. Эндер пристально смотрел на него, наконец Боб заговорил:
- Да, сэр.
- Так объясни нам.
- Если приказано двигаться - двигайся быстро, в этом случае даже замороженным ты сможешь нанести урон врагу и не помешаешь операциям собственной армии.
- Отлично. Значит, в моей армии есть хотя бы один солдат, который может работать головой.
Эндер видел, как изменяется настроение других солдат, как они переминаются с ноги на ногу, как отводят взгляд, не желая смотреть на Боба. «Зачем я делаю это? Зачем мне, хорошему командиру, превращать несчастного парня в мишень для остальных? Или я веду себя так просто оттого, что учителя так же поступали со мной?» Эндер хотел стереть свои прошлые издевки, хотел сказать ребятам, что этот малыш нуждается в дружбе и ласке больше, чем кто бы то ни было. Но, конечно же, не мог это сделать. Не в первый день. В первый день даже его ошибки должны восприниматься как часть гениального плана. Иначе ребята потеряют доверие к своему командиру.
Эндер подлетел к стене и оттащил одного из ребят в сторону.
- Ну-ка, выпрямись!
Он развернул парня в воздухе так, что тот повис ногами к строю. Мальчик был еще в движении, когда Эндер заморозил его. Солдаты рассмеялись.
- В какие части тела вы можете попасть? - спросил Эндер у мальчика, стоявшего прямо под ногами замороженного солдата.
- Только в ноги.
- А ты? - Эндер повернулся к его соседу.
- Могу в туловище.
- Ну а ты?
Парень, стоявший еще правее, ответил:
- Я вижу его целиком. Могу попасть, куда захочу.
- Площадь ступней невелика. Это плохая защита.
Эндер оттолкнул замерзшего солдата с дороги. Потом подогнул ноги, будто встал на колени в воздухе, взял пистолет и заморозил их. Штанины его костюма мгновенно стали жесткими, удерживая ноги в избранном положении.
Эндер сделал кувырок и повис над своей армией замороженными ногами вниз.
- Что вы видите теперь?
- Много меньше, - ответили они.
Эндер просунул пистолет между ногами.
- А вот я вижу прекрасно, - сказал он и начал замораживать стоявших внизу ребят. - Остановите меня! Попробуйте попасть!
Они таки заморозили его, но он успел уложить около трети присутствующих. Эндер нажал на кнопку крюка и освободил всех замороженных.
- Ну вот. Где вражеские ворота?
- Внизу.
- Какова наша позиция при атаке?
Некоторые начали что-то говорить, но Боб успел ответить раньше. От оттолкнулся от стены, подогнул ноги и полетел к вражеским воротам, ведя густой огонь.
На секунду Эндеру захотелось прикрикнуть на нахала, вернуть его и наказать, но он тут же отбросил эту мысль. «Почему я должен сердиться на этого мальчишку?»
- Что, только Боб знает ответ? - крикнул он.
И тут же вся его армия ринулась к противоположной стене - на коленях, с пистолетами между ногами, намертво вдавив спусковой крючок и крича на пределе возможностей легких. «Может быть, придет время, - подумал Эндер, - когда я использую эту схему - сорок вопящих солдат, дезорганизованная и дезорганизующая атака».
Когда они добрались до вражеских ворот, Эндер приказал немедленно повернуть назад и атаковать его. «Да, - думал он, - совсем неплохо. Они дали мне нетренированную армию, здесь нет солдат, на которых я мог бы опереться, но нет и дураков, я смогу работать с этими людьми».
Они собрались вместе, смеющиеся и возбужденные. И Эндер начал серьезную работу. Он заставил их всех согнуть ноги в коленях и заморозить их в этом положении.
- Для чего в бою нужны ноги?
- Да вовсе не нужны, - хором сказали несколько солдат.
- Боб так не думает, - возразил Эндер.
- Они нужны, чтобы отталкиваться от стен.
- Правильно.
Другие начали возражать, что толчки - это способ двигаться, а не вести бой.
- Неподвижный - легкая добыча для противника, - пояснил Эндер.
Они замолкли и еще больше невзлюбили Боба.
- Ну а с ногами, замороженными вот так, сможете вы отталкиваться от стен?
Никто не отвечал, боясь ошибиться.
- Боб?
- Никогда не пробовал… Но если встать к стене лицом и сложиться пополам…
- Правильно, но неточно. Смотрите на меня. Моя спина прижата к стене, ноги заморожены. Я стою на коленях, а значит, мои ноги тоже прижаты к стене. Когда вы отталкиваетесь, вы должны давить вниз, ваше тело напрягается, как пружина, и летит, как боб из духовой трубки.
Смех.
- Но мои ноги заморожены. И я использую ту же самую силу, толкаю вниз бедра, а это отбрасывает мои плечи и ступни на стену, выносит бедра вперед, и я лечу, и без всякого напряжения - смотрите!
Эндер изогнулся, толкнул бедра вперед, отлетел от стены, затем перестроился, выпрямился и теперь несся ногами вниз на противоположную стену. Приземлился на колени, скрутил заднее сальто, распрямился, как пружина, и полетел обратно под совершенно неожиданным углом.
- Огонь! - крикнул он.
И закрутился винтом. Он летел почти параллельно строю ребят, но из-за того, что он вращался, они не могли достаточно долго держать его на мушке.
Он разморозился и, включив крюк, полетел обратно к своим.
- Вот над этим мы будем работать первые полчаса. Вы накачаете себе мускулы, о существовании которых и не подозревали. Задача: научиться использовать свои ноги как щит и управлять своими движениями, освоить этот «винт». Возле противника от вращения мало толку, но на дальнем расстоянии это надежная защита. Чем дальше враг, тем дольше ему приходится удерживать луч на одной точке мишени. Но если ты крутишься, у него это не получится. А теперь всем заморозиться - и пошли!
- Сэр, вы не укажете нам маршруты? - спросил солдат.
- Нет, не укажу. Я хочу, чтобы вы летали как попало и сталкивались друг с другом, чтобы вы научились избегать этих столкновений или использовать их. Так будет все время, а когда мы начнем отрабатывать строй, я нарочно заставлю вас валиться друг на дружку. Вперед!
В этот раз приказ был исполнен немедленно.
Эндер ушел из боевой комнаты последним. Он задержался там, чтобы помочь самым медлительным и неопытным. Да, учили ребят хорошо, но все же эти новички оказывались совершенно беспомощными, когда приходилось исполнять несколько трюков одновременно. Ребята отталкивались от стен, и замороженные ноги не мешали им, все довольно лихо освоили маневрирование в открытом пространстве, но лететь в одну сторону, стрелять в другую, делать разворот, два кувырка, отлетать от стены, снова стрелять, меняя направление, - это было выше их сил. Муштра, муштра и только муштра - вот чем Эндер будет заниматься ближайшие несколько дней. Стратегия и строй - замечательные вещи, но от них никакого толку, если армия не знает, как вести себя в бою.
Ему нужно было натаскать их сейчас. Его назначили командиром слишком рано. Учителя меняют правила, они запретили ему обменивать солдат, не дали ни одного толкового ветерана. Где гарантии, что они не решат послать его в бой, прежде чем пройдут три месяца, обычно отводимые на подготовку армии?
Ничего, вечером Алаи и Шеи помогут ему.
Эндер все еще плелся по коридору, ведущему из боевой комнаты в спальню, когда обнаружил, что путь ему преградил Боб. Выражение лица малыша было злым и озабоченным. Эндеру очень не хотелось решать сейчас чьи-то проблемы.
- Привет, Боб.
- Привет, Эндер.
Пауза.
- Сэр, - мягко поправил его Эндер.
- Я понимаю, что вы делаете, Эндер, сэр, и хочу предупредить вас.
- Предупредить меня?
- Я могу стать лучшим солдатом вашей армии, но не нужно играть со мной. Или…
- Или что?
- Или я стану худшим солдатом вашей армии. Пан или пропал. А выбирать вам.
- И что тебе нужно - любовь и нежность? - Эндер начинал злиться.
- Мне нужен взвод, - невозмутимо ответил Боб.
Эндер подошел поближе и остановился, глядя мальчику в глаза.
- Почему я должен дать тебе взвод?
- Потому что я знаю, что с ним делать.
- Это несложно - знать, что делать со взводом. Труднее заставить взвод делать то, что ты хочешь. Но какой солдат согласится, чтобы им командовал такой недомерок, как ты?
- Я слышал, вас тоже называли так. А Бонзо Мадрид все еще называет.
- Я задал тебе вопрос, солдат.
- Я завоюю их уважение, если вы не будете мешать.

Предыдущая страница 13 Следующая страница


Игра Эндера 14

- Да я же помогаю тебе, - улыбнулся Эндер.
- Черта с два.
- Они не обратили бы на тебя внимания, разве что пожалели бы малыша. Но сегодня благодаря мне тебя заметили все. Они будут следить за каждым твоим движением. Чтобы завоевать их уважение, тебе остается только не ошибаться.
- Значит, мне придется сдавать экзамен, не зная предмета.
- Бедняга. Все несправедливы к нему. - Эндер мягко толкнул Боба к стене. - Я расскажу тебе, как получить взвод. Докажи, что ты хороший солдат. Что ты знаешь, как использовать других солдат. Докажи, что хоть кто-нибудь захочет идти за тобой в бой. И тогда получишь взвод. Но, черт побери, не раньше.
- Это честно, - улыбнулся Боб. - Если вы сдержите слово, я буду взводным через месяц.
Эндер схватил Боба за воротник комбинезона и буквально вдавил в стену.
- Если я говорю «да», это и есть «да», Боб.
Боб только улыбался. Эндер отпустил его и пошел по коридору. Уже в спальне, дрожа, он опустился на свою койку. «Что я делаю? На первой же общеармейской тренировке я начал обращаться с людьми, как Бонзо. Как Питер. Запугиваю их. Подсунул им несчастного маленького мальчика, чтобы им было кого вместе ненавидеть. Пакость какая. Я делаю именно то, что раздражало меня в поведении других командиров. Неужели такова человеческая природа? Человек становится тем, чем был его первый командир? Да? Если так, то мне нужно подавать в отставку прямо сейчас».
Снова и снова он вспоминал все, что сделал или сказал на первом занятии с новой армией. Почему он не мог говорить со своими солдатами, как говорил с учениками на вечерних тренировках? Никакой власти, кроме авторитета. Никаких приказов - только предложения. Но это не сработало бы. С армией - не получилось бы. Его ученикам не нужно было знать, как сражаться вместе, этой вот группой идти в бой, не нужно доверять друг другу. И еще им не нужно было учиться мгновенно исполнять любые приказы.
Он ведь мог бы вести себя наоборот. Как Носатый Рози. Быть доброжелательным и нетребовательным. И делать глупые ошибки. Ему нужна дисциплинированная армия, а значит, просто необходимо быстрое и разумное послушание. Ему нужна умелая армия. И есть лишь один путь: муштра, муштра до тех пор, пока техническая сторона дела не станет для солдат настолько привычной и естественной, что они просто перестанут о ней думать.
Но что же он сделал с Бобом, с самым маленьким, самым слабым и, скорее всего, самым умным своим солдатом? Почему он обращается с Бобом так, как обращались с ним командиры, которых он презирал?
А потом он вспомнил, что это началось не с командиров. Еще до того, как Бонзо Мадрид впервые посмотрел на него с презрением, Эндера изолировали, сделали паршивой овцой запуска. И начал это не Бернард. Это был Графф.
Это делали учителя. И не просто так. Теперь Эндер понимал это. Стратегия. Графф нарочно отделил его от других ребят, сделал так, чтобы Эндер не мог сблизиться с ними. Теперь Эндер начинал догадываться о причине. Его отделили не для того, чтобы объединить остальных (вышло-то наоборот), а чтобы заставить его, Эндера, бороться. Доказывать не свою компетентность, а свое полное превосходство. Только так он мог добиться дружбы и уважения. Это сделало его лучшим солдатом, чем он стал бы, не будучи паршивой овцой. И это сделало его одиноким, нервным, злым, недоверчивым, что тоже повышало его боевые качества.
"Вот что я делаю с тобой, маленький Боб. Я причиняю тебе боль, чтобы ты стал замечательным солдатом. Чтобы дать работу твоему уму. Чтобы удвоить твои усилия. Я буду постоянно выбивать тебя из равновесия, ты не сможешь предвидеть, что случится в следующую минуту, а потому всегда будешь готов ко всему, готов импровизировать, победить, несмотря ни на что. И еще ты будешь очень несчастен. Вот за этим они привели тебя ко мне, Боб. Чтобы я сделал из тебя свое подобие. Чтобы ты вырос таким, как твой командир.
А я… Я, наверное, стану таким, как Графф? Толстым, вечно недовольным, бесчувственным, буду манипулировать судьбами ребят, чтобы наша фабрика выпускала замечательных, совершенных генералов и адмиралов, готовых защищать наш дом, нашу Землю. Все радости кукольного мастера. Пока не появляется солдат, который сильнее других, который может больше. Ты не способен это вынести. Он портит симметрию. Ты должен поставить его в строй, сломать его, изолировать, бить до тех пор, пока он не станет, как все.
Ну что ж, маленький Боб, что сделано, то сделано. Но я буду следить за тобой с большим сочувствием, чем ты думаешь, и, когда придет время, ты узнаешь, что я твой друг, что ты не один и что ты стал таким солдатом, каким мечтал стать".
В тот день Эндер не пошел в школу. Он лежал на койке и записывал свои впечатления о каждом солдате армии Драконов: что хорошо, над чем надо работать. Сегодня вечером на занятиях он поговорит с Алаи, и вдвоем они придумают, как научить маленькие группы ребят тому, что они должны знать. Хорошо, что не надо решать эту задачу в одиночку.
Но когда вечером Эндер пришел в боевую комнату, специально закончив ужин пораньше, его уже ждал майор Андерсон.
- В правилах произошло еще одно изменение, Эндер. Начиная с сегодняшнего дня только солдаты одной армии могут заниматься вместе в свободное время. Мы составили расписание дополнительных занятий. В следующий раз ваша очередь наступит через четыре дня.
- Никто, кроме меня, не проводит дополнительных занятий.
- Теперь станут, Эндер. Ты командир другой армии, и твои коллеги не хотят, чтобы ты распоряжался их солдатами. Их можно понять. Теперь они сами будут тренировать своих людей.
- Для большинства я всегда был человеком из другой армии. И все же ко мне посылали людей.
- Тогда ты не был командиром.
- Вы дали мне совершенно зеленую армию, майор Андерсон… сэр…
- У тебя достаточно ветеранов.
- Они ни на что не годны.
- В эту школу, Эндер, попадают только очень умные ребята. Придумай, найди выход из положения.
- Но мне нужны Алаи и Шеи…
- По-моему, Эндер, тебе пора становиться взрослым и решать свои проблемы самому. Тебе уже не нужны друзья, чтобы завязывать шнурки на ботинках. Теперь ты командир. И, будь добр, веди себя соответственно.
Эндер прошел мимо майора Андерсона к воротам боевой комнаты. Потом остановился, обернулся и спросил:
- Если уж вы и дополнительные занятия вогнали в расписание, я смогу пользоваться на них крюком?
Ему померещилось - или Андерсон действительно улыбнулся? Нет. Быть этого не может.
- Решай сам, - предложил майор.
Эндер повернулся к нему спиной и вошел в боевую комнату. Скоро пришли ученики - солдаты его армии. Больше не было никого. То ли Андерсон перехватывал остальных в коридоре, то ли по школе уже прошел слух, что с дополнительными вечерними занятиями под руководством Эндера покончено.
Тренировка прошла хорошо, и ребята многому научились, но под конец Эндер чувствовал себя усталым и одиноким. Оставалось еще полчаса до отбоя. Эндер не мог пойти в спальню своей армии, ибо давно понял, что хорошие командиры не появляются там без причины. У солдат должна быть возможность отдохнуть, расслабиться, не опасаясь, что кто-то наблюдает за ними и делает на основании их слов и поведения «далеко идущие выводы».
Он забрел в игровую комнату, где несколько ребят спорили о счете предыдущей игры (а кое-кто уже заключал пари на исход следующей). Играть не хотелось, но он все же подошел к машине и выбрал простенькую игру, рассчитанную на малышей. Эндер не обращал внимания на правила игры и использовал свою фигурку, сказочного медведя, чтобы исследовать возможности компьютера.
- Так ты никогда не выиграешь.
- Жаль, что тебя не было на занятиях, Алаи, - улыбнулся Эндер.
- Я там был. Но они загнали твою армию куда-то в другое место. Похоже, ты стал теперь большой шишкой и не хочешь играть с нами, тупыми, необученными.
- Ты на целую голову выше меня.
- Голову! Что, Господь говорил с тобой и приказал построить лодку? Или у тебя появилась склонность к архаике?
- К архаической интриге и мышьяку. Я теперь тихий, хитрый и коварный. Мне было скучно без тебя, пес-переросток.
- Ты разве не знаешь? Мы теперь враги. Когда я встречу тебя в бою, я тебе уши надеру.
Это был обычный треп, по теперь за ним стояло слишком много правды. И, слушая, как Алаи превращает все в шутку, Эндер вдруг понял, что теряет друга, и ему стало больно. И хуже всего было то, что он не мог с уверенностью сказать, чувствует Алаи ту же боль или нет.
- Можешь попробовать, - сказал Эндер. - Я научил тебя всему, что ты знаешь. Но далеко не всему, что знаю я.
- Я догадывался, что ты что-то придерживаешь, дорогой учитель Эндер.
Пауза. Медведь Эндера попал в беду и забрался на дерево.
- Я ничего не скрывал от тебя, Алаи.
- Знаю, - ответил тот. - И я тоже ничего не скрывал.
- Шолом, Алаи.
- Увы, этому не бывать.
- Чему не бывать?
- Миру. Шолом - «мир тебе».
В сознании Эндера прокатилось эхо этих слов. Он вспомнил мягкий голос матери. Тогда Эндер был совсем маленьким. «Не думаю, что смогу принести на землю мир. Не мир, но меч». Эндер представил, как мать протыкает Питера Ужасного окровавленной рапирой, и слова каким-то образом соединились с этой картиной.
В молчании медведь скончался. Быстрая смерть со смешной музыкой. Эндер повернулся. Алаи уже не было. Эндеру казалось, что у него отняли и спрятали часть его самого. Ту часть, где хранились отвага и уверенность. С Алаи он ощущал - до степени, невозможной даже при общении с Шеном, - то единство, то родство душ, когда «мы» слетает с языка легче, чем «я».
Но Алаи не все забрал с собой. Эндер лежал на своей койке в полусне, чувствовал губы Алаи на своей щеке и слышал голос, говорящий: «Мир». Поцелуй, слово, мир остались с ним. «Я есть то, что я помню. В моей памяти Алаи остался другом, и они не в силах вырвать его оттуда. Как и Валентину».
На следующий день он встретил Алаи в коридоре, они весело поздоровались, пожали друг другу руки, разговаривали, смеялись, и оба очень хорошо знали, что между ними выросла стена. Когда-нибудь, со временем, они сломают эту стену, но теперь единственной настоящей формой общения остались корни, длинные корпи, переплетенные глубоко под стеной, где их нельзя достать.
Но самым кошмарным был страх, что стена никогда не рухнет, что в сердце своем Алаи рад этому расставанию и готов стать Эндеру врагом. Теперь они не могли быть вместе, а только врозь, и то, что казалось твердым и нерушимым, стало хрупким и нереальным. «Мы врозь. Алаи стал чужим, у него своя жизнь, не связанная с моей. Мы встретимся и не узнаем друг друга».
Эндеру было горько, но он не плакал. Со слезами покончено навсегда. С того дня, когда они воспользовались Валентиной как орудием, чтобы повлиять на него, ничто уже не могло заставить его плакать. Эндер не сомневался в этом.
И со всей силой своей злости он решил, что непременно победит их. Учителей. Врагов.
11. Veni, vidi, vici
- Вы всерьез собираетесь вести сражения по этому расписанию?
- Да.
- Но он получил армию только три недели назад.
- Я уже говорил. Мы просчитали на компьютере вероятный исход. И вот что, по мнению машин, Эндер станет делать.
- Мы хотим обучить его, а не ввергать в нервное расстройство.
- Компьютер знает его лучше, чем мы.
- Компьютеру чуждо милосердие.
- Если вы хотели милосердия, шли бы в монастырь.
- А это что, не монастырь?
- Это лучшее место для Эндера. Мы вызовем к жизни весь его потенциал.
- Не разумнее ли дать ему покомандовать года два? Обычно они сражаются раз в две недели, после трехмесячной подготовки. Вы, случаем, не перегнули палку?
- Разве мы можем тратить два года, когда…
- Знаю. Только я представляю, чем Эндер будет через год. Изношенный, совершенно бесполезный, потому что его подгоняли, когда он уже не мог идти. Да и кто бы смог?
- Мы объяснили компьютеру, что субъект должен прежде всего оставаться работоспособным после программы подготовки.
- Ну, если он останется цел…
- Слушайте, полковник Графф, это вы настояли на такой программе. Несмотря на мои возражения, если помните.
- Я знаю. Вы правы. Нельзя было отягощать вас муками чужой совести. Но моя готовность жертвовать маленькими детьми во имя спасения человечества тает. Полемарх потребовал аудиенции у Гегемона. Кажется, русскую разведку сильно обеспокоило то, что некоторые слишком активные американские граждане вовсю обсуждают по компьютерной сети возможность использования Международного флота против стран Варшавского Договора сразу после победы над жукерами.
- Несколько преждевременные прикидки.
- Бред сумасшедшего. Свобода слова - это одно, но подвергать опасности само существование Лиги из-за идиотских националистических предрассудков… и ради этих близоруких самоубийц мы толкаем Эндера к границе того, что способен вынести человек.
- Я думаю, вы недооцениваете Эндера.
- Боюсь, я также недооцениваю тупость всего человечества. Совершенно ли мы уверены, что должны выиграть эту войну?
- Сэр, это… измена.
- Нет. Просто черный юмор.
- Совсем не смешно. Когда речь идет о жукерах…
- Я знаю. В них нет ничего смешного.
Эндер Виггин лежал на койке и смотрел в потолок. Став командиром, он уделял сну не больше пяти часов в сутки. Но свет гасили в десять вечера и не зажигали до шести утра. Иногда он работал с компьютером, едва различая, что происходит на слабо светящемся экране. Но чаще всего Эндер лежал, уставившись в невидимый потолок, и думал.
Либо учителя оказались неожиданно добры к нему, либо он сам стал куда лучшим командиром, чем предполагал. Его маленькая пестрая группа ветеранов, прежде не пользовавшихся уважением, набирала силу и захватила лидерство. Причем так быстро, что вместо обычных четырех взводов Эндер создал пять. И у каждого командира был заместитель - тоже ветеран. Командуя пятью взводами (по восемь человек в каждом) и десятью полувзводами, Эндер добивался того, чтобы его армия как единая команда выполняла десять маневров одновременно. Ни одну армию раньше не разбивали на такие мелкие соединения, но Эндер не собирался повторять пройденное. Большинство армий практиковало массовые маневры по заранее выработанной стратегии. У Эндера стратегии не было. Он предпочитал учить взводных, как с максимальным эффектом использовать свои маленькие отряды для достижения конкретных целей - без поддержки, в одиночку, под собственную ответственность. На вторую неделю тренировок Эндер начал разыгрывать со своими настоящие сражения, кровавые побоища, после которых ребята валились с ног. Зато теперь, после месяца работы, он был уверен, что командует лучшей армией из всех, что когда-либо вступали в игру.
Входило ли это в планы учителей? Неужели они знали, что дают ему странных, но замечательных бойцов? Не нарочно ли подобрали тридцать запущенных мальков, понимая, что маленькие дети думают быстрее, лучше учатся? Или такое чудо может сделать с любой группой командир, который знает, что должна делать армия, и умеет объяснить задачу своим солдатам?
Этот вопрос мучил его, потому что Эндер не вполне понимал, оправдал он или обманул надежды учителей.
Он был уверен только в одном: армия готова к бою. Все остальные нуждались в трех месяцах подготовки, чтобы заучить сложные маневры строя. «Нам этого не надо. Мы готовы. Бросьте нас в бой».
В темноте распахнулась дверь. Эндер прислушался. Приглушенные шаги. Дверь закрылась.
Он спрыгнул с койки и прополз во мраке два метра до двери. На полу лежал листок бумаги. Он не мог прочесть приказ, но догадался о его сути. «Сражение. Как это мило с их стороны. Я только пожелал - и вот, пожалуйста».
Когда зажегся свет, Эндер уже успел натянуть боевой костюм армии Драконов. Он распахнул дверь, кинулся вниз по коридору и в шесть часов одну минуту уже стоял в дверях спальни своей армии.
- Ровно в семь утра у нас сражение с армией Кроликов. Я хочу, чтобы вы разогрелись и были готовы к бою. Всем раздеться и мигом в гимнастический зал. Костюмы брать с собой, прямо оттуда мы отправимся в боевую комнату.
- А как же завтрак?
- Вы что, хотите, чтобы вас стошнило во время сражения? Никаких завтраков.
- А пописать можно?
- Не больше декалитра, а то усохнете.
Они рассмеялись. Те, кто спал одетыми, разделись, все похватали боевые костюмы и вприпрыжку направились по коридору в гимнастический зал. Эндер дважды заставил их пройти гонку с препятствиями, а потом приказал по очереди работать на шведской стенке, матах и батуте.
- Не переутомляйтесь, это разминка.
На самом деле он не беспокоился. Все были в хорошей форме, гибкие, сильные, уже возбужденные предвкушением схватки. Они не ведали сомнений, как бывает с теми, кто еще не подвергся испытанию, но знает, что готов. «А отчего бы им так не думать? Они готовы. И я тоже».
В шесть сорок он приказал одеваться. И за это время успел поговорить с командирами взводов и их заместителями.
- Армия Кроликов почти полностью состоит из ветеранов, но Карн Карби командует ими всего три месяца. Мне не приходилось сражаться с Кроликами после того, как он принял команду. Он был прекрасным солдатом, а у Кроликов приличное место в турнирной таблице. Но они наверняка дерутся в строю, так что у вас нет поводов для беспокойства.
В шесть пятьдесят он приказал всем лечь на маты и расслабиться. В шесть пятьдесят шесть Эндер поднял солдат, и они - опять вприпрыжку - побежали в боевую комнату. Внезапно Эндер подпрыгнул и коснулся рукой потолка. И следовавшие за ним ребята тоже подпрыгнули, стараясь коснуться той же самой точки. Их световая полоска вела налево, армия Кроликов уже прошла направо. И в шесть пятьдесят восемь они стояли у ворот боевой комнаты.
Взводы построились пятью колоннами. Взводы А и Д приготовились ухватиться за боевые поручни и разлететься вправо и влево, Б и Г нацелились на параллельные перила на потолке, намереваясь взлететь вверх, в невесомость, а взвод В собирался оттолкнуться от пола и нырнуть вниз.
Вверх, вниз, вправо, влево. Эндер стоял впереди между колоннами, чтобы не оказаться под ногами собственной армии, и напоминал:
- Где вражеские ворота?
- Внизу, - со смехом ответили солдаты. И в этот момент верх стал севером, низ - югом, справа оказался запад, слева - восток.
Серая стена впереди вдруг исчезла, и ребятам стала видна боевая комната. Игра пойдет не в темноте, но нельзя сказать, чтобы было особенно светло: лампы горят вполнакала, в комнате сумерки. Вдалеке, в тусклом свете, едва можно было разобрать вражеские ворота и выливающийся из них поток солдат в светящихся пестрых костюмах. Эндер злорадствовал: все извлекли неправильный урок из промаха Бонзо и теперь немедленно пролетали сквозь ворота, чтобы противник успел разве что рассмотреть характер строя, но не подумать. Ну что ж, Эндер подождет и подумает; он уверен, что его солдаты прекрасно будут атаковать и с замороженными ногами.
Эндер оглядел будущее поле боя: крупноячеистая сеть, привычная по прошлым играм, вроде той, что обтягивает обезьяньи вольеры в парке; в сети болтаются семь или восемь звезд; позиции интересные, стоит попотеть.
- Пробирайтесь под прикрытие ближайших звезд, - скомандовал Эндер. - Взвод В, попробуйте проскользнуть по стене в тыл противника. Если получится, следом пойдут взводы А и Д. Если нет - разберусь на месте. Я пойду со взводом Г. Вперед!
Все солдаты знали, что происходит, общая стратегия сформулирована, но тактические решения предстояло принимать непосредственно командирам взводов. Несмотря на инструктаж. Драконы опоздали с вылетом из ворот, правда всего секунд на десять. Кроличья армия уже исполняла какой-то сложный танец на своем конце комнаты. Во всех армиях, и которых Эндеру случалось воевать, в подобные моменты солдаты были озабочены тем, занимает ли их взвод предписанное место в строю, тогда как он сам и его люди думали только о том, как проскользнуть по стене, взять под контроль важные звезды и углы комнаты, а затем развалить вражеский строй на мелкие обломки, дезорганизовав противника. Армия Драконов существовала меньше четырех недель, но такой способ ведения боя уже казался им единственно разумным, вернее, единственно возможным. Эндер диву давался, как это армия Кроликов не понимает, насколько безнадежно устарела ее стратегия.
Взвод В полетел вдоль стены, скользя на обращенных к противнику согнутых коленях. Безумный Том, взводный, очевидно, приказал ребятам заморозить себе ноги. Прекрасная идея: в комнате полумрак, а светящиеся костюмы темнеют, когда становятся жесткими. Хороший способ маскировки. Молодец, Том! После игры нужно будет отметить его.
Армия Кроликов сумела отразить атаку взвода В, но Безумный Том умудрился описать круг над головами противника и заморозить добрую дюжину Кроликов, прежде чем увел своих ребят под прикрытие ближайшей звезды. По чистой случайности, конечно, эта звезда располагалась как раз позади строя Кроликов и представляла собой идеальную позицию для стрелков.
Хэн Тзу, по прозвищу Горячий Супчик, командир взвода Г, тихо проскользнул к тому краю звезды, за которым прятался Эндер.
- А что, если мы отправимся по северной стене и приземлимся прямо на их кроличьи рожи?
- Годится, - ответил Эндер. - Я поведу взвод Б по южной в обход. - Он закричал: - Взводы А и Г - немедленно по стенам! - полетел ногами вперед вдоль края звезды, зацепился ногой за угол-луч, отлетел кувырком к потолку и, оттолкнувшись, приземлился возле взвода Б. Через минуту он уже вел ребят вниз по южной стене. Они четко и согласованно оттолкнулись и вынырнули как раз за двойной звездой, которую защищали солдаты Карна Карби. Словно горячий нож вошел в масло. Кроличья армия кончилась, испарилась, осталось сделать маленькую уборку. Эндер разбил свои взводы на полувзводы и приказал поискать по углам: не осталось ли целых или легко раненных вражеских солдат? Через три минуты взводные доложили, что вокруг чисто. Только один из бойцов Эндера был убит - мальчик из взвода Б, принявшего на себя тяжесть первой атаки, - и еще пятеро получили ранения. Куча легких ранений - самострелы о ноги. В общем, все прошло даже лучше, чем предполагал Эндер.
Он приказал взводным выполнить почетный ритуал у ворот противника: четыре шлема по углам, Безумный Том пролетел в коридор. Большинству командиров приходилось довольствоваться теми, кто выжил. Эндер мог выбирать. Было из кого. «Хороший бой!»
Вспыхнул свет, и через ворота учителей в южной стене комнаты прошел майор Андерсон собственной персоной. Он чрезвычайно торжественно протянул Эндеру учительский крюк, который обычно вручали командиру победившей армии. Эндер немедленно освободил своих солдат, проследил, чтобы они построились повзводно, и лишь потом вернул к жизни армию противника. Он хотел, чтобы его люди имели молодцеватый, воинственный вид к тому моменту, когда Карн Карби и его Кролики обретут способность соображать. «Они могут ругать нас, распускать лживые сплетни, но запомнят, что мы стерли их в порошок. И что бы они ни говорили, другие солдаты и командиры увидят в их глазах, в их кроличьих глазах нас - в ровном строю, торжествующих, почти не пострадавших в сражении. Да, армия Драконов недолго останется объектом шуток».
Карн Карби подошел к Эндеру, как только разморозился. Ему было двенадцать лет, он стал командиром армии только в свой последний школьный год. И потому не был дерзок и задирист, как те, кто принял команду в одиннадцать. «Я запомню это, - подумал Эндер, - и использую, когда буду побежден. Как сохранять достоинство, как отдавать должное врагу, как не превращать поражение в позор. Да, Карн Карби, я запомню. Но, надеюсь, мне это не пригодится».
Андерсон отпустил армию Драконов только после того, как Кролики протолкались через те ворота, сквозь которые перед началом игры прошли ребята Эндера. А затем Эндер повел свою армию через ворота противника. Полоска света на двери указывала, где будет низ в коридоре при земной силе тяжести. Все ребята легким прыжком приземлились на ноги. Армия столпилась в коридоре.
- Сейчас семь пятнадцать, - сказал Эндер. - Это значит, что у вас есть пятнадцать минут, чтобы позавтракать. Я жду вас в боевой комнате. Утренняя тренировка по расписанию. - Он слышал их беззвучные возражения: слушай, мы победили, что, и отпраздновать нельзя? «Можно, можно», - подумал Эндер и добавил: - И я даю вам командирское позволение кидать друг в друга еду за завтраком.
Они засмеялись, выкрикнули «ура!», а когда он отпустил их, рысью кинулись к спальне. Эндер отловил взводных и сказал им, что не будет очень сердиться, если армия опоздает на тренировку на пятнадцать минут. И еще сегодня занятия кончатся раньше, так что пусть ребята не беспокоятся, они успеют до школы принять душ. Полчаса на завтрак и никакого душа после горячего сражения - это довольно-таки неприятно, но не слишком, по сравнению с пятнадцатью первоначальными минутами. Эндер хотел, чтобы сообщение о дополнительном времени исходило от взводных. Пусть солдаты привыкают ждать поблажек от мелкого начальства и неприятностей от крупного. Это поможет взводам, а значит, и всей армии быстрее стать единым целым.
Сам Эндер завтракать не пошел. Он не был голоден. Вместо этого он отправился в душевую, снял боевой костюм и сунул его в стиральную машину. Будет готов через пять минут. Эндер дважды вымылся с мылом, а потом просто стоял под душем, омываемый струями воды. Эту воду профильтруют и переработают. Не пропадет. «Пусть каждый сегодня хлебнет моего пота». Ему дали необученную армию, а он победил. Не просто победил - разгромил противника, потеряв всего шесть человек убитыми и ранеными. Посмотрим, как долго другие командиры будут использовать строй, когда поймут, что дает новая гибкая стратегия.
Когда по одному начали появляться его солдаты, Эндер уже висел в воздухе посреди боевой комнаты. Конечно, никто не заговорил с ним. Они знали: командир обратится к ним, когда будет что сказать. Но не раньше.
Все собрались. Эндер приблизился и обвел солдат внимательным взглядом.
- Хороший первый бой. - Эти слова породили дружный вопль и попытку спеть «Дракон, Дракон…», которую Эндер немедленно пресек. - Армия Драконов неплохо управилась с Кроликами. Но не ожидайте, что враг всегда будет таким беспомощным. Если бы мы имели дело с приличной армией… Взвод В, вы летели так медленно, что едва не оказались зажатыми с флангов. Вам следовало разделиться и атаковать сразу в двух направлениях, чтобы враг не мог окружить вас. Взводы А и Д палили мимо цели. Статистика показывает, что у вас одно попадание на двух солдат. Это значит, что не мазали только первые ряды атаковавших - те, что стреляли в упор. Так продолжаться не может: грамотный противник разделал бы атаковавших на котлеты при таком огневом прикрытии. Сегодня каждый взвод будет отрабатывать стрельбу по неподвижным и движущимся мишеням с дальнего расстояния. Полувзводы по очереди играют роль мишеней. Я буду «размораживать» ваши костюмы через каждые три минуты. Пошел!
- А нельзя ли нам работать со звездами? - спросил Горячий Супчик. - Чтобы иметь точку опоры?
- Я не хочу, чтобы вы привыкали использовать точки опоры. Руки дрожат - локти заморозь. Начали.
Командиры взводов быстро освоились с новым заданием, и теперь Эндер перелетал от группы к группе, внося предложения и помогая тем, у кого почему-то не ладилось дело. Солдаты уже успели узнать, что Эндер может быть груб в обращении с армией в целом, но с отдельными ребятами он всегда внимателен, терпелив, повторяет объяснения столько раз, сколько необходимо, дает советы и готов до бесконечности выслушивать жалобы и вопросы. Но попытки шутить с ним не нашли отклика и быстро прекратились. Он псе время оставался командиром. Не напоминал, что он - командир, а просто был им.
Привкус победы не таял на губах, но все еще больше обрадовались, когда тренировка кончилась раньше срока. Взводных Эндер задержал до обеда, обсуждая с ними тактические приемы и поведение солдат. Потом снова принял душ, вернулся в свою комнату и очень тщательно переоделся к обеду. Он опоздает в командирскую столовую минут на десять. Да, примерно так. Поскольку это была его первая победа, Эндер понятия не имел, как выглядит изнутри командирская столовая и что положено делать командиру-новичку, но зато точно знал, что сегодня он должен войти последним, когда на табло уже появятся результаты утренних сражений. О да, они узнают, что такое армия Драконов.
Никто даже не обернулся, когда он вошел. Но потом привлек внимание его маленький рост, золотые драконы, украшающие обшлага рукавов. Какое-то время его открыто разглядывали. Эндер взял свою порцию и сел за столик. В столовой царила тишина. Эндер начал есть, медленно и аккуратно, словно не замечая, что находится в центре внимания. Постепенно разговоры возобновились, поднялся, видимо, обычный здесь шум, и Эндер расслабился и огляделся.
Одну из стен занимало огромное табло. Солдаты могли ознакомиться с результатами всех команд за последние два года, здесь, однако, учитывались достижения командира. Новичок не мог унаследовать хорошую позицию своего предшественника. В расчет брали только его собственные заслуги.
У Эндера был самый лучший рейтинг. Идеальное соотношение побед и поражений. Но и по другим пунктам: средние потери убитыми и ранеными, средние потери противника, среднее время, потребовавшееся для победы, - он лидировал.
Эндер уже покончил с обедом, когда кто-то подошел к нему сзади и тронул за плечо.
- Можно присесть?
Эндеру не нужно было поворачивать голову, чтобы узнать говорившего.
- Привет, Динк, садись.
- Ты, перделка на золотой тарелке, - весело сказал Динк, - мы тут все пытаемся разобраться, что такое твоя победа - чудо или ошибка.
- Привычка, - пояснил Эндер.
- Одна победа - это еще не привычка, - осадил его Динк. - Не задавайся. Против новичков всегда сначала ставят командиров послабее.
- Карн Карби далеко не последний, судя по вашей таблице. - Это была чистая правда. На табло имя Карна Карби светилось как раз посередине.
- Он в порядке, - согласился Динк. - Неплох для начинающего. Подает надежды. Ты не подаешь надежды - ты представляешь собой угрозу.
- Угрозу чему? Что, вас кормить будут меньше, если я выиграю? Не ты ли объяснял мне, что это просто идиотская игра, которая ничего не значит?
Динку не очень понравилось это напоминание, возможно, обстоятельства были не те.
- Это ты убедил меня подыграть учителям, Эндер. Но я не стану подыгрывать тебе. Меня ты не разобьешь.
- Возможно.
- Я научил тебя…

Предыдущая страница 14 Следующая страница


15 Орсон Скотт Кард

- Всему, что я знаю, - улыбнулся Эндер. - А теперь я просто играю по слуху.
- Поздравляю.
- Приятно знать, что у меня есть хотя бы один друг.
Но Эндер вовсе не был уверен, что Динк остался его другом. Да Динк и сам не был уверен в этом. Они обменялись еще парой пустых, ничего не значащих реплик, и Динк вернулся к своему столу.
Разделавшись с едой, Эндер огляделся. Командиры сидели маленькими группками и беседовали между собой. Эндер засек Бонзо - тот был уже одним из самых старых командиров. Носатый Рози к тому времени окончил школу. Петра устроилась с компанией в дальнем углу. Она еще ни разу не посмотрела на Эндера. И поскольку ребята, сидевшие с ней, время от времени поглядывали на него украдкой, Эндер понимал, что она нарочно избегает встречаться с ним глазами. «Плохо начинать с победы, - подумал Эндер. - Теряешь друзей. Впрочем, через пару недель они привыкнут. Ко времени моего следующего сражения здесь уже все успокоятся».
Карн Карби - явно из принципа - подошел и поздоровался с Эндером, прежде чем кончился обед. Это было благородно с его стороны, и, в отличие от Динка, он не казался настороженным и раздраженным.
- Сегодня я в опале, - честно сказал Карн. - Они не верят, когда я говорю, что ты выкинул пару невиданных номеров. Так что, надеюсь, ты выбьешь пыль из того, с кем будешь сражаться в следующий раз. Сделай одолжение!
- Только ради тебя, - улыбнулся Эндер. - И спасибо, что заговорил со мной.
- По-моему, они плохо с тобой обошлись. Обычно новичков встречают радушно. Но, знаешь, большинство командиров терпит с полдюжины поражений, прежде чем пробьется сюда. Если кто и заслуживает триумфа, так это ты. Но такова жизнь. Заставь их жрать пыль.
- Попробую.
Карн Карби отошел, а Эндер мысленно занес его в личный список тех, кто достоин называться людьми.
Давно уже Эндер не спал так крепко, как этой ночью. Он проснулся, только когда зажгли свет, в отменном настроении и побежал принимать душ, не обратив внимания на листок бумаги, который валялся на полу. Он заметил листок, только когда схватил форму и тот взметнулся от резкого движения. Эндер поднял бумагу и прочел: «Петра Акарнян, армия Фениксов, 07:00».
Это была его прежняя армия, армия, которую он оставил четыре недели назад. Он знал строевые приемы Фениксов как свои пять пальцев. Не без влияния Эндера стратегия армии Фениксов стала куда более гибкой, чем у других армий. Фениксы быстрее осваивались в новых ситуациях. И конечно, им проще будет справляться с непредсказуемыми, стремительными атаками Эндера. Учителя решили сделать жизнь Эндера как можно более интересной.
В приказе написано: семь часов. Уже полседьмого. Часть ребят, должно быть, отправилась на завтрак. Эндер стащил комбинезон, схватил боевой костюм и через мгновение стоял в дверях спальни Драконов.
- Джентльмены, я надеюсь, что вчера вы хоть чему-нибудь научились, потому что сегодня нам придется повторить представление.
Потребовалась минута, чтобы до всех дошло: он говорит о сражении, а не о тренировке.
- Должно быть, это ошибка, - сказал кто-то. - Еще никому не выпадало два сражения подряд.
Эндер протянул бумагу Мухе Моло, командиру взвода А. Тот прочел и рявкнул:
- Надеть костюмы.
И сам кинулся переодеваться.
- Почему вы не сказали нам раньше? - спросил Горячий Супчик.
Он один осмеливался задавать Эндеру подобные вопросы.
- Я дал вам время принять душ, - ответил Эндер. - Если верить Кроликам, мы победили только потому, что ваш запах разил их наповал.
Стоявшие рядом солдаты рассмеялись.
- Вы обнаружили бумажку, сэр, только когда вернулись из душа, не так ли?
Эндер обернулся в поисках говорившего. Конечно, Боб уже в костюме. «Пришло время рассчитаться, да, малыш?»
- Естественно, - презрительно усмехнулся Эндер. - Я ведь не так близко к полу, как ты.
Опять грянул смех. Боб покраснел от злости.
- Очевидно, мы не можем рассчитывать на старые порядки. Так что будьте готовы сражаться в любое время. Не буду притворяться, что мне нравится то, как учителя вмешиваются в игру, но одному обстоятельству я рад: они дали мне армию, способную справиться с чем угодно.
Прикажи он теперь следовать за ним на Луну без скафандров, приказ выполнили бы немедленно.
Петра была не чета Карну Карби: ее ум оказался острее, тактика - гибче, она нашла что противопоставить стремительным импровизациям Эндера. Поэтому под конец сражения Эндер недосчитался трех убитых и девятерых тяжелораненых. Петра не нашла в себе великодушия, чтобы приветствовать его победу. Ее гневные глаза, казалось, говорили: я была твоим другом, а ты так унизил меня.
Эндер сделал вид, что не замечает ее ярости. Пройдет всего несколько сражений, и она поймет, что сумела отыграть больше, чем он рассчитывал. Больше, чем удалось кому бы то ни было. Эндер все еще учился у нее. В тот день, на занятиях, он объяснял взводным, как бороться с теми приемами, которые использовала против них Петра. Скоро они снова станут друзьями.
Он надеялся.
За неделю армия Драконов сражалась семь раз. Счет: семь побед, ноль поражений. Самое большое число потерь - в битве с армией Фениксов. В последних двух сражениях у Эндера не было ни раненых, ни убитых, замороженные ноги - не в счет. Больше никто не утверждал, что своими победами он обязан удаче. Эндер побеждал лучшие армии при помощи неслыханных маневров. Другие командиры уже не могли игнорировать его. Некоторые подсаживались за обедом, чтоб осторожно выяснить, как он разбил очередного противника. Он всегда рассказывал, уверенный, что лишь немногие смогут обучить своих солдат и взводных копировать приемы Драконов. Однако охотников побеседовать с Эндером находилось мало, гораздо больше ребят собиралось около побежденных в надежде отыскать способ разбить наглого выскочку.
Его ненавидели теперь. За молодость, за ум, за то, что в лучах его славы померкли их победы. Сначала Эндер читал это на лицах ребят, случайно столкнувшись с ними в коридоре, потом заметил, что некоторые встают и уходят, когда он садится рядом с ними в командирской столовой, затем начались «случайные» толчки под локоть в игровой и не менее «случайные» подножки в гимнастическом зале, стрельба мокрой жеваной бумагой в коридорах. Они не могли победить на поле боя и знали это, а потому нападали там, где он был не военным гением, а просто маленьким мальчиком. Эндер презирал их, но втайне, сам того не подозревая, боялся. Подобные мелкие пакости любил устраивать Питер. Эндер начинал чувствовать себя как дома.
Впрочем, то были мелочи, ерунда. Эндер приучил себя воспринимать ненависть как извращенную форму восхищения. Другие армии начали подражать ему. Солдаты атаковали с подогнутыми ногами, никто уже не пытался действовать сомкнутым строем, и командиры все чаще посылали людей по стенам в тыл противника. Никто, однако, до сих пор не сообразил, что в армии Эндера не четыре стандартных взвода, а пять. Это давало ему небольшое преимущество - возможность неожиданно атаковать.
Эндер обучал всю школу тактике боя в невесомости. Но ведь и ему самому нужно было у кого-то учиться.
Он зачастил в видеозал и часами крутил пропагандистские фильмы о Мэйзере Ракхейме и других великих полководцах человечества времен Первого и Второго Нашествий. Теперь Эндер прекращал общеармейскую тренировку на час раньше и приказывал командирам проводить занятия без него. Чаще всего ребята разыгрывали стычки - взвод на взвод. Эндер задерживался минут на пять, проверить, все ли в порядке, а затем уходил смотреть старые фильмы.
По большей части это была пустая трата времени. Бравурные марши, крупные планы командиров, солдаты, награждаемые перед строем, морские пехотинцы, берущие на абордаж корабли жукеров. Но время от времени он натыкался на полезные кадры: корабли, скользящие крохотными звездочками во мраке космоса, или - что было много интереснее - маленькие лампочки, зажигающиеся и гаснущие на мониторе флагманского крейсера по ходу битвы. Было очень трудно по фильму составить представление о происходящем, сцены боев часто обрывались или шли без пояснений. Но Эндер начинал вникать в бессмысленные, на первый взгляд маневры, которые помогали жукерам развалить вражеский строй, в то, как, нападая и отступая, они заманивали корабли Международного флота в ловушки. Некоторые сражения были разбиты на десятки сцен, разбросанных по дюжине фильмов. Эндер смотрел все подряд и реконструировал. Он теперь знал то, о чем умалчивали официальные комментаторы, пытаясь возбудить в зрителях гордость за успехи человечества, внушить им презрение к жукерам. А Эндер удивлялся, как это люди вообще ухитрились победить. Корабли людей были малоподвижны, флоты и эскадры реагировали на изменения ситуации поразительно медленно, тогда как звездолеты жукеров вели себя в бою как части единого целого, а встретив новую опасность, действовали четко и разумно. Конечно, космические суда человечества, построенные до Первого Нашествия, оказались совершенно не приспособленными для настоящих сражений в космосе, но ведь жукеры находились в том же положении. Лишь ко Второму Нашествию корабли стали по-настоящему быстрыми, а оружие - смертоносным.
А потому стратегии Эндер учился не у людей, а у жукеров. Ему было стыдно и страшно учиться у них - самых страшных врагов, уродливых, кровожадных, омерзительных. Но они здорово дрались. До известного предела. Судя по всему, жукеры придерживались одной базовой стратегии - собрать в ключевом месте сражения как можно больше кораблей. Они никогда не совершали ничего неожиданного, ничего, что выдавало бы гениальность или глупость командира. Наверное, сковывала строгая дисциплина.
И еще одна странность. Столько болтовни о победе Мэйзера Ракхейма - и ни одной полной видеозаписи сражения. Несколько кадров, снятых перед началом: маленькая эскадра Ракхейма клином летит на огромный вражеский флот. Давид и Голиаф. К тому времени жукеры успели разгромить главные силы человечества в генеральном сражении за кометным щитом, стереть и порошок старые корабли и поиздеваться над потугами людей выработать высшую стратегию. Этот фильм показывали часто, чтобы заставить людей вновь и вновь переживать агонию и ужас поражения. Вражеская армада движется к Сатурну - и тут ее встречает резерв под командой Мзйзера Ракхейма. Неравенство сил, полная безнадежность и…
Самый маленький крейсер, флагман Ракхейма, открывает огонь. Вражеский корабль взрывается… И все. Больше никаких записей. Десятки метров ленты, показывающей, как пробираются морские пехотинцы по захваченным кораблям. Груды мертвых жукеров в коридорах. Но ни одной сцены рукопашного боя - разве что выдернут кадр-другой из фильмов про Первое Нашествие. Эндера здорово раздражало столь очевидное вето, наложенное цензурой на победу Мэйзера Ракхейма. Учащимся Боевой школы было чему поучиться у Великого Мэйзера, но все связанное с этим сражением тщательно скрывалось. Дурная услуга ребятам, которым, возможно, придется повторить то, что сделал однажды Мэйзер Ракхейм!
Естественно, как только по школе прошел слух, что Эндер Виггин часами крутит одни и те же военные фильмы, в видеозале начала собираться толпа. Почти все командиры просмотрели те видеозаписи, которые заказывал Эндер, и делали вид, будто понимают, зачем он все это смотрел и что полезного для себя извлек. Эндер никогда ничего не объяснял. Однажды, когда он крутил подряд сцены одного сражения, взятые из разных фильмов, кто-то робко спросил из заднего ряда:
- Это что, один и тот же бой?
Эндер только пожал плечами.
На седьмой день, спустя пару часов после сражения, в котором армия Драконов одержала седьмую победу, в видеозал зашел майор Андерсон. Он вручил одному из сидевших там командиров листок бумаги, а затем подошел к Эндеру.
- Полковник Графф желает видеть тебя в своем кабинете немедленно.
Эндер встал и пошел за Андерсоном через лабиринт коридоров. Андерсон нажатием ладони открывал замки, призванные держать ребят подальше от помещений учителей. Наконец они пришли туда, где в мягком кресле, привинченном к стальному полу, восседал Графф. Теперь его живот переваливался через оба подлокотника, даже когда полковник держался прямо. А ведь четыре года назад, при первой встрече, он совсем не показался Эндеру толстым. Годы и нервное напряжение жестоко обошлись с администратором Боевой школы.
- Прошло семь дней после твоего первого сражения, Эндер, - напомнил Графф.
Эндер не ответил.
- Ты выигрываешь по сражению в день.
Эндер кивнул.
- Ты ведешь по всем пунктам счета.
Эндер зажмурился.
- Чем ты, командир армии Драконов, объясняешь свой неслыханный успех?
- Вы дали мне армию, которая, как выяснилось, может осуществить любую мою идею.
- И какие же идеи она осуществляла?
- Мы сменили ориентацию, воспринимаем вражеские ворота как низ и, атакуя, падаем на них согнутыми ногами вперед. Избегаем тесного строя, делаем ставку на подвижность. У меня пять взводов по восемь человек, а не четыре по десять - это тоже помогает. А главное, наши противники не успевают приспособиться к новым способам ведения боя, и мы бьем их одними и теми же приемами. Хотя это не может продолжаться до бесконечности.
- Ты считаешь, что скоро перестанешь побеждать?
- Нет, но мне придется сменить репертуар.
Графф кивнул.
- Садись, Эндер.
Эндер и Андерсон опустились в кресла. Графф посмотрел на майора, и тот заговорил:
- В каком состоянии находится твоя армия, ну, после стольких боев?
- Теперь они все ветераны.
- Но как они себя чувствуют? Устали?
- Даже если устали, они в этом не признаются.
- Они все еще способны думать?
- Слушайте, это не я, а вы играете в компьютерные игры с человеческими мозгами. Вот вы и расскажите мне.
- Мы знаем то, что знаем. Нас интересует, что знаешь ты.
- Они очень хорошие солдаты, майор Андерсон. Конечно, и у них есть предел выносливости, но мы пока до него не дошли. У нескольких самых маленьких проблемы с освоением базовой техники, но они трудятся и совершенствуются. Вы хотите знать, не нуждаются ли они в отдыхе? Конечно, нуждаются. Двух недель было бы довольно. Ребята окончательно запустили учебу. Но вы все это знаете и, очевидно, не беспокоитесь, так чего же мне нервничать?
Графф и Андерсон переглянулись.
- Эндер, почему ты смотришь военные фильмы?
- Чтобы изучать стратегию, зачем же еще?
- Эти фильмы создавались в пропагандистских целях. Оттуда изъято все, что касается стратегии.
- Я знаю.
Графф и Андерсон снова переглянулись. Графф забарабанил пальцами по столу.
- Ты забросил Игру Воображения.
Эндер не ответил.
- Скажи мне почему.
- Потому что я выиграл.
- В этой игре нельзя выиграть раз и навсегда. Остается что-то еще.
- Я выиграл.
- Эндер, мы хотим помочь тебе стать счастливым, но если ты…
- Вы хотите помочь мне стать солдатом. Пойдите и поглядите на табло. На мой личный счет. До сих пор вы неплохо справлялись. Примите мои поздравления. А теперь почему бы вам не найти мне достойного противника?
Плотно сжатые губы Граффа разошлись в улыбке, и он затрясся от беззвучного смеха.
- Хоть сейчас, - сказал Андерсон, вручая Эндеру листок бумаги, где значилось: «Бонзо Мадрид, армия Саламандр, 12:00».
- Осталось десять минут, - сказал Эндер. - Моя армия в душе, моется после тренировки.
Графф улыбнулся.
- Тогда поторопись, малыш.
Он добрался до спальни через пять минут. Большинство ребят переодевались после душа, но некоторые уже ушли в игровую, видеозал или в столовую - обедать. Он послал за ними трех самых младших ребят, а остальным приказал немедленно переодеться в боевые костюмы.
- Мы горим, времени в обрез, - пояснил Эндер. - Они предупредили Бонзо двадцать минут назад. К тому времени, как мы доберемся до ворот, наши противники уже минут пять как будут внутри.
Ребята пришли в ярость и громко ругались на сленге, чего обычно избегали делать в присутствии Эндера.
- Да что они выдумали? Может, спятили?
- Какая разница? Об этом подумаем вечером. Вы устали?
- Сегодня на тренировке мы просто задницы стерли, - ответил Муха Моло. - Да еще утром вышибли дух из армии Куниц.
- Никто раньше не сражался два раза в день. Никто и никогда, - подхватил Безумный Том.
- Никто и никогда не бил армию Драконов, - в том же тоне ответил Эндер. - Нам предоставляется счастливый шанс. Не упустим его?
Насмешливый вопрос Эндера был ответом на их жалобы. Сначала победа, а споры потом!
Все уже собрались, большая часть успела одеться.
- Пошел! - выкрикнул Эндер, и они ринулись за ним, на ходу застегивая боевые костюмы.
В коридоре, ведущем к боевой комнате, Эндер остановился. За его спиной тяжело дышали ребята. Плохой признак. Они слишком устали. Совершенно не годны для боя. Ворота были открыты. Внутри - никаких звезд. Только пустая, ярко освещенная комната. Негде спрятаться. Даже тени не найдешь.
- Мама моя, - выдохнул Безумный Том, - а они-то еще даже не заходили.
Эйлер прижал палец ко рту, призывая к молчанию. Ворота открыты, и, конечно, врагу слышно каждое слово. Эндер взмахнул руками в стороны, потом показал на ворота, объясняя: армия Саламандр наверняка висит по стенам вокруг, невидимая Драконам, и только ждет, когда они начнут выходить, чтобы заморозить врагов по одному.
Взмахом руки Эндер приказал своим солдатам отойти подальше от ворот. Потом вытолкнул вперед из строя несколько самых рослых мальчиков, включая Безумного Тома, заставил их встать на колени и придать телу форму буквы "L". А затем заморозил. Подозвал жестом маленького Боба, вручил ему пистолет Тома и показал, как сесть на замороженные ноги взводного. Он положил руки Боба - в каждой по пистолету - на плечи Безумного Тома.
Теперь ребятам все было понятно: Том превратился в щит, в бронированный космический крейсер, внутри которого прятался экипаж - Боб. Защита, конечно, не идеальная, но у стрелка будет время.
Эндер поманил двух ребят, чтобы швырнуть Тома с Бобом через ворота, но остановился и знаком попросил их подождать. Затем быстро разбил свою армию на группы из четырех человек: щит, стрелок и двое носильщиков. Когда ребята были заморожены, вооружены и готовы бросать, он приказал носильщикам поднять свой груз, запустить его в ворота, а затем прыгать самим.
- Пошел!
И они пошли. «Корабли» вылетали через дверь по двое, задом наперед, чтобы щит находился между стрелком и противником. Саламандры немедленно открыли огонь, замораживая и без того окоченевшую «броню». А тем временем стрелки, паля из двух пистолетов одновременно, методично уничтожали выстроившиеся перед ними на стене мишени. Саламандры так скучились, что промахнуться было мудрено. А когда пришла очередь носильщиков, те, повинуясь безмолвным указаниям, высадились на стене, занятой врагом, и открыли огонь. Саламандры не знали, атаковать ли стрелков, грозящих им с воздуха, или носильщиков, стрелявших с «земли». Когда Эндер миновал ворота, битва отбушевала. Прошло менее минуты с появления в боевой комнате первого Дракона и до прекращения огня. Армия Драконов потеряла двадцать человек убитыми и тяжелоранеными, только двенадцать ребят вообще не были задеты. Самые тяжелые потери за всю историю существования армии, но они все-таки победили.
Когда майор Андерсон показался из своих ворот и протянул победителю крюк, Эндер не смог сдержать злости:
- А я-то надеялся, что вы отыщете армию, которая могла бы постоять за себя в честном бою.
- Поздравляю с победой, командир.
- Боб! - крикнул Эндер, - Что бы ты сделал на месте командира Саламандр?
Боб, раненый, но не полностью замороженный, ответил из дальнего угла над воротами противника:
- Я бы заставил своих ребят все время двигаться, крутиться вокруг ворот. Нельзя стоять на месте, когда противник знает, где ты находишься.
- Раз уж вы начали жульничать, - обратился Эндер к Андерсону, - почему не обучили армию мошенничать по-умному?
- Я предлагаю вам освободить свою армию, - ответил майор Андерсон.
Эндер нажал две кнопки на крюке, «размораживая» обе армии одновременно.
- Драконы могут идти, - прокричал он.
«Не будет вам строя, не будет вам, господа учителя, парада, не стану я торчать здесь и принимать капитуляцию Саламандр». Хоть бой и кончился победой, он шел не по правилам. Учителя хотели, чтобы он проиграл, его спасло только невежество Бонзо. Тут нечем гордиться.
И только выходя из боевой комнаты, Эндер сообразил: Бонзо наверняка не поймет, что соперник был зол на учителей. Испанская честь. Бонзо будет знать только, что разбит, несмотря на полное тактическое превосходство. Эндер заставил самого маленького из своих солдат вслух объяснить, что помешало Бонзо победить. Он лишил его даже возможности с достоинством сдаться. Если бы Бонзо не испытывал ненависти к Эндеру, он, безусловно, возненавидел бы его. А так ненависть стала еще более жгучей. «Бонзо был последним, кому удалось ударить меня, - подумал Эндер. - И он этого не забыл, я уверен».
И еще он, конечно, не забыл кровавую драку в боевой комнате, когда старшие ребята пытались сорвать Эндеру вечерние практические занятия. Да уж, трудно забыть. Тогда они хотели просто проучить его. Теперь Бонзо жаждет крови. Эндер подумал было снова записаться на курсы рукопашного боя, но потом понял, что, сражаясь каждый лень, а то и дважды в день, он просто никуда не успеет. Придется рискнуть. Учителя заварили эту кашу, пусть они и расхлебывают.
Боб хлопнулся на койку в полном изнеможении. Половина ребят в комнате уже спала, хотя до отбоя оставалось еще минут пятнадцать. С недовольным видом Боб вытащил из тумбочки компьютер и включил его. Завтра контрольная по геометрии, а Боб совершенно к ней не готов. Конечно, всегда можно вычислить правильный ответ, если есть время на размышление, - он прочел Евклида в неполных пять лет, - но на контрольную отведено всего полтора часа, а значит, думать будет некогда. Он должен знать, но не готов. И, скорее всего, провалит контрольную. Но зато сегодня выиграли два сражения, так что у Боба было хорошее настроение.
Однако, как только компьютер заработал, мысли о геометрии вылетели из головы. По экрану бежало сообщение:
«Немедленно ко мне. Эндер.»
Без десяти десять. Скоро погасят свет. Как давно Эндер отправил послание? Лучше все-таки пойти. Завтра утром, конечно, будет бой - от одной мысли об этом наваливалась усталость, - и они не успеют как следует поговорить, что бы Эндер ни задумал. Поэтому Боб слез с койки и поплелся через пустые коридоры туда, где жил Эндер. Он постучал.
- Входи.
- Только что увидел вызов.
- Хорошо.
- Скоро погасят свет.
- Я помогу тебе найти дорогу обратно.
- Я думал, что ты не знаешь, который час…
- Я всегда знаю, который час.
Боб вздохнул. Конечно, без этого не обойдется. Любая их беседа с Эндером немедленно превращается в спор. Это очень раздражало Боба. Он знал, что Эндер - гений, и уважал его за это. Почему же Эндер видит в Бобе только недостатки?
- Помнишь, Боб, четыре недели назад ты просил меня сделать тебя взводным?
- Да.
- С тех пор я назначил пятерых взводных и столько же заместителей. Ни одним из которых не был ты. - Эндер поднял брови. - Не так ли?
- Да, сэр.
- Тогда расскажи мне, чего ты достиг за восемь сражений.
- Сегодня впервые был тяжело ранен, но компьютер говорит, что я попал одиннадцать раз, прежде чем угодили в меня. Я никогда не убивал за время сражения меньше пятерых солдат противника. И не провалил ни одного задания.
- Почему они сделали тебя солдатом так рано, Боб?
- Не раньше, чем вас.
- Почему?
- Не знаю.
- Ты знаешь, и знаю я.
- Ну, это только догадки. Вы, ты… очень хорош. Они это понимают и подталкивают…
- Почему, Боб?
- Потому что они нуждаются в нас, вот почему. - Боб уселся на пол и поглядел на Эндера снизу вверх. - Им нужны мы, чтобы разбить жукеров. Только это их интересует.
- Очень хорошо, что ты понимаешь это, Боб. Большинство солдат и командиров в Боевой школе считают, что игра важна сама по себе. Но это не так. Она важна потому, что позволяет учителям находить ребят, которые смогут стать настоящими командирами, когда вырастут. Что же до самой игры, гори она огнем. Что, собственно, и происходит. Они гробят игру.
- Смешно. А мне казалось, гробят нас.

Предыдущая страница 15 Следующая страница


Игра Эндера 16

- Мы начали играть на девять недель раньше, чем положено. Ежедневные сражения. Сегодня - два сражения в день. Боб, я не понимаю, что они делают, но ребята устают, я устаю, а учителя вдобавок начали нарушать правила. Я тут добыл из компьютера сводки. Никто не убивал столько врагов, никто не уберег столько своих солдат - за всю историю игры.
- Ты самый лучший, Эндер.
Эндер покачал головой.
- Возможно. Но я не случайно получил именно этих солдат. Запущенные недомерки, отбросы других армий, но их собрали вместе - и теперь самый худший мой солдат может командовать взводом в любой армии. Они подыгрывали мне, а теперь играют против меня. Боб, они хотят сломать меня.
- Они не смогут.
- Ты очень удивишься, Боб… - Эндер коротко вздохнул, как будто ему было очень больно или не хватало воздуха.
Боб поднял на него взгляд и понял, что происходит невозможное. Эндер Виггин вовсе не дразнился, Эндер Виггин доверился ему. Чуть-чуть, но доверился. Эндер - человек, и он позволил Бобу увидеть это.
- А может быть, ты удивишься.
- Есть предел тем хитростям, которые я могу выдумывать каждый день. Рано или поздно кто-нибудь выкинет неожиданный трюк и застанет меня врасплох.
- Ну и что? Проиграешь разок.
- Это худшее, что может случиться. Я не могу проигрывать. Если я хоть раз…
Он не продолжал, а Боб не стал переспрашивать.
- Мне нужна твоя умная голова, Боб. Мне нужно, чтобы ты начал решать задачи, с которыми мы еще не сталкивались. Я хочу, чтобы ты делал то, чего до тебя никто не делал. Пусть даже это будут полные глупости.
- Почему я?
- В армии Драконов есть солдаты и получше тебя, Боб. Их немного, но все же они есть. Но нет никого, кто умел бы думать лучше и быстрее, чем ты.
Боб промолчал. Они оба знали, что так оно и было.
Эндер протянул ему компьютер, на экране светилось двенадцать имен. По два-три человека из каждого взвода.
- Выберешь из них пятерых, - сказал Эндер. - По одному от взвода. Это твой собственный отряд особого назначения. Ты будешь тренировать их во время вечерних занятий. Не особенно сосредоточивайся на отдельных трюках. Все равно большую часть времени твой отряд будет частью всей армии, своих взводов. Но он может потребоваться в любую минуту. Когда мне понадобится сделать невозможное.
- Тут все новички, - заметил Боб. - Ни одного ветерана.
- После этой недели, Боб, все наши солдаты стали ветеранами. Ты что, не знаешь, что в личном зачете все сорок наших ребят входят в первые полсотни, что нужно спуститься пониже, чтобы отыскать солдата другой армии?
- А если я ничего не смогу придумать?
- Тогда я ошибся в тебе.
- Ты не ошибся, - ухмыльнулся Боб.
Свет погас.
- Ты найдешь дорогу, Бобеныш?
- Наверное, нет.
- Тогда оставайся здесь. Если будешь внимательным, то сможешь услышать, как добрая фея прилетит сюда и оставит нам приказ на утро.
- Но они же не могут отправить нас в бой завтра утром, не сошли же они с ума?
Эндер не ответил. Боб услышал, как он укладывается на койке, встал с пола и пристроился рядом. Он придумал дюжину трюков, прежде чем уснул. Эндер будет доволен - все подряд глупы до смешного.
12. Бонзо
- Пожалуйста, садитесь, генерал Пейс. Я понимаю, что вас привело ко мне срочное дело.
- В обычных условиях, полковник Графф, я бы не счел возможным вмешиваться во внутренние дела Боевой школы. Ваша автономия несомненна, и я прекрасно понимаю, что, несмотря на разницу в званиях, могу только давать советы, а уж никак не приказывать.
- Что приказывать?
- Не нужно играть со мной, полковник Графф. Вы, американцы, замечательно умеете строить из себя идиотов, когда считаете нужным. Но меня вы не обманете. Вам известно, почему я здесь.
- А, значит, Дэп все-таки наябедничал.
- Он испытывает… отеческие чувства к учащимся вашей школы. Ему кажется, что безразличие к назревающему в школе конфликту не просто пренебрежение своими обязанностями - оно граничит с заговором, угрожающим жизни или здоровью одного из учеников.
- Это школа. Школа для детей, генерал Пейс. Я не понимаю, чем мы могли привлечь внимание шефа военной полиции Международного флота.
- Полковник Графф, имя Эндера Виггина хорошо известно наверху. Оно дошло даже до моих ушей. Мне описали его ни больше ни меньше как нашу единственную надежду на победу в грядущей войне. И если его жизнь или здоровье находятся в опасности, мне кажется разумным, чтобы военная полиция приняла меры к защите мальчика. А вам?
- Черт бы побрал Дэпа и вас вместе с ним, сэр. Я знаю, что делаю.
- Действительно?
- Лучше, чем кто-либо другой.
- О, это как раз очевидно, поскольку никто не имеет и отдаленного понятия, чем вы здесь занимаетесь. Вы знаете уже восемь дней, что среди самых жестоких ваших «ребятишек» существует заговор, что они желают наказать Эндера Виггина при первой возможности. Вам известно, что некоторые члены этого заговора, например мальчик по имени Бонито де Мадрид, обычно называемый Бонзо, не склонны проявить даже минимум сдержанности. Итак, есть риск, что мозги Эндера Виггина, чрезвычайно важной для международного сообщества персоны, будут размазаны по стенам вашей треклятой вращающейся школы. А вы, получив предупреждение о надвигающейся беде, предлагаете…
- Ничего не предпринимать.
- Вы должны понять, насколько это нас удивляет.
- Эндер Виггин попадал в такие переплеты и раньше. Внизу, на Земле, когда у него забрали монитор, и потом, когда компания ребят постарше…
- Слушайте, я не полный невежда. Я просмотрел его досье. Эндер Виггин довел этого вашего Бонзо до ручки. А здесь нет военной полиции, чтобы навести порядок. Все это…
- Когда Эндер Виггин примет командование нашими флотами, когда от его решений будет зависеть существование человечества, сможет ли военная полиция прийти на помощь, если он влипнет?
- Не вижу связи.
- А она очевидна: Эндер Виггин должен верить, что ни при каких обстоятельствах, никогда-никогда ни один взрослый шагу не сделает, чтобы помочь ему. Он должен всем сердцем верить, что может опираться только на себя и других детей. Если мы не сможем этого добиться, он не достигнет пика своих способностей.
- Он также не достигнет пика, если его убьют или искалечат.
- Вряд ли это случится.
- Почему бы вам просто не перевести Бонзо? Пора уже.
- Потому что Эндер знает: Бонзо замыслил убийство. Если мы сейчас переведем Бонзо, Эндер поймет, что мы спасаем его. Черт побери, Бонзо не такой уж хороший командир, чтобы повышать его раньше срока.
- А другие дети? Мы не можем заставить их помочь Эндеру?
- Посмотрим, что получится. Никаких лишних движений. Это мое первое, последнее и единственное решение.
- И да поможет вам Бог, если вы не правы.
- И да поможет Бог всем нам, если я не прав.
- Я привлеку вас к военному суду. Ваше имя будет проклинать весь мир, если вы ошибетесь.
- Достаточно ясно. Но помните: если я окажусь прав, вы должны мне три дюжины медалей.
- За что?
- За то, что не дал вам вмешаться.
Эндер сидел в углу боевой комнаты, зацепившись рукой за перила, и смотрел, как Боб муштрует спецотряд. Вчера они отрабатывали атаку без оружия - разоружали противника ногами. Эндер помог им, подсказав пару трюков, усвоенных на курсах самозащиты. Многое придется менять, но инерция летящего тела такое же хорошее оружие в невесомости, как и при земной силе тяжести.
А сегодня Боб приволок новую игрушку. Веревку. Тонкую, почти невидимую леску - такими соединяют детали, когда строят что-нибудь в космосе. Они, бывает, тянутся на километры. Эта была чуть длиннее стены боевой комнаты, но Боб обмотал ее вокруг талии, и она ему совсем не мешала. Он развернул ее немного и протянул свободный конец одному из своих ребят.
- Привяжи к перилам, и мы натянем ее пару раз поперек комнаты, - сказал Боб и полетел к противоположной стене.
Как ловушка веревка оказалась бесполезной. Ее трудно заметить, но она не остановит противника, который может поднырнуть под препятствие или обойти его сверху. Потом Бобу пришло в голову, что с помощью веревки он сможет изменять направление движения в открытом пространстве. Он закрепил один конец на талии - второй все еще был привязан к перилам, - отлетел на несколько метров и оттолкнулся от стены. Веревка туго натянулась, остановила его в воздухе, Боб полетел по крутой дуге и врезался в стену.
Он кричал и кричал, и Эндеру потребовалось полминуты, чтобы сообразить: это не от боли.
- Вы видели, как быстро я летел? А вы видели, как лихо я повернул?
Через пять минут уже вся армия Драконов стояла и наблюдала, как Боб забавляется с веревкой. Он выписывал в воздухе немыслимые кренделя, особенно невероятные для тех, кто не видел веревку. Когда Боб воспользовался новым приемом, чтобы облететь вокруг звезды, он набрал такую скорость, что долго потом не мог затормозить.
Было без двадцати десять, когда Эндер объявил вечернюю тренировку оконченной. Усталые, но довольные интересной новинкой, ребята брели по коридорам обратно в спальню. Эндер шел вместе с ними, молчал и прислушивался к разговорам других. Они вымотались до предела, сражаясь каждый день уже четыре недели, часто из последних сил. Но были горды, счастливы, дружны, потому что ни разу не проиграли и научились верить друг в друга, верить, что товарищи-солдаты будут сражаться лихо и отважно, что взводные сумеют разумно использовать их силу. И превыше всего они верили, что Эндер подготовит их ко всем мыслимым и немыслимым неожиданностям.
Двигаясь по коридору, Эндер обратил внимание на группы старших ребят в коридорах и переходах, которые делали вид, что погружены в разговор. Такая же компания шла им навстречу. По странному стечению обстоятельств многие были одеты в комбинезоны армии Саламандр. Остальные ребята - неужели по чистой случайности? - принадлежали к тем армиям, чьи командиры ненавидели Эндера Виггина. Одни бросали на него косые взгляды и слишком быстро отворачивались, другие прятали нервозность за внешней беспечностью. «Что делать, если они нападут прямо здесь, в коридоре? Все мои ребята ни возрастом, ни ростом не вышли и драться при обычной силе тяжести не умеют совершенно. Да и когда им было учиться?»
- Привет, Эндер! - окликнул кто-то.
Эндер остановился, оглянулся и увидел Петру.
- Постой, мне надо поговорить с тобой.
Эндер мгновенно сообразил, что, если он сейчас остановится, его армия уйдет и он останется с Петрой в коридоре один.
- Пошли со мной, - бросил он.
- Да это на минуту.
Эндер повернулся и пошел. Петра сорвалась с места и догнала его.
- Ладно. Я пойду с тобой.
Эндер напрягся, когда она подошла близко. Была ли Петра из тех, кто ненавидит и хочет убить его?
- Один твой друг хотел, чтобы я предупредила тебя. Несколько ребят всерьез готовят убийство.
- Какой сюрприз! - отозвался Эндер.
Несколько его солдат придвинулись поближе. Какие интересные новости: заговор старших ребят против командира!
- Эндер, они могут это сделать, планируют с тех самых пор, как ты стал командиром.
- С тех пор как я разбил Саламандр, так?
- После разгрома Фениксов, моей армии, я тоже ненавидела тебя, Эндер.
- Я же никого не обвиняю.
- Да, конечно. Но все это правда. Он попросил меня поймать тебя по дороге из боевой комнаты и предупредить. Ты должен быть очень осторожен завтра, потому что…
- Петра, если бы я остановился поговорить, как ты просила, то стал бы легкой добычей тех ребят, что бродят сейчас по соседним коридорам. И не говори, что не заметила их.
Она покраснела.
- Нет, не заметила. Да как ты только мог подумать такое? Ты что, не знаешь, кто твои друзья?
Она протолкалась через ошеломленную армию Драконов и нырнула в ближайший тоннель, ведущий наверх.
- Не врет? - спросил Безумный Том.
- Ты о чем? - удивился Эндер.
Он оглядел комнату, мановением руки разнял двух чересчур увлекшихся драчунов.
- Что, кое-кто из старших хочет тебя убить?
- Болтовня, - ответил Эндер.
Но знал, что это совсем не так. Петра не стала бы врать, да и увиденное в коридоре сегодня ему не померещилось.
- Пускай болтовня, но я надеюсь, ты не будешь возражать, чтобы почетный эскорт из пяти взводных проводил тебя в спальню?
- Совершенно не вижу смысла.
- Порадуй нас. Ты многим нам обязан.
- Ничем я вам не обязан. - Он будет дураком, если откажется! - Делайте, что хотите.
Он повернулся и вышел. Взводные двинулись за ним. Один забежал вперед и распахнул дверь. Ребята проверили комнату, потребовали от Эндера обещания запереться изнутри и оставили его прежде, чем погас свет.
На экране компьютера Эндера ждало сообщение:
«Не оставайся один. Никогда. Динк.»
Эндер улыбнулся. Значит, Динк все еще друг ему. «Не беспокойтесь. Они мне ничего не сделают. У меня есть армия».
Но сейчас, в темноте, он остался без армии. В ту ночь ему снился Стилсон, только теперь Эндер видел, каким маленьким был шестилетний враг, каким смешным делала его поза крутого парня. Тем не менее Эндеру снилось, что Стилсон с друзьями связали его, и все случившееся со Стилсоном в жизни происходило с Эндером во сне. А потом Эндеру снилось, что он бормочет, как идиот, пытается отдать армии какой-то приказ, но с губ срывается сплошная бессмыслица.
Он проснулся в темноте, оледенев от страха, и успокаивал себя, вспоминая, что учителя, должно быть, очень ценят его, иначе не стали бы с ним столько возиться. Они не позволят, чтобы с ним случилась беда. Наверное, когда старшие мальчики напали на него в боевой комнате много лет назад, кто-то из учителей стоял за дверью, и смотрел, и следил. Если бы что-нибудь пошло не так, учителя вмешались бы и прекратили драку. «Наверное, я мог тогда ничего не делать: им пришлось бы проследить, чтобы все кончилось хорошо. В игре они давят на меня, как только могут, но вне ее обязаны заботиться о моей безопасности».
С этой мыслью он заснул снова и проснулся только под утро, когда тихо открылась дверь и чья-то рука положила на пол приказ об очередном сражении.
Конечно, они победили, но это был очень неприятный бой. Комната представляла собой звездный лабиринт, и потребовалось три четверти часа, чтобы выбить солдат противника изо всех закоулков. Это были Леопарды Пола Слэттери, и они не желали сдаваться. Вдобавок учителя придумали новый трюк: раненые солдаты врага «оттаивали» через пять минут, как на тренировках. Только убитые не воскресали. Первым это обнаружил Безумный Том, когда его взвод попытались обстрелять только что выбывшие из игры Леопарды. После того как обе армии «оттаяли», Слэттери пожал Эндеру руку и сказал:
- Я рад, что ты выиграл. Я хотел бы победить тебя в честном бою.
- Пользуйся тем, что дают, - ответил Эндер. - В бою нельзя пренебрегать ничем.
- Да я, собственно, так и делал, - ухмыльнулся Слэттери. - Я перестаю быть честным после первого же зова трубы.
Они сражались так долго, что пропустили завтрак. Эндер поглядел на свою взмокшую, усталую армию и бросил:
- Сегодня все было прекрасно. У меня нет замечаний. А потому пропустим утренние занятия. Отдохните. Развлекайтесь. Можете даже в школу зайти.
Ребята были настолько утомлены, что даже не выказали радости, просто повернулись и побрели в спальню переодеваться. Попроси он, солдаты и еще поработали бы, но Эндеру не хотелось выжимать из них последние силы. Да и позавтракать мальчишки не успели.
Эндер решил было принять душ, но почувствовал, что валится с ног. Он рухнул на койку прямо в боевом костюме - только на минуточку - и проснулся в середине дня. Ну вот, а еще собирался жукеров посмотреть! Надо переодеться, поесть - и в школу.
Он стащил пахнущий потом боевой костюм. Ему было холодно, странно ныли суставы. «Не стоило спать днем… Начинаю сдавать. Я не могу себе этого позволить».
Поэтому он бежал всю дорогу до гимнастического зала и трижды, без передышки, взбирался вверх по канату, прежде чем отправиться в душевую. Эндеру не пришло в голову, что его отсутствие в командирской столовой будет непременно замечено и принимать душ, когда его армия в столовой набросилась на еду, первый раз за день, весьма рискованно.
Даже услышав, что кто-то вошел в душевую, он не придал этому значения. Стоял, подставив голову под струю, вода стекала по его телу. Он едва различал звук шагов. «Наверное, кончился обед». Эндер снова стал намыливаться. «Или кто-то задержался на тренировке?»
«Или…» Он обернулся. Их было семеро - прислонившихся к кафельным стенам душевой и наблюдавших за ним. Впереди, конечно, Бонзо. Многие ощерились, довольные, как охотник, наконец загнавший жертву в угол. Только Бонзо не улыбался.
- Привет, - бросил Эндер.
Ему не ответили.
Он выключил душ, хотя был весь в мыле, и потянулся за полотенцем. Полотенца на месте не оказалось. Его уже держал один из ребят. Бернард. Для полноты картины им не хватало Стилсона и Питера. Улыбки Питера и наглой глупости Стилсона.
Эндер понял, что сейчас все и начнется. С полотенца. Слабый, маленький, смешной мальчик нагишом гоняется за полотенцем. Вот чего они хотят. Унизить его. Сломать волю. Ну, он не собирается подыгрывать. Не признает себя слабым только из-за того, что он голый и мокрый. Эндер стоял ровно, положив руки на бедра, и со спокойной усмешкой разглядывал противников. Потом перевел глаза на Бонзо.
- Твой ход, - сказал Эндер.
- Это не игра, - ответил Бернард. - Мы устали от тебя, Эндер. Сегодня ты кончаешь школу. И вылетаешь. На лед.
Эндер даже не удостоил Бернарда взглядом. По сути, только Бонзо, хранивший молчание, всерьез желал смерти Эндера. Остальные собрались, не зная, как далеко осмелятся зайти. Бонзо уже давно знал. И был готов.
- Ах, Бонзо, - проникновенно произнес Эндер, - как отец будет гордиться тобой!
Бонзо весь сжался.
- Он был бы просто счастлив, если бы мог видеть, что ты собираешься драться в душе с голым мальчиком, намного меньше тебя, и привел для этого шестерых друзей. «Как это благородно!» - сказал бы он.
- Никто не собирается драться с тобой, - заюлил Бернард, - мы пришли, чтобы уговорить тебя играть честно. Ну, проиграть пару-другую сражений.
Шестеро засмеялись, но их не поддержали ни Бонзо, ни Эндер.
- Гордись собой, Бонито, мой красавчик. Ты сможешь вернуться домой и сказать отцу: «О да, я побил Эндера Виггина, хотя мне тринадцать, а ему еще нет десяти. И всего-то шестеро друзей помогали мне, но мы справились-таки и побили его, голого, мокрого. Понимаешь, Эндер Виггин, он такой опасный, он такой страшный, что я взял бы с собой двести человек, если бы смог».
- Закрой пасть, Виггин, - бросил один из громил.
- Мы пришли сюда не для того, чтобы слушать, как треплется этот маленький ублюдок, - добавил другой.
- Заткнитесь оба, - скомандовал Бонзо. - Заткнитесь и уйдите с дороги. - Он начал стаскивать комбинезон. - Голый, мокрый и совсем-совсем один - так, Эндер? Вот мы и равны. Только с ростом своим я ничего не могу поделать. Но ты же у нас гений, Эндер, так придумай, как лишить меня этого преимущества. - Он повернулся к остальным: - Стерегите дверь. Не пускайте сюда никого.
Душевая была невелика, отовсюду торчали трубы. Ее когда-то смонтировали как единый с водоочистительной системой блок. Впрочем, в душевой орбитальной станции и не должно быть лишнего места. Тактика казалась совершенно очевидной: надо толкать противника на трубы, чтобы тот ударился побольнее и остановился.
Когда Бонзо принял стойку, Эндеру стало нехорошо. Бонзо тоже прошел курс самозащиты. И, наверное, совсем недавно. Он был в лучшей форме, сильнее и полон ненависти. «Бонзо не станет миндальничать, будет целить в голову, - подумал Эндер. - Он постарается по что бы то ни стало повредить мозг. И если драка затянется, победит. Он сильнее и не так устал. Если я собираюсь выйти из этой комнаты, нужно победить быстро - и окончательно». Он снова вспомнил то тошнотворное ощущение, когда кости Стилсона подались под рукой. «На этот раз трещать будут мои кости, если я не смогу убить его первым».
Эндер отступил назад, развернул головку душа в сторону Бонзо и пустил горячую воду. К потолку начал подниматься пар. Эндер протянул руку и включил один за другим еще два крана.
- Я не испугаюсь горячей воды, - вкрадчиво предупредил Бонзо.
Но не вода нужна была Эндеру, а тепло. Жар. Он ведь не успел смыть мыло. Пот сделает тело скользким. К вящему неудовольствию Бонзо.
Вдруг из дверей раздался крик:
- Остановитесь!
На мгновение Эндеру показалось, что учителя наконец пришли на помощь, но это был всего лишь Динк Микер. Подручные Бонзо крепко держали его.
- Остановись, Бонзо! - кричал Динк. - Не смей его трогать!
- Почему это? - спросил Бонзо и в первый раз улыбнулся.
«Ага, - подумал Эндер, - ему нравится, когда люди вынуждены, именно вынуждены признать его силу».
- Потому что он самый лучший из нас, вот почему! Кто будет сражаться с жукерами? Ведь только это, придурок, только это имеет значение!
Бонзо перестал улыбаться. Вот что он ненавидел в Эндере: все с ним носятся, а до Бонзо никому и дела нет. «Ты убил меня своими словами, Динк. Бонзо не желает слушать о том, что я могу спасти мир».
«Где же учителя? - думал Эндер. - Неужели они не понимают, что первый удар может оказаться последним? Это же не боевая комната, где никто не может серьезно покалечиться, потому что нет точки опоры. Здесь, между прочим, земная сила тяжести, а пол и стены очень твердые. Остановите нас сейчас - потом будет поздно».

Предыдущая страница 16 Следующая страница


17 Орсон Скотт Кард

- Если ударишь его сейчас, ты - жукеролюб! - надрывался Динк. - Проклятый предатель! Только ударишь его - я тебя убью!
Те шестеро вытолкали Динка за дверь, и теперь его голоса не было слышно.
В душевой уже стоял довольно густой туман. Пот струился по телу Эндера. «Пора! Сейчас, пока еще не стекло мыло. Пока я скользкий и он не может меня удержать».
Эндер отступил назад и позволил страху проступить на лице.
- Бонзо, не бей меня, - взмолился он. - Пожалуйста!
Этого-то и ждал Бонзо - признания силы. Другой удовлетворился бы тем, что напугал Эндера, заставил его подчиниться; Бонзо же лишь уверился, что победа близка. Он взмахнул ногой, будто желая пнуть Эндера, но в последний момент перестроился и прыгнул. Эндер уловил его движение и наклонился, чтобы лишить противника равновесия, когда тот попробует провести захват.
Жесткие ребра Бонзо ударили Эндера прямо в голову. Руки противника скользили по спине, стараясь за что-нибудь уцепиться. Эндер вывернулся - раз, другой. И вот уже он рядом с врагом и свободен. Классический удар в таком положении - вогнать колено в пах противнику. Но здесь нужна точность, а главное, Бонзо к этому готов: он уже поднимается на цыпочки и отводит бедра назад, чтобы Эндер не смог их как следует достать. Не глядя, Эндер понял, что Бонзо наклонился, сейчас его голова чуть выше головы соперника. И вместо того чтобы бить в пах, Эндер оттолкнулся от пола привычным движением тренированного солдата и врезался макушкой в лицо Бонзо.
Эндер вовремя отлетел назад и увидел, как Бонзо отшатнулся. Из носа у него текла кровь, а на лице застыла гримаса боли и удивления. Теперь можно спокойно выйти из душевой и закончить бой. Вот так, после первой крови, он ушел когда-то из боевой комнаты. Но тогда придется драться снова. Снова и снова, пока не кончатся силы, не ослабеет воля. Есть только один способ покончить с этим раз и навсегда - поступить с Бонзо так, чтобы в дальнейшем страх одолевал в нем ненависть.
Эндер прислонился к стене, потом подпрыгнул и оттолкнулся руками. Его ноги ударили Бонзо в грудь и живот. Эндер перекувырнулся через голову, приземлился на четвереньки, скрутил заднее сальто, перелетел через Бонзо и, еще не коснувшись пола, ударил противника в пах. И попал!
Бонзо не закричал от боли. Он вообще никак не отреагировал. Как будто Эндер ударил не человека, а стул или стол. Он пошатнулся, упал и растянулся на полу в луже кипятка. И не попытался сдвинуться, чтобы избежать убийственной жары.
- Боже мой! - воскликнул кто-то.
Дружки Бонзо кинулись выключать воду. Эндер медленно поднялся на ноги. Кто-то накинул на него полотенце. Это был Динк.
- Пошли скорей отсюда, - сказал он и поволок Эндера в коридор.
За спиной звонко клацали ботинки по лестничным ступеням. «Взрослые. Торопятся. Ну да, теперь они спешат. Учителя. Врачи. Перевязать раны противника Эндера. Где они были раньше? Ведь все могло обойтись без крови».
Теперь у Эндера не оставалось никаких сомнений. Он не получит помощи ни от кого. С чем бы он ни столкнулся, теперь или в будущем, никто его не защитит. Питер ублюдок, но Питер прав, как всегда, прав: только сила, только возможность причинять боль имеют значение. Только власть убийцы. Ибо тот, кто не может убивать, становится добычей тех, кто может. И нет ему ни спасения, ни помощи.
Динк привел Эндера в его комнату, уложил на кровать.
- Что-нибудь болит?
Эндер покачал головой.
- Ты сделал его. Когда он схватил тебя, я думал, что ты пропал. Но ты таки сделал его. Если б он продолжал трепыхаться, ты бы его убил, пожалуй.
- Он хотел прикончить меня.
- Я знаю. Я знаю его. Он умеет ненавидеть сильнее всех нас, этот Бонзо Мадрид. Вернее, умел. Если они не вышибут его на лед и не отправят домой за эту историю, он больше не посмеет попадаться тебе на глаза. Да и вообще. Он выше тебя сантиметров на десять, а выглядел сегодня, как больная корова, жующая собственное дерьмо.
А перед глазами стояло лицо Бонзо, каким оно было, когда Эндер ударил в пах. Пустые мертвые глаза. Он уже кончился тогда. Потерял сознание. Глаза были открыты, но Бонзо уже не думал, не двигался, только этот глупый пустой взгляд. «Такой был у Стилсона, когда я с ним покончил».
- Они, конечно, вышибут его на лед, - продолжал Динк. - Все знают, что это он начал драку. Я видел, как он встал и вышел из командирской столовой. Только секунды через три сообразил, что ты не приходил на обед, и еще минуту выяснял, куда ты делся. Я же предупреждал: не гуляй в одиночку.
- Прости.
- Они просто обязаны его выставить. Он давно нарывался на неприятности. Носился со своей вонючей честью.
И тут, к удивлению Динка, Эндер заплакал. Лежа на спине, он, все еще мокрый от воды и пота, давился рыданиями. Слезы текли из-под закрытых век, но оставались незаметными на влажном лице.
- Что с тобой?
- Я не хотел причинять ему боль! - крикнул Эндер. - Почему он не оставил меня в покое?
Он услышал, как почти беззвучно открылась, а потом закрылась дверь, и сразу понял, что это очередной приказ о сражении. Открыл глаза, ожидая встретить мрак раннего утра - наверное, еще нет шести. Но было светло. Он лежал на койке голый, а когда пошевелился, понял, что простыня мокрая. Глаза припухли и болели. Часы компьютера показывали восемнадцать двадцать. Тот же самый день. «Мы сегодня уже сражались. Я сражался дважды. Эти ублюдки прекрасно знают, через что я прошел, и все-таки…»
«Вильям Би, армия Грифонов; Тало Момо, армия Тигров. 19:00.»
Он сидел на краю койки. Бумажка дрожала в его руке. «Я не могу», - сказал он беззвучно. А потом повторил вслух:
- Не могу!
Он встал, шатаясь, и начал искать боевой костюм. Потом вспомнил, что оставил его в стиральной машине, в душевой. Наверное, костюм все еще там.
Сжимая в руке бумажку с приказом, он выбрался из комнаты. Ужин скоро должен был закончиться, по коридорам шли несколько человек, но никто не заговорил с ним. Может быть, им мешал страх: в школе уже знали, что случилось в полдень в душевой. Или же останавливало выражение его лица, ужасное, пугающее. Почти вся его армия собралась в спальне.
- Привет, Эндер. Ну что, будем мы заниматься вечером или нет?
Эндер протянул Горячему Супчику приказ.
- Сукины дети, - процедил тот. - Две сразу?
- Две армии? - прокричал Безумный Том.
- Да они же будут спотыкаться друг о друга, - хладнокровно заметил Боб.
- Мне нужно привести себя в порядок, - сказал Эндер. - Соберите всех, будьте готовы. Я встречу вас у ворот.
Он вышел из спальни. За спиной немедленно поднялся шум. Он мог уловить обрывки разговоров. Слышал, как Безумный Том орал:
- Две сраных армии! Мы их уделаем!
В душевой было пусто. И чисто. Ни крови, ни воды. Все прошло, словно ничего и не было.
Эндер встал под душ, намылился и дал поту этого дня стечь на пол и в систему водоочистки. Все прошло. «Все прошло через фильтры, и утром за завтраком все мы будем пить кровь Бонзо. Жизнь уйдет, но кровь останется той же, его кровь, мой пот, их глупость или жестокость - или что там заставило допустить это».
Он вытерся, надел костюм и отправился в боевую комнату. Армия ждала в коридоре перед закрытой дверью. Солдаты молча смотрели, как он прошел через ряды и остановился перед серой стеной силового поля. Конечно, они уже знали про драку в душевой, мысли об этом, да еще накопившаяся с утра усталость, сковывали их движения. А сознание того, что придется сражаться с двумя армиями сразу, внушало неуверенность.
«Все, что угодно, - подумал Эндер, - лишь бы разбить меня. Любой подлый трюк, нарушение правил - все годится, лишь бы я проиграл. Меня тошнит от этой игры. Никакая игра не стоит той розовой от крови Бонзо водички в душевой. Выталкивайте меня на лед, пошлите домой. Я не могу. Я не хочу больше играть в ваши игры».
Дверь исчезла. В трех метрах за ней в сетке боевой комнаты висели четыре звезды, напрочь загораживая обзор армии Драконов.
«Мало им двух армий. Они еще хотят заставить меня командовать боем вслепую».
- Боб, - окликнул Эндер. - Возьми своих ребят и разведай, что по ту сторону звезд.
Боб размотал веревку с пояса, обвязал один конец вокруг талии, второй протянул парню из своего отряда и легко шагнул в ворота. Спецкоманда нырнула за ним. Этот прием отрабатывался много раз, так что не прошло и минуты, как солдаты висели на одной из звезд, крепко держась за свой конец веревки. Боб хорошо оттолкнулся и полетел параллельно стене, в углу он еще раз ударился ногами о стену и ринулся на врага. На стене вспыхнуло несколько световых пятен - противники открыли огонь. Веревка натянулась, зацепилась за край звезды, дернула Боба в сторону, изменяя траекторию его полета, делая неуязвимым. Он облетел звездное скопление и приземлился на руки своих ребят. Повернувшись к двери, Боб пошевелил руками и ногами, чтобы те, кто стоит в коридоре, поняли: врагу не удалось подстрелить его.
Эндер скользнул через ворота.
- Там такой туман, - начал Боб, - но достаточно светло, чтобы различить солдат по свечению костюмов. В общем, освещение - хуже не придумаешь. От наших звезд до вражеских ворот комната пуста. Открытое пространство. У них восемь звезд. Расположены квадратом вокруг ворот. Прекрасная защита. Видны только головы тех, кто высовывается. Они просто сидят там и ждут нашей атаки.
Словно для того, чтобы подтвердить слова Боба, с противоположного конца комнаты донеслось:
- Эй! Мы голодны, придите и накормите нас! Драконы хвост поджали!
Эндеру казалось, что мозг его окаменел. Какая все-таки глупость. При соотношении сил два к одному у него, принуждаемого атаковать окопавшегося врага, просто нет шансов.
- В настоящей войне умный командир попросту отступил бы, чтобы сберечь армию.
- Черт, но это же просто игра, - возразил Боб.
- Это перестало быть игрой, когда они… послали к черту правила.
- Что мешает тебе последовать их примеру?
Эндер вдруг улыбнулся.
- О'кей. Почему бы и нет? Давай посмотрим, как эти олухи отреагируют на строй.
Боб посмотрел на него в изумлении.
- Строй! Да мы сроду в строю не воевали.
- Нам официально положено три месяца на подготовку. Есть еще целый месяц в запасе. Самое время учиться действовать в строю. Боб, малыш, нельзя пренебрегать большими батальонами.
Эндер сложил из пальцев букву «А», потом призывно махнул рукой и отступил. Взвод А нырнул через дверь, и Эндер начал выстраивать его позади звезды. Было очень тесно, ребята нервничали и плохо соображали, потребовалось пять минут, чтобы дать всем наставления.
Тигры и Грифоны распевали детские дразнилки, а их командиры тем временем обсуждали вопрос: стоит ли вести превосходящие силы на явно растерянную армию Драконов, пока она еще не вышла из-за звезд? Момо хотел атаковать.
- Мы сделаем их. Соотношение два к одному.
Вильям Би отвечал:
- Сидя на месте, мы не можем проиграть, а стоит высунуться, как Эндер найдет способ разбить нас.
И Тигры с Грифонами сидели на месте, пока не увидели, как из-за звезд Эндера вынырнуло что-то большое. Очень большое. Оно подобралось и полетело, нацелившись точно в центр вражеской «звездной крепости».
- Ой-ой-ой, - изумленно воскликнул какой-то Грифон. - Так они же строем летят!
- Вот зачем понадобились эти пять минут, - догадался Момо. - Напади мы, пока они готовились, костей бы не оставили.
- Да тише ты! - прошептал Би. - Видел, как летал малыш? Боб обогнул звезду и полетел обратно, даже не коснувшись стены. А что, если у них у всех есть крюки или что-то такое - ты об этом подумал? Они явно приготовили нам сюрприз.
А строй был довольно-таки странный. Впереди квадрат из плотно прижатых друг к другу тел. Щит. Стена. За ним цилиндр - две группы по шесть человек, расположенных по кругу. Замерзшие солдаты летели, вытянув руки вперед, и держались друг за друга, точно связанные. Кстати говоря, так оно и было.
Драконы, защищенные первым рядом строя, вели плотный и точный огонь, не давая Тиграм и Грифонам высунуться из укрытия.
- Да у них же тыл открыт, - сказал Би. - Как только подойдут поближе, можно обойти их и ударить сзади. Это же так просто…
- Так не болтай, действуй! - фыркнул Момо, после чего, решив последовать собственному совету, приказал солдатам оттолкнуться и заходить в тыл Драконам.
Пользуясь тем, что за звездами противника царил хаос: Тигры снимались с места, а Грифоны двигались, чтобы занять их позиции, - Драконы начали перестраиваться. И цилиндр, и переднюю стену расколол надвое мощный толчок изнутри, одновременно Драконы изменили направление полета - двинулись обратно к своим воротам. Грифоны открыли огонь по отступавшему противнику, а Тигры ударили с тыла. Казалось, Драконам пришел конец.
«Что-то не так, что-то тут нечисто», - подумал Вильям Би и через несколько секунд сообразил что, Строй не может вот так развернуться - в движении, в открытом пространстве, - если только кто-то не использовал его как трамплин для полета в другую сторону. И если этот кто-то оттолкнулся с такой силой, что развернул тесную группу из двадцати с лишним человек, то он должен лететь очень быстро.
Вот они! Шестеро маленьких солдат в комбинезонах Драконов совсем рядом с воротами Вильяма Би. По цвету боевых костюмов Би понял, что трое из них покалечены, двое задеты и только на одном ни царапины. Бояться нечего. Би небрежно прицелился, нажал на спуск и…
Ничего не случилось.
Вспыхнул свет.
Игра была окончена.
И хотя Би глядел прямо на Драконов, потребовалась минута, чтобы до него дошло. Четверо Драконов прижали шлемы к углам ворот, а пятый только что пролетел внутрь. Они просто исполнили победный ритуал. Разбитые, уничтоженные, не сумевшие причинить врагу мало-мальски существенного вреда, Драконы выкинули дерзкий трюк и закончили игру под носом у противника.
Тут Вильям Би начал понимать, что Драконы не просто закончили сражение, что по правилам игры они победили. Ведь командир не мог одержать победы, если у него не осталось пяти незамерзших солдат, чтобы исполнить ритуал. В каком-то смысле ритуал и был победой. Во всяком случае, компьютер Боевой школы воспринимал его именно так.
Открылась дверь, через которую входили учителя, и появился майор Андерсон.
- Эндер! - позвал он, оглядываясь.
Один из замороженных солдат-Драконов попытался ответить, но ему мешал подбородок шлема, крепко прижимавший нижнюю челюсть. Андерсон подлетел к нему и разморозил.
Эндер улыбался.
- Я снова победил вас, сэр.
- Чепуха, Эндер, - мягко возразил Андерсон. - Твоими противниками были Тигры и Грифоны.
- Вы принимаете меня за дурака?
Андерсон громко сказал:
- После этого маленького маневра правила изменены. Теперь победителю придется перебить всех солдат армии противника, прежде чем компьютер позволит ему исполнить ритуал.
- Такое все равно могло сработать только один раз.
Андерсон вручил ему крюк. Эндер разморозил всех разом. К чертям протокол. К чертовой матери.
- Эй! - крикнул Эндер, когда майор Андерсон повернулся, чтобы уйти. - Что будет завтра? Моя армия в клетках и без оружия против всей Боевой школы? Нельзя ли хоть немного уравнять шансы?
Среди солдат послышалось одобрительное бормотание, и, что любопытно, исходило оно не только от Драконов. Андерсон даже не обернулся в ответ на столь явный вызов. Вместо него ответил Вильям Би:
- Эндер, если ты принял чью-то сторону, сражение уже не будет равным, вопреки всем обстоятельствам.
- Правильно! - закричали ребята.
Многие засмеялись. Тало Момо захлопал в ладоши.
- Эндер Виггин! - крикнул он, и другие тоже стали хлопать и выкрикивать имя Эндера.
Эндер прошел через ворота противника. Его солдаты последовали за ним. Он шел и слышал, как его имя летит впереди, бьется о стены коридоров.
- Работаем сегодня? - спросил Безумный Том.
Эндер покачал головой.
- Тогда завтра?
- Нет.
- А когда?
- Что касается меня - никогда.
За спиной Эндера поднялся ропот.
- Эй, это несправедливо, - сказал кто-то из ребят. - Мы же не виноваты, что учителя стали жульничать. Ты что, перестанешь учить нас делу только потому…
Эндер шлепнул раскрытой ладонью по стене и закричал на говорившего:
- Да плевать мне на эту игру! - Его голос прокатился по коридору.
У дверей столпились ребята из других армий. В наступившей тишине Эндер добавил:
- Вы что, не понимаете этого? - И прошептал: - Игра окончена.
Он пошел к своей комнате. Один. Хотел улечься, но не мог, потому что постель была мокрой. Это напомнило ему обо всем, что случилось в этот день. В ярости Эндер сорвал с койки матрац и постельное белье и швырнул в коридор. Потом свернул комбинезон и, сунув его под голову, устроился прямо на сетке. Было неудобно, но Эндеру не хотелось вставать.
Он пролежал так всего несколько минут, когда кто-то постучал в дверь.
- Уходите, - попросил Эндер.
Но тот, кто стучал, или не слышал, или не хотел обращать внимания на его слова. Наконец Эндер попросил его войти.
Это был Боб.
- Уходи, Боб.
Боб кивнул, но не ушел. Он стоял в дверях, разглядывая носки своих ботинок. Эндер готов был закричать на него, обругать, выгнать из комнаты. Но тут он заметил, как плохо выглядит Боб. Его тело будто согнулось под грузом усталости, глаза потемнели от постоянного недосыпания, а вот кожа оставалась мягкой и прозрачной кожей ребенка. Тонкая шея, худые руки маленького мальчика.
"Ему еще нет восьми. Неважно, что он умен, упрям, что он прекрасный боец. Он ребенок. Он еще совсем маленький.
Нет, все не так. Ростом не вышел, да. Но уже не раз бывало, что от Боба и его команды зависела судьба сражений, судьба армии. Боб справлялся, и они побеждали. Это уже никакое не детство. Даже не юность".
Приняв молчание и смягчившееся выражение лица Эндера за разрешение остаться. Боб шагнул в комнату. И только тогда Эндер заметил, что тот держит в руке листок бумаги.
- Ты переведен? - спросил Эндер.
Это не было ему безразлично, но голос прозвучал сухо и безжизненно.
- В армию Кроликов.
Эндер кивнул. «Конечно. Совершенно очевидно. Они не могли разбить меня, потому что со мной была армия. Теперь ее забирают».
- Карн Карби - хороший парень, - сказал Эндер. - Надеюсь, он оценит тебя по достоинству.
- Карн Карби сегодня окончил школу. Он получил приказ, пока мы там сражались.
- Ну и кто же теперь командует Кроликами?
Боб в отчаянии всплеснул руками:
- Я.
Эндер посмотрел в потолок и снова кивнул:
- Понятно. В конце концов, ты всего на четыре года моложе, чем положено быть командиру.
- Это не смешно. Я не понимаю, что происходит. Все эти перемены в игре. Назначения. Знаешь, я не единственный, кого перевели. Они выпустили сегодня из школы половину командиров, а на их место поставили наших ребят.
- Кого именно?
- Это выглядит так, будто… ну, они забрали всех взводных и заместителей.
- Почему бы и нет. Если им пришло в голову развалить мою армию, они сравняют ее с землей. Они все делают тщательно…
- Ты все равно будешь побеждать, Эндер. Мы все это знаем. Безумный Том сказал: «Вы всерьез думаете, что я могу разбить армию Драконов?» Все знают, что ты самый лучший. Им не сломить тебя, что бы они ни делали.
- Они уже сломили меня.
- Нет, Эндер, они не могут…
- Меня больше не интересует игра. Боб, я больше не буду играть. Никаких тренировок. Никаких сражений. Они могут до бесконечности подбрасывать свои маленькие бумажки под дверь, мне плевать, я никуда не пойду. Я решил это еще до того, как начался бой. Поэтому и послал тебя к вражеским воротам. Не надеялся, что это сработает. Просто хотел уйти, хлопнув дверью.
- Ты таки хлопнул. Надо было видеть рожу Вильяма Би! Он там стоял столбом, пытаясь вычислить, как проиграл сражение, когда у нас оставалось меньше десяти ребят, что могли свободно шмыгать носом, а у него погибло всего трое.
- Почему я должен хотеть видеть рожу Вильяма Би? Почему я должен хотеть побеждать кого бы то ни было? - Эндер прижал ладони к глазам. - Я сегодня побил Бонзо. Я сделал ему очень больно.
- Он сам нарвался.
- Он стоял, когда я ударил его. Он стоял как вкопанный, а я бил его.
Боб промолчал.
- Я хотел только, чтобы он оставил меня в покое.

Предыдущая страница 17 Следующая страница


Игра Эндера 18

- Он оставит, - сказал Боб. - Они отправили его домой.
- Уже?
- Учителя никому ничего не говорили, как всегда. По официальной версии, он переведен, но на бумаге вместо школы назначения - ну, знаешь, Тактическая, Интендантская, Начальная Командная - стоит только название города: Картахена, Испания. Это его родной город.
- Я рад, что они перевели его.
- Черт, Эндер, это он должен быть рад. Если бы мы узнали раньше, что он задумал, то просто убили бы его. Правда, что он приволок с собой целую банду, чтобы побить тебя?
- Нет. Были только он и я. Он дрался честно. Если бы не его честь, меня разобрали бы на части. Наверное, убили бы. Его чувство чести спасло мне жизнь. Он дрался честно. А я нет. Я дрался, чтобы победить.
- И ты победил, - рассмеялся Боб. - Ты вышиб его с орбиты. Насовсем.
В дверь постучали. Прежде чем Эндер успел ответить, дверь распахнулась. Эндер ожидал увидеть кого-нибудь из своих. Но на пороге стоял майор Андерсон. А из-за его спины выглядывал полковник Графф.
- Эндер Виггин, - позвал Графф.
Эндер поднялся на ноги.
- Да.
- Та сцена, которую ты сегодня устроил в боевой комнате, была проявлением неповиновения. Такое не должно повториться.
- Да, сэр.
Боб не испытывал никакого желания повиноваться и чувствовал, что Эндер не заслужил подобной отповеди.
- А мне казалось, что вам давно пора узнать, что мы думаем о ваших делишках.
Но взрослые не обратили на него внимания. Андерсон протянул Эндеру бумагу. Большой лист. Не маленькую цидулку, какие ходили внутри Боевой школы, а полновесный приказ. Боб понял, что это значит. Эндера переводили из школы.
- Ты уезжаешь? - спросил Боб. Эндер кивнул. - Чего это они так долго ждали? Тебе ведь уже почти десять. Ты умеешь ходить, говорить, шнурки завязывать. Чему еще они могут научить тебя?
Эндер покачал головой.
- Я знаю только, что игра окончена. - Он свернул бумагу. - Вовремя, ничего не скажешь. Могу я объявить своей армии?
- Нет времени, - ответил Графф. - Челнок отваливает через двадцать минут. К тому же лучше не встречаться с ними. Так будет легче.
- Им или вам? - спросил Эндер.
Ответа дожидаться он не стал. Повернулся к Бобу. Взял его руку, пожал и пошел к двери.
- Подожди, - остановил его Боб. - Куда они тебя загнали? Тактика? Навигация?
- Командная школа, - ответил Эндер.
- Начальная Командная?
- Просто Командная, - ответил Эндер и исчез за дверью.
Андерсон шагнул за ним. Боб ухватил Граффа за рукав.
- Никто не попадает в Командную, пока ему не исполнится шестнадцать!
Графф стряхнул руку Боба, вышел и закрыл за собой дверь.
Боб стоял посреди пустой комнаты, пытаясь понять, что все это значит. Никто не попадал в Командную школу, не проучившись три года в Тактической, Навигационной или Начальной Командной. И никто не оставлял Боевую школу меньше чем через четыре года учебы, как Эндер.
Вся система летит к чертям. В этом не может быть сомнений. Либо кто-то наверху ума лишился, либо что-нибудь неладно с войной. С настоящей войной, с войной против жукеров. Иначе зачем им гробить собственную систему подготовки? Зачем портить игру? С чего назначать восьмилетнего малыша командиром армии?
Боб размышлял об этом, пробираясь коридорами в свою комнату. Свет погас, как только он опустился на койку. Боб разделся в темноте и запихнул комбинезон в невидимую тумбочку. Он чувствовал себя ужасно. Сначала думал, что это просто страх, страх не справиться с армией. Но нет. Он знал, что будет хорошим командиром. Бобу хотелось плакать. Он плакал только в самые первые дни - от тоски по дому. Потом перестал. Он пытался дать название чувству, которое стояло комком в горле и заставляло плакать против воли. Он укусил руку, чтобы подавить это чувство, заменить его болью. Не помогло. Не поможет. Он больше никогда не увидит Эндера.
Он обозначил причину боли и теперь мог управлять ею. Лежа на спине, заставил себя расслабиться, успокоиться, пока не высохли слезы. Тогда он заснул. Рука его лежала возле рта на подушке, словно Боб собирался грызть ногти или сосать кончик пальца. Лоб пересекла упрямая морщина. Дыхание стало медленным и ровным. Он был солдатом, и, если бы кто-нибудь спросил его, что он станет делать, когда вырастет, Боб не понял бы вопроса.
Перебираясь в челнок, Эндер впервые заметил, что у майора Андерсона теперь другие нашивки.
- Да, он стал полковником, - сказал Графф. - Отныне, вернее, с двенадцати часов дня, майор Андерсон распоряжается Боевой школой. У меня теперь другие обязанности.
Эндер не спросил какие.
Графф уселся через проход от Эндера и пристегнул ремни. В челноке был еще один пассажир - спокойный человек в штатском, которого представили как генерала Пейса. Пейс держал дипломат, багажа у него не было, как и у самого Эндера. Почему-то мальчику было приятно, что они путешествуют налегке. В пути Эндер заговорил лишь однажды.
- Почему мы летим на Землю? - спросил он. - Я слышал, что Командная школа тоже где-то на астероидах.
- Так и есть, - ответил Графф. - Но корабли дальнего следования не могут причалить к Боевой школе. Так что нам предстоит короткий отпуск на Земле.
Эндер хотел спросить, значит ли это, что он сможет повидаться с семьей. Но почему-то мысль о возможности свидания испугала его, и он не стал спрашивать. Просто закрыл глаза и попробовал уснуть. Он видел, что генерал Пейс перегнулся через свинку кресла и внимательно рассматривает его. Эндер не понимал почему.
Они приземлились прямо в жаркое солнечное флоридское утро. Эндер так долго жил вдали от солнечного света, что едва не ослеп. Он щурился, чихал и очень хотел попасть под крышу. Все было таким чужим. А почва под ногами вместо того, чтобы загибаться вверх, как в Боевой школе, почему-то уходила вниз. Эндеру казалось, что он стоит на вершине горы. Сила тяжести прижимала его к земле. Он шел, шаркая и еле передвигая ноги. Ему было плохо. Он хотел назад, домой, в Боевую школу, в единственное место во Вселенной, где он мог жить, где он был нужен.
- Арестован?
- Вполне логичное допущение. Ведь генерал Пейс на самом деле глава военной полиции. А у нас произошло убийство.
- Они не сказали мне, повышен наш полковник или передан военному суду. Просто сообщили, что он переведен на другую должность и должен явиться лично к Полемарху.
- Это хороший знак или дурной?
- А кто ж знает? С одной стороны, Эндер Виггин не просто выжил, он прошел очень важный рубеж. Да, он покинул школу в отличной форме, и этим мы обязаны старине Граффу. С другой стороны, в челноке был и четвертый пассажир. Тот, что путешествует в ящике.
- Вторая смерть в истории нашей школы. Слава богу, на этот раз не самоубийство.
- А вам больше нравится убийство, майор Имбу?
- Это не убийство, полковник Андерсон. Мы видели, что произошло. Никто не может обвинить в происшедшем Эндера.
- Зато могут обвинить Граффа. Когда кончится война, гражданские примутся рыться в наших файлах и разбирать, что правильно, а что - нет. И будут раздавать медали за удачные действия и отправлять в отставку без пенсии или сажать в тюрьму за то, что сочтут ошибками. По крайней мере, у них хватило ума не говорить Эндеру, что тот парень умер.
- Это второй раз.
- Да, про Стилсона они ему тоже не сказали.
- Малыш пугает меня.
- Эндер Виггин не убийца. Он просто побеждает. И делает это основательно. Пусть жукеры его боятся.
- Я начинаю чувствовать жалость к жукерам при мысли, что ими займется Эндер Виггин.
- А мне жаль только самого Эндера. Но не настолько, чтобы оставить беднягу в покое. Теперь я получаю те материалы, которые прежде ложились на стол Граффа. Сводки, передвижения частей и так далее. Когда-то я спокойно спал по ночам.
- У нас мало времени?
- Я не должен был говорить. Все это совершенно секретно.
- Знаю.
- Скажем так: они не поторопились с отправкой мальчика в Командную школу. Возможно, на пару лет опоздали.
13. Валентина
- Дети?
- Брат и сестра. Там такие лисьи петли… пишут для одной компании, оплату получают на другую, допуск через третью. И все анонимно или через подставных лиц. С нас семь потов сошло, прежде чем разобрались.
- И что же они скрывают?
- Думаю, им есть что скрывать. Скорее всего, возраст. Мальчику четырнадцать. Девочке двенадцать.
- Кто из них Демосфен?
- Девочка. Которой двенадцать.
- Простите. Я понимаю, что на самом деле нет повода для смеха, но просто не мог удержаться. Все это время мы тряслись, пытались убедить русских не принимать Демосфена всерьез и поднимали на щит Локи, силясь доказать, что не все американцы - параноидальные шовинисты и «ястребы». Брат и сестра. Несовершеннолетние.
- Их фамилия Виггин.
- Ага. Совпадение?
- Наш Виггин - третий. Эти - первый и вторая.
- Восхитительно. Русские никогда не поверят…
- Что мы не управляем Демосфеном и Локи. Что они не находятся под таким же строгим контролем, как наш Виггин.
- А что, если это заговор? Что, если кто-то управляет этими двумя?
- Мы не засекли никаких контактов между ребятишками и взрослыми, что могли хотя бы повлиять на них, не говоря уже об управлении. Таких людей немного.
- Вы хотите сказать, что существует способ связи, который не удается засечь? Трудно поверить, что двое школьников…
- Я разговаривал с полковником Граффом, когда он прибыл из Боевой школы. По его мнению, ничто из того, что до сих пор делали эти детки, не выходит за пределы их возможностей. Только темпераменты разные. Однако Графф был чрезвычайно удивлен, как он выразился, ориентацией обоих персонажей. Демосфен, безусловно, девочка, но Графф сказал, что эту Валентину не приняли в Боевую школу из-за ярко выраженного миролюбия, склонности к компромиссам и гипертрофированной способности к сопереживанию.
- Ну, это точно не Демосфен.
- А у мальчишки душа шакала.
- А кого это у нас недавно превозносили как «единственный незашоренный ум Америки»?
- Очень трудно понять, что происходит на самом деле. Но Графф советует - и я с ним согласен - оставить их в покое. Не выдавать. Ничего не докладывать наверх, кроме одного: нами, мол, достоверно установлено, что Демосфен и Локи не имеют контактов за пределами страны и не связаны ни с одной из внутренних группировок, ну, за исключением тех, что открыто действуют в компьютерных сетях.
- Другими словами, дать им карт-бланш.
- Я знаю, что Демосфен кажется опасным, особенно потому, что у него, вернее, у нее так много последователей. Но куда важнее то, что мальчик, а он куда более честолюбив, выбрал для себя взвешенную, умеренную, мудрую позицию. И еще - пока они просто говорят. У них есть влияние, но нет власти.
- По-моему, влияние и есть власть.
- Как только станет ясно, что они сбиваются с круга, мы выдадим их.
- Это может сработать только в ближайшие несколько лет. Чем дольше мы ждем, тем старше они становятся.
- Ты знаешь, что русские выдвигаются к границе. Всегда существует вероятность, что Демосфен прав. И потому…
- Лучше иметь его рядом, под рукой. Хорошо. Мы скажем, что они чисты. Но слежку продолжим. И, конечно, надо найти способ успокоить русских.
Несмотря на постоянно возникающие сложности, Валентине нравилось быть Демосфеном. Ее колонку теперь публиковали почти все информационные каналы страны, и было очень приятно следить, как огромные суммы накапливались на счетах ее поверенных. Время от времени они с Питером вносили пожертвования в фонды кандидатов или партий. Тщательно рассчитывали размер вклада: цифра должна быть достаточно большой, чтобы ее заметили, и достаточно скромной, чтобы у кандидата не создалось впечатления, что его подкупают. Валентина получала теперь столько писем, что одна из фирм, для которой она писала, наняла секретаршу, чтобы отвечать на всякую бумажную мелочь. Много радости доставляли письма от важных людей из американского или международного правительства, иногда дружелюбные, чаще враждебные, и всегда автор пытался осторожно выяснить, что у Демосфена на уме. Эту корреспонденцию они с Питером всегда читали вместе. Их смешило до слез, что такие письма пишут детям и даже не подозревают об этом.
Временами Валентине становилось стыдно. Отец регулярно читал Демосфена и не читал Локи, даже слышать о нем не хотел. За обедом он очень часто цитировал и одобрял очередное заявление Демосфена. Питер ухмылялся: это нравилось.
- Смотри-ка, и простые люди слушают нас.
Но Валентине казалось, что это унижает отца. Если бы тот узнал, что статьи писала она, да еще не веря в половину собственных утверждений, он был бы пристыжен и рассержен.
Однажды в школе она чуть не втравила их в неприятности. Учитель истории задал написать сравнительную характеристику взглядов Локи и Демосфена, опираясь на их последние статьи. Валентина по беспечности настрочила прекрасную аналитическую работу. И ей потребовалось два часа, чтобы уговорить директора не публиковать ее эссе на том же самом канале, где начинал когда-то печататься Демосфен. Питер был в бешенстве:
- Ты пишешь совсем как Демосфен. Вы слишком похожи. Мне следовало бы убить Демосфена сейчас, ты выходишь из-под контроля.
Питер часто приходил в ярость по пустякам. Но куда больше брани ее напугало молчание. Демосфен получил приглашение занять место в Президентском Совете по Образованию Будущего. Престижная синекура. Валентина думала, что Питер обрадуется, но вышло наоборот.
- Откажись, - сказал он.
- Почему? - удивилась она. - Это будет совсем нетрудно, и они сказали, что, уважая стремление Демосфена сохранить инкогнито, будут проводить заседания по компьютерной сети. Это делает Демосфена респектабельнее и…
- …И ты счастлива, что получила приглашение раньше меня.
- Питер, но это же не ты и я. Это Демосфен и Локи. Мы их придумали, только и всего. Они не настоящие. Да и, кстати, приглашение вовсе не означает, что Демосфен им нравится больше, чем Локи. Просто Демосфена поддерживает больше народу. Ты же знаешь, что это правда. Это назначение должно польстить шовинистам и всем, кто кричит о «красной угрозе».
- Все должно быть наоборот. Это Локи должен пользоваться уважением.
- Так он и пользуется! Настоящее доверие всегда приходит позже, чем официальное признание. Питер, не злись на меня за то, что я хорошо исполняла твои распоряжения.
Но он все же дулся несколько дней, и с тех пор ей пришлось самой изобретать темы для выступлений, потому что Питер перестал говорить, о чем надо писать. Наверное, он считал, что от этого статьи Демосфена станут хуже и тот начнет терять популярность, но вышло так, что перемены к худшему никто не заметил, если она вообще была. И скорее всего, Питера еще больше разозлило, что Валентина не прибежала к нему, моля о помощи. Она была Демосфеном так долго, что уже не нуждалась в подсказках.
И поскольку переписка с другими политически активными гражданами росла, она начала узнавать много нового, получать информацию, практически недоступную обычной публике. Некоторые военные, писавшие ей, иногда выдавали ей секретную информацию, сами того не желая. Они с Питером складывали кусочки мозаики и получали интересную и довольно жуткую картину деятельности стран Варшавского Договора. Русские действительно готовились к войне. К долгой, кровавой наземной войне. Демосфен не ошибался, когда заподозрил страны Варшавского Договора в заговоре против Лиги.
Итак, Демосфен обрел собственную жизнь. Время от времени, особенно сочиняя статьи, она ловила себя на том, что думает, как Демосфен. Что соглашается с позицией, которую только что тщательно сконструировала. А читая статьи Локи, иногда просто удивлялась, как это он не видит, что происходит на самом деле.
Наверное, когда носишь маску, она рано или поздно прирастает к лицу. Валентина испугалась этой мысли, обдумывала ее несколько дней, а затем использовала в статье, чтобы доказать: политиканы, уступающие русским во имя мира, обязательно кончат тем, что станут их рабами, - не смогут выйти из привычной колеи. Это был хороший удар по правящей партии, и она получила много интересных писем. И уже не боялась, что до определенной степени стала Демосфеном. Он намного умнее, чем они с Питером рассчитывали.
Графф ждал ее у ворот школы. Стоял, прислонившись к своей машине. Полковник был в штатском и здорово набрал вес за этот год. Потому она его не сразу узнала. Но он двинулся ей навстречу, и Валентина все же вспомнила его имя, прежде чем он успел представиться.
- Я не стану больше писать писем, - сказала она. - Мне и первого не следовало писать.
- Тебе не нравятся ордена?
- Не очень.
- Поехали со мной, Валентина.
- Я не сажусь в машину к незнакомым людям.
Он протянул ей бумагу. Это было разрешение, подписанное ее родителями.
- Хорошо. Куда мы едем?
- Повидать одного молодого солдата, проводящего отпуск в Гринсборо.
Она села в машину.
- Эндеру только десять, - сказала она. - А вы утверждали, что он сможет получить первый отпуск, только когда ему исполнится восемнадцать.
- Он перескочил через пару ступенек.
- Так у него все хорошо?
- Спроси его самого.
- Почему только я? Почему не вся семья?
- Эндер воспринимает мир по-своему, - вздохнул Графф. - Мы едва уговорили его встретиться с тобой. Питер и родители не интересуют его. Видишь ли, жизнь в Боевой школе была очень… насыщенной.
- Вы хотите сказать, что он сошел с ума?
- Наоборот, он самый разумный человек из всех, кого я знаю. И прекрасно понимает, что родителям вовсе не хочется воскрешать давно похороненную привязанность. Что же касается Питера, мы даже не предлагали встретиться с ним, лишив Эндера возможности послать всех к черту.
Они свернули как раз за озером Брэндит и ехали по дороге, которая то взбегала на холмы, то спускалась с них, пока не добрались до ограды. За ней на вершине холма виднелся домик из белого камня. Дом стоял на перешейке между озером Брэндит и маленьким пятиакровым частным озерцом.
- Это поместье принадлежало фирме Мэдли. «Мойтесь туманом!» Знаешь? - сказал Графф. - Международный флот купил его с торгов двадцать лет назад. Эндер настоял на том, чтобы ваша беседа не прослушивалась. Я обещал ему, что так и будет, а чтобы обеспечить полное уединение, мы отправим вас разговаривать на озеро - на плот, который он построил своими руками. Но предупреждаю, потом я задам несколько вопросов. Ты, конечно, можешь не отвечать, но я надеюсь, что ты все же ответишь.
- У меня нет купальника.
- Найдем.
- С маленьким микрофоном, да?
- Мы должны хоть немного доверять друг другу. Например, я прекрасно знаю, кто такой Демосфен.
Дрожь страха пробежала по телу, но она смолчала.
- Мне рассказали, когда я прилетел сюда из Боевой школы. Сейчас только шесть человек во всем мире знают, кто вы такие. Я не говорю о русских: только Бог ведает, до чего им удалось докопаться. Но Демосфену нечего бояться нас. Демосфен может быть уверен в нашей скромности. Так же, как я верю: Демосфен не расскажет Локи обо всем, что случилось сегодня. Взаимное доверие, да?
Валентина не могла понять, кому они симпатизируют - Демосфену или же ей, Валентине Виггин. Если Демосфену - она не может им доверять. Просьба ничего не говорить Питеру означает, что собеседник прекрасно понимает разницу между ними. Между Валентиной и Демосфеном. Ей не пришло в голову, а способна ли она сама отделять его от себя или наоборот?
- Вы сказали, что он построил плот. Как долго он живет здесь?
- Два месяца. Мы думали, что он задержится здесь на пару дней, но, видишь ли, Эндер не особенно хочет продолжать обучение. Вот так.
- О, значит, я - опять лекарство.
- В этот раз мы не можем перекраивать письмо. Придется пойти на риск. Нам очень нужен твой брат. Человечество в опасности.
Валентина повзрослела и понимала, что мир действительно висит на волоске. И она слишком долго была Демосфеном, чтобы отказаться от исполнения долга.
- Где он?
- На причале.
- Где купальник?
Эндер не помахал рукой, когда увидел, что она спускается по склону холма, не улыбнулся, когда она вступила на шаткий плавучий настил лодочного причала. Но Валентина знала, что он рад встрече, потому что не сводил глаз с ее лица.
- Ты больше, чем мне помнилось, - сказала она невпопад.
- Ты тоже, - ответил он. - И еще я помнил, что ты очень красивая.
- Память часто шутит с нами.
- Нет, твое лицо осталось прежним. Просто я перестал понимать, что такое красота. Пошли. Давай уплывем подальше.
Она неуверенно посмотрела на маленький плот.
- На нем нельзя вставать в полный рост, в остальном - все в порядке. - Он перебрался на плот, как паук, опираясь лишь на кончики пальцев. - Это первая вещь, которую я сделал своими руками. Помнишь, как мы строили дома из кубиков? Питероустойчивые дома.
Валентина рассмеялась. Когда-то они развлекались, строя здания, которые стояли даже после изъятия большей части опорных конструкций. А Питер вынимал кубик-другой, и конструкция становилась настолько хрупкой, что рассыпалась при первом же прикосновении. О да, Питер был ослом, но он придавал особый вкус всем их занятиям.
- Питер изменился, - сказала она.
- Давай не будем говорить о нем.

Предыдущая страница 18 Следующая страница


19 Орсон Скотт Кард

- Хорошо.
Она переползла на плот, хотя и не так ловко, как Эндер. Он взял весло и медленно вывел утлое сооружение на середину озерца. Валентина вслух заметила, что он стал сильным и очень загорел.
- Силу я набрал в Боевой школе, а загар приобрел здесь, на озере. Много времени провожу в воде. Когда плывешь, чувствуешь себя невесомым. Я тоскую по невесомости. И еще, когда я в озере, земля вокруг загибается кверху, куда ни посмотри.
- Как будто живешь в кастрюле.
- Четыре года я и жил в кастрюле.
- Значит, теперь мы незнакомцы?
- Разве нет, Валентина?
- Нет, - сказала она, потянулась и погладила его по ноге, а потом вдруг ухватила Эндера под колено, за самое «щекотное» место.
В тот же миг он поймал ее запястье и стиснул железной хваткой, хотя его ладони были меньше, чем у сестры, а руки казались такими тонкими и слабыми. В глазах Эндера промелькнуло пугающее выражение, потом он расслабился.
- Ах да, - сказал он. - Раньше ты щекотала меня.
- Больше не буду, - сказала она, убирая руку.
- Хочешь поплавать?
В ответ она перевалилась через край плота. Вода была чистой и прозрачной - и никакой хлорки. Она немного поплавала, потом вернулась на плот и улеглась, чтобы погреться на солнышке. Оса описала круг над ее головой, а затем приземлилась рядом, на край плота. Валентина заметила ее, в другой раз она, скорее всего, испугалась бы. Но не сегодня. Пусть себе ползает по плоту, пусть жарится на солнышке.
Плот качнулся, она повернула голову и увидела, как Эндер отнял у осы жизнь одним движением пальца.
- Эта порода очень вредная, - объяснил Эндер, - они жалят, не дожидаясь, пока их обидят. - Он улыбнулся. - Я сейчас изучаю стратегию предупредительных, превентивных действий. Никто никогда не побеждал меня. Я лучший солдат, какой у них только был.
- Кто бы стал ожидать меньшего? - отозвалась Валентина. - Ты же Виггин.
- Что ты хочешь сказать?
- Это значит, что ты способен изменять мир. - И она рассказала ему про заговор.
- Сколько теперь Питеру, четырнадцать? И он уже мечтает завоевать мир?
- Он метит в Александры Великие. А почему бы и нет? Почему бы и тебе не метить?
- Мы не можем стать Александром оба.
- Две стороны одной медали. А я - металл между ними.
Произнося эти слова, она сомневалась в их правдивости. Последние несколько лет она делила с Питером так много, что научилась понимать его, несмотря на презрение. А Эндер все это время оставался воспоминанием. Очень маленький хрупкий мальчик, нуждавшийся в ее защите. Не этот темнокожий паренек с ледяными глазами, только что убивший осу… «Может быть, и он, и Питер, и я одинаковые и всегда были такими? Может быть, мы считаем себя разными просто из зависти?»
- У медали есть недостаток: когда одна сторона наверху, другая - внизу.
«Думаешь, что теперь ты внизу?» - промелькнуло в голове Валентины.
- Они хотят, чтобы я вернула тебе интерес к занятиям.
- Это не занятия, это игры. Все время игры, от начала и до конца. И они меняют правила, как только их левой ноге захочется. - Эндер вяло поднял руку. - Посмотри. Видишь ниточки, сестренка?
- Но ты ведь тоже можешь их использовать.
- Только когда они хотят, чтобы их использовали. Только когда они думают, что используют меня. Нет, это слишком тяжело. Я больше не хочу играть. Каждый раз, когда все начинает устраиваться, когда я осваиваюсь с положением вещей, когда мне становится хорошо, они втыкают еще один нож. Все время, что я живу здесь, меня мучают кошмары. Мне снится, что я в Боевой комнате, только вместо невесомости они играют с гравитацией. Все время изменяют направления. И я никак не могу опуститься на ту стену, на которую хочу попасть. И прошу, прошу хотя бы дать мне долететь до двери, но они не отвечают и все время засасывают меня обратно.
Валентина услышала злость в его голосе и решила, что она тому причиной.
- Полагаю, они привезли меня для этого. Чтобы засосать тебя обратно.
- Я не хотел тебя видеть.
- Они мне сказали.
- Я боялся, что все еще люблю тебя.
- Я надеялась на то же.
- Мой страх, твое желание - сбылись.
- Эндер, это правда. Может быть, мы молоды, но вовсе не бессильны. Если мы еще немного поиграем по их правилам, это будет ваша игра… - Она хихикнула. - Я член Президентского Совета. Питер в бешенстве.
- Они не подпускают меня к компьютерной сети. Здесь вообще нет компьютеров, кроме тех, что контролируют систему безопасности и электричество. Древние штуки. Их установили лет сто назад, когда компьютеры работали автономно. Они забрали мою армию, даже мою парту, и знаешь… мне совсем не жаль.
- Ты хорошо проводишь время сам с собой.
- Не с собой. С воспоминаниями.
- Но ты, наверное, вспоминаешь себя.
- Нет. Я вспоминаю чужаков. Я вспоминаю жукеров.
У Валентины мурашки пошли по коже, как будто с холма подул холодный ветерок.
- Я перестала смотреть фильмы про жукеров. Все одно и то же.
- Я их раньше часами изучал. То, как они управляют кораблями в космосе. И знаешь, пока болтался здесь, на озере, в голову пришло одно смешное соображение. Я понял, что все сцены ближнего боя, рукопашной между людьми и жукерами, взяты из фильмов времен Первого Нашествия. Все съемки сражений Второго Нашествия - их легко отличить, потому что морские пехотинцы одеты в форму Международного флота, - не показывают самих сражений. Только мертвых жукеров, которые лежат в рубках и переходах. Никаких следов борьбы. И о той знаменитой битве, где победил Мэйзер Ракхейм, нам не показывают ни метра пленки.
- Возможно, секретное оружие.
- Нет, нет, меня не интересует, как их тогда убивали, меня интересуют они сами. Я ничего не знаю о них, а ведь предполагается, что когда-нибудь мне придется сражаться с ними. Я в своей жизни дрался не раз - побеждал в играх… и не только в играх. Побеждал потому, что понимал ход мыслей противника. По действиям угадывал замысел, план боя. И отталкивался от этого. Да, в этом я хорош. Проникновение в мысли других людей.
- Уж это проклятое семейство Виггин!
Валентина шутила, но боялась, что Эндер прочтет ее мысли, как читал мысли врагов. Питер всегда понимал ее - или думал, что понимал, - но сам был такой свиньей, что ей не приходилось стыдиться, когда он угадывал даже самые грязные мысли. Но Эндер… Валентина не хотела, чтобы он понял ее, не хотела обнажаться перед ним. Ей будет стыдно.
- Ты думаешь, что не сможешь разбить жукеров, если не поймешь их?
- Все еще серьезнее. Одиночество и безделье располагают к самоанализу. Я пытался разобраться, почему так себя ненавижу.
- Нет, Эндер.
- Не говори: «Нет, Эндер». Мне когда-то потребовалось много времени, чтобы догадаться, но поверь, я ненавидел себя. И ненавижу… Все сводится к одному: вместе с настоящим пониманием, позволяющим победить врага, приходит любовь к нему. Видимо, невозможно узнать кого-то, вникнуть в его желания и веру, не полюбив, как он любит себя. И в этот самый миг любви…
- Ты побеждаешь. - Сейчас она не боялась его проницательности.
- Нет, ты не поняла. Я уничтожаю врага. Я делаю так, чтобы он больше никогда не смог подняться против меня. Втаптываю в землю до тех пор, пока он не перестает существовать.
- Нет, этого не может быть. - Страх вернулся и стал еще сильней. «Питер смягчился, а ты… Они сделали тебя убийцей! Две стороны одной медали, но как отличить их друг от друга?»
- Я по-настоящему причинял людям боль, Вэл. Я не придумываю.
- Знаю, Эндер…
«Что он сделает со мной?»
- Видишь теперь, чем я стал, Вэл? - тихо сказал он. - Даже ты боишься меня.
Он погладил сестру по щеке так бережно, что ей захотелось плакать. Вспомнилось прикосновение мягкой детской ручки, когда они еще не забрали его.
- Я не боюсь, - возразила она, и сейчас это было правдой.
- А следовало бы.
«Нет. Я не должна».
- Если ты останешься в воде, замерзнешь и пойдешь пупырышками. И еще тебя может съесть акула.
Он улыбнулся.
- Акулы давно научились оставлять меня в покое.
Но он все же выбрался на плот, хрупкое сооружение качнулось, его захлестнуло волной. Брызги были холодными.
- Эндер, у Питера получится… Он достаточно умен, чтобы подождать, сколько потребуется. Он пробьется к власти, не сейчас, так позже. Я не знаю, хорошо это будет или плохо. Питер может быть жестоким, но он знает, как взять и удержать власть, а есть вероятность, что сразу по окончании войны, может быть, даже до окончания, мир опять рухнет в хаос… Страны Варшавского Договора добивались гегемонии перед Первым Нашествием. И если они попытаются добиться ее после…
- То даже Питер - лучшая альтернатива.
- Ты обнаружил в себе что-то от разрушителя, Эндер. Так было и со мной. У Питера нет монополии на это качество, что бы там ни думали психологи. Но в Питере, представь себе, проснулся строитель. Он не стал добрым, но уже не стремится разрушить все, что попадается ему на глаза. Понимаешь, власть в конечном счете оказывается в руках у тех, кто стремится к ней. И по-моему, большинство нынешних правителей намного хуже Питера. Глупее.
- После такой рекомендации я сам готов голосовать за него.
- Иногда все это кажется мне полным бредом. Четырнадцатилетний мальчик и его младшая сестра сговорились захватить власть над миром. - Она попыталась рассмеяться, но ей не было смешно. - Какие же мы, к черту, дети? Мы не дети. Никто из нас.
- А тебе не хотелось бы все изменить?
Она попыталась представить, что стала такой же, как другие девочки в школе. Попробовала вообразить жизнь, в которой она больше не чувствует ответственности за судьбы мира.
- Это будет очень скучно.
- Мне так не кажется.
Он растянулся на плоту, будто готов был всю жизнь провести на воде.
Так и есть. Что бы ни делали с Эндером в Боевой школе, они погасили его честолюбие. Он действительно не хотел покидать свою нагретую солнцем кастрюлю.
Нет, поняла она, нет, он верит, что ему никуда не хочется, но в нем еще слишком много от Питера. Или от нее. Никто из них не может долго оставаться счастливым без дела. Или, говоря иначе, никто из них не может быть счастливым в одиночестве.
И она снова заговорила:
- Назови мне имя, которое знает весь мир.
- Мэйзер Ракхейм.
- А если ты выиграешь следующую войну, как это сделал Мэйзер Ракхейм?
- Мэйзер Ракхейм был чудом. Резерв. Случайность. Никто не верил в него. Он просто оказался в нужном месте в нужное время.
- Но представь, что ты сделал это. Ты разгромил жукеров, и твое имя известно повсюду, как имя Мэйзера Ракхейма.
- Пусть другие будут знамениты. Питер жаждет славы. Пусть он спасет мир.
- Да я же, Эндер, не о славе говорю. И даже не о власти. Я говорю о случайности. Например, о той, что вынесла Мэйзера Ракхейма туда, где кто-нибудь должен был остановить жукеров.
- Если я останусь здесь, - сказал Эндер, - тогда меня там не будет. Будет кто-то другой. Пусть ему достанется случайность.
Его усталый безразличный тон вывел Валентину из себя.
- Я говорю о моей жизни, эгоцентричный ты ублюдок! - Если ее слова и задели Эндера, он не показал этого. Просто лежал с закрытыми глазами. - Когда ты был совсем маленьким и Питер мучил тебя, я ведь не сидела сложа руки и не ждала, пока папа и мама придут тебя спасать. Они-то никогда не понимали, насколько Питер опасен. Я знала, что у тебя есть монитор, но не ждала, пока приедут эти. Ты знаешь, что Питер делал со мной, когда я мешала издеваться над тобой? Не знаешь?
- Заткнись, - прошептал Эндер.
И она замолчала, потому что увидела, как дрожит его грудь, потому что поняла: ему больно; она, как Питер, нашла слабое место, и удар попал в цель.
- Я не смогу их разбить, - тихо сказал Эндер. - Однажды я буду там, как Мэйзер Ракхейм, и все будет зависеть от меня, а я не смогу ничего сделать.
- Если не справишься ты, Эндер, никто не справится. Если ты не разобьешь их, тогда жукеры заслужили победу, потому что они сильнее и лучше нас. Это не твоя вина.
- Расскажи это мертвым.
- Если не ты, то кто?
- Любой.
- Никто, Эндер. Я скажу тебе кое-что. Дерись и проиграй - будешь чист. Но если откажешься от попытки - вся вина на тебе. Ты убьешь нас всех.
- Так или иначе я буду убийцей.
- А чем еще ты можешь быть? Человечество развивало свои мозги не затем, чтобы прохлаждаться у озера. Первое, чему мы научились, - убивать. И хорошо, что научились, а то бы нас не было, а землей владели бы тигры.
- Я никогда не мог победить Питера. Что бы ни делал, что бы ни говорил. Я не мог.
Значит, вернулись к Питеру.
- Он был старше. И сильнее.
- Жукеры тоже.
Она поняла его логику, вернее, его алогизм. Он может побеждать сколько угодно, но понимает в глубине души, что существует кто-то, способный уничтожить его. Он всегда знал, что его победы - ненастоящие, потому что есть непобедимый Питер.
- Ты хочешь разгромить Питера?
- Нет, - ответил он.
- Разбей жукеров. Потом возвращайся домой и спроси, кто такой Питер Виггин? Посмотри ему в глаза, любимый и почитаемый всем миром, - ты увидишь там поражение. Вот как ты победишь.
- Ты не поняла, - сказал он.
- Я все поняла.
- Нет. Я не хочу побеждать Питера.
- Тогда чего же ты хочешь?
- Я хочу, чтобы он любил меня.
Она не могла найти ответа. Насколько ей было известно, Питер никого не любил.
Эндер больше ничего не говорил. Просто лежал. И лежал…
Наконец Валентина почувствовала, что устала от солнца и гудения комаров, нырнула в воду и начала толкать плот к берегу. Эндер оставался безучастным, однако неровное дыхание говорило, что он не спит. Когда они добрались до берега, Валентина вскарабкалась на причал и сказала:
- Я люблю тебя, Эндер. Больше, чем когда-либо. Что бы ты ни решил.
Он не ответил. Валентина сомневалась, что он поверил ей. Она взбиралась вверх по склону холма, проклиная тех, кто заставил ее поговорить с Эндером. Потому что в конце концов она сделала то, чего они хотели. Она уговорила Эндера вернуться. И он не скоро ей это простит.
Эндер шагнул в дверь, все еще мокрый после купания. На улице смеркалось, но еще темней было в комнате, где ожидал его Графф.
- Мы едем сейчас? - спросил Эндер.
- Если хочешь.
- Когда?
- Как только ты будешь готов.
Эндер принял душ и оделся. Он уже привык к тому, как сидела на нем штатская одежда, но все же куда более удобными казались ему комбинезон и боевой костюм. «Я никогда больше не надену боевой костюм, - подумал он. - Это была игра Боевой школы. И она окончена». Он слышал сумасшедшее стрекотание цикад в лесах, скрежет шин по гравию на дороге за домом.
Что еще взять с собой? Он прочел несколько книг, но они принадлежали дому, их нельзя увезти. Единственное, чем он обзавелся, - это плот, построенный его руками. Но плот тоже останется здесь.
Теперь в комнате, где ждал Графф, зажегся свет. Полковник тоже переоделся. Он снова был в форме.
Они устроились рядом на заднем сиденье машины. Ехали кружным путем по проселочным дорогам и на аэродром должны были попасть со служебного входа.
- Раньше, когда население Земли еще росло, - заметил Графф, - здесь были только леса да фермы. Поливные земли. Дожди стекают в реки, просачиваются сквозь землю, образуя водоносные слои. Земля глубока, Эндер, и она живая, даже в самой сердцевине. Мы, люди, живем на поверхности, как водомерки на глади спокойной воды у берега.
Эндер ничего не сказал.
- Мы готовим наших командиров именно так, а не иначе, потому что у нас есть на то причины. Нам нужно, чтобы они думали определенным образом, не отвлекались по пустякам. Поэтому мы изолируем их. Тебя. Отделяем от всего остального мира. И это срабатывает. Но когда почти не встречаешь людей, когда совсем не знаешь Земли, когда живешь среди металла, за которым космический холод, тогда так легко забыть, почему вообще надо защищать Землю. Почему мир людей стоит той цены, которую вам приходится платить.
«Значит, за этим вы привезли меня сюда, - подумал Эндер. - После яростной гонки не пожалели трех месяцев, чтобы заставить меня полюбить Землю. Ну что ж, так и получилось. Все ваши трюки срабатывают. И Валентина. Вы использовали ее, чтобы напомнить: я должен заниматься - ради ее жизни. Я запомню».
- Конечно, я использовал Валентину, - как обычно, угадал его мысли Графф. - И ты можешь ненавидеть меня за это, Эндер, но имей в виду, так получилось только потому, что между вами есть нечто настоящее. Миллиарды связей между человеческими существами - вот что ты должен сохранить, спасти.
Эндер повернулся к окну и стал смотреть, как поднимаются и опускаются вертолеты и дирижабли.
Их подобрал вертолет и понес к космопорту Международного флота в Стампи-Пойнт. Официально космопорт носил имя какого-то покойного Гегемона, но все именовали его Стампи-Пойнт - так звался жалкий городишко, который снесли, когда строили дороги к огромным островам из стекла и бетона, выросшим по обоим берегам залива Пэмлико. Чайки и бакланы все еще важно вышагивали по прибрежному песку, замшелые деревья наклонялись к соленой воде, будто желая напиться. Моросил дождь, бетон стал черным и скользким, и невозможно было разобрать, где кончается дорога и начинается залив.
Графф провел его через лабиринт проверок и перепроверок. Единственным документом служил маленький пластмассовый шарик, который Графф каждый раз доставал из кармана. Он бросал его в приемник - и открывалась очередная дверь, люди вставали и отдавали честь; затем приемник выплевывал шарик, и Графф шел дальше. Эндер заметил, что сначала все смотрели на Граффа, но по мере продвижения в глубь космопорта внимание перенеслось на него, Эндера. Служителей интересовал высокий чин Граффа, люди же посерьезнее пытались оценить груз. И сделать выводы.
И только когда Графф уже в челноке сел и пристегнулся ремнями к сиденью, Эндер понял, что полковник летит с ним.
- Как далеко? - спросил он Граффа. - Как далеко мы полетим вместе?
- Всю дорогу, Эндер, - тонко улыбнулся Графф.
- Они что, назначили вас администратором Командной школы, полковник?
- Нет.
Значит, они отозвали Граффа с поста заведующего Боевой школой только для того, чтобы он проводил Эндера на следующее место назначения. «Неужели я и в самом деле такая важная персона?» - подумал он. И отзвуком голоса Питера в его сознание вкрался вопрос: «А как бы мне это использовать?»
Он пожал плечами и постарался переключиться на что-нибудь другое. Питер может грезить о покорении мира, а у Эндера другие мечты. Но, вспомнив жизнь в Боевой школе, Эндер пришел к выводу, что всегда обладал властью, хотя и не искал ее. Однако, решил он, в основе этой власти лежало совершенство, а не уловки. Нет причин для стыда. Он никогда, разве что с Бобом, не использовал власть, чтобы причинять боль. Да и с Бобом вышло - лучше не придумаешь. Боб стал другом, заняв место ушедшего Алаи, как тот когда-то заступил на место Валентины. Валентины, которая стала другом и помощницей Питера. Валентины, которая все еще, несмотря ни на что, любила Эндера. И эта цепочка мыслей, переплетение следов вернули его на Землю, к тихим часам, проведенным в середине маленького, чистого озера, окруженного лесистыми холмами. «Вот это и есть Земля», - подумал он. Не висящий в пустоте тысячекилометровый шар, а редкий лес и сверкающая на солнце гладь озера, утонувший в листве дом на вершине холма, травянистый склон, спускающийся к воде, плеск волны, серебристая чешуя рыбы, птицы, ныряющие вниз, чтобы поймать муху или жука над самой поверхностью воды. Земля - это непрекращающийся треск цикад, свист ветра и пение птиц. И голос девочки, говорившей с ним из такого далекого детства. Тот самый голос, который когда-то был его единственной защитой от страха. И чтобы сохранить этот голос, чтобы девочка осталась жива, он сделает все, даже вернется в школу, даже покинет Землю еще на четыре года, на сорок, на четыреста лет. Пусть даже она любит Питера больше.
Его глаза были закрыты, он не издал ни звука, слышалось только ровное дыхание. Вдруг Графф протянул руку через проход и коснулся его плеча. Эндер оцепенел от удивления, и тот быстро убрал руку. И на миг Эндера ошарашила мысль, что Графф, видимо, ощущает к нему какую-то привязанность. Но нет! Это все лишь еще один точно рассчитанный жест. Графф превращает маленького мальчика в командира. Без сомнения, какой-нибудь параграф учебного плана рекомендует учителям изредка прибегать к отеческим жестам.
Через несколько часов челнок причалил к спутнику МПЗ. Спутник Межпланетного Запуска населяли три тысячи человек. Воздух и пищу им поставляли растения. Люди пили, после обработки, воду, которая до того десятки раз омывала их тела, и существовали только для того, чтобы обслуживать буксиры, таскавшие грузы через всю Солнечную систему, и челноки, что возят пассажиров на Луну, Землю и обратно. В этом маленьком мирке Эндер почувствовал себя как дома: полы на спутнике МПЗ загибались вверх, точь-в-точь как в Боевой школе.
Их буксир был относительно новым; Международный флот все время обновлял свой парк, списывая старые суда и покупая последние модели. Буксир только что приволок на спутник большой груз оружейной стали, выплавленной на корабле, который добывал и перерабатывал руду где-то в поясе астероидов. Теперь сталь предстояло переправить на Луну, а к буксиру уже крепили новый груз - четырнадцать объемистых барж. Стоило Граффу опустить шарик в считывающее устройство спутникового компьютера, как в мгновение ока баржи отсоединили. Буксир пойдет на большой скорости к цели, которую задаст полковник Графф, как только они отчалят от спутника МПЗ.
- Тоже мне секрет! - улыбнулся капитан буксира. - Всякий раз, когда место назначения неизвестно, мы летим на станцию МЗЗ.
По аналогии с МПЗ Эндер решил, что аббревиатура обозначает Станцию Межзвездного Запуска.
- Но не в этот раз, - сказал Графф.
- Куда же мы летим?

Предыдущая страница 19 Следующая страница


Игра Эндера 20

- В штаб Международного флота.
- У меня нет допуска к такой информации. Я понятия не имею, где это.
- Корабельный компьютер знает, - ответил Графф. - Покажите ему вот это и следуйте курсом, который он укажет.
Графф вручил капитану пластиковый шарик.
- И мне придется всю дорогу сидеть с закрытыми глазами, чтобы не видеть, куда мы идем?
- О нет, конечно, нет. Штаб Международного флота расположен на малой планете Эрос в трех месяцах полета на максимальной скорости, с которой, естественно, мы и будем лететь.
- Эрос? Но я думал, что жукеры стерли эту планетку в радиоактивную… ага! Когда это я успел получить допуск?
- А вы его не получали. Поэтому по прибытии на Эрос вам, вероятно, подыщут там работу.
Капитан мгновенно все понял и категорически не одобрил:
- Слушай, сукин ты сын, я пилот, и у тебя нет никакого права ставить меня на мертвый якорь на этой скале.
- В докладе начальству я позволю себе опустить ваши цветистые выражения. Прошу простить, но мне приказано погрузиться на первый попавшийся быстроходный военный буксир. Вы подошли к станции в момент моего прибытия. Никто не собирался специально осложнять вам жизнь. Да не расстраивайтесь так. Война наверняка окончится в ближайшие пятнадцать лет, и тогда местонахождение нашего штаба перестанет быть тайной. Кстати, если вы принадлежите к числу капитанов, привыкших причаливать на глазок, предупреждаю, что с Эросом этот номер не пройдет. Альбедо астероида лишь ненамного больше, чем у черной дыры. Так что увидеть его невозможно.
- Спасибо и на том, - буркнул капитан.
И только через месяц совместного путешествия он нашел в себе силы вежливо обратиться к полковнику Граффу.
Библиотека корабельного компьютера была невелика и предназначалась скорее для развлечения, чем для образования. Поэтому после зарядки и завтрака Эндер обычно разговаривал с Граффом о Командной школе, Земле, физике и астрономии - обо всем, что хотел знать.
А больше всего его занимали жукеры.
- Мы знаем о них очень немного, - признался Графф. - Нам так и не удалось поймать ни одного живьем. Как только попадался живой и безоружный жукер, происходила странная вещь: он умирал в тот момент, когда осознавал, что схвачен. Собственно, даже местоимение «он» под сомнением. Скорее всего, солдаты-жукеры - самки, но с рудиментарными или атрофированными половыми органами. Мы просто не можем ничего сказать. Тебя, наверное, больше всего интересует их психология, а нам так и не удалось с ними пообщаться.
- Расскажите все, что знаете, может быть, мне удастся извлечь из этого что-нибудь полезное.
И Графф начал рассказывать. Организмы, подобные жукерам, вполне могли появиться и на Земле, повернись все иначе несколько миллиардов лет назад. Молекулярный уровень не преподнес сюрпризов, даже генетические элементы были те же. Не случайно жукеры напоминали людям насекомых. Хотя в процессе эволюции внутренние органы стали сложными и специализированными, а вместо внешнего появился скелет внутренний, физическое строение жукеров несло черты сходства с далекими предками, которые, скорее всего, были подобны земным муравьям.
- Но не придавай этому большого значения, - говорил Графф. - С таким же успехом можно сказать, что наши предки здорово смахивали на белок.
- Но все же это какое-то начало, - сказал Эндер. - Точка отсчета.
- Белки никогда не строили космических кораблей, - возразил Графф. - И обычно между сбором орехов и ягод и рудниками на астероидах, а также установлением исследовательских станций на лунах Сатурна проходит немало времени - и перемен.
Жукеры, очевидно, воспринимают тот же световой спектр, что и люди. На их кораблях и станциях имеется искусственное освещение. Но антенны их, по мнению ученых, рудиментарны и нефункциональны. Результаты вскрытии не дали ответа на вопрос, какими ощущениями - зрительными, слуховыми, обонятельными, вкусовыми - жукеры руководствуются в первую очередь. Конечно, у нас нет уверенности, но они никак не могут обмениваться информацией при помощи звуков. И что самое странное, на их кораблях мы не нашли ни одного коммуникационного устройства. Никакого радио, ничего, что могло бы принимать их сигналы.
- Экипажи кораблей общаются друг с другом. Я видел записи - они разговаривают.
- Разговаривают! Тело с телом, сознание с сознанием. Это самое важное, что мы узнали о них. Их система связи, какой бы она ни была, действует молниеносно. Скорость света не предел. Когда Мэйзер Ракхейм разгромил флот Вторжения, они закрыли лавочку. Всюду и сразу. У них не было времени подать сигнал. Просто все остановилось.
Эндер вспомнил кадры, на которых целехонькие жукеры валялись мертвыми на своих постах.
- Тогда мы узнали, что это возможно. Передавать сообщения, обгоняя свет. Это было семьдесят лет назад. И тогда мы тоже придумали, как это сделать, то есть меня, конечно, там не было, я тогда еще не родился.
- Как это получается?
- Я не смогу объяснить тебе принципы филотической физики. До конца их никто не понимает. Важно только, что мы сделали анзибль. Официально эта машинка называется мгновенным филотическим коммутатором, но кто-то выудил из старого фантастического романа словечко «анзибль», и оно прилипло. О существовании аппарата, конечно, знают немногие.
- Значит ли это, что теперь люди могут разговаривать друг с другом, даже если они на разных концах Солнечной системы?
- Хоть на разных концах Галактики. А жукерам для этого и машины не нужны.
- Итак, они узнали, что проиграли сражение, в тот момент, когда это произошло, - сказал Эндер. - А мне всегда казалось, вернее, все вокруг меня считали, что жукеры обнаружили это только четверть века назад.
- Подобное заблуждение удерживало людей от паники, - ответил Графф. - Кстати, я рассказываю вещи, которые тебе вовсе не положено знать. Но ведь ты не покинешь штаб Международного флота. Пока не кончится война.
Эндер разозлился.
- Вы знаете меня достаточно давно. Я умею хранить секреты.
- Таково правило. Мы не доверяем секретов людям, которым не исполнилось двадцати пяти лет. Это несправедливо по отношению ко многим достойным доверия детям, но так мы хотя бы сужаем круг лиц, которые могут проговориться.
- А зачем вся эта секретность?
- Потому что мы пошли на огромный риск, Эндер, и не хотим, чтобы половина компьютерных сетей планеты пыталась угадать наши решения. Видишь ли, построив работающий анзибль, мы снабдили аппаратами наши лучшие корабли и отправили их к родным мирам жукеров.
- Мы что, знаем, где они находятся?
- Да.
- Значит, мы не ждем Третьего Нашествия?
- Мы начали Третье Нашествие.
- Мы напали на них?! Никто не говорил мне этого. Все думают, что наш флот ждет в кометном щите…
- Там нет ни одного корабля. Мы беззащитны.
- А что, если они тоже послали флот?
- Тогда мы пропали. Но наши корабли не видели этого флота. Никаких следов.
- Может быть, им надоело и они решили оставить нас в покое?
- Возможно. Но ты ведь просматривал видеозаписи. Ты готов рискнуть существованием человечества, поставив на то, что они сдались и больше не вернутся?
Эндер попытался прикинуть, сколько времени прошло.
- И корабли идут уже семьдесят лет?
- Некоторые. Другие тридцать или двадцать. Мы теперь делаем очень хорошие корабли. Мы научились проделывать кое-какие штуки с пространством. Но все наши суда, кроме тех, что достраиваются в доках, сейчас на пути к мирам жукеров, их форпостам. Все большие корабли, транспорты и корабли-матки с истребителями и крейсерами на борту приближаются к цели. Тормозят. Потому что уже почти прибыли. Первые эскадры мы посылали к самым дальним мирам, новые - к тем, что поближе. Мы хорошо рассчитали время. Они выйдут на боевые позиции с разницей всего в несколько месяцев. К сожалению, самые старые, примитивные корабли атакуют родную планету жукеров. Но все же они неплохо вооружены. У нас есть парочка игрушек, которых жукеры никогда не видели.
- Когда они прибудут?
- Лет через пять, Эндер. В штабе флота все готово. Центральный анзибль поддерживает связь с флотом Вторжения. Корабли в прекрасном состоянии и готовы сражаться. Единственное, чего нам недостает, так это командира. Человека, который будет знать, какого черта делать кораблям, когда они доберутся до места.
- А если никто не будет знать, что с ними делать?
- Ну, мы выложимся до предела - с лучшим командиром, какого только сможем создать.
«Со мной, - подумал Эндер. - Они хотят, чтобы я был готов через пять лет».
- Полковник Графф, нет ни единого шанса, что я смогу командовать флотом к тому времени.
Графф пожал плечами.
- Ладно. Ты уж постарайся. Если не справишься, попробуем обойтись теми, кто есть.
Эндеру стало легче. Но только на мгновение.
- Только тех, кто есть, можно и в расчет не брать.
«Еще один трюк Граффа. Хочет внушить, что все зависит от меня, чтобы я не мог отказаться, чтобы лез из кожи вон. Как бы то ни было, это, возможно, правда. И потому я должен вкалывать. Этого хочет Вэл. Пять лет. Всего через пять лет флот будет на месте, а я еще совсем ничего не знаю».
- Через пять лет мне будет пятнадцать.
- Почти шестнадцать. Все решают знания.
- Полковник Графф, я хочу вернуться назад и поплавать в озере.
- После победы, - пообещал Графф. - Или поражения. Пройдет лет двадцать, прежде чем они доберутся сюда, чтобы прикончить нас. Дом никуда не денется. Ты сможешь плавать сколько душе угодно, обещаю.
- Я еще слишком молод, чтобы иметь допуск.
- Мы будем держать тебя под вооруженной охраной. Военные умеют улаживать такие проблемы.
Они рассмеялись, и Эндеру пришлось напомнить себе, что Графф просто играет, изображает дружелюбие, ведь все его слова и поступки лживы, направлены на то, чтобы превратить Эндера в эффективную боевую машину. «Я стану тем орудием, в которое вы хотите меня превратить, - подумал Эндер, - но вам не удастся одурачить меня. Я сделаю это потому, что так решил, а не потому, что меня облапошили вы, скользкие ублюдки».
Они достигли Эроса, сами того не подозревая. Капитан показал им пустой экран визуального обзора, а потом наложил на него картинку, снятую в инфракрасных лучах. Буксир висел над планетоидом, всего в четырех тысячах километров от него, но Эрос (двадцать четыре километра в диаметре) не был виден, не считая отблеска отраженных солнечных лучей.
Капитан опустил корабль на одну из трех посадочных площадок на орбите Эроса. Он не мог приземлиться прямо на планетоиде: сила тяжести на Эросе была увеличена, и буксир, созданный для перетаскивания грузов в космосе, не смог бы выбраться из гравитационного колодца. Капитан буркнул: «Прощайте», но у Эндера и Граффа настроение от этого не испортилось. Капитану было горько оставлять буксир, а Графф и Эндер чувствовали себя, как заключенные, отпущенные из тюрьмы под честное слово. Перебираясь на челнок, который должен был доставить их на поверхность Эроса, они без конца повторяли перевранные цитаты из кинофильмов, которые всю дорогу крутил капитан. И хохотали как сумасшедшие. Капитан еще больше разозлился и сделал вид, что спит. И тогда, будто только что вспомнив, Эндер задал Граффу последний вопрос:
- Из-за чего мы воюем с жукерами?
- Мне известны десятки предположений, - ответил Графф. - Из-за того, что их система перенаселена и они нуждаются в колониях. Из-за того, что им невыносима одна мысль о существовании во Вселенной другой разумной жизни. Из-за того, что они не считают нас разумными. Из-за того, что одурманены религией или насмотрелись наших фильмов и сочли нас безнадежно агрессивными. Да что угодно.
- А во что верите вы, лично?
- Это не имеет значения.
- Я просто хочу знать.
- Должно быть, они общаются друг с другом напрямую, мозг с мозгом. Делят мысли и воспоминания. Зачем им тогда язык? Зачем учиться читать и писать? Как они узнают, что такое чтение и письмо, если столкнутся с ними? Или сигналы? Или числа? Любые средства коммуникации? Это даже не проблема языкового барьера. У них нет языка. Мы использовали все, что могли, пытаясь связаться с ними, но у них нет даже аппаратуры, чтобы принять наши сигналы. Возможно, они все время пытались установить с нами мысленную связь - и не понимали, почему мы не отвечаем.
- Значит, мы воюем просто потому, что не можем поговорить?
- Если чужой не способен рассказать тебе свою историю, можно ли быть уверенным, что он не замышляет убийство?
- Что, если мы оставим их в покое?
- Эндер, не мы это начали - они пришли к нам. И если бы хотели оставить нас в покое, могли сделать это сотню лет назад, перед Первым Нашествием.
- Возможно, просто не понимали, что мы разумны. Возможно…
- Эндер, поверь мне, этот вопрос обсуждался в течение столетия. Никто не знает ответа. И все сводится к одному: если кто-то обречен, пусть, черт побери, это будем не мы. Гены не позволяют нам принять другое решение. Отдельные особи могут жертвовать собой, но раса в целом никогда не решится прекратить свое существование. Поэтому мы уничтожим всех жукеров до последнего, если сумеем. А они, если сумеют, уничтожат всех людей.
- Лично я, - сказал Эндер, - стою за выживание.
- Я знаю, - ответил Графф. - Поэтому ты здесь.
14. Учитель Эндера
- Вы потратили довольно много времени, не так ли, Графф? Путь, конечно, не близкий, но трехмесячные каникулы - это уже чересчур.
- Я предпочитаю доставлять товар в рабочем состоянии.
- Некоторым людям незнакомо слово «спешка». Да что там, на карте всего лишь судьба мира. Не обращайте внимания, полковник. Поймите наше беспокойство. Мы сидим тут возле анзибля и каждый божий день получаем доклады о продвижении наших кораблей. Война может начаться каждый день. В любую минуту. А он такой маленький мальчик.
- В нем есть величие. Сила духа.
- И, надеюсь, инстинкт убийцы.
- Да.
- Мы тут спланировали для него импровизированный курс обучения. Конечно, он будет принят только с вашего одобрения.
- Я просмотрю его, хотя и не претендую на роль оракула, адмирал Чамраджнагар. Я здесь только потому, что лучше других знаю Эндера. Поэтому не стоит опасаться вмешательства. Меня интересуют только темпы.
- Сколько мы можем сказать ему?
- Не тратьте время на изложение физики межзвездных путешествий.
- Анзибль?
- Я уже рассказал ему об этом и наших кораблях. Упомянул, что они прибудут к месту назначения через пять лет.
- Вы оставили нам совсем немного.
- Можете поговорить с ним о системах вооружения. Ему следует знать достаточно, чтобы принимать разумные решения.
- Ага. Оказывается, и мы можем быть полезны, как мило. Мы предоставили один из пяти компьютеров в полное его распоряжение.
- А что с остальными?
- Компьютерами?
- Нет, детьми.
- Вас доставили сюда, чтобы работать с Эндером Виггином.
- Я просто любопытствую. Вспомните, в разное время все они были моими учениками.
- А теперь они мои ученики. И посвящены в мистерии флота, которых вы, полковник Графф, как солдат, никогда и не касались.
- Звучит так, словно они должны принять сан священнослужителей.
- О да, это религия. Даже те из нас, кто командует через анзибль, познали величие полета среди звезд. Я вижу, что вам не по вкусу мой мистицизм. Уверяю вас, это неприятие только обличает невежество. Очень скоро Эндер Виггин обретет знание; он постигнет изящество призрачного танца среди звезд, и величие, если оно в чем есть, вырвется наружу и откроется всей Вселенной. У вас каменная душа, полковник Графф, но я могу с равной легкостью петь и камню, и другому певцу. Отправляйтесь в свою комнату и распаковывайте вещи.
- У меня нет багажа. Единственное имущество - это форма, которая сейчас на мне.
- У вас ничего нет?
- Мое жалованье перечисляют на счет в банке где-то на Земле. Я давно уже не нуждаюсь в деньгах. Разве что на покупку штатской одежды во время каникул.
- Вы явно не материалист. И все же вы неприятно толсты. Прожорливый аскет. Такое противоречие…
- Когда нервы шалят, я ем. Лишний вес набрал за последние несколько лет.
- Вы мне нравитесь, полковник Графф. Думаю, мы поладим.
- Мне это безразлично, адмирал Чамраджнагар. Я прилетел сюда ради Эндера. Вы не интересуете ни его, ни меня.
Эндер возненавидел Эрос с того момента, как челнок отвалил от буксира. Он маялся на Земле, где полы были плоскими. Эрос же оказался безнадежен. Планетка напоминала грубо обтесанное каменное веретено шести с половиной километров в диаметре в самом узком месте. Поскольку всю ее поверхность занимали солнечные батареи, люди жили внутри поделенных на комнаты тоннелей, которые пронизывали астероид. Замкнутое пространство не беспокоило Эндера; его раздражало, что полы тоннелей отчетливо загибались книзу. Этот изгиб преследовал Эндера с первой минуты, особенно в переходе у самого основания веретена. Не помогало и то, что сила тяжести на Эросе не достигала половины земной; донимала иллюзия, что вот-вот упадешь.
Раздражали пропорции комнат: слишком низкие потолки для таких площадей, слишком узкие переходы. Неудобно жить в таком месте.
А хуже всего было обилие людей. Эндер сохранил смутные воспоминания о городах Земли. Его представлениям о приемлемой численности людей отвечала Боевая школа, где он знал в лицо всех, кто там жил. На Эросе обитало более тысячи человек. Особой скученности, правда, не наблюдалось, хотя много места занимали различные механизмы. Эндера бесило то, что его все время окружали незнакомцы.
Ему не давали заводить знакомства. Он часто видел других учащихся Командной школы, но не посещал ни один класс регулярно, поэтому знал только лица. Порой он сидел на лекциях, но чаще учителя занимались с ним лично, а иногда ему помогал освоить что-нибудь новое один из учеников, но дальше одной встречи их знакомство не заходило. Эндер ел один или с полковником Граффом. Он часто занимался в гимнастическом зале, но всегда с разными группами.
Эндер быстро понял, что его опять изолировали. Но теперь вместо возбуждения в соучениках ненависти им просто не позволяли дружить с ним. Впрочем, он вряд ли смог бы сойтись со здешними мальчишками: все они были намного старше.
А потом Эндер с головой ушел в занятия, учился быстро и хорошо. На астронавигацию и военную историю он набросился, как голодный на хлеб. Абстрактная математика была тяжелее, но он быстро понял, что, решая задачи с пространством и временем, нужно полагаться скорее на интуицию, чем на расчет. Часто он мгновенно принимал правильное решение, обосновать которое мог только после нескольких часов сложных и малоприятных математических преобразований.
А для развлечений существовал расчетчик-имитатор, самая совершенная видеоигра в мире. Учителя и другие ребята шаг за шагом обучали Эндера управлять ею. Сначала, не понимая еще невероятных возможностей машины, он играл только на тактическом уровне, управляя продолжительными маневрами одного корабля-истребителя, пытающегося найти и уничтожить врага. Противник, за которого играла сама машина, был коварен и силен; каждый раз, когда Эндер прибегал к новой тактике, через несколько минут машина обращала новинку против него самого.
На трехмерном голографическом дисплее истребитель выглядел пятнышком света. Вместе с огоньком другого цвета, изображавшим врага, он танцевал, выписывая сложные фигуры в темном кубе с ребром около десяти метров. Контрольная панель была изумительна. Эндер мог развернуть куб и наблюдать с любого ракурса, передвинуть центр, чтобы дуэль разворачивалась вблизи или вдали от него.
По мере того как он учился управлять скоростью и направлением полета, ориентироваться в пространстве, владеть оружием, игра усложнялась. Теперь приходилось сражаться с двумя вражескими кораблями одновременно; в пространстве появлялись препятствия, например облака пыли; приходилось заботиться о топливе и боекомплекте; компьютер стал давать ему четко очерченные задачи, чтобы он научился обходить препятствия и достигать цели.
Когда он освоил игру с одним истребителем, ему позволили принять команду над отрядом из четырех кораблей. Теперь он отдавал приказы электронным командирам четырех кораблей и, вместо того чтобы слепо выполнять указания компьютера, сам определял тактику, выбирал из нескольких целей самую важную, уничтожал или захватывал ее по собственному плану. В любой момент Эндер мог лично принять командование над каждым истребителем; сначала он довольно часто так и делал, но быстро заметил, что тем самым обрекает остальные машины на уничтожение; и, по мере того как игра усложнялась, Эндер все больше времени посвящал командованию отрядом в целом. Он стал выигрывать чаще.
За год пребывания в Командной школе Эндер научился мастерски управляться с имитатором на всех пятнадцати уровнях - от свободного поиска на одном истребителе до командования флотом или группой флотов. Он уже давно понял, что расчетчик Командной школы играл ту же роль, что и боевая комната Боевой школы. Занятия важны, но настоящая форма обучения - это игра. Время от времени приходили люди и смотрели, как он играет. Они никогда не разговаривали, ни слова не произнесут, разве что подскажут что-нибудь особенное. Наблюдатели молча следили, как он решает очередную тактическую задачу, и уходили, как только игра кончалась. «Что вы здесь делаете? - хотелось спросить Эндеру. - Судите меня? Решаете, стоит ли мне доверить боевой флот? Только помните, что я не просил об этом».
Эндер обнаружил, что многое из усвоенного в Боевой школе годится и для расчетчика. Теперь он все время менял ракурс, через каждые пять минут поворачивая куб, чтобы не связывать себя привычкой искать «верх» и «низ». А еще он пытался рассматривать свои позиции с точки зрения противника. Было что-то захватывающее в таком всеобъемлющем контроле над сражением, в возможности наблюдать его с любой точки.
Жаль, что он почти не имел власти над солдатами, которых контролировал компьютер. Они были хороши ровно настолько, насколько позволяла машина. И не более того. Не обладали ни инициативой, ни разумом. Эндеру очень хотелось получить обратно своих взводных командиров, чтобы хоть некоторые эскадры не нуждались в постоянном присмотре.
Под конец первого года Эндер выигрывал у машины все сражения подряд и научился обращаться с расчетчиком так, как будто тот был частью его тела. Однажды, обедая с Граффом, он спросил:
- И это все, на что способна здешняя машина?
- Что именно?
- Я о том, как она играет. Теперь я всегда легко побеждаю. Она что, не может перестраиваться?
- А-а-а.
Казалось, Граффа это не заинтересовало. Но он при любых обстоятельствах оставался невозмутимым. На следующий день все переменилось. Графф исчез, а вместо него Эндеру дали другого компаньона.
Он находился в комнате, когда Эндер проснулся поутру. Он был стар и сидел на полу, скрестив ноги. Эндер выжидательно поглядел на незнакомца, думая, что тот заговорит. Но незнакомец молчал. Эндер встал, принял душ, оделся, предоставив пришельцу молчать, если ему так угодно. Эндер давно усвоил, что, когда происходит неожиданное, задуманное не им, а учителями, простейший способ получить информацию - это не спрашивать, а молчать. Взрослые почти всегда теряли терпение первыми.
Когда Эндер привел себя в порядок и направился к двери, чтобы уйти, незнакомец даже не открыл рта. Но дверь тоже не открылась. Эндер обернулся и стал внимательно рассматривать человека на полу. На вид тому было лет шестьдесят; пожалуй, Эндер не встречал на Эросе людей старше. Щетинистые седые бакенбарды обрамляли лицо, волосы, тоже седые, были очень коротко острижены. Казалось, что кожа лица обвисла; глаза обрамляла сетка складок и морщинок. Старик глядел на Эндера пустым, равнодушным взглядом.
Эндер повернулся к двери и снова попробовал открыть ее.
- Ну ладно, - сказал он, сдаваясь. - Почему дверь заперта?
Старик тупо смотрел на него.
«Так это игра, - подумал Эндер. - Что ж, если они хотят, чтобы я пошел на занятия, дверь откроют. Если нет - не откроют. А мне плевать».
Эндер не любил игр, правила которых неизвестны, а цель ясна только противной стороне. Он отказался играть. И отказался сердиться. Эндер прислонился к двери, расслабился, сделал несколько глубоких вдохов и выдохов - и успокоился. Старик бесстрастно наблюдал за ним.
Видимо, прошло несколько часов. Эндер отказывался говорить, старик притворялся немым идиотом. Уж не сумасшедший ли это, сбежавший из-под опеки медиков, чтобы в комнате Эндера погрузиться в безумные мечты? Но время шло, а никто не подходил к двери, не искал, и Эндер все больше убеждался, что это не случайность. Эндер не собирался уступать старику победу. Чтобы убить время, он начал делать гимнастику. Некоторые упражнения невозможно выполнять без снарядов, но он знал и другие. Например, те, что предписывал курс самозащиты без оружия. Для них Эндеру не требовалось оборудования.
Работая, Эндер кружил по комнате. Он переступал с ноги на ногу, взлетал, прыгал, наносил удары руками и ногами; одно движение вынесло его прямо на старика. Так уже случалось раньше, но в этот раз старик выбросил вперед сухую костлявую руку и захватил ногу Эндера на середине удара. Эндер потерял равновесие и неловко рухнул на пол.
Разъярясь, он тут же вскочил на ноги. Старик сидел спокойно, скрестив ноги, дышал ровно, как будто и не шевелился вовсе. Эндер автоматически принял боевую стойку, но неподвижность противника мешала атаковать. Что ж ему, голову сносить старикашке? А потом объясняйся с Граффом: мол, старик ударил меня, и я обязан был дать сдачи…
Эндер вернулся к упражнениям, старик продолжал наблюдать за ним.
Наконец, усталый и злой из-за того, что потерял день, сидя в четырех стенах, Эндер пошел обратно к своей койке, чтобы взять компьютер. Когда он наклонился, чтобы подобрать компьютер с постели, рука старика схватила его за бедро, а другая грубо вцепилась в волосы. Его перевернули вниз головой. Лицо и плечи Эндера старик прижимал к полу коленом, спина выгнулась дугой, ноги были чуть не вывернуты из суставов. Эндер не мог достать противника руками, не мог согнуться и выскользнуть, ударить его ногой. Меньше чем за две секунды старик победил Эндера Виггина.
- Ладно, - выдохнул Эндер. - Твоя взяла.
Колено незнакомца еще сильнее вдавилось в спину.
- С каких это пор, - спросил мягкий, хрипловатый голос, - ты сообщаешь врагу, что он одержал победу?
Эндер промолчал.

Предыдущая страница 20 Следующая страница


21 Орсон Скотт Кард

- Я однажды уже застал тебя врасплох, Эндер Виггин. Почему ты не уничтожил меня сразу же? Просто потому, что я казался безобидным? Ты повернулся ко мне спиной. Глупо. Ты ничему не научился. У тебя никогда не было учителя.
Теперь Эндер по-настоящему разозлился и даже не пытался подавить гнев или скрыть его.
- У меня было слишком много учителей, и откуда мне было знать, что один из них окажется…
- Врагом, Эндер Виггин, - прошептал старик. - Я твой враг, первый враг, который сумел перехитрить тебя. Нет лучшего учителя, чем враг. Никто, кроме врага, не раскроет тебе его намерений. Никто, кроме врага, не научит, как уничтожать и покорять. Только враг покажет, где ты слаб. Только враг научит, где он силен. И единственное правило в этой игре таково: делай с врагом все, что сможешь, чтобы он не причинил тебе вреда. Отныне я - твой враг. И твой учитель.
И старик отпустил ноги Эндера. Он все еще прижимал к полу его голову, мальчик не сумел сгруппироваться, и ноги его со стуком ударились об пол. Было очень больно. Потом старик встал и позволил Эндеру подняться.
Тот медленно подтянул ноги, застонав от боли, и приходил в чувство, стоя на четвереньках. Потом его рука метнулась вперед, стремясь захватить ногу врага. Старик сделал шаг назад, и рука Эндера поймала только воздух, в то время как нога учителя уже летела к подбородку мальчика.
Только она не нашла цели. Эндер лежал на спине на полу и, улучив момент, когда учитель оказался в неустойчивом положении из-за неудачного удара, изо всех сил двинул его по второй ноге. Тот рухнул как мешок, но упал достаточно близко, чтобы дотянуться и ударить Эндера в лицо. Мальчик никак не мог поймать ногу или руку учителя, а между тем удары сыпались на его спину и голову. Эндер был меньше, его руки и ноги - короче. Он не мог сломать оборону противника и достать его корпус. Наконец он ухитрился отлететь в сторону и занял удобную позицию у двери.
Старик снова сел на полу, скрестив ноги, но теперь на его лице не осталось и следа прежнего безразличия. Он улыбался.
- Лучше. В этот раз много лучше, мой мальчик. Но медленно. Ты должен управлять флотом быстрее, чем своим телом, иначе те, кем командуешь, все время будут в опасности. Урок усвоен?
Эндер медленно кивнул. Не было места на его теле, которое не болело бы.
- Хорошо, - сказал старик. - Тогда нам больше не придется повторять этот бой. Все остальное - с имитатором. Теперь я буду составлять программы твоих сражений, я, а не компьютер. Я буду изобретать стратегию врага, и ты быстро узнаешь, какие трюки он держит про запас. Запомни, малыш, с этой минуты враг намного умнее тебя. С этой минуты враг сильнее тебя. С этой минуты ты на грани поражения. - Лицо старика снова стало серьезным. - Ты на грани поражения, Эндер, но будешь побеждать. Ты узнаешь, как побеждать врага. Он научит тебя. - Учитель встал. - В этой школе всегда была традиция: старший ученик выбирает себе товарища из числа малышей. Они поселяются в одной комнате, и старший обучает младшего всему, что знает. Они сражаются, они соревнуются, они всегда вместе. Так вот, я выбрал тебя.
Когда старик подошел к двери, Эндер сказал:
- Вы слишком стары, чтобы учиться.
- Не бывает людей слишком старых, чтобы учиться у врага. Я приобрел знания у жукеров и научу тебя.
Старик положил ладонь на замок, дверь приоткрылась. И в этот миг Эндер прыгнул и ударил учителя сомкнутыми ногами в копчик. Ударил так сильно, что отлетел в сторону и еле смог приземлиться на ноги. А старик с криком боли осел на пол.
Он встал медленно, цепляясь за притолоку, с искаженным от боли лицом. Казалось, едва стоял на ногах, но Эндер ему не очень верил. Несмотря на подозрения, старик все же застал его врасплох. Через мгновение Эндер уже валялся у противоположной стены, нос и губы кровоточили: падая, он ударился о койку. Эндер с трудом повернулся и увидел, что старик стоит в дверях, фыркая и потирая поясницу. Потом старик улыбнулся ему.
Эндер улыбнулся в ответ.
- Учитель, - сказал он, - а имя у вас есть?
- Мэйзер Ракхейм, - ответил старик.
И вышел.
С этого дня Эндер проводил время только с Мэйзером Ракхеймом или в одиночестве. Старик редко говорил, но постоянно был рядом - за обедом, на лекциях, у компьютера, в комнате по ночам. Иногда он уходил, но тогда дверь не открывалась до его возвращения. Эндер целую неделю называл учителя Тюремщиком Ракхеймом. Мэйзер откликался на прозвище так же охотно, как и на собственное имя, и не подавал виду, что это хоть сколько-нибудь беспокоит его. Поэтому Эндер довольно быстро сдался.
У нового положения были свои преимущества. Мэйзер показал Эндеру все видеозаписи старых сражений времен Первого Нашествия и картины, рассказывавшие о страшных поражениях земного флота в дни Второго Нашествия. Это были не обрывки, разбросанные по трижды выхолощенным пропагандистским лентам, а длинные и подробные записи. И важные сражения обычно снимали десятки видеокамер, так что они могли изучать тактику и стратегию жукеров в разных ракурсах. Впервые в жизни учитель показывал Эндеру вещи, до которых тот еще не дошел самостоятельно. Впервые Эндер встретил человека, чей разум восхищал его.
- А почему вы еще живы? - спросил однажды Эндер. - Вы сражались семьдесят лет назад. Но вам не дашь больше шестидесяти.
- Чудеса релятивистики, - ответил Мэйзер. - Они промурыжили меня здесь двадцать лет после битвы, хотя я упрашивал дать мне под команду одно из судов, отправившихся атаковать родные миры и колонии жукеров. Потом до них стало доходить кое-что… насчет действия на солдат напряжения боя.
- А что?
- Тебя слишком мало учили психологии, чтобы понять. Скажу одно: они наконец сообразили, что, хотя я не смогу командовать флотом - умру прежде, чем он достигнет цели, - никто другой так не понимает жукеров. Я единственный, признали они, кто выиграл у жукеров благодаря расчету, а не слепой удаче. Я был нужен им здесь - чтобы учить человека, который будет командовать флотом.
- Поэтому они запихнули вас в корабль, разогнали его до скорости света…
- Я сделал круг и прилетел домой. Очень скучное путешествие, Эндер. Пятьдесят лет в космосе. Фактически для меня прошло всего восемь лет, но они тянулись, как пять столетий. И все это для того, чтобы я мог передать знания тому, кто придет за мной.
- Значит, я должен стать командиром?
- Скажем так, ты на сегодня лучший из тех, на кого можно делать ставку.
- Вы готовите и других?
- Нет.
- Все сходится на мне, так?
Мэйзер пожал плечами.
- Исключая вас. Вы ведь еще живы, не так ли? Почему не вы?
Мэйзер покачал головой.
- Но почему? Вы же побеждали раньше.
- Я не могу командовать. На то есть веские причины.
- Покажите мне, как вы разбили жукеров, Мэйзер.
Лицо учителя окаменело.
- Вы показывали мне все остальные сражения раз десять. Думаю, я наметил пару-другую маневров, которые можно противопоставить прежней тактике жукеров. Но вы не показывали, как на самом деле разбили их.
- Эта запись - один из самых больших наших секретов, Эндер.
- Знаю. Я отчасти восстановил картину по кусочкам. У вас была небольшая группа истребителей, резерв, у них - армада, десятки кораблей-маток и сотни истребителей. Вы атакуете вражеский корабль. Огонь! Взрыв! И тут сцена всегда обрывается. Дальше идут только кадры с морскими пехотинцами, проникающими на корабли жукеров, чтобы найти одни трупы.
Мэйзер улыбнулся.
- М-да, секретность называется. Ладно, пошли посмотрим.
Они были одни в видеозале. Эндер запер дверь.
- Показывайте.
Фильм начинался с той самой сцены, которую Эндер восстановил. Самоубийственная атака Ракхейма, клин истребителей, летящий на главные силы врага, одиночный взрыв, а потом… ничего. Крейсер Мэйзера развернулся, чтобы избежать ударной волны, и нырнул в гущу вражеских судов. Жукеры не открыли огня. Не изменили курса. Два их истребителя столкнулись и взорвались. Совершенно бессмысленная и легко предотвратимая авария. Однако никто и не шевельнулся, чтобы ее избежать.
Мэйзер прокрутил ленту вперед.
- Мы ждали там три часа, - пояснил он. - Никак не могли поверить. Потом корабли Международного флота начали медленно приближаться к армаде противника. Морская пехота пошла на абордаж. Камеры показывали сотни мертвых жукеров - и никаких следов борьбы. Так что, как видишь, - резюмировал Мэйзер, - ты и раньше все знал, все, что стоит знать.
- Да что же произошло?
- Никто толком не знает. У меня есть личное мнение. Но наши ученые хором заявили, что я недостаточно образован, чтобы его иметь.
- Но ведь вы выиграли сражение?
- Я тоже думаю, что это придает вес моим суждениям, но ты же знаешь, как это бывает. Ксенобиологи и ксенопсихологи не могут вынести мысли о том, что офицер флота опередил их, опираясь на чистые догадки. Думаю, что они вдобавок здорово возненавидели меня за то, что, посмотрев эту пленку, провели остаток жизни здесь, на Эросе. Требования безопасности. Нельзя сказать, чтобы они были счастливы.
- Рассказывайте.
- Жукеры не разговаривают. Они обмениваются мыслями; это процесс единовременный, как филотический эффект. Как действие анзибля. Но большинство людей считает, что это именно мыслеобмен, двусторонняя связь, как при использовании языка: я посылаю тебе мысль, а ты мне отвечаешь. Только я в это не верю. Жукеры реагируют на любое изменение ситуации все вместе и слишком быстро. Ты видел наши записи. Жукеры не совещаются, не выбирают наилучший вариант. Каждый корабль действует как часть единого организма. Так ведет себя в бою человеческое тело: различные его органы мгновенно и бездумно исполняют, что им положено. Там нет мысленного диалога между существами - носителями разных мыслительных процессов. Все их мысли появляются вместе и сразу.
- Единая личность? Отдельный жукер просто часть тела, как рука или нога?
- Да. Я не первый, кто высказал такие предположения, но первый, кто в них всерьез поверил. И еще кое-что. Идея настолько детская и глупая, что наши ксенобиологи подняли меня на смех, как только я заикнулся о ней после битвы. Жукеры-то по природе своей жуки. Вернее, не жуки, а муравьи или пчелы. Королева улья и рабочие. У них наверняка было так сотни миллионов лет назад. Конечно, с тех пор многое изменилось, но ведь что-то должно остаться. Совершенно очевидно, что те жукеры, с которыми нам довелось столкнуться, совершенно не способны воспроизводить потомство. И даже если они научились думать вместе, почему бы им не иметь королевы? Не королева ли все еще составляет группы? С чего бы им менять порядок?
- Значит, это королева управляет всеми жукерами?
- У меня есть доказательства. Только наши спецы не хотят их видеть. Этого не было в Первое Нашествие, когда жукеров занимали исследования. Но во второй раз к нам летели колонизаторы. Они собирались устроить на Земле свой новый улей или что там у них.
- И привезли королеву.
- Сейчас я снова покажу тебе несколько записей сражений времен Второго Нашествия, когда они уничтожили наш флот в кометном щите. - Он вызвал на экран изображение армады жукеров. - Попробуй найти корабль королевы.
Было трудно. Эндер долго не мог угадать. Корабли жукеров постоянно двигались. Не обнаруживалось явного флагмана, очевидного нервного центра. Но постепенно, внимательно разглядывая в сотый раз прокручиваемые Мэйзером сцены, Эндер стал понимать, что все движения вражеского флота как бы фокусируются на одном корабле, исходят из одной точки. Она сдвигалась, но направление было очевидным. Эндер наконец смог определить перспективу, тот угол зрения, под которым «я» вражеского флота рассматривало бой. Он показал на корабль.
- Ты это видишь. Я это вижу. Только двое из тех, кто за эти годы успел посмотреть фильм. Но ведь мы правы, не так ли?
- Они сделали так, чтобы корабль ничем не отличался от других.
- Знают, где их слабое место.
- Вы правы. Это действительно королева. Но тогда они должны были сосредоточить всю огневую мощь на вас. Они могли бы смести вас с дороги к чертовой матери.
- Знаю. Но не могу постичь. Не то чтобы они не пытались остановить меня - стреляли, и еще как. Но словно не могли поверить до последней минуты, пока не стало слишком поздно, что я и в самом деле убью королеву. Может, в их мире королев не убивают - только захватывают, снимают с доски. Я сделал то, чего они не ожидали даже от врага.
- И когда она умерла, погибли все остальные.
- Нет, просто отупели, впали в прострацию. На тех кораблях, что мы захватили первыми, жукеры были еще живы. Физически. Но они не двигались, ни на что не реагировали, даже когда наши ученые решили вивисектировать парочку - посмотреть, что из этого получится. А потом, очень быстро, все они умерли. Отсутствие воли к жизни. Когда погибает королева, в их телах не остается ни искры разума.
- Почему они не поверили вам?
- Потому что мы не нашли королеву.
- Ее разорвало в клочья.
- Превратности войны. Сначала выживание, наука - потом. Но сейчас некоторые начинают склоняться к моему мнению. Нельзя долго жить в этом месте и отказываться смотреть в лицо реальности.
- Какой реальности? Причем тут Эрос?
- Эндер, оглянись вокруг. Этот город построили не люди. Нам, например, нравятся потолки повыше. Здесь был аванпост жукеров во времена Первого Нашествия. Они вырезали в скалах свою базу в те дни, когда мы еще и не подозревали об их существовании. Мы живем с тобой в улье жукеров. Мы заплатили за квартиру на многие годы вперед. Здесь погибло больше тысячи морских пехотинцев, пока мы очищали лабиринт, закоулок за закоулком, комнату за комнатой. Жукеры сражались за каждый метр.
Теперь Эндер понимал, почему пропорции комнат казались ему неправильными.
- Я знал, что это место не для людей.
- Это была сокровищница. Знай они, что мы выиграем вторую войну, никогда бы не построили базу. Мы научились управлять гравитацией, потому что они увеличили здесь силу тяжести. Мы умеем теперь использовать солнечную энергию, потому что они зачернили планетку. Собственно, так мы их и обнаружили. В течение трех дней Эрос постепенно исчезал с неба. Мы послали буксир, чтобы выяснить почему. И выяснили. Буксир вел трансляцию, в частности и того, как жукеры взяли судно на абордаж и вырезали команду. Мы видели все до тех пор, пока жукеры не разобрали корабль, а вместе с ним и передатчик. Ошибка с их стороны. Они никогда не нуждались в устройствах для передачи информации, а потому не подозревали, что за ними мог кто-то наблюдать.
- Зачем они перебили команду?
- А почему нет? Для них потерять нескольких членов экипажа - это все равно что ногти остричь. Не о чем беспокоиться. Они, наверное, думали, что лишают нас связи, выключив рабочих на борту буксира. Не подозревали, что уничтожают разумных существ с независимым генетическим будущим. Убийство - пустяк для них. Только умерщвление королевы - преступление.
- Они не ведали, что творили.
- Не нужно оправдывать их, Эндер. Они не знали, что убивают разумных существ, но это не значит, что они не убивали. Мы имеем право защищаться, а единственный способ защиты таков: убей жукера, пока он не убил тебя. За все время войн, за два Нашествия, жукеры убили десятки тысяч живых, мыслящих существ. А мы - только одно.
- Если бы вам не удалось убить королеву, Мэйзер, мы что, проиграли бы войну?
- Шансы были три к двум в пользу жукеров. Думаю, я сумел бы здорово потрепать их флот, прежде чем сгорел бы. Они сильны быстрой реакцией, давят огневой мощью, но и у нас есть кое-какие преимущества. За пультом управления каждого корабля сидит разумное человеческое существо и думает своей головой. Каждый из нас в отдельности способен принимать решения. Жукеры думают быстро, но нас-то больше. Даже когда трусливые и недалекие командиры проигрывали сражения в ходе Второго Нашествия, среди их подчиненных находились такие, кто умудрился нанести флоту жукеров значительный урон.
- Что будет, когда наш флот доберется до места? Опять ударим по королеве?
- Жукеры не стали бы межзвездной расой, будь они исключительно тупы. Эта стратегия могла сработать только раз. Я подозреваю, что нам и близко подобраться не дадут к королевам, разве что мы возьмем штурмом их родную планету. В конце концов, руководство боем вовсе не требует личного присутствия королев. Это только для рождения малышей необходимо личное участие. Второе Нашествие было попыткой основать колонию - королева готовилась заселить Землю. Второй раз старый фокус просто не получится. Нам придется бить их, флот за флотом. И готов поспорить, что, располагая ресурсами дюжины звездных систем, жукеры задавят нас числом в любой битве.
Эндер вспомнил, как сражался с двумя армиями одновременно. «А я-то думал, что учителя жульничают. Когда начнется настоящая война, такого не миновать. И не будет ворот, чтобы смухлевать самому».
- Одно хорошо, малыш: теперь не надо особенно целиться. У нашего оружия большой радиус действия.
- Мы что, больше не используем ядерные заряды, как во время предыдущих войн?
- Доктор Устройство гораздо мощнее. Что ни говори, ядерное оружие было достаточно слабым, чтобы использовать его на Земле один раз. Маленький Доктор не подходит для планеты. Хотел бы я иметь одного во время Второго Нашествия…
- Как эта штука работает?
- Не знаю точно, построить такую не смогу. В фокальной точке встречаются два луча и образуют поле, в котором молекулы не могут держаться вместе. Расклеиваются. Прекращается обмен электронами. До этого уровня тебе физику преподавали?
- Я больше занимался астрофизикой, но знаю достаточно, чтобы понять идею.
- Поле обычно принимает форму сферы и по мере распространения слабеет. Но если по дороге попадается большое скопление молекул, поле «съедает» их и снова набирает силу. Чем больше вражеский корабль, тем проще его уничтожить.
- Значит, каждый раз, когда поле поражает корабль, оно выбрасывает новую сферу…
- И если корабли скучены, начинается цепная реакция, которая рассеивает их в течение минуты. Потом поле исчезает, молекулы снова собираются вместе, и там, где раньше был корабль, возникает куча грязи, насыщенная молекулами железа. Никакой радиоактивности, никаких остатков. Просто грязь. В первом бою, возможно, удастся подманить их поближе, но они быстро учатся. И начнут соблюдать дистанцию.
- Получается, Доктор Устройство - это не снаряд. Из-за угла не выстрелишь.
- Правильно. Да от снарядов теперь мало толку. Мы многому научились у жукеров во время Первого Нашествия, но и они учились у нас, например, тому, как устанавливать Щит.
- Маленький Доктор пробивает Щит?
- Так, как будто его и вовсе нет. Ты не можешь видеть сквозь Щит, будет трудно сфокусировать луч, но генератор защитного поля находится как раз в центре мишени, он излучает… так что нащупать его несложно.
- Почему меня этому никогда не учили?
- Всегда учили. Мы предоставили компьютеру подвести тебя к этому. Твоя забота - выбрать стратегически выгодную позицию и цель. А наведение лучше предоставить корабельному компьютеру. Он управится с Маленьким Доктором.
- Почему его назвали Доктор Устройство?
- Во время разработки прибор окрестили Молекулярным Дисперсионным Устройством. М.Д.Устройство.
Эндер все еще не понимал.
- М.Д. Эти буквы перед фамилией обозначают обычно звание - доктор медицины. М.Д.Устройство - Доктор Устройство. Шутка.
Эндер так и не понял, что тут смешного.
Компьютер перестроили. Эндер мог контролировать перспективу и степень приближения, но исчезла панель управления кораблем. Вместо нее на подлокотнике укрепили пластинку с десятком рычажков непонятного назначения. Кроме того, на свинке стула висел обруч с наушниками и маленьким микрофоном.
Техник, стоявший рядом с объемным дисплеем, быстро объяснил, как пользоваться наушниками.
- Но как я стану управлять кораблями? - спросил Эндер.
Мэйзер объяснил. Эндеру больше не придется самому управлять кораблями.
- Начинается новая фаза обучения. Ты научился работать на всех пятнадцати стратегических уровнях. Теперь сосредоточишься на командовании всем флотом. В Боевой школе ты управлял командирами взводов, теперь у тебя под началом окажутся командиры эскадр. Тебе придано три дюжины человек. С этого дня будешь работать с ними. Научишь принимать разумные тактические решения, узнаешь их сильные и слабые стороны, превратишь в единое целое.
- Когда они придут сюда?
- Уже сидят у своих расчетчиков. Ты можешь связаться с ними через переговорное устройство. Новая панель с рычажками позволит тебе наблюдать за боем с позиции любой эскадры. Это приближение к боевым условиям: в настоящем сражении ты сможешь видеть ровно столько, сколько видят твои командиры.
- Как я могу работать с людьми, которых не вижу?
- А зачем тебе видеть их?
- Чтобы понять, кто они, как думают…
- Ты узнаешь, кто они и как думают, из того, как они будут работать с компьютером. Вряд ли у тебя возникнут проблемы с новой командой. Они ждут твоего слова. Надень наушники и поговори с ними.
Эндер надел на голову обруч.
- Шолом, - прошептали ему на ухо.
- Алаи! - выдохнул Эндер.
- И я, маленький гном.
- Боб!
И Петра, Динк Микер, Безумный Том, Шен, Горячий Супчик, Муха Моло - все-все самые лучшие ребята, что сражались бок о бок с Эндером и против него, все, кому он мог доверять.
- Я не знал, что вы здесь, - сказал он. - Я не знал, что встречу вас.
- Да нас уже три месяца гоняют на здешних имитаторах, - отозвался Динк.
- Ты скоро узнаешь, что я самый приличный тактик в этой компании, - заметила Петра. - Динк пытается тягаться со мной, но у него еще детские мозги.
И они начали работать вместе: командиры эскадр управляли пилотами истребителей, Эндер руководил командирами эскадр. Они освоили много способов взаимодействия - компьютер все время подбрасывал что-то новое и неожиданное. Иногда в их распоряжении была армада; Эндер делил ее на несколько флотов, по три-четыре эскадры в каждом. А бывало, что компьютер выводил на экран всего один корабль-матку и двенадцать истребителей. И Эндер давал трем командирам по четыре машины на брата.
Это была радость, это была игра. Враг-компьютер не блистал умом, и они все время выигрывали, несмотря на ошибки и недоразумения. За три недели совместных занятий Эндер сумел еще лучше узнать их. Динк с блеском выполняет любой приказ, но слаб в импровизации. Боб не справляется с большими группами кораблей, а дай ему два-три судна, развалит строй противника благодаря мгновенной реакции. Алаи показал себя таким же сильным стратегом, как и сам Эндер; можно доверить ему половину флота, дав расплывчатые инструкции.
Чем лучше Эндер понимал их, тем быстрее находил им роль в бою, тем эффективнее мог их использовать. Компьютер выводил на дисплей первоначальную позицию. В этот момент Эндер узнавал, какими силами располагает, где они, где противник. Он тратил всего несколько минут на то, чтобы вызвать командиров эскадр, разбросать их по кораблям и объяснить задание. По ходу боя Эндер перескакивал с позиции одного командира на позицию другого, наблюдал, вносил предложения, координировал их действия. Поскольку каждый видел только свой участок боя, приказы Эндера могли казаться бессмысленными, но ребята научились доверять ему. И получив команду отступать, отступали, потому что знали: либо они оказались под ударом, либо отступление каким-то образом подставит под удар врага. Они также усвоили, что, воздерживаясь от приказов, Эндер оставляет дела на их усмотрение. Не отвечай их стиль ведения боя положению вещей, Эндер просто не остановил бы на них свой выбор.
Доверие было полным, флот действовал быстро и слаженно. В конце третьей недели Мэйзер показал Эндеру записи последних сражений, только с точки зрения противника.
- Вот так вы атаковали. Тебе это ничего не напоминает? Ну, например, скорость реакции?
- Мы похожи на флот жукеров…
- Вы сравнялись с ними в скорости. И еще, посмотри-ка вот сюда.
Эндер смотрел, как эскадры входят в бой, маневрируют, ведут атаку под его руководством, но не просто выполняют инструкции, а импровизируют, крутят неожиданные, лихие трюки, финтят, заманивают врага в ловушки, часто меняют тактику. Он не видел такого оперативного блеска в действиях флота жукеров.
- Королева улья, королева жукеров, очень умна, но она может сосредоточиться одновременно только на ограниченном круге проблем. А твои командиры эскадр могут приложить незаурядные мозги к решению конкретной задачи, а задачи им дает тоже человек неглупый. Так что есть у нас, есть преимущества. Хорошее, пусть и не идеальное, оружие, сносная скорость, а главное, полное тактическое и стратегическое превосходство. Зато за жукерами останется превосходство численное, и с каждым сражением они будут узнавать все больше, усваивать нашу тактику и применять ее.
Эндер ожидал выводов.
- Поэтому, Эндер, отныне мы начнем готовить тебя всерьез. Компьютер запрограммирован на моделирование ситуаций, которые могут возникнуть при настоящих сражениях с жукерами. Мы использовали как базу их тактику времен Второго Нашествия. Но чтобы компьютер не повторял бездумно одно и то же, я буду управлять вражеским флотом. Сначала ты столкнешься с легкими задачами и, вероятно, быстро с ними справишься. Учись. Потому что я всегда буду опережать тебя на шаг, ставить все более и более сложные препятствия, чтобы вынудить тебя работать на пределе возможностей.
- А если вы перестараетесь?
- У нас мало времени. Ты должен учиться так быстро, как только можешь. Пока я летел к звездам, чтобы продлить жизнь и встретиться с тобой, моя жена и дети умерли, а внуки состарились, и, когда я вернулся, нам не о чем было говорить. Меня отрезали от всего, что я любил в этой жизни, от всего, что я помнил и знал, заперли в катакомбах, построенных чужаками, чтобы я сидел здесь и учил мальчиков воевать. Все они подавали блестящие надежды вначале, и все ломались под конец. Я учу, учу, но никто не может научиться. Ты тоже подаешь надежды, но вдруг и в тебе зреют зерна поражения. Моя задача, Эндер, заключается в том, чтобы искать их. И уничтожить тебя, если я смогу. И поверь мне, Эндер, если тебя можно уничтожить, я это сделаю.
- Значит, я не первый.
- Нет, конечно, не первый. Но последний. Если ты не справишься, мы просто не успеем подготовить замену. Я надеюсь на тебя, потому что ты последний из тех, на кого можно надеяться.
- А другие? Командиры эскадр?
- Кто их них может занять твое место?
- Алаи.
- А если честно?
У Эндера не нашлось ответа.
- Я не особенно счастливый человек, Эндер. Но человечество не планировало сделать нас счастливыми. Оно хочет, чтобы мы сумели защитить его. Выживание - прежде всего, а счастье - как получится. Так что, Эндер, я надеюсь, что во время занятий ты не будешь надоедать мне жалобами на скуку. Получай, сколько можешь, удовольствия от работы, но помни: работа - главное, учеба - главное, а победа - все, потому что без победы не будет ничего. Верни мне умершую жену, Эндер, только тогда ты получишь право жаловаться.
- Но я не собираюсь…

Предыдущая страница 21 Следующая страница


Игра Эндера 22

- Все впереди, Эндер, потому что я постараюсь стереть тебя в порошок. Я не остановлюсь ни перед чем и забуду о милосердии, ибо, когда ты столкнешься с жукерами, они придумают такое, что мне и не снилось, а сострадание к людям неведомо им.
- Ты не сможешь победить меня, Мэйзер.
- Неужели?
- Я сильнее тебя.
Мэйзер улыбнулся.
- Посмотрим, Эндер.
Мэйзер разбудил его задолго до наступления утра, часы показывали без двадцати четыре; у Эндера шумело в голове, подгибались ноги, когда он брел по коридору.
- Кто поздно ложится и поздно встает, - пропел Мэйзер, - глупеет, и слепнет, и мало живет.
Эндеру снилось, что жукеры анатомируют его. Только вместо того, чтобы вскрывать тело, они отрезали кусочки памяти, выводили на экран и пытались в них разобраться. Очень странный был сон, и Эндер никак не мог стряхнуть его с себя, пока шел по тоннелям к расчетчику-имитатору. Жукеры мучают его во сне, а наяву за ним тенью ходит Мэйзер. И между ними не остается места отдыху. Эндер заставил себя проснуться. Очевидно, Мэйзер не лгал, когда обещал любой ценой сломать его. Устраивать игру, когда Эндер так устал и хочет только спать, - следовало ожидать такого простого и дешевого трюка. Ну нет, сегодня это не сработает.
Он устроился в кресле напротив компьютера, надел обруч с наушниками и услышал, что все командиры эскадр уже собрались и готовы. Врага еще не было видно, поэтому он разделил людей на два отряда и начал разыгрывать сражение, командуя обеими армиями сразу, чтобы проэкзаменовать командиров. Сначала ребята были медлительны, потом разошлись и заиграли в полную силу.
И тут куб потемнел, изображения кораблей исчезли, дисплей подернуло туманом - и все изменилось. У ближнего края куба Эндер увидел зеленые огни, складывавшиеся в очертания трех кораблей-маток земного флота. Значит, на каждом двенадцать истребителей. Всего - тридцать шесть. Враг, давно уже заметивший присутствие людей, построился, образовав шар, полый шар с единственным кораблем посредине. Эндер улыбнулся. Его не проведешь, это не корабль королевы. Численное превосходство было у жукеров: примерно два к одному, - но их корабли стояли теснее, чем следовало бы. Доктор Устройство скоро покажет им, как они не правы. Эндер выбрал один из больших кораблей и заставил его изображение мигнуть. Потом сказал в микрофон:
- Алаи, этот - твой. С тобой - Петра и Влад, делай с ними что хочешь.
Он быстро раскидал людей по местам, оставив три истребителя в запасе - для Боба.
- Проскользни по стене. Боб, и зайди к ним в тыл. Если погонятся за тобой, возвращайся к главным силам, не нарывайся. Если нет - заберись куда-нибудь, откуда можно быстро ударить, когда потребуется. Алаи, построй своих и атакуй плотной массой, нацелься в одну точку. Не стреляй, пока я не скажу. Это только маневр.
- Мы легко сделаем их, Эндер.
- Если легко, почему бы нам не быть осторожными? Я хочу, чтобы в этом бою мы не потеряли ни единого корабля.
Эндер сбил резерв в две тесные группы и приказал им прикрывать Алаи с дальнего расстояния. Боб уже вылетел с экрана, Эндер время от времени подключался к нему, чтобы знать, где он там летает.
Алаи тем временем затеял тонкую игру с противником. Он построил корабли клином и повел на разведку. Как только клин приближался, корабли жукеров отступали, как бы пытаясь заманить его в центр шара, к одинокому судну. Алаи ускользал в сторону. Жукеры внимательно следили за его маневрами, отступая, как только он подходил близко, и выравнивая строй, когда он сворачивал.
Тычок, поворот, скольжение вдоль поверхности шара, поворот, финт, еще тычок, и тут Эндер отдал приказ:
- Давай внутрь, Алаи.
Клин рванулся вперед, а его командир прокомментировал распоряжение:
- Ты же знаешь, что они впустят меня внутрь, окружат, а потом съедят живьем.
- Давай, только обходи кораблик посредине.
- Как прикажете, босс.
Конечно, шар начал смыкаться. Эндер поторопил резервы. Вражеские корабли сгрудились ближе к правой стороне шара, той, куда подходил резерв.
- Атакуйте их скопление, - приказал Эндер.
- Это опровергает четыре тысячелетия военной истории, - заметил Алаи, исполняя приказ. - Нормальные люди атакуют там, где враг слабее.
- До поры компьютер «забыл» о возможностях нашего оружия. Такое сработает только раз, но давай сделаем это красиво, Алаи. Пали!
Алаи открыл огонь. Результат превзошел все ожидания. Один корабль, два, дюжина… все подряд взрывались, ослепительно вспыхивая по мере того, как поле пожирало, судно за судном, плотное скопление.
- В сторону, - приказал Эндер.
Цепная реакция не захватила суда на другой стороне шара, но тот, кто командовал ими, явно пребывал в растерянности, и корабли оказались легкой добычей. О тех, кто попытался ускользнуть, позаботился Боб. Сражение закончилось. Все оказалось проще недавних упражнений.
Когда Эндер сказал об этом Мэйзеру, тот пожал плечами:
- Это имитация настоящего нашествия. Первого сражения, когда жукеры еще не будут знать о наших возможностях. А вот дальше придется попотеть. И не принимай всерьез эту победу. У меня уже готовы для тебя неприятные неожиданности.
По десять часов в день Эндер занимался с командирами эскадр. Не со всеми сразу. Он менял группы, давая ребятам по несколько часов передышки. Настоящие, большие сражения разыгрывались с перерывом в два-три дня и, как обещал Мэйзер, стали намного тяжелее. Противник оставил попытки окружить Эндера и больше никогда не использовал тесные построения, чтобы избежать цепной реакции. И каждый раз случалось что-нибудь неожиданное и непонятное. Иногда в распоряжении Эндера оказывался лишь один большой корабль и восемь истребителей; однажды пришлось пробиваться сквозь сеть укреплений в поясе астероидов; противники оставляли замаскированные ловушки, одиночные корабли, взрывавшиеся, когда кто-нибудь подлетал достаточно близко. Эндер начал терять корабли.
- Ты не имеешь права нести потери! - кричал на него Мэйзер после одного такого боя. - Когда начнется настоящая война, у тебя не будет такой роскоши, как неограниченный запас судов! Придется обходиться теми, что ты привел с собой, и ничего больше. Привыкай выигрывать с минимумом потерь.
- До сих пор я не потерял зря ни одного корабля, - возразил Эндер. - И как я смогу побеждать, если страх перед потерями свяжет мне руки?
Мэйзер улыбнулся.
- Прекрасно, Эндер. Ты кое-чему научился. Но в реальном сражении старшие офицеры и, будь они неладны, гражданские кричат и не такое. Кстати, если бы компьютер знал свое дело, он поймал бы тебя вот здесь и от эскадры Тома остались бы рожки да ножки.
И они занялись разбором боя. Завтра на занятиях Эндер объяснит командирам эскадр то, что показал Мэйзер, и в следующий раз они сработают лучше.
Раньше они думали, что готовы, что сплотились в одну команду. Но теперь, пройдя через настоящие испытания, они еще больше поверили друг в друга, упивались боем. Ребята рассказывали Эндеру, что свободные от игры все равно приходят и наблюдают. Эндер представлял, каково это - сидеть среди друзей, которые радуются, хохочут, замирают от неожиданности, хлопают в ладоши. Наверное, это здорово отвлекает, но как бы ему хотелось… Он не был так одинок, даже когда целыми днями плавал на плоту по маленькому озеру. Мэйзер Ракхейм стал для Эндера учителем, спутником, но не другом.
Эндер молчал об этом. Ведь Мэйзер объяснил, что нечего ждать жалости, что его личные неурядицы никого не волнуют. Впрочем, большую часть времени они не волновали и самого Эндера. Он сосредоточился на игре, пытаясь постигнуть все, что только можно. Научиться достойно отвечать жукерам, даже если они окажутся умнее, чем ожидают на Земле. Он жил прошедшими и будущими сражениями, видел их во сне и наяву и погонял подчиненных так нещадно, что время от времени получал отпор.
- Послушай, ты слишком добр к нам, - говорил Алаи. - Я удивлен, что ты не рычишь на нас всякий раз, когда мы не проявляем полного совершенства всюду и везде. Если будешь и дальше так баловать, мы, пожалуй, поверим, что ты нас любишь.
Несколько ребят прыснули в микрофоны. Эндер, конечно, уловил иронию и ответил долгим молчанием. А когда заговорил, ни слова не сказал в ответ на жалобу.
- Все сначала. Повторите все сначала, и на этот раз без жалости к себе.
Они повторили маневр, и все получилось, как надо.
Но по мере того, как росло доверие ребят к Эндеру-командиру, рушилась их дружба, принесенная из Боевой школы. Ребята все больше притирались - друг к другу, а не к нему, делились тайнами - со своими. Эндер был их учителем, их командиром, требовательным и таким же далеким, как для него Мэйзер Ракхейм.
Ну что ж, от этого они только лучше сражались. А Эндера ничто не отвлекало от работы.
По крайней мере, пока он бодрствовал. Каждый вечер, уплывая в сон, он все еще додумывал детали игры. Но по ночам ему мерещилось другое, совсем другое. Часто он видел медленно разлагавшийся труп Великана, но не плоский, двухмерный, раскрашенный компьютерный труп. Все было настоящим - даже слабый запах смерти, еще висевший в воздухе. Все изменялось, искажалось в его снах. В маленьком селении, выросшем под ребрами Великана, теперь жили жукеры. Они серьезно отдавали ему честь, как гладиаторы, приветствовавшие Цезаря, прежде чем умереть для его развлечения. В этом сне он не испытывал ненависти к жукерам и даже не пробовал искать королеву, которую - Эндер это точно знал - прятали от него.
Он всегда быстро уходил от тела Великана, а когда добирался до игровой площадки, дети всегда были там, глумливые и хищные, всегда носящие знакомые личины. Иногда Питера или Бонзо Мадрида, порой Стилсона и Бернарда. Но чаще, куда чаще у кровожадных чудовищ оказывались лица Алаи и Шена, Динка и Петры, а несколько раз он встречал среди них Валентину. Во сне он сталкивал ее в воду и топил. Она билась в его руках, боролась, чтобы вынырнуть, потом успокаивалась и застывала. Он вытаскивал ее из озера, бережно укладывал на плот. Валентина лежала там, с окаменевшим заострившимся лицом. Он кричал и плакал над ней. Повторял снова и снова, что это была игра, игра, что он только играл!…
Мэйзер Ракхейм тряс его за плечо.
- Ты кричал во сне, - сказал он.
- Извините, - ответил Эндер.
- Ерунда. Тебе опять пора в бой.
Постепенно расписание становилось плотнее. Им приходилось сражаться дважды в день, и Эндер свел занятия к минимуму. Когда остальные отдыхали, он крутил до одурения записи прошлых сражений, пытаясь обнаружить промахи, угадывая, что будет дальше. Часто он был полностью готов к тем новшествам, которые использовал враг, реже его заставали врасплох.
- Мне кажется, что ты жульничаешь, - заявил он однажды Мэйзеру.
- Да?
- Ты наблюдаешь за моими занятиями. Видишь, над чем мы работаем. И конечно, готов ко всему, что я могу сделать.
- Большая часть того, что ты видишь, - компьютерная имитация, - ответил Мэйзер. - А компьютер запрограммирован применяться к твоим приемам только после того, как они однажды использованы в бою.
- Значит, жульничает компьютер.
- Эндер, тебе нужно выспаться.
Но он не мог спать. Каждую ночь все дольше лежал с открытыми глазами в ожидании тревожного, неглубокого сна, и часто просыпался. Чтобы думать об игре или избавиться от сновидений - он и сам не знал. Кто-то словно управлял его снами, заставляя возвращаться в худшие воспоминания, жить в них, как в реальности. Ночной мир был настолько четок и осязаем, что дни теперь казались сном. Он начал бояться, что утратит ясность мысли, что усталость одолеет его во время игры. Эндер всегда «просыпался» в первую секунду сражения. «Но если разум ускользнет от меня, разве я замечу?» - думал он.
А усталость сказывалась. Теперь в каждом сражении он терял один-два истребителя. Несколько раз врагу удавалось спровоцировать Эндера, найти его слабые места. Порой бесконечные маневры настолько выматывали Эндера, что победу приносила не столько стратегия, сколько везение. Мэйзер, просматривая игру, с презрением говорил:
- Посмотри сюда. Ну зачем ты сделал это?
И Эндер возвращался к ребятам, пытаясь ободрить их, но иногда не мог скрыть разочарования: они были слабы, они ошибались.
- Порой мы все делаем ошибки, - прошептала ему Петра однажды. Это была мольба о помощи.
- Мы не должны их делать, - обрезал Эндер.
Если она и получит помощь, так не от него. Он учитель, а друзей пусть поищет среди остальных.
А потом случилось так, что сражение чуть не закончилось катастрофой. Петра завела свои войска слишком далеко. Она подставилась и поняла это в тот момент, когда Эндера не было с ней. За несколько секунд от ее эскадры осталось только два истребителя. Эндер подключился, понял, что происходит, отдал приказ, Петра как будто не слышала. Ее истребители бессмысленно топтались на месте, словно ожидая, когда их тоже собьют.
Эндер сразу осознал, что Петра пошла вразнос, не выдержала давления. Блестящий командир, она играла чаще, чем кто бы то ни было, и получала самые тяжелые задания. Но сейчас не было времени беспокоиться о Петре или терзаться угрызениями совести. Он приказал Безумному Тому принять команду над истребителями, а сам бросился спасать положение; позиция Петры была ключевой, и теперь все планы Эндера полетели к чертям. Если бы жукеры не ошалели от радости и не кинулись сломя голову закреплять полученное преимущество, Эндер мог бы и проиграть. А так Шену удалось заставить противника сомкнуть строй и подставиться. Цепная реакция несколько уравняла шансы. Безумный Том бросил две машины в образовавшийся прорыв, сея хаос в рядах неприятеля. Оба истребителя были сбиты. Шел тоже потерял вес свои машины, но за это время Муха Моло зашел жукерам в тыл и положил конец сражению.
А потом Эндер сидел и слушал, как Петра пытается прорваться к микрофону и кричит:
- Скажите ему, что мне очень жаль. Я так устала, просто не могла думать, совсем не могла, скажите Эндеру, мне жаль.
Она пропустила несколько занятий, а вернулась уже другой - утратила прежнюю остроту и отвагу. То, что делало ее блистательным тактиком, ушло. Эндер теперь мог использовать ее только на рутинной работе в мелких операциях. Петра не была дурой. Она понимала, что происходит. Но она знала также, что у Эндера не оставалось выхода, и прямо ему это сказала.
Итак, Петра сломалась, а она была далеко не самой слабой из командиров эскадр. Он воспринял это как предупреждение: нельзя наваливать на ребят непосильную ношу. Теперь, вместо того чтобы использовать человека каждый раз, когда требовалось его мастерство, Эндер заставлял себя вспоминать, как часто тот сражался. Они нуждались в отдыхе, а потому Эндер иногда ходил в бой с командирами, которым доверял куда меньше. Снимая груз с других, он наваливал его на себя.
Как-то ночью он проснулся от боли. Подушка взмокла от крови, соленый вкус стоял во рту. Пальцы дрожали. Он понял, что во сне грыз собственный кулак. А кровь все еще текла.
- Мэйзер, - окликнул он.
Ракхейм проснулся и вызвал врача.
Пока доктор обрабатывал рану, Мэйзер проворчал:
- Мне все равно, что и как ты ешь, Эндер. Самоедство не вызволит тебя из школы.
- Я спал, - ответил Эндер. - И я не хочу покидать Командную школу.
- Хорошо.
- Другие, те, что не смогли…
- Ты о чем?
- Те, что до меня. Ваши ученики, которые не справились. Что стало с ними?
- Они просто не справились. Вот и все. Мы не наказывали их, если ты об этом. Они просто отправлялись домой.
- Как Бонзо?
- Бонзо?
- Он уехал домой?
- Не как Бонзо.
- А как? Что с ними случалось? Ну, когда они ломались?
- Почему это интересует тебя?
Эндер не ответил.
- Никто из них не забирался так далеко. Ты сделал ошибку с Петрой. Но она оправится. И потом Петра - это Петра, а ты Эндер Виггин.
- Она - часть меня. Она делала меня.
- Ты не сорвешься, Эндер. По крайней мере, в ближайшее время. Ты побывал в кое-каких переделках, но выпутался. Ты не знаешь пределов своей выносливости, но, если уже достиг их, значит, ты куда слабее, чем мне показалось сначала.
- Они умерли?
- Кто?
- Те, кто не сумел.
- Нет, не умерли. Боже мой, малыш, это же только игра, не больше.
- Думаю, Бонзо умер. Мне это приснилось прошлой ночью. Я вспоминал, как он выглядел, когда я размозжил ему лицо головой. Наверное, вогнал носовой хрящ прямо в мозг. У него кровь шла из глаз. Он умер на месте.
- Это же только сон.
- Мэйзер, я не хочу, чтобы мне снилось такое. Я боюсь спать. Я все время думаю о том, чего не хочу вспоминать. Снова и снова прокручиваю всю жизнь, как запись. Кто-то хочет, чтобы я вгляделся в самые ужасные моменты моей жизни.
- Мы не можем накачать тебя лекарствами, если ты на это надеешься. Жаль, что тебе снятся плохие сны. Может быть, оставлять на ночь свет?
- Да не смейтесь надо мной! - крикнул Эндер. - Я боюсь, что схожу с ума.
Доктор закончил перевязку, и Мэйзер отпустил его.
- Ты действительно этого боишься? - спросил Мэйзер.
Эндер подумал и усомнился.
- Во сне, - сказал он, - никогда не знаешь, ты ли это.
- Странные сны, Эндер, это предохранительный клапан. Впервые в жизни ты работаешь с полной отдачей. Ну, и тело ищет пути компенсации, вот и все. Ты теперь большой мальчик. Пора перестать бояться ночи.
- Хорошо, - проговорил Эндер и решил больше никогда не рассказывать Мэйзеру о своих снах.
Дни шли, и каждый день он сражался. Эндер втянулся в рутину саморазрушения. Появились боли в желудке. Доктор посадил его на диету, но вскоре он вовсе потерял аппетит.
- Ешь, - говорил Мэйзер, и Эндер автоматически подносил ложку ко рту. Но если не принуждали, он не ел.
Еще двое командиров эскадр сломались, как раньше Петра, поэтому остальным приходилось работать еще больше. Теперь у противника всегда было трехкратное или четырехкратное превосходство. Жукеры изменили тактику; когда дело оборачивалось худо для них, они быстро отступали, перегруппировывались, затягивали бой, надеясь выехать на численном превосходстве. Сражения тянулись все дольше и дольше. Иногда проходили часы, прежде чем ребятам удавалось распылить последний корабль противника. Эндер начал подменять усталых и задерганных командиров свежими и отдохнувшими прямо в ходе сражения.
- Знаешь, - сказал ему однажды Боб, перехватывая команду над оставшимися четырьмя истребителями Горячего Супчика, - эта игра уже не доставляет мне прежнего удовольствия.
В один прекрасный день, когда Эндер муштровал командиров, комната вдруг потемнела, и он очнулся на полу. Лицо было в крови: он ударился о подлокотник и панели управления.
Его перенесли на кровать, и три дня он сильно болел. Ему виделись сны, но даже во сне он понимал: это все не настоящее. То мерещилось, что он видит Валентину или Питера. Порой это были его друзья из Боевой школы, порой - жукеры-вивисекторы. Однажды он увидел, как наяву, что полковник Графф склонился над ним и шепчет утешения, как заботливый отец. Но когда Эндер проснулся, рядом был только враг, Мэйзер Ракхейм.
- Я не сплю, - сказал Эндер.
- Вижу, - ответил Мэйзер. - Долго же ты спал. Кстати, у тебя сегодня бой.
Эндер встал, и сражался, и победил. Но второго сражения в тот день не было, и ему разрешили лечь пораньше. Когда он раздевался, руки тряслись.
Ночью ему почудились чьи-то осторожные прикосновения. Бережные, нежные. Он словно бы слышал голоса:
- Ты не был добр к нему.
- Меня об этом никто не просил.
- Как долго он продержится? Он гибнет.
- Достаточно долго. Скоро конец.
- Неужели?
- Еще несколько дней, и он сможет отдохнуть.
- Несколько дней, а он уже не держится на ногах.
- Не страшно. Сегодня он сражался лучше, чем вчера.
Призрачные голоса, похоже, принадлежали полковнику Граффу и Мэйзеру Ракхейму. Но сон есть сон, могут померещиться самые дикие вещи. Эндер окончательно уверился, что спит, когда услышал:
- Не могу этого вынести, не могу смотреть на то, что делается с ним.
А второй голос ответил:
- Я знаю. Я тоже люблю его.
А потом ему пригрезились Валентина и Алаи, которые похоронили его. Он стал холмом, высох изнутри, и жукеры построили в нем городок, как раньше это случилось с Великаном.
Сны. Только сны. Только в снах его любили и жалели.
Он проснулся, и снова сражался, и победил. И опять сон, и опять видения. Пробуждение, победа, сон… Границы между явью и сном стерлись. И это его не беспокоило.
А потом наступил его последний день в Командной школе, хотя Эндер об этом не подозревал. Когда он проснулся, Мэйзера Ракхейма не было в комнате. Он принял душ, оделся, сел на койку и стал ждать, когда Мэйзер вернется и откроет дверь. Но Мэйзер не появлялся. Эндер подошел к двери и толкнул ее ладонью. Дверь отворилась.
Неужели Мэйзер случайно выпустил его на свободу этим утром? Никто не заставлял есть, заниматься или спать. Свобода. Но вот беда, он не знал: как ею распорядиться? Может, найти командиров эскадр, встретиться с ними, лицом к лицу, но где они живут? Не иначе как километрах в двадцати… Поэтому, поблуждав немного по тоннелям, Эндер отправился в столовую и позавтракал. Рядом сидело несколько морских пехотинцев, отпускавших сальные шутки, половины которых Эндер просто не понял. Потом он пошел к расчетчику, работать. Просто не мог больше ничего придумать.
Мэйзер ждал его. Эндер медленно вошел в комнату. Понурый и усталый, он слегка шаркал ногами при ходьбе.
- Ты проснулся, Эндер? - спросил Мэйзер.
В комнате было много посторонних. Эндер не знал, кто они такие, но не дал себе труда спросить. Стоит ли спрашивать? Все равно не скажут… Он сел в кресло, пробежал рукой по панели, подхватил обруч с наушниками…
- Эндер Виггин, - сказал Мэйзер. - Пожалуйста, обернитесь. Сегодняшняя игра требует объяснений.
Эндер повернулся. Оглядел людей, столпившихся сзади. Многих он видел впервые. Некоторые были в штатском. Эндер заметил Андерсона и удивился: что он здесь делает? Кто же руководит Боевой школой? Взгляд выхватил Граффа, и Эндер сразу вспомнил озерцо в лесу под Гринсборо. И захотел домой. «Увези меня домой! - мысленно попросил он Граффа. - Во сне ты говорил, что любишь меня. Увези меня!»
Но Графф только кивнул ему; это было не обещание, а приветствие. Андерсон и вовсе прикидывался, что его не узнал.
- Пожалуйста, слушай внимательно, Эндер. Сегодня твой последний экзамен в Командной школе. Наблюдатели должны оценить твою подготовку. Если они мешают тебе, мы можем показать им сражение на другом экране.
- Они могут остаться.
«Последний экзамен. После него я, наверное, смогу отдохнуть».
- Чтобы испытание было честным, не повторяло пройденного и содержало нечто оригинальное, в игру введен новый элемент. Сражение развернется вокруг планеты. Это подстегнет врага и заставит тебя импровизировать. Пожалуйста, сосредоточься на игре.
Эндер подозвал Мэйзера поближе и спросил:
- Я первый, кто забрался так далеко?
- Победишь - будешь первым. Это все, что я волен сказать.
- А я волен слушать.

Предыдущая страница 22 Следующая страница


23 Орсон Скотт Кард

- Можешь дерзить сколько угодно, завтра. А сейчас, пожалуйста, займись делом. Давай не будем портить картину. Как ты думаешь разобраться с планетой?
- Нужно послать кого-то на обратную сторону, чтобы не действовать вслепую.
- Правильно.
- И сила тяжести будет влиять на двигатели: легче лететь вниз, чем вверх.
- Да.
- Сработает ли Маленький Доктор против планеты?
Мэйзер нахмурился.
- Даже жукеры во время нашествий не трогали гражданское население. Не знаю, разумно ли будет использовать стратегию, которая может повлечь за собой, скажем так, ответную реакцию.
- Единственное новшество - это планета?
- Ты помнишь хоть один бой, где бы я использовал против тебя только один новый трюк? Будь уверен, Эндер, я тебя сегодня не пожалею. Нельзя подсовывать флоту второсортный товар. Уж я постараюсь, Эндер, это не поддавки. Держи в голове все, что знаешь о себе и жукерах. Может, что и получится.
Мэйзер вышел.
Эндер проговорил в микрофон:
- Вы здесь?
- Все, - отозвался Боб. - Немножко поздновато для утренних занятий, не так ли?
Значит, им не сказали. Эндер с минуту тешил себя идеей намекнуть ребятам, насколько важен для него этот бой, а потом решил не забивать им головы лишней информацией.
- Извините, ребята. Я проспал.
Они рассмеялись. Не поверили ему.
Эндер заставил их повторить парочку сложных маневров, чтобы разогреть перед сражением. Потребовалось больше времени, чем обычно, чтобы обрести ясность мышления, сосредоточиться на командовании. Так, реакция хорошая, руки не дрожат, мозги работают. «Или мне кажется, что они работают?»
Корабли исчезли. Куб потемнел. Эндер ждал, когда появится позиция. «Что случится после того, как я сдам экзамен? Другая школа? Еще год (или больше?) изматывающих тренировок, год в полной изоляции, в роли марионетки, неспособной распоряжаться собственной жизнью». Он с трудом припомнил свой возраст. Одиннадцать. Сколько лет прошло с тех пор, как ему исполнилось одиннадцать? Сколько дней? Он уже находился в Командной школе, но каким был последний день рождения? Он не помнил. Наверное, просто не заметил, пропустил. Как и все, кроме, пожалуй, Валентины.
Он ждал начала игры. Вот бы проиграть эту партию, провести ее плохо и бездарно, чтобы его отстранили от подготовки. И отправили домой, как Бонзо. «Бонзо уехал в Картахену. А мне нужно предписание отбыть в Гринсборо. Победа означает продолжение. Поражение - путь домой».
«Нет, так нельзя, - сказал он сам себе. - Я нужен им, и, если проиграю, мне некуда будет возвращаться».
Но он не верил в это, точнее, заставлял себя верить, а в глубине души сомневался в своей необходимости. Нервозность Мэйзера - еще один трюк. Еще один способ помешать ему отдохнуть. Ничего не делать… долго-долго…
Посреди экрана возник вражеский строй, и усталость Эндера сменилась отчаянием.
Соотношение сил - тысяча к одному. Куб просто светился зеленым, столько было вражеских кораблей. Они держались группами, но не стояли на месте - постоянно двигались, меняли позицию, носились через весь экран, вроде бы бесцельно. Эндер не мог найти щель для атаки: только что свободный путь тут же оказывался закрытым, а рядом появлялся другой; строй, казавшийся уязвимым, неуловимо менялся, и к нему уже невозможно было подойти. Планета висела в нижнем углу экрана, и, судя по всему, за ней, вне пределов видимости, затаилось еще столько же кораблей противника.
Его собственный флот состоял из двадцати кораблей-маток. При каждом корабле - четыре истребителя. Он знал эту модель: машины медлительны, старомодны, и радиус действия их Маленького Доктора вполовину меньше, чем у поздних вариантов. Восемьдесят истребителей против пяти, а может быть, и всех десяти тысяч вражеских кораблей.
Эндер слышал в наушниках тяжелое дыхание ребят, а еще он слышал, как в комнате, за его спиной, кто-то из наблюдателей тихо и длинно выругался. Было приятно знать, что хоть один из взрослых заметил, что это нечестный экзамен. Впрочем, какая разница? Честность не входит в условия игры - это ясно. Они не дали ему ни малейшего шанса. «Я прошел через все это, а они, оказывается, даже и не думали выпускать меня».
Он вспомнил, как злобная компания Бонзо обступила его, угрожая. Тогда ему удалось пристыдить Бонзо, заставить сражаться один на один. Здесь это не сработает. И он не сможет удивить врага, как бывало со старшими мальчиками в боевой комнате. Мэйзер знает его возможности вдоль и поперек.
За спиной наблюдатели покашливали и ерзали. Наверное, уже начали понимать, что Эндер в растерянности.
«Мне теперь все равно, - думал Эндер. - Можете играть дальше. Вы не дали мне ни одного шанса, зачем же мучиться? Совсем как в Боевой школе, когда они напоследок заставили меня сражаться с двумя армиями сразу».
И стоило воспоминанию всплыть у него в голове, как в наушниках зазвенел голос Боба:
- Помните, что вражеские ворота - внизу!
Муха Моло, Горячий Супчик, Влад, Самосвал и Безумный Том рассмеялись в ответ. Они тоже вспомнили.
И Эндер расхохотался. Ведь это, в самом деле, смешно. Взрослые, такие строгие, такие серьезные, и дети, подыгрывающие им, верящие - до тех пор, пока взрослые не заходят слишком далеко, не наваливают слишком тяжелый груз. Тогда дети вспоминают, что это всего лишь игра. «Гори огнем, Мэйзер Ракхейм. Мне все равно, сдам я экзамен или нет. Плевал я на правила. Если ты начал жульничать, я отвечу тем же. Тебе не помогут подлые приемы - я первым покажу, что такое подлый прием».
Тогда, в Боевой школе, он победил, потому что, не обращая внимания на противника и собственные потери, атаковал вражеские ворота.
А вражеские ворота - внизу.
«Если я нарушу правило, мне не быть командиром. Я стану слишком опасен. Не придется больше играть. А это и есть победа».
Он быстро зашептал в микрофон. Ребята приняли команду над своими группами и построили истребители клином, нацелившись на ближайшее скопление вражеских кораблей. Враг не старался отогнать их, наоборот, клин был гостеприимно пропущен внутрь. «Заходи ко мне в гости», - сказал паук мухе. «Мэйзер принял в расчет, что жукеры уже научились уважать меня, - подумал Эндер. - И я выигрываю время».
Эндер нырнул вперед. Север, восток, вниз, вперед, направо. Каждый из бесцельных вроде бы маневров на шаг приближал его к планете. Наконец вражеские корабли начали смыкать кольцо. И тут строй Эндера взорвался. На месте четкого клина образовался хаос. Восемьдесят истребителей ныряли в любую щель, палили куда попало, лишь бы пробиться сквозь скопление вражеских судов.
Через несколько минут, однако, Эндер снова шепнул что-то в микрофон, и два десятка оставшихся истребителей сомкнули клин, уже за спиной основных сил противника. Они понесли ужасные потери, но пробились и покрыли больше половины расстояния до вражеской планеты.
«Враги, наверное, уже поняли, - подумал Эндер. - Наверняка до Мэйзера дошло, что я делаю. Или он никак не может поверить, что я решусь на такое? Тем лучше для меня».
Маленький флот Эндера метался из стороны в сторону, вилял; время от времени несколько истребителей вылетали из строя, будто для атаки, но тут же возвращались обратно. Враг смыкал ряды, подтягивая к планете рассеянные по космосу группы. Жукеры не хотели рисковать. Стена смыкалась за спиной Эндера, чтобы он не смог прорваться в открытый космос.
«Замечательно, - подумал Эндер. - Ближе, еще ближе. Цып, цып, цып, мои милые».
Потом он отдал приказ, и его истребители начали падать камнем к поверхности планеты. Это были космические корабли, которые не могли пройти сквозь атмосферу: они сгорели бы. Но Эндер и не собирался достигать атмосферы. Едва начав падать, истребители стали наводить Маленького Доктора на цель. На планету.
Один, два, семь истребителей сбито. Это все игра, чет-нечет. Подберется ли хоть один из его кораблей достаточно близко? Мишень большая, целиться не надо, только подойти. «Мне нужна только одна минута, чтобы Доктор Устройство начал реакцию».
Эндеру пришло в голову, что компьютер, наверное, не знает, как показать, что будет с планетой, попавшей под удар Маленького Доктора. Что ж тогда делать? Кричать «пах-пах, ты убит»?
Эндер убрал руку с панели и наклонился в кресле, чтобы лучше видеть происходящее. Планета все приближалась, по мере того как истребители втягивало в гравитационный колодец. Да, конечно, она уже в радиусе действия, просто компьютер не знает, как с этим справиться.
И тут поверхность планеты, занимавшая к тому времени пол-экрана, начала пузыриться. Мгновенно появившиеся вулканы изрыгали огонь в небеса. Волна камней обрушилась на истребители. Эндер попытался представить, что происходит сейчас внутри планеты. Ему стало нехорошо. Поле растет и растет, молекулы разбегаются, но им некуда деться…
Спустя три секунды планета взорвалась, превратилась в облако яркой пыли, в разбухающий пылевой шар. Первыми погибли истребители Эндера, их экраны гасли один за другим; теперь компьютер мог показывать только перспективу, которая открывалась с борта оставшихся по ту сторону вражеского флота кораблей-маток. Все получалось так, как он и предвидел. Сфера росла очень быстро, настигая тесно сбившиеся вражеские корабли. Вместе с огненной пылью на них летел Маленький Доктор, не такой уж маленький теперь. Поле распыляло корабли на молекулы, превращая их в яркое пятно света.
Огонь заполнил почти весь экран имитатора и остановился. Нескольким вражеским судам удалось ускользнуть. Уцелели и большие корабли Эндера. Но там, где был огромный вражеский флот и планета, которую он защищал, не осталось ничего. В пустоте висело облако пыли, медленно сгущавшееся, по мере того как сила тяжести брала свое. Оно казалось белым от жара и крутилось волчком. А еще оно было куда меньше прежнего. Большая часть массы планеты превратилась в пыль и улетела в открытый космос.
Оглушенный радостными воплями ребят, Эндер стащил обруч с наушниками и только тогда понял, что в комнате, где он находится, так же шумно. Люди в форме обнимались, хлопали друг друга по плечам, смеялись, кричали что-то непонятное; кто-то плакал; несколько человек стояли на коленях или лежали на полу - Эндер понял, что они молятся. Что происходит? Бред какой-то. Они должны были рассердиться.
Откуда-то из толпы вынырнул полковник Графф и подошел к Эндеру. Слезы текли по его щекам, но он улыбался. Графф наклонился, протянул руки и, к удивлению Эндера, обнял его, подхватил и закружил по комнате, шепча:
- Спасибо тебе, спасибо тебе, Эндер. Сам Бог послал нам тебя, Эндер.
Он осторожно опустил его на пол. Тогда остальные тоже начали подходить, поздравлять, пожимать руку. Он никак не мог понять, что происходит. Так он все-таки прошел? Это его победа, они тут ни при чем. Он сжульничал, нарушил правила. Почему они ведут себя так, будто он выиграл честно?
Люди расступились, пропуская Мэйзера Ракхейма. Он подошел к Эндеру и протянул руку.
- Это был тяжелый выбор, малыш. Все или ничего. Конец нам или конец им. Но Бог знает, не было у нас другого способа победить. Поздравляю. Ты разбил их, теперь все кончено.
«Все кончено. Я разбил их». Эндер не понимал.
- Я разбил тебя.
Мэйзер рассмеялся. Его хохот заполнил комнату.
- Эндер, ты никогда не играл со мной. Да ты вообще не играл, с тех пор как я стал твоим врагом.
Нет, Эндер совсем не воспринимал соли шутки. Он выиграл множество партий, и это дорого ему обошлось. Он начал выходить из себя.
Мэйзер положил руку ему на плечо. Эндер сбросил ее. Мэйзер перестал улыбаться и сказал:
- Эндер, последние несколько месяцев ты командовал нашим флотом. Это было Третье Нашествие. Никаких игр, только настоящие сражения. И воевал ты с жукерами. Выиграл все битвы, а сегодня разбил их у родной планеты, где была королева, королевы всех колоний; они все были там, и ты стер их в порошок. Они никогда больше не нападут на нас. Ты сделал это. Ты, Эндер.
Настоящее. Не игра. Мозг Эндера был слишком утомлен, чтобы переварить сообщение. Те точки света в пустоте оказались настоящими кораблями, которые он бросал в бой, уничтожал. И он взорвал, распылил на молекулы настоящую планету. Эндер прошел сквозь толпу, не слушая поздравлений, избегая протянутых для пожатия рук, отгородившись от их слов, их радости. Он вернулся в свою комнату, разделся, забрался на койку и заснул.
Он проснулся. Кто-то тряс его за плечо. Минута ушла на то, чтобы узнать их. Графф и Ракхейм. Эндер повернулся к ним спиной.
- Дайте поспать.
- Эндер, мы хотим поговорить с тобой, - сказал Графф.
Эндер перекатился обратно.
- На Земле крутили видеозапись сражения весь день и всю ночь.
- Весь день и всю ночь?
Получается, что он сутки проспал. Или нет?
- Ты герой, Эндер. Все видели, что ты совершил. Ты и твои ребята. Думаю, нет на Земле правительства, которое уже не наградило тебя самым высоким орденом.
- Я их всех убил? - спросил Эндер.
- Всех - кого? - удивился Графф. - Ах, это ты о жукерах? Да, всех. А что?
Мэйзер наклонился поближе.
- На то и война.
- Все королевы погибли. Значит, я убил их детей, всех.
- Они сами решили свою судьбу, когда напали на нас. Это не твоя вина, Эндер. Это должно было случиться.
Эндер схватил Мэйзера за воротник комбинезона, повис на нем, притянул лицо Мэйзера к себе.
- Я не хотел убивать всех! Я никого не хотел убивать! Я не убийца. Вам нужен был не я, ублюдки поганые, вам нужен был Питер, но вы заставили меня, вы обманом втянули меня в это.
Он плакал, потеряв самообладание.
- Конечно, мы обманули тебя. В этом-то все и дело, - сказал Графф. - Иначе ты бы просто не справился. Понимаешь, мы зашли в тупик. Нам нужен был человек, способный на сопереживание, человек, который научился бы думать, как жукеры, понимать и принимать их. Нам нужен был человек, умеющий завоевать любовь и безоглядное доверие подчиненных. Чтобы штаб работал, как единая совершенная машина. Но человек, наделенный даром сопереживания, не может стать убийцей. Не может побеждать любой ценой. Если бы ты знал, ты бы не победил. А будь ты из породы людей, которых ничто не остановит, ты бы не понял жукеров, не понял бы совсем.
- И это мог быть только ребенок, Эндер, - добавил Мэйзер Ракхейм. - Ты мобильнее меня, лучше соображаешь. Я слишком стар и осторожен. Ведь ни один достойный человек, знающий, что такое война, не может отправиться в бой со спокойной душой. Но ты не знал. Мы сделали все, чтобы ты не знал. Ты был беспечен, молод и умен. Ты родился для того, чтобы побеждать.
- На этих кораблях были пилоты.
- Да.
- Я приказывал людям идти и умирать и даже не знал, что делаю.
- Они знали, Эндер, знали и шли. Они… им было за что сражаться.
- Вы никогда не спрашивали меня! Вы не сказали мне ни слова правды! Ни о чем!
- Ты стал оружием, Эндер. Как ружье, как Маленький Доктор. Оружие должно быть в рабочем состоянии, ему незачем знать, в кого оно стреляет. Целились мы. Мы несем ответственность. И если что-то вышло не так, виноваты тоже мы.
- Потом поговорим. - Эндер закрыл глаза.
Мэйзер Ракхейм снова потряс его.
- Не спи, Эндер. Есть очень важное дело.
- Вы покончили со мной, - сказал Эндер. - А теперь оставьте меня в покое.
- Мы для того сюда и пришли, - ответил Мэйзер. - Мы пытаемся рассказать. Тебя не оставят в покое, не надейся. Там внизу они все с ума посходили. Собираются начать новую войну. Америка заявляет, что страны Варшавского Договора хотят напасть на нее, а русские твердят то же самое про Америку. Жукеры только сутки как мертвы, а мир уже вернулся к той сваре, что была до нашествия. И всем чертовски нужен ты. Величайший полководец за всю историю человечества, чтобы у людей было знамя. Все хотят заполучить тебя. Американцы, Гегемония. Все. Кроме русских. Русские хотят, чтобы ты умер.
- Прекрасно, - пробормотал Эндер.
- Мы должны увезти тебя отсюда. По всему Эросу бродят русские морские пехотинцы, а приказы им, между прочим, отдает русский Полемарх. В любой момент здесь может начаться резня.
Эндер снова повернулся к ним спиной. На сей раз они оставили его в покос. Но Эндер не уснул. Он лежал и слушал, что они скажут дальше.
- Этого я и боялся, Ракхейм. Ты слишком давил на него. Их аванпосты могли и подождать. Нужно было дать пару дней, чтобы он отдохнул, оправился.
- И ты туда же, Графф? Тоже пытаешься решить, как я мог это сделать лучше? А ведь не знаешь, что произошло бы, поведи я себя иначе. И я не знаю. Никто не знает. Я поступил так, как считал разумным, и это сработало. Вот что главное - сработало. Запомни этот способ защиты, Графф. Тебе он тоже пригодится.
- Прости.
- Я не знаю, что с ним произошло. Полковник Лики утверждает, что, возможно, мальчик уже не оправится, но я не верю ему. Эндер слишком силен. Победа значила для него все, а он победил.
- Не говори мне о силе. Парню одиннадцать. Пусть он отдохнет, Ракхейм. В конце концов, ничего еще не взорвалось. Мы можем поставить часовых у его двери.
- Лучше поставить их у другой двери, подальше. Пусть думают, что он там.
- Как хочешь.
Они ушли. А Эндер заснул.
Время шло, не касаясь Эндера, разве что изредка нанося ему удары. Однажды он проснулся оттого, что на его руку что-то очень сильно, болезненно давило. Он потрогал сгиб локтя: из вены торчала игла. Эндер хотел выдернуть ее, но не сумел. Силы не хватило. Потом он проснулся в темноте и слышал, как люди что-то бормочут и ругаются над его головой. В ушах еще отдавался грохот, который прогнал сон, но почему-то Эндер не помнил его.
- Включите свет, - произнес чей-то голос.
В другой раз Эндер проснулся оттого, что кто-то тихо плакал у его постели.
Возможно, прошли сутки, или неделя, или месяц, если судить по снам. Он прожил несколько жизней во сне. Снова через глаз Великана, через детскую площадку, через множество смертей, множество убийств… А в лесу все время слышался шепот: «Ты должен был убить детей, чтобы добраться до Конца Мира». Эндер пытался ответить: «Я не хотел никого убивать. Никто не спрашивал меня, хочу ли я убивать». Но лес только смеялся над ним. А когда он прыгал с утеса за Концом Мира, его часто подхватывала не туча, а истребитель.
Машина уносила его к перевалочной точке около родной планеты жукеров, принуждая снова и снова смотреть, как огненный смерч, реакция, запущенная Маленьким Доктором, пожирает планету. А истребитель подлетал все ближе, и Эндер глядел, как жукеры взрываются, превращаются в свет, а потом в кучку грязи. И королева, окруженная детьми. Только она почему-то еще была мамой, и к ней прижималась Валентина, а вокруг толпились все ребята из Боевой школы. У одного из них было лицо Бонзо. Он лежал на земле, кровь текла из носа и глаз. Он твердил: «У тебя нет чести». И всегда в конце сна появлялись зеркало, или лужа воды, или гладкая металлическая обшивка корабля - что-нибудь, отражающее лицо. Сначала это всегда было лицо Питера, кровь струилась по подбородку, и хвост змеи показывался изо рта. А потом оно превращалось в его собственное, старое и печальное, а в глазах скрывалась скорбь за миллионы и миллионы погибших, но это были его глаза, и Эндер против них ничего не имел.
В призрачном мире Эндер пережил множество жизней за пять дней, что длилась Война Лиги.
Когда он проснулся снова, кругом царила тьма. Где-то вдалеке гремели взрывы. Он прислушался и различил тихие шаги.
Эндер скрутил заднее сальто и в полете выбросил руку вперед, чтобы поймать того, кто крался к нему. Ухватился за одежду, рванул противника вниз, на пол, готовый убить, если потребуется.
- Эндер, это я, это же я!
Он узнал голос, который пришел из воспоминаний вековой давности.
- Алаи.
- Шолом, недомерок. Что это ты, пытался убить меня?
- Да. Подумал, что ты пришел убить меня.
- Я просто боялся разбудить. Ну что ж, инстинкт самосохранения в порядке. А Мэйзер говорил, что ты превратился в овощ.
- Я пытался. А что это там грохочет?
- Война. Наш сектор перекрыли, чтобы с нами ничего не случилось.
Эндер подтянул ноги и попытался сесть, но не смог. Слишком болела голова. Он сощурился от боли.
- Не садись, Эндер. Все в порядке. Похоже, мы побеждаем. Не все солдаты из стран Варшавского Договора поддержали Полемарха. Многие перешли на пашу сторону, когда Стратег сказал им, что ты поддерживаешь Международный флот.
- Я спал.
- Ну так он солгал. Или не солгал. Ты ведь не строил во сне изменнических планов? Русские перебежчики рассказали, что, когда Полемарх приказал найти и убить тебя, его самого чуть не убили. Что бы они ни думали о других людях, Эндер, тебя любят. Весь мир смотрел записи наших сражений. Видео крутили день и ночь. Я сам смотрел, слышал, как ты отдаешь приказы. Это все там, ничего не вырезали. Хорошее кино. Ты мог бы сделать карьеру в Голливуде.
- Не думаю.
- Да я шучу. Эй, ты можешь в это поверить? Мы выиграли войну! Так рвались вырасти, выучиться, чтобы сражаться в ней, а оказалось, что мы не играли, а сражались. Мы, дети, Эндер. Это были мы. - Алаи рассмеялся. - Вернее, это был ты. Ох и молодец же ты! Без дураков! Я до сих пор не понимаю, как ты вытащил нас в последний раз. Но вытащил. Ты был молодец.
Эндер заметил, что Алаи говорит о нем в прошедшем времени. Он был молодец.
- А теперь, Алаи?
- Ты все еще самый лучший.
- В чем?
- В… во всем. Миллионы солдат готовы идти за тобой на край Вселенной.
- Я не хочу идти на край Вселенной.
- А куда ты хочешь идти? Они последуют за тобой.
«Я хочу домой, - подумал Эндер, - только не знаю, где теперь мой дом».
Разрывы прекратились.
- Послушай, - сказал Алаи.
Они прислушались. Дверь отворилась. Кто-то стоял в проеме. Кто-то маленький.
- Все кончилось, - прошептал Боб.
И как бы подтверждая его слова, вспыхнул свет.
- Привет, Боб.
- Привет, Эндер.
Следом вошла Петра, рука об руку с Динком. Все трое приблизились к постели Эндера.
- Кто победил?
- Мы, Эндер, - ответил Боб. - Ты же там был.
- Он не настолько сдвинулся, Боб. Он спрашивает, кто победил только что. - Петра взяла Эндера за руку. - На Земле заключено перемирие. Они там неделю торговались. И все-таки решили принять предложение Локи.
- Он же не знает о предложении Локи…
- Да там все сложно, но главное, что Международный флот остается, а страны Варшавского Договора из него выходят. Их морские пехотинцы возвращаются домой. Думаю, русские согласились потому, что славянские рабы взбунтовались. Впрочем, пострадали все. Пятьсот человек погибли в космосе, а на Земле все еще хуже.
- Гегемон подал в отставку, - сообщил Динк. - Они там внизу все умом тронулись. Да черт с ними.
- Ты в порядке? - спросила Петра и положила руку на лоб Эндера. - Ты нас здорово напугал. Они говорили, что ты спятил. А мы сказали, что это они все спятили.
- Я таки спятил, - ответил Эндер. - Но все в порядке.

Предыдущая страница 23 Следующая страница


Игра Эндера 24

- Когда ты это понял? - спросил Алаи.
- Когда принял тебя за убийцу и решил прикончить первым. Видимо, я просто убийца по природе своей. И все-таки лучше быть живым, чем мертвым.
Все покатились со смеху, а Эндер расплакался и обнял Боба и Петру - они были ближе.
- Я так скучал. Так хотел вас видеть.
- Особенно когда мы разваливались на части, - съехидничала Петра и чмокнула его в щеку.
- Вы были великолепны, - признал Эндер. - Просто тем, в ком я сильнее всего нуждался, пришлось туго. Глупо с моей стороны.
- Теперь все в порядке, - сказал Динк. - Да и не стряслось с нами ничего такого, что не могли бы вылечить пятидневные потемки посреди гражданской войны.
- Я теперь больше не командир, правда? - спросил Эндер. - Я не хочу командовать людьми.
- Тебе не надо никем командовать, - ответил Динк. - Но нашим командиром ты останешься навсегда.
Они помолчали немного.
- Что мы теперь будем делать? - задумался Алаи. - Война с жукерами окончена, гражданская война на Земле - тоже. Что же мы станем делать?
- Мы же дети, - фыркнула Петра. - Они, наверное, погонят нас в школу. Это закон такой. Ты обязан ходить в школу, пока тебе не исполнится семнадцать.
И все расхохотались. Они смеялись до тех пор, пока слезы не потекли по щекам.
15. Голос тех, кого нет
Озеро было гладким и спокойным - ни волн, ни ряби. Два человека сидели рядом в креслах на причале. У самого конца пирса к балке был привязан маленький деревянный плотик. Графф зацепил ногой веревку и подтянул его, затем отпустил и стал смотреть, как он отплывает, повинуясь невидимому течению, потом опять подтянул.
- Ты похудел.
- Нервное напряжение увеличивает вес, оно же его снимает. Я представляю собой сложное химическое соединение.
- Должно быть, тебе пришлось худо.
Графф вздохнул.
- Не особенно. Я знал, что меня оправдают.
- А мы не были уверены. Они там с ума посходили. Жестокое обращение с детьми, убийство, допущенное по небрежности. Видеозаписи гибели Стилсона и Бонзо Мадрида - довольно-таки жуткое зрелище. Когда один ребенок убивает другого…
- Меня спасли именно видеозаписи. Обвинение манипулировало фрагментами, а мы показали все подряд. И тогда стало ясно, что Эндер не зачинщик. Обвинения потеряли почву. Я заявил, что делал необходимое для сохранения человеческой расы и у меня получилось. Потом мы заставили судей согласиться с тем, что обвинение проиграет дело, если не докажет одно: Эндер смог бы выиграть войну без подготовки в нашей школе. Вот и все. Списали на военное время.
- Знаешь, Графф, это большое облегчение для нас. Случалось, мы ссорились, и я знаю, что обвинение использовало записи наших разговоров против тебя. Но к тому времени я уже знал, что ты был прав с самого начала. Даже хотел выступить свидетелем защиты.
- Я знаю, Андерсон. Мои адвокаты рассказывали.
- И что ты будешь делать теперь?
- Понятия не имею. Прихожу в себя. За это время у меня накопилось несколько лет неиспользованных отпусков. Могу отдыхать, сколько заблагорассудится. А еще у меня по разным банкам валяется чертова уйма денег - жалованье. Могу жить на проценты. Подумываю, не стать ли бездельником. Звучит заманчиво. Однако я быстро устаю от безделья. Представь, мне предложили должность президента, три разных университета предложили! Они там считают, что я учитель. А когда я говорю, что в Боевой школе занимался только игрой, пожимают плечами и не верят. Но есть и другое предложение, поинтереснее.
- Посредник?
- Теперь, когда войнам пришел конец, пора приниматься за прежние игры. Это будет не работа, а сплошные каникулы. В Лиге всего двадцать девять команд. Смешно. Вдобавок после стольких лет наблюдения за нашими летающими ребятишками футбол для меня выглядит, как первенство среди улиток.
Они рассмеялись. Графф снова вздохнул и подтянул ногой маленький плот.
- Этот плот. Ты, конечно, не можешь на нем плавать.
Графф покачал головой.
- Его построил Эндер.
- Ах да. Ты же его сюда привозил.
- Все это хозяйство переписано на его имя. Я проследил за тем, чтобы он получил награду. Он никогда не будет нуждаться в деньгах.
- Если они позволят ему вернуться, чтобы воспользоваться ими.
- Никогда не позволят.
- Несмотря на то что Демосфен требует его немедленного возвращения?
- Демосфен больше ничего не требует.
Андерсон поднял бровь.
- Что бы это значило?
- Демосфен ушел в отставку. Навсегда.
- Ты что-то знаешь, старый хрыч. Пари держу, ты знаешь, кто Демосфен.
- Кто был Демосфеном.
- Расскажи.
- Нет.
- Графф, ты становишься неприятен.
- Я всегда таким был.
- Расскажи хотя бы почему. Многие из нас думали, что когда-нибудь Демосфен станет Гегемоном.
- У него никогда не было никаких шансов. Нет, толпа собранных Демосфеном кретинов-политиков никогда не убедит Гегемона вернуть Эндера на Землю. Никогда. Мальчик слишком опасен.
- Да ему же только одиннадцать. Нет, уже двенадцать.
- И потому он еще более опасен. Его так легко контролировать. Во всем мире имя Эндера произносят с восхищением, страхом и любовью. Бог-ребенок, чудотворец, мальчик, державший в руках судьбу человечества. Убийца. Любой кандидат в тираны, будет стремиться заполучить его, поставить во главе своей армии, чтобы все остальные либо перебежали на его сторону, либо в ужасе сдались. Если Эндер вернется на Землю, он захочет отдохнуть, прожить мирно остаток своего детства. Но они не оставят его в покое.
- Понятно. Кто-то объяснил это Демосфену.
- Наоборот, - усмехнулся Графф. - Демосфен объяснил это одному человеку. Одному типу, который при помощи Эндера смог бы не только захватить власть над Землей, но и примирить людей со своей властью.
- Кто это?
- Локи.
- Но именно Локи убедил всех, что Эндеру лучше пока оставаться на Эросе.
- Видимость всегда обманчива.
- Это слишком сложно для меня, Графф. Дайте мне игру. Хорошие честные правила. Судей. Старт и финиш. Победителей и проигравших. А потом пусть все идут по домам - к женам и детям.
- Слушай, подбрасывай мне время от времени пару билетиков на самые интересные матчи.
- Ты не собираешься уходить в отставку?
- Нет.
- Тебя переводят в аппарат Гегемонии, да?
- Я новый министр по делам колоний.
- Они таки начали.
- Начнем, как только получим доклады от разведчиков из бывших колоний жукеров. Придем на готовенькое; плодородная почва, дома, заводы - все на месте, только жукеры мертвы. Очень удобно. Мы отменяем законы, ограничивающие рост населения.
- Которые все ненавидят лютой ненавистью.
- А всех этих третьих, и четвертых, и пятых мы посадим на корабли и отправим к известным и неизвестным мирам.
- Ты думаешь, люди поедут?
- Еще как… Они всегда едут. Всегда находятся желающие. Те, кто хочет построить новую жизнь в новом мире. Лучшую.
- А почему, черт возьми, новой жизни не быть лучшей?
Сначала Эндер верил, что его привезут на Землю, как только все немножечко успокоится. Но все уже успокоилось, год назад как успокоилось, и теперь стало совершенно ясно, что никто не хочет его возвращения, что легче использовать в политических интересах имя и миф, чем живого, не очень уживчивого мальчика из плоти и крови.
И еще был треклятый военный суд над полковником Граффом. Тщетно адмирал Чамраджнагар пытался помешать Эндеру смотреть. Эндер тоже получил чин адмирала, и это был один из редких случаев, когда он воспользовался новыми привилегиями. Так что он внимательно просмотрел видеозаписи драк со Стилсоном и Бонзо Мадридом, видел все, включая фотографии трупов крупным планом, слышал, как психологи и юристы решают, убийство это или самозащита. Эндер составил свое мнение на этот счет, но его никто не спрашивал. Процесс ставил под удар его самого. Обвинитель оказался слишком умен, чтобы напасть на Эндера открыто, но пытался выставить его извращенцем, мерзавцем, сумасшедшим убийцей.
- Не обращай внимания, - сказал Мэйзер Ракхейм. - Политиканы боятся тебя, но им не удастся запачкать твою репутацию. Это произойдет только лет через тридцать, когда тобой займутся историки.
Эндеру была безразлична его политическая репутация. Внешне бесстрастный, он следил за процессом и забавлялся в душе. «Я убил во время войны десять миллиардов жукеров, таких же живых разумных существ, как люди, они и не думали начинать новую атаку… и никто не считает это преступлением».
Убийства висели на нем свинцовым грузом, и смерти Стилсона и Бонзо были не тяжелее и не легче прочих.
Итак, придавленный страшным бременем, Эндер тянул пустые месяцы, ждал, когда мир, который он спас, разрешит ему вернуться домой.
Один за другим друзья неохотно покидали его, улетали вниз, к домам и семьям, чтобы быть встреченными как герои в своих родных городах. Эндер всегда смотрел трансляции этих встреч: он был тронут похвалами Эндеру Виггину, который научил их всему, научил и привел к победе. Но стоило им заикнуться о возвращении Эндера, как эту часть пленки вырезали, чтобы просьба не была услышана.
Какое-то время единственным занятием на Эросе были уборка и ремонт после кровавой Войны Лиги и прием сообщений с бывших боевых, а теперь просто космических кораблей, исследовавших колонии жукеров.
Но сейчас на Эросе все по уши ушли в работу, а в тоннелях толпилось больше народу, чем во время войны. Эрос превратился в пункт сбора колонистов, готовых заселить опустевшие миры жукеров. Эндер помогал местному персоналу, насколько ему позволяли. Взрослые как-то упускали из виду, что этот двенадцатилетний мальчик и в мирное время может проявить себя с тем же блеском, что и на войне. Но Эндер был терпелив и не сердился, когда им пренебрегали, он научился вносить предложения и проталкивать свои планы через тех немногих взрослых, что прислушивались к нему. Его не интересовала слава, а только результат.
Единственное, чего он не мог выносить, это преклонения колонистов. Он научился избегать тех тоннелей, где они жили, потому что его всегда узнавали - весь мир теперь знал его в лицо, - и кричали от радости, и обнимали, и поздравляли, и показывали детей, названных в его честь, и говорили, что он так молод, даже сердце щемит, что они не винят его в убийствах, что это не его вина, что он еще совсем ребенок.
Он прятался от них как только мог.
Впрочем, от одного колониста ему не удалось скрыться.
В тот день он улетел с Эроса, отправился на челноке к новой станции межзвездного запуска, где учился чинить корпуса кораблей в открытом космосе. Чамраджнагар выговаривал ему, что офицерам не подобает работать руками, но Эндер рассмеялся и сказал, что та профессия, которую он освоил, больше не пользуется спросом, пора осваивать новую.
Его вызвали через радиопередатчик в шлеме скафандра и сказали, что его хотят видеть, как только он вернется на корабль. Эндер не хотел никого видеть, а потому не торопился. Он кончил монтировать щит для корабельного анзибля, вытащил свой крюк, пролетел вдоль борта корабля и нырнул в люк.
Она ждала его прямо у дверей раздевалки. Мгновение он злился, что эти мерзавцы впустили колонистку туда, где он надеялся быть один, потом поднял глаза и понял, что, стань эта молодая женщина девочкой, он бы узнал ее.
- Валентина.
- Привет, Эндер.
- Что ты здесь делаешь?
- Демосфен вышел в отставку. Я улетаю с первым транспортом в колонию.
- Дорога займет пятьдесят лет.
- Два года по корабельному времени.
- Но если ты захочешь вернуться, все, кого ты знаешь на Земле, давно уже будут мертвы.
- Я подумала об этом. Но надеялась, что кое-кто из знакомых на Эросе полетит со мной.
- Я не собираюсь жить на планете, которую мы украли у жукеров. Я хочу только вернуться домой.
- Эндер, ты никогда не вернешься домой. Я позаботилась об этом, прежде чем улетела.
Он молча смотрел на нее.
- Я говорю это тебе сейчас. Если ты хочешь ненавидеть меня, будешь хотя бы знать почему.
В маленькой каюте, отведенной Эндеру на межзвездной станции, она все объяснила. Питер хотел, чтобы брат вернулся на Землю, чтобы Совет Гегемонии гарантировал ему защиту.
- Видишь ли, Эндер, на сегодня дела обстоят так, что подобное решение отдало бы тебя полностью в руки Питера. Половина Совета, виляя хвостом, бросается исполнять его желания. А те, кто не превратился еще в домашних зверюшек Локи, опасаются противоречить ему.
- Они знают, кто он?
- Да. Широкая публика не в курсе, но в верхах знают. Это больше не имеет значения. У него слишком много власти, чтобы кого-нибудь беспокоил его возраст. Он делал невероятные вещи, Эндер.
- Я заметил, что договор, который все подписали год назад, носит его имя. Договор Локи.
- Это был прорыв. Питер предложил свою идею через друзей-политиков, и Демосфен поддержал его. Этого-то он и ждал - возможности соединить влияние Демосфена на толпу и власть Локи над умами интеллигенции, чтобы сделать что-нибудь стоящее. Он предотвратил жестокую войну, которая могла тянуться десятилетиями.
- Он хочет стать государственным деятелем?
- Думаю, да. Однажды в припадке цинизма - они нередки - Питер сознался, что, позволь он Лиге развалиться, мир пришлось бы покорять по кусочкам. А пока существует Гегемония, он может добиться этого одним махом.
Эндер кивнул.
- Таким я его помню.
- Смешно, правда? Что Питер спас миллионы жизней?
- Тогда как я погубил десятки миллионов.
- Я не это имела в виду.
- Он хотел использовать меня?
- Да, у него были виды на тебя, Эндер. В день твоего прибытия он собирался выйти из подполья. Он встретил бы тебя на космодроме перед видеокамерами. Старший брат Эндера Виггина, великий Локи, созидатель мира. Рядом с тобой он казался бы совсем зрелым. И ваше внешнее сходство теперь велико как никогда. После этого ему было бы совсем нетрудно взять власть.
- Почему же ты остановила его, помешала?
- Эндер, ты не был бы счастлив прожить жизнь пешкой, орудием Питера.
- Я всегда был чьей-то пешкой.
- Я тоже. Я показала Питеру собранные мной доказательства, достаточные, чтобы в глазах общественности он выглядел психопатом и убийцей. Цветные фотографии замученных им белок и записи монитора - то, как он обращался с тобой. Потребовалось много времени и труда, чтобы собрать все это, но зато, ознакомясь с документами, он был готов исполнить мои желания. А желала я свободы для тебя и для себя.
- Мое понимание свободы расходится с жизнью в доме убитых мной людей.
- Эндер, что сделано, то сделано. Их миры теперь пусты, а наш переполнен. И мы можем принести на эти планеты то, чего не знали жукеры. Там будут города, полные людей, людей, живущих собственной жизнью, по-своему любящих и ненавидящих. На всех планетах жукеров происходило одно и то же, одна незамысловатая история, а мы принесем множество историй и будем импровизировать, придумывая новый конец, день за днем. Эндер, Земля принадлежит Питеру. И если ты не пойдешь со мной, он затянет тебя туда и будет использовать, пока ты не пожалеешь, что родился. Это твой единственный шанс убежать.
Эндер молчал.
- Я знаю, о чем ты думаешь, Эндер. Тебе кажется, что я пытаюсь управлять тобой. Как Питер, как Графф.
- Была такая мысль.
- Добро пожаловать в человеческую расу. Никто не управляет своей жизнью. Единственный выбор - отдать свою судьбу в руки хороших, любящих тебя людей. Я прилетела сюда не потому, что мечтаю о поприще колонистки. Я здесь потому, что провела всю жизнь рядом с братом, которого ненавидела. А теперь хочу узнать брата, которого люблю, пока не поздно, пока мы еще дети.
- Мы уже не дети.
- Ты ошибаешься, Эндер. Думаешь, что вырос, устал, износился, но в глубине души ты такой же ребенок, как и я. Мы будем держать это в секрете от всех остальных. Пока ты будешь управлять колонией, а я - писать книги по политической философии, никто и не догадается, что во мраке ночи мы пробираемся в комнату друг к другу, чтобы играть в фантики или драться подушками.
Эндер рассмеялся, но все же успел поймать фразу, брошенную слишком небрежно, для того чтобы быть случайной.
- Управлять колонией?
- Я же Демосфен, Эндер. Я ушла, хлопнув дверью, оповестив публику, что вера в необходимость колонизации призывает меня улететь первым же кораблем. А министр по делам колоний, бывший полковник по фамилии Графф, объявил, что первый корабль поведет великий Мэйзер Ракхейм, а губернатором колонии станет Эндер Виггин.
- Они бы хоть меня спросили.
- Вот я тебя и спрашиваю.
- Но объявление?
- Пока не было. Объявят завтра. Если ты примешь предложение. Мэйзер уже согласился.
- Расскажешь всем, что ты и есть Демосфен? Четырнадцатилетняя девочка?
- Будет известно только, что Демосфен улетел первым кораблем. И пусть они еще пятьдесят лет роются в списке пассажиров, пытаясь докопаться, кто из колонистов был великим демагогом Века Локи.
Эндер рассмеялся и покачал головой.
- Ты развлекаешься вовсю, Вэл.
- А почему бы и нет?
- Ладно, - вздохнул Эндер. - Я еду. Даже согласен стать губернатором, если ты и Мэйзер будете мне помогать. Здесь меня, мягко говоря, недооценивают.
Валентина взвизгнула от удовольствия и обняла его. Типичная картинка: девочка-подросток получила от младшего брата долгожданный подарок.
- Вэл, - остановил ее восторги Эндер. - Я хочу прояснить одну вещь. Я еду не из-за тебя. Не ради карьеры губернатора. И не от скуки. Я знаю о жукерах больше, чем кто-либо из живущих, и, если поеду с тобой, смогу узнать еще. Я украл у них будущее и могу вернуть хотя бы часть долга, не дав умереть их прошлому.
Перелет оказался долгим. К тому времени, как они достигли цели, Вэл уже окончила первый том «Истории Нашествий» и передала его на Землю по анзиблю от имени Демосфена. А Эндеру удалось завоевать кое-что получше слепого обожания пассажиров-колонистов. Когда они узнали его ближе, благоговейных страх сменился любовью и уважением.
Эндер действительно принял должность губернатора и управлял, чаще убеждая, чем приказывая. Там хватало тяжелой работы: чтобы выжить, колония должна была перейти на самообеспечение. Но самым важным из всех его занятий - это признавалось всеми - оставались исследования. Он разбирался с наследством жукеров, искал среди чужих зданий, машин, полей то, что сейчас или со временем может пригодиться людям. Здесь не нашлось книг - жукеры в них не нуждались. Все, что хранила вечно живая память, мысли, не облеченные в слова, знания, все погибло вместе с ними. Но все ли?…
Мощные перекрытия сараев и загонов для скота подсказали Эндеру, что зимы будут суровыми, снежными. Высокие изгороди из заостренных кольев, ощетинившиеся шипами, навели на мысль, что здесь водятся крупные травоядные, которые могут расправиться с урожаем, и не менее крупные хищники, представляющие опасность для людей и скота. Осмотрев же развалины мельницы, Эндер понял, что отвратительного вкуса фрукты, растущие в уже одичавших садах, можно высушить, перемолоть - и получится прекрасная мука. А еще он нашел котомки, в которых носили детей с собой на поля. Пусть жукеры и не обладали индивидуальностью, они любили детей.
Годы шли, жизнь устраивалась. Люди жили и деревянных домах на поверхности планеты, а подземные города жукеров использовали под склады и фабрики. Колонией теперь управлял Совет, переизбиравшийся ежегодно, и Эндер, хотя люди все еще называли его губернатором, на самом деле исполнял лишь функции судьи. Он сталкивался с преступлениями и ссорами, с людьми любящими и теми, кто не любит никого. Повседневная жизнь засасывала, и никто уже особенно не интересовался новостями, приносимыми анзиблем. Имена, популярные на Земле, ничего не значили для колонистов, за исключением имени Питера Виггина, Гегемона Земли. Анзибль извещал только о мире и процветании, о больших кораблях, покидавших границы Солнечной системы и уходивших за кометный щит, чтобы заполнить людьми оставленные жукерами миры. Скоро и на этой планете, планете Эндера, возникнет еще одна новая колония, у первопроходцев появятся соседи, они уже на полпути сюда, но это никого не беспокоило. Старожилы помогут новеньким, когда они прилетят, научат их всему, что те должны знать. Впрочем, первопоселенцев теперь гораздо больше интересовало, кто на ком женится, кто болен и кто здоров, когда сеять и «почему это, спрашивается, я должен ему платить, если этот проклятущий теленок издох через три недели после того, как я его получил».
- Они стали людьми земли, - говорила Валентина. - Здесь уже никого не интересует, что Демосфен отослал сегодня по анзиблю седьмой том своей «Истории». На этой планете никто его не прочтет.
Эндер нажал кнопку, и компьютер вывел на экран следующую страницу.
- Очень прозорливо, Валентина. А сколько томов еще осталось написать?
- Один. Историю Эндера Виггина.
- И что ты будешь делать? Подождешь, пока я умру?
- Нет, буду писать и писать, а когда дойду до нынешнего времени, остановлюсь.
- У меня есть идея получше. Окончи книгу днем последнего боя. С тех пор я ничего не сделал для истории.

Предыдущая страница 24 Следующая страница


25 Орсон Скотт Кард

- Может быть, - сказала Валентина. - А может, и нет.
Анзибль принес известие, что кораблю, несущему новую партию колонистов, осталось лететь только год. Эндера просили подыскать место, где новички могли бы поселиться. Не слишком далеко от старой колонии, чтобы можно было торговать, и не очень близко: у пришельцев было свое правительство. Эндер взял вертолет и полетел осматривать окрестности. Он прихватил с собой одного из бойких мальчишек, одиннадцатилетнего паренька по имени Абра; мальчугану было всего три года, когда основали колонию, и он не помнил другого мира. Они с Эндером улетали так далеко, как позволял запас топлива, на ночь разбивали лагерь, а утром шли на разведку пешком.
На третье утро у Эндера возникло смутное подозрение, что он уже однажды побывал в этом месте. Он огляделся: ерунда, никогда он здесь не был и пейзаж этот видит впервые. Он позвал Абру.
- Эй, Эндер! - откликнулся мальчик, стоявший на вершине низкого холма. - Иди сюда!
Эндер вскарабкался на холм, песок и мелкие камешки летели из-под ног. Абра смотрел куда-то вниз.
- С ума сойти. Глазам своим не верю, - бормотал он.
Холм оказался полым. Внутри него лежала глубокая ложбина, наполненная водой; над ней опасно наклонялись крутые своды, чем-то напоминавшие ребра. В одну сторону от нее тянулись две гряды, образующие V-образную долину, с другой поднималась белая скала, напоминавшая череп, изо рта которого росло дерево.
- Как будто здесь умер великан, - заметил Абра, - и земля поднялась, чтобы укрыть его скелет.
Теперь Эндер знал, почему пейзаж показался ему знакомым. Тело Великана. Он слишком часто играл здесь ребенком, чтобы не узнать место. Но все равно, быть этого не может! Компьютер Боевой школы не мог видеть этого. Эндер поднял к глазам бинокль и устремил взгляд в известном ему направлении, одновременно боясь и надеясь, что увидит еще одну принадлежность знакомого места.
Качели и горки. Трещотки. Карусель. Все заросло травой, но очертания те же.
- Кто-то построил все это, - прошептал Абра. - Посмотри на череп. Это же не скала, он из бетона.
- Знаю. Они построили его для меня, - ответил Эндер.
- Что?
- Я знаю это место, Абра. Жукеры построили его для меня.
- Когда мы прилетели сюда, все жукеры уже были пятьдесят лет как мертвы.
- Ты прав. Это невозможно. Но я знаю, что говорю. Абра, мне не следует брать тебя с собой. Это может быть опасно. Если они знают меня достаточно хорошо, чтобы построить такое, они могут…
- Может быть, они хотят рассчитаться с тобой?
- За то, что я убил их…
- Так не ходи туда, Эндер. Не делай того, что они хотят от тебя.
- Если они хотят отомстить, Абра, у меня нет возражений. Но, может, дело не в этом. Наверное, они пытались поговорить со мной. Написали мне записку.
- Они же не умеют писать. Не знают, что это такое.
- Наверное, научились, прежде чем умерли.
- Ладно, но я не собираюсь сидеть здесь и ждать у моря погоды. Я отправляюсь с тобой.
- Нет. Ты слишком мал, чтобы рисковать…
- Пошел ты, Эндер Виггин. Не говори мне, что может одиннадцатилетний.
Они сели в вертолет и полетели над детской площадкой, над синим лесом, над колодцем из нетесаного камня, одиноко стоявшим на поляне. А потом перед ними возник утес, на вершине его виднелся выход из пещеры и маленькая ровная площадка - смотровая площадка за Концом Мира. А вдалеке, точь-в-точь как в Игре Воображения, поднимались в небо легкие башни замка.
Он посадил вертолет.
- Не ходи за мной. Если через час меня не будет - лети домой.
- Фиг тебе, Эндер, я иду с тобой.
- Сиди тихо, Абра, или я накормлю тебя грязью.
Абра понял, что, несмотря на веселый тон, Эндер вовсе не шутит. И остался.
Стены башни были изъедены временем, местами камни вывалились из гнезд, образуя уступы. Жукеры хотели, чтобы он попал внутрь.
Комната оказалась такой, какой ей полагалось быть. Эндер посмотрел на пол, рассчитывая увидеть змею, но там лежал только коврик с вышитой на нем змеиной головой. Имитация, а не дубликат; для народа, не знавшего даже понятия «искусство», жукеры справились замечательно. Они вытащили все эти образы из сознания Эндера, через пропасть в десятки световых лет они дотянулись до него и проникли в сны. Зачем? Конечно, чтобы привести в эту комнату. Чтобы оставить послание. Но где же послание и как Эндер сможет его прочесть?
На стене висело зеркало. Тусклый блеск полированного металла. В центре процарапаны контуры человеческого лица. «Это они пытались изобразить то, что я каждый раз видел в зеркале».
И, глядя в тусклое кривое зеркало, он вспоминал, сколько раз крушил его, сколько раз из потайной ниши на него бросались змеи, чтобы вонзить в тело ядовитые клыки.
«Как хорошо они меня знают, - удивился Эндер. - Достаточно хорошо, чтобы понимать: я не боюсь смерти, наоборот, часто думаю о пей. Достаточно хорошо, чтобы быть уверенными, что страх смерти не помешает мне снять зеркало со стены».
Он подошел к зеркалу, ухватился и вынул лист из стены. Ничего не произошло. Никто и не думал атаковать его. В нише лежал белый шелковый комок, из которого здесь и там торчали концы ниток. Яйцо? Нет. Куколка королевы жукеров, уже оплодотворенной самцами-личинками и готовой произвести на свет сто тысяч жукеров, рабочих-самцов и нескольких королев. Эндер почти видел темные тоннели, брачную комнату, где по стенам висят похожие на слизняков самцы, видел, как огромный взрослый жукер вносит на руках малютку королеву, как самцы по очереди касаются ее, и бьются в экстазе, и падают, умирая, на гладкий каменный пол. А затем новую королеву приносят к ногам старой - прекрасного существа, завернутого в мягкие, шуршащие, сверкающие крылья, уже не годные для полета, но еще отмеченные печатью величия. И старая королева целует свою дочь на ночь, погружая ее в сон нежнейшим на свете ядом, а затем одевает в шелковый кокон и приказывает ждать, а когда исполнится срок, стать собой, королевой, новым городом, новым миром, даровать жизнь другим королевам и мирам…
«Откуда я знаю все это? - удивился Эндер. - Ведь все это проходит передо мной, как собственные воспоминания».
И, словно в ответ, перед его глазами встала картина первого сражения с флотом жукеров. Раньше он видел его на имитаторе, а теперь смотрел на сражение глазами сотен жукеров, глазами их королевы. Флот построился в шар, а затем из темноты космоса налетели вражеские истребители, и Маленький Доктор превратил всех жукеров во вспышку света. Он переживал чувства королевы. Смерть пришла слишком быстро, чтобы не только избежать, но даже понять ее. В памяти не было ни боли, ни страха. В сознании королевы плыла печаль, нечто вроде тихого отчаяния. Ее тоска не вылилась в слова, но эти слова четко сложились в мозгу Эндера. Глядя на людей, пришедших убивать, королева думала: «Они не простили нас. Теперь, конечно, мы умрем».
- Как возвратить вас к жизни? - спросил он.
Королева из шелкового кокона не могла ответить ему словами, но, когда он закрыл глаза и сосредоточился, откуда-то из глубины сознания пришли новые образы. Кокон нужно положить в прохладное место, темное и тихое. Там должна быть вода, чтобы куколка не пересохла. Нет, нет, не просто вода, а вода, смешанная со смолой одного дерева. Вода должна быть теплой, чтобы внутри кокона началась реакция. Несколько недель куколка внутри кокона будет постепенно изменяться. А потом, когда кокон потемнеет и станет пыльно-коричневым, Эндер должен разрезать шелк и помочь маленькой и хрупкой королеве появиться на свет. Он видел, как берет ее за переднюю лапку и помогает перебраться из вод ее рождения в гнездо, мягкое, устланное высохшими листьями. «И я оживу, - всплыло в мозгу. - Я проснусь. И дам жизнь тысячам и тысячам моих детей».
- Нет, - сказал Эндер. - Я не могу.
Он воспринял немой вопрос и ответил на него:
- Твои дети стали чудовищами наших кошмаров. Если я разбужу тебя, вас снова убьют.
В его мозгу пронеслись десятки картин того, как жукеры убивают людей, с ними пришло столько горя, такая боль, что он не смог вынести этого и заплакал.
- Если ты сможешь передать другим людям свои чувства, как передала их мне, может быть, они простят вас.
«Только я, - понял он. - Они отыскали меня по лучу анзибля, прошли по этому лучу и проникли в мозг. Агония мучительных снов открыла им мою суть, хотя днем я продолжал убивать их. Они поняли: я боюсь их и не знаю, что идет настоящая война. За несколько последних недель они построили для меня это место - тело Великана, и детскую площадку, и утес за Концом Мира, чтобы глаза и память привели меня в башню. Я единственный, кого они знают. Они могут говорить только со мной или через меня».
«Мы совсем как вы, - вспыхнуло в мозгу. - Мы не хотели убивать, а когда поняли, что убиваем, ушли навсегда. Мы считали себя единственной разумной расой во Вселенной, пока не встретили вас. Не ожидали встретить мыслящих среди одиноких животных, неспособных делить с другими свои сны. Как мы могли знать? Если бы мы знали, то пришли бы с миром. Верь нам, верь нам, верь нам…»
Эндер засунул руку в нишу и вытащил кокон. Он был слишком легок, чтобы хранить в себе надежду, все будущее некогда великой расы.
- Я заберу тебя и унесу, - сказал Эндер. - Я полечу. Из мира в мир, с планеты на планету. Пока не найду время и место, где ты сможешь проснуться. Где никто не тронет тебя. И я расскажу людям историю твоего народа, чтобы они поняли и со временем простили вас, как вы простили меня.
Он завернул шелковый кокон в куртку и выбрался из башни.
- Что там было? - спросил Абра.
- Ответ.
- На что?
- На мой вопрос. - Это было все, что Эндер сказал ему. Они вели поиск еще пять дней и наконец нашли подходящее место для новой колонии далеко на юго-восток от башни.
Через много недель Эндер пришел к Валентине и попросил прочесть написанное им. Она вызвала из корабельного компьютера нужный файл и стала читать.
Повествование шло от лица королевы улья, которая рассказывала историю своего народа: чего хотели жукеры и что они сделали. «Вот наши ошибки и преступления, вот наше величие, мы не хотели вам зла и прощаем вам нашу смерть». Рассказ начинался с появления первой искры разума на планете и кончался пожаром последней войны, уничтожившей их родной дом. Он был скуп, как древнее сказание. Эндер поведал о великой матери, что первой решила растить и воспитывать новую королеву, вместо того чтобы убить или изгнать ее. Сколько раз приходилось ей уничтожать плоть от плоти своей, частицу себя, пока наконец она не родила дочь, способную оценить ее тягу к гармонии. Такого еще не видел их мир: две королевы любили друг друга и помогали друг другу, вместо того чтобы сражаться. Их улей был сильнее любого другого. Они процветали и дали жизнь множеству дочерей, что разделили с ними новый мир. Это было начало мудрости.
«Если бы мы только могли объясниться с вами! - говорила устами Эндера королева. - Но этого не случилось, и мы просим только об одном: чтобы в вашей памяти мы остались не врагами, а родичами, с которыми столкнули вас Судьба, Эволюция, Бог… Если бы мы пришли друг к другу с добром, если бы не стали убивать… Но все же мы приветствуем вас как друзей, как гостей. Придите в наш дом, дочери Земли, собирайте урожай с наших полей, живите в наших городах. Теперь вы - наши руки. Делайте то, что уже не можем делать мы. Живите за нас. Цветите, деревья, зеленейте, поля, даруйте им тепло, солнца, будьте плодородными, планеты. Люди, вы - это мы, мы удочерили вас, живите здесь, вы пришли домой».
Книга, которую написал Эндер, была короткой, но в нее вошло все то зло и все то добро, что знала королева жукеров. Эндер подписал ее не своим именем, а псевдонимом: Голос Тех, Кого Нет.
Без излишней шумихи книгу опубликовали на Земле, и она переходила из рук в руки, пока не стало очевидным, что ее прочитали все. Многие пытались жить заветами книги и, хороня близких, вставали у могилы, чтобы стать Голосом Тех, Кого Нет, исповедаться за ушедшего из жизни, не скрывая вины и не претендуя на добродетели. Люди, посещавшие эти службы, часто находили их слишком жестокими и растравляющими душу, но было множество других, кому казалось, что жизнь, несмотря на горе и ошибки, все-таки стоящее дело, и, когда они умирали, Голос говорил за них правду.
На Земле просто стало одной религией больше. Но для тех, кто путешествовал по великой темной пещере космоса, кто жил в тоннелях королевы улья и собирал урожай с ее полей, это была единственная вера. Ни одна колония не обходилась без своего Голоса.
Никто не знал, да и не хотел знать, кто был настоящим, первым Голосом. Да и сам Эндер не собирался никому раскрывать это.
Когда Валентине исполнилось двадцать четыре, она закончила последний том своей «Истории Нашествий». Она включила в приложение полный текст маленькой книжки Эндера, но не сообщала, кто ее написал.
По анзиблю к ней дошли слова старого Гегемона: Питеру Виггину было уже семьдесят семь лет, и у него отказывало сердце.
- Я знаю, кто написал эту штуку, - сказал Питер. - Если он смог стать голосом жукеров, он сможет говорить и за меня.
Через пятьдесят световых лет по анзиблю говорили Эндер и Питер. И Питер выцеживал по капле истории своих дней и лет, доброты и жестокости. И когда он умер, Эндер написал вторую книгу и опубликовал под тем же псевдонимом. Книги назывались «Королева Улья» и «Гегемон» и, конечно, стали выполнять роль священного писания.
- Давай улетим, - сказал однажды Эндер Валентине, - и будем жить вечно.
- Так не бывает, - ответила она. - Есть чудеса, которые не может сотворить даже теория относительности.
- Нам нужно лететь. Я почти счастлив здесь.
- Так оставайся.
- Я так долго жил с моей болью, что теперь не могу без нее.
И они сели на космический корабль и полетели из мира в мир. И где бы ни останавливались, он всегда был Эндрю Виггином, бродячим Голосом Тех, Кого Нет, а она - его сестрой Валентиной, летописцем живущих. И всегда и всюду Эндер возил с собой маленький сухой шелковый кокон. Он искал планету, где королева сможет проснуться и жить в мире. Поиск его был долог.
notes
Note 1
Искаженное имя Эндрю, а также существительное, означающее приблизительно «тот, кто заканчивает», «финалист».
Note 2
Илоты - земледельцы древней Спарты; считались собственностью государства и по своему положению почти не отличались от рабов.

Предыдущая страница 25


[i] 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Орсон Скотт Кард

Игра Эндера

Цикл: "Эндер Виггинс"

 Читать книгу

Аннотация

Премия "Небьюла" Ассоциации Авторов Научной Фантастики и Фэнтези Америки в 1985 г. (категория "Роман").

Премия за достижения в научной фантастике (Премия "Хьюго") в 1986 г. (категория "Роман").

Создание книги: MucTuK
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel