Олег Таругин - Предел возможности

1 Олег Таругин

ФУТУРИСТИЧЕСКИЙ ПРОЛОГ

В двадцатом веке человечество очень любило себя пугать. Ядерная война, гигантские астероиды, глобальная экологическая катастрофа, кровожадные захватчики-инопланетяне — вот лишь короткий список того, что, по мнению писателей и кинорежиссеров, угрожало людям тотальным вымиранием. Или — если оные не отличались особой кровожадностью и пессимизмом — не тотальным, а ограниченным одним-двумя континентами, обычно («в силу традиций» и извечного противостояния двух сверхдержав того времени) североамериканским и евро-азиатским.
Причина столь странного на первый взгляд человеческого «самопугания», на взгляд второй отнюдь не была тайной за семью печатями: как ни крути, но век двадцатый прослыл веком милитаризма, революций и войн. Локальные конфликты и мировые войны, колониальные экспансии и кровавые перевороты, бессмысленные религиозные междоусобицы и братоубийственные гражданские бойни сменяли друг друга с завидным постоянством, раз за разом ввергая ту или иную часть мира в хаос, разруху и горе. И с завидным же постоянством заканчивались очередным изменением географической, политической, а то и этнической карты мира. Перекрашивались знамена и штандарты, переписывались призывы и лозунги, улучшались тактико-технические характеристики оружия, менялись мощность используемых зарядов и покрой военной формы — не менялась только суть. Сутью и сущностью войны по-прежнему оставались кровь, грязь и страдания тех, кто меньше всего ее хотел...
Вот и пугали люди сами себя, наивно полагая, что пришедшие со страниц книг, с телеэкранов и компьютерных мониторов «невзаправдашние» антиутопические ужастики, где вместо крови рекой льется специальная краска, взрывы строго контролируются командами опытных пиротехников и мастеров спецэффектов, а города, страны и планеты рушатся исключительно стараниями высококлассной трехмерной цифровой компьютерной графики, заглушат настоящий страх. Тот самый, что закрепился на подсознательном (если вообще не генетическом) уровне и гложет, царапает изнутри, не позволяя жить без постоянного ожидания приближения чего-то страшного...
Но настал почти цивилизованный двадцать первый век — эпоха тотального Интернета, молекулярных и субмолекулярных носителей информации, сверхбыстрых и сверхмощных микропроцессоров, мобильных телефонов, мало в чем уступавших по обилию функций и быстродействию тем же компьютерам, генной инженерии и нанотехнологий, антигравитационного наземного и водородного атмосферного транспорта, термоядерных и солнечных источников энергии.
И хотя поначалу первый век третьего тысячелетия по воинственности немногим отличался от предшественника, все же вскоре многое изменилось. Ушли в прошлое более чем многочисленные «горячие точки» — страшное и тяжкое наследие двадцатого столетия, и вместе с ними как-то. незаметно ушел и страх. И причиной тому стали вовсе не внезапно исчезнувшая человеческая воинственность или старания многочисленных миротворческих организаций, а то, что сбылась наконец извечная, неоднократно воспетая и донельзя романтизированная поэтами и писателями-фантастами мечта человечества о звездах — ученые неожиданно открыли феномен телепортационного прыжка и, ухитрившись не угробить при этом всю планету, научились использовать его для перемещения на недостижимые и непостижимые ранее расстояния.
Произошло это как-то спокойно и даже буднично, без каких-либо «революционных прорывов» в фундаментальной физике и математике, за исключением разве что многострадальной теории относительности и уж конечно без использования «случайно доставшихся и упорно скрываемых военными» несуществующих инопланетных технологий, о коих так любили со знанием дела порассуждать многочисленные бульварные газетенки.
Работали, изучали, предполагали, строили гипотезы, одна другой невероятней, до хрипоты спорили о приоритете квантовой телепортации над всеми другими ее видами, ломали головы над двойственной судьбой несчастной «кошки Шредингера»1, а потом вдруг раз — и на самом деле поняли.
Впрочем, о том, как именно это произошло, мнения-то как раз и разошлись, однако ввиду самого факта выдающегося открытия никто не задавался подобными мелочами. Важен был именно сам факт.
И оказалось, что для межзвездных путешествий вовсе не нужны никакие генераторы искривленного пространства и иже с ними, ибо ни искривленного, ни гипер-, ни подпространства в природе нет и быть не могло.
Ну как, скажите, можно искривить или спрессовать кусок пространства длиной эдак в несколько десятков или сотен световых лет? Куда его, собственно, спрессовывать? Или во что? В какую такую форму? Ведь даже бесконечной Вселенной никуда не деться от основополагающих законов сохранения, пусть и не совсем в том виде, в каком мы привыкли их понимать.
А вот телепортация или, по выражению все тех же неугомонных фантастов, нуль-перенос — другое дело. Тут и изобретать почти ничего не нужно было— каналы, или по-научному — точки соприкосновения и взаимопроникновения смежных пространственно-временных континуумов, существовали во Вселенной, как оказалось, всегда, с самого первого дня Сотворения, пронизывая всю ее эфемерную суть наподобие миллионов и миллиардов мельчайших кровеносных сосудов. Нужно было только научиться их использовать, поскольку лезть в подобный канал без должного уровня знаний и подготовки то же самое, что совать руку в бешено вращающуюся центрифугу: в лучшем случае лишишься конечности, в худшем — самого по стенке размажет.
Однако, как бы то ни было, феномен нуль-транспортировки (или, если все-таки привязываться к термину «пространство», более правильным было бы назвать его «внепространственным переносом») благополучно открыли.
Причем, как часто и случается в науке, открытие это неожиданно поставило последнюю точку в долгом споре сторонников двух основных теорий — классической «научной» теории квантовой телепортации, когда переносимый объект сначала «сканируется» и расщепляется, затем переносится в виде некоего информационного кода и наконец вновь собирается в конечной точке, и околонаучной, ничем и никем не доказанной гипотезы непосредственного прыжка через те самые каналы нуль-перехода. Последние оказались правы, так сказать, в целом и вообще. Однако посрамить первых им все же не удалось, поскольку любое физическое тело более-менее упорядоченной структуры суть — живой организм, в момент телепортационного переноса действительно теряло стабильность, причем не только на молекулярном или атомарном, но и на генетическом уровне. Не превращалось, конечно же, словно в дешевом кинофильме, в лужу первичной протоплазмы, но...
Человеческое тело оказалось слишком сложной и высокоорганизованной субстанцией, дабы сохранять устойчивость после пребывания вне своего пространственно-временного континуума, ибо там, в загадочных каналах, и на самом деле не существовало ничего — ни времени, ни пространства, ни материи, ни пронизывающих все и вся потоков энергии, ни их кажущейся незыблемой взаимосвязи, разложенной по полочкам множеством привычных нам физических законов. И попавший в канал организм без должной защиты, названной впоследствии генетической стабилизацией, чаще всего погибал или в тот самый бесконечно краткий миг переноса, или сразу после выхода.
Но люди преодолели и это, научившись фиксировать исходные данные переносимого объекта как до, так и во время внепространственного прыжка с помощью небольшого прибора, хранящего всю индивидуальную генетическую информацию о телепортируемом, без которого никто не решился бы шагнуть за грань привычного нам пространственно-временного континуума.

Канули в Лету честно отработавшие не одно десятилетие многочисленные жидко- и твердотопливные толкачи, были законсервированы работы над новыми термоядерными космическими носителями, окончательно стали достоянием наивной фантастической литературы прошлого так и не созданные в реале фотонные, ионные и гравитационные движители...
Путь к звездам был открыт. С человечества сняли тысячелетний запрет, позволив людям наконец покинуть свою колыбель и отправиться столь далеко, сколь не заглядывал даже пытливый ум все тех же помянутых выше фантастов, ибо оказалось, что для нуль-пространства понятие «расстояние» столь же непостоянная и малозначимая величина, как и понятие «время».
Впрочем, о последнем утверждении люди тогда еще не знали.
Нам открыли дорогу и позволили отправиться по ней в любом направлении, но не предупредили об одном маленьком условии...
А маленькие условия, как правило, приводят к большим проблемам, и вскоре люди поняли, что, покинув тесную клетку своей Солнечной системы, они попали в другую, несравнимо большую, но все-таки тоже клетку.
Ошиблись верившие в декартову трехмерность и пропорциональную связь единого для всей Вселенной пространства-времени ученые; ошиблись грезившие о тысячах собранных под каким-нибудь там «флагом свободной Земли» планет писатели-фантасты. Не ошиблись только философы, как и тысячи лет назад предупреждавшие о невозможности дважды войти в одну и ту же реку, ибо течение времени все-таки сродни безостановочному и неудержимому бегу воды...
Нет, поначалу-то все было весьма пристойно и вполне обнадеживающе. Первые собранные на орбите гигантские космические корабли (тогда люди еще не умели пользоваться каналами, не покидая поверхности планеты; в будущем корабли уже не требовались, разве что в транспортных целях — достаточно было двух телепортационных станций, расположенных в исходной и конечной точках), первые робкие прыжки через внепространство, первые обнаруженные около ближайших к нашему Солнцу звезд пригодные для жизни планеты, первые основанные колонии (опять же без кораблей не обойтись) и первые вывезенные с Земли переселенцы.
Проблемы начались позже, когда люди решились покинуть пределы своей Галактики и совершить по-настоящему дальний прыжок сразу на несколько миллионов световых лет. Решились, совершили, попытались вернуться — и выяснили, что это был билет в один конец: возвращаться оказалось некуда. Там, за незримой границей в тысячи тысяч парсеков, время уже не было линейно связано с расстоянием. Проще говоря, Вселенная не существовала (да если подумать, и не могла, наверное, существовать) в неком едином времени — каждая из составляющих мироздание галактик жила в своем собственном, автономном, времени, никак не связанном с временем соседей. Пространство на всем своем протяжении было единым и неделимым, время — нет.
Посланные на разведку корабли не сбились 'с пути, не затерялись в парадоксах нуль-переходов и благополучно вернулись обратно к Земле... к той Земле, какой она была бессчетное количество лет назад от момента прыжка. Почему именно в прошлое, не в будущее — этого ученые понять так и не сумели, пожалуй впервые в истории честно признав, что наука здесь бессильна. Для тех, кто пересек незримую границу, впоследствии названную Пределом, пути домой уже не было...
Человеческая клетка раздвинула свои границы до размеров целой Галактики, но все-таки осталась именно клеткой. Путь вперед был открыт, но... только вперед.
Красивая мечта о человечестве-во-Вселенной рассыпалась — нет, не в пыль, ибо по-прежнему никто не запрещал людям сверхдальние путешествия, — а на множество гигантских осколков, длиной в сотни тысяч и миллионы световых лет каждый.
Непостижимый и непреодолимый Предел, тот самый ранее неизвестный науке фактор, что походя разрушил теорию относительности, поставил свое условие: или вместе обживать новую клетку, или разделить человечество не расстоянием, но временем. По крайней мере до тех пор, пока люди не поймут, как преодолеть это, последнее, препятствие...

У экипажей разведывательных кораблей, в руки которым нежданно-негаданно попала самая что ни на есть настоящая, хотя и очень своеобразная машина времени, позволяющая путешествовать в прошлое, но не позволяющая видеть будущее, хватило ума не играть с всесильным временем и не устраивать своим «преждевременным» появлением на пребывающей в счастливом неведении первобытнообщинного строя Земле светопреставление. Люди боялись, что, появись они в прошлом (в их собственном прошлом), неминуемо изменится и настоящее. А чем это может грозить им самим и тем, кого они оставили в своем времени, они не знали и проверять опытным путем вовсе не хотели. Они приняли иное решение: оставить на одной из будущих планет-колоний послание своим «будущим» современникам и уйти в новый дальний прыжок сквозь великое Ничто. Им казалось, что это самое разумное в данной ситуации решение, ведь впереди их ждало бессчетное множество пригодных для жизни миров, пока еще отделенных Пределом от уже заселенных (точнее, как раз еще незаселенных) галактик, а каждый их корабль был целым небольшим мирком, способным дать начало одной, а то и нескольким новым колониям.
Их послание обнаружили, но... уже после того, как исследовательские корабли впервые в человеческой истории ушли в сверхдальний телепортационный прыжок и не вернулись назад. Люди узнали о коварстве времени, но уже не могли изменить судьбы их экипажей...

Очередная в истории человечества стена, на сей раз сложенная не из камня или железа, не опутанная колючей проволокой под током и не окруженная минными полями и противотанковыми рвами, все-таки разделила человечество.
Разделила на тех, кто оставался, и тех, кто уходил за Предел. Ибо находились и такие, кто шел вслед за первыми исследователями Дальнего Космоса, добровольно отказываясь от своего настоящего здесь ради настоящего там; ради того, чтобы помочь и напомнить таким же, как и они, людям, что о них не забыли и ищут способ — нет, не разрушить — обойти стороной последнюю преграду на пути окончательного объединения человеческой расы.
Конечно, многое удалось узнать. Например, что чем дальше от исходной точки уйдет объект, тем глубже в прошлое он «провалится». Люди из-за Предела даже научились управлять этой особенностью, с точностью (правда, весьма невысокой) рассчитывая координаты своего «временного люфта», но изменить что-либо кардинально, «уравновесить» время здесь со временем там им все равно не удавалось.
Им оставалось лишь наблюдать за уже свершившимся, изучать настоящее, надеясь отыскать ключ к пониманию сущности загадочного Предела, и, как водится, надеяться на лучшее, поскольку пути назад, в свое время, уже ставшее, впрочем, для новых поколений колонистов лишь нереальной полусказкой-полубылью, пока не было...

И тогда они, люди из-за Предела, решились на самый грандиозный и опасный в собственной непредсказуемости эксперимент во всей истории человечества. Отчаявшись постичь непостижимое и объять необъятное, они захотели сделать то, чего убоялись экипажи первых пересекших Предел кораблей, — изменить весь ход истории, основав на Земле, в своем собственном далеком-далеком прошлом, несколько колоний. Им казалось, что они, рожденные уже там, за Пределом, смогут понять то, чего не поняли их предки, и объединить разделенное надвое человечество, заодно немного подкорректировав его былую историю и получив ответы на множество наиболее спорных вопросов своего нереально-далекого прошлого.
Но непостижимые законы времени оказались верны себе и на этот раз. Основанные на самых совершенных технологиях колонии неминуемо приходили в упадок, ассимилируясь с уже живущими на Земле людьми, поколение за поколением теряя былые знания и оставляя после себя лишь исполненные тайного и непостижимого для живущих смысла красивые легенды о древних и могучих Первых Цивилизациях — шумерской, гиперборейской, государствах атлантов, майя или же ацтеков...
И уже спустя всего каких-то несколько тысяч лет лишь немногие избранные знали, кто они на самом деле, откуда и для чего пришли сюда и что собирались здесь делать.
Лишь они, эти избранные, понимали, что же на самом деле произошло, видя, как со временем их давным-давно неработающие летательные аппараты превращаются в «небесные колесницы», построенные с сугубо технической целью исполинские сооружения — в усыпальницы местных царей, заброшенные или работающие на холостом ходу энергетические установки — в «центры силы», места поклонения разномастных шаманов и волшебников, а сами они — в сошедших со звезд полулюдей-полубогов.
Быль — в противовес расхожему выражению двадцатого века — стала красивой сказкой, и люди запоздало поняли, что в их собственной, позабытой, увы, истории все это уже было. Время просто замкнуло многотысячелетнюю петлю, посмеявшись над их наивными попытками изменить его предопределенный свыше ход...
Все произошло именно так, как и должно было произойти. И если бы далекие предки последних избранных оказались чуть более внимательными к собственной истории, они бы, прежде чем начинать свой безумный эксперимент, поняли это и сами.
Потом исчезли и последние избранные. Исчезли, оставив после себя лишь разрозненные и малопонятные послания потомкам — наивные попытки предупредить их о совершенной ошибке — и маловразумительные рассказы о том, что вообще ждет их в будущем. Ни одно из этих посланий, естественно, не было истолковано и расшифровано правильно, что, впрочем, лишь усугубило их «ценность и таинственность».
Земная история человечества пошла так, как и должна была пойти: со всеми ее войнами, эпидемиями, революциями, подъемами и спадами — всем тем, что столь наивно хотели «подкорректировать» первые колонисты.
Человеку недвусмысленно дали понять, что существуют проблемы, в которые соваться не стоит. Время оказалось отнюдь не доступной для исследования и расфасованной по герметичным пробиркам лабораторной субстанцией...

А затем с дальними колониями, зачастую даже расположенными в пределах одной галактики, стала внезапно пропадать связь... ибо Предел породил не только многолетнее разделение человечества, не только готовых день и ночь биться над его загадкой ученых и не только отчаянных авантюристов и бесшабашных первопроходцев Дальнего Космоса. Появились и те, кто увидел в нем недоступную иным способам возможность безнаказанно наживаться на общей беде человеческой расы.
Нет, они не были наследниками славных и кровавых традиций легендарных флибустьеров из своего нереально далекого прошлого; они, скорее всего, даже никогда и не слышали о таких... Они не брали на абордаж и не взрывали космические корабли, не захватывали города и не угрожали правительствам планет-колоний террористическими актами в обмен на многомиллиардные выкупы.
Они просто выбирали наиболее богатые и перспективные из уже колонизованных планет, собирали сведения о разведанных месторождениях, климатических условиях, местных флоре и фауне и уходили в дальний прыжок, возвращаясь в далекое прошлое избранных ими в качестве жертв миров. Возвращались, имея всю возможную информацию о планете, на сбор которой обычным путем у них ушли бы годы и десятилетия...
Вот и получилось, что во Вселенной стали появляться человеческие колонии, основанные задолго до того, как в далеком двадцать первом веке открыли саму возможность мгновенного перемещения в пространстве.
Никаких контактов они ни с кем не поддерживали, называя себя Новыми, и, судя по всему, всерьез собирались основать некое «альтернативное человечество», развивающееся по каким-то своим законам.
Бороться с ними было практически невозможно — равно как и понять, для чего им все это нужно. Ведь во Вселенной более чем достаточно годных для жизни, но еще незаселенных и неразведанных миров, а Предел и так уже разделил всех на две части...

1

Лавразийский праконтинент. Кайнозойская эра, около 20 млн. лет назад
Как ни прискорбно это осознавать, но никаких шансов добраться до берега у него не было. Равно и определить в непроглядной тьме девственной ночи, еще не знавшей иного света, кроме холодного сияния далеких звезд, где именно он находится, этот самый берег...
И еще здорово мешали волны. Когда-нибудь на этом месте наверняка будет лениво плескаться небольшое сонное внутреннее море или вовсе расстелется суша. Но это когда-нибудь, а пока по широкой груди первозданного океана величественно катились догоняющие друг друга водяные валы. Вверх-вниз, вверх-вниз... И попробуй только выпасть на мгновение из этой повторяющейся раз за разом амплитуды — тебя тут же подхватит, закружит в предсмертном танце и потянет вниз, впрессовывая тоннами воды в упругонеподатливую глубину.
Да, впрочем, какая разница? До берега-то все равно не добраться. И на парящую где-то там, в заоблачных высях геостационарной орбиты, телепортационную станцию надеяться не приходится — спутник вне зоны досягаемости и ближайший сеанс связи будет только через час. А час ему, увы, никак не продержаться. Даже получаса не выдержать... Обидно. Хотя, конечно, он прекрасно знал, на что идет, одним из первых дав согласие на этот прыжок.
А быть первым всегда не только почетно, но и опасно. Иногда — как, например, сейчас — смертельно... Н-да, хороши же оказались господа техники с господами вычислителями: ошибиться не на сотню-другую лет, как это обычно бывает, а сразу на несколько миллионов — это еще суметь надо. Да к тому же с топологической привязкой что-то напутали — похоже, это и вовсе другое полушарие. Или, может, это просто он такой везучий; или с каналом что-то не то получилось?..
Конечно, его уже наверняка хватились, и где-то там, в семи с половиной миллионах световых лет и двадцати с лишним миллионах лет обычных, временных, объявлен аврал, готовится спасательная партия, однако им уже все равно не успеть. Пока нащупают заброшенную неизвестно куда станцию (если вообще сумеют это сделать), пока рассчитают параметры нового сверхдальнего прыжка, будет уже поздно. Слишком поздно...
Последней его мыслью, пришедшей, когда над головой сомкнулась темная поверхность воды, было осознание того, что индивидуальный браслет, правда, надежно заблокированный его собственным генетическим кодом, теперь навечно останется там, где быть ему в ближайшие несколько десятков миллионов лет, в общем-то, никак не положено.
На Земле...

Одесса, район Большого фонтана. Апрель 2005 года
Что может быть лучше выпавшего на весну заслуженного отпуска? Конечно же только выпавший на весну заслуженный отпуск с приплюсованными к нему нерастраченными за год отгулами! А если еще добавить своевременно выплаченные родной бухгалтерией щедрые отпускные и уехавших на целых две недели «к маме в деревню» жену с трехлетним сынишкой, то Игоря Назарова, ургентного хирурга городской больницы «Скорой медицинской помощи», смело можно было бы назвать одним из счастливейших мужчин славного города Одессы.
Причем не поймите превратно: жену Игорь очень любил и за все годы семейной жизни даже ни разу не сбегал налево. Просто, как говорил герой одного популярного в прошлом фильма, «нет мужа, который хотя бы на час не хотел стать холостяком», когда можно бесцельно валяться перед телевизором с бутылкой пива, смотря исключительно горячо нелюбимый супругой канал «Дискавери» и периодически под него же и засыпая. Или заняться кучей других приятных душе и сердцу мужских дел, ценности которых, как известно, не может понять ни одна, даже самая лучшая жена на свете. Например, просидеть «под пивко» полночи за компом, в который раз захватывая Харьков (или, наоборот, освобождая его от коварных оккупантов — смотря, на чьей стороне ему захочется сегодня играть в любимый Sudden Strike II). Или покурить, не вылезая из постели (страшное табу, вступившее в силу сразу же по окончании медового месяца). Или, потихоньку ностальгируя, пересмотреть кучу институтских фотографий, запихнуть в старенький видик такую же старенькую, затертую, а местами и «посыпавшуюся» кассету (Игорь вполне мог себе позволить и новомодный DVD-проигрыватель, но принципиально не хотел изменять привычным магнитным лентам) с классическим «Терминатором-2» и благополучно задремать на середине любимого фильма. Или...
Да мало ли дел может придумать себе временно холостякующий мужик?!
Например, вот так взять и, встав пораньше с неубранной с позавчерашнего дня кровати (оставшаяся со времен «дозагсовой» жизни и крайне отвратительная с точки зрения жены привычка, отучить его от которой она тем не менее так и не сумела), отправиться на берег моря. Куда-нибудь в район любимого со времен счастливого детства и бесшабашной студенческой юности Большефонтанского мыса, благо теплый южный апрель уже полностью вступил в свои права, расправив навстречу солнцу крохотные клейкие ладошки рано распустившихся листьев. Причем отправиться, заметьте, одному! От друзей, какими бы старыми, верными и надежными они ни были, тоже иногда надо отдыхать.
И поехать туда нужно всенепременно стареньким дребезжащим «восемнадцатым» трамваем. А добравшись до конечной, обязательно отовариться пивом в гастрономе на углу, который Игорь помнил еще кафе-мороженым времен позднего соцреализма.
Ну а дальше, конечно же, пешком — с отключенным на фиг мобильником, никуда не спеша, позвякивая пивными бутылками, попыхивая сигареткой, улыбаясь утреннему солнцу и редким встречным прохожим. И вспоминая...
Просто вспоминая. Не кого-то или что-то конкретное, а так, вообще вспоминая все то, что давным-давно прошло и уже никогда не вернется, разве что в снах или во время вот таких более чем редких прогулок. В свои тридцать два уже вполне состоявшись и как личность, и как неплохой профессионал своего непростого дела, Игорь так до конца и не изжил в себе вечного романтика и, что более странно, не стал законченным циником, привыкшим рассматривать жизнь исключительно как «промежуток времени между отсечением пуповины и первым криком и биологической смертью с необратимым разрушением структур головного мозга».
Короче говоря, второй день отпуска было решено всецело посвятить единению с просыпающейся после зимней спячки природой, пропитанным запахами долгожданной весны соленым морским ветром и пивом. Поднявшись с кровати, Игорь умылся и, наскоро перекусив, отправился разыскивать в шкафу более-менее немятые джинсы (ну вы еще скажите: утюг включать — глупости какие!).
Джинсы, стараниями супруги лежавшие именно там, где им и полагалось находиться, нашлись почти сразу; чистая футболка тоже не стала играть с хозяином в прятки, так что спустя пять минут Игорь уже стоял перед входной дверью, нашаривая полочку с ключами. Ключи, как ни странно, тоже оказались на месте, и пребывающий в превосходном настроении молодой доктор вышел во двор. Постояв еще минуту у подъезда и проверив «наличие отсутствия» забытых вещей, предвкушающий замечательное времяпрепровождение Игорь не торопясь двинулся к трамвайной остановке.
Долгожданный «поход» начался. Однако о том, куда на самом деле заведет его знакомая дорога до шестнадцатой станции Большого фонтана и обратно, он пока еще не знал...
Если вы никогда не видели, как материализуется и становится видимым само Время, искренне советую приехать в Одессу и побродить под нависшими над морем известняковыми скалами. Конечно, урбанизация и наш родной железобетонный прогресс шагнули далеко вперед, за неполные полстолетия ухитрившись почти полностью изменить и испохабить некогда дикий прибрежный ландшафт, однако кое-где еще остались участки побережья в том виде, в каком его знали наши предки. О чем, собственно, речь? Сейчас поймете...
Игорь любил район Большефонтанского мыса именно потому, что все здесь еще не успело измениться до полной неузнаваемости. Да, вдоль моря пролегла автомобильная дорога, используемая в основном нынешними «оджипованными» хозяевами жизни. Несуразные постройки многочисленных летних баров прочно оккупировали и без того узкие, зализанные морем пляжи. Много лет назад была срыта немалая часть самого мыса.
Игорь, к слову, еще застал его в первозданном виде и помнил даже приплюснутый бетонный «блин» наблюдательного пункта знаменитых 411-й и 39-й береговых батарей, несколько месяцев наводивших страх на наступающих на город румын и немцев. Помнил он, и как мощные бульдозеры выворотили «блин» из земли, сделав в середине восьмидесятых то, что в сорок первом оказалось не под силу оккупационным войскам сразу двух стран... Впрочем, об этом Игорь вспоминать уже не любил.
Однако многое и осталось. Например, эти, похожие на исполинский слоеный пирог скалы, где каждая горизонтальная «полосочка» донных отложений «весила» не одну тысячу, а то и миллион лет. Так кто же сказал, что время нельзя увидеть и пощупать? Вот же оно, прямо перед вами: протяни руку и прикоснись сначала к одному слою спрессованных ракушек, моллюсков, ила, а затем — к другому, мгновенно перенесясь на несколько миллионов лет вперед или назад!
Этому Игоря еще в детстве научил отец — видеть в желтовато-коричневых скалах не просто залежи знаменитого «ракушняка», из которого построены почти все старые одесские дома, а само непостижимое Время. И еще ни разу не бывало, чтобы он нарушил неписаную традицию и не коснулся рукой нереально далекого прошлого...
А еще Игорь любил смотреть на последствия знаменитых одесских оползней. Редкий год обходился без того, чтобы очередной пласт рыхлого ракушечника или глины не сполз вниз. И хорошо, если над ним в тот момент не оказывалось какой-нибудь постройки!
Вот и сейчас, дойдя до своего любимого места, откуда открывался неповторимый вид как на море, так и на всю — от порта и поселка Котовского до «весёлой деревни» Люстдорфа — береговую линию, он заметил следы нового оползня. Совсем недавнего, суля по всему. Как он это определял, Игорь и сам не знал: то ли цвет камня на разломе со временем менялся, то ли еще что...
«В принципе так себе оползень — видали и покруче», — решил Игорь, устраиваясь на брошенной прямо на землю куртке л доставая из пакета первую бутылочку пива. Поддетая зажигалкой пробка (старый студенческий трюк! Причем зажигалка должна быть непременно фирменным «Крикетом» — другие для этой цели подходят плохо) с легким хлопком полетела в сторону и первая порция древнего пенного напитка покинула свое стеклянное узилище, переместившись в желудок ностальгически настроенного доктора.
«Хотя, конечно, все равно интересно», — спустя пару глотков пришла в голову следующая мысль, и Игорь вновь обернулся к отколовшейся от склона здоровенной глыбе известняка почти правильной треугольной формы.
Поднявшись с земли, он не спеша обошел участок оползня, любуясь первозданной красотой древних отложений. Тот факт, что он первым увидел и прикоснулся к истории — не просто истории, а истории с приставкой «палео»! — всегда будоражил его кровь. В принципе ничего особенно интересного в этом не было: скала как скала, ничуть не хуже и не лучше всех остальных скал в округе, но сам факт...
Ведь, признайтесь, каждому из нас хотелось хоть секунду побыть первооткрывателем чего-то очень загадочного и необычайно таинственного. Вот и Игорю, несмотря на недавно разменянный четвертый десяток, хотелось. И дохотелось. Ибо не зря сказано, что с желаниями надо быть осторожным: они имеют привычку сбываться. Правда, обычно не совсем так, как задумывалось вначале...
В нескольких метрах над землей на поверхности разлома что-то коротко блеснуло в солнечном свете. Что-то небольшое и вроде бы даже металлическое (глупость, конечно, откуда здесь металл, но все же, все же...).
Заинтересовавшись, Игорь несколько секунд постоял в раздумье и, со вздохом отставив недопитое пиво, полез в узкую щель между отколовшимся многометровым камнем и породившей его скалой. Застрять или, чего доброго, вызвать новый оползень он не боялся — по самым грубым подсчетам, сей «камушек» весил никак не меньше нескольких десятков тонн, что было уж никак не сравнимо со скромными семьюдесятью семью кило живого Игорева веса, так что...
Цепляясь пальцами за осыпающуюся поверхность ракушняка и помогая себе носками кроссовок, Игорь двинулся по слоям древних отложений в направлении «из прошлого в будущее», то бишь вверх, благо подниматься было недалеко — метра три.
Наконец ценой исцарапанных ракушками кроссовок и начавших слегка саднить (ну не альпинист он, не скалолаз!) пальцев подъем завершился и источник загадочного блеска оказался прямо перед глазами. Действительно, металл... Нечто, намертво вмурованное прямо в девственный с виду камень. Вот только интересно, каким же это образом? Окружающий загадочный металлический прямоугольник известняк образовался в те архидалекие времена, когда на этом месте еще плескались теплые волны первозданного Океана. Да что там говорить, тогда ведь наверняка еще не было даже воспетых Спилбергом динозавров2! Нет, в палеонтологии и криптозоологии Игорь, все представления которого «о том времени» ограничивались творением упомянутого выше кинорежиссера да подаренной в далеком детстве толстенной книгой «История жизни на Земле», никогда особо силен не был, однако до поверхности, между прочим, больше десяти метров такого же издевательски-нетронутого камня, так что... пищи для размышлений более чем достаточно.
Пару секунд Игорь просто рассматривал таинственный предмет, словно не решаясь к нему прикоснуться, затем, упершись спиной в противоположную стену, изловчился и вытащил из кармана перочинный ножик. Лезвие с легкостью раскрошило податливый камень, и неожиданная находка, оказавшаяся ни много ни мало самым настоящим браслетом, покинула каменный плен, перекочевав в запорошенную белесой известковой пылью ладонь молодого доктора. Пыхтя от напряжения, Игорь запихнул браслет в карман и, осмотрев оставленный им в камне четкий отпечаток, без приключений спустился вниз.
Выбравшись из разлома и отряхнув одежду, он уселся на землю и, с наслаждением отхлебнув успевшего нагреться пива, уже не спеша рассмотрел находку. Да, действительно браслет — тускло блестящий, металлический, образованный четырьмя скрепленными между собой чуть изогнутыми прямоугольными пластинками размером сантиметра три на четыре и полсантиметра толщиной каждая, с овальными вдавлениями с наружной и внутренней стороны.
Замка или того, что могло бы его заменить, у находки не было: загадочный браслет свободно надевался на руку и так же свободно с нее снимался, точнее, соскальзывал. И что интересно, найденное украшение (впрочем, именно на украшение браслет как раз особенно похож-то и не был — слишком уж простой; да и материал явно не благородный металл, а скорее просто потемневшая сталь или какой-то технический сплав) совершенно не выглядело так, как, с точки зрения привыкшего рассуждать логично врача, должно было бы выглядеть, будь ему на самом деле столько лет, сколько этим скалам. Да и вообще, что же это получается? Если эту штуковину никто специально не засовывал внутрь камня, значит... значит, его уронили в море еще до того, как сверху образовались несколько метров слежавшихся, спрессованных водой отложений?! Бред какой-то. Не может такого быть, потому что, как известно, «не может быть никогда».
Задумчиво вертя в руках странную штуковину, Игорь допил пиво и попытался разыскать на поверхности металла хоть какие-то знаки — хоть что-нибудь, что могло бы прояснить его происхождение. Тщетно. Металл был совершенно гладкий, без малейшего намека на какие-либо штампы, пробы или надписи. Просто идеально гладкий металл, на котором (в чем Игорь убедился уже в следующую минуту) закаленное лезвие фирменного швейцарского ножа не оставляло не то что каких-нибудь царапин, но даже и вообще следов.
В очередной раз задумчиво хмыкнув, Игорь пожал плечами и положил браслет рядом с собой: пусть пока полежит, а там разберемся. Пиво, которое, как известно, «жидкий хлеб», пока имеется, а на сытый желудок любые исследования проходят гораздо лучше. Хоть это в чем-то и противоречит запавшему в память еще с ранних курсов мединститута крылатому plenus venter non studet libenter, переводимому с родной до боли латыни как «сытое брюхо к учению глухо».
Впрочем, ни пиво, ни все дальнейшие околонаучные изыскания, имеющие своей единственной целью раскрыть тайну нежданно найденного артефакта, ни к чему не привели (а почему бы, собственно, и не «артефакта»? Фантастику с фэнтези Игорь читал с удовольствием, а это столь любимое мэтрами жанра словечко лучше других передавало неведомую сущность обнаруженного предмета) — браслет с великолепным презрением игнорировал любые попытки молодого доктора докопаться до его скрытой сути.
Ну и ладно, ну и не надо, ну и не очень-то и хотелось! Убедившись, что, будучи в очередной раз надетым на руку, браслет не придает ему способности левитировать или телепатически управлять людьми (две неторопливо фланирующие по тропинке ниже его наблюдательного пункта девчушки, успевшие уже, несмотря на апрель, оголить ноги совсем по-летнему, на его мысленный призыв не отозвались, продолжая весело щебетать о чем-то своем, женском), Игорь позволил штуковине соскользнуть с руки и спрятал ее в карман — дома разберемся. В конце концов, он все-таки не геолог и вполне имеет право ошибаться: может, этот браслет на самом деле уронили в какую-нибудь там яму или шурф да случайно засыпали. Со временем все утрамбовалось — вот и выглядит словно нетронутый камень.
На том и было решено остановиться, тем более что романтическую прогулку по местам детства-отрочества-юности никто не отменял и насладиться редкой возможностью побыть наедине с морем, пивом и воспоминаниями необходимо было по полной программе...

Домой Игорь вернулся немного позже, чем ожидалось. В такую погоду и после такой прогулки грех было не посидеть еще и в парке на лавочке с последней бутылочкой, дурея от пропитанного запахами долгожданной весны вечернего воздуха. Вот он и просидел почти до темноты — апрель, тем более ранний, все-таки еще не июнь, когда темнеет чуть ли не в десять вечера, так что домой доктор Игорь вернулся уже в сумерках.
С трудом отомкнув дверь — мешали два увесистых пакета с провизией (об этой жизненно важной, хоть вовсе и не романтической необходимости Игорь очень вовремя вспомнил, проходя мимо ближайшего супермаркета), он шагнул в полутемную прихожую и привычно захлопнул дверь ногой. Сразу стало еще темнее — окон в коротком коридорчике не было, а свет Игорь включить пока не мог.
Кое-как утвердив шуршащий замороженным целлофаном «холостяцкий ужин» — пельмени — на полу, Игорь протянул руку в сторону невидимой в темноте полочки, намереваясь избавиться от ключей и зажечь наконец свет, однако тут же резко отдернул кисть, напоровшись пальцем на торчащий из стены гвоздь, который он бессчетное множество раз клятвенно обещал жене в конце концов вытащить и выбросить.
Коротко выругавшись, он швырнул обиженно звякнувшую связку на пол, зло стукнул по ни в чем не повинному выключателю и уставился на набухающий свежей кровью палец. Плохо. Можно даже сказать хреново: хирургу следует беречь свой главный «рабочий инструмент» — с распоротым пальцем, да после тщательной, с раздражающими кожу антисептиками, дезинфекции рук, да еще в перчатках не сильно-то наоперируешь. Н-да, глупо получилось. Кстати, об инструментах...
Подобрав с пола ключи, Игорь водрузил их на злополучную полочку, туда же положил вытащенный из кармана браслет и двинулся на кухню, где в одном из шкафов лежал подаренный отцом на прошлогоднее новоселье набор разнообразных строительных инструментов. Похоже, с гвоздем и на самом деле пришла пора покончить раз и навсегда. Ибо, как известно, «если гвоздь не сдается, его уничтожают». Тем более что натыкался Игорь на него, если честно, уже не первый раз.

Крохотной капельки крови, сорвавшейся с пораненного пальца в тот миг, когда он клал на место ключи, Игорь не заметил. Как не заметил и того, что попала она точно в центр углубления на поверхности одной из четырех составляющих браслет металлических пластинок.
Взгляни Игорь на браслет в тот момент, он бы премного удивился, увидев, как темно-алая капля вся без остатка впитывается в кажущуюся совершенно непроницаемой с виду полированную поверхность, словно упавшая на листок самой обыкновенной промокательной бумаги капля самых обыкновенных чернил.
Но еще больше он удивился бы, узнав, что в этот самый миг где-то там, далеко за опускающимся на город бархатным занавесом густых весенних сумерек и высоко-высоко над головой, впервые за немыслимо долгий срок ожил небольшой и очень старый с пилу спутник, незаметный среди скопившегося за полстолетия космической эры мусора, да и не имеющий, впрочем, никакого отношения к творениям земных инженеров из секретных космических КБ. По потускневшему, давно потерявшему былое разрешение и цветность монитору внутри его единственного отсека побежали строчки непривычных, словно взятых из разных языков, букв и цифр: «... получен поисковый сигнал... сигнал полностью соответствует заданным параметрам... запущен процесс... анализ структуры ДНК объекта... получение исходных данных... расшифровка последовательности нуклеотидов первой цепи... второй цепи... выполнено 39 процентов... выполнено 75 процентов... выполнено 88 процентов... получен второй поисковый сигнал... начата обработка данных...»
И доли секунды спустя на смену' бесконечным столбцам цифр, в которые бездушный компьютер с немыслимой скоростью преображал живую генетическую конфигурацию «объекта», все почти двадцать миллиардов составляющих его элементов, пришла последняя фраза: «...структурный анализ ДНК по обоим запросам успешно завершен... внимание, уровень энергии близок к критическому... замена исходных данных... фатальная ошибка — невозможность корректно завершить задачу... внимание, уровень энергии близок к критическому... недостаточно энергии для обработки большого массива информации... ожидание активации... внимание, уровень энергии близок к критическому... ожидание активации... ошибка... ожидание активации... внимание, уровень энергии близок к критическому... ошибка... ошибка... ошибка...»
Но ничего этого Игорь конечно же не видел и не знал, раздраженно залепляя пострадавший палец полоской «Сантавика» и выволакивая из шкафчика ящик с инструментами...

Покончив со зловредным гвоздем и с нескрываемым удовлетворением выбросив его ржавый, погнутый рывком гвоздодера трупик в мусорное ведро, Игорь поставил на газовую плиту воду для пельменей и отправился в комнату. Включив компьютер и телевизор (последний — без звука, поскольку запущенный медиаплеер, настроенный на случайный выбор, уже начал музицировать, избрав из сотни загруженных в playlist песен окуджавовского «Дежурного по апрелю»), он быстро проверил электронную почту, уселся в кресло и откинулся на спинку, вслушиваясь в знакомый голос исполнителя.
Песня Игорю нравилась еще с юности, а сейчас и вовсе была, что называется, в тему. Усмехнувшись по поводу собственного «апрельского дежурства», он окончательно позабыл про маленькую неприятность с гвоздем и расслабился.
А проигрыватель, распрощавшись с последними аккордами прошлой песни, уже затянул новую. На сей раз из колонок раздался хриплый голос Анатолия Полотно (попсу — за редким исключением — Игорь категорически не жаловал, несмотря на возраст, оставшись поклонником более серьезной музыки: бардовской песни, советского рок-н-ролла а-ля «Наутилус» или «ДДТ» и кое-какого шансона):

...Вам кольцо с дорогим бриллиантом,
И старинный браслет золотой...

Не заметить намека было невозможно, поэтому Игорь хоть и не особо хотел, поднялся на ноги и потопал в коридор. Браслет, естественно, лежал на прежнем месте — такой же непонятный, как и прежде. Взяв вещицу в руки, Игорь плюхнулся обратно в кресло и под грустную историю старого шулера в который уже раз за сегодня рассмотрел странный предмет.
Браслет как браслет: тяжеленький такой и совершенно невзрачный на вид. Явно не украшение. Интересно, что же тогда? И откуда он все-таки взялся там, на берегу моря, в толще доисторического ракушника?
«...обнаружение удаленного терминала... критический уровень энергии... экстренная передача телеметрических данных на удаленный терминал... произведено дублирование информации... запрос контакта... запрос подтверждения... подтверждения не получено... критический уровень...»
Задумавшись, Игорь машинально натянул браслет на левую руку, ожидая, что, как и в прошлый раз, он свободно повиснет на запястье, готовый в любую секунду соскользнуть, однако произошло кое-что другое. Настолько другое, что Игорь едва не сверзился с кресла. Браслет неожиданно ожил, плотно стягиваясь вокруг запястья и становясь более тёплым.
Первые несколько секунд Игорь потратил на судорожные попытки содрать с руки внезапно превратившуюся в оковы штуковину, затем бросил это занятие как явно бесперспективное: похоже, снять браслет теперь можно было, только разрезав. В конце концов браслет хоть и сидел плотно, но руку не пережимал, нормальному кровообращению в дистальных отделах конечности не препятствовал и, похоже, никакой угрозы для жизни не представлял. По крайней мере пока.
Слегка успокоившись и включив в комнате свет (чистая психология, конечно, но как-то спокойней; тем более что верный и безотказный комп неожиданно продемонстрировал на мониторе «экран смерти» и ни с того ни с сего самым наглым образом вырубился), Игорь вновь занялся изучением своего неожиданного украшения без особого, впрочем, результата. Все те же четыре прямоугольные пластинки, вот только соединяющие их между собой звенья широкой, напоминающей гусеничную ленту к игрушечному танку цепи стали значительно короче, видимо, втянувшись каким-то образом внутрь металлических прямоугольничков.
Помучившись еще немного и выяснив, что ни мыло, ни растительное масло помочь в решении проблемы не в состоянии и браслет никоим образом не собирается выпускать из объятий его запястье, Игорь вновь вытащил знакомый ящик с отцовскими инструментами и приступил к «решительным мерам» — ходить и дальше с подобным украшением он не собирался. Тем более что отвечать за целостность найденной фиговины он ни перед кем не обязан!
Надо ли говорить, что хрупкую с виду цепочку не взяли ни кусачки, ни ножницы по металлу, ни зубило с молотком, которыми Игорь с превеликим трудом все же ухитрился воспользоваться, орудуя практически одной лишь только правой рукой. Осознавая весь идиотизм и комичность ситуации, Игорь вытащил из холодильника припасенную «на всякий пожарный» поллитровку, выключил газ под кастрюлей с так и не дождавшейся пельменей водой и отправился к живущему этажом ниже соседу Мише, местному сантехнику и вообще «мастеру — золотые руки».
Вернулся он часа через полтора со знакомым браслетом на руке, несколькими свежими царапинами и ссадинами на коже вокруг него и почти сформировавшейся уверенностью, что все это «не иначе, как происки инопланетян». По крайней мере, именно такую трактовку происшедшего предложил ему после получасовых мучений всерьез увлекающийся на досуге всякой «энлонавтикой» сосед. Все остальное время они просто пили, строя многочисленные догадки по поводу, естественно, загадочной неснимаемости браслета.
Вернее, пил и строил догадки Миша, а Игорь лишь мрачно поддакивал, прикидывая, как он покажется с этим украшением на работе, что скажет возвращающейся через неделю супруге и... не ударит ли его током, если он залезет с ним в ванну.
Решение первых двух вопросов было решено пока отложить, а насчет третьего... Игорь просто набрал полную ванну воды и решительно опустил в нее руку, опытным путем выяснив, что в плане получения травмы электротоком браслет абсолютно безопасен.
Спустя час Игорь уже мирно храпел под негромкое бормотание привычно невыключенного телевизора.
Таинственный браслет, столь подло скомкавший остаток холостяцкого вечера и прочие описанные выше мужские «интересности», ему в эту ночь не снился...

Следующее утро началось с удивленного, сменившегося гримасой вспоминания разглядывания новоприобретенного украшения на запястье и расстройства по поводу по-прежнему бастующего компа: умная машина самым бессовестным образом игнорировала любые попытки ее запустить. Промучившись с полчаса и постращав упрямца грядущим «форматом-цэ» и прочими компьютерными ужасами, Игорь вызвонил по мобильнику своего старого друга Данилу, не первый год успешно работавшего системным администратором в разных компьютерных фирмах, и заручился его обещанием прийти «часиков в пять» и помочь в решении сей насущной проблемы.
Положив трубку, Игорь наскоро организовал себе легкий завтрак и, усевшись с подносом в кресло, пробежался по предлагаемым местным кабельным оператором телеканалам, попутно радуясь, что телевизор исправно работает. И как сглазил: экран мигнул и погас. Правда, не только экран. Вместе с творением японского концерна «Сони» потух свет в коридоре и обиженно запищал невыключенный УПС под компьютерным столиком. Случилось то, что в Одессе случается с завидным, увы, постоянством: отключили электричество. Настроение, несмотря на никем не отмененный отпуск и чудесное апрельское утро за окнами, катастрофически испортилось. Даже не из-за электроэнергии — просто испортилось.
Ещё больше оно испортилось спустя десять минут, когда вышедший перекурить на балкон Игорь узнал от выгуливавшей собаку соседки, что «да нет, Игорек, свет у нас вроде есть, может, это у тебя пробки выбило?». Выругавшись про себя — не хватало еще, чтобы местная «тайная полиция» донесла жене, что «он матом ругался», — Игорь затушил окурок и поплелся в коридор к электросчетчику.
Открыв скрывающую стенную нишу крышку, он несколько секунд мрачно созерцал замерший счетчик (с электричеством Игорь был «на вы» — панически, конечно, не боялся, но особо не фамильярничал), затем протянул руку и пощелкал тумблерами пакетников-автоматов. Ага, счас! Имевшее обыкновение неудержимо крутиться, наворачивая за месяц оч-чень неприятные суммы, колесико по-прежнему не двигалось с места, решив то ли пощадить соответствующую статью апрельского семейного бюджета, то ли добить Игоря окончательно.
Похоже, надо было или звонить в ЖЭК, или просить помощи все у того же Михаила, который хоть и посвятил жизнь несколько иной отрасли коммунального хозяйства, но с электричеством управлялся, что называется, на раз.
Звонить в ЖЭК было бессмысленно. Игорь уже имел опыт общения с местными коммунальщиками и давно признал, что хуже контакта с ними может быть только поход за какой-нибудь справкой в райвоенкомат, до сих пор исправно славший ему повестки на прохождение очередной медкомиссии, а просить помощи у соседа немного стыдно: четвертый десяток все ж таки, взрослый уже мужик.
Вздохнув, Игорь принялся инспектировать подходящие (или «отходящие» — хрен его знает!) к счетчику провода — пока визуально, не притрагиваясь ни к чему. Да нет, вроде бы все нормально. Вот только один, тот, что с краю, провод показался ему подозрительным: вроде бы изоляция прогорела. Или не прогорела?.. И вообще, зачем здесь столько проводов накрутили?
Сходив на кухню и в очередной раз потревожив многострадальный ящик с инструментами, Игорь захватил с собой отвертку-тестер, плоскогубцы и вернулся к щитку, втайне надеясь, что его вмешательство не понадобится и подача электроэнергии в квартиру номер 77 чудесным образом уже возобновлена. Увы, он ошибся. Самореанимации счетчика не произошло, и зловредный диск-транжира все еще находился в состоянии полного статического покоя. Ну и ладно! Зажав пальцем торец тестера, Игорь принялся «инспектировать» подведенные провода, осторожно прикасаясь жалом отвертки к клеммам. Ноль... Тоже ноль... И здесь глухо как в танке... А здесь?..
Дальнейшие события произошли столь молниеносно, что описать их последовательность — задайся он вдруг такой целью — Игорь все одно бы не сумел. Над головой неожиданно ярко вспыхнула коридорная лампа и, прежде чем произошло все остальное, новоиспеченный горе-электрик успел осознать две вещи: во-первых, что свет все-таки отключали, а соседка-собачница ошиблась, и, во-вторых, что надетый на руку браслет, о котором он уже успел совершенно позабыть, в нарушение всех мыслимых и немыслимых инструкций по безопасности касается сразу двух соседних электроразъемов.
Затем был лишь треск слабенького короткого замыкания, явно несоответствующая его силе ослепительная вспышка в глазах — и темнота...

«...внимание, от первого объекта получен сигнал активации... сигнал не соответствует заданным параметрам... выполнить? «да»? «нет»? внимание... критический уровень энергии... сигнал активации принят по умолчанию... активация... запущен процесс телепортационного переноса объекта в исходную точку... входной портал открыт... внимание... критический уровень энергии... ошибка... поиск альтернативных источников энергии... внешнее энергоподающее устройство не обнаружено... ошибка... внимание... критический уровень энергии... внимание... невозможность завершить процесс переноса... попытка ввести в действие уваленный терминал... ошибка... невозможность стабилизировать генетическую структуру объекта... критический уровень энергии... невозмож.. »

1 Следующая страница


Предел возможности 2

Высоко-высоко над головой, незаметный среди скопившегося за полстолетия космической эры мусора, на никем более не корректируемой хаотической орбите парил очень старый с виду спутник — автоматическая телепортационная станция, так и не сумевшая завершить последнего в своей жизни прыжка. Потускневший, давно потерявший былые разрешение и цветность монитор внутри ее крохотного единственного отсека был темен и мертв...

2

Ирак. Провинция Васит. Окрестности города Алъ-Кут.
Пункт постоянной дислокации украинского миротворческого контингента.
Апрель 2005 года, неделей ранее описываемых событий
Несмотря на все усилия, приложенные к тому, чтобы попасть в состав украинских «голубых касок» и на приличную долларовую зарплату, хоть и несравнимую с аналогичной у америкосов или, к примеру, даже поляков, но зато значительно превышающую копеечное содержание на родине, Андрей уже не раз успел пожалеть о принятом решении.
Заокеанские союзники хоть и платили исправно эту самую зарплату, хоть и снабжали коллег-миротворцев всем необходимым — от продуктов питания и воды до медицинского обслуживания в собственном госпитале и необходимой огневой и авиационной поддержки, — предпочитали затыкать славянами все те дыры, куда сами соваться не хотели. Британцы в этом плане вели себя куда приличней, да и порядка в подконтрольных им районах было поболе, но... Наши «писмэйкеры»3, размещенные на территории бывшего базового лагеря «Дельта», до того принадлежавшего американским морпехам, увы, находились под чутким руководством именно у янки и ни у кого другого.
Правда, к участию в боевых операциях их практически не привлекали, однако ежедневные патрулирования, сопровождения конвоев и выезды на разминирования оставшихся после позапрошлогодних мартовских боев «сюрпризов» входили в круг именно их профессиональных обязанностей.
Коллеги же в основном занимались поисками неуловимого Саддама (с весны 2003 года иракского вождя «ловили» уже раз пять и примерно столько же раз убили. Впрочем, последнее сообщение о пленении бывшего диктатора было вполне похоже на правду), урегулированием политических и нефтяных вопросов и классическим развлечением любых оккупантов еще со времен Наполеона и Гитлера — борьбой с партизанами, политкорректно называемыми теперь «экстремистскими элементами», или попросту террористами.
Вот и сейчас, сидя на раскаленной жарким месопотамским солнцем броне бэтээра, старший сержант Андрей Кольчугин в сотый раз задавал себе вопрос: на кой ляд ему все это было нужно? Трястись на «броне», в тяжеленном армейском бронежилете и выкрашенной в дурацкий голубой цвет каске (на самом-то деле, правда, не голубой, а обтянутой пустынной расцветки камуфлированным чехлом), под ненавидящими взглядами «мирных» местных жителей, до сих пор прячущих в собственных домах как минимум АКМ, а как максимум что-нибудь гораздо более мощное и, скорее всего, бронебойно-кумулятивное, — удовольствие весьма сомнительное. И весь этот пакет удовольствий при почти что пятидесятиградусной жаре, от которой не спасает ни обжигающий, насыщенный пылью ветер, ни расстегнутая вопреки уставу камуфляжная куртка под душным, не пропускающим воздух «броником».
И ведь что обидно — сам же захотел! Нет, чтоб в институт поступить или на приличную работу устроиться — на контракт пошел, денег подзаработать. Вот и сиди теперь, зарабатывай!.. А заодно мечтай о том, чтобы в ППД4 живым вернуться да жару местную под воняющим хлоркой душем поскорее смыть: благо душевые кабинки — спасибо, чего уж там, тем же янки, — работали круглосуточно.
Тяжело вздохнув, Андрей поправил подложенную под зад расшитую какими-то павлинами и аляповатыми цветами подушку5, реквизированную у местных еще ребятами из 6-й отдельной механизированной бригады, на смену которой они пришли полгода назад, — и в этот момент БТР вздыбился и почти что оторвался от дорожного покрытия, подброшенный вверх чудовищным ударом сработавшей под передней колесной парой мины.
Окажись эта мина самодельным фугасом, сделанным из нескольких артснарядов или противотанковых мин, никаких шансов уцелеть у старшего сержанта не было бы: многокилограммовый заряд просто развалил бы сваренный из алюминиевой брони корпус бэтээра на части. Но Андрею повезло, если, конечно, это определение вообще подходит к данной ситуации: мина оказалось штатной противотанковой ТМ-62, основной задачей которой являлось все-таки выведение из строя ходовой части, а вовсе не проламывание защищенного броней днища боевой машины.
Конечно, и заводская советская (произведенная на свет, впрочем, скорее всего, в Китае) «тээмка» с ее семью килограммами тротила рванула что надо: ударная волна разворотила трансмиссию и весь правый борт, смела с брони сидящих десантников и сбросила искалеченную бронемашину в неглубокий придорожный кювет.
Эхо взрыва докатилось до окружавших шоссе барханов, поросших островками чахлого, придавленного жарой кустарника, и стихло, поглощенное раскаленным песком. По-восточному обстоятельно и неторопливо осела поднятая взрывом пыль, и над разбитым корпусом бронетранспортера так же неторопливо и обстоятельно закурился дым загоревшегося дизтоплива, постепенно становящийся все более черным и густым.

С точки зрения Андрея, странным было не то, что он вообще уцелел, а то, что практически даже не терял сознания, — разве что отключился на несколько мгновений сразу после того, как подброшенный в воздух исполинской силой увидел стремительно несущийся навстречу придорожный песок.
Да и каска — добрый старый «шлем стальной, защитный, образца шестьдесят восьмого года» — выручила, приняв на себя по касательной удар и очень вовремя соскочив с головы. Затяни сержант по-уставному ремешок под подбородком — не миновать ему перелома шейных позвонков. А так обошлось. Впрочем, Кольчугин служил уже достаточно долго, чтобы знать и помнить об этой маленькой армейской хитрости.
С трудом приподнявшись на локтях, Андрей огляделся. Метрах в пятнадцати чадил в кювете задравший корму бэтээр; чуть в стороне слабо дымилась здоровенная, почти метр в диаметре, воронка — часть убийственной энергии заряда все-таки ушла в стороны и вниз, а не вверх. Укатанное еще американской бронетехникой шоссе ныне было усеяно вывороченными взрывом камнями, сорванным с брони шанцевым инструментом, какими-то обломками и...
Думать о том, что следует за этим самым «и», не хотелось. Как и о том, что местные партизаны могли не только заложить заряд, как обычно делали, но и для разнообразия дождаться в засаде его срабатывания — сама мысль об оказании им огневого сопротивления сейчас казалась абсурдной. Да и вырванный из рук автомат в пределах видимости не наблюдался. И еще что-то липкое и противное струилось по лбу и щеке, заставляя часто-часто моргать и не позволяя сфокусировать зрение.
Помогая себе руками, сержант встал на предательски дрожащие ноги и провел грязной ладонью по лицу, не глядя отряхивая на дорогу кровь. Сделал несколько шагов в сторону того, что таилось за тем самым неназванным «и», еще минуту назад бывшим хорошим донецким парнем Костиком.
Наклоняться и уж тем более проверять пульс Андрей не стал: не надо было быть медиком, дабы понять, что товарищу не поможет даже хваленый штатовский госпиталь. Да и остальным парням из его отделения, тряпичными куклами разбросанным по дороге, помощь стационарного «амбуланса» уже не требовалась, а до бронетранспортера сержант, на свое счастье, добрести не успел. Сквозь сорванные десантные люки вдруг полыхнуло жаркое дымное пламя горящей соляры.
Подхватив с земли чей-то автомат, Андрей быстро, насколько позволяло его нынешнее состояние, затрусил в сторону от дороги. Пока ему просто немыслимо, нереально везло, но испытывать судьбу и дальше, стоя рядом с бэтээром, в котором вот-вот начнет рваться боекомплект, было глупо.
Боекомплект, несмотря на охваченное огнем боевое отделение и местную жару, сдетонировал только через минуту, когда покачивающийся от слабости старший сержант уже завернул за придорожный бархан, надежно укрывший единственного уцелевшего миротворца от веселого фейерверка хаотично разлетающихся пуль...

Конечно, самым умным в данной ситуации было бы просто рухнуть на покатый песчаный бок бархана и дождаться помощи — в семи километрах располагался польский6 блокпост, дежурные с которого уже наверняка услышали прощальный салют горящего БТР. Однако... разве мы всегда делаем то, что является именно самым умным?
Вот и Андреем, кое-как замотавшим голову бинтами из перевязочного индпакета, неожиданно овладела жажда буйной деятельности. И хотя начальник медслужбы батальона, не задумываясь, объяснил бы это какой-нибудь там «шоковой реакцией» или «состоянием острого аффекта», сержант Кольчугин имел на сей счет свое собственное мнение. Вполне, кстати говоря, обоснованное: обозревая окрестности через чудом уцелевший при падении бинокль, метрах в трехстах впереди он увидел троих одетых в гражданское местных, сильно старающихся остаться незамеченными.
Разумеется, было бы странным не увязать эту стремящуюся убраться подальше от дороги троицу с недавним взрывом, и Андреем всецело овладело желание восстановить справедливость, более, впрочем, похожее на желание немедленно, прямо здесь и сейчас, наказать виновных в смерти друзей.
Сбросив бесполезный бронежилет и песочного цвета куртку и просто распихав запасные магазины по карманам камуфляжа, Андрей поднялся на нога и, проверив автомат, двинулся вслед за ними, попутно удивляясь тому, что он, оказывается, еще вполне способен передвигаться, и размышляя, что начмедслужбы, возможно, не так уж и был не прав относительно состояния аффекта...

3

Одесса, старый город. Апрель 2005 года
Холодно... Наверное, уснул с открытым окном, а ночью похолодало — апрель на дворе, все ж таки не лето еще. Не открывая глаз, Игорь поежился, с удивлением ощущая спиной не слишком похожую на привычную кровать твердую поверхность. Странно!.. Это что же, он на полу, что ли, уснул?! Да нет, не может быть, такого с ним отродясь не бывало. Даже в сильном подпитии молодой доктор никогда не опускался до подобного: пьянка пьянкой, но ночевать — только дома и в супружеской постели. Даже если любимая супруга при этом обиженно повернулась спиной и отодвинулась к самой стенке.
Впрочем, все это здорово, но где же он все-таки находится? И что это за странный звук? Очень знакомый, кстати, звук. Похожий на... на дверной звонок!
Идентифицировав уже даже не возмущенно надрывающееся, а какое-то безысходно-усталое треньканье, Игорь наконец очнулся окончательно. Сквозь прикрытые веки пробивался мягкий, окрашенный в желтые тона свет коридорного бра, а уши продолжал терзать звук работающего дверного звонка. С кряхтением сев на полу, Игорь удивленно осмотрелся. Ничего себе: на улице-то, похоже, уже солнце садится! Это ж сколько он без сознания-то провалялся, электрик доморощенный?! Однако... Хотя в принципе повезло: двести двадцать — это, конечно, не триста шестьдесят, но шарахнуло все равно изрядно. Если бы не толстый синтетический линолеум под ногами, пожалуй, все могло закончиться и хуже. Лаже намного хуже...
Но дверь хочешь не хочешь, а открывать надо: никак Данила с компом разбираться пришел. С трудом поднявшись на ноги, Игорь побрел к входной двери, по дороге проверяя целостность собственного, выдержавшего электрический удар тела. Тело оказалось целым, разве что кожа под браслетом, будь он в очередной раз неладен, приобрела ярко-малиновый ожоговый оттенок.
— Ты чего — спишь, что ли? — подозрительно осведомился Данила, заходя в квартиру и принюхиваясь. — Вроде трезвый. А то я пиво принес...
— Ага, сплю. — Игорь посторонился, пропуская товарища и закрывая за ним дверь. — Чуть вечным сном, блин, не уснул. Проходи в комнату, я сейчас тебе такое расскажу — не поверишь. А пиво и у меня есть, как для тебя — так всегда!
— Это хорошо... — со свойственной людям его широты основательностью (родом Данила был из Мурманска) ответил тот. — Пива много не бывает, а без него к компу подходить не рекомендуется. Ты же сам знаешь. — Любовь товарища к пенному напитку давно стала темой незлых дружеских шуток — и вообще притчей во языцех. — Комп — он тоже человек, к нему подход нужен. Вот я тебе прогу «Собутыльник» давал?
Игорь поморщился: упомянутая «прога», которую он, поддавшись уговорам друга, однажды установил-таки на свою машину, во-первых, оказалась «с нагрузкой» в виде неопасного, но все-таки не сильно приятного вируса, а во-вторых, стоила ему серьезного разговора с супругой, решившей было, что ее благоверный пал столь низко, что в ее отсутствие уже пьет в обществе компьютера. В конце концов мир в семье был восстановлен, злополучная программа деинсталлирована, а Данила реабилитирован в глазах жены за неоценимую помощь в переезде на новую квартиру и случившемся после него ремонте...
— Давал. — Игорь постарался поскорее уйти от темы. — Пошли в комнату. Тебе из холодильника?
— Ага, тащи! А то мое совсем нагрелось, пока к тебе дошел. — Данила потряс позвякивающим целлофановым пакетом. — Счас мы его остужать забросим. — Он по-хозяйски отодвинул Игоря плечом и двинулся на кухню. Чмокнув уплотнителем, раскрылась дверь холодильника, и спустя секунду раздался радостно-оптимистичный вопль: — Ух ты, у тебя и рыбка копченая есть?! В общем доступе, надеюсь? Повезло!
Игорь улыбнулся: нет, все-таки друзья — это, как говорят в Одессе, «чего-то особенного»! И пошел в комнату: не маленький, сам разберется. Тем более что рыба в любом ее физическом и кулинарном состоянии значила для Даньки гораздо больше, нежели для него.
Спустя пару минут друзья уже сидели на диване, и Игорь рассказывал наслаждающемуся пивом с рыбой Даниле печальную историю своих вчерашних и сегодняшних приключений. В принципе сам факт находки браслета, его необъяснимой самоактивизаици и случайного удара электротоком привыкшего мыслить основанными на строгой «машинной» логике категориями сисадмина особенно не впечатлил. Или он Игорю попросту до конца не поверил. Хотя браслет осмотрел с интересом, собственноручно убедился в его абсолютной неснимаемости (пятно от растительного масла расположилось на ковре весьма удачно — шанс на то, что возвратившаяся супруга ничего не заметит, был весьма велик) и даже предложил (в шутку, конечно) разрезать загадочную штуковину пилой-«болгаркой».
Убедившись, что последнее предложение не вызвало у друга особого оптимизма, Данила довольно фыркнул и, решительно отставив бутылку, подсел к отказывающемуся «фунциклировать» компьютеру. Игорь тоже пересел поближе и слегка обиженно осведомился:
— Так ты чего, не веришь, что ли?
Данила, не отрываясь от темного пока что монитора, пожал плечами.
— Да нет, почему — верю. Просто слишком оно как-то все, — он замялся, подыскивая подходящее определение, — неправильно и странно. Ты ж знаешь, в пришельцев всяких я не верю, а всему остальному всегда можно найти научное объяснение. Вот ты про сплавы с молекулярной памятью слышал? Ну когда сплав создают в строго определенных условиях, задающих ему строго определенные свойства? Ну, например, если из такого сплава сделать корпус подлодки, то его невозможно будет раздавить давлением воды: при первых признаках деформации на большой глубине металл «вспомнит» о своих свойствах и вернется в прежнее состояние... примерно так... кажется.
— Это фантастика? — неуверенно предположил Игорь, припоминая, что о «металлах с памятью» он и вправду когда-то читал. В «Технике — молодежи» году эдак в девяностом. — Просто научные разработки будущего?
— А если нет? — невозмутимо парировал товарищ, снимая с системного блока боковую стенку и с интересом разломавшего механическую игрушку ребенка рассматривая его содержимое. — Ну и пыли у тебя тут... Н-да, надо мне почаще в твою машину заглядывать, а то полный бардак. Так вот я и говорю: а если нет? Может, этот браслет как раз по такой технологии и создан. Лежал себе спокойненько в земле, а как ты его на руку надел, температура, предположим, повысилась — вот он и затянулся.
— В камне... — машинально поправил друга Игорь, признавая, что определенный здравый смысл в его предположениях есть. Но именно «определенный». — Ну а кто ж его создал-то? И что это за сплав такой волшебный, что на нем победитовое сверло даже царапин не оставляет?
— Мало ли кто... Военные, например, — авторитетно предположил Данила, со вздохом отрываясь от изучения неповрежденных на первый взгляд внутренностей «системника» и решительно нажимая кнопку запуска, — какая-нибудь секретная разработка!
— А как же он внутрь камня-то попал? — саркастически хмыкнул доктор. — Боюсь, в те годы, когда здесь плескалось доисторическое море, военные еще отсутствовали как класс!
Однако Даньку непросто было сбить с толку. Точнее, практически невозможно — давали о себе знать заполярные корни.
— При чем тут море?! Вон, чуть дальше над мысом у погранцов застава, ты сам рассказывал, помнишь? Может, эта хреновина — часть какой-нибудь там радиолокационной станции? Уронили в щель, когда радар свой монтировали, да и забыли... — Системный администратор удовлетворенно хмыкнул, адресуя сей звук привычно засветившемуся экрану. — О, все нормально. Рулез.
Игорь удивленно вперился взглядом в знакомый интерфейс Windows — большим спецом в компьютерах он не был, но и откровенным ламером себя тоже не считал. В том смысле, что вполне мог гарантировать, что ещё утром комп вел себя совсем по-иному, напрочь отказываясь загружаться любым из известных Игорю способов.
— Ну и что с ним было? — мгновенно позабыв про браслет, спросил он, протягивая другу пивную бутылку.
— Да кто ж его знает, — задумчиво пробормотал Данила, раскрывая на экране сразу с полдесятка разных окон и «менюшек». — Сейчас я еще покопаюсь, конечно, заодно реестр тебе почищу, но насчет этого... Я всегда говорил, что техника в руках дикаря...
— В смысле? — подозрительно прищурившись, переспросил Игорь, шутливо подбрасывая в руке бутылку. — Дикарь, я так понимаю, это обо мне?
— Я образно. Слишком уж ты за свою машину боишься. А бояться ни ее, ни за нее не надо. Комп, он, как собака, любой страх чувствует. — Последнее было сказано столь глубокомысленно и серьезно, что Игорь, не сдержавшись, расхохотался: уж больно Данила в этот момент напомнил киношного прапорщика Казакова7 с его бессмертными крылатыми фразами.
В следующий момент Игорь помрачнел: подтянув ногой свою сумку, Данила вытащил из нее несколько дисков с установочными программами. Печально, Кажется, чистка реестра имеет все шансы выйти далеко за безопасные границы. А учитывая, что среди самых близких друзей неугомонный сисадмин был известен еще и под кличкой Человек-формат-цэ, несчастному писишнику8 грозила нешуточная опасность!
Вдобавок Данила, будто почувствовав колебания хозяина вверенной в его руки машины, задумчиво пробормотал, косясь в сторону Игоря:
— Форматнуть бы его, конечно, не мешало... Старье тут всякое, чисти не чисти... Как ты насчет радикальных мер, дружище?
«Дружище» был категорически против, о чем и не преминул немедленно сообщить. Сисадмин со вздохом согласился:
— Вот всегда так. Начинается... Хочешь, как лучше, чтоб летало все, а получается обычная... Ладно, щас все полный рулез заделаем. Давай тащи пиво — наверное, как раз охладилось.
Игорь улыбнулся — иного решения он и не предполагал — и пошел на кухню, где в прохладном нутре старенького «Днепра» ожидало своего часа принесенное товарищем пиво. Взяв четыре бутылки и упаковку незамеченных Данилой во время первой ревизии сушеных кальмаров, он не спеша протопал обратно... и остановился на пороге комнаты не в силах противостоять внезапно накатившему ощущению...
Очень странному ощущению. Будучи уверенным, что в углу комнаты нет ничего, кроме пары кресел, небольшого журнального столика и недавно поклеенных обоев на не слишком ровной стене, Игорь тем не менее точно знал, что там есть и еще кое-что... Что-то, невидимое взглядом, но четко ощущаемое. Что-то манящее, знакомое, но пока еще неузнаваемое. Что-то непонятное, чего раньше — например, ещё вчера — там не было. Но вот что именно?..
Несколько секунд он просто стоял, тупо глядя перед собой и ничего не понимая, затем сделал неуверенный шаг вперед. И еще один. И еще...
На третьем шаге комната внезапно закончилась. Нет, Игорь не споткнулся о кресло, до которого было еще больше метра, и тем более не уперся в стену. Просто с последним сделанным им шагом он оказался вне привычного интерьера. Впрочем, и это описание неверно. Комната никуда не исчезла, но ее привычные контуры неожиданно расплылись, потеряли былой цвет и резкость, превратились в нечто бесформенно-серое, будто сделанный неумелым фотографом, да еще и недодержанный в проявителе черно-белый снимок... Или словно ответственные за передачу цвета фотоны вдруг обленились и затормозили свой извечный и безостановочный бег...
А впереди, прямо перед ним, эти размытые контуры и вовсе сходили на нет, как-то незаметно, неуверенно и исподволь переходя в нечто совсем иное. Там, впереди, комнаты уже просто не было. За зыбкой, совершенно незаметной для человеческого глаза границей расстилалась пустая каменистая равнина, ограниченная почти у самой линии горизонта далекой горной цепью и исполненная все в тех же индифферентно-бесцветных тонах.
По-прежнему будучи не в силах противостоять своему внезапному желанию сделать еще один, последний, шаг, Игорь, как был — в домашних тапочках, с четырьмя бутылками пива и пакетом кальмаров в руках, шагнул вперед, прямо сквозь эту нереальную, но вполне ощутимую границу, где знакомый, «под паркет», линолеум незаметно превращался в усеянную базальтовыми обломками поверхность...

4

Одесса. Там же и тогда же
Поначалу ничего как будто не изменилось. По крайней мере Игорю так показалось. Все та же внезапно растерявшая свои краски серость вокруг. Такая же неподвижность застывшего, словно в одночасье загустевшего, воздуха. Все то же ощущение чего-то знакомого, но пока еще неузнанного.
Уже делая еще один, на сей раз действительно последний, шаг, Игорь испуганно оглянулся, успев заметить позади себя тающие бесцветные контуры знакомой комнаты: диван, тумбу с телевизором, компьютерный стол возле окна, спину сидящего перед монитором Данилы...
В следующий миг все стало другим. Вроде бы незаметно, но в то же время как-то сразу: словно сменился поставленный на паузу черно-белый кадр, уступив место обычному полноцветному фильму.
Вот только комнаты в этом новом кино больше не было. На ее месте, насколько хватало глаз, расстилалась бескрайняя равнина. Самая обыкновенная равнина — иссушенная жарким солнцем светло-коричневая почва, темная кайма далеких гор, яркое, даже какое-то слишком уж яркое голубое небо и раскаленный до белизны диск полуденного солнца над головой.
Воздух — горячий, до невозможности сухой, насыщенный незнакомым горьковатым ароматом — обжег горло, и Игорь без особого, впрочем, удивления понял, что не может сказать, дышал ли он вообще все то проведенное в бесцветном царстве время.
Больше всего его поразило солнце. В полном соответствии с канонами современной психологии, столкнувшееся с чем-то необъяснимым сознание прочно акцентировалось на каком-то одном факте: в этот момент Игорь с особой остротой вспомнил, что там, в непонятно куда исчезнувшем его мире, был уже вечер. И солнце никак не могло стоять в зените — если, конечно, не допустить, что он в мгновение ока перенесся куда-то в другое полушарие.
Последняя мысль обожгла ничуть не меньше палящего солнца, и Игоря наконец проняло: помраченное всем произошедшим сознание взбунтовалось, и на смену короткому ступору пришел нормальный человеческий страх. Игорь сдавленно вздохнул и метнулся в сторону исчезнувшей комнаты, судорожно вертя головой и оглядываясь. Где он?! Как он мог сюда попасть?! Что все это, вообще, значит?!
Отвечать на его вопросы никто не спешил, лишь под подошвами домашних тапочек издевательски похрустывали мелкие камушки. И где-то на самом краю готового окончательно поддаться панике сознания крохотным угольком тлела уверенность в том, что он знает, что произошло, и может в любой момент вернуться назад.
Сделав над собой усилие, молодой доктор постарался успокоиться. Итак, он каким-то образом перенесся... перенесся... куда-то перенесся... В другую часть света, в другой мир, в другое измерение — неважно. Сейчас это совершенно неважно! Важно только одно: как вернуться назад? Как вернуться на...
В следующее мгновение он понял, что знает — как!..
Почти совсем успокоившись, Игорь замер, пытаясь вновь ощутить то, что заставило его сделать первый шаг в угол комнаты. Вот оно: уже испытанное недавно чувство шевельнулось внутри, послушно указывая ему путь. Шаг, другой — и исполненная цвета и объема реальность вокруг него снова исчезла, покорно уступив позиции примитивному двуцветью.
Впереди, пока еще отделенная от него незримой границей, лежала до боли знакомая и такая родная комната с диваном, телевизором, компьютером и застывшим перед ним Данилой.
Сказать, что Игорь «сделал еще один шаг», — значит, не сказать ничего. Те, кто считает гепарда самым быстрым на планете живым существом, явно ошибаются...

— О, пиво приехало! — как ни в чем не бывало прокомментировал появление неизвестно где обретавшегося товарища Данила. — Быстро ты, однако...
— Быстро? — ничего более умного Игорь выжать из себя не смог. Впрочем, Данька и не настаивал, принял из внезапно ослабевших рук друга бутылки, поприветствовал радостным вздохом пакетик с кальмарами и снова повернулся к монитору.
— Короче, дружище, бардак тут у тебя по-о-ол-ный! Скажи спасибо, что я есть, такой умный и продвинутый. Куча ненужного хлама, — Данила на секунду прервал свой поучительный монолог, заглушив его жизнерадостным пшиканьем открываемой пивной бутылки, — который я поудалял! Но вот это... — Данила вновь прервался, на сей раз отвлекшись, дабы влить в себя свежую порцию пенного напитка, как обычно не утруждаясь переливанием оного в стакан. — Вот это вообще ни в какие ворота не лезет!
Он укоризненно ткнул пальцем в монитор.
— Это ты, что ли, на цэ-диск запихнул? Еще и в папку родной «Винды»9? Что-то по медицине? А то язык какой-то странный — латынь, что ль?
Все еще неспособный к более-менее адекватному восприятию «объективной реальности, данной нам в ощущениях», Игорь тупо уставился в монитор. Смутившая товарища фраза, написанная на каком-то непонятном, но вроде бы смутно знакомом языке и выведенная на его плоскую семнадцатидюймовую поверхность в окошке под непривычной инструментальной панелькой, гласила:
«...структурный анализ ДНК по обоим запросам успешно завершен... внимание, уровень энергии близок к критическому... замена исходных данных... фатальная ошибка — невозможность корректно завершить задачу... внимание, уровень энергии близок к критическому... недостаточно энергии для обработки большого массива информации... ожидание активации... внимание, уровень энергии близок к критическому... ожидание активации... ошибка... ожидание активации... внимание, уровень энергии близок к критическому... ошибка... ошибка... ошибка... обнаружение удаленного терминала... критический уровень энергии... экстренная передача телеметрических данных на удаленный терминал... произведено дублирование информации... запрос контакта... запрос подтверждения... подтверждения не получено... критический уровень...»
— Ну-у-у... — витающий мыслями где-то очень далеко отсюда, в районе выжженной солнцем равнины, на потрескавшейся поверхности которой наверняка еще остались ребристые следы его домашних тапочек, неуверенно пробормотал Игорь, так и не сумевший, впрочем, прочитать, что именно там было написано. — Наверное... Не помню, если честно.
— Он не помнит! — Всплеснул руками сисадмин, завершив жест внутри пакетика с дальневосточными кальмарами. — Я тебе сколько раз говорил: в папку системных файлов никакую фигню не совать! Для этого ламерский диск D имеется. Фильмухи там размещать, музыку всякую, фотографии, «игрушки» твои дурацкие... Панял? — по-одесски колоритно заменив «о» на «а» и интонировав последний слог, закончил он. — Так что, удалять?
— Не надо... — думая о своем, автоматически ответил Игорь. И сменил тему, возвращаясь к более актуальному, с его точки зрения, вопросу. — Слышь, Даньк, я когда в кухню за пивом ходил — ты ничего странного не заметил?
— В смысле? — Данила удивленно воззрился на друга. — В каком плане «странного»?
— Ну не знаю... — слегка стушевался Игорь. — Меня не слишком долго не было? А когда я в комнату вошел, все как обычно было?
Данила, смешно склонив голову, удивленно посмотрел на товарища, на всякий случай поинтересовавшись:
— Прикалываешься?
— Нисколько. — Игорь постарался, чтобы сказано это было максимально убедительно и твердо. — Я серьезно...
— Да нет. — Данила выглядел сбитым с толку. — Вышел, холодильником хлопнул, бутылками позвенел — и назад зашел. Все.
— Да? — Игорь задумчиво посмотрел на несколько полосок желтоватого песка, осыпавшихся с подошв его тапочек на линолеум возле дивана. — Уверен?
— Слушай, ты мне уши не заговаривай. Вот лучше скажи: у тебя хард10 еще старый стоит? Тот, что я тебе с прошлой работы приволок? Менять его пора, «посыплется» скоро — и кранты: всю информацию потеряешь. Тем более что ты его, как я понимаю, ни разу не форматировал. Это ж почти полтора года прошло!..
Но сбить Игоря с толку было уже невозможно. Подскочив с дивана, он двинулся в угол комнаты.
— Даня, я тебя очень прошу, помоги мне кое в чем разобраться. Просто смотри на меня и ни о чем не спрашивай, ладно?
— Ладно... — В голосе Данилы послышалось удивление, граничащее с почти искренней жалостью: «Эк, мол, тебя током-то шибануло, Будулай!» Однако Игорю было уже все равно. Почти привычно нащупав вход в загадочный бесцветный мир, он шагнул вперед.
Шагнул и вновь оказался на выжженной солнцем равнине. Бросив короткий взгляд на по-прежнему висящее в зените светило, торопливо подобрал с земли первый попавшийся камень и, более не задерживаясь, вернулся назад.
Данила сидел вполоборота, с интересом наблюдая за перемещениями товарища.
— Ну и?
— Камень видишь? — чуть запыхавшись, осведомился Игорь, демонстрируя другу зажатый в руке обломок базальта.
— Радикально! — одобрил тот, усмехаясь. — Глупо, но радикально. Только одного мало, второй нужен...
— З-зачем? — Совершенно сбитый с толку, Игорь весьма живописно застыл посреди комнаты с каменюкой в руке. Вид у него, надо полагать, был ещё тот.
— Как «зачем»? — неискренне удивился товарищ. — Жесткий диск твой форматировать. На один камень кладем, другим сверху кэ-эк... И все: «Ноу проблем» — как говорит Билл Гейтс в своей буржуйской Америке!
Игорь вздохнул, ощущая, что на то, чтобы как следует разозлиться, сил у него все равно не хватит.
— Даня, ты меня сколько лет знаешь? Я, между прочим, серьезно...
Улыбка медленно покинула жизнерадостное после выпитого пива лицо товарища, и он, тяжело вздохнув, спросил:
— Оки... Ну что там у тебя?
— Когда я тебя попросил, ты на меня все время смотрел?
— Ну смотрел... — угрюмо буркнул Данила, на ощупь находя на краю стола пивную бутылку. — И что?
— Камня у меня в руках не было?
— Ну не было... — начиная что-то понимать, ответил он, делая глоток.
— Я ведь из комнаты не выходил? Никуда не исчезал? Странного ничего не было? — потихоньку начиная терять терпение, но пока еще вполне спокойным голосом осведомился Игорь, сознавая в то же время, сколь глупо звучат все его вопросы. Впрочем, переживал он зря — до товарища уже дошло.
— Не было! — Теперь Данила смотрел на него, что называется, во все глаза. — Постой, Иг, что ты имеешь в виду?
— То и имею, — устало пробормотал доктор, опускаясь на диван и осторожно, словно нечто очень хрупкое, кладя камень на пол. — Слушай сюда...

Слушал Данила; несмотря на свойственный людям его профессии здоровый скепсис, внимательно — даже вопросов, к удивлению Игоря, почти не задавал. Кроме одного. Вполне, впрочем, ожидаемого... и не имеющего ответа.
— Слушай, старик, думаешь, это дверь в другой мир? Ну этот, как его — портал, да?
Игорь лишь пожал плечами. Ответа он, естественно, не знал. Загадочный вход, в существовании которого ни он сам, ни даже Данила больше не сомневались, мог быть чем угодно: переходом в другой мир, другое время или, к примеру, «просто» дорогой в соседнее полушарие. Последним можно было объяснить полуденное расположение солнца... Странным оставалось лишь то, что Игорь, по словам Даньки, ни на секунду не исчезал из комнаты: дошел до угла, повернулся и... вернулся назад уже с камнем в руке.
Последнее друзья, конечно же, проверили еще раз: Игорь вновь «сходил» на залитую солнцем равнину и приволок оттуда очередной булыжник. На вопросительный взгляд друга Данила лишь молча пожал плечами.
Отправив второй камень в мусорное ведро, они после короткого совещания решили провести еще один эксперимент, на сей раз перед объективом старенькой видеокамеры-«восьмерки»: а вдруг что-нибудь получится?
С нетерпением перемотав короткую, всего в несколько секунд запись, друзья подключили камеру к телевизору и уставились на экран. Вот Игорь делает последний шаг, разворачивается и... возвращается обратно, держа перед собой уже третий по счету камень. Магнитная лента послушно запечатлела все «стадии» этого короткого путешествия, не сохранив на своей многослойной поверхности лишь самого гласного: момента исчезновения и возвращения молодого доктора.
Больше друзьям ничего умного в голову не приходило — и тогда Данила решился уподобиться многим великим первооткрывателям прошлого, которые, как известно, наиболее важные эксперименты всегда проводили только на самих себе.
Отставив в сторону очередную опустевшую бутылку, он затушил в пепельнице сигарету (вообще-то Игорь, исполняя данное супруге обещание, в квартире не курил и друзьям не позволял, но сегодня ввиду явной экстраординарности случившегося давний запрет был временно аннулирован) и сообщил очень серьезным голосом:
— Ну я готов!
— К чему? — Поглощенный в свои мысли Игорь не сразу понял, что имеет в виду сисадмин. Впрочем, это не помешало ему совершенно автоматически и не задумываясь схохмить: — К труду и обороне?
— Нет. — Вошедший в пору зрелости уже после развала «самого передового в мире государства» Данила про ДОСААФ, похоже, не знал. — К антигуманному эксперименту на людях!
— На ком?! — Игорь отвлекся от мрачных размышлений, в коих он тоже видел себя в роли подопытного кролика в какой-нибудь закрытой лаборатории, и удивленно воззрился на товарища.
— На мне, — с мукой в голосе и мимикой идущего на костер инквизиции еретика сообщил тот. — Я попытаюсь войти в этот... м-м... портал вместе с тобой.
Игорь задумчиво хмыкнул:
— Что это на тебя нашло? Хочешь быть первым в истории системным администратором, пропавшим во время телепортационного прыжка?
— Не умничай! — Данила решительно поднялся на ноги. — Такое приключение бывает раз в жизни! Это тебе не тупым ламерам из фирмы принцип действия оптической мышки разъяснять, это... это... — Подобрать подобающее торжественному моменту сравнение он так и не смог. — Короче, пошли! Хочу сам увидеть...
Что именно он собирается увидеть, Игорь спрашивать не стал, пожал плечами и, припомнив множество читанных в прошлом фантастических романов («кто их разберет, а вдруг все эти писаки и на самом деле что-то знали?!»), решительно протянул товарищу руку.

Предыдущая страница 2 Следующая страница


3 Олег Таругин

— Ну пошли. Держись, напарник, без меня ты, как мне кажется, фиг туда войдешь...
Надо ли говорить, что смелый эксперимент полностью провалился, едва начавшись? Держа друга за руки и втайне надеясь, что в этот момент их не увидит никто посторонний, Игорь уже привычно шагнул сквозь по-прежнему четко ощущаемый им вход... и вышел наружу в полном одиночестве, но с неестественно сжатой ладонью, словно обхватывающей кисть товарища. Вышел, испуганно оглянулся вокруг и рванул назад, надеясь, что с Данькой не произошло ничего дурного. Не хватало еще, чтобы он остался где-то там, в непонятном, лишенном цвета и формы «промежуточном» мире.
Ничего дурного с товарищем не произошло. Уже переступая разделяющую комнату и равнину призрачную границу, Игорь увидел застывшего с протянутой рукой Данилу — целого и невредимого. На нахмуренном лице друга читалось явственно ощутимое ожидание.
Вполне догадываясь о причине этого чувства, Игорь вложил свою ладонь в руку товарища и ради чистоты эксперимента, развернувшись спиной, вышел в обычный мир, попутно удивившись тому, сколь быстро и легко он научился оперировать такими понятиями, как «обычный» и соответственно «необычный» мир.
— Ну? — нетерпеливо приветствовал его возвращение Данька. — Идем или нет? Чего тормозишь-то?
Игорь грустно усмехнулся, к удивлению товарища опускаясь обратно на диван.
— Извини, я уже...
— Что «уже»? — Данила насупился, еще не обиженно, но уже понимая. — В каком смысле «уже»?
— В прямом. — Игорь задумчиво созерцал надетый на руку браслет, являющийся, похоже, единственной первопричиной, первоисточником и главной составляющей частью всего происходящего. — Я уже там был, Даня. Только я один. Тебя не было. Ты что-то почувствовал?
— Не-э-а... — донельзя разочарованным голосом протянул тот. И неожиданно резюмировал: — Ж-жопа!
— Она, родимая... — согласился и Игорь, продолжая буравить взглядом свое нежданное украшение. — Теперь понимаешь? Туда только меня пропускает, и наверняка из-за этой хреновины.
Друзья снова уселись на диван, с удвоенным интересом занявшись изучением браслета. О «думающих металлах» и случайно утерянных разработках военно-промышленного комплекса Данила больше не вспоминал. За неактуальностью...

Ночевать сисадмин остался у Игоря — этот вопрос даже не обсуждался. Во-первых, ехать на ночь глядя через весь город было глупо, во-вторых, Данила здраво рассудил, что Игорю не стоит оставаться в эту ночь одному, в-третьих, пиво еще перевелось, да и до ближайшего круглосуточного супермаркета было рукой подать.
Пока Игорь на правах рачительного хозяина варил купленные накануне пельмени и нарезал салатик, при взгляде на подбор и размер ингредиентов которого у супруги волосы бы стали дыбом, Данила копался в системных файлах Игоревского компа. наводя среди них, как он сам выразился, «хоть какое-то, блин, подобие порядка».
Помимо уже упомянутого выше файла с незнакомым сисадмину расширением и непонятно на каком языке, к концу получасового «копания» он обнаружил еще парочку аналогичных.
Оба файла представляли собой какой-то жуткий буквенно-цифровой набор, причем чередующихся букв было лишь четыре: А, Т, G и С. Из интереса и по причине своей врожденнопрофессиональной щепетильности Даня заглянул в раздел «свойства»... и немедленно вышел оттуда с твердой уверенностью, что комп товарища «глючит» гораздо сильнее, нежели можно было бы подумать вначале. Если верить выведенным на экран статистическим данным, файл состоял из нескольких десятков миллиардов буквенно-числовых элементов, что, учитывая слишком малый, всего лишь десятикилобайтный, размер, разумеется, было совершенно нереально!
Промучившись несколько минут и не поленившись «сбегать» за справкой и советом на просторы родного Интернета (обычно знающий всё и вся инет на сей раз постыдно спасовал), Данила махнул на файлы рукой и даже не стал их «убивать». Десять лет общения с компьютерами приучили его не удалять без оглядки ничего непонятного, за исключением, конечно, регулярно приходящих по электронной почте писем от анонимных абонентов с совершенно идиотской просьбой read me и приаттаченным вирусом в нагрузку.
Игорь по поводу обнаруженных «странностей» тоже, как и ожидалось, ничего сказать не смог. Хотя и заметил мимоходом, что они вроде бы смахивают на расшифровку структуры человеческой ДНК — буде кто сумел наконец окончательно оную расшифровать и упорядочить все двадцать миллиардов составляющих ее элементов. Кто-то, но явно, что не он...

5

Ирак. Провинция Васит, неподалеку от города Алъ-Кут, пункта постоянной дислокации украинского миротворческого контингента.
Апрель 2005 года
Как это ни странно, но, несмотря на свое «контуженное» состояние, Андрей довольно быстро догнал подозрительную троицу.
Поднявшись на плоскую спину очередного бархана и распластавшись на песке, он осторожно выглянул на ту сторону, тут же испуганно отпрянув назад. Вероятный противник был совсем рядом (а здесь, в чужой послевоенной, точнее, откровенно «оккупированной» стране, любой местный старше двенадцати лет подпадал под это определение).
Причем преследуемые им иракцы вовсе не старались остаться незамеченными или поскорее скрыться: похоже, они об этом даже не думали, самозабвенно копаясь среди каких-то наполовину скрытых песком каменных развалин. О которых, к слову, Андрей даже не знал — что странно. Топографические ориентировки и привязки к местности америкосы им давали, чего греха таить, просто отличные— о количестве висящих над головой разведывательных спутников он мог только догадываться.
Но как бы то ни было, а занесенные песком руины имели место быть. Как и трое арабов, вооруженных привычными «сорок седьмыми» «калашами». Впрочем, сейчас столь обожаемое ими оружие было легкомысленно составлено пирамидкой в стороне, а смуглокожая троица лихо орудовала малыми пехотными лопатками, откапывая из-под слоя песка нечто, пока еще Андрею невидимое.
Очень хорошо. Даже просто замечательно!
Привычно перебросив сектор предохранителя на автоматический огонь, бывший миротворец, а ныне — бескомпромиссный мститель старший сержант Андрюха Кольчугин, более известный среди погибших друзей как Кольчуга, решительно поднялся во весь рост и рявкнул отчего-то на жутком суржике из русских и немецких слов (просмотренные в детстве кинофильмы «про войну», надо полагать, не прошли бесследно, подсознательно определяя любого противника как фрица):
— А ну, быстро хенде хох, мать вашу!
Последнее не относилось ни к «великому и могучему», ни к упомянутым кинофильмам: подобное «наш человек» — и, кстати, неважно, на каком языке он при этом разговаривает! — добавляет в критической ситуации в любом случае. Гены, наверное.
Конечно, будь на его месте тот же американский морпех, британский пехотинец или даже польский жолнеж, он бы вначале занял позицию повыгоднее, взял всех на мушку и, сделав обязательный предупредительный выстрел, вежливо и политкорректно изложил требование «сдаться, бросить оружие и не оказывать сопротивления патрулю коалиционных сил». Однако Андрей никем из вышеупомянутых не был. Даже больше: он был славянином в самом лучшем смысле этого слова. И поступил так, как поступали до него тысячи идущих в самоубийственную атаку предков.
Иракцы это, похоже, прекрасно поняли, дисциплинированно бросили работу и задрали руки вверх, демонстрируя не то знание русского и немецкого языков, не то понимание психологии русского солдата: «Рыпнешься, сука, завалю, и никакой, нах... коалиционный трибунал мне не страшен!»
А спустившийся с бархана Андрей, в свою очередь, подскочил к плененным арабам и, пинком завалив оружейную пирамиду, наставил на противника безотказный АК.
— Ложись! Ложись, я сказал! Мордой вниз, бля!
Один из иракцев, судя по всему старший, что-то негромко сказал товарищам и первым плюхнулся на песок. Остальные двое почти без заминки последовали за ним — перспектива получить пулю от этого странного парня в заляпанной свежей кровью тельняшке и с неумело перевязанной головой их явно не прельщала.
Андрей же, глядя на дисциплинированно распластавшихся по песку арабов, неожиданно понял, что не знает, что делать дальше. Нет, в задержаниях, проверках и печально знаменитых «зачистках» он и раньше участвовал, но тогда все было иначе. Грамотно «держащие» противника и не перекрывающие друг другу секторы огня товарищи, знающий иракский и английский старший офицер, надежное прикрытие башенной пулеметной установки бэтээра... а сейчас-то ему что делать?
Пока бежал, задыхаясь и борясь с головокружением и тошнотой, по песку, знал лишь одно: догнать и уничтожить. Стрелять не думая; не отпускать спусковой крючок, пока патроны в магазине не закончатся... просто стрелять!
А сейчас?.. Вот они, перед ним — может, как раз те, кто мину на дороге ставил, может, другие, просто случайно оказавшиеся в этом месте и в это время. Дело-то не в этом. Андрей вдруг со всей остротой понял, что не может просто так взять и нажать на спуск. И дело вовсе не в приличиях, не в воинском долге или возможном наказании — кто и что тут потом докажет, ха! — дело-то в душе. В душе и, наверное, в чести...
Ствол автомата медленно опустился. Не совсем, конечно, — все-таки не первый месяц в Ираке: плавали — знаем, на что горячий местный люд способен! — и тут на помощь старшему сержанту неожиданно пришел тот самый иракец, что первым выполнил команду «лежать».
— Рюськи, не стрелай. Я хорошо на ваш говори, я в офицер училищ учился, ещьо когда у вас камунист был! Послюшай чуть-немного: я хорошо рассказать буду, ты нужный вещь слюшать будиш...
Андрей на всякий случай вздернул повыше увенчанный компенсатором ствол «калаша», однако особо не удивился: за время службы он уже не раз встречался с выпускниками советских военных училищ, одними из самых желанных курсантов в которых были, наряду с кубинцами и вьетнамцами, именно иракцы и иранцы. А узнав историю многолетней войны этих двух стран, когда друг против Друга воевали специалисты, обучавшиеся в одной стране и зачастую на одном курсе или факультете, даже подумал: не решал ли таким образом Союз какие-то свои геополитические интересы? Очень даже может быть... Так что заговоривший по-русски иракец Андрея совсем не удивил.
— Встань. — Сержант сопроводил команду понятным всему на свете военному люду жестом, коротко дернув автоматом вверх. — Остальные пусть лежат.
Иракец кивнул и, что-то коротко бросив товарищам, поднялся, деловито отряхивая от песка не первой свежести одежду. Андрей незаметно напряг лежащий на спусковом крючке палец, однако нападать на него — по крайней мере пока — никто не собирался.
— Буду рассказать, — как ни в чем не бывало продолжил между тем пленный. — Болшой тайну открою, а ты меня за это — отпускать, харашо, рюськи? Да? — И, видимо, не узрев на лице Андрея должной степени оптимизма, торопливо добавил:
— Я знай, что ты думает. Ты думает, что это мы твой бэтиер на дороге взрывать, но мы это не делать! Аллахом клянус — не делать. — Иракец провел ладонями по несуществующей бороде и помотал головой. — Сейчас рассказат тебе буду, поймешь, что я правда говорить! Отпускать будешь? — желая удостовериться в заключении сделки, переспросил он, обнажив в неискренней улыбке кажущиеся излишне белыми на его смуглом лице зубы.
— Посмотрим. — Чувствуя готовую разлиться по всему телу предательскую слабость (сказывалась недавняя контузия), Андрей осторожно сделал шаг назад и опустился прямо на покатый склон бархана. Автомат он положил на колени, по-прежнему держа его направленным на противника. Состояние у него, конечно, сейчас еще то, но пока арабы преодолеют разделяющие их метры, на спуск он нажать, вне всяких сомнений, успеет. Иракцы в этом, будем, надеяться, тоже не сомневаются.
— Эти тоже по-русски умеют? — Он кивнул на остальных задержанных. — Или только ты такой образованный?
— Толко я! — со свойственной восточным людям гордостью за самого себя, любимого, подтвердил тот. — Они — нет. Солдат, едва-еле школу кончал, язык не учит, сразу армия идти, — доверительно сообщил он, презрительно кивая на лежащих товарищей. — Мало чего знают. Я — старший группа, я много чего знаю. Болшой тайна знаю. Саддам тайна. За нее надо меня отпускать. Честный договор, жалет не будиш! Я быстро пустыня уйду, граница недалеко. Лаже машин не надо, пешком ходить можно...
Последнее утверждение, с точки зрения Кольчугнна, было более чем сомнительным, однако спорить он все-таки не стал. Даже если у них тут неподалеку припрятана машина (что, вероятнее всего, так и есть: местным поверить — себя обмануть), его это мало интересует. Все равно скоро америкосы на «вертушке» прилетят — поляки ведь наверняка им про взрыв на дороге уже сообщили. А от вертолета в пустыне не очень-то и спрячешься, тем более на машине, тем более когда у пилота привычка: сперва вжарить ракетой, а потом уже разбираться, куда и в кого он попал.
Кстати, насчет их непричастности к подрыву БТР. Это, скорее всего, правда. Методику действий оккупационно-миротворческих сил они ничуть не хуже самого Андрея знают и, значит, должны понимать, что сидеть в километре от взорванного шоссе и ковыряться в каких-то развалинах — занятие в данной ситуации глупее некуда. Что ж, уже хорошо...
— Говори. — Старший сержант демонстративно взглянул на часы.
Араб его понял.
— Знаю, рюськи, у меня мало времени — скоро ваши вертолет прилетят, всех искать будут. Но рассказат буду успеть. Толко скажи: отпустиш потом? Слово даш?
— Нет, — честно ответил Андрей, словно невзначай приподнимая и поудобнее устраивая на коленях автомат. — Говори! Это у тебя времени мало, а у меня его — сколько хочешь...
— Значит, не обманеш. — Сделав из сказанного неожиданный вывод, удовлетворенно кивнул знаток «саддам тайна». — Это харашо, что ты рюськи. Вы не обманыват, как эти. — Он презрительно дернул головой, но объяснять ничего не стал. Впрочем, Андрей отчего-то прекрасно понял, кого тот имеет в виду. — Но и вас тоже обмануть сабсем легко... Ладно, слюшай, я очен быстро все сказать буду! Здесь, — иракец показал рукой на тонущие в песке развалины у себя за спиной, — город был, очен древний, очен старый, как... — он замолчал, подыскивая подходящее, с его точки зрения, сравнение. Наконец нашел: — Как Вавилон, знаиш? Можит, еще много древний. Дажи шумер потом, после были! Историк, археолог — не знаит, никто не знаит... Саддам давно искал, много лет. Только зимой два год назад нашел, но раскопат не успел. Война с американцы началась. Саддам думал, тут очен болшой тайна ест, важный тайна... Болшой город — болшой тайна. — Иракец засмеялся, но увидев, что шутка у единственного слушателя успеха не имела, продолжил: — Саддам думал, здес что-то важный ест, можно найти и использоват. Зачем — не знаю, что здес — тоже не знаю, я в охране был, чтоб секретность, панимаиш? — Иракец замолчал, вопросительно глядя на Андрея и, судя по этому взгляду, ожидая вопросов. Или удивляясь отсутствию таковых. Разочаровывать его Кольчугин не стал.
— Че-то я не понял: зачем Хусейну древние руины? Археологией решил на старости лет увлечься?
— Ай, рюськи! — Иракец, похоже, ожидал другого вопроса. — Говорю: не знаю. Город под песок глубоко был, после бури в феврал два тыща третий год песок ушел, руины снаружи виден стали. Наши ученый, которые на Саддам работать, говорил: от древних люди осталось, — можит, важный информация, можит, еще что-то — Аллах знает...
— Ну мне-то что с этого? — Андрей был разочарован. Тайна, которой пленный собирался выкупить свою свободу, на поверку оказалась очередной статейкой в газете для любителей всего загадочного и непознанного. Или — если все это правда — бесценной информацией для профессиональных археологов или востоковедов, к числу которых Андрей себя уж никак отнести не мог. — Вот удивил...
— Зачем так говориш, рюськи? — Обиделся разговорчивый иракец. — За эта тайна Саддам много людей убиль, много — в тюрма держаль... Но я еще что-то знаю, смотри. — Он решительно повернулся к Андрею спиной и спрыгнул в неглубокую яму, которую плененная ныне троица успела раскопать до появления старшего сержанта. Уже почти расслабившийся было Кольчугин вновь напрягся, но стрелять, как и в прошлый раз, не пришлось. Зато пришлось подняться на ноги, чтобы не упускать из виду пленного и увидеть, что тот ему показывал,
— Смотри. — Иракец с видом победителя продемонстрировал Андрею несколько облепленных песком ящиков армейского образца. — Это Саддам в Багдад увезти не успел. Осталное, что нашли, увез. Это — не успел. Бомбы падат стали, война началась... Всех своих ученый Саддам где-то спрятал. Даже я не знаю, где... Можит, даже сабсем убил... А кроме них, толко я про ящики помнил. Думал: посмотрю, что там, — можит, ценност ест. Тогда через границу уходить буду, ждать, пока все здес сабеем не закончится. Тепер ты тоже знаиш, можиш их своим отдат, можиш себе все забират, а меня отпустиш, да?
Андрей в задумчивости созерцал нежданный дар, в который его пленный оценил собственную свободу. О содержимом ящиков он мог только догадываться, подозревая, впрочем, что внутри находятся какие-нибудь древние черепки, может и обладающие безумной исторической ценностью, но вряд ли способные хоть как-то улучшить благосостояние небогатой семьи старшего сержанта.
Впрочем, отпускать пленных все равно было нужно, поскольку Андрей прекрасно осознавал, что отконвоировать всех троих куда-нибудь поближе к шоссе и дождаться помощи он сейчас не в состоянии. И случись что, справиться с ним будет более чем легко, даже с учетом зажатого в руках автомата. Голова кружилась все заметнее, да еще и пошла носом кровь. И бывший курсант советского военного училища это, похоже, прекрасно понимал, недобро поблескивая прищуренными от яркого света масляными глазами...
Андрей отступил от края ямы и качнул стволом автомата в сторону:
— Вылезай. Иди туда. И своих забирай. Отпускаю...
— Хароший сделка, честный сделка, да? — Иракец даже не пытался скрыть своей радости. Несмотря на уверенность в порядочности «рюськи», стоять под прицелом автомата ему, видимо, было не слишком комфортно. — Исмаил тоже честный, не будет спина нападат, просто уйдет пустыня!
— Да на фиг мне твои ящики сдались! — все же не выдержал Кольчугин. — Сделка, блин, «ценност» великая... Валите отсюда молча — и все!
Араб кивнул и пихнул ногой ближайшего товарища, сопроводив действие очередной короткой фразой. Оба «товарища» ждать себя не заставили, бойко приняв вертикальное положение, а один даже сделал было шаг в сторону лежащих на песке автоматов. Андрей, несмотря на слабость, среагировал мгновенно, что называется, на уровне рефлексов — все-таки неплохо их за последние месяцы натаскали: прожаренный неутомимым месопотамским солнцем воздух разорвала короткая очередь, взбившая султанчики песка в полуметре от ног местного любителя оружия. Иракец испуганно отскочил в сторону, смерив шурави злым взглядом из-под насупленных броней, и наткнулся на не менее злой взгляд командира.
— Ай, рюськи, он дурак, говору же, толко школа Учился! — Иракец махнул подчиненным рукой, интернациональным жестом приказывая им уходить. — Спасиб, рюськи, ты настоящий мужчин. Это, — он махнул рукой на яшики за спиной, — сам смотри, толко американец не отдават, лучше снова песок закопай. Держи на памят!
Быстрым жестом он засунул руку за спину и, вытащив из-под прикрытого полой куртки ремня пистолет, бросил его к ногам Андрея. И с усмешкой взглянув на ошарашенное лицо сержанта, сказал:
— Не надо думат, как американский пропаганд говорит. Надо сам думат. Мы тоже люди. Просто другой страна, другой мир, другой... — он задумался, припоминая сложное иностранное слово, — «псик-хо-льо-гия». Прошай, рюськи. Пуст тебе поможет Аллах. — Иракец еще раз белозубо ухмыльнулся и легко побежал вслед за товарищами.
Присев на корточки и не сводя взгляда с его удаляющейся спины, Андрей осторожно поднял брошенный «Макаров». Однако... А ведь он их даже не обыскал, и этот улыбчивый офицер уже несуществующей ныне армии мог его запросто пристрелить из-за ближайшего же бархана!
Проводив взглядом освобожденных иракцев и убедившись, что они и на самом деле не собираются возвращаться — скорее наоборот: вся троица довольно резво удалялась прочь, стремясь побыстрее скрыться из виду, — Андрей спустился в яму и осмотрел трофеи. Самые обычные армейские ящики, даже какие-то подозрительно знакомые с виду.
Наклонившись и смахнув рукой песок с крышки одного из них, Кольчугин понял, что не ошибся. На зеленых досках проступила полустершаяся трафаретная надпись на русском языке, согласно которой перед ним лежала тара от 122-мм артиллерийских снарядов для советской гаубицы Д-30. Ну здорово!
Андрей со злостью пнул ящик ногой. Его таки обманули! По-азиатски утонченно обвели вокруг пальца, сначала рассказав красивую сказку про затерянный в песках древний город, а затем впарив под видом несметных сокровищ брошенную боеукладку для артрасчета!
И наверняка никакие это не древние руины, а вполне современная бывшая позиция иракской батареи, разбомбленной америкосами еще в самом начале войны! Разбитые орудия за два года, скорее всего, увезли, а засыпанные песком снаряды не заметили.
Вот только на кой этим ребятам было их откапывать? Неужели они... От последней мысли Андрей дернулся, словно от удара. А что, если это все-таки именно те, кто заминировал дорогу? И эти ящики — их тайник? Сам же ведь недавно вспоминал про местных «умельцев», часто использующих именно гаубичные снаряды для изготовления своих смертоносных «рукоделий»? А он их отпустил... Отпустил с миром тех, кто, возможно, как раз и виновен в гибели его товарищей!
Кольчугин бессильно скрипнул зубами и, до боли сжав руками автомат, посмотрел вслед отпущенным пленникам. Куда там! В его нынешнем состоянии нечего и думать их теперь догнать...
Выматерившись, он вновь наклонился к разочаровавшему его ящику: все, что ему остается, — это все-таки открыть находку и убедиться в том, что его нелицеприятная догадка, увы, верна.
Однако открыть незапертый с виду ящик оказалось не так просто. Ушко одной из стальных щеколд было загнуто вбок, и, чтобы ее разогнуть, Андрею пришлось воспользоваться брошенной иракцами лопатой. От напряжения из-под повязки на лбу снова начала сочиться кровь, да и дурнота никуда не исчезла, но, провозившись минут пять, он все же это сделал.
Наконец стальная полоса соскочила с петли и сержант осторожно — поди узнай, не запихнули ли под нее прошлые хозяева какую-нибудь взрывоопасную гадость разгрузочного действия? — приоткрыл крышку. И замер удивленный. «Русскоговорящий» араб не соврал: никаких снарядов в ящике не было.
Правда, и сказочных сокровищ (по крайней мере на первый взгляд) тоже не наблюдалось. Контейнер вообще был практически пуст, лишь на самом его дне заботливо уложенные на слое песка покоились какие-то блестящие предметы — не то бронзовые, не то из какого-то иного металла... В общем, как Андрей и думал вначале, типичный археологический хлам, за который, впрочем, наверняка готовы подраться крупнейшие музеи мира.
Два других ящика разочаровали сержанта еще больше. В одном вообще ничего не было, второй был почти до краев заполнен обломками керамической посуды — тоже, видимо, очень древней и... абсолютно для него бесполезной.
Захлопнув крышку, Кольчугин уселся на один из контейнеров и вытащил из кармана мятую сигаретную пачку. Что ж, поиски завершены, и вот что интересно: похоже, выторговавший собственную свободу иракец и на самом деле не знал, что в ящиках. По крайней мере, открыть их он явно не успел. Ладно, замнем пока... Отерев ладонью залитый потом вперемешку с сочащейся из-под повязки кровью лоб и дрожащими пальцами размяв сигарету, Андрей попытался прикурить.
Удалось это только на третьей по счету «элэмине»: зажигалка осталась где-то возле разбитого бронетранспортера, а спички ломались в непослушных пальцах. Впрочем, покурить все равно не удалось — после первой же затяжки в глазах потемнело, и окутанный жарким маревом пустынный горизонт неожиданно утратил былую четкость.
Андрей испуганно отбросил сигарету — не хватало только сознание потерять, а ему ведь еще обратно на дорогу выйти надо и помощи дождаться. Посидев несколько секунд неподвижно, старший сержант нащупал на поясе флягу и сделал пару-тройку глотков, вылив остальную воду на голову. Немного полегчало, однако все равно нужно было спешить — с местной жарой шутки плохи, а уж раненому...
Опираясь на автомат, Андрей встал. Вроде нормально, идти можно. Проходя мимо первого из ящиков, он грустно усмехнулся и, наклонившись, взял на память о своем неожиданном приключении первое, что попалось на глаза, точнее, под руку: пару каких-то простеньких металлических браслетиков, совершенно одинаковых и никчемных с виду. Да и какая разница — на память же. Можно будет сестренке подарить — сказать, что из дворца самого Хусейна.
Спрятав бесполезные вещицы в карман, Андрей вытер налипший на ладонь песок о камуфляжные брюки и, ориентируясь по дымному столбу догорающего бэтээра, двинулся в сторону невидимой за барханами дороги.
Когда он был примерно на полпути назад, откуда-то со стороны Аль-Кута зарокотали долгожданные вертолетные двигатели...

6

Одесса, старый город. Апрель 2005 года
На следующее утро, проводив товарища на работу и самым эгоистичным образом проспав еще пару часов, Игорь, пожалуй, впервые за два последних безумных дня попытался всерьез собраться с мыслями и обдумать случившееся. Благо специальность и полученное образование вполне позволяли это сделать: уж что-что, а умение анализировать и складывать в единое целое разрозненные части головоломки всегда отличало врачей, детективов и, наверное, философов от представителей всех других «важных и нужных» профессий!
В кои-то веки сварив себе настоящий, а не растворимый кофе, не поленившись сходить в магазин за пачкой черного «Собрания» (курить такие сигареты Игорь, обычно не мог себе позволить сугубо из соображений экономии) и откупорив простоявшую в баре лет семь бутылку коньяка (сей благородный напиток молодой доктор, вообще-то, терпеть не мог, но сейчас почему-то решил, что будет «самое то»), он уселся в кресло и задумался, неторопливо потягивая кофе с коньяком и попыхивая дорогой сигаретой.
Минут через пять квартиру неожиданно огласил громовой хохот временно сибаритствующего хозяина. Будучи вполне самокритичным человеком, Игорь вдруг понял, что просто наслаждается этим самым кофе, коньяком и хорошим табаком, размышляя о какой-то чуши вроде недоступных в обыденной жизни удовольствий и необходимости все-таки прибрать квартиру к скорому приезду жены!
Кофе, на самом деле довольно противный, отправился в раковину, коньяк вернулся обратно в темное нутро бара, окурок «с золотым ободком» безжалостно затушен в пепельнице. Из холодильника появилась бутылка пива и вновь усевшийся в кресло доктор наконец на самом деле задумался.
Итак, что он имеет? Странную штуковину, скорее всего, пролежавшую в толще доисторического известнякового массива не один миллион лет, но выглядящую так, словно ее изготовили совсем недавно. И кроме того, не растерявшую при этом своих загадочных свойств, главное из которых, пожалуй, — абсолютная неснимаемость и впечатляющая устойчивость к любым (ну или почти любым) механическим воздействиям.
Это, как говорят в Одессе, раз.
Теперь дальше: проявившаяся после удара электротоком удивительная способность видеть двери в.. а вот куда именно, Игорь так еще и не разобрался. Причем именно во множественном числе, поскольку не далее часа назад Игорь, к своему ужасу, обнаружил еще один вход, теперь прямо посреди кухни. Правда, войти в него он пока не рискнул.
В том, что эта способность напрямую связана с найденным браслетом, Игорь не сомневался еще со вчерашнего дня — таких совпадений, как известно, не бывает.
Это — два.
Ну и наконец три. Несколько странных файлов, обнаруженных Данилой в его собственном компьютере. Последнее в принципе Игорь не был склонен связывать ни с браслетом, ни со своей новоприобретенной способностью и упомянул исключительно из уважения к товарищу, который сразу же скопировал их на CD, «чтобы спокойно поковырять на досуге».
Правда, было и еще кое-что — уже уходя, пребывающий в какой-то мрачной задумчивости Данила неожиданно сообщил: «Ты это — комп не включай пока. Я тут вчера, когда ты уже спать завалился, еще одну фигню надыбал, хочу на работе спокойно разобраться. Короче, того, я у тебя жесткий диск снял, так что машина пока мертвая будет, лады?» Спорить Игорь не стал: если уж флегматичный Данька не поленился снять с компьютера «хард», значит, оно того стоило. Да и не до «харда» сейчас...
Вот, пожалуй, и все. Мало? Отнюдь: ещё несколько дней назад и сотую долю случившегося Игорь счел бы совершенно нереальным, сделав о рассказавшем подобное человеке вполне предсказуемые выводы. А уж представить себя на месте путешествующего между мирами героя фантастической книги... Увольте!
Впрочем, фантастику Игорь, как уже упоминалось, любил и саму возможность подобных путешествий не отрицал. Теоретически, конечно. А вот практически...
А вот практически он только что получил способность куда-то перемещаться и, как обычно бывает, теперь совершенно не знал, что ему с этим делать. Набрать воды, провианта и рвануть обратно на каменистую равнину? А зачем? Что он, собственно, собирается там найти?
Нет, конечно, узнать, куда именно ему открыл дорогу загадочный браслет, — это здорово, но... Что будет, если вход возьмет да и закроется? Или браслет, чем бы он ни был, вдруг сломается, выйдет из строя или просто разрядится, и он, Игорь, перестанет его видеть? Вход, в смысле. Тогда что? Брести по безжизненной равнине, надеясь в конце концов кого-нибудь встретить? Очень, знаете ли, умно!
Игорь задумчиво покрутил в руках бутылку. Нет, так он точно не придет ни к какому решению. Инстинкт самосохранения — вещь, безусловно, хорошая и местами вельми полезная, но, с другой стороны, стоит ли он того, чтобы и дальше прозябать в неизвестности? Наверное, нет.
С этой мыслью Игорь поднялся из кресла и решительно потопал на кухню. Для начала, пожалуй, надо как минимум определиться со вторым входом, а там уж что-то решать.

Представший его взору за призрачным бесцветьем перехода мир разительно отличался от первого. Художник, создававший его, явно не был ограничен в палитре — мир изобиловал красками, от откровенно изумрудного до аквамариново-синего. Излишне синее небо, слишком зеленые заросли, нереально яркие цветы... Этот мир словно сошел с какой-то рекламной фотографии, ролика шоколада Nestle... или стандартной заставки Windows, той самой, где ослепительно голубое небо в белых облаках над идеально зеленой травой.
Даже вышел Игорь в этот мир не так, как в прошлый, оказавшись не на сливающейся с горизонтом и ровной, как стол, равнине, а на вершине поросшего высокой травой пологого холма, откуда открывался потрясающе красивый вид на лежащую внизу излучину реки и далекий лес — идиллия в общепринятом, так сказать, понимании...
Впрочем, насчет «общепринятого понимания» — это он, пожалуй, не совсем прав. Данила, к примеру, со свойственным ему своеобразным чувством юмора на сию щемящую сердце природную пастораль, скорее всего, завернул бы что-нибудь типа: «Н-да, неплохие у них тут веб-дизайнеры» или «А интересно, в каком редакторе они это рисовали?»
Впрочем, кроме неба, травы, леса и реки было тут и еще одно отличие от «мира-номер-раз»: между рекой и лесом уютно расположился небольшой поселок — десяток не то построенных по индивидуальным проектам жилых домов, не то коттеджей какого-нибудь сильно элитного санатория.
Осторожно сделав первый шаг, Игорь замер в нерешительности, неожиданно осознав, сколь нелепо он смотрится здесь в своей поношенной домашней футболке, мятых шортах и шлепанцах на босу ногу. Впервые со вчерашнего дня ему в голову вдруг пришла мысль о возможности встречи с кем-то из местных жителей. Между прочим, вовсе не обязательно доброжелательно к нему настроенных!
Мысль была здравой, и молодой доктор, решительно повернувшись ко всей этой красоте спиной, шагнул обратно в то, что с подачи Данилы и множества современных писателей-фантастов получило расхожее название «портал»: «... попроси нашего пражского гостя провесить мне портал... — сказал Гессер»11.
Родная квартира встретила Игоря привычным гудением работающего холодильника и оптимистичным щебетом радующихся весне птиц за окном. Его, Игоря, мир с великолепным презрением игнорировал любые аномальные явления и всех, вместе взятых (и неизвестно где расположенных), собратьев.
С тоской взглянув на браслет на руке, доктор прошествовал в комнату и в глубокой задумчивости воззрился на платяной шкаф, решая, как ему лучше экипироваться для разведывательного похода в другой мир...

Но примерить на себя лавры исследователя идиллического мира Игорю так и не довелось. Уже вытащив из шкафа свой любимый походный наряд, выдержавший за последние годы не один десяток выездов на природу — армейский летний камуфляж, он замер посреди комнаты, внезапно ощутив, что ему вовсе не обязательно отправляться в безжизненно-пустынный или, напротив, жизнерадостно-цветущий мир: теперь он чувствовал и третий вход, на сей раз уютно расположившийся между окном и балконной дверью.
Это, как, помнится, говаривал робот Вертер из старого советского фантастического фильма, «становилось уже совсем интересно». Бросив старенькую «комку» на диван, Игорь двинулся в сторону окна — новый мир притягивал его словно магнит.
Первый страх — страх не суметь вернуться назад — уже отступил, и теперь Игорем всецело владела жажда открытий: не зря ведь он когда-то очень давно едва не поступил на археологический факультет. Тяга ко всему таинственному и загадочному жила в нем еще со школьных времен...
Обратно он вышел, что называется, «гораздо быстрее, чем вошел»: там, за призрачной границей, где комнатный линолеум превращался в материальную сущность иного мира, не было ничего. Точнее, не то чтобы совсем ничего, а ничего, способного принять его жаждущие приключений душу и тело: выход в третий мир находился глубоко под водой.
Может быть, этот мир был даже более интересным и многообещающим, нежели первые два, однако впереди не было ничего, кроме еще не облекшейся в привычные цвета и формы водной толщи. А становиться легендарным Жаком Ивом Кусто Игорь пока что не спешил. Море он, конечно, как истинный одессит, безумно любил, но не настолько же... Вход, как он догадывался, вполне мог находиться отнюдь не в паре-тройке метров от поверхности, а перспектива героически закончить свою молодую жизнь, будучи раздавленным глубинным давлением, его вовсе не прельщала... Тем паче что она, эта самая жизнь, с каждым часом становилась все интереснее и непредсказуемее.
Вернувшись в привычную реальность, Игорь вздохнул и занялся переодеванием: его ждал куда более привычный мир с заставки рабочего стола самой популярной в мире компьютерной операционной системы...

Звонок в дверь настиг его в тот самый миг, когда Игорь уже готов был сделать шаг за призрачную, одному ему видимую границу. Пришлось идти открывать. На пороге, конечно же, стоял Данила; правда, какой-то непривычно грустный и серьезный.
Вздохнув (причем Игорь, доведись ему вдруг, не смог бы, пожалуй, сказать, был ли этот вздох вздохом радости или же, наоборот, разочарования), он посторонился, пропуская товарища в квартиру.
Товарищ же, оправдывая самые мрачные прогнозы (то есть даже не спросив, есть ли у Игоря пиво, и не сообщив о том, что он его на всякий случай принес с собой), молча разулся, прошествовал в комнату и склонился над наполовину выпотрошенным накануне системным блоком, устанавливая обратно снятый ночью жесткий диск...

7

Одесса. Там же и тогда же
— Дань, ты чего? — Игорь с искренним удивлением наблюдал за ожесточенно ковыряющимся внутри системного блока товарищем. — Пиво в магазине закончилось? Или снова с работы уволили?
Сисадмин не ответил, сосредоточенно подсоединяя пыльные шлейфы к возвращенному на законное место жесткому диску. Игорь хмыкнул и уселся в кресло возле окна: насколько он знал характер друга, долго играть в молчанку тот не станет. А значит, стоит немного подождать — и...
— Короче, так. — Не закрыв боковую крышку, Данила решительно задвинул укомплектованный системник под стол и нажал кнопку запуска. — Хрен его знает, заработает ли, но... — Он выдержал паузу и, не дождавшись от друга вопросов, со вздохом продолжил: — Ну, в общем, тут такое дело. «Прогнал» я на работе твой «хард»...
— И? — Игорю даже не требовалось разыгрывать интерес, ему и на самом деле было интересно: уж больно непривычно Данила себя вел. И он не ошибся.
— Ну и то! Непонятка с твоим диском полная, вот что. То есть даже не с диском...
— А поподробнее нельзя? — Игорь, конечно, привык к лаконичной манере изложения товарища, но сегодня Данька, похоже, превзошел сам себя.
— Можно... — с очередным вздохом признал Данила. — Тут, понимаешь, такое дело... — Он замялся и неожиданно осведомился: — Что такое операционная система и как она работает, помнишь?
— Что? — Игорь удивленно воззрился на товарища, однако увидев, что тот не шутит, непонимающе пожат плечами. — Ну помню, конечно... А что?
Последний вопрос Данила проигнорировал, продолжив не то объяснять, не то рассуждать сам с собой:
— Значит, мне не надо повторять, что все главные системные файлы твоей операционки хранятся в папке Windows на диске С, да?
— Дань, а Дань? — елейным голосом разговаривающего с пациентом психиатра поинтересовался товарища Игорь. — Ты что, к лекции по компьютерной грамотности для прапорщиков и мичманов готовишься? А на мне «бета-версию» протестировать решил? И много платят? А то я тоже могу... на таком-то уровне!
Несмотря на свой очень серьезный вид, Данила всё-таки не удержался, довольно громко фыркнув в ответ. И как ни в чем не бывало продолжил:
— Да иди ты... Так вот, на твоем диске, внутри стандартной виндовской папки, находилась папка с файлами еще одной операционной системы. Проще говоря, на твоем компе были установлены сразу две разные операционки, причем они друг другу абсолютно не мешали, понимаешь?
Прочитав на Игоревом лице ответ, Данила терпеливо пояснил:
— Ну вот представь себе: у тебя сейчас стоит версия ХР, а одновременно с ней — еще девяносто восьмая или девяносто пятая «винда». Ничего особенного, да? Загрузил одну, поработал — загрузил вторую. А теперь представь, что обе эти версии могут работать одновременно. Дошло?

Предыдущая страница 3 Следующая страница


Предел возможности 4

— Допустим, дошло. И что дальше? Между прочим, BIOS тоже «винде», как я понимаю, не особо мешает. Или тот же DOS, к примеру...
— Нет, BIOS — это немного другое. Ну разный Уровень надстройки, так сказать, a DOS тут вообще ни при чем. А вот дальше... Короче, той второй операционной системы в природе не существует и существовать не может, но она есть! Я часа три в инете сидел, а результатов — ноль. Нет такой программы — и все тут. Физически не существует, дружище, — торжественно, словно зачитывающий сообщение о капитуляции гитлеровской Германии Левитан, закончил Данила. — Вот так!
Игорь помолчал, переваривая услышанное. Поверить в то, что сказал сисадмин, было непросто. Ведь если он все правильно понял, на жестком диске его вдоль и поперек знакомого компьютера обнаружились системные файлы какой-то никому не знакомой операционной системы, о которой он понятия не имел и которую, уж конечно, туда не устанавливал...
— И что все это значит? — осторожно осведомился Игорь, внутренне готовясь услышать от товарища нечто совсем уж неординарное. Так и оказалось.
— Сам смотри. Ты уж извини, я на всякий случай твою «винду» изничтожил, чтоб не мешала, так сказать... — Данила кивнул на монитор, на котором, сменив быстро бегущие строчки загрузки, засветилась незнакомая заставка в виде символической планеты, окруженной безостановочно движущейся и ежесекундно меняющей цвета волнистой лентой. Вполне обычная заставка, а что незнакомая, так Игорь и не мог бы похвастаться большим знанием существующих в природе операционных систем. Да что там говорить! Кроме все той же «винды» или «линукса», он и вообще больше никаких ОС знать не знал и ведать не ведал.
Потому и удивление доктора, готовящегося выразить гневный протест относительно своей «изничтоженной» зловредным сисадмином «хипишки», было вполне искренним.
— Ну и что с того?
— Ниже... Смотри быстрее, пока не догрузилась! — донельзя лаконично ответил товарищ, указывая пальцем в нижний левый угол монитора. Игорь проследил за ним взглядом и замер пораженный.
Там, под необычным логотипом из пяти перевитых уже знакомой «переливчатой» лентой заглавных латинских букв IHSOS, белели две цифры. Всего лишь две цифры, обычно означающие годы выхода первой и текущей версий какой-либо программы: «2015-2205»...

Глоток пива и сигарета, как обычно, помогли. Однако не до конца. Для того чтобы окончательно побороть живущий в душе молодого доктора здоровый скепсис, этой дозы алкоголя и никотина было явно недостаточно.
— Да ну!.. Может, глюк какой, всякое ж бывает, сам знаешь? Опечатка там, «дыра» в программе, сбой какой-нибудь... — Упорно не сдавался Игорь.
Данила многозначительно молчал, потягивая принесенное хозяином пиво и ожидая, когда Игорь выдохнется.
Наконец это свершилось и многоопытный (по крайней мере в своих собственных глазах) сисадмин авторитетно изрек:
— Не-а, дружище, тут ты в корне не прав. Так что не говори глупостей и не заставляй меня думать, что ты как был ламером, так им и остался. Никакая это не опечатка. — уже хотя бы потому, что я эту твою «программу-из-будущего» почти час гонял, тестировал, так сказать. Ничего подобного пока не существует и даже не разрабатывается!
— Да почему ты так уверен? — спорить, тем более с Данилой Игорь совершенно не хотел. Однако и промолчать не мог — уж слишком все было... неординарно.
— А потому, доктор, — сисадмин усмехнулся, — что в этой программке даже язык не английский, а какой-то очень на него похожий. Насколько я понял, что-то среднее между английским, немецким и русским.
— Мало ли... — машинально пробормотал Игорь, уже понимая, впрочем, что проиграл спор, даже его не начав.
— «Мало ли» тоже не катит! — торжественно сообщил Даня и пояснил: — Помнишь те три файла, что я вчера у тебя на машине нашел? Они тоже из этой оперы. Ну в смысле, что все их параметры, язык и свойства полностью соответствуют этой операционной системе. То есть они с ней того, современники типа!
— Так ты поэтому такой... э... загадочный? — запоздало догадался Игорь, неожиданно осознав, что именно произошло. Данила, всю свою сознательную жизнь проведший в компании молчаливых и понятных компьютеров, впервые столкнулся с чем-то, чего понять не мог. Ну не укладывалась «программа из будущего» в привычные, математически верные и выверенные до последнего знака и тэга рамки!
— Ну да! Сижу теперь, как дурак, и думаю, что со всем этим делать. Ты ж пойми: у нас в руках то, что изобретут только через двести лет! Это же... — Данила пощелкал пальцами, подбирая наиболее подходящее определение. Подобрал: — Прорыв! Представь только: программа, опережающая время на два столетия!
Игорь усмехнулся:
— Ну, положим, опережает она не время, а развитие наших человеческих технологий, но в принципе ты прав. Делать с этим действительно что-то надо. Например, стереть ее на фиг, чтобы каких-нибудь временных парадоксов не создавать.
— Сдурел?! — Северная сдержанность покинула возмущенного сисадмина. — Я тебе дам «стереть»! Это же золотая жила! Счас мы на нее быстренько авторские права оформим и знаешь,. сколько «бабок» огребем?
— Ага, вот именно, что «огребем»... Точнее, нас с тобой огребут по полной программе. Даня, проснись, ты что?! И как ты ее назовешь? «ДаниLinux-2005»? Или «WinИгорь XP»? Это чужая программа, дружище! Программа из далекого будущего, которую напишут тогда, когда от нас с тобой останутся одни воспоминания и пара мешков костей. Ну если ты, конечно, ничего не перепутал...
Данила раскрыл было рот, по привычке собираясь разразиться гневной тирадой, и... опустив голову, негромко буркнул:
— Да знаю я все. Просто так захотелось... Не какой-нибудь там: «Майкрософт» презентует новую версию знаменитой операционной системы... », а «Даниил Быков представляет... прорыв на рынке софта операционных систем... традиционное программное обеспечение уходит в прошлое... » Рулез был бы, да?
— Ага, — согласился Игорь, понимая, что другу сейчас очень важно услышать от него именно это. — Круто было бы, наверное, — и постарался побыстрее перевести разговор в иное русло, затронув тему, которая просто не могла оставить Данилу равнодушным: — Слушай, так если ты что-то знаешь, расскажи мне про эту программу-то. Интересно же, елы-палы... Кстати, если она из будущего и вообще такая продвинутая, как она на моем «железе»-то работает? Неужели требования к машинам с тех пор совсем не изменились?
Игорь, еще с институтских времен усвоивший древнюю истину о том, что «любой врач должен быть немного психологом», конечно же, не ошибся. Затуманенные перспективой гипотетической наживы Данины глаза сверкнули, как, впрочем, и всегда, когда дело касалось обожаемых им компьютеров, и прикоснувшийся к непостижимо далекому будущему сисадмин заговорил, привычно ухватив рукой тщедушное тельце оптической мышки:
— Ага, счас, смотри...

— Насчет «железа» — я и сам в шоке, — вернувшийся в свое обычное неунывающее состояние Данька заговорщицки подмигнул товарищу и вывел на экран проводник, привычно наводя курсор мышки на значок диска С. И проводник, и значок с виду были вполне обыкновенными. — Но тем не менее все работает. И это при том, что общее количество составляющих ее системных файлов раз в сто больше, чем, например, у нашей «винды». Не знаю, как «они» этого добились, но «их» программу, похоже, потянет любой наш компьютер, даже послабее твоего.
— Слушай... — Игорь задумчиво почесал подбородок. — А как же все эти наши мечты о телепатически управляемых компьютерах, информационных матрицах и искусственном интеллекте? Неужели они за двести лет ничего такого не придумали? Ты об этом не думал?
— Представь себе, думал. Сам поначалу расстроился, но... похоже, все это только красивые сказки для ламеров и голливудских режиссеров. А реальность — она куда сложнее. — Даня замолк на несколько секунд, словно взвешивая, стоит ли вообще это говорить, но все-таки продолжил: — Понимаешь, я. пока в ней ковырялся, одно понял: все функции наших операционных систем — это процентов пять-десять от того, что умеет она. А вот все остальное... Я, честно говоря, понятия не имею, что из себя представляют остальные девяносто процентов се функциональности. Нашим программерам показал — они тоже в шоке, говорят, что так, как она написана, вообще программы писать нельзя. Ты ж Виталика нашего знаешь? Профессионалище еще тот, первый комп своими руками аж в начале восьмидесятых собрал, а до того не один год в закрытом НИИ работал, какие-то тест-программы для военных писал... Так вот он знаешь, что сказал? — Игорь покачал головой, едва ли не затаив дыхание, ожидая окончания фразы.
— Что, во-первых, тот, кто эту программу разрабатывал, словно специально старался нарушить все современные принципы программирования — или просто о них не знал, а во-вторых, что она... как же он это назвал? — Данила смешно наморщил лоб, вспоминая мудреное словечко. — А вот: «самоинтегрируемая и способная к адаптации к любой базовой конфигурации»! Ну то есть абсолютно независимая от «железа» или нашего софта. Короче, Виталик считает, что она на любую машину встанет. Причем ей не только на материнскую плату или процессор там плевать, но и на все ранее установленные программы. Она их не то, что «не видит», а вроде бы полностью игнорирует. Ну или считает, гм, ниже своего достоинства внимание на них обращать. И что интересно, ее, видимо, даже инсталлировать не нужно — она все сама делает. Ну как вирус, что ли...
— Ух ты! — не сдержался Игорь, которому после новоприобретенной способности переходить из мира в мир по идее вообще ничему удивляться уже не стоило. Данила важно кивнул — похоже, к нему возвращалась обычная невозмутимость.
— Не то слово. Правда, насчет ее возможностей он все равно ничего сказать не смог — типа на программном уровне ему просто сравнивать не с чем. Он вообще считает, что по-настоящему подходящий ей процессор должен быть каким-то... м-м-м... ну другим, короче!
— Мощнее, что ли?
— Да нет, как раз не в мощности дело и не в частотности — просто другим. Знаешь, Виталик думает, что даже самые навороченные нынешние «процы» — полный тупик. Ну вот помнишь, мы с тобой по «Дискавери» фильм про танки смотрели? Ты еще тогда сказал, что к концу двадцатого века танк почти исчерпал все свои ресурсы для дальнейшего совершенствования и, сколько бы на него ни навешивали хитрой защиты и всяких электронных прибамбасов, он все равно останется именно танком — броня, гусеницы, двигатель, пушка... Вот и принцип конструирования микропроцессоров будущего должен полностью измениться, — Данила усмехнулся, глядя на непонимающее лицо друга. — Да я и сам толком сначала не понял, а он говорит: «Вот представь себе телегу и автомашину. Обе могут передвигаться в пространстве и перевозить груз или пассажиров, только принцип приведения их в движение совершенно разный». Ну типа того...
— А операционка-то эта здесь при чем? — осторожно поинтересовался доктор, припомнив, с чего они начали весь этот разговор.
— Ты что, так и не понял?! — удивился Данила, в очередной раз помрачнев. — Н-да, не умею я рассказывать... Короче, это уже не просто тупая операционная система, понимаешь? Она сама по себе интеллектуальна, или, если хочешь, разумна. Ну то есть сама решает, как и куда ей установиться, сама себя тестирует и исправляет ошибки, сама принимает необходимые решения, сама оптимизирует свою структуру. Нет никаких «думающих компьютеров» и «искусственного интеллекта», старина, есть офигенно продвинутая программа, написанная по совершенно другим в сравнении с нашими принципам! — торжественным голосом закончил он.
— Это тебя Виталик так обработал? — подозрительно осведомился Игорь. Нет, Виталия он прекрасно знал и искренне уважал и как добрейшего человека, и как высочайшего класса специалиста, но... знал он и Данилу, вполне справедливо предполагая, что подобные мысли вряд ли самостоятельно пришли бы в голову не чаявшему души в компьютерном «железе» и «грамотном софте» сисадмину с его сугубо техническим складом ума. Впрочем сбить Даню с толку было непросто, точнее, как уже говорилось ранее, практически невозможно.
— Ну вот, начина-а-ается.... Почему сразу «Виталик», сразу «обработал»? Я и сам так думаю!
— И что, эта твоя «разумная программа» вот так взяла и встала на мой комп? Который, как я понял, с ее точки зрения наверняка полная рухлядь, старье и вообще — музейный экспонат?
— А у нее выбора не было, — поразмыслив пару секунд, авторитетно заявил друг, — пришлось использовать первое, что попало под руку... ну то есть под установку.
— А попала именно моя машина, которая именно в этот момент на секундочку смоталась в будущее. Представляю, какой мне в этом месяце счет за трафик придет — двести лет туда, потом двести обратно, — невинным голосом сообщил обуянный неожиданным скепсисом Игорь. — Провайдер зашибись денег с меня снимет...
— А вот это уже второй вопрос, — не отреагировал на подколку Данила, открывая на рабочем столе компа какое-то окошко. — Смотри, это один из тех трех файлов, что я вчера у тебя на диске нашел. Кстати, почему они именно в виндовской папке оказались, не спрашивай — понятия не имею. Видать, тогда новая операционка еще не самоустановилась.
— Ага, стормозила малость, искусственный интеллект тоже иногда глючит, — механически съязвил Игорь, продолжая, впрочем, с искренним интересом наблюдать за манипуляциями товарища, который между тем кивнул на раскрытый файл.
— Читай, Фома ты наш неверующий, это перевод с того тарабарского языка, на котором вся она написана.
— Подожди-ка... — Игорь, поначалу с трудом припомнивший, о каком именно файле идет речь, сейчас с интересом уставился в монитор. — А как это ты перевести сумел?
— Ага, проняло наконец-то! — удовлетворенно резюмировал товарищ, ухмыляясь. — А переводчиком, старина, переводчиком на русский из стандартного набора программ операционной системы IHSOS 2205 года выпуска. Вот так-то, нечего было с меня зубы скалить.
— Так она что, РАБОТАЕТ?!
Данила помрачнел:
— Ну как тебе сказать... Работать-то она работает, только мы с Виталиком пока не разобрались, как именно работает. И как ею, собственно, управлять.
— А переводчик как же?
— Понимаешь, какое дело... Когда я ее у себя в офисе запустить попытался, она на экран сообщение выдала, причем по-русски: «обнаружено, мол, значительное преобладание русскоязычных интерфейсов. Предполагаемый язык пользователя — русский». И вопросик на засыпку: «установить, мол, кириллические драйвера?»... Ну я по привычке в enter пальцем и ткнул...
— И что?
Даниил довольно хмыкнул — не то из-за собственной спонтанной сообразительности, не то из гордости за свою историческую Родину.
— А она теперь вся на русском! Прикинь, она сама себя русифицировала, причем секунды за полторы. А ты говоришь, «Виталик обработал», не веришь мне, блин...
— Я не не верю, — пристыженно пробормотал доктор. — Просто как-то оно все так странно... Позавчера — браслет, вчера — эти... хм... порталы, сегодня — умная программа с искусственным интеллектом... Так и свихнуться недолго!
— Так об этом же и речь! — Воодушевился сисадмин, видимо, пропустив последнюю фразу мимо ушей. — Я ж чего распинаюсь? Ты прочитай сначала и поймешь, о чем я. Читай давай! — видя, что Игорь снова собирается что-то возразить, добавил он. — Потом скажешь.
Игорь кивнул и пробежал глазами уже виденный им раньше, но не понятый текст, уведомляющий об «успешном завершении структурного анализа ДНК», «фатальной ошибке», «невозможности корректно завершить задачу», «обнаружении удаленного терминала» и «телеметрической передаче данных». Пробежал и, взглянув на браслет на запястье, медленно поднял глаза на чрезвычайно довольного собой Данилу.
— Дошло? Не знаю, откуда именно были переданы эти данные, но «удаленный терминал» — это явно твой комп. Насчет «телеметрической передачи» тоже, по-моему, ясно: это к вопросу, как на твоей машине очутилось все это программное добро. Чья ДНК анализировалась, объяснять — или сам догадаешься, профессор?..

8

Багдад — Аль-Кут — Борисполь — Киев — Одесса —
Белгород-Днестровский. Апрель 2005 года
О чем еще можно мечтать на войне, как не о хорошем тыловом госпитале? Наверное, только о возвращении домой с щедрыми «боевыми» долларами в кармане и твердой уверенностью больше никогда и ни за что не соваться ни в какие «горячие точки», где бы они ни располагались и сколько бы за это ни платили.
Впрочем, вопрос об отправке домой пока завис в воздухе, точнее, находился на рассмотрении у командования 7-й отдельной моторизованной бригады, а вот расположенный в Багдаде военный госпиталь корпуса морской пехоты США имел место быть в полном объеме. Со всеми сопутствующими моментами, как то: вежливыми лечащими врачами, обязательными процедурами и хорошенькими вольнонаемными американскими медсестрами, к которым, впрочем, с не относящимися к терапевтическому процессу вопросами лучше было даже не соваться: «политкорректность», мать ее так!.. Можно и под трибунал — за «сексуальные домогательства» или «унижающие человеческое достоинство просьбы» — загреметь.
Правда, назвать американский госпиталь именно «тыловым» можно было с большой натяжкой: понятие «тыл» — равно как и «фронт» — в оккупированной стране было весьма относительным. О чем Ненавязчиво свидетельствовали все те меры безопасности, что осторожные америкосы сочли необходимым применить к собственному медучреждению: преграждавшие подъездную дорогу бетонные надолбы и блоки против автомобильных террористов-смертников, круглосуточная охрана из числа морских пехотинцев и укрепленный, надежно контролируемый периметр из колючей проволоки вокруг комплекса госпитальных зданий... Для полного комплекта и пущей абсурдности в духе Мела Брукса или братьев Цукеров12 не хватало пожалуй, только пояса из минно-взрывных заграждений и пропущенного по колючке электротока. Ну и знакомых по фильмам табличек с надписями «Achtnung, minen!» на ограде, конечно.
Впрочем, по большому-то счету все эти «жизнеохраняющие» ухищрения союзников Андрея интересовали постольку поскольку: есть — и ладно, не будет — тоже ничего страшного. Мы люди привычные, не фаст-фудом вскормленные!
Гораздо больше его интересовали чистая двухместная палата (вторая койка пустовала) с обязательным кондиционером и хорошее питание — американцы и воевать, и отдыхать, и реабилитироваться привыкли с большим комфортом. Может, потому и особых успехов на поле боя от них никто никогда не ждал. Одно дело — с предельной дистанции расстреливать «томагавками» и наводимыми по лазерному лучу «умными» авиабомбами вражеские города, военные аэродромы и колонны бронетехники, и совсем другое — вступать с противником в настоящий огневой контакт. Не в тот, когда защищенный всеми мыслимыми способами «абрамс» с трех километров прошивает снарядом с сердечником из обедненного урана старенький иракский Т-55, а в тот, когда ты видишь выражение глаз целящегося в тебя противника, успевая нажать на спуск на доли секунды раньше... Или в тот. когда брошенная в тебя граната падает прямо под ноги и ты физически ощущаешь, как тлеет, отмеряя последние мгновения жизни, под ребристой осколочной рубашкой тоненький стебелек замедлителя...
Хотя ладно — старший сержант вовсе не собирался всерьез углубляться в бессмысленный в общем-то, спор «кто лучше воевать умеет», тем более что и иракцы, мягко говоря, особой храбростью и самопожертвованием (обвешанные пластитом смертники, с легкой руки какого-то журналиста все подряд обзываемые «шахидами», не в счет — это совсем другое) на этой войне не отличались.
На этом ленивые размышления пребывающего на заслуженном стационарном отдыхе старшего сержанта были прерваны вежливым стуком в дверь, и в палату — конечно, дождавшись его разрешающего come in (и это в военном-то госпитале — три ха-ха!, — ввинтилась дневная медсестра Луиза с картонной коробкой в руках. На коробке, с истинно североамериканской щепетильностью, было выведено черным маркером его имя — Andrey Kolchugin. Очень трогательно...
Вздохнув, Андрей изобразил на лице подобающую моменту улыбку и на своем более-менее неплохом «разговорном английском» поприветствовал Медсестру. Обладающая весьма недурственной фигуркой и славненькой мордашкой, сейчас, правда, скрытой от посторонних глаз полоской одноразовой (у америкосов здесь вообще почти все было именно одноразовым) защитной маски, Луиза вежливо отрапортовалась в ответ и сообщила, что принесла sergeant Andre те вещи, что нашлись в карманах его камуфляжа.
Выяснив, что «больше сержанту ничего не нужно», она ретировалась обратно в коридор, оставив его наедине с коробкой, ожиданием скорого завтрака и... грустными думами об оставшихся на гражданке отечественных девчонках, по счастью пока еще не слышавших ни о какой политкорректности и принципах асексуального поведения в коллективе.
Не спеша приподнявшись в постели, Кольчугин принял сидячее положение и раскрыл принесенную картонку. Ничего интересного там, конечно же, не оказалось: помятая пачка сигарет — совершенно бессмысленная находка, поскольку курить в палате все равно не разрешалось, снятые с форменной куртки сержантские погоны и знаки отличия, считавшаяся безвозвратно потерянной трофейная зажигалка и наконец пара захваченных «на память» из найденного в пустыне ящика браслетов, о которых Андрей давно и прочно успел позабыть.
Повертев в руках одну из металлических безделушек, составленную из четырех скрепленных между собой слегка изогнутых прямоугольников, сержант поспешно рванул из кармана больничной пижамы пачку одноразовых салфеток — как всегда неожиданно началось носовое кровотечение. В последние дни это случалось довольно часто — контузия, как сказал лечащий врач, бесследно не проходит, особенно в этом климате. Пустяк, конечно, если подумать, но слегка напрягает, особенно ночью. Просыпаться утром на перемазанной кровью подушке как-то не слишком приятно.
Привычно запрокинув голову, Андрей лег на спину. Сейчас пройдет, главное, чтобы Луиза с доктором случайно в палату не заглянули, иначе опять кучу дополнительных уколов поназначают, перестраховщики, блин! А задница у него, извините, не казенная, и так уже сидеть больно. И руки исколоты, как у того наркомана!
Дожидаясь, пока организм справится с возникшей проблемой, Андрей продолжил рассматривать браслет. Действительно, «фиговина» — не золото, не серебро... железяка, одним словом. Надевать его на руку он не стал — поленился, да и смысла особого не видел. Вот сеструхе подарит — пусть что хочет, то с ним и делает. Главное, не забыть — как он и собирался — рассказать, что браслетик лежал где-нибудь в личных покоях Саддама Хусейна, например на прикроватной тумбочке в его личной императорской опочивальне... А другой можно себе на память оставить или еще кому подарить.
Улыбнувшись этой мысли и своим воспоминаниям о далеком доме. Андрей на ощупь вытянул из пачки новую салфетку и собрался было вытереть небольшое пятнышко попавшей на браслет крови— хоть постель, как в прошлый раз, не замарал, и на том спасибо. Однако никакой крови на металле не оказалось — видать, померещилось.
Хмыкнув, сержант расслабился на постели: ладно, полежим немного, а там, глядишь, и завтрак принесут...
Начавшееся возле горящего бэтээра, продолжившееся, когда прилетевший под прикрытием боевой пары «апачей» транспортный борт доставил его сначала в Аль-Кут, а затем в этот самый госпиталь, и завершившееся в двухместной палате везение все еще сопутствовало старшему сержанту. Руководство ОМБр приняло решение представить его к правительственной награде — ордену «За мужество» второй степени... и первым же транспортным бортом отправить на Родину. Последнему он в отличие от множества боевых товарищей, всерьез подумывающих о продлении контракта, был рад особо, ибо, как показали недавние события, вполне могло случиться так, что заработанные доллары придется тратить уже не ему.
И даже родную украинскую таможню Кольчугин прошел без малейших проблем — прошлогодний случай, когда отечественные миротворцы попытались провезти на Родину без малого триста тысяч долларов, уже позабылся, и к нынешним возвращающимся домой военнослужащим относились вполне лояльно. Вещи, конечно, досмотрели, но без особого, впрочем, усердия. Возможно, сыграл роль ожидающийся со дня на день президентский указ об окончательном выводе украинской бригады из Ирака; возможно, тот факт, что старший сержант летел не один, а вместе с десятком других, таких же, как он, комиссованных по ранениям товарищей и несколькими гражданскими специалистами, отработавшими в Ираке по строительным контрактам.
В общем, что ни говори, свезло по полной.
Единственное, что немного раздражало, так это то, что лететь пришлось не через Николаев, как обычно, а через Киев. Правда, в Борисполе13 их встречали и сразу после прохождения таможни и обеда даже повезли на прием к нынешнему министру обороны, вручившему возвратившимся в Украину миротворцам награды.
Впрочем, «официальная часть» не заняла много времени, так же, как и оформление всех необходимых демобилизационных и контрактных документов. И уже на исходе третьих суток Андрей мирно дремал в купе фирменного поезда «Черноморец», ритмично отстукивающего на стыках километр за километром в сторону родных причерноморских краев...
Задерживаться в столице юмора Андрей, уроженец древнего Белгород-Днестровского, славная история которого насчитывала более двадцати пяти исков, тоже не стал. В областном центре он не был уже больше трех с половиной лет — с того самого дня, когда его призвали сначала на срочную, а потом на контрактную службу, — и прекрасно понимал, что, гуляя по Одессе в своей выжженной пустынным солнцем песочного цвета «комке» с шевроном миротворческой миссии в Ираке на рукаве, с десятикилограммовым дорожным баулом за плечами, да еще и практически без денег (заработанные в прямом смысле потом и кровью «боевые» доллары пока мирно лежали на банковском счету), он сильно рискует нарваться на неприятности.
Ирак, это, конечно, не Афганистан восьмидесятых и не Чечня девяностых, но все же сказать, что Андрей уже полностью влился в струю мирной жизни, когда не нужно постоянно быть начеку, ежесекундно ожидая выстрела в спину или гранаты под ноги, молодой человек не мог. Ему нужна была хотя бы минимальная, но адаптация. И дело вовсе не в том, что ласково обдувающий его до черноты загорелое лицо теплый апрельский ветерок после пустынной пятидесятиградусной жары казался ледяным, вызывающим озноб ветром, а в самом ощущении какой-то нереальности и ложной безопасности этой полузабытой гражданской жизни. В ощущении, очень хорошо знакомом всем, кто хоть раз возвращался домой с войны...
Именно об этом его и предупреждал, прощаясь, неулыбчивый комбриг седьмой «омбры», вся напутственная речь которого свелась к одному-единственному совету: «Ты там это, Андрюха, смотри, не напортачь чего на гражданке, лады? А то я, когда в восемьдесят четвертом в первый раз из Афгана домой вернулся, чуть в тюрягу по дурости не загремел. Посиди месяцок дома, привыкни... ну ты понял, короче... »
Андрей «понял», первым же делом взяв билет на дневную электричку до родного Белгорода и позволив себе погулять по весеннему городу лишь несколько оставшихся до ее отправления часов. Одессу он знал прилично, но решил все же не рисковать: если все будет нормально, он еще успеет погулять по Южной Пальмире, предварительно смыв дома въевшуюся в кожу и душу пропитанную пороховой гарью и запахом свежей крови пыль той далекой и совершенно чужой войны...

— Да, кстати, это тебе... — смущенно пробормотал Андрей, протягивая сестре один из найденных в пустыне браслетов. «Смущенно» — потому что никак не мог привыкнуть, что за неполные четыре года нескладная девчонка-подросток вдруг превратилась в красивую молодую девушку-студентку, а «один из» — оттого что дарить сразу оба показалось ему глупым: получалось вроде как про запас. — Ну это того, не подарок, конечно, — так, презент на память... Из дворца самого Хусейна, кстати... У него там, прикинь, даже краны в туалетах золотые были, так что они ценные, наверное... — и, припомнив, что говорил ему плененный иракец, добавил: — Вроде бы из какого-то исчезнувшего шумерского города.
— Та ты шо?! Из самой шумеры, вау! — Не слишком похоже имитируя южноукраинский говор, повзрослевшая «сеструха» приняла необычный презент. Первая, граничащая с истерикой радость от возвращения любимого брата уже прошла, оставшуюся от праздничного стола посуду помыли и даже раскалившийся от звонков родственников и друзей телефон наконец затих. И теперь она вновь могла стать самой собой — немного взбалмошной, не в меру саркастичной и о-о-очень скептически настроенной студенткой археологического факультета одесского универа. — Шумеры — это круто. А не забыл ли мой горячо любимый братик, где учится его горячо любимая сестричка?
— Ну... — Немного захмелевший после торжественного стола Андрей старательно наморщил лоб, судорожно припоминая все то, о чем ему рассказывала в своих письмах мать. — В университете же, Да? Ирк, ты чего прикалываешься, счас возьму и обижусь!
— Это я не прикалываюсь, это я так тонко шучу! — хихикнула сестра. — Подарок-то как раз что надо. Очень даже в тему! — И в этот момент Андрей наконец вспомнил, что Ира уже третий год училась на археолога. Причем об этой не слишком популярной ныне профессии она мечтала с детства, проводя все летние каникулы в качестве добровольной помощницы на раскопках под стенами древней аккерманской14 крепости.
— О, вижу, что вспомнил! — Оставшаяся такой же язвительной, что и три с половиной года назад, Ирка плюхнулась на диван, внимательно разглядывая подарок. Андрей сел в свое любимое старенькое кресло напротив — как раз вовремя, чтобы увидеть, как изменилось, неожиданно став серьезным, лицо сестры.
— Где ты, говоришь, это нашел? — Будущий археолог сосредоточенно вертела в руках металлическую вещицу. Как-то уж чересчур сосредоточенно для человека, впервые увидевшего этот предмет!
— В президентском дворце Саддама Хусейна. — Чувствуя, что краснеет, Андрей отвел взгляд: врать он как не умел, так и не научился. — На прикроватном столике лежал...
Наткнувшись на подозрительный взгляд будущей надежды всей украинской археологии, бывший старший сержант стушевался окончательно и отвел взгляд.
— Тебя это что, на самом деле интересует?
— Представь себе, да. — Ирина бережно положила браслет на покрывало и взглянула на брата. Теперь в ее глазах не было и намека на былой скепсис— Причем очень... Ну-ка выкладывай, братишка, про свои миротворческие месопотамские похождения, да поподробней, а потом уж и я тебе кое-что расскажу.
Поняв, что его маленькая и в общем-то безобидная ложь с позором провалилась, а пустяковый «презент» отчего-то весьма заинтересовал сестру, Андрей вздохнул и принялся рассказывать все по порядку...

Короткий рассказ Ира выслушала молча, что, учитывая ее характер, уже само по себе означало многое. Под конец она попросила показать ей второй браслет и даже успела нетерпеливо обругать Андрея, который никак не мог вспомнить, куда именно засунул бессмысленную с его точки зрения вещицу.
Наконец браслет был благополучно найден, со свойственной археологам щепетильностью и придирчивостью осмотрен, аккуратно уложен рядом с собратом, и Ирина, задумчиво глядя на две абсолютно идентичные вещицы, приступила к обещанному рассказу «кое о чем».
— Ты, Дрюня, моей реакции особо не удивляйся. Тут такое дело. У меня, представь себе, с подобным браслетом тоже кое-какие воспоминания связаны, причем не очень приятные... Смотри. — Сестра встала и, покопавшись в ящике письменного стола, извлекла наружу небольшую картонную коробочку. О том, что находится внутри, Андрей догадался почти сразу же, даже несмотря на дорожную усталость, хмель от принятого алкоголя и по-прежнему твердую убежденность в никчемности найденных им «безделушек». И почти не ошибся. Из коробки Ира извлекла половинку браслета, точнее, два разрозненных его сегмента, в точности соответствующих целым собратьям, мирно покоящимся на вытертом диванном покрывале. Покрутив для приличия железные прямоугольнички в пальцах, Андрей вопросительно взглянул на сестру:
— И что?
— Их я нашла здесь, у нас на раскопках, причем ниже всех возможных культурных слоев. Что такое «культурный слой», помнишь? — Сестра подозрительно взглянула на археологически неподкованного брата.
— Догадываюсь... — буркнул, в очередной раз смутившись, Андрей. — Ты мне этим словечком еще в школе все уши прожужжала.
— Это радует. Значит, ты еще не совсем потерян для передового археологического общества, — хихикнула Иринка и, снова став серьезной, продолжила: — Так вот, я эти фиговины нашла сантиметров на двадцать ниже самого глубокого культурного слоя, а люди в наших местах, между прочим, селились ещё в эпоху палеолита!
Имевший о палеолите весьма общие представления (точнее, и вовсе их не имевший), Андрей тем не менее кивнул, подбадривая сестру. Не то чтобы ему так уж был интересен ее рассказ, скорее, просто было приятно сидеть в уютном стареньком кресле и слушать знакомый голос... А Ира, даже не догадываясь о захлестнувшем брата душевном умиротворении, с энтузиазмом продолжала:
— Ну тут я, конечно, глупость сделала. Надо было ничего не трогать, при свидетелях слой вскрывать. А я так обалдела, что сначала отрыла их, а потом уж руководителя группы и ребят позвала. Ну меня на смех и подняли — мол, тоже мне открытие, современные железяки откопала и довольна... Не поверили, короче, решили, что эти штуковины кто-то в раскоп уронил или вообще специально мне подсунул, пошутил, блин, так сказать!.. — Ира подозрительно шмыгнула носом, однако плакать все же не стала. — Обидно... Я-то ведь точно видела, что грунт нетронутый был и до меня там никто не работал. Да и вышележащий слой тоже целехонький! Хотя, конечно, пока твой подарок как следует не рассмотрела, полной уверенности не было... Вот так.
— И что? — Не сдержавшись, Андрей незаметно зевнул — сказывалось нервное, да и физическое напряжение двух последних «дорожных» суток. Внимательная, как истинный археолог, сестра, это, естественно, заметила.
— Ой, Дрюня, ну я и дура! Ты ж с дороги, да и вообще... А я тут тебе по ушам езжу, галиматью всякую рассказываю. Не обижайся, ложись-ка спать, будет еще время поговорить!
Но Андрей неожиданно воспротивился:
— Да не, Ирк, вот спать-то я как раз не хочу. Устать-то, конечно, устал, только... первый день дома, сама понимаешь. Не хочется просто взять, да и на боковую завалиться — когда еще такое будет... Пойдем лучше побродим немного, проветримся — вечер такой классный. Как тут у нас по ночам, спокойно? Никто не шалит?
Ирина фыркнула, естественно не удержавшись от шутки в своей обычной язвительно-саркастической манере:
— А что, брательник, фулюганов боишься? Да не, не боись, скучно все. Ходишь всю ночь как порядочная, ходишь, а сексуальных маньяков как не было, так и нет. Но если что, я тебя защитю, не сомневайся!
— Тогда пошли! — Не привыкший откладывать дело в долгий ящик, Андрей поднялся на ноги. Спустя десять минут молодые люди уже неторопливо брели под руку по знакомой с детства улочке в сторону старой крепости. На этом маршруте настоял Андрей, как и любой другой коренной белгород-днестровец испытывавший к местной достопримечательности чувство почти сыновней любви и искренней гордости. Ира, конечно же, не спорила, прекрасно понимая брата, тем более что именно это место было связано с той историей, рассказ о которой она продолжила, едва они вышли из подъезда.
— Ну я-то хоть и сомневалась, но все же не могла не доверять своему опыту, — при этих словах она искоса глянула на брата, ожидая, видимо, язвительного замечания насчет ее «опыта», однако Андрей то ли ничего не заметил, то ли тактично смолчал. Воодушевившись, девушка продолжила: — Потому с ребятами из универовской физ-химлаборатории поговорила, ну чтоб они выяснили, что это за металл. Здорово было б, конечно, и радиоизотопный анализ провести, да только у нас такого нет, а в Киев за свои денежки ехать — сам понимаешь...
— Выяснили? — рассеянно спросил Андрей, наслаждаясь чистым ночным воздухом и непривычным спокойствием. Любимую сестрицу он слушал, честно говоря, вполуха. Его душой и разумом всецело овладела непередаваемая, словно пришедшая из далеких детских воспоминаний, атмосфера родного городка.
— Ни фига! — излишне резкое для этой романтической прогулки выражение вернуло сержанта с неба на землю. А воспарить обратно, вновь окунувшись в ностальгически-сентиментальные волны, ему не позволила уже следующая Иришкина фраза.
— Они, прикинь, не то, что анализ материала сделать не смогли, им даже пробу взять не удалось! Ребята мою железячку и сверлили, и лазером разогревали, и кислотой травили, и даже прессом деформировать пытались — фигушки, ни царапины! Уж не знаю, кто и каким образом в древности этот браслетик разломать ухитрился, но нашенским технологиям он, похоже, оказался не по зубам.
Девушка вытащила из кармана коротенькой курточки неизвестно зачем захваченный с собой браслет и, обиженно надув губки, добавила:
— А наши мне даже после этого все равно не поверили. Ну и пусть — буду назло им теперь всегда его носить! Как талисман... из древней шумеры! — припомнив наивную Андрюхину ложь, беззлобно хихикнула она. — Жаль только широкий сильно, спадать все время будет. — Надетый на хрупкое девичье запястье браслет свободно соскользнул с руки. — Эх, уменьшить бы, подтянуть как-нибудь...
Заинтересованный последней частью рассказа Андрей взял протянутый браслет. Неизвестный и, если верить словам сестры, очень древний и немыслимо прочный металл тускло отсвечивал в лунном свете, и, глядя на этот холодный блеск, сержант неожиданно подумал, что эпитет «загадочный» в этом случае подошел бы куда лучше. Особенно в сочетании с уже замаячившим в конце улицы мрачным силуэтом древней крепости — молодые люди приблизились к цели своей ночной прогулки.
— Надень, — Ирина кивнула на браслет, — хочу глянуть, как смотреться будет. Может, мне его на щиколотку нацепить? А чё, стильно даже!
Спорить Андрей не стал, послушно продев кисть в образованное четырьмя прямоугольными пластинами кольцо и сдвинув браслет на запястье...
О том, что произойдет дальше, ему могли бы рассказать первые герои нашего повествования. Однако ни с Игорем, ни тем более с Данилой Андрей конечно же знаком не был.
Неизвестно кто испугался больше — закаленный в горниле пустынной войны старший сержант, вдруг ощутивший, как на его запястье оживает, затягиваясь, теперь уже именно загадочный браслет, или его всесторонне научно подкованная сестра, огласившая окрестности коротким писком котенка, засунувшего в захлопнувшийся холодильник лапку...
Позже, когда молодые люди уже сидели, обсуждая произошедшее, в ночном баре в центре города, повторно захмелевший Андрей уверял, что нисколько не испугался, а на месте подпрыгнул исключительно по фронтовой привычке при малейшей опасности первым делом «уходить в сторону из заранее пристрелянного противником сектора». Ира же не спорила и со всем соглашалась, прикидывая, что если верно все то, о чем она столь эмоционально рассказывала брату, то снять браслет с его руки, скорее всего, будет трудновато... если вообще возможно.
В общем, первый день спокойной гражданской жизни завершился не слишком-то спокойно, однако, несмотря ни на что, заснул «окольцованный» миротворец, едва добравшись до кровати. Решение насущного вопроса по освобождению от своенравного браслета брат с сестрой решили отложить до утра...

9

Одесса, старый город. Апрель 2005 года
В этот вечер друзья снова засиделись допоздна (благо завтра была суббота), ковыряясь в столь необычным образом попавшей в их руки программе и узнавая о ней все новые и новые, порою просто шокирующие подробности. Правда, они так и не пришли к мнению, как все-таки стоит ее называть. «Думающая программа» звучало слишком уж непрофессионально и как-то по-детски, а от какой-нибудь там «операционной системы с искусственным квазиинтеллектом» и вовсе сворачивались трубочкой уши и за версту разило казенно-академическим стилем эпохи научно-технической революции, «передовых разработок советских ученых» и «шагающей семимильными шагами» автоматизации производства.
Что же до самой операционной системы IHSOS, что, кстати, расшифровывалось как Intellectual Highspeed Operating System15, то спустя всего лишь несколько часов Игорю и Даниле и на самом деле удалось кое в чем разобраться.
Во-первых, оказалось, что программа зафиксировала время своей самоустановки на Игорев комп, и после пяти минут мучительных воспоминаний и расчетов Игорь вынужден был признать, что оно полностью совпадает с тем малоприятным моментом, когда на его запястье затянулся найденный в известняковой толще браслет. Так что вопрос, связано ли ее появление в нашем мире с таинственным браслетом, отпал как-то сам собой.
Во-вторых, друзья выяснили, что управлять «программой из будущего» можно с помощью стандартного набора команд и сочетаний клавиш. Впрочем, Данила пришел к этому еще на работе, однако уверен не был и опробовать без Игоря не решался. И, что интересно, программа прекрасно «понимала» не только классические «виндовские» команды, но и те, что обычно используются при работе под DOS. Честь этого открытия принадлежала исключительно Даниле, однако объяснить, каким именно образом сие возможно, он не сумел, погрузившись в пространные и не слишком понятные молодому врачу рассуждения о «феномене многоуровневой эмуляции».
В-третьих, программа-оккупант, захватывая жизненное пространство на чужом жестком диске, не повредила ничего из хранившейся там информации— ни текстовых файлов, ни фильмов, музыки или оцифрованных фотографий. Причем все работало! Правда, как ей удавалось воспроизводить набранный в стандартных редакторах Windows текст, друзья так и не поняли, да и остальные файлы открывались несколько странно. Например, при попытке запустить просмотр фильма программа вывела на монитор запрос следующего содержания: «Неподдерживаемый, устаревший, возможно, долгое время не используемый формат. Создать систему воспроизведения подобных файлов сейчас?.. »
Сначала естествоиспытатели нажали отмену, однако любопытство взяло верх и в следующий раз был дан положительный ответ. Спустя примерно секунду суперпрограмма отрапортовала: «Универсальный проигрыватель музыкальных и видеофайлов был создан сейчас на основании характеристик, годных для воспроизведения файлов. В первые несколько стандартных секунд вероятно некоторое снижение качества воспроизведения, которое будет немедленно откорректировано. Программа приносит вам свои искренние извинения за временные неудобства!.. »
Стоит ли говорить, что качеству воспроизведения начавшегося вслед за этим фильма мог бы позавидовать любой из существующих ныне медиапроигрывателей. Желающая угодить новым пользователям операционная система не только откорректировала изображение и звук, но еще и ухитрилась подогнать широкоформатный фильм под размер экрана, убрав раздражающие Игоря, привыкшего к VHS-формату, горизонтальные черные полосы.
В-четвертых, в-пятых... и так далее, друзья выяснили еще множество удивительных возможностей «программы будущего», описывать которые мы не станем, дабы не превращать это повествование в интересный лишь узкому кругу специалистов справочник. Скажем лишь, что главной особенностью этой операционной системы оказалась, пожалуй, способность практически мгновенно создавать какую-либо новую функцию под конкретную задачу. В понимании этого нашим героям здорово помог пример с фильмом: программа не стала подыскивать подходящий проигрыватель, она просто создала новый. Аналогично она вела себя и дальше — до тех самых пор, пока отчаянно зевающие друзья не отправились спать.
О полученной Игорем способности «ходить между мирами» ни Данила, ни он сам в этот вечер и ночь больше не вспоминали, не сговариваясь решив разматывать загадочный клубок всего происшедшего именно с этого конца: связь «браслет — компьютер — портал» была с их точки зрения очевидна. Правда, в чем именно она заключалась, они все еще не знали.
Заснули друзья быстро — более чем быстро: перегруженному необычной информацией сознанию требовался полноценный отдых. Данила отрубился практически мгновенно, а Игорь по своей врачебной привычке попытался было проанализировать события минувшего дня, однако погрузился в вязкую пучину сна, даже не дойдя до воспоминаний об обнаружении входа в подводный мир...

Впервые за трое последних суток Игорю снился сон. Он свободно парил под ярко-голубым небом второго из открывшихся ему миров. Под ним расстилались бескрайние зеленые поля, разрезанные извилистой лентой реки, а над головой величественно плыли невесомые облака, изукрашенные заходящим солнцем в причудливый нежно-розовый цвет...

Предыдущая страница 4 Следующая страница


5 Олег Таругин

Нереально-идиллическую картину мира-мечты портили лишь два момента: неизвестно откуда появившиеся над линией горизонта ярлычки со стандартного рабочего стола, самым заметным из которых отчего-то была полная удаленных файлов корзина, и... противный писк соединяющегося с провайдером старенького модема.
Успев мимолетно удивиться анахроническому способу, с помощью которого этот мир соединяется входом-порталом с его родным миром, Игорь уснул окончательно.
Мысль о том, что звук может принадлежать лежащей далеко за пределами его сна реальности, в голову спящему доктору даже не пришла. Представить себе, что привычный и послушный комп, пусть даже и не выключенный на ночь (друзья так и не разобрались, как это сделать без привычного меню «Пуск», а грубо отрубать машину от сети не решились), может самовольно подключиться к Интернету, он конечно же не мог...

«...вход во всемирную интерактивную сеть успешно выполнен... сгенерирована программа поиска... поиск соответствий... предварительный анализ полученных сведений... окончательный анализ полученных сведений... аналогичное программное обеспечение не обнаружено...
...внимание, мощности данного микропроцессора недостаточно для выполнения поставленной задачи... расчет пространственных координат не может быть завершен... запущен поиск аналогичных устройств... расширенный поиск... выбор из представленного списка... подходящее устройство обнаружено... запрос контакта... контакт осуществлен...
...подтверждение параметров хронологической привязки... заданные параметры успешно подтверждены... реальное время — минус двести стандартных лет, одиннадцать месяцев, тридцать суток, пятьдесят пять часов, сорок четыре минуты, тридцать семь секунд, пятнадцать неделимых долей секунды с погрешностью ±0,00027...
...общее время нахождения в конечной точке — 22.357.088 стандартных лет, семь месяцев, пятнадцать суток, восемь часов, двадцать две минуты, пять секунд, сорок три неделимые доли секунды с погрешностью ±1,88009... ожидание команды активации программного комплекса телепортационного прыжка... новые параметры конечной точки не заданы, по умолчанию загружена программа возврата в исходную точку для двух удаленных устройств... готовность выйти в расчетный режим — 28,2 процента...»

Утро выдалось мрачным. Над головой нависли тяжелые свинцовые тучи, готовые по первому требованию свыше обрушить на город то, что всезнающие синоптики обычно называют «месячной нормой осадков». Периодически срывающийся ветер злорадно терзал новомодные рекламные биг-борды, приглашающие всех и вся посетить «таинственный Египет» или «солнечную Анталию», да глухо шумело невидимое с балкона и вечно недовольное своей судьбой море... В общем, Южная Пальмира, как обычно, показывала свой непростой и изменчивый; как у истинной красавицы, нрав.
Первым, разбуженный громким стуком захлопнутой ветром оконной рамы, проснулся Данила. Игорь, привыкший к неожиданным «взбрыкам» погоды родного города, продолжал благополучно пребывать в царстве Морфея, не обращая ни малейшего внимания на все описанные выше природные пертурбации. Сисадмин встал с постели и, на ходу продолжая просыпаться, протопал на кухню ставить чайник: пиво — это, конечно, напиток компьютерщика номер один, но пить его по утрам, не страдая при этом тяжким похмельем, — моветон (и вообще смахивает на алкоголизм), так что приходится иногда переходить к напитку номер два — кофе.
Убедившись, что конфорка нормально зажглась и алгоритм процедуры кипячения реализуется устройством «плита газовая» без фатальных ошибок на системном уровне, Даниил умылся и отправился будить товарища.
Пока Игорь мужественно боролся с неодолимым желанием укрыться с головой и покемарить еще часок, товарищ уже засел за комп и, судя по заставке на экране, выяснял на местном метеосайте перспективы сегодняшней погоды. На то, что машина при этом оказалась подключенной к Интернету, он внимания не обратил — привычное дело.
Погода особых радостей жизни не обещала. Современные жрецы славной науки метеорологии пугали одесситов и жителей области низкой облачностью, ливнем и порывистым, «местами — шквальным» ветром. Вздохнув, Даня закрыл окошко сайта, навел курсор мышки на значок соединения, собираясь покинуть просторы родного Инета, и привычно кликнул правой клавишей. Однако обычно вполне сговорчивый компьютер, правда, управляемый сейчас непонятно какой операционной системой, на сей раз воспротивился, выдав на монитор текст: «Настоятельно не рекомендуется разрывать соединение сейчас. Система находится в состоянии обработки данных и не сможет корректно завершить сеанс. В противном случае системе придется проигнорировать разрыв соединения. Время до окончания процесса — 17 ±0,005 стандартных секунд...»
Данила испуганно разжал пальцы и почти что с ужасом воззрился на экран. Любой «нормальный» компьютер, по его глубокому убеждению, не имел ни малейшего права спорить с человеком. Особенно если этот человек являлся молодым и подающим большие надежды системным администратором с навыками программирования на php и html16.
«Завершено успешно! — отрапортовалась программа и вежливо осведомилась: — Система по-прежнему настоятельно не рекомендует разрывать соединение, однако вы можете сделать это сейчас. Да?.. Нет?.. Возможно, ваш вариант?.. »
Сбитый с толку Данила на всякий случай кликнул по «нет» и взглянул на сонно потягиваюшегося на диване Игоря. Ну не на самого, конечно, Игоря — с половой ориентацией у системного администратора было все в порядке, — а на его украшенную браслетом руку. Первой его мыслью была мысль о том, что чудо-операционке зачем-то приспичило провести повторный анализ ДНК его товарища. В следующий момент Данила понял, что ошибся. Буде это так, на экране, скорее всего, уже возник бы аналогичный виденным ранее файл с тем, что его товарищ авторитетно назвал «расшифровкой структуры человеческой ДНК». Но ничего подобного на мониторе не было — только язвительный (по крайней мере, Дане показалось именно так) отклик системы на его отрицательный ответ: «Операционная система благодарит вас за содействие. Обработка данных для возврата в исходную точку полностью завершена. Готовность выйти в расчетный режим — МО процентов. Для запуска программы и перехода в режим ожидания нажмите Enter или подайте голосовую команду. При поступлении сигнала активации с удаленного устройства процесс будет запушен автоматически. Спасибо... »
Сказать, что упомянутая операционкой клавиша «ввод» притягивала внимание сисадмина, — значит не сказать ничего... Желание нажать ее — или хотя бы просто погладить пальцем — оказалось столь сильным, что Данила молча встал и, прошествовав на кухню, так же молча вытащил из холодильника бутылку пива. Может, это и моветон, конечно, но... почему бы и нет? Привычный компьютерный мир рушился буквально на глазах. Разве мог Даня еще неделю назад представить, что ему станет указывать, что делать, а что — нет, какая-то операционная система, пусть даже и из будущего?! Заколебалась выстеленная материнскими платами почва под ногами, обрушились в царство хаоса упорядоченные некогда системные файлы, разверзлось, словно картинка на внезапно изменившем настройки мониторе, небо над головой... и, разом вырывая молодого сисадмина из рушащейся виртуальной реальности, раздался голос проснувшегося и уже успевшего побывать в ванной комнате Игоря:
— О чем мечтаем?
Даниил вздрогнул, возвращаясь в реальный мир и виновато кивнул товарищу на монитор:
— Да вот... Предлагает, понимаешь...
Игорь молча прочитал последнее сообщение и пожал плечами:
— И что такого?
— Ну-у-у... — протянул Данила, неожиданно осознав, что просто не сможет объяснить другу всех своих «душевных» переживаний. Для этого Игорю нужно было бы как минимум так же любить компьютеры и все с ними связанное. — Понимаешь, она...
— А нажать-то хоцца... — проявляя чудеса догадливости (или просто слишком хорошо зная своего «компьютерного» товарища), усмехнулся врач. — Ну так в чем проблема? Жми, разрешаю. Терпеть не могу гулять по чужим мирам в трусах и не позавтракав, но почему бы и нет? Кто мне запретит тут же назад вернуться?
— Да не, глупо все это. — Даня уже взял себя в руки, на всякий случай убрав оные подальше от клавиатуры, однако было поздно: залепленный потерявшим былой цвет лейкопластырем палец друга нажал пресловутый Enter, отдавая программе запрашиваемую команду...
Подождав секунд пять, Игорь хмыкнул и двинулся в сторону кухни: последнюю команду суперпрограмма, похоже, просто проигнорировала. Посреди комнаты не разверзся портал и его тело даже не подумало рассыпаться горстью разрозненных атомов или каких-нибудь там квантов. А вот есть хотелось по-прежнему. Данила разочарованно смерил взглядом монитор, словно желая убедиться, что за ночь его диагональ не растянулась до девятнадцати дюймов, и, вздохнув, потопал следом.
Появившейся спустя мгновение надписи «выполнено успешно, ожидание сигнала активации» он уже не увидел, да и никто не увидел. «Повисев» на рабочем столе несколько секунд, надпись мигнула и исчезла. Впрочем, ни в комнате, ни вообще где-либо в городе ничего и на самом деле не изменилось.
Зато кое-что изменилось в ста километрах к югу от вздрагивающего под первыми каплями начавшегося дождя славного приморского города...

10

Белгород-Днестровский. Апрель 2005 года
— Утро красит нежным светом... тра-ля-ля... чети там красит, короче! — Иришка, все еще не привыкшая, что вернувшийся из армии брат уже вполне взрослый молодой человек, а она не шестнадцатилетняя школьница, бесцеремонно стянула с брата махровую простыню. — Вставай-подымайся, рабочий урод, то есть народ! Братишка, десять часов, пора встава-а-ать!..
— Никак нет! — по-армейски четко отрапортовал Андрей, даже не подумав раскрыть глаза. — Я в бессрочной увольнительной по ранению и сопутствующей контузии. Мне полезно много спать и много есть. Не веришь — в военном билете почитай...
Оставив в покое простыню, Ира чем-то подозрительно зашуршала — очень может быть, что даже и военным билетом: с сеструхи станется перепроверить. Ученая, блин. Обреченно вздохнув, Андрей раскрыл глаза и пружинисто, словно по команде, поднялся с дивана: быстро избавиться от въевшихся в душу и тело армейских привычек, как известно, практически невозможно.
Ирина стояла возле письменного стола, но шуршала отнюдь не военным билетом — в ее руках был увесистый том в твердом переплете. Сестра что-то сосредоточенно искала внутри, и Андрей, прекрасно помнящий вчерашние ночные события, был уверен, что это самое «что-то» наверняка связано с его новоприобретенным украшением на правом запястье. Однако в отличие от того же Игоря бывший миротворец слишком многое повидал за время службы, чтобы очень уж зацикливаться на подобных мелочах. Ну браслет, ну не снимается, ну таинственный... И что с того? Вон, сеструха всю дорогу в универе учится — пусть и разбирается. А браслет? Раз смог затянуться, значит, сможет и растянуться обратно: не капкан же, в конце-то концов. И не установленная на неизвлекаемость противопехотная мина — неприятно, конечно, но не смертельно.
— Почитать с утра решила? Полезное дело. — Андрей, не сдерживаясь, громко зевнул, заставив сестру вздрогнуть. — И что пишу-у-ут?
— Фу, дурень, напугал! — Ира закрыла книгу, заложив найденную страницу пальцем, и взглянула на потягивающегося со сна брата. — Да вот, вспомнила кое-что... А книги мои все тут. Ты уж извини, пока тебя не было, я эту комнату самым наглым образом узурпировала. Сам знаешь, в наших-то хоромах не слишком развернешься.
— Да брось, Ирк, чё ты оправдываешься. — Взгляд Андрея скользнул в угол, где в его доармейскую бытность стоял старый платяной шкаф. — Слушай, мне бы полотенце какое, а?
Ирина положила раскрытую книгу на стол и, продолжая думать о чем-то своем, полезла в тумбу под телевизором. Андрей с улыбкой наблюдал за ней — все-таки не так уж она и изменилась за это время. Какая была — такая и осталась: уж если чего взбредет в голову, так хоть трава не расти. Бывало, сутками на раскопе пропадала, лишь бы что-нибудь выдающееся отрыть или правоту свою перед товарищами доказать. Быть ей великим ученым... или большой неудачницей — иного таким, как она, обычно не дается: или все — или ничего.
Получив требуемое, Андрей отправился в ванную, а Ира вновь уткнулась в книгу. Впрочем, ненадолго: прорвавшийся сквозь закрытую дверь сестрицын голос застал склонившегося над раковиной Андрея за чисткой зубов.
— Товари-и-ищ, а, товари-и-ищ, нельзя ли поскорее? Тут, знаете ли, очередь...
Все-таки здорово отвыкший от Иришкиных шуток Андрей громко фыркнул и тут же сдавленно выругался сквозь зубы: снова пошла носом кровь. Кое-как разыскав в настенном шкафчике вату, он запихнул в ноздрю ватный шарик и, наскоро смыв с кафеля ярко-алые капли, открыл дверь. Привычно запрокинув голову, прошел в комнату и плюхнулся обратно на кровать.
— Опять? — На этот раз в голосе сестры сквозило искреннее участие. — Как вчера, да? Бедненький...
— Ага, привет из солнечной Месопотамии. Доктор сказал, еще пару месяцев эта фигня может продолжаться.
— Да уж, не повезло тебе, — совершенно искренне посочувствовала Ира, однако брат лишь усмехнулся в ответ.
— Да нет, мне-то как раз очень даже повезло. У меня один шанс из ста уцелеть был... — Андрей очень кратко и, конечно, без подробностей пересказал ей предысторию нахождения браслета — вчера эту часть рассказа он опустил. Под конец глаза сестры подозрительно заблестели, и Андрей поспешил сменить тему: женских слез он не переносил с детства.
— Так что там в умных книгах пишут? Говори уж, вижу, что поделиться не терпится.
Ира благодарно зыркнула на брата из-под насупленных бровей и, как обычно мгновенно, вернулась в хорошее расположение духа.
— Да все про браслет этот... Я ж еще тогда кое-что нашла, просто спорить ни с кем не стала. Не поверили — и ладно. Как чувствовала... Короче, в литературе сведения об этих браслетах практически не встречаются, вот разве что только в этой книге. Зато в Интернете, если очень постараться, кое-что можно найти. Сведения в Инете, конечно, непроверенные, официальной археологией непризнанные, но они есть... В общем, подобные — точнее, абсолютно идентичные — твоему браслеты находили уже не раз, причем почти всегда в виде разрозненных фрагментов... ну вот как я нашла типа. И обнаруживали их обычно в тех районах, где находились культурные центры наиболее древних земных цивилизаций, — в Южной Америке, Китае, Египте, на Урале, а теперь вот получается — еще в Ираке и у нас в Бессарабии... Понимаешь, что это значит?
— Не-а, — лениво ответил Андрей, не утруждающий себя особыми мудрствованиями по поводу привезенной в подарок сестре (а теперь превратившейся в его собственное нежданное украшение) безделушки, — но ты продолжай, продолжай, это же просто безумно интересно...
— Гад! — беззлобно прокомментировала Ирина, но тем не менее продолжила: — Так вот, братец мой, солнцем опаленный и утомленный, это означает, что их всегда находили именно там, где люди жили наиболее давно! Те же инки, шумеры или гипербореи, понимаешь?
— Ага, — на сей раз Андрей решил ответить утвердительно. Правда, сдержаться все равно не сумел: — Про космические корабли, бороздящие просторы большого театра, не забудь...
— Что?!
— Да вот, говорю, не забудь про пришельцев вставить — это ж они, алиенсы большеглазые, все працивилизации на Землю завезли. Ты что, газет не читаешь? Газеты, сестра, не соврут!
— Обижусь. — В голосе сестры звякнула сталь, суммарного количества которой вполне хватило бы для постройки пары-тройки танков или десятка бэтээров. — Ща один демобилизованный болтун договорится и получит еще одну контузию. Забыл, как я в детстве драться умела? Могу напомнить...
— Только не по голове! — «испуганно» заныл Андрей. — Она у меня теперь слабое место.
— Оно и видно. И не только теперь. Нет мозгов — считай, калека. Ладно, слушай дальше... Короче, кроме Инета упоминание об этих браслетах я нашла только в одной книге по археологии. Был такой довольно известный в начале двадцатого века археолог, профессор Николай Аряев. Так вот, он вскользь упоминал об обнаруженном им в древнем скифском могильнике браслете. И указывал, что этот предмет никоим образом к скифам не относится, а скорее всего, вообще гораздо старше. На это никто, конечно, внимания не обратил, да и я бы не обратила, если бы не фотография. — Ирина торжествующе продемонстрировала брату плохого качества и явно не раз ретушированную при переиздании фотографию, на которой и на самом деле было изображено нечто, отдаленно напоминающее красующийся на руке браслет. — Правда, он и сам этой находке особого значения не придал, посчитал обычным украшением, захваченным знатным скифом в качестве трофея и, согласно обычаю, затем похороненным вместе с ним. И, уж по крайней мере, никто его исследовать в те годы не пытался. Так что даже неизвестно, где он сейчас находится. Но факт остается фактом: такие, как ты говоришь, «штуковины» уже находили раньше.
— И что? — Андрей не мог сказать, что его очень уж сильно захватил рассказ сестры, но узнать, к чему она клонит, было все же интересно.
— Да то, товарищ армейский мореный дуб, что эта штука, возможно, самая древняя находка в археологии. Ей не тысячи и даже не десятки, ей сотни тысяч лет! А как ты думаешь, в те времена люди могли бы сделать нечто такое, что и сейчас невозможно даже исследовать?
— Думаю, нет. — Андрей встал с кровати и осторожно посопел носом, проверяя, остановилось ли кровотечение. — Да ладно, не смотри ты волком, понял я тебя, только... нам-то что с этого? И как мне эту «красоту» с руки снять? Нет, я рад, конечно, что привез тебе столь ценную археологическую находку, но... Этот твой Ариев, случайно, не описывал, как его снимать?
— Не Ариев, а Аряев. И не мой, к сожалению... — все-таки немного надулась сестра. — А снять... Откуда я знаю как? Может, и вообще никак! — злорадно добавила она. — Ладно, пошли завтракать, мама с папой на дачу свинтили, так что кушать будешь исключительно мою фирменную подгоревшую яичницу из четырех яиц.
После завтрака брат с сестрой решили немного прогуляться. Браслет браслетом, но до старой крепости они вчера так и не дошли, а Ире не терпелось показать брату то самое место. Поразмыслив, Андрей решил не спорить — прогуляться все равно стоило, а если при этом еще и доставить сестре удовольствие... Почему бы и нет? Правда, погода обещала желать лучшего: небо еще с ночи затянуло мрачными тучами, однако дождя пока не было и оставался небольшой шанс, что и не будет.
Впрочем, до крепости, словно отделенной от Андрея незримой и неодолимой границей, они вновь не дошли. И причина этого крылась, конечно же, в браслете — хотя ни сам сержант, ни его сестра этого в тот момент так и не поняли.
И не только в браслете. Второй составляющей непонятного происшествия, едва не обернувшегося трагедией, оказался внезапно сорвавшийся ветер, взъерошивший седую гладь днестровского лимана и понесшийся вдоль узенькой улочки прочь от крепости.
Андрей первым заметил опасность — все-таки сопряженная с постоянным риском служба в «горячей точке» не прошла даром, многому научив бывшего миротворца. Поэтому, когда хрустнул не выдержавший сумасшедшего напора ветра ствол старой акации, не один десяток лет укрывавшей улицу тенью своих ветвей, Андрей понял, куда именно рухнет поверженное дерево, и был готов действовать.
Тех последних, отмеренных судьбой полутора секунд ему вполне хватило, чтобы оттолкнуть в сторону ничего еще не успевшую понять сестру. Сам он, при любом раскладе, отпрыгнуть уже не успевал, оставшись стоять точно в том месте, куда, обрывая провода и усеивая асфальт сорванными листьями, с грохотом обрушился многотонный древесный ствол.
Последней его мыслью было острое, очень острое желание оказаться в этот момент где угодно, хоть снова в раскаленной полуденным солнцем иракской пустыне, но только не здесь...
Когда тихо подвывающая Ирина, отбросив какой-то палкой в сторону оборванный электрический провод, продралась наконец сквозь переломанные ветви к самому дереву, брата там не оказалось. Не оказалось его и под ним, в чем она имела возможность убедиться, когда приехавшие из расположенной неподалеку пожарной части огнеборцы с помощью лебедки оттащили в сторону расколовшийся от удара ствол.
Даже несмотря на свое более чем предвзятое отношение к надетому на руку исчезнувшего брата браслету, в тот момент Ира не связала древнюю вещицу с его непонятным исчезновением. Эта мысль пришла ей в голову гораздо позже, уже дома, когда, немного поплакав, девушка наткнулась взглядом на мирно лежащий на письменном столе браслет «номер два».
Впрочем, представить, что на самом деле произошло, она все равно бы не сумела — для этого даже у обладающего научной гибкостью мышления будущего светила отечественной археологии просто не хватило бы фантазии...
«...внимание, зафиксирована самопроизвольная активация удаленного устройства второго объекта... сигнал не соответствует заданным параметрам... ситуация интерпретирована как ошибка... использованы заданные координаты... зафиксирован процесс телепортационного переноса в исходную точку... входной портал открыт... сведения о дестабилизации генетической структуры объекта отсутствуют... сведения об отправке данных отсутствуют... сведения о приеме данных отсутствуют... выходной портал открыт... сведения о стабилизации генетической структуры объекта отсутствуют... телепортационный процесс успешно завершен... возвращение системы в режим ожидания... анализ сведений об ошибке — анализ невозможен, в базе отсутствуют необходимые данные...»

11

Белгород-Днестровский — Одесса. Апрель 2005 года
Что-что, а назвать Ирину — особенно зная ее характер — тяжелым на подъем человеком было нельзя. В критических ситуациях (которые благодаря все тому же характеру возникали не так уж и редко) девушка всегда ухитрялась выбирать наиболее приемлемое и подходящее моменту решение. Так было на выпускных экзаменах в школе, так было при поступлении, так было в периоды университетских сессий, так было во время «полевых» работ на археологических раскопах, так вышло и сейчас.
Наскоро собравшись и написав родителям маловразумительную записку о том, что они с Андреем уехали на пару дней к друзьям в Одессу, она вытащила из тайника все свои скромные сбережения, отложенные за зиму, на «обновление летнего гардероба», и, засунув в карман второй браслет, помчалась на вокзал, откуда до областного центра регулярно ходили частные маршрутки.
В том, что ехать надо именно в Одессу, Иришка даже не сомневалась. Там был родной университет — какой-никакой, а все ж таки храм науки. Там были друзья из той самой, хоть и не справившейся с исследованиями ее таинственных «железок» лаборатории. Там, в конце концов, был любимый парень, в поте лица трудившийся в какой-то коммерческой компьютерной фирме.
Спустя полтора часа девушка уже была в городе. Остановив первого попавшегося частника, она назвала адрес Даниловой (именно так звали ее, как это сейчас модно называть, «бойфренда») фирмы и в который раз набрала номер его мобильного. Длинные, издевательски длинные гудки сменились вежливым и от того еще более неприятным сообщением о том, что «абонент находится вне зоны сети и временно не может принять ваш звонок». Обозвав ни в чем не повинную «автоотвечающую» девушку грубым, но вполне литературным словом из арсенала профессиональных кинологов, Ира нажала отбой. Следующий эпитет, тоже относящийся к миру домашних животных, правда, на сей раз исключительно к мужским особям, был адресован любимому, который «вечно забывает подзарядить телефон».
Наконец уже начавший подозрительно коситься на такую красивую внешне, но столь вульгарно изъясняющуюся пассажирку, водитель притормозил на углу улиц Большой Арнаутской и Осипова, и девушка рванула в сторону знакомого офиса. О том, что сегодня выходной, она вспомнила, лишь ткнувшись в его запертую бронированную дверь. А раз так, значит, и в универ тоже можно не ехать — в лаборатории все равно никого нет.
Конечно, можно было бы рвануть к Даниле домой, однако тащиться через весь город в далекую Черноморку, не зная наверняка, там ли он, было глупо — застать сердечного друга дома обычно было довольно проблематично.
В тот момент, когда несгибаемая дева, усевшись на порожек перед офисной дверью (спасибо, хоть дождь закончился, еще когда она ехала в маршрутном такси!), собралась наконец немного поплакать, немного подвести размазавшиеся глаза и подкрасить губы и немного... нет, нет и нет, курить она бросила раз и навсегда, никаких сигарет, даже не напоминайте! — неожиданно затрезвонил мобильник. Взглянув на табло и с облегчением увидев высветившееся имя абонента, Ира приняла звонок:
— Привет. Дань, ты где? Подзаряжать надо телефон вовремя! Ладно. Слушай, у меня проблемы, приезжай к своему офису и забери меня. Нет, не по телефону, я тебе потом все объясню... — Зная манеру друга досконально выяснять все подробности, не обращая при этом никакого внимания на убывающие со счета деньги, Ирина нажала сброс. И, чуть подумав, вовсе выключила телефон, не оставляя любимому никакой возможности перезвонить и, как уже бывало, сообщить, что он, например, «очень занят и приедет попозже».
Опасения Иришки, к счастью, не оправдались. Запыхавшийся Данила появился быстро. Очень быстро. Поразительно быстро. Достойно всяческого уважения быстро. Подозрительно быстро — даже в этот момент она оставалась прежде всего женщиной, сразу же предположив, что любимый находился... гм... в гостях у возможной соперницы и примчался столь прытко исключительно из чувства вины и желания оную загладить...
Впрочем, обошлось даже без дежурного выяснения отношений. Целуя Данилу, Ира вспомнила, что неподалеку живет его лучший друг, врач-хирург Игорь, которого она знала по совместным выездам на природу или походам на море. Отдышавшись, Данила подтвердил это предположение, сразу же сообщив, что именно туда они и направятся. Больше он ничего сообщить не успел — шмыгающая носом Ира, в присутствии любимого уже готовая все-таки вот-вот разреветься, полезла в карман за платком и машинально вытащила вместе с ним злополучный браслет. Глаза Данилы округлились примерно так же, как если бы она сообщила ему, что в заброшенных с IX века нашей эры подземельях белгород-днестровской крепости обнаружен древний цех по сбору персональных компьютеров.
— Ух ты! Ну ничего ж себе!.. Знакомый браслетик, однако... Полный рулез! Кажется, все становится совсем интересно... Ирчик, ты где ж его взяла?
— Что?! — Девушка замерла, ощущая, как шевельнулись волосы на ее хорошенькой головке. — Ты видел такой браслет? Где?!
— Ну дык... — Упустить такой момент Данила конечно же не мог. — Бранзулетку-то енту третьего дня с трупа сняли...
— С какого трупа? С чьего трупа?! А?.. — Ирочкины глазки немедленно и совершенно против ее воли наполнились-таки слезами.
Настал черед Дани хлопать глазами в ответ:
— Ирусь, ты чего? Это ж из фильма, ну где Высоцкий играл и этот, как его... Шарапов. Я ж шучу... Шучу я, чего ты?
Даниле повезло. В любой другой момент он рисковал бы испытать на себе все сомнительные прелести боевого характера подруги, остроту ее ногтей и объем словарного запаса ненормативной лексики... В любой другой, но не сейчас. Поскольку сейчас она, едва слышно прошептав «дурак», просто расплакалась.
До самого Игорева дома наскоро успокоенная Ирина, поджав губы, молчала — даже не из обиды, просто молчала. Данила, уже догадавшийся, что произошло нечто «из ряда вон», тоже особо не ораторствовал, решив пока оставить все как есть, привести подругу к Игорю и там уж попытаться вместе с ним все спокойненько выяснить. Благо товарищ все-таки врач, а значит, знает, что и как делать. Да идти недалеко, минут десять от силы...
Игорь не подвел. Ему хватило одного взгляда на зажатый в руке у девушки браслет, ее полные слез глаза и сжатые губы, красноречиво дополняемые виновато-ошарашенным видом товарища, чтобы сразу же сделать кое-какие выводы.
— Дань, веди любимую в комнату, там в шкафу коньяк есть. А я пока кофе сделаю. Я так понимаю, сейчас у нас до-о-олгий разговор будет...
Разговор вышел и впрямь долгим. Если Ирина, залпом уничтожив сто граммов юбилейного «Шустова», уложилась в пятнадцать минут, то периодически прерываемый демонстрацией компьютерной программы из будущего рассказ Игоря сотоварищи занял почти полтора часа. За это время девушка несколько раз звонила в Белгород, надеясь (по мере рассказа — все меньше и меньше) застать дома брата, однако трубку там никто не поднимал.
В целом удивительную историю, поразительным образом затронувшую их всех, Ирочка восприняла вполне нормально («адекватно», как выразился склонный говорить непонятности доктор), немного сорвавшись лишь однажды, когда не успевший себя вовремя остановить Игорь поведал про выход в подводный мир. Впрочем, он тут же исправился, уверенным голосом сообщив, что никто, собственно, не запрещал ему тут же повернуть назад.
Под конец он сходил в мир-пустыню и приволок в доказательство множественности миров и возможности телепортационных перемещений очередной камень, пополнив домашнюю коллекцию еще одним бессмысленным экспонатом. Хотя Ира и так безоговорочно всему поверила, — повода в чем-то сомневаться у нее в свете утренних событий, увы, не было.
Затем настала очередь (оперируя терминологией оптимистично настроенного доктора — «маленький звездный час») Данилы, который, выведя на монитор все полученные от операционной системы текстовые сообщения, кратко изложил, что он думает по этому поводу. Доклад вышел не ахти, но кое-что слушателям все же понять удалось: сисадмин считал, что всеми «перемещениями, блин» управляет сама система, по одной ей понятной логике выбирая тот или иной мир.
Спорить с ним никто не стал, хотя Игорь испытывал на сей счет вполне законные сомнения. Ему отчего-то казалось, что входы он видит все же вне зависимости от желания или нежелания умной операционной системы.
Но вот что, собственно, делать дальше и отчего Ирин брат не вышел обратно и не объявился дома, никто не знал...

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
Испугался ли Андрей в тот самый миг, когда все ото произошло? Наверное, и да и нет... «Нет» — Потому что все произошло слишком быстро и слишком уж непонятно. Неумолимо приближающийся ствол падающего дерева, осознание неминуемой гибели и... неожиданное и ясное понимание, что ему следует сделать. Разминуться с многотонной смертью оказалось очень легко: всего-то и надо было сделать один-единственный шаг. Вот только сделать его нужно было не здесь, не в этом мире, точнее, не в этот мир...
И в то же время, конечно, «да» — по той же, в общем-то, причине: уж слишком быстро и непонятно все произошло. Точнее, слишком много всего произошло и слишком многое изменилось за один-единственный краткий миг.
Еще мгновение назад над ним было перечеркнутое темной полосой падающего дерева мрачное серое небо, затянутое готовыми вот-вот обрушить на город потоки дождя тучами, — и вдруг над головой раскрылся огромный, безупречно чистый ярко-голубой купол... Ощущение было сродни тому, что Андрей испытал, впервые прыгнув с парашютом: короткое свободное падение, судорожный рывок вытяжного кольца — и мгновенная смена картинки над головой, когда вместо бескрайнего неба над ним неожиданно распахивает свои спасительные объятия ослепительно-белый шелк.
Но изменилось не только небо. Вместо серого выщербленного асфальта Андрей теперь стоял по колено в высокой траве, да и воздух был совершенно иным — не прохладным и влажным, как мгновение назад, а теплым, обильно напоенным густым и незнакомым цветочным ароматом.
И все это — небо, трава, воздух, лежащая у подножия холма, на вершине которого он стоял, долина с аккуратными домиками вдоль берега реки — было другим. Не плохим, не хорошим, не злым и не добрым — просто другим. Чужим, если угодно. Не принадлежащим его, Андрея, миру... Лишь он сам, нелепой статуей застывший посреди этого зеленого луга, еще принадлежал покинутому миру; только он, и ничего более.
Правда, было и еще кое-что. Где-то глубоко-глубоко, то ли в душе, то ли в сознании, гнездилась необъяснимая уверенность, что на самом деле ничего страшного не произошло; что все это — вполне нормально и что он прекрасно знает, как вернуться обратно. Назад, в свой мир. Туда, где серое небо, серый асфальт, лежащее поперек улицы упавшее дерево... и наверняка перепуганная до полусмерти Иришка.
В отличие от уже побывавшего в подобной ситуации Игоря паниковать Андрей не стал. По крайней мере в первый момент. Да и во второй тоже, поскольку этого самого второго момента у него уже просто не было. Ощутив движение за спиной, он только еще начал оборачиваться ему навстречу, когда тяжелый удар по затылку разом лишил Андрея сознания и опрокинул лицом в изумрудно-зеленую траву...

12

Одесса, старый город. Апрель 2005 года
— Давайте-ка еще раз и по порядку... — Игорь задумчиво покрутил лежащий на столе браслет — второй, побывавший в его руках, и третий из обнаруженных в этом мире. — Итак, что у нас есть, что мы знаем и чего мы не знаем? У нас есть браслеты в количестве... гм... трех с половиной штук, есть инсталлированная на мою машину операционная система из будущего и есть способность по меньшей мере двоих из нас совершать телепортационные прыжки... С этим все согласны?
«Все» в составе Данилы и Ирочки были согласны, и доктор продолжил:
— Теперь о том, что мы знаем. Мы знаем, что эти браслеты попали на Землю — или были изготовлены здесь — очень давно. Если судить по рассказу Ирочки, десятки тысяч лет назад, если по моей находке, то и вообще миллионы. Мы знаем, что браслеты помогают осуществлять телепортационный прыжок, по-видимому находясь в некой... гм... связи со стоящей на моем компе операционкой. И, наконец, мы знаем, что браслеты отчего-то сами выбирают себе «хозяев». — В подтверждение последних слов Игорь в очередной раз натянул на свободную руку привезенный Ирой браслет и тут же беспрепятственно снял его. За последние полчаса друзья «перемеряли» его все с таким же точно результатом. — Ну и, наконец, о том, чего мы, увы, пока не знаем... А не знаем мы многого. Например, как именно работают браслеты, что конкретно они делают и... по какому принципу выбирают себе «носителя». Мы понятия не имеем, откуда и для чего на мою машину была установлена эта программа. И мы даже не догадываемся, куда именно ведут открывающиеся порталы. Это, конечно, могут быть иные миры, как считает Данька, но в равной мере все те места, где я побывал, могут оказаться и нашей родной планетой — другим полушарием, материком или, в конце концов, просто другим временем. И самое главное: если Андрей получил такую же, что и я, способность, почему он сразу не вернулся назад и не вышел на связь? Хотя, возможно, все не так плохо. Он же, как я понимаю, номера твоего, Ира, мобильного не знает? Перепугался, побежал тебя по городу искать... Правда, ты записку написала, так что должен понять, что с тобой все в порядке. Кстати, а ключ от квартиры у него есть?
Новый член их маленькой «исследовательской группы» удивленно захлопала красивыми глазками и, слегка покраснев, ответила:
— Н-нет... Но я ж не сразу уехала, он бы сто раз успел домой вернуться. Да и пока пожарников ждала, минут десять прошло.
Игорь кивнул:
— Согласен, снимаю свое предположение как дурацкое. А в остальном я ничего не пропустил?
На сей раз Ирочка промолчала, зато Данила поспешил внести в монолог товарища свои коррективы.
— Да как тебе сказать... А что насчет тех файлов? Ну в которых про ДНК говорится? И еще ты ничего не сказал про мою героическую попытку войти в портал вместе с тобой. Позавчера без браслета и только что с браслетом на руке. Если он открывает тебе дверь, то почему мы с Иркой не можем пройти за тобой? Даже с браслетом? Сам же видел...
Игорь ухмыльнулся в ответ:
— Об этом я тоже не забыл, дружище, я до этого просто еще не дошел. Потому что все это, по моему скромному разумению, относится к разделу... ну несостыковок, что ли. Взять хотя бы эти файлы. Почему они появились на компе до установки программы и до того, как я нацепил на себя это украшение? Это раз. Теперь насчет вас с Ириной. Действительно непонятно, почему вы не можете войти в портал, надев на руку браслет. Хотя кое-какие догадки насчет этого у меня есть. Как я понимаю, браслет становится... гм... активным только после того, как затянется на запястье, но вот почему этого не произошло с вами?..
— А те файлы?
— Сейчас. — Игорь перевел дух: последний раз «много говорить» ему приходилось еще в студенческие времена, с докладом на какой-то студенческой конференции по хирургии, и с тех пор он зарекся от любых видов ораторской деятельности. Друзья терпеливо ждали: Ирина — с надеждой в глазах, ее любимый — как обычно, с подозрением. — Файлы, говоришь... Меня сначала смутило то, что их два, но теперь я, кажется, понял почему. Один из них, как ты и сам догадался еще позавчера, мой, а вот второй... — Игорь ободряюще улыбнулся слушающей его с открытым ртом девушке. — Второй, надо полагать, твоего, Иришка, братишки. Хм, стихи получились... Только вот меня другое интересует, я бы даже сказал, «сильно интересует», и как врача в том числе: как и для чего это делалось. Вернее, «для чего» я еще могу себе представить — браслет, как мне кажется, является для телепортируемого человека чем-то вроде индивидуального идентификационного жетона, хранящего, предположим, всю его генетическую наследственную информацию. Ну типа... гм... медицинской карточки, что ли, где вместо паспортных данных, группы крови там; резус-фактора, сведений об аллергии — полная генетическая карта. Отсюда и неснимаемость эта дурацкая, и немыслимая устойчивость материала. Но вот «как» он мою ДНК анализировал, этого я понять не могу. — Привычно сдвинув браслет в сторону, Игорь продемонстрировал товарищам абсолютно целую и даже немного загрубевшую после электроожога кожу под ним. — Для анализа хочешь не хочешь, все равно нужен хоть какой-нибудь материал: капля крови, соскоб кожных покровов, костный мозг, слюна... — искоса взглянув на внимательно слушавшую Иру, про выделения половых желез он решил не упоминать, — а меня он не колол, не щипал и уж точно ничего у меня не соскабливал! Опять же файлы с расшифровкой, как я уже говорил, появились раньше, чем я его себе на руку нацепил. Несостыковочка...
— Капля крови? — неожиданно подала голос молчавшая доселе Ирина. — Знаешь, у Андрюши после контузии кровь из носа часто шла, раза два в день — точно. Может, это важно?
— Может, — кисло согласился молодой доктор. — У меня-то не шла... — Он осекся, проследив за взглядом девушки, глядящей на его раненый в неравной схватке с ржавым гвоздем палец, до сих пор залепленный замурзанным пластырем. — Думаешь? Да нет, это ж еще до того было... Не, кровью я его точно не пачкал!
— «Отменить ввод», — неожиданно сообщил Данила. И, глядя на непонимающие лица друга и любимой девушки, пояснил: — Ну кнопочка такая в редакторе Word есть, в инструментах. Нажимаешь и поочередно отменяешь все последние действия, типа все, что делал, назад отматываешь. Ты тот вечер хорошо помнишь? Когда палец поранил? Попробуй в голове назад прокрутить, может, и вспомнишь чего важное...
Игорь пожал плечами и задумался — какое-то рациональное зерно в Данькином предложении было. Вспоминалось тяжело, слишком уж много всего произошло за эти четыре безумных дня, однако постепенно его собственная мозговая кнопочка «отменить ввод» защелкала все чаще и чаще: вот он заходит в квартиру, тянется к выключателю, ранит палец... звуковое сопровождение пропустим, молодым докторам не к лицу так выражаться... роняет... нет, швыряет ключи на пол, включает свет... поднимает брошенную на пол связку, кладет ее на полочку и идет на кухню за инструментами и лейкопластырем... Так? Да, именно так все и было, но где в это время был браслет? В кармане. Хорошо, а как же он тогда попал на полочку для ключей? Или он туда не попадал? Нет, попадал, точно попадал... Причем — вместе с ключами... Есть, вспомнил!
— Вспомнил? — Данила каким-то образом ухитрился заметить окончание напряженной мыслительной деятельности друга. — И как оно?
— Да как тебе сказать... пожалуй, такое и вправду могло быть. Я достал браслет из кармана уже после того, как поранил палец, так что теоретически вполне мог бы перемазать его кровью. Или тогда, или когда вместе с ключами на полочку клал. Глупо, конечно, звучит, но...
— А потом у тебя комп глюкнул и отрубился, — с чрезвычайно довольным видом нашедшего ответ на неразрешимую загадку сыщика продолжил сисадмин, незаметно (как ему казалось) поглядывая на Ирину. — А знаешь почему?
— ?..
— Да потому, что в тот момент как раз шла передача данных и самоустановка этой програмульки, вот почему! А после любой инсталляции машина что просит сделать? Правильно, перегрузиться. Вот и весь ответ...
— Ну отрубился-то он чуть позже, когда я браслет на руку натянул, но в целом ты, похоже, прав. — Игорь уже и сам пришел к чему-то подобному, однако решил не портить другу его очередного маленького звездного часа, тем более в присутствии любимой, которой пока еще положено всячески восторгаться умом и сообразительностью своей будущей «половинки». По крайней мере до свадьбы. — Но есть одно несущественное «но»...
— Какое «но»? — сразу же насторожился Данька, внутренне готовясь дать пред очами любимой отпор любой критике своей, а значит, единственно верной версии случившегося.
— Содержание файла «про ДНК», как ты его называешь.
— А что с ним не так?
— Все так, только... Во-первых, там говорится про обработку данных по каким-то двум запросам, а во-вторых...
— Чё тут думать? — как обычно не дослушав, перебил его друг. — И ламеру ясно — вторым Иркин брательник был, а...
— А во-вторых, — не моргнув глазом спокойно докончил Игорь, — там чуть ли не в каждой строчке упоминается какая-то «фатальная ошибка», и мне это оч-ч-чень не нравится!
— Да брось ты, опять начинаешь... — Данила презрительно махнул рукой. — Вечно ты как за машину садишься, так чего-то боишься. Ну глюкнуло там что-то, нам-то что с того?
— «Вам-то» как раз ничего, а вот «мне-то», возможно, и «чего»! Может, она мою ДНК с ошибкой расшифровала и неправильно где-нибудь, блин, пересохранила. И не только мою, но и Андрея, кстати!
— Гы! — жизнерадостно хихикнул сисадмин, видимо представив возможные последствия этой ошибки. — Войдешь в портал человеком, а выйдешь, блин, Годзиллой каким-нибудь! Не переживай, доктор. Ты, если помнишь, уже и входил и выходил и вот сидишь сейчас с нами целенький и вообще почти как живой!
Игорь усмехнулся в ответ, соглашаясь закрыть тему, однако сомнения в его душе все же остались.
— Ты, Дань, все-таки покопайся там в программе еще, ладно? Попробуй узнать, что это была за ошибка, оки?

Предыдущая страница 5 Следующая страница


Предел возможности 6

— Ла-а-адно... — снизошел Даниил, всем своим видом показывая, что ему придется теперь тратить свое драгоценное системно-администраторское время на развенчание пустых страхов каких-то там перепуганных ламеров.
Ни он, ни сам Игорь в тот момент еще не знали, насколько прав окажется молодой доктор и сколь важную роль сыграет в будущем его «пустой страх»...
— Ладно, но только если вы настаиваете, — Данила с мучительной гримасой протянул Игорю указательный палец. И жалобно добавил: — Я с детства уколов боюсь!
Игорь зловеще ухмыльнулся и, профессионально обработав палец друга спиртом, поднес к нему стерильную иглу от одноразового шприца, по иронии судьбы произведенного на белгород-днестровском заводе.
— Спирт еще тратить... — нашел в себе силы прокомментировать происходящее напуганный предстоящим экспериментом сисадмин. — Дай хоть ватку, что ли, понюхаю... ай! Ай! М-м-мать, больно же!
На кончике свежепроколотого сисадминского паль да набухла здоровенная ярко-алая капля, просто-таки переполненная драгоценным генетическим материалом.
— Ну давай! — подбодрил товарища Игорь, поднося к пальцу браслет. — Хорош любоваться, лучше кровью поделись.
Данила мрачно кивнул, аккуратно собираясь стряхнуть ее на поверхность одной из металлических пластинок, и в этот момент неожиданно подала голос Ирина:
— Мальчики, стойте! Я... — Девушка смутилась, словно не зная, что говорить дальше, и сбивчиво зачастила: — Я хочу сама. Я... всегда хотела открытие какое-то сделать, а мне никто не верил и всерьез не воспринимал... и Андрюшка там, он мне жизнь спас, и... он мой брат, в конце-то концов!
«Мальчики» переглянулись и как по команде обернулись к Ирине. Заговорил Игорь. Данька же совершенно автоматически поднес пострадавший палец к губам, безжалостно уничтожив языком весь экспериментальный генетический материал.
— Ира, пока еще никто никуда не идет, это только эксперимент. И вообще, ты — женщина, а это может быть опасно. — Он поморщился, понимая, что вот этого-то как раз говорить не стоило. Ирина, похоже, всерьез считала себя виноватой во всем случившемся с братом. А он, сам того не желая, лишь подлил масла в огонь. Так и оказалось.
— Вот именно! Это опасно, а он там один, невыспавшийся и голодный! — являя слушателям чудеса женской логики, отрезала девушка. — Идти должна я — и точка!
— Ирина! — на правах старшего повысил голос доктор. — Прекрати! Давай сейчас еще передеремся за владение браслетом. Пятнадцать человек на сундук мертвеца, пиастры, блин!..
— И не подумаю! — Девушка схватила со стола иголку и, нисколько не заботясь об асептике, отважно ткнула себя в палец. — Ой, мамочки...
— Хватит! — Представив, как все это выглядит со стороны, Игорь обернулся к товарищу... и едва сдержался, чтобы не расхохотаться. — Данечка, вынь пальчик из ротика и дай дяде своей кровушки... Немедленно!!!
Данила, осознающий, что их эксперимент по вине его излишне бойкой любимой явно свернул куда-то «не туда», безропотно протянул руку. Игорь, словно заправский лаборант, решительно зажал его палец своими и, выдавив из прокола новую каплю, поднес к ней браслет.
— Нет! — Ирина обхватила его окольцованное «браслетом номер раз» запястье, пытаясь сорвать, возможно, самый грандиозный эксперимент начала XXI века, но куда там: победила, как обычно, грубая сила. Обиженно всхлипнув, девушка разжала руку... и удивленно уставилась на зажатый в руке молодого хирурга «браслет раздора», деловито «всасывающий» в себя каплю молодой и горячей сисадминской крови. Туда же смотрел и не менее пораженный происходящим Данила.
...А Игорь мрачно глядел на собственный браслет, в точности так же, как и его брат-близнец, утилизирующий на своей поверхности алый мазок случайно попавшей на одну из составляющих его пластинок крови.
Браслет «номер три» справился с задачей быстрее, так что и изменившаяся в лице, разом побледневшая Ира, и ее обалдевший от всего происшедшего друг ещё успели увидеть, что произошло с браслетом Игоря. Точнее не с самим, конечно, браслетом, а с попавшей на него Иришкиной кровью.
— Молодец, девочка. — Игорь задумчиво рассматривал свое уже ставшее привычным наручное украшение. — Первая часть эксперимента прошла «на ура», и мы доказали все, что собирались доказать. А вот вторая, незапланированная... благодаря некоторым молодым и красивым особам, которые, окалывается, любят совать куда не надо свои шаловливые ручонки...
— А что я? — виновато огрызнулась девушка, немного не в тему добавив: — Говорила же: никто меня никогда не слушает... Сделали бы, как я просила, и все было б...
— Смотрите! — Самоустранившийся от их спора Данила кивнул на монитор. — Кажется, начинается...
Игорь с Ириной послушно уставились на экран, по плоской поверхности которого неожиданно побежали быстро сменяющие друг друга строки: «...получен новый поисковый сигнал с удаленного устройства... запушен процесс... начата обработка данных... анализ структуры ДНК объекта... расшифровка последовательности нуклеотидов первой цепи... второй цепи... выполнено 55 процентов... выполнено 79 процентов... выполнено 100 процентов... завершено успешно...
...с удаленного устройства «один» получен сигнал перепрограммирования... начата обработка данных... анализ структуры ДНК объекта... расшифровка последовательности нуклеотидов первой цепи... второй цепи... выполнено 34 процентов... выполнено 88 процентов... выполнено 100 процентов... завершено успешно...
...структурный анализ ДНК по обоим запросам успешно завершен... замена исходных данных по запросу удаленного устройства «один» успешно завершена... загружена программа возврата в исходную точку для всех активированных удаленных устройств... готовность выйти в расчетный режим — 100 процентов... запуск будет произведен автоматически по поступлении сигнала активации... включен режим ожидания сигнала активации...»
— Р-р-работает!!! — радостно резюмировал Данила. — Получилось! Сейчас немножко поковыряюсь и выясню, что произошло с твоей, Игореха, браслеткой.
— Не утруждайся. — Игорь усмехнулся и продемонстрировал остальным участникам эксперимента левую руку, на запястье которой свободно болтался внезапно «растянувшийся» браслет. — Что ж, теперь мы, по крайней мере, знаем, как их снимать... — Он дёрнул рукой, позволяя браслету соскользнуть на стол. Ирина немедленно завладела вожделенной вещицей, вызвав на лице Игоря немного грустную ус мешку.
— Давай, Ириша, надевай уж. Он теперь по всем... гм... параметрам твой. И ты, Данька, тоже не стесняйся. Потом перепрограммируем, если что. А пока посмотрим, что из этого выйдет. Только не перепутайте их, Кутузовы, блин!
Вышло все, конечно же, именно так, как и ожидалось: браслеты привычно окольцевали запястья новых хозяев, послушно перейдя, как прокомментировал произошедшее Игорь, «в стадию абсолютной клинической и биологической неснимаемости».
А еще несколько минут спустя выяснилась и вовсе уж непонятная вещь: несмотря на браслеты, обхватывающие запястья «новоокольцованных» путешественников между мирами, ни Ирина, ни Данька никаких входов не видели и войти в по-прежнему открытые порталы не могли.
Игорь же, к собственному ужасу, понял, что для него ровным счетом ничего не изменилось — даже без браслета он продолжал их чувствовать. И даже больше: вместе с друзьями экспериментируя над обнаруженными ранее входами, он совершенно неожиданно обнаружил еще парочку новых...

13

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли, Июнь 1839 года от второй колонизации, времяисчисление — местное
Очнулся Андрей почти сразу же, несмотря на недавнюю контузию, при которой, в общем-то, удары по голове более чем противопоказаны. Очнулся как раз, чтобы почувствовать, как его довольно грубо переворачивают на спину, деловито проводя ревизию содержимого карманов. В любой другой ситуации парень, конечно же, воспротивился бы, но... Данная ситуация «любой другой» как раз-то не являлась, и он предпочел смириться, и дальше старательно разыгрывая трагическую роль оглушенного.
Это довольно скоро принесло свои плоды: обыскивающие его люди заговорили между собой на каком-то незнакомом языке. Незнакомом, впрочем, лишь на первый взгляд. Уже спустя секунду Андрей, к своему удивлению, осознал, что прекрасно понимает большую часть произносимых слов. Ощущение было странным, как будто достаешь из найденной на антресолях старой папки свои детские каракули, начертанные в трехлетнем возрасте, и, вместо того чтобы посмеяться над непонятной абракадаброй, неожиданно и четко вспоминаешь, где и когда ты это изобразил и что при этом имел в виду.
— А все-таки интересно, откуда он прыгнул? Надо будет просмотреть записи регистратора...
— Тебя это на самом деле волнует? Меня лично— нет. Прыгнул — и прыгнул, нам-то что? Пусть начальство разбирается. А вот браслетик у него интересный, смотри...
— Да уж... слушай, такие ведь лет сто уже не производятся! Трехфазный, с ограниченной способностью к деблокировке... Где же он его взял, неужели из того времени прыгнул?!
Несмотря на свое состояние — пульсирующую боль в затылке и противный солоноватый привкус вновь пошедшей носом крови во рту, — Андрей обратил внимание на то, каким тоном была сказана последняя фраза. Обратил и запомнил, на всякий случай.
— Нет, не может такого быть, — скептически ответил второй говорящий, временно прекратив копаться в кармане Андреевых джинсов, — столько лет прошло, — грубо шарящая рука покинула карман вместе с бумажником. — Хотя... Смотри-ка, деньги! Странные какие-то... Ух ты!
— Что?
— Да год какой-то непонятный... «Две тысячи третий» — это от чего, интересно, от какой колонизации? Значит, он не того, не запредельщик, что ли? Странно, на наших вроде не похож... Ладно, грузим его и повезли в поселок. Не знаю, как ты, а мое дело маленькое. Только давай-ка мы его сначала...

Одесса, старый город. Апрель 2005 года
Когда вы ищете ответ на какую-нибудь задачу или тем паче загадку, вам в любом случае нужна информация для анализа. Плохо, когда ее мало; очень плохо, когда нет вовсе... и просто катастрофа, когда много. Ибо недостаток исходных данных — это лишь повод для их дальнейшего поиска, для скрупулезного исследования и изучения каждой, даже самой незначительной на первый взгляд мелочи. А вот излишне большое количество чревато прежде всего потерей чего-то важного: той самой драгоценной крупинки, что с легкостью может навечно кануть в океане малозначимых фактов, случайных событий, ошибочных догадок и беспочвенных предположений и домыслов.
В случае Игоря со товарищи имел место скорее второй вариант — информации накопилось уже порядочно, однако прийти к какому-то «конечному знанию» пока не удавалось. Поскольку с того самого момента, когда Игорь в очередной раз вошел в портал, на сей раз распахнувший свои призрачные объятия в коридоре, и вышел из него в странном ночном мире, на небосводе которого сияли сразу три разнокалиберные луны, а сила притяжения была раза в полтора больше земной, более-менее стройная картина всего происходящего окончательно низринулась в полный информационный хаос.
Они думали, что браслеты помогают видеть проходы между мирами (после посещения «трехлунной» планеты в этом уже не было ни малейшего сомнения) и входить в них? Ничего подобного: ни Ирина, ни Данька по-прежнему ничего не видели и никуда не могли войти. Игорь же и вовсе оказался в совершенно непонятной ситуации, не потеряв вместе с браслетом и малой толики своих явно аномальных способностей.
Им казалось, что интеллектуальная операционная система IHSOS поможет с легкостью одолеть непростую телепортационную дорогу «через тернии к звёздам»? Да ничегошеньки подобного: пока что хитрая операционка не делала ни малейших потуг в этом направлении, ограничиваясь малопонятными отчетами об ошибках, завершенных анализах ДНК и ожидании каких-то сигналов.
Наконец друзья надеялись, что четвертый член их исследовательской группы, с которым Игорь и Данила пока не были даже знакомы, с легкостью сумеет открыть себе дверь обратно? Увы, тоже нет. Никаких сведений от Андрея по-прежнему не было.
Одним словом, легкое а-ля «звездные врата» приключение под пивко и сушеных кальмарчиков как-то незаметно переросло во вполне серьезную научно-фантастическую историю почти планетарного, если вообще не галактического масштаба. Со всем набором сопутствующих спецэффектов: программируемыми собственной кровью браслетами, думающими компьютерными программами, телепортационными прыжками в иные миры, а теперь еще и исчезновением людей. В общем, старина Лукас явно что-то знал, на полном серьезе рассказывая о том, что было «давным-давно, в одной очень-очень далекой галактике»!
Примерно в таком ключе изложив свою точку зрения на происходящее, Игорь и обратился к друзьям:
— Короче, не знаю, как вам, а мне кажется, что мы в небольшом тупике. Или эти браслеты не работают, или работают, но как-то не так. Или — что скорее всего — мы еще чего-то не знаем. Чего-то самого главного. Например, как, собственно, ими управлять...
— Согласен, — непривычно кисло пробормотал в ответ обычно неугомонный сисадмин, меланхоличным щелчком отправляя оптическую мышку в короткое путешествие по полированной поверхности стола. Мышка, обиженно мигнув красным глазком, свалилась со столешницы и, слегка покачиваясь, повисла на шнуре. «Система вынуждена игнорировать некорректную команду, повторите ввод еще раз!» — немедленно отреагировала операционная система, выдав на дисплей очередную текстовку, Данила, конечно же, не удержался и прокомментировал:
— Она еще огрызается! Щас форматну на фиг, посмотрим, как ты это проигнорируешь! «Винда» ты перефаршированная!
Игорь искоса взглянул на расстроенную Иру и, с трудом скрыв усмешку, обратился к Дане:
— Вот примерно об этом я и хотел сказать...
— В смысле? — Данила отвлекся от сладостных размышлений о том, каким экзекуциям он мог бы подвергнуть «перефаршированную винду», и удивленно повернулся к другу. — Ты о чем?
— Я о ней. — Игорь кивнул на монитор. — Что-то мне подсказывает, что разгадка там. А поскольку ты у нас тут самый в этом смысле продвинутый, давай-ка садись и копай. Время строить догадки безвозвратно ушло вместе с каплей твоей молодой и горячей крови.
— Ну вот, опять начинается... — по привычке протянул Данька и тут же с искренним интересом осведомился: — Чего копать-то? В каком направлении?
— А то ты, наивный, не знаешь! Расковыряй архив, покопайся в этих... как их там — реестрах памяти, короче — ищи все, что может нам помочь. Можешь хоть прямо ей вопрос задать: «Как активировать браслет?» Главное, делай что-нибудь, что умеешь!
— Ну-у-у ладно... А ты?
— А я сделаю, что я умею! Точнее, чему научился. — Доктор решительно поднялся и двинул в спальню. Спустя пару минут он вернулся облаченный в свой так и не надетый накануне «походно-природно-маевочный» камуфляж. — Схожу еще разок прогуляюсь, может, кого знакомого встречу. Ириш, как ты говоришь, братец твой выглядит?
Встрепенувшаяся Ирина, которую после всех переживаний, разговоров и выпитого коньяка начало слегка клонить в сон, сбивчиво обрисовала ему внешний вид Андрея: «Высокий, красивый, в джинсах и зеленой ветровке». Оспаривать и уточнять полученное описание Игорь не стал, про себя решив, что, возможно, в ином мире не так уж и много «высоких и красивых» парней ходят в джинсах и зеленых ветровках.
— Когда вернешься? — не отрываясь от монитора, осведомился деловито стучащий по клавишам сисадмин. — Глянь, почем там у них пиво...
Поморщившись было на первый вопрос, Игорь лишь усмехнулся на второй и, твердо пообещав другу всенепременно это выяснить, шагнул в портал, ведущий — если, конечно, не сбились никакие «настройки» — в мир со стандартной заставки Windows.
Почему именно туда, он и сам не знал. Возможно, этот мир просто приглянулся ему больше других своими яркими красками и жизнеутверждающей флорой. Возможно, виной тому был приснившийся прошлой ночью сон. Но его выбор оказался верным на все сто процентов.
Впрочем, сам он об этом пока что еще не догадывался...

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
Обещанная местными любителями бить по затылку и потрошить карманы «погрузка» Андрею очень не понравилась. Как и то, что ей предшествовало. Его грубо перевернули обратно на живот и, заломив руки за спину, защелкнули на запястьях что-то вроде наручников. И если боль от защемленной сталью кожи он еще стерпел, по-прежнему якобы пребывая в бессознательном состоянии, то сама погрузка, когда его просто-напросто зашвырнули в кузов какого-то местного транспортного средства, заставила Андрея застонать. Что, увы, не осталось незамеченным:
— Глянь, очнулся-таки путешественник! Врезать ему еще разок?
— Зачем? — Второй из «местных», судя по голосу, тот, что проверял карманы, был настроен менее кровожадно. — Куда он со связанными руками денется? Вон и морда вся в крови — видать, хорошо ты его по башке угостил. Поехали, пусть. Верховный разбирается.
— Ну поехали, — с явным сожалением согласился первый, трогая с места. Точнее, уже набирая скорость: самого момента, когда незнакомый Андрею транспорт начал движение, он даже не почувствовал— не было ни звука заводящегося мотора, ни характерного рывка при наборе скорости, ни какой-нибудь там дорожной тряски. Будто странное транспортное средство до того просто висело в воздухе. Так, впрочем, и оказалось. Приоткрыв наконец глаза, парень увидел, что их транспорт — нечто, отдаленно напоминающее открытый автомобиль с донельзя «зализанным» корпусом, небольшим кузовом позади четырех сидений и, видимо, без колес, — и на самом деле несется в метре над землей вниз с холма. Скорость — навскидку километров под двести — тоже впечатляла, заставляя инстинктивно вжиматься в ребристый, совсем как на привычных земных пикапах, пол кузова.
Пленителей и на самом деле оказалось двое. Один сидел спиной к Андрею за управлением там, где ему и положено было бы сидеть в «нашем» автомобиле, — слева, второй — вполоборота справа. Молодой, ненамного старше Андрея, парень: короткая стрижка, самое что ни на есть обыкновенное лицо, свободного покроя однотонная рубашка с коротким рукавом, — встретив такого на Земле, он бы и внимания не обратил.
— Очнулся? — вопрос был задан совершенно обыденным, пожалуй, можно даже сказать доброжелательным, тоном. — Ты извини, пришлось тебя малость того — оглушить. Но иначе никак — это наш мир. Сам понимать должен: чужим тут не место. — На лице парня неожиданно мелькнуло искреннее сомнение. — А ты, собственно, меня понимаешь?
Пока Андрей, превозмогая внезапно накатившее головокружение — слишком уж необычным был их способ перемещения, — решал, что ему выгоднее: признать, что он понимает местный язык, или как раз наоборот, в разговор встрял шофер (или, может, все-таки пилот?) — немолодой, за сорок, мрачный мужик:
— Кончай трепаться! Вечно ты... Снова больше всех надо?
Прикинув, что освободиться от наручников в любом случае не удастся, а нападать на них сейчас, одновременно ударив обеими ногами, на такой скорости — просто безумие, Андрей неожиданно даже для самого себя ответил. Причем по-русски:
— Понимаю... Немного понимаю...

Игорь, начиная чему-то потихоньку учиться (или просто не желая попусту рисковать), не стал сразу выходить из по-прежнему полностью игнорирующего любые цвета телепортационного коридора. Остановившись в точке, которую — будь у него на то желание и писательский талант — можно было бы смело назвать «перекрестком миров», он осмотрелся, благо видимость сквозь призрачную пелену выходного портала была вполне приличная. Ничего подозрительного (по крайней мере на первый взгляд) не было; и он, больше не задерживаясь, шагнул в «полноцветную» версию лежащего перед ним мира.
Со вчерашнего дня здесь и на самом деле мало что изменилось. Та же высокая трава на вершине холма, та же раскинувшаяся внизу живописная долина с рекой и домиками и та же темная полоса далекого леса. Разве что местное солнце сейчас уже ощутимо клонилось к закату, раскрашивая, будто в недавнем сне, плывущие над головой облака в золотисто-розовые полутона и заставляя тени от стоящих на речном берегу далеких домов становиться все длиннее и длиннее...
Что ж, первая часть плана прошла вполне успешно, он в том же самом мире и на том же самом месте, что и в прошлый раз. Даже как-то обидно: столько переживаний и нервов было связано с этим браслетом, а, оказывается, Игорь и без него прекрасно справляется. И на кой он, спрашивается, вообще был нужен? Впрочем, ладно, пусть над этим пока Данька голову поломает, а он попытается выяснить, не зря ли сюда приперся.
Кстати, интересно — в каждый из открытых для него миров идет только один ход? А то, может, тут таких «дырок» — по десятку на квадратный километр. И тогда, не зная точно, какой из них воспользовался Андрей, искать можно будет до бесконечности... Ладно, допустим пока, что будущий Данькин свояк перенесся именно в этот мир и именно через этот портал. Ну и что дальше?
Казавшиеся до сего момента достаточно стройными, размышления молодого доктора на этом зашли в тупик. Что, собственно, делать дальше, он просто не знал. Все, что ему было известно, — так это, что где-то здесь, возможно затерялся облаченный в джинсы и ветровку «высокий и красивый» парень по имени Андрей. Парень, который в отличие от него, скромного ургентного хирурга с его заочным лейтенантским званием офицера запаса, между прочим, прошел неслабую школу ВДВ и службу в одной очень даже горячей точке! Его-то наверняка всему этому учили: ориентация там на незнакомой местности, чтение следов, разведка какая-нибудь... Ну а он, Игорь, если чем и похож на разведчика, только своей старенькой военной формой, лишенной, впрочем, погон, шевронов и прочей «различительно-отличительной» армейской атрибутики!
Но, с другой стороны, если верить просмотренным в детстве-отрочестве-юности приключенческим кинофильмам, любой мало-мальски уважающий себя следопыт еще со времен романтичного дяденьки Фенимора Купера знает, что человек оставляет после себя следы... Которые, как известно, можно обнаружить... Успокоенный последней мыслью, Игорь присел на корточки и с интересом уставился себе под ноги, пытаясь обнаружить эти самые многообещающие «следы».
Как ни странно (видно, не зря говорят, что новичкам везет!), сделать это ему удалось почти сразу же.
И если примятую траву еще можно было объяснить его собственным прошлым вторжением в этот мир, то четко контрастирующие с окружающей зеленью темно-алые капли подсохшей крови на ней— вряд ли. Как и никем не замеченную металлическую зажигалку с потертым корпусом, втоптанную в мягкую землю чьим-то каблуком.
Выпрямившись, Игорь задумчиво посмотрел в сторону речной долины: если Андрея куда и повезли — так только туда. Больше вроде как и некуда. Не в лес же его местные партизаны уволокли? Да и для того чтобы добраться до леса, все равно нужно пересечь обитаемую долину... Что ж, значит, решено: идем туда. Вот только... гм... не сразу. Решительно повернувшись, доктор привычно окунулся в бесцветное телепортационное ничто, за которым его ждали знакомая квартира и неизвестно чем занимающиеся друзья-товарищи...

14

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
Выписав над землей последний головокружительно-тошнотворный пируэт, «летающий пикап», как окрестил его про себя бывший миротворец, лихо затормозил около одного из домов. Дожидаясь, пока ему позволят спуститься на землю (точнее, помогут это сделать), Андрей огляделся.
Улица, на которой стоял аккуратный трехэтажный особнячок, выстроенный не то из сборных панелей, не то из какого-то очень похожего на них материала, словно сошла с экрана кинофильма, действие в котором развивается в типичном среднестатистическом американском городке конца двадцатого столетия. Аккуратная, явно декоративная ограда, зеленая лужайка перед домом, посыпанная желтым речным песком дорожка... Не хватало, пожалуй, только почтового ящика и обязательного двухдверного гаража рядом с домом. Эдакая квинтэссенция Большой Американской Мечты о собственном home, sweet home, перенесенная в иную реальность.
Впрочем, остальные домики, стоявшие на пустынной (и, похоже, единственной) улице этого странного поселения, выглядели иначе. По крайней мере те, что Андрей успел заметить, пока его довольно грубо выволакивали из машины. И, если он не ошибся, весь этот поселок являл собой невообразимую смесь разных культур. Справа от «американского» дома стоял классический немецкий «хауз», слева — типично русская изба. Правда, исполненная в весьма утрированном виде — имитирующий бревенчатые стены материал таковым явно не был. Хотя, конечно, все равно приятно... как если бы пленившие Андрея году эдак в сорок втором немцы предложили расстрелять его из родной мосинской трехлинейки.
Больше он ничего рассмотреть не успел. Водитель сильно пихнул его в спину, направляя в сторону аккуратной калитки, вблизи тоже оказавшейся пошлой пластиковой подделкой. Разговорчивый компаньон, который, впрочем, больше не проронил ни слова, шел чуть позади, держа в руках какое-то короткоствольное оружие, отдаленно напоминающее германский МП-517, только с излишне толстым, незаметно переходящим в ствол цевьем и куцым, закругленным снизу магазином.
Бросивший косой взгляд на странную «пушку» (надо будет — разберемся; как говаривал незабвенный Брюс Уиллис, к любому оружию должна быть инструкция), Андрей покорно миновал калитку и потопал вперед, решив пока что смириться с судьбой. В конце концов, в чужой монастырь со своим уставом, как известно... Может, у них тут какая-нибудь галактическая война с этими, «ситхами», блин, вот его за вражеского шпиона и приняли! А что, вполне может быть. Появился, понимаешь, из ниоткуда, на местном языке не говорит, объяснить ничего не может — чистый шпиён!
С этой глубокой мыслью он миновал четыре ступени невысокого крыльца и вошел, подталкиваемый в спину злым дядькой-водителем, в дом.
Интерьер тоже оказался вполне предсказуемым: просторный полупустой холл да плавно заворачивающая широкая лестница на второй этаж. К которой его все так же молча и подтолкнули — «поднимайся, мол». Спорить Андрей не стал, послушно пересчитав ногами все два десятка застеленных каким-то гасящим шаги мягким покрытием ступеней и войдя в распахнутую одним из его конвойных дверь.
— Привели? — Спокойный, пожалуй, даже равнодушный голос раздавался откуда-то из угла погруженной в полутьму комнаты. В тот же момент что-то негромко зажужжало, и разъехавшиеся в стороны непривычного вида ролеты, ломая все традиции жанра, когда разговор с главным злодеем обязательно происходит именно в полутьме, впустили внутрь яркий дневной свет.
Сморгнув, Андрей взглянул на поднявшегося из удобного кресла худого лысоватого человека, по-видимому, хозяина этой комнаты. Несколько секунд человек молча рассматривал пленника, затем кивнул стоящим около двери конвоирам.
— Он понимает наш язык?
— Не знаю, Верховный. — Судя по всему, голос принадлежал хмурому любителю бить незнакомых людей по затылку. — Мы спрашивали его об этом, он что-то ответил, но не по-нашему, мы не поняли...
— Вы нашли его там, где и говорили, на холме? Там же, где вчера кого-то заметили?
— Да, Верховный...
— Прекрати! — Человек поморщился. — Ведь прекрасно знаешь, что я терпеть не могу это идиотское обращение. Я что тебе, жрец какой-нибудь, в конце концов? Ладно, снимите с него наручники и подождите снаружи.
— Но... он может напасть, вы ведь еще не активировали свой...
На этот раз человек даже не снизошел до ответа, просто поднял голову и слегка изогнул удивленно бровь. Посмевший перечить ему мужик лишь смущенно хрюкнул и немедленно выскочил за дверь, судя по звуку — вместе со своим менее кровожадным молодым напарником. Не забыв, впрочем, перед этим выполнить приказ хозяина комнаты (или не только комнаты? Верховный, хм... ).
Поняв, что он свободен, Андрей стряхнул прямо на пол надоевшую железяку и принялся растирать запястья. Ходить в кандалах ему до этого дня как-то еще не приходилось.
Занятый этим, он не сразу заметил, что стоящий перед ним человек задумчиво смотрит... Нет, не в лицо, как минутой раньше, — теперь он смотрел на по-прежнему надетый на руку Андрея браслет. Очень странно смотрел.
Когда же он вновь поднял взгляд, бывший миротворец увидел на его лице выражение крайнего удивления, даже скорее изумления и с трудом скрываемого страха. Впрочем, уже в следующий миг незнакомец совладал с собственными чувствами и делано равнодушным тоном осведомился:
— Ты... ты понимаешь меня?
Андрей, не слишком уверенный в том, как ему следует себя вести в этой ситуации, пожал плечами и ответил, на сей раз попытавшись заговорить на местном языке. И хотя сам он ни на секунду не верил, что ему это удастся, непонятно откуда взявшееся знание не подвело, и первая же сказанная им фраза, показавшаяся самому себе полной тарабарщиной, тем не менее была понята собеседником:
— Да, я понимаю вас. Не знаю как, но понимаю...
— Прекрасно. — Человек сделал жест в сторону такого же, что и в углу, кресла. — Присаживайся, нам есть о чем поговорить. Кстати, я надеюсь, ты не в обиде за то, как тебя встретили? Гости у нас тут — редкое явление, вот ребята и... — Он криво усмехнулся и протянул Андрею чистый носовой платок.
Вспомнив о своей перемазанной кровью и землей физиономии, Андрей благодарно кивнул, принимая довольно актуальный предмет. Человек же меж тем продолжил:
— Не знаю, кто ты и откуда — хотя и имею на сей счет кое-какие предположения, — однако сразу предупреждаю: можешь даже не пытаться воспользоваться браслетом. Он здесь все равно не подействует. Ни здесь, ни на улице, ни вообще где бы то ни было в радиусе пятисот метров. — Лысоватый Хозяин комнаты заговорщицки подмигнул Андрею. — Не знаю, додумались ли до этого где-нибудь ещё, но хочется верить, что это только наше маленькое ноу-хау!
Взяв два последних сообщения на заметку (набивающемуся в вежливые друзья противнику вовсе не обязательно знать об уровне его реальных знаний о браслете), Андрей кое-как оттер кровь и грязь с лица. Хотел было, словно в какой-то глупой кинокомедии, вернуть потерявший вид платок владельцу, но решил пока особо не нарываться и вообще палку не перегибать — поди узнай, как оно дальше будет...
Вместо этого он еще раз вежливо кивнул играющему в «доброго полицейского» дядечке и, спрятав тряпицу в карман, занял предложенное место, с немым вопросом уставившись на последнего: типа весь внимание.
— Так вот, кто ты — меня не интересует. Как сюда попал — тоже. Мы, конечно, стараемся контролировать все известные нам коридоры, но... именно, «известные нам». Но я буду очень благодарен, если ты просветишь меня о двух вещах: откуда у тебя это, — так и оставшийся незнакомцем, человек кивнул на браслет, — и из какого ты все-таки мира? Ответь честно — и я... гм... позволю тебе уйти. По крайней мере, пока ты еще видел достаточно мало.
Последнее обещание было явной ложью. Впрочем, у Андрея сложилось впечатление, что он не сильно-то и старался это скрыть: у доброго дяди в рукаве, похоже, еще был припрятан не один туз. Как минимум пять.
— С чего начинать? — чужие слова давались с трудом, почти не вызывая в сознании привычного отзвука на родном языке, но все-таки давались, послушно складываясь в предложения. Конечно, «по-хорошему» Андрею стоило бы сейчас находиться в каком-нибудь ступоре по поводу этой своей способности и вообще того факта, что он каким-то образом исхитрился перенестись в другой мир. Однако он, этот ступор, отчего-то все не наступал. Скорее даже наоборот, с каждой новой минутой напряженный и готовый к решительным действиям сержант все более убеждался в том, что на самом деле он знает, что и как происходит. Знает, но... не может вспомнить, что ли?
— С этого, — человек снова кивнул на браслет. — Хотя если ты ответишь на второй вопрос именно так, как я предполагаю, меня это, возможно, уже не будет интересовать. Итак?
— Улица Кирова... — с видом расколовшегося на допросе партизана абсолютно честно ответил он. — Лом семнадцать, квартира восемь. Телефон нужен?
— Шутишь? — Человек обнажил во вполне доброжелательной улыбке ряд ровных белоснежных зубов. — Это хорошо. Терпеть не могу перепуганных ублюдков, готовых вымаливать на коленях собственную никчемную жизнь. И все-таки?
— Город Белгород-Днестровский, Одесская область, Украина, — конкретизировал Андрей, по-прежнему глядя на него абсолютно честными глазами доброго идиота а-ля бравый солдат Швейк. — Подходит?
Человек помолчал и, отвернувшись к окну, негромко и так же равнодушно сообщил:
— Вообще-то мне совершенно не нужно тут с тобой сидеть и делать вид, что весь этот разговор доставляет мне немыслимое удовольствие. Есть множество способов узнать то, что меня интересует. Давай еще раз, ладно? Если нет, будем считать, что мы не договорились...
— Ладно. — Перегибать палку Андрей по-прежнему не собирался — поизголялся малость в отместку за перемазанное кровью лицо и хватит. Тем паче на самом деле прекрасно понимал, что хочет услышать этот местный «самый-главный-начальник». — Земля. Так нормально?
Все-таки тот здорово владел собой. И не ожидай Андрей чего-то подобного, он бы никогда не заметил, как вздрогнул сидящий в кресле человек. Но Андрей-то как раз ожидал...
— Год интересует? — зная, что его судьба решена уже давно, задолго до этого разговора, осведомился Андрей.
— Да. — Игры кончились, человек не произнес — выплюнул это короткое слово. Похоже, больше он не считал нужным что-либо скрывать, прекрасно понимая, что его пленник уже догадался, «что он знает о том, что он знает».
— Две тысячи пятый. Апрель. Семнадцатое число. — Андрей напрягся в кресле, готовый в любую секунду броситься вперед.
Однако его оппонент лишь пренебрежительно махнул рукой.
— Не надо. Ты до меня даже не допрыгнешь — тебя парализует в тот миг, когда ты покинешь кресло. Или размажет ударом об экран. И чтобы между нами больше не было... гм... недопонимания и мы могли нормально поговорить... — Человек взглянул куда-то мимо Андрея. — Вон видишь, на столике стакан? Возьми его и брось в меня.
Проследив за его взглядом, парень и на самом деле увидел стоящий на невысоком столике справа от себя стеклянный стакан.
— Бери, бери. Так будет лучше. Бросай...
Андрей пожал плечами — просьбы старших, как известно, надо уважать — и, взяв в руку посудину, коротко замахнулся, отправляя ее прямиком в голову спокойно наблюдающего за его телодвижениями незнакомца. Экран — экраном, а упускать такой шанс глупо!
До цели импровизированный снаряд, конечно же, не долетел. Примерно в метре от сверкающей академическими залысинами головы стеклянный цилиндр просто исчез, мгновенно превратившись в небольшое облачко мелкодисперсной пыли.
— Убирать придется, — по-стариковски ворчливо, словно и не сам попросил это сделать, буркнул человек. — Ладно... Еще доказательства нужны?
— Пожалуй, нет. — Андрей, несмотря на безмерное удивление, с интересом наблюдал, как осыпается вдоль невидимой преграды то, что еще миг назад было вполне приличным, граммов на двести, стаканом.
— Тогда поговорим. Хотя я в принципе уже все понял. Скажи только, откуда браслет взял? Он не мог функционировать столько лет...
Поколебавшись, Андрей все же кратко рассказал историю своей находки. Ирак, Украина, падающее дерево, удар по затылку. Все... Про второй браслет он, естественно, умолчал, правда, подумав, что с его слушателя станется перепроверить правдивость рассказа каким-нибудь там сверхнавороченным детектором лжи, встроенным да вот хоть в это самое кресло.
Детектора в кресле, видимо, все-таки не было, поскольку человек лишь кивнул в ответ.
— Все равно странно. Тебе это мало что скажет, но этому браслету почти пятьдесят тысяч лет и он никак не мог остаться в рабочем состоянии. Вернее, сам-то он мог, конечно, но вот станция...
Человек замолчал, задумчиво глядя на Андрея, которому этот взгляд очень не понравился. На самом деле лысый смотрел не «на», а «сквозь» него — так, как обычно смотрят на фотографии давно умерших и не слишком важных для наблюдателя людей.
— Но я же здесь? — Молчание затянулось, и Андрей решил взять инициативу в свои руки. Как будто взять. Конечно, в его положении ни о какой инициативе речь уже не шла. Просто молчать было как-то слишком уж тоскливо.

Предыдущая страница 6 Следующая страница


7 Олег Таругин

— Вот это-то и странно... Настолько, что ты, возможно, еще немного поживешь, — видимо, позабыв про обещанное освобождение, пробормотал человек. — Уверен, что кроме найденного браслета и твоего прыжка не было ничего... гм... странного?
— Абсолютно! А какого прыжка?
— Хм, смешно... Ты ведь, наверное, даже не понял, что прошел телепортационный канал. До твоей Земли, парень, почти восемь миллионов световых лет — и временной люфт в несколько десятков миллионов лет обычных, хронологических... Хотя в принципе какая тебе разница?
— Нет, почему же, мне очень даже... — Андрей не договорил, с тоской глядя на входящих в комнату людей — и когда только его собеседник успел их вызвать? — знакомого водителя и еще двоих незнакомых молодцев «большого и неумного телосложения». В руках автор недавней шишки на его затылке держал все тот же «автомат-пистолет-бластер-хрен-знает-что». Смутно похожие друг на друга мордовороты вооружены не были. По крайней мере с виду и на первый взгляд. А рассмотреть повнимательнее ему не дали — вытряхнули из кресла и, снова сковав руки наручниками, потащили к двери.
— Подождите, — властный голос хозяина (или, может, уже стоит писать это слово с большой буквы?) остановил их почти на пороге. — Освободите ему руку, ту, где браслет.
Приказ был выполнен как всегда беспрекословно — Андрея вновь расковали, на сей раз частично, предъявив начальству требуемую конечность.
— Самое смешное, — теперь уже точно навсегда оставшийся для него инкогнито человек неторопливо снял с лацкана рубашки небольшой золотой значок и проколол иглой-заколкой услужливо подставленный одним из конвоиров палец, — что ты, похоже, даже не понял, как эта штука работает! — сорвавшаяся с подушечки крупная капля крови упала в центр одной из пластинок. — В принципе ничего удивительного. Для нашего мира все это — прошлый век: кровь для перекодировки индбраслетов, невозможность использования больше чем у трех носителей, специальное программное обеспечение... дикость, теперь все иначе. Но когда-то это и на самом деле считалось вершиной биоинженерной мысли... Ну вот и все!
Последнее относилось уже к браслету, послушно разжавшему свои металлические объятия. Стянув вещицу с руки Андрея, человек махнул конвоирам:
— Убейте его. Не сейчас — ночью. А пока — поставьте в точке выхода дополнительный экран. Мне не нужны больше гости из нашего... гм... общего допредельного прошлого...

15

Одесса, старый город. Апрель 2005 года
— Что-то ты быстро, — не оборачиваясь, приветствовал друга Данила. — Почем пиво, узнал?
— Нету у них пива, закончилось, а нового пока не завезли. Говорят, ввозной налог на телепортационные перевозки подняли, вот и не импортируют, — сообщил Игорь, еще с института умевший нести абсолютную чушь с совершенно серьезным видом. — Ты лучше скажи: разобрался в чем-то?
— Издеваешься? — на сей раз сисадмин даже удосужился оторваться от монитора. — Тебя ж минуты три только не было!
— Да? — Игорь и на самом деле был удивлен — по его представлениям он отсутствовал минут десять-пятнадцать. Наручные часы, отсчитавшие двенадцать минут, впрочем, тоже подтверждали его правоту.
Решив не отвлекаться еще и на это — и без того загадок хватает, доктор протянул Ирине найденную в траве зажигалку.
— Андрей курил? Его вещица?
Ириша молча кивнула, едва удержавшись, чтобы не расплакаться. Эту зажигалку брат ей показывал, хвалясь, что она для него счастливая — прошла с ним всю войну и даже не потерялась при взрыве бронетранспортера. А теперь вот значит...
— Не реви! — на всякий случай предупредил девушку Игорь, тут же решив не рассказывать ей про кровь на траве. — Главное, что мы его уже нашли. — Чтобы более не углубляться в эту тему, он перевел разговор: — Даня, попытайся все-таки что-то узнать. Иначе мы никогда и ни к чему не придем, о'кей?
— Слышал уже... — беззлобно огрызнулся тот. — У меня работа творческая, не то что у некоторых, так что не надо меня торопить. Быстро только кошки рождаются!
— Ладно, не буду, — неожиданно легко согласился хирург, даже не отреагировав на «некоторых». — Главное, работай, творческий ты наш... — Развернувшись, он двинулся в спальню, где на одной из полок вместительного платяного шкафа хранились его единственное оружие — подаренная прооперированным на самой заре его «нетворческой работы» милиционером дубинка, официально отчего-то именуемая «резиновой палкой», а неофициально, как известно, — «демократизатором».
Можно было бы, конечно, взять с собой еще небольшой походный топорик или зловещего вида разделочный кухонный нож, однако Игорю не очень хотелось начинать знакомство с новым миром с применения холодного оружия, пусть даже и разрешенного законом. В конце концов, у Ириного брата могло в очередной раз начаться носовое кровотечение, а зажигалка просто выпасть из кармана.
Решив пока не ломать голову над вопросом, отчего же он тогда еще не вернулся назад, Игорь возвратился в комнату, где, негромко напевая под нос что-то из репертуара любимой «Арии», корпел над творением программистов двадцать второго века творчески настроенный сисадмин, рядом с которым молча страдала несчастная Иришка.
— Я скоро. — Он быстрым шагом двинулся к расположенному посреди кухни порталу, неожиданно поймав себя на мысли, что впервые назвал вход именно этим словом. Данька, узрев-таки вооружение товарища (Игорь отчасти потому и старался поскорее покинуть комнату — не хотелось вызвать со стороны друга очередной порции дурацких комментариев), открыл было рот, но сказать ничего не успел — доктор уже скрылся за кухонной дверью, скользнув за невидимый глазом телепортационный занавес.

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
А время, как оказалось, «здесь» и «там» на самом деле шло неодинаково — за несколько проведенных дома минут довольно многое успело измениться. Прежде всего уютная полянка на вершине холма уже не была более пустынной. Теперь там находились еще четверо людей, двоих из которых — имей он такую возможность — сразу узнал бы пропавший Андрей. Кроме того, что-то изменилось и в структуре самого призрачного занавеса, пока что надежно скрывающего Игоря от деловито хозяйничающей «снаружи» четверки. Бесцветная прозрачность неожиданно словно загустела, превратившись в некое подобие матового, неравномерно затертого стекла, по поверхности которого то и дело проскальзывали яркие перламутрово-белые всполохи. И без того размытые контуры чужого мира теперь расплылись еще больше, почти вовсе утратив четкость, — увидеть что-то еще можно, но уже с трудом.
И это Игорю сразу же не понравилось. Но еще больше не понравились раскрытые контейнеры с какой-то аппаратурой, стоящие прямо там, где он обычно выходил. Это уже наводило на мысль, что его появления, возможно, ждали и — что, согласитесь, еще хуже! — к нему готовились.
Подойдя поближе к выходу из царства замерших фотонов, он прислушался к доносящимся снаружи звукам чужой, но какой-то смутно знакомой речи. Прислушался и понял (да нет, какое удивление: сие славное чувство навеки кануло в небытие под напором всего, что ему удалось узнать за последние дни!), что знает, о чем говорят два склонившихся над контейнерами человека.
— ...ну не знаю. Верховный, я так понял, считает, что он прыгнул к нам с самой Земли. Ты ж видел, как он на браслет смотрел. Похоже, он даже испугался, а чего — непонятно...
— Непонятно, потому что ты как был дураком, так дураком и остался! Пошевели мозгами, глядишь и поймешь чего. Этот парень к нам прыгнул из того времени, когда ни о какой телепортации никто и не слышал, а такого быть не может, верно? Значит, что-то изменилось — или может измениться. А нам, как ты понимаешь, это, мягко говоря, невыгодно. Если кто-то в том времени научится преодолевать Предел — нам хана!
— Да почему хана-то?! Мы уже почти две тыщи лет на этой планете — как что-то может измениться?
— Вот я и говорю — дурак... Если рухнет Предел — нас просто не станет. Мы сами — и все, чего мы добились за эти годы, исчезнет. Потому что появились только благодаря этому самому долбаному Пределу, понимаешь?
— Нет. Время не изменить, это уже доказано. Может, я и дурак, но тоже кой-чего помню и знаю. Кажется, в прошлом уже пытались изменить историю — и что? И мы есть, и Предел на месте. Ага?
— Нет, не «ага»! Тогда у них не получилось — так, может, как раз сейчас и получится. Ты ж помнишь, как эти браслеты работали? К ним, между про'чим, нужна была специальная программа для расчета пространственно-временных координат и параметров прыжка. И если кто-то смог прыгнуть к нам из того времени, значит, они смогли рассчитать параметры.
— Ну и что с того?
— А то, что они не могли этого сделать! А раз смогли, значит, что-то уже изменилось, дошло?
— Опять одно и то же... Ладно, хватит, все-таки не зря я тебя треплом зову! Давай ставить экран — и домой.
— Парня жалко... Он и вправду ничего не знает. Но Верховный прав — его надо убрать, и как можно скорей. Непонятно только зачем ночи-то ждать?
— У Верховного свои заморочки. Видно, опять думать станет, или, как это — «анализировать», во! А прыгуна этого нечего жалеть — сам виноват, что к нам сунулся.
Дослушивать Игорь не стал — он, похоже, и так узнал немало важного. Конечно, о том, что браслеты попали в начало двадцать первого века откуда-то из будущего, он уже давно, если честно, подозревал. А в их связи с установленной на его компе программой и вовсе не сомневался, но вот о каком-то эксперименте по изменению человеческой истории и непонятном пределе слышал впервые. И еще теперь он знал о судьбе Андрея: его действительно схватили и собираются убить, причем этой ночью. А значит, время тихой разведки и мирного разрешения ситуации, увы, прошло, даже не начавшись. Оставалось одно — действовать. И как можно быстрее.
Тяжело вздохнув, Игорь поудобнее перехватил ребристую рукоять «демократизатора» — никаких сомнений по поводу предстоящей встречи с местными аборигенами он уже тоже не испытывал. Ждать, что, увидев его, они просто вежливо поздороваются, спросят, как дела на Земле, и продолжат ковыряться в своих ящиках, не приходилось!
Безусловно, можно было просто повернуть назад— несмотря на расставленную на поляне аппаратуру и изменившийся внешний вид выхода, доктор чувствовал, что ничто не помешает ему это сделать,— однако тогда бы он точно потерял единственную ведущую к исчезнувшему Андрею ниточку, допустить чего конечно же не мог. А раз так, значит, вперед!
Потерявшая былую прозрачность завеса безропотно пропустила сквозь себя атакующего Игоря, хотя ему при этом и показалось, что она вроде бы стала немного более упругой. Если раньше последний шаг был именно шагом, то теперь он словно бы проталкивал свое тело сквозь воду. Сопротивление, конечно, мизерное, но все-таки есть.
Впрочем, особенно думать об этом было некогда. Вырвавшийся на «оперативный простор» воинственно настроенный доктор прекрасно понимал, что теперь нужно только действовать. Особенно учитывая незамеченный им раньше и весьма смахивающий на оружие предмет в руках одного из аборигенов.
Назвать Игоря большим знатоком военной науки или хотя бы рукопашного боя, конечно, было нельзя. Пара детских дворовых драк, полгода занятий в студенческой секции самбо да военная кафедра в родном мединституте не в счет. Однако он тем не менее прекрасно помнил старую ратную истину о том, что «самое лучшее на свете оружие — это неожиданность». Помнил он и напутствие, коим сопроводил свой полуметровый резиновый подарок прооперированный им омоновец: «Неважно, что у вас в руках, доктор,— пистолет, нож или вот эта палка,— но если уж вы достали оружие и показали его противнику, применяйте его немедленно. Сначала применяйте, а потом разбирайтесь, кто был прав!»
И хотя в тот раз давший клятву Гиппократа хирург не согласился со своим проаппендэктомированным18 пациентом (спорить, правда, тоже не стал), сейчас он собирался поступить именно так. «А ля гер, как известно, ком а ля гер», или, если не умничать: «Сначала мочи — потом «сдавайся» кричи!»
«Самое лучшее на свете оружие» суть — неожиданность, как и предполагалось, оно не подвело. Чего-чего, а появления из ниоткуда слегка небритого мужика в помятом камуфляже (если они тут, конечно, вообще знали, что такое камуфляж) они явно не ожидали. Или ожидали, но были уверены, что установленный ими экран окажется для оного неодолимой преградой. Но как бы то ни было, фактор неожиданности сработал «на все сто», и не имевший до сего дня реального военного опыта Игорь получил свои несколько мгновений на то, чтобы оценить опасность и наметить первоочередную цель.
Которой, как вы догадываетесь, стал мужик с «прибором, напоминающим оружие» в руках,— тот самый, кого только что весьма нелестно называли «дураком». Милицейская резиновая палка — это, конечно, не городошная бита и уж тем более не метровый кусок строительной арматуры, но подвернувшаяся под удар вражья рука, до того цепко сжимавшая оружейную рукоять, тут же безвольно обвисла вдоль туловища. Его собеседник, склонившийся над каким-то извлеченным из контейнера аппаратом; успел только приподнять голову. В следующий миг конец милицейской дубинки «демократизировал» его прямехонько поперек лба.
Двое других аборигенов тоже ничего не успели сделать. На счастье молодого доктора, в их руках в тот момент был здоровенный контейнер, который они спускали из кузова необычной машины, зависшей в полуметре над землей. Пока они решали, что делать — ведь выпустить тяжеленный с виду ящик означало уронить его себе же на ноги,— двигающийся с удивительной для него самого быстротой Игорь (еще вчера он ни за что бы не поверил, что умеет так быстро двигаться и так профессионально драться!) уже оказался рядом с ними, несколько раз взмахнув своим импровизированным оружием.
Победа была близка — у двоих противников можно было смело диагностировать временную потерю сознания, еще один катался по траве, утробно подвывая и изо всех сил подтягивая к груди колени (нет, садистом Игорь никогда не был, вовсе не собираясь бить кого-либо ниже пояса — просто промахнулся), оставался последний — тот самый, коего атакующий, аки заправский шаолиньский монах, доктор «демократизировал» первым по счету.
И вот тут Игорь допустил ошибку, позабыв — точнее просто не зная — еще об одной старой воинской истине: никогда не оставлять за спиной недобитого и вооруженного противника, который, перехватив оружие здоровой рукой, не задумываясь нажал на спуск.
Но новичкам, как уже говорилось, и на самом деле все-таки везет — оборачивающийся доктор успел заметить направленный на него ствол. Заметить и чисто рефлекторно швырнуть в противника единственное свое оружие. Конечно, бросаться неприспособленным для этого оружием не положено, запрещено всеми возможными уставами и вообще как-то непрофессионально, однако в данном случае это очень даже неплохо сработало. «Однорукий» стрелок тоже чисто рефлекторно качнул стволом в сторону, перенося прицел на новую цель.
Незнакомое Игорю оружие издало серию глухих шлепков, не сопровождающихся ни привычным пламенем, ни дымом вокруг ствола, и перебитая в воздухе дубинка разлетелась на несколько частей.
Ситуация явно выходила из-под контроля незадачливого атакующего, и доктор не нашел ничего лучшего, как, рывком приблизившись к противнику, попытаться воспользоваться полузабытыми навыками студенческого самбо. Без особого, впрочем, результата. Оный противник, похоже, куда больше смыслил в искусстве рукопашного боя, с легкостью отбив атаку Игоря и вновь поднимая ему навстречу свое страшное оружие. Оставалось одно. Идея воспользоваться этим своим, судя по всему, единственным преимуществом возникла в голове Игоря совершенно неожиданно и к месту. Поднырнув под готовое разразиться новой серией смертоносных шлепков оружие, он обхватил одной рукой его ствол, а другой — сильно дернул противника на себя, стараясь при этом угодить спиной в четко ощущаемый позади себя портал.
Как ни странно, все получилось. Причем именно так, как и надеялся Игорь: в бесформенно-бесцветное ничто он погрузился (точнее, влетел спиной вперед) в одиночку. Противник же, наткнувшись на непреодолимый для него заслон, остался «снаружи». И даже больше: вражеское оружие так и осталось зажатым у Игоря в руке. Похоже, портал отказывался впускать только органическую материю, неорганика же — как, например, те приснопамятные камни из первого по счету мира — свободно могла пересекать его незримую границу.
Что ж, тем лучше! Поборов искушение сделать шаг в противоположную от покинутого им поля боя сторону, Игорь внимательно рассмотрел свой трофей. Вернуться домой ему, конечно, по-прежнему никто не запрещал, но он очень хорошо понимал, что, учитывая обнаруженную разницу во времени, момент будет упущен и за призрачной завесой его, скорее всего, уже будут ждать не четверо занятых своей аппаратурой мужиков, а полноценный взвод каких-нибудь злых местных спецназовцев, получивших — если судить по услышанному об Андрее — приказ «стрелять на поражение». Так что, доктор, не ищите повода вернуться, а займитесь-ка лучше оружием. Или признайтесь себе, что спасти попавшего в беду парня вам не под силу, и сообщите это его сестре.
Не то пристыдив, не то подбодрив себя таким образом, Игорь вернулся к изучению попавшего в его руки оружия. В целом инопланетная пушка сохранила в себе все основные черты привычных земных образцов: упрятанный в толстое ребристое цевье ствол с небольшим, всего лишь миллиметра три, каналом, рукоять со спусковым механизмом, выдвижной приклад и небольшой со сглаженными краями магазин. Правда, вместо привычного прицельного приспособления сверху на корпусе располагалось нечто, отдаленно напоминающее оптический прицел с наглухо закрытым наружным концом и небольшим экраном вместо окуляра со стороны стрелка. Однако приблизив его к глазам, Игорь понял, что это все-таки был именно прицел. Разбираться, есть ли у этого странного оружия затвор, предохранитель и снимается ли магазин, он не стал. Противник, судя по доносящимся «снаружи» звукам, уже пришел в себя и сейчас, перемежая слова отборными ругательствами, обсуждал план своих дальнейших действий. Склоняясь к тому, чтобы поскорее запустить какой-то экран на полную мощность и сообщить в поселок о нападении «этого...» (последний эпитет в свой адрес Игорь перевести не сумел, просто не найдя в родном языке подходящего слова). Ни первое, ни второе Игорю категорически не понравилось, и, по-прежнему уповающий на неожиданность да на попавший к нему в руки трофей, доктор решительно шагнул вперед.
На сей раз его не то чтобы ждали, но, скажем так, «не исключали такой возможности». Едва он «материализовался», противники довольно резво рванули в стороны. Двое укрылись за корпусом летающей машины, по аналогии с каким-то фантастическим фильмом обозванной Игорем флаером, потерявший оружие мужик просто проворно сиганул куда-то вбок и лишь «демократизированный» по лбу парень остался на прежнем месте досматривать свои навеянные ударом цветные сны. Впрочем, радоваться Игорю было рано: в руках у одного из «зама-шинных» врагов металлически блеснуло оружие — не такое, как у него, а что-то гораздо более компактное, и тут же раздались знакомые шлепки.
Дожидаться, пока его молодое тело разделит незавидную судьбу почившей в бозе дубинки, Игорь конечно же не стал. Как не стал и уподобляться героям просмотренных по телевизору боевиков, которые в этот драматический момент лихо кувыркнулись бы куда-нибудь в сторону, успев в полете прицельно выпустить по врагу весь по-голливудски бездонный магазин. Он, следуя совету великого вождя из советского прошлого, «пошел другим путем», просто-напросто вновь укрывшись за призрачной гранью равнодушно взирающего на все происходящее безобразие портала и надеясь при этом, что выпущенные по нему пули (ну или чем там стреляет Местное оружие?) окажутся менее проворными, чем он сам.
Ни портал, ни пули не подвели: первый послушно скрыл молодого доктора от ненужных прицельных взглядов, вторые ушли в сторону. И, как надеялся Игорь, не настолько в сторону, чтобы материализоваться где-нибудь в его квартире. Последняя мысль Игорю не понравилась особенно (не хватало только, чтоб эти уроды ненароком попали в Даньку или Иришку, случайно зашедших в этот момент на кухню!), и, припав на колено, он решительно нажал на спуск, стреляя прямо сквозь полупрозрачную завесу в смутно угадываемый контур зависшего над поляной флаера.
Оружие послушно «зашлепало» в ответ, сотрясая руки Игоря слабенькой отдачей. Куда там до знаменитого «Калашникова», пострелять из которого ему удалось лишь однажды — на летних сборах по начальной военной подготовке в школе. Шлеп! Шлеп-шлеп-шлеп! Шлеп-шлеп! — азартно давящий на спусковой крючок Игорь даже не подозревал, что только что он впервые в человеческой истории вел бой прямо из внепространственного коридора, заставляя каждую выпущенную пулю сначала распадаться на составляющие ее атомы и затем вновь «собираться» в первозданном виде при пересечении наружного контура.
Присматриваться, куда он попал — и попал ли вообще,— Игорь не стал: страх подставить друзей под ведущийся по нему огонь гнал его вперед. В очередной раз «вынырнувший» в реальный мир доктор плюхнулся на одно колено и, свирепо поводя зажатым в руках автоматом, огляделся.
Хотелось ему этого или нет (скорее второе — Игорь привык возвращать и защищать человеческую жизнь, нежели отбирать ее), но он попал. До того целехонький корпус флаера сейчас покрылся окруженными поясками отколовшейся краски крошечными отверстиями, а рядом с ним, зажимая левой рукой окровавленный обрубок правой, катался по траве стрелявший по нему парень. Второй лежал рядом, смиренно прикрыв голову руками и всем своим видом являя полную готовность прекратить любое сопротивление. Бывший владелец страшной «пушки» тоже смирно покоился на траве, по-видимому решив временно объявить для себя перемирие. Правда, в отличие от своего оглушенного собеседника, коего пули пока что тоже миновали, находясь при этом в полном сознании и здравом уме.
Поднявшись на слегка дрожащие ноги, Игорь обошёл машину и огляделся. Несмотря на крошечный по «нашим» меркам калибр, выпущенные из трофейного оружия пули обладали поистине чудовищной разрушающей силой. Пробивая навылет корпус флаера, они оставляли после себя чуть ли не десятисантиметровые отверстия с рваными, вывороченными наружу краями. Так что не стоило и удивляться тому, что, попав в руку противника, одна из них попросту оторвала ее...
Крови по долгу службы Игорь видел немало — бескровные операции, как бы их ни рекламировали, пока все еще оставались немыслимой редкостью — однако даже его слегка замутило. Впервые в жизни он видел раненого им человека. Да, врага. Да, того, кто не задумываясь открыл по нему огонь; того, кто угрожал жизням друзей и собирался убить ни в чем не повинного Андрея, но все же, все же... Не зря ведь кто-то из великих сказал, что, став однажды врачом, ты останешься им навсегда, вне зависимости от того, где и как будешь зарабатывать себе на хлеб.
— Сними ремень,— наклонившись, Игорь поднял с земли оброненное раненым оружие и, засунув похожую на здоровенный пистолет штуковину к себе за пояс, легонько пнул в бок лежащего рядом парня,— сними свой ремень и перетяни ему плечо! — Чужие слова давались нелегко, но все-таки давались, послушно складываясь во вполне грамотные предложения. Игорь словно вспоминал хорошо знакомый, но давным-давно и прочно позабытый язык. — Скорее!
— 3-зачем?! — Парень приподнял голову, воззрившись на противника с совершенно неподдельным удивлением. — Какой смысл? Кто будет ему помогать? Он все равно умрет, лучше добей сразу.
— Ремень... — не будучи уверенным, правильно ли он его понял — язык при всей его понятности все-таки еще оставался чужим для молодого доктора, повторил Игорь, на всякий случай добавив в голос угрожающие интонации и отступая на пару шагов— так, чтобы держать в поле зрения всех участников их короткого боя. — Быстро! На ноги не вставать!
Парень шумно вздохнул и, не поднимаясь, вытащил из брюк неширокий кожаный ремень. Подполз к уже переставшему стонать раненому и неумело перетянул кровоточащее плечо. Игорь удовлетворенно кивнул.
— Молодец. Поехали дальше: где парень?
— Куда поехали? Какой парень? — Похоже, собеседник понял Игоря буквально — его язык все-таки оставлял желать много лучшего.
— Тот, о котором вы говорили. Который вышел здесь до меня и которого вы отвезли в поселок.
— Везли не мы,— мужик брезгливо отер перепачканные чужой кровью ладони о траву,— вон эти двое. Нас Верховный уже после вызвал.
Решив не зацикливаться пока на том, кто такой этот Верховный (равно как и на том, что ему теперь делать аж с четырьмя пленными, одного из которых нужно было бы срочно доставить на стол к грамотному хирургу), Игорь повторил вопрос:
— Я спросил, где тот парень сейчас? Отвечай!
— В подвале. У Верховного дома. Сам же слышал, что он приказал до ночи его не трогать.
— В каком доме? Я имею в виду — где он живет?— на всякий случай уточнил Игорь, не зная, правильно ли понял собеседник его первый вопрос— Покажи!
— Крайний слева, возле моста. Его любой покажет,— то ли всерьез, то ли издеваясь, ответил тот. И, криво усмехнувшись, добавил: — А улица там всего одна...
— Машина на ходу? — Ничего более умного, чем попытаться обогнать своих пленных с помощью захваченного транспортного средства, в голову доктора не пришло — связывать их нечем, отпускать нельзя, убить он не сможет. Значит, надо попытаться успеть освободить Андрея до того, как они дотопают до поселка. Если пойдут быстрым шагом или бегом— минут за сорок доберутся. Если не спеша, то не меньше часа. Правда, вот раненый... Никаких сомнений в том, что на себе они его нести не станут, а просто оставят здесь умирать, он отчего-то не испытывал.
— Была на ходу. Пока ты ее не продырявил. Сейчас не знаю.
— Проверь,— Игорь отступил еще на шаг и поднял повыше свое оружие,— попробуешь сбежать...
— Знаю,— огрызнулся парень. — Что я, дурак от четырехсотой «эмвэ» бегать...
— Кстати, что это за оружие? — Не сводя с него взгляда, доктор кивнул на автомат. — Как оно действует и чем стреляет?
— Трехмиллиметровая электромагнитная штурмовая винтовка. Вокруг ствола — разгонная сверхпроводящая катушка, питание от батареи на тысячу выстрелов. Стреляет ограненными вольфрамовыми иглами. Начальная скорость убойного элемента — пять звуковых, при попадании в цель начинает хаотично вращаться, двигаясь в направлении наибольшего сопротивления. Так что спастись невозможно,— судя по более чем подробному объяснению, паренек с оружием был на «ты». Или вообще являлся каким-нибудь местным служивым — уж больно четко излагал, прямо от зубов отскакивало!
— Машина,— напомнил Игорь,— быстрее...
Парень зло зыркнул на направленное на него оружие и полез в открытую кабину. Флаер качнулся, но с места не сдвинулся — что-то удерживало свободно парящую антигравитационную машину на месте. Спустя несколько секунд она, плавно качнувшись, тронулась и, описав десятиметровый полукруг, вновь замерла.
— Работает. И что дальше? — то, каким тоном это было сказано, уже не оставляло сомнений, что не только Игорь осознает весь идиотизм ситуации. Впрочем, в отличие от самого доктора его собеседник, похоже, все же не исключал до конца возможности своего физического устранения — за напускным равнодушием и едва заметным сарказмом крылся страх.
— Грузи его в кузов. — Игорь указал тупорылым стволом на раненого. — Сам садись за ру... управление! — нашелся он, не увидев на месте водителя ничего,' похожего на привычный руль. — И без глупостей!
— Слышал уже... — как-то вполне по-земному буркнул тот, затаскивая бессознательного товарища в небольшой кузов сразу за сиденьями.
Обойдя машину, Игорь уселся рядом с водительским местом и знаком приказал ему тоже залезать. Обернувшись к по-прежнему лежащему на земле третьему пленному (четвертый так в себя и не пришёл — изготовители «палки резиновой ПР-73М» свое дело знали), отдал последний приказ:
— Встать! Вывернуть карманы!
Мужик вздрогнул и, медленно поднявшись на ноги, выполнил приказание. Убедившись, что ничего похожего на средства связи там нет, Игорь скомандовал, указывая на пребывающего в прострации товарища:
— Если хочешь жить, бери его на плечи и беги туда. — Ствол электромагнитного автомата указал в противоположную от поселка сторону. — Я буду следить. Если остановишься — пристрелю! — Доктор похлопал по хитрому прицелу. — Думаю, не промахнусь. Давай, пошел!
Удостоверившись, что все происходит вполне в соответствии с планом (и заметив довольную ухмылку на лице водителя: «мол, повезло»), Игорь направил оружие на контейнеры и нажал на спуск, за несколько секунд выяснив, что одного-двух попаданий более чем достаточно, чтобы привести в полную профнепригодность любую, даже самую сложную аппаратуру.
Покончив с этим, он уложил автомат на локтевой сгиб дулом к водителю и качнул головой в сторону поселка:
— И последнее: я просто хочу забрать своего товарища. Потом я уйду вместе с ним, а вы можете ставить здесь любые экраны и сколько угодно мочить друг друга вольфрамовыми пулями, понял? Тебя я отпущу, обещаю. Тоже понял? Тогда поехали...

16

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
В принципе сказать, что с ним очень уж плохо обошлись, Андрей бы не смог. Сунули, мало что объяснив, в какой-то подвал, забыв при этом покормить и отвести в туалет, зато наручники сняли. И — что, согласитесь, немаловажно! — не били. Правда, напугали безрадостной перспективой близкой смерти, но до ночи еще есть время что-нибудь придумать — например, как отсюда выбраться. Ну не концлагерь же, в конце-то концов,— пока сюда ехали, вышек вроде не видать было?! И собачки злые по двору не шастали... Вон и окошко под потолком есть, и дверь явно не бронированная!
Однако очень скоро бывший старший сержант 7-й отдельной моторизованной бригады убедился, что иногда и обыкновенный подвал жилого дома может с легкостью дать фору любому, даже самому страшному и охраняемому концлагерю: и окошко, и дверь были надежно защищены чем-то вроде силовых экранов из научно-фантастических кинофильмов. Причем — что показалось Андрею самым обидным! — эти экраны были какими-то односторонними: снаружи в его временную камеру свободно проникала поднятая ветром пыль, а вот изнутри...
Изнутри экраны, похоже, могли не особо напрягаясь, выдержать что угодно: хоть удар ногой (пробовал, конечно, нога до сих пор ноет — вроде как по танковому катку со всей дури врезал), хоть выстрел из реактивного гранатомета. Спасибо, не отбрасывали бьющий в них объект назад. Помнится, в какой-то детской фантастической книжке Андрей вычитал, что защитный экран должен отражать попавшее в него тело с той же скоростью, с какой оно в него ударило, да еще и увеличенной вдвое... Так, знаете ли, и ногу поломать недолго!
Зато здесь была удобная койка, принимающая форму тела, и вода, источаемая устройством, отдаленно напоминающим обычный земной умывальник. Напившись и умывшись, Андрей плюхнулся в пластиковые эргономичные объятия и задумался, благо поводов для этого было более чем достаточно: путешествие в иной (пока что в прямом смысле) мир, непонятно откуда взявшееся знание чужого языка, невероятные технологии в виде летающих машин, силовых экранов и «управляемых» кровью браслетов и наконец отданный каким-то местным начальником приказ убить его ночью. Так весело аж плакать хочется! Еще и голова после удара гудит аки церковный колокол...
Трудно сказать, до чего бы Андрей додумался (скорее всего, просто заснул), но его внимание неожиданно привлекло какое-то шуршание за окном — благо защищавший его экран прохождению звуковых волн не препятствовал. Подтащив поближе койку, Андрей взгромоздился на нее и осторожно выглянул в залитый розовым закатным светом внутренний двор... лицом к лицу столкнувшись с заглядывающим в подвал парнем.
И хотя поначалу он едва не сверзился на пол от неожиданности, в следующий момент едва сдержался от радостного возгласа: парень был одет в до боли знакомый камуфляж, который, насколько Андрей успел заметить, в этом мире не в моде.
Первой мыслью было, что его прибыло спасать какое-то армейское подразделение, однако, приглядевшись внимательнее, Андрей понял, что это, увы, иллюзия. Незнакомец был один, да и форма на нем сидела вовсе не так, как должна сидеть на выполняющем боевую миссию профессионале. Зато он был вооружен тем самым незнакомым оружием, что Андрей заметил еще по дороге сюда,— и это внушало кой-какую надежду и радовало.
— Привет,— по-русски прошептал парень, заглядывая через его плечо внутрь подвала. И задал, наверное, самый идиотский из всех возможных в данной ситуации вопросов: — Ты один?
— Нет, с девочками в сауне парюсь! — не сдержался Андрей и, в свою очередь, выдал вполне равнозначный перл: — А ты кто?
— Я — Игорь, друг Данилы, приятеля твоей сестры Ирины,— сообщил парень и, фыркнув, добавил: — Короче, потом объясню. — Он свободно просунул в окно руку и удивленно воззрился на Андрея. Предостеречь его на всякий случай не делать этого он не успел, однако рука нежданного гостя свободно вернулась обратно. — Вылезти можешь?
— Хренушки,— честно сообщил тот. — Силовой экран обратно не пропускает, только сюда. Хочешь— залезай, вместе веселее. Правда, койка всего одна, но меня ночью в расход вывести обещали, так что место тебе под утро будет...
Игорь шутку не поддержал, по-прежнему оставшись серьезным.
— Слушай, у нас очень мало времени... Ты вот что,— он замялся, не зная, как сформулировать свой новый вопрос,— ничего вокруг себя... гм... необычного не ощущаешь?
— Какого?
— Блин, как же тебе объяснить-то? Ну вроде места — или входа — куда можешь... ну... войти? Погрузиться типа... — Доктор беспомощно, потер лоб. — Ну не знаю... понимаешь, я могу чувствовать... входы, как я их называю... короче, места, через которые можно переходить в другие миры. Блин, глупо звучит, но как тебе объяснить... я...
— Сзади, б...! — Андрей первым увидел за спиной полусидящего на земле Игоря опасность и автоматически сделал то единственное, что мог сделать, спасая жизнь новоприобретенного товарища.
Зажатый в руках бывшего пленного металлический прут глухо лязгнул о стену в том месте, где мгновение назад находилась голова Игоря...
— Приехали,— констатировал Игорь, освобождая лежащего на спине Андрея от веса собственного тела. — Здравствуй, жопа, я Дубровский...
— Ага,— рассеянно согласился тот, садясь на полу и потирая ушибленное плечо. — Извини, но твои мозги на той стене плохо смотрелись бы. Палитра, бля, не та...
Парни посмотрели друг на друга и, не сдержавшись, все-таки рассмеялись, обменявшись заодно рукопожатиями. Никаких звуков снаружи не доносилось — получивший обещанную доктором свободу бывший пленник-водитель прекрасно понял, что произошло, и пошел, судя по всему, сообщать об этом кому следует. Как работают силовые экраны, он, видимо, знал очень даже хорошо.
— Поговорим? — Андрей достал из кармана не отобранную при обыске пачку сигарет и вопросительно взглянул на доктора: — Огонь есть? А то я «зажигу» свою где-то все-таки посеял. Обидно, с Ирака еще...
— Угу. — Игорь протянул ему найденную в траве зажигалку. — Держи. Твоя, как я понимаю.
— Ёпэрэсэтэ! — Андрей подбросил и поймал ее в воздухе. — Говорил же я Ирке, что она счастливая!.. Ну теперь все хорошо будет.
— Ага,— без особого энтузиазма согласился его несостоявшийся спасатель,— будет. Кстати, спасибо, ты ж мне, получается, жизнь спас...
— А, брось,— Андрей дал подкурить товарищу и с наслаждением затянулся,— проблем-то... Это у тебя, я так понимаю, оружие?
— Ага. — Игорь протянул ему автомат и, припомнив, что рассказывал едва не ставший его убийцей водитель, пояснил: — Что-то вроде электромагнитной винтовки. Стреляет вольфрамовыми иглами, разогнанными до пяти звуковых скоростей. Пробиваемость просто обалденная: я тут одному в руку попал, так ее просто оторвало... — Он осекся и замолчал, в очередной раз погрузившись в переживания: судя по тому, как быстро объявился отпущенный им под обещание доставить раненого к врачу абориген, никуда он его не повез, просто-напросто оставив умирать от потери крови в машине. Человеколюбие и забота о ближнем в число местных добродетелей, похоже, не входили.
Андрей оторвался от изучения автомата и пристально взглянул на Игоря.
— Впервые в человека стрелял? Понимаю, знакомо. Сам таким был. В первый раз это всегда трудно, да и после тоже привыкнуть невозможно... Только он ведь, я так понимаю, тоже не камушками в тебя кидался, верно?
— Не камушками... — со вздохом признал доктор, неожиданно вспомнив прошитый трехмиллиметровыми пулями-иглами корпус флаера и подумав о том, что, попади они на самом деле в его квартиру, их вряд ли остановила бы тонкая стенка между кухней и комнатой. Мысль напугала и неожиданно подбодрила — страх за друзей притупил переживания.
— Так что не переживай, бой есть бой. Когда в тебя стреляют... Это не пассажирский автобус ракетой с вертолета по дороге размазывать,— припомнив что-то свое, закончил Андрей. — А вот «пушки» У них интересные. Оригинально придумано. — Он профессионально, словно не раз держал в руках незнакомое инопланетное оружие, отстегнул магазин, наполовину заполненный тонкими пятисантиметровыми гранеными «иглами». — Ни гильз, ни порохового заряда, ни возвратного механизма... Наверное, и стреляет бесшумно?
Поняв, что вопрос адресован ему, Игорь кивнул.
— Да, только хлопает негромко. Видимо, когда эти пули звуковой барьер преодолевают... Слушай, Андрюха, что делать-то будем?
Андрей прищелкнул обратно магазин и с сожалением отложил автомат в сторону.
— Па-а-анятия не имею! Мне так кажется, ты во всем этом лучше разбираешься. Может, объяснишь в двух словах, что тут вообще происходит, а?
— В двух не получится,— Игорь кивнул на пока что запертую дверь,— времени не хватит. Чую, скоро твои — а теперь и мои — знакомые заявятся.
— А ты попробуй хоть в общих чертах. А то прямо обидно — я здесь, похоже, единственный, кто вообще ничего, блин, не понимает!
— Ладно, попробую... — Игорь помолчал несколько секунд. — Ну про браслеты, думаю, ты и сам знаешь, а вот...
— Представь себе, не знаю,— усмехнулся собеседник. — Говорю ж: ни хрена не врубаюсь, че тут творится!
— Да? — Доктор удивленно воззрился на него. — А я думал... Впрочем, ладно, фиг с ними, с браслетами, хотя без них все равно не поймешь, слушай суть...
Изложение «сути» заняло ровно три с половиной минуты — никогда и ни о чем Игорь еще не рассказывал столь быстро. На любой научной конференции ему наверняка дали бы призовое место за умение «излагать тезисно».
Браслеты из прошлого — кровь (Андрей понимающе хмыкнул) — порталы — иные миры — компьютерная программа из 2205 года — оставшиеся дома друзья — и он, Игорь Олегович Назаров, здесь. Один и без браслета...
— Понял? — Игорь перевел дух, осознав, как быстро он только что говорил.
— Почти... — Нахмурив лоб, Андрей все еще пытался переварить услышанное. Впрочем, суть он схватил сразу. — Ну ты и говоришь, прям пушка скорострельная, блин. То есть ты можешь их видеть и проходить, эти входы-порталы, причем без всяких там компьютеров и браслета, так, что ли?
— Угу. — Игорь неожиданно замер, боясь упустить весьма своевременно посетившую его мысль, навеянную фразой собеседника. — Блин, ну я и дурак!
— Почему? — Сбитый с толку Андрей замер, удивленно уставившись на своего несостоявшегося освободителя. — В каком смысле?
— В прямом. Подожди, Андрюха, не мешай. — Молодой доктор сосредоточился, пытаясь сделать то, что не раз с легкостью удавалось ему дома,— нащупать любой вход. Хоть какой-нибудь. Спустя секунду он торжествующе взглянул на товарища. — Есть! Здесь тоже есть портал. — В следующий миг его взгляд остановился на голом запястье Андрея и улыбка медленно сползла с лица. — Ё... а где браслет-то?
— Забрали,— Андрей тоже очень кратко описал недавние события. — А что, это важно?

Предыдущая страница 7 Следующая страница


Предел возможности 8

— Боюсь, да... — Доктор взглянул ему прямо в глаза. — He уверен, но кажется, без браслета ты отсюда не выйдешь. А может, и с браслетом не выйдешь,— добавил он, неожиданно вспомнив разочарованные лица Данилы и Ирочки, когда они, получив на собственные запястья вожделенные вещицы, так и не смогли пересечь подвластную Игорю грань.
— Кстати,— теперь кое-что припомнил и Андрей,— тот мужик... ну который тут типа главный... говорил, что в радиусе полукилометра отсюда браслетом воспользоваться нельзя. Это важно?
— Навер... — довести свою мысль до конца Игорю было не суждено: дверь бесшумно открылась и на пороге возник тот самый «мужик, который тут типа главный».
Первым среагировал, конечно же, Андрей (Игорь, к собственному стыду, даже не успел заметить, откуда в его руках появился доселе мирно лежавший на койке автомат). Раздалось знакомое шлепанье, и невидимый глазу защитный экран изукрасился матовыми всполохами от ударов разогнанных до немыслимой скорости — более шести тысяч километров в час — стреловидных пуль. Нежданный посетитель же, к собственной гордости, даже не вздрогнул — лишь искривил в презрительной ухмылке тонкие губы:
— Как мило. Теперь вас уже двое. Что ж, с удовольствием поболтал бы с вами, но, извините, дела... — Он полуобернулся к кому-то невидимому за своей спиной и отрывисто бросил через плечо: — Экран не отключать. Сделайте это прямо сейчас.
Еще раз взглянув (пожалуй, даже с искренним интересом и сожалением) на застывших посреди комнаты парней, он коротко кивнул прощаясь и, более не оглядываясь, пошел прочь.
Спустя секунду в дверном проеме возникла чья-то фигура и сквозь «односторонний» экран внутрь влетел небольшой, сантиметров десять длиной, металлический цилиндрик, подозрительно похожий на какую-то местную разновидность газовой гранаты. Так и оказалось. Донце цилиндрика вылетело с негромким хлопком, и помещение почти мгновенно заполнили клубы вязкого желтовато-серого дыма...

Одесса, старый город. Апрель 2005 года
— Уверена? Точно не боишься? — Данила, непривычно серьезный, вопросительно взглянул в сосредоточенное лицо любимой. — Может, я сам?
— Издеваешься? — Иришка набрала в грудь побольше воздуха, готовясь разразиться гневной тирадой. — Я, можно сказать, всю свою жизнь...
— Хорошо-хорошо. — Сисадмин примирительно воздел кверху ладони: чего другого, а спорить с Ириной он не собирался. Ни сейчас, ни вообще когда бы то ни было — себе дороже, знаете ли. — Тогда поехали!
— Поехали... — шепнула Ира, на всякий случай посильнее сжав пальчиками надежное плечо сердечного друга: наука наукой, желание желанием, бесстрашие бесстрашием, а твердое мужское плечо под рукой лишним не бывает.
Палец Данилы с привычным щелчком нажал похожую на перевернутую вверх ногами букву «г» клавишу «Enter»...

17

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
— Где мы? — отчего-то шепотом спросил Андрей, пораженно осматриваясь.
Игорь, уже успевший попривыкнуть к своей необычной способности, равнодушно пожал плечами.
— Там, о чем я не успел тебе рассказать... где-то между мирами. Внутри портала, короче.
— А как мы сюда попали? — Голос Андрея все-таки предательски дрогнул.
— Сам не понимаю,— задумчиво пробормотал доктор, тут же, впрочем, поправившись: — То есть как я сюда попал — очень даже хорошо понимаю, а вот как ты это сделал?.. Да еще и без браслета... — Он оценивающе посмотрел на товарища и, неожиданно улыбнувшись, хлопнул того по плечу. — Что ж, похоже, я не одинок! Добро пожаловать в число избранных, Нео!
— Кто? — удивился было Андрей. — А, ты про тот фильм... А там что? — Он указал на бесцветный, слегка опалесцирующий занавес впереди.
— Говорю же, другой мир. Делаешь шаг и оказываешься хрен знает за сколько световых лет отсюда,— буднично, словно объясняя иногороднему другу, как быстрее добраться до вокзала, пояснил Игорь. — Ты это, газа там не нахватался?
— Не, не успел. — Андрей оторвался от созерцания бесцветно-индифферентного мира вокруг себя. — Кстати, вот мы с тобой и квиты!
— В смысле?
— В смысле, что теперь ты мне жизнь спас. Так что — спасибо! Еще б пару секунд — и хана, уж больно эта ихняя гадость на боевые ОВ смахивала.
— А... ну да, всегда пожалуйста,— рассеянно пробормотал доктор, продолжая о чем-то напряженно размышлять. — Слушай, так ты говоришь, что в радиусе пятисот метров ни один браслет не должен был работать?
— Ну да, так этот хмырь сказал, а что?
— Понятия не имею,— честно сообщил Игорь,— но очень хочу хоть в чем-нибудь разобраться. Сначала я, теперь ты, ходим себе между мирами, а другие и с браслетами этого сделать не могут... Странно все как-то и, как сказала бы твоя сестрица, «ненаучно».
— Иришка?! — встрепенулся Андрей. — «Ребята» — это ты ее имел в виду?
— Угу, и ее саму, и друга ее сердешного, Даниила свет Викторовича. — Видя, что Андрей собирается еще что-то спросить, Игорь махнул рукой. — Давай-ка сначала выйдем отсюда да посмотрим, куда нас занесло, а потом уж поговорим. Я сильно подозреваю, что местная братва этими порталами тоже пользоваться умеет, а погоня нам с тобой счас нужна, как кобыле зонтик. Заодно выходить научишься...

Х-557/09, необитаемая и неразработанная планета условно земного типа. Третий пояс дальности, 127 миллионов световых лет от Земли. Времяисчисление отсутствует
То ли количество «доступных» миров было все-таки конечным, то ли просто повезло, но за призрачной границей лежал уже знакомый Игорю пустынный мир, все такой же, как и раньше, солнечно-знойный и исполненный в жарких тонах иссушенной вечным летом земли. Правда, на сей раз Игорь понял, в чем дело: на местном небе было целых два солнца, одно из которых в этот час как раз величественно вставало над горизонтом, приходя на смену другому, заходящему.
Задумчиво присвистнув и предоставив пораженному товарищу ошарашенно вертеть головой, любуясь удивительной картиной заката-рассвета (или «рассвета-заката») и двойной тенью под ногами, доктор попытался сориентироваться. Никаких сомнений в том, что сделать это будет непросто, он не испытывал — «кучное» расположение входов в разные миры в собственной квартире еще ни о чем ни говорило. Тот портал, через который он вышел в прошлый раз, вполне мог располагаться и в тысячах километров отсюда.
Хотя, с другой стороны, они с Андреем входили в канал из разных мест — он из своей кухни, Ириш-кин брат — с улицы родного города, а вышли на одном холме... н-да, как говорится, без поллитры не разберешься!
В конце концов Игорь просто выбрал понравившееся ему направление, благодаря полосе далеких гор смутно похожее на искомый район, и призывно махнул рукой Андрею: «Потопали, коллега». «Коллега» безропотно повиновался, похоже, окончательно признавая его лидерство во всем, касающемся иных миров, телепорталов и всего с ними связанного.
— Рассказывай,— предложил Игорь, когда товарищ полностью насладился однообразным видом окружающей их пустыни, и молчание стало уже слегка навязчивым. — Прекрасно понимаю твои чувства, но давай все-таки ты начнешь первым. Боюсь, мой рассказ подольше будет.
Впрочем, Андрей спорить и не собирался — вытащил из кармана знакомую помятую пачку сигарет, прикурил и начал свой рассказ...

— Кажется, это где-то здесь... — Игорь неуверенно огляделся. — Так, горы впереди и чуть слева были, каменюки всякие валялись... блллин! — с чувством сообщил он этим самым «каменюкам» спустя мгновение. — Все такое одинаковое! Не знаю я, короче. Может, ты чем поможешь? Ты ж вроде в пустынях-то лучше разбираться должен? Ираки там, Аравии всякие...
— Вряд ли,— буркнул Андрей, все еще переваривающий удивительный рассказ товарища о событиях последних дней и не менее удивительное путешествие по пустыне,— тут ведь даже по солнцу не сориентируешься. Да и не был я здесь никогда. Может, какие-нибудь другие порталы поищем?
— А смысл? Или тебе все мало? — Молодой доктор невесело усмехнулся: за последние два часа они и на самом деле не раз обнаруживали новые входы («обнаруживали» именно во множественном числе-после рассказа Игоря Андрей тоже научился их чувствовать, правда, пока заметно хуже, нежели его более опытный товарищ), однако того, что вел бы домой, среди них, увы, не было. Да что там «не было» — трижды они едва не поплатились жизнью за опрометчиво сделанный «наружу» шаг: эти порталы открывались в явно не пригодные для жизни человека миры.
В одном их чуть не раздавила многократно превышающая земную сила тяжести, в двух других привыкшим к кислородно-азотной атмосфере родной планеты людям просто нечем было дышать. В еще один мир, подозрительно напоминающий знакомый по фотографиям лунный пейзаж, уже наученные горьким опытом путешественники и вовсе не стали выходить — для полного счастья не хватало еще оказаться в вакууме!
— Мне, пожалуй, хватит,— согласился с товарищем Андрей. — На первое время я уже так напор-талился, по самое не хочу... Кстати, а мы тут не первые! — Наклонив голову, он с интересом рассматривал что-то у себя под ногами. — Глянь, Игорь, чьи-то следы... Похоже, мужские — размер большой, только рисунок для ботинок какой-то необычный.
Взглянув в указанном направлении, Игорь несколько секунд созерцал ребристые отпечатки подошв и затем с важным видом сообщил:
— Ага. Это летние шлепанцы без задников, турецкого производства, размер сорок четвертый, а носил их высокий мужчина весом примерно килограммов семьдесят семь... А ты молодец, Андрюха, не зря на вас там, в ВДВ, государственную перловку тратят!
— Чего? — Парень удивленно воззрился на товарища. — Откуда знаешь?!
— Это мои следы, братишка,— Игорю даже не хватило сил ещё разок схохмить в ответ, прибавив к сказанному какого-нибудь там Шерлока Холмса с его дедуктивным методом или Зверобоя с его острым глазом и звериным чутьем. — Мы почти дома, сейчас пиво пить за твое спасение будем...
— Ты уверен? — недоверчиво переспросил бывший миротворец, все еще немного сбитый с толку словесным пассажем доктора. — Или снова прикалываешься?
— Сто пудов! — излишне оптимистично пообещал тот. — Ты пиво «с горла» пить будешь или стакан дать? — И, не дожидаясь ответа, кивнул куда-то вбок. — А ну давай, последний экзамен — вход сам найдешь?
Смешно наморщив лоб, Андрей огляделся. Он зсе еще не привык, что, для того чтобы увидеть портал, глаза нужны в самую последнюю очередь.
— Вон он!
— Точно,— согласился Игорь, делая приглашающий жест в сторону ведущего домой «коридора» и шутливо склоняя перед гостем голову. — Прошу вас, коллега, посетить мою скромную обитель, присоединившись к вашей прелестной сестрице леди Ирине и ее избраннику сэру Даниилу Быкову...

Одесса, старый город. Апрель 2005 года
Нет, все-таки не зря говорят «не зарекайся», ибо гораздо лучше ошибиться, будучи готовым к чему-то плохому, нежели наоборот...
Вот и представшая глазам новых друзей квартира была пуста, лишь привычно светился в уже успевших наступить сумерках экран невыключенного монитора да бурчал о чем-то своем вечно недовольный холодильник на кухне. Ни обещанной «леди Ирины», ни «сэра Даниила» нигде не было — и это при том, что входная дверь оставалась по-прежнему закрытой изнутри.
А потом они нашли лежащую на столе перед монитором записку. Хотя, если честно, Игорь уже и так догадался, что произошло. Вопрос был только в том, куда именно отправилась искать приключений сладкая парочка. И написанный в меру корявым системноадминистраторским почерком текст, способный любого повергнуть в шок своей стилистикой, конечно же подтвердил самые худшие его подозрения:
«Хай, Игорыч! Короче, тут такая фигня — я практически все выяснил. Во-первых, ты типа ломанулся в тот мир, откуда пришли эти, которые с браслетами из прошлого, ну ты понял. Во-вторых, эта прога на твоем компе по умолчанию настроена на обратный канал, так что если б мы с Иркой тогда даванули ентер — все б вместе туда сгоняли. Ты, конечно, будешь злиться, но мы идем тебя искать, потому что — это уже типа третье — ты только не пугайся, но, похоже, когда тебя током еб... (окончание слова было старательно зачеркнуто и, насколько Игорь мог догадываться, не самим Данькой), ты уже входил в этот портал. Но процесс тогда не закончился — ну типа как если б ты «отмену» нажал или вообще комп вдруг грубо от сети отрубил — и тебя обратно собрали чуть-чуть неправильно, и у Андрея, похоже, та же фигня получилась!
Короче, писать я не люблю и не умею, а времени уже нет, так что остальное подробно объясню тебе при встрече. Тем более что это все по твоей медицинской части. Я там еще много чего нарыл, потом покажу. Оки? Ну все, мы пошли, все подробности— и еще кое-что — уже при встрече.
Данила
P.S. Ты это, извини, старина, коньяк мы с Иркой от волнения допили, а пиво я тебе в холодильнике оставил:
Обратно покедова, Данила »
Дождавшись, пока Андрей тоже прочтет записку, Игорь со злостью шарахнул кулаком по ни в чем не повинному столу: «Твою мать, Даня, твою мать!..»
— Попили пивка,— мрачно согласился Андрей. — Я так понимаю, можно не сомневаться, что они уже попали в руки к этим козлам. А значит, у нас осталось очень и очень мало времени. Согласен?
— Абсолютно. — Кивнул головой немного успокоившийся доктор, решивший пока не забивать себе голову пугающей Данькиной фразой насчет того, что его как-то «чуть-чуть неправильно обратно собрали». В конце концов, решать проблемы, как известно, нужно по мере их поступления, то бишь сначала разобраться с пропавшими друзьями, а потом уж выяснять, что именно в нем теперь «неправильно». Тем более что сам он пока ничего такого не ощущал.
— Слушай, я так понимаю: сразу их не убьют — поймут, что мы вернемся за ними, и будут нас ждать. На живца, так сказать, ловить. Как считаешь?
— Так же. А у нас есть оружие, и мы знаем, где они. Ну что, погнали обратно?
— Не спеши. Оружие — это, конечно, здорово, но у нас есть и кое-что получше. — Игорь задумчиво потер порядком заросший подбородок. — Заставить Даню объяснить хоть что-либо в письменном виде — абсолютно нереальная задача, но кое-что я все же понял. И это наше главное оружие! Кажется, мы с тобой единственные, кто может проходить из мира в мир без... гм... ну скажем так — технических средств, понимаешь? И кроме того, мы знаем как минимум, о двух ведущих туда порталах... В общем, думать будем быстро, но и спешить, пожалуй, не станем.
— Думать о чем? — Андрею не терпелось действовать — стратегические «измышления» никогда не были его сильной стороной. — Надо действовать, пока они еще не очухались!
— Время,— напомнил доктор,— время здесь и время там течет с разной скоростью, так что они, боюсь, уже очень даже, как ты говоришь, очухались. Нам нужно какое-то неординарное решение...
— В каком это смысле? — Андрей заинтересованно замер посреди комнаты. — Ты что-то надумал?
— Понимаешь, они наверняка нас ждут. С оркестром в виде вольфрамовых иголок, разогнанных до пяти «звуков». Значит, идти через «главный вход» глупо. Ты, конечно, «вэдэвэ», «горячая точка», все такое, но с целым отрядом местного спецназа, боюсь, не справишься. Извини, но на Терминатора ты мало смахиваешь, а я — тем более. Стреляя прямо из портала, мы можем положить их практически всех, но последний уцелевший просто нашинкует нас из этой своей суперсовременной пушки, понимаешь?
— Второй вход? — напомнил. Андрей. — Придется, конечно, по пустыне побегать, но зато...
— Но зато о нем они тоже теперь знают. Даже если вынести за скобки всякие незначительные мелочи вроде защитных экранов и гранат с боевыми газами. Тоже дурацкая идея...
— Так что же делать-то? Бросить Иришку с этим, с Даниилом, там умирать, что ли?!
— Нет, не бросить,— Игорь задумчиво побарабанил пальцами по поверхности стола и закончил начатую фразу: — Давай-ка мы с тобой вот что сделаем...

18

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
В отличие от жаркого пустынного мира, век за веком иссушаемого сразу двумя солнцами и оттого вовсе не знающего ночи, на этой планете с чередованием времени суток проблем не было. И, если Игорь ни в чем не ошибся, сейчас там была именно ночь. Увы. проверить, так ли это на самом деле, он не мог: выходное «окно» портала совершенно потеряло былую прозрачность.
И даже больше. Если раньше, несмотря на всю включенную на поляне аппаратуру, он еще мог хоть что-то разглядеть «снаружи», то теперь взгляд Игоря просто-напросто уперся в абсолютно непрозрачную стену. Обещанный «экран», судя по всему, работал на полную мощность.
«Ну и подумаешь! Ну и напугали ежа сами знаете, чем»,— хмыкнул про себя доктор, решительно подходя к «стене» и не останавливаясь делая последний шаг. Что будет дальше, он примерно представлял или, по крайней мере, надеялся, что представляет.
Однако не менее своенравная, нежели ее ближайшая родственница Фортуна, дева Надежда не подвела. На миг ощутив вокруг себя нечто вязкое и неподатливое (если в прошлый раз Игорь сравнил это с сопротивлением воды, то теперь, наверное, уместно было бы вспомнить о киселе или заполненной лечебной грязью бальнеологической ванне), доктор невозбранно вышел в реальный мир. Вышел и неподвижно замер на вершине знакомого холма: следующий шаг был за хозяевами этого мира. Это являлось, пожалуй, самой опасной и непредсказуемой частью его наспех сработанного плана. Полностью исключить возможность того, что его не станут брать в плен, а просто-напросто расстреляют на месте, он не мог. И это было бы весьма и весьма печально... Оставалось надеяться только на врожденное любопытство и научный интерес со стороны человека, носящего не то амбициозную кличку, не то странное звание «Верховный».
О том, что его план сработал (тьфу-тьфу-тьфу!), Игорь понял в тот самый момент, когда в глаза ударил режущий свет и чьи-то сильные злые руки профессионально заломили за спину его собственные. Уже падая лицом вперед в траву, состоявшийся хирург и начинаюший ас тайных спецопераций по освобождению заложников улыбался — пока все шло именно так, как ему хотелось. Точнее, как они планировали с Андреем, ныне облачившимся в его камуфляж, намазавшим лицо наспех разведенной в воде сухой черной гуашью и ожидающим где-то совсем рядом, буквально в метре... и в нескольких миллионах световых лет от товарища, начала второго акта их хитрозакрученного боевого плана...

Изначально сей план, согласно которому Игорь добровольно попадал «в руки врага», существовал в трех вариантах. В первом варианте предполагалось, что Андрей выйдет из портала вслед за Игорем и немедленно вступит в бой. Во втором бывший десантник и вовсе должен был неслабым марш-броском преодолеть почти пятнадцать километров пустыни и выйти наружу через знакомый подвал. Понятно, что слабых мест у этих планов было едва ли не больше, нежели сильных. Атакуя вслепую, Андрей никак не мог бы узнать, сколько против него будет противников и что они, собственно, собираются делать со своими потенциальными пленниками; что же до «пустынно-подвального» входа, то никаких гарантий относительно того, будут ли отключены силовые экраны и, даже если да, удастся ли ему выйти наружу, не было и быть не могло. Это уже не говоря о том, что ни более искушенный в этих делах доктор, ни тем паче его товарищ не знали, сколько пройдет времени в этом мире, пока Андрей будет добираться по пустыне до нужного места.
Поэтому было решено остановиться на третьем варианте. Игорь выходит «сдаваться», а Андрей остается внутри портала, выбирая удобный момент для атаки, целью которой теоретически должно было стать немедленное освобождение товарища, а практически — как получится.
Правда, уже войдя в портал на кухне, парни обнаружили, что жизнь в лице телепортационного коридора сразу же стала вносить в их план свои коррективы: установленный аборигенами экран напрочь исключал всякую возможность увидеть, что происходит снаружи. Впрочем, менять что-либо было уже в любом случае поздно, и Андрей рассудил, что лучше атаковать прямо сейчас, пока большая часть врагов так или иначе занята его пожертвовавшим собой товарищем. С этой исполненной глубочайшего тактического соображения мыслью он и двинулся вперед, выставив перед собой, как учили когда-то в вэдэвэшной учебке, трофейный автомат...

Там же и тогда же
— Дань, придумай что-нибудь, а? — Иришка с надеждой устремила на любимого взгляд красивых зелено-карих глаз, имеющих удивительную способность менять свой цвет в зависимости от времени суток и настроения. — Придумаешь?
— Обязательно! — соврал Данила, еще полчаса назад признавшийся самому себе, что никакого выхода из сложившейся ситуации он не видит. Нет, выход-то наверняка есть, безвыходных ситуаций, как известно, в природе и вовсе не существует, но на то, чтобы найти выход (причем выход в самом что ни на есть прямом смысле этого слова!), его способностей явно не хватало.
Вообще, этот мир, куда их забросило простое нажатие клавиши «Enter», его премного разочаровал. Мало того что здесь не было ни заоблачных мегаполисов, ни бороздящих вечернее небо космических кораблей из фантастических книг и фильмов, ни прочно слившегося с реальной жизнью виртуального пространства, на вышедшую из прыжка на замусоренной обломками какой-то аппаратуры полянке парочку тут же набросились говорящие на непонятном языке люди. Набросились, скрутили и, сковав за спиной руки, повезли в самый обычный поселок на двух диковинных летающих машинах. Обидно, да? И друзей не нашли, и сразу в плен попасть ухитрились.
Да и сам обещанный умной операционкой IHSOS «прыжок в исходную точку» Даню тоже не особо впечатлил. То ли Игорь в своих описаниях внепро-странственного коридора что-то напутал, то ли дело было как раз в тех его нынешних возможностях, о которых сисадмин и спешил ему рассказать, но никакого «бесцветного мира» ни он, ни его любимая не увидели. Короткая необжигающая вспышка перед глазами — и мгновенная смена картинки, когда вместо привычного интерьера Игоревой квартиры они вдруг оказались на поросшей травой вершине холма под утыканным непривычно большим количеством звезд ночным небом иного мира.
Потом было уже упомянутое нападение, явно несанкционированный арест — и какой-то подвал, накрепко запертый непреодолимыми силовыми экранами.
— Придумал? — Нетерпеливый голос Ирины оторвал Даньку от воспоминаний, разом вернув в реальный мир, ныне, увы, ограниченный четырьмя стенами с окошком и дверью. На сей раз врать он не стал:
— Не-а... Что тут придумаешь?! Влипли мы, вот что я придумал. Ж-жопа!..
Не привыкшая сдаваться девушка возмущенно фыркнула было в ответ, однако возмущаться, против обыкновения, не стала: при всей ее вздорности и склонности к решительным действиям глупой она никогда не была, всегда умея трезво оценить реальное положение вещей. Сейчас положение оценивалось именно как «влипли» — и это еще мягко говоря.
— Как думаешь, Игорь с Андреем тоже так попали?
— Хрен его знает, товарищ майор... — любимой фразой своего шефа, всегда использующего оную в качестве универсального ответа на вопрос «будет ли сегодня зарплата?», ответил Данила. — Будем надеяться, что нет. Тем более ты же знаешь, на что они теперь способны? Так что не переживай, нас обязательно спасут, — докончил он, наплевав даже на то, что последняя фраза явно наносит непоправимый удар по его собственной мужской репутации: рыцарей, не способных спасти свою даму сердца, оные дамы всегда любили в последнюю очередь. По крайней мере тех, у которых не было солидного банковского счета, загородной трехэтажной виллы и штата вооруженной до зубов охраны для «разруливания» подобных ситуаций.
— Угу... — Ирина отвернулась к ночному окну под низким потолком. — Хоть бы объяснили, какого хрена нас схватили, козлы! Налетели, уроды, повалили, джинсы все травой перепачкали, спасибо, хоть не изнасиловали!
Не будучи до конца уверенным, что последнее не было сказано ему в упрек, Данила предпочел промолчать...

Представшая взору кувыркнувшегося из портала головой вперед Андрея (тот самый киношный трюк, на который не решился Игорь) картина одновременно и радовала и заставляла задуматься. Конечно, ни радоваться, ни задумываться у атакующего парня времени не было, но где-то на уровне подсознания внимание он на это все же обратил: ожидающих их появления аборигенов было только пятеро. Двое крутили руки лежащему на земле Игорю, еще трое стояли чуть поодаль — и все. Спрятаться тут, на вершине холма, при всем желании было просто негде. Если, конечно, они не научились быть невидимыми.
В следующий момент бывший миротворец окончательно перестал и радоваться, и удивляться, даже на этом самом подсознательном уровне. Завершив кувырок (ничего сложного: первые полгода «учебки», еще даже до прыжков с парашютом), он хлопнулся на одно колено и, вскинув к плечу автомат, нажал на спуск. В отличие от своего напарника ни малейших сомнений и угрызений совести он не испытывал. Эти люди, кем бы они ни были и какие бы цели ни преследовали, схватили его сестру и пытались убить их с Игорем — какие тут, простите, еще могут быть сомнения?! Пришедший к нам с мечом, как известно, от дубины с ржавыми гвоздями и погибнет...
Спустя три с половиной секунды, два переворота и одну обжегшую щеку вольфрамовую иглу все было кончено. Почетный знак «Отличный стрелок» первой степени Андрей в армии получил отнюдь не зря.
— Что, все? — Лежащий ничком Игорь удивленно поднял голову, сдувая прилипшую к губе травинку. — Ну ты быстрый, коллега!
Андрей, еще не до конца вышедший из знакомого любому профессионалу боевого транса, не ответил, настороженно осматривая — спасибо зажженным галогеновым фарам одной из летающих машин! — поле их короткого боя. Да, похоже, действительно все...
Поднявшись на ноги, он бегло осмотрел тела — добивать никого не было необходимости. Игорь был прав: вольфрамовые стрелы и на самом деле обладали просто чудовищной разрушающей силой19, являясь, по всей видимости, чем-то вроде наших пуль со смещенным центром тяжести. Такой «иголочке» достаточно было просто попасть в цель — остальное доделывало ее хаотичное вращение. Жуткое оружие!
Задумчиво прикоснувшись пальцами к саднящему ожогу на щеке (н-да, еще пару миллиметров в сторону — и кранты: полчерепа бы снесло только так), Андрей вернулся к Игорю. Разыскав в траве плоскую металлическую пластинку на цепочке, заменявшую в этом мире ключ от наручников, он расковал товарища и помог ему подняться на ноги.
— Все? — переспросил Игорь, кивнув на разбросанные по траве трупы, смотреть на которые ему совершенно не хотелось.
— Все, — коротко подтвердил десантник. — Пешком — или поедем?
— Странно как-то, не находишь? — не ответив на вопрос товарища, в свою очередь спросил Игорь. — Нас ждали, теоретически знали, что мы обязательно придем — и выставили только пятерых? Которых ты — извини, это я не в плане сомнений в твоих боевых талантах! — перестрелял за несколько секунд? Странно ведь, да?
— Может, и странно, только сейчас нам от этого уже ни жарко, ни холодно. — Андрей подошел к одной из летающих машин и с интересом уставился на неярко светящуюся, судя по всему — голографическую, приборную панель, просто висящую в воздухе напротив места водителя. Помимо виртуальной торпеды все остальное рулевое устройство было представлено одним-единственным рычагом наподобие тех, что стоят в кабинах самых современных истребителей. Правда, в отличие от них этот также висел в воздухе.
— Ух ты, Даньку бы сюда! — присвистнул заглянувший ему через плечо Игорь. — Слушай, а ведь продумано? Располагаешь руль где тебе удобно— и вперед. Рискнем?
— Давай, — с величайшим сомнением в голосе согласился товарищ, — только подожди. Я, кажется, весь магазин расстрелял, надо доукомплектоваться вон у этих...
Спустя минуту по-прежнему никем не замеченные (ох, хотелось бы в это верить, хотелось!..) друзья уже сидели в кабине, на пару пытаясь подчинить себе высокотехнологичную инопланетную технику. Сделать это оказалось не так уж и сложно — спасибо непонятно откуда взявшемуся знанию чужого языка! Нужно было просто следовать текстовым указаниям на парящей в воздухе панели. Например, касание несуществующей в реале клавиши с надписью «зажигание» запустило двигатель, а для того чтобы заставить флаер двигаться и прибавить скорость, оказалось достаточно просто чуть наклонить и «притопить» рычаг вперед.
— Только не увлекайся! — предупредил Андрей, откидываясь на удобном сиденье и отстегивая опустевший магазин своего автомата. Второй ствол, уже полностью снаряженный, лежал на коленях у Игоря. Слабые возражения доктора по поводу оружия Андреем во внимание приняты не были.
За считаные секунды разогнавшийся до ста с лишним километров в час «летающий пикап» беззвучно заскользил знакомой дорогой вниз с холма...

— Ты всерьез думаешь, что все так просто? — Подсвеченное «виртуальной торпедой» лицо Андрея казалось мертвенно-бледным. — Вот просто берем и едем к этому хмырю домой?
— Да, — напряженный, аки Шумахер при прохождении поворота, Игорь кивнул, — берем и едем, только, боюсь, не просто...
— В смысле?.. Засада? Ты все об этом?
— Об этом, — согласился доктор, сбрасывая скорость. — Он ждет. Потому и встречали нас так... слабо.
— Угу, очень слабо, — буркнул Андрей, припомнив про свою обожженную несущейся на пяти «эм»20 иглой щеку, — кому слабо, а кому и сильно.
Игорь промолчал. Про ранение, едва не стоившее другу жизни, он знал, однако придерживался прежнего мнения: лысоватый хозяин этих мест никак не мог оказаться настолько непредусмотрительным.
Доктор отчего-то даже был практически уверен, что Данила с Ирой сидят сейчас именно в том самом подвале, откуда они с Андреем недавно столь эффектно сделали ноги. Почему? На этот вопрос он пока ответить не мог. тем не менее ощущая, что весь их «хитрый и неожиданный» план, похоже, оказался пустяком в сравнении с той игрой, что ведет с ними Верховный. Потому и летел сейчас без особых сомнений прямо к знакомому, стилизованному под среднеарифметический американский «хоум» особняку на окраине этого странного поселка.
— Ладно, предположим, ты прав, только знаешь что? — Андрей поудобнее перехватил оружие и приподнялся на сиденье. — Притормози-ка. Я, пожалуй, выскочу да пешочком дотопаю.
— Не старайся! — предупредил Игорь, но скорость сбросил. — Хотя... может, ты в чем-то и прав. Ладно, делай как знаешь. Вдруг что — пробирайся к окну того подвала и, если наши там, спускайся к ним. Только, боюсь, выхода там уже не будет.
— Фигня! — авторитетно не согласился товарищ. — Вот еще один запасной магазин, больше ты все равно расстрелять не успеешь, так что остальные я заберу. Все, давай... — Перекинув ноги через невысокий борт, он спрыгнул на землю, тут же слившись с окружающей темнотой.
Игорь пожал плечами и, заложив в меру крутой вираж, направил машину к трехэтажному дому. Дому, где его, скорее всего, ждали — и не только томящиеся в неволе друзья...

19

Все там же и все тогда же
Что ж, если его и ждали, то как-то не совсем так, как думалось. К остановившему посреди двора машину Игорю никто не бежал, не вытаскивал из кабины и не пытался в очередной раз положить лицом вниз на аккуратно подстриженную лужайку. Лишь фонарь над крыльцом насмешливо глядел на доктора, казалось безмолвно вопрошая припозднившегося гостя: «Ну и что ты теперь станешь делать?»
Ладно, не хотите — не надо. Как гласит известная народная мудрость: «если гора не идет к Магомету, то и Магомет... тоже никуда не идет». Вздохнув, Игорь поудобнее пристроил на плече ремень трофейного автомата и спрыгнул на землю. Поиграем в арабских альпинистов, блин...
Отсчитав ногами ступени крыльца, Игорь осторожно толкнул дверь — ни малейших сомнений в том, что она окажется незапертой, у него не было. Дверь, конечно же, послушно раскрылась, пропуская его в просторный холл, мягко освещенный падающим непонятно откуда (как будто бы со всех сторон сразу) светом. В следующий миг большая часть помещения плавно погрузилась в полутьму, и лишь широкая лестница, ведущая на второй этаж, осталась освещенной. Намек был более чем понятен, и долгожданный, судя по всему, посетитель, задумчиво хмыкнув, неторопливо двинулся вверх.
В расходящемся по обе стороны от лестницы коридоре второго этажа все повторилось, и Игорь послушно двинулся в указанном направлении. Не ко времени зародившуюся в его голове не слишком приятную аналогию с летящим на убийственный свет мотыльком он постарался не заметить.
Нужную дверь ему указали точно так же, и молодой доктор, на всякий случай все же выставив перед собой автомат — не потому, что собирался в кого-то стрелять, а просто для собственной уверенности, — вошел в погруженную в полумрак комнату. Точнее, в кабинет, обставленный в классическом стиле первой трети двадцатого века: высокие до потолка стеллажи с книгами вдоль стен, массивный кожаный диван и пара таких же кресел с небольшим журнальным столиком и торшером на резной ножке между ними да дубовый письменный стол под окном. Одним словом, типичная мечта начинающего писателя, врача или научного работника. Или рабочее место уже вполне состоявшегося политического деятеля — еще бы суконное покрытие на столешницу, перпендикулярно стоящий стол для заседаний да лампу с обязательным зеленым абажуром сверху: «А, входите-входите, дойогой Феликс Эдмундович, чайку не желаете?..»
Последнее сравнение неожиданно привело Игоря в прекрасное расположение духа: чего бояться-то, в конце концов? Хотели бы убить — давно бы это сделали, хоть по дороге, хоть сейчас, а раз нет... С ним хотят поговорить — так почему бы и не пойти людям навстречу? А то он, похоже (ну и еще Андрей, конечно), здесь единственный, кто меньше всех знает!
— Не думал, что вид моего скромного кабинета способен чем-то рассмешить. — Раздавшийся из глубины одного их кресел голос все-таки заставил Игоря вздрогнуть. Обернувшись, он увидел сидящего там человека — того самого, что совсем недавно приказал убить томившихся в подвале пленников. — Присаживайтесь, — человек сделал приглашающий жест в сторону второго кресла, — честно говоря, я не ожидал, что вы придете столь скоро, и тем более не ожидал, что будете в одиночестве. Ваш друг, надо полагать, решил все-таки еще немного поиграть в войну? Что ж, пусть будет так...
Увидев, что Игорь собирается что-то спросить, он повторил свой жест и, невесело усмехнувшись, добавил:
— Присаживайтесь, ничего плохого ни с ним, ни с вашими друзьями, за которыми вы, собственно говоря, и пришли, не произойдет. В этом доме и вокруг него никого нет, кроме вас всех и меня. Хотите что-то спросить?
Игорь отрицательно качнул головой в ответ и осторожно присел на самый краешек кресла: поди догадайся, может, оно тоже какое-нибудь... с секретом. И, как назло, ни одного портала поблизости он не чувствовал. Сомнения молодого доктора не прошли незамеченными для хозяина кабинета.

Предыдущая страница 8 Следующая страница


9 Олег Таругин

— Да расслабьтесь вы! Я не собираюсь причинять вам вреда. По крайней мере до тех пор пока не пойму, что на самом деле происходит и как вы это делаете. Если хотите, можем позвать сюда вашего товарища, он сейчас, — человек скосил глаза на небольшой светящийся мягким светом экран, встроенный в подлокотник кресла, — как раз возле окна известного вам подвала. Остальные ваши друзья, как вы наверняка догадываетесь, внутри. Если хотите, спуститесь и позовите его... заодно можете убедиться, что с парнем и девушкой тоже все в порядке. Пойдете?
Игорь задумался. В том, что этот, пользуясь терминологией Андрея, хмырь не врет, он и так не сомневался, но увидеть Даньку с Ириной все-таки было не лишним. Да и Андрея стоило предупредить, чтобы не наделал глупостей.
— Идите-идите, я не обижусь, — вновь усмехнулся незнакомец. — Прекрасно понимаю ваши сомнения. Сходите и убедитесь, что я не вру. Вы все равно вернетесь, а разговор у нас, боюсь, будет долгий и трудный...
— Хорошо, — впервые за время их короткого знакомства ответил Игорь, — а почему вы уверены, что я вернусь?
— Потому, — человек несколько самодовольно хмыкнул, — что на данный момент вам некуда идти. Через подвал вам, хм, теперь уже не выйти, а до холма вы просто не доберетесь. Да и друзей, как я понимаю, не оставите, — все с той же противной ухмылкой человек продемонстрировал ему пару знакомых браслетов, еще совсем недавно украшавших руки пропавших друзей. — Так что сходите и давайте наконец начнем наш разговор.
Смерив самоуверенного собеседника подозрительным взглядом, Игорь тем не менее поднялся из кресла и, поправив постоянно сползающий с плеча оружейный ремень (и как военные их носят?!), молча пошел к двери. Не оглядываясь, поскольку выстрела — или чего бы там ни было — в спину ждать не приходилось: в этом он был отчего-то более чем уверен. И все же донесшаяся вслед фраза заставила его оглянуться.
— И, прошу вас, передайте вашему менее сдержанному товарищу, чтобы, войдя сюда, не вздумал стрелять. Меня прикрывает защитное поле высокой плотности и, столкнувшиеся с ним на скорости более чем полторы тысячи метров в секунду пули могут... гм... причинить вред прежде всего вам самим, понимаете? Было бы довольно глупо погибнуть от... гм... своего рода рикошета, не правда ли?
Отвечать Игорь не стал, молча кивнул и знакомой дорогой двинулся к выходу, втайне радуясь, что по-прежнему мягкий свет теперь снова горел по всему дому. Спустя пару минут он уже заворачивал за угол, на всякий случай стараясь производить при ходьбе побольше шума — не хватало только, чтобы ему дал по голове воинственно настроенный Андрей, прячущийся где-то неподалеку от подвального окна!
Андрей не подвел, распознав товарища прежде, чем спустить курок своего малошумного оружия, которое после короткого боя на холме нравилось ему все больше и больше. Им бы на патрулировании в Ираке такие «пушки»...
— Ну что? Что-то узнал? Откуда ты? — затянув доктора в тень под самую стену дома, спросил он возбужденным шепотом. И, не дожидаясь ответа, продолжил, ухитрившись за несколько секунд выложить всю интересующую Игоря информацию: — Наши тут, и Ирка, и Данила. Правда, эти суки что-то с экранами сделали: теперь ни туда, ни назад. Они теперь типа двухсторонние — даже звук не пропускают!
— Оттуда, — мрачно отчитался товарищ, подходя к освещенному окошку и заглядывая внутрь. На предупреждающие знаки Андрея он внимания не обратил — в отличие от него он-то как раз знал, что таиться уже не имеет смысла. Да, судя по всему, и не имело. Как он теперь понимал, все, включая и короткий бой возле выхода, было разыграно ожидающим в кабинете незнакомцем как по нотам.
Узревшие знакомое лицо друзья радостно заулыбались и активно зажестикулировали, видимо, пытаясь ему что-то сказать. Игорь отмахнулся и, вздохнув, выпрямился.
— Дискотеки любишь?
— Что?! — Сообщи Игорь о том, что он только что получил весь этот мир в свою безраздельную собственность, Андрей и то удивился бы куда меньше.
— А то, Андрюха, что все наши с тобой хитроспланированные свистопляски и телодвижения ничего не дали. Потому что танцевали мы с тобой под чужую дудку. Короче говоря, пошли наверх, нас там сильно ждут, — и он вкратце пересказал товарищу свои приключения.
— Может, все-таки... — Все еще мыслящий категориями своей недавней армейской службы Андрей многозначительно потряс электромагнитным автоматом. — А?
Игорь молча покачал головой и кивнул в сторону подвала.
— Оттуда и нам с тобой сейчас не выбраться, а они — даже не мы. Как я понимаю, им без браслетов к порталу и подходить бессмысленно, а браслеты у лысого. Так что — пошли.
— Пошли... — Совсем упав духом, бывший десантник потопал вслед за доктором, как и всегда в подобной ситуации припомнив известную и весьма популярную в народе часть человеческого организма: — Ж-ж-жопа!..
— Не то слово... — Не стал разводить дискуссию Игорь, по-хозяйски указывая путь. — И вот что, ты там особо не разглагольствуй, говорить я буду. А ты себе тихонько сопи в две дырочки да наблюдай, вдруг какой... момент подвернется, понял?
— Угу.
— Ну и ладно. Нам сюда, — первым подошедший к двери Игорь пропустил товарища вперед, — да ты и сам знаешь. И вот еще что: не вздумай сразу стрелять — у хмыря этого какое-то защитное поле...
— Итак, почти все в сборе, — в голосе хозяина кабинета сквозило нескрываемое удовлетворение и — с точки зрения немного изучавшего психологию Игоря — облегчение. Последнее, впрочем, как раз скрываемое. — Вы меня, насколько я сумел убедиться, понимаете. Поговорим?
— О чем? — Игорь очень постарался, чтобы это прозвучало достаточно искренне.
— О чем?! — Человек удивленно изогнул бровь, — Хотите сказать, что вам не интересно, где вы находитесь, что это за мир и почему я столь враждебно к вам настроен?! Извините, никогда не поверю...
— Ладно, вы правы. — Доктор, за десять с лишним лет своей практической деятельности привыкший к тому, что инициатива в разговоре всегда должна принадлежать врачу, чуть склонил голову. — Где мы находимся, что это за мир и почему вы столь враждебно к нам настроены?
— У вас хорошая память, — человек неискренне улыбнулся, — и наверняка отменное чувство юмора. Только, боюсь, ваша язвительность здесь не слишком уместна. И тем не менее я отвечу. Название этого мира вам ни о чем не скажет, зато будет небезынтересно узнать о том, что именно отсюда очень давно ушли в прыжок те, кто решил потягаться в могуществе с самим Временем... или Историей, если угодно. — Не дождавшись от гостей-пленников никакой реакции, он невозмутимо продолжил: — Но перед тем, как я расскажу вам об этом, позвольте спросить, что вам известно о Пределе?
Прежде чем ответить, Игорь успел переглянуться с Андреем и подумать о том, что о Пределе он ничего не знает. Однако, уже раскрыв рот, дабы сообщить об этом ощутимо напрягшемуся в своем кресле незнакомцу, молодой доктор внезапно понял, что на самом деле это не так: незнакомое понятие внезапно отозвалось в сознании. И в следующий миг он с ужасом понял, что знает, о чем идет речь! Предел... Несуществующая в реальности и непостижимая разумом граница, разделившая возжелавшее завоевать Вселенную человечество... Невидимая глазу и неизмеримая самыми совершенными приборами грань... Граница, неодолимая стена, дамоклов меч, обрубивший людям путь назад, в свое время...
— Мы знаем о Пределе, — сопроводив сказанное утвердительным кивком, Игорь без страха взглянул в глаза сидящего напротив человека. — Невозможность вернуться назад. Временной люфт в прошлое, на тысячи и миллионы лет. Покинув пределы нашей Галактики, уже нельзя будет вернуться в исходную точку с заданными временными координатами.
— Откуда... откуда вы это знаете?! — В голосе собеседника впервые появились эмоции. Да что там эмоции — Игорь готов был прозакладывать собственную годовую зарплату (и даже, возможно, премиальные), что это был именно страх. Настоящий, нескрываемый, срывающий искусственно наведенные психологические заслоны, человеческий страх. — Да кто вы такие?!
— Игорь, Андрей, — вежливо представил обоих доктор. — Планета Земля, год вам известен, название города и нашей страны вас вряд ли интересует...
— Вы не можете знать о Пределе, не можете знать о невозможности вернуться... — Человек смотрел на них с нескрываемым более ужасом. — Телепортационный прыжок откроют только в середине двадцать первого века, вашего двадцать первого века... Это невозможно!
— Мы говорим? — Игорь почувствовал, что инициатива разговора по неизвестной пока причине возвращается к нему.
— Д-да... Да! — Хозяин кабинета как-то слишком уж быстро взял себя в руки, совладав со своей кратковременной мини-истерикой. — Мы поговорим... Наверное, так даже лучше. Теперь мы можем говорить прямо...
— Давайте. — Игорь бросил быстрый взгляд на товарища: вроде ничего, держится, старательно исполняя полученное по дороге сюда короткое наставление «не разглагольствовать». Эдакий пропахший кардитом и порохом вояка, недавно вернувшийся с войны: «А «Крылья» «Наутилуса» у вас есть?»21... Только вот во взгляде Андрея тоже появилось какое-то необъяснимое понимание... Похоже, не он один что-то знает.
— Что ж, все немного не так, как я представлял, — в голосе лысого снова появились прежние надменно-стальные интонации, — но это не помешает нам обсудить, — после краткой паузы он подобрал необходимое сравнение, — возникшую ситуацию. Итак, раз вы знаете о Пределе, моя задача упрощается, и я сразу же раскрою карты. Много лет люди пытались преодолеть Предел. Безрезультатно, как вы, вероятно, знаете (Игорь на всякий случай кивнул, хотя особым знанием «предмета» похвастать и не мог; Андрей сосредоточенно промолчал). Дальше всех пошли выходцы с этой паршивой планетки, возомнившие себя способными изменить само течение великого Времени. Они ушли в прыжок и вернулись на вашу Землю в очень далеком ее прошлом. Им казалось, что, основав там свои колонии, дав толчок развитию своей же цивилизации, они смогут изменить ход Истории, заставить человечество пойти по другому пути и научиться преодолевать пространство вне зависимости от времени... Глупцы! — Человек окинул друзей незаметным, как ему казалось, взглядом, видимо пытаясь понять, возымела ли должное действие его патетическая речь. — Они считали, что, изменив прошлое, можно изменить настоящее и будущее. Им это не удалось. История презрела их жалкие потуги и пошла так, как должна была пойти... Так, как было выгодно нам!
— Вы что — хранители истории человечества? — Счел необходимым вмешаться Игорь: слишком долгое молчание могло испортить весь их едва наладившийся психологический контакт. О том, как себя нести с этим местным верховным царьком, Игорь уже примерно себе представлял. — Радетели чистоты прошлого, блин? — последнее вырвалось у него помимо воли: ну не психолог он, не психолог. Просто примитивный резака-хирург!
— Нет, мы те, кто первыми и единственными понял, что история человечества пошла как-то не так. Потому и возник Предел, потому и оказалась закрыта Дорога...
— И вы решили все немного... гм... подкорректировать?
— Глупец, — повторил человек, совершенно спокойно восприняв Игорев вопрос, произнесенный с нескрываемым сарказмом. — Мы были не настолько наивны. Мы просто поняли, что нам в руки дается удивительная возможность начать все сначала... Не с самого начала, не с каменного топора, конечно, а, скажем так, «ответвиться» от тупиковой ветви, запертой в пределах одной-единственной крохотной Галактики.
— И? — Разыгрывать интерес больше не имело смыла: об этом Игорь уже ничего не знал. Напряженно вслушивающийся в разговор Андрей, надо полагать, тоже.
— Мы поняли, как использовать Предел. Поняли, что он никуда не исчезнет, что нынешнее человечество обречено быть вечно расколотым на две обиженные друг на друга половины... Все оказалось очень просто: надо было лишь уйти в дальний прыжок за Предел и вернуться в то время, когда приглянувшийся нам мир еще не был колонизирован. И — все. Ни войн, ни экспансий, ни вторжений. Мы могли брать себе любые миры; брать, уже точно зная, что именно берем. Без боя, без крови, без унизительной зависимости от остального человечества!
— Альтернативная ветвь? — неожиданно понял доктор. — Человечество номер два? Со всеми уже имеющимися научно-техническими достижениями... и в далеком прошлом от родительской ветви, да? Так сказать, опережая прародителей на пару-тройку тысячелетий?
— Молодец, — не то всерьез, не то издеваясь, похвалил его собеседник, — изложено коряво, но по сути верно. Да, именно так. Мы — росток Нового Человечества. Уже сейчас мы во многом опережаем их... вас, и это еще не конец. Мы многого достигли и достигнем еще большего, много большего!
— Да ладно. — Игорь презрительно махнул рукой. — Историю учить надо было. На Земле каждые пару веков появлялся очередной «отец новой расы»— и что? Ничем, кроме массовых репрессий, концлагерей, морей крови и всенародного позора это не заканчивалось.
— Готов поспорить. — Хозяин кабинета выждал несколько секунд и, убедившись, что спорить с ним никто не собирается, продолжил: — Впрочем, не стану этого делать. Мы уже создали свой мир — мир, отделенный от вас почти двумя тысячами лет, — и не собираемся останавливаться.
— Да в чем вы их обогнали? Да, я не знаю достижений ваших... гм... оппонентов, но что такого особенного вам удалось? Летающий пикап Люка Скайуокера из «Звездных войн»? Электромагнитная винтовка из «Разрушителя»?..
— Глупец! — в очередной раз повторился лысый. — Не суди о нас по тому, что видел своими глазами и в этом месте. Этот поселок, который я совершенно искренне ненавижу, как, впрочем, и всю эту паршивую планету, всего лишь... — Он замялся, подбирая подходящее понятие. — Всего лишь пограничная застава, призванная охранять это ничем не примечательное место, по случайности оказавшееся выходом из вашего прозябающего в самом начале пути мира.
— Что?!
— А ты еще не понял? Или считаешь, что в будущем все поселения станут такими примитивными? Мы просто следим, чтобы ничто не изменилось в истории этой планеты — и твоей Земли — примерно до середины двадцать первого века, когда будет открыт телепортационный...
— ...прыжок. Слышал и знаю. Ну а мы-то здесь при чем?
— Да при том, — человек наконец не выдержал и вскочил из кресла, — что вы не могли сюда попасть! Никто в вашем времени не мог воспользоваться коридором! Никто о нем просто не знал! А раз вы здесь, значит, что-то произошло, что-то изменилось. И я вижу в этом страшную угрозу всему, чему я служу! Ведь ты возвращался домой после нашей первой встречи?
Товарищи переглянулись: вопрос мог быть — да и был — адресован им обоим. Ответил, конечно же, Игорь.
— Да, и не раз. А что? — Ему вдруг очень захотелось добавить «дяденька», но он сдержался: время окончательно выводить из себя этого напыщенного павлина еще, похоже, не пришло.
— Да то, — голос рано потерявшего волосы (ха, ну и где же ваши супер-пупер-технологии?) собеседника гремел теперь, аки иерихонская труба, — что ты несколько раз преодолел Предел, кретин! Не заметив, сделал то, что за десятилетия не смогли сделать лучшие умы человечества! И я хочу знать, каким образом ты это сделал!

20

Лондон. Великобритания. Апрель 2005 года, двумя днями ранее от описываемых событий
Конечно, отец не слишком-то разрешал четырнадцатилетней Джейн весь день просиживать за монитором — нет, к новым технологиям он относился, что называется, с пониманием и даже не считал Интернет сборищем сексуально озабоченных бездельников, видящих смысл жизни только в многочасовом сидении в чатах или форумах, однако...
Однако всему, как известно, есть свой предел. Переходный возраст — переходным возрастом, новые технологии — новыми технологиями, компьютер — компьютером, выделенная линия от известного провайдера — выделенной линией, но все должно быть в меру. Ну вроде как секс, о котором девочка знала пока только понаслышке, с тех же чатов, форумов и ISQ. Да и об учебе забывать не следовало: проходной балл в университете был ох как высок, а времени до окончания школы оставалось не так уж и много!
А заодно папа терпеть не мог, когда любимая дочь экспериментировала с каким-то новым софтом— чего другого, а карьеры программиста или системного администратора он ей не желал категорически. Ну то есть быть человеком XXI века — всегда пожалуйста, но делать компьютеры и все с ними связанное своим призванием и делом всей жизни — увольте!
Поэтому то, что произошло сегодня днем, отцу вряд ли понравилось бы.
А произошло вот что. Вернувшаяся от подружки Джейн обнаружила, что ее комп не только включен, но и — о ужас! хоть бы папа, иногда заглядывающий в ее машину, не увидел — кто-то переустановил на нем операционную систему. Причем стоящая ныне на ее машине the operating system юной леди (все знания которой в этой области, по правде сказать, исчерпывались творением заокеанской корпорации Microsoft) знакома не была. По крайней мере, аббревиатура IHSOS ни о чем ей не говорила. А замеченная внизу экрана дата, утверждавшая, что текущая версия программы разработана в 2205 году, и вовсе убедила девушку, что все это — весьма злая шутка кого-то из более подкованных в подобных делах школьных друзей. Или вообще какой-нибудь страшный вирус из числа тех, что, как известно, создают и рассылают по электронной почте небритые и дурно пахнущие перегаром дешевой the vodka талантливые русские программисты из «кей-джи-би» в своей далекой заснеженной России...
Именно поэтому Джейн, попутно порадовавшись тому факту, что любимые родители уехали на весь уик-энд за город, оставив дочь на попечение живущей неподалеку бабушки, ограничивающейся, впрочем, телефонными звонками, немедленно переустановила привычный и безопасный Windows.
Правда, странная операционка поначалу пыталась активно противиться собственной деинсталляции, выдавая на монитор какие-то непонятные сообщения на непонятном же языке, однако талантливое дитя нового тысячелетия по имени Джейн Филлоунз, конечно же, справилось с этой небольшой проблемой.
В том, что она была права, девушка убедилась уже вечером, отправив сделанный ею на всякий случай print screen одного из непонятных сообщений своему виртуальному другу-программисту из Канады, который подтвердил, что оно, несомненно, на русском языке.
Спасающая свой любимый компьютер, кстати, самый «навороченный» в школе — папа расстарался в честь дня рождения! — от смертоносного русского вируса Джейн, конечно же, не знала, что она только что лишила родное Королевство22 приоритета в исследовании телепортационных перемещений и создании первой в истории по-настоящему интеллектуальной компьютерной программы.
И хорошо, что не знала, ибо ее отец, служащий простым офицером отдела информационных технологий знаменитой английской «Intelligence Service»23, был бы очень и очень недоволен.
И вовсе не оттого, что дочь «экспериментировала с каким-то новым софтом», а совсем по другой причине...

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
«И я хочу знать, каким образом ты это сделал!»... Х-ха, это он хорошо спросил, в самую что ни на есть точку. Услышавший последнюю фразу Игорь с трудом удержался от резкого комментария, поскольку он бы тоже очень хотел знать, каким образом он это сделал. И Андрей тоже наверняка не отказался бы от маленького кусочка этого недоступного, увы, знания.
— Вы не поверите, но я тоже очень хочу это знать, И, честно говоря, я надеялся, что именно вы нам это объясните.
«Лысый» помолчал, видимо, прикидывая, кто из них врет, то есть, конечно, прикидывая, врет ли его собеседник. Решение было принято в пользу Игоря.
— То есть вы не знаете?.. Этого я и боялся.
— Чего именно? — почти задушевно осведомился доктор, которому и на самом деле очень важен был ответ. — Чего вы боялись?
«Начальник заставы» снова протормозил с ответом, однако в молчанку играть не стал.
— Тот коридор, через который вы сюда попали, — единственный. Понятия не имею, как вам удалось скрыться из моего подвала и вернуться к себе домой, но другого телепортационного окна между нашими мирами нет. Вот его мы и охраняем — или, если хотите, «контролируем» — уже восемнадцать веков. Контролировали, надеясь, что все это окажется пустой угрозой. По большому счету, я единственный, кто знает нашу истинную цель. Остальные... — Он пренебрежительно и устало махнул рукой. — Почти две тысячи лет — это очень много, очень... Оставалось подождать только два десятилетия, и можно было бы сказать, что все наши страхи оказались напрасными. И тут появляетесь вы. Сначала один, затем второй, потом еще двое...
— Какую цель? — Игорь, более не пытаясь разыгрывать равнодушие, подался вперед.
— До тех пор пока ваши ученые не откроют возможность пользоваться порталами, мы должны были препятствовать любым изменениям этого мира.
— Но почему?!
— Я и сам в это не слишком верил, но считалось, что, если что-то изменится в нашем «земном» прошлом там, может измениться и настоящее здесь, за Пределом. — Увидев, что его собеседники ничего не поняли, человек пояснил: — Ну к примеру, если ваши ученые вдруг найдут способ преодолевать Предел еще до того, как мы научимся использовать его в своих целях, то мы просто исчезнем... Теоретически, конечно, пока что все факты говорят о том, что изменение прошлого не приводит к изменению уже свершившегося настоящего и будущего, но... Если есть риск — его нужно учитывать.
— Факты?
— Вы патологически глупы. — Хозяин кабинета поёрзал в кресле, то ли устраиваясь поудобнее, то ли в знак протеста против врожденной тупости его собеседников. — Я уже рассказывал вам о тех, кто отправился с этой планеты менять историю человечества. Вот и сейчас я тоже говорю о них.
— Первые колонисты? — До Игоря наконец дошло. — Те, кто заселил эту планету после начала телепортационных прыжков?
— Браво, — устало похвалил собеседник, — уровень умственного развития наших предков просто поражает. Неудивительно, что Предел так вам и не поддался.
— Ладно, я понял. Потом в доколониальном прошлом этого мира появились вы, а теперь боитесь, что кто-то разыграет партию по-другому?
— Примерно так. Мы должны дождаться их «прибытия» сюда и удостовериться, что все идет так, как должно идти. Именно поэтому этот поселок — единственный на всей планете: первым колонистам не положено знать, что до них здесь уже кто-то был. Когда они отправят свои экспедиции в земное прошлое, мы сможем вернуться и сделать с ними то, что сочтем необходимым!
— Но ведь это парадокс? Если те, первые, не смогли ничего изменить в прошлом Земли, почему что-то должно измениться сейчас?! Зачем вообще было захватывать эту планету заранее, если теперь вам все равно придется уйти?
— Может, ты и прав. Но, согласись, обидно потерять все, поленившись подстраховаться? Тем более если речь идет всего лишь об одной этой планете? Мы просто убедились, что в её прошлом ничего не изменилось, и теперь хотим удостовериться, что так будет еще двадцать лет, до самого часа «икс»... — Верховный неожиданно откровенно зевнул. — Да и вообще, похоже, зря я затеял весь этот разговор — надо было просто убить вас. Все равно вы ничего не знаете.
— Это будет ошибкой! — на всякий случай предупредил Игорь, почти физически ощущая, как напрягся сжимающий оружие Андрей. — Похоже, я все-таки смогу ответить на ваш вопрос. Ну на тот, про наши с Андреем способности.
— Неужели?! Или просто хотите пожить на несколько минут дольше?
— Нет, не просто, — качнул головой Игорь, — скоро сами в этом убедитесь. Да и я, надеюсь, тоже смогу это сделать. Только ответьте еще на один, последний вопрос...
— Ну и?..
— Зачем вам все это? Все эти захваты, сложности? Новое человечество, альтернативная ветвь истории... Просто скажите — зачем? Неужели во Вселенной мало миров? Насколько я сумел заметить с тех пор, как научился пользоваться этими... э... коридорами, миры, подобные нашей Земле, вовсе не такая уж редкость. Может, вы сектанты? Разуверившиеся в собственном прошлом адепты какой-то новой религии? Или все-таки что-то другое?..
Верховный задумчиво посмотрел на Игоря и, когда последний уже решил, что он или не ответит вовсе, или в очередной раз сообщит про его непробиваемую глупость, неожиданно заговорил:
— Что ж, я отвечу. Но если и после этого не получу то, что хочу знать, вам будет очень... гм... плохо! Нет, мы не сектанты, не фанатики и не разуверившиеся в человечестве отщепенцы. Мы те, кто видит истинное положение вещей; видит ваш великий тупик.
— Наш?
— Человечества. Всего вашего драгоценного человечества.
— И что же это за тупик такой? В чем он?
— В вашей изначальной двойственности и извечной противоположности. Тупик в вашей природе, в вас самих!
Игорь нахмурился, пытаясь осмыслить услышанное. Какие двойственность и противоположность? При чем тут это?!
Естественно, его мозговые потуги не остались незамеченными.
— Объясню. Вся ваша история, все ваши поступки изначально были бессмысленно-противоположными. Вы создавали религии и верили в иррациональное — и в то же время развивали науку, пытаясь рационально осмыслить окружающую вас природу. Вы находили разумные объяснения всему, что происходило вокруг, и продолжали верить в нематериальное. Вы создавали новое страшное оружие — и сами же запрещали его использование, тратя немыслимые средства на уничтожение этого самого оружия. Вы писали законы, но лишь для того, чтобы самим же их и нарушать. Защищали мир — и начинали войны; гибли за равноправие и демократию — и тут же выбирали себе новых вождей; клялись в вечной любви своим женщинам — и тонули в похоти, создавали лекарства — и выращивали новые штаммы вирусов для бактериологической войны. Примерно понятно?.. Вы — двойственны, все ваши действия — сплошная борьба противоположностей, всю вашу историю вы только и делали, что опровергали сами себя, свои действия, поступки и помыслы...
Игорь осторожно кивнул: кажется, он начал понимать, куда клонит его собеседник. Его — что бы он сам об этом ни говорил, — весьма фанатично настроенный собеседник.
— Но разве не так устроена Вселенная? Есть прогресс и регресс, протоны и антипротоны, свет и тень, лед и огонь, звезды и черные дыры, день и ночь, добро и зло, наконец? Чередование или, как вы выразились, «борьба» противоположностей — разве это не есть главный и основополагающий закон мироздания? Что вас так задело? Мир не может быть односторонним, он по определению многогранен! Всегда был плюс и всегда был минус...
— Этот закон применительно к вам стал якорем. Якорем цивилизации, петлей на шее истинного прогресса, тупиком разума, которому должно было быть подвластно все на свете! Вот вам последний и самый яркий пример: даже открыв возможность практически мгновенно переноситься в любую точку Вселенной, вы тут же снова все испортили, ухитрившись уткнуться лбом в очередную стену. Я говорю о Пределе.
— Я понял. — Автоматически кивнул Игорь и тут же продолжил, чувствуя, что этот разговор, точнее, спор, начинает его понемногу увлекать. — При чем тут Предел? Можно подумать, вы...
— Мы, к твоему сведению, уже несколько сотен лет умеем его преодолевать без отката в прошлое. — Лысый откинулся в кресле, чрезвычайно довольный эффектом. — Просто не видим смысла посвящать в наш маленький секрет всех остальных!
Не нашедшийся что ответить Игорь закрыл рот — ничего себе! Неизвестно откуда, но он знал, что такое Предел, и теперь не мог понять, как им удалось этого достичь. Однако заговорил он не об этом, а о том, что больше всего задело его лично.
— Ну-у... насчет войн и прочего я и сам с вами соглашусь, но при чем тут религия? По-моему, времена инквизиции давно прошли, и в современном мире наука и религия вполне уживаются и не мешают друг другу. А если говорить, к примеру, о том же клонировании, то большая часть моих коллег-врачей категорически против этого весьма экстравагантного способа продолжения рода.
— Так ты еще и врач?! — Брови собеседника удивлённо приподнялись. — Да, тогда неудивительно... твоё поведение днем. Бессмысленная специальность, основанная на извечном желании вернуть утерянное и изменить то, что менять не следует. Впрочем, ладно. А религия... Духовность и вера в иррациональное — это то, от чего мы отказались в первую очередь. — Увидев, что Игорь готов возразить, он предостерегающе поднял руку. — Ты хочешь доказательств? Пожалуйста: рискуя получить пулю, ты пытался спасти жизнь человеку, стрелявшему в тебя и собиравшемуся убить. Или вот еще: вы в моем плену только потому, что пришли спасать своих друзей. Пришли, зная, что я буду вас ждать; зная, что попадете в ловушку. Это ли не тупик, это ли поведение, достойное истинного разума?! В прошлый раз ты перехитрил меня. Не знаю как, но перехитрил, еще и товарища вытащил. Так зачем же вы вернулись, зачем рискуете сейчас? Ведь, согласись, ты допускаешь, что не сможешь вернуться? Зачем?!
— Кроме науки, разума и прогресса, есть и еще кое-что, — тихо сказал Игорь, глядя Верховному прямо в глаза. — Может, для кого-то это и пустяк, но оно есть. Например, вера. Или душа.
— Душа?! — непонятно почему взъярился собеседник — даже в кресле приподнялся. — А ты ее видел? Трогал? Свою душу? Ты видел того, в кого веришь, доктор? — последнее прозвучало уже как ругательство.
— Не все в мире можно измерить и потрогать, и я удивлен, что такая высокоразвитая цивилизация, как ваша, этого не знает. А насчет Того, в Кого я верю... я видел Его дела! — говоря это, Игорь нисколько не кривил душой. Несмотря на род своих занятий, он считал себя по-настоящему верующим человеком. И, каждый день соприкасаясь с человеческим страданием, болью и кровью, он тем не менее так и не огрубел настолько, чтобы не видеть примеров необъяснимого излечения там, где оказывался бессилен даже скальпель хирурга.
— Тупик... — неожиданно успокоившись, равнодушно констатировал собеседник, продолжая буравить доктора исполненным непонятного сожаления взглядом. — Вот об этом я и говорю. Вы противоположны и двойственны. Готовы покорять Пространство и Время, но продолжаете верить в сказки. Глупцы!..
— Боюсь, что нет. — Игорь с усмешкой смерил местного фюрера взглядом в ответ. — Можем поспорить, что вскоре мы уйдем отсюда вчетвером. И хрена ты лысого нас остановишь... владыка! — неизвестно откуда пришедшее на ум звание было произнесено с уже более нескрываемым сарказмом.
Собеседник окончательно достал Игоря, который терпеть не мог вести с кем бы то ни было любые теологические споры. Он совершенно искренне считал, что Вера — слишком интимное понятие, чтобы выносить его на суд толпы.
— Что ж... — Так до сих пор и не представившийся им хозяин кабинета (или всего этого мира?) равнодушно пожал плечами. — Пусть будет так. Но я все-таки договорю. Считай, что мне просто так хочется... На правах хозяина! — с намеком подчеркнул он. — Итак, мы отказались от вашей тупиковой двойственности, от всего того, чего не можем понять, или того, что считаем пустым грузом... Мы — ростки Нового Человечества, свободного от ненужных и недоказуемых истин и догм. Мы не воюем, не растрачиваем себя на идиотские переживания, не устраиваем всепланетных катаклизмов... Мы просто живем и движемся вперед. Мы покорили Предел и, хотя этого еще никто не понял, по сути, властвуем во Вселенной. Нам осталось подождать совсем немного. Скоро в вашем мире откроют телепортацию, и никто уже не сумеет, изменив прошлое, изменить наше настоящее. Мы ждем, когда замкнется круг времени, и тогда мы, занимая мир за миром, очистим Вселенную от таких, как вы. Никакой войны, все вполне в рамках нашей философии. Ну а ваша Земля... Возможно, мы даже не тронем ее. Люди всегда любили устанавливать памятники — вот пусть она и станет памятником вашим бессмысленным метаниям между иррациональным и рациональным, между светом безграничного знания и тенью вашей... ограниченной веры!
Верховный окончил свой финальный монолог и с усмешкой окинул взглядом пленников: теперь Игорь уже не сомневался, что они именно пленники. И даже больше чем пленники. Как известно, слишком много знает лишь тот, кто скоро унесет оное знание в могилу.
— Как бы то ни было, но теперь ваша очередь. Можете верить во что угодно, но кое-что вы мне все-таки обещали!
— В отличие от вас я свои обещания... прикажите привести наших друзей. — Игорь едва сдержался, чтобы не рассмеяться в ответ на взгляд Андрея: похоже, товарищ воспринял сказанное словно отданный их пленителю приказ.
— Ага. Значит, я не зря не убил их сразу. Что ж, сходите сами и приведите, защитный экран на двери отключается со стороны коридора.
— Что?
— Только то, что слышали. Можете считать это небольшим испытанием вашей... гм... духовности. Шучу. Все проще, я ведь объяснил вам, что мы верим лишь в науку. Маленькая демонстрация силы. — Верховный коснулся крохотного пульта вместе с уже знакомым Игорю экраном вмонтированного в подлокотник кресла.
В следующий момент что-то изменилось — словно окружающий друзей воздух внезапно утратил свою привычную эфемерную суть и загустел, превращаясь в нечто, сравнимое по плотности сначала с целлофаном, затем — с резиной, мягким пластиком... бетоном! Каждого из товарищей теперь окружал неумолимо сжимающийся невидимый кокон, сквозь непробиваемую стену которого доносился чрезвычайно довольный эффектом голос:
— Всего лишь замкнутый сам на себя энергетический экран. Просто поле высокой напряженности, сжимаемое практически до бесконечности. На каждого из вас наведен индивидуальный контур, полностью контролируемый мной. При желании я могу уплотнить ваши тела настолько, что, когда разожмутся его смертельные объятия и высвободится вся накопленная сжатием энергия, произойдет небольшой взрыв — бум! Салют в честь чистой науки, дорогие гости!
Дышать становилось все труднее. Невидимая стена не только сдавливала грудную клетку, препятствуя новому вдоху, но и с каждой секундой все меньше и меньше пропускала внутрь воздуха. Перед глазами поплыли радужные круги и доносящиеся снаружи слова звучали теперь так, словно им приходилось проталкиваться сквозь какой-то звукопоглощающий материал. Игорь уже не знал, от чего он умрет быстрее: от удушья или от того, что энергетическая стена раздавит его грудь, протыкая обломками сломанных ребер податливую легочную ткань...
А затем невидимые тиски разжались, и товарищи обессиленно рухнули на покрытый толстым ковром пол кабинета. Воздух вновь свободно проникал в легкие, расправляя успевшие испуганно сжаться альвеолы и возвращая способность дышать, видеть и слышать:
— ...го лишь малая толика того, что мы на самом деле умеем. Я не исключаю возможность, что ваши друзья тоже способны входить в канал без помощи браслета и компьютера, однако с вами этот фокус уже не пройдет. Как только вы выйдете за пределы здания, контур сожмется, и... мне будет искренне жаль потерять таких интересных собеседников. Пусть даже один из вас и не проронил пока ни слова. — Хозяин кабинета убрал руку с мини-пульта. — Идите и приведите своих товарищей. Если они захотят сбежать — пусть. Даже если я и не узнаю того, что хотел. Зато вы убедитесь, что вся ваша иррациональная духовность — только пустые слова. Ради такого я, пожалуй, отпущу их, — равнодушно добавил он, видимо, забыв о специальности Игоря, Не будь последний врачом, он никогда бы не почувствовал в его голосе ложь. Но Игорь был именно врачом и потому безошибочно почувствовал — прославляющий бездуховность и прочую околонаучную ересь «владыка» лгал. Ирина с Данькой умерли бы в тот самый миг, когда попытались сбежать.
И это был шах.
Шах и мат...

21

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
— Что-то я вообще ничего уже не понимаю, — подпирающая стену Ирина, сложив руки на груди на манер капитана Немо из старого фильма, удивлённо дернула плечиками, — договорились они с этим хмырем, что ли? Куда оба ушли-то?
— Хрен его знает... — привычно отозвался Данила, в который раз проводя ревизию собственных карманов в надежде отыскать там что-нибудь более полезное для побега, нежели полупустая пачка сигарет, одноразовая зажигалка и три винтика от наружной крышки системного блока. Любимую крестовую отвертку, с которой сисадмин вообще никогда не расставался, при обыске, увы, отобрали. А с ее помощью можно было бы попытаться что-нибудь сделать (что именно сделать, Данька и понятия не имел, но эта мысль отчего-то казалась ему очень актуальной — видимо, оттого, что не позволяла зацикливаться на их весьма плачевном положении).
Впрочем, делать — ни с отверткой, ни без помощи оной — ему ничего не пришлось: ведущая в коридор дверь внезапно раскрылась, и в проеме показался знакомый силуэт молодого доктора, из-за спины которого выглядывал пока еще не знакомый сисадмину Иринин брат.
— Привет, чем занимаемся? — как всегда в подобной ситуации, сморозил Игорь первое, что пришло на ум. — Соскучились?
— Очень, — искренне ответила Ирина, с нескрываемым облегчением глядя на входящего следом брата. Ну все, теперь ей, слабой женщине (сильной, конечно же, сильной, просто... не до такой же степени!), можно немного расслабиться. Рядом целая куча мужественных парней, которые обязательно придумают, что им делать. Искушенный во всех на свете технических премудростях любимый, закаленный в огне самой настоящей войны обожаемый брат и весьма решительный на вид молодой доктор, который в случае чего обязательно окажет им всем первую помощь... Да, теперь можно расслабиться!
Увы, надежды девушки не оправдались с первыми же сказанными «решительным на вид» молодым доктором словами.
— Тогда пошли. Нас ждут. — И, видимо верно истолковав брошенный на него удивленный девичий взгляд, пояснил: — Кто не понял — мы все в плену. И сбежать, боюсь, не удастся. — Игорь очень кратко обрисовал «подвальной» части их команды нынешнюю ситуацию. Закончив, конечно же, наболевшим: — Данечка, гейтсовец ты мой дорогой, объясни мне, тупому, какого хера за мной поперся? Еще и дев... ушку за собой потащил?
Даниил немедленно надулся:
— Ну вот, начина-а-ается... Между прочим, исключительно влекомые переживаниями за попавшего в беду друга, поперлись мы в мир сей, неизведанный и исполненный опас...
— Кончай! — Несмотря на весь свой обычный оптимизм, сейчас Игорь на шутки настроен не был. — Если б не ты, сидели бы мы сейчас у меня дома и пиво пили. Говори нормально, что ты там нарыл? Только покороче — у нас минуты три на всю дорогу... Без обид! — рявкнул он, увидев, что друг собирается начать спорить.
— Оки, — подозрительно быстро согласился товарищ. — Если кратко, то... Ты помнишь, когда тебя током шарахнуло?
— Ну? — Игорь кивнул на дверь и посторонился, пропуская вперед Андрея с сестрой.
— Ну и то, что на самом деле компьютер воспринял это как команду на запуск телепортационного процесса. Сюда, в этот мир. А потом ему, как я понял, энергии не хватило и не удалось завершить процесс. Ну вроде как если ты что-то из одной папки вырезаешь и в другую вставляешь. Если вставить не сумел или вдруг другая команда пошла — что бывает?..

Предыдущая страница 9 Следующая страница


Предел возможности 10

— Ну... типа отмена. Информация остается на прежнем месте...
— Вот именно! Когда энергия закончилась, ты как раз в портале был, без сознания, правда. А телепортация — это знаешь что?
— Что? — вымученно спросил медленно шагающий доктор, ощущая, что объяснение ему вряд ли понравится. Так и оказалось.
— Это значит, что тебя сначала... э... разрушают в исходной точке, а потом заново собирают в конечной! Ну на атомы там или на молекулы, я не вдавался.
— И что? — внутренне похолодев, негромко осведомился Игорь, разум которого уже терзало какое-то страшное, но пока еще не облекшееся в словесную форму подозрение.
— А то, что поступила команда на отмену и тебя собрали обратно. Только знаешь в чем проблема?— сисадмин замолчал, с интересом оглядывая интерьер холла, в который они как раз входили.
— Да-а-аня...
— Проблема, точнее, проблемы в том, что... не, блин, ты так ничего не поймешь... — Данька обменялся взглядом с ободряюще улыбнувшейся ему Иришкой. — Тут же еще и в браслетах дело... Главным образом как раз в них. Короче, помнишь те сообщения, где про ДНК всякие говорилось и про какие-то ошибки? — Дождавшись утвердительного кивка друга, сисадмин продолжил: — Так вот. Когда твоя кровь попала на браслет, на второй такой же попала кровь Андрея. Совпало так, понимаешь? Капля твоей крови и капля его одновременно попали на два разных браслета и запустили процесс анализа ваших ДНК... ну процесса их перепрограммирования, что ли. А браслет — это что-то типа матрицы памяти, вроде нашей «флэшки» для записи и хранения информации. И до вас там уже была записана информация двух разных людей, прежних владельцев браслетов, понимаешь?
— Нет, — честно сказал Игорь, подталкивая друга в нужном направлении — по коридору направо. До дверей кабинета оставалось идти совсем немного.
— Счас поймешь. Чтобы записать на браслет инфу о твоей ДНК, нужно сначала удалить или заменить старую. А энергии уже не хватало, вот и произошла ошибка. Та, о которой мы с тобой и читали. Понял?
— Еще нет, — сжав зубы, выдавил доктор, бросив короткий взгляд на вслушивающегося в сбивчивую речь Данилы Андрея.
— Из-за этой ошибки на твоем браслете и на браслете Андрея оказалась одновременно записана информация о структуре твоей ДНК, его ДНК и ДНК еще двоих, совершенно левых людей — бывших хозяев обоих браслетов!
— Что за чу... — Игорю показалось, что его с размаху ударили под дых — он уже все понял. И, как оказалось, не только он.
— Данила, ты имеешь в виду, что у нас с Игорем сейчас... двойной комплект этой... ДНК, так, что ли?
— Не совсем. — Остановившийся напротив ведущей в кабинет двери, Даня тяжело вздохнул и, посмотрев на Андрея, докончил: — Не двойной, мужики, а четверной... У Игорехи — твой и еще двоих, у тебя — его — и этих же двоих. Вы уникумы, пацаны!..

Верховный, он же главный сторож «земного» портала, по-прежнему сидел в кресле. Только теперь на его лице играла какая-то непонятная «всепонимающая» улыбка. Чем она вызвана, Игорь догадывался.
— Вы, я так понимаю, все слышали? — заявил он, по-хозяйски кивнув непонимающей ни слова Ирине на единственное кресло. — Садись, Ириш, мы пешком постоим, — и продолжил, вновь переходя на понятный лишь ему и Андрею чужой язык: — Кстати, а как это вы поняли, о чем мы говорили? Мы же по-русски разговаривали?
— О да! — Почти искренне улыбнулся тот, демонстрируя Игорю тоненький проводок, уходящий прямо в ушную раковину. — Куда уж мне понять ваш варварский язык... Ты по-прежнему недооцениваешь возможности чистой науки. Так что можете и дальше разговаривать на своем языке — я пойму. Тем более что вы с вашим молчаливым другом интересуете меня все больше и больше. Итак, — он перевел взгляд на Данилу, — продолжайте, пожалуйста. Ваш рассказ... это то, о чем я мог только мечтать. Люди с увеличенным в четыре раза набором генов, способные проходить из мира в мир без каких-либо технических средств и находиться внутри портала неограниченное время... потрясающе! Поздравляю, подобных открытий не было, пожалуй, с самого мига Творения, в который так верит ваш друг! Продолжайте же...
Игорь замер, что называется «с открытым ртом»: теперь Верховный вполне сносно говорил по-русски — легкий акцент при желании можно было бы даже и не заметить.
— Кто он такой? — мрачно осведомился Данила, рассматривая сидящего напротив человека. — Мы что, ничего не можем ему сделать?
— Абсолютно ничего. — Игорь отошел к письменному столу и оперся о столешницу. Поколебавшись, Андрей последовал его примеру — смысла находиться рядом с сестрой он не видел: демонстрация возможностей энергетического поля не оставляла ему, возникни такая необходимость, никаких шансов ее защитить. Оставалось надеяться, что Игорь что-нибудь придумает, а уж он не подведет... В конце концов, вполне разумный приказ «не разглагольствовать и ждать момента» никто не отменял, а в том, что этот момент он не упустит, парень нисколько не сомневался.
— Жаль, а то бы... — Данила вздохнул. — А о чем говорить-то?
— О том, чего мы с Андреем еще, блин, не знаем. Дань, не придуривайся, рассказывай, что еще узнал, а на него внимания не обращай. Дай хоть перед смертью про себя, любимого, еще что-то эдакое узнать!
— Ладно, — смирился системный администратор, — слушай. Короче, к тому моменту, когда тебя током шибануло, вся эта информация про ДНК уже была записана на браслетах — и твоем, и Андрея. И когда знакомая тебе операционка восприняла электрический разряд как команду активации, она попыталась перенести тебя сюда, но не смогла — УПС сдох...
— Что?
— Ну это я образно... Энергии ей не хватило, и она попыталась одновременно сделать сразу несколько дел: завершить твой неудавшийся прыжок, упорядочить генетическую инфу на обоих ваших браслетах и самоустановиться на твой комп. Ну и... того, глюкнула, конечно. Перегруз процессора, и все дела.
— Подожди, — то, о чем рассказывал Данила, оказалось настолько интересным, что Игорь и на самом деле ухитрился позабыть о присутствующем в кабинете хозяине, — а откуда она на мой компьютер-то самоустановилась? Чё-то я так и не понял...
— Хорошо слушаешь, внимательно! — похвалил друга сисадмин. — Тут, короче, на орбите спутник висел, что-то вроде дистанционной телепортационной станции. Вот из-за него-то эта фигня как раз и завертелась.
— Какой еще спутник?! — подозрительно переспросил Игорь. — Спутник-то откуда?
— Отсюда, — неожиданно подал голос сидящий в кресле человек. — Весьма примитивная орбитальная телепортационная станция типа «Окно». Утеряна во время неверно рассчитанного сверхдальнего прыжка в прошлое вашей планеты. Эти... наши предшественники, о которых я вам уже рассказывал, ухитрились забросить ее на двадцать миллионов лет в прошлое Земли и там потерять. Тупицы!.. — Он вновь замолчал.
Выяснять, откуда ему это известно, друзья не стали. Тем более что вошедший во вкус сисадмин уже продолжил свой подходящий к концу рассказ:
— Ну вот, в итоге у тебя, Игорыч, стоит на компе прога из две тыщи двести пятого, вы с Андрюхой имеете самый сложный в истории генетический код и можете пользоваться порталами... ну напрямую, что ли. А над Землей висит допотопный спутник, из-за которого вся эта шняга и случилась...
— Что такое «прога», «комп» и «шняга»? — неожиданно заволновался Верховный. — Неологизмы? На каком языке он говорит? Это русский?
— Это новорусский! — мстительно пояснил доктор. — Теперь на нем все чисто-конкретные пацаны базарят, когда на стрелу едут или на бумере к телкам.
— Кошмар! — Верховный недоверчиво посмотрел на Игоря, однако переспрашивать ничего не стал. — Тупик, полный тупик.
— Ага, — поддержал шутку товарища сисадмин, — недавно вот в инете шухер был, когда нашенские хакеры ихний бундесовский сервак центровой dos-атакой без понтов положили...
Он не договорил и испуганно вскинул перед собой руки, словно пытаясь оттолкнуть от себя что-то невидимое — хозяин кабинета привел в действие один из зловещих энергетических коконов.
— На ребятах уже тоже свой контур замкнули?— хмыкнул Игорь, понимая, что шутка зашла слишком далеко. — Отпустите его... пожалуйста, я прошу. Вам все равно ведь нужны только мы с Андреем, — последнюю фразу он специально сказал на местном языке.
Хозяин кабинета едва заметно кивнул, убирая руку с пульта, и обессиленный короткой борьбой Данила мягко осел на покрывающий пол ковер. Ирина, которая лишь сейчас поняла, что с ее другом что-то происходило, упала на колени рядом.
— Даньк, ты чего? Тебе плохо, да? Больно?
— Контур можно захлопнуть и мгновенно, — ни к кому конкретно не обращаясь, сообщил Верховный, изогнув тонкие губы в слабом подобии улыбки, — так что не советую больше со мной так разговаривать. Кстати, я изменил настройки, и теперь вы не сможете выйти из этой комнаты. Так на чем мы остановились?
— Данила, откуда мы знаем их язык? Откуда знаем, что такое этот Предел? — убедившийся, что с товарищем все в порядке, Игорь все-таки задал оба давно интересующих его вопроса — пожалуй, последних, ответа на которые он так и не получил.
Ответил, однако, вовсе не вкушающий ласку будущей супруги («ой, какие мы оптимисты... ») Даниил, а сам предводитель «нового человечества»:
— Не понял еще? Может, и про генетическую память не слышал, доктор? — данное обращение, похоже, стало для него одним из ругательств.
— Слышал, — буркнул пристыженный Игорь, припомнив, что такая теория — о возможности генетически обусловленной передачи потомкам накопленной в течение жизни информации — действительно существует.
И судя по всему, он только что доказал истинность этого весьма спорного предположения. Ничем иным, кроме как генетической памятью доставшихся ему «в наследство» наборов чужих генов, объяснить свои новоприобретенные знания он не мог.
Вот так ничего себе... а он-то удивлялся: как это ему удалось, пользуясь одной только резиновой дубинкой, так легко справиться с теми ребятами на холме? Похоже, от десантника Андрея ему достались неплохие боевые навыки. Правда, по-прежнему непонятно, как им обоим удается свободно находиться внутри портала. Судя по нескрываемому удивлению Верховного и рассказу Даньки, прыжок — это лишь бесконечно малый миг, уловить который человеческим органам чувств не под силу, но будем считать, что это тоже подарок от прежних владельцев браслетов. В конце концов, у рожденных за Пределом людей из далекого будущего, не раз и не два попадавших под воздействие телепортационного поля, вполне могли сформироваться какие-нибудь генетические отличия от тех, кто никогда под оное воздействие не попадал. Короче, ладно, как гипотеза сойдет, а там посмотрим.
— Вот и славно. — Верховный расслабленно вытянулся в кресле. — В принципе я узнал все, что меня интересует. Вы — храбрые молодые люди, но на этом я, пожалуй, буду считать наш разговор оконченным. Извините, но нам пора прощаться. Впрочем, двоих из вас, — он с усмешкой взглянул на стоящих рядом Игоря и Андрея, — я все-таки попрошу еще немного задержаться...
Рука хозяина кабинета незаметно скользнула вбок, ложась на пульт. О том, что за этим последует, Игорь догадывался: ни Данька, ни Ирочка лысому уже не были нужны. Двух подопытных кроликов с учетверенным геномом ему было вполне достаточно. Что ж, погибать — так в честном бою и всем вместе. Толкнув бывшего миротворца локтем, Игорь поднял ствол так и не выпущенного из рук автомата. Андрей все понял и, смерив товарища благодарным взглядом, сделал то же самое. Защитное поле — защитным полем, обещанная супротивником собственная неуязвимость — неуязвимостью, но если попытаться сосредоточить огонь двух стволов в одной точке, возможно, им и удастся пробить его защиту. Терять-то все равно нечего...
— В голову, — коротко скомандовал Игорь, отчего-то совершенно уверенный, что товарищ понял его задумку. Лицо Верховного исказила гримаса, нечто среднее между зловещей полуулыбкой и презрительной ухмылкой. Так обычно смотрят на навязчивое насекомое, перед тем как без всякого сожаления прихлопнуть его свернутой газетой. Лежащая на пульте рука слегка напряглась и...
И отдернулась в сторону, словно вспугнутая внезапно донесшимся из-за двери топотом — по коридору кто-то бежал. И этот кто-то явно очень и очень спешил.
— Дверь! — на сей раз скомандовал Андрей. Игорь послушно вскинул автомат к плечу и, развернувшись в указанном направлении, выцелил узкую щель между неплотно прикрытыми лакированными дубовыми створками. Теперь все — за исключением Андрея, продолжавшего удерживать в секторе огня вражеское кресло, — смотрели в одну сторону.
Наконец шаги смолкли, и раздался осторожный стук. Впрочем, дожидаться разрешения хозяина кабинета не стали, и в раскрывшейся двери показался Уже знакомый парень — тот самый, что тяжелее всех Перенес короткое знакомство с Игоревой резиновой дубинкой. С опаской посмотрев на направленный на него ствол и чисто автоматически дотронувшись до малинового отпечатка на собственном лбу, он осторожно заглянул в помещение.
— Верховный, там...
— Сюда, — с яростью в голосе прошипел тот в ответ, — подойди! Я ведь просил, чтобы никого не было...
— Там... — задыхаясь, повторил парень, бочком протискиваясь в кабинет и не сводя зачарованного взгляда с направленного на него оружия. — Только что сообщили, что на орбите...
— Стой, идиот! — рявкнул Верховный. — Экран!
Однако было уже поздно — наткнувшийся на невидимую преграду парень резко остановился и, нелепо взмахнув руками, опрокинулся на спину.
— Кретин! — сквозь зубы процедил Верховный, наблюдая за размазывающим по лицу кровь из разбитого носа подчиненным, поднимающимся с ковра. — Идиот... впрочем, зато продемонстрировал моим гостям возможности защитного экрана. Что ты хотел?
— Там, — по-прежнему задыхаясь, в который раз повторил он, — наблюдатели... на орбите... сообщили... корабль... выходят на связь...
Сидящий в кресле человек зловеще прищурился и с еще большей, нежели только что, яростью в голосе зашипел, четко разделяя произносимые слова:
— И из-за этого ты посмел нарушить приказ и ворваться сюда?! Чтобы сообщить мне потрясающую новость об очередном проходящем мимо этой паршивой планетки судне?! Или — что?
— Э... это не просто судно, Верховный. Это «Акула», и они собираются высадиться на планету!
— Сколько раз можно повторять: не смей называть меня Верховн... ЧТО-О?! ЧТО ТЫ СКАЗАЛ?! — Былая сдержанность покинула хозяина кабинета и он вскочил на ноги, словно подброшенный в воздух неведомой силой.
Не ожидавший подобной реакции Игорь едва удержался, чтобы не нажать на спуск. Сдвинься его лежащий на спусковом крючке палец еще на пару миллиметров — и негромкое шлепанье электромагнитной винтовки стало бы последним, что услышал в этой жизни незащищенный экраном парень.
— Это ОНИ, Верховный! — не обратив никакого внимания на начало фразы, затараторил посыльный. — Все совпадает, даже частотный паспорт их бортового маяка. Они пришли раньше!
— Заткнись! Этого не может быть! ОНИ не могли прийти так рано, у нас еще почти двадцать лет! Это ошибка, — человек обреченно рухнул обратно в жалобно скрипнувшее кожей кресло, — ошибка...
— Н-нет, не ошибка. Вот, — парень протянул ему измятый и заляпанный собственной кровью пластиковый прямоугольничек, — это снимок с орбиты. Внизу — распечатка всех их параметров. Это они...
Человек резко выбросил вперед руку... и столь же резко отдернул ее, натолкнувшись на собственный защитный экран — двухсторонний, как оказалось. И чисто автоматически ткнул пальцем в знакомый пульт на подлокотнике кресла, отключая его, — желание самолично убедиться в истинности отчего-то крайне неприятной для него новости оказалось сильнее чувства самосохранения.
У Андрея оставались считаные мгновения до того, как лысый осознает свою ошибку и включит обратно экран... или не только экран, но и смертоносные коконы. Судя по всему, рассуждать над тем, стоит ли это делать, их противник сейчас не станет. И поэтому сержант, не задумываясь, сделал то единственное, что мог и должен был сделать...
Раздавшееся слева звонкое «шлеп-шлеп-шлеп» заставило Игоря вздрогнуть и испуганно скосить глаза на товарища. Однако он все же успел заметить, куда попали выпущенные им пули: напичканный электроникой подлокотник внезапно разлетелся клочьями кожи, металла и пластика. И такими же по размерам, но совсем иными по содержанию клочьями разлетелась и вражеская кисть.
Испуганно взвизгнула Ирина, с чувством выругался не ожидавший ничего подобного Даниил, выронил пластиковый снимок парень, опустил оружие и отвернулся, решив, что все кончено, Игорь. И только бывший десантник не моргая смотрел на своего поверженного врага, из последних сил тянущегося к упавшему на пол прямоугольнику. Не зная, зачем он это делает, Андрей сделал шаг вперед и подобрал фотографию, протянув ее тому, кто только что собирался их всех убить.
Человек взял снимок в руку и несколько секунд молча изучал его содержание. Затем он так же молча отбросил его в сторону и поднял на Андрея побелевшие от сдерживаемой боли глаза.
— Что ж... может быть... вы... и выиграли... а может... все станет... еще хуже... но... все равно... вам не вернуться... назад... прощайте... — Здоровая рука резко опустилась к незамеченному Андреем второму пульту на левом подлокотнике, однако сделать что-либо он все равно не успел. Творение местных военных инженеров в последний раз отрывисто шлепнуло и ограненная вольфрамовая стрела, едва успев набрать положенную скорость, вошла ему точно в середину груди.
Тело добровольно отказавшегося от собственной духовности человека коротко вздрогнуло и с каким-то отвратительным хрустом обмякло в залитом кровью кресле, отпуская душу, в существование которой человек никогда не верил, на Суд к Тому, в существование Кого он верил еще меньше...

22

Омск, Россия. Объединенный штаб 33-й ракетной армии РВСН, отдел программного обеспечения стартовых мероприятий. Апрель 2005 года, двумя днями ранее от описываемых событий
О том, какой род войск современной армии наиболее важен для сохранения спокойствия Отчизны, можно спорить бесконечно. Летчики и зенитчики ПВО расскажут о сбитых самолетах-нарушителях и системах противоракетной защиты. Пограничники напомнят о закрытых на надежный, хоть так никем и не виданный замок сухопутных границах. Моряки береговой охраны слово в слово повторят их слова применительно к своей родной стихии, и только ракетчики РВСН многозначительно промолчат. Потому что только им, ракетчикам РВСН, доподлинно известно, кто на самом деле охраняет покой страны и, как ни дико это звучит, мир во всем мире.
И это, увы, не только красивая аллегория. Если, не дай бог, поступит приказ, отъедет в сторону 350-тонная крышка шахты, и прозвучат страшные слова «внимание... есть шифр... ключ... ПУСК!», охранять больше уже будет нечего. Победителя в такой войне не может быть по определению.
Впрочем, именно ракетчиком заместитель начальника отдела ПО подполковник Александр Дворцов не был. Его профессия, полученная в военной академии РВСН, официально именовалась «инженер-специалист электронных аналоговых устройств» или, если говорить более привычным языком, «программист». Правда, с приставкой «военный».
А сам отдел занимался в основном разработкой и поддержкой программного обеспечения для всего многочисленного «стартового» хозяйства: шахтных и мобильных ракетных комплексов, установок стендовой диагностики транспортно-пусковых контейнеров, систем электронной защиты и прочее, и прочее, и прочее... но уже совершенно секретное.
Служба Александру нравилась — как и ощущение причастности к столь важной военной отрасли, — только немного напрягал режим строжайшей секретности и «невыездной», без сроков давности, статус. Зато были и кое-какие льготы, и неплохая зарплата, и быстрый карьерный рост — подполковника он получил почти на пять лет раньше многих своих сверстников-офицеров, а теперь и до полковника было уже, что называется, рукой подать.
И еще ему очень нравились местные компьютеры. Позволить себе домашнюю машину с таким процессором и совершенно уникальной материнской платой он не смог бы даже с учетом упомянутой выше «неплохой зарплаты». Был в отделе, вопреки бытующему мнению о полной закрытости и автономности подобных подразделений, и выход во всемирную сеть. Правда, пропущенный сквозь мощные программные «фильтры», теоретически способные (и должные) воспрепятствовать любой попытке незаконного вторжения в святая святых.
Тем удивительнее было то, что произошло сегодня ранним утром, когда подполковника неожиданно разбудил дежурный офицер и попросил срочно прийти в отдел. Обсуждать подобные просьбы-приказы Александр не привык: пять утра, два часа ночи, десять вечера — какая разница? Надо — значит надо; тем более что ничего подобного на его памяти еще не случалось, а голос у дежурного был весьма перепуганный и смущенный.
Спустя десять минут — жил Дворцов, как и любой другой специалист его уровня допуска к госсекретам, на территории военного городка — Александр уже входил в свой отдел. Дежурный, и на самом деле чем-то изрядно испуганный и еще более обескураженный, встретил его у входа и, ничего не объясняя, повел в соседнее помещение, молча указав на монитор одного из рабочих компьютеров, по жидкокристаллической поверхности которого хаотично «плавал» незнакомый логотип: исчерканная линиями меридианов-параллелей планетка, окруженная безостановочно движущейся волнистой многоцветной лентой.
Сам по себе рисунок подполковнику ничего не говорил, но вот факт его появления на защищенном всеми возможными способами служебном компьютере был уже самым настоящим чрезвычайным происшествием! Отправив дежурного кипятить воду для кофе, Александр уселся на удобный эргономичный стул и погрузился в работу.
В отличие от системного администратора простой коммерческой фирмы Данилы и даже поработавшего на нужды ВПК коллеги-программиста Виталия, о существовании которых он так никогда и не узнал, Александр почти сразу понял, точнее, поверил, что за программа неведомым образом попала на рабочий компьютер вверенного ему отдела. Он не стал задаваться не имеющими ответов вопросами, как и почему это произошло и могло ли вообще произойти. Он не счел все это глупой шуткой какого-то очень продвинутого хакера, поскольку прекрасно знал, что ни один хакер на свете не сможет сломать их защиту. И уж конечно, он не уподобился напуганной страшными русскими вирусами юной мисс Филлоунз и не стал переустанавливать операционную систему.
Вместо этого Дворцов поднял трубку служебного телефона и сделал всего два коротких звонка: своему непосредственному начальнику и командующему 33-й гвардейской армией РВСН.
Затем он вышел в коридор и, уведомив внутреннюю охрану о ЧП, отдал приказ не пропускать на территорию отдела никого, кроме вызванного им начальства.
Вернувшись обратно, подполковник Дворцов вновь уселся на крутящийся стул и задумчиво уставился в монитор. За весь тот неполный час, что прошел с момента его появления в отделе, он произнес себе под нос одну-единственную фразу, которую, впрочем, все равно никто не расслышал:
— Если это правда, если это то, о чем я думаю... то... неужели нам всем наконец повезло?

Натурия, планета земного типа. Второй пояс дальности, около 7,5 миллиона световых лет от Земли. Июнь 1839 года от второй колонизации, времяисчисление — местное
— Ну а теперь ты! — угрожающе произнес Андрей, поворачиваясь к испуганно замершему парню, так и не осознавшему, что он только что погубил своего хозяина и спас четверых чужих для этого мира людей. — Два вопроса — два ответа. Хорошо? А если нет...
Парень затравленно кивнул, с ужасом глядя на направленный ему в живот ствол электромагнитной винтовки. Похоже, в серьезности намерений бывшего десантника он нисколько не сомневался.
— Ну и ладно, — Андрей удовлетворенно кивнул, — тогда поехали дальше. Итак, первый вопрос: как отключить силовые поля вокруг нас? Второй: что это за космический корабль на вашей орбите, почему он так напугал твоего босса и что они собираются делать? Понял — не понял?
— П-понял, — не сводя взгляда с оружия, пробормотал парень, — м-можно о-отвечать?
— Нет, друзей твоих подождем! — не к месту буркнул Андрей, тут же об этом пожалев: парень не был способен воспринимать шутки.
— З-зачем друзей?
— Шучу я... — мрачно ответил десантник, обменявшись быстрым взглядом с усмехнувшимся Игорем. — Давай говори! Знаешь, как отключить эти экраны?
— Там, — парень указал на пульт на подлокотнике, — должна быть кнопка отключения.
— Логично. Сейчас ты отключишь экран вокруг вот него, — Андрей кивнул на Даньку, — затем он встанет и пойдет к двери. Если на пороге с ним что-то случится, ты умрешь. Если попытаешься захлопнуть все наши экраны одновременно... — Он отступил на шаг и вытянул перед собой руку, теперь удерживая оружие на весу. — Я думаю, что тоже успею сделать из тебя ежика, утыканного вольфрамовыми иголочками, понял?
— Н-нет, — парень испуганно помотал головой, — я... я не смогу!
— Почему?
— Я не знаю, где чей контур, могу только отключить все сразу. Просто отключить генератор.
— Хорошо. — Андрей кивнул товарищу, подзывая встать поближе к себе. — Игорь, если почувствуешь что-то не то — стреляй. Вдвоем мы наверняка завалим его даже в том случае, если он успеет их включить. Понял?
— Угу. — Доктор тоже взял автомат на изготовку, правда, держать его на весу не решился. Данила с Ирой, прочувствовав всю важность момента, встали у него за спиной.
Парень, по-прежнему затравленно глядя на стоящих перед ним людей, протянул руку и легонько коснулся дрожащим пальцем одной из сенсорных клавиш на забрызганной кровью панельке.
— В-все...
— Думаешь? — Подозрительно глядя на него, Андрей сделал несколько шагов в сторону двери. Постоял мгновение на пороге и под испуганный не то вздох, не то всхлип сестры шагнул в коридор. Вернулся он спустя секунду и в гораздо лучшем настроении, нежели вышел. — Ладно, предположим... Ну давай дальше... излагай.
— Про корабль? — слегка воспрянув духом, переспросил собеседник.
— Нет, про... — От очередного язвительного замечания Андрей все-таки удержался, получив от Игоря легкий тычок в бок. — Да, про корабль.
— Это «Акула». Космический рейдер, один из земных разведывательных кораблей первого поколения. Выйдя из прыжка, он... он случайно нашел эту планету и основал здесь еще одну колонию.
— Ну и что?
Однако ответить он не успел, за него это сделал Игорь, в очередной раз нашедший нужную информацию в глубинах своей «генетически модернизированной» памяти:
— Это был тот самый корабль, что основал на планете самую первую колонию, да? Ту самую, люди из которой решили отправиться в прошлое Земли и попытаться его изменить? Только они пришли сюда раньше. Так?
— Да, именно так, — парень удивленно взглянул на доктора: не ожидал, — это была «Акула», но мы ждали их только через двадцать лет. А они пришли сейчас...
Наморщив лоб, Андрей прислушивался к разговору. И Игорь готов был поспорить, что он тоже находит в своей памяти аналогичные сведения. В конце-то концов, они ведь теперь практически близнецы, точнее сказать — своего рода клоны. Стоявшая позади Иришка также старательно хмурилась, однако ни слова не понимала.
Единственным, кого весь этот ведущийся на непонятном языке разговор нисколько не занимал, был Данила, с интересом осматривающий необычное устройство на письменном столе. В душе неунывающего сисадмина зародилось большое подозрение, что это какой-то сильно продвинутый местный аналог нашего персонального компьютера. Стоит ли говорить, что проверить сие подозрение было для него теперь делом профессиональной чести?
— Ладно, с этим разобрались, — снова включился в разговор Андрей. — Теперь следующий вопрос: что эти ребята с орбиты конкретно собираются делать? Или, по-другому: что они должны были сделать, если бы прилетели сюда через двадцать — или сколько там ты говорил? — лет. Ясно?.. Да? Нет?
— Да, — излишне бойко закивал головой парень, — я знаю, я расскажу. Они должны...
— Постой. — Игорь неожиданно поднял руку, прерывая пленного. И, убедившись, что тот не собирается продолжать, медленно повернулся к товарищу, заговорив на понятном лишь им троим языке: — Ты что, так ничего и не понял? — говорить было тяжело, казалось, каждое произносимое слово давалось все труднее и труднее. — Так и не понял, Андрюша?
— Ты о чем? — Бывший миротворец, которого по большому счету интересовал только оставшийся «в тылу врага» ведущий домой портал, удивленно уставился на доктора.
— Только мы с тобой сможем вернуться назад. Только мы. Потому этот, — Игорь качнул головой в сторону изуродованного кресла, — и сказал «вам не вернуться».
— Поче... — Андрей тоже все понял, и его взгляд— впервые за все эти безумные дни — стал совершенно беспомощным. — Портал, да?
— Да, — стараясь не выдать себя голосом (Ириша, что-то почувствовав, все внимательнее прислушивалась к их разговору), подтвердил Игорь, — портал. Билет в один конец. Ребята смогли войти сюда, но не смогут отсюда выйти. Их забросит в прошлое... временной люфт — то, о чем он и говорил.
— Нет! — Пленник неожиданно покачал головой, поочередно заглядывая в лица обоих друзей. — Вы не правы! Ваши друзья тоже смогут вернуться. Мы уже давно умеем это делать. Предел — всего лишь ошибка в расчетах!
— В каком смысле? — Игорь замер, боясь пропустить хотя бы слово.
— В прямом. — Почувствовав интерес со стороны пленителей, парень еще больше воодушевился. — Я не знаю, почему никто, кроме нас, не сумел этого понять. Никакого Предела не существует — и никогда не существовало. Я сейчас объясню, это быстро!..
Объяснение и на самом деле не заняло много времени, оказавшись предельно простым. До обидного простым. В многолетней разрозненности человечества — равно, как и во всем том, что за этим последовало, — была виновна крошечная ошибка в созданной еще в далеком XXI веке теории внепространственных каналов. Точнее, даже не ошибка, а излишнее доверие людей к компьютерным технологиям, без которых, впрочем, никто и никогда не смог бы обработать весь объем информации, что привел к открытию «теории прыжка».
Все оказалось столь просто, что поначалу никто не мог в это даже поверить. Решение лежало на поверхности, его видели, об него спотыкались лучшие ученые умы — и раз за разом отбрасывали в сторону, не желая обращать внимание на такой пустяк. Великий пустяк, изменивший всю людскую Историю... и давший жизнь новому ее витку. Не самому лучшему витку.
А дело было всего лишь в том, что, обосновывая возможность телепортационного переноса, подводя под нее теоретическую базу, готовя программное сопровождение нуль-прыжков и рассчитывая координаты точек входа-выхода, люди использовали компьютеры. Конечно, не сами компьютеры как таковые, а софт — программное обеспечение, созданное по единой технологии и до последнего знака, символа и тэга соответствующее единому во всех обитаемых мирах стандарту. Вот это-то и стало той самой ошибкой, тем самым судьбоносным пустяком.
Рассчитывая, пусть даже весьма приблизительно, будущий прыжок, люди использовали одни и те же программы применительно и к точке входа «здесь», и к точке выхода «там», забывая, что переносимый объект выйдет из канала уже в иной реальности, в континууме со своим временем.
Крохотная, никем не замечаемая и не воспринимаемая всерьез, но зато встроенная в весь стандартный софт всех обитаемых миров вспомогательная программка — «таймер единого времени» — сыграла злую шутку, о которой и подумать не могли разработчики. Именно он, этот таймер, и не позволял внести поправку на временной люфт. Даже не то чтобы не позволял, а скорее, игнорировал, исправно посылая базовому программному пакету информацию об одинаковом в обеих точках прыжка времени... А возможность отключить или удалить программку-таймер разработчиками даже не была предусмотрена. «Часы» считались всего лишь удобным дополнением.
И Предел отступил. Но отступил, увы, лишь для тех, кто как раз и не собирался делиться этим знанием с остальными. Для тех, кто сразу же понял все дарованные этим открытием преимущества, Предел позволял им брать себе любые миры в любой точке пространства, а возможность его преодолевать— связывать их между собой в едином, «взаимоуравновешенном» времени.
«Альтернативное Человечество», как зловеще пророчил Верховный, и на самом деле имело все шансы стать доминирующей расой во Вселенной...

— Ни-че-го ж себе! — Игорь даже не пытался скрыть своего удивления.
Андрей был более сдержан: доверять разговорившемуся пленнику он пока не собирался. Или вообще не собирался — поди догадайся, какой он еще может фортель выкинуть. Сейчас заговорит их, лапши на уши понавешает — Игореха вон ему уже поверил!— да и отправит каким-нибудь хитрым техническим новшеством прямиком вслед за своим хозяином. Враг, пока он живой, все равно врагом и останется— в раздел друзей его, как известно, только смерть перевести может!
«Поверивший врагу» Игорь между тем обернулся к «русскоязычной» части их маленького отряда и в двух словах пересказал им все услышанное. Как и ожидалось, ни Данила, ни его отважная спутница о грозящей им перспективе навсегда остаться в собственном прошлом даже не подозревали.
Покончив с этим, доктор вновь обернулся к оказавшемуся весьма полезным знакомством пленнику.
— Ты сможешь отправить нас всех назад? — И, увидев тень колебания на. его лице, торопливо добавил: — После этого будешь свободен. Ты ведь был там, на холме, и знаешь, что я вообще не сторонник никого убивать.
— Ну да, смогу, только... — Он с сомнением посмотрел на друзей. — Нужно настроить канал и найти вам браслеты, хотя бы те, что были раньше.
— Так настраивай свой... канал! — Бывший миротворец нетерпеливо дернул плечами... и стволом по-прежнему направленного на него оружия.
— Не отсюда. — Скосив глаза на тупорылый автомат в его руках, парень отрицательно покачал головой. — Сначала нам нужно в научный комплекс, это на другом конце поселка, а затем — к порталу. Но там...
— Куча ваших орлов с пушками, — докончил за него Андрей, — правильно?
— Да, — не стал спорить тот, — а в научном комплексе сейчас вообще собрались почти все наши ученые. Из-за этого корабля...

Предыдущая страница 10 Следующая страница


11 Олег Таругин

— ...! — подвел десантник короткий итог и, обернувшись к Игорю, осведомился: — Ну и что будем делать, братишка? Хреновая перспектива вырисовывается, не находишь?
— Нахожу, — не глядя на него, буркнул доктор, вновь обратившись к первой жертве своей вчерашней резиново-палочной атаки: — Другие варианты есть? Не спеши, подумай...
— Да что тут думать! — Парень пожал плечами. — Настроить канал так, как нужно вам... нам, можно только оттуда. Но, — он со страхом взглянул в сторону Андрея, видимо сделав правильный вывод о том, от кого исходит наиболее реальная угроза, — сам я канал не настрою, нужен оператор. Мы все тут, конечно, научные сотрудники, но я никогда этого не делал.
— Мне показалось, — сузив глаза, процедил Андрей сквозь зубы, — или кто-то пару секунд назад говорил, что сможет отправить нас домой?
— Н-но, я имел в виду...
— И я тоже сейчас кое-что кое-кому введу! — с откровенной угрозой прошипел все более распаляющийся старший сержант, однако на сей раз Игорь решил вмешаться, тем более что это же собиралась сделать и не понимающая ни слова Ирина.
— Хватит! Оба! Все равно мы ничего без него не сможем сделать, так что уймись... братишка! Может, нам это и на руку. По крайней мере, будет кому настроить этот, блин, канал. Тут есть связь с этим вашим... э... научным комплексом? — Последнее относилось уже только к пленному.
— Да, коммуникатор на столе. — Парень кивнул на небольшой прибор на лакированной поверхности. — Верх... Верховный не любил телепатическую связь.
Не обратив никакого внимания на технические пристрастия покойного хозяина кабинета, доктор подтолкнул пленного к столу.
— Давай узнай, что там происходит. Только без глупостей, меня-то вы по голове не били, а вот моего друга, помнится...
Пленный испуганно зыркнул на оскалившегося соответственно моменту Андрея и послушно ткнул пальцем в одну из кнопок в основании небольшого прибора, более всего, пожалуй, напоминающего излишне плоский CD-плеер с торчащей чуть в сторону короткой антенной.
— Не волнуйтесь, я отключу видеосигнал, — сообщил он, — вас они не увидят.
Игорь задумчиво хмыкнул: а парень-то, оказывается, молодец! Мог бы этого не делать — и все. Правда, он бы при этом умер первым.
Воздух над поверхностью прибора задрожал и превратился во вполне приличного качества цветную картинку. Подавшиеся вперед друзья увидели довольно большое полупустое помещение, в центре которого стояли спиной к ним человек десять. Несколько секунд ничего не происходило, затем ближайший к ним мужчина оглянулся и, изменившись в лице, бросился вперед: судя по всему, он знал, откуда идет вызов. Спустя мгновение картинка уже показывала только его лицо.
— Мы вызывали вас, но вы заблокировали свой... — человек осекся, не увидев на экране того, к кому он обращался. — Господин координатор, вы снова забыли включить картинку!
Вот, значит, как — «координатор». Доктор усмехнулся: похоже, полное звание их проигравшего свой последний спор оппонента звучало как «верховный координатор»! А он-то думал...
— Это я. Координатор еще разговаривает... вы сами знаете с кем, и просил меня узнать новости. Что-то известно?
— Да, Арес («ага, а ты у нас, значит, Арес»), известно. Они собираются высаживаться. Мы отклонили их привязной посадочный сигнал, так что высадятся они в сотне миль отсюда, но нам нужно уходить прямо сейчас. Сообщи Верховному, что мы готовим все к уничтожению, другого выхода все равно нет. Сообщи ему это прямо сейчас! Немедленно, Арес! План «Озеро»!
Переставший быть инкогнито пленник отпустил удерживаемую пальцем клавишу и картинка погасла. Лицо обернувшегося к людям парня теперь выражало смесь растерянности и страха.
— Они... — Арес обежал взглядом лица всех стоящих перед ним и остановился на сосредоточенном лице доктора. — Они собираются уничтожить поселок и уйти через один из телепортационных каналов. Экипаж «Акулы» не должен увидеть нас здесь. Это... этот план существовал уже давно, на самый крайний случай... План «Озеро». Если они запустят процесс, у нас будет только час. Потом все здесь... потом здесь ничего не останется.
— Как это? — еще не осознав всего услышанного, переспросил Андрей. — За вами наблюдают с орбиты, а здесь целая куча зданий, дороги, мост — как вы сумеете уничтожить все это незаметно, да еще и за час? Что за чушь?!
— Не чушь... — упавшим голосом пояснил Арес— Не чушь. Под землей огромное искусственное водохранилище. Как раз для подобного случая. Если взорвать специальные, заряды, весь поселок опустится на его дно... будет просто самое настоящее озеро. Очень большое озеро, почти десять стандартных миль в длину...

23

Натурия (продолжение)
— Вот такие пироги... — закончил очередной пересказ Игорь.
Ирина с Данилой молчали, переваривая информацию. Они, похоже, только сейчас осознали, что натворили, столь безрассудно отправившись в чужой мир.
— А может, оно и к лучшему. — Игорь оглядел друзей. — Что сделано, того не воротишь. Зато мы многое узнали. Короче, мужики и... дамы, что делать будем?
— А что делать? — Андрей пожал плечами. — У нас та-а-акой огромный выбор... Надо прорываться к комплексу, настраивать этот, блин, канал и линять отсюда... пока не началось. Нам в их междусобойчиках участвовать как-то не в тему. Я на такое и в Ираке насмотрелся. Пусть себе устраивают тут озера, мелиораторы хреновы, нам-то что? Наше дело — вовремя свалить!
— В этом-то и проблема, — мрачно не согласился Игорь, укоризненно посмотрев на жмущегося к столу пристыженного сисадмина. — Даня, ну какого ты хера за нами поперся? Еще и с девушкой? Счас бы мы с Андрюхой рванули отсюда по-быстрому — и дело с концом!
— Сообщить хотел важное... — Даниил привычно набычился: выдерживать критику ему было не впервой — зря он, что ли, так часто работу менял? — Собой, понимаешь, ради друзей рискнул, а вы как всегда и недовольны.
— Время, — неуверенно вставил более никем, даже извечно подозрительным миротворцем не контролируемый Арес, — пятьдесят пять минут...
— Пошли! — переглянувшийся с Андреем доктор махнул рукой. — Как бы то ни было, им сейчас не до нас — и это надо использовать.
— Браслеты... — не то желая лишний раз продемонстрировать свою лояльность, не то даже искренне напомнил парень. — Вам нужны стабилизирующие индбраслеты.
— Нам-то не нужны... — буркнул Игорь, тем не менее подходя к креслу. — Ну и куда он их засунул?
Браслеты отыскались между спинкой изодранного пулями кресла и телом бывшего координатора. Обе вещицы выглядели неповрежденными, разве что были обильно перемазаны кровью бывшего хозяина кабинета.
— Глянь, Ириш, опять придется пальцы колоть!— попытался пошутить сисадмин, однако Игорь шутку не поддержал. Напряженно размышлявший о чем-то доктор неожиданно положил их обратно на подлокотник.
— Нет, не придется. Этот тип браслетов можно было использовать только у трех носителей генетической информации. Третьим стал он. — Игорь кивнул на кресло. — Так что приехали, браслетов у нас теперь тоже нет.
— В научном комплексе есть, — снова подал голос Арес. — Мы уже много лет используем другую модификацию. Здесь вся информация хранилась на молекулярном уровне, а мы научились записывать её на...
— Пошли, — не дослушав, прервал его Игорь, — время. Потом проинформируешь. Эта ваша летающая машина пятерых поднимет?
— Да, — утвердительно кивнул парень, — конечно.
— Тогда вперед, — доктор подтолкнул его в спину — не сильно, но достаточно решительно, — за пятьдесят — или сколько там осталось? — минут не очень-то разгуляешься. Поспешить, однако, надо...
Добраться до научного комплекса оказалось даже проще, чем ожидали друзья: если в поселке и царила вызванная экстренной эвакуацией неразбериха, то это была очень организованная и незаметная неразбериха. Никто не носился по единственной улице, не собирал судорожно вещи и не паниковал. Да что там «паниковал» — ни в одном из окон даже не горел свет: приученные к порядку местные жители старательно соблюдали режим светомаскировки. Или вовсе отсутствовали.
Ничего плохого в этом Игорь не видел, за исключением одного: в темноте, да еще и с выключенными фарами он дважды едва не врезался в какие-то заборы, а под самый конец поездки протаранил-таки стоявший у обочины «флаер».
Загнав слегка помятую машину под деревья метрах в двухстах от цели, друзья двинулись вслед за Аресом, похоже, всерьез решившим довести дело спасения четырех землян до победного конца. То есть до их благополучной отправки на историческую и географическую родину.
То, что их добровольно-принудительный помощник гордо поименовал «научным комплексом», на деле оказалось просто приземистым двухэтажным зданием неопределенной архитектурной принадлежности на самом краю поселка. Широкие и — в отличие от всех остальных поселковых зданий — ярко освещенные окна, плоская крыша с какими-то «антеноподобными штуковинами» сверху, забетонированная подъездная дорога... и довольно большое количество людей и машин во дворе.
Последнее было совсем нехорошо — никаких шансов пробраться внутрь незамеченными у друзей теперь не было. А в сторону особняка Верховного уже пронеслись один за другим сразу два флаера (как они на самом деле называются в этом мире, ни Игорь, ни Андрей так и не спросили) — до того момента, когда сидящие в них люди обнаружат гибель своего обожаемого «фюрера», оставалось лишь несколько минут. И немногим больше до того, когда над этой цветущей пасторальной долиной заплещутся постепенно успокаивающиеся волны новоявленного озера.
Конечно, еще оставалась слабая надежда, что местные, как назвал их Андрей, «мелиораторы», узнав о смерти вожака, не станут воплощать в жизнь сей смелый план, но возможность такого исхода, по мнению Игоря, была весьма и весьма невелика. Человеческая жизнь по местным меркам представляла слишком малую ценность, дабы менять из-за нее свои далекоидущие планы по «мирному» завоеванию Вселенной. Что, учитывая твердую убежденность новых в «ключевом» значении этого мира, почти наверняка гарантировало развитие событий по заранее подготовленному сценарию.
Общее мнение выразил более привычный к подобным ситуациям бывший миротворец:
— Ну и чего дальше? Кажется, наш молниеносный «дранг нах» чуть-чуть того, притормозил, да?
— Угу, — согласился с товарищем доктор и, перенимая предложенную манеру описания событий, добавил: — Встреча с превосходящими силами противника вынуждает прекратить наше немножечко победоносное шествие. И что делаем?
— Можно сзади зайти, через технический вход, — не очень уверенно предложил Арес, — там, конечно, тоже люди могут быть, но меньше... — Он выразительно взглянул на зажатый в руках Андрея автомат.
Заметивший этот взгляд Игорь наконец не выдержал:
— Слушай, Арес, а почему ты вообще нам помогаешь? Там, в особняке, понятно — боялся, а здесь? Такое впечатление, что ты прямо хочешь нас домой благополучно отправить? В альтруизм, общечеловеческую добродетель и прочие духовные ценности после разговора с твоим безвременно ушедшим шефом верится, извини, слабо, а ничего другого придумать не могу. Или мы чего-то не знаем?
Вопрос, похоже, поставил парня в тупик: первые несколько секунд он вообще лишь хлопал глазами.
— Ну... я не знаю. Верховный говорил, что вы... ну, то есть ваше появление здесь, очень важно для этого мира... Мне кажется, что и так уже слишком многое изменилось, и вам нельзя тут оставаться. Убить я вас не могу, значит, надо отправить назад... Может, Верховный ошибся и все эти изменения как раз из-за вашего присутствия тут... ну и вообще... я, правда, не знаю.
Если он и врал, то слишком уж бездарно и как-то по-детски наивно. Когда хотят обмануть — ведут себя иначе. И врут тоже.
— Ладно. — Поверить Игорь, конечно, не поверил, но отчего-то успокоился. — Что бы тобой ни двигало, другого выхода у нас все равно нет. И насчет своего «вообще» тоже можешь не волноваться: мы тебя и вправду отпустим. Обещаю. Давай показывай свой задний проход. — Шутка, как и ожидалось, никем, кроме Андрея, понята не была, и доктор, вздохнув, перефразировал: — Веди к техническому входу, Сусанин...

Добраться до обещанного входа удалось не сразу. Из соображений маскировки пришлось сделать приличный крюк почти до самой реки и лишь затем вернуться назад. Впрочем, благодаря заданному Андреем темпу уложились в семь минут и, миновав невысокую ограду, залегли в кустах метрах пятнадцати от входа.
Здесь и на самом деле было не так людно. На довольно широком дворе стояла только одна машина и суетились пятеро аборигенов, троих из которых отнести к научному люду можно было лишь с большой натяжкой. Конечно, если местные яйцеголовые не привыкли везде ходить с электромагнитными штурмовыми винтовками! Охрана, одним словом...
— Двое справа — мои, — предупредил Андрей, поудобнее перехватывая автомат. — Если сможешь, возьми на себя левого. Если нет — сам справлюсь. А это, — он вытащил из-за пояса захваченный Игорем из своей одиночной вылазки пистолет, — тебе.
Данила с величайшим сомнением посмотрел на протянутое ему оружие.
— Ну вот, начинается. Может, не надо?
— Надо! — за миротворца ответил Игорь. — Бери, неизвестно ещё, как оно будет. Смотри. — Он поочередно коснулся пальцем спускового крючка, рукоятки и необычно толстого для пистолета ствола. — Ничего страшного, это практически тот же компьютер. Разве что дизайн непривычный. Вот клавиша «энтер», устройство ручного управления типа «мышь» и порт для вывода данных. Порт на себя не направляй, скорость вывода очень высокая, может и голову оторвать. Короче, держи...
— Угу. — Несмотря на идиотское объяснение друга, пистолет Даньке понравился. Даже несмотря на то что никакого другого оружия, кроме давным-давно сломанной пневматической винтовки, не служивший в армии сисадмин в руках отродясь не держал. — Рулез. Прям как в Doom. А кого мочить?
— Никого! — не сговариваясь, в один голос рявкнули доктор с десантником. — Ирину охраняй. И главное, не вздумайте раньше времени под пули лезть. Хорошо?
— Оки. — Данька разочарованно пожал плечами. — Можно подумать, рэмбы, блин... — И добавил язвительно: — А когда придет время, значит, под пули лезть можно?
— Пошли. — Не обратив внимания на последнюю сисадминскую фразу, Андрей подтолкнул в спину Ареса. — Давай, Ваня, веди!
«Ваня» послушно «повел». Обогнув куст, три человека неспешно двинулись к дверям. Не знавшая бывших пленников в лицо охрана, как и ожидалось, равнодушно следила за их перемещениями. Десять метров, пять... пора!
Напряженно ожидающий от Андрея какого-то сигнала (в кино герой всегда подавал напарнику какой-то сигнал), Игорь вздрогнул, когда винтовка товарища трижды сочно шлепнула одиночными — играть в благородство десантник не стал. На войне, как на... дальше известно.
— Зови наших, — не оборачиваясь, скомандовал Андрей, в три прыжка приближаясь к испуганно замершим невооруженным людям. Короткий взмах зажатого в руках оружия и глухой удар подтвердили боевой настрой Ирининого брата.
— Ты кто? — Утолщенный ствол автомата смотрел прямо в лицо последнего из пятерых, на свою беду оказавшихся на заднем дворе людей. — Ученый? Профессия?
— Оп... опе... оператор...
Фразу про машинное доение Андрей все-таки проглотил не озвучив.
— Арес, иди сюда.
Пленник, проводник, а теперь — и соучастник уже подбегал, с ужасом косясь на распластанных на бетоне охранников. Бывших охранников.
— Д-да?
— Этого знаешь?
— Знаю, это один из тех, кто вам нужен. Оператор. Настройка кана...
— Тогда пошли. — Андрей чуть виновато улыбнулся сестре, отвлекая девушку от страшной картины: инопланетное оружие все-таки было слишком мощным для хрупкой человеческой плоти. — Теперь куда? Быстрее!
— Второй этаж, — автоматически пробормотал парень, сглатывая слюну, — похоже, он только сейчас осознал, что все происходящее — результат отчасти и его действий.
— Следи за ними! — Десантник нырнул в короткий тамбур между наружной и внутренней дверьми, предоставив обоих пленных попечению доктора.
Игорь кивнул самому себе — товарищ все равно уже исчез внутри здания — и в свою очередь скомандовал Даниле:
— За Иришкой присмотри!
Припомнив свой бой на вершине холма и откровения Верховного, он решительно ткнул стволом в спину пленного (Арес, уже со всем окончательно смирившийся, пошел самостоятельно).
— Давай вперед!
Впереди были ступени — два самых обыкновенных лестничных пролета — и закрытая, но не запертая дверь. Увеличившаяся еще на одного человека группа сгрудилась на площадке, и Андрей вопросительно посмотрел на Ареса.
— Ну и? — Он не был уверен, что в местном языке существует именно такое обращение, но переспрашивать не стал.
— Туда, но... — проводник беспомощно замолчал, давая людям понять, что «не все так просто». Люди, по крайней мере, Игорь с Андреем, верно истолковали его взгляд.
— Незамеченными там уже не пройдешь, да? Слишком людно?
— Да, — опустил парень голову, — это все, чем я мог вам помочь. Настроить канал можно отсюда, оператор у вас есть, но как это сделать — я не знаю.
— Охрана? — Теперь десантник обращался к их новому пленному.
— Не знаю... — Мужчина лет сорока с ужасом смотрел на своих захватчиков. — Кто вы такие?
— Когда настроишь канал, Арес все тебе объяснит, — пообещал Андрей.
— Канал?
— Телепортационный канал на Землю, без этого вашего временного люфта, — включился в разговор Игорь. — Мы — те, кого искал и нашел ваш Верховный координатор.
— Он...
— Мертв, — не счел нужным скрывать Игорь. — Он мертв, а мы просто хотим вернуться домой. Тебе ничего не грозит. Арес это знает и сможет все объяснить... позже.
— Браслеты, — негромко напомнил Андрей, бросая быстрый взгляд в лестничный пролет — погоня могла появиться с минуты на минуту.
— Да, браслеты, — кивнул доктор. — Еще нам нужна пара индивидуальных браслетов. И канал. Больше ничего.
— Все там, — ученый слабо махнул рукой в сторону двери, — но... портал не здесь.
— Мы знаем. — Слегка склонив голову (человек бил ниже его сантиметров на десять), Игорь заглянул пленному в глаза. — Портал — наша проблема. От тебя нужен только канал!
— Это... — Человек замялся, словно не решаясь продолжать. — Это не так просто. Резервный канал уже настроен, все готово к отправке. Осталось всего полчаса...
— Что? — Голос Андрея напрягся. — Что он имеет в виду?
— Резервный канал, — вновь подал голос Арес, — это один из нескольких заранее рассчитанных каналов для эвакуации с планеты. Он имеет в виду, что канал уже активирован, и сейчас все ждут только приказа Верховного.
— Ну и что?
— Нельзя держать открытыми сразу два канала. Только по одному. Сначала один, затем второй. Чтобы открыть канал для вас, нужно сначала использовать или свернуть второй, понимаете?
Андрей ответил очередным упоминанием женщин легкого поведения в именительном падеже. Игорь был, как обычно, более сдержан.
— Ну и... куда он ведет, этот ваш резервный канал?
— Прима, одна из наиболее удаленных планет четвертого пояса дальности. Несколько миллиардов световых лет от Земли. Там наша основная база — другие не рискуют прыгать так далеко, слишком велик временной откат, так что там мы можем не бояться... э-э-э... нежелательных посещений.
— Пусть сначала отправит нас, в чем проблема-то? — Не привыкший к долгим разговорам бывший миротворец начинал терять терпение.
— Полчаса... — низко опустив голову, негромко произнес Арес— Он сказал «полчаса», значит, они уже запустили обратный отсчет. План «Озеро», я вам рассказывал... Расчет параметров нового прыжка займет минут двадцать, значит, настроить второй канал они уже не успеют. Кто-то останется здесь.
— Так отключите этот ваш долбаный самоликвидатор! — рявкнул Андрей. — Или это тоже нельзя сделать?
— Нельзя, — подтвердил пленник, — система активируется автоматически и отключить ее уже нельзя. Так было задумано изначально...
— Значит, мы уйдем вместе с ними, — Андрей наткнулся на взгляд товарища и замолчал, не окончив фразы.
Не дожидаясь вопроса, Игорь пояснил:
— Нет, Андрюша, это не выход. Оказаться на задворках Вселенной, на заселенной нашими милыми «друзьями» планете... мы даже пикнуть не успеем, когда нас убивать будут. Не получится.
— Лестница! — вместо ответа прошипел Андрей, расслышавший внизу какое-то движение. — Вперед!
Он рывком распахнул дверь и первым скрылся в проеме. Остальным ничего не оставалось, как последовать за ним.
За дверью начинался довольно длинный коридор с рядом дверей по обе стороны, по счастью, пустынный. Андрей проскочил вперед и оглянулся на идущих следом людей, за которыми с мягким щелчком закрылась подпружиненная дверь.
— Ты! — Подрагивающий от напряжения палец десантника указал на стоящего у самого входа Ареса. — Заблокируй дверь. И не вздумай рассказывать, что не знаешь как! А ты, — Андрей кивнул другому пленному, — говори, куда нам дальше?
Парень кивнул и набрал на панельке кодового замка какую-то комбинацию — проверять его, конечно же, никто не собирался. Второй пленник тоже не стал упираться:
— Прямо — выход в главный операционный зал, по сторонам — лаборатории, настроить канал можно из любой. Только вы же знаете, что...
— Знаем, — оборвал его Андрей, — тогда сюда.
Он толкнул первую по счету дверь и скрылся за ней. Прежде чем подскочивший Игорь успел придержать начавшую медленно закрываться дверь, из помещения раздались знакомые хлопки преодолевающих звуковой барьер вольфрамовых пуль: «шлеп»— и спустя секунду еще раз: «шлеп». Кому-то внутри только что сильно не повезло. Можно сказать, фатально...
— Что вообще происходит? — не выдержал сисадмин, вслед за Ириной входя в лабораторию. Игорь замыкал шествие, подталкивая стволом идущих перед ним пленных. — Что, по-русски нельзя говорить?
— Даня, помолчи пока, ладно? — буркнул доктор. — Дерьмо вообще происходит, из-за вас, кстати...
Даниил обиженно замолк, и Игорь получил наконец возможность оглядеться. Похоже, голливудские интерьер-дизайнеры ошибались, представляя «научно-фантастические» лаборатории в виде заполненных сложным оборудованием помещений. Приборы из настоящего будущего оказались сверх меры минимизированными.
По сути, единственным именно прибором был здоровенный кондиционер — или какой-то его местный аналог — на потолке; вся остальная «научная» начинка являла собой узкие наклонные консоли с клавиатурами и висящими в воздухе голографическими экранами вдоль стен. Ну и, конечно, такой не изменившийся с течением времени атрибут, как вертящиеся эргономичные стулья возле каждой из них. И, собственно, все.
— Классные компы! — авторитетно похвалил сисадмин, делая попытку сразу же ознакомиться с ними поближе.
— Наз-зад! — твердым голосом товарища Сухова, разговаривающего с простоватым Петрухой, скомандовал доктор. — Стой здесь, охраняй Ирину и следи за дверью. Андрюха, а иначе было никак? — последнее относилось к сползшему с перевернутого кресла трупу. Над разбитой пулей консолью подрагивала потерявшая былую четкость голографическая картинка.
— Хрен знает. — Андрей казался несколько смущенным. — Он, как меня увидел, на кнопки какие-то дивить стал, ну я и... нас так учили, извини.
— Арес и ты, давайте, — стараясь не смотреть на убитого, доктор кивнул пленным, — настраивайте канал на Землю. Семнадцатое апреля, две тысячи пятый год.
— Но...
— «Но» осталось за дверью, — стараясь, чтобы это сравнение прозвучало понятно на чужом языке, отрезал Игорь, — мы должны уйти. У вас есть машины, наверняка есть и еще какие-то технологии — улетите подальше и, когда все закончится, рассчитаете себе новый канал. Действуйте!
— Быстрее. — Ухитряющийся еще и следить за Бременем Андрей с благодарностью взглянул на товарища. — Двадцать семь минут. И имейте в виду— мы с ним будем знать, куда откроется портал. Станете хитрить... — Неожиданный шлепок электромагнитной винтовки заставил Игоря вздрогнуть... и втянуть голову в плечи, когда сверху посыпались обломки приведенного в полную негодность «кондишена».
Последний довод оказался самым убедительным. Еще более побледневший оператор бочком скользнул к одной из консолей и. усевшись в кресло, несколькими нажатиями клавиш вывел на парящий в воздухе экран какие-то одному ему понятные данные. Арес встал у него за спиной, однако Андрея это не устроило:
— Браслеты. Где они? Найди!
Повторять не потребовалось — парень бросился к встроенному в стену шкафу и через несколько секунд протянул Даниле с Иришкой пару узких металлических пластинок:
— Н-надевайте...
— Что? — Сисадмин с интересом рассматривал поданный предмет — тускло поблескивающую в свете «дневных» ламп полоску металла сантиметров трех шириной и примерно двадцати длиной.
— П-приложите к запястью, — пояснил в который раз начавший заикаться Арес, — они... сами все сделают, — в долгие объяснения он решил не вдаваться.
Даня непонимающе уставился на пленного, от страха совершенно позабывшего о таком пустяке, как языковой барьер. Игорь криво усмехнулся и перевел:
— Приложи этот... эту штуковину к запястью. Что-то должно произойти... теоретически.
Даниил пожал плечами и как обычно, с выражением глубочайшего сомнения на челе выполнил требуемое. Несколько секунд ничего не происходило, затем пластинка, словно утратив присущую металлу твердость, обтекла руку, превратившись в цельный браслет. Не дожидаясь окончания метаморфозы, Ириша сделала то же самое, «украсив» свое изящное запястье внезапно отвердевшим металлическим кольцом.
— И? — по-русски буркнул доктор, обращаясь тем не менее к Аресу. Парень его, как ни странно, понял.
— Все. Десять прыжков, затем он инактивируется сам. Ну раскроется, в смысле. Генетический код перед этим будет стерт. А вам?
Игорь с грустной усмешкой взглянул на протянутую ему «пластинку».

Предыдущая страница 11 Следующая страница


Предел возможности 12

— Ну да, ты ж не знаешь... Нам они не нужны, мы можем... хм... прыгать и без этого.
— Как это? — Не знавшей всей предыстории их приключений парень смотрел на него со смесью недоверия и безмерного удивления.
— Понимаешь...
— Игорь! — оставляя пленного в неведении относительно их уникальных способностей, прервал его Андрей, кивая на висящую перед оператором голографическую картинку. Несмотря на то что до сего момента у доктора не было опыта в чтении местных текстов, суть перечеркнувшей экран надписи он понял сразу: компьютер уведомлял пользователя в невозможности завершения какой-то задачи.
— Что это?
— Кто-то уже вошел в канал, — упавшим голосом сообщил оператор, инстинктивно, будто бы это могло защитить его от выпущенной в затылок пули, втягивая голову в плечи. — Начат процесс телепортации. Даже если сбросить настройки портала, система не позволит завершить операцию. Поздно, уже ничего не сделаешь... из-извините...
— План «бэ», — буркнул Андрей, отворачиваясь, — надо хватать любую тачку и валить на пару десятков километров отсюда. Потом вернуться...
— И полюбоваться на воды нового озера, — докончил за него Игорь. — По-моему, снова жопа!
— Портал на холме-то никто с собой не унесет, — неуверенно предположил товарищ, — сможем смотаться домой и чего-нибудь придумать.
— Что, например? Еды ребятам принесем? Свежих газет и ящик водки, чтоб грустно не было?
— Попали мы, да? — Голос Иришки был абсолютно спокоен. Неестественно спокоен. — Извините, мальчики, Данька б сам не решился, это я, дура, его уговорила за вами прыгнуть. Прости, Дрюня, не злись, ладно? Ну дура я!
— Ххе! — фыркнул на выдохе брат, однако от дальнейших комментариев все же удержался: момент для семейных разборок явно был не самым подходящим.
— А... — Глядя на Данилу, с интересом изучающего устройство ближайшей к нему клавиатуры-консоли, Игорь наконец сформулировал вертящийся в голове вопрос: — Начать расчет нового... э... прыжка можно прямо сейчас?
Оба пленника удивленно переглянулись и уставились на доктора. Ответить решил оператор:
— Ну... да. Я его уже почти закончил, данные практически готовы, осталось только перенастроить и заново сфокусировать портал. Это займет еще минут пятнадцать.
— И до взрыва у нас, значится, тоже около того, — ни к кому конкретно не обращаясь, прикинул в уме Игорь, пытаясь поточнее сформулировать новый вопрос. — Ну а как-то... гм... удаленно можно его перенастроить,, этот канал? Не отсюда, а... гм... со стороны, что ли?
Пленники вновь переглянулись: вопрос поставил их в тупик. Ничего толком не понявший, но почувствовавший всю важность ответа Андрей немедленно упер в коротко стриженный затылок оператора тупорылый ствол автомата.
— Этого никто не делал, но теоретически... да, возможно. Только нужно точно знать, когда закроется первый канал, или когда все здесь... исчезнет. Но — пятнадцать минут на перенастройку... — все-таки напомнил он.
— Не успеваем, — резюмировал доктор. — Ладно, последний вопрос: а что будет, если мы все-таки попытаемся... гм... прервать ваш прыжок и настроить наш?
— Нельзя, я же говорил! — Оператор качнул головой и, почувствовав затылком холод оружейной стали, вздрогнул.
— Я не спрашиваю, можно или нельзя, — повысил голос Игорь, — я спрашиваю «что будет»?
— Серьезная ошибка и сбой всей программы, — нехотя ответил тот, — никто не сможет уйти — ни мы, ни вы.
— Ладно, проехали. — Игорь лихорадочно копался в своей памяти, пытаясь найти единственно верное решение, и не находил его. Зато неожиданно подал голос Даниил:
— Слышь, Иг, о чем вы?
Игорь обернулся к другу, собираясь попросту отмахнуться от него, однако делать этого отчего-то не стал, вкратце пересказав ему разговор, который сисадмин вдруг воспринял весьма серьезно.
— Удаленный доступ? Дистанционное управление, что ли? А ну, спроси его, каким образом?
— Тебе зачем? — Доктор удивленно воззрился на товарища, однако просьбу выполнил, обратившись за разъяснением к терзающему сенсорную клавиатуру оператору.
— Так каким образом можно настроить канал на расстоянии? Как это реально сделать?
— Нужен локальный терминал. — Пленного вопрос, похоже, удивил несильно. — Достаточно мощный локальный терминал. И весь комплекс данных по прыжку... ну то, что я сейчас делаю. И все.
— Что это такое? — не конкретизируя, переспросил доктор, но оператор его понял.
— В вашем упрощенном понимании — компьютер; а если по сути — полностью автономная операционная система, способная обработать требуемый объем вводных данных. Очень большой объем.
— И?
— Здесь ее нет. Единственная аналогичная была у господина Координатора в кабинете. Мы пользуемся стационарными сетевыми терминалами.
Сочтя диалог оконченным, он вернулся к работе; Игорь же перевел их короткий разговор напряженно хмурящему лоб системному администратору, лицо которого по мере рассказа меняло свое выражение как минимум дважды: от мрачной сосредоточенности до с трудом сдерживаемого торжества.
— Ага. Я так и думал. Спроси его: этот, блин, терминал — ну и словечки у них, каменный век какой-то! — у него на столе стоял?
— Что?! — Доктор смерил друга исполненным глубочайшего сомнения взглядом. — Ты это о чем?
— А ты спроси, спроси! Он поймет. — Данила с чрезвычайно загадочным видом усмехнулся — последний раз подобный вид у него был в тот день, когда он выиграл в виртуальной лотерее романтическую поездку на двоих на Мальту. Поездку ему, конечно, не дали — лотерея оказалась чистой воды аферой, но свои минуты счастья сисадмин получил.
Игорь подозрительно взглянул на товарища, однако вопрос все-таки перевел. И замер, услышав именно тот ответ, получить который ожидал меньше всего на свете.
— Да.
Переводить не потребовалось — Данила все понял и так. Понял, просиял лицом и извлек откуда-то из необъятных карманов давным-давно потерявшей былой вид джинсовой безрукавки, с которой он из-за этих самых карманов не расставался уже много лет, нечто, более всего напоминающее гипертрофированный фотоаппарат-«мыльницу» с непонятным цилиндрическим утолщением сбоку.
— Оно? В смысле, спроси — это и есть их терминал?
Спрашивать откуда Игорь не стал — просто вопросительно кивнул озабоченному (или озадаченному) расчетами пленному, который, конечно же, кивнул в ответ — насчет того, ошибся ли Данька на этот раз, у доктора отчего-то не было ни малейших сомнений...

24

Натурия (все еще продолжение, осталось 14 минут)
Сказать, что Сержен поднялся на второй этаж научного корпуса, — значит, не сказать ничего. По лестнице он взлетел, словно за его спиной болтался на лямках портативный антиграв. Уж слишком невероятным было известие, которое он стремился донести до начавших эвакуацию товарищей: Верховный координатор мертв. Безжалостно убит непонятно кем и непонятно за что. Точнее, кем — как раз понятно, ибо не связать это убийство с захваченными накануне «прыгунами» с далекой Земли было невозможно... А тут еще и этот корабль на орбите!
Конечно, проще было бы сообщить о страшной находке прямо из святая святых — кабинета Верховного, но его собственный коммуникатор с экранированным узконаправленным сигналом куда-то исчез со стола, а портативная трубка Сержена — как, впрочем, и все остальные волновые приборы связи в поселке — уже был отключен, дабы не создавать помех настройкам активированного телепортационного коридора. Вот и пришлось терять драгоценные минуты на дорогу сюда — благо гравитационный двигатель не имел особых ограничений в скорости.
Машину он бросил сразу за воротами и поспешно пересек пустой двор. Еще несколько минут назад, когда Сержен с товарищами покидал научный комплекс, здесь было людно — сейчас же обширное пространство перед зданием опустело, а значит, телепортационный прыжок уже начался и надо было торопиться. Хозяева — истинные хозяева этой планеты! — покидали свою привычную обитель. Покидали, но лишь для того, чтобы вернуться сюда позже, сперва позволив непостижимому Времени завершить свой исполинский цикл.
Было и иное объяснение его поспешности: за считаные минуты, проведенные в кабинете Верховного, он успел узнать о том, что захваченные около портала пленники сумели бежать. И вполне могли добраться сюда и устроить засаду. Разрываемая внутренними конфликтами и ненужными переживаниями псевдодуховная сущность «допредельных» людей зачастую заставляла их совершать бессмысленные поступки. Им, новым, это было чуждо. Как известно, все в жизни — даже жестокость, мстительность или банальный страх — должно подчиняться только здравому смыслу и холодному расчету. Так учил Верховный, так учила наука.
Но двор перед зданием научного корпуса и ведущую к лабораториям и операционному залу центральную лестницу Сержен все-таки пересек с максимально возможной скоростью. На всякий случай...
Впрочем, принесенная им страшная весть уже ничего не могла изменить — собравшиеся в главном операционном зале люди дисциплинированно входили в раскрывшийся прямо посреди помещения портал (собственно, как раз из-за него научный комплекс и был возведен именно на этом месте), ведущий на благословенную Приму. Да и исчезновение пленников-землян, как оказалось, тоже ни для кого не было секретом. Обнаруженные на техдворе трупы более чем явно подтверждали сей прискорбный для службы внутренней безопасности факт.
Хотя, как успел рассказать Сержену знакомый охранник, если пришельцы и вправду ухитрились укрыться в самом здании, выйти им будет значительно труднее, нежели войти. А чуть позже, менее чем через четверть часа, им и вовсе станет все равно — существовать под водой человек пока еще не научился.
Успевший даже немного отдышаться после быстрого бега, Сержен шагнул в невидимый взглядом и неощущаемый ни одним из доступных человеку органов чувств портал, привычно растворившись в неизмеримо короткой бесцветной вспышке телепортационного прыжка...

— Все! — выдохнул мокрый от пота оператор — упертый в затылок прохладный ствол автомата против всех законов физики существенно увеличил выделение влаги порами его кожных покровов. — Готово. Я старался. У вас еще семь минут.
— Молодец. — Андрей наконец отвел в сторону оружие. — Давай, Игорь.
Доктор кивнул и протянул пленному Данькин трофей.
— Как этим пользоваться? Объясняй ему, — Игорь кивнул на сисадмина, — я переведу. Если хочешь поскорее смотаться отсюда — рассказывай так, чтобы он понял все с первого раза.
Андрей уступил место подошедшему Даниле и отошел в сторону — так, чтобы, во-первых, видеть входную дверь и, во-вторых, чтобы между ним и входом не стоял никто из не разбирающихся в военном деле товарищей. Теперь его работой оставалась только охрана — в тех подробностях, которыми собирался поделиться с Данилой и Игорем ученый, он при всем желании ничего не смыслил. Охрана — другое дело: по большому счету именно этим он и занимался весь последний год.
Ириша, ощущая собственную ненужность, отобрала у любимого пистолет и встала за надежной спиной брата, которого, хочешь не хочешь, именно она и втянула во все эти приключения. А ведь он так как следует и не поел!
— Это несложно, — пленный взял протянутый ему прибор, — наши операционные системы интеллектуальны и полностью автономны в действиях, так что нужно лишь правильно сформулировать задачу. Сейчас я перегружу данные... — он замолк, повинуясь коснувшейся плеча руке Игоря: знание чужого языка на генетическом уровне — это, конечно, здорово, но быть сурдопереводчиком доктор пока не привык.
— Короче, Дань, операционка внутри этой штуки такая же умная, как и та, что у меня дома. Сейчас он загрузит в нее новые данные, и остальное она сделает сама. Ну типа так.
Данила важно кивнул, не удержавшись, конечно же, от в меру профессионального вопроса:
— А как? Что, тоже дистанционно? Типа как у тебя дома произошло? Навороченный Radio Ethernet24 из будущего для продвинутых юзеров?
Имеющий об этой новомодной технологии самое общее представление (по крайней мере, зимой Данила так и не убедил товарища «прикупить» себе сей хитрый «приборчик»), Игорь тем не менее перевел заданный вопрос, неожиданно поставивший ученого в тупик.
— Обмен данными с помощью радиоволн? Ну... не совсем так. Когда-то мы называли это надволновым или вихревым соединением. Своего рода узконаправленное возмущение поля для передачи информации. Если хотите, я объясню...
— Не надо, — Игорь с опаской взглянул на друга, — лучше объясните саму... гм... процедуру.
— Вот, — оператор наклонился и, покопавшись где-то под консолью, извлек оттуда небольшой предмет, напоминающий отлитую из стекла косточку от абрикоса, — так будет быстрее. Иначе придется настраивать обменный канал...
— Что это? — Доктор задал вопрос, который — судя по подозрительному блеску в глазах — собирался задать сисадмин. Даже несмотря на незнание местного языка.
— «Нуклар»... э-э... ядро. — Увидев непонимание в глазах обоих слушателей, ученый с усмешкой пояснил: — Носитель информации на субмолекулярном уровне. Тысячи лет назад его аналог называли «жестким диском», — судя по тону, каким было произнесено последнее слово, он был весьма горд знанием столь архаичного термина.
— Bay, — одобрил Данька, — офигеть! Мне б такую хреновину.
— Смотрите, — оператор осторожно провернул верхний сегмент цилиндра на боку сисадминовского трофея и извлек из появившегося углубления в торце точно такую же «хреновину», — я меняю ядро на новое, — «абрикосовая косточка» из-под консоли поменялась местами со своей точной копией, — все. Теперь смотрите дальше... — Он что-то нажал на поверхности прибора, и над ним развернулся ставший уже привычным голографический экран. — Я настрою все сам. Канал откроется через десять минут, — он мельком взглянул на цифры в углу «большого» экрана над консолью, — через пять минут после того, как все здесь... — оператор замолчал, давая людям возможность самим окончить фразу. — Это будет гарантировать... э-э... закрытие первого канала. Вам надо уходить, только не выключайте его. Когда все закончится — идите к порталу и нажмите сюда и потом вот сюда, — он указал куда именно, — и все. Я мог бы еще...
— Игорь, — ведущий «отсчет времени» Андрей многозначительно потряс часами на запястье, — время, братишка. Пять минут!
— Пора, — Игорь осторожно взял протянутый прибор, — если ты соврал, мы вернемся за тобой. Это я тебе точно обещаю. Вернемся безо всяких хитрых приборчиков, и ты пожалеешь, что ваша раса отказалась от духовности. Боль проще переносить, веруя хоть во что-то, кроме чистой науки, — это я тебе как врач говорю. Андрей?
Дважды повторять не пришлось — десантник, схватив за ворот Ареса, подтолкнул его к двери.
— Но вы ведь... — Парень выглядел испуганным.
— Дверь на лестницу, идиот, — пояснил Андрей. — Разблокируй. Потом можешь валить на все четыре стороны.
— А! — Просиявший лицом парень, едва ли не опережая своего конвоира, бросился в коридор.
Сидящий за пультом оператор с заслуживающим уважения спокойствием вопросительно взглянул на доктора.
— Свободен, — верно истолковал его взгляд Игорь, — беги, пока твою счастливую дверь в лето не закрыли, — при чем тут Хайнлайн, доктор понятия не имел — просто вдруг вспомнилось.
Спустя несколько секунд помещение опустело, лишь за идущим последним Данькой с негромким шипением закрылась белая герметичная дверь...

— Неужели получится? — тихонько, словно боясь быть услышанной, прошептала Ирина, спускаясь по пустынной лестнице вслед за братом. Андрей не ответил, перегибаясь через перила и настороженно высматривая что-то в тускло освещенном тамбуре. Сочтя путь свободным, он коротко кивнул и двинулся дальше.
Шаг, другой, третий... удача отвернулась на четвертом: уже готовый переступить порог десантник неожиданно уперся в такую знакомую и такую неодолимую преграду. Силовой экран! Парень замер, чувствуя, как неприятно засосало под ложечкой. Вот теперь, как говорит доктор, и на самом деле «жопа»: что такое силовой защитный экран, друзья знали отнюдь не понаслышке.
— Экран? — Глянувший через плечо девушки Игорь сразу понял причину остановки. — Приехали, значит. А я-то все думал: что это нас никто не ловит?.. А нас просто утопить решили. Рванем в обход? Может, еще не все двери позакрывали?
— Не успеем. — Голос Андрея был неестественно спокойным, как, впрочем, и всегда в минуты опасности. — Меньше четырех минут осталось. Пока будем по этажам бегать... Мы и так уже уехать отсюда не успеваем — разве что в воздух подняться. Жаль, глупо получилось! — Он оглядел девственно чистые стены по обе стороны дверного проема: отключающая защиту панель, как и в памятном подвале дома Верховного, находилась снаружи, между двумя парами дверей.
Доктор вздохнул: что ж, значит, и вправду пора. Последняя попытка...
— Держи, — Игорь впихнул драгоценную «штуковину» в руки системного администратора, — я сейчас...
— А ты куда? — Данила автоматически взял протянутый прибор.
Отвечать Игорь не стал: кратко объяснить все равно не получится, а расписывать подробно — нет времени. Эта идея пришла ему в голову уже давно, еще во время последнего посещения телепортационного коридора. Правда, тогда он так и не решился воплотить ее в жизнь. Сейчас сомневаться и бояться уже не имело смысла.
Нащупать ближайший вход, по счастью находящийся буквально в пяти метрах, было делом нескольких секунд. Еще мгновение ушло на то, чтобы шагнуть внутрь, погружаясь в ставшее почти родным бесцветье выходящего неизвестно в какой мир портала. Впрочем, последнее интересовало доктора меньше всего — никуда выходить он и не собирался. Точнее, не собирался выходить обычным для него и недостижимым для всех остальных живущих во Вселенной людей способом.
Вместо этого Игорь шагнул в сторону, словно намереваясь пройти сквозь стену — стену, на самом деле несуществующую ни в одном из измерений.
Ощущение было непривычным. Если раньше, выходя на вершине холма из заблокированного помощниками Верховного координатора портала, он через что-то проталкивался, то теперь он во что-то погружался. Было и еще одно отличие: теперь Игорь ничего не видел и не слышал. И еще здесь нечем было дышать. Здесь, внутри, подвластные привычным физическим законам частицы, похоже, окончательно отказывались следовать хоть каким-либо правилам. И вторгшийся в это царство первозданного хаоса Игорь сам создавал новые законы и правила — он пробивал новый проход. Не из мира в мир, не из галактики в галактику: не понимающий и миллиардной доли происходящего доктор просто пытался выйти из своего самого короткого в истории покорения Вселенной прыжка всего лишь в двух метрах от исходной точки.
И в этом ему ничто не могло помочь — ни опыт прошлых путешествий, ни подаренная ошибкой компьютерной программы уникальная способность, ни чудом доставшаяся чужая генетическая память, ни полученное в этом мире знание.
Здесь он был воистину один на один с непостижимыми законами мироздания. Он хотел победить, он должен был победить, он не мог не победить — ради тех, кто остался по другую сторону этих самых законов. И речь шла не только о четырех друзьях. В тот самый момент, когда доктор почувствовал, что окончательно теряет сознание, навечно оставаясь внутри, он неожиданно очень четко это понял.
Все произошедшее за эти несколько безумных дней не случайно. Так должно было произойти. И так произошло. Все изменилось в то самое утро, когда он заметил вмурованный в камень браслет. Все, чего так боялся их противник, уже свершилось!
На этом отмеренная ему толика Знания закончилась, и наполовину задохнувшийся доктор вышел наружу. Точнее — выпал, ощутимо ударившись плечом о бетон: ноги отказывались держать измученное переходом тело.
Судорожный вдох отправил в легкие первую порцию живительного воздуха и сквозь алую пелену медленно восстанавливающегося зрения Игорь увидел, что он на месте. Там, куда и стремился попасть. Снаружи.
Надеясь, что Время не сыграло с ним очередную злую шутку и проведенные в канале мгновения не растянулись здесь, в реальном мире, в несколько долгих минут, молодой доктор поднялся на ноги и, держась за стену, сделал шаг к двери. Дверь оказалась незапертой, и спустя еще несколько драгоценных секунд маленький отряд уже выскочил на задний двор, не сговариваясь, бросившись к одной из машин. Впрочем, бросившись — это, конечно, сильно сказано: повисший на могучем плече десантника Игорь едва ковылял, так что бросались в основном Ириша с Данькой.
Наконец погрузка завершилась, и полностью укомплектованный флаер тронулся с места, судорожными рывками набирая высоту и скорость, — водил Андрей пока что неважно. Нужно было спешить, ибо по-прежнему пульсирующие на голографическом мониторе цифры сообщали, что до реализации плана «Озеро» оставались считаные секунды.
Привыкший к заполонившим кино- и телеэкраны боевикам, где к каждой мало-мальски стоящей бомбе обязательно прилагался таймер с ведущими обратный отсчет здоровенными красными цифрами, Игорь как зачарованный глядел на этот маленький счетчик в самом углу призрачного «экрана».
Цифры сменяли друг друга с пугающей быстротой, а их маленькое транспортное средство еще даже не добралось до реки. Правда, набранная в ущерб скорости вполне приличная высота (на первый взгляд метров тридцать) все-таки добавляла шансов на благополучный исход.
Да и вообще, вряд ли повернутые на секретности колонисты собираются устраивать тут видимый с орбиты термоядерный фейерверк: в склонности к дешевым спецэффектам милейшего дяденьку-координатора упрекнуть было уж никак нельзя. Скорее все произойдет скучно и высокотехнологично: какие-нибудь размещенные в подходящих местах сейсмические заряды, какой-нибудь сдвиг тектонических плит — и...
— Смотри, — на миг отвлекшийся от управления Андрей легонько толкнул товарища в бок, — кажись, шоу начинается.
Игорь вздрогнул, переводя взгляд за борт. Задумавшись, он и на самом деле едва не упустил начало шоу: только что спокойная поверхность реки неожиданно подернулась серебрящейся в лунном свете рябью, амплитуда которой ежесекундно все возрастала и возрастала. Спустя миг река уже в буквальном смысле бурлила, причем поднимаемые неведомой силой волны двигались совершенно хаотично. Казалось, какой-то подземный исполин неистово раскачивает наполненную водой лохань, стремясь поскорее расплескать ее по берегам...
Завороженные невиданным зрелищем люди едва не пропустили самого главного. Как и ожидал Игорь, никаких взрывов не было: просто вся долина под ними вдруг вздрогнула, сметая со своей груди хрупкие постройки, на миг замерла словно в нерешительности и... исчезла, в мгновение ока низринувшись в черный зев десятимильного провала.
До слуха людей долетел низкий, заставляющий шевелиться волосы на голове гул, сменившийся ревом завоевывающего новое жизненное пространство потока. Это рвались наружу вытесненные миллионами тонн обрушившейся вниз породы воды подземного озера...

25

Натурия — Земля. Июнь 1839 года от второй колонизации —
апрель 2005 года от Рождества Христова
Заложив последний вираж (о том, что такое глиссада, далекий от аэронавтики Андрей имел весьма смутное представление, однако получилось, кажется, вполне нормально), флаер снизился и аккуратно «припарковался» на знакомом холме. Здесь почти ничего не изменилось с момента прибытия «спасательной экспедиции» — разве что трава была окончательно вытоптана да исчезли трупы тех несчастных, что испытали на себе мощь собственного оружия в руках примитивного человека двадцать первого века. Не было и контейнеров с приборами, что еще совсем недавно блокировали (или пытались это делать) вход и выход из портала на родную Землю.
Обещанная Верховным охрана ушла, бросив подконтрольный объект и спеша покинуть планету. Портал находился в полном распоряжении четверых молодых людей.
Друзья спрыгнули на землю. Андрей — как обычно настороженно оглядывая окрестности через «продвинутый» прицел электромагнитной винтовки, Игорь — бережно охраняя драгоценный прибор, залог благополучного возвращения домой, Ириша с Данилой — просто так.
Впрочем, все было тихо, никто не стремился напичкать их смертоносными иглами, и друзья наконец расслабились. Похоже, новые и на самом деле ушли, оставив когда-то давным-давно захваченный мир «на поругание» примитивным предшественникам.
Еще разок оглядевшись и не обнаружив ничего подозрительного, Игорь осторожно протянул Дане локальный терминал.
— Держи, продвинутый ты наш. Что нажимать, помнишь?
— Обижаешь, начальник, — сисадмин задумчиво созерцал добытый всеми правдами-неправдами прибор, — я ж к технике...
Игорь вздохнул: зашвырни их загадочные коридоры времени куда-нибудь во времена Курской битвы, прямо под ту самую знаменитую Прохоровку, где совершенно случайно столкнулись в лобовом бою сразу несколько танковых армий, Данила был бы столь же оптимистичен.
— Хорошо, давай делай, что сказано, — и поехали домой. Не знаю как кому, а меня все это уже сильно... напрягает.
— Это потому, что ты всегда сильно напряжен. Синдром гиперопеки налицо! Спокойнее надо быть, меланхоличнее. — Сисадмин многозначительно изогнул бровь — это движение ему всегда очень здорово удавалось. По крайней мере в общении с теми, кто не знал его более-менее близко.
— Данечка, нажми пальчиком кнопочку, иначе я со своей гиперопекой сам сделаю тебе вырванные годы с исходом на койку еврейской больницы25! — Старый друг и по определению человек самой гуманной на свете профессии сжал кулаки. — Извини, но нам пора!
Даниил поджал было губы, собираясь по привычке выразить протест, но, взглянув на товарища, решил не спорить. Иногда великий гуманист Игорь все же выходил из себя, и зачастую не без Даниной помощи. Очень редко, конечно, но... при этом с ним лучше было все-таки не спорить. Чревато, знаете ли: хирурги — они такие, могут и в глаз дать!
Нажатие пресловутой кнопочки ничем уникальным не ознаменовалось: не заиграла бравурная музыка и невидимый никому, кроме Игоря и Андрея, портал не засверкал по периметру яркими огнями. Вместо этого голографический экран просто высветил понятную лишь двоим из четверых друзей надпись: «Телепортационный порт открыт, координаты конечной точки рассчитаны, пространственно-темпоральная модель составлена. Для активации канала подайте команду «ввод». Расчетные координаты будут сброшены через пять стандартных минут после переноса последнего объекта. Пожалуйста, нажмите клавишу «ввод» сейчас — или подтвердите отмену...»
Даня вопросительно взглянул на Игоря. Товарищ перевел и пожал плечами: «Дави, мол, чего уж там». Осознающий всю ответственность момента, сисадмин глубоко вздохнул и надавил на вторую из указанных пленным оператором клавиш. Несколько секунд ничего не происходило, затем несуществующий в реале экран высветил: «Поступила команда активации коридора. Пожалуйста, подойдите к входному окну...»
Игорь перевел и, взглянув на удивленного товарища, весь вид которого выражал жуткое разочарование, снова пожал плечами.
— Он перед тобой. Только давай-ка я первый... — Он привычно (после всего того, что с ним произошло, — именно «привычно») шагнул вперед, спустя мгновение материализовавшись в родной кухне. Старенький «Днепр» осуждающе урчал в углу, а за окном неспешно разгоралось раннее утро нового апрельского дня — соотношение времени между двумя мирами подчинялось каким-то своим законам.
Зачарованный самим процессом возвращения, Игорь едва успел отойти в сторону — материализовавшаяся из ниоткуда Ириша пораженно завертела головой, не в силах поверить, что самое удивительное приключение в ее жизни благополучно завершилось. Третьим из портала вышел Даниил с инопланетным мини-компьютером в руках, последним — Андрей. В руках бывший миротворец по-прежнему сжимал оружие, правда, в отличие от автомата доктора полностью готовое к бою: недолгое пребывание во враждебном мире оставило свой неизгладимый отпечаток.
С немного грустной улыбкой на лице Игорь отвел в сторону наставленный на него тупорылый ствол.
— Расслабься, братишка, кажется, мы дома...

— Ну и что дальше? — Расслабленный пивом миротворец задумчиво наблюдал за прилипшим к компьютеру сисадмином. Игорь сидел в соседнем кресле, а окончательно сморенная нежданными приключениями Ириша, укрывшись полосатым пледом, тихонько дремала на диване.
— Хрен его знает. — Говорить Игорю не хотелось, думать — тем более. Слишком уж многое произошло за слишком короткий срок. Человеческая психика, даже при всей ее лабильности, оказалась не очень-то способна воспринять такой колоссальный объем новой информации. Лучшим примером была Ириша, по возвращении отправившаяся в царство Морфея (после ванной конечно же — как без этого?). Исключение составил только неугомонный сисадмин, похоже всерьез вознамерившийся немедленно разгадать все тайны попавшей к нему в руки инопланетной компьютерной диковины.
— Думаешь? — лениво протянул Андрей, скосив глаза на Данилу, — несмотря ни на что, жених сестры ему нравился. Хотя бы той же неугомонностью и целеустремленностью.
Несколько минут друзья молчали, неспешно потягивая пиво (Данька — не отрываясь от монитора, рядом с которым он установил трофейный терминал). На самом краю стола лежал плоский блин голографического коммуникатора, появившегося из необъятных сисадминских карманов и, как оказалось, прихваченного им в кабинете покойного Верховного координатора. Первым не выдержал Игорь.
— Дань, кончай фигней маяться. Давай-ка лучше расскажи, что тут произошло, когда я за Андреем пошел?
Товарищ нехотя отвернулся от монитора, как обычно завешенного кучей каких-то окошек, и недоуменно глянул на доктора: вопрос он, вполне в своем духе, прослушал.
— Я говорю: что тут было, когда я в портал сиганул? Как ты до всего того, что мне рассказал, дошел-то?
— Да как дошел... — Запотевшая бутылка «напитка номер один системных администраторов» опустела на солидный глоток. — Стал, как ты и просил, в реестрах памяти копаться, потом нашел архив сообщений — ну тех, что мы с тобой на экране видели, — стал разбираться...
— А сейчас чем занимаешься-то? — вопрос был по большому счету праздный — ответ Игоря особенно и не интересовал: просто спать уже не хотелось, а молча пить пиво было пошло.
Даниил немедленно просветлел лицом — как и всегда, когда его спрашивали о том, на что он знал ответ.
— Да вот, понимаешь, пытаюсь эту фиговину, — он кивнул на лежащий перед ним терминал, уже прозванный им «недоношенным ноутбуком», — с твоим компом сконнектить26...
— Зачем?! — Разыгрывать удивление доктору не пришлось: ему и на самом деле стало интересно.
— Ну, — Данька смущенно замялся, — не знаю... Непривычный он какой-то, да и неизвестно, насколько питания хватит. Ты только прикинь, какая там информация может быть! Это не твоя примитивная операционка из две тыщи двести пятого.
Игорь совершенно искренне фыркнул — вот именно за это он и любил своего «компьютерного» друга: еще совсем недавно тот восхищался операционной системой IHSOS и строил на нее весьма смелые и далекоидущие планы, а сейчас уже считает оную прошлым веком. Да уж, правильно, наверное, говорят, что современные высокие технологии успевают устареть по дороге из лаборатории на прилавок!
Впрочем, Игорю хотелось немного подыграть другу: в конце концов, все закончилось вполне благополучно. Да и в прыжок Данила, если подумать, пошел исключительно, дабы поскорее донести до товарища всю ту поразительную информацию, что ему удалось найти в загадочных для доктора «реестрах памяти».
— Не, ну это понятно, но зачем оно тебе нужно? Снова собрался прорыв в мире компьютерного софта устраивать и немереные «бабки» рубить?
Ответ друга заставил его замереть — услышать подобное Игорь уж никак не ожидал.

Предыдущая страница 12 Следующая страница


13 Олег Таругин

— Понимаешь, тут вот еще какое дело... — Системный администратор на несколько секунд задумался, подыскивая наиболее подходящее и понятное товарищу-гуманитарию определение. — Короче, помнишь ту ночь, когда я у тебя оставался? Ну когда утром Ирка к нам приехала?
— Это когда ты никак на любимый Enter все нажать не решался?
— Ну любимые клавиши-то у меня «контрал-альт-делит» и волшебный «ресет», но в целом — да. Впрочем, не в этом дело.
— А в чем?
— Когда я в то утро сел за машину, то удивился, что она была в сети. А накануне, я точно помню, мы в Инет не входили. Вернее, я входил, но сразу вышел, чтоб лишние деньги не тратить. Похоже, комп твой, точнее, программа эта хитрая сама это ночью сделала.
Игорь неожиданно вспомнил свой странный (и почти что вещий, как оказалось) сон, когда он парил в воздухе над миром с заставки Windows под аккомпанемент скрипа старенького модема, но промолчал, желая сначала дослушать Данькину версию произошедшего. И дослушал.
— Так вот, потом я обнаружил один отчет... ну короче, для расчета нашего с Иришкой прыжка операционке не хватило мощности процессора, и она скопировала себя еще как минимум на две машины. Я специально не отслеживал, но одна вроде бы где-то у буржуев, а вторая — в России. Причем операционка твоя сообщила, что буржуйская копия уже уничтожена, а «наша» — пока цела.
— Ну? — Игорь честно пытался понять, куда клонит товарищ, но пока, увы, не мог этого сделать — знаний позорно не хватало. Андрей же просто молча слушал — он и вовсе понимал от силы треть из того, о чем говорили новые друзья.
— Ну и то, что... — Данька неожиданно усмехнулся и взглянул на доктора. — Слушай, ты придуриваешься или на самом деле ничего не понял?
— Да не понял я, честно не понял, — потешил самолюбие сисадмина доктор, — куда нам, «чайникам», продвинутых понять. Объясняй давай.
— А фильм свой любимый хорошо помнишь? — вместо ответа осведомился Данила. — «Терминатор» который?
— Н-ну, помню. — Доктор почувствовал, что запутался окончательно: уж как-то слишком загадочно изъяснялся товарищ.
— Эт хорошо... Помнишь, в чем там суть? Если бы один киборг из будущего не попал в прошлое, то от него бы не остался микропроцессор, на основе которого создали компьютерную систему, развязавшую ядерную войну и начавшую строить киборгов, один из которых затем попал в прошлое... Дошло?
— Нет! — честно сообщил Игорь. — А попроще можно? Как для дебилов?
— Можно. — Оставив «дебилов» без внимания, совершенно серьезно кивнул товарищ: — Временной парадокс, понимаешь? Не мог робот из будущего стать прообразом для самого себя. Не мог — но стал. Ну... теоретически, конечно.
— И?
— На наших глазах, дружище, произошло то же самое! Этот космический корабль, «Акула», кажется... его экипажу уже не нужно отправляться в прошлое Земли и основывать там колонии. Кольцо Времени уже замкнулось, понимаешь? Люди из прошлого основали свои колонии, дали толчок нашей цивилизации и потеряли три браслета, которые мы нашли и изменили будущее так, что этот Предел, о котором вы так мило трепались с Верховным, уже не существует. Мы тоже замкнули кольцо. Новое кольцо, Игорыч, новое!
— Как это?!
— А вот так. Те ребята с планеты зря там столько времени просидели. Если б можно было изменить прошлое Земли, не допустив туда колонистов из будущего, ты бы никогда не нашел свой браслет! А раз ты его нашел, значит, тот цикл времени окончательно завершен, понимаешь, блин?!
— Не совсем, но ладно, замнем для ясности. Про Терминатора ты здорово пример привел, а вот дальше... Ну хорошо, а мы-то тут при чем?!
— Вот блин... — расстроился Данила. — Не, с хирургом говорить — хуже, чем с прапорщиком. Пойми ты, эскулапская твоя душа, мы уже начали и продолжаем менять историю! Будущее! Ну блин, не ожидал от тебя!
Пока Данила гасил пламя собственного возмущения несколькими глотками пива, Игорь начал что-то понимать. То странное Знание, пришедшее к нему внутри телепортационного канала, там, где по определению не мог находиться ни один живой человек на свете... он вспомнил. И к тому моменту, когда товарищ был готов продолжить, доктор наконец смог более-менее грамотно сформулировать свой вопрос.
— Программа на моей машине... она появилась в нашем мире слишком рано, да? Она уже появилась и есть не только у нас с тобой?
— Наконец-то! — притворно ахнул сисадмин, потревожив криком пробурчавшую что-то сквозь сон Иришку. — Дошло и до жирафа! Именно об этом я и говорю. Только дело-то в том, что эта прога с ошибкой: она не позволит пересечь Предел без отката в прошлое.
— И ты...
— Ну да, несмотря на то что некоторые тупые юзеры отвлекают меня своими глупыми вопросами, пытаюсь изыскать способ перегрузить программу отсюда, — Данила любовно коснулся приехавшего из далекого мира прибора, — сюда, — он не менее любовно погладил бок Игорева компьютера. — Если мне это удастся — здорово. Но еще круче, если я смогу заставить эту операционную систему размножить себя через Интернет. Ты уж извини, если тебе счет от злого провайдера придет, но будущее, сам понимаешь...
Впрочем, ни Игорь, ни Андрей его уже не слушали — ребята поняли суть того, о чем он им только что рассказал. Им, простым людям, еще пару дней назад даже не помышлявшим ни о чем таком, давалась возможность изменить само будущее. И не просто изменить, но и избавить его, это будущее, от многолетней разобщенности и чудовищной раковой опухоли тех, кто в очередной раз за всю долгую историю человечества возомнил, что вправе решать, кому жить дальше, а кому навеки исчезнуть в прошлом... Новые не имели права на существование — и в этом были более чем едины все присутствующие в комнате люди. Даже спящая Ирина.
Просто Люди, на сей раз без приставки «новые», «старые» или какие-либо еще.
И в этот момент Игорь неожиданно подумал, что, возможно, именно в этом и был высший смысл всего, что с ними произошло за эти дни...

26

Одесса, старый город. Все еще апрель 2005 года
— Ты хочешь сказать, что знаешь, как это сделать? — удивленно спросил Игорь. О таких мелочах, как незнание сисадмином местного языка, на котором выводились на экран все надписи, он решил даже не упоминать. Однако Даньку этот скорбный факт, судя по всему, нимало не смущал.
— А чё тут знать-то? Сам подумай: если операционка IHSOS сумела как-то удаленно подгрузиться на твой компьютер, так неужели ж эта супер программа не сможет сделать того же?
— Ты ж языка не знаешь? — не выдержал доктор, кивая на испещренный непонятными письменами голографический экран.
— При чем тут язык? — Данила со вздохом обернулся к непонятливому другу. — Язык их мне на фиг не нужен. Я же с этой стороны подсоединяюсь, — он кивнул на умиротворенно гудящий системный блок, — а наша с тобой «две тыши двести пятая», как ты помнишь, вполне русифицирована!
— Думаешь, получится?
— Ну а почему нет? Конечно, я и понятия не имею, что из себя представляют их процессор и материнская плата, но, если ты помнишь то, о чем я тебе раньше рассказывал, твоя операционка тоже под другое «железо» разрабатывалась. Потому и на два других компа доустановилась!
— И как успехи? — Обижать Даню не хотелось, но получилось все же весьма скептически.
— Работаем, — уклончиво ответил друг. И, поколебавшись несколько секунд, все же пояснил: — Пытаюсь заставить «двести пятую» «увидеть» эту штуковину. — Он вновь кивнул на инопланетный мини-компьютер.
— Ну-ну, работай, хакер ты наш... — Игорь неторопливо поднялся из кресла и, равнодушно скользнув взглядом по сиротливо висящему порталу в неведомый подводный мир, потопал на балкон перекурить. Мыслей о новом путешествии куда бы то ни было у него не возникало: хватит, напутешествовался. И ведь всего-то хотел по местам детства-отрочества-юности по-холостяцки пройтись! А скоро, кстати, жена с сынишкой возвращаются — им-то как обо всем этом рассказывать?! Особенно про его нынешний «учетверенный» геном... Вот уж точно, как в анекдоте вышло: «Нечего сказать, за пивком сходил»!
На балконе неслышно появился Андрей. Оперся о перила и задумчиво посмотрел на пробуждающийся ото сна типичный одесский дворик-колодец.
— О чем думаешь, коллега?
Игорь усмехнулся — вот именно «коллега»... по несчастью.
— Да так, непривычно, знаешь ли, не таким, как все, быть.
— Ты про эту ДНК? — сразу же понял его Андрей. — Вот и я тоже... Кстати, хотел тебя, как врача, спросить: это нам с тобой, что же, — теперь и детей иметь нельзя?
— Почему? — удивился Игорь, совершенно не воспринимавший эту проблему в подобном аспекте.
— Ну... я не знаю... Мы ж с тобой теперь вроде как мутанты, блин!
— Хм, это, думаю, нам с тобой уж точно не грозит, — усмехнулся доктор, — совершенно авторитетно и именно как врач заявляю: в монстров мы не превратимся! — и уже серьезно пояснил: — Понимаешь, набор генов-то у нас с тобой все равно остался человеческим, пусть даже и увеличенным в четыре раза. Хотя, опять же именно как врач, я даже теоретически не могу себе представить, как подобное может быть. Вообще не могу! А насчет всего остального... способности чувствовать вход и путешествовать между мирами у нас уже есть, а вот...
— Договаривай уж, чего там. — Андрей вытащил из пачки новую сигарету, от волнения даже позабыв, что в пепельнице еще тлеет предыдущая.
— Да, ты прав. Ни я, никто другой не сможет сказать, не проявятся ли у нас с тобой в будущем еще какие-нибудь способности. Ну а насчет потомства, — припомнив, с чего начался этот разговор, закончил Игорь, — то тут, я думаю, бояться особо не стоит. Сомневаюсь, что все это богатство обязательно будет наследоваться. В конце концов, есть же еще и рецессивные признаки... — Доктор замолчал, решив, что слишком углубился в медицинскую терминологию.
Однако товарищ оказался на высоте.
— ...которые могут проявиться и не сейчас, а например, через несколько поколений — ты об этом? По-моему, особой разницы нет...
— Ну... в общем-то да. — Игорь со вздохом отвернулся.
— А может, как-то... того? Назад все вернуть?
— Что?! О чем ты?
— Да вот... глупо, конечно, но подумалось: если все это с нами та хитрая операционная система сделала, так, может, и наоборот получится? Ну... не знаю я, как объяснить!
— Это, скорей, к Дане нашему вопрос, а не ко мне. Сейчас прямо его и спросим.
Однако спрашивать не пришлось — из комнаты, окончательно разбудив Иришку, раздался зычный голос системного администратора:
— Мужики, сюда! Получилось, блллин!!!
— Что получилось? — заскакивая в комнату, спросил Игорь. Андрей держался позади, что, впрочем, ни в коей мере не умаляло его желания получить ответ на заданный товарищем вопрос.
— Грузанулась! — ответил весьма довольный собой Данила, как обычно верный своему «компьютерному» сленгу. — Все класс! Игорыч, теперь у тебя на компе две обалденно продвинутые операционки! Ну теперь заживем! Прикиньте: что бы они там ни говорили, наша «двести пятая» ее сразу восприняла. Классно, да?
— Угу. — Игорь пока не знал, стоит ли ему так же восхищаться или нет. Наверное, стоило...
— Это еще не все, — с чрезвычайно торжественным видом водрузившего флаг над поверженным рейхстагом воина сообщил сисадмин, — она теперь еще и на русском языке! Русифицировалась типа.
— И что? — осторожно спросил доктор — годы дружбы и полупрофессионального общения с неугомонным сисадмином научили его осторожности.
— Как что?! Да все! — Данила возмущенно взмахнул руками. — Мы ее сделали! Ну то есть я могу ей управлять с помощью стандартного текстового интерфейса. Как два пальца!
— Ну давай, — подбодрил доктор, — покажи что-нибудь. Ну например, разошли, как хотел, по Инету, что ли...
— Легко, — против ожидания, просьба отнюдь не поставила сисадмина в тупик, — вот это-то как раз не проблема! — И он жизнерадостно застучал по клавиатуре, отдавая программе (или программам?) из будущего соответствующую команду. Спустя минуту он с чрезвычайно довольным видом откинулся на спинку стула. — Все.
— Что «все»?
— Ну вообще, все. Поехала она типа. Чувствуете, как меняется История?
Игорь промолчал, поскольку единственное, что он чувствовал, — это небольшой голод: по сути, они до сих пор как следует и не поели. Если, конечно, не считать полноценной пищей пиво с сушеными кальмарами... Безусловно, пиво, как известно всем почитателям этого древнего напитка, «жидкий хлеб», однако считать его именно пищей... пожалуй, все-таки нет.
Впрочем, Данила и не был склонен обращать внимание на такие пустяки: происходящее на мониторе (точнее, сразу на двух мониторах) действо занимало его куда больше.
— То есть ты хочешь сказать, что уже разослал нашу программу на несколько компьютеров? — задавший вопрос Андрей, чьи знания в этой области ограничивались кратким курсом информатики в школе и не более долгим знакомством с принципом действия баллистического вычислителя танковой пушки в армии, выглядел весьма подозрительным. — Вот так взял, что-то нажал — и все?
— А чего ты ожидал? — Данька фыркнул. — Километров перфокарт и многочасовых вычислений? Извини, сейчас все проще: именно «взял, нажал, и все». Прогресс, семимильные шаги, все дела...
Игорь же счел за благо и вовсе промолчать, тем более что уже смутно знакомая ему надпись на мониторе гласила: «...вход во всемирную интерактивную сеть успешно выполнен... повторно сгенерирована программа поиска... запущен поиск аналогичных устройств... расширенный поиск... выбор из представленного списка... подходящие устройства обнаружены... запрос контакта... контакт осуществлен... произведено копирование по всем заявленным IP-адресам...»
Как бы то ни было, но теперь программа из далекого «запредельного» будущего уже не была более достоянием лишь четырех отчаянных молодых людей, доказавших — и это-то как раз и было самым главным! — что истинная дружба способна на все...

Омск. Россия. Объединенный штаб 33-й армии РВСН, отдел программного обеспечения стартовых мероприятий.
Этот же день (с учетом часового пояса)
Что ни говори, а ночевать несколько дней на территории своего отдела — непростая задача даже для неженатого офицера легендарных ракетных войск. Уже к исходу вторых суток вынужденного дежурства подполковник (а с учетом всего происходящего — глядишь, скоро уже и полковник!) Александр Дворцов ощущал себя выжатым, аки тот самый пресловутый лимон. Все-таки сорок восемь часов перед монитором — не шутка. Пожалуй, даже потрудней, нежели отдежурить свои положенные внутренним уставом шесть часов «на точке»27.
Впрочем, почему «сорок восемь»? Третьи сутки пошли, значит? Уже больше. Александр задумчиво посмотрел на циферблат. Да, уже больше... но и ставка слишком высока. Неизвестно, откуда эта штука здесь появилась (вот именно, что «неизвестно» — все попытки просчитать ее путь ни к чему не привели), но то, что она собой представляет, вполне может оказаться поважнее всех разбросанных по Сибири пусковых комплексов. Если, конечно, он правильно понял, что это такое.
Устало сморгнув, подполковник уставился на монитор и вздрогнул: неизменная в течение нескольких последних суток картинка вдруг начала меняться. Столь драгоценная программа, правда уже многократно заботливо скопированная на локальные носители, исчезала, замещаясь чем-то другим.
Вскочив со стула, Александр судорожно потянулся к клавиатуре... и внезапно остановился, словно кто-то сказал ему властное «стой». Удивительная операционная система, разработанная, если он все правильно понял, в 2205 году, у них уже есть — да и не только у них: еще в первый день копия программы отправилась в Москву, а то, что сейчас грузилось на его машину... Как знать, не окажется ли оно чем-то еще более уникальным и... нужным Родине?
Офицер опустился обратно на мягкое сиденье и, поколебавшись несколько секунд, все же поднял трубку внутреннего телефона — вышестоящее начальство любит вовремя получать доклады. Особенно такие доклады!..

В это же самое время на другом конце Земли и в совершенно ином часовом поясе юная мисс по имени Джейн Филлоунз судорожно запускала деинсталляцию очередного страшного русского вируса, по непонятной причине вновь атаковавшего ее компьютер и снова повредившего только недавно переустановленную Windows XP...
Как и в прошлый раз, ей, к счастью, удалось сделать это за час до возвращения со службы строгого отца...

— Ну что ж, «спасибо товарищу Быкову за наше счастливое будущее!» — прокомментировал Игорь появившееся на экране сообщение. — Поздравляю, граждане, мы только что открыли человечеству дорогу к звездам и вообще всех на свете облагодетельствовали. Вернемся к нашим приборчикам и программкам?
— Каким еще приборчикам и программкам? — немедленно насторожился Даня, инстинктивно кладя руку на корпус инопланетного компьютера. Похоже, он решил, что товарищ сейчас предложит ему сделать что-то крайне нехорошее и глубоко противное ранимой сисадминской душе. Например, отправить добытые потом и кровью драгоценные «приборчики» куда-нибудь в Академию наук или СБУ— в его понимании сей опрометчивый поступок был равносилен тому, чтобы просто разломать их или же деинсталлировать.
— Да ладно, успокойся ты! — Игорь слишком хорошо знал своего товарища, чтобы не понять причину его волнения. — Я на твои игрушки не претендую. В свете всего, что нам стало теперь известно, ты смело можешь их патентовать и налаживать серийное производство. Парой сотен лет раньше, парой сотен позже... какая разница. — Он подмигнул воспрянувшему духом сисадмину. — Я о другом. Мы тут посоветовались с другой заинтересованной стороной и решили выдвинуть тебе встречное предложение.
— Чего?
— Ну заказ, так сказать, сделать. Нас. видишь ли, все-таки не очень удовлетворяет нынешняя генетическая структура — хотелось бы чего попроще... раза в четыре!
— А я-то здесь каким боком? — смекнул о чем речь товарищ. И не преминул немедленно же подколоть: — Эт вам в генетическую консультацию надо. Я слышал, при роддомах такие бывают! Там вам анализы сделают, еще чего-нибудь по твоей, Игорыч, части...
— Дань, нам не смешно. Нам грустно. Грустно и обидно.
— Гут, ваши предложения? Только не говорите, что снова все самому придумывать придется. У нас, у сисадминов со стажем (окончательно проснувшаяся и теперь внимательно прислушивающаяся к разговору Ириша громко фыркнула), мысль в голове долго зависать не может — она ж вам не «система» какая-нибудь, не комп глючный!
Игорь ухмыльнулся: хорошее настроение товарища — уже само по себе залог успеха! И продолжил:
— Ты вот что скажи: если все наши с Андрюхой суперспособности — результат банальной ошибки программы, то можно ли вернуть все назад? Ну то есть разыскать, например, все сведения об этом глюке, вычленить их, изучить и попытаться совершить ту же операцию, только наоборот? Ну вот, помнишь, как будто...
— Ладно, понял я, можешь не стараться и дальше поражать меня уровнем своей вопиющей компьютерной безграмотности и ошибочным использованием терминологии. — Данила помрачнел. — Н-да, задачка... Никакие сведения искать мне не надо — там насчет этого целый подробный отчет есть. Только как это все использовать?
— То есть теоретически это возможно, да? — боясь спугнуть удачу в лице свежепоявившейся независающей сисадминской мысли, осторожно (и даже несколько вкрадчиво) спросил доктор.
— Да хрен его знает! — Иного ответа, пожалуй, было бы трудно ожидать. — Теоретически, может, и да, а практически... все сложно. Ты ж пойми, что значит «совершить ту же операцию наоборот»? Она ж по определению ошибка, то есть в сути своей — что-то неправильное, алогичное, понимаешь? Это, скорей, специальную прогу писать надо, с Виталиком нашим опять же посоветоваться...
— Дань, я, конечно, признаю, что как был «чайником», так им и остался, но... — Игорь выразительно кивнул на инопланетную диковину. — Может, вообще не стоит думать об этой проблеме с нашей точки зрения? Ты уверен, что этой штуке нужна какая-то дополнительная программа? Она вроде как интеллектуальна и вообще... А? Покумекаешь?
Данька задумчиво поскреб привычно недобритый подбородок и кивнул:
— Ну... если отринуть ложные сомнения... и если хозяин одной милой квартирки озаботится хлебом насущным для истощенного голодом компьютерного гения, то...
— Дань, ты чего — не тот драйвер подгрузил? Что за язык, что за манера речи? Классической литературой девятнадцатого века в оригинальном переводе увлекся на младости лет? Вот я всегда говорил, что постоянное сидение в бесплатных он лайн-библиотеках ни к чему хорошему...
— Жрать сготовь, — не то в шутку, не то всерьез обидевшись, буркнул сисадмин, — я, между прочим, в самом Питере по специальности учился, так что не дурнее других.
— Ну ты же ведь знаешь, — подошедшая сзади Ириша нежно обвила любимого за плечи и, изящным движением осыпав его лицо своими роскошными волосами, довольно громко чмокнула в щеку, — что на самом деле ты безусловно самый умный и самый выдающийся сисадминчик на свете. А они, оба этих жутких мужлана и солдафона, просто бессильно злобствуют, завидуя твоему несравненному таланту!
Разомлевший в щекотном шалашике из любимых волос Данила фыркнул и «подгрузил драйвер» с более привычной лексикой:
— Ладно, Иг, сваргань, правда, че-нибудь поесть, а я пока тут поковыряюсь.
— Несусь. — Доктор подмигнул девушке и вместе с Андреем отправился на кухню. Спустя пару минут к ним присоединилась и Ирина, немедленно отправленная в ближайший супермаркет. Конечно, посылать хрупкую девушку за покупками было не слишком по-джентльменски, однако сие решение принадлежало именно ей: «Ну уж нет, сидите-ка вы оба со своими сверхспособностями дома и чистите картошку. Кстати, можете сразу и поджарить. А то еще куда-нибудь пропадете или во что-нибудь вляпаетесь, а нам с Даней вас потом искать и спасать...»
Припомнив, чем закончилось прошлое их спасение, оба молодых человека дружно закивали головами, всячески одобряя ее порыв. А Игорь, видимо боясь, что она может и передумать, тут же стал объяснять дорогу...

Поесть удалось не сразу: сначала ждали Ирину, по-женски обстоятельно изучавшую супермаркетовский ассортимент почти полтора часа, затем дважды бегали за пивом «для аппетита» и по новой жарили сгоревшую за это время картошку.
К тому времени, когда мрачная Ирина окончательно выгнала мужчин из кухни, Даниил все еще сидел за компьютером. За столом он тоже был непривычно задумчив, продолжая размышлять о чем-то, неподвластном пониманию простых смертных пользователей, и, едва дождавшись окончания трапезы, снова засел за монитор. Так продолжалось еще с час — по крайней мере Игорь успел показать гостям целую кучу своих фотографий, отражавших наиболее эпохальные моменты его жизни, и рассказать несколько наиболее смешных «профессиональных» историй.
Последнюю, повествующую о том, как его, совсем еще зеленого интерна, едва закончившего курс обучения, отправили поднимать медицину в районном центре (где он, к слову, и повстречал свою жену), Игорь рассказать не успел — в дверях кухни появился, как всегда, чрезвычайно довольный собой сисадмин.
— Ну типа все...
— Сломал? — «понимающе» переспросил немного захмелевший доктор. — «Формат Це» случайно запустил? Это ничего, Дань, зато скоко теперь фильмов на диск влезет...
— Смейтесь-смейтесь, паяцы, — не принял шутки Данила, — а я таки заставил эту фигню глючную за ум взяться. Так что — собирайтесь.
— С вещами? — по инерции схохмил Игорь.
— Без! — отрезал старый друг. — Настроил я ваш портал, можете сигать.
— Куда? — вполне серьезно заинтересовался до сих пор молчавший Андрей. — Сигать-то куда?
— Туда, — безапелляционно отрезал системный администратор, — обратно в ваш любимый «виндозный» мир. Короче, чтобы отмотать все назад, вам с Игорехой придется сходить по известному нам всем адресу.
— Неужто туда?! — с деланым ужасом в голосе переспросил доктор. — На три буквы?!..
— Почти, — буркнул друг. — Войдете в портал... ну как вы умеете, а выйдете назад с помощью этой штуки. — Он кивнул на трофейный приборчик в своих руках. — Если потеряете — сам головы откручу!
— И что произойдет? — уже вполне серьезно спросил хирург.
Ответил Данила именно так, как и ожидалось:
— Ну... хрен его знает что, но выйти назад вы должны уже в прежнем виде. С нормальным геномом и без этих ваших паранормальных способностей. Короче, там разберетесь.
— Дань, когда ты в последний раз сказал мне «там разберешься», я чуть не угробил свой комп!
— Ла-а-адно, че ты... — Данька едва заметно покраснел. — Подумаешь, ошибся... да и вообще, это когда было! Я тогда молодой был, глупый. Не переживай, вы мне оба дороги, как память... операционная. Если хотите — давайте, а не хотите — становитесь прародителями новой расы путешествующих среди звезд, скайуокеры, блин!
— Я пас, — со вздохом согласился Игорь, — не знаю, как ты, Андрюха, а я схожу, пожалуй, прогуляюсь... в последний раз.
— Составлю компанию, — не более уверенным тоном согласился Андрей, поднимаясь. — Что делать-то?
Сисадмин пожал плечами и кивнул в сторону невидимого для него портала, на самом деле висящего на метр правее.
— Туда. По идее все произойдет, когда вы выйдете в том мире. Так что обратный портал вы уже можете не увидеть — не пугайтесь. Что нажимать, помнишь? — язвительным голосом повторил Данька недавно сказанные Игорем слова.
— Обижаешь, начальник, я ж к технике... — Игорь тоже на память пока не жаловался. — Дань, ты точно уверен?
— Ну... мы нашли с этим софтом общий язык, а как оно будет... — Сисадмин хитро взглянул на товарища. — Да уверен, уверен, шагай давай, первопроходец!
— Смотри. — Уверенности Данилы молодой доктор, увы, не разделял. В смысле — вообще не разделял. Но друзьям привык доверять. Отстранив в сторону Андрея («Давай-ка по очереди... на всякий случай»), он почти решительно шагнул в портал.
Внутри ничего не изменилось. Несмотря на зажатый в руках прибор, загадочный бесцветный мир внепространства остался прежним. За ничем не замутненной перламутровой пеленой выходного окна, как и ожидалось, было темно: на совсем недавно покинутой ими планете еще властвовала ночь.
Сделав очередной — сколько их было за эти несколько сумасшедших дней! — последний шаг, доктор оказался на знакомой полянке.
Никаких изменений в себе он против ожидания не ощущал: прыжок как прыжок. Никаких описанных друзьями вспышек, никакого мгновенного перенесения. Вот и портал... обернувшийся Игорь впервые не увидел позади себя спасительного прохода домой.
Впрочем, порассуждать об этом или даже просто испугаться он не успел: в метре позади из ниоткуда материализовался Андрей с автоматом в руках. Вот, значит, как выглядело их появление для Ирины с Данькой!
— Ну что? — Десантник настороженно оглядывался. — Вышло что?
— Оглянись, — ничего объяснять Игорь не стал — сам увидит.
Товарищ обернулся и присвистнул:
— Хм... надеюсь, твой друг и мой будущий родственничек ничего не перепутал. Нет, красиво, конечно, — он кивнул на неподвижную эбонитово-черную гладь новоявленного озера у подножия холма, — но хотелось бы вернуться домой. Кстати, смотри, вон и наша летающая «тачка»!
— Вернемся, — пообещал доктор, нажимая указанную оператором клавишу, — куда мы денемся... Иногда Даня все-таки не ошибается. Ну что, сейчас наше приключение, кажется, и на самом деле закончится. Поехали домой?
Андрей кивнул...

— Хай, что так долго возились? — приветствовал привычно восседавший в кресле сисадмин вернувшихся парней. — Забыли, на какую из двух кнопочек жать? Или ностальгия замучила?
— Нормально. — Игорь протянул другу прибор и тяжело опустился на диван, неожиданно почувствовав, как он на самом деле устал. Не то физически, не то морально, не то вообще... — И, кое-что припомнив, спросил: — А, кстати, как быть с вашими браслетами — так и будете с украшениями ходить? Надеюсь, вы не собираетесь десять раз куда-то прыгать, чтобы их снять?

Предыдущая страница 13 Следующая страница


Предел возможности 14

— Ну во-первых, уже не десять, а восемь, а во-вторых... — Данила продемонстрировал ему девственно-пустое запястье. — Ту-ту браслетики, нету их больше!
Проследив за его взглядом, доктор увидел на поверхности своего многострадального стола две знакомые прямые металлические пластинки.
— Как?!
— Да очень просто. Они в отличие от тех, первых, программируемые. Я нашел в программе их описание и теххарактеристики. Анализ генетического материала делается с помощью этих, как их, — он на несколько секунд задумался, — «микрососкобов наружных покровов или выделений кожных желез», а снять... Я их просто перепрограммировал. Ну то есть они теперь «думают», что мы с Иркой уже десять раз «телепортанулись».
— То есть ты их, по сути, инактивировал, так, что ли? Теперь это просто железки?
— Пришлось, — вздохнул Данька, — ходи тут с ними... еще не так поймут.
— Ну и молодец! Значит, остался один, последний, вопрос.
— Опять?! Какой еще вопрос?
— Да успокойся, не трогаю я твоих приборчиков!— вымученно улыбнулся доктор. — Нам еще от оружия надо как-то избавиться.
— А чего от него избавляться? — включился в разговор Андрей. — Оно не огнестрельное, не холодное, даже не механическое, как, например, арбалет. Храни себе сколько влезет, закона-то об электромагнитном оружии пока не существует и не предвидится!
— И что? — несмотря на усталость, саркастически спросил Игорь. — На охоту с ним пойдешь? Ну разве что на медведя — от более мелкой дичи, боюсь, ничего и не останется. Ладно, шутки шутками, но я о другом: предлагаю избавиться от него, и как можно быстрее.
— Почему?! — Бывший миротворец выглядел искренне удивленным. — Давайте его военным отдадим, пусть изучают. Один «ствол» можем в штаб округа подбросить, второй — братьям-славянам в российское посольство. Глядишь, наладят серийное производство — так хоть будет чем америкосам задницы драть!
— Вот об этом Игорь и говорит, — негромко сказала Ириша, заработав от грустно улыбающегося доктора благодарный взгляд. — Вы сами видели, на что они способны, эти ваши винтовки-автоматы. По-моему, в нашем мире и так слишком много смертей и убийств.
— Ну-у-у... — поймав взгляд любимой, Даня спорить не стал. — Мне все равно. У меня теперь така-а-ая прога есть!
— А я считаю, что... — Андрей тоже осекся, остановленный то ли еще одним испепеляющим взглядом сестры, то ли своими иракскими воспоминаниями. — Хорошо, согласен, пусть и дальше «калашами» воюют. Только пистолет я себе все-таки оставлю. А куда остальное?
— В море, — твердо сказал доктор, неожиданно подумавший, что и тот самый, первый, браслет, когда-то тоже уронили именно в море. — Море, ребята, оно и не такие секреты хранить умеет. Заодно и прогуляемся...

ФУТУРИСТИЧЕСКИЙ ЭПИЛОГ

Прима, планета земного типа. Четвертый уровень дальности, 83,5 миллиарда световых лет от Земли. Времяисчисление отсутствует
— Что это тебя на философствование потянуло? — подозрительно спросил напарника Густав, второй вахтенный офицер. Валерий пожал плечами, не отрываясь от созерцания изумительно красивой картины, выводимой на обзорные экраны рубки камерами внешнего наблюдения.
Планета и на самом деле была красива, чем-то напоминая легендарную прародительницу — благословенную Землю: отчаянно-белые шапки полярных снегов, мягкие полутона материковых массивов, ультрамариновые просторы Мирового океана и полупрозрачная кисея облаков поверху. Да и расстояние до местного солнца, пока еще даже не получившего собственного имени, почти в точности соответствовало земному.
И что было особенно приятно, планета была совершенно необитаема.
— Чего молчишь? — Густав опустился в эргономичные объятия своего кресла и увеличил картинку на одном из экранов — настолько, что стали видны неспешно накатывающиеся на песчаную отмель волны местного океана. Картинка действительно успокаивала.
— Да как тебе сказать... — Первый вахтенный продолжал задумчиво созерцать с высоты геостационарной орбиты проплывающий под ними мир. — Всегда удивляюсь — столько миров, столько галактик, столько похожих на Землю планет — и ни одного населенного не нами мира. Вот ты подумай: первый прыжок люди совершили еще в две тысячи восьмом, через два года основали первую колонию, с тех пор прошло уже почти двести лет, а мы так и не нашли ни одного заселенного разумными существами мира. Нам никто и ничто не мешает путешествовать за миллионы и миллиарды световых лет и возвращаться назад... Такое чувство, что вся Вселенная создана только для нас, людей, выходцев с одной-единственной крохотной Земли.
— А как же «загадка Натурии»? — хитро улыбнулся напарник, снова сменяя картинку на своем экране — теперь его заинтересовал лес в центре самого большого материка.
— Ты об этих древних руинах на дне озера? И о каком-то ржавом механизме на берегу? — скривился Валерий. — Да ну. какая загадка, честное слово! Что все носятся с этой чушью уже полтора столетия?! Ясно же, что там кто-то из наших пытался основать колонию, а потом решил уйти в прыжок в какой-то другой мир. Вот и вся загадка! И вообще, я не о том. Вот ты только представь себе: почти сто миллиардов световых от Земли, новая галактика, новый мир — и никого, только мы, люди!
— Вот и здорово, что только мы! — Наконец оторвался от экрана Густав. — Ты что, историю не учил? Наши предки только и делали, что воевали. Так что скажи спасибо тому парню, что открыл прыжок. И тому, кто написал первую Т-программу и создал под нее первую логическую матрицу! С войнами, хвала Всевышнему, покончили, Вселенную заселили, новую планету вот только что с тобой открыли...
— Кстати, и прыжок, и программу, и матрицу эту мои соотечественники открыли и создали! — с гордостью сообщил Валерий, вызвав у товарища сдавленный смешок.
— Ну если не учитывать, что ты родился в пяти тысячах световых лет от Земли и никогда на ней не был, то да, то соотечественники!
— Все равно соотечественники, — с упрямой гордостью повторил тот.
— Ну, ладно-ладно, согласен. — Густав шутливо приподнял руки. И тут же с хитрой ухмылкой переспросил: — А как их звали-то, хоть помнишь?
— Представь себе, да! Правда, не всех... Прыжок и программу к нему какие-то военные разработали, а вот тех ребят, что логическую матрицу создали, Даниил и Игорь звали, это точно!..

1 «Кошка Шредингера» — известная научному люду умозрительная загадка, предложенная одним из основоположников квантовой физики австрийцем Эрвином Шредингером и связанная с предположением о том, что элементарные частицы (например, электроны) могут одновременно существовать и в виде волн и в виде собственно микрочастиц, В ответ на эту странность в поведении частиц Шредингер и предложил коллегам такой гипотетический эксперимент: в некий ящик помещают кошку, счетчик Гейгера, емкость с ядом и радиоактивную частицу. В случае если частица проявит себя именно как частица, счетчик ее зафиксирует, откроется баллон и кошка умрет. Если же частица окажется волной, ничего этого не произойдет и кошка останется в живых. Необычность же загадки в том, что если частицы микромира одновременно могут находиться в двух физических состояниях, то и кошка может быть одновременно и живой и мертвой. В общем, хорошо, что дальше теории дело не пошло? — кошку жалко, — Здесь и далее примеч. авт.
2 Размышляя подобным образом, Игорь ошибся: донные отложения ракушечника, относящегося к так называемым органогенным горным породам, сформировались в прибрежных областях во время неогена — третичного периода кайнозойской эры. то есть примерно 25-27 млн. лет назад, а динозавры, как известно, вымерли гораздо раньше, почти 65 млн. лет назад.
3 От англ. peacemaker — миротворец.
4 ППД — пункт постоянной дислокации.
5 Для тех. кому ни разу не приходилось ездить в качестве десанта на бронетехнике, поясню. Сидеть на голой броне во время движения — удовольствие еще то: отобьешь и натрешь себе все, что можно и нельзя.
6 Украинский миротворческий контингент в Ираке располагался в зоне ответвенности польского командования.
7 Персонаж комедийного телефильма «ДМБ».
8 Жаргонное название персонального компьютера, происходит от английской аббревиатуры PC — personalcomputer,
9 Имеется в виду операционная система Windows (жарг.).
10 Жесткий диск (компьютерный жаргон). Другое, тоже довольно известное название — «жестяк».
11 Фраза из книги Сергея Лукьяненко «Сумеречный Дозор».
12 Знаменитые кинорежиссеры, работающие в жанре «комедии абсурда»
13 Аэропорт под Киевом.
14 Аккерман, Тира — исторические названия города Белгород-Днестровского. Кстати, расположенная в этом городе старая крепость является одной из древнейших в Европе.
15 Интеллектуальная высокоскоростная операционная система (англ. ).
16 Языки программирования.
17 Современный немецкий 9-мм пистолет-пулемет фирмы «Хеклер-Кох».
18 Имеется в виду операция аппендэктомия — удаление аппендикса.
19 В данном случае, когда речь идет о свойстве пули наносить то или иное повреждение живому организму, более уместно говорить об останавливающей способности пули, а не о ее разрушающей или пробивающей силе.
20 М, коэффициент (число) Маха — общепринятая единица для измерения скорости звука. Показатель 2М, к примеру, означает, что самолет летит со скоростью, в два раза превышающей скорость звука. Названа в честь австрийского физика Эрнста Маха.
21 Фраза из кинофильма «Брат».
22 Исторически сложившееся название Англии — TheUnitedKingdom, т. e. Соединенное Королевство.
23 Внешняя разведка Великобритании.
24 RadioEthernet — технология беспроводного доступа к Интернету или локальной сети. Аналогичная ей технология Bluetooth («голубой зуб»), активно разрабатываемая в последние годы, широкого развития так и не получила — по крайней мере, корпорация «Майкрософт» отказалась от ее поддержки в своих версиях Windows.
25 Знаменитая одесская больница «Скорой медицинской помощи», в XIX веке построенная еврейской общиной Одессы.
26 Сугубо компьютерный термин, происходящий от английского connect — соединять, связывать. В данном случае означает «наладить связь, соединение».
27 Жаргонное название каждого отдельного пускового комплекса, в данном случае — шахтного типа.

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ФУТУРИСТИЧЕСКИЙ ПРОЛОГ (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 2)
    • 3 (Страница 2)
    • 4 (Страница 2)
    • 5 (Страница 3)
    • 6 (Страница 3)
    • 7 (Страница 3)
    • 8 (Страница 4)
    • 9 (Страница 4)
    • 10 (Страница 5)
    • 11 (Страница 5)
    • 12 (Страница 5)
    • 13 (Страница 6)
    • 14 (Страница 6)
    • 15 (Страница 7)
    • 16 (Страница 7)
    • 17 (Страница 8)
    • 18 (Страница 8)
    • 19 (Страница 8)
    • 20 (Страница 9)
    • 21 (Страница 9)
    • 22 (Страница 10)
    • 23 (Страница 11)
    • 24 (Страница 12)
    • 25 (Страница 12)
    • 26 (Страница 13)
  • ФУТУРИСТИЧЕСКИЙ ЭПИЛОГ (Страница 14)


Олег Таругин

Предел возможности

 Читать книгу

Аннотация

Врач-хирург, системный администратор компьютерной фирмы, отслуживший по контракту в "горячей точке" миротворец и девушка-археолог... Что связывает этих совершенно разных людей? Дружба? Взаимная привязанность? А может быть, найденный в толще доисторического известняка таинственный браслет и способность путешествовать между мирами? Или необходимость полностью изменить всю Историю человечества?..

Содержание

Создание книги: FESS
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel