Олег Макушкин - Иллюзион

1 Олег Макушкин

Rem «Пролог»

Внизу очень неуютно. Заброшенные туннели подземки вообще неприятное место - пыль и грязь, сырость и плесень, духота и отвратительные испарения, теснота и темнота. Последняя еще не владычествует безраздельно, но медленно наступает - тусклого света в туннелях становится все меньше по мере того, как перегорают старые лампы накаливания.
Совсем как люди - одни тихо и беззвучно погасают, медленно и постепенно расходуя отпущенный им ресурс, и растворяются в темноте красными угольками; другие взрываются, единым звонким хлопком обозначив свой уход в небытие.
Еще там полно всякого мусора. Обрывки газет и пивные банки - след проникающего всюду обывателя. Порванные телогрейки, мотки проводов и ржавые инструменты - это оставили после себя рабочие, наемные кроты мегаполиса. Дорогой хронометр на кожаном ремешке, забившийся в щель под рельсом, возможно, уронил какой-нибудь диггер, по доброй воле ставший сыном подземелий; а может, его владельцем был легендарный церэушный шпион, пробиравшийся в Кремль самым сложным и длинным путем - из спортивного интереса, не иначе.
Мало чего приличного можно найти в этих коридорах, но есть там вещица, совершенно не подходящая под категорию мусора. Необычный предмет, спрятанный в одном из подсобных помещений старой заброшенной станции - месте, не обозначенном ни на одной схеме и неизвестном большинству современных спелеологов-урбанистов. В маленькой комнате, где давно стихла дрожь от последнего прошедшего по рельсам поезда; где уже не горит ни одна лампочка, а пол покрыт толстым слоем пыли, в которой отпечатались лишь следы крысиных лапок; где вдоль стен тянутся змеиные тела силовых кабелей, резиновая шкура которых превратилась в истрескавшуюся сухую чешую, - там лежит древний ноутбук.
Старье, конечно. Его исцарапанный потертый корпус, должно быть, уже давно не матово-черный, а серый; его дисплей покрыт выгоревшими пятнами и жирными отпечатками; его клавиатура состоит из обмусоленных западающих клавиш, стертых бесчисленными прикосновениями человеческих пальцев. Но от ноутбука к ближайшему силовому «шлангу» тянется тонкий провод электропитания. И, как гласит легенда, маленький компьютер все еще подключен к сети.
Прадеды передали нам любовь к мифотворчеству - у каждого времени есть свои легенды. Современные диггеры склонны излишне романтизировать утомительные подземные экспедиции - в конце концов, никто даже не может точно указать, где находится та комната.
А если кто-то из них и впрямь нашел ноутбук, вряд ли он достаточно разбирался в компьютерной технике прошлого, чтобы, смахнув пыль с выцветшего дисплея и осторожно набрав команду в строке ввода, получить что-то большее, чем каталог с именами файлов.
Только порой бывает, что одни лишь имена способны рассказать о целой жизни, записанной в двоичном коде. Да и потом, каждое время имеет право на свою легенду.
Ьфекшч ' false
Open file 'illusion. intro'. Data type is correct
Video stream initializing' done
Executing file 'illusion.intro'

Имя ему было - Игрок.
Когда он, обутый в тяжелые, крепко сидящие на ноге ботинки из пахнущей экстрактом свиного сала кожи, шагнул на мостовую Камергерского переулка, мощенную плиткой цвета зеленых поганок, то меньше всего волновало Игрока, что этим же именем пользуются тысячи людей по всему земному шару. Для него существовала лишь одна реальность, здесь и сейчас, в которой он был единственным Игроком; возможно даже, ему было приятно думать, что он не одинок и принадлежит к когорте бесстрашных воинов Омнисенса, хотя ни одного из своих собратьев он ни разу не видел - ни сквозь тонированное стекло очков, ни в прицел снайперской оптики, ни через окуляры сенсовизора.
Программная оболочка Омнисенса копировала реальное окружение с точностью художника-пейзажиста, нагружая память бесчисленными деталями: смехом и музыкой, доносящимися из ночных кафе и ресторанов; шуршанием эстетских бесед бредущих с вечернего спектакля театралов; отраженными в низком беззвездном небе огнями Охотного Ряда; вытекающим из бистро запахом горячих блинов и расстегаев с мясом; тусклым блеском полированных наверший столбиков, расставленных вдоль тротуара; цоканьем подков архаично-забавного верхового милиционера; застывшими лицами посетителей интернет-кафе, сидящих перед компьютерными мониторами. Все это было реально.
Настолько реально, что мозг отказывался признать окружающую обстановку всего лишь виртуальной декорацией.
Шаг за шагом состругивая лишок пространства с дистанции в сотню саженей, отделяющих Тверскую от Большой Дмитровки, Игрок чувствовал, как холодит руки изнанка стильного кожаного плаща (кто-то когда-то решил, что черный плащ - это круто), под которым была лишь узкая футболка с приколотым у ворота значком из светоотражающего материала. Каждый шаг Игрока был важен, каждое движение являлось деталью предстоящей игры; он стремился увидеть, услышать и почувствовать все происходящее вокруг, чтобы запомнить мельчайшие нюансы встречи.
С «горба» посередине улицы Игрок оглянулся, коротким, как фотовспышка, взглядом запечатлев низкие ростки уличных фонарей и светящиеся занавеси витрин, уходящие игрушечной аллеей к подножию титанически-мрачного офисного гиганта, что вознес штандарт огромного цифрового табло над легионом каменных великанов Большого Города, - города, который на самом деле был не сильнее самого слабого из своих обитателей. Игрок усмехнулся и пошел дальше.
Они стояли там, где кончались столики летнего кафе и начиналась зеркальная витрина фешенебельного ресторана, населенного скучающими официантами. Они - это «кустодии», стражи Омнисенса, защищающие господство властелинов виртуальной реальности от дерзких одиночек-игроков, рвущихся к самоутверждению. Блестящие от лака прически стражей вздымались, как гребни античных шлемов; им соответствовали зеркальные очки, закрывавшие лицо словно забралом, и курчавые щегольские бакенбарды, а лоснящиеся золотым позументом модные жилеты походили на бронзовые кирасы.
Измеряя долгими секундами созерцания свой последний шаг, Игрок разглядел желтые пятнышки фонарных огней в очках одного «кустодия» и зажженную сигарету в уголке рта другого, почувствовал запах табака и ментоловых пластинок, неразлучных один от другого, услышал легкий свист, с которым вырывалась струя дыма изо рта будущего противника. Услышал и остановился.
Он знал, что ему достаточно лишь оттолкнуть рифленой подошвой мягкую и упругую, как каучуковая лента, брусчатку улицы, чтобы хлынул в лицо трещащий полотном развевающейся ткани ветер, чтобы волосы потекли со лба на затылок быстрыми волнами, а футболка облепила тело, прорисовав волокна мышц и вонзившись под ключицу значком-брошкой. Один прыжок - и безостановочный полет; метры и футы в этой реальности не имели значения. Он знал и медлил.
Игрок умел взаимодействовать с миром Омнисенса, и лишь по желанию человека законы этого мира могли возобладать над волей Игрока, способной перевернуть вживленные рефлексами в мышечную память ощущения времени, скорости и пространства. Фантазия, не скованная никакими ограничениями, была абсолютным оружием здесь, а быстрая изворотливая мысль - рукой, это оружие держащей. Но Игрок, молодой и неопытный, еще не успел раскрепостить свой разум десятками испытаний и многими часами тренировок, превращающими неофита Омнисенса в изощренного бойца, который способен проходить сквозь километры каменных стен без единого движения и убивать врагов за мгновение до того, как отраженный свет успевает создать их зримый образ. Игрок был молод и привык полагаться лишь на свое тело.
Он пробежался внутренним взором по живым, делящимся, обменивающимся кислородом клеткам своего организма, создавая усилием воли запасы энергии в мышцах, обогащая кровь гемоглобином и ускоряя синапсы до миллисекундной реакции. В предстоящем бою придется использовать весь наличный боезапас - и он вынул из кармана пучок тонких игл, которые можно разогнать до сверхзвуковой скорости одним щелчком пальцев.
В другую руку легла рукоять «макарова-МК50» под малокалиберный патрон со шнековым магазином на полсотни выстрелов. Носить что-то более крупное под одеждой было тяжело, а привлекать внимание милиционеров, идя через центр города с пулеметом на плече, опасно - кто-то из стражей порядка мог оказаться «кустодием». Схватка, начатая не тогда и не там, где нужно, была равносильна поражению - с такими правилами Игрок был согласен, потому что знал, что однажды получит возможность эти правила изменить, и каждый выигранный бой приближает его к этому мгновению.
Лазер, посланный элементом активной оптики, встроенной в очки-хамелеоны, уколол дно глазного яблока зеленым лучиком, проецируя на сетчатку крестик прицела, который тут же начал ползать возле нижней границы поля зрения, сопровождая покачивание опущенного стволом в землю пистолета. Техника может помочь в бою - самую малость, остальное придется делать самому. Игрок знал, что оружие в Омнисенсе столь же эфемерно, как и декорации ночной столицы, и не рассчитывал особо на свой арсенал; но и мифические богатыри вначале ломали копья и разбивали щиты, прежде чем сойтись в рукопашном поединке.
Пуля, выпущенная из пистолета, была всего лишь объектом Омнисенса, подвластным компьютерной программе и - разуму Игрока. «Кустодии» тоже знали это и вытащили свои «вальтеры» медленно, почти лениво, точно делая рутинную работу. Шаркнула нога о мостовую - «кустодии» затоптал сигарету. Игрок напрягся, поддерживая свое тело в состоянии максимальной готовности; начинать бой первым, как и пренебрегать формальностью перестрелки, считалось дурным тоном.
Прохожие удивленно косились на троих людей, потерявших счет времени в отражении глаз друг друга, застывшем на стеклах солнцезащитных очков, декоративно-бессмысленных при рассеянном желтом свете уличных фонарей. Кто-то уже вставал из-за столиков кафе, стремясь отойти подальше; почти на грани восприятия Игрок уловил, как изменилась тональность перестука милицейских подков - теперь они не удалялись, а приближались. Все это было уже ненужным мусором, поблекшей позолотой на столовых приборах, отброшенной прочь оберточной бумагой. Фоном для действия.
Один из «Кустодиев» сплюнул, и время загустело, как лужица остывшего шоколада. Пузырчатая, янтарно блестящая в свете фонарей капля слюны повисла в воздухе, пытаясь продавить его вязкую стену своим хрустально-перегородчатым телом. Окружающий мир с сумасшедшей скоростью несколько раз обернулся вокруг слюдяной нитки, протянувшейся изо рта равнодушно-неподвижного, как хамелеон в пестрой шкуре, «кустодия». Обернулся и замер, возвращая жизнь и движение своим обитателям.
Вскипели концентрическими волнами уплотненного воздуха выстрелы «вальтеров» и «Макарова»; нырнули в пространство, оцифрованное бегущей по уличному электронному табло строкой финансовых индексов, остроконечные цилиндры пуль. Игрок почувствовал, как теплый воздух коснулся его лица - этого было достаточно, чтобы пуля продолжила свой полет уже за его Спиной. Еще две вестницы смерти были горячо встречены своими сестрами - энергия выстрела «вальтера» оказалась выше, и сдвоенные блинчики с приправой из пороховой гари покатились по мостовой к ногам Игрока, который уворачивался и стрелял, повторяя движения «Кустодиев». Повторяя и предвосхищая.
Едва последняя пуля покинула ствол «Макарова», Игрок разжал руку, державшую пистолет, и сжал ее снова, чувствуя, как впиваются ногти в ладонь и натягивается кожа на костяшках пальцев. Ветер пронзенного телом воздуха рванул волосы и полы плаща, руки и ноги выполнили веерообразную мельницу, способную раздробить кости противника, как кофейные зерна в кофемолке, - но «кустодий» ушел от атаки, ушел легко и красиво.
Звон рассыпающейся на зеркальные клинья витрины магазина улегся рваными аккордами на дребезжащую тональность милицейского свистка, прерываемую чихающими выстрелами пистолетов. С неистовой решимостью, проросшей из зерен бесконечной самоуверенности, Игрок бросился сквозь осколки, свист и выстрелы ко второму «кустодию», и три металлических шершня, клюнувшие Игрока в грудь и живот, отскочили бесформенными пластинками от перестроенных в высокоуглеродистую сталь мышечных волокон. На расстоянии шага от «кустодия» Игрок крутанулся вокруг своей оси, выбрасывая в противника каскад жалящих стальных нитей, которыми обернулись вылетевшие из кулака иглы. С легким треском, как лопнувшие на зубах виноградины, они пронзили воздух и ушли в пустоту, не найдя живого тела.
Конный милиционер осадил своего скакуна возле одной из витрин, совершая выбор между рацией, пистолетом и задним ходом, но не успел принять решение самостоятельно. Один из «Кустодиев», стрелявший по-македонски с двух рук, походя пнул ногой столик со стоящей на нем белой вазочкой для цветов, и тот неожиданным щитом навалился на милиционера, заставляя коня оступиться. Прошло еще мгновение, укороченное падением на мостовую вазочки со стола и солонки, прежде чем лошадь и всадник завалились в витрину, омывшись водопадом стеклянных брызг. «Кустодий» презрительно хмыкнул, отбросив разряженные пистолеты, и кинулся на Игрока.
Их бой был коротким, как вспышка двойной звезды, и длинным, как пробег фотона из созвездия Гончих Псов. В какой-то момент, последовав за «кустодием» на балкон ближайшего дома, куда тот взлетел одним прыжком, Игрок подумал, что должны существовать границы возможного в смоделированном мире, а стало быть, и предел мастерства самого искушенного бойца. Неужели в подобных поединках не бывает ничьих?
«Кустодий» оказался виртуозом в реконструкции своего тела и встретил Игрока сверкающим алмазной кромкой лезвием циркулярной пилы, созданной из правой конечности. Лихорадочно избегая участи быть превращенным в нарезку для бутербродов, какие продаются в магазинах готовой еды, Игрок покрыл всего себя нерушимой броней, и заскользили золотыми иглами по черному плащу искры от знакомства пилы и тела.
Пробивая перегородки, круша лестничные пролеты, полы и потолки, в известковой пыли, встававшей облаками из проломов, и обрывках обоев, гардин и собственной изрезанной в лохмотья одежды, бойцы сражались внутри здания. Декорации могли бы остаться нетронутыми - но обоим воинам была не чужда страсть к разрушительным эффектам.
И в тот момент, когда они вломились в странную комнату с зеркальными стенами и полом из черного мрамора, Игрок вспомнил, заращивая раны и отбивая удары алмазных мечей, циркулярок и хлыстов из молекулярных нитей, в которые превращались руки «кустодия», что поединок самодостаточен лишь для него, свободного в выборе, а для «Кустодиев» смысл существования - победить в бою. Вспомнил - и почувствовал рядом второго соперника. «Кустодий» все это время оставался поблизости, наблюдая за тем, как шли в ход струи напалма и жидкого азота, экзотические орудия расчленения и традиционные передатчики кинетической энергии - кулаки. Наблюдая и выжидая.
Время снова легло в спячку, тормозя даже движение электронов на орбитах атомных ядер. Возможно, это «кустодии» управляли дыханием Омнисенса, то ускоряя его по своему желанию, то останавливая вовсе. Законы мира не были незыблемы, но их перемена затрагивала в равной мере всех участников игры, и там, где Игрок не смог бы дышать, или двигаться, или просто думать, с «кустодиями» произошло бы то же самое. Испытывать мастерство партнера глупыми трюками было так же предосудительно, как обходиться без пистолетов и модных «прикидов».
«Кустодий» стоял, направив на Игрока карманный фонарик - металлический цилиндр с зеркальной чашей, в которую была помещена лампочка. Конус света из фонарика прыгнул Игроку в лицо, затем скользнул по продырявленной футболке, отразившись серебристым бликом в значке. Множество «Кустодиев» и Игроков, стоящих внутри отражений стен, заулыбались; одни, как Игрок, презрительно, другие - торжествующе.
В комнате из зеркал любой свет дробится и рассеивается, кроме того, который направлен непосредственно из источника. А в мире Омнисенса даже фотоны могут обладать массой.
Игрок увидел, что спектр излучения зловеще изменился, окрасившись предчувствием смертельной опасности, и одновременно почувствовал, как мчащиеся быстрее мысли частицы впиваются в его тело. Конус света прожег дыру на груди Игрока, и тот ничего не смог с этим поделать - невозможно думать быстрее, чем летит световой корпускул. Чувствуя боль, Игрок закричал, но никто не услышал этого крика, потому что у человека уже не было легких. За бесстрастными лицами «Кустодиев» Игрок увидел свою смерть и поражение в игре. Он попытался бороться, собирая по атомам свое распыляемое на элементарные частицы тело, но это ему не удалось. Да и кто бы мог подумать, что человек может потерять контроль над собственными атомами, обращенными в лишенное молекулярных связей облако пучком невесомых частиц?
Уже за гранью существования, когда борьба была проиграна и тело Игрока перестало существовать как единое целое, он услышал разговор «Кустодиев», чьи тела и лица от жгучего света превратились в ноздреватое подобие ржаного хлеба. Один из них сказал: «Число соискателей сократилось на единицу», на что второй ответил: «Суточный трафик по-прежнему растет», и оба они ушли сквозь стены, дематериализуясь в движении, как тающий видимый след на жидкокристаллическом мониторе. В зеркальной комнате остался лишь Игрок.
Он долго не мог понять, что с ним и почему он продолжает думать, не чувствуя своего тела, - это было неправильно, ведь игра должна была для него завершиться выходом из программы. Постепенно к нему пришли ощущения - он почувствовал холод мраморного пола и скользкую поверхность зеркальных стен, крошечные бугорки плохой полировки и пахнущие сигаретным дымом отпечатки грязных ботинок. Он чувствовал всю эту комнату, каждую мелочь, каждую микроскопическую деталь - и ничего не мог сделать, лишенный какой-либо власти над тем, что заменило ему физическую оболочку. Потом он обратил взгляд внутрь себя - и бессильный немой вопль потряс его существо.
Ибо он был рассеян по атомам комнаты, как аэрозольное напыление на стекле, как осевшее на махровое полотенце облако дисперсной пыли, как пятно цветочной пыльцы на джинсовой ткани. И проникая в глубину своей осознанной беспомощности, он видел там уверенность, вызывающую панику и отчаянный страх, что в таком состоянии ему предстоит пребывать очень долго.
Вечность.

Folder I

C: Filesбычная жизнь обычного человека
.one
Wrong command: 'buy elephant' Try to ask: 'where is my apple?'

Ламинат на полу после влажной уборки маслянисто блестит, отражая дневной свет. Стеклянные дверцы стенных шкафов белеют косыми прямоугольниками - параллелограммами окон, Медленно и безостановочно качаются стальные шарики настольного perpetuum mobile. Их поверхность ртутно перетекает отражениями комнаты.
Я тихо стою на пороге кабинета, задержав руку на клавише выключателя. Еще полминуты, и комната оживет. А пока можно полюбоваться ее упорядоченной красотой. Ведь офис, лишенный человеческого присутствия, непривычно красив. Игра контрастов - обычно здесь все наполнено жизнью и работой, для того и предназначено это помещение. Еще полминуты. Я все равно пришел первый, как младший по рангу.
Работаю недавно - только-только закончился испытательный срок, и я уже немного освоился на новом месте. Освоился, но пока не стал полноправным членом коллектива, знающим и умеющим столько же, сколько опытные работники. Это вызывает дискомфорт в общении, когда речь касается профессиональных вопросов. Не то чтобы я не любил учиться, но постоянно чувствовать себя учеником в отношениях с людьми, которые и по возрасту меня не старше, и по личным качествам далеко не превосходят, мне не очень-то нравится.
До того, как стать программистом, я какое-то время работал администратором локальных сетей, а еще раньше у меня был период неопределенности, наступивший после окончания вуза. Я тогда барахтался в непонимании собственных потребностей. Ошеломляющие возможности, открывающиеся перед высококвалифицированным техническим специалистом, многочисленные трудности и подводные камни, поджидающие на путях трудоустройства, и собственное неусидчивое «я», мятежное, непостоянное и склонное больше к возведению воздушных замков, нежели к оперированию рациональными категориями, - все это стало причиной того, что я далеко не сразу вышел на проторенную тропу молодого инженера.
Хватит обо мне, расскажу лучше о своей конторе. Обычный офис крупной фирмы, ведущей внутренний документооборот в электронном виде и использующей корпоративную интрасеть. Несколько отделов, три этажа и почти сотня сотрудников, по компьютеру на каждого. Четыре администратора плюс еще четыре сменных инженера, которые обеспечивают функционирование всего этого хозяйства.
От любого другого офиса этот отличает только внутренний микроклимат, создавшийся из комбинации характеров работающих вместе людей. Все остальное: навесные потолки в крапинку, напоминающие посыпанную молотым перцем клетчатую скатерть, потертый ковролин на полу, местами сменяющийся линолеумом с узором «под паркет», белые короба вдоль стен, укрывающие пучки проводов, и галогенные лампы под матовыми плафонами - все то же самое можно увидеть и на Мясницкой в центре Москвы, и где-нибудь на Партизанской в Омске.
Хватит стоять - скоро придут другие работники, наполнят офис звуком шагов, разговорами, шорохом бумаги, ползущей через принтер, шелестом вентиляторов и гудением системных блоков. Скоро начнется очередной рабочий день, загружающий тебя ворохом сиюминутных задач, обязательными чаепитиями в компании коллег и необязательным, но почти неизбежным общением в столовой. Круговерть мелких поручений, срочных «запарок» и бессодержательных разговоров.
Иногда мне кажется, что все это придумано для людей, которые не умеют тратить время и нуждаются в том, чтобы кто-нибудь спланировал их скудные будни. Я знаю таких, кто умирает от скуки, когда вынужден сидеть дома во время смены работы. Как будто не существует книг, которые можно читать запоем, многосерийных мультиков, всепоглощающих компьютерных игр, шахматных партий с соседом по лестничной клетке, онлайновых учебников для любителей самосовершенствоваться, немотивированных прогулок по заснеженным скверам и сочинения стихов в пустом вагоне полночного трамвая, игры в гляделки с животными в зоопарке и бесконечных бесед с ценителями искусства на Арбате.
Щелкнув выключателем, я сажусь за свое рабочее место. Набор канцелярских принадлежностей в стакане из черной пластмассы, стопка прозрачных папок с распечатками документов, беспорядочно разбросанные компакт-диски и аккуратно сложенные в горку служебные инструкции и руководства. Среди всего этого хлама только одно мне по-настоящему дорого - крохотные песочные часы, спрятанные в пирамидку из плексигласа. Подарок друга, ценный теми воспоминаниями, которые он привязал к себе, закинув якорь ассоциации в мою память. Не чета всяким безделушкам, наклейкам, игрушечным собачкам и гусеницам на липучках, которыми многие украшают свои столы и дисплеи и которые легко забываются при переезде в другой офис.
Почти бесшумно включается системный блок компьютера, лишь вначале слегка пожужжав. Вспыхивает оживший бегущими строчками тестовых процедур монитор - тонкая чуть вогнутая пластинка, на изящном кронштейне прикрепленная к столу. Все-таки компьютеры у нас уже не то что пару лет назад - развитие информационных технологий не позволяет ни на мгновение расслабиться производителям оборудования. Вычислительные мощности моей персональной машинки поражают воображение - все эти гигагерцы, терабайты, микросекунды и нанометры, атрибуты и производные высоких технологий, воплощенная мечта любого компьютерщика, изготовились к моим услугам по одному мановению пальца.
В прозрачной стойке из цветного пластика серебрятся корпуса дисковых накопителей, чередой обтекаемых капсул прилепились сбоку ячейки флэш-памяти, а где-то в чреве вычислительного гиганта притаился кристалл «Квантум-Ультра» - прототип квантового микропроцессора. Если уж такие компьютеры стоят на столах у рядовых сотрудников фирмы, значит, в качестве сервера используется совершенно непредставимый монстр.
Компьютерная техника убежала далеко вперед в своем развитии от всего остального. Взять хотя бы современные мониторы со встроенными голограммными проекторами, сменившие плазменные панели, которые в свою очередь вытеснили допотопных электронно-лучевых гигантов, - и все это на протяжении каких-то пяти-шести лет. За это время дизайн офисной мебели, к примеру, не успел даже мало-мальски измениться, не то что приобрести революционные формы.
Именно информация, эта лишенная физической формы субстанция, занимающая промежуточное положение между материальным миром и его идеальным базисом, оказалась самым важным ресурсом для человечества. Наступило будущее, предсказанное писателями-фантастами, но мы не летаем в автомобилях на гравитационной тяге, не пользуемся нуль-транспортировкой (дорогим и чрезвычайно опасным средством перемещения, не выдерживающим конкуренции с поездами на магнитной подушке), не погоняем мысленными импульсами табуны домашних роботов, не разговариваем с искусственно выведенными разумными хорьками и не глотаем пищевые таблетки, заменяющие завтрак, обед и ужин с полдником в придачу. Человеческий быт довольно консервативен; хотя он и прогрессирует в сторону автоматизации, но до повсеместного внедрения компьютерных мажордомов еще далеко. И только в области информационных технологий человечество мчится галопом, с умопомрачительной скоростью преодолевая путевые отметки и поднимая новые планки технологических рекордов.
Постепенно общество приходит к мысли, что именно передача и обработка информации являются главнейшим процессом в обитаемой Вселенной. Миллиарды людей просто барахтаются в информационном поле, даже не осознавая толком, что они делают и чем пользуются. Миллионы таких, как я, инженеров управляют группами пользователей, словно рулевые на корабле; они видят немногим выше со своего места, но также не в состоянии охватить всю картину целиком. И наверное, нет никого, кто бы видел и прогнозировал глобальные процессы информационного развития.
Я обрываю свои отстраненные размышления. В комнату начинают входить коллеги по работе, обмениваясь традиционными приветствиями. Надо приступать к своим ежедневным обязанностям.
- Ты почту читал? - спрашивает меня товарищ.
- Нет еще, - я быстро цепляю контактные «пальцы» виртуальной клавиатуры и начинаю работать в графической оболочке своей операционной среды.
Работа - это важно. Мозг занят решением насущных задач - так занят, что вечером, после работы, он уже не способен на серьезные размышления. Только и остается, что смотреть развлекательные программы или слушать музыку. Очень удобно - спасает от тяжких и бесполезных раздумий о смысле жизни. Не то чтобы мне не нравилась моя работа, но иногда возникает желание жить какой-то другой жизнью, с иными интересами и иным ритмом. Но увы - по-другому я жить не умею и не знаю, каково это. А может, и хорошо, что не знаю.
- Новый вирус активировался недавно, - говорит один из моих коллег. - Почту посмотри, там предупреждение пришло.
- Неужели кто-то еще пишет вирусы? - удивляюсь я. - Новое поколение нейроактивных сетевых фильтров обезопасило Омнисенс от вирусных атак...
- Представь себе, нет. Оказывается, игровые модули защищены недостаточно хорошо. Сообщают о нескольких пострадавших.
Мне становится чуточку не по себе - будто съел что-то нехорошее и теперь гадаешь, чем это обернется, в смысле, пронесет или запором встанет. Я не пострадал во время вчерашнего сеанса, закончившегося глубокой ночью из-за обрыва связи, но это не значит, что не будет неприятных последствий. Что, если от вирусной атаки поедет крыша? Тогда прощай, работа, здравствуй, психиатрическая лечебница. Нежелательный вариант развития событий. Но пока я в норме.
- Ко мне это не имеет ни малейшего отношения, - отвечаю с равнодушной улыбкой. - Я игрушками не балуюсь.
- Ко мне тоже, - пожимает плечами товарищ. - Просто хотел предупредить.
И мы оба продолжаем работать головой и пальцами.
Омнисенс - это виртуальный мир, смоделированный компьютером. Симулятор мира-без-границ, игровая площадка для тех, кто хочет почувствовать себя властелином физической Вселенной, кто хочет быть Избранным, а не одним из многих. И для тех, кто готов поверить хотя бы на минуту, что видимый мир - всего лишь декорация, прикрывающая истинную суть мироздания. Но я в это не верю, как не верю в то, что реальность может однажды измениться.
Я программист, и я не прочь изменить мир - но Бог не потрудился дать мне исходный код.
.two
Open site 'reality.net'. Attempting to find host...
Cannot establish connection, try again - attempt number 65535

Потянувшись в кресле, я хрустнул суставами и несколько раз крепко зажмурил глаза. Виртуальные экраны избавили людей от вредного излучения, но во время решения сложной задачи не напрягать зрение, вглядываясь в строчки кода, невозможно. Начальник отдела, сидевший за два стола от меня, заметил мои телодвижения и кивнул:
- Слава, перекур. Смотри не заработайся.
Не без удовольствия я кивнул в ответ:
- Пойду чаю попью, Сергей Викторович. Заодно глаза отдохнут.
Почти напросился. Мое сидячее место уже расплющилось и занемело; требовалось прогуляться. Тут еще один момент есть - для работы с виртуальной «осью» повсеместно используются нейроконнекторы, но наше начальство этого не любит. Когда сотрудник подключен к сети напрямую, без визуализации интерфейса системы, невозможно проконтролировать, чем он занимается - а может, в игрушки играет?
Пара ребят наперекор желаниям начальства используют нейконы - это существенно повышает производительность. Но я лично предпочитаю ничем не вызывать раздражения руководителя. Зачем выделяться, если можно, как все, без хлопот отрабатывать свой хлеб? Нейкон я надеваю только после работы, чтобы выйти в Омнисенс, но теперь с этим придется повременить, пока не прояснится ситуация с новым вирусом.
Коридор выложен серой плиткой, стены из шершавого гипсокартона светятся белизной. Здесь уютно, светло, приятно, пусто и тихо. Неторопливо иду по направлению к столовой, смакуя каждую секунду одиночества. Человеческое общение - это как вода, без которой нельзя обойтись. Но и захлебнуться в нем недолго. В общем, надо соблюдать меру. Особый кайф - это посещение туалета, который утонченные арабы не зря именуют «комнатой отдохновения». В благоухающей ароматизаторами белизне кафельных стен можно забыться на четверть часа, отгородившись от всего мира шпингалетом персональной кабинки.
Есть лишь немного людей, общение с которыми не утомляет. Например, Саныч - хорошо бы его встретить. Как-никак друзья с детства, понимаем один другого с полуслова. Но он в другом департаменте, с ним тяжело пересечься. Если только специально зайти к нему в отдел. Но это лучше сделать ближе к вечеру, когда работы не так много. У менеджеров сейчас самый пик нагрузки - поток клиентов с каждой минутой лишь усиливается. То ли дело мы, программисты: задавил «бага» и гуляй.
Навстречу мне идет девушка. Лена Зайцева, очаровательная секретарша замдиректора, вся лучится доброжелательностью. Встретив ее улыбку, я поневоле подбираюсь, оправляю мешковато висящий свитер. Она - стройная, изящная, элегантная, в аккуратном дорогом костюме, с идеально уложенной прической. Я - расхлябанный, небритый, сутулый, неряшливо одетый. Рефлекторно провожу рукой по волосам, ругая себя за этот идиотский жест. На голове и так воронье гнездо, а Лена это видит прекрасно и понимает, с чего это я вдруг начал волосы приглаживать.
- Мирослав, добрый день. Как поживает наш великий программист?
Да, меня зовут Мирослав. Красивое имя, только оно больше подходит для крепыша с огнем в глазах, чем для такого невзрачного парня, как я.
- Спасибо, нормально поживаю. А вы как?
- Скоро в отпуск поеду, - доверительно сообщает Лена. - Не скучайте тут без меня.
- Не будем, - машинально соглашаюсь я и тут же поправляюсь: - То есть наоборот, как же мы без вас?
Оставив мне краешек своей улыбки и запах духов, Лена уже уходит, заманчиво, но без капельки вульгарности покачивая бедрами и цокая каблучками дорогих туфель. Я смотрю ей вслед, не замечая глупой улыбки на своем лице. Ну и пусть, что Леночка всем подряд улыбается и со всеми программистами одинаково приветлива. Вот я ее встретил, и мне приятно. Уже и настроение получше стало. Такие пустячки и скрашивают однообразие офисной работы. Сейчас выпью чаю с печеньем, и дела пойдут на лад.
Столовая - это желудок офиса. Формально. На самом деле - это душа, где сосредоточены теплые эмоции. Здесь расслабляются и сбрасывают напряжение работы, здесь говорят о пустяках, шутят, рассказывают занимательные истории. Наконец, просто молчат, созерцая аляповатые, но милые картинки на стенах и подвешенные к потолку в преддверии праздника бумажные гирлянды. Здесь царит особая атмосфера, и для многих людей расслабляющим фактором служит один лишь запах свежей выпечки, которую готовят к четырем часам, к послеобеденному чаю.
Я почти дошел до лифта - нужно было спуститься на первый этаж, - когда навстречу мне из-за поворота вывернулся один из начальников. Грузный, но подвижный колобок с ежиком на котелке (это не я придумал, это Саныч про него так сказал однажды). До сих пор не разберу, какую должность занимает этот тип.
Для рядового сотрудника вроде меня, как для вассала, стоящего у подножия феодальной лестницы, существует лишь непосредственный руководитель. Все остальные - просто свадебные генералы, с которыми надлежит быть вежливым, но не более того. Конечно, у них есть своя иерархия, кто-то кому-то подчиняется, и каждый отвечает за свое направление. Но мне-то, не вращающемуся в высших сферах, все одно - что замдиректора по маркетингу, что главотдела пиар-технологий.
- Добрый день. - Я вежливо уступил дорогу, намереваясь пройти мимо. Но начальник - фамилия его была Соболев - остановил меня.
- Вы, случайно, не из отдела системной интеграции? - спросил он.
- Департамент разработки, - нехотя ответил я.
- Все равно. Зайдите к Пал Палычу. Вы ведь сегодня у него не были? Вот и отлично. Зайдите.
Он пошел дальше, на ходу обернулся:
- Я только что от него. Зайдите, он с вами поговорить хочет.
Пал Палыч - штатный психолог. По моему мнению, он просто просиживает штаны. Никаких трений и проблем в коллективе нет, а если что-то такое и появляется, то быстро рассасывается. Люди все достаточно чуткие, никто никого специально не обидит. Идти к нему не хотелось - четверть часа пустой болтовни обеспечены. Он будет настойчиво выспрашивать, есть ли у меня проблемы в отношениях с коллегами, а я буду так же настойчиво уверять, что нет. Может, плюнуть? Не обязан я с ним разговаривать, все равно ведь в столовую собирался. Надо ему - пусть вызывает через начальника моего, а Соболев мне не указ. Я его вообще случайно встретил.
С такими мыслями я дошел до лифта. И тут-то мне дорогу преградил сам Пал Палыч.
- А, Стихеев. Вы мне как раз нужны. Пойдемте поговорим, если у вас найдётся пять минут, - сказал он хрипловатым голосом.
- Конечно, - вяло ответил я.
Мы прошли в его кабинет - небольшую комнату в дальнем конце здания. Там было довольно уютно, но, на мой взгляд, плохо обставлено - вместо компьютера гора книг и бумаги. Впрочем, Пал Палыч с его жилистой худой фигурой, на которой костюм висел, как на вешалке, и большими очками библиотекаря вполне соответствовал этой комнате. Ему было за сорок, но выглядел он на все шестьдесят со своей седой редкой шевелюрой и складками кожи на шее. Я даже подумал, что лишние килограммов десять прибавили бы ему моложавости - кожа не висела бы.
- Вы знаете, почему я хочу с вами побеседовать? - спросил он, усадив меня в кресло. Сам он примостился на жестком стуле с высокой спинкой.
- Будете спрашивать, как работа, не мешают ли какие-то личные отношения? - пожал я плечами.
- Нет-нет, про работу не буду спрашивать, - отмахнулся Пал Палыч. - Я просто хочу вас предупредить. Вам сегодня предстоит разговор, как я понимаю, довольно серьезный.
Я молча изобразил удивление. Какой такой разговор?
- К заместителю директора сегодня приходили люди из федерального ведомства компьютерных правонарушений. Думаю, вы слышали о такой организации?
- Ну и что? - спросил я, внутренне напрягаясь.
- Я не знаю, о чем они говорили, но я был после этого у замдиректора, и он сказал, что ему придется побеседовать с некоторыми из сотрудников. Вас он назвал в числе прочих - всего было четыре человека. Речь не идет о чем-то срочном или сверхважном, но все равно эта беседа будет достаточно непростой. Чтобы не отвлекать от работы, вас вызовут в конце дня.
- Что-то я не понимаю, - после некоторой паузы сказал я.

- Я - психолог, и я хорошо знаю, как тяжело некоторым людям бывает оказаться неподготовленными к какой-то ситуации, - сказал Пал Палыч, глядя на меня поверх очков. - Поэтому я решил предупредить вас, чтобы вы знали о предстоящем разговоре и успели к нему подготовиться. Можете мне поверить, если бы я знал, о чем пойдет речь, я бы сказал вам и это. Но я могу только назвать, - он взглянул на часы, - время. Вас вызовут в шесть часов вечера.
- Почему в шесть? - спросил я. - Рабочий день в это время уже заканчивается.
- По данным службы пропусков, вы ни разу не уходили с работы раньше семи. Остальные сотрудники уходят раньше вас, поэтому с вами будут беседовать последним.
- А кто - остальные? - спросил я.
- Этого я не могу сказать, - деликатно отвел взгляд Пал Палыч.
Наступило молчание.
- Вот, собственно, и все. Я больше вас не задерживаю. Хотя, если позволите, я мог бы вам посоветовать, как держаться в различных ситуациях и вести беседу с начальством.
- Спасибо. - Я встал из кресла. - Я помню, вы это мне в прошлый раз рассказывали. Всего хорошего, спасибо, что предупредили.
Выйдя из кабинета психолога, я остановился возле лифта. Привычка подсказывала вернуться на рабочее место, так как перерыв в работе длился уже десять минут. Время, которое я собирался потратить на чай, прошло. С другой стороны, а почему это я не могу выпить чаю, как все нормальные люди? Начальник наверняка неодобрительно отнесется к тому, что я вместо пятнадцати минут пропал на полчаса. Это мелочь, но из таких мелочей накапливается недоброжелательность руководства. А я все еще новичок в команде. Но мне предстоит серьезный разговор с замдиректора - это надо обдумать. Решившись, я вошел в лифт и отправился вниз, в столовую.
.three

Маришку никогда не застанешь на месте. Если идешь по делу - она всегда за своим столом, работает с клиентскими договорами. Но вот если ищешь ее просто так, по личному вопросу, то обязательно с ней разминешься. Общаясь с Маришкой, я привык совмещать деловые и личные отношения - то есть, если есть какая-то необходимость посетить отдел биллинга, то можно и с Мариной поболтать, если нет - лучше эту необходимость изыскать, а не идти просто так.
Я думал целых пять минут, потягивая чай в компании двух малознакомых сотрудников, но так и не решил, каким же образом мне оправдать свое присутствие в Маришкиной комнате. Мои компаньоны оказались коллегами Саныча по отделу пиар-технологий, но в отличие от него ни бельмеса не смыслили в компьютерах. Разговор с ними заглох после того, как я употребил пару элементарных выражений, знакомых с младенчества любому программисту.
Саныч - единственный менеджер, который действительно разбирается в компьютерах и при этом не мнит себя сисадмином, как некоторые безграмотные ламеры, нахватавшиеся сленга и поверхностных знаний и считающие, что уже попали в высшую лигу компьютерной грамотности и могут разговаривать на равных с гуру - системными администраторами,
Один из мужчин в столовой долго воевал с узлом галстука, прежде чем распутал его петлю, захлестнувшую горло. Наблюдая за этим, я мысленно пожал плечами. У меня вызывала недоумение приверженность кастовым атрибутам, таким как пиджак или галстук, выделявшим техническую и финансовую элиту среди более бедных слоев населения. Представить этого менеджера, повсюду носящего маску социального превосходства, в какой-нибудь простой одежде было невозможно. Такие, как он, наверное, рождаются в костюмах и, уже лежа в детской кроватке, учатся деловито одергивать лацканы. Впрочем, и расхлябанного компьютерного гения трудно вообразить в чем-либо, кроме джинсов и свитера. Причем один-единственный джемпер служит со студенческой скамьи до глубокой старости, а возможно, и передается по наследству.
Вот уж кто одинаково хорош в любом облачении - это Саныч. Ему что деловой костюм, что спортивная форма или маскхалат охотника - все к лицу. Наверное, дело в том, что он не просто переодевается, а еще и перевоплощается под стать новой роли. Разносторонний человек, что там говорить. В офисе - один из лучших менеджеров, на охоте или рыбалке - спокойный и сосредоточенный ловец и охотник, в студенческом кругу - первый рассказчик и душа компании, в общении с женщинами - галантный кавалер, не чуждый романтики. И плюс ко всему - мой друг, человек, с которым мне легко находить общий язык, который меня понимает и всегда старается помочь. По правде сказать, мне порой становится неловко - столько всего он для меня сделал, а я его так ни разу и не отблагодарил. Нет, отношения между нами кристально чисты, как только может быть между друзьями. Но вот перед самим собой стыдно - пусть Саныч удачлив и ловок и не нуждается в моей помощи, а все же я должен как-то делом за дело вернуть ему малую часть своего морального долга.
Пойду-ка я к Санычу - вдруг у него найдется пара документов, которые срочно нужно отнести Маришке? Заодно спрошу совета насчет предстоящей беседы с шефом. А то пугает меня немножко это дело, а Саныч хотя бы подбодрит меня, на это он мастер. Ну и повод к Маришке наведаться он подбросит. Раньше я провожал Марину по вечерам, но на этой неделе навалилась работа, и я сижу за компьютером гораздо дольше положенного, а ее отдел заканчивает работать по часам.
Я поднялся в комнату менеджеров и у дверей встретил Ваню Летова, одного из сотрудников. Он приветливо махнул мне, показывая пачку бумажных листов.
- Слушай, тут у меня кое-какие претензии от пользователей к интерфейсу системы, которую вы с ребятами делаете. Не в электронном виде, так что по почте не пошлешь. Собирался тебе передать.
- Ты прямо меня поджидал, - усмехнулся я.
- Да нет, совпало. Я хотел на ваш этаж спуститься, да что-то меня будто придержало. Тут смотрю - ты сам идешь. Удачно получилось - и мне ходить не надо, и у тебя информация из первых рук.
- У меня тоже тут было совпадение, - поделился я. - Потерял временный пропуск, стою на проходной как дурак - без пропуска-то не пустят. Тут меня будто осенило - а дай я в бюро пропусков загляну, вдруг мне уже постоянный сделали, с фотографией. И через пять минут мне выдали новенькую карточку! Хотя, по идее, пропуск должны были сделать только на следующей неделе.
- Бывает, - усмехнулся Ваня. - Такие вот мелочи и делают жизнь легче.
Пару минут он давал комментарии к распечаткам, потом вернулся к себе на место. Я окинул взглядом зал в поисках Саныча, но его нигде не было видно.
- Если ты ищешь Меньшова, то он у админов, - сказала, проходя мимо, вездесущая Леночка Зайцева. И улыбнулась.
Я, конечно, улыбнулся ей вслед. Наверное, даже если бы у нее не было дел, по которым нужно ходить по разным этажам и помещениям офиса, то стоило бы ей гулять просто так - чтобы поднимать настроение сотрудникам. Как она сказала, Саныч у администраторов? Что ж, пойдем к админам.

В берлогу системных администраторов просто так не пробраться - только знающий человек сможет войти. Незнающий так и будет топтаться у входа, возможно, позовет жалобным голосом на помощь и, не дождавшись ответа, уйдет. Нет, на двери не висит амбарный замок, и зеленый крокодил не лежит поперек входа, хотя и то и другое в определенном смысле присутствует.
В комнату невозможно пройти, не разобрав лежащую на придвинутом к входу столе баррикаду из хабов, маршрутизаторов и модемов, опутанных проводами и мигающих зелеными огоньками. Протискиваться мимо - обязательно что-нибудь заденешь или одеждой зацепишь - если только под столом пролезть. А прикасаться к хитроумным коммуникационным устройствам для рядового пользователя табу. И только тот, кто знает, что можно трогать, а что нельзя, сумеет разобрать баррикаду и войти, не вызвав обвала всей корпоративной сети. Или тот, кто знает, что все это - лишь муляж, чтобы путать доверчивых юзеров.
Я преодолел баррикаду, прошел в проход между пыльными стеллажами, забитыми корпусами старых серверов и талмудами технической документации, и оказался в небольшой и необычайно колоритной комнате, где гремела музыка из настольных колонок и звучали веселые голоса админов. Если кому-то работа в кайф, так это им.
Про то, что порядочному администратору просто стыдно довольствоваться одним-единственным компьютером на рабочем месте, знают все. Но все равно я каждый раз удивлялся, как можно работать, когда на столе лежит груда компьютерного «железа», включающая кроме пары полуразобранных системных блоков еще и множество внешних устройств - модемов, стримеров, накопителей на жестких дисках и на сменных носителях, таких как магнитооптические дискеты. Все это оплетено шлейфами соединительных кабелей и щедро замешано всевозможными обломками печатных плат, голыми компакт-дисками, старыми винчестерами, служащими пресс-папье для распечатанной документации, и пустыми чашками, почерневшими изнутри от кофейного налета.
Таким образом выглядел стол одного из админов. У второго на столе было меньше хлама, зато стояло три монитора, включенных в режиме распределенного видеовыхода, благодаря чему можно было созерцать во всей красе виртуальный рабочий стол, усыпанный по меньшей мере сотней «иконок». Уследить же за перемещениями курсора, метавшегося из угла левого монитора через центр в угол правого, было невозможно. Я понимаю, что такая видеосистема хороша для компьютерных игр, но чтобы работать так, нужно обладать стовосьмидесятиградусным активным полем зрения. У первого же админа монитора не было вовсе - он пользовался исключительно нейконом для подключения к виртуальной среде, что позволяло полностью игнорировать начальство в те исторические моменты, когда оно умудрялось пробраться в админскую берлогу.
Я поприветствовал ребят, и мы перекинулись парой шуток. Весельчаков-админов звали Вася Красная Шапочка - это прозвище он получил за свою приверженность операционке Linux - и Дима Терминатор, который носил на цепочке вместо брелоков связку отбойников для сетевых адаптеров Ethernet. Пять минут общения с админами заменяли час просмотра юмористических шоу - ребята любили пошутить.
Мы поболтали немного, и, вдоволь насмеявшись, я пошел дальше - искать Саныча. Тот факт, что на рабочем месте меня не было уже полчаса или больше, я оставил без внимания - приподнятое настроение сделало меня смелым и беззаботным. Игнорируя лифт, я взбежал на другой этаж по лестнице, чтобы подняться к Маришке.
Вежливо здороваясь с девушками, прошел через общую комнату за перегородку, где сидела группа оплаты договоров. Вот она, Маринка, за угловым столом, наклонилась над бумагами. Рыжие прямые волосы рассыпались, очки сползли на кончик носа, правое плечо чуть выше левого. Я притормозил на мгновение, отвечая кивком головы на приветствие другой девушки, чтобы полюбоваться на Марину. И вроде бы нет в ней ничего особенного - лицо как лицо, таких много, да и покрасивее бывают. Но есть зато необыкновенная душевная теплота, доброта, умение понимать, сочувствовать, разделять боль и радость с другим человеком. Существует между нами какое-то родство душ, которого я не нашел у других девушек.
- Маринка, привет! - Я присел на край стола.
- Слава, здравствуй. Как здорово, что ты пришел! Я совсем закопалась с этими бумагами, самое время передохнуть.
Мы встретились глазами и улыбнулись друг другу.
- Пройдемся?
Мы вышли в коридор. Я не уставал любоваться Мариной - фигура у нее, может быть, и не идеальная, но зато одеваться со вкусом она умеет, и это скрывает все недостатки. Сейчас она была в элегантной блузке и как-то очень хитро скроенной юбке, которая казалась одновременно и юбкой, и панталонами. Браслеты, кольца, поясок на блузке, туфельки - все подобрано с изяществом и вкусом. Прямо королева красоты, непонятно только, как она умудряется так часто и разнообразно менять одежду - ведь времени, а главное, денег для походов по магазинам у нее не так много, да и я ни разу не слышал, чтобы она говорила про покупки.
- Я взял билеты в театр на следующей неделе. Пойдешь? - спросил я.
- Конечно. А что будет?
- Классика. Чехов, «Дядя Ваня». Там очень хорошая труппа, они замечательно играют Чехова.
- Здорово. А в оперу ты обещал меня сводить, не забыл?
- Нет, конечно. Сходим в следующие выходные. «Риголетто» подойдет?
- Конечно!
Хорошо, когда девушка разделяет твои увлечения. А то ведь многие считают хождение в театр занудством и занятием для стариков.
- Насчет отпуска... Ты не передумала ехать со мной в Анталию?
- Нет, конечно. Я с тобой хоть на край света поеду. - Марина погладила меня по плечу.
Мы деликатно поцеловались, пользуясь отсутствием поблизости людей.
- Ладно, я пойду работать. Про Булгакова не забудь, ты обещал книжку принести.
- Не забуду. Пока.
Проводив Марину до ее рабочего места, я отправился дальше. Саныча нигде не было, и я решил вернуться к себе в отдел разработчиков. В коридоре третьего этажа меня перехватила Леночка.
- Славик, тебя ищет шеф. Зайди прямо к нему, ладно? А то он рвет и мечет, ты же знаешь, какой у него характер.
- Хорошо, зайду, - пообещал я, чувствуя, как стремительно ухудшается временно поправившееся настроение.
У самых дверей кабинета замдиректора я встретил наконец Саныча. Он вышел вместе с шефом, они о чем-то беседовали. Атлетическая подтянутая фигура Саныча, очерченная превосходно сидящим костюмом, выгодно контрастировала с полнотой шефа в областях поясницы и седалища. Я приостановился.
- А, Стихеев, - заметил меня шеф. - Что за дела? Я битый час тебя ищу, трижды на рабочее место звонил - никто не знает, куда ты подевался! Это мы так работаем, да? Быстро ко мне в кабинет, разговор будет серьезный. А ты, Меньшов, будь здоров. Ты неплохо продвинулся в этом месяце, но нам нужны сверхпрорывы. Иди работать.
Он вошел в кабинет, оставив дверь открытой. Саныч придержал меня за плечо, на его умном волевом лице появилось выражение озабоченности. «За меня волнуется», - подумал я.
- Ты, Славик, главное, не тушуйся, - тихо сказал Саныч. - Не давай ему почувствовать себя хозяином положения. Не бойся спорить, если чувствуешь, что прав. В общем, не теряй достоинства. Помни, что ты человек. Давай, ни пуха!
- К черту, Саныч! - Я вошел в кабинет, все еще чувствуя подавленность перед предстоящей головомойкой, но немного успокоенный. Молодец Саныч, всегда найдет нужные слова. Побольше бы таких друзей!
Фамилия шефа была Наскоков. Именно так, с наскоку да нахрапу он и наезжал на сотрудников, которыми был недоволен. Стоя на ковре, я старался фильтровать обвинения начальства и разглядывал обстановку, чтобы как-то отвлечься.
Кабинет призван был отражать наиболее выпуклые личностные качества его хозяина. Наскоков был достаточно молод для той высокой должности, которую занимал, не отличался какими-либо талантами, зато оказался потрясающим наглецом, нахалом и задавакой, наделенным заоблачным самомнением. Типичный начальник, одним словом.
На одной стене висит какое-то полотнище, расписанное автографами друзей шефа, - хвастливые закорючки под напыщенными пожеланиями удачи и богатства. На другой красуются рога лося, купленные в охотничьем магазине, - ну как же, наш шеф слывет великим охотником, в мишень со ста шагов не бьет, и даже с двадцати не бьет - снайпер, одно слово. Зато трофеями целая стена увешана. Еще в кабинете присутствует спортинвентарь - бильярдные кии и клюшки для гольфа. Шеф увлекается спортом для богатых и ленивых.
- Ты меня слышишь, Стихеев? Нет, вы посмотрите на него! Стоит себе и в ус не дует! Я тут перед ним распинаюсь, а он мои слова мимо ушей пропускает!
Начальник стоял, скрестив руки на груди и опершись бедром о свой стол, уставленный множеством дорогих и бесполезных вещиц, подаренных по разным поводам раболепными сотрудниками. Я ощущал глухую зависть к этому процветающему и самоуверенному человеку, который, будучи немногим старше меня, уже добился такого положения, которого мне никогда не видать.
- Вы, Басман Холерович, - вежливо, но твердо ответил я, - посмотрите лучше на мои показатели. У начальника отдела спросите. Я со своей работой справляюсь. И не вижу оснований для ваших ко мне претензий.
- Что? Справляешься? А квартальный отчет о доходах нашей фирмы, которые упали на четыре процента, ты читал? Как не читал? Ну просто зашибись! Ты хоть знаешь, где ты работаешь? Работать в нашей фирме и не интересоваться ее продвижением - это, знаешь ли, то же самое, что некомпетентность.
- Я программист, а не финансовый инспектор, - хмуро заметил я.
- А как работать с БД «Парадокс», ты знаешь? Нет? А выделение текста в почтовом клиенте под Unix какой клавишей сделать? Тоже не знаешь? Про редактор MultiEdit слышал когда-нибудь? Нет? Супер! Какой ты, к божьей матери, программист, если ничего не знаешь!
- Мое дело писать программы, а не осваивать чужой софт, к тому же не первой свежести, - упрямо сказал я, мысленно вздохнув при упоминании доисторических программ, которые перечислил шеф.
- Значит, так, Стихеев, задачу здесь ставлю я! - жестко сказал Наскоков. - Если не нравится, никто тебя здесь не держит. Но пока ты работаешь у нас, ты будешь работать так, как я скажу. Понял?
Я промолчал.
- Кстати, сегодня у меня были господа из компьютерной полиции. Они утверждают, что группа хакеров распространяет через сеть опасные программы и что есть ряд свидетельств о том, что ими могут быть заражены компьютеры нашей фирмы. Проверка через сервер ничего не дала, но я тебя уверяю, Стихеев: если ты имеешь к этому какое-то отношение, я с тебя три шкуры спущу! Смотри у меня! Все, свободен.
Я вышел из кабинета как оплеванный. Козел этот Басман, настоящий козел!

***

Коллеги уже расходились по домам, когда я вернулся на место. Я тоже решил не задерживаться, только вышел на минутку в сеть. Программа-клиент почему-то отказалась грузиться; я пару раз потыкал в ее «иконку» указателем и, не дождавшись ответа, разочарованно откинулся в кресле. Искать ошибку уже не хотелось. Хотелось лечь и хорошенько отдохнуть.
Я сцепил пальцы на затылке и уставился в потолок. И вдруг мне показалось, что узор на потолке ожил. Я минуту наблюдал с возрастающим беспокойством за тем, как перетекают друг в друга восьмерки и концентрические окружности. Потом резко встал. Узор вроде перестал мельтешить, зато поплыли стены, искривляясь в беззвучном танце. Я увидел это боковым зрением, а когда повернулся лицом, движение, конечно, прекратилось.
Неужели я настолько утомился за работой? Усталости вроде не чувствую. Или мне что-нибудь подсунули в столовой, например, добавили в чай галлюциногенов? Нет, бред какой-то, зачем им это делать? Я осторожно прошелся по комнате.
- Стихеев! - Голос замдиректора звучал, как расстроенная волынка.
Я аж подскочил на месте. Шеф ввалился в комнату и с ходу попер на меня. Я поспешно отступил в угол комнаты, но шеф дотянулся до меня рукой и влепил мне щелбан. Прямо в лоб. Оторопев от неожиданности, я наблюдал за тем, как он готовится ударить еще раз.
Второй щелбан спровоцировал ответную реакцию. Возмущенный, я ткнул шефа в грудь, и не успел испугаться собственной смелости, как шеф отлетел на полкомнаты и смешно упал. И тут же взлетел обратно, словно резиновый мячик, отскочив от пола. Обрадованный, я подбежал к нему и отвесил пинка - шеф запрыгал, отражаясь от стен, и вылетел в окно, стремительно уменьшаясь в размерах. Заквохтала каркающим мультяшным смехом компьютерная мышь, которая висела над дверью комнаты вместо подковы, - мышиная пасть была полна острых зубов, меж которых стекала кровавая слюна.
Я скосил глаза - в углу поля зрения удалось различить мерцающий текст:
ез названия
Пользовательский модуль 17972
Дата создания: еизвестно
Автор: еизвестно
Размер: 8, 73 Мб
Время загрузки: 0, 03 сек.

1 Следующая страница


Иллюзион 2

Я облегченно вздохнул и привычно свел глаза так, как смотрят на стереокартинку - фокусируясь за объектом. И оказался сидящим в кресле перед своим компьютером. Висок покалывала пластинка нейкона - и когда только я успел его прикрепить?
Почти двадцать минут после этого я тщательнейшим образом заметал следы пребывания на моем компьютере незаконной программы. Раньше я с такими программами, моделирующими окружающую реальность на основе памяти реципиента, не встречался, но был уверен в ее незаконности. Любой софт, который перехватывает управление сознанием человека без его ведома, считается незаконным. А запускать эту программу, пробравшуюся на мой комп на манер вируса и замаскировавшуюся под почтового клиента, я совсем не собирался.
По-хорошему, надо было сообщить об этом в компьютерную полицию. Но шеф предупредил меня... в общем, я расценивал его намерения в отношении меня как желание выставить с работы при первом удобном случае. Он не станет разбираться, откуда у меня оказалась эта программа. Просто обвинит в том, что я протащил в сеть фирмы вирус, и уволит в два счета.
Но как это я надел нейроконнектор? Без него ведь ничего не случилось бы, не было бы эффекта присутствия. Может, кто-то пошутил надо мной, незаметно прикрепив пластинку? Я оглянулся - в комнате больше никого не было, только тени по углам. Как-то раз, когда я спал, друзья прикрепили мне нейкон и запустили какой-то фантастический модуль, где я изрядно набрался страху во время головокружительных виртуальных приключений. Но проделать такую штуку с человеком, находящимся в состоянии бодрствования, тяжело.
Я выключил компьютер и собирался уже встать, когда увидел на столе желтый лист - осенний, тонкий, как папиросная бумага, слегка истлевший, но еще достаточно жесткий. Я осторожно повертел его, держа за черенок. Откуда он взялся? Осень прошла давно, на дворе зима. Окна в офисе всегда закрыты - у нас стоят кондиционеры. Так откуда?
Покачав головой, я выкинул листок в мусорную корзину и вышел из комнаты. Этим вечером у меня было назначено свидание. Не с Мариной, а с другой девушкой. И хотя я был уверен, что, кроме Марины, мне никто не нужен, но когда пришло время встречи, ноги сами собой понесли меня к клубу «Ночная мимоза». Там обычно и происходили наши встречи с Викторией - я всегда приходил на них как бы случайно и всегда вовремя.

Folder II

D: еизвестность
.end
Open file 'time.out' Wait for timeout of 99.999 years' Operation aborted

Когда к нему вернулась способность чувствовать, а точнее, чувствовать что-либо, кроме опустошающего отчаяния и безысходности, вызванной его ужасным состоянием, он понял, что в мире зеркальной комнаты что-то меняется. Откуда-то подул легкий ветер, который мог быть вызван и сквозняком из-под двери, и включенным кондиционером или открытой форточкой. Но Игрок знал наверняка: это избавление.
Он думал так, потому что ничего другого он не мог допустить; мысль, что это лишь случайная перемена в стылой неподвижности его расчлененных атомов, свела бы его с ума.
Ветер развеял запах сигаретного пепла, прилипшего к полу, и моющих средств, которыми были протерты зеркала. Вместо этого в комнату проник какой-то новый запах, едва уловимый и малопонятный, осторожно стелющийся вдоль стен. Игрок не мог ни обонять, ни видеть в своем теперешнем состоянии, но вместо этого он чувствовал. Чувствовал молекулы запаха, чувствовал движение воздуха, разносившего этот запах. И вспоминал.
Так пахнут листья; опавшие и уже чуть прелые осенние листья, которые столь недолго лежат хрустящим ковром в городских парках, прежде чем их собирают в мешки для мусора и увозят на грузовиках, оставляя к зиме голый и жалкий увядший газон, год от года засеваемый заново быстрорастущей травой. Почему именно этот запах почудился Игроку, он не мог объяснить, ведь ему редко приходилось бывать в парках и почти никогда не удавалось застать опавшую листву; наверное, воспоминания выползли откуда-то из детства, когда дачная околица предоставляла достаточно возможности поваляться под листопадом. Игрок тщился принюхаться и не мог этого сделать, и ощущение своего бессилия душило его разум, и без того практически лишенный возможности мыслить связно, будучи рассредоточенным по несвязанным атомам. Но он чувствовал.
Чувствовал, как в комнату влетел желтовато-коричневый осенний лист, местами истлевший почти до прожилок, местами еще жесткий и плотный. Его появление в комнате старого дома в Камергерском переулке, где нет ни единого дерева, было почти так же нереально, как существование человека в виде распыленной по стенкам комнаты субмолекулярной пленки; однако в мире Омнисенса возможно, а стало быть, реально и одно, и другое. Старый лист, тронутый гнилью, упал на пол, его коричневый жесткий черенок заскреб по мраморной плите, пока сквозняк тащил пришельца к центру комнаты. Там лист замер.
Мгновение Игрок ждал чего-то, напряженно вглядываясь-вчувствоваясь в лист, а потом, раньше чем он успел приписать это явление простой случайности и упасть разумом в состояние безнадежной обреченности, случилось нечто. Атомы, некогда принадлежавшие телу Игрока, посыпались со стен и потолка, вихрем поднялись с пола, струями мельчайшей пыли смешались в центре комнаты и завертелись в хороводе, все более и более уплотняясь, обретая зримость, вещественность, сущность. К человеку возвращалась форма его существования; возвращалась жизнь. И в последний момент он успел обрадоваться этому, почувствовав, как соединяются нитями разорванных некогда связей его атомы, воссоздавая живые клетки.
Но тот, кто родился из круговерти незримых частиц, кто обрел новое тело из молекул старого, как собирают новые дома из старых кирпичей, уже не был одним из многих гладиаторов Омнисенса, что сражаются на полях предопределенности за почитаемое священным право выбора. Он не знал, почему и когда началась эта борьба и принимал ли он в ней участие. Он не знал, что такое Омнисенс, кем рукоположены его бойцы, и откуда в зеркальной комнате взялись атомы тела, послужившего строительным материалом реконструированного организма. Он даже не видел этой комнаты - смутное воспоминание о зеркалах и бессчетных часах боли и отчаяния, проведенных в неподвижном ожидании, быстро исчезало из его памяти. Он не знал, кто он такой и что послужило причиной его рождения, или, вернее сказать, преобразования.
В окружающем его теперь мире не было ничего, кроме него самого и обволакивающего все вокруг белесого тумана. И он решил придумать себе имя, поскольку старое, обыденное и в чем-то банальное, уже забылось. Без долгих колебаний он назвал себя Странником, ибо предчувствовал долгий путь к обретению самого себя.
Вокруг него был один лишь туман, но Странник ощущал себя стоящим. Он нагнулся и ощупал поверхность - она была гладкой, прохладной на ощупь, а выглядела, как уложенные елочкой деревянные лакированные дощечки. Паркет.
Оглянувшись, Странник узрел паркетный пол, вдоль которого кисейной пленкой стелился туман, отступая к вырисовывавшимся сквозь пелену стенам. В несколько шагов Странник дошел до стены, провел ладонью по шершавой поверхности, обклеенной бежевыми обоями в цветочек. Туман окончательно отступил, позволяя разглядеть средних размеров комнату, довольно светлую и почти лишенную обстановки, если не считать небольшого зеркала в раме из почерневшего дерева с серыми полосками пыли, забившейся в узоры резьбы. Странник подошел к зеркалу.
В стекле с напыленной сзади амальгамой он увидел небритое вытянутое лицо молодого мужчины, не лишенное заметных черт, таких, как крупный нос и резко очерченный подбородок. Выражение лица было настороженным и немного хмурым. Черные волосы, отнюдь не короткие, обрамляли высокий лоб, которому вполне соответствовали глубоко посаженные, но яркие глаза с пытливым внимательным взглядом.
Тело нельзя было назвать ни атлетическим, ни щуплым; оно доставляло владельцу известные неудобства ломотой мышц, болью от ожогов и порезов и колкой сухостью в горле, что не казалось странным, учитывая дырки на футболке, побелевшие от пыли рваные джинсы и изрезанный в лохмотья плащ. Странник решил, что телесное самочувствие должно иметь потенциал к улучшению.
Он внимательно прислушивался к своим новым ощущениям, однако отличить их от ощущений своего предшественника, пребывавшего в состоянии, которое Странник склонен был характеризовать как небытие, не представлялось возможным. Странник счел результаты инспекции своего экстерьера и самочувствия удовлетворительными и продолжил осмотр комнаты.
Туман, сопровождавший Странника с момента его воссоздания, почти рассеялся, забившись в утлы комнаты, и стало видно, что она несколько длиннее, чем казалась на первый взгляд. Окон или дверей не было видно - только прямоугольник стен и белый шпаклеванный потолок, но свет в комнате походил на дневной, причем довольно яркий..
В дальнем конце помещения сгруппировались предметы обстановки: столик черного дерева, на котором стояло несколько стаканов в серебряных подстаканниках, буфет с запыленным сервизом на полках, висящее на стене фарфоровое блюдо с живописной пасторалью и камин с мраморной плитой, по которой гуляли белые слоники. У столика стояли два кресла с плюшевой обивкой и высокими спинками; в одном из кресел кто-то сидел, укрывшись серым клетчатым пледом; в воздухе улавливался аромат свежезаваренного чая.
Соблюдая разумную осторожность, Странник подошел к столику и креслам.
- Присаживайтесь и составьте, пожалуйста, мне компанию, - сказал человек, сидевший в кресле.
У незнакомца было уверенное лицо бывшего партийного функционера с массивным лбом, пересеченным глубокими морщинами, и крупным носом, хорошо подходящим как седло для больших старомодных очков. Внешность вполне увязывалась с солидным вельветовым жилетом поверх фланелевой рубашки и не очень - с приколотым на жилетку значком в форме кроличьей головы, в котором Страннику почудилась эмблема «Плейбоя». Ноги сидящего были укрыты пледом, а рука держала стакан с чаем.
- Выпьете чаю? - спросил человек в жилете.
- Пожалуй, - согласился Странник и аккуратно присел на край кресла. - Только вначале было бы неплохо познакомиться.
- Успеется, - рассудил собеседник и взял со стоявшей рядом с его креслом маленькой жаровни чугунный бочковатый чайник с длинным изогнутым носиком.
Тут Странник заметил, что на столике, помимо пустых стаканов, стояли и серебряная вазочка с горкой сахарного песка, и чайное блюдце с нарезанным кружочками лимоном, и лежали две десертные ложечки, потемневшие от времени и с облупившимся по краям мельхиором. Хозяин комнаты наполнил стакан, пододвинул его гостю, и Странник автоматически сыпанул в чай сахара. Повторяя движения собеседника, подул на темную, исходящую паром жидкость и отхлебнул, вытягивая губы, чтобы не обжечься.
- Итак, можете задавать вопросы, - улыбнулся краем рта хозяин и оправил плед.
Странник помедлил, сгоняя в кучку разбежавшиеся мысли и придирчиво их сортируя по степени глупости.
- Наверное, странный вопрос, но что это за место?
Человек в жилете пожал плечами.
- Моя квартира. Место, где я живу.
- Понятно. А вы сами кто?
- Пенсионер, можно так сказать.
Сквозь толстые стекла очков он смотрел на Странника - доброжелательно, но в то же время как бы слегка свысока. Странник замялся.
- А что это у вас за значок? - спросил он первое, что пришло в голову.
- Это память, - задумчиво ответил старик. - Память о моем друге. Его звали Мартовский Заяц.
- Ага, - сказал Странник. - То есть вашего друга звали Мартовский Заяц, а вы сами, стало быть, Часовщик?
- Верно.
Странник оглянулся по сторонам. Он ожидал увидеть часы, множество часов - и пузатый будильник на полке буфета, и внушительную колоду красного дерева на полу с оправленным в золото циферблатом и спрятавшимся под стекло маятником, и настенные часы-домик с гирьками и кукушкой, и еще десятки других, тикающих и такающих, звенящих, дребезжащих, тренькающих и звякающих, больших и маленьких, старых и новых, всю эту армию стрелок и циферблатов, которую он почему-то проглядел, садясь в кресло. Но ничего этого не было.
- Вот они, - сказал Часовщик и показал на стол.
За пустыми стаканами спрятались маленькие часы на подставке в дешевом пластмассовом корпусе. Стрелочные, как им и полагалось. Они показывали половину восьмого.
- Одни?
- А зачем больше? В этом месте все равно нет времени.
- Это как? - удивился Странник. - Если времени нет, то... ничего нет. Ни движения, ни жизни, ничего. Но мы-то с вами разговариваем, двигаемся...
- Не понимай буквально, - поморщился старик. - Здешнее время - относительно. Для нас с тобой оно существует, но это субъективное восприятие. Посмотри на часы.
Странник снова взглянул на часы со стрелками. Теперь на них было четверть второго.
- Ах, вот как, - протянул он.
В течение минуты он напряженно наблюдал за циферблатом, но за этот промежуток произошло лишь одно изменение - минутная стрелка сдвинулась на одно деление, пробудив в душе Странника разочарование.
- Не отвлекайся, у тебя чай остыл, - напомнил Часовщик.
Странник отхлебнул из своего стакана, и вкус холодного чая показался ему омерзительным, а на поверхности жидкости к тому же плавали какие-то сизые пленки, маслянисто отсвечивающие и оседающие на стенках темными пятнами. Он поспешно отставил чай в сторону.
- Ничего, я налью снова, - миролюбиво предложил старик и взял пустой стакан.
- А у меня тоже есть часы, - вдруг вспомнил Странник и поднял руку.
На запястье блестел полоской металла браслет с восьмиугольным корпусом. Когда Странник поглядел на часы, черные палочки на жидкокристаллическом дисплее сложились в цифры «00:00». Странник задумчиво постучал по часам, нажал кнопку сбоку - ничего не изменилось.
- Странно, - сказал он. - Батарейка работает, но часы не идут. Что бы это значило?
- Они не идут, потому что я в них не верю, - заметил Часовщик и протянул Страннику стакан. - Пей, пока горячий.
- Спасибо. - Странник глотнул чаю, улыбнулся. - Вкусный. Вы что-то подмешали в него? Коньяк?
- Вот этот бальзам. - Часовщик налил в свой стакан немного жидкости из бутылки черного стекла, наводившей на мысль об аптекарских микстурах приклеенным к горлышку ярлычком с плохо различимой надписью. - Ароматный, и бодрит к тому же.
- Так все-таки насчет часов, - сказал Странник, поставив стакан. - Как так получается, что они не работают? При чем тут вы?
- Я же Часовщик. Я верю только в то, что принадлежит моему миру и соответствует его законам. Ты мог принести с собой сколько угодно электронных штучек, но для меня они ничего не значат.
- Но батарейка...
- Я не против того, чтобы литиевая батарейка создавала ток, проходящий через микросхему. Но отсчитывать время эти часы не смогут, потому что я не верю, что они на это способны. Да и вообще, здесь времени нет, как я уже сказал.
Странник покачал головой, испытывая недоумение. Он-то верит в то, что время может подчиняться движению пружин и шестеренок, - так почему бы Часовщику не поверить в кварцевый кристалл?
- А вы давно здесь? - спросил он.
Часовщик хмыкнул и не без ехидства заметил:
- Посмотри на часы, может, поймешь.
Стрелки показывали двадцать минут шестого.
- Ясно, - сказал Странник. - Вопрос поставлен некорректно. Спросим по-другому: у всего этого было начало? Или это место - ровесник Вселенной? Я лично сомневаюсь - большинство вещей здесь можно датировать серединой двадцатого...
Он замолчал, уставившись на часы. Дешевый корпус из черной пластмассы сменился лакированным дубом, в который был вделан солидный, с золотыми насечками, циферблат, а стрелки из простых черных палочек превратились в ажурные птичьи лапки.
- Много говоришь, - сказал Часовщик. - Чай опять остыл.
- А почему так быстро? - спросил Странник, морщась от глотка. - Ведь только что был нормальный чай, а теперь - какая-то гадость. Вы же сказали, здесь нет времени - значит, чай должен все время оставаться горячим.
- Здесь нет абсолютного времени, - сказал Часовщик. - Нет привычного тебе хода событий и последовательности. Но это сложно понять. Еще стакан?
Странник смотрел за тем, как Часовщик наливает чай и добавляет в него бальзам. Протягивая руку за стаканом, он случайно бросил взгляд на свою одежду и чуть не выронил чай - джинсы и майка неведомым образом сменились на черные бархатные штаны и шелковый платок, повязанный вокруг кружевного воротника батистовой рубашки. Откуда-то снизу поблескивали золотые пряжки на черных туфлях, еще пару минут назад бывших пропыленными кроссовками.
- Ух! - сказал Странник и благоговейно провел пальцем по своим штанам. На бархате осталась серебристая полоска потревоженного ворса.
- Чай стынет, - напомнил Часовщик, и Странник поспешно отхлебнул, а затем перевел взгляд на собеседника.
В комнате вроде бы стало темнее, хотя света еще оставалось достаточно, чтобы разглядеть метаморфозы одежды. На Часовщике был синий форменный сюртук с золотыми пуговицами, расстегнутый на груди. На голове обозначилась обширная плешь, зато гладкие щеки поросли бакенбардами. Часовщик прихлебывал чай, дуя на него между глотками, и поглядывал поверх очков на Странника с выражением легкой насмешки.
- Что это значит? - спросил Странник, стараясь сохранять невозмутимость, которую демонстрировал хозяин комнаты.
- Время, - объяснил Часовщик. - В обычном мире оно течет из точки А в точку В, а потом в точку С, и никак иначе. А здесь оно относительно. Поэтому оно может из А направиться в С, а потом вернуться в А через В. Нет единого потока - есть беспорядочные ручейки, противоречащие друг другу, и множество водоворотов. Но ты не обращай на это внимания. Просто добавь в чай побольше бальзаму.
Он глотнул чая, а Странник, последовавший его примеру, только обмакнул губы.
- Опять остыл, - пожаловался он.
- Что ж поделать, - вздохнул Часовщик. - Налью еще.
Странник смотрел, как его собеседник наливает чай, добавляет бальзам, протягивает стакан ему. Взял, отпил, оглядел себя. Теперь на нем была холщовая рубашка с завязками на груди и суконные штаны, перехваченные у колен. Внизу угадывались полосатые чулки и деревянные башмаки. Свет в комнате почти угас и стал походить на горение невидимой свечи, стоявшей на столе, а вся комната погрузилась в сумрак. Моргнув, Странник и в самом деле увидел свечу - высокую, бледную, распространяющую запах горелого сала. Фитиль мигал и кренился набок. Стол превратился в массивную дубовую столешницу, на которой стояли уже не стаканы, а глиняные кружки с потрескавшимися краями, черные изнутри и грязно-бурые снаружи.
Ощутив, как что-то щекочет щеку, Странник подхватил пальцами прядь волос, поднес к глазам. Это были его собственные волосы - почти седые и отросшие до самого воротника.
- Так, - протянул он. - Дела идут все хуже и хуже. Мы, часом, не обратимся в живые мумии после пары кружек?
Из темноты вынырнуло лицо подавшегося вперед Часовщика - обросшее седой бородой, с часто моргающими невидящими глазами за помутневшими стеклами. Одет он был в неопрятную мешковину, плед на ногах сменился козлиной шкурой с грязным, клочковатым мехом. Только голос остался прежним.
- Не волнуйся. Это хроноворот, о котором я предупреждал. Главное, выпей горячего чаю с бальзамом, и все вернется обратно. А смерти не бойся. Смерти здесь нет, ведь смерть - дело времени.
- Но жизнь тоже - дело времени, - возразил Странник, отпив чаю. - Нет смерти - нет жизни. Получается, что в этом мире жизнь весьма условна, как и все остальное.
- Получается так, - согласился Часовщик.
Вокруг посветлело, и Странник с удовольствием ощупал хлопковые брюки со стрелками и льняную рубашку с коротким рукавом.
- Значит, ты так и живешь? - спросил он Часовщика с оттенком жалости.
- По-моему, неплохо, - заметил тот. - Из двух зол надо выбирать меньшее. А смерть - это зло, или ты считаешь иначе?
- Лучше уж полноценная жизнь, которая кончается смертью, чем это, - покачал головой Странник и поставил стакан на стол. - А что за бальзам ты мне все время подливаешь?
Он взял в руку темную бутылочку. На пожелтевшем хрустящем ярлычке, пропитанном сахарином, можно было различить надпись: «Бальзам «Убик» - великолепное средство для омоложения покойников. Отпускается строго по рецепту».
- Ага, - сказал Странник и вылез из кресла. - Для покойников, значит.
«Это место меня утомило», - подумал он и, вздохнув, начал откланиваться.
- Здесь, эф-ф-ф... дико интересно, но, кажется, мне пора. Спасибо за компанию, и все такое. Я пошел.
- Куда? - поднял брови Часовщик и саркастически хмыкнул.
Странник напряженно оглянулся. Дверей в квартире не было, только голые стены с нарисованными на бумажных обоях цветами. Стоя посреди комнаты, он чувствовал себя идиотом под насмешливым взглядом Часовщика.
- Ты не сможешь уйти отсюда, - сказал тот. - Раз уж ты попал в этот мир, ты обречен жить по его законам. По законам полужизни.
- Полужизни не бывает, - возразил Странник, борясь с искушением сесть в мягкое уютное кресло и отпить горячего сладкого чая. - Бывает либо жизнь, либо смерть. И надо иметь смелость... выбрать смерть там, где кончается жизнь.
В ногах появилась слабость. Кресло и стол притягивали Странника, он встряхнулся, чувствуя тоску и отчаяние, столь хорошо знакомые его предшественнику, распыленному в зеркальной комнате. Неожиданно он заметил, что на столе стоят лишь пустые стаканы и один полный, который он оставил, вставая, а ведь полных стаканов должно было быть три или четыре, не меньше. Руководствуясь неясной, но стремительной как озарение мыслью, Странник взял стакан и, морщась от неприятного, оставлявшего гнилостное послевкусие, напитка, опустошил до дна. И шумно выдохнул.
- Вот, - поднял он руку, демонстрируя часы на запястье. - Я верю в электронные часы, которые отмеряют линейное время, идущее из точки А в точку В, а потом в точку С, и никак иначе. Я верю, и, раз уж в этом мире субъективная логика превалирует над физическими законами, значит, моей веры достаточно, чтобы мир изменился.
Он посмотрел на часы. На дисплее загорелись цифры «00:01». И одновременно с этим стихло тиканье настольных часов, все это время незаметно вкрадывавшееся в беседу.
- Жаль, - вздохнул Часовщик. - Иногда так хочется с кем-то поговорить. Ты неплохой парень, но уже уходишь. Что ж, прощай.
Циферблат стрелочных часов на столе потемнел, а стекло треснуло. Мрамор каминной полки рассыпался сеткой трещин, по столешнице поползли червоточины, обивка кресел лопнула и полезла войлочными патлами. Мир вокруг Странника начал осыпаться, как сухая шелуха, и таять в лоскутах серого тумана. Обросший длинными волосами Часовщик с тонкими сухими руками и потемневшим, как кора дуба, лицом, накрылся с головой тлеющим и распадающимся на глазах пледом, прежде чем исчезнуть вместе со всем остальным.
Странная комната распалась без остатка; умерла.
Open file 'underground' Too deep to open file. Abort(a), Retry(r), Dig(d)?

Прошло неизмеримо много времени, в течение которого он просто сидел без движения на твердой холодной поверхности, прежде чем тихий монотонный звук капающей воды, сырой холод бетонных плит и едва различимые серые контуры предметов, проступавшие сквозь залепившую глаза черноту, слились в его сознании воедино, образовав из бессвязного набора внешних факторов, воспринимаемых органами чувств, целостную картину, доступную логическому анализу. Тогда он встал.
Понятие времени вообще не существовало для него с тех пор, как он побывал в гостях у Часовщика, что вызывало странную двойственность ощущений: иногда казалось, что происходящее с ним либо уже было, либо еще только будет, а возможно, происходит не только с ним, а одновременно с еще каким-то другим человеком в другом измерении; подобное не то чтобы смущало Странника, но заставляло более настороженно относиться к своим чувствам и событиям окружающего мира.
А события имели место самые различные и совершенно не укладывались в рамки обыденности; но здесь уже помогало происхождение Странника, которое отсекло его сознание от привычки к обычным категориям, оставшимся уделом его предшественника по физической оболочке; поэтому он достаточно спокойно воспринимал перемещения из одной реальности в другую, стараясь всюду вести себя соответственно своему характеру и темпераменту, отличавшимся спокойствием и сдержанностью, а действовать исключительно взвешенно и разумно. Настолько взвешенно, насколько позволяли обстоятельства.
Сейчас перед ним простирался гигантской червоточиной в толще земли длинный бетонированный коридор, где приходилось передвигаться чуть ли не ощупью, впитывая по-кошачьи расширенными зрачками скудные отголоски дневного света, который просачивался сквозь изгибы каменной кишки. Странник воззвал к логике и направился в ту сторону, где освещение становилось ярче, а поскольку информации для построения выводов было недостаточно, то он воздерживался от гипотетических предположений, сказав самому себе: «Подождем расширения исходного информационного базиса».
Время вновь утратило линейность, свернувшись запутанным клубком, и реальность начала двоиться и множиться, создавая иллюзию бесконечности пути и повторения пройденного. Но Странник невозмутимо продолжал шагать и был вознагражден за терпение.
Когда источник света оказался совсем близко, стало возможным различать в деталях обстановку, однако увеличение освещенности не принесло разнообразия цветовой гаммы - бетонные стены в подтеках вечной сырости, покрытый грязными пятнами пол с шуршащей присыпкой из обвалившейся с потолка известки и проржавевшие трубы различного диаметра и, предположительно, водопроводного назначения - калибровали цветопередачу глазных нервов лишь по шкале оттенков серого, в диапазоне от грифельно-свинцового до мелово-пепельного. «Интересно, отчего мои мысли облечены в столь неестественно-вычурную форму?» - задумался Странник, разглядывая будто проколотую гигантской иглой скважину узкого колодца, уходящую сквозь потолок подземного туннеля в неразличимую высь. Неразличимую скорее всего не столько ввиду своей горнопроходческой глубины, хотя и это тоже присутствовало, сколько из-за потока дневного света, восхитительно белого, густого и сочного, как льющаяся с неба простокваша, который утапливал в своих струях горловину колодца и большую часть протяженности его стен.
Странник смотрел вверх, пока не затекла шея. После этого он опустил голову, сморгнул слезинки и вдруг вспомнил, как когда-то подчинялась, не здесь и не ему, но подчинялась сила гравитации. Избавив себя от мучительно долгих размышлений, он решительно подпрыгнул и обрел способность парить... которая длилась лишь краткий миг, пока его тело, оторвавшись от земли сантиметров на тридцать, висело в точке нулевой скорости. Попытка оказалась разочаровывающе неудачной.
С неохотой Странник покинул круг белого света и углубился в сгущающиеся с каждым шагом сумерки катакомб. Освещенные колодцы он встречал еще пару раз, но ни один из них не предоставлял возможности подняться наверх, хотя и приносил глоток света и пространства, разбавлявший гнетущую и давящую на плечи пришибленность низких подземных сводов. Встречались и ответвления, которые соблазняли свернуть в поисках разнообразия, но отпугивали могильной негостеприимностью сырых и непроглядно темных подземелий. Странник продолжал идти от колодца к колодцу, сохраняя внешне и внутренне невозмутимость, хотя от сырого спертого воздуха он начинал задыхаться, легкая одежда не спасала от холода, а ноги, разбитые часами топтания бетонной крошки, стало ощутимо ломить.
Спасаясь размышлениями, Странник заключил, что мир, где он находится, пронизан некой внутренней структурой, выдававшей его строгую соразмерность и логичность; такую логичность можно увидеть в строчках исходного кода программы или в геометрическом узоре. Эта же особенность настраивала на строгий рациональный лад и мысли Странника, но вместе с тем чувствовалась и некая бессвязность, которую в этот гармоничный мир могло внести только одно - присутствие человека.
В какой-то момент Странник почувствовал легкий сквозняк, идущий из бокового ответвления, и решился свернуть навстречу свежести и возможным переменам в характере походившего на затянувшуюся послеобеденную прогулку пребывания в подвальном мире. Струя чистого воздуха провела Странника сквозь подземелье, позволив избежать слепоты земляного червя, и он оказался в достаточно просторном помещении, пол в котором был выложен почти повсеместно разбитым кафелем, а стены взамен бесконечных железных кишок украшены прямоугольной трубой из гофрированной жести.
Помимо этого, желтый свет искусственного происхождения, исходящий от забранной в металлическую сетку лампы, позволял увидеть нескольких человек, сидевших вокруг массивного металлического бидона с ручками на горлышке, имевшего функциональное сходство со своей предшественницей - древнегреческой амфорой, ибо предназначался он для переноса жидкостей, от молока и кваса до бактериального питательного бульона или жидкого азота.
Люди были грязны и оборваны и не производили впечатления доброжелательных отзывчивых ребят, готовых помочь первому встречному. При виде Странника двое быстро встали и загородили собой бидон, а остальные вытащили из-под одежды нехитрые инструменты для установления контакта - складные ножи, обрезки труб, монтировки, гвоздодеры и портативные ломики - комплект начинающего дантиста. Странник экстраполировал особенности поведения детей подземелья и начал обдумывать возможность ретирады.
- Эй, ты! - сказал человек в рваном ватнике, поигрывая причудливой разновидностью слесарно-пыточного инструмента. - Подь сюды! Слышь, ты, чмо ушастое! Сюда давай, говорю!
Странник открыл рот и в двух словах обрисовал свое нежелание вступать в контакт с воинственно настроенной группировкой явно неадекватных людей, превосходящих его числом и агрессивностью намерений. Оба слова оказались близки и понятны обитателям подвала, и главарь промолвил уже более дружелюбно:
- Да ты не сцы, бить не будем. Мы люди мирные. Если кого мочканем, то за дело, не просто так. Ты сам кто такой? Откудова?
Странник сделал пару шагов навстречу опустившим оружие незнакомцам, сохраняя известную дистанцию.
- Я тут случайно оказался. И главное западло, понимаешь, в том, что я не помню ни черта. Как я сюда попал, почему - не знаю. Мозги, вишь, напрочь отшибло.
- Бывает, - покивал головой один из мужиков. - Загулял, да и нажрался небось. Ты, наверное, из Северного Прохода. Или из Грязных Дыр. Это тут недалеко.
- А может, он сверху? - спросил кто-то.
Мужики сосредоточенно обступили Странника.
- Да вы чего, мужики, как это - сверху? - заупрямился тот. - Я что, похож на того, кто сверху?
- Да как сказать, - задумался главарь в драном ватнике. - Прикид у тебя лажовый, да и вообще... странный ты малость. Лох лохом, а базаришь по фене. Точно не сверху?
- Да я даже не знаю, что там, - честно признался Странник. - Только эти туннели долбаные и видел. Да еще свое шмотье где-то потерял. А тут холодно, и согреться нечем...
- Свой пацан, - улыбнулся главарь и хлопнул Странника по плечу. - Давай горло прополощем за знакомство. Есть тут у нас кое-что для сугреву.
- Это? - Странник кивнул на бидон.
- Да не, это мы бензин сперли у верхних, до хаты тащим. А ты что, подумал, что это спиртяга? - главарь загукал, кривясь от хохота. - Слышь, мужики, он думал, что мы самогонку тащим!
Народ стал смеяться, хлопая себя по коленкам. Странник вежливо улыбнулся и, пытаясь скрыть омерзение, принюхался к запаху сивушных паров, которым повеяло из кожаной баклаги, извлеченной главарем из-за пазухи. Смешиваясь с ароматом немытых тел и пропотевших засаленных шмоток, этот запах производил необычайно сильное и колоритное амбре, энергично взывавшее к державшемуся из последних сил в борьбе с голодной судорогой желудку, и Странник понял, что один глоток таинственной жидкости свалит его вернее, чем удар кирпичом по затылку. Пытаясь изыскать способы хотя бы отсрочить прием спазмолитического токсина, он пустился в расспросы, принесшие ему немного полезной информации о клановом устройстве подземного мира, местоположении логова бензиновых воров - «прямо, три раза направо, пять раз налево и еще немного прямо», - способах приготовления самогона из опилок, железной стружки, старых портянок и галлюциногенного грибка, растущего в сырых и теплых местах, а также узнал, почему не любят верхних.
- Они, свиньи толстомордые, на нас кладут с верхотуры и все выходы в город перекрыли, а сами жируют в своих хоромах, чтоб им в штаны обделаться! Все, как один, уроды кретинистые, и ходят строем, как бакланы, короче, лохи они! За знакомство, - главарь жахнул самогона из алюминиевой кружки, занюхал рукавом, жадно втягивая сопли. Передал кружку Страннику и плеснул из баклаги нервно-паралитического напитка. - Будь здоров!
Странник осторожно взял в руки мятую кружку с исцарапанным верхом и почерневшим низом, по очереди обвел взглядом присутствующих, демонстрируя уважение к каждому в отдельности и ко всем вместе, поглядел в дно - дна не увидел и повторно обвел взглядом присутствующих.
- Да пей ты, чего зыришь! Не отрава! Пей! - заголосили мужики, с нетерпением ожидавшие своей очереди - кружка-то была одна на всех.
Странник обреченно сглотнул и медленно поднес кружку к губам, уже не рассчитывая на то, что случится чудо, которое спасет его от самоубийственного акта возлияния. Но таки случилось.
.com(b)
Executing 'kata' file. Waiting for opponents'

Загримированный под негра человек, судя по виду, всю жизнь ползавший по сточным трубам - на чумазом лице сверкали лишь белки вытаращенных глаз, - вбежал в комнату с кафельным полом, увлекая за собой реющие в воздухе подобно крыльям ангела смерти рукава своей безразмерной шинели, и внес запах миазмов и предчувствие беды.
- Мужики! Артификсы идут! Шухер, мужики! - просипел он севшим голосом, в котором сквозь безумный ужас проскальзывали нотки радости.
Радость проявилась как предчувствие того, что в последующие минуты он оказался в центре всеобщего внимания, которого, видать, прежде редко удостаивался. Как-то само собой получилось, что и кружка сивухи перекочевала из рук Странника к грязному вестнику грозных событий. Обрадованный, что животворное, а вернее, живодерное пойло не попало в его желудок, Странник облегченно вздохнул и вместе с остальными прислушался к ставшему вполне различимым, хотя все еще хриплым, бормотанию мужика в шинели.
- Они скоро будут здесь, - объяснил мужик, заглатывая влагу из кружки, и утер рот тыльной стороной ладони, кожа на которой соперничала в чистоте с губами и подметками.
- Откуда идут? Далеко? Сколько их? - посыпались вопросы.
Кто-то потянул Странника за рукав. Невысокий парнишка, помоложе и поопрятней остальных, стрельнул глазами, приглашая отойти.
- Пошли отсюда, - сказал он негромко.
- А... эти? - спросил неуверенно Странник.
- Они еще полчаса будут репу морщить, - отмахнулся парнишка. - Начнут расспрашивать и рассусоливать, а если и побегут, то прямо на засаду нарвутся. Слюнтяи. Они бы и потырить у верхних ничего не смогли, если б не я. Пошли. Ты парень с головой, как я погляжу, нечего тебе с ними пропадать.
Он потащил Странника прочь, и они незамеченными покинули компанию. Приглядываясь к новому знакомому, Странник отметил, что под телогрейкой виднеется поношенный, но чистенький комбинезон, а лицо парня, несмотря на пучковатую щетину, проросшую на бледных впалых щеках, и утонувшие в омутах синяков глаза, производит благоприятное впечатление благодаря зачаткам разума и отсутствию грязи.
- Меня зовут Крекер Джо, - представился парень. - Пошли быстрее. Артификсы наверняка заметут этих лохов, но вряд ли станут искать дальше, чем в полукилометре отсюда. У них норма по числу голов.
- Крекер - это такой вкусный, хрустящий...
- Крекер - это злобный хакер, - оборвал парнишка.
- Так ты хакер? - спросил Странник. - И что же ты ломаешь? Какие программы?
- Был хакером, - помрачнел парень. - Там, наверху.
- Так ты сверху?
- А откуда ж, по-твоему? Здесь все сверху. Не в канализации же люди родятся. Все оттуда приходят. Кого выгоняют, кто спасается от наказания, а кто просто по дурости уходит. Обратно уже не вернешься, вот они и пытаются забыть о том, что когда-то сами были верхними. Разграничивают территорию, дерутся за пищу и воду, воруют кое-что из города, жутко гордясь этим.
- То есть наверху город, а это - канализация? - спросил Странник.
- Точно. Тебя, кстати, как зовут?
- Стра... Ник. Ник меня зовут.
- Не понял. «Ник» - это значит «кликуха». Так какой у тебя ник?
- Странник.
- Ясно.
- Можно вопрос?
- Да хоть тридцать два.
- Кто такие Артификсы? И почему из канализации нельзя выбраться? Бензин и пишу вы все-таки добываете?
Крекер Джо высморкался и начал объяснять.
- Отвечаю на запросы в режиме стека. Топливо и жратву мы добываем с большим риском, выбираясь наверх в потайных местах, которые не патрулируются Верхней Стражей. Наверху долго находиться нельзя - тебя распознают и заметут. Аннигиляция гарантирована. Теперь первый вопрос. Артификсы - фиксаторы искусственного разума - это не то люди, не то роботы, я точно не знаю, которые зачищают канализацию от вонючих крыс. От таких, как мы.
- Зачищают? Это значит убивают?
- Верняк. Их, кстати, никто и не видел, потому что из тех, кто видел, никто не выжил. Встреча с Артификсами - это круче, чем побитовый сдвиг в мозгах. Хотя, говорят, они в своем роде художники, но в живых никого не оставляют. Тем парням, похоже, обрыв коннекта светит. Жаль, бензин пропадет. Но я себе немного успел нацедить, - он показал спрятанную за пазухой жестяную колбу с отвинчивающейся крышкой.
- А почему им скоро конец?
- Видишь, труба дрожит? Такое бывает, если на нее направили струю из огнемета. Вода закипает, и все начинает трясти.
- Из огнемета? - Странник остановился. - Послушай, их еще можно спасти?
- Да ты что? - удивился парень. - У тебя хард-диск посыпался? Не ходи туда, ведь тебя вместе с ними ущучат!
Но Странник, не слушая, уже бежал обратно. Он успел к комнате с кафельным полом как раз вовремя, чтобы увидеть, как разбегаются люди, как с противоположной стороны комнаты появляются три черные жилистые фигуры, источающие жестокую предопределенность, и как начинается Зачистка.
Люди не все одинаково реагировали на появление Артификсов. Пока трое или четверо, топая разбитой обувью, взметая облачка цементной пыли и разбрасывая осколки кафельной плитки, мчались навстречу Страннику беспорядочной россыпью, как кучка подброшенного взмахом метлы уличного мусора - обрывков газет, клочков шерсти и лоскутов одежды, жухлых листьев и одноразовых пластмассовых стаканчиков, - остальные продолжали стоять, усыпленные обманчивой медлительностью и неторопливостью, с которой Артификсы вошли в помещение. Вошли и развернулись полукругом - двое с пулеметами по бокам, огнеметчик в середине.
Мужик, принесший известие о появлении аннигиляторной команды, все еще сжимал в руках алюминиевую кружку и успел только полуобернуться навстречу опасности, когда его товарищи уже разбегались прочь. Он тоже дернулся вначале, но тут же замер - мгновение, отведенное на спасение жизни, было упущено, а какая-то дремавшая до сей поры внутренняя гордость подсказала ему, что перед лицом неизбежного конца не стоит совершать лишних телодвижений. Он только мрачно посмотрел в дно опустевшей кружки и досадливо крякнул.

Главарь отщепенцев, возившийся с бидоном, который ему одному было явно не под силу сдвинуть с места, наоборот, заметался бессмысленно и бестолково, расходуя последние драгоценные мгновения на поклонение животному страху вместо по-человечески достойного осмысления неизбежности своей судьбы. Но ни он, и никто из бродяг не сумели избежать смерти.
С надоедливым стрекотом, не более тревожным, чем трещотка электродрели, заработали малокалиберные четырехствольные «чейнганы» в руках Артификсов, пучками огненных нитей исчерчивая пыльный воздух, сметая со стен остатки штукатурки, перерубая водопроводные трубы, отчего из взлохмаченных железных концов струями ударила горячая вода, сгущая клубами пара уже стоявший в комнате цементный туман. Красные зрачки целеуказателей гуляли по комнате, с нарочитой небрежностью расписывая зигзагами стены, вздыбливая пол фонтанами камней и грязи и как бы между делом разрезая убегающих людей, словно невидимой саблей полосуя набитые красными лоскутками подушки; тела грузно и бесформенно опадали на землю, и кровь, смешиваясь с каменной крошкой, образовывала отвратительную грязно-бурую кашу, распространявшую едва ощутимый, но страшный запах. Запах смерти.
Одному из бродяг почти удалось добежать до выхода из комнаты, где стоял Странник. Ленивые «чейнганы», позволявшие себе временами промахиваться и неэффективно расходовать боеприпасы, мгновенно скрестили на спине беглеца свои лазерные прицелы, и несчастный взорвался фонтаном кровавых брызг, окативших Странника едва ли не с головой. Странник медленно осмотрел себя. Капли крови лежали на пыльной порванной майке и грязных джинсах россыпью густых, не желающих впитываться в ткань гранатовых бисеринок, повисших на одежде, как замерзшие капельки воды на волосках мехового ворса. Странник осторожно стряхнул их.
Артификс с огнеметом нажал на спусковую скобу, и огненный язык вырос из черного раструба, пошел лизать неподвижные тела, обращать в пар кровь и воду, растекшиеся по полу, наткнулся на бидон с бензином и обтек его. Мгновением позже бидон взорвался.
Странник только успел отшатнуться за поворот коридора, выходившего в комнату, и поспешно закрылся полой изорванного плаща, когда на него полыхнуло жаром. Но сразу после этого, вместо того чтобы бежать без оглядки, он вошел обратно в комнату, превратившуюся в камеру крематория.
Пол, покрытый спекшейся цементной коркой с вкраплениями битого кафеля; закопченный потолок и стены с протянувшимися вдоль них обожженными трубами, искривленными напором клокочущей воды; разбросанные тут и там неопрятными кучами тряпья обугленные трупы - все это было щедро украшено полосами пламени, словно обрывками трепещущих алых лент, а в центре комнаты на месте злополучного бидона полыхал жаркий костер, упираясь столбом огня в потолок и растекаясь по нему гигантским цветком. Воздух, насыщенный едким дымом и нечистым паром, пропитанный гарью и вонью паленого мяса и шерсти, вибрирующий полупрозрачной стеной от жара огня - этот воздух грыз горло и жег глаза, вытравливая слезы страха и отвращения. И среди всего этого стояли Артификсы.
Экзоскафандры из черной матерчатой брони были оплетены шнурами соединительных трубок, закрепленное на подвесках оружие равнодушно светилось глазами электронных прицелов, готовое в любую секунду выполнить свою функцию разрушения. Забрала шлемов - похожие на глаз циклопа зеркальные полусферы - бесстрастно горели оранжевым пламенем напалма и дымились кипящей водой, хлещущей из прорванной трубы. Безликая смерть, упрятавшая свою беспощадную сущность под холодное отражение произведенной ею бойни. Странник задрожал.
Он прекрасно понимал, что убежать не сможет; его тело, замерзшее от холода катакомб и обожженное огнем пожара, уставшее от долгих блужданий и взбудораженное выбросом адреналина, трясло лихорадящей дрожью приговоренного к смерти, который почувствовал сиюминутную гибель. Странник не хотел умирать, потому что он лишь начал свой путь, он еще не успел понять, кто он такой и каково его предназначение, не успел открыть завесу своего прошлого и проникнуть в лабиринты грядущего. И одна лишь вспышка пламени или очередь выстрелов способны помешать всему этому. Странник уже был мертв однажды - до своего воскрешения. Он не хотел умереть вновь.
Артификсы медленно, будто бы нехотя, пересекали разгромленную комнату, приближаясь к Страннику, но, казалось, не замечали его. И Странник почувствовал, что его страх сменяется яростью. Сохраняя спасительную неподвижность, Странник осторожно повел плечами, высвобождаясь из плаща, и впился в приближающихся врагов напряженным взглядом, в котором не осталось ничего, кроме ожидания схватки.
Подспудно он даже жаждал боя, иначе зачем бы он пошел навстречу этим безликим убийцам? Он не знал, есть ли у него хотя бы один шанс на победу, но зато понимал, что если в этом мире возможно чудо, то он способен его сотворить. Он осторожно расправил грудь, и кожаный плащ сполз на сгибы локтей. Где-то на грани сознания вдруг зазвучал бессловесный голос - или это была его собственная мысль? - который произнес; «Они ограничены рамками своего собственного мира. Ты - нет».
Он распрямил руки, и плащ с легким шорохом начал падать вниз - двое Артификсов уже подошли к Страннику на расстояние нескольких шагов, обходя его с боков, а третий держался чуть сзади. В тот момент, когда соскользнули рукава, Странник сжал правую руку на кожаной подкладке и взмахнул ею, отправляя в полет черную птицу с распростертыми крыльями, а сам припал к земле, как готовящийся к прыжку тигр, Застрекотал пулемет боевика, который стоял слева, - правый замешкался, и расцветающая узором сквозных отверстий черная птица опустилась на Артификса, обхватив его голову своими изрешеченными крыльями. Странник рванулся с места, выбрасывая назад подошвами ботинок комки грязи и щепотки пыли, и в два прыжка оказался возле первого из солдат, не успевшего навести на него пулемет. Открытой ладонью Странник впечатал рисунок своих линий судьбы в зеркальный пластик черного шлема, другой рукой схватил оружие противника, вовлекая безмолвного Артификса в кружение боевого танца древнего самурая, овладевающего мечом своего врага.
Движение вверх - рука скользит к спусковой кнопке, почти мечтательно задержавшись на ней, вдавливает спуск - и голова запутавшегося в плаще Артификса разлетается вдребезги, как хрустальная ваза, попавшая под чугунный лом. Движение вниз - и свободная рука ложится на приклад пулемета, чтобы круговоротом рулевого колеса сбросить с оружия беспомощные руки соперника. И напоследок - дробящий жестокий удар прикладом в забрало Артификса, от которого рассыпается сеткой трещин отраженное лицо Странника со сведенными в жесткую черту губами и горящими жаждой победы глазами. Он знал: жизнь можно купить ценой чужой смерти.
Третий боевик уже навел на Странника прицел огнемета. Не оставляя ни мига на раздумья, Странник кинулся к стене, избегая сдирающей кожу огненными лапами струи напалма, прыгнул на шведскую стенку параллельных труб, как на лестницу из железных ступеней, и взбежал по ней чуть не до самого потолка. И оставляя позади и под собой испепеляюще-жаркую струю жидкого пламени, Странник нашел тот единственный момент, когда в безумно-дерзком прыжке-полете он смог вонзить в Артификса очередь из трофейного пулемета.
Отбросив оружие, чтобы не повредить руки при падении, он приземлился в кашу из обломков кафеля, бетонной крошки и стреляных гильз, перекатился через голову и вскочил на ноги, чувствуя, как горят ободранные локти и плечи и как впились в спину острые осколки. Огнеметчик все еще стоял на ногах, целясь в Странника, и тот побежал по дуге, опережая на каждом шаге движение прицела. Добежал и схватил Артификса за обмотку скафандра, заставляя войти вместе с собой в движение по спирали. Зашипел огнемет, выплевывая очередную порцию напалма, - на этот раз в того бойца, который остался без оружия. Боевик захлебнулся беззвучным криком, утонув в огненном бутоне пиротехнического ада, а в это время Странник исторг из своих легких весь накопленный воздух с выжженным до последней молекулы кислородом в истошно-яростном вопле, с которым он сжал руки на шее Артификса, сворачивая шейные позвонки.
Когда все стихло - и отголосок крика, и барахтанье умиравшего в огне боевика, - Странник медленно опустился на землю вместе с обмякшим телом, которое он бережно держал в руках. На него накатило опустошение, и даже чувство победы, достигнутой поистине сверхъестественным способом, не в состоянии было разбудить радость в его сердце. Если такова цена жизни в этом мире, стоит ли мир того, чтобы существовать?
Тихо потрескивавшее пламя, которое деловито пожирало трупы, не могло дать ответ.
Open file 'cyberjack.dat' Warning: file is hacked by Big Bad Boy
Ex-xec-cute an-nyway?

Крекер стоял там, где его оставил Странник, не дальше и не ближе. Завидев Странника, он замахал руками и указал в узкий боковой проход, по которому они и побежали.
- Ну что? - спросил Крекер через минуту, когда они перешли на шаг, изрядно попетляв в лабиринте канализации, и отдышались. - Огреб мегабайт траблов на свою задницу? Увидел Артификсов? Как бы они теперь за нами не увязались, байты семибитовые!
- А почему нельзя вернуться наверх? - вопросом на вопрос ответил Странник, не стремясь афишировать свою победу. - Подделать документы, например. Или у вас электронные паспорта? Так это еще проще, ты же хакер.
- Ага, как же! Большого Брата не обманешь. Уж я-то знаю. Если ты внутри системы, еще можно что-то сделать, но когда тебя вычеркнули из реестра - все, сливай файлы. Доступ обрубают на фиг, и уже не пропихнешься. Ни одной лазейки. Сторожевая система держится на искусственном разуме пятого поколения, против человека он - бог. А если ты не гражданин, то наверху не проживешь и дня. Засветишься, как экзешник в пустом каталоге.
- Так-таки ни одной лазейки? - усомнился Странник. - Быть такого не может.
Парень тяжело посмотрел на Странника, но не проронил больше ни слова, пока они не пришли в небольшое убежище, где жили еще полдюжины отщепенцев. Появление двоих было встречено угрюмыми взглядами и редкими расспросами, которые удалось удовлетворить короткими бессодержательными ответами. Минуя большую комнату с закопченными стенами и потолком, в которой на выщербленном цементном полу чернели остатки костровища, Крекер и Странник прошли в небольшое темное помещение, где не было ни естественного, ни искусственного света, только отблески тусклого фонаря, стоявшего в соседней комнате.

Предыдущая страница 2 Следующая страница


3 Олег Макушкин

- Сейчас. - Крекер достал откуда-то кусок мешковины, смочил бензином и обмотал вокруг прута арматуры. Поджег этот факел обильно искрящейся, но с трудом выдавливающей из себя огонь кремниевой зажигалкой - язычки пламени, поползшие по тряпке, были пропорциональны скупости руки, отмерявшей горючее. - Пошли.
Минут через десять Странник окончательно сбился с направления и перестал запоминать дорогу - оставалось надеяться, что парнишка с факелом найдет обратный путь. На все расспросы о том, куда они идут, новоявленный Сусанин отвечал скупо и расплывчато, будто отмахиваясь от докучливого ребенка, мешающего размышлять о серьезных вещах. Странник понял лишь то, что они идут к выходу наверх, хотя для этого приходилось спускаться все глубже и глубже в подземелья. Примерно через полчаса Крекер Джо остановился в раздумье.
- Что, дорогу забыл? - спросил Странник довольно сурово - факельное шествие по сырым, холодным и вонючим лабиринтам не пришлось ему по душе.
- Да нет, - ответил парень. - Просто на этом месте я всегда сбиваюсь. Софтовый модуль барахлить начинает - наверное, где-то недалеко сильный магнит наводку дает. Пошли направо - вот моя отметка.
На стене белела меловая черта. Странник догнал уверенно зашагавшего в чернильную дыру длинного коридора Крекера, тронул его за плечо.
- Софтовый модуль, говоришь?
- Ага. - Парень откинул волосы с виска, и Странник увидел, что над ухом у него металлический разъем с торчащим бугорком залитого в пластик нейрочипа. - Трехмерная карта этих анальных подвалов. А ты думал, я по памяти шпарю, не останавливаясь? Не, братан, я наверху, когда врубился, что придется в канализации ныкаться, не пожалел бабок за эту примочку. Потом дополнил кое-что - модуль перезаписываемый, можно на миникомпе все, что хочешь, туда забить. Хотел еще внешней памяти прикупить, а то родная глючить стала, инфу теряет, да бабла не хватило.
- Круто, - заметил Странник. - И что, у вас все с этими штуками ходят?
- Да ты что! - махнул рукой Крекер. - Разъем только в подпольной лаборатории можно сделать, а уж софт для него достать - целая проблема, хоть сам пиши. У нас же нейротехнологии под запретом, за одно это тебя Артификсы сцапают. А я к тому же за хакерство под аннигиляционную статью попал.
- Так тебя должны были уничтожить? Как врага общества?
- Ну да. Но я же хакер - я успел свалить, когда жареным запахло. Жаль, правда, что засветился по-ламерски.
- Суровая у вас система - чуть что, аннигиляция, и никакого перевоспитания?
- Политика общества, - пожал плечами Крекер. - Большой Брат считает, что рациональнее потратить ресурсы на добропорядочных граждан, чем перевоспитывать преступников. И кстати, почему «у вас»? У нас. Ты-то сам из города, не под землей же ты родился?
- Ну да, - замялся Странник. - Но у меня вроде как память отшибло - ничего не помню до того, как в канализацию попал.
- Наверное, ты кривой софт поюзал, - сказал Крекер. - Бывает. Смотри, мы почти пришли.
Он остановился перед маленькой узкой лестницей, уводившей куда-то в глубь каменной глыбы, которой закончился коридор.
- Посвети мне, там внизу дверь, - сказал Крекер, передав факел Страннику, и спустился на несколько ступеней вниз.
Странник молчал, пока парень возился с запорами массивной железной двери, которая натужно завизжала, поворачиваясь в петлях. Зато когда они прошли, нагнувшись, под низкие своды и очутились в небольшой круглой комнате, Странник не смог сдержать удивленного вздоха.
Стены и потолок комнаты были облицованы панелями из материала, напоминавшего черный кварц. Они тускло светились, отражая свет факела и создавая равномерное освещение в походившей на черный шар комнате. Но еще большее удивление вызывал сооруженный посреди пола из гладких каменных плит колодец восьмиугольной формы, залитый непроницаемо черной жидкостью, даже не отсвечивающей, а будто проглатывающей свет. Это была не вода, не нефть, не что-либо еще - сама абсолютная пустота как будто сгустилась в этом месте, и жидкостью Странник назвал ее только потому, что привык видеть в колодцах воду.
- Видал? - ухмыльнулся Крекер, нагнувшись над колодцем, в котором ничего не отразилось. - Киберпространственный портал. Начало и конец нашего мира. Скелет всей информационной модели.
- Почему ты так решил? - спросил Странник не столько для того, чтобы оспорить Крекера, сколько чтобы получить дополнительную информацию.
- Здесь миникомп работает. Без питания, без подключения к сети - просто работает, и все. Я могу общаться с моими приятелями, которые остались наверху, могу посылать письма в правительство и рассказывать им, какие они на самом деле уроды, могу узнавать новости и слушать радиопередачи. И все это без каких-либо средств связи. Я проверял - миникомп работает только в этой комнате. Да и потом, я много чего разузнал, разной информации нагреб в сети.
Он воткнул факел в углубление в стене и уселся прямо на пол, скрестив ноги. Вытащил из-за пазухи пластиковую тетрадку ноутбука, раскрыл ее жестом фокусника и пробежался пальцами по клавишам.
- Помнишь, я говорил тебе, что здесь находится выход на поверхность? В общем, это не совсем так. Это действительно выход, но... я не знаю, как он работает.
Странник осторожно присел на край колодца, наклонился к нему - ничего рассмотреть внутри по-прежнему не удавалось.
- Я ничего твердо не знаю, одни лишь предположения, - пробормотал Крекер, и в глазах его появилось выражение, похожее на детскую обиду. - Понимаешь, вернуться наверх невозможно. Там ты преступник, на тебя все охотятся, бывшие друзья будут шарахаться от тебя как от чумы; Артификсы возьмут твой след, едва лишь ты вступишь в контакт с кем-нибудь из зарегистрированных граждан. Для того чтобы вернуться в систему, нужно изменить свои файлы так, будто ты заново родился, а это означает кучу оверрайтов, доступ ко многим базам данных - самому крутому хакеру это не под силу, даже если он внутри системы, а не снаружи, как я. Большой Брат может упустить тебя в реальном мире, но в киберпространстве он бог, ведь на его стороне ИскИн - думающий компьютер. Но есть шанс, что можно пройти через точку входа. И эта точка находится вот здесь.
Он тоже подошел к колодцу, оперся руками о край. Странник заметил, что пальцы левой руки у хакера почти черные.
- Что с рукой?
- А это я пробовал залезть в колодец, - горько улыбнулся Крекер. - Пальцы ничего, только чувствительность потеряли. Но это потому, что я сразу же вытащил руку. Сунул бы голову - и привет.
Он коротко засмеялся.
- Эта штука никого живого не пропустит. Войти в нее - верная смерть, ведь только тогда ты сможешь родиться заново, а иначе возникнет парадокс - человек, живущий в двух телах одновременно.
- А если ты все-таки пройдешь, что тогда? - спросил Странник.
- Что тогда? Ты родишься заново и снова окажешься внутри системы, чистый, как младенец. Но при этом сохранишь свою память и навыки, и, я надеюсь, даже это, - Крекер щелкнул себя по разъему над ухом. - Но только здесь не пройти, пока колодец заполнен Черной Водой.
- Черная Вода?
- Да. Но в зависимости от формы называют по-разному.
В руках Крекера неизвестно откуда появился предмет, более чем неожиданный в таком месте. С длинной рукоятью из резиновых колец и ременной петлей, с узким серебристым лезвием и клыками зазубрин, источающий тяжесть и холод закаленной стали альпинистский ледоруб. Крекер перехватил рукоять, примериваясь для удара.
- В этом есть своя логика, - сказал он, прищурясь, как ковбой перед стрельбой. - Вход в кибертуннель нельзя взломать с помощью программ и паролей. Но зато это можно сделать обычным ледорубом!
На последних словах он размахнулся и обрушил удар в пустоту колодца. И бесформенная поверхность вдруг сверкнула вспышкой полированной стали, отражением искаженного лица Крекера и сосредоточенно-внимательного Странника, пошла сеткой трещин от того места, где вскипел белой пеной кристальной крошки шрам от удара - и тут же волной мелкой ряби снова растворилась в небытии. Ледоруб отскочил с тугим звоном, дождь мелких осколков брызнул из-под лезвия.
- Черный Лед. Самая лучшая защита от взломщиков. Кто бы мог подумать, что несчастному хакеру, убежавшему в подземелье без запасных батареек к миникомпу, придет в голову взять с собой ледоруб?
И он ударил снова. Удар был направлен наискось, так что целая россыпь черных осколков хлестнула по каменному полу. Странник заметил, что в углу лежит горка черной пыли, - Крекер, проследив его взгляд, кивнул.
- Сметаю в кучу. Твердые и холодные, пораниться можно. Я здесь четыре месяца, уже немало нарубил. И-эх! - Он снова ударил по черному зеркалу, лишь на мгновение обретшему форму от соприкосновения с лезвием.
- А почему ледоруб? Огнем растопить не пробовал? - спросил Странник.
- Все пробовал, - отозвался Крекер. - Ничто другое эту хрень не берет. Вычерпать ее невозможно, любой предмет просто проваливается сквозь нее и исчезает - я целую кучу камней натаскал, думал, удастся завалить колодец - ничего не вышло. Только этот стальной клык делает дело. Обычные ножи тоже не годятся. К тому же работа продвигается не слишком быстро, так что, если ты захочешь мне помочь, я возражать не буду.
Он ударил снова. В комнате ощутимо запахло чем-то едким, напоминающим запах сгоревшей изоляции.
- А откуда ты знаешь, что этот колодец имеет дно? - спросил Странник. - Почему ты вообще уверен, что это колодец Возрождения?
Крекер опустил ледоруб, повернул к Страннику лицо, взмокшее от пота, с воспаленными, покрытыми кровяной сеткой капилляров глазами. Над дрожащей верхней губой появилась бусинка крови - ударил осколок.
- А во что я должен верить? В то, что я, как и все остальные, сгнию в этом вонючем подземелье? Или что меня убьют Артификсы? Или прикончат другие бродяги из-за куска хлеба? Я не хочу просто сдохнуть, как червяк! Я вернусь в систему и устрою свои дела по-умному. Я стану богат и свободен настолько, чтобы жить по правилам и при этом плевать на них! Я обману систему и стану самым крутым хакером этого чертова мира! Я выживу, в конце концов!
Он перевел дыхание и оправил волосы. Добавил, уже спокойнее:
- Почему я так уверен, что колодец даст мне вторую жизнь? Но ведь это точка схождения, это же очевидно, Точка, где информационная модель мира соприкасается с ее физической оболочкой. Ты ведь наверняка изучал в школе космологию. Диалектика объективного идеализма. Первичность информационной структуры признана всеми существующими доктринами. И такая штука, как точка схождения, описана во многих трудах, а ее существование доказано у Винера - Макинтоша. Наверное, они сами ее видели, А если это не так - тогда остается только закоротить мозги или сжечь хард-диск.
Крекер снова взялся за ледоруб.
- Я сломаю этот лед, - процедил он сквозь зубы.
Странник вытащил из кармана очки с тонированными стеклами. Оправа треснула, но еще держалась.
- Возьми, - сказал он. - Глаза от осколков защищает.
Парень молча взял очки. Пока он их надевал, Странник встал на край колодца.
- Значит, рождения не бывает без смерти, - сказал он тихо, так что даже Крекер не услышал. - Что ж, если это защита, защита от тех, кто родился в этом мире, тогда я пройду. Ведь я-то уж наверняка родился в другой реальности.
Он набрал воздуха в легкие.
- С праздником тебя, Странник. С днем перерождения.
И шагнул в колодец, полный необъятной тьмы.

Folder III

C: Filesелицензионное ПО
Open file Victory.gone' Error: no such file or directory
System confused: maybe file Victory' is gone?

Виктория - удивительная девушка, напрочь лишенная каких-либо связей с действительностью, необычайно привлекательная и с каким-то непостижимым взглядом на жизнь. Несмотря на то что мы встречаемся уже достаточно давно, я с трепетом ожидаю новой встречи, теребя в руках букетик цветов и поминутно поглядывая на часы. Каждое свидание как первое - а все потому, что не знаешь, что на этот раз взбредет Вике в голову.
И вот она появляется - сердце застывает, трудно сказать, от счастья или опасения провалить любовный экзамен. Для чего она мне нужна, ума не приложу - есть же у меня Маринка, надежная, добрая, спокойная подруга. А для чего я нужен Виктории, я - обычный офисный работник со скромной зарплатой - просто не понимаю. Ей бы ездить в лимузинах и ходить в казино под руку с денежными тузами. Именно это нравится большинству девушек, похожих на нее.
Грива черных волосы рассыпается поверх откинутого капюшона легкой шубки, облегающей стройную фигуру; ноги в лосинах и высоких сапогах несут девушку изящной поступью фотомодели. На лице, аристократически бледном, точеном, словно камея из слоновой кости, лежит умеренная косметика, оттеняющая огромные блестящие глаза, которые смотрят дерзко и загадочно. Такие женщины рождаются для того, чтобы быть царицами. Что она нашла во мне?
- Салют, малыш. Как дела у нашего льва триггеров и интерраптов?
- Нормально, - улыбаюсь я. - А у тебя все хорошо?
- У меня дела, как погода на Кот д'Азюр. Великолепно, но временами бывают циклоны, Но не сегодня, - сверкает она зубами, белыми как... ну как жемчуг, не иначе.
- Пойдем в клуб? - предлагаю я. - Хочешь танцевать?
- Потом. Давай пройдемся - хочется подышать свежим воздухом.
Удивительно, но я так мало о ней знаю. Где она живет, на какие средства, чем занимается, кроме того что ходит по клубам, картинным галереям, уличным выставкам и джазовым концертам, - не знаю. Совсем немного ведаю о ее привычках и увлечениях. Но зато мне очень хорошо известно, что с ней не бывает скучно - Вику не надо развлекать, она сама найдет развлечение для нас обоих.
- Достань мне звезду с неба, а?
Вот это я и имею в виду. Придется теперь изворачиваться, ведь если я скажу: «Это невозможно», она обидится. Ага, на рекламном плакате изображены звезды. Залезаю на столб, к которому подвешен баннер, и перочинным ножиком вырезаю звезду. Не совсем то, что она имела в виду, но сойдет. Вика смеется.
- Эй, парень, дашь девчонку напрокат? - какие-то ребята в кожаных куртках, ухмыляясь, окружают нас.
Как некстати. Серьезных неприятностей, положим, не будет, все-таки улица людная, да и постового я недалеко отсюда видел, но ведь перед Викой я буду выглядеть слабаком, если полезу драться и бесславно получу по зубам. А какие есть еще варианты?
- А может, меня возьмете? - спрашиваю, улыбаясь. - Я тоже красивый и танцевать умею.
- Нет, парень, если тебя можно так назвать, - отвечает один из ребят. - Мы предпочитаем девушек и мотоциклы. Гомики нас не интересуют.
- Какое совпадение, я тоже люблю мотоциклы. Может, мы все-таки поладим? Вы на японцах гоняете или на американцах?
- «Харлей» - лучшая марка! - заявляет бескомпромиссно предводитель рокеров.
- Отлично! А у меня как раз лошадка стоит в паре шагов отсюда. Хотите, покажу?
Мы проходим с полсотни шагов в сторону ближайшего ночного клуба. У входа стоят, беседуя, охранник и патрульный. При нашем приближении оглядываются; рокеры тихо сворачивают в переулок.
- Как-нибудь в другой раз, - прощаюсь я с ними и оборачиваюсь к Виктории: - Я бы мог их успокоить в два счета, да только не хотелось портить тебе настроение, устраивая мордобой.
- Ничего, ты и так неплохо выкрутился, - улыбается она.
- Дипломатия - зер гут! - тут же провозглашаю я.
Мы входим в клуб и какое-то время танцуем, пьем коктейли и слушаем музыку. Потом Виктория просит меня организовать что-нибудь повеселее; я договариваюсь с музыкантами, которые играют вживую, чтобы они пустили меня на сцену. Почти полчаса мы жарим этнический рок - я на японских барабанах, парни на электронных инструментах. Публика в экстазе, Вике тоже нравится. Я ставлю парням выпивку, они благодарят меня - им же за выступление еще и деньги платят. Из клуба выхожу мокрый и уставший, но зато довольный. Вике весело, значит, и мне хорошо.
- Слава, - говорит Виктория, когда мы с ней медленно прогуливаемся по какой-то тихой аллее. - Ты отличный парень, Славик. Веселый, находчивый, не раздолбай и не зануда. Да и программист, наверное, хороший, Но почему-то ты выбрал себе не такую девушку, как я. Почему-то выбрал другую, обычную. Скажи, неужели тебе кажется, что мы были бы плохой парой? Или что твоя Марина тебе подходит больше, чем я?
Я шокирован и молчу. Ну откуда она знает про Марину? Я ведь ничего ей не говорил, общих знакомых у нас с Викой нет. Откуда? И что мне теперь сказать? Что я действительно тянусь к спокойствию и определенности, которые мне дает близость с Маринкой? Что мне не нравится бесконечная игра случая в отношениях с Викой? А так ли не нравится? Или просто голос разума нашептывает держаться проторенного, хорошо известного фарватера? А что говорит сердце, ведь принято в таких случаях у него консультироваться? В чью пользу постукивает мое четырехкамерное душехранилище?
- Вика, прости, пожалуйста. С тобой очень здорово проводить время. Но я не могу жить так, как ты, в постоянном отрыве. Мне... любому человеку моего типа нужна какая-то стабильность, опора. У нас с тобой этого нет...
Господи, какой я идиот! Сказать такое! Как язык-то вражий повернулся, как я вообще позволил ему так поворачиваться!
- Ну тогда прости и меня, - грустно отвечает Виктория. - Зря мы с тобой встречались. Я надеялась, что мне удастся разбудить в тебе жажду жизни... интересной жизни. А ты привык жить по правилам, тебе не нравится неопределенность. Что ж, тогда прощай! Видать, у нас с тобой действительно ничего не получится.
Она отнимает свою руку из моей и уходит, а я стою, как болван, и ничего не делаю. Догнать, попросить прощения, сказать, что ошибся, - нет, я даю ей уйти. Забываю о том, как весело было вместе с ней, думаю только о себе. Да, жить проще, когда все известно заранее - и в отношениях с женщиной в том числе. Но проще - не значит лучше.
Виктория ушла, а мне не всю же ночь стоять на пустой улице! Иду в бар и заказываю выпивки. Пиво, виски с коньяком, водочка с минералкой и джин с тоником - душа болит и просит забвения. Дурацкий вечер в завершение дурацкого дня. Как все нескладно получилось!
На стойку бара, у которой я припарковался, падает высохший древесный лист. Долго и тупо смотрю на него - второй раз за день, откуда они только берутся, черт их дери! - и смахиваю на пол, чтобы освободить место для очередной порции. Пить, так пить!
Cannot write output file
Out of space: disk fool?

Я дошел до дверей квартиры, с трудом, да что там, поистине с титаническими усилиями переставляя ноги. Тянуло опуститься где-нибудь на ступеньку и сжаться в маленький тихий беспомощный комок усталости и грусти, но я натужно дышал и взбирался по небольшой лестнице в парадном, как по высокогорному перевалу на штурм семитысячной вершины.
Отходняк после адреналинового всплеска, спровоцированного рандеву с начальником, вкупе с опьянением от совершенных в «Ночной мимозе» возлияний основательно ослабили подколенные связки, а отчаяние, вызванное разрывом с Викторией, вынудило рассудок вместо того, чтобы решать вопрос, как добраться до теплой постели и стакана чаю с лимоном, озаботиться другим вопросом - зачем? В смысле, кому все это надо и зачем я вообще живу?
С такими вопросами в голове очень легко все на свете послать на три буквы и очень тяжело - что-нибудь сделать, например, открыть непослушными спьяну руками дверной замок.
Открыл. Герой угасающего, как последняя утренняя звезда, сознания. Теперь войти внутрь, что-нибудь сделать, чтобы стало тепло и приятно, и отрубиться. И пусть мозги наполнит белый шум унылого завтрашнего дня. Если он наступит, этот день. Хотя сейчас мне абсолютно пофиг, наступит или нет. Несомненно, ждет меня депрессняк, но хуже, чем нынче, уже не будет, ибо я нахожусь на дне потенциальной ямы графика своего поганого самочувствия. Сто двадцать баллов по персональному дерьмометру - на сотню больше, чем у меня когда-нибудь бывало. Закрой дверь, болван! Себе говорю.
Сейчас самым правильным было бы хлебнуть горячего чая и улечься спать. Естественно, я так не сделаю. Я поищу спиртного - нажираться, так вдребезги. Знающие люди говорят, что алкоголь на определенном этапе вымывает все мысли из головы - и плохие, и хорошие; самое время проверить, так ли это, а то ведь стыдно сказать - за всю свою сознательную жизнь ни разу не напился. Но, вот беда, спиртного я дома не держу. А где его достать? Правильно, в магазине. А магазин на улице, и не работает к тому же, по случаю ночного времени. Что остается? Может быть, димедрол, употребленный не по назначению?
Димедрола у меня, конечно, тоже нет. Откуда? Аллергией я не страдаю, В детской больнице, где я лежал в третьем классе на обследовании, ребята баловались скополамином и мне предлагали, но я отказался и нажаловался медсестре. Заработал на плюшки от сверстников, правда, до выписки оставался всего один день. Позже, в институте, один парень-таджик приторговывал травкой, но в те годы я был склонен нюхать только книжную пыль. Вообще, интересный синдром - можно очень долго держаться нормальной жизни, а потом в какой-то момент при сопутствующих обстоятельствах сносит крышу, и тогда пускаешься во все тяжкие, словно святоша, которому в последний день жизни приспичило добыть путевку в ад. Ладно, дурмана мне не достать. Но есть еще Омнисенс.
В пьяном виде в виртуал выходить тяжелее - мозг увлечен собственными видениями и плохо воспринимает смоделированную реальность. Часто бывает самопроизвольный разрыв связи, когда выпадаешь обратно в реальный мир, - просто теряется концентрация на подсознательном уровне. Но глас разума - что говорит мне глас разума? Фигня все, говорит он! Сейчас выйду в сеть и нарежу в мелкие кусочки какого-нибудь тролля на Драгонлэнд-арене или подстрелю пару фрицев - ха, пару сотен фрицев! - в Блицкриг-зоне. И плевать на вирусы!
Разум, несомненно, управляет человеком. Но иногда человек напивается - и тогда разум в пролете, рулят инстинкты. А они у меня, как у всех нормальных людей, примитивные до тошноты. Подраться и потрахаться, желательно с представителем биологического вида хомо сапиенс-эротикус. Второе желание обломалось, хотя в принципе сеть кишит хакерскими порномодулями - но я никогда не задумывался о том, как их достать, не засветившись перед виртуальной полицией. Остается первое, виртуальная драка - развлечение всех недоделанных избранников судьбы. Но для чего судьба обычно избирает человека? Для пинка под зад! (Как смешно я шучу!)
Надеть наушники, очки - что там еще? Запутаться можно в этих проводах. И чего я не купил себе аппаратуру поновее, с дистанционным контактом? Деньги берег. А на что берег, спрашивается? На поездку с Викой на Сицилию? Тьфу! Поеду с Маринкой в Васюкинск. Ничего, что сердито, зато дешево. Епс, да где же эта менюшка! Ага, вот. Подводим курсор... рука дрожит, падла. Врезать бы молотком! Ничего, сейчас войдем в сеть - и начнется кровавый беспредел! На недетские игры аккаунт платный, ну да мне не жалко, хоть развлекусь. Ну, даешь коннект! Давай, давай, хост найден, идет загрузка, инициализация... Что за хрень?!
Я выпал из кресла, получив неслабый удар по мозгам, оборвавший мой примитивный и жалкий, как детский мат, депрессивно-агрессивный поток сознания. Есть такой термин - виртсатори, виртуальное просветление, когда через сеть неожиданно прорывается нефильтрованный блок информации, слишком мощный для восприятия. Поскольку в момент подключения к сети мозг находится в состоянии гиперактивности, то результатом является сильный психический шок, приводящий к потере сознания, иногда с последующей амнезией.
Самое интересное это то, что подобные выбросы информации зачастую производят некие сдвиги на уровне подсознания; многие пострадавшие открывали в себе чуть ли не экстрасенсорные способности, хотя большинство ничего не открывало, а закрывало свою нормальную жизнь, становясь психически неполноценными людьми. Так или иначе, в последнее время в связи с возросшей надежностью Омнисенса подобные случаи почти прекратились, Но мне, конечно, повезло.
Encounter
Open file ' encounter . live ' Be sure that your video codec support reality plug-in

Я обнаружил себя сидящим на полу и бессмысленно перебирающим пальцами обломки дорогой импульсной клавиатуры. И как это я умудрился расколотить ее? Осторожно проинспектировав свою голову, я отметил, что она не разделила участь клавиатуры, да и думать не разучилась, судя по копошащимся в мозгу вопросам типа: «Что это было, и откуда взялась эта тряпочка?»
Эта тряпочка, кстати, была не лоскутком воздушного шарика, а порванной рубашкой, частично еще цепляющейся за мои плечи. Я мысленно вообразил картину - бухой программист, усевшись за компьютер и трясущимися руками законнектившись, вдруг вскакивает, начинает рвать с себя рубашку и крушить клавиатуру, а потом сползает на пол с текущей изо рта слюной... Меня затошнило.
С предосторожностями, достойными гуттаперчевого мальчика, боящегося рассыпаться кучкой гремящих костей, я встал с пола. Монитор мерцал звездной ночью скринсейвера - хорошо, что я не задел дисплей во время припадка. Пусть у меня не голографический проектор, но качественный экран на светодиодах стоит тоже немало.
Я думал о всякой ерунде: о головной боли, о деньгах, отложенных на отдых, о звонке приятеля, который записан на автоответчик, и о чем-то еще, прежде чем понял, что смотрю неотрывно в монитор. Пальцы сжали край стола - дешевой доски из прессованной стружки, обклеенной фанерой. Мой монитор... исчез. Вместо него на столе - тоже еще вопрос, почему ДСП, а не качественный деревянный стол, который я купил полгода назад? - стояло какое-то допотопное чудовище, в корпусе из грязной пластмассы, когда-то серой, а теперь почти черной, с заляпанным маслянистыми пятнами экраном и уродливой задницей, в которой размещалась электронно-лучевая трубка.
Я чуть не рухнул обратно на пол. Дело даже не в том, что новенький светодиодник превратился в старый ЭЛТ-дисплей, которые уже лет пятнадцать но выпускают вообще, У меня на столе стоял мой, именно что мой старый монитор, который я десять лет как отнес на свалку. Я прекрасно помнил черный квадратик, оставшийся от украшавшей морду монитора наклейки, которую я оторвал перед тем, как выкинуть старичка. Я глубоко вздохнул и отвел глаза в сторону, надеясь успокоиться при виде привычных предметов обстановки. Не тут-то было.
Квартира выглядела так застойно, будто ее не убирали со дня смерти Брежнева и не ремонтировали со дня его рождения. Грязный облупившийся потолок, отставшие порванные обои, облезлая мебель - диван-развалюха и пара кресел-инвалидов, в клочьях вылезшей обивки и пятнах осыпавшейся с потолка штукатурки. Ковер на полу был связан не иначе, чем из кошачьей шерсти, собранной по заборам, об которые уличные мурзики терлись боками, и по-кошачьи пронзительно вонял. Куда делся скромный, но аккуратный интерьер, чистые стены и гладенький навесной потолок? Я сел на диван, дико озираясь, - старые пружины тоскливо заныли, заставив меня схватиться за голову.
Счастье, что обстановка у меня в квартире была не слишком богатая, иначе обилие перемен меня бы просто убило. Но и увиденного хватило, чтобы ужаснуться - в какой кошмарный сон я попал? Под мой блуждающий взгляд подвернулась почерневшая от пота пополам с грязью компьютерная мышь, которую я давно сменил на современный беспроводной манипулятор. Квартира и все предметы в ней преобразились, и самое ужасное, что преобразились в болезненно-знакомые формы.
От неожиданности я даже протрезвел и начал лихорадочно строить догадки. Социальный эксперимент - меня похитили из собственной квартиры и засунули в какую-то шарагу, чтобы принудительно ознакомить с жизнью низов общества? Ученые на секретном объекте осуществили сдвиг во времени, и я вернулся на десять лет в прошлое? Или просто меня переглючило от выпивки и компьютера?
Приняв последнюю версию в качестве рабочей, я встал с дивана и направился в ванную. Зеркало было на прежнем месте - мутное и треснувшее. С ржавых труб капала вода, белоснежная гладкокожая сантехника превратилась в покрытое пятнами язв рябое страшилище, а разбитый кафель противно ходил под ногами. Стиснув зубы, я открыл холодный кран и принялся за водные процедуры.
Довольно быстро я вернулся в привычное состояние ясной мысли и с огорчением вынужден был признать, что это не помогло - состояние было привычным, окружение - нет. Вернувшись в комнату, я уселся на край кресла и начал методично созерцать и осмысливать произошедшие метаморфозы.
Обстановка не менялась, минута шла за минутой, и я стал привыкать к этому. Паниковать мне надоело, поэтому я просто принял перемену с обреченностью закоренелого неудачника. Что ж, жизнь подкинула мне очередную подлянку - но кто я такой, чтобы возмущаться, пучить глаза и брызгать слюной, пытаясь вернуть все как было? Лучше принять свершившееся как данность, проявив меланхолический стоицизм, чем кипятить мозги и метаться, как безголовая курица.
Одна деталь оказалась во всем этом бардаке приятной. Была у меня занавеска с вышитыми на ней мультперсонажами - ну да, я фанат Винни-Пуха, а что тут такого? - которая висела на стене и всегда казалась мне несколько слащавой - розовый поросенок со щечками-булочками, одетый в клетчатые штанишки на помочах, и задумчивый отстраненный медвежонок с бочонком меда под мышкой и воздушным шариком выглядели уж больно по-детски. Так вот теперь я увидел на стене прикольный плакат, изображавший панка Пятачка с зеленым ирокезом на голове и металлиста Винни в клепаной косухе и кожаном берете; друзья, размахивая бутылками, в обнимку пересекали по подвесному мосту бурлящую реку, по которой плыл копытами кверху с цветочком в зубах ослик Иа.
Я усмехнулся. В свое время подобные плакаты продавались на каждом шагу с типовым набором персонажей - панк Леголас и рэпер Гимли, металлистка Тринити и панк Нео, рэперша Лея и хиппи Хан Соло. Ну и мультикам досталось, всем достаточно популярным персонажам. Но вот повесить дома такой хулиганский плакатик я не решался, боясь не угодить вкусам родственников. Да что там скрывать - и «Металлику» я слушал тайком, через наушники плейера, вместо того чтобы поколебать басами саундтреков основание старой квартиры, благо аудиосистема позволяла оттянуться всласть. Так и прошла юность, в нерастраченных мечтах и невыполненных желаниях.
Я встал, еще раз обошел комнату и спросил самого себя: «Ну и что?» Логика подсказывала позвать кого-нибудь на помощь, сопоставить впечатления - вдруг это групповая галлюцинация окажется, а не сольное сумасшествие? Потом я вспомнил про модуль, который загружал днем. А что, если и сейчас я нахожусь в подобном модуле? Тогда вся обстановка вокруг меня, вместе с людьми, будет лишь имитацией. Но у любого модуля есть метка, лейбл. Надо только скосить глаза, и в углу зрения...
Через пять минут голова у меня заболела с удвоенной силой от попыток разглядеть прятавшуюся вне поля зрения отметку. Кто сказал, что она там есть? В хакерских модулях, говорят, нет никаких отметок. Вдруг я случайно попал в такой модуль? Может, это и есть тот самый вирус? Меня забила нервная дрожь.
Неожиданно я заметил в углу комнаты какую-то человекоподобную тень. В другое время я испугался бы, но сейчас, полагая, что нахожусь в компьютерной программе, даже обрадовался.
- Эй, кто там?
Тень выступила из угла, и мне опять сделалось нехорошо. Вокруг нее падали листья. Сухие желтые листья, которые возникали где-то на уровне головы, плавно вальсировали к полу и проваливались сквозь него, с мультипликационной небрежностью теряя реалистичность в момент контакта. Я онемел - такого «кривого» взаимодействия реальности и компьютерной программы я еще не видел.
- Ты кто? - произнес я хрипло, чувствуя, что покрываюсь гусиной кожей.
- А ты кто? - раздался голос, принадлежащий мужчине средних лет, низкий и сильный.
Я подумал о бегстве, но тень отрезала единственный выход из помещения. Выпрыгивать в окно с четвертого этажа не очень хотелось.
- Я вообще-то здесь живу, - сказал я. - Так что вы вторглись в мою квартиру, а это противозаконно.
Тень издала смешок. Она приблизилась, и я с ужасом увидел, что она просто нарисована. Небрежный карандашный набросок, штрихованный силуэт, который совершенно естественно смотрелся бы на бумаге. Но посреди комнаты, стоя в человеческий рост, окруженный такими же нарисованными листьями, которые нагло проваливались сквозь совершенно реальный пол, - он даже не пугал, он вынуждал просто цепенеть от фатального сбоя системы логического анализа, которая заставляет людей подвисать не хуже компьютеров.
- Добро пожаловать в реальный мир, - сказала тень насмешливо. - Все, что ты видел до этого, было сном, а теперь ты наконец проснулся.
Ко мне протянулась нарисованная рука - я отшатнулся, но не успел отскочить. Пальцы схватили Мое запястье, второй рукой я попытался оттолкнуть тень и попал в двойной захват. Я с ужасом уставился на лишенное плоти существо, которое держало меня. Мозг по-прежнему буксовал, отказываясь признавать происходящее реальностью или чем-то еще. А тень начала таять.
Она стекала с человека как жидкая грязь, которую смывает струя воды, как слезают лохмотья сажи под дуновением ветра, как опадает сумрак под лучами света. Передо мной стоял человек - обычный человек, столь же реальный, как и я сам. И я сразу понял, что это все-таки реальность и что в мой дом проник злоумышленник.
- Отпустите меня, или я вызову полицию! - крикнул я. - Квартира под наблюдением! Вас арестуют через две минуты!
Человек отпустил меня и отошел к дверям.
- Если бы я хотел причинить тебе вред, скажем, ограбить, я не стал бы разговаривать. Просто связал бы, пока ты лежал в отключке. Можешь мне поверить, у меня нет дурных намерений.
- Тогда что ты делаешь в моей квартире? - спросил я, слегка успокаиваясь, но ища взглядом телефон (он стоял на журнальном столике, такое убожество - диск вместо кнопок, я и номер-то на нем набрать не смогу с первой попытки). - И кстати, я долго был без сознания? И как ты вошел? Я что, дверь не запер?
- Дверь ты запер. Я вошел одновременно с тобой - ты меня просто не заметил. Если хочешь знать, я весь этот день хожу за тобой по пятам, но ты меня не видел - в лучшем случае, замечал мою тень.
Я почувствовал себя так, будто мой мозг вместе с нервной системой выдернули из привычного тела и засунули в какой-то холодный манекен, Ноги подогнулись.
- И листья?..
- И листья тоже мои. Маленький штришок в той реальности, из которой я тебя вытащил.
- Ты?..
- Да, я. Слушай, завтра ты пойдешь на работу и увидишь кое-что странное. Так вот, я буду рядом и объясню тебе, что происходит. Пока что отдохни, выспись как следует - от тебя разит за версту зеленым змием, - усмехнулся незнакомец. - До завтра.
Он повернулся и направился к выходу. Я попытался воплотить в звуки хотя бы одну из метавшихся в голове мыслей - безрезультатно. Хлопнула входная дверь.
Выбежав в коридор, я увидел, что чужака и след простыл. А был ли он вообще? Я обессиленно опустился на пол в прихожей. Количество событий сегодняшнего дня превысило все мыслимые пределы. Незнакомец, кем бы он ни был, дал дельный совет - сейчас мне нужен сон. Вызывать полицейских бессмысленно - они все равно не поверят в Мой пьяный бред. Я проверил замок на двери, затем, в полной уверенности, что не смогу заснуть, Дотащился до кровати и моментально отключился.
.end
Tip of the day: upgrade your system if possible. If not possible upgrade yourself

Прохожие толкали Мирослава плечами и локтями, будто не замечая его, - спереди, сзади, с боков он получал удары от спешащих по своим делам людей. Привыкший к тому, что среди народа никогда не возникает давки, Мирослав растерялся, и его начало бросать из стороны в сторону, как попавший между двумя встречными потоками воздуха бумажный листок. С трудом протолкавшись через равнодушно-жесткую, как терновая изгородь, толпу, Мирослав очутился у входа в здание, где он работал последние месяцы, и остановился. Он дошел на автопилоте практически до самых дверей, запомнив спинным мозгом дорогу, число и направление шагов. Но тут он встал, усомнившись, туда ли явился.
Вместо выполненного в модернистском стиле здания с облицовкой из цветного мрамора и совмещающими функции каркаса и одновременно украшения металлическими частями конструкции перед ним предстал массивный каменный гроб в четырнадцать этажей, со щербатыми, почерневшими от грязи стенами и треснувшим фундаментом - в прореху в основании стены уже уползла часть тротуара. Мирослав остановился, не решаясь войти.
- Боишься увидеть жесткую реальность, лишенную налета кремовой иллюзии? - раздался насмешливый голос.
Вчерашний визитер стоял рядом с Мирославом. Увидев его, программист не испугался - все-таки этот человек сулил хоть какую-то опору в новом для Мирослава мире. Хотя доверять ему было бы опрометчиво. Но провал реальности настолько выбил у Мирослава почву из-под ног, что он обрадовался любому знакомому лицу.
Ростом чуть выше среднего, подтянутый, с правильным, но не слишком примечательным лицом - русые волосы, прямой нос, прыщи пополам с родинками, светлая щеточка усов над губой и более тёмная щетина на щеках. Его выделял только взгляд - глаза цвета дымчатого агата смотрели чуть с прищуром, пронзительно, словно проникая в душу и оценивая. Одет он был в отличие от Мирослава носившего пуховку и джинсы, в черное пальто, из-под воротника которого выбивался белый ангорский шарф.
- Кто ты? - спросил программист, стараясь держаться на расстоянии.
- Меня зовут Тихон Шелестов, - представился тот. - Можно просто Шелест. Люблю слушать листопад. И вообще, осень - мое любимое время года.
- Понятно, - сказал Мирослав. - Ты что же, пойдешь со мной? Тебя охрана не пустит.
- Ха! - усмехнулся Шелестов. - Я бывал здесь и раньше. Хочешь увидеть фокус? Тогда пойдем. Кстати, как тебе распутица?
- Ужасно, - не удержался Мирослав и начал жаловаться: - На улице какая-то каша, Никогда такою не было, даже весной. Все штаны забрызгал.
- Ну, во-первых, для конца февраля оттепель - обычное дело. Но до схода снега еще мороз прихватит. А во-вторых, ты привык ходить по чистым мостовым в мире своей мечты. Ничего, парень, реальность тебя еще не раз по голове ударит. Ты в метро еще не ездил.
- Да уж, - вздохнул Мирослав, предчувствуя неприятности.
- Пошли, - кивнул Шелестов и направился к входу.
Мирослав последовал за ним с неохотой. Он понимал, что глобальные изменения действительности не могут не затронуть офис, и боялся увидеть место своей работы в новом виде. Где-то на уровне подсознания теплилась мысль, что ничего не изменится, что все будет как прежде и он сможет забыть о том холодном оцепенении, которое испытал, раскрыв глаза поутру в своей квартире и осознав, что вчерашний кошмар не был сном. Увидев в холле турникет и охранников, Мирослав даже обрадовался - на первый взгляд все было, как и раньше.
- Ваш пропуск, - безразлично сказал охранник, протягивая руку.
Мирослав передал ему карточку с фотографией. Вместо того чтобы опустить карточку в прорезь идентификационного устройства, охранник тупо поглядел на нее и вернул. Мирослав прошел через турникет.
- Теперь смотри, - сказал Шелестов, который шел следом.
- Ваш пропуск, - повторил охранник, точно так же протянув руку.
Шелест достал из кармана сложенную пополам пачку купюр и раскрыл ее на манер удостоверения. Охранник тупо поглядел на портрет президента и кивнул. Шелест спрятал деньги и прошел через турникет. Мирослав стоял, раскрыв рот.
- Это же практически манекен. Он так стоит по двенадцать часов. Готов спорить, он даже не думает, - заметил Шелестов.
Мирослав посмотрел на бессмысленное лицо охранника, будто вылепленное из куска теста, переходящее в толстую шею, с опущенным в землю взглядом и отставшей нижней губой.
- Но ведь они не такие, - подавленно произнес он. - Наши охранники веселые ребята, шутят постоянно. Их для того и поставили, чтобы вносить оживление в процесс автоматизации - в идентификатор сотрудники могут и сами карточку просунуть.
- Где ты тут видишь идентификатор? - спросил Шелест. - Автоматика денег стоит. А такой охранник стоит почти бесплатно. Мальчишек или бомжей он не пропустит, а большего и не требуется.
- Бомжей? Это что такое? - удивился Мирослав.
- Да ты, брат, еще многого не знаешь, - хмыкнул Шелест. - Ладно, пошли.
Мирослав последовал за Тихоном, чувствуя подавленность и тоску. Внутренность помещения была, конечно, не такой, как он себе представлял. Чуточку грязнее, неухоженнее, старее - и уже совсем по-другому воспринимаются те же самые коридоры и лестницы.
- А почему мы на лифте не поехали? - спросил Мирослав, перешагивая по ступеням лестницы.
- А ты что, часто на лифте ездишь? - вопросом на вопрос ответил Шелест.
- Да нет, вообще-то. Для здоровья полезнее пешком... - сказал Мирослав.
- Вот именно, что полезнее. У вас лифт уже давно сломан.
- Как это?
- А ты не заметил, что если и пользуешься лифтом, то только чтобы спуститься? Я тебе покажу на обратном пути.
Они вышли на этаж, где находилась основная часть офиса. Здесь располагалась раздевалка, где сотрудники сдавали верхнюю одежду, прежде чем разойтись по комнатам. Раздевалкой в офисе гордились - она была полностью автоматической. Цепляешь на крючок свое пальто или куртку, и она тут же уезжает по конвейерной линии, а на электронном экране высвечивается номер, который затем выдается в виде распечатки на отрывном купоне. В конце дня набираешь номер на пульте - и к тебе возвращается твоя куртка. Автоматика.
Шелест с Мирославом подошли к стойке, позади которой виднелись ряды вешалок с одеждой. А у стойки стояла невысокая грузная женщина, молодящаяся старуха с плохо прокрашенными седыми волосами и напомаженными губами, выделявшимися на потемневшем дряблом лице. Она подхватывала одежду, которую люди клали на стойку, и выдавала номерки.
- Вы раздеваться? - прощебетала она Мирославу. - Давай, голубчик, давай, миленький. Вот так. Сейчас, деточка моя, подожди, сейчас номер дам. Вот, триста сорок шесть. Пожалуйста, голубчик.
Так, осыпая Мирослава ласковыми словами, она предупредительно отдала ему заранее приготовленный номерок и открыто заглянула парню в лицо добрым стариковским взглядом. Мирослав смутился и отвел глаза, поспешно отойдя от стойки.
Следом подошли еще сотрудники. Разговаривая между собой громкими голосами, они побросали куртки на стойку и, опершись локтями на исцарапанную почерневшую панель, ждали, пока старушка суетилась между вешалками, собирая номерки. Ее «деточки» и «мои хорошие» тонули в смешках обменивавшихся шутками приятелей. Взяв номерки, они отправились дальше, даже не взглянув на женщину, которая пожелала им вдогонку удачного дня. Мирослав не выдержал и повернулся к Шелесту.
- Неужели все думают, что это автомат? Неужели все вот так: одежду бросил, номерок молча взял и пошел? И никто ей слова не скажет?
- Никто, - холодно ответил Тихон.
Они подошли к дверям офиса, где сидели менеджеры. Мирослав остановился в нерешительности - он и сам не знал, что ему делать. Навстречу им вышла из-за дверей какая-то девица, высокая, полная, с выпирающей из блузки тугой грудью и длинными рыжими волосами, падающими на раскрашенное, как обложки игровых компакт-дисков, лицо.
- А пройти можно, да? - раздался визгливый голос с хамоватыми интонациями избалованной стервы. - Спасибо! Столпились тут, проходу нет!
С запозданием Мирослав понял, что это - Лена Зайцева, секретарша замдиректора, грацией и утонченностью которой он всегда любовался.
- Заходи, не стой, в самом деле, - подтолкнул его Шелест.
В большой общей комнате сидели несколько девушек. Мирослав сообразил, что пришел к Маришке; он обрадовался и поспешил отыскать ее - после встречи с разительно переменившейся секретаршей ему захотелось общения с приятным человеком.
Маришка сидела за отдельным столом, оформляла договор. Мирослав подсел к ней, узнал ее тонкую руку, зажавшую карандаш между большим и средним пальцами.
- Привет, - сказал он, взяв в руки игрушечную собачку, стоявшую на письменном столе. - Как жизнь?
Маришка подняла глаза.
- Нормально.
Мирослав глядел и не узнавал. Бледная пористая кожа, веснушки на носу, торчащем, как сучок из забора, некрасивые оттопыренные уши, жидкие растрепанные волосы. И глаза - по-птичьи круглые невыразительные глаза, смотрящие тускло, почти бессмысленно.
- Ты журнал принес? - спросила она.
- Какой журнал?

- Каталог из универсама. С ценами на одежду, обувь и аксессуары. Ты обещал.
- Да нет... Вроде ты говорила о книжке. Я принес «Собачье сердце», - сказал Мирослав.
- Какое еще сердце? - возмутилась Маришка. - Я же каталог просила! Ну тебя к лешему, вечно все не то делаешь.
Она уставилась в свои бумаги, что-то отмечая карандашом.
- Марин, мы в театр пойдем? - спросил Мирослав робко.
- Опять ты со своим театром! - недовольно пробурчала Марина. - Мне в галерею надо сходить, весеннюю коллекцию посмотреть. Ты обещал со мной пойти.
- В галерею? - упавшим голосом переспросил Мирослав. - Слушай, а в Анталию ты не передумала ехать?

Предыдущая страница 3 Следующая страница


Иллюзион 4

- Ты же ничего не выяснил, какой там шопинг, - ответила Марина. - Я без этого не поеду. Сначала узнай, какой отель ближе к городу и где цены лучше.
Шелест неслышно подошел, встал за спиной у девушки.
- Не трать время, - сказал он. - Она же просто дура. Она Виктории и в подметки не годится, а ты все с ней возишься. Только жизнь себе портишь. Брось ее, пойдем. Уверяю, ей глубоко безразлично, кто именно будет водить ее по магазинам и оплачивать покупки.
Маришка даже не подняла головы. Мирослав встал молча и ошеломленно попятился. Шелест аккуратно взял его под локоть и вывел из комнаты.
- Меня они не замечают, - сказал Тихон. - Я вне системы, а они внутри. Толкни я кого-нибудь из них под руку, и то вряд ли пошевелятся. Да и на тебя обращают внимание только потому, что долго с тобой общались. Через пару дней ты для них тоже станешь невидимкой.
- Что же это за система такая? - прошептал Мирослав.
- Виртуальная реальность, совмещенная с действительностью. Мнимые картинки, которые покрывают реальный фон, как цветные слайды из проектора отображаются на обшарпанной стене. Я называю это Иллюзион. Каждый из вас видит не то, что есть на самом деле, а то, что он хотел бы видеть. В том числе в других людях. И на общение это распространяется. Ты разговариваешь с Маришкой и пребываешь в уверенности, что ей нравятся твои книжки и театры, а она видит в тебе убежденного поклонника шопинга и просто не замечает твои настоящие увлечения. И так во всем. Всеобщая гармония взаимоотношений. Если вам что-то не нравится в других людях, вы просто этого не замечаете. Исключения, конечно, бывают - ваш босс, например, редкая сволочь, а поскольку он человек, облеченный властью и его слова имеют силу, то вам приходится его выслушивать, так сказать, без купюр. Сочувствую.
- Но как это возможно? - спросил Мирослав. - Как возможно, что эта система управляет моим зрением, слухом, всеми ощущениями? Что это: какой-то чип в голове, или излучение, или что? Скажи, черт возьми!
- Никаких чипов, - покачал головой Шелест. - Всю работу выполняет твое подсознание, это оно искажает информацию, поступающую от органов чувств, и создает оболочку того нереального мира, в котором ты живешь. А вот кто загипнотизировал тебя, кто заставил грезить наяву миллионы других людей...
- Кто же? - спросил Мирослав.
- Не сейчас, - усмехнулся Шелест. - Вон твой друг идет.
По коридору шел Саныч, и у Мирослава в душе будто прокатилась волна чистого свежего воздуха, разгоняющего удушливый застойный аромат тлена и падали. Вот он, приятель детства и юности, весельчак и герой, сильный, смелый и находчивый человек, верный друг, всегда способный поддержать советом, ободрить, помочь в трудном деле. Саныч, которым Мирослав всегда так восхищался и дружбой с которым дорожил, как ничем другим.
- Здорово, братан, - бросил Саныч, протягивая для рукопожатия пухлую руку с пучками черных волос на запястье. - Как житуха?
Его щеки лоснились, вываливаясь через стоячий воротничок, а на влажной губе прилипла шелуха от семечек, которые он грыз, сплевывая прямо на пол. Рубашка топорщилась на груди, смятый галстук был сдвинут набок. Круглый живот нависал над ремнем брюк.
- Прикинь, какое свинство - меня по должности опустили и зарплату урезали, - заявил он с мрачным видом. - Козлы, Синяков с Чистюлиным, меня обскакали, шефу накапали! Но ничего, я их еще урою, еще посмотрим, кто кого в асфальт закатает! Я на них найду управу!
- Саныч...
- А еще, прикинь, у меня права отобрали. Менты, бандюги жирные, чтоб им одни макароны хавать, штрафанули! Типа, я там кого-то долбанул, перепимши. Как будто уже пива выпить нельзя! Подумаешь, три бутылки!
- Саныч...
- Славик, только ради бога, не лезь ко мне! У меня и без тебя проблем выше крыши. Некогда еще с тобой нянчиться. Я и так тебя по жизни за уши тащу. Ты, кстати, батарейки для мобилы принес, я тебя просил?
- Да...
- Давай.
Мирослав вытащил аккумулятор для мобильного телефона, тот перекочевал в жирные пальцы Саныча.
- Работать будет? Ну ты смотри, если чего, я с тебя спрошу. Так, ладно, некогда мне базарить. Давай, до встречи.
Он снисходительно похлопал Мирослава по плечу и зашагал дальше, слегка переваливаясь. Навстречу ему попалась широкобедрая Леночка-секретарша; Саныч хлопнул ее по заду, сально улыбаясь, и получил в ответ гиеновый оскал, изображавший улыбку у Леночки. Пока они обменивались бессмысленными, но липкими репликами, рука Саныча гуляла по попке секретарши; наконец Леночка игриво отстранила его и пошла дальше, развязно виляя бедрами, словно продавец в мясной лавке, вращающий перед покупателем висящую на крюке тушу.
- Ну что, достаточно насмотрелся? - спросил Шелест. - Еще куда-нибудь зайти не хочешь? С коллегами пообщаться, с начальством?
- Нет, - пробормотал Мирослав. - Я... больше не могу здесь оставаться. Пошли отсюда куда-нибудь...
Он вышел, почти выбежал на площадку лифта. Самого лифта не было - по висящему в шахте тросу люди лихо соскальзывали вниз, словно лемминги в норку, а большинство предпочитали спускаться по лестнице. В раздевалке суетилась приветливая старушка, которую никто не замечал.
Мирослав остановился - растерянный, подавленный, беспомощный - и вдруг заплакал, сморщившись, как сушеный инжир, хлюпая носом и по-телячьи взревывая. Слезы, горечью смачивая губы, текли по лицу и капали с подбородка; Мирослав размазывал их рукавом, но от этого только щипало в глазах и на губах оказывались сопли. Его жгло изнутри - за всю жизнь он ни разу так не плакал.
Шелест стоял позади, молча наблюдая - уже без обычной своей усмешки.

Folder IV

D: Экзистенция
Open file 'awaken.ing'
You try to log on as administrator
Warning: password 'god' is not allowed!

Комната, в которой он открыл глаза, была сравнительно небольшая, но с высоким куполообразным потолком, лишенная острых углов и практически пустая, если не считать кровати и двух табуретов. Эта комната производила впечатление птичьего яйца, на которое смотришь изнутри, - светло, уютно, спокойно, но немножко любопытно: а каков тот огромный мир, что скрывается за непрозрачными стенками?
Странник уселся на кровати и спустил босые ноги на выложенный плиткой цвета слоновой кости пол. Плитка оказалась холодной, а простыни, на которых сидел Странник, - чистыми, но довольно жесткими и пахнущими крахмалом. Сама кровать была усладой человека, страдающего радикулитом, - твердое, без намека на упругость покрытие и жесткий валик под голову. Кроме кровати, упомянутых табуреток и откидного столика у стены, присутствовал еще телевизионный экран, вмонтированный в стену. Смотреть на него с кровати было неудобно, к тому же никаких дистанционных пультов Странник не обнаружил. Ему пришлось встать; заодно он отметил, что одет в нечто похожее на белую пижаму, а в теле чувствуется некая заспанность, но нет ни малейшего намека на ушибы, порезы или усталость, которая сопровождала его в предыдущем воплощении.
Включить экран не удалось - обескураженный, Странник не нашел никаких приспособлений для управления видеосистемой. В момент, когда он оставил поиски и разочарованно опустился на табурет, раздумывая, что предпринять дальше, экран ожил самостоятельно. Прямоугольник цвета акульей кожи засветился серо-голубым, а в углу появились цифры «7:00»; одновременно зазвучал прерывистый сигнал, вызывавший воспоминания об электронном будильнике. Странник осторожно подошел к экрану, и сигнал замолчал, а вместо этого появилась надпись: «Доброе утро! Посетите ванную комнату и совершите необходимые процедуры. Не забудьте плотно закрыть дверь».
Странник оглянулся. В стене напротив экрана была дверь, почти незаметная с первого взгляда, так как она сливалась со стеной. Странник помедлил; надпись на экране смыло мультипликационной волной, после чего буквы появились вновь, настойчиво мигая; тогда Странник подошел к двери, за которой обнаружил туалет, небольшой, чистый и по-спартански лаконично оформленный. Пребывание в нем отнюдь не вызывало желания расслабиться и помечтать, поэтому Странник, плеснув воды в лицо и справив нужду, вернулся к телевизору.
По экрану прошлась волна, которая смыла старую надпись, и появился новый текст: «Расстелите коврик для медитаций и примите позицию ожидания». Странник опустил глаза и увидел, что стоит на панели, отличающейся цветом и фактурой поверхности от остального пола. Очевидно, экран срабатывал, когда наступали на эту примечательную панель. Рядом у стенки лежал свернутый коврик; Странник постелил его поверх панели и уселся, скрестив ноги.
Экран скользнул вниз по стене и замер напротив лица; возникла новая надпись: «Расслабьтесь, ни о чем не думайте, сосредоточьте внимание на центре экрана». Затем появился рисунок из концентрических окружностей, которые начали вращаться в противоположных направлениях, и Странник почувствовал, как падает в образовавшийся колодец. Ощущение было такое, будто он вкручивается, словно шуруп, в сердцевину бытия, но прежде чем Странник успел испугаться, что он вкрутился слишком глубоко, кольца на экране поменяли направление вращения, и Странник начал вывинчиваться обратно. Кольца замерли, коварно подрагивая; Странник снова оказался на коврике, чувствуя некое очищение и вдохновляющее обновление своего разума. Правда, собраться с мыслями после этого оказалось непросто.
На экране светились белым объемным шрифтом по синему со стальным оттенком фону строчки дневного распорядка: «1. Посетить пункт приема пищи - срок выполнения 7:45», «2. Прослушать лекцию Второго Исполнителя - срок выполнения 9:30» и так далее. Среди девятнадцати пунктов попадались и весьма неожиданные, например: «10. Быть информационно счастливым - срок выполнения с 15:00 до 16:30» или «16. Испытать дуальное счастье в 19.45». Прочитав распорядок, Странник понял, что строчки благодаря предварительной кратковременной медитации накрепко впечатались в память.
Он поэкспериментировал с экраном - сенсорный дисплей откликался на прикосновения пальцев, но все что удалось сделать Страннику, это вызвать «меню доступных настроек», содержащее пункты, которые позволяли изменить цвет шрифта или тональность будильника. Еще он прочел информационный бюллетень, в котором ему удалось просмотреть только раздел «текущие распоряжения локального администратора» - остальные разделы были недоступны, а в строке помощи регулярно появлялась надпись: «Обратитесь в локальный информаторий или уточните у администратора свой уровень доступа».
Поняв, что большего добиться не удастся, Странник встал, свернул коврик и начал искать выход. Но дверь в комнате была только одна, и вела она в туалет; Странник пару раз скользнул по ней взглядом и вдруг заметил, что на двери возник светящийся маркер: «Выход». Странник подошел к двери, недоверчиво потрогал ее, но не обнаружил ничего похожего на оптическую поверхность. Тем временем появилась еще одна надпись: «Улыбнись!». Пока Странник изучал крупные буквы розового цвета, надпись изогнулась в подобие улыбки - буквы по краям поднялись, а в центре опустились; сверху и снизу края надписи окрасились вишневым, а середина строчки побелела, словно зубы между губами. Странник непроизвольно улыбнулся - надпись выглядела забавно. И дверь тут же открылась.
За ней уже не было туалета, а тянулся прямой коридор с белыми стенами. Странник сообразил, что комната может вращаться незаметно для него, находящегося внутри, как барабан кухонного комбайна со сменными насадками. Наверняка по соседству есть еще несколько комнат, которые используют те же двери, что и он. Еще он подумал, как живут обитатели подобных комнат - не такие, как он, новичок, а уже привыкшие к распорядку. Прежде чем выйти, оглянулся через плечо - на экране красовалась заставка: по голубому небу скользили белые облака, наверное, до смерти надоевшие всем пользователям компьютеров во всем мире. Странник вздохнул и вышел в коридор.
Skin . adm
Device requires Plug ' n ' Pray connection
To use this device you must be graduated as a cleric

Информаторий, оказавшийся электронной библиотекой, находился в том же здании, что и комната Странника, и был легко доступен благодаря множеству светящихся стрелок на стенах коридоров, указывающих направление. Эти же стрелки показывали, как пройти в столовую или к выходу из локальной жилой зоны; но Странник не торопился покидать здание, не изучив само строение и людей, его населяющих.
Последних ему попадалось немного, и большинство не демонстрировали желания вступить в беседу. Одеты они были просто, в рубашки и брюки или юбки из одноцветной неброской ткани без узоров и украшений, не носили пышных причесок, женщины не пользовались косметикой. Все поголовно улыбались, причем обычная легкая улыбочка, постоянно присутствующая на лице, сменялась широкой добродушной улыбкой при встрече с кем-то. Но от разговора эти улыбчивые люди вежливо уклонялись, спеша по своим делам. Странник попытался было вести себя, как они, то есть улыбаться всем подряд, но быстро понял, что для этого мышцы лица нуждаются в длительной тренировке.
В библиотеке Странник долго стоял, оказавшись под сводами обширного зала, который высотой потолка и стрельчатыми окнами напоминал готический собор. Десятки людей сидели перед персональными мониторами, вдумчиво потребляя какую-то информацию; висевшее под потолком огромное табло прокручивало что-то вроде рекламных роликов, но в отсутствие звука было довольно трудно уловить их содержание. До Странника дошёл смысл только одного ролика, в котором демонстрировалась установка для электрического массажа лица, - это было крайне актуально ввиду невероятной улыбчивости аборигенов.
Шорох шагов идущих в разные стороны людей да тихое покашливание наполняли воздух информатория. Обутый в войлочные тапочки, которые он нашел в коридоре у выхода из своей комнаты, Странник шагал по серым плитам, напоминавшим каменные, но наверняка сделанным из синтетических материалов, и осторожно заглядывал через плечо читающих людей.
У одного на экране были какие-то исторические хроники, судя по датам в скобках, разделенным черточками; другой осваивал высшую математику, рисуя импульсной указкой прямо на экране ответы рядом с многоэтажными интегралами учебных задач; третий просматривал листинги компьютерной программы, обращая внимание на комментарии и названия процедур. Художественной литературой никто, судя по всему, не баловался.
У свободного монитора Странник ненадолго задержался, но отыскать в интерфейсе подобие каталога ему не удалось, только форму поиска. Раздумывая, что именно он хочет узнать, Странник отвлекся от монитора. Мимо него прошла девушка, более симпатичная и элегантная, нежели прочие, и Странник решительно остановил ее, забежав вперед и преградив дорогу.
- Здравствуйте, - сказал он. - Не могли бы вы мне помочь?
- Я была бы рада вам помочь, - сказала девушка, лучезарно улыбаясь и встряхивая густыми каштановыми волосами. - Но я должна выполнить одно неотложное дело из моего личного распорядка.
- Всего минутку, - настаивал Странник. - Здесь все улыбаются, но никто не хочет мне помочь. Проявите снисхождение.
- А почему вы не улыбаетесь? - спросила девушка.
- В том-то и дело, - сказал Странник. - У меня мышцы устали с непривычки.
- Могу порекомендовать электрический массаж лица, - начала девушка, но Странник не дал ей продолжить:
- Знаю, знаю. Массаж - это понятно. Но зачем? Зачем все время улыбаться? Я этого не понимаю.
- Какой вы странный! - удивилась девушка; у нее был мелодичный голос и занятная манера растягивать слова. - Неужели вы не знаете, что улыбка - это ключ к хорошему настроению? Если на лице улыбка, то и в душе тоже. К тому же улыбка - это признак счастья. Если вы счастливы, это нельзя скрывать. Публичный смех может позволить себе не каждый, но уж улыбка-то? Это обязательный признак нормальной счастливой жизнедеятельности.
- То есть тут все поголовно счастливы? - недоверчиво спросил Странник.
- Конечно. Познание - основной способ достижения просветления, стало быть, этот процесс приносит счастье. В библиотеке просто грешно не улыбаться. Поэтому мне странно видеть ваше унылое лицо. Вы что, на похороны пришли?
- Нет, но...
- Вам определенно стоит ознакомиться с трактатом Отца Мефодия о формах счастья. Он называется «Сто двадцать один способ достижения просветления». Введите название в строчке поиска на экране.
- Спасибо, я как-нибудь попозже, - отмахнулся Странник.
Девушка не спешила уходить, разглядывая Странника, вызвавшего ее любопытство. Тот, в свою очередь, обдумывал ее слова. «Значит, доктрина общества - быть счастливым, а общественная мораль накладывает определенные рамки на проявление эмоций», - сообразил он. Как бы невзначай Странник спросил:
- Публичный смех, говорите?
- О да, - закивала девушка. - Мой сосед по жилцу вчера получил право на публичный смех за свои достижения в научной области. Он так заразительно смеялся! Мы все за него так радовались!
- Жилец?
- Жилцо, - поправила девушка. - Жилое яйцо, жилище. Ваша квартира.
- А, понятно...
- Вы совершенно не от мира сего, - покачала головой девушка. - Где вы были последние лет двадцать?
- Я... понимаете, я приехал издалека, и для меня здесь все в новинку. - Странник замялся и поспешил перевести разговор на другие рельсы. - А за что вашего соседа наградили?
- Он - талантливый математик. Он внес поправку в фундаментальную теорию математического анализа. Благодаря ему основополагающий труд в этой области увеличился на две строчки. Это небольшое достижение, но для многих оно является пределом мечтаний. Не только поглощать информацию, но и самому дополнять существующие информационные массивы - это высшая ступень просветления. Мы все к этому стремимся.
Произнося эти слова, девушка даже забыла об улыбке, и ее посерьезневшее лицо произвело на Странника большое впечатление.
- Ну да, понятно, век живи - век учись, - пробормотал он. - Еще одна общественная доктрина. Как я понимаю, стяжательство и отступления от духовной жизни не поощряются?
- Вы имеете в виду стремление к материальному обогащению? О, это признак низкой духовности и нравственной бедности. Только аморальные люди стремятся к обладанию материальными ценностями. Их жалеют, им стараются помочь. Конечно, выбор человека не может быть насильственным, но все же большинство из тех, кто встает на путь обогащения, становятся изгоями и рано или поздно опускаются в преступную среду.
- А с преступниками у вас не церемонятся, - хмыкнул Странник. - Изгоняют, травят Артификсами, аннигилируют. Часто у вас казни проходят?
Девушка насупилась.
- Нет, - ответила она коротко. - В нашем обществе редки преступления столь бесчеловечные, что они заслуживают казни. В большинстве случаев нарушителей законов просто изгоняют, и они могут жить по своему усмотрению.
- Ага, в канализации, - заметил Странник, но пробормотал это себе под нос, чтобы не отпугнуть девушку, с которой ему хотелось продолжить беседу.
- Как вас зовут? - спросил он, придержав ее за локоть, когда она собралась уйти.
- Олимпия, - вновь улыбнулась девушка.
- Прекрасное имя. А я - Ник. Скажите, Олимпия, а что, на похоронах не улыбаются?
- Нет. Это не принято, если вы не являетесь другом покойного. Кстати говоря, многие люди любят посещать чужие похороны. Как будто это может доставлять удовольствие... - она недоуменно пожала плечами.
- И еще какое, - усмехнулся Странник. - Улыбаться-то не надо...
- Послушайте, Ник, - сказала девушка. - Вы очень странно себя ведете. Задаете глупые вопросы, не знаете очевидных вещей. На мальчика вы не похожи, а разговариваете так, будто вчера родились. Я, конечно, не спрашиваю, на какой вы ступени просветления...
Ее тон показывал, что хоть она и готова соблюдать приличия, но отнюдь не прочь похвастать собственной степенью, наверняка достаточно высокой.
- Вы понимаете... - смутился Странник. - Я только сегодня... В общем, неважно. А скажите, Олимпия, что это за распорядок дня такой? В нем много непонятных пунктов.
- Распорядок? Вы были на лекции? Сейчас должна проходить лекция Второго Исполнителя. Я буду слушать лекцию вечером, а у вас, наверное, утренний сеанс?
- Да. Но я там был - это скука смертная. Сотня заспанных меланхоликов сидят на ковриках в большом зале и смотрят на голографический экран, с которого вещает какой-то старикан. Если бы там можно было прилечь, я бы остался - вряд ли я храплю во сне. Но на коврике особенно не разляжешься, он маленький.
Девушка сделала круглые глаза.
- Вы допускаете ошибку, пропуская лекцию. Хотя у вас, возможно, есть оправдание. Особенности восприятия некоторых людей препятствуют эффективному усвоению информации на слух. В таком случае вам надлежит прочесть электронный вариант лекции. Воспользуйтесь монитором...
- И последний вопрос, - взмолился Странник, видя, что девушка порывается уйти. - Что такое дуальное счастье? У меня в распорядке так написано...
Олимпия улыбнулась совсем иначе, чем до этого - загадочно и в то же время как-то игриво.
- Дуальное счастье - это способ совместного получения удовольствия от взаимного времяпрепровождения. Вернее, комплекс способов. Все зависит от того, какой из методов вы предпочитаете.
- А у вас... есть в распорядке этот пункт? - спросил Странник и, увидев молчаливый ответ в глазах девушки, осмелел: - В 19. 45 у меня в жилце...
- Знаете, воспитанные люди не предлагают такое в первый же день знакомства, - сказала Олимпия и ушла, улыбаясь.
Странник какое-то время потоптался посреди зала, потом направился к выходу. И наткнулся на бритоголового человека в просторных апельсинового цвета штанах и рубахе навыпуск, стоявшего, сложив руки на груди, и с легкой улыбкой наблюдавшего за проходящими мимо людьми. Его бледное, но твердое лицо казалось вырезанным из мрамора. На Странника он взглянул насмешливо, но вслед за этим в глазах бритоголового мелькнуло удивление. Странник остановился, и обладатель желтых штанов подошел к нему, поприветствовав вежливым наклоном головы.
- Позвольте представиться, - сказал он. - Моё имя Авессалом. Я локальный администратор этого сегмента. Я рад приветствовать вас как нового пользователя наших информационных систем. Да пребудут в мире ваши байты!
- Да пребудут и ваши тоже... - озадаченно ответил Странник. - Это что, традиционное приветствие?
- Вроде того, - кивнул администратор. - Следовать традициям - одно из правил школы кибердзен, к которой я имею честь принадлежать. Позвольте узнать, есть ли у вас какие-то вопросы относительно настроек информационных систем или способов их использования?
- Я не очень в этом разбираюсь, - признался Странник. - Я тут недавно и еще не успел во все вникнуть.
- Вы были переведены из другого сегмента, - утвердительно сказал Авессалом.
Кто-то из проходящих людей почтительно поклонился администратору; тот ответил небрежным кивком.
- А откуда я был переведен? - с живым интересом спросил Странник.
Взгляд администратора на мгновение расфокусировался, потом вновь уперся в Странника.
- К сожалению, эта информация мне недоступна, - сказал он. - Но вы, несомненно, знаете это?
- К сожалению, нет. Я, скажем так, временно утратил память.
- Очень интересно. Возможно, это какая-то новая форма дисциплинарного взыскания - уничтожение личного информационного массива? Если к вам были применены подобные формы воздействия, значит, вы совершили какой-то проступок, хотя и не слишком серьезный, иначе последовало бы изгнание. Надеюсь, вы понимаете, что мне придется поставить вас на особый контроль?
- Думаю, это ваша обязанность? - спросил Странник.
- Конечно. Администратор должен знать все о каждом из локальных пользователей. Для блага всей системы, разумеется. Итак, есть ли у вас какие-то вопросы?
- О да. Вот скажите, например, почему я не могу получать информацию через монитор в своей комнате? Ведь он наверняка соединен с общей информационной сетью. Зачем же тогда идти в библиотеку?
- Вы должны понимать, что общество не поощряет индивидуализм и обособленность. Если вы сможете получать любую информацию, не выходя из стен своего персонального жилища, то для вас отпадет необходимость посещать общественные заведения, такие, как информаторий. А мы стремимся дать гражданам возможность участия, хотя бы минимального, в жизни общества. Если вы обратите внимание, то некоторые разделы данных недоступны в нашем сегменте и могут быть считаны только в Центральном Информатории, сокращенно Цинф. Соответственно, посещение Цинфа позволяет вам окунуться в жизнь города, участвовать в общественных событиях, даже если по роду вашей деятельности вы не нуждаетесь ни в чем, кроме информационных услуг.
- А у вас существует сетевое сообщество? Частные информационные ресурсы, принадлежащие отдельным владельцам? Или государство является монополистом в этой области?
Глаза Авессалома сузились, а улыбка исчезла с его губ.
- То, что вы называете сетевым сообществом, - не более чем кучка хакеров, с которыми мы успешно боремся, - сказал он. - Надеюсь, вы знаете, что любой контакт с хакерами, а тем паче пособничество информационным преступлениям, является уголовно наказуемым деянием?
- Все ясно, - сказал Странник. - Государство держит в своих руках контроль над наиболее важным ресурсом - информацией. И с его помощью управляет обществом информационно зависимых людей, проповедуя просветление через познание и ограничивая доступ к информации в зависимости от социального статуса. Я правильно излагаю?
- Мне трудно судить, откуда вы набрались подобной ереси, - брезгливо поморщился администратор. - Ваш уровень доступа, безусловно, недостаточен для того, чтобы читать книги по социологии и строить самостоятельные выводы. Скорее всего вы общались с кем-то из так называемых «проповедников», ведущих антиобщественную деятельность. Я буду вынужден тщательным образом вас проверить.
- Валяйте! - сказал Странник дерзко в приступе какой-то отчаянной радости. - Вы ничего не добьетесь. Я чист как размагниченная дискета. И я говорю то, что думаю, а не то, что от кого-то услышал. Ваше общество фальшивых улыбок опутано цепями тоталитаризма. Кто там у вас во главе? Какой-нибудь Большой Брат? Например, этот Отец Мефодий, который утверждает, что существует всего сто двадцать один способ стать счастливым, а не сто двадцать тысяч, как мне представляется? Или Второй Исполнитель, который читает свои нудные лекции с экранов в тысячах лекционных залов перед зевающими с тоски людьми?
Авессалом быстро оглянулся. На мгновение его лицо приобрело растерянный вид, но тут же затвердело, как воск оплавившейся свечи.
- Ваши слова асоциальны. Я прошу вас замолчать. Я также прошу вас оставаться на месте, пока я проверю ваш статус и уровень допуска.
- А это можно сделать с обычного терминала? - спросил Странник. - Не бойтесь, я не стану подсматривать ваш пароль.
- Вы этого и не сможете сделать, - пожал плечами администратор. - Пароль, как вы выразились, это совокупность биометрических характеристик, уникальных для каждого из нас. А терминал для выхода в сеть мне не нужен - я полностью контролирую интернальный поток информации.
Его глаза посмотрели мимо Странника - и снова сфокусировались на нем.
- Оставайтесь на месте, - сказал администратор. - В ближайшее время появится представитель службы надзора.
- Фу, как пошло! - скривился Странник. - Пара едких реплик - и уже служба надзора на горизонте. И как вы тут живете, на этом празднике сердец? Наверняка практикуете реверансы с учетом цветовой дифференциации штанов. Нет, мне тут однозначно не нравится. Я пошел.
Рука Авессалома легла на локоть Странника раньше, чем тот успел сделать хоть шаг.
- Я же прошу вас, настоятельно прошу подождать, - вкрадчиво сказал администратор. - Неужели не понятно?
- Понятно, - сказал Странник и смахнул руку со своего локтя.
Авессалом повернул голову, скользнул взглядом по затылкам сидящих в библиотеке людей - и посетители беспорядочной толпой потекли к выходу, побросав работу. На всех мониторах появилась надпись: «Сервер временно недоступен». Администратор внимательно посмотрел на Странника.
- Вам следовало бы знать, - сказал он с расстановкой, - что в своем сегменте сети локальный администратор практически всесилен. И что администраторами не становятся без предварительной всесторонней подготовки.
Он мягко взял Странника за руку, и тот вдруг почувствовал острую боль в локте и согнулся едва ли не пополам, пытаясь от этой боли убежать. Откуда-то сквозь туман бессилия и страха скользнула возвышенная, умиротворяющая картина - выложенный квадратами цветного мрамора просторный зал с высокими сводами, снопы света, льющегося сквозь ажурные решетки на высоких стрельчатых окнах, яркие переливчатые витражи и играющие красками росписи на потолке. И прямоугольник гладко выбритых голов, десятки рук, синхронно рассекающих воздух, десятки ног, утаптывающих шлифованные плиты пола ступнями в мягких сандалиях. Клирики церкви Информационного Просвещения, всезнающие и всемогущие администраторы локальных общественных сетей - правящая каста кибердзенской иерархии.
Странник распрямился. Одним мгновенным слитным движением, осуществленным с помощью концентрированной силы, текучей гибкости и филигранно отточенной техники, он обратил реальность в ее зеркальное отражение, сместив сущности в неизменной функции отношений, и поменялся позицией с обладателем оранжевых штанов, убежденном в своем всесилии. Одно-единственное движение, извлеченное телом, мышцами и суставами из укрытой сумраком отстранившегося сознания памяти, полной неясных секретов, - и уже не Странник, а администратор стоит, пригнувшись к полу, с вывернутой в захвате рукой.
Сколько бы лет ни было Авессалому, большую их часть он провел в тренировках тела и духа, ибо сумел среагировать на контратаку Странника быстрее, чем собственное сознание администратора захлебнулось волной ошеломления от неожиданной смены ролей. Словно завернутый в тряпицу апельсин, который упал и катится по полу, разматывая обмотку, Авессалом кувырнулся через голову, перекатился колобком возле Странника и оказался на ногах, оставив в руках у правдоискателя свою просторную рубаху-балахон цвета недозрелого лимона. И лишь после того, как ноги и руки заняли привычную позицию боевой стойки техно-дзюцу, по лицу администратора, начиная с глаз, заскользила тень недоумения и настороженности.
Но Странник и сам был удивлен. Он не знал, что проснулось в глубинах его памяти, заставив тело сработать как боевой автомат, молниеносно и эффективно. Не знал, но ощущал в себе силу, способную противостоять боевому искусству клирика, неосознанную и бесконтрольную, но надежно защищающую от любой физической атаки. И поэтому чувствовал себя в безопасности.
Авессалом не стал тратить время на разговоры, разведку словами и обмен угрозами. Он бросился в бой, соединив, как учили наставники техно-дзен, тело и душу в единую неделимую струю однополярных зарядов, воплощенное намерение и одухотворенную силу, в поток прямой и чистый, как оптоволокно, быстрый, как кондуктор из сверхпроводников, точный, как лазерный целеуказатель. Только отрешившись от ненужных мыслей и эмоций, можно сохранить информационный массив в чистоте, и только управление лишенной искажений информацией позволит осуществить намерение превзойти противника. Конечно, в том случае, если информационное поле последнего не свободно от посторонних возмущений.
Поле Странника было свободно не только от возмущений, но и от информации. Он ожидал, что знание само придет к нему, а этого не случилось. И когда кулаки администратора врубились в грудь Странника, словно отбойные молотки, взбивающие в крошащееся месиво асфальтовую ткань дороги, а удар ноги в брюшину едва не выбил внутренности сквозь диафрагму прямо к горлу, новорожденный пользователь локальной библиотеки осознал свое бессилие пред гневом системного администратора. Осознал и ужаснулся.
Упав на бок и откатившись в сторону, Странник спасся от окончательного разгрома, но и без этого он чувствовал себя как комар, попавший в вентилятор системного блока, или как файл, нарезанный в хаотичную россыпь блоков тотальной фрагментацией файловой системы жесткого диска. Лишь случайно Страннику удалось коснуться своего противника в момент, когда тот наносил удары, - рука скользнула по левому бицепсу Авессалома, а колено чуть задело голень в неудачной попытке защититься от удара.
И ещё лежа на полу, Странник понял, что его информационные массивы пополнены свежими данными. Сознание не имело доступа к лишенным идентификации файлам, но двигательные центры гитовы были исполнить инструкции, поступающие из обновленных блоков памяти. Странник не стал препятствовать этому, даже не задумавшись о том, каким образом в его мышечную память проникли навыки профессионального бойца.
Он взлетел с пола, разметав полы одежды фасона «пижама белая для упражнений по достижению дуального счастья» в воздухе, застывшем липким студнем от дискретных в своей скорости движений тела. Он устремился к оранжевопорточному администратору вихрем антивирусной процедуры, заметившей в области системных данных полиморфный вирусный модуль, - жестко и напролом. Он налетел порывом рвущего занавески с окон и кактусы из горшков урагана, вызванного десятисантиметровым падением столбика давления. Он ударил.
Странник нападал; Авессалом защищался. С каждым движением удары становились точнее, быстрее, внезапнее; с каждым мгновением схватки вырисовывалось все яснее равенство сил. Если вначале Странник действовал как полный задора ученик, не овладевший еще мастерством концентрации усилий, то спустя два десятка комбинаций он сравнялся с администратором в умении предсказать и упредить намерение противника. Только выверенные до автоматизма исполнения приемы и натасканная в сотнях спаррингов интуиция могли обеспечить тот уровень взаимопроникновения, когда удары парируются до их нанесения, а каждое движение, будучи выполненным с феноменальной скоростью, все равно запаздывает против контрвыпада.
Они сражались так, будто читали мысли друг друга.
Мониторы информатория скользили вдоль стен тонкими фресками жидкокристаллических дисплеев; высокий потолок собирал под свои своды колебания воздуха, несущие скрип и шуршание подошв, взмахи и тугие удары кулаков, шипящие выдохи бойцов и бесшумные, но физически ощутимые импульсы их воли, не уступавшие один другому в скорости, прямоте и твердости. И чем дольше длился бой, тем яснее слышал и видел Странник и другое: потоки цветущего преломленными красками света, струящиеся сквозь витражи стрельчатых окон; спокойные и проникнутые мудростью лет лица на иконах; тонкий звон колокольчика дисканта, вплетенного в ясный, как звук акустической волны, бегущей по кристаллу горного хрусталя, хор возвышенных мужских голосов.
Странник будто ощущал себя присутствующим на занятии адептов дзен-кибернетики: и столпы света, и готические своды храма, и хорал ангельски чистых безупречных голосов - все это он чувствовал сам глазами, ушами, кожей администратора Авессалома.
Они разошлись через минуту после начала боя, когда упакованные в череду безостановочного движения сто с лишним боевых приемов истощили запасы кислорода в крови и наполнили жгучей ломотой перенапряженные мышцы. Силы бойцов оказались равны; бессмысленно было пытаться превзойти друг друга, и каждый это понимал.
Странник вспомнил, как в одном из движений ему удалось коснуться затылка противника - пальцы лишь скользнули по гладкой, как яйцо, голове Авессалома, не сумев за что-либо уцепиться, и только бугорок на затылке вызвал вспышку в тактильных ощущениях своей неестественной фактурой. «Затылочный разъем для программных модулей, как у того парня-хакера, - подумал Странник. - Так вот почему администратору не приходится садиться за монитор, чтобы получить информацию. Радиомодем в голове, плюс внешняя память, плюс кремниевый сопроцессор - дзен остается дзеном, но и приставка «кибер = « образовалась не просто так. А говорил как красиво - «контролирую интернальный поток информации» - я не сразу и сообразил, что он имеет в виду».
- Я не могу не отметить твою великолепную подготовку, - сказал, с трудом усмиряя частое дыхание, Авессалом. - До сегодняшнего дня я был абсолютно убежден, что подобный уровень может быть достигнут только адептом техно-дзюцу. Это значит, что ты один из клириков нашей церкви. Но среди клириков не бывает отступников - это аксиома, обусловленная методами нашей подготовки. Откуда ты появился и кто ты такой?
- Хотел бы я знать ответ на этот вопрос, - задумчиво ответил Странник. - На данный момент поиск ответа практически составляет смысл моей жизни. Но знаешь, я удивлен. Удивлен тем, что вы, клирики, остаетесь больше буддистами, чем кибердемонами, какими вам следовало бы быть согласно вашему статусу. Я бы не удивился, встретив в лице администратора недалекого и простого, как программа на бейсике, сторожевого пса, напичканного боевыми имплантатами.
- Сторожевого пса легче обмануть, - чуть усмехнулся Авессалом. - К тому же неограниченный доступ к информации порождает соблазны, которых можно избежать, только владея в совершенстве философией дзен. Администратор должен сохранять хладнокровие и беспристрастие среди моря подконтрольной информации. Но разговор сейчас не об этом. Я проанализировал наш бой и пришел к выводу, что ты способен на дистанционный перехват информации. Я не ощущаю в тебе кремниевых чипов; глупо предполагать, что ты раскроешь свой секрет, но я спрошу: каким образом ты это делаешь?
- Я и сам не знаю этого, - засмеялся Странник. - Перехват не дистанционный, а скорее через физический контакт, и никакие чипы здесь ни при чем. Полагаю, что это врожденная способность. Я изучал приемы, просто прикасаясь к тебе, мгновенно усваивая информацию. Видишь, я совершенно откровенен перед тобой. Как думаешь, это слишком опрометчиво с моей стороны?
- Думаю, да, - медленно ответил Авессалом, внимательно глядя на Странника. - Отсчет твоего времени начался четыре минуты назад, еще до начала схватки, а в твоем положении каждая минута может стать роковой. Твой пеленг взяли Артификсы, которых я вызвал одновременно с тем, как послал запрос по твоему происхождению в Центральный Информаторий. Если они найдут тебя раньше, чем администратор в Цинфе обработает запрос, - ты умрешь. Только санкция Первого Исполнителя может отменить вызов аннигиляторной команды.
- То есть ты сделал то, что положено по инструкции, и умываешь руки? - усмехнулся Странник. - И мне придется играть роль дичи и уходить от погони, пока ваша бюрократия раскручивает свои заржавевшие шестеренки?
- Полчаса, не больше, - сказал Авессалом. - Но Артификсы найдут тебя раньше. Вот уж настоящие цепные псы. А я... выполняю свой долг.
- Я понимаю, - криво улыбнулся Странник. - И тянешь время, заговаривая мне зубы.
Авессалом глубоко вдохнул, будто хотел возразить, но промолчал. Вместо этого шагнул к Страннику и протянул руку:
- Клирик первой ступени - как я - смог бы уйти от Артификсов.
Странник посмотрел на администратора, на его раскрытую ладонь. И протянул руку в ответ. Лавина информации окатила Странника, завитками водоворотов взвихряясь где-то в уголках сознания. Авессалом передал ему достаточное количество данных, чтобы заполнить дисковые накопители целого сетевото сегмента. Наверное, он отдал все, что было вложено в клирика за годы тренировок. Мягко убрал свою руку из вспотевшей ладони Странника и отступил в сторону.
- Дорогу в Цинф ты найдешь легко. До выхода из сегмента я буду вести тебя указателями. Торопись, не теряй времени.
Молча, не тратя слов, Странник вышел из библиотеки и зашагал по наклонно идущему вниз коридору к выходу из здания локального сегмента, а затем побежал. В руке его остался смятый и влажный древесный лист.
Tranquilium
Open file ' tranquility . net ' Warning: this is property of Necrosoft Corporation
Execution mortally aborted

Улицы города счастливых байтов немногим отличались от локальных сегментов - те же коридоры и залы, только более просторные, с прозрачными потолками из тонированного стекла в десятки метров высотой, опирающимися на железные фермы; с потоками людей, чинно направляющихся в разные стороны по эскалаторным дорожкам. Стекло, сталь и шлифованный камень, информационные жидкокристаллические табло и расклеенные на сотнях квадратных метров экраны из оптической пленки, демонстрирующие научно-популярные и информационно-просветительные видеоролики; торжество модерна, рационализма и высоких технологий - и множество людей, несущих улыбки на окаменевших лицах.
И среди сотен дежурных застывших физиономий встречаются то и дело детские восторженные или девичьи умиленные, или стариковские, полные внутренней, просачивающейся наружу лишь в лучиках морщинок вокруг глаз радости - эти лица и захватывают сильнее всего, и ранят сердце как алмазные иглы на гранях подшипника. Не будь их, можно было бы со спокойным презрением отречься от мира запрограммированных людей. Но они есть - неподдельно счастливые, безмятежные - а в катакомбах подземных туннелей есть другие, обездоленные и озлобленные, а на электрических столах аннигиляторских цехов умирают третьи, не сумевшие скрыть следы хакерского входа в сеть или попавшиеся на покупке контрабандных имплантатов.
Этот мир был подобен другим человеческим мирам - несчастье и мучения одних перемежались со счастьем и невинностью других, и этот диссонанс заставлял Странника морщиться как от зубной боли, шагая по транспортным лентам, ведущим к центру города. Он ломал голову над этической дилеммой киберобщества, забывая о собственных проблемах, - либо смерть от рук неумолимых Артификсов, либо арест в Цинфе и расследование касты администраторов, которые в лучшем случае изолируют его для наблюдений за феноменом человека, прошедшего Точку Схождения.
«Как разрешить противоречия этого мира? - думал Странник, переставляя ноги в том направлении, куда вели его электронные указатели. - Как сделать всех счастливыми? Всех вместе? Не какое-то усредненное одинаковое для всех счастье, доступное большинству, в комплекте с гонением, которому подвергается меньшая часть, а разнообразное счастье, каждому по потребностям? Возможно ли это в принципе? Если запрограммировать общественную структуру с самого верха и обеспечить идеальное управление - можно ли тогда осчастливить все население? Или человеческая природа настолько многообразна, что решение подобной задачи невозможно в силу взаимоисключающих условий?»
Он вошел в большой зал, служивший, судя по всему, парком или сквером для прогулок, - выложенные шуршащей галькой узкие дорожки извивались среди залитых расплавленным кварцем прогалин, на которых росли гигантские, в рост человека, одуванчики с изгибающимися стеблями из хромированных металлических трубок и пушистыми белыми головами из пучков стекловолокна. Собственно, это были и не одуванчики вовсе, а какое-то порождение декоративно-техногенного искусства, вполне заменившее в урбанистически рафинированном мегаполисе живую природу, которая выродилась в музейный раритет или стала безликим набором байтов электронной библиотеки.
Странник шагал по дорожкам, стараясь держаться направления на видневшийся вдалеке указатель Цинфа. Он заметил, что дышит как-то по-особенному и что утробная боль отбитых кулаками администратора органов почти стихла, - наверное, это было частью знания, которое он получил от Авессалома. А еще он заметил, что в сквере заметно тише, чем в других секторах города, и почти нет электронных экранов, а те, что есть, показывают лишь переливчатый цветной фон.
Он бы не удивился, услышав псевдомузыку живой природы - пение птиц, жужжание пчел, шорох мышей в траве, звучащую из динамиков, укрытых за свисающими с купола, бликующего отблесками солнца, гирляндами из отрезков металла и начиненной активными диодами светопленки. Но вместо этого он услышал, дойдя до небольшой площадки в центре парка, усиленный громкоговорителем голос, чей бесполый металлический тембр пробуждал воспоминания о наполненных запахом сырости подземельях, где шаги гулко отражаются от стен, а ржавые трубы сочатся канализационной жижей.
- Гражданин, остановитесь! Вы нарушили законы Транквиль-сити и подлежите наказанию! За ваши преступные деяния, направленные против общества, определена мера пресечения: аннигиляция. Сдайтесь представителям власти, и вы сможете воспользоваться всеми правами осужденного, включая право на предсмертный смех. В случае сопротивления вы будете уничтожены на месте. Гражданин, не пытайтесь бежать! Зона оцеплена. Сдавайтесь!
«А я всего лишь сказал пару ласковых слов админу, - подумал с грустью Странник. - А со мной как с убийцей каким-нибудь. Несправедливо». Он оглянулся, инстинктивно присев, чтобы спрятаться среди псевдоодуванчиков, - по периметру парка мелькали фигуры в черном, и кто-то уже пробирался по дорожкам.
Оперативно сработали, да и с умом - не стали брать среди толпы, дождались, пока он выйдет в безлюдное место, хотя вели, наверное, давно, может быть, от самого первого сектора. А до Цинфа близко, уже даже видна сквозь прозрачные стенки купола высокая коническая башня с огромными ЖК-экранами на верхних ярусах. Странник скрипнул зубами. Неужели ему не удастся задать вопросы Первому Исполнителю, неужели так вот глупо и бессмысленно придется погибнуть, не узнав ответов? Или он все-таки сумеет вырваться и уйти из объятий смерти навстречу знанию, просветлению, счастью? Адепт техно-дзюцу уровня администратора Авессалома сумел бы...
Странник подошел к ближайшему растению и чиркнул ладонью, как ножом, по стеблю, вспарывая воздух и разрубая трубку из металлизированного пластика. Подхватил срубленный стебель и окунул его пушистое соцветие в жидкий кварц, мгновенно твердеющий на воздухе, - но раньше, чем расплав застыл, Странник сыпанул на растение галькой, подобранной с дорожки. Камешки держались еле-еле, готовые отвалиться в любой момент. Странник еще раз оглянулся.
Шестеро Артификсов приближались полукругом, неторопливые черные фигуры, скрывшие лица за серебристо блестящими забралами шлемов, отражающих белые шарики одуванчиков и голубое небо над куполом, с обманчиво-неподвижными смарт-пулеметами на прикрепленных к поясу подвесках - электронные прицелы готовы были в любой момент зафиксировать цель и не выпускать ее в пределах поля шириной в тридцать градусов, позволяя превратить любое живое существо в мясной фарш. Они приближались с трех сторон - с четвертой чуть запоздали. Это было похоже на Артификсов - их отличала циничная небрежность, свойственная, наверное, самой смерти, которая знает, что жертва рано или поздно попадет под удар наточенного до синевы лезвия косы.
Странник улыбнулся - смерть предоставляла ему шанс, пусть и один из тысячи. Шанс почти невероятный, но Странник оказался у той черты, когда, чтобы выжить, нужно отбросить все сомнения и страхи - ты либо веришь в то, что можешь совершить невозможное, либо ложишься и задираешь лапки. И он представил себе, как выходит из сквера, отряхивая пылинки с белой пижамы, а десяток Артификсов и сотня полицейских остаются позади, бессильные и побежденные. «Так и будет!» - подумал Странник.
В момент, когда шлемы боевиков показались среди одуванчиков, Странник перехватил стебель срубленного растения двумя руками, левую, державшую ближе к соцветию, отвел за левое бедро, а правую, сжимавшую противоположный конец стебля, поднял к подбородку; голову он опустил так, чтобы исподлобья видеть врагов, а ноги вдавил босыми подошвами (тапочки он скинул у входа в сквер) в колкий гравий, перенеся вес тела на носки. Он глубоко вздохнул и очистил свои мысли. Все остальное должен был сделать дух кибер-дзен, вселенный в него Авессаломом.
Артификсы начали появляться среди стеблей, поводя из стороны в сторону прицелами пулеметов, и тогда Странник рванулся с места, стремительным, почти бесшумным шагом скользя над дорожкой, а не по ней. Его руки молниеносно поменялись местами - левая взлетела вверх и вперед, а правая отскочила к бедру; головка одуванчика облегченно встрепенулась, освобождаясь от налипшего гравия, который дождем каменных брызг осыпался на головы Артификсов, дробно стуча по полиуглеродной броне; продолжая движение, Странник вскинул правую руку на уровень виска, зажав уже не весь стебель, а его прямой фрагмент - чтобы соединяющим пространство на уровне квантового перехода стремительным броском вогнать серебристую стрелу в лопнувшее, как молочная пленка под уколом соломинки для коктейля, забрало крайнего из противников.
И пока Артификс падал, задрав пронзенную в чакре голову и подогнув колени, пока взлетали фонтанами камней исполосованные очередями пулеметов дорожки, по которым ступал Странник, пока прицелы оружия искали среди колеблющихся стеблей скользящую белую фигуру, едва различимую в искусственном ландшафте, - за сотню метров от этого места в симфоническом сегменте играл оркестр, извлекая из натурального дерева и конского волоса чистые, нежные звуки, и акустически безупречно настроенная скрипка тонкими и волнующими трелями вызывала слезы на глазах слушателей. Последний аккорд, погасший в шепоте взволнованных голосов, почти остановил время - звук перестал быть волной, равномерно распространяющейся во всех направлениях, а остался под сводами консерватории, словно часть интерьера, остановившийся, замерший в бесконечности. Наконец зал взорвался аплодисментами, маэстро склонился с улыбкой на губах, а Странник добежал.
Он подхватил падающего Артификса под мышки и вырвал из сыпучего гравия, как вырывают кустарник с корнями, и проволок по дорожке, так что с ботинок убитого, оторвавшихся от земли, полетели осколки камня; смарт-пулеметы захлебнулись кашлем, шинкуя тело Артификса, послужившее Страннику щитом, и когда оно продолжило полет-падение среди раздробленных пулями стеблей одуванчиков, хищные прицелы с системой захвата цели продолжали вести изрешеченный труп, не обращая внимания на застывшего статуей человека с лишенным прицела пулеметом в руках. Доля секунды понадобилась Артификсам, чтобы вручную скорректировать прицелы оружия - но этого времени Странник им не оставил.
Бешеным темпом вибрирующих почти в инфразвуке электронных басов зарокотал динамик в каморке хакера-одиночки, извергая поток инфернального рок-драйва рычащих гитар и грохочущих барабанов сквозь адское горло многоголосого синтезатора. Под эту музыку отбойных молотков и электронных водопадов вонзился в сеть хакерский модуль, взламывая доступ в локальную библиотеку; под этот ритм акустического апокалипсиса замолотил пулемет Странника, рубя в кровавые лоскуты черные фигуры Артификсов. Они падали среди тумана из облаков взлохмаченных до белого пуха стекловолокнистых головок одуванчиков, среди разбитых в щепки стеблей, брызг твердеющего в воздухе кварца и осколков гравия; один рухнул прямо в лужу расплава, и серая жидкость, радостно чавкнув, облила тело, словно клейкая патока, превратив Артификса в глазированный мякиш.
Последний из шести оказался слишком близко к Страннику, почти подкравшись среди зарослей искусственных цветов. И Странник прыгнул ему навстречу, мельницей стальных рук дробя экзоскафандр, разбивая хрупкую слюдяную пластинку забрала и вырывая из креплений шланги системы жизнеобеспечения. Артификсы не были людьми физически - это открылось Страннику после контакта с Авессаломом - всего лишь жалкие клоны, неудавшиеся образцы генетических экспериментов, почти лишенные человеческого облика и способные функционировать лишь внутри поддерживающих скафандров и под контролем специальных программ, комбинирующих психопрограммирование и биохимическое воздействие.
Странник завершил серию ударов мощным слитным движением ладони от бедра вверх в лицо противника, превращая пространство внутри шлема в кашу из осколков стекла, разорванных живых тканей и раздробленных костей. И шагнул за спину медленно оседающему Артификсу, который еще двигался и пытался поднять руки, уже будучи полумертвым - в момент касания противника Странник обрел еще одну сторону знания.
Артификсы не были людьми психически - их существование длилось непрерывной пыткой, сплошной агонией существа, способного чувствовать лишь боль в различных ее проявлениях. Они могли жить только жаждой мщения ко всему живому, безумной жестокостью которого отчасти искупали мучение собственного существования. И обернувшись у выхода из сквера, Странник увидел всех тех Артификсов, что оставались позади него, увидел их красные, пульсирующие от гнева, злобы и боли сущности, скрытые под безликими скафандрами. И он, как бесстрастное зеркало, послал им обратно их мстительную, нечеловечески безумную жестокость, обратив острие ненависти внутрь их самих. Они умерли мгновенно, сгорели в огне собственного эмоционального безумия. Так был подведен и сполна оплачен счет их жертв.
Странник вышел из разоренного сквера и направился к Цинфу. Позади остались обломки городской эрзац-культуры и лохмотья мертвых палачей. Тонко скрипнула, сломавшись под собственным весом, тростинка последнего уцелевшего одуванчика. Оседающая пыль и волокнистый пух покрывали пепельным налетом стынущие трупы.
'bro.win
Open file 'big'bro'. Not enough memory
COMMAND
Kill user 'Bill' - are you sure this is good idea?

Лифт был бесшумен и нетороплив - внутри прозрачного колодца, открывавшего вид на город, он полз с медлительной важностью хорошего водителя-гида, дающего возможность иностранцу оглядеться по дороге в гостиницу. Город, необычный на взгляд Странника - повсюду пузырились стеклянные купола, украшенные шпилями, арками, готическими башенками вперемежку со спиральными модернистскими конструкциями, - грелся в лучах солнца, сверкая полированными частями каркасов, бликами со стеклянных панелей, дымясь кофейной пленкой тонированных стекол и играя радужными переливами прозрачных поверхностей.
Странник даже удивился - при своей любви к свету и пространству жители города не признавали отсутствия крыши над головой. Не иначе, с сапфирового неба над столицей проливались порой кислотные дожди как напоминание о былых катастрофах либо золотисто-пушистое всесветлое солнышко пригревало жестким ультрафиолетом сквозь лишенную озонового слоя атмосферу.
Прозрачная башня, венчавшая пирамиду Цинфа, вздымалась над уровнем города почти на километр, позволяя в безоблачную погоду оглядеть разом все бескрайнее покрывало куполов и остекленных площадей. Избегая предположений о том, каким образом всевидящий купол верхнего яруса, вознесенный сияющим диском над громадиной информатория, мог буквально парить под небесами, точно пристегнутый прозрачным тросом к земле воздушный шар, Странник вышел из лифта и оказался в холле, почти лишенном дневного света. Ощущения человека, поневоле ставшего птицей, не были слишком приятными после целой жизни, проведенной в тесной утробе жилца, - должно быть, посетители Первого Исполнителя добирались до верхнего яруса раздавленные и трепещущие от давления километровой вертикали.
Странник прошел через пару прозрачных перегородок, разъехавшихся с мелодичным звоном, и оказался в небольшой овальной комнате, лишенной мебели. Серый с черным пол из особой керамики, глушащей шаги, стены в узорах металлических колец и завитков, выложенный ромбическими панелями из полированного кварца потолок. В дальнем конце комнаты располагался метровый куб неизвестного назначения, обернутый металлической изоляционной пленкой. Из-под пленки дымился, судя по всему, сухой лед - содержимое куба требовало рубашки охлаждения. Рядом стоял человек и глядел сквозь единственное окно, имевшее треугольную форму. Пахло озоном.
Когда вошел Странник, человек обернулся - заурядное лицо со спрятавшимися за стеклами очков бесцветными глазами, дряблыми от возрастного жирка щеками и короткими аккуратно приглаженными волосами. Объемистый свитер и широкие брюки скрывали неказистые формы раздобревшего тела, а выражение одутловатого лица разило тупым самодовольством. Странник потерянно оглянулся - он совсем другого человека ожидал увидеть.
- Я ждал вас, - сказал очкарик и выпятил подбородок.
- А фольга зачем? - слегка растерявшись, Странник спросил первое, что пришло в голову.
- Перегревается, - ответил очкастый. - Слишком большая нагрузка. Мы инвестируем очень интенсивно в новые информационные технологии.
- А оно это... не того? - опасливо спросил Странник.
- Уверяю вас, ситуация под контролем. Садитесь, пожалуйста.
Странник демонстративно оглянулся - мебели в комнате не было.
- Спасибо, я постою. Разрешите спросить: вы кто?
- Первый Исполнитель Просветленного Интеллекта. Только без аббревиатур, пожалуйста!
Странник развел руками, показывая, что у него даже в мыслях не было кого-нибудь аббревиатурить.
- А Интеллект - это тот кубик в фольге? - спросил он. - Большущий кусок кремния, искусственно одухотворенный создателями пятого поколения ИскИнов? Который стал настолько умен, что сумел заставить своих конструкторов служить себе и встал во главе вашего несчастно-счастливого общества? Так, наверное, и эта модель информационного счастья им придумана? И кто из вас двоих Большой Брат - ты или он?

Предыдущая страница 4 Следующая страница


5 Олег Макушкин

Очкарик важно сплел пальцы на животе.
- Большой Брат - это всего лишь символ. На самом деле общество не может управляться одной личностью. Просветленный Интеллект - это всего лишь центральный узел в глобальной информационной сети, в которую включены все люди, являющиеся, таким образом, ячейками единой функциональной структуры.
- Но он способен оказывать воздействие на пользователей сети? Подчинять людей требованиям целостности структуры, например?
- Конечно. Целостность структуры - важнейший фактор, определяющий ее жизнеспособность. Подчинение определенным требованиям обязательно.
- Артификсы?..
- Инструмент регуляции системы, не более того.
- А где же обратная связь? - спросил Странник. - Может ли рядовой гражданин воздействовать на центр?
Очкарик покачал головой.
- Это абсолютно излишне. Равновесие нарушится, система рассыплется в прах.
Странник медленно поднял сжатый кулак. Очкарик поспешно шагнул ему навстречу, вытянув руки ладонями вперед.
- Не надо. Уничтожив его или меня, вы разрушите наш мир.
Он снял очки и устало протер платком потный лоб.
- Это же сердце мира, если вы еще не поняли. Вы же прошли колодец-пуповину. В нашей вселенной информация первична. Интеллект - это начало и сущность всего. Если говорить абстрактно, то мы все существуем внутри него.
Странник осторожно обошел неподвижный куб, обернутый фольгой.
- Аристотелевский разум? Изначальный, бесконечный, самовлюбленный и самодостаточный? Так вот какова модель этой вселенной...
Очкарик молчал.
- Насколько я понимаю, ты являешься инструментом, с помощью которого этот ящик общается с внешним миром... с миром внутри себя. И устанавливает законы, по которым существует этот мир?
- Грубая, но по сути верная аналогия, - вздохнул человек в свитере.
Странник насмешливо улыбнулся. И положил руку на куб, обернутый теплой снаружи фольгой. Спустя бесконечно долгие две секунды он оторвал ладонь от поверхности и осторожно поднес ее к своему лбу.
- Я не могу уничтожить тебя, не могу заставить принять то или иное решение, - сказал он медленно, закрыв глаза и приложив ладонь ко лбу. - Ты - искусственный интеллект, начало и сущность этого мира. Я могу тебя перепрограммировать.
Очкарик покачал головой.
- Ты способен взломать мою защиту. Но для того, чтобы разобраться в логических цепях, у тебя уйдут годы. Чтобы построить новую модель общества взамен существующей и проверить ее жизнеспособность, придется потратить всю жизнь. Ты ведь не собираешься так надолго здесь остаться, пришелец из других миров?
Странник усмехнулся.
- Я всего лишь прошью тебя программой-вирусом. Которая включит обратную связь. Монитор на стену!
На пустой стене возник большой плоский экран, а мгновением позже он ожил, показывая панораму множества камер наблюдения, установленных по всему городу. Камеры поочередно выхватывали из толпы улыбающиеся лица - одно со следами усталости и физического истощения, другое желтое от недосыпания, третье с грустными морщинами у глаз, воспаленных от слез. Странник недолго вглядывался в эту картину, потом опустил руку на поверхность куба.
- Нет! - крикнул Исполнитель.
Но было уже поздно. Программный код, сгенерированный мысленно Странником, влился в загадочный и непостижимый белый ящик Интеллекта.
- Что ты сделал? - с тревогой спросил Исполнитель. - Наделил их всемогуществом? Дал возможность не зависеть от общества? Возможность создавать собственные вселенные? Что бы ты ни дал им, их способности окажутся слабее, чем мои. Я все равно смогу подчинить их.
- Я же сказал: я изменю не их, а тебя, - улыбнулся Странник. - Камера: детализацию.
Камера выхватила из толпы лицо девочки, игравшей с парой кукол на бордюре пешеходной дорожки. Девочка подняла голову, лукаво улыбнулась и сказала прямо в экран:
- А Первый Исполнитель когда-нибудь ругается? Родители говорят, ругаться нельзя, это нехорошо. Но Первому Исполнителю, наверное, все можно. Я хочу, чтобы он выругался.
- Что за чертовщина? - удивленно сказал человек в очках.
Он перевел взгляд на улыбающегося Странника, и глаза его остекленели. Медленно он поднял руку и коснулся своих непослушных губ.
- Обратная связь, - улыбнулся Странник. - Ты будешь, как добрый джинн, как заботливый Большой Брат, выполнять все их желания.
На экране появился усталый старик.
- Хочу, чтобы здесь была скамейка. Как раз посередине пути от информатория к дому. Мне нужно отдохнуть.
Мрачный небритый хакер, ковырявший отверткой панель возле своего домашнего монитора, поднял глаза, покрытые сеткой кровяных жилок.
- Хочу узнать коды доступа в локальную сеть. Да, пароль администратора мне тоже не помешает.
Оборванный бродяга, ползущий по трубе канализации, воздел грязный кулак.
- Хочу, чтобы все эти проклятые Артификсы сдохли! А еще я хочу бутылку виски, горячую ванну и девушку, которая побреет мне шею.
Первый Исполнитель мрачно смотрел на Странника. Ему ничего не стоило исполнить желание каждого из этих людей, но он делал это против собственной воли.
- Кажется, мне удалось, - сказал Странник и почувствовал, что в лицо ему веет неизвестно откуда взявшийся влажный ветер. На пол, выложенный керамической плиткой, упало несколько желтых листьев.
- Но ведь они могут разрушить весь мир своими неконтролируемыми желаниями! - воскликнул Исполнитель. - Все полетит к черту, само мироздание рухнет!
- Ну, я думаю, ты сумеешь удержать систему в равновесии, - заметил Странник. - А мне пора.
- Ты не можешь так все бросить! - закричал Исполнитель. - Ты взялся управлять миром - значит, ты должен нести за это ответственность! Если у тебя есть хоть капля совести, ты не можешь просто так уйти!
- Могу, - твердо ответил Странник. - Потому что не я, а ты в ответе за этот мир. Я лишь сделал его чуточку более справедливым, чем он был. Чуточку более хаотичным и непредсказуемым. Каким и должен быть настоящий живой человеческий мир. Прощай.
- ...Хочу, чтобы Первый Исполнитель дал пинка самому себе...
Ветер набросал на пол комнаты целую охапку опавших листьев, но Странника в комнате уже не было - только Исполнитель, подобно доброму джинну, исполняющий желания людей.
Впоследствии люди прозвали его любя Большим Братишкой.

Folder V

C:Bin дне корзины
Open file 'swamp.land' System warning 128: memento mori!
Swamping selected file '

Зима исходила в свои последние дни облаками белой пыли, вьющимися между слепыми колоннами высоток, как мотыльки у ног гигантского животного, тушу которого скрывал туман нависшего неба. Порывистый ветер короткими толчками неумелого любовника засыпал за отвороты куртки пригоршни снежной крупы, вплетал снежинки в волосы, словно пупырышки искрошившегося пенопласта, и ворошил похожие на кучи жеваной бумаги сугробы возле стен. Я вышел из дома и сразу же зарылся носом в воротник, прищурившись навстречу колючей метели.
Каждый новый день приносил новые разочарования. Вчера я промахнулся с одеждой, сумев и замерзнуть утром, и перегреться днем, когда начало припекать почти весеннее солнце. Сегодня тоже еще неизвестно, что будет после полудня, - обвивающая ноги поземка вполне может превратиться в тающую на солнце кашу. Хорошо, что мне не придется открывать Америку во время похода на рынок, - премудрость хождения за покупками я освоил на прошлой неделе, потратив на это почти целый день.
Раньше достаточно было зайти в один из многих автоматизированных магазинов, опустить карточку в прорезь и выбрать товары из электронного каталога. Теперь же эта простая операция превратилась в эпопею с получением купюр в банкомате, пинском именно той лавки, где продается то, что тебе необходимо, спором с ленивыми и недружелюбными продавцами, у которых никогда не бывает сдачи, товара подходящего размера и хорошего наст роения, и много чем еще.
Первый день магазинной эпопеи меня просто вымотал, но я все-таки купил новые джинсы - предыдущие протерлись до ниток на внутренних частях бедер из-за злоупотребления спуском на «лифте». Еще мне требовались в большом количестве носки - они постоянно рвались, чему виной были плохие ботинки. Но купить хорошую обувь оказалось просто невозможно - первая купленная пара была до того ужасной, что ее пришлось выкинуть на следующий же день, вторая болталась на ноге, натирала кожу и рвала носки, но это оказалось лучшее из того, что я смог найти. По крайней мере, они не промокали и в них не мерзли пальцы; я наконец-то избавился от насморка.
Сегодня мне предстояло купить продукты. За этим быстропотребляемым товаром приходилось ходить через два дня на третий, что меня жутко раздражало; я все пытался запастись впрок, но открылся парадокс: чем больше еды покупаешь, тем быстрее она кончается. Прожить достаточно долго можно лишь на макаронах и листовом чае; такая диета, несомненно, способствует выработке аскетизма в характере, но удручающе однообразна.
Плохому настроению способствовал и недостаток сна. Нынче ночью соседи забыли о смене времени суток: один что-то пилил и стучал молотком, второй включил музыку во всю дурь, третий устроил вечеринку с танцами, отчего у меня с потолка сыпалась штукатурка. Еще один любитель ночных прогулок сорок минут прогревал машину у меня под окнами, периодически газуя до максимальных оборотов; после того как он уехал, остался просочившийся сквозь закрытую форточку устойчивый запах выхлопных газов.
Я сбежал к экрану монитора, но Омнисенс в отсутствие нейкона смотрелся мультфильмом на испорченной кинопленке - мой современный компьютер, деградировавший в допотопного бронтозавра, ворочал крохотными мозгами с чудовищными усилиями, превратив картинку визуального интерфейса в размазанный набор кадров низкого качества. Вдобавок помехи на линии приводили к постоянному разрыву соединения.
Отдельная песня - это общение с людьми. Все эти житейские неурядицы можно было бы вынести, если бы вокруг остались все те же милые и симпатичные люди, готовые помочь, подсказать, выполнить твою просьбу. Раньше я не сталкивался с какими-либо проблемами в общении; теперь я оказался будто на необитаемом острове, населенном человекообразными приматами.
Они ходят вокруг, занимаются своими делами, но с ними невозможно общаться. Если начать разговаривать, отделаются парой безразличных слов или просто не заметят тебя; продавщицы в магазинах будут смотреть с холодным равнодушием, а то и нагрубят; бомжи на помойках станут кидаться объедками и орать матом, а их запах надолго привяжется, отбив всякое обоняние; соседи на все попытки установить контакт будут нести какую-то ахинею о собственных проблемах, пропуская твои слова мимо ушей. Иногда мне звонит какая-то девушка по имени Надя, которую я ни разу в жизни не видел; она разговаривает о весне и о любви, а хочет всего лишь продать мне какие-то таблетки с биодобавками. Когда я в третий раз отказался их купить, она обиделась и даже заплакала - на другом конце провода были слышны рыдания, скорее всего притворные, заставившие меня с руганью бросить трубку.
С каждым днем меня все глубже засасывала депрессия. Нервы тончали и натягивались, как гитарные струны, но вместо мелодичного звона издавали кошачий визг, скребущий по сердцу когтями меланхолии и глухой ненависти к окружающему миру. Я стал все чаще замечать в себе стремление наглотаться снотворного или надеть на голову пакет с ацетоном.
Я перестал ходить на работу и общаться с прежними знакомыми, перестал делать все то, что раньше приносило удовольствие и составляло для меня смысл жизни; красочные фрески моего прошлого обернулись грязной мазней настоящего. После того разочарования, которое я испытал, прикоснувшись к самым дорогим для меня вещам, жизнь потеряла смысл и превратилась в бесцельное существование.
И главное, я ощущал свою беспомощность перед обстоятельствами. Автобусы уходили у меня из-под носа, вагон метро захлопывал двери у меня перед носом, вращающиеся турникеты били меня по носу; встречи срывались, транспорт опаздывал или увозил меня в противоположном направлении, учреждения и магазины устраивали перерывы в работе в тот момент, когда я достигал их дверей. Я вспоминал многочисленные незначительные, но удачные совпадения, которые делали прежнюю жизнь такой легкой и приятной, и это приводило меня в бешенство. Ну а мокрые носки, птичье дерьмо на рукаве куртки и порез от бритвы на подбородке уже вошли в повседневность.
Раньше я был доволен своим одиночеством; я жил в квартире, оставленной родителями, которые переехали в другой город и звонили мне оттуда каждое воскресенье. Теперь мне хотелось выбежать на улицу, кричать, заглядывать в глаза прохожим; только врожденная гордость мешала это сделать. Вчера я узнал, что родители уже пять лет как умерли...
Шелест тоже живет где-то в этом мире, и живет неплохо; он, по крайней мере, не сдается и лелеет какой-то план, Но к нему я никогда не пойду - лучше сдохнуть, чем просить помощи у этого ублюдка, который по своей прихоти лишил меня всей прежней жизни.
Еще где-то здесь осталась Виктория, но с ней мне не удавалось увидеться: ее телефон молчал, на письма она не отвечала, в тех местах, где мы бывали раньше, она не появлялась. Я почти утратил надежду с ней встретиться, и все же эта надежда была чуть ли не единственным, что меня удерживало в этой гнусной действительности.
Para . daze

Дымчато-серая полоса тропинки, извивавшейся по пустырю среди холмов грязного, покрытого ветками, мусором и дерьмом городского снега, привела меня на рынок. Там кишели покупатели, сквозь толпу которых я проталкивался, морщась от ставших привычными толчков в ребра и следя, чтобы мне не наступали на ноги. К тому, что меня обманут, я уже привык; хотелось, чтобы обманули не очень сильно. Пусть лучше я переплачу за товар, но куплю овощи-фрукты не гнилые и не мороженые.
Я остановился у одного киоска; изморозь расписала узорами стекла, за которыми лежал товар; в тех местах, где воздух был теплее, стекло запотело изнутри.
- Мне мандаринов, - сказал я неуверенно.
- Каких? У меня разные есть, - отозвалась продавщица. - Есть марокканские, они покрупнее и послаще, но подороже. Есть абхазские, они помельче, но подешевше.
Я посмотрел на витрину. Вот дилемма. Чует мое сердце, опять промахнусь с выбором.
- Бери абхазские, - подсказал кто-то из-за спины. - У них кожура тонкая, а у импортных - толстая.
Я повернулся. Рядом стоял невысокий парнишка в изрядно потертой кожаной куртке, с припорошенными снегом русыми волосами и худым веснушчатым лицом. «Карманник или кидала», - подумал я неприязненно. Я уже научился остерегаться всяких непрошеных помощников.
- Спасибо, сам разберусь, - буркнул я.
- В мандаринах разберешься, - ответил парнишка. - А по жизни?
Бесшумно горела свеча под стеклом киоска. Чуть слышно шипела электрическая лампочка, висящая снаружи.
- Что ты имеешь в виду?
- Шелест дал тебе шанс разобраться в самом себе. Сможешь ли ты его использовать - вот вопрос.
Шипение лампочки, поглощающей влагу сквозь треснувшее стекло, стало совершенно явственным в наступившей тишине, даже гомон обывателей рынка и шорох падающих снежинок затихли, давая простор мечущимся внутри меня, как стая ополоумевших бабуинов, мыслям.
- Вы будете брать или нет? - резким голосом спросила продавщица.
Лампочка, исчерпав свой ресурс, звонко лопнула. Я взял абхазских мандаринов. Человека, заговорившего со мной, звали Олег Ершов.

***

Подъезд был темным и грязным, как, впрочем, и у меня дома. Это и был мой дом - просто мы с Олегом никогда не встречались.
- Осторожнее, здесь кошки насрали, - предупредил Олег, поднимаясь по лестнице.
Я осторожно ступал, но нужно было еще и осторожно дышать, чтобы не потерять сознание от запаха.
- Сюда. - В темноте Олег нащупал замочную скважину, открыл дверь, держащуюся не на петлях, а на честном слове. - Заходи, располагайся.
Я вошел в тесную прихожую, поставил на пол сумки с продуктами. Хозяин квартиры, не став раздеваться, уже чем-то гремел на кухне. Я начал было снимать ботинки, но передумал. В квартире ходили такие сквозняки, что сдувало пыль с плинтусов, да и линолеум на полу почернел от грязи. Признаться, не думал, что кто-то может жить хуже, чем я. Оказалось, мне тоже свойственна узость взглядов.
- Как это мы раньше не встречались? - спросил я.
- Встречались, просто ты меня не замечал, - ответил Олег. - Иллюзионщики, вы все такие. Да я и не обижаюсь. У меня своя жизнь. Только вот в доме этом жить последнее время стало невозможно - то сосед сверху водой зальет, то подростки за стеной музыку ночью врубят, другой сосед днем и ночью евроремонт продвигает, в подъезде одни алкаши толкаются, тут еще пожар был - никаких нервов не хватит все это терпеть.
- Я понимаю. Сам начал это замечать. Хотя пожара не помню, - сказал я.
- Ладно, не бери в голову, - отмахнулся паренёк. - Сейчас яйца отварим, лучку почистим. Давно я не ел по-человечески. И мандарины люблю, ты давай их сюда, закусывать будем. И артишоки тоже - под водку все пойдет.
Он нарезал ломтями душистый ржаной хлеб, насыпал соли в блюдце рядом с горкой белых луковых колец, с хрустальным звоном выставил на стол две бутылки.
- Чем хорошо по зиме отовариваться - водку охлаждать не надо, - заметил Олег практично. - Картошечку я уже поставил - булькает, родная. Скоро поспеет. Давай за знакомство, что ли.
Я осторожно взял стакан, на дне которого плескалась прозрачная жидкость. Следуя примеру Олега, оглушил стопарь одним глотком, затем обмакнул в соль кольцо лука и отправил в рот на ломте хлеба. Короткий приступ жжения в горле и тошноты сменился приятным горением - струйки огненной воды, смешиваясь с кровью, потекли по окоченевшим членам тела.
- Я с утра батрачил, - начал рассказывать Олег. - Прикинь, мешок цемента в пятьдесят кило на девятый этаж волочь! Но это фигня, вдвоем таскали. А вот мониторы и принтеры переть на руках - это чистый культуризм. Они ж тяжелые, как камни, и нести неудобно. У меня все плечи ломит. После работы сели чай пить с ребятами - так я чашку до рта донести не мог, клевал из блюдца, чисто голубь.
Мы синхронно взяли по вареному яйцу; Олег, хрумкая луком, начал чистить яйцо, отслаивая скорлупу от белка.
- А заплатили натурой - выдали каких-то маек три штуки, - продолжая рассказ, он распахнул куртку, под которой оказалась футболка с неразборчивой надписью. - Одну я себе оставил, остальные загнал. Полдня на рынке стоял, думал, дуба дам. Как раз продал, когда тебя встретил.
- Так откуда ты знаешь Шелеста? - спросил я, налегая на закуску.
- Он же меня вытащил, как и тебя. Глаза открыл, так сказать. Дядя Морфиус, блин! Не то чтобы я был ему благодарен, но жизнь вообще тяжелая штука. Не уверен, что лучше - жить в дерьме и видеть вокруг дерьмо или обманываться, думая, что видишь леденцы и карамельки.
- Честно сказать, по такому раскладу лучше вообще не жить, - вырвалось у меня.
Олег шмыгнул носом, грустно качнул головой.
- Ты не спеши. У тебя, может быть, еще есть шанс что-то сделать. Это мне уже без разницы...
Он налил еще стакан.
- Выпьем, бедная старушка, выпьем с торя - где же кружка?
Мы чокнулись и осушили. По телу пошла теплая дрожь. Олег оперся о стол, его глаза сбежались в кучку и улеглись у переносицы, как приткнувшиеся к мамке щенки.
- Щас спою, - сказал он хрипло, вставая из-за стола.
- Может, не надо? - спросил я.
- Надо, Славик. Музыка лечит.
Он, шатаясь, вышел из кухни, являвшейся, судя по всему, основным местом обитания - остальная квартира выглядела совершенно разгромленной, - и вернулся с гитарой. Потрескавшийся корпус был покрыт темными пятнами, лак кое-где отстал и свивал полосками. Струны безобразно дребезжали, но стоило Олегу взять пару аккордов на расхлябанном инструменте, и я понял, что после водки слезы польются из глаз даже под звон бьющихся тарелок.
Олег запел, и я почувствовал, что проваливаюсь куда-то в другой мир. Открываю большую, темную и тяжелую дверь и ухожу по пустынному коридору, ухожу в никуда, где нет ни страхов, ни забот, где насморк и мокрые носки не доставляют ни малейшего неудобства, где с людьми не надо общаться, потому что их просто нет, где душа не болит и не ноет, потому что ее тоже нет, и где есть только музыка и созданный ею мир, созданный из слез и видений, а человек - всего лишь камертон, звучащий и не испытывающий ничего, кроме восторга, от своего звучания...
Шаг по лезвию бритвы тревожней, чем сталь,
Плавность движений ясней, чем следы на снегу.
Снег под ногами напоминает хрусталь,
Все остальное напоминает тоску.
И в темноте непонятно мерцание глаз.
Сложность вопроса не в том, кто из нас виноват.
Видишь, над нами луна, и она верит в нас.
Но как всегда нет воды и дороги назад.

Слова рвались, как горячий пар к потрескавшемуся потолку; по коже бежали мурашки, и что-то твердое подкатывало к горлу...
Шаг по лезвию бритвы, неверный, как миг,
Острый, как иглы капкана, как грани стекла.
Ты был неправ, когда вновь обернулся на крик,
Но не бывает на свете чужого тепла.
И не бывает на свете войны без причин,
Идол добра был развенчан не нами сто крат.
Все как всегда; жаль, что кто-то остался один,
Жаль, что земля умерла, а господь был распят.
<Здесь и далее тексты песен Игоря Сальникова.>

Я вспомнил, как Шелест, перед тем как отпустить меня на все четыре стороны (но свой адрес он все же оставил), показывал мне уровни Омнисенса - и официальные, отмеченные лейблами, и хакерские, путаные и непонятные, часто пугающие извращенной логикой своего функционирования, Многие из них вызывали у меня четкое ощущение дежа вю - я почти чувствовал, как сам иду по виртуальным территориям и сражаюсь с таинственными врагами при не менее таинственных обстоятельствах.
Некоторые уровни были чертовски реалистичны - например, тот модуль, где мир ограничивался стенками бункера, в котором между серыми бетонными плитами потолка и пола лежали на облезлых кушетках два десятка людей. Они будто бы спали; в одном из них я узнал Саныча, в другом Марину, а в третьем с ужасом увидел себя. «Вот все население этого мира, - сказал Шелест. - Больше здесь никого нет - но для людей, чье время остановилось, в виртуальном пространстве существует целый мир и миллионы искусственных личностей, среди которых они чувствуют себя одними из многих». В какой-то момент я поверил ему - поверил в то, что это и есть реальность. Но Шелест усмехнулся и сказал, что это лишь один из отрицательных уровней, - он каким-то образом чувствовал разницу, которую я был не способен уловить.
Отрицательными уровнями назывались слои виртуального мира, отличавшиеся в худшую сторону от реальности. Иллюзион, виртуальный слой, наложенный на реальный мир, который искажал восприятие обычных людей, был в терминологии Шелеста «плюс первым». Шелест сказал, что Иллюзион тоже является частью Омнисенса, просто он существует не в компьютерных сетях, а в сознании людей, и в отличие от остальных слоев, для доступа к которым требуется нейкон или хотя бы визуальный интерфейс, Иллюзион все время воздействует на человека. Как бесплатная, но обязательная услуга, предоставляемая обществом гражданам, о существовании которой никто даже не догадывается.
- Ты был счастлив в Иллюзионе? - спросил я Олега.
- Трудно сказать, - пожал тот плечами. - Скорее всего нет. Я кожей чувствовал фальшивость того мира. Наверное, как и ты. Шелест ищет именно таких, кто пытается отторгнуть навязанную иллюзию. Их легче вытащить. Согласись, что человека, который полностью доволен своей жизнью, никогда не удастся убедить в том, что он спит, а не бодрствует.
- Меня он вытащил очень странно, - сказал я. - Он расщепил мое сознание, пока я находился в Омнисенсе, и потом устроил обратное слияние в момент, когда я снова подключился к сети. Теперь у меня из-за этого какое-то разделение личности - я периодически чувствую себя не тем, кто я есть, вижу странные сны - как обрывки компьютерных игр. И черт его знает, может, какая-то часть меня все еще блуждает по виртуальным мирам?
- К каждому человеку нужен свой подход, - пожал плечами Олег. - Шелест не только хакер, но и психолог. Но даже ему тяжело бывает вытащить человека из Иллюзиона. А главное, никто из тех, кого он освободил, не согласился ему помочь. А он ищет себе именно помощника.
- И ты тоже не согласился? - спросил я.
- Я поэт, - ответил Олег. - Я могу лишь созерцать, а махать кулаками не по моей части. Вот в чем штука. А кроме того, я не вижу в этом смысла. Понимаешь, Шелест хочет что-то изменить, но зачем менять мир, в котором люди счастливы?
Он задумчиво вертел в руке стакан. Я оперся подбородком на ладонь, готовясь слушать, и поэт, оправдывая мои ожидания, заговорил. Может, он говорил и не совсем те слова, но я услышал то, что хотел услышать.
- Люди счастливы. Пусть еще не все, но система растет. Скоро не останется ни одного обездоленного, ни одного нищего или бездомного. Все будут равноправны в получении своей дозы кайфа. Разве это не то, к чему стремилось человечество, спрошу я тебя? Разве это не всегдашняя мечта всех людей? Иллюзион - это всеобщее счастье и благополучие. Пусть он не даст всем комфорта и благосостояния, но он научит всех и каждого примиряться с действительностью. Заставит, причем не силой, а обманом. И этого будет достаточно, чтобы просто существовать. Человечество достигло точки своего наивысшего развития; любые изменения несут лишения и беды. Просто нас слишком много, чтобы ресурсов этого мира хватило на всех. А если невозможно накормить всех, значит, надо создать хотя бы иллюзию сытости...
Он философствовал еще какое-то время, но я упустил нить рассуждений. Очнулся я, только когда Олег вновь запел. На этот раз он затянул печальную песню:
Свободные птицы навеки покинули юг,
И пылью занес ураган перекрестки дорог.
Нежданным врагом оказался твой преданный друг,
А глупое солнце однажды зашло на восток.
Упившись вдрызг вином воображаемых побед,
Решив, что все покончено со злом,
Закрыл свои глаза один непризнанный поэт
И вскрыл себе артерии стеклом.
А добрая фея, я знаю, ее больше нет,
Она утонула в реке в отраженье луны.
И рыцарь бесстрашный, что фею искал столько лет,
Ушел навсегда в мир вечности и тишины.
И лес опустел, и с деревьев опала листва,
И звон колокольный не слышно над черной землей.
Лишь ворон крылатый сидит на плече у волхва
И грезит-пророчит грядущее новой бедой.
Упившись вдрызг вином воображаемых побед,
Решив, что все покончено со злом...

- Такие, как мы, больше не нужны, - сказал Олег с неожиданно прорвавшейся горечью и отложил гитару. - Не-нуж-ны. Мир прекрасно обойдется без нас - без поэтов и мечтателей, грезящих о недостижимом. Миссия искусства на этой земле окончена.
Он встал, пошатываясь, положил руку мне на плечо. У меня вдруг что-то скрутило внутри - мне стало жаль этого нескладного паренька, оторванного от жизни и выброшенного на ее задворки, как, впрочем, был выброшен и я сам.
- Пойду приму ванну, - сказал он. - Устал очень, пора отдохнуть.
Мы пожали друг другу руки со стороны большого пальца, как заядлые друзья, и пьяно засмеялись.
- Удачи, - зачем-то ляпнул я. - Смотри, не утони.
- Не бойся, - усмехнулся тот. - Спирт легче воды. Не утону.
Я остался на кухне один. Алкоголь уже всосался в нервные ткани и поддал пинка моей голове, которая закружилась в противофазе с давно вращающейся обстановкой кухни. За окном была чернота пустого вечера, и одинокая лампочка, лишенная абажура, пялилась в стекло, будто замазанное черной ваксой; исцарапанная столешница с расставленной на ней снедью и стаканами плыла по волнам эфирного течения, колеблясь под моими локтями, подпиравшими осиротевшую в отсутствие рассудка голову.
И зачем, спрашивается, мы живем? Не легче ли нырнуть в трясину и захлебнуться, чем барахтаться бессмысленно и безнадежно? Или того хуже, стоять на кочке, уйдя в болото по плечи, стоять, не в силах пошевелить ни рукой ни ногой, и петь веселые песенки, воображать солнце и лазурный прибой, строить планы и рассказывать самому себе анекдоты, слыша смех несуществующих собеседников? К чему все это?
Держась за край стола, я осторожно поднялся. Мысль созрела давно, и давно уже просилась в мозг, ломилась из-за дверей подсознания, просачивалась вязкой жижей, которую я брезгливо вытирал тряпкой нарочитого невнимания; теперь я лишь открыл дверь, и поток бессвязной рефлексии хлынул на меня, заставляя конвульсивно корчиться остатки разума; но в этой конвульсии было что-то сладостное, торжественное, словно я встал на последнюю ступень освобождения. Кто знает, может быть, там, за гранью, существует иной мир, мир сказки и мечты, мир, где я буду наконец-то счастлив? А даже если нет, даже если я усну навсегда, то это будет лучший выход из положения, где нет никакого выхода.
Опираясь на стены, я добрался до прихожей. В чужой квартире я не стал бы делать то, что задумал. К чему обременять Олега, славного парня, лишними хлопотами? Я просто уйду тихонько, вернусь к себе, поставлю печальную элегическую музыку и открою газовый вентиль... Но почему в прихожей лужа воды?
Я открыл дверь в ванную. Пол был залит водой, струившейся через край ванны. Оттуда же, через Край, свисала рука. Я шагнул ближе и уперся глазами в пустые закатившиеся глаза поэта - он лежал в обмывавшей его тело по плечи густой и жирно блестящей, как красный сироп, жидкости, поверхность которой отражала маслянисто-желтый свет настенной лампы.
В кровавом озере плавал маленьким островком карманный нож; его пробковая рукоятка торчала над поверхностью и, когда я толкнул ее, заколыхалась кощунственным поплавком в озере смерти. На груди поэта вспучилась пропитанная кровью футболка с глумливой надписью: «Жизнь удалась!». Покрытая сеткой бордовых дорожек рука лежала на краю ванны, с кончиков пальцев срывались бусины крови.
Я вспомнил, как пожелал Олегу удачи, когда он уходил, и волна ненависти и презрения ко всему на свете, включая себя самого, накатила со страшной силой, как стая рвущих живую плоть адских псов. Я вывалился в коридор, мой организм и душу выворачивало наизнанку.
Когда я с трудом поднялся с пола, поднялся на трясущихся от перенапряжения руках, скользящих в остро пахнущей спиртом красной по цвету жидкости (выпитое мною выплеснулось прямо в лужу, вытекшую из ванны), я был почти спокоен. И произнес, с привкусом мстительной радости растягивая давно просившиеся наружу слова:
- Шелест, сука, я убью тебя!

Folder VI

D :Temp есконечная дорога
Reincarnation

Странник стоял в темноте, слепо уткнувшись взглядом в неожиданно упавшую на глаза черную пелену. Он все еще был человеком - или он снова был человеком? Вокруг себя он не чувствовал ничего - растопыренные руки щупали пустоту. Но где-то далеко шумело что-то, то ли водопад, то ли землепроходческая машина, то ли толпа людей, и Странник пошел на звук, протянув вперед руки и осторожно переступая по твердому и вроде слегка наклонному полу. Постепенно впереди забрезжил свет, вначале как мутное пятно на роговице глаза, которое вполне могло возникнуть от перенапряжения, потом уже отчетливее, так что стало возможным ориентироваться на растущий светлый проход. Когда света стало достаточно, Странник разглядел, что идет по широкому коридору, чем-то похожему на туннель метрополитена, с той разницей, что он был пробит сквозь сплошную толщу камня и лишен опор, а металлические полосы рельсов были проложены по потолку.
Странник дошел до конца туннеля, размеренно шагая и почти ни о чем не думая. Его заботило лишь одно - близок ли он к концу своих испытаний, и если нет, то много ли еще предстоит. То, что кто-то его испытывает, он давно понял, но пока не догадывался, с какой целью. Может быть, он должен что-то открыть в себе, должен произойти какой-то сдвиг, психологический или нравственный? Это было очень в духе происходящих событий, предполагавших некую многозначительность и символичность.
Странник дошел до конца туннеля и остановился. Перед ним открылся вход в простиравшуюся внизу огромную освещенную пещеру, настолько глубокую, что дно ее терялось в полумраке. Яркий желтый свет исходил от шара, висевшего под потолком пещеры, на одном уровне с выходом из туннеля. Вдоль потолка по периметру пещеры выходило еще несколько отверстий. Выползавшие из каждого из них рельсы скрещивались возле шара, который, хотя и светился, имел множество темных отверстий на поверхности.
Пока Странник раздумывал, как ему добраться до светящегося шара - ползти по потолку, цепляясь за рельсы? а стоит ли вообще к нему пробираться? - откуда-то снизу появились две точки, быстро увеличивающиеся в размерах. Поначалу Странник принял их за пчел, но довольно скоро внес поправку - это были люди, похожие на пчел.
Они зависли в воздухе недалеко от выхода из туннеля, где стоял Странник. Двое людей в аккуратных деловых костюмах, со спокойными невыразительными лицами, частично скрытыми под черными очками. Все-то в них было обычное, кабы не крылья за спинами - мелко жужжащие, вибрирующие прозрачные лепестки пчелиных крылышек. Явно недостаточного размаха, чтобы удерживать в воздухе крупных сильных мужчин. Странник криво улыбнулся.
- Здравствуйте, господа эльфы. Как погода в улье? Как настроение у госпожи Матки? Не жалуется?
- Ты понял? - спросил один из людей, игнорируя шутку.
- Что именно?
- Ты понял, что с тобой происходит?
- О да, - усмехнулся Странник. - Я путешествую по вымышленным, искусственно созданным мирам. Уж не знаю, где они существуют - в параллельных измерениях или во вселенных, смоделированных на компьютере, но это нечто отличное от обычного мира, в котором я родился и вырос. Поправка - родился и вырос мой предшественник. Ибо я, Странник, появился в момент его гибели. Более того, я могу и хочу предполагать, что это была не гибель вовсе, а расщепление личности, так что, возможно, сейчас одна моя половина, ощущая себя мной, находится в реальном мире и ведет обычную жизнь, тогда как я, ощущая себя второй половиной, болтаюсь тут, играя по чужим правилам.
Люди с крыльями переглянулись.
- Ты близок к истине, - сказал один. - Ты сможешь закончить свой путь, когда сумеешь изменить правила игры. Когда ты встретишь своего двойника...
- Вот как? - спросил Странник. - Думаю, это единственная подсказка?
- Да, - кивнул один из людей. - Мы уходим. Прощай.
Они повернулись и полетели прочь.
- Нет, ну некрасиво же так уходить! - обиженно сказал Странник.
Он прыгнул - прямо с места, - и пространство закрутилось, сминая все представления о длине, скорости, размерности, скатываясь в бумажный шарик, в центре которого были спеленаты маленькие фигурки «Кустодиев» Омнисенса. Странник стремительно настиг их, ударил раскрытыми ладонями, растопыренные пальцы которых превратились в антиматериальные лезвия, разрывающие в клочья беспомощные фигурки, и тут же отрастил крылья, бесформенные плоскости, упруго держащие его на столбе уплотненного воздуха. И засмеялся.
Но «кустодии» не собирались сдаваться. Один из них разлетелся ворохом прелой черной листвы, но другой вывернулся, оборванной тряпкой скользнув к потолку, и обрушил оттуда камнепад тяжелых частиц, сплошным потоком заструившихся вниз. Странник почувствовал, как его тело истончается, рассыпается в прах под давлением каменной толщи, и тут же начал лепить себе новое тело из перемешанных частиц старой плоти, своей и уничтоженного «кустодия», а также камней пещеры и даже воздуха, расщепляя молекулы и создавая новые с такой же легкостью, как возводятся одним лишь усилием мысли воздушные замки. То, что получилось, едва напоминало человека - фигура, сотканная из обломков камня, обрывков одежды и обнаженных кровоточащих частей тела - но Странника это мало волновало.
Он ринулся вслед за убегающим врагом, загоняя его в самую сердцевину горячего золотого шара, освещавшего и согревавшего пещеру. Шар был пронизан червоточинами узких проходов, и Странник скользнул внутрь, обжигаясь и теряя на ходу куски своего комбинированного тела. И в момент, когда он оказался в самой середине миниатюрного солнца, мир вокруг начал сжиматься. «Кустодий» исчез - он был составной частью мира, который теперь давил Странника со всех сторон необузданной энергией ядерной реакции, поглощавшей тело Странника с каждой наносекундой замедлившегося субъективного времени.
И тогда Странник начал разрушать сам мир, крушить его фундамент - законы микромира, физику квантовых взаимодействий. Он отмел, как бумажные фантики, слабое и сильное взаимодействие частиц, сломал, словно фанерный макет, четырехмерную модель пространства-времени, раздробил на мельчайшие кварки все и каждую из окружавших его частиц. И остался один в абсолютной пустоте первозданного хаоса, удерживая свою сущность едино лишь силой сознания. И в это бесконечное мгновение почувствовал себя Богом и Миром, сущностью, началом и концом Вселенной.

Предыдущая страница 5 Следующая страница


Иллюзион 6

А потом явилась тьма, и Странник, обращаясь в ничто, успел лишь подумать: означает ли это, что его путешествие завершено и он обретет вторую половину своей сущности, или его ждет лишь очередное перерождение в бесконечной кармической цепочке? Ответ был неведом.
True ' sight

Мир - линейный, как пучок спутанных проводов, порождающий набор одномерных пространственных векторов, стремящихся продлить себя в бесконечность, но не дающих свободу многомерности. Мир состоял из множества игольчатых трубок, протянувшихся параллельно друг другу, или множества когерентных световых лучей, или множества молекулярных нитей, или множества гравитационных колодцев, пронизывающих безмерную и невещественную пустоту соединительного континуума.
Самого себя Странник ощущал как нечто лишенное формы, как сгусток одухотворенного сознания, помещенный в безразмерный континуум и обладающий способностью видеть, чувствовать, осознавать существующие в этом континууме одномерные сущности, воспринимаемые как лучи света или тонкие трубки. Ощущение времени пришло вместе с попытками понять форму своего существования в этой вселенной; спустя некоторое время Странник интуитивно постиг, что представляет собой такую же одномерную сущность, подобную всем остальным.
Тогда он попытался соединиться с ближайшей аналогичной сущностью; со стороны это, должно быть, выглядело как попытка одного луча света обвиться вокруг другого, как пляска двух натянутых нитей, пытающихся коснуться друг друга; временами это удавалось, и тогда Страннику казалось, что он видит внутри соседней нити какие-то образы, ему непонятные, но вызывающие смутные воспоминания. В какой-то момент он увидел внутри нити отражение своего лица; вообще говоря, это было ЧЬЕ-ТО лицо, но Странник интуитивно понял, что оно - его собственное, как понял и то, что может видеть в другой нити лишь отражения собственных воображаемых картин.
Одномерные векторы могли быть наложены друг на друга, но безмерный континуум препятствовал этому с неумолимой абсолютностью непреодолимых математических законов. Странник мог коснуться другого вектора, но никогда и ни за что он не смог бы проникнуть внутрь него; можно было только догадываться, что этот вектор содержит сущность, аналогичную по своей структуре сущности Странника.
Странник осознавал, что как вектор он обладает бесконечной протяженностью, но не мог ощутить эту протяженность; бесконечность, скрытая в двух сторонах его сущности, отличимых лишь направлением, была изолирована от активной части его сознания; Странник мог почувствовать эту бесконечность, но не мог осознать ее, не мог проникнуть в то, что лежало ПОЗАДИ или ВПЕРЕДИ. В какой-то момент Странник почувствовал себя горошиной ртути, катящейся по вертикальному желобу из ниоткуда в никуда; он испугался и снова прильнул к одной из ближайших нитей, надеясь разглядеть что-либо там. Но его попытки были безуспешны с одной нитью, и с другой, и с третьей; он перебрал тысячи сущностей, прежде чем в одной из них увидел что-то необычное.
Он увидел вдруг лицо человека, которое не было его собственным, но принадлежало кому-то знакомому настолько, что он был почти Странником; немного усилий понадобилось, чтобы понять, что этот человек с кем-то разговаривает, и спустя еще какое-то время Странник осознал, что ему удалось проникнуть внутрь этой сущности, и она стала им, а он стал ею; это не привело к тому, что Странник перестал ощущать себя, но зато он начал слышать диалог, который он вел с неизвестным человеком. Заодно стал меняться мир вокруг - одномерные сущности стали трансформироваться; их восприятие Странником не менялось, но постепенно узкие лучи света действительно превратились в пучки фотонов, проходящих через отверстия в крыше некоего здания, а безразмерный континуум развернулся в обычное трехмерное пространство, наполненное молекулами воздуха, частицами пыли и запахом истлевшей древесины.
Двое людей стояли на усыпанном трухой полу старого деревянного сарая, сквозь дыры в крыше которого пробивались пучки света.
- Так значит, я существую лишь в виртуальной среде? - спросил Странник.
Шелест кивнул.
- Ты - копия сознания Мирослава, помещенная в мир Омнисенса. Ты можешь перемещаться между виртуальными модулями в компьютерной сети. В определенном смысле ты - компьютерная программа, способная самоорганизовываться по принципу человеческого мозга. Твое подключение к тому или иному модулю происходит по тем же законам, по которым входят обычные игроки, с той лишь разницей, что человек ограничен правилами, которые установлены административной оболочкой программы, тогда как ты способен подобно вирусу модифицировать под себя любую виртуальную среду. Вопрос в том, умеешь ли ты использовать эту способность.
- Я прошел довольно долгий путь, - задумчиво сказал Странник. - Я думал, что в этом есть какой-то смысл. Самопознание или что-то вроде этого. А оказалось - вирус...
- Изначально я расщепил сознание Мирослава, используя специальную хакерскую программу, - сказал Шелест. - Так возник ты. Потом, при следующем сеансе вхождения Мирослава в сеть, я свел вас вместе. Встреча с самим собой на уровне ментального восприятия произвела на Мирослава именно такой эффект, как я и ожидал, - он получил способность игнорировать виртуальные образы, которые накладывает на сознание людей Иллюзион. Но ты никуда не исчез и остался существовать в виртуальности - ведь теоретически с тебя можно снять миллион копий, и все они будут полноценными личностями, идентичными тебе. Если хочешь знать, у тебя много двойников.
- Вот как?
- Да. С одним человеком, моим другом, произошло такое же расщепление, как и с Мирославом, правда, уже без моего участия. В определенном смысле ты являешься связующим звеном между многими людьми.
- Ты помогал мне? - спросил Странник.
- Да, отчасти. Мне было важно, чтобы с тобой ничего не случилось на первых порах. Ты ведь воспринимаешь происходящее с тобой как реальность, и под действием этой реальности ты мог сойти с ума или погибнуть как личность.
- Но потенциально я бессмертен и всемогущ?
- Потенциально да. Но для того чтобы осознать это и получить власть над миром, в котором ты находишься, надо очень глубоко проникнуть в суть законов, управляющих этим миром. Для обычного человека в том мире, где ты родился, это равнозначно достижению сатори.
- А в скольких реальностях я могу побывать?
- Во всех, какие созданы или будут созданы в виртуальной вселенной. Ты можешь стать хозяином любой из них или бесконечно переходить из одной в другую. Ограничений нет, только твое собственное желание.
- Но ведь я никогда не смогу выйти в настоящий мир, никогда мне не удастся перейти в другое состояние.
- Тебя беспокоит смена состояний? - Шелест усмехнулся. - Обычные люди тоже за всю жизнь не меняют своего состояния. А когда умирают, им остается только надеяться на перерождение. Ты в этом смысле счастливее их - ведь никто не знает возможностей развития виртуальной личности. И кроме того, таких, как ты, в сети много. Есть настоящие виртуальные клубы, где встречаются люди, давно лишившиеся своих реальных прототипов.
- Вот как? Я смогу встречаться в Омнисенсе с другими людьми, существующими так же, как я, виртуально? - спросил Странник. - Это было бы интересно.
- Я познакомлю тебя с одной девушкой, - улыбнулся Шелест. - Ее зовут Виктория.

Folder VII

E:Documents поисках себя
.ist
Open file 'ideal.ist' Executing with caution: rare type of file

Привычный мир исчез в одночасье, рассыпался, как горка орехов, как пепел сгоревшей бумаги, как розовые мечты восьмиклассницы; настоящая жизнь оказалась чуть гаже, чуть хуже, грязнее, неприветливее, чем оптимистичная иллюзия, в которой я жил раньше, но этого «чуть-чуть» с лихвой хватило, чтобы окунуться в океан горечи и завистливой тоски по утраченному, чтобы проклясть несправедливую судьбу, подсунувшую мне злого ангела Шелеста, и пасть духом ввиду невозможности что-либо изменить.
Казалось бы, запойный пессимизм должен был превратить мою жизнь в сплошное унылое похмелье отчаявшегося разума, прерываемое лишь периодами истеричного бешенства.
Но этого не случилось. Да, я чувствовал себя обманутым и разочарованным; да, я ненавидел Шелеста, хотя и понимал, что он, возможно, не заслуживает этого; да, я многого натерпелся и познал чувство безысходности, толкающее к барьеру смерти или к тупому смирению перед судьбой, что еще хуже. Но вместе с тем я ощущал что-то иное - некую непознанную прежде свободу, ощущение самодостаточности, отрешенности от всего мира, которой мне не хватало в предыдущей жизни.
Удивительное дело - узнав, что мир на самом деле устроен хуже, чем кажется, я вдруг понял, что мне нечего терять: работа - всего лишь борьба за кусок хлеба и право греть пузо не на диком пляже, а в солярии отеля; дружба - в лучшем случае синоним взаимовыгодного симбиоза, а когда и простого паразитизма; любовь - незамысловатый гормональный допинг плюс сеансы физкультуры; общественное признание - спровоцированный поверхностным общением с людьми самообман и потакание скрытому нарциссизму. Что мне ценности этого жалкого мира? Цветные тряпки и кривые зеркала.
И избавившись от всего, что составляло раньше смысл моей жизни, я обрел свободу. Я и только я отвечал за свои поступки, ничье мнение не имело для меня силы; одиночество среди людей сделало меня самостоятельным и свободным. После всего случившегося мне казались слишком мелкими обыденные человеческие желания, которые владели мною до сих пор. Как глупо, например, вкалывать полгода ради того, чтобы лежать на грязном песке у покрытой серой пеной воды, обнимая рябую толстуху, и воображать себя на коралловом пляже вдвоем с великолепной мулаткой! Бюргерские ценности протухли у меня на глазах, и мне не хотелось делать ничего из того, что я делал прежде. Да, обычные люди хорошо живут, их кормят сладкой жвачкой, им стелют мягкие постели и подкладывают нежных женщин, но им также надевают розовые очки, сквозь которые они с радостью смотрят на окружающую грязь, и видят несуществующие богатства, и радуются своему прозябанию.
А у меня больше нет очков, и ничего из того, что имеют сытые соотечественники, но я не хочу жевать соевое мясо, думая, что это парная баранина, или пить под видом родниковой воды хлорированный раствор. Пусть я буду голодным и злым, но зато я буду смотреть на мир собственными глазами. Так что теперь я не смогу вернуться обратно под сень Иллюзиона. И мне остается лишь два выхода: бесцельно барахтаться в одиночестве, пытаясь выжить в непростом постиллюзорном мире, или примкнуть к этому маньяку Шелесту, которого я успел проклясть за дарованные мне страдания.

***

Я стоял на коврике в прихожей квартиры Шелеста, пытаясь не думать о том, что только что дал согласие участвовать в преступной - в этом у меня не было никаких сомнений - деятельности хозяина квартиры. Ведь он сам признался, что за компьютерные преступления его разыскивают спецслужбы.
- Что стоишь - снимай ботинки и заходи, - позвал Шелестов.
Я нехотя разулся и остался стоять в мокрых носках - ноги я промочил на улице, случайно наступив в лужу, скрывавшую промоину в асфальте. От носков шибанул, словно струя кваса, кислый и вязкий запах немытых ног. Шелест втянул носом воздух и рассмеялся.
- Пахнешь, как настоящий мужчина. Проходи, осматривайся.
Квартира у Шелеста оказалась симпатичная - чистая, отремонтированная, с новым пушистым ковром, покрытой чехлами мебелью, моющимися обоями, которые хозяин не забывал мыть, и навесным потолком, с которого ничего не сыпалось и не подтекало. Примерно такая же квартира была у меня - в мире иллюзий. Я с завистью подумал, что Шелесту не так уж нужен тот мир, ведь он и в этом устроился неплохо. А меня, должно быть, вытащил в реальность для компании. Скотина.
- А обстановка у тебя недурна, - заметил я, не скрывая неприязни.
Обстановка была, по правде говоря, немного странная. Вся одежда висела в коридоре на вешалках, а шкафы отсутствовали. Книг не было ни одной, вместо них возле компьютерного столика высилась многоярусная стойка, набитая компакт-дисками. Повсюду располагались очень странные и совершенно нефункциональные предметы - какая-то почерневшая коряга, напоминавшая крокодила, очень высокая ваза белого фарфора с голубым орнаментом в китайском стиле, туристическая палатка, растянутая между вбитыми в плинтусы гвоздями и батареей, со стоящим у входа примусом и надписью «Здесь живет Бегемот» на пологе, и так далее.
В одной из комнат (всего их было три) я обнаружил целую коллекцию холодного оружия, которое было небрежно разложено на куске брезента вместо того, чтобы чинно висеть на стене. На серванте я увидел водолазный шлем с круглым окошечком, на подставке было выгравировано: «Дайвер - друг человека».
- Откуда у тебя этот шлем? - спросил я хозяина квартиры.
- Коллеги подарили, - Шелест передвигался по квартире босиком в черном махровом халате. - Я же бывший подводник. Чай будешь?
- Ты обещал ответить на мои вопросы, - напомнил я.
- Садись, - предложил Шелест.
Каких-то пять минут назад я стоял у его двери с заточкой в потном кулаке, собираясь воздать Шелесту за причиненные мне страдания. Не смог, не хватило характера. Получилось так, что я пришел расписаться в своем поражении, в том, что не могу ни отомстить ему, ни просто повернуться и уйти. И мне оставалось, страдая от горечи унижения, лишь принять его гостеприимство.
Теперь мы сидели на кухне, небольшой и уютной - теплый пол и обилие деревянных поверхностей делали ее похожей на дачный домик где-нибудь под Звенигородом. Шелестов разлил чай по стаканам, стоящим в старинных, потемневших от времени серебряных подстаканниках. Не спрашивая меня, он бросил в оба стакана по три куска рафинада и по дольке лимона - должно быть, привык жить в одиночестве, и такая простая мысль, что я могу не любить сладкий чай, не пришла ему в голову. Я подул на горячий напиток, потом взял чайную ложечку, на которой была выбита занятная надпись: «Меня не существует».
- До сих пор не могу поверить, что все это случилось, - сказал я. - Были у меня друзья, Саныч...
Голос дрогнул против моей воли, и я озлобленно уставился в свой стакан. С какой стати я плачусь этому Шелесту? Это же он во всем виноват!
- Жалко, конечно, - сказал Шелестов. - Не повезло тебе с приятелями. А друга иметь хотелось - настоящего, великодушного, сильного и доброго. Вот Иллюзион и подсунул тебе твоего Саныча...
- Что это такое? Ты говорил, это какая-то система контроля сознания, придуманная правительством? На основе нейрохимических проводников, рассеянных в воздухе?
- Вообще-то все обстоит немного по-другому, - сказал Шелест, прихлебывая чай. - Но для простоты можешь пока думать так. Правительству легче контролировать граждан, которые живут в мире, где они счастливы и довольны жизнью. Происходит это за счет всеобщего информационного поля, которое влияет на каждого человека, находящегося в пределах досягаемости крупных информационных центров - мегаполисов. В итоге люди перестают замечать все плохое и начинают приукрашивать действительность. Вот вы, компьютерщики, видите прогресс технологий, а кто-то наблюдает чуть ли не инопланетян, разгуливающих среди нас. Слушать ваши разговоры - это просто умора: каждый талдычит о своем, совершенно не обращая внимания на другого. Правда, вавилонского столпотворения не происходит - есть некая корреляционная функция, которая приводит ваши бредни к единому знаменателю. А правда жизни такова, что обычный мир каким был, таким и остался. И не очень-то он изменился за последнее десятилетие. Правительству это на руку - если удастся законсервировать перемены в обществе, то люди, которые правят сегодня, навсегда останутся у власти.
- Но почему? Почему людям обязательно видеть то, чего не существует?
- Ты живешь в реальности уже несколько дней. Тебе это нравится?
Я хмыкнул. Паскудная штука - жизнь. Мокрые ноги, опоздание на встречи, прорва всяких неуправляемых случайностей, которые постоянно нарушают твои замыслы, - от порвавшейся под мышкой рубашки до машины, которая норовит сбить тебя на пешеходном переходе. И постоянное ощущение беспомощности перед обстоятельствами.
- Ничего не получается, да? - спросил Шелест. - Дела идут не так, как хотелось бы. Все время попадаются какие-то подводные камни, которые тормозят твои начинания. И что бы ты ни пытался сделать, возникает масса проблем. Мир, в котором ты живешь, тебя не устраивает, а изменить его не в твоих силах. Рушатся мечты, разбиваются надежды. Ты уже столкнулся с этим?
Я вздохнул. Шелест прав - именно это я и чувствовал.
- А знаешь, сколько людей чувствовали то же самое до появления Иллюзиона? Девяносто из ста или даже девяносто пять. Зато теперь почти все они живут, вполне довольные своим существованием.
Шелест положил локти на стол, уставившись мне в глаза острым взглядом.
- Человек слишком слаб. Он слаб физически перед множеством опасностей, подстерегающих его на улице; он слаб духом в решении своих проблем. Ему всегда приходилось решать дилемму несоответствия окружающего мира человеческим воззрениям о том, каким должен быть этот мир. И решая эту проблему, люди переделывали мир вокруг себя. Теперь появился другой способ - увидеть действительность такой, какой ты хочешь ее видеть, не прикладывая никаких усилий. Слишком легкий способ, чтобы слабый человек не воспользовался им.
- И что ты предлагаешь? - пожал я плечами. - Если люди хотят обманываться - это их право.
- Я хочу сделать человека сильнее. Когда он сможет стать более сильным и независимым от окружающей его среды - я имею в виду каждого конкретного индивида, - тогда он не будет нуждаться в том, чтобы окружать себя иллюзиями. Ему не понадобится ни Иллюзион, ни компьютерный Омнисенс, ни другие виртуальные миры. Он сможет реализовать свои устремления в реальном мире. Вернуть человека к реальности - вот чего я хочу! Хороший лозунг, а?
- Каким образом? - усмехнулся я. - Дашь каждому по миллиону рублей, а лучше баксов?
- Деньги - ничто! - убежденно заявил Шелест и, видя мою кислую улыбку, добавил снисходительно: - Деньги - ничто, если на них нечего купить.
Он допил чай и съел лимонную корку.
- Я говорю об очень конкретных вещах. Физическая сила, живучесть, способность к регенерации. Если человек сможет выжить, попав в техногенную катастрофу, если ему будут не страшны несколько переломов и падение с высоты двадцати метров, если он сможет отращивать потерянные конечности и сожженную кожу, если он сумеет переносить жару и холод, меняя температурный режим организма... Все эти способности присутствуют у многих живых существ, не такая уж это фантастика. Если человек будет чувствовать себя менее уязвимым и беспомощным, если он будет силен, вынослив, полон энергии двадцать четыре часа в сутки, избавлен от болезней, ему просто неведомы станут сомнения и разочарования. Человеку будет интереснее менять мир, чем жить грезами, - если мир начнет таять под его пальцами, словно податливый пластилин. Застрахованные от случайностей, долговечные и целеустремленные, люди смогут добиться всего, чего захотят.
Я покачал головой.
- Ну и как это сделать? Заставить всех заниматься бодибилдингом?
- Генная инженерия, - ответил Шелест и встал из-за стола.
- А ведь я шел сюда с намерением тебя убить, - сказал я задумчиво. - Но грешно трогать умалишенного.
Шелест хмыкнул.
- Либо ты со мной, либо сам по себе. Выбирай.
.noise
Optical noise is detected in the channel
Bugs are eating your FAT
CPU not found: emulation started
Anyway , things go well !

Стоя у вентиляционной будки в каком-то скверике, я успел десять раз пожалеть о том, что согласился участвовать в затее Шелеста. К ночи подморозило, так что грязная кашица на улицах превратилась в лед, местами очень скользкий; я не единожды упал по дороге. А стоять на месте было холодно, и не помогали даже принятые внутрь пятьдесят грамм. К тому же, исполняя наказ Шелеста быть бдительным, я постоянно вертел головой и с минуты на минуту ожидал, что нас нагрянут арестовывать. Холод и мандраж - плохие компаньоны; мне изрядно не хватало Шелестова фанатизма, и вдобавок я элементарно был не в курсе его планов.
Сам Шелест, оставив меня «на шухере», высадил решетку воздуховода, укрепил альпинистский трос, защелкнул карабин и скрылся в темноте шахты. Потом я спустил ему на веревке минибур - нечто среднее между циркулярной пилой, отбойным молотком и электродрелью. Где Шелест достал такую игрушку и за какие деньги - не берусь даже представить. И вот теперь из-под земли доносился вой этой адской машины, а я дрожал от страха, ожидая появления охраны, - светящаяся огнями громадина небоскреба, принадлежавшего нефтяной компании, банк которой мы собирались ограбить, нависала надо мной, отделенная лишь пустырем и узкой полоской чахлых деревьев.
Вчера между нами состоялся примерно следующий диалог:
«Мы идем грабить банк», - сказал Шелест.
«С револьверами и черными масками?» - спросил я.
«С ноутбуком и дискетой», - ответил он.
«Значит, «кул хацкер» Шелест взломает все электронные системы защиты? - усмехнулся я. - Может, ты и к телефонной линии можешь без модема подключаться, насвистывая звучание коннекта на четырнадцать четыреста?»
«Музыкального слуха нет, - пожал плечами Шелест. - Но я действительно хакер. Не такой крутой, чтобы, не вставая с места, набить свой электронный кошелек баблом, но кое-что могу. А главное, знаю, кто может сделать то, что не умею я».
Оказалось, Шелест разыскал какого-то спеца по волоконно-оптическим сетям, напоил его и вызнал, где находятся колодцы кабельных соединений, - нефтяные магнаты привыкли жить на широкую ногу и несколько лет назад переложили все кабельные трассы в городе, заменив коаксиал и витую пару на более быструю, но более дорогую волоконную оптику. Более того, они заменили все коммуникационное оборудование - даже я помню, как на столичные радиорынки, заваленные старыми роутерами и другими сетевыми устройствами, слетелись толпами компьютерщики из глубинки, скупая по дешевке оборудование.
Теперь Шелест через вентиляционную шахту добрался до колодца. По его расчетам, бетонную стенку можно было раздолбать за четыре минуты - он управился за три. Когда шум бура стих, я вздохнул облегченно, хотя радоваться было еще рано: даже если нас пока не обнаружили, вполне может статься, что на следующем этапе нас засекут. Из шахты показалась голова Шелеста.
- Давай спускайся, нечего тебе здесь светиться, - сказал он. - Шуметь больше не будем - дальше пойдет работа в белых перчатках.
Я мгновение колебался - сейчас у меня был последний шанс послать Шелестова к такой-то матери с его авантюрой и выйти из игры. Но я уселся на край люка и перекинул ноги вниз, в темную глубину колодца. Шелест держал трос, пока я спускался; внизу лежали толстыми удавами по всему полу водопроводные трубы, они были скользкие и влажные. Выпрямиться во весь рост мне не удалось. Светя карманным фонариком, Шелест указал пролом в стене, и мы пролезли в другой колодец, еще более узкий; здесь можно было только сидеть на корточках, глотая цементную пыль, поднявшуюся от работы бура, который валялся тут же неподалеку. Большую часть колодца занимали переплетенные кабели, они ползли тугим пучком из отверстия в стене и скрывались в другом отверстии напротив.
- Начинается самое интересное, - сказал Тихон. - Сейчас я подключусь к их каналам.
- Ты знаешь, какой кабель?
- Сейчас узнаем. С электрическими проводами было бы проще, с оптикой придется повозиться.
То, что он делал, напоминало мне шаманство. Сам я программист и могу в два счета написать алгоритм под WinAPI, или дизассемблировать какой-нибудь программный модуль. В школе баловался написанием вирусов, простых, резидентов и полиморфов, правда, антивирус Касперского с его эвристическим анализатором мне обмануть не удавалось. Но работать на аппаратном уровне, да еще с такой сноровкой, как это делал Шелест, мне не приходилось.
С помощью небольших, похожих на пинцеты инструментов Шелест прозондировал все кабели - тончайший щуп прокалывал обмотку, и светодиод получал информацию о проходящих по кабелю сигналах. Инструменты были подключены к работавшему от автономного питания ноутбуку, на дисплее которого высвечивались ряды цифр. Тихон анализировал данные чуть ли не на уровне битовых последовательностей; конечно, ему помогала в этом программа, но и она демонстрировала по большей части куски двоичных массивов. Наконец он остановился на одном из кабелей и достал хитрое приспособление с двумя зажимами, между которыми была закрытая пленкой кругляшка.
- Не дышать, - сказал Шелест и укрепил зажимы на проводе, а затем взял пальцами верхний край пленки и надавил на какой-то рычажок.
Пленка осталась у Шелеста в руках, а кругляшка молниеносно заняла место между зажимами, разрезав провод. По экрану ноутбука вновь заструились столбцы цифр.
- С одномодовым оптоволокном легко работать, - заметил Шелест.
- Что это? - спросил я, имея в виду странный прибор, разрезавший провод.
- Оптическая перемычка, очень тонкая пластинка из кварцевого стекла с измененными преломляющими свойствами, - объяснил Шелест. - Это все равно, как если бы мы разомкнули электрическую цепь и вставили свой контакт. Но с электричеством хитрость в том, что любой прибор, включенный в параллель с линией, изменяет характеристику напряжения, и по этому признаку можно отследить подключение. А здесь мы читаем информацию с помощью светодиода, в то время как исходный луч идет дальше без искажений. Конечно, был кратковременный сбой в прохождении сигнала, вызванный установкой перемычки, но вряд ли это привлечет внимание. Дело в том, что современные коммутационные устройства способны частично восстанавливать потерянную последовательность сигналов, так что никто ничего не заметит.
- А мы можем изменить проходящую информацию?
- Нет, для этого потребовался бы специальный лазер - ведь пришлось бы изменять волновые характеристики идущего по проводу луча. Но мы можем отсечь какой-нибудь пакет данных, который мы не хотим пропустить. Наша перемычка - это ещё и поляризатор, способный перекрывать дорогу свету.
Шелест не смог получить доступ в здание банка; если люди могли не обращать на него внимания, то электронная охранная система - нет. Но он следил за некоторыми из служащих, проникал к ним в дома и узнал, в частности, ряд паролей на доступ к сети банка. Полученная в итоге конфиденциальная информация легла в основу нашего плана, вернее, плана Шелеста. Он узнал о неких платежах, перевод которых мог быть выполнен в узкий промежуток времени. Шелест намеревался воспрепятствовать переводу платежей, чтобы вынудить банк прибегнуть к более традиционному способу доставки денег - инкассатору.
- А ты не можешь взломать сообщение о переводе денег? И отправить все средства на свой счет?
- Нет, - Шелест покачал головой. - Длина ключа - пятьсот двенадцать бит. У меня уйдет слишком много времени на то, чтобы взломать шифр; за это время деньги попадут на другой счет.
- Что за ключ?
- Открытый криптографический ключ. Его знают отправитель и получатель платежа. Система шифрования такова, что не существует метода взлома ключа за меньшее время, чем это достигается простым перебором. Гораздо проще выведать пароль доступа к счетам и перевести деньги на свои активы. Именно этим мы и занимаемся.
Пока Шелест работал, я вылез наружу подышать свежим воздухом и оглядеться. Все было тихо; я установил на крыше вентиляционной будки небольшую антенну для спутниковой связи и спустился обратно, разматывая бухту провода. Шелест воткнул разъем в панель ноутбука; ожил радиомодем, и открылось окно программы-мессенджера.
«Хэлло, Шелест», - появилось сообщение от пользователя Уайлд Кэт.
«Хэлло, Кэти», - ответил Шелест, набирая символы в строке ввода.
- Это кто еще? - спросил я.
- Один знакомый хакер, женщина. Она поможет мне со взломом сервера. Так, приближается «время Ч». Через четыре минуты должен пройти платеж. Вернее, должен не пройти.
- Что ты собираешься делать?
- Я запустил программу, которая управляет функцией поляризатора перемычки на проводе. Она будет отсекать все пакеты информации, в начале которых встретится определенная последовательность битов. Каждый платеж обладает стандартной шапкой заголовка, по которой его можно идентифицировать среди других данных. Перехватив шапку, мы отсечем тело платежа. Но всю остальную информацию мы будем пропускать.
- Но для чего? Не проще ли было перерезать провода?
- Тогда они поймут, что оборвалась связь, и вышлют ремонтную бригаду. А нам нужно сделать так, чтобы они думали, что отказ платежа вызван сбоями в работе их дешифрующих программ, или устройств маршрутизаторов, или чего-то еще. Тогда они, поскольку времени у них в обрез, пошлют курьера с ключом, чтобы он выполнил перевод денег.
Экран ноутбука мигнул, и заработала одна из программ.
- Есть! - обрадовался Шелест. - Первый платёж упал в корзину! Кэти, вскрывай сервер! Через несколько минут они поймут, что не могут провести платеж, - к этому времени мы должны быть в их сети.
- Кэти взломает прокси-сервер и удаленно войдет в их сеть? - спросил я. - Но прокси - это всего лишь заглушка от постороннего проникновения, он не дает доступа к корпоративным данным.
- Верно. Там нечего делать, не зная паролей. Но они у нас есть - я подсмотрел пароль у администратора почтовой службы. Это даст нам возможность читать всю внутреннюю почту компании.
Прошло несколько минут в ожидании. Поляризатор обрубал пакеты информации, содержащие сведения о переводе денег: это было заметно по тому, как его пиктограмма на экране ноутбука периодически чернела на доли секунды. Пришло сообщение от Кэт: «Я в сети».
- Отлично, - сказал Шелест. - Кэти запустит специальную программу, которая будет копировать все циркулирующие в сети сообщения и сбрасывать их нам по модему.
В отдельном окне на экране ноутбука открылся список сообщений, который стремительно рос с каждой минутой. Шелест быстро просматривал заголовки писем.
- А я думал, что виртуальное хакерство - это нечто из разряда фильмов о ковбоях, - сказал я. - Полеты сквозь Омнисенс, программы-демоны в виде огнедышащих драконов, мечи-кладенцы, разрубающие цепи защитных систем, погони на метеорах, светящиеся следы лог-файлов на промежуточных серверах...
- Визуальный интерфейс отнимает вычислительные мощности у процессора, в то время как каждый машинный такт и каждый байт памяти на счету, - сказал Шелест. - А превращать работу хакера в компьютерную игру - это вообще пошлость и неуважение к нашему профессионализму. Эффектами балуются только ламеры.
- А как же нейкон? Он же позволяет ускорить работу мозга и повысить эффективность.
- Кое-кто пользуется нейконом, - хмыкнул Шелест. - Но в такой специфической деятельности, как взлом компьютерных систем, это не дает преимуществ. К тому же нейроконнектор - ошейник, который надевает нам Иллюзион. Чем меньше ты им пользуешься, тем ты свободнее.
Он щелкнул по одному из сообщений.
- Вот это, от старшего администратора системы с пометкой «срочно» руководителю отдела платежей. Так и есть, он пишет, что не проходит платеж. Следующее письмо заместителю гендиректора. Сейчас поставлю фильтр, чтобы читать только эту переписку.
Шелест открыл несколько писем. Сотрудники компании обменивались сообщениями, не подозревая, что Шелест подглядывает за ними, будто стоит за плечом каждого из них в тот момент, когда они набирают текст на клавиатуре.
- Вот и все, - заключил Шелест, прочитав очередное письмо. - «Отправить курьера со стандартной процедурой проверки по маршруту номер два». Кэти, нужен доступ в базу курьерской службы, маршрут номер два. Ага, это 2-я Парковая улица. Отлично, Стих, звони Кесарю и диктуй ему адрес.
Я вытащил мобильник, подключил его к той же антенне, через которую работал ноутбук, и набрал номер, по которому мы связывались с бандитами, нанятыми Шелестом в качестве грубой физической силы.
- Слушаю, - послышался из трубки развязный голос.
- Вторая Парковая улица, примерно через десять минут.
- Лады. Сделаем в лучшем виде.
- Отбой.
Шелест отключил ноутбук, собрал все инструменты в рюкзак и достал кусачки.
- Работа для тебя - перекусывай провода. Устроим им обрыв линии. Да, кстати, в будущем будь осторожен, разговаривая по телефону.
- Почему?
- Тебя могут пришпилить спецслужбы прямо по линии сотовой связи. Только поднесешь трубку к уху - и все, нервный паралич. Будешь стоять, как столб, пока спецы не приедут. Так что учись пению.
- Это зачем?
- Звучание на частоте четыреста двадцать пять герц приводит к обрыву связи на телефонной станции. Это единственный способ спрыгнуть с крючка, когда тебя зацепили парализующей акустикой. Советую разучить какую-нибудь оперную арию, - усмехнулся Шелест.
Быстро собрав вещи, мы вылезли из шахты. Едва оказавшись на поверхности, я заметил, как со стороны небоскреба стремительно приближается цепочка огней.
- А эти парни ловчее, чем я думал, - заметил Шелест. - Давай, руки в ноги, и бежим!
Мы рванули в том направлении, где Шелест оставил машину, но на втором шаге я поскользнулся и рухнул на гладкий лед. Железная рука Шелеста рывком поставила меня на ноги; фонари преследователей мелькали уже в нескольких десятках метров, и мы ломанулись сквозь кусты и сугробы. На ходу Шелест вытащил дымовую гранату и швырнул за спину; оглянувшись через плечо, я увидел, что позади нас выросла стена серого тумана, поглотившая погоню. Долетали лишь приглушенные расстоянием голоса - кто-то, судя по всему, тоже упал на лед и отчаянно матерился.
Когда мы оказались у машины, погони уже не было слышно, и Шелест, придержав меня за плечо, показал подошву своего ботинка. В рассеянном свете тускло блестели шипы, позволявшие не бояться гололеда. Я вздохнул, поражаясь предусмотрительности Шелестова, но долго думать над этим не было времени. Мы помчались на встречу с людьми Кесаря, которые перехватили банковского курьера.
.ism
User 1 login: root
User 2 login: unroot

Парковая улица была освещена не то чтобы плохо, но цепочка фонарей не создавала сплошного светового поля - между чередой желтых конусов, падающих на землю балахонами островерхих палаток, разлилась темнота, скрывая полосу кустов и деревьев, которая отгородила жилые дома от тротуаров. Было похоже, что мы находимся не в спальном районе столицы, а в глухой деревне на окраине области.
Шелест остановил синюю «десятку» метрах в пятидесяти от припаркованных в середине пустой улицы черных машин - двух «бэшек» и представительского «Лексуса». Возле машин стояли какие-то люди; издалека были видны только кожаные куртки и бритые головы - вполне достаточно для любого добропорядочного гражданина, чтобы серьезно задуматься об изменении маршрута в обход черных машин и их темных душою владельцев.
Один из людей направился в нашу сторону, подавая знаки рукой; Шелест подогнал машину поближе. Парень в черной куртке с коротким ежиком и сытой мордой откормленного подонка сунулся в окно машины.
- Ты Шелест? - дыхнул он мне в лицо запахом пивных дрожжей и картофельных чипсов.
- Это он, - кивнул я на Тихона.
Парень просунул голову в машину, мне пришлось вжаться в сиденье. На мгновение я задумался - а что бы я сделал, если бы вот такой мордоворот взял меня за шиворот и сунул под нос мосластый кулак? Хватило бы смелости плюнуть в наглую камскую рожу, зная, что за ним - сила и жестокость целой своры бандитов? Ой, вряд ли...
- Мы взяли этого субчика на «Лексусе», - сказал парень. - Он аж уссался со страху, падла. Бледный как глист, все елозил и плакал, как баба. Свой же костюмчик соплями замазал. Что с ним делать? Если он вам нужен, то забирайте на хер, от него проку никакого. Ревет, как шалава на шмоне.
- Он был один?
- Нет, с шофером. Водила пытался пушку наставить, но пацаны ему мозги подправили.
- Мне нужны вещи, которые были у курьера, - сказал Шелест. - Обыщите его.
- Трусы и носки тоже нужны? Сделаем, - заверил парень. - Может, он лифчик носит? Эти офисные крысы все сплошь извращенцы.
- Просто обыщите его, - с ноткой нетерпения сказал Шелест. - И быстрее. Время не ждет.
Парень помолчал - возможно, в это молчание он пытался вложить какой-то смысл, понятный лишь ему одному. Потом зашагал в сторону своих. Через несколько секунд из представительской машины вытолкнули помятого сутулого человека средних лет, все время поправлявшего очки. Мы молча наблюдали за тем, как его обыскивали - грубо и с шуточками, которые я бы лично не смог терпеть. Хотя кто знает...
- Этот парень - Кесарь? - спросил я.
- Нет. Кесарь - босс, он на мелочь вроде гоп-стопа не разменивается. Это уличная братва, они работают по команде - «взять», «к ноге», «лежать» и так далее.
- Эти - по команде? - удивился я.
- А что ты думаешь? Нарушат субординацию - их собаками затравят. У криминала свои законы.
- А... они тоже в Иллюзионе? - спросил я, внимательно глядя на Шелеста.
Тот помолчал.
- Не знаю. Но они, в определенном смысле, работают на общество.
- Как это?
- Они - тот враг, защиты от которого рядовой гражданин ищет у общества. Они - та жестокая реальность, которая толкает простого человека в Иллюзион. Жертвами преступников становятся единицы, а в страхе живут многие. И этот страх - еще одна причина уйти от реальности.
Знакомый уже парень вернулся и высыпал на капот машины всякие безделушки - ключи с брелоком, документы, футляр от очков, монеты. Шелест вылез из машины, я после короткого колебания последовал за ним.
Пока Шелест перебирал вещи, парень вытащил из кармана мобильник.
- Да, это Мурло! - крикнул он в трубку. - Да, босс, все нормально. Этот Шелест уже на месте, шелестит тут всякой мелочью. Что, сами подъедете? Понял.
Он спрятал трубку. Я не удержался и сказал:
- Прикольная у тебя кличка.
Парень приблизил ко мне широкое лицо с выкаченными глазами и сломанной переносицей.
- Ты че?! - пробасил он. - Это фамилия!
Я поспешно изобразил лицом чистоту помыслов - конечно, подобная фамилия ничуть не хуже любой другой. Шелест закончил осмотр вещей.
- Я нашел код, - он показал бумажку с цифрами. - Хорошо, что не пришлось трясти того парня. Но должен быть еще магнитный ключ.
- Магнитный ключ? Этот, что ли? - Мурло достал из кармана пластиковую карточку.
- Да, это он, - Шелест попытался взять карточку из пальцев обладателя примечательной фамилии, но тот не отдал.
- Кесарь едет, - сказал он.
В конце улицы показались огни еще одной машины. Вскоре рядом с нами тормознул огромный джип «Ланд Крузер». Из салона выскочили двое крутых, под куртками которых явно просматривалось оружие. Следом вышел высокий, преклонных лет человек с аристократическим профилем и осанкой, одетый в плащ, подбитый чернобуркой, и шляпу. Когда он снял головной убор, чтобы вытереть платком лоб, седые виски заблестели в свете фонарей.
- Добрый вечер, - сказал Кесарь спокойным чуть хрипловатым голосом. - Вы Шелест?
Тихон шагнул вперед. Вместе они смотрелись неплохо - одного роста, оба хорошо одетые и с достоинством держащиеся. На Шелестове было довольно дорогое кашемировое пальто и черные перчатки, непокрытую голову посыпал мелкий снег.
- Господин Шелест, можно вас на минутку? - спросил Кесарь.
- Стих, пошли, - кивнул мне Шелест. - Это мой компаньон, он должен быть в курсе всего.
- Хорошо, - согласился Кесарь и символически отошел на два шага от машины. Мурло растворился на заднем плане, равно как и охранники Кесаря.
- Хорошая работа требует согласованности, - заметил Кесарь. - Я не в курсе ваших планов, молодые люди. Кто знает, для чего вы сейчас просите моей помощи? Вы обещаете старику прибыльное, но одноразовое дело. Как говорят, срубил «капусты» - и в кусты. Но это не мой стиль, я предпочитаю долговременные вложения. Это для вас, молодых, хорошо: сегодня вы здесь, а завтра там. Но повторяю, кто знает, для чего вам эти деньги? Может быть, вы собираетесь купить у хачиков пушки, нанять бойцов и вцепиться зубами в старика Кесаря?
Он бросил на Шелеста пронзительный взгляд. Тот смотрел холодно и спокойно.
- Вы же согласились, - сказал он. - Зачем было обещать нам помощь, если вы передумали?
- Я не передумал. Я просто еще не решил окончательно, стоит ли вам доверять. В моем возрасте становится трудно иметь дело с молодежью, которая не уважает стариков, не любит стабильности, выкидывает всякие фокусы, - начал ворчливо перечислять Кесарь.
- Мы не собираемся выкидывать фокусов, - заверил Шелест. - Мы хотим вложить деньги в дело.
- О, хорошо, - одобрил Кесарь. - А что за дело?
- Промышленный шпионаж, - ответил Шелест. - Очень прибыльный бизнес, при продуманном подходе. Но вы должны понимать, что в сфере высоких технологий специалисты и оборудование стоят очень дорого. Поэтому нам нужны солидные стартовые взносы. Сегодняшняя операция - это задел на будущее и ключ к сверхприбылям, которыми мы не забудем поделиться.
- Да, - вставил я. - Мы уважаем старших и готовы делиться, когда встанем на ноги.
- А вы дерзите, молодой человек, - спокойно заметил Кесарь. - Пока вы стоите на ногах только потому, что я не дал команды своим бойцам положить вас. Положить в багажник с дырками во лбах.
Я осторожно перевел дыхание.
- Но, с другой стороны, у вас интересные идеи, - продолжил Кесарь. - А я консервативен. Ваш хайтек - не для меня. Так что я готов отдать вам на откуп этот бизнес... и оказать услугу в соискании активов для развертывания дела.

Предыдущая страница 6 Следующая страница


7 Олег Макушкин

Шелест вежливо наклонил голову в знак благодарности.
- Я же сам был молодым, - усмехнулся Кесарь. - Помню, в юности, когда щипачом работал... Эх, времена!
Он похлопал меня по плечу и пожал руку Шелесту, потом вернулся к машине. Уже садясь, подозвал движением пальца Мурло. Тот склонился у дверцы, выслушивая указания. Затем автомобиль завелся и, прошелестев шинами, быстро набрал ход.
- Ну что, где ключ? - спросил Шелест.
- Держи, - Мурло протянул карточку. - Вы с шефом кореша, что ли?
- Вроде того, - вместо Шелеста ответил я. - Водителя и курьера отпустите через час. И чтоб без самодеятельности.
Мурло выпучился на меня, но промолчал.
- Поехали, - сказал Шелест. - Кстати, твой пропуск.
Он сунул мне в руку карточку с фотографией, которую я носил в нагрудном кармане куртки.
- Откуда она у тебя? - удивился я.
- От Кесаря, - хмыкнул Шелест. - Он же щипач. Ловкость рук, и никакого обмана.
Мы сели в машину и не спеша поехали. Бандиты провожали нас взглядами. Шелест набрал скорость и завернул за угол, но не успели мы отъехать на полкилометра, как в зеркалах заднего вида засверкали огни фар. Через некоторое время Шелест остановил машину.
- Они едут за нами, а мы не можем привести в банк такой эскорт.
Две «бэшки» остановились, одна впереди нас, другая сзади. Я вышел из машины вслед за Шелестом, чувствуя, как накатывает дурное предчувствие.
- Короче, такое дело, пацаны, - сказал Мурло. - Нужны деньги. Мы для вас горбатились, значит, вам башлять.
- Вам Кесарь заплатит.
- Кесарю - евонное бабло, кесарево. Но мы-то для вас работали, значит, с вас еще бакшиш. Вы в банке отгребете гору бабок. Сто тыщ - наши.
- Хорошо, через час будут деньги, - сказал я и понял, что поторопился.
- Сейчас, - отрезал Мурло. - Сто тыщ сейчас, или мы сами пойдем в банк.
- У нас нет денег, - сказал Шелест. - Мы заплатим вам, как только переведем платеж.
- Не, пацаны, так не пойдет. Тогда гоните карточку и код. Мы сами бабки получим.
- Ты думаешь, это так просто? - спросил Шелест.
- А чего там? - удивился Мурло. - Карточку вставил куда надо, код набрал - и все. Как хрен в молоке обмочить! Это ж банкомат!
- Болван, - пробормотал Шелест.
- Эй, пацаны, они не хотят делиться! - заявил Мурло, и его товарищи окружили нас кольцом развязных ухмылок и жующих жвачку тяжелых каннибальских челюстей.
- Стих, в машину! - скомандовал Шелест.
Я не сразу его понял; когда сообразил, что приказ адресован мне, то поспешно отступил к борту «десятки». Еще не зная, что будет делать Шелест, я чувствовал, что произойдет что-то необычное. Шелест остался один в круге, образованном шестью крутыми парнями.
- Никаких денег вы не получите, - сказал Шелест с оттенком глухой ненависти. - Убирайтесь отсюда!
- Ты че сказал, урод? - полез вперед наглый Мурло и первый получил ответ.
Шелест скользнул на передней ноге навстречу бандиту и коротко ударил ладонью в солнечное сплетение. Такими ударами можно свечи гасить на расстоянии; Мурло согнулся и попятился назад, хрипя и прижав локти к бокам. Шелест повернулся вполоборота и шагнул навстречу второму бандиту, красномордому здоровяку - тот успел замахнуться на шаге, но удар Шелеста ребром ладони, пройдя между руками противника, врезался в основание шеи, дробя ключицу. Вслед за этим Шелест коротким рывком заставил соперника потерять равновесие и бросил через бедро - верзила рухнул на асфальт с грохотом мешка, наполненного елочными игрушками, ломая все оставшиеся кости.
Шелест пошел по кругу, деловито собирая бандитов в центр, словно наматывая нитку на катушку. Его движения были быстры, порой едва заметны и лаконичны; бандиты размахивали руками, бестолково дергались, топали и натужно выкрикивали, но ничто из этого не помогало одолеть неуязвимого бойца. Один из парней, худосочный щетинистый субъект, отчаянно бросился на Шелеста, предваряя атаку другого, вооруженного дубинкой. Шелест чуть посторонился, схватив первого за отвороты куртки, и рванул парня, придавая ускорение, с которым тот не смог справиться, - пробежав несколько гигантских шагов, бандит споткнулся об одного из лежащих товарищей и растянулся в полный рост.
Тем временем Шелест расправился со вторым. Тот ударил так быстро, как только мог, но Шелест был быстрее. Он нырнул под бьющую руку и врезал кулак под ребра с короткого замаха, но с огромной силой; бандит буквально позеленел от боли и начал оседать на землю бесформенной грудой модных тряпок. Шелест подхватил обладателя замшевой куртки и пестрого шарфа за воротник и отправил в общую свалку, где уже лежали четверо.
Последний, молодой брюнет с модельной стрижкой и серьгой в носу, одетый в желтый кожаный плащ, все время пятился от Шелеста и пытался вытащить пистолет; я заметил это, еще когда Шелест находился в середине цепочки, но мой компаньон действовал с такой скоростью и эффективностью, что я не успел предупредить его, а брюнет - вытащить оружие. Когда бандит справился с этим, между ним и Шелестом было около двух метров - расстояние, которое Шелест покрыл одним прыжком.
Рука с пистолетом так и не успела повернуться в сторону Тихона. Сначала он увел ее в сторону одной рукой, сблизившись с противником, одновременно ударив бандита в ухо, затем повернулся на каблуках, оказавшись спиной к спине с желтым плащом, и уже двумя руками рванул запястье противника вниз, к своему поясу. Одновременно с хрустом сломанного о плечо Шелеста локтя и истошным криком брюнета пистолет выпал из его руки и стукнулся об асфальт. Шелест чуть присел и бросил бандита через спину; тот рухнул на землю плашмя, лицом вниз, и остался лежать неподвижно.
Из шести бандитов ни одного не осталось стоявшего; те, кому досталось не сильно, только начинали подниматься, когда Шелест навел на них пистолет.
- Одно движение - и я стреляю, - предупредил он холодным голосом.
Все замерли, кроме тех, кто со стонами пытался оправиться от сокрушительных ударов.
- Я даю вам второй шанс, - сказал Шелест. - Если бы я хотел, вы все уже были бы мертвы. Сейчас мы уедем. Не вздумайте преследовать нас, если хотите остаться в живых.
- Да ты знаешь, гад, с кем связался? - загнусавил Мурло, стоя на коленях. - Да мы ж тебя, падла, на куски порежем! Ты же блеять будешь, как курва, перед смертью, когда мы тебя через яйцекрутку пропустим...
Выстрел ударил по ушам плотной волной звука и глухо зазвенел уходящим эхом, отразившимся от стен ближайших домов. Мурло заткнулся на полуслове, завороженно наблюдая отметку на асфальте, появившуюся у него между ногами. Через мгновение у бандита намокли штаны.
- В машину! - бросил мне Шелест, садясь за руль.
Мы хлопнули дверцами; мотор взвыл, но с места «десятка» ушла спокойно и с достоинством, не портя резину. Тем не менее Шелест быстро набрал скорость; я глянул назад и увидел, как стартуют «бэшки».
- Надо было стрелять по колесам, - удрученно сказал я.
- Зачем? - беззаботно спросил Шелест, выбрасывая пистолет в окно.
- У них же «БМВ»! - простонал я. - Они нас сделают в два счета!
- Ну, допустим, не в два, - возразил Шелест. - Ты думаешь, у меня под капотом простой движок? Форсированный двухлитровый «Пэжэ», в багажнике баллон с закисью азота. Так что мы еще потягаемся.
Он тронул рычаг передачи, и двигатель взревел на перегазовке.
- И все-таки нельзя было так их отпускать, - вздохнул я. - Это же звери, они не понимают, что такое благодарность, снисхождение...
- А что, по-твоему, я должен был перестрелять их? - спросил Шелест. - Тогда чем мы будем отличаться от этих, как ты сказал, зверей?
- Но почему надо давать им фору? - я уперся руками в стенки салона во время крутого поворота.
- Потому что я сильнее, - сказал Шелест. - Скажешь, нет?
- Да, ты крут, - согласился я. - Как это у тебя получается?
- Восемь лет ежедневных тренировок, - пожал плечами Шелест. - Любой сможет.
Я промолчал. Любой человек сможет стать супербойцом с мускулами из кевлара и электрическими рефлексами - если он обладает железной волей.
- Сейчас ты видел меня в деле - а представь, что я могу показать под действием специальных препаратов, изменяющих структуру мышц и обменные процессы. Время реакции улучшается в два раза, скоростно-силовые характеристики втрое, общая выносливость в шесть раз, - спокойно перечислил Шелест.
- Страшно представить, - сказал я. - Идеальный убийца.
- Что? - обернулся Шелест. - Почему именно убийца? А супермены - защитники детишек и зверюшек - уже не в моде?
Пронзительно зазвучал гудок машины бандитов, поджимавших сзади. Черная «бэха» на большой скорости пыталась обойти нас сбоку и прижать к обочине, тогда как вторая машина мигала фарами, норовя ослепить через зеркало заднего вида. Шелест повернул какой-то рычаг, и мотор захлебнулся диким ревом, пожирая топливо на форсаже. Изрыгая снопы пламени и искр, отчетливо видные в зеркала, машина рванулась вперед, обставляя «бэшек». И началась гонка.
Никогда я не участвовал в стрит-рейсинге, но, думаю, так все это и происходит: бешеный рев моторов на прямых и визг шин на поворотах, вжимающее в спинку сиденья ускорение, раллийный занос четырех колес в «шпильке», ослепляющий свет фар в зеркалах и размазанные пятна фонарей по обочинам. Немногочисленные встречные машины испуганно шарахаются в стороны или провожают обиженным бибиканьем. Многоглазые громады домов таращатся сквозь тьму, исчезая из виду раньше, чем успевают приглядеться к нарушителям ночного спокойствия.
Шелест вел машину, как профессиональный гонщик; руки в перчатках вращали руль точными и выверенными движениями. Мы мчались на скоростях, при которых одна ошибка могла стоить жизни: стены порой мелькали в каком-то метре от салона, и я намертво вцеплялся в обивку сиденья при каждом торможении, которое грозило размазать нас по бетону или кирпичной кладке. Неописуемая смесь восхищения и ужаса - наверно, это и есть наркотик скорости, вкусив которого, люди начинают сходить с ума по ревущим железным монстрам. Я чувствовал, что мы балансируем на грани жизни и смерти, и в то же время испытывал необъяснимый восторг, почти эйфорию. Радость пополам со страхом - вот что такое опьянение скоростью, чувство, приносящее дикий кайф, но при этом опустошающее организм, как термоядерный пожар.
На одной из прямых улиц обе «бэхи» сильно прибавили и поравнялись с нами; я увидел, что люди в них направляют на нас пистолеты, и толкнул Шелеста. Тот снова включил форсаж, и многострадальная «десятка» выскользнула из зажима.
- Пора прощаться с этими ребятами, - заметил Шелест.
Он надавил на газ, и я с ужасом увидел, что мы несёмся прямо в глухую стену. Я открыл рот, но ничего не сказал - мне вдруг пришло в голову, что любая обычная фраза будет звучать глупо перед смертью. Стена, вырванная из темноты светом фар, прыгнула к самому носу машины. В последний момент Шелест рванул руль вправо - мы ворвались в темный проход между двумя домами, обдирая краску об сыплющие искрами углы. Сзади раздался истошный визг тормозов и оглушительный удар, который был ясно слышен даже сквозь рокот мотора.
- Ты... знал? Знал, что тут есть проход? - пробормотал я.
Шелест повернулся ко мне и слегка улыбнулся, но ничего не ответил. Он продолжал вести машину на предельной скорости. Когда мы вынырнули на более широкую и ярко освещенную улицу, сзади появилась вторая «бэшка». Но в этот же момент навстречу показалась патрульная машина с проблесковым маячком. Шелест круто повернул руль и сорвал ручной тормоз.
На обледеневшей трассе машина завертелась, как в танце; уличные огни понеслись за окном сплошной светящейся полосой.
- Резина шипованная, однако, - чуть озадаченно сказал Шелест.
Он выждал какое-то время и резко ударил по тормозам. «Десятка» прекратила вращение, и теперь патруль оказался сзади, а машина бандитов мчалась прямо на нас. Шелест утопил газ и включил фары; водитель «БМВ», видимо, ослепленный, метнулся в сторону, и мы проскочили мимо. Сзади нас «бэшка» резко затормозила, разворачиваясь, и в этот момент ей в бок влетел сине-белый «Форд». Спустя несколько секунд до нас долетели обрывки автоматной дробной переклички.
- Ты это специально? - ошарашенно спросил я. - Ничего себе расчет...
- Вдохновение снизошло, - пояснил Шелест.
Он слегка расслабился и сбросил газ.
- Со всеми этими гонками мы чуть не забыли о наших деньгах, - сказал он. - Через пять минут мы будем в банке. Твоя задача - выполнить перевод платежа, как это должен был сделать курьер. Ключ и код у тебя есть; что делать, я сейчас объясню. Ты сделаешь перевод точно так, как это сделал бы курьер компании, но только укажешь другой счет.
- Но ведь они засекут, куда ушли средства, - возразил я.
- Мы по-прежнему взаимодействуем с Кэти, - напомнил Шелест. - Ты сообщишь ей номер счета, как только выйдешь из банка. Она разобьет сумму на тысячу мелких платежей, которые пойдут гулять по всему свету. Через сотню транзакций эти деньги придут на наши счета в Амстердаме чистыми, как пожертвования верующих в Деву Просто-Марию. А оттуда мы перечислим их на счета наших поставщиков.
- Каких поставщиков? - спросил я.
- У которых мы покупаем оборудование и материалы для биологической лаборатории. Нашей маленькой подпольной лаборатории, в которой, как в кузнице, мы куем будущее человечества.
- Ну и маньяк же ты, Шелест, - сказал я со смесью неприязни и восхищения. - Настоящий фанатик. Восемь миллионов евро, а ты хочешь их потратить на какие-то опыты?
Остановив машину в сотне метров от ярко освещенной автостоянки банка, Шелест повернулся ко мне.
- Скажи, как ты собираешься распорядиться деньгами? Оставить их себе? Переехать на Карибы, валяться на пляже и ухлестывать за девочками? И ни о чем не думать? Как хочешь. Пятьсот тысяч твои. Я скажу, с какого счета ты их сможешь получить. Только ответь, прежде чем мы расстанемся навсегда, на один вопрос. Зачем ты пришел ко мне после смерти Ершова?
Я ответил, отмеривая каждое слово:
- После смерти Олега, который покончил с собой, потому что не захотел жить в мире, который ты ему подсунул; после его самоубийства, которое остановило меня от того, чтобы самому свести счеты... после этого я пришел к тебе, чтобы отомстить. За все то зло, что ты причинил Олегу и мне.
- Так почему же ты меня не убил? - спросил Шелест.
- Потому что... - я запнулся. - Потому что ты делаешь то, что я никогда не мог представить. Я не знаю, оправдывает ли это тебя... ты не похож на героя, но... я дам тебе шанс сделать то, что ты задумал.
Произнеся эти слова, я смутился собственного пафоса. Шелест хмыкнул.
- Спасибо, друг, - сказал он насмешливо. - Я постараюсь оправдать оказанное высокое доверие. А ты, если ты со мной, будь добренький, сбегай в банк и сделай перевод.
Он хлопнул меня по плечу.
- Деньги тебе все равно не помогут - на них ты купишь тот же Иллюзион, только в другой упаковке. Лучше помоги мне разбудить это сонное царство.
Я кивнул.
- Помогу. Но помни, Шелест, я выдал тебе аванс, не зная твоих истинных замыслов. Не держи меня за «шестерку» - расскажи, что ты задумал.
- Обязательно, - сказал Шелест. - Как только ты сделаешь то, о чем я тебя прошу.
Уже подходя к банку, я вдруг подумал, что идеально подхожу для подставы: Шелестов может сдать меня полиции, и я буду арестован прямо в банке, после того как сделаю перевод. Но я не остановился; правильно это было или нет, но я доверился Шелесту.
Open file 'overdrive.full' Attention: full overdrive cannot be performed without 'Monaliza' application
Executing file 'overdrive.lite'

Ночь, звезды, редкие фонари, светящиеся индикаторы приборной панели, урчанье мотора и негромкий блюз. Ночь, фонари, приборы, музыка. Фонари, музыка, звезды. Счастье.
Спокойное такое счастье, Радость мудрости и понимания. Ты вроде и не разгадываешь вечные тайны, и не торжествуешь эпохальную победу; но ты причастен к этому, ты будто бы стоишь за плечом у Всевышнего, создающего мир, - без права участия, но допущенный до таинства. Век бы так ехать, плывя по волнам музыки и ночной трассы.
Ты, по большому счету, еще и не знаешь ничего. Может быть, и никогда не узнаешь. Но это неважно. Ты спокоен, ты счастлив. Твой путь длится вечность - разве это не прекрасно?

***

Машина въехала во двор дома Шелеста. Оставшаяся позади улица сладко спала в объятиях тумана и мелкой мороси. В туманной дымке огнями ночных светлячков были развешаны уличные фонари, будто накиданные в молочный кисель желтые шарики сыра.
Тихон заглушил мотор и выключил фары. Какое-то время они с Мирославом сидели молча в темноте. Славе не хотелось покидать салон «десятки», ведь пока длился путь, не существовало прошлого, полного мучительных откровений, не было и будущего, готовящего жесткие вопросы, на которые придется давать прямые ответы.
- Стих, поднимись ко мне, - попросил Шелест. - Вот ключи. Если не сложно, приготовь каких-нибудь харчей, там в холодильнике найдешь.
- А ты?
- Машину в гараж загоню, - ответил Шелест.
Мирослав вылез из машины и зашагал по свежевыпавшему скрипучему снегу к подъезду. В темноте нащупал перила лестницы, осторожно преодолел несколько ступеней. Кнопка лифта чуть выделялась на стене в полосе белого света, падавшего из окна на лестничной клетке. Мирослав нажал кнопку, слушая, как где-то наверху глухо лязгнул и заработал старый механизм.
Звякнул лифт, двери открылись. В тесной кабине хотя бы был свет. В компании тусклой лампочки, едва позволявшей читать неприличные надписи на стенках, Мирослав поднялся на шестой этаж. Откуда-то задул сквозняк; дверь Шелестовой квартиры открылась с трудом - замок заедало, хотя петли болтались. С минуту Мирослав постоял на пороге, слушая тишину, царившую в доме. Ни единой живой души, казалось, не было в сотне квартир, как не было никого в квартире Шелеста. Мирослав вошел и аккуратно притворил за собой дверь.
И получил удар чем-то тяжелым и мягким по затылку.

***

Искры, звездопадом белой окалины рассыпавшиеся по чернильной обложке потускневшего зрения, не подожгли коврик в прихожей. Стоящим на четвереньках на этом коврике себя обнаружил Мирослав, когда способность осознавать происходящее вернулась к нему, медлительно и вяло, как пришедший домой после ночной смены смертельно уставший человек ковыляет к постели.
- Один? Давайте на кухню его, - распорядился чей-то начальственный голос.
Двое крепких ребят подхватили Мирослава под руки, и в одно мгновение он оказался сидящим на табуретке на кухне Шелеста. Обстановка едва угадывалась в отсутствие электричества. Сквозь образованные оконным переплетом полосы призрачного уличного света проступали бесцветные контуры стола, шкафчика с посудой и мойки, двух пустых табуреток и по-холостяцки вместительного холодильника.
В комнате присутствовали еще двое людей. Один стоял у окна, прячась в тени, и наблюдал за происходящим на улице. Второй, тот, что командовал, сел на свободный табурет.
Мирослав вдруг почувствовал обиду и неловкость, будто он присутствовал на каком-то неприличном, унизительном событии вроде прилюдной порки; хотелось, чтобы оно побыстрее закончилось. Он знал, что это сидение в тишине и молчании, похожее на увлекательную детскую игру, на самом деле очень скучное и формальное действо, суть которого ожидание. Вот сейчас произойдет то, что должно произойти, и включат яркий свет; все тени, дающие намек на тайну, исчезнут, оставив голую и жесткую правду: они с Шелестом вляпались, как сопливые мальчишки.
И обиднее всего даже не то, что он, Мирослав, попался просто за компанию, как случайный и почти невольный сообщник Шелеста; а то, что когда Тихона возьмут, он будет держать обиду на Стиха за то, что не предупредил.
А как тут предупредишь - не в окно же высовываться с криком: «Шелест, не ходи сюда!» Да и с какой стати Мирослав должен его предупреждать? Шелест не мальчик, прекрасно понимает, что за игру он ведет. Как раз Стихееву впору обижаться - за то, что Шелестов его все-таки подставил, пусть даже он сам попадется. Хотя попадется ли - еще вопрос, все-таки не лапоть, а серьезный боец, всегда собранный и настороженный. Хоть капелька надежды.
- Кого ждете? - с попыткой взять легкомысленный тон напряженно спросил Мирослав.
- Приятеля твоего, - отозвался мягко, почти приветливо второй из мужчин, тот, что сидел на табурете. В темноте не было видно черт лица, но зато просматривались солидное брюшко и лишенная четких габаритов фигура привыкшего к рабочему столу и удобному креслу человека.
- А почему вы уверены, что он придет? - спросил Мирослав. - Мы договорились об условном знаке. Я его не подал, так что теперь он скроется. Облажались вы.
- Никуда он не скроется, - продолжал тот же спокойный голос. - Он сказал, что поставит машину и придет, так ведь? И никакой условный знак вы не обговаривали.
Мирослав замолчал, подавленный. Если уж их вели и прослушивали, значит, возьмут тепленькими. Скорей бы все это закончилось.
Из прихожей донесся звук открывающейся двери. Мирослав встрепенулся, пульс моментально подскочил на сотню ударов - никогда в жизни он так не волновался. Надо предупредить Шелеста - зачем? - просто надо! Он медлил, не решаясь; в прихожей что-то загремело, послышались звуки борьбы.
- Шелест, здесь засада! - закричал Мирослав, почти физически чувствуя боль разочарования - опоздал, все напрасно!
Крикнуть что-либо еще ему не дали - человек у окна метнулся к Стихееву и слегка сдавил ему запястье. Мирослав перестал чувствовать руку, зато очень отчетливо почувствовал желание грызть зубами доску стола и молить о пощаде из-за проснувшегося глубоко в плече, почти в груди крохотного, но впивающегося в самое сердце буравчика ядовитой боли.
- Не надо сопротивляться, - одними губами сказал тот, кто здесь командовал.
«Все равно не поможет», - продолжали фразу несказанные слова, и Мирослав, к стыду своему, был с этим согласен.
- Не двигаться! Руки за голову! - раздались крики в прихожей.
Свет зажгли, и электрическая белизна затопила глаза слезоточивой волной. Отовсюду раздавалось шарканье подошв, суетливое движение множества человек. Толстый начальник поднялся с табурета и вышел из кухни. Мирослав дернулся было следом, но рука второго службиста сжала ему плечо.
- Сидеть!
Но Мирослав все же ухитрился развернуть табурет так, чтобы видеть висящее в коридоре зеркало, в котором отражались искривленными черными свечами фигуры бойцов спецназа, - в усыпанных карманами бронежилетах и переливающихся мультивизионных очках под надвинутыми шлемами, - взявших в кольцо оружейных стволов стоящего с поднятыми руками Шелеста. На полу лежали трое одетых в штатское сотрудников спецслужб, вышедших из игры после контакта с Шелестом.
- Не двигаться! Встать на колени! - несколькими ударами оперативники добились от Шелеста выполнения приказа.
Одни из них ткнул шоковым разрядником в шею Тихону, и тот упал лицом на пол. Упершись коленом в спину лежащего, спецназовец застегнул наручники. В прихожей стало тесно от лежащих тел, но все же Мирослав разглядел, что Шелест еще в сознании и через зеркало ловит взгляд Стихеева. Славе стало больно и досадно - никому не нужны теперь эти многозначительные взгляды.
- Ну что, ребятки, похоже, все? - спросил обладатель ласкового голоса.
Толстенький, как помидор, с красными лоснящимися щеками и цепким взглядом, не соответствовавшим добродушной внешности, он стоял в коридоре, глядя то на сидящего Мирослава, на плечах которого лежали руки стоящего рядом спеца, то на распластавшегося в прихожей Шелеста, подметавшего грязный пол дорогим пальто. Стоял, глядя победителем.
- Что, мои дорогие, думали, вот так можно себя вести? Через закон перешагивать, чужие деньги лопатой отгребать, «Формулу-1» на улицах устраивать? И думали, вам все с рук сойдет? Нетушки, не выйдет. Ответить придется. Майор Сысоев и не таких обламывал, тем более теперь уже не майор, - усмехнулся он.
Сысоев повернулся к Мирославу.
- Про вас нам все известно. Вы, Мирослав Владимирович, еще имеете шанс свою вину, так сказать, искупить. Это сейчас вам не по себе и, прямо скажем, плохо. А вот приедете на Лубянку, сядете к следователю за стол... Следователи, я вам скажу, бывают и девушки, и очень даже симпатичные девушки, в элегантной форме сотрудников госбезопасности - где надо, с разрезом, где надо, в обтяжку. Сядете и расскажете чистосердечно, что по глупости исключительно и неведению, так сказать. Глядишь, и обойдется условным сроком. А вот ваш друг - это совсем другое дело.
Он оглянулся на Шелеста.
- Что же вы, господин Шелестов, молодого человека не ознакомили со своей биографией выдающейся? Не рассказали про то, сколько лет в бегах провели, скрываясь от законной власти; про то, что были объявлены в федеральный и международный розыск; что правительства сопредельных государств назвали вас террористом номер один и назначили цену за вашу голову; что в благополучной во всех отношениях республике Люксембург вашим именем детей малых пугают? А? Побоялись, что молодой человек, узрев чудовище в человеческом облике, помогать вам не захочет? И правильно. Таким гадам, как вы, место в террариуме!
Толстый гэбэшник вытащил платок и вытер красную шею. Мирослав молчал, пытаясь понять, что делать ему - думать о возможности отделаться условным сроком или... или что? Ужасаться тому, что шел рука об руку с Шелестом, все более походившим на падшего ангела - благородного, но жестокого героя антимира, скрывавшегося под счастливой маской мира настоящего?
- Я вот не понимаю, - сказал майор. - Почему вы решили, что можете себе позволить идти против общества? Оно ведь вас вырастило, создало вам условия для учебы и работы, оградило от первобытной жестокой борьбы за кусок хлеба, позволило выбрать тысячу дозволенных путей. А вы вместо благодарности подступаете к нему с портняжными ножницами, собираетесь перекраивать его на свой вкус. А по какому праву? Существует множество людей, ничуть не менее исключительных, чем вы, которых устраивает текущее положение вещей. Подавляющее большинство довольны своей жизнью. Так почему мы должны позволить кучке безумцев, которые сами не знают, чего хотят, рушить все выработанные за тысячелетия устои? С чего вы взяли, что именно вы имеете право все изменить? Даже если вы готовы взять на себя эту ответственность, кто вам позволит это сделать?
Мирослав вдруг понял, что эта речь адресована ему; что он должен либо виновато промолчать, покорно склонив голову, либо возразить. И он поднял голову и ответил, медленно, подыскивая слова:
- Всегда были периоды в истории, когда человечество приходило к необходимости перемен. Всегда люди, ратовавшие за перемены, считались нарушителями устоев, чуть ли не преступниками. Но история показала, что они оказывались правы. Перемены не нужны большинству, перемены делаются немногими. Теми, кто видит дальше и лучше других. Та немногочисленная, но лучшая часть общества, в которую входят люди искусства и науки, всегда была провозвестником перемен. Теперь таких людей почти не осталось, но если никто не способен объявить о необходимости изменений, это не значит, что мы в них не нуждаемся...
- Достаточно! - оборвал его толстяк. - Я вижу, ваш приятель Шелест успел прокомпостировать вам мозги. Увести их!
Он смахнул каплю пота, сползавшую по щеке, и вышел из квартиры, сопровождаемый своим помощником. Следом спецназовцы повели Шелеста, вернее, попытались это сделать.
Его подняли с пола, и Шелестов коротко усмехнулся: «Лучше бы вы несли меня на руках, ребята». Двое спецназовцев держали его плечи в рычагах собственных рук, пригнув голову Шелеста к земле; блестели наручники на запястьях. В зеркале Мирослав увидел движение губ, называвших имя неведомой Кэти. И вспомнил, что в кармане лежит включенный мобильник, на котором надо лишь нажать одну специальную кнопку. Что там говорил Шелест насчет этой кнопки? Да неважно, ее просто надо нажать, так, чтобы ноготь на пальце впился в пластмассу корпуса. Мирослав нажал, и узкий коридор, заполненный телами солдат, взорвался стремительным движением.
Коротко тявкнули звоном рвущегося металла наручники, и двое людей, державшие Шелеста, отлетели в стороны; в несуразной, но завораживающей карусели закружились слепо водящие стволами автоматов спецназовцы и неуловимый хладнокровный Шелест, наносивший короткие и беззвучные удары одними лишь кончиками пальцев.
Мирослав ждал, что вот-вот взорвутся треском очередей стены квартиры, и начнут дышать пламенем стволы, и стаи пуль изорвут в клочья обои на стенах, а в облаках раздробленной штукатурки начнут пьяные танцы умирающие люди. И он ждал, что Шелест, непобедимый, стремительный, неустрашимый, окажется одним из тех, кто упадет на покрытый пятнами крови пол с изрешеченной грудью и будет глотать в последнем вздохе пыльный воздух, в то время как известка со стен осядет белой пыльцой сахарной пудры на клюквенно-красную плоть израненного тела. Потому что жизнь непредсказуема и полна случайностей, потому что один человек не в состоянии контролировать их все и не в состоянии быть на голову выше вооруженных профессионалов, каким бы великолепным воином он ни был - ведь это не Омнисенс, где можно играть с законами физики, превращая мягкую плоть в закаленную сталь, медлительные нейроны нервной системы в электроны сверхпроводящих металлов, а слабый и мыслящий интуитивно мозг в сверхмощную ЭВМ, способную просчитать миллиарды возможных вариантов действий и выбрать наилучший. Он ждал, но не дождался.
Реальность притворилась простой и незатейливой, глубоко упрятав тайну и выбросив на поверхность кажущуюся простоту и незначительность того факта, что спустя две секунды после начала схватки все пятеро бойцов уже лежали на полу без движения, а Шелест стоял среди них, замерев неподвижно со скрещенными руками. Распрямленными ладонями с вытянутыми плотно сжатыми пальцами, словно лезвиями мечей, Шелест наносил рубящие и колющие удары по особым точкам, не прикрытым бронежилетами. Но почему во время боя солдаты вели себя как слепые котята и ни один из них так и не выстрелил? На этот вопрос Мирослава ответил Шелест, когда убедился, что поле боя осталось за ним.
- Они все использовали оптические приборы для визуального контакта. А эти устройства можно заглушить электромагнитными волнами, которые выводят их из строя на непродолжительное время. Специальный передатчик, установленный на крыше дома, контролируется удаленно по компьютерной сети Кэти, которую ты вызвал, нажав программируемую кнопку на телефоне. Солдаты ослепли, и мне оставалось только быстро и четко обезвредить их.
- Теперь нам нужно выбраться на крышу по пожарной лестнице, которая проходит по внешней стене, - продолжал Шелест. - За собой мы оставим огонь - я устрою взрыв газа, который произойдет, когда мы будем на крыше. Оттуда уйдем по вентиляционному люку - я проработал план отхода. Только возьмем кое-что из моей коллекции оружия - я не хочу терять хорошие вещи.
Мирослав медленно поднялся с табуретки, не зная, чему радоваться - победе Шелеста, превращающей жизнь в бегство загнанного зверя, или поражению спецов, означавшему моральную победу над самим собой. И он не мог сказать, что доставляет ему больше радости - то, что Шелест все-таки оказался непобедимым героем, или то, что в реальности нет места бесшабашному удальству, а торжествует хитроумный расчет и шахматное планирование комбинаций.
- Но чего же мы ждем? - спросил Мирослав. - Быстрее, пошли! Что ты хотел взять?
Шелест чуть улыбнулся и глазами указал за спину Мирослава. Тот обернулся и обомлел. Рядом стоял неподвижно, уставившись в пустоту окоченевшим взглядом, еще один оперативник - тот, который удерживал Мирослава. Черные усы на простом, но твердом лице бестрепетного служаки топорщились над побелевшими губами; глаза глядели сквозь Стихеева расфокусированными зрачками.
- Что с ним? - пробормотал Мирослав.
- Ударь его, - сказал Шелест. - Он стоит на пути. Ударь.
- Я... не могу, - пробормотал Мирослав. - Он же в отключке...
- Ты или он, - жестко сказал Шелест. - Ударь, или все будет напрасно, и мы не сможем вырваться. Он держал тебя одной рукой, а второй доставал пистолет в тот момент, когда я дрался; он не обращал на тебя внимания, глядя лишь на меня. Видишь, он одет как штатский; у него нет мультивизоров, и волна излучения не ослепила его, как других.
- Не понимаю...
- Если ты не ударишь его, он вытащит пистолет и застрелит меня! - почти крикнул Шелест. - Ты этого хочешь? Только спроси себя хорошо и ответь честно. Хочешь?
- Нет!
- Тогда бей! И бей наверняка. Это жизнь, черт тебя дери! Бывают моменты, когда приходится пачкать руки. Или ты способен только сопли вытирать?
Оперативник ожил, его глаза начали медленно фокусироваться на Шелесте, рука скользнула за пазуху и показалась уже с черным рубчатым стволом, выглядывающим из сжатого кулака. Шелест стоял не двигаясь, плотно сжав губы; Мирослав судорожно выдохнул и бросил свое тело вперед, вкладывая всю силу в удар, направленный над пряжкой ремня; вторым ударом он вогнал клин согнутой руки под подбородок усатого, апперкотом пропахав все лицо снизу вверх. Остановился, тяжело дыша от неожиданной для себя силы, которая прорвалась наружу, и чувствуя, как сгорают в огне ссадины на костяшках пальцев.
Развесив в застывшем воздухе тонкий мостик кровавой нитки, протянувшейся из носа, как прожилку рубиновой патоки в цельном кристалле кварца, оперативник откинулся назад и разлегся на воздушных подушках в расслабленной неге бессознательного падения; дважды провернувшись вокруг своей оси, он тяжко рухнул на пол, и пистолет, высвобожденный обмякшей рукой, поскакал в угол, к батарее, неловко и смешно кувыркаясь, как бесполезная и вредная игрушка. Игрушка, которая убивает - но не в этот раз.
Мирослав обернулся к Шелесту. Тот улыбался, понимающе кивая головой.
- Ты молодец, - сказал он. - Лучше, чем я думал.
- Что теперь? - спросил Мирослав.
- Теперь отдыхай, - ласково сказал Шелест и протянул руку, коснувшись виска Мирослава...

***

...И спрятал в карман небольшой металлический диск нейкона, который отлепил от кружка побелевшей кожи на голове Мирослава. Тот неловко поежился, оглядывая салон машины, - в темноте светились лишь кислотно-зеленые капли индикаторов на приборной панели. Где-то на грани сознания мелькнули и растворились картонные манекены усатого оперативника и произносящего пафосные речи майора.
- Я что, спал? - спросил Мирослав. - Мы уже приехали?
- Да. Будь другом, возьми ключи и открой квартиру. И приготовь чего-нибудь поесть. Я поставлю машину в гараж.
- Ладно, - Мирослав собрался вылезти из салона, но Шелест его придержал за локоть.
- Вот, возьми мобильник. Он включен, на связи Кэти. Безголосовой режим передачи данных. Нажмешь эту кнопку, если будет необходимо послать ей сигнал о том, что мы в опасности.
- Сигнал?
- Да. Когда я скажу тебе: «Кэти», тогда и дави На кнопку. Понял?
- Понял, что тут не понять. Ну, я пошел?
- Давай.
Мирослав вылез из «десятки» и подошел к подъезду. Лифт вынес его на шестой этаж безмолвного здания. Мирослав открыл дверь и с минуту постоял на пороге, слушая тишину, царившую в доме. Затем вошел.
И в темноте за порогом его ударили по затылку.

Folder VIII

D: сколки миров
.jack
Open file 'shadow' File not found. Searching in shadow' Shadow not found. Searching for light' Light not found. Turn off your sun device and restart

Шелест исчез, ушел в пол прозрачным листком, опавшим с кленовой ветки, и провалился сквозь труху искрошившихся досок и комки сухой глины виртуальным миражом. А Странник остался в мире, который был для него так же реален, как для Мирослава - мир Иллюзиона, служившего предбанником Омнисенса. Человек вдохнул пыльный воздух, громко чихнул и вышел наружу, выбив ногой трухлявые доски из стены сарая.
Вокруг простирался пустырь, заваленный мусором и грудами обломков, оставшихся от деревянных развалюх. По краям пустыря вставали громады небоскребов, подернутые туманной дымкой; едва Странник шагнул к ним, как они покосились и исчезли в навалившемся кисельном тумане. Странник пожал плечами и пошел по пустырю, засунув руки в карманы пальто, оказавшегося вполне подходящей одеждой для осенней погоды.
Изжелта-серое, в накипи облаков небо моросило мелким дождем, превращая землю под ногами в раскисшую грязь. Странник выбирал места, усыпанные щебнем, петляя между грудами строительного мусора и ямами, заваленными отходами и шлаком. Снег повалил хлопьями, и Странник поплотнее запахнул пальто, втянув голову в плечи. Грязь начала было покрываться белой присыпкой, но снежные хлопья таяли, растворяясь в серой глинистой каше, как упавший в лужицу воды кусок сахара постепенно оседает и рассыпается, пропитавшись разрушительной влагой. Странник вышел снова к сараю и остановился.
Серые некрашеные доски, провалившаяся крыша, обвисшая лоскутами рубероида, дверь без петель, бесхитростно прислоненная к косяку. Странник постоял возле сарая, гадая, откуда тот взялся посреди пустыря, и повернулся, чтобы уйти вновь, на этот раз в новом направлении.
Небо посветлело, перекрасившись в бледно-молочный цвет, припорошенные снегом мусорные ямы уступили место сложенным штабелями бревнам и каменным блокам, пальто на плечах у Странника как-то незаметно превратилось в куртку. Продолжая отталкиваться подошвами ботинок от послушно уходившей назад земли, Странник индифферентно наблюдал эти изменения. Он уже уловил, что смысл происходящего заключается в том, чтобы двигаться, и что движение приводит в действие скрытый механизм трансформации реальности.
Небо приобрело наконец свой законный голубой цвет, равномерно распределенный в озерцах стоячей воды меж белесыми тряпичными облаками. Грязь высохла и застыла твердой коркой, сквозь которую полезли, как щетина через поры кожи, зеленые ростки травы. Вместо куртки с ватиновой подкладкой на Страннике была теперь легкая ветровка. А впереди возникло какое-то здание.
Это был не уже знакомый сарай, а горбатый, с покатыми боками из гофрированной стали, ангар. Высокая дверь была неплотно прикрыта, позволяя заглянуть внутрь, но что-либо разглядеть Страннику не удалось. Возле входа стояла железная бочка с эмблемой утилизатора - зеленый треугольник из перевитой ленты со стрелками. Рядом с эмблемой были нацарапаны надписи: «Все движется по кругу» и «Жизнь - это движение».
- Сублимированная мудрость тысячелетней эволюции человечества, - задумчиво резюмировал Странник.
Он вошел в ангар, на дверях которого висела пожелтевшая табличка: «Пансионат Янтарный Двор. Спортзал».
Света было мало, так мало, что Странник остановился, вытянув руки, и завертел головой в поисках хоть каких-то отголосков световых волн, которые могли бы помочь определить внутреннее устройство помещения. Очень постепенно впереди прорисовалась некая тень, более плотная, чем окружающий Странника серый сумрак, и чуть озаренная каким-то свечением на границе ультрафиолета. Странник двинулся в том направлении.
И пройдя десяток шагов, оказался в ярко освещенном пространстве, где количество люксов на сетчатке глаза явно превышало допустимую величину восприятия человеческого зрения. Зажмурившись, Странник осторожно приоткрыл один глаз и сквозь слезы разглядел кружок желтого песка и лежащую неподалеку груду ржавого металлолома. После этого он открыл второй глаз и долго смотрел себе под ноги (свет исходил сверху), разглядывая выбеленную пыль мелких песчинок, сквозь которую проглядывали небольшие камешки и кусочки гальки. Когда глаза привыкли к свету, Странник осмотрелся.
Пространство вокруг него было комнатой с миражами на стенах и стереоплоскостью вместо неба; если не знать, что это всего лишь ячейка во внутреннем пространстве ангара, то можно было принять за подлинную реальность мощную лампу, так похожую на безжалостное солнце пустыни, и убегающие вдаль барханы, дрожащие в восходящих потоках воздуха. Странник напряг зрение, пытаясь проникнуть взором за удивительную поляризующую преграду, не дававшую свету проникнуть за пределы этого мини-континуума и в то же время позволяющую создать голограммную проекцию бесконечных просторов. Ни малейшего подвоха, кроме протестов собственного сознания, он не обнаружил. Тогда Странник вытянул руку, стоя перед воображаемой преградой.
Начиная от плеча его рука принялась таять в воздухе, как отражение на поверхности воды, порушенное рябью, а затем расплываться струйками дыма, похожими на табачные кольца; какое-то время были видны прозрачные, как внутренности медузы, контуры, потом и они растворились. Странник отошел на пару шагов от невидимой преграды и посмотрел на свою руку. Рука отсутствовала в видимом диапазоне, и он не чувствовал конечности: она просто исчезла.
- Даже не пытайся этого делать, - раздался скрипучий, как несмазанные дверные петли, голос. - Отсюда нельзя уйти.
Тогда Странник обратился к груде металлолома, которая все это время присутствовала как объект неживой и неподвижный. Железные, покрытые рыжим мхом ржавчины ноги-ходули и руки-костыли соединялись кривозубыми шестеренками, заменявшими суставы, с грудной клеткой, напоминавшей решетку радиатора, и цилиндрическим тазом, выполненным в форме прохудившейся кастрюли. Скрежещущее, проржавевшее существо, какой-то андроид, побывавший в коррозийном растворе, неловко заворочалось, громыхая всеми своими сочленениями, и приняло позу, более удобную для разговора.
Ибо оно разговаривало, как человек, при этом слюдяные кружочки цветных стекляшек, заменявших глаза, поворачивались в сторону собеседника, а железная челюсть, прикрепленная к похожей на помесь жестяного чайника с чугунным утюгом голове, карикатурно двигалась и пристукивала.
- Отсюда не выйти, - сказало существо. - Тюрьма без решеток. Мстительное угрюмое заточение, обесчещенное иллюзией свободы. Ловушка для разума, неспособного смириться с реальностью в пятьдесят кубометров объемом. И жестокость бессмертия, не дающего ничего, кроме вечного бессилия.
- Ты - человек? - спросил Странник.
- Ага, был человеком, - подтвердил ржавотелый экспонат. - Сейчас от меня осталось только человеческое сознание. Плоть я утратил давно в бесполезных попытках преодолеть барьер. Ее замена, как видишь, не слишком-то хорошо выглядит. Зато кожа не пузырится и глаза не выгорают под этим сумасшедшим солнцем.
- Я слабо представляю, - медленно выговорил Странник, - как это можно потерять плоть и стать железным скелетом. Ты уж меня извини; никак в голове не укладывается.

Предыдущая страница 7 Следующая страница


Иллюзион 8

- Попробуй - сам узнаешь, - фыркнул скелет и начал подниматься. Делал он это тяжело, долго, мучительно, издавая целую гамму зубодробительных звуков из разряда треска, визга и громыхания.
Но, встав, он начал преображаться. Посыпалась красноватая труха, потекли, смывая остатки ржавчины, струи жидкого металла, похожего на ртуть, и предстал совершенно новый скелет. Блистающий серебристыми сплавами корпуса и отполированными шестеренками, гибко и бесшумно переливающийся из одной формы в другую. Похожая на полиэтиленовую пленку кожа обтянула все металлические части конструкции и окрасилась бледно-розовым, имитируя цвет человеческого тела. И если закрыть глаза на мелкие неточности, то можно было представить, что перед Странником стоял настоящий живой человек.
Он был живой, хотя и не из плоти и крови.
- Можешь называть меня Джек, - сказал он.
- Очень приятно.
- Взаимно.
Они с деланым приличием раскланялись.
- Очень трудно создавать фактуру, - пожаловался Джек. - Я бы мог отрастить волосы и прочее, но это отнимает много сил, а по существу абсолютно бесполезно - рано или поздно все равно внешняя оболочка износится и превратится в труху.
- А... создать полноценное тело ты не можешь? - спросил Странник. - Из человеческих тканей?
- Нет, - покачал Джек головой. - Да и не имеет смысла. Человеческую плоть сложно воспроизводить, и она слишком недолговечна. Я предпочитаю работать с простыми и долгоживущими материалами - металл, камень.
- Но это же потрясающе, - сказал Странник. - Ты способен управлять материей на молекулярном уровне. С такими способностями ты не можешь выбраться отсюда?
Джек засмеялся, лицо его исказилось причудливой маской из смятой фольги.
- Я способен менять только то, что принадлежит мне. Только свое тело и сознание. Я ограничен человеческой матрицей, схемой своего организма, чертежом, заложенным природой. Если бы я мог как-нибудь по-другому изменить себя! Стать птицей, взлететь и погасить это чертово Солнце! Но я не могу. Наверное, мне удастся этого добиться, изменив свое сознание, но я боюсь манипулировать с такой тонкой структурой, как человеческий разум. Вдруг что-то испорчу и превращусь в бормочущего идиота?
- А ты не думал, - спросил осторожно Странник, - что такой выход не так уж плох в твоей ситуации?
- Во-первых, в нашей ситуации, - поправил его Джек. - А во-вторых, я сижу здесь, как принц Корвин в тюрьме Эмбера. Бессильный, разбитый, но не потерявший надежду на то, что когда-нибудь к нему придет сквозь стену темницы сумасшедший художник и нарисует выход.
- А я похож на того художника? - спросил Странник.
- Увы. Ты бы не стал задавать глупых вопросов. Долго ты будешь стоять без руки? Или тебе так нравится?
- Но что я могу сделать? - пожал плечами Странник.
- Как что? То же, что и я. Помочь тебе не могу, я не властен над чужой плотью, но подсказать попробую. Сосредоточься на своей руке - на ее абстрактном образе, какой она должна быть. И мысленно лепи ее из любого подручного материала.
Странник закрыл глаза и представил свою руку. Представил, как она возникает из небытия, как капля за каплей впитывает кровь и обрастает волокнами мышц, как натягивается, словно тонкая перчатка, кожа, поросшая мелкими завитушками волос. Открыл глаза и охнул.
Вместо руки шевелился какой-то обрубок цвета колбасного фарша и такой же консистенции. Странник конвульсивно дернулся, отторгая на уровне подсознания инородное тело, и «фарш» шлепнулся в песок, подозрительно быстро всасываясь и исчезая. Спустя минуту на раскаленном песке осталось лишь стремительно высыхающее темное пятно.
- Попробуй что-нибудь попроще. Из песка, например, - посоветовал Джек. - Представь себе контур руки и засыпь в него песок.
Странник снова сосредоточился, на этот раз не закрывая глаза, чтобы следить, что получится. И возле плеча закрутилась струйка песчинок, вьющихся и постепенно обнимающих основание новой руки. Потом начало расти предплечье, овеваемое легким ветром, приносящим с собой стаи крохотных частиц, которые липли одна к другой. Вот уже появились пальцы, с кончиков которых осыпались последние крошки строительного материала. В полнейшем замешательстве Странник пошевелил пальцами - рука повиновалась ему, рука двигалась согласно его командам, рука даже отдавала легким жжением в основании кисти; Странник чувствовал биение пульса, которого на самом деле не могло быть.
- Она же... песочная! - воскликнул он.
- А что тут такого? - удивился Джек. - Неважно, из чего она сделана. Это - рука. Понимаешь, в этом мире, где мы с тобой находимся, идея первична над материей. Есть идея руки - значит, эту руку можно создать, хоть из дерьма слепить. Есть идея человека - будет человек какой угодно, хоть стеклянный, хоть песочный, хоть гуталиновый. Можно как угодно трансформировать материальную форму, подгоняя ее под идею. Но саму идею, увы, изменить нельзя. Нам это, во всяком случае, не дано.
- Мир идеальных вещей, - пробормотал Странник. - Эйдосфера. Прямо как у Платона...
- Мы можем влиять только на самих себя, - грустно произнес Джек. - Только на то, что составляет нашу сущность, выраженную идеей. И не можем изменить окружающий мир. Вот если бы мы смогли изменить саму идею человеческого тела таким образом, чтобы найти лазейку в барьерах...
- А человек может создать себя из воды? - спросил Странник.
- Может. Только здесь воды мало. Придется из камня выжимать - это долго.
- А из воздуха? Из ветра? Из солнечного света? Может?
Джек пожал плечами.
- Из света - вряд ли. А из ветра... Почему нет. Только вряд ли у тебя получится. Нет здесь ветра и никогда не бывает.
- Тогда создай его, - сказал Странник и сбросил с себя одежду.
Джек молча встал перед ним и развел в стороны руки. Затем начал вращаться, сначала медленно, но постепенно увеличивая скорость. Его ладони-лопасти загребали воздух, и в грудь Страннику ударил ветер. Странник раскинул руки навстречу плотному воздушному потоку, который облегал тело упругим полотном; на него можно было лечь, заворачиваться в него, одеваться им. И Странник начал примерять к себе ткань воздуха.
Он почувствовал, как сбрасываются частицы кожи, словно сухие чешуйки облетая с лица, плеч, груди и ворохом ссохшейся плоти уносясь назад. А на место сползающей, как истлевшая рубашка, человеческой ткани ложился, застывая дрожащими от внутренней энергии волнами, упругий ветер. И так клетка за клеткой отлетела человеческая плоть, замещаясь идеально чистым материалом - не просто воздух, не просто молекулы азота и кислорода поймал Странник, но само их движение, саму энергию частиц поставил на уровень строительного материала для своего тела.
- Я - ветер! Я лечу! - воскликнул он, и Джек остановился и посмотрел на то, что парило перед ним - человеческое существо, руки которого были крылья, а тело - порыв стихии; человека, воплотившего в своей сущности другую идею и тем самым эту сущность изменившего.
- Ты все-таки был послан мне, чтобы освободить меня, - сказал Джек.
И Странник превратился в смерч, столбом протянувшийся от усыпанного желтым песком пола до раскрашенного в голубые тона потолка странной комнаты, казавшейся целой реальностью. Он разметал смешные барьеры, сдерживавшие мир изнутри одной лишь идеей барьера, - и мир разлетелся, как лоскуты разбросанного ветром тряпья.
В тот последний миг, когда исчезал мир-тюрьма, созданный для единственного узника, смуглый человек с орлиным носом, черными, как смола, глазами и шрамом на щеке сказал, давая поглотить себя набегающей тени:
- Спасибо тебе, брат, - и исчез вместе с очередным разрушающимся миром, впервые не им самим сокрушенным.
Но Странник не услышал слов Джека. Ибо он перешагнул границы материального мира - он изменил идею самого себя, то, что принадлежит миру абстрактных сущностей. И изменился сам.
of-life
Open file 'deadman.jazz'
Deadman - file is packed. Open with zip/rar/grave?

В начале марта, незадолго до того, как мы с Шелестом легли на дно, произошел этот эпизод, о котором пойдет речь ниже. Сама сцена была настолько тяжелой, что я небезуспешно пытался ее забыть; в результате остались лишь символы - символические видения, символические слова, символические слезы.
...Шелест шел, привычно раздвигая плечом невидящих людей; я поспевал за ним с трудом - еще не освоился с тем, что для окружающих я неотличим от пустого места. Меня всякий раз коробило, когда по мне проскальзывал очередной безразличный взгляд. Люди-привидения шли через толпу, незамеченные и неузнанные. Это были мы с Шелестом.
- Куда ты меня ведешь? - спросил я в который раз и получил привычный ответ: «Увидишь».
Мы шли по каким-то помещениям, где сновали люди; мы шли по коридорам с чистыми стенами и рядами пластмассовых сидений возле дверей, оснащенных табличками; это была городская больница. Шелест уверенно шагал, не теряясь в бесконечных переходах, а я спешил за ним, снедаемый смутной и мучительной догадкой. Наконец мы спустились в подвал, где было меньше народа и больше дверей, которые приходилось открывать, прислонив к электронному замку коробочку магнитного взломщика, оснащенного программой подбора кодов.
За одной из дверей оказалась небольшая чистая палата с одной-единственной кроватью. У стены стояла аппаратура жизнеобеспечения; человек в больничном халате, лежащий на кровати, находился полностью во власти приборов, и с жизнью его связывало не больше, чем связывает опавший лист, зацепившийся за выступ коры, с породившим его деревом.
На кровати лежала Виктория. В белом чепчике, под который были убраны волосы, с россыпью угрей на подурневшем, бледном и осунувшемся, но сохраняющем следы былой красоты лице. Ее руки лежали вдоль туловища, тонкие белые пальцы были неестественно ровно расположены поверх простыни. Рядом с головой стоял прибор, по экрану которого ползла нарушаемая редкими всплесками линия сердцебиения.
- Она уже два года находится в коме, - сказал Шелест. - Хорошие врачи не берутся ее вывести, а другим я не доверяю. В этой больнице ее содержат на средства, которые я перевел анонимно с помощью Кэти.
- Но... - пробормотал я, - но ведь я встречался с ней буквально месяц назад! Как же так?..
- Ты встречался в Иллюзионе. Ты же видел модули Омнисенса, которые способны взаимодействовать с Иллюзионом, включая в картину псевдореальности виртуальные предметы и персонажей так, что ты не замечаешь подмены. Ваши встречи проходили именно в таких модулях.
- Она... Она живет в виртуальном пространстве?
Шелест пожал плечами.
- Существует. Не уверен, что мне удалось захватить ее сознание или хотя бы часть его, но если так, то она живет там. Возможно даже, что она нашла себе занятие по вкусу.
- Невероятно, - прошептал я, осторожно касаясь руки - белой, высохшей, неподвижной. - Так значит, все это было неправдой - наши встречи, разговоры, прикосновения, слова, любовь! Все оказалось обманом!
- Для нее тот мир настоящий! - резко возразил Шелест. - Да и ты верил в реальность ваших встреч. И теперь ты готов так просто отказаться от нее - только потому, что в действительности она такая? Да ты законченный эгоист!
- Но кто устраивал нам встречи? - спросил я. - Уж не ты ли, Шелест? Зачем?! Для чего тебе это было нужно?
- Я заботился о ней, - глухо ответил Шелест. - Я хотел, чтобы ей было хорошо, чтобы она жила - хотя бы так. Понимаешь, она была... моей подругой.
Я ошеломленно замолчал. Потом спросил:
- Так она была твоей девушкой? И, наверное, любила тебя? Что же с ней произошло? Несчастный случай, катастрофа? Автомобильная авария?
Шелест нехотя кивнул. Слова обвинения сами собой полились из меня.
- И ты выбросил ее в виртуальность и подкинул мне? Виртуальный сводник! А почему ты не остался с ней, здесь, у этой постели? Ты, обвиняющий меня в эгоизме! Почему не посвятил свою жизнь ей, а? В память о вашей нетленной любви не остался разделить ее судьбу? Или не такой уж она была нетленной?
- После того, что произошло, - тихо ответил Шелест. - После того, что случилось, я уже не смог с ней встречаться... там. Я ведь помнил, какой она была здесь... живой. А приковать себя к постели безнадежного человека - это, поверь, не лучший способ чтить его память.
Я распалился и уже не мог контролировать себя; слова сами просились наружу.
- Да ты просто подонок, Шелест! Тебе нравилось ее использовать, но когда она оказалась вне твоей игры, ты приспособил ее для других целей, как свою игрушку. Соблазнить меня, например! Завлечь в твои сети. Так вот какова цена твоей любви! Да и способен ли ты любить, проклятый фанатик!
- А ты?! - не выдержал Шелест. - Ты-то сам кто? Ведь ты любил ее, наверное, не меньше, чем я. И стоило тебе увидеть неподвижное тело, быстро же ты переменился! Вместо того чтобы, как ты сказал, приковать себя к ее постели, увековечив тем самым вашу любовь, ты набрасываешься с обвинениями на меня! А я ведь сделал для нее все, что мог. Спроси себя, способен ли ты еще любить ее, спроси!
Я повернулся к Виктории. Она слушала наши слова, слушала и не слышала их, за закрытыми веками плутая в электронных лабиринтах компьютерных сетей, куда спряталось ее лишившееся тела сознание. Да и кто знает, осталось ли у нее вообще сознание или перед нами лежит человекообразное растение, живой сосуд жалости окружающих, безразличный к их стенаниям.
- К черту! - прошептал я, давясь слезами отчаяния. - К черту этот мир, к черту тебя, Шелест! Ты несешь одну лишь боль. Уж лучше бы ты просто убивал, проклятый ублюдок! Почему ты наказываешь меня ею?! Зачем ты свел нас?! Чтобы повесить камень своего несчастья на мою шею? Предатель! Ты предал ее и распял меня! Потому что я не смогу простить себе эту любовь, которую я так легко променял на бесполезную горькую жалость! Не смогу простить себе и тебе!
Я плакал, сжимая в руках пальцы Вики; но это не приносило облегчения, наоборот, иссушающий зной самобичевания проникал все глубже внутрь меня, скручивая внутренности. И в тот момент, когда я не смог больше это выносить, я вскочил и, едва различая окружающее сквозь пелену выедающих глаза жгучих слез, бросился на Шелеста. И напоролся на руку, железной хваткой сжавшую мое горло.
- Запомни то, что ты увидел, как следует запомни, - сказал Шелест. - Потому что я даю тебе причину бороться. Генная вакцина сможет вернуть ее к жизни, перестроив полностью ее тело и мозг. Будет ли она прежней - не знаю, но она будет жить. Ради любви, твоей и моей, верни ее к жизни. И если для тебя это недостаточный повод сражаться не на жизнь, а на смерть, значит, ублюдок здесь не я, а ты.
Я долго стоял на коленях, пытаясь отдышаться. Горло першило от удушья, слезы выкатывались из глаз крупными каплями. Наконец я смог подняться и взглянуть в глаза Шелесту.
- Я ненавижу тебя, - произнес я, размеряя каждый слог. - Но ты действительно дал мне повод бороться. Только я скажу тебе: из нас двоих ты - настоящий монстр. Потому что человеческие страдания для тебя - ничто. Потому что ты способен взвешивать на весах рассудка боль и слезы так же легко, как золотую пыль и соленую воду. Я ненавижу тебя; но я буду тебе помогать.
С этими словами я обернулся к Виктории и долго смотрел на ее бледное спокойное лицо, стараясь запечатлеть его в памяти. А потом вышел из больничного бокса, чувствуя спиной взгляд закрытых глаз.

***

Странник не удивился, увидев перед собой высокие каменные столбы, несущие на резных пилонах массивную арку, чей серый гладко отесанный камень источал прохладу и спокойствие, свойственное рукотворным исполинам минувших времен, одно существование которых напоминает о том, что дела сегодняшние - лишь суета и мельтешение пред лицом столетий, заключенных в незыблемую каменную плоть. Не удивился, ведь так естественно было ожидать появления чего-то фундаментального посреди безлюдных земель, через которые шел теперь Странник, так естественно было найти если не человека, то свидетельство его присутствия.
Между тем солнце начинало пригревать, словно нетерпеливая кухарка приоткрыла газовый вентиль, спеша подрумянить домашнюю выпечку. Странник, утомленный однообразием травянистой равнины, по которой он шагал со вчерашнего дня, свернул к подножию арки, туда, где лежала на кочковатой земле короткая тень - ни дать ни взять, клочок ночи, забытый кем-то посреди бела дня. Забравшись в тень и прислонившись спиной к холодному камню, Странник передохнул и сел, вытянув натруженные ноги.
Арка была вторым рукотворным сооружением после украшенных барельефами ворот, через которые Странник вошел в этот мир. То, что эта равнина отделена от других миров не просто километрами и географическими координатами, а барьером ирреальности, который обычному человеку не то что преодолеть - почувствовать не удастся, - Странник понял с первых шагов. Но его мало волновало, что это за барьер такой и где же расположены те миры, которые ему довелось посещать. В конце концов, человека, заходящего на сайты бесплатной почты и новостей, мало волнует, что один из серверов находится в Москве, а другой - в Лос-Анджелесе. Самое интересное не «как?», а «почему?».
Странник еще раз огляделся вокруг, отмечая темную полоску предполагаемого леса, к которой он направлялся. Встретить людей было первым и единственным желанием путника - ведь скоро желудок слипнется от голода, ноги сотрутся, а горло пересохнет, как арык в пустыне. Найти людей и понять, что за ребус ему придется разгадывать на этот раз. То, что без загадок не обойдется, что ему не удастся просто выйти в те же ворота, в которые он вошел, Странник чувствовал интуитивно. На то он и Странник.
Сидеть на земле надоело быстрее, чем по ней шагать, в силу твердости покрытия. Странник подумал, что утоптанная земля - явный признак того, что за последнюю сотню лет не он один наведывается к арке. Он оглядел арку, пару раз прошел под ней, похлопал ладонью по испещренному крошечными отверстиями, словно поры кожи, столбу. И собирался уже уйти, когда что-то вокруг начало меняться.
Ветер, дунувший в спину, сбросил горячее покрывало солнечного жара и взъерошил волосы на затылке Странника. Из-под пальцев, коснувшихся поверхности столба, закурилась невесомая каменная пыль, тонкими ручейками стекая к основанию арки, а вслед за этим затрещало, закрошилось, осыпаясь сеткой трещин, все вокруг Странника; он лишь успел отпрыгнуть в сторону, как арка рухнула на землю десятью тоннами мраморного порошка со звуком, похожим на тот, с которым насыпают зерно в трюмы сухогруза. Пыль, невообразимое количество пыли взлетело в воздух, и Странник едва успел закрыть глаза и зажать рукой нос и рот, как его окатило волной удушливой и слепящей каменной пыльцы, мгновенно забившей все поры кожи.
Осторожно переставляя ноги, утопавшие по щиколотку в чем-то сыпучем и мягком, Странник отошел от того места, где стояла арка, и попытался открыть глаза. Он стоял в густом тумане грязно-желтого цвета, причиной чему было неугомонное солнце, усердно прижимавшее пыль к земле своими горячими лучами. Странник со всеми предосторожностями приоткрыл рот и вдохнул - и надолго зашелся в спазматическом кашле. Прочистив горло и продолжая выходить из постепенно оседавшего пыльного облака, он заметил невдалеке фигуру, очертания которой едва угадывались, но несомненно выдавали человека.
Переборов мгновенное побуждение скрыться от незнакомца, Странник шагнул вперед. В конце концов, он стремился найти людей, хотя и не ожидал, что это произойдет при столь необычных обстоятельствах.
- Не думал, что она такая хрупкая, - сипло прокричал Странник, пытаясь справиться с голосом, севшим от жары и пыли. - Я только ладонью провел, а она - пшик! - и рассыпалась.
Незнакомец не ответил и не сделал шага навстречу. Странник подошел ближе и увидел перед собой невысокого человечка в легкой накидке и шароварах неопределенного цвета. Лицо коротышки, покрытое налетом пыли, словно пепельным макияжем, хранило отсутствующее выражение, но черты его не казались законченными, возможно, оттого, что постоянно находились в движении - то бровь выгнется, то дрогнет уголок губ, то дернется щека. Казалось, человечек непроизвольно играл лицевыми мышцами, в то время как общее выражение лица говорило о полнейшей отрешенности.
Страннику пришлось подождать, пока незнакомец обдумывал какие-то свои мысли. Наконец он обернулся к Страннику и окинул того быстрым безразличным взглядом. Очевидно, вид белого, как извалявшаяся в муке кошка-альбинос, Странника не пробудил в человечке ни малейшего удивления, потому что он по-деловому коротко спросил:
- Который тенг? Сможешь собрать что-нибудь поинтереснее этой загогулины?
Пока Странник разевал рот, изображая рыбу на свежем воздухе, маленький человечек начал что-то делать руками, одновременно продолжая мимическую подтанцовку лицом и ушами. Странник понял, что отвечать не обязательно, а вот смотреть на то, что делает незнакомец, просто необходимо.
Порыв ветра рванул пылевое облако, обнажая груду каменной крошки, из которой взметнулись вверх колонны новой конструкции. Столбы вихрящейся пыли застывали на глазах, затекали, словно струи стеарина, образуя нечто изысканное, витое, как рождественский серпантин. На шести закрученных винтом колоннах высотой метров десять выросла ажурная беседка, поражающая легкостью форм и воздушностью. Продолжая выполнять пассы руками, незнакомец чуть отступил в сторону, любуясь своим шедевром, и метнул быстрый взгляд на Странника. Тот едва сдерживал восхищение.
- Так это вы ее... ту, предыдущую, а потом эту... вот как, оказывается... ух, здорово!
- То-то, - кивнул человечек. - Восьмой тенг, это тебе не хрен собачий. У кого учишься? Наверное, у этого выскочки Фаранухара. Ладно, пошли к нему, заодно посмотрим, чем так хвастаются местные маги. Давно я в ваших краях не был.
Он зашагал вперед, не ожидая, что Странник станет показывать ему дорогу, и обрадованный Странник поспешил следом, пытаясь как-то успокоить сумбурно роящиеся в голове мысли, среди которых преобладала одна, панически-восхищенная: «Волшебство, итить его так! Настоящее волшебство!»
Дорогой им попадались разные монументы, всякие там стелы, колонны и просто кучки камней, стилизованные под Стоунхедж. Человечек ворчал себе под нос, но переделывать каждый встречный памятник архитектуры (а может, и не архитектуры вовсе, а другого искусства) не спешил. Видимо, не так это было просто - обращать камни в пыль и лепить из пыли снова камни.
Ближе к лесу и к вечеру показалась деревня, местоположение которой можно было угадать по резкому возрастанию концентрации псевдомонументов на единицу площади. Окруженная разномастными башнями и статуями, деревня представляла собой нечто среднее между развалинами Парфенона и пчелиными сотами; в ее планировке принимали участие, несомненно, люди широких взглядов на градостроительство.
Каждая группа развалин была окружена неким барьером из торчащих, словно обломанные зубья, колонн, а общность соседним ячейкам придавали террасы из массивного пласта породы, которые наслаивались одна на другую, образуя некое подобие пирамиды, по склонам которой расположились садово-каменные участки обитателей деревни. Самым же примечательным было то, что пирамида эта не возносилась в небо, а опускалась ступенчатой впадиной ниже уровня земли.
По террасам, словно по огромной лестнице, Странник и его спутник начали спускаться в глубь котлована. Странник заметил, что большинство людей сидят на своих участках, нежась на солнце или подремывая в тени; кое-кто грызет початок кукурузы, кто-то флегматично лепит новый барельеф на своем портике, разминая мрамор пальцами, как податливую глину. Из центра деревни доносился шум и громыхание, на что местные жители не обращали никакого внимания.
Достигнув центра, Странник увидел, что грохот идет из большой ямы посреди деревни; по старой памяти он бы сказал, что там работает экскаватор. Но ничего подобного - у пластов вывороченной земли, обнажавших скальную породу, стоял бритоголовый человек в сером балахоне и монотонно вращал кистями рук перед собой, словно крутил рукоятки мельницы; синхронно его движениям ворочался в яме плотный шар, состоявший из мельчайших частиц камня, которые осыпались с разлома в земле. Разлом ширился на глазах.
Вскоре шар достиг, по-видимому, нужного размера, и человек, работавший таким образом, слепил несколькими короткими движениями каменный куб неправильной формы и уложил его неподалеку в груду таких же заготовок. Затем протер лоб тыльной стороной ладони и обернулся к подошедшим людям.
- Третий тенг Абеляр приветствует вас, - поклонился он, придерживая свое долгополое одеяние, лишенное каких-либо украшений.
- Где Фаранухар? - спросил коротышка в шароварах.
- Досточтимый магистр Фаранухар проводит урок с учениками четвертого тенга, - ответил бритоголовый.
Коротышка проследовал в направлении, которое указал «каменотес». Проводив его глазами, работник уставился на Странника, но тот, ни слова не говоря, пошел за коротышкой. Позади них снова раздался грохот и дребезжание раскалываемой породы.
Обойдя вокруг груды камней, извлеченных из импровизированной каменоломни, Странник увидел нескольких человек, одетых по одной моде с Абеляром, которые стояли кружком на площадке утрамбованной земли и перебрасывались каменными кубиками, словно играли в волейбол, причем не касаясь их руками. Кубиков было явно больше, чем участников игры; когда они сталкивались в воздухе, то раскалывались на части, тем самым увеличивая число летающих предметов. Неожиданно самый крупный из кубов упал на землю; игра тут же прервалась, и один из участников сконфуженно почесал в затылке, тогда как другие начали над ним смеяться.
Чуть в стороне сидел в каменном кресле под легким навесом человек в красном халате, расшитом золотом. Судя по богатству наряда и сложно уложенной прическе, это был глава поселения. Когда он встал из кресла, приветствуя коротышку, то оказалось, что местный староста высок и худощав, а вытянутое лицо его прорезали глубокие морщины, свидетельствовавшие не столько о преклонном возрасте, сколько о твердости характера. Волосы на голове и в бороде были черными и прямыми, глаза светились, словно угли, на пепельно-бледном лице.
- Приветствую, восьмой тенг Фаранухар, - сказал коротышка, коротко поклонившись.
- Приветствую, восьмой тенг Лиисол, - церемонно ответил Фаранухар. - Чему обязан вашим визитом?
- Да брось, Фар, - отмахнулся коротышка. - Расскажи, как дела? По-моему, у тебя здесь замок был какой-то, а сейчас только эта яма с обломками?
- Лето, - пожал плечами Фаранухар. - Замок я разобрал с учениками. Ближе к зиме построю здесь большой купол, чтобы весь котлован накрыть. Есть идея сделать централизованное отопление, Мастер Огня обещал с этим помочь.
- А воду где берешь? - спросил Лиисол.
- Тебе для фокусов нужно или просто интересуешься? - спросил Фаранухар. - Вон видишь, ребята стоят.
Он указал на цепочку людей, стоявших вдоль по склону котлована. От одного к другому ползли дрожащие, как студенистое желе, комки шарообразной формы, играющие преломленными лучами солнца. Искрящиеся радугой полупрозрачные шары доползали к выточенному в скале бассейну, где вливались в небольшое озерцо воды, откуда местные жители черпали живительную влагу.
- Река в двух лигах отсюда, - пояснил Фаранухар. - Вторые тенги практикуются.
- Я бы так не смог, - покачал головой Лиисол. - Жить вдалеке от воды...
Он потянулся к бассейну, и водная гладь качнулась ему навстречу, выгибаясь из водоема прозрачной дугой.
- Не трогай! - запротестовал Фаранухар. - Водоносы целый день работали, чтобы наполнить бассейн.
- Ладно, ладно, - усмехнулся Лиисол. - Сам понимаешь, как же Мастеру Воды без этой самой воды обойтись?
- Так все-таки у тебя ко мне какое-то дело? - спросил Фаранухар.
- И нет, и да, и нет, и да - течет вода, течет вода, - пропел себе под нос коротышка. - Я хотел напомнить, что на Совете Мастеров будет решаться вопрос планирования экономики на следующий год. Без тебя, Мастер Камня, мы никак не обойдемся.
- Не обойдетесь, как же, - вздохнул высокий. - Вот без Мастеров Земли точно не обойдетесь. Они нас всех едой снабжают. Кстати, эта кукуруза уже поперек горла стоит. Неужели они ничего другого не могут вырастить?
- Вот заодно на Совете и обсудим, почему в общине земледелов растут сады невиданной красы и деревья чуть не до неба поднимаются, а на экспорт одна кукуруза идет. Обсудим.
- Ясно. То есть ты шел мимо со своим учеником и заодно ко мне заглянул насчет Совета напомнить?
- Каким это учеником? - удивился Мастер Воды. - Этот-то? Я думал, он твой ученик. Увязался за мной и молчит всю дорогу, точно воды в рот набрал. Типичный каменщик.
Лиисол рассмеялся собственной шутке.
- Это не мой ученик, - поморщился Фаранухар. - По крайней мере, не из Посвященных.
Две пары глаз взяли Странника в перекрестный захват, отчего он почувствовал себя тающим на сковороде куском масла.
- Неужто один из Недостойных пробрался сюда, чтобы мешать утонченной работе Посвященных? - грозно вздымая брови, произнес Мастер Камня. - Разве ты не знаешь, презренный, что ты не смеешь вступать в пределы мест, где обитают Мастера? Если ты хочешь постигать возвышенное искусство магии, ты должен пасть в ноги ученику первого тенга и молить, чтобы он сделал тебя подмастерьем. И лишь после пяти лет усердной работы на благо общины ты будешь допущен к таинству магии. А сейчас прочь отсюда, пока я не уложил тебя в фундамент моего нового замка!
Странник почувствовал, как на спину ему упало холодное покрывало тени, закрывшей солнце, и поднял глаза. Прямо над ним, подчиняясь воле Мастера, висела огромная каменная плита, точно мухобойка над комаром. Проглотив комок в горле, Странник поспешил отойти прочь, пока плита не прихлопнула его. Мастера тотчас потеряли к нему интерес и продолжили беседу, а плита улеглась чуть поодаль, словно пушинка.
- Не хочешь поупражняться в сооружении падающих башен? - предложил Фаранухар своему коллеге.
- Ты знаешь, я не силен в магии камня, - уклончиво возразил Лиисол. - Мне бы водицы чистой...
Он вновь покосился в сторону водоема, и каменщик шутливо погрозил ему пальцем. Ученики Мастера, пользуясь перерывом в занятиях, продолжали играть «в кубики». Странник пошел прочь, поминутно оглядываясь.
Лишь на окраине поселка он решился заговорить с людьми, выбрав наиболее безопасного собеседника среди сидевших на нагретых солнцем камнях людей.
- Не подскажешь, что это за община? - спросил Странник, присев на корточки рядом с пухленьким мальцом лет десяти, который рисовал палочкой в пыли.
- Известно, что за община, - отозвался тот. - Здесь каменщики живут. Ученики Мастера Камня. Я тоже стану учеником, когда вырасту.
- А твои мама-папа где?
- Здесь, во дворе. Папа третий тенг, он на тренировке. А мама работает водоносом. Они придут вечером, - ответил паренек.
- А где живут Недостойные?
- Не знаю, - пожал плечиками мальчик. - Где-то за городом. Их редко видят. Один дядя, бывший папин знакомый, отказался стать учеником, когда вырос. Его назвали Недостойным и изгнали. С тех пор его никто не видел. Папа всегда об этом рассказывает, когда говорит, как важно научиться владеть магией.
- То есть магией может владеть каждый, кто здесь родился? - спросил Странник.
- Конечно. Есть дурачки, которые не хотят учиться, потому что они слишком ленивые. Но им приходится жить самим по себе, а это очень тяжело. Легче стать учеником. Все нормальные люди идут учиться. А если ты учишься всю жизнь и все делаешь правильно, то ты можешь стать Мастером и войти в Совет, - мальчик мечтательно закатил глаза.
Странник встал и медленно пошел прочь из города, размышляя о своем положении. Каждый человек в этом мире может научиться владеть магией, вступив в иерархическое сообщество, руководимое Мастерами. Но есть еще Недостойные, те, кто не принял иерархию магов. Странник вздохнул и прищурился против солнца. Полоса леса, манившая его до встречи с Лиисолом, теперь была ближе и явственно темнела на горизонте. Странник направился к ней.
'forest
Somewhere deep in the jungle are living some little men'

Ночью в лесу не очень-то уютно, и дело не в том, скрывается кто-то или нет за тающими в трех шагах тенями, а в том, что темнота может обмануть, заставив поверить в то, чего нет на самом деле. И впрямь, почему этот едва различимый силуэт должен принадлежать убийце, замахнувшемуся саблей, а вон тот чуть выступающий из темноты столб - застывшая в позе для броска гигантская кобра? Тени - это всего лишь тени, и только воображение порождает страх там, где бояться нечего.
Так размышлял Странник, осторожно ступая по переплетенному узловатыми корнями ковру опавших листьев и оглядываясь по сторонам, хотя уже в нескольких шагах невозможно было что-либо различить, кроме мерещащихся силуэтов. Сумерки упали быстро; видимо, в этих краях лето подходило к концу. Едва Странник заметил, что начало смеркаться, как уже нагрянула темнота, лишив мир цветов и очертаний и оставив лишь серые пятна облаков между темными верхушками деревьев да запахи ночных трав.
Странник безуспешно пытался отыскать какую-нибудь прогалину, где можно было бы прилечь, - спать среди корней деревьев ему не очень-то хотелось. Другой причиной, почему он продолжал шагать в темноте, был довольно неприятный холод, от которого шли мурашки по коже. Странник надеялся, что вскоре взойдет луна и поможет ему если не выйти из леса, куда он так опрометчиво забрался, то хотя бы найти подходящее место для ночлега. А еще он надеялся, что темные силуэты являются всего лишь плодом его воображения.
Он почти успокоил себя, когда ветви кустарника впереди него зашевелились. Странник остановился, всматриваясь и вслушиваясь в темноту изо всех сил. «Показалось», - подумал он, и тут из кустов попер какой-то зверь, со страшным треском раздирая ветки своим огромным телом. В одно мгновение он оказался рядом со Странником, и тот увидел прямо перед собой вытянутую лохматую морду, на которой блестели маленькие глаза, смотревшие прямо на Странника. Медведь шумно дышал, обдавая Странника вонью, и стоял, почти касаясь человека своим носом.
Не меньше двух секунд потребовалось Страннику, чтобы отойти от ступора, - ведь он впервые сталкивался в ночном лесу нос к носу с огромным медведем! - а затем он испугался. Слегка испугался.
- У-тю-тю, мишка косолапый, - дрожащим голосом пробормотал Странник и сделал шаг назад.
Огромная лапа бесшумно поднялась и неожиданно быстро ударила Странника. Он почувствовал себя ковром, из которого выбивают пыль. Удар бросил его на землю, и почти сразу медведь навалился на человека, не давая ему подняться. Вот тут Странник испугался по-настоящему, до безумия. Он орал, пытался вырваться, нелепо отбивался руками и ногами. В мозгу засела одна мысль: его сожрут!
Огромному свирепому медведю ничего не стоит разорвать человека когтями, выпотрошить, как пойманную рыбешку, обглодать филейные части и бросить гнить остальное, предоставив лидеру эволюции кормить своей разлагающейся плотью лесных муравьев, жуков-трупоедов и личинок мясных мух. Аппетитная картинка, не так ли?
Страх прошел далеко не сразу после того, как медведь убрал свои лапы и отошел в сторону, словно брезгуя паникующим человеком. Странник уселся, дрожащими руками упираясь в мокрую от росы траву. Подняться он даже не пытался, его трясло и лихорадило от пережитого ужаса. А из темноты тем временем выступила высокая фигура в капюшоне, и Странник обомлел - этот силуэт он видел неоднократно по дороге, только считал его порождением своего не в меру резвого воображения.
- Понравилось лежать? Вставай, простудишься, - произнес спокойный мужской голос.
Странник с трудом поднялся с земли, ощущая полную растерянность. Очень вовремя выглянула луна, осветив небольшую лужайку. Медведь сидел на пятой точке, вытянув задние лапы и свесив язык, словно собака. Человек в капюшоне ласково потрепал медведя по загривку, переложив из одной руки в другую длинный деревянный посох. Странник с трудом преодолевал накативший ступор; все происходящее начинало казаться сном, и реальность нападения, заставлявшая полминуты назад трепетать от ужаса, уступила место размазанному сонному восприятию черно-белой сцены.
- Где же твой Мастер? - спросил человек в капюшоне, подобрав полы своей накидки и присев на корточки рядом с медведем. - Почему ты в одиночку гуляешь по моим владениям, да еще ночью? Или ты из Недостойных, из этих несчастных, которые скитаются по земле, не находя себе приюта среди тех, кто владеет магией?
- Я... прошел через Ворота, - ответил Странник, преодолевая желание молча ретироваться, пока незнакомец снова не натравил на него медведя.
- Так ты иномирянин, - с легким удивлением протянул незнакомец. - Тогда ясно, что ты просто не знаком с нашими обычаями.
Он встал, легким шлепком отослав медведя, - тот почти мгновенно скрылся в темноте, лишь удаляющимся шорохом веток обозначив свое отступление. Незнакомец подошел к Страннику и откинул капюшон. На Странника смотрели с узкого строгого лица светящиеся желтые глаза с вертикальными зрачками. Странник инстинктивно отпрянул.
- Не бойся меня, - сказал человек, и Странник неожиданно почувствовал, как охватившее его беспокойство исчезает, растворяясь в безразличном созерцании. - Я ничего не сделаю тебе. И даже расскажу об этом мире столько, сколько ты пожелаешь узнать, Странник. Спрашивай.
- Кто ты? - первый, самый естественный вопрос Странник произнес без подготовки.
- Зови меня Мастер Зверей. Из всех членов Высшего Совета Магов я один не имею постоянного обиталища. Мой дом - весь этот лес, отсюда и на многие дни пути.
- Что это за Совет Магов?
- Организация, которая управляет положением вещей в этом мире. В нее входят главы всех школ - Огня, Воды, Камня, живой и неживой природы. Совет управляет товарообменом, улаживает споры и разногласия, определяет задачи сообщества. В общем, делает ту рутинную работу, которая на первый взгляд незаметна, но без которой жизнь людей была бы не в пример тяжелее.
- Магия... здесь она доступна каждому? Любой человек может научиться управлять стихией?
- Да. Любой, кто готов посвятить всю свою жизнь учебе и служению. Само собой, не у всех людей одинаковые способности, кто-то талантлив и трудолюбив, кто-то лентяй и бездарь. Каждый получает по заслугам. Те, кто настолько глуп или самонадеян, что не хотят вступать в школу, становятся Недостойными, их удел - изгнание. Но их немного - жить в общине гораздо легче, чем одному. Хотя их тоже можно понять - быть хозяином самому себе кому-то нравится больше, чем всю жизнь подчиняться иерархии школы.
- Но если любой человек может научиться владеть магией, тогда... тогда он всесилен, - сказал Странник, чувствуя какое-то несоответствие в словах собеседника. - Зачем вообще тогда нужны общины?
- Чтобы стать Посвященным, скажем, восьмого тенга, нужно учиться всю жизнь у лучших учителей. Если ты будешь пытаться овладеть магией в одиночку, на собственных ошибках, ты вряд ли продвинешься дальше второго уровня, даже если будешь упражняться по десять часов в день на протяжении двадцати лет. А насчет всесилия... магия дает возможность управлять природой, всеми ее составляющими, материей и законами. Но человек в нашем мире неприкосновенен. Никто не может магическим способом контролировать плоть или разум другого человека. Верно и обратное - человек не в состоянии изменить самого себя так, чтобы преодолевать силы природы. Это означает, что маг может сдвигать с места горы и поворачивать вспять реки, но он не способен уберечься от удара в спину или метко брошенного камня.
- То есть, если бы маги начали войну, они в считаные дни перебили бы друг друга?
- Верно. Потому и существует Совет, что в прошлом были кровавые конфликты, едва не уничтожившие наш род. Жесткая иерархия и подчинение - вот что держит разрушительную силу магии под контролем.
- А... что делать мне? - неожиданно спросил Странник. - Ты не слишком сильно удивился тому, что я пришел из Врат. Такие, как я, часто сюда попадают?
- Бывает, - усмехнулся Мастер Зверей. - Мой тебе совет - выбери школу по вкусу и присоединись к ней. Хотя, конечно, ты можешь бродить в поисках поселений, созданных Недостойными. Их немного, и их трудно найти, а еще труднее понять, чем же живут эти люди. Большинство Странников, которых я знал, уходили восвояси - спустя какое-то время Врата выпустят тебя.
- А ты... ты ведь сам из другого мира? - озарило Странника.
Желтые глаза блеснули в свете луны, как две капли золота.
- Верно. Я пришел сюда очень давно и решил остаться навсегда. С тех пор многое изменилось... Как видишь, я стал одним из Мастеров, и не последним, - он усмехнулся. - Но я не беру учеников. Когда-нибудь появится новый Мастер Зверей на смену мне, но это произойдет очень не скоро.
Он накинул капюшон и отступил в тень.
- Прощай. Возможно, мы никогда больше не встретимся. Дождись утра и не бойся - ни один зверь тебя здесь не тронет. А завтра ступай на восход солнца.
Он исчез в лесу - бесшумно, как и подобает лесному магу. Странник вздохнул и опустился на траву, чувствуя, как дрожат колени. Спать он, конечно, не смог - до самого утра дрожал от холода и, несмотря на обещание Мастера, всматривался в чащу в поисках светящихся глаз ночных хищников. А утром выбрал направление на закат.

Folder IX

E :New Folder овая (первая) цель
Warning: invalid user. Replace and strike any key

К трем часам дня в столовой осталось ровно столько блюд, чтобы хватило на дежурный обед - салат, суп, мясо с гарниром, компот. Как назло, блюда самые дорогие - неимущие сотрудники НИИ расхватали морковь со сметаной, котлеты и рыбное филе, оставив высохшие насквозь ломтики семги, прогорклые маслины и растаявшую в жирном соусе пережаренную свиную отбивную.
Но мне жаловаться было грех - я питался нелегально, пользуясь правом человека-призрака. Миновав очередь запоздавших к обеду лаборантов, набросал на поднос тарелок, пристроил стакан компота и, буркнув кассиру: «По талону», отошел от раздачи. На меня никто не обратил внимания. Как-то раз в служебной раздевалке наблюдал сцену соблазнения профессором лаборантки - только моя совесть не позволила досмотреть до финала; участники напрочь игнорировали меня, даже невзирая на деликатное покашливание.
В столовой обедали ученые мужи и изредка - дамы; меня не замечали, но я не уверен, что в том был виноват Иллюзион. Вполне возможно, что эти люди оставались углубленными в собственные размышления, даже если бы мимо прошла Алла Борисовна со свитой. За иными столами примостились по одному: старички, нахохлившись над тарелкой, кушали медленно, тщательно пережевывая каждый кусочек; те, кто помоложе, торопливо глотали борщ и котлеты, спеша вернуться к работе. За другими столами, где сидели компанией, рассыпались в научной беседе малопонятные термины; люди давились едой, только чтобы успеть вставить слово в рассуждения оппонента.
Может быть, эти преданные поклонники наук действительно жили так, как им хотелось, а может, Иллюзион внушил им, что для ученого нет другой жизни, кроме как прозябание в заброшенном НИИ во имя служения науке. Мне как-то было уже все равно - когда у самого полон рот проблем, нечего в чужую варежку заглядывать. Я поставил поднос на столик в углу и начал торопливо есть - пища не внушала аппетита, поэтому приходилось действовать по принципу «проглотил и забыл».
Я уже запамятовал, когда последний раз ел медленно и со вкусом, - трапезы на коленках быстрой едой из «Макдоналдса», которые предшествовали общепитовским обедам в институтской столовой, тоже не очень-то легко ложились на желудок. В уличных закусочных мы с Шелестом питались во время беготни по каменным джунглям столичных пригородов - период, который я называл «крысиными бегами». Федеральные спецслужбы с методичностью хорошо отлаженной машины раз за разом выходили на наш след; когда они зацепили хакера Кэти, до поры до времени игравшую роль нашего ангела-хранителя, и ей тоже пришлось скрываться, я было решил, что нас прижали к ногтю. Но Шелест, ветеран игры в кошки-мышки, с хладнокровием профессионального фокусника отправил нас всех на тот свет, взорвав в Фуркасовском переулке машину, в которой лежала одежда с частицами кожи, выращенной по образцам наших ДНК.
После этого мы с Шелестом буквально легли на дно, проведя две недели на дне водоотводного канала в герметичном убежище, переоборудованном с помощью водонепроницаемых надувных капсул из утонувшего строительного вагончика. Зима и отсутствие навигации были нашими союзниками, но пребывание в холоде и почти полной темноте, с нехваткой кислорода и элементарных средств гигиены меня едва не доконало. Положение спасали, кроме электрогрелки, плеер с коллекцией оцифрованной музыки и карманный планшет с электронными текстами, а рацион из консервов разнообразили таблетки психоделического свойства, позволявшие вообразить себя то на подводной лодке, рассекающей океан в эпоху «холодной войны», то на космическом корабле, воткнувшемся в пустынное на сотни парсек межзвездное пространство, то на прогрызающей дорогу к центру Земли буровой установке.
Не знаю, что было бы, если б мне пришлось делить жизненное пространство с Шелестом; к счастью, он отгородился от меня двойным слоем нейлона и общались мы только по компьютерному терминалу. В этом нашлось даже какое-то удовольствие - перебрасываться электронными письмами, будто мы находимся на разных полюсах Земли. Хотя в некотором смысле так и было.
Когда срок заключения истек и мы облачились в холодные резиновые гидрокостюмы и выбрались ранним мартовским утром на берег канала, я почувствовал себя будто воскресшим из мертвых. Серое небо, пронизывающая изморозь и робкий знобящий поцелуй весеннего солнца словно откинули для меня завесу над дверью, ведущей в новую жизнь; старые страницы были перевернуты.
Что бы ни осталось там, позади, я начинал жизнь с чистого листа, и лишь с единственной ниточкой, протянувшейся из прошлого. То был Шелест; нас слишком многое связывало, чтобы просто разойтись в разные стороны. Для меня он был как осколок металла в сердце - ты чувствуешь его каждую минуту, но не можешь вынуть, не лишив себя самого жизни.
Шелестов нашел достойное применение украденным у нефтяных баронов деньгам. «Они тратят свои миллионы на покупку футбольных команд, а мы профинансируем научные исследования», - сказал он. И оборудовал в подвалах НИИ атомной энергии микробиологическую лабораторию. На вопрос, почему он выбрал физический институт для генетических исследований, Шелест ответил, что меньше вероятность нарваться на проверку - «спецы будут искать нас там, где пахнет заспиртованными кусками плоти, а не озоном от обмоток квантовых ускорителей».
Проект Шелеста был столь же удивителен, сколь и тщательно продуман. На протяжении нескольких лет над ним трудились сотни ученых со всего мира, причем подавляющее большинство из них даже не подозревало об этом - одни думали, что делают свою повседневную работу, выполняя части глобального проекта, другие вообще работали инкогнито для собственного разума - Шелест подключал их к исследовательской сети в тот момент, когда они отправлялись спать в своих квартирах. Весь проект был виртуальным - исследования проводились в компьютерной среде, моделирующей поведение живых клеток; для этой цели Шелест обеспечил мощные сервера, позаимствовав серверное время у богатой, но слабо защищающей свою сеть технологической компании.
Вовлечение реальных ресурсов потребовалось лишь на заключительной стадии, когда нужно было опробовать на практике полученные результаты. Но даже здесь Шелест сумел организовать удаленное взаимодействие, позволяя ученым своей группы получать доступ к оборудованию с компьютерных терминалов. Тем более что лишь немногие из них были в курсе истинного назначения лаборатории - Шелест умудрился провести филигранную декомпозицию задачи. Порой я начинал думать, что он сверхчеловек или носящий кремниевые чипы в голове киборг - производная искусственного разума.
Но выяснилось, что у Шелеста была правая рука - ученый-генетик, руководивший научной стороной проекта. Некто Меченов, известный также как Артур Назарян, Карло Альварес и Дикий Биолог, он был гением без всяких оговорок; и он не был в Иллюзионе. Я ни разу не встречался с ним, но Шелест отзывался о нем крайне уважительно. Правда, недавно между ними двумя произошел какой-то раскол, и Меченов отошел от работы; но проект Шелеста уже был близок к завершению.
Теперь оставшиеся в деле ученые расположились в новой лаборатории, фанатично работая над реализацией проекта генного конструктора. На вопрос, что это такое, Шелест ответил так: это будет препарат, способный перестраивать структуру ДНК реципиента в широких рамках согласно настройкам интегрированного программного модуля. Не вдаваясь в детали, Шелест объяснил, что такой препарат могли сделать уже десять лет назад, но тогда предпочли ограничиться боевыми стимуляторами, превращающими людей в универсальных солдат, а на все прочие исследования наложили запрет. Впоследствии, опасаясь хакерских налетов на генетические базы данных, правительство полностью засекретило информацию и свернуло все работы в этом направлении. Об инициативе подпольных генетиков мировое сообщество узнало слишком поздно, когда проект находился в завершающей стадии; несмотря на все попытки спецслужб разгромить организацию Шелеста, тому удалось довести исследования до практического воплощения.
Но это технические детали; куда сложнее оказалось получить ответ, для чего все это потребовалось. Несмотря на свое обещание раскрыть правду. Шелест все еще держал меня в неведении; возможно, считал, что я не готов к этому, а может, боялся, что я выдам его спецслужбам. Но если бы я хотел это сделать, то уже давно заложил бы всю компанию; нет, я сам был заинтересован в том, чтобы пройти этот путь до конца, пусть и об руку с моим злым гением Тихоном Шелестовым.

***

Я доел засохшие остатки обеда и, чувствуя тяжесть в желудке и комок в горле, встал из-за стола. Спускаясь по лестнице, заметил старушку-уборщицу с ведром и тряпкой. Интересно, сколько человек видят вместо старушки живой автомат, достижение кибернетического века?
У выхода из столовой я остановился, щурясь на солнце. Мартовская погода превратила улицы в болото полурастаявшей снежной каши, разлившееся между высокими сугробами старого снега, который напоминал нездоровую кожу - ноздреватую и с черными угрями. Щиплющее щеки солнце еще не спасало от порывистого холодного ветра.
Я почувствовал беспокойство, вызванное пристальным взглядом другого человека. Обернулся - ну конечно, кто это еще мог быть? Шелест стоял, прислонившись к стене, и жевал зубочистку, внимательно глядя на меня из-под полуопущенных ресниц. На нем, как и на мне, была куртка, купленная на барахолке, и неброского цвета джинсы.
Уж наверное, он стоит здесь от силы минуту, а делает вид, будто ждет меня со вчерашнего дня.
- Привет, - сказал я.
Шелест кивнул.

Предыдущая страница 8 Следующая страница


9 Олег Макушкин

Никак не могу отделаться от привычки здороваться с ним, Бессмысленной привычки - Шелест смотрит свысока на любые проявления деланого приличия, а я ведь не из вежливости с ним здороваюсь, просто шаблон поведения срабатывает. В свое время я ему руку протягивал для рукопожатия - Шелест как-то раз, ухмыляясь, протянул мне руку в ответ, и до конца дня кисть у меня болела, выжатая, как тряпка.
Вспоминаю, как здоровался на работе с коллегами, обходя всех по очереди с рукопожатием, - утренний ритуал. А ведь, кроме этого, нас почти ничего и не связывало - один человек ушел, другой пришел на его место - и остальные точно так же пожимают руку новичку, обмениваясь дежурными словами. Пожалуй, Шелест в чем-то прав - привычки, перешедшие в условности, - кому они нужны?
- У меня две новости, - сказал Шелест, дожевав зубочистку. - Плохая - для нас с тобой. И очень плохая - для всего мира.
- Давай просто плохую, - пожал я плечами.
- Вику не удастся вытащить.
Я замер. По спине под курткой и теплым свитером пробрались холодные мурашки.
- Ты уверен? - спросил я.
- У нее сильная фрагментация личности. Она раздроблена в виртуальном пространстве на несколько составляющих. Даже нейрохирургия не сможет ей помочь. То есть я, конечно, могу ввести ей регенерирующие препараты, и она скорее всего очнется от комы, но сохранит при этом сознание пятилетнего ребенка.
- А... имплантация психоматрицы? - осторожно спросил я.
- Закачать то, что удастся выделить из виртуальной оболочки, в нейрочип и пересадить ей в мозг? Ты знаешь, я ненавижу, когда в человека вставляют железки, - резко сказал Шелест.
Он действительно не любил этого. Пользоваться техникой, пусть даже самой изощренной - одно, сращивать человека и механизмы - совсем другое, в этом я был с ним согласен. В своем неприятии механистических тенденций Шелест отказывал в праве на существование протезам суставов и хирургическим штифтам, а уж про импланты нервных тканей и говорить нечего. Шелест не признавал и химические инъекции - помешанный на биотехнологиях, он использовал только лекарства и стимуляторы на основе биологически активных компонентов.
- Значит, либо она будет здоровой и психически неполноценной, либо все останется как есть? - спросил я.
- Выбор за тобой, - сказал Шелест. - Если считаешь нужным, можешь сделать ей имплантацию. Найти врача я тебе помогу.
- Какой же ты трус, Шелест! - сказал я с выражением. - Опять свалил груз ответственности на мои плечи и самоустранился, будто тебя это не касается.
Шелест хмуро глянул на меня и промолчал. Я подумал, что он, в сущности, очень терпеливый человек - другой бы уже давно сорвался на рукоприкладство. Но Шелест сдерживался. Видимо, он полагал себя в этой ситуации непогрешимо правым - иначе откуда такое ангельское терпение?
- Ты давно это узнал? - спросил я. - Может быть, с самого начала знал, а меня водил за нос, как обычно?
Шелест хранил молчание.
«А я давно это знал? Может быть, еще тогда, в больничном боксе, я понял, что надежды нет?» - я не мог не признаться самому себе, что любовь для меня - слишком абстрактное чувство, чтобы можно было испытывать его по отношению к бесчувственному телу, не способному говорить. Прости, Вика... хотя, как ты можешь меня простить, если мы ни разу не встречались в реальности?
- Ладно, а вторая новость? - спросил я безучастно.
- Готов опытный образец, - сказал Шелест.
Мы шли по длинной и прямой улице, вдоль которой стояли одноэтажные коттеджи и росли высаженные по линейке деревья. Окраина территории института переходила в жилой сектор, где когда-то выделяли дома академикам и членкорам. Улица упиралась в ряды вертикально стоящих цистерн с жидким азотом, напоминавших детские бутылочки с молоком. За ними вздымались корпуса институтских помещений, соединенных переходами, серело бесформенными грудами оборудование, предназначение которого для непосвященного было загадкой, торчали леса тонких труб, среди которых возвышалась исполинская труба теплоотвода, обшитая листами стали и блестевшая на солнце, как изготовившаяся к полету на Луну ракета.
- Мы в лабораторию? - спросил я.
- Да.
- А почему не по туннелю? Ты же сам говорил, чтобы только подземным ходом?
Шелест передернул плечами и ответил апатично:
- Скоро все равно свертываем здесь дела. Если раньше не засветились, сейчас тоже вряд ли раскроемся.
Он выглядел почти подавленным, и я вдруг понял, что впервые вижу его в таком убитом состоянии. «Неужели на него так подействовало то, что Виктории нельзя помочь? - подумал я. - Выходит, я зря его обвинял. Он переживает куда глубже меня. Я-то, в сущности, уже смирился с тем, что смогу встречаться с ней только в Омнисенсе».
Вот ведь как выходит - с детства читаешь книжки о благородных людях и возвышенных чувствах и понемногу начинаешь и на себя примерять роль человека с большой душой и горячим сердцем, а на поверку-то душонка мельче лужицы оказывается. Только о себе и думаешь; ни любить до гроба, ни великой идее служить ты не способен. А ведь совсем рядом есть люди, которые способны, - тот же Шелест, например. Что, стыдно? Стыдно.
- Слушай, мы можем... мы должны встречаться с ней вдвоем, - сказал я. - Ты, я и она. Будем дружить, как старые знакомые...
- Что за чушь ты несешь? - встрепенулся Шелест. - Глупость какая-то! Тебе я не могу запретить выходить в виртуал, но для меня это пустая трата времени. И вообще, ты, по-моему, не расслышал. Я сказал, что мы сделали образец.
Я пожал плечами.
- Ну сделали, ну и что? Я так понимаю, что практически это было осуществимо уже несколько лет назад?
- Да, - кивнул Шелест. - Но тогда для его использования требовалось стационарное оборудование. А сейчас - вот все, что нужно.
Он вытащил из кармана серебристую капсулу размером с упаковку аспирина. С одного конца капсулы был инъектор, с другого - разъем для подключения к компьютеру.
- Встроенный микрочип может взаимодействовать с операционной системой любого персонального компьютера. Программа управления настройками позволяет задать параметры в широком диапазоне. Биохимические соединения, созданные с использованием нанотехнологий молекулярного синтеза, подвергаются модификации внутри этой капсулы, питающейся от источника энергии, использующего эффект торсионного поля. Через полчаса после настройки сыворотка готова к употреблению. Рассчитано на одно применение, сама капсула может использоваться повторно.
- И как это действует?
- Ты вводишь сыворотку себе в кровь и ложишься спать. И просыпаешься другим человеком. Или даже не человеком - в зависимости от того, что именно ты запрограммировал.
- Эта штука меняет гены?
- Она перестраивает цепочку ДНК. И это не временные изменения, как в большинстве существующих генных препаратов. Это полное перерождение.
Шелест говорил со сдержанной гордостью - еще бы, ведь он осуществил то, над чем бился последние годы, чему посвятил свою жизнь. Я с недоверием и сомнением смотрел на маленькую металлическую капсулу. Люди Шелеста проводили испытания в своей лаборатории; они получали положительные результаты и наконец смогли создать то, ради чего работали, - генный конструктор, быстрый, эффективный, простой в использовании. Осталось наштамповать этих капсул и...
- И что дальше, Шелест? - спросил я. - Что вы собираетесь делать?
- Освободим людей от Иллюзиона, - сказал он. - Дадим каждому шанс сбросить виртуальное покрывало и реализовать себя в настоящем мире. Когда люди станут всемогущими и всезнающими, им не понадобится обманывать себя ложными мирами.
- А как ты заставишь их принимать это?
- Мы подадим препарат на черный рынок в виде модной игрушки. И будем продавать через распространителей, как это принято в бизнесе. Вначале люди станут покупать, беря пример с тех, кто уже купил, - мы сделаем рекламу, пустим ее по виртуальным каналам, засунем даже в Омнисенс - об этом позаботятся наши хакеры. А потом те, кто не захочет изменить себя, окажутся слабее и не смогут помешать прогрессивной части - тем, кто выбрал модификацию.
- Шелест, но откуда ты знаешь, что именно захотят изменить в себе люди? Это ведь, как и любая технология, может быть палка о двух концах. Ее можно использовать на благо себе, а можно - во вред другим.
- Мы ограничим возможности по перестройке внешних, физических качеств. Изменение черт лица, худоба фигуры, наращивание мышц - комплект «сделай себя сам». Все люди хотят быть стройными и красивыми, так что недостатка в покупателях не будет, - усмехнулся Шелест. - Но любая настройка будет автоматически включать и скрытые параметры, о которых не знает конечный пользователь. А именно, перестройку психической составляющей на генном уровне. Человек с измененной психикой не сможет, физически не будет способен использовать свои новые возможности в преступных целях. И тогда наступит воистину рай на земле.
Шелест улыбнулся.
- Я не верю в бога, - сказал он, предваряя мой вопрос. - Я верю в Человека. В Нового Человека, которому мы проложим дорогу с помощью этих штуковин.
Он взвесил на руке капсулу.
- Первая партия будет тысяча единиц. Думаю, они уже на складе. Это опытная серия, там возможен брак, и нет ограничения по настройкам. Так сказать, для особого пользования. Следующая партия будет массовой, и мы сделаем ее в виде стандартных, жестко заданных последовательностей, реализующих типовой набор. Конечно, над тем, как мы будем распространять препарат, еще предстоит подумать.
- Ты планируешь организовать подпольный рынок? Но сколько понадобится произвести этого препарата, чтобы выдернуть из Иллюзиона миллиарды людей? Сколько лет уйдет на это - а ведь правительство не будет сидеть сложа руки, оно попытается пресечь эту деятельность.
Шелест усмехнулся.
- Еще несколько лет уйдет, это точно. Но я привык к затяжной борьбе. К тому же, когда нас станет достаточно много, мы выйдем из подполья. Здесь важно, как на парламентских выборах, получить большинство. Как только большая часть людей пройдет перестройку личности и откажется от Иллюзиона, мы одержим победу. Мы создадим новый гибернет.
- Что?
- Новый гибернет взамен существующего. Конечно, старый так просто не сдаст свои позиции, но он вряд ли что-то сможет сделать - ведь он ограничен желаниями рядовых своих членов.
- Что такое гибернет? - спросил я.
- Я должен был рассказать тебе раньше, - вздохнул Шелест. - Видишь ли, когда компьютерные сети и мобильная связь позволили охватить весь мир, появилось всеобщее информационное поле. Электромагнитные волны есть повсюду. И везде, где они упорядочены и несут информацию, они воздействуют на человеческий мозг. Теперь представь себе, что все люди в мире связаны друг с другом с помощью информационных полей. Вот благодаря этому и возник гибернет. Это коллективное сознание всего человечества.
- Коллективный разум? Он существует? - поразился я.
- Разумом это назвать трудно - скорее это некая психофизическая структура, содержащая то, что обобщает всех людей, - инстинкты и простейшие желания. По сути своей эта структура является выражением общечеловеческого целеполагания, коллективного бессознательного начала.
- И в чем же заключается это целеполагание?
- В том, чтобы жить спокойно и безбедно, - усмехнулся Шелест. - Проблема человечества в том, что оно слишком споро развивало технологии, не заботясь о соответствии человека этим технологиям. В итоге мы создали инфосферу, на основе которой возник гибернет, раньше, чем изменилось само человеческое сознание.
- И чем же это плохо?
- Это не так уж плохо на первый взгляд. По идее, гибернет должен заботиться о своих членах. Это как ячейки сотовой связи - каждый связан с каждым, и все находятся в общей сети. Если одному плохо - другие приходят на помощь. Гибернет управляет мировой экономикой, равномерно распределяя ресурсы, он контролирует правительства, принуждая их заключать мирные соглашения между собой и заботиться о процветании своих граждан. Гибернет старается исключить несчастные случаи и аварии, уменьшить риск катастроф и антропогенного фактора; он обеспечивает все эти мелкие случайности, делающие жизнь проще, вроде невольных встреч сослуживцев в офисе. Гибернет - это вселенское сознание, вездесущее и почти всемогущее. Это почти живой бог, в упрощенном понимании, божественный дух, управляющий ходом вещей во всем мире.
- И ты собираешься выступить против него? Ты в своем уме, Шелест? Если то, что ты говоришь, правда, то это значит, что мы достигли Золотого Века. Получается, что мы противостоим не просто правительству, обществу - мы противостоим всему человечеству! Пытаемся разрушить существующий порядок, замахнувшись не просто на общество, созданное людьми, а на... господи, да это просто святотатство, Шелест! Идти против всего мира - зачем?
- Затем, что нынешний гибернет - это тупик, - убежденно произнес Шелест. - Я же сказал, что он реализует наиболее типичные человеческие желания. Сытости, тепла, крыши над головой желает каждый человек, а вот просветления и прогресса - отнюдь не всякий. Гибернет воплощает желания обывателя, а обыватель хочет лишь спокойствия и довольства, и ничего более. Несколько миллионов энтузиастов прогресса и духовного развития просто растворяются среди миллиардов тупых и недалеких, ограниченных, эгоистичных обывателей. И именно гибернет создал Иллюзион - чтобы зашорить глаза тем, кто недоволен общим положением вещей. Никаких нейрохимических соединений, с помощью которых правительство якобы контролирует общество, нет. Никакого заговора властей предержащих нет. Есть диктат - диктат массы над одиночками, диктат среднего над лучшим. Идеальная демократия, когда большинство правит миром. Если такое положение вещей продлится еще несколько лет, гибернет возьмет под контроль рождаемость и приведет ее в соответствие ресурсам мировой экономики, укрепит власть Иллюзиона над людьми, предложив каждому такой мир, в котором тот захочет жить. И тогда развитие человечества остановится раз и навсегда. Каждый человек будет существовать в двух мирах - его сознание будет жить в виртуальном мире, а его тело, управляемое гибернетом, будет выполнять свои функции в мире настоящем. Бесконечное повторение одного и того же, застывший в непрерывной пантомиме театр со спящими актерами - все мы спим, и каждый из нас видит сон, в котором мы снимся друг другу, - и все это под контролем гибернета. Вселенского сознания, всемогущего, но лишенного собственной воли слуги-повелителя, слуги плоти и повелителя разума, - достойная фреска на могиле человечества, эпическая сатира на наш образ жизни. Жаль, некому будет посмеяться.
Я долго молчал, переваривая услышанное. Шелест внес еще больший хаос в мои мысли, продолжив:
- Уничтожить гибернет практически невозможно, разве что вернуть человечество в каменный век. Можно лишь изменить его структуру. Если в обществе будет преобладать другой тип людей - активных и стремящихся к развитию, тогда и гибернет будет ориентироваться на этот тип людей, станет мощным помощником в развитии наук и искусств, не будет отвлекать людей иллюзорными картинами быта. Но для того чтобы это произошло, мы должны распространить наш препарат среди большинства жителей Земли. И должны изменить господствующий генотип человека, в первую очередь за счет сдвигов в характере людей. Конечно, гибернет с помощью правительства и спецслужб будет нам противодействовать - ведь рядовой человек боится перемен. Но мы должны победить, ради того чтобы у человечества было будущее. Теперь ты понимаешь масштаб нашего дела?
- Ты меня просто убил этим масштабом, - покачал я головой. - Теперь у меня в мыслях полный разброд и шатание. Не знаю, что и думать. Скажи, а почему продолжаются террористические акты и техногенные катастрофы? Ведь гибернет должен их предотвращать, по твоей теории.
- Он существует не так уж давно, - пожал плечами Шелест. - Несколько лет. А террористы - это фанатики, которых тяжело понять обычному человеку, соответственно, нельзя контролировать. К тому же надо учитывать и то, что существует напряженность в обществе. Миллионы людей, желающих кому-либо зла, - это мощная сила, которую гибернет не может не учитывать. А техногенные катастрофы происходят потому, что большинство людей их не боятся. Ведь гибернет ищет защиты от наиболее типичных фобий. Множество людей воспринимают всерьез ничтожную угрозу падения метеорита на Землю - и в космосе строят лазерные пушки для защиты от комет. А глобального потепления опасаются немногие, и поэтому не принимается существенных мер по защите экологии.
- Все это сложно, - признался я. - Но ответь на такой вопрос: как вышло, что ты оказался не в гибернете? Или тебя тоже кто-то вытащил?
- Я находился на подводной станции, - ответил Шелест. - Ведь я был глубоководным пловцом. И когда вернулся, понял: что-то произошло, какой-то качественный скачок. Только последствия проявились не сразу. Потом уже, из общения с некоторыми учеными, я узнал о теории гибернета. По правде сказать, я не могу утверждать со стопроцентной уверенностью, что гибернет существует. Но я очень долго пытался определить, кто же стоит за появлением Иллюзиона. И когда я убедился, что ни один человек или группа людей к этому не причастны, я поверил в гибернет.
Мы подошли к заброшенному корпусу на окраине института. Невдалеке возвышалась каменная стена, поверх которой шла колючая проволока, - в стародавние времена это была закрытая территория. Я ни разу не входил в лабораторию с поверхности - в основном, мы пробирались подземными ходами по разветвленному лабиринту переходов между подвальными помещениями, о которых теперь почти никто не знал; там было полно заброшенного оборудования, запертых дверей, которые мы научились открывать, и почти не было света - а в неосвещенную дыру никто не сунется. Брожение по этим подземельям живо напомнило мне какой-то эпизод то ли ночных снов, то ли фантазий из старой жизни - как я иду по катакомбам под большим городом, в котором живут люди с приклеенными улыбками. Только там, во сне, под улыбкой у людей могли скрываться боль и разочарование, маскируемые от жесткого надзора. А в настоящем мире, окружающем нас, люди грезят Иллюзионом и принимают за чистую монету розовые тона, в которые он красит действительность.
- Вот здесь находится лаборатория, - сказал Шелест, останавливаясь перед трехэтажным кирпичным зданием. - То есть не здесь - это старый корпус, предназначенный под снос, он пустует уже лет десять. А лаборатория в подвале.
Шелест еще раз вытащил из кармана капсулу генконструктора, покатал ее на ладони. Заходящее солнце тускло светило, позволяя безболезненно смотреть на себя, и играло неяркими бликами на боках капсулы.
- Тысячу таких уже отштамповали, - не без гордости сказал Шелест. - Сейчас проверим, как идет переход на стандартные образцы. Войдем по одному, чтобы не привлекать внимание.
Небо и земля поменялись местами; капсула подпрыгнула в воздух и повисла, лениво играя отраженными солнечными лучами, пока вокруг нее в беззвучном хороводе вращались двое пытающихся устоять на ногах людей, осыпающиеся стены дома, падающие каменные блоки и ходящая ходуном земля. Откуда-то сверху обрушился грохот и мощным ударом разрывающего уши звука, словно лавина катящихся с горы камней, приплюснул к земле все живое; капсула начала падать в залившую землю стеклянистую ледяную кашу из подтаявшего снега и воды. Над самой землей ладонь упавшего, но не потерявшего способность бороться человека схватила капсулу, запечатав в надежный и крепкий, как стальной замок, кулак. Это была рука Шелеста.
- Лабораторию взорвали! - крикнул он.
Я скорее угадал, чем услышал эти слова, - вокруг все шумело, с шуршанием и треском осыпался щебень, вилась белыми облаками цементная пыль, тяжело перекатывались обломки стен. От здания, к которому мы подошли, осталась только половина, стоявшая голым скелетом; вторая обрушилась, и почва заметно просела, образовав разломы асфальта вблизи фундамента. Шелест потемнел лицом, а глаза его сузились, осматривая разрушения.
- Там была лаборатория, - сказал он глухо, имея в виду провал в земле.
- Кто это сделал? - спросил я. - Гэбисты? Спецслужбы?
- Нет. Они бы постарались ликвидировать нас без шума и пыли, - скривился Шелест.
- Тогда, - предположил я, - это какое-нибудь частное лицо, которое хочет расправиться с нами лично...
- Брось, у меня нет врагов рангом ниже государства, - отмахнулся Шелест. - Взрыв произошел внутри, под землей. Кто-то проник в лабораторию и притащил с собой ящик взрывчатки.
Судя по лицу Шелеста, он испытывал почти физическую боль, глядя на то, как оседала пыль над провалом, похоронившим плоды его работы.
- Религиозные фанатики или фашисты-арийцы... нет, они бы не смогли, - рассуждал вслух Шелест. - Они не смогли бы нас обнаружить раньше, чем это сделали бы спецслужбы. Остается только одно - диверсию подготовил кто-то из наших.
Шелест сжал зубы так, что на скулах вздулись желваки.
- Я даже знаю, кто мог на это пойти. Это Меченов. Раньше мы часто спорили с ним - у него был свой взгляд на то, как надо использовать генконструктор. Но последнее время он демонстрировал исключительную лояльность и во всем со мной соглашался, - Шелест горько вздохнул. - Оказывается, он вынашивал свой план. Почти наверняка он прикарманил ту партию, что мы успели произвести, и взорвал лабораторию, чтобы никто другой не смог продолжить работу. Это для него выгоднее, чем просто сдать нас федералам - ведь захватив лабораторию, они бы узнали, на какой стадии находятся исследования. А теперь он сможет беспрепятственно использовать генконструктор в своих целях.
Земля вновь вздрогнула у нас под ногами, и я поспешно присел, опасаясь, как бы опять не упасть. На этот раз взрыв произошел не так близко, и я поначалу не увидел явных признаков разрушения. А потом заметил, что огромный баллон с жидким газом кренится набок. Его обшивка на глазах начала деформироваться, проминаться, как оберточная бумага; затем вдруг лопнула по швам, и цистерна развалилась, обрушившись пенистым гейзером на землю, из облака морозной пыли хлестали волны жидкого льда, мгновенно превращавшие в снег и иней все, что они омывали. Следом за первой неторопливо и величаво завалилась еще одна цистерна; все это происходило достаточно далеко от нас, поэтому мы просто стояли, с удивлением, хотя и с некоторым оттенком тревоги, наблюдая за происходящим.
- Впечатляющее зрелище, но пора выбираться отсюда, - заметил Шелест. - Через пару минут здесь будут вертолеты МЧС, а через четверть часа примчатся все - спасатели, медики, полиция. Будет такое же столпотворение, как на рынке перед праздником.
- Смотри-ка, - сказал я, заметив, как после еще одного взрыва, отдаленного и поэтому едва ощутимого, качнулась высокая труба, возвышавшаяся над приземистым квадратным зданием.
Шелест проследил, куда я указал пальцем. Труба, достаточно мощная и толстая, обшитая металлом и укрепленная железными фермами, придававшими ей сходство с ракетой на стартовом столе, медленно валилась набок, развивая скорость по мере того, как уменьшался угол наклона к земле.
Шелест смачно выругался, и в тишине бесшумного падения теплоотвода эти слова врезались в уши как смертный приговор.
В здании, на которое рухнула труба, находился действующий атомный реактор, вновь запущенный относительно недавно: Шелест через директора НИИ, на которого он имел определенное влияние, пробил запуск, чтобы обеспечить свою подпольную лабораторию дармовой энергией. Труба в последний момент разломилась; одна часть рухнула, как авиационная бомба, вторая, сдерживаемая фермами, медленно завалилась вслед. Над рассыпающимся по кирпичикам зданием вспучилось облако пыли.
Похоже, теперь по ночам будут светиться не только могильники радиоактивных отходов в заброшенном песчаном карьере на задворках института <Описываемый НИИ не имеет никакого отношения к Курчатовскому институту в Москве. На территории КИАЭ могильники по ночам не светятся.>.
- Бежим! - рванул меня за куртку Шелест. - Если даже мы не схватим дозу радиации, то взрыв реактора привлечет сюда целую армию. По случаю теракта слетятся все спецслужбы.
- Ты думаешь, будет взрыв? - спросил я на бегу.
- Наверняка. Система охлаждения скорее всего полетела к чертям, а дежурная смена вряд ли успела заглушить реактор - это нужно было делать в первые же секунды после падения трубы. Чернобыля не будет, но поражение радиацией всего округа и последующие осадки по всей области гарантированы. Резиновые плащи войдут в моду.
- Шелест, ты думаешь, мы сумеем убежать от взрыва? - спросил я, пытаясь, чтобы в голосе вместо страха звучала ирония.
- Несколько минут у нас есть, - мы подбежали к какой-то кирпичной будке, и Шелест вышиб ногой деревянную дверь, державшуюся на ржавом шпингалете.
- Вниз! - по запыленным ступеням винтовой лестницы мы спустились на несколько метров под землю. В почти лишенном света коридоре Шелест быстро сориентировался и потащил меня за собой.
- А ты уверен, что мы правильно выбрали направление? - спросил я.
- Я исследовал местную сеть туннелей, - бросил через плечо Шелест. - Не спотыкайся!
- Я же не вижу ничего! - пожаловался я, вцепившись в руку Шелеста, который уберег меня от падения. - Как ты можешь бежать, тут темень сплошная!
- Я вижу в темноте, - ответил Шелест, будто это само собой разумелось.
Бег по пыльным и темным коридорам с редкими электрическими лампочками, низкими потолками и заваленным всевозможным мусором полом не располагал к размышлениям, но мне в голову пришла одна мысль, которую я не мог сразу обдумать, но не имел права и упустить. Поэтому я вцепился в нее, стараясь удержать в голове до того момента, когда смогу нормально поразмыслить. Ведь Шелест, по большому счету, мог и не быть человеком - по крайней мере генетически. Он столько лет работал в сфере исследований генных технологий и столько времени имел доступ к вполне реальным результатам, что мог давно модифицировать себя. Ночное зрение и улучшенные синапсы - это только самые очевидные модификации, которые приходят в голову. Бог знает, что еще он проделал со своим организмом. Он имел возможность превратить себя в универсального солдата, в сверхчеловека, в медиума или экстрасенса - в кого угодно. И совершенно неизвестно, как изменилось после этих трансформаций его мышление - ведь модификации организма, даже напрямую не затрагивающие мозг, неизбежно сказываются на психике человека.
Мы бежали по подземным коридорам долго, так долго, что усталость психологическая, порожденная однообразием происходящего, успела смениться усталостью физической. Измотанный бесконечным бегом и глотанием пыли, я чуть не свалился, когда Шелест надумал устроить привал. Он и сам устал, к тому же ему, в отличие от меня, нужно было следить за маршрутом. И несмотря на то, что я заподозрил Шелеста в использовании встроенного компьютера, он пару раз ошибся, и нам пришлось возвращаться на развилках. Однажды мы забежали в тупик; Шелест несколько минут сидел на корточках, напряженно думая и восстанавливая в памяти схему подземных коммуникаций; потом он вернулся к развилке, и дальше мы уже двигались безошибочно в одном направлении.
На пути попадались двери - одни хлипкие и часто не запертые, другие массивные, обитые листовым железом. Шелест неизменно находил способ их открыть, когда с помощью грубой силы, когда пуская в ход технические приспособления - железный лом, например, который он подобрал по дороге. До использования неспортивных методов вроде всяких там карманных лазеров, активных отмычек и пластиковой взрывчатки Шелест не опускался. У него попросту не было при себе комплекта шпионского инвентаря - взрыв лаборатории застал его врасплох.
Наконец мы справились с последней дверью и вылезли в туннель, куда более широкий, чем предыдущий. На полу лежали шпалы, но не было рельсов - значит, то был заброшенный туннель подземки. Мы остановились, переводя дух. Реактор, судя по всему, так и не взорвался - тогда мы бы почувствовали подземный толчок. Это приносило небольшое утешение.
- Нам в разные стороны, - сказал Шелест. - Тебе туда.
- Почему?
- Там находится заброшенная станция - прибежище маргиналов. Спрячься там. По условному знаку - помнишь, я тебе показывал? - найдешь Кэти, она поможет.
- А ты?
- А я выберусь на поверхность и узнаю, что происходит. Без тебя мне будет легче.
Я кивнул, соглашаясь.
- Ну, до встречи, - Шелест коротко отсалютовал ладонью и повернулся, чтобы уйти.
- Подожди, - сказал я.
Не знаю, зачем мне захотелось его остановить. Пожалуй, я подумал, что надо как-то попрощаться. Раньше Шелест всегда руководил мною, когда ненавязчиво, когда в открытую; теперь он впервые оставлял меня действовать на собственное усмотрение. Возможно, это значило, что нам предстояло расстаться навсегда.
- Ты сильно изменил свой генотип? - спросил я. - В смысле, ты уже пользовался раньше генконструктором?
Шелест покачал головой.
- Нет. Только временные модификации с ограниченным сроком действия.
Он вытащил из кармана металлическую колбочку и протянул мне.
- Возьми. Можешь использовать, если захочешь.
Я протестующе поднял руки.
- Нет уж, спасибо. Не вижу необходимости превращать себя в мутанта.
- Необязательно меняться внешне. Ты можешь изменить свой характер. Это то, что войдет в стандартный комплект, когда мы начнем распространять их, - изменение характера на уровне ментальности. Скажи «нет» эгоизму, подлости, трусости, мелочности. Сделай себя лучше и чище.
- Прибереги свои лозунги для рекламной кампании. Я не вижу необходимости менять себя. Конечно, я не герой, как ты, но и становиться героем не собираюсь. Вот тебе как раз было бы неплохо использовать эту штуку - из идеологических соображений. Или ты считаешь, что твой характер и так уже истинно нордический и соответствует характеру «человека нового типа»?
Шелест помолчал. Потом опустил капсулу в карман.
- Я думаю над этим, - сказал он и повернулся.
Я смотрел на то, как он быстрыми шагами уходит в глубь туннеля, легко, будто и не было полуторачасовой изнуряющей гонки. Потом вздохнул и поплелся в противоположном направлении.
Metro . cave

Освещение в туннеле присутствовало, и вроде бы достаточно хорошее - достаточно, чтобы разглядеть шпалы под ногами. Но вот вдалеке забрезжил свет, и Мирославу стало ясно, что он шел почти в потемках - желтые электрические лампочки уже отслужили свое, а многие вовсе потухли. Обрадованный, Мирослав прибавил шагу, различая вдалеке голоса людей.
Тени дрожали на стенах, отскакивая от извивающихся языков пламени. Костры были сложены прямо на полу станции, и обилие темных пятен на потрескавшемся мраморе свидетельствовало о том, что не первый день здесь жгут старую мебель и пьют пиво вместо того, чтобы суетливо бежать от дома к работе и обратно. Слыша голоса, песни, щелканье пламени и звон бутылок, Слава притормозил у входа на станцию, с некоторой опаской взобравшись на платформу по обвалившейся каменной плите. Но потом понял, что боятся тут нечего и некого.
Молодежь гуляла, наслаждаясь свободой и вседозволенностью. Возле костров сидели, стояли и лежали, булькали пивом в жестянках, заставляли хрипеть аудиотехнику и хрипели сами, терзая дребезжащие гитары. Какой-то умник въехал на станцию прямо на мотоцикле и демонстрировал друзьям сверкающую хромом новую «Яву». Косухи и банданы, джемперы и бейсболки, потертые джинсы и штаны-милитари, кроссовки и башмаки на платформе. Слюнявая радость со вкусом металлического кольца в губе и пропахшие пивом волосы подруги, покрытые скрипящей косухой худые плечи и выставленные напоказ мясистые бицепсы, заголенные пупки и зудящая под татуировками кожа. Мир, наигранно сложный и интуитивно простой - как любовь в шестнадцать лет.
Мирослав прошел через станцию, оглядываясь на девчонок и независимо встречая ревнивые взгляды парней. Где-то здесь была Кэти, загадочная девушка-хакер; они с Шелестом ни разу не встречались в реальности, но по закону Братства Хакеров доверяли друг другу как брат сестре. Услуга за услугу у них дошло до того, что Кэти взломала сервер нефтяной компании; если бы федералы доказали ее причастность к деятельности Шелеста, то впаяли бы не меньше десяти лет тюрьмы. Правда, в виртуальной реальности дружба Кэти и Шелеста длилась не один год; и должно быть, бессонные ночи, проведенные в чатах, засчитывались как совместный вечер в настоящем кафе.
На рукав Слава повязал платок со знаком от Шелеста - пришитый к ткани трилистник, вырезанный из компакт-диска. Но на этот знак никто не обращал внимания - разного рода символики на одежде здесь было в избытке, а лазерные диски ежеминутно сверкали в руках обменивающихся программами людей. Мирослав дошел до конца станции и остановился, разглядывая проходящих мимо девушек.
А смотреть надо было на парней. Какой-то верзила в футболке с гербом (озаренный солнцем земной шар между двумя снопами золотистых колосьев) подошел к Славе, и тот понял, что незнакомец давно уже следит за ним. Русые волосы и борода были частью распущены, частью заплетены в косички и украшены бисером. Мужественности парню добавляли тесные джинсы а-ля Курт Рассел и агрессивные татуировки на широких плечах. Но, судя по глазам, ему было лет двадцать, от силы двадцать пять - прищур еще не собирал пучки морщин, и взгляд, хотя и настороженный, не таил утомленной злобы.
- Ты - Шелест? - спросил парень низким звучным голосом.
Слава отметил, что на загорелых мускулистых руках белеют шрамы явно ножевого происхождения. И, конечно, не в тех местах, где режут руки самоубийцы. Целенаправленный поиск моментально дал результат: у правого бедра незнакомца висел нож в украшенных заклепками кожаных ножнах. Мирослав приподнял руку к виску, поправляя волосы и рассчитывая сразу ударить в глаза, в то время как вторая рука заблокирует удар ножом.
- Нет. Но меня послал Шелест, - ответил он настороженно.
- Ты, наверное, ищешь Кэти. Я ее друг, а друг Кэти - мой друг. Пойдем со мной.
Слава облегченно вздохнул. Очень уж ему не хотелось драться, тем более что парень, назвавшийся другом Кэти, вызывал симпатию сочетанием силы и какой-то детской наивности.
Они прошли к краю платформы мимо группы «волосатых», передающих по кругу единственный косяк и балдеющих под сочащуюся из динамика бесконечную музыку регги. Из основного туннеля подземки отходили боковые ответвления; в одно из них свернул не назвавшийся проводник. По мере удаления от станции ее веселый шум стихал, но люди навстречу продолжали попадаться.
Они спустились по винтовой лестнице, поднялись, проползли под нависшими кабелями и оказались в небольшой комнате, где двое парней лет пятнадцати, лежа на облезлом диване с джойстиками в руках, рубились в допотопную компьютерную игру на архаичной приставке к доисторическому телевизору. Кроме дивана и телевизора, другой мебели не было, а облезлые стены без обоев и каменный пол освещала лампочка, лишенная абажура.
Парни, на мгновение оторвавшись от игры, поприветствовали взглядами бородатого и, безразлично оглядев Мирослава, вернулись к экрану. Проводник вошел в соседнюю комнату, почти лишенную света, и исчез в темноте; Слава шагнул следом и даже не успел испугаться. Сильная рука заломила ему плечо и, скользнув вдоль спины, вцепилась в волосы; одновременно холодное лезвие прижалось к шее, где откинутой назад головой была беззащитно натянута кожа.
- Две секунды: какое варенье любит Шелест?
- Из айвы, - прохрипел Мирослав, чувствуя, как в кадык упирается острие ножа. - Он жил в Средней Азии и там пробовал айвовое варенье.
Свобода движений вернулась столь же внезапно, как прежде отступила. Страха Мирослав так и не почувствовал: все случилось слишком быстро, Обернувшись, он увидел в проеме двери освещенную фигуру бородача; тот виновато улыбался.
- Извини, так нужно. Проверка. Я и сам этого не люблю, но что поделать?
Мирослав сосчитал до двух и ударил бородатого под дых. Согнувшись, верзила вывалился в предыдущую комнату и прижался спиной к стене; Слава быстро шагнул следом и увидел, что пацаны стоят и внимательно смотрят на него, держа руки под одеждой.
- Все в порядке, - просипел бородатый, сделав успокаивающий жест в сторону парней.
Он медленно распрямился.
- Меня Данила зовут.
- Мирослав, - не пожать протянутую руку было нельзя; кисть Мирослава затрещала, но усугублять положение Данила не стал и отпустил руку.
- А ты неплохо бьешь. Не думал, что такой, как ты, может застать меня врасплох. Ладно, пойдем, проведу тебя к Кэти. Извини еще раз, что так пришлось... - он развел руками.
Вид у него был такой добродушный, что казалось - перед тобой рубаха-парень. И не догадаешься, что у этой кажущейся наивности есть обратная сторона.
- Шелест, конечно, говорил при мне пару раз про варенье, но он не сказал, что это такой пароль. Я мог и забыть, - сердито пробормотал Мирослав.
Данила улыбнулся так, что стало понятно: он не верит, что можно забыть какую-либо деталь из биографии Шелеста, о которой Славе было так мало известно. Мирослав поежился - неприятно, когда складывается ощущение, что окружающие люди могут читать твои мысли.
Они пошли дальше по каким-то коридорам и оказались в новой комнате, обставленной примерно так же, как предыдущая: диванчик, покрытая ворохом тряпок софа, универсальная полочка для: обуви, электрического чайника, еды в вакуумных упаковках, компьютерных дискет и многого другого. Освещение создавалось галогеновой лампой, воткнутой между проходящими вдоль стены проводами на манер факела.
- Кэти, тут пришел человек от Шелеста, - сказал Данила.
Тряпки на софе зашевелились. Спустя изрядное время на свет появилась лохматая мордочка, утопающая в воротнике безразмерной кофты. Кэти оказалась молоденькой губастой девчушкой с растрепанными крашеными волосами и худенькой фигурой, которая едва угадывалась под необъятной вязаной кофтой. Щурясь сквозь слипшиеся веки, она вылезла из постели и прошлепала ногами в разноцветных носках к Даниле. Обхватив его могучий торс, прижалась щекой к советскому гербу.
- Дань, я так спала хорошо, - протянула она хрипловатым голосом. - Слушай, у нас вода кончилась. Сходи, а?
- Схожу. Вы поболтайте пока. - Данила отстранил девушку, поцеловал в лоб, раздвинув ее спутанные волосы, и вышел из комнаты.
- Ну, привет, - по-доброму улыбнулась меланхоличная Кэти. - Чаю будешь? Сейчас Даня воды принесет.
Она уселась на софу и поскребла пальцами ног старый коврик на полу.
- Как там Шелест? Курит?
- Э... нет. Не курит.
- Ну я переносно, - пояснила Кэти, ловя свою руку в длиннющем рукаве кофты, чтобы вытащить наружу хотя бы кончики пальцев. - Живой он?
- Живой, конечно. Полчаса назад расстались.
- Счастливый, - вздохнула Кэти. - Ты Шелеста в реале видел. Какой он?
- Ну, - замялся Мирослав. - Он такой... в общем... Крутой.
- Это точно, - согласилась Кэти. - Он не чета всяким ламерам. А ты куришь?
- Да...
- Я не в этом смысле. Сигареты есть?
Слава виновато похлопал себя по карманам.
- Ничего, сейчас чаю попьем - жизнь наладится, - пообещала Кэти. - У тебя ник есть?
- Ник? В смысле, кличка? Стих.
- О, хорошо. Ты стихи сочиняешь?
- Да нет, - смутился Мирослав. - Просто фамилия Стихеев, вот и вышло - Стих.
- А Даня сочиняет. Очень здоровски! Сейчас послушаешь.
- А он... это... ну, в смысле... Твой парень, да?
- Ты что? - изумилась она. - Брат! Понимать надо.
И наступил долгожданный момент расслабления, которого Мирослав ждал с того дня, как впервые благодаря Шелесту увидел мир без прикрас. Момент, когда он смог позабыть обо всех тревогах и разочарованиях и просто довериться теплой волне спокойствия и умиротворенности, качавшей, как младенца в люльке, его исстрадавшееся сознание.
Втроем они выпили горячего чая с ликером, а потом сидели «при свечах» - Данила набросил на галогеновую лампу покрывало, из-под которого пробивалась лишь узкая полоса синеватого света. Затем появилась гитара. Слава играть не умел, а Кэти спела своим осипшим голосом какую-то длинную грустную песню, слов в которой было не разобрать, кроме часто повторяющегося: «Ямал, ямал». Зато Данила играл одну песню за другой; судя по тому, что каждая вторая четко узнавалась, Мирослав решил, что половину Дэн играет популярных, а половину своих.
В этой истории нет превращений
И, кажется, нет волшебства.
Я поднимаюсь, считаю ступени
И вспоминаю слова.
Старые песни, закрытые шторы,
Мы снова будем пить чай.
И только утром прервет разговоры
Странное слово «прощай».
Но останется надежда,
Пусть лицо твое не помню.
Я люблю тебя, как прежде...
В тишине пустынных комнат,
В полумраке старых лестниц
Я ищу тебя, но знаю, -
Мы не будем больше вместе,
Кто умрет - не воскресает.
Дождь за окном, одинокий прохожий,
Ветер забытых времен.
Мы не стареем, мы стали моложе,
Но, может быть, это сон.
И я не верю, что в мире есть двери,
Где нам с тобой не пройти.
Но окончание прожитых серий -
Странное слово «прости».

- Что стих, Стихеев? - спросил Данила. - Может, скажешь чего?
Слава лежал на диване, свесив ноги и откинувшись на валик. Кэти свернулась клубочком на софе, притулившись к Даниле, который задумчиво щипал струны гитары. В полутемной комнате, пропахшей фруктовым ликером, царил томный аромат свободы и сумрачной неги. Ничего не хотелось делать - ни ходить, ни разговаривать, ни даже думать.

Предыдущая страница 9 Следующая страница


Иллюзион 10

- Вот мы тут лежим, поем, - сказал Мирослав лениво. - А там наверху атомные реакторы взрываются. Может быть, мы уже давно облучились.
- Не, не облучились, - сонно пробормотала Кэти. - Это бывшая правительственная ветка метро, тут вентиляция с фильтрами против радиации. Вода из артезианской скважины, даже электричество можно обеспечить: Данила где-то внизу дизель нашел исправный, да, Данил? Так что здесь можно хоть третью мировую переждать.
- Я вообще не понимаю, зачем что-то там взрывать, какую-то бучу устраивать, - сказал Данила. - Жили бы, как живется, и незачем что-то менять. Все перемены к худшему.
- Нет, так нельзя, - сказал Мирослав. - Если все так будут думать, гибернет окончательно захватит власть над людьми. Подгонит народ под одну гребенку, и будем мы ходить, как ослики, по кругу, выполняя чужую установку на всеобщее иллюзорное счастье. Человек обязан развиваться.
- Почему?
- Ну как же? Эволюция - это поступательное развитие. Какой смысл было тогда превращаться из обезьяны в человека, слезать с дерева и брать в руки палку-копалку? Чтобы в один прекрасный момент остановиться на достигнутом?
- И все-таки все движется по кругу, - сказал Данила. - Вот я, к примеру, типа бард. Стихоплетством маюсь, на гитаре бренчу, дерусь из-за девок, когда и на ножах. Ну и что? Лет триста назад я бы носил камзол из бархата и кружевные панталоны. Ну, усы щегольские носил бы вместо косичек, а делал бы все то же самое. И думал так же, ну разве что не бросался бы изречениями Козьмы Пруткова да цитатами из Булгакова. И две тысячи лет тому назад не многое изменилось бы. Уклад жизни тогда был другой, а думали люди так же, как и мы сейчас. Думаешь, ты бы Сократа переспорил? Со всем своим знанием современной философии, которая, между прочим, вся на Аристотелевом горбу держится? Да тебя бы древнегреческие риторы в два счета твоими же аргументами побили! И на чем тогда сказалась тысячелетняя цивилизация? Уж во всяком случае, не на остроте ума или нетривиальности человеческого мышления.
- И к чему ты клонишь? - спросил Мирослав.

- Технология ничего не дает человеку, - пожал плечами Данила. - Эволюция должна вот здесь протекать, - он постучал себя костяшками по лбу. - Замени автоматы мечами, автомобили колесницами, статую Свободы на Родосский Колосс, а кредитную карточку на слиток золота - и ты безболезненно перенесешься в бронзовый век, где правили все те же человеческие страхи, амбиции, иллюзии. Скажешь, не так?
Слава приподнялся на диване, готовясь ответить.
- А вот здесь мы вплотную подходим к навязчивой идее моего дру... скажем так, камрада Шелеста. Не думал, что мне придется выступать адептом его учения, но излагаю вкратце. Генетические изменения человека и есть тот шаг в эволюции, который поставит нас на новую ступень развития. Вид хомо сапиенс существует сорок тысяч лет - Шелест считает, что пора дать дорогу новому виду, у которого будет и своя психология, отличная от психологии нынешнего человека.
- Так вот чем занимается Шелест, - протянула Кэти. - Выходит, он подвижник. Идейный борец. А я все думала - зачем ему столько денег?
- Может быть, идея верная, - сказал Данила, - но как ее осуществить? Это не просто шаг вперед; это революционный скачок. Такое дело не провернуть без серьезной борьбы. Но, как бы то ни было, есть люди, заряженные на схватку, а есть те, кому интереснее смотреть со стороны и ждать, чем все это закончится. Я призываю просто наблюдать и оставить ратные труды тем, кто видит в этом смысл. Ибо я смысл вижу только в хороших стихах.
И он стал наигрывать новый, задорный мотив.
Мирославу было трудно молчать, но и возражать Даниле он не хотел. Сказать, что борьба Шелеста была для него чужой, он не мог. С другой стороны, когда это Шелест привлек его на свою сторону? Когда силком содрал с Мирослава сладкий покров иллюзии? Непросто решить. И вообще, жизнь чертовски сложная штука.
Насколько она казалась проще и приятнее, когда была сервирована узорами Иллюзиона!

Folder X

D :Temp ерная кошка в темной комнате
NEC ( Necro - Electrical Consumer )

Лес кончился на обгоревшей, словно сунутый в костер пучок сена, опушке с изломанными почерневшими стволами и выжженной землей. Дальше расстилалась равнина, усеянная железным ломом, обгоревшими искореженными остовами броневиков и вертолетов, где-то зарывшимися в землю, где-то возносящими в небо погнутую лопасть винта или расщепленный хобот орудия. Гарь и ржавчина исписали варварскими узорами железные корпуса боевых машин; суставчатые ленты гусениц, некогда скрежетавших по каменистому грунту, теперь бессильно висели на растопыренных катках. Запах сожженного металла, казалось, все еще витал в этом месте, хотя со времен побоища прошло, должно быть, немало лет.
- Так вот почему он послал меня на восток, - сказал самому себе Странник.
Он долго шел среди разбитой техники, убеждаясь на каждом шагу, что снаряды и мины не в состоянии причинять таких повреждений. Один танк был буквально разрезан пополам, другой словно побывал в огромной топке, превратившись в бесформенный ком оплавленного металла, третий оказался расплющен гигантским камнем, у четвертого отсутствовала вся ходовая часть - вместо нее на земле лежала, словно клубок металлических червей, груда железной стружки. Тел не было видно - должно быть, их похоронили после боя.
Пройдя через кладбище техники, Странник увидел кладбище людей. Насколько хватало глаз, земля была усеяна холмиками плоских камней; над каждой из могил торчал деревянный столбик со скорбной табличкой. Разобрать чужой язык Странник не смог; видимо, общаться с иномирянами совсем не то же самое, что читать их письменность.
Долго бродить среди могил Странник не стал. Он обогнул кладбище и двинулся дальше в направлении темнеющей вдалеке скалы, одиноко возвышавшейся над равнинным пейзажем. Спустя какое-то время он наткнулся на ограду из жердин; через каждые несколько метров верхушки ограды были украшены человеческими черепами, и это заставило. Странника недолго подумать, прежде чем перелезть через забор.
Черепа были гладкие, белые, словно отполированные - солнце, дождь и ветер хорошо поработали над голой костью. Странник осторожно погладил лысую макушку одной из голов, заглянул в пустые глазницы, сквозь которые была видна затылочная часть.
- Если здесь живет коллекционер скальпов, то я готов пожертвовать своим ради хорошего знакомства, - невесело усмехнулся Странник.
Его не отпускало состояние подавленности, которое усилилось после ночевки в лесу. Начав свой путь в иномирье, он думал, что должен выполнить какое-то задание. Но теперь он все яснее понимал, что его дорога не имеет конца и что смысл в самом движении. А постоянное движение может надоесть, если нет морковки перед носом.
За оградой на равнине стояла пирамидальная башня, на это раз по всем правилам поднимавшаяся вверх. Черные камни стен были украшены белой лепкой, изображавшей символы смерти и сцены из жизни воскресших мертвецов. Странник пожал плечами - если подобное могло кого-то оттолкнуть, то его экзотика лишь привлекала. К тому же, если в движении вперед нет смысла, то не все ли равно, когда движение прервется?
Странник с сомнением оглядел свое единственное оружие - выдернутую из забора жердь, и прошел под висящим над входом в пирамиду огромным черепом, украшенным рогами и бивнями. «Дробовик здесь не помешал бы. А лучше гранатомет», - подумал с бесшабашной веселостью Странник, когда глаза привыкли к темноте и он увидел висящие на стенах человеческие скелеты, кости которых тускло белели в свете, проникавшем сквозь прорезанные в наклонных стенах бойницы.
Странник подошел к ближайшему скелету и потыкал в него палкой. Кости оставались недвижимы. Странник пожал плечами и пошел дальше по коридору, который огибал периметр башни. Спустя какое-то время коридор вывел в обширный зал, находившийся в центре пирамиды, - высоко наверху сужающийся потолок превращался в большое окно, забранное прозрачным материалом, возможно, слюдой. По стенам зала было развешано старинное оружие - мечи, щиты, алебарды и булавы, все достаточно древнее и оплетенное паутиной, а также цепи с проржавевшими оковами и канделябры с оплывшими свечами.
В центре стоял трон, точнее, высокое кресло на постаменте. Странник подошел к нему и коснулся рукой побелевшего от пыли сиденья. В Замке Мертвых, как можно было назвать пирамиду, царило мертвецкое запустение. Странник прогулялся по залу туда-сюда, потрогал заржавленное оружие, а затем набрался смелости и сел в кресло, предварительно смахнув пыль, - его белая пижама из Транквилля уже давно была не белой, но врожденная аккуратность брала свое.
Что-то негромко щелкнуло. Странник подскочил на месте, опасаясь, не воткнулась ли ему иголка в седалище, но с этой стороны опасности не было. Исходила она от вооруженных скелетов, окруживших Странника сразу после того, как кресло опустилось на подвижной платформе на пять метров вниз - под первым залом в подвале находился другой, отличавшийся лишь более низким потолком, Странник влез с ногами на кресло, затравленно озираясь.
Скелеты ковыляли несколько неуклюже, но весьма целеустремленно, сжимая костяшками пальцев увесистые топоры и моргенштерны. Странник быстро оглянулся - поверх лысых черепов он увидел стоящего в отдалении человека. Тогда Странник ухмыльнулся и крепче перехватил свой боевой шест. Он еще помнил кое-какие приемы из арсенала Авессалома, а пошатывающиеся скелеты выглядели слишком противоестественно и оттого не вызывали страха.
Запел шест, вспарывая воздух стремительным круговым движением, и мелко застучал костяной аккомпанемент бесплотных бойцов, когда они попытались окружить Странника. Одну за другой дробя ударами шеста пустые головы, Странник вырвался из круга, расшвырял ближайших мертвецов и бросился к управлявшему ими человеку.
Некромант был одет в ниспадающую до пят черную мантию с серебряным позументом и высоким воротником. Голова его, лысая, как у скелета, цветом отличалась от кости, ибо была покрыта серой кожей, расцвеченной грязными пятнами. Тощие руки, похожие на грабли, торчали из просторных рукавов халата; некромант совершал движения, будто сгребал в кучу фантики, и скелеты, подчиняясь его движениям, группировались вокруг Странника. Но удержать человека они не могли.
Странник подбежал к лысому магу и огрел его палкой. Некромант скорчился от боли, и половина скелетов упали на каменные плиты бесполезными кучками костей. Странник двинул шестом еще разок, и колдун завыл от боли; все оставшиеся скелеты развалились, и с глухим лязгом покатилось по полу оружие, которое они держали.
- Не бей, больно ведь! - скрипучим голосом произнес некромант.
- А будет еще больнее! - сурово пообещал Странник и замахнулся палкой
Некромант съежился, ожидая удара. Но Странник был милосерден.
- Кто ты такой и почему напал на меня?
- Я Мастер Мертвых! - заявил некромант, расправляя плечи. - Когда-то я был могущественным магом. Увы, сейчас эта жалкая башня и горстка костей, мне повинующихся, - все, что осталось от былого царства. Совет Магов отнял у меня почти всех слуг и учеников, а эти скелеты едва могут отпугнуть Недостойных, на большее они не способны.
Некромант выглядел неважно - его плешь была покрыта пятнами, гноящиеся глаза подернуты сеткой воспаленных капилляров, желтые ногти обломаны или обгрызены. Богато отделанная мантия при ближайшем рассмотрении оказалась ветошью, проеденной молью.
- Не часто ко мне заходят люди, - пожаловался некромант. - В былые времена я сгноил бы тебя в темнице, чтобы сделать солдатом моей бездушной стражи, но сейчас любое общение позабавило бы меня. Не хочешь отобедать со мной? Я уж и забыл, когда последний раз принимал гостей. Да ты не бойся, никто тебя не отравит. Хоть я и знаюсь в основном с мертвецами, сам-то я человек и не прочь хорошо поесть.
Странник согласился, хотя и держался первое время настороже. Но было нечто кощунственное и в то же время забавное смотреть за тем, как скелеты обставляют широкий стол подсвечниками и пыльной посудой, раскладывают столовые приборы и салфетки. Чувствуя себя будто в сказке - не столько страшной, сколь необычной, Странник сел за стол вместе с колдуном и попробовал поднесенные блюда.
Еда была на удивление свежей. Аппетитное жаркое с яблоками, похлебка из овощей и брусничный компот составляли меню явно не брезговавшего хорошей пищей некроманта. Странник почувствовал острый голод (давно он не ел? целую вечность!) и накинулся на еду, как волк на цыпленка. Скелеты едва успевали менять блюда, а хозяин башни дивился на аппетит гостя и отпускал шуточки своим скрипучим голоском.
Насытившись, люди перешли к беседе.
- Уважаемый, благодарю за отличный обед, - сказал Странник, благодушно развалившись в деревянном кресле с резной спинкой, не слишком удобном, но вполне подходящем для короткого отдыха. - Надеюсь, ты не откажешься вдобавок к трапезе ответить на несколько моих вопросов? Например, откуда ты берешь еду?
- Можешь звать меня Мастер Мертвых, - заметил старик. - Или Некроном, как больше нравится. Еду приносят фермеры из Недостойных, которые живут неподалеку. Взамен я дарю им свое покровительство.
- Вот как? Неужели нашелся кто-то, кто захотел встать под твою защиту?
- На самом деле не совсем так, - усмехнулся старик. - Вначале они поселились в этих землях, а я их не трогал. А потом, когда они вырастили первый урожай, я слегка попутал их. Эти люди быстро привыкают к тому, что создано их руками, а не переменчивой магией, и дорого это ценят. Они не захотели бросить свои поля и дома, а предпочли откупиться от меня.
- Просто и действенно, - согласился Странник. - Ты прагматичен.
- Приходится быть таковым, если не хочешь умереть с голоду.
- А как получилось, что ты можешь управлять мертвыми? Ведь на людей магия не действует?
- На людей не действует, но кости мертвеца не более принадлежат человеку, чем остриженные ногти и волосы, - пожал плечами старик. - Все та же неживая природа, что камни, вода и воздух. И законы, по которым можно управлять ею, те же. Только область применения, скажем так, специфична.
- У тебя есть своя школа?
- В общем, нет, - признался Некроном. - Когда-то у меня было несколько способных учеников. Но после того как эти сволочи выкинули меня из Совета...
Он погрозил кому-то кулаком.
- После этого дела пошли неважно. Сейчас я остался один. Только какая-то девчонка приходит иногда ко мне, но и она в основном роется на свалке рядом с кладбищем.
- А что это за свалка? Я видел, когда проходил там, машины...
- Да, машины. Народ магов не способен создавать машины, - вздохнул некромант. - Тем, кто может изменять природу силой своей мысли, не нужны какие-то устройства, которые к тому же гораздо проще разрушить, чем создать.
- Тогда кто создал эти машины? Какой-то другой народ?
- Слушай, мальчик, я расскажу тебе сказку, - усмехнулся Некроном. - Давным-давно здесь жили Небесные. Их так называли за то, что они строили летающие города и множество летающих машин, хотя и на земле у них было немало построек. Они не владели магией и даже не знали, что это такое. Они полагались только на свою технику, хитроумным образом сконструированную. А мы, народ магов, жили совсем в другом месте и, может быть, в другом времени. Но потом что-то произошло, страшная катастрофа, и два мира смешались. Небесные испугались, когда маги пришли на их земли, и попытались прогнать их. Началась война. Магия победила технику, и почти весь народ Небесных был уничтожен. Это старая история, потому что прошло с тех пор немало веков.
Он отхлебнул сидра из серебряного кубка и вытер платком бледные губы.
- Но остался небольшой анклав Небесных, которые пережили войну. Они затаились, ожидая своего часа. И дождались. Маги начали воевать друг с другом, одна из немногих в нашей истории войн, но зато самая кровопролитная. Мощнейшая магия была пущена в ход, целые города уничтожались одним мановением пальца.
Он засмеялся.
- Я в ту пору был молодым учеником старого некроманта и помню, как владыки соседних городов поднимали в воздух каменные горы. Они держали их над городом своих врагов, чтобы в случае необходимости мгновенно уничтожить противника. А потом в один прекрасный день над их собственными городами появлялись такие же горы, и начинались переговоры, столь же любезные, как удары палкой по спине, - он стрельнул взглядом на Странника. - Потом переговоры заходили в тупик, и кто-нибудь бросал свою гору на чужой город и тут же получал миллион тонн камня себе на голову. Да, тогда для нас с учителем было раздолье - костей повсюду бери - не хочу, если, конечно, удастся из-под обломков откопать.
- И что же Небесные? - напомнил Странник.
- Они ждали нужного момента. А потом ударили тем, что у них оставалось. Все сильнейшие маги были заняты маневрами с перемещением гор, поэтому отбиваться пришлось ученикам, Несколько городов все-таки смогли объединиться и уничтожить Небесных. То, что ты видел недалеко отсюда, - место последней битвы. Потом союз обратил свой взор на другие города и заставил их примириться. По правде сказать, там почти некого было мирить. Ну а потом они собрали Совет, установили иерархию, и жизнь стала такой, какова она сейчас.
Он неожиданно поднял голову и прислушался.
- Слышишь стук? Это у меня на вершине пирамиды сидит скелет петуха и предупреждает о приближении людей. Он стучит по трубе, которая проведена сюда, на нижний ярус. Думаю, это идет та девушка, о которой я говорил. Забавная в своем роде, и дерется совсем как ты - местные так не умеют. Вам будет о чем поговорить.
Он встал из кресла, потирая руки.
- Надеюсь, она принесла котят. Их маленькие скелетики такие забавные...

***

Комбинезон отливал различными цветами в диапазоне длин волн свыше семисот нанометров, то есть преимущественно красным, тогда как шлем был матово-черным с короной из золотых лучей и белым крылом на гребне. Интервал времени, с которым обладательница комбинезона и шлема поправляла висящий на перевязи автомат, составлял от силы пару секунд, а промежуток между ее вопросами был и вовсе ничтожным.
- Кто ты такой? Что делаешь на свалке? О чем ты говорил со стариком? Почему не побоялся скелетов? Давно здесь бродишь? Откуда ты вообще взялся? Кто ты...
- Чуть помедленнее, - попросил Странник. - Я все расскажу, только не нервничай так.
- Кто здесь нервничает? - спросила девушка, и голос ее прозвучал не слишком дружелюбно.
За забралом полностью закрывавшего голову шлема нельзя было разглядеть глаз, но наверняка они опутали Странника целой сетью настороженных взглядов. Автомат, точнее, некий аналог местного огнестрельного оружия, смотрел Страннику в живот.
- Я здесь недавно, - начал объяснять Странник. - Я прошел через Врата...
- Ты тоже? - удивилась девушка. - Я думала, мне одной так повезло - оказаться в мире, где всю технику и тех, кто ею пользовался, уничтожили сумасшедшие маги.
- Так ты не из Небесных? Ты из другого мира, как и я? - спросил Странник. - Как тебя зовут?
Вместо ответа девушка подобрала с земли камень и... бросила его в Странника. Увернуться он не успел - расстояние было слишком маленьким. Потирая ушибленное место, он обиженно и удивленно воззрился на незнакомку, по-прежнему державшую его на прицеле.
- Ты что, совсем сдурела?!
- Если бы ты был магом, то расщепил бы камень в пыль. Инстинктивно, - сказала девушка, как бы размышляя вслух. - Хотя ты можешь быть учеником, который еще ничего не умеет, или практиковать школу Земли и Травы...
- Ты что, так и будешь меня проверять разными способами? - угрюмо спросил Странник.
Девушка посмотрела на него с сомнением - хоть глаз и не было видно, это читалось во всей позе.
- КПД двигателя внутреннего сгорания помнишь? - спросила она.
- Э... сорок процентов. Вроде бы, - неуверенно сказал Странник.
- А электромотора?
- Девяносто пять, - более уверенно ответил Странник. - Ты еще спроси у меня принцип работы синхрофазотрона.
Девушка помолчала, затем усмехнулась и опустила автомат.
- Вижу, что ты не из этого мира, Здесь таких слов никто и не слыхивал. Меня зовут Коринн. Я пришла сюда около двух лет назад.
- Так давно? - удивился Странник. - Ты что же, решила здесь остаться насовсем?
- Вот уж нет! Но кто-то ведь должен навести порядок. Я не уйду, пока не справлюсь с моей задачей.
- Занятно, - Странник присел на броню разбитого танка. - А что именно и как ты собираешься делать?
Девушка сняла шлем. Ее красивое лицо с изящными чертами, большими черными глазами и выгнутыми бровями было обрамлено пышными вьющимися волосами. Странника что-то кольнуло в сердце - лицо показалось ему знакомым, но он не мог вспомнить, где его видел.
Их разговор происходил на свалке. Солнце постепенно нагревало старые железяки, проросшая через дырявый металл трава чуть заметно колыхалась. Корины позволила себе расслабиться и присела рядом со Странником.
- Ты уже слышал эту историю про Небесных? - спросила она. - Про то, как после катастрофы, сдвинувшей равновесие этого мира, народ магов истребил людей, пользовавшихся техникой?
- Да, Некроном мне рассказал, - кивнул Странник. - Прискорбно, нечего сказать. Знать бы, что вызвало катастрофу...
- Какая разница, - пожала плечами Корины. - Теперь уже это неважно. Важно то, что в этом мире никто больше не пользуется техникой. Ты видел, на что эти несчастные тратят свою жизнь? Они с детства до глубокой старости упражняются в использовании магии, чтобы продвинуться на высшие посты в своей иерархии. Вместо того чтобы изобретать машины, строить новые города, создавать произведения искусства, они думают только о том, как бы возвыситься над себе подобными. А все потому, что магия делает одного человека сильнее других. Один человек может в одиночку разрушить целый город. Неудивительно, что каждый хочет обладать такой силой.
- Ну, я бы не сказал, что все обстоит именно так... - начал Странник.
- Нет, послушай, ты еще не знаешь главного, - прервала его собеседница. - Каждая община специализируется в своем виде магии. По сути дела, все члены общины - ученики Мастера Школы. Совет Магов включает всех Мастеров. Но есть один Мастер, который главенствует в Совете и которому подчиняются все остальные маги. Это Мастер Разума.
- Кто это такой?
- Маг, который способен подчинять себе разум других людей.
- Но мне говорили, что магия не может влиять на живого человека, - возразил Странник.
- Из этого правила существует по крайней мере одно исключение, - мрачно заметила Коринн. - Я долго собирала по крупицам информацию и теперь знаю об этом Мастере Разума очень много, даже знаю, где он живет. Это огромный замок, далеко отсюда, возведенный с помощью самой разнообразной магии, - парящая в небе крепость, окруженная десятком защитных коконов. Ее построили маги из Совета, которыми повелевает этот Верховный Мастер. Я думаю, что это он объединил магов во время последней войны с Небесными. И наверняка это он поддерживает иерархию магов.
- Ты так думаешь?
- Сам посуди, обучаться магии не такое уж легкое занятие. Практически все свободное время уходит на тренировки. Я думаю, что многие люди, будь у них выбор, стали бы простыми фермерами, и со временем здесь возникла бы цивилизация, возможно, еще более развитая, чем была у Небесных. Но выбирать между иерархией и изгнанием - это все равно, что выбирать между домашним арестом и волчьей ямой. Из всех людей, стоящих в иерархии, только одному человеку это выгодно - тому, кто находится на самом верху. Если удастся скинуть Мастера Разума, жизнь в этих краях резко изменится. И я надеюсь, изменится к лучшему.
- Не стану спорить, - сказал Странник. - А как ты собираешься победить Мастера?
Коринн издала короткий смешок и снова подняла автомат.
- Видишь это? Оружие Небесных. Даже магу не спастись от пуль, летящих быстрее звука. Правда, Мастер Разума способен чувствовать человека на большом расстоянии, и он может подчинить себе любой мозг, даже мой или твой. К тому же он редко выходит из своего замка.
- И как же ты думаешь к нему подобраться?
Коринн ответила не сразу. Она встала и прошлась между разбитым танком и перевернутым геликоптером.
- Я скажу, если ты согласишься мне помочь, - сказала она. - Ты появился очень вовремя. У меня есть план, но мне не обойтись без твоей помощи.
Странник задумался, потом пожал плечами.
- Ладно, я согласен.
- Тогда слушай. Мастер Разума иногда выходит из замка, чтобы провести инициацию в члены Совета. Мы устроим несчастный случай одному из Верховных Магов - при занятиях магией такое происходит сплошь и рядом. Когда будут принимать в Совет его преемника, мы подкараулим Мастера Разума. А чтобы подобраться к нему на расстояние выстрела и не опасаться воздействия магии, нам понадобится воин с плотью человека и разумом, неподвластным чарам Мастера. Искусственным разумом.
- Киборг, - выдохнул Странник.
Коринн невозмутимо кивнула.
- Но где ты возьмешь... такое существо?
- Сделаю, - усмехнулась девушка. - Вот для чего мне нужен ты.
Она молчала достаточно долго, чтобы дать возможность Страннику обдумать ее слова и начать в замешательстве пятиться. Затем рассмеялась.
- Я не собираюсь из тебя делать киборга. Неужели ты подумал, что я способна на такое?
- Но... но тогда кто? - спросил Странник. - Неужели кто-то из местных? Некроном? Ты хочешь ему вскрыть череп?
Она покачала головой.
- Нет. Я никому не хочу причинить вред, даже этому чокнутому старику. Идея моя, а значит, и страдать придется мне.
Странник понял, что сегодня он научится ничему не удивляться.
- Ты собираешься сама стать киборгом?
- Я нашла бункер Небесных с лабораторным оборудованием. Там можно провести операцию, вживить в мозг вот этот управляющий чип, - она вытащила из нагрудного кармана пластиковый пакетик, в котором что-то блестело. - Это небольшая печатная плата в оболочке из биополимеров со специальным разъемом - пластинкой из квазиорганики, на которую выведены приемо-передающие контакты. Небесные использовали киборгов в войне с магами. Их ошибка состояла в том, что они давали своим солдатам слишком много имнлантатов, которые легко можно было разрушить прямым магическим воздействием.
- И ты... рассчитываешь, что я сделаю тебе такую операцию?
- Придется потратить немало времени на твое обучение. Но никому другому я не могу доверять. Ты единственный, кто разделяет мои взгляды, ведь ты Странник, как и я.
Странник вздохнул.
- Скажи мне одну вещь, пожалуйста. Ты считаешь, что вправе так поступать? Я имею в виду, убить Мастера и разрушить иерархию.
Коринн искоса посмотрела на Странника.
- Для чего мы тогда пришли в этот мир? Чтобы просто стоять в стороне и смотреть, как множество людей тратят свою жизнь ни на что? Или отправиться куда-нибудь еще, с видом скучающего туриста перелистывать страницы каталога, на каждой из которых - боль и несправедливость? Мы - Странники, мы призваны менять то, что мы видим.
- Ой ли? - усомнился Странник. - Знаешь, когда я начал свои странствия, я тоже думал, что в этом есть какое-то высшее предначертание, что я кем-то избран. Но постепенно я пришел к выводу, что все происходящее - лишь игра случая и не несет никакого вселенского замысла. А значит, мое стремление что-то изменить - всего лишь мое личное стремление, и если оно противоречит желаниям других людей... Я не знаю, как быть в таких случаях. Может, лучше оставить все как есть.
- Послушай, - нетерпеливо сказала девушка. - Я не спрашиваю, что ты думаешь. Я лишь прошу мне помочь. Ты сделаешь это?
- Хорошо, - скрепя сердце согласился Странник.
День подходил к вечеру, и длинные тени поползли от находившейся неподалеку опушки леса. Солнце опустилось за верхушку черной пирамиды, сверкнув напоследок ослепительной короной. Сразу потемнело, небо утратило прозрачность и подернулось синевой. Со стороны леса приближалась, неторопливо шагая и опираясь на посох, высокая фигура в плаще с капюшоном.
Коринн всмотрелась в идущего, а потом медленно опустилась на колено и взяла на изготовку автомат. Очередь выстрелов рванула слух, как рыбацкий крючок подсекает плотвичку; Странник инстинктивно присел, зачарованно глядя на то, как рассыпается горстями пыли человеческая фигура. Оружие Коринн испепелило незнакомца... но ведь оно стреляло пулями!
- Фантом! - воскликнул Странник.
Со стороны леса шли еще три фигуры. Автомат в руках Коринн трижды коротко всхрапнул, сметая с равнины новые столбики пыли, а навстречу пулям поднялись уже десяток фигур в плащах. Девушка сжала зубы, ее губы растянулись в отчаянной упрямой гримасе, а глаза сузились, как кошачьи зрачки на солнце. Автомат верещал без умолку, пока щелчок опустевшей обоймы не оборвал его назойливую трель. Эхо выстрелов прокатилось по равнине, отразившись от стены неподвижных деревьев, и рассеялось среди железных коробок старых машин. Коринн возилась в поисках запасной обоймы, когда под ноги ей легла длинная тень.
- Мастер Зверей, - тихо сказал Странник, глядя на подошедшего мужчину с глазами ночного хищника.
Коринн справилась с обоймой и замерла, направив автомат на мага. Ее губы были плотно сжаты, а палец дрожал на спусковом крючке, но она почему-то не стреляла, хотя в поединке с магом у нее было мало шансов - одним взмахом руки тот мог превратить ее автомат в железную стружку.
- Опусти оружие, - тихо сказал лесной маг.
Автомат опустился. Коринн выронила оружие и отступила назад, закусив губу. На глаза воительницы навернулись крупные, как виноград, девичьи слезы.
- Так ты и есть Мастер Разума? - ошеломленно спросил Странник.
- А много ли разницы между искусством управлять животными и умением подчинять людей? - спросил Мастер. - Я бы даже сказал, что первое сложнее.
- Ты... ты во всем виноват! - воскликнула Коринн. - Ты не имеешь права превращать людей в свои игрушки!
- О чем ты говоришь, девочка? - нахмурился Мастер. - Ты врываешься в этот мир со своими дурацкими идеями и начинаешь ломать то, что построено до тебя. Знаешь ли ты, сколько крови было пролито ради того, чтобы создать это равновесие, которое царит сейчас и которое тебе так ненавистно?
Он откинул капюшон, и Странник увидел, что глаза у него самые обычные - серо-голубые человеческие глаза, на которые падает русая челка. Ведь Мастер Разума может представать в разных обликах.
- Я пришел сюда, как и вы, через Врата, - сказал Мастер. - И застал здесь кровавую войну, в которой уничтожали себя люди, владеющие магией. Я потратил много лет на то, чтобы прекратить бойню. Для этого мне пришлось создать армию, которая подняла забытое знамя Небесных, армию, состоявшую из роботов и машин. Против этой угрозы уцелевшие маги сумели сплотиться. И когда возникла иерархия, Совет Магов признал меня достойным поста Верховного Мага. Законы этого мира таковы, что любой человек может владеть магией, но лишь один из смертных способен контролировать других людей. Будь по-другому, здесь было бы другое общество, другая система. Выбор между иерархией и всеобщим хаосом - ключевой вопрос мировоззрения, не так ли? Я выбрал равновесие и порядок. Вы вольны придерживаться других взглядов на жизнь, но кто дал вам право навязывать свою волю другим? Или вы хотите занять мое место - ради власти, которую оно дает?
- Нет, - покачал головой Странник. - Но нам кажется, что людям можно дать большую свободу, чем дает твой... порядок. И при этом необязательно будет царить хаос.
- Может быть, - пожал плечами Мастер. - Но мой выбор таков, каков он есть. А вы... Вы можете сражаться со мной или уйти. Я бы посоветовал вам попробовать отыскать тот мир, где ваше вмешательство в ход вещей действительно необходимо.
Он подошел к дрожащей от возмущения Коринн.
- Прежде чем что-то разрушить, всегда спрашивай себя, что ты можешь предложить взамен. Прежде чем что-то изменить, всегда спрашивай, есть ли у тебя на это право.
Коринн пыталась что-то сказать, но слезы разочарования не дали ей этого сделать. А может быть, Мастер не захотел слышать ее последние слова. Чтобы скрыть слезы, она поспешно натянула шлем, и символ Ники - греческой богини победы блеснул в лучах солнца. Силуэт девушки окутался туманом, невесть откуда взявшийся ветер подбросил в воздух пыль и чешуйки засохшей краски с брони старых танков. Прямо перед Странником раскрылись Врата, и Коринн уже была по другую их сторону. Странник с горечью подумал, что вряд ли когда-нибудь встретит эту странную девушку, которая почему-то казалась ему такой знакомой.
- Ты уходишь? - спросил Мастер; в его интонациях читалось легкое нетерпение.
Странник кивнул.
- Только один вопрос, если можно. Этот мир пережил катастрофу. Что это было?
- Старый мир состоял из двух частей, - сказал Мастер. - В одной жили маги, Небесные обитали в другой. Там, где работала техника, магия не действовала. Но потом появился человек, которому оказался не по вкусу такой порядок вещей. Он умудрился нарушить что-то в самой структуре мироздания, и все перемешалось. Маги начали воевать с Небесными, и в результате мир пришел к тому состоянию, которое ты видел. Этот человек, самый необузданный из Странников, давно ушел в другие измерения, но следы его поступков видны до сих пор, не так ли? Я очень надеюсь, что в своих странствиях он зашел настолько далеко, чтобы создать собственный мир - персональный рай, а может быть, персональный ад. В любом случае, у нас его называют не иначе, как Разрушитель. Берегись его.
Странник кивнул. Затем обвел взглядом кладбище боевых машин - напоминание о том, как Мастер Зверей стал Мастером Разума и хранителем целого мира, - и шагнул во Врата.

Folder XX

E :New Folder тот мир сошел с ума
Searching for file 'dangerous.dave"
File found in 'haunted'mansion' folder
Run this file? ( Yes / No / Run fanatically )

Данила ушел по делам, а Кэти не преминула показать мне свой компьютер - какой же хакер упустит случай похвастаться электронным слугой? Ноутбук лежал на краешке дивана, зацепившись тонким черным проводом за пучок силовых кабелей, подвешенных вдоль стены. Черный корпус был порядком поцарапан, а дисплей расцветал пятнами жирных отпечатков; очевидно, компьютером пользовались много и без особой бережливости.
- И что, он имеет выход в сеть? - спросил я.
- Да, - сказала Кэти. - Информационные сайты и даже игровые модули Омнисенса. Все есть.
- Но каким образом?
- У нас есть радиомодем. Отсюда он, конечно, не может установить соединение, но вот этот провод выходит наружу. Мы используем его как антенну. А питание идет от силовых кабелей, только специальный переходник пришлось достать.
- Круто, - оценил я и потянулся к клавиатуре компьютера. - Можно?
- Валяй.
Я загрузил пару сайтов новостей. Информационный голод, видимо, проснулся. Интересно было, что там пишут про нас с Шелестом, да и как освещают взрыв в институте - как теракт или халатность? Но сообщений про НИИ и реактор было мало; я удивился, но вскоре понял, почему: ни один из сайтов не обновлялся последние два часа. Тот факт, что реактор все-таки не взорвался, не объяснял молчание сетевых репортеров.
- Что за странность? Информационная лента обновляется ежеминутно, днем и ночью, - недоуменно пожал я плечами. - Они что, вырубились все? Все сайты разом?
- Это кэш, - сказала Кэти, мельком глянув на экран. - Компьютер грузит страницы, оставшиеся в памяти с прошлого сеанса связи, когда я смотрела новости. Такое происходит, когда не удается установить соединение с сайтом.
- Еще лучше. Выходит, что все новостные сайты отключились от сети?
Я проверил еще несколько информационных страниц - ни одна из них не отвечала.
- Попробуй радио.
- Что?
- У нас же есть антенна, которая ловит радиоволны. Переключись в режим приема аудио.
Я включил радиоперехват и начал перебирать частоты.
- В настоящее время существуют проблемы с доступом к сети у большинства корпоративных серверов, - сказал голос диктора через встроенные динамики ноутбука. - Оборудование дистанционной коммуникации компании Sicso оказалось неустойчивым к воздействию некоторых видов излучения. Кроме того, большинство корпоративных клиентов предпочитает кабельную связь в целях защиты от перехвата данных. Подземные толчки, вызванные недавними взрывами, нарушили целостность многих кабельных соединений.
- Черт знает что творится, - пожаловался я.
- В настоящий момент продолжают поступать сенсационные заявления о разного рода аномальных происшествиях в столице и пригородах. Наша радиостанция считает своим долгом предостеречь жителей города: не принимайте на веру неподтвержденные заявления и не поддавайтесь панике! Не исключено, что это всего лишь провокация со стороны некоторых нечистоплотных представителей СМИ или неудачная первоапрельская шутка.
- Какие шутки? О чем он говорит?
- Давай переключим канал.
Я сменил частоту приема. Другой голос тревожно, взахлеб, что-то говорил:
- ...И я понял, что они явились за мной. Но я боялся, вы и представить себе не можете, как я боялся их! Я закричал что было сил и побежал, а дальше я не помню. Кажется, полицейский начал стрелять, но я уже ничего не видел. Я вбежал в метро, а там уже было оцепление, и меня отвели к врачу, чтобы он дал мне успокаивающего...
- Спасибо за то, что поделились своими ощущениями, Семен Иванович, - сказал диктор. - Наша радиостанция продолжает внимательно следить за дальнейшим развитием событий, и я обещаю, что мы будем держать наших слушателей в курсе. А сейчас несколько минут музыки...
- В самом деле, что происходит? - спросил я.
Кэти отстранила меня от ноутбука и принялась стучать по клавишам. В течение минуты она переключила пять или шесть каналов - одни сообщали о появлении на улицах арабских террористов, другие о том, что вырвались на свободу какие-то животные, на которых ставили эксперименты, третьи заливали чуть ли не про пришествие инопланетян. Среди этого хаоса ошеломляющих и порою абсурдных сообщений выделялось одно - в районе Ленинградского шоссе полицейский патруль опознал и попытался арестовать известного террориста Тихона Шелестова. В результате столкновения двое полицейских были ранены; преступнику удалось уйти. Кэти пропустила это сообщение мимо ушей - она не знала имени Шелеста. Я же застыл, перестав воспринимать бред радиокомментаторов.
Шелест находился там, наверху, в серьезной опасности. У меня создалось ощущение, будто все предшествовавшее было лишь разминкой. Но вот началась настоящая игра, и Шелест, не надеясь на меня, предпочел действовать в одиночку. Не знаю, почему, но я почувствовал себя обиженным. Нет, я никогда не считал себя его товарищем, и все же...
Кэти продолжала переключать каналы. Дикторы несли сплошной бред.
- ...Сообщают о появлении на улицах чудовищных существ, монстров. Есть предположения, что это результаты экспериментов военных, которые вышли из-под контроля и вырвались на улицы города...
- ...Пришельцы среди нас! Они уже на улицах города и сеют ужас среди населения! Полиция не в состоянии остановить беспорядки, грозящие перейти в бойню! Мэр объявил чрезвычайное положение; в данный момент решается вопрос о вводе военных подразделений в черту города...
- ...В городе паника, множество людей уезжает, на дорогах сумасшедшие пробки. «Авторадио» рекомендует воздержаться сегодня от поездок на автомобилях...
- ...Покайтесь, грешники! Ибо пробил час возмездия и воздаяния за грехи наши. Наступил обещанный конец света, наступил страшный апокалипсис! Готовы ли вы принять кару господнюю?..
Кару я принять не был готов, но вот решение принял.
- Я иду наверх. Надо понять, что там за чертовщина происходит. И разыскать Шелеста. Не знаю, нужна ли ему моя помощь, но сидеть вот так, ничего не делая, я не могу.
Вообще, мне не очень-то хотелось лезть наверх и соваться в ад, который, судя по сообщениям репортеров, царил на столичных улицах. Но я чувствовал, что по-другому поступить не могу. Я слишком многим был обязан Шелесту, чтобы сделать вид, будто его борьба меня не касается.
- Думаю, Шелесту понадобится твоя помощь, - кивнула Кэти. - Иди, Данила проводит тебя наверх. Ни пуха!

Предыдущая страница 10 Следующая страница


11 Олег Макушкин

***

Облачившись в Данилину кожаную куртку, я выбрался на поверхность. Народ на улицах города вел себя, как муравьи в растревоженном муравейнике, - бестолковые метания, хаотичная суета и непрерывный обмен распространяющимися, как лесной пожар, слухами. Избегая толпы, я зигзагообразным маршрутом продвигался к новой квартире Шелеста - под именем Майка Зодиакова он снял две комнаты в хрущобе где-то в Северном округе.
Метро не работало, и возле входов в подземку образовались запруды из человеческих тел. Автомобильный транспорт был задействован как средство вывоза обеспокоенных граждан за пределы города и скопился в пробках вблизи Кольцевой автодороги. Наиболее эффективным средством передвижения оказался кроссовый велосипед - деликатно позаимствовав оный у мальчишки, зашедшего в пустой супермаркет наворовать чупа-чупсов, я проехал с ветерком десять километров вдоль Садового кольца, удачно минуя пробки и скопления народа.
К сожалению, я ехал прямо в эпицентр охватившей город паники. Полицейские кордоны я проскочил и от бегущих навстречу кричащих людей увернулся, но вот миновать источник хаоса мне не было дано.
Я въехал в парк, по случаю ранней весны заваленный раскисающим снегом, с утонувшими в слежавшемся насте скамеечками и голыми деревьями, стоящими в сугробах. Колеса повело на льдистом дне широкого ручья, в который превратилась пешеходная дорожка, и я слез с велосипеда, чувствуя, как влажный холод пробирается в дырявые ботинки. Людей поблизости не было видно; откуда-то долетали крики и звон стекла - мародеры под шумок громили магазины; в серое небо втыкались закрученные, как свинячьи хвосты, столбы дыма. Но в парке было тихо.
Я сделал сотню шагов по аллее, слушая собственное сбивчивое дыхание, - энергичное кручение педалей и нервное напряжение, передавшееся от бежавших навстречу людей, заставляли легкие спазматически пульсировать. Неожиданно до меня донесся тихий шепот, и я задержал дыхание, чтобы расслышать, откуда он идет.
«Сюда, - шептал женский голос. - Я здесь».
Я обернулся туда-сюда и заметил между деревьями круг метров десяти, не больше, истоптанной земли, в центре которого росло необычное дерево; вокруг дерева ходили по часовой стрелке несколько людей. Двое шли по границе круга - мужичок в пальтишке и треухе вышагивал важно, заложив руки за спину и глядя себе в живот, женщина с авоськами тащилась медленно и понуро, как усталая кляча, безразлично буравя взглядом пространство перед собой. Еще один человек шел по малому кругу, сильно сгорбившись; двое вблизи дерева ползли на коленях, а один мужчина, по виду - мелкий служащий, в замызганном костюме и с распластавшейся по всей голове плешью, лежал у подножия дерева, обнимая грязные корни и что-то беззвучно крича.
«Что это с ними? - подумал я. - Сумасшедшие какие-то». Стоя на границе круга, я посмотрел себе под ноги и вдруг увидел, что земля поросла сочной зеленой травой, изумрудно переливающейся в сиянии, исходящем из центра крута. Я поднял глаза и увидел ЕЁ.
Это было не дерево; посреди зеленой лужайки стояла восхитительной красоты женщина, тело которой светилось теплым ласковым светом небожителя, сошедшего на землю. Сквозь узоры из вьющихся лиан и ажурных листочков, оплетавших тело богини, нежно золотилась кожа обнаженного торса. Ноги дриады уходили в землю древесными корнями, голова поднималась к небу великолепной кроной из сплетенных, словно пряди волос, ветвей. А лицо было прекраснее всего, что я когда-либо видел, - огромные голубые глаза, дугообразные брови, тонкий изящный подбородок - и выражение поистине божественной мудрости и благостности.
Меня захлестнуло желание преклоняться перед этим высшим существом, а заодно я почувствовал непреодолимое влечение к ее женским прелестям, что были несравненно заманчивее того, что могла бы предложить обычная смертная женщина. Если бы сейчас появилась рядом с дриадой какая-нибудь манекенщица, демонстрируя неглиже свои пропорции, я бы, наверное, сморщил пренебрежительную гримасу - кому нужны замарашки, когда есть настоящая богиня красоты, которая шепчет и зовет тебя, и обещает взамен верного служения одарить неземным блаженством - уж я-то могу представить, каково быть обласканным богиней!
О да, она шептала нежные слова и призывала меня не медлить, а поклониться ей. Но едва я сделал шаг к ней, она слегка отвернулась, и я, стремясь заглянуть ей в лицо, это прекрасное лицо, начал двигаться по спирали. Я шел, сужая круг, а она все отворачивалась, не давая насладиться сполна своей красотой; я перешел на бег, горя нетерпением.
В какой-то момент я опередил вращение дриады и увидел ее чувственный профиль; и тут что-то начало застилать мне зрение. Я пару раз моргнул и заметил, что с кроны-головы дриады осыпаются листья. Они падали, кружась и на глазах желтея, и с сухим шелестом проваливались сквозь лужайку, так, будто были нарисованными. Я застыл, не зная, как это воспринимать; и вдруг увидел за пеленой падающих листьев чье-то лицо, закрывшее таинственно-влекущий профиль богини. Это было лицо мужчины, который смотрел на меня спокойными проницательными глазами; казалось, он многое знал и многое видел, казалось, он проник в суть вещей и предсказал будущее, казалось, он стоял за всем, что я делал, или только когда-нибудь сделаю, или вообще могу сделать в своей жизни. Он был похож на меня, как отражение в зеркале, и он был мною.
Видение исчезло, и я снова увидел дерево-женщину и лужайку, но теперь я понимал, что все это лишь иллюзия, такая же, как маска-тень, которой накрылся Шелест, впервые придя в мой Иллюзион. Я брезгливо подхватил цветастое покрывало иллюзии за краешек и усилием воли потащил в сторону, срывая обманчивый налет миража с неказистой реальности. И когда покрывало упало, я остолбенел.
В середине крута из грязи и снега, окруженного голыми черными деревьями, возвышалась каменная тумба, не единожды отмеченная собаками и птицами. А на тумбе стояла девочка-подросток с непокрытой головой, одетая в длинную, до пят, ночную рубаху. Растрепанные волосы обрамляли веснушчатое насупленное личико, на котором выражение брезгливости и недовольства застыло так прочно, будто лицо было выточено из гранита. Пухлые губы бормотали на одной ноте:
- Сюда, иди ко мне, иди быстрее, ко мне сюда, иди, ползи, беги...
При этом она поворачивалась, топчась на тумбе. Мужичок в треухе и женщина с авоськами, обогнав меня, шли по сужающемуся кругу, созерцая невидящими глазами наведенную галлюцинацию. А возле тумбы валялся человек в костюме; елозя коленями в грязи, он слюнявил тумбу и ласкал ее руками. Прядь спутанных волос, когда-то зачесанная поперек лысины, теперь налипла на физиономию; время от времени мужчина поднимал наполненное выражением блаженства лицо к стоящему на тумбе чучелу и выкрикивал что-то нечленораздельное, но восторженное.
Девчонка вдруг наклонила голову к мужчине, перестав бормотать свое зазывающее заклинание. «Надоел, козел!» - сказала она. Из рукавов рубашки скользнули два сизых кольчатых щупальца и обвились вокруг шеи мужчины; его ноги задергались, а руки продолжали ласково водить по стоящим на тумбе сапожкам. Внезапно раздался звучный, как шлепок упавшего помидора, удар; исцарапанный камень, на котором стояла девочка, окрасился темно-вишневым, а мужчина затих и медленно сполз на землю, уткнувшись лицом в грязь.
Я стоял неподвижно, ошеломленный. Девчонка отряхнула щупальца, и они скользнули обратно в рукава. Она снова забормотала что-то и начала поворачиваться дальше по кругу, а люди продолжали идти за ней.
Я побежал прочь.

***

- Стой! - гаркнул кто-то сверху, когда я выбежал на улицу, застроенную низкими трех- и пятиэтажными домами. Я послушно остановился, озираясь в поисках того, кто отдал команду.
Фонарные столбы вдоль улицы были местами повалены и погнуты; рекламные баннеры, прежде горделиво натянутые над проезжей частью, теперь валялись порванные в грязи, лишь один упрямый тарабаннер еще трепетал на ветру. Старый дом на углу улицы был развален на части и наполовину уже превратился в груду щебня, перемолотого стенобойной машиной, а наполовину еще стоял, демонстрируя пустые арки окон и колодцы лестничных пролетов. В проломе стены на третьем этаже сидел на груде мусора и обломков какой-то старик, по виду - инкарнация протобомжа.
Большую голову, по форме напоминавшую сдувшийся футбольный мяч, покрывали торчащие пучками бесцветные волосы, а на густо поросшем щетиной, словно заброшенная межа кустарником, лице выделялся огромной багровой загогулиной нос-носяра. Щуплое тельце пряталось в полушубке, заношенном до состояния протухшей шкуры гиены-трупожорки. Запах падали я почувствовал на расстоянии тройного плевка верблюда; в метро такие типажи перемещаются в комфортном одиночестве даже в часы пик, когда остальные люди стоят друг у друга на головах.
- Эй ты! Считай до ста! - крикнул дребезжащим голосом старик.
Грязной рукой он запихивал в рот крошащийся хлеб; обгрызенная буханка, судя по полосам плесени на корке, успела побывать в помойном ведре.
- Что? - переспросил я.
- Считай! - крикнул бомж. - Ты умный! Считай!
- Один, два, три, - начал считать я. - Слушай, мне некогда. Пойди в первый класс, поучись арифметике.
Я повернулся, чтобы идти дальше, но старик сорвался на визг:
- Стой! Я сказал, считать! Считаешь до ста, если собьешься, убью!
Я прищурился на неказистую фигуру. Оружия у бомжа не было. Я демонстративно сплюнул и пошел прочь. И уже спиной почувствовал неладное.
Обернувшись, я застыл от ужаса, а волосы на голове поднялись - не иначе, от любопытства. Вскочив со своего места, человечек помчался ко мне огромными прыжками. Его крохотный торс помещался на мощных бедрах гигантского кузнечика, двухметровые голени складывались в трех суставах перед прыжком. Перекошенное зверской гримасой лицо с развевающимися патлами выглядело гротескным наростом на фоне суставчатого тела. Но оно вызывало ужас, особенно когда я заметил, что из-под полушубка вываливаются, распрямляясь, лапы богомола, походящие на огромные зазубренные клешни. И бежать от этого урода было бесполезно.
В последний момент он остановился, безумное перекошенное лицо нависло надо мной, но взгляд провалился куда-то в сторону; человек-насекомое медленно обошел меня стороной. Я повернулся вслед за ним.
На асфальте посреди улицы стояла девушка, роясь в сумочке. Серое пальто, брюки и длинный шарф, конец которого был заброшен на плечо; на умном, сосредоточенном, чуть нахмуренном лице легко читались три-четыре года института, а может, и аспирантура. Светлые волосы были аккуратно собраны в пучок.
Чудовище с лицом бомжа нависло над девушкой, расплываясь в улыбке вожделения.
- Танцуй! И раздевайся! - рявкнул монстр, для убедительности клацнув клешнями.
- Ага, нашла! - прощебетала девушка и вытащила из сумочки обойму для автоматического пистолета.
Я зажал уши, но все равно чуть не оглох от грохота шести выстрелов, прозвучавших почти в упор. Урод завалился на спину, неловко разбросав лапы. Девушка хихикнула.
- С ними так просто, - подкупающе наивно произнесла она, опуская пистолет в сумочку. - Думают, что спрятали мозг в пуленепробиваемый череп и им все можно. А про нервные центры забывают. Кстати, ты можешь мне помочь?
- Да, конечно, - ошарашенно пробормотал я. - А что нужно?
- Помоги мне отнести хвост, а то он очень тяжелый, а идти далеко.
- Хвост? Какой хвост?
Она мотнула головой назад. Я взглянул - позади девушки по асфальту раскинулся пятиметровый зеленый червь, выползавший из-под пальто.
- А... зачем он тебе? - спросил я бестолково.
- Зачем? - усмехнулась девушка. - Ну, например, вот за этим.
Ее хвост метнулся ко мне и обвил, словно удав, от плеч до щиколоток, спеленав как младенца. Девушка подняла левую руку, и ее ногти стали удлиняться, превращаясь в заточенные лезвия; раздвоенный язык пробежал между вишнево-красными губами. Меня начало мутить.
- Меня сейчас вырвет, - честно сообщил я.
Хвост разжался и змеей отполз в сторону, вслед за девушкой, которая пошла прочь, что-то насвистывая себе под нос. Я перевел дух, и в этот момент ожил человек-богомол.
Он одним огромным прыжком настиг девушку и пустил в ход свои клешни. Я с ужасом увидел, как покатился, свиваясь в судороге кольцами, отсеченный от тела хвост; отрубив девушке обе руки, монстр схватил ее одной клешней поперек туловища, а второй сжал голову и оторвал ее с садистской медлительностью. Шея растянулась сантиметров на тридцать, прежде чем с хрустом разорвались позвонки; пронзительный крик девушки стих чуть раньше, когда лопнули горловые связки.
Шатаясь на негнущихся ногах, я побежал, а вернее, заковылял на противоположную сторону улицы, даже не надеясь убежать от монстра. Тот догнал меня несколькими прыжками; его ужасающие клешни были залиты кровью, капающей с зубцов, на теле в тех местах, где оно было пробито пулями, выступила какая-то густая коричневая жидкость, а в лице не осталось ничего человеческого - маска жестокого чудовища не столько путала, сколько отталкивала, вызывая тошнотворное отвращение. Я остановился, понимая бесполезность сопротивления.
Небо наполнилось стрекотом вертолета, который шел на малой высоте над крышами домов. Богомол забеспокоился; счастливая случайность второй раз спасла меня от неминуемой смерти.
Вертолет снизился почти до уровня четвертого этажа; я заметил пилота в кабине и стоящего на подножке человека с телекамерой. Монстр помчался к вертолету и начал с чудовищной ловкостью карабкаться вверх по стене близстоящего дома, цепляясь конечностями за оконные проемы. На вертолете слишком поздно среагировали - в тот момент, когда летчик стал разворачивать машину, монстр прыгнул со стены и пробил стекло кабины своими клешнями.
Закружившись, вертолет ударился об стену, разбив лопасти, и повалился вниз, ломая ветви деревьев, стоявших возле дома. От тяжелого удара об землю с карнизов посыпались сосульки; я пригнулся. Человек-богомол выбрался из обломков вертолета; застонав от отчаяния, я побежал прочь.
Шлепающий звук прыжков богомола раздавался у меня за спиной. Я начал тихонько выть, чувствуя, как истекают отведенные на жизнь секунды. Обернуться и принять смерть лицом к лицу мне не хватало мужества. Неожиданно почти над ухом у меня зазвучал голос:
- Веришь ли ты в Бога, сын мой?
- Что? - пробормотал я на бегу.
- Веришь ли ты в Господа Всемогущего, что на небесах?
- Я... не уверен.
- Только он может спасти тебя от этого ужасного порождения тьмы, что преследует тебя, - вкрадчиво увещевал голос.
- Тогда... тогда верю! - отчаянно закричал я. - Верю! Господи, помилуй! Спаси меня, пожалуйста!
Я обернулся через плечо и увидел, что монстр почти настиг меня. Но внезапно ему по ногам хлестнула струей сероватая жидкость, оказавшаяся необычайно вязким клеем; урод споткнулся и упал, забившись, как муха в паутине. Сверху его осыпало черное облако какого-то порошка, а следом, словно дыхание дракона, пришло пламя, от которого черный порошок вспыхнул. Монстр превратился в пылающий комок; он истошно завыл и забился, катаясь по земле.
- Ядрена мать! - прошептал я, потрясенно наблюдая за происходящим.
Монстр затих спустя несколько минут. Пламя неторопливо объедало его почерневший труп. Я стоял и чувствовал, как ходят ходуном колени.
- Яви же мне лик свой, Господи, - взмолился я.
- Я здесь, сын мой, - ответил ласковый голос.
Подняв глаза, я увидел человека в белых одеждах, с рассыпающимися по плечам длинными золотистыми волосами и сложенными на груди руками. За его спиной упруго взмахивали оперенные крылья.
- Господь послал меня, чтобы я помог тебе, - сказал ангел. - В годину тяжкую да узри ты могущество Господа нашего и да склонись перед ним в молитве.
- Я...
- Склонись! - настойчиво повторил голос.
Я опустился на колени и приник лбом и ладонями к земле, погрузив их в месиво полурастаявшего снега. После бешеного напряжения последних минут влажная прохлада была приятна; я начал потихоньку успокаиваться, и сердце уже не так отчаянно колотилось в груди.
- Возблагодари Господа нашего, - мягко произнес ангел.
- Слава тебе, Господи, - сказал я.
- Пойдем со мной, сын мой.
Я поднялся, и ангел приблизился ко мне. Он протянул руки и прижал меня к себе. А потом земля ушла у меня из-под ног - мы взмыли в воздух. Я вцепился в одежду ангела, быть может, чуть крепче, чем того требовала почтительность, но посланец богов уже успел доказать свою материальную природу.
Со смешанными чувствами я разглядывал исподтишка своего спасителя. Его лицо вблизи оказалось асимметричным, попросту кривым, круглые глаза сидели над крючковатым носом, а скособоченный подбородок упирался в грудь из-за короткой шеи. От застиранной хламиды пахло немытым телом, под ногтями забилась грязь. «У ангелов действительно пахнет изо рта или это дефект моего чувственного восприятия?» - подумал я.
Мы приземлились на крыше пятиэтажного кирпичного здания; на подлете я успел заметить пожарную лестницу и свисающий с края крыши оборванный телевизионный кабель. Ангел отпустил меня, едва наши ноги коснулись битумного покрытия. Ростом он был на голову выше меня, и под хламидой скрывалось могучее тело; во время полета я чувствовал, как напрягались мышцы.
На крыше стояло еще несколько человек, мужчины и женщины. Выделялся уверенный парень с короткой стрижкой; на нем была камуфляжного цвета куртка с эмблемой какого-то ЧОП <Частное охранное предприятие.> на рукаве, а на сгибе локтя он держал дробовик. К этому парню и обратился первым делом ангел:
- Откуда ты здесь, сын мой? Я не возносил тебя в небесный чертог.
- Я сам поднялся по лестнице, - сказал инкассатор. - Меня позвали люди, которых вы сюда затащили.
- Он нас поднял силой, после того как мы признались, что верим в Бога, - зачастила скороговоркой одна старушка. - Он держит нас здесь и заставляет молиться, а это место называет чертогом. Он явно сумасшедший.
Я вздохнул и присел на корточки у края крыши. Все становилось на свои места, ситуация наконец прояснилась. Комплект генконструкторов оказался каким-то образом разбросан по городу, и случайные люди смогли им воспользоваться. И все эти монстры - обыватели, дорвавшиеся до возможности изменить себя. Чудовищный человек-богомол - бывший пьяница и бродяга, не успевший причаститься Иллюзиону и потому люто ненавидящий всех остальных людей за то, что они живут лучше, чем он. А ангел с кривым лицом - рядовой прихожанин какой-нибудь церкви, истово верующий и страдающий от невозможности провозгласить царствие божье на земле.
- Нам надоело здесь находиться! - возмущались тем временем граждане. - Мы хотим спуститься! Вы не имеете права держать нас здесь!
- А где же ваша вера, дети мои? - развел руками ангел. - Разве вы позабыли, что покорность Его воле превыше всего?
- Его или твоей? - спросил инкассатор.
- Отступник! - взорвался «ангел», - Слуга сатаны! Я покараю тебя!
И он взмахнул крыльями. В мгновение ока на широкой, словно теннисный корт, крыше стало тесно, как в электричке, поданной после долгого перерыва. «Ангел» носился по крыше, сметая с нее людей, расшвыривая их ударами рук и крыльев и восклицая: «Отступники! Антихристы! Смерть вам!» Инкассатор перевалился через невысокое ограждение и исчез; я подполз к краю и увидел, что тело парня лежит внизу на асфальте, а дробовик повис на карнизе четвертого этажа, зацепившись ремнем.
На крыше было пусто. «Ангел» стоял, держась руками за голову, а в глазах его застыли слезы.
- Зачем они заставили меня это сделать? - спросил он, непонятно к кому обращаясь. - Зачем они предали нашего Господа?
Я пошевелился, и «ангел» повернулся ко мне.
- Я верю, - поспешно сказал я. - И мне очень хорошо в чертогах.
«Ангел» вздохнул, но его глаза, сморгнув слезинки, внимательно следили за мной. Демонстрируя невинность, я подполз к краю крыши, ухватился за свисавший кабель и перепрыгнул через ограждение.
Прыжок на мгновение ослепил меня открывшейся внизу высотой, сравнительно небольшой и оттого куда более путающей, чем стоэтажная заоблачная высь. Вцепившись руками в кабель, я повис у стены. Оглядевшись, увидел ружье; надо было раскачать провод, чтобы дотянуться до оружия.
- Что ты делаешь? - спросил «ангел», перегнувшись через ограждение и наблюдая за тем, как я неловко раскачиваюсь, отталкиваясь негнущимися ногами от стены.
- Покаяние за грехи, - объяснил я. - За чужие грехи, что самое обидное.
Я дотянулся до дробовика; «ангел» вскрикнул и ринулся на меня. Удар оказался скользящим и, благодаря тому, что я держался за кабель, отбросил меня поперек стены; обдирая куртку об карнизы, я полетел в горизонтальном направлении и врезался в железный каркас пожарной лестницы. Мгновенно начав проваливаться вниз, я переплел свои конечности со ступенями лестницы; боль пронзила суставы, но падение удалось остановить. Ладони были содраны в кровь, плечи и бока болели от ушибов; непослушными руками я поднял дробовик, который не потерял благодаря ремню, обвившему запястье.
«Ангел» пытался удержаться возле стены, но здесь ему не хватало простора, его крылья бились об стену. Он брызнул в меня струей клейкой жидкости, но промахнулся; я выстрелил, почти не целясь, и он отшатнулся в сторону. Небеса не благоволили своему самозваному приспешнику - он запутался в кабеле, свисавшем с крыши, и теперь не мог ни улететь, ни упасть. Выставив вперед руки, «ангел» направил в меня облако пламени; глядя на клубящийся огненный цветок, который раскрывался мне навстречу, я выстрелил вторично, чувствуя, как рубчатое цевье срывает отдачей остатки кожи с кровоточащих ладоней, и закрыл лицо согнутой в локте рукой.
Огонь лишь слегка опалил одежду, не повредив мне; стало слышно потрескивание сжимающейся кожи на бортах куртки. Осторожно открыв лицо, я увидел, что «ангел» висит вниз головой, слегка покачиваясь в захлестнувшей его ногу петле из телевизионного кабеля. Лицо несостоявшегося небожителя было залито кровью из развороченной груди; золотистые волосы веяли в воздухе и от корней к кончикам напитывались красным - кровь ползла, разделяя темными дорожками пучки волос и превращая пушистые пряди в слипшиеся красные нити. Я смотрел, завороженный, пока не почувствовал, с каким напряжением держусь за проржавевшую железную лестницу.
Ушло немало времени, прежде чем я спустился вниз и встал на дрожащих ногах на тротуар. Дорога к квартире Шелеста оказалась длиннее, чем я думал; бросив взгляд в ту сторону, куда мне нужно было идти, я перезарядил ружье и повернул обратно.
В парке продолжала завлекать людей своим мороком лжедриада, и это удлиняло мой путь еще на один выстрел.
.war
Open file 'genetic.warfare'
Shake your body , mutatos !

Патроны кончились на подходе к дому Шелеста. Дорогой мне попадалось немало любопытных персонажей: чего стоил хотя бы один парень, худой очкарик, который представлял дикую помесь кентавра с козлодоем и отличался поистине необъятными достоинствами, которые он норовил приложить к первому встречному, невзирая на пол и возраст. При знакомстве с ним я ограничился ударом приклада; по разгуливающим на крышах домов мантикорам с лицами прекрасных дев и окрашенными кровью когтями я тоже не стал стрелять - кровь здесь была почти на всех обитателях заповедника монстров, в который превратился Северный столичный округ.
Мальчишку с капсулой, присоединенной к наладоннику-палмтопу, я увидел уже у подъезда. Десятилетний паренек морщил лоб, набирая какие-то комбинации. Я выбил из его рук игрушку, а парню влепил оплеуху; он отбежал в сторону и начал поливать меня жесточайшей площадной бранью. Я выстрелил в воздух, и парень убежал. Но это был последний патрон, и когда гигантская сороконожка толщиной с человека и метра четыре в длину загнала меня в кабину сломанного лифта, я понял, что до Шелеста мне добраться не суждено.
Сороконожка вздыбилась, подняв свой передний сегмент до уровня моего лица. По торчащим из пасти узким длинным жвалам стекала клейкими белыми нитями слюна; я увидел едва различимые на хищной морде, но все же угадывающиеся черты лица немолодой матери семейства с обвисшими щеками и тройным подбородком. Наверняка где-то в подвале дома ее ждал выводок малышей, алчущих свежего мяса.
В памяти всплыли строчки из энтомологического справочника: «Парализованную жертву затаскивает в подземную нору и откладывает в нее личинки, которые развиваются в теле жертвы, питаясь ее мякотью... »
В этот момент я вдруг отчетливо увидел мир, каким он может стать, если всем людям раздать генконструктор. На земле, под водой и в воздухе сотни разновидностей существ, летающих, ползающих, прыгающих - все великолепно вооруженные, все опасные, злые и голодные. Царство насекомых, ежесекундно поедающих друг друга. В обычной жизни люди едят своих ближних только морально, но когда не станет барьеров общества, государства, законов собственной плоти, наконец, - что помешает людям жрать друг друга, рвать на части зубами, клешнями и жвалами?
Сороконожка сделала выпад головой, пытаясь вцепиться мне в руку, но я отбился прикладом. Плотный черный хитин хорошо держал удар; я молотил по броне своего противника без малейшей надежды на успех.
- Черт возьми! Я прикончил полдюжины монстров и даже одного «ангела», и после этого меня сожрет какая-то членистая тварь?! - заорал я. - Шелест, сукин ты сын, ну почему тебя нет, когда ты нужен?
Сороконожка повалилась к моим ногам, разрубленная надвое, и конвульсивно забилась в луже вытекшей жидкости; я брезгливо отпихнул ногой извивающийся труп.
- Пришел все-таки, - сказал Шелест, вытирая об штанину лезвие сабли. - А я надеялся, что ты не будешь камнем висеть у меня на шее, когда начнется серьезная игра.
- Шиш тебе! - буркнул я и добавил: - Шелест, сволочь ты этакая, как же я рад тебя видеть!

***

- Одного не понимаю, - сказал я, выпив чашку горячего чая и почувствовав приятную слабость в разбитом усталостью теле. - Почему монстры? Где женщины-феи, где мужчины-эльфы? Неужели все люди стремятся превратить себя в чудовищ?
- Нет, - пожал плечами Шелест. - Тут и феи летали, и эльфы водили хороводы. Но чудовища оказались самыми живучими. Так что всех фей уже сожрали к твоему приходу. И, по правде сказать, я не особо об этом жалею - они все сильно смахивали на куклу Барби.
Я оглядел квартиру. Она была почти пустой, обои висели на стенах, как тряпки на какой-нибудь старой карге, потолок осыпался. Мебели почти не было - мы сидели возле лишенного скатерти стола на скрипящих табуретках. В одном из углов лежала Шелестова коллекция холодного оружия, кочевавшая с ним с одной явки на другую.
- Шикарная хата, - заметил я с иронией.
- Ага, - кивнул Шелест. - Зато на оплате сэкономил. Правда, сейчас уже платить некому. Как там Кэти?
- Нормально. При ней какой-то парень, Данила. Вроде бы брат, - я покосился на Шелеста и добавил: - Хотя кто его знает?
Шелест рассеянно кивнул. Я усмехнулся.
- Я все-таки нашел у тебя брешь, супермен. Ты просто не умеешь любить. И поэтому боишься. Боишься встретиться с Викой в виртуале и боишься увидеть Кэти в настоящей жизни. Бежишь от собственных чувств, вместо того чтобы разобраться во всем, как подобает мужчине. Я прав, Шелест?
Он улыбнулся.
- Если тебе хочется так думать, пусть так и будет.
Я вздохнул.
- Ладно, расскажи, что все-таки произошло?
- Меченов устроил раздачу генконструктора, который он украл из нашей лаборатории, населению Северного округа, Результаты ты видишь - всеобщий хаос. Пока силы правопорядка борются со всем этим и в первую очередь - с паникой среди жителей города, он захватил телебашню и ряд коммуникационных центров. Сейчас город остался практически без СМИ. Правительство не в состоянии контролировать ситуацию.
- Но зачем он это делает?
- Он хочет смести существующий порядок одним ударом. Именно об этом мы спорили раньше; он не хотел ждать годами и постепенно обращать людей к самомодификации. Он решил, что если выбросить на улицы партию мутантов, ему удастся под шумок захватить власть, используя свою гвардию - генетически модифицированных солдат. И установить диктат Нового Человека. Я ему говорил, что революция - это ошибочный путь, что он приведет к ненужным жертвам. Он все-таки решил сделать по-своему.
Я покачал головой.
- Не могу поверить, что нашелся человек, еще более упрямый, чем ты. Как же вы с ним работали раньше?
- Он не всегда был таким, - ответил Шелест. - Но он... использовал генконструктор на себе пару месяцев назад.
- И что же он изменил?
- Это была та самая базовая настройка личностных качеств, которую мы собирались внедрять всем Новым Людям. Он применил ее к себе. Возможно, именно это привело его к тому, что он сделал.
- А ты так и не использовал генконструктор? - спросил я.
Шелест вытащил из кармана металлическую колбу.
- Нет. Говоря откровенно, я опасаюсь это делать. Может быть, позже, когда мы разберемся с Меченовым...
- Так ты собираешься с ним разобраться?
- Да. Он хочет устроить бойню и верит, что в результате войн и погромов ему удастся установить новый порядок. Но я в это не верю; слишком много было в истории подобных примеров. Ты уже видел на улицах «ангелов», которые карают безбожников огнем и мечом?
- Приходилось.
- Нечто подобное произойдет и с Меченовым. Если он готов принести в жертву своим идеям человеческие жизни - это приговор ему. Потому что начать можно с десятка загубленных душ, а продолжить миллионами. Я не допущу террора.
- Но ведь это будет означать провал всего вашего замысла, крах. Без лаборатории, без опытных образцов, без ученых, которыми руководил Меченое, ты уже не сможешь продолжить работу. Придется все начинать заново.
- Я понимаю, - кивнул Шелест. - Но это другой вопрос. И я задам его себе, когда покончу с Меченовым. С другом, который... Который от меня отрекся.
С трудом закончив фразу, он встал из-за стола. Я видел, что Шелесту тяжело, хоть он и пытается это скрыть. И хорошо, что я все-таки нашел его. Может быть, мне удастся как-то ему помочь, Кем бы он ни был, такое бремя, которое он несет, - не для одного человека.
Шелест подошел к окну, скинув верхнюю куртку и оставшись в белой футболке и спортивных брюках, поглядел на мглистые сумерки. Из окна была видна Останкинская башня - она протянулась, как пуповина, соединяющая небо и землю. Этакий суставчатый стебель, окольцованный светящимися обручами, спускается на землю из разлитого в облачном мареве светящегося пятна - отражения света верхних, скрытых туманом, этажей башни.
Оторвавшись от созерцания, Шелест вытащил из груды старинного клинкового оружия, лежавшего на куске брезента, китайский цзянь. И начал выполнять упражнения с мечом, пластично перетекая из одной стойки в другую и рассекая воздух молниеносными взмахами, чередуя медлительное, но полное скрытой силы движение с внезапными выплесками энергии, отзывавшимися пением гибкого клинка. Я залюбовался им - Шелест демонстрировал технику и концентрацию, недоступные простому любителю боевых искусств.
- Похоже, ты много лет отдал изучению единоборств, - сказал я. - И наверное, занимался у лучших мастеров. Скажи, чего ты достиг в результате этого?
Шелест ответил не сразу. Он закончил упражнение и уселся на пол, положив меч рядом с собой.
- Я научился разделять разум и волю, - сказал он. - Научился управлять своими желаниями. Научился быть свободным от эмоций тогда, когда нужна решительность действий.
Он принял позу лотоса и, закрыв глаза, какое-то время молчал.
- А вообще все это ерунда, - сказал он. - Человек может быть полностью свободен внутри себя, только пройдя через самоотрицание. Только избавившись от собственного Я. Но тогда он уже не будет личностью. Иногда мне кажется, что я этого почти достиг. У меня почти не осталось ничего личного.
- Скажешь тоже! - усмехнулся я. - Поверь, осталось. Мне со стороны виднее. Но скажи, зачем ты затеял все это? Зачем ты борешься за то, чтобы освободить людей от Иллюзиона? Ты так не любишь виртуальную реальность?
- Дело не в том, что я люблю или не люблю. Просто я хочу дать другим людям такую же свободу, какой пользуюсь сам.
- Шелест - филантроп? - усмехнулся я. - Что-то непохоже, чтобы ты заботился о других людях.
- Забочусь? Вот уж нет. Я просто делаю то, что придает жизни смысл. В хождении по кругу смысла нет. В бесконечном самосовершенствовании смысла тоже нет, если ты не веришь в Бога и не ищешь нирваны. Был я там, кстати, - усмехнулся Шелест.
- В нирване?
- Вроде того. Я несколько лет провел в одном монастыре на Памире. И достиг околобуддического состояния, если можно так выразиться.
Его взгляд затуманился.
- И как там? - спросил я недоверчиво.
Шелест посмотрел на меня и чуть заметно улыбнулся.
- Тоскливо. Одиноко. Поболтать не с кем. Хоть иди в город и насильно делай из людей Будд, чтобы они составили тебе компанию. Бесконечность бездействия. Это не для меня.
Он ударил себя ладонью по колену, словно отрубая старые воспоминания.
- Так что я вижу смысл жизни конкретного человека и людей в целом в том, чтобы поднять все человечество на новую ступень развития. Ступенька сегодня, ступенька завтра, а в будущем, глядишь, найдутся мыслители поумнее нас с тобой, которые поймут, что к чему в этом странном мире. Такая вот позиция.
Я вздохнул, готовясь задать самый трудный вопрос.
- Почему ты отпустил Ершова? Зная, что он убьет себя?
- Я не делаю за людей их выбор, - покачал головой Шелест. - Каждый сам решает, что ему нужно. Вот ты, например: если бы очень захотел этого, то вернулся бы обратно в Иллюзион. Две-три недели обычной жизни, и иллюзорная реальность снова оплела бы тебя своими нитями. Но ты предпочел пойти ко мне.
Он дотронулся до моей руки, приглашая присесть рядом с ним.
- Закрой глаза.
Я повиновался. И спустя мгновение тьма расступилась. Я находился в стоящей посреди пылающего золотом и багрянцем осеннего леса деревянной беседке. Сквозь ажурную решетку были видны стволы деревьев в одеяниях из листьев, похожих на шелк, а землю устилал густой ковер опавшей листвы. Я почти физически чувствовал, как приятно гулять босиком по этому мягкому шуршащему покрывалу; ноги затекли от сидения на деревяшках, и я встал.
- Красиво здесь, правда? - спросил Шелест.
Он сидел рядом со мной.
- Да, - кивнул я. - Пройдусь немного.
Я вышел из беседки и понял, что вокруг падают листья. Они осыпались сверху мягким дождем, опускались на плечи и голову, ложились под ноги. И тихо шелестели.
- Падающие листья, - сказал Шелест. - Это самое красивое, что я когда-либо видел. Это смерть, несущая обещание новой жизни. Это грусть расставания и надежда на воскрешение. Это символ человеческой жизни. Мы надеемся на то, что нам никто не обещал, не подозревая, что в наших силах сделать мечту реальностью. Ведь пока листья падают, они свободны. Совершенно свободны.
Мы долго стояли там, в лесу, под падающими листьями. И хотя слов не было сказано, я понял, что именно было самым тяжелым для Шелеста. Он не верил. Не верил в Иллюзион и не верил в действительность; не верил, что генетическая революция принесет свободу человечеству; не верил в себя и не верил в других; не верил в то, что дело, за которое он боролся, способно победить, и не верил в саму необходимость верить. И каким же невероятно тяжелым должен был быть его путь, если на каждом шагу ему приходилось отыскивать в себе способность верить, убеждать себя в необходимости продолжать начатое дело! В этом смысле он был человеком - более чем кто-либо другой.
- Зачем это тебе, Шелест? Зачем ты все это затеял? - спросил я.
- Ты лучше спроси, почему я выбрал именно тебя.
Я промолчал.
- Ты знаешь? Догадываешься?
- Да, - кивнул я. - Ты бросил кости. Запустил генератор случайных чисел. И выпавший номер совпал с моим паспортом. Так?
- Почти. Я выбирал человека, которого было бы легче вытащить. И который носил бы твое имя. Дело в том, что одного моего друга звали Мирослав. Он погиб за наше дело. Как видишь, я не чужд сентиментальности.
- И все-таки, для чего ты меня вытащил?
- Мне нужен был человек, который бы верил в мои начинания еще меньше меня, - усмехнулся Шелест. - И который бы мог поверить в меня, оправдывая тем самым мою целеустремленность. Герой только тогда герой, когда рядом есть кто-то, кто считает его таковым. Скажи, ты помнишь нашу встречу с бандитами, которые перехватили курьера?
- Еще бы не помнить. Ты показал себя во всей красе, раскидав их как щенков. И эти гонки по ночным улицам, - я усмехнулся. - Это было здорово!
- А ведь на самом деле все было не так, как тебе представлялось, - покачал головой Шелест. - Все произошло гораздо проще и банальнее - я отобрал пистолет у ближайшего бандита и парой выстрелов охладил пыл остальных. Но тебе хотелось видеть именно эффектную разборку, и ты ее увидел. Иллюзион продолжал действовать на тебя - человек не способен освободиться в один миг от необходимости грезить наяву, воображать действительность не такой, какая она есть...
Я не заметил, как осенний лес сменился вновь голыми стенами и разбитым паркетным полом. Шелест смотрел на меня.
- Ты был там? - спросил он.
- Да, - я кивнул. - Что это? Твоя персональная реальность? Виртуальный модуль?
- Да. Но раньше требовался нейкон, чтобы подключиться. Времена меняются...
- Послушай, я видел недавно дриаду... девушку-монстра. Она создавала галлюцинацию - совсем как ты сейчас.
- Это один из уровней взаимодействия с Иллюзионом - когда человек транслирует свое видение реальности в мозг других людей. Обычно для этого требуется подключенный нейроконнектор. Но сейчас, похоже, Иллюзион претерпевает изменения. То ли он усиливается, то ли наоборот. Ты слышал наверняка о гипнотизерах, экстрасенсах? Это те, кто умеет манипулировать тканью иллюзии, часто используя свой дар, чтобы обманывать других людей.
- А может быть, - предположил я, - может, все это - лишь виртуальный мир? Игровой модуль Омнисенса? Это дает очень простое объяснение всему, что здесь творится.
- Вот именно. Простое. Слишком простое, - возразил Шелест. - Нет, я не думаю, что мы находимся в игровом модуле. Ты можешь проверить - посмотри, есть ли лейбл.
Я скосил глаза. И ничего не увидел.
- Но это ничего не доказывает, - сказал я. - Лейбла может и не быть.
- Верно. Но ты не знаешь, должен ли он там быть.
Я вздохнул.
- Черт, как все сложно и запутанно!
Шелест улыбнулся.
- А почему, как ты думаешь, мне так тяжело во что-то поверить? Я видел изнанку этого мира, которая на самом деле - иллюзия от иллюзии, спрятанная под иллюзией. После таких вещей трудно быть хоть в чем-то уверенным.
Мы оба замолчали, глядя в окно. Останкинская башня возвышалась над городом, утопая верхушкой в низких облаках.
- Скоро мы идем в бой, - сказал Шелест. - Ты еще не передумал?
- Нет, - я покачал головой. - Моя прежняя жизнь разрушена. Вернуться в Иллюзион, зная, что тамошнее благополучие - обман, я не смогу. Жить здесь, в этом мире, стараясь держаться подальше от всех ужасов, вроде тех, что я видел сегодня, я тоже не смогу - буду себя презирать за малодушие. Остается только одно: идти с тобой.
- Не боишься умереть?
Я пожал плечами.

Предыдущая страница 11 Следующая страница


Иллюзион 12

- А мне есть что терять? И потом, сдается мне, что мы все спим и ждем, чтобы нас разбудили. Так может, пора проснуться?
Шелест усмехнулся и, не вставая с пола, подтащил к себе спортивную сумку, стоявшую неподалеку.
- Набор генкоммандос, - сказал он, извлекая из сумки и раскладывая перед собой металлические колбы с разноцветной маркировкой. - Нейростимуляторы и болеутолители, реконструкторы мышечных тканей и другие полезные препараты. Здесь немало заманчивых названий: «Энергетический колодец», «Микросекундные рефлексы», «Ноги кузнечика», «Глаза леопарда». Открывают такие способности, о которых ты не смел и мечтать.
- Как они действуют? - спросил я.
- Вводишь инъекцию и ждешь примерно час, стараясь не двигаться, а лучше - спать. За это время происходит перестройка тканей организма. Изменения обратимые, утрачивают силу примерно через сутки. Что важно - это естественные изменения, которые модифицируют тебя, а не насилуют уже имеющиеся возможности организма, как это делают химические стимуляторы. Но главное, есть такие вещи, которые человеку были в принципе недоступны без генных технологий.
Он достал еще несколько ампул, бережно завернутых в замшевую ткань.
- Как тебе вот это? «Обоняние кобры» и «Слух нетопыря». Создают органы чувств, которых нет у человека. Поверь, ощущения сравнимы с приемом ЛСД, только несут практическую пользу и не грозят безумием. А вот это называется «Кровь тролля», обеспечивает просто фантастическую регенерацию, вплоть до отращивания потерянных конечностей.
Я с опаской повертел в руках одну из ампул.
- Я не понимаю, Шелест, если ты такой фанат генных технологий, почему не использовал генконструктор?
Шелест аккуратно забрал у меня ампулу.
- Потому что я не хочу измениться навсегда. И забыть, каким слабым и беспомощным оказывается человек без этих препаратов. Это дает силы бороться; если бы я модифицировал себя, я бы давно плюнул на все и в одиночку разгадывал тайны Вселенной, забыв об остальном человечестве. Между прочим, кое-кто так и сделал...
Он вытянул руку и вколол в сгиб локтя одну за другой несколько инъекций. Протянул ампулы мне.
- Вот эти ты должен использовать обязательно, иначе просто не имеет смысла брать тебя в бой. Остальные по усмотрению. Не бойся, все эти образцы неоднократно проверены в деле.
- Еще вопрос, - сказал я. - Если эти чудо-препараты существуют так давно, то почему ими не пользуются в полиции и в армии?
- Потому что Иллюзион проник и туда, - ответил Шелест. - И вытеснил из сознания военных чинов мысль об эффективности использования генных технологий. Модификации человека угрожают стабильности гибернета - поэтому он старается сделать так, чтобы люди просто забыли о них. Несколько лет назад бойцы спецподразделений пользовались подобными средствами, но потом были замечены якобы побочные эффекты. И заключались они в том, что человек переставал воспринимать реальность, контролируемую Иллюзионом.
- Это все хорошо, - сказал я. - Но ты упомянул, что у Меченова есть своя армия?
- Да. Есть кое-кто из старых товарищей, кто принял его сторону, но в основном это наемники и бандиты, которым он пообещал золотые горы. Почти наверняка все они модифицированы.
- И вооружены?
- Конечно.
- А у нас будет какое-нибудь оружие, кроме несокрушимой веры, которая, как оказалось, на поверку тоньше соломинки для коктейля? - спросил я.
- Будет тебе оружие, - ухмыльнулся Шелест и порылся в своей сумке. - Вот, держи. Дубинка ментовская производства фирмы Spaliy. Ручная работа, между прочим.
Я взвесил в руке резиновую дубинку с рифленой рукоятью.
- Я, значит, с дубинкой? А ты, наверное, шашку возьмешь. И вот так, по-чапаевски, ворвемся на базу Меченова и всех переколбасим? Нулевой вариант.
- Если ты думаешь, гигант мысли, что я дам тебе «парабеллум», ты ошибаешься, - невозмутимо заметил Шелест.
Он достал из сумки еще несколько ампул, уложенных в кармашки свернутого пояса, и осторожно развернул их перед собой.
- Оружейная лавка «Шелест amp;Кох» предоставляет широкий ассортимент генетически встраиваемого оружия. Огнемет «Изжога», действующий по принципу дыхания дракона, манипулятор «Язык хамелеона», позволяющий обезоружить противника на расстоянии до восьми метров, излучатель ультразвука «Крик баньши» и многое другое. А вот и мое любимое - аннигилятор «Живая грязь».
Шелест взял одну из ампул и начал примериваться к своей правой руке.
- Это вводится не в кровь, - пояснил он. - Так что нужна точная локализация. Надо постараться попасть между мышечных волокон и не задеть нервы - оружие будет соединяться с ЦНС единственным нейроволокном. Зато потом пусть только кто-нибудь попробует мне сказать: «Не надо грязи!»
- Господи, Шелест, мы с тобой станем самыми страшными монстрами на этом празднике жизни, который творится вокруг! - воскликнул я со смесью страха и восхищения.
- Но постараемся остаться людьми, иначе грош нам цена, - сказал Шелест. - Вводи препараты и ложись отдыхать. Предстоит тяжелая работа.
- А лазер в переносице у меня будет? - спросил я, расстилая на полу собственную одежду, чтобы лечь.
- Спят усталые игрушки, - намекнул Шелест. - Все будет, все, что пожелаешь.
- Спасибо, папочка. Сладких снов.
- И тебе кошмариков. Спи, детка.

Folder ???

Х :КАТАСТРОФА
und-drang

Двое стояли у края площади, скрываясь в тени домов, и смотрели на возвышавшуюся в полукилометре телебашню. С виду эти двое были людьми.
- Хей, жители неба! - рявкнул Мирослав. - Мы пришли, чтобы взять вас за это самое!
На душе у него скреблись кошки, но он старался не слышать их встревоженного мяуканья.
- Ого! - воскликнул Шелест. - Да ты, я смотрю, настроен по-боевому. Тогда идем. Пусть рокочут боевые барабаны!
- Врубим рок и дадим жару! - в тон ему ответил Мирослав.
На нем был черный кожаный плащ, подобный тому, какие носят Игроки внутри Омнисенса. Глаза казались скрыты под темными очками; но на самом деле на стеклах не было тонировки, просто огромные расширенные зрачки полностью закрыли роговицу. Горло окружал поднятый воротник, а руки прятались в карманах - и то, и другое могло бы произвести шок на неподготовленного человека.
Шелест оделся в черную шинель морского офицера с метками от споротых нашивок и революционной красной лентой в петлице. Непокрытую голову теребил, взъерошивая волосы, резкий холодный ветер, принесший заморозки к началу апреля. Тонкая корочка изморози чуть слышно похрустывала под ногами людей; начинало примораживать, но двое коммандос этого не чувствовали - стимулирующие инъекции превратили их кровь в энергетический коктейль.
Город погрузился во мрак, не придавший даже видимости спокойствия беснующимся улицам. Доносящиеся время от времени с разных сторон крики заставляли вздрагивать; темноту разнообразили многоцветные огни, и было непонятно, где горит ночная иллюминация, а где светятся глаза монстров. Небо на западе окрасилось отблеском зарева - с равным успехом то мог быть закат или же пожар.
«Мы идем на смерть, - подумалось Мирославу. - Нас разорвут клыки и когти, если не прикончат пули». Он вспомнил собаку.
Этого бездомного пса прикармливал Шелест, когда они жили у него на квартире, еще до ограбления банка. Перед тем как съехать с квартиры и отправиться в бега, Шелест купил для дворняги батон колбасы. Кусочки сала сливались по цвету с грязным снегом, и казалось, что ломтики колбасы, исчезающие в пасти торопливо глотающей собаки, изрешечены пулями.
«Ты знаешь, что такое межвидовая конкуренция? - спросил Шелест, сидя на корточках и почесывая пса за ухом. - Биологию в школе учил? Когда-то человек и дикая собака были конкурирующими видами. Вели борьбу за выживание. В такой борьбе убийство было естественно и оправданно».
Он достал пистолет.
«Ты что, сдурел? - воскликнул Мирослав. - Хочешь застрелить пса? Зачем?!»
«А теперь наши с собаками, да и со всей живой природой отношения сменились на доминирование, - продолжал Шелест. - Мы - доминирующий вид. Мы решаем, кому жить и питаться объедками, кому утонуть в ведре, а кому пойти на колбасу. Или на чучело для музея. Истребление животных не считается убийством, потому что у нас есть на это право. Право доминирующего вида. Ну что, Бобик, все съел?»
Пес облизнулся и ласково посмотрел на Шелеста в надежде получить еще.
«Мы берем на себя право распоряжаться жизнью представителей других видов, - сказал Шелест. - У этого пса сломана лапа и вылезает шерсть; он не доживет до конца зимы. Я имею право решить его судьбу. И я считаю, что милосерднее будет убить его сейчас».
Прежде чем Мирослав успел что-либо сказать, Шелест застрелил собаку. Четырехногая фигура отпечаталась в снегу, струйка крови протянулась из раскрытой пасти к парному пятну канализационного люка.
«Какая же ты сволочь! - сплюнул Мирослав. - Ты лишил его шанса выжить».
«Может быть, - ответил Шелест. - А может, и не было у него никакого шанса. В любом случае, это была всего лишь собака. Ты никогда не думал, что на планете могут существовать два доминирующих вида? Две разновидности людей, например. Как сапиенсы и неандертальцы. Тогда нам пришлось бы вспомнить о законах межвидовой борьбы. Съешь или будь съеденным. Что, по-твоему, легче: застрелить пса или человека?»
Мирослав не ответил. Шелест посмотрел ему в глаза.
«Я хотел всего лишь модернизировать хомо сапиенса, а Меченов хочет вывести совершенно иную породу. Если завтра мы встретимся с новой расой существ, стоящих на иной ступени эволюции, чем мы - пусть даже внешне похожих на нас, - нам придется убивать. Без жалости и раздумий. Иначе они станут доминирующим видом. А мы станем - всего лишь собаками».
Мирослав осмыслил эти слова много позже, когда шел через город с дробовиком в потных ладонях, разыскивая Шелеста. «Для них, Новых Людей, которые модифицировали себя, - подумал он, - для них мы собаки. Но и они для нас - тоже».

***

Телебашня была освещена бледными, как щупальца глубоководного спрута, лучами прожекторов, установленных по периметру площади. Славе и Тихону предстояло преодолеть пятьсот метров по залитому белым призрачным светом заснеженному газону, минуя несколько рядов деревьев и заграждений из металлической сетки.
На белом полотне, напоминавшем засохшее молоко на дне кастрюли, чернели спины стражей порядка, оцепивших башню, и отражались красно-синие вспышки пульсирующих огней автомобильных мигалок. Радужно светились отражатели на бамперах машин, и тускло поблескивали плексигласовые щиты и забрала шлемов на людях. У подножия башни суетились темные фигурки, которые были так же неприметны, как муравьи в лесной чаще - пока не вглядишься в залежи опавшей хвои по краям тропинки, не увидишь движения крохотных бойцов.
Лишенный поддержки армейских соединений, которые так и не были введены в центр города, полицейский осназ начал штурм телецентра своими силами. Нижние этажи башни скрывались в облаках дыма и газа, которые таяли сизыми завитками в ночном воздухе, от входов доносился надтреснутый звон разбитого стекла, хлопающие, как детские петарды, разрывы шоковых гранат и протяжные завывания «муллы» - ультразвуковой глушилки, теребящей слух где-то на пределе слышимости, с внезапными провалами в беззвучный, но ощутимый брюшным прессом гиперзвук хаоса и паники.
Мирослав и Шелест прошли сквозь оцепление, как уличный свет сквозь щели в жалюзи, оставив лишь растерянность и головную боль десятку оглушенных солдат. «Быстрее!» - не открывая губ, произнес Шелест, и они побежали, догоняя штурмовую группу, входившую в здание под вой сирен и выстрелы.
Под фильтрующим чрезмерно ярким для многократно увеличивших световоспримчивость глаз слоем псевдооптики контактных линз, мерцавшим тоненькой строчкой электронных данных, на сетчатке у Мирослава отпечатывалась почти черно-белая, но четкая до мельчайших деталей картина. Поступая через глазной нерв в мозг, она складывалась с другой картиной - лабиринтом малиновых, белых, голубых, малахитовых нитей, пучками скручивающихся и завивающихся, устремляющихся из одного узла в разные стороны или, наоборот, сходящихся в одной точке. Картину визуального обоняния дополнял видеослух - уловленные эхолокатором отражения ультразвуковых волн, которые воспринимались как упругие колеблющиеся поверхности сферической формы, более или менее выпуклые и интенсивно вздымающиеся и опадающие там, где отражения указывали на движущийся объект. Это объединенное трехвидение, вкупе с возможностью заглянуть в спектр излучения вне пределов оптического ряда, расцвечивало действительность нереальными фантасмагорическими цветами, вызывая воспоминания о сеансах психоделических галлюцинаций. Все это позволяло получить такую картину мира, в которой ни один объект и ни одно существо, ни одно движение или же нечто, находящееся в состоянии покоя, не могло остаться незамеченным.
Поэтому Мирослав увидел раньше оснащенных приборами ночного видения спецназовцев, как выныривают из газового облака четыре фигуры, несущиеся навстречу полицейским штурмовикам. Затянутая в черное трико смуглокожая женщина с прической альбиноса оплела себя ореолом змеящихся молний, соскальзывающих с кончиков пальцев - наэлектризованный воздух шипел, быстрые, как фотовспышка, и яркие, как вольтова дуга, разряды пронзали одного за другим неповоротливых солдат. Крылатая черная тень человека-нетопыря лишь на короткие мгновения затмевала собой свет прожекторов, чтобы, оторвав от земли солдата, бросить его обратно уже бездыханным трупом. Волосатый оборотень с повадками волка и полуметровыми когтями рвал врагов в рукопашной, неуязвимый для простых пуль, плющившихся об кевларовую шкуру. А облаченный в стальные латы человек с телом робота и лицом-маской просто крошил все вокруг из пулемета, купаясь в снопах искр, которые высекал из его доспехов ответный огонь.
«Ненавижу комиксы!» - подумал Мирослав, с отвращением глядя на фигуры мутантов, будто сошедших со страниц современного лубка.
Вместе с Шелестом они добежали до подножия башни, окунувшись в ее огромную тень, когда в рядах спецназа была проделана заметная брешь и оставшиеся в живых солдаты начали отступать, уже не веря в способность своих автоматов остановить беспощадных мутантов. Шелест на бегу полоснул по правой руке от локтя к кисти бритвоподобными ногтями, и рукав распался на полоски ткани, закрутившиеся вокруг потерявшей свою первоначальную форму руки. Нижняя часть предплечья отвисла прозрачным мешком с кожистыми стенками - в его полости колыхалась зеленоватая жидкость, в которой плавали какие-то существа. Подчиняясь мысленному приказу Шелеста, жидкость забурлила, и число копошащихся в ней личинок начало стремительно увеличиваться.
Смешавшись с терпящими поражение спецназовцами, Шелест проскользнул вперед, соединив в единое длинное и стремительное, как бросок леопарда, движение свой выход на линию стрельбы и два прицельных выстрела по заигравшейся с визуальными эффектами женщине и пикировавшему Бэтмэну. Гигантский нетопырь рухнул вниз и покатился бесформенным комом по асфальту, а Повелительница Молний повалилась на землю, скорчившись в судорогах и издавая пронзительные, как крик раздавленной мыши, вопли. Ее тело покрылось сплошной паутиной из золотистых искорок, которые перетекали с места на место, стремительно скользя по туловищу и в доли секунды превращая его в сочащийся сукровицей кусок гниющего мяса - биопулемет Шелеста был заряжен миллионами инфузорий-ксенофагов, способных моментально разлагать любую органику, кроме тела своего хозяина.
Росомаха, человек-оборотень, прыгнул на Шелеста, выпустив из верхней челюсти изогнутые кинжалы клыков, и они вдвоем покатились по земле, соединившись на мгновение в один комок отчаянной ненависти и пылающего, как ацетиленовый факел, желания уничтожить противника. Но Шелест вскочил на ноги, будто и не падал, запахнув небрежным движением изорванные в клочья полы шинели. Оборотень попытался подняться на руках - ноги отказались ему повиноваться - и завалился на бок; позвоночник у него был перебит в двух местах, живот спазматически подергивался, а из разверзнутой пасти хлестала темная, чернеющая на обросших шерстью губах кровь. Шелест поднял оружие, и волкодлак захлебнулся собственным криком, раздирая в агонии свое тело чудовищными когтями, уже побуревшими от крови убитых спецназовцев.
Оставался боевой робот, и Мирослав понял, что надлежит выступить ему. Он поднял перед собой руку ладонью вперед и побежал навстречу звездообразной вспышке и застрявшему на высоких частотах пулеметному стрекоту. Образовавшийся в ионизированном воздухе под действием вживленного в ладонь излучателя плазменный контур превращал в пар летящие навстречу осиной стаей пули. Не предвидя своего поражения, Робокоп продолжал стрелять, пока Мирослав не подбежал вплотную и не выплеснул на противника скопившийся в зобу самовоспламеняющийся состав, выработанный драконьими железами, проросшими в горле. Доспехи робота, облитые жидким пламенем, стали таять, как проеденная молью ветошь, рассыпаясь на глазах металлическим пеплом, лишь голова, охваченная струями взвившегося вверх огня, сохраняла неподвижность восковой маски, даже начав чернеть и обугливаться.
Пройдя мимо поверженных мутантов, Стих и Шелест скользнули в занавешенный дымом вестибюль телецентра, стремясь поскорее уйти от ошеломленных спецназовцев, которые могли начать стрелять им в спину. Миновав не оказавшую на них никакого эффекта газовую завесу, коммандос сменили тактику - Мирослав вышел вперед, а Шелест, как более опытный, прикрывал его сзади - так они действовали в виртуальной среде боевого симулятора, на котором час назад прогоняли свою операцию. Теперь им даже не требовалось говорить - их мысли текли в одном русле и были синхронизированы с точностью до движения руки или головы. Тем удивительнее было для Мирослава услышать человеческий голос там, где он ожидал лишь вопли монстров.
- Зачем вы пришли? Это не ваша битва, - сказали стены огромного пустого вестибюля, в котором невнятно серел потолок с пустыми глазницами круглых ламп и крался над полом туман парализующего газа.
В темноте, рассеянной лишь светом прожекторов, стоявших на площади, вестибюль казался пустым, как выеденное яйцо. Но голос, глухой, отраженный от стен, шел из каждого угла, заставляя осторожно переступать ногами, прислушиваясь к звукам собственных шагов.
- Это Меченов, - одними губами сказал Шелест, пытаясь предостеречь Мирослава. - Он хочет отвлечь нас. Не обращай внимания.
- Зачем? Разве вы не понимаете, что мы боремся за одно дело? Вам могут не нравиться мои методы, но я хочу того же, чего и вы, - падения Иллюзиона. И я могу этого добиться не через десять или двадцать лет, а прямо сейчас. Просто не мешайте мне, - продолжал увещевать голос, принимая то угрожающие, то просительные интонации.
Неожиданно потолок начал падать, и Мирослав в доли секунды распознал, что это сеть, сплетенная из серых веревок, опускается на них с Шелестом. Они побежали, но сеть накрывала всю площадь вестибюля, убежать из-под нее было невозможно, и оставалось только стрелять, жечь, резать, прижавшись спина к спине, эту паутину, которая свивалась вокруг обугленными жгутами, тщась оплести, задушить, спеленать. Они чувствовали физическую опасность, исходившую от извивающихся серых нитей, - те выделяли яд, способный уничтожать органику, как это делали крошечные живые пули из биопулемета Шелеста. В какой-то момент разорванная в клочья, местами прожженная паутина свилась в большой тугой шар, из которого оформилось существо, отдаленно напоминавшее человека.
Человек-паук заскользил вокруг бойцов, с легкостью перебрасывая свое мешкообразное тело на мохнатых суставчатых лапах между полом и потолком; его хищная пасть плевалась струями клейкой слюны, которые оставляли длинные выжженные следы на полу вестибюля. Шелест и Мирослав бросились в разные стороны, лавируя, ныряя и уворачиваясь от выстреливающих в их сторону нитей, почти незаметных в обычном видеодиапазоне, но ядовито светящихся в спектре ультраволнового излучения; встроенное оружие генкоммандос отвечало вспышками выстрелов, осыпая стены и потолок дождем мерцающих золотых пылинок.
Монстр - привратник Меченова - не смог сопротивляться двоим воинам, действовавшим как единое целое. Загнав паука в угол, Мирослав (в предплечье у него был встроен тот же живой пулемет, что и у Шелеста) пару раз быстро сжал кулак, стимулируя деление инфузорий в протобульоне внутри мышечного мешка, вытянул руку в сторону противника и почувствовал, как открывается отверстие в ладони и как спазм сжимает руку, заставляя ее одеревенеть на то мгновение, пока мышцы выдавливают наружу порцию одноклеточных людоедов.
Миг - и комок светящихся амеб с негромким чмоканьем выскакивает из руки и попадает точно в паука, тут же рассыпавшись по его телу и охватив жертву словно ячеистой сетью, непрерывно перетекающей с места на место - с одного участка плоти на другой, чтобы пожрать его, превратив в лужу межклеточной жидкости.
Паук кричал в ультразвуковом диапазоне, так что все обычные люди в радиусе полукилометра оказались в полуобморочном состоянии. Тело монстра развалилось на отдельные червеобразные комки, которые попытались расползтись в разные стороны, но ксенофаги сделали свое дело раньше - паук превратился в бесформенную груду почерневшей слизи. Мирослав приблизился и посмотрел вблизи на одну из инфузорий, попавшую на неорганическую поверхность, - она извивалась, напоминая крохотную личинку, обрамленную ресничками; ее приятный золотистый цвет и внешняя безобидность создавали обманчивое впечатление живой игрушки. Мирослав вздрогнул и ощутил приступ тошноты - его собственная рука показалась ему чужой и опасной, заслуживающей отторжения.
- Идем, дело еще не сделано, - спокойно сказал Шелест. - Меченов будет разговаривать с нами через своих монстров, с которыми он скорее всего поддерживает телепатическую связь. Мы должны его остановить, иначе люди в ужасе отшатнутся от каких бы то ни было способов использования генных технологий. Благодаря Меченову путь к спасению человечества будет навсегда утрачен. Этого нельзя допустить. Идем.
- Остановить - значит уничтожить? - спросил Мирослав.
- Скорее всего, - кивнул Шелест и, уловив колебания Стихеева, добавил: - Не стоит бросать дело на полпути, иначе зачем вообще было ввязываться?
- Ты знаешь, пожалуй, я действительно зря пошел с тобой, - сказал тихо Мирослав. - Этот кошмар... я не готов к нему. Монстры, которые были людьми, люди, которые, как мы, скорее являются монстрами... Это страшно. И хочется просто уйти и спрятаться. Я не готов к тому, чтобы смотреть в лицо таким вещам.
- Слушай, я тебя ни разу ни о чем не просил, - сказал Шелест. - Но сейчас я прошу: помоги мне. Помоги добраться до Меченова, а потом делай, что хочешь. Один я могу не пройти, а в этом деле не может быть осечки - мы обязаны победить ради всех людей на Земле. Помоги мне.
- А может быть, тебе просто нужна мотивация? - усмехнулся Мирослав. - Если рядом не будет нормального человека, то ты с твоей извращенной психикой не захочешь пальцем о палец ударить. Ладно, идем. Будь что будет, но мы пройдем этот путь до конца.
- Все-таки чему-то ты научился, - улыбнулся Шелест.
И они пошли по бесконечной лестнице, через этажи, наводненные монстрами, от человекоподобных гибридов, находивших аналоги в мифологии, до тошнотворных созданий из фильмов ужасов. Фантазии уличных братков и солдат удачи, нанятых Меченовым, хватало лишь на копирование наиболее эффектных образцов хоррора. При этом они зачастую пытались использовать огнестрельное оружие, а на чудовищные торсы, украшенные щупальцами и отростками, натягивали бронежилеты.
Мирослав и Шелест прорывались вверх по лестнице, распыляя всю органику на своем пути, сжигая и кромсая то, что еще сопротивлялось и ползало. В одной из комнат их встретил русский богатырь с мечом и палицей, на плече которого росли две змеиные головы. Их шеи были похожи на черные шланги; одна голова излучала ионный пучок, прожигавший насквозь даже внешнюю стену башни, вторая глушила направленным низкочастотным импульсом, от которого внутренние органы Мирослава едва не разорвались; у него создалось впечатление, будто он побывал под гидравлическим прессом.
В другой комнате оказалась Царевна-лягушка, которая отрыгнула свой желудок, превратившийся в гигантский пузырь; он прыгал по комнате с утробным хлюпаньем, расплескивая ядовитый желудочный сок. Вариации на тему изрыгающих кислоту инопланетных тварей и древнегреческих химер встречались на каждом шагу, и все это Шелест и Мирослав уничтожали - быстро, методично и безжалостно. В живой комнате, внутренность которой мимикрировала под обычный интерьер, они едва не попались, когда со всех сторон из стен, пола и потолка потянулись щупальца со смертельно ядовитыми стрекальными железами на концах. Бойцов спасла только молниеносная реакция Шелеста, который швырнул себе под ноги биогранату.
Это оружие представляло собой мускульный мешок с железами интенсивной секреции, подавлявшими любой запах, а также частично маскирующими инфракрасное излучение. На какое-то мгновение Шелест и Мирослав перестали существовать для лишенной обычного зрения живой комнаты; а секунду спустя их аннигиляторы уже разрывали внутренность медузообразного существа, разлетающегося бесцветными, как подтаявший студень, брызгами. Счет уничтоженных мутантов пошел на вторую сотню.
Людей-невидимок они определяли просто - система трехвидения была настроена на поиск аномалий, и как только обнаруживался объект, который не был заметен в одном из диапазонов зрения, тут же срабатывала обратная связь, вызывавшая появление светового контура на сетчатке. В минуты кратких передышек Шелест рассказывал армейские анекдоты, цинично разбрасывая носком ботинка ошметки плоти, или же вкалывал себе и Мирославу энергетические инъекции.
Ночь длинных хромосом подходила к концу; за окнами башни серело небо, местами раскрашенное отблесками пожаров. Каким будет город в новом дне, трудно было сказать. Но его наверняка ждали перемены.
OF 10 05 0 Е 0D 09 0 Е 04 06 0F 12 01 04 09 06 06 05 12 05 0 Е 14 16 09 05 17
01 0Е 04 0Е 0 F 14 08 09 0Е 07 05 ОС 13 05 0 D 01 14 14 05 12 13 00 00 00 00

Бесконечная лестница вывела на новый ярус. Здесь было почти пусто, и только один силуэт стоял посреди комнаты, хорошо заметный во всех сенсорных областях. Стремительно и текуче Мирослав с Шелестом заскользили по комнате, охватывая фигуру с двух сторон. Но человек - а это был обычный человек - даже и не думал сопротивляться. Он только откинул волосы с лица и посмотрел в глаза вошедшим, сначала Шелесту, затем Мирославу.
- Виктория? - спросил Стихеев. - Вика...
Он был растерян настолько, что даже утратил свою готовность к борьбе, заряжавшую его кровь на протяжении последних часов. Где-то на грани сознания взвыли аварийные триггеры нервной системы - нельзя расслабляться, это слишком похоже на ловушку! Краем глаза он увидел, как Шелест обшаривает цепким взглядом углы комнаты, выискивая засаду.
- Вот мы и встретились, - сказала Виктория своим бархатным голосом, и Мирослав понял, что узнает этот голос, и эти тонкие губы, и изгиб бровей, точеную фигуру и гриву волос цвета воронова крыла - узнает, как будто их последняя встреча в виртуале была только вчера. Усилием воли он вызвал в памяти бледное, помертвевшее лицо с закрытыми глазами в темных пятнах впадин, какой он видел ее в больничном боксе, но это воспоминание поблекло перед тем, что он видел теперь.
- Вот мы и встретились. Ты помнишь меня еще, Тихон? - спросила Виктория чуть насмешливо. - Помнишь, как мы проводили время вместе, пока нас не разделил твой закоснелый консерватизм?
Мирослав перевел взгляд на Шелеста. Тот стоял неподвижно, глядя застывшим взглядом в глаза Виктории. Лицо его постепенно менялось - по мере того, как Вика вспоминала какие-то эпизоды их совместной жизни - менялось, плыло, словно тающая свеча, глаза исходили слезами, и все это без единого звука. Мирослав долго не верил в реальность происходящего, ведь он привык видеть Шелеста эмоционально неуязвимым, пока не заметил, как наливается неестественной бледностью лицо Тихона, как краснеют глаза и бескровные руки с сеткой багрово-синих вен тянутся к собственному горлу.
«Она же убивает его! - вспыхнуло в голове у Мирослава. - Убивает словами! Это какое-то телепатическое оружие!» Он подскочил к Вике, неловко занес руку, потом еще раз взглянул на Шелеста - и ударил. Наотмашь.
Сидя на полу, Виктория откинула волосы и взглянула на Славу с обидой, стоявшей омутами горечи в темных глазах. На подбородке у нее расплывался синяк, и опухла губа, придав такое жалкое и беспомощное выражение красивому лицу.
- Как ты мог! - сказала она с надрывом. - Ты, хороший парень, ударить женщину! И из-за кого! Из-за этого морального урода, твоего «благодетеля»! Ты вспомни, что он сделал для тебя! И я скажу тебе, что и для меня он старался не меньше, старался так, что превратил мою жизнь в кошмар! Вот почему я ушла от него! А с тобой мы даже не встречались - как ты можешь судить меня?
- Как не встречались? - удивился Мирослав. - А клуб? Ты помнишь, как он назывался? «Ночная...»
- «Ночная бабочка»? - повела бровями девушка.
- «Ночная мимоза», - мрачно закончил Мирослав. - Ты не настоящая Вика.
- Убей ее, - простонал Шелест.
- Что? - Мирослав обернулся к Тихону.
Тот уже вставал с колен. И прежде чем Мирослав успел ему помешать, Шелест поднял свой биоаннигилятор и выстрелил. И тут же закрыл Мирославу лицо ладонью и отвернулся сам. Но закрыться от страшного истошного крика они не смогли, и крик этот, наматывающий душу на железные крючья и тянущий ее из тела, режущий совесть, как пилит горло ржавая пила, вонзающий иглы в уши, глаза, мозг и еще глубже, в растерзанный разум, этот крик пригвоздил их к полу. Мирослав обнаружил себя стоящим на коленях и держащимся за Шелеста, который скорчился рядом, хрипло дыша.
- Это был клон, да? - простонал Мирослав. - Созданный Меченовым, чтобы нас остановить?
Шелест оперся на плечо Стихеева и встал.
- Это была Вика, - ответил он. - Настоящая. Она использовала генконструктор, как и Меченов. И стала Новым Человеком. А я остался старым - и не был ей больше нужен. Они считают, что обычные люди, оставшиеся в ублюдочном загоне низкой морали и грязной совести, годятся лишь в ассенизаторы и кладовщики былых чувств. Идем, убьем к дьяволу всех этих Новых! Пусть я буду проклят за то, что предал свою веру, - пусть, я все равно сделаю то, что должен. Ты со мной?
Мирослав медленно поднял свой биопулемет, нацеливая его в спину Шелесту.
- А кто же лежит в больнице? - спросил он хриплым, срывающимся голосом.
- В больнице осталась Вика номер два. Я пытался воссоздать ее... неудачно. Ускоренная репликация все испортила. Именно с образом неудавшегося клона ты и встречался в виртуале. Не с этой, - он кивнул на разложившиеся останки. - Для меня она умерла еще давно. А теперь, когда она встала на сторону Меченова, она не оставила мне выбора. Да ты посмотри, посмотри на нее.
Преодолевая отвращение и страх, Мирослав повернул голову и взглянул на то, что осталось от Виктории. Сквозь побуревшие хлопья растаявшей плоти и шелуху отслоившейся кожи серебрились тонкие трубки металлизированных костей и светились в радиоактивном спектре растекшиеся по полу лужицы лимфы.
- Глубокая перестройка организма, - выдохнул Шелест. - Боевая модификация. Она могла бы разорвать нас голыми руками, но слишком понадеялась на свою псионическую силу и неуязвимость для обычного оружия.
Он обернулся к Мирославу.
- Этот путь надо пройти до конца, куда бы он ни вел. Потому что сворачивать поздно. Ты обещал помочь мне. Отвернувшись сейчас, ты ничего не спасешь - ни жизнь свою, ни совесть, ни разум, который жаждет ответов. Идем.
Мирослав медленно опустил оружие и пошел вслед за Шелестом. Он ничего не сказал и не оглянулся. Впереди их ждал последний ярус - смотровая площадка, на которой находился штаб Меченова.
.fall
Nothing to say. Read carefully and remember me in your dreams

Вкус крови во рту - это когда прокушена губа, и соленым нектаром смачивает язык гемоглобиновая смесь, вытекающая из твоего тела. Вкус крови в голове - это когда твоя совесть бьется, как пригвожденная к доске птица, и из ран ее сочится горький яд раскаяния. Его капли горячи и жестоки - падая в израненное сознание, они способны отравить его самопрезрением или же наполнить упоением яростной ненависти ко всему окружающему.
Когда боевики Меченова напали на нас с Шелестом, я превратил сжигающий меня изнутри огонь мучительного озлобления в оружие, выплеснув его на людей, которые пытались убить меня. С мстительной жестокостью я бросился в бой, уничтожая существ, смотревших на меня сквозь стекла прицелов, и запульсировала ощущением садистской радости незримая пуповина, соединявшая нас с Шелестом; нас, разделивших на двоих боль и сомнение, унижение и презрение к самому себе и ненависть к тем, кто считает себя выше того, чтобы быть просто людьми, мечущимися в лабиринте эмоций, страдающими, ошибающимися, раскаивающимися. Эта линия совести спаяла нас крепче, чем горн и наковальня страшного боя, сквозь который мы прорывались к нашей - одной на двоих - цели.
Боевики, бросившиеся на нас на последнем уровне, были в прозрачных, словно вытканных из тонкого шелка, одеждах, подчеркивающих совершенство генетически спроектированных фигур. Но у них не было лиц - только очерченные безразличной решимостью рты и глаза, лишенные век - их заменяли роговые выросты, глянцевито блестевшие в свете раннего утра, пробивавшемся сквозь разбитые стекла смотровой галереи. Солдаты Меченова сражались с неистовством прирожденных воинов, сноровкой и эффективностью универсальных солдат, и с соразмерностью, выдававшей присутствие высшего разума, который направлял эту живую стаю на беспощадных, но не всемогущих генкоммандос.
Сонмом воителей руководил синекожий и многорукий мутант, с благостно-веселым лицом Кришны и ощерившимися иглами стволов автоматами в руках. Сквозь вихри ядовитых выбросов и трассы пуль, сквозь дым и безмолвные крики умирающих боевиков прорвался Шелест, сметая со своего пути разумную органику с холодной беспощадностью выводящего компьютерную заразу антивируса, и проложил дорогу мне.
И я добрался до многорукого бога, через вспышки выстрелов, рвущих слух - звуковыми волнами и тонкую ткань рубашки - стальными носами пуль; добрался, чтобы принести ему свое дыхание, полное всесжигающей любви к сверхчеловеку, посмевшему считать себя выше других людей. Драконья железа в горле сработала в последний раз и отмерла, наполнив гортань неприятным жжением и сухой колкой болью. Для Кришны-автоматчика подобные мелочи были несущественны, ибо его останки расползлись в языках танцующего пламени, язвя запахом коллапсирующей плоти обонятельные нервы тех, кто еще был способен чувствовать.
Утратив своего духовного наставника, воины-кришнаиты потеряли способность координировать действия и были растерзаны Шелестом и мною с такой же легкостью, с какой слаженный дуэт форвардов «Реала» побил бы разрозненную защиту дворовой команды. Когда все было закончено, я оглянулся в недоумении - по ощущениям, бой не должен был кончиться так скоро. Казалось, что решающая схватка все еще остается впереди.
- Все, мы прошли последний рубеж охраны, - сказал Шелест. - Вот и Меченов, видишь его?
Возле разбитого окна смотровой галереи сидел, подставив лицо резкому ветру, врывавшемуся сквозь пустую раму, черноволосый человек в белых одеждах. Мы подошли к нему.
Меченов был причесан и гладко выбрит, лицо его дышало молодостью, спокойствием, уверенностью. На щеке белел небольшой шрам, которым владелец, судя по всему, гордился. Меченов не смотрел на нас, сидя на скрещенных ногах. Белая ткань его кимоно топорщилась жесткими углами многослойного хлопка. Издалека веяло свежестью от одежды и человека. Оружия при нем не было видно.
- Вы все-таки пришли, - сказал он спокойно. - Уничтожили мою охрану, поднялись сюда. Настолько сильно хотели сорвать мои планы? А какое вы вообще имели право вмешиваться в них?
- Ты поступаешь неправильно, - неожиданно мягко ответил Шелест. - Для меня, как для человека, многие годы делившего с тобой сокровенную цель, этого достаточно. Ты предал нашу идею; для меня ты больше не существуешь.
- Как Виктория? - усмехнулся Меченов. - Ты убил ее только потому, что она разлюбила тебя?
- Она пыталась убить меня. По твоему приказу.
- Это не так, - возразил Меченов. - Но я не стану пытаться тебя в этом убедить. Мне жаль тебя: ты все потерял, что имел, и вдобавок проиграл спор со мной. Но признайся, ведь ты в глубине души признаешь мою правоту? Иначе ты не стал бы медлить, давая мне возможность осуществить мой план. Я сделал то, что надо было сделать, и ты это понимаешь, но не хочешь в этом признаться, и поэтому пытаешься уничтожить меня. Я прав?
Шелест медленно покачал головой.
- Не хочу с тобой спорить. И убивать тебя я не собираюсь. Мы равны по силам, к тому же я не забыл о годах дружбы, которые нас связывают. Я предоставлю выбор Мирославу. Пусть он определит, кто из нас заслуживает смерти, - глухо закончил фразу Шелест.
- Так вот для чего ты привел сюда этого молодого человека? - воскликнул Меченов. - Вот зачем втянул его в эти игры!
Прежде чем Шелест успел ответить, Меченов повернулся ко мне и произнес с мягкими интонациями:
- Ты многого не понимаешь, парень, и многое не видишь. Ты борешься против Иллюзиона - но ты даже сейчас находишься под его влиянием. Просто посмотри на лейбл.
Я скосил глаза - и увидел то, что меньше всего ожидал. В углу глаза мерцали буквы:
«Башня-1
Пользовательский модуль 24322
Дата создания: еизвестно
Автор: ихон Шелестов
Размер: 221, 14 Мб
Время загрузки: 0, 12 сек».
Я долго пытался сосредоточиться.
- Ты... Шелест, ты обманул меня? Опять? Это виртуальная среда, и все, что было, - лишь проекция моего мозга? Тогда... зачем все это? Зачем, ответь! Опять твои дурацкие опыты надо мной!
- Выйди из модуля, - спокойно сказал Шелест.
Я свел глаза, привычным образом фокусируя взгляд. И вокруг меня ничего не изменилось. Лейбла в углу зрения уже не было, но галерея, разбросанные тела и сидящий на скрещенных ногах Меченов остались.
- Что за... Это был виртуал или нет? - я окончательно запутался.
- Все было на самом деле, кроме одного момента, - сказал Меченов. - Это ты прошел весь путь от начала до конца, это ты уничтожил орду мутантов и пробился на вершину башни, словно на финальный уровень увлекательной компьютерной игры, это ты сейчас стоишь, направив на меня оружие, - ты один. Твой Шелест - всего лишь вирус, поселившийся в коре твоего мозга, виртуальная личность, проекцию которой ты видишь в своей реальности. Именно поэтому он не способен убить меня - только твоими руками. Но посмотри, что сделал я, - он повел рукой в сторону окна, где на фоне белеющего утреннего неба взвивались столбы дыма. - Я разрушил информационное поле этого города и тем самым разрушил структуру Иллюзиона. Я снял покрывало иллюзии с глаз миллионов людей, а ты благодаря своему Шелесту все еще не видишь истинной реальности.
- Не верь ему, - Шелест появился бесшумно, выйдя у меня из-за спины. - Он передергивает факты. Пытается замаскировать истинную реальность наслоением своего воображаемого мира, которым он укрывает тебя. Большая часть того, что ты видел сегодня, и то, что ты видишь сейчас, - это спроецированная им на тебя иллюзия, отрицательный уровень Омнисенса. Это он, а не я, виртуальный гость в нашем мире.
- Истинной реальности не существует, - сказал Меченов, обращаясь ко мне. - Она так же многослойна, как кожа твоего тела, так же прозрачна, как пленка сошедшего эпителия. Мы лишь на одном из уровней, и лишь одну из бесчисленного множества реальностей можем изменить. Ты ограничен в своем восприятии; если бы ты родился в ином мире, все было бы по-другому. Но вспомни свои путешествия между слоями миров, вспомни, что ты видел там и чего достиг.
- Ты слишком увлекся игрой на чужом поле, ты привык примерять на себя роль мессии в том мире, в который попал, - резко возразил ему Шелест. - И забываешь о том, что не всегда существует возможность все изменить одним лишь ударом, совершить единственное мирообразующее действие, чтобы перевернуть реальность. В мире Исполнителей и Артификсов это было возможно, а здесь - нет. Остановись, пока не поздно, Странник.
- Это всего лишь игра. Одна из бесчисленного множества игр в бессчетном множестве реальностей, - сказал Меченов. - Мы столько прошли вместе - неужели теперь ты расстанешься со мной и дашь себя обмануть какому-то призраку, утверждающему, что ты находишься в той самой истинной реальности, в существование которой ты сам не очень-то веришь? Посмотри, ведь мы сбросили Мастера Разума, управлявшего сознанием всех людей в этом мире. Теперь ничто не мешает нам построить новый мир, заложить новые законы. Ты ведь сделал это однажды, когда перепрограммировал Первого Исполнителя в башне, столь похожей на эту? Ты был Игроком, Странником... не хочешь теперь примерить мантию Создателя?
Я посмотрел на Шелеста, потом перевел глаза на Меченова. И в его бездонных зрачках увидел отражение собственных глаз - глаз Странника, расщепленного на сотни самостоятельных личностей, прошедшего сотни миров и в сотнях вселенных изменившего порядок мироздания по праву, которое он себе присвоил. Присвоил, потому что в одном-единственном мире он этого права был лишен.
Мне предстояло сделать выбор, кого из двух людей признать настоящим, а кого представить виртуальным персонажем и выбросить из своей реальности вместе с последними лоскутами распадающегося, как пепел сгоревшей бумаги, беспомощно-прозрачного, потерявшего все свои краски и яркие цвета Иллюзиона. И когда я выбрал, вокруг меня осталось лишь серое холодное утро, безжизненная телебашня да тихий шепот опадающих листьев.

***

Проблески нового дня вползали в башню серым дерюжным покрывалом бессолнечного рассвета. Стекол не было ни в одном окне, и резкий ветер, врываясь в галерею, студил раны, сочащиеся густой кровью, и пробирал до костей, заставляя клацать зубами. Заодно он подхватывал обрывки одежды и бумаги, разбросанные по полу. Некоторые лоскуты цеплялись за лежащие тела; трупы валялись в разнообразных позах, а между ними на полу чернели пятна засохшей крови.
Меченов-Разрушитель был Странником, а Странник был мною. Но теперь не осталось ни того, ни другого. Расщепленная личность, существовавшая в двух телах одновременно, покинула наш мир. А хороший парень Мирослав вновь стал тем, кем он был до встречи со Странником в киберпространстве - обычным человеком. Меченов же, с которым я на время породнился, исчез навсегда, оставив мне лишь свою память бывшего соратника Шелеста. Или, может быть, не исчез, а ушел Странником в дебри иллюзорных миров.
Странник. Многоликий призрак, толпа жаждущих справедливости двойников-идеалистов. А ведь это не больше и не меньше, чем общечеловеческая сущность, своего рода антипод гибернета - персонифицированная часть человеческого сознания, стремящаяся к переменам во имя высоких идеалов, изгнанная гибернетом из Иллюзиона в виртуальный мир, но прорывающаяся обратно в сознании таких людей, как Меченов или как я.
Я прислонился к стене и сел, подобрав колени. Сил почти не было, ни душевных, ни физических - суперпрепараты истощились в моей крови. Из правой руки, оставляя дорожку слизи, выполз, точно живой червяк, и упал на пол биопулемет; он походил на сжавшийся желудочек, не напоминая о том, что совсем недавно в его раздутом прозрачном нутре копошились смертоносные ксенофаги. Рука конвульсивно дергалась; мышцы медленно сходились, возвращаясь в привычное состояние.
Но раны не тревожили так, как могли бы - очевидно, регенерирующие препараты еще действовали. Гораздо хуже было от пустоты внутри. Схватка вымотала меня, а от осознания того, что все это, возможно, было напрасным, накатывало глухое отчаяние.
Шелест стоял у парапета, глядя в лишенное стекла окно галереи. Запятнанная кровью одежда висела на нем лохмотьями; пошатываясь от порывов ветра, он смотрел вдаль, на исходящие дымными шлейфами развалины города. С высоты птичьего полета было видно многое, а глаза Шелеста зоркостью соперничали с орлиными.
- Люди бродят в панике по всему городу, - сказал он. - Многие падают прямо на улицах, теряя сознание, многие бесцельно мечутся из стороны в сторону. Я думаю, мы услышали правду, и Иллюзиона больше нет. По крайней мере, в одном отдельно взятом городе. Не думаю, что нам удастся сделать большее.
- Ты все-таки признавал правоту Меченова, в глубине души, - сказал я. - Поэтому ты выжидал целые сутки, прежде чем ударить. Ты дал ему шанс совершить то, на что сам бы не осмелился.
Шелест промолчал.
- И что теперь? - спросил я. - Миллионы людей, которые увидят реальность другими глазами. Миллионы, которые будут знать, что их обманули, сделав жизнь проще и приятней. И которые видели, что могут дать человеку биотехнологии, какое могущество за ними стоит. Ты думаешь, это что-то изменит?
- Не знаю. Я ни в чем не уверен и никогда не был. Я точно знаю лишь одно: моя борьба окончена. Что делать тебе, решай сам. А мне остается лишь уйти. То, что будет дальше с этими людьми, - не моя забота. Я сделал все, что мог, для того, чтобы у них был выбор. И я сделал все, чтобы лишить выбора себя самого, отказав себе даже в праве измениться. Я ухожу.
- Шелест, подожди, - позвал я. - А что, если все это - опять иллюзия? Что, если мы по-прежнему обманываем себя ложным видением мира? И на самом деле все обстоит совсем по-другому? Что тогда?
- Есть один простой способ проверить, властен ли над тобой Иллюзион или нет, - сказал Шелест. - Потому что он не покажет тебе то, что ты боишься увидеть. По-настоящему боишься. Взгляни, и ты поймешь.
Он сел на парапет и медленно перекинул сначала одну ногу, затем другую. Из складок его одежды выпадали и беспечно проваливались сквозь пол нарисованные иллюзорные листья, порожденные моим собственным сознанием. Я закрыл глаза, а когда открыл, Шелеста уже не было. Он ушел - ушел от бесконечной борьбы, от непосильного для одного человека груза ответственности. Возможно, он действительно считал, что сделал свое дело и может освободить свою исстрадавшуюся душу. А возможно, просто испугался последствий того, что случилось, и побоялся признать себя виновным в этом.
Мне стоило больших усилий подняться и доковылять до парапета. Я долго стоял, чувствуя на лице пронизывающий ветер и не решаясь глянуть вниз. Если я нахожусь в Иллюзионе, то он не даст мне увидеть то, чего я боюсь, - неподвижное тело далеко внизу на сером асфальте. Я перегнулся через парапет. И засмеялся кашляющим отрывистым смехом.
Шелест был для меня героем, несмотря на то, что он причинил мне больше боли, чем кто-либо другой. И он не мог умереть - я бы просто не позволил ему это сделать в маленькой вселенной моего Иллюзиона.
- Это не он, - пробормотал я, смаргивая накатившие слезы. - Это кто-то другой. Не он... Другой...
Время потеряло свою структуру, превратившись в нечто бесформенное и не имеющее ни начала, ни конца. Где-то там, далеко, порывистый ветер подхватил опавший листок человеческой души и понес прочь, вращая как игрушку то, что раньше было сознанием индивида. Я стоял и смотрел вниз, кажется, бесконечность, прежде чем пришло решение, подводящее итог под всей моей жизнью. Мне так хотелось отдохнуть от нечеловеческого напряжения борьбы, так хотелось услышать снова шорох осенних листьев...
Я не прыгнул вслед за Шелестом, о нет. Каждому свое.

Rem «Эпилог»

Тихон Шелестов ушел, убежал, подведя черту под своим поражением. А я остался - одинокий, беспомощный, уставший. Наверное, Шелест хотел видеть во мне своего преемника, продолжающего его дело, Если так, то он ошибся.
Огонь пожаров кровавил небо над частоколом высоток, выраставших по мере того, как опускался лифт, на котором я возвращался к подножию башни. Большинство людей все еще находилось под действием информационного взрыва, вызванного исчезновением Иллюзиона, они лежали на земле или бесцельно бродили вокруг.
Не уверен, что все происшедшее случилось в реальности. Я даже не знаю, существует ли где-то среди веера вымышленных миров эта самая реальность или она - всего лишь миф, которым умело пользуются те, кто знают правду.
Едва рассвело, как я отыскал вентиляционный люк и спустился в подземку. Менее получаса ушло на то, чтобы найти надежное укрытие в сотне метров под землей в лабиринте заброшенных коммуникаций.
Салют, революция, и прощай. Я не хочу знать, чем все это закончится. Если это настоящий мир, то он как-нибудь выкрутится и восстановит равновесие, которое не под силу поколебать одиночкам вроде нас с Шелестом. Если это один из уровней виртуала, то все наши действия были и вовсе бессмысленной мышиной возней. К черту! Я не вправе что-либо менять, навязывая другим свое видение мира, как это делал Странник. Мне ничего не нужно, кроме спокойствия и порядка, которые я могу найти в одном хорошо знакомом мне месте.
Омнисенс, уровень «плюс один». Может быть, Иллюзиона уже нет в нашей реальности, но он остался в компьютерных сетях. Вытащить старый ноутбук, подключить провод через преобразователь напряжения к силовому кабелю. Достать нейроконнектор, включиться в сеть, выбрать программный модуль. Я возвращаюсь в виртуальный мир. Возвращаюсь, будто не уходил.
Никогда больше мне не придется искать смысл бесцельного существования. Никогда не выпадет пытаться совершить невозможное и видеть тщетность своих усилий. Никогда не захочется изменить правила игры, ведь так легко и просто... жить по правилам.

Connection lost
Program aborted: source file is corrupt
Loading backup... failed
Fatal error. System halted
Reboot?

Предыдущая страница 12


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Rem «Пролог» (Страница 1)
  • Folder I (Страница 1)
  • Folder II (Страница 2)
  • Folder III (Страница 3)
  • Folder IV (Страница 4)
  • Folder V (Страница 5)
  • Folder VI (Страница 5)
  • Folder VII (Страница 6)
  • Folder VIII (Страница 7)
  • Folder IX (Страница 8)
  • Folder X (Страница 10)
  • Folder XX (Страница 10)
  • Folder ??? (Страница 12)
  • Rem «Эпилог» (Страница 12)


Олег Макушкин

Иллюзион

 Читать книгу

Аннотация

Мало кто из обитателей Москвы в середине XXI века догадывается, что реальный мир скрыт от них Иллюзионом - виртуальной декорацией, призванной спрятать убогую и опасную окружающую действительность. В судьбу молодого московского программиста Мирослава вмешивается Тихон Шелестов - боевик подпольной организации, которая стремится устроить генетическую революцию и освободить людей от власти Иллюзиона. Мирослава понемногу затягивает в вихрь смертельно опасных событий, которые становятся все более и более непредсказуемыми.

Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel