Нил Стивенсон - Алмазный век, или букварь для благородных девиц

1 Нил Стивенсон

По своей природе люди близки друг другу;
По своим привычкам люди далеки друг от друга.
Конфуций
<Изречения Конфуция даны в переводах В.А.Кривцова и И.И.Семененко>

Часть первая

Подъем или упадок нравственности вызывают мощные факторы, главнейший из которых - реакция на установления предшествующей эпохи. Туда-сюда качается маятник, и горстка выдающихся людей тщетно цепляется за подвес, бессильная повлиять на его ход.
Сэр Чарльз Петри, "Викторианцы"

Плеб приходит в модное ателье; занятные сведения о видах современного вооружения

В церкви святого Марка звонили к обедне, колокольный трезвон несся вдогонку Баду, когда тот со скоростью сто километров в час летел в модное ателье ставить самый современный лобешник. Новые коньки развивали бы все сто пятьдесят, но это если ты не толстый и носишь аэро. Бад предпочитал эластичные кожаные куртки - они лучше подчеркивают мускулатуру. Прошлый раз (два года назад) в том же ателье Баду впрыснули энзиты - маленькие такие, их не увидишь, не почувствуешь. Эта дрянь постоянно сокращала мышцы электрическими импульсами по программе наращивания объема. Вкупе с тестостероновым насосом в левой руке они производили такое же действие, как если бы Бад дни и ночи качался на снарядах - только усилий никаких и пот градом не льется. Одно плохо - мышцы дергаются, совсем заколебали. Конечно, постепенно привыкаешь, но на роликах бывает немного не по себе, особенно когда мчишься по людной улице со скоростью сто километров в час. К счастью, редкий прохожий вякал, хотя бы Бад и на полном ходу сбивал его с ног. После сегодняшнего никто не посмеет против него возникнуть. Никогда!
На последней работе - маньком - Бад оторвал около тысячи юк и, что удивительно, ни единой царапины. Треть он потратил на черную косуху, еще треть - на кони, последнюю собирался оставить в ателье. Лобоган можно вживить гораздо дешевле, но это значит тащиться через дамбу в Шанхай, к подпольному модельщику-китайцу, а в итоге он занесет тебе в череп какую-нибудь заразу, лечись потом, да еще карманы обчистит, пока будешь лежать в отключке. И потом, в Шанхай пускают, только пока ты нулевый. Баду, чтобы пройти с лобешником, пришлось бы подмазывать несговорчивых шанхайских копов. Нет, на такое дело лучше не жаться. Перед Бадом открывалась неограниченная карьера, ведущая в иерархию исключительно опасного наркобизнеса, и первую стажировку в качестве манька он уже прошел. Новый встроенный лобовой пистолет - разумное вложение денег.
Долбанные колокола трезвонили в тумане, не переставая. Бад буркнул себе под нос, и музыкальная система - элементы фазированного акустического поля, натыканные в барабанных перепонках, как зернышки в земляничине - прибавила громкость. Однако даже музыка не могла заглушить перезвон, отдававшийся в самых костях. Может, раз уж он будет в ателье, сменить заодно батарейки, вживленные в правую височную кость? Они рассчитаны на десять лет, но прошло уже шесть, а слушал он громко.
В очереди оказалось трое. Бад сел, взял со столика медиатрон, по виду - мятый, засаленный газетный листок. "Вестник самозащиты", - скомандовал он громко, чтобы слышали остальные. Тут же на листке появился логотип его любимой рекламной фирмы. Медиаглифы, в основном нерактивные мультики, выстроились в меню. Бад просмотрел их, нашел посвященный сравнению разных типов оружия, щелкнул ногтем. Тут же появились новые медиаглифы и рамки, в которых бежало сопоставление новых лобометов, результаты испытаний на подвижных и неподвижных мишенях. Бад бросил листок на стол: этот обзор он штудировал последние несколько дней. Раз не обновили, значит, решение остается в силе.
Первый тип пришел делать татуировку, это заняло секунд десять. Второму надо было просто перезарядить лобешник, он тоже вошел и вышел. Девица собиралась заменить несколько энзитов в рактивной сетке, в основном около глаз, где начали появляться морщины. Это оказалась долгая песня. Бад снова взял медиатрон и погрузился в любимый рактюшник "Заткнись или сдохнешь!".
Прежде, чем вставлять лобомет, модельщик потребовал юки на бочку. В другом месте это прозвучало бы оскорбительно, но только не на Арендованных Территориях, где такое в порядке вещей. Убедившись, что его не обманывают, модельщик побрызгал Баду на лоб из аэрозольного флакона, отодвинул клок кожи и потянул вниз машинку, закрепленную на длинном и тонком, как у бормашины, манипуляторе. Автоматический захват быстро и уверенно сомкнулся на старом стволе. Бад, который в последнее время из-за мышечных стимуляторов сделался сам не свой, подпрыгнул было, но манипулятор уже извлек лобомет. Хозяину оставалось только следить за экраном и приговаривать:
- Дырочка в черепе маловата, сейчас машина рассверливает ее под больший калибр... готово... вставляет новый...
Пистолет встал на место. По черепу распространилось неприятное чувство - как в детстве, когда тебе засветят в лоб резиновой пулькой. Голова сразу заныла.
- Сейчас там сто обойм с хлопушками, - сказал модельщик. - Проверите УГРИ, заряжу настоящими. - Он прилепил кожу на место, чтобы она срослась без следа. За отдельную плату тебе могут оставить шрам - пусть все видят, что ты заряжен, но Бад слышал, будто некоторые телки этого не любят. В своих отношениях с противоположным полом он руководствовался чудовищным винегретом из первобытных импульсов, смутных домыслов, ложных теорий, полузабытых дурных советов, обрывков случайного разговора и откровенно гротескных анекдотов. Все это складывалось в чистое суеверие, которое в данном случае утверждало: шрама не надо.
Кроме того, у него были прицелы - похабного вида черные очки с крестом нитей на одном глазу. Повышают меткость во много раз и видны каждому, так что все знают: увидел прицелы - не вякай.
- Ну, попробуйте, - сказал хозяин и развернул сиденье - древнее парикмахерское кресло, обитое переливчатым пластиком. Перед Бадом оказалась дальняя стена и лысый безликий манекен. И манекен, и стену испещряли черные точки.
- Пуск! - сказал Бад, и лобомет тихонько зажужжал в ответ.
- Готовность! - И снова раздалось подтверждающее гудение.
- Огонь! - Бад приказал, не разжимая губ, но лобомет услышал; легкая отдача отбросила голову назад, со стороны манекена донеслось резкое "Чпок!" (Бад чуть не подпрыгнул), стена озарилась короткой вспышкой.
Голова заболела сильнее, но Бад не обращал внимания.
- Скорость вылета больше, так что привыкайте целить немного ниже, - сказал хозяин. Бад выстрелил снова, и на этот раз попал манекену в шею.
- Потрясающе. Убойником вы бы снесли ему башку, - объявил хозяин. - Сразу видно мастера. Но это еще не все. Магазина три, можно зарядить три вида патронов.
- Знаю, - сказал Бад. - Смотрел. - Потом, лобомету:
- Рассеивание десять, площадь поражения средняя. Огонь!
Голову отбросило сильнее, десяток "чпок!" донеслось одновременно и от стены, и от манекена. Запахло горелой пластмассой, глаза защипало от дыма.
- Можно задать рассеивание сто, - сказал хозяин, - но отдача, скорее всего, оторвет голову.
- Усвоил, - сказал Бад. - Заряжай. Первый магазин - электрошок. Второй - разрывные. Третий - убойники. И, твою мать, дай мне таблетку анальгина.

Источник Виктория; описание его окрестностей и внутреннего устройства

Воздухозаборники Источника Виктория торчали над крышей Королевской Экологической Оранжереи кустом стометровых калл. Словно довершая аналогию, вниз, в алмазное основание Нового Чжусина (Исторический Чжусин (современное Чжоушань) - остров южнее Шанхая. Был захвачен англичанами в ходе Первой Опиумной войны, после чего китайцы вынуждены были открыть для европейцев некоторые портовые города, в том числе - Шанхай.) , уходили фрактально ветвящиеся корни системы водоподачи. Их бесчисленные капилляры, расположенные по периферии умкораллового рифа в нескольких десятках метров от поверхности, вбирали теплую воду Восточно-Китайского моря. Той же цели могла бы служить одна большая труба, снабженная мощным насосом, вторая - воздушная - с успехом заменила бы каллы; мусор и растерзанные птичьи трупики оседали бы на решетках, не забивая механизм.
Однако это было бы неэкологично. Геотекторы из "Империал Тектоникс" в упор не узнали бы экосистему, живи они в ней самой, но твердо усвоили: с экосистемами шутки плохи, и потому оберегали природу с тем же кропотливым тщанием, с каким проектировали эстакады и дренажные штольни. В источник Виктория вода просачивается по микротрубочкам, как в обычный берег, а воздух засасывают искусно наклоненные экспоненциальные раструбы калл, каждый раструб - точка в пространстве параметров, не шибко отстоящая от рассчетной идеальной кривой. По прочности они выдерживают тайфуны, но гнутся и шелестят от легкого ветерка. Залетевшие внутрь птицы чувствуют нисходящий воздушный ток и предпочитают упорхнуть подобру-поздорову, даже не успевая обделаться со страху.
Каллы отходят от огромной - со стадион, граненой вазы, Алмазного Дворца, открытого для публичного обозрения. Туристы, спортивного вида пенсионеры, группы школьников в аккуратных формах нескончаемой чередой проходят его коридорами, наблюдая через хрустальные стены (на самом деле это, конечно, чистый алмаз, который много дешевле стекла), различные этапы молекулярной сортировочной линии, которую представляет собой Источник Виктория. Грязный воздух и грязная вода поступают в огромные емкости. В соседних емкостях вода и воздух почище. Повторите несколько десятков раз. Последние емкости содержат совершенно чистый азот и совершенно чистую воду.
Череда емкостей называется каскадом - абстрактная причуда инженеров, малопонятная экскурсантам, которые не находят здесь ни одного достойного кадра. Очистка происходит в стенках между емкостями. На самом деле "стенки" представляют собой бесконечные решетки беспрерывно вращающихся субмикроскопических зубчатых колесиков. Каждый зубчик подхватывает молекулу азота или воды с грязной стороны и переносит на чистую. Все, что не азот и не вода, не подхватывается, а, следовательно, не попадает в следующую емкость. Другие колесики извлекают полезные примеси, как то: углерод, серу и фосфор; они попадают в другие, параллельные каскады и там проходят полную очистку. Рассортированные молекулы сливаются в резервуары, часть потом соединяют в простые, но полезные молекулярные безделицы. В конце концов все поступает на ленту молекулярного конвейера, более известного как Линия Подачи, берущего начало от Виктории и еще полудюжины источников Шанхайской Атлантиды.

Бад испытывает денежные затруднения. Визит к банкиру

Бад сам удивился, сколько ходил с лобешником, прежде чем по-настоящему разозлился и пустил его в ход. Одно сознание придавало ему такой уверенный вид, что никто в здравом уме не решался слова сказать поперек. Достаточно было зыркнуть, и все становились, как шелковые.
Пришло время продвигаться вверх. Он искал работу локатора, но это оказалось непросто. Альтернативная фармакологическая промышленность работала по системе изготовление-доставка, стараясь не запасать впрок, чтобы в случае облавы не засыпаться с крупной партией. Продукт получали в подпольных матсборщиках, рассованных по пустующим многоэтажкам, а гонцы доставляли его непосредственно уличным пушерам. Тем временем в окрестностях расхаживали тучи маньков и локаторов, нигде не останавливаясь надолго, чтобы не загреметь в участок за шатание без дела, высматривая сквозь стекла черных очков фараонов или фараонские груши.
Когда Бад послал прежнего босса, то был уверен, что гонцом устроится всегда. Однако тут ему подсуропили. Пару месяцев назад из Северной Америки привалили несколько дирижаблей белой и черной босоты, на рынке труда случился затор. Сейчас Бад дотратил последние юки, и ему обрыдла бесплатная пища из общественных матсборщиков.
В банке "Павлин" его встретил красавец-мужчина с проседью в черной бородке. От него пахло апельсинами. Щегольской двубортный костюм застегивался чуть выше пупа, оставляя открытой голую волосатую грудь. Банкир занимал довольно обшарпанный кабинет на верхнем этаже туристического агентства в мрачном квартале между аэродромом и прибрежными борделями.
Они обменялись рукопожатиями, затем банкир сложил руки на груди и оперся о край стола. В этой позе он слушал, что Бад ему врет, время от времени кивая, будто усматривает в словах некий глубокий смысл. Бад понимал, что разыгрывается спектакль, и потому психовал, но он слышал, что эти мудаки свихнуты на вежливом обращении с клиентами.
Внезапно банкир оборвал Бада на полуслове и поднял на него просветлевший взгляд.
- Вы хотите открыть кредитную линию? - произнес он с радостным изумлением, которое только напускным и могло быть.
- Типа того, - ответил Бад, жалея, что не смог выразить так красиво.
Банкир вытащил из нагрудного кармана сложенный втрое листок.
- Тогда вам стоит ознакомиться с этим буклетом, - сказал он, затем обратился к буклету на незнакомом языке. Как только Бад взял листок, на чистой странице возник красивый движущийся логотип и заиграла музыка. Логотип изображал павлина. Под ним возник мужик, похожий на банкира, как две капли воды - то ли индус, то ли араб.
- Парсы счастливы приветствовать вас в банке "Павлин", - сказал он.
- Кто такие парсы? - спросил Бад у банкира. Тот только прикрыл веки и указал бородкой на листок, который слышал вопрос и уже начал объяснение. Лучше бы он не спрашивал, потому что мужик стал распинаться про этих парсов, которые, видимо, страшно боятся, что их спутают с индусами, пакистанцами или арабами, хотя разумеется, они высоко ценят и чтут эти замечательные этнические группы. Как ни старался Бад отключиться, он помимо воли впитывал уйму сведений про парсов, их чудацкую веру, их странную непоседливость, даже про долбанную кухню, с вида совершенно отвратную, но все равно слюнки текут. Наконец буклет вернулся к делу, то есть к кредитной линии.
Все это Бад слышал не первый раз. Старая песня: если банк решает заключить договор, клиенту на месте вшивают кредитную карту. Эти ребята имплантируют ее в подвздошную кость, другие - в височную; не суть, лишь бы была большая и близко подходила к коже. В кость, потому что карта работает на радиосигналах и нуждается в приемной антенне. Дальше ты идешь в магазин и просто говоришь, чего тебе надо, а банк "Павлин", хозяин и карта разбираются между собой.
У разных банков - разные проценты, минимальные ежемесячные взносы и тому подобная дребедень, но Бада это не колыхало. Его колыхало, что будет, если он не сможет вернуть долг, и, послушав для вида всю эту тягомотину, он с притворным безразличием, словно между делом, спросил про взымание недоимок. Банкир глядел в окно, прикидываясь, будто не слышит.
Заиграл джаз, появилась картинка: дамы и господа всех цветов и оттенков, совсем не похожие на проштрафившихся должников, сидят за столом и собирают какую-то блестящую белиберду. Делали они это с явным удовольствием, попивая чай и весело переговариваясь. Чай насторожил Бада, который при всей своей дремучести отлично знал, как охмуряют его брата. Слишком много чая они пьют.
Ему понравилось, что мужчины и женщины сидят вместе и что на них не робы, а цивильная одежда. "Банк "Павлин" поддерживает всемирную сеть чистых, безопасных и уютных работных домов, так что если вы станете жертвой непредвиденных обстоятельств или неразумно распорядитесь полученным кредитом, вас поместят близко от вашего дома на то время, пока недоразумение уладится. Насельникам работных домов банка "Павлин" предоставляются отдельные койки, а некоторым и отдельные комнаты. Естественно, пока вы гостите у нас, ваши дети остаются с вами. Условия труда - одни из лучших в отрасли, высокая добавленная стоимость наших ювелирных изделий означает, что при любом масштабе затруднений они разрешатся практически мгновенно."
- А как вы заставляете, э, клиентов, прийти, когда пора? - спросил Бад. На этом месте банкир потерял интерес к происходящему, выпрямился, обошел стол, сел и стал смотреть в окно на Шанхай и Пудун.
- Буклет не рассматривает этот вопрос, - сказал он, - поскольку большинство потенциальных клиентов не разделяют вашего пристального внимания к подробностям затронутой процедуры.
Он дернул носом, словно опасался вдохнуть что-то дурнопахнущее, и разгладил бородку.
- Принудительные меры рассчитаны на три этапа. Для них есть благозвучные названия, но вы можете считать их, в порядке возрастания, вежливым напоминанием, превышением вашего болевого порога и показательным уничтожением.
Бад подумал было устроить парсу показательное уничтожение, но в банке наверняка стоит мощная охранная система. Кроме того, в перечисленных мерах не было ничего необычного, и Бад был даже благодарен, что ему выложили начистоту.
- Ладно, зайду попозже, - сказал он. - Можно прихватить буклет?
Парс махнул рукой, дескать, берите, какой разговор. Бад вышел на улицу и отправился искать более легких денег.

Визит королевских особ; Хакворты отправляются на воздушную прогулку; день рождения принцессы Шарлотты; Хакворт знакомится с пэром

Три фасетчатых зерна семечками исполинской тыквы плыли вечером в пятницу над садами и крышами Шанхайской Атлантиды. Две причальные мачты высунулись из крикетных овалов Парка Виктория. Маленький дирижабль остался висеть, два другие снизились над лужайкой. Их заполненные вакуумом оболочки были по большей части прозрачны и не заслоняли свет, а окрашивали желтым и дробили на множество солнечных зайчиков, которые дети в нарядных кринолинах и коротких штанишках тщетно пытались ловить руками. Играл духовой оркестр. Из-за фальшборта "Атлантиды" махала рукой крошечная фигурка. Дети знали, что это и есть виновница торжества, принцесса Шарлотта; увидев ее, они тоже замахали и закричали.
Фиона Хакворт гуляла по Королевской Экологической Оранжерее за руки с родителями, которые надеялись, что так она не успеет изгваздать новое платьице. Стратегия не вполне себя оправдала, однако Джон и Гвендолен сумели собрать значительную часть грязи на перчатки, откуда та улетучилась прямо в воздух. Современные дамские и мужские белые перчатки делаются из бесконечно малых грязеотталкивающих фабрикул - провел рукою по луже, и через несколько секунд перчатка снова белоснежная.
Иерархия салонов на "Эфире" в точности соответствовала статусу пассажиров: переборки и внутреннее убранство между рейсами раскладывались на молекулы и затем собирались снова. Лорду Финкелю-Макгроу, его трем детям, их супругам и Элизабет, (первой и пока единственной его внучке) спустили отдельный трап, который доставил их в анфиладу кают на самом носу, откуда открывался почти полукруговой обзор.
За Финкелем-Макгроу разместились каюты бизнес-класса. Они предназначались для лордов-привелигированных акционеров, по большей части простых графов или баронов. Здесь преобладали дедушки с малолетними внуками. За ними следовали директора; их золотые цепи, обвешанные эмалевыми шкатулочками, телефонами, табакерками и прочими безделушками, круглились на черных фраках, призванных скрадывать выпирающие животы. Их отпрыски в большинстве своем достигли того возраста, когда дети не умиляют никого, кроме собственных родителей, роста, при котором природная живость не столько восхищает, сколько пугает, и той степени умственного развития, на которой милая детская непосредственность оборачивается недетским хамством. Пчелка, летящая за нектаром, радует глаз, хоть и таит в хвосте ядовитое жало; но шершень, преследующий ту же цель, заставляет нас озираться в поисках газеты или мухобойки. На широких эскалаторах, ведущих к каютам первого класса, можно было наблюдать немало отцов в съехавших набок цилиндрах, которые, шипя сквозь зубы и озираясь - не видит ли кто - хватали за локти расходившихся чад.
Джон Хакворт был инженер. Большинству его коллег полагались крохотные каютки с откидными койками, но Хакворт носил высокое звание артифекса <лат. artifex означает ремесленника, художника, ваятеля и в целом творца во всех смыслах этого слова> и возглавлял группу в этом самом проекте, поэтому ему отвели место во втором классе с двуспальной кроватью и откидной койкой для Фионы. Носильщик внес вещи, когда "Эфир" уже готовился отойти от посадочной мачты - двадцатиметровой диамантоидной стойки, которая, пока дирижабль разворачивался к югу, успела всосаться в зеленое сукно площадки. Парк непосредственно прилегал к Источнику Виктория, поэтому был наполнен катахтонными линиями подачи, способными в мгновение ока вырастить, что угодно.
Каюта Хаквортов располагалась по правому борту, поэтому на пути от нового Чжусина они могли наблюдать заход солнца над Шанхаем, багровый в угольной дымке, которая никогда не рассеивается над городом. С час Гвендолен читала Фионе на ночь, Джон тем временем просмотрел вечерний выпуск "Таймс", потом разложил на узком столе бумаги. В полумраке они переоделись к ужину, стараясь не шуметь, чтобы не разбудить Фиону, в девять вышли в коридор, заперли за собой дверь и поспешили на звуки оркестра в бальную залу "Эфира", где только-только начались танцы. Пол здесь был из прозрачного алмаза, свет горел приглушенно. Всю ночь они танцевали вальс, менуэт, линди, электрический слайд, и казалось - дирижабль плывет по залитой лунным светом поверхности Тихого Океана.
Рассвет застал их над безбрежным Восточно-Китайским морем. Лишь Хакворт, да несколько инженеров знали, что глубина здесь относительно небольшая. Из каюты открывался вполне сносный вид, но Джон проснулся рано и вышел в залу с прозрачным полом, велел официанту принести кофе-эспрессо, "Таймс" и стал с удовольствием дожидаться, пока Гвен и Фиона приведут себя в порядок.
Гвен и Фиона опоздали ровно настолько, чтобы Джон занервничал - он уже раз десять вынимал из кармашка часы, а под конец зажал их в кулаке, нервно щелкая крышкой. Гвен подобрала длинные ноги, грациозно расправила платье и села на пол под укоризненными взглядами дам, которые остались стоять. Джон смутился было, но увидел, что дамы - инженеры относительно низкого разбора или инженерские жены; высокие особы наблюдали за происходящим сквозь пол собственных кают.
Фиона плюхнулась на четвереньки, задрала попку и ткнулась носом в алмаз. Хакворт подтянул брючины и опустился на одно колено.
Умкоралл вырвался из морских глубин с силой, изумившей даже Хакворта, который участвовал в проекте и видел пробные испытания. Больше всего это походило на взрыв за потресканным темным стеклом, или на кофе, когда льешь в него тонкую струйку густых сливок - белое всплывало из черноты фрактальным турбулентным цветком и замирало, едва достигнув поверхности. Собственно, скорость была намеренно спланированным трюком; умный коралл рос на дне океана последние три месяца, черпая энергию из сверхпроводника, специально выращенного на морском ложе, извлекая нужные атомы из соленой воды и растворенных в ней газов. Процесс, происходящий внизу, казался хаотичным, но каждая литокула в точности знала, куда ей плыть и что именно делать. Каждая представляла собой кальций-углеродный тетраэдр размером с маковое зернышко, снабженный источником питания, мозгом и навигационной системой. Они поднялись со дна по сигналу принцессы Шарлотты - пробудившись от сна, она обнаружила под подушкой сверток, развернула, нашла золотой свисток на цепочке, вышла на балкон и дунула.
Кораллы стягивались к будущему острову со всех сторон, многим литокулам предстояло преодолеть несколько километров, отделяющих их от назначенной позиции. Они вытесняли объем воды, равный самому острову, в сумме - несколько кубических километров. Вода забурлила, океан вздыбился, дети закричали от испуга. И впрямь, несколько брызг достигли алмазного дна, вынудив пилота набрать чуть большую высоту. Это вызвало гомерический хохот всех собравшихся в зале отцов, которые от души забавлялись иллюзией опасности и бессилием стихии.
Пена и дымка рассеялись, взглядам предстал новый остров, розовый в свете встающего солнца. Крики и аплодисменты уступили место профессиональному говорку. Дети визжали уже на ультразвуке.
Ждать предстояло еще часа два. Хакворт щелкнул пальцами, подзывая официанта, заказал свежие фрукты, сок, бельгийские вафли и еще кофе. Почему бы не отведать прославленной кухни "Эфира", покуда остров взрастит замки, фавнов, кентавров и заколдованные леса?
Принцесса Шарлотта первая сбежала по сходням "Атлантиды" на заколдованный остров. За ней следовали подружки, похожие в шляпках с ленточками на крошечные полевые цветы, и с премиленькими корзиночками, которые, впрочем, вскоре перекочевали к гувернанткам.
Принцесса повернулась к "Эфиру" и "Чинуку", пришвартованным в нескольких сотнях метров, и заговорила обычным голосом, который, тем не менее, явственно доносился до дирижаблей; в кружевном воротнике ее пелеринки был упрятан нанофон, связанный с элементами фазированной акустической системы, вращенными в верхние пласты самого острова.
- Я хочу поблагодарить лорда Финкеля-Макгроу и всех сотрудников Машин-Фаз Системс Лимитед за чудесный подарок. Детки Шанхайской Атлантиды, хотите присоединиться к моему празднику?
Детки Шанхайской Атлантиды радостно завопили "да!" и побежали по сходнями "Эфира" и "Чинука", которых спустили предостаточно во избежание заторов, увечий или, боже сохрани, драк. В первые минуты дети просто высыпали из дирижаблей, словно рвущийся из клапана газ. Потом они начали сбиваться в кучки и разглядывать диковины: кентавра восьми футов росту, его сына и дочку. Маленьких динозавриков. Пещеру, полого уходящую в склон и сулящую заманчивые чудеса. Дорогу, которая вилась по холмам к разрушенному замку.
Большинство взрослых остались на дирижаблях, чтобы дети немного набегались одни, хотя лорда Финкеля-Макгроу уже можно было видеть на пути к "Атлантиде" - он с любопытством тыкал в коралловый песок прогулочной тростью, словно желая убедиться в его пригодности для королевских ног.
На сходнях "Атлантиды" показались мужчина и женщина: в ярком, по-летнему открытом платье и с парасолькой в цвет - королева Атлантиды Виктория II. В бежевом льняном костюме - ее супруг, принц-консорт, которого, как ни прискорбно, звали Джо. Джо (или Джозеф, так именовался он официально) важной семенящей походкой сошел на берег, обернулся к Ея Величеству и подал руку, которую та изящно приняла, но опираться не стала: не забывайте, дескать, что я выступала за Оксфорд, а в Станфорде, где получала второе образование, для разрядки занималась плаванием, роликовыми коньками и те-кван-до. Как только августейшие стопы коснулись земли, лорд Финкель-Макгроу отвесил низкий поклон. Королева протянула руку для поцелуя, что, разумеется, страшно некомильфо, но разрешается таким фатоватым старичкам, как лорд Александр Чон-Сик Финкель-Макгроу.
- Мы еще раз благодарим лорда Финкеля-Макгроу, Империал Тектоникс Лимитед и Машин-Фаз Системс Лимитед за чудесное празднество. Давайте же насладимся величественным творением человеческих рук, покуда его, как первую Атлантиду, не скрыли навеки волны.
Родители Шанхайской Атлантиды двинулись по сходням, хотя многие, приметив наряд королевы и принца-консорта, ушли в каюты переодеться. Вооруженные подзорными трубами модные обозреватели "Таймс" уже передали с борта "Эфира" грандиозную новость: парасольки вернулись!
Гвендолен Хакворт не прихватила зонтика, но нимало этим не опечалилась; она всегда следовала моде естественно и непринужденно, умение одеваться было у ней в крови. Они с Джоном сошли на остров. К тому времени, как глаза Хакворта привыкли к солнцу, он уже сидел на корточках и растирал в пальцах комочек земли. Гвен оставила его за этим занятием и присоединилась к кучке женщин - инженерских жен и даже двух привилегированных акционерш в ранге баронетствующих дам.
Хакворт отыскал укромную тропку, которая вела через рощицу к купе деревьев у прозрачного чистого озерца - он зачерпнул воды и попробовал, просто чтобы убедиться. Некоторое время он стоял, глядя на очарованный остров, и гадал, что-то поделывает Фиона. Воображение разыгралось: вдруг она каким-то чудом встретила принцессу Шарлотту, подружилась с ней, и сейчас они вместе исследуют диковинные уголки. Из мечтаний его вывел голос, читающий стихи:
Где были б мы с тобой, любезный друг,
Когда порой влечений безобидных,
Мы б не бродили по зеленым долам,
По пастбищам привольным и лугам,
Но по аллеям строгим и прямым
Под бдительным докучливым надзором,
Словно телята по дороге к рынку,
Невольники понурые, влеклись.
Хакворт обернулся и увидел, что не он один любуется красотами острова. Декламатору было не меньше семидесяти. Лицо монголоидное, голос - с легким американским акцентом. Прозрачная кожа, все еще гладкая на выступающих скулах, собралась мелкими морщинами возле глаз, ушей и на щеках. Ни волоска не торчало из-под пробкового шлема - старик был совершенно лыс. Хакворт медленно впитывал увиденное, прежде чем осознал, кто перед ним.
- Похоже на Вордсворта, - сказал он.
Старик смотрел на лужайку. Сейчас он навострил уши и впервые взглянул прямо на Хакворта.
- Стихи?
- Судя по содержанию, я сказал бы, что это "Прелюд".
- Угадали, - произнес старик.
- Джон Персиваль Хакворт к вашим услугам. - Хакворт сделал шаг вперед и протянул карточку.
- Очень приятно, - сказал старик. Сам он не посчитал нужным представиться.
Лорд Александр Чон-Сик Финкель-Макгроу был одним из немногих лордов-привилегированных акционеров в ранге герцога, выходцев из Эпторпа. Эпторп - не организация, и напрасно искать ее в телефонной книге; на финансовом жаргоне она именуется стратегическим альянсом нескольких гигантских корпораций, в том числе Империал Тектоникс Лимитед и Машин-Фаз Системс Лимитед. Между собой сотрудники называли ее "Джон-дзайбацу" (дзайбацу - предприятие кланово-монополистического типа в Японии до Второй мировой войны), как веком раньше их деды говорили "Джон-компани" об Ост-Индской компании.
МФС производит потребительские товары, ИТЛ - недвижимость, на которой, собственно, и делаются настоящие деньги. В гектарах это не так много - капля, точнее, острова в море, однако именно эта земля - самая дорогая в мире, исключая разве что благословенные уголки вроде Токио, Сан-Франциско и Манхеттена. Причина в том, что у ИТЛ есть геотекторы, а они уж следят, чтобы каждый новый клочок суши обладал очарованием Фриско, стратегическим положением Манхеттена, фэн-шуй <фэн-шуй - "ветры и воды" - китайская геомантия, определяющая где, что и когда строить, как ориентировать здание и т.п.> Гонконга, мрачным, но обязательным Lebensraum Лос-Анджелеса. Незачем посылать грубую солдатню, заполнять белые пятна на картах, истреблять туземцев, корчевать девственные леса; теперь довольно одного ретивого геотектора, хорошего матсборщика и временного Источника.
Как многие другие неовикторианцы, Хакворт знал биографию Финкеля-Макгроу назубок.
Он родился в Корее. В шесть месяцев его усыновила супружеская пара, которая познакомилась еще в айовской школе, а затем создала органическую ферму недалеко от границы Айовы с Южной Дакотой.
Когда он был подростком, в аэропорту Су-Сити при посадке потерпел крушение пассажирский самолет. Вожатый бойскаутского отряда кликнул своих мальчишек, и Финкель-Макгроу стоял у посадочной дорожки бок о бок со всеми каретами скорой помощи, пожарными, врачами и медсестрами округа. Об удивительно слаженных и правильных действиях местных жителей много писали и говорили, сняли даже художественный фильм. Финкель-Макгроу не понимал, почему. Они просто сделали то, что требовали обстоятельства и долг человечности; неужели его согражданам это не очевидно?
Такое слабое влияние американской культуры, возможно, объясняется тем, что родители до четырнадцати лет учили его дома. Обычный день Финкеля-Макгроу состоял из прогулки к реке, где он изучал жизнь головастиков, или похода в библиотеку за книгой по древнегреческой или римской истории. Семья была небогатая, отпуск проводили с рюкзаками в Скалистых горах или на каноэ в Северной Миннесоте. За каникулы он узнал, наверное, много больше, чем старшее поколение за все школьные годы. Общение со сверстниками ограничивалось бойскаутским отрядом и церковью - Финкели-Макгроу были прихожанами методистской часовни, католического храма и крохотной синагоги, арендовавшей помещение в Су-Сити.
В старших классах государственной школы, куда отдали его родители, он учился на твердую тройку. Уроки были такие бессодержательные, другие дети - такие скучные, что Финкель-Макгроу потерял интерес к занятиям. Он хорошо бегал кросс и часто побеждал в борьбе, чем заслужил определенное уважение товарищей, но никогда не пользовался им, чтобы завоевать девочек, что в те развращенные времена не составило бы большого труда. Он был отчасти наделен досадной чертой, стремлением к нонконформизму ради нонконформизма, и вскоре убедился: ничто так не злит его современников, как убежденность, что одни вещи хороши, другие - дурны, и стремление жить в соответствии с этим взглядом.
После школы он год помогал родителями в их сельскохозяйственном бизнесе, потом записался в Айовский Государственный Университет Науки и Технологии ("Наука плюс Практика") в Эймсе. Он поступал на специальность сельскохозяйственный инженер, но после первого семестра перевелся на физфак. Оставаясь формально студентом-физиком, он слушал самые разные курсы по собственному выбору: информатика, металлургия, старинная музыка. Диплома так и не получил, не по недостатку прилежания, но из-за тогдашней политики в области высшего образования; как многие университеты, АГУНТ требовал оценок по широкому спектру предметов, в том числе искусствоведческих и гуманитарных. Финкелю-Макгроу больше нравилось читать книги, слушать музыку и ходить в театр.
Однажды летом, когда он жил в Эймсе и работал лаборантом в солидном государственном институте, случилось наводнение, и город на несколько дней превратился в остров. Вместе с соседями Финкель-Макгроу три недели кряду строил дамбы из мешков с песком и рифленого пластика. Снова его изумила реакция средств массовой информации - журналисты налетели тучами и с явным удивлением передавали, что никто не грабит опустевшие дома. Урок, полученный после крушения самолета в Су-Сити, получил новое подтверждение. Живой контраст являли беспорядки, случившиеся за год до того в Лос-Анджелесе. Финкель-Макгроу начал приходить к убеждению, которое определило его последующие политические взгляды, а именно, что люди, не будучи различными генетически, крайне разнятся культурно, и что некоторые культуры просто лучше других. Это была не субъективная оценка, а здравое наблюдение; он видел, что одни культуры процветают и распространяются вширь, другие приходят в упадок. Такой взгляд разделялся в то время практически всеми, но еще не высказывался вслух.
Финкель-Макгроу вышел из Университета без диплома и вернулся на ферму, которой руководил в последующие несколько лет: у матери нашли рак груди, отец полностью посвятил себя больной. После смерти матери Финкель-Макгроу переехал в Миннеаполис и устроился в компанию, созданную одним из его бывших преподавателей. Фирма выпускала сканирующие туннельные микроскопы, которые позволяли разглядывать и переставлять отдельные атомы. В то время новинка представляла чисто научный интерес, и заказчиками выступали крупные исследовательские институты. Однако для человека, интересующегося нанотехнологией, лучшего было не сыскать. Финкель-Макгроу увлекся новым направлением и целыми вечерами пропадал на работе. При его самоуверенности, упорстве и способностях ("усидчив, толков, но звезд с неба не хватает"), ему просто суждено было стать одним из пионеров нанотехнологической революции, а фирме, которую он основал через пять лет после переезда в Миннеаполис - удержаться на плаву и влиться в Эпторп. Так же неизбежно он должен был в последующие годы направлять политический и экономический курс Эпторпа, чтобы в конце концов стать обладателем солидного пакета акций.
Он по-прежнему владел родительской фермой в Айове, как и прилегающими к ней сотнями тысяч акров, которые обратил в высокотравную прерию со стадами бизонов и живыми индейцами (те внезапно обнаружили, что скакать на конях за добычей много веселее, чем валяться в канавах Миннеаполиса или Сиэтла). Большую же часть времени он проводил в Новом Чжусине - своем, фактически, герцогстве.
- Связи с общественностью? - спросил Финкель-Макгроу.
- Сэр?
Современный этикет значительно упростился; в таком неформальном разговоре обращение "ваша светлость" было бы неуместно.
- Ваш отдел, сэр.
- Инженерный. Индпошив.
- Вот как? Я думал, Вордсворта узнают только гуманитарии из пиар.
- В данном случае это не так. Я инженер. Недавно назначен в Индпошив. Так случилось, что выполнял работу именно по этому проекту.
- Какую?
- В основном связанную с ПИ, - отвечал Хакворт. Допустимо предположить, что Финкель-Макгроу следит за развитием науки и узнает сокращение от "псевдоинтеллект", а возможно, даже оценит такое допущение с его стороны.
Финкель-Макгроу просветлел лицом.
- Знаете, в моей молодости это называлось ИИ - искусственный интеллект.
Хакворт позволил себе коротко улыбнуться.
- Полагаю, что в дерзости есть своя положительная сторона.
- И как здесь применялся псевдоинтеллект?
- В основном по линии МФС, сэр. - (Империал Тектоникс отвечала за остров, здания, растительность, Машин-Фаз Лимитед - за все, что движется.) - Птицам, динозаврам и тому подобному вполне довольно стереотипного поведения, но кентавров и фавнов мы хотели сделать более интерактивными, чтобы создать иллюзию разумности.
- Что ж, очень, очень хорошо, мистер Хакворт.
- Спасибо, сэр.
- Мне прекрасно известно, что в Индпошив переводят лучших. Не объясните ли, как пристрастие к романтическим поэтам помогло вам достичь нынешнего вашего уровня?
Хакворт опешил. Он постарался ответить так, чтобы это не прозвучало похвальбой.
- Надеюсь, человек в вашем положении не видит здесь никакого противоречия.
- Человек в моем положении не назначал вас в Индпошив. Это сделал человек в совершенно другом положении, и я опасаюсь, что такие люди очень даже склонны видеть противоречие.
- Понимаю, сэр. Видите ли, я изучал английскую литературу в колледже.
- Ага! Значит, вы шли к инженерной работе кружной дорогой?
- Думаю, так, сэр.
- А ваши коллеги из Индпошива?
- Если я правильно понял ваш вопрос, сэр, то действительно, в сравнении с другими отделами, у относительно большой доли инженеров была, так скажем, занятная жизнь.
- А что делает одну жизнь более занятной, чем остальные?
- В общем я сказал бы, что занятным мы называем все новое и непредсказуемое.
- Это почти что масло масляное. - Однако, поскольку сам лорд Финкель-Макгроу не стремился пояснить свои мысли, он сделал вид, что удовлетворен, и с минуту смотрел на играющих детей, водя тростью по земле, словно сомневался в ее устойчивости. Потом он внезапно описал тростью дугу, указывая на пол-острова.
- Как вы предполагаете, скольким из этих детей предстоит занятная жизнь?
- Ну, по меньшей мере двоим, сэр, - принцессе Шарлотте и вашей внучке.
- Вы бойки на язык, мистер Хакворт, и подозреваю, склонялись бы к лукавству, если бы не ваши твердые нравственные принципы, - сказал Финкель-Макгроу немного спесиво. - Скажите, ваши родители были подданные, или вы присягнули сами?
- Мне только-только исполнилось двадцать один, когда Ее Величество - тогда еще Ее Королевское высочество - совершала поездку по Северной Америке перед поступлением в Станфорд. Я принял присягу в колледже Святой Троицы в Бостоне.
- Почему? Вы умны и, в отличие от большинства инженеров, не чужды культуре. Вы могли бы войти в Первую Распределенную Республику или в любое из синтетических землячеств на Западном Побережье. Вас ожидали бы достойные перспективы и не сковывала, - тут Финкель-Макгроу ткнул тростью в сторону двух воздушных судов, - наша поведенческая дисциплина. Почему вы ограничили себя, мистер Хакворт?
- Не касаясь побуждений сугубо личного плана, - осторожно начал Хакворт, - скажу, что в детстве видел два вида дисциплины - чрезмерную и никакой. Последняя ведет к распущенности. Я употребляю это слово без всякого ханжества, просто в качестве определения того, что мне известно по опыту, так как сделало мое детство отнюдь не идиллическим.
Финкель-Макгроу вероятно осознал, что переступил границы дозволенного. Он кивнул.
- Это, разумеется, распространенный довод.
- Разумеется, сэр. Я никоим образом не хотел сказать, будто единственный в молодые годы пострадал от того, во что превратилась наша культура.
- Я ничего подобного и не усмотрел. Многие люди, разделявшие ваши взгляды, вошли в сообщества с куда более строгими порядками. С их точки зрения распущенные - мы.
- Мне пришлось испытать на себе другую крайность - неоправданно строгую дисциплину, вводимую теми же, кто первоначально допустил излишние послабления. Вместе с занятиями историей это привело меня, как и многих других, к убеждению, что в прошлом столетии было мало достойного подражания, и модели стабильного общественного устройства следует искать в девятнадцатом веке.
- Молодцом, Хакворт! Но вы не можете не знать, что модель общественного устройства, о которой вы говорите, не надолго пережила первую Викторию.
- Мы во многом переросли невежество той эпохи и разрешили значительную часть свойственных ей внутренних противоречий.
- Вот как? Приятно слышать. И так ли мы их разрешили, чтобы устроить всем этим детям занятную жизнь?
- Признаюсь, сэр, что не понимаю вашу мысль.
- Вы сами сказали, что индпошивовские инженеры - самые способные - вели занятную жизнь, а не двигались напрямик. Это подразумевает корреляцию?
- Очевидно.
- А значит, чтобы следующее поколение достигло своего полного потенциала, мы должны сделать их жизнь занятной. Ответьте мне, мистер Хакворт: считаете ли вы, что наши школы соответствуют подобному требованию? Или они больше похожи на школы, которыми возмущался Вордсворт?
- Моя дочь еще слишком мала, чтобы ходить в школу, но я опасаюсь, что верно второе.
- Уверяю вас, мистер Хакворт, так оно и есть. Трое моих детей закончили эти школы, и уж кто-кто, а я-то их знаю. Свою внучку Элизабет я буду учить иначе.
Джон Хакворт почувствовал, что краснеет.
- Позвольте напомнить, сэр, что мы едва знакомы. Я не считаю себя достойным вашего доверия.
- Я говорю вам не как другу, а как профессионалу.
- Тогда вынужден напомнить, что я - инженер, а не детский психолог.
- Я это помню, мистер Хакворт. Вы действительно инженер, и очень талантливый, в компании, которую я по старой памяти считаю своей, хотя, как лорд-привилегированный акционер, уже не связан с ней непосредственно. Вы блестяще завершили работу над проектом, и теперь я намерен поручить вам новую, для которой, имею основания полагать, вы годитесь как нельзя лучше.

Бад вступает на скользкий путь; оскорбление землячеству и его последствия

Первую свою жертву Бад обчистил почти случайно. Он по ошибке свернул в тупик, куда перед тем зашли черные мужчина и женщина с двумя детьми, и нечаянно перегородил им дорогу. Они испуганно озирались, как большинство приезжих, и Бад заметил, как папаша задержал взгляд на прицелах, видимо гадая, не смотрит ли крест нитей на него, жену или кого-то из детей.
Бад даже не подумал посторониться. Он заряжен, они - нет, вот пусть и обходят. Вместо этого они застыли, как вкопанные.
- Чего вы хотите? - спросил негр.
Так давно никто не проявлял живого интереса к потребностям Бада, что тому даже понравилось. До него дошло, что его приняли за грабителя.
- Да того же, чего остальные. Денег, всего такого, - сказал Бад и негр, как миленький, полез в карман, достал наличные юки, протянул Баду, и, отступив на шаг, кроме шуток, сказал "спасибо".
Баду понравилось такое уважение со стороны черномазого - как-никак, он гордился благородным рождением во флоридском трейлере - да и деньги оказались нелишние. После этого он стал высматривать таких же испуганных черных. Эти покупают и продают с рук, поэтому носят при себе наличные. Месяца два дела шли прекрасно. Бад стал чаще заходить к своей подружке Текиле, дарил ей белье, иногда приносил Гарву шоколадку.
И Бад, и Текила считали, что Гарв у нее от Бада. Ему исполнилось пять, значит, Текила забеременела им, когда встречалась в Бадом до прошлой размолвки. Теперь она снова ходила с пузом, значит, Баду предстояло носить еще больше подарков. Тяжела отцовская доля!
Однажды Бад присмотрел особенно хорошо одетую пару. Собственно, на одежду-то он и клюнул. Мужчина был в тройке, женщина - в чистом красивом платье и держала на руках младенца в белых кружавчиках. Они даже наняли носильщика забрать из аэропорта их вещи. Носильщик был белый, смутно похожий на самого Бада. Тот даже разозлился, что гады черномазые навьючили на белого своего барахло. Словно на скотину. И вот, как только пара отошла от людного аэропорта в более пустынный район, Бад враскачку (он специально тренировался перед зеркалом) вышел им навстречу, указательным пальцем поправляя на носу прицелы.
Мужчина в тройке повел себя иначе, чем остальные. Он не притворялся, будто не видит Бада, не пытался свернуть, не втянул голову в плечи, а просто остановился и вежливо спросил: "Чем могу быть полезен, сэр?". Выговор у него был не американский, а скорее британский, только резче. Подойдя поближе, Бад увидел, что на шее у него повязана пестрая тряпица, и концы ее свободно болтаются, как у шарфа. Негр выглядел сытым и благополучным, только на одной щеке виднелся маленький шрам.
Бад продолжал идти на него, чуть запрокинув голову, словно слушает очень громкую музыку (как оно, собственно, и было), потом резко подался вперед и посмотрел негру прямо в лицо - еще один способ подчеркнуть, что ты заряжен. До сих пор это работало безотказно. Баду всегда нравилось, как они пугаются, но этот даже не поежился. Может, в его черляндии не слышали про лобешники.
- Сэр, - сказал негр, - мы с моей семьей направляемся в гостиницу. Мы устали с дороги, у моей дочери болит ухо. Буду очень обязан, если вы изложите свое дело по возможности кратко.
- Ишь ты, е...ный вик нашелся, - сказал Бад.
- Сэр, я не тот, кого вы называете виком, иначе бы я немедленно развернулся и ушел. Прошу вас любезно выбирать выражения в присутствии моих жены и ребенка.
Некоторое время Бад переваривал последнюю фразу, и постепенно до него дошло: черному и впрямь не безразличны несколько ругательств, произнесенных рядом с его семьей. Только через минуту он окончательно въехал, что негр смеет указывать ему, Баду, накачанному детине в прицелах.
- Я буду говорить твоей е...нной сучке, что захочу, как бы тебя это не е...ло, - сказал Бад нарочито громко и поневоле расплылся в улыбке. Один-ноль в пользу Бада.
Негр огляделся скорее нетерпеливо, чем испуганно, и тяжело вздохнул.
- Это что, вооруженный грабеж? Вы уверены, что отдаете себе отчет в своем поступке?
Вместо ответа Бад прошептал "огонь!" и выпустил разрывную пулю черному в правый бицепс. Она взорвалась уже в мускуле, как М-80, прожгла дыру в рукаве. Рука подскочила и выпрямилась - трицепс тянул, не встречая сопротивления. Негр сжал зубы, выкатил глаза и сдавленно засопел, силясь не закричать. В груди у него забулькало. Бад завороженно смотрел на рану. Все было, как в рактюшнике.
Только сучка не завизжала и не взмолилась о пощаде. Она просто повернулась спиной, заслоняя ребенка, и через плечо спокойно смотрела на Бада. Тот приметил у нее на щеке такой же маленький шрам.
- Следующий - глаз, - сказал Бад. - Потом займусь твоей блядью.
Негр поднял левую руку ладонью наружу, показывая, что сдается, вытащил из кармана пачку Универсальных Валютных Единиц и протянул Баду. Тот успел струхнуть, потому что устройства слежения - миниатюрные аэростаты, снабженные ушами, глазами и радиопередатчиком - наверняка засекли выстрел. Один такой просвистел мимо Бада, когда тот огибал угол - волосок коротенькой антенны молнией блеснул в отраженном свете.
Через три дня Бад слонялся возле аэродрома в поисках подходящей добычи, когда на взлетную полосу опустился большой дирижабль из Сингапура. Среди двух тысяч пассажиров выделялась тесная группка высоченных черных-пречерных негров в тройках, с цветастыми шарфами на шее и маленькими шрамами на скуле.
В тот вечер Бад впервые услышал слово "ашанти". "Еще двадцать пять ашанти прилетели из Лос-Анжелеса!" - сообщил мужчина за стойкой. "У ашанти большая встреча в конференц-зале "Шератона", - сказала женщина на улице. В очереди к бесплатному матсборщику оборванец похвалился: "Один ашанти дал мне пять юк. Отличные ребята!"
Бад случайно наткнулся на старого знакомого (вместе работали маньками) и сказал между прочим:
- Ишь, сколько этих ашанти понаехало!
- Угу, - отвечал приятель, который, похоже, не ожидал встретить Бада на улице и с первых слов принялся крутить головой из стороны в сторону, словно озираясь.
- Конфекция у них какая-то, что ли, - рассуждал Бад. - Я тут сделал одного на днях.
- Знаю, - сказал приятель.
- Откуда?
- Никакая у них не конфекция, Бад. Все эти ашанти, кроме первого, приехали в город по твою душу.
У Бада парализовало голосовые связки, голова стала пустой-препустой.
- Мне пора, - сказал дружок и куда-то слинял.
В следующие несколько часов Баду мерещилось, что прохожие на него пялятся. Сам он точно разглядывал всех встречных и поперечных, высматривая тройки и цветастые шарфы. Однако он засек мужика в шортах и майке - негра с очень высокими скулами, на одной из которых выделялся шрам, и почти азиатскими, напряженно рыщущими глазами. Значит, не все ашанти одеты одинаково.
На берегу Бад махнул черную кожу на майку и шорты. Майка была мала, она резала под мышками и давила на мускулы, так что вечное подергивание досаждало сильнее обычного. Хоть бы выключить стимуляторы и пусть ночь, но проспать спокойно, но это значило бы идти в ателье, а там наверняка засели ашанти.
Можно было бы пойти в бордель, но кто знает этих ашанти, как они насчет борделей - и вообще, кто они такие, на хрен - к тому же он был не уверен, что у него сегодня получится.
Он брел по Арендованным Территориям, готовый прицелиться в любого встречного негра, и размышлял о несправедливости происшедшего. Откуда ему было знать, что этот черный принадлежит к землячеству?
Вообще-то надо было догадаться: по одежде, по особой манере себя держать. Сама эта непохожесть должна была навести на мысль. Да еще бесстрашие. Как будто этот черный не верил, что найдется дурак, который посмеет его ограбить.
Ладно, Бад спорол глупость, у Бада нет своей общины, и теперь Бад по уши в дерьме. Баду нужно срочно к кому-то приткнуться.
Несколько лет назад он пытался прийти к бурам. Буры были для его типа белой босоты тем же, что ашанти для большинства черных. Рослые блондины в допотопных костюмах, обычно с полудюжиной ребятишек - вот кто своего не выдаст! Бад раза два заходил в местные лаагер, смотрел ихние обучающие рактюшники на домашнем медиатроне, убил несколько лишних часов в спортзале, пытаясь вытянуть нужные физические показатели, даже отсидел на двух занятиях в воскресной школе. Короче, Бад и буры друг другу не подошли. Это же мрак, сколько они ходят в церковь - да, почитай, не вылезают оттуда. Бад пытался учить ихнюю историю, но столько бурско-зулусских стычек запомнить просто невозможно - голова не резиновая. Итак, это отпадает - в лаагер он не пойдет.
К викам, разумеется, нечего и соваться, все равно не возьмут. Почти все остальные общины строятся по расовому признаку, вроде этих парсов. Чтобы прибиться к жидам, надо отрезать кусок известно откуда и выучиться читать на ихнем языке. Для Бада, который и английскую-то грамоту не осилил, это было слишком. Оставалось несколько ценобиотических сообществ - религиозных землячеств, куда принимают всех, но они сплошь хилые и не имеют анклавов на Арендованных Территориях. Мормоны сильны и основательно здесь закрепились, но Бад сомневался, что они примут его так сразу. Оставались землячества, которые возникают на ровном месте - синтетические филы - но они в основном держатся на общем ремесле, или заумной идее, или обрядах, которые в полчаса не освоишь.
Наконец, около полуночи, Бад миновал мужика в нелепом сером пиджаке и шапке с красной звездой, который совал прохожим красные книжечки. Тут его осенило: Сендеро <Сендеро (Сендеро Луминосо) - "Светлый путь", перуанская террористическая организация (с 1981)>. Большинство сендеристов - корейцы или инки, но они берут всех. У них отличный анклав на Арендованных Территориях, мощно укрепленный, и все они, до последнего, подвинуты на своем учении. Справиться с несколькими десятками ашанти для них - раз плюнуть. И все, что от тебя требуется - пройти в ворота. Они принимают всех и ни о чем не спрашивают.
Он, правда, слышал, что у коммунистов житье не сахар, ну и хрен с ними, можно почитать из красной книжечки, пока ашанти не отвалят обратно, а там сделать ноги.
Теперь ему было невтерпеж добраться до ворот, он еле сдерживался, чтобы не перейти на бег и не привлечь внимание ашанти, которые могут оказаться в толпе. Слишком обидно - быть на волосок от спасения и засыпаться в последний момент.
Он обогнул угол и увидел четырехэтажное здание Сендеро в конце квартала, весь фасад - один огромный медиатрон с маленькими воротами посередине. С одной стороны Мао махал рукой невидимым толпам, рядом скалила лошадиные зубы его жена, из-за плеча выглядывал кореш Линь Бяо, с другой - председатель Гонсало наставлял маленьких детей, а посередине десятиметровые буквы призывали крепить верность идеалам маоизма-гонсализма.
Ворота, как всегда, охраняли пионеры в красных галстуках и нарукавных повязках, с древними затворными ружьями и настоящими штыками у плеча. Беленькая девочка и пухлый мальчишка-азиат. Бад и его сын Гарв от нечего делать часто пытались их рассмешить: строили рожи, кривлялись, рассказывали анекдоты - все без маза. Но ритуал он знал: они скрестят ружья, преградят путь и не пропустят, пока ты не поклянешься в верности идеалам маоизма-гонсализма, а тогда...
Лошадь, или что-то похожее на лошадь, рысью вылетело на улицу. Бад узнал четвероногого верхового робота - робобылу.
На робобыле сидел негр в очень яркой одежде. Бад узнал рисунок ткани и даже не стал отыскивать глазами шрам, и так ясно: ашанти. Завидев Бада, он включил следующую передачу - галоп, собираясь отрезать дорогу к Сендеро. Из лобешника его было не достать - у бесконечно малых пуль до обидного малая дальность поражения.
Бад услышал легкий шум, обернулся. Что-то шмякнулось ему в лоб и прилипло здесь. На него шли два босых ашанти.
- Сэр, - сказал один, - я не советовал бы вам прибегать к своему оружию, если вы не хотите, чтобы магазин взорвался у вас в голове. А? - Он улыбнулся, показывая невероятно правильные белые зубы, и дотронулся до лба. Бад поднял руку и нащупал что-то клейкое в точности напротив лобешника.
Робобыла снова перешла на рысь, всадник поравнялся с Бадом. Внезапно всю улицу заполнили ашанти. Интересно, как давно они за ним шли? Все широко улыбались, все держали в руках маленькие устройства - указательный палец вытянут вдоль ложа, дуло смотрит в мостовую. Внезапно всадник подал команду, и все дула уставились на Бада.
Снаряды ударили в кожу, в одежду и разлетелись в стороны, разматывая ярды и ярды невесомой пленки, которая тут же слипалась к комки. Один попал Баду в затылок, клейкая штуковина облепила ему лицо. Она была не толще мыльного пузыря, так что он продолжал видеть - хуже того, не мог бы закрыть глаза, даже если бы захотел, потому что одно веко завернулось наружу - и окружающие предметы стали радужными, словно в мыльной пленке.
Все заняло от силы полсекунды. Бад, спеленутый, как мумия, начал падать вперед, один из ашанти подхватил его, уложил на мостовую и перекатил на спину. Кто-то проткнул пленку перочинным ножиком, чтобы Бад мог дышать ртом.
Несколько ашанти начали привязывать к кокону ручки, две на плечах, две на лодыжках, наездник спешился и опустился рядом на колени.
У него на щеке было несколько заметных рубцов.
- Сэр, - произнес он с улыбкой, - я обвиняю вас в нарушении нескольких положений Общего Экономического Протокола - каких именно, разъясню в более удобное время - а сейчас арестую вас именем закона. Да будет вам известно, что задержанный таким образом будет подвергнут самым суровым карам при всякой попытке оказать сопротивление, которое - ха-ха! - в настоящий момент представляется маловероятным, но процедура требует, чтобы я вас уведомил. Поскольку эта территория относится к национальному государству, признающему Общий Экономический Протокол, ваше дело будет рассматриваться в рамках юридических установлений упомянутого национального государства, в данным случае - Китайской Прибрежной Республики. Национальное государство может предоставлять, либо не предоставлять вам дополнительные права; это мы выясним в самом скором времени, как только изложим ситуацию представителю соответствующих властей. А, вот, кажется, и он.
По улице приближался констебль шанхайской полиции в сопровождении двух ашанти на мотороликах. К подошвам его были пристегнуты ногоступы, и он двигался вприскочку, как все, кто надевает это устройство. Ашанти улыбались, показывая все тридцать два зуба, констебль хранил профессиональную невозмутимость.
Главный ашанти поклонился констеблю и выдал еще одну пространную цитату из уложений Общего Экономического Протокола. Тот кивал головой, как китайский болванчик, потом повернулся к Баду и на одном дыхании выпалил:
- Являетесь ли вы членом племени - участника ОЭП, землячества, филы, зарегистрированной диаспоры, клана, квазинациональной общности франшизно-лицензионного типа, суверенного государства либо иной формы динамического коллектива, обладающего статусом в рамках ОЭП?
- Издеваешься? - спросил Бад. Пленка стягивала рот, получалось кваканье.
Четверо ашанти ухватились за ручки, оторвали Бада от земли и побежали за скачущим вприпрыжку констеблем в направлении дамбы, ведущей через море в Шанхай.
- Как насчет других прав? - проквакал через пленку Бад. - Он сказал, у меня могут быть другие права.
Констебль осторожно, чтобы не потерять равновесие, обернулся через плечо.
- Не смеши, приятель, - сказал он на вполне сносном английском. - Это Китай.

1 Следующая страница


Алмазный век, или букварь для благородных девиц 2

Утренние размышления Хакворта; завтрак и уход на работу

Джону Персивалю Хакворту не спалось - мешали мысли о намеченном на завтра преступлении. Трижды он вставал якобы в туалет, и каждый раз смотрел на Фиону: разметавшись в белой ночной сорочке, руки над головой, она плыла на спине в объятиях Морфея. Лицо ее еле угадывалось в темной комнате, похожее на луну за складками плотных шелковых занавесок.
В пять утра с северокорейских медиатронов донеслась пентатонная побудка. Их анклав, называемый Сендеро, располагался почти на уровне моря, на милю ниже домика Хаквортов, днем там было градусов на двадцать жарче, но всякий раз, как женский хор пронзительно заводил про всевидящую благость Мудрого Вождя, казалось, что вопят под самым окном.
Гвендолен даже не шевельнулась. Она будет крепко спать еще час, или пока Тиффани-Сью, горничная, не вбежит в комнату и не начнет с шумом доставать одежду: эластичное белье для утренних занятий на тренажере, уличное платье, перчатки, шляпку и вуаль на потом.
Хакворт достал из шкафа шелковый халат. Подпоясываясь в темноте кушаком, чувствуя на пальцах холодок скользящей бахромы, он глядел через дверь на гардеробную Гвендолен и в другую сторону, на ее будуар. Под дальним окном стоял стол. Здесь она занимается светской перепиской - обычный стол со столешницей из цельной мраморной плиты, на нем - неразобранные визитные карточки, письма, приглашения. Пол будуара покрывал старый ковер, вытертый местами до джутового основания, однако ручной работы, сделанный еще настоящими китайскими заключенными в династию Мао. Единственным его назначением было защищать пол от тренажеров Гвендолен, поблескивающих в тусклом свете облачного шанхайского неба. Беговая дорожка с изящными чугунными завитушками. Гребной тренажер из морских змей и упругих нереид. Силовой снаряд поддерживают четыре прекраснозадые кариатиды - не толстомясые гречанки, но современные женщины, по одной на главные расовые группы, каждый трицепс, ягодичная, широчайшая, портняжная мышцы, прямая мышца живота - отдельная песня. Поистине классическое зодчество. Кариатиды призваны были служить ролевыми моделями и, несмотря на легкие расовые отличия, в точности соответствовали современному канону: талия пятьдесят шесть сантиметров, жировая масса не более семнадцати процентов. Такую фигуру не создашь за счет утягивающего белья, что бы там ни сулила реклама в женских журналах - модные сейчас длинные облегающие лифы и ткани тоньше мыльного пузыря сразу вскроют обман. Женщины, не обладающие железной волей, достигали такого результата исключительно с помощью горничных, которые заставляли их по два, а то и по три раза в день обливаться потом на тренажерах. Так что, как только Гвендолен перестала кормить грудью и впереди замаячил день, когда ей придется спрятать просторное платье, им пришлось нанять Тиффани-Сью - еще один расход в бесконечной череде трат на ребенка, о которых Хакворт и не подозревал, пока не начали приходить счета. Гвен полушутя обвиняла его в слабости к Тиффани-Сью. Такое обвинение стало почти нормой в сегодняшней супружеской жизни, поскольку все горничные были молоденькие, хорошенькие и гладенькие. Однако Тиффани-Сью была типичная плебка, громогласная, неотесанная и ярко накрашенная; Хакворт терпеть ее не мог. Если он на кого и заглядывался, то исключительно на кариатид; по крайней мере, они выдержаны в безупречном вкусе.
Миссис Хал не слышала, что он проснулся, и продолжала сонно возиться у себя в комнате. Хакворт положил ломтик хлеба в тостер и вышел на балкон с чашкой чая, подышать утренним ветерком с эстуария Янцзы.
Дом Хаквортов стоял в ряду таких же коттеджей и выходил на длинный, в целый квартал, парк, где немногие "ранние пташки" уже делали зарядку или выгуливали спаниелей. Ниже на склонах Нового Чжусина просыпались Арендованные Территории. Сендеристы валили из казарм и строились на улицах в шеренги, чтобы под заунывный речитатив выполнить утреннюю гимнастику. Остальные плебы, ютящиеся в анклавах своих синтетических землячеств, включили медиатроны, чтобы заглушить сендеристов, и начали палить из ружей или хлопушек (Хакворт так и не научился различать по звуку), а чокнутые любители, будь они неладны, заводили свои антикварные драндулеты на двигателях внутреннего сгорания - чем громче, тем лучше. Рабочие строились в ежедневную очередь к метро до Большого Шанхая, который отсюда казался огромным, в полгоризонта, штормовым фронтом озаренного неоном, пахнущего угольной крошкой смога.
Район носил прозвание "Зона слышимости", но Хакворт не так и страдал от шума. Признаком лучшего воспитания, или претензии на таковое, было бы вечное нытье о домике, или даже вилле чуть дальше от побережья.
Наконец колокола святого Марка пробили шесть. Миссис Хал влетела в кухню с последним ударом, шумно устыдилась, что Хакворт ее опередил, и не менее шумно ужаснулась вторжению в свою вотчину. Матсборщик в углу включился автоматически и начал создавать ногоступы, в которых Хакворту предстояло идти на работу.
Последний удар еще не затих, как - чух-чух-чух - включился огромный вакуумный насос. Инженеры Королевской Вакуумной станции создавали эвтатическую среду. Работали большие насосы, может быть, даже циклопы, и Хакворт заключил, что возводится нечто большое, вероятно, новое крыло Университета.
Он сел за кухонный стол. Миссис Хал уже мазала джемом подсушенный хлебец. Хакворт взял большой лист чистой бумаги, сказал "как обычно", и лист перестал быть белым - теперь Хакворт держал в руках первую страницу "Таймс".
Он получал все новости, соответствующие его положению в обществе, плюс некоторые дополнительные опции: последние произведения любимых карикатуристов и обозревателей со всего мира; курьезные вырезки, которые присылал отец, убежденный, что за все эти годы недостаточно образовал сына; заметки об уитлендерах - субобщине Новой Атлантиды, составленной несколько десятилетий назад британскими беженцами из Южной Африки. Мать Хакворта была из уитлендеров, и он подписывался на эту услугу.
Джентльмены, занимающие более высокие и ответственные посты, вероятно, получали другую информацию, иначе поданную, а верхушке Нового Чжусина каждое утро ровно в три приносили бумажные "Таймс", отпечатанные на большом старинном станке тиражом в сотню экземпляров.
То, что сливки общества читали новости, написанные чернилами на бумаге, показывает, насколько Новая Атлантида выделялась из всех современных ей фил.
Сейчас, когда нанотехнология сделала доступным почти все, вопрос что можно с ее помощью сделать уступил место другому: что должно. Одним из прозрений Викторианского Возрождения стало открытие, что вовсе не такое благо просматривать по утрам собственную выборку новостей, и чем выше человек поднимался по социальной лестнице, тем больше его "Таймс" походили на газету прежнего поколения.
Хакворт ухитрился почти закончить туалет, не разбудив Гвендолен, но она заворочалась, когда он пристегивал цепочку часов к многочисленным жилетным пуговкам и кармашкам. Кроме часов, на ней болтались и другие талисманы: табакерка (щепотка табаку иногда помогала ему взбодриться), и авторучка с золотым пером, которое мелодично позвякивало всякий раз, как приходило сообщение.
- Счастливо поработать, дорогой, - пробормотала Гвен, потом заморгала, нахмурилась и уставилась в ситцевый балдахин над кроватью. - Ты ведь сегодня заканчиваешь?
- Да, - сказал Хакворт. - Вернусь поздно. Очень поздно.
- Понимаю.
- Нет, не понимаешь. - Хакворт осекся. Сейчас или никогда.
- Да, милый?
- Дело не в том - проект сам себя завершит. Но после работы я собираюсь сделать кое-что приятное для Фионы.
- Не знаю, что ей было бы приятнее, чем увидеть тебя за ужином.
- Нет, дорогая. Это совсем иное. Обещаю.
Он поцеловал ее и пошел к двери. Миссис Хал ждала со шляпой в одной руке и дипломатом в другой. Ногоступы она уже вынула из МС и поставила у выхода; устройству хватило ума понять, что оно находится в помещении, подогнуть длинные ноги и расслабиться. Хакворт встал на пластины, ремешки вытянулись и сомкнулись на его ступнях.
Он убеждал себя, что путь к отступлению пока открыт, когда взгляд его поймал рыжий отблеск. Хакворт поднял глаза и увидел, что Фиона с распущенными огненными волосами крадется в ночной рубашке по коридору, чтобы напугать Гвендолен, и по лицу ее прочел, что она все слышала. Он послал ей воздушный поцелуй и решительно вышел в дверь.

Суд над Бадом; примечательные черты конфуцианской системы судопроизводства; он получает приглашение совершить короткую прогулку по длинному пирсу

Последние несколько дней Бад провел под открытым небом, на тюремном дворе в низкой зловонной дельте Чанцзяна (как говорили тысячи его сокамерников) или, как называл ее сам Бад, Янцзы. Двор огораживали бамбуковые шесты, воткнутые через каждые несколько метров; на концах их весело трепыхались лоскутки оранжевого пластика. Однако в Бада было вмонтировано еще одно устройство, и он знал, что ограда вполне реальна. Там и сям по другую сторону шестов валялись трупы со зловещими следами от дыроколов. Бад думал, что это - самоубийцы, пока не увидел, как происходит самосуд: заключенного, укравшего чужие ботинки, подхватили на руки и стали передавать над толпой, как разгоряченные фанатики - рок-кумира; тот отчаянно цеплялся за что попало, но всякий раз оказывался ближе к ограде. Наконец, возле самых шестов, его раскачали и бросили: тело взорвалось, пролетая над невидимым периметром двора.
Но даже постоянная угроза расправы не шла в сравнение с москитами, и когда в ухе прозвучал приказ явиться в северо-восточный угол загона, он не мешкал ни секунды - отчасти потому, что торопился отсюда выбраться, отчасти потому, что знал: не пойдешь добром, погонят дистанционным управлением. Если бы ему велели идти прямиком в здание суда, он бы точно так же пошел, но из церемониальных соображений к нему приставили копа.
Судебный зал представлял собой бедно обставленное, высокое помещение в одном из старых зданий на Банде. В одном конце возвышался помост, на нем стоял накрытый алой скатертью стол. На скатерти золотыми нитками был выткан не то дракон, не то единорог, не то какая-то другая мура - кто их разберет, этих мифических животных.
Вошел судья, и один из помощников - здоровенный круглоголовый китаец, от которого дразняще пахло ментоловыми сигаретами - представил его как судью Вана. Констебль, который привел Бада, указал на пол. Бад, зная, что это значит, бухнул на колени и приложился лбом к полу.
Второй помощницей оказалась крохотная амеразийка в очках. Очков от близорукости никто давно не носил, так что это наверняка был какого-то рода фантоскоп - прибор, позволяющий видеть то, чего на самом деле нет, как в рактивной игре. Только, если их надевают не для развлечения, то зовут более мудреным словом - феноменоскоп.
Фантоскопическую систему можно вживить прямо в сетчатку, как Баду врастили акустическую в барабанные перепонки. Можно даже вмонтировать телестетическое устройство в разные позвонки, но, говорят, от этого со временем разрушаются нервы, да еще, по слухам, вонючие хакеры из крупных средств электронной массовой информации научились взламывать встроенную защиту и гонять рекламу на краю твоего зрения (а то и в самой середке), даже когда ты закрываешь глаза. Бад знал одного малого, так тот где-то подхватил ролик, который двадцать четыре часа в сутки крутил ему в правом нижнем углу зрительного поля рекламу вшивых мотелей на хинди, пока бедолага не загнулся.
Судья Ван оказался на удивление молодым, ему, видимо, не было даже сорока. Он сел за накрытый красной скатертью стол и заговорил по-китайски. Двое помощников стояли рядом. В зале сидел сикх; он встал и что-то сказал судье на китайском. Ума не приложить, откуда здесь взялся сикх, но Бад уже привык, что сикхи возникают в самых неожиданных местах.
Судья Ван сказал с нью-йоркским акцентом:
- Представитель Протокола выразил пожелание, чтобы слушания велись на английском. Есть возражения?
Был в зале и ограбленный - руку он держал немного неловко, но в остальном выглядел совершенно здоровым - и его жена.
- Я - судья Ван, - сказал судья, глядя прямо на Бада. - Можете обращаться ко мне "ваша честь". Итак, Бад, присутствующий здесь мистер Квамина обвиняет вас в действиях, противоречащих закону Прибрежной Республики. Вам также вменяются преступления, караемые в рамках Общего Экономического протокола, который мы подписали. Эти противоправные действия тесно связаны с упомянутыми выше правонарушениями, но слегка отличаются. Вам понятно?
- Не совсем, ваша честь, - сказал Бад.
- Мы считаем, что ты ограбил вот этого мужика и продырявил ему граблю, - сказал Ван, - а у нас такого не любят. Усек?
- Да, сэр.
Судья Ван кивнул сикху, и тот начал:
- Устав ОЭП охватывает все виды взаимодействий между физическими и юридическими лицами. Кража - одно из таких взаимодействий, нанесения телесных увечий - другое, поскольку влияет на способность жертвы защищать себя экономически. Так как Протокол не претендует на суверенный статус, при рассмотрении подобных дел мы работаем в сотрудничестве с правоохранительными и судебными органами страны - участницы ОЭП.
- Бад, вы знакомы с конфуцианской системой судопроизводства? - спросил Ван. (У Бада голова пошла кругом - он все время вертел шеей туда-сюда, как болельщик на теннисном матче.) - Полагаю, нет. Так вот, хотя Прибрежная республика не может считаться строго, или даже отдаленно, конфуцианской, мы придерживаемся данной системы судоотправления - мы пользовались ею несколько тысяч лет и не считаем такой уж плохой. Суть в том, что я совмещаю в себе несколько обязанностей: следователя, судьи, присяжных, и, при необходимости, палача.
Бад оскалился до ушей, и вдруг понял, что судья Ван настроен отнюдь не шутливо. По нью-йоркской манере речи Бад поначалу принял его за свойского малого, а зря.
- Итак, в первом своем качестве, - продолжал судья Ван, - я попросил бы вас, мистер Квамина, сказать, узнаете ли вы подозреваемого.
- Это он, - сказал мистер Квамина, направляя на Бада указательный палец, - угрожал мне, ранил меня и присвоил мои деньги.
- А вы, миссис Кум? - произнес судья Ван и специально для Бада добавил:
- В их обществе женщина не берет себе фамилию мужа.
Миссис Кум только кивнула в сторону Бада и сказала:
- Он - виновная сторона.
- Мисс Бао, есть у вас, что добавить?
Маленькая женщина в очках посмотрела на Бада и сказала на техасском английском:
- Из лба подозреваемого я извлекла наноснарядную пусковую установку с голосовым приводом, обычно называемую лобомет, заряженную тремя типами пуль, в том числе разрывными, того же типа, что были использованы против мистера Квамины. Наноисследования серийных номеров и сравнение с осколками, извлеченными из раны мистера Квамины, показывают, что пули, примененные против мистера Квамины, были выпущены из установки подозреваемого.
- Сука, - сказал Бад.
- Ладушки, - сказал судья и потер виски. Через секунду он повернулся к Баду. - Вы виновны.
- Эй! Разве мне не положен адвокат? - вскричал Бад. - Я требую!
- Не бзди, - сказал судья Ван.
Тут снова поднялся сикх.
- Поскольку у ответчика нет сколько-нибудь серьезных денежных накоплений либо иного имущества, а стоимость его труда слишком мала, чтобы компенсировать истцу понесенное увечье, Протокол прекращает заинтересованность в дальнейшем ведении дела.
- Ясно, - сказал судья Ван. - Бад, дружище, есть ли у тебя нетрудоспособные иждивенцы?
- Есть подружка, - сказал Бад, - а у нее - сын по имени Гарв, от меня, если мы правильно посчитали. И вроде она снова беременна.
- Вы предполагаете или уверены?
- Была беременна, когда я заглядывал последний раз - месяца два назад.
- Ее имя?
- Текила.
Молодая женщина - стажер по линии Протокола - фыркнула и зажала рот рукой. Сикх закусил губу.
- Текила? - недоверчиво переспросил судья Ван. Стало видно, что он рассматривал немало подобных дел, и не прочь для разнообразия повеселиться.
- На Арендованных Территориях проживает девятнадцать женщин с таким именем, - прочла мисс Бао по феноменоскопу, - одна из них три дня назад родила девочку, зарегистрированную под именем Неллодия. У нее есть пятилетний сын Гарвард.
- Фу ты, - сказал Бад.
- Поздравляю с прибавлением семейства, - сказал судья Ван. - По вашей реакции я заключаю, что оно явилось для вас неожиданностью. Можно считать доказанным, что ваши отношения с названной Текилой крайне непрочны, так что я не вижу смягчающих обстоятельства, которые следовало бы учесть при вынесении приговора. Посему я просил бы вас выйти в эту дверь, - судья Ван указал на дальний конец зала, - спуститься по лестнице и пересечь улицу. Там вы увидите реку и пирс. Идите по пирсу, пока не окажетесь в красной его части, там встаньте и ждите дальнейших указаний.
Бад мялся, но судья Ван нетерпеливо указал ему на дверь, так что он спустился по лестнице и вышел к Банду - улице, идущей вдоль набережной Хуанпу и застроенный большими домами в европейском вкусе. Подземный переход вывел его к самой реке. По набережной спешили китайцы, сновали туда-сюда безногие на тележках. Несколько пожилых китайцев принесли акустическую систему и танцевали под медленную старинную музыку. В другую минуту и музыка, и танец возмутили бы Бада своим дебилизмом, но сейчас он смотрел, как здоровые, благополучные люди кружатся в обнимку по мостовой, и ему сделалось грустно.
Наконец он нашел нужный пирс. По пути пришлось оттеснить плечом китаезов с длинным матерчатым свертком, которые пытались пройти на пирс раньше него. Вид отсюда открывался прекрасный: старые здания Банда позади, головокружительные неоновые небоскребы Пудунской экономической зоны по другому берегу, и на их фоне - череда идущих по реке тяжелонагруженных барж.
Пирс был выкрашен красным только в самом конце, где начинался пологий спуск; его покрывало что-то вязкое, так что ноги совсем не скользили. Бад обернулся на увенчанное куполом здание суда, ища окошко, из которого выглянет судья Ван или кто-то из его присных. Китайское семейство со свертком тоже вышло на пирс. Сверток украшали гирлянды цветов, и Бад догадался, что это - тело усопшего родственника. Он слышал, что такие пирсы зовут погребальными.
Несколько десятков микровзрывных устройств, известных под названием "дыроколы", сдетонировали в его крови.

Нелл осваивает матсборщик; детская опрометчивость; все заканчивается хорошо

Нелл выросла, так что перестала помещаться на старом матрасике, и Гарв, ее старший брат, пообещал раздобыть новый. Он сказал, что уже большой, ему можно. Нелл пошла за ним на кухню, где было несколько важных шкафчиков с выпуклыми дверцами. Одни были холодные, другие теплые, некоторые с окошками, а еще некоторые жужжали или разговаривали. Нелл часто видела, как Гарв, или Текила, или кто-нибудь из ее дружков вынимал оттуда еду на разных стадиях готовности.
Один шкафчик назывался МС. Он был встроен в стену над кухонным столом. Нелл принесла стул и стала смотреть, что делает Гарв. Дверца МС представляла собой медиатрон - так называется все, что показывает картинки, или звучит, или и то, и то. Гарв ткнул в него пальцем, и на дверце появились маленькие движущиеся значки. Нелл это напомнило рактюшники, в которые она играла на большом медиатроне в гостиной, когда место не занимал кто-нибудь из старших.
- Что это? - спросила Нелл.
- Медиаглифы, - холодно ответил Гарв. - Когда-нибудь ты научишься их читать.
Нелл уже некоторые знала.
- Красный или синий? - великодушно поинтересовался Гарв.
- Красный.
Гарв особенно театрально ткнул пальцем, и появился новый медиаглиф, белый круг с узким зеленым сектором. Сектор расширялся. Медиатрон заиграл музыку - это значило, что надо подождать. Гарв пошел к холодильнику и достал себе с Нелл по пакетику сока. С ненавистью взглянул на медиатрон.
- Просто смешно, до чего он медленный, - сказал Гарв.
- Почему?
- Потому что у нас дешевая подачка, всего несколько граммов в секунду. Тоска.
- А почему у нас дешевая подачка?
- Потому что это дешевый дом.
- Почему дешевый?
- Потому что другой нам не по карману, - сказал Гарв. - Конкуренция, понимаешь. Китаянки совсем себя не уважают, готовы работать за гроши. Вот и маме приходится работать за гроши. - Он снова взглянул на МС и покачал головой. - В Блошином цирке во-о такущая подача. - Он вытянул руки и развел в стороны, показывая, какая большая. - А эта, небось, с твой мизинчик.
Он отошел от МС, как будто не мог больше находиться с ним в одном помещении, быстро высосал сок, вернулся в комнату и включил рактюшник. Нелл продолжала смотреть, как растет зеленый клинышек, как превращается в полукруг. Теперь перед ней был белый сектор на зеленом фоне, он все убывал и убывал. Музыка заиграла громче и смолкла в то самое мгновение, как клинышек исчез совсем.
- Готово! - крикнула она.
Гарв поставил рактюшник на паузу, вразвалку вернулся на кухню и ткнул по медиаглифу, на котором была изображена дверца - она все время открывалась и закрывалась. МС громко зашипел. Нелл испугалась, и Гарв, видя это, взъерошил ей волосы - отбиваться она не могла, потому что обеими руками зажала уши.
- Надо выпустить вакуум, - объяснил Гарв.
Шипение прекратилось, дверца со щелчком распахнулась. Внутри, аккуратно сложенный, лежал новый матрасик Нелл.
- Дай! Дай сюда! - завизжала она, злясь, что Гарв трогает ее вещь. Гарв еще секунду поиграл в "ну-ка отними", потом смилостивился и отдал. Нелл опрометью вбежала в их с Гарвом комнату и что есть силы хлопнула дверью. Заврик, Утя, Питер и Мальвина ее ждали. "У меня новая постелька", - объявила она, схватила старый матрасик и забросила в угол, а новый начала аккуратно расправлять на полу. Он оказался до обидного тонким, совсем как одеяло, но стоило развернуть его до конца, как он засопел с присвистом, совсем тихо, как Гарв, когда спит, и раздулся в настоящий матрас. Нелл сгребла Заврика, Утю, Питера и Мальвину в охапку и, просто для проверки, подпрыгнула на нем раз сто.
- Нравится? - спросил Гарв, всовывая голову в дверь.
- Нет! Уходи! - завопила Нелл.
- Это и моя комната тоже, - сказал Гарв. - Надо декнуть старый.
Потом Гарв ушел с дружками, и Нелл на некоторое время осталась одна. Она решила, что ее детям тоже нужны матрасики, поэтому взяла стул, взобралась на кухонный стол и попыталась прочесть медиаглифы на МС. Многих она не знала, но помнила, что Текила в таких случаях просто говорит, и попробовала поступить так же.
- Пожалуйста, спроси разрешения у старших, - отвечал на все медиатрон.
Нелл поняла, почему Гарв тычет пальцем, а не говорит словами. Она довольно долго перебирала медиаглифы, пока не нашла тот, который Гарв выбрал для матрасика. На одном были мужчина и женщина в очень большой кровати, на другой они же - в кровати поменьше. Один мужчина. Один ребенок. Младенчик.
Нелл выбрала младенчика. Появился белый кружок с красным клинышком, заиграла музыка, МС зашипел и открылся.
Нелл расстелила матрасик на полу перед динозавриком, который, такой глупышка, не знал, как прыгать, и Нелл ему показала. Потом она вернулась к МС и сделала матрасики для Ути, Питера и Мальвины. Теперь комната оказалась покрыта матрасиками. Нелл подумала, как бы хорошо иметь широкий, на весь пол, и сделала два самых больших. Потом она сделала новый матрас для Текилы и еще один для Текилиного дружка, Рога.
Когда вернулся Гарв, лицо его выразило нечто среднее между ужасом и восхищением.
- Мама скажет Рогу, и он нас убьет, - сказал он. - Надо быстрее все декнуть.
Легко пришло, легко ушло. Нелл объяснила детям, что случилось, и помогла затолкать все матрасы, кроме первого, в мусорный ящик. Гарву пришлось что есть силы налечь на дверцу, чтобы она закрылась.
- Ну, только бы все декнулось, пока не пришла мама, - сказал Гарв. - Это долгая история.
Потом они легли спать и долго лежали с открытыми глазами, в страхе, что хлопнет входная дверь, но ни мама, ни Рог так и не пришли. Мама заявилась под утро, переоделась в платье, фартук и белую наколку, а потом сразу ушла к викам. Вчерашнюю одежду она оставила на полу, а не бросила, как обычно в ящик. Когда Гарв позже открыл дверцу, там уже ничего не было.
- Пронесло, - сказал он. - И давай поосторожней с матсборщиком, Нелл.
- А что такое матсборщик?
- Мы сокращенно зовем его МС.
- Почему?
- Потому что МС значит матсборщик, по крайней мере, так говорят.
- Почему?
- Просто. Буквы такие.
- Что за буквы?
- Вроде медиаглифов, только они черные, маленькие, не шевелятся, старые, скучные, и еще их трудно читать. Но зато из них делают короткие слова заместо длинных.

Хакворт приходит на работу; визит в конструкторский отдел; занятия мистера Коттона

Когда Хакворт входил под арку литых чугунных ворот, носы его зеркальных ботинок блестели от дождя. В каплях отражалось серебристо-серое небо; при каждом шаге они сбегали на пластины ногоступов, а оттуда - на серовато-бурую брусчатку. Хакворт с извинениями протиснулся сквозь толпу растерянных индостанцев. Все они тянули подбородки, чтобы не удавиться высокими белыми воротничками, их грубые башмаки скользили на мокром булыжнике. Много часов назад они проснулись в многоэтажных пеналах Маленького Индостана - острова к югу от Нового Чжусина. В Машин-Фаз Системс Лимитед их ждали, потому что они приходили каждый день. Компания могла бы разместить бюро по найму ближе к дамбе или даже в самом Шанхае, но предпочитала, чтобы соискатели проделывали весь путь до главного городка. Расстояние отсеивало случайных людей, а вечная толпа у входа, жадная, как стайка скворцов у летнего кафе, напоминала счастливцам, что на их место желающих, хоть отбавляй.
Конструкторский отдел походил на университетский городок даже больше, чем входило в намерения строителей. Если кампус - это зеленый четырехугольник с громадными, увитыми плющом готическими зданиями, значит, проектный отдел - это кампус. Но если кампус - еще и род фабрики, чьи обитатели сидят за ровными рядами столов и весь день занимаются примерно одним и тем же, то конструкторский отдел - кампус еще и по этой причине.
Путь Хакворта лежал через Меркл-холл - очень большой и очень готический, как почти все здания конструкторского отдела. Его высокие своды украшала жесткая роспись краской по штукатурке. Поскольку все здание, за исключением фресок, вышло целиком из Линии Подачи, много проще было бы показывать роспись на встроенном медиатроне. Однако неовикторианцы почти никогда не пользовались медиатронами. Жесткое искусство требует самоотвержения. Оно творится однажды; если напортачишь, так и останется на века.
Центральную композицию фрески составляли кибернетические ангелочки; каждый нес сферический атом к некой радиально симметричной конструкции из нескольких сот атомов - судя по форме, художника вдохновил то ли подшипник, то ли электродвигатель. Над всем этим нависала огромная (но не настолько, чтоб соблюсти масштаб) фигура Инженера с монокулярным феноменоскопом в глазу. В жизни никто ими не пользуется - они не дают объемного изображения, но на фреске так выходило лучше: можно было видеть второй глаз Инженера - голубовато-серый, расширенный, устремленный в бесконечность, словно стальное око Аресибо <Аресибо - обсерватория в городе Аресибо (Пуэрто-Рико), где расположен самый большой в мире радиотелескоп.>. Одной рукой Инженер гладил нафабренные усы, другую запустил в наноманипулятор; художник не пожалел светящейся краски, чтобы показать: все атомоносные ангелочки пляшут по мановению его руки. Инженер-Нептун и наяды.
По углам фрески теснились фигуры; в левом верхнем возлежали на сверхчувственных бакиболах <бакибол - на научном жаргоне - бакминстерфуллерен, шестидесятиатомный углеродный кластер, имеющий совершенную симметрию футбольного мяча (поэтому "бол") и построенный по тому же принципу, что и "геодезический купол" американского архитектора и инженера Ричарда Бакминстера Фуллера, в честь которого и получил свое название.>. Фейнман, Дрекслер и Меркл, Чэн, Сингх и Финкель-Макгроу; они или читали, или указывали на атомное строительство с видом, долженствующим изображать конструктивную критику. В правом верхнем королева Виктория II ухитрялась сохранять спокойное величие, несмотря на несколько крикливое великолепие своего трона - он был высечен из цельного алмаза. По низу шли маленькие фигурки, в основном детские, между которыми затесались несколько многострадальных мамаш. Слева маялись души прежних поколений, не доживших до светлых нанотехнологических дней и давших дуба (это не изображалось впрямую, но как-то мрачно подразумевалось) от ужасов прошлого, как то: рака, цинги, взрывов парового отопления, железнодорожных крушений, уличных перестрелок, погромов, блицкригов, завалов в шахтах, этнических чисток, беготни с ножницами, неосторожного обращения с огнем, закрытых вьюшек и коровьего бешенства. Удивительно, но они, ничуть не скорбя об этом, взирали на Инженера и его небесных рабочих; пухлые, поднятые вверх личики озарял идущий из подшипника свет, высвобождаемый (как полагал в инженерной простоте Хакворт) из энергии атомных связей, когда "шарики" встают в назначенные им потенциальные ямы.
Дети в центре стояли спиной к Хакворту. Они были прорисованы силуэтами, и все воздевали руки к льющемуся свету. Дети снизу уравновешивали ангельское воинство наверху - то были души неродившихся младенцев, которым предстоит вкусить от благ молекулярной инженерии. Фоном служил светящийся занавес, похожий на северное сияние - край шлейфа сидящей на троне Виктории II.
- Извините, мистер Коттон, - полушепотом сказал Хакворт. Он проработал в таком зале несколько лет и знал правила поведения. Сотни инженеров ровными рядами сидели в огромной комнате. У всех на головах были феноменоскопы. Вошедшего Хакворта видели только надзирающий инженер Дериг, его помощники Чжу, Деградо и Бейли, да несколько водоносов и курьеров, застывшие на постах по периметру зала. Пугать инженеров считалось дурным тоном, поэтому к ним подходили шумно и заговаривали тихо.
- Доброе утро, мистер Коттон.
- Доброе утро, Деметриус. Работайте, работайте.
- Через минуту закончу, сэр.
Коттон был левша. Его левую руку облекала черная перчатка, пронизанная сетью тончайших проводков, моторчиков, сенсоров и осязательных имитаторов. Сенсоры следили за положением руки, степенью изгиба суставов и тому подобным. Остальное создавало впечатление, будто ты трогаешь реальные объекты.
Движения перчатки ограничивались небольшой полусферой; пока локоть оставался на ее эластичной поверхности, рука двигалась свободно. Сеть бесконечно тонких проволочек соединяла перчатку с разбросанными по рабочему столу электропрялками. Прялки эти, словно бобины, выбирали слабину и порой дергали перчатку, порождая иллюзию сопротивления. Но это были никакие не бобины, скорее миниатюрные фабрички; они вырабатывали бесконечно тонкую нить, когда требовалось ослабить напряжение, а затем, по мере надобности, всасывали и переваривали ее. Каждая проволочка заключалась в гибкую гармошку миллиметра два в диаметре, чтобы случайный посетитель не сунул руку и не отрезал пальцы невидимой нитью.
Коттон собирал некую сложную структуру из, наверное, сотен тысяч атомов. Хакворт видел ее, поскольку на каждом рабочем месте стоял медиатрон, на который плоско проецировалось все, что наблюдал пользователь. Таким образом, надзирающий инженер мог ходить между рядами и следить за работой каждого сотрудника.
Структуры, которые здесь создавались, были, на взгляд Хакворта, невыносимо громоздкими, хотя сам он несколько лет назад собирал точно такие же. В Меркл-холле разрабатывают товары широкого потребления, что, в общем-то, не требует особой тонкости. Инженеры трудятся в симбиозе с большим программным пакетом, который берет на себя рутинные операции. Это позволяет значительно ускорить процесс, что важно, когда имеешь дело с капризным потребительским рынком. Однако агрегаты, выстроенные таким путем, всегда оказываются тяжеловесными. Автоматизированная конструкторская система выкрутится из любого положения, добавив лишние атомы.
Каждый инженер в этом зале, корпящий над нанотехнологическим тостером или феном, мечтал оказаться на месте Хакворта в Индпошиве, где изящество - самоцель, каждый атом на счету, а любая деталь создается под конкретное задание. Такая работа требует интуитивного, творческого подхода, что в Меркл-холле не приветствуется, да и встречается, надо сказать, нечасто. Однако время от времени, за гольфом, караоке или сигарами, Дериг или другой надзиратель нет-нет, да упомянет кого-нибудь молодого и многообещающего.
Поскольку за нынешний проект Хакворта, "Иллюстрированный букварь для благородных девиц", платил Александр Чон-Сик Финкель-Макгроу, цена значения не имела. Герцог не потерпел бы халтуры, все предполагалось таким, как умеют лишь в Индпошиве, каждый атом на своем месте.
Однако источник питания для "Букваря" - батарейки, одинаковые, что для игрушки, что для дирижабля - большого ума не требовали, и Хакворт перепоручил эту часть работы Коттону - посмотреть, на что тот годится.
Рука Коттона забилась, как муха в паутине. На одном из медиатронов Хакворт увидел, что Коттон ухватил среднюю (по стандартам Меркл-холла) деталь - вероятно, часть известной нанотехнологической системы.
Стандартная цветовая схема, используемая в феноменоскопах, изображала атомы углерода зелеными, серы - желтыми, кислорода - красными, а водорода - синими. Деталь казалась бирюзовой, поскольку состояла в основном из углерода и водорода, а с того места, где стоял Хакворт, тысячи атомов сливались в одно. Это была решетка из длинных, ровных, толстеньких палочек, лежащих под прямыми углами одна к другой. Хакворт узнал стерженьковую логическую систему - механический компьютер.
Коттон пытался приладить деталь к другой, побольше. Из этого Хакворт вывел, что автоматическая сборка (а молодой инженер наверняка вначале попробовал ее), не сработала, и теперь Коттон пытается соединить детали вручную. Это не поможет исправить ошибку, но дистанционное восприятие через проволочки даст почувствовать, какие выступы соответствуют пазам, а какие - нет. Это - интуитивный подход, яростно отвергаемый лекторами Королевского Нанотехнологического Института, но популярный среди независимо мыслящих, дерзких коллег Хакворта.
- Хорошо, - сказал наконец Коттон. - Вижу, что не так.
Рука его расслабилась. На медиатроне деталь по инерции отошла от основной конструкции, замерла и поплыла обратно под действием межатомных ван-дер-ваальсовых сил. Правую руку Коттон держал на клавиатуре; он нажал кнопку - изображение на медиатроне замерло - и, к одобрению Хакворта, напечатал несколько слов документации. Одновременно он вытащил левую из перчатки и стянул с головы феноменоскоп - на волосах остались ровные примятые дорожки от ремешков.
- Это умный макияж? - спросил Хакворт, кивая на экран.
- Следующий шаг, - сказал Коттон. - Дистанционно управляемый.
- И как им управляют? Посредством УГРИ? - спросил Хакворт, имея в виду Универсальный голосораспознающий интерфейс.
- Можно сказать и так. - Коттон перешел на шепот. - Ходит слух, что разрабатывается макияж с нанорецепторами гальванических кожных реакций, пульса, потовыделения и так далее, который откликался бы на эмоциональное состояние носителя. Эта поверхностная, скажу, косметическая тема завела разработчиков в темные философские дебри.
- Что? Философия макияжа?
- Подумайте, мистер Хакворт, назначение макияжа - отзываться на эмоции или как раз напротив?
- Я уже заплутал в этих дебрях, - сознался Хакворт.
- Вы пришли за источником питания к "блюдечку"? - спросил Коттон. Под этим кодовым названием проходил "Иллюстрированный букварь". Коттон знал о "блюдечке" лишь то, что ему потребуется относительно долгодействующий источник энергии.
- Да.
- Изменения, о которых вы просили, внесены. Я провел все указанные вами тесты, еще пара-тройка пришла мне в голову по ходу - все задокументировано здесь. - Коттон взялся за тяжелую, под бронзу, ручку стола и выждал долю секунды, пока сработает система распознавания отпечатков. Замок открылся, Коттон выдвинул ящик. Внутри были нестареющие канцелярские принадлежности, в том числе несколько листков бумаги - чистых, отпечатанных, исписанных от руки. На одном не было ничего, кроме шапки "БЛЮДЕЧКО", выведенной безукоризненным чертежным почерком Коттона. Молодой инженер взял его в руки и сказал: "Деметриус Джеймс Коттон передает все права мистеру Хакворту"
- Джон Персиваль Хакворт принял, - сказал Хакворт, забирая листок. - Спасибо, мистер Коттон.
- Пожалуйста, сэр.
- Титульный лист, - распорядился Хакворт. На бумаге тут же проступил текст и движущиеся рисунки - цикл механической фазированной системы.
- Можно ли поинтересоваться, - спросил Коттон, - как скоро вы заканчиваете "блюдечко"?
- Скорее всего, сегодня, - ответил Хакворт.
- Пожалуйста, сообщите, если будут замечания, - сказал Коттон исключительно для проформы.
- Спасибо, Деметриус, - сказал Хакворт. - Формат письма, - обратился он листку, и тот сложился втрое. Хакворт убрал его в нагрудный карман и вышел из Меркл-холла.

Особенности домашнего быта Гарва и Нелл; Гарв приносит диковинку

Всякий раз, как Нелл вырастала из старого платьица, Гарв бросал его в мусорный ящик и делал в МС новое. Иногда Текила брала Нелл куда-нибудь, где будут другие мамы с девочками, и тогда вынимала из МС особенное платье, с кружевами и лентами, чтобы другие мамы видели, какая Нелл необыкновенная и как мама ее любит. Дети устраивались перед медиатроном и смотрели пассивку, а мамы садились рядом и временами разговаривали, временами тоже смотрели. Нелл слушала, особенно когда говорила мама, но понимала не все слова.
Она знала, потому что слышала много раз, что Текила, когда залетела с Нелл, пользовалась такой машинкой - мушкой, которая живет у тебя внутри, ловит яйцеклетки и съедает. Викторианцы их не признают, но всегда можно купить такую с рук у китайцев или индусов. Никто не знает, когда машинка выработает свой срок, вот так у Текилы и появилась Нелл. Одна женщина сказала, что есть другая машинка, она забирается прямо туда и съедает зародыш. Нелл не знала, кто такие яйцеклетки и зародыш, но женщины, похоже, знали, и хором согласились, что до такого могли додуматься только китайцы или индусы. Текила ответила, что знала про машинку, но не хотела ей пользоваться - боялась, что это больно.
Иногда Текила приносила с работы куски настоящей ткани - она говорила, у богатых викторианцев, к которым она ходит, их много, они и не заметят, если один пропадет. Она никогда не давала Нелл ими играть, так что Нелл не знала, в чем разница между настоящей тканью и той, что выходит из МС.
Гарв однажды нашел такой лоскуток. У Арендованных Территорий, на которых они жили, был собственный пляж. Рано утром Гарв с дружками отправлялся туда на поиски. За ночь волны прибивали к берегу то, что за день выбросили в Шанхае или спустили в унитаз вики из Новой Атлантиды. Собственно, ходили за тягучим, скользким нанобаром. Иногда он попадался в виде презервативов, иногда большими кусками, в которые заворачивают еду, чтобы не забрались мушки. Годился любой - умельцы очищают нанобар, соединяют куски в защитные костюмы и другие нужные вещи. Они платят даже за маленький обрывок.
Гарв незаметно спрятал лоскуток в ботинок и, никому ничего не говоря, доковылял до дома. В ту ночь Нелл спала на красном матрасике, и ее тревожили странные огни; наконец она проснулась и увидела в комнате голубое чудовище: Гарв под одеялом возился с фонариком. Она выползла осторожно, чтобы не разбудить Заврика, Утю, Питера и Мальвину, сунула голову к Гарву и увидела, как он, зажав во рту фонарик, что-то ковыряет зубочистками.
- Гарв, - спросила она, - ты разбираешь мушку?
- Нет, бестолочь. - Фонарик во рту мешал Гарву говорить внятно. - Мушки гораздо меньше. Смотри!
Она подползла ближе, отчасти из любопытства, а еще - потому что с братом спокойнее и теплее. Гарв сидел по-турецки, на скрещенных лодыжках у него лежал маленький - сантиметра два - бурый квадратик с разлохмаченными краями.
- Что это?
- Волшебство. Смотри! - Гарв подцепил что-то зубочистками.
- Там нитка! - воскликнула Нелл.
- Тсс! - Гарв прижал нитку ногтем большого пальца, потянул, мохнатый край затрепыхался быстро-быстро, и нитка отделилась от ткани. Гарв поднес ее к глазам, потом бросил в кучку таких же.
- И много их там? - спросила Нелл.
- Да нет. - Гарв поднял лицо, так что луч фонарика ударил ее прямо в глаза. Из огненного снопа прозвенел ликующий голос. - Ты не поняла. Нитки не в ней, она сама - нитки, сплетенные одна с другой. Если вытянуть все, ничего не останется.
- Ее сделали мушки? - спросила Нелл.
- Это ж такая хитрость - чтобы каждая нитка шла под и над всеми, а те под и над остальными... - Гарв на мгновение замер, сраженный нечеловеческой дерзостью того, что держал в руках, множественностью координатных систем. - Точно мушки, Нелл, никто другой так не сумеет.

Меры безопасности в Шанхайской Атлантиде

Шанхайская Атлантида занимала примерно девяносто процентов территории Нового Чжусина - самую высокую ее часть, внутреннее плато, на высоте примерно мили над уровнем моря, где воздух прохладнее и чище. Местами ее периметр обозначала красивая чугунная ограда, но настоящую границу защищала "собачья сетка" - скопление квазинезависимых аэростатов.
Аэростатом называлось все, что висит в воздухе. Теперь это не составляло труда. Нанотехнологические материалы стали гораздо прочнее, источники питания - мощнее, компьютеры - меньше малого. Труднее было создавать предметы не легче воздуха. Простейшие вещи вроде упаковочных материалов - из которых в основном и состоит мусор - приобрели свойство разлетаться повсюду, ведь они ничего не весили; пилоты дирижаблей, совершающие рейсы в десяти километрах от земли, привыкли, что пустые продуктовые пакеты проносятся за ветровыми стеклами (и засасываются в двигатели). С низкой орбиты верхние слои атмосферы казались покрытыми перхотью. Протокол требует искусственно утяжелять невесомые материалы, чтобы они падали, и к тому же разрушались под действием ультрафиолета. Но многие нарушают Протокол.
Итак, вопрос веса был решен. Оставалось сделать следующий шаг - добавить воздушную турбину. Вполне хватало маленького пропеллера или пропеллеров, укрепленных в сквозном отверстии - они всасывают воздух с одной стороны и выбрасывают с другой, создавая тягу. Аэростат с несколькими двигателями на разных осях способен удерживаться на одном месте и даже перемещаться в пространстве.
Каждый аэростат в собачьей сетке представлял собой зеркальную обтекаемую каплю, в широкой части которой как раз поместился бы шарик для пинг-понга. Эти груши висели по узлам гексагональной сетки, начинавшейся в десяти сантиметрах от земли (так что под ней могла проскочить кошка, но не собака, отсюда "собачья сетка"), более частой снизу, более редкой на высоте. Таким образом священный воздух Новой Атлантиды окружался сферическим колпаком. Когда ветер крепчал, каждая груша разворачивалась, как флюгер; иногда их немного сдувало, но все со временем возвращались на место, плывя против течения, словно стайка мальков. Турбины тихо жужжали, напоминая о работающей электробритве, тем громче, чем больше было груш - все это усугубляло и без того тягостное впечатление.
От борьбы с ветром садились батарейки. Тогда груша подплывала к соседке и тыкалась в нее носом. Обе зависали, как спаривающиеся стрекозы, более сильная передавала энергию более слабой. Система включала аэростаты покрупнее, называемые трутни-кормильцы, которые курсировали вдоль сетки, накачивая энергией произвольно выбранные груши, а эти распределяли ее между товарками. Если груша замечала в себе неполадку, она подавала сигнал, из Королевской охранной установки вылетала сменщица; отслуживший свой век аэростатик, сдав вахту, мчался домой, где его разбирали на атомы.
Как обнаруживают большинство восьмилетних мальчишек, взобраться по собачьей сетке нельзя, потому что груши не выдерживают твоего веса - нога просто прижмет аэростатик к земле. Он попытается вырваться, но, если вдавить его в грязь и засорить турбины, другой спустится и займет свободное место. Можно взять грушу и унести. Когда маленький Хакворт попробовал осуществить этот подвиг, то узнал: чем дальше ты уходишь, тем горячее становится груша. При этом она вежливым, но четким армейским голосом советует немедленно разжать руку, не то хуже будет. Сейчас можно запросто украсть грушу-другую - ее место займут соседки. Как только аэростатик поймет, что остался в одиночестве, он саморазрушится - будто и не было.
Этот дружественный пользователю подход вовсе не означает, что можно безнаказанно проходить через сетку. Пройти-то ты пройдешь - для этого достаточно развести в стороны несколько груш - если Королевская охранная служба не прикажет аэростатикам взорвать тебя или ударить током. В таком случае она предупреждает заранее. Даже если ничего страшного не случится, у аэростатов есть глаза и уши - всякий, пролезший сквозь сетку, мгновенно становится знаменитостью, окруженной сотнями поклонников в форме сил объединенного королевского командования.
Иное дело - микроскопические нарушители. Вот от кого исходит настоящая угроза. Достаточно упомянуть "Красную смерть" (в просторечии - "Семиминутка") - крохотную аэродинамическую капсулу, которая при ударе взрывается и выбрасывает в кровь жертвы тысячу с лишним малюсеньких телец, в просторечии называемых "дыроколами". Известно, что полный цикл кровообращения у среднего человека составляет семь минут; за это время дыроколы успевают проникнуть во все жизненно важные органы.
С виду дыроколы похожи на таблетку аспирина, только более выпуклые для защиты от внешнего давления; как у многих других нанотехнологических устройств, внутри у них вакуум. В нем вращаются две центрифуги, на одной оси, но в разные стороны, чтобы не получался гироскоп. Таблетку можно настроить разными способами, простейший - семиминутные бомбы замедленного действия.
Взрыв разрушает связи между центрифугами, и тысяча с лишним снарядиков разлетаются в стороны. Внешняя оболочка лопается, каждый снарядик порождает взрывную волну, которая на первых порах причиняет на удивление мало вреда - прокладывает узенькую прямую дорожку и, может быть, отбивает кусочек кости. Дальше происходит главное. В зависимости от начальной скорости центрифуги оно случается на разном расстоянии от точки взрыва; внутри этого радиуса все остается практически целым, а по периферии разрушается - отсюда "дырокол". Жертва издает громкий звук - словно бич хлопает - это куски тела вылетают и переходят звуковой барьер в воздухе. Изумленные свидетели оборачиваются и видят, что жертва стремительно розовеет. По всему телу проступают красные полумесяцы - они маркируют линии пересечения интерференционной волны с кожей, к большому удобству следователей, которые могут определить тип дырокола, сравнив отметины с карманной табличкой. Жертва к этому времени являет собой большой дырявый мешок кровавого месива, и, разумеется, реанимации не подлежит.
Такие изобретения породили тревогу, что люди из филы А внедрят несколько миллионов смертельных устройств в членов племени Б и осуществят таким образом древнюю, как мир, мечту мгновенно превратить в котлету целый народ. Попытки были, в нескольких городах массово провожали в последний путь закрытые гробы, но явление так и не получило настоящего распространения. Дело в том, что подобные устройства трудно контролировать. Если некто съест или выпьет такую таблетку, она может подействовать у него внутри, а может проскочить наружу и, совершив круговорот, достаться твоему родственнику. Главное же затруднение представляла собой иммунная система тела-носителя, которая поднимала такой гистологический хипеж, что потенциальную жертву могло просто вырвать.
То, что работает в организме, сработает и в воздухе, вот почему общины обзавелись собственной иммунной системой. На наноуровне не создашь железного занавеса, надо ж как-то проходить самому. Хорошо защищенный анклав окружается воздушной буферной зоной, насыщенной иммунокулами - микроскопическими аэростатами, которые выслеживают и уничтожают диверсантов. У Шанхайской Атлантиды это зона в самом узком месте составляет не менее двадцати километров. Ее внутреннее кольцо приходится на зеленый пояс по обе стороны собачьей сетки, внешнее зовется Арендованными Территориями.
Над Арендованными Территориями вечно висит туман - иммунокулы конденсируют на себя водяные пары. Если вглядеться во влажную дымку и сфокусироваться на точке в нескольких дюймах от носа, можно увидеть, как воздух искрится множеством микроскопических прожекторов - это иммунокулы шарят в воздухе лучами лидаров. Лидар, или лазерный эхолокатор, по сути тот же радар, только использует более короткие, видимые волны. Мерцание означает, что микроскопические дредноуты бьются друг с другом в густом тумане, словно немецкие подлодки с эскадренными миноносцами в черных просторах Атлантического океана.

Предыдущая страница 2 Следующая страница


3 Нил Стивенсон

Нелл видит нечто странное; Гарв все объясняет

Однажды Нелл проснулась и увидела, что мир за окном стал серым, словно грифельный карандаш. Машины, велосипеды, самоходные тележки, даже моторолики оставляли за собой смерчики черной пыли.
Гарва не было всю ночь, он вернулся только сейчас. Нелл вскрикнула, увидев черную маску с двумя страшными выростами. Гарв стащил респиратор - кожа внизу оказалась розово-серой - блеснул белыми зубами и начал кашлять. Занимался он этим долго и методически, отхаркивал сгустки мокроты из самых глубоких альвеол и выплевывал в толчок. Иногда он переставал, чтобы отдышаться, и тогда воздух вырывался из его горла с легким присвистом.
Откашлявшись, он, ничего не объясняя, занялся маской: свинтил наросты, вытащил черные комки, бросил на пол - от них взметнулись облачка черного дыма - и заменил белыми из нанобарового мешочка. Правда, белыми они оставались недолго - Гарв сразу заляпал их черными отпечатками, настолько четкими, что можно было различить все канальца и бугорки. Потом на мгновение поднес упаковку к свету.
- То же самое, - сказал он и бросил в сторону мусорной корзины.
Затем он надел маску на Нелл, подогнал и затянул ремешки. Пряжки цеплялись за длинные волосы, больно дергали, но возмущенный вопль утонул в респираторе. Дышать стало труднее. На вдохе маска прилипала к лицу, на выдохе - шипела.
- Не снимай, - приказал Гарв. - Она защищает от тонера.
- Что такое тонер? - спросила Нелл из-под маски. Слышать Гарв не мог, но угадал вопрос в ее глазах.
- Мушки, - сказал он. - По крайней мере, так говорят в Блошином цирке. - Он сжал в кулаке черную вату, которую вынул из маски. Из нее пошел серый дым, расплылся, как чернила в стакане с водой, да так и остался висеть в воздухе. Волшебный порошок искрился.
- Понимаешь, мушки, они везде, - объяснил Гарв. - В воздухе, в еде, в питье. Огоньками они разговаривают между собой. Для мушек есть правила - называются протоколы. В одном старом-престаром протоколе записано, чтобы они не вредили легким. Если ты их вдыхаешь, они уходят в надежное место. - Гарв выдержал театральную паузу, чтобы выдавить в воздух еще одно черное облачко - как догадалась Нелл, из хороших мушек. - Но есть люди, которые не слушают протоколов. Нарушают правила. И потом, мы так много вдыхаем мушек - целые миллионы, что может, эти надежные места не такие надежные, когда мушек уж супер много. В Блошином цирке говорят, что мушки иногда воюют между собой. Например, кто-то в Шанхае придумает мушку, которая против протокола, наплодит в матсборщике целую уйму, и пошлет в Новую Атлантиду подсматривать за виками или даже вредить им. Тогда вики - у них есть такая специальная охрана - отправляют своих мушек, ловить ту вредную. Начинается война. Вот что творится сегодня, Нелл. Мушки воюют с мушками. Порошок (мы называем его тонер) на самом деле - мертвые мушки.
- А скоро война закончится? - спросила Нелл, но Гарв ее не услышал - он снова зашелся в кашле.
Потом он встал, обернул лицо белой нанобаровой полоской, которая около рта сразу стала серой, вытащил старые картриджи из мушкетона и зарядил новые. Мушкетон походил на пистолет, только пистолет стреляет, а этот наоборот, засасывает в себя. В него вставляются плоские круглые прокладки из сложенной гармошкой бумаги. Включаешь - он со свистом втягивает воздух и, надо надеяться, мушек. Они попадают на бумагу и застревают.
- Ну, мне пора, - сказал Гарв, на пробу щелкая курком. - Кто знает, что еще попадется.
Он двинулся к дверям, оставляя за собой черные следы. Ветер от шагов тут же подхватывал их и рассыпал по полу, словно Гарв никогда тут не проходил.

Хакворт собирает "Иллюстрированный букварь для благородных девиц"; разъяснение используемой технологии

Индпошив занимал викторианский особняк на холме, длинное, в целый квартал, здание с многочисленными крыльями, башенками, портиками и тенистыми верандами. Хакворт еще не заслужил собственной башенки или балкона, зато у него было окно с видом на сад, где росли самшит и капский жасмин. Из-за стола он сада не видел, но обонял, особенно если ветер дул с моря.
"Блюдечко" лежало у него на столе в виде стопки листов, подписанных в основном "ДЖОН ПЕРСИВАЛЬ ХАКВОРТ". Он развернул взятую у Коттона бумагу. На ней по-прежнему жил маленький чертеж. Коттон явно порезвился от души. Еще никого не выгнали за фотографический реализм, однако сам Хакворт позаимствовал свою личную манеру из патентных заявок девятнадцатого века: черный графический рисунок на белом фоне, полутени переданы почти микроскопической штриховкой, старинный шрифт с чуть-чуть срезанными наискось углами. Клиенты, желающие смотреть чертежи на домашних медиатронах, просто визжали. Коттон сработал в том же ключе - его нанотехнологическая батарейка на титуле выглядела точь-в-точь зубчатая передача эдвардианского дредноута.
Хакворт положил лист на стопку с "блюдечком" и постучал ее ребром по столу, чтобы сбить поровнее. Потом отнес в угол комнаты, куда рабочие совсем недавно вкатили новый кабинет вишневого дерева на литых бронзовых ножках. Он доходил Хакворту до пояса. Сверху располагался бронзовый же механизм: автоматический документ-ридер с выдвижным лотком. Маленькая дверца на стене скрывала разъем подачи - сантиметровый, как для бытовой техники; в серьезной производственной организации он выглядел как-то несолидно, особенно если вспомнить, что кабинет заключал в себе один из самых мощных компьютеров на планете - пять кубических сантиметров индпошивовской стерженьковой логики. Он потреблял примерно сто тысяч киловатт из сверхпроводящей части подачи. Мощность нужно было куда-то девать, иначе компьютер сжег бы себя и добрую половину здания впридачу. Сброс энергии потребовал от создателей много больше усилий, чем сами логические элементы. Теперь эту задачу решает подача - компьютер забирает из нее микроскопические кубики льда и сливает теплую воду.
Хакворт положил стопку в лоток и велел машине скомпилировать "блюдечко". Послышался звук тасуемой колоды - читатель брал листочки за край и мгновенно скачивал информацию. Длинный шланг подачи, пропущенный вдоль стены, вздрогнул и напрягся в оргазме - компьютер всосал кусок сверхзвукового льда и выплюнул воду. В выходном лотке появился новый лист.
Его шапка гласила: "БЛЮДЕЧКО, ВЕРСИЯ 1, 0. СПЕЦИФИКАЦИЯ НА СБОРКУ"
Кроме нее, на листке было только изображение конечного продукта, изящно выполненное под старинную гравюру в личной манере Хакворта. Всякий сказал бы, что это книга.
Спускаясь по огромной винтовой лестнице к самому большому - центральному портику Индпошива, Хакворт думал о намеченном преступлении. Отступать было поздно. Внезапно он понял, что подсознательно решился месяцы назад.
Хотя Индпошив - организация скорее конструкторская, чем производственная, здесь есть собственные матсборщики, в том числе два довольно больших, на сотню кубов каждый. Хакворт зарезервировал более скромную настольную модель в одну десятую кубометра. Использование сборщиков фиксировалось в особом журнале, поэтому он прежде сказал свое имя и название проекта. После этого машина приняла край документа. Хакворт велел приступать немедленно, а сам стал смотреть сквозь алмазную стену на эвтатическую среду.
Вселенная - бессмысленный хаос, интересны лишь организованные аномалии. Хакворт как-то повез своих кататься на лодке; желтые весла оставляли на воде аккуратные водоворотики, и Фиона, которая изучала физику жидкостей в ванне и за обеденным столом, разливая, что ни попадя, потребовала объяснить, откуда на воде ямки. Она перегнулась через борт (Гвендолен держала ее за платьице) и трогала воронки рукой, пытаясь разобраться, какие они. Остальное озеро - просто вода без каких-то особых закономерностей - ее не взволновала.
Мы скользим взглядом по черному космическому пространству и останавливаемся на звездах, особенно если они выстраиваются в созвездия. "Обычный, как воздух" означает нечто банальное, но каждый Фионин вдох, когда она спит в кроватке - серебристое сияние в лунном свете - пойдет на строительство ее кожи, волос, костей. Воздух становится Фионой и заслуживает - требует любви. Упорядочивать материю - единственная функция Жизни, будь то саморепродуцирующиеся молекулы в первичном бульоне, манчестерская мануфактура, перерабатывающая растения в ситец, или Фиона в кроватке, обращающая воздух в Фиону.
Лист бумаги имеет толщину примерно сто тысяч нанометров; в этот промежуток можно вместить около трехсот тысяч атомов. Умная бумага состоит из сети бесконечно малых компьютеров, зажатых между двумя медиатронами. Медиатроном называется все, что меняет цвет на отдельных участках своей поверхности. На внешние слои сандвича приходится примерно две трети сечения; между ними можно поместить структуру толщиною в сто тысяч атомов.
На такую глубину легко проникают воздух и свет, поэтому начинка заключается в вакуоли - бакминстерфуллереновые оболочки, покрытые отражающим алюминиевым слоем, чтобы они не схлопнулись все разом, если страница окажется на солнце. Таким образом, внутри пузыря получалось что-то вроде эвтатической среды. В ней-то и располагалась стреженьковая логика, делающая бумагу умной. Каждый из сферических компьютеров соединялся с четырьмя соседями пучком гибких стержней, идущих по гибкой же вакуумной фуллереновой трубочке, так что страница в целом представляла собой параллельный компьютер, составленных из миллиарда отдельных процессоров. По одиночке процессоры были не очень сильные, не особо быстродействующие и очень чувствительные к внешней среде, так что обычно работала лишь малая их часть, но даже при этих ограничениях умная бумага оставалась, помимо всего прочего, мощным графическим компьютером.
И все же, размышлял Хакворт, ей далеко до "Букваря" - там страницы толще, плотнее набиты вычислительной техникой, листы сложены вчетверо, в тетрадки по шестнадцать страниц, тридцать две тетрадки вшиты в корешок, который не только скрепляет книжку, но и служит огромной базой данных.
Он сработан на славу, однако ему только предстоит родиться в эвтатическом чреве - алмазной вакуумной камере, вмещающей стартовый матсборщик. На алмаз нанесена пленка, пропускающая исключительно красный свет; стандартная инженерная практика - избегать связей, которые разрушаются медлительными красными фотонами, вечно плетущимися в хвосте видимого спектра. Таким образом можно на всякий пожарный случай наблюдать, как зреет твой образец. Предосторожность нелишняя - если ты что-то напорол, и он вырастет настолько, что возникнет угроза для стенок камеры, процесс можно остановить самым тупым дедовским методом - отключив питание.
Хакворт не боялся за свою работу, но все равно смотрел, как она растет, потому что это всегда интересно. Вначале была пустая камера, налитая красным светом алмазная полусфера. Посередине столика виднелся голый срез восьмисантиметровой подачи - центральной вакуумной трубы, окруженной трубками поменьше. Каждая представляла собой пучок микроскопических конвейерных лент, доставляющих нанотехнологические кирпичики - отдельные атомы или молекулярные заготовки.
Матсборщиком называлась машина, которая располагается на выходе подачи, берет молекулы с конвейера согласно заданной программе и собирает в более сложный продукт.
Хакворт был программистом, "блюдечко" - программой из множества подпрограмм. Они существовали на отдельных листках, пока, несколько минут назад, сверхмощный компьютер в кабинете Хакворта не скомпилировал их в один загрузочный модуль на понятном матсборщику языке.
Над выходом затеплилась прозрачная красная дымка, похожая на перезрелую земляничину. Дымка сгустилась, начала обретать форму и расползаться по столику, пока не сформировалось будущее основание: четверть круга радиусом двенадцать сантиметров. Хакворт выждал, пока над ним появился верхний обрез книги.
В углу лаборатории стоял новейший ксерокс, способный преобразовать записанную информацию в нечто совсем иное. Умел он даже стереть информацию и подтвердить впоследствии данный факт, что иногда оказывалось полезным в почти маниакальной атмосфере Индпошива. Хакворт вложил в него документ, содержащий компилированную версию "блюдечка", и уничтожил. Возможно.
Покончив с этим, он откинул красный колпак. Готовая книга стояла на системе, которая выдавила ее из себя и на воздухе немедленно обмякла. Хакворт взял книгу в правую руку, а левой бросил экструдер в корзину.
Он запер книгу в ящик стола, прихватил цилиндр, шляпу, перчатки, трость, шагнул в ногоступы и отправился через дамбу. В Шанхай.

Общая обстановка в доме Гарва и Нелл; Текила

Китай лежал на другом берегу, его можно было увидеть с пляжа. Город из одних небоскребов назывался Пудун, дальше раскинулся Шанхай. Гарв иногда ходил туда с приятелями. Он говорил, что Шанхай большой, больше, чем можно вообразить, старый, грязный и полон всяких удивительных вещей.
Они жили на АТ, что, согласно Гарву, было сокращением от Арендованных Территорий. Нелл уже знала их медиаглиф. Гарв показал ей и значок Заколдованной дали - территории, на которой стоит их дом. Значок изображал принцессу с палочкой в руках; из палочки на серые дома сыпались золотые блестки, и дома становились желтыми. Нелл считала, что блестки - это мушки, но Гарв объяснил, что палочка - волшебная, а блестки - магический порошок. Гарв велел ей запомнить глиф, чтобы, если потеряется, отыскать дорогу домой.
- А лучше просто сообщи мне, - сказал Гарв, - и я тебя отыщу.
- Почему?
- Потому что есть плохие люди, и тебя нельзя ходить по АТ одной.
- А какие они?
Гарв несколько раз вздохнул, заерзал на стуле.
- Помнишь рактюшник, ну, я вчера смотрел? Там были пираты. Связали детей и хотели отправить по доске. Вспомнила?
- Ага.
- На АТ тоже есть пираты.
- Где?
- Не смотри, не увидишь. Они не похожи на пиратов, у них нет таких шапок и сабель. С виду - люди, как люди. Но внутри они пираты, хватают детей и связывают.
- И заставляют идти по доске?
- Вроде того.
- Надо позвать полицию!
- Полиция тут не поможет. А вообще, не знаю.
Полицейские были китайцы. Они приходили по дамбе из Шанхая. Нелл один раз видела их близко, когда забирали маминого дружка Рога. Дома были только Нелл с Гарвом, и Гарв пустил полицейских в гостиную, усадил и напоил чаем. Он говорил с ними на шанхайском диалекте, они смеялись и ерошили ему волосы. Он сказал Нелл сидеть в спальне и не высовывать носа, но она все равно вылезла и подсматривала. Полисменов было трое, два в форме и один в штатском, они курили и смотрели медиатрон, пока не пришел Рог. Они ругались на него, а потом увели, крича всю дорогу. Рог больше не возвращался, и Текила стала жить с Марком.
Марк был не такой, как Рог, он работал - мыл окна в Новой Атлантиде. Он приходил во второй половине дня, грязный, усталый, и долго стоял под душем. Часто он звал Нелл потереть ему спинку, потому что сам не дотягивался. Иногда он проверял, какие у Нелл волосы - если грязные, она раздевалась, вставала под душ, а Марк ее мылил.
Однажды она спросила Гарва, моет ли его Марк. Гарв расстроился и долго про все выспрашивал. Потом Гарв рассказал Текиле, Текила накричала на него и отправила спать. Когда он вернулся к Нелл, одна щека у него была распухшая и горела. Вечером Текила сказала Марку. Они ругались в гостиной, из-за стены доносились звуки ударов, дети лежали под одним одеялом и все слышали.
Гарв и Нелл притворялись, что спят, но Нелл слышала, как Гарв встал и тихо вышел из дома. В ту ночь он так и не вернулся. Утром Марк проснулся и ушел на работу. Текила встала, густо напудрила все лицо и тоже ушла.
Нелл весь день сидела одна и думала, позовет ли Марк сегодня в душ. Вчера по голосу Гарва она догадалась, что душ - это плохо, и даже обрадовалась: значит, ей правильно было стыдно. Она не знала, как ей не пойти с Марком в душ. Она рассказала обо всем Заврику, Уте, Питеру и Мальвине.
Только эти четверо пережили великую бойню, которую учинил в прошлом году Мак - один из маминых дружков. Он так разозлился, что собрал всех зверюшек в комнате Нелл и затолкал в мусоропровод.
Когда через несколько часов Гарв открыл дверцу, то оказалось, что игрушки исчезли, за исключением четырех. Он объяснил, что ящик глотает то, что вынули из МС, а все, что сделано вручную (он не мог толком объяснить это слово) выплевывает. Заврик, Утя, Питер и Мальвина были старые, тряпичные игрушки, сделанные вручную.
Когда Нелл рассказала свою историю, храбрый динозаврик сказал, что Марку надо дать в глаз. Утя болтала всякие глупости, но Утя еще совсем маленькая и несмышленая. Питер посоветовал сбежать. Мальвина придумала посыпать Марка волшебным порошком с мушками, которыми, если верить Гарву, вики защищаются от нехороших людей.
Текила оставила в кухне еду, которую принесла вчера, и с ней палочки. На ручках у них были медиатроны - ты ешь, а по ним бегают медиаглифы, вверх-вниз, вверх-вниз. Нелл решила, что в них живут мушки, которые делают медиаглифы, и взяла одну вместо волшебной палочки.
Еще у нее был серебряный воздушный шарик, который Гарв сделал в МС. Шарик сдулся, и Нелл решила, что из него получится прекрасный щит, как у рыцаря в мальчиковом рактюшнике. Она оттащила матрасик в угол комнаты, посадила Заврика и Мальвину перед собой, Утю и Питера - сзади, и стала ждать, крепко стиснув палочку и щит.
Но Марк не вернулся. Текила пришла с работы и стала спрашивать, где Марк, но, похоже, не очень огорчилась. Гарв пришел поздно, когда Нелл уже легла, и спрятал что-то под матрас. На следующий день Нелл посмотрела: это были две тяжелые палки, примерно по футу каждая, соединенные короткой цепью - их вымазали чем-то бурым, липким, оно высыхало и крошилось.
В следующий раз, когда Гарв увиделся с Нелл, он сказал, что Марк больше не придет, и что это был один из пиратов, про которых он говорил, а если еще кто-нибудь попробует с ней сделать такое, надо бежать, кричать во все горло, и сразу рассказать Гарву и его друзьям. Нелл страшно удивилась: до этого времени она и не знала, какие пираты хитрые.

Хакворт идет по дамбе в Шанхай; размышления

Дамба, соединяющая Новый Чжусин с Пудунской экономической зоной, собственно, и вызвала к жизни Шанхайскую Атлантиду. На самом деле это была исполинская Линия Подачи, зажатая двумя берегами. В понятиях массо - и товарообмена Новый Чжусин - дышащее океаном умкоралловое легкое - служило ни много, ни мало истоком всей потребительской экономики Китая и выполняло единственную цель - гнать мегатонны нанопродукции в Срединное государство, в его непрерывно растущую сеть подачи, которая с каждым месяцем охватывала все новые миллионы крестьянских домов.
На большей своей части дамба проходила чуть выше максимальной приливной отметки, но на центральном километре изгибалась дугой для прохода кораблей; не то что бы эти корабли были кому-то нужны, но несколько старых морских волков и предприимчивых экскурсоводов сновали по устью Янцзы на джонках, которые, кстати, великолепно смотрелись с арки, лаская глаз поклонникам "Нейшнл Джеографик" их разлюбезным единением дня нынешнего с прошедшим. С самой высокой точки Хакворт видел еще дамбы, справа и слева, соединяющие окраины Шанхая с другими искусственными островами. Ниппон Нано напоминал Фудзияму: внизу, у самой кромки воды - офисные здания, затем дома (чем выше по склону, тем дороже), дальше пояс площадок для гольфа; верхнюю треть оставили под сады, бамбуковые рощи и прочие формы рукотворной природы. На другой стороне лежал кусочек Индостана. На его геотектуру повлиял не столько могольский, (могольский - Великие Моголы - исламские правители Индии в 1526-1706 гг.) сколько советский период, никто не потрудился окружить промышленный центр фрактальной мишурой отростков. Остров, засевший километрах в десяти от Нового Чжусина, мозолил глаза обитателям дорогих вилл и давал неиссякаемую пищу для ксенофобских анекдотов. Хакворт никогда не пересказывал таких анекдотов; уж он-то и знал, что у индусов есть все шансы обогнать и ниппонцев, и викторианцев в борьбе за китайский рынок. Мозги у них ничуть не хуже, их самих больше, и они лучше понимают крестьянскую душу.
Отсюда, с вершины моста, Хакворт видел прибрежную часть Пудуна и небоскребы выше по склону. Как всегда, его поразила несуразность старых городов, где драгоценные гектары век за веком жертововались под всевозможные "привези-доставь". Магистрали, мосты, железнодорожные ветки, дымные, блестящие огнями сортировочные, линии электропередач, трубопроводы, путепроводы, портовые сооружения, контейнерные станции, аэропорты. Хакворт был неравнодушен к обаянию Сан-Франциско, но Шанхайская Атлантида породила в нем ощущение, что старые города доживают свой век; в лучшем случае их удел - превратиться в музеи и тематические парки. Будущее за новыми городами, выращенными на скальном грунте атом за атомом, пронизанными живой капиллярной сетью подающих линий. Старые районы, лишенные подачи или с линиями, проложенными в бамбуковых желобах, застыли в пугающей бездвижности, словно дряхлый курильщик опиума посреди оголтелой уличной суеты. Он сидит на корточках, цедит сквозь зубы дым и грезит о чем-то таком, о чем бегущие мимо современники давно запретили себе думать. В такой-то район Хакворт и поспешал сейчас самым быстрым шагом.
Если химичить прямо из подачи, это рано или поздно всплывет, потому что все матсборщики передают сведения обратно вдоль линии. Нужен собственный источник, не связанный с сетью, а это сложно. Тем не менее упорный злоумышленник, вооружившись изобретательностью и терпением, может собрать установку, способную поставлять набор простых строительных молекул массой от десяти до ста дальтонов. Таких в Шанхае людей немало, и некоторые - изобретательнее и терпеливее других.

Хакворт в фактории доктора Икс

Лезвие скальпеля имело толщину ровно один атом; оно сняло клок кожи с Хаквортовой ладони, словно крыло самолета через облако прошло. Хакворт протянул маленький - с ноготь - ошметок доктору Икс, который подхватил его резными палочками из слоновой кости, поболтал в изящной, украшенной перегородчатой эмалью чашке с химическим осушителем и разложил на маленькой алмазной пластинке.
Настоящая фамилия доктора Икс представляла собой последовательность пришепетываний, утробного металлического лязга, квазинемецких гласных и полупроглоченных "р".Настоящая фамилия доктора Икс представляла собой последовательность пришепетываний, утробного металлического лязга, квазинемецких гласных и полупроглоченных "р". Все без исключения европейцы безбожно ее перевирали. Возможно, из соображений политических, он, в отличие от большинства азиатов, не взял себе европейского имени, и (в довольно покровительственном тоне) предлагал называть его просто доктором Икс - с этой буквы начиналось его имя, записанное латиницей.
Доктор Икс убрал алмазную пластинку в стальной цилиндр. По одной стороне его шел обод с тефлоновым покрытием и рядом отверстий под болты. Доктор Икс передал цилиндр помощнику, который принял его двумя руками, словно золотое яйцо на шелковой подушечке, и соединил с ободом на сети массивной стальной арматуры, занимающей два стола. Помощник помощника вставил и завинтил блестящие болты. Затем помощник включил рубильник, и заработал древний вакуумный насос. И следующие минуту-две разговаривать было невозможно, и Хакворт разглядывал лабораторию доктора Икс, пытаясь угадать с точностью до века, а то и династии, возраст того или иного предмета обстановки. На высокой полке стояли кубические сосуды, заполненные, как показалось Хакворту, мочой. В ней плавали какие-то потроха, и он предположил, что это - желчные пузыри начисто истребленных животных, которые постоянно - в том числе в данную минуту - растут в цене. Вложение куда более выгодное, чем любой фонд взаимопомощи. Запертая ружейная стойка и позеленевшая от времени настольная типография "Макинтош" свидетельствовали о других упражнениях владельца в непоощряемых видах деятельности. В одной стене было прорублено окно, сквозь которое виднелась вентиляционная шахта не шире могилы - в ней рос скрюченный тополь. В остальном комната была так забита маленькими, бурыми, сморщенными, органического вида комками, что глаз Хакворта мгновенно потерял способность отличать один от другого. По стенам висели каллиграфические надписи, вероятно, стихотворные. В свое время Хакворт пытался выучить несколько иероглифов и ознакомиться с азами китайской интеллектуальной системы, но, в целом, предпочитал, чтобы его трансцендентное было на виду, под присмотром - скажем, в красивой витрине из небьющегося стекла, а не вплеталось в жизненную ткань тонкой золотой ниткой.
Механический насос закончил работу, все в комнате поняли это по звуку. Предельное давление паров масла было достигнуто. Помощник перекрыл вентиль, отключил насос и включил бесшумные нанонасосы. Это были турбины, как в реактивном двигателе, но очень маленькие, зато много. Оглядывая критическим взглядом атомную арматуру доктора Икс, Хакворт различил и уборщик - цилиндр размером с детскую голову, покрытый внутри наноустройствами, способными улавливать шальные молекулы. Нанонасосы и уборщик быстро довели вакуум до состояния, свойственного космосу между галактиками Млечного Пути и Андромеды. Тогда доктор Икс тяжело поднялся с кресла и заходил по комнате, включая свою кунсткамеру.
Эти порождения различных технологических эпох, сложными контрабандными путями доставленные во Внешнее Царство, служили, тем не менее, одной цели: исследовали микромир посредством рентгеновской дифракции, электронной микроскопии и прямого наномасштабного зондирования, а затем соединяли полученную информацию в единую трехмерную картину.
Если бы Хакворт делал это сам, он бы давно закончил, но система доктора Икс, подобно польскому сейму, требовала согласия всех участников. Каждую подсистему следовало опрашивать отдельно. Доктор Икс и его помощники собирались возле той, которая, по их мнению, стопорила процесс, и долго бранились на смеси шанхайского и пекинского диалектов с вкраплением английских терминов. Далеко не исчерпывающий список лечебных средств был: выключить и снова включить прибор; приподнять его на несколько дюймов и уронить; выдернуть из сети все ненужное в этой и соседних комнатах; снять крышку, несколько раз согнуть и разогнуть плату; непроводящими палочками для еды вытащить оттуда насекомых или сухие хитиновые скорлупки; подергать провод; зажечь ароматические свечи; подсунуть сложенные бумажки под ножки стола; сдвинуть брови и попить чая; отправить в соседнюю комнату, здание или район гонца с каллиграфической запиской и ждать, пока принесут пыльную, пожелтевшую картонную коробку с нужной деталью. Не менее разнообразны были способы устранения неполадок в царстве программного обеспечения. Похоже, часть спектакля была и впрямь вынужденной; остальное разыгрывалось для Хакворта, чтобы при окончательном расчете заломить новую цену.
Наконец один из помощников, церемонно поклонившись, развернул на черном лаковом столике метровый лист медиатронной бумаги с фрагментом Джона Персиваля Хакворта. Они искали нечто, довольно крупное по нанотехнологическим меркам, и потому увеличение было небольшое, но все равно кожа Хакворта порядочно смахивала на заваленный мятыми газетами стол. Если доктора Икс и замутило от этого зрелища, как самого Хакворта, он не показал вида. Можно было счесть, что он сидит, положив руки на колени расшитого шелкового халата, но Хакворт, подавшись вперед, увидел, что длинные, в дюйм, желтые ногти зависли над черным крестом допотопного Нинтендо. Пальцы шевельнулись, изображение выросло. В поле зрения появилось что-то гладкое, неорганическое - какой-то дистанционный манипулятор. По мановению доктора Икс он двинулся через хлопья иссушенной кожи.
Разумеется, они нашли множество микроорганизмов, как искусственных, так и природных. Последние напоминали крабиков и уже сотни миллионов лет тихо-мирно обитали во внешних покровах живых существ. Искусственные появились в последние несколько десятилетий. Как правило, они состояли из сферического или цилиндрического корпуса с разными отростками-приспособлениями. Корпус представлял собой вакуоль, крохотный кусочек эвтатической среды, заключающей фазированную машинную систему. Диамантоидную оболочку защищало от света гальваническое алюминиевое покрытие, из-за которого мушка походила на маленький звездолет, только воздух был снаружи, а вакуум - внутри.
От корпуса отходили всевозможные механизмы - манипуляторы, датчики, антенны. Последние совсем не напоминали одноименные органы насекомых - обычно это были плоские участки, покрытые как бы густой щетиной - фазированными системами, улавливающими видимый спектр. На большинстве мушек стояло клеймо изготовителя - так требовал Протокол. Были мушки и без клейма - их подпольно собирают люди вроде доктора Икс, нелегальные филы, плевать хотевшие на Протокол, и секретные лаборатории, которые, по общему мнению, есть у всех дзайбацу.
За полчаса ковыряния в коже Хакворта, на площади примерно в квадратный миллиметр, они видели несколько десятков мушек - цифра для того времени неудивительная. Почти все были взорваны. Мушки недолговечны - они маленькие, но сложные, на защитные системы места почти не остается; при встрече с космическим излучением они погибают. Энергии они тоже вмещают мало, поэтому через короткое время дохнут сами собой. Изготовители компенсируют это количеством.
Почти все мушки были так или иначе связаны с новоатлантической иммунной системой, то есть представляли собой иммунокулы, чья задача - рыскать по грязной литорали Нового Чжусина, выискивая лидарами чужаков - нарушителей Протокола. Викторианцы воспользовались дарвиновским отбором, чтобы вывести хищников для определенных жертв; это было изящно и действенно, но вело к появлению форм, до которых человек не допер бы ни за что в жизни, как, твори он мир, не выдумал бы ежовой крысы. Доктор Икс время от времени увеличивал изображение особо причудливой мушки-убийцы, сомкнувшей смертельное объятие на неклеймленом чужаке. Это совсем не обязательно означало, что враг проник в самую кожу Хакворта; скорее дохлые мушки осели с пылью на его стол, и уже оттуда попали на руку.
Чтобы объяснить, какую именно мушку они ищут, Хакворт принес репей, который снял с Фиониных волос после прогулки в парке. Он показал репей доктору Икс, тот мгновенно все понял и почти сразу нашел искомое. Эта мушка разительно отличалась от остальных, поскольку назначение, как репей, имела одно - липнуть к чему попало. Ее несколько часов назад создал индпошивовский матсборщик по заложенной программе, разместив миллионы таких репьев на обложке "Букваря". Многие прилипли к ладони Хакворта, когда тот впервые взял книгу в руки.
Многие остались на обложке, в кабинете, но Хакворт все предусмотрел заранее. Сейчас он сказал об этом вслух, просто на всякий случай, чтобы доктор Икс и его помощники не строили лишних планов.
- В репей встроен часовой механизм, - сказал он, - который сработает через двенадцать часов. У нас осталось шесть, чтобы скачать информацию. Она, естественно, закодирована.
Доктор Икс улыбнулся впервые за весь день.
Доктор Икс идеально годился для этой работы именно в силу своей беспринципности. Он сдирал чужие изобретения: коллекционировал искусственных мушек, словно какой-нибудь чокнутый викторианский энтомолог. Он разнимал их атом за атомом, исследовал принцип действия и, если находил что-нибудь новое, заносил в свою базу данных. Поскольку большинство этих полезных свойств возникало в ходе естественного отбора, доктор Икс, как правило, узнавал о них первым.
Хакворт был "генератор идей", доктор Икс - "ковыряльщик". Различие это по меньшей мере так же старо, как цифровая ЭВМ. Генератор генерирует новую технологию и, едва исследовав ее возможности, перескакивает на следующий проект. Ковыряльщик пользуется меньшим уважением, ведь со стороны кажется, что он топчется на месте, потрошит давно не новые системы, вытягивает составные части, заставляет их делать то, чего никак не ожидал бы генератор.
Доктор Икс выбрал пару сменных манипуляторов из своего необычайно обширного арсенала. Одни, казавшиеся Хакворту знакомыми, были слизаны с викторианских, индостанских и ниппонских образцов; другие, ни на что не похожие, натуралистические, видимо, прежде входили в состав новоатлантических иммунокул - структуры, порожденные эволюцией, а не конструкторской мыслью. Двумя такими захватами доктор подцепил репей - покрытый алюминием мегапузырь, ощетинившийся проволочными крючками; на некоторых, как на шампурах, сидели хлопья сухой кожи.
Под руководством Хакворта доктор повернул репей и нашел свободный от щетинок участок: круглое углубление с узором из ямок и выступов, похожее на стыковочный порт космического корабля. По ободу его было выведено: IOANNI HACVIRTUS FECIT. (Сделал Джон Хакворт (лат.))
Доктор Икс в объяснениях не нуждался. Это был стандартный разъем, для которого у него под рукой имелось, наверное, не меньше десятка манипуляторов. Он выбрал один, подсоединил и отдал команду на шанхайском диалекте.
Потом стянул с головы обруч феноменоскопа и стал смотреть, как помощник наливает очередную чашку чая.
- Как долго? - спросил он.
- Около терабайта, - сказал Хакворт. Это означало емкость, не время, но он знал: доктор Икс сообразит.
Пузырь содержал в себе фазированную машинную лентопротяжную систему: восемь параллельных катушек с собственными устройствами чтения-записи. Сами ленты представляли собой полимерные цепочки, в которых логические нули и единицы обозначались разными основаниями. Все было вполне стандартное, доктор знал, что информация будет переписываться со скоростью примерно миллиард байтов в секунду. Хакворт только что сказал, что на ленте записано около триллиона байтов, значит, предстояло ждать приблизительно тысячу секунд. Доктор Икс воспользовался передышкой, чтобы в сопровождении помощников выйти из комнаты и заняться параллельными направлениями деятельности своего предприятия, известного под названием Блошиный Цирк.

Хакворт покидает лабораторию доктора Икс; дальнейшие размышления; стихотворное послание Финкеля-Макгроу; разбойное нападение

Помощник доктора Икс распахнул дверь и беззастенчиво кивнул в сторону улицы. Хакворт нахлобучил цилиндр и вышел из Блошиного Цирка. Едкие китайские запахи ударили в лицо. У Хакворта аж слезу вышибло - казалось, в сотне миллионов горшков перекаливают кунжутное масло, кипятят опивки лапсанг соучонг, топят свиной жир, палят куриные перья и жарят чеснок. Пока глаза не привыкли, пришлось нащупывать мостовую кончиком трости. Он стал беднее на несколько тысяч международных валютных единиц. Деньги большие, но ни один отец не мог бы распорядиться ими разумнее.
Фактория доктора Икс располагалась в минском (династия Мин правила в Китае с 1368 до 1644 г.) сердце Шанхая; здесь, за оштукатуренными стенами, лепились маленькие кирпичные домики с черепичными крышами, обмазанные все той же серой штукатуркой. Из окон второго этажа торчали металлические шесты для белья, и казалось, дома фехтуют друг с другом через узкую улочку. Этот район примыкал к основанию городской стены, выстроенной в древности для защиты от японских ронинов <ронин - самурай, не находящийся на службе у определенного феодала (1138 - 1867).> и впоследствии срытой - сейчас на ее месте проходила кольцевая дорога.
Он относился к Внешнему государству, то есть заморские дьяволы сюда допускались, но, правда, лишь в сопровождении китайца. Дальше, в древнем городе, по слухам, прятался клочок Срединного государства - Поднебесной, или, как предпочитали говорить сами жители, ПН, куда иностранцам вход заказан категорически.
Помощник проводил Хакворта до границы, дальше тому предстояло идти через Прибрежную Китайскую Республику, включающую, помимо прочего, значительную часть Шанхая. Словно подчеркивая контраст, по углам кучковались молодые люди в европейских костюмах - они слушали громкую музыку, окликали женщин и вообще пренебрегали сыновним долгом.
Хакворт мог бы взять авторикшу - кроме них, велосипедов и мотороликов никакой транспорт не втиснулся бы в узкие улочки. Однако кто знает, какие подслушивающие или подглядывающие устройства спрятаны в шанхайских такси. Отъезд новоатлантического джентльмена из Блошиного цирка, да еще в столь поздний час, способен заинтересовать жандармов - они полностью победили преступность и теперь не знают, бедняги, к чему бы приложить руки. Мудрецы, провидцы и физики-теоретики могут только гадать, какая связь существует (если существует) между разносторонней деятельностью Шанхайского полицейского управления и реальным поддержанием порядка.
Прискорбно, но Хакворт, пробираясь узкими закоулками французского квартала, радовался такому всесилию полиции. На перекресток за несколько домов от него вышли молодые ребята, их лоскутные нанобаровые куртки - кому, кроме уличных грабителей, взбредет такие надеть? - тускло блеснули в кроваво-красном свете медиатронных табло. Хакворт успокоил себя мыслью, что шайка, наверное, только что пришла по дамбе с Арендованных Территорий - не обнаглеют же они настолько, чтобы нападать на джентльмена прямо посередь улицы. Как-никак, это Шанхай. Тем не менее, он обошел перекресток. До сих пор он был вполне законопослушным гражданином и сейчас с удивлением осознал, что таким, как он, преступникам-интеллектуалам необходима защита жесткого полицейского государства.
Этим вечером на Хакворта несколько раз накатывал жгучий стыд, и всякий раз он защищался доводами разума. Что, собственно, такого дурного в его поступке? Он не продает на сторону технологии, разработанные в Индпошиве для Финкеля-Макгроу. Он ничего не приобретает для себя. Он просто хочет обеспечить своему потомству лучшее место в жизни, а это - долг каждого отца.
Старый Шанхай располагался на берегу Хуанпу - когда-то мандарины сидели здесь в садовых беседках, любуясь на реку. Минут через пять Хакворт перешел по мосту в Пудун и теперь брел в узком ущелье между освещенными небоскребами, направляясь к побережью в нескольких милях восточнее.
Из прежнего прозябания на индпошивовский Олимп его вынесло изобретение медиатронных палочек для еды. Тогда он работал в Сан-Франциско. Компания изо всех сил пыжилась нащупать что-нибудь китайское и таким образом обскакать ниппошек, которые нашли способ получать сносный рис (пять разных сортов!) непосредственно из подачи. Снова косоглазые нас обставили. Теперь два миллиарда крестьян могли повесить конические шапки на крюк и серьезно заняться отдыхом (не думайте, будто ниппонцы не предусмотрели, что им на этот случай предложить). Умные головы наверху сообразили не тянуться за японцами в производстве нанотехнологического риса, а обойти их в массовом выпуске готовых блюд, от хундунь <хуньдунь - рисовые клецки, типичный пекинский завтрак.> до числового интерактивного гадательного печенья. Хакворту поручили сравнительно легкую задачу - запрограммировать матсборщик на выдавливание палочек для еды.
Чего бы проще сделать их пластмассовыми - полимеры и нанотехнология шли рука об руку, как зубная паста и тюбик. Однако Хакворт в студенческие годы поел свое в китайских столовых и приобрел устойчивую неприязнь к пластмассовым палочкам - они скользкие и норовят выскочить из неловких пальцев гуайло. Лучше уж бамбуковые, и запрограммировать их немногим труднее, нужно лишь приложить чуточку воображения. После этого концептуального прыжка он почти сразу набрел на мысль продавать рекламное место на ручках - палочки для еды и китайское вертикальное письмо словно нарочно созданы друг для друга. Вскоре он представил наверх свой проект: дружественные пользователю бамбоидные палочки с цветными рекламными объявлениями, бегущими по ручкам в реальном времени, как заголовки на Таймс-сквер. За это начальственная рука перебросила его в Индпошив, по другую сторону Тихого океана, в Шанхайскую Атлантиду.
Теперь он видел эти палочки повсюду. Лордам-привилегированным акционерам они принесли миллиарды, самому Хакворту - премию в размере недельного оклада. Вот оно, различие между классами.
По сравнению с большинством земного населения он жил очень даже неплохо, и все равно его заедало. Для Фионы он хотел большего. Привилегированных акций. Не жалкие гроши в обычных акциях, но серьезное положение в крупной компании.
Чтобы достичь этого, надо организовать собственную компанию и провести ее по бурному житейскому морю. Хакворт частенько об этом думал, но так и не осуществил. Почему - непонятно. Идей было, хоть отбавляй. Он заметил, что в Индпошиве множество инженеров, у которых нет недостатка в идеях, но компаний они не создают. Он встречал кое-каких видных лордов, тесно общался с Финкелем-Макгроу в процессе работы над "блюдечком" и убедился, что они отнюдь не семи пядей во лбу. Разница - в характере, не в природном уме.
Себя Хакворту уже не изменить. Иное дело - Фиона.
Еще до встречи с Финкелем-Макгроу и "блюдечка", Хакворт много размышлял на эту тему, главным образом - когда гулял по парку с Фионой на плечах. Он знал, что кажется дочери чужим, отстраненным, а все потому, что, когда они вместе, не мог не думать о ее будущем. Как внушить ей дворянский взгляд на жизнь, готовность идти на риск, создавать компанию, может быть, не одну и не две, после того, как первая потерпит крах? Он читал биографии выдающихся пэров и не находил почти ничего общего.
Как раз когда он решил махнуть рукой - будь, что будет - лорд Финкель-Макгроу пригласил его в клуб и завел разговор в точности на ту же тему.
Финкель-Макгроу не мог воспрепятствовать родителям Элизабет отдать ее в ту же школу, в которой разочаровался сам. Дед не вправе командовать. Его дело - баловать и дарить подарки. Так почему бы не придумать подарок, который внесет в жизнь Элизабет нужную составляющую?
Очень остроумная мысль, сказал Хакворт, шокированный циничной откровенностью Финкеля-Макгроу. Но что это за составляющая?
Точно не знаю, отвечал Финкель-Макгроу, но для начала просил бы вас на досуге подумать над смыслом слова "ниспровергатель".
Долго думать Хакворту не пришлось, наверное потому, что он давно размышлял о том же. Семя зрело в его мозгу несколько месяцев, но так и не дало всходов, наверное, по той же причине, по какой его идеи так и не вылились в собственную компанию. Ему не хватало чего-то, теперь он понял, чего. Лорд Александр Чон-Сик Финкель-Макгроу, воплощение викторианского истеблишмента, был ниспровергатель. Он страдал от того, что его дети - иные, и не желал, чтобы Элизабет воспитали в том же почтении к традициям. Сейчас он пытался сбить с пути собственную внучку.
Через несколько дней золотое автоматическое перо зазвенело. Хакворт достал чистый лист и вызвал почту. На странице проступило следующее:

ВОРОН
Сэмюэл Тейлор Кольридж (1798)
Рождественская сказка, которую школьник рассказал своим младшим братьям и сестрам

Под старым дубом в тени ветвей
Паслось огромное стадо свиней.
Хрюкая, твари подгрызли ствол -
Так он грянулся оземь, что грохот пошел!
Ветер поднялся, свиньи ушли,
И желудь последний остался в пыли.
Тут Ворон явился, суровый и злой:
Служил он при ведьме Печали слугой!
Был он черной смолы черней,
Перья его не боялись дождей.
Он желудь нашел и в землю зарыл
На речном берегу, где поток бурлил.
Куда же Ворон полетел?
Выше, ниже, - дерзок, смел, -
Через горы и долы Ворон летел,
Много лет и много зим
По краям летал чужим,
Повидал он белый свет -
Все исчислить мочи нет.
Он прилетел с Воронихой назад,
Стал дубом желудь, и ветви шумят.
Вывели птицы птенцов в гнезде,
Жили, не думая о беде,
Но раз Дровосек явился в лес,
Его лоб над глазами висел, как навес,
Он топор держал, он все время молчал,
Но, кряхтя, топором махал и махал -
И дуб могучий на землю упал.
Погибли птенцы, не умея летать,
И от горя тогда умерла их мать.
Ветви злодей обрубил со ствола,
Ствол оголенный река унесла,
И его распилили на много досок
И корабль сколотили - крепок, высок.
Но едва он из гавани выйти успел,
Как невиданный шторм завыл, закипел,
Корабль подхватил и на риф посадил -
А над мачтами, каркая, Ворон кружил,
И услышал он вопль погибавших тогда,
И верхушки мачт захлестнула вода!
Радостно Ворон взмахнул крылом
И увидел Смерть на туче верхом
И ей поспешил благодарность принесть:
Тому, кто обижен, сладостна Месть!
(пер. В.Рогова.)
Мистер Хакворт:
Стихотворение иллюстрирует мысль, которую я лишь затронул на нашей встрече в прошедший вторник, и, надеюсь, поможет Вам в Ваших филологических изысканиях.
Колдридж написал его в пику современной ему детской литературе - назидательной и скучной, вроде того, чем пичкают наших детей в сегодняшних "лучших" школах. Как видите, стихотворение приятно освежает своим нигилизмом. Возможно, такой материал поможет воспитать искомые качества.
Буду рад продолжить этот разговор.
Финкель-Макгроу
С этих бесед начался проект, растянувшийся на два года и завершившийся сегодня. До Рождества оставалось чуть больше месяца. Четырехлетняя Элизабет Финкель-Макгроу получит "Иллюстрированный букварь для благородных девиц" в подарок от деда.
Фиона Хакворт тоже получит "Иллюстрированный букварь" - в этом и состояло преступление Джона Персиваля Хакворта. Он запрограммировал матсборщик поместить репьи на обложку букваря. Он дал доктору Икс денег, чтобы тот скачал терабайт информации с одного из репьев - загрузочного модуля для матсборщика, создавшего "Букварь". Он заплатил доктору Икс за использование нелегального матсборщика, подключенного к личному источнику доктора и не подключенного к Линии Подачи. Он создал второй, подпольный экземпляр букваря.
Репьи уже саморазрушились, не оставив следов преступления. В компьютере доктора Икс, вероятно, сохранилась копия файла, но она закодирована - доктору Икс хватит ума стереть ее и освободить память; он понимает, что схемы кодирования, применяемые такими, как Хакворт, не взломать без вмешательства божественных сил.
Вскоре дома раздвинулись, шуршание колес о мостовую слилось с плеском волн о пологий Пудунский берег. За многоцветной мозаикой Арендованных Территорий на противоположном берегу громоздились белые огни Новой Атлантиды. Они казались такими далекими, что Хакворт, повинуясь внезапному порыву, взял велосипед у старичка, устроившего прокат под самой дамбой. Влажный ветер дул в лицо, холодил руки; на Хакворта накатила бесшабашная удаль. До самого подъема он крутил педали, дальше ехал на вечных батарейках, на перегибе отключил их и помчал вниз, наслаждаясь скоростью.
Цилиндр слетел на мостовую. Это был хороший цилиндр, с умной тульей, которая, если верить производителям, исключает такие неприятности, но кто, как не Хакворт, знал цену рекламным посулам. Сейчас он так разогнался, что не сумел вырулить назад, и потому тормознул.
Когда, наконец, он развернулся, цилиндра нигде не было. Навстречу катил другой велосипедист - мальчишка в облегающем нанобаровом костюме. На голове его красовался Хаквортов цилиндр.
Инженер решил не обижаться - а как бы иначе мальчишка доставил ему шляпу, не в руке же, чем бы он тогда держался за руль?
Однако велосипедист, похоже, не спешил тормозить - он мчался прямо на Хакворта. В следующее мгновение он отпустил руль и вцепился в поля цилиндра. Хакворт подумал, что он бросит шляпу на ходу, но сорванец только натянул ее плотнее и с наглой ухмылкой промчался мимо.
- Стой! Стой сейчас же! У тебя мой цилиндр! - заорал Хакворт, но мальчишка не остановился. Хакворт стоял, оседлав раму, и, не веря своим глазам, смотрел, как обидчик исчезает вдали. Потом он включил моторчик и полетел вдогонку.
Первым его движением было кликнуть полицию. Но это дамба, значит, снова шанхайские жандармы. Да они и не успели бы догнать хулигана, который был уже в конце дамбы, у развилки, откуда мог свернуть на любую из Арендованных Территорий.
Хакворт едва не догнал его. Без моторчика, на одних педалях, это было бы делом нескольких минут: Хакворт каждый день занимался в клубе, мальчишка же выглядел толстым и рыхлым, как все плебы. У первого ската, ведущего к Арендованным Территориям, Хакворт отставал на какие-то десять метров. Соблазн догнать был слишком велик. Указатель над головой гласил: КОЛДОВСКАЯ ДАЛЬ.
На скате мальчишка разогнался еще сильнее и снова вцепился в цилиндр. Переднее колесо вильнуло. Мальчишка вылетел из седла. Велосипед еще немного проехал и со звоном врезался в бордюр. Мальчишка рикошетом отскочил от асфальта и пропахал носом несколько метров. Сплющенный цилиндр покатился, сделал сальто и замер. Хакворт ударил по тормозам, но поздно - мальчишка остался позади. Как в прошлый раз, сразу вырулить не удалось - пришлось упираться ногами в асфальт и разворачивать велосипед.
Тут только Хакворт понял, что мальчишка был не один. Их оказалась целая шайка, возможно, та же, которую он видел в Шанхае. Они следили за ним до самой дамбы и воспользовались упавшим цилиндром, чтобы заманить его на Арендованные Территории. Четверо или пятеро малолетних велосипедистов летели к нему по скату; огни всех медиатронных щитов в тумане Арендованных Территорий поблескивали на хромированных нунчаках.

Предыдущая страница 3 Следующая страница


Алмазный век, или букварь для благородных девиц 4

Миранда; как она стала актрисой; первые шаги на сцене

С пяти лет Миранда мечтала играть в рактивке. С четырнадцати, с тех пор, как мать забрала ее от отца и отцовских денег, она работала прислугой на все руки, резала лук в чужих домах, чистила серебряные подносы для визитных карточек, бонбоньерки, лопаточки для рыбы и щипчики для сахара. Как только ей удалось, накрасившись и причесавшись, сойти за восемнадцатилетнюю, она пошла в гувернантки - за это платили чуть больше. Следующие пять лет работала с детьми. С такой внешностью вполне можно было стать горничной, пробиться в старшую прислугу, но Миранда предпочитала гостиной детскую. Родители, надо отдать им должное, при всех своих недостатках дали ей прекрасное образование: Миранда читала по-гречески, спрягала латинские глаголы, говорила на нескольких романских языках, умела взять интеграл от десятка простеньких функций и бренчала на фортепьяно. Теперь все это пригодилось. К тому же, даже самые вредные шалуны лучше своих родителей.
Когда те наконец отрывали просиженные зады от офисных стульев и притаскивались домой, чтобы полноценно провести вечер с детьми, Миранда скрывалась в свою каморку и влезала в самый паршивый, самый дешевый рактюшник, какой только можно найти. Она не собиралась раскошеливаться на широко разрекламированные новинки. Платить будет не она, а ей, мастерство же оттачивать можно и в живом Шекспире, и в последнем боевике.
Как только набралась заветная сумма, Миранда направилась в модное ателье. Она несла подбородок высоко, словно бушприт клиппера над черным вязаным хомутом, очень похожая на рактрису, и с порога потребовала сделать ей "Джоди". В очереди приподняли головы. Дальше слышалось только "очень хорошо, мэм", "пожалуйста, присядьте вот здесь, мэм" и "желаете чаю, мэм". С тех пор, как мать ушла от отца, Миранде не предлагали чаю, только требовали подать, и она понимала, что при самом удачном раскладе другого случая ждать еще не год и не два.
Татуировочная машина работала шестнадцать часов; Миранде закачивали в вену валиум, чтобы не кричала. Обычная татуировка делается с полпинка. "Вы уверены, что хотите череп и кости?" - "Уверена" - "Позитив или вывороткой?" - "Позитив" - и ЧПОК! вот он череп, истекает кровью и лимфой, впечатанный в эпидермис волной давления, которая чуть не выбросила тебя из кресла. Кожная сетка - совсем другая история, а "Джоди" - верхняя в списке, в сто раз больше зитов, чем у иной начинающей порнорактерки, иногда до ста тысяч только на лице. Хуже всего было, когда машинка полезла в горло, тянуть нанофоны от связок до самых десен. Тут она закрыла глаза.
Дома Миранда порадовалась, что выбрала для операции канун Рождества - назавтра она бы просто не управилась с детьми. Лицо распухло в точности, как обещали, особенно у губ и глаз, где зитов больше всего. Ей дали таблетки и кремы, она проглотила и вымазала все. На третий день, когда Миранда поднималась кормить детей завтраком, хозяйка проводила ее долгим взглядом, но ничего не сказала - решила, наверное, что девушка схлопотала от пьяного ухажера на рождественской вечеринке. Это было совсем не в духе Миранды, но что еще могла подумать новоатлантическая женщина?
Когда припухлость спала и сошла краснота, Миранда упаковала пожитки в ковровую сумку и села на метро до города.
У театрального квартала был хороший конец и плохой. Хороший располагался в точности там же, где и столетия назад. Плохой тянулся скорее вверх, чем вширь, поскольку занимал два-три утративших былую порядочность административных небоскреба. Взгляд они не радовали, зато идеально подходили для производства рактивок, поскольку строились в расчете на множество людей, работающих бок о бок за тонкими перегородками.
- Дай-ка глянуть, что у тебя за сетка, красавица.
Мужчина, велевший называть его Фредом (не настоящее мое имя) Эпидермисом, вынул изо рта сигару. Глаза его методично ощупали Миранду с головы до пят.
- Еще чего, "красавица"! Как бы не так!
КрасавицаTM и ГеройTM - названия сеток, которые наносят себе миллионы женщин и мужчин соответственно. Они вовсе не стремятся быть рактерами, просто хорошо выглядеть в рактивке. Некоторые дуры воображают, что с такой сеткой можно сделать карьеру; для большинства из них, надо думать, все начинается и заканчивается разговором с Фредом Эпидермисом.
- О, я заинтригован. - Он скривил губы. Миранда улыбнулась, предвидя свое торжество. - Давай на сцену, покажешь, что там у тебя.
Большинство павильонов сканировали одну голову, впрочем, было и несколько в полный рост, наверное, чтобы брать заказы на полностью рактивное порно. На одну из таких хозяин и указал Миранде. Та вошла, захлопнула дверцу, повернулась к медиатрону и впервые увидела свою новую "Джоди".
Фред Эпидермис поставил режим "созвездие". Миранда смотрела на черную стену, усеянную двадцатью, а то и тридцатью тысячами светящихся точек. Они сливались в трехмерное созвездие Миранды, повторявшее ее движения. Каждая точка маркировала энзит, вживленный в кожу татуировочной машиной за шестнадцать часов пытки. Медиатрон не показывал связующие их нити - еще одну систему, переплетенную с нервной, лимфатической и кровеносной.
- Обосраться можно! Новая Хепберн, мать твою за ногу! - вскричал Фред Эпидермис, глядя на другой медиатрон.
- Это "Джоди", - начала Миранда и запнулась - звезды заколыхались, воспроизводя движения губ. Снаружи Фред Эпидермис возился с настройкой, увеличивал звездное скопление ее лица. По сравнению с ним руки и ноги казались разреженными туманностями, а затылок почти пропадал, едва намеченный какой-нибудь сотней зитов. Глаза зияли пустыми дырами. Наверное, если закрыть их, будет иначе. Чтобы проверить, Миранда подмигнула медиатрону. На веках зиты шли густо, как трава на поле для гольфа, но собирались в гармошку, пока не закроешь один глаз полностью. Фред Эпидермис заметил это и приблизил сощуренное веко так, что Миранда чуть не села. До нее донесся смешок.
- Привыкай, - сказал хозяин. - А теперь постой неподвижно - наведу на губы.
Он увеличивал разрешение, крутил так и сяк, а Миранда тянула губы трубочкой, поджимала, прикусывала. Слава Богу, делая губы, ее накачали до бесчувствия: сюда вживили тысячи нанозитов.
- Похоже, на нас свалилась Актриса, - сказал Фред Эпидермис. - Попробую тебя на самую трудную нашу роль.
Внезапно на медиатроне появилась белокурая, голубоглазая девица в позе Миранды - у нее были длинные волосы, белый свитер с буквой F на груди и вызывающе короткая юбка. В руках она держала что-то пестрое и пушистое. Американская школьница прошлого века - Миранда видела таких в старых пассивках.
- Это Десятиклассница. Немного старомодна на твой и мой вкус, но все еще пользуется спросом, - сказал Фред Эпидермис. - Конечно, твоя сетка будет переигрывать, но плевать, лишь бы деньги платили.
Миранда почти не слышала его - впервые она видела, как другая женщина в точности копирует ее жесты: павильон трансформировал сетку в воображаемую фигуру. Миранда сжала губы, как будто только что провела помадой - Десятиклассница сделала то же самое. Она подмигнула - Десятиклассница подмигнула. Она прижала нос - кукольный носик Десятиклассницы наморщился.
- Давай прогоним сцену, - сказал Фред Эпидермис.
Десятиклассница исчезла, появился электронный бланк с окошками для фамилии, номера, даты и всего прочего. Он мелькнул так быстро, что Миранда ничего не успела прочесть - для пробы контракта не требовалось.
Потом Десятиклассница появилась снова, камера показывала ее с двух разных углов. Экран разделился на несколько панелей. В одной было лицо Десятиклассницы, которое по-прежнему копировало Миранду. На другой Десятиклассница и пожилой мужчина стояли в комнате со множеством приборов. В третьей было лицо мужчины, и Миранда поняла, что его играет Фред Эпидермис. Пожилой сказал:
- Помни, мы обычно играем это в лицевом павильоне, так что не пытайся управлять руками и ногами.
- Как же мне ходить? - спросила Миранда. Десятиклассница зашевелила губами, из медиатрона донесся ее голос - визгливый и одновременно грудной.
- Стой на месте. Компьютер решит, когда тебе идти и куда. Наше маленькое жульничество. Это не настоящая рактивка, скорее - сюжетное дерево, но нашей клиентуре сойдет и так, потому что все листья - сюжетные разветвления - ведут к одному и тому же, ну, чего хочет клиент, поняла? Ладно, увидишь, - сказал старик на экране, прочитав на лице Десятиклассницы растерянность Миранды. Компьютер преобразил осторожное сомнение в испуг широко распахнутых наивных глаз.
- Ремарки! Смотри на ремарки, чтоб тебя! У нас не импровизируют! - заорал старик.
Миранда взглянула на другие панели. Одна показывала план комнаты, ее и старика положение; время от времени стрелки отмечали, кто куда двинулся. На следующей - суфлерской - мигала красная строчка.
- Здравствуйте, мистер Вилли! - сказала Миранда. - Я знаю, уроки кончились, и вы устали целый день учить противных мальчишек, но я хотела бы попросить вас об огромной-преогромной услуге.
- Конечно, конечно. В чем дело? - оттарабанил Фред Эпидермис ртом мистера Вилли, даже не стараясь играть.
- Ну, понимаете, вот это приборчик мне очень, очень дорог, а, кажется, он сломался. Может, вы почините? - сказала Миранда. Десятиклассница на экране произносила те же слова, но рука ее двигалась. Она поднесла к лицу что-то белое, длинное, гладкое. Вибратор.
- Ну, - сказал мистер Вилли, - наука говорит, что все электрические приборы работают по одному принципу, следовательно, теоретически я мог бы тебе помочь. Однако, должен сознаться, я впервые вижу такой прибор. Не объяснишь ли, что это и как применяется?
- С радостью, только... - начала Миранда, но тут изображение замерло, и Фред Эпидермис заорал через дверь:
- Довольно! Я просто проверял, умеешь ли ты читать.
Он распахнул дверцу павильона и сказал:
- Ты принята. Кабинка 238. Мои комиссионные - восемьдесят процентов. Общежитие наверху. Выбери себе койку - хочешь нижнюю, хочешь верхнюю - и выгреби с нее мусор. Другое жилье ты не потянешь.

Гарв приносит подарок; Нелл экспериментирует с Букварем

В ту ночь Гарв вернулся, сильно припадая на одну ногу. Когда свет упал на его лицо, Нелл увидела потеки крови, смешанной с грязью и тонером. Гарв часто дышал и тяжело сглатывал, словно его мутит. Однако он явился не с пустыми руками, под курткой у него что-то было.
- Я отличился, Нелл, - сказал он, видя, что сестра от испуга боится открыть рот. - Не очень, но все-таки. Раздобыл кое-что для Блошиного цирка.
Нелл не знала, какой он, Блошиный цирк, но уже усвоила, что раздобывать для него - хорошо; Гарв обычно возвращался оттуда с кодом доступа к новому рактюшнику.
Гарв плечом (руки у него были заняты, прижимали добычу) включил свет, потом встал на колени и только после этого отпустил руки, словно боялся выронить какую-то мелочевку, которая закатится в угол, потом ее не найдешь. Нелл сидела перед ним и смотрела.
Гарв вытащил красивый кругляшок на золотой цепочке. Одна сторона у него была тоже золотая, гладкая, другую - белую - закрывала плоская стеклянная крышечка. По окружности шли цифры. Две тонких металлических штучки, вроде кинжалов, одна подлиннее, другая покороче, сходились посредине рукоятками. Они скреблись, словно мыши, когда в темноте стараются прогрызть стену.
Нелл не успела ничего спросить, потому что Гарв продолжал доставать разные разности. Несколько картриджей для мушеловки. Завтра он отнесет их в Блошиный цирк и узнает, попалось ли что-нибудь стоящее.
Были еще какие-то вроде пуговки, но самое главное Гарв приберег под конец и теперь важно вручил сестре.
- Мне пришлось за нее драться, - сказал он. - Знаешь, как я дрался! Иначе ребята разобрали бы на части. Держи, это тебе.
Он протянул Нелл плоскую украшенную коробочку. Нелл сразу поняла, что это - драгоценность. Она видела не много драгоценностей, но все они были такие - темные, как шоколадки, и с золотом.
- Двумя руками, - приказал Гарв. - Тяжелая.
Нелл протянула обе ладошки. Гарв предупреждал не зря - коробка оказалась тяжелее, чем она думала. Нелл пришлось положить ее на колени, чтобы не выронить. Это оказалась вовсе не коробка. На крышке блестели золотые буквы. Левый торец, выпуклый, был из чего-то мягкого и теплого, но прочного, остальные - бежевые - чуть уходили вглубь.
- Открой же, - не утерпел Гарв.
- Как?
Гарв наклонился, ухватил пальцами правый угол и потянул вверх. Вся крышка повернулась на петле и потянула за собой бежевые листочки.
Под крышкой оказалась бумага с рисунком и еще буквы.
На первой странице была нарисована девочка. Она сидела на скамейке. Над скамейкой была вроде как лестница, только она не стояла, а лежала боком на двух столбиках. По столбикам вились зеленые плети. Девочка сидела спиной к Нелл и смотрела на зеленый цветущий склон. Дальше голубело озеро. За озером были горы - Гарв рассказывал, что такие есть в середине Нового Чжусина; там, в заоблачных домах, живут самые богатые вики. Девочка держала на коленях книгу.
На соседней странице, в левом верхнем углу, была маленькая картинка: лианы и цветы обвивали огромную, похожую на жука букву, и больше ничего интересного, только скучные черные строчки. Нелл перелистнула и увидела две страницы с буквами, правда, некоторые были большие и разрисованные. Она стала переворачивать дальше и нашла еще картинку. Здесь девочка отложила книгу и разговаривала с большой черной птицей, которая, похоже, запуталась ногой в лиане. Нелл перелистнула ее.
Страницы, которые она уже посмотрела, выдирались из-под большого пальца, как живые. Нелл приходилось давить сильнее. Наконец они выгнулись посредине, скользнули из-под пальца и - шлеп-шлеп-шлеп - вернулись в начало.
"Жила была девочка, - сказал женский голос. - Ее звали Элизабет. Она любила сидеть в беседке у дедушки в саду и читать сказки".
Голос был ласковый, вкрадчивый, очень викторианский.
Нелл захлопнула книгу и бросила на пол. Та проехалась и остановилась возле дивана.
На следующий день мамин дружок Тад пришел злой, как черт. Он шваркнул ящик с пивом на кухонный стол, вытащил банку и пошел в комнату. Нелл схватила Заврика, Утю, Питера, Мальвину, волшебную палочку, бумажный пакет (это была машина, в которой катались дети), кусок картона (меч, чтобы убивать пиратов) и побежала в спальню, но Тад уже вошел с пивом и шарил свободной рукой на диване, ища пульт от медиатрона. Игрушки Гарва и Нелл он побросал на пол. Тут его босая нога наткнулась на жесткий переплет.
- Дьявол! - завопил Тад, обалдело таращась на книгу. - Это еще что за дрянь? - Он уже было пнул ее, но вспомнил, что босой, поднял и взвесил на руке, одновременно прикидывая азимут и расстояние до Нелл. - Падла безмозглая, сколько раз говорить, чтобы убирали свое дерьмо! - Он полуобернулся, отвел руку и запустил книгой прямо в голову Нелл.
Та даже не сообразила увернуться. Книга летела прямо на нее, но в последний момент обложка раскрылась, страницы расшеперились и совсем небольно скользнули по лицу.
Книга упала на пол и раскрылась на первой странице.
Там был большой черный дядька и девочка. Они стояли в разгромленной комнате, дядька держал книгу и целил девочке в голову.
"Жила-была девочка по имени Падла", - сказала книга.
- Меня зовут Нелл, - поправила Нелл.
По буковкам на первой странице пробежала легкая рябь.
- Ты у меня забудешь, как тебя зовут, если не унесешь, что вы тут разосрали! - заорал Тад. - Только не сейчас. Дадут мне когда-нибудь побыть одному!
Руки у Нелл были заняты, поэтому книжку пришлось толкать ногой. Она высыпала всю охапку на матрасик, потом побежала и закрыла дверь. Меч и волшебную палочку она оставила под рукой, вдруг понадобятся, потом уложила Заврика, Утю, Питера и Мальвину рядком и укрыла одеяльцем под самые подбородки.
- А теперь спатеньки, спатеньки, спатеньки, и ведите себя тихо, а то вы безобразничали, сердили Тада. Утром зайду.
"Нелл уложила детей и решила почитать им на ночь", - сказал голос из книги.
Нелл поглядела. Книга снова открылась. Сейчас на картинке была девочка, очень похожая на Нелл, только в красивом просторном платье и с лентою в волосах. Она сидела возле крохотной колыбельки, где лежали ее дети, укрытые пестрым одеяльцем: динозаврик, уточка, кролик и пупсик с голубыми волосами. Девочка, очень похожая на Нелл, держала на коленях книгу.
"Раньше Нелл не читала им перед сном, - продолжала книга, - а теперь они подросли, и Нелл решила воспитывать их, как положено, и читать, когда они лягут в постельку".
Нелл подняла книгу и положила на колени.

Нелл знакомится с Букварем

Книга говорила приятным контральто и произносила слова, как самые-пресамые вики. Голос был настоящей женщины, только Нелл никогда такой не видела. Он взлетал и падал волнами, и, когда Нелл закрыла глаза, ее унесло в теплое море чувств. / Жила-была маленькая принцесса по имени Нелл, и она томилась в Темном замке посреди большого-пребольшого океана вместе со своим товарищем и защитником, мальчиком по имени Гарв. Еще с ней жили четыре друга: Динозавр, Уточка, Кролик Питер и Мальвина.
Принцесса Нелл не могла уйти из Темной башни, но время от времени их навещал ворон...
- Кто такой ворон? - спросила Нелл.
На картинке был остров с птичьего полета. Он стал уменьшаться и совсем исчез, остались только море, небо и черная точка посередине. Она росла и превратилась в птицу, а внизу проступили большие буквы ВОРОН, и книга сказала: "Ворон. Давай повторим вместе".
- Ворон!
- Молодец! Нелл, ты такая умненькая, у тебя так хорошо получаются слова. Можешь прочесть "ворон" по буквам?
Нелл колебалась. Уши ее еще горели от похвалы. Через несколько секунд первая буква замигала. Нелл ткнула в нее.
Буква стала расти, и росла, пока не вытеснила со страницы все остальное. Дужки у нее увеличивались, превратились в колесики со спицами, они крутились. Палочка стала рамой. "В - велосипед", - сказала книга. Картинка по-прежнему менялась. Появился маленький руль. На велосипеде сидела Нелл. Она ехала в гору. "Нелл на Велосипеде Въехала на Вершину Высокого Вулкана", - сказала книжка. На странице появились еще слова.
- А зачем?
- Она Обронила Обруч и Озирает Окрестности, - разъяснила книга и показала обруч - он был пестрый и катился совсем не быстро. Потом обруч уменьшился и стал черной буковкой. - О означает обруч. Разноцветный обруч с Разбега Ринулся в Ревущую Реку.
Сказка продолжалась. Появился Оборотень, который Объелся Орехами и Нарочно Нырнул за обручем. Снова вернулась картинка с вороном и буквами.
- Ворон. Ты можешь прочесть "ворон", Нелл?
На странице материализовалась рука и указала на букву "в".
- В, - сказала Нелл.
- Замечательно, Нелл! Ты щелкаешь буквы, как орешки! - сказала книга. - Это какая?
Нелл не помнила, но книга рассказала ей сказку про Ослика по имени Отто.

Юный грабитель перед судьей Ваном; магистрат советуется с помощниками; справедливый приговор

- Вращающаяся цепь нунчаков дает на экране радара индивидуальный отпечаток, как лопасть вертолета, только гораздо более четкий. - Мисс Бао перевела взгляд с полукружий феноменоскопических очков на судью Вана и растерянно заморгала; слишком резким оказался переход от улучшенной стереоскопической картинки к тусклой реальности. - Группа подобных отпечатков была зарегистрирована птичьим глазом Шанхайского полицейского управления в 21:51:10.
Изображение на большом свитке медиатронной бумаги, расстеленном перед судьей Ваном на парчовой скатерти и придавленном яшмовыми пресс-папье, изменилось. Сейчас это была карта Арендованной Территории "Заколдованная даль", недалеко от дамбы мигал красный контур. Другая панель, в углу, показывала стандартный символ антикриминального птичьего глаза, всегда напоминавший судье Вану футбольный мяч в святилище фетишиста: черный, блестящий, утыканный гвоздями.
Мисс Бао продолжала:
- Птичий глаз отрядил восемь аэростатов с видеокамерами.
Утыканный мяч исчез, появился каплевидный снаряд размером с миндальное зернышко: сзади у него была антенна, спереди - дивной красоты радужка. Судья Ван на самом деле не слушал: с подобного изложения начинались три четверти процессов, разбираемых в этом зале. Честь и хвала педантичности мисс Бао, которая заново вникает в каждое новое дело. Судье Вану требовалось немалое усилие воли, чтобы из заседания в заседание хранить торжественно-вдумчивый вид.
- Сойдясь на месте происшествия, - продолжала мисс Бао, - они отметили движение.
На свитке карта сменилась видеозаписью. Фигуры были далеко, стайки относительно темных пикселов пробивались сквозь плотный серый фон, как грачи на зимнем ветру. Они росли и становились четче - это значило, что аэростат подлетает ближе.
Посреди улицы лежал, обхватив голову, человек. Нунчаки уже исчезли в карманах, руки шарили по бесчисленным карманам брюк, жилета и пиджака. Съемка замедлилась. Качнулись на цепочке часы, послав в глаза гипнотическую осциллирующую вспышку. Серебряная авторучка взвилась космической ракетой и пропала в складках чьего-то противомушечного одеяния. Мелькнул непонятный предмет, большой, темный, со светлыми краями. Может быть, книга.
- Эвристический анализ изображения заставил предположить, что имеет место насильственное преступление, - сказала мисс Бао.
Судья Ван ценил ее за многое, но особенно - вот за это умение, не поморщившись, выдавать подобные фразы.
- Птичий глаз отрядил эскадрилью аэростатов, специализирующихся на нанесении меток.
Появился новый значок: длинный узкий аэростатик, похожий на осу, у которой оторвали крылышки. Эта обтекаемая конструкция, снабженная воздушной турбиной, говорила о скорости.
- Подозреваемые приняли контрмеры, - продолжала мисс Бао так же бесстрастно. На медиатроне преступники отступали. Судья Ван видел десятки тысяч таких записей, и сейчас со знанием дела оценивал тактику. Простые уличные громилы бросились бы врассыпную, но эти отходили методично, по двое на велосипеде: один крутил педали и рулил, другие принимали контрмеры. Двое пшикали в воздух из чего-то вроде огнетушителей, поводя струей из стороны в сторону.
- Следуя тактике, уже известной правоохранительным силам, - продолжала мисс Бао, - они распыляли вязкую пену, которая забивает входные отверстия воздушных турбин и выводит аэростаты из строя.
Медиатрон начал испускать короткие яркие вспышки, так что судья Ван зажмурился и поднес руку к переносице. Видеозапись прервалась.
- Другой подозреваемый использовал стробоскопический источник света, чтобы определить положение видеостатов и уничтожить их лазерными импульсами - вероятно, посредством специального устройства, в последнее время получившего широкое распространения у преступного элемента АТ.
На медиатроне снова было место происшествия, но уже с другой точки. Шкала внизу показывала время от начала событий; наметанный глаз судьи Вана отметил, что она скакнула на четверть минуты назад; пути героев разошлись, теперь мы следили за другой сюжетной линией. Один из членов шайки отстал и пытался запрыгнуть на велосипед, когда остальные уже катили, разбрызгивая липкую пену. Однако в механизме что-то заело. Бандит бросил велосипед и побежал так.
Значок аэростата-метчика в углу увеличился, стала видна внутренняя структура. Теперь он меньше походил на осу, больше - на космический корабль в разрезе. Спереди располагалось устройство, выбрасывающее миниатюрные дротики из помещенной внутри обоймы. Сперва их было не разглядеть, но изображение росло, аэрометчик увеличился, стал похож на круглящийся горизонт, и стрелки сделались различимы. Они были шестигранные, как карандаш, с колючей проволочкой впереди и простым оперением на хвосте.
- В ходе происшествия подозреваемый испытал баллистический инцидент, - сказала мисс Бао, - и погасил избыток скорости посредством абляции.
Драгоценная мисс Бао перегнула палку. Судья Ван на мгновение поднял брови и нажал кнопку "пауза". Чан, другой его помощник, повернул огромную, почти сферическую голову в сторону подозреваемого, характерным жестом коснулся жесткого ежика волос, словно не мог поверить, что его так плохо постригли, приоткрыл сонные глаза-щелочки и сказал:
- Она говорит, ты упал с велосипеда.
Обвиняемый, бледный астматичный мальчик, слушал с таким благоговением, что, похоже, забыл о страхе. Сейчас уголки его губ дрогнули. Судья Ван с одобрением заметил, что обвиняемый прячет улыбку.
- Вследствие этого, - продолжала мисс Бао, - целостность нанобаровой оболочки оказалась нарушена. Неизвестное число меток проникло в отверстия и закрепилось на одежде и коже подозреваемого. Прежде чем вернуться на место проживания, он тщательно вымылся в общественной душевой, но триста пятьдесят меток остались на его теле и были извлечены нами в ходе следственных действий. Как обычно, метки были снабжены инерционной навигационной системой и фиксировали все перемещения подозреваемого.
Видеозапись сменилась планом Арендованных Территорий с красными линиями, отмечающими все движения подозреваемого. Мальчик ходил много, даже в Шанхай, но всегда возвращался в одну квартиру.
- Установив закономерность, метки автоматически отсеялись, - сказала мисс Бао.
Колючая стрелка изменилось. Центральная секция, в которой помещается пленка с записью, отделилась и взмыла в небо.
- Несколько спор добрались до птичьего глаза, где их содержимое было загружено в память, а серийные номера - сверены с полицейским архивом. Выяснилось, что подозреваемый много времени проводит в этой квартире. За ней было установлено наблюдение. Один из соседей произвел опознание по снимку, сделанному с видеозаписи. Подозреваемый был взят под арест, и метки, найденные на его теле, подтвердили наши рассуждения.
- Ух, - выдохнул Чан, будто вспомнил что-то очень важное.
- Что известно о пострадавшем? - спросил судья Ван.
- Видеостат следовал за ним до ворот Новой Атлантиды, - сказала мисс Бао. - Лицо его было в крови и распухло, что затрудняет опознание. Разумеется, на нем остались мушки - аэрометчик не делает различия между грабителем и жертвой, но ни одна спора не вернулась. Можно сделать вывод, что они были обнаружены и уничтожены новоатлантической иммунной системой.
Мисс Бао замолкла и перевела взгляд на Чана, который стоял, как столб, сцепив руки за спиной и глядя в пол, словно его мощная шея вот-вот согнется под тяжестью головы. Мисс Бао прочистила горло раз, другой. На третий Чан проснулся.
- Простите, ваша честь. - Он поклонился судье Вану, порылся в большом пластиковом мешке и вынул сильно помятый цилиндр. - Это нашли на месте происшествия, - сказал он, переходя на родной шанхайский диалект.
Судья Ван указал глазами на скатерть, Чан шагнул вперед, уложил шляпу на стол и бережно поправил, добиваясь ведомого лишь ему идеального положения. Судья Ван какое-то время созерцал ее, потом извлек руки из длинных рукавов, взял цилиндр и перевернул. Внутри тульи шла лента с четкой надписью золотом: ДЖОН ПЕРСИВАЛЬ ХАКВОРТ.
Судья Ван выразительно взглянул на мисс Бао. Та покачала головой. С пострадавшим еще не связались. Пострадавший не обратился в полицию, что уже занятно. Джону Персивалю Хакворту есть что скрывать. Все эти викторианцы такие умники; почему ж их так часто грабят на Арендованных Территориях после ночи шатания по борделям?
- Украденное нашли? - спросил судья Ван.
Чан снова шагнул вперед и выложил золотые часы на цепочке. Потом отступил на шаг, сцепил руки за спиной и стал смотреть на свои ступни, которые почему-то заерзали по полу. Мисс Бао глядела на него.
- Было еще что-то? Может быть, книга? - спросил судья Ван.
Чан поперхнулся, переборол желание харкнуть на пол (судья Ван категорически запрещал делать это в суде) и повернулся, чтобы судья Ван увидел одну из зрительниц: девочку лет четырех, которая сидела на стуле с ногами и, загородясь коленками, шуршала бумагой. Читает украдкой, догадался судья Ван. Девочка водила головой и тихо разговаривала с книгой.
- Смиренно прошу прощения у судьи, - сказал Чан на шанхайском, - и готов немедленно уйти в отставку.
Судья Ван принял это с должной серьезностью.
- Я не смог вырвать улику из рук младенца, - сказал Чан.
- Я видел, как вы голыми руками убивали взрослых мужчин, - напомнил судья Ван. Его родным диалектом был кантонский, с Чаном он объяснялся на сильно упрощенном шанхайском. (кантонский, пекинский, шанхайский... - Китайские диалекты сильно различаются фонетически, так что пекинец не без труда понимает на слух шанхайца и почти, или совсем, не понимает кантонца. Полное понимание достигается за счет единой для всех иероглифической письменности.)
- Старость - не радость, - сказал Чан. Ему было тридцать шесть.
- Час полудня миновал, - промолвил судья Ван. - Мы идем в "Кентукки Фрайд Чикен".
- Как угодно судье Вану, - сказал Чан.
- Как угодно судье Вану, - сказала мисс Бао.
Судья Ван перешел на английский.
- Твое дело очень серьезное, - сказал он мальчику. - Мы посовещаемся с древними мудрецами, а ты дожидайся тут.
- Да, сэр, - отвечал насмерть перепуганный обвиняемый. Страх был не абстрактный: мальчик вспотел и трясся. Его уже били палками.
По-китайски заведение именовалось Домом Всепочтенного и Всесокровенного Полковника. (Эмблема сети экспресс-кафе "Кентукки Фрайд Чикен" - кентуккский полковник.) Всепочтенного из-за белой бороденки, знака высочайшего достоинства в конфуцианских глазах. Всесокровенного, потому что сошел в могилу, так и не раскрыв тайну Одиннадцати Трав и Пряностей. Это было первое экспресс-кафе, появившееся на Банде десятилетия назад. У судьи Вана был личный столик в углу. Однажды он поверг Чана в прострацию, описав авеню в Бруклине, на милю застроенную предприятиями быстрого питания, все, как одно - "Кентукки Фрайд Чикен". Мисс Бао, выросшая в Остене, штат Техас, спокойнее восприняла эту байку.
Весть об их приходе распространилась молниеносно: ведерко уже стояло на столе. Посредине аккуратно расположились пластмассовые стаканчики с соусом, морковным салатом и картофелем-фри. Как обычно, ведерко поставили перед стулом Чана, которому и предстояло употребить большую часть курицы. Несколько минут они ели в молчании, беседуя глазами, еще несколько - разговаривали о пустяках.
- Текила - мать обвиняемого и девочки, - сказал судья Ван, когда пришло время перейти к делу. - Где-то я уже слышал это имя.
- Оно дважды звучало у нас в суде, - сказала мисс Бао и напомнила предыдущие случаи: первый, почти пять лет назад, когда казнили Текилиного сожителя, и второй, трехмесячной давности, очень похожий на сегодняшний.
- Ах да, - сказал судья Ван, - второй припоминаю. Мальчик и его друзья избили мужчину, но ничего не украли. Мальчик отказался что-либо объяснять. Я приговорил его к трем ударам палкой и отпустил.
- Есть основания предполагать, что пострадавший растлевал его сестру, - вставил Чан, - во всяком случае, он уже проходил по подобному обвинению.
Судья Ван выудил из ведерка куриную ножку, разложил на салфетке, скрестил руки на груди и вздохнул.
- Есть ли у мальчика хоть какие-нибудь родственники-мужчины?
- Никаких, - отвечала мисс Бао.
- Кто мне посоветует? - Судья Ван часто задавал этот вопрос - он считал, что подчиненных надо учить.
Мисс Бао ответила с должным почтением:
- Учитель сказал: "Благородный муж стремиться к основе. Когда он достигает основы, перед ним открывается правильный путь. Почтительность к родителям и уважение к старшим братьям - это основа человеколюбия".
- Как применима мудрость Учителя к этому случаю?
- У мальчика нет отца, значит, сыновней почтительностью он обязан государству. Вы, судья Ван, представитель государства, и вряд ли ему доведется встретить других. Ваш долг - примерно наказать его, скажем, шестью ударами, чтобы пробудить в нем сыновнюю почтительность.
- Однако Учитель сказал также: "Если руководить народом посредством законов и поддерживать порядок при помощи наказаний, народ будет всячески уклоняться от наказаний и не будет испытывать стыда. Если же руководить народом посредством добродетели и поддерживать порядок при помощи ритуала, народ будет знать стыд и он исправится".
- Значит, вы за попустительство? - скептически произнесла мисс Бао.
Чан вставил:
- Мен Убо спросил о почтительности к родителям. Учитель ответил: "Родители всегда печалятся, когда их дети болеют". Однако Учитель не говорил о битье палками.
Мисс Бао заметила:
- Учитель сказал также: "На гнилом дереве не сделаешь резьбы" и "Лишь самые умные и самые глупые не могут измениться".
- Значит, вопрос - гнилое ли дерево мальчик? Насчет отца у меня сомнений не было. Насчет сына - есть.
- С величайшим почтением я обратил бы ваше внимание на девочку, - сказал Чан, - о которой только и должна идти речь. Мальчик, возможно, пропащий, девочку еще можно спасти.
- Кто будет ее спасать? - сказал мисс Бао. - Нам дана власть карать; у нас нет власти воспитывать детей.
- Это - главная трудность моего положения, - сказал судья Ван. - В эпоху Мао не было настоящей судебной системы. Когда возникла Прибрежная Республика, пришлось восстанавливать единственную модель, известную в Срединном государстве, сиречь конфуцианскую. Однако такое правосудие невозможно в обществе, не разделяющем конфуцианских принципов. "От Сына Неба до простолюдинов все должны почитать воспитание личности корнем всего прочего". Как мне воспитать личность, за которую я поневоле оказался в ответе?
Чан ждал этого вопроса и с готовностью ответил:
- "Великое учение" говорит, что расширение познаний - корень всех добродетелей.
- Я не могу послать мальчика в школу.
- Думайте о девочке, - сказал Чан. - О девочке и ее книге.
Судья Ван некоторое время размышлял, хотя и видел, что мисс Бао нетерпится вставить слово.
- Благородный муж по справедливости строг, но и не только, - сказал судья Ван. - Раз пострадавший не обратился с просьбой вернуть похищенное, я оставлю девочке книгу. Как сказал Учитель, "в деле воспитания нельзя делать различия между людьми". Мальчика приговорю к шести ударам, однако пять из них отсрочу, потому что в его отношении к сестре видны начатки братской заботы. Это строгость по справедливости.
- Я закончила феноменоскопическое изучение книги, - сказала мисс Бао. - Это не обычная бумага.
- Я уже понял, что это какого-то рода рактивная игра.
- Она гораздо сложнее, чем определяется этим словом. Я бы предположила, что в ней - пиратская ИС, - сказала мисс Бао.
- Вы предполагаете, что в ней хранится краденая технология?
- Пострадавший работает в отделе Индпошива Машин-Фаз Систем Лимитед. Он - артифекс.
- Занятно, - сказал судья Ван.
- Стоит провести дальнейшее расследование?
Судья Ван задумчиво вытер рот чистой салфеткой.
- Стоит, - сказал он.

Хакворт вручает Букварь лорду Финкелю-Макгроу

- Вас устраивает переплет и все остальное? - спросил Хакворт.
- Вполне, - отвечал Финкель-Макгроу. - Встреть я ее в лавке букиниста, под слоем пыли, не обратил бы внимания.
- Потому что, если не нравится, можно собрать снова, - сказал Хакворт.
Он шел сюда в тайной надежде, что лорд Финкель-Макгроу найдет какие-то огрехи, и тогда можно будет сделать новую копию для Фионы. Однако лорд-привилегированный акционер был сегодня против обыкновения добр.
Он продолжал шелестеть пустыми страницами, ожидая, что же произойдет.
- Вряд ли букварь покажет вам свои возможности, - сказал Хакворт. - Он не включится, пока не установлена связь.
- Связь?
- Как мы договаривались, букварь видит и слышит все происходящее поблизости, - объяснил Хакворт. - Сейчас он ищет маленькую особу женского пола. Как только девочка возьмет его и раскроет, ее лицо и голос запечатлеются в памяти книги.
- Да, установится связь. Понятно.
- С этого времени книга будет видеть людей и события в их отношении к девочке, используя ее как исходное для построения психологической карты. Поддержание этой карты - главная функция букваря. Всякий раз, как девочка возьмет книгу, та будет проецировать свою базу данных на специфическую карту ребенка.
- То есть фольклорную базу.
Хакворт замялся.
- Извините, сэр, не совсем так. Фольклор состоит из ряда универсальных понятий, отображенных на местную культуру. Например, у многих народов есть фигура Ловкача, следовательно Ловкач - универсальное понятие, но выступает в разных обличиях. У индейцев юго-западной Америки это Койот, на тихоокеанском побережье - Ворон. Европейцы звали его лисом Рейнаром, афро-американцы - братцем Кроликом. В литературе двадцатого века он появляется сперва как Кролик Баггз, потом как Хакер.
Финкель-Макгроу хохотнул.
- В моем детстве это слово имело двойное значение - компьютерный взломщик, но и очень искусный кодировщик.
- Постнеолитическим культурам свойственна подобная двойственность, - сказал Хакворт. - Технология приобретает все большее значение, и Ловкач становится богом ремесел - если желаете, технологии - сохраняя прежние черты проходимца. Так появляются шумерский Энки, греческие Прометей и Гермес, скандинавский Локи и так далее.
- В любом случае, - продолжал Хакворт, - Ловкач-технолог лишь один из универсальных персонажей. В базе данных их множество. Это - каталог коллективного бессознательного. В прежние времена детские писатели отображали универсалии на конкретные символы, знакомые их читателю - как Беатрис Поттер отобразила Ловкача на Кролика Питера. Это - достаточно эффективный путь, особенно в однородном и статичном обществе, где опыт у детей примерно одинаков.
Мы с моей командой абстрагировали этот процесс и создали систему отображения универсалий на уникальную, меняющуюся во времени психологическую карту конкретного ребенка. Поэтому важно, чтобы книга не попала в руки другой девочке, пока Элизабет ее не откроет.
- Ясно, - сказал лорд Александр Чон-Сик Финкель-Макгроу. - Я заверну ее сам, прямо сейчас. Скомпилировал сегодня утром симпатичную оберточную бумагу.
Он выдвинул ящик стола и достал рулон плотной, блестящей медиатронной бумаги с мультипликационными рождественскими сценками: Санта соскальзывает в печную трубу, северный олень мчится в небесах, три зороастрийских царя слезают с дромадеров у входа в пещеру. Наступило молчание, пока Хакворт и Финкель-Макгроу разглядывали сценки; один из минусов медиатронной обстановки в том, что разговор постоянно прерывается, вот почему атланты стараются свести число таких предметов к минимуму. Зайди к плебам, и повсюду увидишь живые картинки; все сидят, раззявя рот и бегают глазами туда-сюда: с медиатронной туалетной бумаги, где кувыркаются непотребные карлики, на зеркало, где играют в пятнашки большеглазые эльфы...
- Ах, да, - сказал Финкель-Макгроу, - можно ли на ней писать? Могу я сделать Элизабет памятную надпись?
- Бумага относится к субклассу пригодной для ввода-вывода, так что обладает всеми свойствами материала, на котором пишут. По большей части эта функция не используется, хотя, если провести по ней пером, след останется.
- На ней можно писать, - чуть сварливо перевел Финкель-Макгроу, - но она не воспринимает написанного.
- На это вопрос придется ответить неопределенно, - сказал Хакворт. - Букварь - исключительно сложная система распознавания образов. Помните, что основное его назначение - отзываться на внешние воздействия. Если владелец возьмет ручку и начнет писать на чистой странице, введенная информация, так сказать, отправится в декомпиляционный ящик вместе со всем остальным.
- Могу я надписать ее Элизабет? - спросил Финкель-Макгроу.
- Конечно, сэр.
Финкель-Макгроу взял из чернильного прибора тяжелую золотую авторучку и некоторое время писал.
- Теперь, сэр, вам осталось только подтвердить распоряжение об оплате рактеров.
- Спасибо, что напомнили, - неискренне поблагодарил Финкель-Макгроу. - Хотя я по-прежнему считаю, что на деньги, вложенные в проект...
- ... можно было бы решить и проблему звукогенерации, - заключил Хакворт. - Вам известно, что мы пытались, но ни один результат не отвечал требуемому вами качеству. В конце концов вся наша технология, все псевдоразумные алгоритмы, каталоги записей, ассоциативные чудо-программы и тому подобное так и не приблизились к генерации человеческого голоса, сравнимого с живым рактерским.
- Не скажу, что меня это очень удивило, - отвечал Финкель-Макгроу, - просто я предпочел бы, чтоб система была полностью автономной.
- Вы можете считать ее такой, сэр. В мире десятки миллионов профессиональных рактеров, в любое время, в любой стране, в любом часовом поясе не будет отбоя от охотников. Мы намерены установить относительно высокую плату, так что вам обеспечены лучшие голоса. Вы не разочаруетесь.

Нелл снова открывает Букварь; краткая история принцессы Нелл

/ Жила-была маленькая принцесса по имени Нелл, и она томилась в темном замке посреди большого-пребольшого океана вместе с товарищем и защитником по имени Гарв. Еще с ней жили четыре друга: Динозавр, Уточка, Кролик Питер и Мальвина.
Принцесса Нелл не могла уйти из Темного замка, но время от времени их навещал Ворон и рассказывал об удивительной жизни в Стране-за-морями. Однажды Ворон помог Нелл выбраться из замка, но, увы, бедный Гарв был слишком велик, и пришлось ему оставаться за железными воротами о двенадцати запорах.
Принцесса Нелл любила Гарва, как брата, и поклялась не оставлять его, поэтому вместе со своими друзьями Динозавром, Уточкой, Кроликом Питером и Мальвиной переплыла море на красной лодочке. Испытав множество приключений, они добрались до Стране-за-морями. Оно делилось на двенадцать королевств, которыми правили волшебные короли и королевы. У каждого короля или королевы был чудесный дворец, а в каждом дворце - сокровищница с золотом и самоцветами, а в каждой сокровищнице - драгоценный ключ от одного из двенадцати запоров Темного Замка.
После множества приключений Нелл и ее друзья побывали во всех двенадцати дворцах и собрали все двенадцать ключей. Некоторые они добывали уговорами, другие - хитростью, третьи брали с бою. За это время иные друзья погибли, иные пошли своей дорогой, но Нелл одна не осталась, ведь приключения сделали ее великой героиней.
На большом корабле с тысячами воинов, слуг и советников Нелл вернулась по морю к Темному замку. Когда она подошла к железным воротам, Гарв увидел ее из высокого окна и ворчливо велел уходить, потому что не узнал ее, так изменилась принцесса Нелл за время своих странствий. "Я пришла освободить тебя, " - сказала принцесса Нелл. Гарв снова сказал, чтобы она уходила, потому что ему хорошо и в Темном замке.
Принцесса Нелл вставила двенадцать ключей в двенадцать запоров и стала поворачивать один за другим. Когда заржавевшие ворота со скрипом отворились, то за ними стоял Гарв с натянутым луком и целил ей прямо в сердце. Стрела сорвалась с тетивы и убила бы Нелл, если б не медальон, который Гарв подарил ей перед бегством из замка. Стрела ударила в медальон и разбила его. В то же мгновение один из воинов выпустил стрелу в Гарва. Нелл бросилась к брату и рыдала над его телом три дня и три ночи. Когда, наконец, она утерла глаза, то увидела, что Темный замок преобразился. Реки слез омочили землю, и на ней выросли прекрасные сады и леса. Темный замок перестал быть темным, он сделался сверкающим маяком и наполнился всякими дивными вещами. Принцесса Нелл поселилась в замке, и правила островом до конца дней, и каждое утро ходила в сад, где погиб Гарв. Она испытала множество приключений, стала великой королевой, а со временем встретила прекрасного принца, вышла за него замуж, родила ему двенадцать детей, и все они жили долго и счастливо.
- Что такое приключение? - спросила Нелл.
На странице появилось слово. Потом весь разворот наполнили удивительные картинки: девочки в латах рубились с драконами, девочки скакали по лесам на единорогах, девочки прыгали по лианам, плыли по морю, вели космические корабли. Нелл долго разглядывала картинки, и постепенно все девочки стали похожими на нее, только старше.

Судья Ван посещает свой округ; мисс Бао проводит наглядный опыт; дело об украденной книге получает неожиданный оборот

Когда судья Ван, сопровождаемый помощниками, Чаном и мисс Бао, ехал на робобыле по дамбе, над Арендованными Территориями клубились зловонные миазмы. Выше зеленели склоны Шанхайской Атлантиды. Тучи зеркальных аэростатов защищали ее от вторжения извне; с такого расстояния отдельных груш было не различить, и казалось, в воздухе висит слабое сияние, огромный, прозрачный мыльный пузырь, накрывший святая святых англоамериканцев, колеблемый ветром туда-сюда, но никогда не рвущийся.
Ближе к Арендованным Территориями въехали в туман, поглотивший величественное зрелище. На улице судья Ван несколько раз повторял странный жест: соединял пальцы правой руки, словно охватывая невидимую бамбуковую палочку, снизу подводил левую и заглядывал в получившуюся темную ямку. Там, словно в пещере, плясали крошечные светлячки спектрально чистых цветов и яркие, словно драгоценные камни.
Жители Арендованных Территорий таким образом определяют, что творится в микромире. Во время тонерной войны зрелище получается воистину впечатляющим.
Сейчас о войне речь явно не шла, но все равно мушки порхали довольно густо. Судья Ван подозревал, что это имеет какое-то отношение к их поездке, хотя мисс Бао и отказалась разъяснить ее цель.
Оказалось, ехали в ресторан. Мисс Бао настояла, чтобы сесть на открытой площадке, хотя погода явно не улыбалась. В конце концов расположились на террасе третьего этажа. Даже на такой высоте лица собеседников едва угадывались в тумане.
Мисс Бао вынула из сумочки прямоугольный нанобаровый сверток, развернула и выложила на стол два предмета примерно одинаковых размера и формы: книгу и деревянный брусок. Затем, словно потеряв к ним всякий интерес, она взяла меню. В следующие несколько минут все трое пили чай, беседовали о пустяках, потом принялись за еду.
- Не соблаговолит ли ваша честь, - сказала наконец мисс Бао, - осмотреть эти два предмета.
Судья Ван с изумлением заметил, что деревяшка не изменилась, в то время как книга покрылась густым темным налетом, словно несколько десятилетий пролежала в сыром подвале.
- У-ух! - Чан втянул в пасть огромную порцию лапши и вытаращился на странную картину.
Судья Ван встал, обошел стол и наклонился рассмотреть получше. Серая пыль распределилась неравномерно: больше всего скопилось у краев обложки. Он открыл книгу и с удивлением обнаружил, что пыль проникла глубоко между страницами.
- У этой пыли есть жизненное призвание, - заметил судья Ван.
Мисс Бао выразительно взглянула на деревяшку. Судья Ван поднял брусок: тот был чист.
- И к тому же она разборчива! - воскликнул судья Ван.
- Это конфуцианский тонер, - сказал Чан, заглотив, наконец, лапшу. - Тонер-книгочей.
Судья снисходительно улыбнулся и взглянул на мисс Бао, ожидая объяснений.
- Я полагаю, вы изучили новую разновидность мушек?
- Все еще интереснее, - сказала мисс Бао. - За последнюю неделю на Арендованных Территориях появились не одна, а две новые разновидности мушек, и обе запрограммированы на поиск книг.
Она снова полезла в сумочку и протянула судье медиатронный свиток.
Подбежала официантка, помогла сдвинуть тарелки и чашки в сторону. Судья Ван развернул лист и придавил соусниками. Лист делился на две панели, каждая показывала увеличенное микроскопическое устройство. Судья Ван видел, что оба они созданы для движения в воздухе, но на этом сходство кончалось. Первое выглядело творением природы: с несколькими хитро устроенными механическими руками и четырьмя огромными, причудливо завернутыми выростами, отходящими вверх, вниз и вбок.
- Ухо летучей мыши! - воскликнул Чан, проводя палочкой по немыслимо сложному завитку. Судья Ван промолчал, только напомнил себе, что именно такими мгновенными озарениями и силен Чан.
- Похоже, оно и впрямь использует эхолокацию, - подтвердила мисс Бао. - Другое, как видите, сконструировано совсем по иному принципу.
Вторая мушка походила на космический корабль, каким он представлялся Жюль Верну: обтекаемый каплевидный корпус с двумя механическими руками, вытянутыми вдоль фюзеляжа, и цилиндрическим углублением в носу - глазом, как решил судья Ван.
- Она видит в ультрафиолетовом диапазоне, - сказал мисс Бао. - Несмотря на различия, назначение у обеих мушек одно: искать книги. Найдя, они садятся на обложку, заползают между страницами и анализируют внутреннюю структуру бумаги.
- Что они ищут?
- Чтобы ответить, пришлось бы разобрать встроенный компьютер и раскомпилировать программу, что затруднительно. (Мисс Бао по обыкновению преуменьшила. "Затруднительно" - не то слово.) Обнаружив, что книга простая, бумажная, они деактивируются и становятся просто пылью.
- Значит, сейчас на Арендованных Территориях много грязных книг, - заключил Чан.
- Начнем с того, что на Арендованных Территориях вообще мало книг, - сказал судья Ван.
Мисс Бао и Чан хихикнули. Судья Ван не подал виду, что пошутил - он просто отметил факт.
- И каковы ваши заключения, мисс Бао? - спросил судья Ван.
- Два разных лица ищут на Арендованных Территориях одну книгу, - сказала мисс Бао.
Она не добавила, что книга эта, вероятно, украдена у джентльмена по имени Хакворт.
- Вы можете предположить, кто эти лица?
Мисс Бао сказала:
- Разумеется, на устройствах нет авторского клейма. На летучей мыши буквально написано "доктор Икс" - ее части эволюционировали, а не создавались искусственно, доктор Икс же тем и занимается, что собирает мушек с новыми приспособительными признаками. С первого взгляда второе устройство можно счесть продуктом любой из главнейших фил, в первую очередь Ниппона, Новой Атлантиды, Индостана или Первой Распределенной Республики, однако при ближайшем рассмотрении я обнаружила определенный уровень изящества...
- Изящества?
- Извините, ваша честь, это довольно трудноопределимое понятие. В нем присутствует некое неосязаемое качество, описываемое создателями как "техническая красота" или "клевость" - знак, что это создано с большим тщанием человеком не просто целеустремленным, но и вдохновенным. В этом различие между инженером и хакером.
- Или инженером и артифексом? - спросил судья Ван.
Тень улыбки пробежала по лицу мисс Бао.
- Боюсь, что я впутал девочку в историю, о серьезности которой и не подозревал, - сказал судья Ван. Он скатал бумагу и вернул ее мисс Бао. Чан поставил перед ним чашку и налил чаю. Судья Ван машинально постучал согнутыми пальцами по столу.
Этот жест уходит корнями в китайскую древность. Некий император любил переодеваться простолюдином и путешествовать по Срединному государству, чтобы видеть, как живут его крестьяне. Часто, оказавшись с приближенными в харчевне, он сам наливал им чай. Приближенные не могли бухнуть ему в ноги, не раскрыв инкогнито, и придумали этот жест, имитирующий земной поклон. Теперь китайцы благодарили им друг друга за чайным столом. Судья Ван поймал себя на нем и задумался, как трудно быть китайцем в мире, где нет императора.
Он сидел, спрятав руки в рукава, и несколько минут думал об этом, да и о другом, глядя, как пар из чашки конденсируется на аэростатиках, превращаясь в густой туман.
- Вскоре мы посетим мистера Хакворта с доктором Икс и по их реакции сделаем дальнейшие выводы. Я подумаю, как это лучше осуществить. Пока позаботимся о девочке. Чан, сходите к ней домой и узнайте, не ошиваются ли рядом подозрительные личности.
- Со всем почтением, сэр, в том доме все личности подозрительные.
- Вы знаете, о чем я, - недовольно произнес судья Ван. - В здании должна быть система воздушной фильтрации. Если она работает, и девочка не выносила книгу из дома, то эти... - Судья прочертил полосу по обложке, растер пыль между пальцами - ... ее не нашли. Поговорите с домовладельцем, намекните, что предстоит проверка фильтров, дайте понять, что говорите всерьез, а не вымогаете взятку.
- Да, сэр.
Чан отодвинул стул, поднялся, поклонился и вышел, лишь на минуту задержавшись у дверей, чтобы взять из стаканчика зубочистку. Он мог бы закончить ленч, но уже выражал обеспокоенность судьбой девочки и, видимо, решил не терять времени.
- Мисс Бао, установите на квартире у девочки записывающую аппаратуру. Будем менять пленки каждый день. Если в ближайшее время книгу не обнаружат, сократим до раза в неделю.
- Да, сэр.
Мисс Бао надела феноменоскопические очки и углубилась в неведомый интерфейс. В глазах ее замелькали отражения цветных огней. Судья Ван налил себе еще чая, взял чашку в ладонь и пошел пройтись по краю террасы. У него было множество забот, куда более важных, чем девочка и ее книга, однако, похоже, именно им предстояло на ближайшее время полностью занять его мысли.

Предыдущая страница 4 Следующая страница


5 Нил Стивенсон

Описание Старого Шанхая; театр "Парнас" и чем занимается Миранда

Пока сюда не допустили европейцев, Шанхай был укрепленной рыбацкой деревней на берегу Хуанпу, в нескольких милях выше ее впадения в эстуарий Янцзы. Чаще всего глаз останавливала затейливая архитектура эпохи Мин, сады богачей, торговая улочка, скрывающая жуткие трущобы, рахитичный чайный домик посреди пруда. Крепостную стену со временем срыли, на ее фундаменте проложили кольцевую дорогу. С севера прилепилась французская концессия, и здесь-то, через дорогу от старого города, в конце восьмисотых построили театр "Парнас". Пять лет, что проработала тут Миранда, пролетели пятью днями.
"Парнас" выстроили европейцы в то время, когда были еще очень серьезны и несгибаемы в своем европоцентризме. Здание украшал классический фасад: угловой портик из белого известняка поддерживали белые же коринфские колонны. В девяностых годах двадцатого века над ним воздвигли белый навес с лиловыми и розовыми неоновыми лампами. Его легко можно было бы снять и заменить чем-нибудь медиатронным, но труппе нравилось вытаскивать из декораторской бамбуковые лестницы и крепить черные пластмассовые буквы с названием сегодняшнего спектакля. Иногда спускали большой медиатронный экран и показывали кино; тогда европейцы со всего Большого Шанхая, в смокингах и вечерних платьях, собирались в темном зале смотреть "Касабланку" или "Танцующего с волками". По крайней мере дважды в месяц давали живой спектакль; на один вечер рактеры становились актерами со светом, гримом и костюмами. Труднее всего было справиться с публикой: все, кроме старых театралов, пытались выскочить на сцену и рактировать. Живой театр стал уделом немногих ценителей, вроде григорианского распева, и не покрывал расходов. Их покрывали рактивки.
Земля в Шанхае всегда была дорогой, здание получилось высоким и узким, и просцениум имел почти квадратный формат, как экран древнего телевизора. Над ним высился крылатый бюст забытой французской актрисы, к которому слетались ангелы с литаврами и лавровыми венками. Круглая фреска на потолке изображала муз в прозрачных одеяниях, из середины ее свешивалась люстра. Лампы накаливания давно заменили на современные, неперегорающие, их ровный свет озарял тесные ряды рассохшихся кресел в партере. Балконы шли в три яруса, каждый начинался и заканчивался двумя ложами. И балконы, и ложи были расписаны мифологическими сценами, из цветов преобладала ампирная лазурь. Из-за каждого угла, колонны, карниза выглядывали, пугая зазевавшегося посетителя, лепные купидоны, жилистые боги, бесстрастные троянцы. Многие пострадали в Культурную Революцию, когда хунвейбины палили по ним из ружей. В целом, если не считать дырок от пуль, театр "Парнас" сохранился совсем неплохо. Правда, в двадцатом веке вертикально вдоль лож и горизонтально по основанию балконов проложили черные чугунные трубы, к которым крепили софиты. Современный софит - диск размером с монету - лепится куда угодно и управляется по радио. Трубы, впрочем, остались, и туристы всякий раз недоумевали, что это и зачем нужно.
У каждой из двенадцати лож был собственный вход, а поверху шел полукруглый карниз для занавеса, чтобы зрители могли укрыться на время антракта. Занавесы убрали и заменили съемными звуконепроницаемыми экранами, кресла свинтили и унесли в подвал. Теперь каждая ложа превратилась в овальный павильон, как раз на одного рактера. Эти двенадцать павильонов приносили театру "Парнас" семьдесят пять процентов дохода.
Миранда всегда приходила за полчаса и проверяла сетку. Зиты не вечные, они разрушаются статическим электричеством или космическими лучами, и если ты по лени запустишь свой инструмент, то недостойна называться рактрисой.
Голые стены ложи она украсила плакатами и фотографиями ролевых моделей, главным образом - актрис из пассивок прошлого века. В углу стояли стул для ролей, в которых приходится сидеть и столик, куда Миранда поставила трехстворчатое сеткало, двухлитровую бутылку минеральной воды и леденцы от кашля. Потом она разделась до черного трико и лосин, а уличную одежду повесила на вешалку у входа. Другие рактрисы раздеваются донага или остаются в уличном. Можно даже подобрать костюм к роли, если знаешь, что будешь сегодня играть. На это Миранде рассчитывать не приходилось. У нее были постоянные роли: Кэт в рактивной версии "Укрощения строптивой" (безбожно накромсанной, но тем не менее популярной у определенной части пользователей-мужчин), Скарлетт О'Хара в "Унесенных ветром", Ильзы в шпионском детективе (действие происходит в поезде, идущем через нацистскую Германию) и Реи, неовикторианской барышни, очутившейся в дурном районе современного Шанхая ("Шелковый путь"). Эту роль Миранда создала сама. После хвалебных рецензий ("исключительно Рея-листично сыграно восходящей звездой Мирандой Редпат!") она несколько месяцев не играла ничего другого, хотя гонорары так круто поползли вверх, что большинство пользователей предпочитали обходиться дублерами или смотрели пассивно за вдесятеро меньшую плату. Однако за пределы Шанхая пьеса не вышла - дистрибьютор напорол с выбором целевой аудитории, "Шелковый путь" оказался под угрозой провала, и кое-кому пришлось поплатиться местом.
Больше четырех главных ролей в голове удержать трудно. Суфлер позволяет играть любую, даже совершенно новую роль, если не боишься сесть в лужу, но Миранда берегла репутацию и не любила халтурить. Чтобы заполнить окна, она, под другим именем, брала заявки попроще: на чтение вслух и все, связанное с детскими рактивками. Своих детей у нее не было, но она продолжала переписываться с прежними питомцами. Ей нравилось рактировать с детьми, и потом, это хорошее упражнение для голоса - правильно выговаривать глупые стишки и скороговорки.
- Кэт из "Строптивой", - сказала Миранда. Созвездие сменилось изображением брюнетки с зелеными кошачьими глазами и в платье, которое по замыслу костюмера изображало наряд богатой горожанки эпохи Возрождения. У Миранды были огромные, широко распахнутые глаза, у Кэт - кошачьи, а такими глазами надо стрелять иначе, особенно когда отпускаешь язвительную остроту. Карл Голливуд, создатель и режиссер труппы, сидевший пассивно на ее "Строптивых", советовал еще поработать в этом направлении. Редкие клиенты заказывали Шекспира или даже знали эту фамилию, но как раз для них-то и стоило расстараться - все они принадлежали к категории лиц с очень высоким уровнем доходов. На Миранду такие доводы обычно не действовали, но вот что занятно: среди этих господ (богатой сексистской сволочи!) на удивление часто попадались замечательно рактеры. А каждый профессионал скажет, какое наслаждение рактировать с понимающим человеком.
Смена охватывала прайм-тайм для Лондона, Восточного и Западного Побережья. По Гринвичу она начиналась в пять вечера, когда лондонцы решают поразвлечься после обеда, и заканчивалась в семь утра, когда калифорнийцы ложатся спать. В каком бы часовом поясе ни жили рактеры, они предпочитали работать в этот промежуток. По шанхайскому времени смена начиналась в пять утра и заканчивалась после обеда. Впрочем, если какому-нибудь богатому калифорнийцу вступит фантазия рактировать до утра, Миранда охотно задерживалась в павильоне. Многие рактеры предпочитали выспаться, но Миранда еще не оставила мечту о Лондоне и ценила тамошнюю искушенную клиентуру. Она всегда приходила рано.
Когда она закончила разогреваться, оказалось, что заявка уже есть. Антрепренер - полуавтоматическая компьютерная программа - собрал девять клиентов, на все гостевые роли "Спального вагона в Женеву". Пьеса о богатых пассажирах в оккупированной нацистами Франции, стала для рактивного театра тем же, что "Мышеловка" <"Мышеловка" - пьеса Агаты Кристи, побившая все рекорды популярности; с первой постановки в 1952 продолжает успешно идти в лондонских театрах.> для пассивного. Гостевые роли исполняли клиенты, более сложные - рактеры вроде Миранды. Кто-то из героев был (неведомо для остальных) шпионом союзников. Другой - тайным полковником СС. Третий - тайным евреем, четвертый - агентом Чека. Иногда фигурировал немец, стремящийся перейти на сторону союзников. Компьютер всякий раз по-новому тасовал роли, участникам предстояло по ходу действия вывести друг друга на чистую воду.
Доля любителей была довольно велика, их плата распределялась между относительно небольшим числом профессионалов, и сумма выходила очень приличная. Миранда приняла заявку. Одного рактера пока нехватало, и она, чтоб не сидеть зря, запросила, не требуется ли где-нибудь подмена. Такая работа отыскалась. Компьютер преобразил Миранду в приятную молодую особу с модной сейчас в Лондоне стрижкой и в форме кассира Британских авиалиний.
- Добрый вечер, мистер Оремленд, - прочла она с суфлера. Компьютер сделал голос чуть резче, слегка изменил выговор.
- Добрый вечер... э... Маргарет, - сказал мордатый брит с панели медиатрона. Он был в полуочках и сощурился, чтобы прочесть табличку на ее груди. Галстук его съехал на бок, волосатая ручища сжимала бокал с джином. Маргарет ему нравилась. Не удивительно - ведь ее образ слепил кассовый компьютер, знающий о сексуальных вкусах и пристрастиях мистера Оремленда больше, чем он сам.
- Шесть месяцев без отпуска!? Какая скучища! - сказала Миранда-Маргарет. - У вас, наверное, очень важная работа, - продолжала она игриво.
- Ну, даже грести деньги лопатой со временем надоедает, - в том же тоне отвечал мистер Оремленд.
Миранда взглянула на программку "Спального вагона в Женеву". Если мистер Оремленд окажется чересчур разговорчивым, плакала ее роль. Впрочем, не дурак же он в самом деле.
- Сейчас самое время посетить атлантическое побережье Африки. Дирижабль "Золотой берег" отбывает через две недели. Забронировать вам каюту? И, может быть, компаньона?
Мистер Оремленд колебался.
- Зовите меня старомодным, - сказал он, - но при слове "Африка" мне вспоминаются СПИД и паразиты.
- Ах нет, сэр, только не в новых колониях. Хотите совершить короткий обзор?
Мистер Оремленд обвел Миранду-Маргарет долгим, оценивающим, масляным взглядом и, кажется, вспомнил, что она ему только видится.
- Все равно спасибо, - сказал он и отключился.
Как раз вовремя - нашелся последний рактер для "Спального вагона в Женеву". Миранда еле-еле успела перенастроиться и войти в роль Ильзы, как оказалась в купе старинного пассажирского поезда. Зеркало напротив отражало высокую, голубоглазую белокурую бестию. Рядом лежало распечатанное письмо на идиш.
Значит, сегодня она - тайная еврейка. Миранда изорвала письмо в клочки и выбросила в окошко, следом отправила две звезды Давида, оказавшиеся в сумочке с драгоценностями. Пьеса была полностью рактивной, любой из персонажей мог проникнуть в купе и перерыть ее вещи. Затем она подкрасилась, переоделась и пошла в вагон ресторан. Большинство героев уже собрались. Девять любителей, как обычно, держались скованно и от смущения не могли войти в роль. Двое профессионалов пытались их расшевелить.
"Женева" растянулась на добрых три часа. Весь спектакль едва не погубил козел, подавший заявку, видимо, с единственной целью затащить Ильзу в постель. Он оказался тайным полковником СС, но настолько зациклился на своей идее, что постоянно выходил из роли. Наконец Миранда заманила его в кухню вагона-ресторана, заколола разделочным ножом и спрятала в холодильник. Она играла эту роль раз двести и точно знала, чем в поезде можно убить.
После спектакля хорошим тоном считалось собраться в Зеленой гостиной - виртуальном баре, где участники могут пообщаться "без грима". Миранда знала, что козел тоже там будет, и решила, что сегодня обойдутся без нее.
В следующий час предстояло затишье. Лондонский прайм-тайм кончился, нью-йоркцы еще обедали. Миранда сходила в туалет, перекусила и выбрала несколько детских заявок.
Дети Западного побережья вернулись из школы и бросились к дорогостоящим обучалкам. Здесь было множество коротеньких забавных ролей: за недолгое время Миранда побывала уточкой, зайчиком, говорящим деревом, неуловимой Кармен Сандиего и ласковым, хоть и колючим, динозавриком Дуги. У каждого было от силы по две реплики:
- Верно! М - мячик! Я люблю играть в мячик, а ты, Мэтью?
- Повтори еще раз, Виктория! У тебя получится!
- У муравьев-воинов жвалы больше и мощнее, чем у рабочих. Они играют главную роль в обороне муравейника от хищников.
- Не бросай меня в терновый куст, братец Лис!
- Привет, Роберта! Я без тебя скучала! Как понравилось в Диснейленде?
- В двадцатом веке дирижабли наполняли горючим водородом, дорогим гелием или маломощным горячим воздухом, теперь же мы делаем их буквально пустыми. Прочные наноструктуры позволяют откачать из оболочки воздух и заместить его вакуумом. Ты был на борту дирижабля, Томас?

Нелл читает Букварь; откуда появилась принцесса Нелл

- Жила-была маленькая принцесса по имени Нелл, и она томилась в Темном замке посреди большого-пребольшого океана...
- Почему?
- Гарва и Нелл заточила в Темный замок их злая мачеха.
- Почему папа не выпустил их из замка?
- Папа, защищавший их от злой мачехи, уплыл в море и не вернулся.
- Почему?
- Их папа был рыбак. Каждый день он выходил в море на лодке. Море было большое и опасное, полное штормов, чудовищ и острых скал. Никто не знает, что с ним сталось. Может быть, он сделал глупость, что поплыл в такое опасное место, но Нелл научилась не думать понапрасну о том, чего не воротишь.
- А почему у нее была злая мачеха?
- Ее маму убило чудовище. Оно выползло ночью из морских глубин, проникло в хижину и хотело похитить Гарва и Нелл, тогда еще совсем крохотных. Мама сразилась с чудовищем и убила его, но на следующий день умерла от ран, прижимая к груди двух своих приемных детей.
- А почему чудовище приползло?
- Много лет мама и папа Нелл мечтали о детках, и вот однажды папа поймал в свою сеть русалку. Русалка взмолилась, чтобы он ее отпустил, и обещала исполнить любое желание. Он попросил двух детей, мальчика и девочку.
На следующий день, когда он ловил рыбу, подплыла русалка с корзиной. В корзине лежали два младенчика, как он и просил, завернутые в золотую ткань. Русалка предупредила, чтобы детям не позволяли плакать по ночам.
- Почему они были завернуты в золотую ткань?
- Потому что на самом деле они были принц и принцесса. Корабль, на котором их везли, разбился о скалы и утонул, но корзинка была легче воды и носилась по волнам, там ее и увидели русалки. Они заботились о детях, пока не отыскали им хороших родителей.
Рыбак взял корзинку, отнес в хижину и показал жене, которая от радости лишилась чувств. Некоторое время они счастливо жили все вместе, и если один ребенок начинал плакать, кто-то из родителей вставал и утешал его. Однажды рыбак попал в шторм, его красную ладью вынесло в открытое море, и он не сумел вернуться к вечеру. Когда один ребенок заплакал, мама встала и принялась его качать, но когда заплакал и второй, она уже ничего не могла поделать, и поэтому из моря выползло чудовище.
На следующий день рыбак вернулся, увидел убитое чудовище, мертвую жену и невредимых детей. Он очень горевал. С этой поры пришлось ему в одиночку растить обоих детей.
Однажды к дверям подошла незнакомая женщина. Она сказала, что злые короли и королевы изгнали ее из Страны-за-морями. Потом она попросилась переночевать и обещала за это делать всю работу по дому. Сначала она спала на полу, а весь день готовила, стирала и убиралась, но когда Нелл и Гарв подросли, она стала задавать им все больше и больше работы, так что под конец они трудились от зари до зари, а мачеха только покрикивала.
- Почему рыбак и дети не спрятались от чудовища в замке?
- Замок стоял на вершине горы. Рыбак слышал от отца, что его в стародавние времена построили тролли, говорили даже, что тролли живут там и по сю пору. И потом, у рыбака не было двенадцати ключей.
- А у мачехи были?
- Она положила их в сундук вместе с золотом и самоцветными каменьями, которые прихватила из Страны-за-морями, и закопала в землю. Когда рыбак ушел в море и не вернулся, мачеха велела Нелл и Гарву откопать клад. Золото и самоцветные каменья она надела на себя, потом открыла железные ворота Темного замка и хитростью заманила туда Гарва и Нелл. Едва они оказались внутри, мачеха захлопнула ворота и закрыла на двенадцать запоров. "Как только сядет солнце, тролли вас съедят!" - захохотала она.
- Кто такие тролли? - спросила Нелл.
- Страшные чудовища, которые живут в пещерах и выходят после заката.
Нелл заплакала. Она с треском захлопнула книгу, бросилась к постельке, собрала в охапку мягких зверюшек, закусила уголок одеяла и некоторое время плакала, думая о троллях.
Книга зашелестела страницами. Нелл краешком глаза видела, как она открывается, и смотрела с опаской, вдруг там тролль. Однако книга раскрылась на двух картинках. Справа Нелл сидела на траве, обняв свои четыре игрушки. Слева тоже была Нелл, и вокруг нее стояли четверо: большой динозавр, кролик, утка, женщина в голубом платье с такими же волосами.
Книга сказала:
- Хочешь послушать, как принцесса Нелл отыскала друзей в самом неожиданном месте, как они убили троллей и безбедно зажили в Темном замке?
- Да! - сказала Нелл и тихонько подползла к книге.

Судья Ван в Поднебесной; чайная церемония; случайная встреча с доктором Икс

Судья Ван, в отличие от европейцев, легко произносил фамилию доктора Икс (если не считать помехой нью-йоркско-кантонский выговор), но все равно в беседах с доверенными помощниками называл его доктором Икс.
До последнего времени у него вообще не возникало поводов произносить эту фамилию. Судья Ван был окружным магистратом Арендованных Территорий, входящих в Прибрежную Китайскую Республику. Доктор Икс почти никогда не покидал Старого Шанхая, составлявшего отдельный округ; более того, оставался в пределах маленького, но причудливо очерченного района, запустившего щупальца практически во все кварталы и строения старого города. В плане район напоминал корневую систему тысячелетнего карликового деревца; периметр его насчитывал километров сто, хотя весь он умещался на площади в два квадратных километра. Район не относился к Прибрежной Республике - он претендовал на роль Срединного государства, последнего осколка Китайской Империи, старейшей и величайшей нации в мире.
Щупальца тянулись даже и дальше; судья Ван знал об этом уже давно. Многие бандиты, бегающие по Арендованным Территориям со следами его палок на спине, были связаны со старым городом, и все ниточки сходились к доктору Икс. Судья Ван не забивал себе голову этой заботой; не будь доктора Икс, нашелся бы другой. Свято место пусто не бывает. Доктор Икс исключительно ловко пользовался правом убежища, которое в современном прочтении означало просто, что чиновник Прибрежной Республики, вроде судьи Вана, не может войти в Поднебесную и арестовать кого-то вроде доктора Икс. Так что, если они и прослеживали ведущую от преступника ниточку, то просто рисовали стрелку вверх, к иероглифу, состоящему из квадратика с вертикальной чертой. Иероглиф означал середину, как в Срединном государстве, но для судьи Вана вскоре стал синонимом слова "неприятность".
В Доме Всепочтенного и Всесокровенного Полковника и других заведениях, куда хаживал судья Ван, имя доктора Икс в последние недели звучало все чаще. Доктор Икс предлагал взятки всем сотрудникам судьи Вана, за исключением разве что самого магистрата. Разумеется, заходы делались людьми, якобы не связанными с доктором Икс, и до того тонко, что объект сам не понимал происходящего, пока, спустя дни или даже недели, не просыпался с криком: "Меня пытались купить! Надо сказать судье Вану!"
Если бы не право убежища, это было бы веселое времечко, и судья Ван, уставший от тупости варварских громил, охотно потягался бы с достойным противником, однако в теперешних обстоятельствах козни доктора Икс представляли для него чисто теоретический интерес. Это не убавляло их занимательности, и судья Ван, день за днем слушая, как мисс Бао вещает о птичьем глазе, эвристическом распознавании грабежей и аэрометчиках, все чаще уносился мыслями в старый город, к фактории доктора Икс.
Он знал, что по утрам доктор Икс обычно наведывается в чайный домик. Как-то раз судья Ван ненароком завернул туда же. Домик выстроили несколько столетий назад на острове посреди пруда, идти к нему надо было по мостику. В бурой воде у самых ног судьи Вана и его помощников, мисс Бао и Чана, висели стайки огненно-красных рыбок.
Китайцы считают, что демоны ходят только по прямой; мост на пути к центру прудика поворачивал раз десять. Другими словами, он отфильтровывал демонов, и сам чайный домик был химически от них чист - сомнительное достоинство, если туда сохранялся доступ таким, как доктор Икс. Однако судье Вану, выросшему на длинных прямых авеню, среди людей, которые говорят без обиняков, мостик напомнил, что в глазах некоторых, например, доктора Икс, прямота - свойство бесовское; человеческой природе ближе извилистый путь, на котором не видишь дальше соседнего поворота, а общий план раскрывается лишь по вдумчивом размышлении.
Сам домик был деревянный; от времени доски приобрели благородный серый оттенок. Узкое двухэтажное здание казалось шатким, но, похоже, вполне прочно стояло под гордой, как у пагоды, крышей. Дверь, рассчитанная на людей, страдавших от хронической бескормицы, открывалась в простое и уютное помещение. Судья Ван бывал здесь и раньше, в неофициальном наряде, сегодня же поверх серого в полоску костюма надел судейскую алой парчи мантию - жалкий отблеск былого имперского величия. Макушку его покрывала черная шапочка с вышитым единорогом. В какой другой компании рисунок вызвал бы ассоциацию с эльфами и радугой, но здесь, можно не сомневаться, будет воспринят правильно: как древний символ проницательности. Доктор Икс прочтет намек.
У персонала было время разглядеть гостя, пока судья преодолевал бесчисленные повороты. Управляющий и две служанки низкими поклонами встречали его у дверей.
Судья Ван вырос на кукурузных хлопьях, гамбургерах и огромных лепешках-бурито с начинкой из мяса и бобов. Он был под два метра ростом, последние года полтора отпускал бороду (необычно густую), сзади волосы доходили ему до лопаток. Все это, плюс шапочка и халат вкупе с властью, которой облекло его государство, придавало его облику некую внушительность. Он старался не возгордиться - это противоречило бы основополагающим принципам конфуцианства. С другой стороны, в конфуцианстве иерархия - все, и сановнику пристало держаться с определенным достоинством. Судья Ван умел, когда надо, напустить на себя приличествующую случаю важность. Вот и теперь, хозяин проводил его к лучшему столику на первом этаже, в уголке, у крохотного окошка, за которым открывался вид на соседний минский сад. Он по-прежнему был в Прибрежной Республике, на дворе стояло двадцать первое столетие. Однако он с тем же успехом мог бы сидеть сейчас в древнем Срединном государстве, а если вспомнить, что его сюда привело, то так оно, по сути, и было.
Чан и мисс Бао поднялись по крутой лесенке на второй этаж, чтобы не докучать судье Вану, а заодно ненавязчиво уведомить о его приходе доктора Икс, который наверху неторопливо беседовал за чаем с почтенными соседями.
Тем не менее, спустившись получасом позже, доктор Икс приятно изумился, увидев довольно известного и всеми уважаемого судью Вана, одиноко созерцающего золотых рыбок в пруду. Доктор Икс подошел засвидетельствовать почтение. Судья Ван пригласил его сесть. Несколько минут они препирались по поводу уместности, либо неуместности подобного вторжения, и наконец доктор Икс смиренно, в ответ на уговоры, с превеликой благодарностью опустился на стул.
Затем долго спорили, кому именно из двоих оказана незаслуженная честь, сравнивали достоинства предложенных чаев, обсуждали, вправду ли конец апреля - лучшее время для сбора листьев, и чем их правильнее заваривать: крутым ли кипятком, как несмысленные гуайло, или все-таки водой, нагретой до восьмидесяти градусов Цельсия.
Наконец доктор Икс восхитился шапочкой, а особенно - вышивкой. Это значило: он заметил единорога и правильно истолковал послание, а именно, что судья Ван знает о попытках купить его подчиненных.
Вскоре после этого спустилась мисс Бао и горестно сообщила, что судью Вана срочно просят на место происшествия. Чтобы не ставить судью Вана в неловкое положение, и не вынуждать его первым прервать беседу, к доктору Икс тут же подошел подручный и что-то зашептал на ухо. Доктор Икс извинился, что вынужден будет уйти. Снова заспорили, кто именно допускает непростительную грубость, затем - кому пропускать другого на мост. Сошлись на том, что у судьи Вана дело более срочное, значит, ему идти вперед; на этом первая встреча доктора Икс и судьи Вана благополучно завершилась. Судья Ван был доволен: все прошло, как задумывалось.

Неожиданный визит инспектора Чана в Новую Атлантиду

Миссис Хал отряхнула с фартука муку и пошла открывать дверь. Хакворт у себя в кабинете подумал, что звонит рассыльный, но тут, пыхтя, вошла миссис Хал с карточкой на серебряном подносе. На карточке стояло: "Лейтенант Чан". Место работы в типичной для китайцев последовательности от общего к частному обозначалось "Китайской Прибрежной Республики Шанхая Нового Чжусина Арендованных Территорий окружного магистрата канцелярия".
- Что ему надо?
- Принес вашу шляпу.
У Хакворта екнуло сердце.
- Впустите.
Миссис Хал медлила на пороге; Хакворт увидел свое отражение в зеркале и понял, что держится за горло. Он торопливо притворился, будто поправлял галстук. Халат на нем был распахнут, так что он завернулся потуже и завязал пояс. Потом вышел в прихожую.
Там были миссис Хал и лейтенант Чан - коренастый, стриженный ежиком некрасивый детина. В руке он держал прозрачный пакет, сквозь который явственно просвечивал измятый цилиндр.
- Лейтенант Чан, - объявила миссис Хал.
Чан поклонился, расплываясь в неуместной улыбке.
- Обещаю не отнимать у вас много времени, - сказал он на беглом, но не безупречном английском. - В ходе расследования - детали сейчас неважны - мы нашли это у подозреваемого. Написано - ваше. Носить уже не годится, но все равно, возьмите, пожалуйста.
- Спасибо, лейтенант, - сказал Хакворт, беря пакет и поднося к свету. - Я не ожидал увидеть его снова, пусть даже и в таком состоянии.
- Боюсь, эти мальчишки не уважают хорошую шляпу, - сказал лейтенант Чан.
Хакворт молчал, не зная, что положено делать дальше. Чан продолжал стоять, как у себя дома, чего нельзя было сказать о хозяине. Первые слова прозвучали легко, но теперь занавес, отделяющий Восток и Запад, упал между ними, как ржавый колун.
Что дальше? Чего лейтенант Чан ждет? Чаевых? Или просто проявляет вежливость?
Когда сомневаешься, постарайся быстрее закончить разговор.
- Ну, - сказал Хакворт, - не знаю, да и не интересуюсь, за что вы его арестовали, но все равно, молодцы.
Лейтенант Чан не понял, что ему вежливо указывают на дверь. Напротив, он, похоже, пришел в замешательство, столкнувшись с непредвиденным осложнением.
- Разрешите полюбопытствовать, - сказал он, - почему вы решили, что кто-то арестован?
Хакворт почувствовал, что копье вошло ему прямо в сердце.
- Лейтенант полиции приносит мне домой пакет с вещественным доказательством, - произнес он. - Вывод напрашивается сам собой.
Лейтенант Чан в явном смятении смотрел на пакет.
- С доказательством? Это самый обычный пакет, чтобы ваша шляпа не промокла под дождем. И я здесь не в официальном качестве.
Еще одно копье, под прямым углом к первому.
- Впрочем, - продолжал Чан, - если имело место преступление, о котором мне неизвестно, я готов немедленно приступить к своим непосредственным обязанностям.
Копье номер три; теперь трепетное сердце Хакворта кровоточило в самом центре системы координат, намеченных лейтенантом Чаном, накрепко пришпиленное и доступное внимательному изучению. Чан говорил по-английски все чище и чище; Хакворт начал подозревать, что тот вырос в Нью-Йорке, Ванкувере или Лондоне, а в Шанхай приехал уже взрослым.
- Я предполагал, что цилиндр просто сдуло ветром. Теперь вы говорите, тут замешан преступник! - У Чана был такой вид, словно он до сегодняшнего дня не подозревал, что на Арендованных Территориях есть преступники. Потрясение сменялось недоумением по мере того, как он медленно двигался к другому неизбежному выводу.
- Это неважно, - сказал Хакворт, пытаясь остановить неумолимый ход лейтенантской мысли, чувствуя, что он сам и его семья вот-вот будут втянуты в процесс. Чан не слушал, слишком поглощенный тяжелыми умственными усилиями.
- Мистер Хакворт, вы подсказали мне мысль. Я пытаюсь распутать сложное дело - ограбление, имевшее место несколько дней назад. Жертвой был неизвестный атлантический джентльмен.
- Разве у вас нет аэрометчиков, или чего там?
- Понимаете, - удрученно произнес лейтенант Чан, - нанометчики не очень надежды. Нападающие приняли определенные меры защиты. Разумеется, несколько меток пристали к пострадавшему, однако он вернулся в Новую Атлантиду раньше, чем его успели остановить, а здесь ваша превосходная иммунная система уничтожила все мушки. Так что личность его осталось неизвестной. - Чан вытащил из нагрудного кармана сложенный листок. - Мистер Хакворт, скажите пожалуйста, узнаете ли вы кого-нибудь на этом видеофрагменте.
- Я, вообще-то, занят, - начал Хакворт, но Чан уже развернул бумажку перед его носом и отдал команду на шанхайском. На листке тут же возникли неподвижные китайские иероглифы, потом посередине открылась панель и замелькали кадры.
Зрелище заворожило Хакворта - не всякому удается взглянуть со стороны, как его избивают и грабят. Картина замедлилась, появилась книга. У Хакворта глаза наполнились слезами, он боялся сморгнуть, боялся, что влага побежит по щекам. Впрочем, это было неважно - лейтенант Чан стоял совсем близко и все прекрасно видел.
Чан изумленно качал головой.
- Значит, это были вы, мистер Хакворт. Кто бы мог подумать! Столько красивых вещей, такие тяжелые побои. Вы стали жертвой очень серьезного преступления.
Не потеряй Хакворт дар речи, он бы все равно не знал, что на это ответить.
- Меня изумляет, - продолжал Чан, - что вы не потрудились заявить в магистратуру. Мы уже некоторое время просматриваем эту ленту, и не можем взять в толк, почему пострадавший - такой почтенный джентльмен - не поспешил помочь следствию. Сколько лишних трудов... - Чан опечалился, но тут же просветлел. - Ладно, теперь это дело прошлое. Один или двое бандитов задержаны за другие преступления, теперь им можно инкриминировать еще и грабеж. Конечно, нам понадобятся ваши показания.
- Конечно.
- Что у вас украли?
- Вы видели.
- Да. Золотые часы на цепочке, автоматическую ручку и...
- Все.
Чан слегка опешил, но и это не могло омрачить распиравшее его довольство.
- Книга не стоит даже упоминания?
- Да нет.
- А с виду такая старинная. Очень ценная, небось?
- Фальшивка. У нас многие их покупают. Способ, особо не тратясь, собрать внушительную библиотеку.
- А, тогда понятно. - Лейтенант Чан просто лучился довольством. Если бы Хакворт еще раз заверил его, что книга не имеет значения, он бы свернулся калачиком на диване и уснул. - Тем не менее я должен буду упомянуть о ней в официальном донесении, копию которого мы отошлем в Новую Атлантиду, поскольку пострадавший принадлежит к названной филе.
- Не надо. - Хакворт впервые взглянул Чану прямо в глаза. - Не надо упоминать книгу.
- Не понимаю, что вынуждает вас об этом просить, - сказал Чан, - но, в любом случая, я человек подневольный. За нами строго следит начальство.
- Возможно, вы просто скажете своему начальству, что мне бы этого не хотелось.
- Мистер Хакворт, вы очень умны, я заключаю это по вашему ответственному посту, но должен со всем огорчением сообщить, что ваш блестящий план может не сработать. Мой начальник - бездушный служака, и не принимает в расчет ничьих пожеланий. Если совсем откровенно, он не лишен некоторых этических изъянов.
- Если я вас правильно понимаю... - начал Хакворт.
- Нет, нет, мистер Хакворт, это если я вас правильно понимаю...
- ... и призыв к сочувствию не поможет, то следует прибегнуть к другой стратегии, возможно, апеллируя именно к его недостаткам.
- Такой подход не пришел мне в голову.
- Возможно, вы подумаете, даже проведете изыскания, какого рода и размера довод мог бы иметь вес... - Хакворт внезапно шагнул к выходу. Чан следовал за ним.
Хакворт распахнул входную дверь и выждал, пока Чан возьмет с вешалки свои шляпу и зонтик.
- Потом просто возвращайтесь сюда и, не стесняясь, говорите, как есть. До свидания, лейтенант Чан.
Проезжая на велосипеде в ворота, за которыми начинались Арендованные Территории, Чан внутренне ликовал. Все прошло, как по писаному. Разумеется, ни он, ни судья Ван не стремились вытянуть у Хакворта взятку, но его готовность платить подтверждала, что в книге содержится краденая интеллектуальная собственность.
В следующее мгновение Чан обуздал свои чувства, напомнив себе слова учителя Цзэна некоему Ян Фу, при назначении того верховным судьей: "Правители утратили путь, и народ давно уже находится в смятении. Раскрывая преступления простых людей, сочувствуй и скорби, а не впадай в самодовольство".
Не то чтобы в данном случае у него был повод впадать в самодовольство; велика ли хитрость - убедить нового атланта в продажности китайской полиции.

Миранда проникается интересом к анонимному клиенту

В конце месяца Миранда просмотрела балансовую ведомость и обнаружила, что главный источник ее поступлений уже не "Шелковый путь" и не "Укрощение строптивой", а сказка о принцессе Нелл. Если она и удивилась (за детские вещи обычно платили хуже), то не очень, потому что и впрямь угрохала туда чертову уйму времени.
Начиналось с пустяка: сказочка на несколько минут, темный замок, злая мачеха, ворота о двенадцати запорах. Она бы сразу забылась, если бы не два обстоятельства: необычно большой гонорар (в заявке специально оговаривался высокий рейтинг рактера) и довольно мрачное, по сравнению с привычной детской литературой, содержание. Подлинные братья Гримм - не самое современное чтиво.
Миранда получила свои ЮКЮ и забыла думать об этой истории, но днем позже на ее медиатроне высветился тот же номер. Она приняла заявку и обнаружила на суфлере вчерашнюю сказку, только более подробную; рассказ то и дело возвращался назад и расцвечивался объяснениями, которые перерастали в отдельные сказки.
Рактивка была устроена так, что Миранда не слышала самих вопросов. Она догадывалась, что задает их маленькая девочка, но видела лишь свои реплики на суфлере. Впрочем, по возвратам и отступлениям бывшая гувернантка Миранда могла с уверенностью определить, что процесс направляют бесконечные детские "почему?", и потому старалась отвечать с жаром, словно страшно рада вопросу.
По окончании связи высветился обычный экран с контактным номером, суммой гонорара и прочим. Прежде, чем поставить свою подпись, Миранда щелкнула в квадратике "ПОМЕТЬТЕ ЗДЕСЬ, ЕСЛИ ХОТИТЕ ПРОДОЛЖИТЬ КОНТАКТ С ДАННЫМ НОМЕРОМ".
Такой квадратик появлялся только в рактивках экстра класса, где важно участие постоянного рактера. Компьютер работает настолько хорошо, что любой голос, мужской или женский, бас или сопрано, прозвучит для пользователя одинаково, но ценители, ясное дело, отличают рактерскую манеру и предпочитают не менять исполнителей. Теперь, когда Миранда отметила квадратик, все заявки на "принцессу Нелл" шли в первую очередь ей.
Через неделю она учила девочку читать. Они немного занимались буквами, потом перепрыгивали в очередную сказку о принцессе Нелл, делали перерыв, чтобы пробежаться по начальным правилам арифметики, возвращались в сказку, уходили в стороны, чтобы ответить на бесчисленные "зачем" и "почему". Миранда видела много детских рактивок, и когда сама в них играла, и позже, когда работала гувернанткой. Она явственно чувствовала, что эта - на качественно ином уровне. Все равно как если двадцать лет есть пластмассовой ложкой и вдруг взять в руки серебряную, или влезть после джинсов в сшитое на заказ вечернее платье.
Эти и другие сравнения приходили Миранде на ум в тех нечастых случаях, когда ей выпадала встреча с поистине добротной вещью, и, если она не приказывала себе думать о другом, мысли ее уносились к первым годам жизни. Вспоминались мерседес, который возил ее в школу, хрустальный подсвечник (залезаешь на стол красного дерева, трогаешь подвески, а они звенят волшебными колокольчиками), обшитая дубом спальня, просторная кровать, шелковое пуховое одеяло. Мать так и не объяснила, почему выдернула Миранду из этой жизни в то, что по меркам двадцать первого века считалось бедностью. Миранда помнила только, что, стоило отцу обнять ее или посадить на колени, как у мамы становился тяжелый, тревожный взгляд.
Месяца полтора спустя Миранда в полубреду выключила медиатрон после "принцессы Нелл" и с изумлением обнаружила, что проговорила восемь часов без перерыва. Горло саднило, страшно хотелось в туалет. Она заработала кучу денег. В Нью-Йорке было около шести утра - вряд ли девочка живет там. Она где-то в соседнем часовом поясе и убила за рактивкой весь день, вместо того, чтобы учиться в школе, как положено богатой маленькой девочке. Не бог весть какое свидетельство, но Миранду и не надо было долго убеждать, что богатые люди не хуже бедных умеют калечить своих детей.

Следующие страницы Букваря; принцесса Нелл и Гарв в Темном замке

/Гарв был очень умный и знал про троллей все; как только он понял, что злая мачеха заперла их в замке, он сказал Нелл, что надо выйти и набрать побольше дров. Он поискал в большом зале и нашел среди доспехов большой боевой топор. "Пойду срублю дерево, - сказал он, - а ты собери растопку".
- Что такое растопка? - спросила Нелл.
Появилась картинка: в середине замок с уходящими за облака башенками, дальше - открытое место с деревьями и травой, а вокруг - высокая крепостная стена и в ней ворота о двенадцати запорах.
Картинка росла, поляна увеличилась, вытеснила со страницы все остальное. Гарв и Нелл пытались развести костер. Гарв нарубил кучу мокрых поленьев. Еще он отыскал камень и бил по нему рукояткой ножа. Искры падали на мокрые дрова и гасли.
- Разожги костер, - сказал Гарв и ушел.
Тут картинка замерла и, как постепенно сообразила Нелл, стала совсем рактивной.
Нелл взяла камень, нож, и стала бить ими друг о друга (на самом деле она просто водила в воздухе пустыми руками, а принцесса Нелл на картинке повторяла ее движения). Искры летели, но огня не было.
Нелл била, и била, пока глаза ее не налились слезами. Тут одна искорка отлетела и упала на сухую траву. Крохотный дымок взвился и тут же исчез.
Она перепробовала разную траву и узнала, что сухая желтая горит лучше зеленой, но все равно огонек через несколько секунд гас.
Ветром принесло несколько пожухших листьев. Нелл поняла, что огонь может переходить на них с травы. У листьев были черешки, они горели лучше и навели Нелл на мысль о веточках. Она догадалась поискать в роще и действительно нашла сучки под старым высохшим кустом.
- Молодец, - сказал Гарв, когда вернулся и увидел, что она несет охапку сухих веток. - Ты собрала растопку. Ты у меня умница и труженица. / Вскоре костер уже ревел. Гарв нарубил столько дров, чтобы хватило до рассвета, и дети заснули, зная, что тролли не посмеют подступиться к огню. Правда, Нелл все равно спала плохо, она слышала, как тролли переговариваются в темноте, видела алые огоньки их глаз. И еще ей чудились приглушенные крики о помощи.
Когда взошло солнце, Нелл стала искать, кто это кричал, но ничего не нашла. Гарв до позднего вечера рубил дрова. В первый день он свалил треть деревьев, сегодня - еще треть.
В эту ночь Нелл снова мерещились голоса и чудились слова: "Среди деревьев! Среди деревьев!". На следующий день она облазила всю рощицу, пока Гарв рубил последние деревья, но снова ничего не нашла.
В ту ночь оба они спали плохо, потому что знали: догорают последние дрова, завтра нечем будет защититься от троллей. На этот раз Нелл слышалось, будто голоса кричат: "Ищи под землей! Ищи под землей!".
Когда снова взошло солнце, она снова пошла искать и нашла пещеру, которую завалили тролли. Она расчистила вход и обнаружила четырех кукол: динозавра, утку, кролика и девочку с длинными голубыми волосами, но никого, кто мог звать.
В ту ночь Нелл с Гарвом ушли в замок, заперлись в самой высокой башне и придвинули к двери тяжелую мебель в надежде, что тролли до них не доберутся. В комнате было одно узенькое окошко, и Нелл смотрела сквозь него на закатное солнце, гадая, доживет ли до нового восхода. В то мгновение, когда погасла последняя алая искорка, ветер зашелестел у нее в волосах. Нелл обернулась. Удивлению ее не было предела: тряпочные игрушки ожили и стали настоящими.
Перед Нелл стояли большой страшный динозавр, утка, кролик и женщина в голубом платье. Они объяснили Нелл, что злая мачеха - колдунья из Страны-за-морями, и что они давным-давно поклялись разрушить ее коварные планы. Она заколдовала их, так что днем они превращаются в кукол, а ночью обретают свой прежний облик. Потом она заключила их в замок, а тролли завалили пещеру. Все четверо благодарили избавительницу Нелл.
Она рассказала свою историю, а когда упомянула про русалок, корзинку и золотую парчу, женщина по имени Мальвина сказала: "Значит, ты - настоящая принцесса, и мы клянемся тебе в верности". Все четверо преклонили колени и пообещали защищать Нелл до конца жизни.
Динозавр, который был самый смелый, повел против троллей войну, и через несколько дней в замке не осталось ни одного врага. Теперь Нелл спокойно спала по ночам, потому что страшных троллей, пугавших ее во сне, заменили четыре верные друга.

В китайском застенке; судья Ван допрашивает варвара; мрачные события в центральных районах Китая; доктор Икс шлет приглашение, от которого невозможно отказаться

Судья Ван нечасто прибегал к пыткам по целому ряду причин. Во-первых, новая система конфуцианского судопроизводства не требовала письменного признания, для приговора вполне хватало тяжести улик. Уже это одно избавляло судью Вана от необходимости пытать многих обвиняемых, хотя его порой и подмывало выбить признание у наглых западных плебов, когда те особенно злостно отрицали свою вину. Более того, современные методы позволяли узнать почти все нужное, не полагаясь на (часто лживые) свидетельские показания, и в этом судья Ван был куда счастливее своих многочтимых предшественников.
Однако человек с рыжими косицами-дредами владел незаменимой информацией и не обнаруживал желания ею делиться. Ни один полицейский видеостат не запечатлел интересующие судью Вана события, и магистрату пришлось обратиться к освященным веками способам дознания.
Чан привязал задержанного (который отказался сообщить настоящее имя и велел называть себя мистером ОгнеЛиссом) к мощной Х-образной крестовине для битья палками. Это делалось из чистого человеколюбия, чтобы допрашиваемый не метался по комнате и не поранился о мебель. Чан также оголил его от пояса и ниже, а между ног поставил ведро. При этом стало видно единственное реальное увечье, причиняемое в ходе процесса: маленькая круглая болячка в основании спины. Через эту дырочку судебный медик под присмотром мисс Бао ввел в позвоночник задержанного нанотехнологических паразитов. В прошедшие двенадцать часов нанозиты лениво дрейфовали в спинномозговой жидкости и прилеплялись к первым попавшимся центростремительным нервам. Нервы эти, передающие сигналы (например, болевые) в головной мозг, отличаются структурой и видом, умные нанозиты в состоянии их отличить. Вероятно, излишне говорить, что у этих нанозитов есть еще одно общее свойство, а именно, способность посылать в нервы ложный сигнал.
Эта маленькая болячка, на самом копчике, всегда завораживала судью Вана, когда тот председательствовал на подобного рода допросах, что, по счастью, случалось не чаще нескольких раз в год. У ОгнеЛисса, как у многих рыжих людей, кожа была очень светлая.
- Кайф! - внезапно воскликнул задержанный, встряхивая косицами и пытаясь заглянуть через веснушчатое плечо. - Такое чувство, блин, словно меня гладят чем-то пушистым, блин, с внутренней стороны правой ляжки. Я балдею! Еще! Еще! Погоди-ка! Вот, опять то же самое, только в левой ступне!
- Распространение нанозитов - случайный процесс, мы не знаем, где они закрепятся. Сейчас идет проверка, отсюда ваши ощущения. Разумеется, с вашей ступней или ляжкой ничего на самом деле не происходит, все творится в спинном мозге. Подобным образом вы чувствовали бы фантомные боли в ампутированной ноге.
- Во гадство! - воскликнул ОгнеЛисс, розовея от искреннего изумления. - Значит, вы, так сказать, могли бы пытать обрубок. - Щека его дернулась. - Теперь кто-то щекочет мне лицо. Эй, прекрати! - Он натужно заулыбался. - Нет, нет! Я все скажу! Только не щекочите меня!
Чан сперва опешил, затем вспылил от такого непристойного поведения. Он шагнул к стойке с бамбуковыми палками, но судья Ван положил ему руку на плечо. Чан пересилил гнев, набрал в грудь воздуха и смиренно поклонился.
- Знаете, ОгнеЛисс, - сказал судья Ван, - мне и впрямь по душе момент легкости и даже детского любопытства, которые вы вносите в наше судебное разбирательство. Обычно люди, привязанные к этой крестовине, зажимаются, и беседа с ними теряет всякую привлекательность.
- Я тащусь. Столько новых впечатлений. Мне теперь положена чертова пропасть очков, верно?
- Очков?
- Шутка. Из шпионских рактюшников. За новый опыт дают очки. Чем больше очков, тем лучше.
Судья Ван ладонью изобразил самолет, пролетевший у его левого уха.
- Смысл шутки ускользнул от меня, - объяснил он Чану и мисс Бао, которые не знали этого жеста.
- А сейчас мне вроде как щекочет барабанную перепонку, - объявил задержанный, мотая головой из стороны в сторону.
- Хорошо. Это значит, нанозит прикрепился к нерву, идущему от барабанной перепонки в мозг. Мы всегда считаем это хорошим предзнаменованием, - сказал судья Ван, - поскольку болевые импульсы, идущие по этому нерву, производят на допрашиваемого особенно сильное впечатление. А сейчас я попрошу мисс Бао ненадолго прерваться, чтобы вы могли слушать меня с полным вниманием.
- Заметано, - сказал ОгнеЛисс.
- Давайте посмотрим, что нам известно. Почти двадцать лет назад вы стали соучредителем узла КриптНет в Окленде, штат Калифорния. Это был один из первых узлов, номер сто семьдесят восемь. Теперь их, разумеется, десятки тысяч.
Легкая улыбка тронула губы допрашиваемого.
- Чуть не поймали. Я не отвечу, сколько всего узлов. Да никто и не знает.
- Ладно. - Судья Ван кивнул Чану, и тот сделал пометку на листе бумаги. - Мы прибережем это на следующую стадию допроса, которая начнется через несколько минут.
- Как другие члены КриптНет, - продолжал судья Ван, - вы начали с первого уровня и постепенно доросли до теперешнего... на каком вы сейчас?
ОгнеЛисс ухмыльнулся и с умным видом покачал головой.
- Извините, судья Ван, но это опять снова-здорово. Ясный перец, я начал с первого уровня, но все остальное - досужий треп.
- Досужий треп, пока вы нам не сказали, - отвечал судья Ван, перебарывая мгновенную вспышку раздражения. - Я подозреваю, что вы принадлежите как минимум к двадцать пятому уровню.
ОгнеЛисс скорчил серьезную мину и потряс головой, так что зазвенели яркие стекляшки и кусочки металла в его дредах.
- Это - собачья чушь. Вы не можете не знать, что самый высокий уровень - десятый. Все остальное - миф, в который верят только теоретики всемирного заговора. КриптНет - простой, безобидный, кортежеобрабатывающий коллектив.
- Это, разумеется, ваша легенда, в которую верят только последние идиоты, - сказал судья Ван. - Так или иначе, возвращаясь к вашим прежним показаниям, в следующие годы узел сто семьдесят восемь процветал, допустим, обрабатывая кортежи. За это время вы доросли до десятого уровня. Затем вы объявили, что рвете с КриптНет и начинаете собственное дело в качестве медиографа. С тех пор вы специализировались на горячих точках. Ваши фото - видео - и аудиоколлажи с полей китайской войны завоевали множество наград, были доступны сотням тысяч пользователей, но ужасающая графичность манеры помешала вам добиться всемирной славы.
- Это твое мнение, приятель.
Чан шагнул было вперед. Было видно, как ходят мускулы на его большой, коротко остриженной голове.
- Обращайся к магистрату "ваша честь"! - прошипел он.
- Сбрось обороты, - сказал ОгнеЛисс. - Блин, кто здесь кого пытает?
Судья Ван с Чаном переглянулись. Чан, незаметно для допрашиваемого, послюнил указательный палец и нарисовал в воздухе черту: один-ноль в пользу ОгнеЛисса.
- Многие из нас, не входящие в КриптНет, недоумевают, как эта организация выдерживает такую текучесть кадров. Снова и снова новички поднимаются с первого уровня на десятый, якобы самый высокий, затем уходят на другую работу или растворяются в филах, из которых вышли.
ОгнеЛисс хотел небрежно пожать плечами, но помешали веревки.
Судья Ван продолжал:
- Эта закономерность наводит на мысль, что у КриптНет есть много уровней выше десятого, а все будто бы порвавшиеся с ней члены остаются в сети и тайно продвигаются выше и выше, одновременно внедряясь в силовые структуры других фил и организаций. Что КриптНет - влиятельное тайное общество, запустившее свои щупальца во все землячества и корпорации мира.
- Это маниакальный бред.
- Как правило, мы не тратим времени на вопросы, граничащие с маниакальным бредом. Есть люди, готовые присягнуть, что Китайская Прибрежная Республика, которой я служу, пронизана тайными агентами КриптНет. Сам я в этом сомневаюсь. Даже если так, меня они занимают, лишь когда совершают преступления в пределах моей юрисдикции.
Да и что бы это изменило, добавил судья Ван про себя. Китайская Прибрежная Республика так и так насквозь пронизана коррупцией. Враждующие финансово-промышленные группировки проглотят самый мощный всемирный заговор и даже не поморщатся.
До судьи Вана дошло, что все смотрят на него, ожидая продолжения.
- Вы замечтались, ваша честь, - сказал ОгнеЛисс.
С судьей Ваном в последнее время это случалось, и все по тому же поводу. Продажное и некомпетентное правительство для Китая не новость. Сам Учитель в беседах с учениками все время советовал, как соблюсти себя на службе у порочных владык. "Воистину благородный муж был Цюй Боюй! Он шел служить, когда страна управлялась правильно, и мог скрывать свои способности, когда стрС судьей Ваном в последнее время это случалось, и все по тому же поводу. Продажное и некомпетентное правительство для Китая не новость. Сам Учитель в беседах с учениками все время советовал, как соблюсти себя на службе у порочных владык. "Воистину благородный муж был Цюй Боюй! Он шел служить, когда страна управлялась правильно, и мог скрывать свои способности, когда страна управлялась не правильно". Одно из главных достоинств конфуцианства - в его гибкости. Западное политическое мышление слишком хрупко; когда государство разлагается, все остальное теряет смысл. Конфуцианство, как пробка, остается на плаву, что в ключевой воде, что в нечистотах.
Тем не менее судью Вана все чаще терзали сомнения, есть ли у его жизни смысл в контексте Китайской Прибрежной Республики, государства, почти начисто лишенного добродетели.
Если бы Китайская Прибрежная Республика хоть верила в добродетель, она могла бы возвыситься до лицемерия.
Он отвлекается. Вопрос не в том, как управляют Прибрежной Республикой. Вопрос в нелегальном вывозе младенцев.
- Три недели назад, - сказал судья Ван, - вы прибыли в Шанхай дирижаблем и, после недолгой остановки, отправились по Янцзы судном на воздушной подушке. В качестве цели путешествия вы указали желание снять документальный материал о новой криминальной банде, - здесь судья Ван сверился с бумагами, - называемой Кулаками Праведной Гармонии.
- Это тебе не задрипанная триада, приятель, - торжествующе улыбнулся ОгнеЛисс. - Это - семя династического мятежа.
- Я видел ваши передачи, - сказал судья Ван, - и сделаю свои заключения. Сейчас речь не о будущем Кулаков.
ОгнеЛисс был явно не согласен; он вскинул было подбородок и открыл рот, чтобы возразить, потом передумал и удрученно помотал головой.
- Два дня назад, - продолжал судья Ван, - вы вернулись на сильно перегруженном речном судне вместе с несколькими десятками пассажиров, в основном крестьян, бегущих от голода и междоусобных конфликтов. - Теперь он зачитывал из отчета портового инспектора, осматривавшего лодку. - Я заметил, что часть пассажиров - женщины с девочками в возрасте до трех месяцев. Судно обыскали на предмет контрабанды и пропустили в порт. - Судья Ван мог не добавлять, что такому осмотру грош цена; на инспекторов частенько накатывала странная рассеянность, особенно при виде денег, сигарет в блоках и подозрительно любвеобильных пассажирок. Однако, чем более коррумпировано общество, тем больше его чиновники склонны потрясать такими бумажками, словно священным писанием, и судья Ван, когда это соответствовало высшим целям, умел не отставать от других. - Все пассажиры, включая младенцев, прошли обычные формальности, с них были сняты отпечатки пальцев, сетчатки и тому подобное. С прискорбием должен отметить, что чтимые коллеги из канцелярии начальника порта отнеслись к этим данным без должного внимания, иначе они заметили бы значительное расхождение между биологическими характеристиками молодых женщин и их якобы дочерей. Возможно, им помешали более важные дела. - Судья Ван не сказал, что шанхайские чиновники куплены КриптНет, однако невысказанное обвинение осталось висеть в воздухе. ОгнеЛисс всем своим видом показывал, что его это не касается.
- Днем позже, в ходе рутинного расследования организованной преступности на Арендованных территориях, мы поместили прослушивающее устройство в помещение, которое по документам числилось пустым, а по нашим данным - использовалось в незаконных целях, и с изумлением услышали детский плач. Констебли незамедлительно выехали на место и обнаружили двадцать пять девочек, принадлежащих к ханьской расовой группе, под присмотром восьми молодых крестьянок, недавно прибывших из сельских районов. На допросе женщины показали, что их нанял некий ханьский джентльмен. Личность его пока не установлена. Младенцев осмотрели. Пять из них были на вашей лодке, мистер ОгнеЛисс - биологические данные совпадают полностью.
- Если кто-то на лодке контрабандно вывозил детей, - сказал подозреваемый, - то при чем здесь я?
- Мы допросили хозяина лодки, - сказал судья Ван. - Он показал, что вы наняли его и оплатили дорогу.
- Мне надо было в Шанхай, я арендовал лодку. Женщины хотели туда же, я согласился подбросить.
- Мистер ОгнеЛисс, пока вас не начали пытать, позвольте объяснить, что я об этом думаю. - Судья Ван подошел почти вплотную и посмотрел обвиняемому в глаза. - Мы тщательно обследовали младенцев. Похоже, о них хорошо заботились - не морили голодом и не истязали. Почему, в таком случае, я занялся этим делом?
Ответ надо искать не в моих обязанностях окружного магистрата и даже не в конфуцианской идеологии как таковой. Это вопрос расового сознания, мистер ОгнеЛисс. Когда европеец нелегально вывозит ханьских детей в Шанхай, а отсюда, надо полагать, за границу, во мне, как и во многих китайцах, просыпаются глубинные, я бы сказал даже, первобытные чувства.
Во время Боксерского восстания <Боксерское восстание - восстание против европейцев в Сев.Китае в 1899-1901 гг. Было начато тайным обществом Ихэцюань ("Кулак во имя справедливости и согласия").> прошел слух, будто миссионерские приюты на самом деле - бойни, где белые доктора готовят европейцам снадобья из глаз ханьских младенцев. Многие ханьцы поверили в эти слухи, чем во многом объясняется особая жестокость восставших. Однако факт сей еще и отражает печальную предрасположенность к расовым страху и ненависти, дремлющим в груди каждого человека, какого бы роду-племени он не был.
Вывозя детей, вы ступили на ту же чрезвычайно опасную почву. Возможно, девочки предназначались в благополучные и любящие семьи не ханьских фил. Хорошо, если так - вас накажут, но не убьют. Однако, где уверенность, что цель - не трансплантация органов, и беспочвенный слух, толкнувший крестьян штурмовать сиротские приюты, не осуществился в вашем случае с точностью до буквы. Ясно теперь, из-за чего сегодня тут посиделки?
В начале монолога ОгнеЛисс хранил свое обычное выражение - пофигистскую полуухмылку, которая, как решил судья Ван, выражала не насмешку, а скорее рассеянное недоумение. Как только прозвучали слова о детских глазах, допрашиваемый отвел взгляд, перестал улыбаться и перешел в глубокую задумчивость, а под конец даже начал отрешенно кивать.
Еще с минуту он кивал, уставясь в пол, потом просветлел и поднял взгляд на судью.
- Прежде, чем я отвечу, - сказал он, - прикажите меня пытать.
Судья Ван не дрогнул и единым мускулом, хотя это стоило ему огромных усилий. Тогда допрашиваемый извернул шею и поймал в поле зрения мисс Бао.
- Ну же, - подбодрил он, - тряханите меня.
Судья Ван пожал плечами и кивнул. Мисс Бао взяла кисть и быстро нанесла несколько иероглифов на расстеленную перед ней медиатронную бумагу. В конце столбца она замедлилась, посмотрела на судью Вана, на ОгнеЛисса, и лишь потом махнула последнюю черту.
На этом месте допрашиваемому полагалось издать утробный вопль, содрогнуться в конвульсиях, натягивая путы, изойти мочой, калом и блевотой, потерять сознание (если он слабой конституции) или взмолиться о пощаде (если сильной). Вместо этого он закрыл глаза, словно решал трудную задачу, напрягся всем телом, медленно, постепенно расслабился и с удовольствием вдохнул. Затем он открыл глаза и посмотрел на судью Вана.
- Ну как? - спросил он. - Еще?
- Мне более-менее понятно, - сказал судья Ван. - Полагаю, это ваши криптнетовские штучки. Для уровней выше десятого. Обмен мозга с периферической нервной системой идет у вас через посредничество вживленных в него нанозитов. Вполне разумный ход - установить перманентную систему телестетического восприятия. А если система может убедить нервы, что они находятся в другом месте, она точно так же убедит их, что боли нет.
- Все, что установлено, может быть демонтировано, - сказала мисс Бао.
- Нет необходимости. - Судья Ван кивнул Чану. Тот шагнул к допрашиваемому, на ходу вынимая короткий меч. - Начнем с пальцев.
- Вы кое-что забыли, - сказал ОгнеЛисс. - Я еще раньше обещал ответить.
- Я здесь, - произнес судья Ван, - и ничего не слышу. Есть какая-то причина для промедления?
- Детей никуда не вывозят, - сказал ОгнеЛисс. - Они остаются в Китае. Цель операции - спасти им жизнь.
- И кто же именно им угрожает?
- Их родители, - сказал ОгнеЛисс. - Ваша честь, дела во внутренних районах совсем плохи. Уровень грунтовых вод упал. Практика инфантоцида приобрела невиданный размах.
- Ваша следующая цель в жизни, - сказал судья Ван, - это мне доказать.
Дверь открылась. Вошел судебный пристав. Он низко поклонился, извинился за вторжение, приблизился и вручил магистрату свиток. Судья взглянул на ярлык - нам нем стояла печать доктора Икс.
Он отнес свиток в свой кабинет и развернул на столе. Послание было настоящее, не медиатронная дешевка, написанное лучшей тушью на рисовой бумаги.
Первое, что пришло в голову судье Вану - письмо можно снести антиквару на Нанкинский проспект и толкнуть за годовое жалование магистрата. Доктор Икс (если писал действительно он сам) - лучший из ныне живущих каллиграфов. Почерк выдавал классическую конфуцианскую выучку, то, чего судье Вану уже не наверстать - десятилетия и десятилетия упорных трудов, но на этом фундаменте доктор выработал собственную манеру, выразительную без размашистости. Доктор Икс водил кистью, как право имеющий, и, раз задав тон, передавал большую часть смысла через оттенки. В остальном структура надписи полностью соответствовала канонам, крупные иероглифы уравновешивали мелкие и располагались на листе, словно в назидание легионам будущих аспирантов.
Судья Ван знал, что доктор Икс контролирует полчища преступников, начиная с мелких воришек и до международных заправил; что половина чиновников Прибрежной Республики кормится из его рук; что в узких пределах Поднебесной он - фигура значительная, вероятно, синепуговичный мандарин третьего или четвертого ранга; <синепуговичный мандарин - в императорском Китае чиновники третьего и четвертого ранга носили на шапочке синий камешек. синепуговичный мандарин - в императорском Китае чиновники третьего и четвертого ранга носили на шапочке синий камешек.> что его деловые связи охватывают практически все филы и континенты, а состояние исчисляется астрономической суммой. И все это меркло рядом с демонстрацией силы, явленной свитком. "Я могу в любую секунду взять кисть, - говорил доктор Икс, - и создать шедевр, достойный лучших образцов династии Мин".
Посылая свиток, доктор Икс заявил права на все, что дорого судье Вану. Это было как послание от самого Учителя. Собственно, доктор показал, кто тут старший. И хотя формально он принадлежал к другой филе - Поднебесной - и для Прибрежной Республики оставался не более чем преступником, судья Ван не мог ему отказать, не переступив через все, что чтил - через те самые принципы, по которым заново отстраивал свою жизнь, когда карьера гангстера в Нижнем Манхеттене окончательно завела ее в тупик. Это был зов его предков, дошедший из глубины веков.
Еще несколько минут он любовался каллиграфией, потом бережно скатал свиток, запер в ящик и вернулся в комнату для допросов.
- Доктор Икс пригласил меня отобедать на своем корабле, - сказал он. - Отведите подозреваемого в камеру. На сегодня мы закончили.

Предыдущая страница 5 Следующая страница


Алмазный век, или букварь для благородных девиц 6

Домашняя сценка; Нелл в игровой комнате; дурное поведение остальных детей; Букварь обнаруживает новые свойства; Динозавр рассказывает историю

По утрам мама одевалась горничной и уходила на работу, а Тад, выспавшись, захватывал диван перед большим медиатроном. Гарв по стеночке пробирался на кухню, добывал завтрак, часть приносил Нелл, потом выскальзывал на улицу и не показывался, пока, уже под вечер, Тад не уходил прошвырнуться с дружками. Вечером мама приносила с работы пакет салата и тонкий шприц; она съедала салат, приставляла шприц к руке, а потом до самой ночи смотрела на медиатроне старые пассивки. Гарв забегал по несколько раз. К тому времени, когда Нелл решала лечь, его, как правило, еще не было, но когда она ночью открывала глаза, он уже спал рядом. Тад мог заявиться в любое время ночи и всегда сердился, если мама уже спала.
Как-то в субботу мама и Тад были дома вместе, на диване, и Тад играл с мамой в глупую игру, от которой та вскрикивала и ерзала. Нелл приставала к маме, хотела читать вслух из волшебной книжки, а Тад отпихивал ее и грозился прибить, так что под конец мама сказала: "Вали отсюда", вытолкала Нелл за дверь и велела пойти часика на два в игровую.
Нелл заблудилась в коридорах и стала плакать, но книга рассказала ей, как принцесса Нелл заплутала в переходах Темного замка и, подумавши, сумела отыскать выход. Нелл успокоилась - как будто с книгой не потеряешься. Наконец она нашла игровую, которая помещалась на первом этаже. Как всегда, здесь было много детей и никого взрослых. Нелл заглянула в соседний загончик, где маленькие катались в ходунках или ползали по полу. Там мамы были, но они не пустили Нелл, сказали, что она слишком большая, и Нелл пошла в игровую, где было много детей, все гораздо старше нее.
Нелл знала этих детей: они умели толкаться, драться и царапаться. Она села в углу, пристроила волшебную книгу на колени и стала ждать, когда другая девочка освободит качели. Наконец та слезла. Нелл положила книгу в уголок, забралась на доску и хотела раскачаться ногами, как большие, но у нее не получалось. Большие собрались и стали говорить, что ей нельзя на качели, она еще маленькая. Нелл не слезала, и один мальчик ее столкнул. Она упала на песок, оцарапала ладони с коленками и, плача, убежала в угол.
Двое мальчишек уже нашли книгу и пинали ногами, как шайбу. Нелл подбежала, хотела поднять, но ребята толкали букварь друг другу, а потом стали перебрасывать по воздуху. Нелл бегала взад-вперед, пытаясь поймать. Вскоре уже четверо играли в "собачки", а еще шестеро стояли рядом и смеялись. Слезы застилали Нелл глаза, из носа текло, грудная клетка мелко-мелко трепыхалась.
Тут один мальчишка вскрикнул и уронил книгу. Другой бросился подхватить и тоже вскрикнул. Потом третий. Все испуганно замолчали. Нелл вытерла слезы и побежала к букварю; на этот раз охотников отнимать не нашлось. Нелл подняла книгу и прижала к груди. Ребята, которые играли в "собачки", прыгали на месте, как заведенные, зажав ладони под мышками, и звали маму.
Нелл села в уголке, открыла книгу и стала читать. Она знала не все слова, но многие, а когда уставала, книга подсказывала, даже читала всю сказку вслух или проигрывала в картинках, как на медиатроне. / После того, как прогнали троллей, двор являл собой унылое зрелище. Он много лет был в запустении и весь зарос. Гарву пришлось срубить деревья, а Динозавр, когда бился с троллями, вырвал или затоптал почти всю оставшуюся зелень.
Динозавр оглядел залитый лунным светом двор.
- Это напоминает мне Вымирание, когда мы много дней брели в поисках хоть какой-нибудь пищи, - сказал он.

Рассказ динозавра

Мы вчетвером шли через очень похожую местность, только вместо пней повсюду валялись обгорелые стволы. Когда упала комета, наступили холода, деревья погибли и высохли, и после первой же молнии случился большой пожар. Мы четверо брели по выжженной равнине в поисках еды, и можете догадаться, какие мы были голодные. В те времена, если в твоих старых угодьях кончалась пища, ты просто вставал и шел, пока не находил место получше.
Среди нас был Утараптор, поменьше меня, но очень юркий, с острыми кривыми когтями - уж если зацепит другого ящера, то вспорет, как спелый плод. Анкилозавр, медлительный и травоядный, был, тем не менее, отнюдь не беззащитен: все его тело покрывал костный панцирь, как у черепахи, а хвост заканчивался шипастой дубинкой - только подойди кто хищный, двинет по башке и вышибет все мозги. Последний, Птеранодон, умел летать. Мы шли маленькой плотной стаей. Если совсем честно, сначала в нашей компании было несколько сот динозавров, в основном утконосых травоедов, но мы с Утараптором съели почти всех - по паре-тройке в день, не больше, так что остальные не замечали. Они вообще были не очень умные.
Наконец остался только один, поджарый Эверетт. Мы решили его потянуть. В эти последние дни Эверетт все время оглядывался, ища остальных. Как у многих травоедов, глаза у него сидели по бокам головы, так что видел он почти во все стороны. Эверетту казалось, что нужно только извернуться, и обязательно увидишь целое стадо веселых утконосых товарищей. Под конец, думаю, Эверетт что-то сообразил; он изумленно заморгал, словно до него дошло, и до самого вечера был очень тихий - все его два с половиной нейрона усиленно выводили следствия. Мы шли по выжженной земле, где Эверетту нечего было есть, он все больше куксился и скулил, так что под конец Утараптор разозлился, полоснул лапой, и кишки у Эверетта вывалились, как сосиски из лопнувшего пакета. Делать нечего, пришлось его съесть.
Мне, как обычно, досталось больше всех, Утараптор вертелся под ногами и выхватывал лучшие куски, а Птеранодон время от времени пикировал и цеплял зеленую требуху. Анкилозавр стоял в сторонке и смотрел. Мы долго держали его за дурака: он вот так же стоял враскоряку и смотрел, как мы рвем утконосых, жевал себе случайный хвощ и вообще редко говорил. Задним числом я понимаю, что он был просто себе на уме. Он, видимо, сообразил, что мы точим на него зубы и охотно бы съели, если бы нашли прореху в мощной броне.
Если бы! Много дней спустя, когда Эверетт давно стал кучкой помета на нашем пути, мы с Утараптором и Птеранодоном двигались по мертвой равнине, поглядывали на Анкилозавра и трясли подбородками, воображая, какие немыслимо лакомые кусочки таятся под этим панцирем. Он тоже питался впроголодь и, без сомнения, с каждым днем кусочки становились суше и жилистее. Время от времени нам попадались ямки, где из-под серых и черных камней лезли незнакомые зеленые ростки, и тогда мы уговаривали Анкилозавра поесть спокойно. "Мы подождем! Кушай на здоровье!" Он щипал, кося на нас крохотным злобным глазком. "Как обед, Килечка?" - спрашивали мы, а он бурчал что-нибудь вроде: "Известное дело, голый иридий" и в следующие несколько дней не удостаивал нас и словом.
И вот однажды мы вышли к морю. Соленая вода плескалась о безжизненный берег, усыпанный останками вымерших морских животных, от крохотных трилобитов до огромным плезиозавров. За нами лежала пустыня, которую мы прошли. Справа вздымались горы. Даже не будь половина из них действующими вулканами, мы бы все равно не одолели эту гряду. Холмы к северу устилал снег, и мы знали, что это значит: если пойти туда, скоро замерзнешь до смерти.
Податься нам четверым было некуда, и, хотя в ту пору не знали медиатронов и видеостатов, мы отлично видели, что происходит: мы - четыре последних ящера на Земле. Скоро нас будет трое, потом двое, потом один, осталось только решить, кто за кем. Думаете, мы страшно убивались и горевали? Ничего подобного - динозавры не забивали себе голову неразрешимыми загадками бытия, если вы понимаете, о чем я, и в каком-то смысле было даже занятно наблюдать, чем все это кончится. Все как-то без слов согласились, что Анкилозавр - первый, но мы с Рапкой мгновенно бы выцарапали друг другу глаза.
И пока мы, так сказать, ждали у моря погоды - я, Утараптор и Анкилозавр аккуратным треугольным строем, а Птеранодон висел у нас над головой, я внезапно заметил краешком глаза, что берега справа и слева вроде бы как шевелятся.
Внезапно воздух наполнился клекотом и плеском; я поднял один глаз, хотя другим продолжал коситься на Утараптора. Мир так долго был мертвым и тихим, что мы вздрагивали от малейшего шороха, а сейчас воздух и земля кишели живностью, как в старые докометные дни.
Шум в воздухе производила стая малюсеньких птеранодончиков, только вместо кожи их крылья покрывали переросшие чешуи, а вместо ртов были беззубые костные клювы. Эта жалкая мелюзга кружила вокруг Птеранодона, целила в глаз, клевала в крылья, а он, бедолага, ничего не мог с ними поделать.
Я уже упоминал, что одним глазом все время косился на Утараптора. К моему изумлению он развернулся и припустил к северному склону. Такая прыть могла объясняться лишь обилием еды, и я, естественно, последовал за ним, но вскоре остановился, как вкопанный. Под ногами Утараптора шевелился живой ковер. Я сфокусировал зрение, никогда не отличавшееся особой остротой, и увидел, что ковер составляют тысячи крохотных динозавриков, чьи чешуи вытянулись в длину, стали густыми и тонкими, одним словом, превратились в шерсть. Последние несколько миллионов лет я видел, как эти четвероногие полуфабрикаты копошатся под камнями и бревнами, и всегда считал их за особо неудачных мутантов. И вдруг их - тысячи, и это в то время, когда на Земле осталось всего четыре динозавра. Они, похоже, действовали сообща и были такие маленькие, что Утараптор никак не мог захватить их в пасть, а стоило ему на мгновение остановиться, как они взбирались по его ногам, хвосту, и рвали зубами кожу. Землероичье нашествие. Я так опешил, что замер на месте.
Это была ошибка, потому что я сразу почувствовал, будто в лапы и хвост мне впились миллионы острых булавок. Я обернулся и увидел, что южный склон кишит полчищами муравьев и они, похоже, вознамерились меня съесть. Анкилозавр ревел и без всякого толка лупил своей шишкой, потому что муравьи напали и на него.
Вскоре землеройки, птицы и муравьи схлестнулись между собой и решили заключить перемирие. Царь Птиц, Царь Землероек и Муравьиная Царица собрались на скале переговоров. Нас, динозавров, оставили в покое, потому что видели: мы все равно никуда не денемся.
Мне это показалось несправедливым. Я подошел к скале, на которой тараторили жалкие микровеличества и сказал: "Эй! Разве вы не хотите пригласить Царя Пресмыкающихся?"
Они взглянули на меня, словно на чокнутого.
- Пресмыкающиеся отжили свой век, - сказал Царь Землероек.
- Пресмыкающиеся - просто недоразвитые птицы, - сказал Царь Птиц. - Значит, я ваш царь, спасибо большое.
- Вас только ноль, - сказала Муравьиная Царица. В муравьиной арифметике всего два числа: Ноль, то есть меньше миллиона, и Сколько-то. - Вы не способны взаимодействовать, так что, даже будь у вас царь, этот титул не имел бы смысла.
- И потом, - сказал Царь Землероек, - цель этой встречи в верхах - решить, какое из царств какого динозавра съест, и мы сомневаемся, чтобы Царь Ящеров, ежели бы такой и сыскался, внес в обсуждение конструктивную ноту.
Млекопитающие всегда говорят так, чтобы показать, какие у них замечательные мозги (на самом деле - такие же, как у нас, только с кучей лишних нахлобучек, бесполезных, скажу я, но чертовски вкусных).
- Царств - три, а динозавров - четыре, - сказал я. Разумеется, в муравьиной арифметике это было не так, и Муравьиная Царица немедленно развопилась. Пришлось мне зайти в ее воинство и прибить хвостом несколько миллионов муравьев - иного языка, они, к сожалению, не понимают.
- Безусловно, трех динозавров вполне достаточно, чтобы удовлетворить аппетиты ваших подданных, - сказал я. - Что если птицы обклюют Птеранодона до косточек, землеройки разорвут Утараптора в клочки, а муравьи попируют на трупе Анкилозавра?
Три монарха задумались, но тут примчался разъяренный Утараптор.
- Извините, Ваши Величества, но кто назначил его царем? Я - ничуть не хуже.
Следом о своих претензиях на престол заявили Птеранодон и Анкилозавр.
Царь Землероек, Царь Птиц и Муравьиная Царица велели нам замолчать и несколько минут совещались. Наконец Царь Землероек выступил вперед.
- Мы пришли к решению: трех ящеров съесть, а четвертого - Царя Рептилий - пощадить, - сказал он. - Пусть один из вас докажет, что превосходит остальных и достоин короны.
- Отлично, - сказал я и обернулся к Утараптору. Тот попятился, шипя и размахивая исполинскими когтями. Если разделаться с Утараптором, Птеранодон рано или поздно спикирует на падаль, я его подстерегу, а когда съем обоих, окрепну и как-нибудь одолею Анкилозавра.
- Э, нет! - запищал Царь Землероек. - Вот что я имел в виду, когда говорил, что динозавры отжили свой век. Речь не о том, кто больше и зловреднее.
- Речь о взаимодействии, порядке, дисциплине, - сказала Муравьиная Царица.
- О мозгах, - сказал Царь Землероек.
- О красоте, легкости, головокружительном полете воображения, - сказал Царь Птиц.
Два царя и царица снова заспорили. Все раскипятились, и не миновать бы беды, но тут прилив вынес на берег несколько дохлых китов и эласмозавров. Можете вообразить, как мы набросились на это пиршество. Я наелся вволю, да еще проглотил немеряно землероек, муравьев и птиц, лакомившихся той же добычей.
Когда все набили животы и немного успокоились, венценосцы продолжили спор. Наконец Царь Землероек, который, похоже, взял на себя роль председательствующего монарха, снова выступил вперед.
- Мы не можем решить, кто из вас станет Царем Пресмыкающихся, и потому каждый из наших народов, птицы, звери и муравьи, предложат вам по испытанию, а потом мы соберемся и проголосуем. Если голосование закончится вничью, мы съедим всех четверых, и царству рептилий придет конец.
Мы бросили жребий, мне выпало сперва идти к муравьям. Я последовал за Царицей в ее стан и пытался идти осторожно, пока Царица не сказала: "Живее, дышащий легкими! Время - пища! Не тревожься о муравьях под твоими ногами - все равно не убьешь больше нуля!"
И я пошел обычным шагом, хотя когти мои скоро почернели от давленых муравьев.
Мы шли два дня и остановились на берегу реки.
- Южнее правит Царь Тараканов. Твоя задача - принести мне его голову.
Я поглядел: соседний склон кишел бесчисленными тараканьими полчищами. Я понял, что всех не передавлю, а и передавлю, под землей останется еще больше, а там-то, конечно, и живет царь.
Я перешел реку и три дня брел по тараканьему царству, пока не перешел следующую реку и не оказался в царстве Пчел. Склоны здесь зеленели, как в добрые старые времена, повсюду цвели цветы, пчелы собирали нектар и несли в огромные, точно дома, ульи.
Это подсказало мне мысль. Я свалил несколько дуплистых деревьев, наполненных медом, отволок обратно в Тараканье царство, разбил и проложил липкие следы к самому океану. Тараканы шли по медовым следам к берегу и гибли в набежавших волнах. Три дня я смотрел, как убывает их число. На третий день Царь Тараканов вышел из тронной залы взглянуть, куда все подевались. Я подцепил его на листок и отнес через реку Муравьиной Царице, которая страшно удивилась.
Дальше меня препоручили Царю Птиц. Он и его щебечущее воинство отвели меня в горы, за линию снегов, и я уже думал, что замерзну, однако, чем выше мы поднимались, тем теплее становилось. Сперва я ничего не понимал, потом догадался, что мы приближаемся к действующему вулкану. Наконец мы остановились на краю широкого, в полмили, лавового потока. Посреди лавы, как остров, высилась черная скала.
Царь Птиц вырвал из хвоста золотое перо и отдал солдату, который взял его в клюв и, перелетев через лаву, положил на самой вершине черной скалы. По дороге туда-обратно он наполовину спекся от жара - у меня аж слюнки потекли!
- Твоя задача, - сказал Царь Птиц, - принести мне это перо.
Я возмутился и сказал, что они явно подсуживают птеранодону. Такой довод мог бы подействовать на землероек или муравьев, но Царь Птиц и слушать меня не хотел. Летуны - венец мироздания, и справедливость тут ни при чем.
И вот, я стоял перед лавовым потоком, пока кожа не задымилась, и не мог придумать, как же добыть перо. Наконец я сдался и пошел вниз, раня лапы об острые камни. Внезапно меня осенило: скала, на которой я все это время стоял - та же лава, только застывшая.
Дело было высоко в горах, надо мной сверкали снежные шапки и ледники. Я взобрался на самый крутой склон и стал бить хвостом, пока не сошла лавина. Миллионы тонн льда со снегом обрушились на лаву. Повалил пар. Три дня и три ночи я не видел собственных когтей, но на третьи сутки пар рассеялся, и вот - мост из застывшей лавы вел прямиком к черной скале. Я пулей перебежал туда, схватил золотое перо, промчался назад и долго стоял в снегу, остужая лапы. Потом я вернулся к Царю Птиц. Он, разумеется, очень дивился.
Дальше я попал к млекопитающим, все больше землеройкам. Они отвели меня к холмам, к устью большой пещеры.
- Твоя задача, - сказал Царь Землероек, - дождаться Самбо и победить его в единоборстве.
Они ушли и оставили меня одного.
Три дня и три ночи ждал я у входа в пещеру, так что успел хорошенько осмотреться. Сперва я задирал нос, потому что испытание показалось мне самым легким; я не знал, кто этот Самбо, но еще не встречал никого сильнее меня. Однако в первый же день, сидя на хвосте и ожидая Самбо, я приметил россыпь маленьких блестящих пластинок и, приглядевшись, понял, что это - чешуйки. Строго говоря, это были динозаврьи чешуйки, я их узнал - они принадлежали Птеранодону, Анкилозавру и Утараптору и вылетели от мощных ударов о землю.
На второй день я бродил по окрестностям и видел широкие полосы на деревьях - их оставил Утараптор, когда замахивался на Самбо когтями; другие деревья были вывернуты с корнем шипастой дубиной Анкилозавра, а на земле чернели борозды от когтей Птеранодона - значит, он раз за разом пикировал на верткого противника. Тут я не на шутку встревожился; выходит, все мои соперники сразились с неведомым Самбо и проиграли. Если, неровен час, проиграю и я, то выйдет ничья, а по правилам состязания в таком случае съедят всех динозавров и царству Рептилий придет конец. Всю ночь я гадал, кто же этот ужасный Самбо.
На третий день ничего не произошло, и я уже подумывал, не придется ли искать Самбо в пещере. Во все это время я видел лишь одно живое существо: маленький черный мышонок то и дело выбегал из пещеры за провиантом. В следующий раз, увидев его, я спросил (тихо, чтобы не напугать):
- Эй, мышонок! Что там, внутри?
Мышонок сел и, обкусывая черничину, которую держал в лапках, ответил:
- Ничего особенного, просто мое скромное жилище. Очаг, горшочки, сковородочки, немного сушеных ягод, а остальное - скелеты.
- Чьи скелеты? - спросил я. - Других мышей?
- И мышей тоже, но в основном динозавров, главным образом плотоядных.
- Которые вымерли от кометы, - предположил я.
- Простите, сударь, но вынужден со всем почтением вас поправить. Смерть этих динозавров никак не связана с кометой.
- Отчего же они умерли?
- Должен с прискорбием сообщить, что это я их убил.
- Ах, - выговорил я, все еще с трудом веря, - в таком случае вы...
- Мышь Самбо, - отвечал он, - к вашим услугам.
- Нижайше прошу прощения, что потревожил вас, - сказал я вежливо-вежливо, потому как видел, что этот Самбо необычайно учтив, - но слава о ваших подвигах достигла самых дальних уголков Земли, и я смиренно пришел за советом, ибо, как вы, вероятно, заметили, в посткометном обществе зубы - острые ножи и шесть тонн мускулатуры несколько устарели.
Остальное - долгая история, потому что мне многое предстояло усвоить, а Самбо не торопился. Когда-нибудь, Нелл, я передам тебе его науку, только скажи. Но на третий день срока, когда я учился только смирению, хорошим манерам и подметать пещеру, я предложил Самбо сыграть в крестики-нолики. Динозавры частенько забавлялись этой игрой на мокрых глиняных площадках. (Многие палеонтологи чешут в затылках, обнаружив в доисторических пластах расчерченные квадратики с крестиками и ноликами; они обычно грешат на землекопов из местных жителей.) Так или иначе, я объяснил Самбо правила, мы отправились к ближайшему глиняному пятачку и здесь, на глазах у множества землероек, я сыграл с Самбо в крестики-нолики и одолел его, хотя, признаюсь, в какой-то момент мы шли ноздря в ноздрю. Дело было сделано; я победил Самбо в единоборстве.
На следующий день я вышел из пещеры и возвратился на берег, где уже собрались остальные три динозавра, как вы догадываетесь, изрядно потрепанные. Царь Землероек, Царь Птиц и Муравьиная Царица сошлись и короновали меня Царем Пресмыкающихся; тогда это звучало Тиранозаврус Рекс. Потом, как и было условлено, трех динозавров съели. Из пресмыкающихся остались только змеи, ящерицы и черепахи; они до сих пор служат мне верой и правдой.
Я мог бы зажить по-царски, но Самбо научил меня смирению, поэтому я вернулся в пещеру и следующие несколько миллионов лет старался перенять его искусство. Только скажи, Нелл, и все эти знания станут твоими. /

Судья Ван отправляется в обеденный круиз с мандарином; посещение загадочного корабля; ошеломляющее открытие; ловушка захлопывается

У доктора Икс оказалась не традиционная барка для прогулок по каналам и мелким рукавам Янцзы, а настоящая океанская яхта западного образца. Судя по тому, чем потчевали судью Вана едва не с первых минут, на камбузе имелись все атрибуты традиционной китайской кухни: ревущие как реактивный двигатель, газовые горелки, исполинские круглые котлы, ящички для всевозможных грибов, ласточкиных гнезд, акульих плавников, недоношенных крысят, куриных лапок и прочих рожек да ножек тварей как редких, так и вездесущих. Подавали крохотными порциями на фарфоровой посуде - в Музее Виктории и Альберта ей отвели бы несколько залов. Официанты вбегали, как часы, точности их движений позавидовал бы хирург.
Судья Ван нечасто оказывался за таким столом - только если его пытался подмазать кто-то поистине значительный - и, хотя никогда сознательно не поддавался на подкуп, но вкусно пожрать любил.
Начали с чая и горячих блюд на баке. Яхта тем временем двигалась по Хуанпу. Слева тянулись старые европейские строения Банда, нездешние в свете пудунских многоэтажек по правому борту. Доктор Икс попросил извинить его на минуточку и спустился вниз. Судья Ван вышел на самый нос, заклинился в остром угле из поручней, подставил ветру бороду и стал любоваться видами. Самые высокие здания Пудуна удерживали аэростаты - вакуумные эллипсоиды, парящие в сотнях этажей от земли, огромные, больше самих небоскребов, и ярко расцвеченные. Некоторые нависали над самой рекой. Судья Ван крепко оперся локтями для равновесия, запрокинул голову и уставился на самый яркий аэростат. Ядовитые люминесцентные пятна поплыли кругами. Он торопливо опустил глаза. Что-то стукнуло о корпус яхты; судья Ван перевел взгляд на воду - в футе от поверхности плыл, отсвечивая белым саваном в разноцветии многоэтажек, труп.
Яхта вышла в эстуарий Янцзы. Здесь, в нескольких милях от Восточно-Китайского моря, берега расходились почти на милю. Потянуло холодным ветром. Судья Ван и доктор Икс спустились в каюту. В панорамных окнах отражались свечи и бумажные фонарики. Едва они сели, яхта рванулась вперед, и судья Ван понял, что заработали воздушные крылья, о которых он прежде не подозревал; до сих пор они дремали, чтобы гость успел вдоволь налюбоваться городскими красотами.
Разговор состоял почти исключительно из обмена любезностями и неизбежно соскользнул к обсуждению конфуцианской мудрости и традиционной культуры вообще, для обоих собеседников небезразличной. Судья Ван выразил восхищение каллиграфией доктора Икс, и они немного поговорили об этом искусстве. Чтобы не оставаться в долгу, доктор Икс поздравил судью Вана с образцовым несением службы в непростых условиях варварского округа.
- Пример глубокой мудрости являет случай с девочкой и ее книгой.
Доктор Икс словом не обмолвился о мальчике, который, собственно, книгу и украл. Любопытно. Видимо, доктор имеет в виду не самое судебное дело, а последующие усилия защитить девочку.
- Внимающий благодарен, но заслуга всецело принадлежит Учителю, - ответил судья Ван. - Решение по делу основывалось исключительно на его принципах, как, безусловно, подметил бы многоуважаемый доктор, случись нам лицезреть его в Доме Всепочтенного и Всесокровенного Полковника.
- Ах, и впрямь огорчительно пропустить такое собеседование, - произнес доктор, - и не умножить мое, столь несовершенное, понимание принципов Учителя.
- Кто бы осмелился высказать подобную дерзость! Напротив, почтеннейший доктор направил бы невежд к более верному решению, нежели то, которое было принято.
- Возможно, мое присутствие в Доме Полковника было бы обоюдной удачей, - сказал доктор Икс, изящно восстанавливая равновесие. Наступила тишина, пока вносили новую перемену и официант наливал сливовое вино. Потом доктор Икс продолжил:
- Особенно сожалею, что не слышал премудрого суждения о том, где находиться книге.
Значит, книга по-прежнему не идет у него из головы. Доктор Икс уже много недель не отправлял на Арендованные Территории мушек-охотниц, но судья Ван знал, что награда, обещанная за любые сведения о книге, не отменена. Уж не притупились ли умственные способности доктора Икс, не старческая ли это зацикленность?
- Совет просвещенного был бы особенно ценен, - отвечал судья Ван, - ибо именно сия сторона дела представляла сугубую сложность для конфуцианского судьи. Будь украденная вещь не книгой, а чем-либо иным, ее бы конфисковали. Но книга - особь статья. Это не просто материальная ценность, но путь к просвещению ума, а, следовательно, как не раз указывал Учитель, к гармонии общества.
- Понимаю. - Доктор Икс похоже, не на шутку задумался. Он смотрел на пламя свечи, которое вдруг принялось метаться и пыхать, и гладил бороду, словно судья Ван высказал нечто неожиданное, требующее глубокого осмысления. - Лучше книге быть у того, кого она возвысит своею мудростью, нежели бездвижно пылиться на полицейском складе.
- Таким и было несовершенное и скоропалительное решение, - сказал судья Ван.
Доктор Икс еще минуту размышлял.
- Сколь же глубоко вы смотрите в корень, если смогли так ясно сосредоточиться на интересах одной маленькой личности.
- Ваша превосходящая ученость, несомненно, видит, что в соображение принято общественное благо. Судьба одной девочки - ничто. Однако для общества образованная девочка полезней невежественной.
Тут доктор Икс поднял брови и согласно кивнул. До конца обеда эта тема больше не поднималась. Судья Ван полагал, что яхта описывает большой круг, чтобы в конечном счете оказаться в устье Хуанпу.
Однако, когда двигатели смолкли и судно снова закачалось на волнах, судья Ван не увидел за окнами огней. Ни Пудуна, ни другой обитаемой земли.
Доктор Икс указал на черноту за окном и сказал:
- Я взял на себя смелость устроить этот визит. Он касается дела, недавно оказавшегося в поле вашего зрения, а также вопроса, который вас, похоже, занимает и который мы уже обсуждали сегодня вечером.
Судья Ван вышел вслед за ним на палубу и смог наконец оглядеться. Они были в открытом море, только на западе дрожало зарево Большого Шанхая. Ночь была ясная, почти полная луна озаряла корпус исполинского океанского судна. Даже без луны его невозможно было бы проглядеть: он заслонял звезды в целой четверти неба.
Судья Ван не знал о кораблях практически ничего. В юности он побывал на борту авианосца, когда тот несколько дней стоял в Манхеттене. Он подозревал, что этот корабль еще больше. Красные светящиеся точки намечали очертания огромного черного корпуса, да от надстроек, высоко-высоко над головами, падали полосы желтого света.
На корабль судью Вана и доктора Икс доставил маленький катер, отваливший от черного борта. Судью удивило, что вся команда состоит из молодых женщин. По говору они принадлежали к этнической субгруппе, распространенной на юго-востоке и живущей исключительно на воде; даже если б они молчали, судья Ван заключил бы это по искусному управлению лодкой.
Через несколько минут они уже поднимались на судно через расположенный у ватерлинии люк. Судья Ван отметил, что корабль не старый, стальной, а из куда более прочного и легкого нанотехнологического вещества. Ни один матсборщик мира не вместит целого корабля, поэтому в гонконгских доках их изготавливают по частям, а затем собирают и спускают на воду, точно как в доалмазную эру.
Судья Ван рассчитывал увидеть сухогруз, разделенный на огромные трюмы, но его глазам предстал длинный коридор, протянувшийся, похоже, от носа и до кормы. Девушки в розовых, белых, изредка синих халатах и простых туфлях сновали по коридору, выходили из одних дверей, исчезали в других.
Никто не встречал гостей, они не видели ни капитана, ни офицеров. Лодочницы помогли им подняться на борт и с поклонами удалились. Доктор Икс пошел по коридору, судья Ван - за ним. Девушки в белом кланялись при встрече и деловито пробегали дальше. У судьи Вана осталось впечатление, что все они - крестьянки, хотя на лицах их не было загара, отличающего китайскую бедноту. Лодочницы были в синем, и он заключил, что это - цвет технического персонала. Девушки в розовом были моложе и стройнее белых. Покрой одежды тоже отличался: розовые халаты застегивались на спине, у белых были две симметричные молнии на груди.
Доктор Икс выбрал дверь - похоже, наугад - открыл ее и посторонился, пропуская судью Вана. Тот слегка поклонился и вошел. Комната казалась размером с баскетбольную площадку, но низкая. Внутри царил теплый и влажный полумрак. Сперва судья Ван увидел девушек в белом, которые приветствовали его поклонами, и лишь потом до него дошло, что комната заставлена детскими кроватками, сотнями детских кроваток, и в каждой кроватке лежит крохотное идеальное дитя. Девушки в розовом бегали с подгузниками. Там и сям молодки в белом, расстегнув молнию, кормили младенцев грудью.
У судьи Вана закружилась голова. Он отказывался верить своим глазам. Мысленно готовясь к сегодняшней встрече, он твердил себе, что доктор Икс способен на любую подлость, и ничто не следует принимать за чистую монету. Сейчас, как многие молодые отцы в родильном покое, он понял, что в живом, не умозрительном ребенке есть нечто ошеломляюще пронзительное. В мире абстракций нет ничего конкретнее младенца.
Судья Ван развернулся на каблуках и пулей вылетел в коридор, едва не оттолкнув доктора Икс. Он пошел, побежал вдоль ряда дверей, миновал пятую, десятую, пятидесятую, остановился без всякой видимой причины и дернул ручку.
Это могла быть та же самая комната.
Его мутило, слезы наворачивались на глаза. Он вылетел из комнаты, побежал по кораблю, взлетел по трапу на следующую палубу, выше, выше, открыл одну из сотни дверей. Кроватки стояли ровными рядами, в каждой спала годовалая девочка в пушистой розовой пижамке и шапочке с круглыми мышиными ушками, укрытая белым одеяльцем и с мягкой игрушкой под боком. Девушки в розовом сидели на бамбуковых циновках, читали или шили.
Одна, ближайшая, отложила работу, встала на колени и поклонилась судье. Тот машинально ответил и подошел к ближайшей кроватке. У девочки были на удивление густые ресницы. Она ровно дышала во сне, розовые мышиные ушки торчали сквозь прутья кроватки. Судья Ван смотрел на нее и ему казалось, что дыхание всех девочек на корабле сливается в один умиротворяющий шелест. Столько детей так мирно спят; все должно быть хорошо. Все будет замечательно.
Он повернулся и увидел, что девушка улыбается - не кокетливо, не глупой девчачьей улыбкой, но спокойно и уверенно. Судья Ван подумал, что доктор Икс, где-то в бесчисленных коридорах, улыбается точно так же.
Когда доктор Икс запустил пленку, судья Ван мгновенно узнал манеру. Это была работа медиографа ОгнеЛисса, который, насколько известно, изнывал той порою в тюремной камере. На экране была россыпь камней и бурая, пыльная равнина где-то в центральных районах Китая. Камера скользнула по окружающему запустению. Судье Вану можно было не объяснять, что это - бывшие плодородные поля, из-под которых ушла вода.
На камеру, взметая ногами бурую пыль, шли двое со свертком. Когда они приблизились, судья Ван увидел, что они страшно истощены и оборваны. Они положили сверток на камни и пошли прочь. Судья Ван отвернулся от медиатрона и рукой показал, что можно выключать - он и так знал, что в свертке - ребенок, скорее всего, девочка.
- Это могло быть снято в любой момент китайской истории, - сказал доктор Икс. Они сидели в надстройке, в спартански обставленной каюте. - У нас так делалось всегда. Великие восстания девятнадцатого века подпитывались сердитыми молодыми людьми, которым негде было взять жен. В династию Мао, в самые страшные годы контроля за рождаемостью, два миллиона крошек умирали вот так, - он указал на застывшее изображение, - каждый год. В последнее время из-за гражданской войны и оскудения водоносных пластов обычай возобновился. Разница в том, что теперь младенцев подбирают. Мы занимаемся этим уже три года.
- Сколько их у вас? - спросил судья Ван.
- На сегодня - четверть миллиона, - ответил доктор Икс. - Пятьдесят тысяч только на этом корабле.
Судье Вану пришлось поставить чашку на стол. Пятьдесят тысяч жизней только на этом корабле!
- У вас ничего не выйдет, - сказал он наконец. - Вы дорастите их до двух лет, до трех, но что потом, когда им надо будет учиться, играть и бегать?
- Задача и впрямь непомерная, - сказал доктор Икс серьезно, - но, полагаю, вы помните слова Учителя: "Не уступай возможности быть человечным даже и своему наставнику". Желаю вам удачи, магистрат.
Если бы доктор Икс хватил судью доской по башке, ощущение было бы схожее: ошеломляет, да, но полное осознание приходит чуть запоздало.
- Я не уверен, что понимаю вас, доктор.
Доктор Икс выставил вперед скрещенные ладони.
- Я сдаюсь. Можете взять меня под стражу. Пытки не понадобятся, я заготовил письменное признание.
Судья Ван и не подозревал, что у доктора Икс так развито чувство юмора. Он решил подыграть.
- Как бы ни хотелось мне, доктор, представить вас суду, боюсь, что не могу принять вашу явку с повинной, так как мы находимся вне пределов моей юрисдикции.
Доктор Икс кивнул официанту, тот открыл дверь, впустив холодный ветер и огни Арендованных Территорий, до которых внезапно оказалось рукой подать.
- Как видите, ваша честь, я приказал ввести корабли в пределы вашей юрисдикции, - сказал доктор Икс, указывая на дверь.
Судья Ван вышел на открытую палубу и увидел в кильватере четыре таких же корабля.
Из каюты несся надтреснутый голос доктора Икс.
- Можете задержать меня и команду за незаконный вывоз детей. Можете арестовать сами корабли, вместе с четвертью миллиона наших мышат. Надеюсь, вы найдете им достойных попечителей в пределах вашей юрисдикции.
Судья Ван двумя руками схватился за поручень и уронил голову. Он был на грани клинического шока. Чистое самоубийство - поймать доктора Икс на слове. Без того страшно помыслить, что он - и вдруг отвечает за четверть миллиона жизней, но представить судьбу девочек в руках продажных чиновников...
Доктор Икс продолжал:
- Не сомневаюсь, вы придумаете, как с ними быть. В случае с девочкой и ее книгой вы явили глубокое понимание того, как важно детям возрастать в знании. Без сомнения, ваша честь отнесется к четверти миллиона младенцев с тем же мудрым вниманием, что и к одной маленькой варварской девочке.
Судья Ван выпрямился, повернулся и шагнул в комнату.
- Выйди и закрой дверь, - сказал он официанту.
Когда они остались вдвоем, судья Ван повернулся к доктору Икс, опустился на колени и трижды ударил головой в пол.
- Увольте, ваша честь! - воскликнул доктор Икс. - Это мне пристало воздавать вам такие почести.
- Уже некоторое время я размышляю о перемене рода занятий, - сказал судья Ван, выпрямляясь на коленях. Он на мгновение замолк, прежде чем продолжать, и еще раз задумался, есть ли иной выход. Нет, доктор Икс не оставил ему пути к отступлению. Не в характере доктора расставлять ловушку, из которой можно ускользнуть.
Как сказал Учитель: "Мастер, желающий хорошо сделать свое дело, должен прежде наточить свои инструменты. Живя в государстве, надо служить самым мудрым из сановников и сближаться с самыми человеколюбивыми из образованных людей."
- На самом деле, меня удовлетворяет моя деятельность, но не удовлетворяет племенная принадлежность. Я разочаровался в Прибрежной Республике и понял, что истинная моя родина - Поднебесная. Я часто думал, не нужны ли Поднебесной магистраты, пусть даже такие ничтожные.
- Этот вопрос я должен переадресовать высшим, - сказал доктор Икс, - однако, учитывая, что в Поднебесной нет магистратов и вообще судебной системы, человеку ваших дарований почти наверняка сыщется достойное место.
- Теперь я понимаю, почему вы так стремились заполучить книгу, - сказал судья Ван. - Малышек надо будет учить.
- Мне нужна не столько сама книга, сколько ее создатель, артифекс Хакворт, - сказал доктор Икс. - Пока книга на Арендованных Территориях, Хакворт не теряет надежды ее отыскать. Если она будет у меня, он поневоле придет за самой книгой или за новой копией.
- Вы чего-то хотите от Хакворта?
- Он стоит тысячи простых инженеров, а превратности последнего времени не оставили Поднебесной и этой толики простых инженеров; все они потянулись за хорошей жизнью в Прибрежную Республику.
- Завтра я пошлю известить Хакворта, - сказал судья Ван, - что человек, известный у варваров под именем доктора Икс, отыскал книгу.
- Хорошо, - сказал доктор Икс. - Буду его ждать.

Хакворт в метаниях; новый непредвиденный визит в факторию доктора Икс; доселе неведомые закоулки названного жилища; виновный предстает перед судом

Пока Хакворт дожидался в приемной доктора Икс, он успел еще несколько раз прокрутить в голове все прежние соображения. Судя по долетающим голосам, доктор участвовал в многосторонней видеоконференции. В первое свое посещение Хакворт был настолько взвинчен, что ничего толком не разглядел. Сейчас он вольготно развалился в скрипучем кожаном кресле, потребовал у прислуги чаю и принялся листать хозяйские книги. Как хорошо, когда нечего терять.
После истории с Чаном и цилиндром, Хакворт готов был лезть на стену. Он влип. Рано или поздно все вскроется, его семью постигнет позор, и никакая взятка тут не спасет.
Когда пришло известие, что утраченный экземпляр Букваря у доктора Икс, трагедия обернулась фарсом. Хакворт взял выходной и отправился в Королевской Экологический Заповедник. Домой он вернулся загоревший, приятно усталый и даже веселый. Если рассудить, то, что книга у доктора Икс - на самом деле к лучшему.
За Букварь доктор что-то попросит, и взяткой, на которую намекал Чан, тут не отмажешься. Все заработки Хакворта, прошлые и грядущие, не соблазнят доктора Икс. Скорее уж доктор попросит о какой-то услуге, разработке или консультации. Хакворту так хотелось в это поверить, что под конец прогулки он подкрепил гипотезу множеством свидетельств, реальных и мнимых. Всем известно, что Поднебесная безнадежно отстала в нанотехнологической гонке - что далеко ходить, сам доктор Икс тратит драгоценное время, копаясь в новоатлантической иммунной системе. Здесь знания Хакворта незаменимы. Если так, надежда есть. Он сделает, что скажет доктор, а взамен получит вожделенный Букварь. Безусловно, доктор сумеет в качестве ответной любезности устранить лейтенанта Чана из списка Хаквортовых забот; соотечественники не узнают о его падении.
И викторианцы, и конфуцианцы отыскали новое применение фойе, прихожим, или как там это называется, а также старому обычаю посылать визитную карточку. Да и не только они - все нанотехнологически развитые общины осознали, что гостей стоит внимательно изучить, прежде чем допускать во внутренние покои, а такой досмотр, проводимый тысячами прилежных мушек, требует определенного времени. Посему возник сложный ритуал комнат для ожидания, и образованные люди всего мира понимали, отчего любой, даже друг, может довольно долго мариновать вас в прихожей за чаем и старыми журналами, в окружении незримой глазу аппаратуры.
В приемной целую стену занимал медиатрон, на котором можно цифровым образом совмещать видео и простую неподвижную графику, как плакаты и программки - в старые времена. Если их не убирать, они со временем накладываются и превращаются в живой коллаж.
Посредине медиатрона, частично перекрытый более поздними фрагментами, шел фильм, примелькавшийся в современном Китае, как лицо Мао - злого близнеца Будды - столетие назад. Хакворт ни разу не просмотрел его от начала до конца, но так часто видел кусками - в такси, на стенах Арендованных Территорий, что давно выучил наизусть. Европейцы называли его "Чжан в шане".
Сцена разворачивалась перед шикарным отелем, одним из островов архипелага "Шанри-ла", протянувшегося вдоль трассы Сянган-Гуанчжоу. От здания отходила полукруглая дорожка, красиво выложенная фигурными плитами, бронзовые дверные ручки сверкали, из кадок с добрую лодку каждая перли заросли тропический цветов. Хорошо одетые люди говорили по мобильным телефонам и смотрели на часы, коридорные в белых перчатках бегали по мощеной дорожке, вынимали из красных такси чемоданы, протирали их чистыми влажными тряпочками.
Мощеная дорожка вливалась в восьмирядную магистраль - не саму трассу, а просто оживленное шоссе. Встречные полосы разделяла металлическая ограда, чтобы пешеходы не перебегали, где не положено. На новом, но уже потрескавшемся покрытии лежала красная пыль, смытая последним тайфуном с голых Гуандунских холмов.
Внезапно поток машин резко поредел. Камера скользнула вверх по течению. Полчище велосипедистов практически перекрыло движение. Время от времени красное такси или мерседес-бенц, отчаянно сигналя, протискивался вдоль железной ограды и вырывался на свободу. Хакворт не слышал гудка, но, когда машина поравнялась с камерой, увидел, как водитель снял руку с клаксона и обернулся погрозить велосипедистам.
Тут он разглядел передового участника заезда и в диком страхе отвел глаза. Рука его дохлой перепелкой рухнула на колени.
Велосипедистов возглавлял седой, худощавый старик в одежде чернорабочего. Несмотря на возраст (явно к семидесяти), он бодро накручивал педали и в это самое мгновение свернул на мощеную дорожку. За спиной у него тут же образовался затор из сотен велосипедистов. Последовала еще одна классическая сцена: портье выскочил из-за стойки и побежал к старику, размахивая руками и ругаясь на шанхайском диалекте; только метров с двух он разобрал, что смотрит на Чжана Ханьхуа.
В то время Чжан не занимал официальной должности и считался пенсионером - иронический образ, который китайские лидеры конца двадцатого века позаимствовали, вероятно, у главарей американской мафии. Возможно, они понимали, что всякое звание лишь умалит могущественнейших людей мира. Все, кто оказывался близко к Чжану Ханьхуа, клянутся, что забывали в эти мгновения о его мирской власти: армиях, ядерных боеголовках, тайной полиции. Они помнили одно: во время Великой Культурной Революции восемнадцатилетний Чжан Ханьхуа повел свою ячейку хунвейбинов в рукопашный бой с другой ячейкой, которую посчитал недостаточно ревностной, а после пировал сырым мясом поверженных врагов. Всякому, кто оказывался лицом к лицу с Чжаном, начинала мерещиться стекающая с подбородка кровь.
Портье бухнул на колени и стал биться лбом о дорожку. Чжан с отвращением поднял ногу, носком сандалья подцепил портье за ключицу и выпрямил, потом произнес несколько слов; за все эти годы он так и не утратил простонародный фуцзяньский выговор. Портье попятился, не переставая кланяться. Чжан досадливо поморщился - дескать, нельзя ли без церемоний, но побыстрее. В следующие минут десять все более высокие служащие отеля выбегали на улицу и бросались перед Чжаном ниц. Тот не удостаивал их ни словом, в лице его появилось выражение недовольной скуки. Никто не мог бы сказать, кто он сейчас - маоист или конфуцианец, но в данном случае это ничего меняло: и для конфуцианца, и для коммуниста, земледельцы - высшее сословие, торговцы - низшее. Этот отель - не для земледельцев.
Наконец появляется мужчина в черном костюме, окруженный телохранителями. Он раздосадован не меньше Чжана - видимо, считает происходящее непростительным розыгрышем. Вот кто торговец из торговцев, четырнадцатый в списке богатейших людей мира, третий в Китае. Он владеет практически всей недвижимостью в радиусе получаса езды от отеля. Он не останавливается, узнав Чжана, но подходит почти вплотную и спрашивает, что тому надо и зачем пожилой человек прикатил из самого Пекина мешать работе его гостиницы.
Чжан наклоняется к богачу и что-то говорит ему на ухо.
Богач отступает на шаг, словно Чжан толкнул его в грудь. Рот его открывается, видны безупречные белые зубы, взгляд блуждает. Он отступает еще на два шага, освобождая себе пространство для следующего маневра, нагибается, встает на одно колено, потом на оба, складывается в пояснице, так что оказывается на четвереньках и простирается ниц на фигурных плитах дорожки. Он прикладывается лицом к мостовой. Он бьет челом Чжану Ханьхуа.
Стереоголоса в соседней комнате смолкли один за другим, теперь говорили только доктор Икс и еще один джентльмен. Они неразборчиво препирались, то выпаливая несколько слов, то замолкая, чтобы налить чаю, выбить трубку или как там еще люди демонстрируют собеседнику свое безразличие. Спор постепенно сошел на нет, а не сорвался на крик (как хотелось бы, мести ради, Хакворту). Молодой прислужник отодвинул занавес и сказал: "Доктор Икс готов вас принять".
Доктор Икс был само благодушие и всячески показывал, что всегда ждал его обратно. Он оторвал себя от кресла, тепло пожал Хакворту руку и предложил отобедать "по соседству", как сказал он важно, "в самой домашней обстановке".
Обстановка и впрямь была самая домашняя, поскольку крохотный кабинет ресторанчика соединялся с задними комнатами фактории нанобаровой трубой, которая, если вынуть ее из Шанхая, перенести в Канзас и дернуть за концы, растянулась бы на полкилометра. Она шла через несколько строений, и сквозь полупрозрачные стенки Хакворт видел десятки людей за множеством разных занятий. Наконец она вывела их в красиво обставленный, завешанный коврами кабинет, оборудованный пневматической раздвижной дверью. Дверь открылась, когда они садились; поток нанофильтрованного воздуха едва не сбил Хакворта с ног. В дверях стояла кукольная официантка. Зная о ветре, она заранее зажмурилась и подалась вперед. В следующее мгновение она открыла глаза, чарующе улыбнулась и сказала на превосходном американском английском:
- "Желаете услышать о наших фирменных блюдах?"
Доктор Икс с таким жаром заверял Хакворта в своем сочувствии и понимании, так кивал на каждую фразу, что у того закралось подозрение, а новость ли для доктора его рассказ? "Ни слова больше, обо всем позаботятся", - оборвал доктор его объяснения, и больше Хакворту не удавалось вернуть разговор к теме Букваря. Это успокаивало и немного смущало, как будто он согласился на сделку, условия которой не обсуждались и даже не формулировались. Доктор Икс всем своим видом показывал: коль скоро ты собрался заключить фаустовский договор с престарелым китайским мафиозо, то, сколько ни ищи, не найдешь лучше милейшего доктора Икс - уж он-то либо совсем запамятует о контракте, либо по доброте душевной похоронит его в своих бесчисленных закромах. Под конец трапезы Хакворт настолько успокоился, что почти забыл думать о лейтенанте Чане.
Вот тут-то дверь открылась и вошел сам лейтенант Чан.
В первое мгновение Хакворт его не узнал: на Чане был куда более традиционный наряд, просторные синие штаны, сандальи и черная шапочка, скрывающая три четверти его шишковатого черепа. Хуже того, на боку у него висели ножны, а из ножен торчал меч.
Он вошел, поклонился доктору Икс и повернулся к Хакворту.
- Лейтенант Чан? - слабым голосом осведомился тот.
- Констебль Чан, - поправил обманщик, - окружного шанхайского трибунала. - И он добавил два слова, которые на китайском значат "Срединное государство".
- Мне казалось, вы из Прибрежной Республики.
- Я последовал за господином в другую страну, - произнес констебль Чан. - Джон Персиваль Хакворт, с превеликим огорчением вынужден вас арестовать.
- По какому обвинению? - Хакворт выдавил смешок, словно все это - грандиозный дружеский розыгрыш.
- Такого-то числа такого-то месяца две тысячи сто такого-то года вы внесли в Поднебесную, а именно, в факторию доктора Икс, краденую интеллектуальную собственность и с ее помощью собрали нелегальный экземпляр устройства, известного как "Иллюстрированный букварь для благородных девиц".
Отрицать не имело смысла.
- Но я для того сюда и пришел, чтобы забрать это устройство, - сказал Хакворт. - Оно находится у моего многоуважаемого хозяина. Вы же не хотите арестовать почтенного доктора Икс за укрывательство краденого.
Констебль Чан вопросительно поглядел на доктора Икс. Тот расправил одеяние и ласково улыбнулся - ни дать, ни взять благостный старый дедушка.
- Боюсь, какой-то негодяй ввел вас в заблуждение, - сказал он. - Я понятия не имею, где Букварь.
Ловушка была настолько огромна, что, двадцать минут спустя, когда Хакворта приволокли в окружную магистратуру, его сознание все еще металось в четырех стенах, беспомощно отскакивая от одной к другой. Место для суда приготовили на мощеной серой площадке посреди древнего сада во внутренней части Старого Шанхая. С одной стороны на площадку открывалось здание; углы его черепичной крыши загибались, на коньке два лепных дракона играли жемчужиной. Хакворт, как в дымке, понял, что видит сцену открытого театра. Ощущение, что он - единственный зритель в спектакле, написанном и разыгранном для него одного, усилилось. Судья в великолепной мантии и крылатой шапке с вышитым единорогом сидел посредине сцены за низким, накрытым парчовой скатертью столом. За ним и чуть сбоку стояла миниатюрная женщина в очках - феноменоскопических, догадался Хакворт. Чан указал на серых плитах место, где ему следует преклонить колени, поднялся на сцену и стал по другую руку от судьи. Остальные действующие лица - главным образом доктор Икс и его свита - выстроились на площадке, образовав коридор между Хаквортом и судьей.
Первый панический страх прошел, и Хакворт двигался, как во сне, зачарованный немыслимым ужасом своего положения и великолепием спектакля, разыгранного доктором Икс. Он молча встал на колени, чувствуя себя распластанной на лабораторном столе, сомлевшей лягушкой.
Формальности остались позади. Судья звался Ван и, похоже, был выходцем из Нью-Йорка. Обвинение прозвучало снова, на этот раз - более развернуто. Женщина выступила вперед и представила свидетельство: видеозапись, которую показали на задней, медиатронной стене сцены. В ней подозреваемый, Джон Персиваль Хакворт срезал у себя клочок кожи и передал (ни в чем не повинному) доктору Икс, который (не подозревая, что его вовлекают в кражу) извлек терабайт пиратской информации из мушки-репья, и т.д., и т.д.
- Осталось доказать, что информация действительно украдена. На это указывает само поведение обвиняемого, - сказал судья Ван. В подтверждение констебль Чан выступил вперед и рассказал о визите к Хакворту.
- Мистер Хакворт, - сказал судья Ван, - отрицаете ли вы, что данная собственность украдена? Если отрицаете, мы передадим копию полиции Ея Величества, которая, связавшись с вашим работодателем, выяснит, совершили ли вы нечто предосудительное. Хотите вы этого?
- Нет, ваша честь, - отвечал Хакворт.
- Значит, вы не отрицаете, что собственность украдена, и что вы обманом вовлекли подданного Поднебесной в преступную деятельность?
- Я виновен во всех предъявленных обвинениях, ваша честь, - сказал Хакворт, - и отдаю себя на милость суда.
- Прекрасно, - сказал судья Ван. - Обвиняемый виновен. Приговор - шестнадцать ударов палкой и десять лет тюремного заключения.
- Боже милостивый! - прошептал Хакворт. Слова прозвучали явно не к месту, но других у него попросту не нашлось.
- Что касается ударов палкой, я готов принять во внимание, что обвиняемый руководствовался родственным чувством к дочери, и отсрочить их, кроме одного, при определенном условии.
- Ваша честь, я приму любые условия.
- Вы передадите доктору Икс ключ к упомянутым данным, что позволит сделать дополнительные экземпляры книги для детей из наших сиротских приютов.
- Охотно, - сказал Хакворт, - но есть одно затруднение.
- Я жду, - недовольно произнес судья Ван. У Хакворта осталось впечатление, что весь разговор насчет палок и букваря - прелюдия к чему-то более важному, и судья хочет ее быстрее проскочить.
- Чтобы оценить масштаб этого затруднения, - сказал Хакворт, - мне нужно знать, сколько именно копий ваша честь намерены изготовить.
- Порядка сотен тысяч.
Сотен тысяч!
- Прошу извинить меня, но понимает ли ваша честь, что книга предназначена для девочек в возрасте около четырех лет?
- Да.
Хакворт опешил. Сотни тысяч детей разного пола и возраста он бы представил легко. Сотни тысяч четырехлетних девочек - это уже в голове не укладывается. Тут с одной-то мороки не оберешься. Ладно, это, в конце концов, Китай.
- Магистрат ждет, - сказал констебль Чан.
- Должен объяснить вашей чести, что Букварь в значительной мере - интерактивная игра, и, следовательно, предполагает участие взрослых рактеров. Один-два лишних экземпляра могли бы пройти незамеченными, большее же число перегрузит встроенную систему оплаты.
- Значит, вам придется еще и внести в Букварь необходимые изменения - мы можем обойтись без тех частей, где требуется большое рактерское участие, а в отдельных случаях найти собственных рактеров, - сказал судья Ван.
- Это осуществимо. Я могу встроить генератор голоса, что хуже, но сойдет. - Здесь Джон Персиваль Хакворт, почти не задумываясь, не просчитывая последствий, придумал финт и протащил под локаторами судьи, доктора Икс и остальных присутствующих, лучше кого другого способных распознать ложь. - Раз уж я этим займусь, я мог бы, если суд пожелает, - продолжал он почти раболепно, - изменить содержание, чтобы оно больше соответствовало уникальным культурным требованиям ханьского читателя. Но это займет время.
- Отлично, - сказал судья Ван. - Все удары, кроме одного, назначаются условно, с тем, чтобы осужденный внес указанные изменения. Что до десятилетнего срока заключения, в этом округе, по причине его малых размеров, к сожалению нет тюрьмы, так что после удара палкой осужденный будет временно выпущен на свободу. Однако уверяю вас, мистер Хакворт, срок вы так или иначе отбудете.
Весть, что сегодня же он будет дома, подействовала на Хакворта, как хороший глоток опиумного дыма. Экзекуция прошла быстро; он не успел толком испугаться, что оказалось к лучшему. Удар вызвал болевой шок. Чан отвязал обмякшее тело от крестовины и отнес на жесткую койку, где Хакворт минут пять пролежал в полубессознательном состоянии. Ему принесли чая - прекрасного кимуна с отчетливым ароматом лаванды.
Затем его без лишних слов препроводили из Срединного государства на улицы Прибрежной Республики, до которых во все это время можно было докинуть камнем, но которые с тем же успехом могли находиться за тысячи миль и лет. Хакворт прямым ходом направился к общественному матсборщику, семеня на широко расставленных ногах и чуть пригибаясь при ходьбе. Здесь он собрал средства первой помощи: болеутоляющее и гемокулы, которые вроде бы ускоряют заживление ран.
Мысли о второй части приговора и том, как она может осуществиться, пришли только на дамбе, когда он быстро катил на мотороликах, и ветер, проникая в штаны, жег ровную, словно от фрезы, рваную рану на ягодицах. На этот раз его окружал эллипсоидальный строй маленьких, с осу, аэростатиков, которые тихо и невидимо жужжали в воздухе, готовые броситься на любого обидчика.
Это оборонительная система, которую он с такой гордостью создавал, казалось теперь смешной. Да, она отразит уличное нападение. Однако он нечувствительно соскользнул из плоскости мелкой шпаны в царство сил, таким, как Джон Персиваль Хакворт, почти неведомых, а если и замечаемых из его сферы, то лишь по возмущениям в размеренном ходе ничтожных предметов и лиц, случайно проносящихся по соседству. Теперь оставалось падать по предначертанной траектории. Мысль это успокаивала не в пример всему, слышанному за последние много лет. Он вернулся домой, поцеловал спящую Фиону, собрал в МС еще лекарства, второй раз обработал рану, закрыл ее пижамой и юркнул под одеяло. Темное тепло, идущее от Гвендолен, затянуло его, и он уснул, забыв даже помолиться.

Предыдущая страница 6 Следующая страница


7 Нил Стивенсон

Новые сказки из Букваря; история Динозавра и Самбо; Нелл узнает кое-что об искусстве самообороны; мать Нелл обретает и теряет достойного ухажера; Нелл дает отпор драчуну

Она любила всех четверых своих спутников, но особенно - Динозавра. Сперва она немного его боялась, а потом поняла, что он, такой яростный в бою, защищает ее и любит. Ей нравилось расспрашивать его о старых временах до Вымирания, и о том, как он учился у мыша Самбо./Кроме меня, были и другие ученики.../ сказала книга голосом Динозавра, когда Нелл уселась в пустом уголке игровой. /...В то время еще не было людей, но уже появились обезьяны, и раз к нашей пещере пришла одна маленькая обезьянка-девочка. Она была очень одинокая, и Самбо пригласил ее зайти. Я удивился, ведь я думал, что он любит одних воинов. Обезьянка увидела меня и окаменела от страха, но Самбо бросил меня через плечо и еще несколько раз об стенку, чтобы показать, какой я ручной. Он принес ей плошку супа и спросил, почему она бродит по лесу одна-одинешенька. Обезьянка, которую звали Белоснежка, объяснила, что мама и мамин дружок столкнули ее с семейного дерева и велели часа два покачаться на лианах. Однако большие обезьянки захватили все лианы и не пускали Белоснежку, тогда она пошла в лес, искать, кто бы с ней поиграл, заблудилась и вот, случайно вышла к пещере Самбо.
- Можешь оставаться у нас, сколько захочешь, - сказал Самбо. - Мы здесь только и делаем, что играем, так что давай с нами.
- Но мне надо домой, - пожаловалась Белоснежка, - не то мамин дружок меня отлупит.
- Тогда я покажу, как пройти от твоего дерева к моей пещере и обратно, - сказал Самбо, - а ты приходи к нам играть всякий раз, как мама отошлет тебя прочь.
Мы с Самбо проводили Белоснежку к ее семейному дереву. На обратном пути я сказал Самбо:
- Учитель, я не понимаю.
- Что тебя тревожит? - спросил Самбо.
- Ты - великий воин, я учусь, чтобы стать великим воином. Разве в твоей пещере есть место для маленькой девочки, которая ищет только забав?
- Мне решать, кто станет, а кто не станет воином, - сказал Самбо.
- Но мы так заняты тренировками и упражнениями, - упорствовал я. - Будет ли у нас время играть с девочкой в обещанные игры?
- Что такое игра, как не тренировка, наряженная в яркое платье? - сказал Самбо. - Притом же и без моих наставлений ты весишь десять тон, пасть у тебя - ворота, зубы - мясницкие ножи, и вся тварь, за исключением меня, в страхе бежит от одного звука твоих шагов; не к лицу тебе завидовать одинокой маленькой девочке.
Я очень устыдился, и, когда мы вернулись, семь раз кряду подмел пещеру, хотя Самбо меня даже не просил. Дня через два Белоснежка пришла к пещере, очень-очень одинокая, и мы оба постарались ее приветить. Самбо стал играть с ней в некоторые особенные игры, который ей так понравились, что она стала приходить еще, и, хотите верьте, хотите нет, через два года так навострилась, что не хуже Самбо бросала меня через плечо./
Нелл засмеялась, представив, как маленькая девочка кидает через плечо динозавра. Она перелистнула страницу назад и прочла последний кусок более внимательно. / Дня через два Белоснежка пришла к пещере, очень-очень одинокая, и мы оба постарались ее приветить. Самбо пошел на кухню и приготовил ей особую еду из риса, рыбы и овощей, да еще проследил, чтобы она съела все, до последней крошки. Потом он стал играть с ней в особенные игры, которые назывались "колесики".
На соседней странице возникла иллюстрация. Нелл узнала открытую площадку перед пещерой Самбо. Сам он сидел на высоком камне и направлял Динозавра и Белоснежку. Динозавр пытался пройтись колесом, но крохотные ручки не удержали тяжелой головы, и он шмякнулся лицом в землю. Потом попробовала Белоснежка, и у нее получилось отличное колесо.
Нелл тоже попробовала. Сначала было странно, потому что весь мир тут же начал вращаться. Она взглянула на картинку и увидела, что Белоснежка делает в точности те же ошибки. Самбо слез с камня и объяснил ей, как держать тело и голову в одной плоскости. Нелл послушалась совета и попробовала еще раз. На этот раз вышло лучше. Еще не кончилось время прогулки, а она уже могла пройтись колесом через всю площадку. Когда она вернулась к своим дверям, мама пустила ее не сразу, и Нелл еще немного поколесилась в коридоре. Наконец мама открыла дверь, увидела, что Нелл собрала на волосы и туфли песок со всей игровой площадки, отшлепала ее и отправила спать голодной.
На следующее утро Нелл подошла к МС и попросила еду, которую Самбо сделал для Белоснежки. МС сказал, что рыбу приготовить не может, а может наносурими <сурими - желирующий продукт из сырой рыбы, используемый для приготовления "крабового мяса" и т.п.>, а это тоже вроде рыбы. Рис он делать умеет, а вот овощи - никак. Вместо овощей он дал ей зеленую пасту, которую надо было есть ложкой. Нелл сказала МС, что это - белоснежкина еда, и теперь ей готовить только такую. С тех пор МС всегда знал, что ей подать.
Нелл больше не говорила "волшебная книга", а звала ее по имени, яснее ясного напечатанному на первой странице. Она только недавно сумела его прочесть: ИЛЛЮСТРИРОВАННЫЙ БУКВАРЬ ДЛЯ БЛАГОРОДНЫХ ДЕВИЦ пропедевтическая энциклопедия, в которой рассказывается история принцессы Нелл, а также ее друзей, родственников, знакомых и проч.
Сейчас Букварь разговаривал с ней гораздо меньше. Нелл обнаружила, что часто прочитывает слова быстрее, чем книга их произносит, поэтому обычно приказывала ей молчать. Впрочем, вечерами она обычно клала книгу под подушку и просила почитать на ночь, а порой даже просыпалась и слышала, как та тихонько нашептывает ей только что виденный сон.
Тад исчез из дома давным-давно, правда, сначала сломал маме нос. Его сменил Шемп, которого сменил Тодд, чье место занял Тони. Однажды шанхайские копы пришли арестовать Тони, а он уложил одного прямо в гостиной, пальнул из лобомета и проделал дыру в животе, так что кишки вывалились и повисли между ногами. Другие копы начинили Тони "семиминуткой" и потащили раненого товарища в коридор, а Тони, воя, как загнанный в угол бешеный зверь, бросился в кухню, схватил большой нож и стал тыкать себе в грудь, где, как он думал, спряталась "семиминутка". За семь минут он располосовал мясо до самых ребер, но тут полицейские снова ворвались в квартиру, и Тони стал грозить им окровавленным ножом. Тогда старший набрал какие-то цифры на черном пультике и взорвал один дырокол у Тони в ноге. Тони с воплем повалился и выронил нож. Копы подбежали и залили его блестящим пластиком, а потом еще немножко попинали и потоптали, прежде чем сделать дырку для воздуха. Они приделали к кокону ручки, подхватили Тони и унесли, а Нелл осталась подтирать кровь в кухне и гостиной. Она еще плохо умела мыть полы и только хуже насвинячила. Пришла мама, стала плакать и кричать, а потом отшлепала Нелл за то, что развезла кровищу по всему дому. Нелл расстроилась, ушла в комнату, взяла Букварь и сочинила сказку про злую мачеху, как та заставила принцессу Нелл мыть в замке полы и отшлепала за плохую работу. Под конец она уже не помнила, как было на самом деле, только свою сказку.
После этого мама некоторое время совсем не водила мужиков, но потом встретила Брэда. Брэд был хороший. Он работал кузнецом в Новой Атлантиде и однажды взял Нелл с собой, показать, как прибивают подковы. Нелл впервые видела настоящую лошадь и смотрела больше на нее, чем на Брэдовы молотки и гвозди. У хозяев Брэда был огромный дом с большими зелеными лужайками и четверо детей, все старше Нелл, которые красиво наряжались и катались на этих лошадках.
Но мама скоро порвала с Брэдом. Она сказала, что все мастеровые - зануды. Слишком похожи на викторианцев и вечно бубнят, эта-де вещь получше, эта - похуже, а из этого обязательно выходит, будто одни люди лучше других. Она закрутила с Бертом. Берт объяснил Гарву и Нелл, что в доме нужна дисциплина, и после этого все время лупил их, иногда по заднице, иногда по лицу. Маму он тоже лупил.
Нелл теперь гораздо больше времени проводила в игровой - там было место для упражнений, которые Самбо показывал Белоснежке. Иногда она играла с другими ребятами. Раз они с подружкой отбивали друг дружке мячик, подвешенный на веревке к потолку, и Нелл все время побеждала. Мальчик, старше Нелл и ее подружки, подошел и сказал, что тоже хочет сыграть. Подружка уступила место, и Нелл стала играть с большим мальчиком. Его звали Кевин. Кевин был здоровенный и жутко гордился своей силой; он считал, что в этой игре главное - запугать. Он хватал мяч и накручивался, скаля зубы и наливаясь краской, а потом что есть силы лупил, вопя и брызгая на мячик слюной. Большинство ребят пугались и зажмуривали глаза, а Кевин бил по мячу все быстрее и быстрее, поливая соперника нецензурной бранью. Нелл знала, что мать Кевина живет примерно с теми же мужиками, что и ее мама; он нередко появлялся с фингалом, заработанным явно не в игровой.
Нелл всегда боялась Кевина, однако сегодня, когда он накручивался и надувался, вид у него был просто смешной, вроде как у Динозавра, когда тот боролся с Белоснежкой. Мяч полетел на Нелл, обслюнявленный и совсем не такой быстрый. Кевин орал, обзывал ее на пять букв, но Нелл не слушала: она подалась к мячу и отбила со всей силой, вытянув тело от костяшек пальцев в одну прямую, как учил Самбо. Она ударила так сильно, что даже не почувствовала мяча; он описал большую дугу у Кевина над головой, и дальше Нелл оставалось только отбивать.
- Первый раз не считается, - сказал Кевин, когда она победила. Они сыграли снова, и опять Нелл вышла первой. Другие ребята стали смеяться над Кевином. Он разозлился, покраснел, как рак, и бросился на Нелл.
Однако она видела раньше, как Кевин нападает на других ребят, и знала, что он берет на испуг - они цепенеют от страха и уже не могут двинуться с места. Самбо объяснял Белоснежке, что лучший способ победить Динозавра - убраться с дороги, пусть он повалит себя собственной силищей. Нелл так и поступила: отпрыгнула в последнюю секунду и сделала подсечку. Кевин вмазался в качели, вскочил и снова бросился на Нелл. Нелл опять увернулась и поставила ему подножку.
- Ладно, - сказал Кевин. - Ты победила.
Он шагнул к ней, вытянув правую руку. Однако Нелл знала и этот приемчик. Она протянула руку, как будто поверила. Кевин уже напряг все мышцы, но в последнее мгновение Нелл развернула ладонь к полу и повела вниз, вниз, а потом снова вверх. При этом она смотрела на Кевина и видела, что он зачарованно следит за ее рукой, которая продолжала описывать большой эллипс. В тот миг, когда ладонь оказалась на уровне его глаз, Нелл резко выбросила растопыренные пальцы вперед.
Кевин закрыл лицо руками. Нелл неторопливо прицелилась и со всех сил пнула его между ног, потом схватила за волосы, стукнула головой об коленку и отбросила назад. Кевин плюхнулся задом и от изумления не успел даже поднять рев, а Нелл пошла прочь.

Ленч в обществе знаменитостей; разговор о лицемерии; в жизни Хакворта появляются новые осложнения

Хакворт пришел в паб первым. Он заказал пинту славного бочкового портера (его варили в соседнем Городе Мастеров) и заходил по залу. Все утро он с трудом принуждал себя сидеть за столом и теперь радовался случаю размять ноги. Заведение изображало лондонскую пивную времен Второй Мировой, вплоть до пролома от бомбы в одном углу и заклеенных крест-накрест окон, напомнивших Хакворту о докторе Икс. По стенам висели фотографии с автографами британских и американских летчиков и другие памятные сувениры золотых деньков англо-американской дружбы.

ПОШЛИ
ружье
ЗАЩИТИ
БРИТАНСКИЙ ДОМ
Жителям Британии грозит оккупация
Они отчаянно нуждаются в оружии
для обороны своих домов
ТЫ МОЖЕШЬ ПОМОЧЬ
Американский комитет защиты британских домов

На вешалках и крюках гроздьями черного винограда висели котелки. Похоже, сюда ходят многие инженеры и артифексы. Они пили пиво за стойкой или поглощали мясо с почками за столами, болтали и смеялись. Ничего особенного не было ни в заведении, ни в его клиентах, но Хакворт знал: именно головами этого среднего класса держится богатство и безопасность Новой Атлантиды. Он спрашивал себя, чего ему не жилось. Разве мало - быть одним из них? Джон Персиваль Хакворт преображал свои мысли в осязаемое вещество, и делал это лучше всех здесь собравшихся. Нет, замахнулся выше - возмечтал проникнуть дальше вещества, в чужую душу.
Теперь, хочет он того или нет, ему предстоит проникнуть в сотни тысяч душ.
Люди за столиками с любопытством поглядывали на него, а, встретившись с ним глазами, вежливо кивали и отворачивались. По пути сюда Хакворт видел припаркованный у входа длинный роллс-ройс. Здесь кто-то важный, надо полагать - в задней комнате. Все, включая Хакворта, напряженно ждали: что дальше?
Майор Нэйпир подъехал на табельной кавалерийской робобыле. Он вошел ровно в двенадцать, как договаривался, повесил офицерскую шляпу на крюк и задорно приветствовал бармена. Хакворт узнал Нэйпира - прославленного героя, но и Нэйпир его узнал, а вот почему - не объяснил, и это было особенно неприятно.
Хакворт отставил кружку, они с Нэйпиром обменялись крепким рукопожатием и двинулись в дальний угол, дружески переговариваясь и похохатывая. Нэйпир опередил Хакворта на полшага и открыл низкую дверь. Три ступеньки, и вот они уже в крохотной комнатенке со сводчатыми окнами и обитым медью столом посередине. За столом одиноко сидел человек, и Хакворт, спускаясь по ступеням, узнал лорда Александра Чон-Сика Финкеля-Макгроу. Старик встал, ответил на поклон и тепло пожал ему руку, одним словом, так явственно призывал Хакворта располагаться по-свойски, без чинов, что тому окончательно сделалось не по себе.
Еще немного побалагурили, чуть более сдержанного. Вошел официант. Хакворт заказал фирменные сандвичи, Нэйпир просто кивнул, соглашаясь (Хакворт счел это дружеским жестом), Финкель-Макгроу сказал, что есть не будет.
У Хакворта тоже отшибло всякий аппетит. Было ясно, что командующий сводными Ея Величества войсками знает по крайней мере часть его истории, и что Финкель-Макгроу тоже в курсе. Его не выбросили из землячества пинком под зад, а пригласили поговорить с глазу на глаз. Казалось бы, радуйся, ан нет. После суда в Поднебесной все казалось донельзя простым. Теперь, похоже, предстояли новые осложнения.
Обмен любезностями подошел к концу
- Мистер Хакворт, - произнес Финкель-Макгроу совсем другим тоном, тем самым, каким призывают собрание к порядку. - Пожалуйста, скажите мне, что вы думаете о лицемерии.
- Пардон? О лицемерии, ваша светлость?
- Да.
- Полагаю, это порок.
- Большой или маленький? Подумайте хорошенько - от этого многое зависит.
- Вероятно, смотря по обстоятельствам.
- Что ж, это беспроигрышный ответ на все случаи жизни, мистер Хакворт, - мягко пожурил лорд-привилегированный акционер. Майор Нэйпир рассмеялся чуть деланно, не понимая, куда клонится разговор.
- Последние жизненные перипетии лишний раз убедили меня в предпочтительности безошибочного пути, - сказал Хакворт.
Оба собеседника понимающе хохотнули.
- Знаете, в моей молодости лицемерие считалось худшим из пороков, - сказал Финкель-Макгроу. - И причина тут в нравственном релятивизме. Видите ли, в определенной атмосфере не принято критиковать других: если нет абсолютного добра и абсолютного зла, то нет и почвы для порицания.
Финкель-Макгроу замолк, видя, что завладел вниманием слушателей, и принялся вынимать из карманов курительную тыкву-горлянку с разнообразными причиндалами. Продолжая говорить, он набивал трубку бурым листовым табаком, таким пахучим, что у Хакворта потекли слюнки. Его так и подмывало отправить щепотку в рот.
- Это многих расстроило, ибо мы любим осуждать ближних. И вот, они ухватились за лицемерие и возвели его из зауряднейшего грешка в царя всех пороков. Даже если нет добра и зла, всегда можно уличить человека в расхождении между словами и поступками. При этом вы не оцениваете правильность его взглядов или нравственность его поведения - просто констатируете, что сказано одно, а сделано - другое. Во времена моей юности самые яростные филиппики направлялись на искоренение двуличия. Вы не поверите, что говорили тогда о первых викторианцах. В те дни "викторианец" звучало почти так же оскорбительно, как "фашист" или "нацист".
И Хакворт, и Нэйпир остолбенели.
- Ваша светлость! - вскричал Нэйпир. - Я, конечно, знаю, что их нравственные устои отличались от наших, но мне удивительно слышать, что они и впрямь осуждали первых викторианцев.
- Конечно осуждали.
- Потому что первые викторианцы были лицемерами, - догадался Хакворт.
Финкель-Макгроу расцвел, словно учитель, довольный ответом любимого ученика.
- Как видите, майор Нэйпир, я не ошибался, говоря об исключительном уме мистера Хакворта.
- Я и на мгновение не предполагал обратного, ваша светлость, - сказал майор Нэйпир, - но все равно рад видеть наглядное подтверждение.
И Нэйпир отсалютовал Хакворту бокалом.
- Потому, что они были лицемерами, - продолжал Финкель-Макгроу, запалив трубку и выпустив несколько клубов густого дыма, - викторианцев презирали в конце двадцатого века. Многие их критики сами погрязли в разнузданном пороке, но не видели здесь парадокса, ведь они не лицемерили: у них не было нравственных устоев, значит, они ничего и не нарушали.
- Значит, они морально превосходили викторианцев... - произнес майор Нэйпир все еще немного пришибленно.
- ... несмотря на то, вернее, именно потому, что были совершенно безнравственны.
С мгновение все молча, изумленно качали головами.
- Мы смотрим на лицемерие немного иначе, - продолжал Финкель-Макгроу. - В конце двадцатого столетия Weltanschauung, лицемером, звался тот, кто провозглашал нравственные принципы в корыстных целях, но сам презирал их и тайно нарушал. Разумеется, большинство лицемеров не такие. Скорее это явление из разряда "дух-бодр-плоть-же-немощна". <Дух бодр, плоть же немощна - Мф.26, 41.>
- Мы временами отступаем от декларируемого нами нравственного кодекса, - проговорил Нэйпир, - но это не значит, что мы неискренни в своих убеждениях.
- Конечно, не значит, - сказал Финкель-Макгроу. - Собственно, это очевидно. Никто не говорит, что легко держаться строгих нравственных правил. Именно в трудностях - наших ошибках и срывах - и есть самая соль. Вся наша жизнь - борьба между животными побуждениями и жесткими требованиями нашей нравственной системы. По тому, как мы ведем себя в этой борьбе, нас будет со временем судить высшая власть.
Несколько секунд все трое молчали, потягивая пиво или дым и размышляя о сказанном.
- Дерзну предположить, - сказал наконец Хакворт, - что данный поучительный экскурс в сравнительную этику был произведен не без связи с моими нынешними обстоятельствами.
Оба собеседника заломили брови, не очень убедительно изображая легкое недоумение. Лорд-привилегированный акционер взглянул на майора Нэйпира, который начал весело и бодро.
- Мы не знаем всех подробностей ваших нынешних обстоятельств. Как вам известно, Ея Величества сводные войска избегают вмешиваться в частную жизнь подданных, пока те не нарушают общинных норм. В частности, это означает, что мы не устанавливаем за людьми тотальную слежку просто потому, что нам любопытны их э... похождения. В эпоху, когда каждого можно держать под колпаком, нам остается только деликатно прикрывать глаза. Однако, естественно, мы отслеживаем все переходы через границу. Не так давно наше любопытство возбудил некий лейтенант Чан из конторы окружного магистрата. Он нес при себе пакет с довольно потрепанным цилиндром. Лейтенант Чан направился прямиком в вашу квартиру, провел там более получаса и ушел без пакета.
В начале этой речи прибыли тарелки. Хакворт начал сооружать себе сандвич, словно надеялся снизить накал разговора, разделив внимание между словами Нэйпира и местными кулинарными изысками. Некоторое время он возился с маринованным огурчиком, затем принялся взыскательно оглядывать бутылки с соусом, выставленные в шеренгу посреди стола.
- Меня ограбили на Арендованных Территориях, - рассеянно отвечал Хакворт, - а лейтенант Чан, чуть позже, изъял шляпу у негодяя.
Взгляд его, без всякой причины, остановился на высокой бутылочке с бумажной этикеткой. "ОСОБАЯ ПРИПРАВА МАКХОРТЕРА" было написано крупно, дальше шел мелкий неразборчивый шрифт. По горлышку фестонами шли черно-белые репродукции древних медалей, присужденных дремучими европейскими монархами на выставках в каких-то фантастических городах вроде Риги. После энергичной встряски из облепленного коркой отверстия вылетело несколько желтоватых плевков. Большая часть попала на тарелку, но немного досталось и сандвичу.
- Да, - сказал майор Нэйпир, вынимая из кармана сложенную умную форматку. Он велел бумаге развернуться и, тыча в нее серебряной авторучкой размером с артиллерийский снаряд, продолжал:
- Записи привратников показывают, что вы нечасто ходите на Арендованные Территории, что вполне понятно и делает честь вашему благоразумию. За последние месяцы вы посетили их дважды. В первый раз вы вошли на Арендованные Территории после полудня и вернулись поздно ночью, истекая кровью из свежих ран, весьма, - тут майор Нэйпир не сдержал легкую улыбку, - красочно описанных дежуривших в ту ночь офицером. Во второй раз вы ушли во второй половине дня и вернулись поздно с одной глубокой раной на ягодицах - невидимой, разумеется, но зарегистрированной аппаратурой.
Хакворт откусил сандвич, справедливо рассудив, что мясо жилистое и у него будет время подумать, работая челюстями. Какое там - не в первый раз в критической ситуации его начисто заклинило. Единственное, о чем он мог думать - это о вкусе соуса. Если бы отсюда можно было прочесть состав, то получилось бы нечто вроде:
Вода, черная тростниковая меласса, паприка, соль, чеснок, имбирь, машинное масло, нюхательный табак, бычки в томате, осадок пивного сусла, хлопок-сырец, хвосты уранового обогащения, глютамат натрия, нитраты, нитриты, нитроты и нитруты, нутриты, натроты, измельченная щетина из свиных ноздрей, динамит, древесный уголь, кокс, спичечные головки, использованные посудные ершики, смола, никотин, солод, сивушные масла, копченые говяжьи лимфоузлы, прелые листья, царская водка, битум, радиоактивные осадки, типографская краска, синька, крахмал, голубой хризотиловый асбест, сфагнум, ПАВ, ПВА и натуральные пищевые добавки.
Он не мог не улыбнуться своей полной беспомощности, и теперешней, и тогдашней.
- Должен сказать, что недавние походы на Арендованные Территории отбили у меня всякую охоту к дальнейшим экскурсиям.
Собеседники понимающе заулыбались. Хакворт продолжал:
- У меня не было причин сообщать властям Атлантиды об ограблении...
- Разумеется, - сказал майор Нэйпир, - хотя шанхайская полиция могла бы заинтересоваться.
- Да, но туда я тоже сообщать не стал, зная об их репутации.
В другой компании грубоватый ксенофобский выпад вызвал бы громкий смех, однако ни Финкель-Макгроу, ни Нэйпир не клюнули на наживку.
- И все же, - сказал Нэйпир, - лейтенант Чан опроверг эту репутацию, когда не поленился принести вам шляпу, совершенно негодную, лично, в свое свободное время, хотя мог бы послать по почте или просто выкинуть.
- Да, - сказал Хакворт. - Наверное, да.
- Нас это очень удивило. Мы, разумеется, не помышляем спрашивать, о чем говорили вы с лейтенантом Чаном или как-то иначе лезть в ваши личные дела, но особо подозрительным из нас, тем, кто, возможно, слишком долго варился в восточной каше, пришло в голову, что намерения лейтенанта Чана не столь безобидны, как представляется на первый взгляд, и за ним следует проследить. Одновременно, в целях вашей безопасности, мы решили по-отечески приглядывать за вашими выходами на Арендованные Территории, буде таковые еще случатся.
Нэйпир снова зачирикал ручкой по бумаге. Его голубые глаза бегали взад-вперед, следя за возникающими строчками.
- Вы еще раз ходили на Арендованные Территории, вернее, за дамбу, через Пудун и в старый Шанхай, - сказал он, - где наша следящая аппаратура вышла из строя или была уничтожена. Вы вернулись через несколько часов с поротой ж...ой. - Нэйпир внезапно хлопнул ладонью по листку и впервые с начала разговора поглядел Хакворту прямо в глаза, мигнул и снова откинулся на садистскую резную спинку деревянного стула. - Это далеко не первый случай, когда подданный Ея Величества возвращается из ночного загула со следами побоев, но, как правило, куда более легких и оплаченных самим пострадавшим. Мое мнение о вас, мистер Хакворт, говорит, что вы - не приверженец этого конкретного извращения.
- Ваше мнение совершенно верно, сэр, - отвечал Хакворт с некоторой горячностью. После такого самообвинения надо было как-то иначе объяснять появление раны на мягком месте. Собственно, он не обязан ни в чем отчитываться - это дружеский обед, а не полицейский допрос - но и не ответить ничего плохо, и так уже доверие к нему подорвано, дальше некуда. Словно подчеркивая это, оба собеседника замолчали.
- Есть ли у вас новые оперативные данные о человеке по имени Чан? - спросил Хакворт.
- Занятно, что вы спросили. Упомянутый лейтенант, женщина по фамилии Бао и начальник обоих, магистрат Ван, уволились в один день, примерно месяц назад. Они снова всплыли в Срединном государстве.
- Вас не удивляет такое совпадение: судья, имевший обыкновение наказывать палками, поступает на службу в Срединное государство, а вскоре после того новоатлантический инженер возвращается из указанного анклава с явным следом от палочного удара.
- Теперь, после ваших слов, я и впрямь вижу, что это удивительно, - сказал майор Нэйпир.
Лорд-привилегированный акционер сказал:
- Это может навести на мысль, что упомянутый инженер задолжал влиятельной фигуре внутри анклава, и что к судебной власти прибегли в качестве напоминания.
Нэйпир мгновенно подхватил:
- Такой инженер, если бы он существовал, вероятно, удивился бы, узнав, что Джон-дзайбацу очень интересуется данным шанхайским джентльменом - тишайшим мандарином Поднебесной, если он тот, за кого мы его считаем - и что мы давно, но безнадежно пытаемся добыть сведения о его деятельности. Итак, если бы шанхайский джентльмен подбил нашего инженера на действия, которые мы нормально сочли бы неэтичными и даже изменническими, мы могли бы проявить небывалую снисходительность. При условии, разумеется, что инженер будет держать нас в курсе.
- Ясно. Что-то вроде двойного агента, - сказал Хакворт.
Нэйпир сморгнул, словно его самого ударили палкой.
- Зачем же так грубо! Впрочем, в данном контексте такое выражение вполне извинительно.
- Заключает ли Джон-дзайбацу письменную договоренность?
- Так не принято, - сказал майор Нэйпир.
- Боюсь, что да, - согласился Хакворт.
- Обычно договор не требуется, поскольку в большинстве случаев у второй стороны практически нет выбора.
- Да, - сказал Хакворт. - Понимаю.
- Договоренность носит моральный характер, это вопрос чести, - вмешался Финкель-Макгроу. - То, что инженер попал в беду, свидетельствует лишь о его лицемерии. Мы готовы закрыть глаза на эту человеческую слабость. Иное дело, если он и дальше будет предавать свою общину, но, если он хорошо сыграет свою роль и добудет ценные сведения, его ошибка обернется героическим поступком. Вам, наверное, известно, что героев нередко венчает рыцарское достоинство, как и более ощутимые награды.
На какое-то мгновение Хакворт потерял дар речи. Он ждал и, вероятно, заслуживал изгнания. Его мечты не шли дальше простого прощения. Однако Финкель-Макгроу давал ему шанс на большее: приставку "сэр" перед именем и акции в общинном предприятии. Ответ мог быть только один, и Хакворт выпалил его, пока не прошла решимость.
- Благодарю вас за снисхождение, - сказал он, - и принимаю на себя ваше поручение. Прошу с этого мгновения считать меня на службе Ея Величества.
- Официант! Шампанского, пожалуйста! - крикнул майор Нэйпир. - Такое дело надо отметить!

Из Букваря: появление зловещего барона; дисциплинарные методы Берта; заговор против барона; практическое применения почерпнутых из Букваря идей; бегство

/ За воротами Темного замка злая мачеха по-прежнему жила в свое удовольствие и принимала гостей. Раз в неделю из-за горизонта приплывал корабль и бросал якорь в бухточке, где отец Нелл держал прежде рыбацкую ладью. Важного гостя доставляла на берег лодка, и он на несколько дней, недель или месяцев останавливался у мачехи Нелл. Под конец они всегда начинали лаяться, так что крики долетали до Гарва и Нелл даже сквозь толстые стены замка. Когда гостю это надоедало, он садился на корабль и уплывал, а злая мачеха бегала по берегу в слезах и заламывала руки. Принцесса Нелл сперва ненавидела мачеху, но теперь стала ее жалеть, ведь та сама заточила себя в темницу, еще более жуткую и ледяную, чем даже Темный замок.
Однажды в бухте появилась баркентина под алыми парусами, и с нее сошел рыжеволосый, рыжебородый человек. Как и прежние гости, он поселился с королевой, однако, в отличие от них, заинтересовался Темным замком. Каждые день-два он подъезжал на коне к воротам, дергал ручки, ходил под стенами и поглядывал на высокие башни.
На третью неделю принцесса Нелл и Гарв в изумлении услышали, что двенадцать запоров открываются один за другим. Рыжебородый вошел в ворота и при виде детей изумился не меньше их.
- Кто вы такие? - спросил он низким, грубым голосом.
Нелл хотела ответить, но Гарв ее остановил.
- Ты - гость, - сказал он, - назови прежде свое имя.
Пришелец стал темнее своей бороды; он шагнул вперед и ударил Гарва по лицу закованным в броню кулаком.
- Я - барон Джек, - сказал он, - а это - моя визитная карточка.
Потом, просто для смеху, нацелился стальным башмаком в принцессу Нелл, но тяжелые латы мешали ему двигаться быстро, и принцесса Нелл, помня уроки Динозавра, легко увернулась.
- Значит, вы - отродье, о котором говорила королева. Вас давно должны были съесть тролли. Не беда, съедят сегодня, и замок станет моим!
Он схватил Гарва и начал скручивать ему руки толстой веревкой. Принцесса Нелл, помня свои уроки, попыталась отбить брата, но барон ухватил ее за волосы и тоже связал. Вскоре оба они, беспомощные, лежали на земле.
- Посмотрим, как вы сегодня сразитесь с троллями! - сказал барон Джек, и, немного попинав их для забавы, вышел в ворота и замкнул все двенадцать запоров.
Принцессе Нелл и Гарву пришлось долго ждать, пока зайдет солнце и оживут Ночные друзья. Когда наконец это случилось, и детей освободили от пут, Нелл объяснила, что у злой мачехи - новый друг, который решил завладеть замком.
- С ним надо сразиться, - сказала Мальвина.
Принцесса Нелл и остальные друзья очень удивились, потому что Мальвина всегда была спокойная, мудрая и отговаривала от драк.
- В мире много оттенков серого, - объяснила она, - и многажды больше тайных путей ко благу; но есть чистое зло, и с ним надо бороться на смерть.
- Будь он всего лишь человек, я бы раздавил его одной пяткой, - сказал Динозавр, - но не при свете дня. Даже ночью это не удастся: королева - злая колдунья, и друзья ее дюже сильны. Нам нужен план.
В тот вечер пришла расплата. Кевин, мальчишка, которого Нелл обыграла в мяч, научился своим подлым штучкам ни у кого иного, как у самого Берта - тот долго жил с матерью Кевина и, вероятно, был даже его отцом. Кевин наябедничал Берту, будто Нелл с Гарвом побили его вместе. В тот вечер Гарва и Нелл отлупили, как никогда в жизни. Это продолжалось так долго, что мама вмешалась и хотела угомонить Берта. Однако Берт съездил маме по лицу и швырнул ее на пол. Наконец он затолкал Нелл и Гарва в комнату, выпил несколько банок пива и включил рактюшник про Громилу Стадда. Мама выбежала из квартиры, куда - неизвестно.
Один глаз у Гарва совершенно заплыл, рука не сгибалась. Нелл ужасно хотела пить, а когда сходила по-маленькому, струйка потекла красной. Руки, там, где Берт прижигал их сигаретами, болели все сильнее.
Они слышали Берта за стеной, откуда доносилась рактивка про Громилу Стадда. Гарв определил, когда Берт уснул: одиночная рактивка, если перестаешь играть, встает на паузу. Когда они уверились, что Берт спит, они пробрались на кухню к МС.
Гарв сделал повязку для руки и примочку на глаз, потом попросил у МС что-нибудь от ссадин и ожогов, чтобы не воспалились. МС выдал целое меню медиаглифов. Большинство лекарств были платные, несколько - даровые. Одно даровое лекарство оказалось вроде крема, оно давилось из тюбика, как зубная паста. Нелл с Гарвом унесли его в комнату и намазали друг дружку.
Нелл тихо лежала в постели, дожидаясь, когда Гарв уснет. Потом она вынула "Иллюстрированный букварь для благородных девиц". / Когда на следующий день барон Джек пришел в замок, он разозлился, увидев вместо обглоданных костей только кучу веревок. Он выхватил меч и бросился в замок, крича, что сам убьет Гарва и принцессу Нелл, но, вбежав в трапезную, изумленно замер: большой стол ломился от яств. Здесь были буханки черного хлеба, горшки со свежайшим маслом, жареные гуси, молочный поросенок, виноград, яблоки, сыр и вино. У стола стояли Гарв и принцесса Нелл в одежде прислужников.
- Добро пожаловать в ваш замок, барон Джек, - сказала принцесса Нелл. - Ваши слуги приготовили скромное угощение. Надеюсь, оно придется вам по вкусу.
(На самом деле все это испекла Уточка, но сейчас был день, и она, как все Ночные друзья, обратилась в тряпичную игрушку.)
Барон Джек жадно посмотрел на стол и гнев его немного утих.
- Ладно, попробую, - сказал он, - но ежели мне не понравится, или вы будете недостаточно расторопны, я насажу ваши головы на копья вот так! - И он растопыренными пальцами ткнул Гарву в глаза.
Гарв разозлился и чуть все не испортил, но Нелл вспомнила слова Мальвины, что скрытный путь - лучший, и сказала сладким-пресладким голоском:
- Если мы вам не угодим, то ничего иного и не заслуживаем.
Барон Джек начал есть, и так вкусно Уточка приготовила, что, раз начавши, он уже не мог остановиться. Он гонял детей на кухню и обратно за все новыми и новыми блюдами и, хотя все время находил, к чему придраться, вставал со стула и лупил их, видимо, решил все-таки, что живые они полезнее мертвых.
- Иногда он еще прижигал их сигаретами, - прошептала Нелл.
Буквы на странице изменились.
- Писы в горшочке у принцессы Нелл стали красные, - сказала Нелл, - потому что барон - очень плохой. И зовут его вовсе не барон Джек, а Берт.
Как только Нелл сказала эти слова, история в Букваре изменилась.
- А у Гарва одна рука не работала, и ему приходилось носить еду другой, а все потому, что Берт - очень плохой, и дерется по правде сильно, - продолжала Нелл.
Наступило долгое молчание, потом Букварь заговорил снова, только приятный викторианский голос, читавший сказку, стал хриплым и часто запинался посреди фразы. / Барон Берт ел весь день, и наконец село солнце.
- Заприте дверь! - раздался тонюсенький голос. - Или нас съедят тролли!
Говорил маленький человечек в костюме и цилиндре, который только что вошел в зал и теперь тревожно смотрел на закат.
- Кто тут пищит, мешает мне обедать?! - взревел барон Берт.
- Наш сосед, - сказала принцесса Нелл. - Он заходит к нам каждый вечер. Пожалуйста, разрешите ему сесть у огня.
Барон Берт взглянул с подозрением, но в этот самый миг Гарв поставил перед ним творожный торт с клубникой, и он совсем забыл о человечке, пока через несколько минут пронзительный голос не заговорил снова:
Вот так барон по имени Берт!
Самый острый меч его не берет,
Медведя осилит, но скажем не робко,
Что с первой же стопки
Его, словно маленького, развезет.
- Кто смеет насмехаться над бароном?! - взвыл барон Берт и взглянул на пришельца, который, опершись на тросточку, дерзко салютовал ему бокалом.
Величество ваше проделали путь
Неблизкий, и хочет, небось, отдохнуть.
Житейское дело! Пожалуй, с устатку
Пора вам в кроватку,
А то ведь недолго и лужу надуть.
- Принесите мне бочку эля! - вскричал барон Берт. - И вторую этому хвастуну! Посмотрим, кто кого перепьет!
Гарв вкатил в комнату две бочки крепкого эля. Барон Берт поднес свою к губам и опорожнил одним глотком. Человечек сделал то же самое.
Внесли два бурдюка с вином. Снова и Берт, и человечек легко их осушили.
Наконец внесли две бутыли с крепкой наливкой. Барон и человечек, в свой черед, отпивали по глотку, и вскоре обе бутыли опустели. Барон дивился стойкости человечка; тот ни мало не захмелел, в то время как сам барон был уже очень пьян.
Наконец человечек вынул из кармана фляжку и сказал:
Эль пьет молодой, коли храбр и влюблен,
Вино - кто сединами убелен,
Наливка годится
Царям и царицам,
Но всех их забористее самогон!
Он откупорил фляжку и отпил глоток, потом протянул барону Берту, тот только пригубил и сразу заснул, где сидел.
- Готово, - сказал человечек, отвешивая низкий поклон и снимая цилиндр, так что стали видны длинные мохнатые ушки. Разумеется, это был Питер собственной персоной.
Принцесса Нелл побежала на кухню рассказать все Динозавру, который сидел у огня с длинной палкой, тыкал ей в угли и поворачивал, чтобы конец стал острый-преострый.
- Он спит! - прошептала принцесса Нелл.
Миранда в театре "Парнас" почувствовала огромное облегчение, увидев на суфлере следующую реплику. Она глубоко вдохнула, закрыла глаза и постаралась мысленно перенестись в Темный замок. Она заглянула принцессе Нелл в глаза и вложила в строку все свое умение и талант. / - Хорошо, - сказал Динозавр. - Теперь вам с Гарвом пора уходить из Темного замка! Ступайте тихо, как мышки! Я вас догоню.
Пожалуйста, уходи. Беги, прошу тебя. Беги из этой комнаты ужасов, в которой ты живешь, Нелл, в сиротский приют, в полицию, а я тебя отыщу. Где бы ты ни была, я тебя найду.
Миранда уже все придумала: она сделает лишний матрас, положит Нелл у себя в спальне, Гарва - в гостиной. Лишь бы знать, где они.
Принцесса Нелл не отвечала. Она задумалась, совсем не ко времени. Уходи! Беги!
- А зачем ты держишь палку в огне?
- Мой долг - навсегда избавить вас от злого барона, - прочла Миранда с суфлера.
- А зачем тебе палка?
Пожалуйста, не надо! Сейчас не время!
- Торопись! - прочла Миранда, вкладывая в слова всю силу убеждения. Однако принцесса Нелл играла с Букварем уже года два и привыкла задавать бесконечные вопросы.
- Зачем ты остришь палку?
- Так мы с Одиссеем победили циклопа.
Черт. Все не туда.
- Кто такой циклоп? - спросила Нелл.
На соседней странице появилась картинка: одноглазый великан пасет овечье стадо.
Динозавр рассказал, как Одиссей ослепил циклопа такой же палкой, какую он сейчас острит на барона Берта. Нелл потребовала рассказать, что было дальше. Одна история цеплялась за другую. Миранда старалась говорить как можно быстрее, скучным нетерпеливым голосом, что не было несложно - она сама готова была запаниковать. Надо вытащить Нелл из квартиры, пока Берт не очнулся от пьяного сна. / Небо на востоке начало розоветь...
Черт! Беги, Нелл!
Динозавр дошел до середины рассказа о злой волшебнице, которая превращала мужчин в свиней, как вдруг - хлоп! - он обернулся плюшевой игрушкой. Солнце встало.
Нелл немного опешила. Она закрыла книгу и какое-то время сидела в темноте, прислушиваясь к сопению Гарва и храпу Берта за стенкой. Она-то ждала, что Динозавр убьет барона Берта, как Одиссей - циклопа. Теперь ничего этого не будет. Барон Берт проснется, поймет, что его обдурили, и отлупит их еще больнее. Они навсегда останутся в Темном замке.
Нелл устала от Темного замка. Ей хотелось наружу.
Она открыла Букварь.
- Принцесса Нелл знала, что ей делать, - сказала Нелл. Она закрыла Букварь и оставила его на подушке.
Читать она умела еще плохо, но нужный медиаглиф на МС нашла почти сразу. Такую штуку она видела в старых пассивках и еще у маминого приятеля Брэда в Городе Мастеров. Это называется отвертка, и МС предлагал отвертки самой разной формы: длинные, короткие, толстые, худые.
Она велела сделать самую длинную и худую. Когда МС закончил и по обыкновению зашипел, ей почудилось, что Берт в соседней комнате ворочается.
Она заглянула в гостиную. Берт по-прежнему лежал с закрытыми глазами, но рука его уже шарила по матрасу. Он повернул голову, и Нелл увидела, как блеснул за полуприкрытым веком зрачок.
Сейчас он проснется и отлупит ее еще больнее.
Она выставила отвертку, как копье, и побежала на Берта.
В последнее мгновение рука у нее дрогнула, отвертка соскочила и царапнула Берту лоб. Нелл так испугалась при виде красной дорожки, что бросила отвертку и отскочила назад. Берт замотал головой.
Он открыл глаза и посмотрел прямо на Нелл, потом медленно провел рукой по лбу и удивленно воззрился на кровь. Он сел, по-прежнему ничего не понимая. Отвертка скатилась с одеяла и упала на пол. Берт поднял ее, увидел окровавленное острие и перевел взгляд на Нелл, которая от ужаса забилась в угол.
Нелл понимала, что все сделала не так. Динозавр сказал ей бежать из замка, а она приставала к нему с вопросами.
- Гарв! - позвала она, но получился неслышный мышиный писк. - Летим!
- Ага, щас вы у меня полетите, - сказал Берт, скидывая ноги с дивана. - Прям в е...нное окошко и полетите.
Вышел Гарв. Здоровой рукой он держал Букварь, а под мышкой зажал нунчаки. Книга раскрылась. На картинке дети бежали из Замка, Берт гнался за ними по пятам.
- Нелл, твоя книга заговорила со мной, - сказал он. - Она велела нам бежать.
Тут он увидел, что Берт встает с дивана, а в руках у него - окровавленная отвертка.
Гарв не стал возиться с нунчаками. Он рванул через комнату, бросил Букварь, освобождая здоровую руку, и распахнул дверь. Нелл вылетела из угла и устремилась к выходу, как пущенная с тетивы стрела, на бегу подхватив Букварь. Они выскочили в коридор, Берт - за ними.
До лифтов было довольно далеко. Нелл, повинуясь порыву, остановилась и села на корточки, прямо у Берта на пути. Гарв обернулся и обомлел. "Нелл!" - крикнул он.
Берт с разгону налетел на Нелл, качнулся вперед, грохнулся и проехался по полу, к самым ногам Гарва. Тот развернулся и пустил в ход нунчаки. Он несколько раз ударил Берта по голове, но страх мешал соображать. Берт поймал цепь, которой соединялись палки. Нелл уже вскочила, забежала Берту за спину и впилась зубами в мясистый большой палец. Дальше все происходило очень быстро и непонятно: Нелл покатилась по полу, Гарв рывком поднял ее на ноги, она потянулась к Букварю, который опять выронила. Они вылетели на черную лестницу и понеслись в туннеле изрисованных, залитых мочой стен, через груды мусора, через спящего в странной позе человека, вниз. Берт отставал на пару пролетов. Он решил для скорости махнуть через перила, как в рактивке, но пьяное тело рассудило по-своему, и он пересчитал десятка два ступенек до следующей площадки, ругаясь и вопя, осатаневший от боли и ярости. Нелл и Гарв продолжали бежать.
Дурость Берта дала им приличную фору. Они вылетели в холл, оттуда на улицу. Едва светало. Нормально в это время здесь бродили бы тучи маньков и локаторов наркофабрики, но сейчас они куда-то подевались. На весь квартал был только один человек: здоровенный китаец с бородкой и коротко стриженными волосами, в национальных синих штанах и черной кожаной шапочке. Он стоял посреди улицы, спрятав руки в рукава, и проводил детей заинтересованным взглядом. Нелл не обратила на него внимания: она мчалась со всех ног.
- Нелл! - позвал Гарв. - Нелл, смотри!
Она боялась смотреть. Она бежала.
- Нелл! Стой! Посмотри! - кричал Гарв упоенно.
Наконец Нелл забежала за угол дома, остановилась и с надеждой выглянула.
Она видела пустую улицу перед домом, в котором прошла вся ее жизнь. В конце квартала большой медиатронный щит светился рекламой Кока-Колы в издревле принятых этой компанией багрово-красных тонах.
На его фоне четко вырисовывались два силуэта: Берта и круглоголового китайцы.
Они танцевали.
Нет, танцевал только китаец. Берт просто шатался, как пьяный.
Нет, китаец не танцевал. Он делал упражнения, которые Самбо показывал Нелл. Он двигался плавно и красиво, и лишь на какой-то миг все его мускулы соединились в одно взрывное движение. И взрыв этот был направлен на Берта.
Берт упал и с трудом поднялся на колени.
Китаец собрался в одно черное семя, взмыл в воздух и распустился в цветок. Нога его коснулась Бертова подбородка, но не остановилась, а продолжала двигаться. Берт рухнул, как выплеснутая из бочки вода. Китаец замер, выровнял дыхание, поправил шапочку и кушак. Потом он повернулся к детям спиной и пошел по середине улицы.
Нелл открыла Букварь. На картинке Динозавр, черный на фоне красных замковых окон, стоял над поверженным бароном Бертом. В зубах он держал дымящуюся жердину.
Нелл сказала:
- Мальчик и девочка убежали в Страну-за-морями.

Хакворт отбывает из Шанхая; его размышления о возможных мотивах доктора Икс

Как только диктор произносил в микрофон имена древних китайских городов, отправляющиеся резко тормозили на замызганном полу шанхайского аэропорта. Они ставили сумки, шипели на детей, сдвигали брови, подносили ладони к ушам и растерянно кусали губы. Положение не улучшило многочисленное бурское семейство (женщины в чепцах, мужчины в грубых деревенских штанах), которое сошло с дирижабля и хриплыми, низкими голосами затянуло благодарственный псалом.
Объявляя рейс Хакворта (Сан-Диего с посадками в Сеуле, Владивостоке, Магадане, Анкоридже, Джюно, Принс-Руперте, Ванкувере, Сиэтле, Портленде, Сан-Франциско, Санта-Барбаре и Лос-Анжелесе), диктор явно посчитал ниже своего достоинства, выше своих возможностей, либо и то, и другое, говорить в одной фразе на корейском, русском, английском, французском, сэлишском и испанском, поэтому некоторое время просто бубнил в микрофон, будто не профессиональный диктор вовсе, а разочарованный жизнью вокалист в третьем ряду огромного хора.
Хакворт знал, что до самой посадки может пройти несколько часов, а там еще невесть сколько дожидаться взлета. Однако прощаться когда-то надо, почему бы не сейчас. Держа Фиону (такую уже большую и тяжелую) на одной руке, а другой сжимая ладонь Гвен, он протиснулся через толпу пассажиров, нищих, карманников и лоточников с самым разнообразным товаром - от рулонов натурального шелка до краденной интеллектуальной собственности - в уголок, где царило относительное затишье и где Фиону можно было безопасно спустить на пол.
Сперва он обернулся к Гвен. Потерянное выражение застыло на ее лице с того дня, как он объявил о своем новом назначении, "природу коего я не вправе разглашать, скажу лишь, что оно затрагивает не один мой отдел и не Джон-дзайбацу только, но будущее всей филы, которую ты имеешь счастье от рождения называть своей, и которой я присягнул в неумирающей верности" и скором отъезде в Северную Америку на "неопределенно долгий срок". Постепенно стало ясно, что Гвен не понимает. Поначалу Хакворт досадовал, видя в этом симптом незамеченной прежде интеллектуальной ограниченности, но потом понял, что дело - в состоянии души. Хакворт отправлялся в крайне романтическое предприятие из разряда "Джонни-следопыт в тылу врага". Гвен росла совсем на других книжках и попросту не могла все это вместить. Она пошмыгала носом, утерла слезы, чмокнула мужа в щеку, обняла и, выполнив свою роль, без всякой мелодраматичности отступила в сторону. Хакворт, чувствуя себя обделенным, сел на корточки перед Фионой.
Дочь, похоже, лучше прочувствовала ситуацию; она плохо спала последние несколько ночей, просыпалась, жаловалась на кошмары, а всю дорогу к аэропорту сидела смирная и притихшая. Она подняла заплаканное личико. Слезы навернулись Хакворту на глаза, из носа потекло. Он громко высморкался, на мгновение закрылся платком и взял себя в руки.
Затем он вытащил из внутреннего кармана прямоугольный сверток, завернутый в медиатронную бумагу, на которой качались от ветра нежные весенние цветы. Фиона мгновенно просветлела, и Хакворт в который раз невольно улыбнулся прелестной готовности маленьких людей сдаваться на откровенный подкуп.
- Извини, что порчу сюрприз, - сказал он, - но я сразу объясню, что это - книга. Волшебная. Я сделал ее, потому что очень тебя люблю и не мог придумать, как иначе выразить эту любовь. Где бы я ни был, всякий раз, как ты откроешь страницы, я буду с тобой.
- Спасибо огромное, папочка, - сказала Фиона, принимая подарок обеими руками. Хакворт не удержался, сгреб ее в охапку, крепко обнял и поцеловал.
- До свидания, мое сокровище, я буду тебе сниться, - прошептал он в крохотное безупречное ушко и быстро пошел прочь, пока Фиона не увидела слез на его лице.
Свободный человек Хакворт шел по аэродрому в эмоциональном ступоре и попал на свой дирижабль лишь посредством того стадного чувства, которым аборигены находили свои. Всякий раз, заприметив, что больше одного гуайло куда-то целенаправленно движутся, он пристраивался в хвост, за ним пристраивался кто-то еще, и таким образом из концентрации примерно один заморский дьявол на сотню коренных жителей постепенно стягивалась плотная белолицая толпа. Через два часа после объявленного времени взлета они прорвались в магнитные ворота и ввалились в дирижабль "Нанкин Тахома" - может их, а может и не их, но теперь у пассажиров было численное превосходство, чтобы угнать его в Америку, а в Китае только это одно и может иметь вес.
Его затребовала Поднебесная. Теперь он летел в то место, которое по-прежнему обобщенно называлось Америкой. Глаза его были красны от слез по Фионе и Гвен, в крови кишели нанозиты, о назначении которых никто, кроме доктора Икс, не ведал; придя в фактороию, Хакворт лег на спину, закрыл глаза, закатал рукав и твердил про себя "Правь, Атлантида", покуда врачи (по крайней мере, хотелось бы верить, что врачи) вгоняли ему в вену толстую иглу. Трубочка от иглы вела к матсборщику; Хакворта подключили непосредственно к подаче, не стандартной атлантической, а к самопальному детищу доктора Икс. Хакворт надеялся лишь, что программа задана правильно и в его руке не материализуется стиральная машина, медиатронные палочки для еды или килограмм чистого героина. После этого несколько раз накатывал озноб: видимо, организм боролся с тем, чем накачал его доктор Икс. Иммунная система либо свыкнется с чуждыми нанозитами, либо (что предпочтительно) уничтожит их.
Дирижабль принадлежал к типу "дромонд" - самых больших пассажирских судов, и делился на четыре палубы. Место Хакворта было на второй палубе снизу, то есть в третьем классе. Нижним, четвертым, путешествовали мигранты-плебы и "летчицы" - воздушные проститутки. Уже сейчас они подкупом проникали мимо стюардов в салон третьего класса, зазывно поглядывая на Хакворта и прилично одетых sararimen'ов . Эти господа выросли в том или ином перенаселенном южно-азиатском государстве-драконе, и умели создать вокруг себя мысленный барьер, сознательно не замечая друг друга. Хакворт дошел до той точки, когда уже все равно, и в открытую пялился на этих людей, передовых солдат своих карликовых государств, когда те складывали синие пиджаки и локтями пропихивались в свои пенальчики, словно пехотинцы под проволочное заграждение, кто с боевой подругой, кто без.
Хакворту праздно гадал, неужели среди двух тысяч пассажиров он один считает проституцию (или вообще что-нибудь) аморальной. В этой мысли не было ханжества, только жестокое любопытство; некоторые летчицы выглядели вполне аппетитно. Однако, втискивая в микрокаютку, он снова затрясся от озноба, напомнившего, что, пусть дух его бодр, плоть просто слишком немощна.
Для лихорадки могло быть иное объяснение: нанозиты доктора Икс ищут и уничтожат другие, введенные сводными Ея Величества вооруженными силами; ведут гангстерские разборки в его теле, а иммунная система, не щадя живота, расчищает завалы трупов. Неожиданно для себя Хакворт уснул даже прежде, чем дирижабль снялся с причальной мачты. Ему снились мушки-убийцы на медиатроне доктора Икс в тот еще, первый визит. Абстрактные, они выглядели достаточно пугающе. Ну и пусть в крови у него рассекают миллионы таких. Все лучше, чем спирохеты, а ведь люди и с этим жили. Удивительно, к чему только человек ни привыкает.
Укладываясь, Хакворт услышал тихий звон, как от волшебного колокольчика. Звук шел от авторучки, болтавшейся на цепочке часов, и означал, что пришла почта. Может быть, Фиона благодарит за подарок. Он все равно не мог уснуть, поэтому взял медиатронный листок и произнес команду, передающую сообщение из ручки-брелка на бумагу.
Записка была не напечатана, а написана - жалко, значит, это официальное письмо, не Фионины каракульки. Едва начав читать, Хакворт понял, что послание и не официальное, и вообще не от человека. Это было извещение, отосланное механизмом, который сам же он и запустил два года назад. Главное сообщение пряталось в страницах символов, чертежей, графиков и диаграмм. Оно гласило:

ИЛЛЮСТРИРОВАННЫЙ БУКВАРЬ ДЛЯ БЛАГОРОДНЫХ ДЕВИЦ ОБНАРУЖЕН

Его сопровождала мультипликационная трехмерная карта Нового Чжусина. Красная линия брала начало от обшарпанной многоэтажки на Арендованной Территории "Колдовская даль" и хаотично блуждала по острову.
Хакворт смеялся, пока соседи не заколотили в стенку и не попросили его заткнуться.

Предыдущая страница 7 Следующая страница


Алмазный век, или букварь для благородных девиц 8

Нелл и Гарв на Арендованных Территориях; встреча с недружественной полицейской грушей; Нелл узнает тайну Букваря

Земля Арендованных Территорий ценилась на вес золота, так что Природе особого места не оставалось, однако геотекторы из Империал Тектоникс Лимитед слышали, что деревья очищают и освежают воздух, и потому насадили между секторами зеленые полосы. В первые минуты беспризорной жизни Нелл увидела такую полоску, которая, правда, показалась ей в то мгновение черной. Она оторвалась от Гарва и побежала к деревьям по длинному коридору светящихся исполинских табло. Гарв, которому больше досталось, еле поспевал за ней. Кроме них на почти пустой улице никто никуда особенно не шел, и рекламные объявления устремились за ними, как голодные волки, настойчиво обещая ласки не правдоподобно юных партнеров, если они будут играть в такие-то рактивки или принимать такие-то средства. Другие объявления продавали непосредственно ласки. Медиатроны на этой улице были особенно большие, чтобы явственно читаться со всех утесов, террас и кортов расположенного милей выше новоатлантического сообщества.
Нещадный поток рекламы вел к притуплению восприятия. Вместо того, чтобы выключить медиатроны и дать людям роздых, хозяева затеяли гонку: кто отыщет волшебный образ, такой, чтобы смотрели только на его щит. Очевидный шаг - сделать свое табло самым большим - исчерпался первым. Содержание устоялось уже некоторое время назад: голые сиськи, шины и взрывы - вот все, что хоть как-то останавливало взгляд вконец замордованной фокусной аудитории. Правда, время от времени делались попытки сыграть на контрасте и показать сценку из дикой природы или мужчину в черном смокинге, читающего стихи. Когда все медиатроны стали в сотни футов высотой и заполнились голыми сиськами, остались только технические средства: слепящие вспышки, графические искажения и трехмерные оптические иллюзии, которые словно выскакивали из табло на замечтавшегося зрителя.
По этой-то, длиной в милю, галерее райских наслаждений и припустила Нелл. Гарв все больше отставал, и она казалась ему муравьишкой, мечущимся по включенному на полную мощность телеэкрану. Периодически она шарахалась от виртуального демона, когда тот бросался на нее с ложного параллакса движущегося зум-буфера, пылая, как комета на поддельной тверди черного табло. Нелл понимала, что они ненастоящие, и в большинстве случаев даже не знала продуктов, которые ей силились впарить, но жизнь научила ее шарахаться. Она просто не могла не увернуться.
Пока еще не научились делать рекламу, которые бы наезжала на тебя спереди, поэтому Нелл продолжала бежать примерно посредине дороги, пока не перемахнула через энергопоглощающий барьер в конце улицы и не нырнула в лес. Гарв последовал за ней несколькими минутами позже, хотя из-за больной руки не смог взять препятствие в прыжке, и бесславно перевалился на ту сторону, словно обкуренный роллер, с разгону поцеловавший барьер. "Нелл! - кричал он, падая на мягкую кучу ярких бумажных оберток. - Туда нельзя! Под деревья нельзя, Нелл!"
Нелл уже забралась в самую чащу, насколько вообще можно забраться в узкую зеленую полоску между соседними Арендованными Территориями. Она раза два падала и ударялась головой о деревья, пока детская гибкость ума не подсказала ей, что земля - не пол, не тротуар и не улица, и здесь должен работать голеностоп. Она читала про такое в Букваре - волшебные уголки, где фрактальному измерению поверхности позволено развернуться на полную катушку, где каждая кочка венчается уменьшенными копиями самой себя, повторите до микроскопичности, присыпьте землей, засадите колючими дугласиями, который растут, как бамбук. Скоро Нелл увидела большую дугласию, вывороченную недавним тайфуном - от корней осталась яма, которая так и звала спрятаться. Нелл спрыгнула вниз.
Несколько минут она ликовала: надо же, Гарв не может ее найти! В квартире укромных мест было - два стенных шкафа, и традиционная игра в прятки теряла всякий азарт, оставалось только гадать, чего о ней столько разговору. Здесь, в темном лесу, до Нелл немного дошло.
- Сдаешься? - крикнула она, и тут Гарв ее увидел. Он стоял на краю ямы и требовал, чтобы она вылезла. Нелл отказывалась. Наконец он слез, хотя более суровый, чем Нелл, критик сказал бы, что он просто сполз на заду. Прежде, чем Гарв успел встать, Нелл запрыгнула ему на колени.
- Надо уходить, - сказал Гарв.
- Я хочу остаться. Здесь хорошо, - возразила Нелл.
- Не ты одна так считаешь, - отвечал Гарв. - Вот почему здесь груши.
- Груши?
- Аэростаты. Охраняют лес.
Нелл страшно обрадовалась и не могла взять в толк, почему это брат с таким ужасом говорит об охране.
На них надвигалось, петляя среди растительности, сопрано воздушной турбины. В следующее мгновение певец вынырнул из кустов и повис перед ними: слабый отблеск цветного света от далеких медиатронов. Из него раздался безупречно воспроизведенный и лишь самую малость громковатый голос: "В нашем парке всегда рады отдыхающим. Надеюсь, здесь вам нравится. Если вы сбились с пути, обратитесь к этому устройству, и оно выведет вас на дорогу".
- Оно милое, - сказала Нелл.
- Это ненадолго, - сказал Гарв. - Давай уберемся отсюда, пока оно не развонялось.
- Мне и тут хорошо.
Аэростат зажегся слепящим голубоватым цветом. Дети вскрикнули от боли, зрачки у них сократились. Аэростат завопил на них: "Позвольте осветить вам дорогу к ближайшему выходу".
- Мы убежали из дома, - объяснила Нелл, но Гарв уже выталкивал ее здоровой рукой и сам карабкался следом.
Турбины взвыли, аэростат сделал вид, что бросается на них. Таким манером он довольно грубо отогнал их к барьеру между лесом и соседней улицей. Убедившись, что они благополучно ступили на бетонный брег, аэростат выключил свет, и без всякого доброго напутствия унесся прочь.
- Все нормально, Нелл, они всегда так делают.
- Зачем?
- Чтобы бомжи не забирались.
- Кто это?
- Такие, как мы сейчас, - объяснил Гарв.
- Пойдем к твоим ребятам! - воскликнула Нелл. Гарв никогда не знакомил ее со своими друзьями, она знала о них, как дети других эпох - о Гильгамеше, Роланде или Супермене. Она верила, что его "ребята" повсюду и более-менее всемогущи.
Гарв скривился, потом сказал:
- Нам надо поговорить про твою волшебную книгу.
- Иллюстрированный букварь для благородных девиц?
- Да. Неважно, как ее звать.
- Почему нам надо о ней поговорить?
- А? - переспросил Гарв скучным голосом, как всегда, когда Нелл начинала его одолевать.
- Почему нам надо о ней поговорить? - терпеливо повторила Нелл.
- Я никогда тебе не объяснял, теперь придется, - сказал Гарв. - Не останавливайся, а то еще кто привяжется. - Они двигались по главной улице Ленивой бухты, Арендованной территории, на которую выставила их груша. Набережная вилась параллельно берегу, отделяясь от него бесчисленными медиатронным фасадами питейных заведений. Нелл, памятуя недавнюю пробежку сквозь строй электромагнитных зазывал, упиралась. Гарв ухватил ее здоровой рукой и поволок по улице.
- Здесь безопаснее, чем в закоулках. Теперь слушай про книгу. Мы с ребятами увели ее у одного вика. Док велел его отметелить.
- Док?
- Ну, китаец. Заправляет в Блошином цирке. Он сказал, надо отметелить этого вика, да хорошенько, чтобы он обязательно засветился на мониторе.
- Что это значит?
- Неважно. Еще он сказал тиснуть у вика одну штуковину, вот такую. - Гарв соединил большие пальцы и отвел указательные, обозначив прямоугольник размером с книгу. - Жутко ценную. Ну, мы ничего такого не нашли, только старую барахляную книгу. То есть, она была старая и красивая, но мы подумали, док говорил не про нее, у него книг и так девать некуда.
Ну, недели через две док спрашивает, где штуковина. Мы рассказываем. Он как услышал про книгу, страшно развопился. Сказал, ее-то было и надо. Но к тому времени, Нелл, ты уже играла с ней день и ночь, и поэтому я соврал. Увидел, говорю, что за фуфло, и выбросил на дорогу, а раз ее там нет, значит, кто-то подобрал. Док писал кипятком, но проглотил.
Вот почему я никогда не водил ребят домой. Если кто узнает, что книга у тебя, док меня убьет.
- И что же нам делать?
Гарв скроил физиономию, означавшую, что предпочел бы не отвечать.
- Для начала надо разжиться на халяву.
Они окольной дорогой добрались до берега, обходя стороной скопления пьяных, дрейфующие на фоне люминесцентных публичных домов, словно мертвые черные астероиды в млечной туманности едва народившихся звезд. Общественный МС отыскался на углу. Из бесплатного меню дети выбрали пакеты с водой и питательным бульоном, упаковки суши из наносурими и риса, и еще плоские пакетики размером с ладонь, украшенные огромными прописными буквами (ОТРАЖАЕТ 99% ИНФРАКРАСНЫХ ЛУЧЕЙ!), которые развернулись в большие хрустящие металлизированные одеяла. Нелл заметила на берегу множество хромированных коконов и заключила, что это - другие бомжи. Собрав приобретения, они побежали по берегу искать место для ночлега. Нелл хотела лечь ближе к воде, но Гарв разумно заметил, что спать в прилив под водой не так уж уютно. Они пробежали, наверное, с милю, прежде чем отыскали относительно свободный кусок пляжа. Здесь они завернулись в одеяла. Гарв сказал, что один должен бодрствовать и нести дозор. Нелл знала про такое из Букваря и вызвалась первой постоять на часах. Гарв скоро заснул, и Нелл открыла книгу. Как всегда по ночам, бумага слабо светилась, и буковки вырисовывались четко, словно зимние ветки на фоне полной луны.

Реакция Миранды на события этого вечера; утешение приходит, откуда его не ждали; из Букваря: гибель храбреца, бегство в Страну-за-морями, земли Короля-Сороки.

В театре "Парнас" был вполне приятный бар, ничего особенного, просто комната с автоматической стойкой в одной стене. Старые картины и мебель погибли в Культурную Революцию, их сменил постмаоистский ширпотреб. В рабочие часы спиртное не отпускалось: начальство не верило в романтические бредни о пьяном вдохновении. Миранда, пошатываясь, вышла из ложи, налила себе содовой и села на пластмассовый стул. Она свела трясущиеся ладони книжкой и спрятала в них лицо. После нескольких глубоких вдохов пришли слезы, не очищающие рыдания, на которые она надеялась, а беззвучный, опустошенный плач. Она знала, что не заслужила катарсиса, потому что случившееся - лишь первый акт. Только завязка, или как там это называется в книгах.
- Выложилась? - спросил голос. Миранда с трудом узнала Карла Голливуда, режиссера. Собственно, Карл был ее начальником, но сейчас не рычал и не рявкал, что уже радовало своей необычностью.
Карлу было лет сорок с хвостиком. Высоченный, за метр девяносто, крупный блондин, он носил черные, метущие по полу плащи, тутанхамоновскую бородку, а длинные волнистые волосы зачесывал назад. Он то ли жил один, то ли считал свои сексуальные пристрастия и вкусы слишком сложными, чтобы посвящать в них коллег. Все боялись его до дрожи, и Карла это устраивало; какая работа, если держаться с актером на равных.
Ковбойские сапоги простучали по вытертому китайскому ковру. Карл подошел, изъял бокал с содовой.
- Когда плачешь, не пей шипучку. Все из носа выльется. Лучше что-нибудь вроде томатного сока - восполнить израсходованный электролит. Вот что, - сказал он, гремя тяжелой связкой ключей. - Нарушу-ка я правила - смешаю тебе Кровавую Мэри. Вообще-то я делаю фирменную с табаско, как у меня на родине, но твоя слизистая и без того достаточно раздражена, так что пусть будет самая простая.
К концу этой речи Миранда отняла ладони от лица, но к Карлу так и не повернулась.
- Вроде как смешно рактировать в этой коробке, - сказал Карл. - Одиноко как-то. Раньше театр был не такой.
- Одиноко? - переспросила Миранда. - Дорого бы я дала, чтобы побыть одной!
- Если ты хочешь, чтобы я убрался...
- Нет! - Миранда сама удивилась прозвучавшему в ее голосе отчаянию. Она овладела собой и продолжала. - Нет, я совсем не о том. Просто никогда не знаешь, какую роль будешь играть. А некоторые по-настоящему выворачивают душу. Если б мне показали сценарий того, что я говорила сегодня, и спросили, хочу ли я эту роль, я бы сказала "нет".
- Порнуха? - спросил Карл Голливуд чуть сдавленным голосом. Внезапно он рассердился, замер посреди комнаты и сжал бокал с Кровавой Мэри, словно хотел раздавить.
- Совсем нет, - сказала Миранда, - во всяком случае, не в том смысле, какой ты имеешь в виду. Хотя фиг его знает, с чего люди возбуждаются.
- Клиент хотел возбудиться?
- Нет. Абсолютно, - сказала Миранда.
Потом, помолчав, добавила:
- Это был ребенок. Девочка.
Карл внимательно оглядел ее сверху донизу, потом вспомнил о вежливости и отвел глаза, притворяясь, что изучает резьбу на стойке.
- Так что следующий вопрос, - сказала Миранда, успокоившись после нескольких глотков коктейля, - почему я так распалась после детской рактивки.
Карл покачал головой.
- Я не собирался его задавать.
- Но тебе любопытно.
- Что мне любопытно - мои проблемы, - сказал Карл. - Давай пока сосредоточимся на твоих. - Он нахмурился, сел напротив Миранды и рассеянно провел рукой по волосам. - Это тот большой счет?
Он имел доступ к ведомостям и знал, куда уходит ее время.
- Да.
- Я сидел на нескольких сеансах.
- Знаю.
- Не похоже на другие детские вещи. Обучалка, но мрачная. Много неадаптированных братьев Гримм. Сильно.
- Да.
- Меня удивляет, что ребенок может проводить столько времени...
- Меня тоже. - Миранда отпила еще глоток, откусила веточку сельдерея и стала жевать. - Мне кажется, - сказала она, - я воспитываю за кого-то их ребенка.
Карл впервые посмотрел ей прямо в глаза.
- И сейчас произошло что-то по-настоящему хреновое, - сказал он.
- По-настоящему.
Карл кивнул.
- Настолько хреновое, - сказала Миранда, - что я и не знаю, жива ли сейчас девочка.
Карл взглянул на претенциозные стенные часы, за полтора столетия пожелтевшие от никотиновой смолы.
- Если жива, - сказал он, - то, наверное, ты ей сейчас нужна.
- Верно. - Миранда встала и пошла к двери. Потом, раньше, чем Карл что-нибудь сообразил, она развернулась на носке, нагнулась и чмокнула его в щеку.
- Прекрати, - сказал он.
- Увидимся, Карл. Спасибо.
И она побежала по узкой лестнице, ведущей в ее ложу. / Барон Берт лежал мертвый на полу Темного замка. Принцессе Нелл жутко было смотреть на хлещущую из раны кровь, но она смело подошла и сняла с его пояса двенадцать ключей. Потом она собрала ночных друзей в маленький рюкзачок и быстро сложила перекус, покуда Гарв упаковывал инструмент, веревки и одеяла.
Они шли по двору Темного замка к воротам о двенадцати запорах. Внезапно перед ними выросла злая королева, огромная, как великанша, окутанная громами и молниями! Слезы капали из ее глаз и обращались в кровь. "Вы убили его!" - вскричала королева. Тут Нелл поняла, что для злой мачехи это страшное горе, потому что без мужчины она становится слабой и беззащитной. "За это, - продолжала королева, - вы навсегда останетесь в Темном замке!" Она выпустила когтистую лапу и вырвала у принцессы Нелл ключи, потом обернулась огромной хищной птицей и полетела через океан в Страну-за-морями.
- Мы пропали! - вскричал Гарв. - Теперь нам никогда отсюда не выбраться!
Однако принцесса Нелл не теряла надежды.
Только королева исчезла за горизонтом, как появилась другая птица. Это был Ворон из Страну-за-морями, он часто прилетал к Гарву и Нелл, рассказывал о дальних странах и прославленных храбрецах.
- Сейчас самое время ускользнуть, - сказал Ворон. - Колдунья бьется с королями и королевами из Страны-за-морями. Привяжите веревку вон к той бойнице и спускайтесь вниз.
Принцесса Нелл и Гарв поднялись по лестнице в бастион над воротами Темного Замка. Здесь были узкие бойницы, из которых в давние времена лучники стреляли по осаждающим. Гарв привязал веревку на крюк в стене и спустил конец через бойницу. Принцесса Нелл выбросила наружу рюкзак с Ночными друзьями, зная, что им ничего плохого не будет. Потом она вылезла сама и благополучно спустилась по веревке.
- Давай теперь ты! - крикнула она. - Здесь так хорошо, ты даже не представляешь!
- Не могу! - отозвался Гарв. - Я не пролезаю в бойницу!
И он стал кидать ей хлеб, сыр, бурдюки с вином и мариноваными огурчиками - все, что они приготовили в дорогу.
- Тогда я залезу по веревке и останусь с тобой! - великодушно предложила принцесса Нелл.
- Нет! - отвечал Гарв и отцепил веревку, так что теперь принцесса Нелл не могла к нему подняться.
- Но я без тебя пропаду! - заплакала принцесса Нелл.
- Это говорит твоя мачеха, - сказал Гарв. - Ты сильная, умная и смелая девочка, ты отлично обойдешься без меня.
- Гарв прав, - сказал Ворон, кружа над головой. - Твоя судьба - в Стране-за-морями. Торопись, пока мачеха не вернулась.
- Тогда я отправлюсь туда с Ночными друзьями, - сказала принцесса Нелл, - отыщу двенадцать ключей, вернусь и освобожу тебя из Темного Замка.
- Верится с трудом, - сказал Гарв, - но все равно спасибо.
У берега качался маленький челн, на котором отец Нелл когда-то обходил вкруг острова. Нелл вместе с Ночными друзьями забралась в него и стала грести.
Она гребла много часов, спина и плечи болели. Солнце село на западе, небо потемнело, все труднее было различать Ворона. Тут, к большому ее облегчению, Ночные друзья ожили. В челне прекрасно поместились принцесса Нелл, Мальвина, Питер и Уточка, но Динозавр был такой большой, что едва не опрокинул лодку; пришлось ему сесть на нос и грести, а всем остальным для противовеса устроиться на корме.
Теперь, когда греб Динозавр, челнок двигался гораздо быстрее, но под утро поднялась буря, вскоре волны уже вздымались над головами, а дождь хлестал с такой силой, что принцессе Нелл и Мальвине пришлось отчерпывать воду сверкающим шлемом Динозавра. Он сбросил свои латы, чтобы облегчить челнок, но вскоре стало ясно, что и этого недостаточно.
- Коли так, я поступлю, как пристало воину, - сказал Динозавр. - Все, что я мог для тебя сделать, принцесса Нелл, сделано; дальше прислушивайся к мудрости оставшихся Ночных друзей, а к моей науке прибегай, если все другое не помогло. - С этими словами он прыгнул в воду и пропал под волнами. Челнок заплясал, как пробка. Через час ветер начал слабеть, к рассвету океан стал гладким, как стекло, а на западе замаячила длинная зеленая полоса - Страна-за-морями. Нелл и не знала, что суша может быть такой большой.
Нелл горько оплакивала Динозавра и хотела остаться на берегу, вдруг он ухватился за доску от разбитого корабля и благополучно выплывет на берег.
- Нам нельзя здесь мешкать, - сказала Мальвина, - иначе нас заметят дозорные Короля-Сороки.
- Короля-Сороки? - переспросила Нелл.
- Это один из двенадцати королей и королев. Мы пристали к берегу в его владениях, - сказала Мальвина. - Их границы охраняют стаи грачей.
- Поздно! - вскричал зоркий Питер. - Нас заметили!
В это мгновение взошло солнце и Ночные друзья превратились в тряпичных кукол.
Одинокая птица спускалась с утреннего неба. Когда она подлетела ближе, Нелл увидела, что это вовсе не грач Короля-Сороки, а их друг Ворон. Он опустился на ветку над ее головой и прокаркал: "Хорошие вести! Дурные вести! С каких начать?"
- С хороших, - сказала принцесса Нелл.
- Короли и королевы разбили злую колдунью в бою.
- А плохие?
- Каждый взял по ключу в качестве трофея и запер в своей сокровищнице. Тебе никогда их не собрать.
- Но я поклялась найти их, - сказала принцесса Нелл. - А вчера ночью Динозавр показал мне, что воин исполняет свой долг даже ценою жизни. Покажи мне путь ко дворцу Короля-Сороки - этот ключ мы добудем первым.
Нелл углубилась в лес и вскоре оказалась на грязной проселочной дороге. Ворон сказал, что она ведет ко дворцу Короля-Сороки. Нелл перекусила и двинулась вперед, не забывая с опаской поглядывать на небо./
Дальше шла смешная главка, в которой Нелл увидела на дороге следы еще одного путешественника, вскоре к нему присоединился второй, а затем и третий. Так продолжалось до самой ночи, пока Мальвина не объяснила Нелл, что та все время ходила по кругу. / - Но я не сворачивала с дороги, - сказала Нелл.
- Дорога - одна из хитростей Короля-Сороки, - объяснила Мальвина. - Она идет по кругу. Чтобы попасть в замок, надо раскинуть мозгами и подумать головой, потому что в этой стране все так или иначе вводит в заблуждение.
- Как же нам отыскать замок, если дороги обманывают? - спросил кролик Питер.
- Нелл, у тебя есть иголка? - сказала Мальвина.
- Да, - ответила Нелл, доставая из кармана мешочек со швейными принадлежностями.
- Питер, волшебный камень при тебе? - продолжала Мальвина.
- Да, - Питер вынул из кармана серый камешек. С виду он совсем не походил на волшебный, но имел свойство чудесным образом притягивать кусочки металла.
- Уточка, у тебя найдется лишняя пробка от лимонада?
- Да, мы только что допили бутылку, - сказала Уточка.
- Прекрасно. Еще мне понадобится чашка с водой, - сказала Мальвина.
Нелл прочла, как Мальвина сделала компас, воткнув намагниченную иголку в пробку и пустив ее плавать в чашке с водой. Еще она прочла про трехдневное путешествие по стране Короля-Сороки и обо всех тамошних хитростях: вороватых зверьках, таскавших у путников еду, зыбучих песках, ливнях, ягодах (аппетитных с виду, но страшно ядовитых) и ловчих ямах, расставленных на непрошеных гостей. Нелл знала, что при желании сможет вернуться назад, задать любые вопросы, провести в приключениях много часов. Однако ей казалось, что главное здесь - разговоры с кроликом Питером, которыми заканчивался каждый переход. / Кролик Питер вел их через все опасности. Глаза у него были зоркие от морковки, а длинные уши слышали опасность за много миль. Его подвижный носик сразу чуял врага, а острый ум разгадывал все уловки Короля-Сороки. Вскоре они вышли на окраину города. Здесь не было даже стены, настолько Король-Сорока верил в свои капканы и волчьи ямы./

Принцесса Нелл в городе Короля-Сороки; страшная гиена; история Питера; Нелл отваживает незнакомца

/ Город Короля-Сороки испугал Нелл гораздо больше, чем самые дикие дебри, она охотнее доверилась бы хищным зверям, чем тамошним людям. Они с друзьями пытались устроиться на ночлег в хорошенькой рощице, напомнившей Нелл дубравы Заколдованного острова, но не успели толком расстелить одеяла, как шипящая гиена с красными глазами и оскаленными клыками прогнала их прочь.
- Может, пробраться в рощицу, как стемнеет, и гиена нас не заметит? - предложила Нелл.
- Гиена видит и в темноте, потому что различает идущие от нас инфракрасные лучи, - сказала Мальвина.
Нелл, Питер, Уточка и Мальвина отыскали место на поле, где жили другие бедные люди. Уточка разбила походный лагерь, развела костер и сварила суп. Однако принцесса Нелл никак не могла уснуть. Она видела, что кролик Питер тоже не спит; он сидел спиной к огню и смотрел в ночь.
- Почему ты смотришь в темноту, а не на огонь, как мы? - спросила Нелл.
- Потому что из тьмы приходит опасность, - сказал Питер, - а из огня - одна видимость. Это первое, что я узнал, когда маленьким крольчонком сбежал из дома.
И Питер рассказал свою историю, как до него - Динозавр. Они с братьями сбежали из дома, и за ними тут же стали охотиться кошки, хищные птицы, хорьки, собаки и люди, видевшие в них не бесстрашных маленьких путешественников, а свой завтрак. Один Питер уцелел, потому что был самый умный. / - Я поклялся со временем отомстить за братьев, - сказал Питер.
- И отомстил?
- Это долгая история.
- Расскажи! - попросила Нелл.
Но не успел Питер начать, как они заметили приближающегося незнакомца.
- Надо разбудить Уточку и Мальвину, - сказал Питер.
- Пусть поспят, - возразила принцесса Нелл. - Они устали, а чужак совсем не выглядит злодеем.
- А как, по-твоему, выглядят злодеи? - спросил Питер.
- Ну, вроде хорька или филина, - ответила принцесса Нелл.
- Здравствуйте, барышня, - сказал незнакомец. Он был в богатом платье и весь обвешан драгоценностями. - Вижу, вы впервые в нашем прекрасном городе и стеснены в средствах. Мне стыдно сидеть в теплом уютном доме за сытной трапезой и знать, что вы страдаете от голода и холода. Идемте ко мне, я о вас позабочусь.
- Я не могу оставить друзей, - сказала принцесса Нелл.
- Какой разговор! - вскричал незнакомец. - Жалко, что они спят. Ага, придумал! Вы пойдете со мной, ваш друг кролик останется стеречь товарищей, а вы посмотрите мой дом, убедитесь, что я не какой-нибудь там скот, обижающий маленьких девочек, как в глупых сказках, которым верят только малышки. Ты ведь уже не малышка?
- Н-наверное, нет, - проговорила принцесса Нелл.
- Тогда идем, проверишь меня, и, если я не подкачаю, вернемся за остальными. Идем, чего тянуть!
Принцессе Нелл трудно было отказать незнакомцу. "Не ходи с ним, Нелл!" - советовал Питер, но Нелл все-таки сдалась на уговоры и пошла. В душе она знала, что поступает не правильно, но такой маленькой глупышке было трудно возразить взрослому.
В этом месте история стала очень рактивной. Нелл некоторое время оставалась в ней, пробуя разные варианты. Иногда незнакомец давал ей зелья, и она засыпала. Если она отказывалась пить, он хватал ее и связывал. Во всех случаях он или сам оказывался пиратом, или продавал ее пиратам, которые сажали принцессу Нелл под замок. Она перебрала все возможные лазейки, но, похоже, рактивка была устроена так, что, раз решивши пойти с незнакомцем, она неизбежно попадала к пиратам.
После десятой или двенадцатой попытки Нелл уронила книгу на песок и стала плакать - тихонько, чтобы не разбудить Гарва. Плакала она долго, не видя причины переставать, потому что чувствовала себя в западне вместе с принцессой Нелл.
- Эй! - сказал ласковый мужской голос. Сперва Нелл подумала, что говорит Букварь и не подняла головы - она на него дулась.
- Что с тобой, девочка? - продолжал голос. Нелл подняла глаза, но сквозь слезы видела только отблески медиатронного света. На мгновение она страшно перепугалась: рядом кто-то взрослый, а она слепая и беспомощная.
Наконец ей удалось разглядеть незнакомца. Он сидел на корточках футах в шести от нее - еще ничего, не очень близко - и смотрел, наморщив лоб от искреннего участия.
- Не надо плакать, - сказал он. - Все совсем не так ужасно.
- Кто ты? - спросила Нелл.
- Друг и хочу помочь. Пойдем. - Он мотнул головой в сторону берега. - Мне надо сказать тебе пару слов и не хочется будить твоего товарища.
- О чем?
- Как тебе помочь. Слушай, тебе же нужна помощь?
- Нужна, - ответила Нелл.
- Тогда пошли.
Незнакомец встал, выставил руку и шагнул к Нелл.
Нелл протянула левую ладонь, выждала, пока незнакомец нагнется, и правой запустила ему в лицо пригоршню песку.
- Сучка! - завопил незнакомец. - Ну погоди, я тебя за это отделаю!
Нунчаки были, как всегда, у Гарва под головой. Нелл схватила их, развернулась всем телом и выбросила запястье, как учил Самбо. Нунчаки стальной коброй ужалили незнакомца в колено. Что-то хрустнуло. Незнакомец неожиданно громко вскрикнул и повалился на берег. Нелл размахнулась со всей силы, целя ему в висок, но ударить не успела - Гарв перехватил ее запястье. Свободный конец нунчаков вырвался и рассек Нелл бровь. Голова заболела так, что боль прокатилась по всему телу. Нелл затошнило.
- Молодец, Нелл, - сказал Гарв, - а теперь надо рвать когти.
Она схватила Букварь, и они побежали по берегу, перепрыгивая через серебряные личинки, поблескивающие в разноцветных отблесках медиатронного света.
- Легавые наверняка нас будут искать, - сказал Гарв. - Надо прятаться.
- Подбери одеяло, - сказала Нелл. - Я кое-что придумала.
Их серебряные коконы остались позади. Несколько брошенных одеял вываливались из мусорного бака, Гарв подхватил одно на бегу, смял в кулаке.
Нелл вывела Гарва обратно к лесу. Они отыскали знакомую ямку. На этот раз Нелл накрыла обоих одеялом и подоткнула края, так что получился пузырь. Они тихо ждали минуту, пять, десять. Время от времени до них доносился тихий гул патрульной груши, но всякий раз удалялся, и они сами не заметили, как уснули.

Загадочный подарок доктора Икс; Хакворт прибывает в Ванкувер; атлантическая часть города; артифекс обретает новое средство передвижения

Доктор Икс отрядил в Шанхайский аэропорт гонца с поручением отыскать Хакворта. Гонец вошел в сортир, когда Хакворт общался с писсуаром, остановился по соседству, бодро поздоровался, расстегнул ширинку и зажурчал. Они с поклоном обменялись визитными карточками, держа их двумя руками на китайский манер, и разошлись каждый в свою сторону.
Карточка Хакворта была так же непритязательна внешне, как и он сам: белая, с фамилией, набранной четкими прописными буквами. Подобно большинству карточек, она была сделана из умной бумаги и обладала внушительной памятью для хранения цифровой информации. В этой конкретной карточке содержалась копия программы "Иллюстрированного Букваря для благородных девиц". Хакворт заменил связь с профессиональными рактерами на алгоритм генерации голоса и приготовил все зацепки для перевода на китайский.
Карточка доктора Икс выглядела куда более импозантно. Она несла на себе несколько иероглифов и печать доктора Икс. Естественно, на умной бумаге и печати были движущиеся. Печатка, приложенная к бумаге, передавала ей программку, запускающую другую программу, графическую. У доктора Икс она изображала гаденького старикашку в закинутой за спину конической шляпе. Он сидел на корточках у реки и бамбуковой удочкой тащил из реки рыбу - нет, погодите-ка, не рыбу - на конце лески бился дракон, и, стоило это осознать, старикашка оборачивался и гаденько улыбался. Кичевая картинка застывала и ловко превращалась в иероглифическую запись имени доктора Икс. Дальше все начиналось по новой. На обороте карточки имелось несколько медиаглифов, указывающих, что это на самом деле ордер - программа для матсборщика с достаточным количеством юкю, чтобы ее запустить. Из медиаглифов следовало, что программа пойдет только на матсборщике объемом восемь кубометров и больше. В аэропорту таких быть не могло, и получалось, что воспользуется ей Хакворт только в Америке.
Он сошел с "Нанкин Тахома" в Ванкувере. Этот город гордился не только самым живописным в мире причалом для аэростатов, но и крупным атлантическим анклавом. Доктор Икс не дал Хакворту конкретной цели - только ордер и номер рейса - и тот не видел смысла лететь до конца. Если что, всегда доедет на скоростном поезде.
Сам город являл собой смешение всевозможных анклавов и, соответственно, множества агор, принадлежащих Протоколу, где граждане и подданные различных фил могли на нейтральной почве вступать в торговые, переговорные, половые и прочие сношения. Часть из них представляла собой открытые площадки в классическом духе, другие больше походили на офисные здания или бизнес-центры. Самые дорогие и красивые строения старого Ванкувера скупили гонконгское Общество Дружбы и ниппонцы, конфуцианцы владели главными небоскребами в центре города. Восточнее, в плодородной долине Фрейзера, большие куски Lebensraum'а отхватили славяне и германцы, огородившиеся кое-чем похуже обычной собачьей сетки. Индостан был представлен россыпью мелких анклавов по всему городу.
Атлантида Ванкуверская вздымалась из вод в полумиле к западу от Университета, с которым соединялась дамбой. Усилиями Империал Тектоникс Лимитед остров выглядел так, словно стоял тут спокон веков. Когда Хакворт на взятом в прокате велосипеде въехал на дамбу и вдохнул холодный воздух, на него снизошел внезапный покой. Он снова был дома. На изумрудной площадке юные футболисты устроили кучу малу.
По другую сторону дороги располагалась школа для девочек с таким же игровым полем, только обнесенным двенадцатифутовой оградой, чтобы девочки могли, не оскорбляя приличий, бегать в трусиках и маечках. Хакворт плохо спал в микрокаюте и охотно остановился бы в гостинице, но было только одиннадцать, не хотелось терять день. Он доехал до центра, остановился у первого же паба и заказал ленч. Бармен сообщил, что до Королевского Почтового Отделения всего пара кварталов.
Отделение было большое, со множеством матсборщиков, в том числе и больших, десятикубовых. Хакворт вставил ордер доктора Икс в щель и затаил дыхание. Однако ничего особенного не произошло: на дисплее зажглась надпись, что работа займет около двух часов.
Хакворт убил это время, бродя по анклаву. Крохотный центр скоро уступил место зеленым пригородам, застроенным великолепными георгианскими, викторианскими и романскими особняками. Грубоватые тюдоровские усадьбы сидели на холмах или прятались в лесистой низине. Дальше начинались облагороженные фермы с площадками для гольфа и парками. Хакворт сел на скамейку в общественном саду и развернул лист медиатронной бумаги, следящей за перемещениями первой копии "Иллюстрированного букваря для благородных девиц".
Похоже, книга довольно долго пробыла в лесной полосе, потом двинулась вверх, в сторону Новоатлантического анклава.
Хакворт взял авторучку и написал короткое послание лорду Финкелю-Макгроу.
Ваша светлость,
Ввиду оказанного мне доверия считаю своим долгом без утайки сообщать обо всем, имеющим касательство до моей миссии. В таковом духе извещаю вас, что два года назад, в отчаянной попытке вернуть утраченный экземпляр Букваря, я начал поиски на Арендованных Территориях (и т.д. и т.д.).
К сему прилагаю карту и прочие данные о последних перемещениях книги, мне самому лишь вчера поступившие. Не имея возможности установить, у кого сейчас находится книга, осмелюсь предположить, исходя из программы, что это - плебская девочка, вероятно, в возрасте от пяти до семи лет. Видимо, последние два года книга находилась в помещении, иначе моя система обнаружила бы ее раньше. Коль скоро эти допущения верны, а изобретение не вполне обмануло мои намерения, можно с высокой долей уверенности предположить, что книга стала важной частью девочкиной жизни...
Он написал, что в таком случае ее нельзя отнимать, но, подумавши, вычеркнул эту строку и она исчезла с листа. Не дело Хакворта - указывать Финкелю-Макгроу. Он поставил подпись и отослал письмо.
Через полчаса ручка зазвенела снова.
Хакворт,
Письмо получил. Лучше поздно, чем никогда. Буду счастлив познакомиться с девочкой.
Ваш и т.д.
Финкель-Макгроу
Когда Хакворт вернулся на почту и заглянул в окошко большого матсборщика, его взору предстал озаренный алым светом механизм. Уже завершенное туловище медленно поднималось на выстраиваемых под ним четырех ногах. Доктор Икс снабдил его робобылой.
Хакворт не без одобрения отметил, что ее конструкторы думали больше о простоте и силе, чем об удобстве и привлекательности. Очень по-китайски. Никаких попыток подделаться под настоящую лошадь. Весь механизм на поверхности, видно, как ходят шарниры и рычаги - будто смотришь на колеса старинного паровоза. Тело представляло собой ажурный каркас из пяти-шестилучевых сочленений, соединенных стержнями размером с сигарету. Стержни могли сжиматься и растягиваться. Хакворт раньше видел подобные конструкции и знал, что каркас способен менять форму и размеры, обеспечивая нужное в данный момент соотношение прочности и жесткости. Внутри он различал поблескивающие алюминием сферы и эллипсоиды, без сомнения, вакуумные, с фазированными машинными потрохами - главным образом, стерженьковой логикой и энергопитанием.
Ноги собрались быстро, сложные стопы заняли чуть больше времени. Хакворт дождался, пока закончится процесс, впустил в камеру воздух и открыл дверцу. "Сложись", - приказал он. Робобыла подогнула колени и легла. Ажурный каркас сократился, шея втянулась. Хакворт наклонился, запустил пальцы в металлическую сетку и одной рукой поднял робобылу. Он пронес ее через зал, мимо изумленных клиентов, на улицу.
- В седло, - распорядился он. Робобыла стала в полуприсяди. Хакворт перебросил ногу через седло, обитое чем-то эластометрическим, и тут же почувствовал, как его поднимают в воздух. Поясник плотно прижался к почкам, и робобыла затрусила к дамбе.
С чего бы это? Хакворт хотел уже крикнуть, чтобы она остановилась, и только тут до него дошло. Теперь понятно, почему ордер вручили в последнюю минуту: инженеры доктора Икс вложили в мозг робобылы указание, куда его доставить.
- Имя? - спросил Хакворт.
- Без имени, - ответила робобыла.
- Новое имя: Похититель, - сказал Хакворт.
- Новое имя: Похититель, - сказал Похититель, и, почувствовав, что достиг окраины делового района, перешел на легкий галоп. Через несколько минут они уже во весь опор летели по дамбе. Хакворт обернулся, но аэростатов не увидел; если Нэйпир и отрядил за ним слежку, то незаметную.

Утренняя прогулка по Арендованным Территориям; Город Мастеров; дружелюбный констебль

Высоко впереди белела церковь святого Марка. Колокола вызванивали бессмысленную последовательность нот, в которой время от времени проскальзывала прелестная мелодия, как неожиданная жемчужина в пермутациях "Ицзина" <"Ицзин" - одно из сочинений конфуцианского канона, произведение философско-мантического плана. Древние триграммы и гексаграммы из него стали одной из основ гадательной практики даосов.>. В лучах встающего из-за горы солнца переливался персиком и янтарем Алмазный дворец Источника Виктория. Нелл и Гарв сами удивились, как хорошо выспались под серебряным одеялом, но залеживаться им не дали. Ни свет, ни заря заиграла военная побудка в "Сендеро", а когда дети снова выбрались на улицу, плечистые уличные проповедники - инки и корейцы - уже высыпали из ворот, таща на горбу складные медиатроны и тяжелые коробки с красными книжечками.
- Мы могли бы пойти туда, Нелл, - сказал Гарв, и Нелл подумала, что он шутит. - В Сендеро всегда есть жратва и теплая койка.
- У меня отнимут книгу, - сказала Нелл.
- Откуда ты знаешь? - удивился Гарв. - А ладно, можешь не говорить. Из Букваря.
- В Сендеро только одна книга, и она велела им сжечь все остальные.
Ближе к полоске леса дорога стала круче. Гарв начал задыхаться. Он останавливался, упирался руками в колени и долго, натужно лаял, как морской котик. Однако воздух здесь был чище и холоднее, это немного помогало.
Зеленая лента опоясывала высокое центральное плато Нового Чжусина. Анклав под названием Город Мастеров примыкал непосредственно к лесу, и так же густо зарос, хотя издалека казался более прозрачным: деревца чаще и более мелкие, много цветов.
Город Мастеров окружала крашеная в черный цвет ограда из металлических прутьев. Гарв посмеялся над такой плевой защитой, потом заметил вдоль нее широкий и ровный, как для крикета, газон. Он выразительно поднял бровь, мол, знаем такое: сунься без спросу, тебя пропорют гидравлические стальные колья, прошьют семиминутки или разорвут механические псы.
Ворота Города Мастеров стояли нараспашку. Гарву это не понравилось. Он испугался, что Нелл вырвется и побежит, поэтому торопливо зашел вперед. В воротах жесткое-но-гибкое, гладкое-но-с-хорошим-сцеплением нанопокрытие дороги сменялось не правильной мозаикой гранитных булыжников.
Единственным живым человеком в пределах видимости оказался седовласый констебль. Два ряда блестящих пуговиц заметно расходились на его выступающем брюхе. Он, нагнувшись, лопаткой выбирал из зеленой травы теплые - от них еще поднимался пар - экскременты. Обстоятельства подсказывали, что их оставил кто-то из двух корги, которые сшибались телами неподалеку, пытаясь перекатить один другого, что противоречило бы законам механики, даже будь корги тощие и поджарые, а не такие разъевшиеся. Стычка - явно одна из многих в эпохальной схватке - заставила бойцов позабыть все остальное, а именно - охрану ворот, поэтому первым Гарва и Нелл заметил констебль.
- Уходите! Уходите! - бодро заорал он. - Сегодня для вашего брата работы нет! А бесплатные матсборщики - внизу, у набережной.
Слова его подействовали на Гарва прямо противоположным образом, поскольку подразумевали, что иногда для их брата работа бывает. Гарв шагнул вперед, Нелл, воспользовавшись этим, выбежала из-за его спины и встала рядом.
- Извините, сэр, - сказала она, - но мы пришли не за работой или бесплатной едой. Мы ищем человека, принадлежащего к этой филе.
При виде девочки, которая выглядела плебкой, но говорила, как вики, констебль оправил мундир и приосанился. Подозрительность уступила место благожелательности, и он, прикрикнув на собак, явно страдавших тяжелым расстройством слуха, вразвалку заковылял к детям.
- Кого же вы ищете?
- Его зовут Брэд, он - кузнец и работает в Новой Атлантиде, заботится о лошадях.
- Знаю, знаю, - сказал констебль, - и охотно ему позвоню. Он... э... ваш друг?
- Мы льстим себе надеждой, что оставили у него благоприятные воспоминания, - сказала Нелл. Гарв обернулся и скорчил рожу, но констебль принял фразу, как должное.
- Сегодня прохладно, - сказал он. - Давайте в караулку, там тепло и уютно, а я чайку сделаю.
По обеим сторонам ворот стояли каменные башенки с глубокими алмазными окнами. Констебль вошел в правую со своей стороны, отомкнул изнутри тяжелую деревянную дверь на железных петлях и впустил детей с улицы. Крохотное восьмиугольное помещение было заставлено красивой деревянной мебелью, на стене висела полка со старинным книгами, а на чугунной печке гудел красный эмалированный чайник, весь в выбоинах, как астероид. Из носика его валил пар. Констебль пригласил садиться. Отодвигая деревянные стулья от стола, дети обнаружили, что они страшно тяжелые - таких тяжелых они не видели никогда - а значит, сделаны из настоящего дерева, да еще из больших толстых брусков. Сидеть на них было не очень удобно, но Нелл все равно понравилось, как будто тяжелое - надежнее и прочнее. Со стороны городка окна были больше. Корги смотрели через свинцовый переплет, возмущенные, что их, в нарушение всех приличий, оставили снаружи, и неуверенно поводили хвостами, словно в мире, где возможны такие ошибки, ни на что не следует полагаться.
Констебль отыскал деревянный поднос и заходил по комнате, собирая чашки, блюдца, ложки, щипчики и прочие атрибуты чаепития. Когда все потребное оказалось в сборе, он заварил чай, ни на йоту не отступая от древнего ритуала, и поставил перед детьми.
На конторке возле окна стоял странный черный предмет, в которой Нелл с трудом узнала телефон, и то по тому лишь, что такие были в маминых любимых пассивках - там они играли огромную, явно мистическую роль. Констебль взял листок бумаги с написанными от руки фамилиями и цифрами, повернулся спиной к окну и перегнулся назад через конторку, ближе к свету. Он подвигал бумагу, ловя солнечный луч, описал подбородком плавную дугу, выбирая позицию, при которой стекла очков окажутся точно между зрачками и листком. Добившись оптимальной конфигурации, он удовлетворенно вздохнул, и на мгновение взглянул поверх очков на Гарва и Нелл, словно убеждаясь, что они смотрят и учатся. Нелл зачарованно следила за каждым его движением - она так редко видела людей в очках.
Констебль вновь обратил взгляд на листок и некоторое время изучал его, сведя брови, затем провозгласил последовательность цифр, показавшуюся детям случайной, но явно понятную и важную для самого констебля.
У телефона был металлический диск с просверленными по краю довольно большими дырками. Констебль прижал телефонную трубку эполетом и стал совать пальцы в дырки, прокручивая сдерживаемый пружиной диск. Последовал короткий, но исключительно бодрый разговор. Констебль повесил трубку и сцепил руки на животе, словно после такой успешной работы слова только излишни.
- Придется чуть-чуть подождать, - сказал он. - Пейте спокойно, не обжигайтесь. Песочного печенья хотите?
Нелл не слышала о таком лакомстве и отказалась, практичный Гарв решил попробовать. Руки констебля немедленно обрели новый raison d'etre и принялись шарить по темным закутками сперва одного деревянного буфета, потом другого.
- Кстати, - рассеянно сказал он, не прекращая поисков, - если вы собираетесь вступить, так сказать, в ворота, посетить Город Мастеров, вам следует знать кое-что о наших правилах.
Он выпрямился. В руках у него была жестянка с надписью "ПЕСОЧНОЕ ПЕЧЕНЬЕ".
- Если точнее, молодому джентльмену придется извлечь из карманов и оставить на мое и моих коллег заботливое попечение палочки-выручалочки и пружинный нож. Так же я предпочел бы получше разглядеть собрание стерженьковой логики, батареек, элементов фазированного сенсорного поля и чего там еще у барышни в рюкзачке, замаскированное, если я не сильно ошибаюсь, под книгу. Ммм? - Констебль высоко поднял брови и потряс жестяной коробкой.
Констебль Мур, как он себя назвал, изучил оружие Гарва с преувеличенным вниманием, словно археологические редкости, только что извлеченные из пирамиды. Он поздравил Гарва, что тот владеет столь действенными средствами самообороны и усомнился в умственных способностях любого, кто посмел бы на него напасть. Нунчаки и нож отправились в буфет, констебль Мур приказал замку запереться.
- Теперь книга, - добродушно обратился он к Нелл.
Нелл не хотела выпускать Букварь из рук, но вспомнила мальчишек в игровой, как те хотели его отнять и получили удар током или чем там еще. Она протянула книгу. Констебль Мур бережно принял ее обеими руками и тихо застонал от восхищения.
- Должна предупредить, книга иногда делает больно, тем, кто, как она думает, пытается ее отнять, - сказала Нелл и тут же прикусила губу. Только бы констебль Мур не подумал, будто она обвиняет его в желании украсть книгу.
- Это просто замечательно, барышня.
Констебль Мур повертел книгу в руках, похвалил переплет, золотое тиснение, качество бумаги, потом торопливо положил на стол, прежде проведя рукой по дереву - не осталось ли там пролитого чаю или сахарного песку. Он отошел от стола, повернулся к одному из восьми тупых углов караулки и как бы случайно наткнулся на медный в дубовой обшивке копир. Взгляд его замер на документах в выходном лотке. Некоторое время констебль читал, горько посмеиваясь. В какое-то мгновение он поднял глаза на Нелл и долго качал головой, прежде чем сказать: "А знаете ли вы, что...", потом еще раз усмехнулся, помотал головой и вернулся к бумагам.
- Ладно, - сказал констебль наконец. - Ладно.
Он сунул бумаги в копир и велел их уничтожить, потом затолкал руки в карманы, дважды прошелся по комнате и сел, глядя не на Гарва и Нелл, и не на книгу, а куда-то вдаль.
- Ладно, - повторил он. - Я не стану изымать книгу на время вашего пребывания в Городе Мастеров, при определенных условиях. Первое, ни при каких обстоятельствах не пользоваться матсборщиком. Второе, книга - для вашего и только вашего пользования. Третье, вы не будете копировать либо как-то иначе воспроизводить ее содержимое. Четвертое, никому ее не покажете и вообще будете молчать о ее существовании. Нарушение любого из этих условий повлечет за собой немедленное выдворение из Города Мастеров. Я понятно выразился?
- Вполне, сэр, - сказала Нелл. За окном уже слышалось приближающееся цок-цок-цок лошадиных копыт.

Предыдущая страница 8 Следующая страница


9 Нил Стивенсон

Новый друг; Нелл снова видит настоящую лошадь; поездка по Городу Мастеров; Нелл и Гарв разлучаются

На лошади сидел не Брэд, а незнакомая Гарву и Нелл женщина. У нее были прямые рыжеватые волосы, светлая веснушчатая кожа, морковные брови и ресницы до того белесые, что в тени казалось, будто их нет совсем.
- Я - знакомая Брэда, - сказала она. - Брэд на работе. Он вас знает?
Нелл хотела ответить, но Гарв опустил ей руку на плечо и сообщил значительно урезанную версию того, что выложила бы сестра. Он упомянул, что Брэд какое-то время "дружил" с их мамой, всегда обходился с ними по-доброму и даже брал их в НАА смотреть лошадей. Очень скоро недоуменное выражение на лице женщины сменилось более настороженным, и она перестала слушать.
- Брэд о вас упоминал, - сказала она, когда Гарв окончательно загнал себя в тупик. - Да, он вас помнит. Так чего вы хотите?
Вот это вопрос! Нелл с Гарвом настолько привыкли думать, чего они не хотят, что сейчас совершенно растерялись. Гарв выпустил плечо Нелл и взял ее ладонь. Оба молчали.
- Наверное, - промолвил констебль Мур, когда женщина обернулась к нему за подсказкой, - вам стоит немного побыть в спокойном, тихом месте и собраться с мыслями.
- Это было бы очень хорошо, спасибо, - отвечала Нелл.
- В Городе Мастеров много общественных садов и парков...
- Об этом не может быть и речи, - сказала женщина, поймав его намек. - Мы дождемся Брэда у мельницы, а там уж, - она выразительно взглянула на констебля, - что-нибудь придумаем.
Женщина вышла из караулки, не оглядываясь на детей. Она была высокая, в просторных защитного цвета штанах, сильно вытертых на коленках и почти новых на заду, заляпанных тут и там непонятными пятнами. Сверху на ней был очень просторный вязаный свитер, завернутые и прихваченные английскими булавками рукава большими шерстяными бубликами болтались над такими же дутыми баранками дешевых серебряных браслетов. Женщина что-то сказала лошади, рябой индейской кобылке, которая уже опустила шею и щипала до обидного коротко стриженый газон у ограды, выискивая травинку, не помеченную вездесущими корги. Женщина погладила кобыле шею, и подоспевшие ребята поняли, что она вкратце передает разговор в караулке и планы на ближайшее будущее. Говорила она рассеянно, просто на случай, если кобыле интересно. На мгновение Нелл подумала, что это, наверное, робобыла в синтетической конской шкуре, но тут лошадь пустила струю мочи толщиною с железный прут, блестящую на утреннем свету, словно кавалерийская сабля и окутанную рваным плащом пара. Запах ударил в нос, и Нелл поняла, что лошадь - самая настоящая. Женщина (она, похоже, приехала без седла) не стала запрыгивать ей на спину, но взяла поводья бережно, как паутину, и повела лошадь за собой. Нелл и Гарв следовали чуть поодаль. Женщина некоторое время шла молча, видимо, приводила мысли в порядок, потом забросила за ухо прядь и обернулась к детям.
- Констебль Мур говорил вам о правилах?
- Каких правилах? - выпалил Гарв прежде, чем Нелл успела выложить неблагоприятные для них подробности. Нелл в сотый раз подивилась изворотливости своего брата. Прямо кролик Питер!
- Мы изготавливаем вещи, - сказала женщина так, будто это вполне объясняет существование Города Мастеров. - Брэд делает подковы. Но Брэд - исключение, он занимается в основном лошадьми. Верно, Скорлупка? - добавила она, обращаясь к кобыле. - Вот почему ему пришлось какое-то время жить на Арендованных Территориях, пока решали, можно ли грумам, дворецким и другому обслуживающему персоналу жить в Городе Мастеров. Но мы проголосовали и постановили, пусть живут. Вам скучно слушать, да? Меня зовут Рита. Я делаю бумагу.
- В МС?
Нелл вопрос казался очевидным, но Рита от неожиданности даже рассмеялась.
- Потом покажу. Я собственно, вот к чему: в Городе Мастеров, не как в других местах, здесь все сделано вручную. У нас есть несколько матсборщиков, но если нам нужен, допустим, стул, наши мастера сколачивают его из дерева, как в старину.
- А почему не попросить у МС? - спросил Гарв. - Он умеет собирать дерево.
- Поддельное дерево, - объяснила Рита, - а некоторые не любят подделок.
- Почему вы не любите подделок? - спросила Нелл.
Рита улыбнулась.
- Не мы. Они, - и она махнула рукой в сторону зеленой полосы, за которой начиналась Новоатлантическая территория.
Лицо Гарва просветлело.
- А, значит, вы делаете и продаете викам! - сказал он.
Рита смутилась, как будто впервые услышала это слово.
- Ладно, о чем я? Ах да, дело в том, что все вещи здесь - уникальные и требуют бережного обращения.
Нелл примерно понимала, что значит "уникальные", Гарв - нет, и Рита довольно долго объясняла, пока они шли по Городу Мастеров. Постепенно до Гарва и Нелл начало доходить, что Рита таким немыслимо окольным путем пытается объяснить им, чтобы они не бегали и не крушили все подряд. Такой подход к управлению детским поведением настолько сразил их своей новизной, что из всей Ритиной доброжелательности никакого проку не вышло: дети совершенно оробели, она - растерялась. Время от времени ее веснушки пропадали, лицо заливалось краской.
Улочки Города Мастеров были выложены плотно пригнанными каменными плитами. Здесь попадались лошади, робобылы, велосипеды на толстых шинах. В самом центре вокруг зеленого скверика дома стояли плотно, дальше - все реже, и были либо очень маленькие, либо очень большие. Рядом с каждым имелся хорошенький садик, и Нелл время от времени отбегала в сторону понюхать цветок. Рита смотрела со страхом и несколько раз просила ничего не рвать, потому что цветы - чужие.
Улица оканчивалась воротами со смешной, захватанной до блеска деревянной щеколдой. За воротами дорога превратилась в грубую мозаику травы и каменных плит. Она вилась по холмистым лугам, где паслись лошади, изредка коровы, и в конце-концов вывела к трехэтажному зданию на берегу реки, бегущей из Новоатлантического анклава. У входа стоял большущий чурбан. Мужчина необычайно широким топором отколупывал от красного полешка тонкие полоски и складывал в корзину. Когда корзина наполнялась, его напарник, стоящий на крыше, поднимал ее к себе и заменял старую серую дранку новой красной.
Гарв от восторга даже остановился. Нелл видела похожее в Букваре. Она вслед за Ритой вошла в низкое строение, где помещались лошади.
Люди жили не в самой мельнице, а в двух длинных двухэтажных флигелях. На первом этаже были мастерские, на втором - жилые комнаты. Нелл очень удивилась, когда узнала, что Рита с Брэдом живут отдельно. Комнаты и лавка Риты были в два раза больше старой квартиры Нелл и заполнены разными красивыми вещами из дерева, металла, хлопка, льна и фарфора. Нелл начала понимать, что все это сделано руками и скорее всего прямо здесь, в Городе Мастеров.
В Ритиной лавке стояли большие котлы, в которых кипело густое волокнистое варево. Потом оно раскладывалось на сетке, чтобы стекла вода, и сдавливалось большим ручным прессом, так что получалась бумага: толстая, с неровным краем и чуть пестроватая из-за множества пронизывающих ее тонюсеньких волосков. Когда набиралась целая стопка, Рита несла ее в соседнюю лавку, где пахло машинным маслом, и бородач в грязном фартуке крутил ручку другой большой машины. Из машины бумага выползала с черными буковками наверху - именем и адресом новоатлантической дамы.
Нелл до сих вела себя прилично, не совала руки в машины, не одолевала взрослых вопросами, поэтому Рита позволила ей сходить в другие мастерские, только обязательно спрашивать разрешения. До конца дня Нелл успела подружиться со многими мастеровыми: стеклодувом, ювелиром, краснодеревщиком, ткачом, даже с игрушечных дел мастером, который подарил ей деревянную куколку в нарядном ситцевом платьице.
Гарв некоторое время приставал к рабочим, чинившим крышу, потом ушел в поле и до вечера пинал ногами камешки, изучал границы и общее расположение района мельницы. Нелл время от времени бегала его проведать. Сначала он был настроен скептически, потом повеселел, а под конец совсем успокоился, залез на большой валун и стал смотреть на мельничное колесо. Так он сидел, бросал в воду камешки, покусывал ноготь на большом пальце и думал.
Брэд вернулся не поздно. Он съехал на гнедом жеребце с горы, петляя по зеленой полосе, прямо под собачьей сеткой. Его знали и пропускали. Гарв откашлял мокроту и приблизился с заранее заготовленной речью. Брэд только взглянул через его плечо на Нелл, на мгновение залюбовался и тут же смущенно отвел взгляд. Вердикт был таков: они могут остаться на ночь, все остальное зависит от юридических тонкостей, которые не в его власти.
- Вы ничего такого не натворили, что бы заинтересовало шанхайскую полицию? - спросил Брэд. Гарв ответил "нет", просто "нет" без всяких технических пояснений, подробностей и оговорок.
Нелл хотела бы рассказать Брэду все, но она заметила, что в Букваре кролик Питер никогда не отвечает правдой на прямой вопрос.
- Глядя на наши зеленые лужайки и большие дома, вы можете подумать, что у нас тут Новая Атлантида, - сказал Брэд, - на самом же деле, мы под шанхайской юрисдикцией, как и прочие Арендованные Территории. Обычно полиция к нам не ходит, потому что мы люди мирные, и у нас с ними определенные договоренности. Но если выяснится, что мы укрываем беглых грабителей...
- Хватит! - выпалил Гарв. Стало ясно, что он все это обмозговал, пока сидел на камне, и только дожидался, пока взрослые дойдут до того же своим умом. Не успела Нелл опомниться, как он подбежал к ней, обнял, поцеловал в губы и опрометью припустил через луг к океану. Нелл бросилась вдогонку, но сразу отстала, а потом и вовсе споткнулась о кустик колокольчиков. Гарв растворялся в слезной дымке. Когда Нелл совсем перестала его видеть, то свернулась калачиком и принялась рыдать. Через какое-то время подошла Рита, взяла ее сильными руками и понесла в сторону медленно вращающегося мельничного колеса.

Ханьских сироток приобщают к благам современной образовательной технологии; судья Ван размышляет об основополагающих принципах конфуцианства

В плавучих приютах имелись встроенные матсборщики, но их, разумеется, невозможно было подсоединить к Источнику. Исходное вещество черпалось из контейнеров - больших емкостей с аккуратно упакованными атомами. Их поднимали на борт кранами и подключали к матсборщикам, как линии подачи на суше. Корабли часто заходили в Шанхай, выгружали пустые контейнеры и принимали на борт полные - голодные рты кормились почти исключительно синтетическим рисом из матсборщиков.
Кораблей было уже семь. Первые пять нарекли по пяти главным добродетелям Учителя, дальше в ход пошли имена важнейших конфуцианских мудрецов. Судья Ван прилетел на корабль, называемый (насколько это слово вообще можно перевести) "Великодушие", и лично доставил в рукаве программу для матсборщика. На этом корабле он побывал в памятную ночь прогулки с доктором Икс, и с тех пор здешние пятьдесят тысяч мышек были ему чем-то ближе остальных.
Программа предназначалась для большого матсборщика, способного собирать десять букварей за цикл. Когда первая стопка была готова, судья Ван взял верхний томик, осмотрел яшмовую обложку, полистал страницы, любуясь картинками и придирчиво оценивая каллиграфию.
Он прошел в игровую, где носились несколько сот маленьких мышек, выбрал одну взглядом и подозвал. Малышка неохотно подошла, и с ней - энергичная воспитательница, которая поочередно улыбалась девочке и кланялась судье Вану.
Он сел на корточки, заглянул девочке в глаза и протянул книгу. Малышку та заинтересовала больше, чем судья Ван, но она была хорошо воспитана, поэтому поклонилась и поблагодарила. Потом она открыла книгу, и глаза у нее стали большие-пребольшие. Книга заговорила. Судье Вану голос показался немного казенным, скучноватым. Девочке было все равно. Она поймалась.
Судья Ван выпрямился: сотни крохотных девочек, встав на цыпочки и открыв рты, смотрели на яшмовую книгу.
Наконец-то он сумел сделать на своем посту что-то безусловно хорошее. В Прибрежной Республике такое было немыслимо, в Поднебесной, во всем следующей духу Учителя, это - просто часть его обязанностей.
Он повернулся и вышел. Девочки этого не заметили, и хорошо - зачем им видеть, что губы его дрожат, а глаза наполнились слезами. Идя по коридору к верхней палубе, где ждал его дирижабль, он в тысячный раз вспомнил Великое Учение, квинтэссенцию мудрости Учителя: "В древности тот, кто хотел бы прославить свои добродетели в Поднебесной, сначала должен был наладить надлежащее управление государством. Тот, кто желал наладить надлежащее управление государством, сначала должен был привести в порядок свою семью. Тот, кто желал привести в порядок семью, должен был начинать с самоусовершенствования. Тот, кто хотел самоусовершенствоваться, должен был начинать с выправления своего сердца. Тот, кто желал выправить свое сердце, должен был сначала сделать искренними свои помыслы. Тот, кто хотел сделать искренними свои помыслы, сначала должен был расширить свои познания. Расширение познания заключается в постижении сущности вещей... От Сына Неба до простолюдинов все должны почитать воспитание личности корнем всего прочего". <пер. Л.С.Васильева.>

Хакворт получает двусмысленное послание; поездка через Ванкувер; татуированная женщина и тотемный столб; он вступает в потаенную область Барабанщиков

На шее у Похитителя было что-то вроде бардачка. Проезжая по дамбе, Хакворт открыл его, желая проверить, сможет ли убрать туда котелок, не складывая, не сминая, не скручивая, или иным образом не калеча изящный гиперболоид полей. Бардачок оказался самую малость тесноват. Однако доктор Икс озаботился сложить туда перекус: пригоршню (три, если уж совсем точно) гадательных пирожных. Выглядели они вполне аппетитно. Хакворт взял одно и раскрыл. На бумажной полоске оказался пестрый мультипликационный рисунок: длинные не то палочки, не то черточки, кувыркались и отскакивали одна от другой. Вид их показался Хакворту смутно знакомым; ах да, конечно, стебли тысячелистника, которые используются в даосских гаданиях. Однако, вместо того, чтобы образовать гексаграмму из "Ицзина", они, один за другим, сложились в псевдоиероглифический шрифт, каким пишут вывески дешевых китайских ресторанчиков. Когда последняя палочка встала на место, получилось следующее: ИЩИ АЛХИМИКА
- Спасибочки, доктор Икс, - буркнул Хакворт. Он продолжал смотреть, надеясь дождаться более информативного сообщения, но полоска оставалась мертвой - только смять и выбросить.
Похититель замедлил бег, целенаправленно пересек университетский городок и свернул к северу, на мост, и оттуда на полуостров, составляющий собственно Ванкувер. Робобыла прекрасно выбирала путь, ни на кого не наступала. Хакворт вскоре перестал тревожиться и положился на ее чутье. Теперь можно было спокойно глазеть по сторонам - роскошь, с поездкой на велосипеде несовместимая. Только сейчас он заметил умопомрачительное разнообразие толпы, как будто каждый встречный принадлежит к отдельной этнической группе с собственными верованиями, национальным костюмом, диалектом и родословной. Казалось, весь мир постепенно становится Индией, а следовательно - перестает функционировать осмысленно в глазах прямолинейных картезианских рационалистов, таких, как Джон Персиваль Хакворт, его друзья и близкие.
Почти сразу за аэропортом они оказались в Парке Стенли, островке поперечником в несколько миль, слава Богу, отошедшем к Протоколу и сохраненном в более-менее первозданном виде. Здесь росли те же замшелые красные кедры и дугласии, что и всегда. Хакворт бывал тут несколько раз и смутно помнил общие очертания: рестораны, дорожки вдоль пляжа, зоопарк, аквариум, спортивные площадки.
Похититель пронесся галечным пляжем и принялся подниматься круто в гору совершенно не лошадиным аллюром. Ноги его сократились, он уверенно лез под сорок пять градусов, как снежный барс. Захватывающая дух пробежка серпантином через ельник вывела их на открытую поляну. Похититель перешел на шаг, как живая лошадь, которой надо остыть. Хакворт очутился в полукруге старых тотемных столбов.
Перед одним стояла, сцепив руки за спиной, девушка - что смотрелось бы очень романтично, не будь она совершенно голая и с ног до головы покрыта меняющейся медиатронной татуировкой. Даже волосы, свободно ниспадающие до пояса, были пронизаны нанозитами, так что цвет каждой пряди менялся по длине, образуя рисунок, который Хакворту никак не удавалось разобрать. Девица внимательно созерцала резьбу на столбе, надо полагать, не впервые, поскольку ее татуировка была выдержана в очень сходной манере.
Большая часть столба изображала косатку, висящую головой вниз, хвостом вверх. Спинной плавник, вырезанный из отдельного куска дерева, торчал горизонтально. Вокруг дыхала было вырезано подобие человеческого лица, и рот его совпадал с дыхалом - собственно, дыхало и было ртом. И резьба, и татуированная девица являли такое же плотное смешение черт. Вытаращенные медвежьи глаза оказывались мордами других тварей, пупок девицы - человеческим ртом, как и дыхало косатки; тогда соски становились глазами, а треугольник между ног - бородкой. Едва Хакворт схватывал один рисунок, как татуировка преображалась - в отличие от резьбы, она была подвижной, и менялась во времени, как резьба - по длине столба.
- Привет, Джон, - сказала девица, - на кого ты меня покинул?
Хакворт пытался отыскать ее лицо, что, вроде бы не должно было составлять труда - лицо, оно лицо и есть - но бесчисленные рожи и рожицы возникали, пропадали, перетекали одна в другую, вырастали вокруг ее глаз, рта, даже ноздрей. Тут он начал разбирать рисунок на волосах, и это оказалось последней каплей. Он мог бы поклясться, что на мгновение различил Фиону.
Девица повернулась к нему спиной, волосы взметнулись, как покрывало, и Хакворт напросвет увидел идущих берегом Фиону и Гвен.
Он слез с Похитителя и пошел за девицей. Похититель безропотно поплелся следом. Они прошли с полмили. Хакворт держался на почтительном расстоянии, потому что вблизи картинки на волосах начинали рябить.
Девица вывела его на дикий пляж, заваленный стволами огромных дугласий. Перебираясь через один, чтобы не отстать, Хакворт нащупал руками резьбу.
На бревна пошли тотемные столбы. Два торчали у самой кромки воды, чуть наискось, словно вогнанные в неверный песок копья. Хакворт прошел между ними. Волна окатила его до колен. Он видел полустертые подобия лиц и лесных тварей, воронов, орлов, волков, сплетенных в живой клубок. Вода обожгла холодом, он мгновенно вымок, однако девица продолжала идти: она зашла уже по грудь, волосы ее плыли по воде, так что прозрачные образы вновь на мгновение сгустились. Тут двухметровая волна обрушилась на девицу и накрыла ее с головой.
Волна опрокинула Хакворта на спину и немного проволокла. Она схлынула, он остался сидеть. Прибой лизал ему грудь. Он ждал, что девица выплывет глотнуть воздуха, но она все не появлялась.
Что-то там есть. Он перекатился на ноги и побрел в океан. Как раз когда волны начали захлестывать лицо, ноги нащупали что-то твердое и гладкое. В следующий миг опора исчезла. Его засасывало вместе с водой в подземный резервуар. Люк над головой захлопнулся. Хакворт снова дышал воздухом. От стен шел серебристый свет. Хакворт сидел по грудь в воде, но она быстро откачивалась невидимыми насосами. Перед Хаквортом открылся пологий серебристый коридор. Девица шла впереди на расстоянии окрика.
Хакворт бывал в таких, обычно более конструктивных помещениях. Вход располагается на берегу, остальное составляет плавучий туннель, зачаленная за дно воздушная трубка. Это позволяет создать дешевую площадь; ниппонцы устраивают в таких общежития для гастрарбайтеров. Стены-мембраны извлекают из морской воды кислород и выбрасывают углекислый газ; рыбам туннели должны представать в виде дышащих пузырьками СО2 макаронин на холодной стальной тарелке. Они сами выдавливаются в воду, как проростки старого картофеля, ветвятся и тянут за собой собственные линии подачи, чтобы продолжиться по первому слову. Сперва они пустые и сплющенные, затем постепенно набираются кислородом и раздуваются.
Теперь, когда холодная вода вылилась у Хакворта из ушей, он начал различать глухой рокот барабанов, который поначалу посчитал гулом прибоя; однако барабаны звучали ритмичнее и зазывнее.
Вниз, вниз по туннелю шел Хакворт, за женщиной, свет постепенно тускнел, стенки сжимались. Похоже, они тоже были медиатронные - краем глаза он различал образы, которые пропадали, стоило ему повернуться. Он рассчитывал с минуты на минуту увидеть зал, в котором девицыны друзья лупят по барабанам, но вместо этого забрел в полную темноту, так что пришлось встать на колени и нащупывать дорогу руками. Стоило коленям и рукам коснуться тугой, податливой мембраны, как барабанный бой завибрировал в костях. Значит, аудиосистема встроена в сами стенки: барабаны могут звучать где угодно или даже в записи. А может, все еще проще: трубы хорошо передают звук, а где-то дальше люди колотят в стенки.
Затылок его ткнулся в мембрану. Он лег на живот и пополз по-пластунски. Перед глазами двигались мерцающие точки, и Хакворт понял, что это - его руки, пронизанные светоиспускающими нанозитами. Видимо, ввели их врачи доктора Икс, но засветились они только в туннеле.
Если бы девица не проползла здесь раньше, Хакворт повернул бы назад, посчитав макаронину тупиковой - ненадувшейся и брошенной. Барабанный бой несся уже со всех сторон. Туннель слабо колыхался в подводных течениях, ледяных реках, сбегающих по дну пролива. Всякий раз, как Хакворт вспоминал о толще воды вокруг, ему приходилось останавливаться и перебарывать панику. Сосредоточься на воздушном туннеле, не думай о том, что за стенками!
Впереди определенно маячил свет. Трубка расширилась, ровно настолько, чтобы сесть. Хакворт для отдыха перекатился на спину. Горела лампа, простая плошка с каким-то растопленным углеводородом, не дающим ни дыма, ни гари. На медиатронных стенах, едва различимых в дрожащем свете, плясали лесные звери.
Хакворт полз по трубе так долго, что практически потерял счет времени. Порой он останавливался в очередном раздуве с лампой и движущимися картинками по стенам. Ползя дальше, совершенно темными туннелями, он начал испытывать слуховые и зрительные галлюцинации, сперва смутные, как легкое постукивание в невральной сети, затем все более четкие и реалистичные. Как во сне, подлинные воспоминания - Гвен, Фиона, доктор Икс, дирижабль, мальчишки, играющие в футбол, перемежались чем-то странным, малопонятным. Хакворта смущало, что мозг берет самое его дорогое - Фиону - и мешает с окрошкой из чуждых идей и образов.
Он видел нанозиты на своей коже. Но с тем же успехом миллионы других могут копошиться в его мозгу, цепляться к аксонам и дендритам, обмениваться короткими вспышками света. Второй мозг, переплетенный с его собственным.
Ничто не мешает информации поступать от одного нанозита к другому и, через тело, к нанозитам на коже, а от них - к кому-то еще. Что будет, когда он окажется среди товарищей по несчастью?
Когда он очутился в большой зале, то уже не мог сказать, вправду это или только мерещится. Зал имел форму сплющенного фунтика с мороженым, округлый потолок поднимался над полого коническим полом. Потолок был медиатроном, зал служил амфитеатром. В то мгновение, когда Хакворт вполз в зал, барабанный бой зазвучал громче. Пол был гладкий, и Хакворт неудержимо заскользил на пузе, вниз, вниз, к центральной яме. Он перекатился на спину и увидел яростно пылающий потолок, а периферическим зрением - тысячи живых созвездий, молотящих по полу кулаками.

Часть вторая

Рожденные и взращенные в чужеземных пределах, варвары многое в устроении Поднебесной неспособны уяснить до конца и вечно силятся втиснуть непонятое в свои жесткие рамки.
Циин <Циин - китайский политический деятель (ум. 1858)>

Хакворт испытывает нечто в высшей степени необычное; подводные игрища

В темной пещере, озаренной множеством блестящих точек, стоит на возвышении женщина-подросток. Ее наготу скрывает лишь причудливая нательная роспись, а может, и не роспись, а сплошная медиатронная наколка. Голову венчает лиственный венец, пышные волосы ниспадают до колен. Она прижимает к груди огромный букет роз, шипы язвят тело. Девушку окружает тысячное скопление людей, они остервенело долбят кулаками пол, и то бормочут размеренно, то поют.
Между девушкой и толпой топчется десятка два мужчин. Одни выбегают сами, других, похоже, выталкивают, у третьих такой вид, будто они шли по улице (в чем мать родила) и забрели не в ту дверь. Среди них азиаты, европейцы, негры. То и дело негодующим зрителям приходится выскакивать из толпы и переставлять замечтавшихся участников с места на место. Наконец вокруг девушки образуется хоровод, стук нарастает, ускоряется до полной утраты ритма и внезапно смолкает.
Кто-то выкрикивает фразу пронзительным, настойчивым, улюлюкающим голосом. Хакворт не разбирает ни слова. Снова стук. Молчание. Стук. На третий раз он обретает рокочущий ритм. С какого-то мгновения голос уже не умолкает, а контрапунктом вплетается в нарастающий грохот. Мужской хоровод вокруг девушки начинает притаптывать на месте. Хакворт замечает на всех танцорах медиатронные презервативы; они голубовато фосфоресцируют во тьме.
Стук и танец ускоряются в замедленном темпе. Участники топчутся чуть быстрее. Глядя на их стоящие торчком члены Хакворт понимает, почему все развивается так неспешно: он оказался свидетелем любовной прелюдии. Через полчаса возбуждение, и фаллическое, и общее, уже невыносимо. Стук быстрее, чем нормальный пульс, в него вплетаются другие удары и контрритмы, хор нестройно подхватывает вой солиста. Целых полчаса ничего особенного не происходит. Затем все случается разом. Стук и пение взрываются новым, невозможным уровнем громкости. Танцоры хватают и оттягивают висячие кончики радиоактивных гондонов. Кто-то выбегает с ножом и отсекает их в облегченной пародии на обрезание. Девушка выходит из оцепенения и бросает букет в толпу, как невеста с подножки лимузина; розы рассыпаются, падают среди танцоров, те подхватывают их на лету, ищут под ногами. Девушка раскидывает руки и без чувств валится навзничь, танцоры подхватывают ее и несут над головами по кругу, затем опускают на пол. Один из танцоров оказывается между ее ног и в несколько движений кончает. Другие оттаскивают его за руки, не дав даже шепнуть, что он будет любить ее всю жизнь; теперь на его месте второй, все происходит так же быстро - после такой прелюдии ребятам хватает самой малости. Все танцоры успевают отстреляться в несколько минут. Хакворт не видит девушки, но, похоже, она не сопротивляется, и ее явно не держат. Над оргией начинает клубиться пар. Последний участник гримасничает сильнее, чем средний мужчина во время оргазма; он отскакивает от девицы, держась за член, подпрыгивая и пританцовывая, словно от боли. Это сигнал. Остальные танцоры бросаются врассыпную. Девицу уже не различить - это окутанный паром бездвижный клубок волос.
Она вспыхивает в нескольких местах, лава хлещет из вен, сердце шаровой молнией выстреливает из груди. Тело ее - горящий крест, слепящая вершина опрокинутого конуса из дыма и пара. Хакворт замечает, что стук и пение совершенно улеглись. Толпа в молчании наблюдает за горящим телом. Когда последние желтые языки опадают, из толпы выходит почетный караул - четверо, выкрашенные черной краской с намалеванными поверх белыми скелетами. Хакворт замечает, что все это время девица лежала на квадратной простыне. Четверо хватают простыню за углы; хлопья пепла и алые головешки ссыпаются на середину. Люди-скелеты тащат простыню к пятидесятигалонной стальной бочке и всыпают туда уголья. Шипение, пар столбом. Человек-скелет хватает длинную ложку и мешает в бочке, потом зачерпывает оттуда надтреснутой кружкой с эмблемой Мичиганского университета и долго пьет.
Трое других пьют каждый в свою очередь. Зрители выстраиваются в длинный хвост. Первый человек-скелет наполняет кружку, каждый отпивает по глотку. Все расходятся кучками, обмениваясь на ходу впечатлениями. Представление закончено.

Нелл в Городе Мастеров; развитие событий в Букваре; поездка в Новоатлантический анклав и знакомство с мисс Матесон; новая жизнь у "старого" знакомого

У мельницы Нелл прожила несколько дней. Ей поставили кроватку в мансарде, под крышей, такой низкой, что только Нелл и могла туда пролезть. Ела она с Ритой, Брэдом, или другими здешними знакомыми (все они оказались на удивление славные люди), днем бродила по лугу, болтала ногами в реке или разведывала лесные тропинки, добираясь иногда до самой собачьей сетки. Букварь она всегда брала с собой. В последнее время там разыгрывались приключения принцессы Нелл и ее друзей в городе Короля-Сороки, больше похожие на рактивку, чем на обычную сказку. К концу каждой главы Нелл совершенно выдыхалась - без смекалки и дня было не прожить, не угодив в лапы пиратов или самого Короля-Сороки.
Долго ли, коротко ли, но они с Питером придумали хитроумный план, как проникнуть в замок, отвлечь короля и похитить волшебные книги, в которых заключалась его сила. В первый раз у них ничего не вышло, но наутро Нелл перелистала книгу назад и начала по новой, чуть иначе. Снова не получилось, но в этот раз принцесса Нелл с друзьями проникли чуть дальше в замок. С шестой или седьмой попытки все прошло, как по маслу - покуда король состязался с Питером в отгадывании загадок (Питер победил), Мальвина заклинанием отперла дверь в потайную библиотеку, где хранились книги, еще более волшебные, чем "Иллюстрированный букварь для благородных девиц". В одной из них был спрятан золотой ключ. Принцесса Нелл схватила ключ, а Мальвина сгребла в охапку несколько волшебных книг.
Они совершили увлекательный побег через реку, за которой власть Короля-Сороки кончалась, и расположились отдохнуть недельку-другую на зеленом лугу. Пока светило солнце и друзья оставались тряпичными куклами, принцесса Нелл листала новые книги. Когда она брала одну из них, картинка росла, заполняла всю страницу, и букварь превращался в эту книгу, а если Нелл решала ее отложить, снова становился собой.
Больше всего Нелл полюбила волшебный Атлас. В нем можно было исследовать любые страны, настоящие и вымышленные. По ночам Мальвина читала очень большой, ветхий, истрепанный, прожженный, в пятнах том под названием "Пантекникон". У него были петли и замочек, и Мальвина, когда не читала, всегда замыкала его на ключ. Нелл очень хотелось взглянуть хоть одним глазком, но Мальвина сказала, что она еще маленькая, и ей такого знать не положено.
Уточка, как всегда, хлопотала по лагерю, прибиралась, готовила, стирала в речке, латала истрепавшуюся в дороге одежду. Питер сделался непоседливым. Он никогда не лез за словом в карман, но грамоте так и не выучился и твердил, что книги из библиотеки Короля-Сороки годятся разве на теплую подстилку. Он завел привычку углубляться в леса, особенно к северу от поляны. Сперва он уходил на несколько часов, но как-то не пришел ночевать и объявился только к следующему полудню. После этого он стал пропадать на несколько суток.
Однажды он плотно набил рюкзак, ушел в северный лес и больше не вернулся.
Раз Нелл собирала цветы на лугу и к ней подъехала на лошади красивая викская дама. Когда та приблизилась, Нелл с изумлением узнала в лошади Скорлупку, а в даме - Риту, одетую в длинное викское платье, шляпку для верховой езды, и, что уж совсем невероятно, сидящую по-женски.
- Какая ты красивая, - сказала Нелл.
- Спасибо, Нелл, - отвечала Рита. - Хочешь побыть такой же? У меня для тебя сюрприз.
В мельничной общине была модистка, и она сшила для Нелл платье - вручную до последнего стежка. Рита прихватила его с собой и помогла Нелл переодеться, прямо на лугу. Потом она расчесала ей волосы, даже воткнула в них цветы, помогла взобраться в седло перед собой и поскакала к мельнице.
- Тебе придется сегодня оставить книгу дома, - сказала Рита.
- Почему?
- Я повезу тебя за сетку, в Новоатлантический анклав, - сказала Рита. - Констебль Мур велел, чтобы я ни в коем случае не разрешала тебе брать книгу с собой. Он сказал, потом не расхлебаешь. Ты сейчас спросишь, почему, но я, честное слово, не знаю.
Нелл взбежала по лестнице, заплетаясь в длинной юбке, и спрятала Букварь в своей каморке под крышей. Потом она снова забралась к Рите в седло, и они поехали по каменному мосту над мельничным колесом, в лес. Постепенно до Нелл донеслось слабое зудение аэростатов. Скорлупка перешла на шаг и бодро протиснулась грудью сквозь взвесь блестящих слезинок. Нелл даже протянула руку потрогать одну, но тут же отдернула, хотя слезинка ей ничего плохого не сделала, просто легонько пхнулась. Отражение ее лица скользнуло по груше, и сетка осталась позади.
Некоторое время они ехали по Новой Атлантиде и не видели ничего, кроме деревьев, лесных цветов, ручьев, редкой белки или оленя.
- Почему у виков такой большой анклав? - спросила Нелл.
- Никогда не называй их виками, - ответила Рита.
- Почему?
- Это недоброе слово. Так говорят те, кто их не любят.
- Вроде уничижительного прозвища? - спросила Нелл.
Рита рассмеялась, скорее нервно, чем весело.
- В точности.
- Почему у атлантов такой большой анклав?
- Ну, у каждого сообщества - свой жизненный уклад, и некоторые лучше подходят, чтобы зарабатывать много денег, поэтому у одних сообществ денег больше, у других - меньше.
- Как это - свой жизненный уклад?
- Чтобы зарабатывать много денег, надо упорно трудиться - жить определенным образом. Так живут атланты, это часть их культуры. Ниппонцы тоже. Вот почему у атлантов и ниппонцев денег больше, чем у остальных фил вместе взятых.
- А почему ты не атлантка?
- Потому что мне не нравится их образ жизни. В Городе Мастеров все делают красивые вещи. У атлантов заведено одеваться, как я сейчас, годы и годы учиться, сначала в школе, потом в университете. Нам этого не нужно. Понимаешь, это не поможет мастерить красивые вещи. Я лучше буду носить джинсы и делать бумагу.
- Но бумагу может делать и МС, - сказала Нелл.
- Не такую, как любят атланты.
- Но ты зарабатываешь своей бумагой только потому, что атланты зарабатывают много денег упорным трудом, - сказала Нелл.
Рита покраснела и довольно долго молчала, потом сказала натянуто:
- Нелл, тебе надо будет спросить у своей книги, что такое "деликатность".
Они выехали на аллею для верховой езды, испещренную холмиками конского навоза, и двинулись по ней в гору. Дальше дорожка вилась между каменными стенами; Рита сказала, их сложили ее друзья из Города Мастеров. Лес уступил место пастбищам, затем - нефритовым наледям лужаек; на холмах стояли большие дома в окружении живых изгородей, боскетов и цветочных шпалер. Здесь дорога была вымощена камнем; чем ближе к городу, тем шире она становилась. Впереди, довольно далеко, по-прежнему высилась гора, на ее вершине, над тонкой полоской облаков, поблескивал Источник Виктория.
С Арендованных Территорий Новоатлантический анклав всегда выглядел чистеньким и красивым. Это впечатление не обмануло, но Нелл удивилась, насколько же здесь прохладнее. Рита объяснила, что атланты приехали из северных стран и не любят жары, поэтому выстроили город высоко в воздухе, где всегда свежее.
Рита свернула на бульвар. Посередине его росли деревья и цвели цветы, а по бокам тянулись красные домики с башенками, эркерами и горгульями. Мужчины в цилиндрах и женщины в длинных платьях гуляли, толкали детские коляски, проезжали на лошадях и робобылах. Блестящие темно-зеленые роботы-уборщики, похожие на холодильник, если уложить его на спину, двигались со скоростью полуторагодовалого младенца, зависали над кучками навоза и втягивали их в себя. Изредка проезжал посыльный на велосипеде или кто-то особо важный в длинном черном авто.
Рита остановила Скорлупку у одного дома и дала мальчику монетку, чтобы тот подержал поводья. Из седельной сумки она достала пачку новой бумаги в специальной обертке (которую тоже сделала сама), поднялась по ступенькам и позвонила в колокольчик. Спереди у дома была круглая башенка со стрельчатыми окнами, украшенными вверху витражами; через стекло и ажурные занавески Нелл видела на разных этажах хрустальные люстры, красивые лепные потолки, темные деревянные шкафы с тысячами и тысячами книг.
Горничная впустила Риту. Сквозь окно Нелл видела, как Рита кладет визитную карточку на серебряный поднос. Горничная исчезла вместе с подносом, через пару минут появилась снова и увела Риту за собой.
Ждать пришлось около получаса. Нелл пожалела, что с ней нет Букваря. Она разговорилась с мальчиком и узнала, что его зовут Сэм, он живет на Арендованных Территориях, каждое утро надевает костюм и едет сюда на автобусе, чтобы слоняться по улицам, держать поводья, если попросят, и выполнять другие мелкие поручения. Нелл подумала, не в этих ли домах работает Текила и не столкнутся ли они случайно. Как всегда при мысли о матери, внутри немного сдавило.
Из дома вышла Рита.
- Извини, - сказала она, - я торопилась, как могла, но пришлось зайти и пообщаться. Протокол, понимаешь.
- Объясни протокол, - сказала Нелл. Она всегда говорила так Букварю.
- В том месте, куда мы едем, тебе придется следить за своими манерами. Не требуй, чтобы тебе объяснили то, объяснили это.
- Не слишком ли обременит вас просьба растолковать мне точный смысл выражения "протокол"?
Рита рассмеялась тем же нервным смехом и взглянула на Нелл с выражением плохо скрываемой тревоги. Пока они ехали по улице, Рита немного рассказала о протоколе, но Нелл особо не слушала - она пыталась понять, как вдруг получилось, что она может напугать взрослого человека вроде Риты.
Они проехали через самую скученную часть города, где дома, сады и статуи, все было великолепно, и ни одна улица не походила на другую: одни шли подковой, другие - квадратом, кругом или овалом, встречались и скверы с клумбами посредине, и просто прямые улицы в оба конца. Дальше парки и спортивные площадки стали попадаться чаще, дома - реже. Наконец они подъехали к живописному строению с башенками, чугунной оградой и живой изгородью. Над дверью было написано:

МИСС МАТЕСОН. АКАДЕМИЯ ТРЕХ ГРАЦИЙ.

Нелл дала бы мисс Матесон лет восемьсот-девятьсот. Она приняла их в уютной маленькой гостиной и угостила чаем из крохотных, с наперсток, расписных чашечек. Нелл старалась сидеть прямо и слушать внимательно, как воспитанные маленькие девочки, о которых она читала в Букваре, но глаза ее так и шныряли по книжным полкам, рисункам на чайном сервизе и трем юным леди в полупрозрачных туниках заключенным в раму у мисс Матесон над головой.
Мисс Матесон долго смотрела на маленькую гостью.
- Классы уже набраны, учебный год начался, и у тебя нет никакой предварительной подготовки. Но у тебя очень весомые рекомендации, - сказала она.
- Извините, мэм, но я не понимаю, - ответила Нелл.
Мисс Матесон улыбнулась, ее лицо расцвело радиальными лучиками морщин.
- Неважно. Главное, мы тебя берем. У нас есть традиция - брать нескольких учениц из других фил. Главная наша цель - как школы, и как общества - приумножение числа атлантов. В отличие от других фил, которые приобретают новых членов путем вербовки, либо - безоглядно эксплуатируют естественную биологическую способность, которой, к добру или к худу, обладает каждый, мы взываем к разуму. Все дети рождаются с умением мыслить, надо его только развить. Наша академия недавно приняла под свой кров несколько юных леди внеатлантического происхождения, и мы надеемся во благовремении приветствовать их среди присягнувших на верность.
- Простите, мадам, которая из них Аглая? - спросила Нелл, глядя через плечо мисс Матесон на картину.
- Извини? - сказала мисс Матесон и включила процесс поворачивания головы, что в ее возрасте было гражданским подвигом, требующим и времени, и самоотвержения.
- Ваша школа носит имя Трех Граций. Я дерзнула предположить, что сие полотно живописует тот же сюжет, - сказала Нелл, - ибо нахожу здесь больше сходства с грациями, нежели фуриями или парками. Не сочтите за труд просветить меня, какая из юных леди являет Аглаю, или "сияющую".
- А кто остальные две? - выговорила мисс Матесон уголком рта - она уже почти закончила свой маневр.
- Евфросина, "радость", и Талия, "цветущая".
- А ты как думаешь?
- Та, что справа, держит цветы, наверное, она - Талия.
- Я бы назвала это суждение вполне здравым.
- Та, что в середине, выглядит очень счастливой - это должна быть Евфросина, а левая озарена солнечными лучами, возможно, она и есть Аглая.
- Ну, поскольку, как ты видишь, на них нет именных ярлыков, нам придется довольствоваться умозаключениями, - сказала мисс Матесон. - Однако я не нахожу погрешности в твоих доводах. И я тоже не сочла бы их фуриями или парками.
- Это пансион, то есть большинство учениц там и живет, но к тебе это не относится, - сказала Рита. - Тебе там жить не разрешат.
Они ехали домой через лес.
- Почему?
- Ты убежала из дома, и могут возникнуть осложнения с законом.
- А что незаконного в том, что я убежала из дома?
- У некоторых племен дети считаются экономическим достоянием родителей. Если одна фила укрывает беглецов из другой, она наносит экономический ущерб, а это уже сфера действия ОЭП.
Рита холодно оглядела Нелл.
- У тебя есть покровитель в Новой Атлантиде. Не знаю, кто он и зачем это делает. Но, похоже, он не может рисковать судебным преследованием со стороны ОЭП. Поэтому договорились, что ты пока поживешь в Городе Мастеров.
Мы знаем, что приятели твоей мамы плохо с тобой обращались, и все в Городе Мастеров за то, что бы ты осталась. Но мы не можем поселить тебя у мельницы, потому что любые трения с Протоколом оттолкнут от нас новоатлантических клиентов. Придется тебе жить у единственного члена общины, не связанного с тамошними заказчиками.
- Кто это?
- Ты его видела.
Домик констебля Мура был так плохо освещен и так тесно заставлен, что Нелл пришлось кое-где протискиваться бочком. В гостиной в футе под потолком проходила рейка, с которой свешивались длинные полоски пожелтевшей рисовой бумаги, испещренные большими иероглифами и красными печатями. Нелл вслед за Ритой обогнула угол и оказалась в совсем уже маленькой, темной и тесной комнатенке. Здесь висела одна картина: страшенный дядька с усами, как у Фу МанчуБФу Манчу - персонаж "Маски Фу Манчу", фильма ужасов с Борисом Карлоффом (1932)>, бородой и бакенбардами от ушей до самых подмышек, в роскошных доспехах и с цепью из львиных морд. Нелл невольно отступила на шаг, споткнулась о разложенную на полу волынку и налетела на кованное медное ведро, которое страшно задребезжало и залязгало. Кровь побежала из ровного пореза на большом пальце, и Нелл поняла, что в ведре стоят старые ржавые сабли всех мыслимых и немыслимых форм.
- Не зашиблась? - спросила Рита. Голубоватый свет из-за стеклянных дверей подсвечивал ее со спины. Нелл сунула палец в рот и встала с пола.
Стеклянные двери выходили в садик, где шагу было не ступить от гераней, лисохвостов, глициний и собачьих какашек. Над прудиком цвета хаки прилепился садовый домик. Сам констебль Мур угадывался за ширмой из голенастых рододендронов, согбенный над тяпкой и поминутно одолеваемый несносными корги.
Он был без рубашки, но в юбке! - красной клетчатой. Нелл не успела по-настоящему удивиться этой несуразности, потому что корги услышали звук открываемой задвижки и с лаем бросились к дому. Следом сам констебль подошел и сощурился на стекло. Едва он показался из-за рододендронов, как Нелл поняла: что-то не так. В целом констебль мог похвастаться хорошим сложением (при некоторой, правда, склонности к дородству), отменной мускулатурой и здоровьем, вот только кожа у него была двуцветная, мраморная. Словно черви проели его торс, проложили сетку пересекающихся каверн, которые потом наспех залепили чем-то не совсем в тон.
Не успела Нелл все это толком рассмотреть, как он подхватил со спинки шезлонга рубашку, быстро надел и застегнул. Затем корги были подвергнуты строгой муштре на плацу из замшелых садовых плит, причем отрывистые выкрики долетали даже через стекло. Корги прикидывались, будто внимательно слушают. Отчитав собак, констебль Мур вошел в стеклянную дверь. "Буду через секунду", - сказал он и пропал на четверть часа. По прошествии этого времени он вышел в твидовом костюме и грубовязанном джемпере поверх тончайшей белой рубашки. Нижняя деталь туалета явно не спасала от кусачести верхних, но констебль Мур достиг возраста, когда мужчины способны подвергать свое тело воздействию злейших раздражителей - виски, сигарет, шерстяной одежды, волынок - ничего не чувствуя или, во всяком случае, не подавая вида.
- Извините, что ворвались, - сказала Рита, - но мы звонили, а вы не слышали.
- Меня это не смущает, - произнес констебль Мур не очень убедительным тоном. - Вот почему я не живу там. - Он указал вверх, в сторону Новоатлантического анклава. - Просто пытался проследить корневую систему какого-то инфернального ползучего растения. Боюсь, что это кудзу.
При этих словах констебль сузил глаза, и Нелл, не знавшая, кто этот кудзу, заподозрила, что если кудзу можно изрубить, сжечь, задушить, запугать или взорвать, то недолго ему благоденствовать в саду у констебля Мура.
- Могу я соблазнить вас чаем? Или, - он обернулся к Нелл, - горячим шоколадом?
- Охотно бы, но я не могу задерживаться, - сказала Рита.
- Тогда позвольте вас проводить, - сказал констебль Мур, вставая. Рита немного опешила от такой резкости, но через мгновение была уже за дверью и ехала на Скорлупке к мельнице.
- Замечательная дама, - говорил констебль Мур из кухни. - Крайне любезно с ее стороны было о тебе позаботиться. Да, очень достойная дама. Возможно, не из тех, кто хорошо ладит с детьми. Особенно со странными.
- Я буду жить здесь, сэр? - спросила Нелл.
- В садовом домике, - сказал констебль, входя с дымящимся подносом и кивая на стеклянную дверь. - Пустует уже некоторое время. Для взрослого тесноват, ребенку - в самый раз. Убранство этого дома, - добавил он, оглядывая комнату, - не вполне годится для юного поколения.
- Кто этот страшный дядя? - спросила Нелл, указывая на картину.
- Гуань-ди. Император Гуань. Бывший полководец по имени Гуань Юй. Он не был императором, но стал китайским богом войны, и ему пожаловали императорский титул уже посмертно, из уважения. Страшно уважительные, эти китайцы - это их лучшая и худшая черта.
- Как может человек стать богом? - спросила Нелл.
- Живя в крайне прагматическим обществе, - подумавши, ответил констебль Мур и дальше объяснять не стал. - Кстати, книга при тебе?
- Да, сэр.
- Ты не носила ее через границу?
- Нет, сэр, как вы сказали.
- Хорошо. Умение исполнять приказы - ценное качество, особенно когда живешь со старым служакой. - Видя, что личико у Нелл стало ужасно серьезное, он запыхтел и состроил досадливую мину. - Запомни, это не имеет никакого значения! У тебя высокие покровители. Просто мы немного подстраховываемся.
Констебль Мур принес Нелл какао. Ей была нужна одна рука для чашки и другая для блюдца, поэтому она вынула палец изо рта.
- Что у тебя с рукой?
- Поранилась, сэр.
- Дай-ка глянуть. - Констебль взял ее руку в свою, отодрал большой палец от ладони. - Хорошо рассадила. Недавно?
- Я порезалась о вашу саблю.
- Сабли, они такие, - рассеянно сказал констебль, свел брови и повернулся спиной к Нелл.
- Ты не плакала, - сказал он, - и не жаловалась.
- Вы отняли эти сабли у грабителей? - спросила Нелл.
- Нет... это было бы сравнительно легко, - ответил констебль Мур. Он некоторое время в раздумье смотрел на Нелл. - Знаешь, мы с тобой отлично поладим, - промолвил он. - Погоди, я схожу за аптечкой.

Предыдущая страница 9 Следующая страница


Алмазный век, или букварь для благородных девиц 10

Деятельность Карла Голливуда в театре "Парнас"; разговор над молочным коктейлем; как работает система телекоммуникаций; Миранда понимает тщетность своих желаний

Миранда нашла Карла Голливуда в пятом ряду партера с большим листом умного ватмана в руках - он чертил блок-диаграмму следующего живого спектакля. Похоже, он снабдил ее системой перекрестных ссылок на сценарий: протискиваясь между рядами, Миранда слышала голоса, механически читавшие реплики, а, подойдя ближе, увидела кружочки и крестики, отмечающие движения актеров.
По краям схемы были нарисованы маленькие стрелочки, направленные к середине, и Миранда догадалась, что это - софиты, установленные на балконах, и Карл их программирует.
Она покрутила занывшей шеей и взглянула на потолок. Там водили хоровод ангелы, или музы, или как их называют, в сопровождении нескольких купидончиков. Миранда подумала о Нелл. Она всегда думала о Нелл.
Карл дошел до конца явления и остановился.
- Ты что-то хочешь спросить? - рассеянно произнес он.
- Я наблюдала за тобой из ложи.
- Сачковала, значит, вместо того, чтобы зарабатывать нам деньги?
- Где ты всему этому выучился?
- Чему? Режиссуре?
- Нет. Как программировать свет и все такое.
Карл поднял глаза.
- Может, тебя это удивит, - сказал он, - но я всему учился сам. Практически никто больше не ставит живых спектаклей, и нам приходится разрабатывать собственную методику. Весь софт я изобрел сам.
- Ты изобрел маленькие юпитеры?
- Нет. Я не такой дока в нанотехнологии. Их сделал мой лондонский знакомый. Мы тогда махнулись - мои софт на его железо.
- Я бы хотела пригласить тебя в ресторан, - сказала Миранда, - чтобы ты мне объяснил, как все это работает.
- Ты многого хочешь, - сказал Карл, - но я согласен.
- Тебе что, рассказать с самого начала, с машины Тьюринга? - Карл явно подначивал. Миранда решила не обижаться. Они сидели в красном виниловом уголке, в ресторане недалеко от Банда. Обстановка, похоже, должна была изображать американский обед в канун убийства Кеннеди. Китайские битники - типичные молодцы из Прибрежной Республики, с дорогими стрижками и в шикарных костюмах - сидели на вращающихся табуретах у стойки, потягивали шипучку и скабрезно улыбались входящим женщинам.
- Наверное, да, - ответила Миранда.
Карл Голливуд рассмеялся и покачал головой.
- Я сострил. Тебе придется точно объяснить, что ты хочешь узнать. С чего мы так заинтересовались программированием? Разве нам мало просто с него кормиться?
Миранда мгновение молчала, зачарованная отблесками света на старинной хромированной урне.
- Это связано с принцессой Нелл? - спросил Карл.
- А что, настолько очевидно?
- Ага. Так чего ты хочешь?
- Я хочу знать, кто она. - Миранда выразилась как можно мягче. Ей не хотелось осложнять дело, вываливая на Карла свои переживания.
- Ты хочешь вычислить клиента, - сказал Карл.
В таком переводе это прозвучало ужасно.
Карл с силой втянул молочный коктейль, глядя через плечо Миранды на бегущие по Банду машины.
- Принцесса Нелл - маленькая девочка, верно?
- Да. Я бы сказала, ей лет пять-семь.
Карл поймал ее взгляд.
- Ты и это можешь определить?
- Да, - отвечала Миранда тоном, запрещающим дальнейшие расспросы.
- Значит, по счетам платит не она. Кто-то другой. Тебе надо выйти на него, а через него - на Нелл. - Карл снова отвел глаза, покачал головой и безуспешно попытался присвистнуть заледенелыми губами. - Невозможно уже первое.
Миранда вздрогнула.
- Как-то уж очень категорично. Я ожидала услышать "сложно" или "дорого", но...
- Нет, невозможно. Или, - Карл задумался, - правильнее будет сказать "астрономически невероятно". - Он с легкой тревогой смотрел, как Миранда меняется в лице. - Связь нельзя просто проследить назад. Коммуникация работает не так.
- Как же она работает?
- Глянь в окно. Не на Банд, на Яньаньский проспект.
Миранда повернулась к большому окну, частично закрашенному рекламой Кока-Колы и фирменных горячих блюд. Яньаньский проспект, как большинство Шанхайских магистралей, от витрин до витрин заполняли люди на велосипедах и мотороликах. Во многих местах движение было такое плотное, что быстрее оказывалось идти пешком. Несколько автомобилей блестящими валунами застыли в вялом буром потоке.
Зрелище было настолько привычное, что Миранда попросту ничего не увидела.
- Куда смотреть?
- Видишь, они все что-то несут. Никто не едет пустым.
Карл был прав. У каждого имелся хотя бы один пластиковый пакет. Многие, особенно велосипедисты, были нагружены тяжелее.
- Теперь попробуй удержать этот образ в голове и подумай, как организовать глобальную телекоммуникационную сеть.
Миранда рассмеялась.
- Не могу. Подготовка не та.
- Та. До сих пор ты мыслила в терминах телефонной системы из старых пассивок. Там в каждом разговоре участвовали двое, соединенные проводами с центральным коммутатором. Так каковы основные черты этой системы?
- Не знаю, потому и спрашиваю, - отвечала Миранда.
- Взаимодействуют только двое - раз. Два: связь создается на один разговор и затем обрывается. Три: она крайне централизована, поскольку не работает без коммутатора.
- Ладно, это вроде как понятно.
- Сегодняшняя телекоммуникационная система - которая нас с тобой кормит - восходит к телефонной связи лишь в той мере, что используется для сходных целей, плюс еще для многих других. Но суть в том, что она в корне отлична от старой телефонной системы. Старая телефонная система - и ее технологическая сестра, кабельное телевидение - крахнули. Обвалились десятилетия назад, и нам пришлось начинать практически с руин.
- Почему? Ведь она же работала, разве нет?
- Во-первых, появилась потребность устанавливать связь между более чем двумя единицами. Кто эти единицы? Вспомни рактивки. Пусть будет "Спальный вагон в Женеву". Ты в поезде, рядом с тобой два десятка других людей. Часть из них рактируется, в данном случае единицы - живые люди. Остальные - проводники, носильщики - программные роботы. Более того, в поезде куча реквизита - драгоценностей, денег, пистолетов, винных бутылок. Каждая из этих вещей - отдельная программа, отдельная единица. По-нашему, объект. Сам поезд - тоже объект, и местность, по которой он едет - тоже.
Местность - хороший пример. Это - цифровая карта Франции. Откуда она взялась? Создатели рактивки посылали свою команду снимать новую карту? Нет, конечно. Они взяли готовые данные - цифровую карту мира, доступную всем создателям рактивок - за деньги, разумеется. Цифровая карта - отдельный объект. Она хранится в памяти компьютера. Где именно? Не знаю. Может, в Калифорнии. Может, в Париже. Может, за углом. Может, частью там, частью здесь, частью еще где-то. Неважно. Потому что у нашей телекоммуникационной системы нет больше проводов, идущих к центральному коммутатору. Она работает вот так.
Он снова указал на улицу.
- Значит, каждый человек на улице - как объект?
- Возможно. Но лучше сказать так: объекты, люди вроде нас, сидящие в разных домах вдоль улицы. Положим, мы хотим послать сообщение кому-то в Пудун. Мы пишем записку, выходим на улицу и суем ее в руку первому встречному со словами: "Передай мистеру Гую в Пудун". Этот человек катит себе по улице на роликах, видит велосипедиста, который, похоже, направляется в Пудун, и говорит: "Передайте мистеру Гую". Через минуту велосипедист застревает в пробке и сует записку обгоняющему его пешеходу, и т.д., и т.п., пока записка не попадает к мистеру Гую. Когда мистер Гуй хочет ответить, он поступает так же.
- Значит, дорогу записки проследить невозможно.
- Верно. А в жизни все еще сложнее. Телекоммуникационная система с самого начала задумывалась как недоступная для слежки - чтобы без опаски пересылать деньги. Это одна из причин, по которой рухнули национальные государства. Как только появилась новая телекоммуникационная сеть, правительства утратили контроль над движением денег, и вся налоговая система полетела к чертям собачьим. Так что, если Налоговое Управление США не сумело отловить денежные переводы, то тебе и подавно не вычислить принцессу Нелл.
- Ладно, кажется, ты мне ответил, - сказала Миранда.
- Вот и хорошо! - весело воскликнул Карл. Он явно радовался, что сумел помочь Миранде, поэтому она не стала говорить, каково у ней на душе. Задачка: сможет ли она уверить Карла Голливуда, знающего об актерской игре практически все, будто ничуть не расстроена?
Похоже, ей это удалось. Он проводил ее до квартиры на сотом этаже сразу за рекой в Пудуне. Миранда крепилась ровно столько, чтобы попрощаться с ним, раздеться и налить ванну. Потом она залезла в теплую воду и ревмя заревела от жгучей жалости к себе.
Постепенно боль отошла. Надо взглянуть иначе. Она по-прежнему может ежедневно общаться с Нелл. А, если быть внимательной, что-нибудь рано или поздно наклюнется. И потом, Миранда начинала понимать, что Нелл каким-то образом отмечена и со временем обязательно прогремит. Еще несколько лет, и о ней можно будет прочесть в газетах. Немного ожившая, Миранда вылезла из ванны и забралась в постель, чтобы как следует выспаться к следующему дню заботы о Нелл.

Жизнь с констеблем; его увеселения и прочие странности; тяжелое потрясение; Нелл узнает о прошлом констебля; разговор за обедом

В садовом домике было две комнаты, одна для сна, другая для игры. Из игровой в сад вела двустворчатая дверь со множеством окошечек. Констебль Мур сказал, что с ними надо осторожнее, они из настоящего стекла. Стекло было бугристое, как вода, когда вот-вот закипит, и Нелл нравилось в него смотреть. Она знала, что алмазные окна куда прочнее, но за этими было как-то спокойнее, словно ты спряталась.
Сад вечно норовил поглотить домик; быстрорастущие стебли глициний, плюща, шиповника поставили себе целью взобраться по стене, цепляясь за зеленовато-бурые медные водосточные трубы и неровности кирпичной кладки. Черепичная крыша фосфоресцировала от мха. Время от времени констебль вооружался секатором, бросался в брешь и срезал часть плетей, так красиво обвивших окошко Нелл, чтобы его не заглушило совсем.
На второй год жизни в домике Нелл спросила констебля Мура, нельзя ли ей завести собственную грядочку. Отойдя от первого потрясения, он выворотил несколько плит и заказал соседу-кустарю медные ящики на подоконник. На грядочке Нелл посадила морковку в память о давно исчезнувшем друге Питере, а в ящиках - герани. Букварь научил ее, как за ними ухаживать, и напоминал каждые несколько дней выкапывать по морковке, чтобы смотреть, как они растут. Оказалось, если подержать букварь над морковкой и посмотреть на определенную страницу, она превращается в волшебную картинку, где морковка увеличивается, увеличивается, так что становятся видны крохотные белые волоски, и одноклеточные организмы на волосках, и митохондрии в них. То же самое получалось со всем остальным, и Нелл по целым дням разглядывала мушиные глазки, хлебную плесень и кровяные тельца, которые выдавливала из себя самой, уколов палец булавкой. В холодные ясные ночи она поднималась на холм и смотрела в букварь на кольца Сатурна и луны Юпитера.
Констебль Мур по-прежнему ежедневно дежурил в караулке. Вечерами он возвращался, и они с Нелл обычно обедали в его доме. Сперва они брали еду прямо из МС, или констебль готовил что-нибудь простое, вроде яичницы с колбасой. В те дни принцесса Нелл и прочие персонажи Букваря питались в основном яичницей с колбасой, пока Уточка не возроптала и не научила Нелл готовить более здоровую пищу. Теперь у Нелл появилась привычка несколько раз в неделю, приходя из школы, готовить полезную овощную еду и резать салаты. Констебль ворчал, но всегда очищал тарелку, а иногда даже мыл посуду.
Констебль много читал. В это время Нелл разрешалось быть в доме, лишь бы она не шумела. Часто он выставлял ее за дверь и связывался с друзьями по большому медиатрону в стене библиотеки. Обычно Нелл уходила в домик, но иногда, особенно в полнолуние, оставалась в саду. Он казался гораздо больше, чем на самом деле, потому что состоял из множества отдельных садиков. В такие лунные ночи Нелл любила сидеть среди зеленых бамбуков. Здесь была красивая каменная горка. Нелл прислонялась спиной к камню и читала Букварь. Иногда из дома, где констебль Мур разговаривал с медиатроном, доносился басовитый гогот и поток добродушной матершины. Довольно долго Нелл полагала, что это не сам констебль, а кто-то из его друзей; в ее присутствии он всегда был очень корректен и сдержан, хотя чуточку эксцентричен, но как-то ночью она услышала несущиеся со стороны дома рыдания и вылезла из бамбуковой рощицы взглянуть, что там происходит.
Через стеклянную дверь она не могла видеть медиатрон, расположенный в этой же стене. Его свет озарял комнату, превращая обычно теплое и уютное пространство в пляску ядовитых вспышек и длинных зубчатых теней. Констебль Мур придвинул мебель к стенкам и скатал китайский ковер, обнажив пол. Нелл всегда думала, что пол - дубовый, как в ее домике, но оказалось, что это - тоже медиатрон, светящий более тускло, чем стена: на нем были текстовые документы, графики, редкие видеофрагменты. Констебль стоял посреди всего этого на карачках и выл, как дитя; слезы скапливались в плоских блюдцах его очков и капали на медиатрон, зловеще подсвечивающий их снизу.
Нелл хотелось вбежать и утешить его, но было слишком страшно. Она стояла в нерешительности, и внезапно поняла, что напоминают ей вспышки. Конечно взрывы... вернее, видеозапись взрывов. Она попятилась и вернулась в домик.
Через час из бамбуковой рощицы донеслись нездешние звуки волынки. Констебль и раньше порой выдувал несколько пронзительных нот, но впервые Нелл слышала полное исполнение. Она не особо разбиралась в волынках, но решила, что выходит совсем неплохо. Констебль играл похоронный мотив - коронах, такой грустный, что у Нелл едва не разорвалось сердце; вид констебля, рыдающего на карачках, не так переворачивал душу, как его музыка.
Он закончил и перешел к более веселому и быстрому пиброху. Нелл вылезла из домика в сад. Стебли бамбука рассекали силуэт констебля на сотни вертикальных полос, но она потопталась на месте, и глаз собрал изображение в одно. Констебль стоял в озере лунного света. Он сменил пиджак и брюки на клетчатую юбочку, рубашку и берет, как будто бы форменные. Когда дыхание иссякало, он с силой вбирал воздух, грудь надувалась, серебряные эмблемы и значки поблескивали в лунном свете.
Он оставил двери открытыми. Нелл вошла в дом, даже не стараясь ступать тихо - звук волынки заглушал ее шаги.
Огромные медиатроны на стене и полу были заполнены бесчисленными окнами, сотнями и сотнями отдельных панелей, как стена на городской улице объявлениями и плакатами, от маленьких, с ее ладошку, до больших - с настенный календарь. Панели на полу показывали в основном документы, таблицы, диаграммы (много деревьев) или замечательно вычерченные карты с подписанными по-китайски реками, горами и деревнями. Разглядывая их, Нелл несколько раз вздрагивала - ей казалось, что по полу ползет что-то маленькое, черное, но это были не тараканы, просто оптический обман, возникающий из-за движения карт и цифр. Они были очень рактивны, как слова в Букваре, но, в отличие от Букваря, откликались не на действия Нелл, а, как решила она, на какие-то далекие события.
Когда она наконец подняла глаза на медиатронную стену, то заметила, что панели там гораздо крупнее, и в них идут либо стоят видеофрагменты. Изображение было на редкость четкое. Она видела пейзажи: сельскую дорогу, мост через высохшую реку, пыльную деревеньку - из нескольких домов вырывалось пламя. Были и люди: говорящие головы китайцев в грязной военной форме на фоне темных гор, облаков пыли и темно-зеленых машин.
В одном видеофрагменте человек лежал на земле, его пропыленная форма сливалась с бурою почвой. Внезапно изображение двинулось: оно не стояло, как соседние. Кто-то шел мимо камеры: китаец в широких синих штанах и с повязками на лбу и груди - некогда алыми, а теперь совершенно бурыми от пыли. Когда он вышел из кадра, Нелл всмотрелась в лежащего и только сейчас поняла, что у него нет головы.
Видимо, констебль Мур все-таки расслышал ее рыдания сквозь звуки волынки, потому что через несколько секунд он уже был в комнате и командовал медиатронам, которые тут же погасли, стали просто черной стеной и полом. Осталась только картина с Гуань-ди, богом войны, который по-прежнему сердито супил на них брови. Констебль Мур всегда терялся, когда на Нелл находило, но, похоже, гораздо легче принял истерику, чем, скажем, предложение сыграть в дочки-матери или приступ хихиканья. Он подхватил Нелл, пронес по комнате на вытянутых руках, опустил в глубокое кожаное кресло, вышел, вернулся с большим стаканом воды и осторожно свел на нем пальцы Нелл. "Дыши глубже и пей", - раз за разом повторял он почти шепотом.
Нелл немножко удивилась, когда все-таки перестала плакать, хотя рыдания накатывали еще несколько раз и их приходилось побеждать тем же способом. Она все силилась сказать "не могу перестать плакать", выговаривая по одному слогу за прием.
На десятый или одиннадцатый раз констебль Мур произнес: "Не можешь, потому что тебя хорошо трахнуло по башке". Это было сказано усталым профессиональным тоном, который мог бы показаться жестоким, но Нелл, наоборот, почему-то сразу успокоилась.
- Что это значит? - спросила она, когда перестало щекотать в горле.
- Это значит, что ты - ветеран, как и я, и у тебя шрамы. - Он внезапно рванул рубаху, так что пуговицы полетели и заплясали по всей комнате, и Нелл увидела его разноцветный торс. - Разница одна. Я знаю, что я - ветеран, а ты упорно считаешь себя маленькой девочкой, как эти сранные вички в твоей школе.
Время от времени, может быть, раз в год, он отказывался от обеда, надевал форму, садился на лошадь и уезжал в направлении Новоатлантического анклава. Лошадь привозила его под утро, такого пьяного, что он едва не выпадал из седла. Иногда Нелл помогала ему улечься в постель, и, когда он отключался, разглядывала при свечах значки, медали и ленты. У всех у них, особенно у лент, цвета что-нибудь да значили, и разобрать эту символику было нелегко, но у Букваря имелось сзади несколько страниц, называвшихся "энциклопедия"; там Нелл вычитала, что констебль Мур служил бригадиром Второй бригады Третьей дивизии Первого экспедиционного корпуса Войск Поддержания Протокола. Одна лента означала, что он на какое-то время был прикомандирован к ниппонской дивизии, но родной его дивизией явно оставалась Третья. Согласно энциклопедии, Третью дивизию часто называли "Помоечные псы" или просто "Дворняги", потому что набирали ее в основном из белой диаспоры: уитлендеров, ольстерских лоялистов, белых из Гонконга и прочих бездомных скитальцев англо-американского мира.
Один из значков означал, что констебль имеет диплом по инженерной нанотехнологии. Тоже логично: Вторая бригада специализировалась на ведении нанотехнологической войны. Энциклопедия сообщала, что ее создали лет тридцать назад для погашения затяжного конфликта в Восточной Европе, где одна из сторон впервые использовала простейшее нанотехнологическое оружие.
Года через два дивизию спешно перебросили в Южный Китай. Беспорядки начались с Большого Похода Чжана Ханьхуа, того самого, когда он заставлял торговцев бухать себе в ноги. Чжан самолично открывал ворота лао-гаев - исправительно-трудовых лагерей, где заключенные день и ночь собирали дешевые побрякушки для экспорта на Запад, разбивал экраны компьютеров тяжелой тростью с набалдашником в виде драконьей головы и размазывал надсмотрщиков в кровавое месиво. Чжан "разобрался" со многими процветающими предприятиями, в основном на юге, миллионы людей остались без работы. Они вышли на улицы, части Народно-освободительной Армии перешли на их сторону, и началось. Мятеж подавили переброшенные с севера подразделения НОАК, но главари исчезли в "асфальтовых джунглях" Жемчужной дельты, и Чжану пришлось установить на юге гарнизонное положение. Несколько лет северные войска жестоко, но успешно восстанавливали порядок, пока, в одну ночь, весь контингент, пятнадцать тысяч человек, не выкосила эпидемия нанозитов.
Главари вышли из подполья, провозгласили Прибрежную Республику и призвали на помощь Силы Поддержания Протокола. Полковника Артура Хорнсби Мура, ветерана сражений в Восточной Европе, назначили командовать операцией. Он родился в Гонконге, был вывезен оттуда ребенком перед возвращением острова китайцам, в юности скитался с родителями по Азии, потом осел на Британских островах. Выбор пал на него, поскольку он бегло владел кантонским и сносно - пекинским. На старых видеофрагментах в энциклопедии Нелл видела констебля Мура, того же человека с большим количеством волос и меньшими сомнениями.
Гражданская война в Китае по-настоящему разгорелась через три года, когда северяне, не имевшие доступа к нанотехнологии, начали бомбежки. Вскоре после этого исламские народы наконец договорились между собой и захватили почти весь Синьцзян-Уйгурский автономный округ, истребили часть ханьского населения, а остальных оттеснили в мясорубку гражданской войны. Полковник Мур заразился исключительно тяжелым штаммом нанозитов и получил продолжительный отпуск для поправки здоровья. К этому времени Поднебесная и Прибрежная республика заключили перемирие.
Что было дальше, Нелл знала из уроков в Академии. На севере - в Поднебесной - Чжана сменил Лао Ге. Выждав приличное время, он вычистил последние следы коммунистической идеологии, объявленой западным империалистическим заговором, и провозгласил себя канцлером Безземельного Императора, то есть Конфуция. Теперь Лао Ге был первым из его мандаринов.
Дальше энциклопедия сообщала о полковнике Артуре Хорнсби Муре совсем немного. Он всплыл в качестве консультанта во время вспышки нанотехнологического терроризма в Германии, позже ушел в отставку и стал советником по безопасности. В таком качестве он помог разработать концепцию глубокой обороны, на которой строятся все современные города, в том числе и Атлантида Шанхайская.
Как-то в субботу Нелл приготовила констеблю особенно вкусный обед, и, когда покончили со сладким, начала рассказывать о Гарве и Текиле, и о том, что знала со слов Гарва про несравненного Бада, их дорогого покойного отца. Внезапно оказалось, что прошло уже три часа, а Нелл все рассказывала о маминых дружках, а констебль по-прежнему слушал, время от времени теребя белую бороду, но в остальном являя исключительно серьезный и задумчивый вид. Наконец она дошла до Берта, как пыталась убить его отверткой, как он гнался за ними по лестнице, и как, похоже, принял смерть от рук круглоголового китайского джентльмена. Констебль очень заинтересовался, расспрашивал сперва о тактическом развертывании отверточной атаки, затем о танцевальной манере и наряде китайского джентльмена.
- С тех пор я обиделась на Букварь, - сказала Нелл.
- Почему? - удивленно спросил констебль. Однако кто удивился по-настоящему, так это сама Нелл. За сегодняшний вечер она сказала вслух поразительно много такого, чего прежде не думала, во всяком случае, не помнила, чтобы думала.
- Получается, он сбил меня с толку. Уверил, будто легче легкого убить Берта, и сразу станет лучше, а когда я попробовала применить это на практике...
Она замолчала, не зная, что сказать дальше.
- ... случилось все остальное, - закончил констебль Мур. - Согласись, твое житье после смерти Берта стало заметно лучше.
- Да.
- Значит, в этом Букварь был прав. Согласен, в жизни убивать значительно сложнее, чем в теории. Думаю, это далеко не единственный случай, когда жизнь оказывается много сложнее, чем представлялась в книге. Это Урок Отвертки, тебе стоит хорошенько его усвоить. И значит он, что учиться надо не только у волшебной книги.
- А зачем она тогда?
- Очень даже зачем. Надо лишь наловчиться переводить ее уроки на язык реальной жизни. Например, - сказал констебль, снимая с колен салфетку и бросая ее на стол, - возьмем что-нибудь очень конкретное, вроде размазывания по стенке. - Он встал и затопал к саду. Нелл побежала следом. - Я видел, как ты упражнялась в боевых искусствах, - продолжал он зычным уличным голосом, словно обращался к целому войску. - Цель любого боевого искусства - размазать противника по стенке. Ну-ка попробуй, как у тебя получится со мной.
Последовало препирательство. Нелл пыталась выяснить, насколько констебль серьезен. Убедившись, что вполне, она села на каменные плиты и принялась разуваться. Констебль следил за ней, подняв брови.
- Потрясающе! - воскликнул он. - Трепещите, негодяи, крошка Нелл вас всех сотрет в порошок, вот только скинет свои поганые туфли.
Нелл, не обращая внимания на ехидные замечания, сделала разминочные упражнения и поклонилась констеблю - он лишь махнул рукой. Она приняла стойку, которой научил ее Самбо. В ответ констебль Мур расставил ноги еще на дюйм и выпятил живот - видимо, такая стойка принята в каком-то тайном шотландском боевом искусстве.
Довольно долго ничего не происходило. Нелл выплясывала вокруг констебля, тот ошарашено вертел головой.
- Это что? - спросил он. - Ты умеешь только обороняться?
- В основном да, сэр, - отвечала Нелл. - Полагаю, Букварь не хотел, чтоб я на кого-нибудь нападала.
- Ну и какой в этом прок? - ухмыльнулся констебль, выбросил руку, небольно схватил Нелл за волосы, подержал немного и отпустил. - Здесь заканчивается урок первый, - сказал он.
- Мне отрезать волосы?
Констебль страшно огорчился.
- Упаси тебя Бог отрезать волосы, - сказал он. - А если бы я схватил твое запястье, - и он схватил, - ты бы отрезала руку?
- Нет, сэр.
- Говорил ли Букварь, что тебя будут хватать за волосы?
- Нет, сэр.
- А что мамины друзья будут тебя бить, а мама не заступится?
- Нет, но иногда рассказывал о людях, которые поступали дурно.
- Тоже дело. То, что ты видела несколько дней назад, - Нелл поняла, что он говорит о безголовом солдате на медиатроне, - один из примеров, слишком очевидный, и потому бесполезный. А вот что твоя мать не защищала тебя от друзей, это уже похитрее, верно?
- Нелл, - продолжал констебль, тоном показывая, что заканчивает урок, - разница между невежественными людьми и образованными в том, что образованные знают больше фактов. Ум и глупость здесь ни при чем. Разница между умными и глупыми - вне зависимости от образования - в том, что умные могут выкрутиться из сложной коллизии. Они не теряются в неоднозначной или противоречивой ситуации, более того, настораживаются, если события развиваются слишком гладко.
Благодаря Букварю ты можешь стать очень образованной, но никогда - умной. Ум - от жизни. На сегодня жизнь дала тебе весь опыт, который нужен для ума, но теперь ты должна думать о том, что с тобой было. Не будешь думать - разовьются комплексы. Будешь думать - станешь не только образованной, но и умной, а там, глядишь, я еще пожалею, что не родился несколькими десятилетиями позже.
Констебль развернулся и пошел в дом, оставив Нелл в одиночестве размышлять над смыслом последних слов. Она решила, что это - из разряда вещей, которые она поймет с годами, когда поумнеет.

Карл Голливуд возвращается из-за границы; они с Мирандой обсуждают настоящее и будущее ее карьеры

Карл Голливуд вернулся из месячной поездки в Лондон, где навещал старых друзей, ходил на живые представления и встречался с крупными производителями рактивок на предмет возможных контрактов. Когда он вернулся, труппа вскладчину устроила ему вечеринку в маленьком баре театра. Миранде казалось, что она держала себя вполне прилично.
Однако на следующий день Карл поймал ее за кулисами.
- Что происходит? - спросил он. - И без отговорок. Почему ты в мое отсутствие перешла в вечернюю смену? А вчера на вечеринке сидела, как в воду опущенная?
- Ну, у нас с Нелл было несколько интересных месяцев.
Карл оторопело отступил на шаг, потом вздохнул и закатил глаза.
- Конечно, история с Бертом ее травмировала, но сейчас все, видимо, выправилось.
- Кто такой Берт?
- Не знаю. Кто-то, кто систематически ее избивал. Похоже, она сумела быстренько перебраться на другое место, возможно, с помощью брата Гарва, который, однако, не последовал за ней - у него все так же плохо, а у Нелл началась новая жизнь.
- Вот как? Приятно слышать, - сказал Карл только наполовину саркастически.
Миранда улыбнулась
- Видишь. Я ни с кем об этом не говорю, боюсь, что меня сочтут сумасшедшей. Спасибо за поддержку.
- И что это за новая жизнь у Нелл? - спросил Карл Голливуд покаянно.
- Думаю, она пошла в школу. Она явно узнает новое, о чем не было в Букваре, приобретает более сложные социальные навыки и проводит много времени в обществе воспитанных людей.
- Прекрасно.
- Она не так интересуется самозащитой, из чего я заключаю, что сейчас ей ничто не грозит. Однако, видимо, ее новый опекун - человек эмоционально скупой, и она часто ищет утешения под крылом Уточки.
- Уточки?
- У Нелл было четверо спутников. Уточка воплощает домашние, материнские добродетели. Питера и Динозавра уже нет - оба были мужские персонажи, олицетворяющие способности к выживанию.
- А кто четвертый?
- Мальвина. Думаю, для Нелл она станет важной ближе к половому созреванию.
- К какому созреванию? Ты говорила, ей лет пять-семь.
- И?
- Ты хочешь сказать, что будешь заниматься этим...
Карл так задумался, что не закончил фразы.
- ... еще лет шесть-восемь. Да, думаю что так. Воспитывать ребенка - очень серьезное дело.
- О, Господи! - сказал Карл Голливуд и рухнул в огромное поролоновое кресло, стоявшее за кулисами нарочно для этой цели.
- Вот почему я попросилась в вечернюю смену. Как только Нелл пошла в школу, она стала пользоваться Букварем исключительно по вечерам. Очевидно, она живет в пределах двух часовых поясов от нас.
- Отлично, - сказал Карл. - Это сужает поиски до половины земного населения.
- Что не так? - удивилась Миранда. - По-моему, за это хорошо платят.
Карл бесстрастно оглядел ее с головы до пят.
- Да. Твои усилия оплачиваются сполна.

Три девочки отправляются на поиски приключений; беседа лорда Финкеля-Макгроу и миссис Хакворт

Три девочки двигались по бильярдному сукну газона перед большой усадьбой, кружа возле общего центра тяжести, словно играющие ласточки. Иногда они замирали, поворачивались друг к дружке и затевали увлеченный разговор. Затем, неподвластные инерции, внезапно срывались с места и неслись лепестками на весеннем ветру. Поверх платьев на них были плотные шерстяные пальтишки для защиты от промозглой сырости Ново-Чжусинского плато. Похоже, они направлялись к бугристой пустоши в полумиле от дома за серой в ядовито-зеленых и лавандовых пятнах лишайника каменной стеной. Местность за стеной была темно-бежевая, словно рулон твида выпал из фургона и размотался по дороге. Цветущий вереск кутал почву бледно-фиолетовой дымкой, почти прозрачной, но на удивление насыщенной там, где луч зрения совпадал с естественным уклоном местности (если слово "естественный" применимо хоть к чему-то на этом острове). По-птичьи свободные, девочки были тем не менее обременены каждая своей маленькой ношей, решительно несообразной с их теперешним занятием: усилия взрослых, моливших хоть на время оставить книги в доме, по обыкновению пропали втуне.
Одна пара глаз следила исключительно за девочкой с длинной огненно-рыжей шевелюрой. Рыжеватые волосы и брови - наблюдательница и девочка явно состояли в близком родстве. Шитое на заказ хлопковое платье топорщилось, как подобает наряду только что из Города Мастеров. Будь среди присутствующих больше ветеранов затяжной вялотекущей войны, именуемой "Общество", самозваные часовые, бдящие на бастионах, дабы никто не пробился за последний вал, отделяющий невольников зарплаты от привилегированных акционеров, уж точно не проглядели бы этот наряд. Они бы отметили и запустили в устную традицию, что Гвендолен Хакворт, пусть привлекательная и много о себе понимающая, не отважилась явиться к лорду Финкелю-Макгроу иначе как в новом платье, специально к этому случаю заказанном.
Сквозь высокие окна в комнату сочился серый и легкий, как утренняя дымка, свет. Миссис Хакворт, окутанная этой дымкой, пила чай из прозрачной чашечки костяного фарфора и, видимо, на мгновение расслабилась, потому что на лице ее проступили следы подлинного душевного состояния. Хозяин, лорд Финкель-Макгроу, подумал, что она выглядит грустной и озабоченной, и что вся ее живая грациозность в первый час разговора - не более чем маска.
Заметив, что смотрит на нее дольше, нежели дозволено приличиями, он повернулся к бегущим по саду девочкам. Одна головка отливала вороновым крылом, выдавая примесь корейской крови, однако, отыскав ее глазами, как некую точку отсчета, он перевел взгляд на третью - беленькую с переходом в русую. Эта девочка была выше двух своих сверстниц, и, хотя легко включалась в любые игры, никогда их первой не затевала, а предоставленная самой себе, быстро серьезнела, отчего казалась старше беспечных подружек. Наблюдая за трио, лорд-привилегированный акционер отметил, что она и движется иначе - уверенней и осторожней, они же скачут непредсказуемо, словно резиновые мячики по неровному камню.
Разница (понял он, приглядевшись) в том, что Нелл всегда знает, куда идет. Элизабет и Фиона - нет. Это вопрос не природного ума (здесь, как показывают тесты и наблюдения мисс Матесон, все обстоит прекрасно), но внутреннего опыта. Что-то в прошлом девочки научило ее продумывать загодя каждый шаг.
- Миссис Хакворт, предлагаю вам угадать: кто из девочек первой доберется до пустоши?
При звуке его голоса миссис Хакворт снова подобралась.
- Вопрос для рубрики "светский этикет" в "Таймс". Если я попытаюсь польстить вам и скажу, что это будет ваша внучка, не прозвучит ли это невольным обвинением в порывистости?
Лорд-привилегированный акционер снисходительно улыбнулся.
- Давайте отбросим этикет - общественные установления, посторонние к нашему вопросу - и глянем научно.
- Ах, если бы только здесь был мой Джон!
Он здесь, подумал лорд Финкель-Макгроу, в каждой из этих книг. Но вслух не произнес.
- Ладно, рискну: Элизабет первая добежит до стены, Нелл отыщет потайную лазейку, а ваша дочь первая решится в нее пролезть.
- Убеждена, что в моем обществе ваша светлость решительно ничем не рискует, - сказала миссис Хакворт. Она должна была что-то ответить, и он практически не слышал ее слов.
Они повернулись к окну. Метров за пятьдесят до стены девочки двинулись более целеустремленно. Элизабет вырвалась вперед и первая коснулась каменной кладки. За ней подбежала Фиона. Нелл заметно отстала - она даже не ускорила шага.
- Элизабет - герцогская внучка, привыкшая во всем добиваться своего и не приученная останавливаться. Она считает, что мир принадлежит ей по праву, - сказал Финкель-Макгроу. - Но она не думает, что делает.
Элизабет и Фиона обеими руками держались за стену, как при игре в выручалочки. Нелл остановилась и медленно поворачивала голову, разглядывая стену, которая прыгала вверх-вниз с бугра на бугор. Спустя какое-то время она протянула руку, указывая на дальний отрезок стены, и двинулась туда.
- Нелл стоит над схваткой и думает, - сказал Финкель-Макгроу. - Для других девочек стена - это украшение, верно? Красивая вещь, которую хочется быстрее рассмотреть. Иное дело Нелл. Нелл знает, что такое стена. Это рано усвоенное знание, оно не требует осмысления. Нелл больше интересуют ворота, чем стены. Особенно потайные ворота.
Фиона и Элизабет двигались неуверенно, ведя розовыми ладошками по влажному камню - они не видели, куда Нелл их зовет. Нелл шла по траве до овражка, потом спрыгнула и сразу потерялась из виду.
- Дренажное отверстие, - пояснил Финкель-Макгроу. - Пожалуйста, не тревожьтесь. Я сегодня утром как раз проезжал мимо. Воды по щиколотку, диаметр отверстия - как раз для восьмилетней девочки. Проход несколько метров длиной - надеюсь, более захватывающий, чем опасный.
Фиона и Элизабет сбавили шаг, потрясенные открытием Нелл. Все трое исчезли в овражке. Через мгновение за стеной блеснуло стремительно удаляющееся огненно-рыжее пятнышко. Фиона взбежала на груду камней и теперь махала подружкам.
- Нелл отыскала потайной ход, но она осторожна и терпелива. Элизабет испугалась своего прежнего порыва, она чувствует, что сглупила и, может быть, даже немного сникла. Фиона...
- Фиона, без сомнения, увидела волшебную дверь в заколдованное королевство, - сказала миссис Хакворт, - и сейчас, полагаю, страшно разочарована, что вы не населили его драконами и единорогами. Она и секунды не колебалась, прежде чем броситься в туннель. Мою Фиону не устраивает этот мир, ваша светлость. Она хочет жить в другом, где повсюду волшебство, сказки сбываются...
Голос ее сорвался, она нервно прочистила горло. Лорд Финкель-Макгроу взглянул на нее и увидел боль, промелькнувшую на мгновение и снова спрятанную. Он угадал недоговоренную часть фразы: ... и мой муж по-прежнему с нами.
Двое всадников неспешно процокали по гравийной дорожке. Чугунные ворота распахнулись. Сын лорда Финкеля-Макгроу Колин с женой выехали приглядеть за дочерью и ее подружками. Видя, что их присмотр больше не требуется, лорд Финкель-Макгроу и миссис Хакворт отвернулись от окна и инстинктивно перешли к огромному, с гаражные ворота, пылающему камину.
Миссис Хакворт опустилась в кресло-качалку, лорд-привилегированный акционер - в изрядно потертое кожаное кресло с подголовником. Слуга налил еще чаю. Миссис Хакворт примостила чашку с блюдцем на колене, не выпуская, и почти заметным усилием взяла себя в руки.
- Я хотела спросить о судьбе моего мужа, хотя бы где он и что он, - сказала она, - однако из его общих и весьма осторожных слов могла заключить, что речь идет о поручении секретного свойства. Понимаю, если вашей светлости что-либо известно (а это с моей стороны не более чем догадка), то вы будете весьма осмотрительны в беседе на эту тему. Надеюсь, можно не говорить, что я и в меру моих слабых сил не посмею склонять вас к разглашению тайн, доверенных верховной властью.
- Давайте считать, что и вы, и я поступим в соответствии с долгом, - произнес лорд Финкель-Макгроу с легкой ободряющей улыбкой.
- Спасибо. Муж продолжает писать мне, примерно по письму в неделю, но они составлены в самых общих выражениях. Последние месяцы в этих письмах все больше странных образов и чувств. Они... необычны. Я начала тревожиться за рассудок моего мужа и его способность предпринимать шаги, требующие здравых суждений. Поверьте, я без колебаний сносила бы его отсутствие столько, сколько потребуется возложенное на него поручение, но эта неопределенность угнетает на меня все больше и больше.
- Мне отчасти известны обстоятельства данного дела, и я не выдам никакой тайны, если скажу, что не вас одну изумляет продолжительность его отлучки, - промолвил лорд Финкель-Макгроу. - Если я не очень сильно ошибаюсь, те, кто задумывал эту миссию, и в мыслях не имели, что она продлится так долго. Быть может, ваши страдания немного смягчит весть, что, как предполагается, опасность ему не грозит.
Миссис Хакворт улыбнулась короткой вымученной улыбкой.
- Похоже, маленькая Фиона довольно легко переносит разлуку с отцом.
- Ах, но для Фионы он никуда и не уезжал, - сказала миссис Хакворт. - Это все книга, рактивная книга. Когда Джон, перед самым отъездом, дарил ее Фионе, он сказал, что книга волшебная, и через нее они будут разговаривать. Конечно, я понимаю, все это чепуха, но она-то и вправду верит, будто отец читает ей сказки, даже играет с ней в воображаемом мире, и ей ничуть не скучно. Мне не хватает духу сказать, что это - всего лишь компьютеризованная медиа-программа.
- Я склонен полагать, что вы поступаете весьма разумно, оставляя ее в неведении, - сказал лорд Финкель-Макгроу.
- До сих пор это шло ей на пользу. Но время идет, она становится все более и более мечтательной, все с меньшей охотой возвращается к школьным занятиям. Она живет в вымышленном мире и счастлива в нем. Боюсь, когда она узнает, что фантазия - всего лишь фантазия, это станет для нее ударом.
- Она далеко не первая юная леди, наделенная живым воображением, - сказал лорд-привилегированный акционер. - Раньше или позже все они выправляются.
Вскоре после того вернулись маленькие исследовательницы и взрослые сопровождающие. Личные вересковые пустоши лорда Финкеля-Макгроу так же мало отвечали вкусам маленьких девочек, как односолодовое виски, готическая архитектура, приглушенные тона и симфонии Брукнера. Как только они не обнаружили за стеной розовых единорогов, киосков с сахарной ватой, подростковых рок-кумиров или флуоресцентных зеленых водяных горок, они утратили интерес и потянулись к дому, который и сам был далеко не Диснейленд, но в котором опытный и агрессивный пользователь вроде Элизабет мог отыскать несколько утешительных призов, вроде кухонной прислуги, обученной (среди множества других, абсолютно никчемных вещей) умению готовить какао.
Подойдя таким образом к теме исчезновения Джона Персиваля Хакворта так близко, как они только отважились, и миновав опасные воды почти без ущерба (если не считать вспыхнувших щек и увлажненных глаз), лорд Финкель-Макгроу и миссис Хакворт перешли, по обоюдному согласию, к более спокойным вопросам. Сейчас девочки придут, выпьют какао, а там придет время удалиться в отведенные им комнаты, отдохнуть и переодеться к главному событию дня: обеду.
- Я охотно позабочусь о другой девочке, Нелл, - сказала миссис Хакворт. - Я заметила, что джентльмен, доставивший ее сюда утром, еще не вернулся с охоты.
Лорд-привилегированный акционер усмехнулся, представив, как генерал Мур помогает маленькой девочке переодеться к обеду. Тот вполне сознавал пределы своих возможностей и потому провел день за охотой в дальних уголках поместья.
- У крошки Нелл удивительный дар заботиться о себе самой, и она, возможно, не захочет принять ваше великодушное приглашение, хотя, думаю, будет рада провести это время с Фионой.
- Извините, ваша милость, но мне удивительно слышать, что вы полагаете возможным оставить девочку ее лет без присмотра на несколько часов.
- Уверяю вас, она относится к этому совершенно иначе по той же причине, по какой Фиона не замечает разлуки с отцом.
Выражение, промелькнувшее на лице миссис Хакворт, наводило на мысль, что она не вполне поняла. Однако она не успела объяснить хозяину ошибочность его взглядов, потому что из коридора донеслась пронзительная и ожесточенная перепалка. Звуки приближались. Дверь наполовину распахнулась и появился Колин Финкель-Макгроу. Лицо его, раскрасневшееся от верховой езды, изображало улыбку, весьма похожую на оскал, а брови сходились всякий раз, как Элизабет испускала особенно яростный вопль. В одной руке он держал экземпляр "Иллюстрированного букваря для благородных девиц". Сзади можно было видеть миссис Финкель-Макгроу; она держала руку Элизабет хваткой, приводящей на память кузнечные щипцы с зажатой в них полурасплавленной заготовкой. Горящее огнем личико девочки дополняло аналогию. Миссис Финкель-Макгроу пригнулась вровень с головой дочки и что-то укоризненно шипела.
- Извини, папа, - сказал Финкель-Макгроу-младший голосом, сдобренным не очень правдоподобной синтетической веселостью. - Похоже, кому-то пора спать. - Он кивнул гостье. - Здравствуйте, миссис Хакворт. - Он снова перевел взгляд на отца: лорд-привилегированный акционер смотрел на книгу. - Она нагрубила слугам, и мы изъяли Букварь до обеда. Это - единственное наказание, которое на нее действует, нам довольно часто приходится к нему прибегать.
- В таком случае оно, видимо, действует не так хорошо, как вы полагаете, - сказал лорд Финкель-Макгроу шутливым голосом, но с печальным лицом.
Колин Финкель-Макгроу предпочел принять это за шпильку в адрес Элизабет, но, в конце концов, у родителей маленьких детей чувство юмора поневоле иное, чем у прочего счастливого человечества.
- Папа, мы не можем позволить, чтобы она всю жизнь провела меж страницами твоей волшебной книги. Это как маленькая империя, в которой императрица Элизабет раздает самые зверские повеления толпам покорных слуг. Надо время от времени возвращать ее к реальности, чтобы у появилась хоть какая-то перспектива.
- Перспектива. Жду вас и Элизабет с ее новой перспективой за обедом.
- Хорошо, папа. До встречи, миссис Хакворт, - и Колин Финкель-Макгроу закрыл дверь, тяжелый шедевр резчика по дереву и вполне эффективный поглотитель децибелов.
Гвендолен Хакворт увидела на лице лорда Финкеля-Макгроу нечто такое, что ей захотелось поскорее выйти из комнаты. Так она и сделала, быстро пробормотав несколько обязательных любезностей. Фиону она отыскала в уголке, где та растягивала последний глоток какао. Нелл тоже была здесь, читала свой Букварь. К изумлению Гвендолен, чашка ее стояла нетронутой.
- Что это? - воскликнула Гвендолен подобающе сладким голосом. - Девочка не любит какао?
Нелл с головой ушла в книгу, и в первое мгновение Гвендолен показалось, что она не слышала вопроса. Однако в следующие секунду-две стало ясно, что Нелл просто дочитывает последние строчки главы. Она медленно подняла личико от страницы - вполне миловидное, как у всех девочек, пока прилив гормонов не нарушил детской соразмерности черт. В светло-карих, с оранжевым отблеском от камина глазах чудилось что-то роковое. Гвендолен и хотела бы, да не знала, как отвести взгляд; она чувствовала себя пленной бабочкой, смотрящей через увеличительное стекло в спокойный, цепкий зрачок натуралиста.
- Какао - это прекрасно, - сказала Нелл. - Вопрос в том, хочу ли я его.
Последовала довольно долгая пауза. Гвендолен искала слова. Нелл, похоже, не ждала ответа - она сообщила свое мнение, чего же еще?
- Ладно, - сказала наконец Гвендолен, - если выяснится, что ты чего-нибудь хочешь, пожалуйста, сообщи мне, я буду рада помочь.
- Большое спасибо, миссис Хакворт, премного вам обязана. - Нелл проговорила это безупречно, словно принцесса в книжке.
- Замечательно. Увидимся позже.
Гвендолен взяла Фиону за руку и повела наверх. Фиона еле тащилась, явно нарочно, чтобы ее позлить, на вопросы отвечала движениями головы, поскольку мысли ее, как всегда, где-то витали. Добравшись до своей комнаты в гостевом крыле, Гвендолен уложила дочку в постель и села за бюро написать несколько спешных писем. Однако теперь миссис Хакворт сама поймала себя на том, что не может сосредоточиться; она думала о трех очень странных девочках, лучших ученицах мисс Матесон, и об их очень странных отношениях с Букварями. Взор ее скользнул с разбросанной по столу медиатронной бумаги к пустоши за окном: там начинал накрапывать дождик. Почти час она сидела и думала о девочках и Букварях.
Потом она вспомнила слова хозяина, которые в тот момент не сумела оценить по достоинству. Девочки ничуть не страннее остальных, и винить в их поведении Буквари - значит перекладывать с больной головы на здоровую.
Заметно успокоившись, она взяла серебряную ручку и принялась за письмо исчезнувшему мужу, который сейчас казался далеким, как никогда.

Предыдущая страница 10 Следующая страница


11 Нил Стивенсон

Миранда получает необыкновенное рактивное послание; поездка по улицам Шанхая; "Катай-отель"; великосветский раут; Карл Голливуд знакомит ее с двумя необычными персонажами

До полуночи оставалось несколько минут, Миранда уже собиралась выключить экран и прибраться в павильоне. Был вечер пятницы. Похоже, сегодня Нелл решила не устраиваться с Букварем на целую ночь.
В будни Нелл ложилась между десятью тридцатью и одиннадцатью, но в пятницу наступала ее ночь, и она уходила в Букварь, как шесть или семь лет назад, когда все это начиналось. Сейчас Нелл застряла в истории, которая, видимо, никак ей не давалась - надо было распутать правила общественного поведения загадочных фей, заточивших ее в подземном лабиринте. Она разберется - она всегда разбирается - но, похоже, не сегодня.
Миранда просидела в павильоне лишние полтора часа - играла в довольно популярной у японцев самурайской рактивке платиновую блондинку, дочь миссионера, похищенную из Нагасаки ронином. Роль совершенно дебильная - вопи себе погромче и жди, пока тебя спасет хороший самурай. Жалко, она не говорит по-японски и незнакома с их театром. Говорят, они делают страшно интересные и революционные вещи с карамаку - "пустым экраном" или "пустым действием". Восемь лет назад она бы слетала в Японию дирижаблем и выучила язык. Четыре года назад она хотя бы стыдилась, что играет такое фуфло. Сегодня она читала строки с суфлера, вопила и повизгивала в нужных местах, потом получила свои деньги вместе с солидными чаевыми и непременной записочкой от клиента - менеджера среднего звена из Осаки: он жаждал познакомиться с ней поближе. Понятно, та же система, которая не позволила Миранде отыскать Нелл, помешает осакскому козлу вычислить Миранду.
Когда она заканчивала смену, на экране высветилась срочная заявка. Миранда проверила: платили мало, но и работа была совсем короткая. Она приняла заявку. Интересно, кому она срочно понадобилась. Шесть лет назад такое случалось часто, но, перейдя в вечернюю смену, она стала одной из множества рактерок с непроизносимой европейской фамилией.
Оказалось - что-то авангардное, словно работа актерской мастерской из далекого прошлого Миранды. Сюрреалистический ландшафт, составленный абстрактными геометрическими формами, на их гладкой поверхности вспухают говорящие лица. Одни сохраняли рисунок родной поверхности, словно экзотический грим, другие воспроизводили текстуру апельсиновой шкурки, крокодиловой кожи или дуриана.
- Мы без нее скучаем, - сказало одно из лиц неуловимо знакомым, но искаженным до гулкого стона голосом.
- Где она? - спросило другое, смутно знакомое очертаниями.
- Почему она нас забросила? - воскликнуло третье, и Миранда, несмотря на причудливый грим и преобразователи голоса, узнала Карла Голливуда.
- Если бы она пришла на нашу вечеринку! - вскричало четвертое. Миранда узнала актрису их театра Кристину как-ее-там.
На суфлере зажглась строчка: "Извините, ребята, я сегодня снова работаю допоздна".
- Ладно, ладно, - сказала Миранда. - Попробую экспромтом. Где вы?
- Обмываем спектакль, балда! - отозвался Карл. - Такси у подъезда!
Миранда отключила экран, закончила убираться в ложе и вышла, не запирая дверь, на случай, если кто-нибудь через несколько часов придет поработать в золотую смену. Она пробежала сквозь винтовой строй гипсовых амуров, муз и троянцев, через вестибюль, где двое осоловелых студийцев убирали мусор после вечернего живого спектакля, в парадную дверь. Здесь, в свете розовато-лиловой неоновой вывески, стояло такси с включенными фарами.
Миранда немного удивилась, когда водитель свернул к Банду, а не к Пудуну, где по большей части жили неприкаянные, безденежные европейцы. Спектакль чаще всего обмывали на чьей-то квартире.
Тут она напомнила себе, что "Парнас" - давно уже процветающий театр, что у них есть еще целое здание, где разработчики пишут новые рактивки, что недавняя постановка "Макбета" стоила кучу денег. Карл летал в Токио, Шеньчжень и Сан-Франциско, искал инвесторов и вернулся не с пустыми руками. На первый месяц все билеты распроданы.
Однако сегодня многие места пустовали. На премьеры ходят в основном некитайцы, а некитайцы боятся выходить на улицы из-за слухов о Кулаках Праведной Гармонии.
Миранда тоже трусила, но не сознавалась в этом даже себе. Такси свернуло за угол, фары скользнули по кучке молодых людей в подворотне. Один из них поднес ко рту сигарету, и Миранда увидела красную повязку на его запястье. Грудь стиснуло, сердце затрепыхалось, ей пришлось несколько раз тяжело сглотнуть. Однако молодые люди не видели ее за зеркальными стеклами такси. Они не бросились на нее, потрясая оружием и выкрикивая: "Ша! Ша!"
Гостиница "Катай" стояла посередине Банда, на перекрестке с Нанцзинлу - Нанкинским проспектом, этим Родео-Драйв <Родео-Драйв - улица в Беверли-хиллз, где расположены магазины крупных американских и европейских торговых домов.> Дальнего Востока. Насколько хватал глаз - может быть, до самого Нанкина - сверкали вывесками европейские и ниппонские бутики, салоны, супермаркеты, а воздух дрожал от маленьких, с орешек, аэростатиков, снабженных камерой и программой распознавания образов, высматривающих подозрительные компании молодых людей - не кулаки ли часом.
Как все большие европейские здания на набережной, "Катай-отель" был подсвечен белыми прожекторами, и не зря, потому что иначе смотреть было бы просто не на что. Днем фасад выглядел скучным и тусклым.
Со швейцаром получилась неувязка. Миранда шла прямо, уверенная, что он распахнет дверь, но он стоял, руки за спину, и не думал двигаться с места. В конце-концов он все-таки сдался и открыл дверь, но Миранде пришлось сбавить шаг, чтобы не впечататься носом в стекло.
Здесь останавливался Джордж Бернард Шоу; Ноэл Кауард <Кауард, Ноэл Пирс (1899-1973) английский актер, драматург, композитор и продюсер.> писал здесь сценарий. Вестибюль был высокий и узкий. Везде мраморные фигуры, чугунные канделябры, витражи, поблескивающие в свете соседних зданий. В баре играл старинный джаз-банд, резкий контрабас на фоне мелкого дребезжания ударных. Миранда встала на цыпочки у дверей, выглядывая знакомых. Никого, только пожилые туристы кружились в медленном танце, да обычные китайские молодчики у стойки с надеждой поглядывали в ее сторону.
Она поднялась на восьмой этаж, где были шикарные рестораны. Большой банкетный зал сняла какая-то сильно навороченная организация. Мужчины здесь были в пугающе роскошных костюмах, женщины - в еще более пугающих платьях, изредка попадались викторианцы, одетые гораздо строже, но все равно очень празднично и богато. Музыка звучала сдержано: китаец во фраке играл на рояле джазовую композицию, однако в конце зала, на эстраде, оркестр уже распаковывал инструменты.
Миранда бочком двинулась к выходу, гадая, в каком же зальчике гуляют коллеги-артисты, когда из толпы ее окликнули по имени.
Карл шел так, словно он - хозяин на этом торжестве, его ручной работы сапоги из кожи экзотических рептилий и птиц ступали уверенно, просторный балахон, что-то среднее межу плащом и пыльником, едва не мел по полу, отчего казалось, что в нем не метр девяносто пять, а все два двадцать. Длинные светлые волосы были зачесаны назад, бородка торчала тяпкой. Он был великолепен и знал это. Его голубые глаза пригвоздили Миранду у самых дверей лифта, в которые та собиралась уже вскочить.
Он крепко обнял ее и закружил. Она прижалась к нему, прячась в плаще от разряженной толпы.
- Я черти в чем, - сказала она. - Почему ты не предупредил?
- Почему ты не догадалась? - сказал Карл Голливуд. Среди его режиссерских талантов было и умение задавать подобные немыслимые вопросы.
- Я бы что-нибудь надела. Я похожа на...
- На молодую богемную актрису, - сказал Карл, отходя на шаг, чтобы рассмотреть ее черные лосины и облегающий свитер, - которой по фигу дорогие шмотки, а все рядом чувствуют себя расфуфыренными дешевками, и потому лишь, что в ней есть нечто этакое.
- Не заговаривай зубы, - сказала она, - сам ведь знаешь, что врешь.
- Несколько лет назад ты вплыла бы в зал, неся свой чудный подбородок, как боевой таран, и у всех бы челюсть отпала. Почему не теперь?
- Не знаю, - сказала Миранда. - Наверное, дело в Нелл. Я усталая, затраханная мамаша, вдобавок еще бездетная.
Карл помягчел, и Миранда поняла, что этих слов он от нее ждал.
- Идем, - сказал он. - Хочу тебя кое с кем познакомить.
- Если ты собираешься сосватать мне богатого козла...
- И в мыслях не держал.
- Я не стану домохозяйкой, которая играет в свободное время.
- Знаю, - сказал Карл. - Теперь успокойся на минутку.
Миранда старалась не замечать, что они идут через самую середину огромного помещения. Все глаза устремлялись на Карла, ее это вполне устраивало. Она обменялась улыбками с рактрисами, участницами сегодняшнего интерактивного приглашения - обе увлеченно беседовали с приятного вида людьми, вероятно, инвесторами.
- К кому ты меня волокешь?
- Его фамилия Бек. Он мой давний знакомый.
- Но не друг?
Карл усмехнулся и пожал плечами.
- Мы когда-то дружили. Потом у нас были общие дела. Собственно, как это происходит, Миранда: со временем ты обрастаешь сетью знакомых. Ты передаешь им информацию, которая может их заинтересовать, и наоборот. Для меня он один из таких людей.
- Все равно не понимаю, зачем мне с ним знакомиться.
- Думаю, - сказал Карл очень тихо, но пользуясь каким-то актерским приемом, так что она четко слышала каждое слово, - этот джентльмен поможет тебе отыскать Нелл. А ты поможешь отыскать то, что нужно ему.
Он шагнул вбок, взмахнув плащом, и придвинул ей стул. Они были в углу банкетного зала. С противоположной стороны столика, спиной к широкому мраморному подоконнику, огням Банда и медиатронной какофонии Пудуна, бросающей кровавые отблески на подложенные плечи его пиджака, сидел молодой африканец в дредах и микроскопических черных очках - их круглые стеклышки держались на какой-то немыслимо сложной металлической пространственной сетке. Соседа его - ниппонского бизнесмена в официальном черном кимоно - Миранда едва заметила. Он курил сигару, судя по запаху - старомодную, полностью канцерогенную.
- Миранда, это мистер Бек и мистер Ода, оба приватиры. Джентльмены, мисс Миранда Редпат.
Оба изобразили жалкую пародию на поклон, но попытки протянуть руку ни тот, ни другой не сделал, и хорошо - просто удивительно, сколько всякой дряни в наше время можно передать через кожу. Миранда, садясь, не удостоила их даже кивка. Она не любила людей, которые зовут себя приватирами. Это просто претенциозное слово для плеба - человека без племени.
Карл сказал:
- Я объяснил этим господам, не входя в подробности, что ты хочешь невозможного. Принести тебе чего-нибудь выпить?
Карл отошел, наступила тишина. Мистер Бек, видимо, разглядывал Миранду, хотя точно она сказать не могла из-за черных очков. Мистер Ода выступал в роли озабоченного зрителя, словно заключил пари на половину своего капитала, кто из них заговорит первым.
Похоже, у мистера Оды созрел план. Он указал на оркестр и выразительно кивнул.
- Нравится?
Миранда взглянула на музыкантов - их было пятеро или шестеро, мужчины и женщины разной этнической принадлежности. Ответить было сложно, потому что никто еще не начал играть. Она снова посмотрела на мистера Оду. Тот выразительно указал на себя.
- А, вы их спонсор? - догадалась Миранда.
Мистер Ода вынул из кармана и толкнул через стол маленький блестящий предмет. Это была брошка - стрекоза из перегородчатой эмали. Миранда заметила такие же на нескольких гостях. Она осторожно взяла брошку. Мистер Ода похлопал себя по лацкану и кивнул, приглашая Миранду приколоть стрекозу себе.
Миранда пока оставила ее на столе.
- Ничего не вижу, - сказал мистер Бек, видимо, мистеру Оде. - В первом приближении чистая.
Миранда поняла, что мистер Бек изучал ее сквозь какое-то устройство феноменоскопических очков.
Миранда уже придумывала колкость пообиднее, когда мистер Ода подался вперед в облако собственного дыма.
- Мы поняли, - сказал он, - что вы хотите установить связь. Хотите очень сильно.
Приватиры. Это слово означало, что ее собеседники умеют, или хотя бы считают, что умеют, как-то зарабатывать деньги на отсутствии племенной принадлежности.
- Мне объяснили, что это невозможно.
- Правильнее говорить в понятиях теории вероятностей, - сказал мистер Бек. Выговор у него был скорее оксфордский, с ямайской напевностью и намеком на индийскую резкость.
- Если так, астрономически маловероятно, - сказала Миранда.
- Вот это уже правильнее.
Теперь мяч оказался на корте Миранды.
- Ребят, если вы научились побеждать вероятность, чего бы вам не влезть в Вегас-рактивку и не оторвать состояние?
Шутка развеселила мистеров Бека и Оду гораздо больше, чем ожидала Миранда. Значит, они умеют ценить иронию. Это был первый добрый знак в потоке негативных сигналов с их стороны.
Оркестр заиграл приятную танцевальную музыку. Свет погас, на плечах гостей засветились брошки-стрекозы.
- Не получится, - сказал мистер Бек. - Вегас - игра чистых цифр, без всякого человеческого смысла. Мозг не взаимодействует с чистыми цифрами.
- Но вероятность есть вероятность, - сказала Миранда.
- Что если вам снится, будто ваша сестра попала в аварию, вы связываетесь с ней на следующий день и узнаете, что она порвала с любовником?
- Совпадение.
- Да, но маловероятное. Видите, не исключено, что можно победить вероятность, если задействовать не только мозг, но и сердце.
Миранда подозревала, что ни мистер Бек, ни мистер Ода не подозревают о жестокости своих слов. Лучше бы уж совсем не надеяться.
- Ребят, у вас какая-то секта, или что? - спросила она.
Мистеры Бек и Ода выразительно переглянулись. Мистер Ода принялся цыкать зубом и прочищать горло. Другому японцу это, вероятно, сообщило бы уйму ценных сведений, Миранда же поняла одно: вопрос чрезвычайно сложен. Мистер Бек извлек из кармана старинную серебряную табакерку (или хорошую современную копию), взял щепоть нанозитового порошка и затолкал в большую круглую ноздрю, потом нервно почесал под носом. Он сдвинул очки вниз, так что видны стали огромные карие глаза, и рассеянно уставился через плечо Миранды в гущу толпы, рассматривая оркестр и реакцию на него танцующих. У него тоже была брошка-стрекоза: она засветилась и теперь испускала мощные световые вспышки, как скопление полицейских и пожарных машин возле горящего дома.
Оркестр перешел на странный дисперсный шум без всяких ладу и складу, порождающий ленивые конвекционные токи в толпе.
- Ребят, откуда вы знаете Карла? - спросила Миранда в надежде немного сломать лед.
Мистер Ода виновато покачал головой.
- До последнего времени не имел удовольствия свести с ним знакомство.
- Работали вместе в Лондоне.
- Вы - рактер?
Мистер Бек иронически фыркнул, вынул пестрый шелковый платок, высморкался быстро и чисто, как все нюхачи со стажем.
- Я по технической части, - сказал он.
- Программируете рактивки?
- И это тоже.
- Чем вы занимаетесь? Светом? Цифровой обработкой? Нанотехникой?
- Частности меня не занимают. Меня интересует одно. - Мистер Бек вытянул указательный палец с очень широким, но идеально наманикюренным ногтем, - использование техники для передачи смысла.
- Сейчас это охватывает самые разные области.
- Да, но не должно. Я хочу сказать, различие между этими областями - надуманно.
- Чем плохо программировать рактивки?
- Ничем, - отвечал мистер Бек, - точно так же, как нет ничего плохого в традиционном живом театре, или, к слову, в рассказах у костра - я сам это в детстве любил. Но пока остаются новые пути, мое дело - их искать. Ваше призвание - рактировать. Мое - находить новые технологии.
Шум оркестра начал неравномерно пульсировать. Пока они говорили, пульсация перешла в более ритмичные удары. Миранда обернулась взглянуть на остальных гостей. Все они стояли с отрешенными лицами и глядели куда-то вдаль. Стрекозиные брошки мерцали разными цветами, а при каждом ударе сливались в когерирующую белую вспышку. Миранда поняла, что брошки как-то связаны с нервной системой хозяев, и те разговаривают друг с другом, творят музыку сообща. Гитарист принялся вплетать импровизированную линию в постепенно оформляющийся рисунок мелодии, танцующие услышали, и звук начал конденсироваться на его партии. Налаживалась обратная связь. Девушка запела импровизированный реп, и чем дальше она пела, тем мелодичнее звучал ее голос. Музыка еще оставалась странной и бесформенной, но уже приближалась к профессиональному исполнению.
Миранда снова повернулась к мистеру Беку.
- Вы считаете, что придумали новый способ передавать смысл с помощью технологии...
- Средство коммуникации.
- Новое средство коммуникации, которое позволит мне добиться желаемого. Поскольку там, где появляется смысл, законы вероятности теряют свою силу.
- Вы произнесли два ошибочных положения. Во-первых, не я изобрел это средство коммуникации. Изобрели другие, возможно, для другой цели, а я набрел, вернее, услышал намек.
Что до законов вероятности, сударыня, они верны всегда, даже больше, чем другие математические принципы. Однако физика и математика - как бы одномерная координатная ось. Возможно, существует другое измерение, перпендикулярное, незримое с точки зрения физических законов, где те же явления описываются в других правилах, и правила эти хранятся в наших сердцах, в дальних уголках, куда мы сами попадаем только во сне.
Миранда посмотрела на мистера Оду в надежде, что он подмигнет или как-то еще покажет свое отношение, но тот смотрел в зал, страшно серьезно, будто сам о чем-то глубоко задумался, и легонько кивал. Миранда набрала в грудь воздуха и вздохнула.
Она снова взглянула на мистера Бека. Он, видимо, следил за ней, потому что тут же указал глазами на мистера Оду, развернул руку ладонью вверх и большим пальцем потер о подушечки среднего и указательного.
Значит, Бек - мозговой центр, Ода - спонсор. Древнейшие и самые мучительные отношения в мире технологии.
- Нам нужен третий участник, - сказал мистер Бек, читая ее мысли.
- Зачем? - спросила Миранда с вызовом и опаской одновременно.
- Структура всех техномедийных проектов одинакова, - сказал мистер Ода, выходя из транса. Теперь между толпой и оркестром возникла мощная синергия, многие танцевали - кто-то пугающе сложно, кто-то попросту притаптывал и трясся. - Тренога. - Мистер Ода выставил кулак и принялся отгибать пальцы, перечисляя. Пальцы у него были кривые и корявые, как будто их часто ломали. Видимо, мистер Ода в свое время занимался боевыми искусствами, которые большинство ниппонцев теперь презирает из-за их простонародных истоков. - Нога первая: новый технологический подход. Мистер Бек. Нога вторая: адекватная финансовая поддержка. Мистер Ода. Нога третья: артист.
Мистеры Бек и Ода выразительно взглянули на Миранду. Она откинула голову назад и рассмеялась заливисто, от самой диафрагмы. Ей самой понравилось. Она тряхнула головой, чтобы волосы рассыпались по плечам. Потом подалась вперед и закричала, чтобы перекрыть шум оркестра:
- Ребят, вы офонарели. Я - старая кляча, ребят. В этом зале десяток рактеров с куда лучшими перспективами. Разве Карл не объяснил? Я шесть лет просидела в павильоне за детской рактивкой. Я - не звезда.
- Звезда - мастер существующего рактивного искусства, то есть именно того, от которого мы стремимся уйти, - сказал мистер Бек, немного огорченный, что она все еще не понимает.
Мистер Ода указал на оркестр.
- Среди этих людей нет профессиональных музыкантов, даже любители не все. Тут музыкальные навыки не нужны. Эти люди - новый тип артистов, родившихся слишком рано.
- Почти что слишком рано, - поправил мистер Бек.
- Господи, - выговорила Миранда, начиная понимать. Впервые она поверила, что в словах Оды и Бека - о чем бы они там ни толковали - есть зерно истины. Это значило, что она на девяносто процентов убеждена, однако знали это только Ода и Бек.
Говорить все равно было уже невозможно. Кто-то из танцоров налетел спиной на Миранду и едва не опрокинул ее вместе со стулом. Мистер Бек встал, обошел стол и протянул руку, приглашая потанцевать. Миранда поглядела на бушующую вокруг вакханалию и поняла, что единственный способ уцелеть - это присоединиться. Она взяла со стола брошку и последовала за Беком в гущу танцующих. В то мгновение, когда она пришпиливала стрекозу на свитер, ей показалось, что в пение вплелся еще один голос.

Из Букваря: принцесса Нелл вступает в земли Короля-Койота

/ Весь жаркий день Нелл поднималась нескончаемым серпантином; время от времени она брала из мешочка на груди щепотку Мальвининого пепла и бросала через плечо, как семена. Всякий раз, останавливаясь передохнуть, она глядела назад, на раскаленную желтовато-бурую равнину с красновато-бурыми вулканическими выступами и зелеными пятнами эфироносов, лепящихся, как хлебная плесень, за любым укрытием от вечных ветров. Она надеялась, что здесь, на склоне горы, пыли уже не будет, но пыль следовала за ней, липла к губам и ступням. Когда Нелл вдыхала носом, пыль ранила пересохшие ноздри, и она давно перестала различать запахи. К вечеру с горы потянуло прохладной сыростью. Нелл жадно вдохнула свежий ветерок, пока он не нагрелся от камней. На нее пахнуло хвоей.
Продолжая взбираться, она вновь и вновь пересекала эти сладостные воздушные токи, так что на каждом следующем повороте у нее был стимул ползти дальше. Кустики на камнях и в трещинах стали больше и гуще, появились цветочки, сперва маленькие и белые, как просыпанная на камнях соль, потом покрупнее, синие, пурпурные, ярко-оранжевые, наполненные душистым нектаром. В них суетились желтые от ворованной пыльцы пчелы.
На дорогу ложились короткие тени от приземистых уродцев-дубов и густых карликовых елей. Горизонт приблизился, повороты стали менее крутыми, склон - более пологим. Нелл страшно обрадовалась, когда серпантин кончился. Дальше дорога вилась по лиловому от цветущего вереска альпийскому лугу мимо редких, отдельно стоящих елей. Сперва Нелл испугалась, что это лишь очередная ступень, и придется лезть выше, но дальше дорога пошла под уклон, и, ступая тяжело (на спуске вес тела принимали новые группы мышц) она полувошла, полувбежала на огромную глыбу, всю в лужицах чистой воды и нашлепках мокрого снега. Внезапно глыба начала уходить из-под ног, и Нелл резко затормозила на самом краю. Отсюда, как соколу-перегрину, ей открылась страна голубых озер и овеянных серебристым туманом зеленых гор.
Нелл перевернула страницу и увидела все, о чем говорила книга. Картинка была на разворот. Каждый отдельный кусочек выглядел, как на застывшем видеофрагменте, но геометрия была какая-то странная, словно художник строил перспективу по канонам древнекитайской пейзажной живописи: горы (явно слишком крутые) уходили в бесконечность, ничуть не теряя в четкости. Всмотревшись, Нелл различила на головокружительных склонах высокие замки; над замками колыхались знамена с геральдическими животными, вытканные грифоны приседали, львы рычали, стоя на задних лапах, и она видела мельчайшие подробности, хотя от замков ее отделяли многие мили; все, на что она смотрела, превращалось в живую картинку, а стоило отвлечься - сморгнуть или повести головой - снова складывалось воедино.
Она смотрела долго, ведь замков были десятки, если не больше, и Нелл догадывалась, что выискивать их можно до бесконечности. Однако здесь были не только замки, но еще горы, города, реки, озера, птицы, звери, великое множество караванов и путешественников.
Довольно долго Нелл смотрела на кучку людей. Они стащили свои фургоны на придорожный луг, разбили лагерь и грели у костра руки, а один наигрывал рил на крошечной, раздуваемой мехами волынке - за столько миль звуки ее были едва слышны. Внезапно Нелл поняла, что книга уже давно молчит.
- Что было потом? - спросила Нелл.
"Иллюстрированный букварь для благородных девиц" не ответил.
- Нелл отыскала безопасный спуск, - попробовала Нелл.
Картинка двинулась. В поле зрения мелькнула полоска снега.
- Погоди, - сказала Нелл. - Сперва она набрала во фляжки чистого снега.
На картинке появились ее голые розовые ладони: они сгребали снег и понемногу запихивали в горлышко фляжки. Закончив, Нелл вставила пробку (об этом говорить не пришлось) и пошла по глыбе, ища, где будет не так круто. Это тоже не надо было объяснять в подробностях; осторожно пройдя по краю камня, она нашла вырубленную в скале лестницу - та продолжалась, насколько хватал глаз, и терялась в облаках далеко внизу. Принцесса Нелл начала спускаться по лестнице.
Через некоторое время Нелл попробовала ускорить повествование:
- Принцесса Нелл спускалась по лестнице много часов.
Последовала серия эпизодов, как в старой пассивке: ее ноги крупным планом преодолевают несколько ступенек, вид на равнину с новой, гораздо более низкой точки, снова крупный план - принцесса Нелл откупоривает фляжку и пьет талую воду; опять равнина, уже в другом ракурсе, значительно ближе; Нелл садится отдохнуть; парящий орел; облака, вид сверху; большие деревья; спуск в тумане; наконец Нелл устало преодолевает последние десять ступеней и оказывается в густом хвойном лесу, на мягкой от ржавых сосновых иголок поляне. Темнеет, слышится волчий вой. Нелл приготавливает ночлег, разводит костер и ложится.
Устроившись в надежном месте, Нелл начала закрывать книгу.
Она только что вошла в земли старейшего и могущественнейшего из волшебных королей. Замки в горах принадлежали его герцогам и графам. Нелл подозревала, что придется побывать во всех, прежде чем она завладеет желанным ключом. Небыстрое приключение для субботнего утра. Когда она уже захлопывала книгу, на странице появились новые слова и картинка, и что-то в ней заставило Нелл снова открыть книгу. Принцесса Нелл спала. Над ней на ветке сидела ворона. В клюве она держала золотую цепь с одиннадцатью ключами; похоже, дальше в книге ворона похитит их у Нелл. Под картиной был стишок, который произносила ворона на ветке:
Серебро, дворцы и злато
Для умами небогатых
Вроде Нелл; но умудренный,
Ведает, к чему стремится
Царь-Койот; ему вороны
Власть сбирают по крупицам
И по тайникам хоронят.
Нелл закрыла книгу. Все было так ужасно, что не хватало духу думать об этом прямо сейчас. Эти одиннадцать ключей она собирала, сколько себя помнит. Первый похитили у Короля-Сороки вскоре после их с Гарвом прихода в Город Мастеров, остальные десять набрались за следующие годы. Она путешествовала по землям волшебных королей и королев, завладевших ключами. Ей приходилось пускать в ход все знания, полученные от Ночных друзей, и каждый ключ доставался иным способом.
Тяжелее других дался ключ, который попал к одной старой королеве. Та разгадывала все хитрости Нелл, отбивала все ее атаки. Наконец, в отчаянии, Нелл бросилась перед королевой на колени и рассказала горестную историю про Гарва и Темный замок. Старушка угостила Нелл куриным бульоном и с улыбкой протянула ей ключ.
Вскоре после этого Уточка встретила на дороге молодого красавца-селезня и улетела вить гнездышко. Принцесса Нелл и Мальвина несколько лет скитались вдвоем, и часто ночами, сидя у костра при полной луне, Мальвина делилась с Нелл тайными науками, почерпнутыми из волшебных книг и древними знаниями, которые хранила в голове.
Недавно они проехали тысячу миль на верблюдах по пустыне, населенной джиннами, демонами и калифами, и, наконец, оказались перед дворцом местного султана, который сам был великий джинн и правил этой пустыней. Принцесса Нелл составила хитрый план, как проникнуть в сокровищницу. Для этого им с Мальвиной пришлось прожить в городе два года и много раз отправляться в пустыню на поиски волшебных ламп, колец, потайных пещер и тому подобного.
Наконец принцесса Нелл и Мальвина проникли в дворцовую сокровищницу и увидели последний ключ. Однако здесь их заметил сам джинн, и напал на них в облике огнедышащей змеи. Мальвина превратилась в орлицу с железными крыльями и когтями, к большому удивлению Нелл, не подозревавшей за своей спутницей подобных талантов.
Битва между Мальвиной и джинном длилась день и ночь. Противники меняли обличья и насылали друг на друга самые сокрушительные заклятья. Под конец от замка не осталось камня на камне, пустыня выгорела на много миль вокруг, а Мальвина и джинн лежали мертвыми на полу разрушенной сокровищницы.
Нелл подняла с полу одиннадцатый ключ, прицепила себе на шею, сожгла Мальвинины останки, а прах рассеяла на пути через пустыню и горы в зеленую страну, где теперь у нее похитят все одиннадцать ключей.

Нелл в школе; ненавистная мисс Страйкен; наказание дополнительными занятиями; мисс Матесон объясняет свою философию образования; пути подружек расходятся

АГЛАЯ - СИЯНИЕ
ЕВФРОСИНА - РАДОСТЬ
ТАЛИЯ - ЦВЕТЕНИЕ
Имена трех граций и сами леди в представлении различных художников, нарисованные, написанные маслом, изваянные в мраморе и вылепленные из глины, украшали Академию мисс Матесон как изнутри, так и снаружи - куда ни посмотри, та или иная порхает над цветущей лужайкой, венчает лавровыми венками достойных, возносит факел к небесам или изливает лучезарное сияние на внимательных юниц.
Нелл больше всего любила уроки Талии - им отводилось по часу с утра и в конце занятий. Когда мисс Матесон дергала за старую веревку и по школе разливался короткий мелодичный звонок, Нелл и другие девочки из класса вставали, приседали перед учительницей, строились в цепочку, выходили по коридору во двор - и гурьбой неслись в зал, где снимали тяжелую, в кусачих оборках школьную форму и надевали более легкую, просторную, в кусачих оборках школьную форму, дававшую больше свободы движениям.
Цветение вела мисс Рамануджан или кто-то из ее помощниц. По утрам девочки занимались чем-нибудь атлетическим, вроде хоккея с мячом, в конце уроков - чем-нибудь изящным, например, бальными танцами, или (хи-хи!) учились ходить, стоять и сидеть, как настоящие леди.
Часы Сияния принадлежали мисс Матесон, хотя она обычно перепоручала их кому-нибудь из помощниц, а сама въезжала то в одну, то в другую классную комнату в старом плетеном кресле на деревянных колесах. На этих занятиях девочки разбивались по пять-шесть, отвечали на вопросы и решали задачки, например, считали, сколько видов растений и животных можно отыскать на квадратном футе леса за школой. Ставили пьесы на греческом. На рактивной модели изучали домашнее хозяйство оджибуэев до и после появления лошадей. Конструировали несложные наномеханизмы, пытались синтезировать их в МС и запустить в ход. Ткали парчу и делали фарфор, как древние китаянки. А еще был целый океан истории: сперва библейской, греческой и римской, потом - самых разных народов по всему миру. И все это служило фоном для Истории Англоязычных Народов.
Последний предмет, как ни странно, в уроки Сияния не входил, а составлял специальный курс - "Радость", который преподавала мисс Страйкен.
Мисс Страйкен не только вела у них по два часа каждый день, но еще и собирала всех девочек утром, в полдень и вечером. Главной ее функцией в этот период было призвать учениц к порядку, сделать прилюдное внушение овечкам, явственно заблудшим с прошлого построения, выложить попутно любые соображения, пришедшие ей в голову за последнее время, и наконец с благоговейным придыханием просить отца Кокса, местного викария, чтобы тот начал молитву. Кроме того, мисс Страйкен получала девочек в полное свое распоряжение на два часа в воскресенье и могла по собственному разумению назначить неуспевающим дополнительные занятия в субботу, от урока до восьми.
Впервые очутившись на уроке мисс Страйкен, Нелл обнаружила, что ее парту по ошибке поставили точно за партой другой девочки, и ничего, кроме банта соседки спереди, увидеть отсюда невозможно. Нелл встала, попыталась подвинуть парту, и поняла, что та привинчена к полу. Собственно, все парты в кабинете мисс Страйкен были расставлены идеально ровными рядами и смотрели в одну сторону, а именно, на мисс Страйкен или ее помощниц, мисс Боулвер и миссис Дишер.
Мисс Боулвер преподавала Историю Англоязычных Народов, начиная с римлян в Лондиниуме, и дальше через норманское завоевание, Великую Хартию, Войну Роз, Возрождение и Гражданскую войну; но по-настоящему она развернулась только в георгианский период, когда с пеной у рта обрушилась на монарха-сифилитика, чьи пороки вынудили честных американских колонистов с возмущением отколоться от Англии. Изучали по большей части холодящие кровь отрывки из Диккенса, которого, как много раз повторяла мисс Боулвер, называют викторианским писателем, поскольку творил он в царствование Виктории I, однако на самом деле книги его - о довикторианских временах, а нравы первых викторианцев - тех, что построили старую Британскую Империю были во многом реакцией на мерзости отцов и дедов, так убедительно запечатленные Диккенсом, любимым писателем викторианцев.
Девочек даже заставили, не выходя из-за парт, сыграть в несколько рактивок и посмотреть, как тогда жилось - довольно кисло, даже если выбрать опцию, отключающую болезни. Тут вступила миссис Дишер и сказала, что если это их пугает, пусть полюбуются, как жили бедные в конце двадцатого века. И действительно, когда рактивка показала им жизнь ребенка в Вашингтоне, округ Колумбия, на исходе девяностых годов, большинство учениц согласилось, что работный дом довикторианской Англии в сравнении - сущий рай.
По этим предметам предстояло сдавать три экзамена: история Британской империи, до-Вьетнамская Америка, новая и новейшая история Атлантиды. В целом миссис Дишер рассказывала больше о современности и обо всем, что касается Америки.
В конце каждого периода и каждого раздела мисс Страйкен подводила итоги. Она громогласно объясняла, к каким выводам они должны были прийти, и не останавливалась, пока не убеждалась, что все девочки усвоили их намертво. Еще она имела обыкновение влетать в класс и лупить по рукам учениц, которые шушукались, строили рожи, передавали записочки, рисовали на промокашках, считали ворон, чесались, ковыряли в носу, вздыхали или горбились.
Очевидно, она следила за ними по мониторам из своего крохотного кабинета, дверь в который вела прямо из классной комнаты. Раз Нелл сидела на уроке Радости и прилежно впитывала все о лендлизе. Внезапно за спиной раскрылась дверь в кабинет мисс Страйкен. Как все девочки, Нелл пересилила порыв в панике обернуться. Застучали каблуки, засвистела линейка, и внезапно пальцы пронзила резкая боль.
- Причесываются в одиночестве, не на людях, - сказала мисс Страйкен. - Остальные девочки это знают. Теперь будешь знать и ты.
У Нелл горело лицо; она, как лубком, обхватила ушибленную руку здоровой. Она ничего не понимала, пока другая девочка не поймала ее взгляд и не покрутила пальцем у виска; видимо, Нелл наматывала волосы на палец, как всегда, когда читала Букварь или напряженно думала.
Линейка была такой чихней в сравнении с настоящими побоями, что Нелл поначалу не принимала ее всерьез и даже посмеивалась про себя. Однако шли месяцы, и удары сделались болезненней - то ли Нелл разнежилась, то ли (и это более вероятно) наказание стало достигать цели. Раньше она была настолько чужая, что ее невозможно было задеть. Теперь, по мере того, как она делала успехи в других предметах, завоевывала уважение учителей и одноклассниц, у нее появилась гордость. Иногда ей хотелось взбунтоваться, плюнуть на все, чтобы ее не за что стало зацепить, однако другие предметы нравились ей так сильно... Нет, невозможно!
Как-то мисс Страйкен решила сосредоточить все внимание на Нелл. Ничего необычного в этом не было - она имела обыкновение выбирать одну ученицу и некоторое время усиленно ее воспитывать. За двадцать минут до конца урока Нелл успела получить по правой руке за кручение волос и по левой за кусание ногтей, когда, к своему ужасу, внезапно поняла, что почесала нос, а мисс Страйкен стоит между рядами и смотрит орлицей. Руки Нелл мгновенно юркнули под парту.
Мисс Страйкен подошла неторопливо - тук-тук-тук.
- Правую руку, Нелл, - сказала она. - Вот сюда.
И она показала линейкой желаемый уровень - довольно высоко, чтобы видел весь класс.
Нелл колебалась, потом подняла руку.
- Чуть выше, Нелл, - сказала мисс Страйкен.
Нелл подняла чуть выше.
- Думаю, еще дюйм, и будет в самый раз, - сказала мисс Страйкен, разглядывая пальцы Нелл, словно те изваяны в мраморе и только что подняты из раскопок античного храма.
Нелл не могла заставить себя сдвинуть руку.
- Еще дюйм, Нелл, - повторила мисс Страйкен, - чтобы другие девочки смотрели и запоминали.
Нелл подняла руку еще чуть-чуть.
- По-моему, это меньше дюйма, - сказал мисс Страйкен.
Девочки захихикали; все они со жгучим интересом смотрели на Нелл, и как-то оказалось, что мисс Страйкен со своей линейкой отступила на второй план. Важны были только девочки. Нелл подняла руку на целый дюйм, увидела краем глаза, как линейка описала дугу, услышала свист. В последнюю долю секунды на нее будто что-то нашло: она перевернула ладонь, поймала линейку, сжала в кулаке и повернула, как учил Самбо, так что мисс Страйкен была вынуждена разжать хватку. Теперь линейка была у Нелл, а мисс Страйкен - безоружна.
Противница была женщина полная, высокая, грудастая. Бывают такие - самые их телеса внушают священный ужас маленьким заморышам, а неряшливость - перхоть по плечам, всегда полустертая губная помада, комочек засохшей слюны в уголке рта - занимают в детских умах куда больше место, чем Великие Пирамиды или экспедиция Льюиса-Кларка <Экспедиция Льюиса-Кларка Льюис, Мерриузер (1774-1809) и Кларк, Уильям (1770-1838) первыми поднялись по Миссури и пересекли Скалистые горы.>. Как все женщины, мисс Страйкен была счастливо лишена наружных половых органов, так что вывести ее из строя оказалось бы чуть труднее, и все равно Нелл могла придумать десяток способов, как измочалить ее в кровь и не потратить на это более четверти секунды. Живя у констебля Мура и видя интерес своего благодетеля к войнам и оружию, она вспомнила о боевых искусствах, пролистала Букварь назад к рассказу Динозавра и с радостью, но без особого удивления обнаружила, что Самбо по-прежнему дает уроки, ровно с того места, где они с обезьянкой Белоснежкой остановились.
Вспомнив друга Динозавра и сенсея Самбо, Нелл почувствовала нестерпимый стыд - куда там мисс Страйкен или хихикающим одноклассницам! Мисс Страйкен - безмозглая выдра, одноклассницы - глупые соплячки, а Самбо - ее друг и учитель. Он всегда уважал ее, не жалел для нее времени, так старался научить ее смирению и самодисциплине. И на что она употребила его науку - отняла линейку у мисс Страйкен! Ей хотелось умереть от стыда.
Она отдала линейку, подняла руку и слышала, но не чувствовала удары, что-то около десяти.
- Жду тебя в кабинете после вечерней молитвы, Нелл, - сказала мисс Страйкен, покончив с экзекуцией.
- Да, мисс Страйкен, - сказала Нелл.
- Что вы все вытаращились? - затараторила миссис Дишер. - Ну-ка глаза на меня и слушаем внимательно!
На этом все кончилось. До самого звонка Нелл сидела, словно отлитая из гипса.
Разговор с мисс Страйкен получился коротким и деловым, без крика и даже нотаций. Нелл услышала, что крайне плохо успевает на уроках Радости. Она рискует не сдать экзамена и совсем вылететь из школы; единственная надежда вытянуть предмет - каждую субботу заниматься по восемь часов дополнительно.
Как не хотелось идти! Суббота была единственный ее день, когда она читала Букварь, гуляла в лесах и полях возле Города Мастеров или навещала Гарва на Арендованных Территориях.
Она чувствовала, что сама, своими руками отравила себе жизнь в Академии мисс Матесон. До недавнего времени она относилась к урокам мисс Страйкен, как к неизбежному злу - надо высидеть, а дальше снова станет весело. Надо же, какие-то месяца два назад она летела домой, переполненная уроками Сияния, и почти не замечала крохотного черного пятнышка Радости. Однако за последние несколько недель мисс Страйкен распухла до немыслимых размеров и заслонила все остальное. Каким-то образом она это просекла и точно выбрала время для начала кампании. Сегодняшнее столкновение было рассчитано безошибочно. Она вытащила на свет сокровеннейшие чувства Нелл, как опытный мясник, обнажающий внутренности одним-двумя ловкими ударами. Теперь все кончено. Академия мисс Матесон исчезла, осталась пыточная камера мисс Страйкен, и ускользнуть из нее невозможно, не признав своего поражения, а это - Нелл знала от друзей и Букваря - последнее дело.
Имя Нелл появилось в классной комнате на доске под тяжелой медной табличкой "ДОПОЛНИТЕЛЬНЫЕ ЗАНЯТИЯ". Через несколько дней к нему присоединились два других: Фиона Хакворт и Элизабет Финкель-Макгроу. История о том, как Нелл обезоружила страшную мисс Страйкен передавалась из уст в уста, и подружки, вдохновленные ее героизмом, не пожалели сил, чтобы заслужить такое же наказание. Теперь три лучшие ученицы Академии мисс Матесон каждую неделю отбывали лишние восемь часов.
По субботам Нелл, Фиона и Элизабет приходили в школу и садились в ряд за соседними партами. Это была часть адского замысла мисс Страйкен. Менее искушенный мучитель рассадил бы девочек подальше, чтобы они не шушукались, но мисс Страйкен нарочно увеличивала соблазн обернуться и передать записочку.
Учительница в класс не входила. Девочки полагали, что за ними следят, но проверить этого не могли. Когда они входили, на столе у каждой уже лежало по стопке книг, старых, в истертых кожаных переплетах. От них требовалось переписывать книги от руки и перед уходом аккуратно складывать листочки на стол мисс Страйкен. Как правило, это были расшифровки стенограмм заседаний Палаты Лордов, составленные в девятнадцатом веке.
В седьмую субботу Элизабет Финкель-Макгроу внезапно бросила ручку, захлопнула книгу и швырнула ее об стену.
Нелл и Фиона прыснули со смеху, однако Элизабет была настроена отнюдь не шутливо. Не успела книжка шмякнуться об пол, как Элизабет вскочила и с яростным сопением принялась пинать ее ногами. Книга безучастно сносила побои, и тем еще больше разозлила Элизабет; она плюхнулась на колени и принялась горстями вырывать страницы.
Нелл и Фиона переглянулись, сразу помрачневшие. Пока Элизабет пинала книгу, им было смешно, сейчас сделалось страшно.
- Элизабет! Прекрати! - закричала Нелл. Элизабет как будто не слышала. Нелл подбежала и обхватила ее сзади. Через мгновение подоспела Фиона и подняла книгу.
- К чертям! - орала Элизабет. - Плевала я на эти поганые книги, и на Букварь тоже!
Дверь с треском распахнулась. Влетела мисс Страйкен, одним движением оттерла Нелл, схватила Элизабет за плечи и силой вытолкала в коридор.
Через несколько дней родители Элизабет увезли ее в продолжительный отпуск. Они перебирались из одного новоатлантического анклава в другой на личном дирижабле, сперва были в Северной Америке, затем остановились на несколько месяцев в Лондоне. За первую неделю Нелл получила от Элизабет одно письмо и Фиона два. После этого, сколько они ни писали, ответа не приходило. Имя Элизабет исчезло с доски дополнительных занятий.
Нелл и Фиона держались. Нелл достигла точки, когда могла целый день переписывать книги, не воспринимая ни единого слова. В первые месяцы она была напугана; она сама дивилась силе своего страха и постепенно осознала, что Власть, даже когда не прибегает к физическому насилию, не менее страшна, чем все ужасы ее детства. После случая с Элизабет на многие месяцы воцарилась смертельная скука, которая сменилась яростью, пока из разговоров с Мальвиной и Уточкой Нелл не узнала, что злоба подтачивает ее изнутри. Усилием воли она вернулась к скуке.
Бесила бессмысленная, глупейшая трата времени. За те часы, что она переписывала старые книги, можно было столько узнать из Букваря! Да что там из Букваря, она с радостью ходила бы на дополнительные занятия по любому другому предмету. Мучила иррациональность.
Однажды, вернувшись из уборной, она с изумлением обнаружила, что Фиона не переписала ни страницы, хотя прошло уже несколько часов.
После этого взяла себе за правило время от времени поглядывать на Фиону. Она заметила, что та прилежно пишет, но на старые книги не смотрит. Закончив страницу, она складывала ее и убирала в сумочку. Порой она останавливалась и несколько минут задумчиво смотрела в окно, потом возвращалась к листку; порой закрывала лицо руками или раскачивалась на стуле, а потом принималась усиленно строчить - чуть не по странице в минуту.
Как-то в конце занятий вошла мисс Страйкен, взяла со стола у Нелл стопку исписанных листков, проглядела их и описала подбородком еле заметную - даже не градусы, а минуты - дугу. Этот ленивый кивок означал, что Нелл на сегодня свободна. Еще раньше Нелл поняла, что мисс Страйкен нарочно изъясняется полудвижениями, чтобы ученицы боялись пропустить малейший ее жест.
Нелл сделала реверанс и вышла, но, пройдя несколько шагов по коридору, повернулась, прокралась к двери и через окошко в ней заглянула в комнату.
Мисс Страйкен вытащила из Фиониной сумки сложенные листочки и теперь читала их, расхаживая по классу, как маятник. Фиона сидела за партой, втянув голову в плечи.
Спустя вечность или две мисс Страйкен бросила листки на стол и что-то коротко высказала, покачивая головой, будто до сих пор не верит своим глазам. Потом она повернулась и вышла.
Когда Нелл подбежала, плечи Фионы еще бесшумно вздрагивали. Нелл обняла ее; мало-помалу Фиона начала всхлипывать. За следующие несколько минут она постепенно перешла к той стадии рыданий, когда все тело набухает и размягчается от слез.
Когда Фионина мама приехала за ней в маленьком ландо и увидела красное, зареванное лицо, она почернела от гнева и укатила с дочкой, даже не взглянув на Нелл. На следующий день Фиона появилась в церкви, как ни в чем не бывало, и в следующую неделю не говорила с Нелл о случившемся. Если совсем точно, Фиона вообще почти ни с кем не говорила и была как во сне.
В семь утра следующей субботы Нелл и Фиона были немало удивлены, увидев в классе мисс Матесон - она ждала их в плетеном кресле-каталке, укрытая термопледом. Книги, бумага, авторучки исчезли, на доске не было их имен.
- Чудесный весенний денек, - сказала мисс Матесон. - Пойдемте нарвем наперстянок.
Они двинулись мимо спортивных площадок в луг - девочки на своих двоих, мисс Матесон - в кресле на умных колесах с множеством тонких спиц.
- Детский мясной фарш, - прошептала мисс Матесон как бы про себя.
- Простите, мисс Матесон? - сказала Нелл.
- Просто смотрю на умные колеса и вдруг вспомнила рекламу моего детства, <Подробнее про доскеров, умные колеса и детский мясной фарш читатель может узнать из "Snow Crash" - предыдущей книги того же автора.> - сказала мисс Матесон. - Я ведь была доскерша. Гоняла по улицам на скейте. Сейчас я по-прежнему на колесах, но уже на других. Видимо, слишком много набила в юности синяков и шишек.
- Ум - замечательное качество, упаси вас Бог в нем разочароваться. Обязательно, всегда старайтесь быть умными. Но с возрастом вы узнаете, что в мире несколько миллиардов человек стремятся быть не глупее вас, и все, что вы делаете, исчезнет - поглотится океаном - если не делать это вместе с единомышленниками, которые запомнят ваш вклад и продолжат ваши усилия. Вот почему мир делится на племена. Есть множество малых фил и три великие. Какие великие?
- Новая Атлантида, - начала Нелл.
- Ниппон, - добавила Фиона.
- Хань, - закончили они хором.
- Верно, - сказала мисс Матесон. - Мы традиционно включаем Хань из-за размеров и древности, хотя в последнее время она ослаблена внутренними противоречиями. Некоторые называют Индостан, другие считают его собранием микроплемен, склеенных по неведомому нам рецепту.
Было время, когда мы полагали, будто возможности человеческого разума заданы генетически. Чушь, конечно, но долгие годы в нее верили, ведь различие между народами так велико. Теперь мы понимаем, что все дело в культуре. Собственно, культурой и называют сообщество людей, объединенных некими благоприобретенными чертами.
Информационные технологии избавили культуры от необходимости владеть конкретными клочками земли; мы можем жить где угодно. Общий Экономический Протокол определяет, как это делать.
Одни культуры процветают, другие - нет. Одни ценят рациональное познание и научные методы, другие - нет. Одни поощряют свободу высказываний, другие - нет. Единственно, что объединяет всех: если культура не расширяется, ее поглотят. Построенное рухнет, накопленное забудется, записанное пойдет прахом. В старые дни это легко помнилось, потому что надо было защищать границы. Сейчас это слишком легко забывается.
Новая Атлантида, как многие племена, расширяется путем образования. Вот для чего существует эта школа. Вы развиваете тело спортом и танцами, ум - экспериментами. А затем вы идете в класс мисс Страйкен. В чем смысл ее уроков? Кто хочет ответить? Говорите. Вам ничего за это не будет.
Нелл, помявшись, ответила:
- Не уверена, что в них есть какой-нибудь смысл.
Фиона только печально улыбнулась.
Мисс Матесон улыбнулась тоже.
- Ты не так далека от истины. Уроки мисс Страйкен опасно граничат с бессмысленной тратой времени. Зачем мы их ввели?
- Затрудняюсь ответить, - сказала Нелл.
- В детстве я ходила на карате, - огорошила их мисс Матесон. - Через несколько недель бросила. Не выдержала. Я думала, сенсей научит защищаться, когда я на скейте. А он велел мне подмести пол. Потом сказал: "Хочешь обороняться, купи себе пистолет". Я пришла через неделю, он снова велел мести. Дальше этого я не ушла. Так в чем был смысл?
- Научить вас смирению и самодисциплине, - сказала Нелл. Она узнала это от Самбо годы назад.
- Вот именно. То есть нравственным качествам. Нравственность - опора общества. Все процветание, все технологические достижения в мире не устоят без основания. Мы поняли это в конце двадцатого века, когда немодно было учить подобным вещам.
- Что же в мисс Страйкен нравственного? - воскликнула Фиона. - Она такая жестокая!
- Я не пригласила бы мисс Страйкен к себе обедать. Не наняла бы гувернанткой к своим детям. Но такие, как она, незаменимы.
- Самое трудное в мире, - продолжала мисс Матесон, - заставить образованных западных людей действовать сообща. Это работа таких, как мисс Страйкен. Мы прощаем им их недостатки. Мисс Страйкен - аватара. Вы знаете, кто такие аватары? Она - воплощение принципа. Принцип состоит в том, что за уютными, надежно защищенными границами нашей филы лежит жестокий мир, который придет и сделает нам больно, если мы не будем начеку. Это - неблагодарная работа. Мы все должны жалеть мисс Страйкен.
Они принесли в школу охапки фиолетовых и пурпурных наперстянок, поставили в каждый класс по букету, а самый большой отнесли в кабинет мисс Страйкен, потом выпили чаю с мисс Матесон и разошлись по домам.
Нелл, как ни старалась, не могла принять слов мисс Матесон, но после того разговора все как-то сразу улеглось. Она поняла неовикторианцев. Общество чудесным образом выстроилось в упорядоченную систему, вроде тех простеньких компьютеров, которые они программировали на уроках. Теперь, когда Нелл знала правила, она могла добиться, чего угодно.
"Радость" вновь сжалась до крохотного темного пятнышка на краю огромного и светлого школьного дня. Мисс Страйкен время от времени била ее линейкой, но не так часто, да и не лупила, можно сказать, а просто проводила по пальцам.
Фионе Хакворт приходилось хуже, и через два месяца ей снова назначили дополнительные занятия. Еще через пару месяцев она совсем перестала ходить в школу. Объявили, что они с матерью переехали в Сиэтлскую Атлантиду, и что желающие написать найдут адрес в холле.
Однако от других девочек (которые ловили обрывки взрослых разговоров) до Нелл доходили слухи о Фиониной семье. Примерно через год после их отъезда стало известно, что ее мать получила развод. У новых атлантов это допускалось лишь в случае супружеской измены или насилия в семье. Нелл написала Фионе длинное письмо, где говорила, что очень сочувствует, если отец дурно с ней поступил, и предлагала свою поддержку. Через несколько дней она получила коротенькую записку, в которой Фиона защищала отца от всех нападок. Нелл послала письмо с извинениями, но больше вестей от Фионы Хакворт не приходило.
Года через два все новостные каналы запестрели сообщениями о юной наследнице Элизабет Финкель-Макгроу, исчезнувшей из семейного поместья под Лондоном; якобы ее видели в Лондоне, Гонконге, Майами и других местах с людьми, которых подозревают в принадлежности к верхним эшелонам КриптНет.

Предыдущая страница 11 Следующая страница


Алмазный век, или букварь для благородных девиц 12

Хакворт просыпается; возвращение из мира Барабанщиков; хронологические неувязки

Хакворт очнулся от невыразимо прекрасного сна, и понял, что это не сон: под ним было чье-то мягкое тело, и сам он на всех парах летел к семяизвержению. Он не понимал, что происходит, но быть может, его проступку удастся сыскать извинение? В несколько возвратно-поступательных движений он перевалил барьер, и гладкие мускулы соответствующего канала исполнили свой спинномозговой алгоритм.
Всего несколько глубоких вдохов, и он уже вышел из партнерши, чуть задохнувшись от пробежавшей электрической искры и приподнялся на локте взглянуть, кем только что обладал. Света как раз хватало, чтобы увидеть и без того известное: эта женщина, кто бы она ни была, не Гвен. Хакворт нарушил главный обет своей жизни и даже не знал с кем.
Знал он другое - это не первый раз. Далеко не первый. За последние годы он имел стольких...и если бы только он, а то и его самого...
Была, например, женщина...
Да что там, был мужчина...
Странно, он не мог вспомнить ни одного отдельного эпизода, однако твердо знал, что виновен. Так бывает, когда проснешься с четкой последовательностью мыслей в голове и не можешь вспомнить, к чему она относится. Подобно трехлетнему ребенку, обладающему талантом мгновенно теряться в толпе, воспоминания Хакворта ускользали туда же, куда проваливаются вертящиеся на языке слова, случаи deja vu и ночные сновидения.
Он знал, что с Гвен у них все плохо, но Фиона по-прежнему его любит - Фиона, выше Гвен, стесняющая своей все еще плоской фигуры, лишенной тех самых вторичных половых признаков, что придают жизни занимательность и остроту.
Выше Гвен? Как такое может быть?
Лучше выбираться отсюда, пока он не переспал еще с кем-нибудь незнакомым.
Он был не в центральном зале, скорее в одном из аневризмов туннеля, вместе с двадцать другими людьми, такими же голыми, как он сам. Он знал (откуда, интересно?), какой туннель ведет к выходу, и пополз в ту сторону, довольно неловко: некоторые мышцы были потянуты, другие сводила судорога. Похоже, это был не очень атлетический секс, скорее тантристского толка.
Иногда они занимались этим сутки напролет.
Откуда он знает?
Хорошо хоть, галлюцинации прекратились совсем. Он полз долго. Если он пытался думать, куда ползет, то сбивался с пути и возвращался в прежнюю точку. Только когда сознание начало отключаться, ему удалось на автопилоте добраться до длинной комнаты, заполненной серебристым светом и полого уходящей вверх. Что-то знакомое: он видел это, когда был еще молод. Он пополз вверх и постепенно уперся в тупик. Здесь пол был непривычно твердым. Сверху открылся люк, на голову обрушились несколько тонн холодной морской воды.
Он, шатаясь, выбрался на берег и увидел знакомый парк Стенли - серую гальку сзади, зеленую стену спереди. Зашумели папоротники, из них выступил Похититель, тоже зеленый и какой-то мохнатый. Для механической лошади он выглядел необычно щеголевато - голову его венчал Хаквортов котелок.
Хакворт ощупал себя и с изумлением обнаружил бороду. Еще удивительнее - волос на груди заметно прибавилось. Часть из них были седые - первые седые волосы, которые он на себе видел.
Похититель был зеленый и мохнатый, потому что оброс мхом. Котелок выглядел жутко и тоже порядком замшел. Хакворт машинально напялил его на голову. Руки стали более плотными и волосатыми - нельзя сказать, чтобы это их портило - и даже котелок сделался чуть тесноват.

Из Букваря: Нелл пересекает след загадочного Мышиного Воинства; посещение лежачего больного

/ Нелл обрадовалась, различив впереди за деревьями поляну - леса в землях Короля-Койота были густые, темные, в них вечно лежал промозглый туман. Сквозь тучи проглянуло солнышко. Нелл решила отдохнуть на лужайке, а если повезет, то и погреться. Однако, выйдя на открытое место, она не увидела ожидаемого разнотравья; скорее это была просека, оставленная неведомой титанической силой - деревья повалены, земля взрыта и утоптана. Когда принцесса Нелл оправилась от изумления и поборола страх, она решила прибегнуть к полученному в странствиях умению читать следы и выяснить, что за неведомое чудовище тут прошло.
Вскоре обнаружилось, что для этого не обязательно быть опытным следопытом. С первого взгляда на утоптанную землю Нелл увидела вместо нескольких огромных (как ожидала) отпечатков, миллионы крохотных, которые перекрывались, так что не осталось места, где бы не впечатались малюсенькие подушечки и коготки. Здесь прокатилась лавина кошек; даже не узнай Нелл их следы, она бы догадалась по разбросанным комкам волос и колбаскам помета.
Кошки кочуют стадом! Очень не в их характере. Нелл некоторое время шла по следу, в надежде сыскать объяснение странному феномену. Через несколько миль она набрела на брошенный привал: просека расширялась, земля была испещрена сотнями крохотных кострищ. Нелл прочесала всю стоянку в поисках новых зацепок, и не без успеха: она нашла много мышиных какашек и мышиные следы у костров. Судя по следам, кошки были сосредоточены на ограниченной площади, а мыши свободно расхаживали по лагерю.
Ключом к отгадке послужил крохотный обрывок скрученной сыромятной кожи, который Нелл обнаружила возле одного из кострищ. Повертев его в пальцах, Нелл узнала уздечку - только маленькую, на кота.
Здесь проехали мыши - они скакали на кошках, как древние рыцари - на конях.
В странствиях по Стране-за-морями Нелл слышала толки о Мышином Воинстве и всегда считала их расхожими суевериями.
Но как-то раз, много лет назад, в высокогорной корчме, где принцесса Нелл остановилась на ночь, ее разбудило мышиное шуршание в рюкзаке...
Принцесса Нелл произнесла заклинание, которому научила ее Мальвина, и посреди комнаты повис маленький светящий шарик. Слова заклинания утонули в шуме сотрясающего старую корчму ураганного ветра, и мышь, застигнутая врасплох, на мгновение ослепла от света. Нелл с удивлением обнаружила, что та не поедает съестные припасы, а роется в бумагах, да и не на подстилку их себе раздирает - нет, мышь явно умела читать и что-то вынюхивала.
Принцесса Нелл накрыла маленькую лазутчицу ладонью.
- Что ты искала? Скажешь - выпущу! - пообещала она. Приключения научили ее остерегаться всяческих хитростей. Важно знать, кто отрядил к ней этого маленького, но ловкого соглядатая.
- Я бедная маленькая мышка! - запищала лазутчица. - Мне даже еды вашей не надо, только узнать!
- Я дам тебе большой кусок сыра, если все мне расскажешь, - сказала принцесса Нелл. Она перехватила мышку за хвостик и подняла в воздух, чтобы разговаривать лицом к лицу. Другой рукой она растянула завязки рюкзака и вытащила кусок вкусного рокфора.
- Мы ищем нашу пропавшую королеву, - пропищала мышь.
- Уверяю тебя, в моих бумагах нет ничего об изчезнувшей мышиной властительнице, - отвечала принцесса Нелл.
- Как вас зовут? - спросила мышь.
- Не твое дело, проныра! - сказала принцесса Нелл. - Я тут задаю вопросы.
- Но мне очень важно знать, как вас зовут, - сказала мышка.
- Зачем? Я - не мышь. И не видела маленьких мышек с коронами на голове.
Мышка-лазутчица молчала. Черные глазки-бусинки так и сверлили Нелл.
- Скажите, вы случаем не с заколдованного острова?
- Ты наслушалась волшебных сказок, - сказала принцесса Нелл, с трудом пряча изумление. - Ты ничего мне толком не ответила и потому не заслужила сыра, но я восхищаюсь твоей отвагой и дам тебе ломтик. Кушай на здоровье!
Она опустила мышку на пол и достала ножик, чтобы отрезать сыра, но, когда закончила, той уже след простыл. Нелл видела только мелькнувший под дверью розовый хвостик.
На следующий день она нашла в коридоре мышиный трупик. Лазутчицу подстерегла хозяйская кошка...
Значит, Мышиное Воинство существует. Интересно, отыскали они свою королеву? Нелл шла по следу еще день-два - он вел примерно в нужную сторону, да и шагать по нему было почти как по дороге. Она миновала еще несколько брошенных стоянок. На одной она даже обнаружила могилку, с крохотным надгробьем, высеченным из кусочка мыльного камня.
Надпись была совсем мелкая, не разберешь, однако у Нелл в кармане хранилось увеличительное стекло из сокровищницы одной волшебной королевы; Нелл раскрыла обитую бархатом коробочку, вынула лупу и навела на камень.
Барельеф наверху изображал мышиного рыцаря в латах и с мечом, склоненного перед пустым троном. Эпитафия гласила:
Здесь Клевер спит, погребена -
Усы и доблесть, хвост и честь.
Погибла в лапах скакуна,
В седло ей более не сесть.
Иной скакун в ином строю
Стремит ее в иной предел,
Но в преисподней или в раю
Она верна принцессе Нелл.
Нелл осмотрела кострища, обгрызенные пни, сухие какашки и заключила, что мыши прошли здесь много недель назад. Когда-нибудь она встретит их и узнает, за что ее так любят, но сейчас оставались дела поважнее.
Про Мышиное Воинство придется узнавать потом. Сегодня суббота, а по субботам она навещала брата на Арендованных Территориях. Нелл открыла гардероб в углу спальни и достала дорожное платье. Угадав ее намеренье, дуэнья вылетела из своей ниши и с жужжанием понеслась к дверям.
Даже в своем нежном возрасте (она лишь несколько лет назад переступила порог девичества), Нелл уже не раз имела случай порадоваться присутствию груши-дуэньи, следующей за ней по пятам всякий раз, как она выходила из дома одна. Созревание наделило ее всеми чертами, привлекающими противоположный пол и женщин соответствующей ориентации. Комментаторы обычно упоминали ее глаза, о которых говорили, что в них есть нечто экзотическое. Ни формой, ни размером, ни цветом - зеленовато-карим с золотой искоркой - они не выделялись среди пребладающей массы англосаксонского населения, однако некая роковая настороженность неизменно останавливала взгляды. Неовикторианское общество породило немало девушек, вполне начитанных и образованных, которые, тем не менее, в ее годы оставались чистыми вощечками. Глаза Нелл рассказывали иную повесть. Когда несколько месяцев назад ее вместе с другими неатлантическими ученицами Академии мисс Матесон представляли обществу, она была не первой красавицей в зале, и уж тем более - не лучше всех одетой и не самой светской. Тем не менее рядом с ней образовалась толпа молодых людей. Нет, они не увивались возле нее, просто стремились не выходить из определенного, очерченного вокруг Нелл радиуса, так что куда бы она ни шла, локальная плотность молодых людей в ее окрестностях оставалась заметно повышенной.
В частности, ею увлекся племянник лорда-привилегированного акционера из Торонтской Атлантиды. Он прислал несколько пламенных писем. Нелл ответила, что не желает его видеть, и он, возможно, с помощью скрытого монитора, подстерег их с дуэньей однажды утром, когда Нелл ехала верхом в Академию мисс Матесон. Она напомнила, что между ними ничего нет и быть не может, но он продолжал свои домогательства, и за недолгий путь до школьных ворот дуэнья набрала достаточно свидетельств для иска о сексуальном преследовании.
Разумеется, Нелл не стала затевать процесс, навлекать на юношу позор и губить его будущность. Она просто извлекла из груши-дуэньи пятиминутную видеозапись, ту, на которой Нелл произносит: "Боюсь, что вы злоупотребляете положением", а молодой человек, как ни в чем не бывало, продолжает настаивать. Нелл поместила информацию в умную визитную карточку и устроила так, чтобы она попала к родителям юноши. Вскоре пришло письмо с формальными извинениями, и больше она о молодом человеке не слышала.
Теперь, когда Нелл ввели в свет, к визиту на Арендованные Территории она готовилась так же тщательно, как любая новоатлантическая дама. За пределами Новой Атлантиды их с робобылой окружала плотная оболочка из груш-охранниц - первая линия личной защиты. У современных дамских робобыл спина устроена, как рама соответствующего велосипеда, так что нет необходимости сидеть боком, и Нелл надевала самое обычное платье: лиф, подчеркивающий ее по моде узкую талию, доведенную на снарядах в Академии до кондиции точеной шахматной фигурки. В остальном же юбки, рукава, воротник призваны были хранить территориальное пространство ее тела от несанкционированных взглядов, а чтобы интересное личико не вводило в излишний соблазн, она надела еще и вуаль.
Вуаль состояла из крошечных аэростатов-зонтиков, запрограммированных висеть в нескольких дюймах от лица. Зонтики были обращены от Нелл и обычно оставались сложенными. В таком состоянии они были почти невидимы - легкая тень перед лицом, а если взглянуть сбоку - тонкая полоска дрожащего воздуха. Раскрывшись, они почти касались один другого. Внешняя сторона была зеркальной, внутренняя - затемненной, и Нелл видела через них, как через черные очки, а встречным представала лишь мерцающая завеса. Зонтики можно было программировать по разному: застывшими жестко, как фехтовальная маска, или струящимися, как тонкий шелк, в зависимости от переменчивой моды.
Вуаль защищала Нелл от назойливых взоров. Многие работающие новые атлантки носят такие же, чтобы о них судили по профессиональным качествам, а не по внешности. К тому же вуали выполняют и защитную функцию - отражают солнечный свет и перехватывают вездесущие нанозиты, которые иначе могли бы незаметно проскочить в рот или нос.
Последнее особенно тревожило констебля Мура сегодня утром. "Нехорошие дела, - сказал он. - Очень тяжелые бои". Нелл уже заключила это по некоторым странностям в поведении констебля: последние ночи он почти не ложился, проводил какие-то сложные операции на своем медиатронном полу - она подозревала, что он участвует в битве или даже в войне.
Проезжая на робобыле по Городу Мастеров, она оказалась на холме, откуда в ясные дни открывался чудесный вид на Арендованные Территории, Пудун и Шанхай. Однако сегодня внизу лежали плотные кучевые облака, и эта, возвышенная часть Нового Чжусина казалась островком - от всей суши остались только она, да снежная вершина Ниппонского анклава в нескольких милях севернее.
Нелл миновала главные ворота и направила робобылу под гору. Они приблизились к облакам, но так в них по-настоящему и не въехали; чем ниже робобыла спускалась, тем мягче становился свет; через несколько минут, обернувшись, Нелл не увидела ни Города Мастеров, ни шпиля св.Марка, ни Источника Виктория. Еще через несколько минут туман стал совсем густым, видимость упала до первых метров. От влажного воздуха пахло океаном. Нелл проехала мимо бывшего анклава Сендеро. Сендеристов с кровью выкорчевали силы Поддержания Протокола, когда всплыло, что те действуют заодно с Новыми Тайпинскими повстанцами <Тайпинское восстание - крестьянская война в Китае (1850-64). Повстанцы создали в долине Янцзы "Небесное государство великого благоденствия" (Тайпин тяньго).> - фанатичным культом, противостоящим и кулакам, и Прибрежной Республике. Землю передали народности дун - этническому меньшинству из юго-западной части Китая, согнанному с насиженных мест гражданской войной. Они снесли высокую стену и воздвигли свою характерную многоярусную пагоду.
В остальном Арендованные Территории изменились мало. Операторы медиатронов (тех самых, во всю стену, что так напугали Нелл в ее первую ночь на Арендованных Территориях) включили их на полную мощность в надежде пробить туман.
У воды, неподалеку от аэропорта, строители Нового Чжусина, в качестве благотворительного жеста, отвели небольшую площадку Ватикану. Поначалу здесь стоял лишь двухэтажный приют для плебов, доведших свой образ жизни до логического завершения: бездомных, пьяниц, наркоманов, скрывающихся от кредиторов, закона или насилия в собственной семье.
В последнее время это направление отошло на второй план, и Ватикан запрограммировал фундамент на выдавливание новых этажей. У Ватикана было в свое время немало этических сомнений по поводу нанотехнологии, но потом ее все-таки признали, в той мере, в какой она не изменяет ДНК и не создает прямого интерфейса с человеческим мозгом. Использовать нанотехнологию для выдавливания зданий разрешили, и очень кстати, поскольку Бесплатный Фтизиатрический Санаторий в Шанхайском Ватикане приходилось надстраивать каждый год. Сейчас он высоко вознесся над остальными прибрежными домами.
Как все экструдированные постройки, он был предельно прост конструктивно, каждый следующий этаж в точности повторял предыдущие. Стены были сложены тем же бежевым материалом, что и у прочих зданий на Арендованных Территориях, весьма неудачно, поскольку он, как магнит, притягивал пепельные трупики летающих мушек. Подобно остальным таким же строениям, Бесплатный Фтизиатрический Санаторий с годами стал черным, но не сплошь, а в вертикальных дождевых потеках. Только ленивый не шутил, что снаружи санаторий выглядит в точности, как легкие пациентов изнутри. Кулаки Праведной Гармонии, правда, старались украсить его, как могли, под покровом ночи облепляя стены красными дацзыбао.
Гарв помещался на самом верху трехэтажных нар на двенадцатом этаже, деля крохотную палату и запас очищенного воздуха с двенадцатью другими хроническими астматиками. Лицо его было втиснуто в фантоскоп, губы обхватили толстый шланг, уходящий к гнезду распылителя в стене. По этой трубке прямо из МС в легкие текло газообразное лекарство, предотвращающее бронхоспазм.
Нелл с мгновение медлила, прежде чем вытащить его из рактивки. Иногда он выглядел получше, сегодня - нет. Тело раздалось, лицо оплыло, пальцы раздулись в сосиски - его интенсивно лечили стероидными гормонами. Однако она и без этого поняла бы, что ему хуже, по фантаскопу: Гарв обычно не играл в рактивки с погружением, предпочитая те, которые можно держать на коленях. Нелл старалась каждый день посылать Гарву письмо, написанное простыми медиаглифами; сперва он отвечал такими же. В прошлом году бросил и это, хотя Нелл продолжала исправно писать ему каждый день.
- Нелл! - воскликнул он, сдирая фантоскоп. - Извини, я гонялся за богатыми виками.
- Вот как?
- Ага. Вернее, не я, Громила Стадд. В рактюшке. Его телка залетела, ей нужно купить машинку, чтобы избавиться от ребенка, и она устроилась горничной к сопливым викам, ну, и таскала у них потихоньку разное шмотье, чтобы быстрее собрать деньги. Теперь она убегает, вики за ней гонятся на робобылах, а тут Громила Стадд на своем грузовике, ну, и он за ними, а они - от него. Если все сделать правильно, вики падают в яму с говном! Обхохочешься! Ты бы попробовала, - и, обессилев от этой речи, Гарв впился губами в кислородную трубку.
- Звучит заманчиво, - сказала Нелл.
Из-за трубки Гарв не мог говорить. Он внимательно смотрел на Нелл и не поверил.
- Извини, - выговорил он между двумя судорожными вдохами, - забыл, что ты не любишь мои рактюшки. А что, в твоем Букваре Громилы Стадда нет?
Нелл заставила себя улыбнуться. Эту шутку Гарв повторял каждую субботу. Она отдала корзину с печеньем и фруктами из Города Мастеров и около часа сидела рядом, разговаривая на приятные ему темы, пока не заметила, что взгляд его все чаще останавливается на фантоскопе. Тут она попрощалась до следующей субботы, поцеловала его и встала.
Она раскрыла зонтики на полную матовость и пошла к дверям. Гарв схватил трубку, несколько раз сильно втянул кислород и, когда Нелл уже была в дверях, окликнул ее по имени.
- Да? - спросила она, оборачиваясь.
- Нелл, я хотел сказать тебе, какая ты красивая, - сказал он, - как самая шикарная вичка во всей Атлантиде. Не могу поверить, что ты - та самая Нелл, которой я носил подарки на нашей старой квартире - помнишь? Знаю, с того дня в Городе Мастеров наши пути разошлись, и еще знаю, если б не Букварь, неизвестно, как бы оно было. Я просто хотел сказать, сестренка, ты не слушай, что я говорю про виков всякие вещи, я все равно тобой страшно горжусь и надеюсь, когда ты будешь читать в твоем Букваре все такое, чего мне не понять и даже не прочесть, ты вспомнишь своего Гарва, который нашел его и придумал отнести своей маленькой сестренке. Вспомнишь, Нелл? - Тут он снова затолкал в рот трубку и ребра его заходили.
- Конечно, Гарв, - в слезах отвечала Нелл, кинулась к нарам и сильными руками обвила его оплывшее тело. Вуаль водопадом пролилась Гарву на лицо, и крохотные зонтики расступились, когда Нелл прижалась губами к его щеке.
Вуаль вновь собралась, когда он осел на пенно-воздушный матрас - как те маленькие матрасики, которые годы назад научил ее делать в МС - а Нелл повернулась и с рыданиями выбежала из комнаты.

Великий Нэйпир вводит Хакворта в курс последних событий

- У вас была возможность поговорить с семьей? - спросил полковник Нэйпир с медиатронной столешницы. Он был в своем кабинете в Шанхайской Атлантиде, Хакворт сидел в пабе в Атлантиде Ванкуверской.
Нэйпир был из тех мужчин, которых годы только красят - сейчас он выглядел куда более осанисто и представительно. Когда его образ материализовался на медиатроне, Хакворт в первое мгновение растерялся, потом вспомнил свое отражение в зеркале. Вымывшись и подровняв бороду, которую решил оставить, он обнаружил, что заметно возмужал, хотя тщетно ломал голову, с какой стати.
- Решил прежде выяснить, что к чему. И потом... - Он смолк. Ему трудно было поддерживать обычный темп разговора.
- Да? - Нэйпир был само терпение.
- Я говорил с Фионой сегодня утром.
- После того, как вышли из туннеля?
- Нет. До. До того, как... проснулся, или что там.
Нэйпир слегка опешил. Он поиграл желваками, взял чашку с чаем и рассеянно взглянул в окно на Новый Чжусин. Хакворт, по другую сторону Тихого океана, ограничился тем, что уставился в кружку и принялся созерцать темные пивные глубины.
В мозгу, доской от разбитого корабля сквозь толщу зеленой воды, всплыл образ: руки доктора в бежевых перчатках ловят синий блестящий снаряд, за ним тянется толстый шнур, он разворачивается, нет, расцветает младенцем.
- Почему я об этом подумал? - сказал он.
Нэйпир, видимо, не понял, к чему это относится.
- Фиона и Гвендолен сейчас в Атлантиде Сиэтлской - от вас это полчаса на метро, - сказал он.
- Разумеется! Они живут... то есть мы живем... в Сиэтле. Я знал.
Он вспомнил: Фиона гуляет по заснеженной кальдере какого-то вулкана.
- Если вам кажется, что вы недавно с нею общались - что, боюсь, совершенно исключено - то это происходило через Букварь. Мы не смогли сломать шифр сигналов, поступающих из пещеры Барабанщиков, но, судя по анализу информационных потоков, вы много рактировали в эти десять лет.
- Десять лет?!
- Да. Вы уже должны были сообразить это по многим признакам.
- По ощущению - десять. По всему, что произошло - тоже. Но инженерному полушарию трудно это охватить.
- Мы ума не можем приложить, почему доктор Икс отправил вас отбывать срок заключения к Барабанщикам, - сказал Нэйпир. - Нам представлялось, что именно ваше, как вы выразились, инженерное полушарие, и должно его привлекать - вы знаете, в Поднебесной чертовски мало инженеров.
- Я что-то разрабатывал, - сказал Хакворт. В мозгу замелькали образы нанотехнологических систем, восхитительно изящных и компактных. Такую конфетку он мог сделать, только если бы очень долго и сосредоточенно думал. В тюрьме, например...
- Что именно? - произнес Нэйпир неожиданно резким голосом.
- Не помню, - сказал наконец Хакворт, беспомощно встряхивая головой. Атомы и связи перед мысленным взором вытеснило жирное бурое семя, словно нарисованное Магриттом. Оно висело в пустом воздухе, и с одной стороны раздваивалось, как ягодицы, с другой заканчивалось острым как бы соском.
- Так что, черт возьми, произошло?
- До того, как вы покинули Шанхай, доктор Икс подсоединил вас к МС, верно?
- Да.
- Он сказал, что именно вам вводит?
- Думаю, это были какие-то гемокулы.
- Перед отъездом из Шанхая мы взяли у вас кровь на анализ.
- Как?
- Есть способы, - сказал полковник Нэйпир. - Мы также провели полное исследование одной вашей пещерной знакомой и нашли в ее мозгу несколько миллионов нанозитов.
- Несколько миллионов?
- Очень маленьких, - успокоил Нэйпир. - Они вводятся через кровь и циркулируют в ней, пока не окажутся в идущих к мозгу капиллярах. Тогда они пересекают барьер кровь-мозг и цепляются к ближайшему аксону. Эти энзиты разговаривают друг с другом посредством видимого света.
- Значит, пока я был один, мои энзиты разговаривали между собой, - сказал Хакворт, - а как только оказался среди людей с такой же штукой в мозгу...
- Зиту неважно, в чьем он мозгу. Они все разговаривают друг с другом, образуя сеть. Соберите нескольких Барабанщиков в темной комнате и получите гештальт-общество <гештальт (нем) - понятие в психологии, означающее целое, несводимое к сумме своих частей.>.
- Однако интерфейс между нанозитами и самим мозгом...
- Согласен. Несколько миллионов нанозитов, сидящих на случайных нейронах - слабоватый интерфейс для такой сложной системы, как человеческий мозг, - сказал Нэйпир. - Мы не утверждаем, что в вас с ними был общий мозг.
- Так что именно у меня с ними было общего? - спросил Хакворт.
- Еда. Воздух. Компания. Секреторные жидкости. Возможно, эмоции или общее эмоциональное состояние. Возможно, больше.
- И это все, что я делал десять лет?
- Вы много что делали, - сказал Нэйпир, - но бессознательно. Как сомнамбула. Когда мы взяли биопсию у вашей приятельницы, мы это поняли - поняли, что вы действуете не по своей воле - и сконструировали противонанозиты, которые отыскали бы и уничтожили нанозиты в вашем мозгу. Мы под наркозом ввели их барабанщице и выпустили ее обратно. Когда вы с ней переспали... ну, дальше понятно.
- Большое спасибо за информацию, полковник Нэйпир, хотя она и повергла меня в еще большее замешательство. Чего, по-вашему, хотела от меня Поднебесная?
- Доктор Икс вам что-нибудь сказал?
- Искать Алхимика.
Полковник Нэйпир чуть не подпрыгнул.
- Десять лет назад?
- Да. Этими самыми словами.
Нэйпир довольно долго теребил усы.
- Очень странно, - сказал он наконец. - Мы впервые услышали об этой теневой фигуре тому лет пять, и до сих пор знаем о нем самую малость: что это некий чудо-артифекс, работающий в сговоре с доктором Икс.
- Есть ли еще сведения...
- Ничего такого, что я мог бы вам открыть, - сказал Нэйпир, видимо, чувствуя, что и без того открыл слишком много. - Если найдете, сообщите нам. Да, Хакворт... тактично этого не скажешь. Вы знаете, что жена с вами развелась?
- Да, - тихо сказал Хакворт. - Кажется, знаю.
Но осознал он это лишь сейчас.
- Она замечательно сносила ваше долгое отсутствие, - сказал Нэйпир, - но в какой-то момент стало ясно, что вы, как все Барабанщики, вступаете в огромное число половых связей.
- Откуда она узнала?
- Мы ей сказали.
- Простите?
- Я упомянул раньше, что мы нашли нанозиты в вашей крови. Эти гемокулы нарочно сконструированы так, чтобы распространяться через секреторные жидкости.
- Откуда вам это известно?
Впервые с начала разговора Нэйпир потерял терпение.
- Ради бога, Хакворт, мы знаем, что делаем. У этих частиц две функции: распространяться через секреторные жидкости и взаимодействовать друг с другом. Как только мы это поняли, нам ничего не оставалось, кроме как известить вашу жену.
- Конечно. Вы были совершенно правы. И, кстати, спасибо, - сказал Хакворт. - Вполне можно понять чувства Гвен по поводу обмена секреторными жидкостями с тысячами Барабанщиков.
- Не казните себя, - сказал Нэйпир. - Мы посылали туда исследователей.
- Неужели?
- Да. Барабанщики не возражают. Исследователи сообщают, что те ведут себя, как во сне. "Слабо определенные границы личности" - так, если я не ошибаюсь, это формулировалось. В таком случае, вы совсем не обязательно преступили мораль - ваш мозг вам не принадлежал.
- Вы говорите, гемокулы взаимодействуют друг с другом?
- Каждая содержит стерженьковую логику и немного памяти, - сказал Нэйпир. - Когда две такие встречаются in vivo или in vitro <в живом организме или в пробирке (лат.).> они стыкуются и, видимо, обмениваются данными. Иногда после этого они расходятся. Иногда остаются сцепленными и производят вычисления - мы заключаем это по тому, что стерженьковые логические элементы излучают тепло. Потом расстыковываются. Иногда обе отправляются своей дорогой, иногда одна умирает. Но одна обязательно остается.
Значение последних слов не ускользнуло от Хакворта.
- Барабанщики вступают в половые сношения только друг с другом?
- Таким же был и наш первый вопрос, - сказал Нэйпир. - Ответ: "нет". Они вступают в половые сношения со множеством других людей. Даже держат бордели в Ванкувере. Обслуживают в основном публику из метро и аэропорта. Несколько лет назад у них вышли трения с обычными борделями, поскольку они практически не берут денег. Они подняли цены, просто чтобы не связываться. Но деньги им не нужны - за каким чертом им деньги?

Из букваря: Нелл в замке Тьюринга; прощальный разговор с мисс Матесон; размышления о дальнейшей судьбе Нелл и расставание; беседа с седовласым гоплитом; Нелл отправляется на поиски своего счастья

Новая территория, на которую вступила теперь Нелл, была не в пример больше и сложнее прежних. Вернувшись к первой панорамной иллюстрации, Нелл насчитала семь главных замков; она точно знала, что придется посетить все и в каждом распутать свой замысловатый клубок, прежде чем у нее окажутся одиннадцать пропавших ключей и недостающий двенадцатый.
Она сделала себе чай в термосе, бутерброды, сложила все в корзинку и ушла в луг, где любила читать среди цветов. Без констебля в доме было совсем тоскливо, а Нелл не видела его уже несколько недель. За последние два года его все чаще вызывали по службе, он долгие дни, а то и недели пропадал (как догадывалась Нелл) во внутренних районах Китая, возвращался разбитый, подавленный и утешался виски (которое пил на удивление малыми дозами, но с яростной сосредоточенностью) и ночными концертами, и тогда звуки волынки будили весь Город Мастеров и особо чутких жителей Новоатлантического Анклава.
На пути от мышиной стоянки к первому замку Нелл потребовались все умения, приобретенные за годы странствований по Стране-за-морями. Она сражалась со снежным барсом, скрывалась от медведя, переходила вброд реки, разводила костры, строила шалаши. Когда Нелл довела принцессу Нелл до древних замшелых врат первого замка, лучи солнца ложились почти горизонтально. Стало зябко. Нелл закуталась в термошаль и поставила термостат на "прохладно"; она заметила, что в тепле мысли у нее притупляются. В термосе был горячий чай с молоком, в корзинке оставались еще бутерброды. / На высочайшей из замковых башен был установлен ветряк; он уверенно вращался, хотя здесь, сотнею футов ниже, веял лишь слабый ветерок.
В больших воротах была калитка, а в калитке - окошечко. Под щеколдой висел молоток в форме буквы Т, которая, впрочем, еле угадывалась под наростом мха и лишайника. Принцесса Нелл едва справилась с молотком, не надеясь, при его плачевном виде, услышать ответ, но, только лишь раздался первый глухой удар, окошко распахнулось и показался шлем - по ту сторону ворот стоял привратник, с ног до головы закованный в ржавые, замшелые латы. Привратник ничего не говорил, просто смотрел на нее; по крайней мере, так она заключила, хотя и не видела лица в узкую прорезь забрала.
- Здравствуйте, - сказала принцесса Нелл. - Прошу прощения, но я чужестранка и хотела спросить, не пустят ли меня на ночлег.
Привратник, ни слова не говоря, захлопнул окошко. Нелл слышала, как скрипят и лязгают, удаляясь, его доспехи.
Через несколько минут доспехи залязгали, приближаясь, но уже вдвое громче. Взвизгнули ржавые засовы, калитка открылась. На Нелл посыпалась ржавчина, лишайник, комки мха - она даже отскочила. В калитке стояли двое латников и жестами приглашали ее войти.
Нелл прошла в калитку и оказалась в узкой темной улочке. Калитка захлопнулась. Обе руки Нелл стиснуло холодным железом - это закованные стражи с двух сторон взяли ее повыше локтя. В следующее мгновение ее оторвали от земли и понесли по улицам, ступеням, коридорам замка. Кроме них, нигде не было ни души - ни мышь не пробежит, ни крыса. Над крышами не поднимался дымок, за окнами не было света, в длинном коридоре на пути к тронному залу факелы торчали из креплений черные и остывшие. Время от времени Нелл видела замерших на посту закованных часовых, но, поскольку они не двигались, не знала, люди это или пустые доспехи.
Нигде она не замечала следов человеческой деятельности: конского навоза, апельсиновой кожуры, собачьего лая, текущих в канавах нечистот. Слегка пугало обилие цепей. Цепи эти были повсюду, довольно необычные, но при этом все одинаковые: они грудами лежали на перекрестках, вываливались из металлических корзин, свешивались с крыш, болтались между башнями замка.
Привратники так лязгали на ходу, что Нелл долго не слышала ничего, однако постепенно продвигаясь внутри замка, она поначалу смутно, затем все явственней стала различила глухой скрежет, наполнявший самые камни. Пока они шли по коридору, звук нарастал; с какого-то момента начало казаться, что дрожат стены. И вот, наконец, они вступили в огромный сводчатый зал - сердце огромного замка.
Зал был холодный и темный, только немного света падало из стрельчатых окон под самыми сводами. По стенам стояли еще латники. В середине, на троне, в два раза больше человеческого, сидел великан. Доспехи его сияли, как зеркало. Еще один латник тряпочкой и проволочной мочалкой что есть силы начищал ему наголенник.
- Добро пожаловать в замок Тьюринга, - прогремел великан.
Глаза Нелл уже привыкли к полумраку, и она различила за троном кое-что еще: огромный вертикальный Вал. Толстый, как грот-мачта галеона он был вытесан из цельного ствола, обит медными листами и схвачен толстыми медными же обручами. Вал вращался, и Нелл поняла, что он передает вниз энергию ветряка. Черные, в смазке зубчатые колеса приводили в движение другие валы, поменьше, которые тянулись горизонтально во всех направлениях и через дыры уходили в стены. Их-то скрежетание и слышала Нелл.
Вдоль каждой стены на уровне человеческой груди проходил горизонтальный вал. Через равные промежутки на нем располагались редукторы. Из каждого редуктора под прямым углом торчал короткий квадратный стержень. Спинами к редукторами стояли латники.
Тот, который полировал доспехи своего повелителя, последовательно обходил шипастый наголенник; сейчас он повернулся, и Нелл с изумлением увидела в его спине большую квадратную дыру.
Нелл примерно догадывалась, что в названии "замок Тьюринга" таится намек; про Тьюринга она слышала в Академии мисс Матесон. Он имел какое-то отношение к компьютерам. Можно было бы открыть энциклопедические странички и прочесть сразу, но она предпочитала узнать все в свое время, как решит Букварь. Ясно, что стражи - не рыцари в доспехах, а заводные игрушки, и сам герцог Тьюринг, наверное, тоже.
После короткого и не очень интересного разговора, в ходе которого Нелл безуспешно пыталась выяснить, человек герцог или нет, тот ровным голосом объявил, что навеки бросает ее в подземелье.
Такие вещи давно не пугали и не удивляли Нелл: в Букваре такое случалось с ней сплошь и рядом. И потом, она знала, чем история кончится, с того самого дня, как Гарв подарил ей книгу, просто уж так была устроена сказка: чем внимательней вчитываешься, тем запутанней она становится. / Один из латников отделился от редуктора, протопал в угол и взял металлическую корзину со странной цепью - Нелл видела такие повсюду. Он отнес корзину к трону, порылся, отыскал конец и вставил в дыру с правой стороны трона. Тем временем другой латник тоже отошел от стены, стал по левую сторону и откинул забрало. Нелл увидела, что вместо головы у него какое-то механическое устройство.
В троне страшно залязгало. Второй латник подхватил цепь, выползающую с его стороны, и затолкал себе в голову. Через мгновение она полезла в окошко на груди. Таким чередом вся цепь, футов двадцать-тридцать, неспешно проползла через лязгающий механизм в троне, горло второго латника, окошко в его груди и оттуда на пол, где постепенно собралась в черную, поблескивающую смазкой груду. Это продолжалось дольше, чем ожидала Нелл, потому что цепь часто меняла направление; не раз, преодолев значительное расстояние, она пускалась в обратный путь и вновь собиралась в корзине. Однако в целом она больше продвигалась справа-налево; наконец, последнее звено выскользнуло из корзины и пропало под троном. Через несколько секунд лязг смолк, скрежетало теперь только в груди второго латника. Но вот и этот шум прекратился; цепь выскользнула из его груди. Латник собрал ее в охапку и уложил в стоящую поблизости корзину. Потом он подошел к Нелл, согнулся в пояснице, больно уперся холодным плечом в живот и оторвал ее от пола, как мешок с мукой. Несколько минут он нес ее по замку, в основном вниз по бесконечным каменным лестницам, пока не оказался в глубоком, темном, холодном подземелье. Здесь, в тесном и совершенно темном каземате, он ее оставил.
Нелл сказала: "Принцесса Нелл произнесла заклинание, которому научила ее Мальвина, и стало светло". / Принцесса Нелл увидела, что каземат совсем маленький - примерно два шага на три. У одной стены была сложена из камней лежанка, дыра в углу служила нужником. Крохотное зарешеченное окошко в дальней стене выходило в вентиляционную шахту. Видимо, шахта эта была очень узкая и глубокая, а Нелл находилась у самого дна, потому что в окошко не проникало и самого слабого лучика. Страж вышел и запер за собой дверь; пока он это делал, Нелл заметила, что замок необычайно велик - как будто на дверь привесили хлебный ларь - внутри у него шестеренки, а снаружи торчит большая рукоятка.
В двери был глазок. Нелл выглянула и увидела, что ключа как такового у стражника нет. Он просто снял с крюка у двери короткую - примерно со свою руку - цепь, вставил в железный ларь и начал крутить ручку. Шестеренки завертелись, цепь залязгала, собачка выскочила, встала в паз, и принцесса Нелл оказалась взаперти. Латник поднял цепь, повесил обратно на крюк и загрохотал прочь. Появился он только через несколько часов, принес хлеб и воду, которые передал через окошко над самым механическим замком.
Исследования каземата не заняли много времени. В одном углу, под пылью и щебенкой, Нелл нащупала что-то твердое и холодное. Потянув, она вытащила обрывок цепи; даже под толстым слоем ржавчины было видно, что цепь - такая же, как остальные в замке Тьюринга.
Цепь была плоской. В каждом звене имелся железный квадратик, который перещелкивался в одно из двух положений, параллельно или перпендикулярно цепи.
За первую ночь Нелл сделала еще два открытия; во-первых, выяснилось, что в окошко, через которое передавали еду, можно просунуть пальцы; Нелл довольно легко сумела заклинить задвижку, и с тех пор оно больше не закрывалось. Теперь она могла и разглядывать все вокруг, в том числе и замок, а могла выставить руку, ощупать его, повернуть рукоятку и тому подобное.
Второе открытие случилось посреди ночи. Нелл проснулась от металлического лязга и поняла, что он доносится из вентиляционного окошка. Она высунула руку и нащупала конец цепи. Нелл потянула; цепь сперва не поддавалась, потом пошла легко. Вскоре Нелл уже втянула в каземат несколько ярдов цепи и разложила их на полу.
Что делать с цепью, Нелл сообразила сразу. Она стала осматривать звенья, начиная с конца, и отмечать на бумаге положение железных пластинок. (Когда надо, Букварь предоставлял ей страницы для черновых записей.) Горизонтальной черточкой она обозначала квадратики, параллельные цепи, вертикальной - перпендикулярные. Получилось вот что: / ////////-/////-//////////////////-/-///-///////////////////-////////////////////-///-/////////////////////-///////////-/////////////////////////////////--////-//////-//////////////////-////////////////////////-////////////////-////-////////////////////-////////////////////////////-////////////////////////////////-//////////////////////-//////////-///////////////-///
Если сосчитать вертикальные палочки, то выйдет:
9-5-18-1-3-19-20-3-21-11-33--4-6-18-24-16-4-20-28-32-22-10-15-4
Тогда если цифры обозначают буквы алфавита, горизонтальные черточки - разделители между буквами, они же сдвоенные - пробелы между словами, то получаем:
ЗДРАВСТВУЙ-Я--ГЕРЦОГ ТЬЮРИНГ
Возможно, несколько горизонтальных черточек заменяют знаки препинания:
- запятая
- - (не используется; возможно, точка?)
- - тире
Если так, то послание гласит: ЗДРАВСТВУЙ, Я - ГЕРЦОГ ТЬЮРИНГ, и это занятно, потому что тем же именем представился закованный великан, а ему вроде не с чего слать ей письма через окошко. Значит, кто-то еще зовет себя герцогом Тьюрингом - может быть, живой человек из мяса и костей.
Несколько лет назад Нелл на этом и остановилась бы. Однако с тех пор Букварь стал много хитрее, в нем все чаще попадались скрытые ловушки, и Нелл уже опасалась слишком легких догадок. Кто знает, может, механический герцог для каких-то ему одному ведомых целей решил ее обмануть, а цепь тянется прямиком из тронного зала. Что ж, Нелл охотно ответит неведомому автору послания, но будет очень осторожна, пока не выяснит, кто он, человек или машина.
Дальше шло: ДЕРНИ ЦЕПЬ, ЧТОБЫ ПОСЛАТЬ ОТВЕТ
Нелл защелкала железячками, стирая письмо "герцога Тьюринга" и заменяя его своим: "Я - ПРИНЦЕССА НЕЛЛ, ЗАЧЕМ ВЫ МЕНЯ ЗАТОЧИЛИ". Потом она дернула цепь, и та через мгновение поползла вверх. Еще через несколько минут пришел ответ:
ЗДРАВСТВУЙ, ПРИНЦЕССА НЕЛЛ, ДАВАЙ ПРИДУМАЕМ БОЛЕЕ УДОБНУЮ ФОРМУ ЗАПИСИ
И дальше инструкции, как обозначать числа более короткими комбинациями рычажков, и как переводить числа в буквы и знаки препинания. Когда они с этим разобрались, герцог написал:
Я - НАСТОЯЩИЙ ГЕРЦОГ. Я СОЗДАЛ ЭТИ МАШИНЫ, А ОНИ ЗАТОЧИЛИ МЕНЯ В БАШНЕ ВЫСОКО НАД ТОБОЙ. МАШИНА, КОТОРАЯ ЗОВЕТ СЕБЯ ГЕРЦОГОМ ТЬЮРИНГОМ - ПРОСТО САМОЕ БОЛЬШОЕ И СЛОЖНОЕ ИЗ МОИХ ТВОРЕНИЙ.
Нелл ответила: ЦЕПЬ ВЕСИТ СОТНИ ФУНТОВ. ДЛЯ ЧЕЛОВЕКА ВЫ ОЧЕНЬ СИЛЬНЫ.
На это герцог написал: А ТЫ СООБРАЗИТЕЛЬНА, ПРИНЦЕССА НЕЛЛ! ВСЯ ЦЕПЬ ВЕСИТ НЕСКОЛЬКО ТЫСЯЧ ФУНТОВ, И Я УПРАВЛЯЮ ЕЙ ПОСРЕДСТВОМ ЛЕБЕДКИ, КОТОРУЮ ВРАЩАЕТ ЦЕНТРАЛЬНЫЙ ВАЛ.
Над лугом давно сгустилась ночь. Нелл закрыла Букварь, собрала корзинку и пошла домой.
Она проиграла заполночь, как в детстве, и в итоге на следующий день опоздала в церковь. Отдельно молились за мисс Матесон, которая занемогла и не выходила. После службы Нелл быстренько навестила ее, потом отправилась прямиком домой и схватила Букварь.
Она билась сразу над двумя задачками. Во-первых, разобраться с дверным запором. Во-вторых, выяснить, с кем же она все-таки переписывается, с человеком или машиной. Если с человеком, можно попросить, чтобы он объяснил устройство замка, но пока это неопределенно, лучше молчать о своих опытах.
Она видела лишь часть деталей: рукоятку, собачку и два медных барабана, по ободу которых шли цифры от 0 до 9: вращая их, можно было составить любое число от 00 до 99. Когда ручка поворачивались, барабаны крутились.
Нелл сумела отделить несколько ярдов от цепи, которую спускал ей герцог, с ее помощью она вводила в замок различные сообщения и смотрела, что получается.
Число на барабанах менялось с каждым вводимым в замок звеном и до определенной степени определяло следующий шаг. Например, если это было 09, а следом в цепи шла вертикальная черточка (герцог называл ее единицей), то барабан вращался и застывал на 23. А если шел нолик (так герцог называл звенья, в которых рычажок стоял параллельно цепи), барабан останавливался на 03. Мало того: в таком случае машина тянула цепь назад и перещелкивала рычажок с нуля на единицу. То есть машина умела не только считывать цепь, но и писать на ней.
Из болтовни с герцогом Нелл узнала, что числа на барабанах называются состояниями. Сперва она не знала, какие состояния к каким ведут, и перебирала их наугад, записывая результат на бумажке. Скоро у нее получилась табличка из тридцати двух состояний, и как в каждом из них замок отвечает на ноль и единицу. Таблица заполнялась довольно туго, потому что некоторых состояний было трудно добиться - они возникали лишь после того, как машина писала на цепи определенную последовательность нулей и единиц.
Она бы рехнулась от нулей и единиц, если бы не герцог, которому, похоже, было нечего делать, кроме как слать ей сообщения. Недели две Нелл делила между герцогом и замком все свободное время, и медленно, но верно продвигалась вперед.
"Тебе надо разобраться с замком на твоей двери, - написал герцог, - тогда ты выберешься из подземелья и освободишь меня. Я тебя научу."
Он хотел говорить только о технике, а это не позволяло Нелл разобраться, человек он или нет.
"Почему Вы не откроете свой замок, - ответила она, - и не вызволите меня? Я всего лишь одинокое юное создание, мне здесь страшно, а Вы такой сильный и мужественный; Ваша история в высшей степени романтична, и теперь, когда наши судьбы загадочным образом переплелись, я умираю от желания увидеть Вас своими глазами".
"Машина установила на моей двери особый замок, не машину Тьюринга", - ответил герцог.
"Опишите себя", - попросила Нелл.
"Боюсь, я ничем не примечателен, - ответил герцог, - а ты?"
"Рост чуть выше среднего, яркие зеленые глаза, черные, как смоль, волосы рассыпаются по плечам, если я не подбираю их, чтобы подчеркнуть высокие скулы и полные губы. Осиная талия, упругая грудь, длинные ноги, алебастровая кожа, которая вспыхивает румянцем, когда я чего-либо страстно желаю, что мне вообще свойственно."
"Твое описание напомнило мне покойницу-жену, вечная ей память."
"Расскажите о ней."
"Воспоминания наполняют меня таким невыразимым горем, что я не могу писать. Давай лучше займемся машиной Тьюринга."
Не удалось разбудить сладострастие, попробуем прикинуться дурочкой. Рано или поздно она доканает герцога, и он вспылит. Но герцог был на удивление терпелив, даже после двенадцатого "Объясните, пожалуйста, еще раз, другими словами. Я все равно не понимаю." Конечно, откуда знать, может, он у себя наверху в ярости разбивает кулаки о стену, а только притворяется терпеливым. За долгие годы взаперти не хочешь, а научишься выдержке.
Она писала ему стихи. Он отвечал хвалебными рецензиями, но сам стихов не слал - они, мол, не столь хороши, чтобы доверять их металлу.
На двенадцатый день заключения Нелл сумела открыть зам#ок, но выходить не стала - заперла его снова и стала думать, что дальше.
Если герцог - человек, она известит его и они сообща продумают побег. Если машина, такой шаг все погубит. Прежде, чем что-либо предпринимать, надо это выяснить.
Она послала ему еще стихи:
Юноше-греку она отдала свое сердце,
Бросила отца, родину, царевы палаты,
Они остановились на острове Наксос,
Она проснулась одна у кромки воды,
Корабль ее возлюбленного удалялся
За медленный изгиб горизонта. Ариадна
Лишилась чувств на изрытом ногами песке
И увидела сон. Минос не простил ее
И, сверкая алмазами в глазницах,
Бросил ее в Лабиринт.
Здесь она была одна. Через запустение
Мрака многие дни брела Ариадна
Пока не споткнулась о нить,
Все еще натянутую в Лабиринте,
Она смотала ее на пальцы,
Подняла с полу
И сплела в кружево,
Стерла.
Кружево стало подарком жестокосердому,
Ослепший от слез, он прочел его пальцами
И раскрыл объятия.
Ответ пришел слишком быстро, тот же, что всегда: "Завидую твоему искусству в обращении со словами. А теперь, если не возражаешь, вернемся к машине Тьюринга."
Она написала яснее некуда, а герцог не понял. Значит, он - машина.
Зачем он ее обманывает?
Видимо, механический герцог хочет, чтобы она разобралась в работе машины Тьюринга, насколько слово "хотеть" вообще применимо к механизму.
Значит, в программе герцога что-то испортилось, и нужен человек, который исправил бы неполадку.
Как только Нелл это поняла, история распуталась легко и быстро. Она выскользнула из каземата и, крадучись, обошла замок. Латники ее не видели, а если и замечали, не могли действовать самостоятельно и отправлялись к герцогу за новой программой. Наконец Нелл отыскала комнату под ветряком, где находилось сцепление. Отсоединив его, она остановила Вал. Через несколько часов пружины в спинах у латников раскрутились до конца, и все они замерли. Замок уснул, словно Нелл наложила на него заклятие.
Она беспрепятственно вошла в главный зал, открыла трон и нашла в нем машину Тьюринга. По обе стороны зияли глубокие дыры - Нелл светила факелом, но не увидела дна. Цепь с программой герцога свешивалась в эти дыры. Нелл кидала туда камешки, но ничего не услышала - видимо, цепь была бесконечно длинная.
В одной из башен отыскался скелет: он сидел в кресле за столом, над грудами книг. Мыши, жуки и птицы съели его мясо, но на столе еще валялись клочья седых волос и усов, а на шейных позвонках болталась цепь с печаткой в форме буквы Т.
Нелл долго разбирала герцогские книги. В основном это оказались блокноты с набросками неосуществленных изобретений. Он задумывал целые армии машин Тьюринга, соединенных параллельно, цепи со звеньями, допускающими более чем две позиции, машины, способные читать и писать не на одномерных цепях, а на двухмерных кольчугах, и даже трехмерную решетку со стороной в милю, по которой ползала бы самоходная машина Тьюринга, выполняя вычисления на ходу.
Какими бы сложными ни были эти изобретения, герцог всегда придумывал, как смоделировать их работу на обычной машине Тьюринга с более длинной цепью. Другими словами, параллельные и многомерные машины работали быстрее, но не делали ничего принципиально нового.
Как-то вечером Нелл сидела на своем любимом лугу и читала обо всем этом в букваре, когда из леса вылетела во весь опор робобыла без седока и понеслась прямиком к ней. Вообще-то в этом не было ничего необычного - умных робобыл нередко отправляли за определенным человеком, вот только этим человеком редко бывала Нелл.
Робобыла на всем скаку уперлась копытами и застыла, как вкопанная - без седока она могла себе это позволить. В зубах у нее была записка почерком мисс Страйкен: "Нелл, пожалуйста, приезжай немедленно. Мисс Матесон зовет тебя, и время не терпит".
Нелл без колебаний собрала вещи, затолкала в бардачок на робобыльей шее, вскочила в седло и крикнула: "Но!". Потом, устроившись покрепче и схватив поводья, добавила: "Быстрее ветра". В следующий миг робобыла уже лавировала между деревьями со спринтерской скоростью гепарда, унося Нелл вверх по склону, к собачьей сетке.
Судя по переплетению трубок, мисс Матесон была подключена к подаче в трех или четырех местах, хотя все это тщательно скрывалось множеством вязаных пледов, которые укутывали ее, словно слоеный пирог, оставляя открытыми только лицо и руки. Глядя на них, Нелл впервые после первого дня знакомства подумала, какая же мисс Матесон старая. Так велика была сила ее личности, что заслоняла от Нелл и других девочек безжалостные свидетельства возраста.
- Пожалуйста, мисс Страйкен, оставьте нас, - сказала мисс Матесон, и мисс Страйкен ретировалась, бросая через плечо негодующе-тревожные взгляды.
Нелл села на край кровати и осторожно, словно высохший лист редкостного дерева, взяла руку мисс Матесон.
- Нелл, - сказала та, - не трать на любезности мои последние драгоценные минуты.
- Ох, мисс Матесон... - начала Нелл, но старая леди сделала большие глаза и посмотрела на нее особым учительским взглядом, заставлявшим умолкнуть не одно поколение девочек и не утратившим силу даже теперь.
- Я попросила тебя прийти, потому что ты - моя любимая ученица. Нет! Молчи! - строго приказала мисс Матесон. - Учителям не положено иметь любимчиков, но мне пришло время каяться в грехах, и это - один из них.
Знаю, у тебя есть тайна, мне не доступная, и она отличает тебя от всех, кого я учила. Скажи, Нелл, что ты думаешь делать, когда, вот уже скоро, закончишь Академию?
- Принять присягу, конечно, как только достигну совершеннолетия. Думаю, я бы хотела изучать искусство программирования и создания рактивных игр. Разумеется, со временем, когда я войду в число подданных Ея Величества, мне хотелось бы встретить достойного мужа и, возможно, растить детей...
- Стоп, - сказала мисс Матесон. - Как всякая девушка, ты, конечно, думаешь о будущих детях. Мне мало отпущено времени, Нелл, так что давай, в сторону все, что роднит тебя с остальными. Сосредоточимся на твоей необычности.
Здесь старая леди с неожиданной силой стиснула ей руку и даже чуть-чуть оторвала голову от подушки. Рытвины морщин на лбу стали еще глубже, глаза под капюшонами век вспыхнули нестарческим огнем.
- Ты отмечена судьбой, Нелл. Я знаю это с тех пор, как лорд Финкель-Макгроу пришел и попросил взять тебя, оборванную плебскую девочку, в мою Академию.
Можешь попробовать жить, как все - мы старались сделать тебя такой же; можешь, если хочешь, притворяться и дальше. Можешь даже принять присягу. Все это будет ложь. Ты - другая.
Слова эти ударили Нелл струей холодного горного ветра и развеяли дремотное облачко сентиментальности. Теперь она стояла на юру, открытая всем напастям. Однако в этом была и своя прелесть.
- Вы хотите, чтобы я покинула лоно приютившего меня племени?
- Я хочу только, чтобы ты поняла: ты из тех редких людей, которые выходят за рамки племен, и уж точно не нуждаешься ни в чьем лоне, - сказала мисс Матесон. - Со временем ты увидишь, что лоно это не так и плохо - если совсем точно, лучше многих. - Она с силой выдохнула, и как бы просела под одеялами. - Вот, я все сказала. Ну, поцелуй меня, и вперед.
Нелл приникла губами к иссохшей щеке, и сама удивилась, до чего же она мягкая, потом, не желая уходить так вдруг, припала к груди мисс Матесон и на мгновение замерла. Мисс Матесон легонько погладила ей волосы и фыркнула.
- Прощайте, мисс Матесон, - сказала Нелл. - Я никогда вас не забуду.
- Я тоже, - прошептала мисс Матесон, - хотя мне-то обещать легко.
Перед домиком констебля Мура вросла копытами в землю богатырская робобыла - что-то среднее между першероном и слоном. Ничего грязнее Нелл в жизни не видела - одна налипшая корка весила, наверное, сотни пудов. От нее несло нужником и тухлой водой. Между двумя пластинами брони застряла шелковичная ветка с листьями и даже ягодами; за бабками тащились стебли тысячелистника.
Констебль сидел в бамбуковой рощице. Гоплитская <гоплиты - тяжеловооруженные пехотинцы в Древней Грециию> броня, такая же исцарапанная и грязная, была в два раза больше него, отчего непокрытая голова казалась до нелепого маленькой. Шлем он сорвал и бросил в прудик, где тот плавал, словно изрешеченный корпус подбитого дредноута. Констебль страшно осунулся и исхудал; он отрешенно смотрел на стебель кудзу, который медленно, но неуклонно теснил лисохвосты. Едва глянув на его лицо, Нелл побежала заваривать чай. Констебль протянул к белой чашечке бронированную руку, которой мог бы крошить камни в труху. Широкие стволы встроенных орудий почернели и закоптились. Он взял чашечку из рук Нелл с точностью хирургического робота, но к губам не поднес - боялся, видимо, что от усталости не рассчитает и раздавит чашку о подбородок или даже снесет себе голову. Похоже, его успокаивал один вид поднимающегося пара. Ноздри констебля расширились раз, другой. "Дарджилинг, - сказал он. - Это ты правильно. Всегда считал, что Индия цивилизованнее Китая. Пора отвыкать от кимуна, лунг-янга, лапсанг-соучонга, и переходить на цейлонский, пекое, ассам."
Он хохотнул.
От уголков его глаз к вискам тянулись белые полоски засохшей соли. Он долго и быстро скакал без шлема. Нелл пожалела, что не видела, как констебль Мур мчится по Китаю на боевой робобыле.
- Все, последний раз вышел в отставку, - объяснил он, указывая подбородком в направлении Китая. - Консультировал одного тамошнего джентльмена. Сложный был человек. Многогранный. Теперь войдет в историю еще одним паршивым китайским воякой, не дотянувшим до планки. Удивительно, милая, - сказал он, впервые поднимая глаза на Нелл, - сколько денег можно загрести, отчерпывая вилами прилив. В конце концов приходится линять, пока еще платят. Не очень достойно, конечно, но какое достоинство у военных консультантов.
Нелл подумала, что констеблю не захочется входить в подробности, поэтому переменила тему:
- Кажется, я наконец поняла, что вы пытались объяснить мне годы назад, насчет ума.
Констебль сразу просветлел.
- Рад слышать.
- Вики подчиняются сложному моральному кодексу. Он вырос из мерзости прошлых поколений, в точности как до первых виков были георгианцы и регентство. Старая гвардия верит в этот кодекс, потому он дался ей потом и кровью. Эти люди растили детей в своих убеждениях, но дети верят в их кодекс по другой причине.
- Они верят, - сказал констебль - потому что им так внушили.
- Да. Некоторые не никогда и не усомнятся - они выросли узколобыми и могут объяснить, во что верят, но не могут объяснить, почему. Другие видят лицемерие окружающих и бунтуют, как Элизабет Финкель-Макгроу.
- Какой путь выберешь ты, Нелл? - с живым интересом спросил констебль. - Покорство или мятеж?
- Ни тот, ни другой. Оба слишком прямолинейны - они для тех, кому не по зубам противоречия и неоднозначность.
- Отлично! Браво! - воскликнул констебль. После каждого слова он ударял по земле свободной рукой, да так, что искры летели и почва под ногами у Нелл дрожала.
- Думаю, лорд Финкель-Макгроу, как человек разумный, видит лицемерие своего общества, но продолжает держаться избранного пути, потому что так в конечном счете лучше. Думаю, его волнует, как передать этот взгляд младшему поколению, которое, в отличие от него, не видит исторических корней. Возможно, поэтому-то он и заинтересовался мной. Может быть, Букварь - его первая попытка решить проблему систематически.
- Герцог - старая лисица, - сказал констебль Мур, - и его мотивы разгадать трудно, так что не знаю, верна ли твоя догадка. Но сходится все правдоподобно.
- Спасибо.
- И что ты собираешься делать теперь, когда во всем разобралась? Еще несколько лет учебы, чуточку светского лоску, и ты сможешь принять присягу.
- Я, конечно, знаю, что в Атлантической филе меня ждут самые благоприятные перспективы, - сказала Нелл, - но не думаю, что пойду прямой и узкой дорогой. Я попытаю счастья в Китае.
- Ну-ну, - сказал констебль, - остерегайся кулаков. - Его взгляд скользнул по грязной, искореженной броне и остановился на дрейфующем шлеме. - Они идут.
Лучшие исследователи, вроде Бертона, <Бертон, сэр Ричард Фрэнсис, (1821-90) - английский исследователь Востока. В 1853 в одежде афганского паломника одним из первых европейцев побывал в Медине и Мекке.> стараются раствориться среди местных. Нелл остановилась у общественного МС, стянула длинное платье и собрала новую одежду - темно-синий облегающий комбинезон с пульсирующей оранжевой надписью "НЕ КАНТОВАТЬ". Возле набережной она махнула старый наряд на пару мотороликов и направилась прямиком к дамбе. Несколько миль вверх, и у ее ног открылась Пудунская экономическая зона и Шанхай. Коньки разогнались, пришлось немного сбавить их мощность. Водораздел остался позади. Нелл была одна в Китае.

Предыдущая страница 12 Следующая страница


13 Нил Стивенсон

Семья Хаквортов снова в сборе; Хакворт отправляется, куда глаза глядят; негаданная попутчица

Атлантиду Сиэтлскую выкроили под обрез; в узких, извилистых проливах Пуджет-саунда за множеством естественных островов еле-еле удалось втиснуть искусственный. Пришлось сделать его узким, вытянуть вдоль течений и торговых путей, так что с парками, лугами, пустошами, дачами и сельскими поместьями особо размахнуться не дали. Окрестности Сиэтла по-прежнему хранили славу приличных, зажиточных и культурных, так что многие новые атланты не возражали селиться на побережье; здесь, а особенно - к востоку от озера, рядом с мглистыми лесными угодьями софтверных магнатов, возникло множество викторианских минианклавов. Гвен и Фионой наняли в одном из таких маленький особнячок.
Этот осколок Новой Атлантиды выделялся среди окружающих лесов, словно застегнутый на все пуговицы викарий в пещере Барабанщиков. Те, кто не перенял неовикторианских взглядов, строились преимущественно под землей, словно стыдились своей человеческой природы и не смели руку поднять на десяток могучих дугласий, будто мало их шеренгами взбегает по склонам к замерзшим, мокрым Каскадам. Даже если что-то и выступало немного из земли, все равно это был не нормальный человеческий дом, а собрание модулей, разбросанных в беспорядке и соединенных крытыми переходами или туннелями. Составленные на возвышении, они, может быть, и сложились бы в основательное, даже величественное здание, но в теперешнем своем виде повергали проезжавшего мимо Хакворта в тоску и смущение. Десять лет у Барабанщиков не изменили его неовикторианских вкусов. Он не мог понять, где кончается один дом и начинается другой; дома переплетались, как нейроны в мозгу.
Мысленный взор, похоже, вновь захватил контроль над зрительной корой; он уже не видел дугласий, только аксоны и дендриты в черном трехмерном космосе; пакеты стерженьковых логических элементов лавировали меж ними космическими зондами, отыскивали друг друга, совокуплялись среди нервных волокон.
Для мечтания это было слишком жестко, для галлюцинации - слишком абстрактно. Картина распалась, когда в лицо ударил порыв холодного ветра. Хакворт открыл глаза. Похититель вышел из чащи и сейчас остановился на мшистом гребне. Внизу лежала каменная котловина, расчерченная редкой прямоугольный сеткой дорожек, зеленый парк с бордюрами из красных гераней, церковь с белой колоколенкой, белые четырехэтажные георгианские особняки за черными чугунными оградами. Защитная сетка была жидкая и слабая; в чем как, а в вопросах нанотехнологической обороны софтверные магнаты по меньшей мере не уступали специалистам Ея Величества, так что бремя охраны границ новые атланты частично делили с соседями.
Похититель осторожно спускался по крутой дороге. Хакворт смотрел на крохотный анклав и дивился, до чего же тот кажется знакомым. После возвращения от Барабанщиков ощущение deja vu накатывало на него каждые десять минут, и сейчас было особенно сильным. Может быть, это оттого, что все новоатлантические поселения в определенной мере похожи, однако Хакворт подозревал, что видел это место прежде, когда разговаривал с Фионой.
Прозвенел звонок, из школы высыпали старшеклассницы в форменных клетчатых юбках. Хакворт знал, что Фиона учится здесь, и что в школе ей плохо. Как только схлынул девичий поток, он въехал на Похитителе во двор и обогнул здание, заглядывая в окна. Без особого труда он отыскал дочь; она, сгорбившись, сидела в библиотеке за книгой, видимо, наказанная.
Ему захотелось вбежать и обнять ее; он знал, что ей одиноко, что ее оставляют так на много часов. Однако он в Новой Атлантиде, и здесь надо соблюдать декорум. Все по порядку.
Дом Гвендолен был в нескольких кварталах. Хакворт позвонил в колокольчик; теперь он здесь чужой и должен выполнять все предписания этикета.
- Позвольте осведомиться о цели вашего визита? - спросила горничная, когда он положил карточку на поднос. Хакворту не понравилась эта женщина, Амелия, потому что она не нравилась Фионе, а Фионе она не нравилась потому, что Гвен доверила ей определенную власть в доме, и Амелия по складу характера сразу вошла во вкус.
Он старался не пугаться, что знает такие неожиданные вещи.
- Дела, - любезно сказал Хакворт. - Семейные дела.
Амелия была уже на середине лестницы, когда ее глаза сфокусировались наконец на карточке Хакворта. Она едва не выронила поднос и должна была ухватиться за перила, чтобы не упасть. Тут она и застряла, одолевая искушение обернуться, но в конце концов любопытство взяло верх. Во взгляде ее было беспредельное омерзение и одновременно восторг.
- Займитесь, пожалуйста, свои делом, - сказал Хакворт, - и бросьте ломать комедию.
Убитая горем Амелия взлетела по лестнице, унося на подносе гнусную карточку. Довольно долго сверху слышалось приглушенное копошение. Еще немного погодя Амелия снизошла до лестничной площадки и предложила Хакворту располагаться в гостиной. Так он и поступил, отметив, что в его отсутствие Гвен сумела претворить в жизнь сложную стратегию мебельных закупок, подробно разработанную еще в первые годы замужества. Силы Поддержания Протокола не оставляли заботами жен и вдов своих тайных агентов, и Гвен не давала его жалованью напрасно копить пыль.
Бывшая супруга опасливо прокралась по лестнице и с минуту медлила за сводчатой стеклянной дверью, рассматривая его сквозь кисейную занавеску, затем, не встречаясь с ним глазами, скользнула в гостиную и села на безопасном удалении.
- Здравствуйте, мистер Хакворт, - сказала она.
- Здравствуйте, миссис Хакворт. Или снова мисс Ллойд?
- Снова.
- А вот это уже тяжело.
Когда Хакворт слышал "мисс Ллойд", он вспоминал пору своего ухаживания.
С минуту они сидели молча, слушая громкое тиканье напольных часов.
- Ладно, - сказал Хакворт. - Не буду утомлять вас словами о смягчающих обстоятельствах и не прошу о прощении, поскольку не уверен со всей искренностью, что его заслуживаю.
- Спасибо за чуткость.
- Хочу сказать, мисс Ллойд, что понимаю чувство, толкнувшее вас к разводу, и не держу обиды.
- Приятно слышать.
- Хочу сказать еще, что мое поведение, при всей своей неизвинительности, никак не проистекает от чувства к вам или к нашему браку. Оно вообще никак не касается вас, только меня.
- Благодарю, что прояснили.
- Понимаю, что любые мои, пусть самые искренние, надежды на возобновление нашего союза совершенно тщетны, и потому больше никогда вас не потревожу.
- У меня нет слов, чтобы выразить мое облегчение.
- Однако я был бы рад помочь вам и Фионе уладить все оставшиеся затруднения.
- Вы очень добры. Я передам вам карточку моего адвоката.
- И, разумеется, я мечтаю как можно скорее возобновить общение с дочерью.
Разговор, катившийся до сих пор, как машина по ровной дороге, внезапно не вписался в поворот и вмазался в столб. Гвен побагровела.
- Ублюдок.
Входная дверь распахнулась. Вошла Фиона с учебниками. Мгновенно из-под земли выросла Амелия, загородила дверь в прихожую и зашипела на Фиону.
Хакворт слышал Фионин голос, приятный хриплый альт, который узнал бы где и когда угодно.
- Не обманывайте, я узнала его робобылу! - выкрикнула Фиона и, оттолкнув Амелию, вбежала в гостиную, нескладная, тощая и прекрасная, вся - воплощенная радость. Два скачка по персидскому ковру, и она пузом плюхнулась на канапе, в отцовские объятия, где и замерла, поочередно смеясь и всхлипывая.
Амелии пришлось вывести Гвен из комнаты, но сама она тут же вернулась и встала, руки за спиной, словно часовой на посту, следя за каждым движением Хакворта. Тот не мог представить себе, в чем его подозревают - что он изнасилует в гостиной родную дочь? Но ему не хотелось злобствовать в такое чудесное мгновение, поэтому он просто выкинул Амелию из головы.
Отцу с дочерью дали проговорить четверть часа, и они еле успели выстроить очередность тем для следующих встреч. За этот срок Гвен настолько овладела собой, что сумела вернуться в комнату. Они с Амелией стояли плечом к плечу, трепеща в резонанс, и наконец Гвен произнесла:
- Фиона, когда ты ворвалась, мы с твоим... отцом... вели важный разговор. Пожалуйста, оставь нас на несколько минут.
Фиона неохотно вышла. Гвен возвратилась на прежние позиции, Амелия ретировалась. Хакворт заметил, что в этот раз Гвен принесла перевязанные красной тесемкой бумаги.
- В этих документах зафиксированы условия нашего развода, включая все, что касается Фионы, - сказала она. - Боюсь, вы уже нарушили несколько пунктов. Разумеется, это можно извинить, поскольку за неимением вашего адреса мы не могли выслать их для ознакомления. Думаю, без слов понятно, что вам следует внимательно их изучить, прежде чем вновь марать своим присутствием мой порог.
- Ну конечно, - сказал Хакворт. - Спасибо, что сохранили их для меня.
- Теперь, если вы будете так любезны оставить это помещение...
- Разумеется. Всего хорошего, - сказал Хакворт, принимая сверток из дрожащих рук Гвен. Он быстро вышел и немного удивился, услышав сзади голос Амелии.
- Мистер Хакворт, мисс Ллойд хотела бы знать, избрали ли вы постоянное местожительство, дабы препроводить туда ваши личные вещи.
- Пока нет, - сказал Хакворт. - Я здесь проездом.
Амелия просветлела.
- Проездом куда?
- Пока не знаю, - сказал Хакворт. Он заметил движение в окне второго этажа. Фиона открыла задвижку и показывала рюкзак. - Я отправляюсь на поиски.
- На поиски чего, мистер Хакворт?
- Пока не скажу. Государственные тайны, все такое. Связано с алхимией. Кто знает, может быть, дальше появятся еще феи и гоблины. Охотно все вам расскажу, как только вернусь. Спросите мисс Ллойд, не согласится ли она великодушно подержать у себя мои личные вещи. Это не надолго - еще каких-нибудь лет десять, не больше.
С этими словами Хакворт пустил Похитителя самым медленным шагом.
Фиона была на велосипеде с умными колесами, легко преодолевавшими булыжную мостовую. Она догнала отца перед самой защитной сеткой. Мать и Амелия только что материализовались за квартал в двухместном авто. Опасность подхлестнула Фиону: она прыгнула из велосипедного седла на круп Похитителя, как в ковбойском кино. Юбки, плохо приспособленные для каскадерских трюков, запутались в ногах, и она повисла на Похитителе, как мешок с бобами, цепляясь одной рукой за скобу - рудимент конского хвоста, а другой обнимая отца за талию.
- Я люблю тебя, мама! - крикнула она, когда они въезжали под сетку, за которой кончалось действие новоатлантического семейного права. - Не могу сказать того же о тебе, Амелия! Не волнуйтесь обо мне, скоро вернусь! До встречи!
Папоротники и туман сомкнулись за ними; отец и дочь остались одни в дремучем лесу.

Карл Голливуд присягает на верность короне; прогулка вдоль Темзы; встреча с лордом Финкелем-Макгроу

Карл принес присягу в Вестминстерском Аббатстве на удивление погожим апрельским днем и вышел прогуляться вдоль реки, избрав не самую короткую дорогу к Хопкинс-театру на Лестер-сквер, где в его честь должен был состояться банкет. Даже без ногоступов он шел с той скоростью, с какой другие бегают трусцой. Еще с первого визита в Лондон голодным театральным студентом он понял, что по этому городу лучше ходить пешком. Идя на своих двоих, особенно вдоль набережной, где гуляющих относительно мало, он мог выкурить настоящую толстую сигару или даже трубочку из корня вереска. То, что он теперь викторианец, не повод отказываться от любимых чудачеств; скорее наоборот. Огибая старую, изрытую шрапнелью Иглу Клеопатры в кометном хвосте собственного едкого дыма, он подумал, что, вполне вероятно, сумеет это все полюбить.
У перил стоял джентльмен в цилиндре и, не отрываясь, смотрел на воду. Приблизившись, Карл узнал лорда Финкеля-Макгроу, который двумя днями раньше в видеофонном разговоре выразил желание встретиться для беседы.
Карл Голливуд, памятуя свою новую племенную принадлежность, не поленился снять шляпу и поклониться. Финкель-Макгроу рассеянно ответил тем же.
- Пожалуйста, примите мои искренние поздравления, мистер Голливуд. Рад приветствовать вас в нашей филе.
- Спасибо.
- Жалею, что не мог приехать на вашу постановку в Хопкинс - друзья, которые там были, рассыпаются в похвалах.
- Ваши друзья чересчур добры, - сказал Карл Голливуд. Он еще не совсем освоился с этикетом. Принять комплимент как должное - расписаться в самонадеянности, предположить, что друзья его светлости плохо разбираются в театре - не многим лучше. Он избрал наименьшее из зол - обвинил их в избытке доброты.
Финкель-Макгроу отцепился от перил и пошел по набережной довольно резво для человека своих лет.
- Осмелюсь сказать, что вы составите ценное дополнение к нашей филе, которая, при всех своих достижения на ниве науки и коммерции, не может похвалиться людьми искусства.
Не желая хулить племя, которому только что поклялся служить верой и правдой, Карл покусал губы. Ответ решительно не шел на ум.
Финкель-Макгроу продолжал:
- Как вы считаете: мы мало поощряем детей заниматься искусством, или не умеем привлекать таких людей, как вы, или и то, и другое?
- Со всем почтением, ваша светлость, позволю себе не согласиться с самой предпосылкой. В Новой Атлантиде много замечательных художников.
- Бросьте. Почему все они приходят извне, как вы? Скажите, мистер Голливуд, приняли бы вы присягу, не будь это развитием вашего успеха как театрального продюсера?
- Думаю, что предпочту счесть ваш вопрос частью сократовского диалога для моего просвещения, - осторожно сказал Карл Голливуд, - а не сомнением в искренности моих намерений. Кстати, перед самой нашей встречей я курил сигару, глядел на Лондон и думал, как же мне все это нравится.
- Вам это нравится, потому что вы достигли определенного возраста. Вы успешный, состоявшийся режиссер. Нищая богемная жизнь вас больше не привлекает. Но стали бы вы таким, если бы ваша молодость была иной?
- Теперь, когда вы показали вопрос с этой стороны, - сказал Карл, - я соглашусь, что надо в будущем озаботиться юными богемными художниками...
- Не выйдет, - сказал Финкель-Макгроу. - Я думаю об этом долгие годы. У меня была та же мысль: устроить тематический парк богемы во всех больших городах, чтобы юные новые атланты с соответствующими наклонностями могли собираться и ниспровергать авторитеты, когда на них найдет такой стих. Идея сама себе противоречит, мистер Голливуд. В последние десятилетие или около того я приложил большие усилия к систематическому поощрению ниспровергательства.
- Вот как? А вы не боялись, что ваши юные ниспровергатели мигрируют в другие филы?
Если бы Карл Голливуд мог лягнуть себя в задницу, он бы сделал это еще до конца фразы. Как можно было забыть, ведь все средства массовой информации столько кричали об Элизабет Финкель-Макгроу и ее переходе в КриптНет. Однако герцог и бровью не повел.
- Некоторые мигрируют, как показывает случай с моей внучкой. Но что значит, если юноша или девушка переходят в другую филу? Значит, они переросли юношескую веру в непререкаемость авторитетов и не хотят жить по накатанному. Короче, они созрели, чтобы стать достойными гражданами Новой Атлантиды - как только перебесятся и поймут, что она - лучшее из возможных землячеств.
- Ваша стратегия чересчур сложна для моего понимания. Спасибо, что объяснили. Вы поощряете ниспровергательство, поскольку в конечном счете итог выходит обратный.
- Да. Для того и нужны лорды-привилегированные акционеры - чтобы думать об интересах общества в целом, а не только своей компании или чего там еще. В любом случае, это возвращает нас к теме объявления, которое я дал на рактивной странице "Таймс", и нашей недавней видеофонной беседе.
- Да, - сказал Карл Голливуд, - вы искали рактера, который участвовал в проекте под названием "Иллюстрированный букварь для благородных девиц".
- Да. Букварь был моей идеей. Я заказал его. Я платил по рактерским счетам. Разумеется, при том, как устроена система массовой коммуникации, я не мог узнать, кому пересылал гонорары, и вынужден был дать объявление.
- Ваша светлость, должен сразу сказать - и сказал бы еще в видеофонном разговоре, если бы вы не попросили оставить все существенное до личной встречи, что не я рактировал в Букваре. Это делала моя знакомая. Когда я увидел объявление, то взял на себя смелость ответить от ее имени.
- Я понимаю, что рактрис нередко преследуют излишне восторженные поклонники, - сказал Финкель-Макгроу, - и потому понимаю ваше желание выступить посредником. Заверяю вас, мои мотивы - самого смиренного рода.
Карл Голливуд притворился оскорбленным.
- Ваша светлость! Я бы никогда не заподозрил обратного. Я отважился на эту дерзость не потому, что желал оградить молодую особу от ваших нескромных домогательств, но потому, что в теперешних обстоятельствах связаться ней крайне проблематично.
- Тогда прошу вас, расскажите о молодой особе.
Карл кратко поведал лорду-привилегированному акционеру о Миранде и ее отношениях с Букварем.
Финкель-Макгроу живо заинтересовался, сколько часов в месяц Миранда посвящала Букварю.
- Если ваши оценки хотя бы приблизительно верны, то она в одиночку выполнила примерно девять десятых работы, связанной с этим экземпляром Букваря.
- С этим? Вы хотите сказать, были и другие?
Несколько мгновений лорд Финкель-Макгроу шел молча, потом заговорил более тихим голосом.
- Всего было три экземпляра. Первый - для моей внучки - надеюсь, вы понимаете, что этому разговору желательно остаться между нами. Второй - для Фионы, дочери артифекса, создавшего Букварь. Третий попал к Нелл, маленькой плебской девочке.
Если рассказать долгую историю в двух словах, то девочки выросли очень разные. Элизабет - строптивая и непокорная, она потеряла интерес к Букварю несколько лет назад. Фиона - талантливая, но несчастная, типичная маниакально-депрессивная творческая личность. И, наконец, Нелл - самая многообещающая юная леди.
Я подготовил анализ, который сильно затруднялся секретностью нынешних средств телекоммуникации, однако стал возможен благодаря счетам, которые приходили от рактеров. Выяснилось, что в случае Элизабет исполнителей были сотни. В случае Фионы гонорары ничтожно малы, поскольку рактировал в основном человек, не бравший за это денег, вероятно, ее отец. Но это отдельная история. В случае Нелл практически всю работу выполнил кто-то один.
- Похоже, - сказал Карл, - моя знакомая установила связь с экземпляром Нелл...
- И, до определенной степени, с самой Нелл, - добавил лорд Финкель-Макгроу.
Карл сказал:
- Можно спросить, зачем вы хотите связаться с рактрисой?
- Потому что это - главное действующее лицо, - сказал лорд Финкель-Макгроу, - чего я не предполагал. В первоначальный план роль рактера не входила.
- Она, - сказал Карл Голливуд, - пожертвовала карьерой и значительной частью своей жизни. Важно, чтобы вы поняли, ваша светлость. Она была не только наставницей Нелл. Она стала ее матерью.
Лорд Финкель-Макгроу сбился с шагу. Некоторое время он в глубокой задумчивости брел вдоль набережной.
- Несколько минут назад вы дали понять, что связаться с этой рактрисой - задача не из простых, - сказал он тихо. - Она больше не играет в вашей труппе?
- Несколько лет назад она взяла отпуск, чтобы сосредоточиться на Нелл и Букваре.
- Ясно! - Лорд-привилегированный акционер протянул первый слог и закончил восклицанием. Он пришел в заметное возбуждение. - Мистер Голливуд, надеюсь, вы не сочтете за нескромность, если я спрошу, был ли это оплачиваемый отпуск.
- Будь такая необходимость, я бы подписал, не задумываясь. Но объявился другой спонсор.
- Другой спонсор, - повторил лорд Финкель-Макгроу. Его явно зачаровало, и немного встревожило это финансовое словцо.
- Сделка была довольно проста, - сказал Карл Голливуд, - как, полагаю, все сделки au fond Миранда хотела отыскать Нелл. Здравый смысл подсказывал, что это невозможно. Однако, есть нетрадиционно мыслящие люди, которые считают, что такое можно осуществить на подсознательном, эмоциональном уровне. Есть племя, называющее себя Барабанщиками. Обычно они живут под водой.
- Знаю, - сказал лорд Финкель-Макгроу.
- Миранда ушла к Барабанщикам четыре года назад, - продолжал Карл. - Она вступила в товарищество. Два других партнера - мой знакомый по театральным кругам и спонсор.
- Что рассчитывает получить спонсор?
- Доступ к коллективному бессознательному, - сказал Карл Голливуд. - Он полагает, что для индустрии развлечений это станет тем же, чем был философский камень для алхимии.
- А дальше?
- Мы все ждем вестей от Миранды.
- Вы больше ее не видели?
- Только во сне, - ответил Карл Голливуд.

Нелл идет через Пудун и натыкается на заведение мадам Пинг; разговор с указанной дамой

Продолжая катить на запад, Нелл различала Шанхай в узкие вертикальные просвета между высокими зданиями Пудунской экономической зоны. Центр Пудуна вырос из рисовых полей на восточном берегу Хуанпу. Почти во всех небоскребах использовались медиатронные строительные материалы. Некоторые здания несли разноцветные японские письмена, но преобладали более плотные китайские, в основном - ярко-красные или черные на ярко-красном фоне.
У англо-американцев есть Манхеттен, у японцев - Токио. Гонконг хорош, но по сути это европейский город. Когда заморский китаец возвращается на родину воздвигнуть памятник своей предприимчивости, он строит его в Пудуне; то, что получается в итоге, много выше, ярче и, безусловно, краснее, чем любом другом городе мира. Нанотехнология с ее умением создавать сверхпрочные материалы легче воздуха подоспела в нужный момент - последние рисовые поля как раз уступили место могучим бетонным фундаментам. Теперь над первой порослью семидесяти-восьмидесятиэтажек раскинулась пышная крона второго поколения небоскребов, по преимуществу больших эллипсоидальных, обычно в виде насаженных на шест и расцвеченных неоном воздушных шаров, так что в тысяче футов над землей Пудун был больше и теснее, чем на уровне пешехода.
С перегиба дамбы, в нескольких милях над смогом, он казался странно сплющенным и тусклым, словно городской пейзаж выткали на сказочно сложной парче и оставили копить пыль, а затем повесили перед Нелл, футах в десяти от ее носа. Солнце только зашло, и в небе еще горели оранжевые и лиловые полосы, поделенные на неровные доли столбами дыма - они вставали над горизонтом многими милями западнее, где-то в шелковых и чайных областях между Шанхаем и Сучжоу, и уходили к черному отравленному своду небес.
Когда Нелл скатилась по западному склону и пересекла границу Китая, неоновая грозовая туча прыгнула вперед, нависла над головой, обрела объем - а ведь до нее было еще несколько миль. Прибрежные районы состояли из блочных четырех-пятиэтажек, по виду древнее Великой стены, хотя их возраст исчислялся десятилетиями. Торцы занимали большие рекламные щиты, частью медиатронные, частью просто намалеванные краской. На протяжении первых километров реклама взывала к бизнесменам с Нового Чжусина, а особенно из Новоатлантического анклава. Разглядывая их на бегу, Нелл пришла к выводу, что гостями из Новой Атлантиды держится процветание казино и борделей, как традиционных, так и новых, театрализованных, где можно сыграть главную роль в пьесе собственного сочинения. Перед несколькими такими щитами, особенно новыми или хорошо выполненными, Нелл замедляла ход, чтобы запомнить адреса.
Она не решила точно, что будет делать. Главное, притворяться, будто спешишь по делу. У обочин сидели на корточках молодые люди, они говорили в сотовые телефоны, смотрели на не нее, но пока не приставали. Стоит притормозить или замяться в нерешительности, они спикируют, как коршуны.
В плотном влажном воздухе у Хуанпу висели миллионы тонн воздушных поплавков, и Нелл, катя по набережной с прежней скоростью и напускной деловитостью, чувствовала ребрами и плечами каждый их килограмм. Это - Прибрежная Республика, где чтут лишь один закон, закон наживы, который гласит, что богатым быть хорошо. Казалось, каждое из земных племен отметилось тут небоскребом. Некоторые, как новые атланты, никого не стремились завлечь и лишь похвалились мощью, размером и величавостью зданий. Другие - буры, парсы, евреи - старались не высовываться, а таких в Пудуне просто не замечают. Третьи - мормоны, Первая Распределенная Республика и сама Китайская Прибрежная Республика - агитировали и зазывали каждым дюймом медиатронной площади.
Одна Поднебесная устояла перед космополитическим духом Пудунской экономической зоны. Нелл наткнулась на их территорию - трехэтажное здание с загнутой по углам крышей и драконами на коньке пряталось за оштукатуренной стеной меньше чем в полквартала. В масштабах Пудуна анклав был настолько мал, что казалось, о него можно споткнуться. Круглые ворота в стене охраняли люди в доспехах - надо думать, при поддержке менее эффектных, но более эффективных средств.
Нелл почти не сомневалась, ее засекли по меньше мере три молодых человека и теперь намерены выяснить, действительно ли она куда-то идет. Она уже проехала всю набережную из конца в конец, изображая туристку, которой хочется разглядеть Банд за рекой, и теперь направлялась в центр Пудуна, а уж там точно надо казаться при деле.
У входа в один из небоскребов - Прибрежной Республики, не варварский - она набегу узнала медиаглифический логотип с придорожного рекламного щита.
Можно зайти и попроситься на работу. Ее не съедят, а она сможет убить час в относительной безопасности и чистоте. Когда-то, в совсем иные времена Самбо научил ее не останавливаться: в движении - сила.
Увы, у мадам Пинг оказалось закрыто. Свет горел, но двери стояли на замке, а секретарское место пустовало. Нелл не знала, досадовать или смеяться: где слыхано, чтобы бордель закрывался с наступлением темноты? Впрочем, это всего лишь административный этаж.
Рассеянно болтаясь в вестибюле, она заметила лифт. Когда двери уже закрывались, кто-то вбежал в вестибюль и нажал кнопку. Кабина снова открылась, и вошел хорошо одетый китаец, маленького росточка, молодой и с папкой в руках.
- Извините, - сказал он. - Вы что-то ищете?
- Я хотела бы устроиться на работу, - сказала Нелл.
Молодой человек профессионально, почти без тени скабрезности осмотрел ее сверху вниз, потом еще раз снизу вверх.
- Исполнительницей. - Это был полувопрос, полу-утверждение.
- Сценаристом, - ответила Нелл.
Внезапно он ухмыльнулся.
- Писателей у нас хватает. Мы связываемся с ними по сети.
- Я удивлена. Каким образом контрактный писатель в Миннесоте может обеспечить вашим клиентам требуемый индивидуальный подход?
- Исполнительницей тебя точно возьмут, - сказал молодой человек. - Сегодня же и приступишь. Удачи.
- Я видела вашу рекламу. Вам платят не за тела, а за идеи. Это ваша добавленная стоимость.
Молодой человек снова ухмыльнулся.
- Чего-чего? - переспросил он.
- Добавленная стоимость. Вы берете больше, чем обычный, простите за резкое выражение, бардак, потому что предлагаете театрализованную фантазию, скроенную по вкусам клиента. Я могу это делать, - сказала Нелл. - Я знаю этих людей, и могу заработать вам много денег.
- Каких людей?
- Виков. Я знаю их изнутри и снаружи.
- Заходите, пожалуйста, - сказал молодой человек, указывая на алмазную дверь с красной надписью "МАДАМ ПИНГ". - Хотите чаю?
- Есть лишь две индустрии. Так было всегда, - вещала мадам Пинг, нежно обнимая старческими пальцами тончайшую фарфоровую чашечку. Двухдюймовые ногти аккуратно сходились внахлест, словно маховые перья коршуна, когда тот сложит крылья после долгого утомительного дня в горячих воздушных потоках. - Индустрия товаров. Индустрия развлечений. Первая важнее. Она поддерживает в нас жизнь. Однако теперь, когда есть подача, товары делать легко и уже не так интересно. Когда люди сыты и одеты, остаются развлечения. Только. Этим и занимается мадам Пинг.
У мадам Пинг был кабинет на сто одиннадцатом этаже с прекрасным панорамным видом на Хуанпу и Шанхайский центр. В ясные дни она могла видеть фасад своего театра на боковой улочке в двух кварталах от Банда и его медиатронную вывеску за ажурными бурыми ветвями старой смоковницы. В одном из окон она установила подзорную трубу, направленную на театральный подъезд, и, заметив любопытство Нелл, предложила ей взглянуть.
Нелл впервые смотрела в настоящую подзорную трубу. Она двигалась рывками, плохо настраивалась, у нее не было "наезда"; поймать что-нибудь в поле зрения оказалось трудно, удержать - еще труднее. Впрочем, качество было все равно лучше фотографического, так что Нелл вскоре совершенно забылась и стала водить объективом по улицам. Она нашла кусочек Поднебесной в центре старого города. Двое мандаринов стояли на извилистом мостике через пруд, смотрели на стайку золотых карпов, беседовали о чем-то и часто кивали, так что синие сапфировые пуговки на шапках вспыхивали от солнца, а жидкие седые бороды ерзали по яркому шелку одеяния. Дальше были высокие здания, видимо, чья-то концессия. Европейцы собрались на коктейль; человек пять или шесть вышли на балкон с бокалами и тоже подглядывали. Дальше лежали жуткие трущобы, где правит триада, и ютятся миллионы китайских бедняков, согнанных с мест, чтобы освободить жизненное пространство высоткам. Еще дальше раскинулись поля, фрактальная сеть каналов и канавок, золотых в лучах закатного солнца, а совсем далеко, как всегда, вставали редкие столбы дыма: Кулаки Праведной Гармонии жгли проложенные заморскими дьяволами Линии Подачи.
- Ты - девочка любопытная, - сказала мадам Пинг, - это естественно. Никогда не показывай своего любопытства - особенно клиенту. Ничего не выспрашивай. Сиди тихо, пусть говорят сами. Их умолчания скажут тебе больше их слов. Поняла?
- Да, мадам, - сказала Нелл, с легким реверансом оборачиваясь к собеседнице. Чем копировать китайский этикет и сесть в лужу, она избрала викторианский, который точно так же подходил к случаю. Для этого разговора Генри (молодой человек, угощавший ее чаем), выдал ей авансом несколько ЮКЮ, на которые она собрала в МС вполне приличное длинное платье, шляпку, перчатки и ридикюль. Она пришла взволнованная и через несколько минут поняла, что уже принята, а цель собеседования - ввести ее в курс дела.
- Почему для нас так важен викторианский рынок? - спросила мадам Пинг, направляя на Нелл испытующий взгляд.
- Потому что Новая Атлантида - одна из трех фил первого эшелона.
- Неверно. Да, Новая Атлантида очень богата. Однако ее население - всего несколько процентов. Преуспевающий новый атлант все время занят, и лишь изредка может выкроить время на театрализованную фантазию. У него много денег, но мало возможности их тратить. Нет, этот рынок важен потому, что все остальные - члены других фил, включая многих ниппонцев - хотят быть викторианскими джентльменами. Посмотри на ашанти, евреев, Прибрежную Республику. Носят они национальный костюм? Иногда. Чаще - одеваются по викторианскому образцу. В руке у них - зонтик со старой Бонд-стрит, в кармане - томик рассказов о Шерлоке Холмсе. Они играют в викторианские рактивки, а когда хотят удовлетворить естественное влечение, приходят ко мне, и я предлагаю им театрализованную фантазию, которую первоначально заказал джентльмен, тайком просквозивший из Новой Атлантиды.
Двумя когтистыми пальцами она коснулась стола, и они превратились в бегущие ноги - вик крадется в Шанхай, стараясь не попасть на мониторы. Нелл поняла, что он нее требуется, прикрыла рот перчаткой и хихикнула.
- И вот так мадам Пинг делает фокус - превращает одного довольного новоатлантического клиента в тысячи клиентов из самых разных племен.
- Должна сознаться, что удивлена, - вставила Нелл. - При всей своей неопытности я полагала бы, что у людей из разных племен и предпочтения разные.
- Мы немного меняем сценарий, - сказала мадам Пинг, - с учетом культурных особенностей. Однако сам сюжет остается. Людей и племен много, сюжетов - раз, два и обчелся.

Странный обряд в лесу; Реформированная Распределенная Республика; волнующий разговор в бревенчатом домике; КриптНет; Хакворт отправляется дальше

Полдня неспешной езды на восток привели их к подножию Каскадных гор, где облака, нескончаемой чередой плывущие с Тихого Океана, утыкаются в преграду и вытесняются вверх, оставляя внизу заметную часть влаги. Деревья-исполины вздымали ветви высоко над головами, стволы мерцали мхом. Лоскутки древнего леса перемежались участками, вырубленными в прошлом столетии; Хакворт старался направлять Похитителя именно туда - реже подлесок, меньше рухнувших стволов. Они проехали брошенный поселок лесорубов: покосившиеся щитовые домики и ржавые, заросшие мхом вагончики. Сквозь грязные окна можно было с трудом разобрать написанные по трафарету и давным-давно выцветшие буквы: "ЛЕС - НАШЕ БОГАТСТВО". Из трещин в асфальте тянулись десятифутовые юные деревца. Водосточные желоба заросли ежевикой и гонобобелем, огромные старые машины, скособочившиеся на сдутых, растресканных шинах, превратились в шпалеры для вьюнков и завитого клена.
Проехали и шахтерский поселок, оставленный еще раньше. Современное жилье попадалось сравнительно редко. Дома здесь были того же типа, что у софтверных магнатов ближе к Сиэтлу, временами несколько таких строений грудились вокруг центральной площади с игровой площадкой, кафе, магазинами и прочими приметами цивилизации. В двух таких местах они с Фионой останавливались, обменивали ЮКЮ на кофе, сандвичи и булочки с корицей.
Неотмеченные на карте, запутанные проселки сбили бы с толку любого, кроме местного жителя. Хакворт был здесь впервые. Координаты он нашел во втором гадательном пирожном у Похитителя в бардачке. Он не знал, куда едет и едет ли вообще. Сомнения накатили под вечер, когда нескончаемые облака превратились из серебряных в темно-серые и стало ясно, что робобыла забирается все выше, в менее обитаемые места.
Тут он увидел скалы и понял, что все в порядке. Впереди выросла стена бурого гранита, темная и влажная от росы. Они услышали ее раньше, чем увидели: ее беззвучное присутствие изменило акустику леса. В сгустившемся тумане проступали силуэты искореженных ветрами деревьев на самом краю обрыва.
Между ними угадывался человеческий силуэт.
- Тсс, - сказал Хакворт и натянул поводья.
Кто-то короткостриженный, в свободной куртке до пояса, судя по округлости бедер - женщина. На этих округлостях она как раз застегивала ядовито-зеленый ремень - страховочный пояс. Больше ничего альпинистского на ней не было - ни рюкзака, ни каски. За спиной ее на обрыве рисовался силуэт лошади. Лошадь паслась. Женщина поминутно смотрела на часы.
Из-под ног у нее свисала ядовито-зеленая веревка. Последние метры болтались перед выемкой в склоне, скрытой под нависшим козырьком.
Хакворт повернулся, чтобы указать Фионе на еще одного участника: он крался под самым обрывом, где женщина не могла его видеть. Неизвестный стал под козырьком, поймал свободный конец веревки и привязал - видимо, к вбитому в камень крюку. Потом так же бесшумно прокрался обратно.
Женщина простояла еще несколько минут, все чаще сверяясь с часами.
Наконец она отступила на несколько шагов от края, вынула руки из карманов, видимо, несколько раз глубоко вдохнула, разбежалась и сиганула в пропасть. При этом она орала во всю глотку, надо думать, для куражу.
Веревка была перекинула через блок, закрепленный у края обрыва. Узел внизу выдержал: женщина пролетела несколько метров, эластичная веревка натянулась с резким, но неопасным рывком, и женщина повисла над грудой острых камней у основания обрыва. Она одной рукой ухватилась за веревку, откинулась назад и осталась болтаться так, лежа на воздухе, ловя раскрытыми губами туман и радуясь, что цела.
Из-за деревьев появился третий, доселе незримый участник событий. Он был немолод, его ветровка несла явные знаки отличия: нашивки на рукаве и эмблему на нагрудном кармане. Он прошел под висящей женщиной и несколько секунд возился под козырьком - видимо, развязывал узел. Наконец он благополучно спустил ее на землю. Женщина отцепила карабин, расстегнула страховочный пояс и деловито заговорила с мужчиной. Тот вынул термос и разлил в два стаканчика что-то горячее.
- Слышала о них? Реформированная Распределенная Республика, - сказал Хакворт все так же тихо.
- Я знаю только Первую.
- Первая Распределенная Республика оказалась не очень прочной - просто не могла быть такой. Люди, которые ее составили, были почти анархистами, и, как ты, наверное, учила в школе, вскоре раскололись на множество фракций.
- У меня есть друзья в Первой Распределенной Республике, - сказала Фиона.
- Ваши соседи?
- Да.
- Софтверные магнаты, - сказал Хакворт. - Их ПРР устраивает, потому что у них есть общее - старые ПО-шные деньги. Они почти те же викторианцы, многие из них с возрастом принимают присягу. Но среднему классу ПРР не способна предложить ни объединяющей религии, ни этической доктрины.
- И потому балканизировалась.
- Верно. Эти люди, - Хакворт указал на мужчину и женщину под обрывом, - РРР, Реформированная Распределенная Республика. Они похожи на ПРР, но с одним принципиальным отличием.
- Этот обряд, который мы видели.
- Обряд - хорошее слово, - сказал Хакворт. - Сегодня утром гонцы сообщили им время и место - ничего больше. Женщина должна была в назначенную минуту прыгнуть с обрыва. Мужчина - заранее привязать веревку к крюку. Очень просто.
- Но если б он не успел, она бы разбилась, - сказала Фиона.
- Да. Имена вытягивают из шляпы, участников извещают за несколько часов. Здесь обряд включает веревку и обрыв, потому что рядом есть скалы. В других узлах РРР механизм может быть иным. Например, А заходит в комнату, достает из ящика пистолет, заряжает шестью боевыми патронами и выходит на десять минут. За это время Б должен войти и заменить боевые патроны такими же по весу холостыми. А возвращается, приставляет пистолет к виску и спускает крючок.
- Но А не знает, был ли в комнате Б?
- Да.
- А кто третий?
- Инспектор, представитель РРР. Он следит, чтобы участники не подали друг другу знака.
- И часто они должны такое проделывать?
- Всякий раз, как выпадут их имена, примерно раз в два года, - сказал Хакворт. - Таким образом они развивают чувство локтя. Эти люди знают, что могут друг на друга положиться. Для племени, чья вселенная лишена абсолюта, этот обряд формирует искусственный абсолют.
Женщина допила чай, пожала инспектору руку и полезла по закрепленной на обрыве веревочной лестнице к ожидающей ее лошади. Хакворт пришпорил Похитителя и направил под обрыв, где вилась узенькая тропка. Через полкилометра обрыв сменился более пологим склоном, здесь с него спускалась другая тропа. Прошло несколько минут, и появилась женщина на лошади, старой биологической модели.
У нее было открытое, пышущее здоровьем лицо, еще разгоряченное после недавнего прыжка в неизвестность, и она приветствовала их издали, без всяких викторианских заморочек.
- Мое почтение, - сказал Хакворт, приподнимая котелок.
Женщина мельком взглянула на Фиону и плавно натянула поводья, не сводя глаз с его лица. Взгляд у нее сделался отрешенным.
- Я вас знаю, - сказала она, - но не знаю, как вас зовут.
- Джон Персиваль Хакворт к вашим услугам. Это моя дочь Фиона.
- Уверена, что впервые слышу ваше имя, - сказала женщина.
- Уверен, что никогда не слышал вашего, - бодро объявил Хакворт.
- Мэгги, - сказала женщина. - Я сейчас рехнусь. Где мы встречались?
- Вам может показаться странным, - мягко ответил Хакворт, - но если бы мы с вами вели подробные дневники своих снов, что, разумеется, невозможно, и сравнили записи за последние годы, то вероятно, обнаружили бы немало общего.
- Многие люди видят похожие сны, - возразила Мэгги.
- Извините, но я о другом, - сказал Хакворт. - О снах, в котором каждый из нас остается собой. Я вижу вас. Вы - меня. С нами что-то происходит. Вы смотрите со своей стороны. Я - со своей.
- Как в рактивке.
- Да, - сказал Хакворт, - только за эту не надо платить. Во всяком случае, деньгами.
Климат требовал постоянного внутреннего подогрева. Мэгги, прямо в ветровке, прошла на кухню и поставила чайник. Она жила в бревенчатом домике, с виду вполне основательном, но на деле совершенно сквозном, и явно не одна, хотя сейчас здесь больше никого не было. Фиону, которая наведалась в ванную, заворожили свидетельствами того, что мужчины и женщины живут, спят, моются в одном помещении.
За чаепитием Хакворт уговорил Мэгги сунуть палец в миниатюрное устройство вроде наперстка. На Фиону нашло мгновенное ощущение deja vu. Она уже где-то видела этот наперсток - отцовское изобретение, во всем чувствуется его рука, и что-то с ним связано очень, очень важное.
Некоторое время они пили чай и болтали; у Фионы было множество вопросов о РРР, а Мэгги, большая энтузиастка, отвечала с охотой. Хакворт расстелил на столе чистый лист медиатронной бумаги: через несколько минут появились слова и цифры; заполнив лист донизу, они поползли вверх. Наперсток, объяснил Хакворт, ввел в кровь Мэгги мушки-разведчицы; когда их память наполняется, они вылетают через поры и выгружают данные на бумагу.
- Похоже, Мэгги, у нас есть общие знакомые, - сказал он через несколько минут. - В нашей крови много сходных кортежей. Они передаются лишь при определенной форме контакта.
- Вроде обмена секреторными жидкостями? - просто спросила Мэгги.
Фиона представила что-то вроде старинного переливания крови и, вероятно, не додумалась бы до истинного смысла, если бы отец, покраснев, не скосил на нее глаз.
- Думаю, мы друг друга поняли, - сказал Хакворт.
Мэгги задумалась на мгновение и, похоже, рассердилась, насколько вообще может рассердиться такая добрая и щедрая душа. Следующую фразу она обратила к Хакворту, но, подбирая слова, смотрела на Фиону.
- Что бы вы, новые атланты, о нас ни думали, я не сплю... то есть не встре... я хочу сказать, у меня не так много романов.
- Прошу простить, если я невольно заронил в вас мысль, будто предвзято толкую ваши нравственные убеждения, - сказал Хакворт. - Поверьте, я не считаю себя вправе кого-либо в этом смысле судить. Однако, если вы будете так любезны, что скажете мне, с кем в последний год или около того...
- Только с одним, - сказала Мэгги. - Неурожайный был год. - Она поставила кружку на стол (Фиону изумило отсутствие блюдец), и откинулась на стуле, с тревогой глядя на Хакворта. - Странно, что я рассказываю это вам - чужому человеку.
- Прошу, доверьтесь своим чувствам и не считайте меня чужим.
- Я махнула в загул. Много месяцев назад. Там это и случилось.
- Где?
- В Лондоне. - Тень улыбки пробежала по лицу Мэгги. - Вы думаете, если я живу здесь, то отдыхать вырываюсь к солнцу. Но я отправилась в Лондон. Думаю, в нас всех сидит что-то викторианское.
- Мы поехали в Лондон с двумя подружками, - продолжала Мэгги. - Одна из них, как и я, в РРР, другая, Триш, года три назад вышла из РРР и стала соучредительницей местного узла КриптНет. У них филиальчик в Сиэтле, возле рынка.
- Простите, что перебиваю, - сказала Фиона, - но не могли бы вы объяснить, что такое КриптНет? Похоже, туда ушла моя старая школьная приятельница.
- Синтетическая фила. Крайне законспирированная, - сказал Хакворт.
- Каждый узел - независимый и самоуправляемый, - сказала Мэгги. - Можете, если хотите, завтра основать новый. Узел подписывает контракт, в котором обязуется по первому требованию предоставлять определенные услуги.
- Какого рода?
- Как правило, в вашу систему закачиваются данные. Вы обрабатываете их и пересылаете в другие узлы. Для Триш это было естественно, ведь она кодировщица, как и я, как мои соседи по дому и почти весь здешний народ.
- В узлах есть компьютеры?
- Компьютеры - у самих людей, обычно вживленные.
Мэгги машинально потерла височную кость за ухом.
- В такое случае узел - это человек?
- Часто, да, - сказала Мэгги, - но иногда это несколько людей с вживленными компьютерами, объединенные взаимным доверием.
- Можно спросить, какого уровня узел вашей подруги Триш?
Мэгги задумалась.
- Восьмого, может, девятого. Короче, рванули мы в Лондон, и решили, раз мы тут, побродить по театрам. Меня-то тянуло в большие. Нам повезло - мы видели классного "Доктора Фауста" у Оливье.
- Марло?
- Да. Но у Триш нюх на всякий подвальные театрики, я бы их в жисть не нашла - они, насколько я понимаю, вообще не дают рекламы. Мы видели несколько революционных вещиц - действительно революционных.
- Полагаю, вы употребляете это слово не в политическом смысле, - сказал Хакворт.
- Конечно, я про постановку. Ну вот, вы входите в старое разбомбленное здание в Уайтчеппел, и начинается что-то несусветное. Понемногу въезжаешь, что кто-то тут - актеры, кто-то - зрители, и вроде все мы - то и другое помаленьку. Это потряс! Понятно, все такое есть в сети, рактивное, но когда вокруг живые, теплые тела - это такой кайф, ни с чем не сравнить! Ну вот, он шел к бару за кружкой и предложил меня угостить. Мы разговорились, туда-сюда. Оказался такой умница, такой классный. Африканец, хорошо разбирается в театре. Там были комнаты. В некоторых - кровати.
- Когда все кончилось, - сказал Хакворт, - не было ли у вас каких-то необычных ощущений?
Мэгги посчитала это образчиком своеобразного сухого юмора, запрокинула голову и рассмеялась. Однако Хакворт был серьезен.
- Когда все кончилось? - переспросила она.
- Да. Скажем, несколько минут спустя.
Внезапно Мэгги растерялась.
- Да, вообще-то, - сказала она. - Меня бросило в жар. Я даже решила, что у меня грипп, и мы слиняли. Вернулись в гостиницу, я разделась и вышла на балкон. У меня было сорок. На следующее утро все как рукой сняло.
- Спасибо, Мэгги, - сказал Хакворт, вставая и убирая в карман листок. Фиона, видя это, тоже поднялась. - До поездки в Лондон у вас было много увлечений?
Мэгги чуть порозовела.
- Относительно много, да, в течение несколько лет.
- Что за публика? КриптНетовцы? Люди, которые заметную часть жизни проводят под водой?
Мэгги тряхнула волосами.
- Под водой? Не понимаю.
- Спросите себя, Мэгги, почему стали такой осторожной после встречи с мистером...
- Беком. Мистером Беком.
- С мистером Беком. Не напугал ли вас тот случай? Резкий подъем температуры после обмена секреторными жидкостями?
Мэгги сидела с каменным лицом.
- Советую вам поинтересоваться вопросом спонтанного самовозгорания, - сказал Хакворт, без дальнейших церемоний забрал у входа котелок, зонтик и вышел вместе с Фионой.
Хакворт сказал:
- Мэгги не все объяснила тебе про КриптНет. Во-первых, эта сеть подозревается во множестве сомнительных связей и весьма тревожит Силы Поддержания Протокола. И, - горько рассмеялся Хакворт, - те, кто говорят, что десятый уровень - верхний, бессовестно лгут.
- В чем цель этой организации? - спросила Фиона.
- Она выдает себя за простой, сравнительно успешный коллектив по обработке данных. Однако истинные цели известны лишь тем, кто перешагнул за тридцать третий уровень... - Хакворт замолк, пытаясь вспомнить, откуда все это знает. - По слухам, внутри этого избранного круга любой может убить любого - ему достаточно об этом подумать.
Фиона наклонилась вперед, обвила руками его плечи, вжалась щекою в ямку между лопаток. Ей казалось, что тема КриптНет закрыта, но четверть часа спустя, когда Похититель плавно нес их через лес к Сиэтлу, отец заговорил снова, словно и не замолкал, а лишь остановился перевести дыхание. Говорил он медленно, отрешенно, как будто воспоминания всплывали из глубинной памяти почти без посредства сознания.
- Истинная цель КриптНет - создать Семя, технологию, которая в их дьявольских планах призвана сменить Подачу, самую основу нашего общества и многих других. Нам Протокол принес преуспеяние и мир, для КриптНет он - ненавистное орудие подавления. Они верят, что информация способна почти мистическим образом распространяться и самовоспроизводиться, как вода течет вниз, а искры летят вверх, и, не имея никакого морального кодекса, путают неизбежность со справедливостью. Они считают, что однажды вместо Линий Подачи, заканчивающихся матсборщиками, у нас появятся Семена, и, будучи брошены в землю, взрастят дома, гамбургеры, космические корабли и книги; что Семя - неизбежное следствие Подачи, и что на нем будет выстроено общество более высокого эволюционного уровня.
Он на мгновение замолк, набрал в грудь воздуха и, кажется, проснулся, потому что продолжил уже более четким, окрепшим голосом.
- Конечно, этого допустить нельзя. Подача - не система надзора и подавления, как считает КриптНет. Это - единственный способ сохранить порядок в современном обществе. Владея Семенем, любой сможет создать оружие не менее разрушительное, чем ядерные бомбы елизаветинской поры. Вот почему Силы Поддержания Протокола так пристально следят за деятельностью КриптНет.
Деревья расступились, внизу блеснуло голубое озеро. Похититель отыскал дорогу, и Хакворт пустил его в галоп. Через несколько часов отец и дочь устраивались на полках в каюте второго класса. Дирижабль "Фолклендские острова" взял курс на Лондон.

Предыдущая страница 13 Следующая страница


Алмазный век, или букварь для благородных девиц 14

Из Букваря: Нелл в роли герцогини Тьюринг; замок водяных затворов; другие замки; ярмарка шифровальщиков; Нелл собирается в дальний путь

/Нелл прожила в замке Тьюринга несколько месяцев. Добывая ключи, она проникала во многие крепости, обманывала часовых, взламывала запоры, похищала сокровища; но замок Тьюринга был совсем-совсем другой. Им управляли правила и программы, созданные людьми, посвященный в язык ноликов и единиц мог эти правила изменить. Глупо было бы проскользнуть внутрь, схватить цацку и убежать. Замок Тьюринга она взяла себе. Его владения стали королевством принцессы Нелл.
Первым делом она со всем почетом похоронила герцога Тьюринга, потом засела за его книги и постепенно разобралась во всех. Она узнала, какими состояниями определяются поступки латников и механического герцога. Она ввела в герцога новую программу и вновь запустила могучий вал. Сперва ничего не выходило, потому что в ее программе было много ошибок. Они случались и у самого первого герцога, который звал их "блохами" в честь крошечного насекомого, запрыгнувшего в цепь его первой настольной машины, отчего в ней случился сбой. Однако Нелл с упорством вылавливала блох, и в конце концов механический герцог стал ее преданным слугой. Он, в свою очередь, умел закладывать простенькие программы в латников, и приказы Нелл быстро распространились по всему войску.
Впервые в жизни у нее появились армия и слуги. Правда, для завоевания эта армия не годилась: завод в спине у латников быстро кончался, и они не обладали человеческой выносливостью и гибкостью. Впрочем, в стенах крепости это была вполне ощутимая сила и надежная защита от любых внешних врагов. Нелл отыскала расписание техобслуживания, составленное покойным герцогом, и заставила солдат смазывать зубчатые колеса, чинить износившиеся подшипники и треснувшие валы, собирать новых латников из запасных частей.
Успех ее обнадежил. Однако замок Тьюринга был лишь одним из семи владений в королевстве, и она знала, что работы еще много.
Вокруг замка росли густые леса, но чуть дальше начинались зеленые холмы, и, глядя с крепостной стены в подзорную трубу прежнего герцога, Нелл различала пасущихся на склонах лошадей. Мальвина научила ее объезжать диких скакунов, Уточка - приручать их. Нелл отправилась на вылазку и через неделю вернулась с двумя красавцами-мустангами, Кофейком и Молочком. В герцогских конюшнях отыскалась красивая сбруя с буквою Т - теперь это была ее монограмма, и принцесса Нелл по праву звалась герцогиней Тьюринг. Еще она купила простое седло без герба, чтобы при случае сойти за простолюдинку - хотя с годами принцесса Нелл стала такой красавицей и так великолепно держалась, что за простолюдинку ее принимали все реже, даже в лохмотьях и босиком./
Лежа посреди ночи в общежитии мадам Пинг и читая эти слова на мягко светящихся страницах, Нелл гадала, с чего бы так, ведь принцессы генетически не отличаются от простолюдинок.
За тонкой перегородкой журчала вода - девушки совершали вечернее омовение. В общежитии Нелл была единственной сценаристкой, все ее соседки работали исполнительницами и только что вернулись после тяжелой смены. Одни, намахавшись бамбуковыми палками по жестким мужским задам, растирали мазями усталые плечи, другие вдыхали полные ноздри нанозитов, запрограммированных проникать в ссадины и восстанавливать поврежденные капилляры на ягодицах. Мылись под душем, снимали косметику, обтирались лосьонами - все это быстро и ловко, с общей для китайцев врожденной расторопностью. По ходу девицы обсуждали дневные события на шанхайском; Нелл прожила среди них месяц и только-только начинала разбирать первые слова. Разумеется, все они знали английский.
Она зачиталась допоздна. Общежитие как создали для этого: девушки мадам Пинг были профессионалки и, пошептавшись немного, похихикав и поохав возмущенно, улеглись спать.
Нелл чувствовала, что Букварь близится к концу.
Во-первых, вот-вот предстояла встреча с Королем-Койотом, двенадцатым и последним волшебным королем, но дело даже не в этом. С тех пор, как Нелл вступила в эти края, Букварь стал совсем иным. Раньше Ночные друзья и другие персонажи действовали по собственной воле, и читать Букварь значило рактировать с ними и одновременно самой искать выход из разных занимательных коллизий.
Сейчас этого практически не стало. Земли Короля-Койота как бы повторяли замок Тьюринга - почти без людей, но со множеством интереснейших мест и ситуаций.
Она одиноко объезжала владения Короля-Койота, один замок за другим и в каждом находила новую головоломку. Второй (после замка Тьюринга) стоял на крутом склоне. В нем была сложная ирригационная система: вода из бурной горной реки проходила через множество водозатворов. Их было несколько тысяч, разбитых на взаимосвязанные группы, так что каждый затвор влиял на соседние. Окрестные жители кормились исключительно со своих полей и сейчас страдали от голода. Загадочный темный рыцарь остановился в замке на ночь и, видимо, под покровом тьмы нарушил связи между затворами, так что вода перестала попадать на поля. Потом он исчез, оставив записку, в которой обещал исправить оросительную систему за крупный выкуп золотом и драгоценными камнями.
Принцесса Нелл долго разбиралась в работе шлюзов и наконец сообразила, что система затворов по сути - та же машина Тьюринга, только очень сложная. Как только стало ясно, что затворы подчиняются определенным правилам, она разобралась в их программе и отыскала блох, запущенных темным рыцарем. Вскоре вода вновь потекла на поля, и призрак голода отступил.
Жители были страшно ей благодарны, чему Нелл нимало не удивилась, но, сверх ожидания, они увенчали ее короной и провозгласили своей властительницей.
Подумавши, Нелл и в этом обнаружила толк. Если оросительная система разладится, они умрут. Кроме принцессы Нелл никто не умеет ее чинить; их судьба - в ее руках. Им ничего не остается, кроме как отдаться в ее власть.
Принцесса Нелл ехала от замка в замку и постепенно обнаружила себя во главе мощного народного восстания против Короля-Койота. Каждый замок зависел от той или иной программируемой системы, которая всякий раз оказывалась чуть сложнее предыдущей. Из замка водяных затворов она попала в другой, где стоял огромный орган, приводимый в действие воздушными мехами и управляемый мудреной системой клапанов. Он играл музыку, записанную дырочками на бумажной ленте. Загадочный темный рыцарь запрограммировал орган играть печальную, унылую музыку, наводившую такую тоску, что никто не мог работать или даже подняться с кровати. Покрутив, Нелл выяснила, что работу органа можно свести к сложной системе водяных затворов, а значит, в конечном счете, к непомерно длинной и сложной программе машины Тьюринга.
Когда орган заиграл веселую музыку и жители воспряли духом, она переехала в другой замок. Он управлялся по книге на непонятном языке. Темный рыцарь вырвал из нее несколько страниц, и, чтобы восстановить их, Нелл пришлось выучить язык, который был очень лаконичен и вовсю использовал скобки. Попутно она установила то, что подозревала с самого начала: принцип чтения этого языка, по сути своей - усложненная версия механического органа, а значит - машины Тьюринга.
Потом был замок со множеством комнат, связанных системой пневматических труб. По ним из комнаты в комнату пересылались записки. В каждой комнате несколько человек отвечали на записки по правилам, записанным в книгах - обычно это означало разослать новые записки по другим комнатам. Ознакомившись с книгами и убедившись, что замок - та же машина Тьюринга, Нелл устранила неполадки в системе рассылки записок, вызванные визитом зловещего темного рыцаря, получила еще одну герцогскую корону и отправилась в замок номер шесть.
Он был не такой, как предыдущие. Гораздо больше. Гораздо богаче. И, главное, в отличие от первых пяти, работал, как часы. На подъезде к нему Нелл со скакуном должны были прижиматься к обочине, потому что мимо во весь опор неслись конные гонцы - кто в замок, кто из замка.
За стеной раскинулась открытая ярмарочная площадь. Между тысячами палаток сновали телеги и рассыльные, но не с овощами, рыбой, пряностями или фуражом, а с записанной в книгах информацией. Книги катили с места на место в тачках или везли на длинных ветхих конвейерах из джута и пеньки. Рассыльные сталкивались, сверяли записки, где говорилось, что куда нести, менялись книгами. Стопки книг продавались на больших, шумных аукционах, но не за деньги, а за другие книги. Площадь окружали прилавки, где книги обменивали на золото, а в соседних закоулках за золото можно было купить еду.
Посреди этого столпотворения принцесса Нелл увидела темного рыцаря: он сидел на черном жеребце и листал книгу. Не теряя времени, она пришпорила коня и обнажила меч. Здесь, посреди шумного торжища, они схватились один на один, и принцесса Нелл уложила рыцаря в честном бою. Покуда сыпались удары, книгоноши лишь немного сторонились и бежали дальше по делам, а когда черный рыцарь грохнулся оземь и принцесса Нелл убрала меч в ножны, толпа сомкнулась вокруг нее, как бурная речка над брошенным с горы камнем.
Нелл спешилась, подняла книгу, которую обронил рыцарь, раскрыла и не поняла ни слова. Книга была написана каким-то шифром.
Некоторое время Нелл осматривалась, ища центр, но никакого центра не было: ни башни, ни тронного зала, ни ратуши, никакой явной системы власти.
Внимательно оглядев ярмарочные палатки, она заметила, что в каждой есть человек, который ничего не делает, только сидит за конторкой и расшифровывает книги. Длинные листы бумаги с расшифровкой он передает другим людям, они читают, сверяются с книгами правил и диктуют новые послания человеку с гусиным пером, который зашифровывает их в книгу, а ее уже выкладывает на продажу. У всех людей с гусиными перьями на шее болтался ключ на золотой цепи; Нелл заключила, что это - знак гильдии шифровальщиков.
Этот замок оказался крепким орешком - Нелл распутывала его несколько недель. Мешало то, что он, первый из всех замков, работал без сучка без задоринки - темный рыцарь не успел разладить его механизм, может быть, потому что все здесь было зашифровано и децентрализовано. Выяснилось, что исправную систему понять много труднее, чем сломанную.
Пришлось Нелл наняться подмастерьем к мастеру-шифровальщику и узнать все про коды и ключи к ним. После этого она получила собственный ключ, как знак нового сана, и отыскала работу в одной из палаток: ей поручили зашифровывать и расшифровывать книги. Ключ оказался не просто украшением; в нем была спрятана пергаментная трубочка с длинным числом, которое позволяло расшифровывать послание, если отправитель того хотел.
Время от времени Нелл выходила из палатки, меняла книгу на золото и покупала еду и питье.
В один из таких походов она встретила другого шифровальщика, отошедшего перекусить, и узнала ключ на его шее - когда-то она с Ночными друзьями похитила его королевы фей! Она скрыла волнение, пошла за шифровальщиком и запомнила, где он сидит. В следующие несколько дней, переходя от палатки к палатке и разглядывая шифровальщиков, она нашла все одиннадцать ключей.
Ей удалось стащить книги правил, по которым ее хозяева отвечали на шифрованные послания. Книги эти оказались на том же особом языке, что и в двух предыдущих замках.
Другими словами, палатка Нелл действовала как очередная машина Тьюринга.
Легко было бы заключить, что весь этот замок, как и остальные - машина Тьюринга. Однако Букварь научил Нелл опасаться поспешных выводов. Ее лавка работает по правилам Тьюринга, но это не означает, что остальные - такие же. А если и такие же, этого мало. Она видела гонцов с книгами по дороге к замку, значит, в королевстве могут быть другие шифровальщики. Нельзя проверить, все ли они - машины Тьюринга.
Довольно быстро дела Нелл пошли в гору. Через несколько месяцев (которые Букварь уложил в несколько фраз) хозяева объявили, что не справляются - слишком много стало работы. Они разбили на краю ярмарки еще палатку и дали Нелл книги правил.
Ей добыли и новый ключ. Для этого хозяева отправили специальное шифрованное послание самому Королю-Койоту, чей замок лежал в трех днях пути на север. Через семь дней Нелл доставили ключ в алой бархатной коробочке с печатью Короля-Койота.
Время от времени кто-нибудь подходил и предлагал купить ее дело. Нелл всегда отвечала отказом, но отметила про себя, что ключи продаются и покупаются.
Теперь требовался капитал, который она вскоре сколотила успешной торговлей. Нелл скупила все одиннадцать ключей, продала палатку, обратила деньги в драгоценные камни, зашила их в одежду, выехала из шестого замка и двинулась к седьмому: замку Короля-Койота, конечной цели ее многолетних странствий.

Нелл в театре мадам Пинг; слухи о Кулаках; важный клиент; нападение Кулаков Праведной Гармонии; размышления о внутреннем устройстве рактивных игр

Как многие нанотехнологические конструкции, Линии Подачи состояли преимущественно из маленьких несложных атомов, занимающих верхний правый угол таблицы Менделеева: углерода, азота, фосфора, серы и хлора. Кулаки Праведной Гармонии к полному своему восторгу обнаружили, что все, сделанное из этих атомов, замечательно горит, если его поджечь. В низменной дельте Янцзы восточнее Шанхая разводили шелкопряда, здесь в избытке росли тутовые деревья, которые можно было срубить, навалить грудой под Линией Подачи и запалить.
В ниппонской подаче было много фосфора, и жители пудунских многоэтажек ясно видели в черном ночном небе яростное белое пламя. Одна магистральная линия тянулась к Нанкину, другая - к Сучжоу, третья к Ханчжоу; они пылали по всей длине, что неизбежно порождало среди наводнивших Шанхай беженцев слухи, будто горят самые эти города.
Новоатлантические подачи отличались высоким содержанием серы и при горении распространяли адскую вонь, которую ветер разносил на десятки миль, и на огромном пространстве людям казалось, что горит совсем рядом. Запах серы преследовал Нелл на мосту между Пудуном и старым Бандом. До нанотехнологии строить мосты через Хуанпу было и хлопотно, и дорого, поэтому в центре они появились относительно недавно и казались немыслимо хрупкими в сравнении с железобетонными динозаврами прошлого века, соединявшими берега на севере и на юге.
Дней пять назад Нелл писала сценарий в кабинете мадам Пинг на сто одиннадцатом этаже и, выглянув в окошко, увидела на реке укрытую грязным брезентом баржу. Ее тянул доисторический дизельный буксир. За несколько сот метров до моста, по которому она шла сейчас, брезент зашевелился, из-под него выскочили молодые люди в белых рубахах, подпоясанных красными кушаками, в красных повязках на лбу и запястьях. Они метались по барже, разрезая ножами веревки. Брезент неохотно сполз, явив взорам выкрашенную красным палубу и на ней, в ряд, словно хлопушки, шеренгу таких же празднично-алых баллонов со сжатым газом. Нелл на мгновение не усомнилась, что это - кулаки, а в баллонах у них - водород или что-нибудь не менее горючее. Однако до моста они не добрались, баллоны взлетели на воздух от чего-то быстрого и маленького - чего именно, Нелл с высоты не видела. Баржа бесшумно обратилась в карбункул желтого пламени, вздувшийся на полширины Хуанпу. Приложив руку к алмазному стеклу, Нелл почувствовала тепло, как от человеческой кожи. В эпоху, когда крохотная батарейка вмещает больше энергии, чем все эти газовые баллоны, операция выглядела до слез беспомощной и жалкой. В ней было что-то от романтики двадцатого века, когда разрушительная сила еще оставалась функцией веса и объема. Так здорово смотреть тогдашние пассивки с большими, глупыми машинами, большими, глупыми пистолетами и большими, глупыми людьми.
Ниже и выше моста на погребальных пирсах толокся народ - это беженцы спускали своих покойников в Хуанпу. Длинные, завернутые в белое тела с высоты походили на сигареты. Власти Прибрежной Республики ввели на мостах пропускную систему, чтобы беженцы из сельских районов не скапливались в относительно просторных улицах, площадях и вестибюлях Пудуна, не создавали заторов и не мешали служащим идти на работу. Пока Нелл шла по мосту, сотни глаз засекли ее и теперь горели надеждой на подаяние: женщины трясли дистрофичными младенцами или детьми постарше, выдрессированными коматозно свисать с рук; мужчины выставляли открытые раны, безногие, торопливо перебирая руками, протискивались сквозь толпу, раздвигая лбами колени. Впрочем, таксисты были сильны и агрессивны, не чета деревенским, а слава о них шла такая, что вокруг каждого мгновенно возникало пустое пространство. Это, как известно, много ценнее самой машины, которая всегда может застрять в пробке; таксистская фуражка генерировала волшебное силовое поле, позволяющее владельцу двигаться без помех.
Таксисты окружили Нелл. Она выбрала самого рослого и принялась торговаться, выбрасывая пальцы. Когда цифра достигла приемлемого для него уровня, он резко развернулся. Толпа от неожиданности подалась назад, и метровый бамбуковый шест в его руке никого даже не задел. Таксист пошел вперед, Нелл побежала следом, не обращая внимания на мириады рук, дергающие ее за подол, и стараясь не думать, кто из нищих кулак и прячет в рукаве нож. Не будь на ней одежда из неразрываемого, неразрезаемого наноматериала, к концу квартала Нелл бы осталась голой.
Заведение мадам Пинг по-прежнему делало хорошие сборы. Завсегдатаи соглашались мириться с мелкими неудобствами по дороге. От моста до театра было рукой подать, и мадам наняла нескольких плечистых таксистов встречать и провожать клиентов. Театр занимал на удивление большую площадь, это при шанхайском-то ее дефиците, почти целую пятиэтажку эпохи Мао; когда-то все начиналось с двух квартир, с годами к ним присоединялись все новые комнаты.
Вестибюль был почти как в приличной гостинице, только без бара и ресторана - сюда шли не других посмотреть и не себя показать. Здесь дежурили консьержки, они быстро уводили посетителя с глаз и делали это до того молниеносно, что несведущий прохожий мог бы решить, будто у мадам Пинг стационарная контора по взятию заложников.
Одна из этих сотрудниц, крохотная китаянка, удивительным образом совмещающая строгий деловой вид с черной кожаной миниюбкой, отвела Нелл на верхний этаж, где в шикарных апартаментах рождались причудливые спектакли для гостей мадам Пинг.
Как сценаристка, Нелл никогда не входила в одно помещение с клиентом. Женщина в миниюбке проводила ее в наблюдательную комнату. Целую стену здесь занимал медиатрон, на котором шел сейчас видеосюжет.
Не знай Нелл заранее, что клиент - полковник Ея Величества Сводных Вооруженных Сил, она бы поняла это по мундиру - парадной форме с множеством значков и медалей, означавших, что он служил во многих подразделениях Сил Поддержания Протокола, не единожды был ранен в бою и как-то раз проявил исключительный героизм. Короче, важная птица. Просмотрев запись за последние полчаса, Нелл без удивления обнаружила, что пришел он в штатском, а форму принес в кожаном саквояже. Значит, форма нужна по сценарию.
Сейчас он сидел в довольно типичной викторианской приемной и потягивал чай из разрисованной анемичными листиками фарфоровой чашечки "Роял Альберт". Он явно не знал, куда себя деть - его томили уже полчаса, что тоже входило в сценарий. Среди высказываний мадам Пинг было и такое: никто еще не жаловался, что его заставили слишком долго дожидаться оргазма. Мужчины могут устроить его себе сами и в любую минуту, а платят, собственно, за все предшествующее. Биологические данные на экране у Нелл подтверждали теорию мадам Пинг: пульс и потовыделения были достаточно высоки, наблюдалась первая стадия эрекции.
Нелл услышала скрип открываемой двери и, переключившись на другой угол зрения, увидела входящую горничную. В гардеробной мадам Пинг сыскался бы более зажигательный наряд, но, видимо, клиент не настолько прост. Горничная была китаянка, но говорила со среднеатлантическим акцентом, принятым сейчас у неовикторианцев.
- Миссис Брейтвейт готова вас принять.
Клиент вошел в соседнюю комнату. Здесь его ждали две женщины: полная немолодая англо-американка и эффектная евразийка лет тридцати. Последовала церемония представления: старшую звали миссис Брейтвейт, младшая была ее дочь. Миссис присутствовала для парада, мисс играла главную роль.
Эта часть спектакля никогда не менялась, и Нелл смотрела ее сотни раз, пытаясь выловить неполадку. Клиент коротко уведомил миссис Брейтвейт, что ее сын Ричард пал смертью храбрых и за беспримерный героизм посмертно представлен к Кресту Виктории.
Первый очевидный шаг Нелл уже сделала: перебрала архивы "Таймс", чтобы выяснить, имелся ли в жизни клиента такой эпизод. Похоже, это была композиция из ряда подобных случаев, отчасти сдобренная вымыслом.
У старой дамы разыгралась мигрень, так что горничной и остальным слугам пришлось вывести ее из гостиной. Клиент остался наедине с мисс Брейтвейт, которая, надо сказать, приняла известие вполне стоически.
- Ваша выдержка достойна всяческого восхищения, - сказал клиент, - но, поверьте, никто вас не укорит, если в такую минуту вы дадите волю своим чувствам.
В голосе его явственно слышалась дрожь волнения.
- Что ж, как вам угодно, - сказала мисс Брейтвейт. Она вынула из сумочки маленький черный пультик и нажала кнопку. Клиент вскрикнул и так сильно прогнулся в спине, что свалился со стула на ковер, где и остался лежать парализованным.
- Мушки! Вы ввели мне какие-то нанозиты! - выдохнул он.
- С чаем.
- Но это абсурд! Мушки неустойчивы к температурным воздействиям, кипяток бы их уничтожил!
- Вы недооцениваете возможности КриптНет, полковник Нэйпир. Наша технология превосходит все известное, и вы в этом скоро убедитесь!
- Не знаю, что вы задумали, но вам меня не сломить!
- О, ничего особенно я не задумывала, - сказала мисс Брейтвейт. - Операция не КриптНет, а моя личная. Вы виновны в смерти моего брата Ричарда и ответите за все.
- Уверяю вас, что глубоко скорблю...
Она тряханула его еще раз.
- Мне не нужна ваша скорбь! Я требую сказать правду: что вы виновны в его смерти!
Она нажала другую кнопочку, и тело полковника Нэйпира обмякло. Мисс Брейтвейт и горничная затолкали его в кухонный лифт и спустили на этаж, сами сбежали по лестнице, вытащили его и привязали к деревянной крестовине.
Вот тут-то все и разладилось. К тому времени, как была затянута последняя веревка, он уже крепко спал.
- Вот опять, - сказала женщина, игравшая мисс Брейтвейт, обращаясь к Нелл или кто там сидит за пультом. - Шестую неделю кряду.
Когда мадам Пинг объяснила Нелл свои затруднения, Нелл сперва не могла понять, чего тут плохого. Пусть человек спит, раз продолжает ходить и платить деньги. Но мадам Пинг знала своих клиентов и боялась, что без разнообразия полковник Нэйпир утратит интерес и выберет другое заведение.
- Ему крепко досталось, - сказала женщина. - Может, он просто устал.
- Не думаю, - ответила Нелл. Она открыла голосовой канал, выведенный прямо на барабанную перепонку актрисы. - Скорее что-то изменилось в нем самом.
- Дорогая, они никогда не меняются, - возразила актриса. - Раз входят во вкус и готовы повторять до бесконечности.
- Да, но в разные периоды жизни одни и те же чувства возникают от разных причин, - сказала Нелл. - В прошлом это была вина за гибель подчиненных. Теперь он обрел душевный покой, смирился с виной, а значит, и с наказанием. Противостояние характеров ушло.
- Так что нам делать?
- Вернуть противостояние характеров. Надо заставить, чтоб он сделал такое, чего по-настоящему не хочет, - вслух размышляла Нелл. - Что бы это могло быть?..
- Разбудите его, - сказала она. - Объявите, что солгали и действительно работаете на КриптНет. Скажите, что вам нужна настоящая информация. Военные тайны.
Мисс Брейтвейт сгоняла горничную за ведром и окатила полковника Нэйпира холодной водой. Она сыграла роль, подсказанную Нелл, и сыграла великолепно; мадам Пинг приглашала на работу самых лучших импровизаторов, а поскольку большинство сценариев не требовало физической близости, у нее играли по-настоящему способные люди.
Изменение в сценарии приятно удивило полковника Нэйпира.
- Не надейтесь, я ничего не скажу, не подставлю моих мальчиков под пули, - сказал он, однако голос звучал по-прежнему устало и разочарованно, а биологические данные от нанозитов в его теле не показывали того сексуального возбуждения, за которое он, по идее, платил деньги. Они все еще не сумели ему потрафить.
Нелл сказала в ухо мисс Брейтвейт:
- Он не понимает. Это не театрализованная фантазия. Мадам Пинг действительно работает на КриптНет. Последние несколько лет мы его обрабатывали. Теперь он наш раб и будет исправно снабжать нас информацией.
Мисс Брейтвейт разыграла предложенную сцену, на ходу измышляя более красочные диалоги. Полковник Нэйпир был теперь так же возбужден и напуган, как в первое посещение несколько лет назад (все записи сохранились). Он снова почувствовал себя молодым.
- Вы связаны с доктором Икс? - спросил полковник Нэйпир.
- Вопросы будем задавать мы, - сказала Нелл.
- Я здесь спрашиваю! Лотос, всыпь ему два десятка горячих! - взвизгнула мисс Брейтвейт, и горничная заработала бамбуковой палкой.
Дальше сценарий покатился сам, и хорошо, потому что имя доктора Икс повергло Нелл в глубокую задумчивость. Она вспомнила Гарва и его упоминания об этом человеке.
Мисс Брейтвейт дело свое знала и в точности разгадала стратегию Нелл: сценарий не возбуждает клиента, если не создает реального противостояния характеров. Единственный способ это противостояние создать - выбить из полковника Нэйпира настоящие военные тайны. И выбивали, мало по малу, Лотос - палками, мисс Брейтвейт - непреклонным следовательским голосом. По большей части тайны касались передислокации войск. Видимо, полковник Нэйпир считал их ужасно интересными. Нелл - нет.
- Узнайте про доктора Икс, - сказала она. - Почему он думает, что доктор Икс связан с КриптНет?
Полковник Нэйпир молчал, но новые удары и окрики развязали ему язык.
- Наша крупная операция... уже много лет... доктор Икс и Алхимик... высокопоставленный сотрудник КриптНет... у них сговор... разрабатывают нечто такое, чего нельзя допустить.
- Не смей ничего утаивать! - прикрикнула мисс Брейтвейт.
Но прежде, чем они услышали что-нибудь об Алхимике, здание сотряс могучий толчок и по старому бетону побежали тонкие трещинки. В наступившей тишине Нелл слышала несущиеся отовсюду женские крики, да тихое журчание сыплющегося с потолка песка. Тут ее слух различил новые звуки. Где-то близко кричали: "Ша! Ша!"
- Думаю, кто-то только что проломил стену вашего здания зарядом взрывчатки, - совершенно спокойно заметил полковник Нэйпир. - Если вы любезно остановите сценарий и развяжете меня, я постараюсь быть полезным при любом возможном повороте событий.
При любом повороте событий. Крики означали: "Убей! Убей!" - боевой клич Кулаков Праведной Гармонии.
Возможно, им нужен полковник Нэйпир, однако, скорее, они просто решили напомнить о себе: разгромить очередное гнездо варварского разложения.
Мисс Брейтвейт и Лотос уже сняли путы, и полковник Нэйпир натягивал штаны.
- Из того, что мы все еще живы, я заключаю, что нанотехнология не применялась, - сказал он знающим тоном. - Можно смело предположить, что мы имеем дело с низкотехнологической ячейкой. Нападающие, вероятно, находятся в плену заблуждения, согласно которому кулаки неуязвимы для всех видов оружия. В данных обстоятельствах всегда невредно слегка вернуть их к реальности.
Дверь в комнату Нэйпира распахнулась, на пол полетели белые щепки. Нелл смотрела, словно в старинном кино, как полковник Нэйпир вытаскивает из ножен смешную кавалерийскую сабельку и втыкает в грудь вбежавшему кулаку. Тот упал на соседа сзади, возникло мгновенное замешательство. Нэйпир воспользовался передышкой, важно расставил ноги, распрямил плечи, выпятил грудь и выставил руку с саблей. Он легонько повел клинком, будто шерудит в шкафу, чиркнул у второго кулака под подбородком и ненароком перерезал горло. Тут в комнату вбежал третий кулак. Он держал длинный шест; на конце серой полимерной лентой, какие крестьяне используют вместо веревок, был привязан нож. Он попытался развернуться, но зацепился древком за крестовину, от которой недавно отвязали Нэйпира. Полковник глянул под ноги, словно боялся замарать ботинки в крови, шагнул на выбранное место, парировал запоздалую атаку и три раза подряд кольнул кулака в грудь.
В дверь к Нелл ударили башмаком.
- Ах, - вздохнул полковник Нэйпир, видя, что больше нападающих не предвидится, - какое совпадение, что я прихватил парадную форму, ведь в обычный комплект заточенная сабля не входит.
Дверь не поддавалась - в наблюдательных помещениях они были из прочных наноматериалов, не то что в сценических, и могли выдержать не такое. Однако голоса в коридоре наводили на мысль, что полковник Нэйпир ошибся и кое-какое простенькое нанооружие у нападающих есть - скажем, взрывчатка, способная взорвать дверь.
Нелл сбросила длинное платье, чтобы не путалось под ногами, опустилась на четвереньки и заглянула под дверь. Там топтались две пары ног. До Нелл доносилась тихая, деловитая речь.
Нелл резко распахнула дверь и свободной рукой всадила перьевую ручку в горло ближайшего кулака. Второй попытался сорвать с плеча старинный автомат. Это дало Нелл время ударить его носком в коленку. Трудно сказать, сломалась ли кость, но равновесие кулак потерял. Он все пытался навести автомат, а Нелл продолжала бить его ногой. Под конец она сумела выкрутить автомат, размахнулась и врезала ему прикладом по голове.
Его товарищ продолжал сидеть на полу и спокойно смотреть на Нелл. Она повела дулом. Кулак поднял руку и отвел глаза в пол. Из-под авторучки текла струйка крови, но не сильная - Нелл подпортила ему денек, но ничего серьезного не повредила. Она подумала, что в конечном итоге ему даже полезно избавиться от веры в собственную неуязвимость.
Констебль Мур рассказывал ей кое-что об автоматах. Она шагнула обратно в комнату, заперла дверь и минуту-две знакомилась с системой. Магазин оказался наполовину пуст. Нелл дала короткую очередь в дверь, просто чтобы убедиться, что автомат исправен.
Сперва она боялась, что повторится история с отверткой, потом сообразила, что сейчас куда лучше владеет ситуацией. Беседы с констеблем не прошли даром.
Она двинулась по коридорам и лестницам к вестибюлю, постепенно обрастая хвостом из перепуганных девиц. Они миновали несколько трупов. Это были клиенты, по большей части мужчины-европейцы, которых кулаки выволокли из сценических помещений и зверски прикончили на месте. Трижды Нелл приходилось открывать огонь, и всякий раз она удивлялась, до чего же это сложное дело. После Букваря надо было все время приноравливаться к реальному миру.
Полковника Нэйпира они нашли в вестибюле почти одетым: он живописно рубился с двумя кулаками, поставленными, видимо, охранять выход на случай отступления. Нелл подумала было выстрелить в кулаков, но все-таки не стала, и потому, что сомневалась в своей меткости, и потому, что зрелище ее загипнотизировало.
Не видь она полковника Нэйпира у крестовины полчаса назад, он бы ее покорил. Однако в самой этой двойственности было что-то притягательное, завораживающее - в полковнике, а через него и в остальных викторианцах. Они практически запретили себе показывать чувства - форма аскезы не менее суровая, чем у средневекового подвижника. Однако чувства у них есть, такие же как у всех, только проявляют они их с большим разбором, в тщательно рассчитанной ситуации.
Один из кулаков споткнулся и упал, Нэйпир спокойно проткнул его саблей и переключился на второго - могучего детину, явно опытного фехтовальщика. Поединок между западной и восточной школой боевого искусства то приближался к Нелл, то удалялся. Противники смотрели друг другу в глаза, силясь угадать мгновенную смену намерений. Собственно выпады, защита и ответные уколы следовали неуловимо стремительно, так что глаз не успевал толком их различить. Нелл поневоле залюбовалась кулаком: он проделывал множество плавных движений, словно потягивающийся в клетке тигр. Нэйпир двигался отточено до занудства: прыгал на полусогнутых, смотрел на противника и, похоже, напряженно думал.
Глядя на блестящие медали и значки Нэйпира, Нелл поняла, что именно эта выдержка и сделала викторианцев богатейшими и могущественнейшими людьми мира. Умение задавить обычные, естественные чувства - своего рода мистическая наука, дающая волшебную власть над природой и более интуитивно-эмоциональными народами. В том же сила ниппонцев.
Исход поединка еще не определился, когда умная стрелка, размером с овода, влетела в разбитое окно, поводя антенной (длинною с палец, хотя и не толще волоса) и впилась кулаку в загривок. Она куснула не очень глубоко, но, видимо, впрыснула ему в мозг быстродействующий яд. Кулак осел на пол, закрыл глаза, да так, сидя, и умер.
- Не очень рыцарственно, - заметил полковник Нэйпир. - Думаю, за это надо благодарить какого-нибудь чинушу с Нового Чжусина.
Обыскали здание и нашли еще несколько настигнутых тою же смертью кулаков. Снаружи толпа беженцев, попрошаек, пешеходов и рассыльных-велосипедистов по-прежнему текла невозмутимая, как Янцзы.
На следующей неделе полковник Нэйпир не пришел, но хозяйка не винила в этом Нелл, а, напротив, похвалила, что та правильно угадала желания Нэйпира и быстро нашлась. "Удачное представление", - сказала она.
Нелл не думала о своей работе, как об актерской, и слово, выбранное мадам Пинг, долго не давало ей уснуть в ту ночь. Она лежала в темноте, смотрела в потолок и думала.
Сызмальства она рассказывала Букварю истории своего сочинения, а он часто вплетал их в сюжет. Вполне естественно было делать то же у мадам Пинг. Однако теперь хозяйка назвала это представлением, и Нелл должна была согласиться, что та в какой-то мере права. Ее история стала частью, но не Букваря, а другого человека.
Все это было очень просто, и она не могла понять, что же ее тревожит, пока не пролежала несколько часов в полудреме, напряженно ища ответ.
Полковник Нэйпир не знает ее и, вероятно, никогда не узнает. Все их с Нелл общение происходило через актрису, игравшую мисс Брейтвейт, и разные технологические системы.
Тем не менее, она сумела разбередить его душу, проникнуть дальше, чем любая возлюбленная. Если полковник Нэйпир придет через неделю и рядом не будет Нелл, чтобы направить его сценарий, ощутит он ее отсутствие? Нелл подозревала, что да. Ему недостанет чего-то очень существенного, и он уйдет разочарованный.
Если такое случилось в полковником Нэйпиром у мадам Пинг, не могло такое быть с Нелл в Букваре? Она всегда чувствовала, что в книге есть нечто очень глубинное, оно понимает ее, даже любит, прощает ошибки и радуется успехам.
Маленькой она не задавалась такими вопросами: книга волшебная, и этим все сказано. Недавно она поняла, что Букварь - невероятно большой и мощный параллельный компьютер, запрограммированный понимать человеческий мозг и откликаться на его нужды.
Теперь у нее закрались сомнения. Последнее путешествие принцессы Нелл в землях Короля-Койота, по замкам с их сложнейшими компьютерами, которые в конце-концов оказывались машинами Тьюринга, загнало ее в логический круг. Из первого замка она вынесла, что машина Тьюринга неспособна понять человека. Но если, как она подозревает, Букварь - та же машина Тьюринга, то как умеет он понять Нелл?
Может ли быть, что сам Букварь - лишь посредник, технологическая система, связывающая Нелл и кого-то, кто на самом деле ее любит? В конце концов, так устроены все рактивки. Догадка настолько пугала, что Нелл долго бродила вокруг да около, поглядывая то с той стороны, то с этой, словно пещерная женщина, впервые обнаружившая огонь. Однако постепенно она угрелась возле этой мысли, приуютилась и к тому времени, как накатил сон, уже и помыслить не могла о возвращении на холод и мрак, по которым странствовала все эти долгие-долгие годы.

Карл Голливуд возвращается в Шанхай; его предки на земле Одиноких Орлов; чайный домик миссис Куан

Проливные дожди налетели на Шанхай с запада, как провозвестники Кулаков Праведной Гармонии и громогласно объявили о наступлении Поднебесной. Карл Голливуд сразу понял, что вернулся в другой город. Прежний вечно куда-то спешил, но то была обычная суета мегаполиса, сейчас же во всем ощущалась напряженность пограничного форта. Она растекалась по улицам, как озон после грозы. За окнами аэропорта тяжелые струи дождя смывали нанотехнологическую взвесь в сточные канавы, в Хуанпу, а затем и в Янцзы. То ли из-за общей взбудораженной атмосферы, то ли из-за дождя, он остановил носильщиков, чтобы сменить головной убор. Шляпные коробки были навалены на одной из тележек; цилиндр он убрал в верхнюю, пустую, самую большую пришлось вытаскивать снизу, придерживая остальные, чтоб не упали. В ней хранилась ковбойская шляпа - сооружение размером чуть ли не с зонтик. Взглянув сквозь стекло на бурый поток, увлекавший мусор, пыль, холерные пищевые отбросы и тонны прибитой дождем нанотехнологической дряни, он снял кожаные туфли и натянул ручной работы ковбойские сапоги из кожи пресмыкающихся и птиц, пропитанной мушками, которые сохранят его ноги в сухости, даже если придется ступить в канаву.
Переоблачившись, Карл вышел в Шанхай. Едва он шагнул за порог аэропорта, плащ надуло холодным ветром и даже нищие попятились. Он остановился закурить сигару, но никто не дернул его за полу. Даже беженцам, умирающим с голоду или, по крайней мере, кричащим об этом на каждом углу, вид его доставлял удовольствие, которое не купишь ни за какие деньги. Он прошел четыре квартала до гостиницы, сопровождаемый бегущими носильщиками и толпой юнцов, загипнотизированных зрелищем живого ковбоя.
Дед Карла был Одинокий Орел. В девятьсот девяностых он сбежал из суеты и сутолоки Силиконовой Долины, купил заброшенное ранчо у бурной ледяной реки на склоне хребта Уинд-Ривер, где зажил вольным кодировщиком и консультантом. Жена бросила его ради светских удовольствий Калифорнии и немало удивилась, когда он убедил судью, что лучше сумеет обеспечить будущность их ребенка. Все свободное от сидения за компьютером время дед проводил за охотой, рыбалкой, рубкой дров, так что отец Карла Голливуда вырос практически на природе. Шли годы. К ним постепенно присоединялись единомышленники, люди сходной судьбы. К Смутному Времени набралось несколько сот человек, рассеянных на тысячах квадратных километров, однако в электронном смысле связанных не менее тесно, чем любой поселок на Старом Западе. Технологическая оснащенность, богатство и вооружение средней тяжести сделали их опасным сообществом, и заезжие грабители на грузовиках, промышлявшие на удаленных ранчо, молниеносно оказывались взятыми в клещи. Дедушка любил рассказывать об этих подонках: только подумать, они оправдывались стесненными обстоятельствами или наркотической зависимостью! Дальше дедушка повествовал, как Одинокие Орлы, из которых иные сами когда-то выбрались из бедности или сошли с иглы, расстреливали мародеров и оставляли на границах своей территории в виде предупреждения "ПОСТОРОННИМ ВХОД ВОСПРЕЩЕН", понятного даже неграмотному.
С принятием Общего Экономического Протокола жизнь вошла в нормальную колею и, с точки зрения старожилов, утратила самый смак. Ничто так не сплачивает и не бодрит, как подъем в три утра и поездка с дозором по утреннему морозцу. Карл еще захватил эти времена, и самые яркие воспоминания были связаны именно с вооруженными объездами, куда брал его отец. Они сидели на снегу, жгли костер, варили кофе в котелке, но приемник уже рассказывал о джихаде на Синцзян, ханьских беженцах и первых всплесках нанотехнологического терроризма в Европе. Отец мог не говорить Карлу, что их община быстро превращается в музей под открытым небом; вскоре пришлось отказаться от объездов и ввести более современную оборонительную систему.
Даже после всех нововведений, вслед за которыми б#ольшая часть общины влилась в Первую Распределенную Республику, дед и отец Карла продолжали жить по старинке, стрелять лосей, топить печку дровами и в потемках просиживать ночи за компьютерами, вручную собирая программы на ассемблере. Хозяйство было чисто мужское (мать Карла погибла на сплаве, когда ему было девять), и Карл сбежал при первой возможности, сперва в Сан-Франциско, потом в Нью-Йорк, где брался за любую работу в театре. Однако, чем старше он становился, тем больше понимал, что всеми корнями уходит в дедовское ранчо. Это чувство особенно обострилось сейчас, когда он шагал под проливным дождем людными шанхайскими улицами, курил сигару и глядел сквозь брызжущие со шляпы струи. Самые яркие впечатления запали в его юный и неокрепший мозг в первый рассветный объезд, когда он знал, что враг - где-то рядом. В зрелые годы он много раз пытался воскресить то чувство, внушить его рактерам. Сейчас, впервые за тридцать лет, оно вернулось к нему на улицах Шанхая, горячечного, бьющегося на краю династического мятежа, как артерия старика перед первым за долгие годы оргазмом.
Он заскочил в отель всего на минуту, сунул в карман пачку умных листков, авторучку, серебряную коробку с уложенными, как патроны, сигарами и жестянку нюхательного нанопорошка, помогающего взбодрить тело и мозг. Еще он прихватил тяжелую трость, настоящий посох волшебника, начиненный аэростатиками, которые защитят его в случае уличных беспорядков. Потом он снова вышел на улицу и, проталкиваясь сквозь плотную толпу, добрался до места, где провел не одну ночь в бытность свою главным режиссером театра "Парнас". Старая миссис Куан обрадовалась ему, как родному, и, беспрерывно кланяясь, усадила за любимый столик в уголке, откуда открывался вид на пересечение Нанкинского проспекта и узкой улочки, до отказу забитой крохотными лавчонками. Теперь он видел спины и зады людей, притиснутых толпой к стеклу. Он заказал большой чайник зеленого чаю, страшно дорогого, собранного в апреле, когда листья самые нежные, и разложил на столе стопку бумаги. Чайный домик был вполне интегрирован в мировую телекоммуникационную сеть, и странички автоматически подключились. По негромким командам Карла Голливуда они стали заполняться колонками анимированного текста, окошками с графикой и видеофрагментами. Он отпил первый - всегда самый вкусный - глоток чая, вынул из кармана авторучку, свинтил колпачок и коснулся пером страницы. Рука его принялась выводить команды и чертежи. Когда он писал слово, оно тут же обретало силу, а когда соединял стрелками квадратики и кружки, возникали связи и по ним устремлялась информация.
Внизу страницы он написал МИРАНДА и обвел в кружок. Кружок пока не соединялся с остальной диаграммой, но Карл надеялся в скором времени это исправить.
Он просидел за бумагами до поздней ночи. Миссис Куан подливала чай, приносила сласти, а с наступлением темноты украсила край его стола свечами; она знала, что он любит работать при их свете. Китайцы, отделенные от него толстой алмазной стенкой, смотрели, расплющив белые эллипсы носов, и лица их поблескивали в отблесках свечей, словно спелые персики в темной густой листве.

Хакворт в дороге и в Лондоне; Ист-энд; увлекательное катание по Темзе; Действующие Лица; ночь в театре

За окном дирижабля плыли гладкие крупитчатые торосы арктических облаков, чуть розоватые в лучах незаходящего солнца, и казалось, до них не тысячи миль, а первые метры.
Фиона лежала животом на верхней полке и глядела в иллюминатор. Пар от ее дыхания конденсировался на стекле и тут же растворялся в сухом воздухе каюты.
- Папа? - спросила она тихо, проверяя, вдруг он уже не спит.
Он спал, но проснулся сразу, словно в полудреме скользил под самою кромкою бессознательного - так дирижабль в полете срывает редкие вершки облаков.
- Да?
- Кто такой Алхимик? Зачем ты его ищешь?
- Мне бы не хотелось объяснять, зачем. Пусть будет так: я влез в обязательства, который должен теперь выполнять.
Похоже, вторая часть вопроса занимала отца сильнее, чем догадывалась Фиона; в голосе его сквозила горечь.
- Кто он? - спросила она мягко.
- Солнышко, да если б я знал, я бы уже нашел.
- Папа!
- Что он за человек? Увы, у меня не так много оснований судить. Я пытаюсь исходить из того, что за люди его ищут и что за человек я сам.
- Извини, папа, но ты-то здесь при чем?
- Сведущие люди независимо пришли к выводу, что именно мне следует поручить поиск. Заметь, я ничего не знаю о преступниках, шпионах и тому подобном. Я - всего лишь нанотехнологический инженер.
- Не правда, папа! Ты столько всего знаешь! Помнишь истории, что рассказывал мне, пока был в отъезде?
- По идее да, - со странной неуверенностью выговорил он.
- Я читала их каждый вечер, и пускай они были про фей, пиратов, джиннов и все такое, я всегда чувствовала за ними тебя. Как в кукольном театре: я знала, ты дергаешь их за ниточки, наделяешь характерами и голосами. Так что ты больше чем инженер. Просто, чтобы все это проявить, понадобилась волшебная книга.
- Мм... об этой стороне я как-то не думал, - сказал он с внезапным чувством. Фиона пересилила желание свеситься с полки и заглянуть ему в лицо. Он бы только смутился. Вместо этого она свернулась калачиком и закрыла глаза.
- Что бы ты ни думала обо мне, Фиона - а, должен сказать, я не ждал таких лестных слов и приятно ими удивлен - для тех, кто направил меня в эту миссию, я всего лишь инженер. Могу, не хвастаясь, добавить, что далеко продвинулся в этой области и занял вполне значительный пост. Поскольку это - единственное мое отличие, значит, из-за него меня и выбрали искать Алхимика. Можно заключить, что Алхимик - нанотехнологический исследователь довольно высокого уровня и разрабатывает продукт, волнующий верхи как минимум двух фил.
- Ты про Семя?
Несколько минут он молчал, а когда заговорил, голос его звучал резко и напряженно.
- Семя? Откуда ты знаешь про Семя?
- От тебя. Ты говорил, это нечто очень опасное, и Силы Поддержания Протокола должны помешать его созданию. И потом...
- Что потом?
Она чуть было не напомнила, что в последние несколько лет Семена заполняли все ее сны, все сказки Букваря: замки вырастали из зернышка, воины - из драконьих зубов, бобы пускали побеги в иные заоблачные миры, бездетные супруги давали приют бедным странникам и получали в благодарность крохотные семечки, которые зарывали в землю, чтобы наутро обнаружить тугие зеленые стручки со счастливыми, брыкающимися младенцами.
Однако Фиона понимала: скажи это сейчас, и он захлопнет перед ней тяжелую стальную дверь, в которой на мгновение оставил дразнящую щелку.
- Почему тебя так интересуют Семена? - попробовала она.
- В них столько же интересного, сколько в мензурке с нитроглицерином, - ответил он. - Это - опасная технология. Не говори больше о Семенах, Фиона - агенты КриптНет могут подслушивать где угодно.
Фиона вздохнула. Когда отец говорил свободно, она узнавала человека, который рассказывал ей сказки. Когда затрагивались некоторые темы, он опускал забрало и становился еще одним викторианским джентльменом. Это приводило ее в исступление. Однако она чувствовала, что в ком-то другом, не в отце, та же черта была бы весьма привлекательной и даже волнующей. Ни Фиона, ни другая женщина не устояли бы перед искушением воспользоваться столь явной слабостью - этой коварной, а потому весьма заманчивой мысли предстояло занимать Фиону следующие несколько дней, пока они в Лондоне встречались с другими представителями своей филы.
После скромного - пиво и пирожки - обеда на окраине Сити, они проехали на юг по Тауэрскому мосту, проскочили тонкий слой фешенебельной застройки по правому берегу и оказались в Саутуорке <Саутуорк - район Лондона, где в семнадцатом веке находился театр "Глобус", позднее - промышленный пояс.>. Здесь, как в других атлантических районах Лондона, линии подачи вросли в самые мышцы города: пролегли вдоль подземных коммуникаций, прилепились к склизкой изнанке мостов, пробились в дома по высверленным в фундаменте дыркам. Крохотные домики и квартирки некогда бедного района по большей части перешли в руки молодых атлантов, бедных акциями, но богатых надеждами - они съезжались в великий город со всей англосферы, чтобы пустить корни и пойти в рост на удобренной веками почве. Первые этажи занимали в основном пабы, кофейни и мюзик-холлы. Чем дальше отец и дочь ехали на восток, тем тоньше становилась пленочка наружного глянца; древняя сущность района проступала из-под нее, как белые костяшки на крепко стиснутом кулаке. Между зданиями появились пустыри, в них проглядывала река и левобережные кварталы. Перину вечернего тумана кое-где уже замарали канцерогенно-леденечные пятна больших медиатронов.
Фиона Хакворт заметила свечение в воздухе, сморгнула, вгляделась - свечение превратилось в маленькие звездочки. Булавочное острие зеленого света - исчезающе маленький изумрудный осколок - коснулся глаза и расплылся дрожащим облачком. Она сморгнула, раз, другой. Облачко исчезло. Рано или поздно мушки набьются в уголок глаза, то-то будет нелепый вид. Она вытащила из рукава платок, протерла глаза. Такое обилие лидарных мушек заставило ее осознать, что они уже некоторое время едут в густом тумане; речная сырость конденсируется на микроскопических стражах границы. За плотной стеной тумана горели цветные огни, очерчивая силуэт каменной колонны: крылья грифона и рог единорога четко и резко выступали на фоне мерцающего макрокосма. У подножия колонны стоял, символизируя заставу, констебль в каске. Он кивнул Хакворту и пробурчал что-то грубовато-добродушное. Отец и дочь выехали из Новой Атлантиды в пестрый анклав. У входов в пивные толклись и горланили местные плебы. Фиона приметила старый Юнион Джек, потом всмотрелась и увидела, что на концы андреевского креста насажены звезды, как на боевом знамени конфедератов. Она пришпорила робобылу и поехала рядом с отцом.
Дальше город стал тише и темнее, хотя народу на улицах не убавилось; несколько кварталов они видели только темноволосых усатых мужчин и женщин, с ног до головы закутанных в черную ткань. Пахнуло анисом и чесноком - началось вьетнамское поселение. Фиона охотно зашла бы в кафе и выпила чашечку пхо, но отец продолжал ехать вниз по течению, и вскоре они снова оказались на берегу. Здесь стояли кирпичные склады (архаизм, практически недоступный для понимания), давно превращенные в офисы.
В колеблемую отливом воду вдавался пирс, соединенный с набережной раскладными сходнями. К пирсу было пришвартовано неосвещенное суденышко, угадываемое лишь по тени на угольно-серой воде. Робобылы остановились, Хакворты спешились и тут же услышали приглушенные голоса. Разговаривали на корабле.
Джон Хакворт вынул из кармана билеты и велел им засветиться, но они были напечатаны на старинной бумаге без собственного источника света. Пришлось зажечь болтающийся на часовой цепочке микрофонарик. Убедившись, что прибыли по назначению, он подал Фионе руку, и они вместе сошли по сходням на пирс. Впереди запрыгал дрожащий огонек, оказавшийся при ближайшем рассмотрении афро-карибцем в круглых очках-стеклышках и с древним фонарем. Покуда он проверял билеты - желтые, как древние бильярдные шары из слоновой кости, огромные белки медленно двигались туда-сюда - Фиона разглядывала его самого. Черная кожа отсвечивала в пламени свечи; от нее пахло апельсинами и чем-то менее приятным. Он закончил и поднял глаза, но не на отца с дочерью, а куда-то вдаль, повернулся спиной и зашагал прочь. Джон Хакворт некоторое время стоял, ожидая указаний, потом выпрямился, расправил плечи и повел Фиону к суденышку.
Оно было метров восемь-десять длинной. Матросы не удосужились сбросить трап, просто ухватили Хаквортов за руки и втянули на борт. Все нарушение приличий заняло меньше секунды, так что никто не успел смутиться.
Палуба была плоская и длинная; суденышко больше напоминало спасательный плот. На носу помещался пульт управления, на корме - современный, а, следовательно, миниатюрный двигатель. Как только глаза привыкли к рассеянному в тумане тусклому свету, Хакворт различил у борта с десяток других пассажиров: все они сидели, чтобы не упасть, когда палубу качнет на волне от проходящих судов. Рассудив, что это умно, он повел Фиону на последние оставшиеся места: между тремя молодыми японцами, усиленно совавшими друг другу каждый свои сигареты, и европейского вида парой, одетой дорого, хоть и с претензией на артистическую небрежность. Эти пили светлое пиво из банок и переговаривались с канадским акцентом.
Матрос на пирсе отцепил причальный конец и запрыгнул на борт. Другой встал к пульту управления, плавно врубил ход и развернул корабль по течению. Как только вошли в фарватер и набрали скорость, сделалось холодно. Среди пассажиров побежал говорок: все приказывали термоодежде усилить подогрев. Афро-карибец прошел с ящиком, предлагая светлое пиво в банках и мерзавчики пино-нуар. На несколько минут разговоры улеглись: пассажиры, повинуясь общему первичному зову, подставили лица холодному ветру и отдались мерным ударам бьющих о корпус волн.
Постепенно разговор возобновился. Пассажиры по-прежнему держались своих компаний, к соседям обращались редко. Так прошло около часа. По едва уловимым признакам Хакворт заметил, что один из японцев пьян, хотя и старается не показать виду - похоже, несколько часов до посадки он просидел в пивной. Он брал пиво всякий раз, как проходили с ящиком, а еще через полчаса нетвердо встал и, пошатываясь, двинулся к поручню. Его стошнило за борт. Джон состроил гримасу и обернулся к дочери. Судно сильно качнуло на волне. Хакворт одной рукой вцепился в поручень, другой крепко схватил Фиону за локоть.
Дочь вскрикнула. Она смотрела через плечо Джона на японцев. Хакворт обернулся и увидел, что их всего двое. Пьяный исчез, его друзья лежали животом на фальшборте и тянули к воде растопыренные лучами пальцы. Джон выпустил Фионину руку, а когда снова обернулся, она уже прыгнула через борт.
Все кончилось прежде, чем он успел толком перепугаться. Команда сработала четко и отлаженно; Хакворт заподозрил, что японец на самом деле - актер, и падение задумано по сценарию. Афро-карибец ругался и кричал, чтобы они держались. Голос у него был чистый и мощный, как виолончель Страдивари - сценический голос. Он перевернул холодильник, вытряхнул пиво и вино, закрыл крышкой и бросил за корму, как спасательный круг. Рулевой тем временем дал задний ход. Несколько пассажиров, включая Хакворта, навели карманные фонарики на Фиону: она сиганула ногами вперед, так что юбки ее раздулись и теперь плавучим майским венком лежали на волнах. Одной рукой он держала за шиворот японца, другой цеплялась за ручку холодильника. У нее не было ни сил, ни плавучести удержать на воде пьяного, поэтому волны то и дело захлестывали обоих.
Актер в дредах вытащил сперва Фиону и передал Хакворту. Фабрикулы ее платья - бесчисленные мушки, объединенные в двухмерную сетку - принялись отжимать попавшую между ними воду, кутая Фиону легким облаком пара. Мглистая дымка занялась белым в лучах фонариков, шляпку унесло волнами, густые рыжие волосы выбились и огненной пелериной рассыпались по плечам.
Она с вызовом смотрела на Хакворта, чьи адреналиновые железы врубились наконец на полную мощь. Когда он увидел свою дочь такой, ему показалось, что по его хребту безжалостно ведут стофунтовой ледяной глыбой. Ощущение достигло спинного мозга, он зашатался и чуть не сел. Она как-то перенесла себя за неведомый, неуловимый барьер и стала существом сверхъестественным, наядой, встающей из вод в облаке пара и пламени. Каким-то рациональным отделом мозга, утратившим сейчас всякое значение, Хакворт гадал, уж не ввели ли ему Действующие Лица (так называлась труппа, которая давала спектакль) какие-то нанозиты, и если ввели, что они с ним делают.
Вода сбежала с Фиониных юбок на палубу, в следующее мгновение мокрыми остались только волосы и лицо. Она вытерлась рукавом, не глядя на протянутый отцом носовой платок. Они не обменились ни словом и не обнялись, как будто Фиона осознавала произведенное впечатление (Хакворт подозревал, что шестнадцатилетним девушкам свойственна подобная зоркость). Японец кончил откашливать воду из легких и судорожно ловил ртом воздух. Едва провентилировав бронхи, он заговорил, хрипло и сбивчиво. Соотечественник переводил. "Он говорит, мы не одни: под водой живут духи, он слышал их голоса и устремился к ним, но, почувствовав, что душа его расстается с телом, испугался и всплыл на поверхность, где его и спасла эта смелая девушка. Он говорит, духи взывают к нам, и мы должны слушать."
Пассажиры, чувствуя себя неловко, погасили фонарики и отвернулись от пьяного. Однако, когда глаза Хакворта привыкли к темноте, он еще раз взглянул на японца и увидел, что открытые участки его кожи излучают слабый цветной свет.
Он снова посмотрел на Фиону. Она была в огненной тиаре: свет бил из ленты, волосы пламенели, во лбу горела звезда. Хакворт дивился издали, понимая, что сейчас он бы ей только мешал.
Низко над водой висели жирные белые огни - огромные дирижабли, меняющие взаимное расположение по мере того, как их параллакс сдвигался вместе с суденышком. Оно проходило устье Темзы, но не в основном фарватере, а сбоку, где корабли некогда дожидались смены прилива, ветра или спроса. Одно созвездие не двигалось, а росло по мере их приближения. Поэкспериментировав с тенями и пронаблюдав за отблесками на воде, Хакворт заключил, что лучи нарочно направлены им в лицо, чтобы пассажиры не видели, откуда идет свет.
Из тумана медленно надвигалась ржавая стена, такая большая и ровная, что до нее с одинаковым успехом могло оказаться и десять, и сто футов. Рулевой выжидал до последнего и мотор выключил, когда столкновение казалось уже неизбежным. Плот сразу замедлился и мягко ткнулся в корпус большого судна. С небес спустились мокрые склизкие цепи, в воображении Хакворта - эманации некоего индустриального полубога, которые, раззявив глотки, в экстазе ловят одуревшие адепты-матросы. Они закрепили цепи за торчащие из палубы металлические петли. Заарканенное суденышко оторвалось от воды и поползло вдоль ржавой стены в неведомую туманную высь. Внезапно показался фальшборт, открытая палуба за ним, разбросанные озерца света и движущиеся красные огоньки сигар. Большой корабль качнулся и пошел навстречу суденышку. Высаживаясь, пассажиры заметили рядом несколько таких же плотов.
Слово "сомнительный" слишком мягкое и деликатное для репутации, которую приобрели Действующие Лица у обитателей новоатлантической части Лондона, тем не менее употребляли именно его, поднимая брови на лоб и выразительно поглядывая через плечо. Хакворту вскоре стало ясно, что порядочному человеку не можно и знать о существовании Действующих Лиц, и, одновременно, что практически каждый о них слышал. Чем лишний раз нарываться, он отправился за билетами в соседнюю филу.
После всего этого он нимало не удивился, что публика в основном состоит из его брата-викторианца, и не каких-нибудь резвящихся холостяков, а вполне респектабельных пар, разгуливающих по палубе в цилиндрах и шляпках с вуалями.
Фиона спрыгнула прежде, чем плотик коснулся палубы, и сразу исчезла. Она сменила узор на платье, убрала цветочки, вызвала белый фон и унеслась в темноту. Хакворт проводил глазами ее огненный нимб и медленно побрел по палубе, наблюдая, как его соплеменники пытаются решить непростую задачку: подойти к другой паре так близко, чтобы узнать ее, но не так близко, чтобы быть узнанными. Время от времени пары узнавали друг друга одновременно, и приходилось что-то говорить; женщины гадко хихикали, мужчины разражались здоровым хохотом и обзывали друг друга негодниками, слова отскакивали от палубы и зарывались в туман, как стрелы в мешок с ватой.
Снизу слабыми сейсмическими толчками доносились усиленные динамиком атональные аккорды. Корабль - старый пустой грузовоз, казался на удивление легким и гулким для такой махины.
Хакворт был одинок и отрезан от остального человечества; чувство с которым он рос, как с мальчишкой из соседнего дома. Каким-то чудом он встретил Гвендолен и на время потерял приятеля из виду, но теперь они вновь свиделись и вышли пройтись - все хорошо и понятно без слов, как будто не было этих лет. У временного бара толклись человек десять зрителей, но Хакворт знал, что не сможет к ним подойти. Он родился без умения вливаться в компанию, как другой рождается без руки.
- Смотрим свысока? - спросил голос. - Или смотрим со стороны?
Говорящий был одет клоуном - Хакворт смутно узнал эмблему древнеамериканской сети быстрого питания - однако наряд его сперва старательно затрепали, как единственную рубаху беженца, а потом сплошь залатали веселеньким ситчиком, китайским шелком, черной кожей с заклепками, полосатой костюмной и камуфляжной тканью. На клоуне был интегральный грим - лицо его светилось, как будто старинной пластмассовой игрушке затолкали в голову лампочку. Смотреть на это было довольно жутко - как на анимированную компьютерную томограмму глотающего человека.
- Оттуда или туда? - спросил клоун и выжидательно уставился на Хакворта.
Хакворт страшился этого мига с той самой минуты, когда понял, что спектакль происходит с участием зрителей. Его первая реплика.
- Прошу простить, - сказал он хриплым и не вполне твердым голосом. - Это не мой круг.
- А то! - скривился Клоун. - Вот, надень, - продолжал он, вынимая что-то из кармана. Он потянулся к Хакворту. Их разделяло метра два, но тут, о ужас! - кулак в испачканной белой перчатке отскочил от руки и полетел, словно грязный ледяной ком по вытянутой эллиптической орбите среди внутренних планет. Он что-то сунул Хакворту в карман и снова прыгнул на культю, но, поскольку Хакворт смотрел, прежде описал в воздухе плавную восьмерку. Хакворт понял, что Клоун - механизм.
- Надень и стань собой, мистер сторонний наблюдатель степной волк заумный отрешенный технократ рационалист мудак ушибленный.
Клоун крутанулся на каблуках; в его цирковые туфли был встроен какой-то хитрый шарнир, так что он и впрямь крутанулся, да еще несколько раз, прежде чем остановиться спиной к Хакворту и рвануть прочь.
- Революционно, а? - бросил он на ходу.
В кармане у Хакворта лежали темные очки, в пол-лица, покрытые радужной пленкой - такие десятилетия назад носил бы мятежный полицейский с магнумом на боку в неоконченном телесериале. Хакворт отогнул дужки и осторожно приложил к вискам. Как только линзы оказались перед глазами, из них ударил свет; очки были феноменоскопические. Хотя, в данном случае, правильнее, наверное, сказать фантоскопические. Изображение росло, но фокусироваться не желало, пока он не наденет очки как следует. Пришлось Хакворту нырнуть в галлюцинацию, чтобы ее получше рассмотреть, и в тот же миг дужки за ушами ожили, вытянулись и намертво схватились на затылке, словно оттянутая, а потом отпущенная резинка.
- Расстегнуться, - приказал Хакворт, потом скороговоркой выдал еще десятка два стандартных команд УГРИ. Очки не отпускали. Наконец сзади и сверху ударил конус яркого света. Хакворт увидел сцену. Зажглась рампа, из-за занавеса выступил человек в цилиндре. "Добро пожаловать на наше представление, - сказал он. - Очки снимутся сами, когда вы заставите не менее девяноста процентов зрителей аплодировать вам стоя". Огни и занавес исчезли, и Хакворт остался, с чем был, а именно, с кибернетическим прибором ночного видения, позволяющим рассматривать палубу корабля.
Он испробовал еще несколько команд. Большинство феноменоскопов имеют прозрачный или хотя бы матовый режим, чтобы человек видел реальную картину. Эти упорно оставались непрозрачными и показывали исключительно медиатронное изображение происходящего. Гуляющие и болтающие зрители представали в виде схематических каркасов, явно назло Хакворту (как техническое средство такое не использовалось лет уже восемьдесят). У каждой фигуры был на груди плакатик:

ДЖЕРЕД МЕЙСОН ГРИФФИН ТРЕТИЙ, 35 лет
(слишком стар, чтобы стать интересной личностью, как ты!)
Племянник лорда-привилегированного акционера в ранге графа.
(Завидуешь?)
Женат на этой паскуде справа.
Они устраивают маленькие эскапады,
чтобы сбежать от беспросветной тоски своего бытия.
(Ты-то здесь зачем?)

Хакворт опустил глаза и попытался прочесть плакатик на своей груди, но очки не позволили.
Когда он шел по палубе, картина менялась соответственно. Был и стандартный интерфейс, позволяющий "летать" по кораблю, то есть сам Хакворт, конечно, оставался на месте, но вид из очков менялся вне всякой связи с его реальными координатами. Когда он включал этот режим, поверх изображения загорались огромные красные буквы:
ДЖОН ПЕРСИВАЛЬ ХАКВОРТ
БОЖЕСТВЕННАЯ ПЕРСПЕКТИВА

Иногда сопровождаемые карикатуркой: старичок-волшебник смотрит с вершины горы на деревушку, где копошатся отвратительные карлики. Из-за этой досадной помехи Хакворт редко включал облет. Однако за первый раз он приметил кое-что интересное.
Во-первых, японец, который падал в воду, встретил других пассажиров - всех, по удивительному совпадению, спасли из волн. Все они излучали свет и грезили наяву, все рвались поведать о своих глюках каждому встречному и поперечному. Они нестройным хором расписывали видения, которые, похоже, были как-то связаны - словно все эти люди только что очнулись от одного сна и одинаково плохо пытаются его рассказать. Несмотря на явные различия, они держались скопом, по той же загадочной причине, по которой уличных одержимых тянет вещать на одном углу. Вскоре после того, как Хакворт навел на них феноменоскопические очки, они заголосили об исполинском глазе, смотрящем на них со свода небес, и его утыканном звездами черном зрачке.
Хакворт переключился на другую группу: десятка два пожилых людей, одетых по-спортивному, в наброшенных на плечи теннисных куртках и плотно, но не туго зашнурованных кроссовках. Они высыпали из дирижабля, который только что опустился на старую вертолетную площадку у самой кормы. Дирижабль был со множеством иллюминаторов и сплошь обляпан медиатронной рекламой воздушных туров в Лондон. На выходе туристы замирали, так что в дверях получалась перманентная пробка. Их выводила в темноту экскурсовод, молоденькая актриса, наряженная чертовкой, с красными рожками и трезубцем.
- Это Уайтчеппел? - спросил один у тумана. Он говорил с американским акцентом. Видимо, это были хартлендеры - члены преуспевающей филы, тесно союзничающей с Новой Атлантидой и вобравшей в себя многих серьезных, образованных, разумных представителей средне-западного среднего класса. Из обрывочных разговоров Хакворт постепенно уяснил, что их привезли из Холлидей-инн в Кингстоне якобы в Уайтчеппел на экскурсию по следам Джека-Потрошителя. Рогатая экскурсоводша объясняла, что пьяный пилот нечаянно посадил их на палубу плавучего театра, где с минуты на минуту начнется представление, которое их приглашают посетить бесплатно - любимейший мюзикл всех времен и народов, "Кошки" <"Кошки" - мюзикл Эндрю Ллойда Уэббера ("Иисус Христос Суперзвезда", "Эвита") по циклу Т.С.Элиота.>, да, да, тот самый, что вы смотрели в первую лондонскую ночь.
Хакворт быстро "пролетел" под палубами (мерзкие буквы по-прежнему загораживали половину обзора). Здесь был когда-то с десяток кают, теперь четыре из них объединили в довольно вместительный театр, еще четыре служили сценой и гримерной. Там-то Хакворт и нашел свою дочь. Она сидела на троне из лучей и репетировала какие-то строки. Видимо, ее уже взяли на главную роль.
- Нечего так на меня смотреть, - сказала она и пропала в огненной вспышке.
Загудела корабельная сирена. Звук довольно долго висел в воздухе, эхом возвращаясь от других судов. Хакворт переключился на нормальный обзор палубы, и как раз во время: на него несся огненный фантазм. Это был Клоун - он, похоже, обладал особой властью врываться в поле зрения Хакворта.
- Будем стоять всю ночь, определяя расстояние до других судов по времени прохождения эха? Или показать вам ваше место?
Хакворт решил, что лучше не ершиться.
- Да, пожалуйста, - сказал он.
- Тогда вот, - сказал Клоун, указывая белой лапой на простой деревянный стул прямо перед Хаквортом. Хакворт не поверил, потому что за мгновение до того никакого стула там не было. Однако очки не позволяли проверить.
Он двинулся вперед, как человек, который в чужой темной квартире ищет ночью сортир - коленки полусогнуты, руки выставлены, чтобы не впаяться куда-нибудь подбородком. Клоун отступил на шаг и сокрушенно качал головой.
- И это ты называешь входить в роль? Думаешь, можно всю ночь выезжать на научном рационализме? Что же будет, когда ты поверишь своим глазам?
Хакворт отыскал стул ровно там, где показывали очки, только это оказался не стул, а кресло, обитое пеноматериалом и с подлокотниками. Оно походило на театральное, но, пошарив рядом руками, Хакворт не нащупал соседних. Он откинул сиденье и плюхнулся.
- Держи, понадобится, - сказал Клоун и что-то сунул Хакворту в руку - фонарик, еле успел разглядеть тот, но тут под ним задрожало и залязгало. Ноги, которыми он до того упирался в палубу, болтались в пустоте. Точнее, весь он болтался. Под креслом открылся люк, и Хакворт падал вниз. "Удачного представления, - сказал Клоун из быстро уменьшающейся квадратной дыры. - А пока ты летишь к центру земли с ускорением девять целых восемь десятых метра на секунду в квадрате, ответь на такой вопрос: мы можем обмануть слух, мы можем обмануть зрение, можем даже подуть в лицо ветром, но как бы мы создали иллюзию невесомости?"
Пена выпустила псевдоподии, которые прочно обвили Хакворту живот и лодыжки, как раз кстати: его медленно вращало назад, и вскоре он уже летел через аморфное облако света - собрание люстр, натыренных труппой в обреченных под снос домах. Клоун был прав. Хакворт безусловно падал - ощущение, которые не создашь никакими очками. Если верить глазам и ушам, он вверх тормашками летел к полу большого зрительного зала, того самого, что раньше разглядывал через очки. Однако здесь не было привычных рядов, то есть сами кресла имелись, но стояли, как придется, а некоторые даже двигались.
Пол стремительно приближался. Хакворт не на шутку струхнул и заорал. Тут же сила тяжести вернулась и кресло начало медленно замедляться. Его вновь крутануло, и Хакворту опять предстала не правильная россыпь ламп. Ускорение скакнуло до нескольких же. Снова к нормальному. Кресло вновь приняло обычное положение; феноменоскопические стекла горели белым слепящим светом. Дужки гнали в уши белый шум, и, только когда он начал стихать, Хакворт узнал в нем звуки оваций.
Он ничего не видел, пока не поколдовал с интерфейсом и не наладил более схематический вид театра. Оказалось, что зал наполовину забит зрителями, и те независимо разъезжают каждый в своем моторизованном кресле, а слепящий свет - направленные на него лучи множества фонариков. Он был в центре внимания. Интересно, надо ли что-нибудь сказать? В очках зажглась строчка: "Леди и джентльмены, извините, что упал, как снег на голову. Сегодня мы покажем вам великолепный спектакль..."
Хакворт не знал, обязательно ли это читать, однако лучики постепенно отворачивались от него: из астральной плоскости люстр сыпались новые посетители. Наблюдая за ними, Хакворт вспомнил, что видел подобное в Луна-парке. Это называется "прыжок Тарзана", просто очки не показали ему трос, чтобы как следует пощекотать нервы.
В подлокотники кресла были встроены кнопки, позволяющие разъезжать по воронкообразному полу. На ногах здесь было бы не устоять, но мощный нанотехнологический мотор легко справлялся с уклоном.
Театр был круглый, типа "Глобуса", в цилиндрической стене имелось множество разных отверстий. Часть из них, видимо, вела в вентиляционные шахты, часть - в ложи или рабочие помещения, а самое большое, на четверть диаметра, занимал скрытый занавесом просцениум.
Хакворт заметил, что нижняя, центральная часть зала свободна. Он ринулся под уклон и через мгновение задохнулся, очутившись по пояс в ледяной воде. Он включил задний ход, но кресло не послушалось. "Приплыли!" - торжествующе завопил Клоун в самое ухо, хотя Хакворт его не видел. Он сумел расстегнуть ремни и побрел по гребенчатому полу. Ноги онемели от холода, в нос бил запах морской воды. Видимо, центральная часть воронки находилась ниже ватерлинии и сообщалась с морем; еще одна деталь, которую очки не потрудились сообщить Хакворту.
Вновь на него светили десятки фонариков. Публика смеялась, слышались даже слабые хлопки. "Давай сюда, ребята, вода отличная!" - зажглось в очках, но Хакворт решил не читать. Похоже, реплики эти предлагались по сценарию в качестве возможного варианта и гасли, как только теряли остроту.
События последних минут - феноменоскоп, который не желает сниматься, "прыжок Тарзана", ледяная вода - окончательно добили Хакворта. Он чувствовал острую потребность забиться в угол и прийти в себя, и потому медленно побрел по периметру зала, шарахаясь от движущихся кресел. Пяток особо упорных зрителей, видимо, заинтересовавшихся его частной историей, продолжали следить за ним лучами фонариков. Из отверстия чуть выше в стене лился теплый свет; забравшись туда, Хакворт оказался в уютном маленьком баре. Через полукруглое окошко можно было видеть весь зрительный зал. Убежище оказалось спасительным сразу в нескольких смыслах; главное, здесь он нормально видел через очки, и они, похоже, не искажали реальность. Хакворт заказал пинту крепкого пива и сел у стойки рядом с окном. После третьего или четвертого глотка он внезапно осознал, что уже покорился требованию Клоуна. Холодная ванна показала, что единственный выбор - верить очкам и ушам, даже зная, что они врут, а там уж, что будет. Пинта пива немного согрела и успокоила. Он пришел смотреть спектакль, спектакль ему и показывают, и нечего воротить нос; у Действующих Лиц сомнительная репутация, но еще никто не сказал, что они убивают зрителей.
Свет в зале медленно гас. Зрители с фонариками заметались, словно искры в раздутом ветром костре: кто-то торопился вверх, кто-то устраивался у кромки воды. Когда стало совсем темно, многие скуки ради стали водить фонариками по занавесу и стенами, рисуя апокалиптическое небо с сотнями комет. Под водою взметнулся язык бледно-зеленого пламени и превратился в сцену. Она медленно поднималась, словно восстающая из вод Атлантида. Зрители направили фонарики, перекрестный огонь лучей выхватил несколько черных пятен - головы исполнителей. Они показались над водой и заговорили более-менее в унисон. Хакворт узнал давешних одержимых.
- Плесни мне, Ник, - произнес за спиной женский голос.
- Все утолкала? - спросил бармен.
- Ага.
Хакворт обернулся и увидел молоденькую экскурсоводшу в костюме чертовки - ту самую, что привезла хартлендеров. Она была субтильная, в длинной черной юбке с разрезом до бедра и с удивительными волосами - черными, очень густыми и блестящими. Девушка взяла со стойки стакан и жестом, резанувшим Хакворта по сердцу, перебросила через руку хвостик. Сев, она шумно выдохнула и на мгновение зарылась лицом в ладони. Мерцающие рожки отразились в полукруглом стекле, как задние фары авто. Хакворт сплел пальцы на кружке и потянул носом легкий аромат духов. Внизу хор вообразил о себе невесть что и пытался исполнить весьма амбициозный номер в духе Басби Беркли <Басби Беркли (1895-1976) - американский хореограф и режиссер. Использовал эффектные декорации и группы балерин, которые при съемке сверху складывались в калейдоскопические картинки.>. Участники демонстрировали поразительную слаженность, видимо, как-то связанную с нанозитами в их мозгу, однако тела их оставались слабыми, неуклюжими, плохо скоординированными. Впрочем, плясали они от души, так что все равно получалось хорошо.
- Неужели слопали?
- А?
Девушка встрепенулась, как птичка, словно до сих пор не замечала Хакворта.
- Неужели хартлендеры действительно поверили в историю о пьяном пилоте?
- Да какая разница? - сказала девушка.
Хакворт рассмеялся. Актриса говорила с ним, как со своим, и это было приятно.
- Вопрос не в том, - продолжала девушка тише и чуть философски. Она выдавила в пиво ломтик лимона, отпила глоток. - Вера - не бинарное состояние, во всяком случае, здесь. Разве кто-нибудь верит во что-нибудь на все сто процентов? Верите вы в то, что видите в этих фарах?
- Нет, - сказал Хакворт. - Сейчас я верю лишь, что ногам сухо, пиво - хорошее, и мне нравятся ваши духи.
Она немного удивилась, скорее приятно, но на лесть не поддалась.
- Тогда зачем вы здесь? Что за спектакль вы пришли смотреть?
- О чем вы? Этот, который идет.
- Но "этого" нет, а есть целое семейство спектаклей. Переплетенных. - Она поставила пиво и сложила руки, как дети, когда играют "это церковь, это дом". - То, что вы видите, зависит от того, какой канал вы смотрите.
- Мне не кажется, что я могу выбирать.
- А, значит, вы исполнитель.
- До сих пор я чувствовал себя крайне неуклюжим балаганным шутом.
- Балаганный шут может быть неуклюжим?!
Это было не смешно, но сказано, как острота, и Хакворт вежливо хохотнул.
- Похоже, вас выбрали в исполнители.
- Неужели?
- Обычно я не выдаю профессиональных секретов, - продолжала она тихо, - но в исполнители, как правило, выбирают того, кто пришел сюда не просто смотреть зрелище.
Хакворт запнулся и некоторое время не мог отыскать слова.
- Такое... такое возможно?
- О, да! - Она встала и пересела на другой стул, прямо напротив Хакворта. - Театр - не просто несколько лицедеев, кривляющихся на сцене перед стадом баранов в зале. То есть иногда все так и есть. Но театр может стать гораздо большим - мостиком между людьми и людьми или людьми и информацией. - Она так увлеклась, что совершенно забыла себя. Хакворту было бесконечно приятно наблюдать за ней. Когда она только вошла, ее мордашка показалась ему вполне заурядной, но сейчас, говоря от самого сердца, она хорошела с каждой минутой. - Мы связаны со всем - включены в целую вселенную информации. На самом деле это - виртуальный театр. Сцена, декорации, роли, сценарий - не жесткие, а мягкие, и перекраиваются свободно.
- Значит, спектакль - или набор переплетающихся спектаклей - меняется от вечера к вечеру?
- Нет, вы еще не поняли, - в величайшем волнении произнесла девушка. Она стиснула его руку чуть выше локтя и вся подалась вперед, так ей хотелось втолковать свою мысль. - У нас нет заданного спектакля, который мы меняли бы от вечера к вечеру. Изменения динамичны и происходят в реальном времени. Спектакль перестраивается в зависимости от того, что происходит в данную минуту, причем, учтите, не только здесь, но и во всем мире. Это умная пьеса - мыслящий организм.
- Значит, если сейчас во внутренних районах Китая разворачивается битва между Прибрежной Республикой и Кулаками Праведной Гармонии, движение войск на поле боя как-то...
- Может как-то сказаться на свете софита или реплике персонажа - не впрямую, заметьте, не детерминировано...
- Кажется, я понял, - сказал Хакворт. - Внутренние перемены в спектакле обусловлены всем океаном внешней информации.
Девушка радостно закивала, ее огромные глаза сияли.
Хакворт продолжал:
- Как, например, состояние человеческой души в любой данный момент времени зависит от концентрации бесчисленных химических компонентов в его крови.
- Да, - сказала девушка, - если ты в пабе болтаешь с обаятельным молодым джентльменом, слова, которые у тебя вылетают, до какой-то степени обусловлены количеством спиртного в крови и, разумеется, концентрацией естественных гормонов.
- Кажется, я начинаю вас понимать, - сказал Хакворт.
- Замените мозг на сегодняшнее представление, а молекулы в крови - на текущую в сети информацию, и все станет ясно.
Хакворт немного огорчился, что девушка не стала развивать метафору бара, которая показалась ему куда более занимательной.
Девушка продолжала:
- Из-за того, что нет жесткой обусловленности, многие считают это бредятиной. Однако на самом деле, такой театр - невероятно мощное орудие. Некоторые это понимают.
- Кажется, я тоже, - сказал Хакворт. Ему страшно хотелось, чтобы она поверила.
- И они приходят сюда, потому что чего-то хотят - отыскать пропавшую возлюбленную, скажем, или узнать, почему в их жизни случился крах, или почему мир так жесток, или отчего им не нравится их работа. Общество никогда не умело ответить на такие вопросы - тут не поможет справочная база данных.
- А динамический театр позволяет более интуитивно взаимодействовать с океаном информации, - сказал Хакворт.
- Совершенно верно! - воскликнула девушка. - Я так рада, что вы поняли.
- Когда я работал с информацией, мне часто приходила в голову довольно общая и расплывчатая мысль, что такое было бы полезно, - сказал Хакворт. - Но до вашего театра я бы не додумался.
- Где вы услышали о нас?
- Мне вас хвалила одна знакомая, которая некоторым образом соприкасалась с вами в прошлом.
- Вот как? Можно полюбопытствовать, кто именно? Вдруг у нас окажутся общие друзья? - весело спросила девушка.
Хакворт почувствовал, что краснеет, и глубоко вздохнул.
- Ладно, - сказал он. - Я солгал. Это не моя знакомая. Меня к ней направили.
- А, вот это уже ближе, - сказала девушка. - Я же чувствую в вас какую-то загадку.
Хакворт опешил. Он не знал, что сказать, и потому стал смотреть в пиво. Девушка не спускала с него глаз, он ощущал тепло ее взгляда, как от прожектора.
- Значит, вы пришли сюда что-то искать? Верно? Что-то, чего не найдешь в базе данных?
- Я ищу кого-то, кто зовется Алхимиком, - сказал Хакворт.
Внезапно все вспыхнуло. Часть лица собеседницы, обращенная к окну, высветилась, как повернутый к солнцу бок космического корабля. Хакворт почувствовал, что все изменилось. Он глянул в окно: весь зрительный зал светил на него фонариками. Тут только до Хакворта дошло, что публика смотрела и слушала весь их разговор. Очки обманули его, по-своему регулируя яркость.
Девица тоже переменилась: на Хакворта смотрело прежнее невыразительное личико. Ну да, конечно! - очки выстраивали ее облик по ходу разговора, руководствуясь сигналами от той части его мозга, которая включается при виде красивой женщины.
Занавес разошелся и сверху спустилась огромная светящаяся надпись: "ДЖОН ХАКВОРТ В ПОИСКАХ АЛХИМИКА" с ДЖОНОМ ХАКВОРТОМ в роли САМОГО СЕБЯ.
Хор запел:
Уж и гордец наш Хакворт Джон,
Чувств не покажет, хоть убей.
Жену пробарабанил он,
Работу пропил, дуралей.
Потом девицу подхватил
И за Алхимиком в поход
Немедля лыжи навострил,
А что, глядишь и впрямь найдет.
Но только пусть умерит спесь,
А заодно проявит прыть:
Покажет множество чудес,
Чтоб нас изрядно посмешить.
Хакер Джон,
Выйди вон,
Выйди вон,
Тебе водить!
Что-то резко дернуло Хакворта за шею. Пока он пялился в окно, девица накинула ему на шею петлю и теперь тащила к дверям, как нашкодившую собаку. Тут же ее плащ раскрылся замедленным взрывом, из-под одежды ударила реактивная струя, и девица взмыла над зрительным залом футов на двенадцать, разматывая в полете поводок, чтобы не задушить Хакворта. Огненной ракетой она пронеслась над креслами, волоча спотыкающегося пленника к центральному озеру. Сцена соединялась с залом тонкими мостками, по одному из них и прошел Хакворт, чувствуя на себя лучи всех фонариков в зале, такие горячие, что казалось, сейчас затлеет одежда. Девица протащила его через самый центр хора, под электрической вывеской, за кулисы и в дверь, которая тут же с грохотом захлопнулась. Девица исчезла.
С трех сторон голубовато светились стены. Хакворт потрогал одну рукой и схлопотал слабый удар током. Шагнув вперед, он обо что-то запнулся и, поглядев вниз, увидел обглоданную белую кость, больше человеческой берцовой.
Он шагнул в единственный оставшийся проем и увидел новую стену. Лабиринт.
Около часа потребовалось, чтобы понять: обычными средствами отсюда не выберешься. Хакворт и не пытался разгадать план лабиринта, просто решил, что не больше же тот трюма, и прибег к испытанному средству - на каждом углу сворачивать вправо. Все умные мальчики знают, что так рано или поздно доберешься до выхода. Однако лабиринт не кончался. Хакворт долго не мог взять в толк, почему, пока не заметил уголком глаза, как стена сдвинулась, закрыв старый проход и открыв новый. Лабиринт был динамический.
Он нашел на полу ржавый болт, поднял и бросил в стену. Болт не отскочил, но прошел насквозь и звякнул об пол с другой стороны. Значит, стены существуют только в его очках. Лабиринт составлен из информации. Чтобы выйти, надо его взломать.
Хакворт сел на пол. Бармен Ник прошел сквозь стену с подносом в руке, принес еще пива и мисочку соленых орешков. Шло время. Мимо проходили люди. Все были заняты своим: пели, танцевали, дрались или целовались. К Хакворту они отношения не имели, к другим компаниям тоже. Видимо, его история (как и утверждала чертовка), лишь один из параллельных спектаклей, сосуществующих в едином пространстве.
Так какая здесь связь с жизнью Джона Хакворта? И причем здесь Фиона?
Стоило подумать про Фиону, и стена впереди отъехала. Открылись несколько ярдов коридора. В следующие часы такое случалось еще несколько раз. В голову приходила мысль, стенка отодвигалась.
Так, минуту едем, час стоим, он продвигался лабиринтом по мере того, как мозг переходил от мысли к мысли. Пол явно шел под уклон, и это означало, что он рано или поздно окажется ниже ватерлинии. И впрямь, сквозь палубу начал пробиваться глухой рокот, который мог бы быть гулом работающих двигателей, не знай Хакворт, что корабль, скорее всего, стоит на приколе. Запахло водорослями, замерцали, дробясь волнами, тусклые огни. Хакворт понял: в затопленных трюмах корабля проложена сеть туннелей, и в них живут Барабанщики. Вполне возможно, что все представление разыгрывается в сознании подводных жителей. Вероятно, это даже не главное событие, а всего лишь побочный продукт глубинных процессов, протекающих в их коллективном мозгу.
Стена отъехала, явив спуск к воде. Некоторое время Хакворт сидел на корточках, вслушиваясь в рокот, потом встал и начал развязывать галстук.
Он был в жару и в поту, яркий свет резал глаза. Нет, он явно не под водой. Хакворт проснулся окончательно и увидел чистое голубое небо. Очки исчезли. Фиона, в белом платье, смотрела на него с горькой улыбкой. Сиденье размеренно поддавало под зад, видимо, довольно давно, поскольку успело набить вполне ощутимые синяки. Хакворт понял, что они - на плоту, направляются в Лондон, что он - голый, и Фиона укутала его пленкой, чтоб не сгорел на солнце. Другие зрители сидели, привалясь друг к дружке, словно беженцы, или после фантастической ночи, или с тяжелого похмелья.
- А ты произвел фурор, - сказала Фиона. Внезапно Хакворт вспомнил: его, голого и мокрого, ведут по сцене, и весь зал рукоплещет стоя.
- Миссия закончена, - выпалил он. - Мы возвращаемся в Шанхай.
- Это ты возвращаешься, - сказала Фиона. - Я провожу тебя до пирса, и сразу обратно.
Она мотнула головой в сторону кормы.
- Обратно на корабль?
- Я произвела еще больший фурор, чем ты, - сказала она. - Папа, я нашла свое жизненное призвание. Действующие Лица пригласили меня в труппу.

Предыдущая страница 14 Следующая страница


15 Нил Стивенсон

Карл Голливуд - хакер

Карл Голливуд откинулся на жесткую лаковую спинку углового сидения и двумя руками потер лицо, царапая кожу собственными усами. Он просидел за столиком двадцать четыре часа, выпил двенадцать чайников чая и дважды вызывал массажистов растирать спину. Из-за окна начал пробиваться свет: это рассеивалась толпа на улице, несколько часов смотревшая через его плечо бесплатное шоу: театральные подвиги Джона Персиваля Хакворта крупным, мелким и средним планом в разных окнах на страницах перед Карлом Голливудом. Никто из них не читал по-английски и потому не мог следить за приключениями Нелл в стране Короля-Койота, бегущими поверх сюжетной линии, флюктуирующими и свивающимися в кольца, словно облачко табачного дыма в невидимых воздушных струях.
Теперь страницы погасли. Карл начал лениво складывать их в стопку, чтобы занять руки, пока работает голова - хотя мозг сейчас не столько работал, сколько вслепую брел по черному лабиринту a la Джон Персиваль Хакворт.
Карл Голливуд давно подозревал, что племя Барабанщиков, помимо всего - мощное орудие взлома кодов. Криптографическая система, позволяющая защитить информацию в сети, в частности - безопасно пересылать деньги, строится на использовании чисел в качестве волшебных ключей. Теоретически ее можно взломать, бросив на это дело соответственную вычислительную мощь. Однако на любом уровне вычислительной техники создать код всегда проще, чем расшифровать его, и покуда система, наращивая быстродействие, использует все более и более длинные числа, кодировщики всегда будут на шаг опережать взломщиков.
Однако человеческий ум - не электронная цифровая машина и способен на занятные штучки. Карл Голливуд помнил одного старика из Одиноких Орлов: тот складывал в уме длинные колонки чисел с той скоростью, с которой их называли. Это, конечно, мог бы и компьютер. Однако старик еще и выделывал с числами фокусы, которые так просто не запрограммируешь.
Если объединить много умов в сеть Барабанщиков, возможно, им удастся что-то уцепить в бурном потоке зашифрованных данных, грохочущем через телекоммуникационное пространство, придать смысл случайным на первый взгляд клочкам информации. Люди, которые пришли к Миранде и уговорили ее стать Барабанщицей, полагали, что такое возможно; что через них Миранда найдет Нелл.
Для системы финансовых операций это означало бы крах, как если в мире, где золото правит торговлей, кто-то научился получать его из свинца. Алхимик.
Однако Карл сомневался в таком исходе. Барабанщики достигают прозрения, только растворившись в гештальт-обществе. Как показывает случай Хакворта, Барабанщик, оставивший гештальт, теряет с ним всякую связь. Общение между Барабанщиками и нормальным человеческим миром идет бессознательно, через их влияние на Сеть, в образах, которые проскальзывают в рактивках, на домашних медиатронах или на стенах зданий. Барабанщики способны взломать код, но не могут, а то и просто не хотят, воспользоваться этим в корыстных целях. Они научились получать золото, но оно им ни к чему.
Джон Хакворт, может быть, лучше других сумел перекинуть мостик между миром Барабанщиков и викторианцами, и всякий раз, как он переходит границу, что-то переходит с ним, цепляясь за одежду, как едва уловимый аромат. Эти слабые отзвуки запретной информации тянутся за ним следом и порождают непредвиденные возмущения по обе стороны границы - возмущения, о которых сам Хакворт, скорее всего, даже не подозревает. Еще несколько часов назад Карл Голливуд практически ничего о нем не знал. С тех пор, как друг из "Действующих Лиц" подал ему знак присоединиться к шоу на темной палубе, он узнал многое: что Джон Хакворт создал "Иллюстрированный букварь для благородных девиц" и долго жил у Барабанщиков - сказать, что в плену, значит не сказать ничего. В годы, проведенные под водой, он не просто ел лотос и кончал.
На этот раз, вынырнув голым и распаренным из логова Барабанщиков, он вынес с собой числовые ключи Букваря, Нелл, Миранды и еще кого-то, проходившего под именем доктора Икс. Перед тем, как полностью вернуться в сознание, он передал их Клоуну, выудившему из ледяной воды его лихорадочный полутруп. Клоун был механизмом, но Действующие Лица любезно доверили его управление Карлу Голливуду, как и сценарий для Хакворта, который пришлось импровизировать по ходу спектакля.
Теперь Карл владел ключами и для Сети был неотличим от Миранды, Нелл, доктора Икс и самого Хакворта.
Они лежали перед ним, записанные на бумаге длинные колонки цифр. Карл приказал листку сложиться и спрятал его в нагрудный карман. С их помощью он распутает весь узел, но на это потребуется еще ночь. Нанотабак и кофеин больше не помогали. Надо идти в гостиницу, помыться, поспать и готовиться к заключительному акту.

Из Букваря: принцесса Нелл едет в замок Короля-Койота; описание замка; аудиенция у Волшебника; Нелл побеждает Короля-Койота; заколдованное воинство

/Принцесса Нелл ехала на север сквозь неистовый шторм. Лошади едва не обезумели от нестихающей громовой канонады и вспышек неземного света, однако, твердой рукой и мягкими словами, Нелл понуждала их идти вперед. Рассыпанные там и сям кости свидетельствовали, что на перевале лучше не мешкать, да и в укрытии коням было бы так же страшно. Вполне возможно, что Король-Койот способен управлять самой погодой, и нарочно встречает принцессу Нелл бурей.
Наконец они перевалили на другую сторону - еще чуть-чуть и было бы поздно, потому что подковы уже скользили на толстом льду, а сбруя, гривы и хвосты быстро обрастали тяжелой ледяной коркой. Спускаясь по серпантину, Нелл слышала за спиной яростный вой бури. Скакун нес ее сквозь сплошную, почти тропическую стену дождя. Хорошо, что она на несколько дней задержалась у подножия гор и лишний раз перечитала Мальвинины волшебные книги; за эту ночь в ход пришлось пустить все известные заклинания: чтобы стало светло, чтобы выбрать нужную развилку дороги, чтобы успокоить и согреть коней, чтобы вернуть собственное ускользающее мужество, чтобы услышать чудовищ, вышедших поохотиться в такую ненастную ночь, и отразить их нападение. Может быть, опрометчивостью было выехать на ночь глядя, но Нелл выдержала испытание. Сегодня Король-Койот ее не ждет. Завтра, когда непогода уляжется, он вышлет ворон-дозорных следить за равниной и перевалом, как вчера и третьего дня. Вороны вернутся с обескураживающей вестью: принцесса Нелл исчезла! Даже лучшие следопыты Короля-Койота не отыщут ее след от последнего привала, так искусно она замела настоящий и проложила обманный.
Рассвет застал ее в густой чаще. Замок Короля-Койота стоял на высоком, окруженном горами лесистом плато; Нелл рассчитывала, что до него - несколько часов езды. Держась подальше от столбовой дороги, которой ездят гонцы с Ярмарки Шифровальщиков, она устроила ночлег у ручья, под каменным козырьком, защищавшим от холодного ветра и зорких воронов. Здесь она развела крохотный костерок, сварила чай и овсянку.
До полудня она спала, потом встала, искупалась в обжигающе холодном ручье и развязала непромокаемый брезентовый мешок. Здесь был наряд гонца и несколько книг с шифрованными посланиями Королю-Койоту, приобретенными в разных рыночных палатках.
Ближе к тракту она различила раскаты конского топота и поняла. что первый после бури отряд гонцов только что преодолел перевал. Она выехала из густого тумана на шлях и натянула поводья, потрясенная видом замка.
Во всей Стране-за-морями она не видела ничего подобного. От основания шириной в гору уходили за облака ровные прямые стены. Мириады окон сияли галактической туманностью света. Замок окружали могучие бревенчатые частоколы, сами целые крепости, но стояли они не на камне, а прямо на облаках - хитроумный Король-Койот научился строить дома на воздухе.
Все еще не в силах прийти в себя, Нелл пришпорила коня и полетела во весь опор. Ей казалось, что она чувствует взгляд, следящий за дорогой из высокого замкового эркера. Она разрывалась между сознанием собственной глупости (кто она, чтобы штурмовать такую твердыню!) и восхищением перед трудами Короля-Койота. Между башнями и частоколами вились прозрачные черные облачка; вглядевшись, Нелл различила вороньи полки на маневрах. Другой армии у Короля-Койота не было. Как сказала ворона, похитившая у Нелл ключи:
Серебро, дворцы и злато
Для умами небогатых
Вроде Нелл; но умудренный,
Ведает, к чему стремится
Царь-Койот; ему вороны
Власть сбирают по крупицам
И по тайникам хоронят.
Король-Койот удерживает власть не силой штыков, но силой ума; вся его армия - дозорные, информация - единственное оружие.
Когда Нелл галопом одолевала последние мили, отделявшие ее от замка, и уже не чаяла, что выдержат ноги и спина, из узких ворот в одном из воздушных частоколов выползла тонкая черная струйка, сгустилась в прозрачный шар и кометой ринулась на нее. Нелл против воли шарахнулась от иллюзии скорости и массы, но на бросок камня от ее головы воронье облако рассыпалось, отряды брызнули в разные стороны, снова сошлись, покружили над ней (так близко, что поднятый крыльями ветер растрепал ей волосы), вновь выстроились в боевые порядки и, не оглядываясь, унеслись к частоколу. Похоже, она выдержала проверку. Когда Нелл приблизилась к огромным воротам, те стояли нараспашку и без охраны.
Принцесса Нелл въехала на широкие улицы замка.
Ничего прекраснее она в жизни не видела. Здесь золото и драгоценные камни не лежали под спудом в королевской сокровищнице, но шли на дома и дворцы. Все вокруг росло и зеленело. Король-Койот был влюблен в чудеса природы и рассылал гонцов в самые дальние края за семенами экзотических растений. Широкие бульвары окаймляли деревья, раскидистые кроны шуршащими сводами сходились над мостовой. Снизу листья были серебристые, и казалось, что они светятся; огромные, с чайник, бромелии струили сладостный аромат. В их чашечках суетились красношеие колибри и скапливалась вода, в которой плавали жуки и крохотные флуоресцентные лягушки.
Дорога гонцов была отмечена блестящими медными пластинами, вправленными между булыжников. Нелл въехала по ней на большой бульвар, потом в парк, окружающий центральную часть города. Дальше дорога вилась вокруг центральной горы. Скача на лошади к облакам, Нелл не уставала дивиться; с каждого нового поворота ей открывался вид на нижний город и созвездие воздушных частоколов, где реяли эскадрильи ворон-дозорных, несущих вести из всех уголков империи.
Она миновала место, где Король-Койот пристраивал к замку новую часть, но вместо армии каменщиков и плотников увидела лишь одного человека, кругленького, седобородого, с кожаной сумой на поясе. Попыхивая длинной тонкой трубкой, он вышел на середину строительного участка, запустил руку в суму и вытащил одно большое, с яблоко, семя, которое и закопал в землю. Пока он шел обратно к дороге, из земли выросла сверкающая хрустальная колонна и раскинула ветви высоко над их головами. На повороте Нелл в последний раз оглянулась; строитель, довольно попыхивая трубочкой, глядел на хрустальный свод, накрывший уже почти всю площадку.
Поднимаясь по винтовой дороге, Нелл видела еще множество чудес. Облака растаяли, и ей предстали самые далекие дали. Владения Короля-Койота лежали в центре Страны-за-морями, так что из окон своего дворца он видел все, до самого кругосветного океана. На подъезде к башне Нелл пристально вглядывалась в горизонт, надеясь различить далекое узилище Гарва, но в море были тысячи островов, и все скалистые утесы походили на Темный Замок.
Наконец подъем кончился и дорога пошла прямо. Здесь была еще стена и еще одни неохраняемые ворота. Въехав в них, Нелл оказалась на цветущем зеленом лугу перед центральным донжоном - высокой башней, будто высеченной из цельного алмаза размером с айсберг. Солнце клонилось к западу, его оранжевые лучи зажгли стены донжона; крохотные радуги вспыхивали повсюду, как брызги разбитой хрустальной чаши. Перед воротами стояли в очереди человек десять гонцов. Лошадей они оставили в углу двора у корыта с водой и яслями. Принцесса Нелл отвела своих туда же, а сама встала в очередь.
- Мне впервые выпала честь везти послание Королю-Койоту, - сказала она стоящему впереди гонцу.
- Ну, такое событие ты запомнишь на всю жизнь, - сказал гонец, заносчивый молодой человек с черными волосами и бородкой клинышком.
- Почему мы стоим в очереди? На Ярмарке Шифровальщиков мы просто оставляли книги и продолжали путь.
Несколько гонцов обернулись и осуждающе взглянули на принцессу Нелл. Молодой человек с бородкой еле сдержал смех и сказал:
- Король-Койот - это тебе не писаришка с Ярмарки Шифровальщиков! Погоди, увидишь.
- Но разве он принимает решения не так же, как остальные - по правилам, которые записаны в книгах?
Тут уже расхохотались и остальные гонцы. Тот, что с бородкой, взял явственно высокомерный тон.
- Зачем бы в таком случае был нужен король? Он принимает решение без всяких книг. Король-Койот выстроил могучую думательную машину, Волшебник 0.2, и заключил в нее всю мудрость мира. Когда мы привозим сюда книгу, служки расшифровывают ее и подносят Волшебнику 0.2. Иногда Волшебник часами раздумывает над решением. Советую почтительно и тихо ждать перед лицом великой машины!
- Всенепременно, - ответила Нелл. Самомнение гонца - тоже мне, шишка! - не столько рассердило ее, сколько позабавило.
Очередь потихоньку двигалась. Солнце село, оранжевое сияние погасло, и Нелл увидела, что донжон лучится всеми цветами радуги. Она догадалась, что башня ярко светится, когда Волшебник 0.2 думает, и слабо мерцает все остальное время. Ей хотелось разглядеть, что же происходит внутри, но бесчисленные грани преломляли и рассеивали свет, так что внутренность башни распадалась на мелкие кусочки, и собрать их было все равно, что выудить из памяти подробности забытого сна.
Гонец с бородкой вошел, не забыв на прощанье еще раз наказать Нелл, чтобы вела себя с приличествующей месту почтительностью.
- Следующий! - нараспев объявил служка, и принцесса Нелл вступила в башню.
В притворе сидели за столами пятеро служек. Перед каждым грудой лежали пыльные фолианты и большие катушки бумажной ленты. Нелл привезла с Ярмарки Шифровальщиков тринадцать книг. Служки велели положить их на столы. Все они были не молоды, не стары, а в средних летах, и облачены в белые стихари с шитой золотом монограммой Короля-Койота. У каждого на шее висело по ключу. Они расшифровали ее книги и специальными машинками, встроенными в столы, набили результат на бумажную ленту.
Потом, с большой помпой, тринадцать бумажных лент свернули и водрузили на серебряный поднос, который держал мальчишка-алтарник. Большие двери распахнулись, служки, мальчик и принцесса Нелл выстроились в процессию, вступили в Покои Волшебника - огромную сводчатую палату - и двинулись по центральному проходу.
Дальний конец зала был... пуст. Большая площадка, за ней - сложные механизмы, впереди - маленький алтарь. Нелл вспомнились сцена, занавес и декорации. Возле сцены стоял верховный жрец - старик в пышных белых ризах.
Когда они приблизились, он вознес Волшебнику хвалу и попросил о помощи. Свет сразу стал ярче, шестеренки закрутились, рычаги заходили. Принцесса Нелл увидела, что вся сводчатая палата - лишь малая часть огромного помещения, занятого механизмом. Бесчисленные сверкающие палочки, каждая чуть больше карандашного стержня, составляли красивую решетку и перескакивали то так, то эдак, под действием вращающихся барабанов с выступами. От трения механизм нагревался, скоро в комнате стало жарко, хотя мощные вентиляторы, каждый с ветряную мельницу, беспрерывно гнали с улицы холодный горный воздух.
Жрец взял с подноса первую катушку и заправил ее конец в щель на алтаре. Тут-то Волшебник 0.2 заработал по-настоящему. Все, что Нелл видела раньше, были еще цветочки. Колеса завертелись быстро-быстро. Комната наполнилась гулом. Сами стержни были крохотными, но чтобы привести в движение миллионы рычажков, требовалась поистине сейсмическая сила. Мощное основание башни сотрясалось от титанического напряжения валов и редукторов.
Сцена вспыхнула огнями: часть из них были встроены в нее саму, часть помещалась внутри механизма. К изумлению принцессы Нелл посреди пустой сцены начала сгущаться из лучей некая форма. Постепенно она приняла очертания человеческой головы. Механизм грохотал. У головы появилась длинная белая борода. Это был старик, он думал, сильно наморщив лоб. Через мгновение борода рассыпалась стаей белых птиц, голова превратилась в горный утес, над которым эти птицы кружили; из вершины хлынула оранжевая лава, постепенно заполнившая всю сцену, так что остался сплошной куб оранжевого света. Несколько минут одни образы сменялись другими, еще более удивительными, а шестеренки визжали, валы гудели и палочки постукивали. Принцессе Нелл сделалось не по себе. Если бы она не видела в замке Тьюринга, как работают более простые механизмы, то, наверное, со страху бросилась бы бежать.
Наконец образы померкли, сцена опустела, и алтарь выбросил отрезок бумажной ленты, который жрец благоговейно свернул и передал служке. После короткой благодарственной молитвы он запустил в алтарь вторую ленту, и все повторилось с начала. На этот раз образы были другие, хотя не менее впечатляющие.
Так продолжалось и с остальными лентами. Мало-помалу Нелл привыкла к грохоту и вибрации и даже залюбовалась образами. Они были очень красивые - просто не верилось, что их создала машина.
Однако Волшебник вне всяких сомнений - машина. Нелл пока не имела случая подробно с ним разобраться, но, после всех приключений в землях Короля-Койота, почти не сомневалась, что смотрит на очередную машину Тьюринга.
Из города Шифровальщиков, а особенно из книг с правилами, по которым те отвечали на послания, она вынесла убеждение, что, при всей свой сложности, Ярмарка - всего лишь машина Тьюринга. Она проникла к Королю-Койоту, чтобы узнать, как отвечает на послания сам король. Если по правилам Тьюринга, то все здесь - и королевство, и сама Страна-за-морями - просто непомерно огромная машина Тьюринга, а в подземелье первого замка, обмениваясь записанными на цепи посланиями с загадочным герцогом, Нелл поняла, что машина Тьюринга, сколь угодно сложная - не человек. У нее нет души. Ей не угнаться за человеком.
Тринадцатая лента ушла в алтарь. Машина завыла, застрекотала, заревела. Над сценой заструились образы, еще более причудливые, чем прежде. Глядя на жреца и служек, Нелл поняла, что и те удивлены: они тоже видели такое впервые. Шли минуты. Образы дробились и рассыпались, это были уже не картинки, а инкарнации чистых математических идей. Наконец сцена погрузилась в полную тьму, лишь изредка нарушаемую резкими цветными вспышками. Волшебник дошел до такого градуса, что все они почувствовали себя запертыми в недрах исполинской машины, которая вот-вот разнесет их на клочки. Юный алтарник опрометью бросился из зала. Через минуту и служки, один за другим, медленно попятились от Волшебника. На середине прохода они развернулись и побежали. Наконец сбежал и самый жрец. Башня сотрясалась так, что казалось, сейчас разверзнется пол; Нелл должна была ухватиться за алтарь, чтобы не упасть. Ее обдавало жаром, как из горнила, стерженьки раскалились докрасна и тускло светились в глубине огромной машины.
Наконец все остановилось. Тишина ошарашивала. Нелл заметила, что съежилась, и заставила себя выпрямиться. Красное свечение постепенно гасло.
Со всех сторон лился белый свет. Он шел из-за алмазных стен башни. Минуты назад была ночь. Сейчас сиял свет, но не дневной - он струился со всех сторон, холодный, бесцветный.
Нелл подбежала к двери. Открыла. Притвора не было. Не было вообще ничего. Исчезли ворота, сад за ними, лошади, стена, винтовая дорога, город Короля-Койота, Страна-за-морями. Остался рассеянный в воздухе белый свет.
Она обернулась. Палата по-прежнему стояла.
На алтаре, лицом к Нелл, сидел человек. На голове у него была корона, на шее - ключ. Двенадцатый ключ от Темного замка.
Принцесса Нелл пошла навстречу Королю-Койоту. Это был не первой молодости тусклый сероглазый блондин, с бородкой, чуть темнее волос и не очень аккуратно подстриженной. Увидев, что принцесса идет к нему, он вдруг засмущался своей короны, снял ее и небрежно бросил на алтарь.
- Очень смешно, - сказал он. - Ты провела деление на ноль сквозь всю мою защиту.
Принцесса Нелл решила не поддаваться на фамильярность. Она отступила на несколько шагов.
- Поскольку некому меня представить, дерзну сделать это сама. Я - принцесса Нелл, герцогиня Тьюринг.
Король-Койот, похоже, немного сконфузился. Он спрыгнул с алтаря, подошел к принцессе Нелл и поцеловал ей руку.
- Король-Койот к вашим услугам.
- Очень приятно.
- Взаимно. Извини! Мне следовало догадаться, что Букварь научил тебя безупречным манерам.
- Я не знаю, о каком Букваре вы говорите, - сказала принцесса Нелл. - Я просто странствующая принцесса и моя цель - собрать двенадцать ключей. Вижу, что один из них - у вас на груди.
Король-Койот выставил вперед раскрытые ладони.
- Ни слова больше, - сказал он. - Единоборство не потребуется. Ты уже победила.
Он снял с груди двенадцатый ключ и протянул Нелл, но, когда та с легким реверансом приняла цепочку, внезапно сжал пальцы, так что между ними возникло подобие связи.
- Теперь, когда твоя миссия исполнена, - сказал он, - может, отбросим притворство?
- Не понимаю, о чем вы, Ваше Величество.
Он скроил недовольную мину.
- Зачем ты сюда пришла?
- За двенадцатым ключом.
- А еще?
- Узнать про Волшебника 0.2.
- Мм.
- Проверить, что он такое - машина Тьюринга или нет.
- Ладно, тогда слушай. Волшебник 0.2 - безусловно машина Тьюринга. Самая мощная из всех когда-либо созданных.
- А Страна-за-морями?
- Выросла из Семян, которые я изобрел.
- И это тоже машина Тьюринга, которой правит Волшебник 0.2?
- Нет, - сказал Король-Койот. - Волшебник 0.2 - распорядитель. Правлю я.
- Но ведь послания с Ярмарки Шифровальщиков направляют все события в Стране-за-морями?
- Ты очень проницательна, принцесса Нелл.
- Эти послания доставляют Волшебнику 0.2 - очередной машине Тьюринга.
- Открой алтарь, - сказал Король-Койот, указывая на большую медную пластину с замочной скважиной посередине.
Принцесса Нелл открыла замок своим ключом, а Король-Койот откинул крышку алтаря. Внутри были две маленькие машинки, одна для чтения бумажных лент, другая для письма.
- За мной, - сказал Король-Койот, открывая люк в полу перед алтарем.
Принцесса Нелл последовала за ним по винтовой лестнице в тесную комнатушку. Провода от алтаря шли сюда и заканчивались у маленькой консоли.
- Волшебник даже не подсоединен к алтарю! Он ничего не делает! - воскликнула принцесса Нелл.
- О, Волшебник много что делает. Он помогает мне хранить записи, выполняет расчеты и все такое. Однако то, что происходило сейчас на сцене - просто спектакль для простолюдинов. Когда сюда приходит послание с Ярмарки Шифровальщиков, я читаю его сам и сам сочиняю ответ.
Как видишь, принцесса Нелл, Страна-за-морями - вовсе не машина Тьюринга. Это на самом деле человек. Точнее, даже не один. Теперь она твоя.
Король-Койот повел Нелл обратно и предложил осмотреть башню. Больше всего ей понравилась библиотека. Король-Койот показал ей книги, где были записаны все правила программирования Волшебника 0.2, и другие, в которых рассказывалось, как строить из атомов машины, дома и целые миры.
- Видишь, принцесса Нелл, сегодня ты покорила этот мир. Он твой, и ты вскоре убедишься, что это довольно скучное место. Теперь твое дело - создать новые миры, чтобы другим было что исследовать и покорять. - Он махнул рукой на окно, за которым лежало пустое белое пространство - бывшая Страна-за-морями. - Места тут вдоволь.
- А что будешь делать ты, Король-Койот?
- Зовите меня просто Джон, Ваше Королевское Высочество. У меня больше не осталось владений.
- Джон, что ты будешь делать?
- У меня своя миссия.
- Какая?
- Найти Алхимика, кто бы он ни был.
- А есть.../
Нелл на мгновение перестала читать. В глазах ее стояли слезы.
- Что есть? - спросил голос Джона из книги.
- Кто-то еще. Кто-то, кто был со мною все это время?
- Есть, - помолчав, тихо ответил Джон. - Во всяком случае, я постоянно ее чувствовал.
- А сейчас она здесь?
- Только когда ты отводишь для нее место, - сказал Джон. - Читай книги и поймешь, как это делается. /С этими словами Джон, бывший Король-Койот и император Страны-за-морями, пропал во вспышке света, оставив принцессу Нелл одну в огромной пыльной библиотеке. Принцесса Нелл нагнулась над древним манускриптом и втянула носом восхитительный аромат кожи. На переплет упала одна радостная слезинка. Однако Нелл не позволила себе разреветься, а открыла медные застежки и стала читать.
Книги были волшебные. Нелл так увлеклась, что много часов, а может быть даже дней, не видела и не слышала ничего вокруг. Впрочем, видеть и слышать было особенно нечего, ведь Страна-за-морями растворилась в небытии. Так или иначе, через какое-то время у принцессы Нелл защекотало в пятке. Она рассеянно опустила руку и почесалась. Через минуту защекотало снова. На этот раз Нелл посмотрела вниз и с изумлением увидела, что вся библиотека покрыта густым серо-бурым ковром в редкую белую и черную крапинку.
Ковер был живой и двигался. На самом деле, конечно, это был никакой не ковер, а Мышиное воинство. Все дома, города и создания, которых Нелл видела в своих странствиях, были виртуальными порождениями Волшебника 0.2, но, похоже, мышки оказались исключением и существовали независимо от махинаций Короля-Койота. Как только Страна-за-морями перестала существовать, пали преграды, отделяющие их от принцессы Нелл, и мышки скоренько отыскали свою долгожданную королеву.
- И что мне теперь с вами делать? - спросила принцесса Нелл. Она еще никогда не была королевой и не знала протокола.
Поднялся пронзительный писк: это зазвучали команды. Ковер пришел в дисциплинированное движение. Мышки строились повзводно, поротно, побатальонно и в полки, каждый с мышкой-офицером во главе. Одна вскарабкалась по ножке стола, поклонилась принцессе Нелл и принялась распоряжаться с высоты. Остальные, демонстрируя изрядную выучку, промаршировали к стенам и выстроились по квадрату, оставив середину свободной.
Мышка на столе, которую Нелл про себя окрестила генералиссимой, выдала длинную цепочку приказов, перебегая по столу от одного угла к другому, чтобы обратиться к разным частям воинства. Когда она закончила, послышалась тоненькая-претоненькая музычка: это мышки-оркестранты заиграли на волынках и забили в барабаны.
Маленькие отряды выступили на середину комнаты. Заняв назначенные позиции, они перестроились голова к хвосту, так что из каждого отряда получилась буква, и на полу библиотеки появился такой текст:

МЫ ЗАКОЛДОВАНЫ
ПРОСИМ О ПОМОЩИ
СМОТРИ В КНИГАХ

- Я положу все мои усилия, чтобы расколдовать вас, - сказала принцесса Нелл, и из мышиных горлышек вырвался оглушительный благодарственный писк.
Нужная книга отыскалась довольно скоро. Мышиное воинство разбилось на маленькие отряды, каждый стаскивал с полки том, раскрывал на полу и перелистывал, ища нужное заклинание. Через час принцесса Нелл увидела, что мышиная армия расступилась и по образовавшемуся коридору в дюйме от пола плывет книга.
Принцесса Нелл осторожно сняла ее с мышиных спинок и быстро отыскала заклинание, которым расколдовывают мышей. "Прекрасно", - сказала она и начала читать. Внезапно воздух наполнился взволнованными писком и мыши в панике устремились прочь. Генералиссима взобралась на страницу и запрыгала, в чрезвычайном волнении размахивая передними лапками.
- А, поняла, - сказала принцесса Нелл. Она взяла книгу и осторожно, чтобы не раздавить кого-нибудь из подданных, вышла вслед за ними в огромное пустое пространство.
Мышки с изумительной четкостью выполнили построение на пустой, бесцветной равнине, разбились на взводы, роты, батальоны, полки и бригады, только на этот раз парад занял гораздо больше места, потому что каждая мышка занимала позицию на вытянутую человеческую руку от соседок. Фланговым взводам пришлось маршировать до места несколько лиг. Нелл воспользовалась этим временем, чтобы пройтись между рядами и дать воинству смотр, а заодно выучить заклинание.
Наконец генералиссима подошла, низко поклонилась и дала добро, показав большой палец. (Правда, чтобы рассмотреть это, Нелл должна была посадить ее на ладонь и прищуриться.)
Она вышла на оставленное во главе войска место, открыла книгу и прочла волшебное заклинание.
Грянул гром, налетевший порыв ветра опрокинул Нелл на спину. Она подняла глаза и с изумлением увидела сотни тысяч девочек чуть младше себя. По рядам прокатилось громовое "ура", девочки упали на колени и, шумно ликуя, поклялись служить королеве Нелл.

Хакворт в Китае; бесчинства Кулаков; встреча с доктором Икс; необычная процессия

Говорят, китайцы питают суеверное почтение к сумасшедшим; будто бы во дни Боксерского восстания некоторые западные миссионеры (вероятно, люди, изначально неустойчивые психически), неделями сидевшие под завалами, бежавшие под снайперским огнем имперских и боксерских войск, слышавшие крики прихожан, сжигаемых и мучимых на улицах Пекина, теряли рассудок и беспрепятственно входили в ряды осаждающих; их не трогали, напротив, кормили, и встречали всяческим уважением.
Джон Персиваль Хакворт заскочил в номер на верхнем этаже шанхайского Шанри-ла (или Шон-а-ли-ла, как напевно выговаривал таксист), надел чистую рубашку, лучший жилет с пристегнутой золотой цепочкой, на которой болтались печатка, табакерки, брелок и часофон; сюртук с длинными фалдами (для верховой езды), черные кожаные сапоги с медными шпорами, начищенные у входа в "Шон-а-ли-ла" услужливым до наглости кули (Хакворт заподозрил в нем кулака); новые лайковые перчатки и котелок, уже без мха и вообще слегка подновленный, но, тем не менее, явно побывавший во многих трудных походах и переделках.
Едва он очутился на западном берегу Хуанпу, толпа голодных крестьян и профессиональных калек заплескала у ног робобылы разбившейся о гальку волной; ехать здесь было дерзостью, но не безумием, и они не признали в нем сумасшедшего. Он вперил серые глаза в дымы над линиями подач - пограничные столбы вдоль быстро убывающего периметра Прибрежной Республики, и не обращал внимания на тянущие за фалды руки. В разное время три очень юных аборигена, явные селяне по черному загару и явному отсутствию знакомства с высокими технологиями, имели глупость потянуться к его цепочке, за что и получили предупредительный удар током. Один из них не сдавался, пока кожа на ладони не вздулась, и только тогда медленно отвел руку. При этом он смотрел прямо на Хакворта и явно показывал, что презирает боль. Потом он что-то сказал, громко и отчетливо. По толпе пробежал смешок.
Нанкинский проспект вывел его к торговому центру Шанхая. Дочерна загорелые нищие сидели на корточках вдоль тротуара, крепко сжимая яркие пластиковые пакеты, заменявшие им саквояжи, и курили через затяжку, передавая по кругу бычки. В витринах над их головами движущиеся манекены демонстрировали последнюю местную моду. Хакворт отметил, что за десять лет она стала куда консервативнее. На женских манекенах не было юбок с разрезами, а чаще и вовсе не было юбок - их сменили шелковые шаровары или еще более пристойные длинные платья. Композиция одной витрины строилась вокруг помоста, на котором восседал почтенный старец в круглой шапочке с голубой пуговкой на макушке - мандарин. Перед ним склонился юный ученик. Четыре группы манекенов по углам витрины изображали четыре другие сыновние добродетели.
Значит, модно, или по крайней мере разумно, придерживаться конфуцианских взглядов. Эту витрину, единственную на всей улице, не залепили красными дацзыбао.
Хакворт ехал мимо мраморных вилл, выстроенных в прошлые столетия иракскими евреями, мимо отеля, где останавливался Никсон, мимо многоэтажных анклавов, первых западных плацдармов посткоммунистического развития, породившего тлетворную роскошь Прибрежной Республики. Он видел ночные клубы размером со стадион, площадки для игры в хай-алай <хай-алай - игра в мяч, распространенная в Испании и Латинской Америке.>, где беженцы ошеломленно таращились на толчею у окошка приема ставок, боковые улочки, сплошь заставленные бутиками; в одном ряду торговали только крокодиловой кожей, в другом - только мехами, в третьем - только замшей. Он миновал нанотехнологический квартал, крохотные ателье, работающие по индивидуальным заказам, закуток-барахолку, где торгуют с тележек антиквариатом - тележка киноварных шкатулок, тележка маоистского кича. Всякий раз, как здания начинали редеть, он думал, что добрался до края города, и всякий раз впереди появлялись трехъярусные полосатые навесы очередного универмага.
Потом все-таки потянулись окраины. Хакворт упорно ехал на запад; народ на улицах видел сумасшедшего и благоговейно расступался. Прохожие и велосипедисты постепенно уступили место более тяжелому и быстрому военному транспорту. Хакворт не хотел жаться к обочине и направил Похитителя искать окольные проселочные дороги к Сучжоу. Плоская дельта Янцзы лежит почти вровень с морем; здесь каналы, оросительные, осушительные, транспортные, были куда многочисленнее дорог. Они вились по черной зловонной пахоте, словно кровеносные сосуды в мозговой ткани. Равнину часто нарушали могильники с гробами чьих-то предков, невысокие, чуть выше обычного паводка. Дальше на западе над полями вздымались черные от растительности склоны. КПП Прибрежной Республики на перекрестках дорог казались серыми и косматыми, словно заплесневевшие буханки, такой плотной была окружающая их защитная сетка; вглядываясь в облако макро - и микроскопических аэростатов, Хакворт с трудом различал за ними гоплитов; от радиаторов в их спинах волнами расходился жар, колебля густой нанотехнологический компот. Его не останавливали. Он думал, что ближе к территории кулаков пунктов станет больше, но первый оказался и последним; Прибрежная Республика еле-еле наскребла сил на одномерную линию пикетов.
Через милю от КПП, на следующем маленьком перекрестке, Хакворт увидел два очень грубо сработанных креста из свежесрубленных тутовых деревьев, еще трепетавших на ветру зелеными листочками. К перекладинам белыми пластиковыми веревками были привязаны два молодых европейца, обуглившиеся, со вспоротыми животами. По прическам и уцелевшим, словно в насмешку, черным галстукам, Хакворт узнал мормонов. У одного кишки висели до земли, их с завидным упорством тянула тощая свинья.
Больше он трупов не видел, но влажный горячий воздух смердел разложением. Хакворт долго думал, что смотрит на сеть нанотехнологических оборонительных барьеров, пока не сообразил, что все куда проще и естественнее: над каждым крошечным водотоком тянулся черный ореол жирных сомлевших мух. Если потянуть правый или левый повод и направить Похитителя к каналу, взгляду предстанут раздувшиеся мертвецы.
Десять минут езды от КПП, и Хакворт оказался в становище кулаков. Он смотрел только вперед, поэтому не мог сказать, насколько велик лагерь. Повстанцы захватили деревушку из низких мазаных фанз. Черная полоса на земле маркировала бывшую линию подачи; Хакворту она представилась меридианом, который провел по живому глобусу астральный картограф. Кулаки были по пояс голые, в синих штанах, подпоясаны алыми кушаками, иногда в алых повязках на лбу, предплечьях и шее. Те, что не спали и не курили, отрабатывали приемы борьбы. Хакворта будто не замечали, лишь один парень выскочил из дома с кинжалом и заорал: "Ша! Ша!"; трое товарищей оттащили его назад.
Следующие сорок миль до Сучжоу ничего не менялось, только ручьи превратились в реки, пруды - в озера. Лагеря кулаков стали больше и попадались чаще. Редко-редко тяжелое марево вздрагивало от слабого ветерка, и тогда до Хакворта долетал металлический запах стоячей воды. Он знал, что близится великое озеро Тайху. Впереди показался полупрозрачный купол, его редкая тень ложилась на высокие дома. Сучжоу, новый оплот Поднебесной, укрылся воздушным щитом, словно куртизанка - невесомым муаром сучжоусского шелка.
Ближе к озеру Хакворт выбрался на Ханчжоусское шоссе и развернул Похитителя на север. Сучжоу протянул щупальца новостроек вдоль всех главных дорог; подъехав к домам, Хакворт увидел магазины и кафе, разграбленные, пустые или захваченные беженцами. Здешний бизнес был рассчитан на водителей грузовиков: мотели, казино, чайные домики, бистро. Теперь грузовики исчезли. Хакворт ехал посреди улицы, обливаясь потом в тяжелой одежде, и поминутно прикладывался к охлажденной бутылке из бардачка Похитителя.
Поперек дороги огромным шлагбаумом лежала вывеска "Макдональдса"; столб, на котором она когда-то держалась, сгорел и рухнул. Перед вывеской стояли двое молодых людей, курили и, как постепенно дошло до Хакворта, поджидали его. Он приподнял котелок. Ближайший парень взял поводья, что в случае механической лошади было чистой данью обычаям, и пригласил Хакворта спешиться. На обоих были тяжелые, но эластичные комбинезоны, пронизанные сетью трубок и проводов - нижний слой гоплитской брони. Чтобы ринуться в бой, им достаточно нацепить верхние, более тяжелые и жесткие латы, которые, надо думать, остались где-то поблизости. Хакворт попал в число немногих европейцев, кого кулаки не преследовали с криком "Убей! Убей!", и сейчас с любопытством наблюдал их в сравнительно мирной жизни. Они держались достойно, официально и сдержанно, без всякого кривлянья или смешков, не то что их сверстники из Прибрежной Республики.
Хакворт пошел через автомобильную стоянку к "Макдональдсу". Первый парень остался у шлагбаума, второй следовал чуть поодаль. Дверь тоже открыл солдат. Хакворт блаженно выдохнул, почувствовав на лице струю прохладного воздуха. Сейчас поры его одежды начнут выталкивать забившую их грязь.
Кафе немного пограбили. Из-за стойки несло химией; кубы для картофеля-фри опрокинули, жир вылился и застыл снежным сугробом. Значительную часть соскребли мародеры; Хакворт видел параллельные следы женских пальцев. По стенам висели прозрачные медиатронные панели на тему Великого Шелкового Пути - виды красивых мест отсюда и до Кадиса, где в старину заканчивалась караванная дорога.
Доктор Икс сидел за угловым столиком, лицо его светилось в холодном ультрафиолетовом отблеске лампы дневного света. Он был в шапочке с вышитым золотым драконом и в великолепном парчовом халате. Ворот у халата был широкий, рукава заканчивались у запястья, и Хакворт видел под тканью гоплитскую броню. Доктор Икс на войне, он покинул безопасный периметр Сучжоу и должен быть в любую секунду готов к нападению.
Он пил зеленый чай из бумажного макдональдсовского стаканчика, рядом в графине с горячей водой кружились тучи зеленых листьев. Хакворт снял шляпу и поклонился на викторианский манер, что было прилично и уместно. Доктор Икс тоже наклонил голову, и Хакворт увидел пуговку на его шапочке - красную, что означало высочайший ранг, но из коралла, то есть вторую по старшинству. Рубиновая была бы знаком верховного сана. В западных понятиях доктору Икс соответствовал бы младший кабинетный министр или трехзвездочный генерал. Кажется, это самый высокий чин, которому дозволено встречаться с варварами.
Хакворт сел напротив. Из кухни бесшумно просеменила девушка в шелковых туфлях, поставила ему графин с зеленым чаем. Провожая ее взглядом, Хакворт лишь самую малость содрогнулся при виде крохотной - дюйма четыре - стопы. Наверное, сейчас это делают иначе, лучше - вероятнее всего, регулируют рост предплюсны в отроческие годы. Может быть, ей даже не больно.
Подумав это, Хакворт впервые осознал и другое: десять лет назад он поступил правильно.
Доктор Икс смотрел на него и, кажется, читал его мысли. Он тоже задумался и некоторое время ничего не говорил, только смотрел в окно да изредка прихлебывал чай. Уставшего с дороги Хакворта это вполне устраивало.
- Научили вас чему-нибудь десять лет в заключении? - спросил доктор Икс наконец.
- Кажется, да. Но мне трудно выудить смысл, - ответил Хакворт.
Доктор Икс попросил растолковать выражение. Для иллюстрации Хакворт вытащил десятилетней давности визитную карточку с динамической печатью доктора. Когда старик выудил дракона из воды, доктор Икс внезапно понял и одобрительно улыбнулся. Это было заметное проявление чувств - допуская, что они искренни - однако война и возраст могли притупить его осторожность.
- Нашли Алхимика? - спросил доктор Икс.
- Да, - ответил Хакворт. - Я - Алхимик.
- Когда вы это узнали?
- Совсем недавно, - сказал Хакворт. - И сразу все понял. - Он показал рукой, будто выдергивает рыбину. - Нанотехнологически Поднебесная далеко отстала от Ниппона и Атлантиды. Кулаки и раньше могли бы сжечь варварские линии подачи, но в итоге народ беднеет и лишь больше мечтает о западных товарах. Вы решили перепрыгнуть варварские сообщества, создав технологию Семени. Сперва вы разрабатывали ее в сотрудничестве с племенами второго эшелона, Израилем, Арменией, Великой Сербией, но они оказались ненадежны. Снова и снова вашу старательно созданную сеть разрушали силы Поддержания Протокола.
В ходе этих неудачных попыток вы впервые вышли на КриптНет, которую, без сомнения, посчитали очередной триадой - шайкой презренных заговорщиков. Однако КриптНет была связана с чем-то более глубинным и любопытным - обществом Барабанщиков. Скудоумные чудаки-европейцы, криптнетовцы не сумели оценить всей мощи коллективного ума Барабанщиков. Но вы-то сообразили, что к чему.
Чтобы запустить проект, вам нужен был рациональный, аналитический ум нанотехнологического инженера. Я подходил по всем статьям. Вы бросили меня в туннели Барабанщиков, как семя в плодородную почву, мои знания проникли в их коллективный мозг, их мысли - в мое подсознание. В какой-то мере они стали продолжением моего мозга. Десять лет, по двадцать четыре часа в сутки, я бился над вашей задачей.
Прежде, чем я закончил работу, меня вытащило мое начальство из Сил Поддержания Протокола. Я был близок к завершению, но не достиг его.
- Ваше начальство разгадало наш план?
- Либо они ничего не знали, либо знали все и притворялись несведущими, - ответил Хакворт.
- Но теперь вы, конечно, рассказали им все, - еле слышно произнес доктор Икс.
- Если б мне пришлось ответить на этот вопрос, у вас не было бы резонов оставить меня в живых, - сказал Хакворт.
Доктор Икс кивнул, не столько подтверждая его правоту, сколько одобряя образцово-циническую логику Хакворта, будто тот, проделав серию по видимости несвязных ходов, захватил большую территорию камушков на доске го.
- Кое-кто ратовал бы именно за это решение, памятуя, что сталось с девочками, - сказал доктор Икс.
Хакворт совершенно опешил, в голове наступила полная пустота. От смущения он некоторое время не мог заговорить.
- Буквари пошли на пользу? - спросил он наконец, стараясь, чтобы это не прозвучало насмешкой.
Доктор Икс на мгновение осклабился, потом чувства его снова ушли на дно, словно занырнувший кит.
- Кому-то может и пошли, - сказал он. - Я считаю, напрасно мы их спасали.
- Как может быть напрасным гуманный поступок?
Доктор Икс задумался.
- Правильнее, наверное, так: спасать их было проявлением добродетели, только напрасно мы полагали, что сумеем их воспитать. Мы не могли растить каждую в отдельности, и потому учили по книгам. Однако воспитать ребенка можно только в семье. Учитель сказал бы нам это, прислушайся мы к его словам.
- Может быть, с годами кто-то из них еще выберет стезю Учителя, - сказал Хакворт, - и, таким образом, явит мудрость вашего решения.
Мысль эта, видимо, прежде не приходила доктору Икс в голову. Он снова перевел взгляд на окно. Хакворт почувствовал, что тема девочек и Букваря закрыта.
- Буду совершенно откровенен, - сказал доктор Икс, задумчиво подлив себе чая, - и вы мне не поверите, потому что Внешние Племена убеждены, что мы никогда не говорим прямо. Однако со временем вы, возможно, увидите истинность моих слов.
Семя почти завершено. С вашим уходом его построение замедлилось. Мы этого не ждали. Мы думали, что Барабанщики за десять лет вобрали ваши знания и смогут продолжить сами. Но вы годами научной работы взрастили в себе что-то, от чего Барабанщики, если и владели этим когда-то, отказались, и не вернут, если не выйдут из тьмы и не заживут под солнцем.
Война против Прибрежной Республики достигла критической фазы. Мы просим вас о помощи.
- Должен сказать, что для меня это практически немыслимо, - сказал Хакворт. - Мне трудно поверить, чтобы такое было в интересах моего племени.
- Нам надо, чтобы вы завершили создание Семени, - упрямо повторил доктор Икс.
Если бы Хакворт десятилетиями не учился подавлять любые проявления чувств, он бы расхохотался вслух.
- Сэр. Вы человек ученый и знаете жизнь. Безусловно, вам известна позиция правительства Ея Величества и Общего Экономического Протокола по вопросу технологии Семени.
Доктор Икс приподнял ладонь на несколько дюймов от стола и легонько похлопал воздух. Хакворт узнал жест - им состоятельные китайцы отсылают нищих просителей или показывают собеседнику, чтобы не порол чушь.
- Они не правы, - сказал доктор Икс. - Они не понимают, потому что смотрят на Семя глазами западного человека. Ваши культуры - как и культура Прибрежной Республики - плохо организованы. Вы не уважаете порядок и власть. Порядок приходится насаждать сверху, иначе воцарится анархия. Вы боитесь дать вашим людям Семя, потому что они начнут делать оружие, вирусы, новые наркотики и разрушат порядок. Вы контролируете порядок через подачу. Мы в Поднебесной слушаем старших, чтим власть, порядок у нас в голове, и потому семья упорядочена, деревня упорядочена, государство упорядочено. В наших руках Семя не причинит вреда.
- Зачем оно вам? - спросил Хакворт.
- Нам нужна технология, чтобы есть, - сказал доктор Икс, - но мы должны создать ее на собственном ди.
Хакворт подумал, что не расслышал, но доктор Икс принялся чертить на столе иероглиф, шурша по пластику парчой. Рука его двигалась отточенно и плавно.
- Юн - внешнее проявление чего-либо. Ди - внутренняя сущность. Технология - юн конкретного ди, принадлежащего, - тут доктор запнулся и с заметным усилием ушел от обидных слов вроде "варвар" или "заморский дьявол", - западу, а потому для нас неприемлемого. Столетия с Опиумных войн мы пытались вобрать юн технологии, не принимая западного ди. Но это невозможно. Как нельзя было открыть порты, не получив опиумной заразы, нельзя открыть себя западной технологии, и не впитать западных идей, губительных для нашего общества. Итог - столетия хаоса. Мы просим, чтобы вы помогли с этим покончить. Дайте нам Семя.
- Я не понимаю, чем оно вам поможет.
- Семя - технология, укорененная в китайском ди. Пять тысяч лет мы кормились от семени. - Доктор Икс махнул рукой на окно. - Прежде автомобильных стоянок тут были рисовые поля. Рис служил основой нашей жизни. Крестьяне сажали семена и чтились превыше всех. Как сказал Учитель, "пусть делающих будет много, потребляющих мало". Когда из Атлантиды и Ниппона пришла подача, мы бросили обрабатывать землю, ведь рис теперь выходил из матсборщика. Это нас погубило. Пока наше общество держалось на земледелии, можно было повторить за Учителем: "Добродетель - корень, богатство - итог". Но в западном ди богатство не от добродетели, а от сметливости. Сыновняя почтительность пошатнулась. Воцарился хаос, - скорбно завершил доктор Икс, взглянул на свой чай и кивнул в сторону окна. - Автомобильные стоянки и хаос.
Хакворт целую минуту молчал. Сознание его вновь наполнили образы, не мимолетные галлюцинации, а полнокровное видение Китая, сбросившего иго чужеземной Подачи. Частью он видел это раньше, может быть, даже помог создать. Ему предстало то, что не дано будет увидеть ни одному варвару: Поднебесная в грядущую Эру Семени. Крестьяне обрабатывают поля, и даже в засуху и дожди земля приносит обильный урожай; пищу, конечно, но и много неведомых прежде растений: целебные плоды, бамбук в тысячу раз прочнее природного, деревья, дающие синтетическую резину и лепешки чистого бездымного топлива. Стройные процессии загорелых селян несут корзины с плодами на ярмарки в большие чистые города, не ведающие вражды и холеры, где все молодые прилежно учатся, а все старики живут в почете и холе. Это была рактивная модель размером с целый Китай, и Хакворт едва не потерялся в ней, а может, и потерялся, сам не заметив, насколько. Наконец он закрыл глаза, сморгнул, прогоняя видение, и отпил чаю, чтобы вернуть контроль рациональной составляющей мозга.
- Ваши доводы не лишены убедительности, - сказал он. - Спасибо, что помогли увидеть вопрос с другой стороны. Я буду размышлять над ним по пути в Шанхай.
Доктор Икс проводил его до автомобильной стоянки у "Макдональдса". Хакворт поначалу с удовольствием окунулся в жару, словно в теплую ванну, но знал, что скоро начнет в ней задыхаться. Похититель подошел и поджал ноги, чтобы Хакворту удобнее было сесть.
- Вы добровольно помогали нам десять лет, - сказал доктор Икс. - Вам предначертано создать Семя.
- Чепуха, - ответил Хакворт. - Я не знал, над чем работаю.
Доктор Икс улыбнулся.
- Отлично знали. - Он высвободил руку из рукава и погрозил Хакворту пальцем, как добрый учитель - талантливому, но шкодливому ученику. - Вы служите не королеве, а собственной натуре, Джон Персиваль Хакворт, и я вашу натуру знаю. Ваша изобретательность - самоцель, и когда вы видите красивое решение, вы должны его воплотить, как вода, отыскавшая дырочку в плотине, выльется и затопит поля по другую сторону.
- Прощайте, доктор Икс, - сказал Хакворт. - Вы понимаете, что при всем глубочайшем личном уважении я не могу пожелать вам успеха в теперешнем предприятии.
Он снял шляпу и низко поклонился на одну сторону, вынудив Похитителя для равновесия качнуться в другую. Доктор Икс вернул поклон, еще раз показав коралловую пуговку на макушке. Хакворт пришпорил Похитителя и двинулся к Шанхаю.
На этот раз он выбрал более северную дорогу, одно из сходящихся к мегаполису радиальных шоссе. Через какое-то время он понял, что в сознание его вот уже неизвестное число минут пробивается звук: тяжелый, далекий, быстрый барабанный бой, в два раза чаще его пульса. Первым делом он, разумеется, подумал о Барабанщиках и, наверное, не устоял бы перед искушением спуститься к воде, проверить не протянулись ли так глубоко внутрь суши щупальца их колонии, если бы не взглянул на север и не различил на соседнем шоссе, милях в двух на плоской равнине, черную пешую колонну, которая двигалась на Шанхай.
Впереди дороги сходились, и Хакворт пустил Похитителя в галоп, чтобы до беженцев проскочить перекресток. Он легко обогнал колонну, но все напрасно: авангард уже захватил пересечение дорог и никого не пропускал.
Отряд состоял исключительно из одиннадцати-двенадцатилетних девочек. Их было два, может быть, три десятка, и они явно только что отбили позицию у более малочисленных кулаков, которые, туго скрученные пластиковыми веревками, валялись теперь в тени тутовых деревьев. Примерно три четверти девочек несли дозор. Они были вооружены заостренными бамбучинами, у нескольких Хакворт видел автоматы и сабли. Остальные отдыхали, сгрудившись в кружок у самого перекрестка, пили свежевскипяченную воду и увлеченно читали. Хакворт узнал книги: в одинаковых яшмовых переплетах, они с годами обрели каждая свое лицо - наклейки, рисунки и тому подобное.
Только сейчас Хакворт заметил еще девочек: группами по четыре они ехали за ним на велосипедах, теперь обогнали и присоединились к остальным.
Оставалось только пережидать колонну. Барабанный бой нарастал, вскоре начал дрожать самый асфальт. Рессоры в ногах Похитителя заработали, пружиня при каждом толчке. Прошел следующий передовой отряд. Хакворт без труда определил его численность: двести пятьдесят шесть девочек. Батальон составляли четыре роты, роту - четыре взвода, взвод - четыре отделения по четыре девочки в каждом. Они двигались очень быстро, видимо, торопились занять следующий перекресток.
Наконец, прошла основная колонна. Все девочки маршировали в ногу. Каждый батальон нес несколько паланкинов, которые постоянно переходили от четверки к четверке, чтобы носильщицы не уставали - не роскошные, с занавесками, а простые, из связанных пластиковыми веревками бамбучин с дермантиновой обивкой, ободранной где-нибудь в старых кафетериях. На носилках ехали девочки, с виду ничем особо не отличающиеся, разве что на год или на два старше остальных. На офицерш они не походили: не отдавали команд и не несли знаков отличия. Хакворт не понимал, за что им такой почет, пока одна не согнула ногу и не сняла туфельку. Стопа у нее была изуродована: на несколько дюймов короче нормальной.
Все остальные девочки на носилках с головой ушли в Буквари. Хакворт снял с цепочки оптическое устройство, миниатюрный нанотехнологический микроскоп-телескоп и заглянул одной через плечо. Она разглядывала схему маленького нанотехнологического устройства, разбирая учебный курс, который Хакворт написал несколько лет назад.
Он зря боялся, что колонну придется пережидать долго - она просвистела по шоссе со скоростью пули. Каждый батальон нес знамя, очень простое, из крашеной простыни. На знаменах были батальонные номера и эмблема, которую Хакворт хорошо знал - она играла важную роль в Букваре. Всего он насчитал двести пятьдесят шесть батальонов. Шестьдесят пять тысяч девочек, сломя голову, бежали в Шанхай.

Предыдущая страница 15 Следующая страница


Алмазный век, или букварь для благородных девиц 16

Из Букваря: принцесса Нелл возвращается в Темный Замок; смерть Гарва; Книга Книги и Книга Семени; принцесса Нелл отправляется на поиски матери. Разрушение Дамбы; Нелл в плену у Кулаков; бегство и новые опасности; избавление

/Принцесса Нелл могла бы вырыть могилу силою чар или поручить работу Расколдованному Воинству, но ей казалось, что это будет нехорошо по отношению к Гарву. В одном из флигелей Темного замка отыскалась старая ржавая лопата. Земля была сухая, каменистая, сплошь в переплетенных корнях терновника; лопата то и дело натыкалась на старые кости. Принцесса Нелл рыла весь день, увлажняя слезами жесткую землю, и не останавливалась, пока не ушла в яму с головой. Тогда она вернулась в комнатку, где истаял от чахотки Гарв, обернула высохшее тело белым тончайшим шелком и отнесла к могиле. В одичавшем саду у рыбачьей лачуги она нарвала лилий и бросила в яму целую охапку, вместе с книжкою детских сказок, давним подарком Гарва. Гарв не знал грамоты, и ночами во дворе Темного замка Нелл при свете костра читала ему вслух. Может, там, куда он теперь отправится, ему будет приятно иметь книжку с собой.
Засыпать могилу оказалось куда быстрее; рыхлой земли хватило даже на маленький прямоугольный холмик. Нелл положила сверху еще лилий, повернулась спиной к месту последнего упокоения Гарва и вошла в Темный замок. Красные гранитные стены розовели в лучах вечернего солнца, и Нелл подумала, что из высокой башни, где она разместила библиотеку, должно быть прекрасно видно закат.
В башню надо было долго подниматься по крутой, ветхой и сырой лестнице. В круглой комнате со стрельчатыми окнами на все четыре стороны света, Нелл сложила добытые в странствиях книги: подаренные Мальвиной, похищенные у Короля-Сороки, первого в череде побежденных волшебных королей, книги из сокровищницы джинна, из замка Тьюринга, из других тайных библиотек и хранилищ, открытых ею в пути. И, разумеется, всю библиотеку Короля-Койота, настолько обширную, что Нелл не успела даже все проглядеть.
Так что работы предстоял непочатый край. Скопировать все книги для всех девочек Расколдованного Воинства. Страна-за-морями исчезла, Нелл хотела выстроить ее заново. Еще она собиралась записать свою историю в большую книгу - в назидание младшим девочкам. Почти всю дорогу по пустому черному морю к острову Темного Замка она думала о следующей своей задаче: разгадать тайну собственного рождения. Она отыщет мать. С самой гибели Страны-за-морями Нелл чувствовала незримое присутствие кого-то, кто был с нею всегда. Король-Койот подтвердил, что это правда. Давным-давно приемный отец, добрый рыбак, получил ее от русалок: где взяли ее русалки?
Она подозревала, что разгадку не найти без помощи мудрых книг, поэтому первым делом поручила девочкам составить полный каталог, начиная от самых первых, добытых вместе с Ночными Друзьями. Одновременно в главном зале Темного замка она учредила скрипторий, где за длинными столами тысячи девочек слово в слово переписывали том за томом.
Книги Короля-Койота рассказывали все больше об атомах, как из них собирать машины. Разумеется, они были волшебные: картинки двигались, можно было задавать вопросы и получать ответы. Целую полку занимали учебники для начинающих, и Нелл несколько дней осваивала новое для себя искусство, складывала из атомов простые механизмы и смотрела, как они работают.
Дальше шло множество томов с одинаковыми кожаными корешками - справочники, содержащие тысячи и тысячи чертежей: один про подшипники скольжения, другой - про компьютеры из стерженьков, третий - про источники питания, и все такие рактивные, что по ним можно было выдумывать свои, новые устройства. Другие книги объясняли, как объединить это все в систему.
Венчали библиотеку книги, написанные рукой самого Короля-Койота, с чертежами его величайших творений. Две самые прекрасные назывались Книга Книги и Книга Семени. Это были фолианты в ладонь толщиной, с переплетами телячьей кожи, тиснеными тончайшей золотой вязью, и тяжелыми медными застежками.
Книга Книги открывалась ключом, полученным от Короля-Койота. Нелл обнаружила это в самом начале, но не смогла разобрать ни слова, пока не проштудировала остальные тома и не проникла в тайну машин. В Книге Книги содержались все чертежи волшебного Букваря, который будет рассказывать ребенку истории сообразно его потребностям и вкусам - если надо, даже научит читать. Труд пугал своим совершенством, и Нелл поначалу только проглядела его, понимая, что на внимательное изучение могут уйти годы.
Книга Семени ключом Короля-Койота не отпиралась, не подошли и остальные ключи, собранные Нелл в странствиях. Она бы выстроена по атому и превосходила прочностью все известные материалы, ничто в мире не могло бы ее взломать. Принцесса Нелл не знала, о чем там говорится, но золотое тиснение на обложке изображало семя, такое же, как в городе Короля-Койота, выросшее в хрустальный павильон, так что содержание угадывалось без труда./
Нелл открыла глаза и приподнялась на локте. Букварь захлопнулся и соскользнул с живота на матрас. Она заснула за чтением.
Рядом мерно дышали спящие девушки, от них пахло мылом. Нелл хотелось лечь и уснуть, но она продолжала смотреть во тьму. Что-то подсказывало: спать нельзя.
Она села, подтянула колени к груди, высвободила ночную рубашку из-под одеяла и бесшумно соскочила на пол. Босиком неслышно проскользнула между рядами коек в коридор и оттуда в крохотную угловую комнатку, где девушки собирались, пили чай, причесывались, смотрели старые пассивки. Сейчас комната была пуста, свет погашен, из окон открывалась широкая панорама. На северо-востоке горели огнями Новый Чжусин, Индостанская и Ниппонская концессии, окраинная часть Пудуна. Центр Пудуна раскинулся вокруг, медиатронные небоскребы библейским огненными столпами висели в воздухе. На северо-западе лежали Хуанпу, Шанхай, его пригороды, разоренные шелковые и чайные районы. Пожары давно погасли, Линии Подачи сгорели до самого города, кулаки засели на окраине и придумывали, как пробиться за поредевшую защитную сетку.
Взгляд Нелл остановился на воде. Ни один город мира не сравнится красотою с ночным Пудуном, но Нелл всегда тянуло смотреть дальше, на Хуанпу, на Янцзы или на изгиб Тихого Океана за Новым Чжусином.
Она поняла, что видела сон, и разбудил ее не шум, а какое-то событие в этом сне. Она силилась вспомнить, что это было, и, разумеется, не могла.
Только несколько обрывков: женское лицо, прекрасное, юное, может быть, в короне, но неотчетливое, словно скрытое под бурной водой. И что-то сверкающее в руках.
Нет, не в руках, под руками. Что-то драгоценное на золотой цепи.
Ключ? Нелл не могла вернуть образ, но чутье подсказывало, что догадка верна.
Еще подробность: сверкающая ткань проплывает перед лицом раз, другой, третий. Что-то желтое с повторяющимся тканым узором. Эмблема: книга, семя, скрещенные ключи.
Золотая парча. Давно, когда русалки принесли ее доброму рыбаку, она была завернута в золотую парчу, по которой в ней и угадали принцессу.
Женщина во сне, скрытая бурлящей водой, должно быть, ее мать. Сон - забытое воспоминание детства. И прежде, чем отдать ее русалкам, мать подарила ей золотой ключ на цепочке.
Нелл села на подоконник, прислонилась спиной к стеклу, открыла Букварь и перелистала в самое начало. Он открывался все той же старой сказкой, только написанной теперь более взрослым языком. Нелл прочитала, как добрый рыбак принял ее от русалок, потом перечитала еще раз, вытягивая всевозможные мелочи, задавая вопросы, вызывая более подробные иллюстрации.
На одной картинке она нашла, что искала: сундучок приемного отца под лежанкой, в его лачуге, простой, дощатый, окованный ржавыми железными полосами, с тяжелой щеколдой. Здесь он хранил золотую парчу, а, может быть, и ключ.
Полистав книгу, она нашла забытую историю, в которой, вскоре после исчезновения приемного отца, злая мачеха отнесла сундучок на высокую скалу и сбросила в морскую пучину, уничтожив последнее свидетельство царственного рождения Нелл. Она не знала, что падчерица следит за ней из густых кустов, где часто скрывалась от мачехиного гнева.
Нелл открыла последнюю страницу "Иллюстрированного букваря для благородных девиц". /Принцесса Нелл подошла к обрыву, осторожно ступая во тьме босыми ногами и придерживая ночную рубашку, чтобы не зацепиться подолом за колючки. Внезапно ей показалось, что весь океан светится. Она часто видела подобное из окон библиотеки и думала, что вода отражает лунный и звездный свет. Но сегодня небо затянули плотные облака, опрокинутая ониксовая чаша не пропускала и слабенького лучика. Похоже, сияние шло из-под воды.
Осторожно ступив на самый край, она поняла, что не ошиблась. Океан - единственное неизменное в ее мире, субстанция, где зародилась из семени и растворилась Страна-за-морями - этот океан жил. После исчезновения Короля-Койота принцесса Нелл думала, что осталась мире одна. Сейчас она увидела города света под водой, и поняла, что одинока только по собственной воле./
"Принцесса Нелл двумя руками сдернула рубашку через голову, холодный воздушный ток пробежал по телу и подхватил ткань, - сказала Нелл, - потом глубоко вдохнула, зажмурилась, согнула коленки и прыгнула в пустоту".
Она читала, как лучезарные волны сошлись над ее головой, когда комната внезапно наполнилась светом. Нелл взглянула на дверь, думая, что кто-то вошел и щелкнул выключателем, но в комнате больше никого не было, и свет отражался от стен. Она повернулась к окну.
Центральная арка дамбы вздулась сверкающим белым шаром, выбросившим в ночь мраморные прожилки холодного черного вещества. Сфера росла, пока не захватила почти все пространство между Новым Чжусином и пудунским берегом, постепенно наливаясь оранжевой краснотой; от взрыва на воде образовался заметный кратер, круговая волна пара и брызг бежала по поверхности океана без всяких усилий, словно колечко света от карманного фонарика.
Обломки исполинской Линии Подачи, составлявшие некогда Дамбу и выброшенные взрывом в ночное небо, теперь замедленно кувыркались в падении, вводя в заблуждение мозг, который отказывался принять их истинные размеры. В полете ярче разгоралось желтое серное пламя, отблески его озаряли город. Свет выхватил из тьмы две колонны пара к северу и к югу от Дамбы: видимо, кулаки разом взорвали индостанскую и ниппонскую подачи. Выходит, у Кулаков Праведной Гармонии есть теперь нанотехнологическая взрывчатка; много воды утекло под мостом через Хуанпу с наивных попыток поджечь его несколькими баллонами сжатого водорода.
От взрывной волны задребезжали стекла, кто-то из девушек проснулся. Из соседней комнаты до Нелл донесся их приглушенный разговор. Она подумала было пойти сказать, что Пудун теперь отрезан от мира и кулаки перешли в наступление. Однако, хотя она и не понимала слов, тон разговора был совершенно ясен: девушки не испугались и не расстроились.
Все они, китаянки, легко войдут в новое общество: для этого достаточно надеть национальное платье и проявлять должное почтение к любым случившимся рядом мандаринам. Без сомнения, так они и поступят, как только кулаки захватят Пудун. Вероятно, кого-то из них изнасилуют и ограбят, но через год они все вольются в Поднебесную, будто никакой Прибрежной Республики и не было.
Но если репортажи из центральных районов не совсем лживы, Нелл ждет медленная и мучительная смерть. Кулаки будут насиловать ее, пока не надоест, потом начнут жечь и резать на мелкие кусочки. В последние дни девушки часто шушукались, искоса поглядывая на Нелл и укрепляя подозрение, что ее сговариваются выдать кулакам в доказательство верноподданнических чувств.
Она чуть-чуть приоткрыла дверь. Две девушки крались в ее спальню, держа в руках ворох красных полимерных лент.
Едва они зашли в комнату, Нелл выскочила и побежала к лифту. Лифт не приходил. Ей стало страшно, как никогда в жизни: алые ленты в кукольных девичьих руках почему-то пугали больше, чем ножи кулаков.
Из комнаты донеслось пронзительное верещание.
Зазвенел звонок лифта.
Хлопнула дверь спальни, кто-то выбежал в коридор.
Одна из девушек увидела Нелл, взвизгнула по-дельфиньи и устремилась к ней.
Нелл запрыгнула в лифт, нажала на первый этаж и вдавила кнопку закрывания дверей. Девушка мгновение колебалась, потом шагнула и вклинилась в быстро сужающуюся щель. Другие бежали по коридору. Нелл ногой ударила ее в лицо, девушка крутанулась волчком в спирали хлынувшей крови. Дверь начала закрываться, вот уже осталась щелка, и сквозь нее Нелл видела бегущих девушек. Двери закрылись и через мгновение вновь поехали в стороны.
Нелл уже приняла оборонительную стойку. Если придется вырубать одну за другой, что же, она готова. Но девушки стояли на месте. Одна шагнула вперед, выставила черный прямоугольник и прицелилась в Нелл. Раздался легкий хлопок, Нелл почувствовала булавочный укол в живот, и через секунду руки налились свинцовой тяжестью. Голова поникла, зад просел, колени подломились. Сквозь смежающиеся веки Нелл видела, что девушки, довольно улыбаясь, идут к ней с красными лентами в руках. Она не могла шевельнуть пальцем, но продолжала отчетливо все сознавать. Связывали медленно, методично, умело; свою работу девушки знали.
То, что происходило в следующие несколько часов, носило чисто предварительный экспериментальный характер. Ее мучили недолго и ничего всерьез не повредили. Девушки зарабатывали на жизнь тем, что связывали и били клиентов, не оставляя следов; этим их знания и ограничивались. Когда главная придумала тыкать в лицо сигаретой, остальные испуганно замолкли. Нелл поняла, что им самим это совсем не в кайф, просто ею хотят откупиться от Поднебесной.
Сами кулаки начали прибывать только через двенадцать часов. Одни были в строгих деловых костюмах, другие - в форме охраны здания, третьи выглядели так, будто зашли пригласить подружек на дискотеку. С каждым часом подходили новые, так что всего набралось человек двадцать пять. Некоторые были грязные, усталые, они сразу валились на койки и засыпали.
Нелл уже предпочла бы, чтобы все произошло и закончилось поскорее, но довольно долго ничего не случалось. Когда появились первые кулаки, девушки отвели их взглянуть на Нелл, которую затолкали под койку, где она теперь и лежала в луже собственной мочи. Главарь посветил ей в лицо фонариком и равнодушно отвел глаза. Похоже, он убедился, что девушки внесли свою лепту в дело революции, и потерял к Нелл всякий интерес.
Она не сомневалась, что со временем эти люди воспользуются ею по дикарскому обычаю воинов, которым сознательный отказ от цивилизованного женского тепла якобы дает право глумиться над беззащитными пленницами. Чтобы максимально отбить у них охоту, она решилась на отчаянную меру - ходить под себя. Однако кулаки были по большей части заняты своим, а когда начала подтягиваться вонючая солдатня, девушки мадам Пинг немедленно предложили свои услуги. Нелл подумала, что пехотинцы, размещенные на постой в бордель, являются с определенным уровнем ожиданий, и девушкам лучше их не разочаровывать.
Она отправилась искать свою судьбу, и вот что получила. Яснее, чем когда-либо, она видела мудрость слов мисс Матесон о жестокости внешнего мира и необходимости принадлежать к сильному племени; весь ум Нелл, все знания и умения, приобретенные годами учебы, превратились в ничто перед кучкой сплотившихся крестьян. Заснуть она, разумеется, не могла, но время от времени проваливалась в забытье, и тогда ее посещали яркие грезы наяву. Не раз ей чудилось, что констебль в гоплитской броне явился ее спасти, и боль от возвращения к реальности была страшнее любых пыток.
В конце концов девушкам надоела вонь, и они вытащили Нелл из лужи подсыхающих нечистот. С ее пленения прошло не меньше полутора суток. Старшая, та, что прижигала ее сигаретой, разрезала красные ленты и с ними грязную ночную рубашку. Руки и ноги Нелл брякнулись об пол. Девушка принесла плетку, которую иногда использовали в спектаклях, и била Нелл, пока кровообращение не восстановилось. Зрелище собрало целую толпу кулаков, которые набились в тесную спальню поглазеть.
Девица заставила Нелл на карачках добежать до чулана, взять ведро и тряпку. Дальше Нелл мыла под кроватью, а девица часто проверяла результат и била, видимо, изображая богатого европейца, охаживающего плеткой приблудную собачонку. Когда Нелл вымыла пол в третий или четвертый раз, стало ясно, что делается это не столько из гигиенических соображений, сколько для развлечения солдат.
Потом ее сковали легкими полицейскими наручниками, затолкали в чулан и швырнули на пол, голую и грязную. Через несколько минут в дверь полетели ее пожитки - одежда, которую девушки не пожелали взять себе, и книга, которую они не могли читать.
Убедившись, что девица с плеткой ушла, Нелл заговорила с Букварем и велела ему сделать свет.
В дальнем углу чулана она различила большой матсборщик: девушки при необходимости собирали в нем более крупные предметы. Видимо, здание было подключено к пудунской подаче, потому что МС работал и после взрыва Дамбы; да кулаки и не стали бы устраивать здесь штаб, если бы подача прервалась.
Каждые час-два кто-нибудь из них заходил в чулан и чего-нибудь требовал у МС, обычно еду. В двух таких случаях с Нелл произошло то, с чем она давно смирилась как с неизбежным. Во время этих измывательств она закрывала глаза, зная, что страдает лишь внешняя оболочка, а душа ее светла, покойна и недосягаема для этих скотов, как полная луна - для яростных завываний дикарского шамана. Она старалась думать о машине, которую конструировала в голове с помощью Букваря, как цепляются зубчатые колесики и вертятся подшипники, как запрограммировать стерженьковую логику и где разместить питание.
На вторую ночь в чулане, когда большинство кулаков улеглись спать и походы к МС, видимо, прекратились до утра, Нелл велела Букварю загрузить программу в память матсборщика, подползла и языком нажала на "ПУСК".
Через десять минут машина со свистом всосала воздух. Нелл языком нажала сенсор открывания дверцы. На дне МС лежали меч и кинжал. Она развернулась, двигаясь медленно, осторожно, и глубоко дыша, чтобы не застонать от боли в самых нежных и уязвимых частях тела, сильнее всего пострадавших от надругательств, и сумела скованными руками дотянуться до рукоятки ножа.
В коридоре послышались шаги. Вошел кулак, что-то вроде сержанта. Он посветил ей фонариком в лицо, усмехнулся и зажег свет.
Нелл загораживала ему МС, но видно было: она что-то доставала. Кулак, вероятно, решил, что просто еду.
Он шагнул к Нелл, пнул ногой в ребра, схватил за руку выше локтя и отшвырнул от МС, причинив запястьям такую боль, что слезы сами брызнули из глаз. Однако нож она удержала.
Кулак заглянул в МС и застыл от изумления. Нелл развернула нож лезвием к цепи и включила пуск. Сработало: нанотехнологическая ножовка прошла через стальное звено, как ноготь отстригла. Нелл одним движением вытащила нож из-за спины и вонзила кулаку в копчик.
Тот упал без единого звука, поскольку не чувствовал раны и вообще всей нижней половины тела. Пока он не сообразил, что к чему, Нелл воткнула кинжал ему в загривок.
На нем была простая крестьянская одежда: синие штаны и кофта. Нелл надела их, отрезала от половой тряпки полоску, подвязала волосы высоким хвостом и потратила бесценные минуты две, чтобы размять руки и ноги.
В следующее мгновение она с кинжалом за поясом и мечом в руке кралась по коридору. За углом она рассекла надвое вышедшего из уборной кулака: меч по инерции вошел в стену, оставив в ней длинный узкий пропил. Кровь разлилась по всему полу, Нелл быстрее побежала дальше.
Еще один кулак охранял лифтовый холл - он вышел на шум, и Нелл несколько раз быстро кольнула его в грудь, позаимствовав прием из арсенала полковника Нэйпира.
Она рассудила, что лифты наверняка взяты под контроль, а то и под наблюдение, поэтому не стала нажимать кнопку, а вырезала в дверях дыру, спрятала меч в ножны и перелезла на идущую в шахте лестницу.
Она заставила себя спускаться медленно и осторожно, распластываясь вдоль стены, когда мимо проносилась кабина, и успела преодолеть этажей пятьдесят-шестьдесят, прежде чем здание проснулось: кабины засновали вверх-вниз, и, когда они проезжали рядом, до Нелл доносились громкая мужская речь.
Несколькими этажами выше шахта осветилась - там вручную отжали двери. Двое кулаков осторожно всунули головы и принялись шарить вверху и внизу фонариками. Несколькими этажами выше двое других тоже открыли дверь; им пришлось спешно прятать головы от проносящейся кабины.
Нелл полагала, что у мадам Пинг обосновались разрозненные ячейки, теперь стало ясно, что все здание захвачено кулаками. Да что здание - вероятно, весь Пудун теперь часть Поднебесной. Нелл обложили куда плотнее, чем она думала.
Пальцы ее вспыхнули розовым в ударившем снизу луче фонарика. Нелл хватило ума не смотреть на слепящий свет, но по голосам она поняла, что обнаружена. Через мгновение свет заслонила поднимающаяся кабина, остановившаяся между Нелл и кулаками.
Она вспомнила, как Гарв с дружками катались на крыше лифта, и рассудила, что пришло время попробовать. Как только кабина пошла к ней, Нелл прыгнула с лестницы, вверх, чтобы немного уменьшить относительную скорость. Кабина сбила ее с ног. Нелл упала назад, успев выставить руки, как учил Самбо, чтобы принять удар ими, а не спиной.
В кабине закричали. Люк в потолке лифта вылетел от мощного удара. Показалась голова. Нелл срезала ее ножом. Тело рухнуло в кабину. Выжидать было нечего, события набрали разгон, и Нелл этим воспользовалась. Она перекатилась на живот, выпрямила ноги в люк, спрыгнула, неудачно приземлилась на мертвеца и упала на одно колено. В падении она рассадила подбородок о край люка и прикусила язык, так что на мгновение совсем ошалела. Перед ней стоял тощий человек в черной шапочке, он стягивал с плеча автомат. Всаживая нож в середину его солнечного сплетения, Нелл ткнулась спиной в кого-то еще. Она в ужасе вскочила, развернулась, занося нож для нового удара, и увидела у кнопок лифта еще более перепуганного человека в синем комбинезоне: он закрывал лицо руками и вопил.
Нелл отступила на шаг и опустила нож. По комбинезону она узнала рабочего техобслуги; видимо, его сорвали с привычного места и поставили лифтером. Кулак в черной шапочке, которого только что убила Нелл, явно был у восставших каким-то мелким начальством, и достоинство не позволяло ему лично нажимать кнопки.
- Вперед! Вверх! Вверх! - приказала она, указывая на потолок. Только не хватало, чтобы лифт остановился на этаже у мадам Пинг.
Рабочий несколько раз быстро поклонился, нажал кнопку и снова с заискивающей улыбкой повернулся к Нелл.
Как все работающие граждане Прибрежной Республики, он знал несколько английских слов, Нелл - несколько китайских.
- Подвал - кулаки? - спросила она.
- Много кулак.
- Первый этаж - кулаки?
- Да, первый этажа много кулак.
- Улица - кулаки?
- Кулак, большой армия драться на улица.
- Вокруг здания?
- Много-много кулак, везде кулак.
Нелл взглянула на панель управления лифтом: четыре столбика тесно расположенных цветных кнопок. Цвет обозначал назначение этажа: зеленый для торговых, желтый для жилых, красный для офисных, синий для технических. Синие в основном относились к подвалу, и только одна кнопка шла пятой сверху.
- Офис здания? - спросила Нелл, указывая.
- Да.
- Кулаки там?
- Нет. Кулак все внизу. Но кулак на крыше!
- Туда.
Когда лифт остановился на пятом сверху этаже, Нелл велела рабочему задержать его, сама вылезла наружу и искромсала машину, чтобы здесь он и остался, потом спрыгнула вниз, стараясь не глядеть на тела, не вдыхать запах крови и других секреторных жидкостей. Они уже выливались через открытую дверь и капали в шахту. Очень скоро все это обнаружат.
Впрочем, немного времени осталось, и надо было решать, как им воспользоваться. В чулане стоял матсборщик, такой же, как тот, в котором Нелл сделала нож; она знала, что сумеет синтезировать взрывчатку и заминировать холл. Однако у кулаков есть своя взрывчатка; они запросто могут отправить к праотцам все верхние этажи.
Кстати, вполне вероятно, что они откуда-нибудь из подвала следят по мониторам за движением вещества в сети. Включив МС, она только обнаружит свое убежище; они перекроют подачу и спокойненько придут за ней.
Она быстро обошла служебные помещения, прикидывая их возможности. В панорамные окна самого шикарного офиса ей предстало новое положение дел в Пудуне. Многие небоскребы выросли на линиях от чужеземных подач и теперь погасли, хотя местами из разбитых окон вырывалось пламя, бросая первобытные отблески на толчею внизу. Люди в основном успели спуститься, и теперь на улицах скопилось много больше народа, чем те реально могли вместить. Площадь вокруг здания, где находилась Нелл, оцепили кулаки; здесь было почти пусто.
Она нашла комнату без окон. На медиатронных стенах теснился немыслимый коллаж из самых разных картинок: цветы, детали европейских церквей и синтоистских храмов, фрагменты китайской пейзажной живописи, увеличенные изображения насекомых и пыльцы, многорукие индийские божества, планеты и луны солнечной системы, абстрактные исламские арабески, математические символы, фотографии образцовых красавцев и красавиц. Сама комната была пуста, только посредине стоял макет небоскреба, примерно с Нелл высотой. Его поверхность, медиатронная, как у самого здания, видимо, повторяла наружный рисунок, в основном рекламу, хотя кулаки наверняка уже побывали здесь и нацарапали поверх свои лозунги.
На макете лежало световое перо - черная, заостренная с одного конца палочка - и палитра с цветовым кругом и другими простейшими возможностями. Нелл взяла их, тронула пером зеленый сектор палитры и провела кончиком по макету. За пером потянулась светящаяся зеленая дорожка, преображая рекламный щит во взлетную полосу.
Что бы еще ни намеревалась она совершить в отпущенное ей время, здесь можно сделать быстро только одно. Нелл сама не знала, что ею движет, то ли интуиция, то ли просто артистический порыв оставить по себе нечто, способное пережить ее хоть на считанные минуты. Для начала она стерла все большие рекламные объявления на верхних этажах небоскреба. Потом, самыми простыми цветами, начертила графическую эмблему: синий щит, на нем, белым и красным, книга, скрещенные ключи - золотом, семя - бурым. Она повторила рисунок на всех четырех стенах, между сотым и сто вторым этажами.
Теперь надо было придумать, как отсюда выбраться. Может быть, на крыше есть дирижабли. Их наверняка стерегут, но если подкрасться незаметно и напасть врасплох, то можно справиться. Она пробежала по пожарной лестнице этаж, второй, третий. Еще через два пролета она услышала китайскую речь: кулаки на крыше разговаривали и играли в маджонг. Еще голоса доносились снизу: кулаки перебегали с площадки на площадку, искали ее.
Она продумывала следующий шаг, когда играющих грубо прервало кваканье радиофонов. Несколько кулаков, возбужденно крича, выбежали на лестницу. Нелл приготовилась встретить их в засаде, но они выскочили в лифтовый холл верхнего этажа. Через минуту-две пришел лифт и увез их вниз. Нелл некоторое время выжидала, прислушиваясь, но голоса на нижних площадках тоже умолкли.
Последние лестничные марши и вот уже она на крыше здания, опьяненная свежим воздухом, как и открытием, что вокруг - ни души. Нелл подошла к бортику и взглянула на улицу почти в полумиле внизу. В мертвых окнах соседнего небоскреба зеркально отражалась эмблема принцессы Нелл.
Что-то вроде взрывной волны медленно распространялось по улице, захватывая примерно по кварталу в две минуты. С такого расстояния трудно было разобрать подробности, Нелл видела только правильные ряды одетых в темное пехотинцев; они пробирались сквозь толпу, тесня перепуганных варваров на пикеты кулаков или в холлы погасших зданий.
Несколько минут Нелл не могла отвести глаз. Потом случайно глянула на соседнюю улицу и увидела то же самое.
Она быстро обошла крышу по периметру. Пять колонн приближались к основанию ее небоскреба.
Наконец одна колонна разметала последнюю людскую преграду и остановилась у края площади, подтягивая ряды и поджидая остальных.
Нелл поначалу не сомневалась, что это подкрепление; кулаки явно превратили здание в штаб для последней атаки на Прибрежную Республику. Однако вскоре стало ясно, что цель новоприбывших - иная. Несколько томительных минут прошли в почти полной тишине, затем, по одному неслышному приказу, колонны высыпали на площадь. Выбежав из узких улочек, они четко, как на параде, перестроились в многозубый строй и с громким боевым кличем ринулись на перепуганных, дезорганизованных кулаков. Когда клич этот эхом прокатился через двести этажей и достиг крыши, у Нелл волосы зашевелились на голове; вместо громового мужского рева она услышала яростный девичий крик, повторенный сотнями тысяч ртов, резкий и пронзительный, словно бесчисленные волынки.
Племя Нелл пришло за своей предводительницей. Она развернулась и побежала к лестнице.
Когда она добралась до первого этажа и, не подумавши, влетела в холл, девочки уже пробили бреши в стене и атаковали оставшихся защитников. Они нападали четверками. Одна (самая рослая) бежала на противника, целя заостренной бамбучиной ему в сердце. Пока она таким образом отвлекала внимание, две другие (самые маленькие) подскакивали с боков, хватали его за ноги и слаженным рывком поднимали в воздух. Тем временем четвертая (самая быстрая) успевала забежать ему за спину и всаживала под лопатку нож или другое оружие. На глазах у Нелл это разыгралось раз пять или шесть, с неизменным успехом, и ни одна из девочек не пострадала, разве что набила ссадину или шишку.
Тут она досмерти перепугалось, вообразив, что сейчас с ней сделают то же самое, однако, в воздух ее подняли, но убивать явно не собирались, хотя все новые девочки сбегались со всех сторон, и каждая по мере детских силенок старалась вытолкнуть Нелл повыше. Последних кулаков еще добивали в уголках и закутках вестибюля, а Нелл на плечах у сестричек уже выплыла на площадь, где сто или сколько там тысяч девочек - она не могла сосчитать все полки и бригады - повалились на колени, словно под порывом божественного ветра, и протянули к ней бамбуковые колья, ножи на палках, свинцовые трубы и нунчаки. Вперед выступили временные командующие ее дивизий, вместе с временными министрами обороны, иностранных дел, науки и образования, и все они кланялись Нелл, не викторианским поклоном и не конфуцианским, а каким-то собственного изобретения, вобравшим черты обоих.
Казалось бы, Нелл должна онеметь от изумления, но нет: впервые с рождения она поняла, зачем послана в этот мир, и чувствовала себя на своем правильном месте. Мгновение назад ее жизнь была досадной ошибкой природы, сейчас она обрела дивный и светлый смысл. Нелл заговорила, и слова слетали с губ легко, словно она читала по Букварю. Она приняла служение Мышиного Воинства, поздравила сестренок с великой победой и простерла руку над их головами, указывая на тысячи тысяч несчастных из Новой Атлантиды, Ниппона, Израиля и прочих Внешних Племен.
- Наш первый долг - защитить их, - сказала она. - Покажите мне город и все в нем.
Ее хотели нести, но она спрыгнула на каменные плиты и пошла прочь от небоскреба к своим полкам, которые расступались, давая дорогу. Улицы Пудуна полнились голодными, перепуганными беженцами, и среди них, в простой крестьянской одежде, залитой ее и чужой кровью, в наручниках с разорванной цепью, окруженная генералами и министрами, шла варварская принцесса с мечом и книгой.

Карл Голливуд совершает прогулку к набережной

Карл Голливуд проснулся от звона в ушах и резкой боли в щеке, в которую, как выяснилось, воткнулся дюймовый осколок оконного стекла. Он сел. Одеяло захрустело и на пол со звоном посыпались битые стекляшки. Сквозь зияющее окно пахнуло гнилой сыростью. У старинных гостиниц есть свои прелести, но и ряд недостатков, например, окна из древних материалов.
По счастью, какой-то старый вайомингский инстинкт надоумил его вчера оставить сапоги у кровати. Первым делом он вывернул каждый, проверил, не попало ли внутрь стекло, и, только обувшись, натянул одежду, собрал вещи и подошел к окну.
Оно смотрело на Хуанпу. За рекой целые кварталы Пудуна безжизненно чернели в синем предрассветном небе. Редкие здания, подсоединенные к локальным подачам, еще светились. По его сторону реки картина была несколько сложнее: Шанхай, в отличие от Пудуна, видел много войн и обладал солидным запасом прочности: в городе было не считано тайных силовых станций, старых движков, подпольных источников и подач, цистерн и бочек с водой. В тени банковской корпорации "Шанхай & Гонконг" по-прежнему разводили кур. Шанхай переживет кулаков много лучше Пудуна.
Чего не скажешь о европейце Карле Голливуде. Ему стоит перебраться через реку, к остальным Внешним народам.
От набережной гостиницу отделяли три квартала, но преград на них предстояло больше, чем в любом другом городе на трех милях. Главной помехой будут кулаки; Карл уже слышал закипавшие внизу крики "Ша! Ша!" и, посветив с балкона фонариком, различил множество кулаков, осмелевших от взрыва чужеземных подач и открыто нацепивших красные повязки.
Не будь он под два метра и голубоглазый, Карл, наверное, попробовал бы проскользнуть к реке в китайской одежде и наверняка попал бы в руки повстанцев. Он порылся в шкафу, вытащил плащ - до щиколоток, непробиваемый как для пуль, так и для большинства нанотехнологических снарядов.
Среди багажа имелся длинный чехол, который Карл забросил на верхнюю полку, не раскрывая. Узнав про беспорядки, он не поленился прихватить с собой этот памятник старины: украшенный гравировкой винчестер сорок четвертого калибра с примитивным стальным прицелом и, уже на самый пожарный, кольт. Что-нибудь менее героическое и более современное сгодилось бы даже лучше, но он давно избавился от ружей и пистолетов, не имевших исторической и художественной ценности.
За дверью, совсем рядом, прогремели два выстрела. Через мгновение кто-то постучал в номер. Карл завернулся в плащ, на случай, если будут стрелять в дверь, и выглянул в глазок. К своему удивлению он увидел седовласого англо-американского джентльмена с закрученными усами. В руках он держал полуавтоматическую винтовку. Карл видел его вчера в баре: он приехал недавно и торопился до падения Шанхая уладить какие-то денежные дела.
Карл открыл дверь.
- Можно подумать, мы на съезде любителей старинного оружия, - произнес джентльмен сквозь усы. - Чертовски неловко вас беспокоить, но я подумал, вам любопытно будет узнать, что в гостинице кулаки.
Он дулом указал на коридор. Карл высунул голову в дверь. Почти у порога лежал мертвый коридорный с длинным разделочным ножом.
- Я что-то рано проснулся, - сказал Карл Голливуд, - и решил прогуляться до набережной. Не составите компанию?
- Охотно. Спенс. Ея Величества объединенных войск полковник в отставке.
- Карл Голливуд.
На пожарной лестнице Спенс пристрелил еще двух гостиничных служащих, в которых по каким-то своим признакам предположил кулаков. Карл сомневался, пока Спенс не разорвал на них рубашки и не показал красные кушаки.
- Понимаете, на самом деле они нигде не состоят, - бодро объяснил Спенс, - просто с приходом кулаков вся эта дурость стала чертовски модной.
Сдержанно пошутив, надо ли платить по счету и сколько давать на чай коридорному, явившемуся за тобой с разделочным ножом, они сошлись, что безопаснее выйти через кухню. Здесь на полу лежали человек пять кулаков, располосованных дыроколами. У выхода Карл и Спенс наткнулись на двух других постояльцев, израильтян, которые глядели на них в упор, что подразумевало лобометы. Секунды через три к компании присоединились двое зулусов, советники по менеджменту; они несли длинные, телескопические шесты с закрепленными на концах нанолезвиями, которыми по пути крушили все осветительные приборы. Карлу потребовалась целая минута, чтобы оценить их правоту: им предстояло выскочить в темный проулок и надо было, чтобы привыкли глаза.
Дверь задрожала под звонкими ударами. Карл подошел и выглянул в глазок; двое городских ребяток рубили ее топором. Он отступил на шаг, снял с плеча винчестер, дослал патрон и выстрелил в дверь, целя выше голов. Удары мгновенно смолкли, колоколом бухнул упавший на мостовую топор.
Первый зулус ногой распахнул дверь и выскочил в проулок, вращая смертоносное лезвие над головой, словно вертолетную лопасть. Он рассек мусорную урну, но никого живого не задел. Когда секундами позже Карл Голливуд выбежал следом, он увидел лишь спины молодчиков, которые протискивались через толпу; составляющие ее беженцы, бродяги и попрошайки услужливо тыкали пальцами вслед, всячески показывая, что вошли в закоулок с единственной целью - взять под охрану дорогих постояльцев-гуайло.
В проулке еще оставалось места для маневра, и они почти не сговариваясь выстроились в импровизированный боевой порядок. Впереди шли зулусы: они вращали палками над головой и боевым кличем разгоняли с дороги китайцев. За ними первый еврей с лобовым пистолетом высматривал кулаков. Карлу, с его ростом и винчестером, похоже, достались дальняя разведка и ближайшая оборона. Полковник Спенс и второй израильтянин замыкали колонну: им по большей части приходилось пятиться.
Из проулка выбежали без особого труда, но это оказалась самая легкая часть; до сих пор они были в фокусе событий, теперь стали пылинками в песчаной буре. Полковник Спенс разрядил в воздух почти всю обойму; звук выстрела утонул в шуме столпотворения, но вспышки света из дула привлекли внимание, и толпа в непосредственной близости чуть-чуть посторонилась. Один из зулусов сделал свой палкой что-то в высшей степени неэстетичное, и Карл отвел глаза, потом вспомнил, что дело зулусов - пробивать дорогу, его - высматривать более далекую опасность. Он медленно повернулся на ходу, стараясь не отвлекаться на все, что дальше вытянутой руки, но ближе десятка метров.
Они вошли в полную сумятицу между силами Прибрежной Республики и Кулаками Праведной Гармонии, которая значительно усугублялась тем, что многие прибрежники переметнулись к восставшим, для чего повязали на рукава красные тряпки, многие кулаки вообще ничем не выделялись, а куча стороннего народа, пользуясь случаем, грабила магазины и дралась сейчас с частной охраной; кое-где мародеров лупили члены организованных банд.
Нанкинский проспект, широкая магистраль, ведущая к Банду и Хуанпу, была застроена высокими трех-четырехэтажными зданиями со множеством окон, и за каждым мог сидеть снайпер.
Вскоре Карл и впрямь различил нескольких, но они больше стреляли друг по другу через улицу, а если и по толпе, то, похоже, без всякого разбора. Один выпускал обойму за обоймой из винтовки с лазерным прицелом - Карл посчитал его прямой и непосредственной опасностью. Как только движение в очередной раз замедлилось (зулусы пережидали, пока впереди разрешится особо ожесточенная стычка прибрежников-кулаков), он встал потверже, снял с плеча винчестер, прицелился и выстрелил. В тусклом свете карманных фонариков и ружейных вспышек, он видел, как брызнула пыль из каменного оконного переплета над головой снайпера. Тот пригнулся, потом выпрямился и начал шарить прицелом по толпе, ища, кто стрелял.
Карла сильно толкнули в спину. Это был Спенс, его ранили в ногу. На полковника наступал кулак. Карл двинул его прикладом в подбородок, и китаец, закатив глаза, рухнул на дерущихся. Карл дослал другой патрон, приложил винчестер к плечу и попытался отыскать окно со снайпером.
Тот был на месте и вел по бурлящей толпе рубиново-красным лучом. Карл глубоко вдохнул, выдохнул и, молясь, чтоб его не толкнули, спустил курок. Отдача тяжело ударила в плечо, и в то же мгновение Карл увидел выпавшую из окна винтовку; она кувыркалась в воздухе, лазерный луч рисовал в дыму фигуры, как на экране радара.
Похоже, идея была с самого начала неудачная; если другие снайперы это видели, они постараются его уложить, к какой бы стороне не принадлежали. Карл дослал следующий патрон, переложил винчестер в руку, дулом вниз, чтобы было не так заметно, другой обхватил Спенса под мышкой. Усы у полковника дергались: он продолжал безостановочно сыпать шутками, Карл не слышал ни слова, но одобрительно кивал. Ни один, самый буквально мыслящий викторианец не принял бы эту браваду всерьез. Полковник Спенс не пытался выставить себя храбрецом; напротив, на этом условном языке, он мог, не теряя лица, сказать Карлу, что напуган до полусмерти, а Карл - признаться, что чувствует то же самое.
На них выскочили сразу несколько кулаков: зулусы уложили двоих, первый еврей - одного, но следующий прорвался и ножом ударил израильтянина по непробиваемому пиджаку. Карл поднял винчестер, прижал локтем и выстрелил с бедра. Отдача едва не выбила ружье из рук, но и кулак практически сделал сальто назад.
Не верилось, что они так и не добрались до набережной, ведь прорыв длился уже несколько часов. Что-то сильно толкнуло Карла в спину, он пролетел полшага, обернулся через плечо и увидел, что его пытаются заколоть штыком. Другой кулак подбежал и начал выкручивать из рук винчестер. Карл в первое мгновение обалдел, потом все-таки выпустил Спенса и пальцами ткнул противнику в глаза. Грянул оглушительный выстрел; Карл, обернувшись, увидел, что полковник изловчился и выстрелил в атакующего со штыком. Израильтянин, прикрывавший тыл, попросту исчез. Сзади напирали. Карл вскинул винтовку. Вдвоем со Спенсом расчистили вполне приличное пространство. Однако что-то более мощное и страшное бросало на них все новых и новых людей; пытаясь разобраться, в чем дело, Карл обнаружил между собой и зулусами несколько десятков китайцев с перекошенными от страха лицами; они не нападали, а спасались от нападения.
Внезапно все китайцы исчезли. Карл и полковник Спенс оказались среди буров. Здесь были не только мужчины, но и женщины, дети, старики - целый лаагер на марше. Они инстинктивно продвинулись вперед и составили новый авангард. До набережной оставался квартал.
Предводитель буров, кряжистый мужчина лет пятидесяти, как-то разглядел в Карле Голливуде командира, и вдвоем они быстро подсчитали, какие силы есть для последнего рывка. Из всего разговора Карлу запомнились только слова бура: "У вас зулусы. Хорошо". Передовые буры были вооружены автоматами с высокоэсплозивными нанотехнологическими обоймами, из которых могли бы превратить толпу в завал пережеванного мяса, но стреляли все разом, по команде, когда кулаки подбегали на сабельный удар. Время от времени кто-нибудь вскидывал автомат и давал очередь по окнам; снайперы тряпичными куклами сыпались из темноты. Вероятно, у буров были какие-то приборы ночного видения. Спенс внезапно тяжело обвис у Карла на руке, и тот понял, что полковник теряет сознание. Он перебросил винтовку через плечо, нагнулся и взвалил Спенса на спину.
Они добрались до набережной и заняли оборону. Сразу встал вопрос: есть ли лодки? В этой части Китая, которая лежит ниже уровня моря, лодок всегда было больше, чем велосипедов. Похоже, все они спустились в Шанхай по мере продвижения кулаков, и отряду, едва он оказался у реки, предстали тысячи лодочников, рвущихся предложить свои услуги. Впрочем, как верно заметил предводитель буров, самоубийственно делить отряд по маленьким весельным лодкам; за варварские головы кулаки платили большое вознаграждение. Безопаснее дождаться, пока к берегу подойдет суденышко побольше, сговориться с капитаном и погрузиться всем вместе.
Несколько таких корабликов, от моторных яхт до рыболовецких траулеров, уже наперегонки летели к берегу, расталкивая органическое кишение джонок.
В легких начало отдаваться ритмическое биение. Сперва оно казалось барабанными боем, но с приближением стало ясно, что это сотни или тысячи глоток выкрикивают в унисон: "Ша! Ша! Ша! Ша!" Нанкинский проспект начал извергать на Банд толпу народа, который тут же разбегался по набережной.
Армия гоплитов, обученных солдат в боевом облачении, двигалась к реке шеренгами по двадцать, занимая всю ширину Нанкинского проспекта. Это были не кулаки, а регулярная армия, передовой отряд Поднебесной, и Карл Голливуд внезапно осознал, что от цели тридцатидневного перехода к Хуанпу их отделяют лишь Карл Голливуд с винчестером сорок четвертого калибра и горстка легко вооруженных гражданских.
Изящная яхта подошла наконец на несколько метров к берегу. Уцелевший израильтянин свободно владел пекинским и уже вступил в переговоры с капитаном.
Одна из бурских женщин, жилистая старушка в черной шляпке, намертво пришпиленной поверх седого пучка, что-то сказала предводителю. Тот кивнул, поймал ее лицо ладонями и поцеловал.
Она повернулась спиной к набережной и пошла к наступающей колонне. Редкие китайцы, еще остававшиеся на Банде, расступались из уважения к возрасту и вероятному безумию.
Переговоры с капитаном, похоже, застопорились. Карл Голливуд видел, как отдельные гоплиты подпрыгивают на два-три этажа и головой вперед влетают в окна "Катай-отеля".
Бурская бабушка дошла до середины Банда. Предводитель поднебесной колонны замахал рукой со встроенными в броню дулами - с дороги, дескать. Бурская женщина старательно опустилась на колени, молитвенно сложила руки и наклонила голову.
В следующее мгновение она стала жемчужиной света в пасти дракона. За секунду жемчужина выросла до размеров дирижабля. Карлу Голливуду хватило ума закрыть глаза и отвернуться, но упасть на мостовую он не успел, и это сделала взрывная волна, бросившая его плашмя на гранитные плиты набережной и заодно унесшая добрую половину одежды.
В сознание он пришел не сразу, ему показалось, что примерно через полчаса, хотя, когда он открыл глаза, с неба еще сыпались обломки, и значит, вряд ли прошло больше пяти минут. Белая яхта лежала на боку, команда плавала в реке. Еще через минуту подошел траулер и шкипер, поторговавшись самую малость для приличия, забрал весь отряд. Карл чуть не забыл Спенса, а когда вспомнил, понял, что от слабости не может его поднять, поэтому просто втащил на борт с помощью двух молодых буров - одинаковых близнецов лет, наверное, тринадцати. Пока траулер вез их через Хуанпу, Карл Голливуд лежал на груде рыбачьих сетей, словно мешок с костями. Отсюда он видел сорокаметровый кратер посреди Банда и внутреннее убранство комнат "Катай-отеля", аккуратно вскрытого бомбой в теле бурской женщины.
Пятнадцать минут, и они ступили на улицы Пудуна. Карл Голливуд прибыл за распоряжениями в местный новоатлантический лагерь и потратил несколько минут на письмо вдове полковника Спенса, скончавшегося от потери крови на пути через Хуанпу.
Потом он расстелил на земле бумаги и вернулся к делу, которым занимался в гостинице последние несколько дней, а именно, к поискам Миранды. Время поджимало. Он только что осознал, что в успехе этих поисков кроется единственная надежда спасти десятки тысяч людей, сгрудившихся на мертвых улицах Пудунской экономической зоны.

Победное шествие Кулаков; торжество Поднебесной; беженцы в подводном царстве; Миранда

Хуанпу замедлила продвижение поднебесного воинства к морю, но они переправились выше по течению и продолжали наступать к северу, на Пудунский полуостров, гоня перед собой толпы голодных крестьян, таких же, как те, что явились их провозвестниками в Шанхай.
Население Пудуна: варвары, китайцы из Прибрежной Республики, боявшиеся преследований со стороны поднебесных собратьев, и сестренки Нелл - треть миллиона девочек, сами по себе отдельная фила - оказались зажаты между Поднебесной на юге, Хуанпу на западе, Янцзы на севере и океаном на юге. Всякое сообщение с искусственными островами было прервано.
Геотекторы "Империал Тектоникс" в своих классических и готических замках на вершине Нового Чжусина всеми силами пытались перекинуть мосты между островом и Пудуном. Довольно просто было бы навести понтонную или подвесную переправу, но Поднебесная умела теперь взрывать их быстрее, чем они строились. На второй день осады по программе геотекторов остров выпустил к Пудуну умкоралловую псевдоподию, укорененную в морском ложе, однако такие вещи требуют времени; по мере того, как все новые беженцы прибывали в Пудун, неся жуткие вести о наступлении Поднебесной, становилось ясно, что с перешейком не поспеть.
Разноплеменные лагеря расползались к северу и к востоку, теснимые напором беженцев и страхом перед Поднебесной. Постепенно они захватили и застолбили несколько миль береговой линии. Южный фланг заняли новые атланты, готовые отбить нападение с побережья. Дальше цепочка лагерей тянулась к северу, изгибаясь вместе с береговой линией и сворачивала на восток вдоль Янцзы, где с другого фланга укрепились ниппонцы, охранявшие от нападения с аллювиальной равнины. Центральный отрезок защищало от фронтальной атаки воинство-племя Нелл, двенадцатилетние девочки, сменившие бамбуковые колья на более современное оружие, собранное из новоатлантических и ниппонских портативных источников.
Карла Голливуда мобилизовали сразу по прибытии в расположение новоатлантических частей, как ни уверял он, что его теперешние исследования будут куда действенней. Однако вскоре с самого верха пришел новый приказ. Первая часть восхваляла "героический" поступок Карла Голливуда, выразившийся в спасении из Шанхая покойного полковника Спенса, и намекала на вполне возможное посвящение в рыцарство, если он когда-нибудь выберется из Пудуна. Во второй его назначали чрезвычайным и полномочным послом при Ее Королевском Высочестве принцессе Нелл.
Прочитав эти слова, Карл в первое мгновение опешил, что его государыня считает Нелл ровней, но, подумавши, согласился, что это и правильно, и дальновидно. Он видел Мышиное Воинство (как, по неведомой причине, именовали себя девочки) на улицах Пудуна и понял, что они действительно в некотором роде - новая этническая группа, и что Нелл - их несомненная предводительница. У Виктории были все основания уважать новую монархиню. К тому же, Мышиное Воинство защищало сейчас от плена и мучительной смерти множество новых атлантов, так что признать их было шагом весьма разумным.
Карлу Голливуду, влившемуся в новое племя какие-то месяцы назад, выпало отнести привет и поздравления Ея Величества принцессе Нелл, девочке, о которой он много слышал от Миранды, но которую он сам никогда не видел и даже не представлял. Не требовалось особых размышлений, чтобы увидеть за этим руку лорда Александра Чон-Сика Финкеля-Макгроу.
Освобожденный от повседневного несения службы, он на третий день осады вышел из новоатлантического лагеря и зашагал на север вдоль пляжа. Каждые несколько ярдов он натыкался на межплеменную границу и должен был предъявлять визу, которая, по условиям Общего Экономического Протокола, обеспечивала беспрепятственный проход. Некоторые племенные зоны умещались на метре-двух, но хозяева их не менее рьяно оберегали свой доступ к морю, сидели ночами, глядя в прибой, и ждали неведомого спасения. Карл миновал расположения ашанти, курдов, армян, навахо, тибетцев, сендеристов, мормонов, иезуитов, саамов, пуштунов, тутси, Первой Распределенной Республики и ее бесчисленных ответвлений, хартлендеров, ирландцев и местных ячеек КриптНет, поневоле вышедших из подполья. Он встречал синтетические филы, о которых прежде не слышал, что, впрочем, неудивительно.
Наконец он вышел на длинный отрезок берега, который охраняли двенадцатилетние китаяночки. Здесь он предъявил верительные грамоты от Ея Величества королевы Виктории II, которые выглядели весьма впечатляюще и собрали целую толпу девочек. Карл Голливуд с удивлением услышал, что они говорят на безупречном английском в довольно аристократической викторианской манере. Похоже, они предпочитали обсуждать на нем абстрактные понятия, а в бытовых вопросах переходили на пекинский.
Его провели через ряды Мышиного Воинства, превращенные в хоспис под открытым небом для оборванных, больных, раненых изгоев других племен. Возле лежачих хлопотали мышки-медсестры, остальные сидели на песке, обхватив колени, и смотрели на Новый Чжусин. Пляж здесь спускался полого, и можно было зайти в море метров на сто.
Одна девушка так и поступила: ее распущенные длинные волосы ниспадали с плеч и веером расходились на воде чуть выше пояса. Она стояла в море спиной к берегу, с книгой в руках, и не шелохнулась за все время, что Карл Голливуд смотрел.
- Что она там делает? - спросил он у сопровождающей мышки. На лацкане у нее было пять звездочек. Со знаками отличия Карл разобрался еще в Пудуне: пять звездочек означали, что она командует 45 девочками, то есть тысячей двадцатью четырьмя. Полковница.
- Зовет свою мать.
- Мать?
- Ее мать под волнами, - объяснила девушка. - Она - королева.
- Чья?
- Барабанщиков. Они живут в море.
Тут Карл Голливуд понял, что принцесса Нелл тоже ищет Миранду. Он сбросил длинный сюртук, вступил в Тихий Океан, сопровождаемый офицершей, и остановился на почтительном расстоянии, отчасти, чтобы выказать уважения, отчасти из-за меча на поясе Нелл. Глаза ее смотрели в книгу, как линзы, и Карлу показалось, что сейчас страницы затлеют под пристальным взглядом.
Через какое-то время она подняла голову. Полковница тихо произнесла несколько слов. Карл не знал, как дипломатической протокол требует себя вести, стоя по пояс в Восточно-Китайском море; поэтому просто шагнул вперед, поклонился так низко, как допускали обстоятельства, и вручил принцессе Нелл свиток с печатью королевы Виктории.
Она приняла бумагу молча и внимательно прочла, потом перечитала второй раз и отдала офицерше, которая почтительно скатала ее в свиток. Некоторое время принцесса Нелл смотрела поверх волн, затем взглянула Карлу Голливуду в глаза и сказала тихо:
- Я принимаю ваши верительные грамоты и прошу передать Ея Величеству мою искреннюю признательность вместе с извинениями, что не могу более официально ответить на ее доброе письмо, что в других обстоятельствах считала бы своей первейшей обязанностью.
- Передам, как только смогу, Ваше Высочество, - сказал Карл Голливуд.
При этих словах принцесса Нелл немного смутилась и переступила на месте, чтобы не потерять равновесия, хотя, возможно, дело было просто в подводном течении. Карл понял, что к ней никто еще так не обращался, и что, до признания Виктории, она не полностью осознавала свое нынешнее положение.
- Женщина, которую вы ищете, зовется Мирандой, - сказал он.
Все мысли о коронах, королевах и армиях, казалось вылетели из головы у принцессы Нелл. Перед Карлом была просто юная девушка в поисках... кого? Матери? Наставницы? Подруги? Он заговорил мягко и тихо, только чтобы перекрыть плеск волн. Он рассказывал о Миранде, о книге, о старых сказках и подвигах принцессы Нелл, которые наблюдал из-за кулис, годы назад, глядя на экран Миранды в театре "Парнас".
За следующие несколько дней многих беженцев забрали морские и воздушные суда, но пару-тройку успели показательно уничтожить, прежде чем те вышли из радиуса действия поднебесных орудий. Три четверти Мышиной армии эвакуировались самостоятельно: девочки разделись донага, взялись за руки, вошли в море и, образовав гибкий, непотопляемый плот, медленно доплыли до Нового Чжусина. Слухи среди беженцев распространялись молниеносно; межплеменные границы не замедляли, а, напротив, ускоряли их продвижение, взаимодействие языков и культур рождало новые варианты каждого слуха, сообразно местным страхам и предрассудкам. Самый популярный слух был, что Поднебесная обещала беспрепятственно всех пропустить, а нападают вышедшие из-под контроля умные мины или, в худшем случае, фанатичные полевые командиры, которых вот-вот приструнят. Был и второй, совершенно уже ни с чем несообразный слух, заставлявший людей оставаться на берегу и не вверять свою жизнь эвакуационным судам: будто бы некая девушка с мечом и книгой строит волшебный подводный туннель, по которому все они безопасно уйдут. Эти домыслы встречали здоровый скептицизм более рациональных культур, но наутро шестого дня осады схлынувший отлив оставил на берегу странные знамения: полупрозрачные яйца размером с футбольный шар. Под хрупкими, легко рвущимися оболочками обнаружились ранцы, пронизанные фрактальной сеткой тончайших пор. Сверху отходила тугая трубка, которая заканчивалась маской. В данных обстоятельствах о назначении предмета гадать особо не приходилось. Люди надевали ранцы на спины, нацепляли маски и ныряли в воду. Ранцы действовали, как рыбьи жабры, исправно снабжая маску кислородом.
На жабрах не было никаких племенных отметок, их просто выбросило на берег приливом. Атланты, ниппонцы и остальные видели в них посылки от соотечественников. Однако многие подозревали связь между этими дарами и слухом о подводном туннеле принцессы Нелл. Они стягивались к центральной части Пудунского пляжа, где сосредоточились самые мелкие, слабые, уязвимые племена. С ходом эвакуации оборонительная линия неизбежно сжималась. Границы племен утратили четкость и наконец растворились; на пятый день осады народы слились на узкой стрелке Пудунского полуострова, которая вся имела длину в несколько городских кварталов. По периферии расположились беженцы-китайцы, в основном, активные граждане Прибрежной республики, знавшие, что им в Поднебесной не жить. Они не решались вторгнуться в вооруженный лагерь европейцев, однако наступали дюйм за дюймом, так что периметр неуклонно сужался и многие варвары уже стояли по щиколотку в воде.
Пополз слух, что у девушки, которая зовется принцессой Нелл, есть чародей и советник Карл - он якобы пришел ниоткуда и знает не меньше, а даже больше принцессы. Слух утверждал, что этот Карл владеет волшебными ключами, позволяющими принцессе Нелл говорить с Барабанщиками, которые живут под волнами.
На заре седьмого дня осады, принцесса Нелл нырнула в розовые от рассвета волны и больше не появилась. Карл последовал за ней через несколько минут, правда, с жабрами за спиной. Затем все варвары вошли в океан, бросив грязную одежду на берегу и оставив Поднебесной последние пяди китайской земли. Все они шли, пока над ними не смыкалась вода. Арьергард замыкали последние отряды Мышиного Воинства - девочки голые забежали в прибой, сцепились руками и медленно поплыли, толкая перед собой самодельные плоты с ранеными. К тому времени, как последняя из них оттолкнулась ногой от песчаного дна, на пляж уже вступил человек в красном кушаке и смеялся, сознавая, что Поднебесная вновь едина.
Последним из заморских дьяволов Срединное государство покинул светловолосый, сероглазый викторианский джентльмен, он некоторое время стоял в воде, глядя на Пудун, потом развернулся и пошел в море. Когда волны достигли его головы, они сорвали с нее котелок, и тот еще долго качался в прибое, покуда китайцы пускали на берегу шутихи и обрывки красных бумажных оберток вишневыми лепестками прыгали на волнах.
В один из заходов в море Нелл встретила Барабанщика - он выплыл из глубин совершенно голый, в одних заплечных жабрах. Она должна была удивиться, но не удивилась, потому что заранее чувствовала его приближение, и когда он подплыл, с ее сознанием начали твориться странные вещи. Что-то в мозгу Нелл связывало ее с Барабанщиками.
Она составила общий набросок и отдала инженерам для разработки, которую те отдали Карлу, а тот отнес к работающему портативному МС в новоатлантический лагерь и синтезировал миниатюрный прибор для исследования, сборки и разборки нанотехнологических устройств.
В темноте на коже Нелл вспыхивали звездочки, похожие на сигнальные огни дирижабля в ночном небе. Одну из них соскоблили скальпелем и изучили. Такие же нашли в ее крови. Стало ясно, что их занесли ей, когда насиловали. Звездочки на коже Нелл были сигнальными маяками и слали вести через разделяющую нас пропасть.
Карл разобрал одну и нашел систему стерженьковых логических элементов, а также ленту с несколькими гигабайтами информации. Данные делились на сектора, и каждый был зашифрован своим кодом. Карл перепробовал все ключи, полученные от Джона Персиваля Хакворта, и нашел, что один - самого Хакворта - отпирает некоторые сектора. Раскодировав их содержимое, он обнаружил фрагментарный план некоего нанотехнологического устройства.
Взяли кровь у нескольких добровольцев, и у одного нашли такие же нанозиты. Когда два зита помещали рядом, они нащупывали друг друга лидарами, сходились, спаривались и выполняли какие-то расчеты. При этом выделялось заметное тепло.
Нанозиты жили в человеческой крови, как вирусы, и передавались при половом акте или другом обмене секреторными жидкостями - это были умные пакеты данных, как те, что путешествуют по Сети; совокупляясь в крови, они создавали систему коммуникаций, параллельную сухой Сети, и, вероятно, связанную с ней через оптоволоконные и медные провода.
Подобно сухой Сети, влажная могла осуществлять расчеты, то есть выполнять программы. Стало ясно, что Джон Персиваль Хакворт использует ее именно с этой целью, гоняет какую-то собственного изобретения огромную распределенную программу. Он что-то создает.
- Хакворт - Алхимик, - сказала Нелл. - Он создает Семя посредством влажной Сети.
Туннели начинались в полукилометре от берега. Часть, видимо, существовала давно - корявые, словно стволы деревьев, сплошь в ракушках и водорослях. Однако в последние дни они явно росли и ветвились, как древесные корни в поисках влаги; новые гладкие трубы пробивали коросту и ползли вверх, к прибойной полосе, делясь снова и снова, пока не образовали множество входов для беженцев. Отростки заканчивались губами, которыми, словно выростом слоновьего хобота, хватали и втягивали людей, засасывая при этом минимум морской воды. Туннели были покрыты медиатронными указателями, приглашавшими идти дальше; все время казалось, что впереди тебя ждет сухое, теплое, светлое место. Однако огни двигались вместе с идущим, так что его затягивало, как перистальтикой. Беженцы оказывались в главном туннеле, старом, обросшем ракушками, и продолжали двигаться, уже плотной толпой, которую наконец выплевывало в обширное пустое пространство много ниже уровня океана. Здесь их ждали пища и пресная вода.
Два человека не ели и не пили ничего, кроме припасенного с собой: Нелл и Карл.
Установив, что нанозиты в крови связывают ее с Барабанщиками, Нелл просидела ночь и создала контрнанозит, который бы находил и уничтожал чужеродные устройства. Они с Карлом ввели нанозиты-убийцы себе в кровь, так что Нелл была теперь свободна от влияния Барабанщиков, и оба обладали иммунитетом. Однако они не рискнули съесть что-нибудь в пещере, и правильно, потому что, отведав здешнего угощения, беженцы тут же ложились на пол и засыпали, над их голыми телами начинал подниматься пар, а вскоре на коже проступали огоньки, как звезды после захода солнца. Через два часа вся кожа лучилась так, что при ее свете можно было читать, и казалось, полная луна озаряет уснувших на лугу бражников. Беженцы, теперь Барабанщики, спали и видели общий сон; абстрактные световые отблески на медиатронных стенах сгущались, выстраивались в темные воспоминания из глубин их подсознания. Нелл видела события собственной жизни, давно вобранные Букварем и преображенные в слова, однако здесь они вновь были свежи и пугающи. Она закрыла глаза, но стены еще и звучали, так что ей было не скрыться.
Карл считывал сигналы со стен туннеля; чтобы абстрагироваться от эмоционального содержания, он переводил их в двоичную систему и пытался расшифровать внутренние коды и протоколы.
- Надо идти, - сказала Нелл наконец. Карл встал и пошел за ней к наугад выбранному туннелю. Ход постоянно ветвился, Нелл по наитию сворачивала то вправо, то влево. Иногда туннель раздувался, образуя полость, где светящиеся огнями Барабанщики спали, любились или просто молотили в стены. У каждой полости было множество отростков, они постоянно сходились и расходились; сеть казалось такой огромной, что могла бы заполнить весь океан, как нейроны в мозгу заполняют весь череп сплетением отростков.
С той самой пещеры, где уснули беженцы, они различали низкий гул на самом краешке восприятия. Нелл сперва думала, что это бьется о стенки туннеля подводное течение, потом сообразила: Барабанщики разговаривают друг с другом, посылают сигнал из какой-то центральной пещеры. Осознав это, она в панике кинулась вперед; некоторое время они бежали по одуряющему хитросплетению туннелей, пытаясь отыскать, откуда идет гул.
Карл Голливуд не поспевал за более проворной Нелл и потерял ее на очередной развилке. Дальше он добирался по собственному разумению, и через какое-то (невозможно сказать, сколь долгое) время его туннель влился в другой, по которому Барабанщики спешили вниз, в морские глубины. Карл узнал среди них беженцев с Пудунского берега.
Барабанный бой не усилился, нет, он взорвался оглушительным, отшибающим мысли грохотом в то мгновение, когда Карл вбежал в огромную пещеру, конический амфитеатр в километр, может быть, шириной. По его потолку метались медиатронные образы. Барабанщики, различимые в свете медиатронной пурги и собственных огоньков, создавали конвекционные токи на склонах конуса. Течение подхватило Карла и унесло в центр, где ему предстала немыслимого размаха оргия. Пот испарялся с людских тел и клубился в воздухе, сами тела, касавшиеся голой кожи Карла, были обжигающе горячи, как в гриппозном жару. Каким-то абстрактным отделом мозга, продолжавшим, вопреки всему, работать своим логическим чередом, он понимал причину: вместе с секреторными жидкостями Барабанщики передают друг другу пакеты данных, эти пакеты стыкуются в их крови, стерженьковая логика выделяет тепло и повышает температуру тела.
Оргия длилась не один час, но конвекция постепенно замедлилась, сейчас Барабанщики походили на толпу в театре, занимающую места после второго звонка. В середине образовалось свободное пространство, внутренний круг зрителей составили одни мужчины, как бы победители в огромном брачном турнире, который близился к завершающей схватке. Одинокий Барабанщик прошел вдоль круга, что-то раздавая; это оказались медиатронные презервативы, которые, будучи натянуты на стоящий торчком член, вспыхивали яркими анилиновыми цветами.
Одинокая женщина вступила в круг. Пол в середине площадки вздыбился и вознес ее вверх наподобие алтаря. Гул взорвался и смолк, потом раздался снова, медленный, мерный. Кружок мужчин начал топтаться на месте.
Карл узнал в женщине Миранду.
Он понял все: беженцев собрали в обитель Барабанщиков ради свежих данных в их крови, в ходе великой оргии вся информация вернулась во влажную Сеть и теперь должна быть закачана в Миранду, которая, разумеется, сгорит живьем. Все это - дело рук Хакворта, кульминация его усилий по созданию Семени, которое разрушит основание Новой Атлантиды, Ниппона и всех обществ, выросших из концепции централизованной, иерархической Подачи.
Одинокая фигурка, заметная потому, что кожа ее не излучала света, пробивалась к центру амфитеатра. Она ворвалась во внутренний круг, сбила с ног стоящего на пути танцора и взбежала на алтарь, где лежала на спине, раскинув руки крестом, лучащаяся огнями Миранда.
Нелл обхватила ее голову руками, нагнулась и поцеловала, не мягко и ласково, а всем ртом, яростно, прокусывая свои и Мирандины губы, так что кровь их смешалась. Огни на коже Миранды померкли один за другим - это нанозиты-убийцы проникли в ее организм. Миранда очнулась и приподнялась, обессиленными руками цепляясь за шею Нелл.
Гул смолк. Барабанщики сидели бесстрастно, готовые ждать - если потребуется, целую вечность - пока другая женщина займет место Миранды. Свечение их тоже угасло, медиатрон над головами потух. Карл Голливуд увидел наконец дело для себя, выступил в центр, просунул одну руки Миранде под колени, другую - под плечи и поднял ее в воздух. Нелл повернулась и повела их прочь из пещеры, держа перед собой меч, но ни один Барабанщик не преградил ей путь.
Они прошли множество туннелей, всякий раз выбирая верхнюю развилку, пока не добрались до места, где сквозь матовый потолок проникали белые полосы прошедшего через волны света. Нелл описала мечом круг, рассекла потолок и стенку. Сверху хлынула теплая вода. Нелл поплыла к свету. Миранда плыла с трудом, и Карл разрывался между обязанностью выталкивать ее и паническим желанием добраться до воздуха. Внезапно он увидел спускающиеся тени: к ним плыли голые девочки, с их губ срывались цепочки серебристых пузырьков, озорные раскосые глаза горели волнением. Ласковые руки подхватили Карла, Миранду и вынесли вверх, к свету.
Совсем близко вставали склоны Нового Чжусина, на горе звонили колокола.

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая (Страница 1)
    • Плеб приходит в модное ателье; занятные сведения о видах современного вооружения (Страница 1)
    • Источник Виктория; описание его окрестностей и внутреннего устройства (Страница 1)
    • Бад испытывает денежные затруднения. Визит к банкиру (Страница 1)
    • Визит королевских особ; Хакворты отправляются на воздушную прогулку; день рождения принцессы Шарлотты; Хакворт знакомится с пэром (Страница 1)
    • Бад вступает на скользкий путь; оскорбление землячеству и его последствия (Страница 1)
    • Утренние размышления Хакворта; завтрак и уход на работу (Страница 2)
    • Суд над Бадом; примечательные черты конфуцианской системы судопроизводства; он получает приглашение совершить короткую прогулку по длинному пирсу (Страница 2)
    • Нелл осваивает матсборщик; детская опрометчивость; все заканчивается хорошо (Страница 2)
    • Хакворт приходит на работу; визит в конструкторский отдел; занятия мистера Коттона (Страница 2)
    • Особенности домашнего быта Гарва и Нелл; Гарв приносит диковинку (Страница 2)
    • Меры безопасности в Шанхайской Атлантиде (Страница 2)
    • Нелл видит нечто странное; Гарв все объясняет (Страница 3)
    • Хакворт собирает "Иллюстрированный букварь для благородных девиц"; разъяснение используемой технологии (Страница 3)
    • Общая обстановка в доме Гарва и Нелл; Текила (Страница 3)
    • Хакворт идет по дамбе в Шанхай; размышления (Страница 3)
    • Хакворт в фактории доктора Икс (Страница 3)
    • Хакворт покидает лабораторию доктора Икс; дальнейшие размышления; стихотворное послание Финкеля-Макгроу; разбойное нападение (Страница 3)
    • Миранда; как она стала актрисой; первые шаги на сцене (Страница 4)
    • Гарв приносит подарок; Нелл экспериментирует с Букварем (Страница 4)
    • Нелл знакомится с Букварем (Страница 4)
    • Юный грабитель перед судьей Ваном; магистрат советуется с помощниками; справедливый приговор (Страница 4)
    • Хакворт вручает Букварь лорду Финкелю-Макгроу (Страница 4)
    • Нелл снова открывает Букварь; краткая история принцессы Нелл (Страница 4)
    • Судья Ван посещает свой округ; мисс Бао проводит наглядный опыт; дело об украденной книге получает неожиданный оборот (Страница 4)
    • Описание Старого Шанхая; театр "Парнас" и чем занимается Миранда (Страница 5)
    • Нелл читает Букварь; откуда появилась принцесса Нелл (Страница 5)
    • Судья Ван в Поднебесной; чайная церемония; случайная встреча с доктором Икс (Страница 5)
    • Неожиданный визит инспектора Чана в Новую Атлантиду (Страница 5)
    • Миранда проникается интересом к анонимному клиенту (Страница 5)
    • Следующие страницы Букваря; принцесса Нелл и Гарв в Темном замке (Страница 5)
    • В китайском застенке; судья Ван допрашивает варвара; мрачные события в центральных районах Китая; доктор Икс шлет приглашение, от которого невозможно отказаться (Страница 5)
    • Домашняя сценка; Нелл в игровой комнате; дурное поведение остальных детей; Букварь обнаруживает новые свойства; Динозавр рассказывает историю (Страница 6)
    • Судья Ван отправляется в обеденный круиз с мандарином; посещение загадочного корабля; ошеломляющее открытие; ловушка захлопывается (Страница 6)
    • Хакворт в метаниях; новый непредвиденный визит в факторию доктора Икс; доселе неведомые закоулки названного жилища; виновный предстает перед судом (Страница 6)
    • Новые сказки из Букваря; история Динозавра и Самбо; Нелл узнает кое-что об искусстве самообороны; мать Нелл обретает и теряет достойного ухажера; Нелл дает отпор драчуну (Страница 7)
    • Ленч в обществе знаменитостей; разговор о лицемерии; в жизни Хакворта появляются новые осложнения (Страница 7)
    • Из Букваря: появление зловещего барона; дисциплинарные методы Берта; заговор против барона; практическое применения почерпнутых из Букваря идей; бегство (Страница 7)
    • Хакворт отбывает из Шанхая; его размышления о возможных мотивах доктора Икс (Страница 7)
    • Нелл и Гарв на Арендованных Территориях; встреча с недружественной полицейской грушей; Нелл узнает тайну Букваря (Страница 8)
    • Реакция Миранды на события этого вечера; утешение приходит, откуда его не ждали; из Букваря: гибель храбреца, бегство в Страну-за-морями, земли Короля-Сороки. (Страница 8)
    • Принцесса Нелл в городе Короля-Сороки; страшная гиена; история Питера; Нелл отваживает незнакомца (Страница 8)
    • Загадочный подарок доктора Икс; Хакворт прибывает в Ванкувер; атлантическая часть города; артифекс обретает новое средство передвижения (Страница 8)
    • Утренняя прогулка по Арендованным Территориям; Город Мастеров; дружелюбный констебль (Страница 8)
    • Новый друг; Нелл снова видит настоящую лошадь; поездка по Городу Мастеров; Нелл и Гарв разлучаются (Страница 9)
    • Ханьских сироток приобщают к благам современной образовательной технологии; судья Ван размышляет об основополагающих принципах конфуцианства (Страница 9)
    • Хакворт получает двусмысленное послание; поездка через Ванкувер; татуированная женщина и тотемный столб; он вступает в потаенную область Барабанщиков (Страница 9)
  • Часть вторая (Страница 9)
    • Хакворт испытывает нечто в высшей степени необычное; подводные игрища (Страница 9)
    • Нелл в Городе Мастеров; развитие событий в Букваре; поездка в Новоатлантический анклав и знакомство с мисс Матесон; новая жизнь у "старого" знакомого (Страница 9)
    • Деятельность Карла Голливуда в театре "Парнас"; разговор над молочным коктейлем; как работает система телекоммуникаций; Миранда понимает тщетность своих желаний (Страница 10)
    • Жизнь с констеблем; его увеселения и прочие странности; тяжелое потрясение; Нелл узнает о прошлом констебля; разговор за обедом (Страница 10)
    • Карл Голливуд возвращается из-за границы; они с Мирандой обсуждают настоящее и будущее ее карьеры (Страница 10)
    • Три девочки отправляются на поиски приключений; беседа лорда Финкеля-Макгроу и миссис Хакворт (Страница 10)
    • Миранда получает необыкновенное рактивное послание; поездка по улицам Шанхая; "Катай-отель"; великосветский раут; Карл Голливуд знакомит ее с двумя необычными персонажами (Страница 11)
    • Из Букваря: принцесса Нелл вступает в земли Короля-Койота (Страница 11)
    • Нелл в школе; ненавистная мисс Страйкен; наказание дополнительными занятиями; мисс Матесон объясняет свою философию образования; пути подружек расходятся (Страница 11)
    • Хакворт просыпается; возвращение из мира Барабанщиков; хронологические неувязки (Страница 12)
    • Из Букваря: Нелл пересекает след загадочного Мышиного Воинства; посещение лежачего больного (Страница 12)
    • Великий Нэйпир вводит Хакворта в курс последних событий (Страница 12)
    • Из букваря: Нелл в замке Тьюринга; прощальный разговор с мисс Матесон; размышления о дальнейшей судьбе Нелл и расставание; беседа с седовласым гоплитом; Нелл отправляется на поиски своего счастья (Страница 12)
    • Семья Хаквортов снова в сборе; Хакворт отправляется, куда глаза глядят; негаданная попутчица (Страница 13)
    • Карл Голливуд присягает на верность короне; прогулка вдоль Темзы; встреча с лордом Финкелем-Макгроу (Страница 13)
    • Нелл идет через Пудун и натыкается на заведение мадам Пинг; разговор с указанной дамой (Страница 13)
    • Странный обряд в лесу; Реформированная Распределенная Республика; волнующий разговор в бревенчатом домике; КриптНет; Хакворт отправляется дальше (Страница 13)
    • Из Букваря: Нелл в роли герцогини Тьюринг; замок водяных затворов; другие замки; ярмарка шифровальщиков; Нелл собирается в дальний путь (Страница 14)
    • Нелл в театре мадам Пинг; слухи о Кулаках; важный клиент; нападение Кулаков Праведной Гармонии; размышления о внутреннем устройстве рактивных игр (Страница 14)
    • Карл Голливуд возвращается в Шанхай; его предки на земле Одиноких Орлов; чайный домик миссис Куан (Страница 14)
    • Хакворт в дороге и в Лондоне; Ист-энд; увлекательное катание по Темзе; Действующие Лица; ночь в театре (Страница 14)
    • Карл Голливуд - хакер (Страница 15)
    • Из Букваря: принцесса Нелл едет в замок Короля-Койота; описание замка; аудиенция у Волшебника; Нелл побеждает Короля-Койота; заколдованное воинство (Страница 15)
    • Хакворт в Китае; бесчинства Кулаков; встреча с доктором Икс; необычная процессия (Страница 15)
    • Из Букваря: принцесса Нелл возвращается в Темный Замок; смерть Гарва; Книга Книги и Книга Семени; принцесса Нелл отправляется на поиски матери. Разрушение Дамбы; Нелл в плену у Кулаков; бегство и новые опасности; избавление (Страница 16)
    • Карл Голливуд совершает прогулку к набережной (Страница 16)
    • Победное шествие Кулаков; торжество Поднебесной; беженцы в подводном царстве; Миранда (Страница 16)


Нил Стивенсон

Алмазный век, или букварь для благородных девиц

 Читать книгу

Аннотация

Нил Стивенсон. Автор, которого сам Уильям Гибсон называл не иначе как "самым крутым фантастом Америки". Постмодернист, антиутопист и киберпанк "в одном флаконе". Попросту - ТАЛАНТ! Итак, перед вами - "Алмазный век".То ли - "Галатея" по-киберпанковски, то ли - "Франкенштейн" в жанре "иронической антиутопии". В недалеком будущем, ухитрившемся принять за образец печально знаменитую "викторианскую культуру", гениальный ученый создает... ИНТЕРАКТИВНЫЙ УЧЕБНИК для воспитания "ИДЕАЛЬНОЙ ЛЕДИ". Учебник, который, кстати, можно использовать еще и с совсем неожиданными для создателя целями!..

Создание книги: maxx (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Нил Стивенсон - Биография

Нил Стивенсон

На основную страницу

Биография

Нил Таун Стивенсон родился в Хэллоуин, 31 октября, 1959 года в Форт-Миде (штат Мериленд, США); отец его был профессором электротехники, а мать работала в биохимической лаборатории. Вырос в Иллинойсе и Айове, начинал учиться физике в Бостонском университете, но потом перешел на географическое отделение, мотивировав свой поступок тем, что "там круче компьютеры". Зарекомендовал себя способным программистом. С 1984 года живет в основном на Тихоокеанском побережье, пишет романы, время от времени публикует статьи в журналах. Нил Стивенсон - автор классического киберпанковского "Snow Crash", романов "The Diamond Age" (удостоен премии "Хьюго") и "Zodiac". Критики высоко оценивают Стивенсона за его почти провидческие прогнозы о развитии будущих технологий. Нил Стивенсон входит в число шести преподавателей, приглашенных Инновационным центром бизнеса Эрнста и Янга в Кембридже (Массачусетс).