Нил Гейман - Звездная пыль

1 Нил Гейман

Звездная пыль Нил Гейман Нил Гейман Звездная пыль Посвящается Джин и Розмари Волф Песня
Поймай рукой метеорит,
Сорви мне папоротник-цвет,
Найди след чертовых копыт
И место всех ушедших лет.
Учи внимать русалок пенью
И от завистников терпенью.
И есть ли слух
От злых старух
Чтоб укреплял высокий дух?
Когда провидцем ты рожден,
Что видит скрытый смысл вещей,
Скачи за дальний небосклон
И проплыви все сто морей,
Вернись, и расскажи мне честно
Все тайны, что тебе известны,
Но там и тут
Напрасен труд
Искать красавиц, что не лгут.
Скажи мне, если из людей
Такую кто-нибудь найдет,
Но нет, не поспешу я к ней,
Пусть в двух шагах она живет.
Уж такова красавиц суть —
Она сумеет обмануть.
Пока в пути,
Как ни крути,
Двух-трех успеет провести[1 - Пер. Ф. Толстого.].
Джон Донн

Глава первая, в которой мы узнаем о селении под названием Застенье и о загадочном событии, которое происходит там каждые девять лет Жил на свете молодой человек, который хотел обрести Мечту своего сердца. Это не совсем обычный роман, как можно решить из первых строк (ведь на самом деле все истории о молодых людях, какие только жили или живут на свете, обречены начинаться совершенно одинаково). В нашем молодом человеке и в том, что с ним произошло, было много необыкновенного – так много, что всего целиком не знал даже он сам. Эта история – как и многие ей подобные – началась в Застенье. Селение под названием Застенье и сейчас, как шестьсот лет назад, стоит на гранитном выступе посреди лесной чащи. Дома в Застенье старые, похожие на кубики серого камня, крытые темными шиферными крышами. Стараясь использовать каждый дюйм гранита, строения лепятся одно к другому; то тут, то там к стене жмется деревце или кустик. Из Застенья ведет всего одна дорога – извилистая тропа через лес, с двух сторон окаймленная отдельными валунами и камнями помельче. Она идет далеко на юг и за лесом становится настоящей дорогой, покрытой асфальтом. Чем дальше, тем она делается шире; по ней круглые сутки из города в город снуют автомобили. В конце концов дорога приводит в Лондон – но от Застенья до Лондона целая ночь езды. Жители Застенья по большей части народ немногословный. Они делятся на коренных застенцев – таких же твердых и бледных, как гранит, на котором построено их селение, – и остальных, сравнительно недавно нашедших в Застенье пристанище для себя и своих потомков. С запада Застенье окружено густым лесом, на юге есть озеро, обманчиво тихое на вид, которое подпитывается горными ручьями, стекающими с холмов к северу от деревни. На пастбищах в холмах пасутся овцы. А к востоку – вновь сплошной лес. С этого самого востока Застенье отгорожено серой каменной стеной, от которой и происходит название селения. Стена очень старая, сложена из крупных, грубо обработанных глыб гранита; она начинается в лесу и, пройдя по краю деревни, снова уходит в лес. В стене есть одно-единственное отверстие. Брешь футов шести в ширину находится на северо-востоке Застенья. Сквозь брешь можно разглядеть широкий зеленый луг. За лугом – ручей, а на дальнем его берегу встают высокие деревья. Время от времени меж стволами мелькают какие-то тени, смутные фигуры. Большие странные существа и совсем маленькие мерцающие создания, которые исчезают, едва блеснув мгновенной вспышкой. Хотя луг выглядит просто великолепно, никому из селян и в голову не придет пасти скот на траве по ту сторону стены. Как, впрочем, и пустить луг под посевы. Вместо этого они регулярно – в течение нескольких сотен, а то и тысяч лет – выставляют стражу по краям бреши, после чего изо всех сил стараются выбросить из головы самую мысль о землях за стеной. И по сей день местные жители круглые сутки по двое охраняют брешь, сменяя караулы каждые восемь часов. Караульные вооружены тяжелыми деревянными дубинками; стоят они, конечно же, со стороны деревни. Основная их задача – не пропускать на ту сторону деревенских детишек. Иногда им приходится отгонять от бреши случайных бродяг или какого-нибудь любопытного приезжего. Чтобы отпугнуть детей, достаточно погрозить дубинкой. Отвадить взрослых посетителей сложнее, и стражникам приходится проявлять больше изобретательности, пуская в ход физическую силу как последнее средство, если не срабатывают истории о свежепосаженной траве, которую нельзя топтать, или о страшном быке, сорвавшемся с привязи. Очень редко в Застенье появляется кто-нибудь знающий, что именно он хочет найти. Таких гостей стража незамедлительно пропускает на ту сторону. Их отличают по особенному взгляду – кто единожды видел его, тот не перепутает. На протяжении всего двадцатого века никому, по мнению местных жителей, не удавалось пробраться за стену – и они этим очень гордятся. Застенцы снимают стражу только раз в девять лет, на Майский праздник, когда на лугу за стеной открывается ярмарка. События, о которых я расскажу, произошли много лет назад. Тогда Англией правила королева Виктория, еще не успевшая стать черной виндзорской вдовой: в то время она отличалась прекрасным цветом лица и необычайной легкостью походки, и лорду Мельбурну частенько приходилось упрекать юную королеву за легкомыслие. Она была не замужем, хотя уже очень влюблена. Мистер Чарльз Диккенс выпускал по частям свой новый роман «Оливер Твист»; мистер Дрейпер только что сделал первый снимок Луны, запечатлев ее бледный лик на фотобумаге; мистер Морзе недавно заявил, что изобрел способ передавать послания по металлическим проводам. Если бы вы упомянули при ком-нибудь из этих джентльменов о Волшебной Стране, они бы только презрительно усмехнулись. Кроме разве что мистера Диккенса, который в то время был молод и еще не носил бороды. Тот, пожалуй, взглянул бы на вас грустно и задумчиво. Той весной на Британские острова прибыло немало странных людей. Они приплывали поодиночке и парами, высаживались на берег в Дувре, Лондоне или Ливерпуле: мужчины и женщины, говорившие на разных языках, одни – с кожей цвета белой бумаги, другие – с кожей цвета корицы, третьи вовсе темные, как камень вулкана. Они прибывали беспрерывно на протяжении апреля и неизменно отправлялись в одну и ту же сторону – на паровозах или на лошадях, в повозках и двуколках, а некоторые путешествовали пешком. Дунстану Тёрну в то время исполнилось восемнадцать лет. У него были коричневые, как ореховая скорлупа, волосы, такие же глаза и такие же коричневые веснушки. Роста он был немногим выше среднего, разговорчивостью не отличался. Улыбался он приятно – улыбка как будто освещала его лицо изнутри. Иногда – чаще всего на отцовском лугу – он предавался мечтам, и мечты его сводились к тому, чтобы уехать подальше из Застенья, от всего тутошнего непредсказуемого волшебства, и осесть где-нибудь в Лондоне, или Эдинбурге, или в Дублине – в общем, в любом большом городе, где ничего не зависит от направления ветра. Дунстан работал на ферме отца, и не было у него никакого богатства, кроме маленького домика на дальнем поле, который подарили ему родители. Понаехавшие в Застенье в апреле на ярмарку посетители Дунстана раздражали. Трактир мистера Бромиоса, «Седьмая сорока», обычно пустовал целыми днями – а тут весь оказался забит чужеземцами. Все до одной тамошние комнаты были заняты за неделю до ярмарки, и новые гости начали снимать жилье на фермах и в частных домах, расплачиваясь за проживание странными монетами, травами, пряностями и даже драгоценными камнями. По мере приближения ярмарочного дня гости делались все шумней и нетерпеливее. Они просыпались на рассвете, считали дни, часы и минуты. Стражи у бреши тоже нервничали – на дальнем краю луга среди деревьев мелькали тени и странные фигуры. В «Седьмой сороке» девица Бриджет Комфри, которую в округе считали самой красивой служанкой на памяти застенцев, сделалась причиной разногласий между Томми Форестером, с которым Бриджет гуляла уже целый год, и высоким темноглазым человеком с лопочущей обезьянкой на плече. Этот верзила почти не говорил по-английски, однако всякий раз при виде Бриджет многозначительно улыбался. В питейном зале трактира постоянные клиенты не без опаски подсаживались к гостям и вели примерно такие беседы: – Да-да, каждые девять лет… – Говорят, что в прежние времена это случалось раз в год, на летнее солнцестояние… – Вы мистера Бромиоса спросите. Уж он-то знает. Мистер Бромиос был высоким зеленоглазым брюнетом с вьющимися волосами и оливковой кожей. Все местные девочки, делаясь девушками, неизменно обращали внимание на мистера Бромиоса – но он не отвечал им взаимностью. Говорили, что некогда он сам явился в деревню в числе ярмарочных гостей. А потом решил остаться в Застенье навсегда, и его вино так понравилось тутошним жителям, что они не имели ничего против. Неожиданно в питейном зале вспыхнула громкая ссора. Ругались Томми Форестер и темноглазый человек, которого, как выяснилось, звали Алум-Бей. – Ах, остановите их! Ах, Бога ради! – вскричала Бриджет. – Они собрались драться из-за меня! И она в отчаянии встряхивала кудрями, так что отсветы масляных ламп вспыхивали на ее прелестных золотых локонах. Никто и рукой не шевельнул, чтобы остановить соперников; зато целая толпа народа – как местных, так и приезжих – высыпала наружу посмотреть на поединок. Томми Форестер сбросил рубашку и выставил перед собой кулаки. Чужеземец засмеялся, сплюнул на траву, а потом перехватил правую руку Томми и швырнул его на землю, так что бедняга ударился подбородком. Он вскочил и яростно бросился на противника, даже успел вскользь смазать его по щеке, прежде чем снова полететь лицом в грязь. Через мгновение Алум-Бей уже сидел на нем верхом и смеялся, приговаривая что-то по-арабски. Так быстро и бесславно окончился бой. Алум-Бей слез наконец с Томми, важно подошел к Бриджет и отвесил ей глубокий поклон, сверкнув белыми зубами. Но Бриджет, не обращая на него никакого внимания, подбежала к Томми. – Ах, миленький мой, что он с тобой сделал? – приговаривала она, стирая краем фартука грязь с лица кавалера и называя его разными ласковыми именами. Алум-Бей в сопровождении большинства зрителей вернулся в трактир и купил у мистера Бромиоса бутылку шабли, которую благородно презентовал Томми по его возвращении. Так что еще вопрос, кто из поединщиков на самом деле остался в выигрыше. Дунстан Тёрн не принимал участия в посиделках в «Седьмой сороке»: он был парень практичный и вот уже полгода ухаживал за Дейзи Хемпсток, столь же практичной молодой девицей. Поэтому каждый ясный вечер они проводили вместе, чинно прогуливаясь по деревне рука об руку. Гуляя, они обычно обсуждали погоду, перспективы на урожай в этом году и прочие не менее важные материи. Во время этих прогулок, неизменно сопровождаемые матерью Дейзи и ее младшей сестрой, которые следовали за ними на почтительном расстоянии шести шагов, молодые люди время от времени бросали друг на друга любящие взгляды. У дверей дома Хемпстоков Дунстан приостанавливался, раскланивался с девицей и прощался с ней до следующего раза. После чего Дейзи Хемпсток входила в прихожую, снимала шляпку и говорила что-нибудь вроде: «Я в самом деле буду не против, если мистер Тёрн сделает мне предложение. Думаю, папа одобрит такое решение». – Я уверена, что уж он-то одобрит, – ответила Дейзи ее матушка тем самым вечером – как, впрочем, она отвечала каждый вечер после прогулки. С этими словами миссис Хемпсток тоже сняла шляпку и перчатки и вместе с дочерьми поспешила в гостиную, где очень высокий джентльмен с длиннющей бородой распаковывал свой багаж. Дейзи, ее матушка и сестренка вежливо поздоровались с джентльменом, который плохо говорил по-английски; он прибыл в деревню несколько дней назад. Постоялец, в свою очередь, привстал и ответил им учтивым поклоном, после чего продолжил разбирать чемодан, протирая и раскладывая по кучкам какие-то деревянные штуковины. Апрель в том году выдался прохладный, с обычной переменчивостью английской весны. Гости деревни прибывали с юга, по узкой дороге через лес; они заняли все свободные комнаты, останавливались на ночлег даже в коровниках и пустых сараях. Некоторые ставили для себя разноцветные палатки, кое-кто прибывал в собственных фургонах, в которые были впряжены крупные серые лошади или маленькие лохматые пони. В лесу под деревьями раскинулся ковер синих колокольчиков. Утром 29 апреля Дунстан Тёрн в паре с Томми Форестером нес стражу у стены. Дунстану множество раз приходилось исполнять обязанности стража, но до сих пор они сводились к тому, чтобы просто стоять и ничего не делать. Ну, может быть, пару раз случалось шугать детей. Сегодня же он чувствовал себя важной персоной: они с Томми не выпускали из рук толстых дубинок, и, если к стене подходил кто-то из чужестранцев, караульные сурово сообщали: «Завтра, завтра, добрые сэры. Сегодня никого пропускать не положено». Тогда пришлецы отходили, но продолжали заглядывать в брешь в камне, рассматривая ничем не примечательный луг за стеной, окаймлявшие луг совершенно обычные деревья, довольно скучный лес вдалеке. Кое-кто пытался завязать беседу с Томми и Дунстаном, однако молодые люди, гордые своими обязанностями постовых, в разговоры не вступали: демонстративно вскидывали головы, поджимали губы – в общем, всячески старались выглядеть поважнее. Когда подошло время обеда, Дейзи Хемпсток принесла в маленьком горшочке картофельную запеканку с мясом, а Бриджет Комфри – по кружке эля с пряностями. В сумерки на пост заступили двое других молодых людей с фонариками, а Дунстан с Томми отправились в трактир, где мистер Бромиос выдал им в награду за успешную стражу еще по кружке эля – своего лучшего эля, который в самом деле оказался весьма хорош. Трактир гудел возбужденными голосами, набитый посетителями так, что яблоку негде было упасть. Здесь собрались гости со всех концов света – по крайней мере так казалось Дунстану, который не имел ни малейшего представления о мире за лесами, окружающими Застенье. Так что он созерцал высокого джентльмена в черном цилиндре, приехавшего из Лондона, с не меньшим благоговением, нежели его соседа по столику – еще более высокого темнокожего джентльмена, носившего цельнокроеную белую мантию. Дунстан знал, что разглядывать людей в упор невежливо, а также – что он как коренной житель Застенья имеет право чувствовать свое превосходство над любым пришлым. Однако в воздухе носились удивительные ароматы далеких земель, мужчины и женщины разговаривали друг с другом на сотне самых разных наречий – и Дунстан беззастенчиво глазел вокруг, да что там – откровенно таращился на гостей. Господин в черном шелковом цилиндре наконец заметил, что Дунстан на него пялится, и поманил молодого человека рукой. – Вы любите пудинг с патокой? – спросил он совершенно неожиданно, вместо того чтобы представиться. – Мутанабби срочно ушел по делам, а пудинга осталось больше, чем мне под силу одолеть в одиночку. Дунстан кивнул. От пудинга с патокой поднимался ароматный пар. – Вот и славно, – сказал новый друг нашего героя. – Тогда угощайтесь. – И он пододвинул Дунстану чистую фарфоровую чашку и ложку. Дунстана не нужно было долго уговаривать – он тут же принялся за пудинг, и борьба с ним давалась ему весьма успешно. – Что же, юноша, – обратился к Дунстану джентльмен в черном цилиндре, когда блюдо из-под пудинга окончательно опустело. – Похоже, в этом трактире не осталось комнат на сдачу. И во всей деревне тоже. – Да что вы? – вежливо отозвался Дунстан, ничуть не удивившись. – Да вот так уж, – кивнул джентльмен в цилиндре. – О чем, собственно, я и хотел вас спросить: не знаете ли вы в округе семейства, где можно снять комнату? Дунстан пожал плечами. – По-моему, все уже занято. Помнится, когда мне было девять, родители целую предъярмарочную неделю меня посылали спать на сеновал. А мою комнату снимала какая-то леди с востока со своими домочадцами и слугами. Уезжая, она в благодарность подарила мне воздушный змей, и я запускал его на лугу, пока однажды бечева не порвалась, и змей не улетел в небо… – А где вы сейчас живете? – быстро спросил джентльмен. – У меня собственный домик на краю отцовского поля, – ответил Дунстан. – Раньше там жил наш пастух, но он скончался летом позапрошлого года, и родители отдали домик мне. – Покажите его, – тут же отозвался джентльмен в шляпе, и Дунстан не счел возможным ему отказать. Весенняя луна ярко светила в высоте, ночь пока была ясной. Дунстан и его спутник миновали деревню и прошли по краю леса, мимо фермы семьи Тёрнов, где приезжий джентльмен умудрился испугаться спавшей на лугу коровы, всхрапнувшей во сне. Наконец они добрались до искомого домика на краю поля, состоявшего всего-то из единственной комнатки с камином. Гость довольно кивнул. – Отлично. Это мне подходит. Вот что, Дунстан Тёрн, я хочу снять у вас коттедж на трое суток. – А какова будет ваша плата? – Золотой соверен, еще полшиллинга и медный пенни плюс новенький блестящий фартинг, – отозвался приезжий господин. В те времена, когда работник на ферме получал в лучшем случае пятнадцать фунтов в год, золотой соверен за крышу над головой в течение двух ночей мог считаться более чем честной платой. Однако Дунстан все медлил соглашаться. – Если вы приехали на ярмарку, – сказал он своему гостю, – тогда вы, должно быть, торгуете чудесами и колдовством. Высокий джентльмен кивнул. – Значит, вот что вам нужно, молодой человек, – чудеса и колдовство? – Он оглядел крохотную комнату Дунстанова домика. Снаружи начал накрапывать дождь, и по соломенной крыше забарабанили капли. – Ну хорошо, – сказал гость, то ли шутя, то ли серьезно. – Ох уж эти мне чудеса и колдовство… Завтра вы обретете Мечту своего сердца. А пока вот вам деньги. И он легким движением руки вытащил монеты из уха Дунстана. Молодой человек по очереди прикоснулся ими к железному гвоздю на двери, проверяя, не эльфийское ли это золото, после чего раскланялся с джентльменом и вышел под дождь. Деньги он завязал в уголок носового платка. К коровнику Дунстан явился уже под проливным дождем. Вскарабкался на сеновал и быстро заснул. Всю ночь гремел гром и сверкали молнии. Дунстан слышал грохот, но не просыпался. Перед рассветом его разбудил кто-то, неуклюже споткнувшийся об его ноги. – Ой, – произнес голосок. – Так сказать, иж-жви-няйте. – Кто это? Кто здесь? – спросил Дунстан. – Да просто я, – отозвался голос. – Я на ярмарку приехал. Ну, лег спать в дупле, а тут в дерево молния ударила, расколола его, как яичную скорлупку, сломала пополам, как прутик сухой, и на меня полился дождь, он мог даже промочить мою поклажу, а там есть очень ценные вещи, которые нужно держать сухими как порох, и я умудрился дотащить вещи сухими до этого сараюшки, хотя снаружи мокро, как… – В воде? – подсказал Дунстан. – Вроде того, – подтвердил голосок в темноте. – Так что я подумал – если вы не возражаете, я бы заночевал здесь, под вашим кровом. Я ведь не особенно велик и ничем вам не помешаю. – Только постарайтесь больше на меня не наступать, – попросил Дунстан. Вспышка молнии осветила сеновал, и в синеватом свете юноша заметил в углу что-то маленькое и лохматое, увенчанное широкополой кривой шляпой. – Надеюсь, я не очень вас обеспокоил, – сказал голос, который, по здравом размышлении Дунстана, звучал весьма лохмато. – Нет-нет, что вы, – ответил сонный и усталый Дунстан. – Вот и прекрасно, – обрадовался лохматый голосок, – замечательно, потому что я вовсе не хочу вас обеспокоить! – Пожалуйста, – взмолился юноша, – дайте поспать. Пожалуйста. Незнакомец повозился, посопел – и наконец из угла послышалось негромкое похрапывание. Дунстан заворочался на сене. Лохматое существо, кем бы оно ни было, на миг утихло, почесалось, пукнуло – и снова начало храпеть. Дунстан слушал, как дождь барабанит по крыше, и думал о Дейзи Хемпсток. Будто бы они рука об руку гуляли по дорожке, а в шести шагах за ними следовал высокий джентльмен в шелковом цилиндре на пару с лохматым маленьким существом, чье лицо Дунстан никак не мог разглядеть. Они вышли на прогулку, чтобы посмотреть на Мечту его сердца… На лицо Дунстана падал солнечный свет. В коровнике было пусто. Юноша умылся и поспешил домой, на ферму. Там он переоделся в свою лучшую куртку, лучшую рубашку и лучшие штаны. Грязь, присохшую к ботинкам, Дунстан соскреб карманным ножом. Потом прошел на кухню, поцеловал в щеку матушку и перекусил пышной булкой и солидным кружком свежесбитого масла. После чего, завязав новые монетки в уголок воскресного батистового платка, Дунстан прошел через всю деревню к стене, где пожелал доброго утра стражам у бреши. Сквозь отверстие можно было разглядеть, как на лугу натягивают цветные навесы, ставят палатки, устраивают прилавки и поднимают яркие флажки. В этой разноцветной кутерьме суетилось множество народу. – Пропускать никого до полудня не велено, – сообщил караульный. Дунстан пожал плечами и отправился в трактир, где уселся размышлять, что бы такое купить на свои сбережения. У него имелись полкроны, давно ожидавшие подобного случая, и «счастливый» шестипенсовик с проверченной в нем дыркой, висевший у Дунстана на шее на кожаном шнурке. Это если не считать нежданного богатства, увязанного в уголок платка. К тому времени Дунстан успел совершенно забыть, что прошлой ночью ему было обещано кое-что еще в качестве платы. Едва пробило полдень, юноша явился к стене и взволнованно, как будто он делал что-то ужасно запретное, прошел через отверстие на ту сторону. Джентльмен в черном цилиндре сразу попался ему на глаза и приветливо кивнул. – А, вот и мой квартирный хозяин. Как ваше нынешнее самочувствие, сэр? – Превосходно, – отозвался Дунстан. – Идемте со мной, – предложил высокий господин. – Давайте немного прогуляемся вместе. Они пошли по широкому лугу по направлению к палаткам. – Вы бывали здесь прежде? – спросил джентльмен. – Да, я ходил на прошлую ярмарку, девять лет назад. Я тогда был совсем мальчишкой, – признался Дунстан. – Что же, – сказал его арендатор, – тогда вы помните, что нужно держаться вежливо и не брать никаких подарков. Помните, что вы здесь только гость. Сегодня я собираюсь заплатить вам то, что задолжал за жилье. Понимаете ли, я поклялся это сделать. Все мои дары долговременны: этот будет принадлежать вам, и вашему первенцу, и первенцу вашего первенца, независимо от пола… Этот дар будет действовать на протяжении всей моей жизни. – И что ж это такое, сэр? – Как, вы забыли? Мечта вашего сердца, конечно, – ответил джентльмен в цилиндре. – Мечта сердца, именно так. Дунстан слегка поклонился ему, не зная, что сказать. Они медленно шли меж рядами палаток и навесов. – Глаза, кому глаза? Меняем ваши старые на наши новейшие! – выкрикивала крохотная женщина. Прилавок перед ней был уставлен бутылями и колбами, полными глаз всех форм и цветов. – Музыкальные инструменты из ста далеких земель! – Свистки по пенни! Гудки по два пенни! Церковные хоралы по три! – Все к нам! Испытайте удачу! Отгадайте простую загадку – и получите свеженький анемон! – Неувядающая лаванда! Колокольчиковое полотно! – Сны в розлив, по шиллингу флакон! – Ночные плащи! Сумеречные плащи! Плащи из полумрака! – Мечи судьбы! Жезлы власти! Кольца вечности! Карты фортуны! Заворачивайте к нам, не пожалеете! – Бальзамы и мази, зелья и панацеи! Дунстан замер у прилавка, уставленного крохотными хрустальными вещицами. Он рассматривал прозрачных зверьков, размышляя, не приобрести ли одного для Дейзи Хемпсток. Юноша осторожно взял в руки хрустального котенка, в длину не больше пальца. Вдруг фигурка моргнула обоими глазами, и Дунстан от неожиданности уронил ее; но зверек перевернулся в воздухе и, как настоящий котенок, приземлился на четыре лапы. После чего отбежал на край прилавка и принялся вылизываться. Дунстан зашагал дальше по переполненному рынку. Народу на лугу было невпроворот. Здесь собрались все чужеземцы, понаехавшие в Застенье за последние недели, а также многие из жителей деревни. Мистер Бромиос под отдельным навесом торговал вином и пирожками, а покупали их в основном местные, наученные дедушками и бабушками (некогда получившими это знание от своих старших родственников), что есть еду из Волшебной Страны, пить тамошние напитки и лакомиться тамошними фруктами очень и очень опасно. Несмотря на огромную привлекательность некоторых угощений, которыми торговал народ с Той Стороны Стены, деревенские жители стойко противостояли искушениям. Ведь народ с Той Стороны раскидывал свои палатки на этом лугу каждые девять лет с незапамятных времен, и на день и ночь луг превращался в Волшебную Ярмарку. На целые сутки каждые девять лет между двумя мирами устанавливались торговые отношения. Здесь торговали чудесами, волшебством и чародейством; на ярмарку привозили вещи, какие и во сне не приснятся, товары, которые и представить-то трудно (зачем бы, например, могут кому-нибудь понадобиться шторма, разлитые в яичные скорлупки?). Юноша перебирал в кармане монетки, завязанные в угол платка, и высматривал что-нибудь маленькое и не слишком дорогое, красивую безделушку, пригодную для подарка Дейзи. Дунстан услышал в воздухе нежный перезвон колокольцев, едва различимый в ярмарочном шуме, – и пошел на этот звук. Он миновал прилавок, где пятеро здоровенных мужиков отплясывали под заунывную музыку шарманки, ручку которой крутил грустный черный медведь; прошел мимо лотка, за которым лысоватый субъект в ярком кимоно, зазывая покупателей, бил фарфоровые тарелки и бросал осколки в кипящий котел, откуда валил разноцветный дым. Мелодичный перезвон стал громче. Наконец Дунстан добрался до палатки, откуда исходил привлекший его звук. Торговца видно не было. На широком прилавке красовалось множество цветов: колокольчики простые и круглолистные, наперстянки, желтые нарциссы, и лилии, и фиалки, и крохотные алые цветки шиповника, бледные подснежники, голубые незабудки – и множество прочих, которым Дунстан не знал названий. Каждый цветок был отлит или вырезан из стекла или, может, из хрусталя – юноша опять же не мог сказать; однако соцветия в точности напоминали настоящие. Это они издавали мелодичный звон, как маленькие стеклянные колокола. – Кто-нибудь есть? – позвал Дунстан. – Доброго вам утра в этот ярмарочный день, – отозвалась хозяйка прилавка, выпрыгивая из разукрашенного фургона, что стоял невдалеке. Она широко улыбнулась юноше, сверкнув белоснежными зубами. Она, несомненно, принадлежала к народу С Той Стороны, это Дунстан сразу понял по ее глазам – и по ушкам, видневшимся из-под густо вьющихся черных волос. Глаза девушки были темно-лилового цвета, а уши – как у кошечки, только более закругленные, поросшие нежной темной шерсткой. При этом девица оставалась весьма красивой. Дунстан взял с прилавка стеклянный цветок. – Что за прелесть! – Лиловый цветок звенел и пел у него в руке: похожий звук можно извлечь, если водить влажным пальцем по кромке хрустального бокала. – Сколько он стоит? Торговка очаровательно пожала плечиками. – Цена не устанавливается изначально, – сказала девушка. – Иначе она может оказаться более, чем ты готов заплатить, и тогда ты уйдешь ни с чем, и это сделает беднее нас обоих. Давай лучше обсудим вопрос цены обычным образом. Дунстан так и замер с открытым ртом, потому что сзади неожиданно подошел джентльмен в черном цилиндре. – Ну вот, – шепнул он юноше, – теперь мы полностью в расчете. Дунстан встряхнул головой, будто прогоняя навязчивый сон, и снова обернулся к юной леди. – А откуда берутся такие цветы? Та улыбнулась всеведущей улыбкой. – Роща, где растут стеклянные цветы, находится на склоне горы Каламон. Опаснее пути туда только путь обратно. – И какой же толк от этих цветов? – спросил Дунстан. – По большей части их используют в декоративных и развлекательных целях. Они приносят радость, их можно подарить любимой в знак восхищения и обожания, а звук, который они издают, приятен для слуха. Кроме того, эти цветы особенным образом отражают свет. – Она подняла колокольчик так, что он заиграл в луче, и Дунстан не мог не отметить, что лиловое стекло всеми переливами повторяет цвет ее глаз. – Понятно, – протянул он. – Еще эти цветы используют для различных чар и заклинаний. Благородный сэр не занимается волшебством? Дунстан помотал головой. В юной леди было что-то особенное, но он никак не мог понять – что именно. – И все равно, – улыбаясь, продолжила девушка, – цветок является прекрасным подарком. Наконец Дунстан понял, что особенного в его новой знакомой: ее кисть охватывала тонкая серебряная цепочка, которая сбегала вниз, к лодыжке, и змеилась в траве до самой крытой повозки. Дунстан вопросительно указал на нее глазами. – Вы о цепи? Да, она приковывает меня к прилавку. Я – личная рабыня колдуньи, которой принадлежит фургон. Она захватила меня в рабство много лет назад, когда я играла у водопада в землях моего отца, высоко в горах. Колдунья заманила меня далеко от дома, приняв вид очень красивой лягушки и ускользая у меня из-под рук. А когда я, увлекшись погоней, вышла за границу отцовских владений, приняла свой истинный облик и набросила на меня мешок. – И что же, вы теперь… навсегда у нее в рабстве? – Ну, зачем же навсегда, – улыбнулась волшебная девушка. – Я снова обрету свободу в день, когда Луна потеряет свою дочь, если это случится на неделе, когда соединятся два понедельника. Такового дня я терпеливо жду. Пока я исправно исполняю свои обязанности, а в свободное время предаюсь мечтам. Так что же, молодой господин, не купите цветочек? – Меня зовут Дунстан. – Нечего сказать, скромное имя, – улыбаясь, поддразнила она. – И где же ваши клещи, мастер Дунстан? Сможете прищемить нос дьяволу[2 - Св. Дунстан Кентерберийский, архиепископ, монах-бенедиктинец, род. ок. 909, ум. 19. 05. 988. Был одним из ближайших советников английского короля Эдреда. В свободное от пастырской деятельности время занимался живописью, музыкой и кузнечным ремеслом, в связи с чем почитается как покровитель кузнецов и ювелиров. («Католическая энциклопедия»). В житии св. Дунстана встречается история о том, как к нему явился дьявол, когда святой работал в кузнице, и стал искушать его, после чего святой схватил его за нос раскаленными клещами. Эта история, в частности, рассказывается в книге Диккенса «A Child's History of England», в которой аббат Дунстан выступает как могущественный интриган, имевший огромное влияние на королей. – Примеч. пер.]? – А вас-то как зовут? – спросил Дунстан, густо покраснев. – Сейчас никак. Я ведь рабыня и не имею права носить свое прежнее имя. Поэтому я откликаюсь на «эй, ты», или на «дрянная девчонка», или на «эта неряха и неумеха». И на многие подобные ругательства. От внимания Дунстана не ускользнуло, как красиво шелк туники подчеркивает линии ее фигуры. А фигура у нее была превосходная, со всеми необходимыми выпуклостями. Встретив глаза в глаза ее лиловый взгляд, Дунстан сглотнул. Он вытащил из кармана платок со сбережениями, только чтобы перестать глазеть на девушку. Развязал уголок, где хранились монеты, и высыпал их на прилавок. – Возьмите сколько нужно за цветок, – сказал он, беря в руки белый подснежник. Девушка подвинула монеты обратно к их владельцу. – За этим прилавком не расплачиваются деньгами. – Как? А чем же тогда? – Дунстан увлекся и не собирался уходить отсюда без цветка для… для Дейзи Хемпсток, конечно. Он желал непременно заполучить цветок – и уйти, потому что, по правде говоря, присутствие молодой леди действовало на него все более обескураживающе. – Я могла бы попросить в уплату цвет ваших волос, – задумчиво протянула девушка. – Или все воспоминания в возрасте до трех лет. Или слух вашего левого уха – ну, не весь слух, а ту его часть, которая радуется красивой музыке, или плеску воды, или шелесту листвы под ветром. Дунстан поспешно замотал головой. – Или один поцелуй. Единственный поцелуй, вот сюда, в щеку. – Вот такая плата меня устраивает! – воскликнул Дунстан, перегнулся через прилавок и под тихий перезвон хрустальных цветов запечатлел на мягкой щеке цветочницы целомудренный поцелуй. Он вдохнул ее дразнящий, волшебный запах, который мгновенно ударил ему в голову и проник в грудь до самого сердца. – Ну вот и все, – сказала она и отдала ему подснежник. Дунстан принял цветок в руки, которые сразу показались ему грубыми и неуклюжими по сравнению с крохотными, во всех отношениях совершенными ручками волшебной девушки. – Встретимся здесь же, Дунстан Тёрн, сегодня вечером, на закате луны. Когда явитесь, дважды крикните сычом. Сумеете? Он кивнул, слегка попятившись. Дунстану не нужно было спрашивать, как она узнала его фамилию, – наверное, девушка попросту завладела этим знанием во время поцелуя, так же, как некоторыми другими вещами. Например, его сердцем. Подснежник тихо звенел у него в руке. – Что такое, Дунстан Тёрн? – воскликнула Дейзи Хемпсток, когда он столкнулся с ней под навесом у мистера Бромиоса. Там же сидели и ее родители, и родители Дунстана, угощаясь портером и колбасками. – Что с тобой стряслось? – Я принес тебе подарок, – пробормотал юноша и протянул ей звенящий колокольчик, который так и горел в послеполуденных лучах. Дейзи, слегка смешавшись, взяла цветок пальцами, еще блестевшими от колбасного жира. Повинуясь внезапному побуждению, Дунстан наклонился и поцеловал ее в щечку прямо на глазах ее родителей и сестры, а также Бриджет Комфри, мистера Бромиоса и прочих. Легко себе представить возмущение всего собрания; однако мистер Хемпсток, который недаром провел все пятьдесят семь лет своей жизни на границе с Волшебной Страной и Запредельными Землями, воскликнул: – Тихо, перестаньте! Гляньте-ка на его глаза. Разве непонятно – бедный мальчик сам не знает, что делает! Бьюсь об заклад, что он заколдован. Эй, Томми Форестер, поди-ка сюда! Проводи юного Дунстана Тёрна назад в деревню, да приглядывай за ним хорошенько; поговори с ним, если он захочет побеседовать, или уложи в кровать, если он решит соснуть. Томми забрал Дунстана с ярмарки и отвел обратно в Застенье. – Ну, полно, полно, Дейзи, – утешала дочку миссис Хемпсток, поглаживая девушку по голове. – Его самым краешком коснулась эльфийская магия, вот и все. Не стоит так переживать. И платочком, хранившимся на объемистой груди, матушка промокнула щеки Дейзи, внезапно повлажневшие от слез. Дочка подняла на нее взгляд, выхватила платочек и шумно высморкалась в него, все еще всхлипывая. С некоторым недоумением миссис Хемпсток поняла, что Дейзи улыбается сквозь слезы. – Но, матушка, ведь Дунстан меня поцеловал! – прошептала девушка и прицепила хрустальный подснежник себе на шляпку, где он продолжал звенеть и сверкать. Потратив некоторое время на поиски, мистер Хемпсток и отец Дунстана добрались до лотка, где торговали хрустальными цветами. Там заправляла пожилая женщина, а возле нее сидела очень красивая экзотическая птица, прикованная к насесту тонкой серебряной цепочкой. Со старухой оказалось совершенно невозможно разговаривать – вместо того, чтобы рассказать, что случилось с Дунстаном, она все сетовала о каком-то великолепном экземпляре из своей коллекции, проданном за бесценок, а также жаловалась на тяжелые времена, исполненные черной неблагодарности, и на негодных нынешних слуг. В пустой деревне (кому придет в голову оставаться дома во время Волшебной Ярмарки?) Томми привел Дунстана в «Седьмую сороку» и усадил на деревянный табурет. Юноша тут же подпер лоб руками и так сидел молча, глядя в никуда, время от времени испуская тяжкие вздохи, похожие на шум ветра. Томми Форестер попробовал его отвлечь. Он обращался к нему всеми возможными способами, приговаривая: – Ну, давай, встряхнись, старина! Немного бодрости – вот что нам нужно, а ну-ка улыбнись, э? Может, хочешь чего-нибудь пожевать? Или выпить? Не желаешь? Что-то мне в тебе не нравится, Дунстан, дружище, что-то тут не так… Однако вскоре, так и не добившись ответа, Томми заскучал по ярмарке, где, несомненно, именно сейчас (Томми сердито выпятил свою узкую нижнюю челюсть) за прелестной Бриджет Комфри увивался некий очаровательный высокий господин в иноземной одежде, с лопочущей обезьянкой на плече. И уверив себя, что в пустом трактире друг будет в полной безопасности, Томми поспешно отправился назад, к отверстию в стене. Когда Томми вернулся на луг, ярмарка гудела пуще прежнего: там и тут зрителей собирали кукольные представления, фокусники, танцующие звери, аукцион лошадей, всевозможные товары на продажу или обмен. С наступлением сумерек на лугу появился новый, еще невиданный народец. Среди новичков затесался герольд, который выкрикивал новости, как современный газетчик – заголовки: «Повелитель Штормфорта страдает от загадочной болезни!», «Огненная Гора сдвинулась с места и приближается к Крепости Дюн!», «Оруженосец наследного принца Гаралюнда превращен в хрюкающего пигвиггина!»[3 - Пигвиггин – лесной эльф из английского фольклора. – Примеч. пер.]. А за монетку разносчик новостей готов был рассказать каждую из этих историй в подробностях. Солнце село, и высоко в небесах засияла огромная весенняя луна. Повеял холодный ветерок. Торговцы начали один за другим исчезать в своих палатках и фургонах, зазывая за собой гостей ярмарки обещаниями разнообразных чудес – за доступную цену, разумеется. Наконец луна коснулась вершин деревьев на западе, и Дунстан Тёрн тихонько прокрался по мощеным улочкам Застенья. По дороге ему попалось немало весельчаков, как местных, так и приезжих, возвращавшихся по домам, но мало кто из них заметил юношу. Дунстан проскользнул в отверстие в стене – до чего же она была толстая, эта стена! – и поймал себя на мысли, каково было бы пройтись по ее верху. Некогда подобные раздумья одолевали и его отца. На ночном лугу за стеной Дунстану впервые в жизни пришла в голову забавная мысль – а что, если не останавливаться, пересечь луг и отправиться дальше, к темным деревьям на том берегу ручья? Эта идея развлекала его, хотя и доставляла неудобство, подобно забредшему в дом неожиданному гостю. Дойдя до назначенного места, Дунстан поспешно отделался от опасной мысли, как хозяин, который извиняется перед гостем и уходит к себе, бормоча оправдания о неотложных делах. Луна садилась. Дунстан прижал сложенные лодочкой руки ко рту и прокричал совой. Ответа не было; небо над головой приобрело странный оттенок – что-то среднее между синим и фиолетовым, но не черное, усыпанное невероятным множеством звезд. Дунстан снова гукнул по-совиному. – По-вашему, – строго сказала девица ему в самое ухо, – это похоже на сыча? Ни домовый, ни мохноногий сыч таких звуков не издает. Белая сова – еще куда ни шло, ну, в крайнем случае совка-сипуха. Будь у меня уши заткнуты веточками, я бы еще могла принять это за голос филина. Но сыч тут ни при чем. Дунстан вздрогнул от неожиданности, однако тут же улыбнулся, хотя и глуповатой улыбкой. Волшебная девушка уселась рядом. Ее присутствие опьяняло. Дунстан дышал ее запахом, чувствовал ее присутствие каждой порой своей кожи. Она придвинулась ближе. – Ты думаешь, что заколдован, а, красавчик Дунстан? – Я не знаю. Она расхохоталась, и смех ее был как плеск чистого родничка меж камней. – Нет, красавчик, мой красавчик, никто и не думал насылать на тебя чары. – Девушка откинулась на спину и теперь смотрела в ночное небо. – Ваши звезды, на что они похожи? – спросила она. Дунстан улегся рядом с ней на холодную траву и тоже стал глядеть на небо. В звездах здесь и в самом деле было что-то странное: может, разные цвета, потому что они блестели, как драгоценные камешки… А может, высыпало больше маленьких звезд или созвездия изменили форму. В общем, что-то в звездах казалось необычным и потрясающим. Они лежали бок о бок, глядя вверх. – Чего ты хочешь в этой жизни? – спросила юная леди. – Не знаю, – признался молодой человек. – Наверное, тебя. – А я хочу вернуть свободу. Дунстан потянулся к серебряной цепи, сбегавшей от ее запястья к лодыжке и терявшейся где-то в траве. Он потянул за цепочку, но она была крепче, чем казалась на вид. – Ее сковали из кошачьего дыхания, рыбьей чешуи и лунного света с добавлением серебра, – объяснила девушка. – Совершенно неразрушимый сплав, пока не исполнятся условия заклятия. – Ох, – пробормотал Дунстан, снова ложась в траву. – Цепь мне почти не мешает, она ведь достаточно длинная. Но меня раздражает само ее наличие, к тому же я скучаю по земле моего отца. Да и старая колдунья – не самая лучшая хозяйка на свете… Неожиданно девушка умолкла. Дунстан приподнялся на локте и потянулся рукой к ее щеке. Пальцы коснулись чего-то горячего и мокрого. – Почему ты плачешь? Девушка не ответила. Дунстан притянул ее к себе, тщетно пытаясь вытереть слезы своей широкой ладонью. А потом ее всхлипывающее лицо оказалось совсем близко, и юноша попробовал в порядке эксперимента поцеловать ее прямо в пылающие губы, до конца не уверенный, правильно ли поступает. Помедлив не более мига, она раскрыла губы ему навстречу, и ее язычок скользнул ему в рот. И тогда, под странными звездами, Дунстан окончательно и бесповоротно потерял голову. Ему уже случалось целоваться с деревенскими девушками, но дальше этого он ни разу не заходил. Его руки нащупали маленькие груди под шелком туники, коснулись твердых жемчужин сосков. Девушка вцепилась в него крепко, как утопающая, возясь с его рубашкой и штанами. Она казалась такой маленькой – Дунстан боялся поранить ее или сломать. Но этого не случилось. Она извивалась и выгибалась под ним, часто дыша и направляя его собственной рукой. Она запечатлела на его лице и груди не менее сотни бешеных поцелуев, а потом вдруг оказалась сверху, оседлала его, смеясь и задыхаясь, мокрая и скользкая, как рыбка, и Дунстан изгибался дугой, ликуя и сходя с ума, наполненный только ей, ей одной, и знай он ее имя – кричал бы его вслух. В конце концов он хотел было выйти из нее, но она не отпустила его, обхватив ногами, и прижалась к нему так крепко, что юноша чувствовал, будто они двое занимают одно место во вселенной. Как если бы на один великолепный, всепоглощающий миг они стали единым существом, дающим и принимающим, как звезды, что сливаются с предрассветным небом. Они лежали рядом, бок о бок. Волшебная леди поправила свою шелковую тунику и снова обрела благопристойный вид. Дунстан не без сожаления натянул штаны и сжал ее маленькую ручку в своей. Пот постепенно высыхал на его коже, и делалось одиноко и холодно. Небо медленно светлело, в сероватых отсветах рассвета Дунстан мог ясно разглядеть свою возлюбленную. Вокруг пробуждались звери: лошади переступали ногами, птицы заводили первые утренние песни. Спавшие в палатках тоже зашевелились и начали выходить наружу. – Что ж, всего тебе хорошего, – тихо сказала девушка, глядя на него с легким сожалением глазами лиловыми, как перистые облака в высоком небе. И, нежно поцеловав юношу губами, напоминавшими на вкус спелую ежевику, она удалилась к цыганскому фургону. Оставшись один, Дунстан потерянно шел через ярмарочный луг, чувствуя себя куда старше своих восемнадцати лет. Он вернулся на сеновал, скинул башмаки и уснул, а проснулся, когда солнце уже стояло высоко в небесах. На следующий день ярмарка окончилась, хотя Дунстан туда больше не возвращался. Чужаки разъехались, жизнь в Застенье вошла в привычную колею – хотя она и оставалась, пожалуй, менее обычной, чем в большинстве деревень (особенно когда ветер дул не с той стороны), но все же, если поразмыслить, сделалась обычной в достаточной степени. Спустя две недели Томми Форестер сделал предложение Бриджет Комфри, и та ответила согласием. Прошла еще неделя, и миссис Хемпсток явилась поутру навестить миссис Тёрн. Они уселись в гостиной пить чай. – Да, повезло мальчику Форестеров, – сказала миссис Хемпсток. – Полностью с вами согласна, – кивнула миссис Тёрн. – Возьмите еще печенье, дорогая. Думаю, ваша Дейзи будет подружкой невесты? – Хочется надеяться, – вздохнула миссис Хемпсток. – Если, конечно, она до этого доживет. Миссис Тёрн встревоженно вскинула глаза. – Только не говорите мне, что она больна, миссис Хемпсток! Это было бы просто ужасно. – Она ничего не ест, миссис Тёрн. Угасает на глазах. Только иногда удается уговорить бедняжку выпить глоток воды. – Ах, Боже мой! – Вчера ночью, – продолжала миссис Хемпсток, – я узнала причину ее болезни. Это ваш Дунстан. – Дунстан? Не говорите мне, что… – И миссис Тёрн в ужасе прикрыла рот ладонью. – О, конечно же, нет, – поспешно замотала головой миссис Хемпсток и поджала губы. – Ничего подобного. Он обидел мою дочь невниманием. Она не видела его уже бог знает сколько дней. Бедная девочка решила, что ему больше нет до нее дела, так что она лежит в постели и плачет, не выпуская из рук подснежник, который он ей подарил. Миссис Тёрн насыпала в чайник еще заварки и добавила кипятку. – Сказать по правде, – призналась она, – мы со стариком Терни сами волнуемся насчет Дунстана. Он… несколько не в себе, вот самое подходящее выражение. Совершенно запустил работу. Терни, помнится, говорил, что мальчику нужно время, чтобы прийти в себя. Если он наконец вздумает прийти в себя, Терни собирается отдать ему в собственность все западные луга. Миссис Хемпсток медленно кивнула. – Хемпсток отнюдь не прочь видеть нашу Дейзи счастливой и радостной. Он собирается дать в приданое девочке целое стадо овец. Овцы Хемпстоков считались лучшими на много миль вокруг: тонкорунные, умные (по овечьей мерке, конечно), с витыми рогами и острыми копытцами. Миссис Хемпсток и миссис Тёрн допили свой чай – и таким образом дело было решено. Дунстан Тёрн женился на Дейзи Хемпсток в июне. И если жених и выглядел несколько отстраненным, зато невеста лучилась радостью и была так мила, как только можно ожидать от невесты. За спинами молодоженов их отцы обсуждали план постройки на восточном лугу новой фермы для молодой семьи. Матери единодушно соглашались, что Дейзи сегодня просто прелесть, и дружно жалели, что Дунстан не позволил ей приколоть на грудь хрустальный подснежник, его собственный подарок с ярмарки в конце апреля. Тут-то мы и распрощаемся с Дунстаном и Дейзи, пока они стоят в опадающем облаке розовых лепестков – алых и белых, желтых и малиновых. Или – почти распрощаемся. Пока строилась новая ферма, они жили в домике Дунстана и в самом деле были весьма счастливы. А необходимость ухаживать за овцами, пасти их, стричь, кормить и лечить – все эти повседневные заботы мало-помалу изгнали из глаз Дунстана отсутствующий взгляд. Наступила осень, потом зима. В конце февраля, когда овцам время ягниться, когда стояли холода и злой ветер завывал на вересковых пустошах, проносясь меж нагих деревьев леса, а ледяные дожди беспрестанно лились со свинцово-серых небес, в шесть часов вечера, после захода солнца, в почти полной темноте кто-то вытолкнул из отверстия в стене плетеную корзину. Стражи, стоявшие по обе стороны бреши, сперва ее не заметили. В конце концов, они смотрели не в ту сторону, да и вокруг было темно и сыро. И вдруг откуда-то послышался тоненький писклявый плач. Только тогда стражи посмотрели под ноги – и увидели на земле корзинку. В ней лежал небольшой сверток. Сверток из шерстяных пеленок и промасленного шелка, откуда выглядывало красное зареванное личико с вытаращенными глазками и разинутым ртом, громко вопящим и голодным. К пеленке младенца серебряной булавкой был приколот обрывок пергамента, на котором красовалась надпись изящным, хотя и немного старомодным почерком: Тристран Тёрн

Глава вторая, в которой Тристран Тёрн вырастает и дает опрометчивое обещание Прошли годы. Следующая Волшебная Ярмарка состоялась точно по расписанию по ту сторону стены. Маленького Тристрана Тёрна, восьми лет от роду, на ярмарку не взяли. На это время мальчика приютили у себя дальние родственники из деревни в дне пути от Застенья. Его сестренка, Луиза, была младше на полгода, однако ей позволили присутствовать на веселом торжище вместе со взрослыми – и из-за этого Тристран пресильно страдал. К тому же Луиза принесла с ярмарки стеклянный шар, изнутри наполненный искорками, которые вспыхивали и сверкали в темноте, освещая теплым нежным светом детскую спальню на ферме, в то время как бедняга Тристран не привез от родственников ничего, кроме кори. Вскоре после этого кошка Тёрнов родила трех котят: двух черно-белых, как она сама, и третьего – совсем маленького, с голубовато-серой шерсткой и глазами, которые меняли цвет в зависимости от настроения зверька: от зелено-золотистого до оранжевого, красноватого и даже алого. Голубого котенка подарили Тристрану, чтобы немного утешить его после ярмарки. Это была кошечка, росла она медленно и казалась хозяину самой лучшей на свете. Но однажды вечером она начала нетерпеливо метаться по дому с громким мяуканьем, подвывая и сверкая глазами, алыми от волнения, как цветки наперстянки. Когда отец Тристрана вернулся домой после работы в поле, кошка взвыла и, проскользнув у него между ног, выскочила за дверь и скрылась в сумерках. В обязанности стражей у стены входило не пропускать на ту сторону людей, но не кошек; и Тристран, которому тогда сровнялось двенадцать, больше никогда не видел своей любимицы. Некоторое время он оставался безутешен. Однажды ночью к нему в спальню пришел отец и, присев на край сыновней кровати, грубовато сказал: – Ей там будет лучше, по ту сторону. С ее настоящим народом. Так что не раскисай понапрасну, парень. Мать Тристрану ничего не сказала – она вообще редко с ним разговаривала. Куда чаще мальчик замечал, что она внимательно на него смотрит, будто пытаясь извлечь из его внешности ответ на какую-то загадку. По этому поводу сестренка Луиза частенько поддразнивала мальчика по утрам по дороге в школу. Она все время дразнила брата за что ни попадя, например, за форму ушей (левое ухо у Тристрана было обычное, а вот правое, слегка заостренное, плотно прилегало к голове) и за глупости, которые ему случалось говорить. Например, однажды он сказал ей, что маленькие пышные облачка на горизонте, которые дети как-то раз заметили по дороге из школы, – вовсе не облака, а овцы. Тристану не помогли попытки объяснить впоследствии, что он имел в виду всего только сходство облаков с овечками, что они напомнили ему овец своей пушистостью и белизной… Луиза хохотала, дразнила его и издевалась, как маленький гоблин. Что еще хуже, она рассказала шутку другим детям и подучила их бормотать «бе-бе», едва завидев неподалеку Тристрана. Прирожденной подстрекательнице Луизе такие забавы доставляли немало радости. Деревенская школа была вовсе не плоха, и под руководством наставницы миссис Черри Тристран Тёрн узнал многое о дробях, о широтах и долготах, мог по-французски попросить тетушку садовника и даже свою собственную тетушку передать ему ручку, выучил всех королей и королев Англии, от Вильгельма Завоевателя до Виктории. Он любил читать, а в письме достиг успехов настоящего каллиграфа. В деревне редко бывали люди со стороны, но иногда в Застенье заезжал бродячий торговец, который продавал «сенсационные романы ужасов» по пенни штука – жуткие истории о небывалых убийствах, роковых встречах, таинственных злодеяниях и великих побегах. Большинство подобных коробейников также торговали песенниками, по две штуки на пенни, и семейные люди брали их нарасхват, чтобы потом собираться вокруг пианино и хором исполнять песни вроде «Спелой вишни» или «В отцовском саду». Так проходил день за днем, неделя за неделей, а также год за годом. В возрасте четырнадцати лет, в стремительном процессе осмоса, характерном для этого возраста, из грязных шуток, чужих секретов и непристойных баллад Тристран узнал о сексе. Когда ему сровнялось пятнадцать, он вывихнул руку при падении с высокой яблони, росшей напротив дома мистера Томаса Форестера, а если быть точнее – напротив окна спальни мисс Виктории Форестер. К глубокому сожалению Тристрана, он успел разглядеть только что-то розовое и дразнящее – предположительно саму Викторию, которая только что вошла. Она была ровесницей сестры Тристрана – и, несомненно, самой красивой девушкой на сотни миль вокруг. К тому времени, как Виктории и Тристрану исполнилось по семнадцать, она, несомненно, достигла, по его мнению, статуса самой красивой девушки на Британских островах. Тристран мог даже настаивать на ее первенстве во всей Британской Империи, если не в целом мире, и врезал бы (или изготовился врезать) каждому, кто посмеет с этим спорить. Однако в Застенье мало кто желал оспаривать подобное утверждение; когда Виктория шла по улице, вслед ей оборачивалось множество голов, и о ее красоту разбилось не одно сердце. Вот вам ее краткое описание. От матери девушка унаследовала серые глаза и личико сердечком, а от отца – вьющиеся каштановые волосы. Ее алые губки были совершенной формы; на щеках, когда она говорила, разгорался нежный румянец. Бледность кожи ее совершенно не портила, напротив – придавала особое очарование. В шестнадцать лет Виктория выдержала яростную битву с матерью, так как девушке взбрело в голову поработать в «Седьмой сороке». «Я все обсудила с мистером Бромиосом, – заявила она, – и лично у него нет возражений». «Что там себе считает мистер Бромиос, – отвечала ей мать, бывшая Бриджет Комфри, – не имеет никакого значения. Прислуживать в трактире – совершенно неприличное занятие для юной леди». Все Застенье с интересом следило за ходом сражения и делало ставки, потому что до сих пор никому не удавалось переспорить Бриджет Комфри: ее язычком, по словам односельчан, можно было соскоблить краску с амбарной двери и содрать кору с живого дуба. Во всей деревне не было смельчака, который согласился бы сойтись на узенькой дорожке с Бриджет Форестер. Говорили, что скорее уж стена сдвинется с места, нежели миссис Форестер уступит в споре. Однако Виктория Форестер привыкла добиваться своего, и если все остальные средства были исчерпаны, у нее всегда оставалось последнее: воззвать к отцу – и он немедленно давал любимой дочери что она хотела. Но тут даже Виктории пришлось удивиться, потому что отец в кои-то веки согласился с женой, сообщив девушке, что работа в баре «Седьмая сорока» не подходит для благовоспитанной леди. После какового заявления Томас Форестер выдвинул вперед нижнюю челюсть, и вопрос был исчерпан. Не было в деревне ни одного мальчишки, который избежал бы влюбленности в Викторию Форестер. Взрослые солидные джентльмены, счастливо женатые, с сединой в бородах, и те оглядывались, когда она проходила по улице, и на несколько секунд превращались в легконогих сатиров. – Говорят, среди твоих поклонников числится сам мистер Мандей, – сообщила Луиза Тёрн Виктории Форестер однажды майским днем в яблоневом саду. Пятеро девочек устроились рядком на удобном сиденье, которое само собой образовалось в развилке ствола старой яблони. Когда налетал майский ветерок, розовые яблоневые лепестки сыпались, как снег, девицам на волосы и в подолы юбок. Послеполуденное солнце сияло сквозь листву зеленым серебром и золотом. – Мистеру Мандею сорок пять, – презрительно фыркнула Виктория. По выражению ее лица ясно читалось, что, когда тебе семнадцать, сорок пять лет – это глубокая старость. – Кроме того, – заметила кузина Луизы, Сесилия Хемпсток, – он уже однажды был женат. Я бы не хотела выйти замуж за мужчину, который женится во второй раз. Все равно что доверить постороннему человеку объезжать твоего собственного пони. – А мне лично кажется, – добавила Амелия Робинсон, – у брака с вдовцом все-таки есть одно преимущество. Кто-то другой уже сгладил острые углы до тебя; объездил его, если хочешь. И еще к такому возрасту у мужчин плотское вожделение давно угасает, а значит, молодой жене не грозят особенные неприятности и унижения. В вихре яблоневого цвета послышалось сдержанное хихиканье. – И все-таки, – поразмыслив, изрекла Люси Пиппин, – это неплохая штука – жить в большом доме, раскатывать в экипаже, запряженном четверкой лошадей, а летом выезжать в Лондон, или в Бат на воды, или в Брайтон купаться в море… хотя мистеру Мандею и сорок пять лет. Остальные девчонки заверещали и принялись осыпать ее лепестками, и никто не визжал громче и не бросал больше лепестков, чем Виктория Форестер. Тристран Тёрн, будучи в возрасте семнадцати лет и на полгода старше Виктории, наполовину проделал путь от мальчика к мужчине и в обоих ролях чувствовал себя одинаково неуютно. Наиболее выдающимися частями его внешности казались острые локти и кадык. Волосы ему от природы достались русые, цвета мокрой соломы, и всегда топорщились в разные стороны, как он ни старался их пригладить гребнем или водой. Был Тристран болезненно застенчив, что по примеру многих болезненно застенчивых людей компенсировал излишней шумностью в самые неподходящие моменты. Частенько он делался самодоволен, как и любой семнадцатилетний юнец, перед которым, по его мнению, лежит весь мир. Иногда Тристран мечтал: работая в поле или стоя за высоким прилавком деревенского магазина «Мандей и Браун», он воображал себя мчащимся на поезде в Лондон или Ливерпуль или пересекающим бескрайние воды Атлантики на пути в Америку. И там, в далеких землях, среди дикарей, в мечтах он сколачивал огромное состояние. Временами ветер дул с той стороны стены, принося запах мяты, тимьяна и красной смородины, и тогда огонь в деревенских каминах начинал испускать язычки странного цветного пламени. Когда дул этот ветер, отказывались работать даже простейшие приспособления, к примеру, фонари и серные спички. В такие дни обычные мечты Тристрана сменялись путаными фантазиями о странствиях по опасным лесам, о принцессах, заключенных в башни, о рыцарях, троллях и русалках. Когда на Тристрана находило подобное настроение, он в одиночку уходил из дома и подолгу лежал на траве, глядя в звездное небо. Мало кто из нас видел звезды такими, как народ тех дней: в наших городах по ночам слишком много света. Но для жителей Застенья звезды сияли, будто иные миры или мечты, бессчетные, как деревья в лесу или листья на дереве. Тристран смотрел в мерцающую темноту небес, пока разум его совершенно не опустошался, и тогда он шел домой, падал на кровать и засыпал как убитый. Нескладное, долговязое создание с огромным внутренним потенциалом, он был бочкой динамита, ожидающей, что некто или нечто однажды подожжет фитиль; но этого все не происходило, и по вечерам Тристран помогал отцу на ферме, а днем работал на мистера Брауна приказчиком в «Мандей и Браун». «Мандей и Браун» – так назывался деревенский магазин. На складе там хранилось много товаров повседневного спроса, но большую часть доходов магазин получал с помощью списков. Деревенские жители вручали мистеру Брауну списки того, что им нужно, от мясных консервов до лекарств для овец, от рыбных ножей до каминной плитки; приказчик составлял большой общий перечень заказов, который мистер Мандей брал с собой, запрягал подводу двумя рослыми лошадьми и ехал в ближайший город графства. Возвращался он через несколько дней, до отказа набив экипаж надобными товарами. Был холодный и ветреный вечер в конце октября, в один из дней, когда дождь все время собирается, но толком так и не идет. Виктория Форестер вошла в магазин «Мандей и Браун», неся листок, исписанный аккуратным почерком ее матери. Девушка позвонила в колокольчик у прилавка, желая, чтобы ее обслужили. Когда из боковой двери вышел Тристран Тёрн, она, кажется, немного огорчилась. – Добрый вечер, мисс Форестер. Девушка сдержанно улыбнулась в ответ и протянула Тристрану свой список. Он гласил: 1/2 фунта саго 10 коробок сардин 1 бутылка грибного кетчупа 5 фунтов риса 1 банка светлой патоки 2 фунта смородины 1 бутылка кошенили 1 фунт леденцов 1 шиллинговая коробка какао от Раунтри 3 коробки полировки для ножей от Оуки 6 коробок ваксы «Брунсвик» 1 упаковка желатина от Суинборна 1 бутылка мебельной мастики 1 половник 1 дуршлаг (за девять пенсов) 1 стремянка Тристран прочитал список, выискивая в нем тему для разговора: ему очень хотелось обменяться с девушкой хоть парой фраз. Словно со стороны он услышал собственный голос: – Похоже, у вас собираются готовить рисовый пудинг, мисс Форестер. Едва выговорив эти слова, он тут же осознал их глупость и неуместность. Виктория поджала свои красивые губки, взмахнула длинными ресницами и отвечала: – Да, Тристран. У нас собираются готовить рисовый пудинг. И добавила, улыбнувшись: – Матушка считает, что рисовый пудинг – лучшее средство для предупреждения простуды и прочих осенних болезней. – А моя матушка, – признался Тристран, – всегда делает ставку на пудинг из тапиоки. Он насадил список на специальный штырь на прилавке. – Большинство заказов мы можем доставить вам завтра утром, а остальное – в начале следующей недели, когда мистер Мандей поедет в город. Порыв ветра промчался по деревне – такой сильный, что стекла в окнах задребезжали, а флюгера на крышах закрутились как сумасшедшие, уже не в силах отличить север от запада и восток от юга. Огонь, горевший в камине в «Мандей и Браун», подпрыгнул и заиграл зелеными и красными языками, сверкая серебряными искрами, – так бывает, если бросить в пламя пригоршню железных опилок. Ветер дул с востока, из Волшебной Страны, и Тристран Тёрн внезапно почуял прилив небывалой отваги, какой он в себе и не предполагал. – Знаете что, мисс Форестер, – сказал он, – я освобожусь через несколько минут. Может быть, вы позволите проводить вас до дома? Мне ведь с вами почти по пути. Он ожидал ответа, чувствуя, что сердце бьется у него где-то в горле. Немало позабавленная Виктория смотрела на него большими серыми глазами. Лет через сто, не меньше, она наконец ответила: – Хорошо. Тристран помчался в кабинет мистера Брауна и сообщил ему, что уходит домой сейчас же. Тот не особенно возражал, хотя добавил недовольно, что когда он, мистер Браун, был моложе, он не только задерживался в магазине до позднего вечера и уходил последним, но частенько оставался ночевать под прилавком, используя вместо подушки свое пальто. Юноша согласился, что в таком случае ему, Тристрану, крупно повезло, и пожелал мистеру Брауну доброй ночи. После чего схватил собственное пальтецо с вешалки, а новую шляпу-котелок – со шляпной стойки, и выскочил на улицу, где на мостовой его поджидала Виктория Форестер. Осенние сумерки сгущались быстро, и пока молодые люди шли рядом, вечер успел превратиться в раннюю ночь. Тристран чувствовал в воздухе отдаленный запах зимы – смесь ароматов ночного тумана, первых заморозков и палой листвы. Они шагали извилистой дорожкой по направлению к ферме Форестеров; в небе висел узкий серп луны, во тьме пылали огромные звезды. – Виктория… – через некоторое время начал Тристран. – Да, Тристран, – отозвалась девушка, которая, согласившись на прогулку, успела подготовиться ко многому. – Ты не сочтешь за наглость с моей стороны, если я тебя поцелую? – Сочту, – холодно отрезала Виктория. – И за очень большую наглость. – А-а, – ответил Тристран. Они поднялись на холм в полном молчании. С вершины холма были хорошо видны огоньки Застенья; теплые окошки, за которыми горели свечи и лампы, казались уютными и манящими. А над головами молодых людей сверкали мириады звездных огней, они вспыхивали и пылали ледяным пламенем, страшно далекие, неохватные для человеческого ума. Тристран взял маленькую ладошку Виктории в свою. И девушка не отняла руки. – Ты видел? – спросила она, указывая куда-то вперед. – Ничего я не видел, – признался Тристран. – Потому что смотрел только на тебя. Виктория улыбнулась в лунном свете. – Ты – самая прекрасная женщина в мире, – сказал Тристран со всем пылом юного сердца. – Не забывайся, – ответила Виктория – но тон ее казался вполне благосклонным. – Что ты видела? – спросил Тристран. – Как упала звезда. В это время года звезды довольно часто падают. – Викки, – попросил юноша, – ты не поцелуешь меня? – Нет, – ответила девушка. – Но ведь ты целовала меня, когда мы были младше. Ты поцеловала меня под Дубом Пожеланий на свое пятнадцатилетие. И в последний Майский праздник ты меня поцеловала – помнишь, за сараем твоего отца… – Тогда я была совсем другой, – пожала плечами Виктория. – И больше не собираюсь тебя целовать, Тристран Тёрн. – Если не хочешь целоваться просто так, выходи за меня замуж, – выпалил Тристран. На холме воцарилось молчание, только шумел октябрьский ветер. Потом тишину нарушил звенящий звук: это смеялась от удовольствия весьма польщенная девушка, первая красавица Британских островов. – Замуж? За тебя? – спросила она, перестав смеяться. – С чего бы мне выходить за тебя замуж, Тристран Тёрн? Что ты можешь мне дать? – Что я могу? – воскликнул юноша. – Если хочешь, ради тебя, Виктория Форестер, я отправлюсь в Индию и привезу тебе слоновые бивни, и жемчужины с ноготь большого пальца, и рубины размером с голубиное яйцо! Или уплыву в Африку и привезу оттуда алмазы величиной с крикетный шар, а еще отыщу исток Нила и назову его в твою честь! Я поеду в Америку, в Сан-Франциско, на золотые прииски, и не вернусь, пока не добуду столько золота, сколько ты весишь! Тогда я доставлю это золото сюда и сложу к твоим ногам. По твоему слову я доберусь до крайнего севера и буду убивать там огромных белых медведей, а их шкуры пришлю тебе. – У тебя неплохо получалось, – сказала Виктория, – пока дело не дошло до белых медведей. Даже перебей ты их целую сотню, я все равно не стала бы тебя целовать, деревенский дурачок, мальчишка на побегушках! И замуж за тебя я тоже не выйду. Глаза Тристрана сверкали в лунном свете. – Тогда я отправлюсь ради тебя в далекий Китай и привезу оттуда огромный сундук, отбитый у пиратов, полный самоцветов, шелка и опиума! Я поеду в Австралию, на самый край света, и привезу оттуда… гм… – Тристран поспешно перебрал в уме прочитанные «сенсационные романы», стараясь вспомнить, заносило ли кого-либо из их героев в Австралию. – И привезу тебе кенгуру, – сказал он наконец. И добавил: – А еще гору опалов. Насчет опалов он был почти уверен. Виктория Форестер сжала его руку. – И что же я буду делать с кенгуру? – спросила она. – Знаешь, нам надо бы поспешить, а то мои родители начнут волноваться, строить догадки – и наверняка придут к неправильным выводам. Потому что я не целовалась с тобой, Тристран Тёрн. – Так поцелуй меня сейчас, – взмолился он. – Я что угодно отдам за твой поцелуй, влезу на любую гору, переплыву самую глубокую реку, перейду целую пустыню! Юноша взмахнул рукой, широким жестом указывая на деревню Застенье под холмом и в ночное небо над головой. В созвездии Ориона, низко над восточным горизонтом, ярко вспыхнула и упала звезда. – Ради твоего поцелуя и дабы добиться твоей руки, – велеречиво изрек Тристран, – я готов принести тебе эту упавшую звезду. Он вздрогнул от холода. Тонкое пальтецо продувалось насквозь, и было уже совершенно ясно, что поцелуя Тристрану не получить. Такая незадача ставила его в тупик. У мужественных героев «сенсационных романов» никогда не возникало проблем с поцелуями. – Ну хорошо, давай, – сказала Виктория. – Если сумеешь, я согласна. – Что? – не понял Тристран. – Если ты принесешь мне звезду, – продолжала Виктория, – да, именно ту самую, что сейчас упала, а не другую, – тогда я поцелую тебя. Смотри, как удачно для тебя все складывается: не нужно ехать ни в Австралию, ни в далекий Китай. – Что? – снова переспросил Тристран. Тогда Виктория рассмеялась ему в лицо, отняла свою руку и зашагала вниз с холма к ферме отца. Тристран бросился ей вдогонку. – Ты серьезно говоришь? – Конечно. Настолько же серьезно, как ты – свои длинные речи о рубинах, золоте и опиуме, – отозвалась девушка. – Что вообще такое этот опиум? – Его добавляют в микстуру от кашля, – объяснил Тристран. – Вроде эвкалипта. – Да уж, звучит не особенно романтично, – усмехнулась Виктория Форестер. – Так что же, ты собираешься идти за обещанной звездой? Она упала где-то на востоке, вон там. – Девушка вновь рассмеялась. – Глупый мальчишка на побегушках! Все, на что ты годен, – это доставлять нам продукты для рисового пудинга. – А если я принесу тебе упавшую звезду? – нарочито небрежно спросил Тристран. – Что я получу от тебя в награду? Поцелуй? Или руку и сердце? – Все, что захочешь, – весело сказала Виктория. – Клянешься? Они уже были в ста ярдах от фермы Форестеров. Окна горели светом многих ламп, желтым и оранжевым. – Конечно, – ответила Виктория и улыбнулась. Тропинка к дому Форестеров по осени превращалась в сплошную грязь, намешанную копытами лошадей, коров и овец. Тристран Тёрн встал на колени в эту грязь, не жалея ни пальто, ни шерстяных штанов. – Я принимаю твою клятву, – сказал он. Снова подул ветер с востока. – Позвольте с вами распрощаться, моя леди, – изрек Тристран Тёрн. – Меня призывают неотложные дела на востоке. Он встал, не замечая, что колени и полы пальто покрыты грязью, и низко поклонился девушке, сняв перед ней шляпу. Виктория Форестер засмеялась над тощим мальчишкой, приказчиком из магазина, и хохотала она долго и весело. Тристран слышал за спиной серебряный звон ее смеха, пока спускался с холма. Всю дорогу до дома юноша проделал бегом. Кусты ежевики вцеплялись в полы пальто колючими ветками, а какой-то зловредный сучок сбил ему шляпу с головы. Наконец, запыхавшийся и грязный, он ввалился в кухню родительского дома на западном лугу. – Ты только посмотри на себя! – воскликнула мать. – Что у тебя за вид? Как ты мог! Сын лишь улыбнулся ей в ответ. – Тристран, – сказал отец, который в свои тридцать пять лет оставался все таким же высоким и веснушчатым, хотя в коричневых волосах у него появились седые ниточки. – Ты что, не расслышал? С тобой разговаривает твоя мать. – Папа, мама, извините, – сообщил Тристран, – но я сегодня вечером ухожу. Некоторое время меня не будет в деревне. – Что за чушь! – отозвалась Дейзи Тёрн. – Никогда не слышала подобной белиберды. Но Дунстан Тёрн внимательно посмотрел сыну в глаза и обратился к жене. – Позволь мне с ним поговорить, – сказал он. Супруга бросила на него яростный взгляд, однако все-таки кивнула. – Прекрасно! Меня одно интересует: кому придется зашивать пальто, порванное этим мальчишкой? И она стремительно удалилась из кухни. Огонь в камине поблескивал зеленым и лиловым, с серебряными всполохами. – И куда же ты идешь? – спросил Дунстан. – На восток, – ответил его сын. На восток. Отец медленно покивал. В Застенье было два востока – просто восток, то есть соседнее графство, и восток – по ту сторону стены. Дунстан Тёрн без лишних расспросов понимал, который восток имеет в виду сын. – Ты собираешься вернуться? Тристран широко улыбнулся. – Да, конечно. – Хорошо, – сказал его отец. – Тогда все нормально. – Он почесал нос. – Ты уже решил, как именно проникнешь за стену? Тристран помотал головой. – Думаю, как-нибудь само образуется. Если придется, я проложу себе дорогу силой. Дунстан хмыкнул. – Ничего подобного ты делать не будешь. Ты только представь, например, меня – или себя – на месте стражей! Я не хочу, чтобы кто-нибудь пострадал. – Он снова задумчиво почесал нос. – Иди собирай вещи и поцелуй маму на прощание, а я провожу тебя через деревню. Тристран собрал дорожный чемоданчик, куда отправились и принесенные матерью запасы: шесть зрелых красных яблок и каравай хлеба домашней выпечки, а также круг свежего сыра. Миссис Тёрн почему-то не смотрела Тристрану в глаза. Он поцеловал ее в щеку и попрощался, после чего вышел за дверь в сопровождении отца. Впервые Тристран стоял на страже у стены, когда ему исполнилось шестнадцать. Тогда ему дали всего одну инструкцию: задача караульного состоит в том, чтобы всеми возможными средствами не пропускать через отверстие никого со стороны Застенья. Шагая рядом с отцом, Тристран дивился, что бы тот мог придумать. Может быть, вдвоем удастся одолеть стражей? А может, отец решил отвлечь их каким-нибудь хитрым способом, в то время как Тристран быстренько проскочит в брешь… А может… К тому времени, как они дошли до стены, Тристран уже проиграл в воображении все возможные варианты – кроме того единственного, который случился на самом деле. Тем вечером на страже у стены стояли Гарольд Кратчбек и мистер Бромиос. Гарольд, сын мельника, крепкий молодой парень, был на несколько лет старше Тристрана. Волосы мистера Бромиоса оставались все такими же черными и вьющимися, а глаза – зелеными, от него исходил аромат винограда и виноградного сока, ячменя и хмеля. Дунстан Тёрн направился прямо к мистеру Бромиосу и встал перед ним. Тот переступал с ноги на ногу, чтобы не замерзнуть. – Добрый вечер, мистер Бромиос. Добрый вечер, Гарольд, – сказал Дунстан. – Здрасьте, мистер Тёрн, – отозвался Гарольд Кратчбек. – Добрый вечер, Дунстан, – сказал мистер Бромиос. – Надеюсь, у тебя все в порядке. Дунстан подтвердил, что так оно и есть. Они немного поговорили о погоде и сошлись во мнении, что для фермеров она не слишком-то удачна и что судя по количеству ягод на тисах и падубах зима предстоит холодная и долгая. Тристран, слушая их разговор, едва не лопался от нетерпения, но старательно держал язык за зубами. Наконец отец перешел к делу. – Мистер Бромиос, Гарольд, если не ошибаюсь, вы оба знакомы с моим сыном Тристраном? Тристран нервно приподнял свою шляпу. И тут отец сказал нечто совершенно непонятное: – Думаю, вы оба знаете, откуда он пришел. Мистер Бромиос молча кивнул. Гарольд Кратчбек ответил, что люди разное говорят и вряд ли хотя бы половина пересудов заслуживает внимания. – Так вот это правда, – объяснил Дунстан. – И теперь пришло ему время вернуться обратно. – Все дело в звезде… – начал было Тристран, но отец знаком велел ему замолчать. Мистер Бромиос потер подбородок и взъерошил пятерней свои черные кудри. – Хорошо, – сказал он наконец. После чего развернулся к Гарольду и тихо поговорил с ним. Тристран не расслышал ни слова. Отец вложил ему в руку что-то маленькое и холодное. – Что же, ступай, парень. Ступай и возвращайся со своей звездой, и да хранит тебя Господь и все Его ангелы! Мистер Бромиос и Гарольд Кратчбек, стражи ворот, расступились, пропуская молодого человека. Тристран шагнул через отверстие меж каменных глыб стены – и оказался на лугу по ту сторону. Оглянувшись, он увидел троих мужчин, обрамленных аркой прохода, и снова подивился, почему ему так просто позволили пройти. Держа в одной руке чемоданчик с поклажей, а в другой – вещицу, которую дал ему отец, Тристран Тёрн зашагал вверх по пологому склону, по направлению к лесу. Он шел, и ночной холод с каждым шагом будто бы слабел. Уже оказавшись в лесу на вершине холма, Тристран вдруг с изумлением заметил, что в просвет меж ветвей прямо на него светит яркая луна. Юноша был немало удивлен, потому что луна вообще-то села уже час назад; и удивился вдвойне, осознав, что зашедшая луна была узеньким серпом, а сквозь ветви на него светит полный золотой диск. Вдруг холодная вещица в его кулаке тонко зазвенела хрустальным мелодичным звоном, будто колокола крохотной стеклянной церквушки. Тристран раскрыл ладонь и поднял отцовский подарок к свету. Это был подснежник, целиком сделанный из стекла. Лица коснулся порыв теплого ветра, принесшего запах мяты, смородиновых листьев и спелых, сочных слив. Тристран впервые понял, как удивительно все, что с ним происходит. Он шел по Волшебной Стране в поисках упавшей звезды, не имея ни малейшего представления, где и как ее искать – и вообще что делать, когда силы иссякнут. Юноша оглянулся, не зная, увидит ли он когда-нибудь еще горящие за спиной огоньки Застенья, уже едва заметные в тумане, но все такие же манящие. И понял, что, если он развернется и пойдет обратно, никто никогда его за это не упрекнет – ни отец, ни мать; и даже Виктория Форестер при следующей встрече не станет смеяться над ним и обзывать мальчишкой на побегушках и отпускать шуточки о том, как трудно искать упавшие звезды. Мгновение он колебался. Но потом подумал о губах Виктории, о ее серых глазах, о том, какой серебристый у нее смех, распрямил плечи и вставил хрустальный подснежник в петельку для верхней пуговицы, теперь уже расстегнутой. Слишком невежественный, чтобы бояться, и слишком юный, чтобы благоговеть, Тристран Тёрн зашагал по уже известным нам полям… …в глубь Волшебной Страны.

Глава третья, в которой мы встречаем некоторых других персонажей, в том числе и ныне здравствующих, и узнаем кое-что об упавшей звезде Крепость Штормфорт была воздвигнута на высочайшем пике горы Гуон первым лордом Штормфорта, который правил с конца Первой Эпохи до начала Второй. Следующие повелители Штормфорта все время увеличивали крепость, отчасти перестраивали и расширяли, пока она не достигла своего нынешнего состояния – вгрызшийся в небо скальный пик серого гранита, похожий на покрытый причудливой резьбой клык огромного зверя. Штормфорт возносился в небеса, туда, где собирались грозовые облака, прежде чем спуститься в нижние слои воздуха и пролиться дождем, неся на землю опустошающие бури и молнии. Восемьдесят первый лорд Штормфорта лежал при смерти в личных покоях, выбитых в камне самой высокой скалы, как дупло в больном зубе. В землях по ту сторону стены тоже есть смерть, как и везде. Умирающий призвал к себе сыновей – и они явились все, и живые, и мертвые, вздрагивая от холода в ледяных гранитных чертогах. Они собрались вокруг отцовского ложа и почтительно ждали: живые по правую руку, мертвые – по левую. Четверо из сыновей лорда были мертвы: Секундус, Квинтус, Квартус и Секстус; они стояли неподвижными серыми фигурами, бесплотными и молчаливыми. Живых сыновей насчитывалось трое: Праймус, Терциус и Септимус. Они с некоторой неловкостью топтались справа, переминаясь с ноги на ногу и почесываясь, словно стесненные молчаливым присутствием мертвых братьев. Они ни разу не взглянули в сторону покойных, притворяясь изо всех сил, будто, кроме них и отца, нет никого в этих холодных покоях, где в окна – огромные отверстия в граните – задували ледяные ветра. Отец не знал, почему живые сыновья решили игнорировать мертвых родичей: потому ли, что не видели их, или из нелюбви к призракам, или из-за боязни разоблачения, или из чувства вины – ведь некогда они сами убили своих братьев, каждый – по одному, кроме Септимуса, который прикончил двоих: Квинтуса и Секстуса. Первого он отравил блюдом из угря в остром соусе, а второго попросту столкнул в пропасть, когда они вдвоем любовались сверкавшей далеко внизу грозой. Раньше восемьдесят первый лорд надеялся, что ко времени его кончины из молодых принцев в живых останется только один, а остальные умрут. Тогда единственный выживший и станет восемьдесят вторым лордом Штормфорта и повелителем Высоких Скал; в конце концов, несколько веков назад сам он точно таким же образом взошел на престол. Но нынешняя молодежь обленилась, прежнего пыла и настойчивости почти не осталось, ничего общего с энергичным и напористым юношеством прежних времен… Ах да, кто-то что-то говорил. Восемьдесят первый лорд заставил себя сосредоточиться. – Отец, – повторил густой бас Праймуса. – Мы все здесь и ожидаем твоего решения. Старик некоторое время смотрел на него мутным взглядом. Потом с хрипом втянул ледяной разреженный воздух в легкие и произнес – голосом холодным и твердым как гранит: – Я умираю. Мое время скоро истечет. Вы отнесете мои останки в глубину горы, в Чертог Предков, и положите их – то есть меня – в восемьдесят первую нишу, первую из пустующих, где я и упокоюсь навеки. Если вы не сделаете по моему слову, на вас падет проклятие, и башня Штормфорта обрушится вам на головы. Трое живых сыновей ничего не ответили. Однако меж мертвыми пробежал чуть слышный ропот: возможно, они с сожалением вспоминали о своих собственных останках, расклеванных орлами или унесенных быстрыми горными потоками, через пороги и водопады увлеченных к морю, – о телах, которым не судьба когда-либо упокоиться в Чертоге Предков. – Следующее. Вопрос наследования. – Голос исходил из груди старого лорда со свистом, как воздух из прогнивших кузнечных мехов. Живые сыновья подняли головы. Старший, Праймус, с седыми волосками в густой черной бороде, с орлиным носом и серыми глазами, смотрел выжидающе. Терциус, кареглазый и рыжебородый, выглядел настороженно. А Септимус, с молодой черной бородкой, высокий и отчасти похожий на ворона, казался совершенно безразличным – как, впрочем, и всегда. – Праймус. Подойди к окну. Праймус шагнул к отверстию, вырубленному в скальной стене, и выглянул наружу. – Что ты видишь? – Ничего, сир. Сверху вечернее небо, снизу – облака. Старика бил озноб, не помогало даже одеяло из шкуры горного медведя. – Терциус. Подойди к окну. Что ты видишь? – Ничего, отец. Все как сказал Праймус. Над нами нависло вечернее небо цвета кровоподтеков; снизу мир устлан облаками, серыми и волнистыми. Глаза старика дико вращались в глазницах, как у сумасшедшего стервятника. – Септимус. Теперь ты. К окну. Септимус подошел к окну и встал рядом со старшими братьями, однако на разумном расстоянии от них. – А ты? Что видишь ты? Младший лорд выглянул наружу. Ветер ударил ему в лицо, заставляя глаза болеть и слезиться. В темно-синих небесах слабо поблескивала единственная звездочка. – Я вижу звезду, отец. – О-ох, – выдохнул восемьдесят первый лорд. – Подведите меня к окну. Четверо мертвых сыновей грустно смотрели, как трое живых помогают отцу подняться с постели. Старик распрямился – или почти распрямился, тяжело опираясь на широкие плечи отпрысков и глядя в свинцово-серое небо. Узловатые пальцы лорда, похожие на старые ветки, сомкнулись вокруг прекрасного топаза, висевшего у него на груди на серебряной цепи. Под пальцами старика звенья разошлись, как паутинные нити. Лорд сжал камень в кулаке; концы разорванной цепи свисали из его горсти. Усопшие лорды Штормфорта зашептались меж собой мертвыми голосами, похожими на звук падающего снега: они узнали Топаз Власти Штормфорта. Тот, кто носил его, делался здешним повелителем, если только в его жилах текла кровь Штормфорта. Которому из выживших сыновей восемьдесят первый лорд отдаст камень? Живые сыновья молча смотрели – один выжидающе, другой настороженно, третий безразлично; но это было обманчивое безразличие, немота отвесной скалы, о которой делается понятно, что она неприступна, только когда вы уже проделали полпути вверх и нет дороги назад. Старик отстранил поддерживающие руки своих детей и встал властно и прямо. Он все еще оставался лордом Штормфорта, тем, кто нанес северным гоблинам поражение в битве при Скалистом Кряже; он породил восемь детей – из них семерых сыновей – от трех жен; он убил каждого из своих четверых братьев в честном поединке, не достигнув еще и двадцати лет, хотя старший из братьев превосходил его возрастом почти в пять раз и прославился как великий воин. И этот лорд сейчас поднял над головой священный топаз и произнес на древнем, давно мертвом языке четыре слова, которые повисли в воздухе, как удары могучего бронзового гонга. После чего он бросил камень в небо. У живых братьев перехватило дыхание, когда топаз прочертил длинную дугу над облаками. Камень достиг того, что они заранее сочли высшей точкой его полета, – и вопреки всем законам природы продолжал подниматься в воздух. К тому времени в вечернем небе блестело уже много звезд. – Тому из вас, кто вернет Топаз Власти Штормфорта, я оставляю мое благословение, – проговорил восемьдесят первый лорд. Голос его постепенно терял силу и к концу речи снова сделался хрипом глубокого старика, подобным ветру, шелестящему в разоренном жилище. Братья – живые и мертвые – не отрывали глаз от камня. Топаз все поднимался в темное небо, пока вовсе не исчез из виду. – Что же, по-твоему, мы должны ловить орлов, седлать их и лететь в небеса? – озадаченно и сердито вопросил Терциус. Отец ничего не ответил. Последние отблески дня угасли, и над замком горели бесчисленные яркие звезды. Одна звезда упала. Терциус подумал, хотя и без особой уверенности, что это та самая первая вечерняя звезда, которую разглядел его брат Септимус. Звезда прочертила по ночному небосклону огненный след, протянувшийся куда-то к юго-западу. – Там, – прошептал восемьдесят первый лорд – и бездыханным упал на каменный пол своей опочивальни. Праймус поскреб бороду, глядя на тело, грудой темневшее у его ног. – Хотелось бы мне, – пробормотал он, – вышвырнуть труп старого ублюдка в окно! Зачем он отколол такую глупость? – Лучше не надо, – возразил Терциус. – Не хотим же мы, чтобы Штормфорт обрушился нам на головы. Давайте лучше отнесем его в Чертог Предков. Праймус поднял с пола тело отца и положил его обратно на кровать, покрытую шкурами. – Нужно объявить народу, что повелитель скончался. Мертвые братья теснились у окна возле Септимуса. – Как по-твоему, о чем он думает? – спросил Квинтус у Секстуса. – Размышляет, куда упал топаз и как найти его прежде других, – отозвался Секстус, вспоминая свое долгое падение на острые камни – и в вечность. – Я, черт побери, на него рассчитываю, – сказал бывший восемьдесят первый лорд Штормфорта своим мертвым сыновьям. Но трое еще живых совершенно ничего не слышали. Вопросы вроде «как велика Волшебная Страна» не допускают простых и однозначных ответов. Все-таки Волшебная Страна – не один какой-нибудь домен. И даже не конкретное государство с определенными границами. Карты Волшебной Страны не особенно достоверны, на них не стоит полагаться. Мы говорим о королях и королевах Волшебной Страны, как, к примеру, о властителях Англии. Но Волшебная Страна куда больше Англии, больше, впрочем, и всего нашего мира – ибо с начала времен каждый уголок земли, который вытесняют с карт исследователи, убедительно доказывая, что такого места не существует, находит себе приют в Волшебной Стране. Сами понимаете, Волшебная Страна разрослась до огромных размеров, вобрав в себя земли всех ландшафтов и тварей всех видов. Например, здесь – вернее, там – есть драконы. А также грифоны, виверны, гиппогрифы, василиски и гидры. Конечно, там водятся и более привычные нам звери; например, кошки – как ласковые, так и самостоятельные, собаки – и благородные, и трусливые, а также волки и лисы, орлы и медведи. Посреди леса, такого густого и непроходимого, что можно смело назвать его чащей, стоял маленький бревенчатый домик с тростниковой крышей. Выглядел он довольно зловеще. Снаружи в клетке на жердочке сидела маленькая желтая птичка. Она грустно нахохлилась и не пела, взъерошив выцветшие перья. В дом вела дверка, выкрашенная некогда белой краской, а теперь облупленная и грязная. Изнутри жилище состояло из единственной комнаты, не разделенной никакими перегородками. С потолочных балок свисали копченые окорока и колбасы наряду с чучелом крокодила. В большом очаге у одной из стен, чадя, горел торф, и из трубы на крыше сочился грязный дым. Покрывала застилали три кровати: одну – большую и старинную, и две совсем плохонькие, похожие на лежанки для слуг. В углу стояла огромная деревянная клетка, пока что пустая. Кругом валялась кухонная утварь. Окошки в домике были такими грязными, что едва пропускали свет, и все вокруг покрывал толстый слой пыли и жира. Единственной чистой вещью в избушке оставалось зеркало из черного стекла высотой в человеческий рост, шириной с церковную дверь. Оно стояло, прислоненное к стене. В домике жили три очень старые женщины. Они все делали по очереди – спали на большой кровати, готовили ужин, расставляли силки в лесу, чтобы ловить мелких зверьков, и носили воду из глубокого колодца за домом. Говорили меж собой они редко и мало. В избушке присутствовали еще три женщины, стройные, темнокожие и довольно веселые. Они обитали в чертоге с ониксовым полом и обсидиановыми колоннами, который был во много раз больше жалкой комнатки старух. Во внутренний дворик, открытый ночным небесам, заглядывали яркие звезды. Во дворике плескал фонтан: он изображал изогнувшуюся в экстазе русалку с широко открытым ртом, из которого била струя воды. Чистая черная струя, взлетая вверх, с шумом падала в озерцо внизу, разбивая на части отражения ярких звезд. Эти три женщины и их чертог находились в черном зеркале. Три старухи, единственные обитатели леса, звались Лилим – королевы ведьм. Три молодые женщины в зеркале тоже носили имя Лилим, но являлись ли они наследницами старух, или отражениями их истинных «я», и существовала ли в реальности жалкая лачужка в лесу, или же непонятным образом Лилим на самом деле жили в черном чертоге с фонтаном в виде русалки и звездным внутренним двориком – никто не мог сказать с уверенностью. В тот день одна из старух вернулась из леса, таща с собой мертвого горностая. Ведьма положила зверька на пыльную разделочную доску и взяла острый нож. Она надрезала горностаю шкуру вокруг лапок и шеи и стащила с него шкуру, как стягивают пижаму с ребенка. Ободранный трупик старуха бросила на колоду для рубки мяса. – Кишки? – спросила она дрожащим голосом. Самая старая и низенькая ведьма с самыми спутанными и грязными космами согласилась, раскачиваясь туда-сюда в кресле-качалке. – Попробовать можно. Первая карга подняла горностая за голову и разрезала тушку от шеи до самого низа. Внутренности вывалились на колоду спутанным комком – красные, пурпурные и фиолетовые, кишки и прочие органы, блестящие на пыльном дереве, как мокрые самоцветы. – Сюда! – хрипло завизжала старуха. – Скорее, скорее! Она осторожно поворошила внутренности ножом – и снова взвизгнула. Ведьма, качавшаяся в кресле, вскочила на ноги. (В зеркале одна из черных женщин потянулась и поднялась с тахты.) В дверях показалась третья карга и заковыляла к товаркам так быстро, как только могла. – Что такое? – скрипела она. – Что там? (В черном зеркале к подругам присоединилась третья красавица, темноглазая, с маленькой упругой грудью.) – Смотрите. – Первая старуха указала кончиком ножа. Глаза ведьм от глубокой старости стали бесцветно-серыми. Они щурились и мигали, созерцая горностаевы кишки. – Наконец-то, – сказала одна. – Как раз вовремя, – согласилась другая. – И кто же из нас отправится на поиски? – спросила третья. Все три ведьмы зажмурились и погрузили старые руки в груду теплых внутренностей на колоде. Старушечья ладонь раскрылась. – У меня почка. – А у меня – печень. Третья рука принадлежала самой старой из Лилим. – У меня – сердце, – торжествующе заявила она. – И как ты собираешься ехать? – В нашей старой колеснице. А запрягу ее тем, что встречу на перекрестке. – Годы. Тебе понадобится несколько лет. Карга кивнула. Самая молодая ведьма – та, что явилась из лесу последней, – болезненно заковыляла к высокому облезлому шкафу с выдвижными ящиками. Из самого верхнего она вытащила ржавый железный ларчик и отнесла его сестрам. Он был перевязан тремя жилами, всякая жила затянута своим особым узелком. Три ведьмы развязали каждая свою веревку, и та, что принесла ларчик, откинула крышку. На дне ларца мерцало что-то золотое. – Не так уж много осталось, – вздохнула младшая Лилим, состарившаяся еще во времена, когда их древний лес покрывали морские воды. – Тем лучше, что мы нашли новенькое, разве не так? – резко оборвала ее старшая и сунула в ларец скрюченную руку. Золотое сияние попробовало увернуться от ее цепких пальцев, но ведьма поймала его, блестящее и трепещущее, и затолкала себе в разинутый рот. (Три женщины в зеркале с интересом смотрели на них.) Воздух меж ведьмами как-то странно заколебался. (Миг – и из черного зеркала выглядывали всего две женщины.) А в избушке две старухи, во взглядах которых смешались зависть и надежда, уставились на высокую молодую красавицу, черноволосую, с темными глазами и ярко-алым ртом. – Ну и ну, – протянула красавица, – как же здесь грязно. Она подошла к кровати, возле которой стоял большой деревянный сундук, накрытый линялым гобеленом. Женщина сорвала гобелен, откинула крышку сундука и порылась в его содержимом. – Вот оно. – Красавица швырнула на кровать алое платье и сбросила лохмотья, которые носила в бытность старухой. Сестры жадно смотрели на обнаженное молодое тело. – Когда я вернусь с ее сердцем, лет хватит на всех нас, – сказала та, неодобрительно созерцая волосатые подбородки и запавшие глаза сестер. И застегнула на запястье алый браслет в форме змеи, зажавшей в пасти собственный хвост. – Звезда, – пробормотала одна из старух. – Звезда, – эхом отозвалась другая. – Именно, – подтвердила королева ведьм, надевая на голову серебряный обруч. – Первая за двести лет. И я добуду от нее то, что нам нужно. Она облизнула алые губы темно-красным язычком и выговорила: – Упавшая звезда. На поляне у тихого озера была ночь. Небо усыпали бессчетные звезды. Светлячки горели в листве высоких вязов, в зарослях папоротника и в кустах орешника, мерцая, как огни далекого города. В ручье, питавшем озеро, плескалась выдра. Целое семейство горностаев прокладывало себе дорожку к берегу на водопой. Мышь-полевка нашла упавший орех и начала грызть твердую скорлупу длинными и острыми передними зубками – не потому, что проголодалась, а потому, что на самом деле была заколдованным принцем, который мог вернуть свой прежний облик только после того, как разгрызет Орех Мудрости. Но радость находки сделала принца невнимательным, и о приближении совы-неясыти он догадался, только когда на него упала тень, закрывшая луну. Сова подхватила мышь острыми когтями и вновь исчезла в ночи. Мышь уронила орех, который свалился в ручей и уплыл по течению в озеро, где его проглотил лосось. Сова слопала мышь в пару глотков, и лишь хвост несчастного принца свисал у нее из клюва, длинный, как ботиночный шнурок. Какое-то существо с пыхтением и треском пробиралось сквозь заросли – барсук, наверное, подумала сова (которая сама была заколдована и могла принять свой истинный облик, только проглотив мышь, которая съела Орех Мудрости), или, может, медвежонок. Листья шуршали, ручей тихо журчал, и тут поляна озарилась светом, который лился откуда-то сверху. Чистый белый свет делался все ярче и ярче. Сова увидела его отражение в воде – пылающий сгусток белизны и сияния, такой слепящий, что она поменяла направление и полетела в другую часть леса. Мелкие зверьки в ужасе озирались. Сначала небесный светоч был размером не больше луны, потом начал расти, расти все быстрее, и рощица задрожала каждым листком. Все живое затаило дыхание, а светлячки вспыхнули ярче, чем когда-либо в жизни: каждый из них понял – совершенно ошибочно, конечно, – что вот наконец-то летит его истинная любовь… И тогда… Послышался хруст ветвей и треск, громкий, как выстрел. Свет, осиявший поляну, внезапно погас. Или почти погас. В зарослях орешника билось слабое сияние, как если бы над кустами поднималось, мерцая, облачко крохотных звезд. Оттуда послышался голос – высокий, чистый женский голос, который произнес: – Ой! – а потом совсем тихонько добавил: – Вашу мать. – И еще раз: – Ой… Больше голос ничего не говорил, и на поляне воцарилась тишина.

Глава четвертая «При свече туда дойдешь» С каждым шагом октябрь отступал все дальше. Юноша чувствовал, что идет прямиком из осени в лето. Тристран шел через лес по тропе, с одной стороны которой поднимался густой кустарник. Высоко над головой горели ясные звезды, и полная луна цвета спелого зерна сияла золотом. В лунном свете на кустах шиповника темнели крупные цветы. Юношу начинало клонить в сон. Сперва он боролся с сонливостью, потом скинул пальто и поставил на землю свой чемоданчик – вместительную кожаную штуковину из тех, что в двадцатые годы стали называться саквояжами. Чемоданчик Тристран подложил под голову вместо подушки, а сверху накрылся пальтецом. Сначала он лежал и смотрел на звезды. Казалось, они в своем великом множестве танцуют в небесах величественный и бесконечный танец. Юноша размышлял, какими могли бы оказаться лица небесных танцовщиков. Наверное, они бледные и все с мягкими полуулыбками – что вполне естественно для тех, кто проводит столько времени наверху, взирая с небес на дольний мир, на суету, радости и горести жителей земли. Наверное, им очень забавно каждый раз, когда очередное человеческое существо решает, что оно – центр вселенной, как склонны делать все мы! И тогда Тристран понял, что спит, и пошел к себе в спальню, которая одновременно почему-то оказалась классной комнатой деревенской школы. Миссис Черри постучала указкой по школьной доске, приказывая всем замолчать, и Тристран взглянул на свою грифельную доску, чтобы понять, какой же сейчас урок, – но не смог разобрать ни одной надписи. Миссис Черри ужасно напоминала Тристрану его матушку, и юноша подивился, как он раньше не догадался, что они обе – это одна и та же женщина. Учительница вызвала Тристрана к доске и велела ему перечислить всех королей и королев Англии с датами их правления… – Иж-жвините, – произнес ему в самое ухо негромкий и какой-то лохматый голосок. – Не могли бы вы спать немножечко потише? Ваши сны такие громкие, что перебивают мои собственные, а я, понимаете ли, никогда особенно не увлекался историческими датами. Вильгельм Зеватель, тысяча шестьдесят шестой, – вот все мои познания, и те я бы отдал за единственную танцующую мышь. – М-м? – отозвался Тристран. – Просто немного приглушите их, – посоветовал голосок. – Если вам не трудно. – Простите, – сказал Тристран, и дальнейший его сон стал сплошной темнотой. – Завтрак, – сообщил ему кто-то на ухо. – Грибусы, жаренные в масле с диким чесноком. Тристран открыл глаза. Дневные лучи пробивались через густые ветки кустов шиповника, окрашивая траву зеленым золотом. Ноздри щекотал восхитительный запах. Под самым носом Тристрана стояла оловянная плошка. – Конечно, угощение жалкое, – продолжал голосок. – Деревенское, я бы сказал. Совсем не то, к чему привыкли благородные господа – но простецы вроде меня высоко ценят хороший грибус. Тристран сморгнул, потянулся к плошке и двумя пальцами извлек оттуда большой горячий гриб. Юноша осторожно откусил маленький кусочек, в рот ему потек ароматный сок. Ничего прекраснее он не ел никогда в жизни, и, прожевав гриб, Тристран не замедлил об этом сказать. – Очень мило с вашей стороны, – обрадовалась маленькая фигурка, сидевшая по ту сторону костерка, который дымил и потрескивал в утреннем воздухе. – Да, очень, очень мило. Я же знаю, как и вы сами знаете, что вы скушали всего-навсего жареный грибус и ни кусочка хоть чего-нибудь стоящего… – А еще можно? – спросил Тристран, наконец понимая, как сильно он проголодался: иногда это делается ясно, как только начнешь есть. – Ах какие прекрасные манеры! – восхитилось маленькое существо, одетое в широкополое смешное пальто и широкополую же смешную шляпу. – Вы спрашиваете, можно ли еще, как будто отведали перепелиных яиц-пашот или копченой газельей вырезки с трюфелями, а не обычных грибусов, на вкус не лучше последней тухлятины, которой и кошка побрезгует! Вот они, манеры-то! – Нет, я в самом деле хотел бы съесть еще один гриб, – сказал Тристран. – Пожалуйста. Маленький человечек – если он, конечно, был человеком, в чем Тристран сильно сомневался, – горестно вздохнул и потянулся к сковородке, которая шкворчала на огне. Насадив на конец ножа два больших гриба, он сбросил их в оловянную гостевую плошку. Тристран подул на угощение и быстро съел его, опять-таки держа пальцами. – Посмотреть, как вы едите, – сообщило лохматое существо со смешанным выражением гордости и отчаяния, – так прямо кажется, что мои горькие и червивые грибусы вам нравятся и вы не жалеете, что взяли такую гадость в рот. Тристран облизал пальцы и заверил своего благодетеля, что давно ему не приходилось есть таких сочных, ароматных и замечательных грибов. – Это вы сейчас так говорите, – с мрачным удовлетворением отвечал тот, – но посмотрим, что вы скажете через час-другой. Наверняка вашему кишечнику грибусы не придутся по вкусу, как одной рыбачке не пришлась по вкусу русалка, с которой спутался ее парень. Ух та рыбачка и кричала – слышно было от Гарамонда до Штормфорта! И в каких выражениях, вы просто не поверите! Ей-богу, у меня уши в трубочку сворачивались. – Лохматый господин тяжело вздохнул. – Кстати говоря, о кишечнике, – продолжил он. – Я собираюсь пойти облегчить мой собственный вон за тем деревом. Не окажете ли вы мне честь и не последите ли пока за моими вещами? Буду вам очень обязан. – Пожалуйста, – вежливо согласился Тристран. Лохматый человечек исчез за толстым дубовым стволом. Он с кряхтеньем повозился там и вскоре вернулся, приговаривая: – Ну вот и все. Знавал я одного господина из Пафлагонии, который имел обыкновение каждое утро заглатывать живую змею. Он любил говорить, что эта привычка рождает уверенность в наступающем дне: мол, за весь день с тобой не может случиться по крайней мере ничего более неприятного. Когда его приговорили к повешению, перед казнью беднягу заставили слопать полную миску лохматых многоножек, так что его убеждение в конце концов себя не оправдало. Тристран извинился и сам отправился за дерево помочиться. Там он обнаружил маленькую кучку помета, нимало не напоминавшего человеческие испражнения. Скорее это выглядело как оленьи или кроличьи катышки. – Меня зовут Тристран Тёрн, – представился юноша по возвращении. Его сотрапезник тем временем убирал все, что осталось после завтрака – дрова, сковородки и прочее, – в огромный чемодан. Он снял свою широкую шляпу и прижал ее к груди, глядя на Тристрана снизу вверх. – Очарован, – сообщил он. И потыкал пальцем в чемодан, на котором красовалась надпись: «ОЧАРОВАН, ЗАВОРОЖЕН, ЗАКОЛДОВАН И ПЕРЕЗАВОЛХВОВАН». – Чаще всего я именно перезаволхвован, – доверительно сказал лохматый знакомец, – но вы же знаете, как непостоянны такие вещи. С этими словами он вдруг подхватил свою поклажу и очень быстро засеменил по дороге. – Эй! Погодите! – воскликнул Тристран. – Вы помедленнее не можете? Потому как косматый человечек – Очарован? Может, это его имя? – удалялся от него с огромной скоростью, быстрее, чем белка, которая взбегает вверх по стволу. Ему не мешал даже гигантский чемодан, вызывавший в памяти Тристрана тяжкий груз Христианина из «Пути паломника» (который миссис Черри зачитывала ученикам каждый понедельник, неизменно прибавляя, что это прекрасная книга, хотя ее автор и являет дурной пример для подражания). Маленькое существо развернулось и побежало по дороге обратно к Тристрану. – Что-то не так? – вопросило оно. – Я за вами не успеваю! Вы так быстро ходите… Лохматый человечек тут же замедлил шаги, чтобы спутник не отставал. – Прошу печения, так сказать, – важно произнес он. – Я так давно путешествую в одиночестве, что не привык подстраиваться под других. Они шагали рядом, и сквозь молодую листву на дорогу падал зелено-золотой солнечный свет. Тристран твердо знал, что такой свет бывает только весной. Он подумал, что лето, должно быть, осталось так же далеко позади, как и октябрь. То и дело юноша замечал яркую цветную вспышку, мелькнувшую в зелени дерева или куста, и лохматый человечек всякий раз давал пояснения: – Это коростель. Его зовут мистер Деркач[4 - Деркач – одно из названий коростеля. – Примеч. пер.], кстати сказать. Приятная птица, хотя голосок и подкачал. Или: – Пурпурная колибри. Пьет цветочный нектар. Любит парить в воздухе. Или: – А вон красношапочник[5 - Красношапочник (redcap) – зловредный дух из английского фольклора, обычно заводится в разрушенных строениях, где совершилось злодейство. Выглядит как маленький старичок с длинными когтистыми руками, на голове у него красная шапочка, выкрашенная кровью. Спать в разрушенных замках и домах опасно, потому что тамошний красношапочник может захотеть подкрасить свою шапочку свежей кровью. Изгнать его можно словами Писания или знаком креста. – Примеч. пер.]. Они обычно держатся на расстоянии, но не вздумайте любопытствовать и к ним приближаться – нарветесь на неприятности, с них, ублюдков, станется. У ручья путники остановились пообедать. Тристран поделился караваем и спелыми красными яблоками, а также твердым, кислым и ноздреватым сыром, который дала ему в дорогу мама. И хотя лохматый человечек осмотрел продукты не без подозрения, это не помешало ему их мгновенно слопать и даже облизать пальцы, а потом с хрустом вгрызться в яблоко. Затем он наполнил в ручье закопченный чайник и вскипятил чай. – Полагаю, вы расскажете о себе? – предположил лохматый человечек, пока они сидели на земле и чаевничали. Тристран немного поразмыслил и ответил: – Я пришел из Застенья, это такая деревня. Там живет юная леди по имени Виктория Форестер, которой нет равных среди женщин, и она – владычица моего сердца. Ее лицо… – Набор компонентов обычный? – перебил лохматый. – Нос, два глаза, зубы и все прочее? – Разумеется. – Отлично. Тогда описание можно опустить, – разрешил человечек. – Я заранее всему верю. Перейдем к делу: какую именно глупость вас отправила совершать ваша юная леди? Тристран отставил свою деревянную чашку с чаем и оскорбленно встал на ноги. – Как вы посмели, – вопросил он тоном, который считал высокомерным и презрительным, – предположить, что моя возлюбленная могла послать меня с глупым поручением? Человечек смотрел на него снизу вверх глазками, похожими на черные бусины. – Потому что я не вижу другой причины парню вроде тебя настолько сдуреть, чтобы переступить границы Волшебной Страны. Из твоих земель к нам приходит только три вида дураков: менестрели, влюбленные и безумцы. На менестреля ты не похож, и мозги у тебя – прости за грубость, парень, но это правда, – самые заурядные, обычные, как сырная корка. Так что если кто меня спросит, я бы поставил на любовь. – Потому что, – возгласил Тристран, – каждый влюбленный в сердце своем безумец, а в душе – менестрель. – Думаешь? – усомнился человечек. – Никогда такого не замечал. Так вот о юной леди. Она что, послала тебя искать богатства? Раньше такой подход был очень популярен. То и дело, бывало, натыкаешься на молодых ребят вроде тебя. И вся эта публика шатается туда-сюда в надежде наткнуться на кучу золота, которую какой-нибудь бедный дракон или великан собирал не одно столетие! – Нет. Не в богатстве дело. Скорее в обещании, которое я дал вышеупомянутой юной леди. Я… мы разговаривали, и я обещал ей разные вещи, а тут она увидела, как падает звезда, и я поклялся принести ей эту звезду. А упала она… – юноша махнул рукой куда-то в сторону горной гряды на востоке, – примерно вон туда. Лохматый человечек почесал лицо… или морду; Тристран до конца не мог разобраться, лицо или морда у его нового знакомого. – Знаешь, что бы я сделал на твоем месте? – Нет, – с надеждой отозвался Тристран. – А что? Коротышка вытер нос пятерней. – Я бы предложил этой леди пойти и сунуть нос в свинячье корыто, а потом нашел бы какую-нибудь другую девицу, которая согласится с тобой целоваться, не требуя невесть чего. Ты просто обязан найти другую. Я знаю земли, из которых ты пришел: там, куда ни брось полкирпича, непременно угодишь в подходящую особу. – Других девушек для меня не существует, – уверенно заявил Тристран. Человечек в ответ только хмыкнул. Они собрали вещи и продолжили путь, некоторое время шагая в молчании. – Ты это серьезно сказал? – спросил наконец лохматый. – Ну, насчет упавшей звезды. – Да, – ответил Тристран. – На твоем месте я бы впредь держал язык за зубами, – посоветовал коротышка. – Могут найтись те, кого… заинтересуют подобные сведения. Не по-хорошему заинтересуют, я хочу сказать. Так что лучше помалкивай. Только не лги. – Что же я должен отвечать? – Ну, например, если спросят, откуда ты идешь, говори «оттуда». – И коротышка указал себе за спину. – А если спросят куда, отвечай – «туда». – И он махнул рукой вперед. – Понятно, – отозвался Тристран. Тропа, по которой они шли, делалась все менее различимой. Холодный ветер взъерошил волосы юноши, заставив его вздрогнуть. Дорога незаметно завела путников в чахлый и бледный березовый лес. – Как вы думаете, далеко дотуда? – спросил Тристран. – До звезды, я имею в виду? – Далеко ли Вавилон? – риторически отозвался человечек. – Последний раз, когда я ходил этой дорогой, здесь не было леса. «Далеко ли Вавилон», вспомнил Тристран старый стишок, шагая серым безрадостным лесом.

Далеко ли Вавилон?
Миля, пять иль пятьдесят.
При свече туда дойдешь,
А потом – назад.
Будешь быстр и не свернешь —
При свече туда дойдешь. – Вот это здорово, – оценил лохматый коротышка и встревоженно повертел головой, будто опасаясь чего-то. – Да ладно, обычный детский стишок, – вздохнул Тристран. – Обычный детский?.. Боже ж мой, да я знаю полно народу по эту сторону стены, кто трудился бы лет семь над составлением подобного заклинания! А там, откуда ты пришел, вы без задней мысли бормочете вещи такого рода своим детишкам, наряду с «утю-тюшень-ки-тю-тю», «ладушки, ладушки» и прочей ерундой… Ты что, замерз, парень? – Не то чтобы сильно, но… да, немножко есть. – Погляди-ка вокруг. Ты видишь дорогу? Юноша заморгал. Серый лес будто поглощал свет, в нем исчезало всякое чувство направления и расстояния. Тристран-то думал, что они идут по тропе, однако теперь, когда он пытался ее разглядеть, тропа последний раз мелькнула под ногами и исчезла, как оптический обман. Тристран еще помнил, как вехи на пути, вон то дерево, и это, и тот камень… но никакого пути уже не было, только сумрак и тени и бледные стволы вокруг. – Ну вот, мы и попались, – слабым голосом выговорил лохматый человечек. – Может, побежать? – Тристран на всякий случай снял свою шляпу, держа ее перед собой. Коротышка покачал головой. – Бесполезно. Мы явились прямиком в ловушку и останемся в ней даже бегущие. Он в сердцах пнул ближайший высокий березовый ствол. С дерева упало несколько сухих листков – и что-то непонятное и светлое, ударившееся о землю с шелестящим звуком. Тристран наклонился и увидел, что это белый, высушенный ветром птичий скелет. Человечек содрогнулся. – Я многое умею, – сообщил он Тристрану, – но оказаться отсюда подальше нам не поможет ни одно из моих умений… По воздуху отсюда не сбежать, если судить по этому. – Он поддел сухой скелетик своей лапообразной ногой. – А закапываться в землю такие, как ты, обычно не умеют – хотя в подобных случаях даже и оно не помогает… – Тогда, пожалуй, нам стоит вооружиться, – предложил Тристран. – Вооружиться? – Ну да, пока они не явились. – Пока они не явились? Да что ты, они давно уже здесь, дубовая твоя башка. Они – это деревья. Мы в мертволесье. – В мертволесье? – Конечно. Я сам, дурак, виноват. Надо было внимательней смотреть, куда шел. А теперь не видать тебе никакой звезды, а мне не видать моей любимой торговли. Какой-нибудь бедный заблудившийся балбес найдет через много лет наши белые косточки, высушенные ветром… Вот и все. Тристран не переставая оглядывался вокруг. В сумраке ему казалось, что деревья будто бы подступают ближе, окружая их призрачной толпой, хотя ни одного конкретного движения он не улавливал. Юноша никак не мог понять, не дурачит ли его лохматый человечек – или, может, коротышке мерещится всякая ерунда. Вдруг что-то ужалило его в левую руку. Тристран подумал, что это кусачее насекомое, и шлепнул по нему ладонью – но увидел только бледно-желтый лист. Лист с шуршанием упал на землю. На укушенной руке выступила красная теплая кровь и вздулись вены. Лес шептал и шелестел вокруг. – Что же нам делать? – воскликнул Тристран. – Я ничего не могу придумать. Если б знать, где истинная дорога… Истинную дорогу даже мертволесье не в силах разрушить! Разве что спрятать от нас, замаскировать… – Коротышка беспомощно пожал плечами и завздыхал. Тристран поднял руку и задумчиво потер лоб. – Я… Я знаю, где наш путь! – вдруг воскликнул он, указывая пальцем. – Нам туда. Черные глазки-бусинки его спутника заблестели. – Ты уверен? – Да, сэр. Через ту рощицу, а дальше направо. Там наша дорога. – Откуда ты знаешь? – спросил коротышка. – Знаю, и все, – отозвался Тристран. – Ладно. Вперед! – Человечек подхватил свой чемодан и побежал – но не особенно быстро, так, чтобы не обгонять Тристрана, который мчался, задыхаясь, с колотящимся сердцем, да еще и саквояж на бегу бил его по ногам. – Нет! Не туда! Левее! – крикнул юноша. Ветви и шипастые кусты вцеплялись ему в одежду и рвали ее, словно когтями. Дальше двое бедняг бежали молча. Казалось, деревья перед ними сомкнулись в сплошную стену. Вокруг шквалом носились листья, больно жалясь и кусаясь, когда им удавалось задеть кожу Тристрана. Беглец карабкался вверх по склону, отбиваясь от листьев свободной рукой; чемоданчик задевал за корни и ветки, мешая бежать. Молчание было нарушено каким-то завывающим звуком. Звук исходил от лохматого коротышки, который вдруг остановился как вкопанный и, запрокинув голову, ужасно завыл в небеса. – Скорей, – закричал Тристран, – мы уже почти на месте! Он сгреб человечка за локоть и потащил вперед. Наконец они выбежали на истинную дорогу: это оказалась полоса зеленой травы, пролегавшая сквозь серый лес. – Здесь мы в безопасности? – спросил Тристран, отдуваясь и перепуганно оглядываясь по сторонам. – Пока мы не сходим с дороги – да, – ответил коротышка, выпустил из рук свою поклажу и уселся на траву, рассматривая окружавшие тропу деревья. Ветви бледных берез дрожали, хотя не дуло ни малейшего ветерка, и Тристрану чудилось, что они трясутся от злости. Его спутник тоже начал дрожать, поглаживая и тиская лохматыми пальцами зеленую траву. Потом взглянул на Тристрана. – Вряд ли у тебя найдется бутылка чего-нибудь горячительного, а? Или хотя бы кружка-другая горячего сладкого чая? – Боюсь, что нет, – вздохнул тот. Человечек посопел и потянулся к замку своего чемодана. – Отвернись, – велел он Тристрану. – И не вздумай подглядывать. Юноша послушно отвернулся. Послышался щелчок, потом какая-то возня. Наконец владелец чемодана разрешил: – Можешь поворачиваться. В руках лохматого человечка красовалась эмалированная бутыль. Он изо всех сил, но без особого успеха пытался вытащить пробку. – Гм… Помочь? – нерешительно предложил Тристран, боясь обидеть спутника. Но он волновался напрасно – коротышка тут же отдал ему бутыль. – Давай, – сказал он. – У тебя более подходящие пальцы. Тристран поднатужился и вытянул затычку. В ноздри ударил пьянящий запах – что-то вроде меда, смешанного с хвойным дымком и пряностями. Юноша протянул бутылку хозяину. – Пить такое редчайшее сокровище из горлышка – настоящее преступление, – сообщил лохматый человечек. Он отвязал от пояса деревянную чашку и дрожащими руками плеснул в нее чуть-чуть янтарной жидкости. С наслаждением понюхав напиток, отхлебнул немного и улыбнулся, обнажая мелкие острые зубки. – Ааааххххх… Так-то лучше. И передал чашку Тристрану. – Пей маленькими глотками, – посоветовал он. – Стоимости этой бутылки хватило бы, чтобы выкупить из плена короля. Я отдал за нее два здоровенных бело-голубых алмаза, механическую птичку, которая прекрасно пела, и драконью чешуйку. Тристран отпил из чашки. По всему телу до кончиков пальцев разлилось тепло, а в голове словно защекотали маленькие пузырьки. – Ну как, хорошо? Юноша кивнул. – Боюсь, даже слишком хорошо для таких, как мы с тобой. Но все-таки… Думаю, в трудную минуту мы имеем право на глоток-другой, а минута нам выдалась трудная, верно? Что ж, давай выбираться из этого леса, – сказал лохматый человечек. – В какую нам сторону? – Туда. – Тристран указал налево. Коротышка заткнул бутыль пробкой, упаковал ее, закинул чемодан на плечо, и двое путников снова затопали вперед по зеленой дороге сквозь серый лес. Через несколько часов белые стволы начали редеть. Наконец мертволесье кончилось, и дорога теперь шла вдоль обрывистого берега меж двух невысоких каменных стен. Обернувшись, Тристран не увидел за спиной ни следа какого-либо леса; позади темнела только череда лиловых от вереска холмов. – Здесь можно остановиться, – предложил его спутник. – Нам есть о чем поговорить. Присаживайся. Он поставил на землю свой громадный чемодан и уселся на него сверху, так что даже оказался выше Тристрана, который примостился на камне у дороги. – Я кое-чего не могу понять. Объясни-ка мне. Откуда ты взялся? – Из Застенья, – ответил Тристран. – Я же говорил. – И кто твои родители? – Моего отца зовут Дунстан Тёрн. А маму – Дейзи Тёрн. – Гм… Дунстан Тёрн… Гм… Знаешь, я однажды встречался с твоим отцом. Он приютил меня на ночь. Неплохой парень, хотя, по моему мнению, слишком любит спать. – Коротышка поскреб свою заросшую морду. – Но это все же не объясняет… Послушай-ка, в твоей семье есть что-нибудь особенное? – Моя сестра Луиза умеет шевелить ушами. Лохматый человечек свободно пошевелил своими собственными ушами, большими и волосатыми. – Не совсем то, что надо. Я скорее спрашивал, нет ли у тебя бабушки – знаменитой волшебницы, или дяди – практикующего колдуна, или родственников-эльфов где-нибудь в генеалогическом древе. – Ничего такого я не знаю, – покачал головой Тристран. Коротышка сменил тактику. – Где находится Застенье? – спросил он. Тристран тут же повернулся и указал рукой. – А где Спорные Холмы? Тристран снова показал, ни на миг не задумываясь. – А Катаварские Острова? Юноша указал на юго-запад. Он представления не имел, что Спорные Холмы и Катаварские Острова вообще существуют, пока лохматый человечек не упомянул их названий; однако он был совершенно уверен касательно их расположения, как, к примеру, насчет местопребывания собственной левой ноги или носа. – Гм-м… Ну, попробуем дальше. Ты знаешь, где находится Его Обширность Вселасточный Мускиш? Тристран недоуменно покачал головой. – А где находится Прозрачная Цитадель Его Обширности Вселасточного Мускиша? Тристран уверенно показал. – А где Париж? Тот самый, что во Франции. Юноша немного подумал. – Ну, если Застенье там, то Париж, я думаю, примерно в том же направлении – ведь верно? – Таким образом, – изрек лохматый человечек, рассуждая скорее с самим собой, нежели с Тристраном, – мы видим, что ты способен находить места в Волшебной Стране – но не в твоем собственном мире. Исключение – Застенье, где пролегает граница. Местонахождение живых существ ты определять не можешь… хотя, хотя… скажи-ка, парень, ты знаешь, где находится твоя упавшая звезда? Тристран немедленно указал. – Там. – Гм… Неплохо. Хотя по-прежнему ни шиша не понятно. Проголодался? – Есть малость. И еще у меня вся одежда порвана, – ответил Тристран, ощупывая лохмотья, оставшиеся от его штанов и пальтеца. Сучья и ветви порвали ткань в клочки, пытаясь задержать его на бегу, да и листья прогрызли немало дыр. – И ботинки не в лучшем виде… – Что у тебя в сумке? Тристран открыл свой саквояж. – Яблоки. Сыр. Полкаравая хлеба. Тюбик рыбного клея. Перочинный ножик. Смена белья, две пары шерстяных носок… Наверное, мне стоило захватить побольше одежды… – Клей оставь на потом, – предложил его спутник, быстро разделив оставшуюся еду на две равные части. – Ты оказал мне большую услугу, – сообщил он, хрустя яблоком. – Я таких вещей не забываю. Сперва мы позаботимся о твоей одежде, а потом отправим тебя за звездой. Угу? – Буду очень вам признателен, – нервно отозвался Тристран, делая бутерброд с сыром. – Вот и ладно, – сказал лохматый человечек. – Давай-ка поищем для тебя одеяло. На рассвете три лорда Штормфорта спустились по скалистой горной дороге в карете, запряженной шестью вороными лошадьми. У коней на головах колыхались черные плюмажи, карету снаружи покрасили черной краской, и каждый из лордов по отдельности тоже надел траур. В случае Праймуса это была черная длинная ряса вроде монашеской. Терциус выбрал неброский костюм – так мог бы одеться в траур богатый купец. А Септимус нарядился в черный камзол, облегающие черные штаны и черную шапочку с черным пером, так что стал выглядеть как щеголеватый злодей из второсортной исторической пьесы. Лорды Штормфорта поглядывали друг на друга – один подозрительно, второй настороженно, третий – безразлично. Они не разговаривали между собой: имейся у них возможность заключить какой-либо союз, Терциус мог бы объединиться с Праймусом против Септимуса. Но никаких союзов быть не могло. Карета поскрипывала и тряслась. Один раз она останавливалась – чтобы дать лордам возможность облегчиться, потом задребезжала дальше по ухабистой дороге. Три принца Штормфорта недавно упокоили останки своего отца в Чертоге Предков. Их мертвые братья наблюдали за процессом упокоения от дверей чертога, но ничего не сказали. Ближе к вечеру кучер закричал: «Тпррр! Деревня Дырквилль!» и остановил карету у обветшалого трактира, выстроенного на каких-то руинах. Три лорда Штормфорта вылезли из кареты и размяли затекшие ноги. Сквозь бутылочные стекла трактирных окон на них пялились посетители. Из дверей выглянул трактирщик, раздражительный гном со скверным характером. Развернулся и крикнул в глубь дома: – Проветри комнаты и поставь на огонь горшок с тушеной бараниной! – Сколько комнат проветривать? – спросила с лестницы горничная Летиция. – Три, – отозвался гном. – Бьюсь об заклад, что кучера они отправят спать к лошадям. – Почему же три, – шепнула служанка Тилли конюху Лейси, – когда каждому видно, что в карете прибыло семеро важных господ? Но когда лорды Штормфорта вошли в трактир, их в самом деле оказалось трое. Кучеру они приказали ночевать на конюшне. На ужин подали тушеную баранину и свежий хлеб, такой горячий, что он дымился, когда его разрезали на куски. Каждый из лордов заказал по отдельной бутылке лучшего барагундского вина (потому что ни один из них не согласился бы пить из одной бутылки с братом – так же как и перелить вино в кубок). Такое поведение до глубины души возмутило гнома, который полагал – хотя, разумеется, не высказывал своего мнения при гостях, – что вину надобно позволить дышать. Кучер съел свою долю баранины, выпил две кружки эля и отправился спать на конюшню. А трое братьев поднялись в отдельные комнаты, и каждый крепко запер за собою дверь. Терциус успел сунуть в ладошку горничной Летиции серебряную монету, когда девушка принесла ему грелку для постели. Так что он отнюдь не был удивлен, что вскоре после полуночи к нему в комнату кто-то тихонько постучал. Летиция явилась в цельнокроеной белой сорочке. Когда Терциус открыл ей дверь, девица сделала реверанс и смущенно улыбнулась. В руке она держала бутылку вина. Лорд задвинул за Летицией засов и повел ее к постели. Там он сперва заставил горничную снять сорочку и внимательно рассмотрел лицо и тело девицы при свечном свете. Потом начал целовать ее лоб, губы, кончики грудей, живот и пальцы ног и наконец задул свечу и занялся с ней любовью – молча, в бледном свете луны. Через некоторое время он довольно замычал и утих. – Как хорошо, верно, миленький? – спросила Летиция. – Ну да, – осторожно ответил Терциус, словно подозревая в ее словах какую-то ловушку. – Хорошо. – Вы хотели бы еще раз – до того, как я уйду? Вместо ответа Терциус показал себе между ног. Петиция хихикнула. – Ну, уж его-то мы заставим стоять в один момент, – посулила она. И, нагнувшись к бутылке, принесенной ею с собой и пока что стоявшей у кровати, девица вытащила пробку и подала вино Терциусу. Тот усмехнулся и отпил немного из горлышка, после чего привлек Летицию к себе. – Ах, как замечательно, – отозвалась она. – А теперь, миленький, на этот раз я покажу вам, как мне нравится… Ой, что с вами? И впрямь, лорд Терциус из Штормфорта как-то странно выгибался, катаясь по кровати, выкатив глаза и часто дыша. – Вино, – выдохнул он. – Где ты его взяла? – Ваш брат дал, – ответила Летти. – Встретился мне на лестнице и сказал, что это отличное укрепляющее и возбуждающее средство, которое обеспечит нам незабываемую ночь… – Так и есть, – простонал Терциус и снова изогнулся – один раз, второй, третий, – а потом замер. И больше не шевелился. Терциус слышал, как визжит Легация, но звук доносился до него как бы издалека. Зато он наконец заметил четыре знакомые фигуры, стоявшие в тени у дальней стены. – Она была очень красива, – прошептал Секундус. (Летиция приняла его голос за шорох занавески.) – Септимус самый хитрый, – вздохнул Квинтус. – Это все тот же настой воронца, который он добавил в мое блюдо угрей. (Летиции показалось, что за окном завывает ветер, прилетевший со скальных утесов.) В дверь уже стучали, потому что весь трактир пробудился от женского визга. Летиция впустила хозяина и слуг, вскоре они бросились искать виновника – но Септимуса в заведении никто не обнаружил. Также из конюшни пропал вороной жеребец (а кучер спал, громко храпя, и даже не пошевелился во сне). Наутро лорд Праймус проснулся в прескверном расположении духа. Старший лорд не стал приговаривать Летицию к смерти, утверждая, что она, как и Терциус, пала жертвой коварства Септимуса. Однако он повелел ей сопровождать тело Терциуса обратно в замок Штормфорт. Праймус выдал девице одного из черных скакунов, чтобы отвезти мертвого, и кошелек серебряных монет. Более чем достаточно для найма охранника – дырквилльского крестьянина, который должен был проследить, чтобы волки не сожрали останки принцева брата. Хватило и на то, чтобы расплатиться с кучером, когда тот наконец проснулся, и отослать его прочь. Только тогда, оставшись в одиночестве в своей карете, запряженной четверкой угольно-черных коней, лорд Праймус выехал из деревни Дырквилль. Со времени прибытия настроение у него успело значительно испортиться. Бревис вышел на перекресток, таща за собой на веревке бородатого и рогатого козла со злющими глазами. Мальчик вел его на рынок, чтобы продать. С утра мама положила перед Бревисом на тарелку тощую редиску и сказала: – Послушай, сынок. Эта редиска – единственное, что мне удалось сегодня откопать на нашем огороде. Все посевы побил град, и никакой еды больше не осталось. Нам даже нечего продать, кроме разве козла. Так что ступай привяжи его на веревку, отведи на рынок и продай какому-нибудь фермеру. А на вырученные деньги – только смотри не бери за козла меньше флорина – купи курицу и немного зерна и репы. Тогда, может, нам и не придется голодать. Бревис сжевал свою редиску, которая показалась ему жесткой и терпковатой, и провел остаток утра, гоняясь за козлом по всему загону. Козел умудрился боднуть его в ребра и укусить за ногу, но в конце концов, воспользовавшись помощью мимохожего лудильщика, мальчик загнал негодную скотину в угол и накинул уздечку. Оставив матушку перевязывать раны лудильщика, полученные в процессе битвы с рогатой тварью, он потащил козла на рынок. Время от времени зверюге приходило в голову рвануться вперед, и тогда получалось, что это Бревис тащится за ним на веревке, прочерчивая пятками полосы в засохшей дорожной грязи. Потом, внезапно и без предупреждения, безо всякой видимой причины козел останавливался, и мальчик получал минуту передышки, чтобы набраться сил и снова волочить рогача за собой. Наконец он достиг перекрестка на краю леса – потный, голодный и покрытый синяками, то и дело сражаясь с несговорчивым козлом. У скрещения дорог стояла высокая женщина. Красный покров на ее черных волосах охватывал серебряный обруч, а платье на даме было алое, как ее губы. – Как тебя зовут, мальчик? – спросила она голосом сладким, словно коричневый мускусный мед. – Меня зовут Бревис, мадам, – отвечал тот, разглядывая нечто странное неподалеку от дамы. А именно – небольшую колесницу, не запряженную никаким животным, так что оглобли ее свободно валялись на земле. Мальчик не понимал, как колесница могла сюда попасть. – Бревис, – промурлыкала женщина. – Красивое имя. Не хочешь ли, маленький Бревис, продать мне своего козла? Мальчик поразмыслил. – Мама велела мне отвести его на рынок, а на вырученные деньги купить курицу, зерно и репу. И все это принести обратно домой. – И за сколько же твоя мама советовала продавать козла? – спросила женщина в алом платье. – Она велела брать не меньше флорина, – ответил Бревис. Дама улыбнулась и подняла руку. В ладони блеснуло что-то желтое. – А я дам тебе за него вот эту золотую гинею. На гинею ты сможешь купить целый курятник и еще останется сдача на сотню бушелей репы. Мальчик невольно разинул рот. – Ну так что, мы поладили? Мальчик кивнул и отдал даме конец веревки. – Ага. – Вот и все, что он смог сказать, потому как в голове его проносились картины неслыханного богатства, бессчетных пучков репы и тому подобное. Женщина взяла веревку. Потом прикоснулась пальцем ко лбу козла, прямо между желтых глаз, и спокойно сняла с него уздечку. Бревис ожидал, что сейчас козел ускачет в лес или помчится вдаль по дороге, но тот стоял на месте как вкопанный. Мальчик протянул руку за золотой гинеей. Женщина внимательно осмотрела его – с грязной стриженой головы до сбитых ног – и снова улыбнулась. – Знаешь, – сказала она, – сдается мне, что пара будет куда быстрее, чем один. Как ты думаешь? Бревис не понял, о чем говорит дама, и приоткрыл было рот, чтобы сообщить ей об этом. Но тут она своим длинным пальцем коснулась его переносицы, как раз между глаз, и мальчик обнаружил, что не может выговорить ни слова. Дама щелкнула пальцами, и Бревис на пару с козлом занял место между оглоблями ее колесницы. Мальчик с немалым удивлением осознал, что идет на четвереньках, и ростом он теперь не выше, чем животное рядом с ним. Ведьма щелкнула кнутом, и колесница покатилась по грязной дороге, влекомая вперед парой одинаковых белых козлов. Лохматый человечек забрал рваное пальто Тристрана вместе со штанами и понес их в деревню, приютившуюся в долине меж тремя вересковыми холмами. Юноша остался ждать его, завернувшись в одеяло. Вечер был теплый. В ветвях боярышника, возле которого сидел Тристран, вспыхивали огоньки. Сперва юноша принял их за светлячков, но при ближайшем рассмотрении это оказались крохотные человечки. Мерцая, они перелетали с ветки на ветку. Тристран вежливо покашлял. На него тут же уставилось множество маленьких глазок. Некоторые крохи сразу попрятались, остальные вспорхнули на ветви повыше, и только несколько отчаянных храбрецов полетели прямо к Тристрану. Они указывали на него пальцами и смеялись тоненькими звенящими голосами над беднягой в нижнем белье и разбитых ботинках, завернутом в одеяло, зато со шляпой-котелком на голове. Тристран покраснел и крепче запахнул края своей импровизированной накидки. Один из крошечных насмешников запел:
Тилли-тилли-талли,
Мальчишка в одеяле
По глупости безмерной
Звезду все ищет здесь,
Но надобно сначала
Пройти дорог немало,
Чтоб, сбросив одеяло,
Увидеть, кто ты есть. Другой подхватил:
Тристран Тёрн,
Тристран Тёрн,
Сам не знает, где рожден!
Клятвой глупой изгнан вон
И сидит здесь, угнетен,
Весь искусан, изможден,
Досадит любимой он,
Вистран-Бистран-Тристран Тёрн! – Пойдите прочь, вы, глупые малявки! – весь раскрасневшись, крикнул Тристран. И раз уж под рукой не нашлось ничего более подходящего, он запустил в певунов своей шляпой. Вот так получилось, что когда лохматый человечек вернулся из деревни под названием Весёлки (хотя никто не мог бы объяснить, отчего это унылое, сумрачное местечко так называется), он обнаружил Тристрана мрачно сидящим в одеяле под кустом боярышника и скорбящим о потере любимой шляпы. – Они говорили гадости о моей любимой, – объяснил Тристран. – О мисс Виктории Форестер. Да как они посмели?! – Маленький народец смеет все, что хочет, – объяснил его друг. – В их болтовне много бессмыслицы… Но и смысла тоже немало. Порой их стоит слушать, а иногда – ни за что. – Они сказали, что я досажу своей любимой. – В самом деле? – безразлично переспросил коротышка, раскладывая на траве разные предметы одежды. Даже при луне Тристран разглядел, что они не имеют ничего общего с прежними его вещами. В Застенье мужчины обычно одевались в коричневое, черное и серое; даже самый красный платок на шее у самого румяного фермера вскоре выгорал под солнцем и застирывался до более благопристойного цвета. Тристран с сомнением смотрел на ворох алой, рыжей и канареечной ткани, скорее напоминающий костюм бродячего комедианта или содержимое карнавального сундука кузины Джоанны. Наконец он спросил: – Это что, моя одежда? – Да, да, твои новые вещи, – гордо подтвердил лохматый человечек. – Я их с трудом выторговал. Все самого высшего качества – материя совершенно новенькая, без заплат и штопок, так просто не порвешь. Ты не будешь особенно выделяться в толпе. Костюмчик вполне в стиле здешних мест. Тристран поразмыслил над идеей проделать остаток пути в одеяле, завернувшись в него на манер жестоких дикарей с картинки из школьного учебника. Затем со вздохом снял ботинки, сбросил одеяло на траву и облачился в роскошную новую одежду с помощью лохматого человечка («Не, не, парень, эта штука надевается сверху. Боже ж мой, чему только учат нынешнюю молодежь?»). Новые башмаки подошли ему не в пример лучше прежних. А костюм в самом деле оказался хорош. Хотя, как известно, не мантия делает герцога и птицу узнают не по перу, а по полету, все-таки порой облачение добавляет блюду особой остроты. И Тристран Тёрн в канареечно-желтом и красном почувствовал себя уже другим человеком, нежели прежний Тристран Тёрн в пальто и воскресном костюмчике. В походке у него появилась некоторая уверенность, в движениях – довольство и радость, которых он раньше за собой не замечал. Подбородок его, обычно опущенный, сам собой поднялся кверху, а в глазах загорелся огонек, которого никогда не бывало у Тристрана времен шляпы-котелка. Потом они перекусили продуктами, принесенными из Весёлок, – это была превосходная копченая форель, миска нечищеных бобов, немного изюма и бутыль легкого пива. После еды Тристран окончательно сроднился с новой одеждой. – Ну что ж, – сказал коротышка. – Ты, парень, как-никак спас мою жизнь – там, в мертволесье. А твой папаша оказал мне добрый прием еще до твоего рождения. Пускай никто потом не говорит, что такой малый, как я, оказался неблагодарной свиньей и не платит добром за добро… Тристран начал было бормотать, что новый друг уже очень много для него сделал, но лохматый человечек, не слушая его, продолжал: – …Вот я и подумал: ты ведь знаешь, где твоя звезда, верно? Тристран незамедлительно показал на темный горизонт. – А тебе известно, как далеко она отсюда, твоя звезда? До сих пор Тристран как-то не задумывался об этом. Но теперь он услышал собственный голос, отвечающий: – Если останавливаться только на ночлег, луна успеет смениться полдюжины раз, пока доберешься до упавшей звезды через предательские горы и знойные пустыни. Тристран изумленно замолк. Ничего подобного он говорить не собирался и сам от себя не ожидал такой речи. – Так я и думал, – покивал лохматый человечек, нагибаясь над чемоданом, чтобы Тристран не заметил, как он открывается. – И похоже, ты не единственный охотник за этой звездой. Помнишь, что я тебе говорил? – О том, что нужно выкопать ямку, если решишь сходить в туалет? – Да нет, другое. – Что нельзя никому называть свое имя и говорить, куда идешь? – Не совсем. – А что тогда? – «Далеко ли Вавилон?» – А… Вот вы о чем. – «При свече туда дойдешь, а потом – назад». Конечно, если свеча из настоящего воска. Чтобы раздобыть подходящую, мне пришлось немало потрудиться. – Коротышка извлек наружу свечной огарок длиной не больше пальца и подал его Тристрану. Юноша послушно взял огарок, не замечая в нем ничего особенного. Обычная свечка – восковая, а не сальная; многократно использованная и оплывшая. Фитилек у нее был черный, обугленный. – И что я должен с ней делать? – спросил Тристран. – Всему свое время, – заметил лохматый человечек, вытаскивая из чемодана что-то еще. – И вот это возьми. Пригодится. Непонятный предмет заблестел в лунном свете. Тристран взял в руки новый подарок – тонкую серебряную цепочку с петлями на обоих концах. Она приятно холодила ладонь. – А это что? – Обычный состав: кошачье дыхание, рыбья чешуя и лунный свет с мельничной запруды. Цепь тебе потребуется, чтобы забрать звезду с собой. – Точно-точно? – Непременно. Тристран приподнял цепочку и уронил ее себе на ладонь: она струилась, как ртуть. – Куда же мне ее положить? На этой отличной одежде нет ни одного кармана! – Обвяжи цепь вокруг пояса; когда понадобится – снимешь. Вот так. А теперь ступай. Кстати, карман на камзоле у тебя все-таки есть – с изнанки, видишь? Тристран обнаружил потайной карман. Над ним была маленькая петелька; туда юноша и вставил свой подснежник, стеклянный цветок, который отец вручил ему в качестве талисмана, когда Тристран уходил из Застенья. Он невольно спросил себя, повлиял ли уже отцовский талисман на его судьбу – и если да, то в хорошую или дурную сторону? Тристран встал и крепко сжал ручку своего саквояжа. – Теперь объясняю, – сказал лохматый человечек. – Вот что ты должен сделать: возьми свечку в правую руку, я сейчас зажгу фитилек. После чего иди за своей звездой. Обратно доставишь ее с помощью цепи. Свечи осталось совсем мало, так что лучше тебе поторопиться и шагать поживей, а то пожалеешь о малейшем промедлении. «Будешь быстр и не свернешь»! – Я… я попробую, – обещал Тристран. Все еще ничего не понимая, он стоял с огарком в руках. Лохматый человечек простер над свечкой руку, и фитилек вдруг загорелся синеватым пламенем, желтым на конце. Дунул ветерок – но язычок огня даже не поколебался. Тристран выставил перед собой огарок и шагнул вперед. Свечка странно освещала мир вокруг: каждое дерево и даже травинка ясно выступали из сумрака. Следующий шаг – и Тристран оказался на берегу озера, а огонек свечи отражался в темной воде. Шаг – перед Тристраном взметнулись горы, ощерясь одинокими утесами, и язык пламени бликовал в горящих глазах обитателей снежных высот. Шаг – и юноша оказался на облаках, причем они вовсе не были плотными, но все-таки выдерживали его вес; потом, крепко сжимая свечку, Тристран прошел под землей, где при свете огня поблескивали мокрые пещерные стены; шаг – и снова горы, а после гор – дорога через дикий лес, и Тристран успел разглядеть женщину в красном платье, что мчалась в колеснице, запряженной парой белых козлов. Дама на вид очень напоминала Боадицею, как ее рисуют в исторических книжках. Шаг – и Тристран стоял на зеленой поляне. Где-то рядом пела вода, плеща и струясь по камешкам тонким ручейком. Тристран шагнул еще раз – но полянка никуда не делась. Здесь росли высокие папоротники и вязы, из травы выглядывали цветки наперстянки. Луна уже села. Юноша водил вокруг себя свечкой, пытаясь высмотреть что-либо похожее на упавшую звезду – может быть, особенный камень или алмаз, – но не находил ничего. Однако сквозь бормотание ручья ему удалось расслышать некий звук. Будто кто-то всхлипнул и сглотнул. Такой звук издают, когда стараются не заплакать. – Кто здесь? – воскликнул Тристран. Всхлипывание прекратилось. Но Тристран был уверен, что под кустом орешника что-то светится, и пошел туда. – Извините, – издалека начал он, надеясь успокоить того, кто засел поддеревом. Юноша молился, чтобы там не оказался кто-нибудь из мелкого народца, укравшего его шляпу. – Простите, я ищу упавшую звезду. Вместо ответа из-под куста вылетел комок мокрой земли и шлепнул Тристрана по щеке. Довольно-таки больно шлепнул, к тому же грязь попала за шиворот. – Я не собираюсь обижать вас, – громко заверил Тристран. На этот раз он успел увернуться от очередного комка земли, и снаряд ударился о ствол ближайшего вяза. – Уходи! – крикнул сердитый и прерывистый голос, будто его обладатель – вернее, обладательница, – только что плакала. – Сейчас же уйди и оставь меня в покое! Девушка в неловкой позе скорчилась под кустом и весьма недружелюбно смотрела на ночного гостя. Рука ее уже нащупала новый ком земли, однако бросать повременила. Глаза у девушки были заплаканные, а волосы – такие светлые, что казались почти белыми. Голубой шелк платья слегка мерцал в свечном свете. Да и вся она как будто мерцала. – Пожалуйста, не надо бросать в меня грязью, – взмолился Тристран. – Я вовсе не хотел вас беспокоить. Где-то здесь поблизости упала звезда, и я должен найти ее прежде, чем прогорит эта свечка. – Я сломала ногу, – сообщила юная леди. – Очень вам сочувствую, – отозвался Тристран. – Но звезда… – Я сломала ногу, – горестно повторила она, – при падении с высоты. – С этими словами девица приподняла земляной ком. С ее руки при движении посыпалась сверкающая пыльца. Ком земли ударил Тристрана в грудь. – Убирайся, – всхлипнула девушка, закрывая лицо руками. – Уходи наконец и не трогай меня! Тристрана внезапно осенило. – Ты и есть звезда, – пробормотал он. – А ты – дурак, – горестно сообщила девушка. – А кроме того, балбес, тупица, балда и кретин! – Ага, – согласился Тристран. – Думаю, так оно и есть. Одновременно он разматывал серебряную цепочку, обернутую вокруг пояса. Петлю на одном ее конце он надел себе на руку, а другую накинул на тонкое запястье девицы. Цепь тут же затянулась, как живая. Девушка горько смотрела на него. – Ты хоть сам знаешь, – спросила она голосом, из которого внезапно исчезли нотки гнева и ненависти, – ты хоть понимаешь, что делаешь? – Забираю тебя с собой, – ответил Тристран. – Я дал обет. В этот момент огонек свечи затрещал, остаток фитиля почти утонул в лужице воска. На миг пламя вспыхнуло с небывалой яркостью, осветив лужайку, и девушку, и несокрушимую цепь, бегущую от ее запястья к Тристранову. И свеча наконец погасла. Тристран смотрел на девушку – на звезду – и, как ни старался, не мог придумать, что бы сказать. «При свече туда дойдешь, – подумал он. – А потом – назад». Но свечка догорела, а значит, от деревни Застенье его отделяло шесть месяцев тяжкого пути. – Довожу до твоего сведения, – сказала звезда ледяным тоном, – кто бы ты ни был и каковы бы ни оказались твои намерения насчет меня, я не окажу тебе ни малейшей помощи. Напротив, сделаю все, что в моих силах, чтобы расстроить твои планы. – И, помолчав, она добавила: – Идиот. – Э-э… – сказал Тристран. – А идти ты можешь? – Нет, – почти радостно ответила она. – У меня сломана нога. Ты что, еще и глухой, мало туго что тупой? – Ваш народ когда-нибудь спит? – спросил юноша. – Конечно. Только не по ночам. Ночью мы сияем. – Ладно, – сообщил Тристран мрачно, – а я собираюсь немного поспать. Пока не отдохну, ни о чем другом думать не буду. Тяжелый выдался день, знаешь ли. Ты, если хочешь, можешь тоже попробовать уснуть. Нам предстоит долгий путь. Небеса начинали светлеть. Тристран подложил под голову свой чемоданчик и улегся на лужайке, стараясь игнорировать оскорбления и ругательства, которыми осыпала его девушка в голубом платье. Он думал, что будет делать лохматый человечек, когда обнаружит, что Тристран не вернулся. Потом поразмышлял, что сейчас может поделывать Виктория Форестер, – и решил, что она, наверное, спит в уютной постели в своей спальне на отцовской ферме. Еще он пытался представить, насколько это долгий путь – в полгода длиной – и чем они будут питаться по дороге. И задумался, что едят звезды… И наконец уснул. – Болван. Дубина. Недоумок, – сказала звезда. Она вздохнула и попробовала устроиться поудобнее, насколько позволяли обстоятельства. Нога ныла постоянной тупой болью. Девушка подергала цепь на запястье – та прилегала плотно и была очень крепка, так что не получалось ни порвать ее, ни высвободить руку из петли. – Тупоумный, отвратительный олух, – пробормотала звезда себе под нос. И вскоре тоже уснула.

Глава пятая, в которой состоится бой за корону В ярком утреннем свете юная леди казалась куда более человечной и куда менее небесной. С минуты пробуждения Тристрана она не сказала ни слова. Юноша вытащил нож и срезал с упавшего дерева толстую ветку с рогулькой на конце. Звезда в это время сидела под высоким платаном и неприязненно смотрела, как Тристран работает. Он содрал длинную полосу коры с зеленой ветки и корой обмотал разветвление, так что получился неплохой костыль. Позавтракать им не пришлось, и Тристран здорово проголодался. Пока он срезал ветки, желудок его так и бурчал. Звезда ничем не показала, что голодна. Она вообще ничего не делала, только смотрела на Тристрана – сперва укоризненно, а потом с неприкрытой ненавистью. Тристран крепко намотал кору, сделал петлю и затянул обмотку узлом. – Честное слово, тут нет ничего личного, – сказал он, обращаясь не то к девице, не то ко всей роще. Под прямым солнечным светом звезда почти совсем не мерцала, разве что если на нее вдруг падала тень. Звезда водила белым пальчиком по цепи, охватившей ее запястье, и не отвечала. – Я пошел на это ради любви, – продолжал Тристран. – И на тебя теперь вся моя надежда. Ее – в смысле, мою любовь – зовут Виктория. Виктория Форестер. Она самая красивая, умная и чудесная девушка на свете. Звезда презрительно фыркнула. – И такое чудесное, милое создание велело тебе меня помучить? – Ну, не совсем так. Понимаешь, она обещала мне все, что я пожелаю – то есть свой поцелуй, а потом руку и сердце, – если я принесу ей упавшую звезду, которую мы вместе видели ночью. Я ведь считал, – признался Тристран, – что звезда – это какой-нибудь камень или там алмаз. И представить не мог, что звезда окажется дамой. – Однако, обнаружив даму, ты даже не подумал помочь ей или оставить в покое. Зачем было ее впутывать в свои дурацкие дела? – Из-за любви, – объяснил юноша. Девица смотрела на него небесно-голубыми глазами. – Да подавись ты своей любовью, – пожелала она. – Это никак невозможно, – отозвался Тристран, стараясь придать голосу больше спокойствия и доброты, чем имелось у него в сердце. – Ну вот, готово. Испытай. Он подал девушке костыль и, наклонившись, хотел помочь ей встать на ноги. Когда его руки коснулись ее кожи, пальцы кольнуло приятным холодком. Но звезда и не думала вставать, напротив, сидела неподвижно, как пень. – Я же сказала, – напомнила она, – что буду изо всех сил тебе мешать. – Звезда придирчиво оглядела полянку. – Надо же, какой ваш мир приветливый при свете дня. И какой скучный. – Сперва перенеси свой вес на меня, а потом обопрись о костыль, – настаивал Тристран. – Все равно тебе придется идти. Он потянул за цепочку, и звезда нехотя поднялась на ноги, сперва держась за Тристрана, но быстро променяла его на костыль, будто ей было противно прикасаться к юноше. Однако ей не удалось устоять на ногах: зашипев от боли, девушка опустилась на траву. Лицо ее сморщилось. Тристран взволнованно присел рядом. – Что с тобой? Голубые глаза девушки сверкали. – Нога… Я не могу на нее наступать. Наверное, она в самом деле сломана. Звезда побледнела, как облако, и сильно дрожала. – Мне очень жаль, – беспомощно сказал Тристран. – Знаешь что? Я могу наложить тебе шину. Я делал так с овцами, у меня получится. – И юноша подбодрил ее пожатием руки. Он даже сбегал к ручью, намочил свой платок и отдал его звезде – вытереть лоб. Потом нарубил ножом еще ветвей. Ему пришлось снять нижнюю рубашку и порвать ее на полосы; этими самодельными бинтами Тристран примотал крепкие ветки к раненой ноге девушки – так крепко, как только мог, стараясь не причинять ей боли. Звезда не издавала ни звука, но когда Тристран затянул последний узел слишком туго, она не удержала слабого стона. – По-хорошему, – сказал он, – надо бы показать тебя настоящему доктору. Я ведь не хирург, в конце концов. – Разве? – саркастически отозвалась девушка. Тристран дал ей немного отдохнуть на солнышке и предложил: – Ну что, попробуем снова? На этот раз ему удалось поставить звезду на ноги. Они поковыляли прочь с поляны: девушка тяжело опиралась на костыль с одной стороны и на руку Тристрана – с другой. Каждый шаг заставлял ее морщиться от боли. Всякий раз, когда она мучительно сводила брови, Тристрана одолевало чувство вины и неловкости, но он утешался воспоминанием о прекрасных серых глазах Виктории Форестер. Так они пробирались оленьими тропами по лесу, и юноша, который решил, что нужно развлекать звезду беседой, расспрашивал ее о чем попало. Он осведомлялся, давно ли она работает звездой, интересное ли это занятие и неужели все звезды – сплошь молодые девушки. Заодно Тристран сообщил ей, что всю жизнь со слов миссис Черри считал звезды раскаленными шарами пылающего газа размером сотни миль в диаметре – то есть таким же светилами, как Солнце, только более далекими. На его вопросы и утверждения девица не реагировала ни единым словом. – А почему же ты упала? – спросил Тристран, ища новых тем. – Споткнулась обо что-нибудь? Неожиданно она остановилась и посмотрела на него особым взглядом – будто рассматривала некую гадость, да еще и с большого расстояния. – Я не спотыкалась, – наконец сообщила звезда. – Меня сбили. Вот этой штукой. Она пошарила за вырезом платья и показала Тристрану большой желтоватый камень, висевший на разорванной серебряной цепи. – Мало того что он меня сбил с небес – у меня еще и огромный синяк на боку от удара. А я теперь, видишь ли, обязана всюду носить противный камень с собой. – Почему? Тристрану показалось, что она сейчас ответит, однако звезда только покачала головой, плотно сомкнув губы. По правую руку с плеском бежал ручей, спеша с ними в одну и ту же сторону. Полуденное солнце стояло прямо над головой, и Тристран обнаружил, что зверски голоден. Он достал из сумки сухую корку – все, что осталось от каравая, – и, смочив ее в ручье, разделил пополам. Звезда презрительно посмотрела на мокрый хлеб и даже не прикоснулась к нему. – Ты так умрешь от голода, – предостерег ее Тристран. Девушка ничего не ответила, только вскинула подбородок. Они продолжили путь по лесу, но шли крайне медленно. Поднимаясь оленьей тропой по склону холма, путники то и дело перебирались через стволы поваленных деревьев, а под конец подъем стал настолько крутым, что Тристран и его пленница рисковали кувырком скатиться к подножию. – Неужели нет дороги попроще? – наконец не выдержала звезда. – Например, понизу. Или в обход. Как только она задала вопрос, Тристран понял, что знает ответ. – В полумиле отсюда есть хорошая тропа. – Он указал направление. – Через росчисть, сразу за теми зарослями. – Так ты знал? – Ну да… То есть нет. Я имею в виду, не знал, пока ты не спросила. – Ну, пойдем же к твоей хваленой росчисти, – отозвалась она. Путники потратили не меньше часа на то, чтобы добраться до росчисти, зато потом земля под ногами наконец-то стала плоской, как футбольное поле. Похоже, это место расчистили с какой-то определенной целью, хотя с какой именно – Тристран и представить не мог. Посредине большой поляны на траве лежала роскошная золотая корона, блестевшая под вечерним солнцем. Рубины и сапфиры, подумал Тристран, глядя на усеявшие ее алые и голубые камни. Он хотел было подойти, чтобы рассмотреть корону поближе, но звезда тронула его за рукав. – Стой. Ты что, не слышишь барабаны? Тристран в самом деле узнал барабанный бой. Низкие, глухие удары отбивали ритм, казалось, сразу со всех сторон, одновременно близко и далеко. Эхо барабанного боя громыхало в холмах. Вдруг из леса на другом краю поляны послышался страшный хруст, сопровождаемый бессловесным воплем боли. Из-за деревьев выскочил огромный белый конь с израненными, окровавленными боками. Он выбежал на середину поляны и развернулся навстречу врагу, опустив голову. Враг не замедлил появиться – выпрыгнул из чащи с оглушительным ревом, от которого Тристран покрылся мурашками. Это был лев, но до чего же мало он походил на беззубого, полуслепого и облезлого льва, однажды виденного Тристраном на ярмарке в соседнем селе! Нынешний зверь, втрое больше размером, сверкал гладкой шкурой цвета полуденного песка. По-кошачьи колотя себя хвостом по бокам, он зарычал на белого коня, обнажая зубы. Конь выглядел перепуганным. Грива его намокла от пота и крови, глаза вылезали из орбит. Только сейчас Тристран заметил, что на лбу у него красуется длинный рог цвета слоновой кости. Единорог взвился на дыбы с яростным ржанием и острым неподкованным передним копытом ударил льва в грудь. Тот завыл, как ошпаренный кипятком гигантский кот, и отскочил в сторону. Держась на расстоянии, лев закружил вокруг настороженного единорога, не сводя золотых глаз с острого рога, неизменно развернутого в его сторону. – Останови их! – прошептала звезда. – Они же убьют друг друга! Лев снова зарычал. Начался его рык негромко, как отдаленный раскат грома, и постепенно вырос до страшного рева, сотрясавшего кроны деревьев, скалы и сами небеса. Потом лев прыгнул, единорог прянул ему навстречу, и по поляне покатился золото-серебряно-алый клубок. Лев вцепился-таки единорогу в спину, глубоко вонзая когти ему в бока и вгрызаясь зубами противнику в шею; единорог стонал и лягался из последних сил, перекатывался на спину в попытке сбросить огромную кошку. Его копыта и рог беспомощно разили воздух, не в силах дотянуться до мучителя. – Пожалуйста! Ну сделай что-нибудь! – умоляла девушка, чуть не плача. – Ведь лев его убьет! Тристран мог бы объяснить ей, что единственное, на что он мог рассчитывать, вмешавшись в схватку могучих зверей, – это быть проколотым рогом, и затоптанным, и разорванным на части, а то и проглоченным. Он мог бы пойти и дальше в своих объяснениях и изложить, что даже умудрись он чудом выжить – разнять дерущихся все равно бы не удалось. Ведь Тристран не располагал сейчас и ведром с водой – традиционным застенским средством против драки животных. Все эти полезные мысли разом пронеслись у юноши в голове, в то время как ноги сами собой вынесли его на середину поляны, где он застыл в паре шагов от свившихся клубком противников. От льва исходил сильный и страшный звериный запах, и Тристран стоял достаточно близко, чтобы разглядеть умоляющие черные глаза единорога… Вел за корону смертный бой со львом единорог, неожиданно вспомнился Тристрану старый детский стишок.

Гонял единорога лев вдоль городских дорог,
И раз побил,
И два побил,
Его помучив всласть,
И третий раз отколотил,
Свою упрочив власть… Повторяя про себя слова стишка, юноша поднял с травы золотую корону, тяжелую и одновременно мягкую, как свинец. Сделал шаг к сцепившимся животным и обратился ко льву тоном, которым он обычно увещевал драчливых баранов и пугливых овец на отцовских полях: – Ну, ну… Успокойся, тише… Вот твоя корона… Лев тряхнул единорога за загривок, как кошка, треплющая шерстяной шарф, и скосил на Тристрана изумленные глаза. – Молодец, – приговаривал Тристран, обеими руками протягивая корону могучему зверю. В гриве льва запутались мелкие камешки и листья. – Ты молодец. Ты победил. А теперь отпусти единорога. Он приблизился еще на шаг и дрожащими руками водрузил корону льву на макушку. Лев выпустил наконец измученного противника и принялся горделиво расхаживать по поляне, высоко подняв увенчанную голову. Наконец он дошел до края леса, помедлил пару минут, чтобы зализать раны длинным красным языком, – и, урча, как землетрясение, скрылся меж деревьев. Звезда, прихрамывая, добралась до раненого единорога, неловко опустилась рядом со зверем на траву, вытянув в сторону больную ногу, и принялась гладить его по голове. – Ах ты, бедняжка, – приговаривала она. Единорог открыл свои черные глаза и внимательно посмотрел на нее, после чего положил ей голову на колени и снова опустил веки. Тем вечером Тристран поужинал остатками сухого хлеба. Звезда не ела ничего. Она настояла, что нельзя оставлять больного единорога, и Тристрану не хватило духа ей отказать. Когда стемнело, небосвод над сумеречной поляной наполнился мерцанием тысяч звезд. Девушка-звезда тоже мерцала, будто искупавшись в Млечном Пути. Волшебное животное смутно белело в темноте, как луна сквозь облака. Тристран лежал, привалившись к огромному боку единорога и греясь его теплом. Звезда устроилась по другую сторону зверя. Похоже, она напевала единорогу песенку; Тристран жалел, что не может получше расслышать. Обрывки странной мелодии, долетавшие до него, завораживали – но девушка пела так тихо, что он почти ничего не понял. Юноша потрогал цепь, соединявшую их со звездой, – холодную, как снег, и тонкую, как лунный свет в мельничной запруде или блеск серебряной чешуи форели, когда та всплывает к поверхности из водных глубин. Вскоре он уснул. Королева ведьм направляла свою колесницу по лесной дороге, то и дело охаживая белых козлов кнутом по бокам, стоило им притомиться. Она заметила маленький костерок в стороне от тракта, примерно в миле впереди, и по цвету пламени поняла, что огонь разожжен кем-то из ее народа. Колдовские костры обычно горят языками необычных оттенков. Так что ведьма нахлестывала козлов, пока не поравнялась с ярко раскрашенным цыганским фургоном и с костерком, возле которого сгорбилась седоволосая старуха. Она поворачивала над огнем вертел с насаженным на него зайцем. Из распоротого заячьего живота капал жир, шипя на угольях, так что ноздри щекотали сразу два запаха – древесного дыма и жареного мяса. Пестрая птица сидела в фургоне на деревянной жердочке возле места возничего. При виде королевы ведьм она взъерошила перья и подала сигнал тревоги, хотя в случае чего сама птица не смогла бы улететь, прикованная к своему насесту цепью. – Прежде чем вы что-либо скажете, – подала голос седая карга, – хочу предупредить вас, что я всего лишь бедная старая цветочница, безобидная бабушка, которая никогда никому не причиняла вреда. Вид такой важной и суровой дамы, как вы, внушает мне трепет и почтение. – Я ничего тебе не сделаю, – отозвалась королева ведьм. Старая карга, щурясь, с головы до ног разглядывала красивую леди в алом платье. – Это все только слова, – проныла она. – Как мне поверить в вашу искренность – мне, доброй и милой старушке, которая так и трясется от страха перед вами? Вдруг вы решите ограбить меня ночью или еще чего похуже? И ведьма поворошила палкой в костре, отчего пламя подпрыгнуло. – Я клянусь, – сказала леди в алом, – клянусь правами и обязанностями древнего Сестричества, к которому мы с тобой принадлежим, а также могуществом великих Лилим, своими губами и грудями и своей девственностью, что я не причиню тебе вреда и буду обращаться с тобой как с собственной гостьей. – Вот и славно, моя дорогая, – обрадовалась старуха, скаля в улыбке желтые зубы. – Садитесь к костерку. Ужин вот-вот поспеет – в одно мановение ягнячьего хвоста. – С удовольствием угощусь, – ответила леди в алом платье. Козлы, посапывая, жевали траву рядом с колесницей, с неприязнью поглядывая на привязанных к колышку старухиных мулов. – Отличные козлики, – сказала карга. Королева ведьм кивнула, скромно улыбаясь. Пламя костра отсвечивало на чешуе алой змейки, браслетом обернувшей ее запястье. – Конечно, мои старые глаза уже не те, что прежде, – продолжала старуха. – Не ошибаюсь ли я в предположении, что один из ваших рогатых красавчиков не так давно ходил на двух ногах? – Говорят, такое подчас случается, – согласилась королева ведьм. – Взять для примера хоть вашу прекрасную птичку. – Эта птичка лет двадцать назад отдала за бесценок прекрасный экземпляр моей коллекции. А потом поставила меня в такое неловкое положение, что и сказать неудобно. Так что с тех пор я предпочитаю держать ее в птичьем облике, кроме некоторых моментов, когда ей нужно торговать за прилавком. Если бы я могла подыскать себе другого слугу, сильного и расторопного, не боящегося работы, пожалуй, я бы оставила ее птичкой навсегда. Птица грустно щебетала на своей жердочке. – Меня называют госпожой Семелой, – представилась карга. А раньше, когда ты была еще девчонкой, тебя называли Занудой Сэл, подумала королева, но вслух не сказала. – Можешь звать меня Морваннег, – сообщила она в ответ. Это своего рода каламбур, подумалось ей – ведь Морваннег значит «морская волна», а настоящее ее имя давно погребено под ледяной толщей океанских вод. Госпожа Семела поднялась на ноги, доковыляла до фургона и вернулась к огню с парой деревянных чаш, двумя ножами с деревянными рукоятками и маленьким горшочком трав, высушенных и растертых в зеленый порошок. – Я собиралась есть руками, вместо тарелки используя лопух, – усмехнулась она, протягивая одну чашу даме в красном. На чаше из-под слоя грязи проглядывала роспись – цветок подсолнуха. – Но потом я подумала – разве часто выпадает случай поужинать в такой славной компании? Так что – ничего, кроме лучшего. Вам вершки или корешки? – Выбирай сама, – отвечала гостья. – Тогда вам – вершки, то есть голова, со вкусными глазками и мозгами и хрусткими ушками. А мне – огузок, где нечего пожевать, кроме обычного скучного мяса. Приговаривая, ведьма сняла вертел с огня и, орудуя обоими ножами так, что только лезвия мелькали, разделала тушку и срезала мясо с костей. Поделив зайца поровну, старуха предложила своей гостье горшочек с приправами. – У меня нет соли, дорогая. Можете посыпать мясо травками – они отлично заменят соль. Немного базилика и горный чабрец – по моему собственному рецепту. Королева ведьм взяла жаркое и добавила чуть-чуть приправы. Она подцепила на пробу кусочек на кончике ножа и съела с удовольствием, в то время как хозяйка все не принималась за свою порцию, вертела чашу в руках и дула на горячее коричневое мясо, так что поднимался ароматный пар. – Ну как вам? – спросила старуха. – Весьма аппетитно, – честно ответила ее гостья. – Самая изюминка – в приправе, – объяснила седая карга. – Я чувствую базилик и чабрец, – сказала женщина в красном, – но здесь присутствует еще один вкус, который я не могу распознать. – Ах вот как, – отозвалась мадам Семела, отщипывая мясо маленькими кусочками. – И этот вкус кажется мне непривычным. – Он и впрямь довольно редок. Такая травка растет только в Гарамонде, на острове посреди большого озера. Как приправа она украшает любое блюдо из мяса и рыбы, ароматом отчасти напоминая фенхель, но с привкусом мускатного ореха. У цветков этой травки изумительный оранжевый оттенок. Очень хорошо помогает от испускания газов и от лихорадки, вдобавок ко всему действует как наркотик. Кто его отведает, тот в течение нескольких часов не может говорить ничего, кроме правды. Леди в красном уронила на землю свою деревянную чашу. – Трава лимбус? – воскликнула она. – Ты посмела накормить меня лимбусом? – Вроде того, дорогая, – захихикала старуха. – А теперь скажите мне, госпожа Морваннег, если, конечно, вас так и в самом деле зовут, – куда же вы направляетесь в своей красивой колеснице? И почему вы мне так напоминаете одну старую знакомую?.. Ведь у мадам Семелы хорошая память, она никого никогда не забывает. – Я еду на поиски звезды, – ответила королева, – что упала где-то в лесах по ту сторону Живот-Горы. А когда я найду звезду, я достану свой большой нож и вырежу ей сердце, пока она еще жива и пока ее сердце принадлежит только ей. Потому что на свете нет лучшего лекарства от времени и от старости, чем сердце живой звезды. Две сестры с нетерпением ожидают моего возвращения. Мадам Семела присвистнула, обхватив себя руками и раскачиваясь взад-вперед. – Сердце звезды, неужели и впрямь? Хе-хе! Как бы оно мне пригодилось! Я отведаю достаточно, чтобы вернуть свою молодость, и мои волосы из седых станут золотыми, груди подтянутся и нальются, снова сделавшись твердыми и высокими. Тогда я завладею всеми сердцами, какие еще остались свободными, на Большой Ярмарке в Застенье! Хе! – Ничего подобного, – тихо отвечала женщина в красном. – Почему же? Ведь вы у меня в гостях, дорогая моя. Вы дали клятву. Вы отведали моей еды. Согласно законам нашего Сестричества, вы не можете мне ничем повредить. – Знаешь, я очень многим способна повредить тебе, Зануда Сэл. Но я всего лишь напомню, что отведавший травы лимбус в течение нескольких часов не говорит ничего, кроме правды; а теперь слушай… – В ее словах послышались отдаленные раскаты грома, и даже лес притих, будто бы каждый лист на деревьях внимательно прислушивался к словам ведьмы. – Вот что я скажу: ты обманом получила знание, которого не заслужила, однако тебе не будет от него выгоды. Ибо ты не сможешь ни увидеть, ни распознать звезду, не сумеешь прикоснуться к ней, отведать ее, найти или убить ее. Даже если кто-то другой вырежет ее сердце и поднесет тебе, ты не поймешь, что именно находится у тебя в руках. Я сказала. Таковы мои слова, и отныне они – истина. Также знай: я поклялась клятвой Сестричества, что не причиню тебе вреда. Не будь я связана клятвой, я превратила бы тебя в таракана и поотрывала бы тебе лапки одну за другой и бросила бы тебя дожидаться какой-нибудь птички – в наказание за унижение, которому ты меня подвергла. Глаза госпожи Семелы в ужасе распахнулись. Сквозь огонь костра она вытаращилась на гостью и пробормотала: – Кто ты? – Во время нашей последней встречи, – ответила женщина в красном, – я правила своими сестрами в Карнадайне до того, как Карнадайн погиб. – Ты? Но ты давно должна была умереть! – О Лилим всегда болтают, что они давно мертвы, но, как ты сама видишь, слухи лгут. Белка еще не нашла тот желудь, из которого вырастет дуб, предназначенный, чтобы сделать колыбель для ребенка, коему судьба вырасти и убить нас. Пока она говорила, в костре вспыхивали и угасали серебряные язычки. – Значит, это все-таки ты. И твоя юность возвратилась к тебе, – вздохнула мадам Семела. – Что ж, ведь и я собираюсь помолодеть. Леди в красном поднялась в полный рост и бросила чашу из-под жаркого в огонь. – Никогда ты не помолодеешь, – возгласила она. – Ты что, не слышала моих слов? Как только я уйду, ты забудешь, что когда-либо видела меня. Ты забудешь все произошедшее, даже мое проклятие, хотя оно и забытое будет беспокоить и мучить тебя, как боль в давно отрезанной ноге. И может быть, это научит тебя в будущем учтивей обращаться с гостями. Деревянная чаша загорелась, испустив длинный язык пламени, задевший листья дуба высоко над костром. Госпожа Семела палкой вытолкнула обугленную чашу из огня и затоптала ее пламя в высокой траве. – Что такое на меня нашло, что я бросила собственную чашу в костер? – вслух подивилась она. – И посмотрите только – у моего любимого ножа обгорела ручка! О чем я, глупая, думала? Ответа не было. Издалека, со стороны дороги, донесся топот копыт – возможно, козлиных. Госпожа Семела потрясла головой, будто желая прочистить запылившийся разум. – Старею, старею, – пробормотала она. – И ничего уж тут не поделаешь. Старухина птица нервно переступала ногами на жердочке. Рыжая белка, то и дело приостанавливаясь, забежала в круг света. Она подобрала с земли желудь, пару секунд подержала его перед собой в передних лапках, сложенных, как для молитвы. Потом поскакала прочь, чтобы спрятать желудь понадежнее и вскоре позабыть о нем. Скейтс-Эбб – так называется маленький портовый городок, построенный из гранита и на гранитной почве. Это город мелких лавочников, плотников и парусных дел мастеров; старые моряки, у которых часто недостает пальцев, а то и рук и ног, открывают здесь пивные – или просиживают в чьих-нибудь еще пивных целыми днями, по-прежнему заплетая остатки волос в просмоленные косицы, хотя щетина у них на подбородках давно уже припорошена сединой. Шлюх в Скейтс-Эбб не водится, по крайней мере никто из тамошних женщин не причисляет себя к представителям этой профессии – хотя многие из них, будучи хорошенько расспрошены, могут признаться в многомужестве. Один муж с такого-то корабля навещает жену раз в полгода, а второй муж с сякой-то шхуны заявляется в порт каждые девять месяцев и проводит с супругой не меньше четырех недель подряд. В итоге все остаются довольны. И хотя случаются, конечно, разочарования мужей, которые возвращаются не вовремя, когда срок действия предыдущего мужа еще не истек, – такие дела разрешаются дракой, а для утешения проигравшего существуют винные лавки. Почти все моряки не чуждаются подобных соглашений – ведь все-таки приятно, когда находится хоть одна живая душа, которая заметит, если ты не вернешься с моря, и оплачет твою смерть. А жены, в свою очередь, утешаются мыслью, что мужья, несомненно, тоже им неверны – они куда больше, чем к ним, привязаны к морю, и море остается им матерью и возлюбленной. А когда приходит время, именно морю принадлежит право омыть тело любимого, выбелив его до жемчужной, коралловой и костяной чистоты. В этот самый городок Скейтс-Эбб и прибыл однажды ночью лорд Праймус, весь одетый в черное, с бородой густой и жесткой, как аистово гнездо на городской трубе. Он приехал в карете, запряженной четверкой вороных коней, и снял комнату на Кривой улице, в «Отдыхе моряка». Хозяевам он показался весьма странным постояльцем, потому что приехал с собственной едой и питьем, отнес бутылки и свертки в свою комнату и запер в сундук. Сундук он отпирал, только чтобы достать себе яблоко или кусок сыра или налить перцовой настойки. Чтобы никто даже случайно его не потревожил, лорд занял самую верхнюю комнату в гостинице, устроенной в высокой башенке на скале. Он потратил пригоршню медяков на уличных мальчишек, чтобы те сразу же докладывали ему о любом встреченном незнакомце, пожаловавшем в город по воде или посуху. В особенности им надлежало высматривать высокого и костлявого черноволосого парня с худым лицом и безразличным видом. – Праймус определенно учится осторожности, – сказал Секундус пятерым своим мертвым братьям. – Как говорится, – поддержал его Квинтус тоскливым мертвым голосом, который тем днем прозвучал плеском далеких волн, набегавших на песок, – кому надоело следить, нет ли за плечом Септимуса, тому надоело жить. Утро в портовом городке Праймус обычно посвящал разговорам с капитанами, чьи корабли стояли в гавани. Он щедро угощал их грогом, но сам не пил и не ел вместе с ними. После полудня лорд отправлялся осматривать корабли в доках. Вскоре слухи, расползавшиеся по Скейтс-Эббу с огромной скоростью, обрели большую определенность: бородатый господин собирается сесть на корабль, плывущий на восток. За этим открытием последовало еще одно: он отправляется на «Сердце мечты», корабле капитана Йанна, судне черного дерева с палубой, крашенной алым. Судно сие обладало более-менее сомнительной репутацией (каковое выражение подразумевает пиратские рейды в дальних просторах) и собиралось отплыть, как только бородатый господин прикажет. – Добрый сэр! – обратился к лорду Праймусу уличный мальчишка. – В город берегом прибыл чужестранец! Он остановился у госпожи Петтьер. Из себя такой тощий, на ворона похож; я видел, как он в «Реве океана» угощал грогом весь кабак. Говорит, что он – моряк, оставшийся без места, и ищет себе работы на каком-нибудь корабле. Праймус погладил мальчика по грязной головенке и дал ему медяк. После чего вернулся к своим приготовлениям, и после полудня было объявлено, что «Сердце мечты» снимается с якоря через три дня. В последний день перед отплытием «Сердца мечты» Праймус продал черную карету и лошадей одному конюху с Торговой улицы и отправился в гавань, по пути раздавая мальчишками мелкие монетки. Он вошел в каюту на «Сердце мечты» и строго-настрого приказал никому его не тревожить ни по какому поводу, пока их с городом не будет разделять по меньшей мере неделя пути. Тем же вечером с матросом, отвечавшим на судне за такелаж, приключился несчастный случай. Будучи пьян, он поскользнулся на мостовой Таможенной улицы и сломал бедро. Хорошо еще, что нашлось кем его заменить – пришлым моряком, с которым на пару бедняга напился тем вечером. По странному совпадению, пьяный весельчак упал, когда пытался по просьбе собутыльника изобразить особенно сложную фигуру хорнпайпа[6 - Хорнпайп – английский матросский танец, танцуется под волынку (отсюда и название). – Примеч. пер.]. Новый моряк – высокий, темный и похожий на ворона – той же ночью был занесен в судовые документы, а наутро перед отплытием поднялся на палубу. Отчалив от берега в утреннем тумане, «Сердце мечты» направилось к востоку. Лорд Праймус из Штормфорта, с гладко выбритым подбородком, наблюдал за удалявшимся парусом с самого высокого утеса. А потом вернулся на Торговую улицу, где вернул конюху деньги (даже приплатив немного сверх прежнего), и выехал к западу по береговой дороге в своей черной карете, запряженной четверкой вороных лошадей. Признаки выздоровления были очевидны. По крайней мере огромный единорог без особого труда следовал за путниками иноходью уже целое утро, иногда тычась звезде в плечо своим широким лбом. Раны на его изодранных боках, истекавшие алой кровью под львиными когтями всего-то день назад, теперь подсохли и покрылись коричневой корочкой. Звезда хромала, спотыкалась, то и дело останавливалась отдохнуть. Тристран шел рядом с ней, их запястья соединяла холодная цепочка. С одной стороны, Тристран понимал, что в идее оседлать единорога есть нечто кощунственное: в конце концов, это же не лошадь, он не отвечает ни за какие древние пакты меж Человеком и Конем. В черных глубоких глазах странного зверя жила неукротимая свобода, шаги были слишком легки и опасны. С другой стороны, Тристран чувствовал – хотя никак не смог бы обосновать такое ощущение, – что единорог заботится о звезде и хочет ей помочь. Так что в конце концов юноша обратился к ней: – Слушай, я помню, что ты собираешься мне мешать и расстраивать мои планы… Но все-таки, если единорог согласится, может, тебе проехать немножко у него на спине? Звезда промолчала. – Так как? Она пожала плечами. Тристран повернулся к единорогу и заглянул зверю в глаза, темные, как ночные озера. – Ты меня понимаешь? – спросил он. Тот не ответил. Юноша надеялся, что единорог кивнет головой или ударит оземь копытом, как дрессированная лошадь, которую он в детстве видел в деревне на лугу. Но зверь просто стоял и смотрел. – Ты не понесешь леди на своей спине? Пожалуйста… Единорог снова ничего не произнес, не кивнул и не стукнул копытом. Однако подошел к звезде и встал на колени у ее ног. Тристран помог девушке взобраться единорогу на спину. Она обеими руками ухватилась за густую гриву и села боком. Ее сломанная нога торчала в сторону, прямая, как палка. Таким образом они провели в пути несколько часов. Тристран шел рядом с единорогом, неся на плече костыль своей спутницы, который он продел в ручку чемоданчика. Странствие не сделалось для него легче, хотя звезда и ехала верхом. Тогда юноше приходилось шагать медленно, чтобы не обгонять хромавшую девицу; теперь он старался, напротив, не отставать от единорога, боясь, что, если всадница вырвется вперед, цепь меж ними натянется, и звезда упадет на землю. Желудок Тристрана негодующе бурчал. Юноша только теперь начинал понимать, насколько же проголодался; вскоре он уже не мог думать ни о чем, кроме своего голода. Тристран будто превратился в сплошной голод, окруженный тонкой оболочкой плоти, зачем-то идущий и идущий вперед на предельной скорости… Юноша споткнулся и понял, что вот-вот свалится с ног. – Пожалуйста, погодите, – выдохнул он. Единорог замедлил шаги и остановился. Звезда посмотрела на Тристрана сверху вниз. Потом состроила рожицу. – Пожалуй, тебе лучше подняться сюда, – предположила она. – Если единорог позволит, конечно. А то ты свалишься в обморок или что-нибудь в этом роде и меня заодно стащишь на землю. Нам надо раздобыть для тебя какую-нибудь еду. Тристран благодарно кивнул. Единорог не выразил недовольства и безразлично ожидал, пока второй всадник вскарабкается ему на спину. Но все попытки Тристрана оказались бесполезными, как штурм отвесной стены. Наконец ему пришла идея подвести единорога к дереву, опрокинутому грозой – или яростным ветром, или раздражительным великаном. Одновременно удерживая в руках саквояж и костыль, юноша перелез по корням на толстый ствол, а оттуда – на спину единорогу. – По ту сторону холма есть деревня, – сказал Тристран. – Наверняка там найдется что-нибудь поесть. – Он погладил свободной рукой единорога по боку. Огромный зверь зашагал вперед, и Тристран ухватил звезду за талию, чтобы не свалиться. Ладонь ощутила нежный шелк ее платья, а под ним – толстую цепь вокруг пояса, на которой висел топаз. Езда на единороге ничем не напоминала скачку на лошади. Он двигался не по-конски, аллюр у него был странный, куда более дикий и неравномерный. Единорог подождал, пока Тристран со звездой понадежнее усядутся у него на спине, и медленно, но верно начал набирать скорость. Деревья проносились мимо огромными скачками. Звезда пригнулась к шее зверя, вцепившись ему в гриву; Тристран, который от страха забыл даже о голоде, стиснул бока единорога коленями и молился только об одном – чтобы его не сбила на землю какая-нибудь случайная ветка. Вскоре он обнаружил, что начинает получать от скачки своеобразное удовольствие. Есть что-то в езде на единороге… Конечно, такой опыт доступен немногим, но все, кто пробовал, хором говорят, что ощущения восхитительные. Они достигли предместий деревни, когда солнце уже клонилось к закату. На холмистом лугу, под большим дубом, единорог резко встал и отказался двигаться дальше. Тристран кубарем скатился со спины скакуна на зеленую траву. Отбитый зад болел невыносимо, но под взглядом звезды бедняга не решился его потереть. – А ты-то проголодалась? – спросил юноша. Звезда не ответила. – Слушай, – сказал он, – я вот, например, умираю от голода. Уже почти умер. Я не знаю, что вы – то есть звезды – едите и едите ли вообще. Но я совершенно не хочу заморить тебя голодом. Звезда посмотрела на него сверху вниз, со спины единорога, и вдруг ее голубые глаза стремительно наполнились слезами. Она смахнула слезы ладонью, оставив на щеках грязные полосы. – Мы едим темноту, – сообщила девушка, – а пьем свет. Так что я вовсе н-не голодная. Я одинокая, несчастная и замерзшая, и мне с-страшно, и я в п-пле-ну, но я н-не голодная, нет. – Только не плачь, – быстро сказал Тристран. – Знаешь, я сейчас схожу в деревню и раздобуду что-нибудь поесть. А ты просто подожди меня тут. Если кто-нибудь явится, тебя защитит единорог. Он протянул руки и осторожно помог ей спешиться. Единорог встряхнул гривой и удовлетворенно начал щипать луговую траву. Звезда фыркнула. – Подождать тебя тут, говоришь? – переспросила она, приподнимая цепь на запястье. – Ох, да, – сказал Тристран. – Дай мне руку. Она послушалась. Тристран некоторое время повозился, пытаясь расширить петлю на ее кисти, но цепь не поддавалась. Он потянул петлю на собственной руке – но и здесь она прилегала плотно. – Похоже, – вздохнул юноша, – я теперь привязан к тебе так же крепко, как и ты ко мне. Звезда откинула со лба волосы, зажмурилась и тяжко вздохнула. Быстро овладев собой, она открыла глаза и предположила: – Может быть, есть какое-нибудь средство… Например, волшебное слово. – Я не знаю никаких волшебных слов, – признался Тристран. Он снова подергал цепь. В свете заходящего солнца серебро блестело алым и пурпурным. – Пожалуйста, – попросил он. По серебряным звеньям пробежала легкая рябь, и петля соскользнула с его запястья. – Ну, вот и отлично, – сказал Тристран, подавая звезде свободный конец цепи. – Постараюсь долго не задерживаться. А если к тебе пристанет маленький народец – ну, который поет глупые песенки, – Бога ради, не бросайся в них костылем. Они его украдут. – Не буду, – обещала звезда. – Мне придется положиться на твое звездное слово, что ты не сбежишь. – Тристран внимательно посмотрел на нее. Девушка коснулась своей больной ноги. – Сейчас я не очень стремлюсь бегать, – многозначительно сообщила она. И Тристрану пришлось этим удовлетвориться. Последние полмили до деревни он проделал пешком. Здесь не нашлось трактира – село стояло слишком далеко от проезжих дорог. Однако кругленькая старушка, которая сообщила юноше столь неутешительную весть, пригласила его к себе в дом, где скормила гостю деревянную миску ячменной каши с морковью, а запить налила кружку слабого пива. Тристран обменял свой батистовый носовой платок на бутыль бузинной настойки, круг молодого сыра и пригоршню неизвестных фруктов: мягкие и ворсистые, как абрикосы, виноградного цвета, они пахли спелыми грушами. Еще старушка подарила ему небольшую охапку сена для единорога. Тристран поспешил обратно на луг, где оставил своих спутников. По дороге он сжевал один из странных фруктов; тот оказался сочным, крепким и достаточно сладким. Интересно, подумал Тристран, не захочет ли звезда угоститься этой штукой – и если захочет, то понравится ли ей. Юноша надеялся, что она порадуется угощению. Сначала Тристран подумал, что ошибся и где-то неправильно свернул в темноте. Но нет – большой дуб был тот же самый, под которым недавно сидела звезда. – Эгей! – позвал Тристран. В кустах и в ветвях деревьев сияли светлячки. Ответа не последовало. Тристран почувствовал странную сосущую пустоту где-то внизу живота. – Эгей! – окликнул он еще раз. И перестал кричать, потому что отвечать все равно было некому. Он уронил сено на землю и поддал его ногой. Тристран чувствовал, что звезда сейчас находится к юго-востоку от него и не стоит на месте, а движется – со скоростью большей, чем он может развить. Однако юноша все равно пошел ей вслед в ярком лунном свете. Чувствовал он себя весьма глупо, мучаясь от холода, а также от чувства вины, от досады и тоски. Ох не стоило отдавать ей цепь! Надо было привязать ее к дереву… Или повести звезду с собой в деревню… Подобные разумные мысли разом одолевали Тристрана, но еще один внутренний голос убеждал, что не отпусти он звезду сейчас – рано или поздно пришлось бы это сделать, и девица все равно сбежала бы. Юноша грустно размышлял, увидит ли он звезду когда-нибудь еще, и, спотыкаясь о корни, брел по дороге, углубляясь в дремучий лес. Лунный свет медленно исчезал за плотной завесой листьев. Некоторое время Тристран шел вслепую, в полной темноте, и наконец прикорнул под деревом, подсунув под голову чемоданчик. Некоторое время он лежал и жалел себя – а потом уснул. В скалистом горном ущелье, на самых южных склонах Живот-Горы, королева ведьм натянула поводья колесницы и, остановившись, понюхала холодный воздух. В ледяном небе сверкали мириады звезд. Кроваво-красные губы женщины выгнулись в восхитительной, сияющей улыбке такого чистого, совершенного восторга, что увидь вы ее – у вас бы кровь застыла в жилах. – О да, – выговорила ведьма. – Она сама идет ко мне в руки. И холодный ветер ущелья торжествующе завыл вокруг, как будто отвечая ее словам. Поутру Праймус сидел возле давно угасшего костра, вздрагивая от холода под широкой черной рясой. Один из вороных жеребцов всхрапнул и заржал – непонятно, бодрствуя или во сне, – и снова успокоился. У Праймуса мерзло лицо, он скучал по своей густой бороде. Толстой палкой лорд выкатил из углей серый глиняный комок, поплевал на ладони и разбил горячую корку глины. Изнутри запахло горячим мясом ежа, который медленно пекся в углях, пока Праймус спал. Лорд аккуратно скушал свой завтрак, обсасывая тонкие ежовые косточки и бросая их в кострище. Потом заел ежа куском твердого сыра и запил чуть кисловатым белым вином. Закончив трапезу, он вытер руки о рясу и бросил руны, чтобы узнать, где находится топаз, заключавший в себе власть над горными городами и обширными поместьями Штормфорта. Бросив руны, Праймус изумленно изучил маленькие квадратики красного гранита. Потом собрал их, потряс в горсти длиннопалых рук и снова высыпал на землю. Внимательно исследовав результат гадания, лорд наконец ссыпал руны в мешочек на поясе. Сплюнул в костер, и слюна лениво зашипела на угольях. – Он удаляется от меня, и весьма быстро… Праймус помочился на дымящиеся угли, потому что здесь, в глуши, могли водиться хобгоблины и разбойники, а то и кто похуже, и лорд не желал обнаруживать перед ними свое присутствие. Запряг лошадей и забрался в экипаж на место возницы. Карета покатила на восток, к горной гряде за лесом. Единорог тяжело скакал через темный лес. Деревья не пропускали лунных лучей, но единорог сам светился бледным светом, да и всадница ярко сияла, оставляя за собой шлейф огоньков. Издалека могло показаться, что девушка, скакавшая меж деревьев, то разгорается сильнее, то чуть угасает, мерцая, как настоящая звездочка.

Глава шестая Что сказало дерево Тристрану Тёрну снился сон. Будто бы он залез на старую яблоню и заглядывает в спальню Виктории Форестер, которая раздевается на ночь. Но как только она сняла платье, под которым обнаружилась весьма длинная и широкая сорочка, Тристран почувствовал, что сук под его ногами начинает прогибаться и трещать, и вот он уже летел вниз, кувыркаясь в лунном свете… Он падал прямо в луну. И Луна говорила с ним. Пожалуйста, шептала Луна голосом, слегка напомнившим ему материнский, прошу тебя, защити ее. Защити мое дитя. Ей желают зла. Луна явственно хотела сказать ему больше и сказала бы – но тут ее лицо сделалось отражением в далекой воде где-то внизу, и Тристран почувствовал, что по щеке его ползет паучок, а мышцы шеи давно затекли. Он поднял руку, чтобы стряхнуть паучка, и в глаза брызнуло утреннее солнце, а весь мир вокруг стал зеленым и золотым. – Ты видел сон, – сказал молодой женский голос откуда-то сверху. Голос был приятный, хотя и со странным акцентом. Тристран слышал, как в кроне красноватого бука шелестят листья. – Да, – ответил он тому, кто прятался на дереве. – Я видел сон. – Мне тоже снился сон сегодня ночью, – продолжил голос. – Во сне я смотрела вверх и видела весь лес, и через лес приближалось нечто огромное. Оно подходило все ближе и ближе, и я поняла, что это такое. – Она неожиданно замолчала. – И что же это было? – вежливо спросил Тристран. – Всё, – ответила женщина. – То есть Пан. Когда я была очень молода, кто-то – может, белка, они ведь такие болтушки, а может, сорока или даже рыбка, – кто-то сказал мне, что нашим лесом владеет Пан. По-своему владеет, конечно, не как мы. Если кто-то из нас владеет лесом, это значит, что он может продать лес кому-нибудь, или окружить его стеной, или… – Или рубить в нем деревья, – подсказал вежливый Тристран. Воцарилось молчание. Юноша подумал, что собеседница почему-то ушла. – Эгей, – окликнул он. – Эгей, вы еще здесь? Сверху опять послышался шорох листвы. – Не надо говорить таких вещей, – сказал женский голос. – Извините, – отозвался Тристран, толком не зная, за что он, собственно, извиняется. – Вы остановились на том, что здешним лесом владеет Пан… – Конечно, владеет, – ответил голос. – Ведь владеть чем-то очень просто. Хотя бы и целым миром. Надо просто осознать, что нечто принадлежит тебе, а потом отпустить его. Именно таким образом Пан владеет нашим лесом. И во сне он подошел ко мне. Во сне был и ты. Ты вел на цепочке печальную девушку. О, девушка в самом деле выглядела очень, очень грустной. Пан велел мне помочь тебе. – Мне? – И от этого мне стало так тепло, влажно и чудесно изнутри, что я затрепетала от кончиков листьев до самых корней. Я проснулась – и увидела, что ты спишь, привалившись головой к моему стволу, и храпишь, как пигвиггин. Тристран почесал нос. Он перестал высматривать женщину в ветвях и теперь уже обращался к самому буку. – Так, значит, вы – дерево? – спросил он, размышляя вслух. – Ну, я не всегда была деревом, – отозвался голос из шуршащей листвы. – В бук меня превратил один волшебник. – А чем вы были до того? – Как думаешь, я ему нравлюсь? – Кому? – Пану, конечно. Если бы ты был Повелителем Леса, разве ты стал бы давать кому-нибудь поручение, просить потрудиться до последней капли сока и все такое, если бы этот кто-нибудь тебе не нравился? – Э-э… – протянул Тристран задумчиво, но, прежде чем он успел выдумать корректный ответ, дерево сообщило: – Нимфой я была. Лесной нимфой. Однажды за мной погнался принц – не прекрасный, нет, совсем другого типа. И как ты думаешь, ведь должен принц, хотя бы даже и неправильного типа, соображать что-нибудь насчет границ? – А вы как думаете? – Тогда я думала, что должен. Но я ошибалась. Так что на бегу мне пришлось срочно звать кое-каких духов на помощь, и – ба-бах! – я стала деревом. Что скажешь? – Ну, – сказал Тристран, – я не знаю, как вы выглядели в бытность нимфой, мадам, но дерево из вас просто изумительное. Дерево ничего не ответило, однако листва его кокетливо зашуршала. – Нимфа из меня была тоже весьма хорошенькая… – А о какой помощи до последней капли сока вы говорите? – осведомился Тристран. – Не то чтобы я привередничал, но… Дело в том, что мне как раз сейчас очень нужна помощь. Просто дерево – не совсем та персона, которая в состоянии помочь в моих делах. Ведь вы не способны отправиться со мной, или накормить меня, или вернуть звезду, или переправить нас обратно в Застенье, где живет моя любимая… Я уверен, что у вас бы отлично получилось укрыть меня от дождя, если бы шел дождь, – но сейчас, как видите, погода ясная… Дерево зашелестело. – Почему бы тебе не рассказать свою историю поподробнее, – предложило оно. – А я уж как-нибудь сама решу, чем я могу тут помочь. Тристран попробовал было протестовать. Он чувствовал, что звезда все отдаляется от него со скоростью бегущего единорога, и думал, что рассказывать историю собственной жизни ему сейчас уж точно некогда. Но потом юноша вспомнил, что до сих пор ему удавалось продвинуться в поисках только по причине посторонней помощи. Так что он уселся на траву и поведал буковой женщине обо всем с самого начала. О чистой и искренней любви к Виктории Форестер. О своем обещании принести ей упавшую звезду – не какую попало упавшую звезду, а ту самую, которую они вместе видели с вершины холма. О долгой дороге по Волшебной Стране. Обо всех своих дорожных приключениях Тристран тоже не умолчал, рассказав о лохматом человечке, о маленьком народце, укравшем шляпу, о магической свече и о том, как они со звездой бок о бок прошли много лиг и встретили льва с единорогом и как он в конце концов потерял звезду. Тристран закончил рассказ, и воцарилось молчание. Красноватая листва дерева мягко шелестела, будто под ветерком, а потом шорох стал громче, словно приближалась буря. И в листве послышался низкий яростный голос, сказавший: – Если бы она сама смогла освободиться от твоих оков, никакие силы неба и земли не заставили бы меня помогать тебе, даже мольбы Великого Пана или самой леди Сильвии. Но ты снял с нее оковы, и за это я тебе помогу. – Спасибо, – отозвался Тристран. – Я сообщу тебе три истины. Две из них я скажу сейчас, а третью – в миг, когда ты будешь более всего нуждаться в помощи. Тебе самому решать, когда придет время третьего совета. Первое: звезде угрожает великая опасность. Что случается в сердце леса – скоро делается известно и на его окраинах, потому что деревья рассказывают новости ветрам, а ветры передают их дальше, из чащи в чащу. Существуют силы, которые желают звезде зла – и даже хуже, чем просто зла. Ты должен отыскать ее и защитить. Второе: через лес ведет дорога, на нее можно выйти близ вон той старой ели (кстати, я могла бы порассказать об этой ели такого, от чего и камень покраснеет!). Через несколько минут по дороге в нужную тебе сторону проедет экипаж. Спеши, ты не должен его пропустить. И наконец третье: подними руки ладонями вверх. Тристран сделал, как его просили. С самой верхушки дерева медленно слетел, вращаясь и паря, медно-красный лист. Он приземлился точнехонько на правую ладонь юноше. – Возьми, – сказало дерево. – И смотри не потеряй его. А когда настанет самый трудный час, послушай, что он скажет. Вот что, – поторопила его бывшая нимфа, – экипаж уже на подходе. Беги! Беги же! Тристран подхватил свой чемоданчик и помчался, на бегу заталкивая лист в карман камзола. Он уже слышал впереди все приближающийся топот копыт. Юноша знал наверняка, что не успеет, и отчаялся выбежать вовремя, однако не останавливался и несся все быстрее. В конце концов Тристран уже не слышал ничего, кроме биения крови в ушах, оглушительного грохота сердца да свиста, с которым он втягивал воздух в легкие. С треском проломившись сквозь заросли папоротника, он вывалился на дорогу в тот самый миг, когда на ней показался экипаж. Черная карета неслась, запряженная четверкой вороных лошадей. Правил ею какой-то бледнолицый тип в длинной черной одежде. Экипаж был шагах в двадцати от Тристрана. Тот замер на обочине как вкопанный, часто дыша, и попробовал окликнуть возничего – но дыхание его еще не восстановилось, и из сухого горла вырвался только скрипучий шепот. Он хотел закричать – а получилось захрипеть. Карета проехала мимо, даже не замедлив хода. Тристран сел на землю и попытался отдышаться. Тревога за звезду заставила его в конце концов встать на ноги и двинуться вперед – так быстро, как он только мог. Не прошло и десяти минут, как он наткнулся на черную карету. Огромный сук – размером с целое дерево – отвалился от дуба на обочине и перегородил лесную дорогу прямо перед носом у коней, и возница, который оказался единственным седоком в экипаже, надрывался, стараясь отодвинуть помеху с пути. – Вот проклятущая штука, – выругался владелец кареты, одетый в длинную рясу вроде монашеской. Выглядел он лет на сорок с лишним. – И ведь ни ветра не было, ни бури какой. Оно просто упало. Напугало лошадей. Его низкий голос гудел, как из бочки. Тристран вдвоем с возницей распрягли коней и привязали их к вредному дубовому суку. Потом четверо лошадей потянули, а двое людей подтолкнули – и общими усилиями им удалось оттащить кусок дерева на обочину. Тристран молчаливо поблагодарил дуб, который пожертвовал ради него своим суком, а заодно и красный бук, и лесного Пана. После чего спросил возницу, не подвезет ли тот его через лес в своем экипаже. – Я не беру пассажиров, – отказался тот, потирая заросший щетиной подбородок. – Вы в своем праве, – согласился Тристран. – Но без меня вы бы застряли тут надолго. Наверняка Провидение послало меня помочь вам – так же, как вас оно послало помочь мне. Я же не прошу вас свернуть с дороги, и кто знает – вдруг опять настанут времена, когда две пары рук лучше, чем одна. Владелец кареты пристально осмотрел Тристрана с головы до ног. Рука его нырнула в бархатный мешочек на поясе и вытащила оттуда пригоршню квадратных гранитных плиток. – Выбери одну, – приказал он Тристрану. Юноша взял каменную табличку с вырезанным в камне значком и показал хозяину. – Гм, гм, – протянул тот. – Ну-ка вытащи еще раз. Тристран подчинился. – И еще. На третий раз черный человек потер подбородок и кивнул. – Ты можешь ехать со мной, – сказал он. – Руны в этом уверены. Хотя опасность все равно остается. Но я надеюсь, поваленные деревья нам больше не встретятся. Если хочешь, можешь составить мне компанию и сесть впереди, рядом со мной. Карета была роскошная, хотя и не без странностей. Тристран вскарабкался на сиденье возничего, но когда он впервые заглянул в глубь кареты, ему показалось, что там сидят пятеро бледных джентльменов, одетых в серое, и печально смотрят на него. Чтобы удостовериться, юноша глянул еще раз – и увидел, что внутри никого нет. Грохоча и подскакивая, экипаж покатился по заросшей дороге под зелено-золотым лиственным сводом. Тристран все больше беспокоился о звезде. Конечно, характер у нее скверный, думал он, – но если честно, она так дурно вела себя не без причин! Юноша очень надеялся, что в его отсутствие звезда не попадет в какую-нибудь беду. Иногда говорили, что серо-черный горный кряж, протянувшийся, как хребет огромного зверя, с севера на юг через Волшебную Страну, некогда был великаном. Гигант стал чересчур уж большим и тяжелым и в один прекрасный день устал наконец жить и двигаться. Тогда он улегся на равнине, вытянувшись во весь рост, и уснул так глубоко, что между ударами его сердца проходят века. Это случилось очень давно, если вообще случилось, – в Первую Эпоху, когда весь мир состоял из огня, воды и ветра, и из живших тогда мало кто жив и по сей день, чтобы опровергнуть историю про великана, если она все-таки неистинна. Но все равно, с основанием или без, четыре высочайшие вершины темного кряжа и сейчас зовутся Лоб-Гора, Плечо-Гора, Живот-Гора и Колен-Гора. А южные предгорья носят общее название Стопы. Через горы пролегают ущелья – одно между головой и плечами, там, где предположительно должна находиться шея, а второе – к югу от Живот-Горы. Местность в горах дикая, населенная сплошь нелюдимыми тварями: серыми каменными троллями, волосатыми дикарями, бродячими вудво[7 - Вудво (wodwo) – в англ. фольклоре – дух вроде лешего. – Примеч. пер.], горными козлами, гномами-рудознатцами. Также бегут туда отшельники и изгои, можно наткнуться в горах и на ведьму-одиночку. Хребет не относится к самым высоким в Волшебной Стране – не сравнить с той же горой Гуон, на которой построен Штормфорт. Но все-таки и этот кряж не так уж просто пересечь одинокому страннику. Королева ведьм проехала ущелье к югу от Живот-Горы за пару дней и теперь ожидала у начала горного прохода. Козлов она привязала к шипастому кусту, и те без особого энтузиазма жевали колючки. Сама ведьма сидела на краю распряженной колесницы и подтачивала ножи о точильный камень. Это были очень старые ножи с костяными рукоятками и лезвиями из осколков вулканического стекла, черного, как гагат, с навеки вмерзшими в обсидиан белыми вкраплениями, похожими на снежные хлопья. Первый нож, тот, что поменьше, формой вроде мясницкого, с тяжелым и твердым топорообразным лезвием, предназначался для того, чтобы разрубать грудную клетку, расчленять и делить на куски; второй же, длинный и тонкий, как кинжал, – чтобы вырезать сердце. Наконец ведьма отложила ножи, наточив их до такой степени, что приставь она лезвие любого из них к вашему горлу – вы успели бы почувствовать только прикосновение легче волоска, прежде чем тепло вашей жизни хлынуло бы наружу широким потоком. Королева подошла к своим козлам и шепнула каждому на ухо Слово Силы. Где миг назад стояли козлы – появилось два человека: мужчина с короткой белой бородкой и мальчиковатая хмурая девочка. Оба молчали. Ведьма склонилась над колесницей и прошептала ей несколько слов. Но ничего не изменилось, и женщина раздраженно топнула ногой. – Я старею, – сообщила она двум своим слугам. Те, разумеется, промолчали, ничем не показав, что услышали ее и поняли. – Неживую материю всегда тяжелее менять, чем живую. Души предметов куда более старые и тупые, их труднее уговорить. Будь я на самом деле молодой… проклятие, ведь на заре мира я умела превращать горы в моря и облака – в дворцы! Я могла населить целые города людьми из морской гальки! Если бы я была моложе… Ведьма вздохнула и воздела руку: по пальцам ее пробежало голубое пламя и погасло, когда она коснулась колесницы. Женщина выпрямилась. Ее иссиня-черные волосы теперь казались тронутыми сединой, под глазами залегли темные круги. Но колесница исчезла, и ведьма стояла перед фасадом маленького трактира у самого входа в ущелье. Вдалеке тихо пророкотал гром, сверкнула синеватая молния. Вывеска трактира раскачивалась, поскрипывая на ветру. На ней красовалось изображение колесницы. – Вы двое, – обратилась ведьма к слугам, – ступайте внутрь. Она едет прямо сюда и не минует ущелья. Я должна убедиться, что она непременно в него въедет. – Ты, – женщина указала на бородатого мужчину, – мой муж Билли, владелец таверны. Я – твоя супруга. А это, – она ткнула пальцем в сторону унылой девочки, некогда бывшей Бревисом, – наша дочка, служанка и горничная. Новый раскат грома, громче прежнего, эхом отдался от горных пиков. – Скоро будет дождь, – сказала колдунья. – Давайте же разожжем очаг. Тристран чувствовал, что звезда где-то впереди и движется дальше, не меняя направления. По ощущениям юноши, расстояние меж ними сокращалось. К его великому облегчению, карета следовала нужной ему дорогой. Один раз на развилке Тристран был почти уверен, что сейчас они свернут не в ту сторону. Он уже приготовился соскочить на землю и продолжить путь пешком, но этого, к счастью, делать не пришлось. Его спутник натянул поводья, слез с сиденья возницы и вытащил из мешочка свои руны. Посоветовавшись с ними о чем-то, он влез обратно на козлы и направил карету по левой дороге. – Если, конечно, вы не сочтете мой вопрос преждевременным, – вежливо начал Тристран, – могу ли я узнать, чего вы, собственно, ищете? – Я ищу свою судьбу, – помолчав пару секунд, ответил тот. – Свое право на власть. А ты? – Я обидел своим поведением одну юную леди, – сказал Тристран. – И теперь хочу принести извинения. И как только он произнес эти слова, тут же понял, что они совершенно правдивы. Возница хмыкнул. Лиственный купол над головой постепенно становился все тоньше, деревья редели, и вскоре взгляду Тристрана открылся горный хребет впереди. Юноша так и ахнул. – Ай да горы! – выдохнул он. – Когда ты будешь постарше, – сказал его спутник, – ты должен обязательно погостить в моей цитадели на горе Гуон. Вот это, я понимаю, – гора так гора! Оттуда мы смотрим сверху вниз на холмики вроде тех, – и он презрительно махнул рукой в сторону Живот-Горы. – Сказать по правде, – признался Тристран, – я надеюсь провести остаток жизни на полях моего отца, в Застенье, и пасти там овец. Кажется, я уже получил свою долю чудес и приключений на всю жизнь вперед – всяких волшебных свечей, единорогов, говорящих деревьев и юных леди. Но все равно я с благодарностью принимаю ваше приглашение. Если когда-нибудь окажетесь в Застенье, обязательно заходите в гости, я подарю вам шерстяную одежду и угощу вас овечьим сыром и тушеной бараниной в огромном количестве. – Ты весьма любезен, – отозвался возница. Дорога, усыпанная гравием, теперь стала куда ровнее, и хозяин без устали нахлестывал вороных коней по бокам, чтобы они прибавили скорости. – Ты сказал, что видел единорога? Тристран хотел было подробно рассказать своему спутнику о встрече с единорогом, но вовремя одумался и просто сказал: – Да. Он – весьма благородное животное. – Единороги – создания Луны, – сообщил возничий. – Я ни одного в своей жизни не встречал. Но говорят, что они служат Луне и исполняют ее приказания. Мы доберемся до гор к завтрашнему вечеру. На закате я собираюсь устроить привал. Если хочешь, можешь спать в карете; я сам лягу у костра. Голос его не изменился, но Тристран с неожиданной пугающей ясностью понял, что его спутник чего-то боится. Боится до самой глубины души. Той ночью среди горных вершин впереди вспыхивали молнии. Тристран спал на кожаном сиденье кареты, положив голову на мешок овса; во сне он видел что-то про призраков, а также про луну и звезды. Дождь начался на рассвете, внезапный и сильный, как будто небеса вмиг превратились в воду. Низкие серые облака скрывали горы из виду. Тристран и хозяин кареты под дождем запрягли лошадей и тронулись в путь. Дорога шла вверх по склону, и кони не могли двигаться быстрее, нежели шагом. – Ты бы лучше спрятался, – посоветовал Тристрану возничий. – Незачем нам обоим промокать. Оба они сидели в цельнокроенных дождевиках из промасленной кожи, обнаруженных под сиденьем. – Чтобы промокнуть сильнее, чем сейчас, – ответил Тристран, – мне осталось разве что прыгнуть в реку. Лучше уж я посижу с вами. Может быть, лишняя пара глаз и рук нас спасет. Его спутник хмыкнул и вытер дождевую воду с глаз и рта мокрой замерзшей рукой. – Ты дурак, парень. Но я ценю твою глупость. Он намотал поводья на левую руку, а правую протянул Тристрану. – Меня называют Праймус. Лорд Праймус. – Я Тристран. Тристран Тёрн, – ответил юноша, чувствуя, что этот человек заслужил-таки право знать его настоящее имя. Они обменялись рукопожатием. Дождь все усиливался, кони едва плелись вперед, потому что дорога превратилась в полноводный ручей. Пелена ливня застилала все вокруг не хуже самого густого тумана. – Есть один человек, – проорал лорд Праймус, стараясь перекричать ливень, и ветер срывал слова с его губ. – Он высокий, немного похож на меня, но тоньше. Смахивает на ворона. Глаза у него безразличные и пустые, но из них смотрит смерть. Его зовут Септимус, потому что он седьмой сын, порожденный нашим отцом. Если ты когда-нибудь встретишь его, беги и прячься. Ему есть дело только до меня, но ему ничего не стоит убить и тебя, если ты встанешь у него на пути. Или сделать из тебя свое орудие, чтобы вернее покончить со мной. Дикий порыв ветра швырнул Тристрану за шиворот целый ушат воды. – Похоже, он опасный человек, – ответил Тристран. – Он – самый опасный человек, который может встретиться в твоей жизни. Тристран молча вглядывался в дождевую темноту. Сгущались сумерки, становилось все труднее рассмотреть дорогу. Праймус снова заговорил: – Если хочешь знать мое мнение, в этой буре есть что-то неестественное. – Неестественное? – Или более нежели естественное… Сверх-естественное, если хочешь. Надеюсь, где-нибудь по дороге нам попадется трактир. Лошадям нужен отдых, да и я бы не отказался от сухой постели и горячего вина. И от хорошего ужина. Тристран прокричал, что он полностью согласен. Они сидели на облучке, все сильнее промокая. Тристран думал про звезду и про единорога. Наверное, она сейчас тоже замерзла и промокла… Юношу беспокоило, как там ее сломанная нога и не отбила ли девица себе все о спину единорога. И виноват в этом не кто иной, как Тристран! Бедняга чувствовал себя просто ужасно. – Я – самый несчастный человек на свете, – признался он лорду Праймусу, когда они остановились покормить лошадей подмокшим овсом. – Ты молод и влюблен, – отозвался Праймус. – Каждый парень при таком положении дел считает себя самым несчастным на свете. Тристран подивился, откуда лорд Праймус догадался о его чувстве к Виктории Форестер. Он сразу представил, как будет у камина рассказывать ей о своих приключениях, когда вернется в Застенье; но почему-то при ближайшем рассмотрении все его подвиги несколько теряли величие. Похоже, в тот день сумерки начали сгущаться с самого рассвета, а к вечеру небо и вовсе потемнело. Дорога все поднималась вверх по склону. Дождь ненадолго утих, а потом полил с удвоенной силой, став еще непрогляднее, чем прежде. – Что это там светится? – спросил Тристран. – Ничего не вижу… Может, блуждающий огонек или молния вспыхнула, – пробормотал Праймус. Дорога сделала резкий поворот, и он признался: – Нет, к счастью, я ошибался. В самом деле что-то светится. Хорошее у тебя зрение, юноша. Но здесь в горах многого стоит опасаться. Будем надеяться, что огонек дружелюбный. Кони, на которых благотворно подействовала близость цели, рванулись вперед с новыми силами. Вспышка молнии ярко озарила ущелье и отвесные стены гор, вздымавшиеся по сторонам дороги. – Нам везет! – воскликнул Праймус, и бас его раскатился громовым эхом. – Похоже, это трактир!

Глава седьмая Под знаком колесницы Звезда въехала в ущелье промокшая до костей, грустная и дрожащая. Она волновалась за единорога; ведь за последний день пути им не удалось найти никакой еды, потому что лесные папоротники и травы сменились на серые скалы и кривые колючие кустики. Неподкованные копыта единорога не предназначались для каменистых дорог, как, впрочем, и его спина – для перевозки всадников, и шаги благородного животного становились все медленней. В дороге звезда не раз прокляла день своего падения с неба в сей мокрый и неприветливый мир. Сверху он казался таким спокойным и уютным… Но те времена давно прошли. Теперь она всей душой ненавидела землю и все ее создания, кроме разве что единорога. Хотя даже общество единорога ее не радовало, потому что бедняжка все так отбила за время дороги, что больно было сидеть. После суток езды под сплошным дождем огни трактира показались девушке самым прекрасным зрелищем за время пребывания на земле. Смот-ри, ку-да и-дешь, – ритмично отбивали капли по придорожным валунам. Единорог остановился в полусотне ярдов от харчевни и отказывался подходить ближе. Из гостеприимно распахнутой трактирной двери в серый сумрак падала полоса теплого золотого света. – Добро пожаловать, милочка, – позвал изнутри приветливый голос. Звезда шлепнула единорога ладошкой по мокрой шее и шепнула что-то ему на ухо, но зверь не двинулся с места. Он как вкопанный застыл в полосе света, похожий на белый призрак. – Так что же, милочка, будешь заходить? Или останешься мокнуть под дождем? – повторил ласковый женский голос. Он словно бы согревал звезду, успокаивал ее идеальным сочетанием сочувствия и деятельной заботы. – Мы угостим тебя горячим ужином, если ты хочешь кушать; в очаге горит огонь, и мы можем нагреть целую лохань воды, чтобы выгнать холод из твоих костей. – Я… Мне понадобится помощь, чтобы спешиться, – призналась звезда. – Дело в том, что моя нога… – Ах, бедненькая моя, – сказала женщина. – Сейчас я пришлю своего мужа, Билли, и он отнесет тебя на руках. А в конюшне найдется свежая вода и сено для твоего скакуна. Единорог дико косился на приближавшуюся женщину. – Ну, ну, мой хороший, – понимающе протянула та. – Я не буду подходить слишком близко, не бойся. И в самом деле, куда мне касаться единорога, если мои девичьи годы давным-давно позади… Давненько не видели таких благородных зверей в наших диких краях… Единорог нервно последовал за женщиной в конюшню, стараясь держаться от нее на расстоянии. Оказавшись внутри, он зашел в самый дальний денник и улегся на сухую солому. Только тогда замерзшей и несчастной звезде удалось сползти с его спины. Появился Билли, белобородый грубоватый дядька. Говорил он мало, однако послушно отнес звезду в трактир и усадил на трехногую табуретку перед трескучим жарким огнем. – Бедная моя милочка, – засуетилась его жена, хозяйка заведения. – На тебя смотреть жалко – мокрая, как русалка, с волос целая лужа натекла, и твое красивое платьице совсем испортилось, ты, должно быть, промокла до костей… Отослав мужа, она помогла звезде раздеться и повесила истекающее водой голубое платье на крючок у камина. Капли падали с подола на горячие каминные кирпичи, шипели и становились паром. Возле огня стояла большая жестяная лохань, и жена трактирщика поставила возле нее бумажную ширму. – В какой воде будешь купаться? – заботливо спросила она. – В теплой, горячей или в настоящем кипятке? – Не знаю, – отозвалась звезда, совершенно обнаженная – только топаз на цепи остался у нее на поясе. Голова девушки кружилась от столь неожиданных и сильных перемен. – Я никогда раньше не принимала ванну. – Так-таки никогда? – шумно удивилась трактирщица. – Ну надо же, бедняжка моя! Тогда, я думаю, не стоит делать воду слишком горячей. Позови меня, если нужно будет подлить кипяточку, я пока сбегаю на кухню; когда выкупаешься, принесу тебе подогретого вина и сладкую жареную репку. И прежде чем гостья успела возразить, что не нуждается ни в еде, ни в питье, женщина убежала, оставив звезду сидеть в жестяной лохани. Сломанная нога девушки, по-прежнему привязанная к шинке, торчала из воды, опираясь на трехногий табурет. Сначала ванна показалась звезде очень уж горячей, но потом она привыкла и расслабилась. Впервые со дня падения с неба звезда почувствовала себя вполне счастливой. – Ну что, миленькая, – спросила жена трактирщика, вернувшись с кухни. – Надеюсь, тебе стало получше? – Да, спасибо, намного лучше, – поблагодарила девушка. – А как сердце? Как себя чувствует наше сердечко? – Сердце? – удивилась звезда странному вопросу, но женщина казалась такой заботливой, что промолчать было бы неловко. – Ну… На сердце стало куда легче. Можно сказать, светлее. – Хорошо. Очень хорошо. Давай же сделаем так, чтобы сердечко загорелось от счастья! Загорелось теплым, радостным огоньком! – Уверена, что вашими стараниями мое сердце скоро так и запылает от радости, – ответила звезда. Трактирщица ласково приподняла пальцами ее подбородок. – Вот ведь лапушка. Что за душечка, говорит такие добрые слова мне, простой женщине! – И она, словно извиняясь, пригладила свои седеющие волосы. С ширмы свешивался толстый и мягкий купальный халат. – А вот и одежка для тебя, когда решишь закончить купание, – нет, нет, милочка, не подумай, что я тебя тороплю! Халатик такой теплый и приятный, а твое платьице еще не совсем высохло. Как только захочешь выбраться из ванны, позови меня, и я подам тебе руку. Женщина нагнулась и тронула звезду между грудей своим холодным пальцем. И улыбнулась. – Хорошее, сильное сердечко, – сказала она. Даже в этом темном мире встречаются добрые люди, подумала довольная и согретая звезда. Снаружи хлестал дождь, и ветер с воем носился по горному ущелью, а здесь, в трактире под знаком колесницы, царили тепло и уют. Через некоторое время трактирщица с помощью своей унылой и глуповатой дочки помогла звезде вылезти из лохани. Огонь камина отражался в гранях оправленного в серебро топаза, блестевшего у девушки на талии, пока камень вместе с телом хозяйки не скрылся под теплой тканью халата. – А теперь, моя сладкая, – сказала женщина, – иди-ка сюда и усаживайся поудобнее. Она отвела звезду к длинному дощатому столу, во главе которого лежали два ножа – широкий и узкий, оба с костяными рукоятями и лезвиями будто из черного стекла. Прихрамывая, звезда добралась до скамьи и села. В стекла ударил порыв ветра, и пламя в камине вспыхнуло зеленым, голубым и белым. После чего снаружи, покрывая грохот бушующих стихий, донесся басовитый голос: – Еда! Вино! Огонь! И ночлег! Где здешний конюх? Трактирщик Билли и его дочка даже не шелохнулись, обратив взгляды к женщине в красном платье, словно в ожидании указаний. Та поджала губы, подумала – и сказала наконец: – Ладно, отложим дело. Ненадолго. Ведь ты не собираешься уезжать, милочка? – Последнее относилось к звезде. – Только не вздумай ехать в такую грозу, да к тому же с больной ножкой… – Даже описать не могу, как я рада вашему гостеприимству, – искренне ответила звезда. – Еще бы тебе не радоваться, – ласково согласилась женщина в красном, поглаживая нервными пальцами черные ножи словно в нетерпении. – Когда эти надоеды наконец уедут, у нас с тобой будет еще много времени – ведь верно? За все время пути по Волшебной Стране Тристран не видел ничего прекраснее теплых окошек трактира. Пока Праймус кричал, призывая слуг, Тристран распряг изможденных лошадей и одну за другой увел их в конюшню позади харчевни. В самом дальнем деннике спал большой белый конь, но юноша слишком торопился, чтобы рассмотреть его повнимательней. Он знал – тем самым странным местечком в груди, которое заранее знало обо всех местах и дорогах, где Тристран никогда не бывал, – что звезда совсем близко, рукой подать. Это знание успокаивало и одновременно заставляло тревожиться. Но юноша понимал, что лошади больше устали и проголодались, нежели он сам. А значит, его собственный ужин – а также весьма вероятная встреча со звездой – могли и подождать. – Я займусь лошадьми, – сказал он Праймусу. – Почищу их и все прочее, иначе они могут простудиться. Высокий господин хлопнул Тристрана по плечу своей огромной рукой. – Ты славный парень. Я пришлю тебе со слугой подогретого эля. Тристран расседлывал и чистил лошадей, а сам думал о звезде. Что он ей скажет? И что скажет она? Он возился с последним конем, когда в конюшню явилась скучного вида девочка с высокой кружкой горячего вина. – Поставь сюда, – попросил юноша. – Я с удовольствием выпью, как только руки освободятся. Девочка поставила кружку на какой-то ящик и вышла, так и не сказав ни слова. Как раз тогда белый конь в дальнем деннике воспрянул на ноги и начал бить копытом в перегородку. – Эй, тише, тише там, – крикнул Тристран. – Успокойся, парень, я сейчас посмотрю, не найдется ли у нас овса и отрубей и на твою долю. Он обнаружил, что в переднее копыто черного жеребца забился большой камень, и осторожно вытащил его, одновременно придумывая, что сказать звезде. Например, можно так: Мадам, сердечно прошу вас принять мои нижайшие и искренние извинения. А она ответит: Сэр, я прощаю вас от всего сердца! Теперь отправимся же в ваше селение, где я сочту за честь быть переданной вашей возлюбленной в знак вашего обожания… Его размышления прервал страшный грохот. Это огромный белый конь – который, как запоздало осознал Тристран, был вовсе и не конь, – вышиб дверь своего денника, яростно вырвался наружу и бросился на юношу, нацелившись острым рогом. Тристран рухнул на усыпанный соломой пол, прикрывая голову руками. Прошло несколько секунд. Юноша осторожно приоткрыл один глаз. Единорог замер около кружки, глубоко погрузив рог в горячее вино. Тристран неловко поднялся на ноги. Вино в кружке кипело и бурлило, и внезапно паренек вспомнил – знание всплыло со дна разума, почерпнутое из какой-то давно забытой сказки или детской притчи, – что рог единорога – испытанное средство против… – Яд? – прошептал он, и белый зверь вскинул голову. Тристран встретился с ним взглядом – и понял, что это правда. Сердце гулко забухало у него в груди. Ветер за стеной завывал, как сумасшедшая ведьма. Тристран бросился было к двери, но на пороге замер и подумал хорошенько. Он порылся в кармане камзола и извлек оттуда оплывший комок воска – все, что осталось от свечи, – и прилипший к нему сухой красноватый лист. Юноша осторожно отлепил листок от воска, прижал его к уху и внимательно выслушал все, что тот сообщил. – Вина, милорд? – спросила женщина средних лет, одетая в красное платье. Праймус, только что вошедший в трактир, покачал головой. – Боюсь, что нет. Я не лишен некоторых предрассудков. До дня, пока я не увижу у ног холодный труп своего брата, я поклялся пить только собственное вино и есть только то, что сам добыл и приготовил. Так я собираюсь поступить и сейчас, если не возражаете. Конечно, я заплачу вам полную цену, как если бы купил это вино у вас. Вас не затруднит поставить мою бутылку поближе к камину, чтобы она согрелась? И еще: со мной приехал спутник, молодой человек, который сейчас чистит лошадей. Он в отличие от меня не связан никакими обетами, так что если вы отправите к нему слугу с кружкой горячего эля, она его малость согреет… Служанка присела в неловком реверансе и убежала на кухню. – Эй, любезный, – обратился Праймус к белобородому трактирщику, – есть ли у вас подходящие кровати? Соломенные матрасы? И камины в спальнях? И еще я с огромной приязнью заметил у огня жестяную ванну: если у вас найдется ушат-другой горячей воды, я бы искупался перед сном. Но за ванну я, кстати, не дам вам больше маленькой серебряной монеты. Трактирщик посмотрел на жену, и та ответила за него: – Кровати у нас прекрасные, и я сейчас же прикажу девчонке развести камин в спальне у вас и у вашего спутника. Праймус снял промокшую черную рясу и повесил ее к огню рядом с голубым платьем звезды. Потом он обернулся и заметил за столом юную леди. – Еще один гость? – спросил он. – Весьма рад знакомству, миледи, – приятная встреча в такую скверную погоду! – На этих словах раздался громкий треск со стороны конюшни. – Должно быть, что-то встревожило лошадей, – заметил Праймус. – Наверное, грома испугались, – предположила трактирщица. – Наверное, – согласился Праймус. Но что-то другое полностью завладело его вниманием. Он быстро подошел к звезде и несколько долгих секунд смотрел ей в глаза. – У вас… – начал он, но запнулся. Потом закончил совершенно уверенно: – У вас при себе – топаз моего отца. Камень Власти Штормфорта. Девушка ответила ему небесно-голубым взглядом. – Ну да, – согласилась она. – Попросите же его у меня – и покончим со всей этой глупостью. Трактирщица замерла во главе стола. – Я не могу позволить тебе беспокоить других гостей, миленький, – сказала она с неожиданной суровостью. Взгляд Праймуса упал на черные ножи, лежавшие на столе. Лорд сразу узнал их: он видел их изображения и имена в ветхих свитках из книгохранилища Штормфорта. Ужасно древние ножи происходили из Первой Эпохи мира. Дверь трактира с грохотом распахнулась. – Праймус! – на бегу крикнул Тристран. – Меня хотели отравить! Лорд Праймус схватился за рукоять короткого меча – но не успел извлечь его из ножен. Королева ведьм выбросила вперед руку с длинным ножом, одним уверенным мягким движением перерезав гостю горло. Для Тристрана все происходило слишком быстро, он не успевал реагировать. Только что он вошел, увидел звезду, лорда Праймуса, трактирщика и его странное семейство – и в тот же миг при свете камина вверх ударил алый фонтан крови. – Взять его! – крикнула женщина в красном. – Взять сопляка! Билли и девочка-служанка бросились на Тристрана – и тут в трактир ворвался единорог. Тристран едва успел уклониться с его пути. Огромный скакун взвился на дыбы и ударом острых передних копыт отшвырнул девчонку. Билли нагнул голову и побежал на единорога лбом вперед, как будто собирался бодаться. Единорог тоже склонил голову ему навстречу, и трактирщик Билли принял злосчастную смерть на конце его рога. – Тупица! – злобно завизжала его жена и сама напала на единорога с ножами в обеих руках. Правую руку женщины до локтя запятнала кровь, такая же яркая, как ее платье. Тристран упал на четвереньки и ползком бросился к камину. В левой руке он сжимал ком воска – все, что осталось от волшебной свечи, приведшей его сюда. Юноша изо всех сил разминал воск пальцами, пока тот не сделался мягким и податливым. – Обязательно должно сработать, – прошептал он сам себе, очень надеясь, что дерево знало, о чем говорит. Где-то позади закричал от боли единорог. Тристран оторвал от рукава камзола кружевную оторочку и закатал ее в восковой комок. – Что происходит? – вскричала звезда, ныряя под стол к Тристрану и тоже опускаясь на четвереньки. – Сам толком не знаю, – отозвался тот. Послышался вопль ведьмы: единорог дотянулся до нее своим рогом и пронзил ей плечо. Движением головы он оторвал ведьму от земли, намереваясь швырнуть ее на пол и добить острыми копытами. Но та, насаженная на рог, вдруг извернулась и всадила черный нож по самую рукоятку в глаз единорогу, так что лезвие вошло глубоко в голову. Зверь тяжело рухнул на дощатый пол трактира, кровь хлынула у него из глаза, изо рта и из раны на боку. Сперва единорог упал на колени, потом свалился на бок, и жизнь оставила его тело. Пегий длинный язык беспомощно свесился меж зубов. Королева ведьм освободилась от рога и с трудом поднялась на ноги, одной рукой зажимая раненое плечо, а в другой держа широкий нож. Глаза ее лихорадочно обшарили комнату и обнаружили Тристрана и звезду, съежившихся у камина. Медленно, ужасающе медленно ведьма двинулась к ним с мясницким ножом в руке и с улыбкой на губах. – Пылающее золотое сердце спокойной и счастливой звезды намного лучше дрожащего сердечка перепуганной звездочки, – произнесла она голосом, странно спокойным для ее разбитого и окровавленного лица. – Но сердце даже самой забитой и дрожащей звезды все же лучше, чем ничего. Тристран сгреб звезду за руку. – Вставай, – велел он. – Не могу, – просто ответила она. – Вставай, или мы оба сейчас умрем, – прошипел Тристран, вскакивая на ноги. Звезда кивнула и с трудом, цепляясь за него, начала подниматься с пола. – Вставай, или оба умрем? – расхохоталась королева ведьм. – Нет уж, детки, вы точно сейчас оба умрете – не важно, стоя или сидя. Мне-то все равно. Она приблизилась еще на шаг. – А теперь, – сказал Тристран, правой рукой сжимая ладошку звезды, а левой стиснув самодельную свечу, – а теперь – вперед! И он сунул левую руку прямо в огонь. Боль от ожога была так ужасна, что Тристран не сдержал крика, и королева ведьм уставилась на него как на воплощение безумия. Но импровизированный фитиль свечки тоже вспыхнул и загорелся ровным голубым огоньком, и мир вокруг Тристрана начал дрожать. – Пожалуйста, идем, – взмолился он к звезде. – Не отпускай моей руки. И она с трудом шагнула вперед. Трактир растаял вокруг них, в ушах еще с минуту звенели вопли королевы ведьм. Шаг – и Тристран со звездой оказались под землей, и свечной огонек отражался от мокрых пещерных стен; шаг – они были в пустыне белого песка, под яркой луной; а на третьем шаге они зависли где-то высоко над землей, глядя на холмы, реки и деревья далеко внизу. Именно тогда остаток воска растаял у Тристрана в руке, и жар огня сделался невыносимым. Язычок свечи вспыхнул последний раз – и погас навеки.

Глава восьмая, в которой повествуется о воздушных замках и не только о них В горах наступил рассвет. Бури последних дней наконец кончились, и воздух стал чистым и холодным. Лорд Септимус из Штормфорта, высокий и вороно-подобный, вошел в горное ущелье, оглядываясь по пути, как будто искал нечто потерянное. Он вел в поводу бурого пони горной породы, маленького и лохматого. Когда проход сделался шире, Септимус остановился, словно обнаружив искомое на обочине тропы. Это оказалась маленькая разбитая колесница из тех, в которые обычно впрягают козлов. Она лежала на боку. Возле колесницы валялось два трупа: белый козел с окровавленной головой и небольшой паренек. Лицо его после смерти осталось таким же глупым и унылым, каким, похоже, было при жизни. Септимус в исследовательских целях перевернул ногой козлиный труп и обнаружил у того на лбу, между рогами, глубокую смертельную рану. На теле мальчика не обнаружилось никаких ран, послуживших причиной смерти, если не считать синего кровоподтека на лице. В нескольких ярдах, за камнем, обнаружился еще один мертвец – мужчина средних лет, в темной одежде; он лежал лицом вниз. Кожа его казалась очень светлой, на камни внизу натекла большая лужа крови. Септимус присел возле покойника на корточки и осторожно приподнял его голову за волосы. У него было перерезано горло – вернее, разрезано от уха до уха. Септимус удивленно рассматривал мертвеца. Он, несомненно, видел где-то это лицо, но… Вдруг Септимус отрывисто расхохотался – смехом, больше напоминающим сухой кашель. – Твоя борода, – вслух обратился он к трупу. – Да ты сбрил бороду! Будто я не узнал бы тебя без бороды, Праймус! Серый и призрачный Праймус, стоявший среди прочих братьев, ответил: – Нет, Септимус, ты узнал бы меня. Но я мог выгадать несколько секунд, когда я уже заметил бы тебя, оставаясь еще не узнанным. Но его мертвый голос был всего лишь утренним ветром, шуршавшим в ветвях колючего куста. Септимус встал. Из-за самого восточного пика Живот-Горы показалось солнце, обрамляя принца золотым ореолом. – Так, значит, теперь я – восемьдесят второй лорд Штормфорта, – сообщил он мертвецу у своих ног и самому себе. – А кроме того, Повелитель Высоких Скал, Сенешаль Башен и Шпилей, Хранитель Цитадели, Верховный Страж горы Гуон и прочая, и прочая. – Без Топаза Власти Штормфорта на шее ты никто, братец, – резко заметил Квинтус. – И не забудь о долге мести, – добавил Секундус голосом ветра, свистевшего в ущелье. – Прежде всего ты должен отомстить убийце своего брата. Таков закон крови. Будто бы расслышав слова мертвых, Септимус покачал головой. – Неужели ты не мог подождать всего несколько дней, братец Праймус? – спросил он холодный труп. – Тогда я убил бы тебя сам. Я отлично спланировал твое убийство. Когда я обнаружил, что ты сбежал с «Сердца мечты», пришлось потратить немного времени на то, чтобы украсть шлюпку, а потом снова выследить тебя. А теперь мне же и придется мстить за твои прегорестные останки, и все ради чести нашего рода и Штормфорта. – Значит, восемьдесят вторым лордом Штормфорта все же станет Септимус, – вздохнул Терциус. – Я слышал мудрую пословицу, предостерегающую против преждевременного подсчета цыплят, – заметил Квинтус. Септимус отошел от трупов, чтобы помочиться на серый валун. Потом вернулся к телу Праймуса. – Если бы я сам тебя убил – догнивать бы твоему трупу прямо здесь, – сообщил он. – Но увы – это удовольствие досталось кому-то другому, и теперь мне придется отвезти тебя немного вперед и положить на высокую скалу, чтобы твои останки расклевали орлы. Пыхтя от напряжения, Септимус поднял окоченевшее тело брата и взвалил его на спину пони. Заметив на поясе мертвеца мешочек с каменными рунами, он сорвал его и забрал себе. – Вот за руны спасибо, братец, – поблагодарил он, похлопав труп по спине. – Чтоб тебе ими подавиться, если не отомстишь подлой суке, которая перерезала мне глотку, – ответил Праймус голосом горных птиц, пробуждавшихся приветствовать новый день. Они бок о бок сидели на плотном белом кучевом облаке размером с небольшой город. Облако было мягким и немного холодным. Чем сильнее в него погружаться, тем оно казалось холоднее, и Тристран как можно глубже засунул в его пружинистую толщу свою обожженную руку. Облако приняло руку в себя, хотя и не без легкого сопротивления. Изнутри оно казалось ноздреватым и совершенно ледяным, одновременно плотным и бесплотным. Облако слегка остудило боль ожога, и Тристран смог привести мысли в порядок. – В общем, – сказал он через некоторое время, – боюсь, я все изрядно запутал. Звезда сидела рядом с ним, одетая все в тот же халат, полученный от трактирщицы. Ее сломанная нога, вытянутая вперед, лежала на облачной толще. – Ты спас мне жизнь, – наконец отозвалась она. – Так ведь? – Вроде того. Само как-то получилось. – Ненавижу тебя, – сказала звезда. – Я и так уже тебя ненавидела, а теперь вообще терпеть не могу. Тристран пошевелил в блаженной прохладе облака обожженными пальцами. Он ужасно устал, его поташнивало. – И за что же? – осведомился он. – А за то, – злобно сообщила звезда, – что после того, как ты спас мне жизнь, по законам моего народа ты за меня отвечаешь. А я – за тебя. Куда бы ты ни пошел, я должна следовать за тобой. – А-а, – ответил Тристран. – Так это же хорошо. Разве нет? – Я предпочла бы провести остаток жизни, таскаясь на цепи за отвратительным волком, или вонючей свиньей, или болотным гоблином, – ровным голосом пояснила она. – Честное слово, я не так уж плох, – сказал Тристран. – Может, мы познакомимся поближе – и ты изменишь свое мнение. Вообще-то я хотел извиниться за то, что таскал тебя на цепи. Наверное, нам стоит начать все сначала, будто этого и не было. Коли так, здравствуйте, меня зовут Тристран Тёрн, очень рад познакомиться. И он протянул девушке здоровую руку. – Защити меня матерь Луна! – воскликнула звезда. – Да я скорей возьму за руку какого-нибудь… – Охотно верю, – сказал Тристран, не желая дослушивать, с какой неприятной тварью его сравнят на сей раз. – Я же за все извинился, – напомнил он. – Давай-ка сначала. Меня зовут Тристран Тёрн, рад познакомиться. Девушка вздохнула. Высоко над землей воздух делался разреженным и холодным, но солнце сильно припекало, а облака вокруг напоминали юноше замки странного небесного города. Далеко внизу виднелся реальный мир: солнце ясно высвечивало каждое маленькое деревце, превращая изгибы рек в тонкие серебряные дорожки улиточьих следов, блестящие и выгибающиеся по землям Волшебной Страны. – Ну и? – сказал Тристран. – Ладно, – отозвалась звезда. – Отличная шутка, не правда ли? Куда бы ты ни пошел, я должна следовать за тобой. Даже если это меня убьет. – Она впилась пальцами в плоть облака, оставляя на тумане глубокие отметины. Потом на миг коснулась рукой протянутой ладони Тристрана. – Сестры звали меня Ивэйна. Я была вечерней звездой. – Ты посмотри, какая из нас чудесная парочка, – усмехнулся юноша. – Ты со сломанной ногой, я – со своей рукой… – Покажи-ка мне больную руку. Тристран вытянул ее из облачной прохлады. Всю кисть, ярко-алую и вспухшую, с обеих сторон покрывали крупные волдыри. Они вскочили в тех местах, где кожу лизало пламя. – Больно? – спросила девушка. – Ага. Если честно, то даже очень. – Вот и хорошо, – удовлетворенно отозвалась Ивэйна. – Если бы я не сжег руку, тебя бы наверняка убили, – напомнил Тристран. У его спутницы хватило совести отвести взгляд. – Знаешь что, – юноша сменил тему, не желая ее стыдить, – я ведь забыл сумку в трактире этой психопатки. У нас теперь ничего не осталось, разве что одежда. – А у кого и прежней одежды больше нет, – вздохнула звезда. – У нас нет ни еды, ни воды, мы летим в полумиле от земли и не знаем, как спуститься, к тому же не можем управлять ходом облака. Еще мы оба ранены. Я все перечислил или что-то забыл? – Ты забыл, что облака имеют свойство таять и обращаться в ничто, – добавила Ивэйна. – Я сама видела, как они это делают. Еще одного падения я не перенесу. Тристран пожал плечами. – Ну, значит, мы наверняка обречены. Зато мы можем оглядеться, раз уж оказались здесь. Он подал Ивэйне руку, помогая встать. Вдвоем они сделали несколько неловких шагов по прогибающейся под ногами толще облака, после чего звезда вновь села. – Бесполезно, – сказала она. – Иди, сам оглядывайся. Я лучше посижу и подожду тебя. – Обещаешь? – спросил Тристран. – Больше не станешь убегать? – Клянусь. Клянусь своей матерью Луной, – грустно отозвалась Ивэйна. – Ведь ты спас мне жизнь. И Тристрану пришлось довольствоваться этим обещанием. Ее волосы уже почти целиком поседели, кожа лица несколько обвисла, шея сделалась дряблой, от углов глаз и рта лучами разбегались морщинки. Она была бледна, хотя платье ее пылало ослепительно красным. На плече ткань порвалась, и из дыры выглядывал грязный, сморщенный шрам от глубокой раны. Ветер хлестал ей по лицу спутанными волосами, когда женщина в черной карете мчалась через Пустоши. Четыре скакуна часто спотыкались, по бокам их струились ручьи пота, изо ртов бежала кровавая пена. Но копыта их по-прежнему без устали стучали по грязной дороге Пустошей, где не растет ничего. Королева ведьм, старейшая из Лилим, натянула поводья и остановила коней возле скального пика цвета ярь-медянки, торчавшего из болотистой почвы пустошей подобно игле. Потом она медленно, как и положено даме уже не первой (и даже не второй) молодости, сползла с облучка на мокрую землю. Она подошла к карете сбоку и распахнула дверцу. Наружу тут же свесилась голова мертвого единорога с кинжалом, так и оставшимся торчать из холодной глазницы. Ведьма вскарабкалась в карету и раскрыла единорогу рот. Труп уже начал окоченевать, и челюсти разжались не без труда. Колдунья сильно прикусила собственный язык и сжимала зубы, пока боль во рту не стала невыносимой. Наконец она почувствовала вкус крови. Смешав во рту кровь со слюной (при этом ведьма чувствовала, что несколько передних зубов начинают шататься), она сплюнула на пегий язык единорога. Часть плевка повисла у нее на губах и испачкала подбородок. Женщина выговорила несколько слов, которые мы отказываемся здесь приводить, и закрыла единорогу мертвый рот. – Вылезай из кареты, – приказала она трупу. Тот неловко, с трудом поднял голову. Потом двинул ногами – неуверенно, как новорожденный осленок или олененок, который учится ходить. Наконец мертвый зверь поднялся на четыре ноги и то ли доковылял до двери кареты, то ли просто выпал в нее в грязь, где снова медленно и неуклюже встал. Левый бок, на котором труп лежал в карете, раздулся, выпачканный кровью и сукровицей. Полуслепой единорог потащился к зеленой игле скалы и у ее подножия упал на колени в отвратительной пародии на молитву. Королева ведьм нагнулась, вытащила из глазницы мертвого зверя свой кинжал и перерезала ему горло. Из пореза медленно, потрясающе медленно потекла кровь. Сходив к карете, ведьма вернулась с широким ножом. Им она принялась кромсать шею единорога, пока отрезанная голова не упала наконец в выемку меж камней, наполняя ее темно-красной солоноватой кровью, похожей на грязь. Женщина взяла голову зверя за рог и положила позади обезглавленного туловища на камень. Потом вернулась к луже крови и заглянула в нее, как в зеркало. С темной поверхности на ведьму смотрели два лица: старухи, обе куда старше ее самой. – Где она? – сварливо вопросила одна. – Что ты с ней сделала? – Ты на себя посмотри! – поддержала ее вторая Лилим. – Ты забрала последнюю юность, какая у нас оставалась, – все, что я лично вырвала из груди звезды много лет назад, хотя та визжала и отбивалась изо всех сил. А поглядеть на тебя – так ты уже растратила большую часть сокровища! – Я подобралась очень близко, – сообщила королева ведьм своим сестрам в луже крови. – Но ее защищал единорог. Теперь я отрезала ему голову и собираюсь взять ее с собой. Давненько нам не доставалось свежего единорожьего рога для зелий! – К черту единорожий рог, – грубо оборвала ее младшая сестра. – Как насчет звезды? – Я не могу ее найти. Как если бы она вышла за границы Волшебной Страны. Последовала долгая пауза. – Нет, – ответила одна из старух. – Она все еще здесь. Но она направляется на ярмарку в Застенье, а это слишком близко – самая граница с миром По Ту Сторону. Едва звезда ступит в тот мир, для нас она будет потеряна. Ведьмы отлично знали, что стоит звезде оказаться по ту сторону стены и ступить в мир, где вещи могут быть только сами собой, она тут же превратится в щербатый ком метеоритного железа, упавшего с небес: холодный, мертвый и ни на что не пригодный предмет. – Тогда я буду поджидать ее в Теснине Диггори, потому что там проходит единственный путь в Застенье. Отражения двух старух неодобрительно взирали из темной глубины. Королева ведьм изнутри обвела языком зубы (вот этот резец вконец расшатается и выпадет уже сегодня к ночи, подумала она) и сплюнула в кровавую лужу. По зеркалу побежали круги, стирая лица Лилим, и теперь в крови отражались только небеса над Пустошами и призраки белых облаков в самой вышине. Ведьма пнула обезглавленный труп единорога, повалив его набок. Забрав с собой отрезанную голову, она вернулась к карете и взобралась на облучок. А потом взяла поводья и снова послала норовистых коней в усталую рысь. Тристран забрался на самый верх купы облака и уселся там, размышляя, почему никому из героев известных ему «сенсационных романов ужасов» не приходилось так ужасно голодать. Желудок недовольно урчал, да еще и рука болела. Приключения весьма хороши, когда они в меру, думал юноша. Но в перерывах не мешало бы, например, покушать. И постоянную боль я тоже не могу одобрить. Но все-таки Тристран был жив, и ветер трепал его волосы, и облако скользило по небу, как галеон по тихому морю. Глядя сверху на проплывающий внизу мир, он чувствовал себя живым как никогда. Небо казалось таким небесным, а земля – такой земной, и Тристран дивился, почему этого не случалось раньше – или он просто не замечал? Юноша осознал, что он в некотором смысле поднялся над своими проблемами, как и над дольним миром. Боль в руке как будто отдалилась. Тристран размышлял над своими приключениями и напастями, думал о предстоящем пути – и если честно, все казалось ему мелким и совершенно простым. Он встал на облаке в рост и во весь голос закричал: «Эге-гей!» – а потом еще раз и еще… Он даже сорвал с себя камзол и помахал им над головой, чувствуя себя при этом малость по-дурацки. Накричавшись, Тристран начал спускаться вниз, но на полпути потерял равновесие и свалился на мягкую, пружинящую поверхность облака. – Зачем ты кричал? – спросила Ивэйна. – Чтобы люди поняли, где мы, – объяснил Тристран. – Какие люди? – Да хоть какие-нибудь. Лучше уж я буду кричать и внизу никого не окажется, чем я промолчу в то время, как там кто-нибудь был и мог нас услышать. Звезда не нашлась с ответом. – Я тут думал, – сказал Тристран. – И вот до чего додумался. После того, как мы покончим с моими делами – ну, то есть когда я доведу тебя до Застенья и представлю Виктории Форестер, нужно будет позаботиться и о тебе. – Обо мне? – Ведь ты наверняка хочешь вернуться домой, разве нет? Назад, на небо. Чтобы светить по ночам. Мы подумаем, как бы это устроить. Девушка взглянула на него сверху вниз и грустно покачала головой. – Так не бывает, – объяснила она. – Звезды только падают. Они не поднимаются обратно. – Значит, ты будешь первой, – возразил Тристран. – Ты не должна терять надежды. Иначе ничего не получится. – И так ничего не получится, – ответила звезда. – Толку в таких надеждах не больше, чем в твоих криках сверху вниз, когда внизу никого нет. И не важно, надеюсь я или нет, – суть вещей все равно не изменится. Как твоя рука? Юноша пожал плечами. – Да болит. А твоя нога? – Тоже болит, – сказала Ивэйна. – Но уже не так сильно, как раньше. – Эй, на облаке! – вдруг окликнул их голос откуда-то сверху. – Там, внизу! Вам нужна помощь? Над ними, сверкая золотом в лучах солнца, завис небольшой корабль со вздутыми парусами. Из-за борта на Тристрана и девушку смотрело румяное усатое лицо. – Это не ты, парень-паренек, прыгал и скакал там наверху? – Я, – отозвался Тристран. – Думаю, нам в самом деле нужна помощь. – Эге, – отозвался усатый. – Готовьтесь, мы сейчас спустим лестницу. – Боюсь, у моей подруги сломана нога, – крикнул Тристран. – А у меня рука болит, так что мы не сможем сами подняться! – Нет проблем. Мы вас втащим на корабль. И усач перекинул через борт длинную веревочную лестницу. Тристран поймал ее здоровой рукой и подержал ровно, чтобы Ивэйне было легче вскарабкаться на пару ступенек. Сам он уцепился чуть ниже. Усатое лицо исчезло из поля зрения, и Тристран с Ивэйной остались беспомощно болтаться на конце лестницы. Ветер влек летучий корабль вперед, так что лестница уже висела не над облаком, а в открытом небе. Она слегка вращалась и раскачивалась, а вместе с ней – и Тристран со звездой. – Вверх! – дружно рявкнул хор голосов, и лестница рывком поднялась на несколько футов. – Вверх! Вверх! Вверх! С каждым выкриком они поднимались все выше. Облако, на котором Тристран сидел совсем недавно, отнесло ветром в сторону на милю или даже больше. Юноша крепко держался за лестницу, уцепившись за веревочную «ступеньку» локтем больной руки. Последний рывок – и Ивэйна поравнялась с высоким бортом корабля. Чьи-то руки заботливо подхватили ее и поставили на палубу. Тристран перелез через ограждение борта самостоятельно и кулем повалился на дубовую палубу. Румяный человек подал ему руку. – Добро пожаловать на корабль, – сказал он. – Вы находитесь на вольной шхуне «Пердита», пребывающей в охотничьем рейде за молниями. Капитан Йоханнес Альберик, к вашим услугам. – И капитан закашлялся. Прежде чем Тристран успел сказать хоть слово в ответ, тот разглядел его левую руку и возопил: – Мэггот! Мэггот! Разрази тебя гром, куда ты девалась? Давай сюда! Нужно помочь пассажирам! Значит, так, парень, Мэггот позаботится о твоей руке. Ужин у нас подают, когда колокол пробьет шесть. Тебя я посажу за свой стол. Вскоре Мэггот – ярко-рыжая лохматая женщина с озабоченным лицом – отвела Тристрана в трюм и там намазала ему руку густой зеленой мазью, которая значительно остудила боль. А потом его проводили в кают-компанию – так называлась маленькая столовая рядом с кухней (и Тристрану очень понравилось, что кухню здесь зовут камбузом, точь-в-точь как в морских историях, которые он некогда читал). Тристран действительно ужинал за столом капитана – хотя, по правде сказать, в кают-компании попросту не нашлось других столов. Кроме капитана и Мэггот, за ним сидели пятеро моряков – неразлучная команда, которая всю инициативу в речах целиком предоставляла капитану Альберику. Тот с удовольствием этим пользовался, в одной руке держа кружку эля, а в другой попеременно – то ложку с едой, то короткую сучковатую трубку. На ужин подали густой овощной суп, бобы и ячменную кашу, и Тристран наелся и полностью удоволился. Запивали еду чистейшей и прозрачнейшей водой, какую юноше приходилось пить в жизни. Капитан не расспрашивал пассажиров о том, как их угораздило оказаться на облаке, и Тристран тому несказанно порадовался. Койку ему предоставили вместе с Однессом, первым помощником капитана. Это был тихий джентльмен с широкими крыльями, который ужасно заикался. Ивэйну поселили в каюте Мэггот, и Мэггот уступила ей свою постель, а сама перебралась в гамак. Позже в своих странствиях по Волшебной Стране Тристран частенько вспоминал дни, проведенные на «Пердите», как один из лучших периодов своей жизни. Матросы позволяли ему помогать с парусами – а иногда даже подпускали к штурвалу. Порой корабль проплывал над черными грозовыми облаками, огромными, как горы, и тогда команда принималась за ловлю молний. Ловили их небольшим медным сундуком. Порой дождь и ветер перехлестывали через борт, ливень бил Тристрана в лицо, а он хохотал от радостного возбуждения, держась за веревочные перила, чтоб его не смыло за борт. Мэггот, которая была несколько выше и тоньше Ивэйны, отдала девушке несколько своих платьев. Девушка приняла их с благодарностью – ей доставляло удовольствие менять одежду раз в несколько дней. Она часто забиралась на носовую фигуру корабля, невзирая на свою сломанную ногу, и подолгу оставалась там, глядя на землю внизу.

* * *

– Как твоя рука? – спросил капитан. – Спасибо, намного лучше, – ответил Тристран. Кожа на его кисти сделалась блестящей и натянутой, покрытой шрамами; к пальцам отчасти вернулась чувствительность. Бальзам Мэггот почти совсем устранил боль и несказанно ускорил процесс выздоровления. Тристран как раз сидел на палубе, свесив ноги через борт, и смотрел вниз. – Через неделю мы собираемся встать на якорь – нужно закупить провиант и взять немного груза, – сообщил капитан. – Может быть, стоит там и ссадить тебя на берег? – Ох… Спасибо, – отозвался Тристран. – Ты окажешься не так далеко от Застенья. Примерно в десяти неделях пути. Ну, может, малость побольше. Но Мэггот говорит, что нога твоей подруги почти совсем вылечилась. Она сможет на нее наступать, кость выдержит вес. Они с капитаном сидели рядышком. Альберик курил свою неизменную трубку, и поэтому его одежду покрывал густой слой пепла. В те редкие минуты, когда он не курил, он жевал черенок трубки, или чистил ее длинным металлическим инструментом, или набивал ее новым табаком. – Знаешь, – сказал капитан, глядя на горизонт, – мы подобрали тебя не потому, что ты такой уж везучий. То есть ты в самом деле везучий, раз уж мы тебя подобрали, – но на самом деле мы отчасти приглядывали за тобой. Я и еще кое-кто в наших землях. – Но почему? – изумился юноша. – И как вы вообще обо мне узнали? В ответ капитан сложил из пальцев загадочную фигуру. – На вид похоже на замок, – сказал Тристран. Альберик подмигнул. – Не стоит говорить так громко, – предупредил он. – Даже здесь, на небесах. Считай, что речь идет о некоем братстве. Тристран смотрел на него во все глаза. – Вы знакомы с маленьким лохматым человечком, у которого большая шляпа и огромный чемодан товаров? Капитан выколотил свою трубку о борт корабля. Движение его руки повторило очертания замка. – Ну да. И он – не единственный член братства, заинтересованного в том, чтобы ты вернулся в Застенье. Кстати сказать, я вспомнил важную вещь. Передай своей леди: если она желает скрыть, к какому народу принадлежит, ей нужно иногда притворяться, что она ест что-нибудь – да что угодно. – Я никогда не упоминал при вас о Застенье, – удивился Тристран. – Когда вы спросили, откуда мы, я указал назад, а на вопрос, куда мы идем, показал вперед! – Именно так, мальчик мой, – кивнул Альберик. – Совершенно верно. Прошла еще неделя, и на пятый ее день Мэггот заявила, что Ивэйне можно снять шину с ноги. Она разрезала самодельные бинты и убрала палки, и Ивэйна попробовала ходить без посторонней помощи, от носа корабля к корме, держась за перила. Вскоре она уже легко передвигалась по палубе, хотя немного прихрамывала. На шестой день случился шторм, и моряки поймали своим медным ящиком целых шесть молний. На седьмой день корабль вошел в гавань. Тристран и Ивэйна распрощались с капитаном и с командой вольной шхуны «Пердита». Мэггот подарила Тристрану горшочек с зеленой мазью для больной руки – а заодно и для ноги Ивэйны. Капитан дал ему с собой кожаную торбу с сушеным мясом, фруктами и табаком; еще там нашелся нож и трутовица для добывания огня («Да ладно, ладно, парень. Все равно мы здесь закупимся провиантом!»). А Мэггот вручила девушке синее шелковое платье, расшитое серебряными звездами и месяцами («На тебе оно куда лучше смотрится, милая, чем на мне даже в лучшие мои годы!») Корабль пришвартовался вместе с дюжиной таких же небесных судов к верхушке высокого дерева, достаточно крепкого, чтобы держать на стволе добрый десяток домов. Здесь жили как люди, так и гномы, а также карлы, сильваны и прочий, еще более странный народец. Вокруг ствола вилась винтовая лестница, и Тристран со звездой осторожно спустились по ней. Тристран испытал невольное облегчение, снова оказавшись на твердой земле, но все-таки непостижимым образом он чувствовал сожаление, как если бы в миг, когда ноги юноши коснулись суши, он навек потерял нечто драгоценное. Через три дня пути дерево-гавань скрылось за горизонтом. Они шли на восток, лицом к рассвету, по широкой пыльной дороге, а спали меж камней. Тристран ел фрукты и орехи, росшие на деревьях, и пил из чистых ручьев. Изредка по пути они встречались с другими прохожими. Когда было возможно, странники останавливались на фермах, и Тристран работал по хозяйству в уплату за ужин и ночлег на сеновале. Иногда они ночевали в городах и деревнях, и там порой, когда юноша и звезда позволяли себе отдых в гостинице, удавалось помыться и хорошо покушать – или, в случае Ивэйны, притвориться кушающей. В городке Симкок-Под-Холмом Тристран и Ивэйна наткнулись на шайку гоблинов-наемников, и встреча могла окончиться весьма плачевно для Тристрана, который провел бы остаток жизни, сражаясь в бесконечных гоблинских войнах под землей, если бы не быстрый ум Ивэйны и ее острый язычок. В Беринхедском лесу юноша имел стычку с огромным рыжеватым орлом, который желал унести обоих бедолаг к себе в гнездо, на корм орлятам, и не боялся ничего на свете, кроме огня. В таверне в Фулькестоне Тристран добился небывалого успеха, потому что помнил наизусть «Кубла-Хана» поэта Кольриджа, а также двадцать третий псалом и монолог из «Венецианского купца» насчет того, что не действует по принужденью милость, вкупе со стихотворением «На пылающей палубе мальчик стоял». Всем этим багажом знаний юноша был обязан своим школьным дням. Он не раз успел благословить в душе миссис Черри, заставлявшую учеников зубрить стихи наизусть, – пока не стало ясно, что жители Фулькестона решили оставить его у себя на веки вечные и сделать главным городским бардом. Тристрану и Ивэйне пришлось удирать оттуда под покровом ночи, и побег удался только потому, что звезда воспользовалась неизвестными ее спутнику методами и уговорила собак не лаять на беглецов. Под солнцем лицо Тристрана загорело до коричневатого цвета, а одежда его приобрела оттенок ржавчины и пыли. Ивэйна оставалась все такой же лунно-бледной, и сколько бы они ни прошли дорог, не переставала хромать. Однажды вечером, когда они расположились лагерем на окраине густого леса, Тристран услышал нечто удивительное: прекрасную мелодию, протяжную и странную. От нее в голове юноши тут же зароились видения, а сердце исполнилось радости и благоговения. Музыка пробуждала в нем образы бесконечных пространств, огромных прозрачных сфер, медленно вращающихся в высочайших воздушных чертогах. Как будто мелодия уносила его далеко-далеко, выводя за пределы самого себя. По прошествии времени, показавшегося Тристрану долгими часами (хотя, возможно, прошли всего лишь минуты), музыка оборвалась, и Тристран невольно вздохнул. – Как прекрасно, – прошептал он. Губы звезды невольно растянулись в улыбке, а глаза засияли. – Спасибо, – ответила она. – До сих пор у меня как-то не случалось настроения петь. – Я никогда ничего подобного не слышал. – Порою по ночам, – сказала Ивэйна, – мы с сестрами пели хором. Мы исполняли песни вроде этой – все о нашей матери Луне, и о сущности времени, и о радости светить во тьме, и об одиночестве. – Извини, – пробормотал Тристран. – Да ладно, – отозвалась звезда. – По крайней мере я до сих пор жива. Мне еще повезло, что я упала на землю Волшебной Страны. И повезло, что я повстречала тебя. – Спасибо, – сказал Тристран. – Всегда пожалуйста, – ответила она. И, в свою очередь глубоко вздохнув, воззрилась на темное небо сквозь древесные ветви. Тристран искал чего-нибудь на завтрак. Он нашел несколько молодых грибов-дождевиков и дикую сливу, всю покрытую лиловыми плодами, уже перезрелыми и высохшими почти до состояния чернослива. И вдруг юноша заметил на земле яркую птицу. Он не сделал ни малейшей попытки поймать ее (помнится, пару недель назад Тристран испытал сильнейший шок, когда пытался охотиться и совсем было загнал большого серо-коричневого зайца, которого прочил себе на ужин. Заяц ускользнул от охотника в последний момент и, обернувшись с края поляны, презрительно сказал: «Отличный поступок, парень, тебе есть чем гордиться», – после чего исчез в густой траве). Птица попросту привлекла внимание юноши своей красотой: размером с фазана, она отличалась удивительной яркой расцветкой перьев, огненно-красных, желтых и ослепительно синих. Непонятно, из каких тропиков ее сюда занесло, но в папоротниковом лесу птица смотрелась весьма неуместно. Она тревожно наблюдала за приближением Тристрана, неловко подпрыгивая в траве и издавая испуганные крики. Тристран опустился рядом с птицей на колено, бормоча что-то успокаивающее. Он протянул к ней руку – и понял, в чем тут проблема: серебряная цепь, охватившая птичью ногу, зацепилась за кривой обломок корня, торчащий из земли. Птица оказалась прикована к месту и не могла улететь. Тристран осторожно распутал серебряную цепь и отцепил ее от корня, в то же время свободной рукой поглаживая птицу по увенчанной пышным плюмажем голове. – Ну вот, – сказал он наконец. – Готово. Лети домой. Но птица не торопилась улетать. Склонив головку набок, она пристально смотрела юноше в лицо. – Что же ты, – настаивал Тристран, почему-то чувствуя себя ужасно неловко и странно. – Ведь о тебе наверняка кто-то волнуется. Он поднял птицу на руки и сделал шаг к лесу – но тут что-то словно ударило его, парализуя движения. Ощущение было такое, будто Тристран с разбегу наскочил на невидимую стену. Он споткнулся и чуть не упал. – Ах ты, вор! – крикнул надтреснутый старушечий голос. – Да я превращу твои кости в лед и поджарю тебя на медленном огне! Я вырву тебе глаза и один привяжу к селедке, а второй – к чайке, чтобы двойное видение неба и моря свело тебя с ума! Я обращу твой язык в извивающегося червя, а пальцы – в острые бритвы, и напущу на тебя жалящих огненных муравьев, чтобы всякий раз, когда ты вздумаешь почесаться… – Не стоит так волноваться, – перебил старуху Тристран. – Я не собирался красть вашу птицу. Ее цепь запуталась в корнях, и я просто помог ей освободиться. Та подозрительно сверкнула глазками из-под копны нечесаных седых волос. Потом подбежала к Тристрану и выхватила у него свою птицу. Прижав ее к груди, она что-то прошептала – и птица ответила ей мелодичной трелью. Старуха прищурилась. – Ну, может, ты и не во всем мне наврал, – призналась она неохотно. – Я вам вообще не врал, – возразил Тристран, но старуха уже заковыляла прочь по поляне, прижимая к себе птицу. Так что юноше осталось собрать свои рассыпанные сливы и грибы и пойти обратно, туда, где он оставил Ивэйну. Звезда сидела на обочине и растирала ноги. У нее болела поврежденная лодыжка, и стопы с каждым днем становились все чувствительнее. Иногда по ночам Тристран слышал ее тихие всхлипы. Он надеялся, что Луна, может быть, пошлет им еще одного единорога – но знал, что особенно рассчитывать на чудо не стоит. – Знаешь, – сказал Тристран Ивэйне, – тут со мной случилось кое-что странное. – И он рассказал ей о сегодняшних приключениях, наивно полагая, что история с птицей на этом кончилась. Но, конечно же, Тристран ошибался. Спустя несколько часов Тристран со звездой шли по лесной дороге, и их обогнала ярко раскрашенная крытая повозка. Фургон тянула вперед пара серых мулов, а правила им та самая старуха, которая грозилась превратить кости Тристрана в лед. Она остановила мулов и указала кривым пальцем прямо на юношу. – Пойди сюда, парень, – велела она. Тот с опаской подошел ближе. – Да, мадам? – Пожалуй, я должна перед тобой извиниться, – сообщила старуха. – Похоже, ты говорил правду. Я поспешила с выводами. – Да, – согласился Тристран. – Дай-ка я погляжу на тебя. – И старуха спрыгнула на дорогу. Ее холодный палец коснулся подбородка Тристрана, поднимая голову юноши вверх. Его карие глаза теперь смотрели в старухины, старые и зеленые. – Ты выглядишь честным парнем, – кивнула та. – Можешь называть меня госпожой Семелой. Я направляюсь в Застенье, на ярмарку. Я как раз размышляла, что мне пригодился бы смышленый мальчуган для помощи за прилавком. Я продаю стеклянные цветы, знаешь ли, – самый красивый товар, какой ты только можешь представить. Из тебя получился бы неплохой торговец, а на твою раненую руку мы наденем перчатку, чтобы не смущать покупателей. Что скажешь? Тристран поразмыслил, сказал: – Извините, я сейчас, – и отошел посоветоваться с Ивэйной. Обратно к старухе они вернулись уже вдвоем. – Добрый день, – вежливо начала звезда. – Мы обсудили ваше предложение и решили, что… – Ну и?! – рявкнула госпожа Семела, глядя только на Тристрана. – И чего ты встал, как немой? Давай говори! Отвечай! – Я не хочу работать на ярмарке, – сообщил Тристран, – потому что у меня много своих дел в Застенье. Но если бы вы согласились нас подвезти, мы с подругой заплатили бы вам за проезд… Госпожа Семела помотала головой. – Не интересуюсь. Я способна сама собирать хворост для костра, а лишний груз только повредит Безнадеге и Доходяге. – Она кивнула на серых мулов. – Я пассажиров не беру. И старуха вскарабкалась на облучок. – Но послушайте, – сказал Тристран, – я вам заплачу. Карга только презрительно хмыкнула. – У такого, как ты, не может найтись ни одной вещи, которую я сочла бы достаточной платой. Значит, так: если не хочешь поработать на ярмарке в Застенье, то поди прочь с дороги. Тристран залез во внутренний карман камзола и нащупал свой талисман, продетый сквозь петельку, – такой же холодный и прекрасный, как в самом начале путешествия. Юноша вытащил его наружу и, зажав меж пальцев, поднес к самому носу старухи. – Вы сказали, что торгуете стеклянными цветами; так может быть, вас заинтересует этот предмет? Подснежник из белого и зеленого стекла, сделанный с великим мастерством, казался живым, будто его только что сорвали на лугу и даже утренняя роса не успела высохнуть на лепестках. Старуха заморгала, уставившись на зеленые листики и сомкнутую белую чашечку цветка, и вдруг взвизгнула: ее вопль напоминал крик боли, испущенный хищной птицей. – Где ты его взял? Дай его сюда! Сейчас же отдай мне! Тристран мгновенно спрятал подснежник в кулаке и отступил на пару шагов. – Гм, гм, – произнес он вслух. – Внезапно я осознал, как глубоко привязан к этому цветку. В конце концов, это отцовский подарок, он сопровождал меня во всех странствиях. Думаю, подснежник представляет для меня личную и семейную ценность. Он неоднократно приносил мне удачу и помогал в разных ситуациях. Пожалуй, я оставлю цветок себе, а до Застенья мы с подругой как-нибудь пешком доберемся. Госпожа Семела, похоже, разрывалась меж двумя желаниями – угрожать и подольщаться. Эмоции так ясно отражались на ее лице, что старуха едва ли не тряслась от старания держать их под контролем. Наконец она взяла себя в руки и сказала надтреснутым от напряжения голосом: – Ну полно, полно. Не стоит так торопиться. Я уверена, что мы сможем договориться к взаимной выгоде. – О, сомневаюсь, – возразил Тристран. – Чтобы прийти к соглашению с вами, мне нужны гарантии, что мы со спутницей пребудем в полной безопасности и по отношению к нам вы будете выказывать только дружелюбие и обращаться соответственно. – Дай-ка мне еще разок взглянуть на подснежник, – попросила старуха. Яркая птица, прикованная за ногу на серебряную цепь, вылетела из фургона и внимательно наблюдала за происходящим. – Вот бедняжка, – пожалела ее Ивэйна. – Тяжело сидеть на цепи! Почему вы ее не отпустите? Но старая карга не ответила, игнорируя присутствие звезды – или же так казалось Тристрану. Госпожа Семела обращалась только к нему: – Я согласна отвезти тебя в Застенье и клянусь своей честью и своим истинным именем, что за время путешествия не причиню тебе никакого вреда своими действиями. – А также бездействием или же действуя через другого, – добавил Тристран. – И всеми силами будете стараться отвести возможный вред от меня и моей спутницы. Клянетесь? – Как скажешь. Клянусь. Тристран немного поразмыслил. Он определенно не доверял этой ведьме. – И еще поклянитесь, что мы прибудем в Застенье в том же виде и состоянии, в каком мы пребываем сейчас. И что вы предоставите нам в пути кров и питание. Старуха недовольно покудахтала и согласилась. Она снова спрыгнула на дорогу, откашлялась и плюнула на землю. Потом указала на плевок, смешанный с пылью: – Теперь ты. Тристран послушно плюнул рядом. Концом башмака ведьма смешала их слюну в единый пыльный комок. – Вот так, – сказала старуха. – Сделка есть сделка. Теперь давай мне цветок. На лице ее так неприкрыто написались жадность и голод, что Тристран невольно пожалел о договоре. Однако он честно отдал карге отцовский подарок. Выхватив подснежник у него из рук, ведьма так и расплылась в щербатой улыбке. – Похоже, этот цветочек даже получше прежнего, который проклятая девчонка отдала за бесценок почти двадцать лет назад! А теперь, паренек, – вопросила она, сверля Тристрана своими пронзительными старыми глазками, – скажи мне, ты хоть представляешь, что за вещь таскал с собой в кармане? – Цветок. Стеклянный цветок. Старуха расхохоталась так резко и неожиданно, что Тристран даже подумал, что она подавилась. – Это замороженное заклинание, – объяснила она. – Вещь Силы. В правильных руках такая штучка может совершать чудеса. Смотри. Ведьма подняла подснежник над головой и стала медленно опускать его вниз, пока он не коснулся лба юноши. На миг он почувствовал себя очень странно – как будто по венам вместо крови заструилась густая черная патока; потом очертания мира изменились. Все вокруг разом выросло; сама старуха ведьма превратилась в громадную великаншу. В глазах Тристрана все расплывалось. Две огромные руки потянулись сверху вниз и осторожно подхватили его с земли. – Мой фургончик – не самый большой в мире, – густым, медленным голосом сообщила госпожа Семела. – Клятву свою я сдержу и не причиню тебе никакого вреда, а также предоставлю тебе и стол, и кров по дороге в Застенье! Она посадила садовую соню в карман передника и вскарабкалась в повозку. – А со мной что ты собираешься сделать? – спросила Ивэйна – и вовсе не удивилась, когда не получила никакого ответа. Вслед за старухой она влезла в темное нутро фургона. Там было всего одно помещение безо всяких перегородок; целую стену занимало нечто вроде высокой витрины из кожи и дерева со множеством отделений; в один из таких кармашков, устланный пушком от семян чертополоха, ведьма положила подснежник. У противоположной стены с прорезанным в ней окошком стояла кровать и большой комод. Госпожа Семела нагнулась и выдвинула из-под кровати деревянную клетку. Туда-то она и посадила маленькую соню, вытащив зверька из кармана. Взяв из деревянного горшка горсть семян, перемешанных с ягодами и орехами, ведьма высыпала их в клетку и подвесила ее на цепь посреди фургона. – Ну вот, все по-честному, – усмехнулась она. – И стол, и кров. Ивэйна с любопытством наблюдала за происходящим, усевшись на старухиной кровати. – Не ошибаюсь ли я, – вежливо спросила она, – в своем предположении, которое вытекает из ряда наблюдений? Например, вы ни разу не взглянули на меня или же скользили по мне взглядом, не сказали мне ни слова, а кроме того, превратили моего спутника в зверюшку, а меня не тронули. Из этого я делаю вывод, что вы не видите меня и не слышите. Ведьма не отреагировала на ее слова. Она уселась на облучок и свесила ноги. Тропическая птица вспорхнула с места и села рядом с ней, вопросительно щебеча. – Конечно, я собираюсь в точности сдержать свое слово, – сказала старуха будто бы в ответ птице. – Как только мы прибудем на ярмарочный луг, я превращу его обратно в человека. Так что в Застенье он попадет в прежнем своем виде. А после того, как я его расколдую, я и тебе верну настоящий облик, потому что, как видишь, другого слуги я не нашла, и придется снова пользоваться твоими услугами, неряха ты и бестолочь. Если бы этот парень целыми днями ошивался рядом, болтал, любопытствовал и совал нос в мои дела, я бы просто не выдержала. А в таком виде и прокормить его легче – брошу горсточку орехов, и все довольны. – Карга обхватила себя руками, раскачиваясь из стороны в сторону. – Тебе придется встать довольно-таки рано, чтобы поставить прилавок и навес. И еще я считаю, что приобрела новенький цветок получше того, что ты некогда у меня украла. Она пощелкала языком и взялась за поводья, и вскоре мулы послушно затрусили по лесной дороге. Пока госпожа Семела правила повозкой, Ивэйна отдохнула на ее грязноватой постели. Фургон покачивался и грохотал колесами, катясь через чащу. Когда повозка останавливалась, девушка просыпалась и вставала с кровати. Ночами ведьма спала, а Ивэйна забиралась на крышу фургона и смотрела на звезды. Иногда с ней рядом устраивалась старухина птица, и девушка с удовольствием гладила ее и разговаривала с ней, потому что всегда приятно иметь поблизости кого-то, поддерживающего твою веру в собственное существование. Но когда ведьма находилась рядом, птица нарочито игнорировала присутствие звезды. Ивэйна старалась заботиться о садовой соне, которая большую часть времени спала, свернувшись клубочком и спрятав голову между лапок. Когда старуха уходила за хворостом или за водой, Ивэйна открывала клетку зверька, гладила его по шерстке мягче пуха, развлекала беседой и несколько раз даже пела ему песни, хотя трудно было сказать, что в соне оставалось что-то от Тристрана. Зверек смотрел на Ивэйну сонными безразличными глазками, похожими на две капельки чернил. Теперь, когда ей не приходилось каждый день идти пешком, нога у звезды почти не болела, и стертые стопы зажили. Она знала, что останется хромой на всю жизнь, ведь Тристран, лечивший ее сломанную кость, не был настоящим хирургом, хотя и сделал все, что мог. О хромоте ее в свое время предупредила еще Мэггот. Изредка, когда по дороге они встречались с кем-нибудь, звезда старалась по возможности не показываться людям на глаза. Однако вскоре она заметила, что даже если люди обращались к ней в присутствии ведьмы или указывали на нее пальцами, как сделала маленькая дочка дровосека, расспрашивая о ней госпожу Семелу, – старуха все равно не осознавала присутствия Ивэйны и не слышала ничьих слов касательно ее существования. Так – в тряской и дребезжащей ведьминой повозке – они коротали неделю за неделей: сама колдунья, ее птица, садовая соня и упавшая звезда.

Глава девятая, повествующая по большей части о событиях в Теснине Диггори Тесниной Диггори зовется глубокий и узкий проход меж двумя меловыми холмами – высокими и зелеными, где мел прикрыт тонким слоем красноватого дерна и травы, а на деревья почвы едва-едва хватает. Со стороны Теснина похожа на белый меловой порез в ярко-зеленом бархате. Местная легенда гласит, что сей проход меж холмами выкопал некий Диггори, трудясь денно и нощно и используя для работы лопату, перекованную кузнецом Вейландом из лезвия меча по пути из Застенья в глубь Волшебной Страны. Некоторые говорят, что меч этот – не что иное, как великий Фламберг, а другие называют его Балмунгом. Но никто даже примерно не представляет, кто таков сам Диггори, так что возможно, все подобные байки – сплошная ерунда. Как бы то ни было, единственная дорога в Застенье ведет через Теснину Диггори. Каждый путник, пешком он идет или едет на колесах, непременно минует узкий проход меж двух толстых меловых стен, над которыми вздымаются холмы, похожие на зеленые подушки великанской кровати. В самой середине Теснины, на обочине дороги, виднелось нечто, на первый взгляд напоминающее груду палок и сучьев. При ближайшем рассмотрении делалось ясно, что это сооружение – нечто среднее между большим вигвамом и маленьким сарайчиком с проделанной в крыше дырой, откуда порой вдруг начинал валить серый дым. Некто в черном уже изучил жалкую деревянную хижинку так подробно, как только возможно за два дня. Он наблюдал за домишком с вершины холма, а когда выпадал случай, подходил и ближе. Наблюдатель установил, что в хижине обитает женщина преклонных лет. Она жила одна и ничем конкретным не занималась; единственным ее занятием было останавливать и исследовать каждую повозку и каждого одинокого путника, проходившего через Теснину. Женщина казалась довольно безобидной, но Септимус остался последним выжившим мужчиной в своем роду не потому, что имел обыкновение доверять внешнему впечатлению. Он твердо знал, что именно эта старуха перерезала горло его брату Праймусу. Жизнь за жизнь, гласил закон мести; но, к счастью, в нем не обговаривались способы убийства. По характеру Септимус был прирожденным отравителем. Клинки, избиения и ловушки тоже годились, на худой конец, но пузырек с прозрачной жидкостью, запах и вкус которой полностью исчезал при добавлении в пищу, Септимус считал своим истинным призванием. К несчастью, старуха не принимала никакой пищи, кроме той, что сама добывала охотой и собирательством. Обдумав идею подложить ей к дверям горячий пирог с начинкой из спелых яблок и смертельных ягод воронца, мститель вскоре отмел ее как непрактичную. Он поразмыслил также, не скатить ли на хлипкий ведьмин домик меловой валун с вершины холма; но тут не хватало уверенности, что камень убьет ее насмерть. Септимус пожалел, что мало занимался волшебством. В его роду передавались по наследству некоторые способности по обнаружению пропавших предметов и людей; еще в арсенале младшего сына имелось несколько мелких магических трюков – немногое, что ему удалось выучить или подслушать за прошедшие годы. Но среди обрывочных знаний не находилось подходящего к нынешнему случаю, когда требовалось вызвать потоп или ураган или ударить в хижину молнией. Поэтому Септимус пока что караулил свою будущую жертву, как кот возле мышиной норки, – час за часом и ночью, и днем. Вскоре после полуночи, в безлунной тьме, Септимус наконец подобрался к двери домика. В одной руке он держал тигель, а в другой – томик романтической поэзии и гнездо дрозда, набитое еловыми шишками. С пояса лорда свешивалась дубовая палица, утыканная медными гвоздями. Он долго прислушивался, стоя у двери, но изнутри доносилось только ровное дыхание, порой прерываемое коротким храпом. Глаза Септимуса были привычны к темноте, кроме того, хижина четко выделялась на фоне белого мелового склона Теснины. Мститель стоял, прижавшись к стене дома и держа в поле зрения дверь. Сперва он порвал на отдельные листы свою книжку и скатал всю романтическую поэзию в большой бумажный комок. Комок он тщательно затолкал в щель в стене лачуги невысоко над землей. Поверх бумаги разместились шишки. Потом Септимус открыл тигель, и, подцепив кончиком ножа клубок провощенных льняных полосок, погрузил их в мерцающие уголья на дне. Когда тряпицы хорошенько разгорелись, он бросил их поверх шишек и бумажек и долго осторожно дул на маленький желтый огонек, пока кипа не занялась. Септимус подкормил пламя сухими веточками от птичьего гнезда; костерок потрескивал в ночи, разгораясь и расцветая алым цветком. Сухое дерево стены начало дымиться, и поджигатель боролся с подступившим кашлем; наконец стена загорелась, и он улыбнулся. Септимус вернулся к двери лачуги и изготовился, подняв свою дубину. Мститель рассудил, что карга или сгорит вместе с домом, в случае чего долг можно считать исполненным, или она почует дым, проснется, перепугается и бросится за дверь; тут-то старуха и получит дубиной по голове прежде, чем успеет сказать хоть слово. Так и так она умрет, и месть свершится. – Неплохой план, – сказал Терциус в потрескивании горящего дерева. – А когда он ее убьет, можно будет отправляться за Камнем Власти Штормфорта. – Посмотрим, – отозвался Праймус стонущим голосом далекой ночной птицы. Пламя быстро охватило деревянную хижину, расцветая желто-рыжими языками со всех сторон. Из дверей никто не появлялся. Вскоре домишко превратился в пламенеющий ад, и Септимусу пришлось отойти назад на несколько шагов от пылающего жара. Он широко, торжествующе улыбнулся и опустил палицу. Вдруг он вздрогнул от острой боли в пятке. Обернувшись, лорд увидел маленькую яркоглазую змейку, алую в свете огня; она глубоко погрузила острые зубы в задник его кожаного башмака. Септимус взмахнул дубиной, но крохотное создание оторвалось от его ноги и с огромной скоростью исчезло за белым меловым валуном. Боль в пятке слегка утихла. Если змея ядовитая, подумал Септимус, большинство яда ушло в кожу башмака. Нужно перетянуть лодыжку жгутом, потом разуть ногу, сделать в месте укуса крестообразный надрез и высосать яд. Так рассуждая, он уселся на белый камень и при свете пожара начал снимать башмак. Однако тот не снимался. Стопа совершенно онемела, но Септимус догадался, что она стремительно раздувается. Придется разрезать ботинок, подумал он и поднял больную ногу на уровень колена; на миг ему показалось, в глазах потемнело, но потом лорд увидел, что костер пожара, только что освещавший всю Теснину, совершенно угас. Он невольно похолодел. – Похоже, – произнес у Септимуса за спиной некий голос, мягкий, как шелковая удавка, и сладкий, как отравленное печенье, – ты решил поджечь мой маленький домик, чтобы немного погреться. А с дубиной у дверей ты стоял, чтобы забить пламя в случае, если оно не придется мне по нраву? Септимус хотел ответить – но челюсти его не разжимались, рот свело судорогой. Сердце билось в груди, как маленький барабан, не в обычном своем размеренном ритме, но с бешеной скоростью. Лорд чувствовал, как по каждой вене, каждой артерии его тела разбегается смертельное пламя – а может быть, жидкий лед: он не мог сказать с определенностью. В поле зрения Септимуса вступила старуха. Она походила на обитательницу деревянной хижины, но казалась старше, намного старше. Септимус попробовал сморгнуть, чтобы прояснить зрение, – но глаза его забыли, как моргают, и отказывались закрываться. – Тебе должно быть стыдно, – продолжала старуха. – Ты замыслил нападение на бедную старую леди, одинокую и беззащитную, жизнь которой полностью зависела бы от милости всякого мимохожего проходимца, если бы не доброта ее маленьких друзей. Она подняла с меловой земли нечто длинное и застегнула его на запястье. После чего развернулась и ушла обратно в хижину, которая чудесным образом оказалась целой – или восстала из пепла: Септимус точно не знал, как это случилось, да ему было и не до того. Сердце его билось в груди неровно, с перерывами, то и дело пропуская по такту, и если б он мог закричать – вопил бы во весь голос. Уже успело рассвести, когда боль наконец прекратилась, и старшие братья в шесть голосов поприветствовали Септимуса в своих рядах. Септимус в последний раз посмотрел вниз, на скрюченное, еще не остывшее тело, в котором он прежде обитал; заглянул трупу в глаза, запоминая их выражение. И отвернулся. – Больше не осталось братьев, чтобы отомстить ей, – сказал он голосом просыпающихся кроншнепов. – И ни один из нас так и не стал лордом Штормфорта. Что же, идемте. И вскоре после этих слов в Теснине не осталось даже призраков. Солнце стояло высоко в небесах, когда фургон госпожи Семелы неуклюже загромыхал по дороге через Теснину Диггори. Госпожа Семела заметила обугленную деревянную лачугу у дороги, а при приближении – и согбенную старуху в выцветшем красном платье, махавшую повозке рукой с обочины. Волосы женщины были белее снега, морщинистая кожа свисала складками, а вместо одного глаза блестело бельмо. – Добрый день, сестра. Что случилось с твоим домом? – спросила госпожа Семела. – Это все шутки нынешней молодежи. Один юнец решил, что весело будет поджечь домик бедной старушки, которая за всю жизнь и мухи не обидела. Ну что же, он вскорости получил хороший урок. – Понятно, – кивнула ведьма. – Они всегда получают свое в конце концов. И никогда не благодарят за преподанные уроки. – Чистая правда, – согласилась старуха в линялом красном платье. – А теперь скажи мне, милая, кого ты везешь с собой в фургоне? – А это уже, – надменно ответила госпожа Семела, – не твоя забота, и я буду благодарна, если ты перестанешь лезть в мои дела. – Кто едет с тобой? Отвечай честно, или я пошлю гарпий, чтобы порвать тебя на куски и развесить твои останки по крюкам в преисподней под днищем мира. – Да кто ты такая, чтобы угрожать мне? Старуха уставилась на госпожу Семелу обеими глазами – здоровым и слепым. – Довольно того, что я знаю тебя, Зануда Сэл. Хватит трепать языком. Кто едет с тобой? Госпожа Семела почувствовала, что слова вырываются у нее изо рта вопреки ее воле. – Здесь два мула, которые тянут мою повозку, я сама, моя служанка, которую я держу в облике птицы, и юноша в обличье садовой сони. – Еще кто-нибудь? Или что-нибудь? – Больше никого и ничего. Клянусь нашим Сестричеством. Старуха на обочине поджала губы. – Тогда проваливай и больше не мозоль мне глаза, – буркнула она. Госпожа Семела, квохча себе под нос, встряхнула поводьями – и мулы потрусили дальше. В темной глубине фургона, устроившись на ведьминой кровати, спала звезда, не ведая, как близко от нее только что находилась смерть и каким чудесным образом ей удалось ускользнуть от злой судьбы. Когда деревянная хижина и мертвенная белизна Теснины Диггори скрылись из виду, разноцветная птица вспорхнула на жердочку, запрокинула голову и принялась радостно петь, чирикать и щебетать, пока госпожа Семела не посулила свернуть ей дурацкую шею, если она не заткнется. И даже тогда, убравшись в тихую темноту фургона, прекрасная птица продолжала тихонько ворковать и выводить трели, а один раз даже прокричала сычом. Солнце уже клонилось к западу, когда они добрались до деревни Застенье. Солнце светило прямо в глаза, слепя путников и обращая мир вокруг в жидкое золото. Небо, деревья и кусты и даже сама дорога сделались золотыми в закатном свете. Госпожа Семела остановила повозку на лугу, где собиралась поставить свой прилавок. Потом ведьма распрягла мулов и отвела к ручью, где и привязала их к дереву. Животные долго и жадно пили воду. Прочие торговцы и гости, прибывшие на ярмарку, там и тут устраивали свои прилавки по всему лугу, ставили палатки и натягивали полотнища. В воздухе витал дух ожидания, касавшийся всех и каждого, как золотой закатный свет. Госпожа Семела забралась в глубь фургона и сняла клетку с цепи. Она вынесла ее наружу и поставила на зеленый холмик. Раскрыв дверцу клетки, ведьма костлявой рукой вытащила оттуда спящего зверька. – Давай вылезай, – приговаривала она. Соня терла водянистые черные глазки передними лапами и щурилась от вечернего солнца. Ведьма достала из кармана передника стеклянный подснежник, которым прикоснулась ко лбу Тристрана. Тристран сонно заморгал и зевнул. Он провел пятерней по всклокоченным русым волосам и наконец взглянул на ведьму. Глаза его вспыхнули от ярости. – А ну отвечай, проклятая карга, – начал было он, но госпожа Семела резко оборвала его. – Заткни свой глупый рот, мальчишка. Я доставила тебя сюда, целого и здорового, в том же самом виде, в каком подобрала. Ты получал у меня хлеб и кров – и если они не вполне соответствовали твоим ожиданиям, то это не мои трудности. А теперь убирайся, а то я превращу тебя в червяка и оторву тебе голову, если не перепутаю ее с хвостом. Пошел! Прочь! Прочь! Тристран сосчитал в уме до десяти, грубо развернулся и ушел. Сделав дюжину шагов, он остановился возле рощицы и подождал звезду, которая выпрыгнула из повозки и, прихрамывая, догнала его. – Ты в порядке? – с искренней заботой осведомился Тристран. – Да, спасибо, – ответила звезда. – Она не причинила мне никакого зла. Думаю, она так и не узнала, что я с ней проехала всю дорогу. Правда удивительно? Тем временем госпожа Семела поставила перед собой яркую птицу и коснулась ее увенчанной султанчиком головы стеклянным цветком. Птица вмиг изменила очертания и превратилась в молодую женщину, на вид ненамного старше Тристрана, с черными вьющимися волосами и кошачьими лохматыми ушками. Женщина бросила на Тристрана быстрый взгляд, и что-то в ее лиловых глазах показалось ему удивительно знакомым, хотя юноша не мог вспомнить, где он видел такие глаза. – Значит, вот как на самом деле выглядит наша птица, – обрадовалась Ивэйна. – Она была мне очень славной спутницей. Тут звезда осознала, что серебряная цепь, сковывавшая птицу, никуда не девалась: у узницы в ее новом облике цепочка поблескивала на запястье, спускаясь к лодыжке. Ивэйна указала на это Тристрану. – Да, вижу, – ответил тот. – Просто ужас. Но я думаю, мы тут ничем не можем помочь. Они рядышком побрели по лугу к отверстию в каменной стене. – Сначала мы навестим моих родителей, – планировал Тристран. – Уверен, что они по мне ужасно соскучились, как и я по ним. – Хотя, по правде говоря, Тристран за все путешествие почитай ни разу не вспомнил о своих родителях! – А потом мы нанесем визит Виктории Форестер, и… На этом самом «и» Тристран запнулся и закрыл рот. Дело в том, что ему давно разонравилась идея отдать звезду в собственность Виктории Форестер. Отказался от этой мысли он, когда обнаружил, что звезда – не какая-нибудь вешь, которую можно передавать с рук на руки, но во всех отношениях полноправная личность и ни в коем случае не предмет. Но все-таки Виктория Форестер – по-прежнему его единственная возлюбленная! Ладно, решил Тристран наконец, последний мост я сожгу, когда до него дойду. А пока он собирался отвести Ивэйну в деревню и разбираться с проблемами по мере их поступления. Настроение юноши несколько улучшилось, а воспоминания о жизни в облике садовой сони почти совсем испарились, превратившись в давний сон. Как будто он улегся вздремнуть в кухне перед очагом, а теперь снова пробудился. Зато очень ясно вспомнился вкус эля мистера Бромиоса – так, что Тристран почти чувствовал его во рту; но к стыду своему он обнаружил, что не может вспомнить, какого цвета глаза у Виктории Форестер. Огромное алое солнце почти касалось крыш Застенья, когда Тристран и Ивэйна перешли луг и остановились около бреши. Звезда не спешила делать шаг вперед. – Ты в самом деле этого хочешь? – спросила она. – А то у меня дурные предчувствия. – Да ладно, не волнуйся, – сказал Тристран. – Хотя неудивительно, что ты беспокоишься: у меня самого такое ощущение в желудке, будто я проглотил штук сто бабочек. Тебе станет намного лучше, когда мы окажемся у матушки в гостиной и выпьем по чашечке чая – ты, конечно, не пьешь чай, но можешь отхлебывать его и держать во рту… Я уверен, что ради такой гостьи – и по случаю возвращения своего сыночка, то есть меня, – матушка достанет наш лучший фарфоровый сервиз! Рука его потянулась и ободряюще сжала тоненькие пальцы звезды. Ивэйна взглянула на него с грустной и нежной улыбкой. – Куда бы ты ни шел… – шепнула она. И юноша, держа за руку упавшую звезду, шагнул к отверстию в стене.

Глава десятая Звездная пыль Неоднократно люди замечали, что нечто большое и очевидное так же легко упустить из виду, как нечто маленькое и незначимое. И что большие вещи, упущенные из виду, могут причинить большие неприятности. Тристран Тёрн приблизился к проходу меж мирами со стороны Волшебной Страны – во второй раз с момента его зачатия восемнадцать лет назад. Рядом с ним хромала звезда. Голова юноши кружилась от запахов и звуков родной деревни, и сердце часто колотилось в груди. Он вежливо кивнул стражам по сторонам бреши, узнавая их обоих. Молодого человека, лениво переминавшегося с ноги на ногу и прихлебывавшего из пинтовой кружки некий напиток – должно быть, лучший эль мистера Бромиоса, – звали Вайстен Пиппин. Некогда они учились с Тристраном в одном классе, но никогда не дружили. Страж постарше, раздраженно покусывавший черенок докуренной трубки, был не кто иной, как бывший начальник Тристрана из «Мандей и Браун», Джером Эмброуз Браун, эсквайр, собственной персоной. Караульные стояли, повернувшись спинами к Тристрану и Ивэйне, и непоколебимо смотрели в сторону деревни, как будто считали грешным само желание подглядеть за приготовлениями на ярмарочном лугу. – Добрый вечер, Вайстен, – вежливо поздоровался Тристран. – Добрый вечер, мистер Браун. Оба стража резко обернулись. Вайстен пролил пиво себе на живот. Мистер Браун выставил вперед свою дубинку, нервно нацелившись ею Тристрану в грудь. Вайстен Пиппин поставил кружку с элем на землю, подхватил свое оружие и перегородил им брешь. – Стой где стоишь! – велел мистер Браун, угрожающе помахивая палкой, будто Тристран, как дикий зверь, мог наброситься на него в любую секунду. Тристран рассмеялся. – Да вы что, не узнаете меня? Это же я, Тристран Тёрн. Но мистер Браун, старший и главный из двух стражей, и не подумал опустить дубинку. Он оглядел Тристрана с головы до ног, от поношенных коричневых башмаков до копны нечесаных волос. Наконец его неодобрительный взгляд остановился на загорелом лице юноши, и мистер Браун фыркнул. – Даже если ты и впрямь тот самый никчемный мальчишка Тёрн, – сообщил он, – я не вижу причины пропускать вас обоих на ту сторону. В конце концов, мы охраняем эту стену. Тристран заморгал. – Я тоже не раз охранял стену, – сказал он, – и помню, что нет такого правила – не пропускать людей на сторону деревни. Нельзя проходить только оттуда – сюда. Мистер Браун покивал. Затем произнес медленно и членораздельно, будто обращаясь к идиоту: – И если ты в самом деле Тристран Тёрн – я допускаю такую возможность только во избежание неуместных споров, потому что ты совершенно не похож на Тристрана Тёрна ни внешностью, ни манерой речи, – так вот много ли ты помнишь случаев за все время твоей жизни, чтобы люди приходили с той стороны? – Ну, в общем-то ни одного, – согласился Тристран. Мистер Браун улыбнулся – той же самой улыбкой, какая возникала у него на губах, когда он вычитал из утренней зарплаты приказчика за пятиминутное опоздание. – Вот именно, – подтвердил он. – Никакое правило не запрещает пропускать путников с той стороны, потому что не было таких случаев. Никто никогда не приходил оттуда – и не придет, по крайней мере пока я стою на карауле. Так что отойди от стены, пока я не проломил тебе голову своей дубиной. Тристран был ошеломлен подобным приемом. – Если вы считаете, что я прошел через все испытания – а испытаний, уж поверьте мне, я встретил немало – только для того, чтобы меня в последний миг завернул обратно какой-нибудь надутый скряга-бакалейщик в компании с сопляком, который списывал у меня на истории… – начал было он, но Ивэйна положила ему руку на плечо и сказала: – Тристран, не надо. Ты не должен драться с собственным народом. Юноша ничего не ответил. Он молча развернулся, и они вместе со звездой отправились прочь, вверх по склону холма. Вокруг происходила пестрая толчея: там и тут ставили прилавки, развешивали флаги, перекатывали бочки с вином и пивом. И внезапно на Тристрана нахлынуло странное чувство – что-то вроде ностальгии, равно состоящей из тяги и отчаяния. Юноша ясно осознал, что этот разношерстный народ он тоже может считать своим – потому что с ними у него куда больше общего, чем с бледными жителями Застенья в их шерстяных жилетах и ботинках, подбитых гвоздями. Они с Ивэйной постояли, глядя, как маленькая женщина, чья ширина почти что равнялась ее росту, изо всех сил старается поставить свою палаточку. Тристран подошел и начал помогать ей, хотя его о том и не просили, – но вскоре лоток уже стоял, а Тристран носил из повозки тяжеленные ящики, развешивал на буковом суку яркие вымпелы, распаковывал и расставлял по прилавку тяжелые стеклянные графины и кувшины, каждый из которых был заткнут черненой пробкой и запечатан серебряным воском, а внутри за стеклом клубился разноцветный дым. Пока они с торговкой работали, Ивэйна присела на пень и спела им своим высоким, чистым голосом несколько небесных звездных песен – а потом и человеческих, из тех, что она слышала и выучила от людей по дороге. Тристран и маленькая женщина закончили приготовления к завтрашней ярмарке уже при свете фонариков. Торговка настоятельно приглашала нежданных помощников отужинать. Ивэйне с трудом удалось убедить хозяйку, что она не голодна, но Тристран слопал все, что ему предложили, с большим энтузиазмом. К тому же он сделал кое-что необычное для себя – а именно, выпил почти полный графин сладкого вина, убедительно доказывая сотрапезникам, что оно не крепче виноградного сока и совершенно на него не действует. Но все равно к тому времени, когда квадратная дама предложила им переночевать на полянке позади ее повозки, Тристран то и дело засыпал пьяным сном. Ночь выдалась ясная и холодная. Звезда сидела над спящим человеком, который некогда взял ее в плен, а потом стал ей спутником и товарищем, и дивилась, куда же так быстро подевалась ее ненависть. Спать девушке не хотелось. Позади в траве что-то зашуршало. Это подошла черноволосая женщина, и теперь они вдвоем смотрели на спящего Тристрана. – Все-таки в нем осталось что-то от садовой сони, – улыбнулась черноволосая. Уши у нее были заостренные, похожие на кошачьи, и выглядела она на вид ненамного старше самого юноши. – Иногда я думаю: интересно, ведьма превращает нас в животных или просто извлекает наружу нашу звериную сущность? Возможно, в моей натуре есть что-то от яркой певчей птицы. Я много размышляла об этом, но так и не пришла ни к какому заключению. Тристран во сне заворочался, пробормотал что-то нечленораздельное. И тихонько захрапел. Женщина обошла вокруг него и села у изголовья. – Похоже, у него доброе сердце, – сказала она. – Так и есть, – кивнула звезда. – Думаю, так оно и есть. – Я должна тебя предостеречь, – сказала черноволосая женщина. – Если ты оставишь Волшебную Страну и окажешься… там, – она махнула стройной, охваченной цепью рукой в сторону деревни Застенье, – ты, насколько я понимаю, тут же превратишься в то, чем являешься в том мире: а именно – в холодный камень, упавший с небес. Звезда вздрогнула, но ничего не сказала. Вместо того она протянула руку над спящим Тристраном и коснулась серебряной цепи, которая от запястья собеседницы уходила к ее лодыжке, а потом змеилась по земле и терялась в кустах. – Со временем к ней привыкаешь, – объяснила черноволосая. – В самом деле? И вы привыкли? Лиловые глаза взглянули прямо в голубые, после чего женщина отвела взгляд. – Нет. Звезда отпустила цепь. – Знаете, сначала этот парень посадил меня на цепь вроде вашей. Потом освободил меня, и я от него убежала. Но он отыскал меня и связал обязательством, которое для моего народа крепче любых цепей. По лугу пробежал апрельский ветер, единым долгим вздохом шевельнув листву на кустах и деревьях. Женщина с кошачьими ушками откинула с лица волнистую черную прядку и сказала: – Но тебя связывает еще одно обязательство, более давнее, – разве не так? Ты носишь с собой нечто, тебе не принадлежащее, и должна отдать его настоящему хозяину. Звезда закусила губу. – Кто вы? – спросила она. – Ты же знаешь. Я была птицей в ведьмином фургоне, – ответила женщина. – А я знаю, кто ты, и знаю, почему ведьма так и не заметила твоего присутствия. Я также знаю, кто ищет тебя и зачем ты ей нужна. И еще мне известно происхождение топаза, который ты носишь на поясе на серебряной цепи. Зная все это, а также понимая, кто ты такая, я, конечно же, осведомлена о твоем обязательстве. Женщина нагнулась и ласковыми пальцами убрала волосы с лица Тристрана. Спящий даже не шевельнулся. – Сдается мне, что я вам не верю… и не доверяю, – произнесла звезда. На дереве над ними крикнула ночная птица. В темноте ее голос звучал очень одиноко. – Я видела топаз у тебя на поясе, еще когда носила облик птицы, – объяснила женщина, вставая на ноги. – Я заметила его, когда ты купалась в реке, и сразу узнала. – Но как? Как вы могли его узнать? – воскликнула Ивэйна. Однако черноволосая ночная гостья вместо ответа покачала головой и ушла, бросив на спящего в траве юношу последний взгляд. И ночь сомкнулась за ее спиной. Волосы снова упали Тристрану на лицо. Звезда наклонилась и нежно отвела их в сторону, не торопясь убирать ладонь с его щеки. А Тристран все спал. Вскоре после рассвета Тристрана разбудил огромный барсук, ходивший на задних лапах и одетый в поношенный шелковый халат. Он долго сопел юноше в ухо, пока тот не открыл глаза. Тогда барсук церемонно спросил: – Из семейства Тёрнов? Тристран из этого набора? – У-гм? – отозвался Тристран. Во рту у него было противно, хотелось пить, язык обложило. Он с удовольствием поспал бы еще пару часов. – О вас справлялись, – оповестил его барсук. – Джентльмены с той стороны стены. Похоже, с вами хочет переговорить некая юная леди. Тристран тут же вскочил, широко улыбаясь, и тронул спящую звезду за плечо. Та распахнула сонные голубые глаза и пробормотала: – А? Что? – Добрые вести, – сообщил Тристран. – Помнишь про такую Викторию Форестер? Я, возможно, упоминал это имя раз-другой за время странствий. – Да, – отозвалась звезда. – Возможно. – Так вот, – продолжал Тристран, – я сейчас иду с ней повидаться. Она ждет по ту сторону. – Он помолчал. – Э-э… Знаешь… Наверное, будет лучше, если ты пока побудешь здесь. Я не хотел бы ее смутить и все такое. Звезда повернулась на другой бок, прикрыла голову рукой и ничего не ответила. Тристран подумал, что она решила еще поспать. Он сунул ноги в башмаки, умылся в ручье на лугу и прополоскал рот, а потом сломя голову побежал в сторону деревни. На этот раз брешь в стене караулили преподобный Майлз, приходской священник Застенья, и мистер Бромиос, трактирщик. Между ними, повернувшись спиной к лугу, стояла какая-то девушка. – Виктория! – восторженно окликнул Тристран; но тут девушка обернулась, и он увидел, что это вовсе не Виктория Форестер (у которой, вспомнил юноша с облегчением, серые глаза. Вот они какие, ее глаза: конечно же, серые! Как только он мог забыть?). Но кто такая была девушка в новой шляпке и красивой шали на плечах, Тристран сказать не мог – хотя при виде него глаза юной леди наполнились слезами. – Тристран! – выдохнула она. – И в самом деле ты! Я сперва даже не поверила! Ох, Тристран, как ты только мог? Тут юноша наконец понял, кто она и почему упрекает его. – Луиза? – неуверенно обратился он к сестре. И добавил: – Ты так выросла за время моего отсутствия! Из маленькой девчонки стала настоящей красавицей! Луиза всхлипнула, вытянула из рукава льняной платочек с кружевами и шумно высморкалась в него. – А ты, – сообщила она брату, промокая платком влажные щеки, – допутешествовался до того, что превратился в настоящего цыгана, лохматого и черного! Но все-таки ты выглядишь хорошо, и я ужасно рада. Пошли-ка, пошли. – И девушка нетерпеливо протянула ему руку с той стороны бреши. – Но стена… – неуверенно возразил Тристран, несколько настороженно поглядывая на священника и трактирщика. – А, ты об этом! Когда Вайстен и мистер Браун вчера сменились с караула, они заявились в бар, в «Сороку», и Вайстен принялся хвастаться, что они отвадили какого-то оборванца, который назвался тобой, и не пустили его в деревню. Как только до папы дошли такие новости, он… Он тут же побежал в «Сороку» и задал им обоим такую отповедь, что я просто ушам своим не верила. – Некоторые высказались за то, чтобы пустить тебя в деревню сегодня утром, – вставил слово преподобный, – а другие предлагали подождать до полудня. – Но сегодня утром у стены дежурят только те, кто не хотел заставлять тебя ждать, – сказал мистер Бромиос. – Не обошлось без некоторых интриг, но о них лучше поговорим позже, днем, когда я поставлю на лугу свою торговую палаточку. А пока скажу только, что рад снова видеть тебя в Застенье. Проходи. И он протянул Тристрану руку, которую тот пожал с большим удовольствием. А потом обменялся рукопожатием и со священником. – Тристран, – сказал преподобный, – думаю, ты за свое путешествие насмотрелся чудес. – Пожалуй, что так, – согласился Тристран после минутного размышления. – Ты должен непременно зайти ко мне в гости, – сообщил священник. – Мы выпьем по чашке чая, и ты подробно расскажешь мне обо всем. Конечно, когда тебе выдастся свободный часок. Хорошо? И Тристран, который всегда относился к преподобному Майлзу с величайшим почтением, конечно же, согласился. Луиза несколько театрально вздохнула и заторопилась в сторону «Седьмой сороки». Тристран нагнал ее в несколько шагов, и они пошли рядом. – Я в самом деле очень рад тебя видеть, сестренка, – сказал он. – Можно подумать, что мы не боялись за тебя до смерти, – сердито отозвалась девушка. – Ты со своим глупым бродяжничеством… Ты ведь даже не разбудил меня тогда, чтобы попрощаться! Отец стал сам не свой от беспокойства… А как ужасно было без тебя на Рождество! Когда мы доели гуся и пудинг, отец налил всем портвейна и поднял тост за отсутствующих друзей, а мама тут же принялась всхлипывать, как маленькая, и я, конечно, тоже разревелась, и даже папа начал сморкаться в свой лучший платок, а бабушка и дедушка Хемпстоки стали настаивать, чтобы все пускали шутихи и читали рождественские стишки, но от этого почему-то сделалось только хуже. Если честно, Тристран, ты нам все Рождество испортил. – Извини, – ответил юноша. – Я не хотел. А куда мы сейчас идем? – В «Седьмую сороку», – сказала Луиза. – Куда ж еще? Мистер Бромиос сказал, ты можешь воспользоваться его гостиной. Там ждет одна персона, которой надо с тобой поговорить. И больше по дороге до трактира она не произнесла ни слова. Тристран увидел в «Сороке» множество знакомых лиц; люди кивали, улыбались или не улыбались ему, пока он шел сквозь толпу, а потом поднимался в компании Луизы по лестнице в задней части бара в личные апартаменты мистера Бромиоса. Деревянные ступеньки скрипели у них под ногами. Луиза внимательно смотрела на брата. Вдруг ее губы задрожали, и Тристран опомниться не успел, как девушка заключила его в объятия и сжала так крепко, что он едва мог дышать. После чего, не говоря ни слова, она развернулась и сбежала вниз по лестнице. Тристран постучал в дверь гостиной и ступил на порог. Комнату украшало множество странных предметов, от старинных статуй до глиняных горшков. На стене висел посох, оплетенный листьями плюща – не настоящими, а искусно выкованными из какого-то темного металла. Кроме украшений, гостиная ничем не отличалась от любой комнаты подобного назначения в доме вечно занятого холостяка, которому некогда принимать гостей. Из мебели в ней присутствовал низкий диванчик, невысокий стол, на котором лежал зачитанный томик проповедей Лоренса Стерна в кожаном переплете; фортепьяно в углу; и несколько кожаных кресел, в одном из коих сидела Виктория Форестер. Тристран расправил плечи, медленно подошел к девушке и опустился перед ней на одно колено, как некогда – на оба, в грязи деревенской дороги. – Ох, не надо, – смущенно сказала Виктория. – Пожалуйста, встань. Почему бы тебе не присесть… Например, в то кресло? Да, вот так куда лучше. Сквозь кружевные занавески пробивался утренний свет и озарял сзади ее каштановые волосы, обрамляя лицо Виктории золотым ореолом. – Посмотреть на тебя, – сообщила она, – сразу видно, как ты возмужал. И твоя рука… Что у тебя с рукой? – Я ее обжег, – объяснил Тристран. – В огне. Сперва Виктория ничего на это не ответила, только молча смотрела на него. Потом откинулась в кресле и воззрилась куда-то в пространство. То ли на посох на стене, то ли на одну из огромных старинных статуй мистера Бромиоса. Наконец девушка заговорила: – Я очень многое должна сказать тебе, Тристран. Но мне нелегко это сделать. Я буду очень благодарна, если ты не станешь меня перебивать, пока я не закончу. Значит, так. Первое, и пожалуй, самое важное. Я должна извиниться перед тобой. Ведь из-за моей глупости и упрямства ты отправился в опасное странствие. Я думала, что ты шутишь… ну, не совсем шутишь. Я думала, что ты обычный трусливый мальчишка и никогда не вздумаешь исполнять ни одно из своих красивых дурацких обещаний. Ты ушел, минуло несколько дней, а ты все не возвращался – и только тогда я осознала, что ты говорил серьезно. Но было уже слишком поздно. И каждый новый день… Мне приходилось просыпаться с мыслью, что я, возможно, послала тебя на смерть. Говоря так, Виктория смотрела перед собой, и у Тристрана возникло странное чувство – постепенно переросшее в уверенность, – что эту речь девушка отрепетировала в своей голове не менее сотни раз в его отсутствие. Может, потому она и просила его не перебивать: для Виктории Форестер стало бы непосильным испытанием, вынуди ее Тристран неожиданной репликой отказаться от готового сценария. – Так что я поступила с тобой нечестно, бедный мой мальчишка на побегушках… Хотя ты ведь больше не мальчишка на побегушках, верно?.. Я-то думала, что твои клятвы – всего лишь ребячество, и не принимала их всерьез… – Она ненадолго замолчала, стиснув руками деревянные подлокотники кресла. Пальцы ее сжались так сильно, что костяшки на них слегка покраснели, а потом даже побелели. – Теперь спроси меня, Тристран Тёрн, почему я отказалась поцеловать тебя тем вечером. – Ты была в своем праве мне отказать, – ответил Тристран. – Я вернулся не для того, чтобы огорчать тебя, Викки. Не затем я нашел звезду, чтобы ты грустила. Виктория склонила голову набок. – Так ты все-таки нашел звезду, которая тогда упала? – Ну да, – сказал юноша. – Хотя пока что я оставил ее на лугу. Но я сделал, что ты просила. – Тогда сделай и то, о чем я прошу тебя сейчас. Спроси, почему я не поцеловала тебя тем вечером. Ведь я же, в конце концов, целовала тебя раньше, когда мы были детьми. – Хорошо, Викки. И почему же ты меня не поцеловала? – Потому что, – выдохнула она с огромным облегчением, – за день до того, как мы с тобой увидели упавшую звезду, Роберт попросил меня выйти за него замуж. Тем вечером, когда мы встретились, я зашла в магазин в надежде с ним повидаться и сказать, что я принимаю его предложение и теперь ему остается попросить моей руки у отца. – Роберт? – переспросил Тристран, у которого перед глазами все поплыло. – Роберт Мандей. Ты же работал у него в магазине. – Мистер Мандей? – эхом отозвался Тристран. – Ты – и мистер Мандей? – Именно так. – Наконец-то Виктория посмотрела ему в глаза. – А ты всерьез воспринял мои слова и ушел неизвестно куда на поиски звезды для меня, и не проходило дня, когда я не обзывала бы себя дурой и злодейкой. Ведь я пообещала тебе в награду свою руку, если ты вернешься со звездой. Порой я даже не знала, чего больше боюсь: что ты погибнешь где-нибудь По Ту Сторону из-за любви ко мне или что ты добьешься успеха в своем безумном предприятии и добудешь звезду, намереваясь взять меня в жены. Конечно, находились люди, которые убеждали меня не волноваться так сильно. Они считали, что ты ни за что не вернешься из тех земель – ведь ты оттуда родом, и сама твоя природа позвала тебя туда. Но все равно сердце мое не переставало тревожиться: я чувствовала, что однажды ты непременно возвратишься и предъявишь на меня права. – А ты любишь мистера Мандея? – спросил Тристран, выхватывая из долгой и путаной речи единственную понятную ему нить. Виктория кивнула и подняла голову, направив на Тристрана свой хорошенький подбородок. – Но я дала тебе слово, Тристран. И собираюсь его сдержать, как я сразу же объявила Роберту. Я в ответе за все испытания, через которые ты прошел, – хотя бы за ожоги на твоей бедной руке. И если ты по-прежнему этого хочешь, я твоя. – Если честно, – отозвался юноша, – я думаю, что не ты, а я сам в ответе за все свои поступки. И я ни о чем не жалею – ни о едином дне своих скитаний, хотя порой я скучал по мягкой постели и вряд ли теперь смогу по-прежнему относиться к садовым соням. Но ты, Викки, вовсе не обещала мне своей руки, если я вернусь к тебе со звездой. – Разве нет? – Нет. Ты обещала дать мне все, что я пожелаю. Виктория Форестер резко выпрямилась и уставилась в пол. На ее бледных щеках вспыхнули пятна румянца, будто от пары пощечин. – Если я правильно тебя поняла… – начала было она, однако Тристран ее перебил: – Нет. Не думаю, чтобы ты поняла меня правильно. Так вот ты обещала сделать все, что я пожелаю. – Да. – Тогда… – Юноша немного поразмыслил. – Тогда я желаю, чтобы ты вышла замуж за мистера Мандея. Желаю, чтобы вы поженились как можно скорее – например, на этой же неделе, если успеете все подготовить. И еще я желаю, чтобы вы были счастливы вместе, как только могут быть счастливы муж и жена. Виктория испустила шумный и долгий вздох облегчения и подняла взгляд. – Ты это серьезно? – Выходи за него замуж с моего благословения, и мы с тобой в расчете, – подтвердил Тристран. – Думаю, звезда со мной согласится. В дверь гостиной постучали. – У вас там все в порядке? – спросил мужской голос. – Да, в полном порядке, – отозвалась Виктория. – Пожалуйста, заходи, Роберт. Ты ведь помнишь Тристрана Тёрна, верно? – Доброе утро, мистер Мандей, – поздоровался Тристран и пожал его потную, влажную руку. – Насколько я понимаю, у вас скоро свадьба. Примите мои искренние поздравления. Мистер Мандей улыбнулся, хотя его улыбка больше походила на гримасу зубной боли. Потом подал руку Виктории, помогая ей встать с кресла. – Если хотите взглянуть на звезду, мисс Форестер… – начал Тристран, но девушка покачала головой. – Я очень рада, что вы вернулись домой живым, мистер Тёрн. Надеюсь, вы придете к нам на свадьбу? – Мало какому приглашению я обрадовался бы сильнее, – учтиво ответил Тристран, будучи полностью уверен в обратном. В обычный день столько посетителей в «Седьмой сороке» с раннего утра – неслыханное дело; но этот день был ярмарочный, и почитай что все население Застенья вперемежку с чужестранцами спозаранку собралось в трактире. Публика целыми горами поглощала бараньи отбивные, бекон, грибы, яичницу и кровяные колбаски. Дунстан Тёрн ожидал сына в баре. Он встал, едва завидев Тристрана, бросился к нему навстречу и первым делом крепко хлопнул своего отпрыска по плечу. – Ты все-таки умудрился вернуться целым и невредимым, – воскликнул он с законной гордостью в голосе. Тристран подумал, что, похоже, успел вырасти за время странствия: прежде отец казался ему выше и крепче. – Здравствуй, папа, – сказал он. – Я вот руку немножко повредил. – Дома на ферме мама приготовила тебе завтрак, – сообщил Дунстан. – Завтрак – это здорово, – согласился Тристран. – И снова увидеть маму тоже здорово, конечно. А еще нам нужно поговорить. Дело в том, что юноша до сих пор размышлял кое над какими словами Виктории Форестер. – Ты стал повыше, – сказал ему отец. – И еще тебе необходимо поскорее посетить цирюльника. – Он допил свою кружку пива, и вместе с сыном они вышли из «Седьмой сороки» под утреннее небо. Двое Тёрнов миновали ограду одного из полей Дунстана. Там, на лугу, где Тристран часто играл ребенком, он поднял наконец волновавшую его тему – а именно вопрос о собственном происхождении. По дороге на ферму отец постарался ответить парню так честно, как только мог. Свою собственную историю он рассказал в духе романов, повествующих о давних временах и удивительных событиях. В духе любовных романов. И вот они ступили на порог прежнего дома Тристрана, где его встретила сестра, а в печи и на столе ждал горячий вкусный завтрак, с любовью приготовленный женщиной, которую юноша до сих пор считал своей матерью. Госпожа Семела разложила на прилавке последние хрустальные цветочки и окинула ярмарку неприязненным взглядом. Было уже за полдень, а посетители только начали собираться. И ни один еще не задержался у ее лотка. – Каждые девять лет их становится все меньше и меньше, – пробормотала она. – Помяни мое слово, скоро здешние торжища совсем прекратятся. Думаю, на свете есть другие рынки, в более удачных местах. А время тутошней ярмарки на исходе. Еще каких-нибудь сорок, пятьдесят, ну, может, шестьдесят лет – и ей придет конец. – Возможно, – отозвалась ее служанка с лиловыми глазами. – Но меня это не волнует. Сегодняшняя ярмарка – последняя, в которой я принимаю участие. Старуха сердито воззрилась на нее. – Я-то думала, что уже давным-давно выбила из тебя подобную наглость. – Наглость тут ни при чем, – улыбнулась рабыня. – Посмотри-ка сюда. Она приподняла серебряную цепочку, обхватившую ее запястье. Цепь поблескивала в солнечном свете – но выглядела словно бы истончившейся, полупрозрачной, не то что прежде. Местами она казалась сделанной не из серебра, а из дыма. – Что ты сделала? – зашипела госпожа Семела, брызжа слюной от ярости. – Ничего. Ничего нового за восемнадцать лет плена. Я прикована к тебе рабской цепью до дня, когда Луна потеряет свою дочь, если это случится на неделе, когда соединятся два понедельника. И срок моей службы почти истек. Около трех часов пополудни звезда сидела на луговой траве неподалеку от навеса, где мистер Бромиос торговал вином, элем и закусками. Она не отрывала взгляда от бреши в стене и деревни по ту сторону. То и дело хозяева прилавка предлагали ей отведать вина, или эля, или свежайших жирных колбасок – и всякий раз Ивэйна отказывалась. – Похоже, дорогая, вы кого-то ждете? – обратилась к ней очаровательная молодая женщина. – Сама не знаю, – пожала плечами звезда. – Наверное, да. – Если я не ошибаюсь, вы ждете молодого человека. Такого же красивого, как вы сами. – Вроде того, – кивнула звезда. – Я Виктория, – представилась новая знакомая. – Виктория Форестер. – Меня называют Ивэйной. – Звезда окинула Викторию внимательным взглядом – с головы до ног и с ног до головы. – Так, значит, вы и есть Виктория Форестер. Ваша слава бежит впереди вас. – Вы имеете в виду предстоящую свадьбу? – отозвалась Виктория, сияя от удовольствия и гордости. – Вот как, вы выходите замуж? – откликнулась Ивэйна. Рука ее непроизвольно нашарила топаз на талии и сжала его. – Ах вы, бедняжка! Какой же он негодяй, что заставляет вас волноваться! – посочувствовала Виктория Форестер. – Почему бы вам не сходить в деревню, поискать его? – Потому что… – начала было звезда – и вдруг запнулась. – Пожалуй, вы правы, – сказала она. – Наверное, так я и сделаю. По небу над головой неслись серые и белые хлопья облаков, порой меж ними проглядывали лоскуты голубизны. – Жаль, что моей матери здесь нет, – вздохнула Ивэйна. И она нерешительно поднялась на ноги. Но Виктория не собиралась так просто отпускать от себя новую подругу. Она продолжала щебетать об оглашении в церкви их с женихом имен, о разрешениях на брак – обычных и особенных, которые может выдавать только архиепископ, и как ей повезло, что Роберт близко знаком с архиепископом. Похоже, что свадьба должна была состояться через шесть дней, в полдень. Потом Виктория окликнула респектабельного джентльмена с сединой на висках; он курил черную сигару и имел манеру улыбаться так, будто у него болели зубы. – А вот и Роберт, – сообщила она. – Роберт, познакомься с Ивэйной. Она ждет своего молодого человека. Ивэйна, это Роберт Мандей. А в следующую пятницу, ровно в полдень, я стану Викторией Мандей. Думаю, дорогой, ты должен использовать каламбур в своей свадебной речи – мол, сегодня в пятницу удивительным образом сочетаются два понедельника[8 - «Мандей» (Monday) по-английски значит «понедельник». – Примеч. пер.]! И мистер Мандей, выпустив из своей сигары несколько клубов дыма, ласково сказал невесте, что непременно обдумает ее предложение. – Так, значит, – спросила Ивэйна, осторожно подбирая слова, – вы не выходите замуж за Тристрана Тёрна? – Вовсе нет, – ответила Виктория. – О, – сказала звезда. – Хорошо. И снова села на траву. Она все еще сидела на том же месте несколько часов спустя, когда через брешь в стене на луг явился Тристран. Он выглядел несколько смущенным, но просветлел взглядом, увидев Ивэйну. – Эй, привет, – сказал он, помогая ей подняться. – Надеюсь, ты хорошо провела время, пока меня не было? – Да не особенно, – ответила звезда. – Извини, пожалуйста. Наверное, мне стоило пригласить тебя с собой в деревню. – Нет, – отозвалась звезда. – Не стоило. Я жива, только пока нахожусь в Волшебной Стране. Переступи я границу твоего мира – от меня ничего не останется, кроме ноздреватого кривого комка холодного железа, упавшего с небес. – Но я ведь едва не забрал тебя с собой! – в ужасе ахнул Тристран. – Я собирался так поступить вчера вечером… – Ну да, – кивнула звезда. – Вот еще одно доказательство моей правоты, когда я назвала тебя тупицей, балдой и… и придурком. – Болваном, – поправил Тристран. – Чаще всего ты называла меня болваном. И еще олухом. – Хорошо, – согласилась звезда. – Ты – все это вместе взятое и даже похуже. Почему ты заставил меня так долго ждать? Я уж думала, с тобой случилось что-нибудь плохое. – Ну извини, – повторил он. – Больше я тебя никогда не оставлю. – Конечно, – серьезно и уверенно согласилась девушка. – Не оставишь. Рука Тристрана нашла ее ладошку и крепко сжала. Рука в руке они двинулись по лугу. Налетел ветер, надувая бока палаток и развевая флажки, а потом хлынул холодный дождь. Тристран со звездой укрылись под навесом книжного лотка, куда набилось немало людей и прочих созданий. Тутошнему торговцу пришлось передвинуть прилавок поглубже под навес, чтобы книги точно не намокли. – Если апрельское небо барашками, мы не успеем просохнуть рубашками, – изрек, обращаясь к Тристрану и Ивэйне какой-то джентльмен в черном шелковом цилиндре. Он как раз покупал у книготорговца маленький томик в красном кожаном переплете. Тристран улыбнулся и кивнул. А как только дождь начал редеть, они со звездой тут же выбрались наружу. – Бьюсь об заклад, вот единственная благодарность, какую мне светит от них получить, – вздохнул джентльмен в цилиндре, обращаясь к книготорговцу, который представления не имел, о чем тот говорит, – да и не особенно интересовался. – Я должен попрощаться с родственниками, – на ходу сообщил Тристран звезде. – С отцом, с мамой – то есть на самом деле с женой моего отца – и с сестренкой Луизой. Нам теперь предстоит измыслить способ вернуть тебя на небо. Может, мне отправиться с тобой? – Тебе на небе не понравится, – заверила его Ивэйна. – Так что… Оказывается, ты не женишься на Виктории Форестер. – Верно, – кивнул Тристран. – Я с ней познакомилась, – сообщила звезда. – Тебе известно, что у нее внутри ребенок? – Что? – воскликнул Тристран, пораженный до глубины души. – Думаю, она и сама пока не догадывается. Ребенок совсем маленький, не старше двух лун. – Боже мой. А как ты узнала? Теперь пришел черед звезды пожимать плечами. – Знаешь, – сказала она, – я очень обрадовалась, что ты не женишься на Виктории Форестер. – Я тоже, – признался юноша. Снова брызнул дождь, но на этот раз они не сделали попытки от него укрыться. Тристран крепко сжал руку Ивэйны. – Вообще-то, – начала она, – звезда и смертный человек… – Я только наполовину смертный, – услужливо подсказал Тристран. – Все, что я о себе раньше думал, оказалось ложью. Или вроде того. Ты даже не представляешь, насколько свободно я себя теперь чувствую. – Кто бы ты ни был, – сказала Ивэйна, – я лишь хотела предупредить, что, возможно, у нас никогда не будет детей. Вот и все. Тристран долго смотрел на звезду – а потом губы его сами собой разошлись в улыбке. Он ничего не сказал, только положил ей руки на плечи. Они стояли лицом к лицу, глядя друг на друга. – Я просто хотела, чтобы ты знал, – сказала звезда – и подалась ему навстречу. Они впервые поцеловались, стоя под ледяным весенним ливнем, хотя ни один из них не заметил, что идет дождь. Сердце гулко колотилось у Тристрана в груди, будто не в силах удержать внутри огромную радость. Не прерывая поцелуя, он открыл глаза и встретил небесно-голубой взгляд звезды, в котором прочел, что поцелуя и далее не стоит прерывать. Серебряная цепь уже полностью обратилась в дым и туман. Еще мгновение она висела в воздухе – а потом порыв ветра с дождем обратил ее в ничто. – Ну вот, – сказала женщина с черными вьющимися волосами, улыбаясь и по-кошачьи потягиваясь. – Срок моей службы вышел, и между нами с тобой все кончено. Госпожа Семела беспомощно смотрела на нее. – И что же мне теперь делать? Я старая и одинокая. Не могу же я сама торговать за прилавком. Ах ты злая, бестолковая неряха, как ты смеешь так просто бросить меня? – Твои проблемы меня не касаются, – ответила ее бывшая рабыня. – Но я больше не намерена терпеть, чтобы меня называли неряхой, или служанкой, или как угодно еще – за исключением моего собственного имени. Я – леди Уна, старшая и единственная дочь восемьдесят первого лорда Штормфорта, а заклятиям и обязательствам, связывавшим меня с тобой, навсегда пришел конец. А сейчас ты извинишься передо мной и назовешь меня истинным именем; в противном случае я – с огромным наслаждением – проведу остаток жизни, преследуя тебя и уничтожая все, что тебе дорого, и все, что ты считаешь собой. Несколько секунд женщины смотрели друг другу в глаза – и первой отвела взгляд старуха. – Приношу извинения, что посмела назвать вас неряхой, леди Уна, – выдавила она, выплевывая наружу каждое слово, как пригоршню горьких опилок. Леди Уна кивнула. – Хорошо. Теперь, когда время моей службы истекло, я надеюсь, ты хорошо заплатишь мне за работу, – сказала она, потому что знала – подобные вещи подчиняются своим законам. Все на свете подчиняется своим законам. Дождь все лил и лил, потом сделал перерыв на достаточное время, чтобы выманить людей наружу из-под импровизированных навесов и крыш, после чего брызнул на них с новой силой. Тристран и Ивэйна, мокрые и счастливые, сидели у костерка под тентом в пестрой компании различных существ. Тристран расспросил соседей, не знают ли они маленького лохматого человечка – того самого, что помог ему в странствиях, – и постарался описать его как можно точнее. Некоторые из присутствующих встречали коротышку в прошлом, но на нынешней ярмарке его никто не видел. Руки юноши, почти что вопреки его воле, перебирали мокрые волосы звезды. Он сидел и дивился, почему же ему потребовалось так много времени, чтобы осознать свою любовь к ней; Тристран спросил мнения самой звезды – и она обозвала его идиотом, а он заявил, что это самое прекрасное слово, какого когда-либо удостаивался мужчина из уст дамы. – Итак, куда же мы отправимся, когда кончится ярмарка? – спросил Тристран. – Пока не знаю, – пожала плечами звезда. – Но у меня еще осталось одно невыполненное обязательство. – В самом деле? – Да, – ответила Ивэйна. – Помнишь топаз, который я тебе показывала? Я должна отдать его истинному владельцу. В прошлый раз, когда владелец только объявился, та ужасная трактирщица перерезала ему горло, и камень остался при мне. Хотела бы я от него избавиться. Из-за плеча юноши послышался женский голос: – Попроси у нее топаз, Тристран Тёрн. Он обернулся – и встретился взглядом с глазами цвета полевых фиалок. – Вы были птицей у старухи в фургоне, – узнал он женщину. – В то время, как ты маялся в облике садовой сони, сын мой, – кивнула та. – Да, я была птицей. Но теперь ко мне вернулось истинное обличье, и время рабства навсегда окончено. Попроси у Ивэйны отдать тебе ее ношу. Ты имеешь на это право. Он повернулся к звезде. – Ивэйна? Та кивнула в ответ, ожидая, что будет дальше. – Ивэйна, ты не отдашь мне свою ношу? Та выглядела ошарашенной. Однако послушно нырнула рукой под одежду, пошарила там и вытащила наружу большой топаз на разорванной серебряной цепи. – Он принадлежал твоему деду, – пояснила Тристрану черноволосая женщина. – А ты – последний потомок мужского пола в роду Штормфорта. Надень топаз на шею. Тристран покорился. Стоило ему соединить концы цепи, как она тут же срослась на нем, будто никогда и не рвалась. – Красивый камень, – с подозрением сказал Тристран. – Это Камень Власти Штормфорта, – сообщила его мать. – С его правом никто не поспорит. Ты нашей крови, а все твои дядья уже мертвы. Из тебя получится прекрасный лорд Штормфорта. Тристран смотрел на нее в откровенном замешательстве. – Но я совершенно не хочу быть лордом чего бы то ни было! И вообще не хочу владеть ничем, кроме… кроме сердца моей леди. Он взял руку звезды, приложил ее ладонью к собственному сердцу – и улыбнулся. Глаза женщины нетерпеливо блеснули. – За почти полные восемнадцать лет, Тристран Тёрн, я еще ни разу от тебя ничего не потребовала. И вот пожалуйста – на первое же простенькое мое пожелание, на просьбу о малейшей услуге он отвечает отказом!.. Я тебя спрашиваю, Тристран Тёрн: по-твоему, так нужно обращаться с матерью? – Нет, мама, – обреченно отозвался Тристран. – Хорошо, – немного смягчилась она. – В таком случае, молодые люди, я думаю, вам будет полезно обзавестись собственным домом, а тебе, Тристран, надо приставить себя к какому-нибудь занятию. А если работа лорда тебе не подойдет, всегда можешь ее бросить. Не найдется серебряных цепей, способных приковать тебя к трону Штормфорта. Тристрана ее слова вполне обнадежили, Ивэйну же впечатлили намного меньше, ибо она знала, что серебряные цепи порой могут принимать любое обличье. Однако она понимала, что самый мудрый способ начать совместную жизнь с молодым человеком – это не ссориться с его матерью. – Не окажете ли вы мне честь, назвав свое истинное имя? – спросила Ивэйна, толком не зная, не слишком ли она высокопарно выразилась. Но Тристранова мать горделиво выпрямилась, и звезда поняла, что – нет, не слишком. – Я – леди Уна из Штормфорта, – ответила женщина. И, открыв маленькую поясную сумочку, извлекла на свет стеклянную розу, такую темно-красную, что в свете огня ее бутон казался почти черным. – Вот моя плата за честную работу, – сообщила она. – За шестьдесят с лишним лет службы. Отдавая ее мне, ведьма чуть не лопнула от жадности, но закон есть закон, и откажись она исполнять его – лишилась бы остатков своей магической силы, а то и чего побольше. Так вот, я думаю, стоит обменять эту розу на паланкин, чтобы въехать в Штормфорт с подобающей помпой. Ох как же я соскучилась по Штормфорту! Нам потребуются носильщики, конный эскорт и, пожалуй, парочка слонов – они ведь такие внушительные, слон во главе колонны действует куда лучше, чем любые крики «прочь с дороги»… – Нет, – отрезал Тристран. – Нет? – изумленно переспросила его мать. – Нет, – повторил юноша. – Ты, мама, можешь отправляться домой в паланкине, на слонах и верблюдах и вообще на чем захочешь. Но мы с Ивэйной поедем как-нибудь попроще и будем передвигаться так быстро, как сами решим. Леди Уна перевела дыхание, и Ивэйне захотелось оказаться отсюда где-нибудь подальше на время их спора. Так что она встала, сообщив остальным, что немного прогуляется поблизости и скоро вернется. Тристран взглянул на нее умоляющими глазами, но звезда покачана головой: это была его собственная битва, и девушка полагала, что в ее отсутствие он будет биться лучше. Прихрамывая, она брела через полутемную ярмарку и остановилась у шатра, из которого слышалась музыка и аплодисменты и струился теплый медовый свет. Думая о своем, звезда слушала музыку. Тут-то к ней и подошла, ковыляя с трудом, сгорбленная старуха с бельмом на одном глазу – и окликнула звезду, желая поговорить. – О чем? – удивилась девушка. Старуха, которую годы иссушили и сделали немногим больше ребенка, опиралась на крючковатую палку почти что с нее ростом. Пальцы со вздувшимися костяшками скрючились от артрита. Она снизу вверх посмотрела на звезду здоровым глазом и синеватым бельмом и проговорила: – Я пришла, чтобы забрать с собой твое сердце. – Вот как? – спросила Ивэйна. – Да, – кивнула старуха. – Я ведь почти добыла его в горном ущелье. – Она издала сухой горловой смешок. Из мешка, горбом лежавшего у ведьмы за спиной, торчал витой длинный рог цвета слоновой кости, и Ивэйна поняла, где она прежде видела такой рог. – Значит, это были вы? – спросила она крохотную старушонку. – С двумя ножами? – У-гм. Именно я. Но сейчас я растратила всю молодость, которую взяла в дорогу. Каждое магическое действие забирало у меня частичку молодости, и теперь я старше, чем когда-либо была. – Только прикоснись ко мне, – выговорила звезда, – попробуй тронуть меня хоть пальцем – и будешь жалеть всю жизнь! – Когда доживешь до моих лет, – вздохнула старуха, – ты узнаешь о сожалениях все, что о них возможно знать. Например, что одним сожалением больше, одним меньше – это не так уж важно в долгой дороге. – Она втянула носом воздух. Ее платье, некогда ярко-красное, а ныне ветхое и заплатанное, выцвело от старости. Дыра на одном плече открывала сморщенный шрам, которому, похоже, сравнялась не одна сотня лет. – Знаешь, что меня интересует? Причина, по которой я больше не вижу в уме, где ты находишься. Даже сейчас ты стоишь передо мной – а я вижу только призрак, смутную тень. Совсем недавно ты горела – вернее, горело твое сердце и отражалось в моей голове как вспышка серебряного огня. Но после той ночи в трактире все подернулось дымкой и начало истончаться, а теперь и вовсе исчезло. Ивэйна осознала, что не испытывает ничего, кроме жалости, к несчастному созданию, которое хотело ее убить. Она сказала: – А может быть так, что мое сердце, которое ты ищешь, больше не принадлежит мне? Старуха закашлялась. Все ее иссохшее тело содрогалось и корчилось от спазмов сухого кашля. Звезда терпеливо подождала, когда ведьма оправится, и объяснила: – Дело в том, что я отдала сердце другому. – Мальчишке? Тому, из трактира? С единорогом? – Да. – Так отними у него сердце и отдай мне, нам с сестрами оно куда нужнее! Мы возвратим себе молодость и проживем новую эпоху мира. А твой мальчишка только разобьет его, или растратит впустую, или просто потеряет. Они все такие. – Однако же, – возразила звезда, – мое сердце принадлежит ему. Надеюсь, сестры обойдутся с тобой не слишком сурово, когда ты вернешься к ним с пустыми руками. Как раз тут подошел Тристран и взял Ивэйну за руку, вежливо кивнув старухе. – Мы договорились, – радостно заявил он. – Волноваться больше не о чем. – И как насчет паланкина? – В паланкине поедет мама. Я обещал, что рано или поздно мы явимся в Штормфорт, но добираться будем сами по себе и столько времени, сколько захотим. Думаю, нам стоит купить пару лошадей и всласть постранствовать. – Твоя мать согласилась? – В конце концов – да, – весело сказал Тристран. – Кстати, извините, что вмешался в разговор. – Мы уже почти договорили, – ответила Ивэйна и вновь повернулась к маленькой старушонке. – Мои сестры грубы и, конечно же, будут ко мне жестоки, – сказала та. – Однако спасибо за сочувствие. У тебя доброе сердце, дитя. Жаль, что оно досталось не мне. Звезда наклонилась и поцеловала старуху в морщинистую щеку; колючие волоски на старой коже царапнули ее мягкие губы. После чего звезда и ее возлюбленный медленно пошли прочь, в сторону стены. – Кто такая эта старая карга? – спросил Тристран. – По-моему, я ее где-то видел. Что-нибудь случилось? – Да нет, ничего, – ответила Ивэйна. – Мы с ней познакомились по дороге, и она подошла поговорить, вот и все. Позади сияли огни ярмарки – свечи, фонарики, волшебные светильнички и эльфийские огоньки, как будто на землю спустилось сияние ночного неба. Прямо перед ними, через луг, по ту сторону бреши, где сейчас не стояло стражей, мерцала деревня Застенье. Газовые и керосиновые лампы светились в окошках домов. Однако Тристрану они показались такими же далекими и чужими, как мир Тысяча и Одной Ночи. Он взглянул на огни Застенья – и неожиданно ясно осознал, что видит их в последний раз. Некоторое время Тристран молча смотрел на них, стоя рядом с упавшей звездой. А потом отвернулся, и они вместе зашагали на восток.

Эпилог, в котором заканчиваются кое-какие истории Многие считали одним из величайших в истории Штормфорта день возвращения в горный край леди Уны, давно пропавшей и считавшейся мертвой (говорили, что ее ребенком похитила ведьма). Там, где проезжал паланкин с тремя слонами во главе процессии, тут же начинались торжества и многонедельные празднества с фейерверками. Ликование в Штормфорте и всех его ленах достигло и вовсе небывалого размаха, когда леди Уна объявила народу, что за время своего отсутствия она дала жизнь сыну, который вследствие исчезновения и предполагаемой смерти ее последних двоих братьев является прямым наследником трона. Кроме того, она сообщила, что этот юноша уже носит на шее Камень Власти. Сам наследник и его невеста должны были приехать вскорости, хотя леди Уна не знала точной даты их прибытия – что, похоже, несколько раздражало ее. В отсутствие наследника леди Уна заявила, что принимает на себя регентство Штормфорта. Так она и сделала и правила весьма хорошо, так что под ее рукой все лены от и до горы Гуон процветали и преуспевали. Прошло три года, и в городок Облачный Кряж на нижних границах владений Штормфорта явились два странника, мужчина и женщина, запыленные и со сбитыми ногами. Они сняли комнату в харчевне и тут же велели подать им жестяную ванну и горячей воды. В трактире странники прожили несколько дней, болтая с прочими посетителями и жильцами. В последнюю ночь их пребывания в городе женщина, которая слегка прихрамывала при ходьбе и чьи волосы были светлыми почти до белизны, сказала своему спутнику: – Ну? – Н-ну, – отозвался он неуверенно. – По-моему, мама неплохо справляется с управлением. – Ты сам, – резко заметила она, – справлялся бы не хуже, если бы принял трон. – Может, и так, – пожал плечами мужчина. – Трон – неплохое местечко, в конце концов я намереваюсь там оказаться. Но на свете столько всего, чего мы еще не видели… Столько народу, с которым мы не встречались… Не говоря уж о неисправленном зле, не побежденных злодеях, не посещенных достопримечательностях и все такое прочее. Ты понимаешь. Его жена усмехнулась. – Ладно, – сказала она, – по крайней мере соскучиться нам не грозит. Но мы должны хотя бы послать твоей маме записку. Так и получилось, что леди Уна получила из рук трактирного мальчишки послание на клочке бумаги. Письмо было запечатано воском, и леди Уна подробно расспросила посыльного о путешественниках – муже и жене – перед тем, как сломать печать и прочесть записку. Она адресовалась ей и была весьма коротка: кроме приветствий, письмецо состояло всего из двух строчек. Совершенно против нашей воли нас задерживает белый свет. Ожидай нас в день нашего прибытия. Внизу красовалась подпись Тристрана, а рядом с ней – отпечаток пальца, который поблескивал и сиял в тени, будто присыпанный звездной пылью. Этим леди Уне и пришлось удовлетвориться за неимением лучшего. Прошло еще пять лет, прежде чем двое странников окончательно вернулись в горную крепость. С ними – грязными, усталыми, одетыми в лохмотья – к великому стыду целой страны сперва обошлись как с бродягами и побирушками; но потом мужчина продемонстрировал висевший у него на шее топаз на серебряной цепи – и все поняли, что он и есть единственный сын леди Уны.

Вступление наследника во владение и последующие торжества длились не меньше месяца. По прошествии празднеств молодой восемьдесят второй лорд Штормфорта начал постигать азы правления. Он старался принимать как можно меньше решений, но те, которые он все же принимал, были мудрыми – даже если мудрость оказывалась не всегда ко времени. В битве лорд сражался отважно, хотя так никогда и не мог использовать в бою левую, обожженную руку. Он прославился как хитрый стратег и привел свой народ к победе в войне с Северными Гоблинами, когда те перекрыли дороги для путешественников; он заключил долгий мир с Орлами Высоких Скал – мир, который длится и поныне. Жена лорда, прекрасная леди Ивэйна, происходила с дальних рубежей (хотя никто точно не знал, где именно эти рубежи находятся). Когда они с мужем только что прибыли в Штормфорт, она выбрала себе покои на самом высоком пике цитадели – чертог, который был давно заброшен и не использовался ни обитателями дворца, ни даже слугами. Дело в том, что крыша его обвалилась при камнепаде уже с тысячу лет назад. Никто не хотел жить в покоях под открытым небом, где в разреженном горном воздухе так ярко светили звезды и луна, что казалось – их можно коснуться рукой, если потянуться. Тристран и Ивэйна счастливо жили вместе. Конечно, счастье их длилось не вечно – ведь Время, умелый вор, мало-помалу перетаскивает все на свете на свой огромный пыльный склад. Но все-таки по нашим меркам они были счастливы довольно долго. А потом в ночи явилась Смерть и шепнула свою тайну на ухо восемьдесят второму лорду Штормфорта, и он кивнул ей седой головой и больше ничего не сказал. Народ отнес его останки в Чертог Предков, где они и покоятся по сей день. После смерти Тристрана нашлись те, кто утверждал, что он состоял в Братстве Замка и работал над уменьшением власти Незримого Двора. Однако правда умерла вместе с лордом, и ее так никогда и не установили. Ивэйна стала госпожой Штормфорта и выказала себя лучшей правительницей – как в мире, так и в войне, – чем народ смел надеяться. Она не старела, чем отличалась от своего мужа, и глаза ее оставались голубыми, волосы – бело-золотыми, а характер – в чем народ Штормфорта имел возможность убедиться на личном опыте – таким же вспыльчивым, как в первый день их встречи с Тристраном на полянке у лесного озера. Леди Ивэйна до сих пор ходит прихрамывая, хотя весь Штормфорт притворяется, будто этого никто не замечает. И тем более никто не смеет замечать, что их владычица порой светится и мерцает в темноте. Говорят, всякой ночью, когда ей позволяют государственные дела, Ивэйна пешком поднимается, прихрамывая, на высочайший пик дворца – и стоит там часами, словно и не чувствуя холодных горных ветров. Она ничего не говорит, просто смотрит вверх, в темное небо, грустными глазами наблюдая за медленным танцем бесчисленных звезд. Выражения благодарности Первая и основная благодарность – Чарльзу Вессу. На сегодняшний день он – самое близкое подобие великих викторианских художников Волшебной Страны, и без его картин и вдохновляющих идей я не написал бы ни строчки. Всякий раз, закончив очередную главу, я звонил ему и читал написанное вслух, а он терпеливо слушал и смеялся в нужных местах. Также я благодарю Дженни Ли, Карен Бергер, Пола Левитса, Меррили Хайфетц, Лу Аронику, Дженнифер Херши и Тиа Маджини: все они помогли мне воплотить эту книгу в реальность. Кроме того, я в неоплатном долгу у Хоуп Миррлиз, Лорда Дансени, Джеймса Бренча Кэбелла и К. С. Льюиса, где бы они сейчас ни находились: именно они показали мне, что сказки можно писать и для взрослых. Тори предоставила мне свой дом, и первую главу я написал именно там, а все, что она попросила взамен, – это помочь ей составить генеалогию. Были и другие люди, которые читали мою книгу по мере написания и давали мне разумные советы. Не их вина, что я советам не последовал. Особая благодарность вам, Эми Хорстинг, Лайза Хенсон, Дайана Уинн Джонс, Крис Белл и Сюзанна Кларк. Моя жена Мэри и секретарша Лоррэйн тоже делали для этой книги куда больше, чем были должны, потому что они перепечатали несколько первых глав с моего рукописного черновика, и я даже не знаю, как их отблагодарить. А вот от детей, если честно, не поступало совершенно никакой помощи, да я и не рассчитываю, что когда-нибудь будет иначе. Нил Гейман, июнь, 1998 notes

Примечания 1 Пер. Ф. Толстого. 2 Св. Дунстан Кентерберийский, архиепископ, монах-бенедиктинец, род. ок. 909, ум. 19. 05. 988. Был одним из ближайших советников английского короля Эдреда. В свободное от пастырской деятельности время занимался живописью, музыкой и кузнечным ремеслом, в связи с чем почитается как покровитель кузнецов и ювелиров. («Католическая энциклопедия»). В житии св. Дунстана встречается история о том, как к нему явился дьявол, когда святой работал в кузнице, и стал искушать его, после чего святой схватил его за нос раскаленными клещами. Эта история, в частности, рассказывается в книге Диккенса «A Child's History of England», в которой аббат Дунстан выступает как могущественный интриган, имевший огромное влияние на королей. – Примеч. пер. 3 Пигвиггин – лесной эльф из английского фольклора. – Примеч. пер. 4 Деркач – одно из названий коростеля. – Примеч. пер. 5 Красношапочник (redcap) – зловредный дух из английского фольклора, обычно заводится в разрушенных строениях, где совершилось злодейство. Выглядит как маленький старичок с длинными когтистыми руками, на голове у него красная шапочка, выкрашенная кровью. Спать в разрушенных замках и домах опасно, потому что тамошний красношапочник может захотеть подкрасить свою шапочку свежей кровью. Изгнать его можно словами Писания или знаком креста. – Примеч. пер. 6 Хорнпайп – английский матросский танец, танцуется под волынку (отсюда и название). – Примеч. пер. 7 Вудво (wodwo) – в англ. фольклоре – дух вроде лешего. – Примеч. пер. 8 «Мандей» (Monday) по-английски значит «понедельник». – Примеч. пер.

1


[i] Огл. 1


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Нил Гейман - Звездная пыль

Оглавление

    • Глава первая, в которой мы узнаем о селении под названием Застенье и о загадочном событии, которое происходит там каждые девять лет Жил на свете молодой человек, который хотел обрести Мечту своего сердца. Это не совсем обычный роман, как можно решить из первых строк (ведь на самом деле все истории о молодых людях, какие только жили или живут на свете, обречены начинаться совершенно одинаково). В нашем молодом человеке и в том, что с ним произошло, было много необыкновенного – так много, что всего целиком не знал даже он сам. Эта история – как и многие ей подобные – началась в Застенье. Селение под названием Застенье и сейчас, как шестьсот лет назад, стоит на гранитном выступе посреди лесной чащи. Дома в Застенье старые, похожие на кубики серого камня, крытые темными шиферными крышами. Стараясь использовать каждый дюйм гранита, строения лепятся одно к другому; то тут, то там к стене жмется деревце или кустик. Из Застенья ведет всего одна дорога – извилистая тропа через лес, с двух сторон окаймленная отдельными валунами и камнями помельче. Она идет далеко на юг и за лесом становится настоящей дорогой, покрытой асфальтом. Чем дальше, тем она делается шире; по ней круглые сутки из города в город снуют автомобили. В конце концов дорога приводит в Лондон – но от Застенья до Лондона целая ночь езды. Жители Застенья по большей части народ немногословный. Они делятся на коренных застенцев – таких же твердых и бледных, как гранит, на котором построено их селение, – и остальных, сравнительно недавно нашедших в Застенье пристанище для себя и своих потомков. С запада Застенье окружено густым лесом, на юге есть озеро, обманчиво тихое на вид, которое подпитывается горными ручьями, стекающими с холмов к северу от деревни. На пастбищах в холмах пасутся овцы. А к востоку – вновь сплошной лес. С этого самого востока Застенье отгорожено серой каменной стеной, от которой и происходит название селения. Стена очень старая, сложена из крупных, грубо обработанных глыб гранита; она начинается в лесу и, пройдя по краю деревни, снова уходит в лес. В стене есть одно-единственное отверстие. Брешь футов шести в ширину находится на северо-востоке Застенья. Сквозь брешь можно разглядеть широкий зеленый луг. За лугом – ручей, а на дальнем его берегу встают высокие деревья. Время от времени меж стволами мелькают какие-то тени, смутные фигуры. Большие странные существа и совсем маленькие мерцающие создания, которые исчезают, едва блеснув мгновенной вспышкой. Хотя луг выглядит просто великолепно, никому из селян и в голову не придет пасти скот на траве по ту сторону стены. Как, впрочем, и пустить луг под посевы. Вместо этого они регулярно – в течение нескольких сотен, а то и тысяч лет – выставляют стражу по краям бреши, после чего изо всех сил стараются выбросить из головы самую мысль о землях за стеной. И по сей день местные жители круглые сутки по двое охраняют брешь, сменяя караулы каждые восемь часов. Караульные вооружены тяжелыми деревянными дубинками; стоят они, конечно же, со стороны деревни. Основная их задача – не пропускать на ту сторону деревенских детишек. Иногда им приходится отгонять от бреши случайных бродяг или какого-нибудь любопытного приезжего. Чтобы отпугнуть детей, достаточно погрозить дубинкой. Отвадить взрослых посетителей сложнее, и стражникам приходится проявлять больше изобретательности, пуская в ход физическую силу как последнее средство, если не срабатывают истории о свежепосаженной траве, которую нельзя топтать, или о страшном быке, сорвавшемся с привязи. Очень редко в Застенье появляется кто-нибудь знающий, что именно он хочет найти. Таких гостей стража незамедлительно пропускает на ту сторону. Их отличают по особенному взгляду – кто единожды видел его, тот не перепутает. На протяжении всего двадцатого века никому, по мнению местных жителей, не удавалось пробраться за стену – и они этим очень гордятся. Застенцы снимают стражу только раз в девять лет, на Майский праздник, когда на лугу за стеной открывается ярмарка. События, о которых я расскажу, произошли много лет назад. Тогда Англией правила королева Виктория, еще не успевшая стать черной виндзорской вдовой: в то время она отличалась прекрасным цветом лица и необычайной легкостью походки, и лорду Мельбурну частенько приходилось упрекать юную королеву за легкомыслие. Она была не замужем, хотя уже очень влюблена. Мистер Чарльз Диккенс выпускал по частям свой новый роман «Оливер Твист»; мистер Дрейпер только что сделал первый снимок Луны, запечатлев ее бледный лик на фотобумаге; мистер Морзе недавно заявил, что изобрел способ передавать послания по металлическим проводам. Если бы вы упомянули при ком-нибудь из этих джентльменов о Волшебной Стране, они бы только презрительно усмехнулись. Кроме разве что мистера Диккенса, который в то время был молод и еще не носил бороды. Тот, пожалуй, взглянул бы на вас грустно и задумчиво. Той весной на Британские острова прибыло немало странных людей. Они приплывали поодиночке и парами, высаживались на берег в Дувре, Лондоне или Ливерпуле: мужчины и женщины, говорившие на разных языках, одни – с кожей цвета белой бумаги, другие – с кожей цвета корицы, третьи вовсе темные, как камень вулкана. Они прибывали беспрерывно на протяжении апреля и неизменно отправлялись в одну и ту же сторону – на паровозах или на лошадях, в повозках и двуколках, а некоторые путешествовали пешком. Дунстану Тёрну в то время исполнилось восемнадцать лет. У него были коричневые, как ореховая скорлупа, волосы, такие же глаза и такие же коричневые веснушки. Роста он был немногим выше среднего, разговорчивостью не отличался. Улыбался он приятно – улыбка как будто освещала его лицо изнутри. Иногда – чаще всего на отцовском лугу – он предавался мечтам, и мечты его сводились к тому, чтобы уехать подальше из Застенья, от всего тутошнего непредсказуемого волшебства, и осесть где-нибудь в Лондоне, или Эдинбурге, или в Дублине – в общем, в любом большом городе, где ничего не зависит от направления ветра. Дунстан работал на ферме отца, и не было у него никакого богатства, кроме маленького домика на дальнем поле, который подарили ему родители. Понаехавшие в Застенье в апреле на ярмарку посетители Дунстана раздражали. Трактир мистера Бромиоса, «Седьмая сорока», обычно пустовал целыми днями – а тут весь оказался забит чужеземцами. Все до одной тамошние комнаты были заняты за неделю до ярмарки, и новые гости начали снимать жилье на фермах и в частных домах, расплачиваясь за проживание странными монетами, травами, пряностями и даже драгоценными камнями. По мере приближения ярмарочного дня гости делались все шумней и нетерпеливее. Они просыпались на рассвете, считали дни, часы и минуты. Стражи у бреши тоже нервничали – на дальнем краю луга среди деревьев мелькали тени и странные фигуры. В «Седьмой сороке» девица Бриджет Комфри, которую в округе считали самой красивой служанкой на памяти застенцев, сделалась причиной разногласий между Томми Форестером, с которым Бриджет гуляла уже целый год, и высоким темноглазым человеком с лопочущей обезьянкой на плече. Этот верзила почти не говорил по-английски, однако всякий раз при виде Бриджет многозначительно улыбался. В питейном зале трактира постоянные клиенты не без опаски подсаживались к гостям и вели примерно такие беседы: – Да-да, каждые девять лет… – Говорят, что в прежние времена это случалось раз в год, на летнее солнцестояние… – Вы мистера Бромиоса спросите. Уж он-то знает. Мистер Бромиос был высоким зеленоглазым брюнетом с вьющимися волосами и оливковой кожей. Все местные девочки, делаясь девушками, неизменно обращали внимание на мистера Бромиоса – но он не отвечал им взаимностью. Говорили, что некогда он сам явился в деревню в числе ярмарочных гостей. А потом решил остаться в Застенье навсегда, и его вино так понравилось тутошним жителям, что они не имели ничего против. Неожиданно в питейном зале вспыхнула громкая ссора. Ругались Томми Форестер и темноглазый человек, которого, как выяснилось, звали Алум-Бей. – Ах, остановите их! Ах, Бога ради! – вскричала Бриджет. – Они собрались драться из-за меня! И она в отчаянии встряхивала кудрями, так что отсветы масляных ламп вспыхивали на ее прелестных золотых локонах. Никто и рукой не шевельнул, чтобы остановить соперников; зато целая толпа народа – как местных, так и приезжих – высыпала наружу посмотреть на поединок. Томми Форестер сбросил рубашку и выставил перед собой кулаки. Чужеземец засмеялся, сплюнул на траву, а потом перехватил правую руку Томми и швырнул его на землю, так что бедняга ударился подбородком. Он вскочил и яростно бросился на противника, даже успел вскользь смазать его по щеке, прежде чем снова полететь лицом в грязь. Через мгновение Алум-Бей уже сидел на нем верхом и смеялся, приговаривая что-то по-арабски. Так быстро и бесславно окончился бой. Алум-Бей слез наконец с Томми, важно подошел к Бриджет и отвесил ей глубокий поклон, сверкнув белыми зубами. Но Бриджет, не обращая на него никакого внимания, подбежала к Томми. – Ах, миленький мой, что он с тобой сделал? – приговаривала она, стирая краем фартука грязь с лица кавалера и называя его разными ласковыми именами. Алум-Бей в сопровождении большинства зрителей вернулся в трактир и купил у мистера Бромиоса бутылку шабли, которую благородно презентовал Томми по его возвращении. Так что еще вопрос, кто из поединщиков на самом деле остался в выигрыше. Дунстан Тёрн не принимал участия в посиделках в «Седьмой сороке»: он был парень практичный и вот уже полгода ухаживал за Дейзи Хемпсток, столь же практичной молодой девицей. Поэтому каждый ясный вечер они проводили вместе, чинно прогуливаясь по деревне рука об руку. Гуляя, они обычно обсуждали погоду, перспективы на урожай в этом году и прочие не менее важные материи. Во время этих прогулок, неизменно сопровождаемые матерью Дейзи и ее младшей сестрой, которые следовали за ними на почтительном расстоянии шести шагов, молодые люди время от времени бросали друг на друга любящие взгляды. У дверей дома Хемпстоков Дунстан приостанавливался, раскланивался с девицей и прощался с ней до следующего раза. После чего Дейзи Хемпсток входила в прихожую, снимала шляпку и говорила что-нибудь вроде: «Я в самом деле буду не против, если мистер Тёрн сделает мне предложение. Думаю, папа одобрит такое решение». – Я уверена, что уж он-то одобрит, – ответила Дейзи ее матушка тем самым вечером – как, впрочем, она отвечала каждый вечер после прогулки. С этими словами миссис Хемпсток тоже сняла шляпку и перчатки и вместе с дочерьми поспешила в гостиную, где очень высокий джентльмен с длиннющей бородой распаковывал свой багаж. Дейзи, ее матушка и сестренка вежливо поздоровались с джентльменом, который плохо говорил по-английски; он прибыл в деревню несколько дней назад. Постоялец, в свою очередь, привстал и ответил им учтивым поклоном, после чего продолжил разбирать чемодан, протирая и раскладывая по кучкам какие-то деревянные штуковины. Апрель в том году выдался прохладный, с обычной переменчивостью английской весны. Гости деревни прибывали с юга, по узкой дороге через лес; они заняли все свободные комнаты, останавливались на ночлег даже в коровниках и пустых сараях. Некоторые ставили для себя разноцветные палатки, кое-кто прибывал в собственных фургонах, в которые были впряжены крупные серые лошади или маленькие лохматые пони. В лесу под деревьями раскинулся ковер синих колокольчиков. Утром 29 апреля Дунстан Тёрн в паре с Томми Форестером нес стражу у стены. Дунстану множество раз приходилось исполнять обязанности стража, но до сих пор они сводились к тому, чтобы просто стоять и ничего не делать. Ну, может быть, пару раз случалось шугать детей. Сегодня же он чувствовал себя важной персоной: они с Томми не выпускали из рук толстых дубинок, и, если к стене подходил кто-то из чужестранцев, караульные сурово сообщали: «Завтра, завтра, добрые сэры. Сегодня никого пропускать не положено». Тогда пришлецы отходили, но продолжали заглядывать в брешь в камне, рассматривая ничем не примечательный луг за стеной, окаймлявшие луг совершенно обычные деревья, довольно скучный лес вдалеке. Кое-кто пытался завязать беседу с Томми и Дунстаном, однако молодые люди, гордые своими обязанностями постовых, в разговоры не вступали: демонстративно вскидывали головы, поджимали губы – в общем, всячески старались выглядеть поважнее. Когда подошло время обеда, Дейзи Хемпсток принесла в маленьком горшочке картофельную запеканку с мясом, а Бриджет Комфри – по кружке эля с пряностями. В сумерки на пост заступили двое других молодых людей с фонариками, а Дунстан с Томми отправились в трактир, где мистер Бромиос выдал им в награду за успешную стражу еще по кружке эля – своего лучшего эля, который в самом деле оказался весьма хорош. Трактир гудел возбужденными голосами, набитый посетителями так, что яблоку негде было упасть. Здесь собрались гости со всех концов света – по крайней мере так казалось Дунстану, который не имел ни малейшего представления о мире за лесами, окружающими Застенье. Так что он созерцал высокого джентльмена в черном цилиндре, приехавшего из Лондона, с не меньшим благоговением, нежели его соседа по столику – еще более высокого темнокожего джентльмена, носившего цельнокроеную белую мантию. Дунстан знал, что разглядывать людей в упор невежливо, а также – что он как коренной житель Застенья имеет право чувствовать свое превосходство над любым пришлым. Однако в воздухе носились удивительные ароматы далеких земель, мужчины и женщины разговаривали друг с другом на сотне самых разных наречий – и Дунстан беззастенчиво глазел вокруг, да что там – откровенно таращился на гостей. Господин в черном шелковом цилиндре наконец заметил, что Дунстан на него пялится, и поманил молодого человека рукой. – Вы любите пудинг с патокой? – спросил он совершенно неожиданно, вместо того чтобы представиться. – Мутанабби срочно ушел по делам, а пудинга осталось больше, чем мне под силу одолеть в одиночку. Дунстан кивнул. От пудинга с патокой поднимался ароматный пар. – Вот и славно, – сказал новый друг нашего героя. – Тогда угощайтесь. – И он пододвинул Дунстану чистую фарфоровую чашку и ложку. Дунстана не нужно было долго уговаривать – он тут же принялся за пудинг, и борьба с ним давалась ему весьма успешно. – Что же, юноша, – обратился к Дунстану джентльмен в черном цилиндре, когда блюдо из-под пудинга окончательно опустело. – Похоже, в этом трактире не осталось комнат на сдачу. И во всей деревне тоже. – Да что вы? – вежливо отозвался Дунстан, ничуть не удивившись. – Да вот так уж, – кивнул джентльмен в цилиндре. – О чем, собственно, я и хотел вас спросить: не знаете ли вы в округе семейства, где можно снять комнату? Дунстан пожал плечами. – По-моему, все уже занято. Помнится, когда мне было девять, родители целую предъярмарочную неделю меня посылали спать на сеновал. А мою комнату снимала какая-то леди с востока со своими домочадцами и слугами. Уезжая, она в благодарность подарила мне воздушный змей, и я запускал его на лугу, пока однажды бечева не порвалась, и змей не улетел в небо… – А где вы сейчас живете? – быстро спросил джентльмен. – У меня собственный домик на краю отцовского поля, – ответил Дунстан. – Раньше там жил наш пастух, но он скончался летом позапрошлого года, и родители отдали домик мне. – Покажите его, – тут же отозвался джентльмен в шляпе, и Дунстан не счел возможным ему отказать. Весенняя луна ярко светила в высоте, ночь пока была ясной. Дунстан и его спутник миновали деревню и прошли по краю леса, мимо фермы семьи Тёрнов, где приезжий джентльмен умудрился испугаться спавшей на лугу коровы, всхрапнувшей во сне. Наконец они добрались до искомого домика на краю поля, состоявшего всего-то из единственной комнатки с камином. Гость довольно кивнул. – Отлично. Это мне подходит. Вот что, Дунстан Тёрн, я хочу снять у вас коттедж на трое суток. – А какова будет ваша плата? – Золотой соверен, еще полшиллинга и медный пенни плюс новенький блестящий фартинг, – отозвался приезжий господин. В те времена, когда работник на ферме получал в лучшем случае пятнадцать фунтов в год, золотой соверен за крышу над головой в течение двух ночей мог считаться более чем честной платой. Однако Дунстан все медлил соглашаться. – Если вы приехали на ярмарку, – сказал он своему гостю, – тогда вы, должно быть, торгуете чудесами и колдовством. Высокий джентльмен кивнул. – Значит, вот что вам нужно, молодой человек, – чудеса и колдовство? – Он оглядел крохотную комнату Дунстанова домика. Снаружи начал накрапывать дождь, и по соломенной крыше забарабанили капли. – Ну хорошо, – сказал гость, то ли шутя, то ли серьезно. – Ох уж эти мне чудеса и колдовство… Завтра вы обретете Мечту своего сердца. А пока вот вам деньги. И он легким движением руки вытащил монеты из уха Дунстана. Молодой человек по очереди прикоснулся ими к железному гвоздю на двери, проверяя, не эльфийское ли это золото, после чего раскланялся с джентльменом и вышел под дождь. Деньги он завязал в уголок носового платка. К коровнику Дунстан явился уже под проливным дождем. Вскарабкался на сеновал и быстро заснул. Всю ночь гремел гром и сверкали молнии. Дунстан слышал грохот, но не просыпался. Перед рассветом его разбудил кто-то, неуклюже споткнувшийся об его ноги. – Ой, – произнес голосок. – Так сказать, иж-жви-няйте. – Кто это? Кто здесь? – спросил Дунстан. – Да просто я, – отозвался голос. – Я на ярмарку приехал. Ну, лег спать в дупле, а тут в дерево молния ударила, расколола его, как яичную скорлупку, сломала пополам, как прутик сухой, и на меня полился дождь, он мог даже промочить мою поклажу, а там есть очень ценные вещи, которые нужно держать сухими как порох, и я умудрился дотащить вещи сухими до этого сараюшки, хотя снаружи мокро, как… – В воде? – подсказал Дунстан. – Вроде того, – подтвердил голосок в темноте. – Так что я подумал – если вы не возражаете, я бы заночевал здесь, под вашим кровом. Я ведь не особенно велик и ничем вам не помешаю. – Только постарайтесь больше на меня не наступать, – попросил Дунстан. Вспышка молнии осветила сеновал, и в синеватом свете юноша заметил в углу что-то маленькое и лохматое, увенчанное широкополой кривой шляпой. – Надеюсь, я не очень вас обеспокоил, – сказал голос, который, по здравом размышлении Дунстана, звучал весьма лохмато. – Нет-нет, что вы, – ответил сонный и усталый Дунстан. – Вот и прекрасно, – обрадовался лохматый голосок, – замечательно, потому что я вовсе не хочу вас обеспокоить! – Пожалуйста, – взмолился юноша, – дайте поспать. Пожалуйста. Незнакомец повозился, посопел – и наконец из угла послышалось негромкое похрапывание. Дунстан заворочался на сене. Лохматое существо, кем бы оно ни было, на миг утихло, почесалось, пукнуло – и снова начало храпеть. Дунстан слушал, как дождь барабанит по крыше, и думал о Дейзи Хемпсток. Будто бы они рука об руку гуляли по дорожке, а в шести шагах за ними следовал высокий джентльмен в шелковом цилиндре на пару с лохматым маленьким существом, чье лицо Дунстан никак не мог разглядеть. Они вышли на прогулку, чтобы посмотреть на Мечту его сердца… На лицо Дунстана падал солнечный свет. В коровнике было пусто. Юноша умылся и поспешил домой, на ферму. Там он переоделся в свою лучшую куртку, лучшую рубашку и лучшие штаны. Грязь, присохшую к ботинкам, Дунстан соскреб карманным ножом. Потом прошел на кухню, поцеловал в щеку матушку и перекусил пышной булкой и солидным кружком свежесбитого масла. После чего, завязав новые монетки в уголок воскресного батистового платка, Дунстан прошел через всю деревню к стене, где пожелал доброго утра стражам у бреши. Сквозь отверстие можно было разглядеть, как на лугу натягивают цветные навесы, ставят палатки, устраивают прилавки и поднимают яркие флажки. В этой разноцветной кутерьме суетилось множество народу. – Пропускать никого до полудня не велено, – сообщил караульный. Дунстан пожал плечами и отправился в трактир, где уселся размышлять, что бы такое купить на свои сбережения. У него имелись полкроны, давно ожидавшие подобного случая, и «счастливый» шестипенсовик с проверченной в нем дыркой, висевший у Дунстана на шее на кожаном шнурке. Это если не считать нежданного богатства, увязанного в уголок платка. К тому времени Дунстан успел совершенно забыть, что прошлой ночью ему было обещано кое-что еще в качестве платы. Едва пробило полдень, юноша явился к стене и взволнованно, как будто он делал что-то ужасно запретное, прошел через отверстие на ту сторону. Джентльмен в черном цилиндре сразу попался ему на глаза и приветливо кивнул. – А, вот и мой квартирный хозяин. Как ваше нынешнее самочувствие, сэр? – Превосходно, – отозвался Дунстан. – Идемте со мной, – предложил высокий господин. – Давайте немного прогуляемся вместе. Они пошли по широкому лугу по направлению к палаткам. – Вы бывали здесь прежде? – спросил джентльмен. – Да, я ходил на прошлую ярмарку, девять лет назад. Я тогда был совсем мальчишкой, – признался Дунстан. – Что же, – сказал его арендатор, – тогда вы помните, что нужно держаться вежливо и не брать никаких подарков. Помните, что вы здесь только гость. Сегодня я собираюсь заплатить вам то, что задолжал за жилье. Понимаете ли, я поклялся это сделать. Все мои дары долговременны: этот будет принадлежать вам, и вашему первенцу, и первенцу вашего первенца, независимо от пола… Этот дар будет действовать на протяжении всей моей жизни. – И что ж это такое, сэр? – Как, вы забыли? Мечта вашего сердца, конечно, – ответил джентльмен в цилиндре. – Мечта сердца, именно так. Дунстан слегка поклонился ему, не зная, что сказать. Они медленно шли меж рядами палаток и навесов. – Глаза, кому глаза? Меняем ваши старые на наши новейшие! – выкрикивала крохотная женщина. Прилавок перед ней был уставлен бутылями и колбами, полными глаз всех форм и цветов. – Музыкальные инструменты из ста далеких земель! – Свистки по пенни! Гудки по два пенни! Церковные хоралы по три! – Все к нам! Испытайте удачу! Отгадайте простую загадку – и получите свеженький анемон! – Неувядающая лаванда! Колокольчиковое полотно! – Сны в розлив, по шиллингу флакон! – Ночные плащи! Сумеречные плащи! Плащи из полумрака! – Мечи судьбы! Жезлы власти! Кольца вечности! Карты фортуны! Заворачивайте к нам, не пожалеете! – Бальзамы и мази, зелья и панацеи! Дунстан замер у прилавка, уставленного крохотными хрустальными вещицами. Он рассматривал прозрачных зверьков, размышляя, не приобрести ли одного для Дейзи Хемпсток. Юноша осторожно взял в руки хрустального котенка, в длину не больше пальца. Вдруг фигурка моргнула обоими глазами, и Дунстан от неожиданности уронил ее; но зверек перевернулся в воздухе и, как настоящий котенок, приземлился на четыре лапы. После чего отбежал на край прилавка и принялся вылизываться. Дунстан зашагал дальше по переполненному рынку. Народу на лугу было невпроворот. Здесь собрались все чужеземцы, понаехавшие в Застенье за последние недели, а также многие из жителей деревни. Мистер Бромиос под отдельным навесом торговал вином и пирожками, а покупали их в основном местные, наученные дедушками и бабушками (некогда получившими это знание от своих старших родственников), что есть еду из Волшебной Страны, пить тамошние напитки и лакомиться тамошними фруктами очень и очень опасно. Несмотря на огромную привлекательность некоторых угощений, которыми торговал народ с Той Стороны Стены, деревенские жители стойко противостояли искушениям. Ведь народ с Той Стороны раскидывал свои палатки на этом лугу каждые девять лет с незапамятных времен, и на день и ночь луг превращался в Волшебную Ярмарку. На целые сутки каждые девять лет между двумя мирами устанавливались торговые отношения. Здесь торговали чудесами, волшебством и чародейством; на ярмарку привозили вещи, какие и во сне не приснятся, товары, которые и представить-то трудно (зачем бы, например, могут кому-нибудь понадобиться шторма, разлитые в яичные скорлупки?). Юноша перебирал в кармане монетки, завязанные в угол платка, и высматривал что-нибудь маленькое и не слишком дорогое, красивую безделушку, пригодную для подарка Дейзи. Дунстан услышал в воздухе нежный перезвон колокольцев, едва различимый в ярмарочном шуме, – и пошел на этот звук. Он миновал прилавок, где пятеро здоровенных мужиков отплясывали под заунывную музыку шарманки, ручку которой крутил грустный черный медведь; прошел мимо лотка, за которым лысоватый субъект в ярком кимоно, зазывая покупателей, бил фарфоровые тарелки и бросал осколки в кипящий котел, откуда валил разноцветный дым. Мелодичный перезвон стал громче. Наконец Дунстан добрался до палатки, откуда исходил привлекший его звук. Торговца видно не было. На широком прилавке красовалось множество цветов: колокольчики простые и круглолистные, наперстянки, желтые нарциссы, и лилии, и фиалки, и крохотные алые цветки шиповника, бледные подснежники, голубые незабудки – и множество прочих, которым Дунстан не знал названий. Каждый цветок был отлит или вырезан из стекла или, может, из хрусталя – юноша опять же не мог сказать; однако соцветия в точности напоминали настоящие. Это они издавали мелодичный звон, как маленькие стеклянные колокола. – Кто-нибудь есть? – позвал Дунстан. – Доброго вам утра в этот ярмарочный день, – отозвалась хозяйка прилавка, выпрыгивая из разукрашенного фургона, что стоял невдалеке. Она широко улыбнулась юноше, сверкнув белоснежными зубами. Она, несомненно, принадлежала к народу С Той Стороны, это Дунстан сразу понял по ее глазам – и по ушкам, видневшимся из-под густо вьющихся черных волос. Глаза девушки были темно-лилового цвета, а уши – как у кошечки, только более закругленные, поросшие нежной темной шерсткой. При этом девица оставалась весьма красивой. Дунстан взял с прилавка стеклянный цветок. – Что за прелесть! – Лиловый цветок звенел и пел у него в руке: похожий звук можно извлечь, если водить влажным пальцем по кромке хрустального бокала. – Сколько он стоит? Торговка очаровательно пожала плечиками. – Цена не устанавливается изначально, – сказала девушка. – Иначе она может оказаться более, чем ты готов заплатить, и тогда ты уйдешь ни с чем, и это сделает беднее нас обоих. Давай лучше обсудим вопрос цены обычным образом. Дунстан так и замер с открытым ртом, потому что сзади неожиданно подошел джентльмен в черном цилиндре. – Ну вот, – шепнул он юноше, – теперь мы полностью в расчете. Дунстан встряхнул головой, будто прогоняя навязчивый сон, и снова обернулся к юной леди. – А откуда берутся такие цветы? Та улыбнулась всеведущей улыбкой. – Роща, где растут стеклянные цветы, находится на склоне горы Каламон. Опаснее пути туда только путь обратно. – И какой же толк от этих цветов? – спросил Дунстан. – По большей части их используют в декоративных и развлекательных целях. Они приносят радость, их можно подарить любимой в знак восхищения и обожания, а звук, который они издают, приятен для слуха. Кроме того, эти цветы особенным образом отражают свет. – Она подняла колокольчик так, что он заиграл в луче, и Дунстан не мог не отметить, что лиловое стекло всеми переливами повторяет цвет ее глаз. – Понятно, – протянул он. – Еще эти цветы используют для различных чар и заклинаний. Благородный сэр не занимается волшебством? Дунстан помотал головой. В юной леди было что-то особенное, но он никак не мог понять – что именно. – И все равно, – улыбаясь, продолжила девушка, – цветок является прекрасным подарком. Наконец Дунстан понял, что особенного в его новой знакомой: ее кисть охватывала тонкая серебряная цепочка, которая сбегала вниз, к лодыжке, и змеилась в траве до самой крытой повозки. Дунстан вопросительно указал на нее глазами. – Вы о цепи? Да, она приковывает меня к прилавку. Я – личная рабыня колдуньи, которой принадлежит фургон. Она захватила меня в рабство много лет назад, когда я играла у водопада в землях моего отца, высоко в горах. Колдунья заманила меня далеко от дома, приняв вид очень красивой лягушки и ускользая у меня из-под рук. А когда я, увлекшись погоней, вышла за границу отцовских владений, приняла свой истинный облик и набросила на меня мешок. – И что же, вы теперь… навсегда у нее в рабстве? – Ну, зачем же навсегда, – улыбнулась волшебная девушка. – Я снова обрету свободу в день, когда Луна потеряет свою дочь, если это случится на неделе, когда соединятся два понедельника. Такового дня я терпеливо жду. Пока я исправно исполняю свои обязанности, а в свободное время предаюсь мечтам. Так что же, молодой господин, не купите цветочек? – Меня зовут Дунстан. – Нечего сказать, скромное имя, – улыбаясь, поддразнила она. – И где же ваши клещи, мастер Дунстан? Сможете прищемить нос дьяволу[2 - Св. Дунстан Кентерберийский, архиепископ, монах-бенедиктинец, род. ок. 909, ум. 19. 05. 988. Был одним из ближайших советников английского короля Эдреда. В свободное от пастырской деятельности время занимался живописью, музыкой и кузнечным ремеслом, в связи с чем почитается как покровитель кузнецов и ювелиров. («Католическая энциклопедия»). В житии св. Дунстана встречается история о том, как к нему явился дьявол, когда святой работал в кузнице, и стал искушать его, после чего святой схватил его за нос раскаленными клещами. Эта история, в частности, рассказывается в книге Диккенса «A Child's History of England», в которой аббат Дунстан выступает как могущественный интриган, имевший огромное влияние на королей. – Примеч. пер.]? – А вас-то как зовут? – спросил Дунстан, густо покраснев. – Сейчас никак. Я ведь рабыня и не имею права носить свое прежнее имя. Поэтому я откликаюсь на «эй, ты», или на «дрянная девчонка», или на «эта неряха и неумеха». И на многие подобные ругательства. От внимания Дунстана не ускользнуло, как красиво шелк туники подчеркивает линии ее фигуры. А фигура у нее была превосходная, со всеми необходимыми выпуклостями. Встретив глаза в глаза ее лиловый взгляд, Дунстан сглотнул. Он вытащил из кармана платок со сбережениями, только чтобы перестать глазеть на девушку. Развязал уголок, где хранились монеты, и высыпал их на прилавок. – Возьмите сколько нужно за цветок, – сказал он, беря в руки белый подснежник. Девушка подвинула монеты обратно к их владельцу. – За этим прилавком не расплачиваются деньгами. – Как? А чем же тогда? – Дунстан увлекся и не собирался уходить отсюда без цветка для… для Дейзи Хемпсток, конечно. Он желал непременно заполучить цветок – и уйти, потому что, по правде говоря, присутствие молодой леди действовало на него все более обескураживающе. – Я могла бы попросить в уплату цвет ваших волос, – задумчиво протянула девушка. – Или все воспоминания в возрасте до трех лет. Или слух вашего левого уха – ну, не весь слух, а ту его часть, которая радуется красивой музыке, или плеску воды, или шелесту листвы под ветром. Дунстан поспешно замотал головой. – Или один поцелуй. Единственный поцелуй, вот сюда, в щеку. – Вот такая плата меня устраивает! – воскликнул Дунстан, перегнулся через прилавок и под тихий перезвон хрустальных цветов запечатлел на мягкой щеке цветочницы целомудренный поцелуй. Он вдохнул ее дразнящий, волшебный запах, который мгновенно ударил ему в голову и проник в грудь до самого сердца. – Ну вот и все, – сказала она и отдала ему подснежник. Дунстан принял цветок в руки, которые сразу показались ему грубыми и неуклюжими по сравнению с крохотными, во всех отношениях совершенными ручками волшебной девушки. – Встретимся здесь же, Дунстан Тёрн, сегодня вечером, на закате луны. Когда явитесь, дважды крикните сычом. Сумеете? Он кивнул, слегка попятившись. Дунстану не нужно было спрашивать, как она узнала его фамилию, – наверное, девушка попросту завладела этим знанием во время поцелуя, так же, как некоторыми другими вещами. Например, его сердцем. Подснежник тихо звенел у него в руке. – Что такое, Дунстан Тёрн? – воскликнула Дейзи Хемпсток, когда он столкнулся с ней под навесом у мистера Бромиоса. Там же сидели и ее родители, и родители Дунстана, угощаясь портером и колбасками. – Что с тобой стряслось? – Я принес тебе подарок, – пробормотал юноша и протянул ей звенящий колокольчик, который так и горел в послеполуденных лучах. Дейзи, слегка смешавшись, взяла цветок пальцами, еще блестевшими от колбасного жира. Повинуясь внезапному побуждению, Дунстан наклонился и поцеловал ее в щечку прямо на глазах ее родителей и сестры, а также Бриджет Комфри, мистера Бромиоса и прочих. Легко себе представить возмущение всего собрания; однако мистер Хемпсток, который недаром провел все пятьдесят семь лет своей жизни на границе с Волшебной Страной и Запредельными Землями, воскликнул: – Тихо, перестаньте! Гляньте-ка на его глаза. Разве непонятно – бедный мальчик сам не знает, что делает! Бьюсь об заклад, что он заколдован. Эй, Томми Форестер, поди-ка сюда! Проводи юного Дунстана Тёрна назад в деревню, да приглядывай за ним хорошенько; поговори с ним, если он захочет побеседовать, или уложи в кровать, если он решит соснуть. Томми забрал Дунстана с ярмарки и отвел обратно в Застенье. – Ну, полно, полно, Дейзи, – утешала дочку миссис Хемпсток, поглаживая девушку по голове. – Его самым краешком коснулась эльфийская магия, вот и все. Не стоит так переживать. И платочком, хранившимся на объемистой груди, матушка промокнула щеки Дейзи, внезапно повлажневшие от слез. Дочка подняла на нее взгляд, выхватила платочек и шумно высморкалась в него, все еще всхлипывая. С некоторым недоумением миссис Хемпсток поняла, что Дейзи улыбается сквозь слезы. – Но, матушка, ведь Дунстан меня поцеловал! – прошептала девушка и прицепила хрустальный подснежник себе на шляпку, где он продолжал звенеть и сверкать. Потратив некоторое время на поиски, мистер Хемпсток и отец Дунстана добрались до лотка, где торговали хрустальными цветами. Там заправляла пожилая женщина, а возле нее сидела очень красивая экзотическая птица, прикованная к насесту тонкой серебряной цепочкой. Со старухой оказалось совершенно невозможно разговаривать – вместо того, чтобы рассказать, что случилось с Дунстаном, она все сетовала о каком-то великолепном экземпляре из своей коллекции, проданном за бесценок, а также жаловалась на тяжелые времена, исполненные черной неблагодарности, и на негодных нынешних слуг. В пустой деревне (кому придет в голову оставаться дома во время Волшебной Ярмарки?) Томми привел Дунстана в «Седьмую сороку» и усадил на деревянный табурет. Юноша тут же подпер лоб руками и так сидел молча, глядя в никуда, время от времени испуская тяжкие вздохи, похожие на шум ветра. Томми Форестер попробовал его отвлечь. Он обращался к нему всеми возможными способами, приговаривая: – Ну, давай, встряхнись, старина! Немного бодрости – вот что нам нужно, а ну-ка улыбнись, э? Может, хочешь чего-нибудь пожевать? Или выпить? Не желаешь? Что-то мне в тебе не нравится, Дунстан, дружище, что-то тут не так… Однако вскоре, так и не добившись ответа, Томми заскучал по ярмарке, где, несомненно, именно сейчас (Томми сердито выпятил свою узкую нижнюю челюсть) за прелестной Бриджет Комфри увивался некий очаровательный высокий господин в иноземной одежде, с лопочущей обезьянкой на плече. И уверив себя, что в пустом трактире друг будет в полной безопасности, Томми поспешно отправился назад, к отверстию в стене. Когда Томми вернулся на луг, ярмарка гудела пуще прежнего: там и тут зрителей собирали кукольные представления, фокусники, танцующие звери, аукцион лошадей, всевозможные товары на продажу или обмен. С наступлением сумерек на лугу появился новый, еще невиданный народец. Среди новичков затесался герольд, который выкрикивал новости, как современный газетчик – заголовки: «Повелитель Штормфорта страдает от загадочной болезни!», «Огненная Гора сдвинулась с места и приближается к Крепости Дюн!», «Оруженосец наследного принца Гаралюнда превращен в хрюкающего пигвиггина!»[3 - Пигвиггин – лесной эльф из английского фольклора. – Примеч. пер.]. А за монетку разносчик новостей готов был рассказать каждую из этих историй в подробностях. Солнце село, и высоко в небесах засияла огромная весенняя луна. Повеял холодный ветерок. Торговцы начали один за другим исчезать в своих палатках и фургонах, зазывая за собой гостей ярмарки обещаниями разнообразных чудес – за доступную цену, разумеется. Наконец луна коснулась вершин деревьев на западе, и Дунстан Тёрн тихонько прокрался по мощеным улочкам Застенья. По дороге ему попалось немало весельчаков, как местных, так и приезжих, возвращавшихся по домам, но мало кто из них заметил юношу. Дунстан проскользнул в отверстие в стене – до чего же она была толстая, эта стена! – и поймал себя на мысли, каково было бы пройтись по ее верху. Некогда подобные раздумья одолевали и его отца. На ночном лугу за стеной Дунстану впервые в жизни пришла в голову забавная мысль – а что, если не останавливаться, пересечь луг и отправиться дальше, к темным деревьям на том берегу ручья? Эта идея развлекала его, хотя и доставляла неудобство, подобно забредшему в дом неожиданному гостю. Дойдя до назначенного места, Дунстан поспешно отделался от опасной мысли, как хозяин, который извиняется перед гостем и уходит к себе, бормоча оправдания о неотложных делах. Луна садилась. Дунстан прижал сложенные лодочкой руки ко рту и прокричал совой. Ответа не было; небо над головой приобрело странный оттенок – что-то среднее между синим и фиолетовым, но не черное, усыпанное невероятным множеством звезд. Дунстан снова гукнул по-совиному. – По-вашему, – строго сказала девица ему в самое ухо, – это похоже на сыча? Ни домовый, ни мохноногий сыч таких звуков не издает. Белая сова – еще куда ни шло, ну, в крайнем случае совка-сипуха. Будь у меня уши заткнуты веточками, я бы еще могла принять это за голос филина. Но сыч тут ни при чем. Дунстан вздрогнул от неожиданности, однако тут же улыбнулся, хотя и глуповатой улыбкой. Волшебная девушка уселась рядом. Ее присутствие опьяняло. Дунстан дышал ее запахом, чувствовал ее присутствие каждой порой своей кожи. Она придвинулась ближе. – Ты думаешь, что заколдован, а, красавчик Дунстан? – Я не знаю. Она расхохоталась, и смех ее был как плеск чистого родничка меж камней. – Нет, красавчик, мой красавчик, никто и не думал насылать на тебя чары. – Девушка откинулась на спину и теперь смотрела в ночное небо. – Ваши звезды, на что они похожи? – спросила она. Дунстан улегся рядом с ней на холодную траву и тоже стал глядеть на небо. В звездах здесь и в самом деле было что-то странное: может, разные цвета, потому что они блестели, как драгоценные камешки… А может, высыпало больше маленьких звезд или созвездия изменили форму. В общем, что-то в звездах казалось необычным и потрясающим. Они лежали бок о бок, глядя вверх. – Чего ты хочешь в этой жизни? – спросила юная леди. – Не знаю, – признался молодой человек. – Наверное, тебя. – А я хочу вернуть свободу. Дунстан потянулся к серебряной цепи, сбегавшей от ее запястья к лодыжке и терявшейся где-то в траве. Он потянул за цепочку, но она была крепче, чем казалась на вид. – Ее сковали из кошачьего дыхания, рыбьей чешуи и лунного света с добавлением серебра, – объяснила девушка. – Совершенно неразрушимый сплав, пока не исполнятся условия заклятия. – Ох, – пробормотал Дунстан, снова ложась в траву. – Цепь мне почти не мешает, она ведь достаточно длинная. Но меня раздражает само ее наличие, к тому же я скучаю по земле моего отца. Да и старая колдунья – не самая лучшая хозяйка на свете… Неожиданно девушка умолкла. Дунстан приподнялся на локте и потянулся рукой к ее щеке. Пальцы коснулись чего-то горячего и мокрого. – Почему ты плачешь? Девушка не ответила. Дунстан притянул ее к себе, тщетно пытаясь вытереть слезы своей широкой ладонью. А потом ее всхлипывающее лицо оказалось совсем близко, и юноша попробовал в порядке эксперимента поцеловать ее прямо в пылающие губы, до конца не уверенный, правильно ли поступает. Помедлив не более мига, она раскрыла губы ему навстречу, и ее язычок скользнул ему в рот. И тогда, под странными звездами, Дунстан окончательно и бесповоротно потерял голову. Ему уже случалось целоваться с деревенскими девушками, но дальше этого он ни разу не заходил. Его руки нащупали маленькие груди под шелком туники, коснулись твердых жемчужин сосков. Девушка вцепилась в него крепко, как утопающая, возясь с его рубашкой и штанами. Она казалась такой маленькой – Дунстан боялся поранить ее или сломать. Но этого не случилось. Она извивалась и выгибалась под ним, часто дыша и направляя его собственной рукой. Она запечатлела на его лице и груди не менее сотни бешеных поцелуев, а потом вдруг оказалась сверху, оседлала его, смеясь и задыхаясь, мокрая и скользкая, как рыбка, и Дунстан изгибался дугой, ликуя и сходя с ума, наполненный только ей, ей одной, и знай он ее имя – кричал бы его вслух. В конце концов он хотел было выйти из нее, но она не отпустила его, обхватив ногами, и прижалась к нему так крепко, что юноша чувствовал, будто они двое занимают одно место во вселенной. Как если бы на один великолепный, всепоглощающий миг они стали единым существом, дающим и принимающим, как звезды, что сливаются с предрассветным небом. Они лежали рядом, бок о бок. Волшебная леди поправила свою шелковую тунику и снова обрела благопристойный вид. Дунстан не без сожаления натянул штаны и сжал ее маленькую ручку в своей. Пот постепенно высыхал на его коже, и делалось одиноко и холодно. Небо медленно светлело, в сероватых отсветах рассвета Дунстан мог ясно разглядеть свою возлюбленную. Вокруг пробуждались звери: лошади переступали ногами, птицы заводили первые утренние песни. Спавшие в палатках тоже зашевелились и начали выходить наружу. – Что ж, всего тебе хорошего, – тихо сказала девушка, глядя на него с легким сожалением глазами лиловыми, как перистые облака в высоком небе. И, нежно поцеловав юношу губами, напоминавшими на вкус спелую ежевику, она удалилась к цыганскому фургону. Оставшись один, Дунстан потерянно шел через ярмарочный луг, чувствуя себя куда старше своих восемнадцати лет. Он вернулся на сеновал, скинул башмаки и уснул, а проснулся, когда солнце уже стояло высоко в небесах. На следующий день ярмарка окончилась, хотя Дунстан туда больше не возвращался. Чужаки разъехались, жизнь в Застенье вошла в привычную колею – хотя она и оставалась, пожалуй, менее обычной, чем в большинстве деревень (особенно когда ветер дул не с той стороны), но все же, если поразмыслить, сделалась обычной в достаточной степени. Спустя две недели Томми Форестер сделал предложение Бриджет Комфри, и та ответила согласием. Прошла еще неделя, и миссис Хемпсток явилась поутру навестить миссис Тёрн. Они уселись в гостиной пить чай. – Да, повезло мальчику Форестеров, – сказала миссис Хемпсток. – Полностью с вами согласна, – кивнула миссис Тёрн. – Возьмите еще печенье, дорогая. Думаю, ваша Дейзи будет подружкой невесты? – Хочется надеяться, – вздохнула миссис Хемпсток. – Если, конечно, она до этого доживет. Миссис Тёрн встревоженно вскинула глаза. – Только не говорите мне, что она больна, миссис Хемпсток! Это было бы просто ужасно. – Она ничего не ест, миссис Тёрн. Угасает на глазах. Только иногда удается уговорить бедняжку выпить глоток воды. – Ах, Боже мой! – Вчера ночью, – продолжала миссис Хемпсток, – я узнала причину ее болезни. Это ваш Дунстан. – Дунстан? Не говорите мне, что… – И миссис Тёрн в ужасе прикрыла рот ладонью. – О, конечно же, нет, – поспешно замотала головой миссис Хемпсток и поджала губы. – Ничего подобного. Он обидел мою дочь невниманием. Она не видела его уже бог знает сколько дней. Бедная девочка решила, что ему больше нет до нее дела, так что она лежит в постели и плачет, не выпуская из рук подснежник, который он ей подарил. Миссис Тёрн насыпала в чайник еще заварки и добавила кипятку. – Сказать по правде, – призналась она, – мы со стариком Терни сами волнуемся насчет Дунстана. Он… несколько не в себе, вот самое подходящее выражение. Совершенно запустил работу. Терни, помнится, говорил, что мальчику нужно время, чтобы прийти в себя. Если он наконец вздумает прийти в себя, Терни собирается отдать ему в собственность все западные луга. Миссис Хемпсток медленно кивнула. – Хемпсток отнюдь не прочь видеть нашу Дейзи счастливой и радостной. Он собирается дать в приданое девочке целое стадо овец. Овцы Хемпстоков считались лучшими на много миль вокруг: тонкорунные, умные (по овечьей мерке, конечно), с витыми рогами и острыми копытцами. Миссис Хемпсток и миссис Тёрн допили свой чай – и таким образом дело было решено. Дунстан Тёрн женился на Дейзи Хемпсток в июне. И если жених и выглядел несколько отстраненным, зато невеста лучилась радостью и была так мила, как только можно ожидать от невесты. За спинами молодоженов их отцы обсуждали план постройки на восточном лугу новой фермы для молодой семьи. Матери единодушно соглашались, что Дейзи сегодня просто прелесть, и дружно жалели, что Дунстан не позволил ей приколоть на грудь хрустальный подснежник, его собственный подарок с ярмарки в конце апреля. Тут-то мы и распрощаемся с Дунстаном и Дейзи, пока они стоят в опадающем облаке розовых лепестков – алых и белых, желтых и малиновых. Или – почти распрощаемся. Пока строилась новая ферма, они жили в домике Дунстана и в самом деле были весьма счастливы. А необходимость ухаживать за овцами, пасти их, стричь, кормить и лечить – все эти повседневные заботы мало-помалу изгнали из глаз Дунстана отсутствующий взгляд. Наступила осень, потом зима. В конце февраля, когда овцам время ягниться, когда стояли холода и злой ветер завывал на вересковых пустошах, проносясь меж нагих деревьев леса, а ледяные дожди беспрестанно лились со свинцово-серых небес, в шесть часов вечера, после захода солнца, в почти полной темноте кто-то вытолкнул из отверстия в стене плетеную корзину. Стражи, стоявшие по обе стороны бреши, сперва ее не заметили. В конце концов, они смотрели не в ту сторону, да и вокруг было темно и сыро. И вдруг откуда-то послышался тоненький писклявый плач. Только тогда стражи посмотрели под ноги – и увидели на земле корзинку. В ней лежал небольшой сверток. Сверток из шерстяных пеленок и промасленного шелка, откуда выглядывало красное зареванное личико с вытаращенными глазками и разинутым ртом, громко вопящим и голодным. К пеленке младенца серебряной булавкой был приколот обрывок пергамента, на котором красовалась надпись изящным, хотя и немного старомодным почерком: Тристран Тёрн (Страница 1)
    • Глава вторая, в которой Тристран Тёрн вырастает и дает опрометчивое обещание Прошли годы. Следующая Волшебная Ярмарка состоялась точно по расписанию по ту сторону стены. Маленького Тристрана Тёрна, восьми лет от роду, на ярмарку не взяли. На это время мальчика приютили у себя дальние родственники из деревни в дне пути от Застенья. Его сестренка, Луиза, была младше на полгода, однако ей позволили присутствовать на веселом торжище вместе со взрослыми – и из-за этого Тристран пресильно страдал. К тому же Луиза принесла с ярмарки стеклянный шар, изнутри наполненный искорками, которые вспыхивали и сверкали в темноте, освещая теплым нежным светом детскую спальню на ферме, в то время как бедняга Тристран не привез от родственников ничего, кроме кори. Вскоре после этого кошка Тёрнов родила трех котят: двух черно-белых, как она сама, и третьего – совсем маленького, с голубовато-серой шерсткой и глазами, которые меняли цвет в зависимости от настроения зверька: от зелено-золотистого до оранжевого, красноватого и даже алого. Голубого котенка подарили Тристрану, чтобы немного утешить его после ярмарки. Это была кошечка, росла она медленно и казалась хозяину самой лучшей на свете. Но однажды вечером она начала нетерпеливо метаться по дому с громким мяуканьем, подвывая и сверкая глазами, алыми от волнения, как цветки наперстянки. Когда отец Тристрана вернулся домой после работы в поле, кошка взвыла и, проскользнув у него между ног, выскочила за дверь и скрылась в сумерках. В обязанности стражей у стены входило не пропускать на ту сторону людей, но не кошек; и Тристран, которому тогда сровнялось двенадцать, больше никогда не видел своей любимицы. Некоторое время он оставался безутешен. Однажды ночью к нему в спальню пришел отец и, присев на край сыновней кровати, грубовато сказал: – Ей там будет лучше, по ту сторону. С ее настоящим народом. Так что не раскисай понапрасну, парень. Мать Тристрану ничего не сказала – она вообще редко с ним разговаривала. Куда чаще мальчик замечал, что она внимательно на него смотрит, будто пытаясь извлечь из его внешности ответ на какую-то загадку. По этому поводу сестренка Луиза частенько поддразнивала мальчика по утрам по дороге в школу. Она все время дразнила брата за что ни попадя, например, за форму ушей (левое ухо у Тристрана было обычное, а вот правое, слегка заостренное, плотно прилегало к голове) и за глупости, которые ему случалось говорить. Например, однажды он сказал ей, что маленькие пышные облачка на горизонте, которые дети как-то раз заметили по дороге из школы, – вовсе не облака, а овцы. Тристану не помогли попытки объяснить впоследствии, что он имел в виду всего только сходство облаков с овечками, что они напомнили ему овец своей пушистостью и белизной… Луиза хохотала, дразнила его и издевалась, как маленький гоблин. Что еще хуже, она рассказала шутку другим детям и подучила их бормотать «бе-бе», едва завидев неподалеку Тристрана. Прирожденной подстрекательнице Луизе такие забавы доставляли немало радости. Деревенская школа была вовсе не плоха, и под руководством наставницы миссис Черри Тристран Тёрн узнал многое о дробях, о широтах и долготах, мог по-французски попросить тетушку садовника и даже свою собственную тетушку передать ему ручку, выучил всех королей и королев Англии, от Вильгельма Завоевателя до Виктории. Он любил читать, а в письме достиг успехов настоящего каллиграфа. В деревне редко бывали люди со стороны, но иногда в Застенье заезжал бродячий торговец, который продавал «сенсационные романы ужасов» по пенни штука – жуткие истории о небывалых убийствах, роковых встречах, таинственных злодеяниях и великих побегах. Большинство подобных коробейников также торговали песенниками, по две штуки на пенни, и семейные люди брали их нарасхват, чтобы потом собираться вокруг пианино и хором исполнять песни вроде «Спелой вишни» или «В отцовском саду». Так проходил день за днем, неделя за неделей, а также год за годом. В возрасте четырнадцати лет, в стремительном процессе осмоса, характерном для этого возраста, из грязных шуток, чужих секретов и непристойных баллад Тристран узнал о сексе. Когда ему сровнялось пятнадцать, он вывихнул руку при падении с высокой яблони, росшей напротив дома мистера Томаса Форестера, а если быть точнее – напротив окна спальни мисс Виктории Форестер. К глубокому сожалению Тристрана, он успел разглядеть только что-то розовое и дразнящее – предположительно саму Викторию, которая только что вошла. Она была ровесницей сестры Тристрана – и, несомненно, самой красивой девушкой на сотни миль вокруг. К тому времени, как Виктории и Тристрану исполнилось по семнадцать, она, несомненно, достигла, по его мнению, статуса самой красивой девушки на Британских островах. Тристран мог даже настаивать на ее первенстве во всей Британской Империи, если не в целом мире, и врезал бы (или изготовился врезать) каждому, кто посмеет с этим спорить. Однако в Застенье мало кто желал оспаривать подобное утверждение; когда Виктория шла по улице, вслед ей оборачивалось множество голов, и о ее красоту разбилось не одно сердце. Вот вам ее краткое описание. От матери девушка унаследовала серые глаза и личико сердечком, а от отца – вьющиеся каштановые волосы. Ее алые губки были совершенной формы; на щеках, когда она говорила, разгорался нежный румянец. Бледность кожи ее совершенно не портила, напротив – придавала особое очарование. В шестнадцать лет Виктория выдержала яростную битву с матерью, так как девушке взбрело в голову поработать в «Седьмой сороке». «Я все обсудила с мистером Бромиосом, – заявила она, – и лично у него нет возражений». «Что там себе считает мистер Бромиос, – отвечала ей мать, бывшая Бриджет Комфри, – не имеет никакого значения. Прислуживать в трактире – совершенно неприличное занятие для юной леди». Все Застенье с интересом следило за ходом сражения и делало ставки, потому что до сих пор никому не удавалось переспорить Бриджет Комфри: ее язычком, по словам односельчан, можно было соскоблить краску с амбарной двери и содрать кору с живого дуба. Во всей деревне не было смельчака, который согласился бы сойтись на узенькой дорожке с Бриджет Форестер. Говорили, что скорее уж стена сдвинется с места, нежели миссис Форестер уступит в споре. Однако Виктория Форестер привыкла добиваться своего, и если все остальные средства были исчерпаны, у нее всегда оставалось последнее: воззвать к отцу – и он немедленно давал любимой дочери что она хотела. Но тут даже Виктории пришлось удивиться, потому что отец в кои-то веки согласился с женой, сообщив девушке, что работа в баре «Седьмая сорока» не подходит для благовоспитанной леди. После какового заявления Томас Форестер выдвинул вперед нижнюю челюсть, и вопрос был исчерпан. Не было в деревне ни одного мальчишки, который избежал бы влюбленности в Викторию Форестер. Взрослые солидные джентльмены, счастливо женатые, с сединой в бородах, и те оглядывались, когда она проходила по улице, и на несколько секунд превращались в легконогих сатиров. – Говорят, среди твоих поклонников числится сам мистер Мандей, – сообщила Луиза Тёрн Виктории Форестер однажды майским днем в яблоневом саду. Пятеро девочек устроились рядком на удобном сиденье, которое само собой образовалось в развилке ствола старой яблони. Когда налетал майский ветерок, розовые яблоневые лепестки сыпались, как снег, девицам на волосы и в подолы юбок. Послеполуденное солнце сияло сквозь листву зеленым серебром и золотом. – Мистеру Мандею сорок пять, – презрительно фыркнула Виктория. По выражению ее лица ясно читалось, что, когда тебе семнадцать, сорок пять лет – это глубокая старость. – Кроме того, – заметила кузина Луизы, Сесилия Хемпсток, – он уже однажды был женат. Я бы не хотела выйти замуж за мужчину, который женится во второй раз. Все равно что доверить постороннему человеку объезжать твоего собственного пони. – А мне лично кажется, – добавила Амелия Робинсон, – у брака с вдовцом все-таки есть одно преимущество. Кто-то другой уже сгладил острые углы до тебя; объездил его, если хочешь. И еще к такому возрасту у мужчин плотское вожделение давно угасает, а значит, молодой жене не грозят особенные неприятности и унижения. В вихре яблоневого цвета послышалось сдержанное хихиканье. – И все-таки, – поразмыслив, изрекла Люси Пиппин, – это неплохая штука – жить в большом доме, раскатывать в экипаже, запряженном четверкой лошадей, а летом выезжать в Лондон, или в Бат на воды, или в Брайтон купаться в море… хотя мистеру Мандею и сорок пять лет. Остальные девчонки заверещали и принялись осыпать ее лепестками, и никто не визжал громче и не бросал больше лепестков, чем Виктория Форестер. Тристран Тёрн, будучи в возрасте семнадцати лет и на полгода старше Виктории, наполовину проделал путь от мальчика к мужчине и в обоих ролях чувствовал себя одинаково неуютно. Наиболее выдающимися частями его внешности казались острые локти и кадык. Волосы ему от природы достались русые, цвета мокрой соломы, и всегда топорщились в разные стороны, как он ни старался их пригладить гребнем или водой. Был Тристран болезненно застенчив, что по примеру многих болезненно застенчивых людей компенсировал излишней шумностью в самые неподходящие моменты. Частенько он делался самодоволен, как и любой семнадцатилетний юнец, перед которым, по его мнению, лежит весь мир. Иногда Тристран мечтал: работая в поле или стоя за высоким прилавком деревенского магазина «Мандей и Браун», он воображал себя мчащимся на поезде в Лондон или Ливерпуль или пересекающим бескрайние воды Атлантики на пути в Америку. И там, в далеких землях, среди дикарей, в мечтах он сколачивал огромное состояние. Временами ветер дул с той стороны стены, принося запах мяты, тимьяна и красной смородины, и тогда огонь в деревенских каминах начинал испускать язычки странного цветного пламени. Когда дул этот ветер, отказывались работать даже простейшие приспособления, к примеру, фонари и серные спички. В такие дни обычные мечты Тристрана сменялись путаными фантазиями о странствиях по опасным лесам, о принцессах, заключенных в башни, о рыцарях, троллях и русалках. Когда на Тристрана находило подобное настроение, он в одиночку уходил из дома и подолгу лежал на траве, глядя в звездное небо. Мало кто из нас видел звезды такими, как народ тех дней: в наших городах по ночам слишком много света. Но для жителей Застенья звезды сияли, будто иные миры или мечты, бессчетные, как деревья в лесу или листья на дереве. Тристран смотрел в мерцающую темноту небес, пока разум его совершенно не опустошался, и тогда он шел домой, падал на кровать и засыпал как убитый. Нескладное, долговязое создание с огромным внутренним потенциалом, он был бочкой динамита, ожидающей, что некто или нечто однажды подожжет фитиль; но этого все не происходило, и по вечерам Тристран помогал отцу на ферме, а днем работал на мистера Брауна приказчиком в «Мандей и Браун». «Мандей и Браун» – так назывался деревенский магазин. На складе там хранилось много товаров повседневного спроса, но большую часть доходов магазин получал с помощью списков. Деревенские жители вручали мистеру Брауну списки того, что им нужно, от мясных консервов до лекарств для овец, от рыбных ножей до каминной плитки; приказчик составлял большой общий перечень заказов, который мистер Мандей брал с собой, запрягал подводу двумя рослыми лошадьми и ехал в ближайший город графства. Возвращался он через несколько дней, до отказа набив экипаж надобными товарами. Был холодный и ветреный вечер в конце октября, в один из дней, когда дождь все время собирается, но толком так и не идет. Виктория Форестер вошла в магазин «Мандей и Браун», неся листок, исписанный аккуратным почерком ее матери. Девушка позвонила в колокольчик у прилавка, желая, чтобы ее обслужили. Когда из боковой двери вышел Тристран Тёрн, она, кажется, немного огорчилась. – Добрый вечер, мисс Форестер. Девушка сдержанно улыбнулась в ответ и протянула Тристрану свой список. Он гласил: 1/2 фунта саго 10 коробок сардин 1 бутылка грибного кетчупа 5 фунтов риса 1 банка светлой патоки 2 фунта смородины 1 бутылка кошенили 1 фунт леденцов 1 шиллинговая коробка какао от Раунтри 3 коробки полировки для ножей от Оуки 6 коробок ваксы «Брунсвик» 1 упаковка желатина от Суинборна 1 бутылка мебельной мастики 1 половник 1 дуршлаг (за девять пенсов) 1 стремянка Тристран прочитал список, выискивая в нем тему для разговора: ему очень хотелось обменяться с девушкой хоть парой фраз. Словно со стороны он услышал собственный голос: – Похоже, у вас собираются готовить рисовый пудинг, мисс Форестер. Едва выговорив эти слова, он тут же осознал их глупость и неуместность. Виктория поджала свои красивые губки, взмахнула длинными ресницами и отвечала: – Да, Тристран. У нас собираются готовить рисовый пудинг. И добавила, улыбнувшись: – Матушка считает, что рисовый пудинг – лучшее средство для предупреждения простуды и прочих осенних болезней. – А моя матушка, – признался Тристран, – всегда делает ставку на пудинг из тапиоки. Он насадил список на специальный штырь на прилавке. – Большинство заказов мы можем доставить вам завтра утром, а остальное – в начале следующей недели, когда мистер Мандей поедет в город. Порыв ветра промчался по деревне – такой сильный, что стекла в окнах задребезжали, а флюгера на крышах закрутились как сумасшедшие, уже не в силах отличить север от запада и восток от юга. Огонь, горевший в камине в «Мандей и Браун», подпрыгнул и заиграл зелеными и красными языками, сверкая серебряными искрами, – так бывает, если бросить в пламя пригоршню железных опилок. Ветер дул с востока, из Волшебной Страны, и Тристран Тёрн внезапно почуял прилив небывалой отваги, какой он в себе и не предполагал. – Знаете что, мисс Форестер, – сказал он, – я освобожусь через несколько минут. Может быть, вы позволите проводить вас до дома? Мне ведь с вами почти по пути. Он ожидал ответа, чувствуя, что сердце бьется у него где-то в горле. Немало позабавленная Виктория смотрела на него большими серыми глазами. Лет через сто, не меньше, она наконец ответила: – Хорошо. Тристран помчался в кабинет мистера Брауна и сообщил ему, что уходит домой сейчас же. Тот не особенно возражал, хотя добавил недовольно, что когда он, мистер Браун, был моложе, он не только задерживался в магазине до позднего вечера и уходил последним, но частенько оставался ночевать под прилавком, используя вместо подушки свое пальто. Юноша согласился, что в таком случае ему, Тристрану, крупно повезло, и пожелал мистеру Брауну доброй ночи. После чего схватил собственное пальтецо с вешалки, а новую шляпу-котелок – со шляпной стойки, и выскочил на улицу, где на мостовой его поджидала Виктория Форестер. Осенние сумерки сгущались быстро, и пока молодые люди шли рядом, вечер успел превратиться в раннюю ночь. Тристран чувствовал в воздухе отдаленный запах зимы – смесь ароматов ночного тумана, первых заморозков и палой листвы. Они шагали извилистой дорожкой по направлению к ферме Форестеров; в небе висел узкий серп луны, во тьме пылали огромные звезды. – Виктория… – через некоторое время начал Тристран. – Да, Тристран, – отозвалась девушка, которая, согласившись на прогулку, успела подготовиться ко многому. – Ты не сочтешь за наглость с моей стороны, если я тебя поцелую? – Сочту, – холодно отрезала Виктория. – И за очень большую наглость. – А-а, – ответил Тристран. Они поднялись на холм в полном молчании. С вершины холма были хорошо видны огоньки Застенья; теплые окошки, за которыми горели свечи и лампы, казались уютными и манящими. А над головами молодых людей сверкали мириады звездных огней, они вспыхивали и пылали ледяным пламенем, страшно далекие, неохватные для человеческого ума. Тристран взял маленькую ладошку Виктории в свою. И девушка не отняла руки. – Ты видел? – спросила она, указывая куда-то вперед. – Ничего я не видел, – признался Тристран. – Потому что смотрел только на тебя. Виктория улыбнулась в лунном свете. – Ты – самая прекрасная женщина в мире, – сказал Тристран со всем пылом юного сердца. – Не забывайся, – ответила Виктория – но тон ее казался вполне благосклонным. – Что ты видела? – спросил Тристран. – Как упала звезда. В это время года звезды довольно часто падают. – Викки, – попросил юноша, – ты не поцелуешь меня? – Нет, – ответила девушка. – Но ведь ты целовала меня, когда мы были младше. Ты поцеловала меня под Дубом Пожеланий на свое пятнадцатилетие. И в последний Майский праздник ты меня поцеловала – помнишь, за сараем твоего отца… – Тогда я была совсем другой, – пожала плечами Виктория. – И больше не собираюсь тебя целовать, Тристран Тёрн. – Если не хочешь целоваться просто так, выходи за меня замуж, – выпалил Тристран. На холме воцарилось молчание, только шумел октябрьский ветер. Потом тишину нарушил звенящий звук: это смеялась от удовольствия весьма польщенная девушка, первая красавица Британских островов. – Замуж? За тебя? – спросила она, перестав смеяться. – С чего бы мне выходить за тебя замуж, Тристран Тёрн? Что ты можешь мне дать? – Что я могу? – воскликнул юноша. – Если хочешь, ради тебя, Виктория Форестер, я отправлюсь в Индию и привезу тебе слоновые бивни, и жемчужины с ноготь большого пальца, и рубины размером с голубиное яйцо! Или уплыву в Африку и привезу оттуда алмазы величиной с крикетный шар, а еще отыщу исток Нила и назову его в твою честь! Я поеду в Америку, в Сан-Франциско, на золотые прииски, и не вернусь, пока не добуду столько золота, сколько ты весишь! Тогда я доставлю это золото сюда и сложу к твоим ногам. По твоему слову я доберусь до крайнего севера и буду убивать там огромных белых медведей, а их шкуры пришлю тебе. – У тебя неплохо получалось, – сказала Виктория, – пока дело не дошло до белых медведей. Даже перебей ты их целую сотню, я все равно не стала бы тебя целовать, деревенский дурачок, мальчишка на побегушках! И замуж за тебя я тоже не выйду. Глаза Тристрана сверкали в лунном свете. – Тогда я отправлюсь ради тебя в далекий Китай и привезу оттуда огромный сундук, отбитый у пиратов, полный самоцветов, шелка и опиума! Я поеду в Австралию, на самый край света, и привезу оттуда… гм… – Тристран поспешно перебрал в уме прочитанные «сенсационные романы», стараясь вспомнить, заносило ли кого-либо из их героев в Австралию. – И привезу тебе кенгуру, – сказал он наконец. И добавил: – А еще гору опалов. Насчет опалов он был почти уверен. Виктория Форестер сжала его руку. – И что же я буду делать с кенгуру? – спросила она. – Знаешь, нам надо бы поспешить, а то мои родители начнут волноваться, строить догадки – и наверняка придут к неправильным выводам. Потому что я не целовалась с тобой, Тристран Тёрн. – Так поцелуй меня сейчас, – взмолился он. – Я что угодно отдам за твой поцелуй, влезу на любую гору, переплыву самую глубокую реку, перейду целую пустыню! Юноша взмахнул рукой, широким жестом указывая на деревню Застенье под холмом и в ночное небо над головой. В созвездии Ориона, низко над восточным горизонтом, ярко вспыхнула и упала звезда. – Ради твоего поцелуя и дабы добиться твоей руки, – велеречиво изрек Тристран, – я готов принести тебе эту упавшую звезду. Он вздрогнул от холода. Тонкое пальтецо продувалось насквозь, и было уже совершенно ясно, что поцелуя Тристрану не получить. Такая незадача ставила его в тупик. У мужественных героев «сенсационных романов» никогда не возникало проблем с поцелуями. – Ну хорошо, давай, – сказала Виктория. – Если сумеешь, я согласна. – Что? – не понял Тристран. – Если ты принесешь мне звезду, – продолжала Виктория, – да, именно ту самую, что сейчас упала, а не другую, – тогда я поцелую тебя. Смотри, как удачно для тебя все складывается: не нужно ехать ни в Австралию, ни в далекий Китай. – Что? – снова переспросил Тристран. Тогда Виктория рассмеялась ему в лицо, отняла свою руку и зашагала вниз с холма к ферме отца. Тристран бросился ей вдогонку. – Ты серьезно говоришь? – Конечно. Настолько же серьезно, как ты – свои длинные речи о рубинах, золоте и опиуме, – отозвалась девушка. – Что вообще такое этот опиум? – Его добавляют в микстуру от кашля, – объяснил Тристран. – Вроде эвкалипта. – Да уж, звучит не особенно романтично, – усмехнулась Виктория Форестер. – Так что же, ты собираешься идти за обещанной звездой? Она упала где-то на востоке, вон там. – Девушка вновь рассмеялась. – Глупый мальчишка на побегушках! Все, на что ты годен, – это доставлять нам продукты для рисового пудинга. – А если я принесу тебе упавшую звезду? – нарочито небрежно спросил Тристран. – Что я получу от тебя в награду? Поцелуй? Или руку и сердце? – Все, что захочешь, – весело сказала Виктория. – Клянешься? Они уже были в ста ярдах от фермы Форестеров. Окна горели светом многих ламп, желтым и оранжевым. – Конечно, – ответила Виктория и улыбнулась. Тропинка к дому Форестеров по осени превращалась в сплошную грязь, намешанную копытами лошадей, коров и овец. Тристран Тёрн встал на колени в эту грязь, не жалея ни пальто, ни шерстяных штанов. – Я принимаю твою клятву, – сказал он. Снова подул ветер с востока. – Позвольте с вами распрощаться, моя леди, – изрек Тристран Тёрн. – Меня призывают неотложные дела на востоке. Он встал, не замечая, что колени и полы пальто покрыты грязью, и низко поклонился девушке, сняв перед ней шляпу. Виктория Форестер засмеялась над тощим мальчишкой, приказчиком из магазина, и хохотала она долго и весело. Тристран слышал за спиной серебряный звон ее смеха, пока спускался с холма. Всю дорогу до дома юноша проделал бегом. Кусты ежевики вцеплялись в полы пальто колючими ветками, а какой-то зловредный сучок сбил ему шляпу с головы. Наконец, запыхавшийся и грязный, он ввалился в кухню родительского дома на западном лугу. – Ты только посмотри на себя! – воскликнула мать. – Что у тебя за вид? Как ты мог! Сын лишь улыбнулся ей в ответ. – Тристран, – сказал отец, который в свои тридцать пять лет оставался все таким же высоким и веснушчатым, хотя в коричневых волосах у него появились седые ниточки. – Ты что, не расслышал? С тобой разговаривает твоя мать. – Папа, мама, извините, – сообщил Тристран, – но я сегодня вечером ухожу. Некоторое время меня не будет в деревне. – Что за чушь! – отозвалась Дейзи Тёрн. – Никогда не слышала подобной белиберды. Но Дунстан Тёрн внимательно посмотрел сыну в глаза и обратился к жене. – Позволь мне с ним поговорить, – сказал он. Супруга бросила на него яростный взгляд, однако все-таки кивнула. – Прекрасно! Меня одно интересует: кому придется зашивать пальто, порванное этим мальчишкой? И она стремительно удалилась из кухни. Огонь в камине поблескивал зеленым и лиловым, с серебряными всполохами. – И куда же ты идешь? – спросил Дунстан. – На восток, – ответил его сын. На восток. Отец медленно покивал. В Застенье было два востока – просто восток, то есть соседнее графство, и восток – по ту сторону стены. Дунстан Тёрн без лишних расспросов понимал, который восток имеет в виду сын. – Ты собираешься вернуться? Тристран широко улыбнулся. – Да, конечно. – Хорошо, – сказал его отец. – Тогда все нормально. – Он почесал нос. – Ты уже решил, как именно проникнешь за стену? Тристран помотал головой. – Думаю, как-нибудь само образуется. Если придется, я проложу себе дорогу силой. Дунстан хмыкнул. – Ничего подобного ты делать не будешь. Ты только представь, например, меня – или себя – на месте стражей! Я не хочу, чтобы кто-нибудь пострадал. – Он снова задумчиво почесал нос. – Иди собирай вещи и поцелуй маму на прощание, а я провожу тебя через деревню. Тристран собрал дорожный чемоданчик, куда отправились и принесенные матерью запасы: шесть зрелых красных яблок и каравай хлеба домашней выпечки, а также круг свежего сыра. Миссис Тёрн почему-то не смотрела Тристрану в глаза. Он поцеловал ее в щеку и попрощался, после чего вышел за дверь в сопровождении отца. Впервые Тристран стоял на страже у стены, когда ему исполнилось шестнадцать. Тогда ему дали всего одну инструкцию: задача караульного состоит в том, чтобы всеми возможными средствами не пропускать через отверстие никого со стороны Застенья. Шагая рядом с отцом, Тристран дивился, что бы тот мог придумать. Может быть, вдвоем удастся одолеть стражей? А может, отец решил отвлечь их каким-нибудь хитрым способом, в то время как Тристран быстренько проскочит в брешь… А может… К тому времени, как они дошли до стены, Тристран уже проиграл в воображении все возможные варианты – кроме того единственного, который случился на самом деле. Тем вечером на страже у стены стояли Гарольд Кратчбек и мистер Бромиос. Гарольд, сын мельника, крепкий молодой парень, был на несколько лет старше Тристрана. Волосы мистера Бромиоса оставались все такими же черными и вьющимися, а глаза – зелеными, от него исходил аромат винограда и виноградного сока, ячменя и хмеля. Дунстан Тёрн направился прямо к мистеру Бромиосу и встал перед ним. Тот переступал с ноги на ногу, чтобы не замерзнуть. – Добрый вечер, мистер Бромиос. Добрый вечер, Гарольд, – сказал Дунстан. – Здрасьте, мистер Тёрн, – отозвался Гарольд Кратчбек. – Добрый вечер, Дунстан, – сказал мистер Бромиос. – Надеюсь, у тебя все в порядке. Дунстан подтвердил, что так оно и есть. Они немного поговорили о погоде и сошлись во мнении, что для фермеров она не слишком-то удачна и что судя по количеству ягод на тисах и падубах зима предстоит холодная и долгая. Тристран, слушая их разговор, едва не лопался от нетерпения, но старательно держал язык за зубами. Наконец отец перешел к делу. – Мистер Бромиос, Гарольд, если не ошибаюсь, вы оба знакомы с моим сыном Тристраном? Тристран нервно приподнял свою шляпу. И тут отец сказал нечто совершенно непонятное: – Думаю, вы оба знаете, откуда он пришел. Мистер Бромиос молча кивнул. Гарольд Кратчбек ответил, что люди разное говорят и вряд ли хотя бы половина пересудов заслуживает внимания. – Так вот это правда, – объяснил Дунстан. – И теперь пришло ему время вернуться обратно. – Все дело в звезде… – начал было Тристран, но отец знаком велел ему замолчать. Мистер Бромиос потер подбородок и взъерошил пятерней свои черные кудри. – Хорошо, – сказал он наконец. После чего развернулся к Гарольду и тихо поговорил с ним. Тристран не расслышал ни слова. Отец вложил ему в руку что-то маленькое и холодное. – Что же, ступай, парень. Ступай и возвращайся со своей звездой, и да хранит тебя Господь и все Его ангелы! Мистер Бромиос и Гарольд Кратчбек, стражи ворот, расступились, пропуская молодого человека. Тристран шагнул через отверстие меж каменных глыб стены – и оказался на лугу по ту сторону. Оглянувшись, он увидел троих мужчин, обрамленных аркой прохода, и снова подивился, почему ему так просто позволили пройти. Держа в одной руке чемоданчик с поклажей, а в другой – вещицу, которую дал ему отец, Тристран Тёрн зашагал вверх по пологому склону, по направлению к лесу. Он шел, и ночной холод с каждым шагом будто бы слабел. Уже оказавшись в лесу на вершине холма, Тристран вдруг с изумлением заметил, что в просвет меж ветвей прямо на него светит яркая луна. Юноша был немало удивлен, потому что луна вообще-то села уже час назад; и удивился вдвойне, осознав, что зашедшая луна была узеньким серпом, а сквозь ветви на него светит полный золотой диск. Вдруг холодная вещица в его кулаке тонко зазвенела хрустальным мелодичным звоном, будто колокола крохотной стеклянной церквушки. Тристран раскрыл ладонь и поднял отцовский подарок к свету. Это был подснежник, целиком сделанный из стекла. Лица коснулся порыв теплого ветра, принесшего запах мяты, смородиновых листьев и спелых, сочных слив. Тристран впервые понял, как удивительно все, что с ним происходит. Он шел по Волшебной Стране в поисках упавшей звезды, не имея ни малейшего представления, где и как ее искать – и вообще что делать, когда силы иссякнут. Юноша оглянулся, не зная, увидит ли он когда-нибудь еще горящие за спиной огоньки Застенья, уже едва заметные в тумане, но все такие же манящие. И понял, что, если он развернется и пойдет обратно, никто никогда его за это не упрекнет – ни отец, ни мать; и даже Виктория Форестер при следующей встрече не станет смеяться над ним и обзывать мальчишкой на побегушках и отпускать шуточки о том, как трудно искать упавшие звезды. Мгновение он колебался. Но потом подумал о губах Виктории, о ее серых глазах, о том, какой серебристый у нее смех, распрямил плечи и вставил хрустальный подснежник в петельку для верхней пуговицы, теперь уже расстегнутой. Слишком невежественный, чтобы бояться, и слишком юный, чтобы благоговеть, Тристран Тёрн зашагал по уже известным нам полям… …в глубь Волшебной Страны. (Страница 1)
    • Глава третья, в которой мы встречаем некоторых других персонажей, в том числе и ныне здравствующих, и узнаем кое-что об упавшей звезде Крепость Штормфорт была воздвигнута на высочайшем пике горы Гуон первым лордом Штормфорта, который правил с конца Первой Эпохи до начала Второй. Следующие повелители Штормфорта все время увеличивали крепость, отчасти перестраивали и расширяли, пока она не достигла своего нынешнего состояния – вгрызшийся в небо скальный пик серого гранита, похожий на покрытый причудливой резьбой клык огромного зверя. Штормфорт возносился в небеса, туда, где собирались грозовые облака, прежде чем спуститься в нижние слои воздуха и пролиться дождем, неся на землю опустошающие бури и молнии. Восемьдесят первый лорд Штормфорта лежал при смерти в личных покоях, выбитых в камне самой высокой скалы, как дупло в больном зубе. В землях по ту сторону стены тоже есть смерть, как и везде. Умирающий призвал к себе сыновей – и они явились все, и живые, и мертвые, вздрагивая от холода в ледяных гранитных чертогах. Они собрались вокруг отцовского ложа и почтительно ждали: живые по правую руку, мертвые – по левую. Четверо из сыновей лорда были мертвы: Секундус, Квинтус, Квартус и Секстус; они стояли неподвижными серыми фигурами, бесплотными и молчаливыми. Живых сыновей насчитывалось трое: Праймус, Терциус и Септимус. Они с некоторой неловкостью топтались справа, переминаясь с ноги на ногу и почесываясь, словно стесненные молчаливым присутствием мертвых братьев. Они ни разу не взглянули в сторону покойных, притворяясь изо всех сил, будто, кроме них и отца, нет никого в этих холодных покоях, где в окна – огромные отверстия в граните – задували ледяные ветра. Отец не знал, почему живые сыновья решили игнорировать мертвых родичей: потому ли, что не видели их, или из нелюбви к призракам, или из-за боязни разоблачения, или из чувства вины – ведь некогда они сами убили своих братьев, каждый – по одному, кроме Септимуса, который прикончил двоих: Квинтуса и Секстуса. Первого он отравил блюдом из угря в остром соусе, а второго попросту столкнул в пропасть, когда они вдвоем любовались сверкавшей далеко внизу грозой. Раньше восемьдесят первый лорд надеялся, что ко времени его кончины из молодых принцев в живых останется только один, а остальные умрут. Тогда единственный выживший и станет восемьдесят вторым лордом Штормфорта и повелителем Высоких Скал; в конце концов, несколько веков назад сам он точно таким же образом взошел на престол. Но нынешняя молодежь обленилась, прежнего пыла и настойчивости почти не осталось, ничего общего с энергичным и напористым юношеством прежних времен… Ах да, кто-то что-то говорил. Восемьдесят первый лорд заставил себя сосредоточиться. – Отец, – повторил густой бас Праймуса. – Мы все здесь и ожидаем твоего решения. Старик некоторое время смотрел на него мутным взглядом. Потом с хрипом втянул ледяной разреженный воздух в легкие и произнес – голосом холодным и твердым как гранит: – Я умираю. Мое время скоро истечет. Вы отнесете мои останки в глубину горы, в Чертог Предков, и положите их – то есть меня – в восемьдесят первую нишу, первую из пустующих, где я и упокоюсь навеки. Если вы не сделаете по моему слову, на вас падет проклятие, и башня Штормфорта обрушится вам на головы. Трое живых сыновей ничего не ответили. Однако меж мертвыми пробежал чуть слышный ропот: возможно, они с сожалением вспоминали о своих собственных останках, расклеванных орлами или унесенных быстрыми горными потоками, через пороги и водопады увлеченных к морю, – о телах, которым не судьба когда-либо упокоиться в Чертоге Предков. – Следующее. Вопрос наследования. – Голос исходил из груди старого лорда со свистом, как воздух из прогнивших кузнечных мехов. Живые сыновья подняли головы. Старший, Праймус, с седыми волосками в густой черной бороде, с орлиным носом и серыми глазами, смотрел выжидающе. Терциус, кареглазый и рыжебородый, выглядел настороженно. А Септимус, с молодой черной бородкой, высокий и отчасти похожий на ворона, казался совершенно безразличным – как, впрочем, и всегда. – Праймус. Подойди к окну. Праймус шагнул к отверстию, вырубленному в скальной стене, и выглянул наружу. – Что ты видишь? – Ничего, сир. Сверху вечернее небо, снизу – облака. Старика бил озноб, не помогало даже одеяло из шкуры горного медведя. – Терциус. Подойди к окну. Что ты видишь? – Ничего, отец. Все как сказал Праймус. Над нами нависло вечернее небо цвета кровоподтеков; снизу мир устлан облаками, серыми и волнистыми. Глаза старика дико вращались в глазницах, как у сумасшедшего стервятника. – Септимус. Теперь ты. К окну. Септимус подошел к окну и встал рядом со старшими братьями, однако на разумном расстоянии от них. – А ты? Что видишь ты? Младший лорд выглянул наружу. Ветер ударил ему в лицо, заставляя глаза болеть и слезиться. В темно-синих небесах слабо поблескивала единственная звездочка. – Я вижу звезду, отец. – О-ох, – выдохнул восемьдесят первый лорд. – Подведите меня к окну. Четверо мертвых сыновей грустно смотрели, как трое живых помогают отцу подняться с постели. Старик распрямился – или почти распрямился, тяжело опираясь на широкие плечи отпрысков и глядя в свинцово-серое небо. Узловатые пальцы лорда, похожие на старые ветки, сомкнулись вокруг прекрасного топаза, висевшего у него на груди на серебряной цепи. Под пальцами старика звенья разошлись, как паутинные нити. Лорд сжал камень в кулаке; концы разорванной цепи свисали из его горсти. Усопшие лорды Штормфорта зашептались меж собой мертвыми голосами, похожими на звук падающего снега: они узнали Топаз Власти Штормфорта. Тот, кто носил его, делался здешним повелителем, если только в его жилах текла кровь Штормфорта. Которому из выживших сыновей восемьдесят первый лорд отдаст камень? Живые сыновья молча смотрели – один выжидающе, другой настороженно, третий безразлично; но это было обманчивое безразличие, немота отвесной скалы, о которой делается понятно, что она неприступна, только когда вы уже проделали полпути вверх и нет дороги назад. Старик отстранил поддерживающие руки своих детей и встал властно и прямо. Он все еще оставался лордом Штормфорта, тем, кто нанес северным гоблинам поражение в битве при Скалистом Кряже; он породил восемь детей – из них семерых сыновей – от трех жен; он убил каждого из своих четверых братьев в честном поединке, не достигнув еще и двадцати лет, хотя старший из братьев превосходил его возрастом почти в пять раз и прославился как великий воин. И этот лорд сейчас поднял над головой священный топаз и произнес на древнем, давно мертвом языке четыре слова, которые повисли в воздухе, как удары могучего бронзового гонга. После чего он бросил камень в небо. У живых братьев перехватило дыхание, когда топаз прочертил длинную дугу над облаками. Камень достиг того, что они заранее сочли высшей точкой его полета, – и вопреки всем законам природы продолжал подниматься в воздух. К тому времени в вечернем небе блестело уже много звезд. – Тому из вас, кто вернет Топаз Власти Штормфорта, я оставляю мое благословение, – проговорил восемьдесят первый лорд. Голос его постепенно терял силу и к концу речи снова сделался хрипом глубокого старика, подобным ветру, шелестящему в разоренном жилище. Братья – живые и мертвые – не отрывали глаз от камня. Топаз все поднимался в темное небо, пока вовсе не исчез из виду. – Что же, по-твоему, мы должны ловить орлов, седлать их и лететь в небеса? – озадаченно и сердито вопросил Терциус. Отец ничего не ответил. Последние отблески дня угасли, и над замком горели бесчисленные яркие звезды. Одна звезда упала. Терциус подумал, хотя и без особой уверенности, что это та самая первая вечерняя звезда, которую разглядел его брат Септимус. Звезда прочертила по ночному небосклону огненный след, протянувшийся куда-то к юго-западу. – Там, – прошептал восемьдесят первый лорд – и бездыханным упал на каменный пол своей опочивальни. Праймус поскреб бороду, глядя на тело, грудой темневшее у его ног. – Хотелось бы мне, – пробормотал он, – вышвырнуть труп старого ублюдка в окно! Зачем он отколол такую глупость? – Лучше не надо, – возразил Терциус. – Не хотим же мы, чтобы Штормфорт обрушился нам на головы. Давайте лучше отнесем его в Чертог Предков. Праймус поднял с пола тело отца и положил его обратно на кровать, покрытую шкурами. – Нужно объявить народу, что повелитель скончался. Мертвые братья теснились у окна возле Септимуса. – Как по-твоему, о чем он думает? – спросил Квинтус у Секстуса. – Размышляет, куда упал топаз и как найти его прежде других, – отозвался Секстус, вспоминая свое долгое падение на острые камни – и в вечность. – Я, черт побери, на него рассчитываю, – сказал бывший восемьдесят первый лорд Штормфорта своим мертвым сыновьям. Но трое еще живых совершенно ничего не слышали. Вопросы вроде «как велика Волшебная Страна» не допускают простых и однозначных ответов. Все-таки Волшебная Страна – не один какой-нибудь домен. И даже не конкретное государство с определенными границами. Карты Волшебной Страны не особенно достоверны, на них не стоит полагаться. Мы говорим о королях и королевах Волшебной Страны, как, к примеру, о властителях Англии. Но Волшебная Страна куда больше Англии, больше, впрочем, и всего нашего мира – ибо с начала времен каждый уголок земли, который вытесняют с карт исследователи, убедительно доказывая, что такого места не существует, находит себе приют в Волшебной Стране. Сами понимаете, Волшебная Страна разрослась до огромных размеров, вобрав в себя земли всех ландшафтов и тварей всех видов. Например, здесь – вернее, там – есть драконы. А также грифоны, виверны, гиппогрифы, василиски и гидры. Конечно, там водятся и более привычные нам звери; например, кошки – как ласковые, так и самостоятельные, собаки – и благородные, и трусливые, а также волки и лисы, орлы и медведи. Посреди леса, такого густого и непроходимого, что можно смело назвать его чащей, стоял маленький бревенчатый домик с тростниковой крышей. Выглядел он довольно зловеще. Снаружи в клетке на жердочке сидела маленькая желтая птичка. Она грустно нахохлилась и не пела, взъерошив выцветшие перья. В дом вела дверка, выкрашенная некогда белой краской, а теперь облупленная и грязная. Изнутри жилище состояло из единственной комнаты, не разделенной никакими перегородками. С потолочных балок свисали копченые окорока и колбасы наряду с чучелом крокодила. В большом очаге у одной из стен, чадя, горел торф, и из трубы на крыше сочился грязный дым. Покрывала застилали три кровати: одну – большую и старинную, и две совсем плохонькие, похожие на лежанки для слуг. В углу стояла огромная деревянная клетка, пока что пустая. Кругом валялась кухонная утварь. Окошки в домике были такими грязными, что едва пропускали свет, и все вокруг покрывал толстый слой пыли и жира. Единственной чистой вещью в избушке оставалось зеркало из черного стекла высотой в человеческий рост, шириной с церковную дверь. Оно стояло, прислоненное к стене. В домике жили три очень старые женщины. Они все делали по очереди – спали на большой кровати, готовили ужин, расставляли силки в лесу, чтобы ловить мелких зверьков, и носили воду из глубокого колодца за домом. Говорили меж собой они редко и мало. В избушке присутствовали еще три женщины, стройные, темнокожие и довольно веселые. Они обитали в чертоге с ониксовым полом и обсидиановыми колоннами, который был во много раз больше жалкой комнатки старух. Во внутренний дворик, открытый ночным небесам, заглядывали яркие звезды. Во дворике плескал фонтан: он изображал изогнувшуюся в экстазе русалку с широко открытым ртом, из которого била струя воды. Чистая черная струя, взлетая вверх, с шумом падала в озерцо внизу, разбивая на части отражения ярких звезд. Эти три женщины и их чертог находились в черном зеркале. Три старухи, единственные обитатели леса, звались Лилим – королевы ведьм. Три молодые женщины в зеркале тоже носили имя Лилим, но являлись ли они наследницами старух, или отражениями их истинных «я», и существовала ли в реальности жалкая лачужка в лесу, или же непонятным образом Лилим на самом деле жили в черном чертоге с фонтаном в виде русалки и звездным внутренним двориком – никто не мог сказать с уверенностью. В тот день одна из старух вернулась из леса, таща с собой мертвого горностая. Ведьма положила зверька на пыльную разделочную доску и взяла острый нож. Она надрезала горностаю шкуру вокруг лапок и шеи и стащила с него шкуру, как стягивают пижаму с ребенка. Ободранный трупик старуха бросила на колоду для рубки мяса. – Кишки? – спросила она дрожащим голосом. Самая старая и низенькая ведьма с самыми спутанными и грязными космами согласилась, раскачиваясь туда-сюда в кресле-качалке. – Попробовать можно. Первая карга подняла горностая за голову и разрезала тушку от шеи до самого низа. Внутренности вывалились на колоду спутанным комком – красные, пурпурные и фиолетовые, кишки и прочие органы, блестящие на пыльном дереве, как мокрые самоцветы. – Сюда! – хрипло завизжала старуха. – Скорее, скорее! Она осторожно поворошила внутренности ножом – и снова взвизгнула. Ведьма, качавшаяся в кресле, вскочила на ноги. (В зеркале одна из черных женщин потянулась и поднялась с тахты.) В дверях показалась третья карга и заковыляла к товаркам так быстро, как только могла. – Что такое? – скрипела она. – Что там? (В черном зеркале к подругам присоединилась третья красавица, темноглазая, с маленькой упругой грудью.) – Смотрите. – Первая старуха указала кончиком ножа. Глаза ведьм от глубокой старости стали бесцветно-серыми. Они щурились и мигали, созерцая горностаевы кишки. – Наконец-то, – сказала одна. – Как раз вовремя, – согласилась другая. – И кто же из нас отправится на поиски? – спросила третья. Все три ведьмы зажмурились и погрузили старые руки в груду теплых внутренностей на колоде. Старушечья ладонь раскрылась. – У меня почка. – А у меня – печень. Третья рука принадлежала самой старой из Лилим. – У меня – сердце, – торжествующе заявила она. – И как ты собираешься ехать? – В нашей старой колеснице. А запрягу ее тем, что встречу на перекрестке. – Годы. Тебе понадобится несколько лет. Карга кивнула. Самая молодая ведьма – та, что явилась из лесу последней, – болезненно заковыляла к высокому облезлому шкафу с выдвижными ящиками. Из самого верхнего она вытащила ржавый железный ларчик и отнесла его сестрам. Он был перевязан тремя жилами, всякая жила затянута своим особым узелком. Три ведьмы развязали каждая свою веревку, и та, что принесла ларчик, откинула крышку. На дне ларца мерцало что-то золотое. – Не так уж много осталось, – вздохнула младшая Лилим, состарившаяся еще во времена, когда их древний лес покрывали морские воды. – Тем лучше, что мы нашли новенькое, разве не так? – резко оборвала ее старшая и сунула в ларец скрюченную руку. Золотое сияние попробовало увернуться от ее цепких пальцев, но ведьма поймала его, блестящее и трепещущее, и затолкала себе в разинутый рот. (Три женщины в зеркале с интересом смотрели на них.) Воздух меж ведьмами как-то странно заколебался. (Миг – и из черного зеркала выглядывали всего две женщины.) А в избушке две старухи, во взглядах которых смешались зависть и надежда, уставились на высокую молодую красавицу, черноволосую, с темными глазами и ярко-алым ртом. – Ну и ну, – протянула красавица, – как же здесь грязно. Она подошла к кровати, возле которой стоял большой деревянный сундук, накрытый линялым гобеленом. Женщина сорвала гобелен, откинула крышку сундука и порылась в его содержимом. – Вот оно. – Красавица швырнула на кровать алое платье и сбросила лохмотья, которые носила в бытность старухой. Сестры жадно смотрели на обнаженное молодое тело. – Когда я вернусь с ее сердцем, лет хватит на всех нас, – сказала та, неодобрительно созерцая волосатые подбородки и запавшие глаза сестер. И застегнула на запястье алый браслет в форме змеи, зажавшей в пасти собственный хвост. – Звезда, – пробормотала одна из старух. – Звезда, – эхом отозвалась другая. – Именно, – подтвердила королева ведьм, надевая на голову серебряный обруч. – Первая за двести лет. И я добуду от нее то, что нам нужно. Она облизнула алые губы темно-красным язычком и выговорила: – Упавшая звезда. На поляне у тихого озера была ночь. Небо усыпали бессчетные звезды. Светлячки горели в листве высоких вязов, в зарослях папоротника и в кустах орешника, мерцая, как огни далекого города. В ручье, питавшем озеро, плескалась выдра. Целое семейство горностаев прокладывало себе дорожку к берегу на водопой. Мышь-полевка нашла упавший орех и начала грызть твердую скорлупу длинными и острыми передними зубками – не потому, что проголодалась, а потому, что на самом деле была заколдованным принцем, который мог вернуть свой прежний облик только после того, как разгрызет Орех Мудрости. Но радость находки сделала принца невнимательным, и о приближении совы-неясыти он догадался, только когда на него упала тень, закрывшая луну. Сова подхватила мышь острыми когтями и вновь исчезла в ночи. Мышь уронила орех, который свалился в ручей и уплыл по течению в озеро, где его проглотил лосось. Сова слопала мышь в пару глотков, и лишь хвост несчастного принца свисал у нее из клюва, длинный, как ботиночный шнурок. Какое-то существо с пыхтением и треском пробиралось сквозь заросли – барсук, наверное, подумала сова (которая сама была заколдована и могла принять свой истинный облик, только проглотив мышь, которая съела Орех Мудрости), или, может, медвежонок. Листья шуршали, ручей тихо журчал, и тут поляна озарилась светом, который лился откуда-то сверху. Чистый белый свет делался все ярче и ярче. Сова увидела его отражение в воде – пылающий сгусток белизны и сияния, такой слепящий, что она поменяла направление и полетела в другую часть леса. Мелкие зверьки в ужасе озирались. Сначала небесный светоч был размером не больше луны, потом начал расти, расти все быстрее, и рощица задрожала каждым листком. Все живое затаило дыхание, а светлячки вспыхнули ярче, чем когда-либо в жизни: каждый из них понял – совершенно ошибочно, конечно, – что вот наконец-то летит его истинная любовь… И тогда… Послышался хруст ветвей и треск, громкий, как выстрел. Свет, осиявший поляну, внезапно погас. Или почти погас. В зарослях орешника билось слабое сияние, как если бы над кустами поднималось, мерцая, облачко крохотных звезд. Оттуда послышался голос – высокий, чистый женский голос, который произнес: – Ой! – а потом совсем тихонько добавил: – Вашу мать. – И еще раз: – Ой… Больше голос ничего не говорил, и на поляне воцарилась тишина. (Страница 1)
    • Глава четвертая «При свече туда дойдешь» С каждым шагом октябрь отступал все дальше. Юноша чувствовал, что идет прямиком из осени в лето. Тристран шел через лес по тропе, с одной стороны которой поднимался густой кустарник. Высоко над головой горели ясные звезды, и полная луна цвета спелого зерна сияла золотом. В лунном свете на кустах шиповника темнели крупные цветы. Юношу начинало клонить в сон. Сперва он боролся с сонливостью, потом скинул пальто и поставил на землю свой чемоданчик – вместительную кожаную штуковину из тех, что в двадцатые годы стали называться саквояжами. Чемоданчик Тристран подложил под голову вместо подушки, а сверху накрылся пальтецом. Сначала он лежал и смотрел на звезды. Казалось, они в своем великом множестве танцуют в небесах величественный и бесконечный танец. Юноша размышлял, какими могли бы оказаться лица небесных танцовщиков. Наверное, они бледные и все с мягкими полуулыбками – что вполне естественно для тех, кто проводит столько времени наверху, взирая с небес на дольний мир, на суету, радости и горести жителей земли. Наверное, им очень забавно каждый раз, когда очередное человеческое существо решает, что оно – центр вселенной, как склонны делать все мы! И тогда Тристран понял, что спит, и пошел к себе в спальню, которая одновременно почему-то оказалась классной комнатой деревенской школы. Миссис Черри постучала указкой по школьной доске, приказывая всем замолчать, и Тристран взглянул на свою грифельную доску, чтобы понять, какой же сейчас урок, – но не смог разобрать ни одной надписи. Миссис Черри ужасно напоминала Тристрану его матушку, и юноша подивился, как он раньше не догадался, что они обе – это одна и та же женщина. Учительница вызвала Тристрана к доске и велела ему перечислить всех королей и королев Англии с датами их правления… – Иж-жвините, – произнес ему в самое ухо негромкий и какой-то лохматый голосок. – Не могли бы вы спать немножечко потише? Ваши сны такие громкие, что перебивают мои собственные, а я, понимаете ли, никогда особенно не увлекался историческими датами. Вильгельм Зеватель, тысяча шестьдесят шестой, – вот все мои познания, и те я бы отдал за единственную танцующую мышь. – М-м? – отозвался Тристран. – Просто немного приглушите их, – посоветовал голосок. – Если вам не трудно. – Простите, – сказал Тристран, и дальнейший его сон стал сплошной темнотой. – Завтрак, – сообщил ему кто-то на ухо. – Грибусы, жаренные в масле с диким чесноком. Тристран открыл глаза. Дневные лучи пробивались через густые ветки кустов шиповника, окрашивая траву зеленым золотом. Ноздри щекотал восхитительный запах. Под самым носом Тристрана стояла оловянная плошка. – Конечно, угощение жалкое, – продолжал голосок. – Деревенское, я бы сказал. Совсем не то, к чему привыкли благородные господа – но простецы вроде меня высоко ценят хороший грибус. Тристран сморгнул, потянулся к плошке и двумя пальцами извлек оттуда большой горячий гриб. Юноша осторожно откусил маленький кусочек, в рот ему потек ароматный сок. Ничего прекраснее он не ел никогда в жизни, и, прожевав гриб, Тристран не замедлил об этом сказать. – Очень мило с вашей стороны, – обрадовалась маленькая фигурка, сидевшая по ту сторону костерка, который дымил и потрескивал в утреннем воздухе. – Да, очень, очень мило. Я же знаю, как и вы сами знаете, что вы скушали всего-навсего жареный грибус и ни кусочка хоть чего-нибудь стоящего… – А еще можно? – спросил Тристран, наконец понимая, как сильно он проголодался: иногда это делается ясно, как только начнешь есть. – Ах какие прекрасные манеры! – восхитилось маленькое существо, одетое в широкополое смешное пальто и широкополую же смешную шляпу. – Вы спрашиваете, можно ли еще, как будто отведали перепелиных яиц-пашот или копченой газельей вырезки с трюфелями, а не обычных грибусов, на вкус не лучше последней тухлятины, которой и кошка побрезгует! Вот они, манеры-то! – Нет, я в самом деле хотел бы съесть еще один гриб, – сказал Тристран. – Пожалуйста. Маленький человечек – если он, конечно, был человеком, в чем Тристран сильно сомневался, – горестно вздохнул и потянулся к сковородке, которая шкворчала на огне. Насадив на конец ножа два больших гриба, он сбросил их в оловянную гостевую плошку. Тристран подул на угощение и быстро съел его, опять-таки держа пальцами. – Посмотреть, как вы едите, – сообщило лохматое существо со смешанным выражением гордости и отчаяния, – так прямо кажется, что мои горькие и червивые грибусы вам нравятся и вы не жалеете, что взяли такую гадость в рот. Тристран облизал пальцы и заверил своего благодетеля, что давно ему не приходилось есть таких сочных, ароматных и замечательных грибов. – Это вы сейчас так говорите, – с мрачным удовлетворением отвечал тот, – но посмотрим, что вы скажете через час-другой. Наверняка вашему кишечнику грибусы не придутся по вкусу, как одной рыбачке не пришлась по вкусу русалка, с которой спутался ее парень. Ух та рыбачка и кричала – слышно было от Гарамонда до Штормфорта! И в каких выражениях, вы просто не поверите! Ей-богу, у меня уши в трубочку сворачивались. – Лохматый господин тяжело вздохнул. – Кстати говоря, о кишечнике, – продолжил он. – Я собираюсь пойти облегчить мой собственный вон за тем деревом. Не окажете ли вы мне честь и не последите ли пока за моими вещами? Буду вам очень обязан. – Пожалуйста, – вежливо согласился Тристран. Лохматый человечек исчез за толстым дубовым стволом. Он с кряхтеньем повозился там и вскоре вернулся, приговаривая: – Ну вот и все. Знавал я одного господина из Пафлагонии, который имел обыкновение каждое утро заглатывать живую змею. Он любил говорить, что эта привычка рождает уверенность в наступающем дне: мол, за весь день с тобой не может случиться по крайней мере ничего более неприятного. Когда его приговорили к повешению, перед казнью беднягу заставили слопать полную миску лохматых многоножек, так что его убеждение в конце концов себя не оправдало. Тристран извинился и сам отправился за дерево помочиться. Там он обнаружил маленькую кучку помета, нимало не напоминавшего человеческие испражнения. Скорее это выглядело как оленьи или кроличьи катышки. – Меня зовут Тристран Тёрн, – представился юноша по возвращении. Его сотрапезник тем временем убирал все, что осталось после завтрака – дрова, сковородки и прочее, – в огромный чемодан. Он снял свою широкую шляпу и прижал ее к груди, глядя на Тристрана снизу вверх. – Очарован, – сообщил он. И потыкал пальцем в чемодан, на котором красовалась надпись: «ОЧАРОВАН, ЗАВОРОЖЕН, ЗАКОЛДОВАН И ПЕРЕЗАВОЛХВОВАН». – Чаще всего я именно перезаволхвован, – доверительно сказал лохматый знакомец, – но вы же знаете, как непостоянны такие вещи. С этими словами он вдруг подхватил свою поклажу и очень быстро засеменил по дороге. – Эй! Погодите! – воскликнул Тристран. – Вы помедленнее не можете? Потому как косматый человечек – Очарован? Может, это его имя? – удалялся от него с огромной скоростью, быстрее, чем белка, которая взбегает вверх по стволу. Ему не мешал даже гигантский чемодан, вызывавший в памяти Тристрана тяжкий груз Христианина из «Пути паломника» (который миссис Черри зачитывала ученикам каждый понедельник, неизменно прибавляя, что это прекрасная книга, хотя ее автор и являет дурной пример для подражания). Маленькое существо развернулось и побежало по дороге обратно к Тристрану. – Что-то не так? – вопросило оно. – Я за вами не успеваю! Вы так быстро ходите… Лохматый человечек тут же замедлил шаги, чтобы спутник не отставал. – Прошу печения, так сказать, – важно произнес он. – Я так давно путешествую в одиночестве, что не привык подстраиваться под других. Они шагали рядом, и сквозь молодую листву на дорогу падал зелено-золотой солнечный свет. Тристран твердо знал, что такой свет бывает только весной. Он подумал, что лето, должно быть, осталось так же далеко позади, как и октябрь. То и дело юноша замечал яркую цветную вспышку, мелькнувшую в зелени дерева или куста, и лохматый человечек всякий раз давал пояснения: – Это коростель. Его зовут мистер Деркач[4 - Деркач – одно из названий коростеля. – Примеч. пер.], кстати сказать. Приятная птица, хотя голосок и подкачал. Или: – Пурпурная колибри. Пьет цветочный нектар. Любит парить в воздухе. Или: – А вон красношапочник[5 - Красношапочник (redcap) – зловредный дух из английского фольклора, обычно заводится в разрушенных строениях, где совершилось злодейство. Выглядит как маленький старичок с длинными когтистыми руками, на голове у него красная шапочка, выкрашенная кровью. Спать в разрушенных замках и домах опасно, потому что тамошний красношапочник может захотеть подкрасить свою шапочку свежей кровью. Изгнать его можно словами Писания или знаком креста. – Примеч. пер.]. Они обычно держатся на расстоянии, но не вздумайте любопытствовать и к ним приближаться – нарветесь на неприятности, с них, ублюдков, станется. У ручья путники остановились пообедать. Тристран поделился караваем и спелыми красными яблоками, а также твердым, кислым и ноздреватым сыром, который дала ему в дорогу мама. И хотя лохматый человечек осмотрел продукты не без подозрения, это не помешало ему их мгновенно слопать и даже облизать пальцы, а потом с хрустом вгрызться в яблоко. Затем он наполнил в ручье закопченный чайник и вскипятил чай. – Полагаю, вы расскажете о себе? – предположил лохматый человечек, пока они сидели на земле и чаевничали. Тристран немного поразмыслил и ответил: – Я пришел из Застенья, это такая деревня. Там живет юная леди по имени Виктория Форестер, которой нет равных среди женщин, и она – владычица моего сердца. Ее лицо… – Набор компонентов обычный? – перебил лохматый. – Нос, два глаза, зубы и все прочее? – Разумеется. – Отлично. Тогда описание можно опустить, – разрешил человечек. – Я заранее всему верю. Перейдем к делу: какую именно глупость вас отправила совершать ваша юная леди? Тристран отставил свою деревянную чашку с чаем и оскорбленно встал на ноги. – Как вы посмели, – вопросил он тоном, который считал высокомерным и презрительным, – предположить, что моя возлюбленная могла послать меня с глупым поручением? Человечек смотрел на него снизу вверх глазками, похожими на черные бусины. – Потому что я не вижу другой причины парню вроде тебя настолько сдуреть, чтобы переступить границы Волшебной Страны. Из твоих земель к нам приходит только три вида дураков: менестрели, влюбленные и безумцы. На менестреля ты не похож, и мозги у тебя – прости за грубость, парень, но это правда, – самые заурядные, обычные, как сырная корка. Так что если кто меня спросит, я бы поставил на любовь. – Потому что, – возгласил Тристран, – каждый влюбленный в сердце своем безумец, а в душе – менестрель. – Думаешь? – усомнился человечек. – Никогда такого не замечал. Так вот о юной леди. Она что, послала тебя искать богатства? Раньше такой подход был очень популярен. То и дело, бывало, натыкаешься на молодых ребят вроде тебя. И вся эта публика шатается туда-сюда в надежде наткнуться на кучу золота, которую какой-нибудь бедный дракон или великан собирал не одно столетие! – Нет. Не в богатстве дело. Скорее в обещании, которое я дал вышеупомянутой юной леди. Я… мы разговаривали, и я обещал ей разные вещи, а тут она увидела, как падает звезда, и я поклялся принести ей эту звезду. А упала она… – юноша махнул рукой куда-то в сторону горной гряды на востоке, – примерно вон туда. Лохматый человечек почесал лицо… или морду; Тристран до конца не мог разобраться, лицо или морда у его нового знакомого. – Знаешь, что бы я сделал на твоем месте? – Нет, – с надеждой отозвался Тристран. – А что? Коротышка вытер нос пятерней. – Я бы предложил этой леди пойти и сунуть нос в свинячье корыто, а потом нашел бы какую-нибудь другую девицу, которая согласится с тобой целоваться, не требуя невесть чего. Ты просто обязан найти другую. Я знаю земли, из которых ты пришел: там, куда ни брось полкирпича, непременно угодишь в подходящую особу. – Других девушек для меня не существует, – уверенно заявил Тристран. Человечек в ответ только хмыкнул. Они собрали вещи и продолжили путь, некоторое время шагая в молчании. – Ты это серьезно сказал? – спросил наконец лохматый. – Ну, насчет упавшей звезды. – Да, – ответил Тристран. – На твоем месте я бы впредь держал язык за зубами, – посоветовал коротышка. – Могут найтись те, кого… заинтересуют подобные сведения. Не по-хорошему заинтересуют, я хочу сказать. Так что лучше помалкивай. Только не лги. – Что же я должен отвечать? – Ну, например, если спросят, откуда ты идешь, говори «оттуда». – И коротышка указал себе за спину. – А если спросят куда, отвечай – «туда». – И он махнул рукой вперед. – Понятно, – отозвался Тристран. Тропа, по которой они шли, делалась все менее различимой. Холодный ветер взъерошил волосы юноши, заставив его вздрогнуть. Дорога незаметно завела путников в чахлый и бледный березовый лес. – Как вы думаете, далеко дотуда? – спросил Тристран. – До звезды, я имею в виду? – Далеко ли Вавилон? – риторически отозвался человечек. – Последний раз, когда я ходил этой дорогой, здесь не было леса. «Далеко ли Вавилон», вспомнил Тристран старый стишок, шагая серым безрадостным лесом. (Страница 1)
    • Глава пятая, в которой состоится бой за корону В ярком утреннем свете юная леди казалась куда более человечной и куда менее небесной. С минуты пробуждения Тристрана она не сказала ни слова. Юноша вытащил нож и срезал с упавшего дерева толстую ветку с рогулькой на конце. Звезда в это время сидела под высоким платаном и неприязненно смотрела, как Тристран работает. Он содрал длинную полосу коры с зеленой ветки и корой обмотал разветвление, так что получился неплохой костыль. Позавтракать им не пришлось, и Тристран здорово проголодался. Пока он срезал ветки, желудок его так и бурчал. Звезда ничем не показала, что голодна. Она вообще ничего не делала, только смотрела на Тристрана – сперва укоризненно, а потом с неприкрытой ненавистью. Тристран крепко намотал кору, сделал петлю и затянул обмотку узлом. – Честное слово, тут нет ничего личного, – сказал он, обращаясь не то к девице, не то ко всей роще. Под прямым солнечным светом звезда почти совсем не мерцала, разве что если на нее вдруг падала тень. Звезда водила белым пальчиком по цепи, охватившей ее запястье, и не отвечала. – Я пошел на это ради любви, – продолжал Тристран. – И на тебя теперь вся моя надежда. Ее – в смысле, мою любовь – зовут Виктория. Виктория Форестер. Она самая красивая, умная и чудесная девушка на свете. Звезда презрительно фыркнула. – И такое чудесное, милое создание велело тебе меня помучить? – Ну, не совсем так. Понимаешь, она обещала мне все, что я пожелаю – то есть свой поцелуй, а потом руку и сердце, – если я принесу ей упавшую звезду, которую мы вместе видели ночью. Я ведь считал, – признался Тристран, – что звезда – это какой-нибудь камень или там алмаз. И представить не мог, что звезда окажется дамой. – Однако, обнаружив даму, ты даже не подумал помочь ей или оставить в покое. Зачем было ее впутывать в свои дурацкие дела? – Из-за любви, – объяснил юноша. Девица смотрела на него небесно-голубыми глазами. – Да подавись ты своей любовью, – пожелала она. – Это никак невозможно, – отозвался Тристран, стараясь придать голосу больше спокойствия и доброты, чем имелось у него в сердце. – Ну вот, готово. Испытай. Он подал девушке костыль и, наклонившись, хотел помочь ей встать на ноги. Когда его руки коснулись ее кожи, пальцы кольнуло приятным холодком. Но звезда и не думала вставать, напротив, сидела неподвижно, как пень. – Я же сказала, – напомнила она, – что буду изо всех сил тебе мешать. – Звезда придирчиво оглядела полянку. – Надо же, какой ваш мир приветливый при свете дня. И какой скучный. – Сперва перенеси свой вес на меня, а потом обопрись о костыль, – настаивал Тристран. – Все равно тебе придется идти. Он потянул за цепочку, и звезда нехотя поднялась на ноги, сперва держась за Тристрана, но быстро променяла его на костыль, будто ей было противно прикасаться к юноше. Однако ей не удалось устоять на ногах: зашипев от боли, девушка опустилась на траву. Лицо ее сморщилось. Тристран взволнованно присел рядом. – Что с тобой? Голубые глаза девушки сверкали. – Нога… Я не могу на нее наступать. Наверное, она в самом деле сломана. Звезда побледнела, как облако, и сильно дрожала. – Мне очень жаль, – беспомощно сказал Тристран. – Знаешь что? Я могу наложить тебе шину. Я делал так с овцами, у меня получится. – И юноша подбодрил ее пожатием руки. Он даже сбегал к ручью, намочил свой платок и отдал его звезде – вытереть лоб. Потом нарубил ножом еще ветвей. Ему пришлось снять нижнюю рубашку и порвать ее на полосы; этими самодельными бинтами Тристран примотал крепкие ветки к раненой ноге девушки – так крепко, как только мог, стараясь не причинять ей боли. Звезда не издавала ни звука, но когда Тристран затянул последний узел слишком туго, она не удержала слабого стона. – По-хорошему, – сказал он, – надо бы показать тебя настоящему доктору. Я ведь не хирург, в конце концов. – Разве? – саркастически отозвалась девушка. Тристран дал ей немного отдохнуть на солнышке и предложил: – Ну что, попробуем снова? На этот раз ему удалось поставить звезду на ноги. Они поковыляли прочь с поляны: девушка тяжело опиралась на костыль с одной стороны и на руку Тристрана – с другой. Каждый шаг заставлял ее морщиться от боли. Всякий раз, когда она мучительно сводила брови, Тристрана одолевало чувство вины и неловкости, но он утешался воспоминанием о прекрасных серых глазах Виктории Форестер. Так они пробирались оленьими тропами по лесу, и юноша, который решил, что нужно развлекать звезду беседой, расспрашивал ее о чем попало. Он осведомлялся, давно ли она работает звездой, интересное ли это занятие и неужели все звезды – сплошь молодые девушки. Заодно Тристран сообщил ей, что всю жизнь со слов миссис Черри считал звезды раскаленными шарами пылающего газа размером сотни миль в диаметре – то есть таким же светилами, как Солнце, только более далекими. На его вопросы и утверждения девица не реагировала ни единым словом. – А почему же ты упала? – спросил Тристран, ища новых тем. – Споткнулась обо что-нибудь? Неожиданно она остановилась и посмотрела на него особым взглядом – будто рассматривала некую гадость, да еще и с большого расстояния. – Я не спотыкалась, – наконец сообщила звезда. – Меня сбили. Вот этой штукой. Она пошарила за вырезом платья и показала Тристрану большой желтоватый камень, висевший на разорванной серебряной цепи. – Мало того что он меня сбил с небес – у меня еще и огромный синяк на боку от удара. А я теперь, видишь ли, обязана всюду носить противный камень с собой. – Почему? Тристрану показалось, что она сейчас ответит, однако звезда только покачала головой, плотно сомкнув губы. По правую руку с плеском бежал ручей, спеша с ними в одну и ту же сторону. Полуденное солнце стояло прямо над головой, и Тристран обнаружил, что зверски голоден. Он достал из сумки сухую корку – все, что осталось от каравая, – и, смочив ее в ручье, разделил пополам. Звезда презрительно посмотрела на мокрый хлеб и даже не прикоснулась к нему. – Ты так умрешь от голода, – предостерег ее Тристран. Девушка ничего не ответила, только вскинула подбородок. Они продолжили путь по лесу, но шли крайне медленно. Поднимаясь оленьей тропой по склону холма, путники то и дело перебирались через стволы поваленных деревьев, а под конец подъем стал настолько крутым, что Тристран и его пленница рисковали кувырком скатиться к подножию. – Неужели нет дороги попроще? – наконец не выдержала звезда. – Например, понизу. Или в обход. Как только она задала вопрос, Тристран понял, что знает ответ. – В полумиле отсюда есть хорошая тропа. – Он указал направление. – Через росчисть, сразу за теми зарослями. – Так ты знал? – Ну да… То есть нет. Я имею в виду, не знал, пока ты не спросила. – Ну, пойдем же к твоей хваленой росчисти, – отозвалась она. Путники потратили не меньше часа на то, чтобы добраться до росчисти, зато потом земля под ногами наконец-то стала плоской, как футбольное поле. Похоже, это место расчистили с какой-то определенной целью, хотя с какой именно – Тристран и представить не мог. Посредине большой поляны на траве лежала роскошная золотая корона, блестевшая под вечерним солнцем. Рубины и сапфиры, подумал Тристран, глядя на усеявшие ее алые и голубые камни. Он хотел было подойти, чтобы рассмотреть корону поближе, но звезда тронула его за рукав. – Стой. Ты что, не слышишь барабаны? Тристран в самом деле узнал барабанный бой. Низкие, глухие удары отбивали ритм, казалось, сразу со всех сторон, одновременно близко и далеко. Эхо барабанного боя громыхало в холмах. Вдруг из леса на другом краю поляны послышался страшный хруст, сопровождаемый бессловесным воплем боли. Из-за деревьев выскочил огромный белый конь с израненными, окровавленными боками. Он выбежал на середину поляны и развернулся навстречу врагу, опустив голову. Враг не замедлил появиться – выпрыгнул из чащи с оглушительным ревом, от которого Тристран покрылся мурашками. Это был лев, но до чего же мало он походил на беззубого, полуслепого и облезлого льва, однажды виденного Тристраном на ярмарке в соседнем селе! Нынешний зверь, втрое больше размером, сверкал гладкой шкурой цвета полуденного песка. По-кошачьи колотя себя хвостом по бокам, он зарычал на белого коня, обнажая зубы. Конь выглядел перепуганным. Грива его намокла от пота и крови, глаза вылезали из орбит. Только сейчас Тристран заметил, что на лбу у него красуется длинный рог цвета слоновой кости. Единорог взвился на дыбы с яростным ржанием и острым неподкованным передним копытом ударил льва в грудь. Тот завыл, как ошпаренный кипятком гигантский кот, и отскочил в сторону. Держась на расстоянии, лев закружил вокруг настороженного единорога, не сводя золотых глаз с острого рога, неизменно развернутого в его сторону. – Останови их! – прошептала звезда. – Они же убьют друг друга! Лев снова зарычал. Начался его рык негромко, как отдаленный раскат грома, и постепенно вырос до страшного рева, сотрясавшего кроны деревьев, скалы и сами небеса. Потом лев прыгнул, единорог прянул ему навстречу, и по поляне покатился золото-серебряно-алый клубок. Лев вцепился-таки единорогу в спину, глубоко вонзая когти ему в бока и вгрызаясь зубами противнику в шею; единорог стонал и лягался из последних сил, перекатывался на спину в попытке сбросить огромную кошку. Его копыта и рог беспомощно разили воздух, не в силах дотянуться до мучителя. – Пожалуйста! Ну сделай что-нибудь! – умоляла девушка, чуть не плача. – Ведь лев его убьет! Тристран мог бы объяснить ей, что единственное, на что он мог рассчитывать, вмешавшись в схватку могучих зверей, – это быть проколотым рогом, и затоптанным, и разорванным на части, а то и проглоченным. Он мог бы пойти и дальше в своих объяснениях и изложить, что даже умудрись он чудом выжить – разнять дерущихся все равно бы не удалось. Ведь Тристран не располагал сейчас и ведром с водой – традиционным застенским средством против драки животных. Все эти полезные мысли разом пронеслись у юноши в голове, в то время как ноги сами собой вынесли его на середину поляны, где он застыл в паре шагов от свившихся клубком противников. От льва исходил сильный и страшный звериный запах, и Тристран стоял достаточно близко, чтобы разглядеть умоляющие черные глаза единорога… Вел за корону смертный бой со львом единорог, неожиданно вспомнился Тристрану старый детский стишок. (Страница 1)
    • Глава шестая Что сказало дерево Тристрану Тёрну снился сон. Будто бы он залез на старую яблоню и заглядывает в спальню Виктории Форестер, которая раздевается на ночь. Но как только она сняла платье, под которым обнаружилась весьма длинная и широкая сорочка, Тристран почувствовал, что сук под его ногами начинает прогибаться и трещать, и вот он уже летел вниз, кувыркаясь в лунном свете… Он падал прямо в луну. И Луна говорила с ним. Пожалуйста, шептала Луна голосом, слегка напомнившим ему материнский, прошу тебя, защити ее. Защити мое дитя. Ей желают зла. Луна явственно хотела сказать ему больше и сказала бы – но тут ее лицо сделалось отражением в далекой воде где-то внизу, и Тристран почувствовал, что по щеке его ползет паучок, а мышцы шеи давно затекли. Он поднял руку, чтобы стряхнуть паучка, и в глаза брызнуло утреннее солнце, а весь мир вокруг стал зеленым и золотым. – Ты видел сон, – сказал молодой женский голос откуда-то сверху. Голос был приятный, хотя и со странным акцентом. Тристран слышал, как в кроне красноватого бука шелестят листья. – Да, – ответил он тому, кто прятался на дереве. – Я видел сон. – Мне тоже снился сон сегодня ночью, – продолжил голос. – Во сне я смотрела вверх и видела весь лес, и через лес приближалось нечто огромное. Оно подходило все ближе и ближе, и я поняла, что это такое. – Она неожиданно замолчала. – И что же это было? – вежливо спросил Тристран. – Всё, – ответила женщина. – То есть Пан. Когда я была очень молода, кто-то – может, белка, они ведь такие болтушки, а может, сорока или даже рыбка, – кто-то сказал мне, что нашим лесом владеет Пан. По-своему владеет, конечно, не как мы. Если кто-то из нас владеет лесом, это значит, что он может продать лес кому-нибудь, или окружить его стеной, или… – Или рубить в нем деревья, – подсказал вежливый Тристран. Воцарилось молчание. Юноша подумал, что собеседница почему-то ушла. – Эгей, – окликнул он. – Эгей, вы еще здесь? Сверху опять послышался шорох листвы. – Не надо говорить таких вещей, – сказал женский голос. – Извините, – отозвался Тристран, толком не зная, за что он, собственно, извиняется. – Вы остановились на том, что здешним лесом владеет Пан… – Конечно, владеет, – ответил голос. – Ведь владеть чем-то очень просто. Хотя бы и целым миром. Надо просто осознать, что нечто принадлежит тебе, а потом отпустить его. Именно таким образом Пан владеет нашим лесом. И во сне он подошел ко мне. Во сне был и ты. Ты вел на цепочке печальную девушку. О, девушка в самом деле выглядела очень, очень грустной. Пан велел мне помочь тебе. – Мне? – И от этого мне стало так тепло, влажно и чудесно изнутри, что я затрепетала от кончиков листьев до самых корней. Я проснулась – и увидела, что ты спишь, привалившись головой к моему стволу, и храпишь, как пигвиггин. Тристран почесал нос. Он перестал высматривать женщину в ветвях и теперь уже обращался к самому буку. – Так, значит, вы – дерево? – спросил он, размышляя вслух. – Ну, я не всегда была деревом, – отозвался голос из шуршащей листвы. – В бук меня превратил один волшебник. – А чем вы были до того? – Как думаешь, я ему нравлюсь? – Кому? – Пану, конечно. Если бы ты был Повелителем Леса, разве ты стал бы давать кому-нибудь поручение, просить потрудиться до последней капли сока и все такое, если бы этот кто-нибудь тебе не нравился? – Э-э… – протянул Тристран задумчиво, но, прежде чем он успел выдумать корректный ответ, дерево сообщило: – Нимфой я была. Лесной нимфой. Однажды за мной погнался принц – не прекрасный, нет, совсем другого типа. И как ты думаешь, ведь должен принц, хотя бы даже и неправильного типа, соображать что-нибудь насчет границ? – А вы как думаете? – Тогда я думала, что должен. Но я ошибалась. Так что на бегу мне пришлось срочно звать кое-каких духов на помощь, и – ба-бах! – я стала деревом. Что скажешь? – Ну, – сказал Тристран, – я не знаю, как вы выглядели в бытность нимфой, мадам, но дерево из вас просто изумительное. Дерево ничего не ответило, однако листва его кокетливо зашуршала. – Нимфа из меня была тоже весьма хорошенькая… – А о какой помощи до последней капли сока вы говорите? – осведомился Тристран. – Не то чтобы я привередничал, но… Дело в том, что мне как раз сейчас очень нужна помощь. Просто дерево – не совсем та персона, которая в состоянии помочь в моих делах. Ведь вы не способны отправиться со мной, или накормить меня, или вернуть звезду, или переправить нас обратно в Застенье, где живет моя любимая… Я уверен, что у вас бы отлично получилось укрыть меня от дождя, если бы шел дождь, – но сейчас, как видите, погода ясная… Дерево зашелестело. – Почему бы тебе не рассказать свою историю поподробнее, – предложило оно. – А я уж как-нибудь сама решу, чем я могу тут помочь. Тристран попробовал было протестовать. Он чувствовал, что звезда все отдаляется от него со скоростью бегущего единорога, и думал, что рассказывать историю собственной жизни ему сейчас уж точно некогда. Но потом юноша вспомнил, что до сих пор ему удавалось продвинуться в поисках только по причине посторонней помощи. Так что он уселся на траву и поведал буковой женщине обо всем с самого начала. О чистой и искренней любви к Виктории Форестер. О своем обещании принести ей упавшую звезду – не какую попало упавшую звезду, а ту самую, которую они вместе видели с вершины холма. О долгой дороге по Волшебной Стране. Обо всех своих дорожных приключениях Тристран тоже не умолчал, рассказав о лохматом человечке, о маленьком народце, укравшем шляпу, о магической свече и о том, как они со звездой бок о бок прошли много лиг и встретили льва с единорогом и как он в конце концов потерял звезду. Тристран закончил рассказ, и воцарилось молчание. Красноватая листва дерева мягко шелестела, будто под ветерком, а потом шорох стал громче, словно приближалась буря. И в листве послышался низкий яростный голос, сказавший: – Если бы она сама смогла освободиться от твоих оков, никакие силы неба и земли не заставили бы меня помогать тебе, даже мольбы Великого Пана или самой леди Сильвии. Но ты снял с нее оковы, и за это я тебе помогу. – Спасибо, – отозвался Тристран. – Я сообщу тебе три истины. Две из них я скажу сейчас, а третью – в миг, когда ты будешь более всего нуждаться в помощи. Тебе самому решать, когда придет время третьего совета. Первое: звезде угрожает великая опасность. Что случается в сердце леса – скоро делается известно и на его окраинах, потому что деревья рассказывают новости ветрам, а ветры передают их дальше, из чащи в чащу. Существуют силы, которые желают звезде зла – и даже хуже, чем просто зла. Ты должен отыскать ее и защитить. Второе: через лес ведет дорога, на нее можно выйти близ вон той старой ели (кстати, я могла бы порассказать об этой ели такого, от чего и камень покраснеет!). Через несколько минут по дороге в нужную тебе сторону проедет экипаж. Спеши, ты не должен его пропустить. И наконец третье: подними руки ладонями вверх. Тристран сделал, как его просили. С самой верхушки дерева медленно слетел, вращаясь и паря, медно-красный лист. Он приземлился точнехонько на правую ладонь юноше. – Возьми, – сказало дерево. – И смотри не потеряй его. А когда настанет самый трудный час, послушай, что он скажет. Вот что, – поторопила его бывшая нимфа, – экипаж уже на подходе. Беги! Беги же! Тристран подхватил свой чемоданчик и помчался, на бегу заталкивая лист в карман камзола. Он уже слышал впереди все приближающийся топот копыт. Юноша знал наверняка, что не успеет, и отчаялся выбежать вовремя, однако не останавливался и несся все быстрее. В конце концов Тристран уже не слышал ничего, кроме биения крови в ушах, оглушительного грохота сердца да свиста, с которым он втягивал воздух в легкие. С треском проломившись сквозь заросли папоротника, он вывалился на дорогу в тот самый миг, когда на ней показался экипаж. Черная карета неслась, запряженная четверкой вороных лошадей. Правил ею какой-то бледнолицый тип в длинной черной одежде. Экипаж был шагах в двадцати от Тристрана. Тот замер на обочине как вкопанный, часто дыша, и попробовал окликнуть возничего – но дыхание его еще не восстановилось, и из сухого горла вырвался только скрипучий шепот. Он хотел закричать – а получилось захрипеть. Карета проехала мимо, даже не замедлив хода. Тристран сел на землю и попытался отдышаться. Тревога за звезду заставила его в конце концов встать на ноги и двинуться вперед – так быстро, как он только мог. Не прошло и десяти минут, как он наткнулся на черную карету. Огромный сук – размером с целое дерево – отвалился от дуба на обочине и перегородил лесную дорогу прямо перед носом у коней, и возница, который оказался единственным седоком в экипаже, надрывался, стараясь отодвинуть помеху с пути. – Вот проклятущая штука, – выругался владелец кареты, одетый в длинную рясу вроде монашеской. Выглядел он лет на сорок с лишним. – И ведь ни ветра не было, ни бури какой. Оно просто упало. Напугало лошадей. Его низкий голос гудел, как из бочки. Тристран вдвоем с возницей распрягли коней и привязали их к вредному дубовому суку. Потом четверо лошадей потянули, а двое людей подтолкнули – и общими усилиями им удалось оттащить кусок дерева на обочину. Тристран молчаливо поблагодарил дуб, который пожертвовал ради него своим суком, а заодно и красный бук, и лесного Пана. После чего спросил возницу, не подвезет ли тот его через лес в своем экипаже. – Я не беру пассажиров, – отказался тот, потирая заросший щетиной подбородок. – Вы в своем праве, – согласился Тристран. – Но без меня вы бы застряли тут надолго. Наверняка Провидение послало меня помочь вам – так же, как вас оно послало помочь мне. Я же не прошу вас свернуть с дороги, и кто знает – вдруг опять настанут времена, когда две пары рук лучше, чем одна. Владелец кареты пристально осмотрел Тристрана с головы до ног. Рука его нырнула в бархатный мешочек на поясе и вытащила оттуда пригоршню квадратных гранитных плиток. – Выбери одну, – приказал он Тристрану. Юноша взял каменную табличку с вырезанным в камне значком и показал хозяину. – Гм, гм, – протянул тот. – Ну-ка вытащи еще раз. Тристран подчинился. – И еще. На третий раз черный человек потер подбородок и кивнул. – Ты можешь ехать со мной, – сказал он. – Руны в этом уверены. Хотя опасность все равно остается. Но я надеюсь, поваленные деревья нам больше не встретятся. Если хочешь, можешь составить мне компанию и сесть впереди, рядом со мной. Карета была роскошная, хотя и не без странностей. Тристран вскарабкался на сиденье возничего, но когда он впервые заглянул в глубь кареты, ему показалось, что там сидят пятеро бледных джентльменов, одетых в серое, и печально смотрят на него. Чтобы удостовериться, юноша глянул еще раз – и увидел, что внутри никого нет. Грохоча и подскакивая, экипаж покатился по заросшей дороге под зелено-золотым лиственным сводом. Тристран все больше беспокоился о звезде. Конечно, характер у нее скверный, думал он, – но если честно, она так дурно вела себя не без причин! Юноша очень надеялся, что в его отсутствие звезда не попадет в какую-нибудь беду. Иногда говорили, что серо-черный горный кряж, протянувшийся, как хребет огромного зверя, с севера на юг через Волшебную Страну, некогда был великаном. Гигант стал чересчур уж большим и тяжелым и в один прекрасный день устал наконец жить и двигаться. Тогда он улегся на равнине, вытянувшись во весь рост, и уснул так глубоко, что между ударами его сердца проходят века. Это случилось очень давно, если вообще случилось, – в Первую Эпоху, когда весь мир состоял из огня, воды и ветра, и из живших тогда мало кто жив и по сей день, чтобы опровергнуть историю про великана, если она все-таки неистинна. Но все равно, с основанием или без, четыре высочайшие вершины темного кряжа и сейчас зовутся Лоб-Гора, Плечо-Гора, Живот-Гора и Колен-Гора. А южные предгорья носят общее название Стопы. Через горы пролегают ущелья – одно между головой и плечами, там, где предположительно должна находиться шея, а второе – к югу от Живот-Горы. Местность в горах дикая, населенная сплошь нелюдимыми тварями: серыми каменными троллями, волосатыми дикарями, бродячими вудво[7 - Вудво (wodwo) – в англ. фольклоре – дух вроде лешего. – Примеч. пер.], горными козлами, гномами-рудознатцами. Также бегут туда отшельники и изгои, можно наткнуться в горах и на ведьму-одиночку. Хребет не относится к самым высоким в Волшебной Стране – не сравнить с той же горой Гуон, на которой построен Штормфорт. Но все-таки и этот кряж не так уж просто пересечь одинокому страннику. Королева ведьм проехала ущелье к югу от Живот-Горы за пару дней и теперь ожидала у начала горного прохода. Козлов она привязала к шипастому кусту, и те без особого энтузиазма жевали колючки. Сама ведьма сидела на краю распряженной колесницы и подтачивала ножи о точильный камень. Это были очень старые ножи с костяными рукоятками и лезвиями из осколков вулканического стекла, черного, как гагат, с навеки вмерзшими в обсидиан белыми вкраплениями, похожими на снежные хлопья. Первый нож, тот, что поменьше, формой вроде мясницкого, с тяжелым и твердым топорообразным лезвием, предназначался для того, чтобы разрубать грудную клетку, расчленять и делить на куски; второй же, длинный и тонкий, как кинжал, – чтобы вырезать сердце. Наконец ведьма отложила ножи, наточив их до такой степени, что приставь она лезвие любого из них к вашему горлу – вы успели бы почувствовать только прикосновение легче волоска, прежде чем тепло вашей жизни хлынуло бы наружу широким потоком. Королева подошла к своим козлам и шепнула каждому на ухо Слово Силы. Где миг назад стояли козлы – появилось два человека: мужчина с короткой белой бородкой и мальчиковатая хмурая девочка. Оба молчали. Ведьма склонилась над колесницей и прошептала ей несколько слов. Но ничего не изменилось, и женщина раздраженно топнула ногой. – Я старею, – сообщила она двум своим слугам. Те, разумеется, промолчали, ничем не показав, что услышали ее и поняли. – Неживую материю всегда тяжелее менять, чем живую. Души предметов куда более старые и тупые, их труднее уговорить. Будь я на самом деле молодой… проклятие, ведь на заре мира я умела превращать горы в моря и облака – в дворцы! Я могла населить целые города людьми из морской гальки! Если бы я была моложе… Ведьма вздохнула и воздела руку: по пальцам ее пробежало голубое пламя и погасло, когда она коснулась колесницы. Женщина выпрямилась. Ее иссиня-черные волосы теперь казались тронутыми сединой, под глазами залегли темные круги. Но колесница исчезла, и ведьма стояла перед фасадом маленького трактира у самого входа в ущелье. Вдалеке тихо пророкотал гром, сверкнула синеватая молния. Вывеска трактира раскачивалась, поскрипывая на ветру. На ней красовалось изображение колесницы. – Вы двое, – обратилась ведьма к слугам, – ступайте внутрь. Она едет прямо сюда и не минует ущелья. Я должна убедиться, что она непременно в него въедет. – Ты, – женщина указала на бородатого мужчину, – мой муж Билли, владелец таверны. Я – твоя супруга. А это, – она ткнула пальцем в сторону унылой девочки, некогда бывшей Бревисом, – наша дочка, служанка и горничная. Новый раскат грома, громче прежнего, эхом отдался от горных пиков. – Скоро будет дождь, – сказала колдунья. – Давайте же разожжем очаг. Тристран чувствовал, что звезда где-то впереди и движется дальше, не меняя направления. По ощущениям юноши, расстояние меж ними сокращалось. К его великому облегчению, карета следовала нужной ему дорогой. Один раз на развилке Тристран был почти уверен, что сейчас они свернут не в ту сторону. Он уже приготовился соскочить на землю и продолжить путь пешком, но этого, к счастью, делать не пришлось. Его спутник натянул поводья, слез с сиденья возницы и вытащил из мешочка свои руны. Посоветовавшись с ними о чем-то, он влез обратно на козлы и направил карету по левой дороге. – Если, конечно, вы не сочтете мой вопрос преждевременным, – вежливо начал Тристран, – могу ли я узнать, чего вы, собственно, ищете? – Я ищу свою судьбу, – помолчав пару секунд, ответил тот. – Свое право на власть. А ты? – Я обидел своим поведением одну юную леди, – сказал Тристран. – И теперь хочу принести извинения. И как только он произнес эти слова, тут же понял, что они совершенно правдивы. Возница хмыкнул. Лиственный купол над головой постепенно становился все тоньше, деревья редели, и вскоре взгляду Тристрана открылся горный хребет впереди. Юноша так и ахнул. – Ай да горы! – выдохнул он. – Когда ты будешь постарше, – сказал его спутник, – ты должен обязательно погостить в моей цитадели на горе Гуон. Вот это, я понимаю, – гора так гора! Оттуда мы смотрим сверху вниз на холмики вроде тех, – и он презрительно махнул рукой в сторону Живот-Горы. – Сказать по правде, – признался Тристран, – я надеюсь провести остаток жизни на полях моего отца, в Застенье, и пасти там овец. Кажется, я уже получил свою долю чудес и приключений на всю жизнь вперед – всяких волшебных свечей, единорогов, говорящих деревьев и юных леди. Но все равно я с благодарностью принимаю ваше приглашение. Если когда-нибудь окажетесь в Застенье, обязательно заходите в гости, я подарю вам шерстяную одежду и угощу вас овечьим сыром и тушеной бараниной в огромном количестве. – Ты весьма любезен, – отозвался возница. Дорога, усыпанная гравием, теперь стала куда ровнее, и хозяин без устали нахлестывал вороных коней по бокам, чтобы они прибавили скорости. – Ты сказал, что видел единорога? Тристран хотел было подробно рассказать своему спутнику о встрече с единорогом, но вовремя одумался и просто сказал: – Да. Он – весьма благородное животное. – Единороги – создания Луны, – сообщил возничий. – Я ни одного в своей жизни не встречал. Но говорят, что они служат Луне и исполняют ее приказания. Мы доберемся до гор к завтрашнему вечеру. На закате я собираюсь устроить привал. Если хочешь, можешь спать в карете; я сам лягу у костра. Голос его не изменился, но Тристран с неожиданной пугающей ясностью понял, что его спутник чего-то боится. Боится до самой глубины души. Той ночью среди горных вершин впереди вспыхивали молнии. Тристран спал на кожаном сиденье кареты, положив голову на мешок овса; во сне он видел что-то про призраков, а также про луну и звезды. Дождь начался на рассвете, внезапный и сильный, как будто небеса вмиг превратились в воду. Низкие серые облака скрывали горы из виду. Тристран и хозяин кареты под дождем запрягли лошадей и тронулись в путь. Дорога шла вверх по склону, и кони не могли двигаться быстрее, нежели шагом. – Ты бы лучше спрятался, – посоветовал Тристрану возничий. – Незачем нам обоим промокать. Оба они сидели в цельнокроенных дождевиках из промасленной кожи, обнаруженных под сиденьем. – Чтобы промокнуть сильнее, чем сейчас, – ответил Тристран, – мне осталось разве что прыгнуть в реку. Лучше уж я посижу с вами. Может быть, лишняя пара глаз и рук нас спасет. Его спутник хмыкнул и вытер дождевую воду с глаз и рта мокрой замерзшей рукой. – Ты дурак, парень. Но я ценю твою глупость. Он намотал поводья на левую руку, а правую протянул Тристрану. – Меня называют Праймус. Лорд Праймус. – Я Тристран. Тристран Тёрн, – ответил юноша, чувствуя, что этот человек заслужил-таки право знать его настоящее имя. Они обменялись рукопожатием. Дождь все усиливался, кони едва плелись вперед, потому что дорога превратилась в полноводный ручей. Пелена ливня застилала все вокруг не хуже самого густого тумана. – Есть один человек, – проорал лорд Праймус, стараясь перекричать ливень, и ветер срывал слова с его губ. – Он высокий, немного похож на меня, но тоньше. Смахивает на ворона. Глаза у него безразличные и пустые, но из них смотрит смерть. Его зовут Септимус, потому что он седьмой сын, порожденный нашим отцом. Если ты когда-нибудь встретишь его, беги и прячься. Ему есть дело только до меня, но ему ничего не стоит убить и тебя, если ты встанешь у него на пути. Или сделать из тебя свое орудие, чтобы вернее покончить со мной. Дикий порыв ветра швырнул Тристрану за шиворот целый ушат воды. – Похоже, он опасный человек, – ответил Тристран. – Он – самый опасный человек, который может встретиться в твоей жизни. Тристран молча вглядывался в дождевую темноту. Сгущались сумерки, становилось все труднее рассмотреть дорогу. Праймус снова заговорил: – Если хочешь знать мое мнение, в этой буре есть что-то неестественное. – Неестественное? – Или более нежели естественное… Сверх-естественное, если хочешь. Надеюсь, где-нибудь по дороге нам попадется трактир. Лошадям нужен отдых, да и я бы не отказался от сухой постели и горячего вина. И от хорошего ужина. Тристран прокричал, что он полностью согласен. Они сидели на облучке, все сильнее промокая. Тристран думал про звезду и про единорога. Наверное, она сейчас тоже замерзла и промокла… Юношу беспокоило, как там ее сломанная нога и не отбила ли девица себе все о спину единорога. И виноват в этом не кто иной, как Тристран! Бедняга чувствовал себя просто ужасно. – Я – самый несчастный человек на свете, – признался он лорду Праймусу, когда они остановились покормить лошадей подмокшим овсом. – Ты молод и влюблен, – отозвался Праймус. – Каждый парень при таком положении дел считает себя самым несчастным на свете. Тристран подивился, откуда лорд Праймус догадался о его чувстве к Виктории Форестер. Он сразу представил, как будет у камина рассказывать ей о своих приключениях, когда вернется в Застенье; но почему-то при ближайшем рассмотрении все его подвиги несколько теряли величие. Похоже, в тот день сумерки начали сгущаться с самого рассвета, а к вечеру небо и вовсе потемнело. Дорога все поднималась вверх по склону. Дождь ненадолго утих, а потом полил с удвоенной силой, став еще непрогляднее, чем прежде. – Что это там светится? – спросил Тристран. – Ничего не вижу… Может, блуждающий огонек или молния вспыхнула, – пробормотал Праймус. Дорога сделала резкий поворот, и он признался: – Нет, к счастью, я ошибался. В самом деле что-то светится. Хорошее у тебя зрение, юноша. Но здесь в горах многого стоит опасаться. Будем надеяться, что огонек дружелюбный. Кони, на которых благотворно подействовала близость цели, рванулись вперед с новыми силами. Вспышка молнии ярко озарила ущелье и отвесные стены гор, вздымавшиеся по сторонам дороги. – Нам везет! – воскликнул Праймус, и бас его раскатился громовым эхом. – Похоже, это трактир! (Страница 1)
    • Глава седьмая Под знаком колесницы Звезда въехала в ущелье промокшая до костей, грустная и дрожащая. Она волновалась за единорога; ведь за последний день пути им не удалось найти никакой еды, потому что лесные папоротники и травы сменились на серые скалы и кривые колючие кустики. Неподкованные копыта единорога не предназначались для каменистых дорог, как, впрочем, и его спина – для перевозки всадников, и шаги благородного животного становились все медленней. В дороге звезда не раз прокляла день своего падения с неба в сей мокрый и неприветливый мир. Сверху он казался таким спокойным и уютным… Но те времена давно прошли. Теперь она всей душой ненавидела землю и все ее создания, кроме разве что единорога. Хотя даже общество единорога ее не радовало, потому что бедняжка все так отбила за время дороги, что больно было сидеть. После суток езды под сплошным дождем огни трактира показались девушке самым прекрасным зрелищем за время пребывания на земле. Смот-ри, ку-да и-дешь, – ритмично отбивали капли по придорожным валунам. Единорог остановился в полусотне ярдов от харчевни и отказывался подходить ближе. Из гостеприимно распахнутой трактирной двери в серый сумрак падала полоса теплого золотого света. – Добро пожаловать, милочка, – позвал изнутри приветливый голос. Звезда шлепнула единорога ладошкой по мокрой шее и шепнула что-то ему на ухо, но зверь не двинулся с места. Он как вкопанный застыл в полосе света, похожий на белый призрак. – Так что же, милочка, будешь заходить? Или останешься мокнуть под дождем? – повторил ласковый женский голос. Он словно бы согревал звезду, успокаивал ее идеальным сочетанием сочувствия и деятельной заботы. – Мы угостим тебя горячим ужином, если ты хочешь кушать; в очаге горит огонь, и мы можем нагреть целую лохань воды, чтобы выгнать холод из твоих костей. – Я… Мне понадобится помощь, чтобы спешиться, – призналась звезда. – Дело в том, что моя нога… – Ах, бедненькая моя, – сказала женщина. – Сейчас я пришлю своего мужа, Билли, и он отнесет тебя на руках. А в конюшне найдется свежая вода и сено для твоего скакуна. Единорог дико косился на приближавшуюся женщину. – Ну, ну, мой хороший, – понимающе протянула та. – Я не буду подходить слишком близко, не бойся. И в самом деле, куда мне касаться единорога, если мои девичьи годы давным-давно позади… Давненько не видели таких благородных зверей в наших диких краях… Единорог нервно последовал за женщиной в конюшню, стараясь держаться от нее на расстоянии. Оказавшись внутри, он зашел в самый дальний денник и улегся на сухую солому. Только тогда замерзшей и несчастной звезде удалось сползти с его спины. Появился Билли, белобородый грубоватый дядька. Говорил он мало, однако послушно отнес звезду в трактир и усадил на трехногую табуретку перед трескучим жарким огнем. – Бедная моя милочка, – засуетилась его жена, хозяйка заведения. – На тебя смотреть жалко – мокрая, как русалка, с волос целая лужа натекла, и твое красивое платьице совсем испортилось, ты, должно быть, промокла до костей… Отослав мужа, она помогла звезде раздеться и повесила истекающее водой голубое платье на крючок у камина. Капли падали с подола на горячие каминные кирпичи, шипели и становились паром. Возле огня стояла большая жестяная лохань, и жена трактирщика поставила возле нее бумажную ширму. – В какой воде будешь купаться? – заботливо спросила она. – В теплой, горячей или в настоящем кипятке? – Не знаю, – отозвалась звезда, совершенно обнаженная – только топаз на цепи остался у нее на поясе. Голова девушки кружилась от столь неожиданных и сильных перемен. – Я никогда раньше не принимала ванну. – Так-таки никогда? – шумно удивилась трактирщица. – Ну надо же, бедняжка моя! Тогда, я думаю, не стоит делать воду слишком горячей. Позови меня, если нужно будет подлить кипяточку, я пока сбегаю на кухню; когда выкупаешься, принесу тебе подогретого вина и сладкую жареную репку. И прежде чем гостья успела возразить, что не нуждается ни в еде, ни в питье, женщина убежала, оставив звезду сидеть в жестяной лохани. Сломанная нога девушки, по-прежнему привязанная к шинке, торчала из воды, опираясь на трехногий табурет. Сначала ванна показалась звезде очень уж горячей, но потом она привыкла и расслабилась. Впервые со дня падения с неба звезда почувствовала себя вполне счастливой. – Ну что, миленькая, – спросила жена трактирщика, вернувшись с кухни. – Надеюсь, тебе стало получше? – Да, спасибо, намного лучше, – поблагодарила девушка. – А как сердце? Как себя чувствует наше сердечко? – Сердце? – удивилась звезда странному вопросу, но женщина казалась такой заботливой, что промолчать было бы неловко. – Ну… На сердце стало куда легче. Можно сказать, светлее. – Хорошо. Очень хорошо. Давай же сделаем так, чтобы сердечко загорелось от счастья! Загорелось теплым, радостным огоньком! – Уверена, что вашими стараниями мое сердце скоро так и запылает от радости, – ответила звезда. Трактирщица ласково приподняла пальцами ее подбородок. – Вот ведь лапушка. Что за душечка, говорит такие добрые слова мне, простой женщине! – И она, словно извиняясь, пригладила свои седеющие волосы. С ширмы свешивался толстый и мягкий купальный халат. – А вот и одежка для тебя, когда решишь закончить купание, – нет, нет, милочка, не подумай, что я тебя тороплю! Халатик такой теплый и приятный, а твое платьице еще не совсем высохло. Как только захочешь выбраться из ванны, позови меня, и я подам тебе руку. Женщина нагнулась и тронула звезду между грудей своим холодным пальцем. И улыбнулась. – Хорошее, сильное сердечко, – сказала она. Даже в этом темном мире встречаются добрые люди, подумала довольная и согретая звезда. Снаружи хлестал дождь, и ветер с воем носился по горному ущелью, а здесь, в трактире под знаком колесницы, царили тепло и уют. Через некоторое время трактирщица с помощью своей унылой и глуповатой дочки помогла звезде вылезти из лохани. Огонь камина отражался в гранях оправленного в серебро топаза, блестевшего у девушки на талии, пока камень вместе с телом хозяйки не скрылся под теплой тканью халата. – А теперь, моя сладкая, – сказала женщина, – иди-ка сюда и усаживайся поудобнее. Она отвела звезду к длинному дощатому столу, во главе которого лежали два ножа – широкий и узкий, оба с костяными рукоятями и лезвиями будто из черного стекла. Прихрамывая, звезда добралась до скамьи и села. В стекла ударил порыв ветра, и пламя в камине вспыхнуло зеленым, голубым и белым. После чего снаружи, покрывая грохот бушующих стихий, донесся басовитый голос: – Еда! Вино! Огонь! И ночлег! Где здешний конюх? Трактирщик Билли и его дочка даже не шелохнулись, обратив взгляды к женщине в красном платье, словно в ожидании указаний. Та поджала губы, подумала – и сказала наконец: – Ладно, отложим дело. Ненадолго. Ведь ты не собираешься уезжать, милочка? – Последнее относилось к звезде. – Только не вздумай ехать в такую грозу, да к тому же с больной ножкой… – Даже описать не могу, как я рада вашему гостеприимству, – искренне ответила звезда. – Еще бы тебе не радоваться, – ласково согласилась женщина в красном, поглаживая нервными пальцами черные ножи словно в нетерпении. – Когда эти надоеды наконец уедут, у нас с тобой будет еще много времени – ведь верно? За все время пути по Волшебной Стране Тристран не видел ничего прекраснее теплых окошек трактира. Пока Праймус кричал, призывая слуг, Тристран распряг изможденных лошадей и одну за другой увел их в конюшню позади харчевни. В самом дальнем деннике спал большой белый конь, но юноша слишком торопился, чтобы рассмотреть его повнимательней. Он знал – тем самым странным местечком в груди, которое заранее знало обо всех местах и дорогах, где Тристран никогда не бывал, – что звезда совсем близко, рукой подать. Это знание успокаивало и одновременно заставляло тревожиться. Но юноша понимал, что лошади больше устали и проголодались, нежели он сам. А значит, его собственный ужин – а также весьма вероятная встреча со звездой – могли и подождать. – Я займусь лошадьми, – сказал он Праймусу. – Почищу их и все прочее, иначе они могут простудиться. Высокий господин хлопнул Тристрана по плечу своей огромной рукой. – Ты славный парень. Я пришлю тебе со слугой подогретого эля. Тристран расседлывал и чистил лошадей, а сам думал о звезде. Что он ей скажет? И что скажет она? Он возился с последним конем, когда в конюшню явилась скучного вида девочка с высокой кружкой горячего вина. – Поставь сюда, – попросил юноша. – Я с удовольствием выпью, как только руки освободятся. Девочка поставила кружку на какой-то ящик и вышла, так и не сказав ни слова. Как раз тогда белый конь в дальнем деннике воспрянул на ноги и начал бить копытом в перегородку. – Эй, тише, тише там, – крикнул Тристран. – Успокойся, парень, я сейчас посмотрю, не найдется ли у нас овса и отрубей и на твою долю. Он обнаружил, что в переднее копыто черного жеребца забился большой камень, и осторожно вытащил его, одновременно придумывая, что сказать звезде. Например, можно так: Мадам, сердечно прошу вас принять мои нижайшие и искренние извинения. А она ответит: Сэр, я прощаю вас от всего сердца! Теперь отправимся же в ваше селение, где я сочту за честь быть переданной вашей возлюбленной в знак вашего обожания… Его размышления прервал страшный грохот. Это огромный белый конь – который, как запоздало осознал Тристран, был вовсе и не конь, – вышиб дверь своего денника, яростно вырвался наружу и бросился на юношу, нацелившись острым рогом. Тристран рухнул на усыпанный соломой пол, прикрывая голову руками. Прошло несколько секунд. Юноша осторожно приоткрыл один глаз. Единорог замер около кружки, глубоко погрузив рог в горячее вино. Тристран неловко поднялся на ноги. Вино в кружке кипело и бурлило, и внезапно паренек вспомнил – знание всплыло со дна разума, почерпнутое из какой-то давно забытой сказки или детской притчи, – что рог единорога – испытанное средство против… – Яд? – прошептал он, и белый зверь вскинул голову. Тристран встретился с ним взглядом – и понял, что это правда. Сердце гулко забухало у него в груди. Ветер за стеной завывал, как сумасшедшая ведьма. Тристран бросился было к двери, но на пороге замер и подумал хорошенько. Он порылся в кармане камзола и извлек оттуда оплывший комок воска – все, что осталось от свечи, – и прилипший к нему сухой красноватый лист. Юноша осторожно отлепил листок от воска, прижал его к уху и внимательно выслушал все, что тот сообщил. – Вина, милорд? – спросила женщина средних лет, одетая в красное платье. Праймус, только что вошедший в трактир, покачал головой. – Боюсь, что нет. Я не лишен некоторых предрассудков. До дня, пока я не увижу у ног холодный труп своего брата, я поклялся пить только собственное вино и есть только то, что сам добыл и приготовил. Так я собираюсь поступить и сейчас, если не возражаете. Конечно, я заплачу вам полную цену, как если бы купил это вино у вас. Вас не затруднит поставить мою бутылку поближе к камину, чтобы она согрелась? И еще: со мной приехал спутник, молодой человек, который сейчас чистит лошадей. Он в отличие от меня не связан никакими обетами, так что если вы отправите к нему слугу с кружкой горячего эля, она его малость согреет… Служанка присела в неловком реверансе и убежала на кухню. – Эй, любезный, – обратился Праймус к белобородому трактирщику, – есть ли у вас подходящие кровати? Соломенные матрасы? И камины в спальнях? И еще я с огромной приязнью заметил у огня жестяную ванну: если у вас найдется ушат-другой горячей воды, я бы искупался перед сном. Но за ванну я, кстати, не дам вам больше маленькой серебряной монеты. Трактирщик посмотрел на жену, и та ответила за него: – Кровати у нас прекрасные, и я сейчас же прикажу девчонке развести камин в спальне у вас и у вашего спутника. Праймус снял промокшую черную рясу и повесил ее к огню рядом с голубым платьем звезды. Потом он обернулся и заметил за столом юную леди. – Еще один гость? – спросил он. – Весьма рад знакомству, миледи, – приятная встреча в такую скверную погоду! – На этих словах раздался громкий треск со стороны конюшни. – Должно быть, что-то встревожило лошадей, – заметил Праймус. – Наверное, грома испугались, – предположила трактирщица. – Наверное, – согласился Праймус. Но что-то другое полностью завладело его вниманием. Он быстро подошел к звезде и несколько долгих секунд смотрел ей в глаза. – У вас… – начал он, но запнулся. Потом закончил совершенно уверенно: – У вас при себе – топаз моего отца. Камень Власти Штормфорта. Девушка ответила ему небесно-голубым взглядом. – Ну да, – согласилась она. – Попросите же его у меня – и покончим со всей этой глупостью. Трактирщица замерла во главе стола. – Я не могу позволить тебе беспокоить других гостей, миленький, – сказала она с неожиданной суровостью. Взгляд Праймуса упал на черные ножи, лежавшие на столе. Лорд сразу узнал их: он видел их изображения и имена в ветхих свитках из книгохранилища Штормфорта. Ужасно древние ножи происходили из Первой Эпохи мира. Дверь трактира с грохотом распахнулась. – Праймус! – на бегу крикнул Тристран. – Меня хотели отравить! Лорд Праймус схватился за рукоять короткого меча – но не успел извлечь его из ножен. Королева ведьм выбросила вперед руку с длинным ножом, одним уверенным мягким движением перерезав гостю горло. Для Тристрана все происходило слишком быстро, он не успевал реагировать. Только что он вошел, увидел звезду, лорда Праймуса, трактирщика и его странное семейство – и в тот же миг при свете камина вверх ударил алый фонтан крови. – Взять его! – крикнула женщина в красном. – Взять сопляка! Билли и девочка-служанка бросились на Тристрана – и тут в трактир ворвался единорог. Тристран едва успел уклониться с его пути. Огромный скакун взвился на дыбы и ударом острых передних копыт отшвырнул девчонку. Билли нагнул голову и побежал на единорога лбом вперед, как будто собирался бодаться. Единорог тоже склонил голову ему навстречу, и трактирщик Билли принял злосчастную смерть на конце его рога. – Тупица! – злобно завизжала его жена и сама напала на единорога с ножами в обеих руках. Правую руку женщины до локтя запятнала кровь, такая же яркая, как ее платье. Тристран упал на четвереньки и ползком бросился к камину. В левой руке он сжимал ком воска – все, что осталось от волшебной свечи, приведшей его сюда. Юноша изо всех сил разминал воск пальцами, пока тот не сделался мягким и податливым. – Обязательно должно сработать, – прошептал он сам себе, очень надеясь, что дерево знало, о чем говорит. Где-то позади закричал от боли единорог. Тристран оторвал от рукава камзола кружевную оторочку и закатал ее в восковой комок. – Что происходит? – вскричала звезда, ныряя под стол к Тристрану и тоже опускаясь на четвереньки. – Сам толком не знаю, – отозвался тот. Послышался вопль ведьмы: единорог дотянулся до нее своим рогом и пронзил ей плечо. Движением головы он оторвал ведьму от земли, намереваясь швырнуть ее на пол и добить острыми копытами. Но та, насаженная на рог, вдруг извернулась и всадила черный нож по самую рукоятку в глаз единорогу, так что лезвие вошло глубоко в голову. Зверь тяжело рухнул на дощатый пол трактира, кровь хлынула у него из глаза, изо рта и из раны на боку. Сперва единорог упал на колени, потом свалился на бок, и жизнь оставила его тело. Пегий длинный язык беспомощно свесился меж зубов. Королева ведьм освободилась от рога и с трудом поднялась на ноги, одной рукой зажимая раненое плечо, а в другой держа широкий нож. Глаза ее лихорадочно обшарили комнату и обнаружили Тристрана и звезду, съежившихся у камина. Медленно, ужасающе медленно ведьма двинулась к ним с мясницким ножом в руке и с улыбкой на губах. – Пылающее золотое сердце спокойной и счастливой звезды намного лучше дрожащего сердечка перепуганной звездочки, – произнесла она голосом, странно спокойным для ее разбитого и окровавленного лица. – Но сердце даже самой забитой и дрожащей звезды все же лучше, чем ничего. Тристран сгреб звезду за руку. – Вставай, – велел он. – Не могу, – просто ответила она. – Вставай, или мы оба сейчас умрем, – прошипел Тристран, вскакивая на ноги. Звезда кивнула и с трудом, цепляясь за него, начала подниматься с пола. – Вставай, или оба умрем? – расхохоталась королева ведьм. – Нет уж, детки, вы точно сейчас оба умрете – не важно, стоя или сидя. Мне-то все равно. Она приблизилась еще на шаг. – А теперь, – сказал Тристран, правой рукой сжимая ладошку звезды, а левой стиснув самодельную свечу, – а теперь – вперед! И он сунул левую руку прямо в огонь. Боль от ожога была так ужасна, что Тристран не сдержал крика, и королева ведьм уставилась на него как на воплощение безумия. Но импровизированный фитиль свечки тоже вспыхнул и загорелся ровным голубым огоньком, и мир вокруг Тристрана начал дрожать. – Пожалуйста, идем, – взмолился он к звезде. – Не отпускай моей руки. И она с трудом шагнула вперед. Трактир растаял вокруг них, в ушах еще с минуту звенели вопли королевы ведьм. Шаг – и Тристран со звездой оказались под землей, и свечной огонек отражался от мокрых пещерных стен; шаг – они были в пустыне белого песка, под яркой луной; а на третьем шаге они зависли где-то высоко над землей, глядя на холмы, реки и деревья далеко внизу. Именно тогда остаток воска растаял у Тристрана в руке, и жар огня сделался невыносимым. Язычок свечи вспыхнул последний раз – и погас навеки. (Страница 1)
    • Глава восьмая, в которой повествуется о воздушных замках и не только о них В горах наступил рассвет. Бури последних дней наконец кончились, и воздух стал чистым и холодным. Лорд Септимус из Штормфорта, высокий и вороно-подобный, вошел в горное ущелье, оглядываясь по пути, как будто искал нечто потерянное. Он вел в поводу бурого пони горной породы, маленького и лохматого. Когда проход сделался шире, Септимус остановился, словно обнаружив искомое на обочине тропы. Это оказалась маленькая разбитая колесница из тех, в которые обычно впрягают козлов. Она лежала на боку. Возле колесницы валялось два трупа: белый козел с окровавленной головой и небольшой паренек. Лицо его после смерти осталось таким же глупым и унылым, каким, похоже, было при жизни. Септимус в исследовательских целях перевернул ногой козлиный труп и обнаружил у того на лбу, между рогами, глубокую смертельную рану. На теле мальчика не обнаружилось никаких ран, послуживших причиной смерти, если не считать синего кровоподтека на лице. В нескольких ярдах, за камнем, обнаружился еще один мертвец – мужчина средних лет, в темной одежде; он лежал лицом вниз. Кожа его казалась очень светлой, на камни внизу натекла большая лужа крови. Септимус присел возле покойника на корточки и осторожно приподнял его голову за волосы. У него было перерезано горло – вернее, разрезано от уха до уха. Септимус удивленно рассматривал мертвеца. Он, несомненно, видел где-то это лицо, но… Вдруг Септимус отрывисто расхохотался – смехом, больше напоминающим сухой кашель. – Твоя борода, – вслух обратился он к трупу. – Да ты сбрил бороду! Будто я не узнал бы тебя без бороды, Праймус! Серый и призрачный Праймус, стоявший среди прочих братьев, ответил: – Нет, Септимус, ты узнал бы меня. Но я мог выгадать несколько секунд, когда я уже заметил бы тебя, оставаясь еще не узнанным. Но его мертвый голос был всего лишь утренним ветром, шуршавшим в ветвях колючего куста. Септимус встал. Из-за самого восточного пика Живот-Горы показалось солнце, обрамляя принца золотым ореолом. – Так, значит, теперь я – восемьдесят второй лорд Штормфорта, – сообщил он мертвецу у своих ног и самому себе. – А кроме того, Повелитель Высоких Скал, Сенешаль Башен и Шпилей, Хранитель Цитадели, Верховный Страж горы Гуон и прочая, и прочая. – Без Топаза Власти Штормфорта на шее ты никто, братец, – резко заметил Квинтус. – И не забудь о долге мести, – добавил Секундус голосом ветра, свистевшего в ущелье. – Прежде всего ты должен отомстить убийце своего брата. Таков закон крови. Будто бы расслышав слова мертвых, Септимус покачал головой. – Неужели ты не мог подождать всего несколько дней, братец Праймус? – спросил он холодный труп. – Тогда я убил бы тебя сам. Я отлично спланировал твое убийство. Когда я обнаружил, что ты сбежал с «Сердца мечты», пришлось потратить немного времени на то, чтобы украсть шлюпку, а потом снова выследить тебя. А теперь мне же и придется мстить за твои прегорестные останки, и все ради чести нашего рода и Штормфорта. – Значит, восемьдесят вторым лордом Штормфорта все же станет Септимус, – вздохнул Терциус. – Я слышал мудрую пословицу, предостерегающую против преждевременного подсчета цыплят, – заметил Квинтус. Септимус отошел от трупов, чтобы помочиться на серый валун. Потом вернулся к телу Праймуса. – Если бы я сам тебя убил – догнивать бы твоему трупу прямо здесь, – сообщил он. – Но увы – это удовольствие досталось кому-то другому, и теперь мне придется отвезти тебя немного вперед и положить на высокую скалу, чтобы твои останки расклевали орлы. Пыхтя от напряжения, Септимус поднял окоченевшее тело брата и взвалил его на спину пони. Заметив на поясе мертвеца мешочек с каменными рунами, он сорвал его и забрал себе. – Вот за руны спасибо, братец, – поблагодарил он, похлопав труп по спине. – Чтоб тебе ими подавиться, если не отомстишь подлой суке, которая перерезала мне глотку, – ответил Праймус голосом горных птиц, пробуждавшихся приветствовать новый день. Они бок о бок сидели на плотном белом кучевом облаке размером с небольшой город. Облако было мягким и немного холодным. Чем сильнее в него погружаться, тем оно казалось холоднее, и Тристран как можно глубже засунул в его пружинистую толщу свою обожженную руку. Облако приняло руку в себя, хотя и не без легкого сопротивления. Изнутри оно казалось ноздреватым и совершенно ледяным, одновременно плотным и бесплотным. Облако слегка остудило боль ожога, и Тристран смог привести мысли в порядок. – В общем, – сказал он через некоторое время, – боюсь, я все изрядно запутал. Звезда сидела рядом с ним, одетая все в тот же халат, полученный от трактирщицы. Ее сломанная нога, вытянутая вперед, лежала на облачной толще. – Ты спас мне жизнь, – наконец отозвалась она. – Так ведь? – Вроде того. Само как-то получилось. – Ненавижу тебя, – сказала звезда. – Я и так уже тебя ненавидела, а теперь вообще терпеть не могу. Тристран пошевелил в блаженной прохладе облака обожженными пальцами. Он ужасно устал, его поташнивало. – И за что же? – осведомился он. – А за то, – злобно сообщила звезда, – что после того, как ты спас мне жизнь, по законам моего народа ты за меня отвечаешь. А я – за тебя. Куда бы ты ни пошел, я должна следовать за тобой. – А-а, – ответил Тристран. – Так это же хорошо. Разве нет? – Я предпочла бы провести остаток жизни, таскаясь на цепи за отвратительным волком, или вонючей свиньей, или болотным гоблином, – ровным голосом пояснила она. – Честное слово, я не так уж плох, – сказал Тристран. – Может, мы познакомимся поближе – и ты изменишь свое мнение. Вообще-то я хотел извиниться за то, что таскал тебя на цепи. Наверное, нам стоит начать все сначала, будто этого и не было. Коли так, здравствуйте, меня зовут Тристран Тёрн, очень рад познакомиться. И он протянул девушке здоровую руку. – Защити меня матерь Луна! – воскликнула звезда. – Да я скорей возьму за руку какого-нибудь… – Охотно верю, – сказал Тристран, не желая дослушивать, с какой неприятной тварью его сравнят на сей раз. – Я же за все извинился, – напомнил он. – Давай-ка сначала. Меня зовут Тристран Тёрн, рад познакомиться. Девушка вздохнула. Высоко над землей воздух делался разреженным и холодным, но солнце сильно припекало, а облака вокруг напоминали юноше замки странного небесного города. Далеко внизу виднелся реальный мир: солнце ясно высвечивало каждое маленькое деревце, превращая изгибы рек в тонкие серебряные дорожки улиточьих следов, блестящие и выгибающиеся по землям Волшебной Страны. – Ну и? – сказал Тристран. – Ладно, – отозвалась звезда. – Отличная шутка, не правда ли? Куда бы ты ни пошел, я должна следовать за тобой. Даже если это меня убьет. – Она впилась пальцами в плоть облака, оставляя на тумане глубокие отметины. Потом на миг коснулась рукой протянутой ладони Тристрана. – Сестры звали меня Ивэйна. Я была вечерней звездой. – Ты посмотри, какая из нас чудесная парочка, – усмехнулся юноша. – Ты со сломанной ногой, я – со своей рукой… – Покажи-ка мне больную руку. Тристран вытянул ее из облачной прохлады. Всю кисть, ярко-алую и вспухшую, с обеих сторон покрывали крупные волдыри. Они вскочили в тех местах, где кожу лизало пламя. – Больно? – спросила девушка. – Ага. Если честно, то даже очень. – Вот и хорошо, – удовлетворенно отозвалась Ивэйна. – Если бы я не сжег руку, тебя бы наверняка убили, – напомнил Тристран. У его спутницы хватило совести отвести взгляд. – Знаешь что, – юноша сменил тему, не желая ее стыдить, – я ведь забыл сумку в трактире этой психопатки. У нас теперь ничего не осталось, разве что одежда. – А у кого и прежней одежды больше нет, – вздохнула звезда. – У нас нет ни еды, ни воды, мы летим в полумиле от земли и не знаем, как спуститься, к тому же не можем управлять ходом облака. Еще мы оба ранены. Я все перечислил или что-то забыл? – Ты забыл, что облака имеют свойство таять и обращаться в ничто, – добавила Ивэйна. – Я сама видела, как они это делают. Еще одного падения я не перенесу. Тристран пожал плечами. – Ну, значит, мы наверняка обречены. Зато мы можем оглядеться, раз уж оказались здесь. Он подал Ивэйне руку, помогая встать. Вдвоем они сделали несколько неловких шагов по прогибающейся под ногами толще облака, после чего звезда вновь села. – Бесполезно, – сказала она. – Иди, сам оглядывайся. Я лучше посижу и подожду тебя. – Обещаешь? – спросил Тристран. – Больше не станешь убегать? – Клянусь. Клянусь своей матерью Луной, – грустно отозвалась Ивэйна. – Ведь ты спас мне жизнь. И Тристрану пришлось довольствоваться этим обещанием. Ее волосы уже почти целиком поседели, кожа лица несколько обвисла, шея сделалась дряблой, от углов глаз и рта лучами разбегались морщинки. Она была бледна, хотя платье ее пылало ослепительно красным. На плече ткань порвалась, и из дыры выглядывал грязный, сморщенный шрам от глубокой раны. Ветер хлестал ей по лицу спутанными волосами, когда женщина в черной карете мчалась через Пустоши. Четыре скакуна часто спотыкались, по бокам их струились ручьи пота, изо ртов бежала кровавая пена. Но копыта их по-прежнему без устали стучали по грязной дороге Пустошей, где не растет ничего. Королева ведьм, старейшая из Лилим, натянула поводья и остановила коней возле скального пика цвета ярь-медянки, торчавшего из болотистой почвы пустошей подобно игле. Потом она медленно, как и положено даме уже не первой (и даже не второй) молодости, сползла с облучка на мокрую землю. Она подошла к карете сбоку и распахнула дверцу. Наружу тут же свесилась голова мертвого единорога с кинжалом, так и оставшимся торчать из холодной глазницы. Ведьма вскарабкалась в карету и раскрыла единорогу рот. Труп уже начал окоченевать, и челюсти разжались не без труда. Колдунья сильно прикусила собственный язык и сжимала зубы, пока боль во рту не стала невыносимой. Наконец она почувствовала вкус крови. Смешав во рту кровь со слюной (при этом ведьма чувствовала, что несколько передних зубов начинают шататься), она сплюнула на пегий язык единорога. Часть плевка повисла у нее на губах и испачкала подбородок. Женщина выговорила несколько слов, которые мы отказываемся здесь приводить, и закрыла единорогу мертвый рот. – Вылезай из кареты, – приказала она трупу. Тот неловко, с трудом поднял голову. Потом двинул ногами – неуверенно, как новорожденный осленок или олененок, который учится ходить. Наконец мертвый зверь поднялся на четыре ноги и то ли доковылял до двери кареты, то ли просто выпал в нее в грязь, где снова медленно и неуклюже встал. Левый бок, на котором труп лежал в карете, раздулся, выпачканный кровью и сукровицей. Полуслепой единорог потащился к зеленой игле скалы и у ее подножия упал на колени в отвратительной пародии на молитву. Королева ведьм нагнулась, вытащила из глазницы мертвого зверя свой кинжал и перерезала ему горло. Из пореза медленно, потрясающе медленно потекла кровь. Сходив к карете, ведьма вернулась с широким ножом. Им она принялась кромсать шею единорога, пока отрезанная голова не упала наконец в выемку меж камней, наполняя ее темно-красной солоноватой кровью, похожей на грязь. Женщина взяла голову зверя за рог и положила позади обезглавленного туловища на камень. Потом вернулась к луже крови и заглянула в нее, как в зеркало. С темной поверхности на ведьму смотрели два лица: старухи, обе куда старше ее самой. – Где она? – сварливо вопросила одна. – Что ты с ней сделала? – Ты на себя посмотри! – поддержала ее вторая Лилим. – Ты забрала последнюю юность, какая у нас оставалась, – все, что я лично вырвала из груди звезды много лет назад, хотя та визжала и отбивалась изо всех сил. А поглядеть на тебя – так ты уже растратила большую часть сокровища! – Я подобралась очень близко, – сообщила королева ведьм своим сестрам в луже крови. – Но ее защищал единорог. Теперь я отрезала ему голову и собираюсь взять ее с собой. Давненько нам не доставалось свежего единорожьего рога для зелий! – К черту единорожий рог, – грубо оборвала ее младшая сестра. – Как насчет звезды? – Я не могу ее найти. Как если бы она вышла за границы Волшебной Страны. Последовала долгая пауза. – Нет, – ответила одна из старух. – Она все еще здесь. Но она направляется на ярмарку в Застенье, а это слишком близко – самая граница с миром По Ту Сторону. Едва звезда ступит в тот мир, для нас она будет потеряна. Ведьмы отлично знали, что стоит звезде оказаться по ту сторону стены и ступить в мир, где вещи могут быть только сами собой, она тут же превратится в щербатый ком метеоритного железа, упавшего с небес: холодный, мертвый и ни на что не пригодный предмет. – Тогда я буду поджидать ее в Теснине Диггори, потому что там проходит единственный путь в Застенье. Отражения двух старух неодобрительно взирали из темной глубины. Королева ведьм изнутри обвела языком зубы (вот этот резец вконец расшатается и выпадет уже сегодня к ночи, подумала она) и сплюнула в кровавую лужу. По зеркалу побежали круги, стирая лица Лилим, и теперь в крови отражались только небеса над Пустошами и призраки белых облаков в самой вышине. Ведьма пнула обезглавленный труп единорога, повалив его набок. Забрав с собой отрезанную голову, она вернулась к карете и взобралась на облучок. А потом взяла поводья и снова послала норовистых коней в усталую рысь. Тристран забрался на самый верх купы облака и уселся там, размышляя, почему никому из героев известных ему «сенсационных романов ужасов» не приходилось так ужасно голодать. Желудок недовольно урчал, да еще и рука болела. Приключения весьма хороши, когда они в меру, думал юноша. Но в перерывах не мешало бы, например, покушать. И постоянную боль я тоже не могу одобрить. Но все-таки Тристран был жив, и ветер трепал его волосы, и облако скользило по небу, как галеон по тихому морю. Глядя сверху на проплывающий внизу мир, он чувствовал себя живым как никогда. Небо казалось таким небесным, а земля – такой земной, и Тристран дивился, почему этого не случалось раньше – или он просто не замечал? Юноша осознал, что он в некотором смысле поднялся над своими проблемами, как и над дольним миром. Боль в руке как будто отдалилась. Тристран размышлял над своими приключениями и напастями, думал о предстоящем пути – и если честно, все казалось ему мелким и совершенно простым. Он встал на облаке в рост и во весь голос закричал: «Эге-гей!» – а потом еще раз и еще… Он даже сорвал с себя камзол и помахал им над головой, чувствуя себя при этом малость по-дурацки. Накричавшись, Тристран начал спускаться вниз, но на полпути потерял равновесие и свалился на мягкую, пружинящую поверхность облака. – Зачем ты кричал? – спросила Ивэйна. – Чтобы люди поняли, где мы, – объяснил Тристран. – Какие люди? – Да хоть какие-нибудь. Лучше уж я буду кричать и внизу никого не окажется, чем я промолчу в то время, как там кто-нибудь был и мог нас услышать. Звезда не нашлась с ответом. – Я тут думал, – сказал Тристран. – И вот до чего додумался. После того, как мы покончим с моими делами – ну, то есть когда я доведу тебя до Застенья и представлю Виктории Форестер, нужно будет позаботиться и о тебе. – Обо мне? – Ведь ты наверняка хочешь вернуться домой, разве нет? Назад, на небо. Чтобы светить по ночам. Мы подумаем, как бы это устроить. Девушка взглянула на него сверху вниз и грустно покачала головой. – Так не бывает, – объяснила она. – Звезды только падают. Они не поднимаются обратно. – Значит, ты будешь первой, – возразил Тристран. – Ты не должна терять надежды. Иначе ничего не получится. – И так ничего не получится, – ответила звезда. – Толку в таких надеждах не больше, чем в твоих криках сверху вниз, когда внизу никого нет. И не важно, надеюсь я или нет, – суть вещей все равно не изменится. Как твоя рука? Юноша пожал плечами. – Да болит. А твоя нога? – Тоже болит, – сказала Ивэйна. – Но уже не так сильно, как раньше. – Эй, на облаке! – вдруг окликнул их голос откуда-то сверху. – Там, внизу! Вам нужна помощь? Над ними, сверкая золотом в лучах солнца, завис небольшой корабль со вздутыми парусами. Из-за борта на Тристрана и девушку смотрело румяное усатое лицо. – Это не ты, парень-паренек, прыгал и скакал там наверху? – Я, – отозвался Тристран. – Думаю, нам в самом деле нужна помощь. – Эге, – отозвался усатый. – Готовьтесь, мы сейчас спустим лестницу. – Боюсь, у моей подруги сломана нога, – крикнул Тристран. – А у меня рука болит, так что мы не сможем сами подняться! – Нет проблем. Мы вас втащим на корабль. И усач перекинул через борт длинную веревочную лестницу. Тристран поймал ее здоровой рукой и подержал ровно, чтобы Ивэйне было легче вскарабкаться на пару ступенек. Сам он уцепился чуть ниже. Усатое лицо исчезло из поля зрения, и Тристран с Ивэйной остались беспомощно болтаться на конце лестницы. Ветер влек летучий корабль вперед, так что лестница уже висела не над облаком, а в открытом небе. Она слегка вращалась и раскачивалась, а вместе с ней – и Тристран со звездой. – Вверх! – дружно рявкнул хор голосов, и лестница рывком поднялась на несколько футов. – Вверх! Вверх! Вверх! С каждым выкриком они поднимались все выше. Облако, на котором Тристран сидел совсем недавно, отнесло ветром в сторону на милю или даже больше. Юноша крепко держался за лестницу, уцепившись за веревочную «ступеньку» локтем больной руки. Последний рывок – и Ивэйна поравнялась с высоким бортом корабля. Чьи-то руки заботливо подхватили ее и поставили на палубу. Тристран перелез через ограждение борта самостоятельно и кулем повалился на дубовую палубу. Румяный человек подал ему руку. – Добро пожаловать на корабль, – сказал он. – Вы находитесь на вольной шхуне «Пердита», пребывающей в охотничьем рейде за молниями. Капитан Йоханнес Альберик, к вашим услугам. – И капитан закашлялся. Прежде чем Тристран успел сказать хоть слово в ответ, тот разглядел его левую руку и возопил: – Мэггот! Мэггот! Разрази тебя гром, куда ты девалась? Давай сюда! Нужно помочь пассажирам! Значит, так, парень, Мэггот позаботится о твоей руке. Ужин у нас подают, когда колокол пробьет шесть. Тебя я посажу за свой стол. Вскоре Мэггот – ярко-рыжая лохматая женщина с озабоченным лицом – отвела Тристрана в трюм и там намазала ему руку густой зеленой мазью, которая значительно остудила боль. А потом его проводили в кают-компанию – так называлась маленькая столовая рядом с кухней (и Тристрану очень понравилось, что кухню здесь зовут камбузом, точь-в-точь как в морских историях, которые он некогда читал). Тристран действительно ужинал за столом капитана – хотя, по правде сказать, в кают-компании попросту не нашлось других столов. Кроме капитана и Мэггот, за ним сидели пятеро моряков – неразлучная команда, которая всю инициативу в речах целиком предоставляла капитану Альберику. Тот с удовольствием этим пользовался, в одной руке держа кружку эля, а в другой попеременно – то ложку с едой, то короткую сучковатую трубку. На ужин подали густой овощной суп, бобы и ячменную кашу, и Тристран наелся и полностью удоволился. Запивали еду чистейшей и прозрачнейшей водой, какую юноше приходилось пить в жизни. Капитан не расспрашивал пассажиров о том, как их угораздило оказаться на облаке, и Тристран тому несказанно порадовался. Койку ему предоставили вместе с Однессом, первым помощником капитана. Это был тихий джентльмен с широкими крыльями, который ужасно заикался. Ивэйну поселили в каюте Мэггот, и Мэггот уступила ей свою постель, а сама перебралась в гамак. Позже в своих странствиях по Волшебной Стране Тристран частенько вспоминал дни, проведенные на «Пердите», как один из лучших периодов своей жизни. Матросы позволяли ему помогать с парусами – а иногда даже подпускали к штурвалу. Порой корабль проплывал над черными грозовыми облаками, огромными, как горы, и тогда команда принималась за ловлю молний. Ловили их небольшим медным сундуком. Порой дождь и ветер перехлестывали через борт, ливень бил Тристрана в лицо, а он хохотал от радостного возбуждения, держась за веревочные перила, чтоб его не смыло за борт. Мэггот, которая была несколько выше и тоньше Ивэйны, отдала девушке несколько своих платьев. Девушка приняла их с благодарностью – ей доставляло удовольствие менять одежду раз в несколько дней. Она часто забиралась на носовую фигуру корабля, невзирая на свою сломанную ногу, и подолгу оставалась там, глядя на землю внизу. (Страница 1)
    • Глава девятая, повествующая по большей части о событиях в Теснине Диггори Тесниной Диггори зовется глубокий и узкий проход меж двумя меловыми холмами – высокими и зелеными, где мел прикрыт тонким слоем красноватого дерна и травы, а на деревья почвы едва-едва хватает. Со стороны Теснина похожа на белый меловой порез в ярко-зеленом бархате. Местная легенда гласит, что сей проход меж холмами выкопал некий Диггори, трудясь денно и нощно и используя для работы лопату, перекованную кузнецом Вейландом из лезвия меча по пути из Застенья в глубь Волшебной Страны. Некоторые говорят, что меч этот – не что иное, как великий Фламберг, а другие называют его Балмунгом. Но никто даже примерно не представляет, кто таков сам Диггори, так что возможно, все подобные байки – сплошная ерунда. Как бы то ни было, единственная дорога в Застенье ведет через Теснину Диггори. Каждый путник, пешком он идет или едет на колесах, непременно минует узкий проход меж двух толстых меловых стен, над которыми вздымаются холмы, похожие на зеленые подушки великанской кровати. В самой середине Теснины, на обочине дороги, виднелось нечто, на первый взгляд напоминающее груду палок и сучьев. При ближайшем рассмотрении делалось ясно, что это сооружение – нечто среднее между большим вигвамом и маленьким сарайчиком с проделанной в крыше дырой, откуда порой вдруг начинал валить серый дым. Некто в черном уже изучил жалкую деревянную хижинку так подробно, как только возможно за два дня. Он наблюдал за домишком с вершины холма, а когда выпадал случай, подходил и ближе. Наблюдатель установил, что в хижине обитает женщина преклонных лет. Она жила одна и ничем конкретным не занималась; единственным ее занятием было останавливать и исследовать каждую повозку и каждого одинокого путника, проходившего через Теснину. Женщина казалась довольно безобидной, но Септимус остался последним выжившим мужчиной в своем роду не потому, что имел обыкновение доверять внешнему впечатлению. Он твердо знал, что именно эта старуха перерезала горло его брату Праймусу. Жизнь за жизнь, гласил закон мести; но, к счастью, в нем не обговаривались способы убийства. По характеру Септимус был прирожденным отравителем. Клинки, избиения и ловушки тоже годились, на худой конец, но пузырек с прозрачной жидкостью, запах и вкус которой полностью исчезал при добавлении в пищу, Септимус считал своим истинным призванием. К несчастью, старуха не принимала никакой пищи, кроме той, что сама добывала охотой и собирательством. Обдумав идею подложить ей к дверям горячий пирог с начинкой из спелых яблок и смертельных ягод воронца, мститель вскоре отмел ее как непрактичную. Он поразмыслил также, не скатить ли на хлипкий ведьмин домик меловой валун с вершины холма; но тут не хватало уверенности, что камень убьет ее насмерть. Септимус пожалел, что мало занимался волшебством. В его роду передавались по наследству некоторые способности по обнаружению пропавших предметов и людей; еще в арсенале младшего сына имелось несколько мелких магических трюков – немногое, что ему удалось выучить или подслушать за прошедшие годы. Но среди обрывочных знаний не находилось подходящего к нынешнему случаю, когда требовалось вызвать потоп или ураган или ударить в хижину молнией. Поэтому Септимус пока что караулил свою будущую жертву, как кот возле мышиной норки, – час за часом и ночью, и днем. Вскоре после полуночи, в безлунной тьме, Септимус наконец подобрался к двери домика. В одной руке он держал тигель, а в другой – томик романтической поэзии и гнездо дрозда, набитое еловыми шишками. С пояса лорда свешивалась дубовая палица, утыканная медными гвоздями. Он долго прислушивался, стоя у двери, но изнутри доносилось только ровное дыхание, порой прерываемое коротким храпом. Глаза Септимуса были привычны к темноте, кроме того, хижина четко выделялась на фоне белого мелового склона Теснины. Мститель стоял, прижавшись к стене дома и держа в поле зрения дверь. Сперва он порвал на отдельные листы свою книжку и скатал всю романтическую поэзию в большой бумажный комок. Комок он тщательно затолкал в щель в стене лачуги невысоко над землей. Поверх бумаги разместились шишки. Потом Септимус открыл тигель, и, подцепив кончиком ножа клубок провощенных льняных полосок, погрузил их в мерцающие уголья на дне. Когда тряпицы хорошенько разгорелись, он бросил их поверх шишек и бумажек и долго осторожно дул на маленький желтый огонек, пока кипа не занялась. Септимус подкормил пламя сухими веточками от птичьего гнезда; костерок потрескивал в ночи, разгораясь и расцветая алым цветком. Сухое дерево стены начало дымиться, и поджигатель боролся с подступившим кашлем; наконец стена загорелась, и он улыбнулся. Септимус вернулся к двери лачуги и изготовился, подняв свою дубину. Мститель рассудил, что карга или сгорит вместе с домом, в случае чего долг можно считать исполненным, или она почует дым, проснется, перепугается и бросится за дверь; тут-то старуха и получит дубиной по голове прежде, чем успеет сказать хоть слово. Так и так она умрет, и месть свершится. – Неплохой план, – сказал Терциус в потрескивании горящего дерева. – А когда он ее убьет, можно будет отправляться за Камнем Власти Штормфорта. – Посмотрим, – отозвался Праймус стонущим голосом далекой ночной птицы. Пламя быстро охватило деревянную хижину, расцветая желто-рыжими языками со всех сторон. Из дверей никто не появлялся. Вскоре домишко превратился в пламенеющий ад, и Септимусу пришлось отойти назад на несколько шагов от пылающего жара. Он широко, торжествующе улыбнулся и опустил палицу. Вдруг он вздрогнул от острой боли в пятке. Обернувшись, лорд увидел маленькую яркоглазую змейку, алую в свете огня; она глубоко погрузила острые зубы в задник его кожаного башмака. Септимус взмахнул дубиной, но крохотное создание оторвалось от его ноги и с огромной скоростью исчезло за белым меловым валуном. Боль в пятке слегка утихла. Если змея ядовитая, подумал Септимус, большинство яда ушло в кожу башмака. Нужно перетянуть лодыжку жгутом, потом разуть ногу, сделать в месте укуса крестообразный надрез и высосать яд. Так рассуждая, он уселся на белый камень и при свете пожара начал снимать башмак. Однако тот не снимался. Стопа совершенно онемела, но Септимус догадался, что она стремительно раздувается. Придется разрезать ботинок, подумал он и поднял больную ногу на уровень колена; на миг ему показалось, в глазах потемнело, но потом лорд увидел, что костер пожара, только что освещавший всю Теснину, совершенно угас. Он невольно похолодел. – Похоже, – произнес у Септимуса за спиной некий голос, мягкий, как шелковая удавка, и сладкий, как отравленное печенье, – ты решил поджечь мой маленький домик, чтобы немного погреться. А с дубиной у дверей ты стоял, чтобы забить пламя в случае, если оно не придется мне по нраву? Септимус хотел ответить – но челюсти его не разжимались, рот свело судорогой. Сердце билось в груди, как маленький барабан, не в обычном своем размеренном ритме, но с бешеной скоростью. Лорд чувствовал, как по каждой вене, каждой артерии его тела разбегается смертельное пламя – а может быть, жидкий лед: он не мог сказать с определенностью. В поле зрения Септимуса вступила старуха. Она походила на обитательницу деревянной хижины, но казалась старше, намного старше. Септимус попробовал сморгнуть, чтобы прояснить зрение, – но глаза его забыли, как моргают, и отказывались закрываться. – Тебе должно быть стыдно, – продолжала старуха. – Ты замыслил нападение на бедную старую леди, одинокую и беззащитную, жизнь которой полностью зависела бы от милости всякого мимохожего проходимца, если бы не доброта ее маленьких друзей. Она подняла с меловой земли нечто длинное и застегнула его на запястье. После чего развернулась и ушла обратно в хижину, которая чудесным образом оказалась целой – или восстала из пепла: Септимус точно не знал, как это случилось, да ему было и не до того. Сердце его билось в груди неровно, с перерывами, то и дело пропуская по такту, и если б он мог закричать – вопил бы во весь голос. Уже успело рассвести, когда боль наконец прекратилась, и старшие братья в шесть голосов поприветствовали Септимуса в своих рядах. Септимус в последний раз посмотрел вниз, на скрюченное, еще не остывшее тело, в котором он прежде обитал; заглянул трупу в глаза, запоминая их выражение. И отвернулся. – Больше не осталось братьев, чтобы отомстить ей, – сказал он голосом просыпающихся кроншнепов. – И ни один из нас так и не стал лордом Штормфорта. Что же, идемте. И вскоре после этих слов в Теснине не осталось даже призраков. Солнце стояло высоко в небесах, когда фургон госпожи Семелы неуклюже загромыхал по дороге через Теснину Диггори. Госпожа Семела заметила обугленную деревянную лачугу у дороги, а при приближении – и согбенную старуху в выцветшем красном платье, махавшую повозке рукой с обочины. Волосы женщины были белее снега, морщинистая кожа свисала складками, а вместо одного глаза блестело бельмо. – Добрый день, сестра. Что случилось с твоим домом? – спросила госпожа Семела. – Это все шутки нынешней молодежи. Один юнец решил, что весело будет поджечь домик бедной старушки, которая за всю жизнь и мухи не обидела. Ну что же, он вскорости получил хороший урок. – Понятно, – кивнула ведьма. – Они всегда получают свое в конце концов. И никогда не благодарят за преподанные уроки. – Чистая правда, – согласилась старуха в линялом красном платье. – А теперь скажи мне, милая, кого ты везешь с собой в фургоне? – А это уже, – надменно ответила госпожа Семела, – не твоя забота, и я буду благодарна, если ты перестанешь лезть в мои дела. – Кто едет с тобой? Отвечай честно, или я пошлю гарпий, чтобы порвать тебя на куски и развесить твои останки по крюкам в преисподней под днищем мира. – Да кто ты такая, чтобы угрожать мне? Старуха уставилась на госпожу Семелу обеими глазами – здоровым и слепым. – Довольно того, что я знаю тебя, Зануда Сэл. Хватит трепать языком. Кто едет с тобой? Госпожа Семела почувствовала, что слова вырываются у нее изо рта вопреки ее воле. – Здесь два мула, которые тянут мою повозку, я сама, моя служанка, которую я держу в облике птицы, и юноша в обличье садовой сони. – Еще кто-нибудь? Или что-нибудь? – Больше никого и ничего. Клянусь нашим Сестричеством. Старуха на обочине поджала губы. – Тогда проваливай и больше не мозоль мне глаза, – буркнула она. Госпожа Семела, квохча себе под нос, встряхнула поводьями – и мулы потрусили дальше. В темной глубине фургона, устроившись на ведьминой кровати, спала звезда, не ведая, как близко от нее только что находилась смерть и каким чудесным образом ей удалось ускользнуть от злой судьбы. Когда деревянная хижина и мертвенная белизна Теснины Диггори скрылись из виду, разноцветная птица вспорхнула на жердочку, запрокинула голову и принялась радостно петь, чирикать и щебетать, пока госпожа Семела не посулила свернуть ей дурацкую шею, если она не заткнется. И даже тогда, убравшись в тихую темноту фургона, прекрасная птица продолжала тихонько ворковать и выводить трели, а один раз даже прокричала сычом. Солнце уже клонилось к западу, когда они добрались до деревни Застенье. Солнце светило прямо в глаза, слепя путников и обращая мир вокруг в жидкое золото. Небо, деревья и кусты и даже сама дорога сделались золотыми в закатном свете. Госпожа Семела остановила повозку на лугу, где собиралась поставить свой прилавок. Потом ведьма распрягла мулов и отвела к ручью, где и привязала их к дереву. Животные долго и жадно пили воду. Прочие торговцы и гости, прибывшие на ярмарку, там и тут устраивали свои прилавки по всему лугу, ставили палатки и натягивали полотнища. В воздухе витал дух ожидания, касавшийся всех и каждого, как золотой закатный свет. Госпожа Семела забралась в глубь фургона и сняла клетку с цепи. Она вынесла ее наружу и поставила на зеленый холмик. Раскрыв дверцу клетки, ведьма костлявой рукой вытащила оттуда спящего зверька. – Давай вылезай, – приговаривала она. Соня терла водянистые черные глазки передними лапами и щурилась от вечернего солнца. Ведьма достала из кармана передника стеклянный подснежник, которым прикоснулась ко лбу Тристрана. Тристран сонно заморгал и зевнул. Он провел пятерней по всклокоченным русым волосам и наконец взглянул на ведьму. Глаза его вспыхнули от ярости. – А ну отвечай, проклятая карга, – начал было он, но госпожа Семела резко оборвала его. – Заткни свой глупый рот, мальчишка. Я доставила тебя сюда, целого и здорового, в том же самом виде, в каком подобрала. Ты получал у меня хлеб и кров – и если они не вполне соответствовали твоим ожиданиям, то это не мои трудности. А теперь убирайся, а то я превращу тебя в червяка и оторву тебе голову, если не перепутаю ее с хвостом. Пошел! Прочь! Прочь! Тристран сосчитал в уме до десяти, грубо развернулся и ушел. Сделав дюжину шагов, он остановился возле рощицы и подождал звезду, которая выпрыгнула из повозки и, прихрамывая, догнала его. – Ты в порядке? – с искренней заботой осведомился Тристран. – Да, спасибо, – ответила звезда. – Она не причинила мне никакого зла. Думаю, она так и не узнала, что я с ней проехала всю дорогу. Правда удивительно? Тем временем госпожа Семела поставила перед собой яркую птицу и коснулась ее увенчанной султанчиком головы стеклянным цветком. Птица вмиг изменила очертания и превратилась в молодую женщину, на вид ненамного старше Тристрана, с черными вьющимися волосами и кошачьими лохматыми ушками. Женщина бросила на Тристрана быстрый взгляд, и что-то в ее лиловых глазах показалось ему удивительно знакомым, хотя юноша не мог вспомнить, где он видел такие глаза. – Значит, вот как на самом деле выглядит наша птица, – обрадовалась Ивэйна. – Она была мне очень славной спутницей. Тут звезда осознала, что серебряная цепь, сковывавшая птицу, никуда не девалась: у узницы в ее новом облике цепочка поблескивала на запястье, спускаясь к лодыжке. Ивэйна указала на это Тристрану. – Да, вижу, – ответил тот. – Просто ужас. Но я думаю, мы тут ничем не можем помочь. Они рядышком побрели по лугу к отверстию в каменной стене. – Сначала мы навестим моих родителей, – планировал Тристран. – Уверен, что они по мне ужасно соскучились, как и я по ним. – Хотя, по правде говоря, Тристран за все путешествие почитай ни разу не вспомнил о своих родителях! – А потом мы нанесем визит Виктории Форестер, и… На этом самом «и» Тристран запнулся и закрыл рот. Дело в том, что ему давно разонравилась идея отдать звезду в собственность Виктории Форестер. Отказался от этой мысли он, когда обнаружил, что звезда – не какая-нибудь вешь, которую можно передавать с рук на руки, но во всех отношениях полноправная личность и ни в коем случае не предмет. Но все-таки Виктория Форестер – по-прежнему его единственная возлюбленная! Ладно, решил Тристран наконец, последний мост я сожгу, когда до него дойду. А пока он собирался отвести Ивэйну в деревню и разбираться с проблемами по мере их поступления. Настроение юноши несколько улучшилось, а воспоминания о жизни в облике садовой сони почти совсем испарились, превратившись в давний сон. Как будто он улегся вздремнуть в кухне перед очагом, а теперь снова пробудился. Зато очень ясно вспомнился вкус эля мистера Бромиоса – так, что Тристран почти чувствовал его во рту; но к стыду своему он обнаружил, что не может вспомнить, какого цвета глаза у Виктории Форестер. Огромное алое солнце почти касалось крыш Застенья, когда Тристран и Ивэйна перешли луг и остановились около бреши. Звезда не спешила делать шаг вперед. – Ты в самом деле этого хочешь? – спросила она. – А то у меня дурные предчувствия. – Да ладно, не волнуйся, – сказал Тристран. – Хотя неудивительно, что ты беспокоишься: у меня самого такое ощущение в желудке, будто я проглотил штук сто бабочек. Тебе станет намного лучше, когда мы окажемся у матушки в гостиной и выпьем по чашечке чая – ты, конечно, не пьешь чай, но можешь отхлебывать его и держать во рту… Я уверен, что ради такой гостьи – и по случаю возвращения своего сыночка, то есть меня, – матушка достанет наш лучший фарфоровый сервиз! Рука его потянулась и ободряюще сжала тоненькие пальцы звезды. Ивэйна взглянула на него с грустной и нежной улыбкой. – Куда бы ты ни шел… – шепнула она. И юноша, держа за руку упавшую звезду, шагнул к отверстию в стене. (Страница 1)
    • Глава десятая Звездная пыль Неоднократно люди замечали, что нечто большое и очевидное так же легко упустить из виду, как нечто маленькое и незначимое. И что большие вещи, упущенные из виду, могут причинить большие неприятности. Тристран Тёрн приблизился к проходу меж мирами со стороны Волшебной Страны – во второй раз с момента его зачатия восемнадцать лет назад. Рядом с ним хромала звезда. Голова юноши кружилась от запахов и звуков родной деревни, и сердце часто колотилось в груди. Он вежливо кивнул стражам по сторонам бреши, узнавая их обоих. Молодого человека, лениво переминавшегося с ноги на ногу и прихлебывавшего из пинтовой кружки некий напиток – должно быть, лучший эль мистера Бромиоса, – звали Вайстен Пиппин. Некогда они учились с Тристраном в одном классе, но никогда не дружили. Страж постарше, раздраженно покусывавший черенок докуренной трубки, был не кто иной, как бывший начальник Тристрана из «Мандей и Браун», Джером Эмброуз Браун, эсквайр, собственной персоной. Караульные стояли, повернувшись спинами к Тристрану и Ивэйне, и непоколебимо смотрели в сторону деревни, как будто считали грешным само желание подглядеть за приготовлениями на ярмарочном лугу. – Добрый вечер, Вайстен, – вежливо поздоровался Тристран. – Добрый вечер, мистер Браун. Оба стража резко обернулись. Вайстен пролил пиво себе на живот. Мистер Браун выставил вперед свою дубинку, нервно нацелившись ею Тристрану в грудь. Вайстен Пиппин поставил кружку с элем на землю, подхватил свое оружие и перегородил им брешь. – Стой где стоишь! – велел мистер Браун, угрожающе помахивая палкой, будто Тристран, как дикий зверь, мог наброситься на него в любую секунду. Тристран рассмеялся. – Да вы что, не узнаете меня? Это же я, Тристран Тёрн. Но мистер Браун, старший и главный из двух стражей, и не подумал опустить дубинку. Он оглядел Тристрана с головы до ног, от поношенных коричневых башмаков до копны нечесаных волос. Наконец его неодобрительный взгляд остановился на загорелом лице юноши, и мистер Браун фыркнул. – Даже если ты и впрямь тот самый никчемный мальчишка Тёрн, – сообщил он, – я не вижу причины пропускать вас обоих на ту сторону. В конце концов, мы охраняем эту стену. Тристран заморгал. – Я тоже не раз охранял стену, – сказал он, – и помню, что нет такого правила – не пропускать людей на сторону деревни. Нельзя проходить только оттуда – сюда. Мистер Браун покивал. Затем произнес медленно и членораздельно, будто обращаясь к идиоту: – И если ты в самом деле Тристран Тёрн – я допускаю такую возможность только во избежание неуместных споров, потому что ты совершенно не похож на Тристрана Тёрна ни внешностью, ни манерой речи, – так вот много ли ты помнишь случаев за все время твоей жизни, чтобы люди приходили с той стороны? – Ну, в общем-то ни одного, – согласился Тристран. Мистер Браун улыбнулся – той же самой улыбкой, какая возникала у него на губах, когда он вычитал из утренней зарплаты приказчика за пятиминутное опоздание. – Вот именно, – подтвердил он. – Никакое правило не запрещает пропускать путников с той стороны, потому что не было таких случаев. Никто никогда не приходил оттуда – и не придет, по крайней мере пока я стою на карауле. Так что отойди от стены, пока я не проломил тебе голову своей дубиной. Тристран был ошеломлен подобным приемом. – Если вы считаете, что я прошел через все испытания – а испытаний, уж поверьте мне, я встретил немало – только для того, чтобы меня в последний миг завернул обратно какой-нибудь надутый скряга-бакалейщик в компании с сопляком, который списывал у меня на истории… – начал было он, но Ивэйна положила ему руку на плечо и сказала: – Тристран, не надо. Ты не должен драться с собственным народом. Юноша ничего не ответил. Он молча развернулся, и они вместе со звездой отправились прочь, вверх по склону холма. Вокруг происходила пестрая толчея: там и тут ставили прилавки, развешивали флаги, перекатывали бочки с вином и пивом. И внезапно на Тристрана нахлынуло странное чувство – что-то вроде ностальгии, равно состоящей из тяги и отчаяния. Юноша ясно осознал, что этот разношерстный народ он тоже может считать своим – потому что с ними у него куда больше общего, чем с бледными жителями Застенья в их шерстяных жилетах и ботинках, подбитых гвоздями. Они с Ивэйной постояли, глядя, как маленькая женщина, чья ширина почти что равнялась ее росту, изо всех сил старается поставить свою палаточку. Тристран подошел и начал помогать ей, хотя его о том и не просили, – но вскоре лоток уже стоял, а Тристран носил из повозки тяжеленные ящики, развешивал на буковом суку яркие вымпелы, распаковывал и расставлял по прилавку тяжелые стеклянные графины и кувшины, каждый из которых был заткнут черненой пробкой и запечатан серебряным воском, а внутри за стеклом клубился разноцветный дым. Пока они с торговкой работали, Ивэйна присела на пень и спела им своим высоким, чистым голосом несколько небесных звездных песен – а потом и человеческих, из тех, что она слышала и выучила от людей по дороге. Тристран и маленькая женщина закончили приготовления к завтрашней ярмарке уже при свете фонариков. Торговка настоятельно приглашала нежданных помощников отужинать. Ивэйне с трудом удалось убедить хозяйку, что она не голодна, но Тристран слопал все, что ему предложили, с большим энтузиазмом. К тому же он сделал кое-что необычное для себя – а именно, выпил почти полный графин сладкого вина, убедительно доказывая сотрапезникам, что оно не крепче виноградного сока и совершенно на него не действует. Но все равно к тому времени, когда квадратная дама предложила им переночевать на полянке позади ее повозки, Тристран то и дело засыпал пьяным сном. Ночь выдалась ясная и холодная. Звезда сидела над спящим человеком, который некогда взял ее в плен, а потом стал ей спутником и товарищем, и дивилась, куда же так быстро подевалась ее ненависть. Спать девушке не хотелось. Позади в траве что-то зашуршало. Это подошла черноволосая женщина, и теперь они вдвоем смотрели на спящего Тристрана. – Все-таки в нем осталось что-то от садовой сони, – улыбнулась черноволосая. Уши у нее были заостренные, похожие на кошачьи, и выглядела она на вид ненамного старше самого юноши. – Иногда я думаю: интересно, ведьма превращает нас в животных или просто извлекает наружу нашу звериную сущность? Возможно, в моей натуре есть что-то от яркой певчей птицы. Я много размышляла об этом, но так и не пришла ни к какому заключению. Тристран во сне заворочался, пробормотал что-то нечленораздельное. И тихонько захрапел. Женщина обошла вокруг него и села у изголовья. – Похоже, у него доброе сердце, – сказала она. – Так и есть, – кивнула звезда. – Думаю, так оно и есть. – Я должна тебя предостеречь, – сказала черноволосая женщина. – Если ты оставишь Волшебную Страну и окажешься… там, – она махнула стройной, охваченной цепью рукой в сторону деревни Застенье, – ты, насколько я понимаю, тут же превратишься в то, чем являешься в том мире: а именно – в холодный камень, упавший с небес. Звезда вздрогнула, но ничего не сказала. Вместо того она протянула руку над спящим Тристраном и коснулась серебряной цепи, которая от запястья собеседницы уходила к ее лодыжке, а потом змеилась по земле и терялась в кустах. – Со временем к ней привыкаешь, – объяснила черноволосая. – В самом деле? И вы привыкли? Лиловые глаза взглянули прямо в голубые, после чего женщина отвела взгляд. – Нет. Звезда отпустила цепь. – Знаете, сначала этот парень посадил меня на цепь вроде вашей. Потом освободил меня, и я от него убежала. Но он отыскал меня и связал обязательством, которое для моего народа крепче любых цепей. По лугу пробежал апрельский ветер, единым долгим вздохом шевельнув листву на кустах и деревьях. Женщина с кошачьими ушками откинула с лица волнистую черную прядку и сказала: – Но тебя связывает еще одно обязательство, более давнее, – разве не так? Ты носишь с собой нечто, тебе не принадлежащее, и должна отдать его настоящему хозяину. Звезда закусила губу. – Кто вы? – спросила она. – Ты же знаешь. Я была птицей в ведьмином фургоне, – ответила женщина. – А я знаю, кто ты, и знаю, почему ведьма так и не заметила твоего присутствия. Я также знаю, кто ищет тебя и зачем ты ей нужна. И еще мне известно происхождение топаза, который ты носишь на поясе на серебряной цепи. Зная все это, а также понимая, кто ты такая, я, конечно же, осведомлена о твоем обязательстве. Женщина нагнулась и ласковыми пальцами убрала волосы с лица Тристрана. Спящий даже не шевельнулся. – Сдается мне, что я вам не верю… и не доверяю, – произнесла звезда. На дереве над ними крикнула ночная птица. В темноте ее голос звучал очень одиноко. – Я видела топаз у тебя на поясе, еще когда носила облик птицы, – объяснила женщина, вставая на ноги. – Я заметила его, когда ты купалась в реке, и сразу узнала. – Но как? Как вы могли его узнать? – воскликнула Ивэйна. Однако черноволосая ночная гостья вместо ответа покачала головой и ушла, бросив на спящего в траве юношу последний взгляд. И ночь сомкнулась за ее спиной. Волосы снова упали Тристрану на лицо. Звезда наклонилась и нежно отвела их в сторону, не торопясь убирать ладонь с его щеки. А Тристран все спал. Вскоре после рассвета Тристрана разбудил огромный барсук, ходивший на задних лапах и одетый в поношенный шелковый халат. Он долго сопел юноше в ухо, пока тот не открыл глаза. Тогда барсук церемонно спросил: – Из семейства Тёрнов? Тристран из этого набора? – У-гм? – отозвался Тристран. Во рту у него было противно, хотелось пить, язык обложило. Он с удовольствием поспал бы еще пару часов. – О вас справлялись, – оповестил его барсук. – Джентльмены с той стороны стены. Похоже, с вами хочет переговорить некая юная леди. Тристран тут же вскочил, широко улыбаясь, и тронул спящую звезду за плечо. Та распахнула сонные голубые глаза и пробормотала: – А? Что? – Добрые вести, – сообщил Тристран. – Помнишь про такую Викторию Форестер? Я, возможно, упоминал это имя раз-другой за время странствий. – Да, – отозвалась звезда. – Возможно. – Так вот, – продолжал Тристран, – я сейчас иду с ней повидаться. Она ждет по ту сторону. – Он помолчал. – Э-э… Знаешь… Наверное, будет лучше, если ты пока побудешь здесь. Я не хотел бы ее смутить и все такое. Звезда повернулась на другой бок, прикрыла голову рукой и ничего не ответила. Тристран подумал, что она решила еще поспать. Он сунул ноги в башмаки, умылся в ручье на лугу и прополоскал рот, а потом сломя голову побежал в сторону деревни. На этот раз брешь в стене караулили преподобный Майлз, приходской священник Застенья, и мистер Бромиос, трактирщик. Между ними, повернувшись спиной к лугу, стояла какая-то девушка. – Виктория! – восторженно окликнул Тристран; но тут девушка обернулась, и он увидел, что это вовсе не Виктория Форестер (у которой, вспомнил юноша с облегчением, серые глаза. Вот они какие, ее глаза: конечно же, серые! Как только он мог забыть?). Но кто такая была девушка в новой шляпке и красивой шали на плечах, Тристран сказать не мог – хотя при виде него глаза юной леди наполнились слезами. – Тристран! – выдохнула она. – И в самом деле ты! Я сперва даже не поверила! Ох, Тристран, как ты только мог? Тут юноша наконец понял, кто она и почему упрекает его. – Луиза? – неуверенно обратился он к сестре. И добавил: – Ты так выросла за время моего отсутствия! Из маленькой девчонки стала настоящей красавицей! Луиза всхлипнула, вытянула из рукава льняной платочек с кружевами и шумно высморкалась в него. – А ты, – сообщила она брату, промокая платком влажные щеки, – допутешествовался до того, что превратился в настоящего цыгана, лохматого и черного! Но все-таки ты выглядишь хорошо, и я ужасно рада. Пошли-ка, пошли. – И девушка нетерпеливо протянула ему руку с той стороны бреши. – Но стена… – неуверенно возразил Тристран, несколько настороженно поглядывая на священника и трактирщика. – А, ты об этом! Когда Вайстен и мистер Браун вчера сменились с караула, они заявились в бар, в «Сороку», и Вайстен принялся хвастаться, что они отвадили какого-то оборванца, который назвался тобой, и не пустили его в деревню. Как только до папы дошли такие новости, он… Он тут же побежал в «Сороку» и задал им обоим такую отповедь, что я просто ушам своим не верила. – Некоторые высказались за то, чтобы пустить тебя в деревню сегодня утром, – вставил слово преподобный, – а другие предлагали подождать до полудня. – Но сегодня утром у стены дежурят только те, кто не хотел заставлять тебя ждать, – сказал мистер Бромиос. – Не обошлось без некоторых интриг, но о них лучше поговорим позже, днем, когда я поставлю на лугу свою торговую палаточку. А пока скажу только, что рад снова видеть тебя в Застенье. Проходи. И он протянул Тристрану руку, которую тот пожал с большим удовольствием. А потом обменялся рукопожатием и со священником. – Тристран, – сказал преподобный, – думаю, ты за свое путешествие насмотрелся чудес. – Пожалуй, что так, – согласился Тристран после минутного размышления. – Ты должен непременно зайти ко мне в гости, – сообщил священник. – Мы выпьем по чашке чая, и ты подробно расскажешь мне обо всем. Конечно, когда тебе выдастся свободный часок. Хорошо? И Тристран, который всегда относился к преподобному Майлзу с величайшим почтением, конечно же, согласился. Луиза несколько театрально вздохнула и заторопилась в сторону «Седьмой сороки». Тристран нагнал ее в несколько шагов, и они пошли рядом. – Я в самом деле очень рад тебя видеть, сестренка, – сказал он. – Можно подумать, что мы не боялись за тебя до смерти, – сердито отозвалась девушка. – Ты со своим глупым бродяжничеством… Ты ведь даже не разбудил меня тогда, чтобы попрощаться! Отец стал сам не свой от беспокойства… А как ужасно было без тебя на Рождество! Когда мы доели гуся и пудинг, отец налил всем портвейна и поднял тост за отсутствующих друзей, а мама тут же принялась всхлипывать, как маленькая, и я, конечно, тоже разревелась, и даже папа начал сморкаться в свой лучший платок, а бабушка и дедушка Хемпстоки стали настаивать, чтобы все пускали шутихи и читали рождественские стишки, но от этого почему-то сделалось только хуже. Если честно, Тристран, ты нам все Рождество испортил. – Извини, – ответил юноша. – Я не хотел. А куда мы сейчас идем? – В «Седьмую сороку», – сказала Луиза. – Куда ж еще? Мистер Бромиос сказал, ты можешь воспользоваться его гостиной. Там ждет одна персона, которой надо с тобой поговорить. И больше по дороге до трактира она не произнесла ни слова. Тристран увидел в «Сороке» множество знакомых лиц; люди кивали, улыбались или не улыбались ему, пока он шел сквозь толпу, а потом поднимался в компании Луизы по лестнице в задней части бара в личные апартаменты мистера Бромиоса. Деревянные ступеньки скрипели у них под ногами. Луиза внимательно смотрела на брата. Вдруг ее губы задрожали, и Тристран опомниться не успел, как девушка заключила его в объятия и сжала так крепко, что он едва мог дышать. После чего, не говоря ни слова, она развернулась и сбежала вниз по лестнице. Тристран постучал в дверь гостиной и ступил на порог. Комнату украшало множество странных предметов, от старинных статуй до глиняных горшков. На стене висел посох, оплетенный листьями плюща – не настоящими, а искусно выкованными из какого-то темного металла. Кроме украшений, гостиная ничем не отличалась от любой комнаты подобного назначения в доме вечно занятого холостяка, которому некогда принимать гостей. Из мебели в ней присутствовал низкий диванчик, невысокий стол, на котором лежал зачитанный томик проповедей Лоренса Стерна в кожаном переплете; фортепьяно в углу; и несколько кожаных кресел, в одном из коих сидела Виктория Форестер. Тристран расправил плечи, медленно подошел к девушке и опустился перед ней на одно колено, как некогда – на оба, в грязи деревенской дороги. – Ох, не надо, – смущенно сказала Виктория. – Пожалуйста, встань. Почему бы тебе не присесть… Например, в то кресло? Да, вот так куда лучше. Сквозь кружевные занавески пробивался утренний свет и озарял сзади ее каштановые волосы, обрамляя лицо Виктории золотым ореолом. – Посмотреть на тебя, – сообщила она, – сразу видно, как ты возмужал. И твоя рука… Что у тебя с рукой? – Я ее обжег, – объяснил Тристран. – В огне. Сперва Виктория ничего на это не ответила, только молча смотрела на него. Потом откинулась в кресле и воззрилась куда-то в пространство. То ли на посох на стене, то ли на одну из огромных старинных статуй мистера Бромиоса. Наконец девушка заговорила: – Я очень многое должна сказать тебе, Тристран. Но мне нелегко это сделать. Я буду очень благодарна, если ты не станешь меня перебивать, пока я не закончу. Значит, так. Первое, и пожалуй, самое важное. Я должна извиниться перед тобой. Ведь из-за моей глупости и упрямства ты отправился в опасное странствие. Я думала, что ты шутишь… ну, не совсем шутишь. Я думала, что ты обычный трусливый мальчишка и никогда не вздумаешь исполнять ни одно из своих красивых дурацких обещаний. Ты ушел, минуло несколько дней, а ты все не возвращался – и только тогда я осознала, что ты говорил серьезно. Но было уже слишком поздно. И каждый новый день… Мне приходилось просыпаться с мыслью, что я, возможно, послала тебя на смерть. Говоря так, Виктория смотрела перед собой, и у Тристрана возникло странное чувство – постепенно переросшее в уверенность, – что эту речь девушка отрепетировала в своей голове не менее сотни раз в его отсутствие. Может, потому она и просила его не перебивать: для Виктории Форестер стало бы непосильным испытанием, вынуди ее Тристран неожиданной репликой отказаться от готового сценария. – Так что я поступила с тобой нечестно, бедный мой мальчишка на побегушках… Хотя ты ведь больше не мальчишка на побегушках, верно?.. Я-то думала, что твои клятвы – всего лишь ребячество, и не принимала их всерьез… – Она ненадолго замолчала, стиснув руками деревянные подлокотники кресла. Пальцы ее сжались так сильно, что костяшки на них слегка покраснели, а потом даже побелели. – Теперь спроси меня, Тристран Тёрн, почему я отказалась поцеловать тебя тем вечером. – Ты была в своем праве мне отказать, – ответил Тристран. – Я вернулся не для того, чтобы огорчать тебя, Викки. Не затем я нашел звезду, чтобы ты грустила. Виктория склонила голову набок. – Так ты все-таки нашел звезду, которая тогда упала? – Ну да, – сказал юноша. – Хотя пока что я оставил ее на лугу. Но я сделал, что ты просила. – Тогда сделай и то, о чем я прошу тебя сейчас. Спроси, почему я не поцеловала тебя тем вечером. Ведь я же, в конце концов, целовала тебя раньше, когда мы были детьми. – Хорошо, Викки. И почему же ты меня не поцеловала? – Потому что, – выдохнула она с огромным облегчением, – за день до того, как мы с тобой увидели упавшую звезду, Роберт попросил меня выйти за него замуж. Тем вечером, когда мы встретились, я зашла в магазин в надежде с ним повидаться и сказать, что я принимаю его предложение и теперь ему остается попросить моей руки у отца. – Роберт? – переспросил Тристран, у которого перед глазами все поплыло. – Роберт Мандей. Ты же работал у него в магазине. – Мистер Мандей? – эхом отозвался Тристран. – Ты – и мистер Мандей? – Именно так. – Наконец-то Виктория посмотрела ему в глаза. – А ты всерьез воспринял мои слова и ушел неизвестно куда на поиски звезды для меня, и не проходило дня, когда я не обзывала бы себя дурой и злодейкой. Ведь я пообещала тебе в награду свою руку, если ты вернешься со звездой. Порой я даже не знала, чего больше боюсь: что ты погибнешь где-нибудь По Ту Сторону из-за любви ко мне или что ты добьешься успеха в своем безумном предприятии и добудешь звезду, намереваясь взять меня в жены. Конечно, находились люди, которые убеждали меня не волноваться так сильно. Они считали, что ты ни за что не вернешься из тех земель – ведь ты оттуда родом, и сама твоя природа позвала тебя туда. Но все равно сердце мое не переставало тревожиться: я чувствовала, что однажды ты непременно возвратишься и предъявишь на меня права. – А ты любишь мистера Мандея? – спросил Тристран, выхватывая из долгой и путаной речи единственную понятную ему нить. Виктория кивнула и подняла голову, направив на Тристрана свой хорошенький подбородок. – Но я дала тебе слово, Тристран. И собираюсь его сдержать, как я сразу же объявила Роберту. Я в ответе за все испытания, через которые ты прошел, – хотя бы за ожоги на твоей бедной руке. И если ты по-прежнему этого хочешь, я твоя. – Если честно, – отозвался юноша, – я думаю, что не ты, а я сам в ответе за все свои поступки. И я ни о чем не жалею – ни о едином дне своих скитаний, хотя порой я скучал по мягкой постели и вряд ли теперь смогу по-прежнему относиться к садовым соням. Но ты, Викки, вовсе не обещала мне своей руки, если я вернусь к тебе со звездой. – Разве нет? – Нет. Ты обещала дать мне все, что я пожелаю. Виктория Форестер резко выпрямилась и уставилась в пол. На ее бледных щеках вспыхнули пятна румянца, будто от пары пощечин. – Если я правильно тебя поняла… – начала было она, однако Тристран ее перебил: – Нет. Не думаю, чтобы ты поняла меня правильно. Так вот ты обещала сделать все, что я пожелаю. – Да. – Тогда… – Юноша немного поразмыслил. – Тогда я желаю, чтобы ты вышла замуж за мистера Мандея. Желаю, чтобы вы поженились как можно скорее – например, на этой же неделе, если успеете все подготовить. И еще я желаю, чтобы вы были счастливы вместе, как только могут быть счастливы муж и жена. Виктория испустила шумный и долгий вздох облегчения и подняла взгляд. – Ты это серьезно? – Выходи за него замуж с моего благословения, и мы с тобой в расчете, – подтвердил Тристран. – Думаю, звезда со мной согласится. В дверь гостиной постучали. – У вас там все в порядке? – спросил мужской голос. – Да, в полном порядке, – отозвалась Виктория. – Пожалуйста, заходи, Роберт. Ты ведь помнишь Тристрана Тёрна, верно? – Доброе утро, мистер Мандей, – поздоровался Тристран и пожал его потную, влажную руку. – Насколько я понимаю, у вас скоро свадьба. Примите мои искренние поздравления. Мистер Мандей улыбнулся, хотя его улыбка больше походила на гримасу зубной боли. Потом подал руку Виктории, помогая ей встать с кресла. – Если хотите взглянуть на звезду, мисс Форестер… – начал Тристран, но девушка покачала головой. – Я очень рада, что вы вернулись домой живым, мистер Тёрн. Надеюсь, вы придете к нам на свадьбу? – Мало какому приглашению я обрадовался бы сильнее, – учтиво ответил Тристран, будучи полностью уверен в обратном. В обычный день столько посетителей в «Седьмой сороке» с раннего утра – неслыханное дело; но этот день был ярмарочный, и почитай что все население Застенья вперемежку с чужестранцами спозаранку собралось в трактире. Публика целыми горами поглощала бараньи отбивные, бекон, грибы, яичницу и кровяные колбаски. Дунстан Тёрн ожидал сына в баре. Он встал, едва завидев Тристрана, бросился к нему навстречу и первым делом крепко хлопнул своего отпрыска по плечу. – Ты все-таки умудрился вернуться целым и невредимым, – воскликнул он с законной гордостью в голосе. Тристран подумал, что, похоже, успел вырасти за время странствия: прежде отец казался ему выше и крепче. – Здравствуй, папа, – сказал он. – Я вот руку немножко повредил. – Дома на ферме мама приготовила тебе завтрак, – сообщил Дунстан. – Завтрак – это здорово, – согласился Тристран. – И снова увидеть маму тоже здорово, конечно. А еще нам нужно поговорить. Дело в том, что юноша до сих пор размышлял кое над какими словами Виктории Форестер. – Ты стал повыше, – сказал ему отец. – И еще тебе необходимо поскорее посетить цирюльника. – Он допил свою кружку пива, и вместе с сыном они вышли из «Седьмой сороки» под утреннее небо. Двое Тёрнов миновали ограду одного из полей Дунстана. Там, на лугу, где Тристран часто играл ребенком, он поднял наконец волновавшую его тему – а именно вопрос о собственном происхождении. По дороге на ферму отец постарался ответить парню так честно, как только мог. Свою собственную историю он рассказал в духе романов, повествующих о давних временах и удивительных событиях. В духе любовных романов. И вот они ступили на порог прежнего дома Тристрана, где его встретила сестра, а в печи и на столе ждал горячий вкусный завтрак, с любовью приготовленный женщиной, которую юноша до сих пор считал своей матерью. Госпожа Семела разложила на прилавке последние хрустальные цветочки и окинула ярмарку неприязненным взглядом. Было уже за полдень, а посетители только начали собираться. И ни один еще не задержался у ее лотка. – Каждые девять лет их становится все меньше и меньше, – пробормотала она. – Помяни мое слово, скоро здешние торжища совсем прекратятся. Думаю, на свете есть другие рынки, в более удачных местах. А время тутошней ярмарки на исходе. Еще каких-нибудь сорок, пятьдесят, ну, может, шестьдесят лет – и ей придет конец. – Возможно, – отозвалась ее служанка с лиловыми глазами. – Но меня это не волнует. Сегодняшняя ярмарка – последняя, в которой я принимаю участие. Старуха сердито воззрилась на нее. – Я-то думала, что уже давным-давно выбила из тебя подобную наглость. – Наглость тут ни при чем, – улыбнулась рабыня. – Посмотри-ка сюда. Она приподняла серебряную цепочку, обхватившую ее запястье. Цепь поблескивала в солнечном свете – но выглядела словно бы истончившейся, полупрозрачной, не то что прежде. Местами она казалась сделанной не из серебра, а из дыма. – Что ты сделала? – зашипела госпожа Семела, брызжа слюной от ярости. – Ничего. Ничего нового за восемнадцать лет плена. Я прикована к тебе рабской цепью до дня, когда Луна потеряет свою дочь, если это случится на неделе, когда соединятся два понедельника. И срок моей службы почти истек. Около трех часов пополудни звезда сидела на луговой траве неподалеку от навеса, где мистер Бромиос торговал вином, элем и закусками. Она не отрывала взгляда от бреши в стене и деревни по ту сторону. То и дело хозяева прилавка предлагали ей отведать вина, или эля, или свежайших жирных колбасок – и всякий раз Ивэйна отказывалась. – Похоже, дорогая, вы кого-то ждете? – обратилась к ней очаровательная молодая женщина. – Сама не знаю, – пожала плечами звезда. – Наверное, да. – Если я не ошибаюсь, вы ждете молодого человека. Такого же красивого, как вы сами. – Вроде того, – кивнула звезда. – Я Виктория, – представилась новая знакомая. – Виктория Форестер. – Меня называют Ивэйной. – Звезда окинула Викторию внимательным взглядом – с головы до ног и с ног до головы. – Так, значит, вы и есть Виктория Форестер. Ваша слава бежит впереди вас. – Вы имеете в виду предстоящую свадьбу? – отозвалась Виктория, сияя от удовольствия и гордости. – Вот как, вы выходите замуж? – откликнулась Ивэйна. Рука ее непроизвольно нашарила топаз на талии и сжала его. – Ах вы, бедняжка! Какой же он негодяй, что заставляет вас волноваться! – посочувствовала Виктория Форестер. – Почему бы вам не сходить в деревню, поискать его? – Потому что… – начала было звезда – и вдруг запнулась. – Пожалуй, вы правы, – сказала она. – Наверное, так я и сделаю. По небу над головой неслись серые и белые хлопья облаков, порой меж ними проглядывали лоскуты голубизны. – Жаль, что моей матери здесь нет, – вздохнула Ивэйна. И она нерешительно поднялась на ноги. Но Виктория не собиралась так просто отпускать от себя новую подругу. Она продолжала щебетать об оглашении в церкви их с женихом имен, о разрешениях на брак – обычных и особенных, которые может выдавать только архиепископ, и как ей повезло, что Роберт близко знаком с архиепископом. Похоже, что свадьба должна была состояться через шесть дней, в полдень. Потом Виктория окликнула респектабельного джентльмена с сединой на висках; он курил черную сигару и имел манеру улыбаться так, будто у него болели зубы. – А вот и Роберт, – сообщила она. – Роберт, познакомься с Ивэйной. Она ждет своего молодого человека. Ивэйна, это Роберт Мандей. А в следующую пятницу, ровно в полдень, я стану Викторией Мандей. Думаю, дорогой, ты должен использовать каламбур в своей свадебной речи – мол, сегодня в пятницу удивительным образом сочетаются два понедельника[8 - «Мандей» (Monday) по-английски значит «понедельник». – Примеч. пер.]! И мистер Мандей, выпустив из своей сигары несколько клубов дыма, ласково сказал невесте, что непременно обдумает ее предложение. – Так, значит, – спросила Ивэйна, осторожно подбирая слова, – вы не выходите замуж за Тристрана Тёрна? – Вовсе нет, – ответила Виктория. – О, – сказала звезда. – Хорошо. И снова села на траву. Она все еще сидела на том же месте несколько часов спустя, когда через брешь в стене на луг явился Тристран. Он выглядел несколько смущенным, но просветлел взглядом, увидев Ивэйну. – Эй, привет, – сказал он, помогая ей подняться. – Надеюсь, ты хорошо провела время, пока меня не было? – Да не особенно, – ответила звезда. – Извини, пожалуйста. Наверное, мне стоило пригласить тебя с собой в деревню. – Нет, – отозвалась звезда. – Не стоило. Я жива, только пока нахожусь в Волшебной Стране. Переступи я границу твоего мира – от меня ничего не останется, кроме ноздреватого кривого комка холодного железа, упавшего с небес. – Но я ведь едва не забрал тебя с собой! – в ужасе ахнул Тристран. – Я собирался так поступить вчера вечером… – Ну да, – кивнула звезда. – Вот еще одно доказательство моей правоты, когда я назвала тебя тупицей, балдой и… и придурком. – Болваном, – поправил Тристран. – Чаще всего ты называла меня болваном. И еще олухом. – Хорошо, – согласилась звезда. – Ты – все это вместе взятое и даже похуже. Почему ты заставил меня так долго ждать? Я уж думала, с тобой случилось что-нибудь плохое. – Ну извини, – повторил он. – Больше я тебя никогда не оставлю. – Конечно, – серьезно и уверенно согласилась девушка. – Не оставишь. Рука Тристрана нашла ее ладошку и крепко сжала. Рука в руке они двинулись по лугу. Налетел ветер, надувая бока палаток и развевая флажки, а потом хлынул холодный дождь. Тристран со звездой укрылись под навесом книжного лотка, куда набилось немало людей и прочих созданий. Тутошнему торговцу пришлось передвинуть прилавок поглубже под навес, чтобы книги точно не намокли. – Если апрельское небо барашками, мы не успеем просохнуть рубашками, – изрек, обращаясь к Тристрану и Ивэйне какой-то джентльмен в черном шелковом цилиндре. Он как раз покупал у книготорговца маленький томик в красном кожаном переплете. Тристран улыбнулся и кивнул. А как только дождь начал редеть, они со звездой тут же выбрались наружу. – Бьюсь об заклад, вот единственная благодарность, какую мне светит от них получить, – вздохнул джентльмен в цилиндре, обращаясь к книготорговцу, который представления не имел, о чем тот говорит, – да и не особенно интересовался. – Я должен попрощаться с родственниками, – на ходу сообщил Тристран звезде. – С отцом, с мамой – то есть на самом деле с женой моего отца – и с сестренкой Луизой. Нам теперь предстоит измыслить способ вернуть тебя на небо. Может, мне отправиться с тобой? – Тебе на небе не понравится, – заверила его Ивэйна. – Так что… Оказывается, ты не женишься на Виктории Форестер. – Верно, – кивнул Тристран. – Я с ней познакомилась, – сообщила звезда. – Тебе известно, что у нее внутри ребенок? – Что? – воскликнул Тристран, пораженный до глубины души. – Думаю, она и сама пока не догадывается. Ребенок совсем маленький, не старше двух лун. – Боже мой. А как ты узнала? Теперь пришел черед звезды пожимать плечами. – Знаешь, – сказала она, – я очень обрадовалась, что ты не женишься на Виктории Форестер. – Я тоже, – признался юноша. Снова брызнул дождь, но на этот раз они не сделали попытки от него укрыться. Тристран крепко сжал руку Ивэйны. – Вообще-то, – начала она, – звезда и смертный человек… – Я только наполовину смертный, – услужливо подсказал Тристран. – Все, что я о себе раньше думал, оказалось ложью. Или вроде того. Ты даже не представляешь, насколько свободно я себя теперь чувствую. – Кто бы ты ни был, – сказала Ивэйна, – я лишь хотела предупредить, что, возможно, у нас никогда не будет детей. Вот и все. Тристран долго смотрел на звезду – а потом губы его сами собой разошлись в улыбке. Он ничего не сказал, только положил ей руки на плечи. Они стояли лицом к лицу, глядя друг на друга. – Я просто хотела, чтобы ты знал, – сказала звезда – и подалась ему навстречу. Они впервые поцеловались, стоя под ледяным весенним ливнем, хотя ни один из них не заметил, что идет дождь. Сердце гулко колотилось у Тристрана в груди, будто не в силах удержать внутри огромную радость. Не прерывая поцелуя, он открыл глаза и встретил небесно-голубой взгляд звезды, в котором прочел, что поцелуя и далее не стоит прерывать. Серебряная цепь уже полностью обратилась в дым и туман. Еще мгновение она висела в воздухе – а потом порыв ветра с дождем обратил ее в ничто. – Ну вот, – сказала женщина с черными вьющимися волосами, улыбаясь и по-кошачьи потягиваясь. – Срок моей службы вышел, и между нами с тобой все кончено. Госпожа Семела беспомощно смотрела на нее. – И что же мне теперь делать? Я старая и одинокая. Не могу же я сама торговать за прилавком. Ах ты злая, бестолковая неряха, как ты смеешь так просто бросить меня? – Твои проблемы меня не касаются, – ответила ее бывшая рабыня. – Но я больше не намерена терпеть, чтобы меня называли неряхой, или служанкой, или как угодно еще – за исключением моего собственного имени. Я – леди Уна, старшая и единственная дочь восемьдесят первого лорда Штормфорта, а заклятиям и обязательствам, связывавшим меня с тобой, навсегда пришел конец. А сейчас ты извинишься передо мной и назовешь меня истинным именем; в противном случае я – с огромным наслаждением – проведу остаток жизни, преследуя тебя и уничтожая все, что тебе дорого, и все, что ты считаешь собой. Несколько секунд женщины смотрели друг другу в глаза – и первой отвела взгляд старуха. – Приношу извинения, что посмела назвать вас неряхой, леди Уна, – выдавила она, выплевывая наружу каждое слово, как пригоршню горьких опилок. Леди Уна кивнула. – Хорошо. Теперь, когда время моей службы истекло, я надеюсь, ты хорошо заплатишь мне за работу, – сказала она, потому что знала – подобные вещи подчиняются своим законам. Все на свете подчиняется своим законам. Дождь все лил и лил, потом сделал перерыв на достаточное время, чтобы выманить людей наружу из-под импровизированных навесов и крыш, после чего брызнул на них с новой силой. Тристран и Ивэйна, мокрые и счастливые, сидели у костерка под тентом в пестрой компании различных существ. Тристран расспросил соседей, не знают ли они маленького лохматого человечка – того самого, что помог ему в странствиях, – и постарался описать его как можно точнее. Некоторые из присутствующих встречали коротышку в прошлом, но на нынешней ярмарке его никто не видел. Руки юноши, почти что вопреки его воле, перебирали мокрые волосы звезды. Он сидел и дивился, почему же ему потребовалось так много времени, чтобы осознать свою любовь к ней; Тристран спросил мнения самой звезды – и она обозвала его идиотом, а он заявил, что это самое прекрасное слово, какого когда-либо удостаивался мужчина из уст дамы. – Итак, куда же мы отправимся, когда кончится ярмарка? – спросил Тристран. – Пока не знаю, – пожала плечами звезда. – Но у меня еще осталось одно невыполненное обязательство. – В самом деле? – Да, – ответила Ивэйна. – Помнишь топаз, который я тебе показывала? Я должна отдать его истинному владельцу. В прошлый раз, когда владелец только объявился, та ужасная трактирщица перерезала ему горло, и камень остался при мне. Хотела бы я от него избавиться. Из-за плеча юноши послышался женский голос: – Попроси у нее топаз, Тристран Тёрн. Он обернулся – и встретился взглядом с глазами цвета полевых фиалок. – Вы были птицей у старухи в фургоне, – узнал он женщину. – В то время, как ты маялся в облике садовой сони, сын мой, – кивнула та. – Да, я была птицей. Но теперь ко мне вернулось истинное обличье, и время рабства навсегда окончено. Попроси у Ивэйны отдать тебе ее ношу. Ты имеешь на это право. Он повернулся к звезде. – Ивэйна? Та кивнула в ответ, ожидая, что будет дальше. – Ивэйна, ты не отдашь мне свою ношу? Та выглядела ошарашенной. Однако послушно нырнула рукой под одежду, пошарила там и вытащила наружу большой топаз на разорванной серебряной цепи. – Он принадлежал твоему деду, – пояснила Тристрану черноволосая женщина. – А ты – последний потомок мужского пола в роду Штормфорта. Надень топаз на шею. Тристран покорился. Стоило ему соединить концы цепи, как она тут же срослась на нем, будто никогда и не рвалась. – Красивый камень, – с подозрением сказал Тристран. – Это Камень Власти Штормфорта, – сообщила его мать. – С его правом никто не поспорит. Ты нашей крови, а все твои дядья уже мертвы. Из тебя получится прекрасный лорд Штормфорта. Тристран смотрел на нее в откровенном замешательстве. – Но я совершенно не хочу быть лордом чего бы то ни было! И вообще не хочу владеть ничем, кроме… кроме сердца моей леди. Он взял руку звезды, приложил ее ладонью к собственному сердцу – и улыбнулся. Глаза женщины нетерпеливо блеснули. – За почти полные восемнадцать лет, Тристран Тёрн, я еще ни разу от тебя ничего не потребовала. И вот пожалуйста – на первое же простенькое мое пожелание, на просьбу о малейшей услуге он отвечает отказом!.. Я тебя спрашиваю, Тристран Тёрн: по-твоему, так нужно обращаться с матерью? – Нет, мама, – обреченно отозвался Тристран. – Хорошо, – немного смягчилась она. – В таком случае, молодые люди, я думаю, вам будет полезно обзавестись собственным домом, а тебе, Тристран, надо приставить себя к какому-нибудь занятию. А если работа лорда тебе не подойдет, всегда можешь ее бросить. Не найдется серебряных цепей, способных приковать тебя к трону Штормфорта. Тристрана ее слова вполне обнадежили, Ивэйну же впечатлили намного меньше, ибо она знала, что серебряные цепи порой могут принимать любое обличье. Однако она понимала, что самый мудрый способ начать совместную жизнь с молодым человеком – это не ссориться с его матерью. – Не окажете ли вы мне честь, назвав свое истинное имя? – спросила Ивэйна, толком не зная, не слишком ли она высокопарно выразилась. Но Тристранова мать горделиво выпрямилась, и звезда поняла, что – нет, не слишком. – Я – леди Уна из Штормфорта, – ответила женщина. И, открыв маленькую поясную сумочку, извлекла на свет стеклянную розу, такую темно-красную, что в свете огня ее бутон казался почти черным. – Вот моя плата за честную работу, – сообщила она. – За шестьдесят с лишним лет службы. Отдавая ее мне, ведьма чуть не лопнула от жадности, но закон есть закон, и откажись она исполнять его – лишилась бы остатков своей магической силы, а то и чего побольше. Так вот, я думаю, стоит обменять эту розу на паланкин, чтобы въехать в Штормфорт с подобающей помпой. Ох как же я соскучилась по Штормфорту! Нам потребуются носильщики, конный эскорт и, пожалуй, парочка слонов – они ведь такие внушительные, слон во главе колонны действует куда лучше, чем любые крики «прочь с дороги»… – Нет, – отрезал Тристран. – Нет? – изумленно переспросила его мать. – Нет, – повторил юноша. – Ты, мама, можешь отправляться домой в паланкине, на слонах и верблюдах и вообще на чем захочешь. Но мы с Ивэйной поедем как-нибудь попроще и будем передвигаться так быстро, как сами решим. Леди Уна перевела дыхание, и Ивэйне захотелось оказаться отсюда где-нибудь подальше на время их спора. Так что она встала, сообщив остальным, что немного прогуляется поблизости и скоро вернется. Тристран взглянул на нее умоляющими глазами, но звезда покачана головой: это была его собственная битва, и девушка полагала, что в ее отсутствие он будет биться лучше. Прихрамывая, она брела через полутемную ярмарку и остановилась у шатра, из которого слышалась музыка и аплодисменты и струился теплый медовый свет. Думая о своем, звезда слушала музыку. Тут-то к ней и подошла, ковыляя с трудом, сгорбленная старуха с бельмом на одном глазу – и окликнула звезду, желая поговорить. – О чем? – удивилась девушка. Старуха, которую годы иссушили и сделали немногим больше ребенка, опиралась на крючковатую палку почти что с нее ростом. Пальцы со вздувшимися костяшками скрючились от артрита. Она снизу вверх посмотрела на звезду здоровым глазом и синеватым бельмом и проговорила: – Я пришла, чтобы забрать с собой твое сердце. – Вот как? – спросила Ивэйна. – Да, – кивнула старуха. – Я ведь почти добыла его в горном ущелье. – Она издала сухой горловой смешок. Из мешка, горбом лежавшего у ведьмы за спиной, торчал витой длинный рог цвета слоновой кости, и Ивэйна поняла, где она прежде видела такой рог. – Значит, это были вы? – спросила она крохотную старушонку. – С двумя ножами? – У-гм. Именно я. Но сейчас я растратила всю молодость, которую взяла в дорогу. Каждое магическое действие забирало у меня частичку молодости, и теперь я старше, чем когда-либо была. – Только прикоснись ко мне, – выговорила звезда, – попробуй тронуть меня хоть пальцем – и будешь жалеть всю жизнь! – Когда доживешь до моих лет, – вздохнула старуха, – ты узнаешь о сожалениях все, что о них возможно знать. Например, что одним сожалением больше, одним меньше – это не так уж важно в долгой дороге. – Она втянула носом воздух. Ее платье, некогда ярко-красное, а ныне ветхое и заплатанное, выцвело от старости. Дыра на одном плече открывала сморщенный шрам, которому, похоже, сравнялась не одна сотня лет. – Знаешь, что меня интересует? Причина, по которой я больше не вижу в уме, где ты находишься. Даже сейчас ты стоишь передо мной – а я вижу только призрак, смутную тень. Совсем недавно ты горела – вернее, горело твое сердце и отражалось в моей голове как вспышка серебряного огня. Но после той ночи в трактире все подернулось дымкой и начало истончаться, а теперь и вовсе исчезло. Ивэйна осознала, что не испытывает ничего, кроме жалости, к несчастному созданию, которое хотело ее убить. Она сказала: – А может быть так, что мое сердце, которое ты ищешь, больше не принадлежит мне? Старуха закашлялась. Все ее иссохшее тело содрогалось и корчилось от спазмов сухого кашля. Звезда терпеливо подождала, когда ведьма оправится, и объяснила: – Дело в том, что я отдала сердце другому. – Мальчишке? Тому, из трактира? С единорогом? – Да. – Так отними у него сердце и отдай мне, нам с сестрами оно куда нужнее! Мы возвратим себе молодость и проживем новую эпоху мира. А твой мальчишка только разобьет его, или растратит впустую, или просто потеряет. Они все такие. – Однако же, – возразила звезда, – мое сердце принадлежит ему. Надеюсь, сестры обойдутся с тобой не слишком сурово, когда ты вернешься к ним с пустыми руками. Как раз тут подошел Тристран и взял Ивэйну за руку, вежливо кивнув старухе. – Мы договорились, – радостно заявил он. – Волноваться больше не о чем. – И как насчет паланкина? – В паланкине поедет мама. Я обещал, что рано или поздно мы явимся в Штормфорт, но добираться будем сами по себе и столько времени, сколько захотим. Думаю, нам стоит купить пару лошадей и всласть постранствовать. – Твоя мать согласилась? – В конце концов – да, – весело сказал Тристран. – Кстати, извините, что вмешался в разговор. – Мы уже почти договорили, – ответила Ивэйна и вновь повернулась к маленькой старушонке. – Мои сестры грубы и, конечно же, будут ко мне жестоки, – сказала та. – Однако спасибо за сочувствие. У тебя доброе сердце, дитя. Жаль, что оно досталось не мне. Звезда наклонилась и поцеловала старуху в морщинистую щеку; колючие волоски на старой коже царапнули ее мягкие губы. После чего звезда и ее возлюбленный медленно пошли прочь, в сторону стены. – Кто такая эта старая карга? – спросил Тристран. – По-моему, я ее где-то видел. Что-нибудь случилось? – Да нет, ничего, – ответила Ивэйна. – Мы с ней познакомились по дороге, и она подошла поговорить, вот и все. Позади сияли огни ярмарки – свечи, фонарики, волшебные светильнички и эльфийские огоньки, как будто на землю спустилось сияние ночного неба. Прямо перед ними, через луг, по ту сторону бреши, где сейчас не стояло стражей, мерцала деревня Застенье. Газовые и керосиновые лампы светились в окошках домов. Однако Тристрану они показались такими же далекими и чужими, как мир Тысяча и Одной Ночи. Он взглянул на огни Застенья – и неожиданно ясно осознал, что видит их в последний раз. Некоторое время Тристран молча смотрел на них, стоя рядом с упавшей звездой. А потом отвернулся, и они вместе зашагали на восток. (Страница 1)
  • Эпилог, в котором заканчиваются кое-какие истории Многие считали одним из величайших в истории Штормфорта день возвращения в горный край леди Уны, давно пропавшей и считавшейся мертвой (говорили, что ее ребенком похитила ведьма). Там, где проезжал паланкин с тремя слонами во главе процессии, тут же начинались торжества и многонедельные празднества с фейерверками. Ликование в Штормфорте и всех его ленах достигло и вовсе небывалого размаха, когда леди Уна объявила народу, что за время своего отсутствия она дала жизнь сыну, который вследствие исчезновения и предполагаемой смерти ее последних двоих братьев является прямым наследником трона. Кроме того, она сообщила, что этот юноша уже носит на шее Камень Власти. Сам наследник и его невеста должны были приехать вскорости, хотя леди Уна не знала точной даты их прибытия – что, похоже, несколько раздражало ее. В отсутствие наследника леди Уна заявила, что принимает на себя регентство Штормфорта. Так она и сделала и правила весьма хорошо, так что под ее рукой все лены от и до горы Гуон процветали и преуспевали. Прошло три года, и в городок Облачный Кряж на нижних границах владений Штормфорта явились два странника, мужчина и женщина, запыленные и со сбитыми ногами. Они сняли комнату в харчевне и тут же велели подать им жестяную ванну и горячей воды. В трактире странники прожили несколько дней, болтая с прочими посетителями и жильцами. В последнюю ночь их пребывания в городе женщина, которая слегка прихрамывала при ходьбе и чьи волосы были светлыми почти до белизны, сказала своему спутнику: – Ну? – Н-ну, – отозвался он неуверенно. – По-моему, мама неплохо справляется с управлением. – Ты сам, – резко заметила она, – справлялся бы не хуже, если бы принял трон. – Может, и так, – пожал плечами мужчина. – Трон – неплохое местечко, в конце концов я намереваюсь там оказаться. Но на свете столько всего, чего мы еще не видели… Столько народу, с которым мы не встречались… Не говоря уж о неисправленном зле, не побежденных злодеях, не посещенных достопримечательностях и все такое прочее. Ты понимаешь. Его жена усмехнулась. – Ладно, – сказала она, – по крайней мере соскучиться нам не грозит. Но мы должны хотя бы послать твоей маме записку. Так и получилось, что леди Уна получила из рук трактирного мальчишки послание на клочке бумаги. Письмо было запечатано воском, и леди Уна подробно расспросила посыльного о путешественниках – муже и жене – перед тем, как сломать печать и прочесть записку. Она адресовалась ей и была весьма коротка: кроме приветствий, письмецо состояло всего из двух строчек. Совершенно против нашей воли нас задерживает белый свет. Ожидай нас в день нашего прибытия. Внизу красовалась подпись Тристрана, а рядом с ней – отпечаток пальца, который поблескивал и сиял в тени, будто присыпанный звездной пылью. Этим леди Уне и пришлось удовлетвориться за неимением лучшего. Прошло еще пять лет, прежде чем двое странников окончательно вернулись в горную крепость. С ними – грязными, усталыми, одетыми в лохмотья – к великому стыду целой страны сперва обошлись как с бродягами и побирушками; но потом мужчина продемонстрировал висевший у него на шее топаз на серебряной цепи – и все поняли, что он и есть единственный сын леди Уны. (Страница 1)
  • Вступление наследника во владение и последующие торжества длились не меньше месяца. По прошествии празднеств молодой восемьдесят второй лорд Штормфорта начал постигать азы правления. Он старался принимать как можно меньше решений, но те, которые он все же принимал, были мудрыми – даже если мудрость оказывалась не всегда ко времени. В битве лорд сражался отважно, хотя так никогда и не мог использовать в бою левую, обожженную руку. Он прославился как хитрый стратег и привел свой народ к победе в войне с Северными Гоблинами, когда те перекрыли дороги для путешественников; он заключил долгий мир с Орлами Высоких Скал – мир, который длится и поныне. Жена лорда, прекрасная леди Ивэйна, происходила с дальних рубежей (хотя никто точно не знал, где именно эти рубежи находятся). Когда они с мужем только что прибыли в Штормфорт, она выбрала себе покои на самом высоком пике цитадели – чертог, который был давно заброшен и не использовался ни обитателями дворца, ни даже слугами. Дело в том, что крыша его обвалилась при камнепаде уже с тысячу лет назад. Никто не хотел жить в покоях под открытым небом, где в разреженном горном воздухе так ярко светили звезды и луна, что казалось – их можно коснуться рукой, если потянуться. Тристран и Ивэйна счастливо жили вместе. Конечно, счастье их длилось не вечно – ведь Время, умелый вор, мало-помалу перетаскивает все на свете на свой огромный пыльный склад. Но все-таки по нашим меркам они были счастливы довольно долго. А потом в ночи явилась Смерть и шепнула свою тайну на ухо восемьдесят второму лорду Штормфорта, и он кивнул ей седой головой и больше ничего не сказал. Народ отнес его останки в Чертог Предков, где они и покоятся по сей день. После смерти Тристрана нашлись те, кто утверждал, что он состоял в Братстве Замка и работал над уменьшением власти Незримого Двора. Однако правда умерла вместе с лордом, и ее так никогда и не установили. Ивэйна стала госпожой Штормфорта и выказала себя лучшей правительницей – как в мире, так и в войне, – чем народ смел надеяться. Она не старела, чем отличалась от своего мужа, и глаза ее оставались голубыми, волосы – бело-золотыми, а характер – в чем народ Штормфорта имел возможность убедиться на личном опыте – таким же вспыльчивым, как в первый день их встречи с Тристраном на полянке у лесного озера. Леди Ивэйна до сих пор ходит прихрамывая, хотя весь Штормфорт притворяется, будто этого никто не замечает. И тем более никто не смеет замечать, что их владычица порой светится и мерцает в темноте. Говорят, всякой ночью, когда ей позволяют государственные дела, Ивэйна пешком поднимается, прихрамывая, на высочайший пик дворца – и стоит там часами, словно и не чувствуя холодных горных ветров. Она ничего не говорит, просто смотрит вверх, в темное небо, грустными глазами наблюдая за медленным танцем бесчисленных звезд. Выражения благодарности Первая и основная благодарность – Чарльзу Вессу. На сегодняшний день он – самое близкое подобие великих викторианских художников Волшебной Страны, и без его картин и вдохновляющих идей я не написал бы ни строчки. Всякий раз, закончив очередную главу, я звонил ему и читал написанное вслух, а он терпеливо слушал и смеялся в нужных местах. Также я благодарю Дженни Ли, Карен Бергер, Пола Левитса, Меррили Хайфетц, Лу Аронику, Дженнифер Херши и Тиа Маджини: все они помогли мне воплотить эту книгу в реальность. Кроме того, я в неоплатном долгу у Хоуп Миррлиз, Лорда Дансени, Джеймса Бренча Кэбелла и К. С. Льюиса, где бы они сейчас ни находились: именно они показали мне, что сказки можно писать и для взрослых. Тори предоставила мне свой дом, и первую главу я написал именно там, а все, что она попросила взамен, – это помочь ей составить генеалогию. Были и другие люди, которые читали мою книгу по мере написания и давали мне разумные советы. Не их вина, что я советам не последовал. Особая благодарность вам, Эми Хорстинг, Лайза Хенсон, Дайана Уинн Джонс, Крис Белл и Сюзанна Кларк. Моя жена Мэри и секретарша Лоррэйн тоже делали для этой книги куда больше, чем были должны, потому что они перепечатали несколько первых глав с моего рукописного черновика, и я даже не знаю, как их отблагодарить. А вот от детей, если честно, не поступало совершенно никакой помощи, да я и не рассчитываю, что когда-нибудь будет иначе. Нил Гейман, июнь, 1998 notes (Страница 1)
  • Примечания 1 Пер. Ф. Толстого. 2 Св. Дунстан Кентерберийский, архиепископ, монах-бенедиктинец, род. ок. 909, ум. 19. 05. 988. Был одним из ближайших советников английского короля Эдреда. В свободное от пастырской деятельности время занимался живописью, музыкой и кузнечным ремеслом, в связи с чем почитается как покровитель кузнецов и ювелиров. («Католическая энциклопедия»). В житии св. Дунстана встречается история о том, как к нему явился дьявол, когда святой работал в кузнице, и стал искушать его, после чего святой схватил его за нос раскаленными клещами. Эта история, в частности, рассказывается в книге Диккенса «A Child's History of England», в которой аббат Дунстан выступает как могущественный интриган, имевший огромное влияние на королей. – Примеч. пер. 3 Пигвиггин – лесной эльф из английского фольклора. – Примеч. пер. 4 Деркач – одно из названий коростеля. – Примеч. пер. 5 Красношапочник (redcap) – зловредный дух из английского фольклора, обычно заводится в разрушенных строениях, где совершилось злодейство. Выглядит как маленький старичок с длинными когтистыми руками, на голове у него красная шапочка, выкрашенная кровью. Спать в разрушенных замках и домах опасно, потому что тамошний красношапочник может захотеть подкрасить свою шапочку свежей кровью. Изгнать его можно словами Писания или знаком креста. – Примеч. пер. 6 Хорнпайп – английский матросский танец, танцуется под волынку (отсюда и название). – Примеч. пер. 7 Вудво (wodwo) – в англ. фольклоре – дух вроде лешего. – Примеч. пер. 8 «Мандей» (Monday) по-английски значит «понедельник». – Примеч. пер. (Страница 1)


Нил Гейман - Звездная пыль

Нил Гейман

Звездная пыль

 Читать книгу

Аннотация

Мир волшебный - лишь в шаге от мира реального...

Сделай шаг - и окажешься в королевстве Фейри, живущем по чуждым для людей законам "меча и магии".
Но сделать этот шаг решится не каждый. разве что отважный до безумия юноша тристран, пообещавший подарить возлюбленной упавшую с неба звезду - и готовый ради этого отправиться в странствие по дорогам Волшебной страны...

Содержание

Создание книги: Walkgirl (http://smallweb.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel