Мэри Стюарт - Розовый коттедж

1 Мэри Стюарт

Глава 1

Тихий, спокойный июньский день 1947 года. Поля вереска еще темны, хотя кое-где он уже расцвел, дав пчелам работу. Воскресный полуденный покой. Где-то кричит куропатка: еще несколько недель ее не потревожат выстрелы охотников.
Погода стояла чудесная, и склон холма высох. Чуть ниже по склону - заросли камышей и кустиков болотного мирта, между которыми белеет пушица. Ручей тонкой струйкой стекает в темно-бурое озерцо, где собирается болотная вода, чтобы незаметно просочиться к реке, вьющейся по дну дола.
Стратбег - так значится эта небольшая горная долина на картах Шотландии. Для немногочисленных обитателей - просто Долина, а Стратбег Лодж -большой дом, что виден чуть ниже сквозь затеняющие его деревья, - просто Дом. Он принадлежит Брэндонам, которые до войны приезжали сюда каждое лето с севера Англии. Издали Стратбег Лодж впечатляет - замковые башенки и ступенчатая крыша, высокие деревья парка и лужайки, спускающиеся к реке с ее омутами, где водится лосось. Но с близкого расстояния становятся заметны следы запустения, появившиеся за время войны: деревянные стены нуждаются в покраске, водостоки - в прочистке, а на общипанных лужайках пасутся овцы. Хотя война окончилась два года назад, все еще трудно найти рабочие руки и стройматериалы, чтобы привести все в порядок, но хозяева прилагают к этому значительные усилия, и результаты этих усилий весьма приятны для глаза. После бед и тягот военных лет Долина кажется просто тихой гаванью, а отсутствие проблем с молоком, яйцами, рыбой, бараниной и олениной искупает и вытертые ковры, и прохудившиеся стоки, и странности водопровода.
Семья, вернее то, что от нее осталось, поселилась здесь в 1940 году, когда их дом в Англии реквизировало командование Военно-Воздушных Сил. Леди Брэндон переехала сюда с замужней дочерью и ее двумя детьми. Сэр Джеймс всю войну жил в Лондоне, проводя на севере лишь короткие отпуска. Их неженатый сын, Гилберт, погиб при Эль-Аламейне. После окончания войны вернулся зять, майор Дрю, и распоряжается от имени своего маленького сына Вильяма, наследника. Сэр Джеймс тоже здесь, но уже начинает сказываться возраст - ведь ему сильно за шестьдесят, так что, судя по всему, семья хорошо прижилась в тихой Долине. Их дом в Англии, Тодхолл, послужив пристанищем лихим летчикам, положившим прожить весь оставшийся срок своих обреченных жизней на полную катушку, понес такой урон, что сэр Джеймс без особых сожалений затратил выплаченную компенсацию на превращение Холла в гостиницу, сам решив поселиться в тишине Стратбега. В тишине, которая, как казалось тогда, никогда не будет нарушена.
Слышны лишь гудения пчел да лепет ручейка. Но внезапно их заглушает зов кроншнепа, и воздух полнится восхитительным и долгим переливчатым свистом - чудеснейшей и самой трогательной из всех птичьих песен. «Серебряная цепь звуков», - сказал Джордж Мередит о пении жаворонка, и поэт за поэтом возносили хвалу соловью. Но понадобились бы все поэты, начиная с Вордсворта, чтобы отдать должное зову кроншнепа. Я, конечно, не смогу ничего сказать, кроме того, что каждый раз, когда льющееся золото струится и звенит в небе, по моей коже бегут мурашки, а к глазам подступают слезы.
Те же чувства испытывала и молодая женщина, сидевшая у гребня холма. Она опустилась на вереск явно лишь для того, чтобы послушать голос кроншнепа. Молодая женщина была высока, около 25 лет от роду, одета в дорогую твидовую юбку и шелковую блузку. Темные модно подстриженные волосы слегка взъерошил веющий с вершины холма ветер. Ее глаза - тоже темные - следили за кроншнепом, который, внезапно умолкнув, опустился в вереск где-то в двухстах ярдах от нее. Женщина знала: птица сядет недалеко от своей цели, чтобы после долгих маневров подобраться к гнезду, где прячутся почти невидимые птенцы. Конечно же, кроншнеп, изливая свою великолепную, пронзающую душу песню, не спускал с женщины своих глаз-бусинок и продолжал наблюдать за нею и сейчас.
Стоило ей подумать об этом - и глупая длинноклювая голова возникла на фоне горизонта и быстро исчезла вновь: несомненно, суетливых детенышей уже увели в надежное место. Молодая женщина улыбнулась, и от улыбки ее лицо - вероятно, слишком серьезное, слишком напряженное от какого-то внутреннего усилия сохранить самообладание - засияло, как ей неоднократно твердили, некой прелестью.
Как ей твердили... Полагаю, не стоит так говорить о себе, поскольку молодая женщина (которая поднимается на ноги и стряхивает вересковый сор со своей юбки, намереваясь спуститься с холма) это я сама. Я сама - молодая, больше пятидесяти лет тому назад. Миссис Кэйт Херрик, обеспеченная вдова двадцати четырех лет, приехавшая в Стратбег навестить свою бабку, работавшую в Доме кухаркой.
Где-то в гуще вереска снова закричала куропатка: «Вернись! Вернись!». И вправду: миссис Кэйт Херрик, в девичестве Кэйти Велланд, помогавшая по кухне и иногда в садах дома, наконец вернулась назад - через четыре с лишним года.
Я взглянула на часы. Бабушка уже должна была проснуться, утренняя суета улеглась, и наступило наконец время для серьезного разговора. Прошлой ночью я приехала очень поздно и до сих пор не знала, почему бабушке понадобилось так срочно «потолковать» со мной. «Нет, не по телефону, пичужка, я все расскажу тебе, когда ты приедешь». И, словно вспомнив о чем-то: «Ты ведь помнишь Розовый коттедж, верно?».
Конечно, я помнила Розовый коттедж. Это был один из домиков в английском поместье Брэндонов, в паре миль от деревни Тодхолл. В юности мой дед поступил садовником в Холл, и однажды летом, когда Семья (как называли Брэндонов в округе) отправилась в свое недавно приобретенное шотландское поместье, он поехал с ними, чтобы помочь восстановить и заново разбить заброшенный сад. Там он встретил Мэри Кэмпбелл, судомойку, женился на ней и, закончив работу, увез с собой на юг. Через год у них родилась дочь. В чрезвычайно нехарактерный момент поэтического настроения они назвали ее Лилиас, позаимствовав имя с одного из висевших в Холле портретов давно покойных Брэндонов. Лилиас была моей матерью. Я едва помню ее, но эти воспоминания очаровывают. Восхитительно миловидная, всегда в хорошем настроении и неизменно добрая, она протанцевала весь путь от судомойки до высокого положения горничной в Холле с легким сердцем и, судя по моему появлению на свет, с тем, что ее тезка, жившая в восемнадцатом веке, назвала бы «легкой юбкой».
Мне не говорили, кто был мой отец. Мою мать, конечно, лишили места в Холле, когда обнаружилась ее беременность. Родители, презрев предрассудки своего времени, забрали ее домой и с любовью заботились о ней и, когда пришло время, о ребенке, а Брэндоны, не говоря ни слова, предоставили садовнику и кухарке улаживать свои дела так, как они считают нужным. Что обнаружило их здравый смысл, ибо даже в те времена трудно было найти такую же хорошую кухарку, как моя бабка.
Когда мне исполнилось пять лет, умер дед. Я очень плохо помню этого спокойного, пахнущего землей великана, который в отсутствие матери брал меня с собой в обнесенный стеной сад и оставлял играть за теплицами «в помогалки дедушке», как он выражался. Вскоре после его смерти из Шотландии приехала старшая сестра бабушки - «чтобы составить ей компанию». С тетей Бетси пришли перемены.
Тетя Бетси была религиозна. Ее вера, не дававшая ей сойти с пути праведного, также обязывала ее следить, дабы и все остальные шествовали той же тернистой тропой. То, о чем раньше не упоминалось, теперь говорилось вслух и часто (как мне позже рассказывала бабушка). Розовый коттедж превратился из приюта мира в обитель Благочестия - с большой буквы. Моя мать терпела год, потом однажды ночью, вскоре после моего шестого дня рождения, она ушла.
Наша с нею комната была в передней части коттеджа, над кухней, которая служила гостиной. Меня разбудили громкие голоса. Настойчивый голос бабушки, полный то ли гнева, то ли отчаяния. В голосе матери, непривычно пронзительном, звенели слезы. И голос тети Бетси - громкий, твердый и самоуверенный. Я зарылась поглубже в постель и заткнула уши.
Хлопнула дверь. Я откинула одеяло и села. Легкие шаги на голых деревянных ступенях. Тихо отворилась дверь в спальню. Мама у кровати, ее руки крепко обнимают меня. Ладонь мягко сдерживает мои вопросы.
- Все хорошо, милая. Все хорошо. Мамочка ненадолго уедет, вот и все. Будь хорошей девочкой, ладно?
- Куда ты уезжаешь?
- Да никуда. Недалеко.
- А мне нельзя с тобой?
- Нет, малышка, нет. Но я скоро вернусь домой, обещаю тебе, и тогда старая ворчунья уберется, а мы снова будем счастливы.
Смешок, быстрый поцелуй - я чувствую, что ее щеки мокры от слез.
- Мне надо бежать. Учись хорошо, Кэйти. Ты ведь умница и далеко пойдешь. Лишь бы не по моему пути. Ложись теперь спать, милая, и не забывай свою мамочку.
Торопливые объятия и еще поцелуй.
- Спокойной ночи, малышка.
Я стояла у окна и смотрела, как она идет по дорожке, уводящей от дома. При ярком свете луны я видела, что в одной руке у нее старый потрепанный кожаный саквояж, оставшийся от дедушки, а в другой - набитая до отказа сетка, в которой носили пойманную рыбу и подстреленную дичь.
Больше я ее не видела. Бабушка сказала, что мама ушла с цыганами. Каждый год их табор останавливался на несколько дней в одном и том же месте возле нашего дома - так было и в ночь, когда исчезла мама. Но утром от табора не осталось и следа - как и возможности отыскать ее. Время от времени она писала, обычно на открытках, которые присылала на Рождество и на наши с бабушкой дни рождения. Два года спустя она известила нас, что собирается замуж («так и передайте старой перечнице») и уезжает в Ирландию, где ее «Джейми» нашел работу. Она обещала написать оттуда и рассказать обо всем. Но она так и не выполнила своего обещания. И мама, и ее Джейми погибли в автокатастрофе где-то на западе Ирландии. Это все, что сказала мне бабушка. И, несомненно, подробностями поделилась тетя Бетси. Они были единственными пассажирами маленького сельского автобуса, который в темноте врезался в заплутавшего вола, упал с насыпи и взорвался. Водитель - «хороший человек, хотя и католик, без сомнения» - не получил ни царапины, но сильно обгорел, пытаясь вытащить своих пассажиров. «И остается лишь надеяться, - добавила тетя Бетси, - что к тому времени они уже был мертвы».
Я не знаю, что сказала бы бабушка, если бы узнала обо всем этом, но я, ребенок, ничего не ответила, а мои боль и ужас стали причиной ночных кошмаров. Но когда чуть позже обнаружилось, что тетя Бетси вышивает крестиком надпись «Возмездие за грех - смерть», моя бабушка, обычно тишайшая из женщин, вырвала вышивку из рук сестры и швырнула ее в огонь.
И на этот раз тетя Бетси не промолвила ни слова.

Глава 2

Мне было шестнадцать, когда началась война. Я тогда училась в местной средней школе. Кроме меня из деревни там занималась только дочь викария Присси Локвуд. Наш коттедж был в двух милях от деревни, по дороге на станцию, и каждый день мы вместе с Присси ездили в школу за две остановки. Присси - единственная в те дни - связывала меня с деревней. В Тодхолле мне было нечего делать, а наши отношения с Холлом были сугубо деловыми. Я подрабатывала там, когда могла, за шиллинг в час, помогая бабушке по кухне. Этого хватало мне на дорогу и карманные расходы. Дома я в основном сидела у себя в комнате, проводя все вечера за учебниками - подальше от тети Бетси. Моя двоюродная бабка оказалась хорошей хозяйкой, и, думаю, большой подмогой бабушке, которая целыми днями работала в Холле, но я знала, что тетя Бетси все еще видит во мне порождение - и, вероятно, наследницу - Греха, и мы никогда не были близки. Иногда я ловила ее взгляды, исполненные самой настоящей неприязни, но твердой уверенности у меня нет - ведь угрюмая замкнутость редко покидала ее лицо. Она умерла в 1945 году от рака, о чем мы никогда не подозревали и чему она сопротивлялась с той же непоколебимостью, с которой воевала против Греха. К тому времени я уже не жила дома почти пять лет.
В 1940 году, когда военные забрали Холл, Семья переехала на север и позвала с собой бабушку. Она покинула Розовый коттедж без особого сожаления, беспокоясь лишь о моем будущем. Тетя Бетси (которую никто и не звал) отказалась покинуть Тодхолл: бабушку должны были поселить «в Доме», в коттедже Кэмпбеллов обосновались новые жильцы - так что Розовому коттеджу суждено было и впредь оставаться пристанищем для тети Бетси. Мир для меня поблек. Но тут вмешались викарий и его жена, узнав, без сомнения, от Присси о моих обстоятельствах. Они предложили, чтобы свой последний школьный год я прожила у них, вместе с Присси готовясь к выпускным экзаменам. Так все и произошло. Мои оценки оказались много лучше оценок Присси, к чему та отнеслась с веселым безразличием: она не мечтала ни о чем, кроме мужа и детей. Окончив школу и лишь год проучившись вместе со мной в учительском колледже в Дареме, она вышла замуж за молодого офицера, с которым познакомилась на каникулах, безо всякого сожаления отказавшись от места в колледже. Я же закончила колледж, и мне, к восхищению и гордости моей бабушки, дали место учительницы начальной школы в небольшом йоркширском городке. Там же нашлось и жилье, и, поскольку я проводила каникулы в Шотландии, где рада была немного заработать, «помогая» в Доме, я не видела Тодхолл несколько лет.
О моем браке мало что можно сказать, за исключением того, что это была типичная для военного времени история, слишком обычная, чтобы назвать ее трагической. Я познакомилась с Джонатаном Херриком на концерте Иегуди Менухина. В те дни великие артисты ездили по всей стране, принося музыку Бог знает куда, и играли зачастую чуть ли не в деревенских пабах. Мы с Джоном сидели на соседних местах. И оба оказались в форме: он был летчик, а я отрабатывала воинскую повинность в наземной диспетчерской службе и только что сменилась с дежурства. В перерывах мы беседовали, после концерта ушли вместе и долго сидели в маленьком кафе-баре за чашечкой суррогатного кофе.
Мы встретились еще раз, поехали на автобусе за город, гуляли и разговаривали. Я не помню, о чем: он мало рассказывал о себе и своей семье, а о работе своей не упоминал ни словом. Я знала только то, что он летал бомбить Германию. Я стала наблюдать за «галифаксами» и прислушиваться к их шуму в ночи, когда бомбардировщики вылетали на задания, а во время дежурства напряженно пыталась следить за номерам улетавших и возвращавшихся самолетов, даже не зная, куда он сегодня летит.
Спустя короткое время - в те дни оно было дорого, - через несколько свиданий я поняла, что люблю его. Мы поженились: это была обычная для военного времени скоропалительная свадьба. На нее не смогла приехать даже бабушка, которая как раз тогда ненадолго вернулась в Тодхолл, чтобы ухаживать за тетей Бетси. Через пять недель, в последние месяцы войны Джонатана убили. Я узнала, к своему изумлению, что он был богат - единственный сын состоятельных родителей, погибших от прямого попадания бомбы в их дом в Сассексе. Дом, конечно, не уцелел, но мне остались квартира в Лондоне и большая сумма денег. Никакие разгневанные родственники не явились опротестовать это решение - никого не было, и, как деликатно объяснили мне его поверенные, Джон за несколько дней до свадьбы позаботился составить завещание. Потому я, Кэйт Херрик (Джон возненавидел имя «Кэйти» и никогда не называл так меня), богатая вдова, не без удовольствия оставила работу - как только закончилась война - и переехала в лондонскую квартиру. Со временем обнаружив, что ничеонеделание - равно как и учительство - мне претит, я пошла работать в большой питомник в Ричмонде под началом вдовы одного из друзей Джона, с которой я познакомилась за короткий срок моего замужества.
Потом позвонила бабушка.

***

Я работала за магазином, в помещении, где стояли горшки с растениями. К нам только что поступила партия цветов в горшках, и я их как раз распаковывала, когда вбежала одна из младших продавщиц.
- Кэйт, тебя к телефону. Междугородная, так что поторопись.
Я поставила горшки и поспешно вытерла руки обрывком оберточной бумаги:
- Ты не знаешь, кто это? Не тот ли голландец? Его луковицы должны были прибыть уже неделю назад.
- Не думаю. Мадам сказала, что это не по работе. Позвонили к ней в кабинет.
«Мадам» было имя, которым младший персонал называл Анджелу Платт-Хармен, владелицу «Платт'с Плант» и нашу хозяйку.
- О Боже! - сказала я. Считалось, что мы не вправе пользоваться рабочим телефоном для личных разговоров, но мой вздох был лишь знаком, лишь выражением солидарности с моими сослуживцами. На работе мы с Анджи всегда старались держаться как наниматель и служащий.
- Ничего страшного, она не рассердилась, - девушка замялась. - Я была в кабинете, когда она брала трубку, и она послала меня за тобой. Это из Шотландии. У тебя ведь там родственники? Я надеюсь, ничего...
Я не стала ждать, пока она скажет, на что надеется. Я бросилась в кабинет.
Анджи говорила по телефону.
- Нет, никакого беспокойства. Совершенно никакого, абсолютно. А вот и она. Минутку...
Она прикрыла трубку рукой:
- Кэйт, это твоя бабушка, но не волнуйся, она говорит, что все хорошо.
Она передала мне трубку и указала на стул за ее рабочим столом.
- Не торопись. Я пригляжу за горшками.
Анджи вышла из кабинета. Я опустилась на стул:
- Алло, бабушка, это ты? Ужасно рада тебя слышать. Как твои дела? Когда мне сказали, что звонят из Шотландии, я испугалась, подумала - что-то случилось. С тобой все хорошо?
- Более или менее, - но мне почудилась в ее старческом голосе дрожь, свидетельство слабости или сильного напряжения.
- Это все пустяки, просто я чуток простыла, да ведь ты знаешь, у меня сразу желудок болеть начинает, а доктор-дуралей говорит, чтоб я еще без работы посидела, но я-то выздоровела, и как месяц кончится, вернусь на кухню, в Дом. Эта Мораг пусть себе воображает, что сильна в клецках, перловом супе и прочей ерунде, но ей еще долго ходить в ученицах, чтоб научиться рыбу заправлять или готовить обед, когда в Доме гости.
- Не думай об этом, бабушка. В Доме все будет прекрасно. Просто выздоравливай, и все. Но погоди-ка: почему я не знала, что ты болеешь? Что такое? Ты сказала, что-то с желудком? Что врач говорит?
- Речь не о том сейчас. Дорого ведь говорить-то по телефону. Знаю, не стоило тебе на работу дозваниваться, но вечером мне позвонить неоткуда, а нам с тобой надо потолковать, и не по телефону. Вот что я хотела спросить: Кэйти, пичужка, когда у тебя отпуск?
- Когда пожелаю. Хоть сейчас. Бабушка, ты хочешь, чтобы я приехала? Я обязательно приеду! Пригляжу за тобой, если тебе надо отдохнуть. Я и правда не прочь приехать: Лондон в июне - это ужасно. Мне найдется место? В моей старой комнате?
«Моей комнатой» был маленький чердак в Доме, безо всяких удобств, но с потрясающим видом на всю Долину, вплоть до далекого морского залива.
- Нет, разве я тебе не говорила? У меня теперь собственное жилье. Дом Дункана Стюарта, вниз по ручью. Помнишь его? Это тот, который с малым садиком на месте огорода.
- Да, припоминаю. Это замечательно! Нет, ты мне раньше не говорила.
- Верно, ну да ты знаешь, что я не сильна в письме, до почты с телефоном путь неблизок, а ноги у меня уже не те, что раньше.
- Ты звонишь с почты?
- Нет, из больницы. Ты не беспокойся, меня завтра выписывают, а Кирсти Макдоналд - ты должна ее помнить, она по соседству живет - пообещала за мной присмотреть. Но, Кэйти, милая, нам надо с тобой кое о чем потолковать: я хочу, чтобы ты сделала для меня одну вещь. Это важно и не терпит отлагательств. Нет, я не могу сказать тебе по телефону: тут девушки за столом все слышат, так что приезжай поскорее. У тебя в самом деле получится приехать?
- Конечно. Я сейчас пойду и поговорю с начальством, а на выходных объявлюсь. Береги себя, бабушка, хорошо? А пока до свидания, целую тебя.
Я положила трубку, потом подняла ее снова и набрала номер Стратбег Лодж. Телефон звонил довольно долго, прежде чем в трубке раздался запыхавшийся женский голос:
- Алло? Стратбег Лодж слушает.
- Здравствуйте. Это миссис Дрю?
- Да-да. Извините, что заставила ждать: была в саду с детьми. С кем я говорю, простите?
- Это Кэйт Херрик. Кэйти Велланд. Извините за звонок, но я беспокоюсь за мою бабушку. Она только что звонила мне из больницы. Я так поняла, что это какое-то желудочное недомогание, но я хотела узнать, как она себя чувствует? Вам что-нибудь известно?
- Рада тебя слышать, Кэйти. Да, твоей бабушке пришлось на прошлой неделе лечь в больницу. Она как-то плохо выглядела последнее время, но ни за что не соглашалась передохнуть, так что доктор Мак-Леод отправил ее в больницу, в основном - отлежаться. Еще он сказал, что пока она там, в больнице сделают кое-какие анализы.
- Анализы? - за этим словом будто тянулся шлейф самых скверных предположений.
- Да, из-за ее недавних желудочный болей. Она тебе не говорила? Мне кажется, у нее подозревали язву. Вильям, убери отсюда щенка немедленно, немедленно! Ох, ну теперь посмотри на это! Поди принеси тряпку. Не знаю где, спроси у Мораг. Нет, не проси Мораг сделать это, а убери все сам! Извини, Кэйти. О чем я говорила? Твоя бабушка уже завтра будет дома, и я думаю, что через неделю или чуть позже мы узнаем точно насчет язвы. Но она просто устала, переутомилась и подхватила где-то простуду, это доктор решил, что ей надо провериться. По правде говоря, я больше ничего не знаю, но если тебя надо держать в курсе дела... Ты приезжаешь? О, великолепно, это для нее полезнее всего. Господи, опять тут это животное... Вильям! Вильям! Когда ты приедешь, Кэйти? В субботу вечером? Я попрошу Ангуса встретить поезд, если ты не против.
- Вы очень добры, мадам. Как здоровье ее милости?
- Хорошо. У нас все в порядке. Я передам ей, что ты звонила. Заходи нас навестить, мама будет очень довольна.
Так все решилось. Анджи оказалась сама любезность, поезд прибыл вовремя, Ангус встретил меня с запряженной пони двуколкой, я обнаружила бдительную Кирсти на страже в бабушкином доме, саму бабушку в постели: увидев меня, она от радости и облегчения почти сразу заснула. Утром заходила медицинская сестра, заглянули по дороге из церкви домой двое соседей, деловито суетилась Кирсти, и потому времени для серьезного разговора с бабушкой не нашлось. Медсестра, которую я расспрашивала, отвечала столь профессионально сдержанно, и мне ничего не оставалось, кроме как утвердиться во мнении, что та ничего не знает. Днем Кирсти ушла к себе, я принесла бабушке суп и тосты, но она выглядела утомленной, и, поднявшись забрать посуду, я поправила на ней плед, задернула занавески и оставила ее вздремнуть.
Потом я поднялась на холм погреться на солнышке и послушать песню кроншнепа.

Глава 3

Бабушка сидела, опираясь на подушки, когда я поднялась наверх, помыв посуду и попрощавшись с Кирсти, которая ужинала с нами.
- Хорошо ли погуляла?
- Чудесно. Как ты себя чувствуешь, бабушка?
- Превосходно. Пододвинь стул, хочу рассмотреть тебя толком. Хм. Вид у тебя модный, как я погляжу. Где ты купила эту юбку, в Лондоне? Там что ли и шотландку теперь продают?
- Англия превратилась в культурную страну. Но ты меня заставила поволноваться. Что все это значит? Раз ты говоришь, что это не из-за болезни?
- Не из-за болезни. Я оклемаюсь чуток погодя, но не буду уверять, что не рада маленько отдохнуть. Все время на ногах, когда готовишь, а ноги мои уже не те, что прежде. Если желудок утихомирился, то я буду как новенькая, только поясница еще ноет в непогоду.
Я заметила, что к ней вернулся отзвук произношения времен ее девичества, совершенно естественно примешавшись к знакомому северному говору.
- Ты хочешь вернуться на работу? В самом деле? Ты же знаешь, что это не обязательно.
- И куда я себя дену без дела-то? Нет, девка, об этом сто раз говорено, так что не начинай сызнова. Мне тут хорошо, я всех здесь знаю, ты приезжаешь в отпуск, Семья туда-сюда через дверь бегает. Все мне по нраву, и не хватает только Тодхолла и тамошнего народа. А теперь расскажи про себя и про свою шикарную лондонскую работу, а то думается мне, ты достойна чего-нибудь получше, чем цветами торговать в магазине.
Что бы она там ни собиралась мне рассказать, было ясно, что она поведает мне все лишь тогда, когда посчитает нужным. Так что я обуздала свое любопытство и поделилась с ней теми лондонскими новостями, которые могли ей быть, по моему мнению, любопытны. После своей свадьбы я видела бабушку всего лишь раз, во время недолгого визита летом 1945 года, как раз после окончания школьных занятий. Тогда я рассказала про Джона и что я собираюсь уйти из школы и пожить в Лондоне - пока, во всяком случае, не устроятся наши дела. Я тогда предложила остаться с ней в Стратбеге, но, как нетрудно было предсказать, она не желала и слышать об этом. Мне следовало начать новую жизнь, с новыми друзьями (она подразумевала, но не сказала - «получше, чем я»), чтобы время могло залечить раны войны. Она не высказалась прямо, но я снова поняла, что она имеет в виду: «если ты останешься там, то рано или поздно, когда все отболит, встретишь кого-нибудь».
Бабушка, я знаю, надеялась, что это и есть мои новости, однако она терпеливо выслушала рассказ о каждодневных делах «Платт'с Плантс», и в свою очередь поведала мне обо всем, случившемся в Долине, и о том, как поживает в Доме Семья.
- Я звонила им, - сказала я бабушке, - и миссис Дрю пригласила меня навестить их.
- Конечно, зайди. Ее милость всегда про тебя спрашивает. Она сама тебе все и расскажет.
Говоря это, она смотрела не на меня, а в окно спальни. Но не на освещенные летним вечерним солнцем синие вершины холмов, а куда-то гораздо дальше.
Наконец-то мы добрались до сути дела. Я мягко сказала:
- Что она мне расскажет?
Шершавые руки на пледе шевельнулись:
- Я слышала об этом намедни. О том, что Семья собирается сделать с Холлом.
- Они хотят превратить его в гостиницу? Я тоже слышала об этом. И даже думаю, что работы уже начались.
- Да, начались. Энни Паскоу мне написала. Там работают Джим и Дэйви.
Дэйви был сыном Джима, плотника из Тодхолла. Жена Джима, «тетя Энни» моего детства, приходилась мне крестной матерью.
- Бабушка, тебя это беспокоит?
- А какой смысл? - отрывисто сказала она, возвращаясь к своей прежней манере. - Славный был дом, и тамошняя кухня нравилась мне гораздо больше здешней, но раз так получилось, то я рада, что вернулась к себе в Долину и что у меня теперь свой дом. Но дело не в Холле, а в нашем доме, в Розовом коттедже.
- Что с ним такое? Хочешь сказать, что и его хотят перестроить? Или продать?
- Не продать, еще нет. Разговор зашел о том, чтобы сделать из него такую часть гостиницы, где постояльцы сами о себе заботятся. Я забыла, как это называется.
- Флигель? Коттедж на самообеспечении?
- Похоже на то. Как гостиница, только ты сам готовишь. Так что если наш коттедж отведут под это дело, так его надо будет переделывать.
- Полагаю, что да... Да, конечно. Нужна ванная получше и, я думаю, электроплита и еще много чего, холодильник и посудомоечная машина, к примеру? Но дедушка всегда говорил, что постройка солидная, и они не будут сносить коттедж, верно?
- Да и одной плиты будет довольно. Чтобы ее поставить, придется убирать камин, а если они захотят превратить заднюю комнатку в крохотную кухню, как они говорят - «кухоньку», - это слово она произнесла с презрением, - то, конечно, им надо будет разобрать мою старую плиту и перенести камин из гостиной в переднюю комнату.
- Я тоже так думаю. Бабушка, тебе это очень не нравится? Мне кажется, что да. Мне это тоже не слишком-то по душе. Ведь вы столько лет жили там с дедушкой. Ты не собиралась вернуться туда, нет?
Она не слушала. Ее рука легко коснулась моего колена:
- Так вот, Кэйти, почему я просила тебя приехать.
- Но я не...
- Послушай. Ты об этом никогда не знала, да твоя тетя Бетси, благодарение Господу, тоже, но сбоку от камина, слева от каминной полки в стену встроен тайник.
- В самом деле? Я никогда его не видела.
- И не увидишь, если не будешь знать, куда смотреть. И даже не смотреть, а искать на ощупь. Он маленький, не больше консервной банки, вделан в стену и сверху заклеен обоями. Его не видно, но можно нащупать край дверки, если прижать ладонь к обоям. Помнишь, как мы последний раз клеили обои в кухне?
- Не совсем. Это ведь было... вскоре после дедушкиной смерти, перед тем, как к нам переехала тетя Бетси? Ты и... Ты сама этим занималась, так?
- Верно. Этим занимались мы с Лилиас.
Наступило молчание, которое я боялась нарушить. Через некоторое время она тяжело промолвила:
- Хорошее было время, когда жив был твой дедушка.
Я молчала. Она заговорила, отвечая на незаданный вопрос:
- Потом приехала Бетси. Она была хорошая женщина, твоя двоюродная бабка, это вне всякого сомнения, но не из тех, с кем легко ужиться. Тем более - не из тех, с кем делятся секретами. Поэтому она так и не узнала про тайник.
- Бабушка, ты сказала - слева от камина? За картиной?
- Да. За надписью из Священного Писания. Твоя тетка немало думала над этой надписью, - она подмигнула. - Очень аккуратная была хозяйка твоя тетя Бетси и готовила неплохо, но со шваброй и тряпкой особенно не дружила. Можно сказать, что она вытирала пыль благоговейно, не сдвигая вещей не поднимая их, потому и ничего не заметила. Но даже если бы она подняла картинку, то едва ли что-нибудь разглядела бы кроме небольшой выпуклости на узоре, в середке одной из роз. Достаточно безопасное место. Потому-то твой дедушка и называл его «сейфом».
Я медленно выговорила:
- Мне надо туда поехать, я думаю. Там, в «сейфе», что-то осталось?
- Верно. В предотъездной суете, пока я помогала Семье со сборами, я так и не вспомнила про него. И когда скончалась тетя Бетси - тоже. Медсестра приходила почти каждый день, Энни Паскоу помогала, когда надо было... то одно, то другое - так что про сейф я напрочь забыла. Я, наверное, тогда думала, что однажды мы вернемся туда, - она вздохнула и снова взглянула в окно, словно далеко в прошлое. И опять повернулась ко мне:
- Значит, там все лежит по-прежнему, если только строители не разломали уже камин и не нашли тайник.
- Что там, бабушка?
- Фамильные вещи. Ничего драгоценного, кроме пяти золотых соверенов, которые сэр Джайлс, тогдашний сквайр, подарил нам в день свадьбы и которые твой дед даже не подумал потратить, но и всего остального мне было бы жаль лишиться. Кольцо, которое надел мне твой дедушка, в день помолвки, брошка, подаренная мне леди на свадьбу, очень красивая, ты ее видела, с жемчужинами и зелеными камнями - забыла, как они называются.
- Хризолиты.
- Именно. Еще браслет твоей мамы, который мне прислали из Ирландии после несчастного случая, письма деда с войны из Франции - если это только можно назвать письмами: одно написано на куске картона, оторванного от коробки, но оно дошло до меня так же исправно, как будто было в конверте, и штамп почтовый на нем стоит. Его медали - он получил две, его часы, обручальное кольцо и целая связка документов: наше свидетельство о браке, метрика твоей матери и все в этом роде.
- Ты хочешь сказать, что мое свидетельство о рождении тоже там?
Молчание.
- Ничего страшного, бабушка, милая. Я его уже видела.
- Ты его видела? - резко спросила она. - Но как?
- Всего лишь копию. Просто написала в Сомерсет-хауз, чтобы мне ее прислали - я хотела взглянуть на нее сама, чтобы убедиться. Ты же знаешь: я все рассказала Джону про нас, я хочу сказать - про нашу семью. И показала ему эту копию. Ты меня понимаешь, верно?
- Да, - сказала она. - Конечно. Ты поступила правильно.
Сплетенные руки на покрывале шевельнулись:
- Тогда мне нет нужды рассказывать, что из этого документа ты ничего не узнаешь.
-Да.
Молчание. Я наклонилась и легко прикоснулась к старческой руке:
- Бабушка...
- Ну что?
- Знаешь, бабуль, я уже не школьница и мне не шестнадцать. Я успела выйти замуж и овдоветь, мне двадцать четыре года, да и люди теперь думают по-другому - во всяком случае, после войны. Ты всегда говорила, что не знаешь, кто он был, но если ты просто защищаешь меня от того, что может ранить меня...
- Кэйти, милая моя, нет. Я правда не знаю, поверь мне. Она никогда мне этого не говорила. А догадки тебе не помогут.
- Догадки? Ты о чем-то догадываешься?
Мой голос, наверное, стал резче. Бабушка взглянула на меня, потом, словно погладив рукой воздух, сказала неуверенно:
- Никто ничего не знает. Говорить-то не о чем.
- Что ты имеешь в виду? Бабушка, милая моя, ты должна сказать мне, ты обязана. У меня есть право знать все, абсолютно все.
- Да, ты права, - сказала она и неохотно продолжала:
- Ладно. Все, что я могу - так это передать ходившие тогда в деревне сплетни. В лощине останавливались цыгане... Ты помнишь Цыганскую Лощину?
-Да.
Это была тропка недалеко от Розового коттеджа, короткий путь до станции, которым редко пользовались деревенские.
- Цыгане жили там, когда ушла твоя мать. В лощине, с шатрами и фургоном. А на следующий день они исчезли. И люди говорили, что твоя мать ушла с ними.
- Да, говорили. Может быть, так и произошло. Но как это связано со мной, то есть с тем, кто был моим отцом? Мне было шесть лет, когда она ушла.
- Да, верно. Сплетничали, что с одним из них твоя мать гуляла еще когда они приезжали раньше, и что, уйдя из дому, она вернулась к нему. Больше ничего. Я говорила тебе, что все это впустую. Люди нагородят с три короба, а потом сами в это верят.
Она снова дотронулась до моей руки:
- Прости меня, милая. Это все. А теперь, когда ее нет, нам неоткуда узнать.
Снова молчание. Я поднялась и подошла к окну. Еще не угасли спокойные серо-синие летние сумерки шотландских нагорий. Где-то запел дрозд. Я повернулась к ней и сказала мягко:
- Ничего страшного, ведь сейчас это неважно. Я - это я, и никому ничем не обязана, кроме тебя, дедушки и Джона. Спасибо, что ты мне все рассказала, и давай про это забудем.
Я вернулась к кровати и снова села на стул:
- Ладно. Итак, я правильно тебя поняла? Ты хочешь, чтобы я съездила в Тодхолл и забрала из «сейфа» твои вещи, пока никто их не нашел.
- Так, но это не все.
- Что-то еще?
- Да. Раз уж у меня появился собственный дом, я хочу забрать оттуда свои вещи. Мебель и всякую мелочь, которую я оставила тогда твоей тете. Конечно, не всю мебель, у меня нет ни места, ни нужды в кроватях, но там стоит мой гардероб, и еще мебель в комнате Бетси, кое-какие картины и безделушки, мой чайный сервиз с розовыми бутонами и дедово кресло-качалка. Стол мне не нужен, здесь есть неплохой, и стульев достаточно... Я составлю список. Я поговорила об этом с ее милостью, и она позволила, чтобы ты съездила туда и взяла то, что захочешь. Она отписала туда, чтобы работу в коттедже не начинали, пока она не разрешит. Так ты съездишь, ладно?
- Непременно съезжу. Когда скажешь.
- И следи, девка, за носильщиками в оба, а то любой из них раскокает мой китайский сервиз и глазом не моргнет.
- Я прослежу, не бойся.
- И еще кое-что...
- Ну?
- «Сейф» заперт, - сказала бабушка с виноватым видом. - А я запамятовала, куда дела ключ. Я рассмеялась:
- Буду иметь в виду. Если мне понадобиться сделать дубликат - Боб Корнер все еще кузнечит?
- Да, но разве ему под силу справиться с такой мелкой работой? Ну хорошо, я попробую вспомнить все те места, куда я могла его припрятать, чтобы ты там посмотрела. Но это может занять у тебя и день, и два.
- Хорошо. А я смогу поселиться в коттедже, спать там? Я не хочу жить в «Черном Быке» и ходить туда и обратно за две мили.
- Все в порядке, ты отлично устроишься. Там все как при тете Бетси, и твоя комната все та же. Энни проветривает коттедж и наводит там порядок, но ты все-таки просуши матрасы...
Я засмеялась:
- Не волнуйся. Коттедж станет жилым в мгновение ока. Но только что скажут в деревне, когда я появлюсь там из ниоткуда и открою его?
- Он все-таки довольно далеко от деревни - так что, может быть, ничего и не заметят. Не то чтобы на это стоило рассчитывать, пока живы эти пронырливые сестрицы Поупс. Да и мисс Линси ничем не лучше, которая вдобавок малость не в себе. Но... - тут она, подмигнув, окинула меня взглядом, - Вряд ли они узнают в модной молодой леди, в миссис Херрик, маленькую Кэйти Велланд с грязными коленками и взъерошенными волосами. А если ты несколько дней побудешь одна...
- Именно это я и сделаю. И вовсе не грязные у меня были коленки, когда мне исполнилось шестнадцать и я ездила в школу! Нет, они все равно меня узнают, но пусть думают, что хотят. Теперь посмотри, сколько времени! Тебе давно пора спать, да и мне тоже. Хочешь чего-нибудь горячительного?
- Раз уж я вернулась к своему родному вереску, как говорится, - важно сказала бабушка, - можно и глотнуть чуток, так что вынь бутылку из-за комода: оттуда Кирсти не достать ее так, чтобы я не увидела.
- Ладно. Пойду принесу стакан. Или, может быть, два? - я поднялась на ноги. - И больше не беспокойся, милая бабушка, я привезу твои сокровища в целости и сохранности и все остальное, что ты захочешь. Пока подумай, а утром составим список.

Глава 4

На следующее утро я отправилась в Дом.
Как и в прежние времена, миновав конюшни и обнесенный стеной сад, я оказалась на заднем дворе, где крепкая женщина средних лет цепляла прищепками развешанные на веревке посудные полотенца. Это должна была быть Мораг: бабушка сказала, что вторая прислуга в Доме, девушка лет шестнадцати, приходит по утрам, а из верхнего окна до меня доносился звук пылесоса.
Мораг, которая появилась в Стратбеге уже после моего последнего визита, ничуть не подходила под бабушкино описание начинающей кухарки: ей было за сорок, выглядела она вполне солидно, и мне подумалось, что я бы скорее поставила на ее клецки, нежели на чью-либо «французскую кухню».
Она обернулась на мои шаги.
- Доброе утро, - сказала я. - Я Кейти, внучка миссис Велланд. А вы, должно быть, Мораг? Простите, что обращаюсь к вам по имени, миссис...?
- Имени вполне достаточно. Так вы Кэйти.
Мы пожали друг другу руки. Она оценивающе, хотя и не грубо, оглядела меня с ног до головы:
- Уверена, вам здесь обрадуются. Ее милость говорила, что вы, наверное, скоро придете.
- Сейчас удобно? Я просто заглянула узнать... Я могу зайти попозже, просто мне, видимо, придется уехать завтра на юг.
- Все в порядке, заходите. Вы можете и отсюда попасть в Дом, через кухню.
- Знаю, я раньше здесь и ходила.
Мораг снова взглянула на меня, на сей раз, как мне показалось, с угрюмым одобрением:
- Что ж... А как ваша бабушка?
- Рада, что наконец дома. Больницы хороши лишь тем, что из них выписываются. Знаете, я тоже чувствую себя здесь как дома. Кухня все такая же... Вы что-то печете? Пахнет чудесно.
Ее губы растянулись, что должно было означать улыбку:
- Ячменные лепешки. Я уж хотела послать миссис Велланд, но ей, может быть, они и не понравятся.
- Уверена, что понравятся, и я была бы вам очень признательна, если бы вы поручили мне отнести их. Большое спасибо, - я решила прибегнуть к дипломатии. - Бабушка может быть спокойна, зная, что вы здесь. Вы родом из Долины?
- Нет, из Ивернесса, но мне здесь нравится летом. Зимой дело другое, но до нее еще дожить надо. Ладно, если вы подождете, пока я загляну в духовку...
Она достала противень и стала выкладывать благоухающие лепешки на поднос, чтобы они остыли.
- В доме довольно тихо... - сказала я. - Где дети? Я бы хотела на них поглядеть. Вильям был совсем младенец, когда я приезжала сюда в последний раз, а Сару возили в колясочке. Они гуляют?
Кажется, так оно и было. «Сам», как она называла сэра Джеймса, ушел на реку поудить рыбу вместе с майором. Миссис Дрю ушла в деревню, чтобы попасть в банк. Не забыла ли я, спросила Мораг, выкладывая последнюю лепешку, что банк приезжает в Долину по понедельникам? А ее милость пишет письма у себя в комнате. Она спросила, помню ли я комнату. Маленькую гостиную за боковой дверью? В самом деле? Тогда войду ли я прямо так, или ей предупредить леди, что я здесь?
Я поколебалась.
- Вам не трудно предупредить ее, Мораг? Я не хотела бы отрывать ее, если она занята.
Снова одобрительный кивок. Она вытерла руки фартуком, сняла его и повела меня по хорошо знакомому коридору к двери, обитой зеленым сукном - старинной границе между людской и господской частью дома. Я не представляла, что Мораг слышала обо мне или что она ожидала увидеть, но было очевидно, что, по ее мнению, я должным образом держалась своей стороны этой границы.
Пройти в эту дверь было все равно что вернуться в прошлое. Все осталось таким, каким я помнила. Широкий зал с некогда дорогими, а ныне вытертыми и полинявшими ковриками на полу, не обставленный, а, скорее, заставленный огромными шкафами и сундуками, которым бы не помешала полировка. На длинном столе в беспорядке лежали перчатки, газеты, номера «Скоттиш Филд» и стояла корзинка садовника с инструментами. На некогда темно-красных стенах висели картины в тяжелых золоченых рамах, в основном - серых тонов сепии и коричневых вандейковских оттенков. Все знакомо: с каждой вещи я стирала пыль и на каждую наводила глянец. Узнала я и большую чашу с водой для собак. Она стояла на полу возле двери в гостиную. Сколько раз я наполняла эту чашу водой и бережно несла из уборной через парадную дверь! Но прежде, подумалось мне, я никогда не обращалась с ней так осторожно, как обращалась бы теперь, уже понимая, что это такое: чрезвычайно дорогой сине-белый фарфор династии Мин. За чашей лежала полуобглоданная кость, оставленная там, вероятно, щенком Вильяма.
Мораг толкнула приоткрытую дверь в гостиную, и солнечный луч озарил все это потускневшее великолепие.
- Кэйти Велланд, миледи.
Леди Брэндон повернулась, отложив ручку, поднялась от письменного стола и, улыбаясь, подошла меня приветствовать.
- Доброе утро, Кэйти. Спасибо, Мораг. Очень рада тебя видеть, Кэйти, ты прекрасно выглядишь. Заходи. Какая сегодня славная погода, не правда ли? Присаживайся, милая, и расскажи мне, как поживает твоя бабушка.
Несмотря на все минувшие годы и на все перемены, что произошли со мной и целым миром, я чувствовала себя неловко, пожимая ее руку. Последний раз я входила в эту небольшую солнечную комнатку, когда надо было почистить камин и протереть пыль. Но леди Брэндон, спокойная и добрая как всегда, и конечно же - весьма искушенная, помогла мне справиться с моей скованностью, и скоро я сидела рядом с ней в эркере, освещенном солнцем, и отвечала на ее вопросы.
Леди Брэндон была хрупкого сложения, слишком тонкая для ее роста, но стройность только добавляла ей изящества. Я с противоречивым чувством заметила, что она одета почти, как я - в шелковую блузку, твидовую юбку и шерстяной жакет. Неужели такова «униформа» по эту сторону обитой сукном двери? Но даже такое обстоятельство не развязало моего языка, и мне по-прежнему хотелось сдвинуться на краешек сидения, однако по мере того, как леди Брэндон спокойно продолжала расспрашивать меня о бабушке, стеснение постепенно уступило место естественности и даже некоторой непринужденности.
- Надеюсь навестить ее в ближайшем будущем, - сказала она. - Вероятно, сегодня днем. Как ты думаешь, ее самочувствие позволяет принимать гостей?
- Я уверена, что она будет счастлива видеть вас, миледи. Она немного похудела с моего последнего приезда, и сама в кои веки признается, что устала, но продолжает твердить, что у нее ничего особенного, не считая последствий простуды.
Я замялась:
- Я все никак не могу забыть про те анализы, которые делали в больнице. Бабушка мне ничего не скажет, но я бы хотела знать, вдруг вам известно, есть ли там что-то серьезное?
- Боюсь, что ничего не знаю, но, насколько мне известно, Маклауд не обеспокоен состоянием твоей бабушки.
- Он так сказал?
- Да. Поэтому, полагаю, тебе не стоит так переживать. Я не думаю, что твоя бабушка долго проболеет. Ты собираешься пожить здесь, чтобы ухаживать за нею? Я уверена, она будет этим очень довольна. На какое время ты можешь остаться?
- У меня есть две недели, но я могу взять еще, если понадобиться. Но я почти сразу поеду на юг. Видите ли, - продолжала я, отвечая на ее удивленный взор, - Дело в Розовом коттедже, то есть в его перестройке. Бабушка немного нервничает из-за пересылки оставшихся вещей в свой новый дом. И она хочет, чтобы я немедленно поехала туда и за всем проследила.
- Понятно. Но зачем такая спешка? Работы в коттедже не начнутся, пока мы не разрешим. Так я обещала твоей бабушке.
- Да, я знаю. Но она еще кое о чем беспокоится и хочет, чтобы я этим тоже занялась. И я думаю, то есть я хочу сказать, чтобы она перестала волноваться... - в нерешительности я умолкла, подумав, что не стоит рассказывать про бабушкины «сокровища», укрытые в тайнике.
Мне не стоило беспокоиться, что она начнет вдаваться в расспросы.
- Все в порядке, моя дорогая, - быстро сказала леди Брэндон. - Это дело твоей бабушки, пусть поступает, как сочтет нужным. В ее желании получить свои вещи нет ничего удивительного, и очень хорошо, что у нее есть ты, чтобы присмотреть за перевозкой. Переезд, пусть даже и половины дома - это просто ужасно.
- Но, во всяком случае, это только полдома, а я думаю, что даже меньше. Мы составили список, и я принесла его, чтобы вы проверили, потому что бабушка не помнит, что там уже было, то есть что принадлежало Холлу, когда они въехали туда. К примеру, большой комод в задней кухне, столы и стулья - она бы их все равно не взяла... Так что вот список. Это, насколько ей удалось вспомнить, то, что принадлежит ей. Взгляните, пожалуйста, миледи, все ли здесь верно.
- Думаю, что верно. В этом нет необходимости - впрочем, раз уж вы трудились над ним... Давайте я посмотрю.
Леди Брэндон взяла листок. Пока она изучала или делала вид, что изучает приготовленный нами список, я рассматривала знакомую комнату. Приятные, хотя и полинявшие ситцевые обои, китайский ковер. На подставке большая ваза с цветами и еще одна ваза на каминной полке за хрупкими на вид безделушками китайского фарфора: я помнила их все слишком хорошо. Повсюду фотографии в серебряных рамках. Дети в разном возрасте, их мать, миссис Дрю: девочка, девушка, впервые выезжающая в свет, невеста. На бюро стояла фотография ее покойного брата: Гилберт, юный и улыбающийся, в форме, темноволосый и темноглазый. Как я. Словно мой старший брат. Он на самом деле вел себя иногда почти как родной брат. Порой он спускался в сад, куда я приходила к дедушке, и мне позволялось гулять с ним и восхищаться им так, как никогда не восхищалась родная сестра: я подавала ему мяч из импровизированной сетки, когда он играл в шары, любовалась, как он карабкается на высокий кедр возле теннисного корта, держала сеть, пока он ловил рыбу в ручье возле Розового коттеджа...
Я отвела глаза от фотографии и заставила свои мысли направиться в другую сторону. Одновременно и думала об этом, и пыталась не думать. Леди Брэндон сложила листок и подала его мне:
- Кэйти, передай, пожалуйста, бабушке, что я признательна ей за возможность взглянуть на этот список. Я уверена, что он абсолютно правилен. По правде говоря, я совершенно забыла, что там есть, и не знаю, делалась ли вообще какая-нибудь опись, но передай ей, пожалуйста, что она может забрать все, что захочет.
- А можно ли мне жить там, пока я буду следить за перевозкой?
Она уверила меня, что да, конечно же, и я поблагодарила ее и сказала, что бабушка очень радуется собственному жилью в Стратбеге, и что она, кажется, очень хорошо уживается с Кирсти. Потом мы еще несколько минут беседовали о планах относительно Холла и о том, что будет с Розовым коттеджем. Я поняла, что ничего еще не решено: коттедж либо отдадут в наем - если найдется наниматель, либо продадут - «учитывая, что твоя бабушка не собирается туда возвращаться. Я знаю, как относишься к месту, которое было твоим домом много лет».
Я подумала, что для нее с этим связаны какие-то личные переживания, но ничего не сказала.
Леди Брэндон улыбнулась мне, словно прочитав мои мысли, и добавила:
- Не знаю, в курсе ли твоя бабушка, но мы не собираемся бросать Холл. Я убедила мужа оставить за собой ту часть южного крыла, которая выходит в розовый сад. В этой части еще сделают кухню - помнишь старую цветочную комнату? Сейчас там работают столяры. Основную перестройку проведет, конечно же, главный подрядчик, но нашу часть работы мы оставили местным - ведь Паскоу всегда все делают на совесть.
- Деревня, я уверена, довольна, что вы остались там, - сказала я. - Холла будет очень не хватать.
- Я помню об этом, - ответила она.
Воцарилось недолгое молчание, и я подумала, что мне пора уходить, но тут леди Брэндон снова улыбнулась мне и мягко сказала:
- Я хочу еще сказать, Кэйти, что мне - и нам всем - было больно, когда мы узнали о твоем горе. Я понимаю, тебе было тяжело.
Я что-то ответила ей, и потом она расспросила меня о моей работе в Лондоне и собираюсь ли я вернуться в школу, и разговор перешел к обычным темам.
Она предложила выпить кофе, но я отказалась, скорее, чтобы не задеть чувства Мораг, чем по иной причине. Так что я поблагодарила леди Брэндон, простилась и прошла сквозь обитую зеленым сукном дверь, чтобы попить кофе со свежеиспеченными лепешками вместе с Мораг.

1 Следующая страница


Мэри Стюарт - Розовый коттедж

Розовый коттедж 2

Глава 5

В теплый июльский день, без семи минут три, поезд из Сандерленда с грохотом ворвался на станцию Тодхолл и резко остановился, со вздохом выпустив длинную струю пара. Я не узнала носильщика на платформе, юношу лет шестнадцати, который явно был еще ребенком во времена моего последнего появления здесь. Но вышедшего с часами в руке из своей конторы пожилого начальника станции, мистера Харботтла, я знала сколько себя помнила. Не заметив меня, он с деловым видом взглянул на часы и удовлетворенно кивнул.
Поезд прибыл, как обычно, без опоздания.
- Кто выходит? - крикнул носильщик, хотя в этот сонный полдень никто, кроме меня, не собирался сходить с поезда.
- Выходите, мисс? - повторил он, открывая дверь вагона и протягивая руку, чтобы забрать мой чемодан.
Это заманчивое предложение сопровождалось обезоруживающей улыбкой до ушей и протянутой рукой, но я, сохраняя спокойствие, просто сказала: «Да, спасибо» и спустилась на платформу. Я отдала носильщику билет и повернулась поздороваться с мистером Харботтлом, но тот с зеленым флагом наготове уже спешил по платформе, чтобы обменяться некоторыми, без сомнения жизненно важными, сведениями с машинистом, которого он видел всего четыре раза в сутки и которого не увидит снова до пяти четырнадцати, когда «Эрл Грей» (как пышно именовался этот коренастый черно-зеленый локомотив) потащит свои вагоны обратно в Сандерленд.
Мистер Харботтл снова взглянул на свои часы, флаг поднялся, локомотив с шумом выдохнул еще одно облако пара, сцепки лязгнули, напряглись, и поезд запыхтел прочь. Не бросив в мою сторону и взгляда, мистер Харботтл убрал часы, подхватил лопату, прислоненную к штабелю шпал, и вернулся к тому, чем занимался до прихода поезда: он копал молодую картошку, бережно складывая клубни в пустое пожарное ведро.
Сколько церемоний для Кэйти Велланд... Из-за моего плеча раздался несколько обеспокоенный голос носильщика:
- До деревни целых две мили, мисс. Ни автобуса, ни чего другого. Разве вам не сказали, когда вы брали билет?
- Все в порядке. У меня немного вещей, да и большой чемодан мне прямо сейчас не нужен. Не оставите ли вы его у себя на станции, пока я за ним не пришлю? Со вторым я управлюсь без труда.
Я взяла с собой небольшой портплед, куда сложила самое необходимое для ночлега.
- Да легко. Я поставлю его в конторе.
Он подхватил чемодан, и я последовала за ним по платформе мимо автомата, продававшего некогда шоколадки (он был пуст; я заподозрила, что его вряд ли наполняли снова после того, как мы с Присси вынули последнюю шоколадку шесть лет тому назад), автоматических весов (бросишь монетку в прорезь и вот тебе результат) и клумб с цветущей геранью.
- Вы остановитесь в деревне, мисс? Если вы в «Черный Бык», то завтра утром они пришлют тележку к поезду в восемь шестнадцать, им привезут пиво. Если хотите, я могу заодно отправить ваш чемодан.
«Черный Бык» был единственным в деревне пабом, за четыре дома от жилья викария и рядом с магазином Барлоу, в котором мы с Присси тратили наши карманные деньги на лакрицу и леденцы. Я решила, что нагруженная повозка не станет сворачивать с большака на крутую дорожку, которая ведет к Розовому коттеджу.
- Нет, я не в «Черный Бык», - отвечала я, - Но не волнуйтесь, завтра я за ним пришлю кого-нибудь. И все равно спасибо.
Я дала ему шестипенсовик - что вдвое превышало обычные чаевые, но этого стоила улыбка, с которой он, бодро сказав «Благодарствую, мисс», унес мой чемодан в дверь с надписью «Начальник станции». По обе стороны двери в ящиках цвели герань и лобелия.
Выйдя на освещенную солнцем дорогу, у дальнего конца платформы я увидела мистера Харботтла все еще с лопатой: он по-прежнему работал. Нет никаких сомнений, что он снова намеревается - как каждый год, начиная со времен задолго до моего рождения - получить все первые призы на местной июльской сельскохозяйственной выставке. А тем временем Тодхолл попадет, как всегда, в самое начало списка лучших станций графства...
Дорога памяти. Что ж, мне надо было одолеть по ней две долгие, жаркие мили, но я знала все окольные пути и тропинки на мили вокруг и оделась специально для такой прогулки. Я прошла по дороге около четверти мили, пока не достигла ворот, которые выводили на проселок с колеей, оставленной колесами повозки. Проселочная дорога, затененная неподстриженной живой изгородью, вела по краю утопавшего в цветущих травах некошеного луга. Еще пара сотен ярдов, и я добралась до прохода в изгороди, который крест накрест перегораживали ветви орешника.
Преодолеть эту символическую преграду не составляло труда. Я перебралась на ту сторону и осторожно спустилась по крутому откосу на дорогу, давным-давно превратившуюся в тропинку между высокими склонами, покрытыми травой и папоротником. То было очень таинственное место - Цыганская Лощина.
Время принесло сюда перемены. Когда-то это была открытая поросшая травой ложбинка, где на несколько ночей останавливались иногда кочующие цыгане. В те дни нам, деревенским детям, строго запрещалось выходить со двора после заката. Мы повиновались, напуганные рассказами о детях, украденных цыганами, и рассказы эти в моей голове сплелись с легендами о похищении Килмени и о прочих сказочных созданиях.
Даже при свете дня, когда там не было никаких цыган, лощина внушала нам страх. Когда-то в прошлом здесь бросили фургон. Вероятно, напуганная лошадь ударила его об откос, случайно сломав колесо и оси. Оставленный фургон, сгнив и полуразвалившись, все же сохранил свою форму, и для наших детских умов это было место, где прятались злые призраки сказочных цыган, всегда готовые напасть на нас. На глазах у нас, девчонок, мальчишки подбивали друг друга сбежать вниз по склону, чтобы коснуться осей или ступенек фургона, но на это осмеливались лишь самые крепкие духом. Все остальные, труся, мнили себя храбрецами, выбираясь через перегороженный орешником проход и мчась полмили по прохладной траве до перелаза на поле возле Розового коттеджа.
Цыганская Лощина не внушала нам страх лишь во время сбора ежевики: тогда и дети, и взрослые приходили туда с ведрами и корзинами за спелыми ягодами.
Теперь я выросла, к тому же был полдень и никаких следов цыган. А лощина сокращала путь почти на милю. Где-то по правую руку от меня лежали невидимые, должно быть, скрытые переплетением ежевичных плетей и молодой порослью остатки цыганского фургона. Я свернула. Узкая тропинка вела между высокими склонами, заросшими дикими розами и цветущими кустами ежевики. Зорька и лохматый горицвет виднелись между густыми зарослями папоротника и гулявника, и в воздухе витал свежий, приятный запах дикого чеснока, запоздало расцветшего в тени.
Запах - спусковой крючок памяти, которому довольно слабого прикосновения. Я шагала сквозь полумрак, напоенный ароматом чеснока, папоротника и шиповника, пытаясь не думать о той деревенской сплетне, которую пересказала мне бабушка. Лилиас и цыган? Моя мать, бегущая в ночи с заплаканным лицом и держа кожаный саквояж в руке к бродягам, разбившим лагерь в лощине? По крайней мере, подумала я, мне нет нужды пугаться сломанной повозки; это никак не связано с матерью. Фургон стоял там столько, сколько я себя помню. Или связано? Мне исполнилось шесть, когда она ушла. Относятся ли мои воспоминания о наших детских играх к тому времени? И в этот ли приют она сбежала той ночью? Кому он принадлежал?
Наконец, я изгнала эти мысли из своей головы и зашагала дальше. Еще полмили по благоухающей воспоминаниями тропке, затем снова просвет в изгороди и перелаз. Я выбралась наверх, к солнечному свету и свежему ветерку, на открытый уклон поля, куда мы детьми приходили каждую Пасху катать сваренные вкрутую яйца наподобие того, как осенью мы играли с каштанами на веревочке. Ниже «перекати-поля», как мы его называли, был еще один лаз. Он тоже вел на дорожку, но на сей раз - открытую и освещенную солнцем. Дорожка неторопливо спускалась к ручейку с перекинутым через него деревянным мостиком.
За мостом, несколькими ярдами выше по течению, стоял Розовый коттедж, тесно окруженный некогда любовно ухоженным садом.
Не забудется вовеки
Отчий дом, родимый дом.
Солнца луч в моем оконце
Ясным днем, погожим днем.
Мне думается, что каждый, кто возвращается в дом, где провел детство, удивляется, видя, насколько тот мал. Всего семь лет назад я жила здесь, но Розовый коттедж все равно словно успел съежиться. Это был небольшой домик (две комнаты и каморка на втором этаже, две комнаты внизу) с пристройкой сзади, над которой сделали еще и крохотную ванную. Из-под соломенной крыши выглядывали окна мансарды, и в крохотное окно моей прежней спальни солнцу было нелегко заглянуть. Состояние сада - радостное буйство травы, летних цветов и разросшихся розовых кустов - свидетельствовало о многолетнем отсутствии ухода, но кто-то - видимо, из семейства Паскоу - расчистил дорожку к дому, и окна выглядели чистыми, а занавески - свежими.
Я опустила мой портплед на крыльцо, повернула в замке бабушкин ключ и открыла входную дверь.
Она вела прямо в гостиную, которую мы всегда называли кухней. Это была небольшая комната, около двадцати пяти квадратных футов, с открытым камином. По обеим его сторонам стояли железные таганы, а сверху размещалась духовка. Очаг за высокой каминной решеткой тщательно вычистили пемзой, рядом высилась старая бабушкина сушка для посуды - выточенная из дерева, о шести ножках, что придавало ей сходство с противотанковым ежом. Все осталось таким, как я помнила: коврик у камина, связанный крючком из лоскутов, теплый и яркий, по одну сторону от него стояло дедушкино кресло-качалка, а по другую - гораздо менее удобный стул; стол основательной работы, который ежедневно скребли, пока выпирающие древесные волокна не стали похожи на рубчик, и на котором делали все: готовили, гладили, ели, а в другое время застилали красной скатертью с бахромой из помпончиков. Буфет с зеркальной задней стенкой был покрыт длинной дорожкой, края ее украшало вязанное крючком кружево: на ней стояли две вазы - они восхищали меня в детстве - с узором из вьющихся роз и незабудок. Между вазами разместилась довольно красивая старинная керосиновая лампа, оставленная как украшение, когда в двадцатых годах в коттедж провели электричество. Над буфетом висело изречение в рамочке: «Ты, Господи, зришь меня», и фарфоровые уточки летели наискосок вверх по стене.
Все это я охватила единым взглядом, успев заметить, что в комнате чисто и пыль стерта, как будто в доме жили. Миссис Паскоу, которая, конечно, все это сделала, оказалась настолько добра, что оставила на столе бутылку молока, хлеб, пачку чая и записку, гласившую:
«Поздравляю с возвращением домой, насчет молока я сказала. Грелка в кровати. Приду ближе к вечеру. Л.П.».
В этом послании не оказалось ничего непонятного, но я не бросилась сразу же наливать чайник или доставать тот запас провизии, который привезла с собой. Я была бы не я, если бы сразу же не бросила взгляд на стену слева от камина.
Там висело еще одно изречение, которое бесконечно сильнее завораживало богатое воображение ребенка. Вот что там было начертано большими буквами:
ХРИСТОС - НЕЗРИМЫЙ ГОСТЬ
ЗА КАЖДОЙ ТРАПЕЗОЙ;
НЕСЛЫШНЫЙ СВИДЕТЕЛЬ
КАЖДОЙ БЕСЕДЫ
Я помню, как удивлялась ребенком, что тетя Бетси осмеливается говорить такие вещи при Незримом Госте, сидящем прямо здесь и внимающем каждому слову.
Я приподняла рамку.
«Его не видно, - сказала бабушка, - Но можно нащупать край дверки, если прижать ладонь к обоям. Он маленький, не больше консервной банки, заделан в стену и сверху заклеен обоями».
Он не был сверху заклеен обоями. Кто-то прорезал их по форме дверки и отодрал, и среди мелких роз и поблекшего ромбовидного узора обоев виднелся бабушкин «сейф», просто небольшая, зацементированная в кладку, металлическая коробка, с замочной скважиной, но без ключа.
Я, должно быть, простояла несколько минут, не сводя с него глаз, пока мне не пришло в голову попытаться открыть железную дверцу. Я не стала терять время на поиски ключа, который, как выяснилось после долгих бабушкиных раздумий, мог оказаться в любом ящике или вазе, а также в любом другом потайном месте на кухне или где-нибудь еще. Я взяла столовый нож и, не без труда вставив его в щель напротив замка, попыталась открыть дверь. Но она не шелохнулась.
Значит, «сейф» все еще заперт. С некоторым облегчением я отступила. Может быть, его никто и не взламывал: обои клеили уже почти двадцать лет назад, и, вероятно, сама бабушка вырезала кусок обоев, чтобы положить туда какое-нибудь запоздалое сокровище, впоследствии позабыв об этом - точно так же, как она позабыла, куда дела ключ.
Ключ. Я заглянула в вазы, стоявшие на буфете.
В первой не оказалось ничего, кроме пары шпилек, полупенни и мертвого мотылька. Во второй обнаружилась пачка бумаг и накопившийся за годы мелкий хлам. Ладно, это можно оставить на потом. Бессмысленно начинать поиски на ночь глядя. Я повесила надпись на место и сделала первое, что надо делать, придя домой - поставила греться чайник.

Глава 6

Я допила чай, отложила себе на утро неприкосновенный запас еды и, постелив на стол лист бумаги, высыпала на него содержимое второй вазы.
Бумажный хлам, пара прищепок, окаменевшая ириска, три английские булавки, наперсток - вот и все. Ключа не было.
Ящики буфета: результат прежний. Ключ не обнаружен.
Я огляделась. Ящик стола. Большой шкаф, стоявший в нише справа от камина. Еще две вазы на каминной полке и сотня всяких других мест, где можно спрятать маленький ключик. А еще есть задняя часть дома и спальни.
Это могло потерпеть. Во всяком случае, у меня появилось сильное подозрение, что бабушка увезла ключ с собой в Стратбег и совсем про него забыла. Такую мелочь она могла засунуть в какой-нибудь карман своей огромной сумки, которую она называла дамской сумочкой и где лежало все, начиная с кошелька и необходимых документов, как-то: продовольственные карточки и удостоверение личности, и кончая ее таблетками, очками, вязанием, молитвенником и прочими необходимыми ей вещами.
Я взяла свой портплед и открыла дверь напротив камина, которая выходила на крутую внутреннюю лесенку.
Мои шаги гулко отдавались на непокрытых ковром досках. Наверху была небольшая площадка, где стояли любимые бабушкины часы: небольшие, в длинном футляре, как раз такие, которые и называют «бабушкиными часами». Я помнила их благозвучный звон, перемежавший долгие дни моего детства. «Надо их завести, прежде чем лягу спать», - подумала я.
Моя комната, конечно, тоже уменьшилась. Два шага от двери до железной кровати, стоявшей у стены. Три от кровати до окошка, утопленного в нише под скатом потолка. Трудно поверить, что когда-то мы делили эту комнатку с мамой. Это была ее спальня, пока не появилась тетя Бетси: тогда я переехала к маме, а бабушка, поселив тетю Бетси в большую из двух передних комнат, заняла мою маленькую заднюю комнатку.
Я поставила портплед и подошла к окну. Мне пришлось нагнуться, чтобы взглянуть в него. В нише стоял табурет, я встала на него на колени, открыла окно и выглянула наружу.
За садом с буйными зарослями розовых кустов ничего не изменилось. Ручей, в этом месте широкий и спокойный, убегал под мостик. Ивы и шиповник, аронник и калужница, тихое воркование вяхиря в вязах.
Кто-то шел по мосту к воротам сада.
Я хорошо знала эту женщину: это была моя крестная и мамина подруга миссис Паскоу, которая часто помогала в Холле, когда там были гости. Я подумала, что она чуть старше Лилиас и приближается к пятидесяти; основательная спокойная женщина, которая никогда не суетилась и не поднимала шума - ценное качество для нервной работы на переполненной кухне.
Я спустилась отворить ей дверь.
- Тетушка Энни! Как приятно тебя видеть! - Мы тепло обнялись. - Заходи же! И спасибо за приготовления к моему приезду. Я уже попила чаю - большое тебе за него спасибо, но чайник недолго подогреть, если ты хочешь выпить со мной чашечку...
- Нет, милая, нет. Мне скоро надо домой. Я просто зашла убедиться, что ты доехала. Я так и подумала, что ты приедешь на этом поезде. Ну, - с этими словами она проследовала за мной на кухню, - дай-ка взглянуть на тебя. Хорошо выглядишь, Кэй-ти. Ты слегка изменилась, но сколько же лет прошло? Шесть? Семь?
- Боюсь, уже почти семь, но ты сама нисколько не изменилась. Ни на день не постарела! Как дядя Джим? А Дэйви? - Дэйви был их сын, мой ровесник, мы с ним учились в одном классе и в деревенской школе, и в средней.
- С ними все хорошо, ничего им не делается. Но что с твоей бабушкой? Судя по голосу, она прихворнула?
- Насколько я понимаю, довольно серьезно: простуда и что-то с желудком. Ее забрали в больницу, чтобы вылечить и сделать анализы, но результатов еще не было, когда я уезжала на юг. Она звонила тебе из больницы? Теперь она дома, но пока лежит в постели. Ты не присядешь?
- Спасибо, но я всего на минутку. Я зашла узнать, все ли у тебя есть.
- Все прекрасно, спасибо. На сегодня еды у меня хватит, а завтра я пойду в деревню. Спасибо за чай и молоко - бабушка говорила мне, что ты приходишь сюда прибраться, но было так приятно обнаружить здесь порядок! И не подумаешь, что отсюда уезжали! Надеюсь, здесь было не очень грязно?
- Не очень. Я заходила сюда раз в месяц проветрить дом, чтобы сырости не было, так что работы понадобилось немного: выгнала на улицу несколько пауков да вымела штукатурку, осыпавшуюся возле камина. Но беспокоиться не стоит, видно, что потолок держится хорошо.
Я взглянула туда, куда она показывала, но подумала не о потолке. Я вспомнила о штукатурке, ободранной со стены под «Незримым Гостем». Скорее всего, она не поднимала рамку и не видела его. Но возможно - что менее приятно - штукатурку отбили в течение тех трех или четырех недель с момента, когда она последний раз приходила проветрить коттедж...
- На сколько ты рассчитываешь здесь остаться?
- Что? Извини. Да ненадолго, только чтобы успеть разобрать бабушкины вещи и упаковать те, которые ей нужны. Я думаю, ты знаешь, что она решила остаться в Стратбеге? Сомневаюсь, что она когда-либо вернется сюда.
- Она сказала немного, но я так и подумала.
Полагаю, там она чувствует себя как дома. Ну да ладно. Послушай, милая, а можно я передумаю? Я, пожалуй, выпью чашечку, если ты составишь мне компанию.
За свежезаваренным чаем я рассказала ей про новый бабушкин дом в Стратбеге и про мебель, которую надо было отослать на север. Она уже кое-что слышала от бабушки и обдумала дело со своим мужем.
Мистер Паскоу знал в Сандерленде хорошую транспортную фирму, которая могла бы все перевезти, сказала тетя Энни, а она и Дэйви, когда тот сможет, помогли бы мне со сборами.
- Они сейчас работают в Холле, не так ли? Леди Брэндон сказала мне, что Семья оставила несколько комнат для себя.
- Верно. Это будет уютное гнездышко - когда его закончат, и будет славно снова увидеть их здесь. Тодхолл уже не тот - без Семьи. До нас дошло, что сэр Джеймс не очень-то хочет возвращаться, но миледи всегда любила эти места, и, думаю, мисс Марджери приедет сюда с детьми.
- Ты что-нибудь слышала о планах насчет Розового коттеджа?
Нет, она не слышала. Приглашенная из Дарлингтона фирма-подрядчик должна была выполнить основную работу, но Брэндоны поставили условием, чтобы местных тоже нанимали, когда только возможно.
- Само собой разумеется, - заметила миссис Паскоу, - что никто не знает о старом доме и его устройстве больше, чем мой Джим, а когда дело касается водопровода, никто не справится лучше Питера Бриджстока.
Она поставила чашку:
- А как ты поживаешь? Мне надо было сразу сказать: я очень сочувствовала твоему горю, да и все мы. Твой муж был летчиком, так?
- Да. Летал на бомбардировщиках. Ему оставалось только четыре вылета. Ладно, было и прошло. Мне кажется, это случилось так давно. Мы были женаты недолго, но были тогда счастливы.
- Ужасно. Мы так за тебя переживали! Но твоя бабушка сказала, что муж кое-что оставил тебе - и прилично? Хоть это хорошо. Ты теперь живешь в Лондоне и у тебя неплохая работа?
- Да. Мне ее предложила подруга, и это приятная работа - в большом питомнике. Платят не очень много, но мне нравится, ведь важно только это.
- Так ты, значит, не собираешься вернуться в школу?
- Нет. Мне не нравилось там работать, но надо же что-нибудь делать?
Я умолкла. Я никогда, даже в глубине души, я не желала признавать ту пустоту, которую смерть Джона оставила в моей жизни. С браком пришло чувство сопричастности, планы на будущее, ощущение подлинности существования. Насытилось нечто первобытное, что есть в каждой женщине - потребность в собственной теплой пещере и семье вокруг огня. Смерть Джона не просто причинила мне боль, она вышвырнула меня обратно - в мир, в котором приходится одиноко следовать своим путем, не зная, куда идешь.
Я отогнала от себя эти мысли и начала расспрашивать о знакомых из Тодхолла.
- Деревня сильно изменилась?
- Совсем нет. Война почти ее не задела. Да бабушка тебе, наверное, рассказывала...
- Она упоминала, что Артур Бартон потерял руку и что Сида Тэлфера убили. Как миссис Тэлфер? У них ведь было трое детей?
- Было трое. Но теперь уже пятеро, так что чем меньше об этом будет сказано, тем лучше.
Тут она, должно быть, вспомнила, что говорит с еще одним «порождением греха», потому что довольно поспешно поставила на стол пустую чашку и поднялась.
- Мне надо бежать. Я перемолвилась вчера с Тедом Блэйни - помнишь Блэйни с фермы Сордс? Завтра он привезет молоко. Если ты его попросишь, он привезет тебе из деревни все, что надо.
- Или подвезет меня? Раньше он так и делал.
- Думаю, что он и сейчас так поступит, - ответила она и неожиданно улыбнулась. - Только надень что-нибудь не такое лондонское. Тележка у него обычно наполовину набита соломой, да еще наседка или две в клети. Не то чтобы ты плохо выглядела в этом, совсем наоборот. Ну ладно, я пошла в Холл. Я хожу туда почти каждый день с той поры, как мужчины начали там работать. В Холле сейчас только Джим и Дэйви, и тебе обрадуются, если зайдешь взглянуть, что там и как.
- Я с удовольствием, большое спасибо.
Я проводила ее до передних ворот и постояла, глядя, как она идет по мостику на ту сторону. Еще одна дорога вела через лес, окружавший парк, мимо огороженного сада на зады Холла. Этим путем мой дедушка ходил каждый день на работу, а я в детстве так часто увязывалась за ним.
Я вернулась в коттедж, на мгновение застыла возле тайника, потом, пожав плечами, решила отложить все на завтра и поднялась в свою комнатку распаковать вещи.

Глава 7

Но сколько я не пыталась, я так и не смогла смирить свое любопытство. Разобрав вещи и положив наполненную горячей водой грелку в кровать, я направилась к сарайчику с инструментами, стоявшему под росшим за домом кустом сирени.
Сарайчик, любимое дедушкино место, был с окном, под которым стояла крепкая скамья, а на противоположной стене на вбитых рядком шестидюймовых гвоздях висели его садовые инструменты. Если ему вдруг требовалось что-нибудь особенное, дед брал этот инструмент на время из большой «коллекции» Холла. Здесь он хранил самое необходимое: лопату, вилы, мотыгу, грабли, садовые ножницы, а на полке над окном - мелкие инструменты, такие, как совки и секаторы. В металлическом ящике под скамьей лежали стамески, отвертки, коробки с гвоздями и тому подобным. Тачка стояла на улице, под навесом. Газонокосилки не было, потому что лужайки с газоном у нас не было.
В кладовке всегда поддерживали чистоту; когда я заглянула туда, в ней и вправду царил образцовый порядок. Там просто ничего не было. Все инструменты пропали, и ящик вместе с ними. Я проверила дверь, которая до того была заперта и которую я открыла висевшим в задней кухне ключом. Никаких следов вторжения или взлома. Я огляделась: тачка стояла на месте. Но все, что можно унести, исчезло.
Вполне вероятно, конечно, что бабушка избавилась от инструментов - продала или отдала их перед тем, как уехать на север. Это меня не очень обеспокоило, но мне нужно было что-нибудь покрепче столового ножа, чтобы справиться с дверцей бабушкиного сейфа. Внезапно ощутив нетерпение, я посмотрела на часы. Половина шестого. Я схожу в Холл и попрошу нужные инструменты. Если там до сих пор есть садовники, то они ушли в пять и ворота в обнесенный стеной сад будут, вероятно, заперты, но я знала, где лежит ключ. Я забрала из коттеджа свой жакет и направилась в Холл.
Через мост, сквозь лес, окружавший сад, затем напрямик через живописную полянку к высокой стене огорода и арке с красивыми железными воротами, выкованными уже почти сто лет тому назад в кузнице по соседству с домом викария.
Но я могла и не искать ключ за диким виноградом. Когда я почти нащупала его, ворота отворились, и появился молодой человек, кативший велосипед. Судя по одежде - рабочий; мой дед назвал бы его «крепким малым». Он казался моим ровесником, сноровистый парень с темными волосами и серыми глазами, в котором я узнала спокойного, умного семнадцатилетнего подростка, учившегося со мной в одном классе.
Он остановился, увидев меня:
- Вы кого-то искали? Я последний, остальные кончили в пять.
- Я... Это Дэйви, нет? Дэйви, это ты?
- Да, но?.. - минутное молчание. - Ты Кэйти, Кэйти Велланд. Мама сказала, что ты здесь. Точно...
Он протянул последнее слово, содержавшее в себе кучу смыслов, оглядывая меня с головы до ног.
- Неужели ты бы меня не узнал?
Я услышала в собственном голосе что-то вроде волнения. Здесь, в этом месте, я ребенком провела столько времени возле своего деда, научилась столь многому из того, что мне нужно было в мире, так часто играла с этим самым мальчишкой, пока его отец работал в Холле... Что-то во мне горячо откликнулось на знакомые с детства картины и запахи, и стоявший рядом Дэйви, так изменившийся, смотревший на меня со дружелюбным удивлением, к которому примешивалась некоторая отстраненность, был частью всего этого.
Мне показалось, что мой голос снова вобрал в себя, точно эхо, интонации сельского говора, от которого давно отрекся. Кэйт Херрик или Кэйти Велланд? Кто я? Кем я хочу быть?
- Конечно, узнал бы, - ответил Дэйви. - Просто солнце светило из-за твоей спины и говорила ты непривычно, но теперь я тебя вижу, я бы везде тебя узнал, - он кивнул. - Поздравляю с возвращением, Кэйти. Тебе хорошо в коттедже?
- Да, спасибо. Ты шел туда?
- Да. Еду на станцию забрать посылку для отца. Я провожу тебя, если ты не против. Тебе что-то понадобилось здесь или ты просто гуляла? Мама сказала, что ты можешь зайти, но она сама отправилась домой, когда отец уехал с фургоном.
- Я зашла спросить, не дадут ли мне молоток и стамеску. Из нашего сарая пропали все инструменты. Если ты подождешь минутку, пока я сбегаю туда...
- Незачем туда бегать. Инструменты у меня с собой, и я могу дать тебе все, что нужно. А для чего они? Мама не говорила, будто что-то требует починки.
Я взглянула на сумку с инструментами, пристегнутую к багажнику. В это время он откинул клапан сумки и повернулся ко мне со стамеской в руке:
- Это подойдет? Зачем она тебе нужна? Я могу зайти, если хочешь, и все сделать сам.
Я взяла у него стамеску:
- Спасибо, но... - я остановилась. Инструмент был мне знаком, а на деревянной рукоятке виднелись выжженные буквы «Г.В.».
Я взглянула на Дэйви: он улыбался. Улыбка сильно молодила его, и он сделался похож на парня, которого я знала до того, как годы и война изменили нас обоих.
Он кивнул:
- Да, вот куда они все пропали. Могла бы и догадаться. Твоя бабушка позволила мне взять большую их часть. «Смотри, пользуйся ими с умом», - добавила она, ты ведь знаешь, как она любит говорить. Но если они тебе нужны, забирай любой. Это и так понятно.
- Нет-нет. Мне на один раз и... - я решилась. - Пожалуй, да, Дэйви, я была бы рада твоей помощи. Если, конечно, у тебя есть время: я не знаю, сколько займет работа. Я все тебе объясню.
Мы шли рядом, Дэйви катил свой велосипед, а я рассказала ему про «сейф» и передала кое-что из бабушкиных слов:
- Там дедушкины часы и медали, кое-какие бабушкины драгоценности и семейные документы. Я никогда о нем не знала и, честно говоря, уверена, что бабушка сама про него не вспоминала - пока не услышала о том, что коттедж могут перестроить.
- Не беспокойся, мы все достанем. А что, ключа не было?
- Был, но бабушка, конечно, забыла, куда его спрятала. И еще кое-что. Я взглянула на сейф: с дверцы содрана вся штукатурка. Там кто-то был, но открывали его или нет, я не знаю. Если открывали, то с помощью ключа. Никаких следов взлома.
- Хм. По мне, звучит странно. Неудивительно, что ты торопишься заглянуть внутрь.
Он помолчал, нахмурив брови:
- А не могла это, положим, сделать твоя бабушка несколько лет назад - а потом забыть?
- Я подумала об этом. Но твоя мать только что сказала мне, что там на полу лежала осыпавшаяся штукатурка, когда она приходила убираться, а это было совсем недавно.
- Это ничего не значит. Даже если стену ломали какое-то время тому назад, штукатурка может все еще сыпаться. Но не волнуйся из-за этого, скоро мы все узнаем. Ты, конечно, не искала ключ?
- Нет. У меня не было времени для тщательных поисков, хотя я посмотрела там, где он скорее всего мог бы оказаться. Но ключ, должно быть, очень маленький - замочная скважина совсем крохотная - и может лежать где угодно, и я подумала, что надо попытаться хоть как-то открыть дверцу, просто чтобы перестать об этом думать. Даже взломать. Вряд ли бабушке снова понадобится тайник.
В этот момент мы спускались к мосту, и он вдруг остановился, наполовину приподняв велосипед над ступеньками:
- Так мать сказала правду? Вы насовсем уезжаете из Тодхолла?
- Да. Бабушка, кажется, хочет остаться в Стратбеге, у меня в Лондоне работа, которая мне по душе, хотя если бы понадобилось, я бы с удовольствием бросила ее и уехала на север заботиться о бабушке. Во всяком случае, наш коттедж либо продадут, либо переделают, либо еще что, не так ли?
- Кажется, никто точно не знает, что с ним будет, - он наконец втащил велосипед по ступенькам и покатил его по мосту:
- Не думаю, что взлом «сейфа» твоей бабушки что-то меняет. Или, если хочешь, я поговорю с отцом: думается, что либо он, либо даже мой дед могли приложить руку к этому тайнику, так что почему бы не быть другому ключу? Но если ты торопишься, - бодро добавил он, прислоняя свой велосипед к воротам коттеджа, - мы можем вскрыть его прямо сейчас. Дай только взглянуть на него.
- Во сколько тебе надо быть на станции?
- Без разницы. Посылка будет лежать в конторе, а там кто-нибудь да остается до последнего поезда.
Он вошел за мной в коттедж и уронил на стол свою сумку, глядя, как я снимаю «Незримого Гостя».
- М-да... - Он задумчиво посмотрел на открывшуюся стену и металлическую поверхность в рамке обоев и разбитой штукатурки:
- И мать сказала, что здесь на полу лежала штукатурка?
- Да. Дэйви, может быть, тайник открыл кто-то из местных? Я хочу сказать, что если его открыли, то ключом, а...
Я запнулась. Он стремительно обернулся ко мне, живо напомнив юного Дэйви на школьной спортплощадке, изготовившегося к драке.
- Послушай-ка, Кэйти Велланд! Говорю тебе: если тайник устроили еще при твоем деде, то работу мог делать мой дед, и если это должно было остаться секретом, можешь биться об заклад, что дед никому ничего не говорил. Мой отец мог узнать, потому что у нас остались в мастерской записи о работах, но он никогда этого не говорил ни мне, ни матери. И если у него сохранился второй ключ...
- Дэйви! Мне это и в голову не приходило! Честное слово! С какой стати мне воображать, что твоя семья будет тут вынюхивать? Ведь и в самом деле возможно, что бабушка сама это сделала давным-давно и забыла сказать мне, что обои уже оторваны.
- Не похоже, - заметил он, несколько смягчившись. - Обои срезали не так давно. Посмотри на штукатурку.
И он провел пальцем по краю разрыва: облако сухой штукатурки повисло в воздухе.
- Да, пожалуй. Послушай, Дэйви, если ты думаешь, что у отца есть ключ, не проще ли подождать и спросить его?
- Думаешь, проще? - он неожиданно широко улыбнулся: мы снова были друзьями. - Ты же не дотерпишь до завтра. Лучше выяснить прямо сейчас. Давай перейдем к делу и взломаем его.
- Ну хорошо, давай.
Он приступил к «сейфу» со стамеской, но через некоторое время отступился и покачал головой:
- Дверца слишком тесно прилегает к дверной раме, и я не могу вставить лезвие, чтобы ее отжать. Действительно придется взламывать. Ты как?
- Давай.
Это оказалось нетрудным. Он приложил лезвие стамески к краю дверцы возле замочной скважины и пару раз резко стукнул молотком. Что-то треснуло, и дверца распахнулась. Дэйви что-то неразборчиво произнес и отошел.
- Что там?
- Смотри, - сказал он.
Я посмотрела. Хотя я и ожидала этого, результат потряс меня: «сейф» был пуст.

***

Дэйви высказал то, что я после его давешнего взрыва не осмелилась выговорить:
- Значит, его таки открыли ключом.
- Возможно, бабушка... Но нет - штукатурка. Что ж, - напряженно сказала я, - все было именно так, верно? Здесь кто-то был, вероятно, бродяги, шарили в пустых домах, наткнулись на ключ, где бы он ни был, и открыли тайник.
- Для этого надо было знать, что он за рамкой.
- Они могли найти его случайно, обыскивая дом.
- Под обоями?
- Ох... Значит, нет. Но это же ужасно! Что я скажу бабушке? Что нам делать?
- Ничего пока не говори бабушке. А я поразмыслю, - медленно произнес Дэйви, - что мы расскажем моему отцу.
Я заметила, что он без разговоров принял мое «мы»:
- Смотри: сначала я расспрошу, знал ли он про тайник и есть ли еще ключ, а у матери узнаю, была ли штукатурка на полу сухой.
Он прикрыл дверь, насколько возможно, и повесил на место «Незримого Гостя»:
- И не думай о бродягах. В прошлом месяце я проезжал здесь на велосипеде два вечера из пяти - у меня работа на ферме Сордс - здесь никого не было. И мама бы заметила, что кто-то побывал в доме. Так что тебе не стоит бояться, но если ты...
- Я не боюсь. Правда. Просто беспокоюсь и пытаюсь придумать хоть какое-то объяснение. Если бы это были воры, они взяли бы ценности, но оставили бы, конечно, бумаги или просто швырнули бы их в камин или куда-нибудь еще. Подожди минутку, - я опустилась на колени, разрушив аккуратно уложенную миссис Паскоу растопку. - Нет, только газета. И они были так аккуратны, да? Убрали за собой почти всю штукатурку и обрывки обоев. - Я поднялась: - Похоже, мы больше ничего больше сделать не можем, так? Но спасибо за все, Дэйви, и не волнуйся за меня. Со мной все будет в порядке.
- Если ты уверена... Тогда спокойной ночи.
После его ухода я ненадолго присела поразмышлять, потом вернула растопке прежний вид и поднесла к ней спичку. Яркое пламя оживило комнату и даже как будто составило мне компанию. Дома. В последний раз я очень давно сидела у этого камина, но казалось, что это было лишь вчера. Я поужинала, потом взяла книжку, купленную в дорогу, и читала ее час или два, вспомнив про пустой «сейф» не более пятидесяти раз и наконец, когда бабушкины часы пробили одиннадцать, легла спать.

Глава 8

Утром я поднялась очень рано, но едва я закончила пить кофе, как услышала топот копыт, приближавшийся от дороги по тропинке.
Я вышла из дому поздороваться с фермером, жилистым человеком средних лет, с лицом, словно вырезанным из коричневого тикового дерева. Он спрыгнул с тележки и поднялся по дорожке, неся в руке проволочную корзинку с молочными бутылками.
- С добрым утречком и с возвращением. Как дела?
- Доброе утро, мистер Блэйни. Спасибо, прекрасно. А вы как?
- Жаловаться не на что. А миссис Велланд?
- У нее была простуда, но она идет на поправку. Я передам ей, что вы спрашивали, как у нас дела.
- Угу. Сколько вам?
- А что, можно выбирать? В городе-то паек.
- Ну, не здесь. Пинты хватит? И пара-тройка свежих яиц? У меня есть несколько в тележке. Вместе с вашим чемоданом. Я забрал его на станции. Мистер Харботтл сказал, что я могу его завезти заодно к вам домой.
...Домой? Я помню, помню... Но приехала сюда ненадолго, собрать вещи и затем покинуть дом, в котором родилась, как бы он ни пытался околдовать меня знакомыми с детства вещами. У меня была работа и жилье, куда я скоро вернусь. Здесь для меня, для Кэйт Херрик, ничего не осталось...
Я поблагодарила мистера Блэйни и сказала, что возьму у него яиц, а он расспросил меня про бабушку и ее новый дом (откуда он об этом узнал?)
и собирается ли она возвращаться в Тодхолл. Он как будто и не спешил, и я поняла, почему. Его кобыла, оставленная на подъездной дорожке, рысцой спустилась к мосту, где дорожка делалась шире, пару раз умело двинула крупом, развернув тележку, и вернулась к воротам, готовая отправиться обратно.
- Она не забыла старого пути, - заметила я.
- Рози? Она никогда ничего не забывает. Уж не знаю, что бы я без нее делал. Если мне случалось пропустить чей-нибудь дом по дороге, она поворачивала обратно и отказывалась тронуться с места, пока дело не делалось. Бог знает, как я буду без нее обходиться.
- Она, должно быть, довольно старая? Я ее помню уже много-много лет.
- Ей около семнадцати. Вот что: когда она надумает отдохнуть, я куплю тележку с мотором. Не могу себе представить, что заведу новую лошадь.
- А Рози?
Он неожиданно отвернулся:
- Полагаю, она заслужила свою отставку. Пусть доживает свой век на травке.
- Хорошо бы. Я надеюсь, она об этом знает. Он рассмеялся, больше не пытаясь скрыть звучащую в его голосе теплоту:
- Я бы не удивился. Если она раньше и не знала, то теперь догадается. Гляньте на нее: ловит каждое слово. Пойду возьму для вас яйца и принесу чемодан. Да вы что, никакого беспокойства.
Он пошел по дорожке, но, как я заметила, без особой надежды добраться до тележки. Старая кобыла наполовину прошла в ворота, закрыв собой проход, и внимательно, насторожив уши, наблюдала за мной. Мистер Блэйни приостановился, обернулся ко мне и произнес, словно извиняясь:
- Я же говорил, что она ничего не забывает. Миссис Велланд всегда давала ей что-нибудь: булочку или краюшку хлеба.
- Ох, ну конечно же! Как же я забыла! Печенье подойдет?
- Она не откажется. Подвинься, красотка.
Он заставил Рози сделать шаг назад, вытащил мой чемодан из тележки и донес его до двери. Я забрала у него чемодан:
- Большое вам спасибо. Сейчас достану печенье. Сколько я вам должна за молоко и яйца, мистер Блэйни? Я останусь здесь всего дня на три-четыре, так что, наверное, лучше заплатить сразу.
- Ничего страшного. Просто скажите мне об этом накануне отъезда.
- Не довезете ли вы меня до деревни, если можно?
- Довезу, конечно. Будет совсем как в старые времена.
Так и получилось. Я снова поблагодарила его, поспешила в дом, схватила заранее приготовленные жакет и сумку с кошельком, нашла среди оставшейся еды печенье и выбежала обратно. Я помедлила перед тем, как закрыть дверь. Мы никогда не запирали ее, но теперь? Я закрыла дверь на ключ, убрала его в карман, скормила печенье Рози, которая подобрала его бархатистыми губами, тряхнула головой и тронулась с места чуть ли не прежде, чем я успела запрыгнуть в тележку.
Дорога в деревню, утонувшая между окаймлявшими ее цветущими изгородями, с милю вела мимо пастбищ и рощ. Единственным жильем здесь были приютившиеся на опушке леса два домика, чуть больше коттеджей. В них все еще обитали прежние жильцы. В первом доме - две сестры Поуп, а по соседству - одинокая старая дева, мисс Линси. Деревня окрестила это место «Вековухин Угол».
Рози остановилась у первых ворот, и мистер Блэйни слез с тележки. Никого не было заметно, что меня весьма обрадовало. Я помнила, что сестер всегда сильно занимало все, происходившее в деревне, - так они, по крайней мере, объяснили бы сами, хотя в деревне их называли, коротко или прилагая эпитеты, менявшиеся в зависимости от настроения говорящего, засидевшимися девицами, которые во все суются. Это в каком-то смысле отвечало истине, но мисс Милдред, младшая сестра, «совала во все нос» из исключительно благородных побуждений. Можно было сделать вывод, что с пожилыми сестрами пришла эра супа и совета для добродетельных бедняков. Несмотря на сомнительные выходки моей матери, наша семья все же числилась в этой категории и иногда была этому рада, но я и без того всегда любила мисс Милдред, чье кроткое милосердие простиралось даже на тетю Бетси. Старшая сестра была более практичной и занимала что-то вроде руководящего поста в благотворительной организации в Сандерленде.
Рози подошла ко вторым воротам и опустила морду к росшей на обочине траве. Но ожидаемого печенья не обнаружилось, а занавески были все еще опущены. Дом мисс Линси. Мисс Линси совсем не походила на своих соседок. Она была мистиком. Она беседовала (по ее собственным словам) с деревьями и облаками. А еще уверяла, что владеет чрезвычайно могущественным «двойным зрением». Ребенком я боялась ее и по дороге из школы домой всегда летела как ветер, пока не оказывалась совсем далеко от ее двери. У нас, детей, было свое название для Вековухина Угла, название, которое само по себе пугало: Ведьмин Угол.
Вскоре мы проехали быстрой рысью мимо ограды кладбища и остановились у первых домов на окраине деревни. Я поблагодарила мистера Блзйни за помощь, погладила Рози, которая не обратила на меня, уже не имевшую печенья, никакого внимания, и быстро пошла по деревенскому лугу по направлению к первой цели моего путешествия - к дому викария.

***

В деревне Тодхолл обитало около двухсот душ, чьи дома располагались вокруг деревенского луга, в середине которого стояла церковь. Деревня могла похвастаться единственным пабом «Черный Бык», лавкой, где продавалось все, хозяйством викария с кузницей по соседству, над которой размещалась плотницкая мастерская мистера Паскоу. Вокруг луга дома располагались безо всякого порядка, и поэтому то, что называлось Передней улицей, было на самом деле широкой поляной, усаженной домами, садами и мелкими постройками. Единственные приметы современности (и потому, вероятно, наименее живописные) - школа и зал для церковных собраний, прилегавшие к стене кладбища, сложенной из необожженного кирпича, - размещались на южном краю деревни, где я слезла с тележки молочника. Церковь, настоящее украшение деревенского пейзажа, была позднего норманнского стиля (о чем я знала всю свою жизнь, не понимая, почему это так важно), с соответствующей каменной кладкой и с идеально подковообразной алтарной аркой. Там по каменной стене, окружавшей старое кладбище, карабкались дикие розы, а красивые вязы дарили свою тень. Пара коз и ослик паслись на лугу на привязи, и гоготали белые гуси, гревшиеся на солнышке близ пруда.
Все, как тогда... Словно ничего не изменилось. Ничего и не изменится. И, как встарь, я направилась прямиком к калитке викария.
Здесь тоже все осталось прежним, не считая, конечно, того, что дом уже не казался столь огромным зданием, обиталищем Локвудов, каким увидела его маленькая Кэйти Велланд, впервые придя в гости к дочери викария. Это был небольшой низенький домик, похожий на куб, но его очень оживляли беленые известью стены, зеленые ставни и крыльцо со шпалерой, увитой жасмином. Ограду сада почти целиком скрывал плющ, и, когда я прошла мимо передней калитки, за которой открывался вид на красивый садик, дрозд, негодующе треща, вылетел из густой листвы, где, как я знала, каждый год с незапамятных времен птицы вили гнездо.
Ни раньше, ни сейчас я не собиралась пользоваться главным входом. Я вошла в заднюю калитку и оказалась во дворе, где находились гараж для мотоцикла, загон для кур и клетка, в которой жили кролики Присси. Кролики исчезли, но куры остались, все еще поглощенные своей утренней трапезой. Я было помедлила минуту, погрузившись в воспоминания, но из кухни кто-то уже увидел меня в окно. Когда я подошла к задней двери, она отворилась и на меня вопросительно глянула девушка, вытирая руки о передник. Ей было на вид около шестнадцати. Я не узнала ее, и она меня, очевидно, тоже.
- Ох, мисс, вы звонили спереди? Извините, никогда я звонка не слышу.
- Нет, я не звонила. Все в порядке. Я знаю, что еще рано, но скажите, пожалуйста, дома ли викарий? Мистер Винтон Смит, я не ошиблась?
- Так и есть, мисс. Но он уже ушел пройтись по деревне, навестить миссис Фостер. Ей нездоровилось. Но миссис Смит где-то в саду. Позвать ее или вы, может быть, сами хотите пойти? Это через ту калитку, мимо наседок.
Я поколебалась:
- Нет, я зайду попозже. Как вы думаете, когда он придет?
- Не могу сказать. Иногда он появляется уже к обеду, в полдень. Но я ему скажу, что вы заходили - как вас зовут, мисс?
- Херрик, миссис Херрик. Я думаю, он догадается, кто я. Значит, приду попозже. Кстати, как вас-то зовут?
- Лил Эшби.
Ферма Эшби была в нескольких милях от станции. Я помнила миссис Эшби, к которой бабушка иногда ходила в гости и которая снабжала Холл, а заодно и нас, яйцами и птицей.
- Ладно, Лили, спасибо за помощь.
- Меня не Лили зовут. Просто Лил, сокращенно от Лилиас. Мама назвала меня так по имени своей знакомой. Очень симпатичная она была, мама сказала, как и ее имя.
Она весело хихикнула:
- И еще она сказала, что имя во мне - это самое красивое. Что такое, мисс? Я что-то брякнула?
- Нет-нет. Верно, очень красивое имя и очень идет вам. Ладно, передайте викарию, а я еще появлюсь. До свидания.
За калиткой я остановилась. Чуть правее стояла фермерская телега, задрав пустые оглобли. Вероятно, лошадь увели в кузницу, чтобы подковать. Из кузницы доносились удары молота, топот копыт и «Ну-ка стой!».
Я направилась туда. Кузницу я любила всегда. В детстве она казалась мне таинственной темной пещерой с огнем, который время от времени ревел, раздуваемый мехами, а ритмичный стук и звон молота о наковальню мешался с шипением остужаемого в воде железа и запахом паленого рога, сопровождавшим примерку подковы. Мне все здесь нравилось: старый кузнец в кожаном фартуке, с загрубевшими руками, которые могли быть такими нежными; огромные кроткие лошади, их шкуры, лоснящиеся, как облизанный леденец, их спокойные глаза и то, как они послушно подымали свои ноги и, казалось, никогда не чувствовали боли от гвоздей или от горячего железа; их мягкие трепещущие ноздри, которыми они тыкались и дышали в шею кузнецу, пока тот работал. Целый мир. Мир, который вскоре должен, как ни печально, исчезнуть навеки.
Кузнец трудился над задним копытом огромного жеребца, согнувшись под каштановым крупом и коленями зажав мощную ногу лошади. Он взглянул на мой силуэт, застывший в дверях, и выплюнул гвоздь, что позволило ему пробормотать что-то похожее на «добрутр».
- Доброе утро, мистер Корнер.
Он бросил еще один взгляд, забивая последний гвоздь, потом проверил, как держится подкова, выпустил ногу коня и, похлопав по гнедому боку, выпрямился сам.
- Неужто это малышка Кэйти Велланд? Давненько ты была здесь последний раз. Бабушка тоже приехала?
- Нет. Она в Шотландии, и думаю, она оттуда не уедет. Она послала меня забрать оставшиеся в коттедже вещи.
- А. Жалко, что так, но хорошо, что хоть ты домой приехала. Ты надолго?
- Только присмотреть за отправкой бабушкиных вещей. До чего приятно вернуться. Все осталось таким, как было. Как поживает миссис Корнер?
- Прекрасно поживает. А как твоя бабушка? Энни Паскоу поминала, будто она приболела.
- Да, верно. Теперь она идет на поправку, но, как бабушка сама говорит, возраст уже сказывается.
- Тогда надо мне и за моим приглядывать, - сказал кузнец с хриплым смешком. - А, вот и ты, Джем. Она готова, полностью. На какое-то время ей этого хватит.
Я подождала, пока незнакомый мне молодой человек расплатился с кузнецом и увел коня на улицу, а потом сказала:
- Я хотела видеть мистера Паскоу. Он наверху, в мастерской?
- Нет, детка. Они с Дэйви были, но уже ушли. Они же работают в Холле. Там большие перемены, переделывают дом в гостиницу, но тебе, наверно, все расскажут.
- Я уже слышала. Я видела Дэйви вчера. Я хотела вас спросить: вы делаете ключи или только всякие крупные вещи, вроде калиток и прочего в том же роде?
- Из железа я могу сделать все, - просто ответил мистер Корнер. - Но ключи? Их мне не часто заказывают. Однажды ковал запасной для церковной башни, когда старый Том Пинкертон - помнишь его, он до сих пор церковный сторож - уронил свой в колодец. Здоровенный был старый ключ, почти такой же древний, как церковь.
- А не доводилось ли вам ковать маленький ключ, вроде как от кассы? Нет? А как тогда насчет дверного ключа, старомодного и довольно большого? Вот такого.
И я показала ему ключ от Розового коттеджа:
- Не просил вас недавно кто-нибудь сделать такой ключ?
Какое-то мгновение он смотрел на меня из-под косматых бровей, но сказал только:
- Нет, детка. С эдаким пошли бы к слесарю. Самый ближний - Бэйнс в Дареме.
- Понятно. Спасибо. Ну, не стану вам мешать и пойду. Рада была вас снова увидеть, мистер Корнер.
- И я рад был тебя повидать, детка, а кабы ты была подходяще одета, я бы, как раньше, дал тебе работу, тебе и малышке Присси. Навестила викария? Вроде бы я заметил, как ты оттуда выходила, но не узнал, глаза мои вдаль видят уже не так, как раньше.
- Я хотела повидать викария, но его нет дома. Садик у них чудесный. Миссис Винтон Смит садовничает?
- Да. Все время в саду. Ну, если не могу тебя работой загрузить, то займусь ею сам. Надо мне колесо пойти поправить.
Неподалеку был сарай, где он чинил и делал колеса.
- Заглядывай ко мне перед отъездом, малышка. Или лучше заходи выпить чашечку чаю. Хозяйка тебе порадуется. А в шесть я бы тебя отвез домой.
- Это было бы замечательно. Большое спасибо.
Значит, подумала я, выходя на свет, сегодня после шести часов весь Тодхолл будет знать, что Кэйти Велланд приехала в Розовый коттедж собрать вещи своей бабушки, чтобы отослать их в Шотландию, и что она спрашивала про ключи. Как в любой деревне, в нашей работала безупречная система оповещения. Что ж, я использую ее себе во благо. Вдруг кто-то что-то знает насчет того, не сшивались ли возле Розового коттеджа посторонние, которые могли забраться внутрь и опустошить бабушкин «сейф».

Предыдущая страница 2 Следующая страница


Мэри Стюарт - Розовый коттедж

3 Мэри Стюарт

Глава 9

Деревенская лавка стояла ярдах в ста от кузницы и выходила на пруд. Гуси вылезли из воды и целенаправленно шествовали через лужайку к ферме, которую мы звали фермой Скурров, хотя минуло уже много лет с той поры, когда здесь жил кто-либо по фамилии Скурр. Гусей на воде сменила небольшая стайка уток, в основном белых эйлсберийских, в сопровождении гостей: дикой утки и камышницы. Не поддающийся описанию терьер восседал на берегу пруда, скорбно взирая на птичью флотилию.
Раздавшийся за моей спиной пронзительный свист заставил меня вздрогнуть от испуга, а терьера - покинуть свой пост. Собака бросилась к двери лавки, которая отворилась, и на ступеньке показалась девушка лет шестнадцати.
Увидев меня, она застыла в дверном проеме:
- Ох, извините! Я вас не заметила. Ко мне, Плюшка! Ну-ка, оставь уток в покое. Вы в лавку? Она бы и рада добраться до них, до уток, да воды боится. Но ее можно понять? Ил, водоросли... Настоящий позор, вот как я это называю, а ведь никто и пальцем не пошевельнет. Заходите. Я Джинни Барлоу из Эшхерста, племянница миссис Барлоу, управляюсь в лавке, пока ее нет. Я вас прежде не видела, верно?
- Нет, не видели. Я Кэйт Херрик. Рада познакомиться, Джинни. Миссис Барлоу еще долго не будет?
- Всего неделю. Она уехала в Хартлпулл к сестре, моей второй тете. Ее только что выписали из больницы, вторую мою тетку, и поэтому мне было сказано ехать сюда приглядывать за лавкой, а еще - за собакой и кошкой. С лавкой хлопот меньше всего.
Она весело рассмеялась:
- А вы не знаете, чьи это утки?
- Не знаю, вероятно, с фермы Скурров, как и гуси. Думаю, они привычны к собакам и уж, во всяком случае, я уверена, что Плюшку они знают отлично. Я бы не стала за них волноваться.
- И я не стану. Будете что-нибудь покупать? Или паек возьмете?
- Да, пожалуйста. Вот карточки.
- Спасибо... Тогда все проще, конечно. Я только второй день работаю и не освоилась еще с тетиными полками, но с пайками легко, я несколько уже собрала и приготовила.
Она говорила не переставая, пока обслуживала меня. Эшхерст, где она жила, находился милях в пяти, но, как выяснилось, прежде ей случалось заезжать к тетке лишь изредка и ненадолго, впрочем, эта временная работа ей нравилась, потому что у викария работала ее подруга.
- Лил Эшби? - спросила я. - Да, верно. Ведь их ферма по дороге в Эшхерст. Вы с ней в одной школе учились?
Я говорила рассеянно, все время глядя сквозь застекленную дверь, не идет ли викарий от миссис Фостер на почту, что на противоположном краю луга. Жаль, что миссис Барлоу уехала. Она была великая сплетница, и поскольку большинство появлявшихся в деревне рано или поздно заходили в лавку, я надеялась что-нибудь узнать от нее.
- Все? - спросила Джинни, положив последний пакет в мою корзинку. - Вот консервированный колбасный фарш, не хотите ли баночку? Или муки?
- Да нет, спасибо. У меня есть все, что надо, а много нести не хочется. До Розового коттеджа далеко. Этого мне вполне хватит. Сколько с меня?
Она назвала сумму, и я расплатилась. Считая сдачу, Джинни спросила, впервые выказав любопытство:
- Розовый коттедж? Это не дом по дороге на станцию? Там умерла старушка, а ее сестра уехала на север? Я слышала про это.
Поколебавшись, я задала ей вопрос, который хотела задать миссис Барлоу:
- А твоя тетя не говорила ли часом, что там видели чужаков или кто-то спрашивал про Розовый коттедж?
- Нет, не припомню такого. Вот сдача, и не забудьте карточки.
Подавая мне книжку с карточками, она взглянула на адрес на обложке:
- Ричмонд, Саррей? Так вы, значит, не из Тодхолла? Живете в Розовом коттедже? Он ваш собственный? А вам там не одиноко?
- Да нет.
Показался викарий: он закрыл калитку миссис Фостер и направился через луг. Он, видимо, шел в церковь.
- Вы здесь отпуск проводите, да? Вы им родня? Тетя мне сказала...
- Извини, там человек, с которым мне надо повидаться. Пойду его догоню. Еще раз спасибо, Джинни. До встречи.
Подхватив корзинку, я поспешила к двери, но запнулась о Плюшку, которая ожидала, когда же ее выпустят обратно, вероятно, чтобы она могла, снова погрузиться в созерцание уток. Последовала суматоха, и, пока Плюшку ловили и просили за нее извинения, я сбежала, спасшись от дальнейших вопросов, и направилась через луг к церкви.
Пройдя в южный вход, я не увидела викария. Но у кафедры оказалась женщина, позади нее стояли ведра с цветами и ветками, а на полу ожидала пара больших пустых медных ваз. Я узнала эти тяжелые вазы, стоявшие по обе стороны алтарной арки. В праздники дедушка обычно приносил из садов Холла охапки цветов или зеленых ветвей. В обычные воскресные дни вазы, как правило, оставались пустыми.
Церковь, вечное сердце деревни, не изменилась и не стала меньше, в отличие от Розового коттеджа и дома викария. Она все та же: вчера, сегодня, всегда. Так, как должно быть. Когда я скользнула на заднюю скамью, чтобы прочитать коротенькую молитву и тем вежливо приветствовать хозяина этого дома, в моей голове мелькнула мысль, что в любой церкви прекращается течение времени. Я предполагала, что дело не только в тенях, резьбе и высоких крестовых сводах, в неясном сакральном свете, но и в словах, мыслях, скорбях и радостях бесчисленных людей, побывавших здесь за долгие годы. В Тодхолле их много накопилось почти за десять веков.
Я поднялась и подошла к женщине, расставлявшей в вазы цветы. Она не оглянулась, когда я вошла в церковь, но теперь она выпрямилась и приветствовала меня. Женщина была высока и скорее худа, чем стройна. В темных волосах, небрежно подоткнутых под фетровую шляпу, лишь недавно появились седые пряди. Ей было, вероятно, лет шестьдесят с лишним. К старой юбке она надела белую блузку и шерстяную кофту на пуговицах. Со мной она поздоровалась со спокойствием, граничившим со снисходительностью. Ее выговор выдавал человека образованного.
- Здравствуйте. Чудесное утро, не так ли? Вы интересуетесь нашей церковью?
- Доброе утро. Вы, должно быть, миссис Вин-тон Смит?
-Да?
В ее голосе прозвучал вопрос, и она ожидала ответа. Я сказала:
- Я Кэйт Херрик, миссис Херрик. Я уже заходила к вам, но викария не было дома. Я хотела бы расспросить его о некоторых важных предметах и подумала, что застану его здесь. Я только что была в лавке напротив и видела, как он пересек луг. Он, полагаю, вошел в дверь ризницы? Как вы думаете, могу ли я пройти туда и переговорить с ним?
- Я не слышала, чтобы дверь закрывалась или открывалась, но он вполне может быть в ризнице, сегодня утром он что-то говорил про бумаги, на которые хочет взглянуть, и я думаю, что он очень занят. Но, вероятно, - любезно добавила она, - я чем-то смогу вам помочь? Вы не из деревни, не так ли? Если вы хотите больше узнать о церкви, то есть очень хорошая брошюра, написанная предыдущим викарием. Она лежит на скамье возле купели. К сожалению, нам приходится ее продавать за три пенса: церковь сейчас нуждается в средствах.
Она, должно быть, привыкла, подумала я, защищать мужа от назойливых посетителей. Пришлось изобретать способ проникнуть за эту защиту. Я посмотрела на ведро с цветами:
- Какие чудесные цветы... Вы их сами выращиваете?
- Да. Они из нашего сада. Вы тоже цветовод, миссис Херрик?
Я улыбнулась:
- В некотором роде. Я работаю в питомнике в Ричмонде.
- Вы здесь навещаете друзей?
- Я здесь на пару дней. Живу в Розовом коттедже. Вы, наверное, знаете его, это по...
- Да, конечно, знаю.
Она склонилась к вазе и посмотрела на меня снизу вверх:
- Но вы там не одна? Не боитесь?
- Ни капельки. Сегодня вы уже второй человек, который спрашивает меня об этом. Чего мне надо бояться?
- Я только знаю, что мои внуки, когда приезжали на каникулы, не ходили туда. Кто-то сказал им, что там водятся привидения.
- Привидения?
- Да. Не знаю, чьи привидения, возможно, это как-то связано с цыганами. Они раньше останавливались лагерем и якшались с обитателями Розового коттеджа, ужасной семьей, которая жила в коттедже, отсюда какие-то нехорошие истории. Конечно, все эти безобразия были до нас. Велланд, вот как их фамилия. Велланд.
Если что-то и могло прекратить разговор, так именно это. И как раз такой момент выбрал викарий, чтобы выйти, куда-то торопясь, из дверей ризницы. Он оказался совершенно непохожим на свою жену: круглолицый, добродушного вида человек с густой седой шевелюрой и ярко-голубыми глазами, смотревшими сквозь полукруглые стекла очков в золотой оправе; очки эти сползли почти на самый кончик носа.
Он рассеянно поправил их, но они съехали опять.
- А, Мюриэл. Мне показалось, что я слышу голоса, - сказал он и обратился ко мне: - Доброе утро. Славный день, не правда ли? Славный денек...
- Это миссис Херрик, - сказал ему жена, - Она гостит в деревне, интересуется нашей церковью и хотела поговорить о ней с тобой, но я сказала, что среда у тебя хлопотливый день, надо готовиться к вечерней службе; а...
Ей не дали договорить. Викарий поспешно спустился с ведущих к алтарю ступенек, протянув мне руку:
- Миссис Херрик? Миссис Херрик, я не ошибся? Как поживаете? Я только вчера говорил с леди Брэндон по телефону, и она упомянула, что вы собираетесь навестить свое старое обиталище. Такие, значит, дела... Так вы хотите со мной побеседовать? Непременно, с удовольствием. Если угодно, пойдемте ко мне домой, мы можем поговорить и там.
Он повернулся к жене:
- Миссис Херрик, моя милая, должна знать эту церковь лучше, чем ты или я. Ее семья прожила здесь много времени. Ее девичья фамилия - Велланд. Кэйти Велланд, не так ли, из Розового коттеджа?
Я промолчала. Миссис Винтон Смит тоже. Викарий спросил, не пойти ли нам, что показалось мне отличной мыслью. Мы и пошли.

Глава 10

Кабинет викария, насколько я помнила, был маленькой комнаткой направо от входной двери, с окном в эркере, сквозь которое можно было, сидя за столом, видеть, кто входит в дом. Над укрытой плющом стеной переднего сада виднелась колокольня: казалось, до нее рукой подать.
На решетке лежала неразожженная растопка. Над каминной полкой висела большая гравюра с изображением Оксфордского колледжа, а на самой каминной полке стояли два серебряных кубка и герб колледжа на деревянной подставке. Остальные стены были сплошь заставлены книжными шкафами. Эта комната послужила бы неплохой декорацией к сцене «Кабинет священника». Все выглядело в точности так же, как во времена его предшественника, за исключением того, что отец Присси окончил Кембридж, а над одним из книжных шкафов у него красовалось весло. Даже два объемистых кожаных кресла были те же.
Мистер Винтон Смит указал мне на одно из них, а сам опустился на вращающийся стул, повернув его ко мне. Вероятно, привычный маневр; теперь он сидел спиной к окну, выше, чем его посетитель. Все ясно: эта комната, должно быть, повидала немало тяжелых разговоров на деликатные темы.
Но я не ждала, что наш разговор будет таким. Викарий, очевидно, тоже. Он взял пачку сигарет, предложил мне, а когда я отрицательно помотала головой, сказал: «Вот разумная женщина», - улыбнулся и закурил сам.
Я сделала первый ход:
- Вы упомянули, что говорили с леди Брэндон и что она сказала вам о моей поездке в Тодхолл?
- В точности так. Да. Из ее слов я понял, что вы намерены остановиться в Розовом коттедже и что она просила миссис Паскоу открыть его вам. Я надеюсь, там все в порядке? Он пустовал уже довольно давно.
- Все в порядке, спасибо. Я не собираюсь, то есть не собиралась оставаться там больше, чем на пару дней.
- В самом деле?.. - Обезоруживающе острый взгляд поверх очков. - Означает ли это, что вы намерены остаться на более долгий срок?
- Мне, может быть, придется. Из-за этого я и пришла к вам. Леди Брэндон говорила вам о цели моего приезда?
- Безусловно. Она упоминала, что ваша бабушка решила обосноваться в Шотландии и просила вас съездить сюда забрать из коттеджа вещи и проследить за их отправкой на север. Должен признаться, миссис Херрик, что узнал об этом с сожалением. Ваша бабушка - очень сильный человек, очень сильный, и я всегда с удовольствием посещал ваш дом.
- Она не особенно прилежно ходила в церковь. Я, во всяком случае, такого за ней не припомню, - я улыбнулась. - Правда, она с точностью часового механизма выпроваживала в церковь меня, а также в воскресную школу и так далее, но сама почти не ходила со мной. А вот тетя Бетси иногда меня сопровождала.
- Ах, да. Достойная старая леди, - осторожно сказал викарий.
Сдержанность так явно отразилась на его лице, что я рассмеялась:
- Только не говорите, что не знали об ее обыкновении сидеть снаружи, во дворе церкви, пока не закончится служба, если оскверняли истинную веру - ее собственную? Вам должны были об этом сказать, и держу пари, что тетя Бетси сама это сделала!
- Вы бы выиграли пари. Да... Ваша тетя имела привычку совершенно определенно заявлять о своем мнении. Но, в конце концов, она вырастила вас и вполне правильно воспитала.
- Только для того, чтобы быть уверенной, что я не выкину чего-нибудь, в смысле, не впаду в грех.
Еще один пронзительный взгляд поверх полукруглых стекол:
- В самом деле?.. Грехи детей. Да, вы собирались поведать мне, почему решили продлить свое пребывание. Надеюсь, ничего не произошло? Вы, кажется, упоминали, что с коттеджем все в порядке?
- Со мной точно все в порядке. Но случилось нечто странное. У бабушки было несколько безделушек, которые лежали у нее в тайнике, и они пропали.
- Пропали?
- Исчезли. Украдены. Те вещи, которые она специально просила меня привезти.
- Ох, это огорчительно слышать. Чрезвычайно неприятно. Полагаю, вы тщательно их искали?
- Нет, еще нет. Они должны были лежать там, куда она их спрятала, но от них не осталось и следа.
- Ваша бабушка не могла ошибиться? Просто забыть, куда она все положила.
- Непохоже. Это потайной, запирающийся на ключ шкафчик, встроенный в стену и заклеенный обоями. Ключ от него она куда-то спрятала. Она забыла, куда именно, и у меня еще не было времени поискать его, но когда я взглянула на шкафчик вчера вечером, оказалось, что обои с него уже срезали. Кто-то содрал и обои, и штукатурку, чтобы добраться до дверцы, и тайник оказался пуст.
- Господи Боже мой... Это скверно, очень скверно. Означает ли это... Думаете ли вы, что воры нашли ключ?
- Без этого они ничего бы не сделали. Они явно открыли шкафчик ключом. Все из него вынув, они заперли шкафчик.
- Он был заперт? Но если вы не нашли ключ?..
- Я его вскрыла. Точнее, Дэйви. Дэйви Паскоу. Он был со мной. Обнаружив, что обои сорваны, мы вынуждены были проверить, на месте ли бабушкины сокровища, а это был единственный способ.
- Да. Да, понятно. Что ж, мне весьма жаль слышать об этом, миссис Херрик.
Он сделал паузу, развернулся на стуле к окну, а потом снова ко мне:
- Пропавшие вещи. Какую ценность они представляли?
- Почти никакой, лишь для хозяев. Медали, пара колец, брошь, не очень дорогая, но не из тех, которые не страшно потерять. Я предполагаю, что самым ценным там были пять золотых соверенов. Кроме этого, там хранились еще семейные документы, свидетельства о рождении, свидетельства о браке и прочие бумаги.
- Понятно. Да, я понимаю. Чрезвычайно огорчительно. Есть ли у вас какие-нибудь - хм-м - подозрения относительно происшедшего?
- Никаких. Единственные, кто имел право входить в коттедж, - Паскоу, и вряд ли их разумно подозревать. Семья тоже, конечно - Брэндоны, я имею в виду, но о них вы можете сказать то же самое, и, во всяком случае, их здесь просто нет.
- Хм-м, - викарий погасил свою сигарету, нахмурившись, глянул на пепел и повернулся ко мне:
- Полагаю, я должен что-то для вас сделать? Если я могу вам чем-то помочь, то, конечно, выполню это, хотя и не представляю, что именно.
- Я собиралась узнать у вас, не слышали ли вы, что кто-то околачивается у коттеджа, бродяга, возможно, или кто-то чужой. Но вы бы уже мне об этом сказали. И все, что я могу сделать, это попросить вас... Ах да, еще одна вещь: появлялись ли здесь цыгане? Они раньше останавливались в лощине недалеко от дома, но их не видели там много лет еще до моего отъезда. Что-нибудь о них известно?
- Ничего. Я знаю эту тропку, она уже совершенно заросла к тому времени, когда я приехал сюда. Но вы хотели меня о чем-то попросить?
- Да, если можно. Не позволите ли вы мне взглянуть в приходские книги? Ведь в них находятся все семейные записи?
- Некоторые - да. Но, конечно, не записи о рождении. Эти вместе с записями о смерти хранятся в палате. Они выдадут вам копии, если захотите. Я могу дать вам их адрес.
- Спасибо, у меня есть. Но у вас хранятся записи о крещениях, похоронах и браках. Ведь выдается и свидетельство о крещении, не так ли?
- Почему же нет... - сказал он, и по мягкости его тона я сразу догадалась, что викарий, как и его жена, слышал все что только можно дурного про ужасную семью Велландов.
Но повел он себя иначе и не только, подумалось мне, потому, что он священник:
- Конечно же, смотрите книги. Но можно еще кое-что предпринять. Хотите, я сниму для вас копии со всех записей, касающихся вашей семьи? Тогда вам нечего беспокоиться о потере документов. Я сделаю это с удовольствием.
- Правда? Я не знала. Спасибо вам огромное.
- Я хотел бы оказать вам еще какую-нибудь помощь. Касательно других вещей - броши и остального, я бы посоветовал вам поговорить с вашими соседями. Сестры Поуп, - на его лице мелькнула тень улыбки, - мало что пропускают из того, что случается в деревне. Они могли что-нибудь заметить.
- Да, я уже думала о них. Я навещу их сегодня, - и я улыбнулась ему в ответ. - И, вероятно, мисс Линси может оказаться мне полезной.
- В самом деле... - Его любимое выражение было просто личиной размышления. Викарий еще раз крутанулся на стуле от меня, а потом снова ко мне:
- Что бы я предложил в таких обстоятельствах... Не хотите ли вы, чтобы я переговорил с Бобом Кроли?
- Боб Кроли? Я не знаю... а кто он?
- Вас ведь долго не было... Наш полицейский. Старый мистер Бэйнбридж ушел в отставку два года назад, уехал к дочери в Феррихилл. Боб Кроли живет теперь в его доме, вы его знаете, это домик полицейского в конце Лэйн-Эндс. Если так будет для вас удобнее?..
Викарий вопросительно умолк.
- Да, спасибо. Спасибо вам огромное. Если вам не трудно... Я уже отняла у вас много времени, а вы, я знаю, очень заняты - я правильно поняла, что у вас еще служба в среду вечером, не так ли? Спасибо вам еще раз за этот разговор. Насчет копий документов... Когда мне можно за ними подойти?
Он встал, когда я поднялась:
- Проще всего было бы, если бы вы сделали список пропавших документов с указанием дат. Вы можете попросить об этом бабушку? Ах да, я понимаю, что вы не хотите ее тревожить, пока не узнаете что-либо определенное. Ну, тогда просто те записи, которые, как вы знаете, хранятся в церкви: свадьбы, похороны и, конечно, мы ведем записи о крещении. Если укажете даты этих событий, это облегчит поиски. Как вы полагаете, с какого момента следует смотреть?
- Я точно не знаю. Полагаю, с бабушкиной свадьбы, и я не помню года... О, у меня есть идея. Если он все еще на месте... У бабушки был старый фотоальбом, в котором могут стоять даты. Если я посмотрю его сегодня вечером, то когда мне завтра принести их вам?
- Пошлите список с молочником, и тогда я, может быть, уже найду нужные места, когда вы зайдете днем. Завтра крестины, - он взглянул в лежащий на столе дневник. - Да, в четыре часа. Тогда, скажем, полчетвертого в церкви?
- Спасибо, это просто великолепно. Я первым делом займусь списком.
Пересекая комнату, я взглянула в окно и увидела, что калитка открылась, и миссис Винтон Смит идет из церкви с пустой корзинкой к себе в сад. Я приготовилась встретить ее, но она ухитрилась, не теряя достоинства, удалиться за угол дома, пока ее муж провожал меня от двери.
Мы обе избежали неловкого положения. Но, проходя сквозь калитку на освещенную солнцем улицу, я задумалась, почему меня это задело и за кого я обиделась. За Лилиас? Тетю Бетси? Бабушку? За саму себя?
Лилиас, судя по тому, что я знала или слышала о ней, не придала бы этому никакого значения. Ко всему прочему, ее уже нет. Тетю Бетси это бы, конечно, обидело, и довольно сильно, но она тоже умерла. Бабушка жила с клеймом позора слишком много лет и была сейчас далеко. Оставалась я. Я страдала ребенком, слыша, как люди упоминают о моей матери или слишком явно жалеют, что у меня нет отца. В школе я выносила бесчисленные вопросы остальных детей, иногда меня дразнили, но это кончилось в тот день, когда Билли Комсток, десятилетний задира с Лэйн-Эндс, узнал новое слово «ублюдок» и испробовал его, когда мы играли в школьном дворе. Тогда девятилетний Дэйви набросился на него и бил его, пока тот не завопил о помощи, и их обоих, истекающих кровью, пришлось растаскивать учителю. Больше меня не дразнили.
Но это случилось давным-давно, и я, волей-неволей, выработала собственную жизненную философию. Важно не кто ты такой, а что ты собой представляешь. Я приняла жизнь такой, как она есть, любила свой дом и была счастлива. И была бы счастлива вновь. Так что единственным человеком в этой ситуации, достойным жалости, оказывалась миссис Винтон Смит - снобка, допустившая бестактность, и, будучи таковой, какая есть, она должна была сильно из-за этого переживать.
Плюшка опять сидела у пруда, но я усомнилась, что она пробудет там долго. Гуси возвращались со двора Скурров, а гусак не терпел ни детей, ни собак. Я бы с удовольствием помедлила, чтобы взглянуть, как развернутся события, но у меня еще оставалось немало дел. Я повернула к дому.

Глава 11

Когда я пришла в Ведьмин Угол, младшая из сестер Поуп, мисс Милдред, работала в саду. Мисс Милдред почти все время проводила в своем садике, безупречно ухоженном и чрезвычайно милом, хотя ничего или почти ничего не знала ни о садоводстве, ни о растениях. Я слышала, как дед часто говорил о ней: «У нее просто зеленая рука, и ведь зря пропадает». Он укрепился в этом мнении, после того как однажды остановился у ее калитки расспросить о редком растении, буйно разросшемся у стены ее садика, и мисс Милдред ответила ему:
- Это розовенькое? Как вы говорите, оно называется? А я всегда звала его миленьким наскальным кустиком...
«И розы свои она никогда не подрезает, - говорил дедушка, - но вы полюбуйтесь на них! Все сущие красавицы и зацветают на целых две недели раньше, чем мои в Холле. И где справедливость?» Тут он, рассмеявшись, набивал свою ужасную древнюю трубку и снисходительно добавлял: «Но дело здесь в любви. Месит навоз всякий день, отсюда и результат».
Но вне зависимости от умения или его отсутствия, цветы мисс Милдред очаровывали. То был настоящий садик при коттедже, где росло все, что там должно расти: дельфиниумы, люпины, гвоздики, анютины глазки, а жимолость и розы увили все стены. Домом и садом занималась мисс Милдред; ее старшая сестра Агата, «хозяин дома» и кормилица семьи, каждый день ездила в Сандерленд на работу.
Когда я остановилась у садовой калитки, то заметила в гуще люпинов лишь цветочный узор хлопкового платья мисс Милдред. Открыв калитку, я окликнула ее по имени, и она, выпрямившись во весь рост (пять футов и три дюйма), взглянула сквозь люпины - выше ее самой - и разразилась восторженными восклицаниями:
- Кэйти! Да неужели это крошка Кэйти Велланд?
Это было невысокое коренастое создание, с румяными щеками и голубыми глазами, некогда очаровательными, а ныне выцветшими. Ее пушистые седые волосы растрепались еще сильнее после проведенного среди люпинов утра:
- Заходи, моя дорогая, заходи! Ужасно рада тебя видеть! Энни Паскоу сказала, что ты зайдешь - и вот ты здесь! Просто чудо!
Слегка задумавшись, куда эти слова относят миссис Паскоу - к лжецам или к пророкам, я вынесла пылкое двойное рукопожатие, легкий как перышко поцелуй и позволила увлечь себя в сад, чтобы возможно более подробно ответить на ее энергичные расспросы о бабушке, Семье и Доме в Стратбеге, а затем - обо мне самой, о том, что я делала в войну, о моем браке и о жизни в Лондоне после смерти мужа. Это было как раз то, о чем говорили в деревне: «мисс Поупс вызнает всю подноготную». Понятно, как именно она это делала, но в ее нетерпеливых вопросах чувствовалось столько живого интереса при полном отсутствии осуждения или какой-либо тени недоброжелательности, что человек отвечал подробно и с готовностью. Как говорил дедушка о садике мисс Милдред, «дело в любви». Была в ней какая-то редкая, истинная невинность в самом буквальном значении слова, что не давало возможности обидеться на нее, сколь бы интимными ни были ее вопросы и комментарии.
- Но тебе что-то ведь осталось, и это хорошо, не так ли? Я имею в виду, это уже кое-что... И какая замечательная у тебя работа - с цветами! Я правильно полагаю, - тут она рассеяно окинула взором бутоны лилий, пробивающихся сквозь розы и гвоздики, - что б таких больших лондонских магазинах множество всяких необыкновенных цветов, которые привозят на самолетах из Африки, Индии, с южных островов и прочих таких мест?
- Да, верно. Некоторые цветы прекрасны, но с вашими, мисс Милдред, им не сравниться! Ваш сад просто великолепен, он в точности такой, как мне запомнился!
- Да, лето у нас выдалось чудесное. Воздав, так сказать, честь этому предмету, она вернулась ко мне:
- Ты здесь надолго? Тебе надо как-нибудь прийти поужинать с нами, когда сестра дома. Она будет рада повидаться с тобой.
- Хотелось бы, если возможно, но я не уверена, сколько пробуду здесь. Миссис Паскоу, конечно, говорила вам, зачем я приехала?
Стрела была не из острых, да и в цель она не попала.
- Да, она мне все рассказала. И еще она говорит, что Джим и Дэйви тебе помогут, и, полагаю, для перевозки позовут фирму Кэсло. Какие вещи она, то есть твоя бабушка, хочет забрать? Старый шкаф, я уверена, кресло-качалку, и ведь стол со стульями тоже ее? Как ей будет приятно оказаться вновь среди своей мебели.
Мисс Милдред остановилась на мгновение, чтобы перевести дух:
- Ах да, конечно...
- Что такое? - спросила я, когда она смолкла.
- Так глупо с моей стороны забыть об этом, но ты так неожиданно появилась, и всегда столько работы в саду. Я намеревалась сама зайти и сказать тебе об этом, но раз ты пришла... Зайдем присядем.
Мисс Милдред повела меня к скамье под простенькой аркой, как нетрудно было предсказать - обремененной вьющимися розами и пурпурными клематисами. Мы сели.
- Я вспомнила об этом из-за разговора о мебели и вещах твоей бабушки, но как я могла об этом позабыть, ума не приложу. Сестра говорила, что мне надо рассказать тебе обо всем, если мы увидимся, но я подумала, тебе станет страшно оставаться одной в коттедже.
Мисс Милдред остановилась, вид у нее был обеспокоенный. Я быстро сказала:
- Я не боюсь оставаться одна. В самом деле. Так что продолжайте.
- Ну, если ты в этом уверена... В понедельник, как раз накануне твоего приезда, сестра сказала мне, что вернется поздно, потому что у них на работе какая-то неразбериха - кто-то болел на прошлой неделе, и что она приедет на следующем поезде и привезет с собой документы, чтобы поработать с ними вечером. И еще она, как правило, ходит по понедельникам на рынок и покупает все, что нам надо на неделю - то, чего нельзя достать в деревне или купить в фургончике Барлоу. Поэтому я знала, что ей надо будет много нести, а с того поезда обычно никто не сходит, и тогда я решила прогуляться на станцию и встретить ее. Я немного задержалась, так что когда я дошла до тропки к Розовому коттеджу, то подумала, что срежу путь по Цыганской Лощине. К тому времени стемнело - то есть уже настали сумерки - но я отлично знала дорогу, а по лощине получается гораздо быстрее.
Еще одна пауза. Я решила чуть поторопить ее:
- Так вы направились в лощину?
- Нет. Я даже не дошла до перелаза. Я прошла полпути от дороги, когда увидела это. Во всяком случае, так я думаю, хотя сестра говорит...
- Увидели что, мисс Милдред?
- Огонек в садике возле вашего коттеджа. Как раз позади дома. Этот огонек перемещался.
Я поежилась:
- А это не могла быть миссис Паскоу? Она приходила из Холла, когда мужчины там работали, чтобы навести в доме порядок.
- В такой час? И потом Энни Паскоу ходит в понедельник вечером на собрания Союза Матерей и в тот понедельник тоже - я спрашивала у нее. Еще я спросила, нет ли еще у кого ключей, и она сказала, что, конечно, нет.
- В каком часу все случилось? Последний поезд? Это не могло оказаться лунным светом, отразившимся, к примеру, от оконного стекла?
- Нет. Говорю же: огонек двигался, словно кто-то ходил с ним.
Я замолчала на мгновение. Перед моим внутренним взором проплыли текст в рамке, висевший на стене в коттедже, а за ним сейф, с которого содрали обои. Одно дело - довериться викарию, но поставить об этом в известность через мисс Милдред всю деревню я была еще не готова. Поэтому я просто сказала:
- Вы, наверное, испугались? Ничего удивительного, что после такого вы спрашиваете, страшно ли мне там одной. Что же вы сделали?
- Я-то темноты не боюсь, - продолжала мисс Милдред, - но мне неприятно столкнуться в темноте с кем-то незнакомым. Я знала, что коттедж пуст, но там не было ничего, на что польстились бы воры, и потом мне не хотелось опоздать к поезду, так что я пошла дальше. Не по лощине. Я вернулась по тропке и дошла до станции по дороге.
- Я вас понимаю. Вы видели только огонек? Никого не было вокруг?
- Я не посчитала нужным подойти ближе, чтобы рассмотреть, - отвечала мисс Милдред с достоинством. - И я не могла ждать, пока кто-нибудь выйдет в передний садик. Мне надо было спешить. Когда я добралась до станции, поезд уже ушел, и я встретила сестру по дороге.
- Вы рассказали ей про огонек?
- Конечно же. Она рассудила, что туда идти глупо, но надо известить Боба Кроли. Это полицейский, он поселился здесь уже после твоего отъезда. Такой приятный молодой человек, у него двое детишек, близнецы - мальчик и девочка, и он, Боб, так любит свой сад! Я поделилась с ним разными красивыми цветами, когда они только приехали сюда, так что у него теперь прекрасный сад, хотя там больше овощи растут.
- И вы передали ему, что увидели?
- Да. Фредди Смарт - ты видела этого юношу, он носильщик на станции - обогнал нас на своем велосипеде; он возвращался домой, встретив последний поезд, и мы попросили его по дороге домой завернуть на Лэйн-Эндс к Бобу. И тот прямиком отправился к Розовому коттеджу. Он прошел мимо нашего дома, когда мы ужинали. Боб все там осмотрел, а на обратном пути зашел к нам и сказал, что там все в порядке, насколько он понял, не считая того, что кто-то копался в земле позади дома, возле кладовки. Так что, как ты видишь, я оказалась права.
- Кто-то копался? - озадаченно спросила я. Мне уже пришло в голову, что это мог оказаться Дэйви, который пришел за инструментами, но зачем бы ему понадобилось копать, да еще и в темноте?
- Именно так Боб и сказал. Копались сразу за сараем. Боб спрашивал об этом Дэйви Паскоу, потому что знал, что Дэйви забрал из кладовки инструменты твоего дедушки, но это случилось на прошлой неделе - ты знала об этом, милочка? Что твоя бабуля позволила Дэйви взять вещи из сарая?
- Да, я....
Пронзительный крик заставил нас обеих вскочить на ноги. Он раздался из-за живой изгороди, которая отделяла садик мисс Милдред от садика по соседству, где жила мисс Линси. Когда мы подбежали к изгороди, чтобы узнать, какое ужасное преступление совершилось за нею, над изгородью появилась голова и изрекла голосом, который составил бы состояние трагической актрисе:
- Я нашла его!

Глава 12

Я не видела мисс Линси несколько лет, но она совершенно не изменилась. То была женщина среднего веса, среднего возраста и среднего сложения, но больше ничего усредненного в ней не было. Худое лицо с выступающим орлиным носом, полубезумное выражение близоруких глаз: она имела, видимо из-за близорукости, привычку выставлять вперед голову и сверлить собеседника чрезвычайно пристальным взором - так большой ястреб следит за намеченной жертвой. Ее волосы, слегка тронутые сединой, «соль с перцем», были обычно завиты и уложены в старомодную прическу, напоминающую птичье гнездо, но сейчас они пребывали в полном беспорядке - после того как она буквально пролезла сквозь изгородь. Она сжимала что-то в руках, с триумфом повторяя:
- Я нашла его! Только он успел выбраться из-под изгороди! Все это время он провел в вашем саду!
- Кто? - спросила ошеломленная мисс Милдред.
- Да Генри! Если он питался вашим душистым горошком, мне очень жаль: он страшно любит душистый горошек, который растет за самой оградой - это такое искушение! Я протянула вдоль изгороди проволочную сетку, но он все равно как-то ухитряется пробираться. Какой же ты озорник, Генри! О, да это Кэйти Велланд? Энни Паскоу говорила, что ты здесь. Я бы хотела переговорить с тобой, но на кофе я тебя пригласить не могу, потому что он закончился, и печенья у меня тоже нет, но в другой раз, вероятно...
- Спасибо, сейчас я все равно иду домой. Скажите, а кто такой Генри?
- Ах да, подождите чуточку, я обойду. В самом деле, Милдред, я уже думала, не попадался ли Генри вам на глаза, ведь он почти неделю в бегах, и...
Голос отдалялся по мере того, как его владелица, повернувшись, снова исчезла за изгородью. Мы услышали, как хлопнула ее калитка, а потом она возникла у калитки мисс Милдред. В руках она держала черепаху.
- Это Генри? - спросила я.
- Да, эдакий озорник! Я застигла его как раз тогда, когда он протискивался под изгородью. Я так боялась, что на этот раз он потерялся. Если они убегают из дому, то зимы им не пережить, вы же знаете.
Светлый пристальный взгляд сконцентрировался на мне:
- Так ты появилась. Они были правы. Я знала это. Не всегда просто предсказать, но на сей раз я была уверена. Ты в этот момент должна была уже направляться домой. Это чудо.
Во всяком случае, это чудо весьма отличалось от чуда мисс Милдред. Я попыталась обнаружить во всем этом хоть какой-то смысл:
- Что вы имеете в виду, мисс Линси? Кто был прав?
С тем же успехом я могла бы хранить молчание. Неопределенно взмахнув черепахой в направлении деревни, она продолжала:
- А когда Энни Паскоу сказала, что ты вчера приехала поездом, мне захотелось ответить: «Ну да, конечно». Даже если бы она промолчала, я все равно бы догадалась, что это должна быть ты, хотя ты не появлялась здесь все эти годы, сильно изменилась и теперь стала настоящей молодой дамой, и говоришь как по-писаному...
- Белла... - попыталась протестовать мисс Милдред, но мисс Линси не обратила внимания на помеху. Она отмахнулась от мисс Милдред черепахой, не сводя с меня глаз:
- Ты ведь совсем не похожа на свою матушку, верно?
- Прошу прощения?
- Ох, я не хотела тебя обидеть. Ты очень симпатичная и должна уже знать об этом, но ты темненькая, а она была в юности такая белокурая, просто златовласая, так ведь, Милдред?
- Да, но Белла, в самом деле...
- Конечно, такая красота недолговечна, но для своего возраста она очень хороша собой. Я видела ее несколько дней тому назад.
Мисс Милдред сделала слабое движение, словно возражая, и я прошептала ей «ничего страшного», а вслух произнесла:
- Когда же это случилось, мисс Линси?
- Какой-то ночью. Я забыла. Ночи всегда одни и те же. Люди приходят и уходят. Иные из них - сны, но другие возвращаются при свете дня. Трудно объяснить. Человек, который ее сопровождал - я не знаю, кто он. Он похож на цыгана. Она ушла с цыганом, не так ли?
Мисс Линси сделала паузу, но не для того, чтобы дождаться ответа. Ни в ее взгляде, ни в голосе не было ни капли злобы. Она улыбнулась мне, снова широко взмахнув многострадальной черепахой:
- Но пусть тебя это не тревожит, милочка. Их совершенно незачем бояться. Духов; я хочу сказать. Поверь мне, уж я-то знаю. Они просто возвращаются, если им одиноко или если они что-то хотят тебе поведать. И никогда никому не причиняют вреда.
- С другой стороны, - сказала мисс Милдред, твердо направляя разговор в земное русло, - ваш Генри причинил много вреда моему бордюру. До сих пор я этого не замечала, но только взгляните сюда.
Она указала на кустик очень симпатичных карликовых колокольчиков с совершенно отчетливыми следами нанесенного ущерба:
- Смотрите! Мои маленькие синие колокольчики, как я их называю, они все измяты и обгрызаны. Это, несомненно, сделал Генри, но, вероятно, бедное создание хотело есть. Почему бы вам, Белла, не отнести его домой, чтобы накормить салатом-латуком, который я вам дала, а потом не вернуться сюда, чтобы выпить кофе? Я утром пекла...
- Минуточку, - сказала я, нагибаясь. В невысоких синих колокольчиках белело что-то продолговато-овальное, спрятанное под листьями, длиной с мизинец. Я выпрямилась, сжав это «что-то» в руке. Это было, несомненно, яйцо, хотя странной формы и с плотной на вид, матовой и слегка неровной скорлупой. Я держала его на ладони. Мисс Милдред и мисс Линси взирали на него с любопытством и легким отвращением, черепаха - с безразличием.
- Так вот чем у нас Генри занимался, - сказала я, - то есть, Генриетта. Она откладывала яйцо.
- Яйцо? - мисс Милдред растерялась. - Яйцо? Но он же не птица. Как же он может отложить яйцо?
- Он рептилия, а они откладывают яйца. Я уже однажды где-то видела такое. Это черепашье яйцо.
Мисс Линси не без гордости перевела взгляд с черепахи на яйцо:
- Ну кто бы мог поверить! Генри! Они оставляют яйца греться на солнце, да? Как вы думаете, у нас получится высидеть черепашку? В чулане для сушки белья или, может, над плитой?
Казалось, мисс Линси совершенно внезапно вернулась к нам, в реальный дневной мир. Она бросила на мисс Милдред взгляд, в котором я прочла что-то вроде снисходительной приязни:
- Разве не забавно будет вырастить крохотную черепашку? Что скажешь, Кэйти?
- Не знаю. Попробуйте. Но... Генри живет в одиночестве или у кого-то еще в деревне есть черепаха?
- Нет, никогда не слышала о других черепахах в наших местах, а живет он у меня три года. Ах, ну да, - и мисс Линси уронила яйцо в карман. - Хорошо, Милдред, спасибо. Я отнесу его - все стряслось так неожиданно, что трудно сказать «ее» - я отнесу его домой, в коробку, а потом с удовольствием выпью кофе, больше спасибо.
Затем обратилась ко мне:
- Ты тоже останешься, Кэйти?
- Я не могу. Мне надо идти, но я надеюсь еще увидеть вас до отъезда. Вероятно...
Но она уже испарилась к себе в садик. Мы слышали, как она увещевает Генри по дороге.
- Э... Кэйти, милая, - начала мисс Милдред, понизив голос. - То, что она говорила о вашей бедной матери... Белла всегда так себя ведет, вы знаете. Это ничего не значит. Она видит нечто. Однажды она сказала мне, что наш папочка был здесь - работал в саду, а ведь вы знаете, он уже пятнадцать лет как умер и никогда не увлекался садоводством. Помните ли вы ее разговоры...
- Да, помню.
Я помнила также и то, что слышала о старом отце-тиране, который ни разу в жизни не брался за лопату и которого заботливо опекали дочери, пока для них не миновала последняя возможность зажить своей жизнью. Я мягко сказала:
- Я. знаю. Просто один из ее снов. Не волнуйтесь, беспокоиться не о чем.
- Тогда все замечательно.
Мисс Милдред, с облегчением сменив тему, проводила меня к калитке:
- Хорошо, милочка, раз уж ты должна идти... Как все странно получилось с Генри, не правда ли? Я имею в виду это яйцо. Разве не чудесно - и не милосердно по отношению к бедняжечке Генри - попытаться как-то высидеть его? Как ты думаешь, может быть, курица миссис Блэйни? Уверена, она упоминала, что сейчас у нее есть наседка.
- Не думаю, что из яйца кто-то вылупится. Если в деревне нет еще одной черепахи...
- А какая разница?
Искоса взглянув на вопросительное выражение ее доброго лица, я трусливо прибегла к подобию правды:
- Наседка не сможет его так долго высиживать. Это занимает кучу времени - ждать, пока вылупятся черепахи. И поверьте мне, мисс Милдред, ничего не выйдет.
- Да? Какая жалость. Ну ладно. Так ты не беспокойся из-за снов и видений Беллы. У нее все так путается. Очень славная, но, можно сказать, несколько не от мира сего. Ты и правда не останешься выпить кофе?
- Нет, благодарю вас. Мне надо разыскать кое-что и много чего сделать: подготовить бабушкины вещи к перевозке. Но я бы с удовольствием зашла повидать вас - и мисс Агату тоже - перед отъездом. До свидания, мисс Милдред.
Чувствуя себя Алисой, возвращающейся из Страны Чудес, я отправилась домой.

Глава 13

Сказанное соответствовало истине. Действительно, кто-то копал землю возле сарая, у середины стенки кладовки. Перерытая почва успела высохнуть, но раскоп все равно выглядел свежим.
Я стояла и смотрела на него, а от слов, сказанных в Ведьмином Углу, по моей спине бегали ледяные мурашки. Привидения, духи, темнота и движущиеся огоньки, перекопанная земля... Их общий смысл означал - «могила». Даже в солнечный день от этого слова веяло холодом.
Тут я взяла себя в руки. Могила? Кусок земли с потревоженной почвой занимал не более пары квадратных футов. Если здесь действительно кого-то зарыли, то покойник должен быть размером с кошку.
Зарыли. Это слово не содержало в себе леденящих ассоциаций, связанных с «перекопанной землей». Оно сочеталось со словом «сокровище». Кто-то зарыл сокровище. Сокровище вроде того, что было украдено. Я не смогла придумать, зачем кому-то понадобилось грабить бабушкин тайник, а потом закапывать похищенное в землю в нескольких ярдах от «сейфа», в саду, но мне надо было проверить, так это или нет.
Конечно, у меня не было лопаты. Дэйви, как мне напоминали с утомительной регулярностью, забрал все инструменты. Но на сей раз я не намеревалась ждать, пока он пройдет мимо, или идти за ним в Холл. В сарайчике для угля должна была стоять угольная совковая лопата. Неудобная и тяжелая, она, однако, вполне бы подошла.
Я пошла за лопатой, почти ожидая, что и она пропала вместе со всем остальным. Но нет, лопата оказалась на месте, прислоненная сразу за дверью угольного сарая. Я водрузила ее на плечо и вернулась к кладовке для инструментов. Уже приподняв лопату над землей, я заметила две вещи: во-первых, на ней засохла смешанная с остатками угольной пыли земля, а во-вторых - следы угольной пыли обнаружились и на перекопанной почве «могилы».
Значит, пришелец, виденный мисс Милдред, кто бы он ни был, тоже вынужденно воспользовался этой совковой лопатой. Свет мисс Милдред заметила в понедельник, инструменты забрали неделей раньше. Все сходилось. Мисс Милдред оказалась права, и я взялась за работу.
Я копала минут двадцать, и у меня заныла спина. Вырыв этим злополучным «совком» яму почти в полтора фута глубиной, я добралась до непотревоженной глины. И все. Ничего здесь не зарывали.
Значит, охота за утраченными сокровищами продолжается. Я убрала лопату на место и пошла в дом умыться и приготовить обед.

***

Найти альбом с фотокарточками, по крайней мере, труда не составило. В Розовом коттедже никогда не водилось много книг; бабушка читала еженедельники, которые называла «книгами», и больше почти ничего, кроме Библии, которая обнаружилась в нижнем ящике шкафа вместе с альбомом. Это был не только и не столько альбом для фотографий, сколько нечто вроде семейной книги для памятных записей: кроме фотокарточек там лежал конверт со старыми пожелтевшими вырезками, в основном, как я установила, быстро их проглядев, о призах, которые дедушка получал на цветочных выставках, и с заметками о событиях из жизни Семьи из Тодхолла, вырезанными из местной газеты. Об уходе из дома моей матери или об ее смерти ничего не нашлось. Либо эти события ее жизни не удостоились даже «эха», либо дедушка с бабушкой не озаботились сохранить заметки. Взяв шариковую ручку и блокнот, я уселась составлять список дат для викария.
Сомневаюсь, что кто-то, несколько лет не видевший старого семейного альбома, сможет быстро перелистывать его. Было сильно за полдень, когда я нашла все необходимые даты; затем, сделав перерыв на чашку чая, достала список и занялась поиском затребованных бабушкой мелочей, выкладывая готовые к укладке вещи на шкаф и на стол в задней кухне.
Когда уже начинало темнеть, после того как я поужинала, вымыла и убрала посуду, раздался легкий стук в дверь. Удивляясь, кого могло занести ко мне в этот час, я открыла дверь и обнаружила за ней мисс Линси. Падающий из окна свет, обрисовывавший ее на фоне сгущающихся сумерек, сделал мисс Линси похожей на привидение. На ней было что-то вроде серого бесформенного плаща, который она придерживала на груди и по которому ее волосы растрепались больше обычного.
Она заговорила шепотом, с таким беспокойством оглядываясь украдкой через плечо, что я сама не заметила, как выглянула на улицу, чтобы проверить, не подслушивает ли кто поблизости. Но и сад, и дорожка были пусты.
- Кэйти, это всего лишь я. Можно мне войти?
- Ну конечно же. Рада снова вас видеть, мисс Линси.
Я отступила, придержав ей дверь:
- Боюсь, что огня я еще не разжигала, но...
- Неважно, ничего.
И с этими словами она скорее проскользнула, нежели прошла мимо меня:
- Вы плащ снимете или хотите остаться в нем?
Обычная вежливость, казалось, не возымела желаемого эффекта - снять драматизм, который мисс Линси виделся в этой ситуации. Она стремительно ворвалась на кухню, с трудом переводя дыхание, и оглянулась, чтобы проверить, заперла ли я за ней дверь. Затем, все еще придерживая свой плащ, она медленно обвела взором всю комнату, словно убеждаясь, что в ней нет никого, кроме нас.
- У тебя была открыта дверь.
Ее голос сделался громче, но еще не перестал быть шепотом.
- Да. Мы никогда раньше ее не запирали. В наших краях все так изменилось?
Я улыбнулась, пытаясь вернуть ей уверенность, в которой она, как кажется, нуждалась. Не зашептать в ответ оказалось непростым делом:
- Я спрашивала у викария, не появлялись ли снова цыгане, но он уверяет, что их и следа нет. Но даже когда они останавливались здесь...
- Вот оно, ровно оно и есть. Они вернулись.
Я было шагнула к каминной полке за спичками для огня, но тут остановилась на полпути и обернулась. Она кивнула, покосившись в обе стороны, и мне пришло в голову, что взгляд у нее не столько безумный, сколько удрученный.
- Дайте мне только разжечь огонь, - сказала я, - и присядьте в кресло-качалку. Вот сюда. Скоро станет тепло, и тогда можно будет побеседовать.
Кое-как сложенная растопка занялась, мигая, потом разгорелась в яркое пламя. Мисс Линси опустилась в бабушкино кресло, распахнув плащ, и протянула руки к огню.
- Чашечку чаю... - не дожидаясь ответа, я вышла налить воды в чайник. Вернувшись с подносом, на котором стояли все чайные принадлежности, я увидела, что она сидит с альбомом на коленях, медленно переворачивая страницы.
Я поставила поднос:
- Молоко или сахар?
- Пожалуйста, не клади сахара.
Когда я поставила чашку рядом с ней, мисс Линси произнесла, словно со вздохом:
- Ах да. Вот оно. Я так и знала.
Я взглянула на открытую страницу. Там были четыре маленькие поблекшие черно-белые фотографии, сделанные, как я знала, дешевым маленьким «Брауни», которым дорожил дед. Снимки были не больше, чем два с половиной на полтора дюйма, но резкие, и детали получились хорошо. Одно фото изображало бабушку, сидящую у двери коттеджа с подушечкой для плетения кружев на коленях. Я вспомнила, сколько лет назад она плела на продажу тонкое кружево. Снова бабушка - возле ворот, собирает бобы, а рядом с ней я, совсем маленькая девочка, босоногая, в ситцевом платьице и полотняном чепчике, держащая в обеих руках корзину для бобов. Я - на ступеньке переднего крыльца в обнимку с нашим старым псом, Нипом. Четвертый - восхитительный, снятый в удачный момент снимок - изображал очаровательную стройную девушку, стоящую у садовой калитки с охапкой цветов. Она смеялась. Ее я помнила, за исключением последнего раза, всегда смеющейся. Мою мать, Лилиас.
- Неплохие фотографии, верно? - сказала я по возможности прозаическим тоном. - Я сверяла старые даты. Альбом несколько тяжеловат, да? Давайте я его заберу.
Я взяла альбом у мисс Линси и положила его на стол, потом села с другой стороны очага.
Прежде чем я успела сказать слова, она снова наклонилась вперед, устремив на меня пристальный напряженный взор:
- Ты ее помнишь слабо, я полагаю. Сколько тебе было, когда она ушла? Пять? Шесть? А я помню ее хорошо. Такие очаровательные создания не забываются. Так хороша, бедняжка. Если бы в те дни я знала то, что знаю сейчас, я бы предупредила ее... Но ведь тогда все случилось бы иначе, разве нет?
- Думаю, да. Но вы говорили, мисс Линси, что цыгане вернулись. Мисс Милдред передавала вам то, что она рассказала мне днем?
- Нет, если это не что-нибудь очень важное, - ответила мисс Линси и вдруг опять заговорила на удивление нормально. - Она мне ничего не рассказывает. Я думаю, что «сестра», - это слово старушка произнесла, узнаваемо подражая слегка дрожащему фальцету мисс Милдред, - не велела на меня полагаться, потому что сама Агата замечает только то, что у нее перед самым носом, а Милли и того не видит. Она славное существо, но, конечно, совершенно не от мира сего.
Мисс Линси отхлебнула чаю:
- Я, знаешь ли, совсем не уверена, догадывается ли она, что пчелы делают с ее чудесными цветами.
Я засмеялась:
- Генри?
- Да. Сегодня утром она потратила полчаса, пытаясь убедить меня вывести черепашку из этого злосчастного яйца - даже после того, как я объяснила ей, что Генри прожил у меня в саду в полном одиночестве три года. Но она такая милая и уж, во всяком случае, не стремится, в отличие от Агаты, кого бы то ни было подавить.
Вспомнив мисс Агату, я без труда согласилась с ней. Эта разумная деловая женщина не терпела того, что она сама (по бабушкиным словам) называла «вздорным чудачеством». «И вообще, - говорила Агата, - почему бы ей не сделаться гадалкой и не заработать чуток денег с помощью хрустального шара и прочей чепухи вместо того, чтобы сидеть на хлебе, овощах и помощи моей мягкосердечной сестренки?»
Мисс Линси отставила чашку, снова уютно укрывшись своей накидкой. Она утратила затравленное выражение, но все еще выглядела обеспокоенной:
- Извини, Кэйти, что потревожила тебя так поздно, но я никак не могла уйти, чтобы меня не заметила Милли, и я подумала, что она не захочет пускать меня. Ты видела, как все получилось утром. Я пыталась поговорить с тобой, но потом начался весь этот шум вокруг Генри, и честно говоря, я думаю, что дорогая Милли просто незаметно сменила тему разговора.
- Может, и так, но она сама кое-что мне перед тем рассказала, и, наверное, она не хотела, чтобы я лишний раз нервничала. Вы упомянули, что видели сон о моей матери и о цыгане, с которым она ушла, - я махнула рукой. - Ничего страшного, это случилось так давно, и все знают эту историю. Все это в прошлом, и никак меня теперь не касается.
- Нет же! Не все в прошлом. Начну с того, что видела. Может, это и сон, не знаю. Я видела твою мать и с нею - цыгана. У них был свет - фонарь, и они стояли в лощине возле старого фургона - ты помнишь, о чем я?
- Да, но мисс Линси - нет, прошу вас, выслушайте меня! Я знаю про ваши видения и верю, что вы видите то, что незримо другим, и что вам снятся сны, которые сбываются. Я помню, как бабушка рассказывала мне об этом: когда я была маленькая, мы все это знали, - я попыталась улыбнуться. - Мы даже побаивались вас. Считали, что вы чуть ли не ведьма. Но это видение... Мама умерла, и Джейми - так звали того цыгана - тоже мертв. И если старый фургон все еще там, то к этому времени он бы уже совсем развалился. Зачем кому-то понадобилось бы туда идти? - мягко добавила я. - Это, должно быть, вам просто приснилось, мисс Линси.
- Но там был свет. Я его видела.
- Однажды ночью туда кто-то приходил со светом. Мисс Милдред как раз об этом мне говорила. В понедельник вечером. Ей показалось, что она заметила кого-то возле кладовки для инструментов, и, когда я пришла домой и осмотрелась, оказалось, что в самом деле там копали землю, но зачем, я не знаю. Там ничего нет.
- Верно, Дэйви Паскоу? - нетерпеливо сказала она. - Он просто приходил за инструментами. Это совсем не то. И я не в понедельник их видела, Лилиас и ее цыгана. Я точно знаю, что не в понедельник. И я не говорила, что они были в коттедже.
Тут мисс Линси снова направила на меня тот же светлый блестящий взор, но у меня появилось неприятное ощущение, что она меня не видит.
- Фургон... Возможно, ты права насчет него. То было в другой раз, да, теперь я припоминаю: лампа мерцала за деревьями, фургон совсем цел, рядом пасется лошадь, а она бежит по лощине с сумками в обеих руках...
- Мисс Линси... - с трудом выговорила я, но она даже не заметила этого. Она продолжала, по-прежнему глядя сквозь меня, как будто стены коттеджа растаяли в ночном сумраке.
- А в тот раз их там не было. Их там не было. Верно. Это всего лишь сон. Милдред ошиблась. Они были в лощине, не в коттедже.
Я промолчала. В камине затрещал уголек, и этот звук, казалось, пробудил ее и вернул нас в освещенную огнем комнату. Мисс Линси повернулась ко мне:
- Но в другой раз все было иначе. Они пришли на кладбище. И на сей раз без лампы. Он держал фонарик, обыкновенный электрический фонарик. И светил им на могилу.
От этого слова опять пробивает дрожью. Я ничего не сказала. Взор мисс Линси снова сосредоточился на мне, все еще тревожный и тревожащий, но не безумный. Нисколько не безумный. Она кивнула:
- Вот видишь, нелегко держать раздельно обе реальности. Поэтому прости меня и забудь, если можешь, сон про фургон. Далее если это и случилось, то давным-давно.
- Я знаю.
Мисс Линси отставила в сторону свою чашку и склонилась вперед. Она перестала шептать, и привычный, обыденный тон ее речи как будто придавал больше веры ее словам, словно она и в самом деле оставила страну своих грез ради повседневной реальности:
- Но это действительно случилось, Кэйти, - в воскресенье. Я хожу на кладбище каждое воскресенье, после вечерней службы, чтобы привести в порядок могилу Альберта, моего брата - ты его не помнишь, - а миссис Винтон Смит заговорила со мной про пикник воскресной школы - я там помогаю, и поэтому я припозднилась и пришла на кладбище в темноте, но свет фонарика отразился от белого могильного камня, где мраморный ангел с Библией, и я узнала ее.
- Но мисс Линси, послушайте! Я не понимаю - вы что, в самом деле рассказываете мне... что вы мне рассказываете? Вы думаете, что видели... - я заколебалась. - Я уж и не знаю, что вы там увидели. Но в любом случае прошло почти двадцать лет...
- Зато я знаю. - Все тот же убедительный обыденный тон. - Потому и сказала, что она замечательно сохранилась. Все еще так хороша собой, и в этом свете... Полагаю, что мое видение о ней и фургоне - зови его сном, если считаешь это более подходящим словом - в общем, этот сон напомнил мне ее лицо, но я точно ее узнала.
- Я... - я глубоко вздохнула. Сердце вдруг неприятно забилось, и мне пришлось сделать над собой усилие, чтобы в моем голосе не зазвучало недоверчивое возражение:
- Ладно, мисс Линси, допустим. Но если вы так уверены - да, давайте называть вещи своими именами - если вы так уверены, что видели мою мать, живую и здоровую здесь, в Тодхолле, почему же вы ничего ей не сказали? Не окликнули, не подошли поближе и не заговорили - по крайней мере, не спросили ее, что произошло и что она там делает?
- Я попыталась, - просто ответила она. - Я окликнула и прибавила шагу, но споткнулась о бордюр и выронила цветы, а когда выпрямилась, они уже пропали.
- Они? Вы сказали «они»? С ней кто-то был?
- Я не очень хорошо его разглядела и, конечно, раньше я его никогда не видела, но он был высокий и темный, совсем как цыган из фургона.
- А когда вы попытались заговорить с ними или приблизиться к ним, они исчезли? Просто пропали?
Она кивнула, словно отвечая на вопрос, который я не задавала:
- Я все понимаю, милочка. Ты добра, и манеры у тебя хорошие, и ты слушаешь меня, но все-таки не веришь мне. Что ж, во всем этом я понимаю столько же, сколько и ты, и, вероятно, я ошиблась, но все равно мне надо было рассказать тебе обо всем. Я совершенно точно знаю, что видела их на кладбище, их обоих, в воскресенье, возле могилы.
- Возле могилы вашего брата? - тупо спросила я.
- Ох, нет! Что бы им там понадобилось? У могилы твоей тети Бетси.
Вскоре мисс Линси ушла, отклонив мое предложение проводить ее до дороги. Она сказала мне - отчасти в своей прежней манере, что никогда не боялась темноты: ночь гораздо интереснее, чем день. С этими словами она вышла прочь, завернувшись в плащ и шарф, и растаяла в темной аллее.
В самом деле, занимательно. Я довольно поспешно вернулась в кухню, к успокоительному огню, пытаясь спокойно и взвешенно обдумать все ею сказанное. Это не может быть правдой. Очевидно, что это не может быть правдой. Но вопреки всякой логике, самый факт ее видения о молодой Лилиас, бегущей в лощину, столь соответствовал истине и заставлял поверить, что рассказ о появлении на кладбище этой пары мог оказаться правдой, пусть даже неправильно ею истолкованный.
Я положила альбом к вещам, приготовленным для укладки, затем поискала в ящике шкафа конверт, в котором должен был отправиться на следующее утро с молочником список дат для викария. Пока я складывала листок и заклеивала конверт, мой разум снова умчался прочь, пытаясь сложить вместе все эти странные происшествия. Свет в саду коттеджа. Пустой сейф - открытый ключом. Раскоп у кладовки с инструментами. И теперь еще эта загадочная и невероятная история про Лилиас и ее цыгана, оказавшихся возле могилы тети Бетси...
К моему успокоению, все это решительно не складывалось во что-либо правдоподобное. Лилиас, восставшая из мертвых, не пытается найти меня или бабушку? А напротив, даже избегает жителей деревни? И это после шестнадцатилетнего молчания, когда ни ее мать, ни ее дочь не получали от нее ни единой весточки? А потом она возвращается, судя по всему, лишь для того, чтобы навестить могилу женщины, которую она имела причины ненавидеть, и чтобы исчезнуть как призрак при виде мисс Линси?
Я резко поднялась, оставила на крыльце конверт за пустой молочной бутылкой вместе с печеньем для Рози, разворошила еще горящие угли и, прежде чем пойти спать, заперла обе двери. Мне не хотелось чтобы со мной произошли какие-нибудь интересные с точки зрения мисс Линси вещи, пока я живу одна в Розовом коттедже.

Предыдущая страница 3 Следующая страница


Мэри Стюарт - Розовый коттедж

Розовый коттедж 4

Глава 14

На следующее утро меня разбудил стук копыт Рози. Накануне я засыпала плохо. Ночь стояла тихая и спокойная, но я неотступно думала о привидениях мисс Линси. Если слова мисс Милдред про свет в коттедже и про рытье соответствовали истине, что, как казалось, доказывали потревоженная почва возле сарая и земля на угольной лопате, тогда возможно - не более, чем возможно, - что рассказ мисс Линси о паре с лампой возле старого фургона так же мог иметь под собой какую-то основу. Что касается ее «видения» о молодой Лилиас, бегущей по лощине с сумками в руках, то теперь эту историю знала вся деревня, но хотя сама мисс Линси согласилась, что это был всего лишь сон, я хорошо помнила, что ее не зря называли ведьмой. Я знала как минимум два случая, когда ее пророческие сны о несчастьях сбылись, а в одном случае из этих двух оказалась спасена человеческая жизнь. Так что этот предмет заслуживал, по меньшей мере, исследования.
Но ее рассказ о паре, встреченной на кладбище, объяснить было сложнее. Ее воскресные посещения могилы брата происходили, должно быть, на самом деле, но столкновение с призраками было, конечно, продуктом воображения, подсказанным, вероятно, тем, другим сном? Узнать Лилиас, виденную последний раз почти двадцать лет назад, Лилиас, промелькнувшую вдалеке, в вечернем сумраке - да еще они с цыганом исчезли, когда к ним попытались приблизиться? Это могло быть только сном, а сны, как знал весь Тодхолл, были профессией мисс Линси.
Но что меня во всем этом встревожило особенно, так это то, что ей собственный рассказ не доставлял никакого удовольствия. Напротив, она была серьезно обеспокоена, если не испугана. Не могло ли это оказаться для меня чем-то вроде послания? Нечто наподобие сообщения от духов, вроде тех ее пророчеств, которые деревня до сих пор поминала с почтением?
Какая чепуха, сказала я себе. И, может статься, что я упустила шанс разгадать занимавшую меня загадку. Уж раз на мисс Линси накатило, надо было спросить у нее, куда делись бабушкины сокровища...
На этой бодрой ноте я повернулась и уснула, и разбудили меня шум тележки молочника и скрип садовой калитки.
Я откинула одеяло и вскочила, чтобы открыть окно:
- Доброе утро, мистер Блэйни! Извините, я проспала. Мне только пинту, и не отвезете ли вы, будьте так добры, конверт викарию? Он его ждет.
- Ну конечно, отвезу. Пожалуйста. Славный денек, верно? До выходных остаетесь? Да ладно, ничего, спите себе, я завтра завезу пинту, а в субботу - две. Мы не катаемся по воскресеньям.
Я обратила внимание на это «мы». Воскресенье для мистера Блэйни не выходной, у фермеров их вообще нет. Это выходной день Рози. Об этом я совсем позабыла. Я улыбнулась им:
- Да, спасибо. Похоже на то, что я задержусь здесь до понедельника. А печенье для Рози лежит под конвертом.
Он поднял печенье, убрал в карман конверт, приветственно помахал мне пустой бутылкой и отбыл.
Его простодушная доброжелательность словно превратила все ночные тревоги в сущую чепуху. Приободрившись и успокоившись, я оделась, позавтракала и затем, покончив с утренними делами, вышла в сад нарвать цветов на дедушкину могилу. То, что я сегодня иду на кладбище, никак не связано с историей мисс Линси, сказала я себе. Я все равно намеревалась во время пребывания здесь отнести на могилу цветы - от себя и от бабушки - и проверить, как она мне наказывала, не зря ли церковный сторож получает свою плату за поддержание порядка на кладбище.
Вот и все. И никаких призраков или ведьминских снов.
Я не стала искать оправданий тому, что сделала, нарвав цветы и бережно уложив их в корзинку с влажным мхом. Кладбище лежало на южном краю деревни, и кратчайший путь туда вел по дороге. Другой путь, по лощине, приводил на главную дорогу на добрую четверть мили дальше кладбищенской стены.
Я пошла через лощину.

***

Сегодня ветер дул сильнее, и птицы все еще распевали свои утренние песни. В глубине лощины неподвижный воздух наполняли запахи папоротника, прелой листвы, дикого чеснока и мускусный аромат росшей под ногами дикой герани. Высоко над головой шумели и шелестели вершины деревьев, и я шла словно по дну глубокого, спокойного ручья. Только рыже-бурым отблеском скользнула вверх по стволу белка, и пролетел низко над тропинкой дрозд с полным клювом добычи для птенцов.
Останки фургона никуда не делись, они лежали чуть дальше того места, где я спустилась в лощину по дороге со станции. Бузина и ежевика росли вокруг и из него, и все здесь заполонила крапива, людская приживалка, что селится в оставленных ими домах.
Одно колесо лежало, еле видное сквозь густую траву. Другое еще держалось, сильно покосившись, на ржавом болте. Дерево колес полностью сгнило бы, если бы не прохудившиеся железные ободья. Фургон истлел, его крыша провалилась внутрь, а стены покосились. Оглобли и все, что было впереди фургона, валялось на земле, рассыпавшись на куски.
Этот обломок давно забытого крушения вряд ли мог что-то мне сообщить. Тем не менее, я поставила корзинку и пошарила среди трухлявой древесины и подлеска, обстрекавшись крапивой и пару раз оцарапавшись о колючки ежевики, но не обнаружила никакого послания из прошлого. Призраки из видения мисс Линси ничего не оставили. Лишь множество воспоминаний оставили мои собственные призраки, память о которых смешана с радостью и печалью, призраки детей, игравших в этой лощине, для которых покинутый цыганский фургон, полный романтики и страха, был испытанием смелости и поводом для восхищения.
Некий звук, заставил меня обернуться, сердце внезапно забилось, как будто это место не переставало пугать меня. На этот звук, раздайся он в любом другом месте, я бы не повернула головы. Треск ветки и шаги надо мной, на краю лощины.
Солнце, сиявшее сквозь прогалину над лощиной, ослепило меня. Озаренный им над склоном высился человек: в лучах света он казался великаном. Человек, пригнувшись, смотрел на меня сверху вниз. Потом он ухватился за ветку, пролетел сквозь проход и сбежал вниз по склону. Это был всего лишь Дэйви Паскоу в своей рабочей одежде, совершенно непохожий на грозного цыгана-великана, вызванного моим воображением. Я настолько погрузилась в воспоминания, что оказалось немалым потрясением увидеть молодого человека, с той же темной шевелюрой и с теми же серыми глазами, что и у ребенка, чей призрак мгновением раньше витал здесь.
Я перевела дух:
- Черт возьми, Дэйви! Ты меня напугал!
- Да? Ну а ты меня разочаровала. Я услышал шум и решил, что это барсук. Там дальше нора, и они иногда показываются днем.
- А... Ну ладно, извини меня. Но что ты здесь вообще делаешь?
- Иду с фермы Сордс. Кончил работу и решил, что пойду обратно этим путем глянуть, как ты поживаешь. Днем я не работаю, и подумал, что ты уже разбираешь вещи для перевозки.
- Спасибо, но я еще немного сделала.
Я указала на корзинку с цветами:
- Иду на кладбище.
- Почему здесь? По дорожке быстрее.
Дэйви широко улыбнулся, и я ответила ему тем же.
- Или тебя кто подзуживал? - продолжал он.
- Да кому бы? Я никогда не обращала внимания на подзуживания. Нет, я пошла этой дорогой, потому что хотела взглянуть... - я остановилась. Я сама не была уверена, на что именно хотела взглянуть.
- На что взглянуть?
- Сама не знаю. Звучит глупо. На фургон, полагаю. Иногда любопытно становилось, можно ли как-нибудь узнать, где его сделали или кто его хозяин. Ну, что-нибудь вроде номеров на автомобиле.
- После стольких-то лет? Если что-то и было, то давно сгинуло.
Он нахмурился:
- Послушай, Кэйти, это старая история. Ничего хорошего не выйдет, если вздумаешь ворошить ее. Все не можешь примириться с тем, что ушло? - и он медленно добавил: - Прошлое, мертвое, минувшее...
Три слова упали как камни. Я повернулась и подняла корзинку:
- Да, я знаю. Я смирилась давным-давно. Пришлось. Не волнуйся за меня, Дэйви, я не хочу ворошить ничего из того, что лучше не трогать. Но из-за нашей тайны - похищенных бабушкиных «драгоценностей» - я подумала... ну, вчера вечером случилось кое-что, и из-за этого я решила пойти сюда и проверить.
- Вчера вечером? - отрывисто спросил он. - Что произошло? Кто-то приходил к тебе в коттедж?
- Нет, ничего такого. Это была мисс Линси. Она зашла повидать меня и рассказала мне много странного.
Дэйви рассмеялся:
- Старая Линси-джинси? Тогда ясно. Что же именно?
- Это длинная история, а при дневном свете она покажется еще более странной.
- Ладно, странная она или нет, а я хочу ее услышать. Давай свою корзинку. Я пройдусь с тобой, и ты мне все расскажешь.

***

Его велосипед был прислонен к пню над склоном. Он повесил корзинку на руль, и пока мы шли полями к дороге, а Дэйви катил свой велосипед, я передала ему подробности визита мисс Линси. Отреагировал он так, как я ожидала:
- Старая бестолковая летучая мышь! Еще говорит, что не хотела тебя пугать, а потому из кожи вон лезет, чтобы довести тебя до ночных кошмаров! Так что не беспокойся из-за ее рассказа о том, как твоя мать убегала по лощине. Я не стал бы тебе этого сам говорить, но в деревне нет никого, кто не слышал бы историю ее побега, и, осмелюсь сказать, - добавил он, - никто не винит ее, что она сбежала от этой старой карги - то есть, я не имел в виду ничего плохого, ведь у любой монеты две стороны. Но байка Линси-джинси про пару на кладбище - это уже интересно, с учетом остальных происшествий. Я хочу сказать, что раз в коттедже точно кто-то был, просто может оказаться... Ну ладно, замнем пока. Мы уже пришли: вот боковая калитка. Твой дедушка недалеко от нее, помнишь? Чуть подальше.
В высокой стене кладбища виднелся проем. Дэйви прислонил к стене велосипед, отдал мне корзинку и открыл калитку.

Глава 15

Кладбище было велико: оно занимало два поля, отрезанных от Лоу-Бек-Фарм, когда старый церковный двор переполнился. Окружала его стена. Дедушкина могила находилась в центре западной половины: это был довольно большой участок, чтобы, как говаривала бабушка, хватило места и для припозднившихся. Среди принесенных мною цветов были и любимые дедушкины розы «олд блаш», которыми он засадил все возможные места возле дома, раз уж, как он говорил, его заставляют выращивать в Холле не «настоящие розы», а просто «разноцветные капустные кочаны - одна только величина и никакого аромата».
- Тебе понадобится вода, - сказал Дэйви. - Кран возле главного входа, там же обычно и ведро. Я пойду принесу.
И он ушел, предоставив мне идти к могиле в одиночестве.
Я, нагнувшись, поставила корзинку возле бордюра, прежде чем сообразила, что, собирая цветы сегодня утром, я даже не подумала сорвать что-нибудь для тети Бетси. Насколько мне было известно, она никогда не выказывала предпочтения или даже мнения относительно какого-либо цветка или растения, за исключением жалоб на запах дикого чеснока, наполнявший аллею, но все равно...
Мне не стоило волноваться. На могиле по соседству с дедушкиной уже были цветы, и в немалом количестве, заботливо поставленные в два металлических кувшина. Не розы, но вперемешку садовые и полевые цветы: люпины, дельфиниумы, колокольчики вместе с маргаритками и васильками, плети плюща и дикой жимолости. Полевые цветы почти все уже погибли, но садовые еще держались.
Даже в присутствии молчаливых покойников нелегко справиться со своими мыслям. Первая из них: кто в целом мире сделал бы это для никем не любимой старухи, сестры моей бабки? Вторая: сама тетя Бетси обозвала бы это греховным расточительством и папизмом.
Но кто? Неужели призраки мисс Линси? Моя давно покойная мать и ее цыган проникают во тьме на кладбище с этими чудесными букетами, чтобы возложить их на могилу той, кого при жизни моя мать не любила и почти ненавидела, той, чей змеиный язык прогнал мать из дому? Если и была какая-то правда в рассказе мисс Линси о привидениях с фонариком возле могилы, никакие призраки не понесли бы туда цветов. Тогда кто? Не кто-то от имени бабушки: она знала, что я пойду на кладбище и непременно сказала бы мне, поручи она принести цветы кому-нибудь еще.
Неожиданный порыв ветра взволновал траву у стены, сдул на землю несколько лепестков и донес до меня запах роз, и вместе с запахом - живую память о саде, изобилующем розами, люпинами и всеми иными летними цветами. Саде мисс Милдред. И о самой мисс Милдред, единственном человеке из всех, кого я знала, чья простодушная доброта распространялась даже на тетю Бетси. Чья доброта заставила меня устыдиться.
Я достала ветку роз из букета в моей корзине и положила ее на могилу тети Бетси, затем повернулась, чтобы отнести остальное дедушке.
К нему тоже приходили. В вазе вблизи могильного камня стояли розы, в основном его любимые серебристо-розовые «олд блаш».

***

- Кто же мог это сделать? - вопросила я. - Мисс Милдред?
- Может статься, - ответил Дэйви. Он вернулся с ведром воды, и теперь мы вместе ломали головы над этой загадкой. Ни записки, ни бумажки не обнаружилось. - Но раньше я не видел здесь цветов. Мы можем ее спросить, но думаю, цветы ее.
Снова «мы», на свой лад столь же успокаивающее как «мы» мистера Блэйни. Я улыбнулась Дэйви и встала на колени, чтобы заменить увядшие розы свежими, принесенными мной:
- Тогда кто?
- Бог знает, но понимаешь, что это означает? Взгляни на цветы: садовые все еще живы, а полевые - васильки и прочие - уже завяли. Как и следует, если они стоят здесь с воскресенья.
Я села на корточки, глядя на него снизу вверх:
- Ты в самом деле так думаешь? Что это призраки мисс Линси?
- Полагаю, что так. Кто еще? Все сходится. Кто-то принес цветы. Кто-то был здесь. Это, конечно, могли оказаться знакомые твоей тети из Шотландии, которые гостят по соседству, и когда они сюда приходили, Линси-джинси их увидела.
- Но Дэйви, они же исчезли. Мисс Линси сказала, что они пропали.
Он указал на дверь, в которую мы вошли:
- Она должна была пройти через главный вход. Если эти ее призраки явились сюда нашим путем и оставили дверь открытой, то два шага к дороге - и они пропали. В воскресенье вечером было довольно темно.
- Н-да... Да, ты, наверное, прав. Но кто же? И если это друзья семьи, бабушкиной семьи, то почему они не явились в деревню хотя бы повидаться с твоей матерью? Или в Розовый коттедж... - тут я остановилась.
- Да, - сказал Дэйви, - Очень на то похоже, не так ли? Они в самом деле заходили в Розовый коттедж. Может, они и к маме заходили, но в прошлое воскресенье у нас никого дома не было. Давай не будем об этом беспокоиться. Если они приходили сюда положить цветы, значит точно не хотят ничего плохого тебе и твоим близким, это наверняка. А если ты думаешь о том, о чем, как мне кажется, ты думаешь, то выбрось это из головы.
- Я... Я просто не знаю, что и думать.
- Вот и не думай. Ты закончила с цветами?
- Да. - Я поднялась, глядя, как он, наклонив ведро, наливает в вазы воду. - Послушай, а почему бы нам не зайти в Ведьмин Угол и не спросить про цветы саму мисс Милдред? Тогда бы все стало на места, по крайней мере.
- Не поможет. Ее нет дома: она уехала утром в Сандерлэнд, и я думаю, что они обе пойдут в кино и вернутся поздно. Хм-м, я мог бы и не ходить за водой: они полнехоньки. Подожди чуток, пока я полью остальное. Анютиным глазкам вода пойдет на пользу, да и розовому кусту у стены тоже. Ага, все. Вот что я скажу: пойдем-ка к нам домой, мать накормит нас обедом и, может, скажет нам что полезное.

***

Но миссис Паскоу не предоставилось случая оказаться нам полезной в этом смысле, потому что, словно по молчаливому согласию, ни я, ни Дэйви не упоминали про мисс Линси или загадку кладбища. Мы просто сказали ей, что встретились в Цыганской Лощине и что Дэйви вернулся со мной, чтобы отнести цветы на могилы, а потом привел меня обедать.
- Все в порядке? - спросила я. Неожиданное появление гостя могло создать проблемы с пайком.
- Господь благослови тебя, деточка, конечно. Всего в достатке, так что не бойся. Дэйви, дай гостье нож и вилку и поди кликни отца.
Она отклонила мое предложение помочь, велела мне немедленно садиться и поставил на стол большой пирог с цыпленком:
- Ну как, старый Том наводит на могилах порядок?
- Мистер Корнер говорил, что он все еще церковный сторож, но в это с трудом верится! Неужели он до сих пор все делает сам? Я еще когда думала, что ему лет сто, а с тех пор немало воды утекло.
- Восемьдесят два, и даже не заговаривает про отставку. Но с рытьем могил ему уже надо помогать.
- Что ж, там везде порядок, могилы выглядят прекрасно.
Поколебавшись, я спросила миссис Паскоу, не знает ли она про привычку мисс Милдред приносить на кладбище цветы. Та ничего об этом не слышала. Но, сказала она фыркнув, ей известно, что цветам мисс Милдред теперь не очень-то рады в церкви, поскольку, жена викария возомнила про свои цветы Бог весть что и смотрит на чужие, задрав нос.
- Из Холла теперь цветов тоже не носят... Садись, Джим, - сказала она, когда появились мистер Паскоу и Дэйви, - обед вас ждет.
Она поставила ему тарелку и зачерпнула картошки:
- Ты руки помыл, Дэйви?
- Да, мам, - ответил тот и подмигнул мне, занимая свое место.
Мистер Паскоу приветствовал меня, садясь за стол. Это был спокойный человек с мягкими манерами, известный на многие мили вокруг как отличный мастер. Выглядел он как постаревший Дэйви: на дюйм или около того, вероятно, пониже, более плотного сложения и с выдававшими возраст седеющими волосами, но те же серые глаза и неуловимая уверенность в себе, присущая человеку, знающему свои пределы, но также сознающему, в чем он хорош, и потому ожидающему - и принимающему - то уважение, которое ему подобает. Это чувство собственного достоинства проистекало, как мне подумалось, от одного из его занятий: он, конечно же, был местным гробовщиком.
- Дэйви говорит, вы ходили взглянуть на могилы? С ними все в порядке, старый Том полет траву каждую пятницу, дождь или ясно. Кстати, Кэйти, я был у Касло, они приедут за тобой самое позднее в понедельник, но, если повезет, то и в субботу, так что лучше будь готова. Дэйви может на время оторваться от своей работы, чтобы тебе помочь.
- Огромное вам спасибо.
- Всегда пожалуйста, ты ведь знаешь. Положи-ка девочке еще картошки, мать. Она же у себя в коттедже сидит на голодном пайке.
- Да нет, что вы, у меня всего достаточно. Пирог великолепный, тетя Энни.
Миссис Паскоу с довольным видом поджала губы:
- Ну и ешь на здоровье, - сказала она и, сев, начала расспрашивать меня о Брэндонах, новом бабушкином доме, в то время как Дэйви и его отец были поглощены едой, изредка перебрасываясь короткими репликами насчет работы, которую делали в Холле.
Я помогла убрать со стола тарелки, и пока миссис Паскоу подавала пудинг, от души политый сиропом, я спросила ее:
- А что, Холл сильно пострадал во время войны? Бабушка сказала, что там страшный беспорядок, хотя, я полагаю, этих мальчиков винить нельзя. Летчиков, я хочу сказать.
Она бросила на меня быстрый взгляд искоса:
- Никто их, бедных ребятишек, и не винит. Мы все знаем, что они для нас сделали, но, если угодно, это правда.
- Спасибо. Это тарелки для мужчин?
- Одна твоя. Если тебе много, отдай ее Дэйви. Да нет, Холл не очень пострадал, в самом деле. Всего-навсего везде царапины да щербины, ну и полы испорчены. Ничего такого, что нельзя было бы поправить с помощью штукатурки и кисти, а если навести глянец, то будет так же хорошо, как и раньше. Никаких серьезных повреждений. Мы еще до того убрали все, что могло побиться, в кладовые вместе с коврами из гостиной, картинами и всем таким. Книги до сих пор внизу.
- Кухня не изменилась?
- Большая кухня - нет. В официантской поставили новомодную плитку и там в основном и готовили. Библиотеке досталось больше всего. Там был бар.
- Могу вообразить.
Она снова поджала губы, но, казалось, развеселилась:
- Они дротики в мишень метали. Туда, где раньше висел портрет сэра Джайлса.
- О Господи...
- А с бильярдной все хорошо. За ней, должно быть, специально приглядывали.
- Бильярдная? - спросил Дэйви. - Вы про Жаб-Холл <Жаб-Холл (Toad Hall) - жилище мистера Жаба, персонажа сказки К. Грэхема «Ветер в ивах».>?
Миссис Паскоу цыкнула на него, а я рассмеялась, вставая из-за стола, чтобы помочь с мытьем посуды.
Я совершенно позабыла о прозвище, которое неизбежно прилипло к Холлу, как только «Ветер в ивах» прочли у нас в классе. Взрослые, опасаясь недовольства обитателей Холла, пытались нас приструнить, но тщетно.
- Я поеду туда днем, - сказал мне Дэйви. - Хочешь со мной?
- А ты вроде бы сказал, что у тебя нет днем работы?
- Точно. Но отцу нужны кое-какие инструменты оттуда, да и доски надо отвезти. Хочешь взглянуть на Холл?
- Да, с удовольствием. Я буду писать бабушке сегодня вечером и знаю, что ей бы хотелось узнать, что там происходит.
- Если будешь писать бабушке... - сказал мистер Паскоу, - Энни, голубушка, каменщики какую-то бумагу прислали. Не вспомнишь, куда мы ее запрятали?
- Она за часами на каминной полке. Найди, Дэйви.
- Отдай ее Кэйти, - сказал мистер Паскоу, - Вот она, Кэйти, может ты пошлешь ее бабушке, раз будешь писать? Я бы сам ее спросил, если бы ей можно было позвонить. Они хотят узнать насчет надписи на камне.
- На камне?
- На могильном камне твоей тети Бетси. Ну это, конечно, тот же камень, что и над твоим дедом. Место там оставлено, как ты знаешь. Каменщики забрали его уже давно, они всегда тянут, но когда я запросил их некоторое время тому назад, что их задерживает, они ответили, что все еще ждут текста надписи. Ты знаешь, что людям нравится, когда на могильном камне вырезано что-нибудь из Библии, и бабушка твоя говорила что-то в том же роде, но думаю, она про это позабыла.
- Ладно, я ее спрошу, но сомневаюсь, что она хотела сделать надпись.
Мне подумалось, что Незримому Гостю были бы рады в этом добром доме:
- Полагаю, бабушке этих надписей хватало дома. Но я, конечно, у нее узнаю.
- И передай ей, что мы про нее помним.
В переводе это означало «передай ей наш привет». Я пообещала, улыбаясь, но меня прервал нетерпеливый Дэйви:
- Ты идешь? Если мы поедем сейчас, я привезу тебя к викарию пораньше.
Вешая посудное полотенце на просушку возле очага, я взглянула на миссис Паскоу.
- Иди себе, - сказала она. - Я быстрее одна уберусь. Я знаю, куда все ставить.
Она отвернулась поставить чистые тарелки в шкаф, и мне показалось, что она улыбается.

Глава 16

Фургончик Дэйви свернул к задней части Холла и под аркой проехал во двор. Посреди этого просторного, вымощенного булыжником квадрата возвышался помост, с которого было удобно садиться на лошадь. А по обе стороны во двор выходили двери конюшни и сводчатые проходы каретного сарая, с третьей - службы и помещения, в основном - кладовые жившей здесь прислуги, а четвертой стороной двор был обращен к задам Холла.
В моей памяти остался покой этого места: здесь важно выступали воркующие голуби, подымавшиеся в воздух, когда поводом для ложной тревоги служил бой конюшенных часов или садовник, кативший по булыжнику свою тачку. Но теперь все изменилось, все свидетельствовало о грядущей перестройке: груды кирпича, бетономешалка, лестницы, ведра, строительный лес, неприглядное собрание ванн и раковин, все еще оклеенных полосами прорезиненной упаковки. Но было еще нечто, не новое, но забытое за столько лет - пахло лошадями. Створки дверей конюшни и дверь старой комнаты, где хранилась упряжь, стояли нараспашку, рядом с ними - гора навоза, который оставалось только отвезти на тележке в садовую кучу.
- Лошади? - обратилась я к Дэйви. - Кто здесь теперь их держит?
- Школа верховой езды, вот уже пару лет: Семья решила, что неплохо иметь здесь лошадей, чтобы катать постояльцев гостиницы. Помнишь Гарри Коулмена?
Я помнила Гарри Коулмена, симпатичного парня на два года старше меня, который учился с нами в школе. Целый год, воспоминания о котором вгоняли меня в краску, я числилась среди его бесчисленных восхищенных обожательниц. Гарри поступил в среднюю школу двумя годами раньше, и когда нас с Присси приняли туда, он снова охотно принял наше поклонение. Он был добр, снисходя до нас с высот своих спортивных достижений, и даровал нам величайшую привилегию: возвращаться с ним в Тодхолл в одном вагоне и нести его школьную сумку до ворот дома. По счастью, от станции до его дома было очень недалеко. Отец Гарри хозяйствовал на принадлежавшей Холлу ферме Лоу Бек.
- Красавчик Гарри? - спросила я. - Заведует здесь верховой ездой?
- Угу. Но пока не очень-то много с этого имеет. Сюда ходит школьный учитель, двое пареньков с фишбурнской дороги, но Гарри держит местных лошадей в «платной конюшне», как он выражается: у мистера Тэйлора одна, у Джима Сэндса, и у девушки по фамилии Блэйк, из Дипингса. Они охотятся у южного Дарема. Придумал это все Гарри, его отец дал денег, а Семья сдала им конюшни. Они считают, что это будет дополнительно привлекать посетителей, когда гостиница откроется.
- Я припоминаю, что Гарри всегда этим интересовался, и отец держал для него неплохую лошадку. Я видела, как он выиграл кубок в Седжфилде. Он все говорил про Олимпийские игры, но из-за войны... Получилось у него?
- Мне не приходилось слышать об этом, но если бы получилось, все бы узнали, - сухо ответил Дэйви. Он вылез из кабины и начал отвязывать доски с крыши фургона:
- Мне надо отнести все это под крышу, в каретный сарай. Ты прямо сейчас в дом пойдешь? Вот ключ.
- Да, я не прочь прямо сейчас. Ты здесь долго будешь?
- Не очень, но торопиться не обязательно. Я за тобой зайду.
Он поднял на плечо доску и не торопясь двинулся к одному из сводчатых въездов каретного сарая. Я направилась к задней двери Холла, за которой открывался длинный проход, вымощенный каменными плитами. Здесь тоже было заметно, что работы уже начались, но, войдя в кухню, я нашла ее ничуть не изменившейся.
Для дома, построенного в начале девятнадцатого века, это была хорошая кухня. Она размещалась на первом этаже, и ее большие зарешеченные окна, хотя и обращенные на север, выходили на окруженный стеной огород. Тут мало что подходило современной жизни, и мне подумалось, что для превращения кухни в гостиничную здесь все придется разбирать и полностью перестраивать.
Почему мы всегда жалеем о переменах? Мир не создан, чтобы оставаться неизменным, словно застывшим в янтаре. Вероятно, «янтарем» может служить лишь память. Я столько раз «помогала» в этой кухне и помнила те времена, когда моя голова не доставала до крышки стола, под которым мы сидели вместе с собакой, ожидая, не дадут ли нам кусок пирожного или печенья, чтобы мы по-братски разделили его. Кухня, сердце дома - с его теплом и восхитительным запахом свежей выпечки и дивным ароматом жареного мяса, которое шипело и брызгало соком, когда вилкой переворачивали на сковороде кусок. Грохот кастрюль и посуды, бойкое щебетание женщин. Некогда - целый мир, что уже изменился и вскоре изменится снова. Несомненно, к лучшему? Приходится верить, что мир меняется к лучшему, а иначе зачем жить? Не одна ли это из граней того, что христиане называют верой?
Я покинула опустевшую кухню и снова прошла сквозь обитую зеленым сукном дверь, отделявшую помещения прислуги от остальной части дома. Первая дверь вела в столовую, где я иногда помогала Алисе, горничной, накрывать на стол. Эта комната, ныне голая, пустая и гулкая, ожидала рабочих.
Ни укола сожаления, ни воспоминаний. Я закрыла дверь столовой и пошла в зал. Это огромное помещение мы называли Брльшим залом. В него вела парадная дверь, и с одной стороны высился огромный открытый камин, обычно заставленный экранами от вездесущих сквозняков. Напротив двери подымалась широкая главная лестница, чтобы на площадке разойтись на два одинаковых пролета, ведущих в правое и левое крылья дома. Сквозь окно-витраж на площадку падал скудный свет. Один раз, рассказывала бабушка, залом пользовались - как раз тот самый единственный случай, когда мне случилось попасть туда. Это было на Рождество: тогда мы, школьники, пришли с викарием петь рождественские гимны. В огромном камине горел огонь, рядом стояла елка, и каждому из нас досталось по сладкому пирожку и апельсину.
С юга к залу примыкала гостиная. Створки высоких дверей были закрыты. Я поколебалась мгновение, затем, ощущая себя виноватой, словно зашла в комнату Синей Бороды, распахнула створки.
Меня встретил льющийся сквозь три больших, начинающихся от пола окна яркий дневной свет, четко нарисовавший косые прямоугольники солнечного сияния почти на акре неполированного паркета. Два китайских ковра, вероятно, снова занявших свое место после пребывания в кладовых, лежали перед двумя каминами-близнецами. На коврах там и сям были расставлены стулья и диваны. Тут же стоял зачехленный рояль, как оставалось надеяться - целый и невредимый. Письменный стол. Большой книжный шкаф с выступающей средней частью, без книг. Еще кое-что, хотя и не все, из мебели. Но картины, лампы, пара китайских кувшинов на резных подставках вновь заняли свои места. Эта комната была по-прежнему хороша, и казалось, что временно покинувшие ее хозяева вот-вот вернутся и она вновь станет вполне жилой и любимой обитателями. Даже ее хозяева все еще были здесь: над каминами висели портреты сэра Джеймса и леди Брэндон, написанные, видимо, вскоре после того, как они вступили во владение Холлом.
Я остановилась, глядя на портрет молодого сэра Джеймса.
Облаченный в безупречный костюм для верховой езды, он был изображен с лошадью и собаками в парке, прислонившись к дереву, но подумалось, что надень он форму и улыбнись, то смог бы позировать для фотографии вместо своего сына Гилберта, которую я видела в гостиной леди Брэндон в Стратбеге. Тот же молодой человек - темноволосый, темноглазый, красивый...
- Малость изменился, не так ли? - раздался за моей спиной голос Дэйви.
- Да, как и все мы. Ты тоже.
- И ты, - сказал Дэйви.
- Да. Ну ладно, это дело давнее. - Я отвернулась к окну. - Я просто подумала, что Гилберт очень на него походил. Я, конечно, не видела Гилбертз после того, как он уехал в школу, - кроме как издали, я хочу сказать, - но в Стратбеге есть его фотография, и это будто один и тот же человек. Бедный Гилберт.
- Долгая была война, - сказал Дэйви и, поколебавшись, что не было ему свойственно, добавил:
- Я ничего прежде не хотел говорить, но ведь ты вышла замуж, а потом твой муж погиб, как и Гилберт. Прими мои соболезнования.
- Спасибо. Это... теперь кажется, что все это случилось в другой жизни. Я была счастлива тем, что имела. А ты, Дэйви? Удивляюсь, что ты не женат.
- Как-то не сложилось. Как-то времени всегда не хватало.
- Что ты делал в войну?
- Пошел в армию, как только исполнилось восемнадцать, добровольцем, конечно! Ты в это время уже была в колледже, в Дареме. Из нашей деревни мы ушли вчетвером: Артур Бартон, Пит Бриджсток, Сид Тэлфер и я. Ты слышала про Сида?
- Да, твоя мама мне сказала.
- Вся наша четверка так и прошла вместе через учебку. Потом получили назначение, и наш батальон - шестнадцатый - попал в Алжир в сорок третьем. Там Сид и погиб, под Седженаном.
- Я помню сообщения оттуда. Нелегко там пришлось, да?
- Да, прямо скажем, не пикник. Пит прошел через все это без единой царапины, закончил войну в Италии и, как он сам говорит, здорово провел время по дороге в Грецию.
Дэйви рассмеялся:
- Слышала бы ты, что он потом рассказывал, хотя, если подумать, тебе бы и ни к чему! Послушал я его и пожалел, что пропустил Грецию.
- Сам-то не пропускай ничего, рассказывай по порядку. Про Артура я знаю. Ты, получается, тоже был ранен?
- Ничего особенного, - небрежно сказал он. - Я вернулся в часть уже через несколько недель, как раз ко времени высадки в Нормандии. Там я и пробыл до конца войны. Демобилизовался в начале года. Вот и вся история.
- Да. Вот и вся история.
Я помолчала минуту, думая о том, с какой легкостью я и Дэйви говорили о переменах. Если одни мои семейные беды военного времени превратили меня в другого человека, что же Дэйви? Снова Тодхолл, дом и прежняя жизнь? Вот и вся история?
Я сказала вслух:
- Помнишь, что нам показывал мистер Локвуд в деревенском клубе, когда мы были маленькие?
- Волшебный фонарь? Да. Это было чудесно, во всяком случае - так мы тогда считали. А что?
- Я вспомнила тот его слайд, с калейдоскопом. Повернешь ручку и встряхнешь кусочки цветного стекла, а они ложатся в иной узор, каждый раз по-другому. Так и война. Встряхивает наши жизни, укладывая из них новый узор, такой странный, что мы и не знаем, как его понять.
Он бросил на меня странный быстрый взгляд и улыбнулся:
- Нас и в самом деле встряхнули, но я как-то не особо беспокоюсь из-за нового узора. Может, он слегка и поменялся, но если подумать, кусочки стекла остались прежние.
- Это успокаивает?
- Чему быть, того не миновать, как бы ты к этому не отнеслась.
Почему-то слегка приободрившись, я снова обвела взором большую красивую тихую комнату:
- Несмотря ни на что, здесь все по-прежнему, даже если все остальное, - я махнула рукой, - тоже меняется. Уже изменилось, везде.
- Вся остальная жизнь, ты хочешь сказать? Правда. Но эту комнату не тронут, ей вернули прежний вид. Никаких перемен. Ее милость об этом позаботилась.
- Рада это слышать. Она прекрасна, хотя так велика - и так заброшена. Знаешь, а я никогда раньше не видела эту гостиную. Мне не разрешали сюда ходить, даже пыль вытереть.
- Мне здесь тоже сейчас не полагается быть, - бодро ответил он. - Пойдем отсюда. Нет смысла идти смотреть южное крыло, там все еще беспорядок и нельзя понять, как все будет. Мы еще не особенно продвинулись. Я сбегаю наверх, захвачу отцовскую сумку с инструментами, так что встретимся во дворе, и я тебя отвезу обратно, чтобы ты успела к викарию.
И мы вместе прошли через дверь, обитую зеленым сукном.

Глава 17

Выйдя на освещенный солнцем двор, я услышала стук копыт и женский смех.
Мгновением позже двое всадников выехали из-под арки, увенчанной башней с часами, - мужчина и женщина, оба молодые. Занятые разговором, они не обратили на меня внимания, но я узнала симпатию моей юности. Красавчик Гарри был по-прежнему хорош, и костюм для верховой езды - бриджи из джинсовой ткани, желтая рубашка с шелковым галстуком - весьма ему шел. Молодая женщина, привлекательная блондинка, великолепно одетая, сидела на лошади вполне уверенно. Но спутник очень ей подходил не только поэтому: в ее движениях и манерах виделась некая изысканность, которая подействовала бы и на мужчину гораздо более искушенного, чем Красавчик Гарри.
Прежде чем он успел подойти к ней, чтобы помочь спешиться, она перекинула правую ногу через переднюю луку седла и привычно соскользнула на землю. Он нагнулся ослабить подпругу и что-то произнес вполголоса, она коротко ответила, отвернулась и увидела меня, сидевшую на ступеньке помоста.
К моему изумлению, она мгновение пристально смотрела на меня, а потом лицо ее просияло:
- Кэйти? Кэйти Велланд? Кэйти, это же ты, да?
Я поднялась:
- Да, но боюсь...
Рассмеявшись, она сорвала с головы островерхую жокейскую шапочку и растрепала свои белокурые волосы. Гарри повернулся, когда она заговорила, но она не обратила на него никакого внимания, лишь бросила ему поводья своей лошади:
- Ну, теперь ты меня узнаешь?
- Присси? Это Присси? О господи, откуда ты только взялась?
Мы кинулись друг к другу и поцеловались. Обнялись мы жарче, чем когда-либо в юности, но пять лет - это пять лет, и столько надо было наверстать! Прижавшись друг к другу, мы смеялись, задавали вопросы и отвечали на них - и все это одновременно, а Гарри, обмотав поводья обеих лошадей вокруг запястья, выжидал поблизости, нетерпеливо похлопывая кнутовищем по сапогу.
- Кэйти Велланд? Что ж, здравствуй!
- Привет, Гарри! - улыбнувшись, сказала я ему через плечо. - Рада тебя видеть! Дэйви сказал, ты учишь верховой езде. Просто чудесно все выглядит... Но, Присси, ради всего святого, что ты делаешь здесь, в Тодхолле?
- Да просто заехала в гости! Мы остановились возле Бишоп-Окленд, у приятелей Гордона, а в гольф я не играю, и когда мне сказали, что у Гарри здесь конюшня, я и заехала наудачу. Ну а ты - ведь то же самое я могу спросить и у тебя! С какой стати ты сюда вернулась? Я уж думала, ты давным-давно отряхнула здешний прах со своих ног!
Я начала рассказывать, но в этот момент Дэйви с сумкой на плече вышел во двор и направился к фургону. Он кивнул Гарри и бросил на меня нерешительный взгляд.
- Он отвезет меня обратно, - сказала я Присси. - Это Дэйви Паскоу, помнишь Дэйви?
- Конечно, помню. Я приезжала сюда во вторник и видела и его, и мистера Паскоу. Привет, Дэйви, как дела продвигаются?
- Медленно. Гостиницу вроде бы хотят открыть к Рождеству. Бог знает, получится ли, но это уже не наша проблема, мы свою работу сделаем как надо. Рад тебя снова видеть, Прис. Ну что, Кэйти, поедешь сейчас или хочешь остаться, чтобы потом тебя Присси привезла?
- Ох, я не могу, - сказал та. - Кэйти, прости, но мне надо к ним в гольф-клуб, а потом мы поедем пропустить рюмочку к знакомым Хеслопов, и мне надо вернуться, чтобы переодеться. Послушай, мы должны увидеться, сесть и обо всем поговорить. Письма ты вообще не пишешь, да и я тоже. Где ты остановилась и надолго ли?
- Я в Розовом коттедже, но пробуду там еще день или два, выходные.
- Я могу заехать туда. Полагаю, телефона туда не провели? Нет? Ну ладно, тогда надо договориться прямо сейчас. Как насчет завтра?
- Я думал, ты снова приедешь кататься, - вступил в разговор Гарри.
- Спасибо, но я не могу. Я буду должна за два дня. Благодарю, это было чудесно.
- Почему бы вам обеим не прийти? - настаивал Гарри. - Послезавтра, в субботу? Мы могли бы отправиться за Лоу Бек, проехались бы галопом...
- Но я не умею ездить верхом, - сказала я. Знакомая чарующая улыбка. Он и в самом деле был очень привлекателен:
- Я мог бы тебя научить. Посадил бы на Моди, она очень спокойная, и никакого галопа. Тебе бы понравилось.
И он тихо, но отчетливо добавил:
- Мне бы тоже.
- Я уверена, что так. Но я не могу, хотя все равно спасибо.
Я повернулась к Присси, повысив голос, потому что Дэйви неожиданно с грохотом швырнул сумку с инструментами в фургон и с лязгом захлопнул дверь:
- У нас с тобой, боюсь, тоже не получится, Присси. Я просто собираю вещи для бабушки. Она теперь живет в Стратбеге, знаешь? И решила там остаться. Я приехала в Тодхолл только затем, чтобы приготовить все к переезду. Дядя Джим договорился о перевозке и сказал про субботу, но я точно не знаю. Завтра я буду собираться. Как насчет понедельника? Если оттуда все увезут, мебели нам не хватит, но останутся стол, стулья и на чем готовить, а что еще надо?
- Извини, не могу, - отвечала Присси. - Мы в субботу уезжаем. Вот что я тебе скажу: я приеду завтра, помогу тебе, и мы пойдем куда-нибудь съесть что-нибудь вкусненькое...
- К примеру? - рассмеялась я. - Сэндвичи с консервированным колбасным фаршем от «Быка»? Ты совсем забыла, да? Но ничего, приходи к ланчу, поедим у меня, если только я не забуду оставить вилки и ножи. Будет чудесно, если ты придешь, и не волнуйся из-за моих сборов. Дэйви обещал помочь.
- Хорошо. Как скажешь. Я приеду.
Гарри начал что-то говорить, но тут рядом с нами Дэйви с шумом запустил мотор своего фургончика, заглушив слова.
- Мне надо ехать, - сказала я. - Рада была увидеться, Гарри, и надеюсь, все будет хорошо. У тебя здесь замечательно. Тогда до завтра, Прис, приезжай, когда захочешь, это будет чудесно. Извини, Дэйви, что заставила тебя ждать.
Я залезла в фургон, и мы тронулись.
- Ты знал, что у Присси Локвуд приятели в Бишоп-Окленд? - спросила я у Дэйви.
- Да. Ее муж и майор Хеслоп служили вместе в войну. В Бирме, что ли. Они туда иногда приезжают, но, насколько я знаю, на этой неделе она первый раз объявилась в Жаб-Холле.
Его косой взгляд вернул меня прямиком во времена начальной школы:
- Что, встреча друзей детства? Думаешь, она приехала сюда из-за Гарри? Она всегда была немножко в него влюблена.
- Дэйви, ну не веди себя как ребенок! Это было сто лет назад, и, как бы то ни было, это все детская чушь.
- Для тебя тоже?
- Да я же была девчонкой, такой же бестолковой, как все подростки! - Я повернулась к нему. - Если уж на то пошло, как насчет тебя и Пегги Тернер? Ты таскался за ней как щенок, что ты только в ней нашел!..
- Хорошо, хорошо, лады!
Вместо «мир» местная детвора говорила «лады», и я не слышала этого слова уже больше десяти лет. Я засмеялась, но мне внезапно и без причины захотелось плакать. Я поспешно отвернулась и посмотрела в окно. Вокруг простирались угодья Холла - летнее пастбище с редкими большими деревьями, нижние ветви которых, догола общипанные, тянулись строго параллельно земле. Каждое дерево создавало свой островок тени, где сгрудились овцы и другая скотина. Здесь все, как раньше, без перемен. То же самое вчера и сегодня. А завтра?
Дэйви молчал, пока мы ехали через главные ворота парка и с грохотом мчались милю до Лэйн-Эндс, северной границы деревни. Здесь никого не было. Местечко дремало в солнечном свете. Гуси исчезли, а Плюшка снова сидела у пруда. Причина и следствие, несомненно.
- На сколько ты уговорилась с викарием? - спросил Дэйви.
- На полчетвертого, в церкви.
- Сейчас около трех. Если хочешь, можешь обождать у нас.
- Нет-нет. Если ты высадишь меня у лавки, я присмотрю что-нибудь для завтрашнего ланча с Присси, а потом подожду викария, греясь на солнышке.
- Ладно. Выйдешь здесь?
- Да, спасибо. Спасибо еще раз, Дэйви, мне было очень приятно.
- Не стоит благодарности. Мне прийти завтра помочь тебе со сборами?
- Да, конечно, если у тебя найдется время.
- Время найдется. А если ты зайдешь в мастерскую после разговора с викарием, я провожу тебя домой.
- Спасибо, но...
- Тогда до встречи, - сказал он и уехал.
Я несколько мгновений смотрела ему вслед, потом сказала что-то вежливое Плюшке и пошла в лавку - поискать, чем бы назавтра накормить Присси.

Глава 18

Было уже почти без четверти четыре, когда викарий наконец торопливо пересек лужайку и направился к церковному двору, где я ожидала его, восседая на теплом камне ограды.
- Мне в самом деле очень неловко, миссис Херрик, но мы ездили на ланч в Седжфилд, жене понадобилась машина, и мне пришлось добираться домой автобусом, который, в свою очередь, опоздал, а дома меня тоже караулили, так что я никак не мог вырваться. Вы давно меня ждете?
- Не очень, и, в любом случае, кто откажется подождать в такой денек? Я с удовольствием посидела на солнышке. Чудесный день, не правда ли?
Но судя по выражению его лица, вряд ли викарий что-то замечал. Он уже надел сутану, а через руку перекинул чистый стихарь:
- Пойдемте внутрь. Бумаги в ризнице.
Я соскользнула со своего насеста и последовала за ним. В ризнице было прохладно и сумеречно. Он аккуратно повесил чистый стихарь на спинку стула, вынул из кармана ключ и отпер стоявший в углу старомодный сейф, немногим отличавшийся от металлического шкафчика с висячим замком. Я заметила внутри сейфа стопы книг, видимо метрических, кассу и еще что-то, завернутое в зеленое сукно: возможно - серебряную утварь для причастия. Он повернулся ко мне с длинным коричневым конвертом в руке.
- Копии тех записей, что есть у нас, - сказал он. - Может быть и что-то еще, но я смотрел по тем датам, которые вы указали, и сделал их копии.
- Это замечательно, - я взяла конверт. - Спасибо вам огромное.
- Рад, что смог оказаться вам полезным. Кстати, я говорил с Бобом Кроли, и он передал мне рассказ сестер Поуп о появлении в прошлые выходные чужака в Розовом коттедже, но потом он обошел там все кругом и не увидел никаких следов взлома.
- Я уже знаю об этом. Мисс Милдред говорила мне, что ей почудилось, будто бы она что-то там видела, и все. Не думаю, что это повод для беспокойства.
- Рад слышать, - пытливый взгляд поверх полукруглых стекол очков. - Не появилось ли у вас каких-либо догадок по поводу того, что могло произойти с пропавшими вещами?
- Никаких. Я расспрашивала соседей, но никто ничего не знает, и я уверена, что вор - не из местных. Даже если бы кто-то проник в дом и похитил монеты, медали и тому подобное, вряд ли бы они взяли бумаги, убедившись, что в конвертах нет банкнот. Еще раз спасибо вам. Может... Я хочу сказать, что, наверное, мне надо заплатить что-то за поиски?
- В самом деле... Я должен вытребовать с вас чрезвычайное вознаграждение за мое в высшей степени драгоценное время, - викарий улыбнулся. - Шесть шиллингов восемь пенсов, пожалуйста, если вы можете себе это позволить, - обычный гонорар нотариуса, - и не будете ли вы так добры опустить их в кружку для бедных, которая возле южной двери?
- Конечно. Но, если можно... есть еще одно дело, которое хорошо бы уладить до моего отъезда...
- Да? - Он уже отвернулся за стихарем. Сквозь приоткрытую дверь, ведущую к алтарю, до меня доносились голоса пришедших в церковь людей. Надо полагать, они явились на крестины. Я быстро ответила:
- Могильный камень моего деда. Там похоронена сестра моей бабушки, но надписи так и не сделали. Это странно, ведь, кажется, камень забрали довольно давно. Интересно, это бабушка позабыла отдать распоряжения или у задержки иная причина? Я так понимаю, что надпись должна быть одобрена вами?
Викарий замер, продевая голову в горловину стихаря. С торчащими из рукавов в стороны руками он походил на человека с колодкой на шее. Очки соскользнули почти на самый кончик его носа, и поверх очков его затуманенные глаза казались удивленными и, что было для него нехарактерно, рассеянными.
- Не припомню никакого письма от миссис Велланд, но я могу ошибаться. Со времени смерти мисс Кэмпбелл прошло сколько-то времени, и я бы счел... О Господи, совершенно непростительно, что я не занялся этим раньше.
Рывок, и стихарь наконец надет. Викарий водрузил на место убежавшие очки и выпрямился со всем достоинством, которое придавали ему одеяния.
- Кажется, уже пришли крестить ребенка, и я должен идти. Но если хотите, то зайдите ко мне и попросите Лил дать вам адрес Патерсона - он за телефоном в холле, - и вы узнаете, были или не были отданы распоряжения. Я и в самом деле припоминаю, как Лил говорила, будто не так давно кто-то заходил расспрашивать, так что может выясниться, что ваша бабушка сама связалась с Патерсоном. Или мистер Паскоу может оказаться в курсе дела. Патерсон - это каменщик, и, боюсь, он имеет привычку быть... несколько медлительным. Если хотите, звоните от нас - я знаю, что у вас в Розовом коттедже телефона нет.
Я начала отнекиваться и говорить, что дело несрочное и что мистер Паскоу спрашивал меня об этом, но викарий уже собирал свои вещи, не сводя глаз с двери в ризницу: мысли его были обращены к ожидающим у купели прихожанам, откуда доносился громогласный плач звезды предстоящего спектакля.
- О господи, - сказал он, - еще один такой. Вы извините меня, миссис Херрик?..
- Конечно. Спасибо вам еще раз. Вы очень добры. Я не забуду про кружку для бедных. До свидания.
Я вышла наружу и с изумлением обнаружила, что машинально сошла с гравиевой дорожки на поросшую травой кочковатую тропу, которая вела, извиваясь между старинными могильными плитами, вокруг церкви. Еще один проблеск воспоминаний, перемотавший назад кинопленку времени. Возвращаясь из воскресной школы, перед долгой дорогой домой - тогда приходилось бежать почти весь путь, - мы, дети, обычно сворачивали сюда. Церковь всегда обходили по часовой стрелке, никогда против. И никогда не наступали на стыки плит мостовой. И никогда не забывали скрестить пальцы, когда врали. И крикнуть «лады», чтобы тебя перестали дразнить или задирать...
Встреча старых друзей.
Кружка для бедных у южного крыльца. Я сложила бумажку в десять шиллингов и протолкнула ее в прорезь. Девочка, что бежала всю дорогу до Розового коттеджа, в жизни не видывала таких денег. И что же? То было давно. Сейчас все иначе. Я рывком вернула себя в настоящее и направилась к дому викария.
Я подумала, не стоит говорить викарию, что телефон каменщика стоял в заголовке письма, которое передал мне мистер Паскоу. Но мне хотелось увидеть Лил, причем желательно тогда, когда можно не опасаться встречи с миссис Винтон Смит.
Лил кормила кур на заднем дворе. Она весело поздоровалась, и я рассказала ей, за чем меня прислал викарий.
- Патерсон? - повторила она удивленно. - Могила вашей тетушки Энни? Да, телефон есть. Принести вам?
- Не стоит беспокойства, Лил, спасибо. Дело совсем не спешное, но викарий сказал мне одну вещь, о которой я бы хотела вас спросить.
Она стояла, освещенная солнцем, прижав к груди миску с зерном для кур:
- Меня спросить?
- Да. Он сказал, что совсем недавно кто-то разузнавал про могильную плиту. Вы помните?
- Да, помню. Я просто подумала - очень забавно, что вы спрашивали про нее: ведь вашу тетушку похоронили так давно - то бишь, она умерла незадолго до того, как я стала здесь работать, сразу после окончания школы, - а только в прошлое воскресенье о том же спрашивал какой-то человек.
Очень глупо, но несмотря на солнечное тепло, я почувствовала, что по моей коже бегут мурашки:
- В прошлое воскресенье? Вы знаете, кто это был? О чем он хотел узнать? Я так понимаю, с викарием он не говорил?
- Нет. Он просто подошел сюда, к задней двери. Он не захотел увидеться ни с викарием, ни с хозяйкой, говорил только со мной. Я не знаю, кто он, но точно иностранец.
- Иностранец? Ты имеешь в виду - настоящий иностранец или просто не из Тодхолла?
- Самый настоящий иностранец. Выговаривал забавно. Высокий такой, стройный, в коротком пальто и...
- Он не представился, не сказал, откуда он?
- Нет, мисс.
- Это не мог... Он был похож на цыгана?
- Точно нет, мисс. Ну, я хочу сказать, он был загорелый, но волосы седые, короткие, а одежда... она тоже была заграничная, но хорошая. Это был джентльмен, хотя и выговаривал забавно, - она добавила, словно в доказательство: - Он на машине приехал.
- Что он сказал?
- Спросил, как зовут викария. Я ему ответила и говорю, не хочет ли он побеседовать с викарием, который в ту пору ушел на вечернюю службу и должен был вернуться поздно, как и хозяйка, но гость сказал, что нет. Потом спросил, кто живет по соседству, я говорю - Паскоу, но они уехали на выходные на свадьбу. Я спросила, знает ли он их, и он снова сказал «нет». Потом зашла речь о могильной плите, почему на ней ничего не вырезано, и я сказала, что вряд ли кто распоряжался на этот счет, ведь никого не осталось приглядеть за этим, потому что старая леди умерла, а ее сестра уехала, вернулась к себе в Шотландию. Вот и все, мисс. Что-то не так, мисс?
- Нет, спасибо, все хорошо. Что-нибудь еще?
- Вроде бы нет. Я еще спросила, передавать ли викарию, и гость сказал, что это без разницы.
- И он не обмолвился ни откуда он сам, ни почему он интересуется могилой? Он не говорил... Он не упоминал, к примеру, про Розовый коттедж?
- Нет, мисс.
- Он один был?
- Ну, я больше никого не видела, но думаю, что в машине сидел кто-то еще. Машина его стояла за воротами и мне показалось, что я слышала, как он с кем-то разговаривает, прежде чем завести мотор и уехать.
Я стояла, ничего не говоря, столько времени, что Лил начали одолевать тревога и любопытство, но тут, стремясь добраться до корма в миске, которую Лил держала в руках, молодой петушок поднял суматоху, во время которой я пришла в себя и смогла достаточно легко произнести:
- Что ж, большое спасибо, Лил. Это, конечно, немножко странно, и мне хотелось бы знать, кто был этот джентльмен, но он, наверное, скоро объявится, и если он узнает, что я в Розовом коттедже, то сможет приехать ко мне туда. Нет, я не стану заходить. Дело не в Патерсонах, их номер есть у меня в письме, которое дал мистер Паскоу. Не буду тебя задерживать, и спасибо еще раз. До свидания.
И, отклонив предложение выпить чашечку чаю, я выбралась от викария и отправилась в мастерскую, расположенную по соседству.

Предыдущая страница 4 Следующая страница


Мэри Стюарт - Розовый коттедж

5 Мэри Стюарт

***

Это было длинное строение, во времена, когда ферма являлась частью хозяйства викария, - сеновал. Помещение освещалось главным образом через окошки, проделанные в крыше, но сейчас воздух и свет лились в открытые двойные двери в торце, сквозь которые раньше опускали и поднимали сено. Пол покрывали опилки и стружка, и вся мастерская благоухала сосной, кедром и другими деревьями, и к этому аромату примешивался запах лака и льняного масла.
Дэйви вел рубанок по длинной доске, прижатой тисками к верстаку, который вытянулся по середине чердака. Когда мой силуэт обрисовался в дверном проеме, он мельком взглянул на меня, не прерывая плавного хода рубанка по доске. Серебристая стружка, тонкая, как бумага, вилась и опадала вниз, образуя пахучий ковер. Дэйви выпрямился и повернулся ко мне:
- Ну как, добыла у викария, что хотела?
- Да. И еще узнала кое-что интересное от Лил, его прислуги.
- Да? - Он отложил рубанок. - Что такое?
Я рассказала ему про таинственного посетителя Лил, и он слушал, склонив голову и рассеянно проводя пальцем по гладкой поверхности оструганного дерева. Когда я закончила, он фыркнул и, помолчав несколько мгновений, произнес:
- И еще кто-то в машине, так? Женщина?
- Конечно. И я думаю о том же, что и ты.
- А именно?
- Что они приехали в Розовый коттедж, увидели, что дом пустой, и вошли внутрь. По словам Лил, этот мужчина говорил с ней во время вечерней службы. А позже, когда мисс Линси отправилась на кладбище, они были там.
- Снова.
- Снова?
- Ну да. Они, конечно же, приходили на кладбище раньше, перед тем как идти расспрашивать Лил про могильную плиту. А потом вернулись.
- С цветами для тети Бетси?
- Получается, что так, верно?
Дэйви отвернулся и поставил рубанок на полку для инструментов, которая тянулась вдоль одной из стен:
- Когда твоя мама погибла, тот цыган был с нею?
- Думаю, да. Я слышала только то, что рассказывала мне тетя Бетси. Она еще упоминала, что цыган собирался женится на матери. Бабушка не знала его имени, а мать называла его Джейми. А про автомобильную катастрофу в вырезках у бабушки в альбоме ничего не нашлось.
- Полагаю, что если нам понадобится, то мы узнаем. А думал я о том, что если этот цыган остался в живых или если они расстались перед тем, как твоя мать погибла, он ведь мог жениться еще раз. У цыган «забавный выговор»?
- Не представляю. Но если это был Джейми, и он по какой-то причине вернулся в Тодхолл - показать его новой жене или залезть в тайник, про который рассказала ему моя мать, или еще за чем-нибудь, - то почему, с какой стати эти цветы тете Бетси? И зачем забирать бумаги из «сейфа»? Почему бы не похитить одни «ценности»?
- Судя по словам Лил, ему нет нужды воровать вещи твоей бабушки - ценой всего в несколько фунтов, - отвечал Дэйви. Он снял свою куртку с крючка у двери. - Мы ничего не добьемся, если снова и снова будем пережевывать одно и то же. Сдается мне, тебе надо посмотреть, что там написал викарий, а потом стоит подумать о вещах твоей бабушки.
- Полагаю, да.
- Кто бы ни был этот парень, если ему и правда нужно что-то в Тодхолле, он вернется. И немало бы прояснилось, поговори ты с ним... Присси зайдет к тебе завтра, я не ошибся? Ладно, я появлюсь завтра днем и помогу тебе, так что не пытайся ничего двигать сама, а собирай и упаковывай всякую мелочь. Пошли?
Я последовала за ним.

Глава 19

Мы проехали через парк, и Дэйви, высадив меня у моста и отказавшись от чашки чаю - «Попью в полседьмого, когда закончу», - уехал обратно.
Войдя в дом и закрыв за собой дверь, я села за стол и достала из кармана конверт викария.
То была скудная жатва, хотя она, как я предположила, стоила шести шиллингов восьми пенсов за потраченное викарием время. Первая копия свидетельства о браке дедушки и бабушки: Генри Велланд, садовник, и Мэри Кэмпбелл, домашняя прислуга, засвидетельствовано Джереми Паскоу, столяром, и Джайлсом Брэндоном, фермером - так обычно называли тогда землевладельцев, мелкопоместное дворянство. Обо всем этом я, конечно, слышала от бабушки: что сэр Джайлс не только присутствовал на церемонии, но и сказал речь на свадебном завтраке, данном в деревенском клубе, и еще сдал внаем молодоженам Розовый коттедж, который незадолго перед тем «привели в порядок» после смерти предыдущего обитателя.
Затем, через добропорядочные полтора года, - свидетельство о крещении Лилиас Мэри, их дочери; упомянуты, как полагается, и крестные родители - Маргарет и Джереми Паскоу.
Непонятно, с какой стати я надеялась узнать что-нибудь интересное из следующего листка. Уже прошло несколько лет, как я, собрав все свое мужество, написала в Сомерсет-Хауз и получила копию собственной метрики, но сейчас я сидела, напряженно вглядываясь в аккуратный, каллиграфический почерк викария, как будто что-то могло быть прочитано между строк. Свидетельство о крещении Кэтрин Мэри, дочери Лилиас Велланд. Отец неизвестен. Крестные - друзья семьи в третьем поколении - Джеймс и Энни Паскоу, и еще Сибилла Локвуд, жена викария.
И это все. Я наконец взяла себя за шиворот и встряхнула. Встала, сняла со стены «Незримого Гостя» и положила документы в «сейф».
Я едва успела поправить повешенную на место рамку, как в дверь постучали.
Полагаю, что я простояла не меньше десяти секунд, сжимая в руках рамку, так что побелели костяшки. Моя первая мысль была: «Это иностранец, цыган, он вернулся, чужак, который выспрашивал про мою семью - теперь я наверняка узнаю кое-что из того, что мне так хочется знать». Вторая: «Неужели я так уж хочу услышать об этом?» И напоследок, когда я смогла оторвать руки от «Незримого Гостя» и повернуться к двери: «А Дэйви уже добрался до дома, он в двух милях отсюда...»
Я отворила дверь.
Это был не иностранец, хотя женщину, которая стояла на пороге, я давно не видела; впрочем, она, казалось, нисколько не изменилась. Старшая из сестер Поуп, Агата. И позади нее мисс Милдред.
- Ох, как я рада вас видеть, мисс Агата! - воскликнула я, и, должно быть, из-за прилива чувств, вызванного облегчением, мой голос прозвучал настолько тепло, что на лице моей собеседницы выразилось удивление, - И вас, мисс Милдред, тоже. Как мило с вашей стороны навестить меня! Заходите, прошу вас.
- Сегодня, конечно, не пятница... - сказала мисс Милдред, проходя в дом вслед за сестрой.
- Она имеет в виду, - пояснила мисс Агата, - что обычно встречает меня с поезда только по пятницам. Но сегодня мы ездили в Сандерленд, в кинематограф, и сестра настояла, чтобы на обратном пути я зашла сюда вместе с ней, потому что она беспокоится и хочет поговорить с вами.
- Да? - недоуменно сказала я. - Но прошу вас, присядьте. Извините, здесь неубрано, я разбирала вещи к перевозке. Не выпьете ли чаю? Это не займет много времени, я все равно как раз собиралась ставить чайник.
- Нет, спасибо. Мы всегда плотно ужинаем после поездки в город, и у нас дома уже все на столе.
Она села, положив свою сумочку на колени, как будто в любой момент была готова уйти. Я опустилась на свое место возле стола, и она уставилась на меня сквозь свои посверкивающие очки. Мисс Милдред, примостившись на краю кресла-качалки, издала короткий чирикающий звук, словно взволнованная пичужка. Я сама начала немного волноваться. Вероятно, даже загадочный иностранец не так бы меня обеспокоил.
Мисс Агата начала своим низким, довольно приятным голосом:
- Сестра хотела, чтобы я с нею пришла к вам переговорить, - сказала с?на, - но я не имею ни малейшего представления о том, что она имеет в виду. Все очень запутанно, но я убеждена, что когда речь идет о чем-то неприятном или трудном, то лучше рассказать все сразу.
Это уж точно, подумала я, а вслух произнесла:
- Ох, вы, вероятно, правы. Но, прошу прощения, в чем дело?
- Исключительно в том, что мисс Линси настаивает, что видела вашу мать здесь, в Тодхолле, вечером в прошлое воскресенье. На кладбище. - И выговорив это слово, мисс Агата крепко сжала губы.
Мисс Милдред издала тот же звук, и я сказала:
- Но я уже знаю. Она сама мне говорила.
- Моя сестра опасалась... - начала было мисс Агата, но тут в разговор ворвалась мисс Милдред. Ее глаза наполнились слезами, а доброе лицо пылало румянцем:
- Бедняжка Белла! Ее сны, эти... Я хочу сказать, эти ее сны, которые она считает видениями. Она из-за них такая взбудораженная... Ты, верно, помнишь мой рассказ о том, что, как мне думается, кто-то был здесь, в Розовом коттедже, со светом, в понедельник вечером?
- Конечно же, я помню.
- Так вот, я не подумавши передала Белле, что Боб Кроли упоминал про разрытую землю возле кладовки с инструментами, и добавила: «Возможно, это были твои, Белла, призраки», - совершенно не подумав. И она так странно сказала, ты знаешь, как она это делает: «Предупреждение. Это может оказаться предупреждением. Порой даже непросветленные прорицают о смерти». Потом она поставила свою чашку и вышла без единого слова. Она в этот момент пила со мной чай.
- Уж этого она не пропускает, - добавила мисс Агата вполголоса.
Мисс Милдред продолжала без передышки. Я подумала, что в желании сообщить плохие новости ее не упрекнешь, но уж если надо, то она постарается выложить все как можно скорее:
- Боюсь, я совершенно упустила это из виду, потому что... ты знаешь Беллу, но меня это все же беспокоит. Я рассказала сестре, и она решила, что лучше мы сами все тебе объясним, чем придет Белла и перепугает тебя своими сказками.
- На самом деле... - начала я.
- Продолжай. Если ты собираешься все ей рассказать, то возьми и расскажи, - скомандовала мисс Агата, с полным невниманием к чувствам своей сестры и моим.
Мисс Милдред поперхнулась и удрученно произнесла:
- Меня мучает ощущение, - она повела рукой перед тем, что, как я полагаю, она назвала бы своей грудью, - что именно по моей вине Белле взбрело в голову, будто кто-то копал могилу. Словно недостаточно того, что тебе пришлось выслушать весь остальной... - тут она сделала паузу, - весь остальной вздор про появление на кладбище твоей бедной матушки.
В устах мисс Милдред слово «вздор» звучало как бранное. Произнеся его, она явно сделала все, что могла. Она откинулась в кресле, промокнув глаза. Я улыбнулась ей - мисс Милдред этого не заметила, но тут, неожиданно заинтересовавшись, вступила в разговор мисс Агата:
- Вы уже все знаете.
Это было утверждение, а не вопрос.
- Да. Спасибо, что пришли ко мне все рассказать, это очень мило с вашей стороны, но мисс Линси заходила ко мне вчера вечером побеседовать. Мы, так сказать, разобрались с ее снами, я думаю.
- Ну что ж... - Низкий голос мисс Агаты сделался еще ниже. Она добавила не без пристрастия:
- Неужто это не в ее духе! Чистосердечно переложить какой-нибудь неприятный груз со своей души на чужую. Никогда я не одобряла всей этой ее чепухи. В следующий раз она еще и эктоплазму начнет выдыхать.
- Я не думаю, что... ничего страшного, но послушайте, мисс Агата, - сказала я торопливо, - что бы это, по мнению мисс Линси, не означало, и что бы Боб Кроли ни сказал по поводу разрытой земли, это совершенно другое. Я вчера вышла сама все осмотреть. Здесь, возле сарая с инструментами и в самом деле кто-то копал совсем недавно, но...
Мисс Милдред снова издала тот же звук, а сестра ее низким голосом произнесла:
- Это правда?
- Да, но это не могила, ничего подобного, просто перекопали небольшой участок земли. Там ничего нет. Я рассказала об этом мисс Линси, и она, кажется, с готовностью отказалась от мысли, что это как-то связано с ее видениями, или снами, как бы вы их ни называли... - Я шевельнула рукой. - Но, как я начинаю думать, отнюдь не является чепухой, мисс Агата.
- В самом деле? Как же так?
Я наклонилась вперед:
- Только давайте все проясним. Очевидно, что каков бы ни был смысл снов мисс Линси, они никак не связаны с моей матерью или со мной - здесь и сейчас. Мама умерла много лет назад. А из Тодхолла она уехала задолго до того. Даже если она все еще жива и вернулась сюда, неужели кто-нибудь узнал бы ее так легко, да еще в темноте?
Я перевела дух:
- Но я должна кое о чем вам рассказать, и пусть сейчас все останется между нами, пока я не разузнаю об этом побольше, хорошо? Мне рассказали сегодня, что недавно к викарию заходил какой-то мужчина, расспрашивал про могилу моего деда, его друг.
- А! - воскликнула мисс Агата. - А женщина была?
- Я не в курсе. Может быть. Если и так, то, вероятно, именно эту пару видела на кладбище мисс Линси.
- Вы его знаете?
- Нет. Очевидно, не он из Тодхолла. С ним разговаривала Лил.
- Да она и сама здесь не так давно. Чужой в деревне? Так вы полагаете, он хотел узнать про могилу вашего деда?
- И про могилу тети Бетси тоже, - ощущая на себе пытливый немигающий взгляд, я как-то не захотела вдаваться в детали и просто сказала: - Мы с Дэйви Паскоу ходили туда сегодня положить цветы, а на могиле тети Бетси уже лежали цветы. Их могли туда принести в воскресенье.
- Родственники Бетси Кэмпбелл. Понятно. Да. - Последний, заключительный взгляд на меня убедил гостью оставить эту тему.
- Ладно, - в голосе мисс Агаты, непреклонном, низком, все еще выражающем неодобрение миру снов, видений и призраков, звучало скорее сожаление, нежели облегчение, - что ж, Милдред, кажется, Белла могла оказаться права, даже если ее увело в сторону.
- Бедная Белла. Она была так озабочена, - трепетно выговорила мисс Милдред, а ее сестра в ответ фыркнула:
- Она могла бы, по крайней мере, держать все при себе! Это просто удача, что Кэйти настолько рассудительна.
- Не волнуйтесь за меня, - сказала я. - Но должна признать, я очень надеюсь на то, что мисс Линси не станет рассказывать эту историю всей деревне!
- Сомневаюсь, что ей этого захочется. Она в некоторых отношениях, - продолжала мисс Агата, держа себя в руках, как я подумала, с определенным усилием, - непростая соседка. Но я полагаю, что могу уверить тебя, Кэйти, или мне следует теперь называть тебя миссис Херрик?..
- «Кэйти» достаточно.
- Я могу уверить тебя: дальше нас это не пойдет. Мы пришли поговорить с тобой, потому что Милли очень нервничала и мы не знали, что Белла уже тебе все рассказала. И тебе не стоит беспокоиться, что она пойдет распространять всю эту чепуху по деревне - потому что это чепуха, неважно, правдивая или нет, - решительно заключила она. - Я сама с ней побеседовала.
«Держу пари, что сны после этого прекратятся надолго», - подумала я и тут же испугалась, что сказала это вслух, потому что мисс Агата неожиданно улыбнулась, и за очками в ее глазах на мгновение вспыхнул озорной огонек:
- Я пригляжу, чтобы так оно и оказалось, - объявила она. - И я уверена, что ты слишком рассудительна, чтобы не спать из-за всего этого. Пойдем, Милли.
Они ушли.
Рассудительная или нет, но я довольно долго не могла уснуть той ночью, но наконец благополучно наступило утро, и вместе с ним явилась Присси, изящная, смеющаяся, нагруженная провизией для ланча.

Глава 20

Присси принесла копченого лосося, свежие булочки и пакет персиков.
- Не думаю, чтобы все это продавалось в лавке у Барлоу, - весело щебетала она, выкладывая продукты на кухонный стол. - И я тебе не скажу, где я их добыла. И так понятно, что на чернейшем из рынков, но это проблемы моей совести, а не твоей, и у меня гораздо больше опыта, чем у тебя - раз я выросла в доме викария. Сейчас я, так или иначе, храню совесть у себя в желудке. Вот я еще лимон принесла, просто к случаю. Еще банка ветчины, но поскольку ты пригласила меня на ланч, я решила, что основные блюда оставлю на тебя. Прежде чем выйти в люди, ты была неплохой кухаркой.
- Тушеный кролик, - откликнулась я и рассмеялась, глядя на притворно равнодушное выражение ее лица, - Нет, не бойся. Их, бедных, некому теперь стрелять. Это всего лишь цыпленок.
- Слава богу! Я так надеялась, что это чудесное благоухание издает не кролик! Так даже в глубинах Тодхолла обнаружился черный рынок?
- Лишь бледно-серый. Мне повезло. Я вспомнила, что мистер Блэйни по пятницам развозит птицу, и мне достался цыпленок. Ух ты, этот лосось выглядит просто восхитительно! Спасибо тебе. Теперь у нас будет настоящее пиршество. Начнем с выпивки? Я раздобыла в «Черном Быке» сносный херес. А теперь садись-ка, хитрюга, и расскажи мне для начала, откуда у тебя, пампушка Присс, такая сногсшибательная фигура, а?
- Безо всякого копченого лосося и жареных цыплят. Годы, долгие годы, дорогуша, всякой гадости вроде сырой капусты, морковки и домашнего йогурта. Но это окупилось. Теперь я - стройняшка Сцилла. Спасибо. Ну, за здоровье, - она взяла свой стакан и глотнула херес. - Для Тодхолла совсем неплохо! Да, Гордон не хочет, чтоб меня звали Присси, имей в виду, - она рассмеялась. - Я тоже вышла в люди. Я тоже не видела мир в те времена, потому что увлеклась Гордоном гораздо раньше, чем что-нибудь о нем узнала. Но брак с богатым банкиром - это, как ни крути, ступенью выше любого дома викария, какой ни назови!
Я засмеялась:
- Верю на слово! Сцилла? Очень мило. То же самое и со мной. Я Кэйт для всех друзей Джона, но как-то получилось, что теперь, когда я снова приехала сюда, «Кэйти» кажется более подходящим. Это же, я боюсь, касается и «Присси».
- Неплохо. Если только ты позабудешь про пампушку!
- Как об этом можно подумать, глядя на тебя? Подожди минутку, дай я взгляну на цыпленка... Да, он почти готов. Нам о многом надо переговорить. Расскажи все про себя. Я знаю, ты учительствовала, когда Гордона отправили на восток, а потом школу эвакуировали в Канаду. Когда он демобилизовался, вы, что ли, поселились недалеко отсюда? Где вы живете? Послушай, мы ведь потеряли всякую связь, верно? Мы с твоей матушкой писали, конечно, друг другу на Рождество, дни рождения и все такое прочее, но я, получается, ничего не знаю про тебя, за исключением того, что вы счастливы и что раз теперь вы снова вместе, твоя мама умирает от желания надеть на себя ярмо бабушки. У нее есть надежда?
- Не то чтобы сию секунду, но в список уже внесена, - она засмеялась и погладила свой плоский животик. - Присси скоро снова станет пампушкой.
- Замечательно! Когда же?
- Ох, еще долго, на Рождество, и ты будешь крестной, ладно? Мы больше не должны терять друг друга из виду. Ты не собираешься здесь поселиться? Я слышала про тетю Бетси, но я не знаю... я хочу спросить, как твоя бабуля? Она...
-...все еще жива? Конечно. Она уехала в Шотландию после смерти тети Бетси. У нее все прекрасно, то есть сейчас она в постели, выздоравливает от простуды, но она еще долго будет с нами. Так приступим к лососю?
- У меня с собой булочки из непросеянной муки. Они в той сумке. Я надеюсь, у тебя есть масло, или ты все доедаешь бабушкин маргарин?
Я рассмеялась, ставя на стол блюдо. Мы всегда умели говорить друг другу подобные вещи, не вызывая обиды:
- Вот, сударыня. В Стратбеге делают свое масло, и бабушка дала мне кусок с собой. Клади себе сама, тут добрых полфунта.
Это была восхитительная трапеза. Надо было поделиться новостями и сплетнями за целые пять лет.
Присси лишь слышала о моем замужестве и, поскольку я не общалась с друзьями детства, мне не приходилось еще столько рассказывать о том быстротечном, безумном отрезке моей жизни, когда меня швыряло от экстаза (так сильно я любила Джона) к ужасу, о бессонных ночах, которые я проводила без него, прислушиваясь к рокоту моторов в небе, о том, как я, одержимая беспокойством, тщетно пыталась сосчитать, сколько самолетов улетело и сколько - гораздо меньше - возвратилось. И наконец последний удар, давно ожидаемый, ошеломляющий, беда, которая прекращает агонию и приносит что-то вроде облегчения. Жизнь замерла. Жизнь должна продолжаться. Жизнь пошла дальше, и в свое время произошло то, во что невозможно было поверить, - вернулись не только минуты удовольствия, но и счастье, и радость. Любовь? Снова - нет. Это я сказала твердо. Снова - нет.
- И никого? - спросила она.
- Просто я не думаю, что это может произойти со мной еще раз. Теперь это было бы иначе, любовь я имею в виду. Я стала старше, и мне нужно иное... Кофе? Это лучший кофе от Барлоу, не самого свежего помола, но вполне приличный.
Выпив кофе, мы помыли посуду, затем вышли на солнышко и спустились через калитку к мосту. Солнце припекало наши спины, пока мы стояли, опершись локтями на перила мостика и глядя вниз, в прозрачную текучую глубину.
- Угорь! Смотри, вон там, в тени того камня. Помнишь, как мы искали здесь угрей, а Дэйви Пас-коу упал в ручей и сломал удочку твоего дедушки, и как ему за это всыпали?
Поток воспоминаний, такой же глубокий и чистый, как и река под мостом, унес нас далеко за полдень.
Присси поглядела на часы и неохотно произнесла:
- Мне, я думаю, уже пора. Мы завтра уезжаем. Гордону надо в Лондон на два-три дня. Сколько, ты сказала, здесь пробудешь? Вернешься потом в Лондон или поедешь к бабушке?
- Сначала на север, проверить, как она там разберется со всем привезенным, и, если она мне позволит, я там поживу, пока она не поправится окончательно. А ты не можешь остаться еще на чуть-чуть, выпить чаю?
- Я правда не могу.
- Ладно, пойдем сходим за твоей сумкой и обменяемся адресами. Хочешь цветов?
Мы уже шли обратно, и она помедлила в воротах, где одичавшие розы и жимолость разрослись над забором.
- С удовольствием. Комнаты в гостиницах совершенно бездушны, и я еще не так давно обосновалась в Англии, чтобы снова привыкнуть к этим райским садам.
- Тогда подожди, я возьму ножницы. Когда я вернулась в сад, Присси стояла возле сарайчика для инструментов:
- Какие чудесные розы! Они долго простоят, если я возьму их с собой?
- Не очень, но они все равно того стоят. Я срежу бутоны, и они доживут до Лондона. Осторожнее, стебли довольно колючие, и я не уверена, что их возьмут эти ножницы. Лучше бы секатором, но его нет. Бабушка отдала весь инструмент Дэйви.
- Тогда не стоит труда. Эти цветы чудесно пахнут, и твои дедушка с бабушкой, должно быть, очень их любили. В этом уголке все кусты одного сорта, даже тот, который выкопали. Здесь табличка, смотри, валяется в сорняках.
И она подняла с земли и подала мне эту табличку.
Я взяла ее. Небольшая металлическая пластина с выгравированной надписью «Китайские розы, сорт олд блаш». Она, наверно, упала с куста, когда его выкопали, и улетела в траву, когда я, в свою очередь, перекапывала здесь землю.
Я стояла, не сводя глаз с того, что держала в руках. Так вот она, разгадка тайны мисс Милдред, свет в саду возле коттеджа, человек, который копал землю. Эта тяжелая работа, совершенная неудобной угольной лопатой-совком, вовсе не ради «могилы» - для спрятанного сокровища или чего иного. Он просто выкапывал розовый куст.
Зачем? Я, конечно, знала ответ, пусть даже не знала причины этого поступка. Чтобы отнести его на кладбище и посадить возле могилы.
- И раз куст пересаживали в это время года, неудивительно, что он выглядит так, как будто умирает от засухи.
- Что такое? - с любопытством спросила Присси. - О чем ты говоришь?
- Извини. Я думала вслух. Пустяки, просто что-то вроде загадки, которая то и дело о себе напоминает, но, может быть, ничего и не значит.
- Даже если и так, ты, как мне кажется, всерьез обеспокоена. Где-то с минуту мне казалось, что ты похожа на лунатика. Если хочешь, расскажи мне.
И я рассказала ей все, стоя возле кладовки и беспрерывно крутя табличку в руках.
Присси только однажды прервала меня, чтобы сказать:
- Ух! Ведьмин Угол! Он-то не меняется, верно? - когда я дошла до мисс Линси и сестер, но когда я закончила, ее как прорвало:
- Ох уж эти мне бестолковые старые клуши! Они понимают вообще, что они делают - когда приходят сюда, где ты тут одна, чтобы снова тебе все это вдалбливать? Они напугали тебя? Мне бы, во всяком случае, было страшно до смерти ночевать здесь в одиночестве.
- Да нет, я не боюсь, мне здесь нравится. Не понимаю, в чем дело, и немного нервничаю, но, честно говоря, не думаю, что тут есть чего бояться. Все ведет к тому, что этот мужчина - тот самый человек, который побывал здесь и забрал вещи из тайника в стене. Бог его знает, кто он такой и зачем ему это понадобилось. И если это он выкопал розовый куст и принес охапку цветов к тете Бетси на... - Я отбросила табличку обратно в траву и отряхнула руки. - Что ж, это еще один кусок головоломки, которая, несомненно, сойдется в конце концов.
- Я, надо сказать, на это надеюсь! - откликнулась Присси. - Звучит немного зловеще, но я думаю, что с тобой все в порядке. По мне это все неопасно, как и все выдумки Линси-джинси. Так что забудем о них. Так или иначе, ты скоро уедешь отсюда. - Проницательный взгляд: - Я правильно почуяла некую ностальгию по Другу Детства? Ладно, это шутка, забудь об этом, подружка. Возвращайся в Лондон, к центральному отоплению и телефону, и снова заживи обычной жизнью. Здесь для тебя ничего нет.
- Может, ты и права. Но я останусь здесь, во всяком случае, еще на день или два. И я уверена, что здесь совершенно нечего бояться. Тайны как-то не вяжутся с Тодхоллом и дедушкиными розами.
- Если ты так уверена, что все хорошо...
- Уверена. Если мне станет страшно, я всегда могу пойти к Паскоу. Ты взяла мой адрес в Лондоне и Стратбеге? Великолепно! Все было чудесно, Присси, и давай больше не будем терять друг друга из виду, особенно если учитывать твои интересные новости. Береги себя и спасибо тебе за все. Пока.

Глава 21

Дэйви появился вскоре после ухода Присси и сообщил, что его матери позвонили из фирмы: перевозчики приедут на следующий день.
- В субботу? - воскликнула я. - Я и не думала, что они появятся раньше понедельника!
- У них, похоже, срочная доставка в Седжфилде, потому мистер Кэсло велел им заехать на обратном пути заодно и сюда. Ему это обойдется в ту же сумму, а перевозчики тоже не возражают против сверхурочки, раз оплата полуторная. Так что они приедут завтра утром, и нам пора браться за дело.
Дэйви принес пачку цветных наклеек-ярлыков, и пока я готовила чай, он обошел кухню и заднюю часть дома, держа в руках бабушкин список и приклеивая ярлыки к тем вещам, которые надо было перевезти. На мою долю оставалось разобрать всякие мелочи, отсутствовавшие в списке, но которые, по моему мнению, бабушка хотела бы получить. Посему, убрав со стола и помыв чашки, я предприняла заключительный обыск выдвижных ящиков, а затем перенесла свое внимание на содержимое стоявшего под лестницей шкафа.
- Сверху не очень много, - заметил Дэйви, изучая список. - У тебя останется, на чем спать. Из комнаты твоей бабушки тоже немного. Она, полагаю, увезла на север все, что получше?
- Не думаю. Уж точно не мебель. Начать с того, что она поселилась в Стратбег-Лодж... Во всяком случае, кровати и все в том же роде просто не стоят того, чтобы куда-то их везти. Они здесь со времен потопа. Самая лучшая мебель в спальне у тети Бетси.
- Не иначе.
Я рассмеялась:
- Если честно, именно из этой комнаты бабушка перебралась наверх к ее приезду. Там стоят две или три хорошие вещи родом из Холла. Они значатся в списке.
- Ага... - Дэйви разбирал довольно неуверенный бабушкин почерк. - Вот оно - «Комната Б. Малый столик с раздвижными ножками. Комод. Стул зеленого бархата. Стеклянная ваза. Картинка Холла. Половик у кровати. Площадочные часы». Ради всего святого: что такое «площадочные часы»?
- Часы на лестничной площадке, что же еще?
- Н-да, что же еще... Ладно, я пойду их помечу, хорошо? Где комната тети Бетси?
- Вторая слева на верхнем этаже. Часы возле двери.
- О'кей.
Я разобралась со шкафом под лестницей и опорожнила ящики буфета, чтобы упаковать в них как можно больше из тех вещей, что бабушка не упомянула в списке, но которые ей приятно было бы получить.
Подсвечники с каминной полки, вазы с рисунком из роз, фарфоровые уточки - все это, аккуратно завернутое в газеты и старые посудные полотенца, я присовокупила к чайному сервизу, «лучшим» скатертям и полудюжине серебряных ложек - свадебному подарку от Паскоу. Я как раз высыпала содержимое верхнего ящика на стол, когда до меня дошло - постепенно, так сказать, что наверху царит мертвая тишина.
Я остановилась и прислушалась. Ни движения, ни звука - ничего. Только я набрала воздуха в грудь, чтобы окликнуть Дэйви, как услышала его голос:
- Кэйти...
-Да?
- Поди сюда на минутку.
- В чем дело?
- Подымись сюда.
Я с неохотой послушалась. Со времен своего возвращения в Розовый коттедж я еще ни разу не входила в большую переднюю спальню. Но мне не было нужды бояться, что здесь осталось что-то от тети Бетси. Комната стояла пустая и чистая, в воздухе витал запах полировки миссис Паскоу. На кровати - голый матрас, и кроме мебели здесь оставались только ситцевые занавески и «половик у кровати» - истертый, но все еще красивый восточный коврик, подарок леди Брэндон. Он лежал на матрасе, сложенный так, чтоб занимать как можно меньше места, и рядом с ним стоял один из вынутых из шкафа ящиков. Пустой. Дэйви сидел на кровати, держа в руке листок бумаги. Не список вещей: тот слетел на пол к его ногам. Этот весь пожелтел от старости.
- Дэйви, ради бога, в чем дело? У тебя такой странный вид...
Он встал, взял пустой ящик и засунул его на место:
- Мне и самому как-то странно... Сядь. Я обнаружил кое-что любопытное для тебя.
Я опустилась на кровать. Я уже догадалась, что он держал в руке. Это могла быть только та газетная вырезка, которой так не хватало для полноты семейной хроники. Я протянула руку, и Дэйви отдал мне ее, затем отошел к окну, где застыл, повернувшись ко мне спиной, глядя на улицу.
Это в самом деле оказалась заметка из газеты с запада Ирландии. Дата - 12 января 1931 года. Заголовок «Двое погибли в автокатастрофе». Дальше шел выдержанный в сухом стиле местных новостей рассказ о том, как сельский автобус, возвращавшийся домой поздно ночью, в котором к концу пути оставалось только двое пассажиров, столкнулся с черным и потому невидимым в темной ночи волом, бредшим по неогороженной дороге. Автобус отлетел в сторону, его занесло, затем он упал с крутой дорожной насыпи, перевернулся и загорелся. Как говорилось в заметке, в случившемся не было вины водителя, новичка на этом маршруте: несмотря на сломанную руку и многочисленные ушибы, он сделал все, что мог, пытаясь вытащить пассажиров из горящего автобуса, но помочь им оказалось невозможно. Мистер и миссис Смит, продолжал «Слайго Адвертайзер», лишь недавно прибыли в Ирландию, где мистер Смит работал в конюшнях знаменитых братьев Флаэрти. Мистер П. Флаэрти самолично опознал останки, родственники покойных в Англии оповещены о трагедии. Так оно и было.
- Смит - фамилия цыгана, так? - произнесла я наконец. - И у них не было никакого адреса, кроме этих конюшен. Может быть, они поселились там, бросив табор. Да. Это случилось через два года после того, как мама ушла из дому.
Я перевела дыхание, чувствуя что-то вроде облегчения:
- Значит, они были вместе, и Джейми женился на ней. Уже немало, верно? И отсюда следует еще кое-что: «джентльмен-иностранец», заходивший в дом к викарию, - это никак не цыган моей матери. Значит, нам надо еще подумать, кто он такой. Но я рада, что обнаружилась эта заметка, Дэйви. Где ты ее нашел?
- За ящиком. Комод пуст, и я решил, что сложу всю мелочь в ящики. Белье и вещи из ее комнаты, и... - он повернулся ко мне от окна. Лицо Дэйви я различала неясно, но голос его звучал невыразительно и неестественно, - эта заметка лежала в конверте, который приклеился к ящику сзади. То есть его туда приклеили. Чтобы спрятать.
- Ну и хорошо, что ты нашел его. Я-то удивлялась, почему про катастрофу ничего нет в бабушкином альбоме. Может, она не хотела, чтобы ей это все время напоминало... Если так, то я ничего не скажу бабушке, но заметку все равно сохраню.
Я попыталась взять более легкий тон:
- Ты читал «Нортенгерское аббатство», Дэйви?
- Нет.
- Там героиня думает, что вокруг нее «ужасная тайна». Она находит в секретере, стоящем в ее спальне, листок бумаги, который оказывается всего-навсего счетом из прачечной. По крайней мере, эта вырезка связана с нашей тайной, даже если в ней не говорится...
- Там были еще бумаги.
От его тона, точно так же как и от сказанного им, у меня перехватило дыхание, и слова замерли на губах. Дэйви сделал два шага от окна и встал рядом со мной.
- Вот, - сказал он и положил рваный грязный конверт мне на колени, затем быстро вышел из комнаты, и я услышала, как он сбежал по лестнице, перепрыгивая через две ступеньки. Входная дверь открылась и захлопнулась.
Я просидела в наступившей тишине, как мне казалось, полчаса или около того, хотя на самом деле, наверное, прошла минута. Что же, в конце концов, нечто подобного рода я и пыталась найти. Тетя Бетси знала нечто, неизвестное бабушке, нечто такое, что принудило мою мать, презренную грешницу, покинуть христианский дом и помешало ей испортить свое дитя... Доставая бумаги из конверта, я поняла, что у меня дрожат руки.
Это были письма - одно из них все еще в конверте - перевязанные шерстяной ниткой, которой тетя Бетси вышивала. Нитка сгнила и легко порвалась, и я положила письма на матрас, словно раскладывая пасьянс.
Первое письмо лежало в хлипком конвертике с американской маркой. Адрес, обозначенный сзади, был, предположительно, адресом меблированных комнат. Письмо оказалось без даты, но штемпель отпечатался четко. Июль 1932 года.
Больше чем через год после катастрофы.
Вот начало истории, окончательно прояснившейся позже, истории, полной злобы и фанатической слепоты, слишком низкой и мелочной, чтобы называться трагедией, но трагической по существу.
Тот юноша-цыган женился на Лилиас, и пару лет они жили как получится, пока не подвернулась работа в Ирландии. Тогда они бросили табор, и Джейми устроился в конюшни Флаэрти. До этого переезда, как я знала, она пыталась писать - открытки на Рождество и дни рождения, но потом, после катастрофы, замолчала.
Из писем явствовало почему.
В первом из них она писала об их путешествии в Ирландию - вместе с еще одной молодой парой из «народа Джейми», их друзьями. Этим друзьям не так повезло с работой, как мужу Лилиас, но последний проработал у Флаэрти меньше двух месяцев. Посетившему Ирландию американцу, владельцу конюшни скаковых лошадей, понравилось, как Джейми управляется с лошадьми, и американец предложил Джейми работу «дома», оплатив проезд. Будучи цыганом, тот не озаботился предупредить своих хозяев об отъезде. Они с Лилиас растворились в ночи и сели на ближайший корабль, никого не поставив в известность о своих планах, кроме того самого приятеля Джейми, все еще занятого поисками работы.
Вот те факты, которые можно было выудить из письма. Остальное легко додумывалось. Пара в сгоревшем автобусе была, судя по всему, той второй цыганской четой, надеявшейся, вероятно, получить работу Джейми. Их, никому неизвестных в тех местах - да и опознать обгоревшие тела было все равно невозможно, - приняли за Джейми и Лилиас, возвращавшихся домой на последнем автобусе.
Там было еще четыре письма. В первом из них мать рассказывала о своей свадьбе - через короткое время после того, как в 1934 году Джейми умер от вирусной пневмонии, - с американским бизнесменом, «очень уважаемым джентльменом из Левы». То был его третий брак, от предыдущих у него осталось двое детей. Из короткого предложения в конце письма - «Я ничево ему несказала» - можно было догадаться, что этот очень уважаемый джентльмен из Айовы еще ничего не знал об ошибке юности своей очаровательной жены. Обо мне.
Следующее письмо потрясло меня.
Дорогая мамочка!
Получила твое письмо которое тебе написала тет. Б., и лучше бы оно до меня недошло. Я знаю ты считаешь меня гадкой и что мне не годится быть рядом с Кэйти но всетаки слишком жестоко чтобы я больше тебе на глаза не показывалась. Если б ты написала мне после как Джейми умер. Он был ничго особенного но добрый со мной а теперь я снова замужем за Ларри. Он хороший человек и не знает чево я натворила так что тебе нестоит безпокоится раз я живу в Америке и богатая. Пожалуста поцелуй от меня Кэйти и вели ей расти хорошей девочкой а не как ее мамочка и чтобы осторожная была. Мне так вас хочется снова увидеть но я понимаю что ты права и чтоб я теперь и лица не казала в Тодхолл, чтобы Кэйти выросла уважаемой.
Твоя любящая Лил.
Следующее письмо оказалось коротким - она просто спрашивала, почему мать не отвечает. Последнее - тоже краткое печальное послание, в котором звучало прощание. Лилиас все понимала и просто хотела, чтобы мать узнала, как она счастлива и хорошо живет с семьей мужа - прежде чем забыть про нее. Она отлично понимает, что это все ради Кэйти, и пусть мать поцелует от нее Кэйти...
Я долго сидела с письмами на коленях, думая о том, как все могло произойти. Очевидно, тетя Бетси перехватывала письма. Занимаясь хозяйством здесь, в Розовом коттедже, пока бабушка целыми днями работала в Холле, она наверняка делала это без труда. Даже и почтальон мог не догадываться, что письма из Америки, подписанные фамилией мужа Лилиас, приходили от «покойной» бабушкиной дочери.
Первое письмо из Америки должно было, подумала я, произвести эффект разорвавшейся бомбы. Имени отправителя - миссис Л. Смит - хватило бы, чтобы тетя Бетси задумалась и вскрыла конверт. И обнаружила, что вопреки всякой логике Лилиас жива и в полном порядке. Что делать? Сообщить счастливую весть и ожидать счастливого возвращения блудной дщери? Или на некоторое время сохранить новость в тайне и подождать?
В начале она, может статься, заботилась о том, чтобы не подпустить к нам с бабушкой грешницу Лилиас, но также возможно, что она боялась - не без причины - того, что, вернувшись домой, Лилиас выгонит из дому ее саму. И она хранила тайну и ждала.
Второе письмо принесло ей, без сомнения, облегчение. Джейми умер, но Лилиас все еще в Америке - на вполне по тем временам безопасном расстоянии - где она вышла замуж вторично и прижилась. Тетя Бетси подумала, должно быть, что теперь Лилиас точно не воскреснет из «мертвых» и не вернется в Тодхолл, дабы занять ее, Бетси, место. Чтобы быть уверенной в этом, она написала - как она иногда делала раньше по просьбе бабушки - Лилиас, чтобы та никогда не возвращалась домой; что они не желают видеть ее в Тодхолле; что здесь, дома, к ней давно относятся как к мертвой. А все это время бабушка считала, что ее дочь давно погибла.
Я медленно поднялась с кровати, двигаясь как старуха, и спустилась по лестнице. Дэйви, должно быть, караулил меня. Он вошел в кухню и, не говоря ни слова, сразу же подошел ко мне и крепко обнял, похлопывая меня по плечу. Это было что-то вроде братского утешения, и я почувствовала: это именно то, что надо.
- Все хорошо, милая, - повторял он, - все хорошо.
- Дэйви, ты прочел письма?
-Да.
- Это... Я в это все еще не вникла. Но ты видел, что написано на конверте?
- Нет.
Дэйви отпустил меня, и я показала ему. Почерк тети Бетси. «Возмездие за грех - смерть».
- Но это не так, - бодро произнес Дэйви. Его руки снова ухватили меня за предплечья и легонько встряхнули:
- Как раз наоборот! Это отличные новости, лучше и быть не может, поэтому не обращай внимания, что бы там мерзкая старуха не понаписала! На самом деле, все это означает, что твоя мать жива! Я знаю, что тебе в голову приходила такая мысль - из-за этих последних событий, да и мне тоже! Теперь ясно, что это правда. Понимаешь? Жива! Живехонька-здоровехонька и где-то неподалеку от Тодхолла! Ну, Кэйти, милая, вытри глазки! Платок у тебя есть?
- Да. Да, я знала. Знала. Ты второй раз назвал меня милой, - пробормотала я в платок.
- Что?
- Ничего, - ответила я, вытирая глаза и улыбаясь ему.
- Послушай-ка! Давай разберемся с тем, что нам известно. Она приезжала в сюда, в Тодхолл с мужем-американцем, с иностранцем. Они приехали в воскресенье вечером и увидели, что коттедж пуст и бабушки нет. Тогда они отправились в деревню, по дороге остановились у кладбища навестить могилу твоего дедушки и обнаружили рядом еще одну могилу, без имени на камне. Ручаюсь, Лилиас подумала, что там лежит ее матушка, а та девчонка в доме викария фактически ее в этом уверила...
- Точно! - воскликнула я. - Если она сказала то же самое, что и мне: «Старая леди умерла, а ее сестра уехала к себе в Шотландию». Из чего они могли легко заключить, что умерла именно бабушка, а тетя Бетси вернулась на север. Я сама обратила на это внимание, потому что Джинни из лавки, подруга Лил, употребила то же самое выражение, и мне оно показалось странным.
- Твоя мать вполне могла так его понять. Если бы мои родители были дома, она зашла бы к нам домой и тем избавила бы нас от кучи хлопот, - Короткий смешок. - Но их не было дома, а твоя мама, наверное, не хотела показываться в деревне, так что она осталась в машине, пока ее муж наводил справки и получил неверную наводку от Лил Эшби.
- Да, - сказала я. - Одно мы угадали верно: она никогда бы не положила цветы тете Бетси.
- Сомневаюсь, что теперь она это когда-нибудь сделает. Но твоя матушка получила то, чего она достойна, если поразмыслить.
- Что? Ты имеешь в виду то, что она вышла в конце концов замуж за уважаемого человека?
- То, что он богат, - коротко ответил Дэйви. - Она ведь сама об этом пишет в письмах, я не ошибся?
- Да, пишет. Моя бедная мама не очень-то счастлива именно сейчас, вернувшись по прошествии времени, она думает, что ее мать умерла.
- Но ведь она узнает в конце концов, что плохие новости не соответствуют действительности, - весело сказал Дэйви. - Вот и вся история, только пока без конца. Они приехали сюда от викария и опустошили «сейф»: Лилиас знала, где лежит ключ, а потом нарвали цветов на могилу, где, как они думали, лежит твоя бабушка...
- И выкопали один из дедушкиных розовых кустов... - добавила я и рассказала ему об этом.
- Угольной лопатой... - повторил Дэйви и рассмеялся. - Ее богатый американский джентльмен! Хотел бы я на это посмотреть! Но погоди минутку. Если они забрались в «сейф» - а ведь это наверняка они, - то никак не раньше понедельника. Почему?
- Потому что «Дэйви Паскоу забрал инструменты твоего дедушки». Это цитата. Мне повторяют это каждые десять минут с той поры, как я вернулась домой.
- И они не могли пробить штукатурку. Верно. Так что они уехали, нашли то, чем это можно было сделать, и вернулись следующим вечером. Да. Точно, - Дэйви замолчал, казалось, хотел добавить что-то еще, но просто повторил: - Да, точно.
Я села за стол и воззрилась на него поверх той груды барахла, которую выгребла из ящика буфета. Шок, изумление, облегчение, беспокойство и неуверенная радость - взрыв столь несхожих чувств истощил меня и оставил путаницу в мыслях.
- А теперь они уехали. Как же мы их снова найдем? Что нам теперь делать?
- Ждать, - бодро ответил Дэйви. - Что же еще? Ждать здесь. Ты пока остаешься. Ты ведь не думаешь, что мать бросит тебя искать? А начать она могла только с Тодхолла. На что побьемся: если ты поживешь здесь, она вернется?
- Да, - сказала я. - Да, конечно. Я... Я просто никак не привыкну, Дэйви. Если она вернется сюда... И еще бабушка. Лучше ничего ей не говорить, пока мы не убедимся.
Я тряхнула головой словно для того, чтобы заставить мозги работать:
- Ой, силы небесные, если все правда, то как я скажу бабушке?
- На твоем месте, - заметил Дэйви, - я бы бросил думать об этом и приготовил ужин. У тебя есть что перекусить, или мне тебя снова к нам отвести?
- Нет. Еды достаточно. На ланч был цыпленок. Дэйви... - тут я заколебалась.
- Я понимаю. Ты хочешь побыть одна. Все в порядке. Только помни: хорошие новости не убивают. Твоя бабуля выскочит из кровати и запрыгает, как ягненок, - в точности, как и ты, когда придешь в себя. Но пока мы не удостоверились, ничего не говори. Не беспокойся, матери с отцом я тоже ничего не скажу... Ну, если ты уверена, что в порядке, я пойду? Все хорошо?
- Да. Дэйви...
Он повернулся в дверях:
- Что?
- Спасибо за все. Не знаю, что бы я без тебя делала.
- И думать об этом не надо, - ответил он. По крайней мере, мне показалось, что он сказал именно это, и еще почудилось, будто он прибавил «любимая» перед тем как резко выйти из дому и спуститься по дорожке. Скрипнула, закрываясь, калитка. Хлопнула дверца фургона. Закашлял, пробуждаясь к жизни, мотор, и фургон уехал.
Я пошла отрезать себе на ужин кусок цыпленка.

Глава 22

После ухода Дэйви в коттедже сделалось пусто. Казалось, что здесь, словно в давным-давно заброшенном доме, поселилось эхо.
Ну вот, подумала я, закончив свой одинокий ужин и вымыв посуду, а что дальше? Присси настаивала, чтобы я вернулась в Лондон, к «жизни» - так она выразилась - сразу же, как только перевозчики увезут мебель, но теперь, конечно, мне необходимо было остаться. Если Дэйви и я оказались правы, разгадывая загадку, и моя мать действительно жива и где-то неподалеку, то она, несомненно, снова вернется в Розовый коттедж.
Некая часть меня с нетерпением ожидала ее прихода, испытывая волнение и неуверенность, но ощущался и страх. Страх времени, перемены, всего того, что произошло с нами обеими за минувшие годы. И как бы бабушке ни была радостна весть о возвращении дочери, я не знала, как рассказать об этом недужной пожилой женщине, в особенности же - как поведать ей, что причиной всех этих утрат стала ее сестра.
Тетя Бетси. Снова то же самое. Слишком многих людей затронула сфабрикованная ею трагедия. Лилиас тоже, должно быть, считала, что потеряла свою мать, похороненную на местном кладбище. Я села возле заваленного хламом стола и стала размышлять.
Если наши с Дэйви догадки относительно происшедшего соответствовали истине, то что же Лилиас (мысленно я называла ее по имени - так говорила о ней бабушка, а не мамой, которой она осталась в моих детских воспоминаниях), что же Лилиас и ее муж сделали, навестив мнимую бабушкину могилу? Вернулись туда, где остановились - чтобы Лилиас могла свыкнуться с болью своей потери? Вернулись в Айову? В любом случае, у меня не было возможности отыскать их след. Я снова поспешно проглядела эти трогательные письма: ведь должен же быть адрес, куда писала тетя Бетси? Но по дурацкому американскому обыкновению в начале письма адрес не проставляется, а конверты - возможно, намеренно уничтоженные - отсутствовали. Значит, ничего, кроме «Лебы»; никаких упоминаний даже о фамилии «уважаемого джентльмена». И для меня - никакой возможности отыскать след моей матери.
Я полагаю, что тогда не взяла в расчет тот факт, что сама пережила потрясение. События последних дней, странная тайна, неожиданное возвращение в забытое прошлое, которое, однако, продолжало окутывать меня подобно старому уютному пальто, - все это, подумалось мне внезапно, напрочь запутало все мои мысли. Дзйви это заметил. Стоило мне подумать о том, что бы я сделала на месте Лилиас, и сразу стало очевидно, каков будет ее следующий шаг.
Она станет искать меня.
Тут я обнаружила, что уставилась на «Незримого Гостя». Или, скорее, сквозь картинку и металлическую дверцу за ней я взирала на то, что должно было лежать в бабушкином «сейфе». Если Лилиас и в самом деле забрала документы из тайника, значился ли где бы то ни было в этих бумагах мой лондонский адрес - адрес квартиры Джона или моей работы? Нет. Бабушка, с ее сверхточной памятью полуграмотного человека, ни за что бы не позаботилась записать их, а мое свидетельство о браке оставалось в Лондоне. С каким-то ехидным удовлетворением я осознала, что моя мать находится в том же положении, что и я: она не знала моей фамилии по мужу и не могла догадаться и о том, что я вышла замуж. Она сама не говорила ни с кем из деревенских, а поскольку я приехала сюда после их отъезда, матери неоткуда было узнать, что я скоро появлюсь в Розовом коттедже.
Так что бы она предприняла? Вернулась бы в коттедж произвести более тщательные поиски того, что послужило бы указанием на местопребывание ее дочери? Возможно. Но более вероятно, что она снова попытается увидеться с Паскоу. Даже если, как представлялось, письма тети Бетси убедили мать, что Паскоу, перейдя на сторону деревни, тоже осуждают ее, она все же могла явиться к ним, воспользовавшись поддержкой своего мужа, если ей действительно было нужно найти меня. И тогда бы она узнала, что я в Розовом коттедже.
Теперь мне надо остаться здесь. Но, убирая в «сейф» письма Лилиас, я подумала, что утром могу и отказаться взглянуть в глаза правде. Как человек должен вести себя в подобной ситуации? Раньше такое случалось только на сцене, но даже там семейные мелодрамы давным-давно уже не ставятся, да они и не имели никогда ничего общего с реальной жизнью. Никакие аналогии в голову не приходили.
И в самом деле, думала я, убирая со стола бабушкины вещи и складывая их в ящики буфета, чтобы приготовить на завтрашнее утро для перевозки, и в самом деле, с мыслью о подобной встрече связана не только радость, но и жуткое смущение. Что говорить? Как вести себя? Для нас обеих эти восемнадцать лет жизни были зияющим провалом, бездной.
Я могла бы спасовать. Конечно, мне придется дождаться перевозчиков, но как только коттедж опустеет, я свободно смогу уехать. Поможет ли мой отъезд нам обеим - Лилиас и мне - пережить этот трудный момент? Я могла бы написать ей и, оставив здесь письмо, известить ее относительно могилы на кладбище, о бабушкином месте жительства и о том, что мы с бабушкой будем ждать ее в Стратбеге. Я могла бы отослать с перевозчиками свой тяжелый чемодан, а когда они уедут, пешком дойти до станции и сесть на поезд в 5.14. Если повезет, я доберусь в Стратбег раньше, чем бабушкины вещи...
Какая чепуха! Трусливая выдумка, пришедшая в голову после потрясения. Поступить так - и жестоко, и глупо. Глупо, потому что даже ускользни я от встречи здесь, еще труднее мне было бы после этого смотреть в лицо бабушке. И жестоко по отношению к Лилиас, которая вернулась в пустой дом (как она думала), узнала о смерти своей матери, и, снова приехав домой, увидит нежилой, уже без мебели, коттедж, где ее будет ждать записка от дочери, которая явно не хочет ее видеть.
Решительно заявив себе, что даже думать о таком - стыдно, я завернула последний медный подсвечник, аккуратно уложила его в выдвижной ящик, а ящик задвинула на место. Бесполезно придумывать, как вести себя, что говорить. Лучше поразмыслить, что все это значило для бабушки и что бы это значило для меня. «Живи легко, как трава по весне». Я уже выплакала все слезы, это дар, прими его как есть - легко.
Я миновала половину ступенек идя в спальню, прежде чем вспомнила о еще одной тайне, сопровождавшей меня по жизни. Единственный человек, которому наверняка известна разгадка, - сама Лилиас.
Я спустилась назад и отперла входную дверь, оставив ее закрытой лишь на защелку - на случай, если моя мать вернется домой.

Предыдущая страница 5 Следующая страница


Мэри Стюарт - Розовый коттедж

Розовый коттедж 6

***

Никто не появился.
Никто - пока утром не приехал на Рози мистер Блэйни, который привез молоко и весть о том, что фургон перевозчиков уже прибыл и ждет в начале аллеи, пока уедет молочник.
- Вы ведь успели все приготовить, верно?
- Да, конечно. Но в понедельник мы все равно увидимся, мистер Блэйни, а может быть, я останусь здесь еще на день-два. Я еще не определилась с моими планами.
Он просиял:
- Вот как? Разве я не говорил того же самого своей хозяйке? Раз уж она вернулась сюда к своим, сказал я, она, похоже, останется здесь дольше, чем сама думает. Ежели вы намерены здесь побыть, не привезти ли мне вам пару яиц в понедельник?
- Привезти, спасибо. Вот печенюшка для Рози. Ах да, цыпленок был замечательный. Вы передадите мою благодарность миссис Блэйни?
- Передам, она обрадуется. Она тоже сказала - хорошо, что вы вернулись домой.
Рози с ветерком покатила его вверх по аллее, и последнее слово словно отдалось эхом: «Домой».
Это эхо развеяли - шумно и сразу же - грузчики. Они работали бодро, быстро и довольно аккуратно. Незадолго до полудня большой фургон осторожно отъехал по аллее, и я услышала скрип и скрежет, когда машина повернула на дорогу и покатила прочь. Я вернулась в дом и осмотрелась.
Дом. Но эхо откликается иначе. Стол никуда не делся и четыре стула с прямыми спинками тоже, но кресла-качалки не было, как и бабушкиного стула у камина, а там, где стоял буфет, остались лишь его призрачные очертания - невыцветший прямоугольник обоев, окаймленный пыльными прядями паутины. Каминная полка лишилась украшений, но остались и каминная решетка, и каминные приборы, и низенький трехногий табурет, на котором я ребенком сиживала у огня. Коврик увезли, и край линолеума некрасиво торчал возле решетки. На голой стене очертания фарфоровых уточек казались маленькими привидениями.
Даже самая малая перестановка в каком-то смысле - решительная перемена. Дом казался неживым, и хотя я мало что делала утром - кроме как проверила по бабушкиному списку и указала перевозчикам, где искать те предметы, которые Дэйви пометил цветными наклейками, - я чувствовала себя подавленной и выжатой как лимон. По крайней мере, подумала я, оглядывая то, что осталось от моего дома, теперь у меня есть работа, есть, чем занять время. Ради собственного успокоения, равно как и ради Лилиас, я постараюсь навести здесь порядок, по крайней мере - вернуть дому чуть-чуть уюта.
Но, первым делом - ланч (зови его обедом, Кэйти, раз уж ты дома). Как ни называй, то была добрая трапеза: холодный цыпленок с помидором, хлеб с маслом и один из принесенных Присси персиков. Захватив чашку и выйдя на солнышко, я выпила свой кофе, сидя на скамейке под кухонным окном. Дедушкины розы наполняли воздух благоуханием, ручей мелодично журчал по дочиста отмытым камням. Повсюду пели птицы и царил покой.
Никто не появился.
Я вернулась в дом и принялась за работу.

***

В половине пятого я сделала перерыв на чай, удовлетворившись результатами. Полы были помыты, растопка сложена, с оголившихся стен и плинтусов сметена паутина, окна вымыты. Я поднялась к себе в спальню за ковриком, лежавшим у кровати, и положила его перед очагом. Он был слишком маленький, его краски выцвели и посерели, но он скрывал испорченный край линолеума, что существенно улучшало вид. Но даже так комната казалась покинутой и трогательной - с голыми стенами и пустой каминной полкой. Мне подумалось, что картины, украшения и даже вещи, наподобие медных подсвечников и фарфоровых уточек, одушевляли и оживляли дом, потому что их кто-то выбрал, потому что они кому-то нравились. «Незримый Гость», висевший на своем месте, не очень-то помогал. В доме должно биться сердце, а сердце Розового коттеджа покинуло его. Вскоре он станет лишь оболочкой своей прежней сути, ожидая строителей, которые «улучшат» его для новых жильцов.
До сих пор не знаю, что именно в тот момент подвигло меня на то, что я сделала. Рядом со мной на столе лежали ручка и блокнот со списком вещей. Я вырвала лист со списком и швырнула его в камин, затем села и начала писать письмо.
Не матери. Леди Брэндон. С просьбой пересмотреть ее планы насчет коттеджа и позволить мне снять или купить его. Я все еще не уверена в своих планах, писала я, но, вернувшись сюда, я поняла, что очень хочу сохранить мой старый дом. Если бы ее милость сдала мне Розовый коттедж, я бы приложила все свои усилия, чтобы привести дом в хорошее состояние и поддерживать в нем порядок, но все же я бы предпочла купить дом. Я бы с радостью предоставила ей все свои планы усовершенствований... и так далее. Я еще не говорила об этом с бабушкой, продолжала я, но вскоре я вернусь в Стратбег и хотела бы, с позволения ее милости, зайти и поговорить по этому поводу с леди и сэром Джэймсом. Я чрезвычайно надеюсь, что они предоставят мне возможность поселиться в коттедже. Остаюсь...
Я остановилась. Я было хотела написать «остаюсь искренне ваша, Кэйт Херрик», но почему-то эти слова казались неуместными. И я закончила письмо так, как я закончила бы его десять лет назад: «С совершенным почтением, Кэйти (миссис Херрик)».
Подпись казалась в каком-то смысле предзнаменованием. Я снова была Кэйти из Розового коттеджа.
Я подняла глаза от конверта, на котором выводила адрес, и сердце у меня подпрыгнуло. Скрипнула калитка в саду.
Кто-то шел по дорожке.

Глава 23

Нет, это была не Лилиас. Всего лишь миссис Паскоу, спешащая к дому с сумкой в руке.
- Ох, Кэйти! Тебе не надо было делать всего самой! Я рассчитывала, что мы все придем и поможем тебе убраться после грузчиков, но я не думала, что они управятся в такую рань. Тед Блэйни сказал, они ему чуть ли не на пятки наступали.
- Очень мило с вашей стороны, но работы было немного. Грузчики оказались вполне приличные. Осталось только убрать комнату тети Бетси наверху. Я просто закрыла остальные двери.
Я внимательно наблюдала за гостьей, чтобы понять, не передумал ли Дэйви и не рассказал ли он матери про наши находки, но ничего не заметила. Она положила свою сумку на стол и огляделась.
- Странно без буфета, верно? Бабуля, правда, обрадуется, получив назад свою мебель. А буфет этот она всегда любила. Ты отправила ее чайный сервиз, тот, что с розовыми бутонами?
- Да. Все, что она любит, неважно, значилась вещь в списке или нет. Вы сейчас из Холла?
- Да. У мужчин сегодня много работы. Явились водопроводчики, и много с чем пришлось разбираться. Джиму понадобилось съездить домой за чем-то, и я с ним поехала в фургоне обратно. Чай пить они приедут домой поздно, и если еще что-то надо убирать, я пришла тебе помочь. Я и передник свой прихватила.
- Спасибо огромное, но я сделала все, что хотела, - на какое-то время, во всяком случае. Наверху осталась только комната тети Бетси, но я закрыла дверь и туда. Я тут как раз перерыв делала на чашечку чая, не составите ли компанию?
- Никогда не отказываюсь от хорошего предложения, - добродушно отозвалась миссис Паскоу, - а сейчас я на это просто рассчитывала. Вот, - она пошарила в своей сумке: - Я сегодня пекла и принесла тебе имбирных пряников. Я помню, ты всегда жаловала мои пряники. А после чая, если хочешь, я приберусь в комнатке твоей тети.
- Да, спасибо, это будет замечательно. Там почти ничего не осталось.
- Твоя-то комната в порядке? Дэйви сказал, у тебя есть все, что надо, но ты знаешь, что всегда можешь прийти к нам, если захочешь устроиться поудобнее.
- Да, он спрашивал меня об этом, но все равно спасибо - мне здесь прекрасно.
- Ты немножко задержишься, Тед Блэйни передавал?
Тед Блэйни явно передал много лишнего:
- Да. На день или пару. Я еще не определилась насчет своих планов. - Я разлила чай. - Пряники просто чудо. Удивительно, как вы про это помните.
- Я мало что забываю, если это касается тебя или твоей бедной матушки. - Миссис Паскоу обвела взором пустынную комнатку, и мне сделалось неловко: я увидела слезы у нее в глазах. Она вытерла нос, улыбнулась и провела по глазам тыльной стороной ладони:
- Я просто старая дура. А все оттого, что увидела дом в таком состоянии, а ведь когда-то здесь жили друзья - дольше, чем я помню.
Мать Дэйви допила чай. Ее глаза, казалось, следили за полетом призрачных уточек на стене:
- Ты еще молода, но обязательно столкнешься с этим. Живешь себе и не думаешь, что когда-то все приходит к концу, но так оно и бывает. В этом, может, есть утешение для тех, кто горюет, но тяжело сознавать, что все любимое уйдет раньше тебя.
- Мне очень жаль.
Она поставила чашку на стол и повернулась ко мне. Глаза ее были сухи, но на круглом лице - обычно жизнерадостном - появилось какое-то напряжение:
- Что ж, осмелюсь сказать, затем-то господь и даровал нам память. Но тяжко это. Плохо было еще тогда, годы назад, когда твоя мама ушла, бедная девочка, единственный человек, которого я могла назвать настоящим другом, но я никогда не думала, что уедет твоя бабушка. Все это время я уверяла себя, что она вернется домой, может быть, хотя бы под конец, но ради чего ей возвращаться?
Пауза, но прежде чем я заговорила, миссис Паскоу произнесла - настолько резко, что это прозвучало как обвинение:
- А теперь и ты.
- Я?
- Да, ты. Отправляешь вещи и уезжаешь.
- Но я не уезжаю.
- Ты говоришь, еще день или пару. Но я не это имела в виду.
Я улыбнулась, глядя в ее встревоженные глаза, и указала на письмо, лежавшее на столе:
- Я только что написала леди Брэндон письмо с просьбой, нельзя ли мне арендовать Розовый коттедж или, что было бы лучше, купить его. Надеюсь, она согласится.
- Замечательно! Да я никогда... Вот хорошая новость! Уверена, она согласится. Я знаю, ей не очень-то хотелось, чтобы твоя бабушка уехала отсюда. Ты имеешь в виду, что собираешься поселиться здесь и, может быть, уговорить бабушку вернуться?
- Не знаю. Я просто отношусь к коттеджу так же, как и вы. Это мой дом, и я не хочу, чтобы он изменился или исчез. Но есть еще кое-что.
- Да? И что же?
Я поставила свою чашку. Она тихо звякнула о блюдце, и этот звук словно заставил меня принять решение, которое зрело во мне, пока миссис Паскоу говорила. Если, как я полагала, Лилиас и ее муж собирались вернуться в Тодхолл и снова навестить Паскоу, то надо было приготовить тетю Энни к этому событию. Даже если бы наши с Дэйви догадки оказались ложными, все равно зря мы решили хранить открытие в секрете.
- Я должна кое-что вам сказать, - медленно начала я, пытаясь сообразить, как подойти к делу. - Есть причина, по которой я остаюсь здесь, по крайней мере, на время. Мы с Дэйви решили никому не говорить, но я думаю, что вы и дядя Джим должны знать. Я пока погожу сообщать бабушке - подумаю над этим. - Я отодвинула блюдечко с чашкой и повернулась к собеседнице: - Вчера произошло то, что все меняет.
Она слушала меня с нетерпением. Грусть сбежала с ее лица, так что я подумала, уж не позволил ли себе Дэйви пару намеков. Миссис Паскоу просияла радостной улыбкой, и ее чашка опустилась на блюдце с таким шумом, что чуть не треснула:
- Кэйти, милая моя! Я так надеялась! Если бы ты знала, как я на это надеялась! А когда ты вернулась и все шло, как оно шло, я просто уверилась. Славная новость, славная! Но когда ты... Я хочу сказать - почему Дэйви мне ни слова не сказал?
- Мы... ну, мы договорились никому не говорить, - смутившись, я запнулась. - Вы надеялись? То есть вы что-то подозревали? Но ради всего святого, как вы догадались?
- Ой, я уж давно все знаю. Дэйви и говорить-то ничего не надо - разве я не мать ему? Я знала все эти годы: он и ни на кого даже не посмотрит, не говоря уж гулять. Нескоро позабуду, что с ним было, когда мы узнали про твое замужество. Он тогда приехал в отпуск, и это первый и последний раз, когда у него кто-то появился - Полли Уолкер из Фишберна, но это даже не продлилось до конца отпуска. Впрочем, он мог выбрать и похуже; Полли - славная девушка. Мне, может, и не стоило тебе рассказывать, но я знаю - ты поймешь, и все между нами останется.
- Конечно, но послушайте, вы...
- А когда до нас дошло известие, что ты возвращаешься обратно, он - то есть все мы - боялись, что ты переменилась, и все у тебя теперь иначе да по-другому...
- Тетя Энни, пожалуйста, это...
- А как я тебя увидела, то подумала: нет, теперь он точно забудет про старое, а потом ты оказалась такая, как и прежде, хотя тебя долго здесь не было, и я понадеялась, да-да, и молилась тоже. Мне так твоей матери недоставало, но если вы с Дэйви теперь поселитесь в Розовом коттедже...
- Вы меня неправильно поняли, - сказала я в отчаянии. - Выслушайте меня, прошу вас! Да послушайте же! Это совсем не то, что вы подумали. Извините. Это совсем другое, не про меня и Дэйви. Мы кое-что нашли, когда собирали вчера бабушкины вещи. Это насчет моей мамы.
- Насчет Лилиас? - Кровь прилила к ее лицу, пока я говорила, но последние слова резко встряхнули ее, и смущение было забыто.
- Да. Дэйви нашел несколько писем наверху, в комнате тети Бетси. Спрятанные письма. Она, может быть, намеревалась уничтожить их, но забыла или у нее не получилось. Я так понимаю, ухудшение наступило внезапно.
- В точности. Но письма? Какие письма?
- От моей матери. Их перехватывала тетя Бетси. И... - я сглотнула. - Это потрясение, но радостное. Обещаю, что не плохое. Все они были написаны после даты ее предполагаемой смерти.
Миссис Паскоу молчала, пристально глядя на меня, приложив руку к губам.
- Предполагаемой?
- Да. - Я потянулась через стол и накрыла ладонью руку тети Энни. - Она жива, тетушка. Мы уверены в этом. И мы думаем, что она и ее муж приезжали в Тодхолл совсем недавно, на прошлой неделе. Я знаю, - продолжала я, когда моя собеседница хотела что-то сказать, - Я уверена, что они заходили к вам, но в прошлые выходные вы уезжали куда-то на свадьбу.
- Свадьба? - Вид у нее был ошеломленный. - На прошлой неделе?
- Да. И здесь они точно были. Приехали, но увидели, что коттедж необитаем, и уехали. Не представляю куда, но думаю, что они непременно вернутся искать меня, а вы, уверена, будете первым человеком, к которому они обратятся. Теперь вы видите, почему мне понадобилось рассказать все вам и почему мне необходимо здесь остаться до маминого приезда или пока мы не убедимся, что наши догадки неверны?
Кровь отхлынула от ее побледневшего лица. Миссис Паскоу покачала головой, не глядя на меня:
- Не могу в толк взять. Не понимаю... Почему? Что произошло? Ты говоришь, что вы уверены, но тут же добавляешь, что могли ошибиться? Кэйти, миленькая, ты бы ведь всего этого не сказала, не будь уверена, так?
- Конечно. Совершенно точно, что она не погибла в автокатастрофе, и это самое главное. Остальное - догадка, но, если честно, чрезвычайно похожая на правду. Лилиас приезжала сюда, и если это так, то она вернется. - Я поднялась на ноги. - Посидите-ка минуточку спокойно, а я пока заварю свежего чаю и тогда расскажу все по порядку.

***

История была поведана, вопросы, предположения и восклицания тоже иссякли. Мы наконец умолкли, утомленные пережитыми чувствами, в то время как опускавшееся все ниже солнце удлиняло тени высоких деревьев, подкравшиеся к самой садовой изгороди, а бабушкин вечерний дрозд запел свою песню на вершине ближайшего вяза.
Миссис Паскоу поднялась. Мы обе, должно быть, выглядели одинаково: усталые, но просветленные, двигающиеся словно во сне.
- Мне надо идти. Мужчины скоро закончат работать. Я зайду к тебе завтра. Что бы ни случилось.
- Хорошо. Не отправите ли письмо? Вот оно, и не забудьте вашу сумку.
- Полагаю, что не очень-то соображаю сейчас. - Ее утомленный голос звучал невыразительно, словно она толковала про покупки на неделю. - И я так и не помогла тебе с уборкой. Еще надо прибраться в комнате этой гадкой старухи. Это терпит. Я не могу себя заставить пойти туда с тряпкой пыль вытереть.
- Забудем об этом. Я же говорю, что закрыла туда дверь. Если я куплю коттедж, мне придется просить викария устроить здесь экзорцизм. Интересно, он знает, как это делается?
То была неуверенная попытка шуткой снять эмоциональное напряжение, но фокус сработал. Мы засмеялись и крепко обняли друг друга, что с нами редко случалось. Потом миссис Паскоу пошла к двери, но остановилась на пороге и неуверенно сказала:
- Мне как-то неохота оставлять тебя одну.
- Со мной все будет хорошо.
- Мне надо быть дома на случай... - Лицо ее снова вспыхнуло от радости, на сей раз - за Лили-ас. - В общем, на случай. Но ты уверена? Может, мне попросить Дэйви зайти? Ох нет, пожалуй, не стоит... - Пауза, и она вернулась к тому, о чем мы умолчали. - Я сглупила, верно? Вы с Дэйви не объяснялись?
- Боюсь, нет.
- Тогда извини меня. Я надеялась и как-то не сдержалась. Я же вижу, все это не по тебе. Я поспешно вмешалась:
- Не совсем так. Просто разговор не заходил. Я... Я никогда об этом не думала. И не знала, что Дэйви так ко мне относится.
- Тогда не выдавай меня ему, ради Бога.
- Конечно, не выдам!
Снова короткая пауза, потом миссис Паскоу неожиданно подошла ко мне и поцеловала:
- Ну что же, чему не суждено сбыться, значит, не судьба. Но верь мне, я так рада за тебя, деточка, - так же, как за себя! Спокойной ночи, и надеюсь, мать скоро объявится.

Глава 24

Я приготовила себе яичницу-болтунью и съела два оставшихся Приссиных персика. Этот ужин вернул меня на насколько лет назад - как тогда, я ела из сковородки, на непокрытом скатертью столе, а из столовых приборов у меня были только ножи - это все, что я оставила себе. Вымыв посуду, я неторопливо обошла весь коттедж якобы с целью проверить, все ли увезли из того, что надо было увезти, но на самом деле - в поисках хоть какого-нибудь занятия, удерживающего мой разум от бесконечного круговорота предположений.
Если мы правы? Если она приедет? Если мы ошиблись, и никто не приходил? Если она не появилась сегодня вечером, то когда же? Сколько мне еще ждать и терзаться догадками? Если мы были правы...
И так далее. К тому времени, когда я убедилась, что абсолютно не в состоянии сосредоточиться на каком-либо предмете за исключением возвращения моей матери, я вернулась в кухню, где лишь стол, стулья, «Незримый Гость» вместе с каминным набором и моей табуреткой могли оказать пришельцу радушный прием.
Радушный прием? В вечернем свете кухня выглядела невыразимо мрачной. Но это навело меня на мысль. Цветы. Вот оно! Цветы - самое лучшее украшение - возвращают к жизни любое жилище. Ваз, конечно, не осталось, но пара молочных бутылок мистера Блэйни отлично подойдет. Цветы и яркий, недавно растопленный очаг. Не бывает приема радушнее.
Найдя и прополоскав бутылки, я вынесла их в кухню. Потом вышла в сад.
Время близилось к девяти, уже сгущались сумерки. За деревьями загорелись первые звезды, сверкая невысоко над землей. Ветер, дувший весь день, улегся, и вечер был тих. Громко журчал ручей. Я спустилась к калитке и постояла, опершись о верхнюю перекладину, вдыхая запах роз и напряженно прислушиваясь, не раздастся ли звук из аллеи или с дороги.
Ничто не пробуждает память столь легко и быстро, как запах. Если одинокий ужин, съеденный на голом столе, унес меня в прошлое лет на десять или больше назад, то благоухание роз увело меня еще дальше. Некоторые кусты, как я знала, прежде росли в старом розарии Холла. Сэр Джайлс, отец нынешнего баронета, заменил их розами современных сортов, которые, по мнению его садовника, и в подметки не годились прежним. Мой дедушка пересадил множество старых кустов сюда, к себе в сад. Моды менялись - это касается и сортов растений - некоторые из этих роз стали редкостью, но не любимые дедушкины кусты, окружавшие коттедж, один из которых (если мы с Дэйви правы) Лилиас и ее муж выкопали и отвезли на кладбище деду.
Если мы правы. Снова этот изнурительный круг мыслей. Приедет ли она? А вдруг мы ошиблись? А если мы все-таки правы, тогда как, как мне перенести все это? Как справиться?
Действие вело меня за собой. Я пошла собирать цветы, те, что пышно разрослись, пережив годы пренебрежения. Ирисы и люпины, водосбор, которому вскоре предстояло одичать, но чудеснее всего - махровая белая сирень, нависшая над крышей сарая подобно благоухающему облаку.
Только я собралась вернуться в дом, как до меня донесся звук, которого я ожидала. С дороги повернула машина и медленно поехала по аллее. Кладовка находилась позади коттеджа, так что я со своего места под сиреневым кустом не могла видеть ни аллею, ни калитку. Не видела я и света фар, хотя уже совсем стемнело. Мне на мгновение подумалось, что это мог прикатить по каким-то причинам Дэйви, но он бы ехал с включенными фарами, да и фургон его был гораздо более шумным. Прижав цветы к груди, я застыла в ожидании.
Автомобиль остановился у калитки. Дверца открылась и негромко захлопнулась. Щелкнула защелка, скрежетнули петли. Шаги по траве, еле слышные, но явно мужские. Он шел к дому. Стук в дверь.
Я уже собралась двинуться с места, когда услышала звук отворяемой двери и еще через мгновение - шум на кухне.
Сквозь заднее окно коттеджа, выходившее на кладовку, я увидела свет: должно быть, он проникал сквозь приоткрытую дверь кухни. Мое сердце глухо забилось, я подошла ближе и взглянула в окно.
Ничего не было видно, кроме полуоткрытой двери, в которую лился свет, и тени, которая пересекла полосу света, когда гость прошел по комнате. Мужской голос произнес:
- Есть здесь кто-нибудь? Кэйти?
Я рывком отворила заднюю дверь и быстро прошла через кухню.
Гость оказался высоким мужчиной, абсолютно мне незнакомым. Он стоял у очага, явственно изучая «Незримого Гостя». Когда я вошла, он быстро повернулся и, храня самообладание, улыбнулся мне:
- Здравствуйте! Вы, должно быть, Кэйти?
Я не сводила с него глаз. Темные глаза, темные волосы, чуть припорошенные сединой. Должно быть, лет пятидесяти; высокий и худой, с коричневой от загара кожей. Судя по выговору и одежде, американец: светлые тиковые брюки, повседневная, дорогая на вид куртка, шарф. Он вполне сошел бы за цыгана в кладбищенском «видении» мисс Линси, но более вероятно, что это был мамин «уважаемый джентльмен» из Айовы.
Я откашлялась, но поняла, что говорить не могу. Я так и стояла, прижав к себе цветы и глядя на него.
Гость развел руки в примиряющем жесте, словно поясняя: «Я без оружия», - и снова заговорил с успокоительной простотой, очевидным образом пытаясь вернуть в нормальное русло необычную ситуацию:
- Надеюсь, вы простите меня за то, что я явился сюда подобным образом. Прошу прощения, если напугал вас, мисс Кэйти, но я в самом деле очень рад вас видеть. Я мог бы и не спрашивать, кого вижу перед собой. Да, я думаю, что и так бы узнал вас. Я бы вас где угодно узнал.
Ко мне вернулся голос. Он слегка дрожал, и я даже не пыталась сгладить ситуацию:
- Она с вами?
Брови гостя поползли вверх, но он с готовностью ответил, растягивая слова с прежней приятностью:
- Конечно. Она осталась в машине. Но прошу, не надо! - добавил он, когда я двинулась к двери, - Не подождете ли вы минуточку? Я полагаю, она так же нервничает, как и вы, и потому попросила меня пойти вперед и проверить, дома ли вы, и как-то подготовить вас. Но мне как будто нет нужды это делать? Вы ожидали нас? Вы уже знаете?
- Не знаю, догадываюсь. Вы, конечно же, Ларри?
- Да. Ларри ван Холден. Очень рад с вами познакомиться, мисс Кэйти.
Он протянул мне руку, и я, чувствуя сильное смущение, пожала ее. Я пыталась сообразить, что про меня ему рассказала Лилиас:
- Зовите меня просто Кэйти. Вы мне как-никак отчим.
Я отошла от двери и положила цветы на стол.
- Тогда прекрасно. Это ведь нелегкое свидание, правда? Вы, наверное, правы, и лучше переговорить о некоторых вещах, перед тем как моя... перед тем, как мы с ней встретимся. Я только вчера об этом узнала... о том, что мама жива, я хочу сказать. И что она вышла за вас замуж и поселилась в Америке. Дэйви Паскоу... - она упоминала про семейство Паскоу, да? - так вот, когда мы с ним готовили к перевозке вещи из комнаты тети Бетси, мы нашли письма, спрятанные письма от моей матери. Мы кое-что из них поняли, а из того, что слышали в деревне, догадались, что вы были здесь. Ведь это вы забрали вещи из «сейфа», не так ли?
- Да. - Он поколебался. - Должен вам сказать, что мы вообще не планировали сюда заезжать. Это была моя идея - съездить в Англию, поискать родственников моей матери, она откуда-то из здешних мест, из-под Хексэма. Что-то вроде отпуска. Но Лилиас никак не могла решиться: малость тосковала по дому, само собой, и хотела разузнать про вас и свою мать. Она опасалась появляться здесь - вдруг ей не обрадуются. Потом в местной газете мы прочли, что Холл хотят переделать и что этот коттедж сдается в наем. И Лилиас сразу подумала, что ее мать перебралась куда-то или, может быть, вообще умерла, а разузнать точно нам не удалось. Поэтому мы приехали сюда - в темноте, чтобы никто ее не увидел - и ты догадываешься, что мы обнаружили. Дом пуст, никаких следов... Бедная Лилиас - ну, мне не надо описывать ее чувства. Тогда мы поехали в деревню, и она послала меня расспросить к Паскоу, но и там никого не оказалось. Я пошел в дом викария, где из слов прислуги заключил, что твоя бабушка умерла, а тетя Бетси вернулась к своим родственникам в Шотландию.
- Я знаю об этом. Девочка и мне то же самое сказала. «Старая леди умерла, а ее сестра вернулась к себе в Шотландию».
- Точно так. Тогда мы вернулись сюда. Лилиас, конечно, знала, где хранится ключ. Никто ничего не говорил про ваш приезд. Лилиас решила, что тетка не знала про шкафчик-»сейф» и что надо забрать все оттуда, но тогда мы так и не смогли до него добраться.
Приступ веселья словно вернул меня к жизни:
- Потому что инструменты пропали из кладовки?
- Верно. А что в этом смешного?
- Ничего. Извините. Что дальше? Вы снова приехали в понедельник вечером?
- Да, и открыли тайник. Вот все, что там лежало.
Ларри опустил руку в карман куртки и достал пожелтевший конверт, набитый бумагами. Он положил его на стол между нами и прибавил к конверту, один за другим, целую коллекцию разнообразных предметов. Я узнала старые дедушкины часы-луковицу, помятую коробочку с его медалями, бабушкино кольцо и ее брошку с надписью «Мицпа» <«Мицпа» (древрееврейск. «Да надзирает Господь надо мною и над тобою», Книга Бытия, 31, 49). Это слово используется как надпись на мелких предметах, даримых на память.>, подарок на помолвку.
Я слушала его рассказ вполуха: часть меня была не здесь, а в машине у калитки коттеджа. Лежавшие на столе вещи, о которых я неотступно думала все эти дни, казалось, совершенно не связаны с происходящим. Я взяла конверт, повертела, не глядя, в руках, потом положила обратно и открыла коробочку. Две медали, завернутые в бумажку пять золотых соверенов, широкое старомодное обручальное кольцо, красивый, но дешевый браслет, брошь с жемчужными зернами и хризолитами...
Над моей склоненной головой раздался слегка удивленный голос Ларри:
- Здесь все. Я не знаю, с какой стати вожу это с собой: мы собирались оставить все вещи твоей бабушке, но в неразберихе я о них позабыл. Они так и пролежали в машине, в отделении для перчаток.
Я почти не слушала, держа в руке браслет:
- Но как же так? Его прислали бабушке после автокатастрофы. Он был на... Это же была единственная вещь, по которой опознали Лилиас. Вот ее инициалы, видите?
- Да, я знаю. Лилиас тоже страшно удивилась при виде браслета. Она-то ведь никогда не слышала про автокатастрофу, понимаешь?
Ларри взял у меня браслет и положил его в коробочку:
- Это свидетельство того, что погибли Кора и Джеки, их приятели. Лилиас подарила Коре браслет на память, когда они прощались. А поскольку они все не из тех людей, что поддерживают между собой связь, то Лилиас и Джейми так и не узнали о гибели своих друзей.
- Бродячий народ? Думаю, что это не так. Ведь моя мать пыталась поддерживать связь. Написала несколько писем.
Ларри аккуратно сложил в коробочку и все остальное:
- Да, бедняжка пыталась... Так откуда вы узнали, кто приезжал сюда, и как вы догадались о судьбе Лилиас? Вы даже знали, как меня зовут. - Он рассмеялся. - И даже заставили меня предположить, что бабушка все-таки поделилась с тобой новостями. Она обещала, что оставит нам возможность обо всем тебе рассказать, но я уже думаю, что ей не хватило терпения и что она таки добралась до телефона.
- Что? Что вы сказали?
Смысл этих спокойных слов, что скользили мимо меня с той же медлительной манерностью, наконец дошел до моего сознания и заставил меня подскочить:
- Бабушка? О чем вы? Откуда бабушке знать обо всем? Я с ней не связывалась. Какую такую возможность она вам оставила?
- Вот эту самую. Мы сейчас прямо из Шотландии, куда уехали в начале недели.
- Шотландия? - тупо повторила я. - Вы что, были в Стратбеге?
- Совершенно верно. Когда мы уезжали отсюда в понедельник вечером, считая, что миссис Велланд умерла, а тетя Бетси не озаботилась даже известить Лилиас об этом, твоя мать была настолько вне себя, что решила ехать прямиком в Шотландию и разобраться, как мы полагали, с тетей Бетси и выяснить, что стало с тобой.
- Понятно... - я сделала глубокий вдох. - Да, я поняла.
Я взглянула на него: богатого, «уважаемого джентльмена», мужа Лилиас, и второй раз поймала себя на том, что улыбаюсь. В таком состоянии моя бедная мама встретилась бы лицом к лицу и с дюжиной теток Бетси, и это легко бы ей удалось, когда рядом такой Ларри:
- Какая жалость, что она не сделала этого много раньше!
- Конечно. Бедняжка Лил. Всю дорогу, пока мы ехали на север, она повторяла то, что хотела высказать, словно заново переживая все эти годы... Она сама тебе обо всем расскажет, а сейчас это все неважно, слава Богу, потому что когда мы туда приехали, то нашли твою бабушку живой, здоровой и не верящей своим глазам и ушам.
Ларри взмахнул рукой:
- Сама можешь вообразить.
- Не уверена, что могу.
- Ладно-ладно! Что ж, я предоставил их друг другу. Я довольно близко узнал кусочек Шотландии за все те часы, пока гулял там, ожидая, чтобы женщины наговорились. Милый край, но слишком тихий, верно? И, конечно, - в ответ на какой-то вопросительный звук, сорвавшийся с моих губ, - твоя бабушка чувствует себя прекрасно, шлет свой привет и хочет, чтоб ты приехала вместе с нами к ней на север как можно скорее.
Я не ответила. Я вдруг обнаружила, что уже сижу - прямо-таки рухнула на один из уцелевших стульев и закрыла лицо руками, словно могла, сдавив виски, утишить водоворот мыслей и чувств. Как прохлада, нахлынули облегчение и осознание того, что за бабушку можно не беспокоиться: она все знала, она счастлива и, по словам Ларри, снова здорова. Хорошо хоть что-то распуталось, с прочим не так трудно будет справиться. Оставались только наши с Лилиас проблемы. Ко мне наконец вернулся голос:
- Великолепно. Я... Спасибо вам за все, что вы сделали, Ларри. Это, наверное, было великолепно.
Он мягко ответил:
- Прямо как в фильме. Но, полагаю, Лилиас захочет сама досказать остальное. Это, может, и будет великолепно, но наверняка нелегко. Ты в порядке?
- Да.
Ларри подошел к двери и отворил ее:
- Мне показалось, я слышу голоса - да, я не ошибся. Там возле машины приятный молодой человек беседует с Лилиас. Я слышу, как она смеется. Ей, должно быть, лучше.
- Это Дэйви Паскоу. Я как раз подумала, что он мог зайти. Это сын...
- Я знаю, кто он. Что ж, чудесно. Лед почти сломан, верно?
Ларри ласково взглянул на меня, остановившись в дверях:
- Да и способностей к «фигурному катанию» вам не занимать, если что. Может, мы с Дэйви побеседуем и погуляем некоторое время на свежем воздухе, а Лилиас придет сюда?

Глава 25

Ларри помедлил, вероятно, пересказывая ей наш разговор, затем он тактично остался с Дэйви у машины, а Лилиас пошла по тропинке одна.
Я поднялась. Я даже не пыталась придумать, что мне говорить. У нашей встречи не было прецедентов, разве что, вероятно, в каком-нибудь средневековом романе. Я оперлась обеими ладонями о стол, пока она шла к дому и, остановившись, застыла на пороге.
Лилиас было сорок один или сорок два года, и стройная девушка с фотографий теперь пополнела, но я все равно бы узнала ее - по-прежнему одну из самых красивых женщин, каких я когда-либо видела. Но теперь на живую прелесть, запечатленную на фотографиях, и неуловимое нежное обаяние, которое хранила моя память, наложились ощущение уверенности и глянец американской жизни. Уравновешенная и спокойная, Лилиас была прекрасна даже в слабом свете полупустой кухни, хотя пока она медлила на пороге, уверенность ее казалась несколько хрупкой.
Мать смотрела на меня так, как смотрел Ларри, потом мы улыбнулись друг другу, и на глазах у нее показались слезы:
- Ох, малышка... - Слова и акцент были определенно американскими, но нежный голос остался прежним, и я вдруг необычайно отчетливо вспомнила, как появляется и исчезает на ее щеке очаровательная ямочка. Вспомнила я и слезы, которые увлажнили мое лицо, когда в ту ночь она целовала меня на прощание.
- Я... Я думала, что ты умерла, - выговорила я.
Снова ямочка, и Лилиас поспешно прижала ладонь к глазам:
- Проклятие, я так счастлива, - сказала она. - Я не плачу. Что ж, я не умерла, даже не думала, но с тобой, с тобой могло случиться все, что угодно, и с мамой тоже. Господи боже мой, теперь мы должны броситься друг другу в объятия, но оставим это на потом, пока не познакомимся поближе, ладно? Просто скажи «привет».
Лилиас вошла в комнату, по-прежнему не сводя с меня глаз:
- Он сказал, что ты красавица. Да так оно и есть.
Ее короткий смешок тоже пришел из прошлого:
- Однако, добавил Ларри, с матерью ей не сравниться - как тебе это понравится?
- Я этого и ожидала, - сказала я, улыбаясь в ответ. Ее простое обхождение облегчило мне дело. - Трудно понять, что надо говорить, так ведь? Это было такое потрясение, все произошло так внезапно, прямо как... Я тоже счастлива, но просто не совсем понимаю, что сказать. Разве что... Мне ужасно жаль, что мы потеряли тебя и потеряли все эти годы, но это не наша с бабушкой вина.
- Неужто я не догадываюсь! Не тревожься, Кэйти, милая, мы с мамой разобрались со всем, что натворила старая ведьма, а сейчас Дэйви рассказывал мне, как вы сами обо всем узнали из моих писем, которые нашли в ее комнате, - Взгляд искоса. - Полагаю, ты их прочитала?
- Да. Извини. - Я все еще беспомощно подбирала слова. - Но нам пришлось. Я же ничего не знала, понимаешь? И так здорово было, когда мы убедились, что столько лет ошибочно считали тебя мертвой, хотя все вышло так кошмарно. Хуже всего пришлось вам с бабушкой, знаю. Я была совсем маленькая, мне ужасно не хватало тебя, но детям легче пережить такое. Но все равно, жить без тебя все эти годы...
И я гневно произнесла:
- Как она могла? Как мог человек сделать то, что сделала тетя Бетси?
- Ревность, - мудро ответила Лилиас. И глядя на нее, красивую, все еще молодую, прекрасно одетую женщину, изящной походкой движущуюся по кухне, глядя, как она осматривается по сторонам, прикасаясь к вещам, словно помогая себе вспомнить, было нетрудно понять, как Лилиас пробудила бездну негодования в бесплодном ограниченном сердце. Она обратилась ко мне через плечо:
- Не принимай так близко к сердцу, малышка. Все прошло, мы снова здесь, и у нас всех еще много лет жизни впереди.
- Я знаю. Все в порядке. Но это трудно принять. Легко объяснить, почему она хотела прогнать тебя из дому, но когда ты ушла, зачем было отрывать тебя от нас, меня и бабушки - вот так, умышленно?.. - Я вздохнула поглубже, пытаясь взять себя в руки. - Бедная бабуля. Что она сказала, когда обо всем узнала?
- Когда перестали звонить небесные колокола, а мы вернулись с неба на землю и стали размышлять о случившемся? - Склонив голову, она улыбнулась, приподняв краешек ситцевой занавески и разглядывая его. Потом снова перевела взор на меня, и ее глаза внезапно посерьезнели:
- Я передам тебе, что именно она сказала. Ни я, ни Ларри никогда этого не забудем. Она сказала так: «Бедная Бетси. Она думала, что поступает правильно, защищая Кэйти от греха, а меня - от беды. Она была добрая женщина, милая моя Лил, - в своем роде. Помни это». - В лукавом взгляде сквозила печаль. - Когда я передала это Ларри, знаешь, что он сказал? Упаси меня господь от добрых женщин! - В ее прелестном смехе прорезались нотки серьезности. - Он и упас, нам ли с тобой об этом не знать!
Несмотря ни на что, я тоже засмеялась вместе с нею:
- Уж не хочешь ли ты сказать, что твой «уважаемый джентльмен» из Айовы - я прочла письма, помнишь? - что он еще не знает... не знает правду обо мне? Интересно, откуда, по его мнению, я взялась? Ларри не особенно удивился, увидев меня.
- Мы знали, что ты здесь. Мама нам сказала. - Она взяла со стола гроздь сирени и, умолкнув, стала водить благоухающим соцветием по губам. Поверх белых цветов ее глаза смотрели, подумалось мне, с осторожностью. - Нет, я поняла, что ты имеешь в виду. Ладно, тебе об этом надо знать. Он считает, что ты дочь Джейми.
- Понятно.
Она поспешно продолжала:
- Я не то чтобы прямо ему об этом сказала, но я знаю, какие в ту пору ходили слухи. А потом мы с Джейми поженились, так что догадка вроде бы и соответствовала истине, и я промолчала. Об остальном я, конечно, рассказала Ларри - ну, может, и не обо всем, но о большей части точно. Он знает, почему мне пришлось уйти из дому и о том письме, которое написала тетя Б. И почему я боялась возвращаться домой, несмотря на то, что так хотела увидеть маму и узнать про тебя, - Лилиас сделала паузу. - Я понимаю, самое плохое, что я сделала - это оставила тебя, но я знала, что наша с Джейми жизнь... кочевая, я хочу сказать... Ладно, так тебе будет лучше - вот что я тогда думала. И я собиралась вернуться, если моя жизнь изменится, но все сложилось иначе. Ты понимаешь меня, правда же?
- Да.
- И поверь мне, я никогда не забывала про тебя, про маму, про Розовый коттедж... Правда. Ларри об этом догадался. Я, если честно, думаю, что он ради меня и устроил наше путешествие - а вовсе не для того, чтобы искать свои корни. Он... в общем, я удивилась, когда поняла, что человек может быть добрым, придерживаться строгой морали, но все же быть таким добрым.
- Я рада. И, конечно, верю тебе. Я из писем поняла, каково тебе быть отрезанной от дома.
- Я думаю, надо глянуть, что в тех письмах. Где они?
Я качнула головой в сторону «Незримого Гостя»:
- В тайнике.
- Что ты скажешь насчет того, чтобы развести огонь и сжечь их? Ключ у меня с собой в кошельке.
Она быстро повернулась к очагу и взяла сверху коробку со спичками, как будто вчера сама ее там оставила. Потом зажгла спичку и наклонилась разжечь огонь, затем встала у камина спиной ко мне, глядя, как загорелась бумага, а пламя ярко запылало, приятно потрескивая. Я знала, что она уклоняется от разговора, но сама никак не могла найти слов для того, что хотела сказать, и потому молчаливо ожидала, глядя на нее, взирающую на пламя. Наконец она, избегая, однако, моего взгляда, повернулась за своей сумочкой, которую перед тем положила на стол, но прежде чем она открыла ее, я сказала:
- Не надо. Он не заперт. Мы с Дэйви взломали «сейф».
- Да, верно. Он мне сказал. Я забыла.
- Мама... мамочка...
Голос мой был хриплым, и я умолкла.
- Зови меня Лилиас, если хочешь. Мы сейчас с тобой ровесницы, и поверь мне, так и дальше будет!
На сей раз веселый тон прозвучал не совсем искренне. Она попыталась засмеяться, но тут же умолкла, и мы в замешательстве застыли по обеим сторонам стола, глядя друг на друга.
Я снова обрела дар речи:
- Забудь про письма. Нам надо поговорить, ты же знаешь. Я должна спросить тебя.
- О чем?
- Ты знаешь о чем.
- Полагаю, что так.
- Это ведь не Джейми, верно?
Она не стала торопиться с ответом, а отодвинула ближайший стул и села за стол лицом ко мне. Казалось, она медлит, словно приближаясь к барьеру, для взятия которого требуется расчет и некое болезненное усилие. Ее лицо, порозовевшее от близости огня, снова утратило румянец; она стала бледнее прежнего, подумала я. Впервые я заметила те слабые предательские морщинки, которые напряжение обрисовало возле ее глаз и губ.
Тут я обнаружила, что тоже сижу.
Лилиас изучала свои сплетенные руки, лежащие перед нею на столе. Потом она подняла глаза, чтобы взглянуть в мои:
- Нет, малышка, не Джейми.
- Тогда... пожалуйста?..
Кровь снова прилила к ее щекам, и от этого глаза ее сделались ярче. Она покачала головой и произнесла с еле заметной дрожью в голосе:
- Я знаю, знаю. Я должна тебе рассказать. Тебе уже есть за что меня прощать, но тебе придется за все прощать меня снова. Понимаешь, это... Проклятие, я даже не знаю, как начать!
Я резко произнесла:
- Это сэр Джеймс?
Лилиас резко выпрямилась с таким потрясенным видом, что мне, с моими взвинченными нервами, захотелось рассмеяться.
- Хозяин? Откуда такая мысль? Конечно же, нет! - Это протестовала полная возмущения, очаровательная горничная, которой мать была двадцать с лишним лет назад. К ней даже вернулся тогдашний выговор:
- Как ты могла помыслить о подобном? Да он никогда, никогда даже не думал об этом, и я тоже! Это было бы настоящее позорище! Ох, нет, ничего дурного тут не было, по крайней мере, так нам казалось.
Пауза, и вместе с воспоминаниями к ней вернулась тень ее чарующей улыбки:
- Мне было всего шестнадцать, не забывай, и он был ненамного старше, я имею в виду твоего отца. Хотя я никогда так о нем не думала. Все было по-своему совершенно невинно.
- Так почему же ты никогда ничего не говорила, ни бабушке, ни мне? Потому что это кто-то... нехороший?
- Ну почему ты мне не доверяешь?! - снова видение очаровательной Лилиас, и на этот раз я увидела ту самую ямочку:
- Как будто я когда-либо... ну, ладно, боюсь, что... я только хочу сказать... Я хочу тебе сказать, да, я понимаю, у тебя есть право знать имя своего отца, но правда заключается в том, что я сама этого не знаю!
От этого я просто задохнулась.
Я попыталась найти слова, но смогла только сказать грубо:
- Ты говоришь, что не знаешь? Хочешь сказать, их было так много?
- Ну почему ты мне не доверяешь?! - снова воскликнула она, и я явственно увидела ямочку. - Конечно, ничего подобного, я не про тех, кто мог бы быть твоими отцами! Не то чтобы у меня не было большого выбора, но он... - Лилиас наклонилась вперед, и продолжала искренне и серьезно:
- Пожалуйста, поверь мне! Он был первый и единственный до Джейми. К тому времени я знала, что согрешила - хотя глупо так говорить, потому что, родив тебя, я сделала самое лучшее в своей жизни. Он уехал, а я не хотела за ним охотиться и причинять ему неприятности, да и смысла не было. Понимаешь?
- Я... Я так полагаю... - неловко сказала я, а затем выпалила: - Но нет, не понимаю. Как можно? Если ты не хотела поддерживать с ним связь, ни я, ни бабушка не стали бы этого делать. Так что если он был твой единственный... ну, твой единственный настоящий любовник, почему же ты никогда никому не говорила про него?
- Потому что - ох, все это звучит сейчас просто глупо, но клянусь: это правда. Ладно, я попытаюсь рассказать тебе, как все произошло.
Ее трепетные ладони раскрылись, словно она капитулировала:
- То лето... Я до сих пор помню каждую его минуту! Год выдался роскошный, и, казалось, в Холле не прекращается праздник. Каждые выходные дом наполнялся молодежью, машины, теннис, танцы... Ты просто не представляешь, что тогда, в те дни, там творилось. Люди устраивали домашние вечеринки, танцы, а на выходных всегда появлялось множество молодых людей. И было так весело!
Она грустно продолжила:
- Прислуга тоже развлекалась по-своему. Работы было много, но никто не возражал - ведь чаевые тоже были хорошие.
Лилиас прервалась. Я молчала. Через несколько мгновений она продолжила:
- Ты знаешь, я была горничной в доме. И вот, однажды вечером, когда они, господа, обедали, я пошла наверх помочь с постелями и принести горячую воду - так в те дни делалось. И когда я зашла в его комнату, он там и сидел: не пошел на обед. Даже не стал переодеваться. Так и сидел на кровати в рубашке, с письмом в руке и плакал.
Снова пауза, затем она продолжила свое повествование.
Все было, как она и говорила, действительно невинно. Молодой человек - юноша, вероятно, лет восемнадцати, - вернувшись откуда-то в Холл вместе с остальными гостями, обнаружил пришедшее с дневной почтой письмо. Письмо было от матери, и в нем сообщалось о смерти его пса, старого, тринадцати лет от роду, с которым юноша не разлучался, сколько себя помнил. Старый пес попал под машину какого-то негодяя, который поехал дальше, бросив животное умирать на дороге. Мать не вдавалась в детали, но можно догадаться, что смерть была мучительной, и несчастный юноша чувствовал себя совершенно неспособным спуститься вниз, к обеду. Остальное произошло естественным путем. Он попытался скрыть свои слезы, а Лилиас с природным простодушием принялась утешать его, обняла и постаралась облегчить его боль.
Они сидели на кровати бок о бок, пока молодой человек рассказывал, а потом Лилиас незаметно исхитрилась принести ему поднос с ужином. Зародившееся подобным образом знакомство расцвело пышным цветом. На следующий день, когда Лилиас освободилась после обеда, он ждал ее в машине в начале аллеи, ведущей к Розовому коттеджу. Остаток дня они провели вместе. После того, как они пару раз встречались урывками во время ее работы, молодой человек стал приезжать после захода солнца к деревянному мосту, а для Лилиас, чьи родители рано отходили ко сну, не составило никакого труда выбираться на свидания.
- Он прожил в Холле три недели, - сказала Лилиас. - Потом попрощался и уехал. Полагаю, мы могли бы сказать, что любим друг друга, но оба знали, что пожениться невозможно и что этого не произойдет. Но нам было хорошо вдвоем, и мы нравились друг другу, и все вышло так романтично, если ты понимаешь, о чем я. После его отъезда прошло месяца два, прежде чем я догадалась о твоем существовании, и еще несколько недель, прежде чем я осмелилась сказать об этом родителям, так что уже не было смысла искать его и устраивать ему неприятности, да и, в любом случае, он говорил, что пытается найти работу где-нибудь за морем. В Индии, думаю, или в Австралии. Что-то в этом роде. Теперь понимаешь?
-Да.
Это был не тот разговор, который можно вести с матерью, вырастившей тебя, но мы были, как она выразилась, на равных. Иначе я бы не задала вопроса, который неотступно вертелся у меня на языке, пока я слушала ее историю:
- Ты что, хочешь сказать, будто моя жизнь началась на заднем сидении автомобиля?
Вопрос ее шокировал, но потом она хихикнула:
- Автомобиль был двухместный. Кое-какие детали тебе знать совершенно незачем! Но, если хочешь, это, скорее всего, произошло в Цыганской Лощине.
Движение плеч и тихий смешок показали, что напряжение разрядилось:
- Ох, я знала, что все равно буду любить тебя, несмотря на потерянные годы и все перемены! - она глубоко вздохнула. - Это было так давно, но если ты, милая моя Кэйти, - возмездие за грех, мне остается только сказать, что он того стоил!
Снова пауза, и мать впервые сделала движение мне навстречу. Ее руки протянулись ко мне, и я взяла их в свои. Она молчала, но то был ответ на непроизнесенные мной слова: «Все хорошо, правда».
- Если бы ты знала, как я боялась этого! Вот то единственное хорошее, что дал мне этот разрыв между нами. Но я всегда помнила, что однажды должна вернуться и покончить с этим. Я сказала тебе все, что мне известно, но смотри, Кэйти: если это так важно для тебя, то можно разузнать и остальное - что сталось с ним.
- Нет, - ответила я. - Я рада, что ты мне столько поведала, но я бы не стала заходить дальше. Честное слово.
Это была правда. Я чувствовала одно лишь облегчение, словно развеялся смутный кошмар, изводивший меня со времени приезда в Розовый коттедж. И первые десять минут разговора я гадала, так уж ли я хочу услышать, что моим отцом был какой-нибудь женатый человек с репутацией и карьерой, которых мог лишиться, или же какой-нибудь заезжий шофер, которому было наплевать на ответственность и ребенка. И, словно яркое солнце, разогнавшее туман, пришло понимание: все это неважно.
Я улыбнулась матери и повторила вслух:
- Это совсем неважно. Думаю, что вы с бабушкой и дедушкой оказались правы. У меня не могло быть лучшего дома или родственников, чем те, что были, вот только тебя недоставало.
Тут полились слезы, а с ними начались поцелуи, и наконец - заключительное успокоение взволнованных чувств. Это продолжалось минуту или две, потом мама, придя в себя, добралась до косметички и принялась устранять ущерб, а я отошла к камину - заняться огнем и незаметно вытереть глаза.
Все еще стоя у очага на коленях, я наблюдала за ней некоторое время, потом неуверенно сказала:
- Извини, но, послушай, мы не можем все так оставить. Почему ты сказала, что забыла, кто это был, хотя ты, похоже, все отлично помнишь? Мы решили, что ничего не станем предпринимать, но, в самом деле, это единственное, что я имею право знать. Кто он был?
Мать откинулась назад к спинке стула; глаза ее заискрились лукавством, смущением и безудержным весельем, и лицо словно ожило:
- Я просто имела в виду, - сказала она, - что не помню его имени.
- Лилиас!
- В самом деле! Но это было так давно, и почему-то казалось, что это всего лишь сон. Я помню, что он был хорош собой, просто прелесть, и что он немного заикался, когда волновался. Еще у него был красный спортивный автомобиль с медной выхлопной трубой и полосой через капот, а все - и я в том числе - звали его Кроличек, но я думаю, нет, я уверена, что его имя было Джордж.

Предыдущая страница 6 Следующая страница


Мэри Стюарт - Розовый коттедж

7 Мэри Стюарт

***

Секунд пять полной тишины, и я рассмеялась.
Вряд ли соответствующая реакция, и вполне вероятно, что смех, подытоживший мои поиски, звучал чуть истерически, но то был неплохой конец, а я быстро привыкала к мысли, что я дочь собственной матери. И потому я рассмеялась - с облегчением, и еще потому, что это было забавно. «Относись к жизни легко».
Лилиас смотрела на меня, приоткрыв рот, потом хихикнула, и нежданно все стало хорошо, просто чудесно, а утраченные годы, украденные тетей Бетси, минули и ушли, а будущее принадлежало нам. Америка, Стратбег, Розовый коттедж - неважно. Оно принадлежало нам.
Мама выпрямилась, снова промокая глаза:
- Ой, Кэйти, маленькая моя, как я тебя люблю! Безобразие, меня аж икота разобрала. Дай-ка мне марафет навести, и что ты скажешь на то, чтобы позвать в дом бедного тактичного Ларри и твоего симпатичного Дэйви? И ради всего святого: есть ли в этом доме чайник и чай?

Глава 26

Нашлось и то и другое. Я поставила чайник на огонь и отыскала несколько чашек, а Дэйви тем временем придвинул стулья к очагу и поставил перед ним табуретку в качестве столика. Потом он прошел вслед за мной в заднюю кухню, где я торопливо расставила цветы в молочные бутылки и запихнула пару оставшихся кусочков хлеба в древний тостер.
- Все в порядке? - только и спросил он. Я кивнула.
- Я приехал чисто случайно. Ты не против?
- Конечно, нет.
- Он, кажется, симпатичный дядька, этот американец. С ним легко общаться. У него вроде бы большое дело, недвижимость продает. Называется «Риэл эстэйт». Об его фирме и говорили, да еще о машинах. Он арендовал «армстронг-сиддли» и здорово им доволен. Я думал, тебе это любопытно будет.
- Про «армстронг-сиддли»?
- Не глупи. Ты знаешь, о чем я.
- Да, я знаю. Все в порядке, Дэйви, и я тоже. Все прошло хорошо. Он все же медлил:
- Кэйти?
- М-м?
Первые два ломтика выскочили из тостера, я положила в тостер вторую пару и начала смазывать маслом первую.
- Что ты скажешь на то, чтобы мне пойти домой сказать моим: дескать, Лилиас приехала и все в порядке? Мама поговорила с тобой днем и теперь мечется как кошка по раскаленной крыше, гадает, правда ли это. Никак не может поверить.
Держа в руке нож, я остановилась, чтобы обдумать эту мысль:
- А почему бы не позвать их сюда? Уже поздно, и я сомневаюсь, что Ларри и Лилиас собираются приглашать в гости сегодня вечером кого-то еще, а завтра утром они уезжают на север. Послушай, спроси у них. Думаю, это будет здорово.
Это также поможет, невольно подумала я, пока из тостера продолжали выпрыгивать куски хлеба, которые я смазывала маслом; поможет облегчить ношу и разделить бремя, то есть «лишить ситуацию излишней напряженности и снизить накал эмоций».
Пока дожаривались два последних кусочка, я отнесла в кухню цветы и поставила их на каминную полку. Я увидела, как Лилиас, читающая письма, изъятые у «Незримого Гостя», смеясь, устроила что-то вроде церемонии предания их пламени. Но пока бумага чернела и, превращаясь в струйки дыма, улетала вверх по дымоходу, я со своего места у каминной полки видела отблески огня на ее щеках, словно это блестели слезы. Она поймала мой взгляд, улыбнувшись, стряхнула с ладоней пыль и произнесла:
- Так! От прошлого мы избавились, милая Кэйти, и самое время выпить за будущее. И непременно английского чаю!
Наконец с чаем и тостами - тостами, которые я бы приготовила себе на завтрак, - трое из нас уселись у огня, убедительно делая вид, что наслаждаемся уютом, и поведали друг другу остаток истории - те ее части, о которых можно было упомянуть при Ларри.
Моя история шла первой. Бабушка рассказала Лилиас о моей юности и о том, что она знала про наш с Джоном брак и про его конец апрельской ночью над Па-де-Кале. Я предположила, что впоследствии моя мать пожелает узнать больше об этих головокружительных месяцах, но сейчас ее интересовали более спокойные темы: моя жизнь после этого, лондонская работа, мое тамошнее жилье и мои друзья и что я думаю о Тодхолле, куда я - как Ларри в Хексэм - приехала «в поисках своих корней».
Отсюда мы вернулись к Розовому коттеджу, и мне пришлось поведать о моем детективном хождении от дома к дому и о наших с Дэйви стараниях разгадать тайну. Лил, наполовину взгрустнув, наполовину развеселившись, засыпала меня вопросами про деревню и про упомянутых мною ее обитателей, и тем бессознательно подтвердила слова Ларри о ее тоске по дому. Слушая вполуха, словно сказку, он улыбался, глядя на свою жену и - как я заметила - так и не отхлебнув своего чая.
Когда я рассказала им про мисс Линси и ее цыганских призраков, моя мать рассмеялась, искоса взглянув на своего мужа:
- Цыган? Да, он сошел бы за цыгана. Говорят, что человеку нравятся люди определенного типа, так? Я у Ларри третья жена, а две другие тоже был блондинки.
- И все три - красавицы, - вмешался Ларри, бросив на нее полный нежного восхищения взгляд, из тех, что легко удаются американцам, и никогда - англичанам.
Затем дошла очередь до Америки, и я услышала про Айову и их дом, про двух дочерей («славные девчушки»), которые уже обе были замужем и жили неподалеку; здесь речь зашла о приглашениях и обещаниях. Я должна съездить в Айову навестить их. А в самом деле, почему бы мне прямо теперь не поехать с ними? Я ведь могу все уладить со своим лондонским начальством? Первоначально они намеревались улететь домой на следующей неделе, сказал Ларри, но возвращение легко можно отложить. Ему самому надо быть дома к началу июля, но если Лилиас хочет остаться на какое-то время, а потом забрать меня с собой?.. Но до того момента я не могу оставаться в полупустом коттедже, так что, поскольку они обещали бабушке привести меня обратно в Стратбег...
- Сегодня вечером? - тупо спросила я, напуганная смутными воспоминаниями о бешеной деятельности, которую развивали американцы во время войны.
Нет. Завтра. Сегодня вечером они поедут к себе в гостиницу. Не в Корбридж, где они останавливались, пока Ларри охотился за своими нортумберлендскими предками; туда они позвонили по пути на юг, а еще они позвонили в гостиницу в Дареме и заказали номер.
- Гостиница называется «Три Бочки», - заметил Ларри. - И мне говорили, что Дарем всего в девяти милях отсюда. Когда я звонил, то предупредил, что мы можем появиться довольно поздно, но они оставят за нами комнаты. Для тебя тоже.
- Большое спасибо. Я, конечно, с радостью поеду с вами в Стратбег, но если вы не против, то я бы предпочла переночевать здесь. У меня еще... Ну, мне еще кое-что надо сделать... Вам завтра удобно будет забрать меня отсюда?
Я думала, что Ларри будет настаивать на своем, и, во всяком случае, мне было бы нелегко объяснить свое нежелание покинуть коттедж ради удобств «Трех Бочек», но меня спас шум приближавшегося по аллее фургончика семейства Паскоу.
Лилиас, вскочив на ноги, побежала открывать дверь.
- Энни! Ой, Энни!
- Лил!
Они бросились друг к другу, и все остальное потонуло в шквале приветствий и в долгой беседе, по большей части шепотом, на полпути между калиткой и домом. Затем, говоря одновременно, они вошли в кухню. Вслед за ними явился ухмыляющийся Дэйви, неся перед собой пустой ящик, который оставили грузчики. Дэйви поставил ящик возле меня и сел на него.
- Твой отец не приехал? - спросила я.
- Нет, - он продолжал ухмыляться. - Он же знал, что из этого получится. Пусть, говорит, они слегка опомнятся, а потому зайдут и про все расскажут. Когда они вернутся, говорит, тогда времени будет вдоволь. Он, мой отец, к жизни относится легко.
- Как ты?
- Я пытаюсь. Какие у вас планы?
- Они переночуют в Дареме, а завтра утром поедут в Стратбег. Хотят взять меня с собой.
- Ты тоже хочешь?
- Да. Кроме всего прочего, мне надо там быть, когда прибудет бабушкина мебель, хотя теперь это самая малая из причин! Ларри настаивал, чтобы я с ними уехала прямо сейчас, но мне хочется эту ночь провести здесь. Все произошло довольно внезапно и довольно поздно, если ты понимаешь.
- Да понимаю. Поспать здесь последнюю ночь, прежде чем вырвать корни? Я удивленно ответила:
- Да, точно.
- А ты собираешься? Корни вырывать, я хочу спросить?
Я уже спрашивала себя, не сказала ли ему мать о моем желании купить Розовый коттедж, и это был ответ. Пока я думала, что ему сказать, меня снова спасло постороннее вмешательство. Дэйви оставил дверь открытой - от веселого огня в кухне сделалось слишком тепло для июньской ночи - и я услышала скрип калитки. Кто-то шел по дорожке.
Я взглянула на мать, которая смотрела в окно.
- Кто же это? Какая-то женщина с сумкой...
- О господи! - воскликнула я. - Это мисс Линси!
- Точно! Ларри, быстро, смотри, это ведьма, которая видела нас на кладбище! Та, про которую говорила Кэйти. Но ради всего святого: что ей здесь понадобилось ночью?
- Бог ее знает, - сказала я, подходя к двери. - Мисс Линси! Как мило! Вы зайдете?
- Ох, Кэйти, надеюсь, ты не сердишься, что я пришла в такой час, но я сильно беспокоилась и как раз думала... Ой! - Она отвернулась от меня и обвела взглядом довольно многолюдную кухню. - У тебя гости. Я не знала, полагала, что застану тебя одну и зашла...
Она вскрикнула, когда Ларри поднялся со стула:
- Это он! Ну вот! Я знала, что это правда! Это он! Цыган!
- И я тоже здесь, - вмешалась моя мать. - Как поживаете, мисс Линси?
- Лилиас Велланд! - мисс Линси издала еще один вопль, сунула мне свою сумку и устремилась, чтобы схватить Лилиас за руки. - Я знала, что это ты! Я всем им сказала, что ты вернулась, но никто мне не верил! Они говорили, что ты умерла, а я знала, что это неправда! Я столько раз видела тебя в снах, а потом - на кладбище-Остальное я пропустила. Когда в кухне началось вавилонское столпотворение, сумка вдруг зашевелилась у меня в руках, и я, вскрикнув, уронила ее на пол. Оттуда что-то выскочило, взлетело по занавеске на карниз и там повисло, издавая шипение. Котенок: крохотный, полосатый и злющий. Он балансировал на карнизе, глядя сверху на всю сцену.
- Ведьма принесла своего домочадца, - прошептал Дэйви мне на ухо, а мисс Линси, все еще вцепившись в руки матери, сказала через плечо:
- Это тебе, дорогая. Это один из котят Пэтси, совершенно чистенький. Всех остальных я раздала, а этого собиралась оставить себе, но он не выносит Генри, и я вспомнила про тебя. Раз уж ты остаешься здесь, в коттедже, то я подумала, что он составит тебе компанию.
- Спасибо, он очень славный, и я рада буду оставить его, но откуда вы взяли, что я собираюсь поселиться здесь? На самом деле...
- Я видела сон прошлой ночью. - Светлый пронзительный взор обратился ко мне. - Потому я знаю. Я видела тебя здесь, в Розовом коттедже, я его узнала, хотя дом изменился... Там... - она затуманенным взглядом окинула оголившуюся кухню. - Там была новая мебель, и, казалось, что...
Я увидела, что мисс Линси остановила глаза на Дэйви и колеблется. Дэйви шепотом проговорил: «Ох, нет», - и когда она открыла рот, чтобы продолжить, я торопливо вмешалась:
- Я с удовольствием оставлю котенка, если только кто-нибудь снимет его оттуда! Я - так уж получилось - собираюсь завтра на север с мамой и мистером Ван Холденом. Это мистер Ван Холден, мой отчим. Ларри, это мисс Линси, одна из наших соседок.
Ларри пожал ей руку, вежливо ее приветствуя и осведомляясь о здоровье, и тем самым, на наше счастье, отвлек на себя внимание мисс Линси.
- Вы говорите, как американец. Я встречала одного американца во время войны и, конечно, видела немало фильмов. Я и не знала, что в Америке тоже есть цыгане. Индейцы, само собой, и еще бродяги-хобо, или это называется «хавбой»?
Дэйви издал приглушенный звук, его глаза подозрительно блеснули. Лилиас, которая, стоя у окна, пыталась сманить котенка с карниза, вдруг выпрямилась, выглянув в темный сад, и вцепилась мне в руку.
- Кровь Христова! - прошептала она вполне благоговейно. - Только глянь! Разве это не оставшаяся парочка из Ведьминого Угла? Мисс Милдред я бы где угодно узнала, а мисс Агата, конечно, до сих пор носит свою старую шляпу.
Лилиас повернулась к Ларри, который, насколько я заметила, имел потрясающий успех у мисс Линси:
- Ларри, любовь моя, у нас, кажется, собрание. Еще соседи. Часы визита несколько изменились со времен моего пребывания в Тодхолле. И ради Бога, не попробуешь ли ты снять этого котенка?
Ларри, вытянувшись на все свои шесть с лишним футов, аккуратно, коготок за коготком, отцепил котенка от занавески и водрузил его на плечо, пока я снова спешила к двери:
- Мисс Агата, мисс Милдред! Рада вас видеть. Заходите.
- Мы не слишком поздно? - начала мисс Агата, а мисс Милдред, протиснувшись мимо сестры, наклонилась вперед и спросила шепотом:
- Белла - она здесь?
- Да. Она пришла всего несколько минут назад.
- О, у вас гости! - сказала мисс Агата, отведя взор от меня и оглядывая, как мисс Линси, переполненную народом кухню. - Видишь, Милли, я же тебе говорила, что обойдется. Незачем было поднимать шум.
У меня, наверное, на лице отразилось изумление, потому что мисс Милдред поспешила объяснить:
- Дело в том, моя дорогая, что Белла сегодня была довольно утомительна, все твердила про свои видения, ну, ты ее знаешь, а потом сказала, что снова пойдет навестить тебя. И я подумала, что ты тут одна, и мне стало страшно, что Белла тебя напугает, хоть ты и сказала, что ничего не боишься, никаких ее разговоров. Вот я и решила зайти к тебе.
- Я ей повторяла, что у тебя слишком много здравого смысла, чтобы беспокоится из-за чепухи, - вмешалась мисс Агата, - но Милли настаивала, так что я наконец решила пойти с ней.
- Но раз здесь столько народу... - добавила мисс Милдред.
- Это было совершенно излишне, - заключила мисс Агата.
Я сердечно ответила:
- Очень мило с вашей стороны, мисс Милдред. И с вашей, мисс Агата. Но все замечательно. Более чем прекрасно. Не войдете ли в дом? Здесь есть человек, который был бы счастлив увидеться с вами.

Глава 27

От полного выхода из под контроля ситуацию спасла миссис Паскоу. Подталкивая меня и Дэйви, она выпроводила нас в заднюю кухню.
- Кэйти, я знаю, чего ты опасаешься, но тревожиться не надо: никто не скажет чего не следует в присутствии мистера Ван Холдена. Что бы ты ни думала об этих леди, они все-таки леди: непохоже, чтобы они брякнули такое, отчего Лил покраснеет. Так что вот. Ну, Дэйви, где вино? Я, Кэйти, знала, что у тебя здесь ничего нет, и потому принесла бутылочку, отпраздновать. Это мое собственное «шампанское» из цветов бузины - удачная получилась партия. Если Дэйви откроет бутылку, дадим всем по стаканчику, а потом мы их отвезем домой. Так что вы от них отделаетесь без обиды. Полагаю, вам с Лил на сегодня хватит.
- Хорошая мысль, - сказал Дэйви, доставая бутылку. - Отлично, мам: это пойдет им на пользу. Давай стаканы, Кэйти.
- Стаканов нет, - ответила я неуверенно.
- В кладовке стоят банки из-под варенья. Я их заметил, когда стащил инструменты.
- Веди себя прилично, Дэйви, - укорила его мать. - Не обращай на него внимания, Кэйти. Пойдем, сполоснем чашки из-под чая.
- Минутку, любовь моя, - обратился ко мне Дэйви. - Только не говори мне, что что у тебя нет штопора...
- Ах, ты снова, снова несправедлив ко мне, о Брут. Это единственное, что у меня есть.
Я специально оставила один штопор к приходу Присси. Казалось, что тот должным образом сервированный ланч состоялся очень давно. Я нашла штопор, и пока Дэйви трудился над пробкой, мы с миссис Паскоу спешно мыли чайные чашки. Нам удалось не опуститься до банок из-под варенья, потому что Ларри, все еще прижимая к себе котенка, незаметно возник возле нас с парой высоких изящных стаканов, извлеченных из корзинки для пикников, бывшей у него в машине. Этого вкупе с моим стаканчиком для зубной щетки почти хватило. Одному Дэйви пришлось довольствоваться маленькой баночкой и надеяться, что она чисто вымыта: баночка была из-под рыбного паштета.
Я увидела, как моя мать, оставив всякую надежду, с головой ушла под волну, поднятую радостным щебетанием Ведьмина Угла. Если прежде она и боялась, что соседи из Тодхолла будут на нее смотреть, задрав нос, то теперь ей не стоило беспокоиться. Всем было что. сказать, и все пространно высказывались, причем одновременно. Но вот Дэйви решительно прервал разглагольствования, предложив гостям вина, которое было с удовольствием принято. И тогда Ларри, с чашкой в руке и котенком на плече, как-то добился тишины и, стоя перед гаснущим огнем, приготовился сказать речь.
- Ну, что ж, милые дамы - и ты, Дэйв, - я хотел бы произнести речь. Я все собираюсь сказать... О господи!..
Все затаили дух: это котенок перепрыгнул с плеча Ларри на каминную полку, по дороге вскочив на рамку «Незримого Гостя». Ларри, к полному восхищению всех присутствующих, просто-напросто протянул свою длинную руку, вернул котенка обратно и, прижав его к себе, спокойно вернулся к своей речи.
- Я хотел бы сказать, - продолжал он, - что мы с женой чрезвычайно рады тому приему, который оказал нам Тодхолл. Наша очаровательная дочь встретила нас теплом и любовью, как и все вы сегодня вечером. Для меня лично было огромным удовольствием со всеми вами познакомиться. Уже поздно, и нам с Лилиас скоро пора будет уезжать, но мы еще вернемся сюда, не сомневайтесь. И мы надеемся увидеть всех вас, когда приедем, что мы и планируем сделать. У этого треклятого кота по шестнадцать когтей на каждой лапе. Что ты с ним будешь делать, Кэйти?
- Оставлю себе, конечно.
- Но если ты уедешь с нами завтра утром... - начала моя мать.
- Мы за ним присмотрим, пока Кэйти не вернется, - вмешалась миссис Паскоу. Я заметила, как Лилиас бросила быстрый взгляд сначала на нее, потом на меня, но ничего не сказала.
- Так ты в самом деле оставишь его у себя? - спросила мисс Линси. - Я очень рада. Мне по душе, когда у котят появляется хороший дом. Как ты назовешь его, Кэйти?
Я улыбнулась всем: матери и ее драгоценному «уважаемому джентльмену»; мисс Линси, истинной пророчице, которая предвидела, я знаю, мое будущее; двум другим обитательницам Ведьминого Угла, посылавшим мне улыбки поверх стаканов для пикника; миссис Паскоу, которая знала о моей тайне. И Дэйви. С неожиданным воодушевлением я подняла свой стаканчик для зубной щетки и провозгласила тост:
- Я назову его Джорджем. За Джорджа!
- За Джорджа! - отозвались эхом все остальные, выпив свое вино. Моя мать неопределенно улыбалась и казалась очень счастливой и, хотя я видела, что она устала, красивой как картинка.
Но тут кое-кто заметил ее состояние. Бросив на нее единственный - но долгий и проницательный - взгляд, Ларри взял дело в свои руки. Он отдал мне котенка, а потом каким-то образом, вроде бы и вовсе никого не торопя, выпроводил весь Ведьмин Угол, оживленно прощавшийся со мной и с семейством Паскоу, из кухни и увлек по тропке к автомобилю. Моя мать отстала: она шепталась о чем-то с миссис Паскоу, потом повернулась ко мне пожелать спокойной ночи.
- Тогда до завтра, милая. Разве не чудесно получилось? До завтра.
Еще несколько слов и поцелуй, и мать медленно пошла прочь. Остановившись на полпути к калитке, она обернулась, словно для того, чтобы сохранить в памяти эту картину: ночной сад, призрачно-белая сирень, темный коттедж и мой силуэт в освещенном дверном проеме. Потом она повернулась, и калитка скрипнула, закрываясь за нею.
Пока Ларри усаживал ее в автомобиль, миссис Паскоу сказала:
- Нам тоже надо ехать. Фургон им мешает. Дэйви, поди отгони его.
Потом она обратилась ко мне:
- Помнишь, ты письмо мне дала отправить?
- Да.
- Я принесла его обратно, оно в сумке. Я подумала, что если ты собираешься в Стратбег, то, верно, сама поговоришь с леди Брэндон, когда приедешь туда? Она позвонила как раз перед нашим уходом сказать мне, что им предлагают продать Розовый коттедж.
- Да? - вступил Дэйви. - Они собираются принять это предложение?
- А тебе-то какое до этого дело? - отмахнулась его мать. - Иди отгони фургон, Дэйви. Ларри уже развернулся.
- Предложение насчет Розового коттеджа? - я поразилась силе собственного разочарования. Казалось, совсем недавно невод моей надежды ушел в глубину...
- Но она ведь не станет его продавать, не сказав нам? Леди Брэндон не говорила, бабушка знает или нет?
- Знает. Она одобрила.
- Но кого же бабушка могла одобрить?
- Меня, - сказал Дэйви.
Мы обе уставились на него. Его мать прижала руку ко рту, но ничего не сказала. Он улыбнулся мне:
- Так что теперь ты понимаешь, что мне есть до этого дело. Я, Кэйти, хотел тебя об этом спросить, да только не рассчитывал, что меня к этому подтолкнут на глазах у половины деревни, пока тут матушка зудит насчет фургона.
Он протянул руку и коснулся - не меня, а котенка, который замурлыкал и прильнул ко мне, уткнувшись мордочкой мне в шею:
- Пора идти. Но я вернусь сюда рано утром, до их приезда - и тогда мне можно будет тебя спросить?
- Я буду здесь, - ответила я.
Все разъехались. Вернулась тишина, и пока я шла к калитке, ее нарушали только шум ручья и мурлыканье котенка у меня на руках. Аромат дедушкиных роз наполнял воздух. Где-то в лесах Холла заухала сова. От Цыганской Лощины ей гулко ответила вторая.
Цыганская Лощина - вот где все началось.
Теперь я об этом знала. Обо всем, что можно узнать, что я хотела узнать.
«Прими любовь легко, как листья растут на дереве».
Я постараюсь. В конце концов, я себя искала и ответ получила. Жизнь - не в корнях, а в цветах. Кончились вопросы, кончилась и оглядка на прошлое. Я отыскала себя, и теперь знала, чему принадлежу. Я - часть этого места, и оно - часть меня. Это мой дом.
Я все еще держала в руке стакан для зубной щетки, в котором оставалось чуть-чуть вина. Я подняла его, обратившись к темным вершинам деревьев, росших в Цыганской Лощине.
- Где бы ты ни был, Джордж, - сейчас и всегда - благослови тебя господь,- сказала я.
Котенок, принявший, несомненно, мои слова на свой счет, замурлыкал.

Предыдущая страница 7


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Мэри Стюарт - Розовый коттедж

Оглавление

  • Глава 1 (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 1)
  • Глава 4 (Страница 1)
  • Глава 5 (Страница 2)
  • Глава 6 (Страница 2)
  • Глава 7 (Страница 2)
  • Глава 8 (Страница 2)
  • Глава 9 (Страница 3)
  • Глава 10 (Страница 3)
  • Глава 11 (Страница 3)
  • Глава 12 (Страница 3)
  • Глава 13 (Страница 3)
  • Глава 14 (Страница 4)
  • Глава 15 (Страница 4)
  • Глава 16 (Страница 4)
  • Глава 17 (Страница 4)
  • Глава 18 (Страница 4)
  • Глава 19 (Страница 5)
  • Глава 20 (Страница 5)
  • Глава 21 (Страница 5)
  • Глава 22 (Страница 5)
  • Глава 23 (Страница 6)
  • Глава 24 (Страница 6)
  • Глава 25 (Страница 6)
  • Глава 26 (Страница 7)
  • Глава 27 (Страница 7)


Мэри Стюарт - Розовый коттедж

Мэри Стюарт

Розовый коттедж

 Читать книгу

Аннотация

Мэри Стюарт - на сегодняшний день одна из самых читаемых писательниц в Великобритании. На ее счету - более 30 романов и повестей любовного, детективного и исторического жанров. Всем им присущи острота сюжета, неожиданность и сложность интриги, богатство характеристик персонажей и безукоризненность стиля.
В романе «Розовый коттедж» рассказывается о том, как потерявшая в детстве родителей, а в первый же год замужества - супруга, Кэйти Хэррик неожиданно узнает нечто о своем прошлом и как это в корне меняет ее жизнь.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" (“Вас ждет девять экипажей”), “Мой брат Майкл”, “Гончие Габриэля”, "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в1970 году вышел роман "Кристальный грот" - первый в трилогии, в которой была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы трилогии - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом.