Мэри Стюарт - Последнее волшебство

1 Мэри Стюарт

Книга 1. ДУНПЕЛДИР

1

Не всякий бы король согласился, чтобы его восшествие на престол ознаменовалось избиением младенцев. Но именно это говорят про Артура, хотя во всем прочем он почитается как образец благородного правителя, заступник равно и великих, и малых.
Ядовитый шепот пресечь труднее, чем громогласную клевету. К тому же в глазах простых людей, для которых Верховный король - владыка жизни и вершитель судеб, Артур и в самом деле несет ответ за все происходящее в его королевстве, и доброе и дурное, от громкой победы на поле брани до градобития нив или бесплодия овец.
Вот почему, хотя убийство детей было задумано колдуньей и осуществлено по слову другого короля, и хотя я сам попытался взять вину на себя, все же в стране не утихает ропот, что якобы Артур, Верховный король, в первый год своего правления повелел своим воинам разыскать и убить двадцать новорожденных младенцев, надеясь, что в этот кровавый невод попадется одно-единственное дитя, его бастард-сын, кровосмесительно рожденный единокровной его сестрой Моргаузой.
"Клевета", - говорю я, и рад был бы открыто провозгласить эти обвинения облыжными. Но в них не все - ложь. Ложь, что он распорядился об убийстве; но первопричиной всему был его грех, и, хотя у него в мыслях не было обрекать на избиение невинных младенцев, правда, что он хотел смерти своего ребенка.
Так что по справедливости, вина отчасти лежит и на нем. А отчасти и на мне, ибо я, Мерлин, всеми признанный маг и провидец, стоял в стороне и бездействовал, и допустил, чтобы опасный ребенок был зачат и поставлен был горестный предел миру и свободе, которые Артуру предстояло подарить своим подданным. Впрочем, что до меня, то я могу снести бремя вины, я уже недоступен людскому суду; а вот Артур еще молод и чувствителен к укорам, которые могут толкнуть его на поиски искупления; тогда же был и того моложе, в бело-золотом расцвете победного мужества и королевской славы, высоко вознесенный народной любовью и восхищением воинов и окруженный отсветами тайны чудесного меча.
А было дело так. Король Утер Пендрагон стоял со своим войском под Лугуваллиумом, что в северном королевстве Регед, и готовился отразить нападение саксов под водительством Колгрима и Бадульфа, Хенгистовых внуков.
Сюда, на первое поле брани, привез Артура, почти еще отрока, приемный отец, граф Эктор из Галавы, и представил королю. Артур рос незаметно, в неведении о своем королевском рождении. Утер же, хотя и получал известия о воспитании и успехах сына, ни разу его не видел с тех пор, как тот появился на свет. А все потому, что в ночь, когда Утер впервые возлежал с Игрейной, в ту пору герцогиней Корнуэльской, сам герцог Корнуолла Горлойс, супруг ее, был убит.
И смерть эта, происшедшая не по вине Утера, так, однако же, подействовала на короля, что он дал клятву не признавать ребенка, которому, быть может, суждено будет родиться от той ночи беззаконной любви. И потому, когда пришел срок, новорожденный Артур был передан для воспитания мне, и я позаботился, чтобы он вырос и возмужал вдали и от короля, и от королевы. Но другой сын у короля с королевой не родился, и наконец занемогший король Утер, перед лицом саксонской угрозы, принужден был под Лугуваллиумом послать за мальчиком, дабы признать его открыто своим наследником в собрании королей и лордов.
Но прежде чем он успел осуществить это намерение, саксы напали. Утера, который не в силах был ехать на битву верхом, несли во главе войска в кресле, и с ним командующими были на правом фланге Кадор, герцог Корнуолла, а на левом - Коэль, король Регеда, и Кау из Стрэтклайда, и другие вожди севера. Только Лот, король Лотиана и Оркнеев, не явился на воле сражения.
Король Лот, могучий властитель, но ненадежный союзник, оставался со своей ратью в резерве, чтобы бросить ее в бой в том месте и в тот миг, как понадобится. Про него говорили, что он нарочно медлил в надежде, что Утерово войско будет разгромлено и в этом случае королевство досталось бы ему, Лоту.
Если так, то надежды его не оправдались. В разгар схватки вокруг королевских носилок, когда в руке у Артура сломался меч, король Утер передал ему свой, королевский, а с ним, как понимали все, и свое королевство, а сам откинулся на спинку и смотрел, как юный Артур, словно огненная комета победы, возглавил наступление и разбил саксов наголову.
Позднее на праздничном пиру Лот выступил от лица лордов, которые оспорили Утеров выбор наследника. И в самый тот миг, когда разгорелись страсти и готова была завязаться драка, король Утер умер прямо на пиру, оставив юношу под моим покровительством самого справляться с противниками и склонять их на свою сторону.
То, что случилось затем, вошло в песни и в сказания. Здесь довольно будет напомнить, что Артур своей королевской статью и повадкой, а также благодаря знамению, ниспосланному божеством, сумел выказать себя истинным и неоспоримым королем.
Но уже было посеяно злое семя. Накануне, еще не ведая тайны своего рождения, Артур встретился с Моргаузой, внебрачной дочерью Утера и своей единокровной сестрой. Она была прелестна, а он молод и в пылу своей первой военной победы, и, когда она прислала за ним девушку, он с готовностью пошел на ее зов, не задумываясь о последствиях, которые должна была принести эта ночь наслаждений сверх того, что охладила огонь в его крови и лишила его девства.
Красавица-то давно уже утратила невинность, в этом можно не сомневаться. Утратила она невинность и в другом отношении. Она знала, кем ей приходятся Артур, и согрешила с ним сознательно, из стремления к власти. На брак она, конечно, надеяться не могла, но бастард, рожденный от кровосмесительной связи, должен был стать могучим оружием в ее руках, как только старый король, ее отец, умрет и взойдет на трон молодой.
Артур, когда узнал, какой грех содеял, готов был его еще усугубить и убил бы эту женщину, если бы я не вмешался. Но я изгнал ее прочь, повелев ей ехать в город Йорк, где находилась об ту пору законная Утерова дочь Моргана со свитой в ожидании свадьбы с королем Лотиана. Моргауза, как и все в те дни трепетавшая передо мной, повиновалась и уехала, чтобы в изгнании совершенствоваться в своем женском чародействе и носить под сердцем сына-бастарда. И преуспела, как вы вскоре узнаете, за счет сестры Морганы.
Но об этом - позже. А сейчас лучше вернуться к утру того нового и счастливого дня, когда, забыв об отъехавшей Моргаузе, Артур Пендрагон сидел в регедском городе Лугуваллиуме, принимая поклонение подданных, и сияло солнце.
Меня там не было. Я уже поклонился ему ранним утром, в час между луной и рассветом, и было это в лесной часовне, где Артур поднял с каменного алтаря меч Максима и тем выказал себя по праву королем бриттов. И когда он в сопровождении королей и лордов удалился оттуда во всем блеске и упоении торжества, я один остался в святилище. За мной был еще долг местным богам.
Теперь это была часовня. Гиблой часовней нарек ее Артур, но здесь находилось святилище еще задолго до того, как люди уложили камень на камень и возвели алтарь. Изначально оно было посвящено местным божествам, духам, населяющим холмы, ручьи и дубравы, а с ними и более могущественным силам воздуха, что живут в дыхании туч и стуж и в посвисте ветра. В чью честь возведена была первоначально часовня, не знал ни один человек. Позже, с римлянами, пришел Митра, солдатский бог, и ему был сложен внутри часовни каменный алтарь. Но и древняя святость минувших веков по-прежнему витала в этом месте, старым богам приносились жертвы, и девять светочей все так же сияли под темными сводами.
В те годы, что Артур для безопасности тайно жил у графа Эктора в Диком лесу, я находился поблизости, и знали меня только как хранителя храма, отшельника Зеленой часовни. В ней я спрятал меч Максима (или Максена, как называли его валлийцы) до того срока, пока мальчик не вырастет и не сможет его поднять, чтобы разбить и изгнать врагов королевства, как за сто лет до него это сделал сам император Максим. Со времен Максима люди почитали его тяжелый меч волшебным талисманом, магическим оружием, всегда приносящим победу тому, кто по праву возьмет его в руки. Я, Мерлин Амброзий, один из потомков Максима, своей рукой добыл этот меч из подземного тайника, где хранился он несчетные годы, и отложил для того, кто придет после меня и будет более достоин им владеть. Я спрятал меч сначала в подводном гроте посреди лесного озера, но впоследствии перенес в часовню и уложил на алтаре, заперев в камне, словно барельеф, и скрыв от непосвященных взглядов и прикосновений холодным бледным пламенем, которое я своим искусством вызвал с неба.
И из этого нездешнего огня, к ужасу и восхищению всех, кто при сем присутствовал, Артур извлек и поднял Максимов меч. А потом, когда молодой король со своими лордами и военачальниками уехал, я был свидетелем того, как молния, ниспосланная свыше, испепелила в часовне все, что считалось в ней свято, оставив только алтарь, отныне посвященный одному лишь новому богу.
А я уже давно знал, что этот бог не терпит других рядом с собой. Он не был моим богом, и Артуровым, как я подозревал, ему тоже не быть никогда, но со всех трех концов милой Англии он продвигался в глубь страны, опустошая древние святилища и преображая богослужебные обряды. С трепетом и болью наблюдал я, как его огнем уничтожались черты более древней веры, но Гиблую часовню - и, кажется, меч тоже - он пометил своим знаком, тут не приходится спорить.
Весь тот день я прибирался в часовне, готовя ее для нового обитателя.
На эту работу ушло много времени: все тело у меня болело от ран и ссадин, и ночь, проведенная без сна, лишила меня последних сил. И вообще, есть такие вещи, которые надо делать без спешки, благопристойно и по порядку. Но вот наконец все было готово, и, когда на закате приехал из города новый служитель при часовне, я сел на приведенного им коня и поехал по примолкшему лесу.
Было поздно, когда я подъехал к воротам, но створки стояли распахнутые, и никто не окликнул меня при въезде. В городе все еще буйствовал праздник, небо рдело отсветами костров, воздух дрожал от песен, сквозь дым ощущался запах жареного мяса и вина. Даже присутствие усопшего короля, чье тело лежало в монастырской церкви, окруженное почетной стражей, не могло заставить людей придержать языки: время было слишком полно событий, а городские стены чересчур тесны. Лишь самые старые да малые спали в городе в ту ночь.
На месте я не нашел никого. Только за полночь появился мой слуга, а за ним и Ральф.
Входя, он пригнул голову, чтобы не задеть притолоку при своем саженном росте, и, пока за ним затворялась дверь, молча смотрел на меня с такой же опаской, как в прежние годы, когда прислуживал мне и трепетал перед моей волшебной силой.
- Ты еще не лег?
- Как видишь.
Я сидел у окна в кресле с высокой спинкой. Против холода сентябрьской ночи слуга принес мне жаровню с тлеющими угольями. Я обмылся, еще раз осмотрел и смазал свои раны и, облачившись с помощью слуги в просторные ночные одежды, отослал его прочь, а сам приготовился вкусить ночной отдых.
После блеска пламени и боли ран, после ослепительного торжества, принесшего Артуру корону, я, всю жизнь посвятивший тому, чтобы это свершилось, испытывал теперь потребность в тишине и одиночестве. Сон еще не шел, но я сидел умиротворенный, расслабившийся и задумчиво глядел на лениво светящиеся угли.
Ральф, в дорогих парадных доспехах, каким я видел его еще утром в часовне при Артуре, тоже выглядел осунувшимся и усталым, но он был молод, и свершенье минувшей ночи было для него не концом, а новым началом. Он проговорил чуточку ворчливо:
- Тебе бы следовало лежать в постели. Я слышал, на тебя ночью по пути в часовню было совершено нападение. Ты серьезно ранен?
- Не смертельно, хотя достаточно чувствительно. Да нет, не беспокойся, больше ссадин, чем ран, и я принял необходимые меры. Но боюсь, твой конь из-за меня охромел, и об этом весьма сожалею.
- Я осмотрел его. Ничего страшного. Через неделю, самое большее, поправится. Но ты - у тебя измученный вид, Мерлин. Надо бы, чтобы тебе дали довольно времени для отдыха.
- А что же может теперь помешать моему отдыху? - удивился я. И, видя, что он замялся, спросил настойчивее:
- Ну, что еще? О чем ты норовишь умолчать?
Он перестал хмуриться и даже почти ухмыльнулся. Но голос, которым он мне ответил, прозвучал вопреки обыкновению чопорно и равнодушно - голос придворного, еще не разобравшегося, как говорится, откуда дует ветер:
- Принц Мерлин, король повелел, чтобы я пригласил тебя в его покои. Он желает видеть тебя, как только это будет для тебя удобно.
Говоря это, Ральф задержал взгляд на двери в стене против окна. До вчерашнего дня Артур спал в этой комнате позади моей спальни и являлся ко мне по моему слову. Ральф встретился со мной взглядом и на этот раз ухмыльнулся по-настоящему.
- Иначе говоря, немедленно. Ты уж не сердись, Мерлин, но именно таково было повеление короля, переданное мне через распорядителя двора. Могли бы, кажется, и повременить до утра. Я-то думал, ты спишь.
- Сердиться? За что же? И королям надо с чего-то начинать. Сам-то он хоть отдохнул?
- Куда там. Но он отделался от свиты, и ему приготовили королевские покои, покуда мы ездили в часовню.
- И с ним никого?
- Один Бедуир.
Но это, как я знал, означало, что, помимо верного Бедуира, при нем была целая рота слуг и постельничих и кое-кто, наверно, еще в передник покоях.
- В таком случае проси его дать мне сроку несколько минут. Я прибуду, как только оденусь. И пошли ко мне Ллу, сделай милость.
Но с этим Ральф согласиться не мог. Слугу отослали с ответом к королю, а Ральф, как ни в чем не бывало, словно и не прошло стольких лет с тех пор, что он мальчиком служил у меня, принялся сам мне помогать. Снял с моих плеч ночной балахон, сложил и убрал, а затем осторожно, щадя мои разбитые члены, облачил меня в дневные одежды. И опустился на колени, чтобы обуть мне ноги и застегнуть сандалии.
- Ну, как прошел день? - спросил я его.
- Прекрасно. Ни тени, ни облачка.
- Что Лот Лотианский?
Он задрал голову и усмехнулся.
- Знает свое место. На том, что произошло в лесной часовне, он сильно ожегся. - Последние слова он добавил, опустив голову к пряжке на сандалии, и словно бы говоря с самим собой.
- И я тоже, Ральф, - сказал я. - И я не защищен от небесного огня. Сам видишь. Как там Артур?
- Все еще витает в ослепительных облаках. - На этот раз тон был не только насмешливый, но и любящий. Ральф поднялся с колен. - Но все же мне кажется, он уже готов к бурям. Теперь пояс. Вот этот?
- Да, можно и этот. Спасибо. К бурям, ты говоришь? Уже? Пожалуй, ты прав. - Я принял пояс у него из рук и сам завязал узел. - А ты, Ральф, намерен ли остаться при нем и помочь ему выстоять в непогоду или же почитаешь свой долг выполненным?
Последние девять лет Ральф прожил в Галаве - отдаленном углу регедского королевства, где безымянный воспитывался Артур в качества приемыша у графа Эктора. Ральф женился на местной девушке, и у него были малые дети.
- Признаться по правде, я еще об этом не думал, - ответил он. - Слишком много всяких событий за слишком короткое время. - Он засмеялся. - Одно ясно: если я и останусь с ним, то еще буду вздыхать о тех безмятежных днях, когда у меня только и было забот, что охранять этих дьяволят, то есть, я хочу сказать, сопровождать в поездках Бедуира и короля. А ты? Ты ведь больше не будешь жить на севере отшельником Зеленой часовни? Тебе придется оставить свое убежище и последовать за королем?
- Да, придется. Я дал обещание. К тому же подле короля мое законное место, но не твое - если ты сам того не захочешь. Мы с тобой возвели Артура на престол, и здесь кончается первая часть этой истории. Дальше ты должен выбирать. Впрочем, у тебя еще будет время обдумать свой выбор.
Он распахнул дверь и пропустил меня вперед. Я перешагнул порог и обернулся.
- Мы высвистели сильный ветер, Ральф. Посмотрим, куда он нас отнесет.
- И ты ему покоришься?
Я засмеялся.
- У меня вещая душа, и она предсказывает мне, что, быть может, придется покориться. Ну пошли, для начала явимся по его призыву.

***

В передних королевских покоях еще были люди, но главным образом слуги, они сновали взад-вперед, убирая остатки трапезы, как видно, только что законченной королем. У дверей во внутренние покои, застыв как деревянные, стояли стражники. На скамье под окном крепким сном спал юный паж. Я вспомнил его: он был здесь три дня назад, когда я приходил для разговора с умирающим Утером. А Ульфина, телохранителя и главного королевского постельничего, я сегодня не увидал. Где он, догадаться было нетрудно. Он будет служить новому королю так же преданно, как служил Утеру, но нынешнюю ночь он проведет подле своего старого господина, в монастырской церкви. Воин, стоявший на страже у королевской двери, был мне незнаком, и многие из слуг - тоже; это все была челядь из Регедского королевского замка, призванная на подмогу по такому торжественному случаю ввиду пребывания в городе Верховного короля.
Но они-то меня знали. Когда я вошел, все сразу смолкли и остановились кто где стоял, словно околдованные. Слуга со стопкой тарелок на согнутой руке замер, будто увидел голову Горгоны, и со всех сторон ко мне оборотились бледные лица с выпученными глазами и разинутыми ртами, застывшие гримасы ужаса. Я встретил любящий и насмешливый взгляд Ральфа. "Вот видишь?" - одним движением бровей сказал он мне, и я яснее понял, почему он так замялся, передавая мне властный вызов короля. В прошлом, как мой товарищ и слуга, он был близок ко мне и не раз, когда я творил прорицание или то, что люди называют колдовством, оказывался свидетелем и почитателем моей силы. Но магическая сила, воссиявшая в Гиблой часовне, была явлением иного порядка. Я мог лишь догадываться, какие дивные россказни распространились с молниеносностью небесного пожара по всему Лугуваллиуму, но несомненно, что простой люд вот уже сутки ни о чем другом не говорил. И как всякие удивительные рассказы, при передаче они будут только еще прирастать и украшаться.
Так они стояли и взирали на меня с ужасом. К этому ужасу, леденящему, будто холод, который ощущается в воздухе перед появлением призрака, я привык издавна. Сквозь недвижную толпу я прошел к королевской двери, и стража без единого слова расступилась, но слуга не успел открыть передо мной дверь - она распахнулась изнутри, и мне навстречу вышел Бедуир.
Бедуир, тихий темноволосый юноша, несколькими месяцами моложе Артура, был сыном Бана, короля Бенойкского, и племянником короля Бретани. Они с Артуром дружили с детства, когда Бедуир был прислан в Галаву обучаться военным искусствам у прославленного учителя фехтования в доме сэра Эктора и вдвоем с Эмрисом (как именовался тогда Артур) проходить науки под моим началом в часовне посреди Дикого леса. В нем уже тогда проявлялась противоречивая натура прирожденного воина и в то же время поэта, одинаково свободно чувствующего себя как в действии, так и в мире музыки и мечты.
Чистый кельтский тип, если можно так выразиться, тогда как Артур, подобно моему отцу Верховному королю Амброзию, принадлежал к римскому типу. Может быть, я и ожидал увидеть в лице Бедуира после чудес минувшей ночи тот же священный трепет, что и у людей более простого звания вокруг, но оно выражало лишь торжество недавней победы, чистую радость за друга и мужественную веру в будущее.
Он уступил мне дорогу и с улыбкой сказал:
- Теперь он один.
- Где ты будешь спать?
- Мой отец ночует в западной башне.
- В таком случае покойной ночи, Бедуир.
Я шагнул к порогу, но Бедуир задержал меня: быстро склонившись, он схватил мою руку и поцеловал.
- Мне следовало знать, что твоими заботами все кончится хорошо. А я переполошился - те несколько мгновений, когда Лот и его прихвостни предательски затеяли в зале смуту...
- Тсс, - остановил я его. Он говорил тихо, но вокруг было много ушей. - Это уже дело прошлое. Забудем пока о нем. Ступай прямо к отцу в западную башню. Ты меня понял?
Темные его глаза блеснули.
- Король Лот, как я слышал, ночует в восточной башне?
- Вот именно.
- Не беспокойся. Я уже получил такое же предупреждение от Эмриса.
Доброй ночи, Мерлин.
- Доброй ночи и мирного сна нам всем. Мы в нем нуждаемся.
Он ухмыльнулся, отвесил торопливый полупоклон и убежал. Я кивнул слуге и вошел к королю. Дверь за мной затворилась.
Из королевских покоев успели вынести все, что было связано с уходом за недужным. С высокого ложа сняли алые покровы. Половики вымыли и навощили, постель застелили новыми простынями сурового полотна, сверху положили одеяло из волчьих шкур. Только красное кресло с изображением дракона на высокой спинке и со скамеечкой в подножье и светильник на высокой треноге стояли на прежнем месте. В открытые окна лилась прохлада сентябрьской ночи, заставляя трепетать пламя светильников, и от этого по стенам пробегали причудливые тени.
Артур был один. Он стоял у окна, опершись коленом на табурет и облокотившись о подоконник. Окно выходило не в город, а на берег реки, где был разбит сад. И, глядя в темноту, он глубоко вдыхал свежий ночной воздух, словно пил и все не мог напиться из целительной воздушной реки. Волосы у него были влажные после умывания, но торжественные одежды он не сменил и так и остался в серебряно-белой тунике, перепоясанной поясом валлийского золота с бирюзой, застегнутым эмалевой пряжкой. Снял только перевязь с мечом, и могучий Калибурн в ножнах висел теперь на стене над королевским ложем. В отблесках света жарко играли драгоценные камни на рукояти: изумруды, топазы, сапфиры. И на руке у Артура тоже сверкал и лучился бесценный Утеров перстень с вырезанным в камне драконом.
Артур услышал, как я вошел, и обернулся. Вид у него был какой-то особенный: возвышенный и легкий, словно ветры минувшего дня продули его насквозь и оставили невесомым. Лицо побледнело и осунулось от усталости, но глаза горели и были полны жизни. Не прошло и суток, а его уже зримо окружала тайна, которая, словно мантия, одевает королей. Она была во всем: в гордом взгляде, в повороте головы. Никогда уже больше не сможет "Эмрис" прятаться в тени. Я только лишний раз подивился, как нам удалось уберечь его в безвестности все эти годы среди тех, над кем он так явно возвышался.
- Я тебе нужен? - спросил я.
- Ты был нужен мне весь день. Разве ты не обещал находиться рядом все это время, что я возился с восшествием на престол и вылупился наконец в короли? Где ты пропадал?
- Неподалеку, если и не рядом. Я пробыл в святилище - в часовне - почти дотемна. Мне казалось, ты должен быть занят.
Он коротко рассмеялся.
- Занят, говоришь? У меня было такое чувство, будто меня живьем съедают, или будто я рождаюсь на свет, и роды не из легких. Я сказал, что я "вылупился". Жить, жить и вдруг оказаться принцем - дело нелегкое, но и принц отличается от короля, как яйцо от свежевылупившегоея птенца.
- По крайней мере, будем надеяться, что вылупился орленок.
- Время покажет. И в этом как раз вся трудность. Времени в запасе нет нисколько. Только что был ты никто, неизвестно чей незаконный отпрыск, который рад случаю хотя бы издали взглянуть на поле боя и, может быть, мельком увидеть самого короля; а в следующую минуту, не успев перевести дух в качестве принца и наследника, ты уже сам угодил на верховный престол, да еще с такой помпой, что никому до тебя и не снилась. Мне все чудится, будто я стоял коленопреклоненный у подножия трона, а меня закинули вверх пинком в зад.
Я улыбнулся.
- Представляю себе твои ощущения. Правда, меня самого пинком закинули и вполовину не так высоко, но ведь исходное положение мое тоже было гораздо ниже. Ну ладно, а теперь не можешь ли ты немного успокоиться и заснуть?
Завтрашний день не за горами. Дать тебе снотворного зелья?
- Нет, нет, зачем оно мне? Я усну, как только ты уйдешь. Мне очень жаль, Мерлин, что пришлось призвать тебя в столь поздний час, но я должен поговорить с тобой, а до этой минуты у меня не было времени. И завтра не будет.
С этими словами он отошел от окна и приблизился к столу, где лежали бумаги и восковые дощечки. Взяв стиль, он тупым концом в задумчивости разгладил восковую поверхность. Голову он при этом опустил, темные волосы свесились на лоб, и свет лампы, обрисовав его скулу, коснулся опущенных густых ресниц. В глазах у меня помутилось. Время отскочило вспять. Я увидел перед собой моего отца Амброзия, он стоял, задумчиво теребя стиль, и говорил мне: "Король, рядом с которым будешь ты, сможет управлять хоть целым миром.
И вот мечта его сбылась, время наступило. Я сморгнул и прогнал видение памяти. И стал ждать, чтобы заговорил однодневный король.
- Я думаю вот о чем, - вдруг сказал Артур. - Саксонское войско разгромлено не полностью, верных сведений о самом Колгриме, да и о Бадульфе, я до сих пор не имею. Полагаю, что они оба бежали и спаслись. Возможно, через несколько дней мы услышим, что они погрузились на корабли и отплыли либо за море к себе на родину, либо в саксонские владения на южном побережье. А может статься, что они затаились в пустынных землях где-то к северу от Стены и надеются, собравшись с силами, выступить снова. - Он поднял голову и посмотрел мне в глаза. - Перед тобой мне не надо притворяться, Мерлин. Ты знаешь, что у меня нет военного опыта и я не умею верно определить, насколько сокрушительно поражение саксов и могут ли они от него быстро оправиться. Я советовался, конечно. На закате, покончив с остальными делами, я устроил летучий военный совет, пригласил к себе...
Разумеется, мне хотелось, чтобы и ты присутствовал, но ты еще не вернулся из часовни. И Коэль тоже не мог быть. Ты ведь, конечно, знаешь, что он ранен, ты, наверно, даже осматривал его после боя? Каковы его шансы?
- Невелики. Сам понимаешь, он уже стар, а рана его глубока, и он потерял много крови, прежде чем получил помощь.
- Я так и предполагал, увы. Я сходил в лазарет навестить его, но мне сказали, что он лежит без памяти и что опасаются воспаления легких. Вместо него явился принц Урбген, его наследник, а с ним Кадор и Кау из Стрэтклайда.
Эктор и Ван Бенойкский тоже были. Я совещался с ними, они все говорят одно: кому-то надо войти вслед за Колгримом. Кау должен как можно скорее вернуться к себе, ему надо охранять своя границы. Урбгену необходимо оставаться здесь, в Регеде, у него отец на пороге смерти. Стало быть, выбирать придется между Кадором и Лотом. Лота посылать нельзя, ты согласен со мной? Хоть он в часовне и давал мне клятву вассальной верности, я пока еще не очень склонен ему доверять, и уж во всяком случае, не там, где дело касается Колгрима.
- Согласен. Значит, ты отправишь Кадора? В нем, я надеюсь, ты больше не сомневаешься?
Герцог Корнуэльский Кадор действительно вполне подходил для такого поручения. То был муж в расцвете сил, закаленный боец и рыцарь безупречной преданности. Когда-то я ошибочно считал его врагом Артура, ибо у него была на то веская причина, но Кадор оказался человеком умным, рассудительным и дальновидным, ненависть к Утеру не застила ему свет и не мешала понимать необходимость объединения Британии перед лицом саксонской опасности. Поэтому он поддержал Артура. А юный Артур в Гиблой часовне провозгласил Кадора и его сыновей наследниками своего трона.
Артур задержал взгляд на восковой дощечке у себя в руке и только сказал мне в ответ:
- Еще бы! - Потом положил ее обратно на стол и распрямил спину. - Беда в том, что такой малоопытный военачальник, как я...
Тут он встретился взглядом со мной и увидел, что я улыбаюсь. И сразу хмурь сошла с его лба и на лице появилось с детства знакомое мне выражение мальчишеского озорного упрямства, но теперь еще к этому присоединилась мужская пламенная воля, которая прожжет себе дорогу к цели сквозь все преграды. В глазах его заплясали огоньки.
- Ну да, ты, как всегда, прав. Поеду я сам.
- И Кадор с тобой?
- Нет. Я должен отправиться без него. После всего, после смерти моего отца и, - он замялся, - и того, что было в часовне, я считаю, что должен сам участвовать в походе и сражениях, которые будут, чтобы возглавить наше войско и довести до конца начатое дело.
Он замолчал, как видно, по старой памяти ожидая от меня вопросов и возражений. Но я безмолвствовал.
- Я думал, ты будешь меня отговаривать.
- Нет. Зачем же? Я согласен с тобой. Тебе надо доказать людям, что твоя доблесть выше случайной удачи.
- Именно так. - Он помолчал. - Не умею выразить это словами, но только все время с тех пор, как ты привел меня в Лугуваллиум и представил королю, я был не то чтобы как во сне, а словно что-то вело меня, вело всех нас.
- Да. Задул могучий ветер и повлек нас по воле своей.
- Но теперь этот ветер стих, - подхватил Артур печально, - и мы предоставлены самим себе и должны полагаться лишь на собственные силы.
Словно бы все это было волшебство и чудеса, а теперь они кончились. Ты заметил, Мерлин, ведь никто словом не упоминает того, что было в Лесной часовне, можно подумать, будто это события глубокой древности, из какой-нибудь песни или сказания.
- Это легко понять. Волшебство волшебством, но оно было на самом деле и оказалось непосильно для сознания тех, кто был ему свидетелем. Однако оно запечатлелось в памяти людей и в памяти народной, откуда произрастают песни и легенды. Ну да, это дело будущего. Мы же находимся здесь и сейчас, и перед нами - сложная задача. Одно несомненно: только ты можешь ее выполнить. А потому - ступай и сделай все так, как сам сочтешь правильным.
Молодое его чело разгладилось. Растопырив ладони по столешнице, он всей тяжестью оперся на них, и впервые стало видно, как он измучен и какое облегчение для него - просто уступить своей усталости, чтобы скорее отдать себя сну.
- Надо было мне знать, что ты меня поймешь. Тебя незачем убеждать в том, что я должен отправиться один, без Кадора. Он-то, признаюсь тебе, рассердился сначала, но в конце концов понял тоже. А сказать по чести, мне самому хотелось бы иметь его рядом с собою. Но на это дело я должен пойти в одиночку. Чтобы придать веры не только народу, но и самому себе, если угодно. Тебе я не постесняюсь в этом признаться.
- Тебе не хватает веры?
Он слегка улыбнулся.
- Да не сказал бы. Завтра утром я, пожалуй, поверю во все, что произошло на поле боя, я буду знать, что это было на самом деле; но сейчас мне еще кажется, будто я где-то на грани сна. Скажи, Мерлин, а правильно будет, если я попрошу Кадора отправиться на юг, сопровождать из Корнуолла мою мать, королеву Игрейну?
- К этому нет никаких препятствий. Кадор - герцог Корнуолла, так что после смерти Утера ее дом в Тинтагеле находится под его защитой. И если Кадор сумел переступить через свою вражду к Утесу ради общего блага, он, уж конечно, давно простил Игрейне неверность его отцу. К тому же ты объявил его сыновей твоими наследниками, так что все квиты. Разумеется, ты можешь послать Кадора.
Он улыбнулся с облегчением.
- Ну, тогда все в порядке. Я уже, понятно, отправил к ней гонца с известиями. Кадор поедет ей навстречу. И они вместе прибудут в Эймсбери к тому времени, когда туда доставят для похорон тело моего отца.
- А сопровождать тело в Эймсбери, если я правильно понял, ты поручаешь мне?
- Да, если ты не против. Надлежало бы мне, но я доехать никак не смогу, а почести должны быть королевские. Да и лучше, чтобы его сопровождал ты, ты знал его, а я так недавно принадлежу к королевскому дому. К тому же, если хоронить его подле Амброзия в Хороводе Нависших Камней, то, кроме тебя, некому распорядиться, как сдвинуть королевский камень и где вырыть могилу.
Ты поедешь?
- Разумеется. Дорога, если двигаться с приличествующей неспешностью, отнимет девять дней.
- А к этому времени я, глядишь, уже и сам туда прибуду.
Внезапно весь светясь:
- Только б не сглазить, я с минуты на минуту ожидаю вестей о Колгриме. И выхожу в поход за ним через четыре часа, как только совсем рассветет. Со мной поедет Бедуир, - прибавил он как бы для моего утешения и спокойствия.
- А что будет делать пока король Лот, если он, как я понял, тебя не сопровождает?
На что он ответил мне с хитрым видом многоопытного политика:
- О, король Лот тоже выезжает с первым светом. Но не в свои владения, то есть, покуда я не разузнаю точно, куда направляется Колгрим. Я попросил короля Лота поспешить прямо в Йорк. Королева Игрейна, я полагаю, тоже после похорон прибудет туда, так что Лот сможет оказать ей там надлежащий прием. А потом, когда его брак с моей сестрой Морганой будет наконец заключен, он волей или неволей станет мне надежным союзником. Ну а пока, до Рождества, если случится сражаться, я как-нибудь управлюсь без Лота.
- Стало быть, мы свидимся с тобой в Эймсбери. А потом что?
- Потом в Каэрлеон, - без заминки ответил Артур. - Если позволят военные дела, я отправлюсь туда. Я никогда там не был, но по рассказу Кадора выходит, что моя ставка должна находиться в Каэрлеоне.
- До тех пор пока саксы не нарушат договора и не двинутся с юга.
- Что рано или поздно неизбежно произойдет. Но до тех пор - да. Пошли нам бог хоть краткое время для передышки.
- И для того, чтобы возвести еще одну крепость.
Он быстро поднял глаза.
- Да. И для этого. Ты будешь там? Ты построишь мне крепость? Мерлин, поклянись, что будешь со мной всегда, - вдруг горячо попросил он.
- Всегда, покуда буду нужен, - ответил я ему. - Хотя сдается мне, - шутливо добавил я, - что орленок довольно быстро оперяется.
И, пони мая, что кроется за его внезапным волнением, заключил:
- Итак, до встречи в Эймсбери, где я буду ждать, дабы представить тебя твоей матери.

2

Городок Эймсбери немногим больше обыкновенной деревни, но со времен Амброзия он приобрел некое величие, ибо здесь родился великий король и здесь же неподалеку на открытой ветрам Сарумской равнине находится знаменитое сооружение - Нависшие Камни. Это расположенные замкнутым кольцом огромные каменные глыбы, Хоровод Великанов, возведенный еще в незапамятные времена.
Когда-то я восстановил и обновил его (в чем люди усмотрели опять же волшебство), и он стал памятником британской славы и местом захоронения британских королей. Здесь, рядом с братом своим Амброзием, надлежало теперь успокоиться Утеру.
Мы без приключений привезли тело в Эймсбери м поставили в местном монастыре перед алтарем в монастырской часовне, обернутое в пропитанные благовонием пелены, уложенное в выдолбленный дубовый ствол и прикрытое сверху лиловым покровом. У гроба, сменяясь, круглые сутки стояла в почетном карауле королевская стража, сопровождавшая тело из северных пределов , и молились денно и нощно монахи и монахини города Эймсбери. Поскольку королева Игрейна принадлежала к христианской вере, Утера должны были похоронить по христианскому обряду и канону, хотя при жизни он даже на словах не особенно-то поклонялся христианскому богу. И сейчас на глазах у него поблескивали две тяжелые золотые монеты, предназначенные для уплаты перевозчику, собиравшему эту дань с мертвых за многие столетия до святого привратника Петра. И самая часовня, в которой стоял гроб, была возведена, как можно было судить, на месте римского храма - невысокое продолговатое строение из прутьев, обмазанных глиной, под тростниковой кровлей, покоящейся на бревенчатых балках, а чисто вымытый пол выложен искусной каменной мозаикой - он, как видно, сохранился от прошлых время. Завитки аканта и виноградные лозы не могли оскорблять души верующих христиан, а посреди пола лежал груботканый ковер, предназначенный скрывать от глаз изображение языческого бога или богини, которые там, должно быть, парили нагими среди винограда.
Новое благосостояние города Эймсбери отразилось и на монастыре. Правда, он представлял собой всего лишь собрание разномастных хижин, сгрудившихся вокруг мощеного двора, но хижины все были исправные, а дом аббата, который освободили для королевы и ее свиты, имел крепкие каменные стены, деревянные полы и в дальнем конце большой очаг с дымоходом над крышей.
У городского старосты тоже был добротный дом, который он поспешил предложить мне, но я объяснил ему, что вскоре вслед за мною прибудет сам король, и, оставив его в заполошных хлопотах по дальнейшему благоустройству жилища, расположился с моими слугами в таверне. Таверна была маленькая и скромная, без новомодных излишеств, зато чистая, и в очагах жарко пылал огонь, прогоняя осенние холода. Хозяин помнил меня еще с тех времен, когда я приезжал сюда перестраивать каменный Хоровод и останавливался у него. Все так же трепеща передо мною, как и тогда, когда оказался свидетелем моего искусства, он поспешил предоставить мне лучшую комнату и посулил к ужину курицу и пирог с бараниной. Однако, узнав, что со мной двое слуг, и что они будут сами прислуживать мне в отдельных покоях, заметно обрадовался и тут же отослал своих любопытных поварят обратно, раздувать кухонные меха.
Слуги, которых я привез с собой, были из Артуровой челяди. Последние годы, живя один в Диком лесу, я все для себя делал сам и собственных слуг не имел. Из этих двоих один был низкорослый, подвижный уроженец валлийских холмов, а вторым был Ульфин, приближенный слуга покойного короля Утера. Утер взял его к себе из тяжкого рабства и обращался с ним ласково, и Ульфин за то платил ему безграничной преданностью. Эта преданность теперь причиталась Артуру, но было бы жестокостью отказать Ульфину в праве сопровождать в последний путь тело его господина, поэтому я попросил, чтобы его отрядили со мной. Теперь я велел ему отправиться в часовню вслед за гробом и полагал, что до окончания похорон больше его не увижу. Тем временем валлиец Ллу распаковал мою поклажу, позаботился о горячей воде и послал пару хозяйских мальчишек посмышленее в монастырь - передать от меня послание для ожидавшейся королевы. Я приветствовал ее в Эймсбери и сообщал, что готов явиться к ней с поклоном, как только она отдохнет с дороги и пришлет за мной. О том, что произошло в Лугуваллиуме, она уже знала, и я прибавил только, что Артура пока еще в Эймсбери нет, но что к похоронам он будет.
Самого меня не было в городе, когда прибыл поезд королевы. Я выехал к Хороводу Великанов посмотреть, все ли подготовлено к похоронной церемонии, а когда вернулся, мне сообщили, что приехала королева со свитой и что она со своими дамами уже расположилась в доме аббата. Игрейна послала за мной, когда осенней день начал склоняться к вечеру.
Черные тучи скрыли заход солнца, и, когда я, отказавшись от эскорта, шел один недальней дорогой к монастырю, было уже почти темно. Ночь легла тяжелым гробовым покровом, в траурном небе не светилась ни одна звезда. Я вспомнил огромную король-звезду, которая вспыхнула на смерть Амброзия, и мысли мои обратились к тому королю, что лежал сейчас мертвым в часовне, и плакальщиками у его гроба были монахи, и стояли над гробом торжественным караулом недвижные, как статуи, его верные слуги. Но изо всех, кто присутствовал при его смерти, лишь один Ульфин оплакал его.
У ворот меня встретил не монастырский привратник, а распорядитель двора, личный слуга королевы, я помнил его еще по Корнуоллу. Он, разумеется, был уведомлен о том, кто я таков, и низко мне поклонился, но я видел по его лицу, что он меня не узнает. А ведь это был поседевший и сгорбившийся под тяжестью лет, но все же тот самый рыцарь, что примерно за три месяца до Артурова рождения впустил меня к королеве, и она обещала поручить младенца моим заботам. В тот раз я изменил обличье, опасаясь вражды Утера, и вот теперь убедился, что рыцарь королевы не узнал в статном принце простого бородатого "лекаря", приглашенного когда-то к его госпоже.
Он провел меня через широкий зеленый двор к большому дому под тростниковой крышей, где остановилась королева. По обе стороны от дверей и дальше вдоль стен были вставлены в скобы полыхающие факелы, освещавшие это убогое жилище. За дождливое лето между булыжниками по всему мощеному двору густо разрослась трава, а по углам, чуть не с человеческий рост, зеленела крапива. В крапиве, прикрытые мешковиной, стояли деревянные плуги и сохи трудолюбивой братии. У задних дверей виднелась наковальня, над ней на крюке, вбитом в столб, болталась связка готовых подков. Выводок черных худых поросят бросился, вереща, врассыпную у нас из-под ног, сквозь щелястую низкую дверцу сарая донеслось взволнованное призывное хрюканье их матки.
Благочестивые братья и сестры в Эймсберийской обители вели жизнь простую - каково-то с ними королеве?
Но я напрасно за нее беспокоился. Игрейна всегда умела держаться с достоинством, а став женой Утера, она окружала себя всей возможной пышностью - быть может, именно потому, что брак этот был заключен при довольно сомнительных обстоятельствах. Когда я давеча осматривал дом аббата, это было простое скромное жилище, чистое и сухое, но лишенное какого-либо роскошества. И вот теперь, за несколько часов, королевины слуги преобразили его в богатое обиталище королевы. Голые каменные стены были завешены алыми, зелеными и голубыми полотнищами, а на одной висел великолепный восточный ковер, привезенный мною в подарок из Византии. Дощатые полы белели, тщательно выскобленные, на камине полыхал жаркий огонь. По одну сторону от него стояло кресло с высокой спинкой и шитым разноцветной шерстью сиденьем, а у подножия - маленькая золоченая скамеечка. Против этого кресла, по другую сторону от очага, стояло второе, тоже с высокой спинкой и с резными подлокотниками в виде драконовых голов. Ярко горел светильник - бронзовый дракон о пяти головах. Дверь в строгую аббатскую опочивальню стояла распахнутая, и внутри виднелось высокое роскошное ложе под голубым покрывалом, мерцающим серебряными кистями. Несколько женщин, две из них совсем юные, еще хлопотали в опочивальне и возле стола в первой комнате, накрывая к ужину. Пажи в голубом сновали взад-вперед с блюдами и графинами.
У камина, греясь, растянулись три белоснежные гончие.
Я переступил порог, и сразу замерли суета и разговоры. Все глаза устремились в мою сторону. Юный паж с кувшином вина остановился, не добежав до двери, и выпучил глаза, так что сверкнули белки. У стола кто-то со стуком уронил деревянный поднос, и псы набросились на рассыпанные пироги. Стук когтистых лап по половицам и лязг жующих челюстей одни только слышались среди всеобщего молчанья. Да еще в очаге гудел огонь.
- Добрый вечер, - приветливо произнес я, входя. И, только ответив на реверансы дам и проследив за тем, чтобы мальчик-паж поднял с полу поднос и пинками прогнал псов, я позволил распорядителю с поклоном провести меня к очагу.
- Ее величество... - начал было он, но все глаза уже обратились к внутренней двери, и гончие, изогнув спины и виляя хвостами, засеменили к своей хозяйке, входившей в залу.
Если бы не эти три пса и не присевшие в низком поклоне придворные дамы, можно было бы подумать, что ко мне навстречу вышла аббатиса здешнего монастыря. Облик вошедшей являл такой же разительный контраст богатому убранству помещения, как самое это убранство - убогому монастырскому подворью. Вся с ног до головы в черном, лишь на голове белое покрывало, концы которого заброшены за плечи и мягкие складки обрамляют лица. В разрезах пышных черных рукавов просвечивает серая атласная подкладка; на груди - сапфировый крест. И больше ничем не нарушалось единообразие ее сурового черно-белого траура.
Я давно не видел Игрейну и был готов обнаружить в ней перемену. И все же вид ее меня поразил. Красота оставалась при ней - в изящных линиях, в огромных темно-голубых глазах, в гордой царственной осанке. Но былая грация уступила место величавости, а кисти и запястья прискорбно истончились, и под глазами лежали тени чуть ли не синее самих глаз. И не приметы возраста, а эти знаки, слишком очевидные для врача, - вот что меня в ней поразило.
Но я прибыл сюда как принц и посланец короля, а не как лекарь. Я ответил улыбкой на королевину улыбку привета, склонил голову к ее руке, а затем подвел ее к мягкому креслу. По знаку королевы пажи подбежали к псам, взяли их на поводки и увели. А она уселась в кресло и расправила складки платья. Одна из юных придворных дам подвинула ей под ноге скамеечку и, сложив ладони и опустив веки, осталась стоять за креслом госпожи.
Королева повелела мне сесть. Я повиновался. Принесли кубки с вином, и над ними мы обменялись обычными приветствиями и любезностями. Я справился о ее здоровье, но лишь из вежливости, хотя по моему лицу, я знал, она не могла догадаться о том, что мне открылось.
- А что... король? - спросила она наконец, произнеся это слово как бы через силу, со скрытой болью.
- Артур обещал приехать. Жду его завтра. Вести с севера последнее время не поступали, так что, происходили ли там новые сраженья, неизвестно. Но пусть отсутствие вестей тебя не беспокоит, оно означает лишь, что Артур сам явится сюда скорее, чем поспел бы гонец.
Она кивнула, не выказав ни малейшего беспокойства. Либо, кроме собственной потери, она ни о чем не могла сейчас думать, либо же мои слова восприняла как неоспоримое и надежное пророчество.
- А он предполагал, что будут еще сраженья?
- Он задержался на севере из предосторожности, не более того. Войско Колгрима разгромлено полностью, но сам Колгрим, как я писал тебе, сумел скрыться. И сведений о его местонахождении мы не имели. Артур счел за благо удостовериться, что саксы не смогут собраться с силами и выступить снова, хотя бы пока он будет отсутствовать в связи с похоронами отца.
- Он еще молод для таких задач, - произнесла королева.
Я улыбнулся.
- Но уже готов к ним и вполне способен их выполнить. Поверь, он в своей стихии, как молодой сокол в поднебесье, как лебедь в волнах. Когда мы расстались, он не спал почти двое суток и был весел и совершенно бодр.
- Рада это слышать, - проговорила королева чопорно и без выраженья, и я поспешил объяснить:
- Смерть отца была для него жестоким ударом, но ты сама понимаешь, Игрейна, что близко к сердцу он ее принять не мог, и притом, у него сразу появилось много забот, которые вытеснили горе.
- Не то что у меня, - чуть слышно сказала королева и уронила взгляд на сложенные на коленях руки.
Я сочувственно молчал. Страсть, которая толкнула друг к другу Угера и эту женщину, страсть, едва не стоившая Утеру королевства, с годами не угасла. Утер был из тех мужчин, которые не могут обходиться без женщины, как другие - без пищи и сна: когда дела королевства удаляли его от ложа Игрейны, его походное ложе редко пустовало; но, когда они бывали вместе, он ни на кого другого не смотрел, и у королевы не было причин для огорчений. Они любили друг друга, эти король и королева, любили старинной, возвышенной любовью, которая пережила и молодость, и здоровье, и политические соображения, и уступки, какими всегда расплачиваются за трон короли. Я давно уже пришел к выводу, что их сыну Артуру, который вопреки своему королевскому достоинству воспитывался в безвестности и ничтожестве, у приемного отца в Галаве жилось много лучше, чем жилось бы пря дворе отца-короля, потому что ни для отца, ни для матери он никогда бы не был на первом месте.
Но вот королева овладела собой и подняла голову.
- Я получила письма, и твое, и Артура, - сказала она. - Но мне многое еще хотелось бы услышать. Расскажи мне обо всем, что произошло в Лугуваллиуме. Когда он собрался уехать на север против Колгрима, я знала, что этот поход ему не под силу. Но он клялся, что должен быть на поле брани, пусть даже его понесут на носилках. Так именно и произошло, насколько я понимаю?
Говоря "он", Игрейна сейчас, конечно, не имела в виду своего сына. Она хотела слышать о последних днях Утера, а не о чудесном воцарении Артура. Я удовлетворил ее интерес.
- Да. Под Лугуваллиумом произошла великая битва, его принесли туда в паланкине, и все время, пока кипел бой, слуги не выходили с ним из самой гущи сражения. Я привез ему из Галавы Артура, так он распорядился, он должен был назавтра объявить его наследником, но Колгрим напал неожиданно, и король принял бой, не успев осуществить свое намерение. Артур рубился, не отдаляясь от королевского паланкина, и когда король увидел, что у него сломался меч, то перебросил ему свой. В пылу битвы Артур едва ли понял все значение этого жеста, но все остальные, кто находился поблизости, оценили его по достоинству. То был великий жест великого мужа.
Она промолчала, но ее взгляд вознаградил меня. Уж кто-кто, а Игрейна знала, что мы с Утером не питали друг к другу взаимной любви. И хвала из моих уст стоила много больше, чем придворная лесть.
- После этого король откинулся на спинку паланкина и полулежа смотрел, как его сын продолжает бой, как он, совсем еще неопытный воин, врубился в гущу врагов и внес немалую долю в дело победы над саксами. Позже, на пиру, когда король все же объявил Артура наследником, ему не пришлось представлять его военачальникам и лордам: они видели, как юноша получил в руки королевский меч и сражался им доблестно и достойно. Однако кое-кто воспротивился воле короля и...
Я не договорил. Ведь именно это противодействие убило короля, всего на несколько часов прежде срока, но оборвало его жизнь как ударом топора. А между тем король Лот, первый среди тех, кто воспротивился воле Утера, был женихом королевиной дочери Морганы.
Но Игрейна спокойно проговорила:
- Да, да. Король Лотиана. Я слышала об этом. Рассказывай.
Опять я недооценил ее. Я подробно рассказал ей, как было дело, не опустив ничего: про крики несогласия, про измену и про внезапную смерть короля, заставившую всех умолкнуть. Рассказал, как лорды в конце концов признали права Артура, не останавливаясь, впрочем, на своей роли во всей этой истории:
"Если он вправду владеет мечом Максена, то, значит, получил его в дар от бога, и если еще и Мерлин с ним, то клянусь, каким бы богам он ни поклонялся, я пойду за ним". Не стал я останавливаться и на том, что произошло в лесной часовне, описал только, как все дали клятву верности, как смирился Лот и как Артур провозгласил Кадора, сына Горлойса, своим наследником.
В этом месте прекрасные глаза королевы в первый раз посветлели и улыбка озарила ее лицо. Как видно, про Кадора она еще не знала, ее это обрадовало как частичное искупление ее собственной вины за смерть Горлойса. Сам Кадор, то ли из деликатности, то ли так и не преодолев разделявшие их с Игрейной преграды, ничего ей не сказал. Она протянула руку за кубком и выслушала меня до конца, попивая вино мелкими глотками и не переставая улыбаться.
Но была еще одна подробность, еще одно очень важное обстоятельство, про которое она тоже не могла знать. Я о нем пока промолчал, но мысли мои были полностью заняты им, и, когда Игрейна заговорила, я так и подскочил, будто пес под арапником.
- А Моргауза? - спросила королева.
- Что - Моргауза?
- Ты о ней не упомянул. Должно быть, она очень убивалась по отцу.
Хорошо, что она была рядом с ним. И король, и я - мы оба всегда благодарили бога за ее искусство.
Я ответил сдержанно:
- Да, она неусыпно ухаживала за ним. И, несомненно, горько оплакивает его кончину.
- Она тоже приедет с Артуром?
- Нет. Она отправилась в Йорк к сестре своей Моргане.
К счастью, королева больше не стала расспрашивать про Моргаузу, а обратилась к другим темам и поинтересовалась, где я остановился.
- В таверне, - ответил я, - которая знакома мне по прошлым временам, когда я здесь работал. Это скромное заведение, но хозяева приложили старания к тому, чтобы устроить меня с удобством. Я ведь здесь ненадолго. - Я обвел глазами окружающую нас ослепительную роскошь. - А ты, госпожа, долго ли предполагаешь здесь пробыть?
- Всего несколько дней.
Если она и заметила мой взгляд, то не показала виду. И я, чьей мудрости обычно не хватало для понимания женщин, вдруг догадался, что блеск и роскошь вокруг нас предназначены не для удовольствия самой Игрейны, они должны создать подобающую обстановку для предстоящей встречи королевы с сыном.
Багрец и золото, благовония и восковые свечи - это ее доспехи, это щит и волшебный меч стареющей женщины.
- Скажи, - вдруг заговорила она о том, что более всего неотступно ее занимало, - он осуждает меня?
Я слишком уважал Игрейну и потому ответил ей прямо, без обиняков, не прикидываясь, будто сам не придаю этому особого значения.
- Я полагаю, что ты можешь без страха ожидать вашей встречи. Конечно, узнав тайну своего рождения и наследственного права, он недоумевал, почему вы с королем сочли нужным лишить его всего этого. И мудрено ли, если поначалу он и чувствовал себя обиженным. Дело в том, что он уже догадывался о своем высоком происхождении, только думал, что принадлежит к королевскому роду, как я, по побочной линии... А когда узнал правду, то вместе с радостью пришло и недоумение. Но клянусь, ни горечи, ни злобы, он только хотел знать: почему? Когда же я поведал ему историю его рождения и воспитания, он сказал мне - я приведу тебе его доподлинные слова: "Я понимаю все так же, как, по твоим словам, понимала и она: что быть принцем - значит всегда подчиняться необходимости. Она не просто так отдала меня".
Воцарилась тишина. И сквозь нее я услышал прозвучавшие только в моей памяти слова, которыми он тогда заключил свою речь: "Мне гораздо лучше было жить в Диком лесу, считая себя внебрачным сыном умершей матери и твоим, Мерлин, чем если бы я рос при дворе отца с мыслью, что королева раньше или позже родит другого сына, который займет мое место".
Королева разжала стиснутые губы и перевела дух. Ее нежные веки слегка трепетали, но теперь трепет их пресекся, словно палец придавил поющую струну, щеки снова порозовели, и она взглянула на меня так же, как тогда, много лет назад, когда просила увезти младенца и спрятать от Утерова гнева.
- Скажи мне... каков он из себя?
Я улыбнулся.
- Разве тебе не рассказывали, когда сообщили вести о битве?
- О да, рассказывали, конечно. Он высок, как дуб, и могуч, как Фионн, и собственными руками поразил девятьсот врагов. Он - Амброзий, явившийся из мертвых, или же сам Максим, в руке у него меч, молнии подобный, а в бою его окружало колдовское сияние, как на изображениях богов при осаде Трои. Он - тень Мерлина, и, куда он ни пойдет, за ним всюду следует огромная собака, с которой он разговаривает, как с человеком. - Глаза ее смеялись. - Из чего ты можешь понять, что рассказчиками были темные жители Корнуолла из Кадорова войска. Они всегда охотнее пропоют вам возвышенную песнь, чем расскажут о виденном своими глазами. А я хочу знать, как было на самом деле.
Это предпочтение действительности, какая она на самом деле, было свойственно королеве всегда. И Артур тоже, подобно ей, интересовался тем, что было и есть, а поэзию предоставлял Бедуиру. Я ответил на ее вопрос:
- Последнее в их рассказе - почти что правда. Только они все перевернули наоборот. Это Мерлин - тень Артура и следует за ним повсюду, как огромная собака, которая, кстати сказать, тоже существует на самом деле. Это его пес Кабаль, подарок друга, Бедуира. А в остальном; что тебе сказать?
Завтра сама увидишь. Он высок ростом и походит более на Утера, чем на тебя, хотя мастью в моего отца, цвет волос и глаз у него такой же темный, как мой.
Он силен, храбр и вынослив - все так, как описывали тебе твои земляки-корнуэльцы, только если убрать преувеличения. Нрава горячего, может по молодости лет вспылить, бывает заносчив и резок; но при всем том отличается здравым смыслом и успешно учится владеть собой, как ему и подобает по его возрасту. И еще у него есть одно, на мой взгляд, большое достоинство: он прислушивается к моим словам.
Этим я снова вызвал у нее улыбку, теперь уже совсем теплую.
- Ты шутишь, а я тоже считаю это большим достоинством. Его счастье, что у него есть ты. Как христианке, мне нельзя верить в твою волшебную силу, да я и не верю - так, как в нее верит простой народ. Но откуда бы ни взялась твоя сила, я видела ее в действии. И знаю, что это сила добрая и что ты мудр. Тобою, я верю, движет и владеет то, что на моем языке я зову "Бог".
Будь и впредь с моим сыном.
- Я останусь с ним до тех пор, пока буду ему нужен.
И снова между нами воцарилось молчание. Прекрасные глаза Игрейны задумчиво глядели из-под темных век на огонь, черты ее выражали спокойствие, умиротворенность. Но мне почудилось в этом спокойствии чуткое ожидание, как под густыми сводами леса, когда вверху гудит и воет буря, а внизу ее порывы угадываются лишь по дрожи, пробегающей по стволам деревьев до самых корней.
Беззвучно ступая, приблизился паж, опустился на колени перед очагом и подбросил в огонь поленьев. Пламя занялось, затрещало и взметнулось светлыми языками. Я молча любовался ими. Для меня тоже в безмолвии таилось ожидание, и огонь был просто огонь, не более того.
Мальчик-паж так же неслышно отошел. Юная дама приняла из руки королевы пустой кубок и робко протянула руку за моим. Она была прелестна, тонка, как тростинка, сероглазая и русоволосая. На меня она глядела боязливо и, беря мой кубок, постаралась, чтобы наши пальцы не соприкоснулись. Взяв пустые сосуды, она поспешно удалилась. Я тихо спросил:
- Игрейна, с тобою ли твой придворный врач?
Веки ее дрогнули, но она не посмотрела на меня и ответила так же тихо:
- Да, он всюду ездит со мной.
- Кто он?
- Его имя - Мельхиор. Он говорит, что знает тебя.
- Мельхиор? Тот юноша, который был со мной в Пергаме, когда я обучался там медицине?
- Он самый. Хотя уже не юноша. Он находился при мне, когда родилась Моргана.
- Это надежный человек, - удовлетворенно кивнул я.
Игрейна взглянула на меня искоса. Юная фрейлина еще не вернулась, остальные дамы сгрудились в дальнем конце зала.
- Мне бы следовало знать, что от тебя ничего не скроешь. Ты не скажешь моему сыну?
Я с готовностью обещал. Что она смертельно больна, я знал с той минуты, как ее увидел, но Артур, не видавший ее прежде и не обученный медицине, пожалуй, ничего и не заметит. Успеется. Сейчас - время для начала, а не для концов.
Вернулась маленькая фрейлина и что-то шепнула королеве, та кивнула и встала с кресла. Встал и я. К нам церемонными шагами, совсем как в королевском замке, приблизился распорядитель двора. Королева уже полуобернулась ко мне, жестом приглашая к столу, как вдруг возникло замешательство. Снаружи донесся звук трубы, повторился еще раз, ближе, и вот уже где-то рядом, за монастырскими стенами, послышался оживленный шум и лязг прискакавшей кавалькады.
Игрейна остановилась и вскинула голову, совсем как в молодости, движением, исполненным отваги и изящества.
- Король?
Голос ее взволнованно зазвенел. И по всей притихшей комнате, будто эхо, пробежал шелест и говор придворных дам. Юная фрейлина подле королевы тоже замерла, как натянутая тетива, жаркий восторженный румянец залил ей лицо и шею.
- Он скоро добрался, - заметил я как ни в чем не бывало, на самом деле стараясь унять биение своей крови, которое усиливалось и учащалось вместе со стуком приближающихся копыт. Глупец, говорил я себе, глупец. У него теперь свои дела. Ты выпустил его на волю и потерял. Этот сокол не вернется под колпак. Отныне держись в тени, королевский прорицатель, один на один со своими грезами и видениями. А ему предоставь свободу и жди, пока будет в тебе нужда.
Застучали у дверей, отозвался торопливый голос слуги. Распорядитель сорвался с места, но тут в комнату влетел паж и, задыхаясь, произнес повеление короля, переданное в спешке и без придворных обиняков:
- С изволения королевы... Король прибыл, и ему нужен принц Мерлин.
Безотлагательно, он сказал.
Выходя, я слышал, как у меня за спиной ожил замерший зал, пажи бросились со всех ног - накрывать новые столы, нести вина, благовония, свечи; а дамы, суетясь и квохча, как целый птичий двор, засеменили вслед за своей госпожой в королевскую опочивальню.

1 Следующая страница


Последнее волшебство 2

3

- Она уже здесь, мне сказали?
Артур больше мешал, чем помогал, слуге стаскивать с него грязные сапоги. Оказывается, и Ульфин все же пришел из часовни: в соседней комнате слышался его голос, он распоряжался слугами, вносившими и распаковывавшими королевские одежды. А снаружи тихий город словно вдруг раскололся - шум, факелы, конский топот, громкие команды. И время от времени сквозь общий гул отчетливо раздавался визгливый женский смех: не все в Эймсбери блюли траур.
Сам король тоже не очень-то о нем помнил. Он избавился наконец от сапог, сбросил с плеч тяжелый дорожный плащ. И посмотрел на меня точь-в-точь как Игрейна, искоса и выжидательно.
- Ты разговаривал с ней?
- Да. Я сейчас от нее. Она собиралась угощать меня ужином, но теперь, я думаю, готовится накормить тебя. Она прибыла только сегодня, ты найдешь ее уставшей, но она успела немного отдохнуть и отдохнет еще лучше после того, как повидается с тобой. Мы не ждали тебя раньше утра.
- "Доблесть цезаря - в скорости", - улыбнулся он, произнеся любимое выражение моего отца; по-видимому, я как наставник несколько злоупотреблял им. - Разумеется, только я сам и маленький отряд. Вырвались вперед.
Остальные прибудут позже. К похоронам, надеюсь, поспеют.
- Кто же эти остальные?
- Маэлгон Гвинеддский с сыном, тоже Маэлгоном. Брат Урбгена Регедского, третий сын старого Коэля, его зовут Мориен, я не ошибся? Кау сам тоже не может приехать, послал вместо себя Ридерха, а не Хевиля, заметь, чему я рад, терпеть не могу этого ругателя и хвастуна. Затем, постой, постой, Инир и Гвилим, Борс... И еще, мне сказали, Серетик Элметский уже в пути.
Он назвал еще кое-кого. Большинство северных королей послали вместо себя сыновей или приближенных, и это понятно, ведь остатки саксонских армий все еще угрожали их владениям и им надо было охранять свои границы. Все это Артур рассказал мне, плеща водой, которую слуга налил ему для умывания.
- И отец Бедуира тоже уехал домой. Сослался на какие-то дела, но, между нами говоря, я думаю, он хочет присмотреть за действиями короля Лота.
- А Лот?
- Отправился в Йорк. Я на всякий случай распорядился, чтобы за ним следили. Так что он в пути, это мне известно точно. Но там ли Моргана? Не поехала ли навстречу королеве?
- Моргана в Йорке. Но есть еще один король, о котором ты ничего не сказал.
Слуга протянул полотенце, и Артур спрятал голову, растирая мокрые волосы.
- Кто же это? - глухо прозвучал его вопрос.
- Колгрим, - ответил я вкрадчиво.
Он выглянул из-под полотенца. Лицо его пылало, глаза сверкали.
Десятилетний мальчик, да и только, подумалось мне.
- И ты еще спрашиваешь? - Это был голос не мальчика, а взрослого мужа, и в нем звучало самодовольство, словно бы шуточное, но на самом деле вполне искреннее. О боги, подумал я, вы же сами вознесли его, так не усмотрите в его ответе предосудительной гордыни! И поймал себя на том, что на всякий случай делаю пальцами оберегающий знак.
- Спрашиваю, хотя мог бы догадаться.
Он вдруг стал совершенно серьезен.
- Это оказалось потруднее, чем мы думали. Можно сказать, что под Лугуваллиумом мы сделали полдела, только сломили их силу, и Бадульф умер от ран, но Колгрим остался невредим, отошел к востоку и собрал остатки своего войска. Мы не беглецов преследовали - у них накопились большие силы, и битва велась не на жизнь, а на смерть. Окажись мы там меньшим числом, они, глядишь, еще взяли бы над нами верх. Сами они, по-моему, больше нападать не думали, они продвигались к восточному побережью - верно, хотели убраться восвояси. Но мы настигли их на полдороге, и они встали против нас на реке Глейн. Тебе знакома та местность?
- Не слишком.
- Она дикая и гористая, с густыми лесами и узкими речными долинами, которые змеятся, спускаясь с гор. Неудобные для боя места, но им тоже там было не развернуться, как и нам. Колгрим опять спасся, но теперь уже нет угрозы, что он задержится и соберет на севере новую рать. Он поскакал к морю. Не только из-за Лота, но и из-за Колгрима тоже король Бан не поехал сюда, хотя и был так любезен, что отпустил со мной Бедуира. - Он стоял теперь смирно, послушный рукам одевавшего его слуги. Но вот на него накинут новый плащ и пряжка застегнута на плече. - Я рад, - коротко сказал он в заключение.
- Что Бедуир здесь? Понимаю.
- Нет. Что Колгрим опять спасся.
- Вот как?
- Он - храбрый воин.
- Но все равно тебе придется его убить.
- Знаю. Ну а теперь...
Слуга отступил в сторону. Король стоял, облаченный в темно-серые одежды, плащ его был подбит роскошными мехами, меховой ворот обнимал шею. Из внутреннего покоя вышел Ульфин, в руках у него был резной ларец, где на вышитой подушке, переливаясь рубинами, покоился Утеров королевский венец.
Такие же рубины искрились красным огнем на плече и груди Артура. Но когда Ульфин протянул ему ларец, Артур покачал головой. - - Сейчас не надо, мне кажется, - сказал он. Ульфин захлопнул крышку ларца и вышел из комнаты вместе с облачавшим Артура слугой. Дверь затворилась. Артур еще раз нерешительно покосился на меня, опять напомнив мне Игрейну.
- Должен ли я так понимать, что она ожидает меня прямо вот сейчас?
- Да.
Он потрогал фибулу у себя на плече, уколол палец, чертыхнулся. И сказал с полуулыбкой:
- В таких делах ритуал, я думаю, еще не разработан? Как полагается себя вести, когда встречаешься с матерью, которая отказалась от тебя при рождении?
- А как ты встретился с отцом?
- Это другое дело, согласись.
- Да. Хочешь я тебя ей представлю?
- Я как раз собирался об этом просить. Ну что ж, не будем откладывать, В некоторых случаях промедление ничего хорошего не сулит. А ты уверен насчет ужина? Я с рассвета ничего не ел.
- Уверен. Когда я выходил, как раз послали за новыми кушаньями.
Он набрал полную грудь воздуха, словно пловец перед тем, как прыгнуть в воду.
- Тогда пошли?
Она ожидала его, стоя у кресла в кругу света, падавшего от очага.
Румянец прихлынул к ее щекам, и отблески пламени перебегали по липу, окрашивая розовым даже белые складки покрывала. Сейчас, когда не видно было теней под сияющими глазами, она снова казалась молодой и прекрасной.
Артур остановился у порога. На груди у Игрейны голубыми искрами затрепетал сапфировый крест. Она приоткрыла губы, но так и не произнесла ни звука. Артур медленными шагами двинулся к ней, храня по-детски важный, напыщенный вид. Я шел рядом, мысленно повторяя слова, которые, должен был сказать королеве, но в конце концов обошлось вообще без моего вмешательства.
Королева Игрейна, не раз выходившая с честью и из более трудных положений, все взяла в свои руки . Она устремила ему навстречу пронзительный взгляд, словно заглядывая в самую его душу, а затем присела до полу в реверансе и кротко произнесла:
- Милорд.
Он поспешно протянул руку, потом обе, поднял королеву на ноги. И, запечатлев на ее щеке короткий вежливый приветственный поцелуй, только задержал на мгновенье в своих ее руки.
- Матушка, - произнес он как бы на пробу. Так называл он одну лишь Друзиллу, жену графа Эктора. И тут же с облегчением поправился:
- Госпожа. Я весьма сожалею, что не имел возможности быть здесь, в Эймсбери, дабы приветствовать тебя по прибытии. Но с севера еще грозила опасность, Мерлин ведь объяснил тебе? Я прибыл, как только смог.
- Ты прибыл скорее, чем мы ожидали. Надеюсь, ты преуспел? И опасность от Колгримова войска миновала?
- Пока да. Во всяком случае, у нас есть время для передышки. И для того, чтобы сделать, что надо, здесь, в Эймсбери. Я сочувствую твоему горю и твоей потере, госпожа. - Он замолчал в минутной нерешительности, потом договорил с той безыскусной простотой, от которой, я видел, у нее полегчало на душе, а к нему вернулись уверенность и присутствие духа:
- Я не стану притворяться, что сам я тоже горюю, как, может быть, полагается. Я ведь почти не знал его как отца, зато я всю жизнь знал о нем как о короле, и притом могучем. Подданные будут его оплакивать, и я как один из них - тоже.
- В твоих руках теперь их защита, как прежде была в его руках.
В наступившем молчании они смерили друг друга взглядом. Королева ростом чуть-чуть превосходила сына. Она, наверно, тоже заметила это, потому что сразу же пригласила его жестом занять кресло, где недавно сидел я, и сама тоже расположилась на вышитых подушках. Подбежал паж с вином, и все в зале зашуршали платьем, переводя дух. Королева заговорила о завтрашней церемонии; он отвечал ей уже свободнее, и скоро они разговаривали почти непринужденно.
Но все-таки за этой придворной беседой чувствовался такой накал невысказанных чувств, самый воздух между ними был так полон напряжения, что, занятые друг другом, они совсем забыли обо мне, и я стоял словно слуга наготове у накрытого стола. Я взглянул на слуг, на фрейлин королевы: все глаза были устремлены на Артура. Мужчины смотрели с любопытством, кое-кто и со страхом (слухи уже достигли их ушей), у женщин к любопытству добавлялось еще что-то, а две юные фрейлины застыли, пламенея, как околдованные.
В дверях нерешительно переминался с ноги на ногу распорядитель двора.
Встретившись со мною взглядом, он вопросительно поднял брови. Я кивнул.
Тогда он приблизился к королеве и что-то прошептал ей, склонясь к ее уху, а она с облегчением кивнула и поднялась с кресла. Король тоже встал. Я заметил, что стол накрыт на троих, но, когда распорядитель с поклоном подошел ко мне, я только покачал головой. После ужина им будет проще разговаривать, и, может быть, они захотят отослать слуг. Пусть лучше побудут одни. Поэтому я простился, хотя Артур и смотрел на меня чуть ли не с мольбой, и пошел назад в свою таверну, гадая по пути, оставили ли мне что-нибудь на ужин другие постояльцы.

***

Назавтра день был ясный, солнечный, облака разошлись и громоздились лишь у самого горизонта, а в вышине, совсем как весною, звенела песнь жаворонка. Ясная погода на исходе сентября часто приносит с собой заморозки и пронзительный ветер - а на свете не бывает более пронзительных ветров, чем на просторах Великой равнины, - но день Утеровых похорон словно прислала в подарок весна: веял теплый ветерок, голубело безоблачное небо и солнце золотило щедрыми лучами Хоровод Нависших Камней.
Обряд, свершаемый у могилы, занял много времени, гигантские тени Хоровода перемещались по земле, послушные передвижению солнца на небосводе, покуда наконец золотые лучи не упали точно в середину, и тогда смотри хоть себе под ноги, на зияющую могилу, хоть вдаль, где по краю равнины скользили, как воинские рати, тени облаков, но только не было сил смотреть внутрь Хоровода - там в лучах солнца столпились священники в богатых ризах и лорды в белых траурных одеждах, и все ослепительно сверкали драгоценностями. Для королевы был разбит шатер, и она стояла в его тени, окруженная придворными дамами, собранная и бледная, но без признаков болезни и усталости в лице. Мы с Артуром стояли в изножье могилы.
Но вот наконец все было кончено. Медленной процессией тронулись с места священники. Следом двинулся король со своими приближенными. Подходя к лошадям и паланкинам, мы услышали у себя за спиной глухой стук комьев земли по дереву. Но тут же, заглушая его, сверху раздались другие звуки. Я задрал голову: высоко в сентябрьском небе, свистя и перекликаясь, вереницей тянулись к югу быстрые черные птицы. Последняя стая ласточек, уносящих с собою лето.
- Будем надеяться, - негромко проговорил Артур, стоя рядом со мною, - что саксы возьмут с них пример. Мне и моим людям ох как нужна была бы эта зима, прежде чем возобновятся сражения. А потом еще столько дел в Каэрлеоне.
Я бы сегодня же туда отправился, если бы только было можно.
Но уезжать ему - и всем нам с ним - было, конечно, нельзя до тех пор, покуда в Эймсбери оставалась королева.
Сразу после похорон она возвратилась в монастырь и больше на людях не показывалась, проводя дни в отдыхе или в обществе сына. Он бывал с ней, сколько позволяли дела, а тем временем в ее свите шли сборы для путешествия в Йорк, куда ее двор должен был выехать, как только королева почувствует себя в силах.
Артур прятал нетерпение, занимаясь учением солдат и подолгу совещаясь с друзьями и военачальниками. День ото дня он все более погружался в текущие и предстоящие заботы. Я почти не виделся ни с ним, ни с Игрейной, а все дни проводил у Хоровода Великанов, где под моим началом велись работы по установлению главного камня над королевской могилой.
Наконец на восьмой день после погребения Утера поезд королевы двинулся на север по Кунеционской дороге. Артур почтительно глядел ей вслед, покуда ее паланкин не скрылся из виду, а затем глубоко, с облегчением вздохнул и сразу же вывел свои войска из Эймсбери, проделав это так гладко и быстро, точно вытащил пробку из бутылки. Был пятый день месяца октября, лили дожди.
Мы направлялись, как я сразу понял, к эстуарию Северна, чтобы, перебравшись через него, оказаться в Каэрлеоне, Городе Легионов.

4

Ложе Северна в месте переправы широкое, от устья вверх по красным глинистым отмелям набегают мощные потоки приливов. Мальчишки денно и нощно стерегут скот, потому что в красной глинистой топи в отлив может безвозвратно кануть целое стадо. Когда же по весне или осени полые воды реки сталкиваются с водами высоких приливов, по эстуарию стеной идет волна, подобная той, что я наблюдал в Пергаме после землетрясения. Южный берег каменист и обрывист, северный заболочен, но на расстоянии полета стрелы от верхнего уреза вод начинается сухой галечник, отлого подымающийся к дубовому и каштановому редколесью.
Здесь, на склоне между деревьями, стали мы лагерем. Пока устраивали бивак, Артур в сопровождении Инира и Гвилима, королей Гуэнта и Дифеда, ходил в дозор, а после трапезы принимал у себя в шатре старейшин окрестных поселений. В лагерь во множестве наехали местные жители, желая увидеть нового молодого короля, среди них были и обитатели побережья - рыболовы, не знающие другого дома, кроме приморских гротов и утлых, обтянутых кожей плетеных челнов. И он говорил со всеми, от каждого принимая и жалобы, и поклонение. Послушав час или два эти беседы, я взглядом испросил позволения и вышел на волю. Давно уже не вдыхал я ароматный воздух родных холмов, к тому же поблизости находилось место, которое мне давно хотелось посетить.
Это было знаменитое некогда святилище Ноденса, иначе - Нуаты Серебряной Руки, который у меня на родине известен как Ллуд или Билис, владыка Загробного царства, куда вратами служат полые холмы. Это он охранял меч, прежде так долго пролежавший в подземелье под храмом Митры в Сегонтиуме. Я достал тот меч и поручил его попечению, поместив посреди озера в подводном гроте, от века, как я знал, ему посвященном, и только потом перенес в Зеленую часовню. Я был перед Ллудом в долгу.
Святилище над Северном много древнее и храма Митры, и лесной часовни.
Память о его закладке давно затерялась в веках, не сохранившись даже в песнях и сказаниях. Когда-то это была крепость на холме, и в ее стенах, наверно, был камень или ключ, посвященные божеству - покровителю духов умерших. Потом было открыто железо, и все римские века по окрестным склонам рыли железную руду. Должно быть, римляне первыми назвали этот крепостной холм Холмом Маленьких Человечков - по низкорослым смуглым жителям запада, которые добывали здесь железо. Рудники давно уже заброшены, но имя сохранилось, как сохранились и легенды о древнем народе, который скрытно обитает среди местных дубрав или же выходит толпой прямо из земли в те ночи, когда разыгрываются бури под звездными небесами и из полых холмов вырывается на волю черный король с бешеной свитой призраков и заколдованных душ.
Я поднялся позади лагеря на гребень холма и меж редких дубов побрел вниз к ручью, струящемуся по дну долины. Полная осенняя луна освещала мне путь. С каштанов уже опадали листья, плавно кружась и беззвучно опускаясь здесь и там на траву, но дубы сохраняли осенний убор, и воздух полнился шорохами и вздохами пожухлой листвы. Земля после дождя мягко пружинила и пряно пахла - было время осенней пахоты, время сбора орехов в лесу, время беличьих забот на пороге зимы.
Внизу на затененном склоне возникло какое-то движение. Зашуршали травы, послышался дробный стук, и - словно буря с градом пронеслась мимо - пробежало стадо оленей. Пробежало совсем близко от меня, я увидел, как луна высветила пятнистые бока и костяные кончики рогов. Как сверкнули влагой большие глаза. Среди оленей были и пестрые, и белые, точно пятнистые и серебряные призраки, и с ними летели их лунные тени. Олени пронеслись мимо меня, будто порыв ветра, свернули вниз, мелькнули между округлыми боками двух холмов, обогнули дубраву и пропали.
Белый олень почитается существом волшебным. Я верю в это. Я видел их дважды в своей жизни, и оба раза они были провозвестниками чудес. И эти, что промчались сейчас в лунном свете и скрылись в древесной тьме, тоже показались мне волшебными. Быть может, вместе с древним народом они сторожили холм, внутри которого спрятаны ворота в Загробное царство.
Я перешел ручей и поднялся по высокому склону к древним развалинам, которые чернели в вышине, венчая вершину холма. Тропа моя извивалась, обходя руины бывших бастионов, потом взяла круто вверх и подвела меня к воротам в высокой, поросшей плющом стене. Они были открыты. Я вошел.
Я очутился на просторном продолговатом крепостном дворе, занимавшем всю плоскую верхушку холма. В одном его конце разгоравшаяся луна высветила развороченные плиты, которыми некогда был вымощен двор, сквозь их трещины густо топорщилось черное былье. По обе длинные стороны двор ограждали высокие стены с обрушенными зубцами, короткие стороны замыкались некогда внушительными строениями, на их развалинах и сейчас еще кое-где держались кровли. Ночью в лунном свете постройки по-прежнему дышали мощью, колонны и крыши казались целыми. Лишь сова, бесшумно вылетевшая из верхнего окна, свидетельствовала о том, что они давно уже брошены человеком и разрушаются, чтобы снова стать землей.
А посередине двора стояло еще одно здание. Черный конек его крыши высоко поднимался в ночное небо, но окна слепо сквозили лунным светом. Это, я знал, был храм. А строения по краям - все, что осталось от древнего странноприимного дома, от ночлежных покоев, предназначенных для молельщиков и пилигримов; там были отдельные каморки без окон, знакомые мне по Пергаму, и в них люди спали, уповая на целительные сны и вещие видения.
Я пошел вперед, осторожно ступая по разбитым плитам. Что я найду в храме, мне было известно заранее: пыль, сор и стылые стены, как в Сегонтиуме в заброшенном святилище Митры. Но ведь может же быть и так, говорил я себе, подымаясь по ступеням и входя в некогда грандиозный срединный портал, ведь может быть, что древние боги, родившиеся, как дубы и травы, как самые здешние реки, из земли, воздуха и вод нашей милой родины, окажутся цепче заезжих богов Рима. Вот, например, мой бог, как долгие годы верилось мне. А вдруг он все еще здесь, в этом бывшем храме, где гуляет ночной ветер да слышно шуршанье леса?
Луна сквозь верхние окна и прорехи в крыше лила внутрь ослепительный холодный свет. Высоко вверх из стены выросло чахлое деревце, оно колыхалось под сквозняком, и от этого в темных глубинах шевелились лунные блики и резкие тени. Я словно попал в подводное царство: воздух, исполосованный тенями, холодил и гладил кожу, как вода. Мозаичный пол, покореженный сдвигами почвы, неровно мерцал наподобие морского дна, дивные морские твари на нем прихотливо извивались. А из-за разбитых стен доносился шелест леса - словно шипение пенных волн по песку.
Долго стоял я там немой и недвижный. Сова на бесшумных крылах возвратилась на свой насест под кровлей. Сник ночной ветер, перестали колыхаться текучие тени. Луна, плывя по небу, зашла за угол крыши, и дельфинов у меня под ногами скрыла темнота.
Ни звука, ни движения. Никто как будто бы не обитал здесь. Конечно, это ничего не значит, говорил я себе. Я, прежде могущественный волшебник и прорицатель, выброшен силой прилива к Божьему порогу и оставлен отхлынувшей волной на голом песке. Если бы тут и звучали голоса, мне их сейчас не услышать. Я такой же смертный, как те призрачные олени.
Я повернулся к выходу. И почуял запах дыма.
Не от жертвенных возжиганий, а от обыкновенного очага. И с ним еще слабые запахи варева. Они долетали с дальнего конца двора, из-за стены бывшего странноприимного дома. Я пересек двор, вошел под сохранившуюся высокую арку. И побрел на запах, а затем и на отдаленный свет пламени, покуда не очутился в небольшой комнатке, где бодрствующий пес встретил меня лаем, а двое спавших у огня людей спросонья вскочили на ноги.
Это были мужчина и мальчик - отец и сын, судя по внешнему сходству; бедняки, если верить их нищенским, рваным одеждам, но притом видно, что свободные люди, сами себе хозяева. Впрочем, в последнем я, как оказалось, ошибся.
Они действовали с быстротою страха. Рычащий пес - старый и дряхлый, сивомордый и с бельмом на глазу - не набросился, но и не отступил. Мужчина изготовился к бою, занеся руку с длинным ножом, наточенным и блестящим, как жертвенное орудие. А мальчик со всей отвагой своих двенадцати лет пошел на непрошеного гостя с поленом.
- Мир вам, - произнес я и повторил приветствие на их языке. - Я явился сюда, чтобы сотворить молитву, но никто мне не ответил, и тогда, почуяв дым, я пошел посмотреть, остались ли еще здесь божьи слуги.
Мужчина опустил нож, но по-прежнему сжимал его в руке, и пес не перестал рычать.
- Кто ты? - спросил мужчина.
- Всего лишь странник, - ответил я. - Мне много приходилось слышать про славное святилище Ноденса, вот я и воспользовался случаем его посетить. А ты - его хранитель, господин?
- Да. Ты ищешь, где переночевать?
- Нет, не ищу. А разве здесь по-прежнему можно получить ночлег?
- Иногда. - Он все еще смотрел с опаской. А мальчик, более доверчивый или просто разглядевший, что я безоружен, отвернулся и бережно положил полено в огонь. Пес же, умолкнув наконец, приблизился и ткнулся сивой мордой мне в ладонь. Кончик хвоста у него задергался.
- Он хороший пес и очень злой, только он старый и глухой, - сказал мужчина уже без враждебности. Глядя на пса, он тоже убрал с глаз свой нож.
- И мудрый, - добавил я и погладил задранную собачью голову. - Он видит ветер.
Мальчик обернулся и посмотрел на меня расширенными глазами.
- Видит ветер? - удивленно переспросил мужчина.
- Разве ты не слышал этого про собак с бельмом? Притом старый и неповоротливый, но он видит, что я пришел без злого умысла. Мое имя - Мирддин Эмрис, и я живу к западу отсюда близ Маридунума, что в Дифеде. Я был в странствии я сейчас на пути домой. - Я назвался ему на валлийский лад: имя волшебника Мерлина он, конечно, слыхал и трепетал перед ним, а страх - плохой товарищ. - Можно мне разделить с вами тепло вашего очага и не расскажешь ли ты мне о святилище, которое охраняешь?
Они потеснились у огня, мальчик принес из какого-то угла табурет. Я стал задавать вопросы, и постепенно мужчина совсем успокоился и разговорился. Его звали Мог, на самом деле это не имя, поскольку означает просто "слуга", но был некогда даже король, не гнушавшийся называться Мог Нуата, а сын моего собеседника получил имя и вовсе в честь императора.
"Констант будет здесь слугой после меня", - сказал Мог и стал с гордостью и грустью повествовать о славном прошлом заброшенного святилища: последний раз его перестроили и обновили по велению императора-язычника всего за полстолетия до ухода из Британии римских легионов. Исстари так повелось, что при святилище состоял хранителем "Мог Нуата", и не один, а со всем своим семейством. Но сейчас здесь только он. Мог, и его сын, а жена в отъезде: поехала с утра в город на базар и заночует у больной сестры.
- Ежели, конечно, еще найдется там место для ночлега, - добавил он ворчливо. - У нас тут со стены видать реку, я, как заприметил ладьи на переправе, послал мальчишку доглядеть. Целое войско, он говорит, прибыло, и молодой король с ними. - Он осекся и оглядел мой простой балахон и плащ. - А ты сам-то не солдат? Не с ними прибыл?
- Отвечаю "да" на твой второй вопрос и "нет" на первый. Что я не солдат, ты и сам видишь. Но состою при короле.
- Кем же? Писцом?
- Вроде того.
Он закивал головой. Его сын сидел скрестив ноги на полу рядом с собакой и слушал затаив дыхание. А отец продолжал расспрашивать меня:
- Ну и каков же он, этот юнец, которому король Утер передал, как говорят, свой меч?
- Он молод, но уже мужчина и доблестный воин. У него есть талант вести людей и довольно смысла, чтобы прислушиваться к речам старших.
Мог снова кивнул.
Не для этих людей легенды и прорицания, былая слава и светлое будущее.
Они живут у себя на холме, отрезанные от мира вековыми дубами, и заняты лишь одной заботой. А что происходит где-то там, внизу, об этом они знают только понаслышке. Их холм от начала времен никогда не подвергался вражьим набегам.
И Мог задал мне единственный вопрос, который имел для них значение:
- А он не христианин, этот молодой Артур? Не вздумает ли он порушить здешний храм во имя новомодного бога, или же он умеет уважать старину?
Я ответил ему успокоительно и от чистого сердца:
- Он будет коронован христианскими епископами и преклонит колени перед богом своих родителей. Но он - сын этой земли и знает ее богов и тех людей, что все еще служат прежним божествам на вершинах холмов, у источников и бродов. - Краем глаза я заметил на полке за очагом аккуратно расставленные фигурки, такие же приходилось мне видеть в Пергаме и в иных местах, где свершаются чудесные исцеления; дары богам: маленькие слепки частей человеческого тела или образы животных и рыб, знаки мольбы или признательности. - Вот увидишь, - заверил я Мога, - его рати пройдут здешними землями, не причинив разора, если же он сам сюда заглянет, то уйдет не прежде, чем сотворит молитву и оставит приношение божеству. Как делал в свое время я и сделаю нынче опять.
- Вот это разговор! - воскликнул мальчик с белозубой улыбкой.
Я тоже улыбнулся в ответ и опустил в его протянутую ладонь две монеты.
- На храм и для служителей его.
Мог что-то буркнул, мальчик Констант одним гибким движением поднялся на ноги и отошел к шкафчику в глубине комнаты. К огню он возвратился, держа в руках кожаный бурдюк и щербатую кружку. Мог поднял с пола свою кружку, и мальчик налил ему и мне.
- Твое здоровье, - сказал мне Мог.
Я ответил ему тем же, и мы выпили. Это был мед, крепкий и сладкий.
Потом Мог выпил еще и утерся рукавом.
- Ты спрашивал про стародавние времена, и мы ответили тебе, как сумели.
Теперь и ты, господин, поведай нам о недавних событиях на севере. Мы тут слышали только рассказы о битвах, о гибели королей и о воцарении новых.
Верно ли, что саксы бежали? Верно ли, что король Утер Пендрагон долгие годы скрывал от всех юного принца и вдруг явил его на поле боя как гром среди ясного неба, и тот перебил один четыре сотни саксонских зверей волшебным мечом, который поет и пьет кровь?
И снова я стал рассказывать о том, как и что было, а мальчик подкладывал дрова, пламя вспыхивало с треском и заливало светом навощенные фигурки за очагом. Пес опять задремал, нежась у огня и положив старую голову мне на ногу. Я рассказывал, а бурдюк переходил из рук в руки, меду в нем все убавлялось, покуда наконец языки пламени не опали, угли рассыпались золой, и я кончил рассказ похоронами Утера и намерением Артура подготовить Каэрлеон к весенним боям.
Мой хозяин перевернул бурдюк, потряс его и сказал:
- Пуст. Никогда еще не случалось ему сослужить лучшей службы. Спасибо тебе, господин, за добрые вести. Мы здесь живем своей замкнутой жизнью, но ты ведь находишься в самой гуще дел и, конечно, знаешь, что события даже далеко в Британии (он сказал это так, будто речь шла о чужой стране за сотни миль от его укромного обиталища) могут и в глухих углах отозваться иной раз бедами и страданиями. Будем молиться, чтобы ты был прав насчет нового короля. Ты же можешь передать ему, ежели когда доведется тебе к нему приблизиться для беседы, что, покуда он будет верен нашей земле, здесь он найдет двоих, которые готовы быть и его слугами тоже.
- Передам. - Я встал. - Благодарю тебя за дружеский прием и питье.
Прости, что потревожил твой сон. Теперь я ухожу, и ты сможешь к нему вернуться.
- Уходишь? Да ведь скоро уж рассвет. Двери твоего постоялого двора давно заперты, можешь не сомневаться. Или ты ночуешь в лагере? Но в таком случае дозорные тебя не пропустят, потребуют показать особый королевский знак. Лучше заночуй здесь. Нет, нет, - остановил он меня, когда я попробовал возразить. - У нас есть одна комната, она содержится в порядке, как в прежние времена, когда сюда съезжались люди со всего света, дабы переночевать и увидеть вещие сны. Там тепло и сухо и удобная постель, не во всякой таверне найдешь такой ночлег. Окажи нам благосклонность, останься.
Я стоял в нерешительности. Мальчик кивком подтвердил приглашение отца, глядя на меня сияющими глазами. И даже пес, который проснулся, когда я встал, приветливо завилял хвостом, зевая во всю пасть и потягивая затекшие лапы.
- Да, да, останься, - попросил мальчик. Я понял, как для них важно, чтобы я согласился. Если я останусь, старому храму как бы возвратится толика былой святости - в бережно ухоженном покое, где давно уже никто не ночует, снова, как исстари, расположится на ночь заезжий человек.
- С радостью, - ответил я. Констант, сияя, сунул в очаг палку, подождал, покуда конец ее займется, и позвал:
- Ступай за мной!
А отец его, снова укладываясь перед очагом, произнес мне вдогонку слова, которыми испокон веку провожали в этом священном месте ищущих исцеления:
- Спи крепко, друг, и да пошлет тебе бог сновидение.

***

Кто бы ни послал мне его, но сон я видел, и был этот сон вещий.
Мне приснилась Моргауза, которую я отослал из Лугуваллиума, от Утерова двора, наказав эскорту переправить ее через высокие Пеннины и невредимой доставить с почетом в Йорк, где находилась в то время ее единокровная сестра Моргана.
Сон мой был отрывчатый - так в пасмурный день то проглядывают, то прячутся в бегущих облаках вершины гор. День, который мне снился, и был пасмурным. Мне привиделся отряд, скачущий по усыпанной гравием дороге сквозь ветер и дождь, и лошади оскользались на мокрых камешках, будто на глине. Вот кавалькада остановилась на берегу реки, взбухшей от обильных дождей. Место показалось мне незнакомым. Дорога спускалась к воде там, где должен быть мелкий брод, но вместо брода сейчас по реке мчались, бурля, пенные потоки, обтекая островок, который разрезал воду, точно нос плывущего корабля. И вокруг не видно ни человеческого жилища, ни даже пещеры. А на том берегу дорога сворачивала к востоку и уходила, петляя среди мокрых деревьев, к предгорьям и отдаленным вершинам.
Сумерки быстро сгущались, похоже было на то, что отряду придется заночевать прямо на берегу в ожидании, пока спадет вода. Командир отряда, как видно, попытался объяснить это Моргауэе; я не слышал его речей, но вид у него был раздосадованный, и лошадь под ним, хоть и усталая, все время переступала ногами и взмахивала гривой. Я понял, что путь выбирал не он: из Лугуваллиума правильнее всего ехать по плоскогорью; от Брокавума на восток отходит прямая дорога, которая пересекает горный хребет под Вертерами.
Крепость в Вертерах содержится в исправности и порядке, там отряд мог бы остановиться и переночевать, так что военный человек, уж конечно, избрал бы именно этот маршрут. Но они почему-то свернули на старую дорогу, которая отходит по взгорьям на юго-восток от перепутья пяти дорог у переправы через реку Льюн. Я там никогда не ездил. Эта дорога давно запущена, она идет вверх по долине реки Дубглас, потом через горные отроги и через главный Пеннинский хребет по перевалу, который образуют, стекая в разные стороны, реки Изара и Трибуит. Люди называют этот перевал Пеннинским Проходом. Когда-то в прежние времена римляне его охраняли и дороги к нему содержали в исправности.
Местность там дикая, необитаемая, но среди скал и голых вершин выше линии лесов есть пещеры, и в них живут древние люди. И если правда, что эту дорогу выбрала сама Моргауза, то интересно было бы узнать, почему.
Тучи, туман; серые струи дождя; взбухшая река накатывает пенную волну со щепками на прибрежный песок под ивами вокруг островка. Потом тьма и разрыв во времени скрыли эту картину от моих глаз.
Когда я снова их увидел, они стояли вблизи перевала на горной тропе, справа от них вздымались отвесные скалы, слева открывался широкий вид на уходящие вниз леса, вьющуюся по дну долины речку и туманные холмы на той стороне. Отряд остановился у дорожного столба. Здесь тропа раздваивалась: одна уходила через перевал, а другая косо спускалась в долину, и там, в отдалении, мерцали огни жилья. Моргауза указывала на них рукой, и видно было по всему, что у них идет спор.
Слышать я по-прежнему ничего не слышал, но о чем спорят, было ясно и без слов. Командир отряда подъехал к Моргаузе и, весь подавшись вперед, яростно толковал ей что-то, указывая на дорожный знак и на путь к перевалу.
В позднем закатном свете обозначилось выбитое в камне и обведенное тенью слово: ОЛИКАНА. Цифр я разглядеть не мог, но смысл речей командира был ясен: глупо отказываться от верного приюта, который ждет их в Оликане, ради одинокого дома в долине (если огни и означают дом), где еще неизвестно, сможет ли расположиться весь отряд. Солдаты сгрудились у командира за спиной, и видно было, что они его поддерживают. А женщины, сопровождавшие Моргаузу, бросали на госпожу тревожные, даже можно сказать, умоляющие взоры.
Наконец Моргауза пожала плечами и уступила. Кавалькада перестроилась.
Дамы, радостно улыбаясь, заняли свое место рядом с госпожой, и отряд пустился вскачь. Но не проскакали они и нескольких шагов, как вдруг, одна из дам громко вскрикнула: Моргауза, уронив поводья на шею лошади, покачнулась и томно выставила перед собой руку, словно ища в воздухе опоры. Снова раздались возгласы. Дамы подъехали к Моргаузе вплотную, поддерживая ее в седле. Командир повернул коня, поскакал назад к дамам, стал рядом с Моргаузой и обхватил ее одной рукой за талию, чтобы она не упала. Она привалилась ему на грудь и поникла недвижимая.
Тут уж ничего не оставалось, как признать свое поражение. Повернули лошадей и, оскользаясь по глинистой тропе, стали спускаться к далекому огоньку в долине. Моргаузу, плотно закутанную в меховой плащ, недвижную и чуть ли не бездыханную, командир отряда вез на руках.
Но я, знакомый с повадками ведьм, знал, что под меховой опушкой плаща на лице ее играет усмешка торжества, ведь люди Артура везли ее прямо туда, куда ей по тайным соображениям во что бы то ни стало хотелось попасть и где она теперь сможет провести ночь.
Когда завеса тумана снова раздвинулась, я увидел богато убранные спальные покои, золоченое ложе под багряным покрывалом и докрасна раскаленную жаровню, отбрасывающую алые блики на лицо женщины, возлежащей на подушках. Моргаузу окружали те же дамы, что прислуживали ей и в Лугуваллиуме: молоденькая служанка по имени Линд, которая привела тогда Артура к ложу своей госпожи, и старуха, проспавшая ту ночь тяжелым дурманным сном. Девушка Линд казалась понурой и бледной: я вспомнил, что Моргауза со зла на меня приказала бить ее кнутом. Она прислуживала госпоже, опасливо поджав губы и опустив глаза долу, а старуха делала свое дело, едва переступая затекшими от долгой езды ногами, потирая застуженную поясницу и что-то беспрерывно ворча под нос, однако все время косилась через плечо: не слышит ли хозяйка? У Моргаузы же, как я и думал, не видно было ни малейших признаков недуга, ни даже усталости. Она лежала, откинувшись на алых подушках, щуря свои зеленые очи на что-то далекое и приятное за стенами покоев и улыбаясь той же самой улыбкой, что и тогда, рядом со спящим Артуром.
Должно быть, я проснулся здесь, разбуженный всплеском ненависти и печали, но, верно, рука божества все еще была на мне, потому что я снова уснул и очутился в тех же покоях. Прошло уже какое-то время, часы, даже дни - сколько потребовалось Лоту, королю Лотиана, чтобы принять участие в торжествах в Лугуваллиуме, собрать свое войско и отправиться той же кружной дорогой на юго-восток - в Йорк. Главные-то его силы, конечно, двинулись напрямую, но сам король с небольшим передовым отрядом свернул и поспешил к месту встречи с Моргаузой.
Что о встрече этой было условлено заранее, не вызывало теперь у меня никаких сомнений. Видно, принцесса известила Лота перед тем, как покинуть двор, а в пути медлила, принуждая свой эскорт продвигаться короткими переходами, и наконец, прикинувшись недужной, хитростью заставила остановиться в доме у верного человека. Я разгадал ее замысел. Не сумев получить власть через Артура, она заманила к себе на свидание Лота, надеясь ведьмовскими своими чарами завоевать его сердце, а заодно и положение при дворе своей сестры, его будущей супруги.
А еще минуту спустя я разглядел те чары, что она пускала в ход: ведьмовские, бесспорно, но доступные каждой женщине. Снова передо мной были спальные покои, раскаленная жаровня отсвечивала теплом, а рядом на низком столике были расставлены яства и вина в серебряной посуде. Моргауза стояла у жаровни, и розовые блики скользили по ее белым одеждам и сливочной коже и искрились, на длинных золотых волосах, ниспадавших до пояса блестящими оранжевыми струями. Даже я, глядевший на нее с отвращением, не мог не видеть, как она хороша. Продолговатые золотисто-зеленые очи, опушенные золотыми ресницами, смотрели на дверь. Моргауза была одна.
Вдруг дверь распахнулась, и вошел Лот. Король Лотиана был крупный темноволосый мужчина с горящим взором и могучими плечами. При этом он питал слабость к украшениям и весь искрился драгоценными камнями - перстни, браслеты, на груди цепь, усаженная желтыми топазами и аметистами. У плеча, где длинные черные волосы соприкасались с узлом плаща, сверкала драгоценная булавка витого золота с гранатом - похоже, что саксонской работы, - превосходная вещь, уж не подарок ли от Колгрима дорогому гостю? Волосы и плащ Лота были влажными от дождя.
Моргауза обратилась к нему с речью. Но я ничего не слышал. Мое видение открывало мне лишь жесты и краски. Она не кланялась, приветствуя Лота, и он, по всему судя, не ожидал от нее поклона. Он не выказал удивления этой встречей, а только что-то коротко проговорил и, нагнувшись над столом, плеснул из серебряного кувшина вина в кубок, да так торопливо и неосторожно, что алая влага пролилась на стол и стекла на пол. Моргауза засмеялась. Но Лот в ответ даже не усмехнулся. Он залпом выпил вино, словно сгорал от жажды, отшвырнул кубок на пол и, решительным шагом обойдя вокруг жаровни, протянул свои большие, грязные с дороги руки и, ухватив с двух сторон ворот ее платья, одним рывком разодрал его и оголил ее тело до пояса. А потом заключил ее в объятья и прижался ртом ко рту, словно голодный к пище. Он даже не потрудился затворить дверь: я увидел, как внутрь заглянула девушка Линд, привлеченная, должно быть, стуком брошенного кубка. Она, как и Лот, не выказала ни малейшего удивления, но остановилась в нерешительности, не сразу поняв, что происходит и не требуется ли госпоже защита от насильника. Но еще через мгновение она увидела и вместе с ней увидел я, как Моргауза разнеженно прижалась к Лоту полуобнаженным телом и, закинув ему за плечи голые руки, запустила пальцы во влажную черную гриву. Разодранное платье сползло вниз и упало бесформенной грудой к ее ногам. Моргауза что-то сказала, рассмеялась.
Мужские руки скользнули по ее бокам. Линд отпрянула и закрыла дверь. А Лот поднял Моргаузу на руки и в четыре могучих шага очутился у ложа. Вот это чары! Когда же они успели подействовать? За одну минуту, может быть, и возможно овладеть насильно женщиной, но соблазнить мужчину? Пусть я наивный глупец или кто угодно, но поначалу, окутанный туманами сна, я и в самом деле готов был предположить тут какое-то колдовство. У меня мелькнула мысль о любовном зелье, добавленном в вино, о кубке Цирцеи и мужах, обращенных в свиное стадо. И только позже, когда рука мужчины, протянувшись из постели, выкрутила фитиль в лампе и женщина, разомлевшая, улыбающаяся, приподнялась на алых подушках, натягивая на себя меховое одеяло, начал я подозревать правду. Он прошел босой к столику, ступая по своей разбросанной, изорванной одежде, налил себе еще кубок вина и сразу же осушил, а затем снова наполнил и отнес Моргаузе. А сам взгромоздился на ложе, сел рядом с нею, прислонившись к изголовью, и заговорил. И она, полусидя-полулежа у него на груди, слушала серьезно, кивала и пространно отвечала. Разговаривая, Лот рассеянно поглаживал одной рукой ее грудь жестом мужчины, которому довелось ласкать многих женщин. Но она-то, Моргауза, невинная дева с распущенными по плечам волосами и нежным, скромным голоском? Моргауза тоже не обращала внимания на его руку у своей груди. И только тогда, как удар стрелы в середину щита, мне открылась истина. Эти двое уже бывали здесь прежде. Им такая встреча не внове. Еще до того, как с ней возлежал Артур, она побывала в объятиях Лота, и неоднократно. Для них все это было так привычно, что они могли лежать вместе в постели и деловито, озабоченно рассуждать. О чем? Об измене Верховному королю, которого и он и она имели свои причины ненавидеть.
Моргауза издавно питала зависть к своей единокровной сестре, которой во всем должна была уступать, тайно соблазнила Лота и привлекла на свое ложе. Были у нее, надо полагать, и другие любовники. Потом Лот в Лугуваллиуме сделал попытку захватить власть и потерпел поражение, и Моргауза, не предполагавшая, что Артур по снисходительности своей и силе снова примет Лота в союзники, бросилась укреплять свое положение через самого Артура.
Что же получилось? Владея магией, Моргауза, должно быть, знала, как и я, что в ту кровосмесительную ночь она зачала. Теперь ей нужен был супруг, а кто лучше Лота подходил для этой роли? Если бы ей удалось убедить его, что она носит его дитя, она бы еще, глядишь, отняла обманно у ненавистной младшей сестры и мужа, и королевство и успела свить надежное гнездо для своего будущего кукушонка.
И похоже было на то, что дело у нее ладилось. Когда сквозь дымную пелену сна я снова ее увидел, она смеялась чему-то вместе с Лотом. Сбросив покровы, она уселась нагая на груду мехов, спиной к алому изголовью кровати.
Розово-золотистые волосы окутывали ее наподобие шелковой мантии, а на голове красовалась корона Лота из белого золота, изукрашенная желтыми топазами и молочно-голубым жемчугом северных рек. Узкие ее глаза горели, как у мурлычущей кошки, а Лот, смеясь, поднимал кубок с вином, чтобы выпить, как можно было понять, за ее здоровье. Но рука его дрогнула, вино выплеснулось и потекло меж ее грудей, как красная кровь. Моргауза не пошевелилась, улыбка не сошла с ее лица, и король, наклонясь со смехом, стал слизывать языком кроваво-красную струю.
Дым сгустился. Я чуял его запах, словно находился там, где чадила горячая жаровня. А потом я с облегчением проснулся - вокруг стояла прохладная, тихая ночь, но отвратительный сон еще лип к коже, как болезненный пот.
На посторонний взгляд, в том, что я видел, словно бы и не было ничего отталкивающего. Женщина в расцвете красоты, мужчина ладен и могуч, и, если король Лот и принцесса Моргауза оказались любовниками, значит, она вправе ожидать, что станет королевой, и тянуться за его короной. Обыкновенная картина, каких много видишь летним вечером в кустах у дороги или за полночь в замковой зале. Но корона, даже корона такого короля, как Лот, - предмет священный, это мистический символ связи между богом и королем, королем и народом. И вид короны на этой распутной голове, в то время как обнаженная голова короля склоняется перед нею в скотском ничтожестве, был мне мерзок, как осквернение святыни.
Вот почему я поспешил встать, погрузил лицо в воду и смыл тягостное видение.

5

Когда к полудню следующего дня мы прискакали в Каэрлеон, ясное октябрьское солнце сушило землю, а в тени домов и заборов синел хрупкий иней. Над речкой, увешанные золотыми монетами листьев, застыли черные ветки ольшаника, словно стежки вышивки на бледно-голубом небе. Под копытами лошадей шуршала прихваченная изморозью листва. От лагерных кухонь уже тянуло свежевыпеченным хлебом и жарящимся мясом, и, вдыхая эти запахи, плывущие по воздуху, я вспомнил, как приезжал сюда когда-то вместе с мастером-строителем Треморином, который перестраивал лагерь по велению Амброзия и, хвала богам, предусмотрел в своих планах самые совершенные кухни.
Я поделился этими мыслями с моим спутником - им был Кай Валерий, мой давний знакомец, - и он согласился со мною и только проворчал:
- Будем надеяться, что король выберет время пообедать, прежде чем приступит к смотру.
- Ну, я думаю, в этом на него можно положиться.
- А как же, он ведь у нас еще растет.
Это было сказано любовно и без тени высокомерия и особенно трогательно прозвучало в устах Валерия, ветерана, сражавшегося в войске Амброзия при Каэрконнане, потом в войске Утера и, наконец, бившегося вместе с Артуром на реке Глейи. Если такие люди, как Валерий, относились к юному королю с уважением и принимали его верховенство, значит, цель моей жизни уже достигнута. Мысль эта явилась мне, не принеся ни горечи, ни печали, но лишь спокойное чувство облегчения, мне прежде незнакомое. И я подумал: значит, старею.
Я спохватился, что Валерий задал мне какой-то вопрос.
- Прости, - сказал я. - Задумался. О чем ты спрашивал?
- Я спросил, пробудешь ли ты здесь до коронации?
- Едва ли. Какое-то время я ему буду нужен, раз он затевает перестройку. Но после Рождества надеюсь, что смогу уехать. Впрочем, на коронацию я возвращусь.
- Если, конечно, саксы не помешают нам ее отпраздновать.
- Правда твоя. Откладывать до Пятидесятницы, казалось бы, рискованно, но таково решение епископов, и король правильно делает, что не вступает с ними в спор.
Валерий усмехнулся.
- Кто знает, может быть, если они очень напрягутся и помолятся получше, господь пойдет им навстречу и задержит весеннее наступление саксов. До Пятидесятницы, ты говоришь? Они что же, надеются опять на небесный огонь? И на то, что в этот раз он падет по их слову? - Он искоса взглянул на меня. - Как полагаешь?
Я знал легенду, на которую он намекал. После того как в Гиблую часовню снизошло белое пламя, христиане стали рассказывать, что будто бы однажды в день Пятидесятницы с неба упал огонь и испепелил служителей прежнего бога. Я не считал нужным опровергать такое истолкование событий в Гиблой часовне, важно было, чтобы христиане, чья сила постоянно росла, признали в Артуре богоизбранника. К тому же, кто знает, может быть, они и правы.
Валерий все еще ждал моего ответа. Я улыбнулся.
- Полагаю только, что, если им известно, от чьей руки пало то пламя, значит, они знают более, нежели я.
- Да уж беспременно так, - с легкой насмешкой в голосе сказал Валерий.
В ту ночь, когда Артур в Гиблой часовне поднял из пламени меч, Валерий нес дозорную службу в Лугуваллиуме, но о том, что там произошло, как и все в городе, конечно, слышал. И как и все, предпочитал об этом не распространяться. - Так ты, стало быть, после Рождества от нас уезжаешь? И куда же, если дозволительно знать?
- Поеду к себе в Маридунум. Я не был там пять... нет, шесть лет.
Слишком много времени прошло. Посмотрю, как там дела, приведу все в порядок.
- Смотри только возвратись ко дню коронации. Тут на Пятидесятницу такое будет, обидно пропустить.
На Пятидесятницу, подумал я, уже подойдет ее время. И вслух сказал:
- Что верно, то верно. С саксонской помощью или без нее, но будут жаркие дела.
После этого мы разговаривали о других предметах, пока не достигли своих квартир, где нам было передано повеление короля присоединиться к нему за трапезой.
Каэрлеон, римский Город Легионов, последний раз был перестроен Амброзием, и с тех пор в нем стоял гарнизон и поддерживался исправный порядок. Теперь Артур вознамерился расширить его чуть ли не до первоначальных размеров и сделать его не только крепостью, но одновременно еще и королевским замком. Дело в том, что город Винчестер, старая резиденция королей, теперь оказался в чересчур близком соседстве с землями Союзных саксов и занимал весьма уязвимое положение на реке Итчен, по которой и в прежние годы уже не раз подымались саксонские ладьи. Правда, у британцев был еще Лондон, расположенный так высоко по течению Темзы, что саксы до сих пор не появлялись под его стенами, но в Утеровы времена их ладьи проникали до самых Вагниаций, а Рутупии и остров Танет уже давно находились в их руках.
Так что и Лондон был под угрозой, год от года все растущей, и после воцарения Утера стал постепенно - сначала незаметно, а потом все быстрее - приходить в запустение. Теперь этот город переживал черные дни: многие дома разрушились от старости и небрежения, повсюду зияла нищета, рынки переместились в другие города и люди, кто побогаче, перебрались тоже.
Никогда больше этому городу не бывать столицей, говорили в народе.
И вот, впредь до того времени, когда будет возведена новая твердыня, способная противостоять вторжению с Саксонского берега, Артур решил обосноваться в Каэрлеоне. Такое решение само напрашивалось. Крепость Каэрлеон находилась в восьми милях от столицы Инира Гуэнтского, в излучине реки, но выше уровня паводков, с тыла ее надежно прикрывали горы, а с востока простирались болота - там проходил водораздел между реками Иска и Авон Луид. Правда, сила Каэрлеона оказывалась в то же время и его слабостью: отрезанный со всех сторон, он мог защищать лишь малый кусок Артуровых владений. Однако в качестве временного опорного пункта в стратегии подвижной обороны, принятой Артуром, он годился как нельзя лучше.
Всю ту зиму я провел рядом с Артуром. Раз как-то он у меня спросил, шутливо вздернув бровь, не собираюсь ли я его покинуть ради своих полых холмов, но я только ответил: "Позже", и больше мы к этому не возвращались.
О сне, который мне привиделся в храме Ноденса, я ему не рассказывал. У него и без того было много забот, и я радовался, что он как будто бы забыл о возможных последствиях той ночи с Моргаузой. Будет еще время вернуться к этому, после того как придут из Йорка вести о бракосочетании.
И вести пришли, когда при дворе в самом разгаре были сборы к отъезду в Йорк на свадебные торжества. Королю прибыло длинное письмо от королевы Игрейны и с этим же гонцом - письмо ко мне, но я был на берегу, и мне принесли его туда. С утра я был занят тем, что надзирал за прокладкой будущего подземного хода, потом работы были прерваны для полуденной трапезы, солдат, проходивших учение на плацу рядом с древним амфитеатром, тоже распустили, и солнечный зимний день, подернутый жемчужной дымкой, наполнился тишиной.
Я поблагодарил гонца, подождал, держа письмо в руке, покуда он ушел. И только тогда сломал печать.
Мой сон сбылся. Лот и Моргауза сочетались браком. Королева Игрейна еще не доехала до Йорка, когда получила известие, что любовники вступили в брачный союз. Я прочел между строк о том, как Моргауза въехала в город вместе с Лотом, распаленная своей победой и украшенная его драгоценностями; как город, раз уже все равно были сделаны приготовления к королевской свадьбе и приезду самого Верховного короля, проглотив разочарование, все же устроил от своих северных щедрот свадебный пир. Король Лотиана, писала Игрейна, был с нею кроток, он всем влиятельным городским мужам преподнес подарки, так что прием ему был оказан достаточно теплый. А Моргана (с удовлетворением сообщала королева), Моргана не выказала ни малейшей обиды или досады. Она рассмеялась в голос, а потом поплакала от явного облегчения.
И на свадебный пир явилась в ярко-алом платье и веселилась больше всех, а ведь Моргауза (с памятной мне язвительностью заключала Игрейна) не снимала своей новенькой короны с утра и до самого сна.
Сама королева, как я почувствовал, тоже была, скорее, рада такому повороту событии. К Моргаузе она, по понятным причинам, любви не питала, а Моргана была ее родной дочерью, ее она растила и пестовала, и, хотя подчинилась выбору короля Утера, этот брак с черным волком севера был им с Морганой обеим очень не по душе. А Моргане, может быть, даже было известно про жениха больше, чем матери. Зная Моргаузу, я бы не удивился, если бы оказалось, что та успела похвастаться перед сестрой своей близостью с королем Лотом.
Игрейна об этом, похоже, не подозревала - как и о беременности невесты, возможно, послужившей причиной столь поспешного бракосочетания. Оставалось надеяться, что и в письме к Артуру про это тоже не было речи. Ему сейчас и так хватало хлопот, для распрей и бед еще придет время в будущем. Прежде ему следовало короноваться и иметь свободные руки, чтобы заняться грандиозной задачей войны, нельзя было связывать его тем, что является заботой женщин - и что должно было в скором времени стать также моей заботой.
Артур швырнул письмо на стол. Он гневался, это было видно, однако старался сдерживаться.
- Ну? Ты, конечно, об этом знаешь?
- Да.
- И давно ли?
- Королева, твоя мать, прислала мне письмо. Я его только что прочел.
Полагаю, в нем сообщается то же, что и в твоем.
- Я не об этом спрашиваю.
Я мягко сказал:
- Если ты спрашиваешь, знал ли я, что это должно случиться, я отвечу: да.
Нахмуренные, злые глаза вспыхнули.
- Ах, вот как! Почему же не сказал мне?
- По двум причинам. Потому что ты был занят более важными делами и потому что я не был полностью уверен.
- Ты? Не был уверен? Что ты такое говоришь, Мерлин?
- Артур, все, что я про это знал или подозревал, открылось мне во сне несколько недель назад. То не был волшебный или вещий сон, а как бы смутный ночной морок, вызванный избытком выпитого вина или слишком упорными, неожиданными мыслями об этой ведьме, ее хитростях и чарах. И не только она не шла у меня из головы, но и король Лот тоже. Вот мне и привиделись они вместе, и она примеряла его корону. Достаточное ли это основание, как ты полагаешь, чтобы явиться к тебе с докладом, от которого при дворе начался бы переполох, а ты бы сорвался с места и бросился на север, ища с ним ссоры?
- Раньше было бы достаточным.
Его рот был растянут в упрямую, гневную линию. Я понимал, что этот гнев порожден беспокойством, не ко времени пришли к нему сомнения в верности Лота.
- То раньше, - ответил я, - когда я был прорицателем короля. Нет, нет, - добавил я, увидев его быстрый жест, - я твой по-прежнему. Но только я уже больше не прорицатель, Артур. Я думал, ты понимаешь.
- Откуда? И что вообще это значит?
- Это значит, что в ту ночь под Лугуваллиумом, когда ты поднял меч, который я для тебя одел белым пламенем, моя сила снизошла на меня в последний раз. Ты не видел часовню потом, когда пламя погасло и все разошлись. Камень, на котором покоился меч, разбился, все священные реликвии погибли. Сам я уцелел, но сила во мне выгорела, и думаю, что навсегда. Огонь выгорает, и остается прах, Артур. Возможно ли, что ты этого не понял?
- Откуда мне было понять? - повторил он, но уже совсем иным голосом: не зло, не резко, а медленно и задумчиво. Подобно тому как я после Лугуваллиума почувствовал себя постаревшим, так Артур вдруг раз и навсегда повзрослел. - По виду ты ничуть не изменился. Так же ясно все понимаешь и выражаешься уверенно, ну прямо оракул.
Я засмеялся.
- А ведь оракулам ясность вовсе не свойственна. Вещие старухи или безумные девственницы, бормочущие что-то в клубах дыма. Если я выражался ясно и уверенно, то лишь потому, что ко мне обращались за советом по делам, в которых я знаю толк, не более того.
- Не более того? Казалось бы, довольно и этого для любого короля, даже если иной мудрости он бы от тебя не услышал. Но теперь я, кажется, понял. С тобой произошло то же, что и со мной: грезам и видениям пришел конец и дальше надо жить по простым людским законам. Мне бы следовало это понять, ты вот меня понял, когда я сам отправился преследовать Колгрима. - Он подошел к столу, на котором лежало письмо Игрейны, и оперся кулаком на мраморную столешницу. Нахмуренные его глаза, ничего не видя, смотрели вниз. Но вот он поднял голову. - А как же все эти годы, которые у нас впереди? Война предстоит не шуточная, и конца ей не будет ни в этом году, ни в следующем.
Не хочешь же ты сказать, что от тебя мне больше помощи ждать нечего? И я имею в виду не военные машины и не твои познания во врачебном искусстве. Я спрашиваю тебя, будет ли мне помощь от твоей "магии", о которой рассказывают мои солдаты, помощь, которую получали от тебя Амброзии и мой отец?
Я улыбнулся.
- А, это. Конечно. - Я понял, что он думал о том воздействии, какое оказывали мои пророчества и подчас самое мое присутствие на боевые полки. - В армии что думали обо мне раньше, то будут думать и впредь. И нет нужды в дальнейших пророчествах по поводу войн, которые ты теперь начинаешь. Ни тебе, ни твоим солдатам не понадобятся напоминания. Все помнят мои слова. На просторах Британии тебя и твоих воинов ждет слава, добытая в боях. Ты одержишь победу и раз, и два и в конце концов - далеко ли до этого конца, мне неведомо - восторжествуешь. Вот что я сказал тебе, и это - правда. Для побед тебя взрастили и обучили - ступай же и делай свое дело, а мне предоставь заниматься моим делом.
- Что же это за дело теперь, когда ты выпустил в небо своего орленка, а сам остался на земле? Ждать, пока я восторжествую, чтобы потом помогать мне в строительстве?
- Да, со временем и это. Но пока что я должен распорядиться делами иного свойства. - Я указал на смятое письмо королевы. - После Пятидесятницы я, с твоего позволения, отправлюсь на север, в Лотиан.
Я увидел у него на щеках легкий румянец облегчения. Что я там намерен делать, он не стал спрашивать, а только проговорил, помолчав:
- Буду рад. Ты сам знаешь. Нам с тобой ведь незачем обсуждать причины того, что произошло?
- Незачем.
- Ты был, конечно, прав. Как всегда. Она искала власти, а как ее получить, ей было безразлично. И как, и где. Теперь мне это ясно. И я могу только радоваться, что свободен ныне от ее притязаний. - Легким мановением руки он отмел Моргаузу с ее происками. - Но две вещи остаются. Главное - что я все еще нуждаюсь в Лоте как в союзнике. Ты был прав - в который раз! - что не рассказал мне свой сон. Я бы тогда с ним поссорился. А теперь...
Он не договорил и только пожал плечами. Я кивнул:
- А теперь ты признаешь его брак с твоей единокровной сестрой и будешь считать его залогом верности Лота твоему знамени. Королева Игрейна, сколько можно судить, повела себя мудро, и твоя сестра Моргана, как кажется, тоже. В конце концов, сначала-то король Утер задумал именно этот брак. А как да почему он осуществился, теперь уже неважно.
- Тем более, - подхватил Артур, - что Моргана, оказывается, вовсе не огорчена. Вот если бы она оскорбилась... И это - второй вопрос, который я хотел с тобой обсудить. Впрочем, и вопроса-то никакого нет. Королева намекала тебе, что Моргана не выказала иных чувств, кроме облегчения?
- Да. И я допросил гонца, привезшего письма из Йорка. Он говорит, что в Йорке находился Урбген Регедский, прибывший на королевскую свадьбу, и Моргане было не до Лота, она не спускала глаз с Урбгена.
Урбген был теперь королем Регеда, старый король Коэль Регедскнй умер вскорости после битвы у Лугуваллиума. Его наследник был мужчина лет под пятьдесят, но славный воин и все еще могуч и хорош собой. Он года три как овдовел.
Артур оживился.
- Урбген Регедекий? А что, это было бы дело? Я бы с самого начала остановил свой выбор на нем, да только, когда сговаривали Моргану за Лота, Урбгенова жена была еще жива. Так, значит, Урбген. Он да Маэлгон Гвинеддский - это доблестнейшие бойцы севера, а что до его верности, то в ней никогда не возникало сомнения. За этими двумя королями север будет как за каменной стеной, и тогда...
Я договорил за него;
- Тогда Лот и его королева пусть делают все, что им вздумается?
- Вот именно. Но возьмет ли ее Урбген, как ты полагаешь?
- Он почтет себя счастливцем. И думается мне, ей будет за ним лучше, чем было бы за тем, другим. Так что жди в скором времени нового гонца. Я не пророчествую, а просто умозаключаю.
- И тебе не обидно, Мерлин?
То был вопрос короля, человека, как и я, умудренного жизнью, умеющего видеть дальше своих собственных ближайших забот и способного понять, каково мне дышится в безжизненном пространстве на месте сада, где прежде обитали божества.
Я ответил ему, немного подумав:
- Сам не знаю. Так уже бывало и раньше, приходили сонные времена, приливы сменялись отливами; но не на пороге великих событий. Я не привык чувствовать себя бессильным и признаю, что это мне не по душе. Но один урок я крепко усвоил, пока бог был со мной, урок доверяя - я научился полагаться на его волю. Я уже стар и могу жить в покое, а при взгляде на тебя я вижу, что выполнил свое предназначенье. Чего мне грустить? Буду сидеть на холме и поглядывать сверху на то, как ты продолжаешь мое дело. Такова награда старости.
- Старости? Ты говоришь, как седобородый дед. Сколько тебе сравнялось?
- Немало. Скоро сорок.
- Ну, знаешь ли...
И так, со смехом, мы обогнули этот острый угол. Потом он подвел меня к столу под окном, где стоял изготовленный мною макет нового Каэрлеона, и начал обсуждать со мной его. О Моргаузе больше не было сказано ни слова, и я подумал: вот мы говорили о доверии, но как же он безоглядно полагается на меня! Если я не оправдаю этого доверия, то воистину останусь только тенью, только именем, а меч Британии у меня в руке - всего лишь горькой насмешкой.
Когда я попросил его изволения на поездку в Маридунум после Крещения, он ответил рассеянным согласием, мысли его уже были заняты насущными заботами завтрашнего дня.

Предыдущая страница 2 Следующая страница


3 Мэри Стюарт

***

Пещера, которую я получил в наследство от отшельника Галапаса, находилась в шести милях к востоку от Маридунума, города, охраняющего устье реки Тиви. В нем некогда жил мой дед, король Дифеда, и мне, незаконному королевскому отпрыску, росшему в небрежении при его дворе, позволялось бродить на свободе по окрестным холмам. Так я познакомился и подружился с мудрым старым отшельником, который жил в пещере на холме Брин Мирддин, посвященном богу небес Мирддину, владыке света и воздушных пространств.
Галапас давно уже умер, но я со временем сам поселился в его пещере, и люди, как повелось исстари, приходили к целительному источнику Мирддина и получали от меня лечебные снадобья и наставленья. Скоро я превзошел в лекарском искусстве моего старого учителя, и одновременно пошла слава о моей силе, которую люди зовут волшебной, а холм стал называться в народе Холмом Мерлина. Простые люди, кажется, даже считали, что я и есть сам Мирддин, хранитель целебного источника.
На реке Тиви, в том месте, где от проезжей дороги отходит тропа на Брин Мирддин, стоит водяная мельница. Подъехав к реке, я увидел причаленную к берегу большую баржу. Ее притащила вверх по течению здоровая гнедая лошадь, которая теперь паслась да скудной зимней траве, а молодой крепкий мужчина тем временем сгружал на пристань тяжелые мешки. Он работал в одиночку, хозяин баржи, должно быть, находился на мельнице, где утолял жажду с дороги, но там и было работы всего на одного: перетаскать дюжину мешков с зерном, присланных на мельницу для помола. Под ногами у мужчины вертелся малыш лет пяти и неумолчно болтал на смеси наречий - валлийского и еще какого-то, знакомого мне, но искаженного, да еще дитя шепелявило, так что я сначала не мог разобрать, что это за язык. Но вот мужчина ответил ему на том же языке, и тогда я узнал и язык, и его самого. Я натянул поводья.
- Стилико! - окликнул я его. Он опустил мешок на землю и обернулся, а я добавил на его родном языке:
- Мне бы следовало предупредить тебя загодя, но не было времени, я не предполагал, что так скоро попаду сюда. Как живешь?
- Господин! - Минуту он стоял в растерянности, потом бросился со всех ног через заросший мельничный двор. выбежал на дорогу, обтер ладони о штанины, схватил мою руку и поцеловал. В глазах у него блеснули слезы, и это меня растрогало. Стилико родился на Сицилии и был моим рабом, когда я путешествовал за морем. В Константинополе я дал ему свободу, но он по своей воле остался со мной, приехал вместе со мной в Британию и прислуживал мне, пока я жил в Брин Мирддине. Когда же я уехал на север, он женился на мельниковой дочери Мэй и поселился с ней в долине на мельнице.
Он высказал свое приветствие на той же смеси языков, на какой лопотал ребенок, видно от волнения разучившись говорить на языке здешних валлийцев.
А малыш подошел за ним следом и уставился на меня, держа палец во рту.
- Твой? - спросил я. - Славный мальчик.
- Старшенький, - ответил он гордо. - Они у меня все мальчики.
- Все? - Я удивленно поднял брови.
- Только трое, - ответил он с простодушием, так хорошо мне знакомым, - и четвертый на подходе.
Я засмеялся и поздравил его, пожелав ему еще одного крепыша мальчугана.
Эти сицилийцы плодовиты, как мыши, но по крайней мере, Стилико не придется, как вынужден был его отец, продавать в рабство кого-то из своих детей, чтобы прокормить остальных. Мэй была у мельника единственной дочерью и должна была получить неплохое наследство.
Уже получила, как я тут же узнал. Мельник два года как умер, он страдал от камней и не хотел ни лежать, ни лечиться. Теперь, после его смерти, мельником стал Стилико.
- Но твое жилище содержится в порядке, господин. Либо я, либо паренек, мой работник, что ни день ездим туда, доглядываем, все ли на месте. Никто, понятно, ничего не тронул, лихой человек не осмелится туда войти, все, как ты оставил, так и есть, вот увидишь, чисто, проветрено - только вот еды там, конечно, сейчас нет. Так что если ты хотел ехать прямо туда... - Он замялся, я понимал, что он опасается оказаться навязчивым. - Не окажешь ли нам честь, милорд, провести эту ночь у нас? В пещере тебе сегодня будет холодно, да и сыро, хоть мы и разжигали раз в неделю, как ты велел, угли в жаровне, чтобы не заплесневели книги. Переночуй здесь, милорд, а парень съездит, разведет огонь, утром же и мы с Мэй можем поехать...
- Ты очень любезен, - ответил я, - но холода я не боюсь, да и огонь разведу сам, и, может быть, даже скорее, чем твой работник, как ты думаешь?
- У него стало такое лицо, что я не сдержал улыбки: он не забыл того, что повидал, пока состоял в услужении у колдуна. - Так что спасибо тебе, но я не буду обременять Мэй, разве только прихвачу у нее немного еды. Я бы отдохнул здесь, потолковал с тобой, познакомился бы с твоим семейством и засветло уехал бы к себе наверх. Что мне с собою понадобится, я захвачу сам, а завтра вы приедете и провезете остальное.
- Да, да, конечно. Пойду скажу Мэй. Она, будет очень рада... польщена...
Я уже успел заметить в окне бледное лицо с расширенными глазами. Она будет очень рада, я знал, когда страшный принц Мерлин уберется наконец подобру-поздорову. Но я устал с дороги и к тому же уловил носом аппетитный запах кипящей похлебки, которой, уж конечно, достанет на одного лившего едока. Простодушный Стилико между тем и сам заверял меня:
- В горшке как раз варится жирная курица, так что все очень удачно.
Войди же в дом, погрейся и отдохни до ужина. Бран позаботится о твоей лошади, а я пока перетаскаю с баржи последние мешки и отпущу ее обратно в город. Входи, милорд, добро тебе пожаловать обратно в Брин Мирддин.

***

Сколько раз я подымался из долины к себе в Брин Мирдцин, но почему-то особенно ясно запомнил именно эту вечернюю поездку. В ней не было ничего сверх обычного, просто возвращение домой, и только.
Но и до сего мига, когда я пишу эти строки, каждая черточка живо сохранилась у меня в памяти. Гулкие удары лошадиных копыт по стылой зимней тропе, шорох сухой листвы и треск хрупких сучков под ногами, полет вальдшнепа, хлопки крыльев вспугнутого голубя. Вот солнце, низкое и спелое, каким оно бывает перед приходом тьмы, осветило палый дубовый лист под деревом, присыпанный изморозью, точно алмазной крошкой; из кустов остролиста с шумом и щебетом выпорхнула птичья стайка, кормившаяся терпкими ягодами; пахнуло влажным можжевельником, золоченная лучом заката, блестит запоздалая ветка цветущего дрока, а чистый и прозрачный воздух уже звенит ночным морозцем, как тонкий хрусталь, и на землю ложится иней.
Я привязал лошадь под навесом у подножия скалы и взобрался к входу в пещеру по крутому травянистому склону. Вот она, моя пещера, в ней царит глубокое безмолвие, и так знакомо пахнет, и недвижный воздух лишь чуть-чуть колышется в такт бархатному трепету под каменным куполом потолка, где летучие мыши, признав мои шаги, остались висеть невидимыми гроздьями, ожидая наступления темноты.
Стилико сказал правду: здесь чувствовался постоянный пригляд, было сухо и проветрено, правда, сейчас холоднее даже, чем снаружи, но это дело поправимое. Жаровня стояла готовая - только разжечь, а у самого входа, в открытом очаге, были сложены сухие дрова. С обычного места на полке я взял трут и кремень. В прежние годы я редко прибегал к их помощи, но теперь высек огонь, и скоро в очаге уже полыхало жаркое пламя. Не знаю, может быть, помня печальный прошлый опыт, я побоялся испытывать даже эту, простейшую свою силу. Но, по-моему, я руководствовался осторожностью, а не страхом: если еще осталась у меня чудесная сила, то лучше сберечь ее на более важные дела, чем какое-то разжигание огня для собственного согрева. Проще вызвать бурю с ясного неба, чем управлять сердцами людей, мне же, если меня не обманывало внутреннее предчувствие, в скором времени понадобятся все мои силы для единоборства с женщиной, а тягаться с женщиной настолько же труднее, чем с мужчиной, насколько увидеть воочию воздух труднее, чем гору. И потому я разжег жаровню возле своего ложа и растопил очаг у входа, затем разобрал чересседельные мешки и вышел с кувшином к источнику за водой. Тонкая струйка, журча, выбегала из-под поросшей папоротником скалы и стекала по изукрашенному морозными узорами ложу, собираясь капля за каплей в округлую каменную чашу. Во мхах над чашей стоял, искрясь инеем, идол бога Мирддина, хранителя небесных путей. Я отлил ему несколько капель возлияния и вернулся в пещеру - посмотреть на свои книги и снадобья.
Все было в полной сохранности. Даже заготовленные травы в банках, перевязанных и запечатанных, как я научил Стилико, казались совсем свежими.
Я снял покровы с большой арфы, стоящей в глубине пещеры, и, перенеся ее ближе к очагу, настроил струны. Затем, приготовив себе постель, нагрел немного вина и выпил его, сидя у пляшущего в очаге пламени. И наконец, расчехлив малую ручную арфу, которая сопровождала меня во всех моих странствиях, отнес ее и поставил на старое место в кристальном гроте. Это было небольшое круглое углубление, открывающееся внутрь главной пещеры. Вход в кристальный грот расположен высоко в задней стене пещеры, и каменный выступ снизу закрывает его от глаз. Для меня, когда я был мальчиком, это были врата видений. Здесь, под толщей холма, в одиночестве среди тьмы и безмолвия, бездействовали все чувства, кроме внутреннего, умственного зрения. И царила глубокая тишина.
Лишь иногда, вот как сейчас, когда я ставил арфу, раздавался еле слышный шелест струн. Эту арфу я сам смастерил в юности и так чутко натянул струны, что они отзывались на легчайшие дуновения воздуха. То были звуки таинственные, порой прекрасные, но как бы за пределами доступной человеку музыки, подобно тому как песня серого тюленя на прибрежной скале прекрасна, но в ней звучит голос стихии ветра и волн. Моя арфа тихонько пела про себя, сонно и нежно гудела - так мурлычет от удовольствия кот, располагаясь в тепле у родного очага.
- Отдыхай, - сказал я ей, и на звук моего голоса, отразившийся от кристальных стен, снова зашелестели ее струны.
А я вернулся к яркому огню и черному небу, блиставшему алмазами звезд в отверстии пещеры. Поставив перед собой большую арфу, я - сначала нерешительно, а потом все увереннее - заиграл и запел:
Отдохни, волшебник, пока догорает огонь, Гаснут дали и край небес пропадает вслед за солнцем.
Довольствуйся малой искрой В очаге, и запахом пищи, И дыханием мороза за порогом.
Здесь твой дом и все тебе знакомо:
Кружка, деревянная миска, одеяло, Молитва, возлияние богу и сон.
(И музыка, говорит арфа, И музыка.)

6

С наступлением весны пришли неизбежные беды. Колгрим, пробравшись украдкой вдоль восточного побережья на юг, высадился в старых пределах Союзных саксов и стал собирать свежие силы взамен разбитых при Лугуваллиуме и на берегу Глейна.
Я к этому времени уже возвратился в Каэрлеон и был занят заботами о создании подвижного конного войска, что еще зимой задумал Артур.
Впрочем, сама эта мысль, при всей ее важности, была не нова. С тех пор как на юго-восточной оконечности острова, согласно договорам, осели Союзные саксы, и весь восточный берег ежечасно был под ударом, держать постоянную и жесткую линию обороны стало невозможно. Существовали, конечно, кое-какие старые оборонительные сооружения, самое крупное из них - стена Амброзия (я не говорю здесь об Адриановой стене: она никогда не предназначалась для одних только оборонных целей и уже во времена Максена от нее пришлось отступиться. Теперь же она во многих местах была разрушена, да и враг в наши дни был не кельты, населявшие дикие земли севера, врага надо было ждать с моря или же, как я сказал, с юго-востока, где ему уже были открыты ворота в Британию). Часть старых защитных сооружений Артур решил укрепить и достроить, в том числе Черный вал Нортумбрии, обороняющий с севера Регед и Стрэт-клайд, а также древнюю Стену, некогда проведенную римлянами через меловые взгорья южнее Сарумской равнины. У короля была мысль продолжить ее к северу . Проезд по дорогам, которые она перегораживала, оставался открытым, но так чтобы их легко можно было перекрыть при первых признаках продвижения врага к западу. Предполагалось вскоре приступить и к постройке других укреплении. А покуда надо было укрепить хотя бы самые ключевые позиции и поставить там гарнизоны, а также расположить между ними сигнальные посты и держать открытыми связывающие их дороги. Малые короли британцев должны были сами охранять свои владения, а у Верховного короля была сосредоточена подвижная ударная сила, чтобы при надобности бросить им на подмогу или же заслонить прорыв в нашей обороне. Это была старая стратегия, ее применял еще Рим и таким образом успешно оберегал границы отдаленной Британской провинции, пока в ней стояли его легионы. Когда-то подобной ударной силой командовал маркграф Саксонского берега, а уже ближе к нашему времени - Амброзий.
Но Артур задумал пойти еще дальше. "Подвижная рать", как он представлял ее себе, стала бы в десять раз подвижнее, если всех ратников посадить на коней. В наши дни, когда конные войска видишь на дорогах и на площадях каждый день, кажется, что в этом нет ничего особенного, но, когда он это впервые замыслил и изложил мне, его замысел произвел впечатление внезапной атаки, о которой он как раз и мечтал. Разумеется, понадобится какое-то время, и поначалу все будет выглядеть достаточно скромно. Пока воины большим числом не обучатся вести бой в седле, в его распоряжении будет всего лишь малый отборный отряд из числа боевых командиров, а также его близких друзей.
Однако для осуществления этого плана нужны были подходящие кони, а их у вас не хватало. Коренастые местные лошадки, хотя и выносливые, не умели быстро скакать и не в состоянии были во своей малорослости нести на себе в битву тяжело вооруженного воина.
Несколько дней и ночей напролет, входя во все подробности, обсуждали мы с Артуром его новый план, прежде чем он счел возможным вынести его на совет своих военачальников. Есть люди - и среди них часто даже превосходные, - которые с недоверием встречают любое новшество, и, если не опровергнуть все их возражения, колеблющиеся непременно присоединятся к противникам. Так что Артур и Кадор вместе с Гвилимом Дифедским и Иниром из Каэр Гуэнта расписали и продумали все до последних мелочей. От меня на военных советах не было особого проку, но зато я подсказал им, как выйти из затруднения с конями.
Есть порода лошадей, которая почитается лучшей в мире. А что она красивейшая в мире, и говорить нечего. Я видел таких лошадей на Востоке, жители пустынь ценят их дороже золота и дороже своих жен. Но я знал, что за ними не обязательно ездить так далеко. Римляне завезли их из Африки в Иберию и там скрестили с более широкогрудой европейской породой. Получилась великолепная новая лошадь: резвая и горячая и при этом сильная и послушная, что и требуется от боевого коня. Если Артур отправит посольство теперь же, дабы на месте узнать возможности и условия покупки, то лишь только погода позволит транспортировку по морю, как кони для "подвижной рати" будут в его распоряжении.
Вот каким образом получилось, что, вернувшись весной в Каэрлеон, я занялся строительством военных конюшен, а Бедуир отправился за море торговать лошадей.
Каэрлеон к этому времени совсем преобразился. Работы по восстановлению старой крепости продвигались успешно и быстро, и по соседству уже росли новые дома, достаточно богатые и удобные, чтобы украсить временную столицу королевства. Хотя в качестве ставки на случай боев Артур предполагал использовать дом, заранее названный в народе "дворцом". Здание это строилось большим, с несколькими дворами и флигелями для гостей и слуг. Стены возводились из дикого камня и кирпича и покрывались цветной штукатуркой, дверные проемы украшались резными колоннами. А кровля задумана была золотой, как у новой христианской церкви, которая теперь стояла на месте храма Митры.
Между крепостью, дворцом и расположенной с западной стороны площадью для парадов, как грибы, множились дома, домишки, лавки - целый шумный город, где еще недавно стояла лишь сонная деревушка. Жители, гордые тем, что Верховный король выбрал для своего местопребывания их родной Каэрлеон, закрывая глаза на причины, обусловившие этот выбор, изо всех сил старались работать так, чтобы их город стал достоин новых времен и нового короля, который должен был принести мир.
Худо ли бедно, но к празднику Пятидесятницы он и вправду принес им на какое-то время мир. Колгрим, собрав новое войско, двинул его из восточных пределов. Артур дал ему два сражения, одно - южнее Хумбера, другое - ближе к саксонской границе, в камышовых лугах при Линнуисе. И во втором сражении сам Колгрим был убит. После этого, усмирив до поры Саксонский берег, Артур возвратился к нам, как раз когда приплывший из-за моря Бедуир высаживался с первой партией закупленных лошадей.
Валерий, помогавший при разгрузке, чуть не захлебывался от восторга:
- Высокие - тебе по грудь, и могучие. И притом нежные, будто юные девы.
Бывают ведь нежные девы, верно? А скачут, я слыхал, быстрее гончих псов.
Правда, сейчас, после плаванья, они застоялись и не вдруг обретут прежнюю резвость. А хороши до чего! Немало найдется дев, и нежных, и наоборот, которые с радостью принесут жертвы Гекате за такие вот огромные черные очи и за такую шелковистую кожу.
- Сколько голов он привез? И кобылы тоже есть? Когда я был на Востоке, там продавали одних жеребцов.
- И кобылы есть. Сто жеребцов в первой партии и тридцать кобыл. Армию в походе не сопровождает столько женщин, сколько при этих жеребцах кобыл, но все равно соперничество острое, верно?
- Ты слишком давно на войне, - ответил я ему на это.
Он ухмыльнулся и убрался прочь, а я кликнул моих помощников, и мы прошлись с ними вдоль ряда новых конюшен, еще раз проверяя, все ли готово к приему лошадей и довольно ли изготовили шорники облегченной походной сбруи.
А когда я шел обратно, на позлащенных башнях ударили в колокола, возвещая прибытие Верховного короля. Теперь можно было начинать приготовления к коронации.

***

С тех пор как я был свидетелем коронации Утера, мне пришлось, путешествуя по заморским странам, повидать немало роскошных зрелищ - в Риме, Антиохии, Константинополе, - в сравнении с которыми самые красочные торжества в Британии покажутся жалким балаганом. Но от церемонии в Каэрлеоне исходило такое сияние славы, юности, весны, какого не затмить всем богатствам Востока. Слепили глаза алые, лиловые и белые облачения епископов и священников рядом с черными и коричневыми рясами святых мужей и жен, им услужающих. Короли, каждый со своей свитой военачальников и придворных, сверкали драгоценными каменьями и золотом доспехов. Стены крепости, увешанные цветными полотенцами, чернели головами зевак и звенели от приветственных возгласов. Придворные дамы щеголяли яркими нарядами, даже королева Игрейна в пылу гордости и счастья отложила вдовий траур и блистала не меньше прочих. Рядом с нею - Моргана, нисколько не похожая на отвергнутую невесту, в наряде, почти не уступающем роскошью материнскому, и с такой же гордой, царственной усмешкой на устах. Трудно было поверить, что она еще так молода. Королева и принцесса держались среди женщин, не приближаясь к Артуру. Я слышал, как матроны обменивались замечаниями, поглядывая на пустую половину трона, но, на мой взгляд, так тому и следовало быть - не настало еще время ему разделить с кем-то свою славу. Один стоял он посреди церкви, и свет из высоких церковных окон падал на него, и вспыхивали пунцовым пламенем рубины, и золотые и лазоревые полосы ложились на белые одежды и меховую оторочку алой мантии, ниспадающей с его плеч.
Мне интересно было, приедет ли Лот. Никто ничего об этом не знал, и самые недобрые предположения копились в народе, готовые прорваться, как болезненный нарыв. Но в конце концов Лот все-таки прибыл. Видно, рассчитал, что больше проиграет, если не приедет, убоявшись встречи с королем, королевой и своей бывшей суженой, принцессой Морганой. Так или иначе, но за день или два до церемонии небо на северо-востоке заслонили пики с флажками Лота, а также Уриена Горского, и Агвизеля Бремениумского, и Тидваля, который сидел от него в Дунпелдире. Северные властители стали лагерем за городской чертой и преспокойно, словно и не было предательства в Лугуваллиуме и Йорке, поспешили в город, принять участие в празднествах. Лот явился среди всех самоуверенный до прямой наглостии, как видно полагаясь на свое новоприобретенное свойство с королем. Сам Артур именно так объяснил мне его поведение в разговоре с глазу на глаз, на людях же он принимал Лотовы напыщенные поклоны, будто так и надо, как ни в чем не бывало. А ведь Лот еще, верно, не подозревает, думал я, что скоро в его власти окажется дитя короля.
Хорошо еще, что не приехала Моргауза. Зная эту даму, я готов был к тому, что она явится, не побоится взглянуть мне в глаза, ради того только, чтобы покрасоваться перед Игрейной своей короной и своим большим животом перед Артуром и мной. Но то ли она все же убоялась встречи со мной, то ли у Лота не хватило наглости и он ей запретил, только она осталась дома, сказавшись недомогающей из-за беременности. Я находился при Артуре, когда Лот передал ему извинения своей королевы, и по его голосу и лицу мне было ясно, что ничего сверх сказанного он не знает, а быстрый взгляд Артура, брошенный мне, и внезапную бледность щек он если и заметил, то не показал вида. А через, минуту король уже совладал со своим волнением, и все было позади.
Проходили красочные, утомительные часы великого дня. Епископы священнодействовали, язычники, которые тоже немалым числом принимали участие в торжествах, повсюду видели благоприятные знамения. Праздничную процессию, двигавшуюся по городу, люди благословляли не одним только знаком креста, на уличных перекрестках бросали кости и вглядывались в прозрачные шарики, ища добрых предсказаний на будущее, и шла бойкая торговля всевозможными талисманами, амулетами и ладанками, приносящими счастье. Было зарезано в рассветный час немало черных петухов, и повсюду на дорогах, у бродов и перепутий, где старый Герм издревле привык получать щедрые дары от путников, лежали свежие приношения. А вдали от города, на холмах, в долинах и под сводами леса, обитающий на возвышенности малорослый смуглый народ тоже по-своему гадал об удаче и возносил молитвы своим богам. Но в городе, венчая церковь, крепость и дворец, золотились на солнце кресты. Артур с трудом шевелился в своих несгибаемых, шитых золотом и драгоценностями одеяниях и, бледный, торжественный, безропотно отдавал себя в руки священников, которые крутили и вертели его, как хотели. Если так надо, чтобы утвердить его авторитет в глазах его народа, что ж, он готов подчиниться. Но я, так хорошо его знавший и весь тот день проведший подле него, не уловил в этой самоотрешенности ничего молитвенного. Вполне могло быть, подумалось мне, что он тем временем потихоньку обдумывает новый поход на восток. Для него самого - как и для всех, кто были тому свидетелями, - его правление Британией началось в ту ночь, когда он вырвал из долгого забвения могучий меч Максена и дал клятву перед чуткой стеною леса. Теперь в Каэрлеоне корона служила лишь печатью, принародно скрепившей тот завет, по которому он принял и будет до смертного часа держать в руке своей благо этой страны.
После коронации начался пир. Все пиры похожи один на другой, а этот выделялся разве только тем, что Артур, всегда любивший поесть, почти не дотронулся до обильных яств, а сидел и поглядывал по сторонам, словно не чаял, когда кончится застолье и можно будет снова взяться за дела.
Он предупредил, что после пира хочет поговорить со мной, но вокруг него допоздна толпился народ, и сначала у меня состоялась беседа с Игрейной. Она рано удалилась к себе, и, когда ее паж приблизился ко мне и шепотом передал приглашение, я оглянулся на Артура, он кивнул, и я пошел по ее зову.
Игрейна расположилась в королевском доме. В ее покои почти не долетали голоса пирующих, а отдаленный шум городского ликования звучал как смутный, слитный рокот. Дверь мне отворила та же девушка, что была при королеве в Эймсбери, тоненькая, в зеленом платье, с жемчугами в светлых волосах, она сверкнула на меня зелеными, как платье, глазами - не ведьмовскими, как у Моргаузы, а ясными, зеленовато-серыми, наводящими на мысль о солнечном лесном ручье, в котором отразились свежие листья весны. Низко присев, она приветливо улыбнулась - на разрумянившихся от еды и питья щеках весело заиграли ямочки, блеснули ровные зубки, - и я последовал за нею к королеве.
Игрейна протянула мне руку для поцелуя. У нее был усталый вид, великолепное лиловое платье, переливающееся жемчугом и серебром, лишь оттеняло бледность ее лица и синеву вокруг рта и под глазами. Но держалась королева, как всегда, сдержанно и невозмутимо, ничем не выказывая своего утомления.
Она сразу же заговорила о том, чем была обеспокоена:
- Так, значит, он успел ее обрюхатить.
Лезвие страха повернулось у меня в груди, но я тут же сообразил, что об истинном положении дел она не подозревает, а говорит о Лоте, полагая, что из-за этого-то он и отверг ее дочь Моргану и оказал предпочтение Моргаузе.
- Выходит, что так, - ответил я.
- И стало быть, для Морганы тут нет унижения, а до остального нам дела нет. Все получилось как нельзя лучше, - твердо сказала Игрейна. И улыбнулась моему недоумению. - Я никогда не была сторонницей этого брака. Мне нравился прежний замысел Утера - выдать за Лота Моргаузу. С него и этого было бы довольно, а ей честь. Но Лоту уже тогда все было мало, ему во что бы то ни стало подавай Моргану. И Утер согласился. Он в ту пору на что угодно готов был согласиться, лишь бы не допустить саксов в северные королевства, но я, хоть и понимала в том политическую необходимость, на самом деле слишком люблю дочь, чтобы своей волей на всю жизнь приковать ее к этому корыстному и блудливому изменнику.
Я вздернул брови.
- Сильные выражения, госпожа.
- А ты разве отрицаешь то, что есть?
- Отнюдь. Я ведь был под Лугуваллиумом.
- Тогда ты сам знаешь, много ли верности выказал Лот Артуру, когда был женихом Морганы, и много ли верности можно было от него ждать после женитьбы, раз он только о своей выгоде и печется.
- Да, ты права. Хорошо, что ты сама все это понимаешь. Я опасался, что ты разгневаешься, а Моргана огорчится.
- Разгневалась поначалу она, но уж никак не огорчилась. Лот - из первых среди малых королей, и по вкусу он ей или нет, но как королеве Лотиана ей достались бы большие владения, а ее детям - немалое наследие. Конечно, неприятно, когда твое место занимает внебрачная дочь твоего отца, от которой ты к тому же за всю жизнь не слышала доброго слова.
- А Урбген Регедский, когда ее сговаривали за Лота, еще не овдовел.
Ее тяжелые веки поднялись, глаза всмотрелись в мое невозмутимое лицо.
- Вот именно, - только и сказала она мне на это без тени удивления, словно кончая разговор, а не приступая к нему.
Что Игрейна думала о том же, о чем и мы с Артуром, было не удивительно.
Урбген, как до него его отец, выказал себя надежным союзником Верховного короля. Подвиги регедских властителей прошлого и доблесть регедского короля Коэля под Лугуваллиумом вошли в легенды и летописи наряду с деяниями Амброзия и самого Артура - солнце и на восходе, и на закате изливает свой свет на землю.
Игрейна между тем продолжала:
- Что ж, это и впрямь может быть неплохо. Конечно, Урбгенова верность не нуждается в залогах, но Моргана получит высокое положение, как раз по себе, ну а ее сыновья - Урбген уже родил двоих, оба теперь взрослые юноши к горячие рубаки, в отца. Доживут ли еще до той поры, когда Урбгенова корона должна будет перейти к его наследнику? Для короля такого обширного королевства, как Регед, чем больше сыновей, тем лучше.
- Он уже пережил свои лучшие годы, а она еще очень молода, - заметил я.
Но Игрейна спокойно возразила:
- Ну и что? Я была немногим старше Морганы, когда на мне женился Горлойс Корнуэльский.
Должно быть, она забыла, подумалось мне, что это был за брак - как заперли в клетку молодую птицу, жаждущую расправить крылья и вылететь на волю; как король Утер воспылал, роковой страстью к красавице герцогине; как пал в бою старый герцог и началась новая жизнь, и любовь, и новые страдания.
- Она исполнит свой долг, - сказала Игрейна, и я убедился, что она ничего не забыла. Но взгляд ее оставался тверд. - Если уж она готова была взять в мужья Лота, к которому не испытывала ничего, кроме страха, за Урбгена она пойдет с охотою, по первому Артурову слову. Мне жаль, что Кадор с ней в слишком близком родстве. Я предпочла бы, чтобы она обосновалась поблизости от меня, в Корнуолле.
- Кровного родства меж ними нет.
Кадор был сын мужа Игрейны, Горлойса, рожденный его первой женой.
- Все равно они слишком близкая родня, - покачала головой королева. - Люди легко забывают подробности, пойдет разговор о кровосмешении. Нет, нельзя. Об этом даже мыслить не пристало.
- Да, это верно. - Мой голос прозвучал ровно и спокойно.
- И притом, будущим летом по возвращении в Корнуолл должна состояться свадьба Кадора. С согласия короля. - Игрейна перевернула руку ладонью вниз и залюбовалась блеском своих перстней. - Так что, наверно, хорошо бы намекнуть королю об Урбгене, как только у него выберется свободная минута, чтобы подумать о сестре.
- А он уже о ней подумал. Он со мной говорил об этом. Кажется, он в скором времени собирается послать за Урбгеном.
- Ага! - Только тут в ее голосе впервые прозвучало живое, чисто человеческое удовлетворение, даже, пожалуй, злорадство. - Вот когда наконец Моргана получит все, что ей причитается - и богатство, и положение, - и превзойдет эту рыжую ведьму, а Лоту Лотианскому так и надо, что попался на удочку.
- Ты полагаешь, она его нарочно соблазнила?
- Как же иначе? Ты ведь ее знаешь. Она навела на него чары.
- Чары самые обыкновенные, женские, - заметил я сухо.
- Не скажи. Ведь к услугам Лота всегда было сколько угодно женщин, а в жены Моргана ему больше подходила, этого никто не может отрицать. И красотой Моргаузе не уступит. И воспитана с детства как будущая королева, не то что та, сколько ни пыжится, как ни колдует.
Я посмотрел на королеву с изумлением. Рядом на скамеечке сонно прикорнула русоволосая фрейлина. Игрейну не заботило, что ее речи слышат другие.
- Игрейна, чем так провинилась перед тобою Моргауза, что ты с такой злобой о ней говоришь?
Румянец, как знамя, зардел на ее лице, я подумал, что сейчас она попробует поставить меня на место. Но мы с ней оба были уже немолоды и не страдали больше болезненным самолюбием. Она ответила чистосердечно:
- Если ты думаешь, что мне неприятно было постоянно видеть подле себя - и подле Утера - юную красавицу, которая связана с ним узами, более давними, чем я, то ты не ошибаешься. Но это не все. Даже когда она была совсем еще девочкой, двенадцати-тринадцати лет, не более, я видела, что она порочна.
Вот причина, что я радуюсь ее браку с Лотом. Хороню, что ее больше не будет при дворе.
Такой откровенности я не ожидал.
- Порочна? - переспросил я. Королева склонила глаза на сидящую у ее ног юную фрейлину: русая головка поникла, веки смежились. Игрейна понизила голос, но ответила отчетливо, обдуманно:
- Я не говорю, что в ее отношениях с королем было что-то дурное, хотя она вела себя с ним не как дочь. И дочерней любви она к нему не питала.
Просто выманивала у него милости, и все. Но я назвала ее порочной, имея в виду ее ведьмовство. Ее всегда тянуло к таким делам, она водилась с шепталками и знахарками. И стоило при ней упомянуть о магии, как она тут же настораживалась и таращила глаза, будто филин в ночи. Она и Моргану пробовала обучать, когда принцесса была еще совсем ребенком. А этого я ей не прощу. Я терпеть не могу всю эту заумь, а в руках таких людей, как Моргауза...
Она осеклась. В сердцах она повысила голос, и я увидел, что русоволосая фрейлина, тоже как филин в ночи, встрепенулась и захлопала глазами. Игрейна опомнилась и потупила голову. Щеки ее опять зарделись.
- Принц Мерлин, прости меня. Я не хотела тебя оскорбить.
Я рассмеялся. Девушка, оказывается, все слышала и теперь тоже беззвучно смеялась, лукаво поглядывая на меня из-за коленей своей госпожи. Я сказал:
- Я слишком высокого о себе мнения, чтобы отнести на свой счет слова, сказанные о девушках, играющих в магию. Моргане, конечно, тут делать нечего.
А Моргауза действительно обладает некоторой силой, это правда, как правда и то, что в ее руках такая сила может принести вред. Всякую силу нелегко удержать, и, будучи употреблена без соображения, она может обернуться против тех, кто вздумает к ней прибегнуть.
- Может быть, когда-нибудь, при случае, ты объяснишь это Моргане, - с улыбкой сказала королева, снова взяв легкий тон. - Тебя она послушает, а на мои слова только пожимает плечами.
- Охотно, - ответил я снисходительно, словно дедушка, которого просят прочесть наставление молодежи.
- Будем надеяться, что, став королевой и обретя настоящую власть над людьми, она перестанет искать власти в магии. - Она переменила тему:
- Как ты полагаешь, получив в жены дочь Утера, пусть и внебрачную, Лот сочтет себя обязанным соблюдать верность Артурову знамени?
- Трудно сказать. Но пока саксы не смогут посулить ему больших выгод и тем склонить на новое предательство, я думаю, он останется со своими силами на севере и будет защищать пусть не общее дело, но по крайней мере собственное добро. Тут я не предвижу опасности. - Я не добавил: "Опасности такого рода", а закончил свою речь так:
- Я могу, если хочешь, слать тебе письма в Корнуолл, госпожа.
- Буду признательна тебе, принц. Твои письма и ранее служили мне поддержкой, когда мой сын воспитывался в Галаве.
Мы побеседовали еще немного о последних событиях и новостях. Когда я сделал попытку навести разговор на ее здоровье, она с улыбкой уклонилась от ответа, из чего я заключил, что она понимает все не хуже меня. Я не стал настаивать, а справился вместо этого о предстоящей свадьбе герцога Кадора.
- Артур ни словом о ней не обмолвился. Кто невеста?
- Дочь Динаса. Ты его знал? Имя ее - Мариона. Они, к сожалению, были сговорены еще детьми. Теперь Мариона достигла совершеннолетия, и, как только герцог возвратится домой, отпразднуют свадьбу.
- Да, я знал ее отца. А почему ты сказала "к сожалению"?
Игрейна с улыбкой взглянула на девушку у своих ног.
- Потому что иначе был бы муж для моей маленькой Гвиневеры.
- Ну, я уверен, - сказал я, - что найти ей мужа - дело нетрудное.
- Да, но такого подходящего! - вздохнула королева, а юная фрейлина изогнула в улыбке губы и опустила ресницы.
- Если ты допустишь гадание о будущем в твоем присутствии, королева, то рискну предсказать ей нового жениха, столь же блестящего, и притом очень скоро.
Я говорил это в шутку, из чистой галантности, и сам удивился, услышав в своем голосе слабый, но отчетливый призвук серьезного пророчества.
Но ни та, ни другая ничего не заметили. Королева протянула мне руку и пожелала доброй ночи, а фрейлина, распахнув передо мною двери, низко и грациозно присела.

7

- Ребенок - мой! - горячо говорил Артур. - Только подсчитай. Я слышал, как об этом сплетничали в караульне: они-то меня не видели, но я находился рядом. Речь шла о том, что к Крещению она была уже брюхата и повезло ей, что успела подцепить Лота, теперь можно будет выдать его за семимесячного.
Мерлин, ты знаешь не хуже меня, что под Лугуваллиумом он к ней и близко не подходил. До битвы его не было в городе, а в ночь после битвы... в ту самую ночь как раз... - Он осекся, задохнувшись, и, взметнув полами королевских одежд, снова заходил из угла в угол.
Было уже далеко за полночь. Шум городского празднества немного утих, приглушенный предрассветным холодом. В королевских покоях догорали свечи в оплывах ароматного воска. А от нагоревшего фитиля в лампе шел, смешиваясь со свечным ароматом, тяжелый чадный дух.
Резко повернувшись на каблуках, Артур подошел и встал передо мной лицом к лицу. Он снял с головы корону и с шеи цепь в драгоценных каменьях и отложил королевский меч, но остался в роскошном коронационном одеянии, только скинул и бросил на стол подбитую мехом мантию, и в свете лампы алые складки стекали на пол, словно струи крови. Дверь в опочивальню стояла раскрытая, мне было видно постеленное королевское ложе, но Артур, несмотря на поздний час, не выказывал признаков усталости. В каждом его движении кипела нервная энергия.
Но, овладев собой, он заговорил спокойно и неторопливо:
- Мерлин, когда мы беседовали с тобой ночью о том, что произошло... - Он не договорил, задохнулся и приступил снова с отчаянной прямотой:
- В ту ночь, когда я совершил с Моргаузой грех кровосмешения, я спросил у тебя, что будет, если она зачала. Я помню, что ты мне ответил. Очень хорошо помню. А ты?
- Я тоже, - неохотно признался я. - Я тоже хорошо помню.
- Ты сказал: "Боги ревнивы, они завидуют людской славе. Каждый человек носит в себе семя своей погибели, всякой жизни наступает предел. И ныне ты сам положил такой предел для себя самого".
Я молчал. Он смотрел мне прямо в глаза настойчивым, бесстрашным взглядом, к которому мне предстояло привыкнуть.
- То, что ты мне тогда сказал, это правда? Ты произнес прорицание или просто искал слова, чтобы успокоить меня перед событиями следующего дня?
- Нет, это правда.
- То есть, если она родит, ты провидишь, что в этом ребенке будет моя погибель?
- Артур, - сказал я, - прорицание нельзя понимать так прямо. Произнося те слова, я не знал - в том смысле, как люди обычно понимают знание, - что Моргауза обязательно понесет от тебя дитя и что в нем будет для тебя смертельная опасность. Я только знал, что, пока ты был с нею, птицы смерти сидели у меня на обоих плечах, давили меня к земле и пахло падалью. Камень лег мне на сердце, и мне виделась смерть, соединяющая тебя с этой женщиной.
Смерть и предательство. Но в чем это выразится, я не знал. Когда же понял, дело уже было сделано, и осталось только ждать, что пожелают ниспослать нам боги.
Артур снова заходил по комнате, приблизился к дверям в опочивальню, молча постоял, привалясь спиной к дверному косяку и не глядя в мою сторону, потом расправил плечи и обернулся. Решительными шагами подошел к столу, сел и, подперев подбородок кулаком, встретился со мною взглядом. Во всех его движениях была, как всегда, плавность и сила, но я, так хорошо знавший его, видел, как натянута узда. Речь его тоже звучала спокойно:
- Ну вот, теперь мы знаем, что птицы-стервятницы не ошиблись. Она и вправду понесла. Но ты в ту ночь сказал мне еще кое-что. Ты сказал, что грех мой совершен в неведении и что на мне вины нет. Что же, кара без вины?
- Так бывает нередко.
- Грехи отцов?
Я узнал слова из священной книги христиан.
- Да, - ответил я, - Утеров грех на тебе.
- А теперь мой на этом ребенке?
Я не ответил. Мне не нравилось направление, которое принял наш разговор. Впервые, беседуя с Артуром, я не чувствовал своей власти над ним.
Я говорил себе, что я устал, что сила моя на спаде, что еще придет мой час.
Но на самом деле у меня было такое чувство, будто я, как рыбак из восточной сказки, откупорил бутылку и выпустил джина, а он оказался во много раз сильнее его самого.
- Все понятно, - сказал король. - Раз мой грех и ее грех падут на голову ребенка, значит, нельзя, чтобы он жил. Поезжай на север и скажи это Моргаузе. Или, если хочешь, я дам тебе для нее письмо и сам ей все объясню.
Я набрал воздуху, чтобы ответить, но он не дал мне и рта раскрыть.
- Не говоря уж о твоих предчувствиях - которыми я не настолько глуп, чтобы пренебречь, - разве ты не понимаешь, как это сейчас опасно, если Лот узнает? Она боялась, что забеременела, и, чтобы избежать позора, постаралась раздобыть себе мужа. А кто лучше Лота? Его когда-то прочили ей в мужья, может быть, он даже ей нравился, и тут она увидела случай затмить сестру и приобрести титул и положение, которых лишилась со смертью отца. А уж кому и знать, как не мне, - продолжал он, в ниточку растянув губы, - что любой мужчина, на которого она обратит свою благосклонность, побежит к ней, стоит ей только свистнуть.
- Артур, ты говоришь об ее "позоре". Но ты ведь не думаешь, что был первым, кого она уложила в свою постель.
Он ответил с поспешностью:
- Нет, и никогда не думал.
- Тогда почему ты не допускаешь, что она принимала Лота еще до тебя?
Что она уже была беременна, а тебя заманила в надежде добиться милостей и преимуществ? Она знала, что часы Утера сочтены, и, страшась, что после предательства под Лугуваллиумом Лот утратил благосклонность короля, задумала сделать так, чтобы отцом Лотова ребенка представить тебя...
- Это все домыслы. В ту ночь ты говорил иначе.
- Верно. Но подумай сам: такой ход событий тоже отвечает моим дурным предчувствиям.
- Дурным, но не настолько, - резко возразил он. - Если от этого ребенка действительно исходит гибельная угроза, не все ли равно, кто его отец.
Гадать об этом бесполезно.
- Но я не наугад говорю, что они с Лотом уже были любовниками, когда ты оказался в ее постели. Я ведь рассказывал о сне, который мне привиделся в святилище Ноденса. Я наблюдал их свидание в чьем-то доме в стороне от больших дорог. Они съехались там не случайно, а по сговору. И встретились как давние любовники. Так что этот ребенок вполне может быть Лотов, а не твой.
- И мы все представили себе не правильно? Это меня она приманила, а не Лота, чтобы покрыть свой стыд?
- Могло случиться, что так. Ты явился неведомо откуда и затмил Лота, как вскоре вслед за тем затмил и Утера. Она решила изобразить дело так, будто это ты отец ее ребенка, но потом побоялась меня и оставила эту мысль.
Артур помолчал, задумавшись.
- Ну что ж, - произнес он наконец, - время покажет. Но правильно ли мы поступим, если будем сидеть и дожидаться? Чей бы ни был этот ребенок, от него исходит опасность. Не надо быть пророком, чтобы видеть, в чем она заключается. И не обязательно быть богом, чтобы принять меры. Если Лот когда-нибудь узнает - или заподозрит, - что его первенец рожден от меня, надолго ли хватит тогда его сомнительной верности, как ты думаешь? А Лотиан - это главное звено в нашей обороне. Мне нужна его верность. Необходима.
Даже если бы он был мужем моей родной сестры Морганы, я не мог бы доверять ему полностью. Ну а теперь... - Он вскинул руку, - Мерлин, это делают в каждом селении нашего королевства. Почему бы и не в королевском доме?
Поезжай на север и поговори с Моргаузой.
- Ты думаешь, она послушает? Если бы ей не нужен был этот ребенок, она бы уже давным-давно избавилась от него. Не из любви она приняла тебя в ту ночь, Артур, и не питает она к тебе добрых чувств, коль скоро ты допустил ее изгнание. А что до меня, - я усмехнулся, - то она питает ко мне самую черную злобу. И недаром. Да она расхохочется мне в лицо. Больше того, она выслушает меня, досмеется, узнав, какую власть имеет над нами, а потом поступит так, чтобы причинить как можно больше вреда.
- Но...
- Ты думаешь, она женила на себе Лота ради собственного своего удобства и чтобы взять верх над сестрой? Нет. Она вышла за него, когда убедилась, что я не дам ей совратить и поработить тебя. Ведь Лот, что бы ни диктовало ему сегодня время, в глубине души - твой враг. И мой тоже. Через него она рано или поздно сможет причинить тебе вред.
Минута вдумчивого молчания.
- Ты в это веришь?
- Да.
- Тем более я прав. Нельзя, чтобы она родила этого ребенка.
- А что ты можешь сделать? Подкупить кого-нибудь, чтобы испекли ей хлеб со спорыньей?
- Ты что-нибудь придумаешь. Приедешь на место и...
- Я ничего такого делать не стану.
Он вскочил, словно распрямившийся лук, у которого отпустили тетьву. В глазах его сверкнул отблеск свечного пламени.
- Ты говорил, что ты мой слуга. Ты говорил, что сделал меня королем по воле божией. Теперь я король, и ты поступишь так, как я велю!
Я был на два пальца выше его. Мне случалось и раньше смотреть в глаза королю и не отводить взгляда, а он был совсем еще юн. Я переждал какое-то время, потом мягко ответил:
- Я твой слуга, Артур, но прежде всего я - слуга бога. Не навязывай мне выбора. Я не могу воспрепятствовать божьей воле.
Он еще мгновение смотрел мне в глаза, потом глубоко вздохнул и опустил взгляд, будто тяжелый груз.
- Это - его воля? Гибель того самого королевства, которое он, по твоим же словам, назначил мне построить?
- Если он назначил тебе его построить, значит, так оно и будет, ты его построишь. Артур, мне самому это непонятно, я не хочу от тебя скрывать. Могу только сказать тебе: выжди, как выжидаю я, и положись на время. Веди себя так, как и прежде, а это все отложи и забудь. Предоставь эту заботу мне.
- А ты что сделаешь?
- Отправлюсь на север.
Минута бешеного молчанья. Затем он спросил:
- В Лотиан? Но ведь ты сказал, что не поедешь.
- Нет. Я сказал, что не предприму ничего, чтобы убить младенца. Но я могу следить за Моргаузой, дабы со временем, быть может, лучше понять, как мы должны поступить. А тебе буду присылать известия.
Снова молчание. И наконец тревога отпустила его, он отвернулся, принялся развязывать пояс.
- Ну хорошо, - проговорил он, хотел было еще что-то спросить, но удержался и только посмотрел на меня с улыбкой. Попробовав на мне кнут, он теперь хотел вернуться к прежнему добру и доверию. - Но пока длятся празднества, ты не уедешь? Я, если позволят дела военные, должен буду пробыть здесь восемь дней, прежде чем снова сяду на коня.
- Я полагаю, что мне лучше отбыть немедля. Пока Лот здесь, надо воспользоваться его отсутствием. Я скроюсь там где-нибудь и буду следить и ждать, и посмотрю, что можно сделать. С твоего изволения, я выеду завтра же с утра.
- А кто с тобой поедет?
- Никто. Я привык путешествовать в одиночку.
- Надо, чтобы тебя кто-то сопровождал. Это ведь не то, что поездка в Маридунум. И потом, а вдруг тебе понадобится послать известие?
- Передам с твоими гонцами.
- И все же. - Он развязал наконец пояс, швырнул его на кресло и позвал:
- Ульфин!
За стеной послышалось движение, осторожные шаги, и на пороге опочивальни, подавив зевок, появился Ульфин со спальным халатом, переброшенным через руку.
- Да, милорд?
- Ты все время был здесь? - резко спросил я. Ульфин, не меняя каменного выражения лица, протянул руку, отстегнул пряжку на плече у короля и освободил его от бремени парадного одеяния.
- Я спал, милорд.
Артур сел в кресло и протянул одну ногу. Ульфин, преклонив колени, стал разувать ее.
- Ульфин, мой кузен принц Мерлин завтра поутру отправляется в поездку, которая, быть может, окажется долгой и трудной. Мне будет очень не хватать тебя, но я хочу, чтобы ты его сопровождал.
Ульфин, коленопреклоненный, с башмаком в руке, поднял на меня глаза и улыбнулся:
- Охотно, милорд.
- Разве ты не должен оставаться при короле? - возразил было я. - Сейчас как раз такие дни...
- Я делаю, как он велит, - просто ответил мне Ульфин и наклонился к второй ноге.
"Как и ты, в конечном счете" - этих слов Артур вслух не произнес, но они читались в быстром взгляде, который он бросил на меня, снова поднявшись на ноги и предоставляя Ульфину опоясать на нем спальный халат.
Я сдался.
- Ну хорошо. Я буду рад иметь тебя моим спутником. Мы выезжаем завтра же, и должен предупредить тебя, что отсутствие наше может затянуться.
Я дал ему необходимые наставления, затем снова обратился к Артуру:
- А теперь мне пора идти. Едва ли я еще увижу тебя до отъезда. Я пришлю тебе весть при первой же возможности. Где ты находишься, мне будет, уж конечно, известно.
- Да, уж конечно, - повторил он, и голос его прозвучал воинственно и грозно. - А сейчас ты можешь еще уделить мне несколько минут? Спасибо, Ульфин, теперь оставь нас. Тебе тоже надо еще собраться в дорогу. Пойдем, Мерлин, я покажу тебе мою новую игрушку.
- Еще одну игрушку?
- Еще одну? А, ты намекаешь на конницу! А ты видел ли лошадей, которых привез Бедуир?
- Нет еще. Мне говорил о них Валерий.
Глаза Артура зажглись.
- Они бесподобны! Быстрые, горячие, чуткие. Говорят, они могут, если надо, обходиться без зерна, одним сеном, и столько в них пыла, что, проскакав галопом хоть целый день, будут потом сражаться вместе со всадником насмерть. Бедуир привез с конями и конюхов. И если то, что они говорят, правда, значит, у нас будет конница, способная завоевать мир! Он привез двух объезженных жеребцов, оба белой масти и такие красивые, даже краше моего Канрита. Бедуир выбрал их лично для меня. Пожалуй сюда. - С этими словами Артур подвел меня к завешенному выходу на крытую галерею. - У меня еще не было времени их испытать, но неужели я не смогу завтра сбросить свои цепи хотя бы на час или два?
Это было сказано голосом непоседливого мальчишки. Я засмеялся.
- Авось да сможешь. А я счастливее короля: я завтра буду уже в пути.
- На своем старом вороном мерине?
- Нет, еще того хуже. На муле.
- На муле? А-а, ну да. Под чужим обличьем?
- Придется. Не могу же я приехать в твердыню Лотиана как принц Мерлин.
- Смотри, остерегайся. Ты уверен, что тебе не нужен эскорт, хотя бы на первую часть пути?
- Уверен. Со мной ничего не случится. А что ты хотел мне показать?
- Всего только карту. Смотри.
Он раздвинул занавесь. За ней была маленькая комнатка, вернее, широкое крыльцо, выходящее на внутренний дворик. Свет от полыхающих факелов играл на остриях пик в руках у стражников, не считая их, дворик и крыльцо были пусты.
Перед нами стоял один только грубо вытесанный дубовый стол. Обычно на такие столы насыпают сухой песок в мелком блюде, чтобы на песке прочерчивать схемы и карты. Но тут лежала готовая глиняная карта, искусный скульптор вылепил горы и долины, реки и берега, так что глазу открывалась разом вся британская земля, как ее видели из поднебесья высоко летящие птицы.
Артур очень обрадовался моей похвале.
- Ага! Я знал, что тебе будет интересно. Ее только вчера кончили.
Замечательно, да? А вот это куда лучше, чем сгребать в кучки сухой песок, который осыпается от неосторожного дыхания. Разумеется, можно вносить дополнения, когда мы сделаем новые открытия. Что там севернее Стрэтклайда, никто не знает. Но, слава богу, то, что севернее Стрэтклайда, меня сейчас не беспокоит. Во всяком случае, пока. - Он потрогал пальцем деревянный раскрашенный клинышек в виде красного дракончика, воткнутый в карту под надписью "Каэрлеон". - Ну, покажи мне, каким путем ты намерен завтра ехать?
- Западной дорогой, я полагал, через Дэву и Бремет. Мне еще надо будет заехать в Виндоланду.
Он провел пальцем с юга на север, достиг Бреметеннакума (который коротко называют Бремет) и остановился.
- Выполни одну мою просьбу, ладно?
- Охотно.
- Поезжай восточной дорогой. Она немногим длиннее, зато почти всюду гораздо исправнее. Вот здесь, видишь? Если у Бремета ты свернешь, то эта дорога проведет тебя через проход между горами. - Он повел пальцем вправо: на восток от Бреметеннакума, по древней дороге вдоль реки Трибуит, затем через горный перевал и вниз мимо Оликаны в долину Йорка. Оттуда начинается старый Дорийский тракт, все еще в хорошем состоянии, прямой как стрела, он ведет до Корстопитума, где пересекает Стену, и дальше на север, прямо в Манау Гуотодин, где находится Лотов стольный город Дунпелдир. Чтобы съездить в Виндоланду, тебе придется здесь свернуть, а потом тем же путем возвратиться на главную дорогу, там недалеко. Во времени ты не проиграешь.
Мне важно, чтобы ты ехал через Пеннинский Проход. Сам я там не был, но мне докладывали, что проезд там вполне возможен для двоих, а вот конный отряд не пройдет из-за осыпей и обвалов. Я пошлю туда людей, чтобы расчистили путь. И придется, должно быть, возвести там укрепления. Ты согласен? Когда восточное побережье почти повсеместно открыто для вторжения врага, если ему еще удастся закрепиться на восточной равнине, это откроет ему путь на запад, в самое сердце нашей страны. Там уже стоят два форта, говорят, их легко привести в порядок. Я хочу, чтобы ты проездом на них посмотрел.
Задерживаться тебе там не надо, мне доложат подробности потом, но, если ты сможешь проехать теми местами, я бы хотел узнать твое мнение.
- Ты его узнаешь.
Он поднял голову от глиняной карты, и в эту минуту где-то в городе запел петух. Воздух вокруг посерел. Артур тихо сказал:
- Что до остального, о чем у нас был разговор, то я отдаю себя в твои руки. И видит бог, мне следует за это благодарить судьбу. - Он улыбнулся. - А теперь надо все-таки пойти поспать. Тебе предстоит путешествие, а мне еще один день праздника. Завидую тебе! Доброй ночи. И да хранит тебя бог!

Предыдущая страница 3 Следующая страница


Последнее волшебство 4

8

На следующее утро, взяв с собой двухдневный запас провизии и трех крепких мулов из армейского обоза, мы с Ульфином выехали на север.
Мне и раньше приходилось совершать путешествия при обстоятельствах столь же опасных, когда быть узнанным означало беду, иногда даже смерть. Я поневоле сделался мастером менять обличье, отчего пошла легенда, что будто бы "маг" Мерлин умеет раствориться в воздухе, когда надо избегнуть преследования. Я в совершенстве овладел искусством прятаться на местности - я просто брал в руки орудия какого-нибудь ремесла и целые дни толкался там, где никто бы не предположил присутствия принца. Если ты несешь на себе знак своего труда, люди смотрят не на тебя, а на то, что ты умеешь делать. Мне случалось быть странствующим певцом, чтобы входить и в королевские палаты, и в скромную таверну; но чаще всего я прикидывался знахарем или глазным лекарем. Это обличье подходило мне лучше всего. Оно позволяло пускать в ход мои познания и помогать тем, кто нуждался в помощи, то есть беднякам, и одновременно открывало доступ в любые дома, кроме самых богатых.
Вот и теперь я оделся врачом. Правда, я захватил с собой маленькую арфу, но только для развлечения: воспользоваться своим певческим искусством и так заслужить приглашение ко двору Лота я бы не отважился. И потому я подвесил зачехленную и замотанную до неузнаваемости арфу к потертому седлу мула, тащившего поклажу, а коробочки с мазями и узелок с инструментами выставил на обозрение всем.
Первая часть нашей дороги была мне хорошо известна, но после Бреметеннакума, когда мы свернули к Пеннинскому Проходу, местность пошла незнакомая.
Проход образуют долины трех больших рек. Две из них: Уорф и Изара - берут начало в известняках на пеннинских вершинах и текут, петляя, на восток. А третья могучим потоком, принимая в себя по пути бессчетные малые ручьи и речушки, прорывается по ущелью к западу. Называется она Трибуит.
Стоит только вражескому войску перебраться через Проход, и перед ним откроется путь по долине Трибуита к последним оплотам на западном побережье Британии.
Артур упомянул о двух фортах, расположенных в Проходе. Из досужих разговоров с местными людьми в таверне Бреметеннакума я узнал, что в прежние времена существовал еще и третий форт, охранявший выход из ущелья в долину, где Трибуит разливается, замедляя свой ход на запад, к низинам и дальше к морю. Этот форт служил когда-то римлянам как временный походный лагерь, насыпи и деревянные постройки, должно быть, уже разрушились, но я подумал, что дорогу, ведущую к третьему форту, стоит осмотреть попристальнее, и, если она окажется в приемлемом состоянии, конное войско, отправленное из Регеда на защиту Прохода, сможет по ней срезать изрядный угол.
Путь из Регеда через Оликану в Йорк. Именно так должна была ехать Моргауза на встречу с Лотом.
Решено. Я тоже поеду этой дорогой, недаром она мне привиделась ночью в святилище Ноденса. Если сон мой был вещим - а я в этом не сомневался, - то мне надо будет там еще кое-что выяснить.
Выехав из Бреметеннакума, мы сразу же свернули с главной дороги и поехали вверх по долине Трибуита. Под копытами мулов шуршал гравий заброшенной римской дороги. К вечеру мы добрались до бывшего лагеря.
Как я и ожидал, от старых построек мало что осталось, только виднелись следы земляных насыпей и рвов да на месте ворот догнивала груда бревен. Но, как всегда у римлян, местоположение было выбрано очень удачно: на краю возвышенности, и во все стороны открывается широкая безлесная равнина. С одной стороны внизу протекает ручей, с другой - река, которая несет свои воды по равнине к морю. Здесь, так далеко на западе, для защиты от врагов этот форт, даст бог, не понадобится, а вот как перевалочная станция для конницы или как временная крепость для вылазок через Пеннинский Проход он был бы очень удобен.
Как он назывался, ни один человек в тех местах уже не помнил. И, составляя в тот вечер донесение для Артура, я обозначил его просто как форт Трибуит.
На следующий день мы поехали через равнину к первому из тех фортов, о которых упомянул Артур. Он расположен на болотистом берегу ручья у начала подъема к перевалу. Ручей перед фортом растекался озерком, которое дало имя этому форту. Сильно разрушенный, он, по моим понятиям, мог быть тем не менее довольно быстро отстроен. На дне ущелья было сколько угодно дерева и каменных глыб, а на равнине можно было нарезать толстого верескового дерна.
Мы добрались туда под вечер, погожий и ароматный, и решили устроить себе ночлег под прикрытием сохранившихся стен. А утром начали подъем через хребет к Оликане.
К полудню мы оставили позади лес и оказались среди безлесных, поросших вереском склонов. День был ясный, горный туман расползался, оставляя на кустах бусинки искристых капель, и из каждой расселины, звеня, бежали струйки воды, спеша излиться в молодую речку. Звенело и небо, оттуда, как бы соскальзывая по струнам своих звонких песен, слетали на гнезда в траве голосистые жаворонки. Мы видели, как через дорогу перебежала волчица с отвислыми млечными сосцами, неся в пасти зайца. Она бросила на нас безразличный взгляд и исчезла в тумане.
Это была заброшенная дорога, волчья тропа, которые так любят Древние люди. Я все время посматривал наверх, туда, откуда начинались осыпи, но нигде не замечал ничего, что походило бы на их высокогорные недоступные жилища. Это вовсе не значило, конечно, что за каждым нашим шагом не следят внимательные глаза. И уж конечно, слух о том, что маг Мерлин тайно пробирается на север, летел впереди нас на крыльях ветра. Меня это не беспокоило. От Древних людей не может быть тайн: им известно обо всем, что происходит в лесах и на склонах гор. У меня с ними давно уже было установлено согласие, и к Артуру они тоже питали доверие.
Мы выехали на просторную возвышенность. Я огляделся по сторонам. Под прямыми лучами высокого солнца утренний туман окончательно растаял. Вокруг нас простиралось ровное плато, на нем лишь кое-где торчали серые каменные глыбы и бурые заросли папоротника, а вдали, окутанные дымкой, синели высокие хребты и вершины. Слева земля отлого спускалась вниз к широкой долине Изары, воды которой поблескивали меж древесных стволов.
Картина была нисколько не похожа на мое давешнее, затуманенное дождями видение, однако вот он, дорожный столб с надписью ОЛИКАНА, а вот и тропа, уходящая от дороги влево и круто вниз, к деревьям над рекой. И там, за деревьями, проглядывают сквозь листву стены какого-то основательного строения.
Ульфин, поравнявшись со мною на своем муле, указал мне рукой вниз.
- Знать бы вчера вечером, мы бы провели ночь в тепле и уюте.
Я задумчиво ответил:
- Не уверен. Может быть, оно и к лучшему, что мы переночевали под открытым небом.
Он искоса вопросительно взглянул на меня.
- А я думал, ты не бывал в здешних местах, милорд! Ты хорошо знаешь эту дорогу?
- Имею о ней сведения, скажем так. И хотел бы изучить ее получше. Когда в следующий раз будем проезжать через деревню или увидим пастуха на горе, постарайся узнать, кому принадлежит тот дом.
Он опять на меня покосился, но не сказал больше ни слова, и мы молча продолжали путь.
Оликана, второй из названных Артуром фортов, находилась миль на десять восточное. К моему удивлению, дорога, ведущая к ней сначала круто под гору, а потом через болото, была в отличном состоянии. Рвы и валы тоже оказались в исправности. Через Изару был проложен надежный бревенчатый мост, а брод через впадающую в нее здесь речку расчищен и вымощен камнями. Поэтому путь наш был недолгим, и еще до наступления вечера мы очутились в населенных местах. Вокруг Оликаны вырос целый город, и мы нашли себе пристанище в гарнизонной таверне у крепостной стены.
Убедившись в исправном состоянии дороги и в том, что на улицах и центральной площади города царит порядок, я без удивления обнаружил, что и крепостные сооружения тоже содержатся в полной исправности. Ворота и мосты были все новые, железные решетки словно только что из-под кузнечного молота.
Задавая как бы невзначай осторожные вопросы и прислушиваясь к разговорам за обеденным столом в таверне, я выяснил, что гарнизон был здесь поставлен в Утеровы времена и ему была определена задача сторожить дорогу через Пеннинский Проход и не спускать глаз с сигнальных башен на востоке. Это было сделано в суровую годину Саксонской Угрозы, но те же люди служили в крепости и сегодня, давно отчаявшись дождаться подмены, истосковавшись без дела, но тем не менее блюдя безупречный порядок под командой гарнизонного начальника, явно заслуживавшего назначения получше, чем комендантство в этой сонной крепости на краю света.
Простейший способ получить требующиеся мне сведения состоял в том, чтобы открыться начальнику гарнизона, расспросить его и затем поручить ему отправку моего донесения королю. Итак, оставив Ульфина в таверне, я явился в караульное помещение и показал там пропуск, которым снабдил меня Артур.
Меня пропустили сразу же, не посмотрев на мои бедные одежды и не промедлив из-за того, что я отказался назваться, пока не увижу их командира: как видно, гонцы здесь были не в диковинку. Притом тайные. Но с королем эта забытая крепость связи не имела, по крайней мере ни я сам, ни военные советники короля о ней даже не слыхали, а в таком случае эти тайные посетители могли быть только лазутчиками и соглядатаями. Мне не терпелось скорее познакомиться с начальником гарнизона.
Правда, перед тем как впустить, меня обыскали, но этого и следовало ожидать. Затем двое стражников провели меня к дому коменданта. По дороге я осмотрелся по сторонам. Повсюду полыхали факелы, и я мог видеть, что проезды, дворы, колодцы, плац для учений, мастерские, казармы - все было в безупречном порядке. Мы миновали кузницы, шорни, плотничьи дворы. На амбарах висели массивные замки, из чего я заключил, что запасы стоят нетронутые.
Крепость оказалась невелика, но гарнизон и того меньше. Разместить здесь Артурову конницу не составит труда.
Мой пропуск взяли и унесли в дом. Немного погодя меня ввели к коменданту. Стражники немедленно удалились, что говорило само за себя: я понял, что им не впервой приводить сюда лазутчиков, и большей частью именно ночью, под покровом темноты.
Комендант принял меня стоя - из уважения не ко мне, а к королевской печати. Первое, что меня поразило, - это его молодость. Ему было самое большее года двадцать два. Потом я заметил, что у него усталый вид: трудная служба наложила на лицо свой отпечаток - юный возраст, одиночество, под началом грубые, истомившиеся без дела солдаты и постоянная угроза с востока, где на побережье то и дело накатывают вражьи силы, так что приходится быть начеку день за днем, зимой и летом, без подмоги и поддержки. Как видно, отправив его сюда четыре года назад - четыре года! - Утер и впрямь забыл о его существовании.
- У тебя есть новости для меня? - спросил он тусклым голосом, за которым не крылось ни малейшего волнения: он уже давно ни на что не надеялся.
- Я сообщу тебе все, что знаю, но сначала должен выполнить данное поручение. Я сам прислан сюда, дабы получить сведения от тебя, если ты соблаговолишь мне их предоставить. Затем я должен буду приготовить донесение Верховному королю. Было бы весьма желательно отправить отсюда гонца, которому я поручу свое послание.
- Это можно сделать. Прямо сейчас? Гонец будет готов через полчаса.
- Нет. Такой спешки нет. Сначала, если можно, побеседуем.
Он сел и жестом пригласил меня устроиться в кресле. Только теперь в его взгляде появился проблеск интереса.
- Донесение про Оликану? Могу ли я знать, в связи с чем?
- Разумеется, я готов тебе ответить. Король повелел мне разузнать об этой крепости все, что возможно. Как и о той, разрушенной, что стояла когда-то у начала Пеннинского Прохода, ее называют Озерный форт.
- Да, я знаю, - кивнул он. - Он лежит в развалинах уже добрых две сотни лет. Его разрушили и забросили во время восстания бригантов. Оликане выпала та же участь, но потом, по велению Амброзия, она была отстроена заново. Он и Озерный форт, как я слышал, тоже намеревался восстановить. Если бы мне была дана власть, я бы мог... - Он не договорил. - Ну да ладно. Ты прибыл из Бремета? Тогда ты заметил, наверно, милях в двух-трех к северу еще один форт - сейчас там ничего нет, только насыпь, во, на мой взгляд, он имеет важное значение для обороны Прохода. Амброзий, должно быть, это понимал. Он считал, что Пеннинский Проход - это ключ к его обороне. - Комендант не сделал почти никакого нажима на слове "он", однако намек его был мне ясен: Утер не только забыл про Оликану с ее гарнизоном, но и вообще упустил из виду военное значение Пеннинского Прохода. А мой молодой собеседник, одинокий и от всех оторванный, его ясно понимает.
Я поспешил сказать:
- Теперешний Верховный король тоже так считает. Он хочет снова укрепить Проход, и не только чтобы иметь возможность запереть его на случай угрозы с востока, но и для того, чтобы через него выводить войска в наступление. А мне он поручил посмотреть, что с этой целью следует сделать. Я полагаю, что вскоре после того, как будут получены и рассмотрены мои донесения, сюда прибудут землемеры и расчетчики. Ваша крепость находится в исправном состоянии, что будет для короля приятной неожиданностью.
Потом я рассказал ему о намерении Артура создать конные отряды. Он слушал с жадностью, забыв про скуку, задавал вопросы, и видно было, что он отлично разбирается в положении дел на восточном побережье. При этом он выказал замечательную осведомленность о действиях и военных приемах саксов.
Но это я отложил до поры и стал расспрашивать его об оснащении и запасах Оликаны. Он тут же вскочил, подошел к поставцу, на дверцах которого тоже болтался тяжелый замок, отпер его и вынул таблицы и свитки, содержавшие в подробностях все необходимые мне сведения.
Я углубился в их изучение, но вскоре заметил, что он дожидается с еще какими-то записями в руках.
- Я полагаю... - неуверенно начал он. Но потом решился и продолжал уже настойчивее:
- Я не думаю, что в последние годы своего правления король Утер правильно оценивал военное значение дороги через Пеннинский Проход. Когда меня, совсем еще молодым, прислали сюда , я воспринял это назначение всего лишь как учебное. Здешняя крепость в дальнем порубежье мало чем отличалась в то время от соседнего Озерного форта, вернее, от его развалин... Не так-то легко было привести ее в надлежащий вид. Ну а потом ты знаешь, милорд, что было: война отодвинулась к северу и к югу, король Утер занемог, в стране пошли раздоры. Про нас, как видно, было забыто. Я отправлял время от времени гонцов с вестями, но не получал ответа. И тогда, для собственного осведомления и, признаюсь, развлечения, я стал посылать людей - не солдат, а мальчишек из города, которые побойчее, - собирать сведения. Я виноват, знаю, но...
Он замолчал.
- Ты эти сведения оставлял при себе? - спросил я.
- Но не из дурных побуждений, - поспешил он оправдаться. - Один раз я отправил с гонцом известие, которое счел важным, но ни о гонце, ни о донесении больше не было ни слуху ни духу. С тех пор я воздерживаюсь доверять важные вести гонцам, ведь до короля они, может быть, даже и не доходят.
- Могу уверить тебя, что моим письмам, только бы их довезли, король окажет полное и безотлагательное внимание.
Во все время нашего разговора комендант украдкой недоуменно разглядывал меня: я держал себя так, как предписывало мое скромное обличье. Потом, потупясь, он негромко произнес:
- Королевская грамота и печать диктуют мне безоговорочное к тебе доверие. А имя твое мне не дозволено будет узнать?
- Если тебе угодно, я его открою. Но лишь тебе одному. Ты дашь мне слово?
- Разумеется.
Он чуть заметно пожал плечом.
- В таком случае я - Мирддин Эмрис, проще - Мерлин. Но сейчас я совершаю путешествие под именем Эмриса, странствующего врачевателя.
- Господин!..
- Нет, нет, - остановил его я. - Сядь. Я сказал тебе это затем лишь, чтобы ты не сомневался: собранные тобою сведения попадут прямо к королю и в кратчайший срок. А теперь я хотел бы посмотреть эти записи.
Он разложил передо мною листы, и я углубился в них. Карты укреплений, численность войск и оружия, передвижение отрядов, запасы, корабли...
Изумленный, я поднял голову:
- Но ведь это позиции саксов?
Он кивнул.
- И притом данные самые свежие. Мне посчастливилось нынешним летом: меня связали - неважно как - с одним человеком из Союзных саксов третьего поколения. Многие из тех, чьи предки давно осели на наших берегах, и он в их числе, заинтересованы в том, чтобы все оставалось как есть. Союзные саксы блюдут давний договор свято. И к тому же, - улыбка тронула его суровый молодой рот, - к тому же они не доверяют пришельцам. Иным из заморских гостей все равно, кого сгонять с насиженных мест, богатых ли Союзных саксов или британцев.
- Значит, эти сведения - от него? И ты считаешь, что на него можно положиться?
- Думаю, что да. То, что мне удалось проверить самому, подтвердилось.
Не знаю, какими данными и насколько свежими располагает Верховный король, но мне кажется, надо обратить его внимание вот на это... вот тут говорится про Элезу и Сердика Элезинга, что означает...
- Сын Элезы, я знаю. А Элеза - это другое имя нашего давнего друга Эозы?
- Верно, милорд. Сына Хорзы. Ты, конечно, знаешь, что после того, как он вместе с родичем своим Октой сбежал из темницы Утера, Окта в Рутупиях умер, но Эоза добрался до Германии и поднял Колгрима и Бадульфа, сыновей Окты, на войну против наших северных пределов... Но вот чего ты, быть может, не знаешь, это что Окта, умирая, провозгласил себя здесь, на нашей земле, "королем". Это означало всего только подтверждение титула вождя саксов, который он носил как сын Хенгиста, ни Колгрим, ни Бадульф не придавали ему особого значения, но теперь их обоих уже нет, и вот...
- Эоза выдвинул те же притязания? Понимаю. И успешно?
- Кажется, да. Он именует себя королем западных саксов, а его юный сын Сердик прозывается "Этелинг", то есть потомок какого-то их давнего героя или полубога. Прием обычный, но дело в том, что их люди поверили. Саксонские вторжения сразу предстали в новом свете.
- Тут и верность Союзных саксов может покачнуться.
- Об этом и речь. Эозу и Сердика все почитают. Сам понимаешь - короли.
Союзным саксам они обещали соблюдение их прав и порядка, новым захватчикам грозят беспощадной войной. В этом что-то есть. Я хочу сказать, что Эоза не просто хитрый грабитель чужих берегов. Он положил начало легендам о героях-королях, король у них теперь - признанный законодатель, обладающий властью даже изменять прежние обычаи. Например, обычай хоронить мертвецов.
Теперь они мертвых, по моим сведениям, больше не сжигают и даже не закапывают вместе со всеми доспехами и ценностями, как у них повелось исстари. Сердик Этелинг объявил, что это расточительство. - Молодые губы моего собеседника снова тронула невеселая усмешка. - Теперь их жрецы творят над оружием умерших ритуал очищения, и оно опять идет в дело. Они даже уверовали, что копье, которым пользовался доблестный боец, придаст доблести и своему новому владельцу... А оружие, взятое у побежденного, постарается отличиться, чтобы смыть с себя позор. Это опасные люди, говорю тебе. Может быть, самые опасные после Хенгиста.
Я выразил ему свое восхищение.
- Можешь не сомневаться, что король тоже оценит твои сведения по достоинству, как только ознакомится с ними. Ты ведь сам понимаешь, насколько они важны. Сколько времени тебе понадобится, чтобы сделать копии?
- Копии у меня есть. А эти записи можно послать королю безотлагательно.
- Отлично. А сейчас, если позволишь, я добавлю несколько слов от себя и приложу еще мое собственное донесение об Озерном форте.
Он принес мне письменные принадлежности, поставил на стол и шагнул к двери.
- Пойду распоряжусь насчет гонца.
- Благодарю. Но одну минуту.
Он остановился в дверях. Мы разговаривали с ним по-латыни, но в его выговоре было что-то, что выдавало уроженца запада. Я сказал:
- В таверне я слышал, что твое имя - Геронтий. Ошибусь ли я, если предположу, что прежде оно было Герейнт?
Он широко, наконец-то молодо улыбнулся.
- И было, и есть, милорд.
- Артур будет рад узнать это имя, - сказал я и занялся письмом.
Он постоял мгновенье, потом распахнул двери и передал кому-то невидимому свои распоряжения. Вернулся в комнату, подошел к стоящему в углу столику, налил в кубок вина и поставил передо мной. Я слышал, как он набрал в грудь воздуху, чтобы заговорить, но так ничего и не сказал.
Я кончил писать. В это время он снова подошел к двери и впустил какого-то невидного, жилистого паренька, хотя и заспанного, но в полном дорожном снаряжении. При нем была сума для писем, запирающаяся крепким замком. Он готов ехать, сказал гонец, запихивая в сумку переданные Герейнтом пакеты; поесть он может по дороге.
Герейнт дал ему подробные наставления, и я еще раз убедился, как хорошо он обо всем осведомлен.
- Лучше всего поезжай в Линдум. Король должен был уже покинуть Каэрлеон и двинуться обратно к Линниусу, так что в Линдуме ты сможешь узнать его местонахождение.
Гонец кивнул в ответ и тут же удалился. Так через каких-то несколько часов после моего прибытия в Оликану мое донесение королю (а с ним еще гораздо более важные известия) было уже в пути. Теперь, на досуге, я мог подумать о Дунпелдире и о том, что меня там ждет.
Но прежде надо было отблагодарить Герейнта за службу. Он налил еще вина и, сев передо мной, забросал меня вопросами, с жадностью, от которой сам успел отвыкнуть, слушая о том, как Артур был провозглашен королем под Лугуваллиумом и что происходило потом в Каэрлеоне. Герейнт заслужил эту беседу, и я не скупился. Только уже перед полуночной стражей я сам задал вопрос:
- Вскоре после битвы под Лугуваллиумом не проезжал ли Лот Лотианский в здешних местах?
- Проезжал, но не через Оликану. Есть старая дорога, сейчас это почти тропа, которая отходит от главной дороги и ведет правее. Проезд там плохой, по краю топкого болота, так что редко кто на нее сворачивает, хотя она и срезает угол, если двигаться на север.
- А Лот свернул, хотя двигался не на север, а на юг, в Йорк. Почему бы это, как ты полагаешь? Чтобы его не видели в Оликане?
- Это мне в голову не приходило, - ответил Герейнт. - Вернее, тогда не приходило... У него на той старой дороге есть свой дом. И понятно, что он свернул, чтобы остановиться в нем, а не в городе.
- Свой дом? Ах да. Я же его видел с перевала. Уютный уголок, только очень уж отрезан от мира.
- Ну, он там не часто и бывает.
- Но ты знал, что он туда прибыл?
- Я многое знаю из того, что происходит в наших местах, почти все, - ответил он и кивнул на запертый поставец. - Как старой сплетнице, целые дни сидящей у своего порога, мне больше и делать нечего, как подглядывать за соседями.
- Похоже, что оно и к лучшему. Тогда ты, может быть, знаешь, с кем встретился Лот в своем доме на холмах?
Несколько мгновений он твердо смотрел мне в глаза. Потом улыбнулся и ответил:
- С некой дамой отчасти королевских кровей. Они приехали врозь и уехали врозь, но в Йорк прибыли вместе. - Тут он удивленно поднял брови. - Но ты-то каким путем об этом узнал, милорд?
- У меня есть свои пути.
- Да уж должно быть, - спокойно кивнул он. - Ну, во всяком случае, сейчас все улажено в глазах бога и рода человеческого. Король Лотиана выехал с Артуром из Каэрлеона в Линнуис, а молодая королева в Дунпелдире ждет, когда наступит срок родин. Что она ждет ребенка, ты, конечно, знаешь?
- Да.
- Они здесь и прежде встречались, - сказал Герейнт, как бы заключая: "И вот плоды этих встреч".
- Встречались? И часто? С какого времени?
- С тех пор как я прислан сюда, раза три или четыре. - Это прозвучало просто как деловой ответ на вопрос, а не как сплетня из таверны. - Один раз они тут прожили вместе целый месяц, только нигде не показывались, мы их не видели. Дозоры докладывали.
Я вспомнил опочивальню в царственных золотых и алых тонах. Значит, я был прав. Они - давние любовники. И, в сущности, я мог бы, и не кривя душой, убеждать Артура в том, что отец ребенка - Лот. Здесь, во всяком случае, считают так, о чем можно было судить по спокойному рассказу Герейнта.
- И вот теперь любовь все-таки восторжествовала над политикой. Не будет ли с моей стороны нескромностью спросить, гневался ли Верховный король?
Он заслужил правдивый ответ, и я ответил:
- Гневался, разумеется, тому, как это все произошло; но теперь он считает, что все устроилось к лучшему. Моргауза - его единокровная сестра, так что союз короля с Лотом все равно подкреплен. А Моргана свободна и может заключить другой брак, когда представится подходящий случай.
- Регед? - сразу же предположил он.
- Возможно.
Он улыбнулся и переменил тему. Мы еще потолковали о том, о сем, затем я поднялся.
- Скажи мне вот что, - попросил я на прощание. - Известно ли тебе было, при твоей широкой осведомленности, о местонахождении Мерлина?
- Нет. Дозорные доносили о двух путниках, но кто это может быть - не знали.
- И куда направляются - тоже?
- Тоже.
Я был удовлетворен.
- Едва ли есть нужда повторять тебе, что никто не должен знать, кто я.
И о нашем разговоре ты в донесениях не упоминай.
- Это я понял. Милорд...
- Да?
- Я о фортах на Трибуите и на озере. Ты говорил, что скоро приедут землемеры и расчетчики. Вот я и подумал, что мог бы взять подготовительные работы на себя и прямо сейчас отправить на место рабочие отряды для расчистки площади, рубки леса и дерна, заготовки строительного камня, рытья канав... Если ты дашь мне на то свое соизволение.
- Я? Но я не обладаю властью.
- Не обладаешь властью? Ты? - недоуменно повторил он. И тут же рассмеялся. - Ах, ну да, как же. Я не могу ссылаться на Мерлина, иначе люди начнут интересоваться, каким образом мне стала известна твоя воля. И глядишь, еще припомнят незаметного путника, продававшего травы и снадобья...
Но поскольку этот незаметный путник привез мне грамоту от Верховного короля, я, пожалуй, смогу пока действовать своей собственной властью.
- Да, уж придется некоторое время, - сказал я и простился с ним очень довольный.

9

Мы ехали дальше на север. От Йорка начиналась старая римская дорога, которую здесь называют Дерийский тракт, ехать по нему было удобно, и потому мы продвигались быстро. Ночевали, случалось, в тавернах, но чаще, по хорошей погоде, ехали до последнего света, а тогда съезжали на обочину и устраивались на ночлег под каким-нибудь цветущим кустом. Здесь, поужинав, я садился у потухающего костра и пел под звездными небесами, подыгрывая себе на маленькой арфе, а Ульфин слушал и мечтал о своем.
Он был приятным спутником. Мы знали с ним друг друга с детства, когда я сопровождал Амброзия в Бретани, где он собирал войско, чтобы отвоевать у Вортигерна Британию; а Ульфин маленьким рабом прислуживал моему наставнику Белазию. Жизнь мальчика в услужении у этого странного и жестокого человека была тяжелой; но после смерти Белазия Утер взял его к себе, и скоро Ульфин возвысился до положения поверенного слуги. Теперь это был темноволосый сероглазый мужчина лет тридцати пяти, тихий и неразговорчивый, как бывают люди, сознающие, что обречены на одинокую жизнь. Годы, проведенные во власти извращенного Белазия, оставили на нем неизгладимый отпечаток.
Как-то вечером я сочинил песню и спел ее низким холмам Виновии, где по отлогим склонам, поросшим дроком и папоротником, и по широким вересковым пустошам с редкими соснами, ольхами да прозрачными купами берез струятся в узких лесистых оврагах чистые извилистые ручьи.
Мы устроились на ночлег в одном таком березнячке, где земля сухая, а тонкие гибкие ветви, недвижные в теплом вечернем воздухе, свисают вокруг шелковым шатром.
Вот моя песня. Я назвал ее Песней изгнания, позже мне случалось слышать ее с изменениями, обработанную знаменитым саксонским певцом, но первоначальный текст принадлежит мне:
Тот, кто одинок, Часто ищет утешения В милосердии Создателя, Господа Бога.
Печален, печален верный друг, Переживающий своего господина.
Мир для него пуст, Подобно стене под порывами ветра, Подобно брошенному замку, Где сквозь оконные переплеты сыплется снег И на сломанном ложе И в остывшем очаге Выросли целые сугробы.
Увы, золотая чаша!
Увы, зал для пиров!
Увы, меч, оборонявший овчарню и яблоневый сад От волчьих когтей!
Умер волкоборец, Законодатель и опора законов, А вместо него на королевском престоле - Сам же тоскливый волк И с ним орел и ворон.
Я пел, поглощенный своей песней, а когда наконец замерла последняя нота и я, подняв голову, огляделся, оказалось, что, во-первых, Ульфин по ту сторону костра заслушался и по щекам его бегут слезы, а во-вторых, что мы не одни. Ни Ульфин, ни я не заметили, как к нам по пружинящему мху подошли двое.
Ульфин увидел их одновременно со мной и вскочил, выхватив нож. Но было очевидно, что пришельцы не имеют худых намерений, и нож снова исчез в ножнах, прежде чем я успел сказать "убери" и прежде чем шедший впереди с улыбкой протянул раскрытую ладонь.
- Мы к вам с добром, добрые люди. Я любитель послушать музыку, а здесь, я слышу, у человека настоящий талант.
Я поблагодарил его, а он, словно сочтя мою благодарность за приглашение, подошел к костру и сел. Мальчик, сопровождавший его, сбросил с плеч на землю тяжелую ношу и тоже присел, но в отдалении от огня, хотя с приходом ночи поднялся прохладный ветер и горящие дрова манили погреться.
Наш гость был невысокий мужчина в летах, с подстриженной серебристой бородкой, из-под его густых лохматых бровей близоруко глядели живые карие глаза. Одежда его была запылена, но добротна, плащ из теплого сукна, мягкие сандалии и пояс - кожаные. Тонкой работы пряжка на поясе оказалась, как ни странно, золотой или же щедро позолоченной, плащ сколот круглой массивной фибулой, тоже золотой и столь же изысканной, в виде изогнутого филигранного трилистника в круге. Мальчик, которого я поначалу принял за его внука, был одет так же, но единственной драгоценностью в его костюме было некое подобие ладанки на тонкой цепочке вокруг шеи. Однако, когда мальчик протянул руку, чтобы развернуть одеяло для ночлега, рукав его задрался, и я увидел ниже локтя шрам, вернее, клеймо. Стало быть, это раб, и не только в прошлом, но и теперь, судя по тому, как он не решается подойти к костру, как без единого слова принялся разбирать поклажу. Выходит, что старик - человек с достатком.
- Ты разрешишь? - обратился он между тем ко мне. Наша простая одежда и скромное имущество: одеяла, расстеленные под березами, миски и кружки, потертые переметные мешки вместо подушек - все это подсказало ему, что мы - его ровня, не более. - Мы немного сбились с пути и были рады услышать твою песню и увидеть костер. Значит, и большак где-то поблизости, решили мы, и вот мальчик говорит мне, что дорога и вправду проходит там, за рощей, благодарение Вулканову пламени! Оно хорошо, конечно, шагать напрямик через болота и вересковые пустоши, да только при свете дня; а ночью здесь опасно и человеку, и зверю.
Пока он разговаривал, Ульфин, по моему кивку, встал, принес бурдюк с вином и предложил гостю. Но тот не без самодовольства отказался:
- Нет, нет! Спасибо тебе, милорд, но пища и питье у нас с собой, нам нет нужды прибегать к твоему гостеприимству, разве только, если позволишь, мы воспользуемся на эту ночь твоим костром и твоим обществом. Мое имя - Бельтан, а моего слугу зовут Ниниан.
- А мы - Эмрис и Ульфин. Милости просим. Не выпьешь ли все же вина? У нас с собой довольно.
- У нас тоже. И наоборот, я обижусь, если вы оба не выпьете вместе с нами. Отличное вино, как, надеюсь, ты убедишься сам... - И через плечо:
- Еды, мальчик, живо, и предложи господам вина, которое дал нам в дорогу комендант.
- Издалека ли ты идешь? - спросил я его. Правила вежливости не позволяли прямо спрашивать путника, из какого места он отправился и куда держит путь. Но в то же время правила дорожной вежливости требуют от него подробного рассказа, пусть иной раз и откровенно вымышленного.
Бельтан ответил без запинки, жуя поданную мальчиком куриную ногу:
- Из Йорка. Провел там всю зиму. Обычно трогаюсь с места с приходом весны, но нынче задержался. Полный город народу... - Он прожевал, проглотил и внятно добавил:
- Время было благоприятное, прибыльное, и я счел за благо остаться подольше.
- Ты пришел со стороны Катрета? - поинтересовался я. Он говорил на бриттском языке, и я, следуя его примеру, выговорил это имя на старинный манер. Римляне произносили "Катаракта".
- Нет, я избрал ту дорогу, что обходит равнину с востока. Но тебе ее не присоветую, милорд. Мы рады были свернуть на болотные тропы. Надеялись выйти на Дерийский тракт под Виновней. Но этот дурень, - он дернул плечом в сторону своего раба, - прозевал дорожный указатель. Мне приходится полагаться на него, сам я стал подслеповат и могу разглядеть разве только то, что у меня под самым носом, вот как этот кус курятины. Ну а Ниниан, как обычно, считал облака в небе, вместо того чтобы высматривать дорогу, и к сумеркам спохватились, а где находимся, неизвестно, и где город, позади ли, впереди, кто знает? Боюсь, что мы пропустили поворот, не так ли?
- Да, ты прав. Мы прошли через город еще засветло. Увы. У тебя в этом городе дела?
- У меня в каждом городе дела.
Он разговаривал на удивление спокойно и благодушно. И я порадовался за маленького раба. Тот, стоя у меня за плечом, наливал мне в кружку вино из бурдюка с самым сосредоточенным видом. Бельтан только напускает на себя строгость, подумал я, Ниниан вон совсем его не боится. Я поблагодарил, мальчик с улыбкой поднял взгляд - и я убедился, что строгость, выказанная Бельтаном, оправданна: мысли мальчика явно витали неведомо где, нежная, туманная улыбка была рассеянной, мечтательной. В тусклом свете костра и луны его серые глаза казались подернуты темной дымкой. Во всем его облике, в рассеянной грации его движений было что-то как будто знакомое... Дыхание ночи тронуло холодом мой затылок, и я почувствовал, как волосы у меня зашевелились, точно на загривке у лесного кота.
Мальчик молча отвернулся и склонился над кружкой Ульфина.
- Отведай, милорд, - приглашал меня между тем Бельтан. - Славное вино.
Мне его дал один из гарнизонных командиров в Эборе... Где он сам его раздобыл, бог весть, такие вещи лучше не спрашивать, верно?
Он еле заметно подмигнул, вгрызаясь в куриную ногу.
Вино и вправду оказалось славное, темное, густое и ароматное, не уступавшее по вкусу лучшим винам, какие я пивал в Галлии или Греции. Я похвалил его, а про себя подумал: интересно, чем заслужил Бельтан такой ценный подарок?
- Ага! - все с тем же благодушным самодовольством проговорил Бельтан. - Теперь ты гадаешь, как мне удалось вырвать у него такое сокровище.
- Да, признаюсь, - с улыбкой ответил я. - А ты что же, чародей, читающий чужие мысли?
- Не совсем, - усмехнулся он. - Но я опять знаю, что ты сейчас думаешь.
- Что же?
- Ты ломаешь себе голову, не королевский ли маг сидит перед тобой в переодетом виде? Угадал? И вправду, только Мерлиновы чудеса могут заставить Витрувия отдать такое вино. Притом Мерлин, как и я, бродит по дорогам, похожий, говорят, просто на странствующего торговца, в сопровождении одного-единственного слуги, а то и вовсе один. Я прав?
- В оценке твоего вина - бесспорно да. Должен ли я так тебя понять, что ты не просто "странствующий торговец"?
- Пожалуй, что так, - ответил он, кивая с важностью. - О Мерлине же я слышал, что он оставил Каэрлеон. Куда он направился и с какой целью, никто не знает, но это в его обычае. В Йорке говорят, что Верховный король вернется в Линниус к новолунию, а вот Мерлин взял да исчез на второй день после коронации. - Он перевел взгляд с меня на Ульфина. - А вы о нем ничего не слышали?
В его вопросе не содержалось никакого намека, но лишь любопытство, ведь странствующие мастера и торговцы собирают и разносят новости по всей земле, за что и встречают всюду радушный прием. Для них новости и слухи - просто ценный и ходкий товар.
Ульфин отрицательно потряс головой. Лицо у него было каменное. А мальчик Ниниан нашего разговора даже не слушал: он сидел, отвернув голову, и смотрел в душистый сумрак полей. Прозвучал переливчатый обрывок птичьей трели - пернатая полуночница завозилась в гнезде, устраиваясь на ночлег.
Лицо мальчика сразу озарилось мимолетной радостью, еле уловимой, неверной, как отблеск звезд на трепетных листьях берез над нашими головами. Вот оно, убежище Ниниана от сердитого хозяина и от утомительных ежедневных трудов.
- Мы пришли с запада, ты угадал, со стороны Дэвы, - ответил я на окольные вопросы Бельтана. - Но новости наши все, должно быть, устарели. Мы продвигались медленно. Я врач и путешествую от больного к больному.
- Вот как? Ну что ж, - сказал Бельтан и с аппетитом надкусил ячменную лепешку. - Зато мы непременно узнаем последние новости, когда доберемся до Корбриджа. Вы ведь тоже туда держите путь? Ну и прекрасно. Да ты не бойся стать моим спутником, я не маг и путешествую в собственном обличье. Даже если люди королевы Моргаузы вздумают сулить мне золото или грозить костром, я всегда смогу доказать им, что они обознались.
Ульфин поднял голову. А я только спросил:
- Как?
- Показав им свое искусство. Пусть говорят, что Мерлин может и то, и это, однако моим видом волшебства невозможно овладеть без обучения. А на это, - добавил он все с тем же веселым самодовольством, - уходит целая жизнь.
- Можно нам узнать, в чем твое искусство? Мой вопрос был просто данью вежливости. Видно было, что Бельтан и без того собрался нас поразить.
- Сейчас я вам покажу. - Он торопливо дожевал лепешку, утерся и сделал последний глоток вина. - Ниниан! Ниниан! Успеешь еще намечтаться. Вынь мешок да подбрось дров в костер. Мне нужен свет.
Ульфин подобрал сухой сук и бросил в огонь. Взметнулось пламя. Мальчик вытащил увесистый мешок, сшитый из мягкой кожи, и, опустившись рядом со мной на колени, развязал и распластал его в свете костра по земле.
В глазах зарябило, засверкало: играли жаркие блики на золоте, пестрели черные и пурпурные эмали, переливчатые перламутры, густо-красные гранаты и синие стекляшки, вделанные в оправу или нанизанные на нить - целая россыпь искусно сработанных украшений. Чего там только не было: броши и булавки, ожерелья, амулеты, пряжки для сандалий и поясов и одна пряжка для женского пояска в виде розетки из серебряных желудей. Броши и фибулы по большей части круглые в три изогнутых лепестка, как у Бельтана на плаще, но были и старой формы - маленькие луки с тетивами, а также изображения животных, среди них один извивающийся прихотливыми кольцами дракончик, сделанный с поразительным искусством из перегородчатой эмали и выложенный гранатами.
Я поднял голову и встретился взглядом с Бельтаном - он смотрел на меня выжидающе. Я не обманул его ожиданий:
- Великолепная работа! Превосходная! Лучше я в жизни не видывал.
Он сиял простодушным удовольствием. А я, поняв, с кем имею дело, окончательно успокоился. Он был художником, а художники живут похвалой, как пчелы - нектаром. И, кроме собственного художества, их мало что занимает.
Вот почему он не выказал интереса, когда я назвался ему врачом. Задал лишь несколько безобидных вопросов, охочий до любых новостей, как всякий странствующий мастер, ведь о событиях под Лугуваллиумом до сих пор рассказывали легенды по всей Британии, и разве не соблазнительно было бы узнать, где сейчас находится герой этих сказок, волшебник Мерлин? Можно было не сомневаться, что он не подозревает, кто я. Я стал расспрашивать о его работе, побуждаемый самым искренним интересом: я всегда старался, где можно, знакомиться с искусством других людей. Его ответы убедили меня, что все эти украшения он сделал своими руками, а заодно и разъяснилось, за что ему было плачено таким превосходным вином.
- А твои глаза? - спросил я. - Ты их испортил этой тонкой работой?
- Да нет. Я плохо вижу, но для ювелирного искусства - в самый раз.
Наоборот, такое зрение в моем деле очень ценно. Даже теперь, когда я состарился, я вижу у себя под носом мельчайшие мелочи, но вот твое лицо, милорд, различаю смутно, ну а уж деревья, которые нас, как я полагаю, окружают... - Он улыбнулся и пожал плечами. - Потому-то мне и приходится держать при себе этого негодного ротозея. Он - мои глаза. Без него я совсем не мог бы путешествовать, хотя вот и с его помощью едва не запропал в болоте. Не такие здесь места, чтобы идти без дороги по топям.
Эти сердитые слова говорились им просто так, по привычке, мальчик Ниниан не обращал на них никакого внимания. Он воспользовался случаем подойти поближе к костру и грелся в его тепле.
- Что же дальше? - спросил я золотых дел мастера. - Такие изделия достойны королевского двора. Для городского рынка они, уж конечно, чересчур хороши. Куда же ты с ними идешь?
- И ты еще спрашиваешь? В Лотиан, в город Дунпелдир. Когда у короля молодая жена, да еще прекрасная собой, как весенняя купавка, и нежная, как цветущий подснежник, для нашей работы всенепременно найдется сбыт.
Я протянул ладони к огню.
- Ах да, - с деланным равнодушием проговорил я. - Он ведь женился в конце концов на Моргаузе. Сговорил одну принцессу, а повенчался с другой.
Что-то я такое об этом слышал. Ты был там, когда играли свадьбу?
- А как же. Короля Лота нельзя винить, так все говорили. Пусть принцесса Моргана и собой хороша, и законная королевская дочь, но уж ее сестра... Знаешь, как о ней говорят? Ни один мужчина, тем более такой, как Лот Лотианский, не мог бы приблизиться к этой женщине и не возжелать ее.
- И твоего слабого зрения достало, чтобы в этом убедиться? - спросил я и заметил улыбку Ульфина.
- А на что мне зрение? - весело захохотал Бельтан. - Уши-то у меня есть. И я слышу людскую молву. А однажды я очутился вблизи молодой королевы, и почуял запах ее благовоний, и заметил чудный блеск ее волос в солнечном луче, и услышал ее дивный голос. Я тогда велел мальчику описать мне ее и смастерил для нее вот эту цепочку. Как полагаешь, купит ее у меня король?
Я взял в руку прелестную вещицу. Золотые звенышки были тоненькие, как шелковинка, а между ними в филигранной оправе сверкали розетки из жемчужин и топазов.
- Глупец будет, если не купит. Пусть только дама увидит ее первая, и тогда уж ему некуда будет деваться.
- На это у меня и расчет, - с улыбкой сказал он. - К тому времени, когда я доберусь до Дунпелдира, она уже оправится и станет снова думать о нарядах и украшениях. Ты ведь, конечно, слышал? Она две недели назад слегла родами, прежде срока.
Ульфин замер, и наступившая тишина прозвучала громче любого возгласа, так что Ниниан очнулся от грез и вскинул голову. Я против воли весь напрягся. Почувствовав, что возбудил особое внимание, золотых дел мастер довольно спросил:
- А ты что, разве не знал?
- Да нет. После Изуриума мы не останавливались в городах. Две недели?
Это точно?
- Точно, милорд. Даже слишком точно, на взгляд иных. - Он засмеялся. - Кто и считать-то прежде не умел, куда ни посмотришь, целыми днями на пальцах высчитывали. Но как они ни подсчитывай, как ни старайся, хоть из кожи вон, а все равно выходит, что зачала она в сентябре. Это значит, под Лугуваллиумом, - мигнул старый сплетник, - когда помер король Утер.
- Возможно, - ответил я с полным безразличием. - А что король Лот? Я слыхал, он отправился в Линнуис навстречу Артуру?
- Отправился, верно. Он поди еще и не слыхал этой новости. Мы и сами ее узнали только в Элфете, когда останавливались там на ночлег. И как раз королевин гонец там проезжал, восточной дорогой. Что-то он такое говорил, что, мол, эта дорога безопаснее, но сдается мне, ему просто ведено было слишком-то не спешить. Пока известие достигнет ушей Лота, вроде бы и не так мало времени прошло со свадьбы.
- А дитя? - спросил я как бы невзначай. - Мальчик?
- Да, и поговаривают, хилый. Еще выйдет на поверку, что как Лот ни торопился, а наследника не получил.
- Э, ладно. Еще успеет. - Я переменил тему:
- А ты не боишься вот так путешествовать, с эдаким драгоценным грузом?
- Признаюсь, чего уж там. Кошки на сердце скребли. Обычно летом, когда я запираю свою мастерскую и пускаюсь в странствия, я беру с собой только тот товар, что раскупают на базарах, ну да еще побрякушки разные для купеческих жен. Но нынешний год мне не повезло, я не управился закончить работу над этими украшениями, чтобы показать их королеве Моргаузе до ее отъезда на север. Вот и приходится мне нести их ей вслед. Ну, зато теперь мне привалила удача встретить такого честного попутчика, как ты. Не нужно быть Мерлином, чтобы понимать такие вещи... я отлично вижу, что ты человек честный и благородный, вроде меня. Но скажи мне, на завтрашний день удача меня не покинет? Будем ли мы иметь удовольствие, сударь мой, разделять ваше общество до Корбриджа?
На этот счет я уже успел принять решение.
- Хоть до самого Дунпелдира, если угодно. Я держу путь как раз туда. А если ты по дороге будешь делать остановки, чтобы торговать своим товаром, то меня и это не смущает, я получил недавно известие, что мне можно не спешить.
Он очень обрадовался и, по счастью, не заметил, как удивленно посмотрел на меня Ульфин. А я прикинул, что золотых дел мастер может мне быть полезен.
Уж наверно, он не сидел бы до этих пор в Йорке, не заручившись от Моргаузы обещанием, что она допустит его к себе и посмотрит его изделия. Вскоре из его рассказа выяснилось, что я не ошибся. Почти без расспросов с моей стороны он словоохотливо описал мне, как сумел в Йорке познакомиться с юной служанкой Моргаузы - Линд. В награду за пару дешевых побрякушек та взялась замолвить о нем слово перед королевой, и действительно, хотя сам Бельтан не был допущен пред королевины очи, Линд отнесла несколько вещиц своей госпоже, и Моргауза заинтересовалась его работой. Все это он рассказывал мне со многими подробностями. Он болтал, а я молча слушал, а потом, как бы между прочим, спросил:
- Ты упомянул про Моргаузу и Мерлина. Она что же, разослала солдат искать его? Но зачем?
- Да нет, ты неверно меня понял. Я просто пошутил. В Йорке, прислушиваясь к людской молве, я узнал, что будто бы у нее с Мерлином была под Лугуваллиумом ссора и что с тех пор она якобы поминает его имя только с ненавистью, хотя прежде всегда выражала завистливое восхищение его искусством. Ну и потом, все сейчас гадали, куда он мог скрыться? Да только будь она хоть трижды королева, против такого человека она все равно бессильна.
А ты, слава богу, изрядно подслеповат, подумал я, не то пришлось бы мне остерегаться такого проницательного всезнайки. Впрочем же, хорошо, что судьба свела меня с ним. С такими мыслями я сидел и помалкивал, и наконец даже он почувствовал, что пора спать. Мы перестали подбрасывать сучья в костер и, завернувшись в одеяла, улеглись между корнями деревьев. Я лежал и размышлял о том, что, путешествуя вместе с настоящим странствующим мастером, я буду правдоподобнее выглядеть в своем теперешнем обличье; к тому же он послужит при дворе Моргаузы если не моими глазами, то по крайней мере ушами, от него многое можно будет узнать. А Ниниан, который ему заменяет глаза?
Снова словно бы холодное дыхание тронуло мне затылок, и все мои досужие предположения без следа растаяли, как тени при восходе солнца. Что это? - мелькнула у меня мысль. Предчувствие? Пробуждение прежних пророческих сил?
Но и эта мысль расплылась и растаяла под шелест ночного ветра в плакучих ветвях берез и шорох рассыпающихся пеплом головешек. Бессонная ночь обступила меня со всех сторон. Не хочу, не буду сейчас думать о хилом младенце в Дунпелдире. Но все-таки, а вдруг он не выживет и мне не надо будет из-за него ломать голову?
Но нет, я знал, что на это надеяться нечего.

Предыдущая страница 4 Следующая страница


5 Мэри Стюарт

10

От Виновии до крепостного городка Корбридж не будет и тридцати миль, но мы добирались туда добрых шесть дней. Двигались мы не по прямой дороге, а всяческими окольными путями, сворачивая в каждую деревеньку, к каждому хутору.
Неторопливое наше путешествие было довольно приятным. Бельтану явно нравилось, что есть с кем поболтать, и жизнь Ниниана тоже стала легче, оттого что он перевалил на одного из наших мулов свою нелегкую ношу. Золотых дел мастер был, правда, чересчур разговорчив, но неизменно добродушен, к тому же его усердие и искусство заслуживали бесспорного уважения. Мы то и дело задерживались в каком-нибудь бедном селении, где он охотно брался за работу: что-то мастерил или чинил для его жителей; ну а уж в больших деревнях и в придорожных тавернах у него от заказчиков не было отбою.
Хватало дел и мальчику Ниниану, но в пути и во время, ночных бесед у костра у нас с ним завязалась странная дружба. Он больше помалкивал, но, когда выяснилось, что мне знакомы нравы птиц и зверей, что как врачеватель я владею знаниями о травах да еще умею читать звездные письмена на ночном небе, он стал держаться поближе ко мне и даже, пересилив себя, обращался ко мне с расспросами. Оказалось, что он любит музыку и слух его верен; я показал ему, как настраивать струны моей арфы. Ни читать, ни писать он не умел, но, раз заинтересовавшись, выказал изрядную понятливость, которая со временем, при хорошем наставнике, могла бы расцвесть пышным цветом. И в конце нашего путешествия я начал подумывать о том, что этим наставником мог бы быть я и что неплохо бы мне взять Ниниана - с согласия его хозяина - к себе в услужение. С этой мыслью я стал приглядываться в селениях и встречных каменоломнях, не найдется ли подходящего раба, которого я мог бы купить Бельтану, а Ниниана чтобы он отпустил ко мне.
Временами по-прежнему словно бы набегала на солнце тучка - я испытывал холодок смутного дурного предчувствия, тревоги и беспокойства. Где-то рядом притаилась угроза и высматривала место, чтобы нанести удар. Но предугадать, куда он придется, я не мог. Знал только, что это предчувствие относится не к Артуру. Ну а если к Моргаузе, будет еще время об этом позаботиться. Даже в Дунпелдире мне сейчас не страшно было появиться: у Моргаузы и без меня довольно хлопот, не последняя из них - предстоящее возвращение ее монаршего супруга, который тоже, не хуже прочих, умеет считать на пальцах.
И вообще то, что мерещится мне, может быть, вовсе и не беда, а так, пустячная досада одного дня, о которой завтра и думать забудешь. Когда боги затмевают свет тенью предчувствия, всегда трудно понять, накроет ли туча целое королевство или же только расплачется со сна младенец в колыбели.
Наконец мы достигли Корбриджа, что под самой Великой Стеной, пересекающей эту холмистую местность. В римские времена поселение у моста называлось Корстопитум. Здесь, в удобном месте, на перекрестке двух дорог Дерийского тракта, идущего с юга на север, и дороги Агриколы, с запада на восток, - стояла надежная крепость. Со временем у стен крепости образовалось поселение мирных жителей и скоро выросло в богатый городок, куда стекались купцы, ремесленники и воины со всех концов британской земли. В наше время от крепости остались одни развалины, камень ее стен растащили на новые постройки; но к западу от нее, на взгорье над излучиной речки Кор, растет и процветает новый город: дома, таверны, лавки и большой шумный рынок - красочное наследие римских времен.
А крепкий римский мост, давший городу его нынешнее название - Корбридж, - стоит до сих пор, соединяя берега Тайна в том месте, где в него впадает с севера шумная речка Кор. У ее устья работает неутомимая водяная мельница, и бревна моста целыми днями стонут под грузом телег с зерном. Рядом с мельничной запрудой - пристань, куда причаливают плоскодонные барки. Кор хоть и не отличается многоводьем, но круто сбегает вниз по склону и крутит мельничные колеса; Тайн же - река широкая и быстрая, он катит здесь свои воды по пестрому галечнику, а вдоль низких его берегов щедро раскинулись зеленые деревья. Долина Тайна просторна и плодородна, здесь среди тучных хлебных полей растут и плодоносят фруктовые сады. С севера к этой широкой извилистой зеленой низине подступает вересковое нагорье, на нем под клочковатыми облаками здесь и там блестят на солнце синие озера. Зимой неприютно в этих местах, рыщут по верещатнику волки и дикие люди, подходя порой к самым домам; но в летнюю пору здесь благодать, зеленые леса изобилуют оленями, лебединые стаи затмевают зеркало вод. Над болотистой равниной звенят переливчатые птичьи рулады, по долинам мелькают тенями быстрые ласточки, под обрывами синей молнией вспыхивает крыло зимородка, по скалистому хребту, то уходя кверху, то круто ныряя вниз, тянется Великая Стена императора Адриана. И оттуда, сверху, открывается необъятный вид, далеко уходят ряд за рядом синие складки холмов, покуда не теряются за туманным краем земли.
Места эти были мне незнакомые. Я забрел сюда, потому что, как я объяснил Артуру, мне надо было навестить одного человека. Здесь, в Нортумбрии, поселился на старости лет бывший писец моего отца, с которым я подружился когда-то мальчиком в Бретани и виделся потом в Винчестере и Каэрлеоне. На пенсию, назначенную ему после смерти Амброзия, он купил немного земли под горой близ Виндоланды, где изгибается дорога Агриколы, и пару дюжих рабов, чтобы ее обрабатывать. Здесь он и жил, выращивая в своем укромном саду заморские растения и записывая, как я слышал, историю своего времени. Имя этого человека было Блэз.
Мы остановились в одной из таверн в старом городе, что на месте бывшей крепости. Бельтан вдруг почему-то заупрямился, уперся и ни в какую не пожелал платить пошлину, взимаемую на мосту, поэтому мы прошли еще с полмили вниз по реке до брода и перебрались на тот берег, а потом вернулись мимо кузнечной слободы и вошли в город через старые восточные ворота.
Пока мы делали этот крюк, совсем стемнело, и мы завернули в первую же встретившуюся на нашем пути таверну. Это оказалось вполне пристойное заведение вблизи главной рыночной площади. Несмотря на поздний час, кругом кипела жизнь, люди приходили и уходили, слуги судачили у колодца, наполняя водой кувшины; слышался смех, разговоры, прохладное журчанье фонтана на площади; где-то в доме по соседству женщина пела песню ткачих. Бельтан веселился в предвкушении завтрашней торговли и даже приступил к делу, не откладывая на завтра, когда в таверну ближе к ночи стали возвращаться постояльцы. Я не стал наблюдать за его успехами. Ульфин принес мне известие о том, что у западной крепостной стены по-прежнему работают старинные бани, и я провел вечер там, вернулся освеженный и сразу лег спать .
Утром мы вдвоем с Ульфином позавтракали под большим платаном, росшим рядом с таверной. День обещал быть жарким.
Как ни рано мы поднялись, оказалось, что Бельтан с мальчиком нас опередили. Золотых дел мастер уже установил свой прилавок в выгодном месте у колодца, то есть, попросту говоря, он или, вернее, Ниниан расстелил на земле камышовую подстилку, и на ней теперь были разложены разные пестрые побрякушки, соблазнительные для глаз и кошельков простого народа. А драгоценные изделия покоились, надежно упрятанные, в глубине кожаных мешков.
Бельтан был в своей стихии: он болтал без умолку со всяким, кто хоть на минуту останавливался посмотреть на его товары, и каждую пустячную сделку подкреплял подробным рассказом о тонкостях ювелирного искусства. Его слуга, как обычно, помалкивал, молча укладывая на подстилку вещицы, которые кто-нибудь взял в руки и бросил назад как попало, принимал деньги или обменные товары - съестное, ткань. А в остальное время сидел скрестив ноги и зашивал порванные ремешки своих сандалий, с которыми в дороге хлебнул горя.
- Или, быть может, вот эту, моя госпожа? - любезно беседовал Бельтан с круглощекой хозяюшкой, у которой на руке висела корзинка, полная пирожков. - Это по-нашему называется перегородчатая или византийская эмаль, красивая вещица, не так ли? Искусству перегородчатой эмали я обучался в Византии, но, поверь, красивее и в самой Византии не найдешь. А вот этот узор, но только в золоте, носят первые дамы королевства, я видел своими глазами. А эта? Эта из бронзы, и цена ей по материалу, а так она ничем не хуже, работа такая же, убедись сама. Ты погляди, какие краски. Подыми-ка ее к свету, Ниниан.
Видишь, до чего яркие, чистые, а между одним цветом и другим - медные нити, ишь как сияют... Да, это делается с помощью медной нити, тонкой и хрупкой, ее надо сначала выложить по рисунку, а потом наносятся краски, и нить их удерживает на месте, словно бы как загородка. Нет, госпожа, это не драгоценные камни, разве по такой цене они продаются? Это стекляшки, но, ручаюсь, они ярче любых самоцветов. Я и стекло варю сам, дело требует большого уменья, вот в этой маленькой "этне", как я называю мою плавильную печурку. Но я вижу, тебе теперь недосуг, моя госпожа, покажи-ка ей быстро ту курочку, Ниниан, или, может быть, тебе больше понравится лошадка?.. Вон та, Ниниан... Ну скажи, госпожа, разве она не красавица? Право, исходи из конца в конец все наши земли, не найдешь нигде подобной работы. И всего-то за одно медное пенни! Да в этой броши меди не меньше, чем в монетке, которую ты мне за нее дашь.
Тут показался Ульфин с мулами в поводу. Мы условились, покуда Бельтан с мальчиком будут торговать, съездить тут поблизости в Виндоланду, с тем чтобы к утру возвратиться обратно. Расплатившись за завтрак, я поднялся и перешел через площадь проститься с Бельтаном.
- Вы уже собрались в дорогу? - проговорил Бельтан, не сводя глаз с женщины, которая рассматривала брошку. - Что ж, доброго пути тебе, мастер Эмрис, и надеюсь завтра вечером свидеться с тобою снова... Нет, нет, госпожа, твои пирожки нам ни к чему, хотя у них и очень соблазнительный вид.
Сегодня цена - медное пенни. Ну, вот и спасибо. Ты не пожалеешь о нем, моя госпожа. Ниниан, приколи брошь нашей покупательнице... Ну просто как королева, уверяю тебя. Сама королева Игрейна, первая дама на нашей земле, тебе бы позавидовала. Ниниан, - обратился он к своему слуге прежним привычно раздраженным голосом, лишь только женщина с покупкой отошла, - ну что ты стоишь слюни глотаешь? Бери монетку и ступай купи себе новую обувь. Мы двинемся дальше на север, а ты что же, так и будешь отставать и спотыкаться в этих сандалиях, которые каши просят? Ступай, ступай.
- Нет! - Я и сам не заметил, что произнес это слово вслух, пока они оба не посмотрели на меня с удивлением. И, неизвестно почему, еще добавил:
- Пусть мальчик купит себе пирожков, Бельтан. Сандалии - это ладно, а посмотри, он голоден и солнце сияет.
Золотых дел мастер прищурился против солнечного света, близоруко заглядывая мне в лицо. Но потом, к моему удивлению, все-таки кивнул и ворчливо приказал Ниниану:
- Ну ладно, иди поешь.
Мальчик посмотрел на меня сияющими глазами и со всех ног бросился вдогонку за теткой с пирожками. Я ждал от Бельтана упрека за вмешательство не в свое дело, но он стал приводить в порядок разбросанные по камышовой подстилке товары, а мне только заметил:
- Ты, без сомнения, прав. Мальчишки всегда голодны, а этот - славный паренек и преданный. Он предпочтет, если понадобится, ходить босой, лишь бы только набить брюхо. Нам не часто достаются сладости, а ее пирожки, спору нет, издавали такой запах, просто объедение.
Когда мы ехали на запад вдоль реки, Ульфин с тревогой спросил меня:
- Что с тобой, милорд? У тебя что-нибудь болит?
Я покачал головой, и он больше не произнес ни слова, но, наверно, он видел, что я лгу, я и сам чувствовал, как на летнем ветру холодят мне лицо две струйки слез.

***

Мой учитель Блэз принял нас в уютном желтокаменном доме с внутренним двориком; у стен его росли яблони, а вокруг новомодных квадратных колонн вились цветущие розы.
Когда-то, давным-давно, этот дом принадлежал мельнику - рядом текла речка, сбегая по широким каменным ступеням между отвесными стенами берегов, заросшими папоротником и цветами. Ниже по течению, не далее как в сотне шагов, она совсем пропадала из виду под густой завесой деревьев - буков и орешин. А над ними на крутом склоне позади дома, открытый солнечным лучам, лежал обнесенный стеной сад, где старик взращивал свои зеленые сокровища.
Он сразу меня узнал, хотя мы и не виделись много лет. Жил он один, не считая двух садовников да женщины с дочерью, которые смотрели за домом и варили ему пищу. Женщина получила распоряжение приготовить к ночи постели и отправилась на кухню набирать угли в жаровни и бранить дочку. Ульфин пошел задать корм нашим мулам. И мы с Блэзом остались беседовать с глазу на глаз.
Летом на севере долго не темнеет, и потому после ужина мы перешли на террасу над бегущей водой. Камни все еще дышали теплом минувшего дня, вечерний воздух был напоен запахами кипариса и розмарина. В тени под деревьями кое-где белели мраморные статуи. Посвистывал в отдалении дрозд, подголосок умолкнувших соловьев. А рядом со мною почтенный старец (magister artium , как он себя теперь именовал) говорил о прошлом на чистейшей, безупречнейшей римской латыни. Весь этот вечер был словно целиком взят из Италии времен моей молодости, когда я, юношей, путешествовал по дальним странам.
Так я и сказал моему собеседнику, и он весь расцвел от удовольствия.
- Да, да. Хочется думать, что так. Человек не должен отступаться от просвещенных вкусов своей молодости. Я ведь учился в Италии до того, как удостоился чести быть принятым на службу к твоему отцу. Ах, эти годы, великие годы! Впрочем, на старости начинаешь, пожалуй, слишком часто озираться на прошлое, да, да, слишком часто.
Я вежливо заметил, что для историка это ценное свойство, и спросил, не окажет ли он мне честь и не почитает ли отдельные места из своего сочинения?
Я успел заметить на каменном столе под кипарисом зажженную лампу и рядом - несколько свитков.
- Тебе в самом деле этого хочется? - обрадовался он, и мы перешли под кипарис. - Кое-что здесь и вправду, мне думается, представляет для тебя немалый интерес. И, по-моему, ты мог бы к моим записям кое-что добавить. По счастливой случайности как раз эта часть лежит у меня здесь, прямо под рукой... вот... да, вот этот свиток. Присядем? Камень сухой, и вечер погожий, я полагаю, нам будет уютно тут, под розами.
Раздел его исторического труда, выбранный им для чтения, относился ко времени после возвращения Амброзия в Британию. В те годы Блэз был близок к моему отцу, я же почти все время находился в отъезде. Кончив читать, он задал мне несколько вопросов, и я рассказал ему подробности решающей битвы с Хенгистом под Каэрконаном и последующей осады Йорка, рассказал и о том, как мы заново обживали и отстраивали свою землю. Восстановил я и кое-какие пробелы в его описании Ирландской войны Утера с Гилломаном. Я тогда сопровождал Утера, а сам Амброзий оставался в Винчестере; Блэз был при нем до конца, от него я узнал тогда обстоятельства кончины моего отца, происшедшей в мое отсутствие.
Теперь он повторил мне свой рассказ:
- Вижу, как сейчас, высокосводчатую королевскую опочивальню в Винчестере, вокруг толпятся врачи и лорды, а твой отец лежит высоко на подушках, уже близок к смерти, но не утратил дара вразумительной речи и говорит, обращая слова свои к тебе, будто бы ты находишься тут же, при нем.
Я сидел рядом, наготове, и записывал все, как полагалось, и меня то и дело подмывало оглянуться к изножью королевской кровати: может быть, и вправду ты там стоишь? А ты в это самое время возвращался морем, с Ирландской войны и вез с собой огромный камень, под которым его похоронили.
И Блэз погрузился в воспоминания, старчески кивая головой и словно не желая расставаться с давно минувшими временами. Я возвратил его в сегодняшний день;
- Докуда же ты дошел в своем летописании?
- Я стараюсь записывать все, что происходит. Но теперь я далеко от средоточия событий и вынужден полагаться на слухи, которые ходят среди горожан, или на рассказы тех, кто меня навешает, и многое, должно быть, ускользнуло от моего внимания. Я веду переписку, конечно, но мне пишут не всегда исправно, да-да, молодые люди теперь пошли не те, что когда-то...
Большая удача привела тебя ко мне, Мерлин. Для меня сегодня праздник. Ты погостишь, я надеюсь? Оставайся тут сколько пожелаешь, мой милый. Ты видишь, мы живем простой но здоровой жизнью. И о стольком еще надо нам с тобой переговорить!.. Ты должен непременно посмотреть мой виноград. Да-да, у меня вызревает отличный белый виноград, в хороший год, ягоды бывают удивительной нежности и сладости. Здесь дают плоды и фиги, и персики, мне даже удалось кое-что получить с привезенного из Италии гранатового деревца.
- Увы, сейчас я не смогу у тебя задержаться, - сказал я ему с искренним сожалением. - Утром я должен отправиться дальше на север. Но если позволишь, я еще заеду к тебе, вот увидишь. Это будет скоро, и обещаю тебе, я привезу уйму новостей. Сейчас происходят важные события, ты сослужишь людям бесценную службу, если все их подробно опишешь. А пока - можно я буду иногда присылать тебе письма? Я надеюсь до наступления зимы вернуться ко двору Артура и оттуда смогу сообщать тебе последние новости.
Он не скрыл своего восторга. Мы еще немного потолковали, потом ночные насекомые стали набиваться в лампу, мы внесли ее в дом и простились на ночь.
Окно моей спальни выходило на террасу, где мы провели этот вечер. И перед тем как лечь, я долго стоял, облокотясь на подоконник, и любовался уснувшим садом, дыша ночными ароматами, которые то и дело доносил до меня снизу легкий прохладный ветерок. Дрозд смолк, и нежный шелест речных струй один наполнил молчание ночи. Узкий месяц поплыл по небу как светлая ладья, замерцали летние звезды. Здесь, вдали от огней и шума многолюдных селений, ночи темнее, черный шатер небес раскинут широко-широко, уходя в запредельные дали, в иные миры, где обитают боги, где опадают, сыплются солнца и луны, подобно лепесткам цветов. Есть силы, что влекут взоры и сердца людей вверх, в пространство, прочь от тяжкого земного притяжения. Таково действие музыки, и лунного света, и любви, надо полагать, хотя мне она была тогда ведома лишь в молитве.
Снова навернулись слезы - я не мешал им течь. Я вдруг понял, что за облако затмевало мне душу со дня той случайной встречи у края вересковой пустоши. На мальчике Ниниане, таком юном и молчаливом, с чертами и жестами, исполненными такого благородства и изящества, даже несмотря на грубое рабское клеймо, я разглядел теперь, сам не знаю как, зловещую печать скорой смерти. Об одном этом заплакал бы всякий, но я к тому же еще оплакивал самого себя, волшебника Мерлина, который провидел, но не мог ничего изменить; Мерлина, который брел своим возвышенным путем, и не было у него на этом пути спутника. В ту ночь на вересковой пустоши, когда мы слушали птиц, милое лицо и тихий, внимательный юный взгляд поведали мне о том, что могло бы быть. Впервые с тех пор, как сам я мальчиком сидел у ног Галапаса, обучаясь у него тайнам магии, я увидел того, кого мог бы теперь сделать своим учеником. Он перенял бы от меня мое искусство не ради собственного могущества или удовольствия - такие желающие были - и не для удовлетворения вражды или корысти, а лишь потому, что угадал своим детским чутьем бег богов в движении ветра, речи их в говоре морских волн и сон в нежном колыхании трав; угадал, что божество - это и есть все самое прекрасное на земле. Магия открывает подчас смертному человеку врата под гулкие своды полых холмов, сопредельных иному миру. И я мог, когда бы не занесенный над ним узкий меч рока, отомкнуть перед нам заповедные врата и под конец передать в его руки магический ключ.
Но он - умер. Должно быть, я уже знал, что это произойдет, когда мы простились на рыночной площади. Но не тогда, когда я ни с того ни с сего вдруг за него заступился, знание пришло позже. И как всегда в таких случаях, моим бездумно произнесенным словам беспрекословно подчинились. Так что мальчик, по крайней мере, получил свои пирожки и успел насладиться солнцем.
Я отвернулся от тонкого блестящего месяца и лег на кровать.

***

- По крайней мере, он получил свои пирожки и успел насладиться солнцем.
Золотых дел мастер Бельтан рассказывал нам, как было дело, когда мы вечером сидели вместе за ужином в городской таверне. Он был необычно для себя немногословен и подавлен, и чувствовалось, что всей душой тянулся к нам, как, несмотря на резкие слова, тянулся прежде к мальчику.
- Утонул? - недоуменно переспросил его Ульфин, и я поймал на себе его взгляд: видно было, что он кое-что припомнил и начал соображать. - Но как это могло случиться?
- В тот вечер он привел меня с рынка, сложил в мешки все товары. День выпал удачный, выручили мы немало, могли сытно поужинать. Он потрудился на славу, а тут мальчишки собрались на реку купаться, и он попросился с ними.
Он очень не любил ходить грязным... А день был знойный, люди на рыночных площадях взбивают ногами тучи пыли да навоза. Ну, я отпустил его. А потом, смотрю, мальчишки бегут обратно, рассказывают наперебой. Он, видно, оступился в омут и захлебнулся. У здешней реки, говорят, коварный нрав... Да только кто же мог знать? Кто мог знать? Когда мы переходили ее вброд, она показалась мне такой мелкой и смирной...
- А тело? - спросил Ульфин, переждав и удостоверившись, что я не прерву молчания.
- Унесло водой. Мальчишки рассказали, что река подхватила его и понесла, как полено в половодье. Оно всплыло через полмили вниз по течению, но никто из мальчишек не смог до него дотянуться, а потом оно снова ушло под воду. Дурная смерть, канул в воду, что слепой щенок. Надо было разыскать его и похоронить как человека.
Ульфин произнес сочувственные слова, и вот уже стенания старого мастера стали иссякать, а меж тем был подан ужин, он занялся едой и питьем и понемногу успокоился.
На следующее утро солнце светило по-прежнему ярко, и мы отправились дальше на север, теперь втроем, а спустя четыре дня уже достигли страны вотадинов, что зовется на бриттском языке Манау Гуотодин.

11

Так, через десять дней пути, с остановками в торговых селениях, мы добрались до города Дунпелдира - столицы короля Лота. Был на исходе непогожий пасмурный день, шел дождь. Нам повезло найти подходящее пристанище в таверне, сразу как въезжаешь в южные ворота.
Город оказался небольшой - всего лишь кучка домов и лавок, тесно сгрудившихся у подножия отвесной скалы, на которой высился королевский замок. В стародавние времена на вершине скалы умещался и весь укрепленный город, но теперь дома выросли под горой вплоть до берега реки и под стенами замка, где склоны более отлоги. Река (тоже Тайн) здесь изгибается, опоясывая подножие замковой горы, а потом широкими извивами несет свои воды по ровной низине к песчаным отмелям устья. Но низким берегам жмутся людские жилища, сохнут вытащенные на галечник лодки. Через реку перекинуты два моста: один бревенчатый, на мощных каменных опорах, по которому ведет дорога к главным воротам замка; другой узкий, дощатый, к нему от замка спускается крутая боковая тропа. Мощеных дорог в этих краях не прокладывали, дома вырастали как попало, без оглядки на красоту и того менее - на удобства. И городишко образовался дрянной: домики из необожженного кирпича под дерновыми крышами, улочки узкие, в непогоду превращаются в бурлящие потоки гнилой воды. Река, повыше и пониже города такая чистая и прекрасная, здесь забита отбросами и заросла водорослями. А от подножия отвесной скалы до речного берега раскинулась рыночная площадь, и здесь наутро Бельтан разложит на продажу свои товары.
Мне же, я понимал, надо было безотлагательно выполнить одно важное дело. Если подслеповатый Бельтан, как это ни смешно звучит, должен послужить моими "глазами" в замке, значит, ни меня, ни Ульфина не должны видеть в его обществе. А поскольку он нуждается в услужении, необходимо как можно скорее найти ему помощника на место утонувшего мальчика. Сам Бельтан за время нашего путешествия не предпринял для этого никаких усилий, но был благодарен, когда я предложил ему свою помощь.
Не доезжая городских ворот, я заметил по пути каменоломню, небольшую, но действующую. Туда я и отправился рано поутру, закутавшись с головы до ног в старый бурый плащ, и разыскал надсмотрщика, здоровенного простодушного детину, который расхаживал среди жалких, полуобрушенных забоев и еще более жалких, полуголых рабов с видом лорда, прогуливающегося на свежем воздухе по своему загородному имению.
Он надменно оглядел меня.
- Крепкие рабы нынче дороги, любезный, - сказал он, а сам, я видел, прикидывал при этом мне цену и пришел к выводу, что много с меня не возьмешь. - Да и нет у меня лишнего. На таких работах, как у нас здесь, собирается всякое отребье - узники, преступники, воры. Чтобы вышел хороший домашний раб или, скажем, работник в поле или чтобы владел каким ремеслом - также тут не найдется. Ну а сила, она нынче в цене. Ты бы лучше повременил до ярмарки. На ярмарку всякий народ сходится - нанимаются на работу в одиночку и семьями, за хлеб и похлебку продают в рабство себя и своих отпрысков. Хотя, тоже сказать, чтобы по дешевке купить, тебе придется ждать зимних холодов.
- Нет, я не хочу ждать. Я заплачу хорошую цену. Я путешествую, и мне нужен мужчина или мальчик. Можно и необученного, умел бы содержать себя в чистоте и быть преданным хозяину. Ну и чтобы хватало сил путешествовать даже зимою, когда дороги совсем плохи.
Я говорил и видел, как вырастаю в его глазах.
- Ты путешествуешь? - переспросил он меня уважительнее. - Кто же ты такой?
Я решил не объяснять, что ищу слугу не для себя.
- Лекарь, - ответил я.
Мой ответ возымел на него, как обычно, немедленное действие. Он сразу же принялся перечислять мне свои немощи и недуги, которых у него за пятьдесят лет прожитой жизни, уж конечно, скопилось изрядное количество.
- Ну что ж, - сказал я ему, когда он кончил. - Полагаю, что смогу тебе помочь, но пусть уж это будет взаимно. Если у тебя найдется работник, которого ты уступишь мне, - только смотри, много не запрашивай, ведь у тебя тут одно отребье, - то, пожалуй, и я тебе услужу. Но вот еще что: сам понимаешь, в моем деле важно соблюдать тайну, так что болтливого я не возьму, мне нужен молчун.
Разбойник задумался, вытаращив глаза, но потом шлепнул себя по ляжкам и расхохотался, словно услышал бог весть какую веселую шутку. Обернувши голову, он заорал во всю глотку:
- Эй, Кассо! А ну, топай сюда! Да поживее ты, чучело! Тут счастье тебе привалило, слышь, новый хозяин по твою душу и новая жизнь с приключениями!
Из забоя под огромной каменной плитой, которая нависала над каменотесами и грозила, на мой взгляд, с минуты на минуту обвалиться, выбрался долговязый юноша. Он медленно распрямил спину, огляделся и, отбросив кирку, зашагал в нашу сторону.
- Вот этого могу тебе уступить, господин лекарь, - кивнул на него веселый надсмотрщик. - Он как раз будет по тебе.
И снова разразился радостным хохотом. Юноша подошел и встал перед нами, свесив руки и глядя в землю. С виду лет восемнадцати-девятнадцати, он казался достаточно крепким - иначе разве он выдюжил бы целых полгода такой жизни? - но тупым до безмозглости.
- Кассо! - окликнул я его. Он поднял голову, и я понял, что это не тупость, а крайняя усталость. Когда живешь без надежды и радости, какой прок тратить силы на то, чтобы думать?
А надсмотрщик снова засмеялся.
- Его спрашивать бесполезно. Что хочешь узнать, задавай вопросы мне или смотри сам. - Он схватил и поднял кверху руку юноши. - Видал? Силен как мул, грудь как мехи, руки-ноги богатырские. А уж молчун - в самый раз по тебе.
Молчун наш Кассо, каких мало. Потому как он немой.
А тот давал себя осмотреть, покорный и вправду как мул, но при последних словах надсмотрщика снова глянул на миг мне в глаза. И я понял, что ошибался. В этом взгляде была мысль, а с нею и надежда; но надежда тут же угасла.
- Но не глух, насколько я вижу. Что за причина его немоты, тебе неизвестно?
- Причина - его собственный глупый язык, так можно сказать. - Он было опять рассмеялся, но, встретив мой взгляд, только откашлялся. - Твое искусство тут не поможет, господин лекарь, потому как язык у него вырван.
Как уж там по правде было дело, я толком не знаю, знаю только, что он состоял в услужении в Бремениуме и, похоже, чересчур часто рот разевал, ну и доразевался. Лорд Агвизель не из тех, кто станет терпеть дерзость...
Теперь-то он урок усвоил. После починки мостов я поставил его тут на тяжелые работы, и хлопот он мне не причинял. Сдается, он был домашним слугой, и ты как раз получишь отличного молодого... Эй, вы там!
Во все время разговора он то и дело поглядывал на рабов, разбивавших камень. А теперь вдруг сорвался с места и с криками и бранью бросился к тем, кто, воспользовавшись его невниманием, попытался умерить свое усердие.
Я внимательно посмотрел на Кассо. Когда надсмотрщик произнес слово "дерзость", по лицу его пробежала тень и голова качнулась в непроизвольном отрицании.
- Ты служил в доме Агвизеля? - спросил я его. Кивок.
- Понятно.
Я и в самом деле, кажется, понимал, что произошло. Агвизель пользовался дурной славой, он был шакалом при волке Лоте и жил в своем логове на горе, на развалинах старой римской крепости, где творились дела, о которых порядочному человеку не пристало даже догадываться. До меня доходили слухи, что он держал для услужения немых и ослепленных рабов.
- Я не ошибаюсь, полагая, что ты был свидетелем того, о чем нельзя было, чтобы узнали люди?
Опять кивок. На этот раз Кассо не отвел взгляд. С ним давно уже, наверное, никто даже не пытался разговаривать.
- Так я и думал. Я и сам кое-что слышал о делах милорда Агвизеля. Ты не умеешь ни читать, ни писать, Кассо?
Он покачал головой.
- Благодари судьбу. Если бы умел, то сейчас тебя уже не было бы на свете.
Надсмотрщик поддал жару своим каменотесам и возвращался туда, где стояли мы.
Я быстро прикинул. Что юноша не способен говорить - невелика потеря для Бельтана, который сам разговаривает за двоих. Я, правда, рассчитывал, что новый раб будет "глазами" своего хозяина в Дунпелдире. Но теперь я подумал, что в этом нет нужды: обо всех событиях в королевском замке Бельтан поведает мне без чьей-либо помощи. Зрение у него слабое, зато слух прекрасный, он будет пересказывать, что услышит от людей, а как выглядит замок внутри - велика ля важность? Когда мы соберемся в обратную дорогу, золотых дел мастер, конечно, сможет, если понадобится, подыскать себе другого слугу.
Теперь же нельзя терять времени, а за этого пария можно ручаться, что он лишнего не скажет, даже если бы и хотел, и будет, надо полагать, предан хотя бы из благодарности.
- Ну? - спросил надсмотрщик. Я ответил:
- У того, кто служит в Бремениуме и остался жив, уж конечно, хватит сил для службы у меня. Я его беру.
- Вот это дело!
И он пустился так громогласно хвалить мое решение и превозносить многоразличные достоинства Кассо, что я подумал, уж не сам ли он владелец этих рабов. Но, скорее всего, он просто предвкушал возможность пополнить свой карман, а хозяевам доложить о смерти очередного раба. Когда же зашла речь о цене, я отослал Кассо за скудными пожитками, приказав дожидаться меня у поворота дороги. Я считал не правильным, если человек твой пленник или достался тебе за деньги, еще и унижать его достоинство. Даже конь или пес лучше делают свое дело, когда гордятся собой.
Кассо ушел, а я снова обратился к надсмотрщику:
- Мы условились, как ты помнишь, что в счет платы за этого раба я дам тебе кое-какие целебные снадобья. Так вот, ты найдешь меня в таверне у южных ворот. Приходи нынче же вечером или пришли кого-нибудь, пусть спросит мастера Эмриса, а я успею приготовить лекарства, и они будут тебя ждать.
Остальную же цену...
В конце концов мы поладили, и я вернулся в таверну, сопровождаемый новым рабом.
У Кассо лицо вытянулось, когда он узнал, что будет служить не мне, а Бельтану; но еще до наступления ночи от тепла, сытной пищи и веселого общества он распрямился, развернулся, как растение, выросшее в темноте и вдруг очутившееся среди солнца и воды. Бельтан не находил слов, чтобы выразить свою благодарность, и, не откладывая, принялся разъяснять и расхваливать перед новым слугой свое ремесло. Кажется, Кассо нарочно не мог бы сыскать себе места, где его немота была бы столь малой помехой. Мне даже подумалось, что Бельтану положительно нравится иметь бессловесного слугу.
Ниниан тоже почти не говорил, но он и не слушал. А Кассо впитывал слова мастера, перебирая загрубелыми пальцами тонкие изделия, и ум его прямо на глазах пробуждался от безнадежного и бессильного оцепенения.
Таверна была слишком мала, а мы не могли показать, что у нас есть средства на отдельное помещение; но в дальнем конце общей залы имелся альков, в нем стоял стол и две лежанки, и там мы расположились достаточно уединенно. Никто не обращал на нас внимания, а мы слушали, что рассказывают захожие гости. Определенно мы ничего не узнали, а вот слухов было хоть отбавляй - например, что Артур дал и выиграл два сражения и саксы приняли его условия; что Верховный король находится в Линнуисе, где и пробудет еще некоторое время, и что Лота ждут домой со дня на день.
На самом-то деле он прибыл только через четыре дня.
Все это время я сидел в таверне, составляя письма Игрейне и Артуру, а вечерами бродил по городу и окрестностям, знакомясь с улицами и проселками.
Город был невелик, на незнакомого человека глазели как на диковину, и я, чтобы не привлекать взглядов, выходил на прогулку, когда смеркалось и горожане сидели за ужином. По тем же соображениям я никого не оповещал о том, что я лекарь, людям хватало выше головы и Бельтана, в мою сторону просто не смотрели. Я думаю, меня принимали за бедного писца. Ульфин часами толкался у городских ворот, собирая слухи и дожидаясь вестей о прибытии Лота. А простодушный, ничего не подозревающий Бельтан занимался своим делом.
Он установил неподалеку от таверны на рыночной площади плавильную печку и начал обучать Кассо паяльным и починочным работам. Этим он вызвал интерес, а вслед за интересом пришли заказы, и скоро у золотых дел мастера отбою не стало от покупателей.
И это на третий день привело к последствиям, на которые мы рассчитывали. Служанка королевы Линд, проходя рыночной площадью, заметила Бельтана, подошла и напомнила ему о себе. А Бельтан отослал ее домой с поклоном ее госпоже и с новой пряжкой на пояске и за эту щедрость был вознагражден. Назавтра за ним прислали из замка, и он, ликуя, отправился туда в сопровождении нагруженного Кассо.
Даже не будь Кассо немым, от него бы я все равно ничего не узнал. Едва они вошли через задние ворота, как Кассо задержали и оставили дожидаться в будке привратника. Золотых дел мастера придворные слуги препроводили к королеве одного.
Вернулся он в таверну в сумерки, распираемый избытком впечатлений. Он хотя и любил прихвастнуть знакомством с великими людьми, но на самом деле впервые побывал в королевском замке и Моргауза была первой королевой, которая пожелала надеть его украшения. Допущенный в Йорке пред королевины очи, он с тех пор всегда отзывался о ней восторженно, но теперь восторг перерос в настоящее поклонение: ее розово-золотистая краса даже на него вблизи оказала свое магическое действие. За ужином возбужденный Бельтан рассказывал нам во всех подробностях, как все происходило, не допуская и мысли, что мне это может, быть неинтересно. Он повторил нам с Кассо (Ульфин по-прежнему отсутствовал) слово в слово все, что было сказано во время его посещения королевы, и как она была хороша, и как хвалила его работу, какую выказала щедрость, купив три украшения и приняв в дар четвертое, и даже какими духами от нее пахло. Он постарался описать и роскошь ее туалета, и богатое убранство зала, в котором она его принимала, но здесь нам пришлось довольствоваться лишь самыми общими впечатлениями - пронизанная пестрым светом благоухающая дымка, прохладное сияние дня, падающее из окон на переливчато янтарную парчу и на розовое золото волос, шуршание шелка и горячее потрескивание поленьев в очаге, с утра растопленном ввиду пасмурной погоды. И музыка - девичий голосок, напевающий колыбельную песню.
- Значит, и дитя тоже было там?
- А как же. Спало в высокой колыбели вблизи очага. Я ясно видел против пламени. И тут же девушка, что качала колыбель и пела. А сверху свисал шелковый кисейный полог и в нем колокольчик, он отсвечивал огнем и позвякивал при каждом колыхании. Настоящая королевская колыбель.
Восхитительно! Вот когда я подосадовал на мои старые глаза.
- А дитя ты тоже видел?
Оказалось, что дитяти он не видел. Оно проснулось и заплакало тихонько, но нянюшка его успокоила, не беря на руки. Королева как раз примеряла ожерелье, она, не оглядываясь, взяла, зеркальце из рук девушки и повелела той спеть младенцу песенку.
- Прелестный голосок, - рассказывал Бельтан, - но песенка до того печальная. Я бы и певицу не признал, не обратись она ко мне давеча на рынке сама и не назовись по имени. Исхудала и осунулась, как мышка, и голосок тоже тоненький, словно тоской исходит. А зовут ее Линд, говорил я тебе? Странное имя для девушки, ведь верно? Кажется, оно означает "змея"?
- Да. А имя младенца ты не слышал?
- Они называли его Мордред.
Тут Бельтан попытался было снова вернуться к описанию королевской колыбели и прелестной нянюшки, которая ее раскачивала и напевала, но я вернул его к тому, что интересовало меня.
- А не говорилось ли чего о предстоящем возвращении короля Лота?
Бельтан, увлеченный художник, даже не заметил, к чему я клоню. Короля ждут домой со дня на день, ответил он мне радостно. Королева взволнована, совсем как юная дева. Ни о чем другом не говорит. Понравится ли ее господину новое ожерелье? Ярче ли блестят ее глаза при серьгах? Право, половиной из того, что он наторговал, заключил Бельтан, он обязан ожидаемому приезду короля.
- И совсем незаметно было, чтобы она боялась?
- Боялась? - недоумевающе переспросил он. - Это еще почему? Она была весела и взволнованна. "Вот погодите, - говорила, она придворным дамам, как всякая молодая мать, чей муж возвращается с войны, - скоро мой господин увидит, какого замечательного сына я ему родила и до чего похож на отца! Как волчонок на волка". И ну смеяться, ну хохотать. Это она так пошутила, мастер Эмрис. Лота в здешних краях почитают героем, и прозвище у него - Волк, такой здесь на севере народ живет дикий. Вот она и пошутила. А с чего бы ей бояться?
- Просто я вспомнил слухи, о которых ты мне раньше рассказывал. Ты говорил, что в Йорке люди шептались кое о чем, и здесь на базаре среди простого люда тоже ходят толки.
- А-а, ты об этом. Ну, мало ли что люди болтают. Это все злобные наговоры, мастер Эмрис. Сам знаешь, всегда начинают шептаться, если случаются преждевременные роды, а уж в королевском доме тем более, потому как тут больше, как бы это сказать, поставлено на карту.
- Значит, все же младенец родился прежде времени?
- Да, я слышал, что так. Никто не думал, не гадал. Король отправил на север к королеве своих лекарей, а они опоздали - пока прибыли, дело было уж кончено. Ей помогали в родах женщины, но все, милостью божией, обошлось благополучно. Помнишь, люди говорили, что дитя родилось хилое? Так оно и есть, я слышал по голоску, когда оно заплакало. Да только оно выправляется и растет. Так сказала девушка Линд, когда провожала меня до ворот. Я у нее спрашиваю, а правда ли, что мальчик так необыкновенно походит на короля Лота? Она, посмотрела на меня так, что, мол, вот теперь все злые языки замолчат. Но ответила только: "Да, так походит, что уж дальше некуда".
Бельтан наклонился над столом и, довольный, закивал головой.
- Так что все это враки, мастер Эмрис. Достаточно поговорить с ней самой. Чтобы такое прелестное создание и обмануло мужа? Да она вся светилась, словно невеста, в ожидании супруга. И смеялась своим мелодичным смехом, как звон серебряного колокольчика над королевской колыбелью.
Можешь не сомневаться, все это враки. Пустили слух, надо полагать, в Йорке, там было кому маяться завистью... Ну, да ты меня понимаешь. И притом еще дитя - вылитый отец. Они там все время твердили:
"Король Лот приедет, посмотрит - и увидит самого себя, словно в зеркале, вот как ты, госпожа, смотришься в зеркало и видишь свое отражение.
Ну вылитый король, младенчик ты наш!.." Знаешь это женское сюсюканье, мастер Эмрис. "Вылитый венценосный папенька!"
Так он болтал без устали, а Кассо, занятый наведением блеска на какие-то медные бляшки, улыбался, прислушиваясь; и я тоже помалкивал, лишь изредка вставлял слово-другое, а на самом деле думал свои думы.
Походит, стало быть, на отца? Темные волосы, темные глаза - это может относиться и к Лоту, и к Артуру. Возможно ли, что рок все же был к Артуру милосерден? Что она зачала от Лота, а потом соблазнила Артура, надеясь привязать его к себе?
Если бы так! Но я отбросил эту возможность. Тогда, в Лугуваллиуме, когда я ощутил грозное дыхание беды, сила моя еще оставалась при мне. Но и без этого сегодня ясно, что следует остерегаться коварства Моргаузы. Я ради того и прибыл на север, чтобы держать ее под наблюдением, и теперь рассказ Бельтана мог подсказать мне, чего именно я должен опасаться.
Тут возвратился Ульфин и остановился за порогом, стряхивая с плаща мелкие дождевые капли. Он нашарил меня глазами в таверне и сделал мне еле заметный знак. Я встал и, извинившись перед Бельтаном, подошел к порогу.
- Есть новости, - шепнул мне Ульфин. - Только что прискакал в город королевин гонец. Я сам его видел. Конь в мыле, загнан чуть не насмерть Я говорил тебе, что подружился с одним из привратников? Так вот, он говорит, что король Лот уже близко. Он продвигается быстро и будет дома нынче в ночь или к утру.
- Спасибо, - поблагодарил я его. - Ты весь день провел под открытым небом, ступай теперь переоденься и поешь. В рассказе Бельтана кое-что подсказывает мне, что надо сторожить у задних, ворот замка. Когда поешь, приходи, я буду там. Я постараюсь отыскать укрытие, чтобы нам не вымокнуть и остаться незамеченными.
Мы вернулись к столу, и я спросил у Бельтана:
- Ты не отпустишь ли со мной Кассо на полчаса?
- Разумеется! Но позже он мне понадобится. Мне ведено завтра снова быть в замке и возвратить распорядителю двора вот эту пряжку. Чтобы ее починить, мне потребуется помощь Кассо.
- Я его не задержу. Кассо!
Раб был уже на ногах.
Ульфин спросил с легкой тенью недоверчивости:
- А ты точно знаешь, что теперь надо делать?
- Догадываюсь, - ответил я. - Моя сила, как я тебе говорил, мне здесь не в помощь.
Я произнес это тихо, в шуме таверны Бельтан не мог меня услышать. А вот Кассо услышал и быстро перевел взгляд с меня на Ульфина и обратно. Я улыбнулся ему.
- Не беспокойся, Кассо. У нас с Ульфином тут есть дела, которые никак не затрагивают тебя и твоего хозяина. А теперь идем со мной.
- Я мог бы сам с тобой пойти, - торопливо предложил Ульфин.
- Нет. Делай, как я сказал, сначала поешь. Наша стража может оказаться долгой. Кассо...
И мы пошли по лабиринту грязных улиц. Дождь лил теперь ровно и сильно и разливался топкими, зловонными лужами. В домах если где и мерцал свет, то лишь слабый, дымный отблеск очага, да и тот просачивался сквозь шкуры или мешковину, которыми были затянуты все окна по случаю плохой погоды. Скоро наши глаза привыкли к темноте, и мы могли успешно перебираться, не замочившись, через черные потоки. Но вот над головой у нас замаячил черный склон замковой горы. Вверху, над задними воротами, среди тьмы горел фонарь.
Кассо, шедший за мной по пятам, тронул меня за локоть и указал на узкий проулок, больше похожий сейчас на канаву для стока воды. В прошлый раз я шел другим путем. Снизу, сквозь плеск дождя, доносился шум реки.
- Этот проулок ведет напрямую к пешеходному мостику? - спросил я у Кассо.
Он старательно закивал.
Мы стали осторожно спускаться по скользким булыжникам. Река ревела все громче. Я уже видел пену под водосбросом и большое мельничное колесо. Дальше в отсветах от белой пены угадывался мостик.
Вокруг не было ни души. Мельница не работала. Мельник, возможно, жил в верхнем помещении, но держал свои ворота на запоре, и света в окнах тоже не было заметно. По-над берегом среди мокрых трав, мимо запертой мельницы шла топкая дорожка к мосту.
Я даже подосадовал на Кассо за то, что он выбрал этот спуск. Верно, сообразил, что надо подойти к мосту тайно; хотя, право, в такую непогоду и на главной улице никого не встретишь: Но мысли мои были прерваны звуком человеческих голосов и светом качающегося фонаря - я едва успел укрыться в воротах мельницы.
Мимо нас тем же путем, что и мы, спускались трое. Они спешили, переговаривались вполголоса и передавали из рук в руки бутылку. Замковые слуги, надо полагать, возвращаются восвояси из таверны. У моста они остановились, оглянулись через плечо. Облик их и замашки были заговорщицкие.
Один что-то сказал, послышался смех, тут же пресекшийся. Потом они двинулись дальше, но я уже успел разглядеть их в свете фонаря: они были вооружены и трезвы.
Кассо стоял рядом со мною, вжавшись в темную нишу ворот. Трое прошли мимо, не посмотрев в нашу сторону, и, гулко топоча по мокрому мосту, перешли на другой берег.
Но бегучий свет их фонаря на миг осветил для меня и еще кое-что. Рядом с мельничными на углу были еще одни ворота, и они стояли распахнутые. На заросшем травой дворе лежали сложенные чурбаки и ободья, и я понял, что здесь работает колесных дел мастер. Ночью мастерская пустовала, но в глубине под навесом еще тлели непрогоревшие угли. Спрятавшись в темной мастерской, я смогу слышать и видеть всякого, кто приблизится к мосту.
Кассо первым добежал до теплого укрытия и схватил охапку прутьев, чтобы положить на горячую золу.
- Больше одного не клади. Вот так, молодец, - сказал я. - Теперь ступай назад и приведи сюда Ульфина, а после этого можешь вернуться в таверну, обсушиться, обогреться и больше о нас не думать.
Он закивал, заулыбался, как видно желая мне показать, что моя тайна, какова бы она ни была, умрет у него в груди. Бог знает, что он предполагал: свиданье, может быть, или же шпионство. Если уж на то пошло, я и сам знал не многим более, чем он.
- Кассо, ты хотел бы научиться читать и писать?
Никакого ответа. Улыбка сошла с его лица. В свете разгорающегося язычка огня я увидел, что он замер, расширив глаза, не веря самому себе, словно заплутавший, отчаявшийся в спасении путник, которому вдруг показали дорогу.
Потом один раз, резко, кивнул.
- Я позабочусь о твоем обучении. А теперь ступай, и спасибо. Доброй ночи.
Он помчался со всех ног вверх по зловонному переулку, словно не ночью, а средь бела дня. Я увидел, как он подпрыгивает и пританцовывает на бегу, как молодой барашек, выпущенный на пастбище погожим утром. А я вернулся в мастерскую под навесом, обойдя яму с дегтем и большой молот, прислоненный к штабелю колесных спиц. У очага я приметил скамеечку, на которой днем сидел подмастерье, раздувавший мехи, и уселся ждать и сушить у огня свой мокрый плащ.
Снаружи, под ровный шорох дождя, грохотала вода, скатываясь по желобу в запруде и обрушиваясь на ступицы мельничного колеса. Пробежали два голодных бездомных пса, огрызаясь друг на друга из-за каких-то отбросов. У колесника в мастерской пахло свежей древесиной, высыхающей смолой, обкуренным вязом. И в теплой темноте, не заглушенные шумами близкой воды, отчетливо потрескивали маленькие язычки моего огня. Время шла Однажды я уже сидел так у огня в одиночестве, устремленный мыслью к родильным покоям. И тогда бог открыл мне судьбу новорожденного младенца. То была ночь звезд и ветра, дующего над чистым морем, и великой королевской звезды, воссиявшей на небосводе. Я был тогда молод и полон веры в себя и в моего бога, который меня вел. Теперь же я ни в чем не был уверен, кроме того, что злу, задуманному Моргаузой, смогу противостоять не больше, чем сухой сучок может задержать пенную струю, бегущую по водосбросу плотины.
Однако знание - это тоже оружие. Сюда меня привела обыкновенная человеческая догадка, теперь посмотрим, правильно ли я разгадал замыслы этой рыжекудрой ведьмы. И притом, пусть бог меня и оставил, все равно на моей стороне сила, какой может располагать редко кто из смертных: к моему слову прислушивается король.
А вот и Ульфин, он пришел разделить со мной одиночество ночной стражи, как некогда в Тинтагеле. Мой слух не уловил ни звука, покуда вдруг его тень не заслонила мне небо.
- Сюда, - позвал я, и он ощупью пробрался к моему огню.
- Никаких новостей, милорд?
- Пока нет.
- А чего ты ожидаешь?
- Я не вполне уверен, но мне кажется, что кто-то, посланный от королевы, должен здесь сегодня ночью проехать.
Я почувствовал, что он повернул голову и в темноте посмотрел на меня.
- В связи с ожидаемым приездом короля Лота?
- Да. Что-нибудь слышно о нем?
- Только то, что я уже тебе говорил. Предполагают, что он будет гнать во весь опор. И должен прибыть совсем скоро.
- Я тоже так думаю. Во всяком случае, Моргаузе надо действовать наверняка.
- О чем ты, милорд?
- О сыне Верховного короля.
Ульфин помолчал. Потом спросил:
- Ты думаешь, они захотят его тайно вывезти, чтобы Лот, поверив слухам, не вздумал его убить? Но в таком случае...
- Да? Что в таком случае?
- Ничего, милорд Мне просто подумалось ... Ты полагаешь, его вывезут этим путем?
- Нет. Я полагаю, что его уже вывезли.
- Уже? И ты видел куда?
- До того, как я здесь расположился. Я убежден, что дитя в замке - это не Артурово дитя. Его подменили.
В темноте Ульфин шумно выдохнул воздух.
- Из страха перед Лотом?
- Разумеется. Подумай сам, Ульфин. Что бы там Моргауза ни наплела Лоту, он не мог не знать слухов, которые пошли сразу, как стало известно, что она в тягости. Она попыталась его убедить, что ребенок - его, но рожден прежде времени; и возможно, что убедила. Но неужто же он допустит даже малейший риск того, что в королевской колыбели все-таки лежит сын другого, тем более сын Артура, и чужое дитя вырастет наследником Лотиана? Убедила она его или нет, все равно велика опасность, что он убьет мальчика в случае обмана. И Моргауза это понимает.
- Ты полагаешь, до него дошли разговоры, что это сын Верховного короля?
- Это было неизбежно. Артур не прятался в ту ночь, когда был у Моргаузы. И она тоже не делала из этого тайны, наоборот. Позже, когда я угрозами вынудил ее отказаться от ее намерений, она, может быть, и уговорила или застращала своих женщин, чтобы они хранили тайну; но стража видела его, и к утру об этом знал весь Лугуваллиум. Что же остается Лоту? Он бы так и так не потерпел у себя чужого ребенка, Артуров же может быть опасен.
Ульфин опять помолчал.
- Мне приходит на память ночь в Тинтагеле. Не та, когда мы проводили в замок короля Утера, а вторая, когда королева Игрейна передала тебе Артура, чтобы спрятать от Утеровых глаз.
- Да.
- Милорд, ты намерен взять и этого младенца, дабы спасти его от Лотова гнева?
Его голос, тихий до шепота, тем не менее зазвенел от напряжения. Но я не слушал: где-то далеко в ночи сквозь шум плотины я различил стук копыт, это был даже не звук, а легкое колебание земли у нас под ногами. Затем это биение стихло, и снова зазвучал шум падающей воды.
- Что ты сказал?
- Я спросил, милорд, твердо ли тебе все известно про этого младенца?
- Мне известно только то же, что и тебе. Посуди сам. Она лгала о сроке родин, так чтобы можно было объявить роды преждевременными. Хорошо, это могло быть всего лишь заботой о приличиях, так часто делается. Но ты посмотри, как проделала это она. Подстроила, чтобы не было никого из врачей, потому, видите ли, что роды произошли неожиданно, и притом так быстро, что ни одного свидетеля не успели пригласить в родильные покои, как обычно при родах в королевском доме. Присутствовали только ее женщины, а они преданы ей телом и душой.
- Да, но зачем все это, милорд? Что она благодаря этому получила?
- Только одно: младенца, которого можно будет показать Лоту, чтобы он его убил, если пожелает, между тем как ее ребенок, ребенок Артура, останется невредим.
Ульфин беззвучно охнул.
- Тогда выходит, что...
- Вот именно. Она, наверно, загодя сговорилась с какой-нибудь женщиной, чье время подходило тогда же. С какой-нибудь беднячкой, которая возьмет деньги и будет держать язык за зубами и только обрадуется случаю стать приемной матерью королевскому дитяти. Что ей наговорила Моргауза, об этом мы можем только догадываться, бедная женщина едва ли подозревает, что ее собственное дитя находится в опасности. И подменыш в замке лежит сейчас, качается в королевской колыбели, а Артуров сын, страшное оружие Моргаузы, спрятан где-то в другом месте. Неподалеку, как можно думать. Ее ведь должны оповещать о том, как он поживает.
- И если ты правильно говоришь, то после появления Лота ...
- ...что-то должно произойти. Если ребенок пострадает, Моргауза захочет позаботиться о том, чтобы родная мать ничего не узнала. Может быть, даже переправит Мордреда в другое место.
- Но...
- Ульфин, мы с тобой ничего не можем сделать для спасения подменыша.
Его судьба - в руках Моргаузы. Да и не так уж это бесспорно, что ему угрожает опасность; в конце концов, ведь Лот не дикарь. Но мы бы с тобой только обрекли себя на верную смерть, а заодно с собой и младенца.
- Знаю. Но как же тогда все эти разговоры и присюсюкивания в замке, о которых тебе рассказывал Бельтан? Я тоже слышал, пока дожидался ужина. Что они, мол, все там целый день только и знают, что твердят; "Ну вылитый король Лот, до чего же похож, чудо, да и только". Может быть, все-таки, твоя догадка неверна и дитя на самом деле зачато Лотом? Может быть, и срок родин правильный? Младенец-то, говорили, родился хилый, маленький.
- Может быть. Я же сказал тебе, что это не более как догадка. Но что королева Моргауза лжива до мозга костей, это мы знаем твердо. И что Артура она ненавидит. За ней и за Лотом надо последить. Артур должен узнать истинную правду, без тени сомнения.
- Это я понимаю. Можно, например, навести справки, у кого в городе имелся мальчик в ту же пору, что и у королевы. Я завтра могу поспрашивать. У меня уже завелось два-три полезных собутыльника.
- В таком городе тебе назовут семей двадцать. А у нас нет времени.
Слушай!
По земле передался отчетливый стук лошадиных копыт. Целый отряд, и скачут во весь опор. Вот уже он слышен и в воздухе, все ближе, громче, сквозь гул падающей воды. А вот и шум городской толпы - люди высыпали из домов полюбоваться королевским кортежем. Короткие возгласы, скрежет дерева по булыжнику - это разводятся тяжелые ворота; звон конской сбруи, бряцанье лат, храп взмыленных лошадей. Новые возгласы, ответный крик у нас над головой с вершины замковой горы. Заиграла труба. Прогрохотал настил моста.
Со скрипом закрылись тяжелые створки ворот. Звон и лязг и перестук копыт заглохли за стенами замка. И снова стало отчетливей слышно то, что происходило вокруг.
Я встал, подошел к воротам и посмотрел туда, где над крышей мельницы возносились к сумрачному небу темные замковые строения. Дождь перестал. За окнами замка двигались огни. Окна вспыхивали и меркли одно за другим - это слуги с факелами сопровождали короля по королевским покоям. С западной стороны два окна светились ровным мягким светом. Движущиеся огни достигли этих окон и остановились.
- Лот вернулся домой, - сказал я.

Предыдущая страница 5 Следующая страница


Последнее волшебство 6

12

Где-то в замке колокол пробил полночь. Стоя в воротах колесной мастерской, я расправил затекшие, застывшие плечи. В глубине двора, под навесом, Ульфин положил в огонь еще один прут, остерегаясь, чтобы не вспыхнуло слишком яркое пламя и не привлекло внимания бодрствующих в ночи.
Город вновь погрузился в ночное сонное безмолвие, только взлаивали то в одном, то в другом конце сторожевые псы да слышался по временам крик совы среди деревьев на склоне замковой горы.
Я тихо ступил из ворот на улицу и отошел к мосту. Задрав голову, я разглядывал темную громаду замка. В высоких окнах еще светились огни, за стенами внутреннего двора чадили и отбрасывали тени факелы прибывших конников.
Подошел Ульфин и, став рядом, набрал было воздуху в грудь, чтобы задать мне вопрос...
Но так и не задал. Кто-то, пугливо озираясь, пробежал по мосту, с разгона налетел на меня и с испуганным возгласом попытался увильнуть в сторону и продолжить свой бег.
От неожиданности я и сам растерялся. Но Ульфин подскочил, одной рукой поймал беглеца за локоть, ладонью другой зажал ему рот и, извивающегося, брыкающегося, сграбастал в могучие объятья.
- Женщина! - недоуменно произнес он.
- В мастерскую, - распорядился я и прошел вперед.
Прежде всего я подложил в огонь целое полено. Пламя сразу взметнулось, разгорелось. Ульфин подтащил к огню свою сопротивляющуюся пленницу. Капюшон плаща соскользнул с ее головы, на лицо упал свет от очага, и я узнал ее и удовлетворенно кивнул:
- Линд.
Она затихла под рукой Ульфина, только блеснули страхом широко раскрытые глаза. Встретившись взглядом со мною, она замерла, как куропатка перед горностаем. Она меня узнала.
- Да, - проговорил я. - Я Мерлин. Я ждал тебя здесь, Линд. Теперь Ульфин тебя отпустит, если ты не наделаешь шуму.
Она кивнула в знак согласия. Ульфин убрал ладонь от ее рта, но продолжал держать ее в охапку другой рукой.
- Отпусти, - сказал я.
Он повиновался и, сделав шаг назад, встал между нею и выходом из мастерской. Но эта предосторожность оказалась лишней. Как только он разжал руки, она подбежала ко мне и, шлепнувшись на колени среди щепы и стружек, ухватила меня за край одежды. Рыданья сотрясали ее.
- О милорд! Господин! Помоги мне!
- Я здесь не затем, чтобы причинить вред тебе или младенцу. - Я говорил холодно, чтобы она успокоилась. - Верховный король послал меня разузнать, что с его сыном. Я не мог явиться к королеве, ты сама знаешь, поэтому я ждал тебя здесь. Что произошло в замке?
Но она не могла говорить, я видел, что не могла, а только цеплялась за мою одежду, дрожала и плакала.
Тогда я обратился к ней ласковее:
- Что бы ни случилось, Линд, я не смогу тебе помочь, не зная, в чем дело. Подойди поближе к огню, успокойся и расскажи мне.
Я попробовал отцепить ее руки, но она только крепче ухватила край моей одежды. И зарыдала в голос:
- Не держи меня здесь, господин, дай мне убежать! Или же помоги мне! У тебя есть власть - ты Артуров человек, - тебе не страшна моя госпожа ...
- Я помогу тебе, если ты будешь отвечать на вопросы. Что с сыном короля Артура? Кто это приехал сейчас в замок, король Лот?
- Да! О да! Он вернулся домой, еще и часу не прошло. Он бешеный, говорю тебе, бешеный! А она даже не попыталась ему помешать. Только смотрела и смеялась.
- В чем помешать?
- В убийстве младенца.
- Он убил ребенка, которого нашел у Моргаузы в замке?
Она была вне себя и даже не заметила, как странно прозвучал мой вопрос.
- Да, да! - Она судорожно всхлипнула. - А ведь это был его родной, его собственный сын! Я присутствовала при родах и могу поклясться богами-хранителями моего очага, он был...
- Что, что? - сразу насторожился стоящий у порога Ульфин.
- Линд, - прервал я ее. - Сейчас не время для загадок. - Я наклонился, поднял ее на ноги и помог ей устоять. - Говори. Расскажи мне все, что там произошло.
Она прижала запястье к губам и через несколько мгновений уже смогла более или менее связно рассказывать:
- Он приехал страшно злой. Мы ожидали этого, но не до такой степени. Он слышал, о чем люди говорят, что, мол. Верховный король возлежал с Моргаузой.
Ты тоже знаешь это, милорд, ты знаешь, что это правда... Так вот, король Лот страшно негодовал и ярился, называл королеву блудницей, прелюбодейкой... Мы все были там, ее придворные дамы и служанки, но ему горя мало, а она... Если бы она была с ним ласкова, даже солгала бы... - Линд судорожно сглотнула. - Это бы его утихомирило. Он ей поверил бы. Он перед ней никогда не мог устоять. Мы думали, она так и будет себя вести. Но она... Она расхохоталась ему в лицо и сказала: "Разве ты не видишь, как он на тебя похож? Неужто ты думаешь, юнец Артур мог зачать такого сына?" А он ей на это: "Так, стало быть, это правда? Ты была с ним?" А она ему: "А отчего ж и нет? Ты на мне жениться не желал. Предпочел взять вместо меня эту слащавую куклу Моргану. Я ведь тогда не была твоей, верно?" Тут он еще того более разозлился. - Линд передернулась. - Посмотрел бы ты на него тогда, даже ты небось бы испугался.
- Несомненно. А она?
- Ничуть. Пальцем не шевельнула. Сидит себе в своем зеленом платье, вся в драгоценных каменьях, и улыбается. Можно подумать, нарочно хочет его разозлить.
- Так оно и было, - сказал я. - Продолжай же Линд, не медли.
Она уже совсем овладела собой. Я отпустил ее, и она стояла, все еще дрожа, но отрешенно, горестно скрестив на груди руки, как стоят плакальщицы над гробом.
- Он сорвал с колыбели полог. Дитя заплакало. А он говорит: "На меня похож? Пендрагонов пащенок темноволос, и я темноволос. Вот и все сходство".
Тут он увидел нас, женщин, и велел всем убираться вон. Мы разбежались. Он был как бешеный волк. Остальные все убежали из королевских покоев, я же спряталась за пологом за дверью. Я думала, что... я думала...
- Что ты думала?
Но она только покачала головой. Слезы капали, отсвечивая в пламени очага.
- И вот тогда-то он это и сделал. Младенец перестал плакать. Раздался стук, будто колыбель опрокинулась на пол. А королева говорит, спокойно, точно ей дела нет: "Напрасно ты мне не поверил. Это был твой ребенок от одной шлюхи, которую ты приласкал в городе. Говорили же тебе, что он на тебя похож". И засмеялась. Он сначала помолчал, слышно было, как он дышит, а потом сказал: "Темные волосы, и глаза уже начали чернеть. Его пащенок был бы такой же. Где же тогда он?" А она: "Он родился хилый и умер". А король ей:
"Опять лжешь !" Она тогда говорит негромко и раздельно: "Да. Я лгу. Я велела повитухе унести его и найти такого, чтобы не стыдно было тебе показать.
Может быть, я была не права. Но я поступила так для спасения твоей и моей чести. Рожденного мною младенца я видеть не могла. Мне мерзко было произвести на свет ребенка от другого мужчины, не от тебя. Я надеялась, что, может быть, все-таки понесла от тебя, но тот, кто у меня родился, был его ребенок. Я не солгала, что он родился хилый. Будем надеяться, что он уже тоже умер". И тогда король сказал: "Надеяться - мало. Надо действовать наверняка".
На этот раз Ульфин не выдержал и спросил:
- Вот как? И что же?
Девушка судорожно вздохнула.
- Она переждала немного, а потом проговорила - эдак насмешливо, как говорят, чтобы подначить мужчину на опасное дело: "Что же это значит - действовать наверняка, король Лотиана? Разве, может, перебить всех младенцев в городе, рожденных после Майского праздника? Я же сказала тебе, что не имею понятия, куда его дели". А он даже раздумывать не стал. Он дышал со свистом, словно на бегу. И сразу же говорит: "Ну, значит, так я и сделаю. Да, да, всех, и мальчиков, и девочек, иначе как я узнаю тайну этих дьявольских родин?" Тут я хотела было убежать, да ноги не послушались. Королева попробовала ему возразить: что, мол, люди скажут? Но он оборвал ее, подошел к дверям и кликнул своих командиров. Те бегут на королевский зов, а он им дает то самое распоряжение, кричит: всех новорожденных в городе! Что там еще говорилось, я не помню. Я боялась, что сейчас упаду в обморок, вывалюсь из-под полога и все меня увидят. Слышала только, как королева причитала жалобным голосом что-то про приказ Верховного короля и что, мол, Артур не желает терпеть разговоры, которые пошли после Лугуваллиума. Солдаты ушли. А королева уже больше не плакала, она смеялась, милорд, и обнимала короля Лота. И так она с ним разговаривала, будто он совершил невесть какой доблестный подвиг. Тут он тоже стал смеяться и говорит: "Да, да! Пусть думают, будто это Артурово деяние, а не мое. Оно очернит его имя, как я не смог бы, сколько бы ни старался". И они удалились в опочивальню и затворили за собой двери. Я услышала, как она меня зовет, но выскользнула из замка и побежала со всех ног. Она злодейка! Я всегда ее ненавидела, но она ведьма, она держала меня в страхе.
- Тебя никто не обвинит за дела твоей госпожи, - успокоил я ее. - А теперь ты можешь искупить свое в них участие. Отведи меня туда, где спрятан сын Верховного короля.
Расширив глаза, она отшатнулась от меня, оглянулась через плечо, словно вздумала убежать.
- Послушай, Линд. Если ты страшилась Моргаузы, куда более следует тебе страшиться меня. Ты бежала этой дорогой, чтобы спасти младенца, не правда ли? Но в одиночку тебе его не спасти. Ты и сама в одиночку не сумеешь спастись. Но если ты мне поможешь, я тебя защищу. А ты будешь нуждаться в моей защите. Вот, слышишь?
В вышине у нас над головами с лязгом распахнулись главные ворота замка.
Меж деревьев замелькали факелы, раздался конский топот, возгласы, распоряжения. Все это покатилось вниз, к большому мосту.
Ульфин отрывисто произнес:
- Они уже выехали. Поздно.
- Нет! - выкрикнула девушка. - Домик Мачи в другой стороне. Туда они приедут напоследок. Я провожу тебя, господин! Ступай за мной.
И, не говоря больше ни слова, мотнулась наружу. Мы с Ульфином поспешили за ней.
Вверх по проулку, которым мы сюда спускались, потом через пустырь и снова вниз по узкой улочке, криво сбегавшей к реке, и берегом реки по прибрежной тропе, утопавшей в зарослях крапивы, распугивая крыс, кормившихся среди отбросов. Здесь стояла непроглядная мгла, и мы поневоле двигались небыстро, хотя ночь ужасов дышала нам в затылок, точно настигающий гончий пес. Позади нас оживала, пробуждалась окраина города. Сначала раздался лай собак, потом возгласы солдат, гулкий стук подков. Потом захлопали двери, послышался женский плач, крики мужчин, перемежающиеся то тут, то там громким лязгом скрещенного оружия. Я бывал в отданных на разграбление захваченных городах, но это было нечто иное.
- Сюда! - шепнула Линд и свернула на другую кривую улочку, уводящую от реки. Вдали за домами по-прежнему отравляли ночь страшные кровавые звуки. Мы пробежали, оскользаясь, по уличной грязи, взобрались по каким-то разбитым ступеням и очутились на еще одной узкой улочке. Здесь пока царила сонная тишина, хотя в одном окне я заметил огонек - испуганного горожанина разбудили отдаленные крики. По этой улочке мы выбежали на травянистый луг, где пасся стреноженный осел, миновали ухоженный фруктовый сад, кузницу с плохо притворенной дверью и очутились возле аккуратного домика, который стоял отдельно от других за невысокой терновой изгородью. Перед домом был палисадник с голубятней и собачьей конурой.
Дверь была широко распахнута и качалась на ветру. Сторожевой пес рвался на цепи, вскидываясь на задние лапы. Голуби все выпорхнули из голубятни и взбивали крыльями серый предутренний воздух. А в доме - ни огонька. И ни звука.
Линд пробежала через палисадник, остановилась на пороге, заглянула в черную глубину.
- Мача! Мача!
На приступке за дверью стоял фонарь. Но разве досуг сейчас было искать огниво? Я осторожно оттолкнул девушку. "Выведи ее", - приказал я Ульфину, он взял ее за руку, а я поднял фонарь и резко взмахнул им у себя над головой. И сейчас же из фитиля с шипением выбился яркий язычок пламени. Я услышал сзади изумленный возглас Линд. И тут же у нее перехватило дыхание. Фонарь осветил всю внутренность дома: кровать у стены, тяжелый стол с лавкой, горшки для стряпни и для хранения масла, маленькую скамеечку и упавшую рядом прялку с протянутой куделью; чисто выметенный очаг и добела вымытый каменный пол без единой соринки, только в углу труп женщины в луже крови, натекшей из перерезанного горла. У кровати стояла колыбель, она была пуста.

***

Линд и Ульфин ждали меня у садовой ограды. Девушка притихла, она была так потрясена, что даже перестала плакать; личико ее в свете фонаря было без кровинки. Ульфин поддерживал ее, обхватив одной рукой за плечи. Он тоже был бледен. Пес на цепи, поскулив, сел перед конурой, задрал нос к небу и протяжно, пронзительно завыл. Ему среди лязга и криков в ночи отозвался другой, из соседнего квартала, потом третий, ближе.
Я плотно притворил за собой дверь домика.
- Мне очень жаль, Линд. Но тут уже ничем не поможешь. Надо уходить. Ты знаешь таверну у южных ворот? Отведи нас туда, но только в обход той части города, откуда сейчас доносятся крики. И постарайся не давать воли своему страху: я сказал, что защищу тебя, так и будет. Ты пока останешься с нами.
Пошли.
Она не двинулась с места.
- Его унесли! Они схватили младенца! И убили Мачу. - Она обратила ко мне невидящий взгляд. - Почему? Король не мог повелеть этого, она была его милой!
Я задумчиво отозвался:
- В самом деле, почему?
И поторопил, легонько встряхнув ее за плечи:
- Идем, дитя, нельзя больше медлить. Солдаты второй раз сюда, может быть, и не вернутся, но тебе на улицах грозит опасность. Веди нас к южным воротам.
- Это она, она направила их сюда! - не слыша меня, причитала Линд. - Они поспешили прямо сюда. А я опоздала! Если бы вы не задержали меня на мосту...
- ...ты бы тоже сейчас валялась мертвая, - сухо докончил Ульфин. Он говорил спокойно, словно ужасы ночи его не задевали. - Чем ты могла им помешать, ты и твоя Мача? Нашли бы здесь тебя и зарезали, не успела бы до изгороди добежать. Ты лучше делай, что говорит милорд. Если ты, конечно, не хочешь вернуться к королеве и доложить о том, что здесь произошло. Можешь не сомневаться, она уже догадалась, куда ты побежала. И солдаты не замедлят сюда за тобой явиться.
Это было сказано резко, зато возымело действие. При упоминании Моргаузы Линд словно очнулась. Она бросила последний испуганный взгляд на домик, натянула на голову капюшон и побрела через сад, пробираясь между деревьями.
Я задержался возле воющего пса и положил ладонь ему на шею. Жуткий вой прервался. Животное дрожало мелкой дрожью. Я достал кинжал и перерезал веревочный ошейник. Но пес не сдвинулся с места, и я, оставив его, пошел дальше.
В ту ночь схватили два десятка младенцев. Кто-то из повитух и знахарок, должно быть, наставил воинов Лота, где искать. Когда мы кружным путем, по пустынным окраинам, добрались до таверны, все было уже позади, солдаты ускакали. Нас никто не остановил, никто не обратил на нас внимания. Улицы в центре города были полны народа. Стоял страшный шум. Одни метались как безумные между домами, другие выглядывали в страхе из темных подворотен.
Здесь и там вокруг рыдающей матери, вокруг потрясенного или взбешенного отца собирались толпы. Бедные люди, лишенные возможности противостоять воле своего короля! Монарший гнев пронесся через город, и им оставалось только горевать.
И проклинать. Я слышал, как повторялось имя Лота: конники-то были его.
Но вместе с ним раздавалось и имя Артура. Клевета уже была пущена, и со временем ей предстояло полностью вытеснить правду. Артур был Верховный король, источник и блага, и зла.
В одном мучители были к ним милосердны: они не пролили крови. Пала жертвой одна только Мача. Солдаты выхватывали детей из колыбелей и скрывались с ними во тьме. Не считая двух-трех разбитых лбов в тех случаях, когда отцы пытались заступиться, они никому не нанесли увечий.
Об этом поведал мне потрясенный Бельтан. Он встретил нас в дверях таверны одетый и охваченный страшным волнением. Линд он даже не заметил.
Поймав меня за руку, он, захлебываясь, рассказал о событиях этой ночи. Из его сбивчивого рассказа мне стало ясно одно: солдаты с младенцами проскакали здесь совсем недавно.
- Они были еще живы и плакали - только вообрази, мастер Эмрис! - Он горестно заламывал руки. - Ужасно, ужасно! Поистине дикие времена! И эта болтовня про Артуров приказ, кто в нее поверит? Но тише, ни слова больше, чем скорее мы будем в пути, тем оно лучше. Не место здесь для честных ремесленников. Я бы выехал еще раньше, мастер Эмрис, но я дожидался тебя. Я думал, тебя позвали оказать помощь, говорят, в городе есть раненые.
Младенцев собираются уничтожить, ты слышал? О милостивые боги, подумать, что только вчера я ... А вот и Кассо, добрый человек! Я позволил себе распорядиться, чтобы он оседлал ваших мулов, мастер Эмрис. Я уверен, что ты со мной согласишься. Надо уезжать немедленно. Я заплатил хозяину, все улажено, мы с тобой сочтемся в дороге... Я, как видишь, купил мулов и для нас с Кассо, давно подумывал об этом, а вчера, когда мне в замке привалила такая удача... Ах, как это вышло кстати, как кстати! Но какова милая дама?
Кто бы подумал.. но ни слова больше, покуда мы здесь! Стены имеют уши, а времена нынче страшные. Ну а это кто? - Он близоруко всматривался в лицо Линд, а она едва держалась на ногах, опираясь на руку Ульфина. - Господи! Да ведь это, кажется, юная фрейлина?..
- Потом, - остановил я его. - А пока - никаких вопросов. Она едет с нами. Прими мою благодарность, мастер Бельтан. Ты - верный друг. Правда твоя, надо уезжать без промедления. Кассо, сними-ка поклажу с этого мула, на нем поедет дама. Ульфин, ты говорил, у тебя завелось знакомство среди стражников у городских ворот? Поезжай вперед и позаботься, чтобы нас выпустили из города. Подкупи их, если понадобится.
Впрочем, в этом нужды не оказалось. Когда мы подъехали, городские ворота как раз закрывались, но стражники не стали чинить нам препятствий.
Можно было даже понять из того, о чем они переговаривались между собой, что они не менее горожан были потрясены происшествием и находили вполне понятным, что мирные торговцы и ремесленники спешили покинуть город прямо среди ночи.
Немного отъехав по дороге и убедившись, что стражники нас уже не видят, я натянул поводья и сказал:
- Мастер Бельтан, у меня еще осталось одно неотложное дело. Нет, не в городе, так что тебе нет нужды за меня опасаться. Я скоро догоню тебя. А вы поезжайте в ту таверну, где мы останавливались по пути сюда, с ракитой у входа, помнишь? Там ждите нас. Линд, ты будешь в безопасности с этими людьми. Ничего не бойся, но будет лучше, если до моего приезда ты станешь хранить молчание. Ты поняла? - Она безмолвно кивнула. - Итак , до встречи под ракитой, мастер Бельтан?
- Да, да, пусть будет так. Не могу сказать, чтобы мне было что-нибудь понятно, но, возможно, утром...
- Утром, я надеюсь, все разъяснится. А пока - прощай.
Они потрусили дальше. Я натянул узду своего мула.
- Ну, Ульфин?
- Они свернули на восточную дорогу, милорд. И мы поехали на восток.
Верхом на мулах нам бы не вод силу было нагнать конный отряд, если бы не то, что наши "скакуны" хорошо отдохнули, а они на своих взмыленных прискакали издалека этой же ночью.
И потому, когда через полчаса скачки оказалось, что их все еще не видно и не слышно, я натянул поводья и обернулся.
- Ульфин! На два слова.
Он подогнал своего мула. Лица Ульфина в темноте я не видел, но ощутил, что с ним что-то происходит: он боялся.
До сих пор он ни разу не выказал страха, даже в домике Мачи. А здесь ему нечего было бояться - кроме меня.
Я спросил:
- Почему ты солгал мне?
- Милорд...
- Ведь отряд этим путем не проезжал?
- Нет, милорд.
- Тогда куда же они поскакали?
- К морю. Кажется, так говорили, что они положат детей в барку и пустят по волнам. Король объявил, что отдает их в руку божию, чтобы невинные...
- Вздор! - оборвал я его. - Не Лоту говорить о руке божией. Просто он боялся гнева людского, если бы люди увидели зарезанных младенцев. Теперь он еще, конечно, станет нашептывать, что будто бы Артур велел их зарезать, а он, Лот, смягчил приговор и предоставил решать случаю! Скорее на берег. По какой дороге?
- Я не знаю.
- Это правда?
- Истинная правда, милорд. Туда ведет несколько дорог. По какой они поехали, никто точно не знал. Это правда, милорд.
- Да, если бы кто-то узнал, горожане бы еще, пожалуй, пустились вдогонку. В таком случае едем назад и свернем на первую же дорогу к морю.
Можно будет ехать вдоль берега и высматривать их у воды. Поскакали!
Я стал поворачивать мула, но Ульфин протянул руку и. взялся за мои поводья. Такую вольность он бы никогда себе не позволил, если бы не совершенная крайность.
- Милорд , прости меня. Что ты собираешься делать? После всего... Ты по-прежнему хочешь разыскать этого ребенка?
- А ты как думаешь? Артуров сын.
- Но Артур сам хочет, чтобы его не стало!
Вот оно что. Я мог бы давно догадаться. Я дернул повод, и мул подо мной стал перебирать копытами.
- Стало быть, ты в Каэрлеоне подслушивал. И слышал все, что было сказано в ту ночь.
- Да, - признался он еле слышно. - Не согласиться убить малое дитя - это одно, но когда убийство совершается чужими руками...
- ...незачем этому препятствовать, так, по-твоему? Может быть. Но раз уж ты подслушивал в ту ночь, ты должен знать и ответ, который я дал королю.
Я сказал, что надо мною есть власть более высокая, чем он. И до сего часа мои боги не дали мне никакого знака. Неужто ты думаешь, что они велят мне поступить так, как поступают Лот и его преступная королева? А слышал ты, как они клевещут на Артура? Ради чести Артура и ради спокойствия его души он должен знать правду. Я послан сюда им, дабы все увидеть и поведать ему. И то, что надо будет сделать, я сделаю. А теперь отпусти мой повод.
Он повиновался. Я пришпорил в галоп. И мы поскакали по дороге обратно.
Этим путем мы уже проезжали в тот день, когда прибыли в Дунпелдир. Я постарался припомнить, какой здесь берег. Запомнились отвесные каменные кручи над самой водой и перемежающиеся с ними песчаные бухты. Примерно в миле от города в море выдавался скалистый мыс, который даже во время отлива невозможно было объехать на лошади, так круто обрывались в воду его отвесные бока. Но за мысом к берегу вела тропа, и оттуда при низкой воде, прикинул я теперь, можно было ехать вдоль самого моря до устья Тайна.
А ночная темнота исподволь, но неуклонно редела. Занимался рассвет. Мы уже ехали не вслепую.
Впереди по правую руку обозначилась груда камней. У ее подножия ветер теребил пучок перьев. Мулы всхрапели и стали косить глазами - видно, почуяли запах крови. Отсюда начиналась тропа к морю. Мы свернули на нее, поехали по каменистой зеленой равнине под уклон - и перед нами открылся берег и серая неумолчная гладь моря.
Высокий мыс остался справа, с левой стороны был гладкий серый песок. Мы свернули налево и пустились галопом по плотно убитому ребристому песку. Море сильно отступило и там, вдали, как большое серое зеркало, отбрасывало тусклый блеск к пасмурному небу. Впереди, окруженная серым сиянием, темнела скала, на которой установлен маяк. Он ровно рдел. Скоро, думал я, трясясь на муле, слева должна открыться гора Дунпелдирского замка, а перед нею - низкие берега бухты, в которой река встречается с морем.
Показался еще один мыс, у черной, каменистой оконечности его белели кружева пены. Мы объехали его по кромке, копыта мулов ступали прямо в кипень прибоя. И вот милях в двух от берега показался Дунпелдир, все еще мерцающий встревоженными, бессонными огнями. Впереди расстилался ровный, убитый песок, дальше смутно чернели древесные купы, очерчивая невидимое русло реки, а там, где она разливалась, встречаясь с морем, золотисто отсвечивала вода. Вдоль реки, удаляясь от моря, мерной рысью ехали всадники с факелами. Они возвращались в город: дело было сделано.
Мой мул с готовностью послушался узды и встал. За его крупом, фыркая, остановился мул Ульфина. Из-под копыт, послушные тяге отлива, поползли прибрежные камешки.
Помолчав, я сказал:
- Похоже, что твое желание исполнилось.
- Милорд, прости меня. Я только думал о том, чтобы...
- За что прощать? Я не могу тебе пенять, что ты служил своему господину, а не мне.
- Надо было верить, что ты лучше знаешь, как поступить.
- Когда я сам не имел об этом представления? Может быть, ты и был прав, а не я. Во всяком случае, теперь, когда преступление свершилось и Артуру со своей стороны все равно придется за него поплатиться, будем хотя бы надеяться, что ребенок, рожденный Моргаузой, погиб вместе с остальными...
- Разве возможно, чтобы кто-то из них спасся? Взгляни, милорд!
Я обернулся и посмотрел, куда он показывал.
В море за скалистым рифом, замыкающим залив, бледным полумесяцем мерцал одинокий парус. Оставив риф позади, барка выплыла в открытое море. Ровный береговой ветер наполнил парус, и она заскользила по волнам, точно чайка, несущаяся над морем. Вот оно, иродово милосердие к младенцам - в качании волн и песне ветра! Уплывающая барка подпрыгивала и зарывалась носом, быстро унося прочь от земли свой злосчастный груз.
Наконец парус растаял в серой дали. Море под ветром вздыхало и бормотало. Маленькие волны ударяли в скалу и вымывали из-под копыт наших мулов песок и осколки ракушек. Вверху над прибрежным обрывом шелестела и стлалась на ветру сухая трава. И вдруг, сквозь все эти звуки и шорохи, я услышал в мгновенье затишья едва уловимый тонких нарастающий вой, нечеловеческий голос, подобный пению серых тюленей в морском просторе. Мы прислушались; вой постепенно стих; но вдруг возник снова, пронзительно громкий, он зазвучал прямо над нашими головами, будто обреченная на погибель душа покинула тонущую барку и прилетела к родным берегам. Ульфин вздрогнул и отшатнулся, словно увидел призрак, и осенив себя охранительным знамением. Но то была лишь чайка, с криком пронесшаяся высоко над нами.
Ульфин не проговорил ни слова, я тоже сидел в седле и молчал. Что-то гнетущее ощущалось в обступившей нас полутьме, оно давило и клонило меня долу. Что это было? Не одна только злая доля этих детей. И уж конечно, не гибель Артурова отпрыска. Но бледному парусу, убегающему вдаль по серой воде, и плачу, прозвучавшему во мгле, отозвалось что-то в самой глубине моей души.
Я недвижно сидел в седле, а предрассветный ветер замирал, сменяясь затишьем, прибой лениво ударял в скалы, и плач замер в морской дали.

Книга 2. КАМЕЛОТ

1

Мне очень не хотелось, но пришлось все же задержаться в Дунпелдире.
Артур по-прежнему находился в Линнуисе, он ждал от меня донесений, и не только о самом избиении младенцев, но и о том, что последует за ним. Ульфин, я знал, надеялся, что его отпустят домой, но я, поскольку в самом Дунпелдире мне оставаться было небезопасно, обосновался в таверне под ракитой, и Ульфину пришлось послужить моим посыльным и связным. Бельтан, потрясенный событиями той страшной ночи, отправился с Кассо на юг. Однако я свое обещание выполнил; я дал это обещание не раздумывая, оно просто сорвалось у меня с языка, но жизнь показала, что такие наития рождаются из источника, которым нельзя пренебрегать. Я поговорил с золотых дел мастером и без труда убедил его, что от слуги, знающего грамоту, ему будет гораздо больше проку; к тому же я прямо объявил, что отдаю ему Кассо за меньшую цену, чем заплатил за него сам, но только на этом единственном условии. Впрочем, я мог бы и не настаивать: Бельтан, добрая душа, с готовностью взялся сам обучать Кассо чтению и письму, после чего они оба со мной простились и направились к югу, держа путь обратно в Йорк. С ними вместе уехала и Линд, у которой в Йорке остался знакомый, на чье покровительство она могла рассчитывать. Был он мелкий торговец и звал ее за себя замуж, но она, боясь королевина гнева, до сих пор ему отказывала. Итак, мы расстались, и я расположился ждать, что принесут ближайшие несколько дней.
Спустя два или три дня после страшного Лотова возвращения к берегу стало прибивать обломки барки с телами младенцев. Как видно, ее выбросило где-то на скалы, а потом разбило прибоем. Бедные матеря на берегу заводили зловещие перебранки о том, который младенец чей. Они целыми днями бродили у моря, много плакали и мало говорили: видно, они привыкли, как бессловесные твари, принимать от хозяев и милостыню, и кару. Убедился я, сидя в тени под навесом и прислушиваясь к разговорам, и в том, что, вопреки пущенному слуху об Артуровом приказе, люди все же возлагали вину на Моргаузу и на одураченного, рассвирепевшего Лота. И поскольку мужчины всегда остаются мужчинами, горожане даже не очень винили своего короля, действовавшего со зла и впопыхах. Всякий мужчина поступил бы на его месте так же, вскоре уже поговаривали они. Легко ли вернуться домой и узнать, что твоя жена принесла тебе в подоле чужого ублюдка. Как тут не рассерчать? Ну а что до избиения младенцев, так король есть король, у него голова болит не только о своем ложе, но и троне. И кстати о делах королевских: разве Лот не по-королевски возместил нанесенный урон? Ибо у Лота действительно хватило соображения вознаградить пострадавших, так что женщины, хоть и продолжали горевать и плакать, но мужчины смирились и приняли Лотово золото как должное, а Лотово злодейство как вполне понятный поступок обманутого мужа и гневливого монарха.
А как же тогда Артур? - задал я однажды, словно бы невзначай, вопрос собравшимся в таверне говорунам. Если справедливы слухи о причастности Верховного короля к убийству, тогда, быть может, и его можно оправдать? Если младенец Мордред в самом деле его сын и был бы заложником у короля Лота (который не сказать, чтобы всегда верой и правдой служил Артуру), тогда разве политические соображения не оправдывают этого поступка? Разве для того, чтобы заручиться дружбой могучего короля лотианского, Артуру не вернее всего было бы убить кукушонка в гнезде и принять вину на себя?
Ответом мне было бормотание и качание голов, которое свелось в конце концов к согласию, хотя и с оговорками. Тогда я подкинул им другую мысль.
Всякий знает, что в делах государственных - в вопросах высшей и тайной политики и сношений с таким соседом, как Лотиан, - всякий знает, что в таких делах решает не юный Артур, а его главный советник, Мерлин. Можно не сомневаться, что это было решением безжалостного и хитроумного интригана, а не храброго молодого воина, который все свои дни проводит на поле брани, сражаясь с врагами Британии, и которому недосуг заниматься постельной политикой, за исключением того, на что у каждого мужчины найдется время...
Так было посеяно семя и, как трава, взялось и распространилось по земле; к тому времени, когда пришло известие о новой победе Артура на бранном поле, избиение младенцев в городе Дунпелдире не служило больше главным предметом разговоров и вина за него, на кого бы ее ни возлагали: на Мерлина, Артура или Лота, - уже, можно сказать, была прощена. Всем было ясно, что Верховный король - да оборонит его господь от врагов - не имел к этому делу иного касательства, помимо того, что сознавал его необходимость.
Притом же младенцы так или иначе почти все померли бы, не дожив до года, и не видать бы их отцам золота, которое они получили от короля Лота. А сверх всего, женщины вскоре уже снова понесли и волей-неволей забыли свое горе.
Забыла свое горе и королева. Король Лот, как теперь считалось, поступил воистину по-королевски. Примчался домой, объятый гневом, убрал бастарда (по Артурову ли приказу, по своей ли воле - неважно), зачал нового законного наследника на место убиенного и ускакал опять служить верой и правдой Верховному королю. И многие из пострадавших отцов, вступив в его войско, уехали вместе с ним. Моргауза же вовсе не казалась перепуганной яростью своего супруга и повелителя или устрашенной народным возмущением - раз или два, что я ее видел, она проезжала мимо гладкая, довольная, торжествующая.
Что бы люди ни говорили о ее участии в убийстве детей, ей теперь все было прощено, ведь она, по слухам, носила в чреве законного наследника лотианского престола.
Об убитом же сыне она если и горевала, то виду не показывала. А это верный знак, говорили люди, что Артур взял ее силой и зачатый ею ребенок был ей не мил. Но для меня, выжидавшего в серой незаметности, это был знак, означавший, пожалуй, нечто иное. Я не верил, что младенец Мордред находился в той барке среди обреченных на гибель детей. Я помнил троих вооруженных мужчин, которые вошли в замок через задний вход незадолго до прибытия Лота - после того как прискакал по южной дороге королевин гонец. Помнил женщину Мачу, которая лежала в своем доме с перерезанным горлом у пустой колыбели. И помнил, как Линд под покровом ночи выбежала из замка без ведома и согласия Моргаузы, спеша предупредить Мачу и перенести младенца Мордреда в безопасное место.
И, сопоставив все это, я, кажется, понял, как в действительности было дело. Мача была избрана в мамки Мордреду, потому что родила от Лота мальчика. Моргаузе, наверно, даже приятно было наблюдать смерть этого ребенка, недаром же она смеялась, как рассказывала Линд. Спрятав Мордреда и подложив в колыбель подменыша на верную погибель, Моргауза спокойно ждала Лотова возвращения. Как только пришло известие, что король приближается, она послала троих воинов из замка переправить Мордреда в другое место, а Мачу убить, чтобы та, узнав о гибели своего ребенка, с горя не выдала королеву Моргаузу. Теперь Лот поостыл, горожане успокоились, и где-то в безопасности, я был уверен, рос мальчик - ее тайное орудие власти.
Когда Лот уехал, чтобы присоединиться к Артуру, я отправил Ульфина на юг, сам же еще остался в Лотиане выжидать и присматриваться. Теперь, когда Лот был далеко, я мог без опасений возвратиться в Дунпелдир и прилагал все старания к тому, чтобы найти какой-нибудь след, ведущий туда, где был спрятан Мордред. Что я должен был сделать, найдя его, я не имел понятия, но мне так и не пришлось принимать этого решения, бог не возложил на меня такого бремени. Я прожил в грязном северном городишке добрых четыре месяца, и, хотя ходил по берегу моря и при свете звезд, и при свете солнца и обращался к моему богу на всех известных мне языках и наречиях, я не увидел ничего ни среди бела дня, ни во сне, что могло бы привести меня к сыну Артура.
Постепенно я начал склоняться к мысли, что, наверно, я все же ошибался, что даже Моргауза не могла быть такой злодейкой и не иначе как Мордред утонул вместе с остальными младенцами в ночном море.
Итак, наконец, когда уже в осень закрались первые зимние морозы и стало известно о победном исходе битвы при Линнуисе, так что в городе снова ожидали скорого возвращения короля Лота, я с удовольствием покинул Дунпелдир. Артур на Рождество намерен был прибыть в Каэрлеон и ожидал меня там. На пути к югу я сделал только одну остановку - погостил день-другой в Нортумбрии у Блэза, рассказал ему все новости и отправился дальше, чтобы быть на месте ко дню возвращения короля.

***

Он возвратился на второй неделе декабря, когда землю уже убрал серебром мороз и дети рвали плющ и остролист для рождественских украшений. Артур умылся и переоделся с дороги и сразу же послал за мною. Принял он меня в той самой комнате, где мы с ним беседовали перед тем, как расстаться. На этот раз дверь в спальные покои была плотно закрыта и король был один.
Он сильно изменился за эти месяцы. Вырос, конечно, чуть не на полголовы - в этом возрасте юноши тянутся вверх, как ячмень на поле, - но и раздался вширь, и лицо сделалось жестким, потемнело и осунулось от солдатской жизни.
Но главная перемена состояла не в этом. Главное - он стал властным. Он держался как человек, который знает, что делает, какой добивается цели.
Не считая этого, наш разговор был словно продолжением того разговора, что я вел с Артуром год назад, в ту ночь, когда был зачат Мордред.
- Люди говорят, что это злодейство совершено по моему велению! - воскликнул он вместо приветствия. Он расхаживал по комнате такими же сильными и легкими львиными шагами, только каждый шаг был теперь на добрую пядь длиннее. Комната стесняла его, как клетка благородного зверя. - А ведь ты же знаешь, помнишь, как я в этой самой комнате сказал тебе: нет! Пусть бог решит по своей воле! И вот - такое.
- Но ведь ты этого хотел, разве нет?
- Всех этих смертей? Неужели бы я распорядился так? Или ты, если на то пошло?
Вопрос не предполагал ответа, и ответа на него я не дал, а только сказал:
- Лот никогда не славился ни умом, ни сдержанностью, а тут он еще был в ярости. Правильно будет сказать, что такое решение было ему подсказано или по крайней мере поддержано со стороны.
Он бросил на меня быстрый горящий взгляд.
- Моргаузой? Это я слышал.
- Тебе, очевидно, все рассказал Ульфин. А о своем собственном участии в этом деле он не умолчал?
- О том, что он пытался отвести тебя от следа и предоставить року решение участи младенцев? Да, это я тоже знаю. - Он немного помолчал. - Поступок не правильный, я так и сказал, но трудно сердиться на человека за преданность. Он полагал - он знал, что мне будет легче в случае смерти этого ребенка. Но все остальные... Месяца не прошло, как я дал клятву защищать мой народ, и уже мое имя повторяют на улицах с проклятием...
- По-моему, ты можешь утешиться. Мало кто верит, что ты имел касательство к этому злодеянию.
- Неважно, - бросил он мне через плечо. - Кто-то верит, и этого достаточно. У Лота есть все-таки какое-то извинение, то есть извинение в глазах простолюдина. Но я? Что же мне, публично заявить: прорицатель Мерлин, мол, предсказал, что мне грозит опасность от этого младенца, и я повелел его убить, а заодно с ним и остальных, чтобы он не улизнул из сети? Какой же я тогда получаюсь король? Вроде Лота?
- Могу только повторить, что люди тебя не винят. Не забудь, придворные дамы Моргаузы находились поблизости и все слышали своими ушами, и стражники знают, от кого получили приказ. И в свите Лота тоже знали, что король мчался домой, пылая жаждой мести, да он и не из тех, кто стал бы молчать о своих намерениях. Не знаю, что рассказал тебе Ульфин, но, когда я покидал Дунпелдир, в городе говорили, что избиение младенцев было учинено по приказу Лота, а если кто и придерживается мнения, что приказ был дан тобой, то полагают, что ты действовал по моему совету.
- Вот как? - Тут он совсем рассвирепел. - Я, стало быть, такой король, который сам по себе ничего не решает? Если вина ложится на нас с тобой, то ее приму я, а не ты. Ты сам знаешь, что это справедливо, ты не хуже моего помнишь, какие именно слова здесь были сказаны.
На это тоже нечего было ответить, и я промолчал. А он походил взад-вперед по комнате, а потом продолжал:
- От кого бы ни исходил тот приказ, ты не ошибешься, если скажешь, что я чувствую свою вину. Но клянусь всеми богами небесными и подземными, я бы никогда не пошел на это. Подобные деяния остаются с человеком на всю жизнь и даже переживают его. Меня будут помнить не как воителя, изгнавшего саксов из пределов родной Британии, но как нового царя Ирода, устроившего в Дунпелдире избиение младенцев!.. Весело, нечего сказать!
- Я думаю, ты можешь не беспокоиться о своей посмертной славе.
- Это ты так думаешь.
- Да, я так думал. - То ли он заметил, что я говорю в прошедшем времени, то ли мой той его задел. Он посмотрел мне прямо в глаза - но я не отвел взгляд. - Так думал и так сказал я, Мерлин, когда сила моя была при мне, и, стало быть, это - правда. Ты прав, что негодуешь из-за совершенного злодеяния, и прав, что часть вины за него берешь на себя. Но даже если это событие войдет в историю как дело твоих рук, все равно тебя винить за него не будут. Поверь мне. То, что еще ждет тебя впереди, перечеркнет все твои прегрешения.
Гнев его улегся. Артур размышлял. Наконец он медленно произнес:
- То есть от рождения и гибели этого ребенка произойдет нечто ужасное?
И люди буду думать, что убийство его было оправданно?
- Да нет, я совсем не это имел в виду...
- А ведь ты, вспомни, предрекал совсем другое. Ты намекал... даже не намекал, а прямо говорил, что от ребенка Моргаузы может произойти опасность для меня. Ну так вот. Ее ребенок теперь мертв. Может быть, именно эта опасность мне и грозила? Опасность запятнать свое имя? - Он замолчал, потрясенный новой мыслью. - Или же когда-нибудь в будущем один из отцов, чей сын был теперь убит, подстережет меня в темноте с ножом? Ты на это намекал своим пророчеством?
- Я уже объяснил тебе, что ничего определенного в виду не имел. И я говорил не "может произойти опасность", а "произойдет". Если пророчество мое верно, то опасность грозит тебе прямо от него, а не через нож в руке у кого-то еще.
Если раньше он метался по комнате, то теперь застыл на месте. И не спускал с меня напряженного, думающего взгляда.
- Значит, это кровопролитие цели не достигло? И ребенок - Мордред, ты говорил, его зовут? - остался жив?
- Я пришел к выводу, что да.
Он судорожно вздохнул.
- Он как-то спасся из тонущей барки?
- Возможно. Либо его уберег случай, и он живет теперь где-то, неведомо для других и сам ни о чем не ведая, как рос некогда ты, - и ты когда-нибудь его встретишь, как Лай Эдипа, и падешь от его руки, не подозревая, кто твой противник.
- Пусть так. Готов рискнуть. Рано или поздно гибель подстережет каждого. А что еще могло произойти?
- Могло быть, что он вовсе не находился в той барке.
Он задумчиво кивнул.
- Да. Это похоже на Моргаузу. Что тебе известно?
Я рассказал ему то немногое, что знал, и объяснил, какие выводы сделал.
- Она не могла не предвидеть, - заключил я, - бешенства Лота. Мы знаем, что рожденного ею младенца она хотела сберечь, и знаем, для чего он ей нужен. Стала бы она рисковать и оставлять его в городе ко времени Лотова возвращения? Ясно, что все происшедшее подстроено ею. Линд рассказала нам потом еще много подробностей. Мы знаем, что она дразнила и подначивала Лота и довела его до исступления и до убийства; и притом она первая, мы знаем, пустила слух, что все делается по твоему приказу. Чего же она достигла?
Ублажила Лота и укрепила свою над ним власть. Но, кроме того, зная ее и понаблюдав за нею, я пришел к заключению, что она еще и ухитрилась сохранить своего заложника! - Румянец сошел с его щек, он казался холоден, узкие щелочки глаз были полны непогодой. Такого Артура случалось видеть другим, мне же до сих пор - никогда. Сколько воинственных саксов успели заглянуть в эти глаза, прежде чем расстались с жизнью? Он горько произнес:
- Я уже с лихвой заплатил за ту ночь. Жаль, что ты не дал мне тогда ее зарубить. Этой даме лучше никогда больше не приближаться ко мне, разве что во власянице и на коленях! - Это прозвучало как клятва. Затем тон его переменился:
- Давно ли ты с севера, Мерлин?
- Вчера.
- Вчера? Я думал... мне казалось, что со времени этого злодеяния уже месяцы прошли.
- Так и есть. Но я остался, чтобы увидеть своими глазами, что будет дальше. Потом, когда я начал кое о чем догадываться, я решил задержаться и посмотреть, не сделает ли Моргауза какой-нибудь шаг, который укажет мне местонахождение ребенка. Если бы Линд могла к ней вернуться и не побоялась бы мне помогать... но это невозможно. Вот почему я оставался в Дунпелдире, покуда не пришло известие о том, что ты выехал из Линнуиса. Лота опять ждали со дня на день домой. А я знал, что в присутствии Лота не смогу ничего предпринять, поэтому собрался и отправился в путь.
- Вот, стало быть, как. Приехал издалека, а я тут продержал тебя на ногах, да еще наорал на тебя, словно ты часовой, заснувший на посту.
Простишь ли ты мне?
- Нечего прощать. Я успел отдохнуть. Впрочем, я с удовольствием теперь сяду. Благодарю тебя.
Я благодарил его за кресло, которое он мне подвинул, после чего сам уселся в другое, по ту сторону дубового стола.
- Ты в своих донесениях ни словом не обмолвился о том, что младенец Мордред, возможно, остался жив. И Ульфин ничего такого мне не говорил.
- Едва ли это могло прийти ему в голову. Я и сам сообразил и сделал выводы, только когда вдоволь поразмыслил и понаблюдал уже после его отъезда.
А доказательств моей правоты, кстати сказать, нет. И насколько все это важно или неважно, я могу теперь судить лишь по памяти о былых предчувствиях. Но одно могу сказать тебе: судя по той неге в костях, которую испытывает сейчас королевский прорицатель Мерлин, всякая опасность, прямая или косвенная, которая может грозить тебе от Мордреда, отстоит от тебя на многие, и многие годы.
Во взгляде, который он на меня обратил, не оставалось и тени досады. В глубине его глаз искрилась улыбка.
- Стало быть, у меня пока есть время.
- Да, время есть. То, что произошло, - худо, и ты бил прав, что сердился; но дело это уже наполовину забылось и скоро совеем уйдет из людской памяти в блеске твоих побед. Кстати о победах, повсюду только о них и говорят. Так что отложим прошлое и будем думать о будущем. Оглядываться назад, да еще в сердцах, - значит даром тратить время.
Напряжение наконец разрядилось, он улыбнулся знакомой мне улыбкой.
- Я понял тебя. Надо строить, а не ломать. Сколько раз ты мне это внушал. Но я всего лишь смертный, меня тянет сначала сломать, чтобы расчистить место... Ну ладно. Забудем. Есть много важных дел и забот, а что сделано, то сделано. Я, кстати, слышал, - улыбка его стала шире, - что король Лот думает податься в свои северные владения. Хоть он и постарался переложить вину на меня, похоже, что ему в Дунпелдире не слишком-то уютно.
Оркнейские острова, я слышал, имеют плодородную почву, и летом там приятно, но в зимнюю пору они бывают совсем отрезаны от мира.
- Если только море не покроется льдом.
- А это, - заключил он со злорадством, отнюдь не королевским, - даже Моргаузе сделать не под силу. Так что на некоторое время мы сможем забыть Лота и его козни...
Он положил руку поверх вороха сваленных на столе бумаг и свитков. А я задумался о том, что, верно, искал Мордреда слишком близко: если Лот посвятил Моргаузу в свои намерения перебраться вскоре с двором на северные острова, она могла распорядиться так, чтобы и дитя переправили туда.
Но Артур заговорил снова:
- Ты имеешь понятие о снах?
Я удивился.
- О снах? Да, мне случаюсь видеть сны.
Он усмехнулся.
- Глупый вопрос, не так ли? Я хотел спросить, можешь ли ты объяснить, что они значат, чужие сны?
- Едва ли. Когда я сам вижу сны со значением, это значение бывает очевидно и не нуждается в толковании. А что, тебя мучат сновидения?
- Да, уже много ночей подряд, - Он помолчал, перекладывая бумаги на столе. - Кажется, такой пустяк, стоит ли из-за него беспокоиться? Но мое сновидение такое яркое и повторяется из ночи в ночь.
- Расскажи.
- Я словно бы на охоте и совсем один. Ни собак, никого, только я и мой конь, и мы преследуем оленя. Тут бывает немного по-разному, но я всегда знаю, что охота продолжается уже несколько часов. Когда олень уже настигнут, он вдруг прыгает в кусты и пропадает. И в тот же миг конь подо мной падает мертвый, а я лечу на траву. Иногда я в этом месте пробуждаюсь, но засыпаю снова, и снова оказывается, что я лежу на траве у берега ручья и рядом мой мертвый конь. Вдруг слышу лай, приближаются собаки, целая свора. Я приподнимаюсь, осматриваюсь. Я столько раз видел этот сон, что уже знаю, хотя и сплю, чего ждать в этом месте, но мне страшно. И вижу: ко мне приближается не свора гончих псов, а один удивительный зверь, такой странный, что, хоть я и видел его множество раз, не знаю, как его тебе описать. Он выскакивает, круша папоротники и кусты, издавая лай и визг, как свора в шестьдесят гончих псов. Не взглянув на меня, спускается к ручью и пьет, а потом, ломая кустарник, устремляется дальше и пропадает из виду.
- Это все? - спросил я, видя, что он замолчал.
- Нет. Конец тоже бывает немного разный, но всегда вслед за зверем появляется рыцарь, он один и пеший, и он рассказывает мне, что тоже загнал коня, преследуя зверя. Я всякую ночь, когда его вижу, пытаюсь расспросить, что это за зверь и почему он за ним гонится, но только было он собрался мне ответить, как появляется мой конюший и приводит мне свежего коня, а рыцарь хватает его под уздцы, садится в седло как ни в чем не бывало и готов уже пуститься в путь. Тут я беру коня за узду и начинаю уговаривать рыцаря, чтобы он уступил мне право преследовать зверя, ведь я же Верховный король, говорю я ему, и самые трудные подвиги надлежит исполнять мне. Но он отбрасывает мою руку со словами: "Позже. Позже, когда будет у тебя нужда, ты найдешь меня здесь, и я отвечу тебе за свои дела". И уезжает, а я остаюсь в лесу один. В этом месте я пробуждаюсь, охваченный страхом. Мерлин, что означает мой сон?
Я покачал головой.
- На этот вопрос я не знаю ответа. Я мог бы отделаться общими словами и сказать, что это тебе урок смирения, ибо даже Верховный король не за все отвечает сам.
- То есть я должен спокойно смотреть, как ты берешь на себя вину за избиение младенцев? Ну уж нет, Мерлин, придумай что-нибудь поумнее!
- Я ведь сказал, что это общие слова. На самом деле я не имею понятия о том, что означает твой сон. Может быть, всего лишь дневные заботы да переполненный желудок. Но одно могу тебе сказать, как, впрочем, говорил уже и раньше: опасности, ожидающие тебя в будущем, ты преодолеешь и достигнешь славы; и, что бы ни случилось, какие бы промахи ты ни совершил - и в прошлом, и в настоящем, - ты умрешь славной смертью. Я же исчезну, как музыка замолкшей арфы, и мой конец люди назовут бесславным. А ты останешься жить в людском воображении, в людских сердцах. Покуда же у тебя есть вдоволь времени, годы и годы. Расскажи же мне, что было в Линнуисе.
Разговор наш затянулся надолго. Но под конец он снова коснулся ближайшего будущего.
- Покуда весна не вскроет пути, - сказал Артур, - мы можем продолжать строительные работы в Каэрлеоне. Так что тебе следует остаться здесь. А вот весной я хочу, чтобы ты занялся обустройством моей новой столицы. - Я вопросительно посмотрел на него, и он кивнул. - Да, мы же с тобой об этом толковали. Что было хорошо во времена Вортигерновы и даже Амброзиевы, через год или два уже совсем не будет годиться. Карта меняется, там, на востоке.
Подойдем вот сюда, я тебе покажу. Твой приятель Герейнт - это просто находка. Я послал за ним. Мне такой человек нужен под рукой. Сведения, которые он присылал в Линнуис, были бесценны. Он тебе рассказывал про Эозу и Сердика? Мы делаем попытки разузнать все получше, но я уверен, что Герейнт прав. По новейшим сведениям, Эоза сейчас возвратился в Германию и сулит всякому, кто пойдет за ним, солнце, луну и звезды, не говоря уже о целом саксонском королевстве в Британии.
Мы обсудили с ним то, что стало известно благодаря Герейнту, Артур пересказал мне последние новости, затем он продолжил:
- И то, что он сообщает о Пеннинском Проходе, тоже, разумеется, все верно. Мы начали там работы, как только я получил твоя донесения. Я послал туда Торра. По-видимому, следующий удар нам будет нанесен с севера. Жду гонцов от Кау и Урбгена. Однако в конечном итоге все решится здесь, на юго-западе, здесь нам придется стать не на жизнь, а на смерть. Имея Рутупии в качестве главного оплота и Саксонский берег в тылу, они будут угрожать нам, прежде всего вот отсюда и отсюда. - Он двигал пальцем по выпуклой глиняной карте. - Из Линнуиса мы возвращались вот этим путем. Так что рельеф местности я себе представляю. Однако на сегодня довольно, Мерлин. Я велел изготовить новые карты, и мы еще посидим с тобой над ними. А эта местность тебе знакома?
- Нет. Я проезжал этой дорогой, но мысли мои были заняты другим.
- Спешить незачем. Если мы приступим к делу в апреле или даже в мае и ты опять, как повелось, совершишь для нас чудо-другое, у нас с лихвой достанет временя. Ты пока продумай все, а когда придет срок, съезди и посмотри на месте. Согласен?
- Вполне. Я уже смотрел... Нет, только мысленно. И кое-что мне вспомнилось. Там есть холм, он возвышается надо всей этой землей. Если память меня не подводит, он имеет плоскую вершину, и на ней вполне может расположиться армия или разместиться город. И притом он довольно высок, с него виден Инис Витрин - Стеклянный остров и вся цепь сигнальных вершин, и дальше, на много миль к западу и к югу, земли лежат как на ладони.
- Покажи где, - быстро сказал он.
- Где-то вот здесь, - ткнул я пальцем. - Точно указать не берусь, да и карта эта, по-моему, тоже не отличается точностью. Но вот это, должно быть, речка, которая протекает у его подножия.
- Как называется холм?
- Не знаю. Знаю только, что речка, кругом омывающая его подножие, называется Кэмел. На этом холме была крепость еще до прихода в Британию римлян, так что, как видно, уже древние бритты оценили его выгодное стратегическое положение. Здесь они оборонялись от римлян.
- Но римляне его все же захватили?
- В конце концов. Но, захватив, возвели свои укрепления и тоже держали на нем оборону.
- Вот как? Значит, к нему подведена дорога?
- Разумеется. Должно быть, вот эта, что ведет мимо озера от Стеклянного острова.
Говоря, я показывал ему по карте, а он смотрел и спрашивал и снова метался по комнате, но потом слуги внесли ужин и свечи, и тогда он распрямил спину, отбросил со лба волосы и оторвался от поглощавших его мыслей, как пловец, всплывший на свет из глубокой пучины.
- Ну да все равно придется с этим подождать, пока отойдет Рождество. Но как только будет возможно, Мерлин, поезжай туда и сообщи мне свое мнение. В помощи тебе недостатка не будет, ты знаешь. Теперь же давай вместе ужинать, и я расскажу тебе о том, как было дело на Черной речке. Я уже столько раз повторял этот рассказ, что он разросся у меня до неузнаваемости. Но для тебя не грех повторить еще раз.
- Не грех, а прямая обязанность. Обещаю со своей стороны, что поверю каждому слову.
Он рассмеялся.
- Я всегда знал, что могу на тебя положиться.

Предыдущая страница 6 Следующая страница


7 Мэри Стюарт

2

Погожим весенним днем я свернул с дороги и увидел впереди холм под названием Камелот.
Таким стало его название впоследствии, а тогда он назывался Каэр Кэмел - по речке, которая петлей обтекала понизу его подножие. Холм этот, как я и рассказывал Артуру, имел плоскую вершину и был не то чтобы очень высок, но возвышался над окружающими землями достаточно, чтобы во все стороны открывался широкий вид, а крутые склоны делали его почти неприступным для врага. Легко было себе представить, почему кельты, а за ними и римляне избрали его своей твердыней. Вид сверху во все стороны открывался великолепный. На востоке стеной стоит гряда пологих холмов, но на юг и на запад взгляд теряется в бескрайней дали, а на север достигает моря. В северо-западном углу море вдается в сушу и подходит к Камелоту на расстояние в каких-нибудь восемь миль, во время приливов оно растекается по болотистой равнине, питая своими водами большое озеро, посреди которого возвышается Стеклянный остров. Этот остров, вернее, гряда островков, покоится на зеркальном мелководье, точно возлежащая богиня, он с незапамятных времен и был посвящен Богине, ее святилище стоит по соседству от замка местного короля. Над Стеклянным островом, далекая, но отчетливая, виднеется сигнальная вершина - гора Тор, а за нею, вдали, уже на берегу Северна, следующая сигнальная вершина - Брент-Нолл.
Холмы Стеклянного острова и окружающие их топкие травянистые низины составляют Летнюю страну, где правил в то время молодой король Мельвас, верный сторонник Артура. Когда я первый раз приехал осматривать те места, он оказал мне гостеприимство и был рад услышать о том, что Верховный король намерен возвести свою главную твердыню на границе с его владениями. Он заинтересовался картами, которые я привез, и дал обещание помогать всем, чем возможно: от людей, которых он даст нам в работники, и до защиты от врагов, буде возникнет в том нужда, пока идет строительство.
Король Мельвас вызвался сопровождать меня на место будущих работ, но я для первого обзора предпочитал одиночество и потому вежливо уклонился. Он и его свита проскакали со мной первую половину пути, а потом свернули на тропу, проложенную по гати через топь, и весело унеслись прочь. Там лежат богатейшие охотничьи угодья, кишащие всевозможной дичью. Я счел за добрый знак, что, едва расставшись со мной, король Мельвас пустил сокола на стаю перелетных птиц, тянувшуюся с юго-востока, и не прошло и минуты, как сокол вернулся с добычей и сел на рукавицу сокольничему. С возгласами и смехом молодые всадники скрылись среди ив, я же продолжал мой путь в одиночестве.
Я предполагал, что к бывшей римской крепости Каэр Кэмел должна вести дорога, и оказался прав. Действительно, дорога отходит от Инис Витрина по невысокой насыпи, пересекающей озеро в узком месте, и поднимается на сухую столовую возвышенность, уходящую к востоку. Дальше она идет по этой возвышенности, а потом сворачивает на юг к деревушке, расположенной у подножия Каэр Кэмела. Когда-то это было кельтское поселение, потом - слободка при римской крепости, жители ее добывали себе пропитание, обрабатывая землю, а в случае опасности прятались наверху за крепостными стенами. С тех пор как крепость пришла в упадок, жизнь у них была несладкая.
Мало того, что с востока и юга им постоянно грозила опасность, но подчас еще приходилось обороняться от обитателей Летней страны - в тяжелые годы заболоченные земли вокруг Инис Витрина не родили вообще ничего, кроме рыбы да водяной дичи, и тамошние молодцы норовили попытать удачи в чужих пределах. Я ехал между убогими хижинами под полусгнившими тростниковыми крышами, и никто не попадался мне навстречу, лишь кое-где из черных дверей вслед мне смотрели чьи-то глаза да раздавался пронзительный голос матери, зовущей свое дитя. Конь мой, оскользаясь в грязи и навозе, спустился к берегу речки Кэмел, перешел ее вброд по колено; наконец я направил его вверх по склону - и рысью по крутой дороге, которой скатывались некогда римляне в своих боевых колесницах.
Даже зная заранее, что я увижу наверху, я все-таки был изумлен размерами плоской вершины. Через обрушенные юго-западные ворота я въехал на широкое поле, чуть покатое к югу и рассеченное почти пополам невысоким гребнем. Медленным шагом я подъехал к этому гребню. Широкое поле, вернее, целая равнина лежала передо мной, вся изрытая и всхолмленная остатками бывших строений, а по краю ее со всех сторон тянулся глубокий ров, кое-где еще выложенный каменными плитами, и над ним - развалины стен. Заросли дрока и куманики густо одели руины, кроты подрыли растрескавшиеся плиты. Камень, добрый римский строительный камень из ближних каменоломен, повсюду валялся в изобилии. А за обрушенными бастионами склоны холма сразу круто уходили вниз, и на них густо росли деревья, когда-то срубленные под корень, а с тех пор снова разросшиеся и окруженные подлеском. Между стволами среди куманики и боярышника тут и там чернели каменные утесы. По склону, петляя в крапиве, от пролома в северной стене шла тропа. Проследив ее взглядом, я увидел на северном склоне родник, окруженный деревьями. Я понял, что это и есть знаменитый святой источник, испокон веку посвященный Великой Богине. Другой родник, который главным образом и снабжал крепость хорошей питьевой водой, находился на подъеме к северо-восточным воротам. Похоже было, что там и нынче поили скот: пока я стоял, снизу через пролом в стене наверх поднялось стадо и под тихое бряканье колокольцев разбрелось по полю, пощипывая траву.
Следом появился и пастух, я увидел издалека его тщедушную фигуру и подумал было, что это мальчик, но потом по тому, как он ходил и как опирался на посох, угадал в нем старика.
Я повернул коня в его сторону и поехал медленным шагом, петляя между обломками каменных стен. Сердито застрекотала, улетая, вспугнутая сорока.
Старик поднял голову. И застыл на месте с удивленным и, как мне показалось, встревоженным выражением. Я приветственно поднял руку. Верно, вид одинокого невооруженного всадника его успокоил, потому что он подошел к разрушенной каменной стене и уселся, греясь на солнце, ожидая, когда я подъеду.
Я спешился и отпустил коня пастись.
- Привет тебе, отец.
- Привет и тебе тоже. - Он произнес это на картавом местном диалекте, да еще невнятно, почти прошамкал. И при этом подозрительно взглянул на меня замутненными старческими глазами.
- Ты ведь чужой в здешних краях?
- Да, я приехал с запада.
Это известие его не успокоило. Здешние жители привыкли воевать со всеми.
- Зачем же ты свернул с дороги? Чего тебе надобно здесь?
- Я прибыл по велению короля, дабы осмотреть крепостные стены.
- Опять?
Я удивленно взглянул на него, а он в сердцах вонзил посох в землю и голосом, дрожащим от гнева, произнес:
- Эта земля была нашей еще до короля и будет нашей, что бы он ни говорил! Почему он не хочет от нее отступиться?
- Мне кажется, что король не... - начал было я, но не договорил, осененный внезапной мыслью. - Ты говоришь: король? Но какой король?
- Мне его имя не ведомо...
- Мельвас? Или Артур?
- А кто его знает. Говорю тебе, я не ведаю его имени. Чего тебе здесь надо?
- Я прибыл от короля. По его велению...
- Это мы знаем. Чтобы снова возвести стены крепости, а потом отнять наш скот, убить наших детей и похитить наших женщин.
- Нет. Чтобы построить здесь твердыню и защищать ваш скот, ваших детей и женщин.
- До сих пор от этих стен нам проку не было.
Стало тихо. Старческая рука, державшая посох, дрожала. Приятно грели солнечные лучи. Конь мой осторожно пощипывая травку вокруг низкого, ползучего куста чертополоха, похожего на лежащее колесо. На розовую головку клевера села, трепеща крылышками, ранняя бабочка. Высоко взмыл жаворонок, заливаясь песней.
- Старик, - мягко сказал я. - При тебе здесь не было крепости. И при твоем отце тоже. Какие же стены стояли тут над водами, обращенные на север, юг и запад? И какой король их штурмовал?
Он молча смотрел на меня, старая голова его тряслась - Это предание, господин, всего только предание. Дед рассказывал его мне. Что будто бы жили здесь люди, держали коров и коз, пасли их здесь на высоких тучных пастбищах, и ткали холсты, и пахали наверху свои пашни, а потом пришел король и согнал их вон по той дороге вниз, на дно долины, и там нашли они все могилу, широкую, как река, и глубокую, как пещера под холмом, куда вскоре и самого того короля положили на вечное упокоение, недолгим было его торжество.
- Под каким холмом его положили? Под Инис Витрином?
- Что ты! Разве перенесли бы они его туда? Там земля чужая. Летняя страна ей название, потому что это затопленная низина и просыхает только в разгар лета. Нет, они под этот вот холм нашли проход и там в пещере его похоронили, а заодно и всех, кто с ним тогда утонул. - Он вдруг тоненько захихикал. - Утонули посреди озера, а народ на берегу смотрел, и ни один не бросился спасать. Потому как это Великая Богиня его к себе забрала и с ним всех его доблестных капитанов. Кто бы стал ей мешать? Говорили, что лишь на третьи сутки отдала она его тело, и выплыл он тогда нагой, без меча и без короны. - Он кивнул и снова засмеялся скрипучим смехом. - Так что твой король пусть лучше с Ней сначала поладит, ты ему передай.
- Непременно. А когда это было?
- Сто лет назад. Или двести. Почем мне знать?
Мы оба помолчали. Я обдумывал то, что сейчас услышал. Этот рассказ, я знал, сохранила народная память, перекладывая его с языка на язык, повторяя зимними вечерами у крестьянского камелька. Но он подтверждал то, что мне и самому было известно. Этот холм был укреплен с незапамятных времен. А король, о котором говорится в предании, мог быть каким-то кельтским вождем, которого изгнали из крепости римляне, или же, наоборот, римским полководцем, расположившимся лагерем в стенах завоеванной твердыни.
- Где вход внутрь холма? - нарушил я молчание.
- Какой еще вход?
- Ну, отверстие, через которое внесли в пещеру тело умершего короля.
- Почем мне знать? Есть под холмом пещера - вот и все, что я знаю. И бывает, ночью они оттуда снова выезжают. Сам видел. Летом, как луна всходит, показываются, а чуть начинает светать, убираются обратно. А иной раз случается, в бурную ночь рассвет подберется незаметно, и один который-нибудь из них припозднится обратно, подъедет, а уж вход-то заперт. И до новой луны блуждает он тогда один по склонам холма, дожидается, пока... - Он осекся и испуганно покосился на меня, подняв плечи. - Ты, говоришь, человек короля?
Я засмеялся.
- Не бойся меня, отец. Я не из ночных всадников. Я человек короля, это правда, но прислан живым королем, который снова отстроит здесь крепость и возьмет на себя заботу о вас, вашем скоте и ваших детях, и о детях ваших детей, и защитит вас от саксонского врага на юге. А тучные пастбища останутся за вами, в том я тебе ручаюсь.
На это он ничего не ответил. Только сказал, молча понежившись на солнышке и мелко тряся головой:
- А чего мне бояться? Короли всегда были и всегда будут. Экая диковина - король.
- Этот король еще будет всем в диковину.
Но он уже отвлекся. Он свистом подзывал к себе коров:
- Сюда, Черничка, сюда, Росинка! Чтобы король и приглядывал за нашей скотиной? За дурака, что ли, ты меня принимаешь? Ну, да Великая Богиня позаботится о своих. А он пусть лучше ублажит Богиню. - И замолк, чертя землю посохом и что-то невнятное бормоча себе под нос.
Я дал ему серебряную монету, как вознаграждают певца, исполнившего прекрасную песнь, взял под уздцы своего коня и повел к невысокому гребню, пересекавшему плоскую вершину холма.

3

Через несколько дней прибыли первые строители, начались работы по обмерам в разметке, а старший мастер закрылся со мной в главной мастерской, которую наскоро сколотили прямо на месте.
Искусный строитель и механик Треморин, обучавший меня когда-то в Бретани тайнам своего ремесла, уже несколько лет как умер. Главным механиком у Артура был теперь Дервен, с которым мы познакомились еще при Амброзии, во время перестройки Каэрлеона. Был он рыжебород и краснолиц, однако нрав имел совсем не в масть: он был молчалив до угрюмости и, если на него чересчур нажимать, мог выказать упрямство чисто ослиное. Но я знал его как многоопытного и умелого строителя, отличавшегося притом еще талантом управлять людьми: под его началом все работали споро и охотно. К тому же он и сам владел всеми строительными ремеслами и не гнушался при случае закатать рукава и выполнить, если требовалось срочно, любую тяжелую работу. Меня он признавал над собой, не ропща. Он относился к моему искусству с самым лестным для меня почтением. И заслужил я его почтение не на строительстве Каэрлеона или Сегонтиума - эти крепости были отстроены по римскому плану, для чего не требовалось от строителей особого таланта; но Дервен служил подмастерьем в Ирландии, когда я переправлял через море огромный король-камень, что стоял на горе Киллар, а потом работал в Эймсбери, где был восстановлен Хоровод Великанов. Так что мы с ним вполне ладили и ценили мастерство друг друга.
Опасение Артура о неладах на севере сбылось, и в начале марта он уже отправился туда. Но перед тем, зимой, мы втроем с ним и с Дервеном немало часов провели над планами будущей крепости. Уступив моим убеждениям и пылу Артура, Дервен в конце концов принял мой план перестройки Каэр Кэмела.
Скорость и надежность - вот то, чего я добивался. Я хотел, чтобы крепость была готова к тому времени, когда завершится Артуров поход на север, но хотел я и того, чтобы она осталась стоять на века. Ее размеры и мощь укреплений должны были соответствовать его величию.
Размеры, впрочем, были заданы, так как плоская вершка холма была огромна, не менее восьми акров площадью. Но вот что до мощи... Я распорядился переписать все строительные материалы, имеющиеся на месте, и постарался проследить под руинами прежнюю планировку укреплений, римскую кладку, повторяющую рисунок более ранних кельтских сооружений: валов и рвов.
Но, готовя планы новых работ, я держал в уме и крепости, которые доводилось мне видеть в путешествиях по чужим краям, цитадели, возведенные в таких же диких местах на таких же трудных участках. Строить здесь по римскому плану - это была бы задача исключительно трудная, а пожалуй что и невозможная: даже если бы Дервеновы каменщики владели римскими секретами, при таких колоссальных размерах применить их было немыслимо. Но каменщики все отлично умели класть стены на здешний лад - сухой кладкой, и на месте было много тесаного камня, да и каменоломня под рукой. Поблизости имелась дубравы, и лесопильные дворы между Каэр Кэмелом и озером всю зиму простояли забитые заготовленной древесиной. Все это определило мой окончательный план.
Что он был выполнен на славу, теперь всякий может убедиться. Крутые, перерезанные рвами склоны холма, который зовется теперь Камелот, стоят, увенчанные массивными стенами из камня и бревен. За зубцами стен и над воротами ходят дозорные. К северный воротам меж высоких откосов, петляя, подходит торговый большак, а к воротам в юго-восточном углу, за которыми закрепилось название Королевских, подымается в лоб военная дорога, по ней скатываются без заминки быстрые боевые колесницы и мчатся галопом целые шеренги всадников.
За этими стенами, по-прежнему исправными в нынешнне мирные времена, как и в бурные годы, для которых я их предназначал, вырос целый город, блестя на солнце позолотой и пестрея флажками среди свежей зелени садов и рощ. По каменным террасам прогуливаются дамы в богатых нарядах, среди деревьев резвятся ребятишки. Улицы полны простым народом, звенят смехом и разговорами, на рыночной площади идет шумный торг, проносятся, дробно стуча копытами, быстроногие, гладкие Артуровы кони, слышатся звонкие молодые голоса и благовест церковных колоколов. Город Камелот разбогател на мирной торговле и расцвел, украшенный мирными искусствами. И дивный вид его знаком ныне путешественникам со всех четырех сторон света.
Но тогда, на голой вершине холма, среди остатков давно разрушенных зданий, он был не более чем мечта, рожденная жестокой военной необходимостью. Начинать, понятно, надо было с наружных стен, и для них я намеревался использовать валяющиеся кругом обломки: черепки римских отопительных труб, плиты мостовых и даже щебень, которым римляне засыпали фундаменты своих построек и подстилали проложенные в крепости дороги. Из всего этого мы сделали насыпь, которая подпирает наружные стены, а по ней за крепостными зубцами проходит широкая галерея. С внешней стороны стены крепости отвесно поднимаются над обрывистыми склонами холма, будто корона на голове у короля. Деревья на склонах мы все срубили и проложили рвы, так что получились крутые скальные ступени, увенчанные сверху неприступной стеной.
Класть стены решено было из туфовых плит, которых было много на месте бывшей крепости, не считая тех, что заготовляли наново каменотесы Мельваса и наши.
А сверху во всю длину стен я решил сделать массивные бревенчатые навершья, укрепленные на вбитых во внутреннюю насыпь столбах. К воротам подойдут дороги, заглубленные между каменными откосами, а сами ворота будут устроены как туннели в стене, и над ними, не прерываясь, протянется верхняя галерея.
Эти туннели должны быть достаточно высоки и широки, чтобы пропустить любую повозку или колесницу, или трех всадников в ряд, а тяжелые створки ворот будут отводиться назад и прилегать вплотную к дубовым бокам туннелей. Но чтобы получить необходимую высоту, придется еще более заглубить колеи.
Все это и еще многое другое я должен был втолковать Дервену. Он слушал поначалу недоверчиво и только из уважения ко мне, я чувствовал, не уперся сразу, как мул, и не отказался бесповоротно выполнять мои предначертания, и прежде всего касательно устройства ворот: ничего подобного он в жизни не слыхивал, а строители и механики, вполне естественно, предпочитают действовать в согласии с проверенными образцами, особенно в делах войны и обороны. Сначала он никак не мог взять в толк, чем плохи ворота старого образца - две башенки и будки для стражи. Но со временем, просидев много часов над моими планами и перечнями имеющихся на месте строительных материалов, он постепенно стал склоняться на сторону задуманного мною сочетания камня с деревом и даже, можно сказать, загорелся. Он слишком любил свое дело, чтобы оставаться равнодушным к новшествам, тем более что в случае неудачи спрос будет не с него, а с меня.
Впрочем, какой уж тут спрос. Артур принимал самое горячее участие в обсуждениях, хотя он однажды заметил, когда по какому-то специальному вопросу мы обратились к его мнению, что он лично знает свое дело, а мы, как он надеется, знаем свое, замысел нам ясен, вот и надо приступать к работе.
Пусть мы только возведем эту крепость (заключил он с потрясающей, хотя и неосознанной, самоуверенностью), а уж он сумеет ее отстоять.
С приходом ранней весны установилась ясная погода, и Дервен горячо и скоро взялся за работу уже на месте - и в первый же день к закату, когда старый пастух сзывал своих коров на вечернюю дойку, были забиты колышки, начали рыть канавы, и быки, напрягаясь, уже волокли снизу первый тяжело груженный воз.
Каэр Кэмел возрождался к новой жизни. Ждали короля.

***

Он приехал теплым солнечным днем. Прискакал снизу от деревни на серой кобыле Амрей вместе с Бедуиром и своим названым братом Кеем в сопровождении дюжины конных командиров. Их теперь называли eguites, - или рыцари, Артур же называл их своими товарищами. Скакали все без доспехов, как на окоте. Артур спрыгнул с кобылы, бросил поводья Бедуиру и, пока остальные спешивались и пускали коней пастись, один взошел, обдуваемый ветром, по травянистому склону.
Увидев меня, он поднял приветственно руку, но шагу не прибавил.
Остановился и перекинулся словом с каменщиками, занятыми на кладке наружной стены, прошел по доске через канаву, - землекопы, распрямляя спины, отвечали на его вопросы. Я видел, как один из них вытянутой рукой указал ему на что-то; он оглянулся, посмотрел, потом обвел глазами все вокруг и наконец зашагал дальше к срединному гребню, где были вырыты канавы под основание королевского дома. Отсюда вся крепость окажется перед ним как на ладони и откроет ему свои будущие очертания под сетью канав и фундаментов, под паутиной канатов и дощатых мостков.
Он медленно повернулся на месте, охватив взглядом весь широкий круг.
Потом быстрыми шагами подошел туда, где стоял я с чертежами в руке.
- Да. - Вот все, что он сказал, но в голосе его звучало удовлетворение.
А затем еще:
- Когда?
- К зиме тут для тебя уже кое-что будет.
И снова его глаза обежали все кругом с выражением гордости и провидения, как будто это он, а не я королевской прорицатель. Я знал, что он сейчас видит вместе со мной готовые стены, гордые башни, весь этот летний золотой простор, замкнутый кольцом камня, дерева и железа, - свое первое создание. Но это был еще и взгляд воина, который получает в руки мощное оружие. Затем его глаза, сияющее высоким и пламенным довольством, обратились ко мне.
- Я велел тебе сотворить чудо, и я вижу, ты это исполнил. Я именно о таком чуде и говорил. Хотя ты, наверно, как мастер своего дела не считаешь чудом, что начертанное тобою по глине или даже просто задуманное в мыслях находит воплощение и начинает жить, ныне и на века?
- По-моему, всякий творец дивятся чуду творения. Дивлюсь и я.
- А как скоро продвинулись работы! Ты колдовал музыкой, как тогда, когда переносят Хоровод Великанов.
- Да, здесь то же чудо, что было и там. Ты можешь увидеть его своими глазами. Это - люди.
Быстрый взгляд на меня, и сразу же Артур посмотрел через изрытое широкое доле туда, где один подле другого, как в старой ремесленной слободе, работали под своими навесами плотники, кузнецы и каменщики и стоял дружный звон, стук и гомон. Артур устремил взгляд вдаль и одновременно словно бы себе в душу. И сказал тихим голосом:
- Я запомню. Видит бог, это должен помнить каждый полководец. Ведь и мы прибегаем к тому же чуду.
А потом, будто вернувшись ко мне:
- Ну а когда настудит зима?
- Когда наступит зима, будут готовы военные постройки внутри крепости и возведены все стены и башни, чтобы встретить неприятеля. Место для крепости здесь очень удачное. Позже, когда отойдут войны, останется время и пространство для других построек, для удобства, изящества к великолепия, достойных тебя и твоих побед. Мы построим тебе настоящее орлиное гнездо на высокой вершине - оплот для боевых действий во время войны и дом, чтобы растить детей, когда настанет мир.
В эту минуту он отвернулся от меня, чтобы помахать Бедуиру с товарищами - они уже снова сидели на конях, и Бедуир, по знаку Артура, повел к нему в поводу серую кобылу. Услышав мои последние слова, он резко обернулся ко мне, вздернув брови.
- Так ты знаешь? Как это я вообразил, что можно будет сохранить от тебя тайну?
- Тайну? Но я ничего не знаю. Какую тайну ты думал от меня сохранить?
- Да никакой. Разве это возможно? Я сказал бы тебе сразу, но вот это все было важнее... Хотя ей, конечно, неприятно было бы слышать, что я так говорю. - Я, верно, разинул рот от изумления. Он смотрел на меня смеющимися глазами. - Да-да, я, право, сожалею, Мерлин. Я собирался сказать тебе. Я женюсь. Ну не сердись, прошу тебя. В этом деле мне не было нужды в твоем руководстве.
- Я не сержусь. У меня нет на то права. Уж тут-то ты должен был решать сам. И я вижу, что ты решил. Я рад. Сговор уже состоялся?
- Нет, что ты. Я должен был сначала поговорить с тобой. Покуда я еще только обменялся письмами с королевой Игрейной. Предложение исходило от нее.
Но прежде, как я понимаю, нужно будет провести разные переговоры. Только имей в виду, - во взоре его блеснула сталь, - решение мое окончательное. - Тут подъехал Бедуир, спешился и передал Артуру поводья серой кобылы. На мой вопросительный взгляд Артур ответил, кивнув:
- Да, Бедуир знает.
- Тогда, может быть, ты скажешь мне, кто она?
- Ее отцом был Марч, вассал герцога Кадора Корнуэльского, убитый в сражении на Ирландском берегу. А мать умерла родами, и со смерти отца она росла под покровительством королевы Игрейны. Ты должен был ее видеть, только, наверно, не обратил внимания. Она была в свите королевы в Эймсбери и на коронации в Каэрлеоне тоже.
- Я ее помню. А имя ее мне называли? Запамятовал.
- Гвиневера.
В вышине пролетела, трепеща на солнце крылышками, болотная ржанка, и тень ее пробежала по траве между нами. Что-то тронуло струны моей памяти, что-то из прошлой жизни, когда меня еще не покинула моя сила и посещали грозные, ясные видения. По воспоминание ускользнуло. И тихое удовлетворение наполнило душу покоем, безмятежное, как гладкие воды озера.
- Ты что, Мерлин?
Голос его прозвучал робко, как голос мальчика, страшащегося упреков. Я поднял голову. Бедуир из-за плеча Артура тоже смотрел на меня с опаской.
- Ничего. Она прекрасна собой и носит красивое имя. Не сомневаюсь, что боги благословят этот брак, когда подойдет время.
Молодые лица просветлели. Бедуир сказал что-то веселое и насмешливое, потом выразил восхищение строительством, и вот уже они увлеклись разговором, забыв и думать о предстоящей женитьбе. Я увидел вдалеке у ворот Дервена, и мы двинулись туда, чтобы потолковать с ним. А потом Артур и Бедуир простились, вскочили в седла, и остальные всадники повернули и пустили коней вдогонку за королем напрямик по крутому склону.
Но далеко ускакать им не пришлось. Едва только маленькая кавалькада вынеслась на дорогу, как столкнулась нос к носу с Черничкой, Росинкой и их сестрами, медленно тащившимися в гору. Старый пастух, упрямый, как липучий подмаренник, по-прежнему цеплялся за свое право выпаса на вершине Каэр Кэмела и каждый божий день пригонял свое малочисленное стадо на ту часть холма, где еще не начались земляные работы.
Мне было видно, как серая кобыла осела на круп и приготовилась к прыжку. Коровы, лениво жуя, топали мимо, мотая выменем. Из-за их раздутых боков внезапно, как дымок из-под земли, явился старый пастух с посохом.
Серая кобыла вскинула в воздух передние копыта. Артур повернул ее, она опустила копыта чуть не на спину вороному жеребчику Бедуира, тот рванулся и едва не налетел на Росинку. Бедуир расхохотался, но Кей в сердцах заорал:
- Эй, дай дорогу, старый дурень! Не видишь, что ли, что едет король ?
Убирайся прочь со своими коровами. Им здесь больше нечего делать.
- У них тут дело, может, и поважнее твоего, молодой господин, - язвительно ответил старик. - Они питаются щедротами земли, которую вы и ваши дружки умеете только разорять! Так что это вы убирайтесь прочь со своими лошадьми и охотьтесь на угодьях Летней страны, а честных людей не замайте!
Кей никогда не умел обуздывать свой гнев, он даже промолчать, когда надо, был не способен. Он оттер Артурову кобылу и наклонил побагровевшее лицо к лицу старика.
- Ты что, олух, старый болван, или из ума выжил? Это не охота! Мы королевские боевые командиры, а это - сам король!
Артур возразил было со смехом:
- Да ладно тебе, Кей!
Но в это время старый оборотень очутился у него под локтем и заглянул ему в лицо подслеповатыми, тусклыми глазами.
- Король? Ну уж нет, вам меня не заморочить, лорды. Ведь он совсем юнец. А король - мужчина в летах. Да и время его еще не приспело. Он появится в летнее полнолуние. Видел я и его, и свиту его конных воинов. - Он взмахнул посохом, так что лошади снова вскинули в испуге головы. - Это вот они - боевые командиры? Юнцы - вот они кто! Королевские конники все в латах, с пиками высотой с тополь, и на шлемах хвосты развеваются, ну будто лошадиные. Я их всех видел, когда был тут один летней ночью. Так что короля я уж как-нибудь да узнаю.
Кей открыл было рот, но Артур остановил его, подняв руку. И спросил, словно был со стариком один на один в чистом поле:
- Отец, ты говоришь, король проезжает здесь летней ночью? Кто он? И что с ним за люди?
Такое обхождение, видно, тронуло старика. Он смягчился. Но, заметив меня, ткнул посохом в мою сторону:
- Вот ему я рассказывал. Все как есть. Человеком короля он назвался и говорил со мной ласково. Сказал, что придет король и позаботится о моих коровах и пастбища для них определит. - Он огляделся, только теперь заметив гладких коней и богатую упряжь, и пестрые одежды, и смеющиеся гордые лица молодых всадников. Тут голос его пресекся. Он снова зашамкал что-то неразборчивое. Артур вопросительно взглянул на меня.
- Ты понимаешь, о чем он?
- Это старая легенда, призрачный король с призрачной свитой, выезжающие летней ночью из могилы под холмом. Можно предположить, что она основана на предании о кельтских вождях или о римлянах, а может, и о тех, и о других.
Тут нет причин тебе беспокоиться.
- Нет причин беспокоиться? - переспросил с сомнением один из всадников, помнится, это был Ламорак, храбрый, но нервный рыцарь, у которого в голове вечно были всякие предзнаменования, а сбруя его коня вся звенела талисманами и амулетами. - Призраки, а ты говоришь, не о чем беспокоиться.
- И он видел их своими глазами на этом самом месте, - заметил еще кто-то. Другие голоса подхватили:
- Пики и на шлемах конские хвосты? Да ведь это похоже на саксов!
А Ламорак, теребя кусок коралла на груди, воскликнул:
- Призраки мертвецов, убитых на этом месте и погребенных под этим самим холмом, на котором ты собрался возвести крепость и город! Артур, ты знал об этом?
На свете нет людей суевернее, чем солдаты. Ведь они всю жизнь живут бок о бок со смертью. Смех смолк, как канул, ясный день подернуло легкой оторопью, словно туча скрыла от нас приветливое солнце. Артур нахмурил брови. Он тоже был солдат, но он был еще и король и, подобно своему отцу королю Утеру, ограничивался делами этого мира. Он ответил с подчеркнутой бодростью:
- Ну и что с того? Покажи мне хоть одну старую крепость, которая не стояла бы на костях своих храбрых защитников. Разве мы дети, чтобы страшиться теней тех, кто пролил здесь кровь в прежние времена, обороняя от врагов эту землю! Если они до сих пор являются людям, то будут на вашей стороне, я уверен! - А потом вновь наклонился к пастуху:
- Поведай же нам всю историю, отец. Кто был тот король?
Старик немного смутился, замялся. Потом вдруг спросил:
- Слыхал ты про волшебника Мерлина?
- Про Мерлина? - переспросил Бедуир. - Как, разве ты не знаешь...
Тут он встретился со мной взглядом и осекся. Остальные молчали. И среди молчания Артур, даже не покосившись в мою сторону, проговорил:
- Ну и что же Мерлин?
Старческие замутненные глаза обвели лица всадников, словно различали каждое с полной отчетливостью. Кони и те стояли смирно. Старый пастух расхрабрился среди общего внимания. И заговорил громко и внятно:
- Жил однажды король, и задумал он построить крепость. И как повелось в старину у королей, могучих и беспощадных властителей, стал он искать героя, чтобы убить его и зарыть под стенами, дабы высились твердо и неприступно.
Схватили и привели к нему Мерлина, величайшего из мужей во всей Британии, и собрался он его убить; но Мерлин свистнул к себе своих драконов и унесся на них на край небес, а в Британию призвал нового короля, и тот испепелил старого в башне и с ним - его королеву. Ты слышал эту историю, господин?
- Да.
- А это правда, что ты - король и это - твои командиры?
- Да.
- Тогда спроси самого Мерлина. Говорят, он и поныне жив. Спроси его, должен ли король страшиться, если у него под порогом - могила героя? Ты знаешь, что сделал Мерлин? Он самого короля Дракона закопал под Нависшими Камнями, вот он что сделал. И возвел крепчайший замок во всей Британии. Так, во всяком случае, люди говорят, только, может, врут.
- Нет, не врут, - сказал Артур. Он обвел взглядом лица своих товарищей и увидел, что к ним возвращается спокойствие. - Ну а могучий король, который спит со своими всадниками под этим холмом? - обратился он к старому пастуху.
Но больше он ничего не добился - пастух что-то снова забормотал, уклончиво и невнятно, по временам можно было разобрать какое-нибудь слово или два: оперенные шлемы, круглые щиты, низкорослые кони, и опять длинные пики "как тополя", и плащи, развевающиеся за спинами, "когда нет и ветерка".
Я холодно произнес, желая пресечь эту цепь призрачных видений:
- Об этом тоже тебе лучше спросить Мерлина, государь. И мне кажется, я знаю, что он ответит.
Артур улыбнулся.
- Что же?
Я обратился к старцу:
- Ты рассказывал мне, что этого короля и его людей уничтожила Великая Богиня и что здесь, под холмом, их могила. И ты мне сказал, что новый молодой король должен поладить с Богиней, иначе она его отвергнет. Взгляни же на ее дела. Молодой король не знал этой истории, но он явился сюда, ибо это она его сюда привела. И он задумал возвести свою крепость на том самом месте, где Богиня умертвила отряд могучих бойцов и их вожака и похоронила, чтобы они легли под его порогом. Она же подарила ему меч и корону. Так и скажи своим людям, старик, передай им, что молодой король явился сюда с благословения Богини и строит здесь крепость, чтобы оборонять вас и ваших детей и чтобы ваш скот мог мирно пастись.
Ламорак судорожно вздохнул и воскликнул:
- Клянусь Богиней, ты прав, Мерлин!
- Мерлин? - повторил старик, будто только сейчас услышал это имя. - Да, он так бы и сказал. И еще мне говорили, что он добыл для короля меч из водных глубин. - Тут, окруженный смеющимися всадниками, он снова перешел на бормотание. Но постепенно до него дошел смысл неосторожно сказанных мною последних слов, и он, встрепенувшись, опять стал громогласно рассуждать о своих коровах и о злодеях королях, мешающих им пастись. Артур, бросив мне один быстрый взгляд, внимательно слушал, а товарищи его изо всех сил старались сдержать смех, и последняя тень тревоги покинула их лица. Наконец король учтиво и ласково обещал старику, что ему будет позволено пасти коров на вершине Каэр Кэмела, покуда там растет трава, когда же травы больше не окажется, ему отведут для выпаса другое место.
- Даю тебе слово Верховного короля, - заключил Артур.
Не знаю, поверил ли ему наконец старый пастух, но сказал он так:
- Король ты или не король, но для юных своих лет говоришь дело. Ты слушай совета тех, которые знают, а не таких, - сердитый взгляд на Кея, - что только шумят и пыжатся. Ишь вояки какие нашлись. Кто понимает толк в ратном деле, скажет тебе, что на пустой желудок не воюют. Ты дай пастбища моим коровам, а мы дадим пищу вашим желудкам.
- Я же сказал, что пастбища вам будут.
- А когда твой строитель, - кивок в мою сторону, - разорит вершину холма, какую землю ты мне отведешь?
Артур, может быть, и не ожидал, что его так сразу поймают на слове, но замялся лишь на миг.
- Я видел пышные зеленые луга вдоль берега реки, вон там, за деревней.
Если можно, я...
- Эти луга для коров негожи. Для козы еще куда ни шло, для гуся, а крупной скотине там трава не годится. Кислая она, и куриной слепоты в ней много. Для молока это отрава.
- Вот как? Я не знал. Какая же земля будет тебе впору?
- Вон та. За барсучьим холмом. Во-он там. - Он указал посохом. - Куриная слепота, хе-хе? Король или не король, молодой господин, но, сколько человек ни знает, всегда найдется еще кто-нибудь, кто знает больше.
Артур серьезно ответил:
- Это я тоже постараюсь запомнить. Что ж, прекрасно. Если мы отвоюем барсучий холм, он будет твой.
Он натянул поводья, пропустил старика с его коровами и, махнув мне рукой, поскакал под гору, сопровождаемый своими рыцарями. У котлована под юго-западную башню меня дожидался Дервен. Я зашагал в ту сторону. И снова резвая ржанка, быть может та же, что и давеча, заметалась, закувыркалась на ветру, издавая свой тонкий крик. И ко мне пришло воспоминание, заставившее меня остановиться...
...Зеленая часовня в горах над Галавой. И те же два юных лица: Артура и Бедуира, жадно слушающих мои рассказы о давних сражениях и дальних странах.
И проплывшая птичья тень, отброшенная светильником, тогда это была белая сова, обитавшая под кровлей, гвенхвивар, белая тень, и при этом слове меня взяла оторопь и посетило мимолетное тревожное предчувствие, которого сейчас я даже и припомнить не мог, помнил только, что в имени Гвиневера содержалась для Артура какая-то угроза.
Сегодня такого предостережения мне дано не было. Но его и не могло быть. Я знал, как мало осталось от моей прежней силы, от моей былой способности предостерегать и ограждать. Сегодня я был всего лишь, как назвал меня старый пастух, строитель - и только.
"И только"? Я вспомнил, с какой гордостью и преклонением рассматривал король разметку на земле - план моего "чуда". Теперь я работал для него. Я взглянул на чертежи, которые держал в руках, и ощутил знакомое, чисто человеческое упоение творца. Тень уплыла, растаяла в лучах солнца, и я поспешил к Дервену. По крайней мере у меня еще были силы построить моему мальчику надежную крепость.

4

Через три месяца Артур обвенчался с Гвиневерой в Каэрлеоне. До самой свадьбы он так больше и не виделся со своей невестой. По-моему, ему и поговорить-то с ней довелось только однажды, да и то это был обмен общепринятыми любезностями во время коронации. В начале июля ему пришлось снова срочно отправиться на север, так что съездить в Корнуолл за невестой у него не было времени. Да оно так и полагалось; будучи Верховным королем, не он должен был ехать к невесте, а она к нему. И потому он скрепя сердце отпустил на месяц Бедуира, чтобы тот отправился в Тинтагел и доставил ее со свитой в Каэрлеон.
Все лето те и дело вспыхивали схватки на севере, главным образом засады среди поросших лесами гор и набеги на одиноко расположенные селения, но на исходе июля Артур навязал противнику сражение у переправы через реку Бассас.
И одержал такую решительную победу, что за ней последовала долгожданная передышка, перешедшая в перемирие на время жатвы, и тогда он позволил себе со спокойной душой отлучиться с севера и съездить в Каэрлеон. Но свадьба все же вышла походная: отложить надолго военное попечение он не мог и обвенчали их, так сказать, между делом. Невеста, похоже, была к этому готова и радовалась, словно на больших Лондонских празднествах, и все было устроено пышно и весело, несмотря на то что мужчины оставляли свои копья стоять за дверью пиршественной залы, а мечи клали подле себя под рукой, а сам король все время норовил улизнуть для совещаний со своими командирами, или на плац, или - иной раз за полночь - посидеть над военными картами, положив перед собой донесения разведчиков.
Я покинул Каэр Кэмел в первую неделю сентября и отправился в Каэрлеон.
Работа на строительстве крепости продвигалась хорошо, теперь можно было возложить руководство на Дервена. С легким сердцем пустился я в путь. Все, что мне удалось разузнать о молодой особе, свидетельствовало в ее пользу: молода, отменного здоровья и хорошего рода; да и пора было Артуру жениться и обзавестись сыновьями. Сверх того я о ней не думал.
Ко дню прибытия свадебного поезда я уже был в Каэрлеоне. Они не воспользовались переправой, а прискакали по дороге через Глевум. Лошади под кожаными чепраками с позолотой и пестрыми кистями, ярко выкрашенные паланкины для дам. Придворные дамы помоложе - в плащах всех цветов радуги, на лошадях с заплетенными в гривы цветами.
Сама невеста презрела паланкин; она ехала в седле на хорошенькой соловой лошадке - подарок из Артуровых конюшен. Слева у ее стремени постоянно держался Бедуир в новом темно-красном плаще, а по другую руку от него ехала принцесса Моргана, сестра Артура. Лошадь под ней была так же горяча, как смирна была лошадка под Гвиневерой, но она управлялась с ней без затруднений. Она была в превосходном расположении духа, радуясь, надо полагать, не только этой важной государственной свадьбе, но еще и собственному своему предстоящему замужеству. При этом она, как видно, нисколько не завидовала тому, что Гвиневера играет главную роль в празднествах и окружена всеобщим поклонением. Моргана и сама была на этой свадьбе важным лицом: в отсутствие Игрейны она представляла королеву-мать и в качестве посаженой матери должна была вместе с герцогом Корнуэльским вручить невесту Верховному королю.
Артур, до сих пор не знавший, как серьезна болезнь Игрейны, ожидал, разумеется, что она прибудет на свадьбу. Но Бедуир по приезде сказал ему тихо несколько слов, и я увидел, как тень омрачила лицо короля. Впрочем, он скоро прогнал ее и поспешил навстречу Гвиневере. Приветствовал он ее церемонно, но с улыбкой, и в ответ у нее на щеках заиграли лукавые ямочки.
Дамы восхищенно шелестели подолами и пожирали глазами короля, мужчины любовались невестой: мужи постарше - одобрительно глядя на ее молодость и свежесть (они уже подумывали о наследнике королевского престола); молодые - тоже с одобрением, к которому примешивалась простая зависть.
Гвиневере было пятнадцать лет. Она заметно выросла с той поры, что я ее видел, и округлилась, но, в сущности, осталась такой же резвой девочкой, со свежим личиком и веселым взглядом, и открыто радовалась судьбе, которая привела ее сюда из Корнуолла и предназначила в жены молодому королю Артуру - надежде всей Британии.
Она очень мило передала извинения госпожи своей королевы, дав понять, что Игрейну задержало не более как случайное недомогание; король выслушал ее благосклонно, а затем предложил ей руку и сам проводил ее с Морганой к дому, отведенному для дам. То был лучший из городских домов вне крепостных стен, и там они могли отдохнуть и приготовиться к свадьбе.
Вскоре вслед за тем Артур возвратился в свои покои. Я еще из-за двери услышал, как он оживленно беседует с Бедуиром. И разговор шел не о дамах и свадьбах. На ходу Артур освобождался от богатого облачения, а Ульфин стоял наготове, чтобы поймать роскошный плащ, скинутый с плеч, и поднять с пола тяжелую перевязь с мечом. Артур весело приветствовал меня.
- Ну? Как ты ее нашел? Ведь какая красавица выросла, верно?
- Да, она очень хороша. Будет тебе достойной парой.
- И не ломака, не жеманница, слава тебе господи. Видеть таких не могу.
Я заметил, что Бедуир улыбается. Мы с ним оба понимали, что так оно и есть, в самом прямом смысле: он действительно не мог тратить время на жеманниц, ему было некогда любезничать и виться вокруг да около. Его цель - свадьба и брачное ложе, а затем, ублаготворив женитьбой лордов постарше и сам избавившись от этой заботы, он сможет вернуться на север, где его ждут недовершенные дела.
Он тут же и заговорил об этих делах, приглашая нас в передние покои, где стоял стол с рельефной картой.
- Сейчас мы об этом потолкуем, вот только соберутся остальные члены военного совета. Я уже за ними послал. Вчера вечером пришли новые вести. Я ведь говорил тебе, Мерлин, что решил вызвать сюда этого твоего молодого человека Герейнта из Оликаны. Он прибыл вчера вечером - ты его еще не видел?
Нет? Он сейчас тоже придет. Весьма тебе благодарен: этот человек - находка, он уже трижды показал, чего стоит. Сейчас он привез известие из Элмета... Но об этом чуть позже. Пока они не собрались, я хочу услышать от тебя, что с королевой Игрейной. Бедуир сказал, что о ее поездке сюда не могло быть и речи. Ты знал о ее болезни?
- Я в Эймсбери увидел, что она хворает, но она не пожелала об этом говорить ни тогда, ни потом, и совета моего не спрашивала. А каково ей теперь, Бедуир?
- Не мне судить, - ответил тот, - но, на мой взгляд, она в тяжелом недуге. Она сильно переменилась после коронации, стала худа, как призрак, и почти все время лежит в постели. Артуру она прислала письмо и хотела написать тебе тоже, но это уже было ей не вод силу. Так что мне поручено передать тебе ее приветы и благодарить за письма и за то, что не оставляешь ее заботами. Твоих писем она всегда ждет с нетерпением.
Артур встревожено взглянул на меня.
- Ты понимал, что дело примет такой оборот, когда видел ее последний раз? Это - смертельно?
- Боюсь, что да. Когда я увидел ее в Эймсбери, семена болезни уже были посеяны. А потом, во время коронации, беседуя со мной, она уже, мне думается, чувствовала, что силы ее идут на убыль. Но угадать срок... Будь я даже ее собственным лекарем, и то едва ли я отважился бы на такую попытку.
Он мог бы спросить у меня, почему я не поделился с ним своими опасениями, но соображения мои были очевидны, и тут не о чем было разговаривать. Он только кивнул озабоченно.
- Не знаю... Я ведь должен буду возвратиться на север, как только покончу со здешними делами. - Он говорил о своей женитьбе так, словно это была битва или военный совет. - Ехать в Корнуолл мне никак невозможно.
Может, следует послать тебя?
- Незачем. Ее врач - отличный знаток своего дела. Я знал его юным учеником в Пергаме.
- Ну что же, - произнес Артур, покоряясь судьбе. И повторил еще раз:
- Ну что ж...
Но смирно стоять он не мог, а двигался вокруг стола, переставляя колышки, которыми была утыкана глиняная карта.
- Беда в том, что всегда кажется: можно что-то еще предпринять. Я люблю решать сам, а не ждать решения. Знаю, знаю, ты сейчас скажешь, что мудрость в том и состоит, чтобы знать, когда надо действовать, а когда всякое действие бесполезно. Только, боюсь , я никогда не достигну возраста мудрости.
- Наверно, лучшее, что ты сейчас можешь сделать для королевы Игрейны и для себя, - это осуществить задуманный ею брак, а также позаботиться о том, чтобы твоя сестра Моргана взошла на регедский престол, - сказал я.
Бедуир кивнул:
- Я тоже так думаю. Я понял из ее речей, что эти брачные союзы - единственная цель ее жизни.
- Да, так она и в письме написала, - подтвердил король. И прислушался, отвернув голову: из-за двери донесся приглушенный оклик и пароль-ответ. - Правду сказать, Мерлин, сейчас мне трудно было бы отпустить тебя в Корнуолл.
Мне нужно, чтобы ты опять отправился на север. Можно оставить на Дервена работы в Каэр Кэмеле?
- Разумеется, если таково твое желание. Он прекрасно управится, но я хотел бы к началу весны успеть туда возвратиться.
- Не вижу, что может тебе помешать в этом.
- Речь идет о свадьбе Морганы? Или опять Моргауза? Имей в виду, если надо плыть на Оркнеи, я отказываюсь.
Он засмеялся. Видно было, что он и думать забыл о Моргаузе и ее ребенке.
- Я бы никогда в жизни не послал тебя туда, где тебе будет угрожать опасность от Моргаузы и от волн Северного моря. Нет. Ты поедешь с Морганой.
Я хочу, чтобы ты сопровождал ее в Регед.
- С большим удовольствием. - И я действительно обрадовался. Годы, что провел я в Регеде, в Диком лесу, составляющем часть огромного Каледонского леса, были вершиной моей жизни, это были годы, когда я учил и наставлял мальчика Артура. - Надеюсь, я смогу навестить Эктора?
- Отчего же, но после того, как проводишь к венцу Моргану. Признаюсь, у меня большой камень упадет с души и у королевы тоже, когда Моргана станет королевой в Регеде. Ведь может статься, что к весне на севере снова вспыхнет война.
Странные, казалось бы, речи, но, если помнить, каким было положение в те годы, свой смысл в его словах был. То были времена зимних свадеб; с наступлением весны мужчины уходили воевать, и они, понятно, стремились оставить дома надежный тыл. Такому человеку, как Урбген Регедский, уже немолодому властителю обширных земель и отчаянному вояке, было бы крайне неразумно откладывать предстоящую свадьбу. Я сказал:
- Разумеется, я ее отвезу. Как скоро ехать?
- Как только со здешними делами будет покончено и прежде чем зима вступит в свои права.
- А ты приедешь на ее свадьбу?
- Если смогу. Мы еще поговорим об этом. Я передам тебе письма и, конечно, мои подарки для Урбгена.
Он сделал знак Ульфину, тот пошел к дверям навстречу входящим. Явились все: его рыцари, и члены совета, и кое-кто из малых королей, съехавшихся в Каэрлеон на свадебные торжества. Были здесь и Кадор, и Гвилим, и другие из Поуиса и Дифеда и Думнонии, но никого из Элмета и с севера, что было вполне понятно. Я обрадовался, что среди входящих не оказалось Лота. Зато в толпе молодежи я увидел Герейнта. Он помахал мне и улыбнулся - разговаривать сейчас было некогда. Говорил король, и мы просидели на совете до заката, когда внесли яства, а после ужина гости ушли, и я вместе с ними.
Я возвращался к себе, когда меня нагнал Бедуир и с ним Герейнт. Молодые люди были, как видно, хорошо знакомы. Герейнт тепло приветствовал меня.
- Для меня был поистине счастливый день, - с улыбкой сказал он, - когда некий странствующий лекарь заехал в Оликану.
- И, сдается мне, для Артура тоже, - ответил я. - Как продвигаются работы в Проходе?
Он подробно ответил на мой вопрос. С востока в том году опасность нам не угрожала. Артур полностью очистил от врага земли под Линнуисом, и король Элмета остался там сторожить и управлять. Через Проход отстроили заброшенную дорогу, прямо от Оликаны до берега Трибуита, и оба западных форта привели в боевую готовность. С фортов разговор перешел на Каэр Кэмел, и они вдвоем с Бедуиром забросали меня вопросами. Но вот мы подошли к перекрестку, где пути наши расходились.
- Здесь я оставлю вас, - сказал Герейнт и, оглянувшись назад на королевские палаты, произнес: "Лишь половину поведали мне". - Это звучало как строка из какого-то стихотворения, которого я не знал. - Сейчас славное время для всех нас.
- А будет еще того славнее.
Мы простились и вдвоем с Бедуиром пошли дальше. Мальчик с факелом двигался в нескольких шагах впереди. Сначала, понизив голос, мы говорили об Игрейне. Бедуир описал мне ее состояние подробнее, чем при Артуре. Ее лекарь, опасаясь доверяться бумаге, на словах передал Бедуиру для меня кое-какие подробности, но они, впрочем, ничего левого мне не сообщили.
Королева умирала, она ждала только, - таково было мнение Бедуира , - пока обе ее подопечные девицы, обвенчанные и коронованные, займут подобающее им место в обществе, а после этого чудо будет (утверждал Мельхиор), если она протянет до Рождества. Мне она прислала поклон и фибулу для передачи после ее смерти Артуру - на память о матери. Фибула была тонкой работы, из золота и голубой эмали, с изображением христианской матери-богини и с именем Мария по краю. Дочь свою Моргану и воспитанницу Гвиневеру она уже прежде одарила драгоценностями в виде свадебных подарков. Впрочем, Моргане правда была известна, а вот Гвиневере, как видно, нет. Она была королеве не менее - если не более - дорога, чем родная дочь, и Бедуир получил строгие наставления не допустить, чтобы что-то омрачило свадебные торжества. Насчет горя Артура королева не обманывалась (Бедуир вообще почитал ее как женщину умнейшую); сердце сына она уступила королю Утеру, а также будущему родной страны, а сама примирилась с близкой смертью, находя поддержку в своей вере; но ей было известно, как горячо привязана к ней ее юная воспитанница.
- Ну а Гвиневера? - спросил я наконец. - За время пути сюда ты имел возможность близко ее узнать. А Артура никто лучше тебя не знает. Подойдут ли они друг другу? Какова она на самом деле?
- Прелестна. Полна жизни - по-своему не менее полна, чем Артур, - и умница. Засыпала меня вопросами о войне, и вопросы эти были вовсе не праздные. Ока, понимает его деятельность и интересуется каждым его шагом.
Влюбилась по уши с первого взгляда еще тогда, в Эймсбери... Я-то думаю, что она была влюблена в него и раньше, как все девы Британии. Но она девица разумная и с юмором, а не какая-то там бледная немочь, мечтающая о короле и королевском ложе. Она понимает свой долг. Мне известно, что королева Игрейна давно задумала этот брак и уповала, что он совершится. И все это время учила и наставляла свою воспитанницу.
- Лучшей наставницы и быть не могло.
- Согласен. Но Гвиневера к тому же еще нежна и такая хохотушка. Я очень рад, - заключил Бедуир.
После этого мы заговорили о Моргане и о другой свадьбе.
- Будем надеяться, что и этот брак тоже будет удачным, - сказал я. - Он отвечает желаниям Артура. А что Моргана? Она как будто бы тоже этого хочет и счастлива.
- О да, - подтвердил он и с улыбкой недоумения продолжил:
- Можно подумать, что у них сговор по любви и никакого Лота на свете не было. Ты всегда говоришь, Мерлин, что не понимаешь женщин и в толк не возьмешь, что ими движет. Ну так вот, я тоже их не понимаю, хоть и не рожден отшельником, как ты. Скольких я знал и теперь чуть не целый месяц им всякий день прислуживал - а они для меня по-прежнему загадка. Каждая мечтает о замужестве, а ведь это для них в своем роде рабство, да еще сопряжено со смертельной опасностью. Можно бы понять тех, у кого за душой нет ничего, но взять, к примеру, Моргану: у нее и богатство, и знатность, и свобода, которую они ей обеспечивают, и покровительство Верховного короля. А она все равно соглашалась пойти за Лота, хотя, какая у него слава, ты знаешь, и вот теперь с радостью идет за Урбгена в Регед, а ведь Урбген в три раза ее старше, да она и не видела его толком никогда. Почему?
- Я подозреваю, что из-за Моргаузы.
Он искоса посмотрел на меня.
- Возможно. Я обсуждал это с Гвиневерой. Она говорит, что с тех пор, как прибыло известие о родах Моргаузы, а следом ее письма о том, какой пышный двор она содержит...
- На Оркнейских островах?
- Так она пишет. Что она сама управляет королевством, это похоже на правду. Кому же еще? Лот много времени при Артуре. Так вот, Гвиневера мне сказала, что в последние недели Моргана стала раздражительной и произносит имя Моргаузы только с ненавистью. И еще она снова вернулась к своему "черному искусству", как называет это королева Игрейна. Гвиневере даже страшно. - Он замялся. - Их послушать, так Моргана занимается магией, но ведь в этом нет ничего похожего на твою силу, Мерлин? У нее это что-то мутное, скрытное.
- Если ее обучала Моргауза, то это, уж конечно, черное искусство. Ну что ж, стало быть, чем скорее Моргана станет королевой в Регеде и обзаведется своим семейством, тем будет лучше. А как же ты, Бедуир? Не подумываешь о женитьбе?
- Нет еще, - весело ответил он. - Мне недосуг. Мы оба рассмеялись и разошлись спать.

Предыдущая страница 7 Следующая страница


Последнее волшебство 8

***

А на следующий день при сиянии солнца, под музыку, среди пышности и ликования праздничной толпы Артур обвенчался с Гвиневерой. После пиршества, когда факелы зачадили, выгорая, когда гости наелись и напились и насмеялись вдосталь, новобрачную увели, а вскоре вслед за тем и жених, окруженный своими рыцарями, удалился в опочивальню.
В ту ночь мне привиделся сон. Был он краток и неотчетлив - лишь промельк, быть может, вещего видения. Занавеси на окне раздувал ночной ветер, по углам теснились стылые тени. На ложе покоилась женщина. Лица ее я не видел и, кто она, не знал. Сначала я словно бы узнал в ней Игрейну, но ветер вздул пламя светильника, и тогда оказалось, что это, скорее всего, Гвиневера. Она лежала недвижно, словно бы мертвая - или истомленная ночью любви.

5

И снова я ехал на север, в этот раз западной дорогой, прямо на Лугуваллиум. То было воистину свадебное путешествие. Прекрасная погода держалась весь месяц - славный месяц сентябрь, лучшее в году время для путешественников, недаром он посвящен богу путников Гермесу.
Всю дорогу рука его вела нас. Большой западный тракт по распоряжению Артура был подновлен и содержался в отменном порядке, и даже вересковые равнины по сторонам стояли сухие, так что не приходилось размерять путешествие от селения до селения для удобного ночлега дам. Если закат солнца заставал нас вдали от жилых мест, мы разбивали лагерь там, где остановились, и ужинали у ручья, а кровом нам служили древесные кроны; в вересках, засыпая, перекликались кулики, и цапли, возвращаясь с ловитвы на ночлег, хлопали крыльями над нашими головами. Я был бы совсем счастлив, если бы не два обстоятельства. Первым была память о моем прошлом путешествии. Как всякий разумный человек, я, казалось бы, отбросил все сожаления о прошлом, но однажды вечером, когда кто-то из спутников попросил меня спеть и слуга принес мою арфу, мне вдруг показалось, что вот сейчас я подниму глаза от струн и в кругу света от костра увижу улыбающегося Бельтана, золотых дел мастера, и Ниниана у него за спиной. И с той поры мальчик был постоянно со мной, в воспоминаниях и в снах, а с ним и горчайшая из печалей - сожаление о том, что могло бы быть, но чего нет и никогда не будет. Это было больше чем просто печаль по утраченному ученику, который продолжил бы после меня мое дело. Я вдобавок еще мучительно корил себя за то, что так бездарно допустил его гибель. Должен же я был знать в ту минуту в Корбридже, когда все мое существо встрепенулось, - должен же я был догадаться, что именно заставило меня за него заступиться. Правда состояла в том, что, печалясь о мальчике, который мог бы стать мне учеником и наследником, я печалился и о себе самом:
Ниниан умер оттого, что я больше не был прежним Мерлином. А вторым шипом розы была сама Моргана.
Я не был с ней близко знаком. Она родилась и выросла в Тинтагеле, когда я тайно жил в Регеде, где проходили детские годы Артура. После того я видел ее всего дважды: на коронации ее брата и на его свадьбе - и поговорить с нею мне не довелось ни в том, ни в другом случае.
Она походила на брата высоким для своих лет ростом, и черными волосами, и глазами - сказывалась, я полагаю, испанская кровь, привнесенная в род Амброзиев императором Максимом, но чертами пошла в Игрейну, тогда как Артур больше напоминал Утера. Она была белокожа и настолько же смирна, насколько Артур был буен. Но при всем том я чуял в ней ту же внутреннюю силу, ту же сдержанную душевную мощь, скрытый огонь под слоем серого пепла. И еще в ней было что-то от коварства ее единокровной сестры Моргаузы - вот уж чего совсем не было у ее брата Артура. Впрочем, это вообще черта женская, они все отличаются этим свойством в той или иной мере, подчас это их единственное оружие и в нападении, и в защите.
Моргана отказалась от паланкина и каждый день часть пути проезжала рядом со мною на лошади. Наверно, в обществе женщин и юношей разговоры велись о предстоящей свадьбе; но со мной она беседовала главным образом о прошлом. Снова и снова она побуждала меня рассказывать о моих прошлых делах и все больше о тех, что вошли в легенды, - о драконах в Динас Эмрисе, о король-камне на горе Киллар, о мече Максена в камне. Я отвечал на ее расспросы с охотой, но ограничивался лишь внешними событиями и, помня жалобы ее матери и Бедуира, старался внушить ей истинное понятие о магии.
Для юных дев магия - это ворожба и приворотные зелья, нашептыванье в темном чулане и гаданье о суженом в канун летнего солнцестояния. Вполне понятно, что дела любовные занимают их в первую голову: как забеременеть, как не беременеть, какими чарами отвести опасность при родах, как угадать заранее, кто родится, мальчик или девочка. Но Моргана, надо отдать ей справедливость, ни о чем таком со мной не говорила, верно, все эти секреты она уже успела узнать. Не выказывала она интереса, в отличие от своей сестры, и к искусству врачевания. Все ее вопросы были направлены в одну сторону - они касались моей силы, и главным образом в том, что имело отношение к Артуру. Она с жадностью расспрашивала о том, что и как было с первой встречи Утера и Игрейны и до поднятия Артуром великого меча Максена.
Я отвечал ей учтиво и достаточно подробно, я полагал ее вправе знать внешнюю сторону дела, и притом старался растолковать ей (поскольку ей предстояло стать королевой Регеда, почти наверняка пережить своего мужа и воспитывать будущего короля этой богатой земли), какие планы были у Артура на послевоенные времена, и внушить ей те же устремления.
Насколько мне это удалось, сказать было трудно. Постепенно я стал замечать, что она все чаще возвращается к тому, как и при каких условиях действовала моя сила. От этого разговора я уклонялся, но она проявляла настойчивость и под конец с самоуверенностью, напомнившей мне ее брата Артура, преспокойно предложила мне продемонстрировать мою силу в действии - будто я старая бабка, смешивающая снадобья в котле над огнем, или гадальщица на рынке, всматривающаяся в "магический кристалл". Мой ответ на это ее бесцеремонное требование, боюсь, пришелся ей не по вкусу. Она стала натягивать поводья своей лошади, понемногу отстала от меня и всю последнюю часть пути ехала с молодежью.
Как и сестра ее Моргауза, Моргана редко довольствовалась дамским обществом. Ее неизменным спутником был молодой Акколон, разодетый молодой человек с оглушительным смехом и румянцем во всю щеку. Она никогда не оставалась с ним наедине долее, чем то допускалось приличием, но он своих чувств не скрывал: куда бы она ни направилась, провожал ее взглядом и при всякой возможности старался тронуть ее руку или соприкоснуться с ней коленом, подъехав к ней чуть не вплотную, так что спутывались гривы их лошадей. Но она словно бы ничего не замечала и ни разу у меня на глазах не подарила ему более теплого взгляда или более любезного ответа, чем другим.
Долг повелевал мне доставить ее на ложе Урбгена невредимой и девственной (если таковой она была), но у меня не было причины опасаться за ее честь.
Проникнуть к ней во время нашего путешествия любовнику было бы невозможно, даже если бы его поманили. Когда мы останавливались на ночь лагерем, дамы сопровождали Моргану в ее шатер, и там вместе с ней спали две престарелые фрейлины, не считая молодых. И она никогда не выказывала желания, чтоб было иначе. Она во всем вела себя как положено суженой короля, с радостью едущей навстречу будущему супругу, и, если румяное лицо и неотступные взгляды Акколона и производили на нее впечатление, она ничем этого не выдала.
В последний раз мы остановились на отдых у самой границы земель, прилегающих к Каэрлуэлю, как зовется по-бриттски Лугуваллиум. Лошадей отпустили пастись, а слуги принялись начищать сбрую и смывать грязь с раскрашенных паланкинов, меж тем как женщины занялись нарядами, прическами, белилами и румянами. Потом все снова уселись на лошадей, и кавалькада двинулась навстречу королевскому отряду, с которым мы съехались, не доезжая городских ворот.
Во главе отряда ехал сам король Урбген верхом на полученном в подарок от Артура могучем гнедом жеребце под ало-золотым чепраком. Рядом слуга вел в поводу белую кобылу под серебряным седлом с голубыми кистями, предназначенную для принцессы. Урбген был прекрасен, как и его скакун, - статный, широкоплечий, могучий и ловкий, он казался вполовину моложе своих лет. В молодости имел он светло-рыжие волосы и бороду, теперь же они серебрились на солнце, как густая шелковистая белоснежная грива. От военных походов в летнюю пору, от зимних поездок по студеным границам северных владений лицо у него обветрилось и потемнело. Я знал его как мужа решительного и твердого, надежного союзника и мудрого правителя.
Он приветствовал меня так почтительно, будто я сам Верховный король, а затем я представил ему Моргану. В бело-желтом наряде, с золотыми нитями в длинной черной косе, она дала ему руку, присела в низком поклоне и подставила для поцелуя прохладную нежную щеку. А потом уселась на белую кобылу и поехала подле короля, с совершенным самообладанием выдерживая любопытные взоры свиты и его собственный оценивающий взгляд. Слуги Урбгена окружили нас троих, Акколон отстал, бросив нам вслед исподлобья яростный взгляд, и мы мелкой рысью поехали туда, где на слиянии трех рек среди рдеющих осенних лесов стоит город Лугуваллиум.

***

Путешествие было счастливым, но кончилось оно скверно, оправдав мои худшие опасения. На свадьбу явилась Моргауза.
За три дня до начала брачных торжеств прискакал гонец с известием, что с моря в эстуарий зашел корабль под черными парусами и с оркнейским гербом.
Король Урбген поехал встречать его в гавань. Я же послал туда слугу, и тот поспешно возвратился с самыми свежими новостями, не успели еще гости с Оркнеев чин чином высадиться на берег. Короля Лота, сообщил он, среди них нет, а вот королева Моргауза прибыла, и притом с немалой пышностью. Я тут же отправил его на юг с предупреждением Артуру; тот без труда мог сыскать предлог для того, чтобы не присутствовать на свадьбе. Самому мне, к счастью, в таком предлоге не было нужды: я еще раньше собрался из города осмотреть, по просьбе Урбгена, его береговые сигнальные посты. Немного поторопившись, быть может слегка в ущерб своему достоинству, я успел выехать до прибытия в город Моргаузы со свитой и возвратился только к вечеру накануне свадьбы.
Моргана, как я узнал, тоже уклонилась от свидания с сестрой, что, впрочем, было естественно для невесты, выше головы занятой приготовлениями к торжественному бракосочетанию.
Так вышло, что я оказался свидетелем встречи сестер на паперти храма, где Моргана должна была венчаться по христианскому обряду. Обе, и королева и принцесса, были в роскошных одеждах, обеих окружали многолюдные свиты.
Оказавшись лицом к лицу, они обменялись приветствиями и заключили друг дружку в объятия, при этом у обеих с губ не сходили сладкие, словно нарисованные улыбки. Выиграла в этой встрече, я считаю, Моргана: она была в блистательном подвенечном наряде, точно роскошная серебряная ваза посредине пиршественного стола: алое бархатное платье со шлейфом, шитым серебром, на темных волосах - корона, а среди богатых украшений, подарков Урбгена, я разглядел несколько драгоценностей Игрейны, подаренных Утером на заре их любви. Тонкая и стройная, она держалась прямо под грузом всех этих сокровищ, и бледное, строгое лицо ее было прекрасно. Мне она привела на памать Игрейну в молодости - воплощение силы и изящества. Я от всей души надеялся, что слухи о взаимной неприязни сестер верны и что Моргаузе не удастся втереться к ней в доверие теперь, когда она тоже становилась королевой. Но на душе у меня было неспокойно: я опасался, что именно это и было целью Моргаузы, иначе зачем бы этой ведьме являться сюда издалека и присутствовать при торжестве сестры, которая теперь затмевала ее и красотой и положением?
Время не убавило золотисто-розовой красы Моргаузы, с годами она стала только еще роскошнее. Но было заметно, что она опять ждет ребенка, и с собой она привезла на руках у мамки недавно рожденного мальчика. Это был сын Лота, а не тот, первый, которого я надеялся - и опасался - увидать.
Моргауза поймала мой испытующий взгляд, еле заметно усмехнулась, присев передо мной, и прошествовала в храм вместе со всей своей свитой. Я, замещающий на свадьбе Артура, ждал, когда подойдет мне черед вручить жениху невесту. Верховный король, получив мое донесение, послушно отыскал себе неожиданное дело в другом месте.
Но на свадебном пиру мне не удалось избежать беседы с Моргаузой. Как ближайшая родня невесты, мы с ней оказались бок о бок за столом для почетных гостей, установленным на возвышении в глубине залы. В этой зале когда-то Утер задал пир победы, кончившийся его смертью. А в одном из покоев этого самого замка Моргауза провела ночь в объятиях Артура, отчего появился на свет младенец Мордред, а потом, в беспощадном столкновении воль, я разрушил все ее расчеты и прогнал ее прочь от Артура. То была наша с ней последняя явная встреча - я надеялся, что ей неизвестно о моей поездке в Дунпелднр и тайном пребывании там.
Я увидел, как она искоса поглядывает на меня из-под опущенных бледных век. Уж не догадывается ли она, что я теперь беспомощен перед нею, с опасением подумал я. При прошлой нашей встрече она испытала на мне свои ведьмовские чары, и я ощутил их липкую сладкую силу, опутывающую душу. Но тогда она могла запутать меня в свои тенета не больше, чем может паучиха изловить сокола. Я сокрушил ее чары и подавил своим могуществом ее злую волю. Теперь же моя сила оставила меня. Быть может, Моргауза сумела проведать об этом? Я всегда был достаточно высокого мнения о ее способностях и не склонен был недооценивать их теперь.
Я заговорил с ней весьма любезно:
- У тебя славный сын, Моргауза. Как его зовут?
- Гавейн.
- Он очень походит на отца.
Она опустила веки.
- Оба моих сына походят на отца, - томно произнесла она.
- Оба?
- Ну, ну, Мерлин, где твое искусство? Неужто ты поверил ужасному известию? Кто-кто, а уж ты-то должен был знать, что оно ложно.
- Я звал, что ложны слухи, будто Артур распорядился об избиении младенцев, которые ты распускала.
- Я?
Она подняла на меня зеленые невинные глаза.
- Да, ты. Избиение младенцев могло быть делом Лота, вспыльчивого глупца, во всяком случае, это его люди побросали младенцев в барку и пустили с отливом по волнам. Но кто толкнул его на это? Все это твои козни, ведь так, все, вплоть до гибели несчастного младенца в королевской колыбели? И не Лот зарезал Мачу, выхватил из кровавой лужи другого младенца и унес в укромное место. - Подражая ей, я заключил:
- Ну, ну, Моргауза, где твое искусство? Кто-кто, а уж ты-то должна понимать, что со мной не выйдет прикидываться невинной простушкой.
При имени Мачи я увидел страх, зеленой искрой мотнувшийся в ее глазах, но и только, черты ее остались невозмутимы. Она сидела прямая и неподвижная и лишь крутила в руке золотой кубок, так что на выпуклых его боках играл, переливаясь, свет факелов. И видно было, как на горле у нее быстро бьется маленькая жилка.
Я праздновал нерадостную победу. Стало быть, я был прав. Мордред жив и спрятан, надо полагать, на одном из островков, носящих общее наименование Оркнейских, где королевская воля Моргаузы - единственный закон, а я, лишенный дара провидения, бессилен его отыскать. И не имею полномочия его умертвить, даже если разыщу, напомнил я себе.
- Ты видел? - тихо спросила она.
- Разумеется, видел. Разве ты можешь скрыть что-нибудь от меня? Ты должна помнить, что мне все известно. И не забывай, Верховному королю тоже.
Она сидела недвижно и с виду совершенно спокойно, не считая торопливого биения пульса на горле под сливочной кожей. Сумел ли я внушить ей, что меня ей по-прежнему следует страшиться? Ведь она не знает, что Линд доверилась мне, и, уж конечно, не помнит никакого Бельтана. Хотя ожерелье, которое он для нее смастерил, сейчас дрожало и переливалось у нее на шее. Она сглотнула и сказала тоненьким голоском, едва слышным в шуме пира:
- В таком случае, тебе должно быть известно, что я уберегла его от Лота, однако, где он теперь, не знаю. Или ты можешь мне это сообщить?
- И ты полагаешь, что я тебе поверю?
- Должен поверить, ведь это правда. Я не знаю, где он. - Она повернулась, взглянула мне прямо в лицо. - А ты знаешь?
Я не ответил. Только улыбнулся, поднял кубок и отпил из него. Но и не глядя на нее, я услышал, ощутил ее вздох облегчения и, похолодев, подумал: неужели я промахнулся?
- Если б я и знала, - продолжала она, - я бы все равно не могла держать его при себе, раз он как две капли воды похож на своего отца. - Она выпила вино, поставила кубок и откинулась назад, сложив руки под животом, так что обозначилась ее беременность. И посмотрела на меня с улыбкой, в которой было злорадство и ненависть, но ни тени страха. - А раз так, волшебник Мерлин, ты уж лучше предскажи будущее вот этому моему отпрыску, коли не знаешь ничего о том. Будет ли у меня опять сын взамен того, которого я лишилась?
- Несомненно, - коротко ответил я, и она в голос рассмеялась.
- Очень рада. Девочки мне ни к чему. - Взгляд ее скользнул к новобрачной, неподвижно и прямо сидевшей подле Урбгена. Жених выпил много вина, темно-красным румянцем разлившегося по его лицу, но не утратил величавого достоинства, хоть и клонился к своей молодой жене, лаская ее глазами. Моргауза, посморев на них, презрительно сказала:
- Моя маленькая сестрица обзавелась наконец своим королем. А заодно и королевством, и стольным городом, и широкими землями. Только он не молод, под пятьдесят, и имеет уже сыновей. - Она огладила ладонью свой живот. - Лот, может, и вспыльчивый глупец, как ты его обозвал, но по крайней мере он мужчина.
Это была приманка, но я ее не схватил и не попался на крючок. А только спросил:
- Где же он сейчас, что не смог прибыть на королевскую свадьбу?
К моему удивлению, она ответила вполне миролюбиво, как видно оставив зловредную игру. Лот, оказывается, уехал с Уриеном, мужем его сестры, в Нортумбрию, где под их началом достраивался Черный вал. Я уже писал о нем раньше. Он тянется вглубь от берега Северного моря и предназначен для обороны от набегов с северо-востока. Обо всем этом Моргауза толковала со знанием дела, и я поневоле заслушался. Стало легче дышать, вражда уже больше не витала в воздухе. Кто-то спросил меня о свадьбе Артура и о молодой королеве, а Моргауза со смехом заметила вполне резонно:
- Что проку расспрашивать Мерлина? Ему, может, и известно все на свете, но попросите его описать бракосочетание - и увидите, что он не знает даже, какого цвета волосы у невесты и во что она была наряжена!
В разговор со смехом вмешались другие гости, и пили за здоровье молодых, и произносили речи, и я, должно быть, выпил много больше обычного, потому что хорошо помню: как светильники то вспыхивали, то меркли, то разгорались, то тускнели, а смех и разговоры взрывались и замирали и наплывало облако женских благовоний, густой сладкий аромат, как запах жимолости, в котором вязло сознание, точно пчела в меду. Сладкий аромат, замешанный на винных парах. Клонился золотой кувшин, и кубок у меня в руке наполнялся опять. И кто-то приглашал с улыбкой: "Выпей, господин". Вкус абрикоса у меня на губах, сладостный и терпкий; кожица была как пушистое брюшко шмеля, как оса, млеющая в солнечном свете на садовой ограде... И все время два глаза следили за мной с предвкушением и опасливой надеждой, с презрением, с торжеством. Возле меня оказались слуги, они помогли мне встать из-за стола, и я увидел, что новобрачная уже удалилась, а король Урбген, едва сдерживая нетерпение, поглядывает на двери в ожидании знака, чтобы последовать за нею на брачное ложе.
Кресло рядом с моим стояло пустое. Слуги, улыбаясь, окружили меня и проводили в мои покои.

6

Наутро у меня болела голова не менее жестоко, чем бывало после магического действа. Весь день я провел взаперти. А на следующий день простился с Урбгеном и королевой. Еще до прибытия Моргаузы мы успели обо всем договориться, и теперь я с радостью, как можно, догадаться, покинул город и углубился в Дикий лес, в самом сердце которого стояла Галава - замок графа Эктора. С Моргаузой я не попрощался.
Приятно было вновь оказаться в пути под открытым небом. Теперь меня сопровождали лишь двое. Эскорт Морганы составляли главным образом ее же люди из Корнуолла, которые теперь остались с ней в Лугуваллиуме. А мои новые спутники принадлежали ко двору Урбгена: он их отрядил сопровождать меня до Галавы, откуда они должны были вернуться назад. Убеждать Урбгена, что мне много приятнее было бы ехать в одиночестве и что со мной ничего худого не может приключиться, был напрасный труд: король Урбген в ответ только улыбался и говорил, что даже магия бессильна против волков и внезапного раннего снегопада, который в этих гористых местах может застигнуть путника на крутом перевале и обречь на неминуемую гибель. Его слова напомнили мне, что теперь, вооруженный одной лишь былой славой, но лишенный прежней моей силы, я мог в этих диких краях пасть жертвой лихих людей точно так же, как и любой другой одинокий путник. И потому я с благодарностью принял этот скромный эскорт, чем, как оказалось, спас свою жизнь.
Мы переехали через мост и неторопливо трусили по дороге, которая вьется по зеленой долине вместе с речкой, заросшей по берегам ивой и ольхой.
Головная боль у меня прошла, и я чувствовал себя здоровым, но какая-то истома еще угнетала душу, и я с радостью вдыхал полной грудью знакомый лесной воздух, напоенный запахами сосен и папоротников.
У выезда из городских ворот произошло одно незначительное, как мне тогда показалось, событие. Переезжая по мосту, я услышал резкий крик, который поначалу счел за птичий: мне подумалось, что это надрывается одна из чаек, которые кормились отбросами на речном берегу. Но потом внимание мое привлекла женщина с ребенком на руках, проходившая по галечнику под мостом.
Ребенок у нее кричал, она баюкала его и успокаивала. И вдруг, подняв голову, заметила меня. Она так и застыла на месте с задранной головой. Я узнал мамку Моргаузы. Но тут конь мой вынес меня, стуча копытами, на тот берег, и ивы скрыли женщину и ребенка.
Я не придал этой встрече никакого значения и вскоре забыл о ней. Мы ехали и ехали мимо деревень и хуторов, мимо выпасов, пестреющих стадами.
Кроны ив золотились, в орешнике сновали по ветвям бесчисленные белки. На коньках крыш щебетали последние стайки отлетающих ласточек, а когда мы приблизились к озерному краю, откуда начинается Дикий лес, холмы внизу пламенели в солнечных лучах золотисто-бурыми осенними папоротниками меж каменистых отрогов. Редкие леса сквозили золотом дубов, темнели хвоей сосен.
А потом начался знаменитый Дикий лес. Деревья по долинам росли так густо, что затмевали дневной свет. Вскоре мы пересекли тропу, которая вела вверх к Зеленой часовне. Мне захотелось побывать в этом памятном месте, но на поездку туда ушло бы несколько лишних часов, да к тому же из Галавы съездить в Зеленую часовню будет гораздо проще. Мы продолжали ехать по дороге и так добрались до Петриан.
Теперь Петрианы едва ли заслуживают названия города, но в римские времена это был процветающий торговый город Рынок, правда, сохранился и в наши дни, и там понемножку торгуют скотом и товаром, но сами Петрианы представляют собой жалкое скопление глинобитных хижин под тростниковыми кровлями. Единственное святилище здесь - руины старого храма с полуразрушенным алтарем, посвященным Марсу, вернее, его ипостаси - местному богу Коцидию. Приношений у подножия алтаря я не увидел, только на замшелой каменной приступке лежала кожаная пастушья праща и к ней груда каменьев-снарядов. Кто знает, в благодарность за спасение от какой беды, от волка или злого человека, принес неведомый пастух богу эту жертву?
После Петриан мы оставили дорогу и свернули на горные тропы, хорошо известные моим спутникам. Ехали не спеша, радуясь последнему теплу осеннего солнца. Все выше поднимались мы в горы, но воздух оставался прогретым, чистым и хрустким, что предвещало в недальнем будущем первые морозы.
В неглубокой лощине, где меж замшелых камней отсвечивало горное озерцо, мы остановились дать роздых лошадям, и здесь нам встретился пастух, коренастый и обветренный житель гор, из тех, что все лето проводят на склонах со своими сизыми регедскими овечками. Внизу могут бушевать войны, кипеть сражения, но они опасливо посматривают только на небо и при наступлении первых зимних холодов спешат укрыться в пещерах, где поддерживают существование скудной пищей, состоящей из ржаного хлеба и сухих плодов да еще пресных лепешек, которые пекут на торфяном огне. Стада свои они загоняют для безопасности в каменные ограды на склонах гор. И подчас не слышат человеческого голоса от весеннего окота до стрижки и от стрижки до первых морозов.
Этот молодой пастух совсем отвык от человеческой речи и трудно ворочал языком, притом еще произнося слова с таким невнятным горским выговором, что сопровождавшие меня воины, оба местные, не могли ничего уразуметь и даже я, знающий многие языки, подчас слушал его с недоумением. Я понял, что он разговаривал с Древними людьми и теперь жаждал пересказать полученные от них известия. Сведения были благоприятные: Артур, проведя после свадьбы без малого месяц в Каэрлеоне, отправился со своими рыцарями на север через Пеннинский Проход, держа путь на Оликану и Йоркскую равнину, для встречи с королем Элмета. В этом не было для меня ничего неожиданного, но, по крайней мере, я получил подтверждение, что не произошло никаких событий, которые бы нарушили осеннее перемирие. Однако самую главную новость пастух приберег напоследок. Верховный король (пастух назвал его "юный Эмрис" так гордо и в то же время запросто, что было ясно: мальчишками они с Артуром знались) оставил свою королеву в тяжести. Оба сопровождавших меня воина выслушали эту новость с сомнением; оно возможно, что и так, рассудили они, да только кто же это может знать, за один-то месяц? Но я, когда обратились ко мне, выказал к сообщению пастуха больше доверия - Древние люди, как я уже говорил, умеют узнавать то, что для нас остается тайной, их пути нам неведомы, но заслуживают уважения. Если это идет от них, то...
Пастух подтвердил, что сведение получено от Древних людей. Больше ему ничего не известно. Юный Эмрис уехал в Элмет, а его милашка, с которой он обвенчался, осталась в тяжести. Он сказал "суягная", чем привел моих проводников в веселое расположение духа, но я всерьез поблагодарил его и одарил монеткой и он, довольный, ушел к своим овцам, напоследок с сомнением задержав на мне взгляд - должно быть, узнавая и не узнавая во мне отшельника Зеленой часовни.
Ночь застала нас в стороне от дороги и вдали от человеческого обиталища, и потому с наступлением ранних сумерек среди сырости и тумана мы устроили себе ночлег под высокими соснами на лесной опушке, развели костер, и мои проводники приготовили ужин. Во все времена путешествия я пил одну лишь воду, как всегда, когда оказывался в горах, где она чиста и свежа, но в тот вечер, празднуя известие, доставленное молодым пастухом, я пожелал откупорить одну из фляг с вином, которые были даны мне в дорогу из Урбгеновых погребов. Я думал разделить ее содержимое с обоими воинами, но они отказались, предпочтя свое слабое солдатское вино с привкусом мехов, в которых они его везли. И я ел и пил в одиночестве, а затем улегся спать.

***

О том, что произошло потом, я не могу писать. Это знают Древние, и, может быть, кто-нибудь еще сумеет описать то, что со мной было, но сам я сохранил лишь смутные воспоминания, словно то было видение в темном матовом, кристалле.
Но это было не видение. Видения сохраняются в душе еще живее, ярче, чем память. Это было безумие, его навело на меня, как я знаю теперь, какое-то снадобье, добавленное в выпитое мною вино. Дважды до этого, когда я встречался с Моргаузой лицом к лицу, она испытывала на мне свои ведьмовские чары; но ее ученическое колдовство отскакивало от меня, как камешек, пущенный младенческой рукой, отскакивает от скалы. Но на этот раз..
Пришлось мне припомнить, как на свадебном пиршестве разгорались и меркли вокруг меня огни и запах жимолости говорил о предательстве, а привкус абрикосов об убийстве. В ту ночь меня, всегда умеренного в еде и питье, пьяным отнесли на ложе. Вспомнил я и голос, произнесший:
"Выпей, господин", вспомнил и внимательные зеленые глаза. Верно, она опять испытывала на мне свои чары и обнаружила, что теперь я бессилен против их липких, обволакивающих тенет. Быть может, семена моего безумия были посеяны уже тогда, на пиру, чтобы дать всходы позднее, когда я буду далеко, так что на нее не падет и тень подозрения. Ее служанка оказалась у моста и видела своими глазами, как я благополучно выехал из города. Но к первоначальной отраве ведьма добавила другого адского зелья, она успела его нацедить в одну из фляг с вином, которые я вез с собой. Ей повезло: если бы не известие о беременности Гвиневеры, я бы мог так и не раскупорить фляги.
Мы уже проехали, не отведав и глотка вина, большую часть пути. Ну а что до моих проводников, если бы и они разделили со мной отраву, тем хуже для них.
Моргаузу это не остановило, она и сотню готова была уложить, чтобы только разделаться со своим врагом Мерлином. И можно было не искать иных причин ее появления на сестриной свадьбе.
Не ведаю, что это был за яд, но, привыкнув в еде и питье довольствоваться малым, я обманул ее ожидания и избегнул смерти. Что произошло после того, как я выпил вина и растянулся на земле, я могу только домыслить теперь по разрозненным рассказам других и по смутным вьюжным обрывкам воспоминаний.
Ночью проводники, разбуженные громкими стонами, поспешили к моему ложу и увидели, что я в страшных мучениях в беспамятстве бьюсь в судорогах на земле. Они, как могли, оказали мне помощь, приняв меры самые простые, но именно они, наверное, и спасли мне в конечном счете жизнь, ибо один в безлюдной пустыне я бы, конечно, умер. Они вызвали у меня рвоту, а затем, прибавив к моему свои одеяла, плотно укутали меня и, разведя большой огонь, положили вблизи костра. После этого один остался со мной, а другой пошел вниз искать приют или помощь. Он должен был прислать за нами из долины людей, а сам, не возвращаясь, отправиться в Галаву с известием о моей болезни.
Оставшийся со мной солдат позаботился о том, чтобы я лежал в тепле и покое, и через час или два я стал погружаться в лихорадочный сон. Это ему не понравилось, однако, когда он попробовал на минуту отойти от меня и зашел за деревья облегчиться, я лежал тихо и не метался. Тогда он отважился спуститься к ручью за водой - всего каких-нибудь двадцать беззвучных шагов по обомшелым камням; но внизу он сообразил, что костер скоро прогорит, надо подсобрать дров, и, перейдя ручей, углубился еще шагов на тридцать - он клялся, что не больше, - под древесные своды. Валежника было много, и он набрал охапку всего за несколько минут. Однако, когда он поднялся обратно, меня около костра не оказалось, и сколько он ни шарил вокруг, не сумел обнаружить никаких следов. И нельзя его винить за то, что, пробродив вокруг целый час, напрасно будя призывами эхо ночного лесного безмолвия, он вскочил на коня и поскакал вдогонку за своим товарищем. Волшебник Мерлин столько раз исчезал прямо на глазах у людей, кто об этом не слышал? Простодушный воин не усомнился, что и ему выпало оказаться свидетелем такого происшествия.
Исчез волшебник, и все тут, а от них только требовалось доложить по начальству и ждать, когда он соизволит возвратиться.

***

То был долгий-долгий сон. Начала его я совсем не помню, по-видимому, обретя в бреду какие-то новые силы, я сполз со своего ложа и побрел в лес по бесшумным мхам, где-то свалился и прямо там остался лежать, то ли между кочек, то ли в чащобе, где солдату было меня не найти. Со временем я, должно быть, немного опомнился и сумел заползти в какое-то укрытие, где прятался от непогоды, сумел добывать пищу и даже, наверно, развел огонь, у которого обогревался, когда наступили холода, но этого я ничего не помню. В памяти у меня сохранились лишь отдельные последовательные картины, подобные ярким немым сновидениям, и я переплывал из одной в другую, точно бесплотный невесомый дух, держащийся на воздухе, как держится на воде то, что имеет вес. Картины эти сохранились в памяти ясно, но как бы уменьшенные равнодушным расстоянием, словно принадлежащие иному, безразличному мне миру.
Так, иногда представляется мне, глядят умершие на мир, который они покинули.
Я влачил существование в глубокой чаще леса, словно бестелесный клок осеннего тумана. Теперь, напрягая память, я снова различаю отдельные образы.
Вот редкие ряды буков, щедро унизанных орехами, у корней роются в земле вепри и барсуки, меж стволов сшибаются рогами гордые олени, воинственно трубя и даже не взглядывая в мою сторону. И волки тоже: места там зовутся Волчьей тропой, но, хоть я и был бы легкой добычей, волки сыто прожили лето и меня не трогали. Потом настали первые зимние холода, по утреннему морозу засверкал иней, черный тростник хрупко топорщился из скованных льдом болот, и лес опустел, спрятался в норы барсук, олень спустился в долины, а дикие гуси улетели, и безмолвствовали небеса.
А потом - снег. Промелькнуло видение: вихрится белым глухой воздух, оттаяв после мороза; лес теряется в белой мгле, забранный туманной пеленой; из нее вылетают, кружась, отдельные пушистые, серые хлопья; и - холод, немой, невыносимый...
Пещера, пещерные запахи, торфяное пламя, и пряный вкус настойки из каких-то трав, и грубые, сиплые голоса, неразборчиво разговаривающие неподалеку на древнем языке. Кислый дух плохо выделанных волчьих шкур и жжение блошиных укусов под одеялами, а однажды мне примерещилось, будто я связан по рукам и ногам и сверху прижат чем-то тяжелым...
Здесь длинный темный разрыв, но по ту сторону - солнечный свет, свежая зелень, первая птичья песнь и яркая картина, как будто ребенок впервые видит весну: целый луг желтого первоцвета, как чеканное золотое блюдо. В лесу снова пробуждается жизнь, выходят на охоту оголодавшие лисы, дыбится почва над кротовыми ходами, изящно перебирая копытцами, бредут олени, безоружные и кроткие, и снова роет землю неутомимый вепрь. И несуразный, смутный сон - будто я нашел отбившегося от сородичей лесного поросенка с переломанной ножкой, еще полосатенького, покрытого вместо щетины шелковистой младенческой шерсткой.
А потом вдруг на серой заре весь лес наполнился звуками: дробот конских копыт, и звон мечей, и взмахи боевых топоров, рассекающих воздух, и клики, и вопли, и ржание раненых коней. Как прерывистый лихорадочный сон, целый день бушевало сраженье, а когда оно кончилось, стало тихо - только стоны да залах крови и потоптанного папоротника.
И все это сменилось глубоким безмолвием и яблоневым духом, а вместе с тем и чувством горькой печали, которая приходят к человеку, когда он просыпается и вспоминает свою забытую во сне утрату.

7

- Мерлин! - позвал голос Артура у меня над ухом. - Мерлин!
Я открыл глаза. Я лежал в постели, надо мною уходили ввысь своды потолка. В окно сквозил яркий солнечный свет утра и падал на беленые каменные стены, которые выгибались округло, и это означало башню. За окном вровень с облаком качались верхушки деревьев. В стылых стенах сильно дуло, но вблизи моего ложа стояла горячая жаровня, и под несколькими одеялами, на тонком белье, пропитанном кедровым ароматом, мне было тепло и покойно. Угли в жаровне были присыпаны благовониями, тонкая струйка дыма пахла свежестью и смолой. Стены были голы, но пол устилали пышные темно-серые овчины, а над изножьем у меня висел простой крест, сбитый из двух оливковых прутиков. Я находился в христианском доме, и притом зажиточном: у моего ложа на позолоченной деревянной подставке стоял самосский глиняный кувшин с кубком и таз чеканного серебра. А дальше был табурет на скрещенных ножках, предназначенный, как видно, для слуги, смотревшего за мною; но сейчас слуга не сидел, а стоял, прижавшись спиной к стене, и смотрел не на меня, его глаза были устремлены на короля.
Артур шумно перевел дух, румянец прихлынул к его лицу. Таким я его никогда не видел. Глаза затуманены усталостью, щеки провалились, выступили скулы. Последние следы юности сошли, на меня смотрел муж, закаленный в тяжелых походах и обладающий железной волей, которая стремит его самого и его присных вперед до предела и дальше.
Он стоял у моего ложа на коленях. Я скосил на него глаза, и его рука в быстром пожатии сдавила мне запястье. Я ощутил мозоли на его ладони.
- Мерлин! Ты узнаешь меня? Говорить можешь?
Я попытался произнести слово, но не смог. Губы пересохли, растрескались. Ум был ясен, но тело не подчинялось. Рука короля обвила мои плечи, приподняла меня, по знаку короля слуга приблизился и наполнил кубок.
Артур взял кубок у него из рук и поднес к моим губам. Это была настойка, крепкая и сладкая. Король взял у слуги платок, отер мне губы, а затем бережно опустил меня обратно на подушки.
Я улыбнулся ему, а на самом деле, должно быть, лишь слабо скривил губы.
Потом попробовал выговорить его имя: "Эмрис". Но звука слышно не было.
Только слабый выдох, не более того.
Его рука снова прикрыла мою.
- Не пытайся ничего говорить. Это я по глупости. Ты жив, остальное неважно. Отдыхай.
Мой взгляд, скользнув мимо его плеча, упал на какой-то предмет. Арфа, моя арфа на стуле у стены. Я сказал, все так же беззвучно: "Ты нашел мою арфу" - и ощутил облегчение и радость, словно каким-то образом удостоверился, что теперь все будет благополучно.
Он оглянулся, следуя за моим взглядом.
- Да, мы ее нашли. Она целехонька. Отдыхай, мой друг. Все хорошо. В самом деле все хорошо...
Я еще раз попытался выговорить его имя, опять не смог и снова погрузился во тьму. Смутно, как веяния того света, мне запомнились торопливые тихие распоряжения, бегущие слуги, легкие шаги и шелест женских платьев, прохладные ладони, приглушенные голоса. И утешительное забытье.

***

Когда я снова проснулся, сознание полностью ко мне вернулось, словно после долгого освежающего сна. Ум мой работал ясно, тело, еще очень слабое, стало послушным. Я с удовольствием ощутил голод. Попробовал двинуть головой, пошевелить руками. Тяжелые, негибкие кисти медленно подчинились. Где бы я ни блуждал все это время, теперь я возвратился обратно. Я покинул королевство снов.
Судя по освещению, был вечер. У дверей в выжидательной позе стоял слуга, уже другой. Но одно оставалось как раньше: в комнате по-прежнему находился Артур. Он пододвинул к кровати табурет и сидел рядом со мною. Вот он повернул голову, увидел, что я на него смотрю, и лицо его преобразилось.
Порывисто вытянув руку, он накрыл ладонью мое запястье - нежно и вопросительно, как врач, нащупывающий пульс больного.
- Клянусь богом, - проговорил он, - ну и перепугал же ты нас! Что с тобой было? Нет, нет, не рассказывай, забудь. Потом когда-нибудь расскажешь, что помнишь.. А пока довольно того, что ты жив и в безопасности. Вид у тебя уже лучше. А как ты себя чувствуешь?
- Мне снились сны, - произнес голос, который показался мне не моим, он точно пришел откуда-то извне, из воздуха, и мне почти не подчинялся. Был он такой слабый, как визг недавно рожденного лесного поросенка, когда я вправлял ему сломанную ножку. - Я был болен, должно быть.
- Болен? - Он засмеялся хриплым невеселым смехом. - Да ты был совершенно не в себе, мой дорогой королевский прорицатель ! Я уж думал, что ты окончательно помешался и никогда больше к нам не вернешься.
- Верно, лихорадка какая-то. И я не помню почти ничего. - Я насупил брови, стараясь припомнить прошедшее. - Да. Я ехал в Галаву с двумя воинами Урбгена. Мы устроились на ночлег в лесу у Волчьей тропы и ... А где я сейчас?
- В Галаве. Это замок Эктора. Ты дома.
Это Артур был дома, а не я. Я из соображений безопасности сам никогда не жил у Эктора в замке, но все те тайные годы прожил на холмах в лесу, и домом моим была Зеленая часовня. Но когда я повернул голову к окну и вдохнул знакомые запахи хвои и озерной воды и густой аромат возделанной тучной земли, идущий от огорода Друзиллы у подножия башни, я обрадовался им, как знакомому огоньку, забрезжившему в тумане.
- А сражение, которое я видел? - спросил я. - Оно в самом деле было или только померещилось мне?
- Да нет, сражение было настоящее. Только не будем пока о нем говорить.
Поверь мне, все хорошо. А теперь отдыхай. Что ты сейчас чувствуешь?
- Голод.
Тут снова поднялась суматоха. Слуги принесли хлеб, и мясной отвар, и укрепляющие настойки, и сама графиня Друзилла кормила меня, а потом своими руками уложила обратно на подушки, и я с радостью погрузился в здоровый сон без сновидений.

***

Снова утро, и тот же яркий солнечный свет, что и при первом моем пробуждении. Я еще слаб, но во всем отдаю себе ясный отчет. Король распорядился, чтобы за ним послали, как только я очнусь, но я не велел его беспокоить, прежде чем меня не умыли, не побрили и не накормили.
Наконец он пришел, и вид у него был уже совсем другой. Из взгляда ушло напряжение, на щеках под смуглой обветренной кожей затеплился румянец. И вернулось что-то, что было в нем особенного, необыкновенного: молодая сила, от которой, как из живительного источника, пили другие.
Сначала понадобилось убедить его, что я действительно поправляюсь, но потом он устроился на табурете у моего ложа и приготовился отвечать на мои расспросы.
- Последнее, что я слышал о тебе, - это что ты направился в Элмет...
Только, как я понимаю, это уже дело давнее. Что там было, они нарушили перемирие? Я видел какое-то сражение, должно быть где-то в здешних краях, в Каледонском лесу. Кто в нем участвовал?
Он посмотрел на меня, как мне показалось, с недоумением, но ответил:
- Меня призвал Урбген. Враги прорвались посуху в Стрэтклайд. и Кау не смог преградить им путь. Они стремились пробиться через лес на дорогу. Но я двинулся им навстречу, разбил их и отогнал обратно. Те, кто остался в живых, бежали. Я должен был их преследовать, но тут нашли тебя, и пришлось задержаться. Не мог же я тебя оставить, пока не убедился, что ты дома и окружен заботой.
- Стало быть, я действительно видел сражение? Я думал, может быть, это тоже сон.
- Ты, должно быть, наблюдал его от начала и до конца. Мы дрались, продвигаясь в лесных зарослях вдоль берега реки. Ты ведь знаешь, какие там места: хорошая открытая равнина и перелески, березняки и ольшаники, где так удобно устраивать конную засаду. У нас за спиной был склон холма, а их мы настигли у брода. Река там полноводная, наша кавалерия легко переправилась на тот берег, а их пешим ратникам пришлось плохо. Мы их гнали до вечера, а потом, когда вернулись, ко мне прибежали и говорят, что видели тебя. Ты бродил во полю битвы среди раненых и мертвых и давал наставления лекарям.
Сначала никто тебя не узнал, но скоро пошли разговоры, что-де явился призрак Мерлина. - Он криво усмехнулся. - Однако наставления призрака, надо полагать, были довольно дельные. Но понятно, разговоры породили страх, и какие-то глупцы вздумали отгонять тебя камнями. Потом уж один санитар по имени Павел призвал тебя и положил конец всей этой болтовне о призраке. Он выследил, где ты жил, и послал сказать мне.
- Да, да, Павел. Помню. Толковый лекарь. Мне с ним не раз случалось работать бок о бок. А где же я жил?
- В разрушенной башне, окруженной одичавшим плодовым садом. Неужели ты не помнишь?
- Нет. Но что-то смутно всплывает. Бывшая башня, да, да, одни развалины, плющ и совы. И, кажется, яблони?
- Да. Можно сказать, просто груда камней. Постель из папоротника, груда гнилых яблок, запасы орехов, какие-то тряпицы сушатся на яблоневых ветвях. - Он замолчал, что-то в горле мешало ему говорить. - Думали сначала, что ты пустынник, знаешь, из одичавших отшельников. И правду сказать, когда я тебя увидел , - губы его чуть покривились, - ты гораздо больше походил на настоящего лесного отшельника, чем в те времена, когда жил в Зеленой часовне.
- Представляю себе.
И действительно, борода моя, только сегодня наконец сбритая, отросла длинная, косматая и седая, руки, лежащие сейчас поверх цветного одеяла, выглядели старческими, высохшими - одни тонкие кости, связанные сетью узловатых жил.
- Мы привезли тебя сюда. Мне надо было скорее опять отправляться в поход. Мы настигли их под Каэр Гвиннионом и завязали кровавую битву. Все шло хорошо, но потом прибыл гонец из Галавы с новыми известиями о тебе. Когда мы тебя нашли и доставили сюда, ты был еще достаточно силен, мог держаться на ногах, но рассудок у тебя помутился: ты никого не узнавал и говорил невесть что. Но, очутившись здесь, на руках у женщин, ты погрузился в безмолвие и сон. После битвы явился гонец и сообщил мне, что ты не просыпаешься. Сначала ты метался в жару, бормотал все какую-то дичь, но потом впал в беспамятство и так долго лежал безмолвный и недвижимый, что тебя уже сочли умершим и послали за мной. Я прискакал, как только смог.
Я смотрел на него, прищурив веки. Свет из окон был для меня слишком резок. Он это заметил и сделал знак слуге - тот задернул занавесь.
- Погоди, дай разобраться. Ты нашел меня в лесу и доставил в Галаву, после чего отправился на юг. И там произошла еще одна битва? Как давно я нахожусь здесь, Артур?
- Сюда тебя доставили три недели назад. Но с тех пор, как ты ушел в лес и потерялся, прошло полных семь месяцев. Ты пропадал всю зиму. Удивительно ли, что мы считали тебя погибшим?
Семь месяцев. Как врачу мне случалось давать подобные ответы больным, очнувшимся после долгой болезни, и всякий раз я наблюдал такое же недоверие и потрясение. Теперь я ощущал это сам. Представить себе, что целые полгода выпали из жизни, да еще такие полгода... Какие только беды не могли за это время обрушиться на мою раздираемую и осаждаемую родину! Что только не могло случиться с ее королем! Какие-то новые воспоминания, затерянные в тумане болезни, стали оживать у меня в голове.
Я снова увидел - и сердце мое сжалось, - как ввалились у Артура щеки, какими темными тенями легли под глазами бессонные ночи. Это Артур, который всегда ел, как молодой волк, и спал, как малое дитя, Артур - воплощенная сила и радость жизни. Он не понес поражения на поле брани, его боевая слава не затмилась. И беспокойство за меня тоже не могло произвести в нем столь разительной перемены. Значит, что-то не так в его доме.
- Эмрис, что у тебя случилось?
В здешних стенах его детское имя прозвучало и на этот раз вполне уместно. Я увидел, как лицо его исказилось болью, воспоминания. Он потупил голову.
- Моя мать королева. Она умерла.
В памяти у меня что-то шевельнулось. Женщина на ложе, убранном богатыми полотнищами. Значит, я знал?
- Мне очень жаль, - сказал я.
- Я узнал об этом перед самой битвой у Каэр Гвинниона. Известие принес Лукан, и заодно - знак, который ты ему оставил. Ты помнишь? Пряжку с христианским символом. Ее смерть не была неожиданной. Мы были подготовлены.
Но горе, должно быть, ускорило ее приход.
- Горе? Значит, что-то произошло?
Я не договорил. Все вдруг отчетливо вспомнилось: ночь в лесу и фляга с вином, которую я откупорил, чтобы распить с двумя солдатами. И повод к этому. И снова возникло смутное видение - комната, залитая лунным светом, и женщина, спящая мертвым сном. Сдавило горло. Я с трудом выговорил:
- Гвиневера?
Он кивнул, не поднимая глаз.
Я спросил, предугадывая ответ:
- А дитя?
Он вскинул на меня глаза.
- Так ты знал? Ну да, конечно, ты должен был знать... Дитя не родилось.
Врачи объявили, что она в тягости, но перед самым Рождеством она начала истекать кровью и под Новый год в мучениях умерла. Вот если бы ты был там...
Он замолчал и сглотнул комок в горле.
- Мне очень жаль, - второй раз сказал я. А он продолжил рассказ таким твердым голосом, как будто сердился:
- Тебя мы тоже полагали умершим. А потом, после битвы, ты объявился, старый, грязный и безумный, но армейские лекари сказали, что ты можешь поправиться. Хоть это одно удалось вырвать у страшной минувшей зимы. Но потом мне пришлось оставить тебя и отправиться под Каэр Гвиннион. Битву я выиграл, это правда, но потерял немало хороших воинов. А тут еще, сразу после боя, прибыл человек от Эктора с известием, что ты тоже умер, так и не проснувшись. Вчера на заре, когда я ехал сюда, я думал, что твое тело уже сожгли или зарыли.
Он замолчал и резко опустил голову лбом на сжатый кулак. Слуга, стоящий наготове у окна, послушался моего взгляда и тихо вышел. Немного погодя Артур снова поднял голову и сказал уже своим обычным голосом:
- Прости. Все время, пока я сюда ехал, у меня из головы не выходили твои слова о бесславной смерти. Это трудно было вынести.
- Однако вот он я, вымытый и невредимый и в ясном уме, и только жду, чтобы ты мне рассказал обо всем, что произошло за последние полгода.
Сделай-ка милость, налей мне вон того вина, и давай, если ты не против, вернемся к тому времени, когда ты отправился в Элмет.
Он выполнил мою просьбу, и вскоре беседа наша потекла веселее. Он рассказал, как проехал через Пеннинский Проход в Оликану и что там увидел, рассказал о своей встрече с королем Элмета, о том, как вернулся в Каэрлеон, и о болезни и смерти королевы. Теперь он был в состоянии отвечать на мох вопросы, и я хотя бы смог утешить его уверением, что был бы бессилен помочь молодой королеве, даже если бы находился подле нее. Придворные лекари хорошо разбирались в сонных снадобьях и избавили ее от страданий, а дальше того не простиралось и мое искусство. Дитя было обречено, ничто не могло спасти его и его мать.
Выслушав мои объяснения, он поверил мне и сам переменил тему. Ему не терпелось узнать, что происходило со мной, и, когда оказалось, что после свадебного пира я почти ничего не помню, он с досадой воскликнул:
- Неужели ты совсем не помнишь, каким образом попал в ту башню, где тебя нашли?
- Почти ничего. Но какие-то обрывки воспоминаний возвращаются. До зимы я бродил в лесу и каким-то образом поддерживал свое существование. Но потом, сдается мне, меня взяли к себе дикие жители горных лесов и ходили за мной.
Иначе бы мне было не выжить среди снегов. Это могли быть люди Маба - древний народ гор, - но они бы дали знать тебе.
- Они и дали знать. Но когда весть дошла до меня, ты уже снова исчез.
Древние люди, как обычно, просидели всю зиму в пещерах у себя в горах, отрезанные снегами от мира, и ты был у них. Но потом снега стаяли, и они вышли на охоту, а когда возвратились, тебя уже не было. Это от них до меня впервые дошло известие, что ты потерял рассудок. Они рассказывали, что тебя приходилось связывать, во потом, после припадков, ты бывал спокоен и очень слаб. В таком состоянии они тебя и оставили, когда отправились на охоту.
Вернулись - а тебя нет.
- Да, я помню, как лежал связанный. Значит, я спустился вниз и в конце концов поселился в старой башне у брода. Должно быть, я в беспамятстве все время стремился в Галаву. Была весна, что-то такое мое словно бы видится.
Потом я, верно, попал туда, где шло сражение, и там вы меня отыскали. Но этого я ничего не помню.
Он еще раз, с подробностями, рассказал, как меня, отощалого, грязного, с безумными речами, нашли в разрушенной башне, где у меня был сложен беличий запас желудей и буковых орехов, лежала горка высушенной яблочной падалицы, и поросенок со щепкой, привязанной к ножке, делил со мной одиночество.
- Так это было в действительности! - улыбнулся я. - Помню только, как я его нашел и вправил ему ножку, а больше почти ничего. Если я так оголодал, как ты рассказываешь, с моей стороны было очень любезно не съесть господина поросенка. Что с ним сталось?
- Бегает у Эктора в свинарнике. - Он в первый раз весело усмехнулся. - И, по-моему, на роду ему написана долгая и бесславная жизнь. Потому что ни один скотник не отважится тронуть личную свинью волшебника. Вырастет из него отличный боевой боров, король свинарника, как ему и подобает. Мерлин, ты рассказал мне все, что помнишь с того времени, как вы заночевали на Волчьей тропе; а вот что было раньше, до этого? Чем была вызвана твоя болезнь? Люди Урбгена говорили, что она накатила на тебя внезапно. Они подозревали отраву, и я того же мнения. Возможно ли, чтобы ведьма послала кого-то вслед за тобою после пира и ее пособники уволокли тебя в лес, как только твой проводник повернулся спиной? Хотя ведь тогда они бы тебя убили. Оба твоих проводника вне подозрений, это довереннейшие из людей Урбгена.
- Разумеется. Они добрые ребята, и я обязан им жизнью.
- По их рассказу выходит, что в тот вечер ты пил вино из своей собственной фляги. А они его пить не стали. И еще они говорили, что будто бы на свадебном пиру ты был пьян. Это ты, который ни разу в жизни не испытал пьянящего воздействия вина. А рядом с тобой сидела Моргауза. Как ты полагаешь, она не всыпала тебе отравы в вино?
Я открыл было рот, чтобы ответить, и по сей день готов поклясться, что собирался сказать "да". Ибо такова, по моим понятиям, была правда. Но, как видно, тут вмешалось некое божество, ибо мои губы, ослушавшись меня, произнесли вместо этого: "Нет".
Должно быть, я выговорил это слово как-то странно, потому что он взглянул на меня вопрошающе, прищурив глаза. Под его проницательным взглядом я поторопился добавить:
- Конечно, точно я сказать не могу. Но думаю, что нет. Тебе я признался, что сила моя меня покинула, однако откуда было ведьме это знать?
Она меня по-прежнему боится. Дважды она уже пыталась уловить меня в свои женские сети. И оба раза потерпела неудачу. Не думаю, чтобы она отважилась на третью попытку.
Он помолчал. Потом хмуро сказал:
- Когда умерла моя королева, были разговоры об отраве. Я не знаю...
Тут я мог возразить, не кривя душой:
- Разговоры всегда бывают, но, прошу тебя, не прислушивайся к ним! Из твоего рассказа я вижу, что ничего такого не было. Да и каким образом она могла? - добавил я как мог убедительно. - Поверь мне, Артур. Разве я стал бы выгораживать перед тобой Моргаузу?
Он глядел с сомнением, но спорить дальше не стал.
- Ну что ж, - только сказал он. - Теперь у нее крылышки будут подрезаны. Она опять у себя на Оркнеях, и Лота нет больше в живых.
Я промолчал, не выразив ни словом своего изумления. Всего несколько месяцев - и столько перемен?
- Как это случилось? - поинтересовался я. - И когда?
- В лесном сражении. Не могу сказать, чтобы я оплакивал его, вот только жаль, некому теперь будет держать за горло этого негодяя Агвизеля, так что я жду теперь бед с той стороны.
Я медленно произнес:
- Я сейчас вспоминаю . Во время сражения в лесу я слышал, как ратники кричали друг другу: "Король убит!" И я ощутил тогда бесконечное горе. Потому что для меня король был только один ... Но, должно быть, это говорилось о Лоте. Во всяком случае, Лот был известное зло. А теперь на северо-востоке будет заправлять Уриен и с ним его приспешник Агвизель... Впрочем, это потом. А пока - что Моргауза? На пиру в Лугуваллиуме она была в тягости и теперь должна была уже родить. Кто у нее, мальчик?
- Двое. Близнецы, родились в Дунпелдире. Она приехала туда к Лоту после свадьбы Морганы. Ведьма или не ведьма, - с легкой горечью заключил он, - но она безотказно производит на свет сыновей. Когда Лот присоединился к нам в Регеде, он похвалялся, что оставил свою королеву опять в ожидании. - Он поглядел себе на ладонь. - Ты беседовал с нею на пиру. Удалось тебе узнать что-нибудь о том ребенке?
О каком ребенке он говорит, не было нужды спрашивать. Он просто не мог произнести слова "мой сын".
- Только - что жив.
Он сразу поднял голову и взглянул мне в глаза. В его взгляде зажглось некое чувство, хотя он его тут же подавил. Но это была радость, я не мог ошибиться. А ведь еще недавно он искал ее ребенка только для того, чтобы убить.
Я сказал, стараясь не выдать голосом досаду:
- Она уверяла меня, что не знает его местонахождения. Может быть, лжет, я не знаю. Но что она спрятала его от Лотова гнева, я думаю, правда. Теперь она может и объявиться с ним. Со смертью Лота ей больше некого опасаться, кроме разве что тебя?
Он снова разглядывал свои ладони.
- По этому поводу ей нет нужды меня опасаться, - проговорил он глухо и твердо.
Вот и все, что я запомнил из того разговора. Чей-то голос шепотом произнес, и слова отразились эхом от округлых стен башни - или же они прозвучали только у меня в голове? - "Моргауза - лживейшая из живущих на земле женщин, но она должна вырастить четырех сыновей короля Оркнейского, и они будут твоими преданнейшими слугами и храбрейшими из твоего рыцарского братства".
Тут я, должно быть, смежил веки, ибо усталость захлестнула меня, как волна. Когда я вновь очнулся, было темно, Артура рядом не оказалось, а перед моим ложем стоял коленопреклоненный слуга, протягивая мне чашку супа.

Предыдущая страница 8 Следующая страница


9 Мэри Стюарт

8

У меня крепкое здоровье, на мне все заживает быстро. Вскоре я уже был на ногах, а еще недели через три счел себя достаточно окрепшим, чтобы последовать за Артуром на юг. Он назавтра после нашего разговора ускакал в Каэрлеон, а после его отъезда гонец сообщил, что в устье Северна появились ладьи саксов, и теперь можно было со дня на день ожидать новой битвы.
Мне хотелось побыть в Галаве подольше, может быть, остаться в этих знакомых местах на все лето, посетить свое прежнее лесное обиталище. Но, получив такие известия, я, несмотря на уговоры Эктора и Друзиллы, счел, что приспело время мне отправиться в путь. Предстоящее сражение должно было произойти вблизи от Каэрлеона, из донесений даже следовало, что вторгшийся враг попытается, накопив силы, разрушить этот главный оплот Верховного короля. Я не сомневался, что Артур будет защищать Каэрлеон, и все-таки пора было побывать в Каэр Кэмеле, посмотреть, как преуспел Дервен за время моего отсутствия.
Был уже разгар лета, когда я наконец увидел эту крепость на холме. Люди Дервена совершили чудеса. На крутых склонах древнего холма, как воплощенная мечта, вырос новый укрепленный город. Наружные постройки все были завершены - могучие стены из тесаного камня с бревенчатым навершием тянулись над самым обрывом, венчая холм, точно корона. В двух противоположных углах стояли готовые богатырские ворота, тяжелые дубовые, окованные железом створы под башнями были распахнуты во всю ширь. Над воротами, позади зубцов, тянулись крытые проходы для стражи.
И стража уже была на месте. Дервен рассказал мне, что король еще зимой поставил здесь гарнизон, чтобы работы внутри крепости велись под прикрытием защищенных стен. Эти работы уже тоже подходили к концу. Артур прислал предупредить, что где-то в июле или в августе он думает прибыть сюда со своими рыцарями и всей конной ратью.
Дервен намерен был в первую голову отстроить королевские палаты, но я лучше его знал, чего хочет Артур. Я дал указание сначала возводить казармы, и конюшни, и кухни, и подсобные постройки, и все это было выполнено. Но и главные здания тоже продолжали строить; королю, правда, придется пока, как в походе, жить в шатре, под натянутыми на шесты шкурами, но стены главного зала уже подвели под крышу и настелили кровлю, и внутри стучали топорами плотники, сбивая длинные столы и скамьи.
Местные жители охотно оказывали Дервену помощь. Они были рады, что рядом с их угодьями возводится крепость-укрытие, и, когда только могли, являлись подсобить и поднести, а то и посостязаться искусством с нашими мастерами. Среди этих доброхотов приходили и такие, кто был слишком молод или слишком стар для тяжелой работы. Дервен склонен был отсылать их обратно, но я поручил им расчистить заросшие крапивой основания бывшего храма неподалеку от королевских палат. Какому богу он был посвящен, ни мне, ни им было неведомо. Но я знал солдат. Каждому ратнику важно иметь алтарь со светильником, куда можно возлагать жертвы, чтобы божество снизошло к ним в минуту молитвы и одарило надеждой и силой в награду за веру.
Точно так же я отправлял женщин на расчистку источника на северном склоне холма. Они это исполняли с охотой, так как было известно, что в незапамятные времена источник принадлежал самой Богине. Он уже давно находился в запустении и весь зарос колючим кустарником, отчего женщины не могли класть подле него жертвы и возносить свои женские сокровенные молитвы.
Теперь дровосеки вырубили колючие заросли, и я позволил женщинам устроить себе у источника святилище. Они работали и пели, верно, радовались тому, что это святое для них место не оказалось в собственности у мужской братии. Я объяснил им, что по планам короля, когда будет разбита саксонская сила, жители смогут свободно входить и выходить через ворота Каэр Кэмела, потому что это будет не военный лагерь, а прекрасный город на холме.
И, наконец, в стенах крепости у северных ворот мы расчистили место для окрестных крестьян и их скота, куда они смогут в минуту опасности прятаться и жить там, покуда не миновала угроза.
А затем в Каэр Кэмел прибыл Артур. Ночью вдруг вспыхнул костер на горе Тор, позади нее мерцал огонь на вершине еще более отдаленного сигнального холма. А с первым утренним светом берегом озера прискакал и сам король во главе отряда своих рыцарей. По-прежнему его цвет был белый. Он ехал на белом боевом коне, над головой развевалось белое знамя, на плече висел гордый белый щит без всякого изображения, какими украшают свои щиты другие. Он выплыл из утреннего тумана, точно белый лебедь на жемчужных волнах озера.
Потом кавалькада скрылась в лесу у подножия холма Кэмел, и вот дробный стук копыт зазвучал, приближаясь по новой мощеной дороге к Королевским воротам.
Ворота были распахнуты ему навстречу. А под их сводами вдоль стен стояли те, кто построил для него эту Крепость. Так Артур, вождь сражений , Верховный король среди королей Британии, впервые въехал в свою новую твердыню, свой будущий стольный город Камелот.

***

Конечно, Артур остался очень доволен, и в тот вечер для всех, кто участвовал в строительных работах, будь то мужчина, женщина или ребенок, был задан богатый пир. Сам король со своими рыцарями, Дервен и я и еще некоторые пировали в главном зале за длинным столом, только что сколоченным и отполированным, так что песочная пыль висела в воздухе, окружая ореолами пламя факелов. Пировали весело, раскованно и непринужденно, как пируют по случаю победы на поле брани. Король произнес краткую приветственную речь - из которой я сейчас не помню ни единого слова, - повышая голос так, чтобы слышно было толпившимся за порогом. Потом, когда уже пир был в разгаре, он вышел из-за стола и, держа в одной руке баранью кость, а в другой - серебряный кубок, стал обходить всех своих гостей, присаживаясь то к тем, то к другим, угощаясь из одного горшка с каменщиками, давая плотникам наполнить свой кубок медом, расспрашивая, слушая, радуясь и воодушевляясь, как бывало раньше. Очень скоро люди перестали трепетать перед ним и забросали его вопросами. Как было дело под Каэрлеоном? А как у Линнуиса? Как в Регеде?
Когда думает он обосноваться в Каэр Кэмеле? Возможно ли, чтобы саксы дошли через холмы до этих мест? Велики ли силы у Эозы? Верно ли люди говорят - о том, об этом и вот еще о чем... И на все вопросы он терпеливо отвечал: ведь чего ожидаешь, против того выстоишь, а вот боязнь неожиданности - страх стрелы в темноте - подрывает стойкость храбрейших.
Все это было так похоже на прежнего Артура, на юного короля, которого я знал. И с виду он тоже стал прежним. Ушли утомление и безнадежность, забылись печали; с нами опять был Король, привлекавший к себе людские взоры, своей неисчерпаемой силой питавший силы тех, кто ослабевал. До наступления утра не останется никого, кто бы с радостью не отдал за него жизнь. И оттого, что он это знал и правильно оценивал свое воздействие на людей, он не утрачивал ни толики своего величия.
Как повелось у нас с ним исстари, перед сном мы побеседовали вдвоем. Он расположился на ночь без роскошества, но все же удобнее, чем в походном шатре. Между стропилами над недостроенной королевской опочивальней был натянут кожаный полог, пол устлан овчинами. У стены стояла его походная кровать, рядом стол, на нем лампа, при свете которой он работал, пара кресел, сундук с платьем и умывальник с кувшином и тазом из серебра.
Со времен Галавы мы не разговаривали с глазу на глаз. Он справился о моем здоровье, поблагодарил за работу, проделанную в Каэр Кэмеле. Потом потолковали про то, что еще предстояло сделать. О ходе сражения под Каэрлеоном я уже слышал рассказы на пиру. Я сказал, что он сильно переменился. Минуту или две он молча смотрел на меня, а потом словно принял решение.
- Мне надо тебе кое-что сказать, Мерлин. Не знаю, вправе ли я говорить, но все равно. Когда ты, больной и бессильный, увидел меня в Галаве, ты, должно быть, разглядел отчасти, что у меня на душе. Да и как было мне укрыться от твоих глаз? Я, как всегда, возложил на тебя мои беды, не сообразуясь с тем, по силам ли тебе такая ноша.
- Я этого не помню. Мы говорили с тобой, это так. Я спросил, что случилось, и ты рассказал мне.
- Вот именно. А теперь я прошу выслушать меня еще. На этот раз я, надеюсь, не взвалю тяжесть на твои плечи, однако. - - Он помолчал, как видно собираясь с мыслями. Он словно все никак не мог решиться приступить к делу.
А я не догадывался, к чему он клонит. - Когда-то ты объяснил мне, что жизнь состоит из света и тьмы, как время - из дня и ночи. Это правда. Одна беда тянет за собой другую. Так случилось и со мной. На меня нашла полоса тьмы, впервые за мою жизнь. Тогда я приехал к одру твоей болезни, почти неживой от усталости, чуть не раздавленный горем утрат, случившихся одна вслед другой, словно весь мир прокис и удача от меня навсегда отвернулась. Смерть матери, сама по себе, не могла быть для меня большим горем, ты ведь знаешь мои чувства, сказать по совести, я больше оплакивал бы смерть Друзиллы или Эктора. Но смерть моей маленькой Гвиневеры ... Мы могли быть с ней счастливы, Мерлин. Мы бы, я верю, сумели полюбить друг друга. И особенно добавляли горечи утрата ребенка и муки, в которых она окончила свою молодую жизнь, да еще опасение, что, быть может, ее убили, и убили мои враги. А тут еще - и в этом я тебе признаюсь - мысли о том, что надо будет начинать сначала, искать подходящую невесту и опять устраивать все эти пышные брачные церемонии, когда у меня столько действительно важных дел ...
Я поспешил сказать:
- Но теперь ты ведь уже не думаешь, что ее убили?
- Нет. На этот счет ты меня успокоил, как успокоил и насчет своего недуга. Я и за тебя тоже боялся, думал, что виноват и в твоей смерти. - Он замолчал, потом продолжал без выражения:
- Это было самое ужасное, последний удар, который страшнее всего. - Он стыдливо и отрешенно развел руками.
- Ты говорил, и не раз, что, когда ты мне будешь нужен, ты всегда окажешься к моим услугам. И до сих пор так всегда и было. И вдруг наступило темное время, а тебя нет. А нужно было еще так много сделать. Каэр Кэмел только успели заложить, и не одна еще битва впереди, потом - договоры, и издание законов, и установление гражданских порядков... А тебя нет, ты убит.
Из-за меня, полагал я, как и моя маленькая королева. Все мои мысли вертелись вокруг этого. Я не убивал младенцев в Дунпелдире, но, клянусь богом, я бы убил королеву Оркнейскую, встреться она мне тогда на узкой дороге!
- Это я понимаю. Продолжай.
- Ты уже наслышан о моих победах, одержанных на полях сражений за те месяцы. Другим могло казаться, что звезда моя приближается к зениту. Но сам я, главным образом из-за твоей гибели, чувствовал, что нахожусь на дне черной ямы. Я не только скорбел о том, что связывает тебя и меня: давняя дружба, покровительство, я бы сказал - любовь; но у моего горя была и другая причина, о которой мне нет нужды тебе снова напоминать: я привык руководствоваться твоим советом во всем , кроме ведения войны.
Я ждал, что он еще скажет. Но он молчал. Тогда я проговорил:
- Что ж, давать советы - это мое предназначение. В одиночку ни один человек, даже Верховный король, не может справиться со всем. Ты еще молод, Артур. Но и мой отец Амброзий, когда у него за плечами была уже долгая жизнь, искал совета на каждом повороте. Это не признак слабости. Прости меня, но так думают только те, кто еще очень молод.
- Знаю. Да я и не думаю этого. Я хочу рассказать тебе другое. Один случай, который произошел, пока ты был болен. После битвы в Регеде я взял заложников. Саксы бежали и спрятались в густом лесу на холме, как раз позади той разрушенной башни, где мы потом обнаружили тебя. Мы окружили холм со всех сторон и двинулись вверх сразу по всем склонам, прокладывая себе дорогу мечами, разя направо и налево, покуда те немногие, кто из них остался жив, не сложили оружия. Может быть, они бы и раньше сдались, но мы им не предлагали. Я искал их смерти. Наконец оставшиеся побросали оружие и вышли.
Мы повязали их. Среди них был ближайший помощник Колгрима - Синевульф. Я готов был зарубить его на месте, но он был безоружен. И я отпустил его, взяв с него слово, что он погрузится на корабли и уйдет восвояси. И взял заложников.
- Да. Это была мудрая попытка. Хотя мы знаем, что она не удалась. - Я говорил ровно, догадываясь, что последует дальше: мне уже рассказали, как было дело.
- Мерлин, когда я получил известие, что Синевульф не уплыл в Германию, а вернулся к нашим берегам и разоряет приморские поселения, я распорядился убить заложников.
- Выбор был за Синевульфом, он на это пошел. Сам он поступил бы на твоем месте точно так же.
- Синевульф - варвар и чужеземец. Не то, что я. Это правда, он знал, на что идет, но он мог думать, что я не выполню своей угрозы. Среди них были подростки. Младший - тринадцати лет, моложе, чем я в год моей первой битвы.
Их привели ко мне, и я отдал приказ.
- И правильно сделал. Теперь забудь об этом.
- Как забыть? Они храбро сражались. Но я сказал, что так будет, и должен был выполнить свое слово. Ты говорил, что я переменился. Это правда.
Я уже не тот, кем был до этой зимы. Я впервые за всю войну совершил поступок, сознавая, что поступаю дурно.
Я подумал об Амброзии под Довардом, о себе у Тинтагела. И сказал:
- Мы все совершали поступки, которые были бы рады забыть. Возможно, все дело в том, что сама война - зло.
- Как это может быть? - нетерпеливо отозвался он. - Но рассказываю я тебе об этом теперь не потому, что ищу сочувствия или совета. - Я недоуменно ждал. Он продолжал, старательно подбирая слова:
- Это самое злое дело, которое мне пришлось совершить. Но я его сделал - и не отказываюсь. А тебе я хотел сказать вот что: если бы ты был рядом, я бы, как всегда, обратился к тебе за советом. И хоть ты меня предупреждал, что сила провидения тебя покинула, я бы все-таки понадеялся - я бы твердо верил, - что тебе открыто будущее, что ты наставишь меня на правильный путь.
- Но твой пророк умер, и тебе пришлось самому избирать путь?
- Именно так.
- Я понимаю. Ты рассказал это, чтобы утешить меня: отныне не только дело, но и решение можно, не опасаясь, предоставить тебе, даже несмотря на то, что я опять оказался рядом с тобой. Ведь мы оба знаем, что твой "пророк" и вправду как бы умер.
- Нет! - решительно возразил он. - Ты меня не правильно понял. Я действительно хотел тебя утешить, но не этим. Думаешь, я не понимаю, что с того дня, как я поднял меч Максена, для тебя тоже началась темная полоса?
Прости меня, если я вмешиваюсь в дела, недоступные моему пониманию, но теперь, оглядываясь назад, я думаю... Мерлин, я хочу сказать тебе, что, по-моему, твой бог и сейчас не покинул тебя.
Стало тихо. Только слышно было, как трепещет огонь в бронзовом светильнике да снаружи, из лагеря, доносились обычные вечерние голоса. Мы смотрели друг на друга - он еще в расцвете молодого мужества, я в преклонном возрасте и обессиленный к тому же недавним недугом. И незаметно, исподволь, наши роли менялись, уже переменились. Теперь уже он поддерживал меня и утешал: Твой бог и сейчас не покинул тебя. Откуда такая мысль? Разве он не знал, что большая магия мне уже не дается, не помнил, как беспомощен я оказался против Моргаузы, как не сумел ничего узнать о Мордреде? Однако в его словах прозвучало не пылкое молодое сочувствие, но спокойное и твердое суждение зрелых лет.
Я стал перебирать прошлое, стараясь сбросить оцепенение, которое нашло на меня после болезни, сменив прежнее смиренное безропотное спокойствие. И мне стало понятно, о чем говорил Артур. То были речи военачальника, способного увидеть победу в планомерном отступлении своих войск. Или речи вождя, умеющего словом дать людям уверенность в своих делах.
Твой бог и сейчас не покинул тебя. Значит, это бог был со мной в кубке с отравой и в недуге, растянувшемся на месяцы и разлучившем меня с Артуром, дабы король ощутил свою единоличную власть. Это он надоумил меня (неведомо для Артура) покривить душой и слабым голосом уверить его, что я не был отравлен, и тем спасти от королевского возмездия Моргаузу, мать тех четырех сыновей. Он был со мной, когда я потерял след Мордреда, и мальчик остался в живых, из-за чего в глазах у Артура вспыхнула мгновенная радость. Как пребудет он со мной и в тот час, когда я в конце сойду заживо в свою могилу и оставлю Артура одного в срединном мире лицом к лицу с его злым роком - Мордредом, которого я не сумел в свое время выследить.
Как истомившийся штилем, умирающий от голода и жажды мореплаватель при первом дыхании проснувшегося ветерка, я ощутил пробуждение надежды. Так, значит, мало просто безропотно ждать возвращения божества во всем его блеске и могуществе. В черную пору отлива, как и в прилив, равно ощущается беспредельная мощь океана.
Я склонил голову как человек, принимающий царский дар. Не было нужды говорить. Мы читали мысли друг друга. Он спросил, сразу изменив ток - Много ли еще времени уйдет, прежде чем крепость будет готова?
- Через месяц можно отбивать осаду. Все работы уже почти завершены.
- Я так и подумал. Стало быть, я могу перебираться из Каэрлеона с солдатами, конницей и всем имуществом?
- Хоть завтра.
- А потом? Что думаешь делать ты, покуда не потребуется твое участие в мирном строительстве?
- Я пока еще не думал об этом. Наверно, вернусь домой.
- Нет. Останься здесь.
Это прозвучало как приказание. Я удивленно поднял брови.
- В самом деле, Мерлин, я хочу видеть тебя здесь. Зачем прежде надобности раскалывать надвое силу Верховного короля? Ты ведь меня понимаешь.
- Да.
- В таком случае, не уезжай. Присмотри для себя здесь жилище и проживи еще немного вдали от своего чудесного валлийского грота.
- Хорошо, еще немного, - с улыбкой согласился я. - Но не в этих стенах, Артур. Я нуждаюсь в тишине и одиночестве, а этого не найдешь в городе, где устроил свою ставку Верховный король. Позволь мне подыскать для себя место и построить дом. И прежде чем ты будешь готов повесить свой меч на стене над державным троном, мой чудесный грот окажется здесь, поблизости, прямо вместе с отшельником, готовым принять участие в твоем совете. Если, конечно, ты к тому времени еще будешь нуждаться в его суждениях.
Он рассмеялся, довольный, и мы разошлись спать.

9

На следующий день Артур с товарищами поехал обратно на Инис Витрин, и я отправился вместе с ними. По приглашению короля Мельваса и королевы-матери мы должны были участвовать в церемонии благодарения за недавние победы короля.
Хотя на Инис Витрине имелась христианская церковь я монашеская обитель на холме близ святого колодца, верховным божеством этого древнего острова оставалась сама Богиня-Мать, ее алтарь находится здесь с незапамятных времен, и служат ей жрицы-анциллы. Этот культ, как я понимаю, подобен поклонению Весте в старом Риме, только еще более древний. Король Мельвас, как и большинство его подданных, был приверженцем старой религии, и, что еще важнее, его мать, устрашающего вида старуха, почитала Богиню и была щедра к ее служительницам. Тогдашняя Владычица алтаря - этот титул носила верховная жрица, которая считалась воплощением Богини, - приходилась ей родственницей.
Артур был воспитан в христианском доме, но я не удивился, когда он принял приглашение короля Мельваса. Однако были и такие, для кого это было небезразлично. Когда мы, готовые к отъезду, собрались у Королевских ворот, я заметил, что кое-кто из рыцарей посматривает на короля со смущением.
Артур перехватил мой взгляд - мы ждали перед воротами, пока Бедуир разговаривал с привратниками, - и ухмыльнулся. И тихо произнес:
- Тебе, я надеюсь, не надо объяснять?
- Разумеется, нет. Ты подумал о том, что Мельвас будет тут твоим ближайшим соседом и что он уже оказал тебе помощь при строительстве. К тому же ты сообразил, как важно расположить к себе старую королеву. Ну и, понятно, вспомнил о Росинке и Черничке и о том, что Богиню следует умилостивить.
- О Росинке и Черничке? Это еще кто?.. А-а, коровы старого пастуха! Ну конечно. Я знал, что ты сразу ухватишь главное. Кстати сказать, я получил приглашение еще и от Владычицы алтаря. Жители острова желают принести благодарность за победы минувшего года и призвать благословение на Каэр Кэмел. А я трепещу при мысли, как бы они не узнали от кого-нибудь, что в Каэр Гвиннионе у меня был при себе значок Игрейны.
Он говорил о фибуле с выгравированным по краю именем Мария. Так зовется богиня христиан. Я ответил ему:
- По-моему, об этом ты можешь не беспокоиться. Святилище на Инис Витрине такое же древнее, как и земля, на которой оно стоит. И через кого бы ты ни обращался там к божеству, услышит тебя одна и та же богиня. Потому что она всегда была и есть только одна. Так я по крайней мере полагаю. Но вот что скажут епископы?
- Я - Верховный король, - сказал Артур и больше ничего не прибавил.
Подскакал Бедуир, и мы выехали через распахнутые ворота.
Был теплый пасмурный день, небо обещало летний дождь. Скоро мы выехали из леса и поскакали по низкому займищу. По обе стороны от дороги блестела серая водная гладь, морщась под кошачьими шажками легкого прибрежного ветерка. Тополя вскидывали кверху серебристой изнанкой свежую листву, ивы полоскали плакучие ветви в мелкой воде. Островки, купы ив, окна разлившейся воды - все словно плыло и дробилось в серебристом мареве. Дорога, поросшая, как всегда бывает в таких топких местах, мхами и папоротниками, вилась через тростники, к невысокому гребню, который, словно рука, охватывал остров с одного бока. Вот под конскими копытами послышался камень, начался пологий подъем. Впереди блестело озеро, окружавшее остров, точно полноводный, разлившийся крепостной ров. Лишь в одном месте его пересекала насыпь, по которой пролегла дорога на остров, да там и сям на зеркале вод виднелись лодки и барки болотных жителей.
Прямо из воды огромным правильным конусом подымалась гора Тор, словно бы насыпанная человеческими руками. Рядом с ней - другая гора, пониже и округлее; а третьей в ряду лежала длинная невысокая гряда, протянутая по воде, будто большая рука, и у нее под мышкой пряталась пристань, из-за зеленого гребня, топорщась, как тростник, выглядывали мачты. А дальше, за этим трехвершинным островом, продолжались, блестя под небесами, затопленные низины, лишь кое-где на них зеленела осока, качались камыши да чернели среди ив тростниковые кровли, под которыми ютились болотные жители. Блестящее, переливающееся зеркало воды тянулось до самого моря. И было понятно, почему остров получил название Инис Витрин, Стеклянный остров. Теперь некоторые зовут его еще Авалон.
Инис Витрин был весь покрыт яблоневыми садами. Кроны плодовых деревьев непроницаемым облаком одели берега бухты и нижние склоны Тора, так что лишь по струйкам дыма, подымающимся к небу, угадывалось местоположение деревни (хоть в ней и жил король, но она никак не заслуживала звания города). Но выше по склону горы, где кончались деревья, виднелись жмущиеся одна к другой хижины, точно ульи, - обиталище христианских отшельников и святых женщин.
Король Мельвас не стеснял их свободы, у них даже была своя церковка, построенная вблизи святилища Богини, - низенькое, убогое сооружение из соломы и глины под тростниковой крышей, кажется, дунет ветер - и улетит.
Совсем иным был храм Богини. Говорят, за многие столетия земля вокруг него постепенно поднялась и поглотила святилище, так что оно превратилось теперь в подземелье. Я его до той поры никогда не видел, мужчины, как правило, туда не допускаются. Но в тот день сама Владычица алтаря встречала Верховного короля у входа. За спиной у нее толпились с цветами в руках женщины и девочки в белых одеждах и под белыми покрывалами. А подле Владычицы стояла величественная старуха в богатой мантии и монаршем венце на седых волосах - как можно было понять, мать Мельваса, старая королева. Здесь ее место было впереди сына. Сам Мельвас в окружении своих военачальников и слуг стоял чуть поодаль. Это был широкоплечий румяный здоровяк с шапкой курчавых каштановых волос и шелковистой бородой. Он жил холостяком. Злые языки говорили, что на свете не нашлось женщины, которую его придирчивая матушка признала бы достойной парой своему сыну.
Владычица алтаря приветствовала Артура, и две самые юные девы, приблизившись, убрали ему шею цветами. Слышалось хоровое пение - одни женские голоса, высокие и сладкозвучные. В какой-то миг серые облака, обложившие небо, чуть раздвинулись, и на землю упал одинокий солнечный луч.
Это было воспринято как доброе знамение, собравшиеся стали оживленнее переглядываться, улыбаться друг другу, радостнее зазвучал хор. Владычица - и все женщины с нею - направилась ко входу в храм и по ступеням, уходящим глубоко под землю, стала спускаться внутрь. За ней последовала старая королева, а за королевой Артур и все мы. Последним спустился Мельвас со своей свитой. Простой люд остался снаружи. И все время, пока свершался ритуал, наверху слышался разговор и переступанье ног - это люди толпились у входа, чтобы еще хоть одним глазком взглянуть на легендарного Артура, победителя в девяти битвах.
Подземное помещение было довольно тесное, мы набились в него до отказа.
Справа и слева полдюжины ароматических светильников тускло освещали пространство под низкими сводами, уводящими к алтарю. В дымном полумраке призрачно белели одежды женщин. Белые покрывала, ниспадая до полу, окутывали их с головы до ног. Одна лишь Владычица алтаря была отчетливо видна: с открытым лицом она стояла в лучах светильников, серебристая ткань одевала ей плечи, а на голове туманно поблескивала драгоценная диадема - величественная фигура, нетрудно было поверить, что она королевского рода.
Алтарь тоже скрывала плотная ткань, никому, кроме посвященных - даже старой королеве, - не дозволялось заглянуть по ту сторону алтарной завесы.
Ритуал, свидетелями которого мы оказались (описывать его здесь представляется мне неуместным), не был обычной службой, посвященной Богине.
Он оказался довольно продолжителен, мы целых два часа простояли в тесноте под землей; я подозреваю, что Владычица нарочно старалась произвести впечатление на короля, да и можно ли ее за это упрекнуть, даже если она и рассчитывала таким образом снискать королевское покровительство? Но вот наконец служба завершилась. Владычица приняла из рук Артура дары, с молитвами поместила их к подножию алтаря, и мы, соблюдая прежний порядок, вышли на свет дня, где нас встретили клики простого народа.
Это посещение древнего храма могло бы не сохраниться у меня в памяти, если бы не последующие события. Но вышло так, что я хорошо запомнил мягкий, рассеянный свет дня, первые дождевые капли, брызнувшие в лицо под открытым небом, и песню дрозда в терновом кусте среди высокой травы, из которой здесь и там торчали бледные шишаки ятрышника, а между ними густо желтели мелкие цветки, называемые венериными башмачками. Путь ко дворцу Мельваса вел через сад, где под редкими старыми яблонями цвели цветы, занесенные сюда не по воле природы и употребляемые, как мне хорошо было известно, в магии и медицине. Это анциллы занимались врачеванием и разводили целебные травы (ядовитых я не заметил, здесь молились не той Богине, чей окровавленный нож был некогда выброшен из Зеленой часовни). Что ж, думал я, если мне придется поселиться в здешних местах, по крайней мере на этих лугах мои растения приживутся лучше, чем на ветреных холмах моего родного Уэльса.
Но тут мы пришли во дворец Мельваса, и хозяин гостеприимно пригласил нас в пиршественный зал.
Пир был как все пиры, не считая естественного для этих мест великолепия и разнообразия рыбных блюд. Старая королева восседала на почетном месте за столом, установленным на возвышении; по одну руку от нее сидел Артур, по другую Мельвас. Из служительниц Богини не присутствовала на пиру ни одна, не было даже Владычицы алтаря. А дамы, принимавшие участие в пиршестве, были, я заметил, все, как одна, отнюдь не красавицы и далеко не первой молодости.
Похоже, что толки про королеву оказались справедливы. Я припомнил улыбку и взгляд, которыми украдкой обменялся Мельвас с какой-то девушкой в толпе: не могла же старуха денно и нощно держать сына под надзором. Прочие же его аппетиты удовлетворялись щедро: пища была изобильна и хорошо, хотя и без затей, состряпана и на пиру присутствовал певец, у которого был приятный голос. Рекой лилось отличное вино, как нам сказали, из виноградников, расположенных в сорока милях от дворца на меловых возвышенностях - недавно они были разорены во время одного из саксонских набегов, которые в то лето участились - саксы надвигались все ближе. А раз уж об этом заговорили, разговор неизбежно принял определенное направление. Так, обсуждая прошлое и сговариваясь о будущем, пировали Артур и Мельвас в дружеском согласии, что было добрым предзнаменованием.
К полуночи мы собрались восвояси. Полная луна изливала яркий свет. Она стояла невысоко над самой вершиной Тора, четко обрисовывая стены небольшой крепости, которую Мельвас возвел там на месте древнего разрушенного форта, чтобы укрываться в минуту опасности. А дворец, где мы только что пировали, находился внизу, у самой воды.
Нам надо было поторапливаться. С поверхности озера подымался туман.
Белые клочья клубились над травами, вились у древесных стволов, обвивали колени коней. Скоро узкая насыпь через затопленную равнину окажется скрытой от взоров. Мельвас с факельщиками провожал нас сквозь туман до края твердой земли и, когда под копытами зазвенел камень, простился и повернул обратно.
Я натянул поводья и оглянулся. Из трех вершин, слагающих остров, виден был один Тор. Он торчал из колышущегося облака, и лишь красные отсветы еще не погашенных факелов были заметны у его подножия на месте королевского дворца. Луна уже проскользнула из-за крепостных бастионов в открытое небо. А по спиральной дороге, подымавшейся на вершину горы, к подножию сигнальной башни, двигался мерцающий огонек.
По спине у меня побежали мурашки, волосы зашевелились, как на загривке у пса, увидевшего призрак: вверх по горе сквозь туман шагала огромная великанская тень. Гора Тор издревле считалась входом в Потусторонний мир, и на какой-то миг мне показалось, что ко мне вернулся дар духовидения и я вижу призрачного хранителя этих мест, огненного стража заповедных врат. По потом взгляд мой прояснился, и я понял, что это бежит человек с факелом, чтобы зажечь огонь на сигнальной башне.
Я дал шпоры коню, и в эту минуту прозвучал громкий приказ Артура. Один всадник отделился от кавалькады и широким галопом поскакал вперед.
Остальные, сразу примолкнув, поехали следом, быстро и четко стучали копыта, и за спиной у нас в ночном небе разгорался сигнальный огонь, призывая Артура, победителя в девяти битвах, к новому сражению.

10

Переселение в Каэр Кэмел совпало с началом новой военной кампании. Она отняла целых четыре года, четыре года штурмов и стычек, налетов и засад.
Лишь в самые холодные зимние месяцы наступали недолгие передышки, а все остальное время Артур был занят ратными трудами и дважды сумел одержать над врагом крупные победы.
Первая победная битва произошла по призыву из Элмета. Сам Эоза приплыл из Германии и высадился со свежими саксонскими силами на нашем берегу, где к нему присоединились восточные саксы, давно уже осевшие севернее Темзы.
Третьим острием атаки оказалась дружина Сердика, доставленная на ладьях из Рутупий. Это было грознейшее наступление со времен битвы под Лугуваллиумом.
Вторгшиеся враги устремились вглубь по долине, угрожая, как и опасался Артур, прорваться сквозь горный проход. Но неожиданно наткнувшись на обновленную крепость Оликаны, они, очевидно, растерялись и промедлили под ее стенами, а тем временем по цепи сигнальных огней был передан на юг призыв к Артуру. Король Элмета вступил под Оликаной в сражение с восточными саксами, однако остальные их силы все же продвинулись через Проход дальше на запад.
Артур, поспешая по западной дороге, прежде саксов успел достигнуть форта на Трибуите, перестроился и вступил с ними в бой у переправы Наппа. Разбив врага в кровопролитной битве, Артур затем бросил свою быструю конницу через Проход под Оликану и, сражаясь здесь бок о бок с королем Элмета, сумел отбросить саксов в долину. А оттуда единым сокрушительным напором потеснил их обратно, к югу и востоку, покуда они не оказались в прежних границах и саксонский "король", оглядев свои растаявшие, обескровленные рати, не признал поражение.
Поражение, как оказалось, почти окончательное. Слава Артура настолько преумножилась, что при одном звуке его имени враги обращались в бегство, а слова "Артурово пришествие" стали означать спасение. Когда в следующий раз призвали на помощь Артура - это было уже на исходе четырехлетней кампании, - стоило только грозной коннице с белым всадником во главе и с красным драконом на штандарте, реющем над светлыми шлемами, появиться на перевале Агнеда, и ряды перепуганного противника смешались, вместо битвы получилось преследование, изгнание врага с отвоеванной земли. И все время, пока шли бои, вместе с Артуром сражался Герейнт, поставленный во главе дружины, достойной его доблести и таланта. Ибо такова была награда от Артура за верную службу.
Сам Эоза в сражении при Наппе был ранен и больше уже никогда не появлялся на поле брани. У Агнеды саксов возглавлял молодой Сердик Этелинг, который немало сделал, чтобы сдержать свое устрашенное войско перед натиском Артура. В конце концов он все же отступил - соблюдая достоинство и порядок, - чтобы погрузиться на ладьи, и дал, как рассказывают, клятву, что в следующий раз, когда ему доведется ступить на британскую землю, он уже с нее никуда не уйдет и даже Артур ему в том не помеха.
Но уж с этим, мог бы я ему возразить, придется ему повременить, покуда Артура не станет.

***

В мои намерения не входит описывать с подробностями все события военных лет. Я пишу хронику иного рода. К тому же, кто теперь не знает о войнах Артура за освобождение британской земли и очищение берегов ее от Саксонской Угрозы? Все это записано в Виндоланде рукою Блэза или рукою тихого, почтительного писца, его помощника. А я лишь повторю здесь, что ни разу за все года, употребленные им на усмирение саксов, я не смог оказать ему помощь пророчеством или волшебством. Все, что было тогда сделано, было делом земного мужества, стойкости и самоотвержения. Двенадцать крупных сражений было выиграно, потребовалось семь лет тяжкого ратного труда, чтобы молодой король увидел наконец на своей земле свободу и расцвет мирного земледелия и ремесел.
Певцы и поэты изображают дело так, что будто бы он изгнал всех саксов из пределов Британии, но это не правда. Он убедился, как некогда Амброзий, что очистить многие мили гористого побережья, легкодоступного к тому же с моря, совершенно невозможно. Еще со времен Вортигерна, который первым пригласил саксов в Британию в качестве союзников, юго-восточный берег нашего острова считался саксонской землей, где были свои правители и свои законы.
Так что у Эозы были все же основания присвоить себе титул короля. Если бы даже у Артура и достало военной силы очистить Саксонский берег, ему пришлось бы изгонять поселенцев в третьем поколении, родившихся и выросших на этих землях, чтобы они на кораблях вернулись на родину праотцев, где им, быть может, был уготован еще менее радушный прием. А если людям угрожает опасность лишиться своих домов и остаться бездомными, они будут сражаться отчаянно, до последнего. Артур понимал, что одно дело - победить в великих сражениях, и совсем другое - прогнать людей с насиженных мест в леса, в горы, в безлюдные пустыни, откуда их не выживешь, где их не достанешь и не дашь им открытый бой. Это была бы война на долгие-долгие годы, война, не сулящая победы. У него перед глазами был пример Древних людей. Римляне оттеснили их с удобных земель в пустынные горные леса - и через четыреста лет они все еще обитали там, в своих недоступных горах, когда римлян на острове уже не стало. Поэтому Артур, смирившись с существованием саксонских королевств на британской земле, озаботился укрепить границы с ними, чтобы их короли из страха перед ним не смели высунуться из своих пределов.
Артуру исполнилось двадцать лет. В конце октября он возвратился в Камелот и сразу же собрал совет королей и пэров. Я присутствовал на этом совете, иногда, будучи спрошен, высказывал свое мнение, но в основном только слушал и смотрел; советы, которые давал ему я; давались с глазу на глаз, за закрытыми дверями; в глазах же публики все его решения принимались самостоятельно. Он действительно многое решал по-своему, и я, чем дальше, тем все охотнее предоставлял его его собственному разумению. Подчас он горячился, выказывал недостаток опыта, не умел соразмерить главное и второстепенное; но судил, никогда не поддаваясь порыву, и при всей самоуверенности победителя строго придерживался правила сначала выслушивать, что скажут другие, а уж в заключение говорил сам, и каждому советнику казалось, что и он повлиял на решение короля.
Среди прочих обсуждавшихся вопросов зашла речь о новой женитьбе короля.
Я видел, что для Артура это была неожиданность, он внутренне встрепенулся, но промолчал, а потом, успокоившись, стал слушать, что говорят старшие мужи.
Это были знатоки родословных таблиц, земельных владений и притязаний. А я, слушая их, думал о том, что тогда, когда Артура провозглашали королем, они не желали о нем слышать. Зато теперь даже его товарищи-рыцари не были ему преданы более. Победитель Артур сумел завоевать и сердца старцев. Теперь послушать их, так можно подумать, что каждый из них сам разыскал никому не известного Артура в чаще Дикого леса и лично вручил ему императорский меч.
И еще можно было подумать, что каждый из них печется о женитьбе своего любимейшего сына. Они гладили бороды и качали головами, перебирали и обсуждали имена, даже горячились, споря, но так и не достигли общего согласия, покуда один уроженец Гвинедда, родич самого короля Маэлгона, сражавшийся все эти годы вместе с Артуром, не поднялся и не произнес речь о своей родной стороне.
Если уж черноволосый валлиец, вскочив на ноги, разразился речью, то он, как бард на пиру, будет строить ее по всем законам просодии и декламации и доведет до конца ох как не скоро. Но этот говорил так необыкновенно цветисто и голос его гудел так изумительно красиво, что все откинулись в креслах и внимали ему с восхищением, как внимают пирующие торжественной песне.
А он превозносил свой родной край, живописные долины и холмы, и синие озера, и пенный прибой у береговой черты, орлов, и оленей, и малых певчих птах, и храбрость мужей, и красоту женщин. Вслед за тем услыхали мы про поэтов и певцов, про яблоневые сады и цветущие луга, про богатые стада овец и коров и рудные жилы в каменных породах. Отсюда последовала славная история его страны, битвы и победы, и доблесть в поражении, и горечь ранней смерти, и плодоносная сила юной любви.
Это уже было ближе к делу; Артур поднял голову.
Все богатства, вся красота страны, продолжал говорящий, все ее геройство сосредоточились в роду ее королей. Этот род (тут я перестал слушать с прежним вниманием: я наблюдал за Артуром в тусклом свете дымного светильника и у меня болела голова) имеет родословную блестящую и древнюю, идущую чуть не от праотца Ноя...
И есть, разумеется, принцесса. Юная, прелестная, в жилах ее течет кровь древних валлийских королей, смешанная с кровью старинного и славного римского рода. У самого Артура происхождение не выше... Теперь становилось понятно, к чему клонил многословный оратор и что подразумевал его взгляд, вопросительно устремленный на молодого короля.
И зовут ее, оказывается, Гвиневера.

***

Я снова видел их вдвоем. Бедуир, смуглый, горячий, влюбленными глазами глядящий на другого; и Артур - Эмрис, в двенадцать лет уже командир, весь - пыл и высокий огонь жизни. Белая тень совы пролетела между ними, гвенхвивар, тень страсти и горя, высокого стремления и рыцарского странствия, которое увело Бедуира в мир призраков и оставило Артура одиноко дожидаться в лучах славы, когда придет срок самому ему стать легендой, святым Граалем.

***

Я опять оказался на совете. Жестоко болела голова. Резкий свет, то вспыхивая, то тускнея, нещадно бил по глазам. Под одеждой по спине и бокам сбегали струйки пота. Намокшие ладони соскальзывали с резных подлокотников.
Я изо всех сил старался дышать размереннее и усмирить колотящееся молотом сердце.
Никто ничего не замечал. Прошло много времени. Заседание королевского совета подошло к концу. Артур в окружении молодых людей разговаривал и смеялся. Старцы остались сидеть на прежних местах, но непринужденно, привольно беседовали между собой. Вошли слуги с подносами и кувшинами, потекло вино. Разговоры плескались вокруг меня, словно волны прилива.
Звучала радость, слышалось всеобщее облегчение: дело сделано, быть новой королеве и наследникам. Кончились войны, Британию, единственную из бывших провинций Рима, под защитой королевских крепостей ожидало безопасное, солнечное будущее.
Артур оглянулся и встретился взглядом со мною. Я не пошевелился и не произнес ни слова, но смех замер на его губах. В одно мгновение король был уже на ногах и устремился ко мне, как брошенное в цель копье, на ходу мановением руки повелевая всем держаться в отдалении.
- Мерлин, что с тобой? Это свадьба? Ты ведь не думаешь, что из-за нее...
Я покачал головой. Боль резанула, как пила. Кажется, я вскрикнул. Когда король вскочил, разговоры за столами зазвучали тише; теперь же воцарилась полная тишина. Тишина, и обращенные ко мне взгляды, и неровный, слепящий свет огней.
- Что с тобой, Мерлин? Ты болен? Ты можешь говорить?
Голос его зазвучал, набирая силу, отразился от стен и, постепенно завихряясь, стих. Но мне он был безразличен. Мне все было безразлично, кроме потребности говорить. Пламя факелов полыхало у меня в груди, горящее масло, пузырясь, разливалось по жилам. Воздух врывался в легкие, едкий и густой, как дым. Но когда я наконец нашел слова, они удивили меня самого. Мне помнилась только сцена из прошлого, внутренность Гиблой часовни, видение, которое могло что-то означать, но могло и не означать. Но то, что я произнес громким, надсадным голосом, заставившим Артура вздрогнуть и отпрянуть как от удара, а всех остальных, кто там был, вскочить из-за столов, было исполнено совсем иного значения.
- Война еще не кончена, король! Скорее на коня - и в путь! Они нарушили мир и скоро будут у Бадона! Мужчины и женщины испускают дух, захлебываясь в крови, дети плачут, умирая на копье, как цыплята на вертеле. И нет рядом с ними короля, чтобы встать на их защиту. Поспеши же туда, о венценосный полководец! Никто, кроме тебя, не может их спасти, одного тебя призывает народ! Отправляйся туда со своими рыцарями и положи конец разбою! Ибо, как стоит земля и светит солнце, о король Артур Британский, это будет твой последний бой, твоя последняя победа! Спеши!
Безмолвно внимали все моим речам. Те из советников короля, кто никогда прежде не слышал, как я произношу пророчества, стояли белы как мел; все осенили себя охранительным знамением. Я дышал громко и тяжело, точно старец, из последних сил отгоняющий смерть.
Но потом среди молодых раздались недоверчивые, даже насмешливые речи.
Это было не удивительно. Рассказов о моих прошлых подвигах ходило много, а ведь иные из этих рассказов были откровенными измышлениями поэтов, и все успели войти в песни, оказались расцвечены в пестрые цвета легенд. Последний раз я прорицал под Лугуваллиумом, перед тем как Артур поднял заповедный меч; мои недоверчивые слушатели были тогда малыми детьми. Они знали меня только как строителя и врача и как тихого советника короля, к чьему мнению он прислушивался.
Ропот поднялся вокруг меня, словно ветер в древесных кронах:
- Никто не видел сигнальных огней, о чем же он толкует? Неужто Верховному королю собираться в поход по одному его неподтвержденному слову?
Ишь какие страсти наговорил. Разве мало Артур сделал, и мы с ним? Мир прочен, это ясно всякому. Бадон? Где это - Бадон? А-а, саксы теперь оттуда нипочем не нападут... М-да, если они двинутся туда, встретить их будет некому, в этом он прав.. Да нет, вздор, просто старик опять ума лишился.
Помните, тогда, в лесу, на кого он был похож? Совсем помешался, одно слово... Вот и теперь опять, видно, прежняя болезнь к нему вернулась.
Артур не сводил с меня глаз. А шепотки у него за спиной не стихали.
Кто-то предложил послать за лекарем. Люди приходили, уходили. Но король ни на кого не обращал внимания. Мы с ним были словно одни. Вот он протянул руку и сжал мне запястье. Сквозь головную боль я ощутил его молодую силу, он бережно усадил меня в кресло. А ведь я и не заметил, как встал. Затем он вытянул другую руку, и кто-то вложил в нее кубок с вином. Он поднес вино к моим губам.
Но я отвернул голову.
- Нет. Оставь меня. Теперь ступай. Верь мне.
- Клянусь всеми богами на свете, - хрипло произнес он, - я тебе верю. - Он резко обернулся:
- Ты, ты и ты, отдайте приказы. Мы выезжаем немедленно.
Распорядитесь. - А потом снова обратился ко мне, но проговорил так, чтобы слышали все:
- Ты сказал - победа?
- Победа. Неужели ты сомневаешься?
На миг, сквозь головную боль, я увидел его лицо - лицо мальчика, по слову моему протянувшего руку в белое пламя и поднявшего волшебный меч.
- Я ни в чем не сомневаюсь, - произнес Артур.
И, со смехом наклонясь, поцеловал меня в щеку и в сопровождении своих рыцарей быстро вышел вон.
Боль как рукой сияло. Я опять мог дышать и смотреть. Встав с кресла, я пошел следом за ним на воздух. Те, кто еще оставались в зале, сторонились, пропуская меня. Ни один не осмелился окликнуть, задать вопрос. Я взошел на стену и посмотрел вдаль. Дозорный при виде меня удалился, пятясь задом и вытаращив глаза. Слухи уже разошлись по всей крепости. Я поплотнее закутался в плащ и огляделся.
Они уже скакали по дороге - маленький отряд, который должен был противостоять саксонской силе в последней, решающей битве за Британию.
Дробный стук копыт постепенно замер в ночи. К северу в этой непроглядной тьме высилась невидимая гора Тор. Ни огонька, ни отблеска на ее вершине. И за ней, до самого горизонта, тоже ни огня, ни отблеска. И к востоку не видно огней, и к югу - нигде не полыхают сигнальные костры. Один только знак беды - мое слово.
И вдруг из ветреной темноты донеслись какие-то звуки. Поначалу мне почудилось, что это эхо отдаленного галопа; потом, слыша словно бы клики и лязги битвы, я подумал, что ко мне вернулось давешнее видение. Но голова моя была ясна, и ночь вокруг, полная теней и звуков, оставалась земной ночью.
А звуки приближались и вот уже пронеслись в черном воздухе прямо над головой. То была стая диких гусей - свора небесных псов. Бешеная охота бога Ллуда, владыки Потустороннего мира, которая носится по небу во время войн и бурь. Они снялись с озера и летели со стороны Тора, рассекая ночную тьму, описали дугу над Каэр Кэмелом и устремились обратно, оставляя позади спящий остров, и дальше, дальше, покуда их трубные клики и гремящие крылья не смолкли за пределами ночи в той стороне, где находится гора Бадон.
А перед зарей по всей британской земле вспыхнули сигнальные костры.
Предводитель саксов, чье имя еще оставалось неизвестно, едва успел ступить на окровавленную сушу, как из сумрака ночи быстрее, чем летят птицы в поднебесье, быстрее, чем бегут от горы к горе огненные сигналы, прискакал Верховный король Артур со своими избранными рыцарями и разгромил их, уничтожил варварские силы, так что во все время, покуда жил он и его присные, не ведала более Саксонской Угрозы британская земля.
Так мой бог снова явился мне, слуге своему Мерлину. Назавтра я оставил Каэр Кэмел и поехал искать укромное место, чтобы построить там себе дом.

Предыдущая страница 9 Следующая страница


Последнее волшебство 10

Книга 3. ЯБЛОНЕВЫЙ САД

1

К востоку от Каэр Кэмела тянутся лесистые зеленые холмы, и кое-где на их вершинах, в зарослях папоротников и кустов, прячутся остатки жилищ и укреплений, сохранившиеся от прежних времен.
Одно такое место я давно приметил, и теперь, блуждая по холмам и долинам, я забрел туда опять и нашел, что оно мне вполне подходит. В укромном углублении между двумя травянистыми склонами бил ключ, маленький ручеек бойко сбегал вниз на дно долины, где протекала речка. Когда-то в незапамятные времена здесь было поселение людей, еще и теперь, когда низкое солнце косо освещало землю, под ней угадывались сглаженные очертания стен.
Поселение это давным-давно исчезло, но потом, в более трудные времена, здесь обосновались другие люди и построили себе башню, нижняя половина которой стояла и по сию пору. Сложена была башня из римского камня, взятого с холма Кэмел. Ровно стесанные каменные грани проглядывали из-под корней молодых деревьев и в гуще язвящих призраков, неизменно заступающих место ушедшего человека, - в зарослях крапивы. Но и крапива была здесь нелишняя: будучи высушена и подмешана к другим травам, она помогает от многих недугов, а я был намерен, устроив себе жилище, разбить сад и заняться выращиванием целебных трав, этим высшим из искусств мирного времени.
Ибо у нас наконец настало мирное время. Не успел я еще померить шагами основание моего будущего дома, как пришло известие о победе на горе Бадон.
Из подробного письма Артура явствовало, что это было действительно решающее сражение, теперь Верховный король мог диктовать свои условия, и прежде всего установить окончательно границы своего королевства. В обозримом будущем ожидать новых набегов и даже простого сопротивления со стороны врага не приходилось, писал Артур. Хоть я и не присутствовал на поле боя, но я и сам знал, что знал, и приготовился строить себе мирный дом, где я смогу жить в одиночестве, которого мне все это время так не хватало, и в то же время невдалеке от шумного города, где будет находиться Артур.
Пока еще не началось большое строительство в городе, можно было и мне воспользоваться услугами Артуровых каменщиков и плотников. Я созвал мастеров, они выслушали мои пожелания, покачали головами и бодро принялись за дело.
А задумал я небольшой, можно сказать - деревенский, дом в распадке между двумя холмами, окнами на юг и на запад, так чтобы открывался вид на дальние взгорья. С севера и востока его ограждали склоны холмов, а небольшой пригорок прятал от редких путников, которые двигались вниз по дороге. Я восстановил башню и пристроил к ней одноэтажное здание с квадратным внутренним двориком на римский лад. В одном его углу, образованном жилым строением и кухней, возвышалась башня, напротив стояли мастерская, кладовые и амбары. С северной стороны двор загораживала каменная стена с черепичным навершьем, у этой стены я намеревался посадить самые нежные мои растения. У меня давно было задумано то, что теперь, покачивая головами, осуществили каменщики: стену выложили внутри полую, туда по глиняным трубкам будет подниматься из подклети дома теплый воздух, так что даже зимой винограду и персикам можно не опасаться холода, да и по всему саду распространится тепло, не говоря уж о солнечных лучах, которые тоже будут нагревать северную стену. Это был первый известный мне опыт такого рода в строительстве, но позднее так строили в Камелоте и в другом дворце Артура - в Каэрлеоне.
Маленький акведук отводил воду из ручья в бассейн посреди двора.
Строители, которым прискучило столько лет возводить одни военные сооружения, работали весело и споро. Зима в тот год стояла мягкая. Я съездил в Брин Мирддин, проследил за отправкой моих книг и наиболее ценных лечебных запасов, потом провел Рождество с Артуром в Камелоте. После Нового года в мой новый дом пришли столяры, и к весне все было готово, мастера освободились и могли приступить к большим строительным работам в городе.
У меня до сих пор не было своего слуги, и теперь я начал искать себе подходящего помощника - задача не из легких, мало кто приспособлен для моего затворнического, необычного образа жизни. Я ложусь и встаю не тогда, когда другие хозяева, ем и сплю мало и подолгу пребываю в молчании. Можно было бы, конечно, купить раба, который поневоле терпел бы все мои прихоти, но я никогда не любил купленной преданности. И снова, как прежде, на помощь пришла удача. У одного из местных каменщиков оказался дядя садовник; услышав рассказ про стену с подогревом, он неодобрительно покачал головой и пробурчал что-то про новомодную иноземную чушь, однако с тех пор всегда с живейшим интересом расспрашивал о ходе строительства. Имя его было Варро. Он с радостью поступит ко мне в услужение, сообщил его племянник, да еще приведет с собой дочку, чтобы было кому убирать и стряпать.
На том и порешили. Варро не медля приступил к расчистке земли и вскапыванию гряд, его дочь Мора принялась мыть и проветривать, и вот, в один прекрасный погожий день ранней весной, когда под зазеленевшими кустами боярышника только-только проглянули светло-желтые первоцветы, а в ложбинках, окруженных золотистым дроком, жались под теплый бок маток новорожденные ягнята, - в такой славный денек я привязал под навесом своего коня, распаковал большую арфу - и поселился у себя дома.

***

А вскоре меня навестил Артур. Я сидел на скамье между колоннами моей маленькой галереи и в ярком свете солнца сортировал семена, которые собрал прошлым летом и хранил в пергаментных пакетиках. Вдруг снаружи послышался конский топот и звон доспехов; однако ко мне король вошел один, без свиты.
Варро, выпучив глаза и кланяясь, попятился, прижав к груди лопату; я встал, а Артур приветственно вскинул руку.
- Совсем маленький, - были его первые слова, после того как он огляделся.
- Ничего. Ведь он только для меня.
- Только! - Король засмеялся и еще раз обернулся вокруг. - Мм-да, если кому нравятся собачьи конурки, а это, по-видимому, твой вкус, то надо признать, он очень мил. А там - твоя знаменитая стена? Я слышал о ней от каменщиков. Что ты возле нее посадишь?
Я ответил и провел его по всему саду. Артур, смысливший в садах не больше, чем я в битвах, но ко всему новому относившийся с неизменным интересом, смотрел, расспрашивал, трогал, надолго задержался у стены с обогревом, вникал в устройство маленького акведука, проводившего воду в бассейн посреди двора.
- "Вербена", "Ромашка", "Окопник", "Календула", - читал он, перебирая пакетики с семенами на скамье. - Помню, Друзилла выращивала календулу. И заваривала ее для меня, когда у меня болели зубы. - Он еще раз огляделся вокруг. - А знаешь, тут уже чувствуется покой, точно в Галаве. Не знаю, как для тебя, а для меня очень хорошо, что ты не поселился в Камелоте. Я буду знать, что всегда смогу, устав, найти здесь тихое убежище.
- Надеюсь. Ну, вот пока и весь сад. Здесь я разобью цветник, а снаружи насажу фруктовые деревья. Там сохранилось несколько старых яблонь, они неплохо плодоносят. Не хочешь ли теперь войти и осмотреть дом?
- Душевно рад, - ответил он с неожиданной галантностью; я удивленно посмотрел на него: его любезный тон, оказывается, предназначался не мне, а Море, которая вышла на порог, чтобы вытрясти на ветру какое-то полотнище.
Ветер обтянул платье вокруг ее ног и живописно разметал ее золотистые волосы. Она перестала трясти полотнище, подняла руку, чтобы отвести их от лица, но, увидев Артура, зарделась, хихикнула и бросилась обратно в дом.
Из-за двери блеснул влажный глаз, но тут она заметила меня и пропала. Дверь затворилась. Девушка, конечно, даже не подозревала, кто этот заглядевшийся на нее молодой человек.
Он усмехнулся.
- Через месяц я женюсь, - сказал он мне. - Так что перестань меня сторожить. Я буду идеальным мужем.
- Не сомневаюсь. Разве я тебя сторожил? Это не мое дело, я только должен предупредить тебя, что садовник, которого ты видел, ее отец.
- И дюжий малый, сдается мне. Ну хорошо, постараюсь сдержать свой пыл до начала мая. Свидетель бог, я уже натерпелся бед из-за своей пылкости и еще небось натерплюсь.
- Как идеальный муж?
- Я о прошлом. Ты же сам предрек, что оно дотянется за мною в будущее.
- Он говорил шутя, чувствовалось, что прошлое от него сейчас далеко. Едва ли воспоминания о Моргаузе мешали ему теперь спокойно спать. Он последовал за мною в дом и, пока я доставал вино и наполнял кубки, и здесь обследовал все углы.
В моем доме было только две комнаты. Большая двухсветная комната занимала две трети от длины дома и всю его ширину, окна выходили во внутренний двор и на холмы. Дверь из нее открывалась под своды маленькой галереи. Сегодня дверь впервые была распахнута по случаю теплой погоды, и солнечный квадрат лежал на терракотовых плитах пола. В дальнем конце комнаты был расположен очаг, над ним широкий дымоход. В Британии нельзя обойтись обогреваемыми полами, нужны еще и печи в доме. Очаг в этой комнате был выложен плитами серого сланца, а на стенах из тесаного камня висели дорогие ковры, привезенные мною с Востока. Стол и скамьи были дубовые, из одного ствола, а большое кресло, как и сундук под окном, содержащий все мои книги, - из вяза. Низкая дверь вела в просто убранную спальню, где стояла лишь кровать да шкаф для платья. За окном, побуждаемый, быть может, смутными воспоминаниями детства, я посадил одинокое грушевое дерево.
Все это я показал Артуру, а потом повел его в башню. Вход в нее был со двора, в углу галереи. В нижнем ярусе находилась рабочая комната, она же кладовая, где я сушил травы и готовил снадобья. Здесь стоял только большой стол, табуреты и шкафы, а в углу была сложенная из камня плита с духовкой и печью для обжига углей. Каменная лестница у стены вела на верхний ярус. Я предполагал оборудовать себе здесь кабинет для занятий. Пока же в голых стенах было пусто - только письменный стол, одно кресло и ящики с таблицами и астрономическими инструментами, которые я привез из Антиохии. В углу - жаровня на треноге. Я распорядился пробить в стене башни окно на юг, и оно было не забрано роговой пластиной и не занавешено: я не очень-то чувствителен к холоду.
Артур обошел круглую комнату, пригибался, повсюду заглядывал, приоткрывал ящики и шкафы, высунулся боком из узкого оконца - он наполнял тесное помещение своей неукротимой жизненной силой, так что даже мощные, римской кладки стены, казалось, не в силах были сдержать его напора.
Когда мы возвратились вниз, он поднял кубок с вином и обратился ко мне:
- За твое новое жилище. Как ты его назовешь?
- Яблоневый сад.
- Мне нравится. Подходящее название. Так за Яблоневый сад и за то, чтобы ты жил в нем долго-долго.
- Спасибо. И за моего первого гостя.
- Вот как? Значит, я у тебя первый? Пусть же их будет еще много, и пусть они все приходят с миром. - Он поставил на стол пустой кубок и опять огляделся. - Здесь уже царит покой. Да, мне понятен твой выбор... Но уверен ли ты, что сверх этого тебе ничего не надо? Ты знаешь, как знаю и я, что все мое королевство по праву принадлежит тебе, половину я отдам тебе сразу, только молви слово, клянусь?
- Да нет уж, пока не надо. У меня и так с этим королевством было слишком много хлопот, чтобы еще зариться на место монарха. Ты можешь побыть здесь немного? Не хочешь ли поесть? С Морой со страху случится припадок, ведь она, уж конечно, успела сбегать к отцу и узнать, что за молодой гость к нам заехал, но не сомневаюсь, у нее что-нибудь найдется.
- Нет, спасибо, я не голоден. У тебя что же, только эти двое слуг? А кто же тебе стряпает?
- Мора.
- И как, хорошо ли?
- Что? Ах да, неплохо.
- Как я понимаю, ты просто не заметил. Ну, знаешь ли! Позволь, я пришлю тебе повара. Мне неприятно думать, что ты тут живешь на крестьянской пище.
- Прошу тебя, не надо. Общество двоих в течение целого дня - это самое большее, что я способен выдержать. По счастью, они уходят на ночь к себе. И все получается как нельзя лучше, поверь.
- Что ж, ладно. Но позволь мне сделать для тебя что-нибудь, преподнести тебе какой-нибудь подарок.
- Когда у меня возникнет в чем-нибудь нужда, я непременно обращусь к тебе с просьбой, обещаю. А теперь расскажи, как продвигается строительство.
Боюсь, я был тут слишком поглощен своей собачьей конурой и ничего не знаю.
Успеют ли кончить работы к свадьбе?
Он покачал головой.
- Разве что к лету можно будет привезти туда королеву. А на свадебные торжества я поеду в Каэрлеон. Они назначены на май. Ты приедешь?
- Если я тебе там не буду нужен, я предпочел бы не ездить. Мне слишком много пришлось путешествовать в последние годы, и это начало сказываться на моих силах.
- Воля твоя. Нет, больше вина не надо, благодарю. Еще одну вещь я хотел у тебя спросить. Помнишь, когда зашла речь о моей женитьбе - о моей первой женитьбе, - ты как-то сомневался. Насколько я понял, у тебя тогда было предчувствие несчастья. Если так, оно оправдалось. Скажи мне, а теперь, на этот раз, ты не испытываешь сомнений?
Мне говорили, что, если я захочу, лицо мое становится непроницаемым. Я посмотрел ему прямо в глаза и ответил:
- Ни малейших. А почему ты спрашиваешь? Ты что, сам сомневаешься?
- Нисколько. - Быстрая улыбка. - Пока, во всяком случае. Ведь мне сообщают, что она - само совершенство. Все рассказывают, что она хороша, словно майское утро, все наперебой твердят то, се, пятое и десятое. Это уж как заведено. Однако довольно будет, если у нее чистое дыханье и покладистый нрав... Ах да, и приятный голос. Мне, знаешь ли, нравятся благозвучные голоса. И коли так, мне не найти себе лучшей пары. Как валлиец, Мерлин, ты должен это подтвердить.
- Да, я подтверждаю. Я согласен со всем, о чем тогда толковал Гвил.
Когда же ты отправляешься в Уэльс, чтобы привезти невесту в Каэрлеон?
- Я не смогу поехать сам. Мне через неделю надо отправляться на север.
А за ней я посылаю Бедуира и с ним Герейнта и - чтобы оказать ей почести, раз я не смогу прибыть сам, - короля Мельваса из Летней страны.
Я кивнул, и разговор перешел на цели предстоящей ему поездки на север.
Он ехал осматривать оборонительные сооружения на северо-востоке. Лотов родич Тидваль держал теперь Дунпелдир якобы от королевы Моргаузы и от Лотова первородного сына Гавейна, но на самом деле королева со своим семейством прочно обосновалась на Оркнеях и не собиралась их покидать.
- Что лично мне очень даже по душе, - равнодушно заключил Артур. - Однако из-за этого на северо-востоке возникли кое-какие затруднения.
Он объяснил мне, о чем идет речь. Все дело было в герцоге Агвизеле, владельце неприступного замка Бремениум, что расположен среди холмов Нортумбрии, где проходит, подымаясь к Чевиотским горам, Дерийский тракт.
Пока на севере правил Лот, Агвизель готов был действовать под его началом, "как шакал", по презрительному замечанию Артура, заодно с Тидвалем и Уриеном.
- Но теперь, когда на место Лота сел Тидваль, - разъяснял Артур, - Агвизель считает, что он и сам ничем не хуже. До меня дошли слухи - правда, у меня нет доказательств, - что, когда в последний раз англы высадились в устье реки Алаунус, их там встретил Агвизель, и не с войной, а для переговоров с их главарем. Ну а куда он, туда и Уриен, два братца-шакала, строящие из себя львов. Они, может быть, думают, что я далеко и ничего не узнаю, но я их разуверю и явлюсь к ним в гости как снег на голову. Явлюсь якобы для того, чтобы осмотреть состояние Черного вала. Насколько я понимаю, Агвизеля необходимо под тем или иным предлогом лишить власти, но меры принимать надо осторожно, чтобы не возбудить противодействия со стороны Тидваля и Уриена. Покуда я еще не заручился союзом с западными саксами, допускать, чтобы отпали короли севера, никак нельзя. Если придется убирать Тидваля, это может привести к возвращению в Дунпелдир Моргаузы - мелочь, в общем-то, по сравнению с главным, однако день, когда она снова сядет в замке на большой земле, не будет для меня радостным днем.
- В таком случае лучше, чтобы он никогда не настал.
- Вот именно. И я постараюсь, чтобы так и было. - Он поднялся и осмотрелся в последний раз. - Приятно у тебя тут. Но боюсь, до отъезда я больше не успею с тобой повидаться, Мерлин.
- Пусть же пребудут с тобою боги, мой милый. В этой поездке и во время твоего бракосочетания. Ну а когда-нибудь, когда сможешь, приезжай ко мне опять.
Он вышел. Комната стала опять просторной, воздух в ней взволновался и снова наполнился покоем.

2

Покоем была исполнена вся та весна. Вскоре после отъезда Артура на север я побывал в Камелоте, посмотрел, как там продвигаются строительные работы, и, убедившись, что все идет хорошо, оставил их завершение на Дервена, а сам с радостью возвратился в свое новое убежище, словно к себе домой в Брин Мирддин. Остальное время до наступления лета я был занят своими делами, проводил посадки в саду, писал письма Блэзу и по мере зацветания трав собирал по окрестностям целебные растения.
Артура я до свадьбы больше не видел. Гонец принес мне однажды краткую, но благоприятную весть. Артур получил доказательства измены Агвизеля и напал на него в Бремениуме. Подробности не сообщались, но Артур завладел замком и казнил Агвиэеля, однако так, что не возбудил против себя ни Тидваля, ни Уриена и никого из их родичей. Более того, Тидваль даже принимал участие вместе с Артуром в штурме Бремениума. Как Артуру удалось этого достигнуть, он не писал; но со смертью Агвизеля в мире стало чище, а поскольку наследников после Агвнэеля не осталось, Артур мог посадить в замок, охраняющий Чевиотский перевал, человека по своему выбору. Он выбрал Бревина, на которого мог полностью положиться, и, довольный, возвратился в Каэрлеон.
В назначенное время прибыла в Каэрлеон леди Гвиневера в сопровождении королевского эскорта: Мельваса, Бедуира и отряда рыцарей Артура. Кей с ними не поехал, ему, как королевскому сенешалю, долг предписывал находиться в замке, где шли приготовления к пышному празднеству. Позднее мне рассказывали, что отец невесты предложил назначить свадьбу на начало мая, а Артур, мгновенье поколебавшись, ответил "нет", притом с такой решительностью, что все просто подняли брови. Только и всего. Других разногласий не возникло. Все остальное прошло без сучка без задоринки. Ясным солнечным днем в исходе мая молодые сочетались браком, и Артур второй раз возвел новобрачную на королевское ложе, только теперь в их распоряжении было вдоволь дней и ночей. Потом, в первые недели лета, они приехали в Камелот, и тогда я смог увидеть своими глазами вторую Гвиневеру.
Королева Гвиневера из Северного Уэльса обладала не только добрым здоровьем и чистым дыханьем; она была красавица. Чтобы описать ее, потребовалось бы позаимствовать у старых бардов все их древние обороты: волосы цвета спелой ржи, очи как летние небеса, кожа нежнее цветочного лепестка и гибкий стан. Ко всему этому надо еще прибавить живость нрава, щедро расточающего вокруг радость и веселье, - вот тогда можно представить себе ее особое очарованье. Ибо она была очаровательна. На пиру по случаю ее прибытия в Камелот я весь вечер следил и видел, что не один король, но и другие не в силах отвести от нее глаз. Это будет королева, которая станет властвовать не только над Артуром, но и над всеми его рыцарями. Кроме, пожалуй, Бедуира. Он один не пожирал ее глазами, а сидел еще задумчивее, чем обычно, погруженный, наверно, в свои грезы; что же до Гвиневеры, то она едва ли раз взглянула в его сторону. И мне подумалось, что уж не произошло ли промеж ними что-нибудь неладное на пути из Северного Уэльса? Вон Мельвас ловит каждое слово, слетающее с ее уст, и взирает на нее с тем же обожанием, что и остальные рыцари, хоть и превосходит их годами.
То было, помнится, особенно погожее лето. Сияло жаркое солнце, время от времени проливались благодатные дожди и дули теплые ветры, так что в полях созрел урожай, какого не припомнят старожилы; коровы и овцы нагуляли гладкие бока, и настала наконец пора жатвы. И хотя по воскресеньям благовестили колокола христианских храмов, а у дорог, где прежде были насыпаны груды камней или белели статуи богов, теперь стояли кресты, все равно крестьяне, радостно занимаясь своими трудами, возносили хвалу молодому королю не только за мир, который он им подарил, но также и за самый урожай, столь богатый и щедрый. Для них молодой властитель был источником благ и побед, как недужный Утер в последние годы своего правления был причиной бед и недорода по всей стране. И еще простые люди повсюду - как и придворные в Камелоте - нетерпеливо ждали оповещения о том, что молодая королева затяжелела наследником престола. Но лето склонилось к концу, наступила осень, и, хотя была собрана богатая жатва, королева что ни день скакала на лошади со своими дамами по лесам и лугам, по-прежнему стройная и гибкая, и никакого оповещения сделано не было.
В Камелоте больше уже никого не тревожила память о прежней королеве, которая сразу понесла и погибла в муках. Здесь все начиналось наново, все сверкало, строилось, создавалось. Королевский дворец был уже готов, приступили к работе золотильщики и камнерезы, трудились ткачихи и вышивальщицы, каждый день в новую столицу привозили дорогие товары: вазы, серебро, золото; на дорогах не было проезда от торгового люда. То был расцвет молодости и смеха, строительства и торжества; мрачные годы были забыты. А что до "белой тени" моих печальных предчувствий, то я начал склоняться к мысли, что это ранняя кончина той, первой, миловидной Гвиневеры упала тенью поперек света и до сих пор таится, как призрак, в глухих углах.
Но мне Гвиневера нигде не являлась, а Артур если и вспоминал ее, то не обмолвился ни единым словом.
Так прошли четыре зимы; дворцовые башни блестели свежей позолотой, на границах сохранялось спокойствие, урожаи собирались щедрые, и люди привыкли к миру и процветанию. Артуру исполнилось двадцать пять лет. Он сделался молчаливее, чем прежде, чаще отлучался из дома и все дольше оставался в отлучке. Потом герцогиня Корнуэльская родила Кадору сына, и Артур отправился на юг, чтобы быть его восприемником, а королева Гвиневера осталась дома.
Сначала все радостно зашептались, что-де, уж наверно, у королевы есть веская причина не пускаться в путешествие; однако король со свитой уехал и вернулся и снова уехал, морем, в Гвинедд, а королева в Камелоте все так же скакала на коне, смеялась, танцевала и устраивала приемы, изящная, как девушка, и по виду беззаботная, как птица.
Однажды ранней весной, в дождливый пасмурный день, когда уже начали сгущаться сумерки, к моим воротам подъехал всадник. Он принес известие о том, что король по-прежнему в отсутствии и назад его ждут не раньше чем через неделю. А королева Гвиневера исчезла.
Эту весть мне привез сенешаль Кей, названый Артуров брат, сын графа Эктора Галавского. Был он тремя годами старше Артура, высок и могуч - широкие плечи и во всю щеку румянец. Храбрый и умелый воин, он в отличие от Бедуира был неспособен вести за собой других, у него не хватало для этого душевной чуткости и воображения, и этот же изъян делал его бесстрашным в бою. Мечтатель и поэт, Бедуир страдал вдесятеро против него, он был тоньше и несравненно умнее.
Кей был тверд в исполнении своего долга и, поскольку королевский двор был оставлен на его попечение, явился ко мне собственной персоной, сопровождаемый одним-единственным слугой. И притом рука у него была на перевязи, вид обессиленный и при всей его обычной невозмутимости страшно озабоченный. Он рассказал мне о том, что произошло, сидя у горящего очага, от которого в стропилах потолка бились отблески света. Я угостил его нагретым вином с пряностями и настоял на том, чтобы он освободил из перевязи и дал мне осмотреть поврежденную руку.
- Меня прислал к тебе Бедуир. Я ранен, вот он и отослал меня. Нет, к врачу я не обращался, не до того было, разве ты не понимаешь? Без моего догляду мало ли что могло случиться. Ты погоди, сейчас я все расскажу... Ее нет дома с рассвета. Ты заметил, какое было славное, погожее утро? Она выехала со своими дамами в сопровождении одних только слуг и двух-трех телохранителей. Ну, как обычно, ты знаешь.
- Знаю.
Действительно, королеву в этих поездках иногда сопровождал кто-нибудь из рыцарей, но нередко случалось, что у них оказывались более важные дела, чем ее ежедневные прогулки. У нее была своя охрана и слуги, а времена были мирные, в окрестностях Камелота ей не грозило никакой опасности от дикого бродячего люда - бича одиноких путников во времена моей молодости. Так что Гвиневера в то погожее утро поднялась чуть свет, села на свою мышастую кобылку и с двумя дамами в сопровождении четырех мужчин, из которых двое были вооружены, поскакала по лесам и лугам. Путь их лежал через сухой верещатник, за которым вставал стеной густой лес. Справа лежало топкое болото, по которому среди высоких камышей извивалась, пробираясь к морю, река, а к востоку простиралась холмистая равнина с разбросанными по ней купами деревьев и, постепенно возвышаясь, переходила в дальнее нагорье. Дичи набили много, низкорослые гончие приносили ее со всех сторон, слуги, по словам Кея, во все глаза смотрели, чтобы не потерять собак. Между тем королева спустила своего сокола, поскакала за ним, преследуя зайца, и углубилась в лес.
Кей крякнул, когда мои пальцы нащупали поврежденный мускул.
- Ну? Я же говорил, что это пустяк, верно? Просто растяжение? А долго оно будет заживать? Да ладно, я не в этой руке держу меч. Так вот, королева поскакала в лес, а дамы остались на опушке. Ее камеристка плохо ездит верхом, а вторая, леди Мелисса, та уже немолода. Слуги свозили на седлах разбежавшихся гончих. Никому и в голову не приходило беспокоиться. Королева - отличная наездница, ты знаешь, она даже на белом скакуне Артура сумела прокатиться - и к тому же она не в первый раз вот так уносится на своей лошадке, дразнит спутников. Ну, они и в ус не дули, а двое телохранителей поехали вслед за ней.
Кей в двух словах досказал остальное. Королева действительно нередко уезжала одна вперед, и худа от этого не было, так что охрана не шпорила коней, а ехала за нею не спеша. Они слышали, как скачет по густому подлеску ее серая кобылка, как шелестят кусты и трещат сучья под копытами. Потом лес пошел погуще, всадники перешли на рысь, пригибаясь под ветвями вековых деревьев, еще качающимися после проезда королевы. Приходилось смотреть, куда едешь, обходить лесные завалы и ямы с водой - того и гляди, провалится конь вместе с всадником. Сердясь и посмеиваясь, пробирались они по опасному лесу, пока вдруг не спохватились, что больше не слышат скока королевиной кобылки.
В спутанной чащобе не видно было следов проехавшей всадницы. Натянули удила, остановились. Слушают: в лесу тишина, лишь стрекочет где-то в отдалении сорока. Покричали - никакого ответа. Скорее раздосадованные, чем встревоженные, разъехались в разные стороны, один - на голос сороки, другой - глубже в чащу.
- Не буду донимать тебя подробностями, - заключил Кей. - Сам понимаешь.
Съехались они снова, теперь уже в тревоге. Принялись снова кричать, их услышали слуги, стали искать вместе. Потом вдруг слышат: бежит серая кобыла.
Скачет что есть духу и ржет на бегу. Они - в шпоры и за ней.
- Да? - Я уложил ему разбитую руку в перевязь, и он поблагодарил меня.
- Так-то лучше. Спасибо. Кобылу настигли оттуда милях в трех, она охромела, и за ней тянулись по земле оборванные поводья. Но королевы не было. Отослали они женщин с одним из слуг в замок, а сами продолжали поиски.
Мы с Бедуиром вывели боевой отряд и до вечера прочесывали лес во всех направлениях, но тщетно. - Он вскинул здоровую руку. - Знаешь, что там за местность. Только кончается непроглядная чащоба, где и огнедышащему дракону не продраться, и тут же - трясина, всаднику на лошади с головкой. Да и в лесу канавы в человеческий рост глубиной и широкие, на коне не перепрыгнешь.
Там-то я и пострадал. Еловые лапы были свалены над ямой, совсем как волчья ловушка, я в нее и угодил. Хорошо еще, жив. Коню брюхо пропороло. Бедная скотина, чего от него теперь ждать.
- А кобыла? - спросил я. - Не была перепачкана в болотной грязи?
- До глаз. Но это ни о чем не говорит. Она битый час носилась по трясинам и топям. Правда, чепрак был разорван. Похоже, что она падала.
Только не верится, чтобы королева вылетела из седла, разве что нижним суком ее выбило. По, поверь мне, мы перешарили в лесу каждый куст, каждую ложбинку. Лежит, должно быть, где-то без памяти - если не того хуже. И надо же было такому произойти, как раз когда король в отлучке!
- За ним, я надеюсь, послали?
- Бедуир отправил гонца перед тем, как мы выехали на поиски. Сейчас там полон лес народу. Оно, конечно, уже темно, но, если она придет в себя и позовет, кто-нибудь да услышит. Что еще можно бы предпринять? Бедуир отправил людей с бреднем, иные ямы очень глубоки, а в речке, что течет поблизости, сильное течение... - Он не договорил. Его простоватые голубые глаза, взирали на меня с мольбой о чуде. - После того как я упал, Бедуир послал меня за тобой. Мерлин, поедем с нами и покажи нам, где искать королеву!
Я опустил глаза, посмотрел на свои руки, потом в очаг, где язычки пламени, догорая, лизали почерневшую головню. Со времен битвы на горе Бадон я не испытывал своей силы. А до этого еще дольше не отваживался к ней прибегать - ни в пламени, ни в снах, ни во внутренности светлого кристалла или дождевой капле не было мне видений. Нет, не буду я докучать богу. Если он заговорит со мною, то заговорит сам. Заговорит тогда, когда найдет уместным, я же поступлю по воле его.
- А может быть, ты прямо сейчас мне скажешь? - Умоляющий голос Кея дрогнул.
Было же время, подумал я, когда стоило мне вот так посмотреть в пламя, вот так протянуть руку...
Маленькие язычки зашипели и взметнулись чуть не в человеческий рост, головня раскалилась, и непереносимый жар тронул кожу. Разлетелись искры, жаля, как пчелы, - знакомая, животворящая боль. Свет и пламя и весь живущий мир - все поплыло ввысь, сияние и мгла, огонь и дым и дрожащее видение, подхватившее с собою и меня.
Голос Кея вернул меня на землю. Кей стоял, отступя к стене от располыхавшегося очага. Сквозь багровые отсветы я увидел, как он бледен. По лицу его струился пот. С трудом, охрипшим голосом он произнес:
- Мерлин...
Он уже таял, тонул среди света и тьмы. Я услышал собственный голос:
- Ступай. Вели приготовить мою лошадь. И жди меня на дороге.
Как он вышел, я не слыхал. Я был уже далеко от этих освещенных пламенем очага стен, прохладная огненная река унесла меня и опустила, точно оторванный ветром лист, во тьму у врат Потустороннего мира.
Пещеры тянулись, переходя одна в другую, высокие своды терялись во мраке, на стенах дрожал странный подводный свет, оттеняя каждый край, каждый выступ. С каменных сводов свисали сталактиты, как бороды лишайников с древних стволов, им навстречу снизу поднимались соляные столпы. Слышался шум падающей воды, отдаваясь от каменных стен, и бегущие зайчики света, отражаясь, играли на камне.
Но вот вдали забрезжил луч; он падает из красивых открытых дверей с колоннами по обеим сторонам. Что-то - или кто-то - движется внутри. Я захотел увидеть поближе, подался вперед и без усилия перенесся туда, словно лист на ветру, словно призрак в бурной ночи.
За дверью - просторный зал, залитый светом, как на пиру. Того, кто двигался, здесь уже нет - лишь залитый светом королевский чертог, цветные плиты пола, золоченые колонны и полыхающие факелы на змеиных треножниках.
Вдоль сверкающих стен увидел я златые кресла, меж ними - серебряные столы.
На одном из них лежала раскрытая шахматная доска, по темным и светлым серебряным клеткам расставлены золоченые шахматы, словно игра была прервана на половине. А посреди чертога - трон из слоновой кости. Перед ним - другая шахматная доска, золотая, и на ней дюжина только что выточенных золотых фигур, одна, недоделанная, лежит на боку вместе с напильником и золотым стержнем, из которого ее вытачивали.
Я понял, что это не откровение о будущем, а сказочный чертог Ллуда-Нуаты, властителя Потустороннего мира. Сюда собираются все герои песен и сказаний. Здесь некогда покоился меч, здесь в свой срок объявится, быть может, видение копья и Грааля. Здесь Максен улицезрел свою возлюбленную, на которой в верхнем мире женился и породил с нею долгую династию правителей, последним отпрыском коей был Артур...
Как сон поутру, все растаяло. Но темная пещера осталась, посреди нее на троне восседал темный король и рядом с ним королева, полускрытая в тени.
Где-то пел дрозд, и я видел, как королева оглянулась и вздохнула украдкой.
И я, глядя на все это, осознал, что я, Мерлин, на этот раз не пожелал увидеть правду. Уже зная ее, быть может, в глубине души, я возвел у себя перед глазами чертоги Ллуда, тронную залу Диса и его томящуюся в заточении Персефону. А за ними прячется правда, и я, как слуга бога и Артура, должен до нее добраться. Я стал смотреть снова.
Журчанье струй, поющий дрозд. Затемненные покои, но без высоких сводов, не заставленные золотом и серебром; окно занавешено, горят светильники, за инкрустированным столиком сидят мужчина и женщина и играют в шахматы. Она словно бы выигрывает; он хмурится и напряженно горбится над доской, обдумывая следующий ход. Она смеется. Вот он поднял руку, потянулся за фигурой, но задержал ее в нерешительности и, снова опустив, еще ниже склонил голову. Женщина что-то сказала, мужчина оглянулся, потом встал, чтобы поправить фитиль в одной из ламп; и, пока он глядел в сторону, женщина протянула руку и переставила на доске одну из фигур, проворно и ловко, как воришка на базаре. А когда он обернулся, она уже снова сидела паинькой, сложив руки в подоле. Мужчина посмотрел, изумился, потом расхохотался во весь голос и сделал ход. Его слон съел ее королеву. Она от неожиданности изящно всплеснула руками и принялась было снова расставлять шахматы на доске. Но он вдруг нетерпеливо вскочил, взял ее за обе руки и притянул к себе. При этом шахматы посыпались на пол и черный король лег подле белой королевы, а белый лицом вниз откатился в сторону. Живой король посмотрел под ноги, снова засмеялся и шепнул что-то ей на ухо. Он обнял ее и привлек к себе, и подол ее платья разметал по полу шахматы, а его нога наступила на белого короля - слоновая кость хрустнула, и фигурка распалась.
А с тем распалось и мое видение, растаяло в серых космах тьмы и расползлось по углам перед светом лампы в последних отблесках гаснущего очага.
Я тяжело поднялся на ноги. За порогом били копытами и бряцали сбруей кони, в саду пел дрозд. Я снял с крючка плащ, поплотнее в него завернулся и вышел. Кей в нетерпении топтался возле коней, кусая ногти. Он бросился мне навстречу.
- Ну, узнал?
- Кое-что. Она жива и невредима.
- А! Слава Христу за это. Где же она?
- Пока не знаю. Но буду знать. Минуту, Кей. Вы нашли сокола?
- Сокола?
- Да. Королевина сокола. Того, что она спустила и поскакала за ним следом в лес.
- Его никто не видел. А это могло бы помочь?
- Не знаю. Просто спросил. А теперь вези меня к Бедуиру.

3

По счастью, Кей больше не задавал вопросов, занятый тем, чтобы усидеть в седле, пока копыта наших лошадей скользили и спотыкались по горному склону. Света было достаточно, но лил проливной дождь, и было трудно пробираться среди луж и потоков по целине напрямик от Яблоневого сада к лесу, в котором пропала королева.
Под конец мы уже ехали на огонь факелов, мелькавших в отдалении, и на голоса, усиленные и искаженные ливнем и ветром. Бедуира мы застали выше колен в воде, бредущего по дну какой-то заводи, среди ольшаника и пней вековых дубов, некогда срубленных или сваленных бурей и с тех пор пустивших новые узловатые и спутанные побеги.
У одного из таких пней столпились люди. Несколько факелов полыхали, привязанные к сухим ветвям, и еще два человека с факелами спустились в воду, помогая Бедуиру волочить по дну бредень. На берегу, позади дубового пня уже высилась, истекая водой и блестя в свете огней, груда черных обломков, выловленных бреднем со дна заводи. Всякий раз, как бредень шел, тяжело наполненный, люди подавались вперед, страшась и ожидая увидеть в сети тело утонувшей королевы.
Как раз когда мы с Кеем подъехали, люди вытряхивали из бредня на берег очередной "улов". Наши кони, оскользаясь на размокшей земле, с готовностью встали над заводью. Но Бедуир даже не обратил на нас внимания. Я услышал, как он осипшим, измученным голосом распоряжался, откуда заводить бредень на этот раз. Люди на берегу окликнули его, он обернулся и, выхватив факел у соседа, бросился к нам, с силой расплескивая ногами воду.
- Кей? - От горя и усталости меня он так и не заметил. - Ты виделся с ним? Что он говорит? Погоди, сейчас я к тебе вылезу. - Он крикнул через плечо стоявшим в заводи:
- Работайте дальше! - И приготовился вскарабкаться на берег.
- В этом нет нужды, - произнес я. - Останови работы, Бедуир. Королева жива.
Он стоял прямо против меня. И его обращенное ко мне поднятое лицо озарилось в ответ на мои слова таким восторгом и облегчением, как будто факелы вдруг все вспыхнули двойным светом.
- Мерлин? Ну, слава богам! Так ты отыскал ее?
Кто-то отвел в кусты наших лошадей. И теперь меня со всех сторон теснили искатели, задавая нетерпеливые вопросы. Бедуир, приняв чью-то протянутую руку, выскочил наверх; вода грязными ручьями стекала с него.
- Ему было видение, - деловито ответил за меня Кей. Люди сразу притихли и смотрели на меня во все глаза, со страхом перешептываясь и замирая. И только Бедуир задал прямой вопрос:
- Где она?
- Этого я пока еще, увы, не могу тебе сказать. - Я осмотрелся кругом: слева извивался, уходя в темную чащу, черный поток; справа между стволами сквозило гаснущее вечернее небо и отсвечивало озеро с заболоченными берегами. - Почему вы обшариваете дно этой заводи? Ведь никто не видел, где королева упала с лошади?
- Это правда, никто не видел и не слышал. Должно быть, она вылетела из седла много раньше, чем мы напали на след ее кобылы. Но, по всему судя, случилось это именно здесь. Сейчас-то здесь все затоптано и ничего не видно, но поначалу имелись следы падения, лошадь, верно, шарахнулась и бросилась вот сюда под деревья. Эй, поднесите-ка факел! Взгляни, Мерлин, видишь?
Нижние ветви обломаны, и вон - лоскут от ее плаща... Были и следы крови на одном из сучьев. Но ты говоришь, она невредима?
Он усталой рукой откинул волосы со лба. И оставил поперек лица черную полосу грязи, но не обратил на это внимания.
- Кровь, наверно, лошадиная, - сказал кто-то сзади. - У кобылы расцарапаны колени.
- Да, верно так оно и есть, - согласился Бедуир. - Когда мы ее поймали, она хромала и недоуздок на ней был порван. Поэтому, видя здесь следы на берегу и обломанные ветви, я так себе представил, что кобыла испугалась, шарахнулась в сторону и сбросила королеву в воду. Тут прямо под берегом сразу глубоко. А королева, я думал, не выпускала поводья, хотела, чтобы кобыла ее вытащила из воды, но узда порвалась, и кобыла ускакала прочь. А может быть, поводья запутались в сучьях, и кобыла билась-билась, пока вырвалась. Но оказывается: Что же случилось?
- Пока не знаю. Сейчас главное - найти королеву, и как можно скорее.
Для этого нам понадобится помощь короля Мельваса. Нет ли его здесь с вами?
Или хотя бы кого-нибудь из его людей?
- Из его воинов никого. Но нам повстречалось несколько болотных жителей. Добрые люди, они показали нам дорогу через лес. - Он обернулся и позвал:
- Из жителей Мера не остался кто-нибудь?
Оказалось, что некоторые еще остались. Робко, неохотно они выступили вперед, подталкиваемые сзади товарищами. Двое низкорослых, широкогрудых мужчин, заросших косматыми волосами, и с ними подросток-мальчик - сын, как можно было догадаться, младшего из этих двоих. Я обратился к старшему:
- Вы - из Мера, что в Летней стране?
Он кивнул, нервно теребя край своего промокшего балахона.
- Вы очень хорошо поступили, что помогли людям Верховного короля. И в накладе не останетесь, вот вам мое слово. Вы ведь знаете, кто я?
Опять кивок, и снова пальцы затеребили одежду. Мальчик громко сглотнул.
- Тогда вам нечего страшиться. Но ответьте, если можете, на мои вопросы. Вам известно, где сейчас находится король Мельвас?
- В точности неизвестно, господин, - затрудненно, будто на чужом языке, ответил старик. Болотные жители - народ молчаливый, занимаясь своими промыслами, они и вправду изъясняются меж собой на особом наречии. - Но на острове, во дворце, его сейчас нет, это я знаю. Мы видали; он уехал на охоту, уж два дня тому. Обычай у него такой - соберется иной раз и уедет, бывает, в одиночку, либо один-два лорда при нем.
- На охоту? В этих лесах?
- Да, господин. Он охотится на болотную птицу. На лодке с одним гребцом.
- И вы его видели? В какой стороне?
- Да в юго-западной. - Он указал рукой. - Где насыпь через болото. Там кое-где есть сухие места, на них дикие гуси траву щиплют. У него там и охотничий домик есть, туда подальше, только его сейчас и там нет. С зимы пустой стоит, ни слуг, ни сторожей. Да к тому же нынче на заре пришла весть, что молодой король плывет домой на двух дюжинах судов и должен пристать к острову со следующим приливом. Так уж наш-то король Мельвас должен быть на месте, чтобы оказать ему достойный прием?
Это для меня была новость, и для Бедуира, я видел, тоже. Поразительно, как эти обитатели дальних болот умудряются с такой быстротой передавать вести.
Бедуир посмотрел на меня.
- Когда хватились королевы, на Торе не горел сигнальный огонь. А позже ты его не видел, Мерлин?
- Нет. Огней не было нигде. И паруса еще в море не показались. Надо ехать, Бедуир. Поспешим к острову.
- Ты непременно хочешь говорить с Мельвасом прежде, чем возобновить поиски королевы?
- Да. Ты дай распоряжение своим солдатам. И позаботься о том, чтобы жители болот были вознаграждены за помощь.
Начались сборы, я под шумок тронул Бедуира за рукав и отозвал его в сторону.
- Я не могу сейчас говорить, Бедуир. Дело это чрезвычайной важности и очень опасное. На поиски королевы мы должны отправиться с тобой вдвоем. Ты можешь так сделать, чтобы нам не пришлось никому ничего объяснять?
Он нахмурился, но ответил без промедления:
- Разумеется. Но как же Кей? Он может не согласиться.
- Кей ранен. К тому же, если Артур возвращается, Кей должен поспешить обратно в Камелот.
- Твоя правда. А остальные поедут на остров ждать с приливом короля.
Скоро совсем стемнеет, и под покровом ночи мы легко сможем от них незаметно отстать. - После дня трудов и волнений голос его звучал сипло. - А ты объяснишь мне, что все это значит?
- Да, объясню по дороге. Но никто другой не должен этого слышать, даже Кей.
Еще через несколько минут мы тронулись в путь. Я ехал между Кеем и Бедуиром; конники скакали сзади. Они весело переговаривались между собой, уверовав, по моему слову, в благополучный исход. У меня и самого, хоть я знал лишь то, что мне открылось в видении, на сердце было легко и спокойно, я беззаботно скакал по неровной земле, поспевая за Бедуиром, и не чуял ни седла под собой, ни удил в руке. Давно уже не испытывал я такой легкости - будто несешься вперед по божьей воле, как летучая искра среди неподвижных звезд. Что ждет нас впереди в водянистых сумерках, мне было неведомо, одно только я знал: что это приключение с королевой - всего лишь малая часть предстоящих событий, тень, уже почти промелькнувшая в гонке великих сил.
Я смутно помню эту скачку. Вскоре Кей нас покинул, свернув к Камелоту.
Потом мы нашли лодки, и в них Бедуир отослал половину своих людей напрямик через озеро. Остальных разделил пополам, и одну половину отправил по берегу в объезд, другую же - по насыпи через болото прямо на пристань. Дождь между тем перестал, со всех сторон с приближением ночи наползал колышущийся туман; а в вышине небо взблескивало звездами, как невод - серебряной рыбой.
Запалили новые факелы, плоскодонные барки, нагруженные людьми и конями, отпихиваемые шестами, поплыли в тумане по мелководью в отраженных мутных потоках факельного света. Те, что двинулись по берегу, ехали, по плечи одетые в белесую пелену тумана. А вдали над их головами вверх по склону Тора подымался огонь - кто-то бежал с факелом: в море показались паруса Артура.
В сумятице нам с Бедуиром легко удалось улизнуть. Наши кони свернули с крепко убитой дороги и тяжело поскакали по вязкому займищу, покуда наконец не выкарабкались снова на дорогу, уводящую на юго-запад.
Вскоре остров с его огнями и голосами канул у нас за спиной. Справа и слева снизу, клубясь, поднимался туман. Звезды в небе еще указывали путь, но тускло, как светочи вдоль дороги призраков. Наши кони шли размеренной рысью.
Дорога вскоре раздалась, мы могли уже ехать бок о бок.
- Охотничий домик? - задыхаясь, спросил Бедуир. - Мы туда едем?
- Надеюсь. Ты знаешь, где он находится?
- Разыщем. Тебе затем и понадобилась помощь Мельваса? Но ведь он, когда узнает об исчезновении королевы, уж конечно, допустит наших людей обшарить из конца в конец всю его землю. А если сейчас его там нет...
- Будем надеяться, что нет.
- Ты говоришь загадками. - В первый раз за все время нашего знакомства я услышал в его голосе раздражение. - Ты же обещал объяснить мне. Сам говорил, что знаешь, где она, а теперь ищешь Мельваса. Как же так?..
- Бедуир, неужели ты не понял? Я думаю, что Гвиневера находится в этом охотничьем домике. Мельвас ее туда увез.
Его ответное молчание прозвучало как громкий возглас. Потом он заговорил, но едва слышно:
- Мне незачем спрашивать, уверен ли ты, что это так. Ты всегда знаешь наверняка. Раз тебе было видение, значит, говорить не о чем. Но ответь мне, как же так? Почему?
- Почему, понятно само собой. А как, я еще не знаю. Боюсь, он готовился к этому исподволь и давно. Все знали, что она любит ездить кататься и часто заезжает в лес на краю болота. Если она, скажем, скакала одна впереди своих спутников и повстречала его, то, уж конечно, остановилась с ним поболтать.
Этим можно объяснить, почему не слышно было криков, когда ее хватились.
- Да... И если он задержал ее за поводья и попытался вырвать из седла, а она хлестнула свою кобылу... этим можно объяснить разорванный недоуздок и следы на берегу той заводи. Но клянусь богами, Мерлин, ведь это похищение!
Да еще если, как ты говоришь, он готовился заранее...
- Это пока только предположение, - сказал я. - Вполне возможно, что он уже примеривался несколько раз, пока не подвернулся такой удобный случай: королева без сопровождения и лодка рядом.
Я не рассказал о том, что невольно припомнилось: ярко освещенная, празднично убранная комната; шахматная доска с фигурами; королева в изящной позе с улыбкой на устах. Не выразил я и промелькнувшей мысли: сколько уже времени прошло, как она туда попала?
Об этом же, как видно, подумал и Бедуир.
- Он что, безумен? Такой мелкий властитель, как Мельвас, и чтобы не устрашился Артурова гнева. Должно быть, он лишился рассудка.
- Бывает, - сдержанно сказал я, - когда замешана женщина.
Снова молчание. Наконец в темноте он натянул удила и сделал мне знак придержать коня.
- Не торопись. Где-то здесь будет поворот.
Наши кони перешли на рысь, затем на шаг. Мы ехали медленно и всматривались в темноту справа от дороги. Вот наконец она, тропа, уходящая прямо в болото.
- Сюда?
- Да. Но проезд тут плохой. Дальше, может быть, и вплавь придется. - Он оглянулся на меня. - Ты как, проедешь?
И на память мне пришло, как мальчиками Бедуир с Артуром в Диком лесу гоняли коней во весь опор, но всегда заботливо озирались на меня: я считался неумелым всадником.
- Как-нибудь справлюсь.
- Тогда спускайся сюда.
Его конь, оскользаясь, ступил в черную жижу между камышами, сделал шаг, другой и по брюхо погрузился в воду, продвигаясь вперед, будто лодка; я направил коня следом. Странная это была поездка: туман скрывал гладкое зеркало воды под нами и даже головы коней терялись в тумане. Я подивился, как Бедуир определяет направление, но потом и сам заметил впереди, за стеной темноты и тумана, среди смутно черневших древесных куп еле проглядывающий огонек: жилище. Огонек медленно, но верно приближался, а в голове у меня проносились лихорадочные мысли - об Артуре, Бедуире, Мельвасе, Гвиневере...
И все время во мне, точно арфа перед тем, как польются, сплетаясь, звуки музыки, гудела и дрожала моя сила и влекла меня вперед - куда?
Кони выбрались из воды и стояли, фыркая, на сухом взгорке. Вода стекала с них струями. Впереди, в полусотне шагов, возвышалось темное строение. Но его отделяла от нас новая полоса воды. И моста не было.
- И лодки тоже нет! - Бедуир вполголоса выругался. - Остается вплавь.
- Бедуир, эту последнюю часть пути тебе придется проделать одному. Но только смотри...
- О да, клянусь богом! - Меч его шелковисто прошелестел, вырываясь из ножен.
Я протянул руку и схватил его коня за повод.
- Смотри, делай так, как я тебе скажу.
Молчание. Потом прозвучал его мягкий, упрямый голос:
- Я его убью, понятное дело.
- Ни в коем случае! Ты должен уберечь от хулы имена короля и королевы.
А это - не твое дело, это - дело Артура. Предоставь все ему.
Опять молчание, еще более долгое.
- Ну хорошо. Я буду слушаться тебя.
- Отлично. - Я отъехал за густой ольшаник. Его конь двинулся за моим, так как я не отпустил поводья. - Подожди минуту. Взгляни вон туда.
Я указал в ту сторону, откуда мы с ним приехали. Где-то там, в черной ночной дали за болотом, высоко, будто звезды на небе, засветились разноцветные огни. Это был замок Мельваса на острове. И так как владелец еще не возвращался с охоты, эти огни могли означать только одно: прибытие Артура.
Но тут отчетливо, как бывает, когда звук разносится по воде, послышался скрип открываемой двери и журчание воды под лодочным днищем: из-за дома, осторожно всплескивая веслами, невидимо для нас отплыла лодка и ушла за стену тумана. Что-то тихо произнес мужской голос.
Бедуир рванулся к берегу, его конь выгнул шею, сдерживаемый моей рукой.
- Мельвас, - сдавленно произнес Бедуир. - Он заметил огни. Проклятье, Мерлин, ведь он ее увозит...
- Нет. Тише. Слушай.
В доме по-прежнему горел свет. Послышался жалобный нежный зов, исполненный то ли страха, то ли печали оставляемой женщины. Но плеск лодки замер в отдалении. Дверь закрылась.
Я отпустил Бедуирова коня.
- А теперь ступай туда за королевой, и мы доставим ее домой.

Предыдущая страница 10 Следующая страница


11 Мэри Стюарт

4

Не успел еще я договорить, как он уже соскочил с седла, бросил поперек луки свой тяжелый плащ и поплыл, точно водяная крыса, к травянистому склону на том берегу. Доплыл, стал вылезать из воды. И вдруг я увидел, что он словно бы наткнулся на преграду, пробормотал проклятье, остановился.
- Что там?
Ответа не последовало.
Он уперся одним коленом в берег, подтянулся, держась за ивовые ветви, выпрямился. И, промедлив лишь мгновенье, чтобы отряхнуть воду с плеч, решительно пошел вверх по травянистому откосу к двери дома. Но при этом он шел медленно и, как мне показалось, хромая. Прошуршал, освобождаясь из ножен, его меч.
Вот он забарабанил в дверь рукоятью меча. Стук отдался гулким эхом, словно бы в пустом доме. Ни движения, ни ответа. (Вот и спасай дам, попавших в беду, подумал я.) Бедуир постучал еще раз.
- Мельвас! Отвори Бедуиру из Бейсика! Отвори, именем короля!
В ответ долго не раздавалось ни звука. Но чувствовалось, что кто-то в доме затаился и ждет с бьющимся сердцем. Наконец дверь отворилась.
Не распахнулась с силой вызова и отваги, а медленно приоткрылась, в щель просочился слабый свет свечи, и кто-то смутный выглянул наружу. Тонкий гибкий стан, волосы распущены по спине, длинное свободное платье, шелковисто отливающее белым.
Бедуир хрипло произнес:
- Госпожа! Миледи! Ты невредима?
- Принц Бедуир! - воскликнула она, но не громко и довольно сдержанно. - Благодаренье богу, что это ты. Когда ты постучался, я испугалась... Но потом ты назвался, и я поняла... Но как ты сюда попал? Как нашел меня?
- Меня привел Мерлин.
С того места, где я стоял с лошадьми, я отчетливо услышал, как она сдавленно охнула. Она резко повернула бледное лицо в мою сторону и разглядела меня на другом берегу.
- Мерлин?! - Но тут же голос ее снова зазвучал мелодично и ровно:
- Тогда опять же благодаренье богу за его искусство. Я думала, сюда никто никогда не заедет.
Этому я вполне могу поверить, подумал я. А вслух позвал:
- Собирайся скорее, госпожа! Мы приехали, чтобы отвезти тебя обратно к королю.
Она мне не ответила, но пошла в дом, однако же на пороге задержалась и что-то тихо сказала Бедуиру, что - я не расслышал. Он ответил, и она, распахнув дверь, жестом пригласила его за собой. Он последовал за нею, оставив дверь открытой. Внутри то разгорался, то мерк свет от пылающего очага. Кроме того, горела лампа, и сквозь дверь и окно я разглядел убранство куда более богатое, чем можно было ожидать в заброшенном охотничьем домике: табуреты с золочеными ножками, алые подушки и в глубине еще одна приоткрытая дверь, а за нею ложе с откинутым покрывалом и сбитыми простынями. Значит, Мельвас заранее приготовил для нее это гнездышко. Мое видение - свет очага, ужин на столе, партия в шахматы - все оказалось точно, все в руку.
Подходящие слова, чтобы поведать об этом Артуру, теснились, кружились у меня в голове. Туман, будто хоровод белых призраков, белых теней, вился вокруг дома.
Из дверей вышел Бедуир. Меч его был упрятан в ножны. В одной руке он держал поднятый фонарь, а в другой - шест, каким жители здешних болот пользуются, плавая среди камышей на своих плоскодонных лодках. Осторожно ступая, он спустился к воде и позвал:
- Мерлин!
- Да? Ты хочешь, чтобы я переплыл к тебе с лошадьми?
- Ни в коем случае! Здесь под водой все утыкано острыми ножами. Я забыл про эту древнюю хитрость и напоролся коленом.
- То-то мне показалось, ты хромаешь. Серьезно повредил ногу?
- Пустяки. Распорол мякоть. Госпожа перевязала мне раны.
- Тем более тебе нельзя пускаться вплавь. Как же ты думаешь ее сюда переправить? Должно же быть какое-то место, где можно безопасно перевести лошадей на тот берег. Спроси у нее.
- Спрашивал. Она не знает. И нет ни одной лодки.
- Вот как? Неужели у Мельваса там не найдется ничего такого, что будет держаться на воде?
- Я как раз об этом подумал. Что-нибудь подходящее, чтобы спустить на воду. Чем дороже, тем лучше. - В его суровом голосе послышалась усмешка. Но ни ему, ни мне не было сейчас охоты пересмешничать - по воде, разделявшей нас, слишком хорошо отдавались голоса, и рядом находилась Гвиневера.
- Она одевается, - сказал он, словно в ответ на мои мысли.
- Принц Бедуир!
Дверь открылась, и королева вышла. Она переоделась в платье для верховой езды и заплела косу. Через руку у нее был перекинут плащ.
Бедуир, хромая, поднялся к ней, взял у нее плащ и накинул ей на плечи, а она завернулась в него поплотнее и натянула на голову капюшон, спрятав под него свои золотые волосы. Бедуир ей что-то сказал, вошел в дом и, сразу же появившись снова, вынес драгоценный инкрустированный стол.
То, что затем последовало, было, наверно, очень смешно, если бы нашлось кому посмеяться, но мы с королевой Гвиневерой, разделенные протокой, оба мрачно взирали на то, как Бедуир спустил на воду перевернутый стол, потом, осененный новой мыслью, принес и бросил на дно этого своеобразного плота несколько алых подушек и пригласил королеву садиться.
Она уселась, и они переплыли ко мне - не слишком-то величавое зрелище: королева сидела, скрючившись и крепко держась за одну из гнутых золоченых ножек, а принц Бенойкский отчаянно орудовал шестом, направляя свое судно к другому берегу.
Когда они приблизились, я поймал золоченую ножку стола и подержал, пока Бедуир выбирался на берег и, подав руку королеве, помог выйти ей. Она грациозно ступила на землю, благодарно вздохнула и принялась расправлять и разглаживать на себе перепачканный, мятый плащ. Как и платье для верховой езды, он весь промок и не успел высохнуть. Я заметил даже, что он порван. Из складок плаща выскользнуло что-то беловатое и упало в грязную траву. Я наклонился и поднял костяную шахматную фигуру. Это был раздавленный белый король.
Она ничего не заметила. Бедуир столкнул в воду злополучный стол и взял у меня из рук поводья своего коня. Я передал ему и плащ и произнес, обращаясь к королеве, так учтиво, что это прозвучало выспренне и холодно:
- Я весьма рад видеть тебя невредимой и благополучной, миледи. Мы целый день были вне себя от страха.
- Мне очень жаль, - ответила она тихо, пряча от меня лицо под капюшоном. - Моя кобыла споткнулась в лесу, я упала с разгона и жестоко расшиблась. Что было потом, я ничего не помню... Когда я пришла в себя, то оказалась в этом доме...
- И король Мельвас при тебе?
- Да. Он нашел меня в лесу лежащей без памяти и привез сюда. Я была в обмороке, я полагаю. И ничего не помню. За мной ухаживали слуги короля Мельваса.
- Король Мельвас поступил бы правильнее, если бы остался при тебе в лесу до прихода твоих собственных слуг. Они прочесали весь лес, разыскивая тебя.
Мелькнула белая ручка, еще глубже надвигая капюшон. Мне показалось, что она дрожала.
- Да, наверное, так. Но этот дом находился поблизости, только переплыть на лодке, а он опасался за меня, он сказал. И лодка была удобнее всего... на лошади я бы ехать не смогла.
Бедуир уже сидел в седле. Я взял королеву за локоть, чтобы подсадить к нему. И с удивлением обнаружил - по ее тихому, ровному голосу я бы этого никогда не подумал, - что она вся дрожит. Поэтому я не стал ее больше ни о чем расспрашивать, а только сказал:
- В таком случае мы поедем не спеша. Король вернулся, ты знаешь об этом?
Дрожь била ее - как в лихорадке. Она ничего не ответила. Легкую и тоненькую, будто девочка, я поднял ее и посадил перед Бедуиром на седло.
И мы поехали небыстрым шагом. Когда мы приблизились к острову, стало видно, что пристань вся в огнях и по берегу носятся конники, Мы увидели группу всадников с факелами, они отделились от остальных и во весь опор мчались по насыпи. Впереди, показывая путь, ехал черный всадник на черном коне. Потом они заметили нас. Раздались возгласы. Вскоре они поравнялись с нами. Первым теперь ехал Артур, его белый скакун был весь по холку в черной грязи. А рядом на черном коне, громко выражая радость и тревогу о королеве, ехал король Мельвас, властитель Летней страны.

***

Я в одиночестве ехал домой. Разоблачение Мельваса перед Артуром не принесло бы сейчас никакой пользы, но наделало бы много вреда. Пока, благодаря находчивости короля Мельваса, вовремя ускользнувшего из охотничьего домика и поспевшего в гавань для встречи кораблей Верховного короля, удалось избегнуть скандала; Артур - какие бы чувства он ни испытал, узнав или угадав правду, - не поставлен перед необходимостью идти на немедленный и принародный разрыв с союзником. И тем пока лучше будет ограничиться. Мельвас отвезет их к себе во дворец, щедро угостит винами и яствами и, наверно, оставит ночевать, а уж к утру Гвиневера что-нибудь да расскажет мужу. Что именно она придумает - не мое дело гадать. В ее приключении есть обстоятельства, которые ей нелегко будет объяснить: богато убранная комната, ожидавшая ее в охотничьем домике; свободные одежды, в которых она нас встретила; смятая постель; ложь, рассказанная ею Бедуиру и мне. И, самое главное, раздавленный шахматный король - свидетельство истинности моего видения. Но со всем этим надо будет подождать до тех хотя бы пор, когда мы покинем владения Мельваса, где мы со всех сторон окружены его вооруженными людьми. Бедуир, со своей стороны, тоже не сказал ни слова, и можно было надеяться, что из любви к Артуру он свои сомнения будет и впредь держать при себе.
А я? Артур был Верховный король, я - его главный советник. Открывать ему правду - мой долг. Но сегодня меня просто не будет при нем, я уехал, чтобы не выслушивать его вопросов, уклоняясь от ответов либо же отговариваясь ложью. Позднее, твердил я себе, пока мой конь устало трусил по-над берегом озера, позднее, может быть, мне откроется, как поступить.
Я ехал домой кружной дорогой, чтобы не прибегать к услугам перевозчика.
Даже если бы он и готов был переправить меня в такой поздний час, я был не готов к его расспросам и пересудам солдат, быть может именно теперь возвращавшихся из лесу мне навстречу. Я искал тишины, и покоя ночи, и колышущейся завесы тумана.
Лошадь, чуя дом и ужин, навострила уши и пошла живее. Скоро мы оставили позади шум и огни острова, и гора Тор темнела в небе смутной глыбой с россыпью звезд над вершиной. Выступали из темноты деревья, на них висели клочья тумана, а у корней на мелководье глухо плескалась озерная волна.
Пахло водой и камышами, и взбученной грязью, ровно ударяли по мягкой земле конские копыта, колыхалась вода, а из дальней дали, еле уловимое, но острое, как вкус соли на языке, приходило дыханье моря, и здесь, у его крайних пределов, лениво начинался отлив. Где-то хрипло загоготала, взбивая крыльями воду, невидимая птица. Мой конь встряхнул влажной гривой и потрусил дальше.
Тишина, недвижный воздух, покой одиночества. Словно тонкое покрывало, неощутимое, как туман, повисло между треволнениями дня и безмятежностью ночи. Разжалась десница божья. Ни единого образа на полотне тьмы. И нет охоты думать о завтрашнем дне и о завтрашних заботах. С помощью вещего сна я сумел предотвратить непоправимое; но что в делах государственных сулил внезапный возврат моей божественной силы - об этом я, усталый, измученный, даже не пытался гадать. Я дернул поводья, причмокнул, лошадь пошла резвее.
Над зубцами леса взошла луна и оглядела всю серебристо-черную ночь. Еще полмили, и мы свернем в сторону от озера на проселок, ведущий ко мне домой.
Лошадь встала так внезапно, что я чуть не перелетел через ее голову. Не тащись она еле-еле от усталости, она бы непременно шарахнулась в сторону и я очутился бы на земле. Но так она только уперлась обеими передними ногами перед собой в землю и хорошенько встряхнула меня в седле.
Наша тропа забирала вверх по склону над берегом озера. Вода осталась внизу, скрытая от глаз слоями тумана, которые неспешно перемешивались и вздымались, точно мыльная пена в корыте, или текли вслед за отливом густым медлительным потоком.
Я услышал легкий всплеск и увидел то, что испугало мою лошаду - недалеко от берега в тумане пробиралась лодка, в ней, раскачиваясь, будто птица на ветке, стоял человек и отпихивался шестом - кто-то смутный как тень, юный и тонкий, завернутый в длинный плащ, и край плаща, свешиваясь за борт, полоскался в воде. Вот юный лодочник нагнулся, подобрал нлащ и, снова выпрямившись, стал выжимать воду из толстой ткани. Полосы тумана завихрились, разорвались на миг в бледном отсвете звезд. И я увидел лицо.
Потрясение ударило меня в сердце. Как стрела в мишень.
- Ниниан!
Он вздрогнул, обернулся, ловким приемом остановил лодку. Черные провалы глаз в пол-лица посмотрели удивленно.
- Ау! Кто это?
- Мерлин. Принц Мерлин. Разве ты не помнишь меня? - Тут я спохватился.
Кажется, от волнения у меня помутился рассудок. Я совсем забыл, что, встретившись на пути в Дунпелдир с мастером-ювелиром и его слугой, не открыл им, кто я такой на самом деле. Я поспешил прибавить:
- Ты знал меня как мастера Эмриса. Меня и правда так зовут: Мирддин Эмрис из Дифеда. Но тогда у меня были причины не называть своего настоящего имени. Вспомнил теперь?
Лодка покачнулась. Туман сгустился и скрыл ее из вида, и я ощутил минутный приступ слепого страха. Опять я его утратил! Но тут же я увидел его снова, он по-прежнему стоял в лодке склонив голову набок. Помолчав, подумав, по своей всегдашней привычке, он проговорил:
- Мерлин? Волшебник? Вот ты кто?
- Да. Мне очень жаль, если я тебя испугал. Но я так удивился, когда увидел тебя. Я же думал, что ты утонул тогда в Корбридже, когда пошел с мальчишками купаться. А что случилось на самом деле?
Мне показалось, что он на минуту замялся.
- Я хорошо плаваю, милорд.
Тут была какая-то тайна. Но она не имела значения. Ничто не имело значения. Важно, что я нашел его. Вот к чему вела вся эта долгая ночь. Вот ради чего, а не ради предотвращения королевиной "неосмотрительности" вернулась ко мне моя вещая сила. Здесь лежало будущее. Звезды сияли и лучились, как сияли и лучились они когда-то на рукояти заповедного меча.
Я наклонился к шее моего коня и, волнуясь, сказал:
- Ниниан, послушай. Если ты не желаешь отвечать на вопросы, я не буду тебе их задавать. Допустим, ты бежал из рабства, ну и что же? Для меня это совершенно безразлично. И не бойся, я сумею тебя защитить. Я хочу, чтобы ты пришел ко мне. Когда я впервые тебя увидел, я сразу понял, кто ты: ты подобен мне, и, клянусь магическим даром, ниспосланным мне богами, ты сумеешь достигнуть тех же высот в моем искусстве, что и я. Ты ведь и сам об этом догадался, не правда ли? Приди же ко мне, чтобы я мог обучить тебя. Это будет нелегко, ты еще очень молод; но я был еще моложе, когда пришел за наукой к моему учителю. Ты сможешь научиться всему, я знаю. Верь мне.
Согласись поступить ко мне в услужение, чтобы перенять у меня все, чему я могу тебя научить. Ты согласен?
На этот раз заминки не было совсем. Словно вопрос был задан и ответ на него получен уже давным-давно. Впрочем, оно в каком-то смысле так и было.
Некоторые вещи в жизни помечены знаком неизбежности, они были записаны звездами по небу в день окончания Великого потопа.
- Да, - ответил он. - Я согласен. Дай мне только немного времени. Мне кое-что надо будет... устроить.
Я выпрямился в седле. От бурного дыханья у меня болели ребра.
- Ты знаешь, где я живу?
- Кто не знает.
- Приходи, как только сможешь. Буду рад тебя принять. - И я тихо повторил скорее для себя, чем для него:
- Да, видит бог, я буду рад!
Ответа не последовало. Когда я снова поднял глаза, передо мной не было ничего, только белый туман, пронизанный печальным, бледным светом звезд, да из-под тумана - шуршанье озерной волны по прибрежному галечнику.
И, только доехав до дому, понял я простую истину.
С того времени как я познакомился с мальчиком Нинианом и потянулся к нему всей душой, угадав в нем единственного на свете человека, способного последовать за мною моей дорогой, прошли годы. Сколько? Девять? Десять?
Тогда ему было, наверно, лет шестнадцать. Между шестнадцатилетним отроком и двадцатишестилетним мужчиной пролегает целый мир перемен, мир взросления; мальчик, которого я с такой радостью признал сегодня ночью по лицу, не может быть тем самым мальчиком, даже если он тогда, много лет назад, и не утонул, а выбрался из реки живой.
Ночью, лежа без сна и следя, как, бывало, в детстве, за медленным кружением звезд в ветвях грушевого дерева, я еще раз перебрал в памяти все обстоятельства нашей встречи. Этот туман, призрачный туман над озером; столбом восходящий звездный свет; голоса, гулко отдающиеся от сокрытого зеркала вод; незабвенное лицо, столько раз являвшееся мне за минувшие десять лет, - все это вместе сошлось, оживило угасшую было надежду. И обмануло меня.
И понял я, обливаясь слезами, что Ниниана и впрямь нет в живых, а наша встреча в призрачной мгле была лишь насмешкой над моими усталыми чувствами, лишь безжалостной, сбивчивой грезой.

5

Как и следовало ожидать, он не появился. А появился гонец от Артура с приглашением в Камелот.
Прошло уже четыре дня. Я думал, что буду призван еще раньше, но вестей не поступало, и я понимал, что Артур пока не решил, какую тактику выбрать, но склонен замолчать все происшествие и не выносить его на обсуждение даже королевского совета.
Обычно курьеры сновали между мною и им раза по четыре в неделю, да и все прочие гонцы, чей путь лежал мимо моего дома, давно завели обычай заворачивать ко мне в Яблоневый сад - прихватить, если есть, готовые письма или пересказать мне последние новости. Так что я был осведомлен обо всем.
Так, я услышал, ушам своим не веря, что Гвиневера все еще находится на Инис Витрине в качестве гостьи старой королевы и к ней туда прибыли ее придворные дамы. И Бедуир до сих пор не покинул дворца Мельваса: ножи были ржавые и часть его ран загноилась; к тому же, вымокнув на холоде, он простудился и теперь лежал в лихорадке. При нем тоже был кое-кто из его людей. И сама королева Гвииевера, сообщали мне, навещала его ежедневно и помогала ухаживать за ним.
И еще я узнал, что королевина сокола нашли мертвым близ той заводи, где Бедуир искал ее неводом на дне, - птица, зацепившись, свисала с вершины дерева на своих кожаных путах.
Но вот на пятый день пришло приглашение от Артура - мне предлагалось явиться к Верховному королю для осмотра зала советов, построенного за то время, пока король находился в Гвинедде. Я оседлал коня и без промедления отправился в Камелот.
Артур ждал меня на западной террасе дворца. Широкие дворцовые террасы были вымощены каменными плитами, на них чернели клумбы с королевиными розами, маргаритками и другими летними цветами. Но сейчас, прохладным весенним вечером, успели распуститься только желтые нарциссы да белые свечки первоцветов. Артур стоял у балюстрады и глядел вдаль, туда, где серебрилась у горизонта полоса открытого моря. Он не обернулся мне навстречу, но подождал, пока я подойду и стану рядом, а тогда, оглядевшись и убедившись, что сопровождавший меня слуга ушел, без обиняков проговорил:
- Ты, конечно, догадался, что зал совета тут ни при чем. Он - только для писцов. Мне нужно поговорить с тобой с глазу на глаз.
- Про Мельваса?
- Само собой разумеется. - Он перевернулся спиной к балюстраде и оперся о нее локтями. Брови его были нахмурены. - Ты был рядом с Бедуиром, когда он отыскал королеву и привез ее на Инис Витрин. Я вас тогда видел вместе, а потом повернулся - тебя уже нет. Но мало того, мне даже сообщили, что это ты подсказал Бедуиру, где он найдет королеву. Если тебе было известно что-то, чего не знаю я, почему же ты не остался поговорить со мной?
- Я не мог сказать тебе ничего такого, что не повлекло бы за собой лишних для тебя осложнений. Нужно было выждать. Королеве надо было отдохнуть; тебе надо было с ней объясниться; надо было дать людям успокоиться, а не сеять новые страхи. Ты, как я понимаю, так и поступил. Мне сказали, что королева и Бедуир до сих пор находятся на Инис Витрине.
- Да. Бедуир расхворался. Простыл и к утру залихорадил.
- Мне говорили. Я виню себя. Надо было мне промыть и перевязать его раны. Ты говорил с ним?
- Нет. Он еще слишком плох.
- А королева?
- Королева в добром здравии.
- Но ехать домой еще не может?
- Не может, - коротко подтвердил он. И снова отвернулся, глядя в мерцающую даль моря.
- Но Мельвас-то предложил какие-то объяснения? - не выдержал я.
Я опасался, что он взорвется. Но он только повернул ко мне усталое лицо, серое в сером вечернем свете.
- Да, конечно. С Мельвасом я говорил. Он рассказал, как все произошло.
Он в одиночку охотился с лодки на уток среди болот, с ним был только его слуга Берин. Подымаясь по течению речки, они очутились на краю леса. Тут он услышал в лесу шум, треск сучьев, а потом увидел, как из лесу выехала королевина кобыла, споткнулась, заскользила в грязи на берегу и выбросила королеву из седла прямо в воду. А людей кругом никого. Тогда они подплыли на лодке и вытащили королеву из воды. Она была без памяти, похоже, ударилась при падении головой. Потом, правда, они услышали голоса королевиных слуг, но те двигались совсем в другую сторону. - Артур помолчал. - Бесспорно, тут Мельвасу следовало послать за ними своего человека, но он был пеш, а они верхами, к тому же королева вся вымокла и лежала в бесчувствии на холоде и нельзя было доставить ее под кров иначе как на лодке. Поэтому Мельвас велел слуге грести к своему охотничьему домику. У него там была еда и вино. Он как раз сам собирался там ночевать, так что в дом завезли все необходимое.
- Очень кстати.
Я постарался, чтобы это прозвучало не слишком едко, но он сверкнул на меня взглядом, разящим, как кинжал.
- Твоя правда. Постепенно королева начала приходить в себя. Слугу он послал в лодке на Инис Витрин за помощью - нужны были женщины для ухода за королевой, а также лошади, или паланкин, или большая удобная барка. Но слуга, не отъехав далеко, вернулся и сообщил, что показались мои паруса и с приливом меня ждут в гавани. И Мельвас счел своим долгом немедля отправиться на остров самому, дабы встретить меня на пристани и уведомить о благополучии королевы.
- А ее, стало быть, оставить, - безразличным тоном заметил я.
- Ее оставить. У него там был только легкий челнок из звериных шкур, тот, в котором они охотились. Королеву в нем везти было нельзя, тем более в таком состоянии. Ты же ее и сам видел. Когда Бедуир привез ее ко мне, она слова не могла вымолвить, лишь плакала и дрожала. Я велел женщинам немедленно уложить ее в постель.
Он оттолкнулся от балюстрады и бесшумными шагами прошелся взад-вперед по террасе. По пути он обломал веточку розмарина и, шагая, растирал ее в ладонях. До меня долетел терпкий запах.
Я молчал. Артур перестал ходить и, расставив ноги, поглядывал на меня.
Он по-прежнему теребил веточку розмарина.
- Вот такая история.
- Понятно, - кивнул я. - Ты провел ночь под крышей у Мельваса как его гость. А Бедуир и по сию пору находится там, и королева - тоже... надолго ли?
- Я пошлю за ней завтра.
- А сегодня ты послал за мной. Почему? Мне кажется, все улажено, и решение ты уже принял.
- Ты не можешь не понимать, почему я за тобой послал! - произнес он резко, нарушив спокойствие нашей беседы. - Что ты такое знаешь, что "повлекло бы лишние осложнения", вздумай ты сказать мне это тогда же? Если тебе есть что мне сказать, Мерлин, говори!
- Хорошо. Но сначала ответь мне: ты совсем не разговаривал с королевой?
Он вздернул брови.
- А как ты думаешь? Муж чуть не месяц прожил в разлуке с женой. Да еще застал ее в таком расстройстве.
- Да, но если она больна и за ней ходят женщины...
- Она не больна. Она измучена, расстроена и очень сильно испугана.
Я вспомнил тихий, ровный голос Гвиневеры, ее спокойный вид - и дрожь, бившую ее с головы до ног.
- Она боялась не меня, - предвосхитил он замечание, которого я не сделал. - Она боялась Мельваса. И боится тебя. Ты удивлен? Но тебя многие боятся. А вот меня она не боится. С чего бы? Я ее люблю. Она просто опасалась, что злые языки отравят мой слух лживыми наговорами... И пока я к ней не пришел и не выслушал ее, она не находила покоя.
- Она боялась Мельваса? Но почему же? Разве она рассказывает не то же самое, что и он?
На этот раз он не стал ходить вокруг да около. Резким движением он вышвырнул за балюстраду истерзанную веточку розмарина.
- Мерлин. - Он говорил спокойно, но с упрямой бесповоротностью в голосе. - Мерлин, тебе нет нужды убеждать меня, что Мельвас лжет, что это было похищение. Если бы Гвиневера настолько сильно расшиблась, падая с лошади, что целый день пролежала в обмороке, то она не могла бы приехать во дворец на седле у Бедуира и не была бы вполне здорова, когда я пришел к ней на ложе. Нет, она не пострадала нисколько. Только испугалась.
- Она сама тебе сказала, что рассказ Мельваса лжив?
- Да.
Но если Гвиневера дала Артуру другое объяснение, оставалась одна неясность. Я медленно проговорил:
- А нам с Бедуиром королева рассказала то же, что тебе Мельвас. Теперь же, по твоим словам, она говорит, что Мельвас ее похитил?
- Да. - Брови у него сошлись к переносице. - А ты не веришь ни тому, ни другому рассказу. Правильно я тебя понял? Ты полагаешь... Послушай, Мерлин, что именно полагаешь ты?
- Но я даже еще не знаю, что говорит королева. Расскажи мне.
Он весь кипел от гнева, мне показалось, что сейчас он меня оставит и удалится. Но он только походил немного по террасе и снова приблизился к тому месту, где стоял я. У него было такое лицо, будто он вышел на рыцарский поединок.
- Ну хорошо. В конце концов, ты мой советник, а мне, по-видимому, сейчас нужен совет. - Он перевел дух и ровным, спокойным голосом стал рассказывать:
- По ее словам, она вовсе не падала с лошади. Она увидела, что ее сокол, снижаясь, запутался ремешками в ветвях, и спешилась. И вдруг заметила у берега Мельваса в лодке. Она обратилась к нему за помощью. Он поднялся к ней, но на сокола даже не посмотрел. А сразу начал говорить ей о своей любви, что будто бы он полюбил ее еще тогда, когда сопровождал ее из Уэльса. Она попыталась прервать его, но он не слушал, тогда она хотела снова сесть на лошадь, но тут он схватил ее, она стала отбиваться, и ее кобыла с перепугу оборвала недоуздок и ускакала. Королева попробовала было звать своих людей на помощь, но он зажал ей рот рукой и затащил в лодку. А слуга оттолкнулся от берега и стал грести. Слуга, она говорит, был очень испуган, даже пытался что-то сказать, но подчинился воле Мельваса. Так они приплыли в охотничий домик. Там все было приготовлено к прибытию королевы - или какой-то другой женщины. Ты сам видел. Это правда?
Я вспомнил растопленный очаг, роскошное ложе, богатое убранство и королеву в просторной ночной одежде.
- Да, я видел краем глаза. Все было приготовлено.
- Он давно уже к ней вожделел... И только ждал случая. Он все время следил за ней, ведь было известно, что она часто обгоняет свою свиту и ездит одна.
Лицо Артура было все в бисеринках пота. Он запястьем отер себе лоб.
- Овладел ли он ею, Артур?
- Нет. Он продержал ее в том доме целый день, умолял ее, она говорит, о любви... Начал со сладких речей и посулов, но, видя, что все бесполезно, впал, по ее словам, чуть не в бешенство, понимая, какая ему грозит опасность. После того как он отослал слугу, он уж было совсем решился овладеть ею насильно, но тут слуга вернулся и сообщил своему господину, что в море показались мои паруса. И Мельвас, перепуганный насмерть, ее оставил и поспешил навстречу мне со своими лживыми россказнями. А ей он пригрозил, если она откроет мне правду, тогда он скажет мне, что будто бы успел овладеть ею, и я убью и его, и ее. Он велел ей рассказывать то же самое, что будет говорить и он. Вот она тебе это и повторила, ведь так?
- Да.
- И ты догадался, что она говорит не правду?
- Да.
- Теперь понятно. - Он по-прежнему воинственно, с вызовом смотрел мне в глаза. И я почувствовал, вернее, удостоверился, что настали такие времена, когда даже я не способен ничего утаить под его пристальным взглядом. - Ты опасался, что она могла солгать и мне. Вот что ты имел в виду, говоря о "лишних осложнениях", не так ли?
- Отчасти так.
- Неужели же ты полагал, что она способна солгать мне? Мне! - Он произнес это так, будто речь шла о чем-то невероятном.
- Если она боялась, можно ли ее винить за обман? Да-да, я знаю, ты говоришь, что тебя ей нечего бояться. Но она всего лишь женщина, и она могла страшиться твоего гнева. Любая женщина готова на обман перед страхом смерти.
Ведь твое право было убить ее, как и его.
- Это и сейчас мое право.
- Ну, вот видишь... Откуда же ей было знать, что ты согласишься ее выслушать? Что ты окажешься прежде всего королем и государственным мужем, а уж потом позволишь себе явиться мстительным супругом? Даже я и то не нахожу слов от изумления, а ведь я полагал, что знаю тебя.
На лице его промелькнула хмурая усмешка:
- Бедуир и королева - мои заложники на острове, так что руки у меня, можно сказать, связаны... Я его убью, конечно. Ты ведь в этом не сомневаешься? Но только не теперь, а со временем, когда происшествие с королевой забудется и у меня найдется иной предлог, дабы мне не бросить тень на честь королевы.
Он положил ладони вытянутых рук на парапет и стоял, глядя в темнеющие дали, где за краем земли начиналось море. Сверху на западе в разрыв между тучами упал луч меркнущего дневного света, и отдаленная водная гладь зарябила под ним ослепительным блеском.
Артур произнес медленно, обращаясь к неоглядным далям:
- Я обдумал, как представлю происшедшее людям. Я избрал среднее между ложью Мельваса и тем, что рассказала королева. В конце концов, она уже провела там с ним целый день, с утра до сумерек... Поэтому будет объяснено, что она действительно упала с лошади, как рассказывает Мельвас, и он, обморочную, привез ее в свой охотничий домик, где она и пролежала до вечера, потрясенная и беспамятная. Вы с Бедуиром должны будете это подтвердить. Не то, если узнают, что она вовсе не расшиблась и не пострадала, найдутся такие, кто будет укорять ее за то, что не сделала попытки убежать. Хотя слуга не спускал глаз с единственной лодки, а плавать она не умеет, да там еще ножи... Она, правда, могла пригрозить им обоим моим гневом, но это привело бы только к ее гибели. Он бы воспользовался беззащитностью и, утолив свою страсть, убил бы ее. Ты же знаешь, люди королевы уже примирились с тем, что ее нет в живых. Все, кроме тебя. И этим ты спас ей жизнь.
Я промолчал.
- Да, да, - продолжал он. - Кроме тебя. Ты сказал им, что она жива, и привел к ней Бедуира. А теперь объясни, как ты об этом узнал? Тебе было видение?
Я потупил голову.
- Когда Кей прискакал за мной, я воззвал к древним силам и был услышан.
Я увидел в пламени королеву и с нею Мельваса.
Он мгновенно насторожился. Нечасто случалось, чтобы Верховный король доискивался у меня правды, как он делал это в разговоре с другими своими подданными. Я ощутил на себе силу его монаршей проницательности. Он тихо и сосредоточенно произнес:
- Да, вот оно. Теперь опиши мне подробно, что именно ты видел.
- Я видел мужчину и женщину в богато убранной комнате, а в приоткрытую дверь разглядел угол спальни и смятое ложе. Мужчина и женщина смеялись и играли в шахматы. Она была в просторном спальном одеянии, с распущенными по плечам волосами. Он заключил ее в объятия, при этом фигуры с доски покатились на пол, и на одну из них он наступил. - Я протянул ему на ладони растоптанного белого короля. - Когда королева к нам вышла, у нее из складок плаща выпало вот это.
Он взял у меня фигурку, наклонился над ней, словно всматриваясь. И вдруг отшвырнул вдогонку за веточкой розмарина.
- Верно, - проговорил он. - Видение было вещее. Она рассказывала про столик с шахматными фигурками из слоновой кости и черного дерева. - К моему изумлению, он улыбался. - И это все?
- Все? Да это много больше, чем я рассказал бы тебе по доброй воле, а не по долгу твоего советника.
Он кивнул, не переставая улыбаться. Гнев его как рукой сняло. Он сказал, снова устремив глаза на темнеющую равнину, туда, где последний одинокий луч серебрил далекую гладь воды:
- Мерлин, ты сам сказал: "Она всего лишь женщина". Ты много раз повторял мне, что женщин ты не знаешь. Неужели ты не замечал, в какой беспросветной зависимости проходит жизнь женщины, среди страхов и неуверенности в завтрашнем дне? Они как рабы, как скот во власти хозяев, порою жестоких. Даже в королевском доме женщин продают и покупают и готовят к жизни вдали от родины и родных, в собственности у чужого мужчины.
Я знал, куда он клонит. Подобные мысли мне и самому приходили в голову при виде страданий женщины по прихоти мужчины, даже таких женщин, как Моргауза, силой характера и умом далеко превосходящих своих мужей. Женщины словно созданы на потребу мужчинам и принуждены безропотно терпеть свое подневолье. Редкие счастливицы находят себе таких мужей, которыми могут управлять, или таких, которые их любят. Как королева Гвиневера.
- Так и с Гвиневерой, - продолжал Артур. - Ты же сам сказал, что она и сейчас еще меня плохо знает. Нет, она меня не боится, но иногда я вижу, что она боится жизни, ей страшно жить. И, уж конечно, она безумно боялась Мельваса. Понимаешь? Твое видение было правдивым . Она улыбалась ему, говорила сладкие речи и прятала свой страх. А что еще ей оставалось? Взывать о помощи к слуге? Угрожать им обоим моей местью? Да они бы убили ее, и все, она это понимала. Когда он показал ей спальню, чтобы она могла сменить свои промокшие одежды (он принимает там время от времени женщин втайне от старой королевы, своей матери, так что там есть и одежда, и все, что любят дамы), она просто поблагодарила его и заперла дверь у него перед носом. Потом, когда он стал приглашать ее к столу, она сказалась нездоровой, но он не хотел верить и настаивал, она побоялась, как бы он не взломал дверь, поэтому она вышла к столу и старалась его задобрить. И так весь долгий день до сумерек. Она дала ему понять, что ночью его желания исполнятся, а сама сидела и все еще ждала избавления.
- И оно пришло.
- Да, когда, казалось, уже не на что надеяться, оно пришло - благодаря тебе. Вот что она мне рассказала, и я ей верю. - Быстрый поворот головы. - А ты?
Я ответил не сразу. Он ждал, не выказывая ни гнева, ни нетерпения. И ни тени сомнения.
Наконец я сказал с совершенной искренностью:
- И я тоже. Она поведала тебе правду. И рассудок, и чувство, и провидение, и слепая вера - все неоспоримо свидетельствует в ее пользу. Я сожалею, что усомнился. Ты прав был, напомнив мне о том, что я не понимаю женщин. Я должен был знать, что она испытывает страх и от страха употребит против Мельваса всякое оружие, имеющееся в ее распоряжении. Что же до всего остального - за то, что она хранила молчание, пока не поговорила с тобой, за ее заботу о твоей чести и о благе твоего королевства, я восхищаюсь ею. И тобой, король, тоже.
Он заметил новую форму моего обращения. И сказал, облегченно усмехаясь:
- Мною? За что же? За то, что я не впал в монаршую ярость и не стал рубить головы? Если королева, трепеща от страха, смогла притворяться целый день, то, уж конечно, и я был способен на это в течение нескольких часов, притом что дело шло о моей и ее чести. Но не дольше. Нет, клянусь адом, не дольше! - Он с такой силой стукнул кулаком по парапету, что сразу почувствовалось, какие страсти приходилось ему сдерживать. А потом прибавил уже совсем другим тоном:
- Мерлин, ты, конечно, знаешь, что люди... народ не любит королеву.
- Да, я об этом слышал. Но причина не в том, что она кому-то не нравится или кто-то ее осуждает. Просто у нас с нетерпением ждут королевского наследника, а она уже четыре года как королева и до сих пор не родила. Отсюда разочарование и всякие разговоры.
- Наследника не будет. Она неплодна. Теперь я уже знаю это точно, и она тоже.
- Я этого опасался. И очень сожалею.
- Если бы я время от времени не сеял на стороне, - с кривой усмешкой продолжал он, - можно было бы обвинить и меня; но довольно вспомнить беременность первой королевы, не говоря о бастарде, рожденном Моргаузой. Так что вина - если считать это виной - лежит на ней. А поскольку она - королева, ее горе у всех на виду. И находятся такие, кто начинает нашептывать, чтобы я отослал ее от себя. Но этого, - отрезал он, - не будет.
- У меня и в мыслях не было предлагать тебе такое, - сказал я. - Но, может быть, именно это и означала белая тень, увиденная мною над вами...
Однако довольно. Надо позаботиться о том, чтобы вернуть ей любовь народа.
- Легко говорить. Если ты знаешь, как это сделать...
- По-моему, знаю. Сейчас ты поклялся адом, и твоя клятва развеяла мой сон. Ты позволишь мне отправиться на Инис Витрин, чтобы я мог сам привезти ее обратно к тебе?
Он хотел было задать вопрос, но потом усмехнулся и пожал плечами.
- Отчего ж, поезжай. Может быть, тебе и в самом деле это проще простого... Я предупрежу, чтобы готовили королевский эскорт. А сам буду встречать ее здесь. Заодно избегну встречи с Мельвасом. Ты, при всей своей мудрости, ведь не станешь уговаривать меня, чтобы я его не убивал?
- Так курица стала бы уговаривать лебеденка не лазить в воду. Ты поступишь, как сочтешь нужным. - Я посмотрел туда, где над затопленной равниной возвышался Тор и рядом две другие вершины, пониже, образующие остров с морской гаванью. И задумчиво сказал:
- Непонятно, почему он полагает себя вправе взимать портовый сбор - и такой большой - с Верховного Короля, который его охраняет.
Он сразу откликнулся, чуть скривив усмешливо губы:
- Да, в самом деле. Да еще дорожную пошлину на насыпи собирает. Если мои военачальники, кто знает, вдруг да откажутся платить, тогда Мельвас вполне может явиться ко мне с жалобой собственной персоной. Это будет первая жалоба, внесенная на рассмотрение в новом зале света. И поскольку писцам было сказано, что ты приглашен ради нового зала, пойдем, пожалуй, осмотрим его? А завтра в третьем часу я отправлю за нею королевский эскорт.

6

Бедуир все еще находился на Инис Витрине, поэтому королевский эскорт возглавил Нентрес, один из западных правителей, некогда сражавшийся под знаменем Утера, а затем вместе с сыновьями присягнувший на верность Артуру.
То был старый воин, убеленный сединой, сухощавый, но в седле ловкий и быстрый, как юноша. Он оставил эскорт дожидаться внизу на дороге под реющими знаменами с алым драконом, а сам поскакал вверх по тропе к моему дому, сопровождаемый слугой, у которого в поводу был карий конь под серебряной попоной. Конь лоснился, серебро сверкало ослепительно, как щит Нентреса, на сбруе играли драгоценные каменья, а чепрак под седлом был пурпурный с серебряной нитью.
- Этого коня прислал тебе король, - сказал мне Нентрес, широко улыбаясь. - Он полагает, что твой мерин будет иметь никудышный вид - впору для живодерни - рядом с остальными. Да ты не косись на него с такой опаской, он гораздо смирнее, чем кажется.
Слуга помог мне взобраться в седло. Карий тряс головой, жевал удила, но шел ровно и спокойно. Мой старый вороной мерин был в сравнении с ним словно неповоротливый плот в сравнении с быстроходным парусником.
Утро было холодное, под студеным дыханием северного ветра поля с середины марта стояли скованные морозом. Но я успел перед восходом солнца подняться на вершину холма у себя за домом и кожей ощутил в воздухе невыразимую' словами перемену, знак того, что ветер заходит с другой стороны.
Наверху на терновых кустах еще только лопались почки, но в долинах леса уже стояли словно подернутые легким зеленым пушком, а по склонам густо цвели первоцветы и дикий чеснок. Среди увитых плющом деревьев кричали, перелетая по веткам, грачи. Весна уже пришла, только холодные ветры не давали ей развернуться, и цветки терновника еще отлеживались в бутонах. Низкие, хмурые тучи скрывали небо, грозя чуть ли не снегопадом; и я радовался подаренному мне алому плащу, щедро подбитому мехом.
Во дворце у Мельваса все уже было готово к нашему прибытию. Сам король встретил нас облаченный в богатые темно-синие одежды и, как я заметил, при оружии. На его красивом лице играла улыбка привета, но глаза смотрели настороженно, и во дворце собралось слишком много вооруженных людей, да еще в саду среди деревьев толпились ратники, вызванные Мельвасом из крепости на холме. Повсюду пестрели флажки и праздничные украшения, но у всех мужчин висел на поясе и меч, и кинжал.
Здесь ожидали, конечно, самого Артура. При виде меня лицо Мельваса сначала осветилось облегчением, но сразу же стало еще более настороженным и в углах рта пролегли глубокие складки. Он приветствовал меня учтиво, но холодно, как игрок в шахматы, делающий первый ход. Я ответил ему пространной заученной речью Артурова посланца, а затем обратился к королеве-матери, которая стояла рядом с ним в конце длинного зала. Королева держалась не так холодно, как ее сын. Она отозвалась на мое приветствие с величественной любезностью и, давая знак, махнула рукой в сторону невысокой двери. Слуги расступились, и вошла королева Гвиневера в окружении своих фрейлин.
Она тоже ожидала увидеть Артура. Остановившись, она поискала его глазами среди пестроты переполненного зала. Взгляд ее, не видя, скользнул по мне. Какое божество, подумалось мне, надоумило ее нарядиться в платье цвета весенней зелени, вышитое на груди цветами? С плеч ее ниспадала мантия, тоже зеленая, со светлым куньим воротом, и в обрамлении меха лицо ее казалось нежным и хрупким. Королева была бледна, но держалась очень прямо и спокойно.
А я припомнил, как она в ту ночь дрожала с головы до ног. И, будто на меня плеснули холодной водой, я вдруг ясно понял, что Артур был прав: она, конечно, королева величавая и отважная, но под этой оболочкой прячется робкая молоденькая женщина, которой в жизни нужно только одно: чтобы ее любили. Веселый нрав, звонкий хохот, юный задор - это только снаружи, а внутри - страстные поиски дружбы при чужеземном дворе, где все не так, как было в уютном королевстве ее батюшки. До сих пор для меня, вот уже двадцать лет занятого только заботой об Артуре, она была, как и для других его подданных, лишь нивой, которую он должен засеять, лишь сосудом его удовольствий и серебряным обелиском ослепительной красоты, венчающим златой холм его славы. Теперь же я увидел ее словно бы впервые. Тоненькая молодая женщина, нежная телом и не слишком развитая умом, которой выпал жребий стать женой величайшего деятеля эпохи. Быть супругой Артура - нелегкая доля, она сулит одиночество, жизнь изгнанницы в чужом краю, нередко в разлуке с мужем, который один мог бы защитить от льстецов, интриганов и завистников, а также от толпы молодых воздыхателей, быть может самой грозной опасности изо всех.
И обязательно найдутся такие (их наверняка будет немало), кто станет поминать при ней "другую Гвиневеру", миловидную королеву, которая понесла с первой ночи и по которой король так горько убивался. Уж они постараются расписать прошлое как можно живее. Однако все это были бы пустяки, все забылось бы в любви короля и в блеске ее нового высокого положения, будь она способна родить. Что Артур не воспользовался случаем с Мельвасом и не отослал ее от себя, взяв на ее место другую, плодную женщину, служило воистину неоспоримым доказательством его любви. Да только понимает ли она это? Прав он был, когда говорил, что она боится жизни, боится окружающих людей и всего более, как понял я теперь, боится меня.
Она увидела меня. Голубые глаза расширились, рука поднялась и стянула мех у горла. Шаг ее запнулся, но она тут же вновь овладела собой и, бледная, торжественная, встала по левую руку от королевы-матери. С королем Мельвасом, стоявшим по правую руку от королевы, она не обменялась ни единым взглядом.
Воцарилась гулкая тишина. Прошуршало чье-то платье - словно листва зашумела по ветру.
Я вышел вперед, стал перед Гвиневерой, низко поклонился ей, выпрямился и проговорил, обращаясь к ней одной, будто, кроме нее, там никого не было:
- Приветствую тебя, госпожа. Рад видеть тебя снова в добром здравии. Я прибыл вместе с другими твоими слугами и друзьями, дабы спровадить тебя домой. Верховный король ожидает тебя в твоем дворце в Камелоте.
Румянец прихлынул к ее лицу. Она доставала мне только до ключицы. Ее взгляд был взглядом поваленного олененка, который ждет удара копьем. Она что-то пробормотала и замолкла. Чтобы исправить неловкость и дать ей время опомниться, я обратился с изысканной придворной речью к Мельвасу и его матери и выразил им благодарность Артура за гостеприимство, оказанное королеве. Мне стало ясно, что королева-мать ни о чем худом не подозревает.
Сынок ее не сводил с меня взгляда, настороженного и наглого, а старая королева между тем пустилась столь же велеречиво отвечать мне благодарностью на благодарность, и кончила настойчивыми приглашениями остаться у них погостить. При этих ее словах королева Гвиневера на миг вскинула взор и тут же снова потупилась. Я учтиво отклонил приглашение и увидел, как пальцы Гвиневеры на воротнике успокоенно разжались. Должно быть, за все это время у Мельваса не было случая остаться с ней наедине и выспросить у нее, какое объяснение она дала Артуру. Мне даже показалось, что Мельвас намерен задержать нас у себя; но встретившись взглядом со мной, он, как видно, передумал, и тогда королева-мать, не оспаривая моего решения, с нескрываемым любопытством заговорила о том, что ее более всего волновало:
- Мы тебя искали в ту ночь, принц Мерлин. А ты, оказывается, имел видение, которое привело тебя к королеве прежде даже, чем мой сын успел добраться до острова с известием о ней. Ты не поведаешь нам, милорд, что за видение тебе было?
Мельвас сразу насторожился. Он смотрел на меня нагло, с вызовом. Я, улыбаясь, встретил его взгляд и не отводил глаз до тех пор, покуда он не потупился. Старая королева без моей подсказки задала тот самый вопрос, который был мне нужен.
- Охотно, госпожа. Это правда, что мне было видение, но кто его наслал, божества ли воздуха и безмолвия, говорившие со мной в прошлом, или же Богиня-Мать, чье святилище находится позади вон того яблоневого сада, не могу сказать Это видение повлекло меня через болота напрямки, как летит в цель оперенная стрела. Видение было двойное: яркая греза, сквозь которую проникаешь в более темные глубины. Так на светлой поверхности моря пестро отражается темный подводный мир. Образы были смутны, но смысл их очевиден. Я бы еще раньше последовал за ними, но боги, мне кажется, не желали этого.
Гвиневера опять вскинула голову и округлила глаза. И опять во взгляде Мельваса мелькнуло беспокойство. Но вопрос задала старая королева:
- То есть как это - не желали? Не желали, чтобы королева была найдена?
Как понять эту загадку, принц Мерлин?
- Я потом ее растолкую. Но сначала опишу, что мне привиделось. Я видел королевский чертог с мраморным полом, с золотыми и серебряными колоннами, меж которыми не было слуг, но ярко горели лампы и свечи, воскуряя ароматный дым... - Я говорил размеренно и напевно, как бард, поющий старинную песнь: голос мой наполнил длинный зал и, отдаваясь от стен, разносился повсюду - за колоннаду и наружу, к примолкшим воинам в саду. Слушатели шевелили пальцами, осеняя себя охранительным знамением: даже Гвиневера сделала украдкой магический знак. И только старая королева внимала с торжеством и упоением, поскольку была патронессой древнего культа Богини-Матери. Что же до Мельваса, то, ведя свой рассказ, я наблюдал, как на его лице подозрение сменилось опаской, затем растерянностью и под конец ужасом.
А мое видение приняло форму, знакомую каждому: то был древний рассказ о сошествии в Потусторонний мир, откуда мало кому случается вернуться назад.
- ...а на драгоценной столешнице расставлены были шахматные фигуры, к столу же придвинуто глубокое кресло с подлокотниками в виде львиных голов - для короля, и маленькая серебряная скамеечка на голубиных лапках - для дамы.
И я понял, что нахожусь во дворце Ллуда, где спрятан священный сосуд и где прежде хранился меч, ныне висящий на стене у Артура в Камелоте. И слышно было, как вверху, над вершинами полых холмов, неслась по небу Дикая охота - это рыцари Потустороннего мира гнали свою жертву и, изловив, уносили глубоко-глубоко под алмазные своды, откуда нет возврата. И тогда я подумал было, что, быть может, бог уведомляет меня о гибели королевы, но тут видение мое изменилось...
Справа вверху было узкое окно. Сквозь него виднелось небо в тучах и верхушки яблоневого сада. Набрякшие молодые почки белели в грифельном небе, тополя тянулись ввысь, как бледные пики. Но нынче утром в воздухе почувствовалось обещание перемен; я ощущал его и теперь; и, не сводя глаз с синей тучи, я продолжал свое неспешное повествование:
- ...И вот я очутился в более древних чертогах; в подземелье еще более глубоком. То был Нижний мир, и в нем восседал его темный властелин, который древнее самого Ллуда, а подле него сидела бледнолицая молодая королева, отторгнутая от зеленых лугов Энны и перенесенная из теплого мира туда, в глубину, дабы стать царицей преисподней: Персефона, дочь Деметры, матери всего, что произрастает на лице земли...
Синяя туча медленно-медленно сдвигалась. Я видел, как тень ее, точно покрывало, сползает с яблоневых ветвей. Залетный ветерок тронул верхушки тополей, будто часовые обступивших сад.
Про Персефону слыхали не все, поэтому я рассказал о ней - к удовлетворению старой королевы, которая, как все приверженцы древнего материнского культа, не могла не ощущать холодной угрозы наступающих перемен даже здесь, у себя, в этой твердыне прошлого. В каком-то месте Мельвас хотел было прервать меня вопросом, но она повелительным жестом остановила его и, подчиняясь, быть может, смутному чувству, но не рассудку, взяла за руку Гвиневеру и привлекла к себе. Но я не смотрел ни на темного Мельваса, ни на бледную, недоумевающую Гвиневеру, а поглядывал искоса в окно, пересказывая древнюю повесть о похищении Персефоны Аидом и о том, как мучительно долго искала свою дочь богиня-мать Деметра, а земля, лишенная весенней растительности, тем временем томилась во тьме и холоде.
На тополя за окном упал утренний луч, и они вдруг расцвели золотом.
- И когда видение мое померкло, я понял, что оно означало. Ваша королева, ваша юная красавица королева жива и невредима под защитой Богини и только ждет, чтобы ее отвезли домой. А с ее возвращением к нам придет наконец весна, перестанут лить холодные дожди и земля снова подарит нам щедрый урожай, ибо меч Верховного короля и супружеская любовь королевы принесут нам мир. Таково посетившее меня видение, и я, принц и прорицатель Мерлин, вам его сейчас растолковал. - В заключение я обратился через голову Мельваса прямо к старой королеве:
- Посему прошу тебя, госпожа, позволь мне отвезти нашу королеву домой с почестями и весельем.
В этот миг благословенное солнце разорвало тучи и уронило луч к ногам королевы Гвиневеры, и она явилась нашим взорам в бело-золотисто-зеленом столпе солнечного света.
Обратно мы возвращались по солнцу в аромате весенних цветов. Тучи рассеялись, голубые волны озера искрились под золотыми ветвями прибрежных ив. Ранняя ласточка носилась над самой водой, преследуя мошек. Королева Весны, отказавшись от паланкина, ехала рядом со мною на лошади.
Она прервала молчание только однажды и была немногословна:
- Я солгала вам тогда ночью. Ты знал?
- Да.
- Значит, ты все видел? И все понимаешь?
- Многое. Когда я хочу и когда хочет бог, я вижу. Она просветлела и зарумянилась, словно вдруг вздохнула полной грудью. Раньше я поверил в ее невиновность, теперь я в ней убедился.
- Стало быть, ты тоже рассказал господину моему супругу правду?
Сегодня, когда он не приехал за мной сам, я испугалась.
- Тебе нет нужды бояться, ни ныне, ни впредь. Надеюсь, ты больше никогда не усомнишься в его любви. И могу уверить тебя, сестра моя Гвиневера, что, даже если ты не родишь наследника британского престола, твой супруг не удалит, тебя от себя. Твое имя будет сопрягаться с его именем, сколько останется он в памяти людей.
- Я постараюсь, - еле слышно произнесла королева. Показались башни Камелота, и она умолкла, готовясь во всеоружии встретить то, что ей предстояло.

Предыдущая страница 11 Следующая страница


Последнее волшебство 12

***

Так были посеяны семена легенды. Потекли золотые недели весны, и я не раз слышал за это время, как люди рассказывали друг другу о похищении королевы и о том, как она томилась пленницей чуть ли не в подземельях Ллуда, откуда ее вызволил Бедуир, первый из рыцарей короля Артура. Жало истины было вырвано - это приключение не содержало бесчестья ни для Артура, ни даже для Гвиневеры. А Бедуиру был приписан первый из его многочисленных подвигов, и, покуда заживали его раны, слава его все росла, так что исцелился он уже героем.
Что же до Мельваса, то, как это нередко происходит, образ Черного короля, властителя Нижнего мира, постепенно слился в умах людей с образом рыцаря в черных доспехах, обитающего на горе Тор, хотя Гвиневеры темная тень не коснулась совсем.
Что думал Мельвас, никто не ведал. Наверно, он понимал, что Гвиневера рассказала супругу правду. Может быть, ему надоело, что люди смотрят на него как на злодея из легенды; может быть, не под силу стало дольше ждать (вместе со всеми), чтобы король Артур выступил против него первым. Возможно даже, что он так и не оставил надежды когда-нибудь в туманном будущем овладеть королевой.
Во всяком случае, он сам сделал первый шаг и тем развязал Артуру руки.
Однажды утром он прискакал в Камелот и, по заведенным правилам, оставив свою вооруженную свиту снаружи, вошел и сел в Кресло жалоб.

***

Зал совета был сооружен по образцу небольших строений, виденных Артуром в Уэльсе, где он гостил у отца Гвиневеры. А те в свою очередь представляли собой увеличенную версию кельтского круглого дома из прутьев, обмазанных глиной. Вот откуда возникло в Камелоте массивное каменное здание круглой формы, построенное на века. Стены его между тесаных каменных столбов были сложены из плоского римского кирпича, доставленного от заброшенных обжигальных печей по соседству. В зал вели широкие двери с золочеными драконами на створках. Внутри пол был красиво выложен изразцами, расходящимися, наподобие паутины, от центра и до стен. Наружный край этой паутины представлял собой, как и в природе, многоугольник, по сторонам которого были установлены невысокие ширмы. Попервоначалу ширмы были затянуты циновками из золотистой соломы, предназначенными препятствовать проникновению холодного ветра, но впоследствии место циновок должны были занять украшенные ярким шитьем полотнища - фрейлины Гвиневеры уже сидели за работой. Перед каждой ширмой вокруг всего зала стояло по креслу с высокой спинкой и со скамеечкой для ног; все кресла, включая Артурово, одной высоты.
Здесь, объявил Артур, Верховный король будет как равный с равными обсуждать дела со своими пэрами, сюда смогут обращаться все его военачальники. Кресло Артура отличал только висящий над ним белый щит, на котором, быть может, со временем заблестит золотисто-алый дракон. Над другими креслами тоже уже появились гербы Артуровых рыцарей. И только кресло против королевского оставалось ничьим. Оно предназначалось тому, кто являлся в зал совета, прося суда за понесенные обиды. Потому и имя ему было дано - Кресло жалоб. Но в позднейшие годы я слышал, как его называли Погибельное сиденье, и сдается мне, новое название оно получило после того, что произошло в тот день.

***

Я не присутствовал при том, как Мельвас излагал свои жалобы. У меня было свое кресло в Круглом зале, как стали называть зал совета, но я редко там появлялся. Коль скоро пэры были там равны королю, то и король должен был не превосходить их знаниями и высказывать собственные суждения, не полагаясь на подсказку наставника. Если Артур нуждался в моих советах, я давал их ему с глазу на глаз.
Мы много часов обсуждали с ним дело Мельваса, прежде чем оно было вынесено на совет. Артур сначала опасался, что я буду отговаривать его от поединка с Мельвасом, однако здесь наши с ним суждения, на горячую голову и на холодную, совпадали. Артуру не терпелось, а мне представлялось очень важным, чтобы Мельвас был принародно наказан за свое злодейство. Артур выждал довольно времени, да еще и оживил в народной памяти красивую легенду, так что чести Гвиневеры уже ничто не угрожало; ее теперь снова все любили, куда бы она ни отправилась, путь ей повсюду усыпали цветами и благословениями. Для всех людей она опять была королева, возлюбленная супруга их любезного Верховного короля, которую у них едва не отняло Царство смерти, но потом вернула им магия Мерлина. Так думали простые люди в королевстве. Но среди знати было немало таких, которых ждали от короля, чтобы он выступил против Мельваса, и готовы были его презирать, обмани он их ожидания. Как мужчина и король, он обязан был действовать. Все это время он твердо держал себя в руках, хотя это и стоило ему немалых усилий. Теперь же, убедившись, что я его поддерживаю, он со свирепой радостью стал измышлять способы расплаты с похитителем королевы.
Можно было, конечно, призвать короля Мельваса на совет под каким-нибудь вымышленным предлогом, но этого ему делать не хотелось.
- Если вынудить его самого явиться с жалобой, - рассудил Артур, - то в глазах бога это будет почти то же самое, но для моей совести - или гордости, если угодно, - важно, что я не выдвину облыжного обвинения в Круглом зале.
Пусть все помнят, что в этот зал ко мне может явиться каждый, ничего не страшась, если только сам не затаил в сердце измены.
И мы начали раздражать Мельваса. Расположение его острова между королевским замком и морской гаванью давало к тому сколько угодно поводов.
Начались постоянные распри из-за портовых сборов, из-за права свободного проезда, из-за необоснованно назначаемых и с негодованием отвергаемых налогов и пошлин. Под таким непрерывным нажимом рано или поздно потерял бы терпение любой, но Мельвас взбесился даже раньше, чем мы ожидали. По мнению Бедуира, который рассказывал мне об этом совете, Мельвасу с самого начала было ясно, что его нарочно подбивают явиться в Круглый зал, дабы спросить с него за прежние, более важные провинности. К этому он был готов и сам стремился, но, разумеется, вслух не позволил себе даже намека - иначе ему, по единогласному постановлению совета, грозила бы неминуемая смерть. И потому потянулись томительные пререкания о поборах и пошлинах и о справедливых размерах налогов, причитающихся Камелоту за охрану границ; и все это время двое противников не сводили один с другого глаз, как фехтовальщики в поединке. И наконец плод созрел.
Поединок предложил Мельвас. Как удалось его до этого довести, не знаю: но думаю, что особых стараний не потребовалось. Молодой, горячий, искусный в бою, он, чуя угрозу, сам ухватился за возможность решить дело быстро и окончательно с оружием в руках. Здесь у него были равные шансы - а может быть, он оценивал их еще выше. Как бы то ни было, но он наконец в сердцах воскликнул:
- Разрешим все споры в бою один на один, немедленно и не сходя с этого места! Иначе не быть нам никогда больше добрыми соседями. Ты - король, твое слово - закон, докажи свое право с мечом в руке!
Поднялся шум в Круглом зале, толки и споры. Старшие из рыцарей полагали, что королю нельзя по таким пустякам подвергать свою жизнь опасности, однако все уже догадывались, что дело тут не просто в каких-то портовых сборах; а рыцарям помоложе откровенно не терпелось увидеть поединок. Многие (и настоятельнее прочих Бедуир) вызывались сразиться вместо Артура. Но наконец король счел, что настал его миг, и решительно встал с кресла. Среди полной тишины он подошел к круглому столу, стоявшему посредине зала, схватил таблички, на которых были записаны жалобы Мельваса, и швырнул их об пол - только осколки посыпались.
- А теперь принесите мне мой меч, - сказал Артур.

***

В полдень сошлись они на ровном поле в северо-восточном углу крепости.
Небо было безоблачным, но тянул свежий береговой ветерок, и в воздухе стояла прохлада. Сверху лился спокойный и ровный солнечный свет. По краю поля плотно толпились люди, людскими головами топорщились даже стены крепости.
Верхняя площадка одной из златоглавых башен Камелота пестрела сине-ало-зеленым: там собрались наблюдать поединок дамы. Среди них была и королева, вся в белом - Артуров цвет. Мне нетрудно было угадать, что делалось сейчас у нее на сердце, и представить себе грациозное спокойствие, за которым она прятала страх. Но вот пропела труба, и стало тихо.
Каждый из бойцов держал копье и щит, а на поясе у обоих висело по мечу и по кинжалу. Артур не взял для поединка свой королевский меч Калибурн, и доспехи его - легкий шлем и кожаный панцирь - не были украшены ни узорами, ни драгоценными каменьями. Мельвас нарядился богаче, к тому же он слегка превосходил Артура ростом. Пылкий и воинственный видом, он поглядывал на дворцовую башню, где стояла королева. Артур же не посмотрел туда ни разу. Он казался спокойным и бесконечно уверенным в себе. Опустив голову, он внимательно слушал то, что провозглашал герольд.
У края поля рос одинокий явор. В его тени стояли мы с Бедуиром. Он поглядел на меня долгим испытующим взглядом и с облегчением перевел дух.
- Слава богам, ты не обеспокоен! Уф-ф.
- Это было неизбежно. И так оно к лучшему. Но если бы ему угрожала опасность, я бы не допустил их поединка.
- И все-таки решение неразумное. О, я знаю, он этого хотел, но он не вправе рисковать собой. Он должен был уступить этот бой мне.
- А ты подумал, как бы ты справился? Ты же до сих пор хромаешь. Он бы поверг тебя наземь или того хуже, и все слухи и разговоры тогда бы возобновились. Ведь есть еще немало простодушных людей, которые верят, что правда на стороне сильнейшего.
- Сегодня так оно и есть, и ты знаешь, не то бы ты не стоял тут спокойно. И все-таки мне бы хотелось... - Он замолчал.
- Понимаю, чего бы тебе хотелось. И думаю, ты не раз еще в жизни сможешь осуществить это свое желание.
Он искоса взглянул на меня, собрался было что-то ответить, но в это время упал флажок, и поединок начался.
Сначала бойцы кружили один вокруг другого, держа наготове копья и щиты.
Первым напал Мельвас. Сначала он сделал обманный взмах, а затем размахнулся еще раз и с молниеносной силой запустил свое копье в противника. Сверкнул щит Артура, приняв могучий удар. Острый наконечник со скрежетом скользнул по выпуклой белой поверхности и, не причинив вреда, воткнулся в траву. Мельвас попятился, схватился за рукоять меча. Но Артур, отбив его копье, успел в ту же минуту швырнуть свое и тем поквитался на первом броске с Мельвасом.
Однако меч он не обнажил, а вырвал из земли торчавшее копье Мельваса и замахнулся им, меж тем как Мельвас ловким поворотом щита отбил наземь копье короля, тут же, быстрый, как лис, поднял его и изготовился снова пойти против Артура с копьем в руке. Но на этот раз копье Артура, пущенное с большей силой, ударившись в середину Мельвасова щита, отлетело дальше и, скользнув и подпрыгнув по траве, легло далеко в стороне. Теперь, прежде чем он его подберет, Артур успеет пустить в него второе копье. Прикрывшись щитом, Мельвас стал, уклоняясь из стороны в сторону, отходить туда, где лежало упавшее копье. Вот он достиг того места, наклонился за копьем, покоившимся в кусте чертополоха. В этот миг Артур замахнулся, сверкнул блестящий наконечник; Мельвас, заметив взблеск краем глаза, вскинул, загораживаясь, свой щит и одновременно свободной рукой потянулся за лежащим копьем. Но движение короля было обманным, и, когда Мельвае вытянул в сторону руку, Артур пустил свое копье низко и прямо и угодил тому в локоть. А вслед за копьем Артур бросился вперед и сам, на бегу обнажая меч.
Мельвас покачнулся. Дружный возглас вырвался из всех глоток и отдался от крепостных стен, а между тем Мельвас устоял на ногах, подхватил с земли копье и швырнул навстречу Артуру.
Еще мгновение, и Артур сошелся бы с ним вплотную. Но Мельвас успел поразить его на полпути. Артур подставил щит, однако бросок на близком расстоянии оказался столь силен, что отбить копье поворотом щита было уже невозможно - оно впилось в щит Артура, описав полукруг длинным древком, и остановило его бег. Сжимая правой рукой меч, Артур попытался было стряхнуть копье врага, но оно пробило кожу щита между двумя металлическими полосами, и наконечник прочно застрял в щели. И тогда, отшвырнув прочь щит вместе с копьем, Артур бросился на Медьваса, не прикрываясь ничем, кроме кинжала в левой руке.
Схватить поразившее его копье и снова запустить в Артура у Мельваса уже не было времени. Окровавленной рукой он извлек из ножен меч, и они сшиблись, грудь к груди, со звоном и лязгом. Бой и теперь продолжался на равных: у Мельваса струилась кровь из правой руки, зато король остался без щита.
Мельвас умело владел мечом, удары его были могучи и молниеносны. В первые мгновения он целил королю только в левый бок. Но каждый его удар приходился в железо. Король теснил Мельваса шаг за шагом, и тот шаг за шагом пятился под его натиском. А кровь из раненой руки продолжала бежать, сокращая его силы. Артур же, сколько можно было судить, оставался невредим. Он наступал, звенели его мощные, быстрые удары, и длинный кинжал, отбивая меч Мельваса, со свистом рассекал воздух. Позади Мельваса в траве лежало упавшее копье, он о нем помнил, но обернуться не отваживался. Он опасался споткнуться и начал медленнее орудовать мечом. Пот заливал ему лицо, дыханье стало тяжелым, как у загнанного коня.
Вот бойцы застыли, сжав друг друга в железных объятиях и скрестив над головами оружие. И вокруг всего поля зрители тоже замерли и затаили дыхание.
Стояла полная тишина.
Король тихо и холодно что-то сказал, что - никто не расслышал. Мельвас не ответил. Последовало молниеносное движение, новый натиск, Мельвас охнул и нехотя прорычал что-то в ответ. Тогда Артур ловко высвободился, произнес какие-то неслышные слова и снова набросился на противника.
Правая рука Мельваса чернела запекшейся кровью, меч его разил все медленнее, словно отяжелев; он шумно дышал, как самец-олень во время гона.
Собрав все силы, он взмахнул щитом и, словно топор, обрушил его на правое плечо Артура. Меч вылетел у того из руки. Зрители, ужаснувшись, вскрикнули в один голос. А Мельвае, издав победный возглас, поднял меч, чтобы нанести убийственный удар.
Но Артур, вооруженный теперь одним лишь кинжалом, не отшатнулся, не попятился. Никто и ахнуть не успел, как он прыгнул навстречу противнику, выбросил вперед руку над верхним краем щита и концом длинного кинжала придавил Мельвасу горло.
Но не вонзил. Только тонкая струйка крови пролилась у того по шее. И снова король что-то тихо и яростно произнес. Мельвас замер на месте. Из занесенной руки вывалился на траву меч. Упал, звеня, щит.
Король отнял от его горла кинжал. Отступил на шаг. И на виду у всех, у людей Артура и своих подданных, а также на виду у королевы, наблюдавшей за боем с дворцовой башни, Мельвас, король Летней страны, медленно опустился перед Артуром на колени и признал себя побежденным.
Воцарилась глубокая тишина.
Король Артур медленно, словно на торжественной церемонии, поднял над головой кинжал и отбросил прочь, клинок впился острием в землю и затрепетал.
А король снова что-то проговорил, теперь спокойнее. И Мельвас на этот раз, понурив голову, ответил. Наконец король все так же церемонно протянул руку и поднял Мельваса с колен. А затем взмахом руки подозвал к побежденному его свиту, сам же повернулся к набежавшим со всех сторон своим людям и в их окружении ушел к себе во дворец.

***

В последующие годы я слышал разные толки об этом поединке. Некоторые утверждают, будто бился вовсе не Артур, а Бедуир, но это чистейший вздор.
Другие доказывают, что никакого поединка вообще не было - иначе-де Мельвас был бы убит. А просто с помощью некоего посредника они уладили свой спор на совете.
Это не правда. Все было именно так, как я тут рассказал. Позже от самого короля я узнал, о чем был у них разговор на поле боя. Мельвас перед лицом неотвратимой смерти подтвердил справедливость королевиных обвинений и признал свою вину. Артуру, конечно, не принесла бы пользы его кончина, и я рад, что без моего совета он выказал умеренность и здравый смысл. Ведь с того дня Мельвас всегда оставался верен Артуру, и остров Инис Витрин почитался жемчужиной Артуровой короны. И, как теперь знает всякий, королевские суда больше не платили портовых сборов.

7

А год шел, и настал славный месяц сентябрь - месяц моего рождения, месяц ветров, месяц ворона и самого Мирддина, этого путешественника между небом и землею. Ветви яблонь клонились книзу под бременем плодов, целебные травы были собраны и сушились, свисая пучками и метелками со стропил моих амбаров. А на полках в кладовых стояли в ряд пустые баночки и коробки, приготовленные под порошки и мази. Дом и сад, башню и жилье - все пропитали ароматы трав, и яблок, и меда, сочившегося из ульев и даже из дубовой колоды в дальнем конце сада, в которой поселились дикие пчелы. Моя усадьба Яблоневый сад как бы служила малым отражением золотого изобилия, расцветшего в то лето по всей стране. Королевиным летом называли его люди, любуясь тем, как жатва приходила на смену сенокосу, а земля все цвела и цвела, благословенная щедростью Богини. Золотой век, говорили люди. И для меня это тоже был золотой век. Но теперь, как никогда прежде, у меня появился досуг, чтобы ощутить одиночество. И кости мои стали ныть по вечерам, когда дули юго-западные ветры, так что я радовался теплу очага. Недели, что провел я в Каледонском лесу нагой, голодный и холодный, оставили по себе наследство, которое не могло не сказаться и на более крепком здоровье, и теперь я быстро продвигался навстречу старости.
Другое наследство оставила мне, быть может, отрава Моргаузы, а может быть, причина была еще в чем-то, не знаю, но со мной стало время от времени случаться что-то наподобие кратких припадков падучей болезни - только, как известно, эта хворь не приходит на старости лет, коль скоро она не давала себя чувствовать в молодости. Да к тому же и признаки были иные, чем мне случалось наблюдать и лечить. Припадки - а их было уже три - поражали меня в одиночестве, так что о них, кроме меня, никто не ведал. Присходили они так: спокойно отдыхая, я словно бы погружался в сон, но, очнувшись, оказывался совсем окоченевшим и слабым от голода, хотя и не расположенным к приему пищи. В первый раз я опомнился через двенадцать часов, но по тому, как кружилась у меня голова, как бессильны и легки были члены, я понимал, что это - не обыкновенный сон. Во второй раз успели пройти две ночи и день.
Хорошо, что припадок застиг меня в постели.
Я никому не обмолвился об этом. Перед третьим припадком я уже различил признаки его приближения: словно от легкого голода засосало под ложечкой, закружилась голова, захотелось лечь и молчать. Я отослал Мору домой, запер двери и улегся в постель. Потом было такое чувство, как после пророчества: все кругом умытое, свежее, будто заново родилось, звуки и краски младенчески яркие и отчетливые. Разумеется, я обратился к книгам, но, не найдя в них ответа, не стал попусту ломать голову, а просто принял новый недуг, как принимал муки провидения, внезапно посещавшие меня и столь же внезапно уходившие. Я угадывал в них руку божества. Быть может, теперь та же рука влекла меня к последней черте. В этой мысли не было страха. Я исполнил то, что от меня требовалось, и теперь, когда придет мой срок, был готов уйти.
Но от меня не требовалось жертвовать собственным достоинством. Пусть я останусь в памяти народной как Королевский Прорицатель и Маг, своею волею удалившийся от людских глаз и оставивший королевскую службу, а не как дряхлый, беспомощный старец, переживший самого себя.
Вот почему я избрал одинокую жизнь, обрабатывал свой сад и готовил целебные снадобья, писал и отсылал длинные письма Блэзу в Нортумбрию и жил скромно, опекаемый одной девушкой Морой, чья стряпня время от времени пополнялась подарками с Артурова стола. От меня тоже во дворец уходили подарки: корзина особенно сочных яблок с молодой яблони; настойки и отвары; даже благовония, которые я составлял для королевы; приправы для королевской кухни. Дары скромные, не то что пламенные прорицания и победы былого, однако от них веяло миром и золотым веком. То были дары любви и довольства, ибо теперь у нас имелся досуг и для того, и для другого. Воистину золотые времена, не омраченные тенью дурных знамений - лишь щекотало душу смутное предчувствие грядущей перемены, не грозной, однако же неотвратимой, как листопад или приход зимы.
Что за перемена - я не позволял себе гадать. Я был как человек, который заперся один в доме, всем доволен и все-таки прислушивается к звукам за дверью, в ожидании и полунадежде, что кто-то к нему придет, хотя и зная в глубине души, что этого не будет.
По это произошло.
Он пришел золотым сентябрьским вечером. Сверху глядела полная призрачная луна, украдкой всползшая на небосклон задолго до захода солнца.
Она висела над ветвями яблони, точно большой затуманенный фонарь, и постепенно разгоралась, по мере того как меркло вкруг нее золотисто-розовое небо. Я работал у себя в кладовой, растирая в порошок сухую траву иссоп.
Наготове стояли чистке пустые банки. Пахло целебными травами, а также яблоками и сливами, уложенными на полках для дозревания. Жужжали залетные осенние осы, завлеченная теплом поздняя бабочка распластала пестрые крылышки на оконной раме. Я услышал за стеной легкие шаги и обернулся.
Волшебник Мерлин называют меня, и я заслужил это имя. Но его прихода я не ожидал и не слышал, как он приблизился, покуда вдруг не увидел его в сумерках за дверью, залитого золотом лунного света. Я замер, глядя на него, словно передо мной оказался призрак. Наша встреча у берега озера вспоминалась мне часто, но как что-то такое, чего в действительности не было, и чем больше я старался представить себе ее во всех подробностях, тем дальше она ускользала в область снов, становилась чистым вымыслом, всего лишь упованием.
И вот теперь сам мальчик стоял передо мною во плоти, он дышал, улыбался, на щеках розовел румянец, но ноги нерешительно переминались - он словно не был уверен в радушном приеме. В руках он держал узелок со своими пожитками. Одет он был в серое и закутан в плащ цвета буковых почек. Ни украшений, ни оружия.
- Ты, должно быть, не помнишь меня, - начал было он.
- Отчего же? Ты мальчик, который не Ниниан.
- Да нет же! Я Ниниан. Это одно из моих имен. Правда-правда.
- Ах, вот как. Значит, когда я назвал тебя по имени...
- Ну да. Когда ты меня окликнул, я сначала подумал, что ты меня откуда-то знаешь. Но потом - когда ты сказал, кто ты, - я понял, что ты обознался... ну, и мне стало страшно. Прости меня. Мне бы надо было сразу тебе объяснить, чем удирать от тебя. Прости.
- Но когда я предложил обучить тебя моему искусству и пригласил к себе, ты сказал, что придешь. Почему?
Его белые руки судорожно теребили узелок. Он по-прежнему стоял на пороге - того гляди, убежит.
- Потому что.. Когда ты сказал, что он... тот, другой мальчик... был такой, кто может перенять твое искусство... Ты сразу это почувствовал, ты сам сказал, и он это тоже знал... Так вот... - Мой гость сглотнул. - Я тоже такой. Я всегда чувствовал, что в глубине нашего сознания есть двери, готовые открыться навстречу свету, если только подобрать ключ. - Он замялся, но не отвел от меня глаз.
- И что же?
- Поэтому, когда ты позвал меня вдруг из тумана, это было как исполнение мечты. Сам Мерлин обращается ко мне по имени и предлагает желанный ключ... Даже когда я понял, что ты обознался и принял меня за другого, умершего, я решил, что, может быть, все же смогу занять при тебе его место... Но потом я понял, как глупо с моей стороны надеяться обмануть самого Мерлина. И я не осмелился прийти.
- Но теперь ты осмелился.
- У меня не было выбора. - Он сказал это просто, буднично. - С той ночи я ни о чем другом не мог думать. Мне было страшно, потому что... Да, мне было страшно, но есть такие вещи, от которых невозможно уклониться, которые неотступно преследуют. И не дают ни жить, ни дышать. Ты понимаешь меня?
- Отлично понимаю.
Я старался, чтобы мой голос не задрожал и не сорвался в звон, но, верно, в него все же проник как-то трепет моего сердца, потому что сверху еле слышно, певуче ему отозвалась арфа.
Мальчик ничего не услышал. Он все так же стоял передо мной, готовый ко всему, храбрясь и смиряя себя в мольбе.
- Теперь ты знаешь правду. Я - не тот мальчик, которого ты знал раньше.
Я тебе незнаком. Неважно, какие чувства у меня там, внутри, - он хотел было ткнуть себя в грудь, но вместо этого только сильнее сжал узелок, - ты можешь думать, что меня учить не стоит твоего труда, я понимаю и даже не прошусь к тебе в ученики. Но если бы ты позволил... если бы ты только позволил мне остаться здесь, я бы спал в конюшне, где угодно, и помогал бы тебе в работе... вот в этом, например, - он кивнул на ступку, в которой я растирал иссоп, - и тогда, может быть, в конце концов ты убедишься... - Тут голос у него опять пресекся. Он замолчал и стоял, глядя мне прямо в глаза и облизывая пересохшие губы.
Не выдержал не он, а я, и первым отвел взгляд. И даже отвернул голову, чтобы спрятать радость, жаром бросившуюся мне в лицо. Я погрузил пальцы в кучу пахучей травы и растер ломкие стебли. Чистый, пряный аромат иссопа ударил мне в ноздри и поддержал мои силы.
И тогда медленно, не поворачивая к нему головы, я произнес:
- Когда я заговорил с тобою на озере, я действительно принял тебя за мальчика, с которым путешествовал много лет назад. Его душа была созвучна моей душе. Он умер, и с той поры я непрестанно горевал о нем. При виде тебя я подумал, что обманулся тогда и что на самом деле он остался жив; но потом на досуге я сообразил, что теперь он был бы уже не мальчик, а взрослый мужчина. Глупая ошибка, так можно сказать. Подобных ошибок я обычно не делаю. Ее породили усталость и печаль, утешал я себя, да еще теплящаяся до сих пор надежда, что, может быть, когда-нибудь он - или иная родственная душа - все же придет ко мне.
Я замолчал. Мой гость не произнес ни слова. Луна уплыла из дверного проема, и теперь он стоял, обрамленный темнотой. Дальше я говорил, глядя прямо на него:
- А надо мне было догадаться, что это не ошибка. Это рука бога перекрестила твою дорогу с моей дорогой и привела тебя ко мне, вопреки твоему страху. Ты - не тот мальчик, которого я знал, но, если бы ты не был ему подобен, я бы просто не обратил на тебя внимания и, уж конечно, не заговорил с тобой. Та ночь была волшебной ночью, мне следовало это помнить и довериться ей.
Он с живостью отозвался:
- Я это тоже чувствовал. Звезды холодили мне кожу, как снежинки. Я отправился багрить рыбу, но не тронул ни одной. В такую ночь никто не должен умирать, даже рыбы. - Я разглядел улыбку на его устах, но, когда он набрал воздуху в грудь и обратился ко мне с вопросом, голос его дрожал:
- Так ли я тебя понял, что мне можно остаться? Я тебе гожусь?
- Годишься. - Я вынул руки из кучи сухой травы и отряхнул над столом пальцы. - Кто из нас теперь оспорит, что нами управляет промысел бога? Не бойся меня. Я очень рад твоему приходу. Я еще предостерегу тебя, когда придет время для предостережений, расскажу о том, какую тяжкую ношу взваливаешь ты себе на плечи и какие тернии ждут тебя на этом пути. Но сейчас я не осмелюсь выговорить ни единого слова, могущего отпугнуть тебя от меня. Войди же и дай мне тебя рассмотреть.
Он повиновался, а я взял с полки и поднял ему навстречу незажженную лампу - фитиль воспламенился и ярко запылал.
Теперь я убедился, что на свету никогда не принял бы его за слугу ювелира. Однако сходство было заметное. Правда, он оказался чуть выше ростом и не так худ лицом, и кожа у него была нежнее, а пальцы - тонкие и ловкие, как и у того, - видно, никогда не исполняли грубой рабской работы. Но такая же грива темных густых волос падала чуть не до самых плеч.
И рот был очень похож, настолько похож, что я готов был опять обмануться, - те же мягкие, мечтательные очертания, за которыми, как можно было подозревать, таилась твердость, настойчивость в достижении цели. Тот Ниниан умел тихо отстраняться от всего, что его не интересовало, он с полнейшим равнодушием пропускал мимо ушей разглагольствования хозяина, прячась от них в мир грез. Здесь передо мной было то же уклончивое упрямство и то же отсутствующее, задумчивое выражение глаз, которые, и широко открытые, могли ничего не видеть вокруг. Глаза были серые с черным ободком и прозрачные, как озерная вода. Позднее я заметил, что они, подобно воде в озере, способны отражать цвет и делаться зелеными, голубыми или черно-штормовыми в зависимости от настроения. Но теперь они смотрели на меня заворожено и со страхом.
- Ах, лампа, - сказал я. - Ты что, не видел никогда, как вызывают огонь? Это будет один из первых твоих уроков. Мой учитель тоже обучил меня этому прежде всего. А может быть, тебя заинтересовали вон те банки? Ты смотришь на них так, словно думаешь, что я храню в них яды. Я просто заготавливаю на зиму травы, которые вырастил в своем саду.
- Иссоп, - произнес он и посмотрел на меня лукаво, я бы сказал даже, будь он девочкой, что кокетливо. - "Будучи пережжен с серой, исцеляет воспаление горла, а сваренный с медом, помогает от плевритов".
Я рассмеялся.
- Гален? Для начала неплохо! Ты, оказывается, умеешь читать? А знаешь ли ты... Но нет, отложим до завтра. А сейчас вот что: ты ужинал?
- Да, спасибо.
- Ты сказал, что Ниниан - одно из твоих имен. Как бы ты хотел, чтобы я тебя называл?
- Пусть будет Ниниан... если тебе это не причинит боли. Что сделалось с тем мальчиком, которого ты знал? Ты, кажется, говорил, он утонул?
- Да. Мы были в Корстопитуме, и он пошел с городскими мальчишками купаться в реке Кор у моста, где она впадает в Тайн. А вскоре они прибежали и рассказали, что его унесло течением.
- Мне очень жаль.
Я улыбнулся ему.
- Тебе придется хорошенько потрудиться, чтобы возместить мне эту потерю. Пошли же, Ниниан, надо выбрать, где ты будешь спать.

***

Так у меня появился помощник, а у моего бога - новый слуга. Десница бога все это время лежала и на нем, и на мне. Теперь мне представляется, что тот, первый, Ниниан был лишь предвестником - лишь отброшенной из будущего тенью - настоящего Ниниана, который явился ко мне из вод озера. С первого же дня стало ясно, что внутреннее чувство не обмануло ни его, ни меня: Ниниан Озерный, правда, не владел тайнами моего искусства, но оказался необыкновенно способным учеником. Он все схватывал на лету, впитывал в себя и знания, и навыки, как впитывает ткань чистую воду. Он свободно читал и писал и, хотя не имел, в отличие от меня в юности, дара языков, говорил, помимо местного наречия, на вполне сносной латыни и довольно понимал по-гречески, чтобы читать ярлыки на банках и разбирать рецепты. Ему довелось, по его словам, держать в руках перевод Галена, однако о Гиппократе он знал только понаслышке. Я усадил его штудировать отца медицины в переводе на латынь, и он одолевал меня вопросами, так что я и сам почувствовал себя едва ли не школяром - я так давно не задавался вопросами, что забыл доказательства ответов. Чего он не знал и не желал знать - так это музыки, здесь я впервые натолкнулся на его мягкое, но неодолимое упрямство. Когда я играл и пел, он мечтательно слушал, светлея лицом, но сам ни за что не соглашался даже попробовать; и, сделав несколько безуспешных попыток обучить его нотам на большой арфе, я вынужден был отступиться. Я очень хотел, чтобы он научился петь - слушать, как на моей арфе играет другой, мне было бы не слишком приятно, но голос у меня с годами испортился, и я рад был бы услышать, как новый, молодой голос поет сочиненные мною песни. Но он ни в какую. Улыбнется, настроит мне арфу (на это он был способен и согласен) и сидит слушает.
Всему же прочему он обучался жадно и быстро. Вспоминая, каким образом мой старый наставник Галапас посвящал меня в тайны магического искусства, я постепенно, шаг за шагом, вводил Ниниана под туманные своды волшебных чертогов. Даром ясновидения он в какой-то мере обладал, но, тогда как я с самого начала превосходил своего учителя, он в лучшем случае обещал в будущем со мной сравняться; прорицание же оставалось ему недоступно - хорошо, если он достигнет хотя бы половины моей высоты. Как все старые люди, я боялся, что его юный ум и нежное тело не выдержат тех трудностей и тягот, с которыми я сам много раз справлялся. Как некогда Галапас - меня, я опаивал его тонко действующими, но неопасными зельями, и вскоре он уже видел образы в пламени очага или лампы, но, приходя в себя, чувствовал не более чем усталость и был разве что слегка встревожен. Он еще не научился связывать свои видения с истиной. И тут я не хотел ему подсказывать; да и не происходило ничего существенного в эти тихие годы его учения, о чем можно было увидеть в пламени истинное пророчество. Раз или два он принимался толковать мне что-то про королеву, Мельваса, Бедуира и короля, но я говорил ему, что эти видения слишком темные и лучше о них не задумываться.
О себе, о своем прошлом он по-прежнему не хотел ничего рассказывать.
Всю жизнь он прожил на острове или по соседству, родители его, насколько я понял, были бедные обитатели одной из окрестных приозерных деревень. Ниниан Озерный - так он себя назвал и больше ничего не считал нужным добавить. И я этим удовлетворился. В конце концов, его прошлое не имело значения; будущее же его зависело от меня. Я не хотел его расспрашивать - как незаконный сын неизвестного отца я сам немало настрадался в его возрасте от таких расспросов и потому, уважая его молчание, не выпытывал о том, о чем он не хотел говорить.
Приемы врачевания, анатомия, целебные снадобья - вот что ему было интересно, и здесь он преуспевал. При этом он еще оказался в отличие от меня искусным рисовальщиком. В ту первую зиму своего ученичества он занялся, просто ради удовольствия, составлением местного гербария, хотя с определением и разыскиванием полезных трав (а это добрая половина лекарского искусства) пришлось подождать до весны. Да и куда торопиться, говорил он мне, в его распоряжении вечность.
Так, счастливая и благословенная, прошла зима; каждый день не вмещал изобилия, которым полнилась жизнь. Быть с Нинианом значило обладать всем: вернулась моя молодость, все схватывающая на лету, и снова перед нею будущее разворачивало свои ослепительные обещанья; в то же время я наслаждался спокойной жизнью размышлений и одиночества. Ниниан чувствовал, когда у меня появлялась потребность побыть одному, и либо уходил к себе, либо просто погружался в молчание, в глубокую задумчивость, так что я не ощущал его присутствия. Жить со мной в доме он не захотел, предпочитая, как он говорил, расположиться отдельно, чтобы не опасаться быть мне помехой. Поэтому я велел Море приготовить верхнее жилье, которое предназначалось для слуг, будь при мне слуги. Это было помещение над кладовыми и мастерской, окнами оно выходило на запад, и, несмотря на малые размеры и низкие стропила крыши, там было уютно и не душно. Поначалу мне было показалось, что Ниниан завел с Морой шашни - он подолгу болтал с ней то в кухне, то у реки, куда девушка спускалась полоскать белье, и до меня часто долетал их непринужденный согласный смех; однако никаких признаков близости не было заметно, а со временем из разговоров с Нинианом я по отдельным его обмолвкам заключил, что он столь же неопытен в любви, как и я. И это я счел вполне естественным, ведь магическая сила росла в нем прямо на глазах, с каждой неделей. А боги не дают нам два дара одновременно, они ревнивы.
На следующий год весна наступила рано: мягкая, солнечная погода установилась уже в марте, и потянулись в небе стаи диких гусей, спеша на север к своим гнездовьям. Я простудился немного и несколько дней просидел в доме; но потом вышел понежиться на солнышке в саду. Горлинки уже были заняты любовными хлопотами. От разогретой садовой стены исходило тепло, как от растопленного очага. Распустились цветки на ветвях айвы, понизу вдоль стены пышно цвели зимние ирисы. Из-за конюшни доносился скрежет огородной лопаты трудолюбивого Варро. Я рассеянно думал о том, какие растения надо будет посадить в этом году. Мысли были сонные, приятные, взгляд покоился на переливчато-сизых грудках горлинок, слух ловил их убаюкивающее воркованье...
Позже, вспоминая тот час, я предположил, что на меня опять напал таинственный обморочный недуг и помрачил мое сознание. Такая мысль для меня утешительна. Но кто знает, быть может, то был не прежний недуг, а просто старость да еще недомогание после простуды, а также успокоительная отрава довольства.
Очнулся я от звука быстрых шагов по каменным ступеням, открыл глаза, поднял голову. Сверху, из своей комнаты, спускался Ниниан, спеша, но пошатываясь, словно это он, а не я был болен и не в себе. Сходя по лестнице, он, чтобы не упасть, одной рукой держался за стену. Вот он нетвердо прошел через колоннаду и, очутившись на солнце, остановился, опираясь на одну из колонн. Я увидел бледные щеки, глаза в пол-лица, влажные, расширенные зрачки. Губы пересохли, зато на лбу выступили капли и две глубокие борозды боли пролегли между бровями.
- Что с тобой?
Встревоженный, я стал было тяжело подниматься на ноги, но он успокаивающим жестом остановил меня, приблизился и опустился у моих ног на каменные плиты, залитые солнечными лучами.
- Я видел сон, - проговорил он изменившимся голосом. - Нет, я не спал.
Я читал у окна. Там висит паутина, вся в капельках после ночного дождя. И я залюбовался, глядя, как они искрятся на солнце...
Только тут я понял. Протянув руку, я придержал его за плечо.
- Посиди минуту тихо. То, что ты видел, не забудется. Подожди меня здесь. Успеешь рассказать.
Я встал, но он поймал меня за полу балахона.
- Ты не понял. Это было предостережение! Я знаю! Грозит какая-то опасность...
- Я отлично понял. Но пока у тебя не пройдет головная боль, ты не сможешь ничего вразумительно рассказать. Подожди минуту. Я сейчас вернусь.
Я отправился в кладовую. И, готовя ему укрепляющее питье, думал только об одном: он, читая и размышляя, увидел вещие образы в искрящейся росинке - я же, лениво нежась в ярком свете солнца, не видел ничего. Я спохватился, что руки у меня немного дрожат. Да, подумал я, много любви понадобится мне для того, чтобы кротко стоять в стороне и смотреть, как бог вместо меня осеняет теперь своим крылом другого. Пусть магическая сила приносит боль, внушает людям страх, даже ненависть - все равно для того, кто ею обладал, отречься, уступить ее другому, кто бы он ни был, - слишком большая жертва.
Я вынес кубок с питьем на солнце. Ниниан, все так же скорчившись на каменных плитах, прижимал кулак к вспотевшему лбу. Вид у него был юный и слабый. Подняв мне навстречу голову, он посмотрел на пеня ничего не видящими, слезящимися от боли серыми глазами. Я сел, взял его за руку и помог ему поднести кубок к губам.
- Вот. Выпей. Тебе станет легче. Нет, нет, пока ни слова.
Он выпил. И снова свесил голову, прижав теперь лоб к моему колену. Я опустил ладонь ему на волосы. Так мы сидели с ним неподвижно, а горлинки, вспугнутые его появлением, постепенно слетались обратно и снова принялись нежно ворковать на черепичном на-вершье садовой стены. И из-за конюшни по-прежнему раздавался размеренный скрежет лопаты в руках трудолюбивого Варро.
Но вот Ниниан пошевелился.
Я снял руку.
- Полегчало?
Он кивнул и поднял ко мне лицо. Борозды боли уже сошли с его лба.
- Да. Совсем прошло. Это была не просто головная боль - а словно игла впилась в мозг. Со мной никогда в жизни такого не бывало. Это болезнь?
- Нет. Это - дар ясновидения. Теперь ты - глаз и язык самого неумолимого из богов. Ты видел сон наяву, люди зовут такой сон видением. А теперь можешь пересказать его мне, и посмотрим, было ли твое видение и вправду вещим.
Он подтянул колени, обхватил их руками. И заговорил, глядя мимо меня на белую стену, по которой распластались черные плети айвовых ветвей с красными раструбами цветов. Зрачки его еще оставались расширенными, голос звучал ровно и тихо, словно он пересказывал заученное.
- Я видел серый простор моря, взбаламученный штормовыми ветрами, волны разбивались о скалы, сверкая белизной, точно волчьи клыки. И серый галечник береговой отмели под струями дождя. Волны накатили на берег и выбросили обломки мачт, разбитые бочонки, обрывки парусов - остатки кораблекрушения. И тела утонувших людей, мужчин и женщин. Труп одного мужчины волна оставила вблизи меня, и я увидел, что этот мужчина был убит: у него на шее зияла глубокая рана, но кровь всю вымыло море. И детские тела я видел тоже, троих мертвых детей. Один голый ребенок был пронзен копьем. А за чертой бурунов я видел второй корабль, невредимый, паруса его были свернуты, и работали весла, удерживая корабль на месте. Я видел, что он глубоко сидит в воде от избыточного груза. Высокий нос корабля был круто изогнут и украшен парой оленьих рогов, настоящих или вырезанных из дерева, я не разглядел. А вот название корабля я прочел: "Король Олень". Люди на корабле смотрели, как море выбрасывает на берег мертвые тела, и смеялись. Они находились далеко от берега, но, поверишь ли, я слышал их речи вполне отчетливо...
- Верю. Дальше.
- Они говорили: "Тебя направляли боги. Кто бы подумал, что старая лохань так нагружена богатствами! Твое везение и честный раздел добычи всех нас сделают богачами!" Эти слова они обращали капитану.
- Ты не расслышал его имени?
- По-моему, они называли его Хевиль.
- Это все?
- Нет. Потом наплыла тьма наподобие черного тумана. Когда же она рассеялась, "Короля Оленя" уже не было, а вблизи меня на берегу оказалось несколько всадников, иные из них спешились и ходили по отмели, разглядывая мертвые тела. Один поднял обломок доски, на ней было что-то написано, может быть название корабля, и он отнес ее другому, сидевшему на лошади. Тот был смуглый, черноволосый человек, ни герба, ни значка я на нем не заметил, но видно было, что он у них главный. Он пришел в ярость, коротко приказал что-то, и все, попрыгав в седла, поскакали через дюны и высокие травы прочь от берега. Я остался у воды один. А потом и мертвые тела пропали, только штормовой ветер дул мне в очи, выгоняя слезы... И все. Смотрю, у меня перед глазами большая паутина, и росинки высохли на солнце. Муха попалась в тенета и трясла паутину. Это, наверное, и привело меня в чувство. Мерлин...
Он вдруг замолчал и, вскинув голову, прислушался. Я тоже услышал внизу на дороге конский топот и отдаленную команду. Один всадник отделился от отряда и легким галопом помчался к нам.
- Кто бы это? Гонец из Камелота? - предположил я. - Вот, глядишь, и твое видение окажется в руку.
Лошадь остановилась, брякнули поводья, брошенные старому Варро. Под арку вошел Артур.
- Мерлин, рад видеть, что ты на ногах. Мне говорили, ты болен, и я решил сам тебя проведать.
И замолчал, разглядывая Ниниана. Он, разумеется, знал, что у меня живет мальчик, но видел его впервые. Ниниан отказался сопровождать меня, когда я ездил в Камелот, а при посещениях короля всегда под каким-нибудь предлогом удалялся к себе. Я не принуждал его, зная, какой ужас внушает жителям приозерных селений Верховный король.
Я поднялся на ноги и успел только произнести:
"Это Ниниан...", как мальчик перебил меня. Он вскочил молниеносно, как змея раскручивает свои кольца, и воскликнул:
- Тот самый человек! Это он! Значит, мое видение было вещим!
Артур вздернул брови, удивленный, я знал, не нарушением этикета, а смыслом его слов. Он перевел взгляд с Ниниана на меня.
- Вещее видение? - повторил он негромко. Слова эти были ему знакомы смолоду.
Я услышал, как Ниниан судорожно вздохнул, вдруг опомнившись и осознав, перед кем он находится. Он стоял, моргая, как человек, из темноты внезапно попавший на яркий свет.
- Это король. Так это был король!
Артур настороженно переспросил:
- Ну и что - король?
Ниниан, залившись краской, забормотал:
- Это я просто так. То есть я как раз пересказывал Мерлину... Я сначала тебя не узнал, и поэтому...
- Неважно. Теперь-то ты знаешь. Что же это был за вещий сон?
Ниниан умоляюще посмотрел на меня. Одно дело - пересказать мне свое видение, и совсем другое - произнести свое первое пророчество перед лицом короля. И я сказал, обращаясь к королю через его голову:
- Похоже, что твой старый приятель занимается пиратством - или иным подобным злодейством - в наших прибрежных водах. Убийство, грабеж, мирные торговцы обобраны, а судно потоплено, и в живых не осталось ни одного свидетеля.
Артур нахмурился.
- Мой старый приятель? Кто же это?
- Хевиль.
- Хевиль?! - Лицо его потемнело. Он постоял, глубоко задумавшись. - Да.
Похоже, что так. Все сходится. Недавно я получил известие от Эктора: он сообщает, что старый Кау дряхлеет, а его сыновья, весь дикий выводок, только и глядят, где бы отхватить себе кусок. Три дня назад пришло известие от супруга моей сестры, Урбгена Регедского, о том, что одно прибрежное селение подверглось набегу и грабежу, жители же его все погибли или разбежались. Он винил ирландцев, но я усомнился: на море было слишком большое волнение, издалека не добраться; это дело соседское. Стало быть, Хевиль? Ты меня не удивил. Что же, отправляться мне туда?
- Кажется, что так. Можно предположить, что Кау скончался или лежит при смерти. Иначе, думаю, Хевиль не осмелился бы навлечь на себя гнев Регеда.
- Это твое предположение?
- Не более того.
Он кивнул.
- Да, мне тоже так кажется. А пожалуй, что это и кстати. Я как раз искал подходящий предлог для похода на север. Теперь, когда рука Кау ослабла и этот черный пес Хевиль сколачивает дружину, чтобы оспорить право старшего брата на стрэтклайдский престол, лучше будет, если я сам прослежу там за порядком. Так, значит, он грабит? А в каких местах, он не заметил?
Я вопросительно взглянул на Ниниана. Он только покачал головой.
- Нет, - ответил я за него. - Но ты его найдешь. Поезжай вдоль берега и увидишь тела и обломки. Пиратский корабль называется "Король Олень". Больше мы ничего не знаем. Но и этого довольно, чтобы ты мог обнаружить и наказать виновного.
- Не сомневайся, я это сделаю, - проговорил он мрачно. - Нынче же ночью пошлю к Урбгену и Эктору, предупрежу, чтобы ожидали меня, а сам тронусь в путь поутру. Я вам благодарен. Мне нужен был предлог, чтобы отбить от стаи милорда Хевиля, и ты мне его предоставил. Тем самым я получил возможность утвердить союз между Стрэтклайдом и Регедом и подкрепить своей поддержкой власть нового короля. Как долго я буду отсутствовать, не знаю. А ты, Мерлин?
Правда ли, что у тебя тут все хорошо?
- Да, очень хорошо.
Он улыбнулся. От него не укрылся взгляд, которым я обменялся с Нинианом.
- Вижу, тебе теперь наконец-то есть с кем делить свои видения. Что ж, Ниниан, рад был познакомиться с тобой.
Он с улыбкой посмотрел на мальчика и сказал ему несколько приветливых слов. Ниниан, глядя на него во все глаза, произнес что-то в ответ. Я увидел, что ошибался: он не испытывал ужаса перед особой короля. В том, как он смотрел на Артура, без обычного замирания и трепета, было что-то для меня непонятное: взгляд ровный, словно бы оценивающий. Артур тоже это заметил и усмехнулся, но тут же отослал его прочь и, снова обратившись ко мне, спросил, что передать от меня Моргане и Эктору. А вскоре вслед за тем простился и уехал.
Ниниан внимательно посмотрел ему вслед.
- Да, видение было вещее. Смуглый вождь на белом коне и белоснежный щит без значка и герба, только солнечный зайчик играет на выпуклой поверхности.
Нет сомнений, это Артур. А кто такой этот Хевиль и почему король ищет повод, чтобы с ним расправиться?
- Он один из сыновей короля Кау, того, что сидит на престоле в Стрэтклайде, сколько я себя помню. Кау очень стар и успел народить от разных женщин ни много ни мало как девятнадцать одних сыновей. А уж сколько дочерей, этого у них там, на диком севере, не считают. Самый младший из сыновей Кау, Гильдас, был отправлен недавно к моему старому учителю Блэзу, о котором ты знаешь из моих рассказов, и будет обучаться у него чтению и письму. Этот по крайней мере вырастет человеком мирным. Но Хевиль из всего дикого выводка самый бешеный. Они с Артуром всегда терпеть не могли один другого. В юности, когда Артур жил на севере, меж ними была ссора из-за женщины. Теперь же, когда Кау впал в дряхлость, король видит в Хевиле угрозу для мира и спокойствия на севере. Чтобы навредить Артуру, этот человек готов, должно быть, на все, даже на союз с саксами. Так полагает Артур.
Однако теперь, раз Хевиль повинен в набегах и грабежах, его можно будет изловить и уничтожить. И тем отвести от королевства грозную опасность.
- И король ведет свою рать на север просто так, по одному твоему слову?!
Теперь во взгляде его был священный трепет, но то был трепет не перед монархами и их советниками - он ужаснулся силе, которую только недавно ощутил в себе.
- Нет, - ответил я ему с улыбкой, - по одному твоему слову. Если я говорил о твоем видении как о своем, то приношу извинения. Но дело было важное, а в тебе он мог бы и усомниться.
- Еще бы, конечно. Но ты ведь тоже видел?
- Я? Я ничего не видел.
- А мне поверил не колеблясь? - недоуменно сказал он.
- Конечно. Если я ничего не видел, это еще не значит, что твое видение ложно.
Он смотрел на меня встревожено, даже испуганно.
- Как же так, Мерлин, выходит, ты ничего совершенно не знал, пока я не пересказал тебе свое видение? Ну, вот про то, что Хевиль занялся пиратством?.. Вернее даже, только задумал заняться пиратством?.. И ты послал короля на север просто на основании моих слов?
- Да, именно так.
Он молчал. Тревога, испуг, волнение и, наконец, безоглядная радость отразились, сменяя друг друга, на его лице так же ясно, как отражается игра света и теней на водной глади его родного озера. Он еще только начал познавать, что значит обладание магической силой. Но когда он заговорил, его слова изумили меня. Подобно Артуру, он сумел прежде всего понять, как это затрагивало меня, а не его самого. И повторил, сам того не подозревая, вопрос, заданный мне прежде Артуром:
- Тебе не обидно, Мерлин?
Я ответил ему так же просто:
- Может быть, чуть-чуть - сегодня. А скоро и вовсе не будет. Это тяжкий дар; верно, пришло время, чтобы бог переложил его с моих плеч на твои, а мне предоставил нежиться на солнышке и любоваться горлинками на стене.
Я говорил с улыбкой, но его лицо оставалось сумрачным. И вдруг он совершил странный поступок - взял мою руку, прижал к своей щеке, потом выпустил, встал и без единого слова и взгляда ушел к себе. А я остался стоять на солнце, вспоминая, как другой мальчик, еще моложе, спускался под гору от пещеры Галапаса, и видения теснились и вихрились у него в голове, а боль одиночества, опасности и страдания - все это грозовой тучей темнело где-то впереди. Потом я вернулся к себе в комнату и читал у очага до тех пор, пока Мора не принесла мою полуденную трапезу.

Предыдущая страница 12 Следующая страница


13 Мэри Стюарт

8

Утром Артур отправился на север, и больше мы не получали о нем вестей.
Ниниан ходил слегка ошарашенный - отчасти, я думаю, своей "вещей силой", отчасти же моим видимым самоотречением. Сам же я, признаюсь, не знал, что и подумать: я понимал, что находился в тот день где-то на самой грани болезненного помрачения - моего давнего отравного недуга; но и после прихода Артура, после того как он послушался Нинианова пророчества, мне все равно ничего не открылось, ни в подтверждение, ни в опровержение. И все же в эти благодатные солнечные дни я ощущал спокойствие и как бы покорность, Я словно наблюдал за тенью от дальних плывущих облаков, которая сползает с одного поля и накрывает другое. Мне мягко и неназойливо открылось, в какой стороне теперь лежит счастье, и я все выполнил: мальчика Ниииана подготовил для роли, которую некогда играл сам, а себя - для будущего, издавна предугаданного, теперь же ясно видимого и больше не пугающего, наоборот, манящего, как манит зверя зимняя спячка.
Ниниан еще больше прежнего замкнулся в себе. Несколько раз ночью, лежа без сна, я слышал, как он украдкой спускался в сад, тихо проходил между деревьями и стремглав, как отпущенное на свободу молодое животное, сбегал вниз под откос на дорогу. Как-то я даже попробовал последовать за ним магическим зрением, но он, верно, нарочно постарался отвести мне глаза, и я ничего не увидел, кроме дороги, уводящей к острову, и маленькой фигурки, которая убегала, убегала от меня, теряясь за стеной тумана. Меня не смущало, что у него есть свои секреты, как не смущали и его долгие разговоры с Морой где-нибудь в кладовой или на кухне. Мое общество всегда было не ахти каким веселым, а с возрастом я и вовсе превратился в скучного молчуна. И только радовался, что у них нашлись общие молодые интересы и что они скрашивают друг другу жизнь у меня в услужении.
Ибо их жизнь была служением. Мальчик трудился у меня как раб. Таков уж закон любви: любя, так горячо желаешь, чтобы любимое существо достигло вершин, что не щадишь его ни в чем. А что я любил Ниниана, в этом уже не было сомнений; я видел в нем себя и в нем искал продолжения своей жизни. До тех пор пока король будет нуждаться в магическом оке и в совете Королевского Прорицателя, он всегда найдет его под рукой, как свой верный меч.
Однажды ветреным апрельским вечером мы развели в очаге жаркий огонь и сидели, греясь и любуясь пламенем. Ниниан расположился на своем всегдашнем месте на коврике, подперев подбородок кулаком и сощурив на огонь серые глаза. Вскоре на бледном его лице выступил пот, отблеск очага обвел сиянием нежные черты, на черных ресницах залучились радужные капельки. Я, как стало для меня обыкновением, засмотрелся на него, вместо того чтобы самому искать в пламени магическую силу. В душе у меня совмещалось глубокое удовлетворение и мучительная, тревожная любовь - я сам не понимал ее противоречивой природы и не имел власти ее умерить. Да я и не пытался, усвоив уроки прошлого: пусть все идет как идет, лишь бы не причинить вреда мальчику, а в этом я, мне казалось, мог на себя положиться.
В лице его я заметил перемену, что-то, как в зеркале, мимолетно отразилось на нем - страдание, горе, печаль? Пот затекал в глаза, но мальчик не сморгнул ни разу.
Пора было мне присоединиться к нему. Я отвел взгляд от его лица и уставился в огонь.
И сразу увидел Артура. Он сидел на белом коне у самой кромки моря.
Береговая отмель покрыта галечником, а вверху, на скале, - башня, которую я сразу узнал: это приморская твердыня Регеда, охраняющая устье реки Итуны.
Смеркалось, на штормовом небе громоздились бастионы синих туч, под ними отсвечивало серое море. Пенные валы, шипя, налетали на камни и взметывались ввысь, чтобы, так же шипя, просочиться по мокрому галечнику обратно. Белый скакун стоял недвижно, кружево морской пены обвивало ему копыта, ветер раздувал гриву и серый плащ Артура, а белые конские бока лоснились - казалось, этот всадник вышел прямо из пучины моря.
Перед Артуром стоял какой-то человек, по виду крестьянин, и что-то озабоченно говорил, указывая рукой в море. Король обернулся и посмотрел туда, куда указывал крестьянин, поднеся ладонь козырьком к глазам. Я увидел то, на что он смотрел: далеко, у горизонта, в море плясал огонек. Король задал вопрос, крестьянин ответил и опять указал, теперь в сторону берега.
Король кивнул, передал что-то тому в руку, потом повернул коня и поскакал по приморской дороге, и сквозь сгустившийся туман я увидел ратников, скакавших за ним следом. Прежде чем туман все затянул, я успел заметить, как в бойницах башни на скале зажглись огни.
Я снова очутился в озаренной огнем комнате и увидел, что Ниниан возвратился в нее еще прежде меня. Он сидел, скорчившись, перед очагом, обхватив голову руками.
- Ниниан!
Он не пошевелился, только еле заметно качнул головой. Я переждал минуту или две и протянул ему питье, которое теперь всегда держал под рукой.
- На. Выпей.
Он сделал глоток, другой, поблагодарил меня взглядом, но не произнес ни слова.
Я молча наблюдал за ним. Потом сказал:
- Итак, король достиг берегов Итуны и узнал о пиратах. Теперь он переночует в приморской башне Регеда, а утром, можно не сомневаться, настигнет Хевиля. В чем же дело? Артур невредим, видение твое подтвердилось, и все, что он задумал, будет осуществлено.
По-прежнему в ответ ни слова, и только этот исполненный отчаяния взгляд. Я поспешил сказать:
- Ну, ну, Ниниан, не убивайся так. Для Артура это дело мелкое.
Единственное, о чем ему следует позаботиться, это как покарать Хевиля, да чтобы не оскорбились его братья. Да и это не представит трудности. Хевиль уже давно, как говорится, плюнул в отцовский очаг и занялся злодействами на свой страх и риск. Так что, даже если старый Кау еще жив, едва ли он примет это близко к сердцу, а что до его старших сыновей, то они, узнав о смерти Хевиля, только вздохнут с облегчением. Если же ты видел беду, несчастье, - уже строже добавил я, - то тем более не должен отмалчиваться. Что это было?
Смерть Кау? Но ее и так ожидают со дня на день. Чья же тогда? Морганы, сестры короля? Или графа Эктора?
- Нет. - Голос его прозвучал странно, словно порыв ветра с песком ударил в певучие струны. - Короля я даже не видел.
- Выходит, ты ничего не видел? Не огорчайся, Ниниан, это бывает.
Вспомни, в прошлый раз это случилось даже со мной. Будут дни, когда, как ты ни напрягайся, тебе ничего не откроется. Я ведь говорил тебе, надо терпеливо ждать милости от бога. Он сяк избирает вещий срок, а не мы.
Ниниан потряс головой.
- Не в этом дело. Видение мне было. Но Верховного короля я не видел.
Совсем другое.
- Тогда скажи мне.
Опять этот отчаянный взгляд.
- Не могу.
- Послушай, друг мой, как не тебе выбирать твои видения, так же не тебе решать, рассказывать их или нет. Настанет, быть может, время, когда ты в королевских дворцах будешь сам судить, о чем говорить, а о чем промолчать, но сегодня, здесь, ты расскажешь мне все, что увидишь.
- Я не могу!
Я переждал минуту.
- Ну хорошо. Ответь на вопросы. Ты видел образы в пламени?
- Да.
- И они как-то противоречили твоему прежнему видению или тому, что видел я?
- Нет.
- В таком случае, если ты молчишь из страха передо мной, если ты боишься, что я почему-нибудь рассержусь...
- Перед тобой я никогда не испытываю страха.
- Раз так, - терпеливо убеждал его я, - нет совершенно никаких причин тебе хранить молчание, наоборот, как ни посмотри, ты обязан сказать мне, что ты видел. Может быть, это вовсе не так страшно, как ты думаешь. Ты мог не правильно понять. Это тебе не приходило в голову?
В его взгляде вспыхнула надежда - чтобы тут же погаснуть. Ниниан нерешительно набрал в грудь воздуха. Я уже подумал, что он заговорит, но он только прикусил губу и не нарушил молчания. Может быть, это мою смерть он увидел? - мелькнула у меня мысль.
Я наклонился к нему, взял в ладони его лицо, заставил его посмотреть мне в глаза.
- Ниниан. Ты думаешь, я не смогу побывать там, где сейчас был ты?
Неужели ты заставишь меня напрягаться и тратить силы, вместо того чтобы поступить по моему слову? Ну скажи мое, что ты видел в пламени?
Он облизнул пересохшие губы и проговорил шепотом, словно его страшили звуки:
- Ты знал, что Бедуир на этот раз не сопровождает Верховного короля?
Что он остался в Камелоте?
- Нет, но об этом легко догадаться. Ведь король должен был оставить кого-то сторожить дворец и охранять королеву.
- Вот это я и видел. - Он опять облизнул губы. - Бедуира в Камелоте... с королевой. Они были... по-моему, они...
Я разжал ладони, и он поспешил снова опустить голову, отведя свой взгляд от моего.
И я докончил за него, потому что конец его сбивчивых речей мог быть только один:
- ...любят друг друга?
- Да, мне кажется. То есть я это знаю точно. - Он заговорил теперь горячо, недоуменно:
- Мерлин! Как она может? После всего, что было... После всего, что он для нее сделал!.. Этот случай с Мельвасом, все знают, что там произошло. А Бедуир? Как он мог предать своего короля! Но королева, женщина, и чтобы посмотрела в сторону от такого супруга, от такого короля!.. Если бы можно было не поверить этому видению! Но я знаю, оно было истинным! - Он глядел на меня еще расширенными после транса глазами. - Мерлин, во имя бога, что нам делать?
Я медленно ответил:
- Пока еще не знаю. Но не думай теперь об этом, если можешь. Это бремя ты не должен брать на себя вместе со мною.
- Ты ему скажешь?
- А как ты думаешь? Я его слуга.
Он снова прикусил губу и уставился в огонь, на этот раз, не видя, я знал, ничего. Лицо у него было бледное, страдальческое. Я помню, меня удивило, что он больше винил Гвиневеру за слабость, чем Бедуира за предательство. Помолчав, он тихо сказал:
- Как ему скажешь такое?
- Пока не знаю. Время научит.
Он поднял голову.
- Ты не удивлен.
Это прозвучало как обвинение.
- Нет. Мне кажется, я знал, еще с той ночи на озере, когда он поплыл к дому Мельваса. И после, когда он был болен и она за ним ходила.. Теперь я вспоминаю, когда она только приехала в Каэрлеон, Бедуир изо всех рыцарей один не смотрел на нее, и она тоже не поднимала на него глаз. Наверно, они тогда уже это почувствовали, на пути из Северного Уэльса, до того, как она увидела короля. - Я добавил:
- И можно сказать, мне было предупреждение много лет тому назад, когда они оба были детьми и женщина еще не встала между ними и не привнесла смятение в их жизни, как это свойственно женскому полу.
Он резко встал, проговорил: "Я иду спать" - и покинул меня.
Оставшись один, я снова погрузился взором в пламя. И сразу же увидел их. Они стояли на западной террасе, где я беседовал с Артуром. Теперь весь дворец скрывала темнота, только смутно мерцали в вышине звезды и между кадками, в которых росли розовые кусты, протянулся луч от горящей лампы.
Они стояли недвижно и молчали. Только пальцы их были сплетены и глаза смотрели в глаза с безумным волнением. У нее вид был испуганный, на щеках блестели слезы; его лицо выражало покорность судьбе, беспомощность перед белой тенью. Любовь, захватившая их в свои лапы, была жестокой любовью, но я понял, что ни он, ни она до сих пор не пожертвовали ради нее своей верностью.
Я смотрел и сострадал, а потом отвел взгляд от горящих поленьев и оставил любящих наедине.

9

Спустя восемь недель возвратился король. Он настиг Хевиля, победил его в честном сражении, сжег его корабли и заставил выплатить такие суммы, что он теперь не скоро сможет поднять голову.
Ему пришлось еще раз поступиться своими чувствами ради политики. По пути на север он получил известие о том, что Кау, король Стрэтклайда, мирно скончался у себя в постели, то есть мирно для Кау: он провел день на охоте, а полночи за пиром и, когда в предрассветный час пришел для девяностолетнего гуляки срок неотвратимой расплаты, испустил дух в окружении тех из своих сыновей и их матерей, кто поспел к его одру. Перед смертью он назначил наследника: своего второго сына Гвартегидда (старший был жестоко извучен в бою за несколько лет до того). Гонец, доставивший Артуру это известие, привез также заверения в дружбе от нового короля. И Артур, пока не встретился с Гвартегиддом и не узнал его мнения, не решился разделаться с его братом Хевилем, дабы не подвергать опасности эту дружбу.
Выяснилось потом, что опасения его были напрасны. Передавали, что, узнав о разгроме Хевиля, Гвартегидд, совсем как покойник отец, издал радостный клич и выпил за здоровье Артура полный рог медовой браги. Артур в сопровождении Урбгена и Эктора прибыл в Думбартон, прогостил у Гвартегидда девять дней, присутствовал на его коронации. И только после этого, успокоенный, собрался в обратный путь. Ехал он восточным трактом через Элмет, убедился, что на Равнине и в Саксонских землях мир, а потом, перейдя через Пеннинский Проход, прибыл в Каэрлеон, где пробыл месяц, и только в начале июня возвратился наконец в Камелот.
И вовремя. Не раз и не два я видел в пламени двоих любящих, раздираемых между страстью и долгом, - Бедуира, всего натянутого как струна, и королеву с широко распахнутыми глазами и нервными руками. Они больше не оставались наедине, рядом неизменно были либо дамы, сидевшие за рукоделием, либо его слуги, сопровождавшие их в поездках. Но сидели или скакали они всегда обособленно и без устали разговаривали друг с дружкой, словно в речах и в редких, мимолетных касаниях находили утоление.
Изо дня в день они нетерпеливо ждали возвращения Артура: Бедуир - потому что без согласия короля не мог оставить свой мученический пост;
Гвиневера - трепеща перед супругом, которого она по молодости лет не могла не бояться, но ей было не у кого, кроме него, искать защиты и утешения - когда он находил для нее время.
Он пробыл дома в Камелоте десять дней, прежде чем приехал навестить меня. Было погожее, ясное июньское утро. Я поднялся по обыкновению на заре и пошел прогуляться по холмам за усадьбой. Гулял я один, Ниниан появлялся, только когда Мора звала к завтраку. Я пробродил уже целый час, размышляя и останавливаясь время от времени , чтобы сорвать искомое растение, когда услышал из-за гряды холмов неторопливый топот конских копыт. Как я узнал, что это Артур, затрудняюсь сказать: по конскому топоту одного всадника от другого не отличишь и в прозрачном воздухе солнечного утра не было видений; но любовь проницательнее магии, и я просто обернулся и стоял, поджидая его, под сенью терновника, произрастающего кое-где по гладким крутым склонам.
Этот куст рос на краю оврага, по которому вилась тропа, древняя, как сама земля. И вскоре на тропе я увидел его - он ехал вверх, непринужденно сидя на низкорослой гнедой кобылке, а у стремени бежал его верный пес, молодой преемник Кабаля.
При виде меня он поднял приветственно руку, повернул кобылу вверх по склону, потом соскочил с седла и подошел ко мне, улыбаясь.
- Итак, ты опять оказался прав. Впрочем, зачем я тебе это говорю? Нет нужды, наверно, рассказывать и о том, как все произошло? Тебе никогда не приходило в голову, Мерлин, как скучно иметь при себе провидца, который все знает наперед? Мало того, что я ничего не могу от тебя скрыть, но я даже не имею возможности потом прийти к тебе и похвастаться.
- Очень сожалею. Но поверь, на этот раз твой пророк ждал твоих донесений так же нетерпеливо, как и все остальные. Спасибо за письма. А как ты меня нашел здесь? Ты заезжал в Яблоневый сад и тебе сказали?
- Я ехал туда, но встретил лесоруба на телеге, запряженной волами, и он указал, в какой стороне тебя искать. Ты идешь дальше? Я пройдусь с тобой, если можно.
- Ну конечно. Я как раз собирался поворачивать обратно... Я был очень рад твоим письмам, но все-таки хотел бы услышать все из первых уст. Трудно представить себе, что старого Кау больше нет на свете. Он сидел на своем утесе в Думбартоне, сколько я себя помню. Думаешь, Гвартегидд сможет за себя постоять?
- Против ирландцев и саксов он постоит, тут на него, без сомнения, можно положиться. А вот как он поладит с остальными семнадцатью претендентами на престол - это другой вопрос. - Он усмехнулся. - Вернее, с шестнадцатью, Хевилю я подрезал крылья.
- Тогда уж с пятнадцатью. Юного Гильдаса можно не считать, он ведь поступил в писцы к Блэзу.
- Верно. Умненький мальчик, но всегда ходил по пятам за Хевилем. После смерти Блэза он, я думаю, уйдет в монастырь. Оно и к лучшему. Как и его любимый брат, он ко мне любви не питает.
- Будем надеяться, что бумаги учителя останутся у него в сохранности.
Тебе бы надо тоже посадить писцов за составление хроники.
Артур вздернул бровь.
- Это что же? Предостережение пророка?
- Ничуть. Просто попутная мысль, не более. Так, значит, Гвартегидд - твой союзник? А ведь когда-то он попробовал было взбунтоваться против власти отца и заигрывал с ирландскими королями.
- Он был моложе, да и у Кау рука была тяжелая. Дело прошлое. Теперь, я думаю, он стал основательнее. Самое важное, что он разделяет мнение Урбгена...
И он пустился в тонкости, делясь со мной накопившимися за недели мыслями и тем облегчая душу. Мы медленно спускались пешком с холмов к усадьбе, а его кобыла брела за нами следом, и гончий пес носился поблизости, описывая вокруг нас все более широкие круги.
Я слушал его и думал, что, в сущности, ничего не переменилось. Пока не переменилось. Он все реже искал моего совета, но по-прежнему, как в отрочестве, испытывал потребность обсудить - с самим собой, равно как и со мной - происходящие события и трудности, возникающие при возведении задуманного им объединения королевств. И как встарь, после двухчасового разговора, во время которого я сам иногда успевал сказать много, а иногда не вставлял ни слова, я видел и слышал, что все узлы уже почти распутаны. И тогда он вдруг поднимался, расправлял плечи, потягивался и, простившись, уходил - без церемоний, можно бы сказать, но между нами не было нужды в церемониях. Я был могучим дубом, на который, прервав полет, присаживался орел, чтобы отдохнуть и подумать. Впрочем, теперь у могучего дуба начали кое-где отсыхать ветви. А молодой дубок скоро ли окрепнет настолько, чтобы выдержать орла?
Артур довел свой рассказ до конца. И, словно прочитав мои мысли, посмотрел на меня долгим, озабоченным взглядом.
- Теперь о тебе. Как ты жил все это время? У тебя усталый вид. Ты опять был болен?
- Нет. О моем здоровье тебе нет нужды беспокоиться.
- Я все время вспоминаю, как был у тебя в прошлый раз. Ты тогда сказал, что это твой... - он замялся, - твой помощник "видел" Хевиля и его банду за работой?
- Да. Ниниан.
- А ты сам не видел ничего?
- Нет. Ничего.
- Так ты сказал и тогда. Но все-таки, по-моему, это странно. А по-твоему?
- Пожалуй. Но, если помнишь, я был нездоров в тот день. Не совсем, должно быть, оправился от простуды.
- А он давно у тебя?
- С сентября. Сколько это получается? Девять месяцев?
- И ты обучил его всему, что знаешь?
Я улыбнулся.
- Ну, нельзя сказать, чтобы всему. Но многому. Ты не останешься без королевского прорицателя, Артур.
Но он не улыбнулся мне в ответ. Он смотрел на меня с тревогой. Он шел по каменной осыпи, поросшей свежей травой, кобыла качала мордой у него над плечом, а пес весело бежал впереди, ныряя в кусты дрока, испещренные золотистыми ароматными цветками. С каждого потревоженного куста вспархивали облачком голубые мотыльки и осыпались, алея спинками, божьи коровки. В ту весну божьих коровок развелось видимо-невидимо, и на ветках дрока они сидели сотнями, точно ягоды на терновнике.
Некоторое время Артур молчал, хмурясь собственным мыслям. Потом, как видно, принял решение:
- Ты ему доверяешь?
- Ниниану? Разумеется. А что?
- Но много ли тебе о нем известно?
- Столько, сколько надо, - ответил я, может быть, чуть-чуть заносчиво.
- Я рассказывал тебе, как он ко мне пришел. Я был уверен тогда и не сомневаюсь теперь, что это бог свел нас с ним. Более восприимчивого ученика мне бы никогда не найти. В чем бы я ни пробовал его наставлять, он всему обучается с охотой. Погонять его не приходится, наоборот, я его еще придерживаю. А почему ты озабочен? Ты же сам имел доказательство его дара.
Видение его было вещим.
- Да нет, я не подвергаю сомнению его дар, - сухо произнес Артур с еле заметным упором на последнем слове.
- Что же тогда? На что ты намекаешь? - Я и сам удивился тому, как холодно прозвучал мой вопрос.
Он решительно ответил:
- Прости меня, Мерлин. Но я должен тебе сказать. Я сомневаюсь в его намерениях.
Хотя он уже дал мне понять, к чему клонит, его слова потрясли меня.
Кровь отхлынула от сердца. Я остановился и повернулся к Артуру. Вокруг нас воздух был напоен сладким благоуханием цветущих трав, я различал запах тимьяна, и конского щавеля, и овсяницы, сорванных мягкими губами гнедой кобылы.
Меня нелегко вывести из себя, тем более Артуру. Немного помолчав, я сумел произнести ровным, спокойным голосом:
- Если ты находишь, что должен мне что-то сказать, разумеется, говори прямо сейчас. Ниниан мне не просто помощник, он обещает стать моим вторым "я". Если я когда-нибудь служил тебе опорой, Артур, ты сможешь опереться на Ниниана, когда меня не станет. Нравится он тебе или нет - хотя почему ты его невзлюбил, ты же его почти не знаешь? - но тебе придется принять его как моего заместителя. Я же не вечен, а у него есть магический дар. Он и сейчас обладает силой провидения, и она у него еще возрастет.
- Знаю. Это меня и смущает. - Он отвел глаза, быть может не выдержав моего взгляда. - Разве тебе не понятно, Мерлин? Он обладает провидческой силой. Ему было видение о Хевиле, а тебе нет. Ты говоришь, что был нездоров, устал; но когда так бывало, чтобы твой бог считался с твоей слабостью? И ведь то был не просто так, досужий взгляд в будущее, а важное видение, которое без причины не ускользнуло бы от твоих глаз. Благодаря ему в час кончины Кау я оказался поблизости, на границе Регеда, и мог оказать поддержку Гвартегидду, тем самым предупредив междоусобицу среди этих драчливых принцев. Так почему же все-таки видение не пришло тебе?
- Неужели я должен повторять? Я был...
- Да, ты был нездоров. Но почему?
Молчание. Издалека налетел верховой ветер, напоенный медвяными запахами нагорий. Под его дыханием пригнулись и зашелестели травы. Кобыла весело хрупала, пес прибежал и сед у ног хозяина, болтая высунутым языком. Артур тряхнул головой и приготовился было продолжать, но я опередил его:
- Что ты хочешь сказать? Нет, молчи. Я отлично знаю, о чем ты. Ты думаешь, что я взял к себе в дом этого неизвестного мальчика, полюбил его всем сердцем, открыл ему тайны растительных зелий и начатки магии, а он замыслил захватить мое место и отнять мою силу. Что - кто знает? - быть может, он опаивает меня моими же травами. Так?
Легкая усмешка покривила его губы, но не просветлила хмурого взгляда.
- Ты не из тех, кто обходится недомолвками, верно?
- Я не из тех, кто скрывает правду, особенно от тебя.
- Но ты ведь не всегда знаешь всю правду, милый мой.
Почему-то от мягкого тона, каким он это сказал, у меня сжалось сердце в тяжелом предчувствии.
- Согласен, - ответил я, нахмурив брови. - И так как я не могу предположить, что тобою движет лишь неясное подозрение, мне остается заключить, что тебе известно о Ниниане нечто такое, о чем не знаю я. В таком случае почему бы тебе не уведомить меня и не предоставить мне судить самому?
- Хорошо. Но только...
Какая-то перемена в его лице заставила меня проследить за его взглядом.
Он смотрел далеко вниз, туда, где пролегал небольшой овраг с ручьем, бегущим по дну, и купами ив и берез. По ту сторону оврага подымался зеленый склон холма, отгораживавшего от нас мою усадьбу Яблоневый сад. Что-то голубое мелькало между ив; я пригляделся - это был Ниниан, оказывается, он вовсе не спал, как я думал, а присев, собирал что-то на берегу ручья. Вот он выпрямился - в руках у него была целая охапка зелени. Там, я знал, росла жеруха водная, и дикая мята, и болотная калужница. Ниниан постоял, перебирая сорванные травы, потом перепрыгнул через ручей и быстро взбежал вверх по зеленому склону, так что голубой плащ вздулся у него за спиной, точно парус.
- Так что же? - спросил я.
- Я хотел сказать, почему бы нам не спуститься к ручью? Нам надо поговорить, а для этого не обязательно стоять нос к носу на вершине горы, можно устроиться удобнее. Я ведь по-прежнему перед тобой робею, Мерлин, даже несмотря на то, что уверен в своей правоте.
- Этого мне вовсе не надо. Давай спустимся, пожалуйста.
Он потянул гнедую кобылу за узду и повел ее вниз по склону оврага туда, где над ручьем столпились деревья, главным образом березы и две-три старые узловатые ольхи, черневшие в кустах жимолости и куманики. Одна береза недавно упала и белела на траве, отливая серебром. Король привязал поводья кобылы к молодому деревцу и оставил ее щипать траву, а сам отошел и сел рядом со мной на березовый ствол.
Он сразу приступил к делу:
- Этот Ниниан рассказывал тебе что-нибудь о своих родителях? Об их доме?
- Нет. Я не допытывался. Думаю, что он низкого рода, а может быть, рожден вне брака: и видом, и речью он не походит на крестьянина. А нам с тобою обоим хорошо известно, каково бывает отвечать на подобные расспросы.
- Но я не так деликатен, как ты. Он меня еще тогда заинтересовал, когда я познакомился с ним у тебя в Яблоневом саду. А по возвращении с севера я навел справки.
- И что ты узнал?
- Хотя бы то, что он с первого дня тебя обманывал. - Он стукнул себя кулаком по колену и горячо продолжал:
- Мерлин, Мерлин, неужели ты совсем ослеплен? Я бы поклялся, что невозможно так обмануться, но я слишком хорошо тебя знаю... Даже и сейчас, когда ты вот только что видел его у этого ручья, неужели ты ничего не заметил?
- А что я должен был заметить? Я думаю, он собирал ольховую кору. Он знает, что она у нас на исходе, и вон, посмотри, дерево ободрано. И еще у него в руках была жеруха водная.
- Ага! На это твоей зоркости достало. А вот разглядеть то, что увидел бы на твоем месте любой, ну, если не сразу, то уж через несколько дней, ты не смог! Я это заподозрил в первые же минуты тогда в саду, пока ты пересказывал мне вещее видение, стал разузнавать, и так и оказалось. Мы сейчас с тобой оба видели одного и того же человека, бежавшего вверх по склону, но ты увидел мальчика, а я - женщину.
Не помню сейчас, на каком месте его речи я догадался, к чему он клонит.
К середине я словно бы уже давно все знал - это было как жар перед ударом молнии, как мгновенье тишины после вспышки, наполненное грядущим громом. То, чего не увидел премудрый маг с помощью божественного дара, за несколько минут разглядел молодой мужчина, хорошо знакомый с повадками женщин. Он был прав. Я мог только молча дивиться, что так легко поддался обману. Ниниан.
Маленькая фигурка в тумане, лицо погибшего мальчика. Сходство было так велико, что я окликнул ее и окрестил "мальчиком" и "Нинианом", прежде чем она смогла мне хоть что-то возразить. Сказал, что я Мерлин, и предложил ей в дар секреты магии и моего искусства, секреты, которые другая - ведьма Моргауза - всю жизнь напрасно пыталась у меня выманить , а эта - я с готовностью положил свои дары к ее ногам.
Понятно, почему ей понадобилось время на то, чтобы все обдумать и устроить, чтобы обрезать волосы и изменить платье и набраться храбрости, прежде чем явиться ко мне в Яблоневый сад. Понятно, почему она не захотела жить со мной в доме, а выбрала себе жилье над мастерской, с отдельным входом из галереи, и почему осталась равнодушной к совершенствам Моры, зато так дружески с ней сошлась. Значит, Мора догадалась? Я отмахнулся от этой мысли под наплывом десятка других. Как она быстро усваивала науку, перенимая сначала со страхом, потом покорно и наконец с восторгом магическую силу, пусть и несущую с собою такие страдания. Какой у нее был внимательный, кроткий взгляд, и каждый жест сдержанно, несмело, но выражал преклонение.
Как она вставала и уходила, когда я, к слову, бранил женщин за то, что от них столько беспокойства. Как за пагубную любовь поспешила осудить Гвиневеру, но не Бедуира.
Мне живо вспомнилось ощущение шелковистых темных волос под ладонью, тонкие черты запрокинутого лица, напряженно глядящие в огонь серые глаза и мое чувство любви, от которого сжималось сердце, чувство, которое озадачивало меня самого, но теперь больше не будет озадачивать. Словно луч солнца пробился сквозь березовую листву, осветив забытые лесные колокольчики из далекого прошлого и девушку, которая когда-то предложила мне свою любовь, а потом посмеялась, упрекая в бессилии, - меня вдруг осенило, что на этот раз ревнивое божество не будет стоять между мною и моей любимой. Теперь я могу принести ей в дар, вместе с магической силой, наукой и славой, еще и свое мужество, до сих пор принадлежавшее только богу. Отречение, на которое я до сих пор в душе не решался, сам же стыдясь своей нерешительности, принесет мне не утрату, а новое радостное обретение.
Я опомнился и снова увидел вокруг залитый солнцем березняк и сегодняшние колокольчики. Артур смотрел на меня с изумлением.
- Ты как будто бы даже не удивлен. Ты что же, догадывался?
- Нет. А должен был бы. Если не по тем признакам, которые были очевидны для тебя, то хотя бы по чувству, которое испытывал и испытываю. - Я улыбнулся, валя его возмущение. - Да, да, старый глупец, если тебе угодно.
Но теперь я знаю наверняка, что мои боги милостивы.
- Потому что тебе кажется, будто ты любишь эту женщину?
- Потому что я ее люблю.
- Я считал тебя умным человеком, - сказал он.
- И потому, что я умный человек, я знаю, что любовь нельзя опровергнуть словами. Поздно, Артур. К чему бы это потом ни привело, теперь уже поздно.
Свершилось. Нет, выслушай меня. Все стало ясно, как солнечный луч на воде.
Все мои пророчества, все, что я провидел в будущем со страхом... Теперь это сбывается, но мне не страшно. Я много раз говорил, что прорицание - обоюдоострое оружие, божьи угрозы и посулы двусмысленны и подчас обращаются на прорицателя, как обращается меч на того, чья рука его подняла. - Я запрокинул голову и залюбовался игрой света в листве. - Я рассказывал тебе, что знаю свой конец. Мне было однажды видение в языках пламени. Я видел пещеру в валлийских холмах, молодая женщина, моя мать, а имя ее было Ниниана, лежала в ней с молодым принцем, моим отцом. Потом поверх этого видения явилось другое: я увидел себя седым стариком и со мною находилась молодая темноволосая женщина, глаза которой были закрыты. Я думал, что это Ниниана. Это и в самом деле была Ниниана. Это и есть Ниниана. Неужели ты не понимаешь? Если ей суждено сыграть роль в моем конце, какой это будет счастливый конец!
Он так резко поднялся с березового ствола, что пес, дремавший калачиком у его ног, отскочил, взъерошенный, словно почуял опасность. Артур сделал три шага в сторону, три шага обратно, остановился надо мною. И с такой силой ударил себя кулаком по ладони, что кобыла, мирно пасшаяся в стороне, вздрогнула, подняла уши и замерла.
- Ты думаешь, я могу тут сидеть и спокойно слушать, как ты рассуждаешь о своей смерти? Ты мне когда-то сказал, что кончишь жизнь в гробнице, погребенный заживо. Ты полагал, что это будет твоя пещера Брин Мирддин. Не попросишь ли теперь у мена позволения отправиться к себе в Уэльс, чтобы эта... эта ведьма могла замуровать тебя?
- Да нет же. Ты не так понял.
- Я понимаю не хуже, чем ты, и помню, мне кажется, лучше! Ты, может быть, забыл проклятье Моргаузы? Она посулила тебе, что ты падешь жертвой женских чар, помнишь? И что сказала когда-то королева Игрейна, моя мать? Ты сам мне передавал. Если Горлойс, герцог Корнуэльский, погибнет, она весь остаток дней будет молиться о том, чтобы тебе умереть обманутым женщиной.
- Ну и что? - сказал я ему. - Разве я не пал жертвой женских чар? И не обманут женщиной? Вот тебе и все пророчество.
- Ты в этом уверен? Прости, но я еще раз напомню тебе, что ты не знаешь женщин. Вспомни Моргаузу. Она хотела, чтобы ты обучил ее магии, а когда ты отказался, добилась влияния другим путем... мы знаем, каким. А эта женщина добилась того, что не удалось Моргаузе. Скажи мне одно: если бы она явилась к тебе какая есть, в облике женщины, ты бы принял ее к себе в обучение?
- Не знаю. Может быть, нет. Но ведь она не явилась в облике женщины, в этом все дело. Обман исходил не от нее. Это я навязал ей его своей ошибкой, а мне ошибку навязал случай, благодаря которому я когда-то раньше знал и любил мальчика Ниниана, и этот мальчик утонул. Если ты не видишь здесь руки бога, мне очень жаль.
- Да, да, - нетерпеливо отозвался он, - но ты сам напомнил мне сейчас, что божьи посулы двусмысленны. То, что сейчас представляется тебе счастьем, еще может обернуться тем самым концом, которого ты страшился.
- Нет, вернее, наоборот. Предначертание, издавна внушавшее страх, может, в конце концов, обернуться благословением, как этот "обман". Мое старое видение смерти заживо в темной гробнице еще тоже, глядишь, окажется предзнаменованием счастья. Но как бы то ни было, уклониться мне не дано. Что будет, то будет. Бог волен выбрать сроки и пути. Если бы после всех этих лет я не полагался на него, я был бы как раз тем самым глупцом, каким ты меня считаешь.
- Стало быть, ты вернешься к этой женщине и не прогонишь ее, а будешь и дальше учить своему искусству?
- Именно так. Теперь уже поздно. Я посеял в ней семя магической силы и уже не могу помешать его развитию и росту, как если бы посадил дерево или зачал ребенка. И еще одно семя было посеяно, на горе ли, на счастье - все равно. Я люблю ее всей душой, и, будь она десять раз ведьма, я могу лишь возблагодарить за нее бога и только сильнее прижать ее к своему сердцу.
- А я не желаю, чтобы тебе причиняли зло.
- Она не причинит.
- Пусть попробует, и тогда ведьма или не ведьма, любишь ты ее или нет, но она получит от меня по заслугам. Ну что ж, похоже, что больше нам не о чем толковать. Пойдем обратно. У тебя тяжелая корзинка, дай, я тебе ее донесу.
- Нет, постой. Еще одно слово.
- Да?
Артур стоял передо мной, а я по-прежнему сидел на березовом стволе. За спиной у него колыхались плакучие ветви берез, мягко трепеща листами под дыханием летнего ветерка, а он возвышался надо мной, могучий, широкоплечий, и драгоценные самоцветы у него на плече, на поясе и на рукояти меча переливались, словно жили своей отдельной жизнью. Он был не юн, но полон зрелой силой - мужчина в расцвете жизни, вождь среди королей. Взгляд его выражал уверенность. И нельзя было предугадать, как он воспримет то, что я ему скажу.
Я медленно произнес:
- Раз уж речь зашла о концах, есть одна вещь, которую я должен сказать тебе в заключение. Еще одно видение, которое я не вправе от тебя скрыть. Я видел это своими глазами, и не однажды, а много раз. Твой друг Бедуир и Гвиневера, твоя супруга, любят друг друга.
Говоря, я смотрел в сторону, мне не хотелось видеть его лицо в тот миг, когда его постигнет удар. Должно быть, я ожидал гнева, вспышки ярости, по меньшей мере изумления. Но услышал молчание, такое долгое, что наконец не выдержал и посмотрел ему в лицо: оно не выражало ни гнева, ни даже удивления, а одно лишь суровое спокойствие, чуть смягченное жалостью и сожалением.
Я сказал, сам себе не веря:
- Ты знал?
- Да, - ответил он совсем просто. - Я знаю. - Стало тихо. Я напрасно искал подходящие слова. Он улыбнулся. И было что-то в этой улыбке не от молодости и силы, а от мудрости, которая человечнее и потому больше, чем та мудрость, что люди приписывают мне. - У меня не бывает видений, Мерлин, но я вижу то, что вижу. А думаешь, другие, те, кто питается догадками и сплетнями, не постарались открыть мне глаза? Единственными, кто ничего не намекнул мне ни словом, ни взглядом, были сами Бедуир и королева.
- И давно ты знаешь?
- После того случая с Мельвасом.
А я вот не догадался. Его забота о королеве, ее радость и облегчение ничего мне не сказали.
- Но тогда зачем же ты оставил ее с Бедуиром, когда уехал на север?
- Чтобы дать им хоть какую-то малость. - Солнце светило ему прямо в глаза, заставляя щуриться. Он говорил неторопливо. - Ты сам только сейчас объяснил мне, что любовью нельзя распоряжаться и невозможно ее по желанию остановить. Если ты готов принять любовь, которая, быть может, принесет тебе гибель, тем более должен принять любовь я, зная, что она бессильна разрушить верность и дружбу.
- И ты в это веришь?
- Почему бы не верить? Все, что ты говорил мне за всю мою жизнь, оказалось правдой. А теперь вспомни, что ты пророчествовал о моей женитьбе, вспомни белую тень, которую ты видел, когда мы с Ведуиром были мальчиками, гвенхвивар, упавшую между нами. Ты тогда сказал, что она не нарушит нашу верность друг другу.
- Помню.
- Ну вот. Когда я женился на той, первой, Гвиневере, ты предостерег, что она может принести мне несчастье. Такая девочка и - несчастье? - Он невесело усмехнулся. - Теперь мы знаем смысл пророчества. Мы видели белую тень. Она падает на меня и на Бедуира. Но раз она не сможет разрушить нашу верность друг другу, как же мне поступить? Я должен предоставить Бедуиру свободу и оказать ему полное доверие. Разве я простой поселянин, не имеющий в жизни ничего, кроме женщины, за которую он со всеми дерется, словно петух на навозной куче? Я король, моя жизнь - это жизнь короля. А она королева и бездетна, ее жизнь беднее, чем жизнь обыкновенной женщины. Что же ей, ждать год за годом одной на пустом ложе? Ходить, ездить верхом, садиться за трапезу - и чтобы место рядом с ней пустовало? Она молода, ей в тягость одиночество, она нуждается в любви. Клянусь богом, Мерлин, если за все то долгое время, что я, послушный королевскому долгу, провожу вдали от двора, она приведет к себе на ложе другого мужчину, разве я не должен радоваться, что это Бедуир? А чего бы ты хотел от меня? Что бы я ни сказал, все может только разъесть корни нашей дружбы, и никакие слова не изменят того, что свершилось. Любовь нельзя опровергнуть словами, ты сам так сказал. Вот я и храню молчание, и ты тоже будешь молчать, и благодаря этому дружба и верность останутся неколебимы. И спасибо судьбе за бесплодие моей супруги. - Снова та же усмешка. - Как видишь, непрямыми путями ведет бог и тебя, и меня.
Я встал. Солнечный свет пронзил колышущуюся листву берез и упал на воду. Ручей зарябил, заискрился, и глаза у меня заслезились.
Я тихо проговорил:
- Вот она, последняя милость судьбы. Ты больше не нуждаешься ни в моей помощи, ни в моем совете. Если тебе еще после этого понадобится предостережение или прорицание, ты найдешь его в Яблоневом саду. Что же до меня, то отпусти своего слугу с миром, позволь мне возвратиться домой, к моим холмам, чтобы я мог встретить там то, что меня ожидает. - Я поднял и подал ему корзинку. - А пока не вернуться ли нам в Яблоневый сад и не потолковать с нею?

10

Когда мы спустились в усадьбу, там, казалось, не было ни души. Час был ранний, Варро еще не пришел из деревни, чтобы приступить к своим огородным трудам, а Мору я разглядел издалека: с корзинкой на руке она спешила с утра пораньше на деревенский базар.
Гнедая кобыла знала дорогу на конюшню и сама потрусила туда, когда ее легонько шлепнули по крупу. А мы зашли в дом. И там мы нашли ее - она сидела на своем привычном месте под окном и читала. Вблизи нее на подоконнике угощался крошками веселый зяблик.
Она, конечно, слышала стук лошадиных копыт, но, верно, сочла, что я вопреки обыкновению выехал в это утро на лошади или же что прибыл спозаранку гонец из Камелота. Увидеть самого короля она явно никак не ожидала. На звук моих шагов она подняла голову, приветливо улыбнулась и произнесла: "Доброе утро", но тут тень Артура у меня за спиной упала на порог, и она вскочила, так что свиток, который она читала, скрутился и упал к ее ногам.
- Я оставлю вас, - проговорила она и повернулась, чтобы выйти.
- Ниниан... - хотел было я предупредить ее. Но Артур уже решительно переступил через порог и остановился в дверях, глядя ей прямо в лицо.
И я тоже, конечно, глядел во все глаза. Теперь, когда я знал, мне оставалось только дивиться, как я мог не знать раньше. Для восемнадцати лет это было отнюдь не мужское лицо; конечно, у восемнадцатилетнего юноши еще могут быть такие гладкие щеки и нежный рот, и стан ее под бесформенным балахоном был по-мальчишески тонок, но руки, кисти были не мужские, и маленькие ноги - тоже. Могу только предположить, что меня ослепила память о мальчике Ниниане, каким он был в шестнадцать лет; желание видеть его так властно владело мною, что я воскресил его сначала в виде призрака на озере, а затем в облике этой девушки, неотступно и близко при мне находящейся, но все эти долгие месяцы сокрытой от моего взора. Да и она, быть может (подумалось мне), употребила немного перенятой у меня магии, чтобы застить мне глаза, покуда она не получит от меня того, что ей надо.
Она стояла прямая, как тростинка, и смотрела на нас. Ей, я думаю, не понадобилась магия, чтобы понять, что нам все известно. Серые глаза встретились с моими, но сразу же обратились к королю.
Что последовало за этим, трудно описать. Тихая, будничная комната, наполненная ароматами и голосами утра - благоухают дикий шиповник, и ранняя роза, и левкои, которые она посадила прямо под окном; от очага тянет вчерашней золой (ночи еще прохладны, она считает, что по вечерам для меня нужно разводить огонь); звучит вполголоса нежная песенка зяблика, порхающего по веткам яблони в саду. Обычная летняя комната, в которой, на обыкновенный, смертный, взгляд, ничего не происходит. Просто трое стоят и молчат.
Но для меня самый воздух покалывал кожу, как, бывает, покалывает вода, когда в нее ударила молния. Я чувствовал, как волоски встали дыбом у меня на руках и ощетинились на затылке, точно у пса в грозу. По-моему, я не шелохнулся - ни король, ни она ничего не заметили. Она неотрывно смотрела на него - без страха, я бы мог сказать даже: без волнения и интереса, если бы не эти флюиды в воздухе, обтекающие меня, как волны прибоя, заливающие скалистый берег. Ее серые глаза смотрели твердо, его черные буравили ее лицо. Я ощущал силу их столкновения. Самый воздух между ними дрожал.
Но вот король кивнул и поднял руку, чтобы расстегнуть пряжку плаща. Ее губы тронуло подобие усмешки. Это были знаки: ради меня он готов смириться с ее присутствием. И она, ради меня, готова ответить на его расспросы.
Напряжение упало. Я сказал: "Позволь мне", - и взял плащ у него из рук. И она предложила:
- Привести вам завтрак? Мора все оставила, она ушла на базар. Она говорит, если не придешь с утра, все самое лучшее разберут.
И вышла. На столе уже были расставлены тарелки. Мы с Артуром сели. Она внесла хлеб и горшок меда, а также два кувшина: с молоком и с брагой, которые поставила у короля под рукой, а сама села на свое обычное место против меня. Когда я налил ей молока, она поблагодарила, но не подняла глаз.
Потом она намазала себе меду на хлеб и начала есть.
- Как твое имя? - спросил король. - Неужели Ниниана?
- Да, - ответила она. - Но меня всегда называли Вивианой.
- Кто твои родители?
- Моего отца звал Дионас.
- Понятно. Король Речных островов?
- Да. Его нет в живых.
- Это я знаю. Он сражался рядом со мной под Вирокониумом. Почему ты ушла из дома?
- Меня отослали служить Богине на Стеклянном острове. Таково было желание отца. - Проблеск улыбки. - Моя мать была христианкой, и, умирая, она заставила отца поклясться, что он отправит меня на остров. Она-то предназначала меня для тамошней христианской церкви. Мне было всего шесть лет. Отец дал обещание. Но сам он не был почитателем нового бога, как он его называл, - он был посвящен в культ Митры, его собственный отец ввел его в круг посвященных, когда еще был жив Амброзий. И потому, когда пришел срок выполнить данное матери обещание, он его выполнил и отвез меня на остров, но отдал в храм Великой Богини, что у горы Тор.
- Понимаю.
Я тоже понял. Среди других служительниц-анцилл она должна была присутствовать в святилище, когда Артур приносил благодарение после Каэр Гвинниона и Каэрлеона. И может быть, даже заметила меня подле короля.
Наверно, она осознала, что ближе этого ей никогда в жизни не приблизиться к принцу-волшебнику и к науке магии. А потом, в ту туманную ночь, я сам вложил ключ ей в руку. Конечно, нужна была храбрость, чтобы им воспользоваться, но уж чего-чего, а храбрости ей не занимать. А король продолжал расспрашивать:
- И ты захотела обучаться магии. Почему?
- Господин, я не могу объяснить, почему. Почему певец стремится обучаться музыке? Или птица - летать по воздуху? Когда я поселилась на острове, я нашла там начатки волшебных искусств, и я их усвоила, но голод свой не утолила. Но однажды я увидела... - Она впервые запнулась. - Я увидела в храме Мерлина. Ты, конечно, помнишь тот день. А потом я узнала, что он поселился здесь, в Яблоневом саду. Я подумала, что, будь мужчиной, я бы пошла к нему в ученики. Он мудр, он понял бы, что магия у меня в крови, и согласился бы меня учить.
- Помню. Это был день, когда мы возносили благодарение за одержанные победы. Но если ты там присутствовала, как ты могла не узнать меня?
Она залилась яркой краской. И впервые за весь разговор потупила взгляд.
- Я не заметила тебя тогда, господин. Я же сказала тебе, что смотрела на одного Мерлина.
Последовала минута полного молчания, как бывает, когда ладонь ложится на струны арфы, убивая всякий звук. Я видел, как рот Артура открылся, затем закрылся, и вдруг все лицо вспыхнуло смехом. Но она упорно глядела в стол и ничего этого не заметила. Он весело посмотрел на меня, готовый расхохотаться, допил свою брагу и откинулся на спинку кресла. Голос его не изменился, но в нем больше не слышалось строгости: король опустил меч.
- Однако ты знала, что Мерлин не возьмет тебя в обучение, даже если бы удалось убедить Владычицу алтаря, чтобы отпустила тебя?
- Да. Это я знала. У меня не было никакой надежды. Но после того дня мне еще труднее стало мириться с жизнью в женской обители. Они там до того всем довольны, у себя в курятнике, своими молитвами и заклятьями и вечной оглядкой назад, в прошлое, во времена легенд. Мне трудно объяснить. Но у кого внутри что-то горит и рвется на свободу, тот знает, каково это. - И снова взгляд ему в глаза, как равному. - Я словно еще не родилась на свет и стучалась в скорлупу, чтобы пробиться на волю. Вырваться с острова я могла только в том случае, если бы меня захотел взять себе какой-нибудь мужчина, но на это я бы не согласилась, да и отец предназначал меня для другого.
Король кивнул, выразив, мне показалось, понимание.
- Трудно было даже выкроить время, чтобы побыть одной. Я хитрила и выжидала, чтобы ускользнуть украдкой и остаться хоть ненадолго наедине со своими мыслями, водой и небом. А потом, в ту ночь, когда пропала королева Гвиневера, весь остров был охвачен суматохой, и я... я только и думала что о том, как бы мне ускользнуть так, чтобы меня не хватились. Я знала, где стоит лодка, я иногда ее брала. Я вошла в нее и уплыла. В тумане меня никто бы не заметил. А тут вдруг Мерлин едет по-над озером. Он меня увидел и окликнул. - Она помолчала. - Остальное, я думаю, тебе известно.
- Да. И когда случай - или бог, скажешь ты, если ты и вправду ученица Мерлина, - распорядился так, что Мерлин принял тебя за мальчика Ниниана я позвал к себе в ученики, об остальном позаботилась уже ты сама.
Она опустила голову.
- Сначала, когда он заговорил, я ничего не поняла. Это было как сон. И только потом уже мне стало ясно, что он принял меня за мальчика, которого знал раньше.
- Как же тебе удалось в конце концов вырваться из святилища? Что ты сказала Владычице алтаря?
- Сказала, что призвана к высшему служению. И объяснять ничего не стала, пусть думает, что я возвращаюсь в отчий дом. Кажется, она подумала, что мне приказано вернуться на Речные острова, чтобы сделаться женой моего кузена, который сейчас там правит. Она не спрашивала. Но препятствовать мне не стала.
Еще бы, подумал я; властная дама была только рада избавиться от ученицы, которая обещала в будущем затмить ее. Среди послушниц в белых одеждах эта юная волшебница, должно быть, сияла, как алмаз в воске.
У меня за спиной зяблик снова спрыгнул с яблони на подоконник и попробовал пропеть отрывок своей песенки. Но, кажется, ни Артур, ни Вивиана не слышали его. Вопросы Артура приняли теперь новое направление:
- Тебе обязательно нужно пламя для твоих видений или же ты, как Мерлин, можешь все увидеть в капле росы?
- Я увидела Хевиля в росинках.
- И не ошиблась. Что ж. Похоже, что ты уже обладаешь толикой настоящей магической силы. Здесь нет огня, но не подсмотришь ли ты и не скажешь ли мне, нет ли для меня еще какого-нибудь предостережения?
- Видения не открываются мне по заказу.
Я прикусил губу. Вот так же говорил и я в молодости - самоуверенно, пожалуй, даже высокомерно. Артур это тоже заметил. И уважительно произнес:
- Прости. Мне следовало это знать. Он встал и потянулся за плащом, который я бросил на кресло. Поступившись своим достоинством, она поспешила ему помочь. Артур обратился ко мне со словами прощания. Но я почти ничего не слышал. Мое собственное достоинство сильно пострадало: я растерялся и впервые в жизни не знал, что ответить.
Король был уже в дверях. Солнце высветило его силуэт и отбросило колеблющуюся тень обратно, между мною и ею. Драгоценные изумруды на рукояти меча Калибурна вспыхнули яркими искрами.
- Король Артур! - вдруг позвала Вивиана. Он обернулся. Если ее высокомерный тон и покоробил его, он не показал виду.
А она произнесла:
- Когда твоя сестра леди Моргана прибудет в Камелот, спрячь понадежнее свой меч Калибурн и остерегись предательства.
Он удивленно посмотрел на нее и резко спросил:
- Как я должен это понять?
Она молчала, охваченная замешательством, словно сама дивясь собственным словам. А потом вскинула недоуменно ладони - как пожала плечами:
- Не знаю, господин. Только то, что я сказала. Прости.
- Ну что ж...
Артур, вздернув брови, посмотрел через ее голову на меня, в свою очередь пожал плечами и вышел.
Тишина в комнате, такая долгая, что зяблик успел перепорхнуть с подлокотника на стол, где почти не тронутый стоял наш завтрак.
- Вивиана, - позвал я.
Тогда она подняла взор, и я убедился, что она, без трепета беседовавшая с королем, боится моего взгляда. Я улыбнулся, и, к моему удивлению, ее серые глаза наполнились слезами.
Я протянул к ней руки. Наши пальцы соприкоснулись. В конце концов слова оказались не нужны. Мы не слышали, как проскакал вниз по склону холма король на своей гнедой кобыле и как много позже возвратилась с базара Мора и нашла на столе несъеденный завтрак.

Предыдущая страница 13 Следующая страница


Последнее волшебство 14

Книга 4. БРИН МИРДДИН

1

Так под конец жизни я обрел новое счастье. Это было начало любви - и для нее, и для меня. Ибо я был неопытен, а она, с детства предназначенная стать одной из дев озера, о любви никогда и не помышляла. Но нам было вполне довольно того, чем мы владели. Она, хотя и много моложе меня, ходила умиротворенная и счастливая, я же, мысленно браня себя старым, выжившим из ума глупцом, достойным всяческого осмеяния, в глубине души сознавал, что все это не правда: меня и Вивиану соединили узы более прочные, чем связывают самые идеальные пары в расцвете молодости и силы. Мы были - одно. Мы дополняли друг друга, как ночь и день, как тьма и заря, как солнце и тень.
Заключая друг друга в объятья, мы переносились в запредельные области жизни , где сливаются противоположности, образуя новое единство, но не телесное, а духовное, плод общения душ, как и наслаждения плоти.
Мы не поженились. Оглядываясь назад, я вспоминаю, что нам даже в голову не приходило скрепить таким образом наш союз - непонятно было, по канонам какой религии можно освятить наш брак, да и не существовало уз прочнее тех, что нас связывали. Проходили дни и ночи, и мы сближались теснее и теснее, словно отлитые в одну форму: просыпаясь утром, мы были уверены, что видели один и тот же сон; встречаясь вечером, знали друг о друге, кто чем занимался в течение дня. И при этом, думалось мне, у каждого из нас были еще и свои отдельные источники радости - я смотрел, как она набирает магическую силу, словно могучая молодая птица, впервые расправляющая крылья для полета; а она упивалась своей возрастающей силой и при этом сознавала, с любовью, но без жалости, что одновременно с этим моя сила меня покидает.
Так пролетел месяц июнь. Наступил разгар лета. Замолчала кукушка, в лугах, вея медвяным духом, зацвела таволга, над голубыми незабудками и лавандой целый день хлопотливо жужжали пчелы.
Однажды Вивиана велела усердному Варро оседлать ее рыжего конька - Артур преподнес ей его в подарок, - поцеловала меня и уехала в сторону озера. К этому времени все уже, конечно, знали, что бывшая служительница Богини живет у Мерлина в усадьбе Яблоневый сад. И, разумеется, разговорам и пересудам, подчас самым злобным, не было конца: что это толкнуло молодую красивую девушку в постель к престарелому волшебнику? Но Верховный король прилюдно объявил и всячески подчеркивал дарами и посещениями, что покровительствует нам, так что даже Владычица алтаря не отваживалась захлопнуть двери перед отступницей и, наоборот, встречала ее гостеприимно, втайне надеясь, как со смехом рассказывала мне моя возлюбленная, получить доступ к иным из секретов Мерлина. Вивиана нечасто покидала Яблоневый сад ради того, чтобы побывать на острове или в Камелоте, но можно понять, что в эти первые месяцы обретенная сила и новое положение слегка вскружили ей голову, и как новобрачная рада покрасоваться перед бывшими подружками, так и Вивиану, насколько я мог понять, тянуло повидаться еще и еще раз с молодыми служительницами Богини. При дворе в Камелоте она до сих пор без меня не появлялась ни разу, и я понимал то, о чем она умалчивала: что даже при открытом покровительстве короля она не уверена в радушном приеме. Но на острове она бывала, и на этот раз, как она сказала мне, ей предстояло договориться о черенках кое-каких растений из сада, разбитого у святого источника. Обратно она обещала быть к вечеру. Я проводил ее, проверил содержимое моей сумки с лекарствами и, надев соломенную шляпу от солнца, отправился навестить одну больную, выздоравливавшую после приступа лихорадки. Шел, и на душе у меня было легко и весело. День был ясный, но прохладный, с голубого неба, как струйка прозрачной воды, лилась песенка жаворонка. Я перевалил через гребень холма и стал спускаться по тропе.
Справа и слева меня теснили кусты дрока, полыхающие золотыми цветами. Среди высоких чертополохов, мелодично посвистывая, порхала стайка щеглов. Ветерок дышал запахом тимьяна.
И это - все, что я запомнил. А потом - мне показалось, что через мгновенье, - я увидел, что стоит ночь, на небе сияют звезды, мерцая, как острия, вонзающиеся в глаза и в мозг. Я лежал навзничь на траве и смотрел прямо вверх. Вокруг темнели и горбились кусты дрока, и постепенно, словно чувства возвращались ко мне из безграничной дали, я ощутил руками и плечами уколы их шипов. В каплях росы отражался звездный свет. Кругом царила тишина, казалось, природа затаила дыханье. Но потом вверху, у меня над головой, загорелось еще одно острие света. Ночь озарилась. К этому разгорающемуся светочу устремились звезды со всего неба, как металлическая пыль к магниту, как пчелы к улью, покуда на всем небе не осталось другого огня. Сияние слепило глаза. Не в силах шевельнуться, я лежал, как последний человек на вершине мира, и следил за летучей звездой. Невыносимо яркая, она стронулась с места и, набирая скорость, словно брошенная в небо пылающая головня, пролетела от зенита к краю земли, развернув позади себя хвост света в виде огромного дракона...
И тут я услышал чей-то голос:
- Дракон! Дракон! Я вижу дракона, падающего с неба!
Это кричал я сам.
А потом огонь, и чьи-то руки, и лицо Вивианы, такое бледное в свете фонаря; позади нее - Варро и еще какой-то отрок, в котором я смутно узнал пастушка, пасшего овец на холме. Раздались голоса: "Он умер?", "Нет, скорее, укройте его. Ему холодно", "Он умер, госпожа", "Да нет же! Никогда не поверю! Делайте, что вам говорят!". И с душевным волнением:
"Мерлин! Мерлин!" А мужской голос в страхе произнес: "Кто осмелится сказать королю?"
После этого пробел - и я в своей постели, на языке вкус разогретого вина с подмешанными к нему травами; потом опять долгий пробел, на этот раз означающий сон.

***

Теперь мы подходим к той части моей хроники, которую мне особенно трудно излагать. Знаменовало ли появление кометы с хвостом дракона конец волшебной силы Мерлина (как утверждали в народе) или нет, я знаю только, оглядываясь теперь назад, на недели и даже месяцы, - что мне самому непонятно, во сне или наяву происходило сохранившееся у меня в памяти. В тот год я путешествовал с Вивианой. И сейчас у меня перед глазами проплывают картины, точно отражения в воде, - неясные, повторяющиеся, пропадающие от удара веслом по зеркалу вод. Так же бывает и когда засыпаешь - один за другим проходят перед мысленным взором зыбкие образы, воспоминания, похожие на сон, и сны, правдоподобные, как явь.
Мне и сейчас стоит только смежить веки, и я вижу Яблоневый сад в лучах солнца: серебрятся лишайниками старые стволы деревьев, на ветках, точно лампы, наливаются зеленые плоды и воздух в высоких стенах сада густо напоен ароматами лаванды, шалфея и шиповника. На склоне холма позади башни вижу терновые деревья, эти странные растения, зимой покрывающиеся цветами, тычинки которых похожи на ноготки. Вижу распахнутую дверь, где на пороге однажды робко встала Вивиана, тонкая фигурка, обведенная светом дня, словно нежный призрак утонувшего мальчика, быть может еще больше ее одаренного магической силой. И вижу самый "призрак" - мальчика Ниниана, чей образ постоянно присутствует в моих воспоминаниях об усадьбе на холмах рядом с образом тоненькой девушки, сидящей на солнце у моих ног.
Наверное, неделю после припадка, случившегося со мною на вершине холма, я провел, недвижно сидя на каменной скамье в саду, - не по слабости, а подчиняясь настояниям Вивианы. К тому же мне нужно было время, чтобы все обдумать.
Наконец, однажды вечером, в теплые летние сумерки, я позвал ее к себе.
Она устроилась, как обычно, на подушке у моих ног. Голова ее касалась моих колен, а моя рука гладила густые мягкие волосы. Они успели отрасти и уже доставали до лопаток. Я что ни день продолжал дивиться собственной слепоте: как я мог не видеть плавных изгибов ее тела и нежных линий горла, лба, запястья?
- Ты много трудилась всю эту неделю.
- Да, - ответила она. - По хозяйству. Срезала травы в огороде и связывала в пучки для просушки.
- А я пребывал в бездействии, пока ты работала. Но я думал.
- О чем?
- Среди прочего о Брин Мирддине. Ты там никогда не была. И я думаю, что до исхода лета мы с тобой должны оставить Яблоневый сад и...
- Оставить Яблоневый сад? - Она отшатнулась от моих колен и с тревогой заглянула мне в лицо. - Ты что же, хочешь опять поселиться в Брин Мирддине?
Хочешь, чтобы мы с тобой жили там?
Я засмеялся.
- Ну нет. Не представляю себе этого. А ты?
Она снова прислонилась к моим коленям и потупила голову. И проговорила глухо после минутного молчания:
- Я не знаю. Мне ни разу, даже во сне, не открывался твой прежний дом.
Но ты говорил, что умрешь там. Ты к этому?
Я протянул руку и опять погладил ее волосы.
- Верно, я говорил, что так будет. Но мне еще не было знака, что подходит срок. Я чувствую себя превосходно, лучше, чем все последние месяцы.
Но взгляни на это с другой стороны когда моя жизнь кончится, твоя должна начаться. А для этого ты должна, как некогда я, провести один день в кристальном гроте видений. Ты ведь знаешь. Мы беседовали об этом.
- Да, я знаю, - по-прежнему с сомнением в голосе подтвердила она.
- Ну так вот, - бодро продолжал я. - Мы приедем в Брин Мирддин, но это будет в самом конце нашего путешествия. А сначала проедемся по другим местам, повидаем разные разности. Я хочу побывать с тобою там, где протекала моя жизнь, и показать тебе то, что пришлось видеть мне. Все, что я мог рассказать, я уже тебе рассказал; теперь я хочу, чтобы ты увидела все, что я могу тебе показать. Поняла?
- Кажется. Ты хочешь подарить мне итог своей жизни, чтобы я на нем возвела здание своей жизни.
- Именно так. Для тебя - камни в основание будущего, для меня - жатва и венец.
- А после, когда я получу все? - понурясь, спросила она.
- Тогда посмотрим. - Я с улыбкой потрепал ее по голове. - Не огорчайся, дитя, отнесись ко всему легко. Это будет свадебное путешествие, а не похоронная процессия. Наша поездка хоть и имеет цель, но будем считать ее увеселительной. Так и договоримся. Мысль эта у меня уже давно, она не осенила меня вдруг, во время последней болезни. Мы были счастливы с тобой здесь, в Яблоневом саду, и будем, конечно, счастливы еще, но ты молода, и не дело тебе сидеть год за годом на одном месте, сложив крылья. И потому мы отправляемся в путешествие. Может быть, я только потому и хочу показать тебе места, которые я знал я любил, что я их знал и любил, и никаких других причин тут нет.
Она вскинула голову и взглянула на меня с облегчением. Глаза ее опять сияли. Она была молода.
- Вроде паломничества?
- Можно и так сказать.
- То есть Тинтагел, и Регед, и место, где ты нашел меч, и озеро, где ты его спрятал и хранил для Артура?
- Не только это. Мы еще должны побывать с тобой в Бретани за морем, помилуй нас бог. Моя жизнь и жизнь Верховного короля (а значит, и твоя тоже) повязаны с этим славным мечом. Я покажу тебе, где мне впервые явился бог и принес знамение меча. А потому мы отправимся скоро, пока море спокойно, ибо через месяц могут начаться штормы.
Она поежилась.
- Тогда лучше поедем прямо сейчас. - И вдруг, вся преобразившись, стала просто юной женщиной, которая предвкушает интересное путешествие и думает только об этом:
- Тебе придется взять меня с собой в Камелот, а мне совершенно нечего надеть...
На следующий день я передал поручение гонцу Артура, и в недолгом времени Артур сам прибыл ко мне, чтобы сообщить, что эскорт и корабли готовы и ждут, и мы можем отправляться в путь.
Мы отплыли от острова в исходе июля. Король с королевой прибыли в гавань, дабы проводить нас в плаванье. А за море с нами отправлялся Бедуир.
В лице его отражалась смесь горя и облегчения - точно человек, у которого насильно отняли привычный дурман, он понимал, что сладкий яд сулит ему гибель, но все равно тянулся за ним денно и нощно. Бедуиру были поручены Артуром депеши для его кузена Хоэля, короля Бретани, так что бедный рыцарь должен был сопровождать нас до самой столицы Хоэля - до города Керрека.
Когда мы приехали на пристань, корабль еще стоял под погрузкой, но скоро все работы были кончены, и Артур пожелал нам доброго пути, наказав при этом Вивиане, чтобы "заботилась о нем хорошенько", а я поневоле вспомнил то, другое плаванье, которое я проделал некогда с младенцем Артуром на руках у кормилицы и как меня под младенческие вопли торжественно встречали на том берегу слуги Хоэля. Потом Артур поцеловал Бедуира, всем видом выражая одну лишь сердечную дружбу, а Бедуир, обнимая его, пробормотал что-то и только после этого обратился с прощальным поклоном с королеве. Королева стояла подле короля и улыбалась с полным самообладанием: она слегка прикоснулась к руке Бедуира, безмятежным, ровным голосом проговорила: "Счастливого пути!" - и во всем этом было не больше чувства, чем в ее прощании с Вивианой, тогда как со мной она простилась куда теплее. (Со времени истории с Мельвасом она неизменно выказывала мне слащавую благодарность и вела себя со мной как маленькая девочка с престарелым папашей.) Я пожелал всем счастливо оставаться, с опаской покосился на гладкое летнее море и взошел на палубу.
Вивиана, заранее побледнев, поднялась вслед за мной. Не требовалось пророческого дара, чтобы предсказать, что мы не увидимся теперь, покуда наше судно не бросит якорь у берегов Бретани.
Здесь не место описывать все наши путешествия шаг за шагом. Да я и не смог бы этого сделать, как я уже говорил. Мы побывали в Бретани, это я твердо знаю, и были сердечно приняты королем Хоэлем. В Керреке мы провели осень и зиму, и за это время я показал Вивиане дороги через Гиблый лес и маленькую таверну, в которой мой паж Ральф скрывался с Артуром в самые опасные темные годы. Но дальше воспоминания мои мешаются. Сейчас, когда я пишу, они теснятся все вместе, как привидения в доме, накопившиеся под одной крышей за целые столетия. Каждое я вижу с совершенной отчетливостью.
Младенец Артур, спящий в яслях на соломе. Мой отец, смотрящий на меня при свете лампы и задающий мне вопрос: "Что станется с Британией?" Друиды в Немете, творящие свой кровавый ритуал, и я сам, испуганным мальчишкой прячущийся в коровнике. Ральф, скачущий сломя голову через лес к Хоэлю с письмом для меня. Вивиана, лежащая подле меня в апрельском, чуть зазеленевшем лесу на зеленой мшистой прогалине. Та же самая прогалина, а через нее, точно по велению волшебства, проносится белая оленуха, отводя от Артура смертельную опасность. А поверх этих, мешаясь, мелькают другие видения или воспоминания: белый олень с рубиновыми глазами, стадо оленей, скрывающееся среди дубов у капища Ноденса, волшебство, волшебство... Но сквозь все образы и видения, точно факел, зажженный для новых исканий, - звезды, улыбка божества, меч.
В Британию мы возвратились лишь на следующее лето, это я знаю точно.
Помню даже день нашего прибытия. В тот год умер Кадор, герцог Корнуэльский, и, когда мы высадились, вся страна была в глубоком трауре по великому воину и доброму герцогу. Не могу только вспомнить, кто из нас - я или Вивиана - почувствовал, что настал срок отправляться обратно, и кто определил, в какую гавань нам зайти. Мы пристали в маленьком заливе, не далее лиги от Тинтагела на северном побережье Думнонии, это было на третий день после кончины Кадора, и на берегу нас уже ждал Артур со свитой. Завидев в море наш парус, он спустился на пристань, чтобы встретить нас, и мы, глядя на затянутые полотном щиты, приспущенные флажки и суровый белый цвет траурных одежд, еще не ступив на сушу, поняли, что привело нас на родину.
Все это всплывает у меня перед глазами, купаясь в ярком свете. Но далее следует часовня при горящих свечах, в ней установлено тело герцога, и монахи поют молебствия; сцена затмевается, и вот уже я стою в изножье гроба, в котором лежит его отец, стою и жду, чтобы явился дух человека, преданного мною. Я рассказал об этом Вивиане, но даже она не смогла облегчить мою душу.
Ибо мы с ней (объяснила мне она) разделяли одни и те же мысли и видения, так что она и сама не в силах провести границу между сегодняшним Тинтагелом, овеянным теплыми летними ветрами, разбивающими прибой о береговые скалы, и моим зимним штормовым прошлым.
Тинтагел, оплакивающий недавнюю смерть герцога Кадора, и для нее, и для меня походил на сновидение больше, чем обдутая зимними штормами твердыня, где некогда Утер в объятиях жены Горлойса Игрейны зачал Артура, будущего короля Британии.
И так во всем. После Тинтагела мы отправились на север. Память или сон в бесконечно тянущейся тьме показывает мне плавные холмы Регеда, леса - как нависшие темные тучи, озера, плещущие рыбой, и отраженный в воде, словно в зеркале, Каэр Банног, где когда-то я спрятал великий меч, предназначенный для Артура. И Зеленую часовню, в которой позже, в ту легендарную ночь, Артур поднял этот меч своей рукой.
Так, играючи, мы проследили путь меча, который годы назад я проделал всерьез; но что-то, некое чувство - я теперь не уверен даже, что оно было пророческим и просто справедливым, - велело мне хранить молчание об остальном, что мне самому тогда открылось лишь проблесками. Этот новый подвиг предназначен не мне, его очередь наступит после меня, теперь же срок еще не пришел. И я ни словом не обмолвился о Сегонтиуме и о том месте, где и по сей день глубоко в земле запрятаны остальные сокровища, которые возвратились в Британию вместе с мечом.
Наконец мы оказались в Галаве. То было счастливое завершение приятного путешествия. Нас принял граф Эктор, раздобревший от старости и хорошей жизни после установления мира. Представляя леди Друзилле мою Вивиану (и подмигнув мне при этом), он провозгласил:
- Вот, наконец-то, жена принца Мерлина, душа моя.
А рядом с ним стоял мой верный Ральф, раскрасневшийся от радости, гордый, как павлин, своей пригожей женой и четырьмя крепкими ребятишками и жаждущий услышать вести об Артуре и о том, что происходит на юге.
В ту ночь мы с Вивианой спали вдвоем в той башне, куда меня когда-то принесли выздоравливать от яда, данного мне Моргаузой. Уже наступила полночь, мы лежали и смотрели через узкое окно, как месяц освещает вершины холмов, когда вдруг она пошевелилась, потерлась щекой о мое плечо и тихо спросила:
- А теперь что? Брин Мирддин и кристальный грот?
- Думаю, да.
- Если твои холмы столь же прекрасны, как здешние, может быть, мне не так уж и жалко будет покидать Яблоневый сад... - я услышал по голосу, что она улыбается, - ...по крайней мере на лето!
- Я обещал тебе, что до этого дело не дойдет. Скажи мне лучше, как ты предпочитаешь проделать этот последний отрезок своего свадебного путешествия: сушей по западным дорогам или же морем от Гланнавенты до Маридунума? Я слышал, что море сейчас спокойно.
Она помолчала. Потом задала вопрос:
- Но почему ты спрашиваешь меня? Я думала, что...
- Что ты думала?
- Что ты еще хочешь мне кое-что показать, - ответила она после недолгой заминки.
Я понял, что она так же читает мысли, как и я. И спросил:
- Что же это, моя милая?
- Ты рассказал мне всю историю чудесного меча Калибурна, благодаря которому Артур держит в своих руках власть над страной, и показал мне все места, связанные с этой историей. Показал мне, где тебе было первое видение о мече, приведшее тебя к нему; и куда ты его перепрятал впредь до того часа, когда Артур вырастет и сможет его поднять; и где, наконец, это произошло. Но где ты его тогда нашел, ты мне не показал. Я думала, что это ты решил открыть мне напоследок, перед тем как направиться в Брин Мирддин.
Я не отвечал. Она приподнялась на локте и заглянула мне в лицо. А лунный луч скользил, высвечивая серебром по черни, прелестные линии: висок, скулу, шею, грудь.
Я улыбнулся, ласково проведя пальцем по изгибу ее плеча.
- Как я могу думать и отвечать тебе, когда ты так прекрасна?
- Очень просто можешь, - не двигаясь, отозвалась она с ответной улыбкой. - Почему ты это скрываешь от меня? Потому что там осталось еще что-то, я угадала? И это принадлежит будущему?
Итак, провидение или догадка, но она знает. Я сказал:
- Да, ты права. Осталась одна тайна, одна-единственная. И ты права, она принадлежит будущему. Я и сам видел это лишь смутно, но когда-то, еще до того, как Артур стал королем, когда меч уже был найден, но еще не поднят и грядущее таилось за стеною огней и видений, я произнес для Артура пророчество... Я и сейчас его помню.
- Помнишь?
И я повторил:
- "Я вижу мирный солнечный край, по долинам зреют хлеба, и селяне беспечно обрабатывают землю, как во времена римлян. Я вижу, как меч тоскует в бездействии, и дни мира сменяются днями вражды и раздоров, и жаждет подвига тоскующий меч и взыскующий дух. Быть может, для того бог и отнял у меня Грааль и копье и спрятал их под землею, чтобы в один прекрасный день ты мог отправиться на поиски ненайденных сокровищ Максена. Но нет, не ты, а Бедуир... это его дух, а не твой, изголодается и возжаждет и будет искать утоления в ложных источниках".
Потянулось долгое молчание. Я не различал в ночи ее глаз - они были полны лунным светом. Наконец она прошептала:
- Грааль и копье? Сокровище Максена, снова спрятанное под землею, чтобы кто-то подвигнулся на их поиски, как ты подвигнулся на поиски меча? Но где они? Скажи мне, где?
Она была охвачена нетерпением; не трепетом, а простым нетерпением, как бегун в виду цели. Когда она узрит чашу и копье, сказал я себе, она склонит голову перед их святостью. А пока она всего лишь дитя и, как дитя, видит в магических предметах лишь орудия, дающие ей силу. Но я не сказал ей: "Это будет тот же подвиг, ибо что проку в мече власти без утоления духа? Вместо всех королей теперь один Король. И настало время, чтобы вместо всех богов был один Бог, в Граале же заключена эта единственность, и люди будут ее искать, и умирать за нее, и, умирая, обретать жизнь".
Ничего этого я ей не сказал, но лежал молча, а она смотрела на меня и ждала. Я чувствовал исходящую от нее силу, это была моя прежняя сила, но теперь у нее ее больше, чем у меня. Сам я ощущал только усталость и печаль.
- Скажи же мне, мой любимый, - настойчиво шептала она.
И тогда я сказал ей. Улыбнулся и мягко произнес:
- Я сделаю больше. Я отвезу тебя туда и, что там можно будет увидеть, все тебе покажу. То, что еще осталось от сокровищ Максена, покоится под землей в разрушенном храме Митры в Сегонтиуме. И это - все, что я еще могу тебе подарить, моя дорогая, кроме своей любви.
Помню, она в ответ прошептала:
- Ее мне довольно, даже без всего остального. И, пригнувшись, прижала губы к моим губам. После того как она заснула, я еще лежал и смотрел на луну: полная и яркая, она словно застыла на месте в раме окна. И вспомнилось мне, как давным-давно, ребенком, я верил, что, если вот так глядеть на луну, исполнятся твои самые горячие мечты. О чем я тогда мечтал: о провидческом даре, служении, любви, - я уж и не помнил. Все это осталось в прошлом.
Теперь самая моя горячая мечта покоилась подле меня, объятая сном. Ночь, пронизанная лунным светом, не содержала будущего, спала без видений. И только звучали, как шепоты прошлого, отдельные голоса.
Голос Моргаузы, ведьмы, изрыгающей на меня свое проклятье: "А тебе так уже не страшны женские чары, принц Мерлин? В конце концов и ты попадешься".
И, заглушая ее, - голос Артура, рассерженный, громкий, исполненный любви: "Я не желаю, чтобы тебе причиняли зло". А потом: "Ведьма или не ведьма, любишь ты ее или нет, она получит от меня по заслугам".
Я прижал к себе ее юное тело, бережно поцеловал спящие веки. И произнес, обращаясь к призракам, к голосам, к пустому лунному свету: "Срок настал. Отпустите меня с миром". И, предав душу мою в руки бога, направляющего меня все эти годы, приготовился погрузиться в сон.
Это - последняя в моей памяти правда; все прочее - лишь видения в непроглядной тьме.

2

Маленьким, когда я жил в Маридунуме, я спал со своей нянюшкой во флигеле для слуг во дворце моего деда. Наша комнатка находилась в нижнем этаже, а за окном росло грушевое дерево, в ветвях которого по вечерам заводил песенку дрозд, а потом на небе загорались звезды, совсем как маленькие светочи среди листвы. Я, бывало, подолгу лежал в ночной тиши и любовался ими, прислушиваясь, когда же раздастся музыка сфер, которую, как мне говорили, издают звезды, вращаясь в небесах.
И вот теперь я ее услышал. Укутанный в теплые покровы, я лежал, как можно было догадаться, в паланкине, который мерно покачивался на ходу под ночным небом. Меня обнимала глубокая тьма, и лишь высоко вверху, где изгибался небесный свод, плыли мириады золотых огоньков, и каждый мелодично звенел, как крохотный колокольчик. Я был одно с землей, которая качалась и пульсировала в лад с биением моего сердца, и одно с великой тьмой, которая стояла надо мною. Может быть, у меня даже были закрыты глаза. Последнее мое видение, смутно подумалось мне, и моя сбывшаяся мечта. Ведь я всегда мечтал услышать перед смертью музыку, которую издают звезды...
Потом я осознал, где нахожусь. Меня окружали люди - я слышал приглушенные голоса, но они долетали до меня словно бы издалека, как бывает, когда горишь в лихорадке. Слуги опускали и поднимали паланкин, я ощущал тепло их рук, а то, что казалось мне пульсом, - это был стук их подошв по земле. И было это не видение под музыку сфер - просто беспомощного, вполне земного больного старца медленно, осторожно везли домой, а он был нем и недвижен. И музыка сфер была на самом деле всего лишь позвякиванием бубенчиков на упряжи мулов.
Сколько это продолжалось, я не могу сказать. Наконец после долгого подъема паланкин выровнялся. Меня приветливо встретил огонь под теплыми сводами. Здесь были еще какие-то люди, отовсюду слышались голоса, кто-то плакал. И я каким-то образом понял, что после еще одного приступа падучей болезни меня доставили в Брин Мирддин.
Потом опять все спуталось. Иногда мне казалось, что я все еще путешествую вдвоем с Вивианой - показываю ей улицы Константинополя или гуляю с нею по горам под Бейрутом. Она приносит мне питье, которое сама сварила, подносит прямо к губам. Но это не чаша, это ее губы на моих губах, у них вкус земляники, и они шепчут надо мной заклинания, а пещеру наполняет ароматный дым - это она бросает в огонь пригоршни благовоний. Всюду свечи, в их мягком колеблющемся сиянии на камень при входе в пещеру спустился и сел мой сокол и ждет, когда бог дыхнет и взъерошит его перья. У жаровни с угольями сидит Галапас и чертит для меня в пыли первую карту, а рядом, вот сейчас, стоит на коленях мальчик Ниниан и внимательно разглядывает ее своими нежными, задумчивыми глазами. Тут он поднял голову, и оказалось, что это Артур, горячий, нетерпеливый, десятилетний, а вот Ральф, молодой и нахмуренный... а вот, наконец, и мальчик Мерлин, входящий по слову своего учителя в кристальный грот. Тут наплывали видения, они снова разворачивались передо мной, зыбкие сны, которые впервые ворвались в детскую голову вот в этой самой пещере. Но теперь Вивиана держит меня за руку и смотрит их вместе со мною, все, до мельчайшей звездочки; а потом она даст мне испить укрепляющего снадобья, и тогда Галапас, и мальчик Мерлин, и Ральф, и Артур, и Ниниан блекнут и пропадают, как призраки, ведь призраками они и были.
Остаются только воспоминания, но они отныне и навсегда принадлежат ей, как прежде принадлежали мне одному.
Между тем, неощутимо для меня, проходило время, дни сменялись днями, а я все лежал в сумеречном царстве, скованный, недвижный телом и с лихорадочно работающим воображением. И прилежно, неуклонно, как пчела вытягивает мед из цветка, волшебница Вивиана высасывала у меня по капле мед моей жизни.
Однажды на заре, когда на воле звонко распевали птицы и теплый летний ветерок занес в пещеру ароматы цветов и свежего сена, я очнулся от долгого сна и почувствовал, что болезнь отпустила меня. Время сновидений миновало, я жил и бодрствовал.
И при этом я был совершенно один и находился в полной темноте - лишь узкий луч света пробивался сквозь нагромождение камней, которыми они завалили выход из пещеры, перед тем как уйти и оставить меня в моей гробнице.

***

У меня не было возможности определить, сколько времени я пролежал замертво. Мы прибыли в Регед в июле, и сейчас, судя по всему, тоже был разгар лета. Три недели, самое большее - месяц?... Если бы дольше, я бы сейчас совсем обессилел. Все это время, покуда я не забылся последним глубоким сном, который, должно быть, сочли смертью, за мной ухаживали и поддерживали мои силы моими же снадобьями и отварами, так что хоть члены мои затекли и ослабли, я чувствовал себя теперь вполне здоровым. Сдвинуть хотя бы один камень, которыми было завалено устье моей пещерной гробницы, я, конечно, не мог, но не исключалось, что мне удастся привлечь внимание кого-нибудь из прохожих. Перед пещерой с незапамятных времен находилось святилище, и люди нередко поднимались вверх по оврагу, чтобы оставить приношения богу, покровителю здешнего волшебного источника. Возможно, теперь, зная, что здесь похоронен Мерлин, который диктовал свою волю Верховному королю, но жил среди них и, не жалея ни времени, ни искусства, исцелял их и их скотину, возможно, что теперь люди станут поклоняться этому месту с еще большим рвением. Пока он был жив, они являлись что ни день, принося пищу и вино, и, уж конечно, не перестанут нести свои дары, когда надо задобрить дух умершего.
Итак, подавив страх, я сел и, несмотря на слабость и головокружение, попытался сообразить, что мне делать.
Меня положили не в кристальном гроте, который представлял собой небольшое круглое углубление в верхнем углу главной пещеры, а в самой пещере, на моем собственном ложе. Кровать была затянута какой-то тканью, плотной и тяжелой на ощупь, и, насколько можно было разглядеть в отсветах от единственного дневного луча, ее покрывало шитье и драгоценные каменья.
Покров же, под которым я лежал, был мягкий, теплый , с вытканным узором. Мои пальцы нащупали рисунок: дракон. Постепенно я разглядел по углам моего ложа четыре тяжелых витых подсвечника, тускло отблескивающих золотом. Как видно, меня похоронили с королевскими почестями. Может быть, даже сам король при этом присутствовал? Жаль, что я ничего не помню. А Вивиана? Я должен поблагодарить собственное пророчество за то, что меня просто положили в пещере, а не зарыли в землю и не предали огню. От одной такой мысли озноб пробежал по коже. Однако надо было действовать. Я обследовал свечи. Три догорели до конца, от них остались только бесформенные наплывы воска. Но четвертую, наверно, задул случайный сквозняк, она еще сохранилась в добрый фут длиною. Я потрогал пальцем восковой натек: он был мягкий. Значит, прикинул я, прошло часов двенадцать, ну, может быть, пятнадцать, с тех пор как свечи были зажжены и меня оставили, заложив вход в пещеру. В пещере до сих пор чувствовалось тепло. Если я хочу остаться в живых, тепло надо поддерживать. Я откинулся на жесткую подушку, натянул до подбородка теплый покров с золотым драконом и, устремив взгляд на последнюю свечу, сказал себе: сейчас посмотрим, неужели и эта простейшая магия, которой я некогда овладел в первую голову, находясь в этой самой пещере, тоже отнята у меня?
Усилие было так велико, что я, изнемогший, снова погрузился в сон.
Когда я пробудился, розовый туманный свет клубился в дальнем конце пещеры, и вся пещера была освещена - последняя свеча горела ровным, теплым пламенем. Я увидел две золотые монеты, поблескивающие на покрове, - смутно вспомнил, как они скатились с моих век, когда я проснулся и поднял голову.
При свече я разглядел и еще кое-что, представлявшее для меня ценность: ритуальные лепешки и вино, оставленные подле моего ложа как приношения духам умерших. Тут я громким голосом возблагодарил бога, хранящего меня, сел на погребальном ложе, укутанный в могильные пелены, и утолил голод и жажду.
Лепешки были черствые, но с медовым привкусом, а вино крепкое, оно побежало по моим жилам, как новая сила жизни. А пламя свечи, источая мягкое тепло, разогнало последние клочья страха: "Эмрис, - прошептал я себе, - Эмрис, дитя света, любимец королей... тебе было сказано, что ты будешь заживо погребен во тьме и сила твоя оставит тебя; и вот взгляни - пророчество сбылось, но, оказывается, это вовсе не страшно; ты и вправду погребен заживо, однако у тебя есть воздух, и свет, и - если твои запасы не разорили - пища, и питье, и тепло, и целебные снадобья..."
Я вынул свечу из тяжелого подсвечника и прошел в дальние гроты, служившие мне кладовыми. Все сохранилось так, как было при мне. Стилико выказал себя не только верным хранителем моего дома. Его заботой оставлены подле моего "гроба" медовые лепешки и вино. Похоже, что и запасы были все пополнены, на случай если мне что-нибудь понадобится за гробом. Так или иначе, но на полках ряд за рядом, короб за коробом покоилась бесценная провизия, стояли банки и флаконы с целебными и укрепляющими снадобьями - все, что я не захватил с собою в Яблоневый сад. Настоящий беличий склад: сушеные плоды и орехи, медовые соты, понемногу сочащиеся густой сладкой влагой, бочонок оливок в масле. Хлеба, конечно, не было, но в одном кувшине я нашел окаменевшую краюшку толстой овсяной лепешки, которую когда-то испекла и дала мне жена пастуха, - она не испортилась, только высохла, как деревянная, и, раскрошив, я положил ее размокать в вине. Мучной короб был наполовину полон, и на оливковом масле можно будет напечь новых лепешек.
Вода у меня в пещере имелась - когда я поселился здесь, я прежде всего наставил слугу, как провести по трубе воду из источника, бьющего у входа, и наполнить в полу каменное углубление. Сверху мы приладили крышку, и вода в этой естественной чаше оставалась чистой даже в бурю или в мороз. А избыток вытекал по трещине и сбегал, отведенный в самый отдаленный угол самого дальнего грота, где было у меня отхожее место. Нашлись в моих запасах и свечи, а на каменной приступке, как всегда, лежали кремни и трут. Высилась на своем месте и горка древесных углей, но, опасаясь дыма и угара, я не стал разводить жаровню. К тому же тепло мне еще могло понадобиться в будущем.
Если мои подсчеты верны, через какой-нибудь месяц кончится лето и настанет осень с холодными ветрами и промозглой сыростью.
И потому, в первое время, пока в пещеру еще проникало теплое дыханье лета, я зажигал свет только для того, чтобы приготовить еду, да иной раз для бодрости, когда в темноте особенно томительно влачились часы. Книг у меня не было, я все перевез в Яблоневый сад. Но письменные принадлежности имелись под рукой, и со временем, когда я окреп и стал тяготиться вынужденным бездельем, мне пришла в голову мысль упорядочить и записать историю моего детства и всего, что было потом и в чем я принимал заметное участие. Помогла бы, конечно, и музыка, но большая стоячая арфа вместе с книгами переехала в Яблоневый сад, а ручную арфу, всегда сопровождавшую меня в пути, никто не счел уместным наряду с другими сокровищами для загробного пользования положить рядом с моим телом.
Я, разумеется, много думал о том, как выбраться из темной могилы. Но священный полый холм, внутри которого меня торжественно похоронили, словно сам преградил мне выход наружу: чтобы завалить отверстие пещеры, сверху обрушили чуть не весь склон. И сколько бы я ни старался, мне никогда не разобрать и не пробить этот завал. Другое дело - если бы у меня были необходимые орудия. Тогда рано или поздно можно было бы пробиться. Но у меня орудий не было. Ломы и лопаты всегда хранились под скалой, где у меня был устроен навес для лошади.
Была еще одна возможность, и она все время не шла у меня из головы.
Кроме тех пещер, которые я освоил, внутри холма имелась еще целая цепь пещер, поменьше. Они сообщались одна с другой, расходясь по всей внутренности холма, и одна из них представляла собой круглую шахту, наподобие трубы, пронизывающую холм до самой верхушки и открывающуюся в маленькой ложбинке. Там в стародавние времена под давлением древесных корней и под действием непогоды треснула каменная плита, и через эту трещину вниз проникал свет, иной раз сыпались камешки и сочилась дождевая вода. Этим же путем вылетали наружу обитающие в подземелье летучие мыши. Со временем внизу накопилась целая груда насыпавшихся камней, образуя как бы возвышение на дне пещеры, которое чуть не на треть поднималось к "верхнему свету", как я назову это отверстие. Теперь я с надеждой пробрался туда, чтобы посмотреть, не "выросла" ли эта каменная лестница, но был разочарован: над ней по-прежнему зияла пустота в добрых три человеческих роста, а затем шахта изгибалась, сначала круто, потом полого и только тут оканчивалась дневным сиянием. Можно было себе представить, что человек молодой и ловкий смог бы выбраться этим путем наружу без посторонней помощи, хотя каменные стены шахты были мокрыми и скользкими, а кое-где ненадежными: того и гляди, обвалятся. Но для человека в летах, да еще только-только с одра болезни, это представлялось неосуществимым. Единственным утешением служило то, что здесь к моим услугам действительно был хороший дымоход, в холодные дни я смогу без опасений разжигать жаровню, наслаждаться теплом, горячей пищей и питьем.
Естественно, я подумывал и о том, чтобы развести в пещере настоящий огонь в надежде, что дым, выходящий из холма, привлечет внимание людей; но против этого было два соображения. Во-первых, жители окрестных мест привыкли каждый вечер видеть, как над холмом поднимаются тучи летучих мышей, похожие издалека на столбы дыма; а во-вторых, у меня было мало топлива. Оставалось только беречь на зиму мои скудные запасы и ждать, пока кто-нибудь подымется по оврагу к святому источнику.
Но никто не подымался. Двадцать дней, тридцать, сорок отсчитал я насечками на палочке. Я с огорчением убедился, что простые люди, так охотно являвшиеся помолиться духу источника и принести дары живому человеку, который исцелял их недуги, умершего волшебника боятся и предпочитают не приближаться к полому холму, где поселились, по их понятиям, новые духи. А поскольку тропа, проходящая по оврагу, кончается у входа в пещеру, где бьет источник, мимо тоже никто не проезжал. Так что никто не появлялся по соседству от моей гробницы, кроме птиц, чьи голоса до меня доносились, и, наверное, оленей, да еще однажды ночью я услышал, как лиса - а может быть, волк - обнюхивает камни, завалившие вход.
Так проходили дни, обозначенные рядом насечек, а я по-прежнему был жив и даже - что давалось все труднее, - всеми доступными мне способами преодолевал страх. Писал, строил планы, как вырваться на свободу; хозяйничал; и, не стыжусь признаться, коротал ночи - а иногда и безнадежные дни - с помощью вина, а то и сонного зелья, притуплявших чувства и скрадывавших время. Я не поддавался отчаянию - существуя словно бы по ту сторону смерти, я держался, как за веревочную лестницу, спущенную сквозь окно у меня над головой, за такой ход мыслей: я всегда повиновался моему богу, от него получал магическую силу и обращал ее на службу ему же; теперь она перешла от меня к моей юной возлюбленной, она ее у меня отняла; но, хоть жизнь моя, казалось бы, кончилась, мое тело, неизвестно почему, не было предано ни огню, ни земле. И теперь я жив, вновь силен телом и духом и нахожусь пусть в заточении, но в своем полом холме, посвященном моему богу.
Неужели во всем этом нет предназначения и цели?
С такими мыслями я однажды отважился забраться в кристальный грот.
До сих пор, ослабевший, лишенный, я знал, магической силы, я не решался вновь очутиться там, где меня посещали видения. Но однажды, просидев несколько часов в темноте - мой запас свечей подходил к концу, - я все-таки взобрался на каменный уступ в дальнем конце главной пещеры и, согнувшись, пролез в хрустальный полый шар.
Меня вели лишь приятные воспоминания о прошлом могуществе и о любви.
Света я с собой не взял и не ожидал ничего увидеть. А просто, как когда-то мальчиком, лег ничком на острые грани кристаллов и погрузился в плотную тишину, наполняя ее своими мыслями.
Что это были за мысли, я не помню. Может быть, я молился. Но не вслух.
Через некоторое время я почувствовал - как в непроглядной ночной тьме человек не видит, а вдруг ощущает наступление рассвета - какой-то отзыв на свое дыхание. То был не звук, а лишь еле уловимое эхо, словно рядом пробудился и дышит невидимый призрак.
Сердце у меня заколотилось, участилось дыханье. То, другое, дыханье тоже стало чаще. Воздух в гроте тихо запел. По стенам хрустального шара побежал, отзываясь, такой знакомый ропот. Слезы слабости переполнили мне глаза. Я произнес: "Так, значит, тебя привезли и поставили на место?" И из темноты мне отозвалась моя арфа.
Я пополз на этот звук. Пальцы коснулись живой, шелковистой деревянной поверхности. Резной край рамы лег мне на руку, как рукоять великого меча у меня на глазах не раз ложилась в ладонь Верховного короля. Я, пятясь, вылез из грота, прижимая арфу к груди, чтобы заглушить ее жалобный стон. И ощупью пробрался обратно в свое узилище.

***

Вот песнь, которую я сложил. Я назвал ее "Песнь погребенного Мерлина".
Куда ушли они в сиянии - Свет солнца, и большой ветер, И бог, отвечавшие мне Сверху, от небесных звезд, И звезда, лучившаяся для меня, И голос, говоривший со мной, И сокол, указывавший мне путь.
И щит, укрывавший меня?
Ясен путь к воротам, У которых все они ждут меня.
Я верю, что они ждут меня.
День померк, Ветер утих, Все, все ушло в сиянии, Один я остался.
Что проку призывать меня?
Ведь у меня нет ни щита, ни звезды.
Что проку преклонять передо мной колена?
Ведь я - всего лишь тень Его тени.
Всего лишь тень Звезды, которая упала Давным-давно.

***

Ни одна песнь не родится целой и законченной с первого запева, и я сейчас не помню, сколько раз я ее спел, прежде чем осознал, что слышу какой-то необычный звук, словно бы стучавшийся мне в душу вот уже на протяжении нескольких куплетов. Я подождал, пока замрут певучие звуки, легонько прижал ладонью струны и прислушался.
В безжизненном молчании громко стучало мое сердце. Но сквозь этот стук я слышал еще какое-то отдаленное биение, словно бы доносящееся из глубины холма. И не удивительно, что первые мысли, посетившие меня, так давно отрезанного от обычных дел мира, были окрылены древними поверьями: я подумал о Ллуде, властелине Потустороннего мира, о конях Дикой охоты, о тенях, обитающих в полых холмах... Вот и смерть моя наконец пришла тихим вечером на исходе лета? Еще через мгновение я уже понял правду - но поздно.
Это был путник, которого я так давно ждал и отчаялся дождаться. Он въехал на вершину холма, остановился у расселины в скале, где был мой "верхний свет", и слышал, как я пел.
Стало тихо, только слышно было, как нервно ударяет копытами по камню, переступая с ноги на ногу, его лошадь. А потом раздался человеческий голос:
- Эй, есть тут кто?
Я уже отбросил арфу и, торопясь, пробирался в дальний грот, откуда шла наружу шахта. На ходу я пытался крикнуть, но у меня колотилось сердце, в горле пересохло, и это удалось мне не сразу.
- Это я, Мерлин! Не бойся, я не призрак, я жив, но заключен в пещеру.
Пробей мне выход, именем короля! - выкрикнул я наконец.
Но мой голос был заглушен грохотом. Можно было догадаться, что случилось. Лошадь путника, почуяв, как это свойственно животным, что-то необычное: человека под землей, странные звуки из расселины в скале, может быть, даже мое волнение, - с громким ржанием шарахнулась прочь, и из-под копыт у нее, будя эхо, посыпались комья земли и камни. Я крикнул еще раз, но всадник то ли не слышал, то ли доверился чутью лошади и тоже испугался, только дробно застучали копыта, покатились камни, и всадник сломя голову ускакал прочь. Кто бы он ни был, его можно было понять: даже если он не знал, чья гробница находится внизу под холмом, ему, конечно, известно, что эти холмы считаются священными, и услышать в сумерки пение, доносящееся изнутри такого холма...
Я вернулся к себе и подобрал арфу. Она не пострадала. Я отложил ее в сторону, а с ней и надежды на спасение, и печально занялся приготовлением того, что, за неимением худшего слова, приходилось назвать моим ужином.

3

На третью или четвертую ночь после этого случая что-то разбудило меня.
Я открыл глаза в полной темноте. Что это было? И тут я услышал шум: кто-то тихонько скребся, сыпались камешки, шлепались комья земли. Звуки доносились из дальней высокой пещеры с "верхним светом". Зверь какой-нибудь, подумал я, барсук, или лиса, или даже волк. Почуяли запах съестного и роются. Поплотнее укутав спину, я снова закрыл глаза.
Но звуки продолжались, осторожные, упорные, кто-то разгребал камни с настойчивостью совсем не звериной. В сердце у меня ожила надежда, я сел на своем ложе: неужели вернулся давешний всадник? А может быть, он рассказал людям о пережитом страхе, и кто-то другой, более отважный, явился по его следам посмотреть, в чем дело? Я набрал воздуху в грудь, чтоб крикнуть, но передумал. Я опасался спугнуть и этого. Лучше пусть он первый меня позовет.
Но он не звал. А просто продолжал работать, расширяя расселину в скале.
Снова посыпалась земля, звякнул о камень лом, и я явственно расслышал сдавленное проклятье. Грубый мужской голос. Потом на минуту стало тихо, должно быть, он прислушивался. А потом шум возобновился - теперь он работал более тяжелым орудием, киркой или лопатой, раскапывая себе путь вниз.
Теперь уж я ни за что не стал бы кричать. Человек, явившийся просто из любопытства посмотреть, что за чудеса здесь происходят, никогда не стал бы соблюдать такую осторожность, он бы прежде всего, как тот, первый, крикнул и выждал, не раздастся ли ответ, а уж после этого попытался проникнуть через расселину в пещеру. Да и кроме того, человек с честными намерениями не явился бы сюда один и ночью.
Долго не ломая голову, я догадался, что это, скорее всего, грабитель могил, какой-нибудь одинокий бродяга, прослышавший о богатом захоронении под Холмом Мерлина. Он, должно быть, осмотрел бывший вход в пещеру, нашел, что он слишком плотно завален, и пришел к выводу, что через верх можно будет забраться и легче, и незаметнее. Или же это кто-нибудь из местных, наблюдавший богатую похоронную процессию и с детства знающий о существовании вверху другого, более трудного входа. А может, даже и солдат, из тех, кто после похоронной церемонии заваливали камнями устье пещеры, который с тех пор не мог забыть о сокровищах, зарытых под холмом.
Кто бы он ни был, человек этот был не из пугливых. Он знал, что найдет в пещере мертвое тело, был готов выдержать и вид, и запах трупа, пролежавшего под землей не одну неделю, и не страшился обобрать этот труп, сорвать с него драгоценности, а затем сбросить его с погребального ложа, чтобы присвоить златотканые покровы и изголовье с золотой бахромой. А что, если вместо трупа он увидит живого человека? Человека немолодого, ослабленного долгими неделями, проведенными под землей, которого к тому же мир считает умершим? Ответ прост. Он меня убьет и так или иначе ограбит мою могилу. И я, лишенный магической силы, перед ним беззащитен.
Я тихо поднялся со своего ложа и прошел в пещеру с "верхним светом".
Работа вверху двигалась полным ходом. Из расширенного отверстия шло сияние - у моего посетителя, верно, был при себе достаточно яркий фонарь. Но при таком освещении он не заметит света от моей тусклой свечи. Я вернулся к себе в главную пещеру, осторожно загородившись, запалил свечу и приступил к единственно доступным для меня приготовлениям.
Если бы я затаился, дожидаясь его прихода с ножом в руках (у меня не было кинжала, но в пещере имелись ножи для приготовления пищи) или с каким-нибудь тяжелым предметом наготове, я все равно едва ли мог напасть на него достаточно быстро и нанести удар достаточной силы, чтобы оглушить его.
А иначе такое нападение немедленно привело бы к моей же гибели. Мне надо было измыслить что-то другое. Я хладнокровно все обдумал. В моем распоряжении было только одно оружие, но за долгие годы я убедился, что оно могущественнее и кинжала, и дубины. Оружие это - человеческий страх.
Я убрал со своей постели одеяла. Расстелил и аккуратно разгладил драгоценный покров, подложил в изголовье бархатную подушку с золотой бахромой. Четыре золотых подсвечника так и стояли, как были, по четырем углам кровати. Рядом я поставил золотой кубок, в котором было вино, и серебряное блюдо, выложенное гранатами. Потом достал две золотые монеты, предназначавшиеся в уплату загробному перевозчику, завернулся в королевскую мантию, задул свечу и лег на погребальное ложе.
Грохот осыпавшихся камней, донесшийся со стороны шахты, и с ним ворвавшийся в пещеру свежий сочной воздух сказали мне о том, что мой гость уже в доме. Я закрыл глаза, положил себе на веки по золотой монете, расправил ниспадающие складки моей мантии, скрестил руки на груди и, стараясь дышать неглубоко и бесшумно, стал ждать.
Это оказалось необыкновенно трудно. Мне часто и прежде случалось сталкиваться с опасностью, но я всегда при этом знал, что именно мне угрожает. Была ли то битва с Бритаэлем или засада в Диком лесу, но в трудную и грозную минуту я всегда твердо знал, что после боли меня ждет победа, и спасение, и выполненная миссия. Теперь же я не знал ничего. Быть может, смерть в темноте от руки вора и убийцы, польстившегося на горсть драгоценных камешков, - это и есть тот бесславный конец, который сулили мне боги, с усмешкой давшие мне прочесть по звездам, что я буду "заживо заключен в гробницу". И на все, что свершается, - божья воля? Но нет, думал я совсем не отрешенно, если я когда-нибудь верно служил тебе, господи боже мой, дай мне перед смертью хоть раз еще вдохнуть ароматного свежего воздуха!
Раздался стук - мой посетитель спрыгнул на дно пещеры. У него, должно быть, при себе веревка, и он привязал конец к дереву, растущему вблизи расселины. И я не ошибся: он один. Из-под закрытых век и золотых монет я различил, как потеплела темнота вокруг - это он вошел со своим фонарем.
Старательно прощупывая ногой каждый шаг, он продвигался к моему ложу. Я ощутил запах пота и угарный дух его дешевого фонаря; а это значит, с удовлетворением подумал я, что он не ощутит у меня в пещере запахов пищи и вина и дымка от недавно задутой тростниковой свечи. Его выдавало тяжелое дыхание - было ясно, что, как он ни храбрился, ему очень страшно.
Вот он увидел меня и остановился. Послышался вдох как предсмертный хрип. Должно быть, он приготовился увидеть разлагающийся труп, а тут лежит человек как живой или только что умерший. Несколько мгновений он простоял в нерешительности, громко и тяжело дыша, потом, видно, вспомнил рассказы об искусстве бальзамирования, еще раз тихо выругался себе под нос и на цыпочках пошел вперед. Свет у него в руке дрожал и раскачивался.
Чем явственнее я улавливал запах и звук его страха, тем спокойнее становился сам. Я дышал ровно и неглубоко, надеясь, что в дрожащем свете своего чадящего фонаря он не заметит моего дыхания. Простояв передо мной, казалось мне, целую вечность, он наконец, все так же шумно дыша, рывком, словно пришпоренная лошадь, приблизился к моему погребальному ложу. Потная, дрожащая рука сняла с моих век золотые монеты.
Я открыл глаза.
За краткое мгновение, пока он не успел еще ни шевельнуться, ни моргнуть, ни набрать в грудь воздуху, я разглядел его: тяжелые кельтские черты лица, освещенного роговым фонарем, грубые одежды деревенского ополченца, изрытая оспинами потная кожа, жадный полуразинутый рот и тупые глазки, а у пояса - острый как бритва нож.
- Милости прошу в царство мертвых, солдат, - ровно произнес я.
И на звук моего голоса из темного угла мелодичным, замирающим вздохом отозвалась арфа.
Золотые монеты со звоном укатились во мрак по дну пещеры. За ними с глухим стуком последовал роговой фонарь, разлившись лужей чадящего масла.
Солдат издал душераздирающий вопль ужаса, какие мне за всю мою долгую жизнь не часто доводилось слышать; скрытая в темноте арфа передразнила его.
Завопив еще истошнее, мой гость, спотыкаясь в темноте, бросился вон из пещеры по направлению к шахте. Первая попытка выкарабкаться наружу по веревке ему не удалась - он сорвался и с возгласом тяжело шлепнулся на усыпанный камнями пол. Но страх придал ему силы, задыхаясь, он карабкался все выше, протиснулся в расселину, и под уклон простучали, оскользаясь, торопливые шаги. А потом все звуки замерли, я опять остался в одиночестве и безопасности.
В безопасности своей могилы. Веревку он все-таки унес. Наверно, испугался, как бы дух колдуна не выбрался за ним следом и не пустился в погоню. В пробитое им отверстие мне виден был клочковатый лоскут неба, и на нем, далекая, чистая и равнодушная, лучилась одна звезда. Внутрь щедро проникал свежий ночной воздух, а с ним холодный, неопровержимый запах близкого рассвета. Наверху над скалой запел первый дрозд.
Мой бог ответил мне. Я еще раз вдохнул свежего, ароматного воздуха и услышал мелодичную птичью песнь. Но жизнь по-прежнему осталась для меня недоступна.
Я возвратился к себе в пещеру и, как ни в чем не бывало, приступил к заботам очередного дня.

Предыдущая страница 14 Следующая страница


15 Мэри Стюарт

***

За этим днем последовал второй, за ним третий. На третий день, поев и отдохнув, посидев над своими записями и приведя себя по возможности в спокойное расположение духа, я пошел посмотреть пещеру-шахту. Злосчастный могильный вор подарил мне новую тень надежды: куча камней внизу под отверстием выросла не меньше чем на три фута, и, хотя веревку, на которой он спустился, он, убегая, захватил с собой, на дне пещеры, свернутый широкими кольцами, валялся какой-то шнур. Впрочем, надежды мои, едва возродившись, тут же и рухнули: шнур оказался гнилой, да и короткий, всего четыре или пять локтей. Должно быть, он предназначался для того, чтобы перевязать награбленное: даже с одним подсвечником в руке вор не сумел бы лезть по веревке вверх, поэтому, должно быть, собирался связать все в одну охапку, прикрепить к веревке и потом вытянуть из расселины. Найденный шнур, даже будь он достаточной длины, чтобы забросить его наверх и зацепить петлей за какой-нибудь выступ, все равно не выдержал бы моего веса. К тому же, еще раз задрав голову и пристально осмотрев неровные, мокрые стены шахты, я не увидел ни одного мало-мальски надежного упора. Возможно, что молодой мужчина или ловкий подросток я сумел бы тут подняться, но я, хоть и обладал всегда немалой физической силой и выносливостью, все-таки не мог считаться атлетом, теперь же, на старости, после болезни и лишений, мне об этом нечего было и думать.
Еще одну услугу оказал мне могильный вор: если раньше, чтобы вылезти через шахту, мне понадобилось бы как-то взобраться наверх пещеры и разрыть себе лаз, что без лестницы и орудий было немыслимо, то теперь выход наружу был открыт. Оставалось только до него дотянуться. В моем распоряжении был кусок шнура - неужели я с его помощью не сооружу себе что-то вроде подмостей? А достигнув наклонной части шахты, не сумею из чего-нибудь связать для дальнейшего подъема некое подобие лестницы? Перед тем, как замуровать устье пещеры, из нее вынесли почти всю утварь, но оставалась еще кровать, две-три табуретки и стол, бочонки и в углу - забытая массивная скамья. Если бы как-то разбить это все на доски, связать их кусками шнура или разодранного на полосы одеяла... А в качестве клиньев можно использовать черепки разбитых банок.
Весь тот день, а также и следующий я работал под "верхним светом", сооружая подмости и при этом вспоминая Треморина, главного строителя в свите моего отца и моего первого наставника в строительном деле. То-то бы он посмеялся, видя, как великий волшебник Мерлин, превзошедший своего учителя и поднявший Нависшие Камни в Хороводе великанов, ладит какое-то жалкое сооружение, которого постыдился бы простой подмастерье. Возьми-ка ты лучше вместо этого арфу, сказал бы он мне, и, подобно Орфею, поиграй перед обломками скамей и табуреток, покуда они сами не сложатся в подмости, как стены Трои. Именно так он в свое время ничтоже сумвяшеся объяснял людям мой строительный подвиг - подъем огромных каменных глыб Хоровода Великанов.
К вечеру второго дня подмости были готовы. Получилось грубое сооружение девяти футов в высоту, прочно стоящее на куче камней под отверстием шахты.
Сверху я приладил толстую доску от скамьи, ко-терая выдержит, если на нее поставить лестницу. Теперь осталось, на глаз, еще надстроить всего только двадцать пять футов. Я трудился дотемна, потом зажег лампу и приготовил свой жалкий ужин. А затем, как ищет человек утешения в объятиях любимой, так я прижал к груди свою арфу и, не помышляя об Орфее или Трое, играл, покуда веки у меня не стали смыкаться и фальшивое созвучие не оповестило меня о том, что пора спать. Завтра будет новый день.

***

И кто бы догадался, что за день! Уставший от своих трудов, я крепко спал и, пробудившись позже обычного, увидел яркий луч и услышал, что кто-то зовет меня по имени.
Сначала я не пошевелился, думая, что все еще нахожусь во власти туманных сновидений, так часто дразнивших меня в пещере; но потом опомнился, ощутил боками жесткий каменный пол, на котором спал с тех пор, как сломал кровать, и снова услышал голос - он шел сверху, чуть дрожащий от волнения мужской голос, как-то до странности знакомо выговаривающий латинские слова.
- Милорд! Господин мой Мерлин! Ты здесь?
- Здесь! Иду!
Забыв о боли в суставах, я, как молодой, вскочил и бросился в пещеру с "верхним светом".
В отверстие шахты изливалось солнечное сияние. Спотыкаясь, я добрался до подножия подмостей, почти не оставивших свободного места на дне шахты. И задрал голову.
Сверху, обрамленная ослепительной синевой неба, в расселину просунулась чья-то голова и плечи. Сначала, после темной своей пещеры, я сослепу ничего не мог разглядеть. Но тот, смотрящий вниз, должен был видеть меня вполне отчетливо - нечесаного, бородатого и, конечно, бледного, как призрак, которого он опасался здесь обнаружить. Я услышал тихий возглас, и голова исчезла.
Я крикнул:
- Постой, ради бога, прошу тебя! Я не призрак? Погоди! Помоги мне выбраться отсюда. Стилико, не уходи!
Я почти бессознательно узнал его выговор и его самого, моего давнего слугу-сицилийца, который женился на мельниковой дочери Мэй и теперь держал мельницу в долине на реке Тиви. Был он человек доверчивый, суеверный, легко пугающийся того, что казалось ему непонятным. Прислонясь к стойке подмостей, я ухватился дрожащими руками за доски и постарался прежде всего успокоиться, чтобы мое спокойствие передалось ему. Вскоре вверху шахты снова показалась его голова. Мне видны были вытаращенные черные глаза, изжелта-смуглое, без кровинки, лицо, разинутый рот. Титаническим усилием воли, от которого я едва не потерял сознание, я заставил себя обратиться к нему ровным, уверенным тоном на его родном языке:
- Не бойся, Стилико. Меня ошибочно сочли умершим и заключили в эту гробницу. Вот уже сколько времени я нахожусь здесь, замурованный внутри холма. Но я не призрак, дружище, я настоящий, живой Мерлин и очень нуждаюсь в твоей помощи.
Он просунул голову глубже.
- Значит, король... и все другие, кто были здесь...
Он не договорил и затрудненно сглотнул.
- Разве призрак мог бы соорудить вот эти подмости? - продолжал я убеждать его. - Я не потерял надежду на спасение, все это время, что я здесь нахожусь, она поддерживала меня, но, клянусь богом всех богов, Стилико, если ты теперь не поможешь мне выбраться и бросишь меня здесь, честное слово, я умру еще до наступления ночи!
Я замолчал, устыдившись.
Он прокашлялся. И, потрясенный, но уже справившись с испугом, проговорил:
- Так, значит, это правда ты, господин? Нам сказали, что ты умер и похоронен, и мы оплакивали тебя, но нам следовало знать, что твоя волшебная сила убережет тебя от смерти.
Я потряс головой. Главное - не прекращать разговор, я знал, что с каждым моим словом он все больше верит мне и собирается с духом, чтобы проникнуть в пещеру-гробницу, где заключен этот живой призрак.
- Не волшебная сила, - возразил я, - это мой недуг обманул всех. Я больше не волшебник, Стилико, но я все еще, благодарение богу, крепок телом.
Иначе бы эти недели, проведенные под землей, уж конечно, убили меня. Ну так как, мой друг, ты сможешь меня вызволить? Потом мы еще поговорим и решим, что следует предпринять, но сейчас, бога ради, помоги мне выбраться отсюда на волю...
То была нелегкая работа, потребовавшая много времени, в особенности еще и потому, что, когда он хотел сходить за подмогой, я в выражениях, которые теперь стыжусь вспомнить, умолял его не оставлять меня одного. Он не стал спорить, а принялся навязывать узлы на крепкой веревке, которую нашел наверху - она так и осталась там, прикрепленная одним концом к дереву вблизи расселины. На свободном конце он сделал петлю, чтобы я мог вставить ногу, и осторожно спустил веревку в шахту. Она достала до моих подмостей, и даже с запасом. А затем он сам ловко спустился по ней и в мгновение ока очутился подле меня у подножия подмостей. Должно быть, он хотел по старой привычке стать передо мной на колени и поцеловать мои руки, но я сразу изо всех сил вцепился в него и повис, так что ему пришлось, наоборот, меня поддержать на ногах. Обхватив меня молодыми крепкими руками, он провел меня в мою жилую пещеру, нашел для меня последнюю неразломанную табуретку, разжег лампу, дал мне выпить вина, и немного погодя я уже мог с улыбкой произнести:
- Ну, теперь ты удостоверился, что я - материальное тело, а не дух? Ты храбро поступил, что пришел, и еще храбрее, что не дрогнул и не убежал. Но что могло привести тебя в эти места? От тебя я уж никак не ожидал, что ты станешь лазить в гробницы.
- Я бы никогда и не пришел сюда, - признался он, - но мне рассказали кое-что, и я подумал, что ты все-таки волшебник, может быть, твоя волшебная сила не даст тебе умереть, как простому смертному.
- Что же тебе такое рассказали?
- Ты знаешь Брана, который помогает мне на мельнице? Так вот, вчера он был в городе и видел в таверне одного пьянчугу, который сидел там и плел, что будто бы он побывал в Брин Мирддине, и сам волшебник Мерлин вышел из могилы, чтобы потолковать с ним. Люди ставили ему выпивку и просили рассказывать еще, ну, он и не стеснялся, врал за милую душу, но кое-что в его рассказе заставило меня призадуматься... - Он помолчал. - А что произошло на самом деле, господин? Кто-то и вправду побывал здесь, я это понял по веревке, привязанной к дереву.
- Побывали, и даже дважды, - ответил я. - Сначала кто-то поднялся на вершину верхом на лошади... Это было вот когда: видишь, я делал зарубки?
Должно быть, он услышал мое пение - звуки хорошо распространяются в каменных пустотах. А потом, это было четыре дня спустя, или нет, пять дней, какой-то проходимец хотел ограбить гробницу, это он раскопал сверху лаз и спустился вниз по веревке. - И я рассказал ему, как все было. - Он, верно, со страху не стал задерживаться, чтобы отвязать веревку. Слава богу, что до тебя вовремя дошли его рассказы и ты пришел прежде, чем он снова набрался храбрости, он бы вернулся за веревкой и, глядишь, еще снова сунулся бы ко мне в подземелье.
Стилико искоса бросил на меня удрученный взгляд.
- Не стану обманывать тебя, господин. Ты незаслуженно похвалил меня за храбрость. Я приходил сюда вчера вечером. Мне страсть как не хотелось идти одному, но Брана звать с собой было стыдно, а Мэй и близко не соглашалась подойти к пещере. Ну, я посмотрел, устье пещеры завалено, как было, а тут вдруг слышу: арфа! Я... я подхватился - и бежать. Прости меня.
- Но все же вернулся, - тихо возразил я.
- Да. Всю ночь не мог заснуть. Помнишь, один раз, уезжая, ты оставил меня сторожить пещеру, ты тогда показал мне свою арфу и объяснил, что иногда она играет сама собой, это сквозняк трогает струны. Чтобы я не боялся, ты провел меня в кристальный грот и сказал, что в нем я всегда смогу надежно укрыться. Ну вот, я все это припомнил, подумал о том, как ты был добр ко мне, как избавил меня от рабства и подарил мне свободу и жизнь, которой я теперь живу. И я решил, пусть даже это призрак моего господина, пусть его волшебная арфа сама собой играет внутри полого холма, все равно от моего господина мне нечего опасаться худа... И я пришел опять, но только теперь уже днем. Я подумал, если это призрак, тогда при солнечном свете он будет спать.
- Я и в самом деле спал.
Как острием ножа, меня кольнула мысль, что если бы я накануне вечером напился, как случалось нередко, сонного зелья, то мог бы ничего не услышать.
А он продолжал:
- В этот раз я взошел на вершину холма и вижу - белеет разломанный камень в том месте, где под скалой была отдушина. Подошел поближе, а там веревка привязана к осине и в камнях широкая расселина, я заглянул в нее и увидел... - он замялся, - увидел эту груду досок.
Я уж думал, что мне никогда больше не будет смешно.
- Это не груда досок, а подмости, Стилико.
- Да-да, конечно. Я подумал: это не призраком сколочено. Ну и стал кричать. Вот и все.
- Стилико, - сказал я, - если когда-нибудь я сделал тебе добро, будь уверен, что ты отплатил мне сторицей. Ты дважды спас мне жизнь. Не только сегодня. А еще и тогда, когда оставил пещеру оснащенной всем необходимым, иначе я бы здесь давно погиб от холода и голода. Я этого тебе не забуду.
- Очередь за тем, чтобы вытащить тебя на волю. Но как? - Он осмотрелся, скользнув взглядом по голым стенам и разломанной утвари. - Теперь, когда мы потолковали и ты чувствуешь себя лучше, милорд, не сходить ли мне за подмогой и за инструментом, чтобы вскрыть заваленный выход? Так было бы тебе удобнее всего, уверяю тебя.
- Понимаю, но не согласен. Я успел все хорошо обдумать. Пока я не узнаю, как обстоят дела в королевстве, мне нельзя вдруг "восстать из мертвых". Ведь простые люди именно так поймут появление принца Мерлина из могилы. Поэтому никаких разговоров не должно быть, прежде чем мы не уведомим короля. Так что сначала надо послать к нему...
- Король, говорят, сейчас в Бретани.
- Вот как? - Я задумался. - А кто регент?
- Королева с Бедуиром.
Я помолчал, разглядывая свои ладони. Стилико, скрестив ноги, сидел против меня на полу. В неярком свете лампы он все еще походил на юношу, какого я знал когда-то. Темные византийские глаза выжидающе смотрели на меня.
Я облизнул губы.
- А леди Вивиана? Ты знаешь, кто она? Она...
- А как же, весь мир знает ее. Она владеет магией, как ты когда-то... как ты, господин. Она постоянно при короле. Она живет близ Камелота.
- Да? Ну, так или иначе, но до возвращения короля из Бретани никто не должен ничего знать. Мы как-нибудь справимся с тобой сами. Спустись в конюшню под горой, принеси оттуда необходимые инструменты, и мы что-нибудь придумаем.
Все так и получилось. Через полчаса он вернулся к расселине, принеся с собой гвозди, топор, молоток и несколько досок, которые были сложены в стойле. Эти полчаса дались мне нелегко: умом я понимал, что он вернется, однако, не в силах совладать со своими чувствами, сидел на табурете и дрожал как последний дурак, обливаясь холодным потом. Но к тому времени, когда Стилико спустил все это в шахту, а затем спустился и сам, я уже сумел взять себя в руки. Мы приступили к работе, вернее, я сидел и давал указания, а он под моим руководством сколотил что-то вроде лестницы, которую установил на возведенных мною подмостях. Верхним концом лестница доставала до наклонной части шахты. Начиная отсюда, в дополнение к толстой веревке с узлами, он вставил поперек лаза, укрепив за выступы и щели в стене, несколько кусков дерева - эти перекладины, правда, не могли служить мне ступенями, но все-таки давали возможность упереться коленом и перевести дух.
Завершив работу, он стал испытывать ее прочность, а я тем временем завернул в оставшееся одеяло арфу, мои рукописи и кое-какие снадобья для восстановления сил. Стилико вылез с узлом из шахты. А я, срезав ножом с гробового покрова несколько драгоценных камней покрупнее, положил их вместе с золотыми монетами в кожаный мешок, где у меня хранились высушенные травы, затянул завязку, продел в петлю запястье и уже стоял наготове у подножия подмостей, когда наконец сверху опять появился Стилико и, придерживая веревку, крикнул мне, чтобы я начинах подъем.

4

Я пробыл на мельнице у Стилико целый месяц. Мэй, прежде трепетавшая передо мной, видя теперь вместо грозного колдуна просто больного человека, которому нужна помощь, ухаживала за мной с неустанной самоотверженностью.
Кроме нее и ее мужа, я никому не показывался, все это время я не выходил из комнаты на верхнем этаже - лучшей в доме, они уступили мне свою спальню, не слушая моих возражений. Работник их спал на другом конце двора в амбаре и знал только, что в доме поселился престарелый родственник хозяев. То же было сказано и детям, они все приняли на веру: детям свойственна доверчивость.
Первое время я лежал в постели. Силы мои после перенесенных лишений были совсем подорваны, дневной свет и шумы обыденной жизни оказывали на меня мучительное действие - то на дворе перекликались мужчины, разгружая баржу с зерном, то доносился стук лошадиных копыт по дороге, то раздавались крики играющих ребятишек. Даже говорить с Мэй или Стилико было мне поначалу трудно, но они оба обращались со мной так сочувственно и деликатно, как умеют простые люди, и постепенно мне стало легче, я снова почувствовал себя человеком. Вскоре я уже встал с постели, проводил время за своими писаниями и, призвав к себе старших детей Стилико, начал обучать их грамоте. Со временем я сумел оценить даже разговорчивость Стилико и жадно расспрашивал его обо всем, что произошло в королевстве, пока я находился в заточении.
Про Вивиану сверх того, что он успел мне сообщить, ему мало что было известно. Слава о ее магической силе после моего исчезновения быстро разнеслась повсюду, и мантия Королевского Прорицателя пришлась на ее плечи как раз впору. Сначала она жила в Яблоневом саду, но, когда скончалась Владычица алтаря, возвратилась в святилище на острове и со всеобщего молчаливого согласия заняла освободившееся место. Поговаривали, что с нею в святилище пришли перемены - новая Владычица алтаря не проводит свои дни затворницей на острове в кругу девственных сестер, а нередко бывает теперь в Камелоте при дворе, и ходили даже слухи, будто она собирается вступить в брак. Ее избранника Стилико мне назвать не мог. "Кто-нибудь из королей, понятное дело", - только сказал он.
Этим я вынужден был удовольствоваться. Больше никаких особых новостей я не услышал. Люди, подымавшиеся вверх по реке к мельнице, были все больше простые работники или баржевики, разбиравшиеся лишь в местных делах и ни о чем ином не помышлявшие, кроме как о получении хорошей цены за свои товары.
От них я только узнал через Стилико, что времена все еще были добрые, в королевстве царил мир и саксы придерживались условий заключенных договоров.
Так что Верховный король счел для себя возможным отлучиться из страны.
Зачем, Стилико не знал. Да и меня это до времени занимало лишь постольку, поскольку означало, что впредь до его возвращения я должен блюсти мою тайну.
Я еще раз все обдумал, когда окончательно пришел в себя, и утвердился в своем решении. Открыто вернуться к делам мне не было никакого расчета. Даже "чудо" моего восстания из могилы не принесло бы теперь пользы королевству и королю. У меня больше не было магической силы и дара провидения, чтобы служить ему. Зачем же подымать шум по случаю моего возвращения и тем подрывать авторитет моей преемницы Вивианы, если я больше Артуру ничем полезен быть не смогу? Я принародно передал ей бразды своей власти и покинул этот мир, обо мне уже складывались легенды, как я понял со слов Стилико, - все новые подробности собирались вокруг рассказа могильного вора о встрече с тенью колдуна.
Это же все относилось и к Вивиане. Насколько я способен был рассуждать хладнокровно, было ясно, что наша с ней любовь - в прошлом. Мог ли я теперь вернуться и занять прежнее место подле моей любимой - навязать путы на лапки сокола, уже взмывшего в поднебесье? Была и еще одна мысль, удерживавшая меня. Бодрствуя, я с успехом отгонял ее, но по ночам, во сне, она дразнила меня сновидениями и памятью о давних пророчествах, язвящими, точно оводы.
Что я, в сущности, знал о женщинах, даже теперь? Вспоминая, как неумолимо день за днем покидала меня моя сила, как наступала неодолимая слабость и ввергла меня под конец в сон, подобный смерти, так что я был замертво брошен в темном узилище, - перебирая теперь все это в памяти, я спрашивал себя, чем же на самом деле была наша любовь, как не цепью, приковавшей меня к той, кого я любил, и принудившей меня отдать ей все, что я имел. И даже когда я вспоминал ее нежность, ее преклонение передо мной и любовные речи, я понимал - и для этого не требовалось провидческого дара, - что она не пожертвует обретенной силой, хотя бы и ради того, чтобы воссоединиться со мной.
Нелегко было втолковать Стилико, почему я не хочу показаться людям, но он не стал спорить, когда я сказал, что должен дождаться приезда Артура, прежде чем принимать решение. О Вивиане он говорил так, что было ясно: он считал ее не больше чем моей ученицей, заступившей освободившееся место учителя.
Наконец, окончательно оправившись и не желая более обременять своим присутствием Стилико и его хозяюшку, я надумал отправиться в Нортумбрию и начал при содействии Стилико готовиться в путь. Добираться я решил морем.
Морские путешествия никогда не прельщали меня, но сушей ехать было долго и тяжело, в любой день могли начаться дожди, и к тому же мне невозможно было тащиться по дорогам одному, Стилико тогда непременно вызовется меня сопровождать, а ему в это время года никак нельзя отлучаться с мельницы. Он и на корабле хотел было отправиться вместе со мною, но в конце концов мне удалось его отговорить. Тут мне вернее всего помогло не столько мое красноречие, сколько его - по старой памяти - преклонение передо мной как перед "могучим волшебником", которому он некогда служил и, гордясь, подчинялся. Так или иначе, но мне удалось настоять на своем, и однажды утром я спозаранку сел на баржу и спустился вниз по реке до Маридунума, где отыскал в порту судно, отплывающее на север.
Я не уведомил Блэза в Нортумбрии о своем предстоящем прибытии, так как у меня не было гонца, которому я мог бы доверить известие о том, что Мерлин "возвратился из царства мертвых". Оставалось надеяться, что я изыщу какой-нибудь способ предупредить моего бывшего учителя, когда окажусь от него поблизости. А может быть, он даже и не слышал о моей смерти - он жил затворником, о том, что свершается в мире, знал главным образом из моих писем, и вполне могло статься, что как раз теперь он разворачивал последний свиток, полученный из Яблоневого сада.
Именно так на самом деле и было. Но прошло еще немало времени, прежде чем я об этом узнал. А тогда я до Нортумбрии не доехал, прервав плаванье в Сегонтиуме.
Наше судно вошло в гавань ясным безветренным утром. Маленький городок купался в лучах солнца, прикорнув прямо у искрящейся воды, а вверху, над его скромными домишками, высились могучие стены крепости, возведенной в римские времена, - главной твердыни императора Максима. На западе, за полосой воды, отливали золотом на солнце зеленые поля острова Мона. А на берегу, чуть в стороне от крепостных стен, чернели руины старой башни, которая именовалась Башней Максена. У ее подножия в разрушенном храме Митры я много лет тому назад разыскал меч британских королей, и там в подполье под разбитым алтарем я оставил запрятанными остальные сокровища Максена: копье и чашу-Грааль; я обещал когда-то Вивиане показать этот тайник на возвратном пути из Галавы. А еще дальше и выше вздымалась в небо великая Снежная гора. Первые снега уже побелили ее вершину, одетые облаками склоны даже в этот солнечный день были темно-лиловыми от прошлогоднего вереска и каменных осыпей.
Мы причалили к пристани. У нас на корабле были товары, которые предстояло выгрузить, а это дело нескорое, и я, с радостью сойдя на сушу, поспешил в портовую таверну, где мог перекусить и, сидя у окна, наблюдать за тем, как идет разгрузка и погрузка.
Я был голоден. Во время плаванья даже по спокойному морю, как на этот раз, я всегда безвылазно сижу в каюте и ничего не пью и не ем, покуда не прибуду к месту назначения. Комендант порта заверил меня, что наше судно отплывет не раньше чем с вечерним отливом, потому у меня было вдоволь времени, чтобы отдохнуть и собраться с силами для дальнейшего плавания.
Честно сказать, у меня мелькнула мысль, что хорошо бы опять побывать на развалинах храма Митры, но я ее отбросил. Даже если бы я и посетил то место, сам тайник я бы все равно не тронул. Сокровище Максена не про меня. К тому же я был утомлен плаваньем и нуждался в пище для подкрепления сил. Я свернул в таверну.
Здание таверны представляло собой три флигеля, с трех сторон ограждавшие квадратный двор; четвертой стороной он выходил на пристань - по-видимому, чтобы удобнее было сгружать товары с кораблей прямо на склады таверны. Во дворе под широкими свесами крыши стояли прочные столы и скамьи, но погода, хотя и ясная, все же была недостаточно теплой, чтобы склонить меня к обеду на свежем воздухе. Я вошел во внутреннее помещенье, где в очаге полыхали дрова, и заказал себе еды и вина (свой проезд на корабле я оплатил одной из золотых монет, которые предназначались перевозчику в загробном царстве, ее хватило на то, чтобы шкипер преисполнился ко мне уважения, несмотря на мой более чем скромный облик, да еще отсчитал сдачи). Слуга поспешил принести мне славный обед, состоящий из баранины и свежего хлеба, а к ним - бутылку простого красного вина, какое любят моряки, и оставил меня наслаждаться теплом очага и следить через открытую дверь за разгрузочными работами.
День близился к вечеру. Я, оказывается, устал больше, чем думал, и задремал, сидя за столом, - дремал, пробуждался, задремывал снова. А на пристани работа шла своим чередом - скрипели ворота, гремели цепи, напрягаясь, гудели канаты, мешки и тюки громоздились на палубе. Над ними, крича, летали чайки. Время от времени со скрипом проезжали запряженные волами телеги на кругляках-колесах.
В самой таверне было тихо. Один раз через двор прошла женщина, неся на голове корзину с бельем, пробежал мальчик, на руке у него был лоток со свежевыпеченными хлебами. В правом флигеле, как можно было понять, находились какие-то постояльцы. Туда со стороны города вошел человек в одежде раба с плоской корзиной, затянутой полотном. Он скрылся за дверью, а немного погодя оттуда выбежали во двор дети, мальчики, хорошо одетые, но шумные. У них был какой-то странный нездешний выговор, я не мог вспомнить, в каких краях так говорят. Двое, близнецы судя по виду, уселись на плитах двора играть в кости, между тем как двое других, хоть и не равных ни по годам, ни по росту, затеяли поединок на палках, заменявших им мечи, прикрываясь, как щитами, крышками от старых коробок. Немного погодя из тех же дверей вышла солидная женщина, должно быть, няня, и, сев на солнышке на лавку, стала за ними приглядывать. Мальчишки то и дело нетерпеливо подбегали к пристани смотреть, как идут дела, можно было предположить, что постояльцы из правого флигеля собираются плыть дальше либо вместе со мною, либо на судне, которое стояло у причала за углом таверны.
С моего места мне был виден шкипер нашего корабля и рядом с ним, по-видимому, сборщик пошлин с восковыми табличками и стилем. Он уже перестал делать записи, и на палубе тоже все угомонились. Как видно, подходит время мне возвращаться на свою неудобную койку под палубой и, лежа, ждать, покуда слабый ветер не пригонит наш корабль в следующую гавань.
Я встал. И в ту же минуту увидел, как шкипер встревожено поднял голову, будто принюхивающаяся собака. Вот он обернулся и посмотрел на крышу таверны.
Я услышал, как у меня над головой с долгим скрипом перевернулся флюгер и стал, скрежеща, биться из стороны в сторону - это вдруг задул вечерний бриз.
Подергавшись так несколько раз, флюгер замер, обтекаемый струями воздуха, а поднявшийся ветер серой тенью пробежал по воде гавани, и сразу закачались у причалов корабли, запели канаты, реи заколотили по мачтам, как барабанные палочки. Рядом со мной в очаге заметался огонь, а потом, загудев, взвился высоко в дымоход. Шкипер, досадливо махнув рукой, взошел по сходням на палубу, громким голосом отдавая команды. Я тоже испытал досаду, но к ней примешивалось чувство облегчения: такой ветер сразу разведет большую волну, однако меня она швырять не будет, ибо со злобным осенним непостоянством ветер вдруг переменился и задул прямо с севера. Наше отплытие откладывается.
Я подошел поговорить со шкипером, который распоряжался матросами, перекладывавшими и перевязывавшими корабельный груз ввиду предстоящего шторма. Он хмуро подтвердил, что впредь до попутного ветра наш корабль выйти в плаванье не сможет. Я отправил слугу за моими пожитками и вернулся в таверну, чтоб попросить у хозяина отдельную комнату. Что у него будут свободные комнаты, я знал, ветер, противный для нас, сулил удачу другим постояльцам. Я видел, что второе судно готовится к выходу в море, и в таверне тоже заметна была предотъездная беготня и суета. Мальчики со двора ушли и вскоре появились снова, тепло обутые и укутанные в плащи, младший шел за руку с нянькой, остальные нетерпеливо, с веселыми возгласами скакали вокруг, радуясь, как видно, предстоящему плаванью. Следом раб, которого я уже видел, и с ним еще один вынесли поклажу. Затем появился слуга в ливрее дворецкого с властной повадкой и резким голосом. Как видно, эти путешественники - важные люди, хоть выговор у них и странный. А в облике старшего мальчика мне почудилось что-то знакомое. Я стоял под навесом главного входа в таверну и наблюдал за ними. Вот с поклонами вышел хозяин и, обратившись к строгому слуге в ливрее, получил от него плату. Впопыхах выбежала женщина, возможно его жена, с каким-то узлом. Я услышал слова - "чистое белье". А потом хозяин и хозяйка отошли в сторону от дверей, кланяясь и приседая, и из правого флигеля явилась сама госпожа.
Она была с ног до головы закутана в зеленый плащ и, несмотря на изящное сложение, держалась величаво. Я заметил блеск золота на ее запястье, самоцветное ожерелье на шее. Зеленый плащ был подбит и оторочен рыжим лисьим мехом, капюшон тоже, он был откинут на плечи, но лица я не видел, она стояла ко мне спиной и разговаривала с кем-то, кто находился внутри.
Во двор вышла еще одна женщина, в руках она бережно и, как видно, с трудом несла завернутый в полотно ларец. Судя по скромной одежде, это была служанка. И если в ларце лежали драгоценности ее госпожи, значит, ее госпожа была действительно очень важная и знатная дама.
Но тут дама обернулась, и я узнал ее. Это была Моргауза, королева Лотианская и Оркнейская. Ошибиться я не мог. Прелестные волосы утратили золотисто-розовый блеск и потемнели до бурости, и стан уже не был таким гибким и тонким, как до рождения ее сыновей, но голос остался прежним, и продолговатые раскошенные глаза, и капризно сложенные губы тоже. Так стало быть, четыре маленьких горластых здоровяка с заморским северным выговором были ее сыновьями, рожденными от Лота Лотианского, врага Артура.
Но сейчас мне было не до них - я во все глаза смотрел, когда же появится наконец пятый, старший ее сын, сын Артура.
Вот он решительно вышел из дверей. Рослый, выше матери, стройный отрок, которого я, хоть и не видел никогда прежде, узнал бы среди кого угодно.
"Черные волосы, черные глаза, стан танцовщика..." Так когда-то было сказано обо мне, а он разительно походил на меня, Артуров сын Мордред. Он остановился подле Моргаузы, что-то говорит ей. Голос у него высокий и мягкий, как у матери. Я уловил слова "корабль" и "счет". Она кивнула, погладила нежной ручкой его по руке. И все двинулись к причалу. Мордред, задрав голову, посмотрел на небо не без опаски, что-то еще сказал. Они прошли в нескольких шагах от меня.
Я отпрянул. Наверно, она заметила мое движение, потому что обернулась, и на какую-то долю мгновенья ее глаза встретились с моими. Она как будто бы не признала меня, однако, обернувшись, быстрее пошла туда, где ее ждало судно, и я заметил, что ее бьет дрожь - она плотнее закуталась в меховой плащ, - словно вдруг ощутила холодную пронзительность ветра.
За ней потянулись слуги и сыновья Лота: Гавейн, Агравейн, Гахерис, Гарет. Один за другим все поднялись по сходням на борт корабля.
Они плыли на юг. Что нужно там Моргаузе, я не знал, но можно было не сомневаться, что цели у нее недобрые. А я не имею силы остановить их или хотя бы предупредить Камелот, ибо кто же поверит предупреждению мертвеца?
Хозяин таверны и его жена наконец обратились ко мне: теперь они к моим услугам.
Но я не стал просить у них те комнаты, что освободила, уезжая, королева Оркнейская со своей свитой.

***

Назавтра ветер все еще дул с севера, холодный, сильный, пронзительный.
Об отплытии моего корабля по-прежнему не могло быть и речи. Я опять подумал, не послать ли гонца с предупреждением в Камелот, но корабль, на котором плыла Моргауза, опередил бы любого конника, да и кому я мог направить свое послание? Вивиане? Бедуиру с королевой? Нет, до возвращения Верховного короля в Британию я бессилен что-либо предпринять. И, с другой стороны, пока Артур в отсутствии, Моргауза не причинит ему зла. Обо всем этом я размышлял, шагая вон из города по проселку, тянущемуся под стенами старой крепости, туда, где стояла башня Максена. И вправду, нет такого ветра, который не принес бы хоть немного пользы. Отдых в таверне освежил меня, и теперь в моем распоряжении был целый день. Этот день я употреблю с пользой.
Когда я прошлый раз посетил Сегонтиум, этот великий военный город, выстроенный и укрепленный императором Максимом, которого в Уэльсе зовут Максеном, лежал в развалинах. Но потом Кадор, герцог Корнуэльский, вновь отстроил и укрепил его, чтобы защищаться от нападения ирландцев. Это уже тоже было давно, но с тех пор, по распоряжению Артура, Маэлгон, его западный воевода, поддерживал город в исправном состоянии. Мне интересно было посмотреть, что именно было сделано и как. И этот интерес не меньше, чем все остальное, выманил меня на проселок, ведущий к башне. Скоро я очутился высоко над городом. День был хоть и ветреный, но солнечный, город лежал у моих ног залитый светом, разноцветные домики теснились на берегу узкого синего залива. Над тропой, по которой я шагал, подымалась вновь отстроенная крепостная стена, она казалась прочной, надежной, из-за нее доносился шум и звон военного учения - звуки жизни боевого гарнизона. Словно я все еще Артуров строитель, я на ходу запоминал все, что видел. Но вот тропа завернула за угол и пошла вдоль южной стены, над которой ветры и разрушительное время трудились невозбранно. Отсюда открывался вид вверх по склону на башню Максена.
Дорога, ведущая к башне, по которой некогда шагали, взбивая пыль, богомольные римские легионы, теперь стала всего лишь овечьей и козьей тропой. Она круто подымалась по склону к поросшему травой откосу, под которым прятался древний подземный храм Митры. Он уже более столетия как был заброшен, но все же, когда я посетил его в прошлый раз, по ступеням еще можно было спуститься к подземному входу и помещение, хотя и полуразрушенное, сохраняло черты бывшего храма. Я медленно побрел кверху, сам не зная, что меня, в сущности, сюда опять привело.
И недоумевать было нечего. Храма больше не существовало. Не осталось и следа от бывшей насыпи, под которой прятались подземные своды, и от ступеней, ведших внутрь. Для восстановительных работ в Сегонтиуме отсюда вырыли и свезли каменные плиты и, добывая щебень, перекопали весь склон, чем вызвали оползень, так что теперь на месте храма Митры образовалась большая каменная осыпь. На осыпи укоренились и разрослись кусты и деревья: рябина, жимолость, ежевика. Теперь уже и место оползня нельзя было определить. Весь склон исчертили густой сетью узкие белые пыльные овечьи тропы.
Я словно снова услышал тихий, замирающий голос бога:
"Повергни наземь мой алтарь. Пришло время ему быть повергнутым".
Алтарь, святилище и все остальное безвозвратно кануло в черную глубь горы.

***

Когда видишь такие перемены, с трудом веришь собственным глазам. Я стоял, не сходя с места, и старался представить себе, где что было раньше.
Память не подводила меня: если провести линию от башни Максена к юго-западному углу крепости, а другую - от дома коменданта до отдаленного пика Снежной горы, то как раз в месте их пересечения находилось святилище.
Но теперь эти линии пересекались в самой середине каменной осыпи. С тропы мне было видно, что как раз там кусты росли реже, чем вокруг, и между камнями темнели провалы, указывающие на подземные пустоты.
- Никак потерял что? - вдруг раздался у меня за спиной голос.
Я оглянулся. Вверху надо мной на завалившейся каменной плите сидел, поджав колени, мальчик. Совсем еще дитя, лет, наверное, десяти, очень чумазый, полуголый, со спутанными волосами. Он держал в руке краюху ячменного хлеба, откусывал понемногу и жевал. Рядом валялся ореховый посох, а выше по склону щипали травку его овцы.
- Да вот сокровище пропало.
- Клад? А что в нем? Золото?
- Может, и золото. Ты почему спрашиваешь?
Он проглотил остатки хлеба.
- А много бы ты за него дал?
- Половину моего королевства, понятное дело. Ты что же, можешь мне пособить его найти?
- Золото я здесь находил.
- Вот как?
- Ага. А один раз серебряный грошик. И еще пряжку. Бронзовую.
- Выходит, твое пастбище куда богаче, чем кажется, - сказал я с улыбкой. Здесь раньше проходила оживленная дорога между крепостью и храмом.
И разного добра, если покопаться, наверно, можно было найти немало. Я посмотрел на мальчика: на грязной рожице блестели живые, смышленые глаза. - Честно сказать, копать здесь золото я не собирался. Но если ты поможешь мне кое-что узнать, получишь монетку. Скажи-ка, ты всю жизнь здесь живешь?
- Ага.
- Вы пасете овец на этом склоне?
- Ага. Я раньше пас вдвоем с братом. Но потом его продали торговцу, и он ушел в плаванье. Теперь я один пасу. Но они не мои. Хозяин у меня - большой человек, куда там.
- А ты не помнишь, - начал я без всякой надежды: молодая поросль на осыпи была никак не моложе десяти лет, - не помнишь, когда тут случился оползень? Наверное, когда начали восстановительные работы?
Он покачал косматой головой:
- Тут всегда так было...
- Да нет. Не всегда. Когда я приезжал сюда раньше, много лет назад, вверх по склону вела проезжай дорога, а вон в том месте в горе было вырыто подземелье. В нем когда-то был храм, куда приходили солдаты молиться богу Митре. Неужели ты об этом не слышал?
Он опять покачал головой.
- И отец тебе не рассказывал? Он ухмыльнулся.
- Сначала ты скажи мне, кто он, тогда я тебе скажу, что он рассказывал.
- Ну а хозяин?
- Нет. Но если здесь было подземелье, то я могу показать, в каком месте. Там подземная вода. А где вода, там небось и молились.
- Там не было воды, когда я... - Я вдруг кожей почувствовал, как пахнуло холодом. - Подземная вода? Где же?
- Под вон теми камнями. В добрых два человеческих роста глубиной, пожалуй что.
Я обвел взглядом тщедушного чумазого человечка, опять увидел ясные серые глаза, ореховый посох у ног.
- Так ты можешь находить воду под землей? С помощью ореховой палки?
- Ею всего проще. Но бывает, я и без нее чую.
- А металл? Ты золото тут отыскал тем же способом?
- Один только раз. Зато большой кусок. Вроде обломок какой-то фигуры, наподобие собаки. Хозяин у меня отнял. Теперь, если еще сыщу, ни за что ему не скажу. А так все одна медь, медные монетки. Я их там, наверху, нахожу, в разрушенных домах.
- Понятно. - Я задумался о том, что ко времени моего прошлого посещения святилище уже не менее столетия стояло заброшенное, но, когда его строили, наверно, рядом бил источник. - Если ты покажешь мне то место, где есть вода под камнями, получишь немного серебра.
Он не тронулся с места. Взгляд его стал подозрительным.
- Значит, там и лежит это сокровище, что ты ищешь?
- Надеюсь, - с улыбкой ответил я ему. - Но тебе там нечем поживиться, дитя. Ведь, чтобы сдвинуть камни, понадобятся люди с ломами, а они ничего не уделят тебе от своей находки, тогда как я, если ты покажешь мне место, обещаю тебе награду.
Он еще немного посидел на камне, болтая босыми ступнями, и о чем-то сосредоточенно думал. Потом засунул руку в складки кожаной юбочки, составлявшей его единственную одежду, извлек на свет и протянул мне на грязной ладони маленькую серебряную монету.
- Я уже получил награду, господин. Тут были другие, которые тоже знали про это сокровище. Откуда мне было догадаться, что оно твое? Я показал им, где копать, и они отодвинули камни и забрали ларец.
Молчание. Здесь, с подветренной стороны горы, погода была тихая.
Залитый солнцем мир закрутился, как волчок, стремительно удаляясь; потом перестал вращаться и вернулся на прежнее место. Я присел на каменную глыбу.
- Господин! - Мальчик спрыгнул на землю и прошлепал босыми ногами ко мне. Остановился, немного не дойдя и глядя с опаской, готовый чуть что броситься бегом прочь. - Господин! Если я что не так сделал...
- Ты не виноват. Как ты мог знать? Нет, нет, не убегай, расскажи мне, как было дело. Я не причиню тебе зла. Разве я могу? Кто были те люди и давно ли они забрали ларец?
Он еще раз с опаской на меня покосился, но, как видно, решился мне поверить. И стал оживленно рассказывать:
- Да всего два дня, как они здесь были. Двое мужчин, не знаю, кто такие, но только они рабы. Сопровождали госпожу.
- Госпожу?
При виде моего лица он попятился на полшага, но дальше отступать не стал.
- Ага. Госпожа. Приезжала сюда два дня назад. Волшебница, я думаю. Так прямо и пошла к месту, будто собака к миске с кашей. Совсем почти верно на землю указала и говорит. "Здесь копайте". Те двое давай отваливать камни. А я наверху, вон там, сидел. Вижу, они надрываются, да не туда их повело. Ну, я спустился. Сказал ей, как вот тебе, что могу находить, что скрыто под землей. Она мне: "Прекрасно. Тут где-то кусок металла зарыт. Только я план потеряла. Но точно знаю, где-то здесь. Меня прислал владелец. Если укажешь нам точно, где копать, будет тебе за это серебряная монетка". Я тогда им и показал. Ничего себе, кусок металла! Да моя орешина прямо из рук вырвалась, словно собака кость выхватила. Тут небось золота лежало навалом?
- Да уж лежало, - ответил я. - И ты видел, как они выкопали ларец?
- Ну да. Я ведь ждал монетку.
- Ах, верно. Каков же он был?
- Большой такой ящик. - Он обозначил, разведя руки, размеры ларца. - По виду тяжелый. Открывать они его не открывали. Она велела поставить его, а потом вот так наложила на крышку ладони. Говорю тебе, она волшебница. Стоит так, задрала голову и смотрит аж на Снежную гору, вроде бы с духами беседует. Там на вершине один обитает, знаешь? Рассказывают, он когда-то смастерил меч. Этот меч теперь у короля. Его добыл для короля Мерлин, отнял у властелина гор. Слыхал?
- Да, - ответил я. - А что потом?
- А потом они его унесли.
- Куда, ты не видел?
- Отчего же, видел. Вниз, к городу. - Он стал ковырять босыми пальцами рыхлую землю, и взгляд его сделался задумчив. - Она сказала, ее прислал владелец. Это была не правда? Таким нежным голосом говорила. А у рабов на одежде - значки с короной. Я подумал, наверно, королева.
- И не ошибся. - Я расправил плечи. - Не гляди так, мальчик. Ты ничем не провинился. Наоборот, ты сделал больше, чем многие мужчины на твоем месте: сказал правду. Ты мог промолчать и заработать еще одну серебряную монетку, показал бы мне место и ушел бы своей дорогой. Поэтому я вознагражу тебя, как обещал. Держи.
- Но это серебро, господин. И просто так, ни за что?
- Совсем нет. Ты сообщил мне весть, которая, быть может, стоит половины королевства, а то и больше. Королевский выкуп, вот как это называется. - Я поднялся на ноги. - Не старайся понять мои слова, дитя. Оставайся здесь с миром, смотри за овцами и найди свое счастье, и боги да пребудут с тобою.
- И с тобою, господин, - отозвался он, вытаращив глаза.
- Посмотрим, - сказал я, - быть может, они и не оставили меня. Теперь только надо, чтобы они послали мне судно, держащее путь на юг, на котором я мог бы отплыть обратно.
И я пошел вниз, а он стоял и изумленно смотрел мне вслед, сжимая в грязном кулаке серебряную монетку.
На следующий день в гавань вошел корабль, плывший на юг, и с вечерним отливом пустился в дальнейший путь. Я был на этом корабле и пролежал внизу, беспомощный и страдающий, все пять суток, пока он не доставил меня в Севернский залив.

5

Ветры дули сильные, хотя и переменчивые. Но к тому времени, когда мы достигли Севернского залива, установилась хорошая погода, и мы, не заходя в Маридунум, двинулись к эстуарию Северна.
В Сегонтиуме, наведя справки, я узнал, что корабль Моргаузы "Орк" держит путь к Инис Витрину с заходом по крайней мере в два промежуточных порта. А так как, по счастью, мое судно было более быстроходным, им едва ли удастся меня намного опередить. Я, конечно, мог посулить моему шкиперу денег, чтобы он тоже зашел на остров, но там меня сразу же узнали бы и подняли шум, а шума мне желательно было избежать. Если б я только знал, встретив Моргаузу, что в ее руки попали священные предметы из храма Митры и что она по-прежнему обладает в какой-то мере магической силой (в этом, я полагал, можно было довериться мальчику), я бы рискнул отплыть вместе с нею на "Орке", хотя это путешествие могло стоить мне жизни.
Когда Артур ожидается обратно, я не знал, но, если я до самого его прибытия буду прятаться, Моргауза встретится с ним раньше меня. Вся надежда моя была на то, чтобы как-то связаться с Вивианой. Я, правда, понимал, чем это может мне грозить. Воскресение из мертвых редко проходит с успехом, как знать, а вдруг и она тоже захочет помешать моей встрече с Артуром, опасаясь, как бы я не занял прежнего места в государстве и в его сердце. Но моя сила перешла к ней. А Грааль принадлежит будущему, и будущее - за ней. Я не мог не предупредить ее, что у нее появилась соперница. Похищение сокровищ Максена грозило бедой, и закрывать на это глаза не приходилось.
Но вот, к моей великой радости, наше судно зашло в эстуарий Северна и стало подыматься меж сужающихся берегов вверх по течению. Наконец мы причалили к маленькой пристани при впадении речки Фром. Оттуда вела прямая хорошая дорога до города Акве Сулис, что в пределах Летней страны. На этот раз я оплатил проезд одним из драгоценных камней, сорванных с гробового покрова, и мне еще хватило на то, чтобы купить добрую лошадь, наполнить едой переметные мешки и сменить одежду. Не медля более, я поехал в город.
Я полагал, что в этих краях люди едва ли признают во мне знаменитого волшебника Мерлина. За время заточения я сильно отощал, волосы мои все поседели, отросла длинная косматая борода. Но на всякий случай я все-таки решил объезжать хутора и селения стороной и останавливаться в придорожных корчмах. Ночевать под открытым небом я не мог, погода день ото дня становилась все хуже, и путешествие, как и следовало ожидать, давалось мне тяжело. К вечеру первого же дня я совсем обессилел и был рад завернуть в чистенькую корчму, миль пять или шесть не доезжая города Акве Сулис.
Прежде чем спросить еды, я поинтересовался, что слышно нового, и узнал, что Артур вернулся в Камелот. На мои вопросы о Вивиане мне тоже отвечали с готовностью, но не столь определенно. "Мерлинова любовь" - так они ее величали. И еще "Королевская волшебница". После чего следовал какой-нибудь захватывающий рассказ; а вот где она теперь находится, никто толком не знал.
Один утверждал, что в Камелоте при короле; другой возражал, что она уже месяц как покинула дворец; что-то там такое произошло в Регеде, какая-то история с королевой Морганой и державным мечом короля.
Так, стало быть, с Вивианой мне не встретиться; зато Артур дома. Даже если корабль Моргаузы уже пристал к острову, она вполне могла промедлить, а не сразу явиться к королю. И, если я поспешу, я еще, может быть, успею повидать его прежде нее. Я торопясь поел, расплатился, велел слугам седлать моего коня и снова отправился в путь. Правда, сам я устал, но с утра мы проехали всего каких-то десять миль, и конь мой был свеж. Я не гнал его - я знал, что он может скакать хоть до утра.
Светила луна, дорога была в исправности, и мы ехали быстро. Добрались до Акве Сулис еще до полуночи. Городские ворота были уже заперты, и я направил коня в объезд под стеной. Два раза меня окликали - стражник у ворот осведомился, что мне здесь надо, и отряд воинов Мельваса хотел меня задержать. Но я показывал фибулу с драконом, коротко говорил: " Дело короля!" - и всякий раз королевский знак или мой уверенный голос оказывали свое действие, и меня пропускали. Через милю или две дорога раздваивалась, и я поехал по той, которая вела на юго-восток.
Солнце вкатилось красным кругом на льдистое пустое небо. Передо мной, на мили вперед, тянулась дорога, пересекая холодную холмистую равнину, на которой там и сям белеют, словно кость, известковые обнажения и скрюченные редкие деревья все изогнулись к северо-востоку, послушные штормам. Мой конь то брел шагом, то переходил на тряскую рысь. А я ехал словно во сне, сам не чуя в своей усталости, как ныли мои затекшие члены. Поравнявшись с колодой, где поят лошадей, я из жалости к обеим измученным тварям натянул удила, кинул коню охапку сена из сетки, подвешенной к седлу, а сам, усевшись на край колоды, поел сухих ягод с черным хлебом и медом.
День светлел, искрилась изморозь на траве. Было холодно, я разбил корку льда, сковавшую воду в колоде, умыл лицо и руки. Это освежило меня. Я почувствовал, что весь дрожу. Если мы с конем хотим остаться в живых, надо двигаться дальше. Я снова взнуздал его и подвел к колоде, чтобы, забравшись на ее край, сесть в седло. Но тут он вскинул голову, навострил уши; чуть погодя и я услышал стук копыт: кто-то быстрым галопом скакал по дороге - верно, выехал из города, как только отперли ворота.
Вскоре я завидел его вдали: молодой всадник гнал во весь опор рослого сизо-чалого скакуна. В ста шагах я разглядел на нем знаки королевского гонца и, спустившись с колоды на землю, вышел на дорогу с поднятой рукой.
Он бы не остановился, но дорога в этом месте сужается, зажатая с одной стороны выступом скалы, а с другой - крутым обрывом, да еще поильная колода торчит на повороте. И я, развернув коня, окончательно перегородил ему путь.
Всадник натянул удила и, придерживая нетерпеливого скакуна, крикнул:
- Ну, что тебе? Если ты ищешь попутчика, приятель, то разве не видишь: я тебе не компания!
- Вижу. Ты - гонец короля. Куда скачешь?
- В Камелот. - Он был молод, рыжеволос, румян и горяч, как положено рыжим, и открыто гордился своей должностью. Но ответил он мне вполне любезно. - Король возвратился домой, и я должен поспеть туда к завтрашнему утру. А что у тебя случилось, старик, лошадь захромала? Коли так, тебе лучше всего обратиться...
- Нет. Я управлюсь, спасибо. Ради такой малости я бы тебя не стал останавливать. Но я хочу, чтобы ты передал от меня кое-что королю.
Он выпучил глаза, а потом расхохотался, и его дыхание вырвалось в ледяной воздух белым облаком.
- Королю, он говорит! Прошу прощения, добрый господин, но у королевского гонца есть дела поважнее, ему недосуг передавать королю всякие басни от встречных и поперечных. Если ты с прошением, то поезжай назад в Каэрлеон. Король прибудет туда к Рождеству. Ты как раз поспеешь, ежели поторопишься... - Он уже готов был дать шпоры чалому. - Так что сделай милость, освободи дорогу, дай мне проехать.
Я не сдвинулся с места. И тихо проговорил:
- Ты бы все-таки выслушал меня.
Он сердито повернулся и выхватил хлыст. Я подумал, что сейчас он меня переедет. Но он встретился со мною взглядом и так и не произнес того, что было у него на языке. А чалый в предчувствии хлыста рванулся было вперед, но, осаженный, сердито фыркнул, выпуская из ноздрей, словно дракон, белые клубы пара. Всадник кашлянул, вопросительно смерил меня взглядом и снова посмотрел мне в глаза. Я видел, что его недоумение все возрастает. Стараясь не уронить себя и в то же время уступая, он сказал:
- Хорошо, господин, я могу тебя выслушать. И я, конечно, согласен захватить, что тебе надо, если только ноша будет не слишком тяжела. Но нам не положено делать работу простых посильных, и я обязав поспеть к месту в срок.
- Знаю. Я не стал бы тебя беспокоить, но у меня важное известие для короля, а как ты сам сказал, ты до него доберешься много раньше меня. Сообщи ему вот что: ты обогнал в пути старца, который передал тебе знак; он сказал, что направляется в Камелот повидаться с королем, но едет небыстро, и если король захочет поскорей его увидеть, то должен выехать навстречу. Покажешь, какой дорогой я еду, да непременно скажи, что я заплатил тебе из денег для перевозчика. Теперь повтори, пожалуйста.
Эти люди приучены запоминать, что им поручено, слово в слово. Нередко их посылают с вестью те, кто не умеет писать. И он, не размышляя, стал повторять за мной:
- Я обогнал в пути старца, который передал мне знак; он сказал, что направляется в Камелот, чтобы повидаться с королем. Но едет небыстро, и если король захочет поскорей его увидеть, то должен... Но послушай, что же это за поручение? Не в своем ты уме, что ли? Ты словно поручаешь мне прислать к тебе короля. Ни много ни мало!
Я улыбнулся.
- Пусть так. Если тебе очень не по сердцу такое поручение, я, пожалуй, мог бы выразиться и поосторожнее. Но в любом случае позаботься о том, чтобы передать его королю с глазу на глаз.
- Еще бы не с глазу на глаз! Послушай, господин, я не ведаю, кто ты такой, наверно, ты важная птица, хотя и не скажешь по виду, но, клянусь богом путников, если ты хочешь послать меня за королем, надо, чтобы знак у тебя был убедительный, да и плата тоже?
- Об этом не беспокойся. - Я завернул мою фибулу в виде дракона куском холста и запрятал в коробок. Теперь я передал ее ему вместе со второй золотой монетой, которой были придавлены мои веки в гробнице. При виде золота он выпучил глаза, потом подбросил на ладони коробок. И спросил с сомнением в голосе:
- А тут что?
- Всего лишь знак, о котором была речь. И повторю еще раз: дело срочное и очень важно, чтобы ты передал королю этот знак, когда останешься с ним один на один. Ладно еще, если при Бедуире, но никого другого при этом быть не должно. Ты меня повял?
- Да, но... - Он молниеносным движением кисти и колена отвернул от меня своего чалого, и не успел я протянуть руку, как он уже вскрыл коробок. На ладонь ему выпала моя застежка с драгоценным королевским драконом на золотом поле. - Вот это? Но это же королевский знак!
- Да.
- Кто ты? - резко спросил он.
- Кузен короля. Так что не опасайся передавать королю мое поручение.
- У короля нет кузенов, кроме Хоэля Бретонского. Но и Хоэлю не полагается королевский дракон. Один только... - Он вдруг обезголосел, и краска отлила от его щек.
- Король догадается, кто я, - сказал я. - Не думай, что я осуждаю тебя за недоверие и за то, что ты вскрыл коробок. Ты верно служишь королю, я скажу ему это.
- Ты - Мерлин! - сдавленным шепотом произнес он, облизнув пересохшие губы.
- Правда твоя. Теперь ты понимаешь, почему при твоем разговоре с королем никто не должен присутствовать? Король тоже будет потрясен. Не бойся меня.
- Но... Но Мерлин умер и похоронен. - Он был бел как мел. Поводья выпали у него из ослабевших пальцев, и чалый, воспользовавшись свободой, сразу опустил голову и начал щипать траву.
Я поспешно сказал:
- Не урони застежку. Поверь, приятель, я не призрак. Не всякая могила ведет на тот свет.
Я хотел такими словами его ободрить, но он только сильнее побледнел, если это еще было возможно.
- Милорд. Мы же думали... Ведь все знали...
- Считалось, что я умер? Да, я знаю. - Я говорил буднично, деловито. - Но на самом деле я только погрузился в болезненный сон, подобный смерти. А потом очнулся. Только и всего. Теперь я выздоровел и снова поступил на службу к королю... но тайно. Никто не должен этого знать, прежде чем узнает король и побеседует со мной. И я ни перед кем бы не открылся, только перед тобой - личным гонцом короля. Теперь ты понял?
Этими словами, как я и рассчитывал, мне удалось вернуть ему уверенность в себе. Румянец снова заиграл у него на щеках, расправились плечи.
- Понял, милорд. Король будет очень рад, милорд. Когда ты умер... ну, то есть, когда ты... когда это с тобой случилось, он на три дня заперся ото всех людей и никого не допускал к себе, даже принца Бедуира. Так мне рассказывали.
Он разговорился и снова изъяснялся в полный голос, охваченный радостным предвкушением того, как он доставит королю столь добрую весть. Золоту он радовался меньше всего. Поведав мне всю скорбную повесть о том, как почившего Мерлина "оплакивало все королевство, вот ей же богу, господин мой!", он снова натянул удала, чалый оторвался от заиндевелой травы и замотал головой.
- Ну, тогда я поехал? - весело и возбужденно сказал мой румяный собеседник.
- Когда ты рассчитываешь быть в Камелоте?
- Завтра к полудню, если ничего не помешает и будут хорошие подставы. А вернее, что к исходу дня. Но, может, ты приладишь моему коню пару крыльев, если уж на то пошло?
Я засмеялся.
- Для этого мне надо сначала получше оправиться от болезни. Но вот еще что, прежде чем ты уедешь... Король должен получить еще одно известие. Ты не везешь ли ему из Акве Сулис весть о прибытии королевы Оркнейской? Я слышал, что она держит путь морем на Инис Витрин, надо думать, что к королевскому двору.
- Да, это правда. Она уже приехала, то есть высадилась на берег. И теперь направляется в Камелот. Кое-кто говорил, что она не послушает призыва...
- А что, разве Верховный король посылал за ней?
- Да, господин. Это все знают, я не нарушаю тайны. По правде сказать, я даже побился об заклад и выиграл. Со мной спорили, что она все равно не приедет, даже с охранной грамотой на мальчиков. А я говорил, что приедет.
Когда во втором замке Лота сидит Тидваль, человек Артура, куда ж ей деваться, где искать прибежища, если Верховный король пожелает выкурить ее вон?
- И вправду, где? - рассеянно, даже растерянно повторил я. Этого я не предвидел и не знал, как объяснить. - Прости, что я задерживаю тебя, но я так давно не слышал никаких новостей. Ты не можешь ли мне объяснить, из-за чего королю вызывать ее к себе, да еще, как я вижу, под угрозой?
Он открыл было рот, потом опять закрыл, но наконец все-таки, решив, как видно, что поделиться сведениями с кузеном и недавним первым советником короля не будет преступлением, кивнул и ответил:
- Из-за мальчиков, как я понимаю, милорд. В особенности из-за одного, старшего среди пятерых. Королеве было приказано доставить их в Камелот.
Старшего среди пятерых. Значит, Вивиана преуспела там, где я потерпел неудачу, - разыскала Мордреда. Вот по какому "делу короля" она отправилась на север!
Я поблагодарил гонца и отступил со своею лошадью, освободив ему дорогу.
- А теперь в путь, Беллерофонт, скачи во всю прыть и смотри берегись драконов.
- Драконов с меня довольно. - Он подобрал поводья и поднял приветственно руку. - Но только меня зовут не так, как ты сейчас сказал.
- Как же тебя зовут?
- Персей, - ответил он и удивленно поднял брови, когда я рассмеялся. Но потом он и сам рассмеялся вслед за мной, взмахнул хлыстом и пустил чалого в галоп.

Предыдущая страница 15 Следующая страница


Последнее волшебство 16

6

Можно было больше не торопиться. Даже если Моргауза все-таки доберется до Артура раньше, чем гонец, я все равно уже не мог тут ничего поделать.
Меня по-прежнему беспокоило сознание, что она присвоила себе священные предметы, однако главная забота с моих плеч свалилась. Моргауза не застанет Артура врасплох, она явилась сюда по его вызову, и с нею заложники - ее сыновья. А может быть, я смогу поговорить с ним прежде, чем он распорядится судьбой Моргаузы и Мордреда. Я не сомневался, что Артур, лишь только увидит мой знак и выслушает послание, поспешит мне навстречу. Кстати мне попался королевский гонец - я и в расцвете сил не потягался бы скоростью с этими лихими всадниками.
И Вивиану теперь тоже разыскивать было не к спеху. Этому я в глубине души тоже радовался. Человеку страшно бывает испытывать судьбу и убеждаться в иных бесспорных истинах. Если бы я мог скрыть от нее, что я жив, я бы, наверное, так и сделал. Мне хотелось хранить в памяти ее слова любви, ее горе о моей кончине, зачем мне наблюдать при ясном свете дня, как она отшатнется от меня живого.
Дальше я ехал не спеша и к исходу тихого холодного дня добрался до придорожной корчмы, где и остановился. Других постояльцев там не оказалось, чему я от души обрадовался. Удостоверившись, что лошадь мою завели в стойло и засыпали ей корму, я съел добрый ужин, приготовленный женой хозяина, и, рано улегшись в постель, без сновидений проспал ночь.
Весь следующий день я не выходил из корчмы, радуясь возможности отдохнуть. Заглядывали подкрепиться два или три мимоезжих путника, скотогон со своим стадом, крестьянин с женой, возвращающиеся с ярмарки, гонец, скачущий на северо-запад. Но вечером я опять оказался единственным постояльцем и мог в одиночестве свободно греться у очага. После ужина хозяин с женой ушли спать, а я остался один в небольшой комнате под закопченными стропилами. Мое соломенное ложе придвинули для тепла к самому очагу, рядом сложили поленья, чтобы я мог поддерживать огонь.
Но я в ту ночь даже не пытался заснуть. Когда корчма погрузилась в безмолвие, я придвинул к огню скамейку, подложив дров. Сбоку над огнем кипела вода в чугуне, оставленная доброй хозяйкой, я развел кипятком вино, не допитое за ужином, и принялся отхлебывать понемногу, прислушиваясь к голосам ночи: шуршали, обгорая, дрова, трещало пламя, в тростниковой кровле копошились крысы, из морозной ночной дали доносился крик совы, вылетевшей на охоту. Немного погодя я отставил вино и закрыл глаза. Не знаю, сколько я так просидел и какие точно молитвы воссылал богу, но только на лбу у меня выступил пот и ночные звуки, завихрившись, отодвинулись, затерялись в бескрайней, щемящей тишине. Но вот наконец сквозь опущенные веки заполыхал свет, за светом - тьма, за тьмой - снова свет.

***

Много времени прошло с тех пор, как я последний раз видел большой пиршественный зал в Камелоте. Теперь его обильно освещали восковые свечи - а за окнами стояла осенняя тьма. Пестрели при огнях яркие наряды женщин, искрились драгоценные доспехи мужчин. Только что кончился ужин. Во главе стола, установленного на возвышении, в кресле с золотой спинкой сидела прекрасная Гвиневера. По левую руку от нее - Бедуир. Вид у них, мне показалось, был уже не такой несчастный, как прежде. Оба весело улыбались.
Место короля по правую руку от королевы пустовало.
Но в тот самый миг, как сердце мое похолодело, оттого что я не увидел того, кого так хотел видеть, он мне показался. Я увидел, как он идет через зал к дверям, останавливаясь по пути, чтобы перекинуться словом с гостями, идет спокойный, улыбается, шутит, раз или два в ответ ему раздается смех. Он идет, предшествуемый пажом, - значит, поступило какое-то важное известие, и король, призванный делами, ушел из-за стола. Вот он у парадного входа, сказал что-то стражникам и, отослав пажа, ступил за порог. У крыльца его дожидались два солдата из привратной охраны. Между ними стоял человек. Он был мне как будто знаком - я узнал в нем дворецкого Моргаузы.
Человек сделал было шаг навстречу, но тут же растерянно остановился - как видно, он не ожидал увидеть Артура собственной персоной. Потом, победив растерянность, он опустился на одно колено и обратился к Артуру с приветствием, странно, на северный лад, выговаривая слова. Но король прервал его:
- Где они?
- У ворот, милорд. Госпожа твоя сестра послала меня испросить у тебя аудиенцию прямо теперь же, в пиршественном зале.
- Я повелел ей явиться завтра в Круглый зал. Разве она не получила моего повеления?
- Получила, милорд. Но она прибыла издалека и утомлена путешествием, а также обеспокоена, поскольку не ведает причины твоего вызова. Ни она, ни дети не смогут отдыхать, покуда не узнают твою волю. Она привезла их сейчас - всех пятерых - с собой и молит, если будет на то твоя милость, чтобы ты и королева приняли их...
- Хорошо, я приму их, но не во дворце. А в караульне. Ступай и предупреди, чтобы ждала меня там.
- Но, милорд...
Однако возражения дворецкого разбились о твердое молчание короля. Он с достоинством поднялся с колена, поклонился Артуру и в сопровождении двух стражников ушел во мрак. Немного помедлив, Артур последовал за ними.
Ночь была безветренна и суха, подстриженные деревца на террасах стояли пушистыми от инея и осыпались, когда их задевала королевская мантия. Артур шагал медленно, глядя себе под ноги и сумрачно хмуря брови, чего он не позволял себе на людях во дворце. Теперь вокруг, кроме охраны, никого не было. Начальник охраны приветствовал его, задал вопрос. Артур в ответ покачал головой. И пошел дальше один, не сопровождаемый никем, через просторный дворцовый сад мимо часовни, вниз по ступеням замолкшего фонтана.
Миновал еще одни ворота, кивнул страже и вышел на дорогу, ведущую к юго-западным воротам крепости.
А я, сидя у очага в отдаленной корчме, страдая от боли в глазах, ибо видение, словно гвоздями, пронзало мне веки, пытался, как мог внятно, предостеречь его:
- Артур, Артур, вот твой рок, семя которого ты сам заронил в ту ночь в Лугуваллиуме. Эта женщина приняла твое семя, чтобы породить тебе врага.
Уничтожь же их. Уничтожь их прямо сейчас. Они - твой рок. В ее руках священные магические предметы, и я боюсь за тебя. Уничтожь их, не откладывая. Сейчас они в твоих руках.
И он вдруг остановился на полпути. Вскинул голову, будто что-то услышал в ночи. От висящего на шесте фонаря на лицо ему упал луч света. Оно было неузнаваемо: мрачное, твердое, холодное. Лицо творящего суд и несущего кару.
Постояв так несколько мгновений, он рванулся с места, словно почуявший шпоры конь, и решительно зашагал к главным воротам крепости.
Они его ждали, все шестеро. Прибранные, в богатых одеяниях, на свежих лошадях под богатыми попонами. В свете факелов, мерцали золотые кисти, пестрели алые и зеленые украшения на сбруе. Моргауза была в белом одеянии с широкой полосой из серебра и мелкого жемчуга по подолу, а поверх спускалась длинная алая мантия, подбитая белым мехом. Четверо младших сыновей держались сзади вместе с двумя слугами, но Мордред сидел подле матери на стройной вороной лошади, побрякивая серебряной уздечкой, и любопытством озирался вокруг . Он не знает, подумал я, она ему не сказала. Черные бархатные брови вразлет, неподвижно поджатые губы, губы Морганы, твердо хранящие тайну. А глаза - Артуровы и мои.
Моргауза сидела в седле прямо и неподвижно. Капюшон откинут на плечи, факел освещает лицо, застывшее, бледное, но зеленые глаза, полуприкрытые длинными ресницами, лихорадочно поблескивают, мелкие кошачьи зубки покусывают нижнюю губу. Было ясно, что под маской равнодушия она скрывает смятение и страх. Пренебрегши распоряжением Артурa, она, несмотря на поздний час, явилась со своей свитой в Камелот, когда все находились в парадной зале, - должно быть, рассчитывала произвести впечатление, представ пред ступенями трона со всем своим монаршим выводком, и, может быть даже, при всем честном народе, в присутствии королевы, в собрании вельмож с супругами объявить Мордреда сыном Артура. Как тогда поступит король? Лорды и особенно их супруги, уж конечно, примут сторону вдовствующей королевы с невинными детьми. Но ее не пропустили дальше ворот, король вопреки придворным правилам вышел к ней навстречу один, и единственными свидетелями их разговора будут солдаты охраны.
Артур приблизился и вошел в круг света, падающего от факела. Не доходя нескольких шагов, он распорядился:
- Пусть подойдут.
Мордред слез с лошади, помог сойти матери. Слуги взяли лошадей под уздцы и отошли. Держа двоих сыновей за руки, сопровождаемая тремя остальными, Моргауза приблизилась к королю.
Это была их первая встреча после ночи в Лугуваллиуме, когда она послала за ним служанку и та привела его к ее ложу. Тогда он был юным принцем, пылким, радостным, опьяневшим от первого боя, а она - хитрой и опытной женщиной двадцати лет, уловившей мальчика в двойные тенета магии и ласки.
Теперь, несмотря на годы и пятерых сыновей, она еще не утратила окончательно той красоты, что привлекала к ней взоры мужчин и сводила их с ума. Но перед ней стоял уже не желторотый простодушный мальчик, а мужчина в расцвете силы, обладающий королевским даром безошибочно судить и властью осуществлять свои решения; и при всем том в его облике было нечто грозное, разрушительное, как бы пригашенное пламя, готовое при легком дуновении вспыхнуть и все сокрушить на своем пути.
Остановившись перед ним, Моргауза, вместо глубокого реверанса, которого можно было ожидать от просительницы, взывающей к милости и снисхождению, опустилась на колени и, протянув правую руку, заставила и Мордреда преклонить колени рядом с матерью. Гавейн, по другую сторону от Моргаузы, остался стоять, как и остальные мальчики, с недоумением переводя взор с матери на короля и обратно. Их она не потянула за собой на мерзлую землю; они были заведомо дети Лота, широкие в кости, румяные лицом, с нежной кожей и рыжими волосами матери. В чем бы ни был виноват перед королем Лот, Артур не взыщет его вины с детей. А вот старший, подменыш, с узким лицом и черными глазами, которые передавались в королевском роде, начиная от Максена... этот оказался на коленях, но, высоко вскинув голову, стрелял взглядом, казалось, одновременно во все стороны. Моргауза заговорила - высокий нежный ее голос ничуть не изменился. Что она говорила, я разобрать не мог. Артур стоял как каменный. Похоже, что он не слышал ни единого слова. На нее он почти не смотрел, глаза его были неотступно устремлены на сына. Она заговорила настойчивее, я уловил слова "брат" и "сын". Артур стал прислушиваться, все так же с каменным лицом. Я чувствовал, как слова летят в него, подобно копьям. Вот Артур сделал шаг вперед, протянул руку. Она вложила в нее свою ладонь, и он за руку поднял ее с земли. Я заметил облегчение на лицах мальчиков и сопровождавших ее людей. Руки слуг не выпустили мечей, они нарочито не прикасались к оружию, но общее настроение было такое, будто опасный миг миновал. Двое старших мальчиков, Гавейн и Мордред, переглянулись за спиной матери, и я увидел, что Мордред улыбается. Теперь они ждали, чтобы король наградил их мать поцелуем мира и дружбы.
Но этого не произошло. Он поднял ее, сказал что-то и отошел с нею в сторону. Мордред повел вслед за ними головой, точно охотничий пес. Король сказал, обращаясь к мальчикам:
- Добро вам пожаловать ко двору. А теперь отойдите к караульне и подождите там.
Они подчинились. Мордред, отходя, еще раз оглянулся на мать. И я опять увидел на ее лице страх под маской равнодушия. Она, должно быть, сделала какое-то распоряжение, потому что со стороны караульни к ним подошел дворецкий, держа в руках ларец, привезенный из Сегонтиума. Магические атрибуты могущества - невероятно, но она, оказывается, предназначала их для короля, надеялась сокровищами Максена купить себе милость Артура?..
Дворецкий опустился на колени у ног короля. Откинул крышку ларца. Свет упал на его содержимое.
Я видел все, видел так ясно, словно стоял рядом с Артуром. Серебро, изделия из серебра - кубки, браслеты, гривна из серебряных пластин, украшенных плавными прихотливыми узорами, какими ювелиры севера заклинают магические силы. Но священных предметов, завещанных Максеном, там не было: ни чаши-Грааля, изукрашенной изумрудами, ни копейного наконечника, ни выложенного сапфирами и аметистами блюда. Артур едва взглянул на драгоценный дар. Дворецкий, пятясь, удалился, а король обернулся к Моргаузе, оставив открытый ларец на мерзлой земле. И как он пренебрег ее даром, точно так же он словно пропустил мимо ушей все, что она ему раньше наговорила. Теперь его голос зазвучал для меня вполне внятно:
- Тебе, наверно, не ясны причины, по которым я призвал тебя. Но ты поступила разумно, что не ослушалась. Главная причина - твои сыновья, об этом ты, я думаю, догадалась, Однако за них тебе нет нужды опасаться. Я обещал, что ни одному не будет причинен вред, и свое слово не нарушу. Но тебе я охранной грамоты не давал. Так что тебе лучше бы повиниться и молить о милости. Но какой милости можешь ожидать ты, убившая Мерлина? Ведь это ты дала ему яду и этим привела его в конце концов к смерти.
Этого она не ожидала. Она в голос ахнула, вскинула белые ладони, поднесла к горлу. Но совладала с собой, опустила руки. И спросила:
- Кто сказал тебе эту ложь?
- Это не ложь. Умирая, он сам обвинил тебя.
- Он всегда был мне врагом!
- И кто возьмется утверждать, что он был не прав? Ты знаешь свои преступления. Или ты их отрицаешь?
- Разумеется, отрицаю! Он всю жизнь меня ненавидел. И тебе известно, почему. Он не желал ни с кем делить свою власть над тобой. Мы согрешили - ты и я, но согрешили в неведении...
- Тебе, как женщине умной, об этом лучше бы не поминать, - сухо и холодно произнес он. - Ты не хуже меня знаешь, какой грех содеян и почему.
Так что об этом, если ты рассчитываешь на милость и снисхождение, лучше не заговаривай.
Она покорно понурилась, сплела украдкой пальцы. И проговорила ровным, тихим голосом:
- Ты прав, господин мой. Мне не следовало этого говорить. Впредь я не буду донимать тебя воспоминаниями. Я исполнила твою волю и привезла тебе твоего сына. И полагаюсь на твою совесть и на твое сердце - поступи с ним по справедливости. Уж он-то ни в чем не повинен, этого ты не станешь отрицать Он ничего не ответил. Она приступила снова, почти по-старому, поводя блестящими глазами:
- Что же до меня самой, признаю, что повинна в неразумии. Обращаюсь к тебе, Артур, как сестра, которая...
- У меня две сестры, - прервал он ее жестко. - Недавно и другая сестра сделала попытку предать меня. Так что не говори мне о сестрах.
Она вскинула голову. От заискивающей кротости не осталось и следа - теперь с ним опять говорила королева:
- В таком случае, я могу обращаться к тебе лишь как мать твоего сына.
- Ты находишься здесь только как убийца человека, который был мне больше чем отец. Помимо этого, ты для меня - никто. По этой причине я тебя и призвал и за это буду тебя судить.
- Но он искал моей погибели. И хотел, чтобы ты убил родного сына.
- Это ложь, - произнес король. - Он не дал мне убить вас обоих. Я вижу, ты поражена. Когда я узнал о рождении этого ребенка, моей первой мыслью было послать кого-нибудь, чтобы убил его. Но, как помнишь, тогда меня опередил Лот... И именно Мерлин заступился тогда передо мной за младенца, поскольку он - мой родной сын. - Неожиданно голос его дрогнул. - Но теперь его с нами нет, Моргауза. Теперь он за тебя не заступится. Ты думаешь, почему я отказался принять тебя во дворце, в присутствии королевы и рыцарей? Ты ведь именно этого хотела, верно? Ты, с твоим сладким голосом и умильным видом, в окружении четырех румяных сыновей Лота и этого, старшего, черноглазого, поражающего фамильным сходством...
- Он не сделал тебе ничего плохого!
- Верно, не сделал. Теперь слушай, что я тебе скажу. Твоих четырех сыновей, рожденных от Лота, я у тебя отниму, они будут жить и воспитываться в Камелоте. Я не могу оставить их на воспитание тебе, чтобы выросли предатели и ненавистники своего короля. Что же до Мордреда, то он-то передо мной ничем не провинился, но я перед ним виноват жестоко, и ты - тоже. Я не желаю прибавлять к моей прежней вине новую. Меня предостерегли против него, но человек должен поступать по справедливости, даже и во вред себе. Да и кто может верно разгадать знамения богов? Мордреда ты тоже оставишь у меня.
- Чтобы ты убил его, как только я уеду?
- Даже если бы и так, разве ты можешь не подчиниться?
- Ты сильно изменился, мой брат, - ядовито прошипела она.
Губы его, впервые за весь разговор, тронуло подобие улыбки.
- Говори что хочешь. Не знаю, послужит ли это тебе утешением, но могу тебя уверить: его я не убью. А вот тебя, Моргауза, за то, что ты убила Мерлина, лучшего из мужей в этом королевстве...
Но тут его прервали. Со стороны караульного помещения послышался стук копыт, оклик охраны, задыхающийся голос произнес ответное слово, и ворота со скрипом и грохотом отворились. Всадник на взмыленном коне подскакал и остановился возле короля. Конь опустил голову, весь дрожа мелкой дрожью.
Гонец соскользнул на землю, тоже с трудом устоял на ногах, потом устало преклонил колено и приветствовал короля.
Его появление было не ко времени. Артур резко оглянулся, сердито сведя брови.
- Ну что там? - ровным голосом спросил он. Он понимал, что ни один гонец не посмел бы потревожить его сейчас без веской на то причины. - Постой, постой. Я тебя, кажется, знаю. Тебя ведь зовут Персей, верно? Что же за вести мог ты доставить из Глевума, ради которых стоило загнать доброго коня и помешать королевской беседе?
- Милорд! - Гонец замялся и покосился на Моргаузу. - Господин! Мои вести очень важные и срочные, но я могу передать их тебе только с глазу на глаз. Прошу меня простить. - Последние слова он обратил отчасти к Моргаузе, которая стояла неподвижно, точно статуя, подняв ладони к горлу. Должно быть, обрывки забытой магии, протянувшиеся за ней, словно полосы тумана, приоткрыли тайну доставленного известия.
Король помолчал, глядя на гонца, затем кивнул и дал распоряжение. Двое стражников выступили вперед, стали по обе стороны от Моргаузы, а король, сделав гонцу знак следовать за собой, зашагал вместе с ним по дороге.
У дворцового крыльца он остановился и обратился к гонцу;
- Ну? Я жду.
Персей протянул ему завернутый коробок, который получил от меня.
- Я обогнал в пути старца, и он дал мне вот этот знак. Он сказал, что направляется в Камелот повидаться с королем, но едет не быстро, так что, если король захочет поскорей его увидеть, то должен выехать ему навстречу.
Он едет сюда по прямой дороге, что ведет через холмы от Акве Сулис до Камелота. И еще он сказал...
- Он дал тебе вот этот знак?
Фибула лежала у короля на ладони. Блестел и переливался красками драгоценный дракон. Артур оторвал от него взгляд и поднял к гонцу побледневшее лицо.
- Да, господин. - И продолжал торопливо:
- И еще велел сказать тебе, что заплатил мне из денег для перевозчика.
Он показал королю на ладони золотую монету. Король в задумчивости взял в руки монету, взглянул на нее и отдал гонцу. В другой руке он держал, поворачивая в свете факела из стороны в сторону, знак королевского дракона.
- Тебе известно, что это?..
- А как же, господин. Королевский дракон. Я как увидел его, спросил у того человека, по какому праву у него этот знак. Но потом я признал его.
Милорд, это правда...
Король стоял без кровинки в лице. Гонец облизнул губы. И договорил до конца:
- Он остановил меня вчера у тринадцатой мили, прямо у дорожного столба.
Вид у него был не слишком здоровый, милорд. Если ты отправишься ему навстречу, он навряд ли уедет дальше следующей корчмы, что стоит чуть отступя от дороги с левой стороны. Примета ее - куст остролиста.
- Куст остролиста, - ровным голосом, будто во сне, повторил Артур. И вдруг встрепенулся, кровь прилила к его лицу. Он подбросил высоко в воздух и поймал застежку с драконом, громко расхохотался и воскликнул:
- Ну как же я не догадался? Как мог не догадаться? Уж это по крайней мере неоспоримая правда!
- Да, да, он сам мне сказал, что он не призрак, - поспешил подтвердить Персей. - И что не всякая могила ведет на тот свет.
- Пусть бы и призрак. Его призрак. - Король резко обернулся и что-то крикнул. К нему со всех ног бросились слуги. Он раздавал распоряжения:
- Моего скакуна! Мой плащ и меч! Даю вам пять минут. - И протянув руку гонцу:
- Ты останешься в Камелоте до моего возвращения. Ты сегодня отличился, Персей. Я этого не забуду. Теперь иди и отдыхай... А, вот и Ульфин. Скажи Бедуиру, чтобы взял с собой двадцать рыцарей и скакал следом за мной. Этот человек объяснит им, куда ехать. А вы накормите его и позаботьтесь о его коне, он останется тут до моего возвращения.
- А дама? - спросил кто-то.
- Какая дама? - Было очевидно, что король забыл и думать о Моргаузе. Он ответил, дернув плечами:
- Задержите ее до того времени, когда у меня будет досуг потолковать с ней. Только смотрите, никто не должен иметь к ней доступа, никто, понятно?
Двое конюхов, повисая на поводьях, подвели королю скакуна. Кто-то бегом принес меч и плащ. Ворота с грохотом распахнулись. Артур был уже в седле.
Серый скакун визгливо заржал, высоко вскинув под факелом передние копыта, рванулся вперед, почуяв шпоры, и вылетел за ворота со скоростью брошенного копья. Он понесся под гору по ночной крутой петляющей дороге, как по плоской равнине при ясном свете дня. Вот так же когда-то мальчик Артур скакал сломя голову через Дикий лес на встречу с тем, кто ждал его и теперь.
А Моргауза стояла между двумя стражниками, и девственно-белое ее одеяние пятнала грязь, летевшая из-под копыт проносящихся всадников. С ними от нее уехали ее сыновья, все пятеро, вместе с Мордредом, скрылись в направлении королевского дворца, ни разу даже не оглянувшись назад.
И впервые за все годы, что я ее знал, я увидел в ней просто испуганную женщину, осеняющую себя охранительным знаком против могущественного волшебства.

7

На следующее утро хозяин корчмы и его жена, встревоженные и перепуганные, нашли меня лежащим ничком у остывшего очага. Я был в беспамятстве. Они перенесли меня в постель, обложили разогретыми камнями, навалили сверху груду одеял и развели в очаге огонь. Когда я, наконец, очнулся, они принялись ухаживать за мной, как за родным отцом. Но я чувствовал себя неплохо - за миг ясновидения всегда приходилось расплачиваться: сначала болью откровения, а затем долгим сном полного бессилия.
Прикинув мысленно время и расстояние, я сообразил, что могу спокойно отдыхать весь день, но наутро, отринув возражения хозяев, я велел оседлать мою лошадь. Их я успокоил, сказав, что проеду совсем недалеко - всего какую-нибудь милю-другую по дороге, там я должен встретиться с другом. И окончательно развеял их страхи, когда распорядился, чтобы для меня и моего друга был приготовлен обед.
- Ибо мой друг, - сказал я, - любит хорошо поесть, а твоя стряпня, добрая хозяюшка, не уступает стряпне королевских поваров в Камелоте.
Тут корчмарка приосанилась, заулыбалась и принялась толковать о каплунах, и я, оставив ей денег на продукты, уехал.
Морозы отпустили, потеплело. Солнечные лучи, падая с высоты, слегка грели землю. День стоял погожий, мягкий, но все напоминало о приближении зимы: голые деревья на склонах холмов, шумливые стайки дроздов, расклевывающих алые ягоды рябины, спелые орехи, выглядывающие из жухлой листвы. Тусклым золотом желтели хрупкие папоротники, на кустах дрока доцветали последние цветки.
Лошадь моя, отдохнув, бодро бежала по дороге легкой рысью. Навстречу нам никто не попадался. Но вот дорога, перевалив через гребень мелового холма, пошла под уклон по краю оврага. Внизу подо мной колыхались вершины деревьев, расцвеченные огненными красками осени - буки, дубы, каштаны, золотистые шапки берез, здесь и там перемежающиеся дымчатыми пирамидами сосен и глянцевой зеленью остролистов. Сквозь листву я различал блеск бегущей воды. Спускаясь к реке, как объяснял мне корчмарь, дорога раздваивается: одна ведет прямо через реку по мелкому, мощенному камнем броду, другая сворачивает направо, в лес. Это малоезжая тропа, она срезает большой угол и несколькими милями восточное снова выходит на главную, булыжную дорогу.
Здесь, у развилки, я задумал остановиться и ждать. На целую милю пути не было никакого жилья, наша встреча у брода будет укрыта от посторонних взоров надежнее, чем за стенами опочивальни. Ехать дальше ему навстречу я не решался. Уж если Артур пускался в путь, то мчался всегда во весь опор, шпоря коня и срезая углы. Знал ли он о существовании лесной тропы, неизвестно, но, проехав дальше по одной или другой дороге, я рисковал с ним разминуться.
А здесь поджидать его было очень удобно. Тепло сияло солнце, прогретый воздух был свеж и напоен ароматами хвои. В колючем кустарнике бранились меж собой две драчливые сойки. Потом вдруг они снялись с веток и, сверкнув голубым опереньем крыл, перелетели через дорогу. Из леса на юго-восточном склоне отчетливо доносился прилежный стук дятла. Рядом, перекатываясь по камням, уложенным под водой еще в римские времена, приветливо журчала река.
Я расседлал коня, привязал за поводья к орешине и оставил пастись под деревьями. У берега на солнечном припеке лежала упавшая сосна. Я сел на нагретый ствол, опустил рядом наземь седло и стал ждать.
Я не ошибся в своих расчетах. Не прошло и часа, как я услышал стук копыт по булыжникам. Так, значит, он не свернул на лесную тропу, а едет по главной дороге. И, судя по звуку, едет не спеша, щадит коня. Притом едет не один, за ним по пятам следует, должно быть, Бедуир, получивший разрешение сопровождать короля.
Я вышел на середину дороги.
Из лесу выехали на рысях три всадника и стали спускаться под гору к броду с той стороны. Все трое были мне незнакомы; более того, они принадлежали к числу людей, теперь редко встречающихся на дорогах. В прежние годы дороги, особенно в пустынных местах на севере и западе, грозили опасностью для одиноких путников, но Амброзий, а за ним Артур очистили главные проезжие тракты от бродячего бездомного люда. Очистили, да, как видно, не совсем. Эти трое служили когда-то солдатами, на них и теперь были кожаные армейские панцири, а у двоих на головах даже блестели вмятинами старые металлические шлемы. Младший и самый франтоватый ехал, засунув за ухо гроздь красных ягод. Но были они, все трое, небриты, нечесаны и вооружены ножами и тесаками. А у старшего, обросшего косматой, бурой с проседью бородой, позади седла болталась внушительная колючая палица. Лошади под всеми троими были неказистой, приземистой местной породы - вороная, буланая и соловая, - неухоженные и заляпанные грязью, но сытые и выносливые. И не нужен был прорицатель, чтобы понять, насколько встреча с ними чревата опасностью.
У самой воды они натянули поводья и, остановившись, принялись меня разглядывать. А я, не сходя с места, глядел на них. За поясом у меня торчал нож, но меч мой лежал у сосны рядом с седлом. Да и лошадь была расседлана и привязана, так что о бое с ними не могло быть и речи. Сказать правду, я и теперь не испытывал особой тревоги: не далеко ушли времена, когда ни один, даже самый отъявленный, разбойник на большой дороге не осмелился бы пальцем тронуть Мерлина; и прежняя уверенность в себе еще не совсем покинула меня.
Они многозначительно переглянулись. Итак, опасность. Главарь, тот, что с косматой сивой бородой и на вороной лошади, шагом съехал прямо в реку, так что вода завихрилась вокруг копыт, и проговорил с ухмылкой, обращаясь к товарищам:
- Смотрите-ка, какой храбрец загораживает нам брод! А может, ты - Гермес, бог путников, и явился пожелать нам счастливого пути? Вот уж не подумал бы, что он такой из себя! - И раскатился хохотом, который подхватили остальные.
Я отошел к обочине дороги.
- Боюсь, что не могу похвастаться талантами Гермеса, джентльмены. И дорогу вам преграждать я не намеревался. Просто, услышав, как вы скачете, я принял вас за передовой отряд большой кавалькады, которая очень скоро должна здесь проехать. Вы не видели солдат на дороге?
Они опять переглянулись. Младший, с красной гроздью за ухом и на соловой лошади, с плеском переехал через реку и выкарабкался на дорогу вблизи меня.
- Нет, нам никто не попадался, - ответил он. - Да и что за кавалькаду ты здесь поджидаешь? Может, отряд самого Верховного короля? - И подмигнул товарищам.
- Да. Верховный король с минуты на минуту должен тут проехать, - спокойно подтвердил я. - А он любит, чтобы на дорогах соблюдался порядок.
Так что езжайте-ка вы подобру-поздорову, куда ехали, джентльмены, и меня не задерживайте.
Они уже все трое были на этом берегу и окружили меня Вид у всех довольный, даже, пожалуй, добродушный. Сивобородый проговорил:
- А как же, ясное дело, мы тебя не задержим, верно, Рыжий? Ты поедешь дальше свободный, как ветер, господин добрый, налегке поедешь.
- Легче перышка, - со смехом подхватил Рыжий, тот, что был на буланой лошадке. И передернул на животе ремень, так что рукоять ножа оказалась под рукой.
А младший уже направился к сосне, где лежало мое седло с переметными мешками.
Я хотел было заспорить, но главарь подогнал свою лошадь вплотную ко мне, бросил поводья и вдруг, изогнувшись, ухватился за ворот моего балахона.
Собрав ткань в кулак, так что я едва не задохнулся, он потянул меня вверх и почти оторвал от земли. Он был чудовищно силен.
- Так кого же это ты тут поджидаешь, а? Отряд, говоришь? Это правда или ложь, чтобы на нас страху нагнать?
С другого бока меня теснил лошадью второй разбойник, тот, которого звали Рыжий. Убежать от них не было никакой возможности. А третий спешился и, не отвязывая от моего седла переметных мешков, принялся перерезать ремни кинжалом, даже не оглядываясь на своих товарищей.
Рыжий тоже вытащил нож.
- Да ложь это, ясное дело, - грубо проговорил он. - На дороге никаких войск не было. И неоткуда им взяться. Да и не поехали бы они, Эрек, по лесной дороге, сам знаешь.
Эрек свободной рукой отстегнул сзади от седла палицу.
- Так, стало быть, ложь. Что же это ты, старик, а? Не позорься, а лучше скажи нам, кто ты такой и куда держишь путь. И что это за войско, о котором ты толкуешь, откуда оно должно идти?
- Скажу, если ты отпустишь мне горло, - с трудом выговорил я. - Да вели, чтобы ваш товарищ не трогал мои вещи.
- Ишь раскукарекался, старый петух! - нагло рассмеялся он, однако руку разжал. - Ну, валяй. Только правду, самому же лучше будет. Так откуда же ты едешь и где же солдаты? И кто ты таков, куда держишь путь?
Я стал поправлять на себе одежду. Руки у меня дрожали, но я сумел совладать со своим голосом и ответил спокойно:
- Вам лучше бы не задерживать меня, а позаботиться о собственном спасении. Ибо я - Мерлинус Амброизус, иначе Мерлин, королевский прорицатель и кузен, и еду в Камелот. Я отправил вперед весть о своем прибытии, и отряд рыцарей скачет сейчас по этой дороге мне навстречу. Они, верно, не намного от вас отстали. Но если вы поторопитесь и повернете на запад...
Меня прервал громкий хохот. Эрек покатился со смеху.
- Слыхал, Рыжий? А ты, Балин? Перед вами Мерлин, собственной персоной, и изволит ехать в Камелот!
- А что, может быть, - весело подхватил Рыжий. - Поглядеть на него, так истинный скелет. Видно, вылез из могилы, право слово.
- И прямиком обратно в могилу!
Эрек в новом приступе злобы опять вцепился в мой ворот.
Но тут послышался возглас Балина:
- Эгей! Взгляните-ка, что я нашел! Оба разбойника оглянулись.
- Что там?
- Сокровище! Хватит нам на целый месяц на пропитание и теплый ночлег, да еще останется! - радостно прокричал Балин. Он швырнул на землю мешки и поднял руку: на ладони у него сверкнули два драгоценных камня.
Эрек изумленно охнул:
- Ну и ну! Кто бы ты ни был, но, видать, удача наконец-то нам улыбнулась. Загляни во второй мешок, Балин. Давай, Рыжий, пошарим, нет ли у него чего-нибудь ценного при себе.
- Попробуйте только прикоснуться ко мне, король вам за это... - начал было я, но не договорил, словно мне зажали рот рукой. Я стоял стиснутый боками двух лошадей и смотрел вверх на бородатое лицо того, кто держал меня за ворот. В вышине над его головой синело ясное небо. И вдруг по небу, отливая бронзой, низко пролетел угольно-черный ворон. Пролетела Гермесова птица, вестница смерти, ни разу не каркнув, безмолвно взмахивая крыльями на ветру.
И я понял, как мне следует поступить. До сих пор я, как всякий бы на моем месте, безотчетно старался протянуть время и отдалить свою гибель. Но если мне это удастся и разбойники промедлят, с минуты на минуту появится Артур - один на усталой лошади, занятый мыслями о предстоящей встрече со мной. И попадет, не подозревая опасности, прямо к ним в лапы, один против троих в этом пустынном, безлюдном месте. В бою я не смогу оказать ему помощи. Однако сослужить ему еще одну службу в моей власти. Я задолжал богу свою смерть и могу подарить Артуру еще одну жизнь. Пусть разбойники поскорее делают свое дело и уезжают отсюда. Артур, обнаружив мой свежий труп, конечно, бросится за ними в погоню. Но тогда он уже будет предупрежден и за ним поедут его рыцари.
И я, не договорив, замолчал. Балин принялся рыться во втором мешке.
Эрек снова схватил меня и потянул к себе, а Рыжий, заехав сзади, сорвал с меня пояс с кошельком, в подкладку которого были зашиты остатки золота. Надо мной уже взвилась шишковатая палица...
Если я стану защищаться, они еще скорее разделаются со мной, подумал я и потянулся за ножом. Но Рыжий сзади поймал мое запястье, и нож полетел на землю. В железном пожатии захрустели мои кости. Потная ухмыляющаяся рожа появилась у меня из-за плеча.
- Ну и Мерлин, нечего сказать. Да такой могучий волшебник, уж конечно, мог бы хоть проделать фокус-другой. Что же ты, спаси тебя, наведи на нас чары, порази нас внезапной смертью.
Лошади рванулись в разные стороны. В тишине что-то сверкнуло, подобно молнии. Палица отлетела прочь и стукнулась оземь. Рука Эрека у меня на вороте разжалась, и от неожиданности я ткнулся грудью в бок его лошади. На бородатом лице надо мною появилось изумленное выражение, глаза вытаращились.
Но отсеченная страшным ударом от плеч голова, извергая поток крови, покатилась по лошадиной шее и упала на землю. Тело медленно, почти грациозно, наклонилось к лошадиной холке, фонтан алой, дымящейся крови залил плечо лошади и окропил меня. Я, уцепившись за сбрую, с трудом устоял на ногах. Перепуганная лошадь пронзительно заржала, взвилась на дыбы, взбрыкнула в воздухе копытами и, вырвавшись, понеслась прочь. Обезглавленное тело качнулось на скаку из стороны в сторону и наконец вывалилось из седла, изливая кровь на дорогу.
Меня отбросило на траву. Ладони мои коснулись холодной влажной земли.
Сердце отчаянно колотилось, надвинулась было грозная чернота, но отступила.
Земля у меня под ладонями гудела и содрогалась от ударов конских копыт. Я поднял голову.
Он бился против двоих один. Как я и думал, он прискакал без охраны на своем могучем сером коне, далеко опередив Бедуира и остальных рыцарей, но ни в нем самом, ни в скакуне не заметно было признаков усталости. Удивительно, как это трое убийц не обратились в бегство при его появлении. Он был легко вооружен - без щита, лишь в кожаном панцире с нашитыми металлическими пластинами, на левой руке намотан плотный плащ, голова обнажена. Уронив поводья на шею коню, он направлял его только голосом и коленями. Могучий конь вздымался на дыбы и бил передними копытами во все стороны, служа в бою хозяину словно бы третьей рукой. А кругом коня и всадника, как ослепительный непробиваемый щит, подобный молнии, блистал, взвиваясь и разя, великий меч, который принадлежал как Артуру, так и мне, - Калибурн, меч королей Британии.
Балин успел вспрыгнуть на лошадь и носился вокруг, взывая к товарищу о подмоге. За спиной у Артура развевалась полоса кожи, вырубленная из панциря коварным ударом сзади - наверное, в тот миг, когда он убивал косматобородого, - но больше тот ни другой разбойник, как ни старались, ни разу не смогли проникнуть внутрь кольца, описываемого смертоносным мечом и разящими копытами боевого коня.
- Посторонись! - только приказал мне король. Лошади кружились и налетали. Я стал с усилием подниматься на ноги. На это ушло немало времени.
Пальцы, измазанные кровью, скользили, тело сотрясала дрожь. Удержаться на ногах я не смог, но отполз к упавшей сосне и сел. Воздух дрожал и звенел ударов, а я сидел, беспомощный, дрожащий, старый, покуда мальчик мой сражался, защищая мою и своя жизнь, и не мог помочь ему даже простой кулачной силой.
У ног моих что-то блеснуло. Нож, который Рыжий выбил у меня из руки. Я потянулся, подобрал его. Еще не в силах стоять, я сидя размахнулся как мог и швырнул нож в спину Рыжему. Швырнул и промахнулся. Но при этом лезвие ножа сверкнуло над глазом буланой лошади, она испугалась, шарахнулась, и удар ее всадника пришелся мимо цели. С лязгом и звон ударил Калибурн по мечу разбойника, и вылетел меч у того из руки. А потом Артур наехал на его своим могучим конем и пронзил его прямо в сердце.
На минуту королевский меч застрял в груди врага, мертвое тело всей тяжестью повисло на руке у Артура. Но серый конь был обучен и на этот случай: Балин попробовал было заехать с тыла, но наткнулся на оскаленные зубы и подкованные копыта. Один удар копытом раскроил плечо соловой лошади Балина. Она заржала и рванулась прочь, не слушаясь ни поводьев, ни шпор. Но Балин, храбрый негодяй, все же силой заставил ее повернуть обратно, как раз когда Артур, выдернув меч из груди Рыжего, обернулся к нему с оружием в руках.
Наверное, в свой последний миг Балин узнал короля. Но у него уже не было времени говорить, тем менее - просить пощады. Последовала еще одна короткая яростная стычка, и Балин, получив острием Калибурна в горло, упал на затоптанную, окровавленную траву. Он дернулся раз, хватил ртом воздух и захлебнулся собственной кровью. Его лошадь, получив свободу, не обратилась в бегство, а просто стояла, свесив голову и подрагивая коленями; по плечу у нее бежала кровь. Обе другие лошади ускакали.
Артур соскочил с седла, отер меч о тело Балина, развернул плащ с левой руки и подошел ко мне, ведя серого в поводу. Он опустил ладонь на мое окровавленное плечо.
- Столько крови. Тут есть и твоя?
- Нет. А как ты?
- Ни царапины, - бодро ответил он. Он дышал только чуть чаще обычного.
- Хотя не такие уж они были овечки. Обученные воины, как я заметил, когда мог выбрать минуту для созерцания... Посиди тут немного, я принесу воды.
Он бросил мне поводья серого, отцепил с луки седла рог в серебряной оправе и легкими шагами пошел к реке. Вдруг я услышал, как он обо что-то споткнулся, легкие шаги замерли, раздался удивленный возглас. Я повернул голову - он разглядывал изорванные остатки одного из моих переметных мешков: там среди лоскутов кожи и рассыпанной провизии виднелся обрывок бархата, густо шитого золотом, а рядом в траве сверкал вырванный Балином драгоценный самоцвет. Артур порывисто обернулся. Лицо его побледнело.
- Клянусь Светом! Так это ты!
- Кто же еще? Я думал, ты меня узнал.
- Мерлин! - Вот теперь у него пресеклось дыхание. Он вернулся к сосне и встал надо мною. - Я думал... я ведь даже не успел осмотреться... вижу, трое негодяев убивают старика, а он безоружен и беден... как мне показалось по виду его коня и одежды... - И он упал подле меня на колени. - Мерлин, Мерлин...
Верховный король всей Британии опустил голову мне в колени и молчал.
Но вот он выпрямился и посмотрел мне в лицо.
- Гонец передал мне твой знак и твои слова, - сказал он. - Но я не вполне ему поверил. Сначала, когда он рассказал о тебе и показал дракона, все показалось мне убедительным... Я ведь никогда думал, что ты можешь умереть как обыкновенный смертный... Но пока ехал сюда, один, ни с кем не поговоришь, только размышляй, ну... я как-то разуверился. Не знаю, что я себе представлял: наверно, подъеду и встану один-одинешенек перед заложенным входом в пещеру, где мы тебя заживо пoxoронили. - Я почувствовал, как он содрогнулся. - Мерлин, но что же на самом деле произошло? Когда мы сочли тебя мертвым и замуровали в пещере, то был твой давний недуг, принявший обличье смерти, теперь мне это ясно. Но потом, когда ты очнулся, один, под бременем своих погребальных покровов? Видит бог, от этого одного можно было опять помереть. Как же ты поступил? Каким образом выжил, запертый в недрах полого холма? Каким образом выбрался наружу? И когда? Ты ведь знал, как мне тебя не хватает, где же ты пропадал так долго?
- Не так уж и долго. Когда я выбрался на волю, ты был за морем. Мне сказали, что ты отправился в Бретань. Тогда я решил не объявляться и жил у Стилико, моего старого слуги, который теперь держит мельницу близ Маридунума. У него я ждал твоего возвращения. Я расскажу тебе все подробно, только ты сначала все-таки принеси мне воды, как собирался.
- Какой же я глупец, я обо всем позабыл! - Он вскочил, сбежал к реке, наполнил серебряный рог и, встав передо мной на одно колено, поднял его к моим губам.
Но я покачал головой и взял рог у него из рук.
- Спасибо, но я уже вполне оправился. Это все пустяки. Я ведь не пострадал нисколько. И стыжусь, что не смог оказать тебе помощи.
- Все, что мне было надо, ты сделал.
- Не много же тебе было надо, - засмеялся я. - Я даже пожалел этих трех негодяев: думали, им досталась легкая добыча, и только навлекли на себя ярость самого Артура. Я, правда, их предупреждал, да они не поверили, и кто их за это упрекнет?
- То есть они знали, кто ты? И все-таки осмелились на тебя напасть?
- Так ведь они же мне не поверили, говорю тебе. И были правы. Мерлин, как всем известно, умер, а все мое могущество теперь заключено в твоем имени. Но они и в это не поверили. "Старик, безоружный и бедный", - повторил я с улыбкой его слова. - Ты вон и сам меня не узнал. Разве я так уж изменился?
Он внимательно оглядел меня.
- Борода отросла и... ну да, ты же стал совсем седой. Но мне довольно было раз заглянуть тебе в глаза... - Он принял у меня рог и встал на ноги. - О да, это ты и есть. Во всем, что важно, ты ничуть не изменился. Старик? Но нам всем суждено стареть. Старость - это всего лишь итог прожитой жизни. Ты жив и снова со мной. Чего мне теперь бояться?
Он выплеснул остаток воды из рога и приторочил его к седлу.
- Надо, наверно, прибрать здесь немного, - проговорил он, озираясь. - А ты в самом деле чувствуешь себя здоровым? Сможешь позаботиться о моем коне?
По-моему, его надо напоить.
Я свел могучего скакуна к реке, а заодно напоил и соловую лошадку, которая паслась поблизости и спокойно подпустила меня к себе. Напоив, я спутал обоих и, достав из своих сумок целебную мазь, натер ею разодранное плечо раненой лошади. Бедняга скосила глаз, передернула кожей, но даже не попятилась, как видно, ей больше не было больно. Кровь еще сочилась, но совсем слабо, и лошадь наступала на ногу, не хромая. Я распустил на обеих подпруги и оставил их пастись, а сам стал подбирать с земли и распихивать по мешкам свои разбросанные пожитки.
Артур "прибирал" по-своему: он просто оттащил за пятки тела троих убитых и припрятал в кустах на лесной опушке. Потом поднял за бороду отсеченную голову и с размаху запустил туда же. При этом он весело насвистывал потихоньку, и я узнал мелодию солдатской походной песни, в которой воспевалась, чтобы не сказать - превозносилась, мужская сил славного полководца.
Наконец Артур огляделся и сказал:
- Ну вот. А кровь смоет ближайшим дождем. Даже если бы у меня была с собой кирка или лопата, будь я проклят, если я стал бы тратить время и закапывать эту падаль. Пусть их воронье расклюет. А вот лошадей их мы можем присвоить - вон они пасутся, выше по склону. Только сначала мне надо смыть кровь, иначе они меня близко не подпустят. А ты свой плащ лучше брось прямо здесь, он никогда не отстирается. На вот, возьми мой. Нет, нет, я настаиваю.
Это приказ. Бери.
Он сбросил плащ на лежащую сосну и, спустившись к реке, умылся. Потом сел в седло и поскакал вверх по склону горы, сгоняя отбившихся лошадей, а я тем временем отстегнул на плече мой теплый плащ, уже задубевший от крови, тщательно вымылся, подобрал королевский пурпурный плащ Артура и, встряхнув его, накинул себе на плечи. Свой же скатал плотнее и забросил в кусты, где лежали мертвые тела.
Вернулся рысью Артур, ведя в поводу разбойничьих лошадей.
- А теперь показывай дорогу в корчму, что за кустом остролиста.

8

Хозяйский мальчишка уже высматривал нас на дороге. Должно быть, его послала жена корчмаря, чтобы предупредить ее, когда пора будет готовить трапезу "не хуже, чем при дворе короля". Заметив нас, двух всадников и пять лошадей, он сначала выпучил глаза, а потом вприпрыжку бросился в корчму. Мы были в ста шагах от ворот, когда хозяин выбежал нам навстречу.
Он почти сразу же узнал Артура - сначала обратил внимание на могучего скакуна, потом перевел долгий взгляд на всадника, и вот он уже стоит коленопреклоненный прямо на дороге.
- Встань, приятель, - весело сказал король - Я слышал о твоем доме добрые отзывы и горю нетерпением испытать твое гостеприимство. Там внизу, у брода, сейчас произошла небольшая стычка - не бог весть что, пустяк, но в самый раз, чтобы нагулять аппетит. Впрочем, с этим придется немного повременить, сначала позаботьтесь о моем друге, и, если твоя хозяйка возьмется почистить его одежду, а кто-нибудь из слуг обиходит лошадей, вот тогда мы рады будем приступить к трапезе.
Хозяин залепетал, что дом его беден и не приспособлен для приема важных гостей, но Артур прервал его:
- Что до этого, друг, то я воин и знавал времена, когда любая крыша над головой была для меня несказанной роскошью. Насколько я слышал, твоя корчма - преуютное заведение. Может быть, войдем наконец? Нам не терпится отведать твоего вина и вкусить тепла от твоего очага...
Вскоре нам было щедро предоставлено и то и другое. Корчмарь быстро опомнился и приноровился к королевскому присутствию, отложив все прочие попечения, лишь бы только услужить гостям. Прибежал мальчик и увел наших лошадей, хозяин собственноручно навалил поленьев в очаг и поставил рядом кувшин вина, а потом сам помог мне снять окровавленные, испачканные одежды, принес горячей воды и достал у меня из мешка свежую перемену. По велению Артура он запер корчму от мимоезжих посетителей и удалился на кухню, где, должно быть, занялся тем, что нагонял страху на добрую хозяюшку.
Я переоделся, а Артур вымылся и, повесив свой плащ сушиться над огнем, налил мне вина и уселся против меня у очага. Несмотря на проделанный долгий путь, да еще завершившийся боем, вид у него был вполне свежий, будто только что с постели. Глаза по-мальчишески сверкали, на щеках играл румянец.
Радость встречи со мной и возбуждение перенесенной опасности, казалось, вернули ему юность. Когда наконец хозяин с хозяюшкой внесли блюда и принялись суетиться, прислуживая за столом и разрезая каплунов, он отнесся к ним так приветливо и просто, что к исходу трапезы добрая женщина совсем забыла, какая важная персона ее гость, и весело смеялась его шуткам, да и сама не ударила перед ним в грязь лицом. Кончилось тем, что хозяин потянул ее за полу , и она бегом бросилась вон, все еще заливаясь хохотом.
И вот мы остались наедине. Осенний день клонился к вечеру. Приближалось время, когда зажигают огонь. Мы снова уселись по обе стороны от очага. Оба мы устали и хотели спать, но ни он, ни я не могли отправиться на покой, не обменявшись сведениями, о которых нельзя было говорить в присутствии посторонних; а ведь король, по его собственному признанию, провел в седле целый день, лишь на два-три часа останавливаясь, чтобы поспать и дать передышку коню.
- Я полагал, - объяснил мне король, - что, если верить вести и знаку, доставленным гонцом, - значит, тебе ничего не угрожает и ты меня ждешь. Со мной ехали Бедуир и рыцари, но они задержались на отдых, я им велел отстать от меня на несколько часов.
- Это могло дорого тебе обойтись.
- Ты об этих отбросах? Да если бы они не напали на тебя безоружного, притом внезапно, ты бы и сам мог с ними разделаться.
Да, было время, подумалось мне, когда я даже без ножа мог бы разделаться с ними. Но если Артур и подразумевал именно это, больше он ничего не прибавил.
Я сказал:
- Ты прав, они были недостойны твоего меча. А кстати сказать, что это я такое слышал, будто бы Калибурн похищен? Что-то про сестру твою Моргану?
Он покачал головой.
- Это дело прошлое, с ним успеется. Сейчас самое главное - я хочу узнать, что было с тобой. Расскажи мне. Расскажи все, со всеми подробностями, не упуская ничего.
И я рассказал ему, как было дело. А день угасал. Небо за узкими оконцами корчмы сделалось сначала густо-синим, потом черным. В комнате стояла тишина, только потрескивали горящие поленья. Из угла вылез кот и свернулся калачиком перед огнем, громко мурлыча. Странно звучал в этой обстановке мой рассказ - рассказ о смерти и пышных похоронах, о страхе и одиночестве, об отчаянной борьбе за то, чтобы выжить, об убийстве, которого удалось избегнуть, и о наконец-то осуществленном спасении. Артур слушал, словно в прежние времена, внимательно, самозабвенно, подчас хмурясь, но все равно упиваясь моим рассказом в тепле и уюте маленькой придорожной корчмы.
Эта картина так и сохранилась у меня в памяти: тихая комната, Артур сидит и слушает, а отсветы пламени играют у него на щеке, зажигая искры в темных, ниспадающих на плечи волосах и в черных внимательных глазах. Но все-таки в тот раз он слушал не так, как прежде, - он прикидывал, сопоставлял, судил; и был готов к действию.
Я кончил, и он встрепенулся.
- Этого бродягу, грабителя могил... его можно будет найти, раз он таскается по всем тавернам Маридунума и выпрашивает выпивку под рассказы о своем приключении... Интересно, кто был человек, первым услыхавший твое пение? И мельника Стилико, его ты, наверно, захочешь вознаградить сам?
- Да. Но если ты когда-нибудь выберешь время, хорошо бы ты заглянул к нему, когда будешь в Каэрлеоне. Мэй умрет от ужаса и восторга, но Стилико примет твое посещение как должное, он же недаром занимал высокий пост слуги при Великом Маге, ну а потом до конца своих дней будет хвастать и похваляться.
- Хорошо, непременно, - ответил Артур. - Я когда скакал сюда, подумал, что нам лучше будет сейчас поехать в Каэрлеон. Ты, наверно, еще не настолько оправился, чтобы теперь же явиться ко двору.
- Ни теперь и ни впоследствии. Ни в Камелот и не в Яблоневый сад. Все это я оставил навсегда. - Я не прибавил "Вивиане": ее имя в нашем разговоре не упоминалось. Мы так старательно избегали его произносить, что, казалось, его отзвуки дрожат в каждой фразе. Я продолжал:
- Не сомневаюсь, что ты захочешь оспорить мое решение, но я намерен возвратиться в Брин Мирддин. И буду очень рад побыть с тобой в Каэрлеоне, пока мое жилище приведут в полный порядок.
Он и в самом деле попытался меня разубедить, мы стали спорить, но в конце концов он уступил мне - на том (вполне разумном) условии, чтобы я не жил там один и имел в своем распоряжении слуг.
- Если тебе так уж необходимо твое драгоценное одиночество, ты его получишь. Я выстрою под скалой дом для слуг, тебе он будет не виден. Но слуги у тебя должны быть непременно.
- "Это - приказ"? - с улыбкой повторил я его любимое выражение.
- Именно... Но это все еще успеется. Рождество я проведу в Каэрлеоне, и ты будешь там со мной. Надеюсь, ты согласен повременить с возвращением в Брин Мирддин до исхода зимы?
- Согласен.
- Прекрасно. Теперь вернемся к твоему рассказу. Одно место в нем не согласуется с последующими событиями. То, что было в Сегонтиуме. - Он с улыбкой заглянул мне в глаза. - Так вот, значит, где ты разыскал Калибурн?
Ну да, верно. Я помню, давным-давно, еще в Диком лесу, ты рассказывал мне, что там еще остались сокровища. Грааль, ты говорил, я запомнил твои слова.
Но дар, который привезла мне Моргауза, вовсе не был сокровищем Максена. Там были серебряные изделия - кубки, фибулы, витые гривны, какие мастерят на севере. Красивые, даже очень, но совсем не похожи на то, что ты описывал.
- Верно. Я их видел мельком, когда мне открылось видение. Это не сокровище Максена. Но пастушок сказал, что сокровище Максена забрали, и я ему верю.
- А сам наверняка не знаешь?
- Откуда мне знать, если я лишился магической силы?
- Но у тебя же были видения. Ты наблюдал мою встречу с Моргаузой и мальчиками в Камелоте. И видел серебряные изделия, которые она мне преподнесла. Ты знал, что гонец до меня добрался и что я еду тебе навстречу.
Я покачал головой.
- Какая же это магия? Ведь магию в действии мы с тобой много раз наблюдали. А это обыкновенное ясновидение - дар, который не покинет меня, я полагаю, до самого смертного часа. В любом селении найдется бабка, которая в какой-то степени им обладает. Магическая сила - это нечто гораздо большее, это знание будущего и власть. У меня этой силы больше нет. И я об этом не сожалею. Ты, надеюсь, тоже? - спросил я не вполне уверенно. - Я слышал, что Вивиана стала новой Владычицей озера, главной жрицей святилища на острове; что ее называют Королевской Волшебницей и что она сослужила тебе немалую службу?
- Это правда, - ответил Артур, отворачиваясь к очагу, чтобы подтолкнуть в огонь откатившееся полено. - Она выручила меня при похищении Калибурна.
Я промолчал. Но он ничего к этому не прибавил. Наконец я не выдержал и спросил:
- Кажется, она все еще на севере? Как она поживает?
- Превосходно. - Полено разгорелось. Он подпер подбородок кулаком и уставился в огонь. - Стало быть, так. Если сокровище Максена было у Моргаузы, когда она садилась на корабль, значит, оно сейчас спрятано где-то на острове. Мои стражи следили за тем, чтобы после Сегонтиума она в пути нигде не высаживалась. А здесь она остановилась у Мельваса, так что разыскать сокровище, я полагаю, можно. До моего возвращения Моргауза содержится под стражей, если она и откажется отвечать, то уж дети-то не будут хранить молчание. Младшие - совсем еще невинные младенцы, им невдомек, что говорить правду опасно. А от детского взгляда ничто не укроется, они, уж конечно, знают, куда их мать девала сокровище.
- Насколько я понял, ты намерен оставить их при себе?
- Ты видел? Да. Ты, верно, видел также, что твой гонец как раз успел в последнюю минуту спасти жизнь Моргаузы.
Я припомнил, с каким усилием уснувшей воли пытался установить с ним связь, опасаясь, что Моргауза употребит против него силу похищенного Грааля.
- Ты что же, собирался убить ее?
- Разумеется. За то, что она убила тебя.
- Без доказательств?
- Чтобы казнить ведьму, не нужны доказательства.
Я поглядел на него с недоумением и повторил слова, которые были произнесены при открытии Круглого зала: "Ни один человек не понесет урона незаслуженно и наказания без суда и неопровержимого доказательства вины".
Артур улыбнулся:
- Ты прав. На самом деле у меня были доказательства. Твои собственные слова, что она пыталась тебя убить.
- Я слышал. И думал, что ты хочешь ее запугать. Потому что ничего такого я не говорил.
- Верно. Не говорил. А почему? Почему ты утаил от меня, что это ее яд привел тебя на порог смерти в Диком лесу, а потом обрек на болезнь, которая тоже подобна смерти?
- Ты сам ответил на свой вопрос. Ты убил бы ее тогда же, найдя меня в Диком лесу. А она была матерью сына-младенца и тяжела вторым, и я знал, что наступит день, когда они явятся к тебе и вырастут твоими верными слугами.
Вот поэтому я ничего и не сказал. Кто же сказал тебе?
- Вивиана.
- Вот как. А каким образом она узнала? С помощью чар?
- Нет. Из твоих слов. Из того, что ты говорил в бреду.
Все, все вызнала она у меня. Все до последнего секрета.
Я только пробормотал:
- Ах, ну да... И она же отыскала для тебя Мордреда? Или Моргауза больше его не прятала, когда не стало ни Лота, ни меня?
- Да нет. Она держала его местонахождение в тайне. Он у нее жил где-то на Оркнейских островах, как я понимаю. Но Вивиана здесь ни при чем. Весть о нем дошла до меня по чистой случайности. Я получил письмо. Мастер-ювелир из Йорка, он и прежде выполнял заказы Моргаузы, и вот заехал в те края со своими изделиями, надеялся продать их ей. Эти люди, как ты знаешь, проникают в самые отдаленные уголки королевства и все видят своими глазами.
- Неужели Бельтан?
Артур удивленно поднял голову.
- Тебе он знаком?
- Ну да. Но он подслеповат. В путешествиях его сопровождает слуга ...
- Kacco, - докончил Артур и, видя мое недоумение, подтвердил:
- Я же сказал тебе, что получил письмо.
- Письмо от Кассо?
- От Кассо. Он, оказывается, был в Дунпелдире, когда... а-а, понятно, там ты с ними и познакомился. Значит, тебе известно, где они находились в ночь избиения младенцев. Кассо многое видел и слышал из того, что тогда происходило: люди не склонны таиться в присутствии рабов, а он оказался понятливее, чем они могли подозревать. Его хозяин не хотел верить, что Моргауза причастна к такому ужасному преступлению, и они без опаски отправились на Оркнеи, чтобы снова попытать удачи. А там Кассо, не такой простодушный и доверчивый, смотрел во все глаза и слушал во все уши, покуда в конце концов не выведал, где находится ребенок, исчезнувший в ночь убийств. И сразу же отправил мне письмо. Оно прибыло как раз в тот день, когда я узнал от Вивианы, что виновница твоей смерти - Моргауза. И тогда я послал за ней, наказав, чтобы она не преминула захватить с собой Мордреда.
Почему у тебя такой растерянный вид?
- По двум причинам. Во-первых, как мог раб - Кассо был рабом в каменоломне, когда я впервые его встретил, - отправить письмо прямо Верховному королю?
- Я забыл тебе сказать; когда-то он уже сослужил мне ценную службу.
Помнишь, я собрался в поход на север против Агвизеля и все не мог придумать, как бы мне разделаться с этим подлым шакалом и не навлечь на себя месть Тидваля и Уриена? Так вот, об этом, должно быть, говорили в народе, и вскоре я получил известие от этого же самого раба. Он свидетельствовал о злодействах, которые наблюдал, находясь на службе у Агвизеля. Агвизель совершил насилие над юным пажом, одним из младших сыновей Тидваля, и затем убил его. Кассо объяснил, где найти зарытое тело. И оно было найдено, а заодно и другое тело. Мальчик принял смерть именно так, как о том свидетельствовал Кассо.
- А потом Агвизель, - сухо добавил я, - вырезал языки у рабов, которые при этом присутствовали.
- Значит, он - немой? Наверное, именно поэтому люди не стеснялись разговаривать в его присутствии. Дорогую же цену заплатил Агвизель за то, что не дал себе труда узнать, владеет ли его раб грамотой.
- Он и не владел. Когда я знал его в Дунпелдире, он был нем и совершенно беспомощен. Это я в награду за одну услугу, - а вернее, просто так, по наитию свыше, - позаботился о том, чтобы его научили грамоте.
Артур с улыбкой приветственно поднял ко мне свой кубок.
- И это я назвал "чистой случайностью"? Следовало мне помнить, с кем я разговариваю. Разумеется, после того дела с Агвизелем я наградил Кассо и назначил ему, куда посылать сведения в дальнейшем. И раза два от него поступали кое-какие известия. Но это важное письмо он прислал прямо мне.
Мы еще потолковали немного о прошлом, но затем я возвратился к делам насущным:
- Как же ты предполагаешь обойтись с Моргаузой?
- Это я решу по возвращении и с твоей помощью. Пока же - пошлю распоряжение, чтобы ее содержали под охраной в обители монахинь в Эймсбери.
А мальчики будут находиться при мне, я велю к Рождеству доставить их в Каэрлеон на празднества. С сыновьями Лота трудностей не будет, они еще достаточно юны, чтобы радоваться прелестям придворной жизни, и достаточно взрослы, чтобы обходиться без материнской опеки. Что же до Мордреда, то он сам изберет свою судьбу - ему будут предоставлены те же возможности, что и братьям.
Я промолчал. В тишине вдруг громко замурлыкал кот у очага, потом смолк, широко зевнул и снова погрузился в сон.
- А что же ты хочешь, - продолжал Артур. - Он теперь под моим покровительством, и если раньше мне, пожалуй, еще и можно было убить его, то уж теперь жизнь его в безопасности. Впрочем, у меня не было времени основательно все обдумать, мы еще успеем с тобой обсудить, как с ним обойтись. Но мое мнение, что, коль скоро ребенок избежал гибели при бойне, учиненной Лотом, пусть лучше живет у меня и растет под моим присмотром, а не где-то в темном углу на краю королевства, что чревато, быть может, грозной опасностью. Ты согласен?
- Да. Согласен.
- Вот видишь. Если я приближу его к себе и признаю его наследственное право, о чем он, наверное, и мечтать не смел...
- Да, едва ли ему это могло прийти в голову. Я думаю, мать не открыла ему, кто он.
- Вот как? В таком случае, я сам ему открою. Так даже лучше. Он поймет, что я делаю это по своей воле, а не по необходимости. Мерлин, все может обернуться к лучшему! Мы с тобой оба знаем, каково это - жить безотчим сиротой, а потом вдруг, в один прекрасный день узнать, что в твоих жилах течет кровь Амброзия. Да и как я могу еще раз взять на себя грех и опять пожелать смерти собственному сыну? И один-то раз такую мысль нельзя было допустить. Видит бог, я дорого за нее поплатился. - Он отвернулся и снова вперил взгляд в пламя. В углу его рта пролегла горестная складка. Помолчав, он вздернул плечо. - Ты спрашивал про Калибурн. Дело было так: моя сестра Моргана завела любовника, это был один из моих рыцарей по имени Акколон, доблестный боец и достойный муж, однако из таких, кто не в силах отказать женщине. Когда король Урбген приезжал сюда со своей королевой, ей приглянулся Акколон, и скоро уже он, точно жалкий пес, пресмыкался у ее ног.
Собираясь сюда, она заказала одному кузнецу у себя в королевстве выковать ей меч, по виду во всем подобный Калибурну, а в Камелоте заставила Акколона произвести подмену. Должно быть, она рассчитывала, что в мирные времена обман будет обнаружен не сразу и она успеет снова убраться к себе на север.
Не знаю, какими милостями вознаградила она Акколона, знаю только, что, когда она и Урбген пустились в обратный путь, Акколон испросил дозволения и отправился вместе с ними.
- Но для чего она подменила меч?
Он бросил на меня быстрый изумленный взгляд, ведь я нечасто задавал такие вопросы.
- Причина все та же, - ответил он. - Стремление к власти. Забрала в голову посадить своего мужа на верховный британский трон и самой стать Верховной королевой. А уж что там она посулила Акколону, мне не известно.
Знаю только, что пришлось ему поплатиться головой. По справедливости надо было и ей заплатить ту же цену, но у меня не было прямых доказательств, и к тому же она - супруга Урбгена. Что она моя сестра, это бы ее не спасло, но Урбгену о ее предательстве ничего не было известно, а я не могу допустить, чтобы он очутился в стане моих врагов.
- На что же она рассчитывала?
- Тебя уже не было. Должно быть, она заранее узнала от Моргаузы о твоем тяжелом недуге и готовилась к мигу своего торжества. Она полагала, что люди пойдут за всяким, кто подымет меч Калибурн, вот и вознамерилась вложить его в руку короля Регеда... Перед тем, конечно, надо было убить меня. Акколон приложил к этому старания - затеял со мной ссору, и мы вышли на поединок. А меч у меня был подмененный, сталь хрупкая, как стекло, я лишь только взмахнул им в воздухе, как сразу понял, что дело нечисто, но было уже поздно. Мы скрестили мечи; и мой сразу же обломился по самую рукоять.
- И что же?
- Бедуир и другие кричали: "Измена!" - но мне и так было ясно, что без измены здесь не обошлось, довольно было взглянуть Акколону в лицо. Его-то меч был цел, а мой сломан, но рыцарь Акколон испытывал страх. Я швырнул обломанную рукоять ему в лицо и убил его ударом кинжала. По-моему, он не сопротивлялся. Может быть, он все-таки был честный человек. Хотелось бы верить, что так.
- Ну а настоящий меч? Как ты его нашел?
- С помощью Вивианы. Это она открыла мне, как было дело. Помнишь, в Яблоневом саду она когда-то предостерегла меня против Морганы и говорила о мече?
- Да. Но я думал, она имела в виду Моргаузу.
- Я тоже. Однако она не ошиблась. Все время, пока Моргана была при дворе, Вивиана не отходила от нее ни на шаг. Я еще диву давался: почему?
Ведь видно было с одного взгляда, что они не питают друг к дружке нежных чувств. - Артур сокрушенно усмехнулся. - Признаюсь, я думал, это женская ревность... Гвиневеру она тоже как будто бы недолюбливает. Но относительно Морганы она оказалась права. Ведьма Моргауза развратила сестру еще в детстве. Как удалось Вивиане вернуть Калибурн, я не знаю. Она прислала его из Регеда под охраной вооруженного отряда. Самое же ее я с тех пор не видел.
Я хотел было еще кое о чем у него спросить, но он вдруг поднял голову и прислушался.
- А вот, если не ошибаюсь, и Бедуир приехал. Нам недолго пришлось потолковать с тобой с глазу на глаз, Мерлин, во для этого еще будет время, клянусь всеблагим господом, мы еще с тобой наговоримся! - Он вскочил и, протянув руки, помог мне подняться. - А пока поговорили, и довольно. У тебя усталый вид. Может быть, ты удалишься на покой, а мне предоставишь самому встретить Бедуира с рыцарями и поведать им обо всем, что произошло? Ручаюсь, это будет шумное сборище. Мои рыцаря выльют в корчме все, что ни найдется у доброго хозяина в погребах, и на это у них уйдет вся ночь...
Но я остался с ним, и мы вместе встретим рыцарей, а потом вместе с ними пили. И за всю ту долгую праздничную ночь никто ни разу не помянул имени Вивианы. А сам я больше не спрашивал.

Предыдущая страница 16 Следующая страница


17 Мэри Стюарт

9

Весь следующий день мы провели за отдыхом в корчме. Нескольких человек отрядили к броду зарыть мертвых, а оттуда в Камелот с королевскими распоряжениями. Другой отряд отправился в Каэрлеон предупредить о предстоящем прибытии короля. А потом, пока я отдыхал, молодежь отправилась на охоту. Добычи, которую они привезли после целого дня молодецких забав, хватило нам на добрый обед, пажи и оруженосцы, сопровождавшие рыцарей, помогали хозяину с хозяйкой стряпать и подавать на стол. Кто где спал в ту ночь, не могу сказать; вернее всего, коней пустили в ночное, а в конюшнях набилось людей еще больше, чем в самой корчме. Утром же, к искреннему сожалению хозяев, королевская кавалькада устремилась в Каэрлеон.
Даже после строительства Камелота Каэрлеон остался западной твердыней Артура. Ясным ветреным днем мы въехали в город . Над крышами бились и развевались флаги с королевским драконом, улицы, ведущие к воротам замка, заполнил народ. Я, по собственному моему настоянию, скакал не рядом, с королем, а в хвосте кавалькады, закутанный в плащ с капюшоном, надвинутым на лицо. Артур в конце концов смирился с моим решением не возвращаться ко двору - нельзя, раз отрекшись, брать слово назад, я же отрекся от своего места при короле. О Вивиане между нами больше речи не было, хотя Артуру, конечно, хотелось знать (а равно и многим другим, кто избегал в разговоре упоминать ее имя), всю ли мою силу она у меня переняла. Уж кто-кто, а она должна была бы "видеть", где бы она сейчас ни находилась, что я снова вернулся к жизни и встретился с королем; да если уж на то пошло, она должна бы знать и о том, что меня хоронят заживо...
Но вопросов мне не задавали, да я бы и не дал на них правдивых ответов.
В Каэрлеоне мне отвели место в королевских палатах рядом с покоями Артура. Два юных пажа, поглядывая на меня с любопытством, проводили меня по коридорам, сквозь толпы слуг. Здесь многие меня знали и все слышали о моих необыкновенных приключениях - кто спешил поскорее пройти мимо, делая знак, предохраняющий от чар, но были и такие, что обращались ко мне с приветствиями и предлагали услуги. Наконец мы добрались до места. В богатых покоях дожидался дворецкий, который разложил передо мной дорогие одежды, присланные мне на выбор королем, и украшения из королевских сундуков. Я разочаровал его, выбрав не золотую и серебряную парчу, не переливчатый шелк, не синий, алый или зеленый бархат, а простой теплый балахон из темно-вишневого сукна с золоченым кожаным поясом и такие же сандалии.
Вежливо пробормотав: "Я велю принести огня и горячей воды, господин", он удалился. К моему удивлению, пажам он тоже сделал знак удалиться, и я остался один.
Давно уже наступило время зажигать огни. Я сел у окна, за которым медленно угасало небо, из багрового становясь лиловым, и стал дожидаться, когда вернутся пажи со светильниками.
Когда дверь отворилась, я не оглянулся. В комнате затрепетал свет внесенного факела, небо за окном сразу потемнело, выступили слабые, молодые звезды. Паж у меня за спиной, неслышно ступая, зажигая лампу за лампой, покуда комнату не залил яркий, ясный свет.
Я устал с дороги, чувства мои после испытанных переживаний дремали. Но надо было стряхнуть оцепенение и заставить себя приготовиться к предстоящему пиршеству. Мальчик вышел, чтобы вставить факел обратно в железную скобу на стене коридора. Дверь он не закрыл.
Я встал.
- Спасибо, - сказал я ему. - А теперь, если не почтешь за труд ...
И не договорил. Это был не паж, а Вивиана. Она быстро проскользнула обратно в комнату и встала спиной к двери, глядя прямо на меня. На ней было длинное серое платье, вышитое серебром, серебро поблескивало и в волосах, распущенных по плечам. А лицо бледное, и глаза глубокие и темные, и, пока я разглядывал ее, они вдруг через край наполнились слезами.
В следующее мгновение она уже была подле меня и обвила руками мою шею, смеясь, и плача, и целуя меня, и бессвязно бормоча какие-то слова, не имеющие иного смысла, кроме того только, что я жив, а она все это время оплакивала меня как мертвого.
- Это все чары, - твердила она изумленно и испуганно. - Чары, которые много сильнее тех, что подвластны мне. А ты говорил, что передал мне свою магическую силу. Как я могла поверить ? Ах, Мерлин, Мерлин..
Что бы ни произошло, какие бы причины ни увели ее от меня, какие бы обманы ни ослепили - все это теперь не имело значения. Я крепко прижал ее к себе, голова ее склонилась мне на грудь, моя щека касается ее волос, и я слышу, как она твердит, будто дитя:
- Это ты. Это в самом деле ты! Вернулся! О, это все магия. Ты по-прежнему величайший волшебник мира.
- Нет, это всего лишь болезнь, Вивиана. Она всех вас ввела в заблуждение. Это не магия. Магию я передал тебе.
Она подняла голову. Лицо ее выражало скорбь.
- Да! Но как это было! Слава богу, что твоя память не сохранила этого.
Ты велел мне запоминать все, что ты рассказываешь, чтобы я усвоила все подробности твоей жизни и стала Мерлином, когда ты умрешь. А сам ускользал от меня, погружаясь в сон... Я должна была тебе повиноваться, ведь правда же? Вытянуть у тебя остатки твоей магии, даже если с ними отнимала у тебя последние жизненные силы. И я пустила в ход все известные мне средства: ласку, настояния, угрозы. Поила тебя подкрепляющими снадобьями и приводила в чувство, чтобы ты мог отвечать на все новые и новые расспросы. А ведь будь это не ты, а кто-то другой, следовало бы не тревожить твой сон, чтобы ты мог уйти с миром. Но ты был Мерлин, а не кто-то другой, и поэтому ты возвращался из забытья к своим страданиям и отвечал мне, отдавая все, чем владел. Так я с каждой минутой отнимала у тебя силы, когда, как я теперь вижу, могла бы спасти тебя. - Она положила ладони мне на грудь и подняла на меня серые глаза, полные слез. - Ответь мне на один вопрос. Только поклянись богом, что скажешь правду.
- Что же это?
- Ты запомнил, как я теребила тебя и мучила и довела до смерти, подобно пауку, высасывающему жизнь из медоносной пчелы?
Я прикрыл ее ладони своими, поглядел прямо в ее прекрасные глаза и солгал:
- Дорогое мое дитя, я не сохранил в памяти от того времени ничего, кроме любовных речей; я лишь помню, как бог мирно забрал меня к себе. Могу поклясться в этом, если хочешь.
Лицо ее осветилось облегчением. Но все-таки она сокрушенно покачала головой.
- Подумать только, вся магия и все знания, полученные от тебя, не помогли мне понять, что тебя похоронили заживо, и не смогли привести меня обратно, чтобы вызволить тебя из гробницы. Мерлин, ведь я должна была это знать, должна была знать! Мне снились сны, но они были сбивчивы и смутны.
Один раз я приезжала в Брин Мирддин, ты знал об этом? Подошла к пещере, вход тогда еще был заложен, я звала, звала, но изнутри не доносилось ни звука...
- Ну, будет, будет ... - Она вся дрожала. Я крепче прижал ее к себе и, склонив голову, поцеловал в макушку. - Это все прошло. Я здесь. Когда ты приезжала, я еще, наверное, не очнулся. Вивиана, то, что случилось, случилось по воле бога. Если была бы его воля, чтобы ты вызволила меня из гробницы, тебе был бы от него знак. Но он вернул меня к жизни только в свой срок, однако заметь, он уберег меня и не дал ни в землю закопать живьем, ни предать огню. Так что прими его волю, как принимаю я, и возблагодарим его.
Ее опять передернула дрожь.
- А Верховный король этого хотел. Он хотел сложить для тебя погребальный костер выше императорского, так он сказал, чтобы возвестить о твоей смерти жителям отдаленнейших углов королевства. Он был вне себя от горя, Мерлин. И не желал ничего слышать. Но я сказала ему, что мне было видение и что ты сам так хотел - чтобы тело твое положили внутри полого холма и оставили покоиться с миром, покуда оно не смешается с землей, которую ты любил. - Она смахнула ладонью слезу со щеки. - Это была правда. Я и в самом деле видела такой сон, какие только не снились мне сны. Но все-таки я не оправдала твоих надежд. А кто был тот человек, который выполнил то, что должна была сделать я, и вызволил тебя из заточения? И как это произошло?
- Подойдем к очагу, и я все тебе расскажу. У тебя холодные пальцы. Сядь со мной, у нас еще есть немного времени, прежде чем пора будет выйти в зал.
- Король подождет нас. Он ведь знает, что я здесь. Это он прислал меня к тебе.
- Вот как?
Но с этим можно было повременить. В углу комнаты перед низким ложем, застланным шкурами и одеялами, рдела раскаленная жаровня. Мы сели бок о бок, греясь в ее тепле, и в ответ на нетерпеливые расспросы Вивианы я опять, в который уж раз, рассказал о моих приключениях.
К тому времени, когда я кончил, она заметно повеселела, на щеках проступил румянец. Я обнял ее одной рукой, а она прикорнула у меня под боком, перебирая мои пальцы. Волшебник ли, простой ли смертный, но я твердо знал, что ее радость при виде меня так же истинна, как и тепло раскаленной жаровни. Время вернулось вспять - но не совсем: простой ли смертный или волшебник, я чувствовал, что еще остались неразрешенные тайны.
А она, моя голубка, слушала, и восклицала, и сжимала мою руку, а когда я смолк, стала рассказывать о себе:
- Я говорила тебе, что видела сон. Он лишил меня покоя. И я даже стала сомневаться, действительно ли ты был мертв, когда мы похоронили тебя в пещере. Но казалось, тут и думать нечего: ты так долго лежал недвижный и, по всему судя, бездыханный, и все врачи признали, что ты умер. Вот и положили тебя в пещере. А потом другой сон снова привел меня к твоей гробнице, но там все оставалось как было. А потом были еще сны и видения, и они вытеснили, затмили этот...
Рассказывая, она отодвинулась от меня, хотя по-прежнему не выпускала мою руку. Откинувшись ни подушки, она смотрела неотрывно на рдеющие угли в жаровне.
- Ну а Моргана? - напомнил я ей. - И похищение меча?
Она метнула на меня быстрый взгляд.
- Разве король не рассказал тебе об этом? Ну да, конечно, ты знаешь, как был выкраден меч. Мне пришлось покинуть Камелот и последовать за Морганой, чтобы возвратить его королю. Но и тогда бог не оставил меня. Пока я находилась в Регеде, туда прибыл с юга один рыцарь. Он странствовал и явился к королеве. И в замке Урбгена поздно вечером он поведал нам свою странную повесть. Его звали Багдемагус, ов родич Морганы и Артура. Ты его знаешь?
- Да. Позапрошлым летом у него заболел сын, и я его врачевал. Удалось спасти ему жизнь, но воспаление глаз осталось.
Она кивнула.
- И ты дал ему мазь, чтобы мазал, если будут болеть глаза. Ты сказал, что мазь настояна на траве, которая у тебя есть в Брин Мирддине.
- Верно. Дикий шалфей, я привез его из Италии и храню запас у себя в пещере. А он что же, намеревался раздобыть эту траву?
- Ну да, он понял тебя так, что будто бы она растет в Брин Мирддине, может быть, ты выращиваешь ее на грядках, как в Яблоневом саду. Конечно, ему было известно, что там в пещере покоится твое тело. Он не признался перед нами, что боялся, но, уж конечно, его одолевал страх. И вот, он рассказывал, въехал он на гребень холма и вдруг слышит пение словно бы из недр земли. Но тут его конь шарахнулся и понес, и больше он туда вернуться не осмелился. Он никому об этом не рассказал, стыдясь своего бегства, не хотел, чтобы над ним смеялись; но потом, незадолго до отъезда, он слышал в Маридунуме рассказ о каком-то человеке, который якобы говорил с твоим призраком... Ты догадываешься, кто это такой: тот самый грабитель могил. Оба эти странных рассказа да еще мои сновидения совпали и ясно свидетельствовали об одном: что ты жив и находишься у себя в пещере. Я выехала бы из Лугуваллиума в ту же ночь, но случилось одно происшествие, которое меня задержало.
Она искоса взглянула на меня, словно ожидала, что я кивну, зная, о чем идет речь. Но я только спросил:
- Какое?
То же недоумение, что прежде выказал Артур, пробежало тенью по ее липу.
Но она прикусила губу и объяснила:
- Прибыла Моргауза с мальчиками. Со всеми пятью. Я, как ты догадываешься, оказалась не очень-то ко двору, но Урбген был сама любезность, а Моргана боялась, что ей придется отвечать за похищение меча, и цеплялась за меня изо всех сил. Наверно, надеялась, что, пока я там, Урбген не обрушит на нее своего гнева. И еще, конечно, рассчитывала на мое заступничество перед Артуром. Но Моргауза ... - Она поежилась, будто от холода.
- Ты ее видела?
- Мельком. Я не могла находиться с нею рядом. Я простилась - пусть думают, что я отправилась в обратный путь к югу. На самом же деле я не покинула Лугуваллиума. Тайно я послала пажа к Багдемагусу, и тот прибыл ко мне туда, где я остановилась в городе. Он оказался добрым человеком, и притом он обязан тебе жизнью своего сына. Я не открыла ему, что считаю тебя живым. А только объясняла, что Моргауза всегда была тебе враждебна, что она отравила тебя, а Моргана - тоже ведьма и враг короля. Я просила его выведать, о чем они будут сговариваться, и сообщить мне. Понятно, что я уже делала попытки прочитать мысли Моргаузы, но потерпела неудачу. Оставалось только надеяться, что сестры будут между собой беседовать и удастся из их беседы разузнать об отраве, которой тебя опоили. Если сны мои правдивы и ты еще жив, эти сведения помогли бы, быть может, тебя спасти. Если же это не удастся, то хотя бы у меня будут новые доказательства коварства Моргаузы, я представлю их королю и добьюсь ее смерти. - Она коснулась ладонью моей щеки.
Взгляд ее был суров. - Я сидела в городе, ожидая прихода Багдемагуса, и при этом все время сознавала, что в это самое время ты, быть может, умираешь один, замурованный в гробнице. Я пыталась мыслью дотянуться до тебя или хотя бы увидеть тебя на расстоянии, но всякий раз, как перед моим мысленным взором возникал полый холм и твоя гробница, вспыхивал яркий свет и слепил меня, и вниз по лучу света плыл Грааль, одетый облаком, подобный луне за грозовой тучей. Потом он пропадал, а боль и чувство утраты разрывали тенета сна, и я пробуждалась в смятении, тоскуя я плача, чтобы заснуть снова.
- Так тебе было дано знать об этом? Бедное дитя, тебе - и охранять такое сокровище ... Багдемагус известил тебя, что Моргауза прознала о нем и намерена его похитить?
- О чем ты? - Она недоуменно расширила глаза. - При чем тут Моргауза?
Да если бы она только взглядом прикоснулась к Граалю, это упало бы грязью на самого бога! И откуда ей знать, где он запрятан?
- Не знаю. Но она его забрала. Мне об этом сказал тот, кто видел своими глазами, как она доставала его из тайника.
- В таком случае тебя обманули, - удовлетворенно сказала Вивиана. - Это я забрала его.
- Ты взяла сокровище Максена?
- Ну да. - Она, торжествуя, приподнялась на ложе. В глазах ее рдели и лучились две раскаленные жаровни. Ясные серые глаза с точечками красного света в середине вдруг стали похожими на кошачьи или ведьмины. - Ты сам рассказал мне, где находится тайник, ты разве не помнишь? Или ты тогда уже погрузился в сумеречный туман, мой милый?
- Нет. Я помню.
Она спокойно продолжала:
- Ты говорил, что магия - хозяйка требовательная и ставит перед своими слугами трудные задачи. Но всего труднее мне было, когда пришлось отправиться в Сегонтиум вместо Брин Мирддина. Однако я знала, что это веление свыше, и подчинилась. Взяла с собой двух доверенных слуг, и в конце концов мы добрались до места. Там все переменилось. Святилище исчезло, его засыпало оползнем, но я по твоим указаниям определила, где оно раньше стояло, и мы начали копать. Эта работа заняла бы много больше времени, если бы не сыскался помощник.
- Чумазый пастушок, который умеет, держа ореховый прут над землей, определять, где запрятаны сокровища.
Взгляд ее просветлел.
- Вот видишь! Зачем только я тебе рассказываю, ты и так все знаешь. Да.
Он показал, где копать, и мы извлекли из земли ларец. С этим ларцом я приехала в крепость, обратилась к коменданту и ночь провела там, а он поставил вооруженную охрану у меня за порогом. Всю ночь меня одолевали видения. Мне открылось, что ты жив и на свободе и скоро увидишься с королем.
Утром я попросила выделить мне эскорт, чтобы везти сокровище, и выехала в Каэрлеон.
- И разминулась со мной на два дня, - сказал я.
- Разминулась с тобой? Где же?
- А ты думала, я видел чумазого пастушка в пламени? Нет, я сам был там.
- И я коротко рассказал ей, как побывал в Сегонтиуме и посетил исчезнувшее святилище. - Когда мальчик сказал мне про тебя и двух твоих слуг, я, глупец, решил, что это была Моргауза. Он не описал той дамы, сказал только, что она была... Постой, он сказал, что это была королева и слуги имели королевские знаки. Вот почему я предположил...
Я остановился на полуслове. Ее рука вдруг судорожно сжала мою. Веселый свет в серых глазах померк; она смотрела мне в лицо со страхом и мольбой. Не понадобилось провидческого дара, чтобы догадаться о том, чего она мне не рассказала, и понять, почему Артур и все остальные избегали упоминать в разговоре со мной ее имя. Нет, она не отняла у меня хитростью мою волшебную силу и не приложила руку к моей погибели - просто-напросто, когда не стало старого волшебника, она привела к себе на ложе молодого мужчину.
Мне показалось, что этой минуты я ждал давно. Улыбнувшись, я мягко спросил:
- Ну и кто же он, твой король?
Щеки ее залил румянец. Глаза опять увлажнились слезами.
- Я должна была признаться сразу. Меня предупредили, что ты ничего не знаешь. Но у меня не хватило духу, Мерлин.
- Напрасно ты так сокрушенно смотришь, моя дорогая. Что у нас было, то было, а дважды выпить один глоток эликсира невозможно. Будь я все еще хоть вполовину волшебником, я бы давным-давно все понял. Кто он?
- Пелеас.
Я знал этого юного короля, он был красив и приветлив и имел веселый, легкий нрав в противовес сумрачному складу ее натуры. Я отозвался о нем с похвалой, она успокоилась и принялась, увлекаясь, рассказывать о своем замужестве. А я слушал и смотрел на нее. Теперь мне стали заметны происшедшие в ней перемены, и я отвес их за счет магической силы, легшей тяжелым грузом на ее плечи. Моя нежная Вивиана ушла вместе со мной в туманные дали. А в этой, что сидела передо мной, появилась твердость, ровная и необоримая, и жесткая сила, и блеск, подобный блеску наточенного клинка. И в голосе ее стали слышны отзвуки глубоких тонов, властных и весомых, какими бог вещает свою волю смертным. Когда-то эти черты облика и речи были свойственны мне. Но я, принимая в начале жизненного пути свою судьбу, не брал на себя обязательств любви. Надеюсь, подумал я, что у Пелеаса сильный характер.
- О да, - сказала мне Вивиана. - Очень.
Я вздрогнул и очнулся. Она сидела, склонив голову набок, и смотрела на меня, в глазах ее опять искрился смех. Я рассмеялся вместе с нею. А потом протянул к ней руки. Она прильнула ко мне, подняла ко мне лицо. И я поцеловал ее губы, сначала со страстью, потом с нежностью, а потом отпустил ее,

10

Рождество в Каэрлеоне. Одна за другой проходят перед моим взором картины: солнце, и снег, и свет факелов, молодость и смех, отвага и гордость свершений и время, отвоеванное у забвения. Мне стоит только закрыть глаза, да нет, даже и этого не надо, достаточно посмотреть в огонь, и все это снова со мной.
Вот Вивиана подводит ко мне Пелеаса, который обращается со мною почтительно, а с ней любовно; он - король и муж.
- Она принадлежит Верховному королю, а уж потом мне, - говорит он. - А я... со мной то же самое. Я принадлежал ему еще задолго до того, как попал в ее сети. Перед Верховным королем и господом богом кто из нас сам себе господин?
А вот Бедуир, однажды вечером он встретился мне у реки, медленно катившей свои обильные мутно-серые воды между зимних берегов. В прибрежных камышах плавала, промеривая илистое дно, флотилия белых лебедей. Начинался снегопад, в тихом воздухе медленно кружили подобные пушинкам невесомые снежные хлопья.
- Мне объяснили, что ты пошел в эту сторону, - сказал мне Бедуир. - Я за тобой. Король тебя ждет. Пойдем. Смотри, как холодно, и еще холодает. - А на пути ко дворцу он мне сказал:
- Есть новости о Моргаузе. Она отослана обратно в Лотиан и будет жить в Каэр Эйдине в обители монахинь. О том, чтобы ее там содержали под надежным надзором, позаботится Тидваль. И ходят слухи, что туда же к ней пришлют ее сестрицу Моргану. Король Урбген, говорят, не может ей простить, что она едва не втянула его в изменнический заговор, и опасается, как бы пятно позора не легло на него и его сыновей, если она останется в его доме. К тому же еще, она взяла себе в любовники Акколона.
Так что Урбген намерен ее от себя отослать и хочет только испросить согласия Артура. Не сомневаюсь, что он его получит. Артуру спокойнее будет, если обе его любящие сестрицы окажутся взаперти и где-нибудь как можно дальше отсюда.
А мысль эта принадлежит Вивиане, - со смехом добавил он и искоса взглянул на меня. - Ты меня прости, Мерлин, но теперь, когда врагами короля оказались женщины... разве не к лучшему, что и управляется с ними тоже женщина? А тебе, на мой взгляд, надо радоваться, раз можно не ввязываться в это дело...
Вот Гвиневера за ткацким станком. Ясное утро, под окном блестит на солнце снег, а на подоконнике поет птица в клетке. Королевины руки праздно покоятся среди пестрых нитей, прелестная головка повернута к окну: во рву играют мальчики. "Это могли бы быть мои сыновья" - так говорит она. Но глаза ее следуют не за белокурыми детьми Лота, они устремлены лишь на темноволосого отрока Мордреда, который стоит чуть поодаль, но не как отверженный, следящий за игрой счастливых братьев, а скорее как принц, наблюдающий за своими подданными.
А вот и сам Мордред. Мне не довелось беседовать с ним. Мальчики почти все время проводили на детской половине, занимались с учителем фехтования или с другими наставниками, которым поручено было их образование. Но однажды на исходе серого зимнего дня я случайно заметил его у ворот сада - он словно поджидал там кого-то. Я остановился в отдалении, не зная, какими словами его приветствовать, ведь я был всем известным врагом его матери. Но тут он вдруг вскинул голову и сделал шаг вперед. Из-за облетевших розовых кустов вышли король с королевой. Что меж ними было сказано, я на расстоянии не слышал, видел только, как королева улыбнулась и протянула мальчику руку, а король с ласковым видом произнес какие-то слова, Мордред ответил. И они втроем пошли из ворот - король, королева, а между ними Мордред.
И, наконец, сам Артур однажды вечером в личных королевских покоях, куда Вивиана принесла ларец - показать сокровища из Сегонтиума.
Ларец стоял на мраморном столе, принадлежавшем еще моему отцу, металлический, массивный, с исцарапанной, промятой крышкой - она выдержала при оползне удары камней и обломков рухнувшего храма. Король наложил на нее руки. Она не сразу поддалась, но потом он ее поднял, легко, как древесный лист.
Внутри лежало все, как я запомнил. Сквозь прогнившую рогожу блестел наконечник копья. Артур извлек копье из ларца и пальцем попробовал острие.
Жест естественный, как дыхание.
- Разве что для красоты, - заметил он, протер ладонью ряды самоцветов на рукояти и отложил священное оружие в сторону.
Вслед за копьем на свет явилось плоское блюдо, инкрустированное по краю драгоценными каменьями. И наконец из-под вороха пожелтевших полотняных лоскутьев извлечена чаша.
Это была глубокая чаша с расширяющимся верхом наподобие небольшого греческого кратера, ее называют Граалем. Она сияла чистым золотом, и видно было по тому, как он держал ее, насколько она тяжела. По выпуклой наружной поверхности шли резные узоры, а ручки имели форму крылышек. Венец, пониже края, куда не достанут губы пьющего, был выложен изумрудами и сапфирами.
Артур обернулся ко мне и обеими руками протянул мне Грааль.
- Вот, возьми-ка и посмотри. Я еще никогда не видел такой драгоценности.
Я покачал головой.
- Нет, она предназначена не для моих рук.
- И не для моих, - сказала Вивиана. Он еще минуту разглядывал чашу, а затем опустил обратно в ларец вместе с блюдом и копьем и завернул все в полотнище, истончившееся от старости, как кисея.
- И вы даже не можете мне сказать, где мне хранить это сокровище и что я должен с ним сделать?
Вивиана только взглянула на меня и ничего не ответила. Я же произнес слова, бывшие лишь слабым отзвуком того, что я уже говорил когда-то, давным-давно:
- Грааль предназначен не для тебя, Артур. Тебе он не нужен. Ты сам послужишь Граалем для своего народа, тобой люди утоляют свою жажду, на тебя будут уповать, и ты не обманешь надежд и никогда не покинешь совсем свой народ. Нет, тебе не нужна эта чаша. Оставь ее для тех, кто придет потом.
- Ну, коли так, раз она не моя и не ваша, - заключил Артур, - пусть Вивиана заберет ларец и запрячет его с помощью своих чар так, чтобы никто никогда не мог разыскать, покуда не явится достойный.
- Не разыщут, - сказала Вивиана и захлопнула крышку ларца.
После этого занялся среди холода Новый год, и исподволь подошла весна.
Я отправился домой в исходе апреля, когда ветры потеплели, новорожденные ягнята блеяли на холмах, а в ветлах золотились пушистые сережки.
В пещере было прибрано и тепло, она опять обрела жилой вид. Меня ждала и пища: свежий хлеб, кувшин молока и горшок меда. У входа, подле источника, лежали приношения, оставленные моими соседями, а из Яблоневого сада было привезено все мое имущество, книги и лекарства, а также инструменты и большая стоячая арфа.
Мое возвращение к жизни не встретило препятствий, которых я опасался.
Простые люди и жители отдаленных углов Британии восприняли рассказ о моем восстании из мертвых не как чистую правду, а как легенду. Мерлин, который был всем известен и всем внушал трепет, умер; а в "святой пещере" жил и теперь какой-то Мерлин, колдовал помаленьку, но то был словно бы призрак великого и знаменитого волшебника. Возможно даже, что меня считали, наряду со всевозможными самозванцами прошлого, просто мелким знахарем, который присвоил себе имя и жилище Мерлина. Во дворцах и больших городах королевства помощи и защиты ждали теперь от Вивианы. Ко мне же обращались со своими болячками и бедами лишь местные поселяне - пастух Бан пригонял приболевших ягнят, а деревенские ребятишки несли в подолах скулящих щенков.
И потекли недели и месяцы, год завершался исподволь, словно тихий день клонился к вечеру. Сменяли друг друга золотые безмятежные погожие дни. И молчал магический зов, не дули чистые верховые ветры, не кололо сердце, не бежали мурашки по коже. Великие государственные дела словно бы не касались меня больше. Я не разузнавал новостей - они приходили сами, и приносил мне их король. Как некогда отрок Артур прибегал ко мне в часовню в Диком лесу и рассказывал, примостившись у моих ног, обо всех событиях каждого дня, так теперь Верховный король Британии делился со мной своими мыслями, делами, трудностями, чертил при свете очага свои чертежи на чисто выметенном полу моей пещеры и беседовал со мной. Что ему давали эти разговоры, не знаю; знаю лишь, что после его ухода я оставался сидеть опустошенный и обессиленный в покое полного довольства.
Воистину, мой бог, который есть Всевышний Господь, ныне отпускал слугу своего с миром.

***

В один из таких дней я притянул к себе маленькую арфу и спел старую, всем давно знакомую песню на новые слова:
Отдохни, волшебник, покуда гаснет огонь в очаге.
Еще один вздох, еще одно мановение ока, И ты увидишь свои прежние сны:
Меч, и юного короля, И белую лошадь, и журчащий ручей, Горящую лампу и улыбку мальчика.
Это все сны, волшебник, это сны, Они улетают, когда смолкают и немеют Струны арфы; когда опадают языки пламени и перестают Отбрасывать тени. Замри и слушай.
В черной дали ночи Дуют мощные ветры, наступает Прилив, катит чистые воды река.
Прислушайся, волшебник, и ты различишь В темноте ночи и в звоне ветра Звуки музыки...
Здесь мне пришлось прервать песню - у меня лопнула струна. Он обещал в следующее свое посещение привезти мне новые струны.

***

Вчера он опять посетил меня. Дела призвали его в Каэрлеон, объяснил он, вот он и заехал на часок. Я спросил, что это за дела, но он отмахнулся, и тогда я заподозрил - хоть мысль эта и нелепа, - что уж не прискакал ли он на юг нарочно, чтобы повидаться со мной. Он привез подарки - он никогда не являлся с пустыми руками - вино, корзину с яствами, приготовленными в дворцовой кухне, обещанные струны для арфы и мягкое шерстяное одеяло, сотканное, как он сказал, девушками королевы. Сам все внес в пещеру, точно слуга, и все разложил по местам. Вид у него был возбужденный. Он рассказал мое, что недавно ко двору прибыл молодой человек , кузен Марча Корнуэльского, отличный боец. Потом - что у него назначена встреча с "королем" саксов, преемником Эозы Сердиком. Так мы проговорили до темноты, когда наконец за ним, бренча сбруей, подъехал вверх по оврагу отосланный эскорт.
Артур легко поднялся и, как обычно теперь при расставании со мной, наклонился и поцеловал меня. Уходя в темноту ночи, он всегда настаивал на том, чтобы я оставался на месте, у теплого очага, но на этот раз я тоже встал и последовал за ним к выходу из пещеры и поглядел ему вслед.
Освещенная пещера была у меня за спиной, и моя тень, длинная и узкая, упала, как некогда, далеко вперед, пересекла лужайку и достала чуть не до купы терновых кустов, где под скалой поджидал Артура конный отряд.
Ночь уже почти наступила, только на западе, за Маридунумом, в небе еще дрожал последний луч закатившегося солнца. Он отражался в реке, омывающей дворец, в котором я родился, и серебряно искрился на отдаленной глади моря.
А здесь, вблизи, чернели деревья, оголенные зимними холодами, и земля была скована первым морозом. Артур уходил по заиндевелой траве, оставляя на лужайке темные призрачные следы. Над обрывом, где тропа ныряла вниз, он задержался и полуобернулся. Я разглядел, что он поднял руку.
- Жди меня! - крикнул он мне свое всегдашнее прощальное приветствие. - Жди! Я приеду опять.
И я, как всегда, ответил:
- А что же мне еще остается, как не ждать тебя? Я буду здесь, когда ты приедешь в следующий раз.
Замер удаляющийся стук копыт. Овраг вновь наполнился зимним безмолвием.
Спустилась тьма.
Дыхание ночи, как легкий вздох, коснулось заиндевелых деревьев. И следом, еле слышно, не звук, а лишь призрак звука, в воздухе возник мелодичный звон. Я поднял голову - мне опять припомнился мальчик, некогда ловивший в ночи музыку сфер. Но так и не уловивший. А вот теперь она звучала вокруг меня, прекрасная, неземная, точно сам холм служил арфой верховому ветру.
Тьма сгустилась. Огонь у меня за спиной потускнел, и тень моя пропала.
Но я все стоял и слушал, объятый великим удовлетворением. Небо, чреватое ночью, сблизилось с землей. Вдали на море последний отблеск скользнул и погас, словно меч, взблеснувший медленной дугой и спрятанный в ножны, или как парус, исчезнувший за горизонтом.
Стало совсем темно. И совсем тихо. Холод дохнул мне в лицо, как прикоснулся гранью кристалла.
Я повернулся спиной к ночи и высоким поющим звездам и возвратился внутрь пещеры, где меня ждал огонь и скамья, на которой еще недавно сидел он, и арфа с ненатянутой струной.

Легенда

Когда король Утер Пендрагон лежал при смерти, Мерлин обратился к нему при всех лордах, дабы тот признал и провозгласил своего сына Артура новым королем. Так Утер и сделал, а потом он умер и был похоронен подле брата своего Аврелия Амброзия.
После того Мерлин изготовил огромный, меч и заключил его силою своего волшебства внутрь большого камня наподобие алтаря. И было там золотыми буквами начертано: "Кто извлечет сей меч из камня, тот - по праву рождения король над всей Англией". Когда же все люди удостоверились, что, кроме Артура, никто не может вытащить меч из камня, народ стал кричать: "Хотим иметь Артура нашим королем! И не допустим более в том промедления, ибо видим, что такова воля Божия, чтобы быть ему над нами королем, а кто будет противиться, убьем того!" И признали Артура в народе и бедные и богатые и возвели его в короли. А когда он был коронован, то назначил сэра Кея сенешалем Англии и сэра Ульфиуса - распорядителем двора.
С той поры прошло много лет в войнах и сражениях, но однажды прибыл Мерлин ко двору на могучем вороном коне и сказал Артуру так: "Неуемен ты.
Неужто тебе все мало? Пора кончать. И потому возвращайся поскорее домой отдыхать, а добрых своих рыцарей награди золотом и серебром, ибо они это заслужили". "Верно сказано, - молвил Артур, - и как ты задумал, так и будет". Мерлин же простился с Артуром и отправился повидать учителя своего Блэза, что жил в Нортумбрии. И Блэз записал все про битвы, как поведал ему Мерлин.
Но однажды король Артур сказал Мерлину: "Не дают мне покоя мои бароны, требуют, чтобы я взял себе жену". "Это верно, - сказал Мерлин. - Тебе надо жениться. Нет ли такой женщины, чтобы была тебе милее прочих?" - "Есть, - ответил король Артур, - мне всех милее Гвиневера, дочь короля Лодегранса, что правит в стране Камелиард, и в доме у него хранится Круглый стол, а достался он ему, как ты мне говорил, от отца моего Утера". Мерлин предостерег короля, что не следует ему брать в жены Гвиневеру, предрек ему, что ее полюбит Ланселот, а она его. Но король, несмотря на это, решил жениться на Гвиневере и послал за нею сэра Ланселота, первого своего рыцаря и доверенного друга, дабы он доставил ее из отчего дома к нему во дворец.
И когда они ехали вместе, сбылось предсказание Мерлина, Ланселот и Гвиневера полюбили друг друга. Но не в их власти было осуществить свою любовь, и в свой срок Гвиневера стала женой короля. А Круглый стол ее отец король Лодегранс прислал Артуру как свадебный подарок.
Между тем Артурова единокровная сестра Моргауза родила ему сына-бастарда. Имя же ему была Мордред. Мерлин предсказал, что от этого ребенка большая беда, грозит Артуру и всему королевству и, когда король узнал о его рождении, он послал схватить всех младенцев, рожденных первого мая, их всех поместили на корабль, и корабль пустили в море. Иные были четырех недель от роду, а иные и того меньше. По воле случая корабль разбило об утес, на вершине которого стоял замок. Корабль затонул, и все, кто в нем был, погибли, кроме Мордреда: его подобрал один человек и воспитывал до четырнадцати лет, а тогда привез к королю.
Вскоре после свадьбы Артура с Гвиневерой король должен был отлучиться от двора, и в его отсутствие король Мелеагант (Мельвас) похитил королеву и увез в свое королевство, откуда, как говорили, не было возврата. Чтобы проникнуть к месту ее заточения, надо выло перебраться через ров. Там было два очень опасных, гибельных прохода. Один назывался "подводный мост", потому что мост находился под водой, невидимый и очень узкий. А другой был еще того опасней, по нему еще ни разу никому не удалось пройти, ибо это был проход по острию меча. Никто не отважился отправиться на выручку королевы, один лишь Ланселот, проехал по неведомой земле, добрался туда, где стоял летний дом, построенный Мелеагантом для королевы. Он перебрался через ров по острию меча и получил тяжелые раны, но королеву вызволил, а потом, в присутствии короля Артура и всем двора, сразился с Мелеагантом и убил его.
А потом случилось так, что Мерлин на старости влюбился до безумия в одну из дев озера по имени Вивиана и не давал ей проходу, он все время хотел быть с нею. Королю Артуру он заранее сказал, что ему уже недолго осталось быть на земле, что, несмотря на все его волшебное искусство, он будет заживо погребен, и еще он наставил его крепко беречь меч и ножны, ибо их выкрадет у него женщина, которой он всех более доверяет. "О, - сказал король, - коль скоро ты знаешь, какая беде, тебя ожидает, почему бы тебе с помощью магии не отвести ее от себя, чтобы она не случилась?" - "Этого быть не может, - ответил ему Мерлин. - Так уж назначено, что ты умрешь славной смертью, а я бесславной". И с тем он оставил короля. Вскоре после этого дева озера Вивиана отправилась в путь, и Мерлин повсюду сопровождал ее. Они переехали через море в страну Бенвик, что в Бретани, где королем был король Бан, а у супруги его Элейны был тогда юный отрок Галахад. Мерлин предсказал, что Галахад станет в будущем славнейшим мужем мира. После того Вивиана и Мерлин покинули Бенвик и прибыли в Корнуолл. Она боялась его, ибо он был сыном диавола, и не чаяла, как бы от него избавиться. Но случилось, что Мерлин показал ей пещеру в скале, а вход в пещеру закрывался тяжелым камнем. И тогда она хитростью заставила Мерлина залезть под камень, чтобы показать ей это волшебство, а сама навела на него чары, чтобы он никогда больше не мог оттуда выйти. И ушла, оставив его в пещере.
Но как-то кузен короля по имени Багдемагус поехал со двора искать ветвь священной травы для исцеления. И случилось ему проезжать мимо той самой скалы, в которую заточила Мерлина Владычица озера, завалив тяжелым камнем, и он услышал Мерлиновы песни. Хотел было сэр Багдемагус вызволить Мерлина, подошел к камню, но камень оказался таким тяжелым, что его и сто человек бы не сдвинули с места. А Мерлин, когда услышал его, крикнул, чтобы он попусту не трудился, ибо напрасны будут все его старания. И Багдемагус ушел, а его оставил.
Между тем сбылось все по предсказанию Мерлина: сестра Артура Фея Моргана выкрала у него меч Экскалибур вместе с ножнами. И отдала сэру Акколону, чтобы он вышел на поединок с самим королем. А когда король вооружался для поединка, явилась девица от Феи Морганы и принесла ему меч, во всем подобный Экскалибуру, и ножны, и он поблагодарил ее. Но она была обманщица, а меч с ножнами подменный, хрупкий. И был бой между королем Артуром и Акколоном. Явилась на тот поединок Владычица озера, ибо она знала, что Фея Моргана желает зла королю, и хотела спасти его. Меч в руке у короля Артура сразу сломался, но после жестокого боя ему все-таки удалось отбить у Акколона свой меч Экскалибур и им одолеть его. И тогда Акколон признался в предательстве Феи Морганы, жены короля Уриена, а король Артур оказал ему милосердие.
А Владычица озера после этого стала Артуру другом и покровителем, каким прежде был маг Мерлин.

От автора

Согласно легенде, основанной главным образом на "Смерти Артура" Мэлори, Мерлин после воцарения Артура прожил на поверхности земли совсем недолго.
Битвы и турниры, последовавшие за коронацией, бесспорно, отражают ряд действительных сражений, которые дал саксам исторический Артур. Об Артуре - военном вожде, Артуре-воителе (dux bellorum) нам известно только то, что он сражался в двенадцати великих битвах, защищая Британию от посягательств саксонского врага, к в конце концов погиб, а заодно с ним и Мордред, в битве при Камлане. Знаменитое описание этих двенадцати битв содержится в труде валлийского монаха Ненния "Historia Brittonum" <"История британцев" - лат.> (IX век).
В те дни Артур сражался против них, и с ним - короли бриттов, но он был предводителем во всех битвах. И первая битва произошла в устье реки Глейн.
Вторая, третья, четвертая и пятая - на другой реке, которая зовется Дубглас и протекает вблизи Линнуиса. Седьмая произошла в Целидонском лесу. Восьмая - у замка Гвиннион, в ней у Артура на плечах был образ Святой Марии Приснодевы, и язычники в тот день были обращены в бегство, и много их было побито силою Господа нашего Иисуса Христа и матери его, Святой Девы Марии.
Девятая битва была у Города Легионов. Десятую он дал на берегу реки, называемой Трибуит. Одиннадцатая случалась на горе Агнед. А двенадцатой битвой была битва на горе Бадон, и в ней пали мертвыми за один день 960 человек, когда пошли в наступление, и никто не мог их одолеть, кроме одного Артура. И во всех этих битвах он вышел победителем.
Из перечисленных географических названий только два могут быть идентифицированы с большой долей достоверности: Целидонский лес - это Старый Каледонский лес, который тянулся от Стрэтклайда до современного Озерниого края, и Город Легионов, который мог быть либо Честером, либо Каэрлеоном. Я в своем рассказе пользовалась наименованиями Ненния, но привязала к местности еще одно: Трибуит. Было высказано предположение, что так когда-то называлась река Риббл, через которую проходит старая римская дорога, ведущая к перевалу Эйр Гэп ( Пеннинский Проход). Место, где дорога пересекает реку, носит название Нэппа, и местные предания гласят, что здесь, у брода, когда-то была битва. Военный лагерь, который я тоже назвала Трибуитом, находился в Лонг-Престоне. Два других - это, конечно, Элслак и Илкли. Кроме того, я воспользовалась преданием, согласно которому Артур сражался у Хай-Рочестера (Бремениума) в Чевиотских горах. Не считая этих двух мест, я ничего не прибавила к ненниевой карте сражений Артура.
Блэз. У Мэлори говорится, что Блзз "записал о той войне все слово в слово", но хроника эта, если когда-либо и существовала, пропала бесследно. Я позволила себе вольность и ввела фигуру tого , кто мог ее уничтожить:
Гильдаса, одного из младших сыновей короля земли Стрэтклайд Кау и брата Хевиля. Все это лица исторические. Известно, что Хевиль и Артур ненавидели друг друга. А монах Гильдас, писавший около 540 года, говоря о победе в битве "у горы Бадон", Артура принципиально не упоминает. Историки усматривают в этом знак, мягко говоря, неодобрения вождю, который не выказал себя другом христианской церкви.
Недуг Мерлина. Эпизод в Диком лесу взят из рассказа о болезни Мерлина, который содержится в латинской поэме двенадцатого века "Vita Merlini", обычно приписываемой Гальфриду Монмутскому. Частично это пересказ более раннего кельтского сказания "Лайлокен" - о безумце, который блуждал в Каледонском лесу. Мерлин-Лайлокен своими глазами наблюдал битву при Арфдеридде (современный Артурет близ Карлайла), в которой пал его друг - король. Обезумев от горя, он бежит в лес, влачит там жалкое существование и гибнет.
В "Черную книгу Кармартена" включены два стихотворения, которые приписываются Мерлину. В одном воспевается яблоня в лесу, дарящая ему кров и пропитание; другое обращено к поросенку, который делит с ним одиночество.
Гвиневера. По преданию, у Артура было две жены, носившие это имя, - или даже три, хотя последний вариант, вероятно, является просто данью поэтическому пристрастию к круглым числам. Рассказ о похищении Гвиневеры Мельвасом (или Мелеагантом) содержится в средневековом стихотворном романе "Ланселот" Кретьена де Труа. Кретьен повествует о том, как Ланселот по мосту-мечу проникает в полый холм - жилище фей. Этот рассказ представляет собой одну из фантазий на древнюю тему похищения, к числу которых относятся, например, сюжеты об Аиде и Персефоне или об Орфее и Эвридике.
Как следует из средневековых сказаний, Гвиневера обязательно подвергалась похищениям, и всякий раз ее обязательно освобождал Ланселот.
Современный читатель может проследить, откуда пошел в литературе образ похищаемой королевы. Средневековые певцы находили для себя в короле Артуре и его дворе богатейший источник мотивов, и со временем вокруг центральных персонажей сформировались целые серии сюжетов, совсем как в телевизионных сериалах в наше время. Сам Артур в них постепенно отодвигается на задний план, а вперед выходят новые герои: Ланселот, Тристрам, Гавейн, Герейнт.
Ланселот, образ полностью вымышленный (и на несколько веков более поздний, чем собственно Артуровский материал), стал играть роль возлюбленного королевы, без которого немыслимы средневековые романы с их куртуазной любовью.
Однако соблазнительно предположить, что первоначальный рассказ о похищении, в котором фигурируют Гвиневера и Мельвас, был основан на реальном событии. Бесспорно, что Мельвас существовал на самом деле, а археологические находки указывают на то, что в соответствующий период неподалеку от Гластонбери и прямо на горе Тор стояло несколько крепостей. В моем пересказе функции Ланселота выполняет Бедуир, чье имя сопрягалось с именем Артура задолго до появления Ланселота. При создании образа Гвиневеры, какой она здесь получилась, я, мне кажется, испытывала влияние чосеровской "неверной"
Хризеиды.
Вивиана (Ниниана, Нимуэ). Точно так же, на мой взгляд, совершенно необязательно приписывать "неверность" возлюбленной Мерлина Вивиане. Мотив предательства в этой легенде появляется просто потому, что иначе трудно объяснить смерть или исчезновение такого могущественного волшебника. Моя версия этой истории основана на предании, сохранившемся кое-где в Летней стране и до наших дней. Его записали в Уилтшире и прислали мне много лет назад. Согласно этой версии, Мерлин, почувствовав приближение старости, захотел передать свою магическую силу кому-нибудь, кто будет после его смерти советчиком Артура. Выбор его пал на Вивиану, которая была его способнейшей ученицей. В таком изложении не страдает достоинство "великого волшебника", а заодно и здравый смысл и, кроме того, становится понятным, почему Вивиана впоследствии пользовалась таким влиянием на Артура. А иначе король, конечно, не приблизил бы ее к себе и не принял бы от нее помощи в борьбе со своими врагами.
Ниниан. Эпизод с мальчиком Нинианом был мне тоже подсказан текстом "Vita Merlini". В одном месте там рассказывается, как Мерлин видит отрока, покупающего себе сандалии и ремешки, чтобы их чинить, когда порвутся. А Мерлин знает, что сандалии отроку не понадобятся, так как он в тот же день утонет.
Сердик Элезинг. В "Англосаксонской хронике" повествуется, как Сердик и сын его Синрик на пяти кораблях высадились в Сердик-оре. Сердик был Элезинг (то есть сын Элезы, или Эозы). Датировано это событие 494 годом.
При всех сомнениях в достоверности дат и мест первых завоеваний Сердика (считается, что Сердик-ора - это современный Нетли вблизи Саутгемптона) все хроники сходятся в том, что именно он был основателем первой западносаксонской монархии, к которому возводил свое происхождение Альфред Великий. О Сердике и о переменах в похоронных обрядах, упоминаемых Герейнтом, см. "Историю англосаксов" Ходжкина, том I, раздел IV.
Ллуд-Нуата, или Ноденс. Святилище Ноденса можно и по сей день видеть в Лиднее (Глостершир).
Песнь Me рлина. Текст песни "Тот, кто одинок" основан на англосаксонской поэме "Странник".
И наконец, приношу извинения за все пробелы в моих знаниях по этому обширному предмету и m огу только сказать, перефразируя то, что написали Х.
М. и Н. К. Чэдвики в предисловии к своей работе "Рост английской литературы": "Если бы я вздумала прочесть больше, то никогда бы не закончила этой книги". Мало того, если бы я только знала, как много об этом написано, то никогда бы не отважилась взяться за такую тему. Вот почему я даже не могу перечислить все авторитеты, к которым прибегала. A только могу смиренно надеяться, что моя трилогия о Мерлине послужит отправной точкой для какого-нибудь энтузиаста.
Мэри Стюарт
Эдинбург 1975-1979

Предыдущая страница 17


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Книга 1. ДУНПЕЛДИР (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 2)
    • 4 (Страница 2)
    • 5 (Страница 2)
    • 6 (Страница 3)
    • 7 (Страница 3)
    • 8 (Страница 4)
    • 9 (Страница 4)
    • 10 (Страница 5)
    • 11 (Страница 5)
    • 12 (Страница 6)
  • Книга 2. КАМЕЛОТ (Страница 6)
    • 1 (Страница 6)
    • 2 (Страница 7)
    • 3 (Страница 7)
    • 4 (Страница 7)
    • 5 (Страница 8)
    • 6 (Страница 8)
    • 7 (Страница 8)
    • 8 (Страница 9)
    • 9 (Страница 9)
    • 10 (Страница 9)
  • Книга 3. ЯБЛОНЕВЫЙ САД (Страница 10)
    • 1 (Страница 10)
    • 2 (Страница 10)
    • 3 (Страница 10)
    • 4 (Страница 11)
    • 5 (Страница 11)
    • 6 (Страница 11)
    • 7 (Страница 12)
    • 8 (Страница 13)
    • 9 (Страница 13)
    • 10 (Страница 13)
  • Книга 4. БРИН МИРДДИН (Страница 14)
    • 1 (Страница 14)
    • 2 (Страница 14)
    • 3 (Страница 14)
    • 4 (Страница 15)
    • 5 (Страница 15)
    • 6 (Страница 16)
    • 7 (Страница 16)
    • 8 (Страница 16)
    • 9 (Страница 17)
    • 10 (Страница 17)
  • Легенда (Страница 17)
  • От автора (Страница 17)


Мэри Стюарт

Последнее волшебство

Цикл: "Король Артур и волшебник Мерлин" - 3

 Читать книгу

Аннотация

Это - самая прославленная "артуриана" XX века.
Не просто фэнтези, но - ЛИТЕРАТУРНАЯ ЛЕГЕНДА, озаряющая тьму давно прошедших времен светом безграничного воображения.
Не просто увлекательные приключения, но - истинная Высокая магия и истинный, высокий дух первоначального, полузабытого артуровского мифа. Это - чудо, созданное великолепным пером Мэри Стюарт.
"Последнее волшебство" продолжает сказание о деяниях Мерлина, величайшего из магов Британии, и Артура, благороднейшего из британских королей. Коварные замыслы Моргаузы, соблазнившей молодого Артура и изгнанной из дворца Утера стараниями Мерлина, ее месть Мерлину, сражения, битвы, победы и поражения гармонично сливаются в одно блистательное полотно знаменитой эпопеи.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" (“Вас ждет девять экипажей”), “Мой брат Майкл”, “Гончие Габриэля”, "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в 1970 году вышел роман "Хрустальный грот", в котором была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы о Мерлине - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом. Идейно связаны с трилогией о Мерлине еще два романа: "День гнева" и "Принц и паломница", повествующие о жизни Артура уже после смерти волшебника.