Мэри Стюарт - Полые холмы

1 Мэри Стюарт

КНИГА ПЕРВАЯ. ОЖИДАНИЕ

Глава 1

Высоко в небе пел жаворонок. Ослепительный солнечный свет лился на мои смеженные веки, и с ним изливалась птичья песнь, будто пляска струй отдаленного водопада. Я открыл глаза. Надо мной выгибался небесный свод, и там, в вышине, в сиянье и синеве весеннего дня, затерялся невидимый пернатый певец. Воздух пропитали нежные, пряные ароматы, рождая мысли о золоте, о пламени свечей, о молодых влюбленных. Но тут подле меня зашевелилось нечто не столь благоуханное, и грубый молодой голос позвал:
- Господин!
Я повернул голову. Оказалось, что я лежу в углублении на траве, а вокруг цветут кусты дрока, словно унизанные сверху донизу золотистыми пахучими язычками пламени, зажженного весенним солнцем. Рядом на коленях стоял мальчик. Лет, наверное, двенадцати, грязный, нечесаный, в одежде из грубой коричневой ткани, плащ из кое-как сшитых шкур, весь в дырах. В одной руке посох. Не нужно было и принюхиваться, чтобы угадать его занятие: кругом в зарослях дрока паслись его козы, общипывая с кустов молодые зеленые колючки.
При первом же моем движении он вскочил и попятился, поглядывая на меня из-под спутанной гривы волос одновременно со страхом и надеждой.
Стало быть, он меня еще не ограбил. Я покосился на его тяжелый посох, прикидывая сквозь одурь боли, под силу ли мне сейчас справиться даже с таким юнцом. Но он, как видно, возлагал надежды только на вознаграждение.
Он указал куда-то за стену кустарника.
- Я поймал твоего коня, господин. Вон он там стоит привязанный. Я думал, ты умер.
Я приподнялся на локте. Солнечный день, слепя, закачался вокруг.
Цветки дрока дымились на солнце, как маленькие кадильницы. Медленно наплывая, вернулась боль, а с нею и память.
- Ты сильно покалечился?
- Пустяки. Только вот рука. Дай срок, все заживет. Ты говоришь, поймал моего коня? А видел ты, как я упал?
- Да. Я был вон там. - Он махнул рукой туда, где кончался цветущий дрок и округло вздымался голый склон холма, испещренный серыми грядами скал, поросших зимним терновником. А дальше открывалась пустая и бескрайняя даль небес: в той стороне было море. - Я видел, как ты ехал этой долиной от моря, медленно-медленно. Я подумал, то ли болен, то ли спит в седле. А потом конь оступился - в яму, верно, копытом угодил, - и ты полетел на землю. Ты недолго пролежал без памяти. Я только-только подошел сверху...
Он не договорил - челюсть у него отвисла. Потрясенный, он смотрел, как я с трудом приподнялся, упираясь левой рукой, сел и осторожно положил себе на колени покалеченную правую руку. Она страшно распухла, из-под корки спекшейся крови сочилась свежая красная влага. Верно, я упал на руку, когда свалился с лошади. Спасибо, что потерял сознание. Теперь боль накатывалась волнами - то подымется, то отпустит, как прибой на галечном берегу, но дурнота прошла, голова хоть и болела от ушиба, но работала ясно.
- Матерь милосердная! - Пастушок побледнел. - Значит, конь тебя вовсе не сбрасывал?
- Нет. Я ранен в бою.
- Но у тебя нет меча.
- Потерялся. Неважно. Зато у меня есть кинжал и одна здоровая рука.
Нет, нет, не пугайся. Мой бой кончен. Тебя никто не обидит. А теперь, если ты подсадишь меня в седло, я, пожалуй, поеду.
Он подал мне руку, и я встал. Мы находились на краю зеленого плоскогорья, там и сям поросшего кустами дрока, над которым возвышались одинокие нагие деревья, принявшие причудливые, вымученные позы на непрестанном соленом ветру. Ниже того места, где я только что лежал, земля круто уходила вниз, вся изборожденная овечьими и козьими тропами, образуя один склон узкого извилистого оврага, а по дну его несся, подпрыгивая на камнях, бурный ручей. Дно оврага мне было сверху не видно, но за краем травянистого плоскогорья вдали открывалось море. Угадывались очертания высоких скалистых обрывов над водой, а еще дальше, за урезом земли, уменьшенные далью, темнели крепостные башни.
Замок Тинтагель, твердыня герцогов Корнуолльских. Неприступная крепость на скале, проникнуть в которую можно только хитростью или с помощью предательства в самих ее стенах. Вчера ночью я прибег и к тому, и к другому.
По коже у меня пробежал холод. Вчера в бурном мраке ночи там творилась воля богов во имя некоей далекой цели, которая лишь иногда приоткрывалась моему глазу. И я, Мерлин, сын Амброзия, внушающий людям трепет как прорицатель и провидец, был в ту ночь всего лишь орудием в руках богов.
Ради этого и был ниспослан мне дар провидения, дарована сила, которую люди понимают как колдовство. Из этой отдаленной крепости над морем должен явиться Король, который один только сможет очистить землю Британии от вражьих сил, дать ей передышку, чтобы она успела оглядеться и найти себя, который вслед за Амброзием, последним из римлян, поставит преграду новой волне саксонской угрозы и пусть ненадолго, но сделает Британию единой. Вот что прочел я по звездам, услышал в завывании ветра; и о том, чтобы осуществилось предначертанное, позаботиться должен я, так сказали мне мои боги; я для этого рожден был на свет. Ныне, если боги мои не лгут, заветное дитя зачато, но из-за него - из-за меня - четверо расстались с жизнью. Ночью, когда свирепствовала буря и хвостатая звезда-дракон злобно взирала сверху, цена человеческой жизни была грош, и за каждым углом боги, не таясь, выжидали исхода. Но сейчас, погожим утром после бури, что от всего этого осталось? Молодой всадник с искалеченной рукой; король, утоливший свой любовный пыл; и женщина, для которой уже пошел срок расплаты. И для всех нас - пора помянуть павших.

***

Пастушок подвел мне коня. Взгляд его опять был насторожен и опаслив.
- Давно ли ты пасешь здесь коз? - спросил я его.
- Уже два восхода.
- Не заметил ли ты что-нибудь сегодня ночью?
Настороженность сразу обернулась страхом. Мальчик опустил веки, посмотрел в землю. Лицо стало бессмысленным, тупым, закрытым.
- Я забыл, господин.
Привалясь к боку коня, я разглядывал пастушонка. Сколько раз случалось мне наталкиваться вот на такую же тупость, выслушивать такое же невыразительное, монотонное бормотание; иной брони у бедных нет. Я ласково сказал:
- Что бы тут ни происходило нынче ночью, я хочу, чтобы ты это запомнил, а не забыл. Тебе нечего бояться. Расскажи, что видел.
Несколько мгновений он молча смотрел на меня. Что он при этом думал, кто знает? Зрелище было не из умиротворяющих: высокий молодой человек с окровавленной, разбитой рукой, без плаща, в запятнанной, изодранной одежде, лицо, можно себе представить, серое от боли и усталости, от горького похмелья после ночной победы. Но пастушонок вдруг кивнул и стал рассказывать:
- Ночью в самую темень я услышал конский топот. Четверо, должно быть, проскакали. Но видеть я их не видел. А рано на заре - еще двое во весь опор вслед за теми. Сдается мне, они держали путь в замок, только я сверху не заметил факелов ни в сторожевой башне, ни на подъемном мосту. Верно, скакали они не по дороге, а оврагом. Когда совсем развиднелось, я заметил двух всадников, они возвращались вон оттуда, от берега против скалы, на которой стоит замок. А потом... - Он замялся. - Я увидел тебя, господин.
Я проговорил медленно, глядя ему прямо в глаза:
- Теперь слушай, я расскажу тебе, кто были те всадники. Минувшей ночью, под покровом тьмы, здесь проскакал король Утер Пендрагон, и с ним был я и еще двое. Он спешил в Тинтагель, но подъехал не к главным воротам, где подъемный мост. Вот этим оврагом он выехал к морю, скрытой тропой поднялся по отвесной скале и проник в замок через тайный вход. Что качаешь головой? Не веришь?
- Господин, всякий знает, что король в ссоре с герцогом. Ни один человек не может войти в замок с той стороны, а король - и подавно. Да если б он и отыскал потайную дверь, никто бы не осмелился ему отпереть.
- Осмелились и отперли. Сама герцогиня Игрейна приняла короля в Тинтагеле.
- Но ведь...
- Подожди, - сказал я. - Я расскажу, как это случилось. Король благодаря волшебным чарам принял обличье герцога, а его спутники - обличье его приближенных. Те, кто впустил их в замок, полагали, что отпирают самому герцогу Горлойсу с Бритаэлем и Иорданом.
Лицо пастушка под маской грязи побелело. Я знал, что в этом диком краю эльфов и фей про чары и волшебство слушают так же доверчиво и самозабвенно, как и про любовь королей или кровопролитие у подножия трона.
Мальчик, заикаясь, спросил:
- Король... король был этой ночью с герцогиней?
- Да. И дитя, которое у нее родится, будет дитя короля.
Он помолчал. Облизнул губы.
- Но... но... когда герцог узнает...
- Он не узнает, - сказал я. - Он убит.
Одна грязная рука взметнулась ко рту, зубы прикусили кулак. Глаза, блеснув белками, обвели мою фигуру: изувеченную руку, одежду в кровавых пятнах, пустые ножны. Видно было, что он рад бы убежать, да не осмеливается даже на это. Прерывающимся голосом пастушок спросил:
- Ты... ты убил его? Убил нашего герцога?
- Вовсе нет. Ни я, ни король не желали его смерти. Он убит в бою.
Минувшей ночью герцог, не зная, что король отъехал в Тинтагель, устроил вылазку за стены своей крепости Димилок, напал на воинов короля и был убит.
Но он словно не слышал. Заикаясь, он произнес:
- Но ведь те двое, которых я видел сегодня утром... Это был сам герцог, и он скакал из Тинтагеля, я его разглядел. Ты думаешь, мне его лицо незнакомо? Это был герцог и с ним Иордан, его человек.
- Нет. Это был король и с ним его слуга Ульфин. Я же сказал тебе, что король принял обличье герцога. Чары и тебя обманули.
Он попятился от меня.
- Откуда тебе все это известно? Ты... ты сказал, что был там. И это колдовство... Кто ты?
- Я - Мерлин, племянник короля. Меня называют Мерлин Королевский Маг.
Пятясь, он дошел до дроковой заросли. Дальше пятиться было некуда. Он повернул голову вправо, влево, ища пути к бегству, но я протянул ему руку.
- Не бойся. Я не обижу тебя. Вот, возьми. Да подойди же и возьми это, разве в здравом уме человек станет бояться золота? Считай, что это тебе в награду за поимку моего коня. И если ты подсадишь меня в седло, я теперь же уеду.
Он уже шагнул было ко мне, готовый выхватить монетку и удрать, но вдруг замер и насторожился, чутко, как животное. Козы тоже перестали щипать траву и, прислушиваясь, повернули голову к востоку. Тут и я расслышал стук копыт.
Я держал здоровой рукой поводья и обернулся к пастушонку за помощью, но он уже убегал вверх по склону, ударяя посохом по кустам дрока и гоня перед собой коз. Я крикнул - он обернулся, и я швырнул ему вдогонку золотую монету. Он подобрал ее и был таков.
Снова накатила боль, корежа кости изувеченной руки. Треснувшие ребра пекло и саднило. Испарина покрыла тело и весенний день вокруг опять закачался и помутнел. Приближающийся стук копыт бил меня по костям, как пульсирующая боль. Привалясь плечом к конскому боку, я ждал.
Это был король. Он возвращался в Тинтагель, на этот раз при свете дня и со стороны главных ворот, в сопровождении отряда своих всадников. Они шли легкой рысцой, по четыре в ряд, поспешая травянистой дорогой из Димилока. Над головой Утера реял в солнечных лучах королевский штандарт - красный дракон на золотом поле. Король был теперь в своем обличье: серая краска с волос и бороды смыта, на шлеме блистает драгоценный венец.
Пурпурный королевский плащ развевается за плечами, прикрывая лоснящийся круп гнедого скакуна. Лицо короля спокойно и сосредоточенно - усталое, конечно, и мрачное лицо, но при всем том довольное. Он ехал в Тинтагель, и Тинтагель принадлежал теперь ему, вместе со всем, что находится в его стенах. Он получил то, чего добивался.
Я стоял, привалясь к боку моего коня, и смотрел, как они едут мимо.
Утер не мог меня не заметить, однако он даже не взглянул в мою сторону. Из рядов королевской свиты на меня бросали любопытные узнающие взгляды. Среди этих всадников не было, я полагаю, ни одного, кого не достигло бы уже известие о том, что произошло ночью в Тинтагеле и какую роль я сыграл в исполнении королевского желания. Быть может, самые простодушные из свиты даже ждали от короля благодарности и награды для меня или уж по меньшей мере признания и привета. Но я, выросший среди королей, хорошо знал: если надо награждать и взыскивать, то сначала находят, с кого взыскать, не то вина еще, глядишь, пристанет к самому королю. Король Утер сейчас понимал только одно: что по моему, как он считал, недосмотру герцога Корнуолльского убили в то время, как он, король, возлежал с его герцогиней. Он не видел в смерти герцога той мрачной иронии, что прячется за приветливой маской богов, требующих от нас исполнения их воли. Утер, малознакомый с делами богов, понимал только, что, выждав всего один день, мог бы добиться своего открыто и не роняя собственной чести. Он гневался на меня вполне искренне, но будь это даже напускное - ему ведь надо было возложить на кого-то вину; как бы он в глубине души ни воспринял смерть герцога - а она, бесспорно, была для него волшебной дверцей к желанному браку с Игрейной, - но перед людьми ему полагалось сокрушаться; и я оказался жертвой, которую он принес на алтарь своего сокрушения.
Один из его рыцарей - это был Кай Валерий, он скакал сбоку от короля, - наклонился в седле и сказал ему что-то, но Утер и бровью не повел. Я видел, как прямодушный воин смущенно оглянулся на меня, потом то ли тряхнул головой, то ли кивнул мне и поскакал дальше. Я не удивился и спокойно смотрел им вслед.
Стук копыт замер на дороге, ведущей к морю. У меня над головой трепещущий крылышками жаворонок вдруг смолк и камнем упал из безмолвных высей в траву - на отдых.
Неподалеку от меня из травы торчал валун. Я подвел туда коня, с валуна кое-как вскарабкался в седло. И направил коня на северо-восток к Димилоку, у стен которого стояло королевское войско.

Глава 2

Провалы в памяти бывают спасительны. Не помню, как доехал до лагеря, но когда спустя часы вынырнул из тумана усталости и боли, то оказался под кровом и в постели.
Я пробудился в полумраке, при слабом, зыбком свете то ли от очага, то ли от свечи. Трепетала цветная мгла, колебались тени, пахло древесным дымом, и где-то вдалеке словно бы плескалась и капала вода. Но даже в этом тепле и уюте сознание обременяло меня, и я, закрыв глаза, опять погрузился в беспамятство. На какое-то время мне представилось, будто я нахожусь на грани потустороннего мира, где встают видения и голоса раздаются из мрака и с огнем и светом приходит правда. Но вскоре боль в разбитых мышцах и резкая ломота в руке убедили меня, что я еще на этом свете и что голоса, звучащие в полутьме надо мной, тоже принадлежат живым людям.
- Ну вот, пока все. Хуже всего с ребрами, не считая руки, но ребра скоро заживут, там только трещины.
У меня было смутное ощущение, что этот голос мне знаком. Во всяком случае, ремесло говорившего не вызывало сомнений: свежие повязки держались ровно и прочно - чувствовалась хватка мастера. Я опять попытался поднять веки - тяжелые, как свинец, они слиплись от пота и крови. Сонными волнами накатывало тепло, руки и ноги наливались тяжестью. Дурманяще пахло чем-то сладким - верно, перед тем как вправлять руку, мне дали выпить макового отвару или обкурили маковым дымом. Я покорился и снова отплыл от твердых берегов. Негромкие голоса далеко разносились по черным водам:
- Перестань пялить глаза и поднеси поближе чашу. И не бойся, он теперь вне опасности. - Это был снова врач.
- Но мне доводилось слышать про разные случаи...
Говорили по-латыни, однако выговаривали оба по-разному. Второй голос был чужеземный, не германский и не с берегов Срединного моря. Я с детства легко схватывал языки, говорил на нескольких кельтских диалектах и по-саксонски, знал немного и греческий. Но этот акцент был мне незнаком.
Может быть. Малая Азия или Аравия?
Ловкие пальцы повернули мою голову на подушке, разобрали мне волосы, обмыли ссадины.
- Ты его первый раз видишь?
- Первый. Я не предполагал, что он так юн.
- Не так уж и юн. Ему сейчас, должно быть, двадцать два года.
- А он так много успел в жизни. Говорят, его отец, верховный король Амброзий, в последние годы своего правления шагу не ступал, не посоветовавшись с ним. Рассказывают, что он видит будущее в пламени свечи и может выиграть битву на расстоянии, с вершины холма.
- Люди чего только не расскажут. - Голос врача звучал сдержанно и ровно. Бретань, подумалось мне, верно, я встречал его в Бретани. В его гладкой латинской речи был какой-то знакомый призвук, только какой, я вспомнить не мог. - Но это правда, что Амброзий ценил его совет.
- А правда ли, что он восстановил вблизи Эймсбери Хоровод Великанов - Нависшие Камни, как называют его теперь?
- Правда и это. Находясь с войском отца в Бретани, он изучил строительное дело. Помню, он обсуждал с Треморинусом, главным механиком при войске, как поднять и установить Нависшие Камни. И не только этим он занимался. Он и в медицине уже тогда смыслил куда больше, чем многие, кто зарабатывает ею себе на жизнь. Лучшего помощника для работы в полевом лазарете я бы себе не желал. Бог его знает, что ему вздумалось скрыться в этом диком углу Уэльса - мы можем только догадываться. Они с королем Утером не ладили. Утер, говорят, не мог ему простить, что покойный король, Утеров брат, относился к нему с таким уважением. Как бы то ни было, но после смерти Амброзия Мерлин нигде не показывался, ни с кем не видался до самого этого случая с женой герцога Горлойса. И сдается, получил в благодарность от Утера одни шишки... Поднеси-ка чашу поближе, я обмою ему лицо. Нет, не туда. Вот так.
- Это, должно быть, от удара мечом?
- Царапина. Видно, острие меча скользнуло но щеке. Не так она страшна, как кажется. Только крови много. Повезло человеку. На дюйм выше, и попали бы в глаз. Ну вот. Все чисто, и шрама не останется.
- Он похож на мертвеца, Гандар. Поправится ли?
- А как же. Разумеется. - Даже опоенный, я сквозь дурман уловил в этом быстром ответе профессиональную убежденность. - Не считая ребер и руки, тут только одни ссадины и царапины, ну и, надо полагать, что-то держало и гнало его вперед несколько последних дней, а теперь отпустило.
Все, что ему нужно, - это выспаться. Подай-ка мне вон ту мазь. В зеленой банке.
Снадобье охладило мою порезанную щеку. Запахло валерианой. Мазь в зеленой банке... Дома я сам составлял такую: валериана, бальзам, нард...
Этот запах перенес меня в моем полусне на мшистый речной берег - играя солнечными зайчиками, струилась вода, и я рвал прохладные листья, соцветия, золотистый мох...
Нет, просто кто-то лил воду у входа. Врач сделал свое дело и отошел вымыть руки. Теперь их голоса звучали в отдалении.
- Так он - побочный сын Амброзия? - Любопытство чужеземца еще не было удовлетворено. - Кто же была его мать?
- Королевская дочь из Маридунума, что в Южном Уэльсе. Говорят, провидческий дар он унаследовал от нее. А облик - нет, он, как отражение в зеркале, похож на покойного короля, куда больше, чем Утер. Та же масть: черный волос и черный глаз. Помню, когда я впервые увидел его, еще маленького, в Бретани, он был похож на обитателя пещер в здешних полых холмах. И говорил подчас тоже не по-людски; а то и вовсе помалкивал. Ты не смотри, что он такой словно бы смирный; на самом деле за ним не только книжная премудрость и удача, уменье верно рассчитать время; нет, у него в руках настоящее могущество.
- Стало быть, правду о нем рассказывают?
- Правду, - сухо ответил Гандар. - Ну так. Он теперь будет поправляться. Сидеть над ним нет нужды. Пойди поспи. Я один сделаю вечерний обход и еще зайду взглянуть на него, прежде чем лягу спать.
Доброй ночи.
Голоса затихли. После них во тьме звучали и вновь смолкали другие голоса, но эти были бесплотны, рождались из воздуха. Быть может, мне бы следовало подождать и послушать их, но у меня недостало храбрости. Я ухватился за сон и спрятался под ним, словно под одеялом, укрывшись от боли и заботы в милосердной темноте забытья.

***

Когда я вновь открыл глаза, ночную тьму озаряла мирная, одинокая свеча. Я находился в тесной комнате со сводчатым потолком и стенами из грубо отесанного камня; некогда покрытые яркой краской, они теперь потемнели и облупились от сырости и небрежения. Однако чистота здесь блюлась: пол из корнуолльского плитняка был тщательно вымыт, и толстые одеяла, которые меня укутывали, пахли свежестью и пестрели яркими узорами.
Неслышно открылась дверь, кто-то вошел. В светлом проеме я сначала разглядел на пороге только силуэт невысокого крепкого широкоплечего мужчины в долгополом простом одеянии и круглой шапочке. Но вот он шагнул в светлый круг от свечи, и я узнал Гандара, главного врача при королевском войске. Он с улыбкой склонился надо мной.
- Наконец-то!
- Гандар! Рад видеть тебя. Я долго спал?
- Ты уснул в сумерки, а сейчас уже за полночь. Это тебе и требовалось. Ты был похож на мертвеца, когда тебя принесли. Но признаюсь, мне было легче делать мое дело благодаря тому, что ты был в беспамятстве.
Я посмотрел: рука моя, тщательно перевязанная, покоилась поверх одеяла. В туго стянутом боку все еще пекло, хотя резкая боль утихла. Руки и ноги ломило. Рот распух и хранил привкус крови, смешанный с ядовитой сладостью снотворного зелья. Но голова больше не раскалывалась, и порез на щеке перестал саднить.
- Как хорошо, что я попал к тебе. - Я попробовал пошевелить затекшей рукой. - Заживет она?
- Да. Юность и здоровье возьмут свое. Три кости переломаны, но полагаю, рана не загниет. - Он вопросительно посмотрел на меня. - Как ты ее получил? Похоже, что это лошадь копытом отдавила тебе руку, а потом еще ударила и переломала ребра. Но порез на щеке нанесен мечом. Тут уж некуда деваться.
- Да. Я сражался.
Он вздернул брови.
- Если и так, то, видно, это был бой не по правилам. Скажи мне... но нет, успеется. Я сгораю от нетерпения услышать, что произошло, - мы все здесь хотим об этом узнать, - но сначала ты должен поесть.
Он отошел к двери, позвал, и в комнату вошел слуга с миской мясного отвара и хлебом. Поначалу хлеб мне не давался, но потом я стал размачивать его в отваре и так есть. Гандар пододвинул к моему ложу табурет и молча дожидался, пока я поем. Наконец я отдал ему миску, и он поставил ее на пол.
- Ну как, теперь ты в силах говорить? Слухи вьются вокруг, подобно жалящим комарам. Ты знаешь, что Горлойс убит?
- Знаю. - Я получше осмотрелся кругом. - Я так понимаю, что нахожусь в самом Димилоке? Стало быть, после гибели герцога крепость сдалась?
- Осажденные открыли ворота, как только король возвратился из Тинтагеля. Он уже знал о вылазке и о гибели герцога. Потому что едва только герцог упал мертвый, как двое его слуг, Бритаэль и Иордан, поскакали в Тинтагель сообщить герцогине печальную весть. Но это ты, верно, знаешь, ты ведь был там. - Он осекся, вдруг сообразив, что отсюда следует. - Значит, вот как было дело? Бритаэль и Иордан... они повстречались с тобой и Утером?
- Нет, с Утером они не встретились, он еще был у герцогини. А я стоял на страже перед дверью, я и мой слуга Кадал - ты ведь помнишь Кадала? Он убил Иордана, а я - Бритаэля. - Я усмехнулся, скривив опухший рот. - Напрасно ты на меня так смотришь. Да, он много превосходил меня ростом.
Удивительно ли, что я дрался не по правилам?
- А что же Кадал?
- Убит. Иначе разве бы Бритаэль до меня добрался?
- Понятно. - Его взгляд еще раз перечел мои раны. Помолчав, он сухо заключил:
- Четыре человеческие жизни. Ты пятый. Король, надо надеяться, не считает, что переплатил?
- Не считает. А если и считает, то скоро перестанет.
- О да, это мы знаем. Дай только ему срок объявить миру, что он неповинен в смерти Горлойса, и устроить покойнику пышные похороны, чтобы можно было заключить брак с герцогиней. Он ведь уже отправился в Тинтагель, ты знаешь? Он мог бы повстречаться тебе на дороге.
- И повстречался, - горько ответил я. - Проехал мимо, в двух ярдах от меня.
- А тебя не заметил? Ведь он должен был знать, что ты ранен! - Тут он, видно, понял, что означал мой горький тон. - Ты хочешь сказать, он видел, что ты нуждаешься в помощи, но предоставил тебе одному добираться в лагерь? - В его голосе слышалось больше негодования, чем удивления. Гандар и я были давние знакомые, объяснять ему мои отношения с Утером не было нужды. Утера всегда злила любовь брата-короля к внебрачному сыну. А мой провидческий дар внушал ему страх пополам с презрением. Гандар горячо заключил:
- И это - когда ты был ранен, служа ему!
- Нет, не ему. Я действовал во исполнение слова, данного мною Амброзию. Он завещал мне некую заботу о своем королевстве. - Больше я ничего не добавил, с Гандаром не следовало говорить о богах и видениях.
Подобно Утеру, он был занят делами плоти. - Перескажи мне, - попросил я, - те слухи, о которых упоминал раньше. Что говорят люди? Как представляют себе события в Тинтагеле?
Он оглянулся через плечо. Дверь была затворена, но он понизил голос:
- Люди рассказывают, будто Утер уже раньше успел побывать в Тинтагеле и был с герцогиней Игрейной, и будто сопровождал его туда ты и ты же помог ему пробраться в замок. Будто бы ты волшебными чарами придал ему обличье герцога, и так он прошел мимо герцогских стражей в спальню к герцогине.
Говорят и больше того. Будто бы и сама она, бедняжка, принимала его на своем ложе, думая, что это ее супруг. Бритаэль с Иорданом привезли ей весть о гибели Горлойса, смотрят, а "Горлойс" сидит с ней за завтраком, живой и невредимый. Клянусь Змеей, Мерлин, почему ты смеешься?
- Два дня и две ночи, - ответил я, - и уже создалась легенда. Что ж, наверно, люди ей поверят и будут верить всегда. Может быть даже, она лучше правды.
- А в чем же правда?
- Что нам не понадобились чары, чтобы войти в Тинтагель, - только хитрое переодевание и человеческая измена.
И я рассказал ему, как все было на самом деле и что я наговорил мальчишке-козопасу.
- Так что, как видишь, Гандар, это семя заронил я сам. Лорды и советники короля должны знать правду, но простому люду будет приятней, да и легче верить рассказу о колдовских чарах и безвинной герцогине.
Он, помолчав, сказал:
- Стало быть, герцогиня знала.
- А иначе разве бы нам удалось войти в замок? Нет, Гандар, пусть никто не говорит, будто герцогиню взяли силой: она знала.
Он опять помолчал, на этот раз еще дольше. Наконец сумрачно произнес:
- Измена - тяжкое слово.
- Но справедливое. Герцог был другом моего отца и доверял мне. Ему и в голову не могло прийти, что я буду помогать Утеру в ущерб ему. Он знал, как я отношусь к Утеровым вожделениям. Ему неведомо было только, что мои боги повелели мне на этот раз способствовать Утеру в утолении его страсти.
Но хоть я и не волен был поступить иначе, все равно это была измена, и нас всех ждет за нее расплата.
- Кроме короля, - твердо сказал Гандар. - Я его знаю. Он испытает разве что минутное угрызение. Расплачиваться будешь ты один, Мерлин, как ты один навел в себе мужество назвать вещи своими именами.
- В разговоре с тобой. Для других пусть это останется повестью о колдовских чарах, вроде тех драконов, что по моему велению грызлись друг с другом под Динас Эмрисом, или Хоровода Великанов, который по воздуху и по воде перенесся из Ирландии в Эймсбери. Но ты видел своими глазами, каково пришлось Мерлину Королевскому Магу. - Я помолчал, пошевелил больной рукой, лежащей поверх одеяла, и покачал головой в ответ на его озабоченный взгляд:
- Нет, нет, не беспокойся. Уже не так больно. И еще одну правду о той ночи я должен тебе открыть. Будет ребенок, Гандар. Понимай это как надежду или как прорицание, но вот увидишь, на рождество родится мальчик.
Утер не говорил, когда он намерен заключить брак?
- Как только это будет пристойно. Пристойно! - повторил он с коротким смешком и сразу закашлялся. - Тело герцога находится здесь, но дня через два его перевезут в Тинтагель и предадут земле. И тогда, после восьмидневного траура, король заключит брак с герцогиней.
Я задумался.
- У Горлойса был сын от первой жены. Его звали Кадор. Сейчас ему должно быть лет пятнадцать. Ты не знаешь, что с ним сталось?
- Он здесь. Он участвовал в последнем бою, сражаясь бок о бок с отцом. О чем договорился с ним Утер, неизвестно, но всем, кто воевал против короля под Димилоком, даровано прощение и, кроме того, объявлено, что Кадор будет герцогом Корнуолла.
- Да, - подхватил я. - А сын Игрейны и Утера будет королем.
- Когда в Корнуолле сидит герцогом его злейший враг?
- Даже если я злейший враг, разве у него нет на то достаточной причины? За измену, быть может, придется расплачиваться долго и жестоко.
- Ну, это, - вдруг бодро возразил Гандар, подбирая полы своего длинного одеяния, - покажет время. А теперь, молодой человек, тебе следует еще поспать. Хочешь, я дам тебе снотворного?
- Нет, спасибо.
- Как рука?
- Лучше. Заражения нет, я знаю, как это бывает. Больше я не причиню тебе хлопот, Гандар, перестань обращаться со мною как с немощным страдальцем. Я выспался и чувствую себя вполне бодро. Ступай ложись спать, обо мне не думай. Покойной ночи.
Он ушел, а я еще долго лежал и прислушивался к шуму прибоя, стараясь обрести в ночной близости богов силу духа для предстоящего мне прощания с мертвым.

***

Обрел я силу духа или нет, но все равно прошел еще день, прежде чем я ощутил и в теле довольно силы, чтобы покинуть мою келью. Вечерело, когда я отправился в большую залу замка, где был установлен гроб с телом герцога.
Наутро его должны были увезти в Тинтагель и похоронить рядом с предками.
Но сейчас он лежал один в высокой гулкой зале, где недавно пировал с пэрами и замышлял последнее сражение.
Было холодно и тихо, только снаружи грохотал прибой и выл ветер. Он переменился и дул теперь с северо-запада, неся с собою холод и влагу близких дождей. Окна зияли без стекол или роговых пластин, и на сквозняке колыхались и распластывались дымные огненные языки факелов в настенных скобах, покрывая свежей копотью древнюю каменную кладку. Голо и неприютно было под темными сводами - ни деревянной резьбы, ни цветных изразцов, ни росписей по стенам; сразу видно, что Димилок - всего лишь военная крепость; герцогиня Игрейна, быть может, и не бывала здесь никогда. Серый пепел в очаге давно остыл, отсыревшие, полуобгорелые головни блестели каплями влаги.
Тело герцога было уложено на возвышении посередине залы и покрыто его военным плащом: белый вепрь на алом поле с двойной серебряной каймой. Я привык видеть эти цвета в сражении рядом с моим отцом. Видел я их и на Утере, когда вез его, переодетого, в замок Горлойса. Теперь тяжелые складки плаща ниспадали до пола, а тело под ними словно сплющилось, усохло - пустая оболочка, все, что осталось от крупного, могучего мужчины. Лицо было открыто. Плоть на нем посерела и спалась, как бы стекла с костей, подобно свечному салу, и обозначился череп, лишенный почти всякого сходства с Горлойсом, которого я знал. Монеты на веках уже глубоко запали.
Волосы скрывал боевой шлем, и только знакомая седая борода была выпростана и лежала поверх белого вепря на груди.
Тихо ступая по каменным плитам, я думал о том, что не знаю, какому богу поклонялся Горлойс при жизни и к какому богу отправился после смерти.
По убранству тела этого определить было нельзя. Монеты на глаза клали не только христиане, но и многие другие. Я вспомнил иные смертные ложа, вспомнил, как теснились вокруг них нетерпеливые духи; ничего такого здесь не ощущалось. Но он уже три дня как мертв, его дух, быть может, уже вышел на холод и ветер через проем окна. Быть может, он теперь далеко, и мне уже не настичь его и не получить прощения.
Я стоял над телом человека, которого предал, который был другом моему отцу Амброзию, верховному королю. И вспоминал, как герцог явился ко мне просить подмоги в деле с его молодой женой и как он мне сказал тогда: "Я сейчас не многим мог бы довериться, но тебе доверяю. Ты - сын своего отца". А я молчал в ответ и только смотрел, как от пламени в очаге ложатся красные, будто кровавые, отсветы на его лицо, и только выжидал случая, чтобы привести короля к ложу его герцогини.
Это один и тот же дар: видеть духов и слышать голос богов, слетающихся к нам, когда мы приходим в мир и когда его покидаем, но дар этот столько же от света, сколько и от тьмы. Видения смерти могут являться с такою же отчетливостью, как и видения жизни. Невозможно ведать будущее и быть свободным от призраков прошлого, вкушать славу и довольство, не испытывая мук и угрызений за свои прежние дела. То, чего я искал у тела убитого герцога Корнуолла, не принесло бы мне ни утешения, ни душевного покоя. Такому человеку, как Утер Пендрагон, который убивает в открытом бою под открытым небом, тут и думать было бы нечего: покойник и покойник. Но я, доверившийся богам так же, как герцог доверялся мне, знал, подчиняясь их велению, что должен буду за это расплатиться сполна. Поэтому я шел сюда, даже не питая надежды.
Горели факелы. К моим услугам был и свет, и огонь. И я был Мерлин. И я хотел говорить с ним, мне ведь уже приходилось вступать в общение с умершими. Я неподвижно стоял, следя за мятущимися факелами, и ждал.
Постепенно в крепости смолкли голоса и наступила тишь: все уснули. За окном вздыхало и ударяло в стену море. Под сводами проносился ветер, и папоротники, выросшие вверху из трещин в стене, шелестели и бились о камни. Пробежала, пискнув, крыса. В факелах, пузырясь, кипела смола.
Сквозь запах дыма я различал сладковатый смрад смерти. Монеты на глазах мертвого, мигая, тускло отражали свет факелов.
Время шло. Глаза мои, устремленные на огонь, слезились, боль в руке была как въевшаяся цепь, не отпускавшая меня из тела. Дух мой оставался скован и слеп, как мертвец. Я улавливал мимолетный шепот, обрывки мыслей уснувших стражей, в них было смысла не больше, чем в звуке их дыхания или в скрипе кожи, в бряканье металла, когда они со сна слегка шевелились. Но помимо этого - ничего. Вся сила, снизошедшая на меня в ту ночь в Тинтагеле, исчерпалась с убийством Бритаэля, оставила меня и действовала теперь, как я полагал, в теле женщины. В теле Игрейны, которая в эту самую минуту лежала рядом с королем в неприступных древних стенах замка Тинтагель, что высился прямо над морем в десяти милях к югу от Димилока. А я был бессилен. Воздух стоял стеной и не расступался передо мною.
Один из стражей, ближайший ко мне, пошевелился, рукоять его уставленного в пол копья скребнула по камню. Резкий звук нарушил тишину. Я невольно взглянул в его сторону: молодой страж смотрел на меня.
Он стоял, весь напряженный, вытянутый, как древко его копья, кулаки, сжимавшие смертоносный стержень, побелели. Из-под густых бровей, не мигая, смотрели два горячих голубых глаза. Я узнал их, и меня словно копьем пронзило: глаза Горлойса. Это был Горлойсов сын Кадор Корнуолльский, ом стоял между мной и мертвым и смотрел на меня неотступно, с ненавистью.

***

Утром тело Горлойса увезли на юг. Сразу после похорон, рассказывал мне Гандар, Утер должен был вернуться к своему войску под Димилоком и выждать тут, пока можно будет сыреть свадьбу с герцогиней. Ждать его прибытия я не собирался. Я распорядился доставить мне припасов, привести коня и, не слушая убеждений Гандара, что я еще не окреп для путешествия, отправился в одиночестве под Маридунум, где в холмах находится пещера, которая по обещанию короля будет, что бы ни случилось, всегда принадлежать мне.

Глава 3

За время моего отсутствия в пещере не побывал никто. И неудивительно: ведь окрестные жители считали меня магом и боялись, к тому же всем было известно, что холм Брин Мирддин пожалован мне в собственность самим королем. От мельницы, свернув с главной дороги в узкую долину, ведущую к пещере, которая заменила мне дом, я ехал, не встречая ни живой души, не увидел даже пастуха, обычно пасшего овец на каменистых склонах.
В нижнем конце долины густо рос лес; дубы еще шелестели прошлогодними пожухлыми листьями, каштан с платаном жались бок о бок, норовя перехватить друг у друга весь солнечный свет, между белесыми стволами буков там и сям чернел глянцевитый остролист. Выше деревья начинали редеть, тропа карабкалась по крутому склону, слева, глубоко внизу, бежал ручей, а справа уходил отвесно к небу травянистый откос с языками осыпей, увенчанный поверху грядой голых скал. Трава была еще по-зимнему бурой, но под прикрытием ржавого прошлогоднего папоротника проблескивали ярко-зеленые листья пролески и готовился зацвести терновник. Где-то блеяли ягнята, и их голоса да свист ястреба-канюка в высоте над скалами и хруст старого папоротника под усталым копытом моего коня - вот и все звуки, нарушавшие общее безмолвие. Здравствуй, дом, простота и покой.
Жители не забыли меня и, как видно, слышали, что я должен вернуться.
Когда в зарослях терновника у подножия скалы я слез с коня и отвел его под навес, там нашел я свежую папоротниковую подстилку и мешок с овсом на крючке за дверью, а когда поднялся на площадку перед входом в мою пещеру, у бившего из-под скалы источника меня ждал сыр и свежевыпеченный хлеб, завернутый в чистую тряпицу, и бурдюк местного слабого и кислого вина.
Источник был крохотный - одна прозрачная струйка, выбивавшаяся из трещины сбоку от входа в пещеру. Вода, иногда низвергаясь маленьким водопадом, а в другие времена только сочась по зеленому мху, стекала в круглое углубление, выдолбленное в плоском камне. Над источником из папоротниковых зарослей выглядывала статуя Мирддина - бога крылатых воздушных пространств. Вода струилась прямо из-под его растресканных деревянных стоп, и на дне каменной чаши, в которую она собиралась, поблескивал металл. Я знал, что вино и хлеб, как и монеты, брошенные в воду, предназначались столько же мне, сколько и богу Мирддину; в сознании простых людей и я сам уже стал преданием здешних холмов, их божеством во плоти, которое появляется и исчезает свободно, как воздух, и приносит людям исцеление.
Я взял у источника всегда лежавший там кубок из рога, наполнил его вином, плеснул часть к ногам бога, а остальное выпил сам. Бог разберется, был ли то просто привычный жест или же в нем содержалось нечто большее. А я, вконец измученный дорогой, не мог сейчас об этом размышлять или сотворять молитву, я выпил для бодрости, только и всего.
По другую сторону от входа в пещеру на россыпи камней росли молодые дубки и рябины, и в летнюю пору эта маленькая рощица затеняла и прятала вход в мое каменное жилище. Но сейчас нависшие нагие ветви не могли скрыть небольшого отверстия в скале, гладкого и округлого, словно бы пробитого рукой человека. Я раздвинул их и вошел.
В очаге у самого входа все еще лежала седая зола, ветер закинул в нее снаружи прутики и мокрые прошлогодние листья. Пахло запустением. Трудно было поверить, что и месяца не прошло с тех пор, как я оставил эту пещеру и поехал на зов короля, помочь ему в деле с корнуолльской герцогиней Игрейной. Подле холодного очага так и осталась стоять немытая посуда от последней трапезы, наскоро приготовленной на дорогу моим слугой.
Да, теперь мне придется самому быть себе слугой. Я положил на стол бурдюк с вином и узелок с сыром и хлебом и занялся разведением огня. Трут и кресало лежали на обычном месте под рукой, но я опустился на колени и протянул над кучкой хвороста ладони, чтобы сотворить колдовство. Это было простейшее колдовство и первое, усвоенное мною в жизни: добывание огня из воздуха. Я обучился ему в этой самой пещере - здесь обитал старый отшельник Галапас, и от него я перенял все природные искусства, которыми ныне владею. Здесь же, в кристальном гроте, что лежит глубже под холмами, мне было первое видение и открылся мой ясновидческий дар. "Когда-нибудь, - говорил мне Галапас, - ты пойдешь совсем далеко, куда я даже магическим зрением не в силах буду последовать за тобой". Так оно и было. Я расстался с ним и пошел туда, куда влек меня мой бог, куда только я, Мерлин, и мог дойти. Но вот высшая воля исполнена, и бог меня оставил. В крепости Димилок над телом павшего Горлойса я убедился, что опустошен, что я слеп и глух, как слепы и глухи все люди, что сила моя исчерпалась. И теперь, усталый после долгого пути, я знал, что все равно не успокоюсь, пока не проверю, сохранился ли за мною хотя бы простейший из моих талантов.
Ответ не заставил себя ждать, но я долго не хотел с ним смириться.
Садящееся солнце уже повисло красным шаром в древесных ветвях против входа в пещеру, а кучка хвороста так и не загорелась, когда я, наконец, признал свое поражение; обжигающий пот струился по моему телу под одеждой, и руки, вытянутые для свершения колдовства, дрожали, как у дряхлого старца. В свежих сумерках весеннего вечера я сел у холодного очага и поужинал хлебом и сыром, запивая их разбавленным вином, и только тогда ощутил в себе силы взять с каменного уступа трут и кресало, чтобы развести огонь.
Даже и на эту работу, которую любая женщина проделывает всякий день без долгих размышлений, у меня ушла уйма времени, а раненая рука снова закровоточила. Но в в конце концов огонь все-таки запылал. Я зажег факел и, держа свет высоко над головой, прошел в глубь пещеры. Там у меня было еще одно дело.
Главная пещера, высокосводчатая и большая, тянулась далеко вглубь. Я остановился в дальнем конце и, подняв факел, посмотрел вверх. Отсюда каменный пол подымался и вел к широкому уступу, а он, в свою очередь, уходил в вышину и терялся среди длинных теней. Там, невидимый снизу, был узкий проход во внутреннюю пещеру - небольшой округлый грот, сверху донизу мерцающий кристаллами, - там при свете и пламени были мне явлены первые видения. Если моя утраченная сила где-то еще дремала, то только здесь.
Медленно, преодолевая гнетущую усталость, я поднялся на уступ, прошел по нему и, опустившись на колени, заглянул в низкое отверстие внутреннего грота. Пламя моего факела заиграло в кристаллах по стенам, свет многократно отразился от округлых сводов. Моя арфа стояла там, где я ее оставил: посреди усыпанного кристаллами пола. Тень ее взбежала по сверкающим стенам, в медных колках заискрились огоньки, но струны не ожили в дыхании ветра, и выгнутые тени потеснили свет. Я долго стоял на коленях, глядя широко открытыми слезящимися глазами, как трепещут и бьются внутри кристального шара тень и свет. Но видение мне не открылось, и арфа безмолвствовала.
Наконец я выпрямился и опустился в большую пещеру. Двигался, помню, медленно, с трудом, словно впервые спускался по этим камням. Сунув факел под кучку сушняка, я разжег в очаге огонь; потрескивая, занялись толстые поленья. Я вышел наружу, разыскал переметные сумки, переволок их к приветливому теплу очага и стал разбирать.

***

Рука моя заживала долго. Первые несколько диви дергающая боль не отпускала ни на минуту, так что я начал опасаться заражения. Днем было еще не так мучительно, с утра до ночи одолевали дела, все те обязанности, что всегда выполнял за меня слуга, а я даже и не знал толком, как за них взяться: уборка, приготовление пищи, уход за конем. Весна в тот год в Южном Уэльсе запаздывала, пастбища на взгорьях еще не зазеленели, и мне приходилось нарезать и приносить ему корм и в поисках целебных трав удаляться от дома на большие расстояния. Хорошо хоть, для меня самого пища все время имелась в достатке: что ни день, у подножия скалы появлялись свежие приношения. То ли местные жители до сих пор еще не прослышали, что я теперь у короля не в почете, то ли, целя их недуги, я сделал им столько добра, что оно перевесило Утерову немилость. Я был Мерлин, сын Амброзия, или, на валлийский лад, Мирддин Эмрис, местный знахарь и маг, а в каком-то смысле, я думаю, еще и жрец древнего божества здешних полых холмов, также носящего это имя - Мирддин. Принося дары мне, они одаряли его, и его именем я эти дары принимал.
Но если дни мои были терпимы, но ночью мне приходилось плохо. Мне казалось, я ни на миг не смыкал глаз, и не столько от боли в руке, сколько от муки воспоминаний. Похоронные покои Горлойса в Димилоке были пусты, зато моя пещера в холмах Уэльса оказалась полна духов. То были не души дорогих мне умерших, общению с которыми я мог бы только радоваться, - нет, мимо меня в темноте, издавая тяжкие стоны, подобные писку летучей мыши, проносились души тех, кого я убил. Так по крайней мере мне представлялось.
По-видимому, у меня был жар; в пещере с прежних времен гнездились летучие мыши, мы с Галапасом когда-то изучали их; это их я, должно быть, и слышал в лихорадочном полусне, когда они по ночам вылетали и возвращались обратно. Но в памяти моей о той поре их писк остался как голос мертвых, мятущихся во мраке ночи.
Прошел апрель, сырой и промозглый, с ветрами, пробирающими до костей.
То было тяжкое время, когда только и знаешь, что одну боль, и делаешь лишь самое простое - чтобы не умереть. Должно быть, я очень мало ел; вода, и плоды, и ржаной хлеб составляли мое пропитание. Одежда на мне, и всегда-то далеко не роскошная, износилась без ухода и вскоре повисла лохмотьями.
Чужой человек, повстречавшись со мной на крутой тропе, принял бы меня за нищего. Целыми днями я сидел нахохлившись у дымного очага. Ящик с книгами не открывал, арфу не трогал. Будь даже рука моя здорова, я все равно не смог бы играть. А что до колдовства, то не хватало смелости снова подвергнуть себя испытанию.
Но постепенно я, как герцогиня Игрейна в своем холодном замке к югу от меня, впал в состояние безмятежного восприятия. Шли недели, рука подживала. Остались два негнущихся пальца и глубокий шрам по краю ладони, но к пальцам со временем вернулась гибкость, а на шрам я не обращал внимания. И остальные раны тоже постепенно заживали. Я притерпелся к одиночеству: ведь мне привычно уединение. Ночные призраки меня больше не мучили. А потом, с приближением мая, задули теплые ветры, и холмы покрылись травой и цветами. Убрались прочь серые тучи, мою долину залило солнечным сиянием. Я теперь часами просиживал на солнышке у входа в пещеру, читал или разбирал собранные травы, а иногда праздно поглядывал вниз на тропу, не едет ли ко мне всадник с какой-нибудь вестью. (Вот так же, думалось мне, сиживал, должно быть, на солнышке мой старый учитель Галапас и смотрел на дорогу, по которой к нему в один прекрасный день должен был приехать маленький мальчик верхом на коне.) Я возобновил запасы целебных трав и листьев, уходя за ними все дальше от пещеры по мере того, как ко мне возвращались силы. В городе я не показывался, но бедняки, по временам обращавшиеся ко мне за снадобьями или советом, приносили кое-какие обрывочные известия. Король и герцогиня отпраздновали свадьбу со всей торжественностью и пышностью, возможной при таком поспешном браке; король как будто весел и доволен, хотя чаще обычного, чуть что, приходит в ярость, а временами ни с того ни с сего становится угрюм, и тогда от него лучше держаться подальше. А что до королевы, то она молчалива, во всем уступает желаниям короля, но, по слухам, лицом мрачна, словно от тайного сокрушения...
Тут мой осведомитель покосился на меня, и я заметил, что пальцы его украдкой сделали охранительный знак от колдовства. Я отпустил его, не стал больше расспрашивать. Новость все равно меня не минует, пусть только настанет срок.

1 Следующая страница


Полые холмы 2

***

И она пришла без малого через три месяца после моего возвращения в Брин Мирддин.
Июньским утром, когда горячие солнечные лучи разгоняли туман над зелеными лугами, я поднялся на взгорье над пещерой - там я оставил пастись привязанного коня. Было тихо, в воздухе дрожали трели жаворонков. Над зеленым бугром, где был похоронен Галапас, на ветках терновника сквозь белую опадающую пену цветения проглядывали молодые зеленые листья и под папоротниками густо синели колокольчики.
Вообще-то коня незачем было и привязывать. Я всегда носил с собой остатки хлеба от крестьянских подношений, и он, завидев меня, сразу спешил ко мне, натягивая привязь и ожидая подачки.
Но сегодня было не так. Конь стоял на самом краю обрыва, вскинув голову и навострив уши, и смотрел на что-то внизу. Я подошел и, пока он губами убирал у меня с ладони хлебные крошки, тоже заглянул под обрыв.
Отсюда с высоты открывался вид на Маридунум - маленькие на расстоянии домики теснились по северному берегу неторопливой реки, вьющейся по широкой зеленой долине на пути к морю. Город, с гаванью и выгнутым каменным мостом, расположен как раз там, где река расширяется перед впадением в море. За мостом, как всегда, торчал лес мачт, а ближе сюда по береговой тропе, повторяющей серебристые речные изгибы, медлительная гнедая лошадь тащила к мельнице баржу с зерном. Самой мельницы, расположенной в том месте, где в реку вливался ручей из моей долины, за стеной леса было не видно. От этого леса к восточным воротам Маридунума на пять миль по открытой равнине растянулась прямая, как стрела, старая военная дорога, когда-то приведенная в порядок моим отцом.
И на этой дороге, примерно в полутора милях за мельницей, клубилось облако выли. Там шла схватка между конниками, я заметил блеск оружия. Вот пыль рассеялась, стало видно отчетливее. Конников было четверо, и бились они трое против одного. Этот один, похоже, старался отбиться и ускакать, а противники норовили окружить его и сшибить на землю. Наконец он все-таки вырвался. При этом его конь, вздернутый на дыбы, ударил копытами в бок другого коня, и этот всадник, не удержавшись, вылетел из седла. А одинокий, дав шпоры и пригнувшись к конской гриве, понесся напрямик по траве к спасительному лесу. Однако доскакать до леса он не успел. Двое устремились за ним в погоню, настигли его после короткой, бешеной скачки, обступили один справа, другой слева и у меня на глазах стащили с коня и швырнули наземь на колени. Он сделал попытку уползти, но куда там! Двое всадников, блистая оружием, носились вокруг. Третий, как видно, не пострадав от падения, снова был в седле и уже скакал к ним. Но внезапно он резко натянул поводья, конь взвился на дыбы. Я увидел, как всадник вскинул левую руку. Должно быть, он крикнул что-то своим товарищам, потому что они вдруг оставили свою жертву, повернули коней, и все трое помчались прочь, пластаясь галопом и увлекая за собой четвертого коня, и скрылись из виду в лесных зарослях на востоке.
В следующий миг я увидел, что их спугнуло. Со стороны города двигался еще один отряд конников. Ускакавшую троицу они не могли не видеть, но предшествовавшая их бегству схватка, должно быть, осталась ими не замеченной, потому что ехали они не спеша, рысцой. Вот они поравнялись с тем местом, где упал поверженный всадник - израненный или убитый, - но, не сбавляя шага, проехали мимо. Вскоре и они скрылись за лесом.
Конь, не находя больше хлеба, прихватил губами мою ладонь, потом резко отдернул голову, вытянул шею и прижал уши. Я взял его за узду, выдернул привязь вместе с колышком и стал спускаться к пещере.
- Здесь, - говорил я ему, шагая под гору, - стоял я в тот день, когда прискакал гонец короля и позвал меня помочь королю в его сердечных делах.
Тогда моя сила была при мне; тогда мне казалось, что я держу в горсти весь мир, точно светлый маленький шарик. А ныне - что ж, быть может, ныне у меня и нет ничего, кроме этих холмов, однако кто знает, вдруг это гонец королевы лежит поверженный на дороге и в суме у него послание для меня? И потом, есть ли у него послание или нет, но если он жив, то нуждается в помощи. Мы же с тобой, мой друг, с избытком насладились бездельем. Пора опять за работу.
Потратив почти в два раза больше времени, чем на это употребил бы мой слуга, я в конце концов все же оседлал коня и поехал вниз. Достигнув старой военной дороги, повернул вправо и пришпорил коня.
Рядом с тем местом, где упал одинокий всадник, была опушка леса, поросшая густым кустарником, бурыми папоротниками, подлеском, из которого торчали отдельные высокие деревья. Здесь все еще стоял конский дух и пряный аромат потоптанного папоротника и вереска, но сквозь все это пробивался неистребимый запах блевотины. Я спешился, спутал коня и углубился в заросли.
Он лежал ничком, вжав голову в плечи, как полз и упал под ударами преследователей, одна рука подвернута, другая вытянута и вцепилась в кустик травы. Совсем еще юный отрок, лет пятнадцати, наверно, или чуть старше, тонкий в кости, но рослый. Одежда, в которой он сражался, а потом полз сквозь заросли, изодранная, вывалянная в грязи и запятнанная кровью, была добротной и богатой, на запястье поблескивал серебряный браслет, у плеча - серебряная застежка. Стало быть, ограбить они его не успели, если грабеж был целью их нападения. На поясе у него, застегнутая, висела сумка.
При моем приближении он не шевельнулся, и я решил, что он мертв или без чувств. Но когда я наклонился к нему, рука, державшаяся за кустик травы, еле заметно сжалась - как видно, он был до такой степени изранен и обессилен, что уже не способен ни к какому сопротивлению. И если бы я оказался одним из убийц, возвратившимся, чтобы его прикончить, он бы, так же не шелохнувшись, принял смерть.
Я мягко произнес:
- Не бойся, я не причиню тебе худа. Полежи еще минуту спокойно, не двигайся.
Он ничем не показал, что слышал мои слова. Я бережно наложил на него ладони, нащупывая раны и переломы. При моем прикосновении он сжался, но не издал ни звука. Я скоро убедился, что кости целы. На затылке вздулась и кровоточила большая шишка, по плечу растекался огромный синяк, но хуже всего была размозженная мякоть бедра - как я удостоверился потом, удар лошадиного копыта.
- А теперь, - сказал я ему, - перевернись на спину и выпей вот это.
Он зашевелился и, морщась от боли, при моей поддержке, медленно, с трудом перевернувшись, сел. Я обтер ему рот и приложил к его губам флягу; он жадно глотнул, закашлялся и откинулся мне на грудь, бессильно свесив голову. Я опять протянул флягу, но он отвернулся. Чувствовалось, что он из последних сил сдерживается, чтобы не закричать от боли. Я закупорил флягу и убрал.
- У меня здесь есть лошадь. Постарайся как-нибудь вскарабкаться в седло, тогда я отвезу тебя к себе и там залечу твои раны. - Он не отозвался, и тогда я добавил:
- Давай-ка соберись с силами. Надо тебе убраться отсюда, пока те люди не надумали вернуться и довершить начатое.
Он встрепенулся, словно это были первые слова, дошедшие до его сознания. Рука его протянулась к поясу, нашла сумку и вдруг упала. Он весь обмяк, привалясь мне на грудь. Это был обморок.
Тем лучше, подумал я, бережно уложил его на землю и пошел за конем.
По крайней мере он не почувствует мучительных толчков поездки, и с божией помощью, прежде чем он очнется, я еще успею перевязать ему раны и уложить его в постель. Я уже нагнулся, готовясь половчее ухватиться и поднять его на спину коня, но остановился. Лицо его было покрыто грязью и кровью, сочившейся из ссадин и раны над ухом. К тому же оно было серым и осунувшимся. Волосы каштановые, веки опущены, подбородок отвис. Но все равно я узнал его. Это был Ральф, паж Игрейны. Это он в ту ночь открыл нам задний вход Тинтагеля и вместе со мною и Ульфином караулил под дверью герцогской спальни, пока король получал то, чего добивался.
Нагнувшись, я поднял посланца королевы и уложил его, по счастью, бесчувственное тело поперек спины моего поджидающего коня.

Глава 4

По пути в пещеру Ральф не очнулся, только когда я уже промыл и перевязал его раны и уложил его в постель, он наконец открыл глаза.
Посмотрел на меня, не узнавая.
- Ты что, не знаешь, кто я? - сказал я ему. - Я же Мерлин Амброзии.
Видишь, ты благополучно доставил послание. - Я поднял нераспечатанный конверт. Но он скользнул бессмысленными, затуманенными глазами куда-то мимо и отвернул голову, поморщившись от боли в затылке. - Ну ладно, спи, - сказал я. - Ты в надежных руках.
Я посидел у его ложа, пока он снова не погрузился в сон, а потом с конвертом в руках вышел и уселся на своем привычном месте у входа, где так приятно грело солнце. Печать, как я и думал, оказалась королевы.
Адресовано послание было мне. Я сломал печать и прочел, что там было написано.
Письмо было не от самой королевы, а от Марсии, бабки Ральфа и ближайшей королевиной наперсницы. Оно было кратким, но содержало все, что я хотел бы узнать. Королева и в самом деле была в тяжести, ребенок должен родиться в декабре. Королева, по словам Марсии, радостно носит королевское дитя, но меня если и поминает, то с горечью, возлагая на меня вину за смерть ее мужа Горлойса. "Она молчалива, но сдается мне, втайне сокрушается духом, и, как ни велика ее любовь к королю, все же душа ее омрачена угрызениями. Дай-то бог, чтобы это не повлияло на ее чувства к младенцу. Что же до короля, то он не скрывает гнева, хотя с госпожой неизменно добр и ласков и никому не дает повода усомниться в том, что он - отец ребенка. Но, увы, на душе у меня нет спокойствия об этом младенце - я страшилась бы беды от рук короля, если б не то, что он так бережет и, конечно, не захочет огорчить свою королеву. По этой же причине, принц Мерлин, я сим письмом рекомендую тебе в слуги внука моего Ральфа. Для него тоже страшусь я беды от рук короля, и мнение мое такое, что лучше ему служить на стороне, у природного принца, нежели оставаться при короле, почитающем его службу изменою. В Корнуолле для него небезопасно. Вот почему прошу тебя, господин мой, пусть Ральф служит тебе, а после тебя - младенцу. Ибо, сдается мне, я поняла, что означали слова, сказанные тобою моей госпоже: "Я видел яркое пламя и в нем - сияющую корону и меч, на алтаре стоящий, подобно кресту".
Ральф проспал до сумерек. Я развел огонь и, приготовив мясной отвар, понес ему в глубь пещеры. Он уже лежал с открытыми глазами и смотрел на меня. Во взгляде его я прочел не только узнавание, но и непонятную тревогу.
- Как ты теперь себя чувствуешь?
- Недурно, господин. Я... это твоя пещера? Как я здесь очутился? Как ты нашел меня?
- Я был на вершине холма и оттуда видел, как на тебя напали. Потом твоих врагов спугнули, и они умчались, а тебя оставили. Тогда я спустился и на лошади привез тебя сюда. Стало быть, теперь ты знаешь, кто я?
- Ты отпустил бороду, но я все-таки признал тебя, господин. Разве я уже говорил с тобой? Ничего не помню. Не иначе как удар пришелся мне по голове.
- Да, так оно и было. А как сейчас твоя голова?
- Трещит. Но терпимо. Вот бок, - он поморщился, - бок болит сильное всего.
- Это тебя конь ударил копытом. Но серьезного увечья нет, через несколько дней придешь в себя. А кто были те люди, тебе известно?
- Нет. - Он нахмурился, напрягая мысли, но видно было, что это усилие причиняет ему боль, и я сказал:
- Ладно, мы еще успеем поговорить об этом. Теперь поешь.
- Господин, со мною было послание...
- Я получил его в целости. Об этом потом.
Когда я возвратился, он уже съел похлебку с хлебом и стал больше похож на самого себя. От другой пищи он отказался, но я уговорил его выпить немного вина, и прямо на глазах в лицо ему вернулись краски. Я придвинул к его ложу табурет и сел.
- Ну как, лучше?
- Да. - Он не поднял на меня глаз. Руки его нервно теребили край одеяла. Он сглотнул и произнес:
- Я... Я не успел поблагодарить тебя, господин мой.
- За что же? Что я подобрал тебя и привез сюда? Но у меня не было иного способа получить доставленные тобою вести.
Он вскинул на меня глаза, и я с удивлением убедился, что он не услышал в моих словах шутки, а принял их за чистую монету. И я понял, что означают его взгляды: он меня боится. Мне вспомнилась ночь в Тинтагеле и храбрый отрок, который сослужил такую службу королю и так самоотверженно помог мне. Но я не стал напоминать ему об этом. Я сказал:
- Ты привез мне известие, которого я ждал. Я прочел письмо твоей бабки. Ты знаешь, что там написано про королеву?
- Да.
- А про тебя самого?
- Да.
Он отвечал односложно и смотрел в сторону с хмурым видом человека, которого нечестно подловили и допрашивают, а он твердо решил, что ничего не скажет. Похоже, что в противовес планам своей бабки он вовсе не жаждет оказаться у меня в услужении. Значит, Марсия не открыла внуку, для чего он предназначается в будущем.
- Ну хорошо, пока оставим это. Но, похоже, нынче утром какие-то неизвестные искали твоей погибели. Если они не простые разбойники с большой дороги, то неплохо бы знать, кто они и кто им платит. У тебя по этому поводу нет никаких предположений?
- Нет, - все так же не разжимая губ, ответил он.
- Мне это небезынтересно, - мягко пояснил я, - потому что, вполне возможно, они захотят убить и меня.
- Почему? - спросил он недоуменно и даже оживился.
- Если на тебя напали из мести за то, что ты участвовал в той тинтагельской истории, тогда следующим у них на очереди буду я. А если им нужно было письмо, которое ты мне вез, то интересно - зачем? Если же, что самое правдоподобное, это обыкновенные грабители, то они где-то здесь таятся, и надо сообщить о них солдатам в лагерь у стен города.
- А-а. Понимаю, - протянул он растерянно и немного даже виновато. - Но я сказал правду, сударь: мне неизвестно, кто они такие. Я... я и сам тут лежу и все голову ломаю. Нет никакой зацепки в памяти. Значков на них вроде бы не было... - Он страдальчески свел вместе брови. - Я ведь заметил бы, будь у них значки, правда?
- А облачение какое?
- Я... я не успел разглядеть толком. Кажется, в кожаных камзолах и кольчужных подшлемниках. Без щитов, но с мечами и кинжалами.
- И кони под ними добрые, это я видел. А ты не слышал ли их речи?
- Помнится, нет. Да они и не переговаривались, так, возгласы только.
Язык - британский, но из какой местности, не знаю. Я плохо разбираюсь в говорах.
- И не помнишь, ничего в них такого не было, что выдавало бы людей короля?
Я тронул близко от больного места. Он залился краской, но ответил сдержанно, ровно:
- Нет, не было. А разве это мыслимо?
- Казалось бы, нет. Но короли - странные существа, и особенно странные, когда у них совесть нечиста. Или, может быть, это были корнуолльцы?
Краска схлынула у него с лица, оно сделалось чуть ли не бледнее, мертвеннее прежнего. Глаза выразили горькую муку. Я попал в самую больную точку: вот опасение, которое его терзало.
- Ты думаешь, люди герцога?..
- В Димилоке перед отъездом я слышал, что король намерен признать герцогом Корнуолльским молодого Кадора. А уж этот-то человек, Ральф, конечно, не питает к тебе теплых чувств. Для него не имеет значения, что ты ведь, если подумать, был слугой герцогини и выполнял ее повеления. Он полон ненависти и, наверно, жаждет мести. И его можно понять.
Такое беспристрастное рассуждение его изумило, но и заметно успокоило. И, поразмыслив, он в тон мне ответил:
- Да, пожалуй, это могли быть люди Кадора. Хотя по виду и не скажешь.
А может быть, я еще вспомню что-нибудь. - Он помолчал. - Но ведь Кадор мог убить меня в Корнуолле, если бы захотел. Для чего было ехать в эдакую даль сюда? Кадор ненавидит тебя, наверно, не меньше, чем меня.
- Гораздо больше, - возразил я. - Но меня ему не надо выслеживать. Он знает, где меня найти: весь мир это знает. Да он бы и не откладывал так долго.
Ральф озадаченно захлопал глазами. Потом, как видно, нашел для себя объяснение моему бесстрашию:
- Сюда, должно быть, за тобой никто не отважится последовать, побоятся твоего колдовства?
- Что ж, неплохо, если так, - не стал я с ним спорить. Зачем ему знать, как ненадежна моя крепость? - Ну а теперь довольно. Отдыхай. И утром увидишь, что стал чувствовать себя гораздо лучше. Заснуть сможешь?
Или больно тебе?
- Да нет, - ответил он, кривя душой. Боль - это слабость, в которой он не хотел признаваться.
Я наклонился над ним и нащупал в запястье отзвуки ударов его сердца.
Они были сильные и ровные. Я отпустил его руку и кивнул:
- Ничего, будешь жив. Кликни меня ночью, если понадоблюсь. Покойной ночи.

***

Но наутро Ральф так и не вспомнил ничего нового про тех, кто на него напал, и что это были за люди, оставалось неясным. Обсудить с ним письмо Марсии я тоже не спешил. Но вот однажды вечером, убедившись, что он достаточно окреп, я подозвал его. Весь день лило, и вечер наступил такой промозглый, что я развел огонь и уселся к теплу ужинать.
- Ральф, принеси сюда свою чашку, поедим вместе у огня. Я хочу поговорить с тобой.
Он послушно приблизился. Он как-то умудрился привести в порядок одежду, синяки и ссадины подзажили, и теперь это опять был прежний отрок Ральф, только прихрамывающий: рана на бедре еще не закрылась - и молчаливый, и выражение лица немного настороженное. Он приковылял к огню и уселся, где я показал.
- Ты говоришь, тебе известно, о чем еще писала мне твоя бабка, кроме здоровья королевы?
- Да, известно.
- Значит, ты знаешь, что она прислала тебя ко мне в услужение, опасаясь для тебя королевской немилости? А сам король давал тебе повод страшиться его?
Он слегка покачал головой. Но в глаза мне не посмотрел.
- Страшиться его? Да нет. Но когда пришла тревожная весть, что саксы высадились на южном побережье и я попросился в поход с его отрядом, он меня не взял. - Обида и негодование звучали в его голосе. - Хотя взял всех до единого корнуолльских воинов, которые сражались против него под Димилоком. А вот меня, который ему помогал, - нет.
Он отвернулся. Я видел опущенную голову, пылающую щеку. Вот, оказывается, в чем дело. Вот почему он обижен и сердит и так настороженно держится. И неудивительно, ведь он знал только одно: сослужив службу мне и королю, он за это лишился места при королеве и, хуже того, навлек на себя гнев герцога Корнуолльского, был опорочен как его подданный, изгнан из родных мест и определен в услужение там, где это ниже его достоинства.
Я сказал:
- Твоя бабка пишет мне только, что, по ее мнению, тебе будет лучше поискать себе дело за пределами Корнуолла. Оставим это пока: все равно ты не можешь заняться поисками, пока у тебя не зажила нога. Но скажи мне, король говорил с тобой хоть раз о той ночи, когда был убит Горлойс?
Долгое молчание - я уж думал, он не ответит. Наконец он произнес:
- Да, один раз. Сказал, что я верно послужил ему, и поблагодарил.
Спросил, не хочу ли награды. Я ответил, что нет, я довольно вознагражден тем, что сослужил ему службу. А ему не понравилось. Он, должно быть, хотел дать мне денег, расплатиться и забыть. Он сказал, что больше я не могу служить ни ему, ни королеве. Что ради него я предал моего господина - герцога, а кто предал одного господина, может предать и другого.
- Ну? - спросил я. - Это все?
- Все? - Он так весь и вскинулся, пораженный, негодующий. - Это все?!
Когда тебя так оскорбляют? К тому же это ложь, и ты знаешь, что ложь! Я служил госпоже, а не герцогу Горлойсу! И вовсе я герцога не предал!
- Да, конечно. Это оскорбление. Но нельзя ждать справедливости от короля, когда он сам чувствует себя Иудой. Ему нужны чужие плечи, чтобы переложить на них свое предательство, вот и пошли в ход твои и мои. Но едва ли тебе от него что-нибудь угрожало. Даже горячо любящая бабка не может назвать это угрозой.
- А кто говорит об угрозах? - вспылил Ральф. - Я уехал не потому, что боялся каких-то угроз! Надо было доставить тебе послание, а это, ты сам видел, было дело далеко не безопасное!
Такая несдержанность, неуместная для слуги, втайне позабавила меня.
Но вслух я миролюбиво сказал:
- Не ерошь передо мной перышки, петушок. Никто не ставит под сомнение твою храбрость. Даже король, уверяю тебя. Расскажи-ка мне лучше про саксов. Где они высадились? Что там было? Я уже больше месяца не имею вестей с юга.
И Ральф, помолчав, ответил мне со всей надлежащей почтительностью:
- Это было в мае. Они высадились южнее Виндокладии. Там такой глубокий залив, не помню, как по-настоящему называется. Его все зовут Гончарный. Эти места за пределами их союзных владений, в Думнонии, то есть они нарушили союзное соглашение, которое сами же заключили. Ну, да это ты без меня знаешь.
Я кивнул. Я пишу о давно прошедших временах Утерова правления, а ведь теперь мало кто даже и помнит, что такое - союзные саксы. Первые союзные саксы были Хенгист и Хорза с войском, которых за плату нанял король Вортигерн, чтобы они помогли ему отстоять не по закону присвоенный престол. Когда война закончилась и законные принцы, Амброзии и Утер, бежали в Бретань, узурпатор Вортигерн хотел было отослать обратно своих саксонских наемников, но они отказались уехать и потребовали себе землю, на которой они могли бы поселиться, а Вортигерну обещали за это союзническую поддержку. Вортигерн, отчасти из робости, не смея им отказать, а отчасти в предвидении, что они ему понадобятся, пожаловал им земли на южном побережье, от Рутупий до Виндокладии. Эта область называлась Саксонский берег еще в римские времена, потому что все корабли саксов обычно приставали здесь; но в годы, когда правил Утер, это название приобрело более грозный и более точный смысл: в хорошую погоду с лондонских стен можно было разглядеть дымы саксонских селений.
Надежно закрепившись на Саксонском берегу и в таких же местах на северо-восточном побережье, они начали оттуда новые набеги. Королем тогда был мой отец. Он убил Хенгиста и его брата и отогнал захватчиков обратно, одних - на дикие земли за валом Адриана, других - в прежние пределы, и снова - на этот раз силой оружия - принудили их к соглашению. Но с саксами сговариваться - все равно что на воде писать: Амброзии, не доверяя их доброй воле, возвел вал, чтобы защитить богатые земли, по условной границе с Саксонским берегом. Вплоть до его смерти соглашение - или вал - удерживали их, и в начале царствования Утера они тоже не участвовали явно в набегах Хенгистова сына Окты и сородича его Эозы, но соседи они были беспокойные: здесь приставали все новые и новые германские корабли, и постепенно пришельцы густо населили Саксонский берег и все прибывали и прибывали, так что уже и вал Амброзия перестал быть надежной защитой. И по всему восточному побережью высаживались непрошеные гости из-за Немецкого моря, одни жгли, грабили и уплывали обратно, другие жгли, грабили и оставались тут жить, откупая или вымогая себе новые земли у местных властителей.
Вот такой набег и описывал мне теперь Ральф.
- Ну, союзные саксы, понятно, нарушили соглашение. В Гончарном заливе, много западнее их законных пределов, высадилось новое войско - целых три десятка кораблей, - и они приняли их с распростертыми объятиями и вывели им на подмогу свои рати. Вместе закрепились в устье реки и стали подниматься вверх по течению к Виндокладии. Стоит им добраться до горы Бадон, и я думаю... что это?
Он оборвал рассказ на полуслове, глядя мне в лицо с недоумением и легкой примесью страха.
- Да ничего, - ответил я. - Просто мне почудился какой-то шум снаружи, но это только ветер.
- Ты сейчас вдруг стал таким же, как в ту ночь в Тинтагеле, - медленно проговорил он, - когда объяснял, что воздух полон чар. Глаза сделались такие странные, черные и с поволокой, словно ты видишь что-то вон там, за очагом. - Он замялся и спросил:
- Вещий знак, да?
- Нет. Ничего я не видел. Слышал только словно бы лошадиный цокот.
Это дикие гуси над нами пролетали. Был бы вещий знак, он бы еще раз повторился. Рассказывай дальше. Ты говорил о горе Бадон.
- Дело в том, что неведомо для саксов король Утер как раз оказался в Корнуолле со всем своим войском, с каким воевал против герцога Горлойса.
Он поднял легионы, призвал на помощь корнуолльцев и двинулся отгонять саксов обратно. - Ральф помолчал, сердито поджав губы, потом договорил, понурясь:
- Кадор выступил с ним заодно.
- Вот оно что, - задумчиво сказал я. - А ты не знаешь, на чем они поладили?
- Я только слышал, будто Кадор говорил, раз он один не в силах оборонить свою Думнонию, то пусть хоть сам черт ему предложит союз, он согласен, лишь бы прогнать саксов.
- Разумный юноша.
Но Ральф в пылу своих обид ничего не слушал.
- Он даже не заключил мира с Утером...
- Ну еще бы.
- ...а прямо выступил с ним вместе! А меня не взяли. Я ходил и к королю, и к госпоже, просил, умолял - не берет!
- Ну что ж, - повторил я рассудительно, - его можно понять.
Тут Ральф словно опомнился, посмотрел на меня, готовый вспыхнуть новой обидой.
- То есть как это? Если ты тоже считаешь меня предателем...
- Вы с Кадором однолетки, верно? Докажи же, что ты не глупее его.
Подумай хорошенько. Раз Кадору предстоит сражаться рядом с королем, значит, король не может взять в это дело и тебя. Ведь если для Утера ты просто живой укор совести, то в глазах Кадора ты - один из виновников гибели его отца. Подумай сам, разве он потерпел бы тебя при короле, как ни велика его нужда в королевских легионах? Ну, видишь теперь, почему тебя не взяли в поход и тайно отправили на север, ко мне?
Он молчал. Я сказал ему ласково:
- Что сделано, то сделано, Ральф. Только дитя ждет от жизни справедливости; мужчина же принимает не ропща все, чем оборачиваются его поступки. Это теперь от нас обоих и требуется, поверь мне. Забудь о том, что было, и принимай, что пошлют боги. Пусть тебе и пришлось оставить двор и даже покинуть Корнуолл, жизнь твоя от этого еще не кончена.
Он молчал. Безмолвие затянулось. Наконец он встал, подобрал свою и мою пустые чашки.
- Понимаю, - проговорил он. - И раз мне пока делать больше нечего, я готов остаться здесь и услуживать тебе. Но не потому, что я боялся короля, и не потому, что моя бабка хочет убрать меня подальше с глаз герцога Кадора. А потому, что я сам так решил. И к тому же, - он сглотнул, - я в долгу перед тобой.
В тоне его не слышалось ни благодарности, ни умиротворения. Он стоял как солдат, закинув голову и прижимая к груди обе чашки.
- Ну что ж, начни выплачивать свой долг с того, что вымой эти чашки, - миролюбиво сказал я и взялся за книгу.
Он еще помедлил минуту, но я не поднимал головы. И, не сказав больше ни слова, он вышел из пещеры набрать воды в источнике.

Глава 5

На молодых все заживает быстро, и через несколько дней Ральф уже хозяйничал вовсю, отказавшись от дальнейшего лечения. Только рана на бедре еще недели две причиняла ему страдания и заставляла прихрамывать.
"Сам решив" остаться у меня, Ральф в действительности не имел другого выбора: хромота и отсутствие лошади лишали его возможности покинуть пещеру. Но служил он мне хорошо, смирив обиду, которую, наверно, еще сохранил против меня, и недовольство новым своим положением. Он по-прежнему был неразговорчив, но меня это нисколько не смущало. Я спокойно занимался своими делами, и Ральф постепенно приспособился ко мне, так что мы с ним зажили душа в душу. Может быть, он и презирал про себя мое пещерное жилище и наш простой обиход, но видом своим и поведением неизменно подчеркивал, что он - паж и состоит в услужении у принца.
Я постепенно освобождался от тягостных ежедневных обязанностей, с которыми почти успел уже свыкнуться, и теперь на досуге опять мог читать, собирать травы и даже заняться музыкой. Странно было поначалу лежать ночью без сна и слышать с другого конца пещеры ровное дыхание спящего отрока; но потом я заметил, что лучше сплю, кошмары стали проходить, ко мне возвращалось здоровье и душевный покой; и, хотя сила моя все еще не давала себя знать, я теперь верил, что она ко мне вернется.
Что же до Ральфа, то он хоть и досадовал на свое изгнание - ведь он не предвидел ему конца, - однако со мной был неизменно любезен, а потом постепенно и смирился со ссылкой и то ли изжил, то ли научился прятать за внешним довольством прежнюю досаду.
Проходили недели, нивы в долинах золотились, ожидая жатвы, когда наконец прибыла новая весть из Тинтагеля. Однажды августовским вечером, в сумерках, шпоря коня, прискакал вестник. Ральфа со мной в это время не было: я отослал его к пастуху Аббе, который все лето жил в хижине за холмом, - его простачок сын по имени Бан повредил себе ногу, я лечил его, и рана хорошо заживала, но еще нужны были мази и промывания.
Я вышел навстречу всаднику. Он уже спешился под скалой и вскарабкался на уступ перед входом в пещеру. Был он молод, щеголеват и румян и коня не взмылил. Я понял, что весть, с которой он послан, - не срочная и что ехал он не спеша. Увидев меня, он единым взглядом охватил и старый, изодранный плащ, и изношенный балахон, но сдернул с головы берет и опустился на одно колено. Кому предназначался этот поклон: магу или королевскому сыну? - подумал я.
- Господин мой Мерлин.
- Добро тебе пожаловать. Из Тинтагеля?
- Да, сударь. От королевы. - Вскинул на меня глаза. - Я прибыл тайно.
Без ведома короля.
- Я так и понял. Не то бы у тебя был королевский значок. Встань же.
Трава сырая. Ты ужинал?
Он посмотрел недоуменно. Не так встречают гонцов особы королевской крови.
- Да нет, сударь, но я заказал себе ужин в деревенской харчевне.
- В таком случае не буду тебя задерживать. Там тебя, бесспорно, накормят лучше, чем здесь. С какой же ты вестью? Или ты привез мне письмо от королевы?
- Нет, господин, не привез, а просто на словах должен передать, что королева желает тебя видеть.
- Немедленно? - встревожился я. - Не случилось ли худа с нею или с младенцем, которого она носит?
- Ничего не случилось. Лекари и женщины говорят, что все хорошо. Но только... - он потупил взгляд, - у нее, как видно, что-то на сердце, о чем ей нужно с тобой побеседовать. Она велела сказать: как только сможешь.
- Понимаю. - И я спросил таким же старательно безразличным, как у него, тоном:
- А где сейчас король?
- Король намерен покинуть Тинтагель во вторую неделю сентября.
- Ага. Вот я как раз после этого и смогу быть у королевы.
Подобная прямота даже испугала его. Он снова вскинул на меня глаза и тотчас потупился.
- Королева будет рада принять тебя в названное тобою время. Она повелела мне все подготовить. Ты понимаешь, что открыто явиться в замок Тинтагель для тебя невозможно. - И тут же, в порыве откровенности:
- Ведь в Корнуолле сейчас все от мала до велика против тебя. Тебе лучше будет изменить обличье.
- Что до этого, - ответил я и погладил бороду, - то, как видишь, я уже и так почти неузнаваем. Не тревожься, приятель, я все понимаю. Я буду осмотрителен. Но тебе придется еще кое-что мне объяснить. Она ни словом не обмолвилась, зачем я ей нужен?
- Ни словом, сударь.
- И ты ничего не слышал? Женщины ни о чем таком не шептались?
Он покачал головой, потом, прочтя недоверие на моем лице, добавил:
- Сударь, нужда королевы срочная. Она ничего не сказала, но, должно быть, речь идет о младенце. О чем же еще?
- В таком случае я приеду. - Он как будто изумился и поспешил опустить глаза. Я резко добавил:
- А чего ты ожидал? Я не слуга королеве.
И королю не слуга. Так что нечего и пугаться.
- Чей же ты слуга?
- Свой и божий. Но ты можешь возвратиться к королеве и передать, что я у нее буду. Какие приготовления ты сделал?
Он с облегчением пустился излагать привычные подробности:
- В пяти милях от Тинтагеля у брода через реку Кэмел стоит небольшая харчевня. Ее хозяина зовут Кау. Сам он корнуоллец, но жена его, Маэва, была раньше в услужении у королевы, и он не выдаст. Смело обращайся к ним, они тебя будут ждать. Оттуда с одним из сыновей Маэвы ты сможешь послать королеве весть о своем прибытии - до того, как королева призовет тебя, тебе лучше к замку не приближаться. Теперь как ты будешь добираться?
Погода в сентябре, как правило, стоит еще хорошая, море обычно спокойно, так что, если...
- Если ты намерен убеждать меня, что морем добираться мне будет удобнее, то не трудись понапрасну, - прервал его я. - Разве ты не слышал, что волшебники не могут плавать по морю? Не любят, во всяком случае. Да меня бы укачало даже на переправе через Северн. Нет, я поеду по суше.
- Но большая дорога по суше идет мимо лагеря под Каэрлеоном. Тебя узнают. А мост у Глевума охраняют люди короля.
- Хорошо. Я переправлюсь через реку ниже, кратчайшим путем. - Я знал, что он прав. Ехать по большой дороге через Каэрлеон, а потом по Глевумскому мосту значило не только подвергать себя опасности быть узнанным воинами Утера, но притом еще добавляло несколько лишних дней пути. - Я буду держаться в стороне от военной дороги. Есть отличная тропа, которая идет над берегом через Нидум; я поеду по ней, если в моем распоряжении будет лодка для переправы в устье Эли.
- Хорошо, сударь.
И мы условились, что я перееду на лодке от Эли до устья Укзеллы в земле думнонцев и оттуда тропами буду пробираться на юго-запад, не выезжая на дороги, где есть опасность встретиться с ратниками короля или герцога Кадора.
- А знаешь ли ты путь? - спросил он меня. - Конечно, ближе к Тинтагелю Ральф сможет быть твоим проводником.
- Ральфа со мной не будет. Но я найду дорогу. Я уже бывал в тех краях. Да и спросить язык не отвалится.
- Я могу устроить конные подставы...
- Лучше не надо. Мы ведь условились, что я буду продвигаться скрытно, чтобы никто меня не узнал. Я приму вид странствующего глазного лекаря, этот способ уже был мною испробован. А лекарь - не такая фигура, чтобы его ждали свежие подставы по всему пути. Ты не бойся, я останусь невредим и буду на месте, когда королева пожелает меня видеть.
Этим он удовлетворился и побыл со мною еще некоторое время, отвечая на мои вопросы и пересказывая последние новости. Краткий карательный поход короля против наглых грабителей побережья окончился успешно, захватчики были отогнаны обратно в пределы союзных западных саксов. На юге наступила передышка. Но с севера приходили вести о трудных схватках с англами, переплывшими море и высадившимися в устье реки Алаунуса, что в стране вотадинов. Мы в Южном Уэльсе зовем этот край Манау Гуотодин. Оттуда столетие назад прибыл к нам великий король Кунедда, приглашенный императором Максимом, дабы изгнать из Северного Уэльса ирландцев и поселиться на их землях союзником имперских орлов. Кунедда и его соратники и стали первыми нашими федератами. Ирландцев они изгнали и навсегда осели в Северном Уэльсе, который на своем наречии назвали Гвинедд. Там и сейчас правил потомок Кунедды король Маэлгон, твердый властитель и искусный воин, каким и должен быть вождь, ведущий народ свой по пути великого Магнуса Максимуса.
Другой потомок Кунедды оставался править над вотадинами - молодой король Лот, воитель столь же искусный и бесстрашный, как и Маэлгон, его замок стоял недалеко от моря к югу от Каэр Эйдина, в самом сердце его королевства Лотиана. Вот он и отбивал теперь набеги англов. Возглавлять защиту северных и восточных берегов поручил ему еще Амброзии, который надеялся, что в союзе с ним властители севера: Гвалог Элметский, Уриен Горский, вассалы Стрэтклайда, король Коэль Регедский - станут надежной стеной. Однако Лот, по слухам, оказался драчлив и заносчив, Стрэтклайд наплодил уже девять сыновей и, пока они дрались между собой, точно молодые самцы-тюлени, каждый - за свой клочок земли, преспокойно продолжал плодить новых. Уриен Горский взял в жены Логову сестру и стоял бы крепко, да слишком уж зависел от Лота. Самым сильным из них всех, как и во времена моего отца, оставался Коэль Регедский: он легкой рукой правил своими вассалами, но выводил их дружно на битву, как только возникала угроза верховному королевству.
И вот теперь, рассказал мне гонец королевы, король Регедский, а с ним Эктор Галавский и Бан Бенойкский объединились с Лотом и Уриеном и решили вместе избавить север от бедствий. Пока что им сопутствовала удача.
Известия эти обнадеживали. Жатва повсюду в тот год была обильной, и можно было не опасаться, что голод опять пригонит грабителей-саксов к нашим берегам, пока зима не перекрыла морские пути. На какое-то время нас ожидал мир - Утер как раз успеет успокоить брожение в Корнуолле после своей ссоры с герцогом Горлойсом и новой женитьбы, подтвердить союзнические договоры, заключенные Амброзием, и укрепить линии обороны.
Наконец посланец королевы простился со мной. Я не стал писать писем, только просил сказать бабке Ральфа, что внук ее благополучен и кланяется, да передать поклон королеве и благодарить за деньги, присланные мне с гонцом на дорогу. И молодой человек весело ускакал вниз по оврагу, торопясь в харчевню, где его ждали вкусный ужин и веселое общество. Мне же теперь предстоял разговор с Ральфом.
Разговор этот оказался еще труднее, чем я ожидал. Услышав о прибытии гонца, Ральф просиял, рванулся было повидаться с ним и очень расстроился, когда узнал, что гонец уже отбыл. От бабкиных приветов и наказов едва ли не отмахнулся с досадой, зато засыпал меня вопросами про боевые действия к югу от Виндокладии и с жадностью выслушал все, что я мог рассказать ему об этом и об остальном, что происходило на свете, - сразу видно было, как тяготит его в глубине души вынужденное бездействие среди холмов Маридунума. А когда я дошел в своем рассказе до королевина призыва, он весь загорелся - таким оживленным я его еще ни разу здесь не видел.
- Когда мы выезжаем?
- Я ведь не сказал, что мы выезжаем. Я поеду один.
- Один? - Можно было подумать, что я его ударил. Под нежную кожу прилила кровь, подбородок отвис, глаза вытаращились. Наконец он выговорил приглушенным голосом:
- Не может быть. Ты не уедешь без меня.
- Это не самодурство, поверь мне. Я бы хотел взять тебя с собой, но ты сам должен понять, что это невозможно.
- Но почему? Ты же знаешь: здесь никто ничего не тронет, и потом, раньше-то ты оставлял все без присмотра. А в пути я тебе понадоблюсь. Как можно, чтобы ты путешествовал один?
- Мой милый Ральф, мне уже случалось путешествовать в одиночку.
- Пусть так. Но ты не станешь отрицать, что я был тебе все это время хорошим слугой, отчего же тебе не взять меня? Выходит, сам ты вернешься в Тинтагель, в гущу важных событий, а меня оставишь здесь? Предупреждаю тебя... - Он набрал в грудь воздуху и сверкнул глазами, от всей его нарочитой учтивости не осталось и следа. - Предупреждаю, господин, если ты уедешь без меня, то клянусь, не найдешь меня здесь, когда возвратишься.
Я встретил его взгляд и выждал, покуда он не потупился снова, а тогда мягко сказал:
- Ну подумай сам, мальчик. Неужели ты не понимаешь, отчего мне невозможно взять тебя с собой? С тех пор, как ты оставил Корнуолл, там мало что изменилось. Ты отлично знаешь, что будет, если тебя узнает кто-нибудь из людей Кадора. А ведь в окрестностях Тинтагеля твое лицо знакомо каждому. Слух о твоем возвращении пройдет повсюду.
- Знаю. Ну и что? Значит, ты все-таки думаешь, что я боюсь Кадора?
Или короля?
- Нет, не думаю. Но просто глупо лезть на рожон, когда нету к тому нужды. Гонец, во всяком случае, говорил, что там опасно.
- А как же ты тогда? Ведь и тебе там опасно?
- Возможно. Я отправляюсь в путь, изменив обличье. Ты думал, я зачем отпускал все это время бороду?
- Не знаю. Я об этом не задумывался. Ты, что же, знал, что королева тебя позовет?
- Что она пришлет за мною, этого я, признаюсь, не ожидал. Но я знал, что к рождеству, когда родится ее дитя, я должен быть там.
Он поглядел на меня недоуменно.
- Зачем?
Мгновение я молча смотрел на него. Рисуясь темным силуэтом на фоне заката в отверстии пещеры, он как вернулся от пастуха за холмом, так и стоял, держа в руке корзинку, в которой носил мази. Теперь в ней лежал сверток в чистой льняной тряпице. Жена пастуха, жившая в соседней долине, каждую неделю присылала мужу хлеб, и Абба отправлял часть его мне. Я видел, как побелели пальцы Ральфа, сжимавшие ручку корзины. Он весь напрягся от ярости, как боевой пес перед схваткой. В этом явно было что-то большее, чем простая тоска по дому или обида из-за недоступного приключения.
- Поставь-ка, сделай милость, корзинку, - сказал я ему, - и подойди сюда. Вот так-то лучше. Садись. Настало время нам с тобой потолковать.
Когда я принял тебя к себе в услужение, то сделал это не затем, чтобы было кому чистить мне посуду и приносить краюшки в дни, когда жена Аббы печет хлеб. Хотя сам я вполне доволен здешней жизнью, но легко могу понять, что тебе она не по вкусу и долго ты не вытерпишь. Мы с тобой выжидаем, Ральф, только и всего. Скрылись здесь оба от опасностей, залечили свои раны, и теперь нам ничего иного не остается, как ждать.
- Чего? Королевиных родин? Но зачем?
- Затем, что сын королевы, едва только увидев свет, будет перепоручен моей заботе.
Он помолчал, что-то прикидывая, потом растерянно спросил:
- И моя бабка об этом знает?
- Я думаю, догадывается, что будущее младенца связано со мной. Когда я в Тинтагеле говорил последний раз с королем, он сказал, что не признает младенца, если королева родит после той ночи. Верно, потому-то королева и послала за мной.
- Но... не признать собственного первородного сына? Он что же, отошлет его от своего двора? А королева, она неужто согласится? И потом, младенец... зачем они станут отдавать его тебе? Разве ты сможешь его выпестовать? Да и откуда ты знаешь, что родится мальчик?
- Знаю, Ральф, потому что в ту ночь в Тинтагеле мне было видение.
После того как ты впустил нас через задние ворота и король уже был с Игрейной, Ульфин стоял на страже у их двери, а ты играл в кости с привратником. Помнишь?
- Еще бы мне не помнить! Я не мог дождаться, когда она кончится, та ночь.
Я не стал объяснять ему, что она так до сих пор и не кончилась.
- И мне тоже было тягостно ожидание в помещении для стражи. И вот тогда-то я понял - получил объяснение, - зачем бог потребовал от меня поступить так, как я поступил. И мне был дан верный знак, что пророчества мои сбудутся. Я услышал шаги на лестнице и вышел на площадку. Сверху по ступеням ко мне спускалась Марсия, твоя бабка, неся на руках запеленутое дитя. Стоял март, но я ощутил стужу, как в разгар зимы, и, различив сквозь тело Марсии каменные ступени, понял, что это видение. Она передала дитя мне на руки и сказала: "Позаботься о нем". По лицу ее струились слезы.
Потом она исчезла, исчез и младенец, а с ним ушла и зимняя стужа. То была правдивая картина, Ральф. К рождеству я буду там, и Марсия передаст мне на руки королевина сына.
Ральф долго молчал, как видно устрашенный моим видением. Потом он спросил деловито:
- А я? Какая роль предназначена мне? Об этом и пеклась моя бабка, когда отсылала меня к тебе в услужение?
- Да. Она не видела для тебя будущего при короле. И потому позаботилась, чтобы ты был при его сыне.
- При младенце? - переспросил он недоверчиво и хмуро. Он вовсе не почувствовал себя польщенным. - То есть, если король его не признает, воспитывать его придется тебе? Я понимаю, почему это так заботит мою бабку, понимаю даже и твою заботу. Но при чем тут я, зачем она меня втянула, не могу уразуметь. Вот так будущее для меня - нянчить королевского пащенка, которого отец не желает узаконить!
- Не королевского пащенка, - возразил я. - Короля.
Стало тихо, только потрескивало пламя в очаге. Я произнес это слово без нажима, но с полной убежденностью. Он смотрел на меня, потрясенный, забыв закрыть рот.
- Ральф, - сказал я, - ты прибыл ко мне во гневе и оставался при мне по долгу, но служил мне со всей преданностью и усердием, на какие способен. Тебя не было в моем видении, и я не знаю, по божьему ли произволению явился ты сюда и получил раны, тебя здесь задержавшие; мои боги молчат с тех пор, как пал герцог Горлойс. Знаю я только после этих прожитых вместе с тобою недель, что изо всех людей на свете я своим помощником охотнее всего избрал бы тебя. И понадобится от тебя не та служба, что теперь: с приходом зимы мне нужен станет не слуга, но воин, муж бесстрашный и преданный, и даже не мне, и не королеве, а будущему верховному королю.
- Я не знал... я... я думал... - побледнев, забормотал Ральф.
- Ты думал, что оказался в изгнании? Мы оба с тобой в некотором смысле изгнанники. Я же сказал тебе, что сейчас для нас - пора ожидания. - Я опустил глаза и поглядел на свои ладони. Снаружи быстро темнело; солнце закатилось, и приближалась ночь. - Что там впереди, не могу сказать точно, знаю только, что опасности, потери и измены и в конце концов - немного славы.
Он сидел молча, недвижно, покуда я не стряхнул с себя задумчивость и не сказал ему с улыбкой:
- Теперь ты веришь, что я не сомневаюсь в твоей храбрости?
- Верю. Я сожалею, что говорил так. Я не понимал. - Он нерешительно прикусил губу, но потом все же отважился и спросил:
- Господин, ты в самом деле не знаешь, зачем послала за тобой королева?
- В самом деле не знаю.
Он подался ко мне, упершись ладонями в колени.
- Но, зная, что видение твое было истинным, веришь, что съездишь в Корнуолл и вернешься невредимым?
- Пожалуй что так.
- Но если пророчество твое должно, как всегда, сбыться и твое путешествие - пройти благополучно, может быть, и надо для этого, чтобы я поехал с тобой.
Я рассмеялся.
- Воину, я думаю, так и следует - не признавать себя побежденным. Но ведь ты понимаешь, взяв с собой тебя, я только удвою опасность. Про себя я костями чувствую, что опасности избегну, но отсюда не следует, что и тебе нечего опасаться.
- Раз ты можешь изменить обличье, значит, и я тоже могу. Пусть даже нам придется нищенствовать в пути и спать в канавах, все равно... что бы ни грозило... - Он сглотнул. Голос его вдруг зазвучал жалобно и совсем по-детски. - Ну пусть даже я и подвергнусь опасности. Что из того? Ты-то останешься невредим, ведь ты сам сказал? От того, что ты возьмешь с собой меня, тебе хуже не будет, а остальное не имеет значения. Позволь же мне поехать на свой страх и риск. Ну пожалуйста!..
Он смолк, и снова стало слышно, как потрескивает огонь. Было время, не без горечи подумал я, когда мне стоило только посидеть, глядя в пламя, и верные ответы приходили сами. Доедет ли Ральф благополучно? Или же еще одна смерть ляжет на мою совесть? Но в свете очага я видел только мальчика, который стремится обрести мужество. Утер отказал ему в этом; неужто и я должен поступить с ним так же?
Наконец я тяжело вздохнул и проговорил:
- Когда-то я говорил тебе, что мужчина должен уметь отвечать за свои поступки. По-видимому, я не вправе удерживать тебя. Ну что ж. Хорошо.
Можешь ехать... Нет, не благодари. Ты еще проклянешь меня, прежде чем завершится наше путешествие. Оно будет далеко не из приятных, и тебе придется исполнять работу совсем не в твоем вкусе.
- К этому я привык, - засмеялся он, вскакивая на ноги. Он весь сиял воодушевлением, к нему вернулась прежняя резвость. - Но может быть, ты намерен обучить меня магии?
- Нет, не намерен. А вот медицине тебе - хочешь не хочешь - придется немного поучиться. Я буду странствующим глазным врачом; это ремесло лучше всякого пропуска, и им всегда можно будет заработать на стол и кров, не пуская в ход золота королевы и не возбуждая тем лишнего любопытства. Вот тебе и придется стать моим помощником, научиться смешивать целебные мази.
- Придется так придется. Только не завидую я твоим больным, я ведь одну траву от другой не отличу в жизни!
- Ничего, к сбору трав я тебя близко не подпущу. Это ты предоставь мне. А твоя обязанность будет готовить лекарства.
- И если кто-нибудь из людей Кадора нас ненароком признает, полечим его моим лекарством, и дело с концом, - ликующе заключил он. - Другой магии и не надо: искусный помощник глазного лекаря в два счета ослепит врага.

Предыдущая страница 2 Следующая страница


3 Мэри Стюарт

Глава 6

До харчевни у брода через Кэмел мы добрались в середине сентября.
Долина реки Кэмел извилиста, склоны ее круты и поросли лесом. В последний день пути мы ехали по тропе, которая тянулась у самой воды.
Деревья стояли плотной стеной, тропу густо покрыли мхи и ярко-зеленые плауны, и мы двигались бесшумно, как тени. Рядом бежала река, прокладывая себе путь по темным лоснящимся гранитным глыбам. Осень уже тронула ветви дубов и буков вокруг и над головой; под копытами коней в палой листве то и дело похрустывали раздавленные желуди. Зрели орехи, плакучие ивы полоскали золотые косы в речных заводях; и солнечные лучи, прорываясь сквозь древесную чашу, повсюду натыкались на осенние паучьи тенета, провисшие под тяжестью рос, и зажигали в них разноцветные искры.
Наше путешествие протекало гладко. Оставив за спиной Северн, а с ним и опасность быть узнанными первым же встречным, мы поехали не спеша, с передышками. Погода, как это часто бывает в сентябре, стояла теплая, солнечная, но в воздухе чувствовался холодок, от которого верховая езда становится особенно приятной. Ральф всю дорогу был весел, как птица, нисколько не тяготясь ни бедной одеждой и крестьянской лошадью (купленной на королевины деньги), ни тем, что должен был готовить промывания и мази, которыми мы зарабатывали себе в пути хлеб и ночлег. За все время мы только один раз имели дело с людьми короля. Это было за Геркулесовым мысом. Там в старой римской крепости Утер держал гарнизон, и мы по чистой случайности прямо нос к носу столкнулись с дозорным отрядом, возвращавшимся к себе в лагерь по той же тропе, какой ехали мы. Нас доставили в лагерь и допросили, но, по-видимому, то была лишь пустая формальность - в правдивости моих ответов не усомнились, мельком осмотрели нашу поклажу и отпустили подобру-поздорову, наполнив нам фляги королевским вином. Да еще один солдат, сменившись с караула, нагнал меня за лагерной оградой и купил глазной мази на медный грош.
Бдительность этого гарнизона меня заинтересовала, мне захотелось подробнее узнать о событиях на севере, но с этим пришлось потерпеть.
Расспрашивать солдат значило привлечь к себе нежелательное любопытство. Ну что ж, узнаю позже, от самой королевы.
- Ты никого знакомого не заметил? - спросил я Ральфа, когда мы выехали за ворота лагеря и затрусили рысцой через болотистую равнину.
- Нет. А ты?
- Их командира я встречал когда-то, тому уже несколько лет. Его зовут Приск. Но он как будто бы меня не узнал.
- Я бы и сам тебя не узнал нипочем, - сказал Ральф. - И не только из-за бороды. У тебя и походка, и голос - все изменилось. Как в ту ночь в Тинтагеле, когда ты принял обличье начальника герцогской стражи. Я знал его, сколько себя помню, и мог бы поклясться, что это он и есть. Не диво, что люди толкуют про волшебство. Я тоже думал, ты навел на нас чары.
- Все гораздо проще, - объяснил я. - Если при тебе товар или ремесло, люди только на это и обращают внимание, а к тебе не приглядываются.
Я и вправду не слишком-то постарался изменить свой облик. Купил только новый коричневый плащ с капюшоном, скрывающим лицо. По-кельтски я говорил с бретонским выговором, это наречие очень близко корнуолльскому и понятно местным жителям. Только и всего. Вместе же с длинной бородой и скромной рабочей повадкой это делало меня неузнаваемым для всякого, кроме самых близких. Я ни за что на свете не расстался бы с фибулой, подаренной мне отцом, на ней был королевский знак - красный дракон на золотом поле, но я приколол ее к плащу изнутри и пригрозил Ральфу всеми проклятиями Девяти Книг черной магии, если он даже с глазу на глаз хоть раз, обмолвясь, назовет меня "господином".
В Кэмелфорд мы приехали под вечер. Харчевня помещалась в низеньком каменном строении, поставленном там, где большая дорога сворачивала к броду, на самом крутояре, куда не достигало половодье. Мы с Ральфом подъехали к харчевне тропой, по задам. Домик показался нам приветливым, чистым. Кто-то позаботился выкрасить стены густой охрой - цвет здешних плодородных красноземов. По выметенному двору бродили раскормленные куры и рылись у подножия аккуратных стожков сена. В тени осыпанного ягодами тутового дерева дремал цепной пес. К стене хлева прислонилась ровно уложенная поленница, а мусорная куча отстояла от кухонной двери на добрых двадцать шагов.
И как раз случилось так, что жена хозяина харчевни вышла со служанкой во двор снять белье, сушившееся под солнцем на кустах. Пес рванулся нам навстречу и, натянув цепь, залился лаем. Женщина распрямила спину и посмотрела на нас против солнца, из-под руки.
Она была молода, дебела, свежа, румяна, со светло-голубыми навыкате глазами и веселым, озорным выражением лица. Гнилые зубы и крутые бока выдавали сладкоежку, а игривый взгляд голубых глаз еще красноречивей свидетельствовал о пристрастиях к лакомствам иного рода. Эти глаза она устремила теперь на Ральфа, ехавшего впереди, нашла, что он подходит, но уж больно молоденький; потом с надеждой посмотрела на меня, но сразу определила, что со мной каши не сваришь, да и что с нищего взять? С горя опять перевела взгляд на Ральфа - и тут я увидел, что она его узнала.
Вздрогнула, взглянула на меня, разинула рот, и я уж думал, сейчас она мне поклонится, но она успела овладеть собой. Одно слово, и служанка с охапкой белья отправлена в дом; пронзительный окрик, и пес, поджав уши и хвост, убрался восвояси под раскидистый тутовник; и вот хозяйка уже приветствует нас широкой улыбкой и любопытством, заговорщицким взглядом.
- Ты, стало быть, будешь глазной лекарь?
Мы заехали во двор.
- Твоя правда, хозяйка. Мое имя Эмрис. А это Бан, мой слуга.
- Мы вас ожидали. Вам приготовлен ночлег. - И, подойдя вплотную к моему коню, вполголоса добавила:
- Добро тебе пожаловать, господин. И Ральфу тоже. Ну и возмужал же он с тех пор, как я видела его последний раз, право слово! Милости просим в дом.
Я слез с седла и бросил поводья Ральфу.
- Благодарю тебя. Хорошо, что мы наконец добрались, мы оба порядком устали. Ральф сам присмотрит за лошадьми. А теперь, прежде чем мы войдем, Маэва, расскажи мне, какие вести из Тинтагеля. Все ли благополучно у королевы?
- О да, сударь, слава всем феям и святым. Даже и не сомневайся.
- А король? Он по-прежнему в Тинтагеле?
- Да, сударь, но, по слухам, не сегодня-завтра должен уехать. Долго тебе ждать не придется. У нас ты будешь в безопасности, как нигде в целом Корнуолле. О выступлении войска нас загодя предупредят, да их и слышно тут будет на дороге за добрую милю. И не опасайся Кау, мужа моего, он, правда, из людей герцога, но в жизни не причинит вреда моей госпоже, и потом, он всегда делает то, что я ему говорю. То есть, конечно, не всегда. Кое-что он делает не так часто, как мне хочется. - И она озорно расхохоталась.
Ральф, ухмыляясь во весь рот, увел лошадей, а хозяйка, громко толкуя о свободных постелях, о времени ужина и о больных глазах своего меньшенького - давно пора подлечить! - провела меня через заднюю дверь в харчевню.
Позже, увидев ее мужа, я удостоверился, что его мне и в самом деле нечего бояться. Был он сухонький, тщедушный мужичок, невидный и молчаливый, как устрица. Он появился в харчевне, когда мы садились ужинать, удивленно взглянул на Ральфа, кивнул мне и, не промолвив ни слова, занялся за стойкой своим делом. Его жена обходилась с ним и со всяким, кто ни появлялся в харчевне, одинаково сердечно и грубовато-ласково и неназойливо заботилась о том, чтобы всем было уютно и сытно. Отличное это было заведение, а кормили у них просто превосходно.
Народ там, само собой, толпился постоянно, но опасность, что нас узнают, была невелика. Как странствующий лекарь я не только не вызывал любопытства, но и мог под удобным предлогом целыми днями вместе с Ральфом бродить по окрестностям. Каждое утро, прихватив с собой еду и вина, мы уходили в один из глубоких лесистых оврагов, по дну которых бегут питающие реку Кэмел ручьи, и подымались на обдуваемое ветрами взгорье, что лежит между Кэмелфордом и морем. Ральф знал здесь все тропы. Наверху мы с ним обычно расходились, и каждый занимал скрытую наблюдательную позицию, так чтобы видеть обе дороги, по которым Утер мог вывести войско из Тинтагеля.
Он должен был либо свернуть на северо-восток по берегу моря в направлении к Димилоку и дальше к военному лагерю возле Геркулесова мыса, либо же - если он торопился в Винчестер и к немирному Саксонскому берегу - перейти вброд реку у Кэмелфорда и оттуда подняться на старую военную дорогу, которая шла вдоль Корнуолльского хребта. Здесь, на взгорье, открытом всем ветрам, лес редеет и перемежается вересковыми пустошами, частью заболоченными, и над ними здесь и там возвышаются, как часовые, причудливые каменные столбы. Старая римская дорога, постепенно разрушающаяся в этих безлюдных краях, но все еще вполне пригодная для передвижения, проходит вдоль всего полуострова и спускается к более обжитым, удобным землям позади вала Амброзия. По моим расчетам. Утер должен был избрать именно этот путь, а я хотел посмотреть, кто поедет вместе с ним. Мы с Ральфом делали вид, что отправляемся на сбор трав для моих снадобий, я и в самом деле каждый вечер возвращался с мешком ценных ягод и кореньев, которые не растут на моих валлийских холмах. Погода, по счастью, все еще стояла ясная, и никому не в диковину было, что мы проводим дни под открытым небом. Люди только радовались, что у них остановился искусный лекарь, к которому можно прийти со своими хворями в любой вечер, и возьмет он за лечение не больше, чем ты можешь заплатить.
Так проходили дни, тихие, погожие. Мы ждали, когда король двинется в поход и прибудет посланец от королевы.
Король выехал из крепости на восьмой день. По той самой дороге, что я и думал. Я был на месте и все видел.
Проселок между Тинтагелем и Кэмелфордом проходит добрую четверть мили вплотную под крутым лесистым откосом. Чаща там непроницаемая, склон отвесный, лишь по краю на прогалины, на каменные осыпи, поросшие папоротником, чертополохом и цепкой куманикой, пробиваются солнечные лучи.
Здесь стоят высокие кусты терновника, усыпанные лощеными ягодами. Были среди них еще зеленые, но больше спелых, налитых чернотой под сизым налетом. Отвар из терновых ягод - первое средство от поносов. Этой хворью как раз маялся один из ребятишек Маэвы, и я обещал сварить ему вечером целебное питье. Всего-то на это дело нужна была малая горстка, но сизые ягоды поспели в самую меру, и я решил набрать побольше. Если их выдавить и особым способом добавить к можжевеловому вину, получается прекрасный напиток, крепкий, терпкий и ароматный. Я рассказал об этом Маэве, и ей захотелось испытать мой рецепт.
Я почти уже наполнил мешок, когда услышал словно отдаленный рокот грома - конский топот внизу по проселку. Я поспешно затаился на краю чащи и стал наблюдать. Вскоре показался головной отряд, а за ним и все войско в облаке пыли, в дробном перестуке копыт, сверкая пестрыми значками и флажками, прокатилось внизу под обрывом. Тысяча всадников, а то и более. Я застыл на своем наблюдательном посту за деревьями и смотрел во все глаза.
Впереди, один, ехал король. Чуть отступя, по левую от него руку, знаменосец вез Красного Дракона. Сквозь пыль мелькали и другие цвета, но ветер упал, флаги не развевались, и, как ни напрягал я зрение, поклясться в достоверности того, что увидел, я бы не мог. А тот флаг, который я особо высматривал, так и не показался, хотя, может быть, я его просто не заметил. Я подождал, покуда замыкающий всадник не скрылся на рысях за поворотом, а потом выбрался из чащи и пошел к тому месту, где условился встретиться с Ральфом.
Он бежал мне навстречу, запыхавшись.
- Ты их видел?
- Да. А ты где был? Я же послал тебя следить за второй дорогой.
- Я и следил. Но на ней не было никакого движения, ни живой души. И я как раз пошел обратно, когда услышал что они едут. И бросился бегом. Едва не опоздал. Видел только задние ряды. Ведь это был король?
- Король. Ральф, а ты не разглядел значков? Никого не узнал?
- Узнал Брихана и Цинфелина, а больше из Корнуолла никого. Мне показалось, там были люди из Гарлота и из Цернива и еще кое-кто вроде бы знакомый, но сквозь пыль было плохо видно. И я не успел никого толком разглядеть, как они уже скрылись за поворотом.
- А Кадора среди них не было?
- Господин, мне очень жаль, но я не разглядел.
- Неважно. Раз были другие из Корнуолла, значит, можно не сомневаться, что и он с ними. В харчевне, конечно, будут знать. А ты забыл, что не должен называть меня "господин", даже с глазу на глаз?
- Прости... Эмрис. - Мы так сблизились с ним за это время, что он счел уместным тут же с наигранной кротостью добавить:
- А ты забыл, что меня зовут Бан? - Он, смеясь, увернулся от подзатыльника. - Надо же было назвать меня по этому недоумку!
- Просто подвернулось на язык. Это, кстати, королевское имя. Бан, король Бенойка. Так что ты вправе сам выбрать из них двоих себе патрона.
- Бенойк? А где это?
- На севере. Ну пошли, вернемся в харчевню. Едва ли от королевы можно ждать известия ранее завтрашнего дня, но мне еще сегодня надо приготовить целебный отвар, а это дело не на один час. На-ка вот, понеси.
Я оказался прав, гонец прибыл на следующее утро. Ральф спозаранку встречал его на проселке, и они вдвоем явились ко мне с известием, что я должен немедля ехать в Тинтагель для встречи с королевой.
Я не поделился с Ральфом, да и себе до конца не признался, что на душе у меня от предстоящей аудиенции было неспокойно. В ту ночь в Тинтагеле, когда младенец был зачат, я не сомневался ни в чем, я знал твердо, как только можно твердо знать будущее, что мальчик, который родится, будет отдан на мое попечение и что я взращу великого короля.
Утер, в досаде на смерть Горлойса, поклялся отвергнуть своего "внебрачного" отпрыска, и из письма Марсии было видно, что он намерения не изменил. Но от Игрейны я за долгие шесть месяцев, протекшие с той мартовской ночи, не получил ни единой вести, откуда же мне было теперь знать, а вдруг она не пожелает исполнить волю супруга, а вдруг не найдет в себе сил расстаться с рожденным ею ребенком? Я без конца перебирал в уме доводы, которые мог бы ей привести, и сам только дивился, куда подевалась та уверенность, с какой обращал я раньше к ней и к Утеру свои речи.
Воистину тогда мой бог был со мною. И воистину, увы, теперь он покинул меня. Порой бессонными ночами прежние ясные видения даже начинали казаться мне просто прихотью фантазии, обманчивыми снами, рожденными неотступной мечтой. Вспоминались горькие слова короля: "Теперь я понимаю, что это у тебя за мания такая, что за волшебная сила, о которой ты толкуешь.
Обыкновенная человеческая хитрость, и больше ровным счетом ничего, страсть лезть в государственные дела. Мой брат приучил тебя к этому, и ты вошел во вкус, считаешь своим правом, своей тайной. Ты даже богом пользуешься в собственных целях. "Бог велит мне делать то-то и то-то, бог требует расплаты, бог взимает мзду с других..." За что, Мерлин? За то, что ты суешься не в свое дело? А кто должен выплачивать богу долги за твои победы? Уж не ты ли? Нет, те, чьими руками ты ведешь свою игру, они же и расплачиваются за тебя. Ты-то не платишь". Прислушиваясь к этим резким словам, так отчетливо звучавшим в молчании ночи, я и сам готов был усомниться, что верно толковал свои видения, что все труды мои и мечты - не пустая насмешка судьбы. И вспоминая тех, кто уже поплатился за них жизнью, начинал думать, не отраднее ли смерть той пустыни неверия и сомнений, в которой я лежу недвижим, напрасно ожидая, чтобы мне прозвучал голос хоть самого малого из моих богов. Нет, я платил, и платил недешево.
Все эти долгие девять месяцев, каждую бессонную ночь.
Но сейчас был день, и скоро мне предстояло узнать, чего хочет от меня королева. Помнится, я не находил себе места, пока Ральф седлал лошадей и завершал сборы в путь. Маэва со служанками в кухне мыла терновые ягоды, предназначенные для приготовления вина. Один чан с ягодами уже закипал на плите. Не дико ли, что я увожу с собой к королеве этот терпкий терновый дух? Вдруг он сделался для меня невыносим, я поспешил наружу, глотнуть свежего воздуха, но одна из служанок выбежала вслед за мной с каким-то вопросом, я стал давать ей объяснения, и это отвлекло меня от дум, а тут и Ральф подошел сказать, что все готово, и вот уже мы втроем - Ральф, гонец и я - поскакали легким галопом в ласковых, нежарких лучах сентябрьского полдня, направляясь в Тинтагель.

Глава 7

Всего лишь несколько месяцев я не видел Игрейну, но как же она переменилась! Сначала мне подумалось, что все дело в беременности: ее некогда стройный стан разнесло, а лицо, правда, сохранило свежий здоровый румянец, но под глазами и у губ легли, как бывает у женщин, страдальческие тени. Но перемена в ней была глубже - во взгляде, в движениях, в том, как она теперь сидела. Раньше, горячая, юная, она была похожа на птицу, рвущуюся ввысь и бьющую крылами о прутья клетки, теперь же словно сникла в своей тяжести, сложила подрезанные крылья, прижилась на земле.
Она приняла меня в своих покоях на верхнем этаже - в продолговатой комнате с круглым углублением в северо-западной стене, где находилась угловая башня. В длинной стене, выходящей на юго-запад, было несколько окон, сквозь них свободно падали солнечные лучи, но королева сидела под узким башенным оконцем, в которое веяло прохладой погожего сентябрьского дня и доносился от подножия замка вечный шум морского прибоя. Во всем этом я узнавал Игрейну прежних дней. Как похоже на нее, подумалось мне, предпочесть солнечному теплу ветер и шум моря. Но хотя много здесь было воздуха и света, все же оставалось что-то от клетки: в этой комнате некогда томилась молодая жена старого герцога Горлойса - до той роковой поездки в Лондон, когда она и король увидели друг друга. Теперь, после краткого полета, она опять заточена здесь, заточена любовью к королю и тяжестью его ребенка. В моей жизни была только одна женщина, которую я любил, но ко многим испытывал жалость. И теперь эту юную королеву, прекрасную и добившуюся своего, жалел так же горячо, как и боялся: что-то она мне скажет?
Королева приняла меня с глазу на глаз. Паж провел меня к ней через передний покой, где за прялками, тканьем и пересудами проводили время придворные дамы. На меня устремились со всех сторон блестящие взоры, языки замерли, чтобы заработать с новой силой, как только я скрылся за порогом.
Ни одна меня не узнала, а у некоторых на лицах даже выразилось разочарование при виде такого невзрачного, бедно одетого мужчины, чей приход не сулил им новых забав. Для них я был лишь посыльный, которого в отсутствие короля вели к королеве, только и всего.
Паж постучал в дверь внутреннего покоя и удалился. Дверь отворила Марсия, бабка Ральфа. Это была женщина в преклонных летах, с седыми волосами, но с такими же, как у внука, голубыми глазами на пожелтевшем, морщинистом лице и по-девичьи прямым станом. Она ожидала меня, и все-таки взгляд ее выразил растерянность, которую затем сменило изумление. Даже Игрейна посмотрела на меня сначала недоуменно, но потом с улыбкой протянула руку:
- Принц Мерлин. Добро пожаловать.
Марсия сделала мне и королеве один общий реверанс и удалилась. Я подошел, встал на колено и поцеловал королевину руку.
- Госпожа.
Она милостивым жестом велела мне подняться.
- Ты был столь добр, что сразу же явился на мой необычный зов.
Надеюсь, путешествие было легким?
- Вполне. Мы остановились у Маэвы и Кау, нам там удобно, и до сих пор ни одна живая душа не узнала ни меня, ни даже Ральфа. Твоя тайна соблюдена.
- Благодарю тебя за то, что ты так искусно ее блюдешь. Клянусь, я и сама узнала тебя не раньше, чем ты заговорил.
Я улыбаясь поднес руку к подбородку.
- Как видишь, я готовился к этой поездке уже давно.
- На этот раз обошлось без магии?
- На этот раз магии не больше и не меньше, чем прежде, - ответил я.
Она подняла свои прекрасные синие глаза и открыто, как раньше, посмотрела мне прямо в лицо, и я узнал в этом взгляде прежнюю Игрейну, гордую и, как мужчина, бесхитростную. Вся эта томная лень была лишь поверхностной, лишь молочной тишиной, что нисходит на женщин во время беременности, а под нею оставался прежний огонь. Она развела руками.
- Глядя теперь мне в глаза, неужто ты станешь утверждать, что в тот вечер в Лондоне, когда ты обещал мне любовь короля, во всем этом не било никакой магии?
- Чтобы привести короля в твои объятия, магии не потребовалось. Вот потом - может быть.
- Может быть? - Голос ее зазвенел, и я вовремя спохватился. Игрейна, конечно, королева и отважна, как мужчина, но она же и женщина на седьмом месяце. Мои сомнения должны оставаться при мне, я не вправе перекладывать их на нее. Я еще подыскивал подходящие слова, когда она сама проговорила, горячо, настойчиво, словно убеждала самое себя при моем молчанье:
- Когда ты впервые явился и посулил мне любовь короля, в этом была магия, я знаю.
Я ее чувствовала, видела в твоем лице. Ты говорил, что сила твоя - от бога и что, подчиняясь тебе, я тоже, как и ты, стану сосудом божиим. Ты говорил, что благодаря той магии, которая приведет ко мне Утера, всему королевству будет дарован мир. Толковал о тронах и алтарях... И вот теперь, когда я - королева и ношу под сердцем дитя короля, неужто ты посмеешь утверждать, что все это был обман?
- Не обман, госпожа. То было время видений, страстных грез и желаний.
Теперь мы распростились с ними, настал трезвый день. Но магия не ушла, она здесь, в твоем теле, только теперь она - не видение, а реальность. Он родится под рождество, если не ошибаюсь?
- Он? Ты говоришь так, будто знаешь наверняка.
- Я знаю наверняка.
Я увидел, что она сжала губы словно от внезапной боли и опустила глаза на свои руки, сложенные на животе. Голос ее, когда она заговорила, звучал ровно, обращенный то ли к рукам, то ли к тому, что они закрывали:
- Марсия рассказала мне про письмо, которое отправила тебе летом. Но ты ведь и без нее знал, верно? Знал, что думает об этом деле супруг мой, король?
Я молчал, но она требовательно ждала ответа.
- Он сам мне сказал, - утвердительно отозвался я. - И если мнение его неизменно, то, значит, мальчик не будет признан наследником престола.
- Его мнение неизменно. - Она опять подняла на меня глаза. - Не пойми меня превратно. Он не сомневается во мне, не усомнился ни разу. Он знает, что с первой нашей встречи я принадлежу ему одному, что с тех пор я под тем или иным предлогом не всходила на герцогское ложе. Нет, нет, во мне он не сомневается, он знает, что это - его дитя. И что бы он ни утверждал, - на губах ее мелькнула улыбка, и голос зазвучал ласково-снисходительно, так мать говорит о своем дитяти и жена - о любимом муже, - как бы громогласно ни отрекался, на самом деле он знает твою силу и страшится ее. Ты предрек ему, что после той ночи родится ребенок, и он поверил бы твоему слову, даже если бы ему мало было моего. Но это ничего не меняет в его сердце. Он винит себя - и тебя, и даже младенца - в гибели герцога Горлойса.
- Знаю.
- Повремени он еще одну ночь, так он говорит, и Горлойс бы все равно погиб, тогда бы я стала королевой и младенец был бы зачат в браке, и никто бы не мог усомниться в его происхождении и назвать его бастардом.
- А ты, Игрейна?
Долго она ничего не отвечала. Отвернула от меня свое прекрасное лицо и смотрела в окно, за которым с криками, взвиваясь и падая, кружились на ветру морские птицы. Я понял, сам не знаю как, что она как солдат, который выиграл одну битву и отдыхает перед началом второй. Нервы мои напряглись.
Если следующая ее битва - со мною, дело будет нешуточное.
Она сказала, тихо и внятно:
- Может быть, это все верно, что говорит король. Не знаю. Но что сделано, то сделано, и моя забота теперь - этот ребенок. Вот почему я послала за тобой. - Она смолкла. Я ждал. Она повернула ко мне голову. - Принц Мерлин, я боюсь беды для моего ребенка.
- От руки короля?
Это был слишком прямой вопрос, даже для Игрейны. Холодно взглянула она на меня, и холодно прозвучал ее голос:
- Это дерзость. И глупость. Ты забываешься.
- Я? - столь же холодно отозвался я. - Это ты забываешься, госпожа.
Будь моя мать законной супругой Амброзия, когда он зачал меня, не Утеру бы сейчас сидеть на престоле и не стал бы я трудиться приводить его к твоему ложу ради младенца, которого ты носишь. Не тебе говорить мне о дерзости и глупости. Никто лучше меня не знает, какая судьба ждет в Британии принца, рожденного вне брака и не признанного отцом.
Ее прежде столь бледное лицо залилось ярким румянцем. Взгляд потупился, гнев в нем угас. Она ответила мне не чинясь, как простая девушка:
- Ты прав, я забылась. И прошу у тебя прощения. Я совсем отвыкла от свободного разговора. Я никого не вижу, кроме Марсии и моего супруга, а с Утером мне нельзя говорить о ребенке.
Все это время я стоял перед нею. Теперь же я принес в башню кресло и сел подле нее под амбразурой. Отношения между нами вдруг переменились, словно ветер задул с другой стороны. Я понял, что следующая ее битва будет не со мной, а с собою, с ее собственной женской слабостью. Она смотрела на меня теперь так, как человек в болезни смотрит на лекаря. И я ласково сказал ей:
- Ну вот, ты позвала, и я здесь. И готов тебя выслушать. Что ты хотела мне сообщить?
Она глубоко вздохнула. Голос ее в ответ мне прозвучал ровно, но еле слышно, как шепот:
- Если родится мальчик, король не позволит мне оставить его у себя.
Девочку я вправе воспитать здесь, но мальчик, зачатый так, как этот, не может быть признан принцем и законным наследником, а жить при дворе как побочный сын короля он тоже не может. - Под моим взглядом королева овладела собой. - Я уже сказала тебе. Утер во мне не сомневается. Но в ту ночь все так совпало: и гибель герцога, и разговоры о магии, - король клянется мне, что люди будут считать не его, а герцога отцом этого младенца. У нас, он говорит, будут еще другие сыновья, чье рожденье не вызовет кривотолков, и из них он выберет наследника престола.
- Игрейна, - сказал я, - я знаю, как горько женщине - так ли, эдак ли - потерять своего ребенка. На свете наверно, нет горя тяжелее. И все-таки я думаю, что король прав. В наше смутное, буйное время нельзя, чтобы мальчик оставался при дворе как побочный сын короля. Если появятся другие наследники, признанные и объявленные королем, они могут увидеть в нем угрозу для себя и, уж конечно, сами будут угрозой для него. Кому и знать это, как не мне: именно так было со мной в детские годы. А ведь мне выпало на долю благо, которое может и не достаться этому принцу: покровительство короля-отца.
Она молча кивнула, опять потупя взгляд.
- А если дитя должно быть отдано на сторону, это следует сделать сразу же, пока мать еще не подержала его на руках. Поверь мне, - добавил я поспешно, хотя она меня не перебивала, - это истинная правда. Я говорю сейчас как врач.
Она облизнула губы.
- И Марсия то же говорит.
Я выждал, но она больше ничего не прибавила. Горло мне перехватила хрипота. Я и не заметил, как сдавил побелевшими пальцами подлокотники кресла. Но голос мой, когда я, откашлявшись, приступил к самому главному, прозвучал спокойно и ровно:
- Король не распорядился, куда отдать сына на воспитание?
- Нет. Об этом с ним почти невозможно говорить. Когда последний раз у нас зашла об этом речь, он сказал, что еще подумает. И упомянул Бретань.
- Бретань?! - Как я ни сдерживался, это слово выкриком сорвалось с моих уст. Надо было овладеть собой. Я разжал пальцы на подлокотниках, положил ладони на колени. Значит, опасения мои не напрасны. Как ни странно, на душе у меня стало спокойнее. Если я должен сразиться не только с Игрейной, но и с самим королем, да еще и с моими уклончивыми богами в придачу - что ж, значит, будем сражаться. Главное - иметь почву под ногами... - Что же, Утер хочет отослать его к королю Будеку?
- Похоже на то. - Она, как видно, не заметила моего смятения. - В прошлом месяце он отправил туда гонца. Незадолго до того, как я послала за тобой. Будек - это ведь выбор, который напрашивается сам собой.
Действительно, король Малой Британии Будек приходился Утеку кузеном.
Это он за тридцать лет до того принял моего отца и Утера под свою защиту, когда их старший брат Констанций пал от руки захватчика Вортигерна, и в его столице они собрали и обучили войско, с которым потом отвоевали себе у Вортигерна верховное королевство.
Но я с сомнением покачал головой.
- Слишком уж напрашивается. Если кто-нибудь замыслит зло против мальчика, сразу догадается, где его искать. Не сможет же Будек охранять его день и ночь. К тому же...
- Будек не сможет печься о моем сыне так, как надо! - выкрикнула она, горячо оборвав меня на полуслове. Но это было сказано не в обиду мне. Это был вопль души. Она едва ли расслышала хоть что-нибудь из того, что я сказал. Я видел, она борется с собой и подыскивает слова:
- Он уже стар, и к тому же Бретань далеко, и там сейчас неспокойно, еще неспокойней даже, чем в наших истерзанных саксами краях. Принц Мерлин, я... мы с Марсией... мы полагаем, что ты... - Она вдруг сжала лежащие на коленях руки. Голос ее дрогнул. - Кроме тебя, мне не на кого положиться. И Утер... что он ни говори, но и он на самом деле знает, что тебе может доверить хоть все свое королевство. Ты сын Амброзия и ближайший родич моему ребенку. Твоя сила известна повсюду и всем внушает страх - под твоим покровительством ребенок будет в безопасности. Ты... ты должен взять его, Мерлин! - Теперь она упрашивала меня. - Забери его куда-нибудь подальше от этих немирных берегов и вскорми в безопасном месте. Обучи его всему, чему учили тебя, и воспитай, как надлежит воспитать королевского сына, а когда он вырастет, привези обратно, и пусть он займет свое место при дворе, как и ты, рядом с будущим королем.
Она осеклась и смолкла, ломая руки. Должно быть, я выпучил на нее глаза как помешанный. Между нами воцарилась тишина, наполненная соленым дыханием моря и криками чаек. Я сам не заметил, как поднялся с кресла, но, опомнившись, увидел, что стою у окна, спиной к королеве, и гляжу на небо.
Подо мной кружились и стенали на ветру чайки, а глубоко внизу, у подножия башни, бился о камни и пенился прибой. Для меня сейчас ничего не существовало. Я с такой силой надавил ладонями на край каменного подоконника, что, отняв, увидел на них две белые, бескровные полосы. И только тогда, растирая руки, обернулся лицом к королеве. Она тоже сумела овладеть собой, черты ее как бы окаменели, лишь одна рука нервно перебирала складки платья...
Я спросил без околичностей:
- Ты сможешь уговорить короля, чтобы он отдал мне младенца?
- Нет. Едва ли. Не знаю. - Она сглотнула. - Я, разумеется, могла бы попытаться, но...
- Тогда зачем было посылать за мной, если убедить короля не в твоей власти?
Без кровинки в лице, сжав губы, она смотрела мне прямо в глаза.
- Я думала, если ты согласишься, ты мог бы... попробовать...
- Я теперь бессилен воздействовать на Утера. Тебе ли не знать этого.
- И с горечью добавил:
- Или ты рассчитываешь, как прошлый раз, на вмешательство магии, будто я какая-нибудь старуха колдунья или деревенский друид? Право же, госпожа... - Я не договорил. Я увидел боль в ее глазах и скорбно поджатых губах и вспомнил о бремени, которое она носит. Гнев мой погас. Я поднял руку и миролюбиво произнес:
- Хорошо, Игрейна. Если это в человеческих силах, я добьюсь от него согласия, пусть даже мне понадобится самому говорить с ним и напомнить о данном мне обещании.
- Обещании? Он тебе что-то обещал? Когда же?
- Когда в первый раз послал за мною и поведал мне о своей любви к тебе, он тогда поклялся, что подчинится мне во всем, если только желание его будет удовлетворено. - Я улыбнулся. - Он просто хотел этим подкупить меня, но мы заставим его исполнить королевское слово.
Она принялась было благодарить меня, но я ее остановил.
- Нет, нет, повремени с благодарностью. Я еще, может статься, ничего от короля не добьюсь; ты ведь знаешь, что любви он ко мне не питает. Ты правильно поступила, что пригласила меня тайно, и поступишь еще правильнее, если утаишь от него наш разговор.
- От меня он ничего не узнает.
Я кивнул.
- А теперь ради собственного спокойствия и благополучия ребенка забудь страхи. Предоставь все мне. Даже если нам не удастся убедить короля, клянусь, что, куда бы ни отдали мальчика, я всегда буду наблюдать за ним. Он вырастет в безопасности и получит воспитание, какое надлежит королевскому сыну. Это тебя удовлетворит?
- Да, если не будет иного выхода.
Только теперь она облегченно перевела дух и поднялась с кресла, двигаясь с изяществом, несмотря на грузную фигуру, прошла в конец длинной комнаты и встала там у окна. Я не последовал за ней. Постояв спиной ко мне несколько мгновений, она обернулась. На лице у нее была улыбка. Она жестом пригласила меня подойти. Я повиновался.
- Ответь теперь на один мой вопрос, Мерлин.
- Если сумею.
- В Лондоне, когда мы беседовали с тобой и ты обещал, что привезешь ко мне в Тинтагель короля, ты вел речи о короне и о мече, на алтаре стоящем, подобно кресту. Я все время об этом думаю. Чья это была корона, явленная в твоем видении? Моя? Или это означало, что мой сын, этот ребенок, доставшийся такой дорогой ценой, будет королем?
Мне следовало ответить ей так: "Не знаю, Игрейна. Если мое видение истинно, если я настоящий прорицатель, то быть ему королем. Но провидческий дар покинул меня, я больше не слышу голосов в ночи и в игре огня, я опустошен. Я могу теперь только, как ты, делать свое дело, и положиться на время. Все равно пути назад нет. Бог не допустит, чтобы столько смертей было принято впустую".
Но она смотрела на меня страдальческими глазами матери, и я сказал:
- Он будет королем.
Она склонила голову и так постояла несколько мгновений, разглядывая солнечные квадраты на полу и словно бы не размышляя, а прислушиваясь к тому, что свершается в ее теле. Потом опять посмотрела мне в лицо.
- А меч на алтаре?
Я покачал головой.
- Я не знаю, госпожа. Это еще не сбылось. Если мне дано будет знать, я узнаю, когда настанет время.
Она протянула руку.
- Еще одно... - По ее голосу я угадал, что этот вопрос для нее самый важный. И на всякий случай приготовился солгать. Она проговорила:
- Если этого сына мне суждено лишиться... Будут ли у меня другие, Мерлин?
- Это уже три вопроса, а не один, Игрейна.
- Ты не хочешь ответить?
Я сказал это, просто чтобы выиграть время, но в глазах ее выразилось столько тревоги и опасения, что я с облегчением признался:
- Рад бы ответить, госпожа, но я не знаю.
- Как это? - резко спросила она.
Я пожал плечами.
- Опять-таки не могу тебе ответить. Дальше, чем этот мальчик, которого ты носишь, мне ничего не открылось. Но можно заключить, раз ему суждено стать королем, что других сыновей у тебя не будет. Дочери - может быть, тебе в утешение.
- Я буду молиться об этом, - просто сказала она, повела меня обратно в башню и жестом пригласила сесть. - Не выпьешь ли теперь со мной кубок вина перед уходом? Боюсь, я оказала тебе дурной прием, а ведь ты проделал ради меня такой трудный путь. Но я места себе не могла найти, пока не поговорила с тобой. Посиди теперь со мной немного и расскажи, что у вас слышно.
И я остался у нее еще на некоторое время и, изложив ей свои скудные новости, поинтересовался, куда направился Утер со своим войском. Она рассказала мне, что он держит путь не в столицу свою Винчестер, как думал я, а на север, в Вирокониум, куда он созвал на совет вождей и малых властителей севера и северо-востока. Вирокониум - старинный римский город на границе Уэльса, защищенный горами Гвинедда от немирного Ирландского берега. В те времена он еще оставался торговым центром и дороги, к нему ведущие, поддерживались в хорошем состоянии. Оставив позади Думнонию и перейдя Глевумский мост. Утер мог довольно быстро передвигаться к северу.
Если погода удержится и в пути будет все спокойно, он еще, глядишь, и вернется к королевиным родинам. На Саксонском берегу, по словам королевы, было сейчас тихо; после победы Утера под Виндокладией незваные гости отступили и принуждены были пользоваться гостеприимством своих соплеменников - союзных саксов. А с севера вести приходили сбивчивые, но король опасался к весне совместных наступательных действий со стороны пиктов Стрэтклайда и заморских пришельцев-англов; совет в Вирокониуме и был назначен с целью выработать какой-нибудь общий план обороны.
- А герцог Кадор? - спросил я. - Он что же, остается здесь в Корнуолле или двинется в Виндокладию сторожить Саксонский берег?
Ее ответ удивил меня:
- Он идет на север вместе с королем и примет участие в совете.
- Вот как? В таком случае мне надо остерегаться. - Она вскинула на меня глаза, и я кивнул:
- Да, я без промедления еду к королю. Время дорого, и хорошо, что он движется именно на север. Ему придется переводить войско по Глевумскому мосту, а мы с Ральфом воспользуемся лодочной переправой и попадем на тот берег раньше его. Ну а уж если я встречу его за Северном, откуда ему знать, что я покидал пределы Уэльса?
Вскоре вслед за тем я простился с Игрейной. Я ушел, а она осталась стоять у окна, и ветер моря раздувал темные волосы на ее высоко поднятой голове. И я уверился, что, когда настанет час, младенца отдаст мне не убитая горем слабодушная женщина, но Королева, которая смирилась с необходимостью предоставить сына его судьбе.

***

Иное дело - Марсия. Она ждала меня в передних покоях, распираемая вопросами, охами и обидами на короля, которые она с трудом прикрывала соблюдением этикета. Я, как мог, успокоил ее, поклявшись ей каждым божеством в каждом святилище и в каждой пещере на британской земле, что сделаю все возможное, чтобы младенец достался мне и был жив и невредим, и, лишь когда она стала требовать от меня заговоров для благополучного разрешения и советов насчет кормилиц, устремился к дверям.
Она, совсем забывшись от волнения, бросилась следом и ухватила меня за рукав.
- А про врача я говорила тебе? Король назначил к моей госпоже своего личного лекаря - на него-де можно положиться, он сохранит от всех в тайне, куда будет отдан на воспитание бедный крошка! Как будто здоровье и благополучие госпожи не стоят на первом месте! Любому лекарю можно дать золота, и он тебе за это родной матерью поклянется в чем угодно, это все хорошо знают.
- Бесспорно, - ответил я. - Но я хорошо знаю Гандара: нет врача искуснее, чем он. Королева будет в надежных руках.
- Он же войсковой лекарь! Что он понимает в родах?
Я засмеялся.
- Он много лет состоял при войске моего отца в Бретани. Где ратники, там и их жены. Мой отец держал в Бретани пятнадцатитысячный гарнизон.
Поверь, у Гандара богатый опыт.
Этим ей пришлось удовлетвориться. Она опять завела речь о кормилицах, и я удалился.
В тот же вечер она прискакала в харчевню, по-мужски сидя на лошади, с головой закутанная в плащ с капюшоном. Маэва привела ее в дом, выгнала на улицу всех, кто еще не спал, включая Кау, а потом пригласила Ральфа для беседы с бабкой. Я улегся спать, не дождавшись конца их беседы.
На следующее утро мы с Ральфом выехали в обратную дорогу, прихватив с собою для бодрости две бутыли тернового вина. К моему удивлению, Ральф ехал такой же радостный, как и на пути сюда: наверно, после краткой побывки в краях, где прошло его детство, служба у меня уже не была ему в тягость. Бабушка пересказала ему все новости, по пути он поделился ими со мною; это было главным образом все то же, что мне говорила королева, с небольшой добавкой придворных сплетен, занятных, но малоинтересных, за исключением, пожалуй, неизбежных пересудов о намерении Утера отказаться от ребенка.
Ральф теперь, совсем как его бабка, очень беспокоился о том, как сделать, чтобы опека над ребенком досталась мне. Мне смешно было это видеть.
- А если король откажет, что тогда?
- Поедем в Бретань, сговоримся с королем Будеком.
- Ты думаешь, он позволит тебе остаться при младенце?
- Будек ведь мне тоже родич, не забывай.
- Да, но не побоится ли он прогневить Утера? Отважится ли действовать втайне от него?
- Этого я не могу сказать с уверенностью, - ответил я. - Будь это не Будек, а Хоэль, сын его, тут все было бы ясно. Они с Утером всегда грызлись, как два кобеля за одну суку.
Я не стал добавлять, что сравнение это хоть и неприличное, но самое верное. Ральф кивнул, жуя (мы остановились перекусить на солнечном пригорке), и потянулся за бутылью.
- Не хочешь отхлебнуть? - предложил он мне тернового вина.
- Бог зеленого винограда да упасет меня от этого, мальчик! Оно должно еще год созревать, прежде чем станет пригодным для питья. Подожди до будущей жатвы, а тогда уж раскупоривай.
Но он не послушался меня и выдернул пробку. Запах был весьма странный, а вкус, он сам признал, и того страннее. Когда же я безжалостно заметил, что Маэва по недосмотру, должно быть, налила ему вместо вина снадобье от поносов, он выплюнул на траву все, что успел набрать в рот, и натянуто осведомился, над чем это я так смеюсь.
- Не над тобой, Ральф. Дай-ка я тоже попробую глоток... Ну вот, тут все намешано как надо, просто я, видно, по рассеянности забыл предупредить о выдержке. Смеялся же я над собой. Столько месяцев, даже столько лет ломиться в двери небес и получить - что? Младенца с кормилицей. Если ты намерен и дальше оставаться со мною, Ральф, нам предстоит освоить много нового в ближайшие годы.
Он только кивнул; сейчас ему хватало забот насущных.
- А если придется переехать в Бретань, мы что же, и там будем жить вот под этим обличьем? Несколько лет? - Он презрительно щелкнул пальцем по грубошерстному плащу.
- Видно будет. Надеюсь, что не совсем уж в этом. Не шпорь коня, покуда не нашел переправы, Ральф.
На его лице я прочел разочарование: разве так должны говорить маги?
Маги сами наводят переправы или же перелетают с берега на берег по воздуху.
- То есть посмотрим, что скажет король? А может, не обязательно его и спрашивать? Моя бабка говорит, надо объявить, что ребенок мертворожденный, и тогда можно передать его тебе тайно, король ничего и не узнает.
- Ты забываешь. Люди должны знать, что родился принц. А иначе что их заставит признать его после смерти Утера?
- В таком случае как же нам быть?
Я только покачал головой. Он принял мое молчание за отказ отвечать и покорно перестал задавать вопросы. Что до меня, то мне еще надо было изрядно поломать голову, пока что я еще не видел, как нам "переправиться".
Королева - за нас, это значит, что половина - и самая трудная половина - игры уже выиграна. Но теперь надо еще решить, как одолеть короля: открыто ли просить его согласия или сначала сговориться с Будеком. И все же сейчас, во время нашего обеда, мои мысли не так уж были заняты Бретанью, королями, даже младенцем; я сладко нежился на солнце и не жалел убегающего времени. В Тинтагеле все сошло удачно само собой, без моих ухищрений. Дело двигалось; напоенный солнцем воздух дышал, божественный ветер проносился у меня над головой, невидимый в сиянии дня. Даже люди, не наделенные даром видеть или слышать богов, все равно как-то ощущают их присутствие, и я был тоже человек. Мне все еще недоставало дерзости - или мужества - испытать мою волшебную силу, но я радовался надежде, как радуется рубищу в зимнюю стужу нагой человек.

Глава 8

Погода все держалась, и мы ехали не спеша, следя за тем, чтобы не наступать на пятки Утеровой рати; если нас обнаружат западнее Укзельских болот, да и вообще к югу от Северна, будет совершенно ясно, откуда мы держим путь. Утер имел обыкновение передвигаться быстро, и в этом спокойном краю его нечему было задержать, так что мы ехали беззаботно, выжидая только, когда его войско минует лодочный перевоз через Северн.
Если с переправой все сложится удачно и если, переехав на ту сторону, мы поспешим, то успеем (словно для того только и прибыли из Маридунума) встретить королевское войско у границ Уэльса и побеседовать там с королем.
На пути сюда мы избегали главной дороги и ехали по тропам, которые тянутся вдоль берега моря, иногда углубляясь в долины и вновь выбегая к воде. Теперь, чтобы не отстать слишком далеко от Утера, мы старались двигаться прямым путем вдоль горной гряды, но на мощеную дорогу не выезжали, опасаясь военных заслонов. При этом мы соблюдали величайшую осторожность. Покинув гостеприимный кров Маэвы, мы больше не заезжали в харчевни и гостиницы. Да их и не было на нашем пути; нам приходилось ночевать где придется: в хижинах лесорубов, в овечьих загонах, случалось даже, на груде срезанных папоротников - и благодарить судьбу за теплую погоду. Путь наш лежал по дикой местности. Там на возвышенных пустошах меж гранитных скал растет хрупкий лиловый вереск, пригодный в пищу лишь овцам да диким оленям; а чуть пониже сразу начинается лес. Вверху деревья, истязаемые ветром, растут редко, уже теперь, в начале осени, наполовину утратив лиственный убор. Но ниже, по склонам, в долинах и оврагах, заросли густые, огромные стволы стоят стеной в дебрях непроходимого подлеска, частого, как рыбачья сеть. То и дело попадаются каменные глыбы и валуны, скрытые от глаз кустарником и обвитые хмелем, - как грозные волчьи ямы, они, затаясь, поджидают ничего не подозревающего путника. Еще того грознее болотные топи, где отблескивающие черной жижей, а где скрывающиеся под невинной зеленью лужка - на таком лужке конь со всадником утонут с головой, как ложка в миске с кашей. Через эти места ведут надежные тропы, но они известны лишь дикому зверю да лесному человеку, путники же стараются обходить их стороной. Ночью здесь по земле перебегают болотные огоньки и танцуют загадочные язычки пламени - души умерших, по местным поверьям.
У себя в Корнуолле Ральф знал все тропы, но, когда мы оказались в болотистых лесах, сквозь которые течет река Укзелла с притоками, прокладывая себе путь к слиянию с Северном, двигаться пришлось с сугубой осторожностью; мы спрашивали дорогу у лесных обитателей - угольщиков и охотников, изредка натыкались на отшельников, святых старцев, и они принимали нас на ночлег в своих пещерах, в лесных святилищах. Ральф только радовался трудному пути и неприютным ночевкам, даже опасности, быть может подстерегавшие нас в лесной чаще, и грозная близость королевской рати лишь веселили его сердце. День ото дня мы с ним оба все больше дичали видом, все больше походили на бедных странников, за которых себя выдавали. Здесь это было, можно сказать, еще важнее, чем в Тинтагеле. Королевскому вестнику или купцу несдобровать было бы в стороне от проезжей дороги, а бедных здесь не обижают - бродяги и святые, от которых нечем поживиться, а стало быть, и мы с Ральфом как странствующие лекари повсюду встречали радушный прием. За медный грош и баночку мази мы везде могли получить пищу и кров. Лесные жители, обитающие среди зловонных, топких болот, много болеют, страдают от трясучей лихорадки и воспаления суставов, у них лекарю всегда найдется работа. Жилища свои они строят прямо у заболоченных озерец, на самом краю бездонной черной топи, а то и на сваях над тухлой стоячей водой. Эти глиняные хижины постоянно растрескиваются, подмокают и разваливаются, их надо каждую весну подмазывать и чинить, но зато весной и осенью на озерцах появляются большие стаи перелетных птиц, летом воды кишат рыбой, а леса - дичью, зимой же обитатели здешних селений разбивают у берега лед и ждут в засаде, когда придут на водопой олени. И всегда здесь орут лягушки; я не раз ел их в Бретани, это прекрасная пища. Так что местные жители держатся за свои зловонные хижины, сытно едят, пьют стоячую воду и мрут от лихорадки и поноса; не боятся они и блуждающих огней, которые появляются на болоте ночью: ведь это души их близких.
Первые неприятности начались, когда до перевоза оставалось еще двенадцать миль. Смеркалось. Позади остались темные дубравы, уступив место березнякам и ольшаникам, так близко подступавшим к нашей тропе, что приходилось ложиться на шею лошади, чтобы проехать под нависшими ветвями.
Дождей давно не было, но земля под копытами мягко поддавалась, а кое-где и хлюпала черной грязью. Вскоре потянуло близким болотом, и вот уже сквозь поредевшие стволы тускло блеснула стоячая вода болотных окон, отражая гаснущий свет заката. Моя лошадь споткнулась, расплескала копытами болотную жижу. Ральф, ехавший первым, натянул удила. Мы остановились. Он указал вперед.
Там сумерки проницал другой свет - ровный желтый огонь тростниковой свечи. Хижина лесного жителя. Мы поехали на огонек.
Хижина стояла на земле, а не над водой, но грязь кругом была непролазная, а в непогоду еще, как видно, и вода разливалась, потому что хижина стояла на сваях и к двери вела узкая гать из плотно уложенных коротких бревен.
Залаяла собака. В двери черной тенью на желтом свету встал человек.
Он вглядывался в темноту. Я окликнул его. Жители болот говорят на своем языке, но понимают кельтское наречие думнониев.
- Мое имя Эмрис. Я странствующий лекарь, и со мной мой слуга. Мы держим путь к перевозу на Укзелле. Едем лесом, потому что на дороге - королевское войско. Нам нужен ночлег. Мы заплатим.
Уж что-что, а необходимость держаться подальше от войска на марше хорошо понятна бедным жителям здешних краев. Мы быстро сговорились о цене, собаку кликнули в дом и привязали, и я пошел по скользким бревнам в хижину, оставив Ральфа расседлывать и привязывать на ночь лошадей где-нибудь, где посуше.
Нашего хозяина звали Нидд, был он низок ростом, быстр в движении и черноволос, колючая поросль на лице тоже была черной. Плечи и руки прямо исполинские, а одна нога хромая: когда-то она была сломана, вправлена неумело и срослась криво. Жена хозяина, едва ли тридцати лет от роду, совершенно седая и скрюченная ревматизмом, имела вид дряхлой старухи, от запавшего, беззубого рта ее по лицу расходились резкие морщины. В хижине у них было тесно, скверно пахло, я уже подумывал о том, чтобы устроиться снаружи, но к ночи вдруг похолодало, и не хотелось лязгать до зари зубами в здешнем сыром лесу. Поэтому, утолив голод похлебкой и черным хлебом, мы с Ральфом завернулись в плащи и собрались улечься спать на полу в предоставленном месте. Я заварил для хозяйки целебное питье, и она уже спала у стены под грудой звериных шкур, но Нидд ложиться явно не собирался. Он снова встал на пороге, всматриваясь в темноту, словно бы поджидал кого-то. Ральф, вздернув брови, многозначительно посмотрел на меня, рука его потянулась к кинжалу. Но я покачал головой. Я успел расслышать быстрые, легкие шаги по бревнам. Собака не залаяла, но застучала хвостом по полу. Грубо выделанную оленью кожу, завешивавшую дверной проем, отдернули, и в хижину влетел мальчик с торжествующей ухмылкой на чумазом лице. Увидев меня и Ральфа, он вздрогнул, но отец сказал ему что-то на их языке, и мальчишка, то и дело стреляя в нас любопытными глазами, свалил с плеча вязанку хвороста прямо на стол, развязал веревку и, опасливо покосившись в мою сторону, вытащил из-под хвороста битую птицу, несколько кусков соленой свинины, какой-то сверток, оказавшийся в развернутом виде парой кожаных штанов, и добрый, наточенный кинжал, какими вооружали королевских воинов.
Я приблизился к столу и протянул руку. Хозяин насторожился, но не тронулся с места, и мальчишка, помявшись, передал мне кинжал. Я взвесил кинжал на ладони, подумал немного и, усмехнувшись, скинул его острием в стол. Он задрожал, вонзившись в дерево.
- Неплохо ты нынче поохотился, а? И не надо сидеть всю ночь в кустах, дожидаться тяги на рассвете. Стало быть, королевское войско расположилось где-то неподалеку? Где же именно?
Мальчишка не отвечал, только испуганно таращился на меня, но в конце концов при поддержке папаши я все-таки узнал от него то, что хотел.
Сведения были тревожные. Оказывается, королевское войско стояло лагерем всего в пяти милях отсюда. Мальчишка спрятался на дереве прямо у опушки леса, выжидая удобной минуты, чтобы украсть съестное. Так он просидел довольно долго и слышал обрывки разговоров между солдатами, отходившими облегчиться. И если только он правильно понял услышанное, выходило, что войско должно, разумеется, завтра же продолжить путь по главной дороге, однако один отряд отделится и двинется в Каэрлеон, дабы доставить коменданту крепости какой-то приказ. И пойдут они, конечно, кратчайшим путем, то есть через перевоз. И все лодки на перевозе будут реквизированы.
Я посмотрел на Ральфа. Он уже застегивал у горла плащ. Я кивнул и обратился к Нидду:
- Мы, к сожалению, должны уходить. Нам надо поспеть к перевозу раньше королевского отряда, а он поскачет туда с первым светом. Так что приходится ехать. Твой сын может нас проводить?
Мальчишка за медный грош, который я ему дал, готов был сделать что угодно, а все тропки через болото он знал как свои пять пальцев. Мы поблагодарили хозяина, оставили ему плату и обещанные снадобья и пустились в путь. Мальчишка - его звали Гер - вел под уздцы моего коня.
Вызвездило. Сквозь рваные клочья тумана выглядывала четверть луны. Я едва различал впереди себя тропу, но мальчишка шел уверенно. Его глаза видели даже в густой тени под деревьями. Звери лесные в чащобе ступали еле слышно, он же двигался совершенно беззвучно.
Ехать было трудно, тропа петляла, ничего не видно, сколько проехали - не угадаешь. Но вот стволы впереди расступились, заросли раздвинулись, и мы выехали на открытое пространство. Луна поднялась, разливая сквозь белую дымку облаков тусклый, неверный свет. Теперь я отчетливо видел, где мы едем. Кругом по-прежнему тянулись болота, справа и слева поблескивали окна воды, как острова, окруженные чернотой. Копыта лошадей, хлюпая, засасывала жидкая грязь. Шелестели и трещали камыши в человеческий рост высотой. Со всех сторон орали лягушки, и время от времени что-то шумно плюхалось в воду. Один раз чуть не из-под самых копыт моего коня, захлопав крыльями, с гоготом вылетела большая белая болотная птица, и, если бы не рука мальчишки на узде, не миновать мне вылететь из седла. После этого мои конь пошел еще пугливее, вздрагивая при каждом легком всплеске, а в подступавших заводях что-то булькало и пузырилось и в клочьях тумана над водой мелькали болотные огни. Там и сям черным остовом торчали из трясины нагие, мертвые деревья.
Дикая, зловещая окрестность, ядовитые испарения в воздухе. По молчанию Ральфа я чувствовал, что ему страшно. Но проводник наш бойко пробирался вперед, не сворачивая ни перед бегучими туманами, ни перед блуждающими огнями, душами его умерших предков. Замешкался он только у развилки двух троп, где стояло толстое сухое дерево высотой в два человеческих роста, а в нем зияло большое дупло, источавшее слабое зеленоватое свечение. Выхваченная этим зеленым тлением и лунным лучом, смутно угадывалась фигура: глаза, рот, грубо вырезанные груди - древняя безымянная богиня перекрестков, из своего дупла взирающая на путников, точно сова - посвященная ей птица. А у ног ее на земле в половинке раковины лежало, светясь гнилостным зеленым светом, приношение - остатки какой-то рыбы. Ральф звучно, судорожно вздохнул, вскинул руку в оборонительном жесте. А мальчишка Гер, глазом в сторону не поведя, вполголоса произнес магическое слово и тут же снова двинулся по тропе.
Через полчаса, поднявшись на невысокий пригорок, мы увидели впереди под луной широкое зеркало реки, и в свежем, проветренном воздухе запахло морской солью.

Предыдущая страница 3 Следующая страница


Полые холмы 4

***

Внизу, у самой воды, где чернела маленькая пристань, рдел путеводный огонек. К нему с холмистой гряды, залитая лунным светом, сходила прямая дорога. Мы остановили коней и обернулись поблагодарить мальчишку, но он уже исчез, растворился в темноте, словно угасший блуждающий огонь над болотом. И мы направили усталых коней под гору, туда, где мерцал огонек.
Спустившись к переправе, мы обнаружили, что удача оставила нас так же внезапно и бесповоротно, как и проводник. У воды на верхушке столба горел факел - маяк, но лодки на галечной отмели не было. Напрягая слух, я как будто расслышал сквозь журчанье воды плеск весел в отдалении, попробовал крикнуть, но не получил ответа.
- Он, похоже, должен скоро вернуться, - сказал мне Ральф, заглянув в хижину перевозчика. - В очаге горит огонь, и дверь осталась отворенной.
- Тогда подождем в хижине, - решил я. - Королевский отряд едва ли подымется в путь до петухов. Не так уж, верно, важен приказ, который должны доставить в Каэрлеон, иначе гонца отправили бы ночью. Позаботься о конях и приходи, отдохнем немного.
Хижина перевозчика была пуста, но в кольце камней, очертивших на полу место очага, еще тлели остатки огня. Рядом была сложена горка сухих щепок, и вскоре ласковый язычок пламени выбился из дров и стал лизать ломти торфа. Ральф сразу же задремал, пригревшись, а я сидел и сонно глядел в огонь, поджидая, когда вернется перевозчик.
Проснулся я не от скрежета лодочного киля по галечнику - до меня донесся отдаленный перестук копыт: приближался на рысях конный отряд.
Рука моя еще не дотянулась до плеча Ральфа, как он уже вскочил.
- Скорее, господин, если мы пустимся во весь опор вдоль самого берега... прилив еще только начался...
- Нельзя. Они нас услышат. Да и лошади устали. Как далеко они от нас, по-твоему?
Ральф в два шага очутился на пороге, наклонил голову, вслушался.
- В полумиле. Или меньше. Скоро будут здесь, что нам делать?
Спрятаться невозможно, они увидят лошадей. И местность здесь ровная, как карта на песке.
Он был прав. Дорога, по которой скакали всадники, спускалась прямо к реке, по обе стороны от дороги лежали болота, отсвечивая черными "окнами" и кутаясь в белые космы тумана. А за спиной у нас в лунном свете поблескивала широкая водная гладь.
- От чего не убежишь, то остается встретить лицом к лицу, - произнес я. - Нет, не так, - добавил я, когда рука Ральфа рванулась к мечу. - Это ведь люди короля, да и где нам вдвоем против стольких. Нет, совсем иначе.
Давай-ка сюда наши сумки.
При этом я уже стаскивал свои ободранные, грязные одежды. Ральф с сомнением взглянул на меня, но поспешил исполнить приказ.
- На странствующего лекаря ты их второй раз не купишь.
- А я и не собираюсь. Когда судьба решает за тебя, Ральф, не надо противиться. Похоже, что мне предстоит свидеться с королем несколько раньше, чем я рассчитывал.
- Здесь? Но ты... он... королева...
- Секрета королевы никто не узнает. Я успел все продумать на этот случай. Мы сделаем вид, будто только что из Маридунума, нарочно выехали к югу в надежде встретиться с королем.
- А перевозчик? Вдруг они спросят у него?
- Может выйти худо, но придется рискнуть. Да и зачем они станут спрашивать? Ну а спросят - что-нибудь изобретем. Про королевского мага, Ральф, люди поверят любой небылице - даже что он перелетел через реку на облаке или перешел вброд по колено во время прилива.
Пока мы переговаривались, Ральф успел отвязать чересседельные сумки и вытащил оттуда темную хламиду и сапоги из замши, в которых я был у королевы, а я тем временем, пригнувшись к ведру с водой, смыл следы усталости и запахи болотной хижины с рук и лица. "Когда судьба решает за тебя", - сказал я Ральфу. Кровь в моих жилах побежала живее, я подумал, что, может быть, этот поворот удачи - неудачи, как нам показалось сначала, - есть не что иное, как первое, холодное и грозное, прикосновение божьей руки.
Когда отряд подскакал и, оскальзываясь на гальке, осадил перед хижиной перевозчика, я встретил прибывших, стоя на пороге раскрытой двери, освещаемый сзади огнем очага и залитый спереди лунным сиянием, в котором серебрилась фибула с королевским драконом на моем плече.
У меня за спиной Ральф из темноты с облегчением произнес:
- Слава богу, это не корнуолльцы. Они меня не знают.
- Зато меня знают, - вполголоса отозвался я. - Я вижу значок Инира.
Это валлийцы из Гуэнта.
Командир был рослый мужчина с орлиным профилем, угол рта ему кривил белый шрам, я его не помнил, однако он, взглянув на меня пристально, вскинул приветственно руку и проговорил:
- Клянусь Вороном! Как ты здесь оказался, господин?
- Я должен переговорить с королем. Далеко ли до его лагеря?
При моих словах по отряду конников прошло какое-то движение, лошади переступили копытами, одна даже вскинулась на дыбы, словно ей вдруг нервно натянули повод. Командир, полуобернувшись, произнес что-то резкое. Потом обратился ко мне и, сглотнув, ответил:
- Около восьми миль, господин.
Здесь кроется что-то большее, чем просто удивление от встречи со мной на этом безлюдном берегу и чем обычный священный трепет, который я привык внушать простым людям, подумалось мне. Тут есть что-то еще. Я почувствовал, как Ральф плотнее придвинулся и встал у меня за плечом.
Скосив на мгновение взгляд, я успел заметить, как зажглись у него глаза.
При первом признаке опасности сердце у Ральфа взыграло.
Командир, помешкав минуту, решился и произнес:
- Вот кстати! Нам повезло. Ведь мы ехали в Каэрлеон: у нас приказ короля разыскать тебя и доставить к нему.
Ральф у меня за плечом чуть не в голос охнул. Я быстро соображал под участившийся стук собственного сердца. Этим объяснялось замешательство конников: они решили, что королевский маг благодаря чарам предугадал волю короля. И одновременно разрешалась трудность с перевозчиком: если этот отряд предназначался для сопровождения меня, им теперь незачем перебираться на тот берег. Я поеду с ними обратно, а Ральф тем временем сможет дать перевозчику денег и купить его молчание. Все равно я не возьму мальчика с собой - с королевской немилостью шутки плохи.
Надо было закрепить свой успех. Я приветливо сказал:
- Стало быть, я избавил вас от поездки в Брин Мирддин. Очень рад. А где намеревался король меня принять? В Вирокониуме? Ему ведь едва ли сейчас с руки располагаться в Каэрлеоне.
- Это верно, - ответил командир. Он старался овладеть собой, но голос у него вдруг охрип. - А ты... ты знал, что король идет на север, в Вирокониум?
- А как же иначе, - отозвался я. Краем глаза я видел, как солдаты кивали друг другу и переглядывались, повторяя за мной: "А как же иначе?".
- Но я рассчитывал повидаться с ним ранее: король не вручил тебе для меня письма?
- Нет, господин. Только повелел доставить тебя к нему, и все. - Он пригнулся в седле и доверительно сказал:
- Я думаю, это все по причине известия, что он получил вчера из Корнуолла. Дурные вести, должно быть, хотя он никому не обмолвился ни словом. Но был в гневе. А потом приказал привезти тебя.
Он выжидательно смотрел мне в лицо, уверенный, что уж я-то знаю, какие вести пришли вчера к королю из Корнуолла.
Увы, я, кажется, догадывался. Кто-то узнал нас с Ральфом или же просто сообразил, кто может скрываться под обличьем странствующего лекаря, и королю был послан донос. Гонец с доносом мог даже обогнать нас по дороге. Все ясно. Как бы ни повернулось у меня дело с Утером, прежде всего надо отослать Ральфа. И хотя королеве от Утера ничего не могло угрожать, но были еще и другие: Маэва, Кау, Марсия, не говоря уж о младенце...
Волосы у меня на затылке зашевелились и встали дыбом, как шерсть на загривке у почуявшего опасность пса. Я осторожно перевел дыхание и огляделся вокруг.
- У вас есть лишняя лошадь? А то моя устала, ее придется вести в поводу. Мой слуга останется здесь и с первым светом переправится на ту сторону, чтобы подготовиться к моему возвращению домой Когда я освобожусь, король, конечно, отрядит со мной эскорт.
Голос командира, вежливый, но твердый, заглушил негодующее шипенье непокорного Ральфа у меня за спиной.
- Прости, господин, но вы должны последовать с нами оба. Таков приказ. Лошади у нас есть. Не пора ли в путь?
По его знаку всадники окружили нас. Делать было нечего. Командир получил четкий приказ, безопаснее подчиниться, чем спорить. К тому же с минуты на минуту мог вернуться перевозчик. С реки не доносилось ни звука, но, наверное, он уже заметил факелы и торопился к берегу, рассчитывая на заработок.
Подъехал солдат с двумя оседланными лошадьми. Наших лошадей взяли в повод. Мы уселись верхом, прозвучала команда, и отряд раздался, сомкнувшись позади нас.
Не отъехали мы и на двести шагов, как я отчетливо услышал за спиной скрежет лодочного днища по прибрежной гальке. Никто, кроме меня, не обратил на это внимания. Командир увлеченно рассказывал мне о предстоящем совете королей севера, а позади меня раздавался веселый, задорный голос Ральфа, сулящего солдатам: "Бурдюк тернового вина, вы подобного в жизни не пробовали. Рецепт моего хозяина. В Каэрлеоне теперь всем солдатам такое дают, а вам не достанется. Будете знать, как ездить за мудрецом, которому и без вас известно все происходящее, даже когда оно еще не произошло..."

***

Король еще почивал, когда мы прискакали в лагерь и - под охраной - расположились в соседнем шатре. Мы не обменялись ни единым словом, не предназначенным для чужих ушей. С тех пор как мы покинули Кэмелфорд, нам не случалось ночевать с такими удобствами. Ральф скоро уснул, но я лежал, не смыкая глаз, глядя в темную пустоту и прислушиваясь к тому, как предрассветный ветерок бросает в бок шатра пригоршни дождя. Я твердил себе: "Это сбудется. Сбудется. Мое видение - от бога. Дитя предназначено мне". Но темнота оставалась пустой, ветер налетал на шатер и отступал, затихая. Я ничего не дождался.
Повернув голову на измятом изголовье, я в темноте разглядел, что Ральф лежит с открытыми глазами и смотрит на меня. Но он мне так ничего и не сказал, повернулся на другой бок и вскоре задышал ровно - снова заснул.

Глава 9

Король принял меня с глазу на глаз, как только рассвело. Он встретил меня в латах, готовый в дорогу, но с непокрытой головой, Шлем с золотым королевским венцом лежал на табурете подле его кресла, меч и щит стояли тут же, прислоненные к коробу, в котором Утер возил с собой походный алтарь Митры. Шатер его был увешан шкурами и вышитыми полотнищами, но по ногам сквозили холодные утренние ветерки. Снаружи доносился шум войска, снимающегося с лагеря. Над входом в шатер бился и хлопал на ветру королевский дракон.
Приветствие короля было немногословным. Лицо его еще хранило хорошо запомнившееся мне с последней встречи выражение холодной безучастности, но ни гнева, ни вражды я на нем не увидел. Голосом, равнодушным и властным, он коротко и деловито сказал:
- Ты со своим магическим прозрением избавил меня от лишних хлопот, Мерлин.
Я склонил голову. Раз он не задает вопросов, значит, я могу не отвечать. Я перешел прямо к делу:
- Что тебе от меня угодно?
- Прошлый раз, говоря с тобой, я был резок. Позднее мне подумалось, что это недостойно короля, которому оказали услугу.
- Тебя огорчила смерть герцога.
- Ну, герцог сражался против короля. Что бы там ни было, но он поднял на меня меч, вот и погиб. Это дело прошлое, его теперь не исправишь. А у нас с тобой осталось на руках будущее. Оно меня теперь и заботит.
- Ребенок, - кивнул я.
Его голубые глаза сузились.
- От кого ты узнал? Или это опять прозрение?
- Мне сообщил Ральф. Покинув твой двор, он приехал ко мне. И теперь у меня в услужении.
Он свел брови к переносице, подумал, но не нашел в том худа, и лоб его разгладился. Я наблюдал за ним. Утер был высок ростом, рыжеват, светлобород, белокож и румян и от этого казался моложе своих лет. Прошло чуть больше года, мелькнула у меня мысль, как умер мой отец и Утер подхватил штандарт с королевским драконом. Бремя власти укротило его - я теперь читал в его лице не только пыл и прихоть, но также твердость и самообладание; одержанные победы и королевский сан облачили его величием.
Он сделал отстраняющий жест, и я понял, что Ральфу больше нечего его опасаться.
- Что прошло, то прошло, говорю я, но один вопрос я все-таки хочу тебе задать. В ту ночь в Тинтагеле, когда был зачат этот ребенок, я повелел тебе удалиться с моих глаз и больше меня не беспокоить, помнишь?
- Помню.
- А ты ответил, что не будешь больше меня беспокоить, потому что твоя служба мне впредь уже не понадобится. Ты провидел это или ответил так просто в сердцах?
Я спокойно сказал:
- Говоря с тобой, я произносил те слова, что приходили мне на язык. Я считал, что они внушены мне свыше. Во всем, что я говорил и делал в ту ночь, для меня была воля богов. Почему ты спрашиваешь? Или ты затем меня позвал, чтобы стребовать с меня новую службу?
- Не стребовать - просить.
- Как у прорицателя?
- Нет. Как у родича.
- Тогда, государь, как родичу я скажу тебе, что в ту ночь это было не пророчество и не обида на тебя, а просто горе. Я горевал о смерти моего слуги и о смерти Горлойса с товарищами. Ныне же, как ты говоришь, что прошло, то прошло. Если могу быть чем-то полезен, я к твоим услугам.
Но сам я, ожидая его ответа, думал: если сказанное в ту ночь - не пророчество, то и ничего тогда не было от бога и не правда, что бог говорил со мною. Нет, нет, я верно сказал: Утеру моя служба впредь уже не понадобится; да и в тот раз я сослужил службу не Утеру и теперь сослужу не ему. Мне припомнились слова другого короля, моего отца: "Я и ты, Мерлин, мы сложим наши старания, и получится один король, зато такой, какого еще не видел мир". Повеления умершего короля - вот что я исполнял. Умершего и того, который еще не рожден.
Но Утер не заметил моих сомнений, а может быть, мне удалось не показать вида. Он кивнул, уперся локтем в колено, а подбородком в кулак и задумался, хмуря брови.
- В ту ночь было произнесено еще нечто. Я сказал тебе, что не признаю ребенка, тогда зачатого. Я говорил сгоряча, но теперь, поразмыслив и посоветовавшись, я повторяю тебе, Мерлин, что намерение мое не изменилось.
Он подождал, не захочу ли я что-нибудь возразить, но я молчал. Он продолжил чуть раздраженно:
- Не пойми меня превратно, я верю королеве. Верю, что она не всходила на ложе Горлойса после нашей встречи в Лондоне. Ребенок - мой, не спорю, но ему невозможно быть моим наследником, как и невозможно расти в моем доме. Если это будет девочка - тогда все равно, но если мальчик - величайшим неразумием было бы воспитывать его как наследника верховного престола, когда людям ничего не стоит подсчитать сроки и всегда можно сказать, что герцогиня Игрейна понесла сына от мужа своего Горлойса за полмесяца до свадьбы с королем. - Он посмотрел мне в глаза. - Ты понимаешь это не хуже меня, Мерлин. Ты жил среди королей. Всегда найдется кто-нибудь, кто поставит под сомнение его первородство и, значит, попытается отнять у него трон для другого, чье право "более верное", а уж таких-то, видит бог, всегда отыщется вдоволь. И в первую голову это будут другие мои сыновья. Так что даже на положении побочного сына при моем дворе он будет нести в себе опасность. А вдруг он вздумает пробраться на королевский престол через смерть остальных моих детей? Клянусь светом, такие случаи известны. Я не хочу, чтобы мой дом стал полем сражения. Я рожу себе другого сына, наследника, чье право неоспоримо, зачатого в браке, так что никто не подкопается, и воспитаю его при себе - вот только пусть прекратятся смуты в королевстве и кончатся саксонские войны. Ты согласен со мной?
- Ты - король. Утер. И ты - отец ребенка.
Это был не слишком-то вразумительный ответ, но Утер кивнул, будто я с ним согласился.
- Мало того. Этот мальчик не только опасен для других, ему и самому будет грозить опасность. Раз пойдут слухи, что он не мой сын, а Горлойсов, стало быть, он младший наследник герцога Корнуолльского и должен получить свою долю владений, которые достались Кадору, когда я признал за ним герцогство по смерти его отца. Так что, королевский он сын или герцогский, в лице Кадора он будет иметь врага, а у Кадора найдется немало единомышленников.
- Кадор верен тебе?
- Я ему доверяю, - с коротким смешком ответил Утер. - Пока что. Он молод, но знает, чего хочет. Владеть Корнуоллом - вот его цель, Корнуоллом он не поступится и рисковать не будет. Сейчас. Но потом - кто знает? После моей смерти... - Он не договорил. - Нет, Кадор не враг мне. Но есть другие.
- Кто?
- Видит бог, на свете не бывало короля, который не имел бы врагов.
Даже Амброзии... ведь до сих пор поговаривают, будто он умер от яда. Ты говорил мне, что это не так, я знаю, но все равно я на всякий случай распорядился, чтобы Ульфин отведывал прежде меня мою пищу. С того времени как я привел к себе пленниками Окту и Эозу, вокруг них все время кипят страсти, на них устремляет взоры всякий недруг мой, который хотел бы захватить корону, как Вортигерн, силой саксонских войск и ценой британских жизней и земель. Но что же мне с ними сделать? Отпустить, чтобы они взбунтовали против меня Союзных саксов? Или убить, чтобы их сыновья в Германии получили предлог ринуться сюда и кровью смыть обиду? Нет, Окта и его кузен - мои заложники. Если б не они, Колгрим и Бадульф давно уже были бы здесь, а Саксонский берег прорвал бы плотины и плескался теперь у Амброзиева вала. А так я выигрываю время. Ты ничего не можешь мне сообщить, Мерлин, из того, что видел или слышал?
Он просил не пророчеств. На явления Потустороннего мира он смотрел косо и опасливо, как пес, который видит ветер. Я покачал головой.
- Про твоих недругов? Ничего. Разве только вот на Ральфа, когда он ехал от твоего двора ко мне, напали какие-то люди и едва его не убили.
Значков у них не было. Они могли счесть его посланцем короля. Или королевы. Солдаты из казарм обшарили там всю местность, но они исчезли без следа. Помимо этого, я не слышал ничего. Но можешь не сомневаться, если услышу, сообщу тебе.
Он торопливо кивнул и продолжил свою речь, тщательно выбирая слова.
Говорил он отрывисто и словно бы неохотно. А у меня перед глазами все шло кругом, я с трудом сохранял спокойную позу. Сейчас между нами начнется поединок, но совсем иной, чем я себе представлял. Он обсуждал со мной дела королевства. Разве он послал бы за мной, ежели бы не рассчитывал на мое участие в будущем ребенка?
Он подходил к тому, о чем уже беседовал я с Игрейной:
- ...ты понимаешь, отчего, если будет мальчик, мне нельзя оставить его у себя. И однако же если я отошлю его, то защитить уже не смогу. Но и беззащитным его оставить нельзя. Законный или нет, но он мой и королевы сын, если другие сыновья у нас не родятся, я должен буду в конце концов объявить его наследником верховного престола. - Он вскинул кверху ладонь.
- Так что же мне остается? Мне нужно найти для него опекуна, у которого он проживет в безопасности и безвестности первые несколько лет жизни... ну, хотя бы до тех пор, покуда не уляжется смута в этом несчастном королевстве и не установится повсюду порядок и спокойствие и твердая, преданная мне власть.
Он опять подождал моего согласия. Я кивнул и, подавив волнение, спросил:
- И ты уже выбрал опекуна?
- Да. Будека.
Стало быть, королева не ошиблась, решение уже принято. Однако же ему понадобился я. Я сдержался и сказал ровным, почти безразличным тоном:
- Да, этот выбор напрашивается сам.
Утер откашлялся, переставил ноги. Я не без удивления увидел, что он смущен, даже робеет. И кажется, рад, что я одобрил его решение. Тут я понял, что, поглощенный единственной заботой, которую считал велением рока, я ошибочно видел в Утере врага. Не в том дело. Он был просто военный вождь, его одолевали беспрестанные бури вокруг его владений, наперегонки со временем он латал дыры в плотинах и дамбах, а вода все прибывала, и судьба младенца, которая впоследствии еще может оказаться достаточно важной, пока в его глазах лишь мелкая задоринка на пути разрешения серьезных вопросов, досадное затруднение, которое скорее бы сбыть с рук.
То, что он сейчас говорил, было сказано без всякого волнения и вполне здраво. Может быть, он и вправду хотел спросить у меня совета, как советовался раньше со мной его брат. Но если так... Я облизнул пересохшие губы и заставил себя внимательно слушать, как надлежит советнику человека, попавшего в затруднительное положение.
А он продолжал говорить... Что-то о письме, которое пришло к нему вчера. Указал пальцем на табурет, где валялся скомканный кусок пергамента, словно бы отброшенный в сердцах.
- Ты знал об этом?
Я взял письмо в руки, разгладил. Краткое послание, адресованное королю в Тинтагель из Бретани и доставленное сюда за ним вдогонку. В нем сообщалось, что король Будек летом захворал лихорадкой, к осени уже стал было поправляться, но внезапно в исходе августа умер. В конце следовали учтивые изъявления дружелюбия Утеру от нового короля Хоэля, "преданного тебе кузена и союзника..."
Я поднял глаза. Утер сидел, откинувшись на спинку кресла, и теребил алые складки мантии, перекинутой через руку. Все было спокойно кругом.
Ветер снаружи утих. Шумы лагеря долетали сюда приглушенно, словно издалека. Утер смотрел на меня исподлобья, взгляд его выражал тревогу и нетерпение.
Я сказал вежливо:
- Огорчительное известие. Будек был хорошим человеком и надежным другом.
- Весьма огорчительное, даже если бы оно не нарушило моих планов. Я как раз собирался отправить туда письма, когда получил это. И теперь не возьму в толк, что делать. Тебе говорили, что я еду в Вирокониум на совет королей?
- Мне сказал Аудагус. - (Аудагус был начальник конников, доставивший меня сюда.) Утер вскинул руку.
- Тогда ты поймешь, как нежелательно мне задерживаться для устройства вот этого дела. Но устроить его необходимо, и не откладывая Для этого я и послал за тобой.
Я покачал пальцем болтавшуюся на шнуре печать.
- Так ты не хочешь отправлять младенца к Хоэлю? А ведь он клятвенно называет себя преданным тебе кузеном и союзником.
- Он, может быть, и преданный мне кузен и союзник, но он, кроме того, еще и... - Утер употребил выражение, которое более пристало солдату, нежели королю на совете. - Я всегда недолюбливал его, а он меня. Конечно, он не станет нарочно причинять вред моему сыну, однако, клянусь Митрой, он не то что его отец: нельзя быть уверенным, что он сумеет оградить ребенка от происков дурных людей. Нет, я не отправлю сына к Хоэлю. Но к какому еще двору можно его отослать? Подумай сам. - Он перебрал несколько имен, все - мужи могущественные, короли, чьи владения лежали на юге, под защитой вала Амброзия. - Ну? Понимаешь, в чем трудность? Даже если он очутится у одного из владетелей мирного юга, все равно и здесь он может пострадать от руки коварного человека или, того хуже, стать орудием измены и мятежа.
- И потому?..
- Потому я и обращаюсь к тебе. Ты - единственный, кто может вывести меня из затруднения. С одной стороны, я должен буду клятвенно признать, что этот ребенок - мой, на случай, если не рожу других сыновей. С другой стороны, надо удалить его отсюда, дабы устранить опасность для него самого и для нашего королевства, чтобы он рос, не ведая о своем высоком рождении, покуда я не призову его к себе. - Король перевернул лежащую на колене руку ладонью кверху и попросил меня с такой же простотой, как уже просил однажды:
- Помоги мне.
И я ответил ему столь же просто. Смятенные, взбудораженные мысли вдруг улеглись в порядке, будто разноцветные осенние листья на траве, когда стихнет круживший их ветер.
- Хорошо. Мы в целости проведем корабль твоего королевства между этими рифами. Слушай, и я объясню как. Ты сказал, что думал и советовался об этом деле. Стало быть, твое намерение отослать мальчика к Будеку известно?
- Да.
- А говорил ли ты кому-нибудь о письме и о своем недоверии к Хоэлю?
- Нет.
- Отлично. Ты сделаешь вид, будто намерение твое неизменно, и мальчик будет отправлен ко двору Хоэля в Керрек. Напиши Хоэлю, испроси его согласия. Поручи кому-нибудь приготовить все для путешествия младенца с мамкой и свитой, как только позволит погода. И пусть станет известно, что я сам буду его сопровождать.
Он слушал напряженно, наморщив лоб, возражения готовы были сорваться у него с языка, но не сорвались. Он только спросил:
- А потом?
- А потом надо будет, чтобы ко времени родин я оказался в Тинтагеле.
Кто ее врач?
- Гандар.
Он хотел было еще что-то добавить, но раздумал и промолчал.
- Отлично. Я не имею в виду самолично пользовать королеву, - улыбнулся я. - Это лишь вызвало бы опасные толки. А ты предполагаешь быть там, когда придет ее срок?
- Постараюсь, но едва ли.
- Тогда засвидетельствовать рождение ребенка смогу я, а также Гандар и придворные дамы и еще кто-нибудь по твоему выбору. Если родится мальчик, тебе будет послано известие с помощью сигнальных костров, и ты объявишь его своим сыном и, пока нет других сыновей, рожденных в браке, наследником престола.
Он задумался, не спеша с ответом и согласием. Но я только развил его же собственную мысль. Наконец он кивнул и произнес немного напыщенно:
- Хорошо. Это все верно. Бастард или нет, но он мой наследник, пока не родится другой. Что же дальше?
- Между тем королева не покинет родильных покоев, ребенка покажут людям, клятвенно засвидетельствуют его рождение и возвратят матери, и пусть он там у нее находится все время и никто его не видит, кроме мамок и Гандара. Гандар за этим проследит. А я открыто уеду - через главные ворота, по подъемному мосту. Но с наступлением темноты тайком вернусь, теперь уже к задним воротам, и там мне передадут ребенка.
- Куда же ты с ним отправишься?
- В Бретань. Нет, погоди. Не к Хоэлю и не на том судне, на которое будут устремлены все взоры. Это ты предоставь мне. Я отвезу его к одному человеку в Бретани на самой границе Хоэлева королевства. Там он будет в безопасности и в надежных, заботливых руках. В этом я ручаюсь тебе своим словом. Утер.
Король сделал жест, словно бы отмахиваясь от моего якобы излишнего ручательства. Но видно было, что на душе у него полегчало, стало одной заботой меньше, хотя среди важных государственных дел она и представлялась ему незначительной и к тому же, пока ребенок был только бременем в утробе женщины, не вполне реальной.
- Я должен знать, где ты его поместишь.
- У моей старой няньки, которая вырастила в Маридунуме меня и остальных королевских детей, как принцев, так и бастардов. Ее имя - Моравик, она бретонка. Вортигерн ее прогнал, и она вернулась на родину.
Там вышла замуж. Пока младенца не отлучат от груди, лучшего укрытия для него нельзя придумать. Дом это простой, там его искать никто не станет. Он будет под охраной, но безвестность, надежней любых стражей.
- А как же Хоэль?
- Ему придется открыться. Предоставь это мне.
В лагере заиграла труба. Солнце, подымаясь, разогрело бок шатра.
Король встрепенулся и расправил плечи, будто снял доспехи.
- Что мы скажем людям, когда обнаружится, что младенца на королевском корабле нет?
- Скажете, что, опасаясь встречи с саксами в Узком море, младенца отправили в Бретань не на королевском корабле, а тайно, с Мерлином.
- А когда станет известно, что и при дворе Хоэля его нет?
- Гандар и Марсия поклянутся, что передали младенца мне, живого и невредимого. Какие пойдут толки, не берусь угадать, но никто не усомнится, что он будет в безопасности под моим покровительством. Ты знаешь, как люди понимают мое покровительство. Будут, наверно, говорить о колдовстве и заклятье и что мальчик объявится вновь, когда я сниму с него чары.
Утер деловито возразил:
- А вернее - что корабль затонул и мальчик погиб.
- Я это опровергну.
- Значит, ты не останешься с младенцем?
- Пока нет. Этого нельзя. Меня все знают.
- Кто же тогда с ним будет? Ты сказал, что он будет под охраной.
Я в первый раз на минуту замялся. Но тут же поднял на него глаза и ответил:
- Ральф.
На лице его выразилось недоумение, потом гнев, потом мысль его заработала, преодолевая преграду гнева.
- Да, - проговорил он. - В этом я тоже был не прав. Он человек верный.
- Как никто другой.
- Ну хорошо. Я согласен. Сделай все, что сочтешь нужным. Это дело я целиком поручаю тебе. Ты лучше всех в Британии сумеешь сберечь этого ребенка. - Он тяжело уронил ладони на подлокотники кресла. - Стало быть, решено. Перед тем, как сняться с лагеря, я еще отправлю королеве письмо, которым сообщу ей свою королевскую волю.
Я счел уместным спросить:
- А она согласится? Для женщины это нелегко, даже и для королевы.
- Она знает о моем решении и сделает, как я скажу. Но в одном она поступит по-своему: она захочет, чтобы младенец был окрещен.
Я покосился на алтарь Митры в глубине шатра.
- А ты не хочешь?
Он передернул плечами.
- Какая разница. Все равно на престоле ему не сидеть. А если уж сядет, то будет служить тем богам, каким молится его народ. - Он поглядел мне прямо в глаза и заключил:
- Как мой брат.
Это был прямой вызов, но я от него уклонился и только спросил:
- А имя?
- Артур.
Имя было мне незнакомо, но прозвучало как эхо чего-то слышанного давным-давно. Не было ли в роду Игрейны римлян? Ну да, конечно. Артории - так, кажется, звались ее римские предки. Однако имя Артур я слышал где-то еще...
- Я позабочусь об этом, - сказал я. - А теперь, с твоего позволения, я тоже напишу письмо королеве. Ей будет легче в родах, если она получит заверение в моей преданности.
Он кивнул, затем встал и протянул руку за шлемом. На устах его появилась улыбка - слабый призрак злорадных усмешек, которыми он донимал меня в детстве.
- Не странно ли это, о Мерлин-бастард, что жизнь моего не в добрый час зачатого сына я доверяю единственному в королевстве человеку, у которого права на престол больше, чем у него? Тебе это не льстит?
- Нисколько. Ты был бы последним глупцом, если бы по сию пору не убедился, что я не стремлюсь к обладанию короной.
- Вот и моего бастарда обучи тому же, ладно? - Он кликнул через плечо слугу, потом опять обернулся ко мне. - Только смотри, черной магии своей его не учи.
- Раз он твой сын, магия не по его части, - сухо ответил я. - Я не буду учить его ничему сверх того, что ему необходимо и должно знать.
Положись на мое слово.
И на том мы простились. Мы с Утером не слишком-то были расположены друг к другу, и тут уж ничего не поделаешь. Но нас связывало взаимное уважение, коренящееся в общности крови и в том, что мы оба, каждый по-своему, любили Амброзия и, каждый по-своему, служили ему. Мне бы надо было знать, что мы с ним, как две половинки одной шашки, можем, двигаться только вместе, хотим мы того или нет. Боги склонились над доской и ведут игру, а люди движутся под их пальцами, любят или убивают.
Мне бы надо было знать это раньше. Но я так привык улавливать голос богов в пламени и в звездах, что совсем разучился узнавать его в человеческом разговоре.

***

Ральф, один в шатре, под стражей, дожидался моего возвращения. Узнав, чем кончился мой разговор с Утером, он долго молчал, потом проговорил:
- Значит, так оно все и будет, как ты предсказал. Ты это знал заранее? Мне-то показалось, когда они везли нас сюда ночью, что ты боишься.
- Я и боялся. Но не того, что ты думаешь.
Я ожидал от него вопроса, но, как ни странно, он меня понял. Щеки его залила краска, он наклонил голову.
- Господин мой, я должен признаться... - Голос его звучал сдавленно.
- Я очень ошибался в тебе. Вначале я думал... ведь ты не воин, и я считал тебя...
- Трусом? Знаю.
Он резко поднял голову.
- Ты знал? И мирился?
Это было в его глазах едва ли не предосудительнее, чем трусость.
Я улыбнулся.
- Я привык к этому еще мальчиком, когда рос среди будущих воинов. К тому же я и сам никогда не был уверен в собственной храбрости.
Он захлопал глазами, потом выпалил:
- Но ты ведь не боишься совершенно ничего! Что только не происходило во время нашего путешествия, а на тебя поглядеть, так мы просто совершаем приятную утреннюю прогулку, а не едем по дорогам, где за каждым поворотом разбойники и дикие звери. Или когда нас захватили солдаты короля - он, конечно, твой родной дядя, но это вовсе не значит, что тебе от него ничего не грозило. Всем известно, как страшна немилость короля. Но ты оставался холоден и спокоен, словно только тоги от него и ждал, что он будет послушно выполнять твою волю, как все. Это ты-то не уверен в собственной храбрости? Да ты не боишься ничего земного!
- Об этом я и говорю. Так ли уж много храбрости нужно, чтобы встретить лицом к лицу врагов-людей - "земных", как ты их называешь, - если заведомо известно, что останешься жив? Но провидение, Ральф, несет с собой свои страхи. Смерть, может быть, и не за углом, но когда знаешь, как и когда она придет... Не очень-то это приятно.
- И ты что же, знаешь?
- Знаю. По крайней мере то, что мне видится, наверно, и есть моя смерть. Темнота, закрытая гробница...
Он содрогнулся.
- Да, понимаю. По мне, много лучше сражаться при свете дня, даже если, может быть, завтра умрешь. Может быть, завтра, но по крайней мере не сейчас. Ты поедешь в замшевых сапогах, господин, или переобуешься?
- Переобуюсь, пожалуй. - Я сел на скамью и протянул ему ногу. Он опустился на колени и взялся за мой замшевый сапог.
- Ральф, я должен сообщить тебе еще кое-что. Я сказал королю, что ты находишься при мне и отправишься в Бретань охранять младенца.
Он взглянул на меня снизу вверх, пораженный.
- Ты сказал ему это? Что же он ответил?
- Что ты человек верный. Что он согласен и одобряет.
Ральф сел на пятки, держа в обеих руках мой сапог и хлопая глазами.
- У него было время поразмыслить, Ральф, - как должны всегда размышлять короли. И было время успокоить свою совесть - как умеют короли.
Теперь для него все это - дело прошлое, а герцог Горлойс - мятежник. Если хочешь вернуться на службу к королю, он примет тебя милостиво и включит в число своих воинов.
Ральф, не отвечая, склонился над моими ногами, затягивая пряжки.
Потом вскочил, откинул полог шатра и крикнул, чтобы нам привели лошадей.
- Да поскорее! Мы с моим господином едем на переправу!
- Вот видишь, - сказал ему я. - На этот раз ты сам принял решение, по своей доброй воле. И, однако же, кто знает, не предусмотрено ли оно высшим изволением, как и "случайная" смерть Будека? - Я встал, потянулся и со смехом заключил:
- Клянусь всеми живыми богами, я рад, что дело наконец пришло в движение. И всего более я рад сейчас одному обстоятельству.
- Какому же? Что так легко получил младенца?
- Да, конечно, этому тоже. Но я-то имел в виду, что наконец могу теперь сбрить эту проклятую бороду.

Глава 10

Ко времени нашего с Ральфом прибытия в Маридунум планы мои, насколько возможно, были составлены. Первым же судном я отослал Ральфа в Бретань с письмами к Хоэлю, в которых содержались мои соболезнования, а также необходимые дополнения к письму короля. Одно письмо, которое Ральф вез открыто, лишь повторяло королевскую просьбу к Хоэлю приютить на первые годы его младенца-сына; во втором, предназначенном для передачи тайно, говорилось, чтобы он не беспокоился - забота о ребенке на него возложена не будет - и чтобы в официально назначенный срок с королевским судном он нас не ждал. Я просил его оказать содействие Ральфу в подготовке нашего тайного переезда, который, по моим расчетам, должен был прийтись на рождество. Хоэль - лежебока и сибарит, не питающий при этом особо нежных чувств к своему кузену Утеру, - будет, я знал, счастлив таким послаблением и на радостях поможет нам с Ральфом всем, чем только возможно.
Расставшись с Ральфом, я отправился на север. Я понимал, что долго держать младенца в Бретани не придется; его можно спрятать у Моравик на время, чтобы о нем немного позабыли, но длительное пребывание там сопряжено с опасностью. Враги Утера, как я объяснил королеве, прежде всего бросятся искать ребенка в Бретани. Узнав, что при дворе Хоэля, как было объявлено, его на самом деле нет и никогда не было, они, может быть, даже решат, что все разговоры о Бретани не более как ложный след. А я уж позабочусь, чтобы никакой след не навел их на убогое жилище Моравик. Но все это годилось, только пока дитя находится в колыбели; когда оно вырастет и начнет показываться на людях, могут пойти слухи, разговоры. Я знал, как это бывает: в простой семье растет мальчик, а окружен такой заботой и постоянным надзором; люди начнут задумываться, спрашивать и легко догадаются о правде.
Мало этого, когда мальчика отлучат от мамок и нянек, нужно будет дать ему воспитание, подобающее если и не принцу, то знатному отроку и будущему воину. Брин Мирддин для него неподходящее обиталище, это очевидно, он должен расти в довольстве и безопасности, в доме лорда. Так рассуждая, я в конце концов пришел к мысли о старом друге моего отца, человеке, которого я хорошо знал. Имя его было Эктор, титул - граф Галавский. Это был один из вассалов Коэля, короля Регедского, главного северного союзника Утера.
Регед - обширное королевство, протянувшееся от горной хребтовины Британии до западных берегов и от вала Адриана на севере вплоть до равнины Дэва. Галава - владение, которое Эктор держал от Коэля, - находится примерно в тридцати милях от побережья, в северо-западном углу королевства. Местность здесь дикая, гористая: обрывы и склоны, потоки, лесные чащи; она издавна называлась в народе Дикий лес. Замок Эктора стоит на равнине над узким концом одного из тех длинных озер, которыми изобилуют междугорья. В давние времена там располагался римский форт - одна из нескольких крепостей на военной дороге, соединявшей порт Гланнавента на морском берегу с главным трактом Лугуваллиум - Йорк. Между Галавой и Гланнавентой - крутые склоны и узкие, легко обороняемые горные проходы, а на востоке лежат мирные владения Регеда.
Когда Утер говорил о том, чтобы отдать сына в какой-нибудь дом на воспитание, он имел в виду только богатые, давно освоенные земли за валом Амброзия. Но я, даже не разделяя его сомнений в верности вассалов, все равно счел бы эти области опасными. Их в первую голову мечтали захватить саксы, зажатые между берегом и валом. За них, я знал, они готовились сражаться, и сражаться не на жизнь, а на смерть. А на севере, в дремучем королевстве Регед, где никому не придет в голову его искать, под охраной древнего Дикого леса, мальчик будет расти, даст бог, в безопасности, и притом на свободе, как дикий олень.
Эктор как раз незадолго перед тем женился. Жена его, по имени Друзилла, была родом из Йорка, из римско-британской семьи. Отец ее Фаустус был городским советником и оборонял город от Хенгистова сына Окты, он же потом находился в числе тех, кто настоятельно советовал вождю саксов смириться перед Амброзием. А Эктор в то время сражался в армии моего отца.
Там, в Йорке, он познакомился с Друзиллой и взял ее в жены. Оба исповедовали христианство, потому, быть может, их пути и нечасто пересекались с Утеровыми. Но я вместе с отцом своим Амброзием не раз бывал в Йорке в доме у Фаустуса, где велись долгие беседы о том, как замирить северные земли.
Замок в Галаве был почти неприступным. Построенный на месте старого римского форта, он стоял на берегу озера, а с двух сторон его защищали глубокая река и заросший лесом горный склон. Подойти можно было только по открытой воде или же по узким, постоянно охраняемым горным ущельям. Но видом Экторов дом на крепость не походил. За стенами росли деревья, расцвеченные в это время года золотом и багрянцем осени, на глади озера виднелись лодки, по низким берегам многоводной, плавно текущей реки в камышах сидели с удочками рыболовы. Зеленые луга вокруг пестрели стадами, а к стенам замка, совсем как в мирные римские времена, жалась деревня. В лесу, милях в двух от замка, был монастырь, а выше, на горах, где кончались леса, на голых пастбищах, покрытых лишь короткой травой да каменными россыпями, прямо у себя над головой можно было видеть местных серо-голубых овец, которых пас веселый пастушонок, обороняющийся от волков и хищных горных лисиц с помощью посоха и единственной овчарки.
Я отправился туда один, не торопясь. И хотя ненавистную бороду я сбрил и обличье свое не менял, проехал никем не узнанный и не замеченный и под вечер ясным октябрьским днем прибыл в Галаву.
Главные ворота стояли нараспашку, за ними на широком мощеном дворе мужчины и отроки разгружали воз сена. Волы стояли смирно, жуя свою жвачку; рядом парень поил взмыленных лошадей. Из-под колес лаяли собаки, в соломе деловито рылись куры. Двор затеняли деревья, а по обе стороны от парадного крыльца на клумбах под поздним осенним солнцем золотились и рдели яркие ноготки. Все это напоминало скорее процветающую деревенскую усадьбу, а не замок, но сквозь открытую дверь я увидел развешанные рядами свежевычищенные доспехи, а откуда-то из-за высокой стены раздавались военные команды и лязг железа - шли учения.
Я остановился под аркой ворот, и в тот же миг передо мной вырос привратник. Он спросил, чего мне угодно. Я вручил ему кошелек, в котором лежала моя фибула с драконом, и велел отнести господину. Не прошло и нескольких минут, как он воротился, запыхавшись, за ним поспешал управитель замка, который сразу же проводил меня к графу Эктору.
Эктор мало изменился. Был он среднего роста и, должно быть, средних лет; будь жив сейчас мой отец, прикинул я, они были бы ровесники, то есть лет сорока с небольшим. В каштановой бороде серебрились нити седины, под смуглой задубелой кожей кровь играла здоровым румянцем. Жена его, женщина еще молодая, лет на десять моложе мужа, оказалась высокой, статной, в обхождении молчаливой и даже слегка робкой - только взгляд серо-голубых глаз опровергал чопорные манеры и сдержанное немногословие. Эктор выглядел человеком, вполне довольным жизнью.
Он принял меня с глазу на глаз в небольшой комнате, где у стен стояли прислоненные луки и копья, а перед очагом грелись четыре борзые собаки. В очаге жарко полыхали сосновые поленья, уложенные высоко, как на погребальном костре, и неудивительно, ибо узкие амбразуры-окна стояли незастекленные, сквозь них свободно входил бодрый октябрьский холод, и ветер выл в тетивах луков, будто пятая борзая.
Эктор с медвежьим радушием ухватил меня за локти и воскликнул, сияя:
- Мерлин Амброзии! Вот так радость! Сколько лет мы не виделись? Два года? Три? Немало с тех пор воды утекло и немало звезд попадало, а? Ну, добро пожаловать, добро пожаловать! У меня в замке ты самый желанный гость. Ты, говорят, прославился за это время? Каких только небылиц про тебя не рассказывают... Ну да теперь я узнаю правду, и из первых рук. Но, клянусь блаженной кончиной Господа, ты час от часу все более на него походишь! Только вот похудее телом, да, похудее. Вид такой, будто ты целый год доброго куска мяса не съел. Садись-ка поближе к огню и позволь мне распорядиться об ужине, прежде чем мы приступим к беседе.
Ужин был превосходный и обильный, в десять раз больше, чем мне нужно было, чтобы насытиться. Эктор ел за троих, а остальное пришлось на мою долю. За едой мы беседовали, обменивались новостями. О беременности королевы он уже знал и сразу завел про это разговор, но я не поддержал его и справился вместо этого, успешно ли прошел в Вирокониуме совет королей.
Он присутствовал на этом совете и лишь недавно возвратился домой.
- Успешно ли? - переспросил Эктор. - Трудно сказать. Съехались многие. Коэль Регедский, понятно, был, и все другие властители здешних земель. - Он перечислил с десяток своих соседей. - Один только Риокатус Вертерский прислал гонца, сказался больным.
- А вы, стало быть, не поверили?
- Кто поверит хоть единому слову этого шакала? Разве что другой такой же подлый блюдолиз, - в сердцах ответил мне Эктор. - Но волки собрались всей стаей, так что пожиратели падали в счет не идут.
- И король Стрэтклайда был?
- О да, конечно, Кау приехал. Ему, понимаешь ли, с запада пикты житья не дают. Они сроду соседям в печенки лезли. Кау хоть и сам пиктских кровей, но готов вступить в любой союз, который помог бы ему держать в руках эти его дикие земли, так что к совету королей он отнесся благосклонно. На него, я уверен, можно будет положиться. Другой разговор, сумеет ли он держать в подчинении свору своих сыновей. Слышал ты, что наделал один из них, совсем еще юный негодяй по имени Хель? Ему бы, кажется, и копье-то поднимать не по возрасту, а умудрился минувшей весной взять силой одну из дочерей Мориена. Как раз на пути в монастырь: папаша при рождении дал обет отпустить ее в монахини. Поднял молокосос копье на девицу, и рука не дрогнула. Когда отец об этом узнал, она уж была за кордоном и не в том виде, чтобы соваться в монастырь, даже самый терпимый.
- Эктор усмехнулся. - Мориен, конечно, в крик: насилие, мол, да все его на смех подняли, ну он и приумолк, поладили миром. Стрэтклайд, некуда деваться, раскошелился, но в Вирокониуме он и Мориен сидели в разных концах зала, а Хель и вовсе носу не показал. Ну да они сговорились забыть взаимные обиды. Утер это дело сумел уладить, так что с Регедом и Стрэтклайдом теперь добрая половина северян стоит за верховного короля.
- А другая половина? - спросил я. - Что Лот?
- Лот? - Эктор фыркнул. - Этот бахвал! Да он распишется в верности самому дьяволу вместе с Гекатой за несколько лишних акров земли. О Британии он печется не больше, чем вон тот пес у очага. Даже меньше. И он, и бешеный выводок его братьев сидят на своей холодной скале, и дела им ни до кого нет. Эти будут сражаться, только если им выгодно, и весь сказ. - Эктор помолчал, глядя в огонь и носком сапога щекоча брюхо псу; животное зевнуло и блаженно прижало уши. - Но на словах он за нас, и, может быть, я возвел на него напраслину. Времена-то меняются, теперь и варвары, вроде Лота, не могут не видеть, что, если мы не объединимся и не свяжем себя нерушимой клятвой, быть опять Всемирному Потому.
Под этим Эктор подразумевал не наводнение, а великое вторжение диких племен, происшедшее столетие назад. Пикты и саксы и присоединившиеся к ним скотты из Ирландии хлынули в Британию через вал Адриана, все на пути обрекая огню и топору. Тогда их под Сегонтиумом наголову разбил Максим, он прогнал их прочь, завоевав Британии мир, а себе - империю и место в легенде.
Я сказал:
- Лотиану принадлежит ключевое место в обороне, задуманной Утером, даже более важное, чем Регеду и Стрэтклайду. Я слышал - вот не знаю, правда ли? - что по берегам Алаунуса тоже поселились англы и что союзных англов к югу от Йорка по реке Абусу теперь в два раза больше, чем при жизни моего отца.
- Это правда, - сокрушенно подтвердил Эктор. - И южнее Лотиана на побережье нет никого, кроме Уриена, еще одного стервятника, который кормится от Лота. Да нет, пожалуй, я и к нему несправедлив. В конце-то концов, ведь он женат на Лотовой сестре, как же ему не плясать под его дудку. А кстати, говоря об этом...
- О чем? - спросил я, потому что он не договорил.
- О женитьбе. - Он нахмурился, но тут же ухмыльнулся. - Забавное дело, хотя затея дьявольски опасная. Ты знаешь, что у Утера есть побочная дочь, не помню ее имени, ей сейчас лет семь или восемь?
- Моргауза. Да, я ее помню. Она родилась в Бретани.
Моргаузу родила от Утера одна бретонская девица, она последовала за ним и в Британию, надеясь, по-видимому, на брак, ибо была хорошего рода и к тому же, насколько известно, единственная женщина, имевшая от него ребенка. (Многие в войске Утера, кто потихоньку, а кто и вслух, диву давались, как это ему удается не оставлять за собой целого хвоста ублюдков, подобно тому как сеятель оставляет за собой в борозде зеленую поросль. Однако та девица была единственная, насколько мне было известно.
И Утеру, я думаю, тоже. Он был человек справедливый и щедрый и если и лишал девиц девства, то иных обид от него не потерпела ни одна.) Дочь свою он признал, содержал ее с матерью в одном из своих замков, а когда мать вышла замуж за его придворного, взял девочку к себе в дом. Я видел ее когда-то в Бретани: худенькое, пепельноволосое дитя с огромными глазами и маленьким поджатым ротиком.
- Так что же Моргауза?
- Утер выяснял возможности выдать ее за Лота, когда она созреет для постели.
Я поднял брови.
- А Лот что об этом думает?
- Лот? Ты бы на него посмотрел. Смех, да и только. Почернел от злости, будто росомаха, как услышал, что ему, королю Лоту, прочат Утерову побочную дочь, однако же речи вел учтивые, осторожные, боялся - а вдруг другой-то дочери, в законе рожденной, у короля не будет. Бастарды и их супруги и раньше, случалось, наследовали королевства. Не при тебе будь сказано, разумеется.
- Разумеется. Вот, стало быть, как Лот высоко метит?
Эктор кивнул.
- Ни много ни мало как в верховные короли, можешь мне поверить.
Я, нахмурясь, размышлял. Лота я никогда не видел, он был едва ли старше, чем я, лет двадцати с небольшим, и хотя сражался под знаменем моего отца, но так уж получилось, что пути наши не пересеклись ни разу.
- Так Утер хочет привязать к себе Лотиан, а Лот не против, чтобы его привязали? Каковы бы ни были Лотовы тайные устремления, но по крайней мере это означает, что он будет сражаться за верховного короля, когда дойдет до дела. А Лотиан - наш главный оплот против англов и других, кто наседает на нас с севера.
- О да, сражаться он будет, - кивнул Эктор. - Разве только англы предложат ему кус полакомее, чем сулит Утер.
- Даже так?
Я встревожился. Эктор, человек простой и прямолинейный, был при всем том очень проницателен и, как никто, осведомлен в сложном соотношении сил на наших побережьях.
- Ну, может быть, я слегка и преувеличил. Но на мой взгляд, Лот - личность бессовестная и честолюбивая, а такое сочетание не сулит ничего доброго сеньору, который не сумел бы его ублаготворить.
- А каковы его отношения с королем Регеда? - Я думал о том, каково будет жить младенцу в Галаве с таким соседом, как Лот, на северо-востоке, за Пеннинским хребтом.
- О, дружеские, дружеские. Как у двух псов, когда перед обоими стоит по полной миске. Так что пока беспокоиться причин нет, а с божьей помощью и не будет. Забудем о них, и давай выпьем. - Он вылил в себя целый кубок вина, поставил его на стол порожним и вытер усы. Потом устремил на меня вопросительный, умный взгляд. - Ну? А теперь не пора ли к делу, мой мальчик? Не затем же ты проделал столь долгое путешествие, чтобы сытно поужинать и посудачить со старым фермером? Чем я могу служить сыну Амброзия?
- Племяннику Амброзия, вернее будет сказать.
И я объяснил ему все. Он выслушал меня молча. При всей его доброте и сердечности он не был человеком порыва, скоропостижного решения. В свое время Эктор почитался хладнокровным и расчетливым военачальником, какому цены нет в любом деле - от жаркой битвы до упорной осады. Когда я передал ему королевское решение о моей опеке над младенцем, он только выразил удивление взглядом и вздернутой бровью, но выслушал меня, не перебивая и не отводя глаз от моего лица.
Я кончил, и он расправил плечи.
- Что ж. Одно могу сказать тебе сразу, Мерлин: я горд и рад, что ты обратился ко мне. Ты знаешь, как я относился к твоему отцу. И сказать тебе по чести, мой мальчик... - Он закашлялся, но продолжал, отвернувшись к огню:
- Меня всегда печалило, что сам ты рожден вне брака. Это конечно, между нами, сам понимаешь. Утер, впрочем, тоже взялся за дело неплохо...
- Гораздо лучше, чем сумел бы я, уверяю тебя, - с улыбкой ответил я ему. - Мой отец не раз говорил, что мы с Утером на двоих обладаем свойствами одного хорошего короля. У него была заветная мечта, что когда-нибудь мы вдвоем явим миру такого короля. И вот она сбывается. - Я добавил, видя, что он удивленно вскинул голову:
- О да, я знаю, младенец, еще даже не родившийся. Но пока все складывается именно так, как я ожидал: дитя, зачатое Утером и отданное на воспитание мне. И я знаю, что из него вырастет король, о каком мечтал Амброзии, - такой король, какого еще не видала эта многострадальная страна и, быть может, никогда более не увидит.
- Это ты прочел по звездам?
- Да, бесспорно, это начертано на звездах, а кто начертал это там, если не бог?
- Что ж, дай господи, дай господи. Приближается время, Мерлин, быть может, не на будущий год, и не в ближайшие пять лет, и, может быть, даже не десять, но такое время настанет, когда год Всемирного Потопа повторится, и дай нам бог, чтобы в Британии нашелся король, способный противостоять нашествию с мечом Максима в руке. - Он резко обернулся. - Что это? Что это был за звук?
- Только ветер в тетивах луков.
- А мне показалось, арфа. Странно. Что с тобой, дружище? Почему ты так смотришь?
- Ничего. Так просто.
Он поглядел на меня долгим внимательным взглядом, хмыкнул, но ничего не сказал. Стало тихо, и в тишине внятно прозвучал протяжный, напевный звон, холодная музыка, как бы родившаяся из воздуха. Мне вспомнилось, как я ребенком, бывало, лежал, смотрел на звезды и прислушивался к музыке, которую, по рассказам старших, они издают, перемещаясь в небе. Вот так она, наверное, звучала, подумалось мне.
Вошел слуга с охапкой дров, и горний звон умолк. А когда слуга удалился, плотно закрыв за собой дверь, Эктор снова заговорил, теперь уже совсем другим тоном:
- Ну что ж, я, конечно, согласен. И буду горд все исполнить. Ты прав, ближайшие несколько лет Утеру, похоже, будет не до него. При нынешнем положении самая жизнь младенца у такого отца может оказаться в опасности.
В Тинтагеле он мог бы, конечно, расти, но там, как ты справедливо заметил, Кадор... А знает король, что ты обратился ко мне?
- Нет. И пока что я не намерен ему рассказывать.
- Вот как? - Эктор поразмыслил немного, хмуря брови. - И он что же, по-твоему, не спросит даже?
- Не знаю. Может быть, и не спросит. Про Бретань он особенно не расспрашивал. По-моему, сейчас он хочет только одного: чтобы от этой заботы его избавили. Да притом еще, - я горько усмехнулся, - сейчас у короля со мной перемирие, но едва ли оно продлится, если мы будем рядом. А с глаз долой - из головы вон. Если мне предстоит заниматься воспитанием ребенка, лучше мне для этой цели быть от короля подальше.
- Да, об этом мы тоже наслышаны. Помогать королям в осуществлении их желаний - дело небезопасное. Будет ли мальчик христианином?
- Воля королевы такова, и я постараюсь устроить в Бретани крещение.
Мальчика нарекут Артуром.
- Ты будешь восприемником?
Я засмеялся.
- Поскольку сам я не крещен, вряд ли я гожусь для этой роли.
Эктор обнажил в улыбке зубы.
- Я и забыл, что ты язычник. Ну да я рад за мальчика. Не то бы тут еще возникли сложности.
- С твоей женой? Она набожная христианка?
- Да, бедняжка. Ей другого утешения не осталось с тех пор, как умер наш младший. И больше, ей сказали, не будет. Для нее просто милость божья, что мы возьмем еще одного мальчика в дом, мой сын Кей хоть и всего-то трех годов от роду, но строптив, разбойник, мамки и няньки его вконец избаловали. Второй ребенок в семье - как раз то, что надо. Как, ты сказал, его будут звать? Артур? Предоставь мне обговорить все с Друзиллой. Хотя, без сомнения, она будет рада ребенку не меньше меня. И могу заверить тебя, что она хоть и женщина, но умеет держать язык за зубами. Он будет у нас в безопасности.
- Знаю. Это мне не понадобилось вычитывать по звездам.
Но он прервал мои изъявления благодарности:
- Ну и отлично. Все решено, стало быть. Подробности обсудим позже. А с Друзиллой я поговорю нынче же вечером. Ты у нас погостишь, надеюсь?
- Благодарю, но это невозможно. Я задержусь здесь не дольше, чем необходимо для отдыха, моего и коня. В декабре я должен быть снова в Тинтагеле, а перед тем мне надо еще побывать дома и встретить Ральфа на возвратном пути из Бретани. О многом еще предстоит позаботиться.
- Жаль. Но ты потом появишься у нас. Будем ждать с нетерпением. - Эктор опять ухмыльнулся и потрепал одну из собак. - То-то забавно будет принять тебя в дом на место наставника, или как там будет называться твоя должность при мальчике. К тому же, признаюсь, мне хочется, чтобы и на моего Кея нашлась наконец управа. Надеюсь, что с тобой он будет вести себя прилично, хотя бы уж из страха, как бы ты за непослушание не превратил его в жабу.
- Мне больше удаются летучие мыши, - смеясь, ответил я. - Ты очень добр, и я твой вечный должник. Однако поселюсь я отдельно от вас.
- Э, нет, дружище, сын Амброзия не будет рыскать по округе в поисках пристанища, покуда у меня есть очаг и четыре стены, чтобы предложить ему гостеприимство. Отчего же не с нами?
- Потому что меня могут узнать, а где Мерлин, там люди станут ближайшие несколько лет искать и Артура. Нет, я должен жить скрытно.
Большой дом со множеством домочадцев для меня опасен, и четыре стены, при всей моей признательности, не самое надежное прибежище.
- А-а, ну да. Стало быть, пещера. Что ж, в наших краях их, я слышал, несколько, только придется сначала выселить волков. Ладно, тебе лучше знать. Но скажи мне, а как же королева? Что она-то обо всем этом думает?
Мыслимо ли, чтобы женщина позволила забрать своего первенца прямо с ложа, на котором произвела его на свет, и не попыталась бы потом найти его или дать о себе знать?
- Королева сама тайно призвала меня и просила, чтобы я взял младенца.
Ей нелегко было принять такое решение, я знаю, но такова воля короля, а не просто прихоть его, рожденная досадой; королева тоже ясно видит опасность, грозящую ребенку. И она прежде всего королева, а потом уж женщина. - Я добавил, осторожно подбирая слова:
- Мне кажется, она не рождена для материнства, как и Утер не рожден быть отцом. Они - мужчина и женщина, созданные друг для друга, и, восстав с брачного ложа, остаются лишь королем и королевой. Возможно, что когда-нибудь Игрейна спохватится и спросит, ну да это дело будущего. А покамест она согласна на разлуку.
В тот вечер мы беседовали за полночь, обсуждая в подробностях все, что предстояло сделать. Условились, что Артур проживет в Бретани лет до трех-четырех, а затем, в безопасное время года, Ральф переправит его из Бретани и доставит в дом Эктора.
- А ты? - спросил Эктор. - Где ты в это время будешь?
- Только не в Бретани, по тем же причинам, по которым не смогу жить здесь. Я исчезну, Эктор. У магов есть такой дар - исчезать. А когда появлюсь снова, то где-нибудь в таком месте, где смогу отвести глаза людей и от Бретани, и от Галавы.
Он стал было меня допрашивать, но я только засмеялся и больше ничего ему не открыл.
- По правде сказать, я и сам еще толком не решил. А теперь прощай, я и так слишком долго удерживал тебя вдали от супружеского ложа. Твоя жена, наверное, удивляется, что за таинственный гость не отпускает тебя к ней? Я принесу мои извинения, когда ты утром меня ей представишь.
- А я постараюсь искупить вину сейчас, - сказал он вставая. - Ну да признаться, такая повинность мне по душе. Ты много теряешь, Мерлин, могу тебя уверить, - впрочем, откуда тебе знать?
- Знаю, - сказал я.
- Знаешь? Тогда, стало быть, у тебя есть нечто, ради чего ты на это идешь, ради чего отказываешься от женщин?
- Да, есть.
- Ну что ж, в таком случае, пожалуй вот сюда, на свое необогретое ложе. - И он распахнул передо мною дверь.

Предыдущая страница 4 Следующая страница


5 Мэри Стюарт

Глава 11

Мальчик родился в канун рождества, за час до полуночи.
Незадолго перед тем я и еще двое придворных, назначенных свидетелями, были приглашены в королевины покои, где Гандар с несколькими помощницами хлопотал над роженицей. Одна из них, молодая женщина по имени Бранвена, недавно разрешилась от бремени мертвым младенцем - ей предстояло стать кормилицей королевского сына. Когда все свершилось, младенца обмыли и спеленали и королева забылась сном, я простился и выехал из замка по Димилокской дороге. Но лишь только скрылись из вида надвратные огни, как я тут же повернул коня на крутую тропу, что вела по оврагу обратно вниз, к морю.
Тинтагельский замок стоит на крутой, далеко выступающей в море прибрежной скале - почти что острове, со всех сторон окруженном бушующим прибоем. С берегом его соединяет лишь узкий перешеек, а справа и слева уходят круто к воде отвесные обрывы. У их подножий среди валунов есть несколько засыпанных галькой бухточек. Из одной такой бухточки, проходимой лишь в часы отлива, по крутым уступам можно пробраться вверх к низкой дверце в подножии крепостной стены. Это и есть потайной задний вход в замок. Дверца открывается на каменную винтовую лестницу, которая подводит к черному ходу из королевских покоев.
На этой винтовой лестнице в одном месте есть широкая площадка, куда выходит комната для стражи. Здесь я должен был ждать, пока младенец не окрепнет настолько, что его можно будет вынести на холодный зимний воздух.
Стража там не стояла; несколько месяцев назад король распорядился наглухо закрыть задний вход в замок, и дверь, что вела в замковые покои, тоже замуровали. К моему приходу тайную дверцу снова распечатали, и никто ее не сторожил, кроме Ульфина и его друга Валерия, телохранителя короля, которым надлежало меня впустить. Валерий повел меня вверх по лестнице, а Ульфин спустился в бухточку, где я оставил коня. Ральфа со мной не было. Он должен был съездить удостовериться, что бретонский корабль уже находится в условленном месте у берега, а после этого каждую ночь поджидать в бухте с лошадьми, когда я вынесу младенца из замка.
В помещении стражи я переждал два дня и две ночи. Там была подстилка для сна, Ульфин собственноручно развел огонь, чтобы разогнать давний холод запустенья, и он же время от времени приносил мне пищу и свежее топливо, а заодно и вести о том, что происходит наверху, в замке. Он готов был остаться и прислуживать мне - он все еще питал ко мне благодарность за некое оказанное ему благодеяние и сокрушался немилостью короля. Но я отослал его сторожить у королевина порога и провел дни ожидания в одиночестве.
На лестнице против моей двери была другая, пробитая в наружной крепостной стене, она вела на узкую открытую площадку, обнесенную невысокими каменными зубцами. В эту сторону не выходило ни одно окно, а внизу, между подножием стены и береговым обрывом, был неширокий травянистый склон. В летнюю пору здесь было шумно от гнездящихся птиц, но сейчас, в разгар зимы, все было мертво и покрыто инеем. Только студеные морские валы, не умолкая, с шуршанием откатывались по гальке, замирали и с грохотом обрушивались на отвесную скалу.
На восходе и на закате я выходил на эту площадку и высматривал признаки перемены погоды. Три дня все оставалось без изменений: холод, серая, обледенелая трава внизу, едва различимая сквозь густой туман, одевший все вокруг, от невидимого моря под невидимым обрывом до бледного молочного свечения в небе, где сквозь тучи тщетно пробивалось зимнее солнце. Море под покровом тумана лежало спокойное - насколько бывает оно спокойно у этих бурных берегов. В полночь, перед тем как заснуть, я опять выходил в студеную тьму и искал в небе звезды. Но все было затянуто слепой пеленой тумана.
И только на третью ночь поднялся ветер. Слабый ветер с запада, который проник между крепостными зубцами, пробрался в щель под дверью и встрепенул голубые язычки пламени на березовых поленьях. Я встал, прислушался. И, уже положив ладонь на дверной засов, различил в ночном безмолвии какое-то движение наверху лестницы. Вот тихо отворилась и вновь затворилась дверь королевиных покоев. Я встал на своем пороге и поглядел вверх.
Кто-то, осторожно ступая, спускался по ступеням: женщина, закутанная в плащ и с ношей в руках. Я шагнул на площадку. Сзади меня от очага в сторожевой комнате падал свет, и с ним - тень.
Ко мне спускалась Марсия. На ее щеках в тусклом свете блестели слезы.
Она склонила голову над тем, что лежало на ее руках, - над младенцем, тепло укутанным от ночного холода. Увидев меня, она протянула мне свою ношу.
- Береги его, - проговорила она. - Береги его, и да хранит вас обоих бог.
Я взял дитя из ее рук. Из-под шерстяных одеял сверкнула золотая парча.
- А знак? - напомнил я.
Марсия передала мне перстень. Я много раз видел его на пальце Утера, оправленный в золото герб в виде дракона, вырезанный на розовой яшме. Я надел перстень себе на палец. Марсия сразу негодующе вскинулась, но тут же присмирела, вспомнив, кто я такой.
Я улыбнулся.
- Только на время. Я сохраню его для него.
- Господин мой принц... - Она склонила голову. Потом прислушалась, оглянулась через плечо: сзади, закутанная в плащ с капюшоном, спускалась молодая кормилица Бранвена, а за ней Ульфин нес мешок с ее пожитками.
Марсия опять быстро посмотрела на меня и с мольбой прошептала, положив ладонь мне на рукав:
- Ты скажешь мне, куда ты его увозишь?
Я покачал головой.
- Нет, прости, но этого никто не должен знать.
Она помолчала, пожевала губами.
- Хорошо, - гордо проговорила она. - Но обещай, что он будет в безопасности. Прошу тебя об этом не как человека и даже не как принца, а обращаюсь к твоему могуществу. Он будет жить?
Так, значит, Игрейна ни с кем не поделилась, даже с Марсией. И Марсия теперь говорила со мной наугад. А ведь в предстоящее время обе женщины будут особенно нуждаться в участии друг друга. Было бы жестоко оставлять королеву в одиночестве с ее знанием и надеждами. Неверно, что женщины не умеют хранить тайны. Если они любят, то будут молчать до могилы и за могилой, даже вопреки здравому смыслу. В этом их слабость и их великая сила.
Я посмотрел Марсии прямо в глаза.
- Он будет королем, - сказал я. - Королева это знает. Но ради безопасности ребенка никому не проговорись об этом.
Она не ответила, только опять склонила голову. Бранвена с Ульфином подошли к нам. Марсия отодвинула край одеяльца и открыла личико младенца.
Мальчик спал. Выпуклые веки лежали опущенные, точно бледно-розовые раковины. На головке чернел густой пушок. Марсия вытянула шею и осторожно поцеловала его в темечко. Он не проснулся. Она снова натянула край одеяльца и умело и бережно уложила ребенка мне на руки.
- Вот так. Головку придерживай. Будете спускаться по уступам, смотри поосторожнее.
- Я буду осторожен.
Она открыла было рот, чтобы добавить еще что-то, но только покачала головой, и я увидел, как слеза соскользнула с ее щеки на одеяльце младенца. Потом Марсия решительно повернулась и ушла вверх по лестнице.
Я спустился в бухту. Впереди, держа наготове обнаженный меч, шел Валерий, а сзади, поддерживаемая Ульфином, спускалась Бранвена. Лишь только мы сошли вниз и галька заскрежетала у нас под ногами, от черноты под скалой отделилась тень Ральфа, мы услышали его торопливое, радостное приветствие и перестук копыт по галечнику.
Для кормилицы Ральф привел мула с крепкой спиной и крепкими ногами.
Ее усадили в седло, я передал ей младенца, и она прижала его к себе, укрыв своим плащом. Ральф вспрыгнул на коня и взял за повод ее мула. Я должен был вести в поводу второго мула, с поклажей. На этот раз я задумал путешествовать как бродячий певец - арфисту, в отличие от лекаря, открыт доступ ко двору короля, - и к седлу второго мула была приторочена моя арфа. Ульфин передал мне повод и придержал моего мерина. Лошади были свежи, им не терпелось пуститься в путь, согреться на бегу. Я произнес слова благодарности и прощания, и они с Валерием стали карабкаться обратно вверх по уступам. Они должны были наглухо заложить за собой потайную дверцу.
Я повернул коня навстречу ветру. Ральф и женщина уже выехали на высокий берег. Я увидел в вышине надо мною их смутные силуэты и бледный овал обернутого ко мне лица Ральфа. Он, указывая, вытянул руку и крикнул:
- Гляди!
Я обернулся.
Туман редел, обнажая мерцающее звездами небо. Сзади нас, в вышине над замком, проступил смутный лик луны. Тучи, точно паруса, раздутые попутным западным ветром, мчались в сторону Бретани, вот уже последняя сбежала с небес, и на востоке, в сиянии малых сестер своих, ровным светом разгорелась большая звезда - она зажглась в ночь смерти Амброзия и теперь возвещала рождение Зимнего короля.
Мы пришпорили коней и поспешили к судну.

Глава 12

Дул ровный попутный ветер, и на пятый день на восходе солнца мы завидели берега Бретани. Море здесь никогда не бывает спокойно. Крутые прибрежные скалы грозно чернели, загораживая зарю, а внизу их терзали белые клыки морского прибоя; но лишь только мы обогнули мыс Винданис, и волны сразу опали, притихли, я даже смог выйти на палубу и наблюдать, как мы причаливали к пристани южнее Керрека, которую в свое время выстроили мой отец и король Будек, когда готовили здесь армию вторжения.
Утро было тихое, в воздухе легкий морозец, поля одеты перламутровым инеем. Прибрежные земли здесь равнинные, луга и вересковые пустоши тянутся на многие мили, и морской ветер свободно гуляет над ними, просаливая травы и корежа одинокие сосны да колючий терновник. Глубокими извилистыми рытвинами сбегают к морю узкие, ручьи, а в часы отлива на прибрежных отмелях полно всякой живности и крикливые морские птицы бродят между камней, привлеченные легкой добычей. Суровый край, но изобильный, здесь в свое время нашли приют не только Амброзии и Утер, когда Вортигерн убил их брата-короля, но и многие сотни других беглецов, спасавшихся от Вортигерна и грозной саксонской опасности. Здесь и тогда уже они застали поселения кельтов, выходцев из Британии. На сто лет раньше, когда император Максим пошел в поход на Рим, те из британских воинов, кто уцелел после разгрома его армии, добрели, отступая, до этой гостеприимной земли. Кое-кто потом уплыл на родину, но большинство остались, обзавелись семьями и осели в здешних краях; мой родич король Хоэль принадлежал к одной из таких семей.
Здесь было так много поселенцев-британцев, что весь полуостров стали тоже называть Британией, только Малой - в отличие от их родной Великой Британии. В языке, на котором здесь говорят, до сих пор можно узнать наречия родины, и люди поклоняются тем же богам, но память о более древних местных божествах еще сохраняется в этом краю, и все здесь немного не так и не то. Я видел, как Бранвена посматривала с палубы корабля, в изумлении широко открыв глаза и рот, и даже Ральф, уже раньше побывавший здесь как мой посланец, взирал не без видимого трепета на ряды стоячих камней, открывшиеся нам у пристани за домами и грудами мешков и бочек.
Такие камни, ряд за рядом, стоят вдоль и поперек всей Малой Британии, точно шеренги старых сивогривых воинов или рати мертвецов. И стояли, люди говорят, всегда, с незапамятных времен. Никто не знает, зачем и как они были установлены. Но мне хорошо известно, что их воздвигли не боги и не исполины и даже не колдуны, а простые смертные умельцы, и секреты их ремесла дошли до нас в песнях. Мальчиком, живучи в Бретани, я обучился этому ремеслу. Люди считают его магией. Не знаю, может быть, они и правы.
Одно могу сказать наверняка: хоть камни эти воздвигнуты людьми, давно уже обратившимися в прах у их подножий, но боги, которым они служили, по-прежнему живут здесь. Когда я ходил по ночам между этих камней, я чувствовал спиной чьи-то взгляды.
Но сейчас солнце стояло высоко и золотило гранитные грани, отбрасывая на заиндевелую землю косые синие тени. У пристани было уже людно: наготове стояли телеги, рабочие сновали взад-вперед, пришвартовывая и разгружая наше судно. Мы были единственные пассажиры, но никто не взглянул дважды в сторону скромных, приличных путешественников: певца с арфой среди поклажи, его жены с ребенком и слуги. Ральф взял младенца из рук Бранвены и, поддерживая ее свободной рукой, осторожно повел по сходням. Она была бледна и молчалива и тяжело опиралась на руку Ральфа. И, видя, как он заботливо склоняется к ней, я вдруг заметил, что он успел вырасти из мальчика в мужчину. Ему пошел семнадцатый год, и, хотя Бранвена была, должно быть, годом старше, Ральф, пожалуй, больше моего походил на ее мужа. Он был оживлен, весел и наряден в своей новой одежде, точно весенний петушок. И он, думал я, все еще ощущая, как пристань, не лучше палубы, кренится и уходит у меня из-под ног, единственный из нас хорошо перенес это плаванье.
На берегу нас уже ждали. Не конный эскорт, как непременно хотелось королю Хоэлю, а заказанная Ральфом для Бранвены с младенцем простая запряженная мулом повозка, при ней возница и еще один человек, державший под уздцы двух лошадей. Этот второй шагнул мне навстречу и произнес приветствие. Держался он по-военному, но военного облачения на нем не было, и посторонний взгляд не определил бы, что это слуга короля. Ему, как видно, тоже ничего не было про нас известно, кроме того, что он должен нас встретить, отвезти в город и устроить там впредь до того дня, когда король призовет нас к себе.
И потому приветствие его было учтивым, но без особых почестей.
- Добро пожаловать, господин. Король шлет тебе свой привет. Я должен сопровождать вас в город. Надеюсь, плаванье ваше было удачным?
- Корабельщики говорят, что да, но мне и этой даме что-то не верится, - ответил я.
Он усмехнулся.
- Да, вид у нее зеленоватый. Сочувствую ей. Я и сам не ахти какой мореход. А ты, господин? Сможешь ли верхом доехать до города? Здесь немногим более мили.
- Попробую, - сказал я.
Пока мы обменивались любезностями, Ральф усадил Бранвену в повозку и задернул шторы от утреннего холода. Во время этих передвижений младенец проснулся и заплакал. Отличные легкие были у маленького Артура. Я, вероятно, поморщился, потому что мой новый знакомец поглядел на меня с явной насмешкой. Я сдержанно спросил:
- Ты женат?
- А как же.
- Раньше я все пытался себе представить, что это за радости такие, которых я лишен в жизни. А теперь, кажется, понимаю.
Он посмеялся.
- Всегда можно уехать куда подальше. Ради одного этого стоит быть солдатом. Взбирайся в седло, господин.
И мы поскакали с ним бок о бок в город. Керрек - это довольно большое, наполовину военное поселение, окруженное стеной и рвом и расположенное вокруг срединного холма, на котором стоит королевская крепость. У подножия холма, откуда дорога начинала подъем к крепостным воротам, стоял дом, где жил в годы изгнания мой отец, вместе с королем Будеком собиравший и обучавший здесь войско, чтобы высадиться в Британии и отвоевать ее для себя, ее законного короля.
И вот теперь вместе со мной в Керрек прибыл, быть может, новый и славнейший ее король, чей пронзительный младенческий вопль несся из закрытой повозки, когда мы по деревянному мосту через ров въезжали под своды городских ворот.
Мой спутник ехал рядом со мною и молчал, сзади Ральф с возницей беззаботно болтали, и их голоса вместе с цокотом копыт по булыжной мостовой и побрякиваньем сбруи далеко разносились в сонном утреннем безмолвии. Город еще только просыпался. Перекликались петухи во дворах и на навозных кучах. Отпирались двери домов, и женщины в платках сновали с охапками и ведрами топлива, спеша начать новый трудовой день.
Глядя вокруг, я поневоле радовался молчаливости моего спутника. За пять лет, что я здесь не был, Керрек изменился до неузнаваемости. Оно и понятно: нельзя, должно быть, вывести из города стоявшую в нем армию, которая здесь же формировалась и несколько лет обучалась, и чтобы на ее месте не осталась гулкая пустота. Войско, правда, располагалось тогда снаружи, за городскими стенами; шатры давно сняли; где был лагерь, теперь все поросло травой. Но и сам город, хотя солдаты короля Будека из него и не ушли, непоправимо утратил свой деловитый, целеустремленный характер, отличавший его во времена моего отца. На улице Саперов, где я проходил обучение под началом Треморинуса, осталось несколько мастерских, из открытых дверей уже доносился с утра пораньше лязг железа, но былая бодрая деловитость ушла вместе с многолюдьем и говором толпы, уступив место какому-то пустынному унынию. Я был рад, что наш путь не лежал мимо бывшего дома моего отца.
Мы должны были остановиться у одной супружеской четы. Там нас радушно встретили, Бранвену с мальчиком сразу же увели куда-то в женские владения, а меня проводили в уютную комнату, где горел огонь и стоял накрытый к завтраку стол. Слуга внес мою поклажу и хотел было остаться, чтобы прислуживать мне за трапезой, но Ральф его отослал и сам встал у меня за спиной. Я велел ему сесть и позавтракать вместе со мной, и он принялся уписывать еду как ни в чем не бывало. Позавтракав, Ральф спросил меня, не хочу ли я пойти осмотреть город, и я его отпустил, а сам остался в доме. Я человек не слабый и не так-то легко устаю, но одной короткой поездки по твердой земле и одного хорошего завтрака мне мало, чтобы прогнать мучительную дурноту и слабость, вызванные плаваньем по зимнему морю. И потому, наказав Ральфу перед уходом позаботиться о благополучии Бранвены и младенца, я расположился у очага отдыхать и дожидаться приглашения от короля.
Прибыло оно под вечер, когда зажигали фонари, прибыло вместе с Ральфом, у которого глаза были просто на лбу, а через руку висел пушистый теплый плащ из мягкой шерстяной, с начесом материи густо-синего цвета.
- Вот, король тебе прислал. Наденешь?
- Разумеется. Поступить иначе - значит оскорбить монарха.
- Но ведь это королевский плащ. Люди будут смотреть на тебя и гадать, кто ты такой.
- Нет, не королевский. Это почетный плащ певца. Здесь просвещенный край, Ральф, такой же, как и моя родина. Здесь в почете не только короли и военачальники. В котором часу король примет меня?
- Через час, он сказал. Он примет тебя с глазу на глаз, а потом ты будешь петь перед всеми в дворцовой зале. Чему ты смеешься?
- Хитрости короля Хоэля. Певец является ко двору - что может быть естественнее? Но тут затесалась одна трудность: король Хоэль не выносит музыки. Однако странствующего певца можно еще и расспросить о том, что слышно на белом свете, поэтому король примет меня с глазу на глаз, а потом, если его лордам вздумается слушать мои песни, он сможет преспокойно уйти.
- Однако он прислал еще свою арфу. - Ральф кивнул в угол, где за светильником стояла зачехленная арфа.
- О да, он ее прислал, но она никогда ему не принадлежала. Это моя арфа. - Ральф поглядел на меня с недоумением. Я сказал это слишком резко.
Немая арфа целый день стояла у меня на глазах, напоминая о том времени, когда я был ближе всего в жизни к тому, что мог бы назвать счастьем.
Здесь, в Керреке, в доме моего отца, я отроком играл на ней чуть не каждый вечер. Я пояснил Ральфу:
- На этой арфе я здесь когда-то играл. Как видно, отец Хоэля сберег ее для меня. Едва ли чья-нибудь рука прикасалась к ней с тех пор. Ее надобно испробовать, прежде чем отправляться к королю.
Сними-ка с нее чехол.
Тут у дверей заскреблись, и вошел раб с кувшином горячей воды. Пока я мылся и расчесывал волосы, а потом с помощью раба облачался в роскошный синий плащ, Ральф расчехлил арфу и поставил перед креслом.
Эта арфа была много больше той, что я привез с собой из-за моря. Та была ручная, удобная для перевозки, а эта - стоячая, со многими регистрами и такой силой звука, что слышно будет по всему королевскому дворцу. Я тщательно настроил ее и пробежал пальцами по струнам.
Проснуться к любви после долгого сна, вновь шагнуть в поэзию, проведя год на рыночной площади, или в юность, уже побывав в обличье дряхлого, сонного старца; вспомнить, чего чаял от жизни, когда скупые дары ее уже пересчитаны на перепачканных, трезвых пальцах, - вот что такое музыка, когда долго не играл. Душа расправляет крылья и, как птенец на краю гнезда, робко испытывает высоту. Перебирая наугад струны, я искал в моей арфе уснувшие страсти, осторожно, ощупью пробираясь вперед, как ступает во тьме человек по некогда знакомой почве. Тихий лепет, легкий всплеск звука, несколько громких нот. На трепещущих струнах заиграли отблески огня, и длинные золотые нити разразились песней:
Был некогда охотник в лунной тьме,
Он вздумал на топком берегу растянуть златые сети,
Сети из злата, из тяжкого металла.
Поднялся прилив и затопил сеть,
Скрыл ее в глубине, и охотник затаился
Над водой в лунной тьме.
И прилетели ночные птицы
Целыми полчищами, бессчетной королевской ратью.
Сели на воду, будто корабли,
Королевские гордые барки с серебряной кормой и под серебряной мачтой,
Быстрые и яростные в бою,
Теснясь на воде в лунной тьме.
Тяжела внизу сокрытая сеть, ждет наготове.
Но недвижен охотник молодой, опустил руки.
Охотник, тяни сеть, нынче напитаешь детей.
И жена похвалит тебя, хитроумный охотник.
Потянул он сеть, охотник молодой, стянул ее быстро и крепко,
И вытянул, тяжелую, в тростники.
Тяжела она была, тяжелее злата, но не было в ней ничего,
Не было в ней ничего, лишь вода,
Лишь вода тяжелее злата,
Да одно серое перышко
Из крыла дикого гуся.
Скрылись корабли, серебряные рати, в лунной тьме.
Остались голодными дети, и жена возносила пени,
Но охотник спал и грезил, сжимая в пальцах перо дикого гуся.
Король Хоэль был высокий и дородный мужчина, теперь уже лет, наверное, под сорок. В то время, что я жил в Керреке - между двенадцатью и семнадцатью годами, - мы с ним почти не виделись. Он тогда был отчаянный, горячий рубака, а я - только отрок, занятый учением в лазарете и мастерских. Но позже он с армией моего отца высадился в Великой Британии и сражался там, и тогда мы с ним узнали и полюбили друг друга. Он ценил радости жизни и был, как это свойственно таким людям, добродушен и ленив.
Со времени нашей последней встречи он еще больше раздался вширь, лицо покрылось багровым румянцем сладкой жизни, но я ни на миг не сомневался, что в бою он был по-прежнему стоек и несокрушим.
Я начал разговор с того, что вспомнил его отца короля Будека и происшедшие у них перемены. Мы немного побеседовали о старых временах.
- Да, хорошие были годы, - говорил он, подперев кулаком подбородок и глядя в огонь. Он принял меня в своей опочивальне и, когда слуги принесли нам вина, выслал их всех вон. У ног его на звериных шкурах дремали, растянувшись, гончие псы, видя во сне утреннюю охоту. Свежевычищенные охотничьи копья стояли у стены за спинкой его кресла, и отблески огня играли на их сизых стальных гранях. Король расправил могучие плечи и с тоской произнес:
- Кто знает, вернутся ли еще к нам добрые времена?
- Ты говоришь о годах, когда мы воевали?
- Я говорю о годах, когда правил Амброзии.
- Добрые времена к нам вернутся, вот только нужна твоя помощь.
Он посмотрел на меня с недоумением и даже какой-то неловкостью. Я старался изъясняться будничными словами, но был слишком очевиден их высокий смысл. Хоэль же, подобно Утеру, любил простое, обыкновенное, ясное.
- Это намек на младенца? На бастарда? Значит, несмотря ни на что, он все же наследует Утеру?
- Да. Я ручаюсь в этом.
Хоэль отвел взгляд и провел пальцем по краю кубка.
- Что ж, мы тут его сбережем. Но скажи мне, к чему такая таинственность? Утер прислал мне письмо, где просит открыто, чтобы я позаботился о ребенке. От Ральфа я не смог добиться толку. Я, разумеется, помогу всем, чем могу, но ссора с Утером мне нежелательна. Из его письма явствует, что этот мальчик будет наследником только в случае, если не появится другой, у которого больше прав.
- Верно. Но не бойся, мне тоже ссора между тобой и Утером нежелательна. Нельзя бросить один лакомый кус двум грызущимся псам и рассчитывать на его сохранность. Пока не родится мальчик, у которого, как Утер говорит, больше прав наследовать престол, для Утера, как и для меня, важно, чтоб был жив и здоров этот. Он посвящен в мои планы - до некоторого предела.
- Ах так. - Он скосил на меня заинтересованный взгляд. Я не ошибся на его счет. К Британии он, может быть, и дружески расположен, но насолить за спиной королю Британии отнюдь не прочь. - До какого же предела?
- Пока мальчика не отлучили от груди, не отняли у женщин и не передали в мужское общество для обучения мужским искусствам. Лет до четырех. После этого срока я его у тебя заберу, и он должен будет возвратиться в Британию. Если Утер вздумает справиться о его местонахождении, придется ему сказать, но пока он не спросит - к чему соваться? Я так полагаю, что Утер вообще не вспомнит об этом ребенке. Он постарается по мере сил забыть о его существовании. Но как бы то ни было, это уж моя забота, а не твоя. Он поручил мальчика мне, дабы я воспитал его по своему разумению.
- Но не опасен ли для ребенка возврат на родину? Сейчас Утер отсылает его сюда, боясь, что дома ему от врагов грозит опасность. Уверен ли ты, что к тому времени она минует?
- Придется рискнуть. Я хочу быть поблизости от мальчика в годы его ученичества. А он должен воспитываться в Британии, и, стало быть, его местонахождение надо будет хранить в тайне. Всем нам, Хоэль, предстоят тяжелые времена. Я еще не вижу, что именно должно произойти, знаю только, что у этого мальчика - этого бастарда, как ты говоришь, - будет много врагов, больше, чем у его отца Утера. Внебрачный, говоришь ты, и то же будут говорить другие, кому он окажется поперек дороги. У него будут тайные недруги пострашнее саксов. И потому его следует укрыть впредь до того дня, как настанет срок ему принять корону, и пусть тогда его не коснется тень сомнения и он станет королем в глазах всей Британии.
- Вот, значит, как. Это что же, видение тебе было такое? - Но прежде чем я успел ответить, он уже уклонился от этих чуждых ему материй, прокашлялся и сказал:
- Хорошо, я буду охранять его по мере моих сил.
Только объясни мне, чего именно ты для него хочешь. Ведь ты знаешь, что говоришь, ты человек умный. И верю, ты не поссоришь меня с Утером. - Он гортанно хохотнул. - Помню, Амброзии говаривал, что ты, даже отроком, разбирался в политике лучше, чем десять постельных императоров. - (Мой отец, разумеется, ничего такого не говорил, и, уж во всяком случае, не Хоэлю, который сам славился любовными подвигами, но я оценил его слова как изъявление дружелюбия и поблагодарил.) Он продолжал:
- Так что скажи мне, чего ты хочешь. Я, признаться, немного сбит с толку... Эти недруги, о которых ты говоришь, разве они не догадаются, что мальчик в Бретани? Ты ведь говорил, что Утер не делал тайны из своих намерений прислать его сюда. А что королевский корабль отойдет и ни тебя, ни мальчика на борту не будет, так они могут решить, что вы отплыли раньше, и станут искать в Бретани, разве нет?
- Возможно. Но ребенок к тому времени уже будет укрыт в месте, которое я для него уготовил и куда Утеровы лорды не додумаются заглянуть.
Сам же я уеду обратно.
- Что же это за место? Должен ли я его знать?
- Конечно. Это небольшая деревушка у ваших северных границ, близ Ланасколя.
- Что? - Он не скрыл своего изумления. Один пес завозился во сне и приоткрыл карий глаз. - На севере? На границе с владениями Горланда? Но Горланд - не друг Дракону.
- И мне тоже, - кивнул я. - Он гордец, и между его домом и домом моей матери старая вражда. Но ведь с тобой он не ссорился?
- Нет, нет! - горячо ответил Хоэль тоном уважения одного бойца к другому.
- Так я и думал. Поэтому от Горланда не приходится опасаться набегов на твои владения. Ну а кому могло бы прийти в голову, что я помещу мальчика в такой близости от Горланда? Что изо всей Бретани я изберу место в одном полете стрелы от Утерова врага? Нет, там он будет в безопасности.
Там я смогу оставить его спокойно. Но это не значит, что я не обязан тебе благодарностью от всей души, - с улыбкой добавил я. - Даже звезды по временам нуждаются в помощи.
- Рад это слышать, - смущенно буркнул Хоэль. - Нам, простым смертным королям, приятно сознавать, что мы тоже причастны к важным делам. Хотя ты и твои звезды могли бы, кажется, немного облегчить нам работу. Разве в неоглядных лесах, что тянутся отсюда на север, не найдется для мальчика иного укрытия, чем только на самой границе?
- Может быть, и нашлось бы, но там у меня есть верный дом. Дом единственного на обе Британии человека, который точно знает, что нужно ребенку в первые четыре года жизни, и будет заботиться о нем, как о своем родном дитяти.
- Женщина?
- Да. Моя кормилица Моравик. Она родом бретонка и когда в Камлахской войне разорили Маридунум, оставила Южный Уэльс и вернулась на родину. Ее отец содержал таверну в местечке под названием Колль. Состарившись, он нанял себе помощника по имени Бранд. Бранд был вдов, и Моравик вскоре после приезда вышла за него замуж, ну просто чтобы все у них было по-божески... я имею в виду не только хозяйство, так как хорошо знаю Моравик... Там они живут и теперь. Ты, наверно, не раз проезжал их тихую таверну, хотя вряд ли когда останавливался в ней - она стоит при слиянии двух речек у моста. Бранд - отставной солдат твоего войска и добрый малый и, конечно, делает все, что Моравик ему велит. - Я улыбнулся. - Не знаю мужчины, который бы ей не подчинился, разве что, может мой дед.
- М-м, да, - все еще с сомнением протянул Хоэль. - Помню эту деревеньку. Кучка домишек у моста, только и всего... Как ты говоришь, мало кому придет в голову искать там королевского наследника. Но таверна, придорожный постоялый двор? Разве одно это не грозит опасностью? Когда столько народу - и Горландовы люди тоже: ведь сейчас перемирие - проезжает мимо и останавливается в ней?
- Да, и потому никого не удивит, что туда начнут наведываться люди от тебя или от меня. Мой слуга Ральф останется там охранять мальчика, но его нужно будет оповещать о событиях в Британии, да и сам он должен будет время от времени отправлять известия тебе и мне.
- Да. Я понимаю. А как ты его туда доставишь?
- Никто не обратит внимание на странствующего арфиста, зарабатывающего в пути на пропитание своим искусством. А Моравик уже загодя распустила слухи, которые объяснят внезапное появление Ральфа с младенцем и кормилицей. Будет считаться, если кто спросит, что Бранвена приходится Моравик племянницей, что, служа в Британии, она родила от своего хозяина и хозяйка вышвырнула ее из дому; но хозяин дал ей денег на дорогу и подрядил странствующего певца со слугой, чтобы отвезли ее в дом к тетке. А там певцов слуга решит оставить свое место и поселиться с молодой женщиной.
- А сам певец? Сколько времени ты там пробудешь?
- Не дольше, чем пробыл бы настоящий странствующий певец, а потом снова пущусь в странствие, и все обо мне забудут. К тому времени, когда недруги спохватятся и вздумают разыскивать Утерова сына, им его уже не найти. Бранвену никто не знает, а ребенок - обыкновенный ребенок. В любом доме таких по несколько.
Хоэль кивал, слушал, обдумывал, задавал еще вопросы. Наконец он признал:
- Да, пожалуй, это все разумно. Чего же ты ждешь от меня?
- У тебя есть соглядатаи в королевствах, которые граничат с твоим?
Он засмеялся.
- Шпионы? У кого их нет?
- Значит, тебе сразу станет известно, как только со стороны Горланда или кого другого возникнет опасность. И если ты обеспечишь быструю и тайную связь с Ральфом, случись в том нужда...
- Ничего нет проще! Положись на меня. Я все сделаю, разве вот войной на Горланда, пожалуй что, не пойду, - со смешком заключил он. - Знаешь, Мерлин, я так рад тебя видеть после долгой разлуки. Сколько ты можешь у нас прогостить?
- Завтра же я должен выехать с младенцем на север. И поеду, с твоего изволения, без всякого эскорта. Оттуда вернусь, как только удостоверюсь, что все устроились как надо. Но во дворец больше не приду. Ты мог один раз принять у себя заезжего менестреля, но, если возьмешь это за правило, все будут очень удивлены.
- О да, клянусь богом!
Мы посмеялись.
- Если погода продержится, Хоэль, нельзя ли, чтобы твое судно повременило с отплытием, пока я не вернусь? - спросил я.
- Сколько угодно, - ответил он. - А далеко ли ты думаешь отправиться?
- Сначала в Массилию, потом сушей в Рим. А дальше - на Восток.
Он удивился.
- Вот как? Ну и чудеса! Я-то всегда считал, что ты сидень несдвигаемый, как твои туманные холмы. Что это тебя надоумило?
- Не знаю. Что подсказывает нам решения? Я должен на несколько лет затеряться, покуда не понадоблюсь мальчику, и такое путешествие представляется как раз кстати. Притом еще я слышал кое-что. - Я не стал ему рассказывать, как ветер звенел тетивами. - У меня возникла охота повидать места, о которых мне столько пели в детстве.
Мы побеседовали еще немного. Я обещал слать ему письма из восточных столиц и наметил несколько городов, куда он сможет направлять для меня свои и Ральфовы сообщения об Артуре.
Огонь в очаге прогорел, и Хоэль громовым басом кликнул слугу. Когда мы снова остались одни, Хоэль сказал:
- Скоро тебе надо будет идти распевать в зале. Так что если мы обо всем договорились, то и дело с концом. - Он откинулся на спинку кресла.
Один из псов поднялся, подошел к нему и ткнулся в колено, ища ласки.
Склонившись над шелковистым загривком, король сверкнул на меня веселыми глазами. - Ну так какие же новости в Британии? Перво-наперво жду от тебя рассказа из первых рук о том, что же на самом деле произошло девять месяцев назад.
- Если только ты прежде поведаешь мне, что об этом люди рассказывают.
Он засмеялся.
- Да что рассказывают? Те же самые байки, что и всегда тянутся за тобою, словно плащ, хлопающий на ветру. Колдовство, летающие драконы, люди, невидимо перенесенные по воздуху и сквозь стены. Удивляюсь я тебе, Мерлин, зачем только ты переезжаешь через море на корабле и мучаешься морской болезнью, как простой смертный? А теперь давай выкладывай.

***

Вернулся я на наше подворье поздно. Ральф ждал в моей комнате, клюя носом в кресле у очага. При виде меня он вскочил и принял у меня арфу:
- Все хорошо?
- Да. Завтра утром мы отправляемся на север. Нет, спасибо, вина мне не надо, я пил с королем, и потом меня еще заставили выпить в зале.
- Дай я помогу тебе снять плащ. У тебя усталый вид. Тебе пришлось им петь?
- Разумеется. - Я протянул на ладони кучку золотых и серебряных монет и булавку с алмазом. - Приятно сознавать, что способен заработать себе на жизнь, да еще с избытком. Алмаз - это от короля, отступное, чтобы я кончил петь, иначе они бы меня по сию пору держали. Я тебе говорил, что здесь культурная страна. Да, запри в ящик большую арфу, я возьму с собой завтра маленькую. - Он повиновался. - А как Бранвена и ребенок?
- Улеглись спать три часа назад. Она легла с женщинами. Они, по-моему, рады-радешеньки, что могут повозиться с младенцем.
В его тоне прозвучало недоумение, и я засмеялся.
- А он перестал орать?
- Не сразу. Часа через два. Но им, кажется, и это хоть бы что.
- Ну, так завтра с петухами, когда мы их поднимем, он снова примется за дело. Ступай поспи, пока можно. Мы выезжаем на рассвете.

Глава 13

Из Керрека почти строго на север идет старая римская дорога, которая протянулась по голым, засоленным лугам, прямая, как бросок копья. В миле от города, за бывшей развалившейся заставой, впереди появляется темная стена леса, словно медлительная волна морского прилива, наступающая на солончаковую низину. Это и есть большой бретонский лес, густой и дикий.
Дорога прорезает его насквозь и выходит к реке, которая делит страну на две части. Когда римляне владели Галлией, на том берегу реки стояла крепость, и дорога была построена, как раз чтобы соединить ее с морем; но теперь владения Хоэля доходят лишь до реки, и римская крепость служит уже твердыней Горланду. Однако далеко в леса не простирается власть ни того, ни другого короля - труднопроходимые, они тянутся на много миль, покрывая холмистую сердцевину полуострова Бретань. Если кто и проезжает здесь, то только по старой дороге, а в лесную глушь уходят лишь проселки лесорубов и угольщиков да тропы, проложенные теми, кто не ведает закона. Во времена, о которых я веду речь, эта местность носила название Гиблый лес и считалась заколдованной, нечистой. Стоило только свернуть с дороги и углубиться в чащу по одной из троп, извивающихся среди переплетенных стволов, и можно было ехать день за днем, не видя дневного света.
Когда мой отец стоял в Бретани у короля Будека, его воины блюли порядок даже в лесной чаще до реки, за которой начинались владения Горланда. Вырубали деревья по обе стороны от дороги, расчищали просеки в лесу. Но все это теперь пришло в запустенье, молодой лес и кустарник подступили вплотную, мощеную поверхность дороги давно взломали морозы, местами она уже совсем исчезла, и под ногами лежала твердая, смерзшаяся земля, которая с оттепелью превратится в непролазную, жидкую грязь.
Мы выехали на заре холодного серого дня. Солоноватый ветер дул нам в спину. Он летел с моря и был полон влаги, но дождя не принес, и ехать было нетрудно. Огромные, вековые деревья стояли вдоль дороги, точно чугунные колонны, поддерживающие низкий, серый свод небес. Мы ехали молча. Густой подлесок справа и слева принудил нас даже по дороге двигаться не иначе как гуськом. Я ехал впереди, за мной Бранвена, а позади Ральф, ведший еще в поводу мула с поклажей. Первый час пути я чувствовал, что Ральф насторожен - он все поглядывал по сторонам, прислушивался; но в лесу видна была только обычная, мирная земная жизнь: лиса, олень с оленихой, один раз промелькнула черная тень - быть может, волк, уходящий в чащобу. И больше ничего - ни стука копыт, ни следа человека.
А Бранвена не выказывала признаков боязни. Она спокойно ехала за мной, безмятежно сидя на своем семенящем муле. Я не много рассказал здесь о Бранвене, потому что признаюсь, мне мало что о ней известно. Оглядываясь теперь на давно прошедшие годы, я вспоминаю только каштановую голову, склоненную к младенцу, округлую щеку, опущенный взор, кроткий голос. Тихая молодая женщина; она, правда, свободно болтала с Ральфом, но ко мне почти никогда не обращалась, видно, я внушал ей трепет и как принц, и как колдун. Она словно и не догадывалась об опасностях нашего путешествия. И то, что она очутилась за морем, в незнакомой стране, тоже ее, в отличие от большинства ее сверстниц, оставляло равнодушной. Такое несокрушимое спокойствие проистекало не из особого доверия ко мне или Ральфу; я убедился, что она просто кротка и послушна до глупости и так предана ребенку, что остального ничего не замечает. Она относилась к тому типу женщин, для которых весь смысл жизни - в рождении и вскармливании детей, и, не будь у нее сейчас Артура, она бы, без сомнения, горько убивалась по своем умершем младенце. А так она, как видно, и думать забыла о постигшем ее горе и пребывала в эдаком полусонном блаженстве - как раз то, что нужно, для того чтобы Артур благополучно перенес все тяготы путешествия.
К полудню мы уже далеко углубились в лес. Над головами у нас густо сплетались ветви деревьев, в летнюю пору они как щитом скрыли бы от нас небо, но теперь сквозь голые зимние сучья проглядывало бледное, затуманенное пятно света там, где на небе полагалось находиться солнцу. Я ехал и высматривал, где бы нам свернуть с дороги, чтобы не оставить слишком заметных следов, и вот, как раз когда младенец проснулся и начал выказывать признаки недовольства, я увидел прогалину в чаще и повернул лошадь.
Здесь начиналась тропа, узкая и извилистая, но в зимнее время проезжая. Она уводила от дороги шагов на сто и здесь раздваивалась: одна уходила дальше, в гущу деревьев, другая, еле видная оленья тропка, круто сворачивала к подножию скалистого утеса. По ней мы и поехали. Она вела нас меж огромных валунов, на которых шуршали бурые прошлогодние папоротники, потом пошла вверх, обогнула сосновую рощу и потерялась на полянке, покрытой жухлой травой. Сюда, сквозь просвет в деревьях, проникало скудное тепло зимнего солнца. Мы спешились. Я расстелил в укрытии под навесом скалы конский чепрак для Бранвены, а Ральф спутал лошадей на опушке и насыпал им корму из чересседельных сумок. После этого мы сами уселись за обед. Я сидел с краю, спиной к дереву, и мне была видна сверху главная тропа, по которой мы приехали к развилке. Ральф в глубине укрытия помогал Бранвене. Завтракали мы рано и теперь испытывали голод. Младенец принялся вопить благим матом, еще когда мулы карабкались к месту стоянки. Но теперь ротик ему заткнул кормилицын сосок, и он, прекратив вопли, принялся деловито насыщаться.
В лесу было тихо-тихо. Дикие твари обычно не показываются в дневную пору. Одна только черная ворона, тяжело взмахивая крыльями, прилетела, уселась на сосне над нами и начала громко каркать. Лошади сжевали корм и, обессиленные, задремали стоя, свесив головы. Младенец еще сосал, но уже не так жадно, погружаясь постепенно в молочную дрему. Я прислонился затылком к сосновому стволу. Бранвена вполголоса беседовала с Ральфом. Он сказал ей что-то в ответ, она засмеялась, и тут сквозь журчанье их молодых голосов до меня донесся другой отдаленный звук. Лошади. На рысях.
По моему знаку они оба разом смолкли. Ральф в мгновение ока очутился подле меня и опустился на колени, выглядывая на тропу, проходившую внизу под утесом. Бранвене я сделал знак оставаться в укрытии - напрасно беспокоился, потому что в это время младенец срыгнул, и она, подняв его себе на плечо, стала хлопать по спинке, а все остальное перестало для нее существовать. Мы с Ральфом, стоя на коленях, наблюдали за тропой.
Лошадей, судя по звуку, было две. Это не были ни вьючные клячи дровосеков, ни тихий обоз угольщиков. Лошади на рысях в Гиблом лесу могли означать лишь одно: опасность. Путники, подобно нам везущие золото - а у нас были деньги на содержание ребенка, - легко становились жертвой дурных и озлобленных людей. Связанные присутствием Бранвены и Артура, мы не могли ни вступить в бой, ни спастись бегством. И затаиться незаметно, чтобы беда нас миновала, из-за младенца было тоже нелегко. Я заранее предупредил Ральфа: что бы ни случилось, его место - подле Бранвены, при малейшей угрозе он обязан предоставить мне по моему разумению отвлечь от них опасность. Он тогда спорил, возмущался, но потом признал мою правоту и поклялся подчиниться.
Теперь я шепнул:
- Их, кажется, только двое. Если они поедут от развилки по другой тропе, мы останемся незамеченными. Скорее к лошадям. И ради господа, скажи Бранвене, чтобы младенец молчал.
Ральф послушно вскочил на ноги. Пробегая к опушке, он шепотом передал мой наказ кормилице, и я видел, как она, послушно кивнув, переложила Артура к другой груди. Ральф, как тень, исчез среди сосновых стволов. Я замер в ожидании, не сводя глаз с тропы.
Всадники приближались. В тишине леса только ворона по-прежнему каркала на сосне. И тут я их увидел. Две лошади, гуськом рысившие по узкой тропе; бедные твари, они родились крупными боевыми конями, но, как видно, давно не кормились досыта и трусили кое-как, ставя ноги куда придется, так что всадники с проклятиями дергали их за узду над каждой выбоиной и над каждым корнем. Похоже, что это и вправду были разбойники. Вид у них был не менее запущенный, чем у коней, почти дикий и явно опасный. Одеты они были в остатки какой-то солдатской формы, а у одного на рукаве виднелся даже грязный полуоторванный военный значок. Кажется, Горландов. Тот, который ехал сзади, едва держался в седле; он был, очевидно, пьян и ни на что не обращал внимания, но передний ехал весь настороже и то и дело поворачивал из стороны в сторону голову, как собака, вынюхивая след. Он держал наготове расчехленный лук. А в рваных кожаных ножнах на бедре поблескивал большой, смертоносно отточенный нож.
Вот они прямо подо мной. Проезжают. Ни младенец у груди, ни наши лошади, спрятанные в соснах, не издали ни звука. Одна только черная ворона, раскачиваясь вверху под зимним солнцем, бранилась во всю глотку.
Я увидел, как тот, у которого был лук, поднял голову, сказал что-то через плечо, я не разобрал что. Затем, обнажив в ухмылке ряд кривых зубов, он поднял лук, натянул тетиву, и стрела, зазвенев, полетела в сосновую крону. Выстрел был точен. Ворона с криком взмыла над сосной и упала пронзенная. Она шлепнулась на поляну в двух шагах от Бранвены с младенцем, похлопала крыльями и затихла.
Я попятился и побежал к соснам, слыша сзади себя смех обоих всадников. Теперь стрелок, конечно, повернет сюда за стрелой. Уже слышно было, как трещит подлесок под грудью его коня. Я подобрал стрелу вместе с вороной и швырнул вниз под валуны. Он с тропы не мог видеть, куда упала его добыча, может быть, найдя ее под камнями, он удовлетворится этим и не поедет дальше? На бегу я заметил, как блеснули на меня испуганные глаза Бранвены, затаившейся с младенцем у груди. Но она не шелохнулась, а младенец крепко спал. Я сделал ей знак рукой, одновременно успокоительный, похвальный и предостерегающий, и побежал к лошадям.
Ральф стоял с ними в сосняке, собрав в одну руку все уздечки и закутав им глаза и ноздри своим плащом. Я остановился, прислушался.
Разбойники приближались. По-видимому, они не заметили вороны со стрелой.
Они без остановки пробирались вверх по склону прямо к сосняку.
Я выхватил у Ральфа повод моего гнедого и приготовился вскочить в седло. Гнедой заходил в поводу, с треском ломая копытами сухие сучья и травы. Послышался шум, бряканье сбруи - разбойники осадили коней. Один из них по-бретонски сказал другому: "Слушай!" - и раздался металлический шелест обнажаемых мечей. Я вскочил в седло. Вытащил меч. И уже открыл было рот, чтобы крикнуть, как меня предупредил чужой возглас и затем вопль одного из всадников: "Смотри! Смотри туда!" Мой конь взметнулся на дыбы, а в это время из кустов у меня под самым носом выскочило что-то белое и промчалось мимо, едва не задев мое колено.
Это была белая олениха, прятавшаяся в зимнем лесу. Плавно, как призрак, пронеслась она между сосен по краю нашей поляны, на миг замерла на фоне неба и устремилась между камней вниз, по склону, прямо на тропу, по которой ехали те двое. Раздались торжествующие вопли, щелк хлыста, топот копыт: всадники поворачивали лошадей и пускали их в галоп по тропе обратно. Зазвенел охотничий клич. Я соскочил с седла, кинул поводья гнедого на руки Ральфу и побежал назад к моему наблюдательному посту за камнем. Я только успел заметить, как двое всадников во весь опор проскакали по тропе в обратном направлении. Впереди них, точно клок тумана между голых стволов, мелькнула на мгновение белая олениха. Хохот, охотничий гик, дробь копыт эхом отдались по лесу и затихли в отдалении.

Предыдущая страница 5 Следующая страница


Полые холмы 6

Глава 14

Река, ограничивающая с севера королевство Хоэля, протекает через самую гущу леса. Она почти всюду катит волны в тесном ущелье древесных стволов, и весь лес изрезан небольшими, буйно заросшими обрывистыми оврагами, по которым извиваются и бегут ее многочисленные притоки. Но есть одно место, где крутые лесистые склоны расступаются и образуют широкую зеленую долину, там люди издавна обрабатывали поля и свели деревья под пастбища вокруг маленького поселения под названием Колль, что по-бретонски значит "Укромное место". Здесь в прошлые времена был римский перевалочный пункт на дороге из Керрека в Ланасколь. От него остался только старый ров, отводивший воду из реки. Деревня стояла в излучине. С двух сторон ее защищала река, римский ров был расчищен и тоже заполнен водой. Внутри подымались защитные земляные насыпи, увенчанные частоколом. Подъездной мост в римские времена был каменным, от него остались мощные быки, перекрытые теперь дощатым настилом. Хотя это и неподалеку от Горландовых пределов, но оттуда в деревню можно было проехать только узким речным ущельем, где шла старая римская дорога, теперь совсем разрушенная и вновь ставшая той каменистой тропой, по которой пробирался лесной зверь и дикий человек, когда еще не было в этих землях римлян. Поистине Колль - удачное название.
Таверна Бранда стояла сразу, как въедешь в ворота. Главная улица деревни представляла собой едва ли не простую тележную дорогу, неровно мощенную равномерным булыжником. Таверна была расположена справа, немного отступя от дороги. Низкое строение, сложенное из грубого камня, слепленного серым раствором, службы вокруг - убогие мазаные хижины. Крыша на доме была камышовая, новая, камыши плотно уложены, переплетены веревкой и прижаты тяжелыми камнями. Дверь стояла распахнутая, как и полагается двери таверны, но завешенная от непогоды толстым меховым пологом. Из дымохода сбоку подымался ленивый дымок, пахнущий торфом.
Мы приехали вечером, когда ворота уже закрывались. Со всех сторон, смешанные с торфяным дымом, тянулись запахи стряпни. Народу было видно мало: детвору давно зазвали по домам, взрослые сели за ужин. По улице лишь кое-где бродили голодные псы; просеменила мимо старуха, одной рукой придерживая платок на голове, а другой прижимая квохчущую курицу под мышкой; тащился по улице мужчина с упряжкой усталых волов. Неподалеку звенела наковальня кузнеца и резко пахло паленым лошадиным копытом.
Ральф с сомнением оглядел таверну.
- В октябре, в солнечный день она казалась как-то приличнее. Не слишком-то важные хоромы, а?
- Тем лучше, - ответил я. - В такой дыре никому не придет в голову искать сына короля Британии. Войди же и сыграй свою роль, а я пока подержу лошадей.
Ральф отвел полог и вошел. Я помог Бранвене спуститься на землю и усадил ее на лавке возле двери. Младенец проснулся и начал было попискивать, но в это время опять появился Ральф в сопровождении рослого грузного мужчины и мальчика. Мужчина был, по-видимому, сам Бранд, когда-то он служил в королевском войске и до сих пор имел солдатскую выправку, а на тыльной стороне правой его руки виднелся сморщенный рубец от старой раны.
Он замялся, не зная, как обратиться ко мне. Я быстро проговорил:
- Ты - хозяин заведения, добрый человек? Я Эмрис, певец, мне поручено доставить тебе племянницу твоей жены с ребенком. Вы нас ожидали, полагаю?
Он прокашлялся.
- Да, да, конечно. Добро пожаловать. Моя жена уж с неделю высматривает вас на дороге. - Он увидел, что мальчик разглядывает меня, выпучив глаза, и сердито сказал ему:
- Ну, чего уставился? А ну, живо, отведи лошадей на задний двор.
Мальчик бросился выполнять приказ. А Бранд, склонив голову и вытянув руку не то в военном приветствии, не то просто приглашая, сказал:
- Входите, милости просим. Ужин скоро поспеет. Правда, - опять замялся он, - общество у нас простое, но, может быть...
- Я привык к простому обществу, - безмятежно отозвался я и шагнул через порог.
В эту пору года на дорогах проезжие редки, и в таверне было не людно.
В низком помещении, освещенном слабым светом единственной сальной свечи и горящего торфа в очаге, сидело с полдюжины посетителей. При нашем появлении они оборвали разговор, все повернули головы, с любопытством разглядывая мою арфу, от одного к другому пробежал шепоток. На женщину с младенцем никто даже не взглянул. Бранд поспешно провел нас к дальней двери за очагом. Мы вошли в заднюю комнату, дверь за нами затворилась, и я увидел Моравик. Уставив руки в бока, она ждала нас.
Как бывает всегда, если не видел человека с детства, она стала словно бы меньше ростом. Я расстался с ней двенадцатилетним мальчиком, хотя и довольно рослым для своих лет. Но она тогда была много крупнее меня, грузная женщина, обладавшая властным голосом и правом непререкаемых суждений, каким была облечена со времен моего раннего детства. Теперь же она едва доставала мне головой до плеча, однако голос и стать сохранила и непререкаемость суждений, как мне вскоре пришлось убедиться, - тоже. Хоть я и вырос любимым сыном верховного короля Британии, для нее я навсегда остался маленьким шалуном, за которым нужен глаз да глаз.
Ее первые слова прозвучали забавной укоризной:
- Ишь как поздно приехал, чуть было уж ворота не заперли! Того гляди, остались бы ночевать в лесу, утром бы костей не собрали, там и волки рыщут, да и похуже кто. И промокли небось - святые милостивцы и звезды небесные, спасите нас, ты погляди, какой на тебе плащ! Снимай немедленно и подойди к огню. Скоро ужин будет готов, по твоему вкусу стряпается. Я все помню, что тебе нравилось, маленький Мерлин. Вот уж не думала увидеть тебя еще хоть раз у себя за столом после того ночного пожара; тогда утром хватились - тебя нигде нет, одни только косточки обгорелые нашли на пожарище. - Тут она вдруг бросилась ко мне и крепко обняла меня. По щекам у нее текли слезы. - Ах, маленький Мерлин, как я рада тебя видеть!
- А я тебя, Моравик. - Я обнял ее. - Клянусь, ты, видно, с каждым годом молодела с тех пор, как оставила Маридунум. И вот теперь я опять в долгу перед тобою, перед тобою и твоим добрым муженьком. Я этого никогда не забуду. И король тоже. Познакомься: вот это - Ральф, мой товарищ, а это, - я вытолкнул молоденькую кормилицу вперед, - это Бранвена с младенцем.
- Ах, ну конечно! Младенчик! Спаси нас всех богиня. От радости, что вижу тебя, Мерлин, я совсем о нем позабыла! Подойди ближе к огню, милая, не стой там на сквозняке. Ближе, ближе, где свет, дай-ка я взгляну на него... Ах ты агнец мой, ах ты душенька!..
Бранд с улыбкой тронул меня за рукав.
- Ну, теперь, раз уж она его увидала, сударь, то забудет обо всем на свете. Хорошо еще, что успела поставить для вас ужин на плиту. Садитесь вот здесь, я сам буду вам прислуживать.
Моравик приготовила жирную баранью похлебку, горячую и сытную.
Баранина солончаковых пустошей Бретани не хуже, чем наша уэльская. В похлебке плавали клецки, и прямо с пылу на стол Бранд вывалил свежий, ароматный хлеб. Еще он принес кувшин красного вина, много лучше того, что делают у нас на родине. Бранд прислуживал за столом, а Моравик тем временем хлопотала вокруг Бранвены и младенца, который издавал оглушительные вопли, пока его не поднесли к груди кормилицы. Огонь в очаге пылал и потрескивал, было тепло, пахло ароматной пищей и добрым вином, отсветы пламени играли на щеке Бранвены и на головке младенца. Я почувствовал, что на меня кто-то смотрит, и, обернувшись, встретился глазами с Ральфом. Он раскрыл было рот, чтобы что-то сказать, но в это время в соседнем помещении послышался шум, и хозяин, извинившись, поставил кувшин на стол и поспешил вон. Дверь за собой он закрыл неплотно, и мне слышны были громкие голоса - какой-то разговор или спор. Бранд отвечал тихо, но шум не унимался.
Наконец он вернулся ко мне, плотно затворив за собой дверь, и с озабоченным видом сказал:
- Господин, они видели, как ты входил и с собой у тебя была арфа. Ну и понятное дело, они требуют песню. Я пытался уверить их, что ты устал, что ты с дороги, но они не слушают. Говорят, что купят тебе на круг ужин, если песня придется им по вкусу.
- Ну что ж, - сказал я. - Пусть покупают.
У Бранда отвисла челюсть.
- Как? Ты? И будешь петь перед ними?
- Разве у вас в Бретани ничего не знают? Я ведь и в самом деле певец.
И мне не впервой зарабатывать пением себе ужин.
Моравик, сидевшая с Бранвеной у очага, удивленно подняла голову.
- Это что-то новое! Про снадобья и всякие зелья я знала, ты перенял это искусство у отшельника, что жил за мельницей. И про чары тоже... - Она осенила себя крестом. - Но музыка? Кто тебя научил?
- Ноты преподала мне королева Ольвена, - ответил я и пояснил для Бранда:
- Это жена моего деда, урожденная валлийка, она пела, как жаворонок. Позже, в Бретани, когда я жил здесь с Амброзием, у меня был учитель. Вы, может быть, даже знаете его: слепой старец, он путешествовал по всему свету и всюду пел свои песни.
Бранд кивнул, верно понял, о ком я говорю, а Моравик только поглядела с сомнением, поцокала языком и покачала головой. Должно быть, тот, кто рос у тебя на руках с младенчества и до отроческих лет, а потом потерялся из виду, навсегда останется в твоих глазах несмышленышем. Я засмеялся.
- Да вот недавно еще, на пути сюда, я играл перед королем Хоэлем в Керреке. Его, правда, трудно счесть знатоком, но и Ральф тоже меня слышал.
Спросите у него, если не верите, что я способен заработать себе на ужин.
Бранд покачал головой.
- Но петь перед эдакой публикой?
- Почему же нет? Бродячий менестрель поет тем, кто ему за это платит.
А я, покуда нахожусь в Малой Британии, всего лишь менестрель, не больше. - Я поднялся с кресла. - Ральф, подай мою арфу. Допей вино сам и ложись спать. Меня не жди.
И я вышел в общую залу. Народу здесь поприбавилось, в теплом полусвете набралось теперь, наверное, человек двадцать. При моем появлении раздались возгласы: "Певец! Певец! Песню нам! Спой песню!"
- В таком случае подвиньтесь, добрые люди, - сказал я.
Мне освободили скамью у очага, кто-то протянул кубок с вином. Я сел и стал настраивать струны. Все молчали и смотрели на меня.
Это были простые люди, а простые люди любят слушать про чудеса. Я спросил, какую песню им спеть, они стали называть кто одну, кто другую - разные легенды о богах, битвах и волшебстве, покуда наконец я сам не остановил свой выбор - помня о младенце, спящем в соседней комнате, - на истории "Сон Максена". Это настоящая волшебная сказка, не хуже прочих, хотя герой ее - римский полководец Магнус Максимус, реальное лицо. Кельты зовут его Максен Вледиг, и легенда о сне Максена родилась в певучих долинах Уэльса, где каждый считает принца Максена своим родичем; рассказы о нем передавались из уст в уста, так что в конце концов, явись даже сам Максим, чтобы поведать, как все было в действительности, ему все равно бы никто не поверил. "Сон Максена" - длинная песня, каждый певец исполняет ее на свой лад. Вот как спел ее в тот вечер я:
"Максен, римский император, отправился на охоту, но, утомленный дневным зноем, прилег поспать на берегу большой реки, что катит свои воды к Риму, и привиделся ему сон.
Снилось ему, что пробирается он вверх по реке к ее истокам, и вот перед ним - высочайшая гора мира, а из нее истекает другая полноводная река, и по ней поплыл он через широкие поля и густые леса, покуда не достиг устья, а там на берегу тихой гавани стоит город со стенами и башнями. Посреди гавани - корабль златой и серебряный, на палубе не видно матросов, но паруса подняты и трепещут, надутые ветром с востока. Перешел он на корабль по сходням из белой китовой кости, ступил на палубу, и корабль отплыл.
Дважды вставало и садилось солнце, и вот завидел он перед собой прекраснейший в свете остров и, оставив корабль, прошел весь остров от моря до моря. Выйдя на западный берег, увидел он через узкий пролив другой остров. А подле себя на берегу - прекрасный замок с распахнутыми воротами.
Вошел Максен в замок, видит - просторная зала с золотыми колоннами, стены переливаются златом-серебром и драгоценными каменьями. В углу сидят два юноши, играют в шахматы на серебряной доске, а рядом старец в кресле из слоновой кости, он режет для них фигурки из горного хрусталя. Но не этим блеском пленен взор Максена, ослепительнее злата-серебра и драгоценных каменьев, прекраснее слоновой кости была красавица, что сидела недвижно в златом кресле, величавая, как королева. С первого взгляда император полюбил ее всей душой, поднял он ее с кресла, поцеловал и просил быть его женой. Но в самый этот миг поцелуя пробудился Максен ото сна, и оказалось, что лежит он в долине близ Рима, а вокруг стоят его товарищи.
Вскочил Максен на ноги и поведал товарищам свой сон. Разослал и гонцов во все концы света отыскать остров, что прошел он из конца в конец, и замок с красавицей девицей. Много месяцев спустя, долго проплавав по морю, один человек нашел этот остров и вернулся поведать об этом своему господину. Тот остров, прекраснейший в мире, был Британия, а замок на западном берегу - Каэр Сэйнт, близ Сегонтиума, остров же через пролив был Мона, остров друидов. Максен отправился в Британию, и там оказалось все в точности так, как ему приснилось, и он попросил себе в жены ту красавицу у отца ее и братьев, и стала она его императрицей. Имя ее было Елена, и она родила ему двух сыновей и дочь, а он в ее честь возвел три замка: в Сегонтиуме, Каэрлеоне и Маридунуме, который назывался Каэр Мирддин в честь божества возвышенных мест.
Но тем временем, пока Максен жил в Британии, позабыв о Риме, там возвели в императоры другого, и тот поднял свой штандарт на стенах римских, а Максена объявил низвергнутым. Тогда Максен собрал войско и с Еленой и ее братьями двинулся на Рим. Он завоевал Рим и навсегда остался там, и Британия его больше не видела. Но два брата Елены увели британское войско обратно на родину, и семя Максена Вледига по сей день царствует в Британии".

***

Когда я кончил и последняя струна смолкла в дымной тишине, что тут поднялось! Слушатели мои кричали восторженно и колотили кружками по столам, требуя грубыми голосами еще песен и еще вина. Мне снова поднесли кубок, и, пока я пил и отдыхал перед новой песней, в таверне опять завязались разговоры, но говорили вполголоса, дабы не спугнуть мысли певца.
И хорошо, что эти мысли были от них сокрыты. Я думал о том, как бы поступили эти люди, узнай они, что последний, самый юный, отпрыск Максимова древа лежит сейчас и спит тут же, за стеной. Ибо эта часть легенды была, во всяком случае, достоверна: род моего отца действительно произошел от брака императора Максима с валлийской царевной Еленой.
Остальное же, подобно всем легендам, было своего рода мечтательным искажением - словно художник, восстанавливая древнюю разбитую мозаику, сложил свою собственную, новую и красочную, картину, а в ней здесь и там оказались использованы старые, настоящие куски правды.
А правда была такова. Максим, по рождению испанец, командовал несколькими римскими легионами в Британии в те времена, когда саксы и пикты постоянно совершали набеги на побережье и римская провинция Британия была, казалось, накануне падения. Но римские полководцы восстановили вал Адриана и охраняли его, а сам Максим перестроил древнюю крепость в Сегонтиуме, что в Уэльсе, и расположился в ней с сильным гарнизоном. Это и был Каэр Сэйнт, тот самый замок, "краше которого нет", где, должно быть, он встретил и полюбил свою валлийскую Елену.
А потом, в год Потопа, как назвал это время Эктор, именно Максим (хотя недруги его не признавали за ним такой заслуги) после многомесячной жестокой войны отогнал саксов и создал провинции Стрэтклайд и Манау Гуотодин, под прикрытием которых его народ, британцы, могли жить в мире.
"Принца Максена", как его величали жители Уэльса, солдаты провозгласили императором, и на том бы дело и остановилось, но дальше произошли всем известные события, в результате которых Максим должен был покинуть Британию, дабы отомстить за смерть своего старого командира, а потом двинуться на Рим.
Обратно он не вернулся, здесь "Сон" опять правдив; но не потому, что завоевал Рим и остался в нем править. Нет, он был разбит и впоследствии казнен, и, хотя остатки британского войска, отправившегося с ним, вернулись на родину и присягнули на верность его вдове и сыновьям, краткий мир на этом кончился. Со смертью Максима Потоп хлынул с новой силой, и не было теперь меча, который бы его остановил.
Стоит ли удивляться, что в наступившие затем мрачные годы краткая передышка победного мира, добытого Максимом, представлялась людям тем самым утраченным золотым веком, о каком поют поэты. Стоит ли удивляться, если легенда о Максене Защитнике все росла и росла, покуда могущество его не распространилось на весь мир, и в черные времена люди вспоминали его как спасителя, посланного богом.
Мои мысли вернулись к младенцу, спящему за стеной. Я снова поднял на колени арфу и, когда все смолкли, спел им еще одну песню:
Родился мальчик,
Зимний король,
В черный месяц
Был он рожден
И в черный месяц покинул дом,
Чтобы найти пристанище
У бедных.
Он объявится
С приходом весны
В зеленый месяц
И в месяц золотой,
И ярко
Будет пылать в небе
Его звезда.
- Ну как, заработал себе ужин? - спросила Моравик.
- Вдоволь вина и три медных гроша. - Я выложил их на стол рядом с кожаным кошелем, содержащим золото короля. - Это вот тебе на воспитание младенца. Когда понадобится, пришлю еще. Ты не раскаешься, что взялась ходить за мальчиком. Ни ты, ни Бранд. Ты и раньше нянчила королей, Моравик, но не таких, каким вырастет этот.
- Что мне за дело до королей? Это просто славный малыш, которому нечего путешествовать так далеко в эдакую-то стужу. Его место дома, у себя в колыбели, и можешь передать это от меня своему королю Утеру. Ишь, золото! - Однако кожаный кошель канул куда-то в складки ее юбки, и медные гроши тоже.
- Разве путешествие ему повредило? - испуганно спросил я.
- На мой взгляд, не заметно. Хороший мальчишка, здоровенький, вырастет не хуже прочих. Спит сейчас, голубчик, и двое детей, что при нем, тоже, бедняжки, уснули, так что говори потише, пусть они поспят.
Бранвена с младенцем спали в дальнем углу под лестницей, что вела на полати, вроде тех, где хранят сено в королевских конюшнях. Там и впрямь было набито сено, внизу же стояли наши лошади. А осел Бранда был привязан снаружи.
- Бранд ввел ваших в дом, - сказала Моравик. - Тесновато, но он не решился оставить их на виду. В этом твоем гнедом с белой звездой во лбу кто-нибудь еще признал бы собственного коня короля Хоэля, и тогда не оберешься вопросов, на которые не так-то легко ответить. Я устроила тебя и паренька на сене. Не такое, может, роскошное ложе, как ты привык, но там мягко и тепло.
- Прекрасно. Но не отсылай еще меня спать, Моравик. Можно, я немного побеседую с тобой?
- Гм. Не отсылай его спать. Ишь ты. Да ты всегда был с виду такой паинька, и речью кроток, и всегда поступал, как самому заблагорассудится... - Она присела, расправив юбки, к огню и кивком указала мне на соседний табурет. - Ну-ка, садись к свету, дай я на тебя погляжу хорошенько. Ахти, ахти, какие перемены! Кто бы подумал тогда в Маридунуме, когда у тебя и одежки-то приличной не было, что ты вырастешь сыном верховного короля, да еще лекарем, и певцом... и святые угодники только знают, кем еще!
- Волшебником, хочешь ты сказать?
- Ну, это-то меня не так чтобы уж очень удивило, я ведь знаю, ты все бегал к тому старцу в Брин Мирддин. - Она осенила себя крестом и сжала пальцами блестящий амулет на цепочке. Я еще раньше заметил его у нее на шее - нельзя сказать, чтобы это был христианский символ. Значит, Моравик по-прежнему обращалась за защитой ко всем богам, какие подвертывались под руку. В этом она не отличалась от остальных обитателей Гиблого леса, с его сказками и поверьями, с его призраками, видениями, голосами. Моравик кивнула:
- Да, ты всегда был мальчик не как все, вечно один, вечно что-нибудь такое скажешь. Слишком много знал, я так считаю. Я думала, ты под дверьми подслушивал, но, выходит, ошиблась. "Королевский прорицатель"
- вон как, мне говорили, тебя теперь называют. И такое про тебя мне понаплели, что будь хотя бы половина из этого правдой... Ну да ладно.
Садись, рассказывай. Все как есть.

***

Огонь в очаге прогорел, осыпаясь кучкой пепла. В соседнем помещении стих шум: пьяницы либо разошлись по домам, либо все уснули, где сидели.
Бранд уже с час как убрался на сеновал и похрапывал рядом с Ральфом. В углу подле дремлющих животных, спали крепким сном Бранвена и младенец.
- А тут ишь еще новости какие, - шепотом говорила Моравик. - Младенчик-то, ты говоришь, сын верховного короля, и отец родной его признавать не хочет. Зачем же тебе было браться за ним смотреть? Мог бы, кажется, король другого кого попросить, кому сподручнее.
- За короля Утера я не ответчик, но что до меня, то мне этот младенец, можно сказать, доверен от отца моего и от богов.
- От богов? - сердито переспросила Моравик. - Это что еще за речи для доброго христианина?
- Ты забываешь, что я не крещен.
- До сих пор? Да, помню, старый король не желал об этом слушать. Ну да теперь уж не моя забота, сам соображай. А младенец? Его хоть окрестили?
- Нет, не успели. Если хочешь, можешь его крестить.
- Если я хочу? Что за вздор! И про каких это богов ты сейчас говорил?
- Сам не знаю. Они... он... объявится, когда придет срок. А покамест окрести младенца, Моравик. После Бретани ему предстоит воспитываться в христианском доме.
Моравик кивнула.
- Уж не помешкаю, можешь мне поверить. Пусть возлюбит его Господь милостивый и святые угодники. И я повесила над его колыбелью вербеновый амулет, и девять молитв над ним уже прочитаны. Кормилица говорит, его зовут Артур. Что за имя такое?
- По-вашему - Артос, - ответил я. Артос - по-кельтски "медведь". - Но не зовите его этим именем здесь. Дайте ему еще второе имя и зовите его так, а первое имя забудьте.
- Тогда Эмрис? Ага! Я так и думала, что ты засмеешься. Я всегда надеялась, что еще появится на свет дитя, которое я смогу назвать по тебе.
- Не по мне, а по моему отцу Амброзию, ведь это его имя. - Мысленно я произнес, как бы пробуя на язык, сначала по-латыни, потом по-кельтски:
"Арториус Амброзиус, последний из римлян...", "Артос Эмрис, первый из британцев..." И с улыбкой заключил вслух, обращаясь к Моравик:
- Да, так его и назови. Когда-то давно я сам предрек, что явится Медведь, король по имени Артур, и свяжет воедино будущее с прошедшим. И только сейчас вспомнил, где я раньше слышал это имя. Так его и окрести.
Моравик несколько минут молчала. Ее живые глаза шарили по моему лицу.
- Доверен тебе, ты сказал. Король, какого еще не бывало. Значит, он будет королем? Ты можешь в этом поклясться? - И вдруг испуганно:
- Почему ты так смотришь, Мерлин? Я уже видела у тебя такое выражение на лице, когда кормилица приложила младенца к груди. Ты что?
- Не знаю... - Я говорил медленно, не отводя глаз от прогоревших поленьев в алом устье очага. - Моравик, я поступаю так, как велит мне бог - кто бы этот бог ни был Из тьмы ночи он возвестил мне, что дитя, зачатое в ту ночь в Тинтагеле Утером с Игрейной, будет королем всей Британии, достигнет величия, изгонит саксов из наших пределов и объединит нашу бедную страну в мощную силу. Я ничего не сделал по собственной воле, но лишь для того, чтобы Британия не канула во тьму. Это знание пришло ко мне вдруг, из безмолвия и огня, ясное и неоспоримое. Потом я долгое время ничего более не слышал и не видел и даже уже думал, что любовь моя к отцу и к родной земле сбила меня с толку и, я счел пророческим видением то, что было лишь пожеланием и надеждой. Но вот теперь, посмотри, вон оно, мое видение, каким оно было послано мне богом. - Я заглянул ей в глаза. - Не знаю, поймешь ли ты меня, Моравик. Все эти видения и пророчества, боги, и звезды, и голоса, говорящие в ночи... Что видится смутно в пламени очага и в свете звезд, но ощутимо, как боль в крови, и рвет мозг ледяной иглой...
Но теперь... - Я помолчал. - Теперь это уже не голос бога и не видение, но малое дитя человеческое со здоровыми легкими, дитя как дитя, оно плачет, сосет и мочит пеленки. В видениях об этом ничего нет.
- Потому что видения даются мужчинам, - ответила Моравик, - а родят детей, чтобы видения сбылись, женщины. Это совсем другое дело. Что же до младенца, - она кивком указала в угол, - то поживем - увидим. Жив будет - а нет причины, почему бы ему, такому здоровенькому, не выжить, - может статься, и вправду быть ему королем. Наша же забота - чтобы вырос и возмужал. И я свое дело сделаю, как и ты - свое. Остальное - божья воля.
Я улыбнулся ей. Ее простонародный здравый смысл словно снял у меня с души тяжелую ношу.
- Ты права. Глупо, что я вздумал сомневаться. Что будет, то будет.
- Вот и ладно. С тем бы можно и спать лечь.
- Да. Я пойду лягу. Хороший у тебя муж, Моравик. Я рад этому.
- И мы с ним на пару вырастим тебе этого королечка.
- Верю, - сказал я и, еще немного потолковав с Моравик, взобрался по лестнице на свою сенную постель.

***

В ту ночь мне привиделся сон. Будто бы я стою посреди широкого луга в окрестностях Керрека. Луг этот был мне знаком. Это было священное место, здесь некогда ходил бог своими путями, и я его прежде видел. И вот во сне я снова там в надежде опять его увидеть.
Но ночь пуста. Движется только ветер. На высоком небосводе мерцают равнодушные звезды. По черному куполу, еле видная среди ярких звезд, протянулась светлая полоса, которую зовут Галактикой. И ни облачка. Вокруг меня раскинулся луг, как он мне запомнился с прежних времен: заглаженный ветрами и посеребренный солью, со встрепанными терновыми кустами по краям и с огромным одиноким камнем посредине. Иду к нему. В рассеянном свете звезд у меня нет тени, и у камня тоже. Только серый ветер ерошит травы, и позади камня легкий трепет звезд - не движение, а лишь дыханье небес.
А ночь по-прежнему пуста. Мысль моя стрелой взвивается в немое поднебесье и падает, обессилев, обратно. Я всеми силами, всем своим искусством, что так недешево мне досталось, стремлюсь вызвать бога, чья длань была на мне, чей свет меня вел. Молюсь в голос, но не слышно.
Призываю чары, дар глаз моих и рассудка, что люди зовут провидческим, - ничего. Ночь пуста, и силы мне изменяют. Даже зрение мое земное меркнет, ночь и звездный свет расплываются, словно сквозь бегучую воду...
И самое небо как бы течет. Земля замерла, а небо в движении.
Галактика собралась в узкую струю света и застыла, будто ручей на морозе.
Луч льда - вернее, клинок - лежит поперек неба, точно королевский меч, играя драгоценными каменьями на эфесе. Вон изумруд, топаз, сапфиры, что на языке мечей означает власть, и радость, и правосудие, и чистую смерть.
Долго лежал в небе меч, как только что выкованное оружие, ожидающее руки, которая подымет и понесет его в бой. Потом сдвинулся. Не взметнулся в сражении, или в присяге, или в игре. Но скользнул легко вниз, как скользит клинок в ножны, и скрылся внутри стоячего камня.
И опять не было ничего, только пустой луг, да свистящий ветер, да серый стоячий камень посреди луга.
Я пробудился в темноте таверны. Надо мною в просвете между стропилами крыши сияла маленькая яркая звездочка. Внизу шумно дышали животные, а вокруг, со всех сторон, слышалось сопение спящих. Тепло пахло лошадьми, и торфяным дымом, и сеном, и бараньей похлебкой.
Я лежал навзничь, не шевелясь, разглядывая яркую звездочку. И о сне своем даже не думал. Вспоминалось что-то, были какие-то разговоры о мече, и вот теперь этот сон... Но не стоит вспоминать. Само придет. И явятся знаки. Ибо бог опять со мной, время мне не солгало. А через час - или два - будет утро.

КНИГА ВТОРАЯ. ПОИСКИ

Глава 1

Боги, наверно, привыкли к святотатству. Ведь святотатство даже вопрошать об их замысле, тем более подвергать сомнению их природу и самое их существование, чем я так упорно занимался. Но теперь, удостоверившись, что мой бог со мной и замысел его не оставлен, я, хоть ясных представлений о том не имел, знал, однако, что в свой срок почувствую его руку и она направит, повлечет, наставит меня, а как, в какой форме, в каком виде - велика ли важность? Это все мне тоже откроется. Только время еще не настало. А покамест я принадлежу себе. Нынче видения растаяли вместе со звездами, которые их породили. Ветер утра был не более как ветер, и солнечный свет - только свет.
По-моему, я даже ни разу не оглянулся. О Ральфе и ребенке мне нечего было беспокоиться. Дар провидения - неудобная вещь, но зато, провидя великую беду, не будешь изводиться по будничным пустякам. Тот, кто видел собственную старость и свой горький конец, не боится никаких превратностей в двадцать два года. Я знал, что ничего со мной не случится - и с мальчиком тоже: я дважды видел его меч, сияющий, обнаженный. И потому я был волен ничего не страшиться - кроме очередного плаванья по морю, которое привело меня, страждущего, но живого, в порт Массилию, что на берегу Срединного моря, в ясный февральский день, какой у нас в Британии назвали бы летним. А там, кто меня ни увидь и ни признай в лицо, уже неважно. Если пройдет слух, что принца Мерлина встречали в Южной Галлии или в Италии, недруги Утера, быть может, установят за мной слежку, надеясь через меня разыскать пропавшего королевского сына. Потом, отчаявшись, отстанут, чтобы затеять розыски в другом месте, но к тому времени след совсем простынет. В Керреке о появлении скромного бродячего певца будет забыто, и Ральф, безымянный житель лесной таверны, сможет, ничего не опасаясь, украдкой путешествовать между Коллем и Керреком и сообщать вести королю Хоэлю для передачи мне. По всему по этому, высадившись в Массилии и оправившись от плаванья, я стал открыто готовиться к путешествию на Восток.
Теперь, поскольку мне не было более нужды скрываться, я намерен был путешествовать если не по-княжески, то, во всяком случае, богато. Не для важности - для меня важность человека не в этом, - но у меня были на Востоке знакомцы, которых я намеревался посетить, и если у меня в мыслях не было, что я оказываю им этим честь, то и позорить их все же не хотелось. Поэтому я нанял себе слугу, купил лошадей, и вьючных мулов, и раба приглядывать за ними и пустился в путь. Первой моей целью был Рим.
Дорога от Массилии ровной белесой лентой пыли тянется вдоль солнечного побережья, соединяя селения, некогда выстроенные солдатами Цезаря и мирно дремлющие подле ухоженных оливковых рощ и аккуратных виноградников. Мы выехали с рассветом, вытянутые тени наших лошадей падали на дорогу позади нас. Роса прибила дорожную пыль, воздух пах навозом, и горьким кипарисом, и дымом первых затопленных печей. Кричали петухи, деревенские шавки с визгом бросались под копыта лошадей. У меня за спиной переговаривались двое моих слуг - вполголоса, чтобы меня не тревожить.
Нанимая их, я сделал удачный выбор: свободный, Гай, и прежде состоял в услужении, он поступил ко мне с отличными рекомендациями; второй, Стилико, был сыном сицилийского лошадиного барышника, который проворовался, влез в долги и для покрытия их продал в рабство родного сына. Стилико был живой худощавый паренек, говорливый и неунывающий. А Гай был серьезен и ловок и преисполнен сознанием моего величия гораздо больше, чем я сам. Узнав о том, что я принц крови, он так заважничал, что на него было забавно смотреть, даже Стилико, заразившись от него почтительностью, промолчал после этого целых двадцать минут кряду. Я думаю, они без зазрения совести пользовались моим саном, когда надо было произвести впечатление или нагнать страху на торговцев и трактирщиков. Что бы там ни было, но путешествие мое протекало легко и гладко, как в сказке.
Лишь только лошадь моя навострила уши в лучах утреннего солнца, я почувствовал, как взыграла моя душа навстречу заре. Печали и опасения минувшего года словно упали вместе с тенью у меня за спиной на дорогу.
Выступив на восток со своей маленькой свитой, я впервые в жизни почувствовал себя свободным, свободным и от мира, лежащего передо мной, и от обязанностей, оставшихся позади. До этой минуты я постоянно подчинял мою жизнь какой-то цели: сначала разыскивал отца, потом служил ему, потом оплакивал его смерть и ждал, когда, с рождением Артура, возобновится мое служение. И вот теперь половина дела сделана: мальчик находится в безопасности, и, если можно доверять моим богам и звездам, останется живой и невредимый. Сам я еще молод, еду навстречу солнцу, и как ни назвать это - одиночеством или свободой, - но впереди меня ждет неизведанный мир в некий срок, когда я смогу наконец побывать в странах, про которые так много слышал и которые давно мечтал увидеть.
Итак, я со временем прибыл в Рим, и гулял по зеленым холмам среди кипарисов, и беседовал с человеком, который знал моего отца в том возрасте, в каком сейчас был я. Я остановился в его доме и не уставал дивиться, как мог я раньше дом моего отца в Керреке считать дворцом, а Лондон - большим городом. Затем из Рима - в Коринф и дальше по суше долинами Арголиды, где на опаленных солнцем холмах пасутся козы и обитают люди, дикие, как козы, среди развалин городов, некогда возведенных великанами. Здесь я впервые воочию увидел камни, еще огромнее тех, что у нас - Хороводе Великанов, и они были подняты и установлены именно так, как о том поется в песнях. И дальше, на восток, продвигался я и видел земли, еще более голые, и там тоже стояли гигантские камни под палящим солнцем пустыни и жили люди неприхотливыми ордами, будто волки в стаях; но они умели петь легко, как поют птицы, и дивно, как движутся звезды. Там понимают движение звезд лучше, чем где-либо еще во всем свете, - верно, этим людям пустые пространства небес и земли одинаково знакомы и доступны.
Восемь месяцев я прожил в Меонии близ Сардиса у человека, который умел вычислять толщину волоса; с помощью его науки можно было бы поднять камни Хоровода Великанов вполовину быстрее и проще, чем это делал я. Потом я шесть месяцев прожил на побережье Мазии, близ Пергама, и работал в большом лазарете, куда стекаются за исцелением больные, равно и бедные и богатые.
Здесь я узнал многое, мне прежде неведомое, в искусстве врачевания: так, в Пергаме одновременно с усыпительными снадобьями лечат музыкой, которая врачует грезами душу, а через то уж и тело. Воистину рука божия вела меня, когда я в отрочестве обучался игре на арфе. И повсюду, куда бы я ни ехал, я усваивал крохи чужой речи и слушал новые песни и новые мелодии. И я видел, как поклоняются чужим богам: кто в святых местах, а кто на святотатственный, по нашим понятиям, манер. Никогда не следует пренебрегать знанием, откуда бы оно ни приходило.
И все это время на душе у меня было спокойно: я знал, что там, в Бретани, в гуще Гиблого леса, мальчик растет здоровый и крепкий и укрытый от опасностей.
Время от времени до меня доходили известия от Ральфа, посылаемые королем Хоэлем в заранее обусловленные места. Так я узнал, что Игрейна вскоре опять понесла дитя и в свой срок разрешилась девочкой, которую назвали Моргиана. Письма, попадая мне в руки, конечно, уже устаревали, но про мальчика Артура я получал сведения еще и иным, прямым путем: я смотрел в огонь, как я умею, и все там видел.
Так, в пламени жаровни, разожженной стылым римским вечером, я впервые увидел, как Ральф едет по лесу в Керрек, к Хоэлю. Он путешествовал один и не привлек ничьего внимания, и, когда туманным утром, до восхода солнца, выехал в обратный путь, за ним не было ни погони, ни слежки. В гуще леса он пропал у меня из глаз, но потом дым развеялся, и я увидел его коня, отдыхающего в стойле, а на дворе, в лучах солнца, - Бранвену с ребенком на руках. После этого я еще несколько раз видел Ральфа во время его поездок в Керрек, но всегда к концу дым сгущался, точно речной туман, я не мог ни разглядеть таверны, ни последовать за ним взглядом внутрь. Словно лесное убежище и от меня было хранимо. Мне приходилось когда-то слышать, что Гиблый лес в Бретани - заколдованное место; могу подтвердить, что так оно и есть. Думаю, что ничьи чары не были способны проникнуть эту стену тумана вокруг таверны. Лишь изредка, мельком показывалась она мне.
Однажды возникла картина: двор, на дворе мальчуган барахтается среди щенят, а сука вылизывает ему лицо, и за ними с улыбкой наблюдает Бранд: потом из кухни, бранясь, выскочила Моравик, подхватила ребенка на руки и, утирая ему лицо передником, унесла в дом. Другой раз я видел его верхом на Ральфовой лошади, которая пила воду из желоба, и еще раз верхом, впереди Ральфа в седле - обе ручонки впились в гриву лошади, легонько трясущейся к реке. Близко, отчетливо я его ни разу не увидел, но того, что видел, было достаточно, чтобы увериться в его здоровье и благополучии.
А потом ему сравнялось четыре года, и настал срок, когда Ральф должен был увезти его из лесного укрытия и обратиться к покровительству Эктора.
В ту ночь, когда они отплывали в Британию, я лежал под черным небом Сирии, на котором звезды в два раза крупней и ярче наших. Я смотрел в пастушеский костер на склоне горы в окрестностях Берита - здесь застала меня и моих слуг в пути ночь, и радушный пастырь предложил нам место у своего огня, разведенного для отпугивания волков и горных львов. Высоко плясало пламя на высушенных ветрами дровах, посылая в ночь снопы жарких искр. Сбоку слышались голоса: что-то говорил Стилико, ему гортанно отвечал пастух, и оба они рассмеялись, но Гай произнес нечто напыщенно-укоризненное, смех прервался, и вот уже все звуки потонули в трескучем гудении пламени. Потом стали возникать образы, сначала обрывочные, но ясные, живые, как те видения, что посещали меня в отрочестве в кристальном гроте. И я за одну ночь проследил все их путешествие, как, бывает, во сне, между вечером и утром, прослеживаешь целую жизнь...

***

Я впервые отчетливо видел Ральфа с тех пор, как покинул его в Бретани. Он стал прямо неузнаваем. Высокий молодой мужчина, по виду боец, с решительным и серьезным выражением лица, которое ему очень пристало. Я предоставил на их с Хоэлем усмотрение, надо ли посылать вооруженный эскорт, чтобы привезти его "жену и сына" в гавань. И они решили не рисковать понапрасну, хотя и было очевидно, что тайну удалось сохранить.
Хоэль устроил так, что из Керрека через лес был отправлен под охраной небольшого отряда фургон с товарами: и, когда его снарядили обратно, вполне естественно, что молодой человек с семейством, которым тоже надо было добраться до побережья, воспользовались попутной защитой солдат, сопровождавших возвратный груз (что там у них лежало в туго перевязанных веревкой мешках, я не видел). Бранвена путешествовала в фургоне, и в конечном счете Артур тоже. Он явно перерос уже женскую опеку, его тянуло ехать рядом с солдатами, и Ральфу понадобилось употребить власть, чтобы держать его под крышей фургона при Бранвене, а не на луке седла впереди отряда. Когда они доехали и погрузились на корабль, четверо из отряда вышли в море вместе с ними, якобы для сопровождения все тех же драгоценных мешков. На корабле подняли паруса. Свет костра отражался красным на волнах, и паруса у суденышка тоже алели на ветреном пламенеющем закате, и так они ушли, все уменьшаясь и уменьшаясь, покуда вовсе не скрылись из глаз в дымном пламени.
Когда же они пристали в Гланнавенте, на небе разгорался восход, быть может также зажженный пламенем сирийского костра. Я видел, как закрепили канаты и все сошли по сходням на берег, где уже ждал Эктор, смуглый и улыбающийся, с отрядом хорошо вооруженных воинов без опознавательных значков. С ними тоже был фургон для товаров, но, как только они отъехали от города, из фургона извлекли паланкин для Бранвены и Артура, и отряд поскакал в Галаву по военной дороге через горы, что лежат между морем и замком Эктора, а фургон плелся сзади своим ходом. Эта дорога проходит два перевала, а между ними лежит низменная болотистая равнина, которая до конца весны бывает затоплена полыми водами. Дорога плохая, разрушенная ветрами, дождевыми потоками и зимними стужами, а местами, где в половодье образовались оползни, она совсем исчезает, и там сохранились лишь старые тропы с еще доримских времен. Дикий край и дикий путь, но вооруженным всадникам в погожий майский день там проехать не составляет труда. Все утро и весь день, окрашенный отблесками пламени, трусили они вперед, и паланкин раскачивался между двумя крепконогими мулами, но внезапно, с наступлением вечера, с перевала скатился темный туман, и в нем я различил зловещий блеск оружия.
Отряд Эктора уже спускался со второго перевала, перейдя на шаг на крутом откосе, где скалы теснили тропу. Оставалось совсем недалеко до широкой речной долины, откуда ровная, прямая дорога подводит к взлобью над озером, где стоит замок. Впереди, внизу, освещенные вечерним солнцем, виднелись вековые деревья и цветущие сады и нежная зелень возделанных нив.
Но на перевале между серыми отвесными скалами клубился туман, было темно, и лошади оскользались и оступались на крутых осыпях и на мокрых камнях там, где тропа шла по ложу потока. Должно быть, шум бегущей воды и заглушал все остальные звуки. Никто из едущих не замечал, что впереди, в тумане, затаились вооруженные всадники.
Граф Эктор ехал во главе отряда, а в середине покачивался и кренился паланкин и подле него, не отступая ни на шаг, продвигался Ральф. Они приближались к засаде, вот уже поравнялись с ней. Я увидел, как Эктор резко повернул голову и вдруг натянул поводья, так что конь под ним вскинулся на дыбы, осел на круп и поскользнулся на щебне; в руке Эктора сверкнул в воздухе обнаженный меч. Солдаты на крытой тропе, как могли, окружили паланкин и приготовились к сражению. Вот началась жаркая схватка, и никто не заметил то, что видел я: из-за скалы в тумане выезжали еще всадники.
Должно быть, я вскрикнул. То есть вслух я не издал ни звука, но Ральф вдруг поднял голову, будто пес на свист хозяина. Он закричал, осаживая коня. Вместе с ним повернулись и другие и встретили новое нападение лицом к лицу - лязг, скрежет, снопы искр, словно из-под кузнечного молота, бьющего по наковальне.
Я, напрягая зрение, всматривался в огонь, мне хотелось увидеть, кто такие эти напавшие всадники. Но разглядеть их не удавалось. В темноте сшибались мечи и щиты, сыпались искры, слышался стук, и звон, и крики, и катились камни из-под копыт - и вот уже противник исчез в тумане так же внезапно, как появился, оставив одного убитого на каменной осыпи и увозя поперек седла еще одного, истекающего кровью.
Преследовать их по горам в тумане надвигающейся ночи было бессмысленно. Один из Экторова отряда спешился, поднял убитого и перекинул через коня. По указанию Эктора тело обыскали, никаких значков не обнаружили. Охрана снова окружила паланкин, и отряд двинулся дальше. Я заметил, как Ральф украдкой обматывает тряпицей левую руку, куда достал из-за щита клинок неприятеля. А еще через минуту он со смехом наклонился в седле к шторам паланкина и говорил: "Да, но ты ведь еще не вырос. Дай срок, пройдет годика два, и, обещаю, я подберу тебе меч по росту". И, протянув руку, задернул кожаную штору. Я напряг зрение, чтобы разглядеть Артура, но сизый дым застлал всю картину, пастух громко крикнул собаку, и я вновь очутился на ароматном нагорье. Всходила луна, освещая руины храма, где теперь ютились лишь совы - все, что осталось от культа богини.

***

Так проходили праздные годы, которые я употребил на путешествия, но об этом я рассказал в другом месте, а сейчас нет нужды вдаваться в подробности. Для меня это были тучные годы, и не в тягость был мой путь, и десница божия легко покоилась на мне, так что я повидал все, о чем мечтал когда-то; но во все это время я не получал ни вести, ни знамения в небе, которое было бы мне призывом вернуться на родину.
А потом, в один прекрасный день, когда Артуру уже шел седьмой год, в Пергаме, где я врачевал недужных и обучал учеников в лазарете, мне был дан знак.
Была ранняя весна, и целый день лил проливной дождь, струи хлестали по мокрым камням, белый известняк потемнел, неустанные потоки рыли глубокие борозды вдоль тропы, что ведет к больничным кельям у моря. Не было пламени, в чьей сердцевине я привык видеть далекие образы, но боги там таятся за каждой колонной и самый воздух настоян на снах. То, что я увидел, было лишь сновидением, какие бывают у всякого, кто устал и забылся сном.
В тот вечер поздно нам принесли пострадавшего, на бедре у него зияла глубокая рана, и из нее фонтаном истекала его жизнь. Вдвоем с еще одним врачом мы провозились с ним, наверное, часа три, а потом я спустился к морю обмыться от крови, щедро излившейся и заскорузшей на моей коже. Была надежда, что мой пациент останется жив: он был молод, и теперь, когда кровь остановили и рану зашили, он спал. Я снял с себя окровавленную набедренную повязку - тамошний климат позволяет в сложные минуты работать полуголым, - вошел в воду и плавал до тех пор, пока не очистился, а потом растянулся отдохнуть на еще не остывшем песке. С наступлением вечера дождь прекратился, ночь была безветренная, теплая и звездная.
Это было не видение, а как бы сон наяву. Я лежал, так мне представлялось, с открытыми глазами и смотрел на сияющие мириады, а оттуда смотрели на меня. Там среди небесного воинства был один отдаленный огонек, затуманенный, слабый, точно глаз фонаря в вихре снега. Но потом он стал приближаться, ближе, еще ближе, покуда своим затуманенным светом не затмил более яркие звезды, и я увидел горы, и берег, и реки, подобно жилкам зеленого листа, бегущие по долинам моей родины. А снег вихрился все гуще, скрывая долины, и за белой пеленой слышались раскаты грома, и крики сражающихся ратей, и поднялось море, подмыло берега, и вверх по рекам потекла соленая влага, зеленые луга подернулись серым и легли черной пустыней, и жилы их обнажились, как кости мертвеца.
Я проснулся с сознанием, что должен вернуться на родину: год Потопа еще не наступил, но приближался. К будущему снегу или еще через год, но мы скоро услышим раскаты грома, и мне надо успеть оказаться на месте, между королем и его сыном.

Глава 2

У меня был план вернуться через Константинополь, и туда уже ушли нужные письма. Теперь я предпочел бы более прямой путь, но единственный корабль, на который я мог сесть, шел на север каботажным плаваньем до Халкедона, что находится через пролив прямо против Константинополя. Я приплыл туда позже, чем рассчитывал, по причине противных ветров и изменчивой погоды, и узнал, к своей досаде, что корабль, направлявшийся на запад, ушел у меня, можно сказать, из-под носа, а следующий ожидался не ранее как через неделю. Из Халкедона ходят главным образом малые каботажные суда, большие же пользуются константинопольским портом. Поэтому я решил перебраться через пролив, радуясь, несмотря на подгонявшее меня нетерпение, что увижу великий город, о котором столько слышал.
Я готов был к тому, что Новый Рим превосходит великолепием Рим Старый, однако град Константинов оказался полон контрастов: здесь нищета ютилась бок о бок с роскошью и повсюду царил дух предпринимательства и отваги, отличающий молодые города, которые растут, распространяются, поглощают чужое и жадно стремятся к процветанию и богатству.
На самом-то деле это город древний: он тысячу лет назывался Византии, по имени Бизы, который пришел и обосновался здесь со своими людьми, но полтора столетия назад император Константин, перенеся к востоку центр своей империи, начал укреплять и отстроил седой Византии и дал ему свое имя.
Константинополь живописно расположен на мысу, образующем с берегом естественную гавань, которую здесь называют Золотой Рог; и действительно, я никогда не видел столько богато нагруженных судов, как за время моего краткого плаванья из Халкедона через пролив. В городе много дворцов, и роскошных домов, и государственных зданий с коридорами, подобными лабиринту, а у входов и выходов толпятся чиновники без числа, точно пчелы перед ульем. Повсюду сады, а в них пруды и павильоны и неутомимо бьющие фонтаны; в городе питьевой воды сколько душе угодно. С суши город защищен стеной Константина, а от Золотых Ворот в ней идет широкая дорога Мезея, перекрытая арками почти на всем протяжении, она проходит мимо трех форумов с колоннадами и кончается величественной триумфальной аркой Константина.
Над городскими стенами со стороны моря возвышается грандиозная императорская церковь Премудрости Божией. Великолепный город, ослепительная столица, но все-таки не Рим, как полагал мой отец и как думают у нас в Британии; здесь все же Восток, и к Востоку обращен великий Константинополь. Даже одежды - горожане носят римские плащи и тоги - все же имеют вид азиатский, и, хотя на латыни говорят повсеместно, на базарах звучит и греческий, и сирийский, и армянский, а за аркадами Мезея начинаешь чувствовать себя в Антиохии.
Тому, кто не покидал берегов Британии, трудно представить себе эти места. Жизнь здесь бурлит и кипит и постоянно что-то обещает.
Константинополь устремлен вперед, тогда как Рим и Афины и даже Антиохия словно обернулись назад, а Лондон, с его разрушающимися храмами и наскоро подлатанными башнями, где люди живут постоянно настороже, не отнимая руки от меча, казался отсюда таким же далеким и почти таким же диким, как ледяные земли норманнов.
В Константинополе я остановился у дальнего родича моего отца, который, впрочем, несмотря на отдаленность родства, принял меня как кузена. Он происходил от некоего Адеана, шурина Максима, который служил в его войске и вместе с ним участвовал в последнем походе на Рим. Под Римом Адеан был жестоко ранен, его сочли мертвым и оставили на поле брани, однако его вынесла и выходила одна христианская семья. Впоследствии он женился на дочери этого семейства, стал христианином, и хотя сам никогда не служил Восточному императору (удовольствовавшись только амнистией, дарованной по ходатайству тестя), однако сын его поступил на службу к Феодосию II, составил себе состояние и был вознагражден за службу женой из королевского дома и роскошным дворцом вблизи Золотого Рога.
Его правнук носил то же имя, но оно уже произносилось на византийский лад: Адьян. Обликом он все еще был в значительной мере кельт, валлиец, но как бы обескровленный близостью к солнцу. Высокий, худощавый, лицо узкое, без румянца, темные глаза близко поставлены, как на всех их портретах.
Губы тонкие, тоже бескровные, - сжатый рот царедворца, привыкшего хранить секреты. Но он был не лишен юмора и умел вести умные и занимательные беседы - редкое искусство в стране, где все, даже женщины, постоянно толкуют о возвышенных духовных материях, и притом с плоской, чисто плотской тупостью. Я и полдня не пробыл в Константинополе, а уже поневоле вспомнил то место в книге Галапаса, где он пишет: "Спроси, сколько оболов стоит товар, а тебе ответят рассуждением о догмате рождения и нерождения.
Справься о цене на хлеб - услышишь, что Отец более велик, нежели Сын, и Сын ниже Отца. Поинтересуешься, истоплена ли баня, а тебе в ответ: Сын был сотворен из ничего".
Адьян принял меня очень радушно в роскошном покое с мозаикой на стенах и полом из золотистого мрамора. В Британии, где холодно, мы застилаем изображениями полы и плотно завешиваем ими стены и двери; на Востоке же поступают иначе. Эта комната вся играла красками; в мозаике они используют много золота, а от слегка неровной поверхности создается впечатление переливчатости, будто бы это не камень, а воздушный шелковый занавес. Фигуры совсем как живые, разноцветные, многие очень красивые. Я вспомнил растрескавшееся мозаичное панно у меня на родине в Маридунуме - мне, ребенку, оно казалось прекраснейшей картиной в мире. Изображало оно Диониса с дельфинами и виноградными лозами, но мозаика выкрошилась, лицо бога кто-то подправил и не так вставил ему в глаза зрачок. До сих пор Дионис представляется мне косоглазым. Одной стороной комната выходила на террасу, где был большой мраморный бассейн с серебрящимся фонтаном, а вдоль балюстрады в горшках росли кипарисы и лавры. Ниже террасы простирался напоенный солнцем дивный сад, в нем цвели розы, ирисы и жасмин (хотя было всего лишь начало апреля), смешивая свое дыхание с ароматами тысячи разных кустов, и повсюду тянулись, указуя в небо, черные персты кипарисов в золотых шишечках. А за садом сверкали воды бухты, кишевшей судами всех размеров, так деревенские пруды в наших краях кишат плавунцами и водяными блошками.
У Адьяна меня ждало письмо от Эктора. После взаимных приветствий я, испросив у хозяина позволения, развернул и прочел его.
Писец Эктора писал хорошо, но длинноватыми периодами, которыми, как я понимал, хотел возместить некоторую прямолинейность истинных слов своего господина. Письмо, если отбросить поэтические обороты и красоты стиля, подтверждало то, что я и так уже знал или предполагал. В крайне осторожных выражениях Эктор сообщал мне, что Артур (чтобы писец не понял, он диктовал: "Друзилла и оба мальчика") в безопасности. Но надолго ли эта безопасность, Эктор писал, что сказать трудно, и передавал мне новости, как они до него дошли.
Угроза вторжения, всегда присутствовавшая, но уже давно сводившаяся лишь к единичным набегам, теперь опять начала устрашающе расти. Окта и Эоза, вожди саксов, разбитые Утером в первый год царствования, все еще содержались пленниками в Лондоне, но в последнее время на Утера стали оказывать давление - причем не только союзные саксы, но и кое-кто из британских вождей, опасающихся недовольства на Саксонском берегу, - чтобы он освободил саксонских принцев на мирных условиях. Утер не соглашался, и были совершены две вооруженные попытки вызволить их из заточения силой.
Обе они были подавлены, и весьма жестоко, и теперь другие группировки побуждали Утера немедля предать пленников смерти, на что он не мог решиться, боясь рассердить федератов. Прочно утвердившись на Саксонском берегу, в угрожающем соседстве даже от Лондона, они готовы были, чуть что, сразу вызвать из-за моря подкрепление и вторгнуться на богатые земли за валом Амброзия. А слухи между тем поступали еще того беспокойнее: был пойман гонец, который под пыткой признался, что везет залоги дружбы от англов на востоке, на реке Абус, пиктским царькам к западу от Стрэтклайда.
Правда, всего лишь залоги, ничего более, добавлял Эктор, и он лично не думает, что опасность может сейчас грозить с севера. Между Стрэтклайдом и Абусом лежат верные королевства Регед и Лотиан.
Я пробежал глазами остальное и скатал письмо.
- Мне надо немедля возвращаться на родину, - сказал я Адьяну.
- Так сразу? Я этого опасался. - Он сделал знак слуге, тот поднял из чаши со снегом серебряный кувшин и налил вино в стеклянные кубки. Я удивился, откуда они берут снег, - оказывается, его привозят ночами с гор и хранят в погребах под соломой. - Сожалею, что ты нас покидаешь, но, когда прибыло это письмо, я так и подумал, что в нем дурные вести.
- Пока еще не дурные, но дурные последуют. - Я объяснил ему, как мог, положение в Британии. Он слушал с интересом. В Константинополе такие вещи понимают хорошо. С тех пор как гот Аларих взял Рим, здесь привыкли ожидать громов с севера. Я продолжал:
- Утер - могучий король и умелый полководец, но он не вездесущ, а такое разделение сил внушает людям неуверенность и страх. Необходимо обеспечить престолонаследие. - Я постучал пальцем по свитку. - Эктор сообщает мне, что королева опять в тягости.
- Я слышал. Если родится мальчик, он будет объявлен наследником, не так ли? Конечно, младенец на троне сейчас был бы не ко времени. Разве что найдется еще один Стилико, чтобы блюсти интересы государства. Он имел в виду знаменитого полководца, который оберегал престол малолетнего императора Гонория. - Есть ли среди военачальников Утера такой, которому можно поручить регентство в случае его гибели?
- Эти скорее убьют, чем оберегут, насколько я их знаю.
- Тогда Утеру лучше оставаться жить или же объявить законным наследником того сына, который у него уже есть. Ему сейчас должно быть сколько? Семь? Восемь? Почему бы Утеру не решиться на такой разумный поступок: признать его наследником, а тебя назначить регентом на случай, если король падет в бою до достижения им совершеннолетия? - Он поглядел на меня искоса сквозь стекло кубка. - Ну, ну, Мерлин, зачем так подымать брови? Весь мир знает, что ты увез мальчика из Тинтагеля и где-то его тайно содержишь.
- А где, весь мир не говорит?
- Говорит, конечно. Мир неустанно рождает гипотезы, как вон тот водоем - лягушек. Всеобщее мнение таково, что ребенок спрятан на острове Ги-Бразиль, где его вскармливают молоком сразу девяти королев. Не диво, что он процветает. Или же он, может быть, при тебе, только невидим. В обличье вьючного мула, например, а?
Я засмеялся.
- Разве я посмел бы? Кто же тогда, выходит, Утер?
- По-моему, ты бы все посмел. Я надеялся, что посмеешь открыть мне, где находится мальчик и как он поживает... Но нет?
Я с улыбкой покачал головой:
- Нет, прости меня. Еще не время.
Он сделал изящный жест. Что такое тайна, в Константинополе тоже понимают.
- Ну по крайней мере что он жив и здоров, ты можешь мне сказать?
- В этом могу тебя уверить.
- И унаследует корону, а ты при нем будешь регентом?
Я засмеялся, покачал головой и осушил кубок. Адьян сделал знак рабу, который стоял в отдалении, чтобы не слышать нашей беседы, и тот снова налил мне вина. Адьян сразу же знаком отослал его.
- Я тоже получил письмо. От Хоэля. Он пишет, что Утер отправил людей разыскивать тебя и что он говорит о тебе без должной признательности, хотя всем известно, как много ты для него сделал. Ходят также слухи, что король и сам не знает местонахождения своего сына и разослал шпионов на розыски.
Кое-кто утверждает, будто мальчика нет в живых. А есть такие, кто говорит, что ты держишь юного принца при себе ради собственных честолюбивых замыслов.
- Да, - спокойно подтвердил я. - Такие разговоры неизбежны.
- Вот видишь! - Он вскинул руку. - Я пытаюсь разозлить тебя и тем вызвать на откровенность, а тебе хоть бы что! Другой бы стал оправдываться, может быть, побоялся бы даже возвращаться, ты же все равно помалкиваешь и в душе, боюсь, принимаешь решение выйти в море с первым же кораблем.
- Я знаю будущее, Адьян, в этом вся разница.
- Ну а я будущего не знаю, и ты мне его, как я понимаю, открывать не намерен. Но наугад могу кое-что сказать. Во всех этих разговорах есть одна правда, хотя и навыворот: ты действительно держишь мальчика при себе, так как знаешь, что ему суждено стать королем. Однако ты все-таки мог бы мне рассказать, как ты намерен поступить, когда вернешься на родину. Явишь его людям?
- Пока я вернусь на родину, королева успеет родить, - ответил я. - Как я поступлю, зависит от этого. Я, конечно, повидаюсь и поговорю с Утером. Но главное, как мне представляется, - это оповестить людей в Британии - и друзей, и недругов, - что принц Артур жив и благополучен и будет готов встать рядом с отцом, когда придет срок.
- Но он еще не пришел?
- Думаю, нет. На месте, надеюсь, мне будет виднее. С твоего позволения, Адьян, я погружусь на первый же корабль.
- Как тебе будет угодно, разумеется. Я сожалею, что должен лишиться твоего общества.
- Я тоже. Меня привел в Константинополь счастливый случай. Могло бы статься, что мы так бы и не увиделись с тобой, но меня задержала непогода, и судно, на котором я должен был отплыть из Халкедона, ушло.
Он ответил мне любезностью, но тут до него дошел смысл моих слов.
- То есть как это - задержала непогода? Ты что же, уже собирался домой? До того, как прочитал письмо? Ты, стало быть, знал?
- В общих чертах. Только - что мне пора возвращаться.
- Ну, клянусь Тремя! - (На мгновение я увидел в нем кельта, но божество, которым он поклялся, было христианское. Еще они в Константинополе говорят "Клянусь Одним!" - и за эти две клятвы готовы перерезать друг другу глотки.) Но тут же он рассмеялся. - Клянусь Тремя!
Жаль, тебя не было у меня под боком неделю назад на ипподроме! Я проиграл добрую тысячу - дело, казалось, совсем верное, а они, представь, скакали, как трехногие коровы. Ну что ж, выходит, счастлив тот принц, у которого окажется такой советчик. Если бы вот он мог пользоваться твоими советами, я бы сегодня, пожалуй, занимал императорский трон, а не приличное место на государственной службе - и то спасибо, что удостоился, не будучи евнухом.
Говоря это, Адьян кивнул на мозаичное панно во всю стену у нас за спиной. Я уже успел обратить на него внимание и еще подивился византийскому обычаю украшать стены жилищ такими мрачными сценами - не то что в Италии или Греции. Я уже видел при входе изображение распятия - в полный рост, с плакальщиками и со всевозможными христианскими символами.
Здесь у Адьяна тоже была картина казни, но более благородной: на поле брани. Небо темное - кусочки серого сланца сложены в свинцовые тучи, в них кое-где вкраплены проблески лазурита, а над тучами - головы созерцающих богов. На горизонте в алом закате - башни, храмы, крыши домов.
По-видимому, это Рим. На переднем плане над городской стеной - поле недавнего сражения: слева разгромленное войско, мертвые и умирающие люди, кони, разбросанное, разбитое оружие; справа победители, толпящиеся за венценосным вождем, и на него падает луч света от благословляющего Христа, вознесенного над остальными богами. У ног победителя на коленях вождь побежденных, склонивший голову в ожидании казни. Он протягивает победителю руки не в мольбе о пощаде, а ритуальным жестом передавая ему свой меч.
Снизу под ним подписано "Макс.", а под победителем: "Феод. Имп.".
- Ну, клянусь Одним! - сказал я и увидел, что Адьян улыбнулся. Но он не мог знать, что вызвало у меня этот возглас и заставило вскочить с места. Он тоже учтиво поднялся и подошел вслед за мной к стене, явно польщенный моим интересом.
- Да, как видишь: Максим терпит поражение от императора. Хорошая мозаика, не правда ли? - Он погладил ладонью переливчатые камешки. - Мастер, создавший ее, едва ли что-нибудь смыслил в иронии военных побед.
Несмотря на все, в итоге можно сказать, вышло так на так. Вон тот жалкий субъект слева за Максимом - это предок Хоэля, что вывел остатки британского войска обратно на родину. А этот благочестивый господин, так щедро орошающий своей кровью стопы императора, - мой прапрадед, чьей святости и деловой сметке я обязан и богатством, и спасением души.
Но я его не слышал. Я смотрел на меч в ладонях Максима. Этот меч я уже видел. Он возник в сиянии на стене в покоях Игрейны. Он, сверкнув, ушел в каменные ножны в Бретани. И вот теперь, в третий раз, в руках Максима под римскими стенами.
Адьян вопросительно смотрел на меня.
- В чем дело?
- Этот меч. Значит, вот он чей.
- А ты разве его видел раньше?
- Нет. Только во сне. Он дважды привиделся мне. И вот теперь, в третий раз, я вижу его на картине... - Я говорил почти что сам с собою, размышляя вслух. Солнечный зайчик, отброшенный на стену водой из фонтана, затрепетал на рукояти меча, который держал Максен, и драгоценные камни вспыхнули зеленым, желтым, ярко-синим. Я тихо произнес:
- Так вот почему я опоздал на корабль в Халкедоне.
- Что ты говоришь?
- Прости. Я и сам толком не знаю. Мне вспоминалось одно видение...
Скажи мне, Адьян, на этой картине... ведь это стены Рима, верно? Но ведь Максим был убит не в Риме, по-моему?
- Убит? - Адьян принял строгий вид, пряча улыбку. - В нашей семье говорят: "Казнен". Нет, разумеется, не в Риме. Я думаю, художник здесь дает символ. А случилось это в Аквилее. Ты, наверно, не знаешь, это небольшой городок близ устья реки Туррус в северной Адриатике.
- Корабли заходят туда?
Он округлил глаза.
- Ты намерен туда попасть?
- Я хотел бы посмотреть место, где пал Максен. Хотел бы узнать, что сталось с мечом.
- В Аквилее ты его не найдешь. Кинан взял его с собой.
- Кто?
Он кивнул на мозаику.
- Вот этот, слева. Предок Хоэля, который привел британцев в Бретань.
Хоэль мог бы тебе сказать. - Видя мое лицо, он расхохотался:
- Неужто ты проделал такое длинное путешествие, только чтобы узнать об этом?
- Выходит, что так, - ответил я. - Но я сам лишь сейчас это понял. И что же, меч находится теперь в Бретани? У Хоэля?
- Нет. Он давно затерялся. Те, кто отправился дальше, в Великую Британию, взяли имущество Максима с собой. Они, наверно, захватили и меч, чтобы передать его сыну.
- И что же?
- Дальше я ничего не знаю. Дело это давнее, от него осталось только семейное предание - наполовину выдумки, надо полагать. А разве это так важно?
- Важно? - повторил я. - Не знаю. Но я привык присматриваться к тому, что попадается мне на глаза.
Он недоуменно глядел на меня, и я приготовился к дальнейшим расспросам, но он, помолчав, только сказал:
- Что ж, наверно, ты прав. Не хочешь ли выйти в сад? Там прохладнее.
Мне показалось, что у тебя заболела голова.
- Нет, это пустяки. Просто на террасе кто-то играет на лире. У нее струны расстроены.
- Моя дочь. Спустимся и скажем, чтобы она перестала.
Пока мы спускались, Адьян рассказал, что через два дня из Золотого Рога выходит судно, он знает владельца, и мне там будет обеспечено место.
Судно это быстроходное, идет до Остии, где я без труда найду другое судно, на запад.
- А как будет с твоими слугами?
- Гай - превосходный работник. Ты не прогадаешь, если примешь его к себе в услужение. Стилико я освободил. Можешь и его взять, если только он согласится остаться, с лошадьми он кудесник. Было бы жестоко везти его со мной в Британию, у него кровь жидкая, как у аравийской газели.
Но когда я утром прибыл в порт, Стилико ждал меня на пристани, упрямый, точно мулы, с которыми он так хорошо управлялся. Пожитки свои он зашил в мешок и жарился на византийском солнце, закутанный в овчинный плащ. Я пробовал спорить с ним, даже поносил британский климат и ссылался на свой простой образ жизни, который в солнечных странах еще может приходиться ему по вкусу, но окажется непереносим в краю сырости и ледяных ветров. Однако, убедившись, что он все равно сделает по-своему, даже если ему придется самому оплатить свой проезд из денег, полученных от меня на прощание, я наконец сдался.
По правде сказать, я был тронут и рад иметь его своим спутником в долгом плаванье к родным берегам. Стилико был не так вымуштрован на службе, как Гай, зато отличался расторопностью и сметкой и уже успел набить руку, помогая мне с травами и снадобьями. С ним мне будет легче: после долгих странствий одинокая жизнь в пещере Брин Мирддина немного страшила меня, а Ральф, я знал, уже никогда ко мне не вернется.

Предыдущая страница 6 Следующая страница


7 Мэри Стюарт

Глава 3

Лето перевалило за макушку, когда я добрался до Британии. На пристани меня ждали свежие новости в лице одного из королевских придворных, который выказал по поводу моего прибытия горячую радость и полное отсутствие удивления, так что я даже сказал ему:
- Тебе бы заняться ясновидением вместо меня.
Он засмеялся. Это был Лукан, мы с ним дружили, когда мой отец был королем и мы оба юнцами жили при дворе.
- Ясновидением? Как бы не так! Я уже пятый корабль встречаю. Ждал тебя, это верно, но не думал, что ты так скоро обернешься. Мы слышали, ты путешествуешь по Востоку, за тобой и гонцов отправили. Нашли они тебя?
- Нет. Но я сам повернул домой.
Он кивнул, словно я подтвердил его мысли. Он был когда-то слишком близко к Амброзию, моему отцу, чтобы задаваться вопросами о том, какая сила меня вела.
- Ты, стало быть, знал о болезни короля?
- Нет, я только знал, что времена сейчас опасные и мне пора возвращаться. Утер болен? Дурная весть. Что же это за болезнь?
- Заражение в ране. Ты знаешь, что он сам наблюдал за перестройкой защитных укреплений на Саксонском берегу и сам обучал там солдат? И вот один раз поднялась тревога, что ладьи идут вверх по Темзе, их видели у Вагниаций, слишком уж близко от Лондона. Небольшая вылазка, так, ничего серьезного, но он, как обычно, был в первых рядах и получил рану, а она не заживает. Уж третий месяц пошел, как его терзает боль, он извелся и спал с тела.
- Третий месяц? Чего же смотрит его врач?
- Гандар постоянно при нем и пользует его.
- И ничем не в силах помочь?
- Да видишь ли, - сказал Лукан, - его послушать - и остальных лекарей, к которым обращались, тоже, - так все идет как надо, король поправляется. Но я заметил, что они шепчутся по углам и вид у Гандара озабоченный. - Он искоса взглянул мне в лицо. - При дворе царит беспокойство, я бы сказал даже - опасение, и как бы оно не распространилось и дальше, за пределы двора. Тебе незачем объяснять, что это будет сейчас значить, если в стране подорвать доверие к могуществу короля. А слухи уже поползли. Ты ведь знаешь: чуть у короля живот заболел, сразу все в страхе - отрава; а теперь идут толки про чары и наговоры. И не без причины: у короля по временам лицо становится такое, будто он увидел призрак. Да, да, пора тебе вернуться домой.
Мы уже ехали по дороге, ведущей от моря. Оседланные лошади и конный эскорт ждали наготове у самой пристани. Вооруженные всадники сопровождали нас скорее ради придворного этикета, чем для безопасности, ибо дорога между портом и Лондоном людная и хорошо охраняется. А может быть, подумалось мне, это и не эскорт, а конвой, доставляющий меня ко двору?
Я сухо заметил Лукану:
- Король, я вижу, действует наверняка.
Он быстро взглянул на меня, но вслух лишь сказал с уклончивостью царедворца:
- Король, быть может, опасался, что ты не захочешь его лечить. Ведь врач, не сумевший исцелить короля, рискует, скажем так, своей репутацией.
- Своей головой, ты хочешь сказать. Надеюсь, бедняга Гандар жив?
- Пока да. - Он помолчал, потом скромно заметил:
- Я, конечно, не знаток, но, по-моему, не тело короля, а его душа нуждается в лечении.
- А-а, так тут требуется моя магия? - Он молчал. Я добавил:
- Или, может быть, нужен его сын?
Он опустил веки.
- Ходят слухи и о нем.
- Не сомневаюсь. - Я говорил таким же ровным тоном, как и он. - Одна новость дошла до меня еще в пути: королева была опять в тягости. Ей срок вышел, насколько я понимаю, с месяц назад. Кого она родила?
- Мальчика. Мертвого. Говорят, от этого король и повредился в уме, а рана его вновь воспалилась. Теперь же пошли слухи, что и старший его сын мертв. Собственно, говорят, что он умер в младенчестве, что никакого сына не существует. - Он смолк. Взгляд его был направлен между ушей коня, но в голосе прозвучал намек на вопрос.
- Неверно, Лукан, - ответил я. - Он жив, здоров и благоденствует. И быстро растет. Не бойтесь, он явится, когда будет нужда.
- Ага! - Он с облегчением перевел дух. - Значит, правда, что он у тебя. Эта новость исцелит если и не короля, то королевство. Ты привезешь мальчика в Лондон?
- Сначала я должен видеть короля. А там посмотрим.
Царедворец чувствует, когда разговор исчерпан. Лукан больше не задавал вопросов и стал обсуждать более общие новости. Он пересказал мне с подробностями то, что я знал в целом из писем Эктора. Оказалось, что Эктор не преувеличил опасность. Я нарочно не расспрашивал о возможных угрозах с севера, но Лукан сам завел об этом речь. Он рассказал о том, что к северу от Регеда вдоль старого вала Адриана увеличены гарнизоны крепостей, и о том, какое участие принимает Лот в обороне северо-восточных берегов.
- У него там дело не спорится. Не потому, что участились набеги, скорее наоборот, последнее время там довольно спокойно, так что, вероятно, именно из-за этого. Малые царьки не доверяют Лоту; говорят про него, что он жесток, скуп при дележе добычи и заботится только о себе; и, видя, что настоящей драки пока нет и поживиться нечем, они уходят от него и уводят воинов домой обрабатывать землю. - Он презрительно хмыкнул, насколько это позволительно придворному. - Глупцы, они не понимают, что нравится им их вождь или нет, но если они не хотят сражаться, то скоро им будет нечего обрабатывать, да и не для кого - ни земли, ни семей.
- Но Лот заинтересован главным образом в союзе с южными соседями. Его связи с Регедом крепки? Почему к нему относятся с недоверием? Подозревают, что он норовит поживиться за чужой счет? Или тут еще что-то другое?
- Этого я не могу тебе сказать, - каменным голосом ответил Лукан.
- А больше у Утера нет никого, кто мог бы командовать на севере?
- Разве что он сам возьмется. А ставить кого-то над Лотом он не может. Его дочь сговорена за Лота.
Я удивился.
- Его дочь? Стало быть. Лот все же согласился взять Моргаузу?
- Да нет, не Моргаузу. Этим браком Лотиана не соблазнить, хотя она и выросла красавицей. Лот честолюбив, он не станет волочиться за побочной дочерью, когда можно получить законную принцессу. Я имел в виду дочь королевы, Моргиану.
- Моргиану? Да ведь ей едва ли пять лет!
- Тем не менее она сговорена. А слово короля обязывает, сам знаешь.
- Да, кому и знать, как не мне, - сухо отозвался я, и Лукан понял, что я думаю о своей матери, которая родила меня Амброзию, не связав его ничем, кроме тайного обещания, и о своем отце, который соблюл это тайное обещание, как священную клятву.
Впереди показались стены Лондона; бесчисленные возы и тележки катили по дороге, поспешая на утренний рынок. Речи Лукана дали мне пищу для размышлений, и я был рад, когда оттянувшийся было эскорт теперь плотно сомкнулся вокруг нас, и Лукан смолк, предоставив меня моим мыслям.

***

Я предполагал, что застану Утера в окружении придворных и занятого хоть какими-то делами; но он лежал у себя в опочивальне и был совершенно один.
Меня провели к нему по королевским покоям, где лорды, военачальники, слуги - все собрались в ожидании, храня настороженную тишину, которая была красноречивей слов. Вельможи тихо и озабоченно переговаривались, скучившись по двое, по трое; слуги не находили себе места, а в коридорах толпились просители и торговцы, но вид у них был понурый, изверившийся.
Вслед мне поворачивались головы, побежал шепоток, обгоняя меня, точно ветер на безлюдной равнине, и один христианский епископ, совсем забывшись, во всеуслышание произнес: "Слава богу! Теперь наконец чары будут сняты".
Кое-кто из знакомых устремились было мне навстречу с радостными возгласами и расспросами, но я только улыбнулся, покачал головой и поспешил мимо, обменявшись с ними кратким словом приветствия. При этом, помня, что где короли, там козни и предательство, я пристально заглядывал в знакомые лица: меж этими рыцарями в латах и драгоценных каменьях, быть может, есть и такие, кто не рад моему возвращению, кто желает падения Утера прежде совершеннолетия его сына, кто враг Артуру и тем самым также и мне.
Иных там я знал хорошо, но и этим старался повнимательнее заглянуть в глаза. Валлийские вожди: Инир из Гуэнта, Мадор и Гвилим из моей родной земли Дифед, из Гвинедда не сам Маэлгон, но один из его сыновей, Кунедда.
Рядом, окруженные земляками, Брихан и Цинфелин из Корнуолла и Нентрес из Гарлота, которые тогда вместе с Утером проехали мимо меня у Тинтагеля.
Потом люди с севера: Бан из Бенойка, здоровяк и красавец, очень смуглый, может быть тоже, как мой отец и я, потомок испанца Максима; рядом с Баном его кузен из Бретани, чье имя я не смог вспомнить; Кадви и Боре, два мелких царька из Регеда, соседи Эктора; и еще его сосед, Аррак, один из многочисленных сыновей Кау из Стрэтклайда. Этих я взял на заметку, помня все, что мне было про них известно. Пока что никаких зловещих признаков, но надо быть настороже. Самого Регеда я не увидел, и Лота тоже - это означало, что дела на севере требовали их присутствия еще настоятельнее, нежели болезнь короля. Но зять Лота, Уриен, худощавый и рыжий мужчина, со светло-голубыми глазами и скорым румянцем ярости, был здесь, и Тудваль из Динпелидра, который во всем с ним заодно, - тоже, а также и его побратим Агвизель, о чьей жизни в холодной башне близ Бремениума ходили кое-какие странные слухи.
Были там и другие, кого я не знал, этих я обвел взглядом мельком, на ходу. Их имена можно было узнать потом у Лукана или у Кая Валерия, сторожившего на пороге королевской опочивальни. Рядом с Валерием стоял молодой человек, который показался мне знаком: крепкий, загорелый, на вид лет двадцати. Он мне кого-то напоминал, но я так и не догадался, кто это.
Юноша смотрел на меня в упор с королевского порога, но не приветствовал меня ни словом, ни жестом. Я спросил шепотом у Лукана:
- Вот тот молодчик у двери, рядом с Валерием. Кто он?
- Кадор Корнуолльский.
Теперь я узнал это лицо, виденное мною в последний раз в полночь над телом Горлойса в замке Димилок. Оно не изменилось: те же льдистые голубые глаза, сведенные в одну линию брови. Лицо воина, с годами совершенно уподобившегося отцу и такого же, как он, грозного.
Наверно, дальше можно было не искать. Изо всех присутствующих у него было более всего причин меня ненавидеть. И он находился при короле, хотя Лукан говорил, что ему поручена охрана Ирландского берега. В отсутствие Регеда и Лота он был здесь ближайшим родичем Утера, не считая, конечно, меня.
Я прошел в одном ярде от него и нарочно посмотрел ему прямо в глаза, а он не отвел взгляда, но не поклонился и не приветствовал меня. Голубые глаза глядели холодно и бесстрастно. Ну что ж, подумал я, здороваясь с Валерием, посмотрим. Почему он здесь, я без труда узнаю у самого Утера.
Как узнаю и то, много ли может ожидать для себя юный герцог в случае, если король не поправится.
Лукан прошел вперед оповестить короля о моем прибытии. Теперь он появился на пороге и знаком пригласил меня войти. Вместе с ним вышел Гандар. Я хотел было остановиться и перемолвиться словом с королевским лекарем, но он поспешно покачал головой.
- Нет, нет. Он ждет тебя безотлагательно. Клянусь Змеей, Мерлин, я рад тебя видеть! Но будь осторожен... Вон он зовет. Потолкуем позже.
- Хорошо. Спасибо.
Из глубины опочивальни опять донесся повелительный призыв. Гандар шагнул в сторону, пропуская меня, и я на мгновение встретился с его хмурым, озабоченным взглядом. Слуга затворил двери, и я остался один на один с королем.

Глава 4

Он оказался на ногах и одет: на нем был халат, распахнутый спереди, снизу рубаха, пояс, шитый драгоценными каменьями, за поясом - длинный кинжал. Королевский меч Фалар покоился на подставке у стены за кроватью под золотым драконом. Было еще лето, но ночью поднялся холодный северный ветер, и я был рад - видно, разнежился в своих странствиях, - что в пустом очаге пышет теплом медная жаровня и кресла придвинуты к ней.
Он быстро прошел через комнату мне навстречу, и я заметил, что он хромает. Отвечая на его приветствие, я разглядывал его лицо, ища в нем признаки болезни и уныния. Он похудел, новые морщины пролегли у губ, придавая ему вид пятидесятилетнего (а ему было сорок), и под глазами лежали тени - знак телесного страданья или долгой бессонницы. Однако двигался он хоть и припадая на одну ногу, но вполне свободно и, как прежде, порывисто. И речь его прозвучала все так же громко, четко и распорядительно:
- Вино вон там. Будем наливать себе сами. Я хочу говорить с тобой с глазу на глаз. Садись.
Я повиновался, налил вина и протянул кубок ему. Он взял, но пить не стал, а поставил и опустился в кресло против меня, резко, почти сердито натянув на колени полу халата. Я заметил, что он смотрит в пол, на жаровню, на вино, куда угодно, только не мне в глаза.
Он продолжал так же отрывисто, не тратя времени на вежливые расспросы о моем путешествии:
- Тебе, наверное, уже передали, что я был болен?
- Я так понял, что ты и сейчас хвораешь, - ответил я. - Рад видеть тебя на ногах и полным сил. Лукан рассказал мне о схватке при Вагниациях; ране твоей уже два месяца, это верно?
- Да. Рана невелика, так, задело копьем. Но она загнила и долго не заживала.
- А теперь зажила?
- Да.
- И не болит?
- Нет!
Он почти выкрикнул это и откинулся в кресле, выпрямив спину, сжав пальцами подлокотники и наконец встретившись глазами со мной. Я узнал этот каменный взгляд его светлых глаз, не выражающий ничего, кроме злобы и неприязни. Но теперь я прочел в нем, кроме злобы и неприязни, еще досаду человека, который против воли вынужден обращаться за помощью к тому, чьей помощи поклялся больше не просить никогда. Я ждал.
- Как поживает мальчик?
Если его вопрос и удивил меня, я не показал вида. Правда, я говорил Эктору и Хоэлю, чтобы короля не извещали о местопребывании мальчика, покуда он сам не спросит, однако распорядился время от времени посылать ему - в туманных выражениях, никому, кроме короля, не понятных, - доклады о здоровье и успехах его сына. С тех пор, как Артур переселился в Галаву, эти отчеты шли сначала в Бретань к Хоэлю, а от него - к Утеру; непосредственная связь между Галавой и королем была исключена. Хоэль писал мне, что за все эти годы Утер ни разу прямо не справился о сыне. И стало быть, сейчас не имел представления о том, где он находится.
Я ответил:
- Последнее известие ты должен был получить раньше меня. Разве оно не прибыло?
- Нет еще. Я сам написал месяц назад Хоэлю, спрашивал, где мальчик.
Он мне не ответил.
- Возможно, он отправил ответ в Тинтагель или Винчестер.
- Может быть. А может быть, он не хочет мне ответить.
Я вздернул брови.
- Отчего же? С самого начала предполагалось, что от тебя это не секрет. Он разве уже раньше уклонялся от ответов на твои вопросы?
Утер отозвался холодно, пряча смущение:
- Я не спрашивал. Нужды не было.
Это уже было кое-что. Оказывается, королю захотелось узнать, где Артур, только после неудачных родов королевы. Значит, я был прав, когда предположил, что, родись у него другие сыновья, он бы с удовольствием забыл своего бастарда в Бретани. Было в этом и еще кое-что, довольно для меня неприятное: если королю вдруг понадобился Артур, может, он сейчас еще скажет, что кончилось мое опекунство, которое так и не успело начаться.
Я решил выждать, а пока продолжить игру.
- В таком случае ответ Хоэля просто еще не дошел, - сказал я. - Впрочем, теперь это и неважно: я здесь и могу ответить за него.
Он все с тем же каменным выражением лица задал мне вопрос:
- Я слышал, ты все это время провел, путешествуя в чужих краях. Ты брал его с собой?
- Нет. Я счел, что мне лучше держаться вдали, покуда не придет время, когда я смогу быть ему полезен. Я убедился, что оставляю его в безопасности, и покинул Бретань, но постоянно получал известия... - Я улыбнулся. - О, ничего такого, что могли бы выследить твои соглядатаи... или чьи бы то ни было. Ты ведь знаешь, у меня другие приемы. Я не хотел рисковать. И раз ты не имеешь понятия о его местонахождении, значит, можно быть уверенным, что и никому другому оно не известно.
Он бросил на меня взгляд из-под опускающихся век, и я успел прочесть в нем подтверждение моим словам: он действительно получал от своих соглядатаев сведения обо мне и моих переездах, и всюду, где было возможно, за мной по его приказу следили. Я так и думал. Властители живы доносами. И недруги Утера тоже, наверное, пытались за мной следить. Может быть, соглядатаи короля даже как-то обнаружили вражескую слежку. Но когда я спросил его об этом, он только покачал головой.
Потом помолчал немного, мысленно прослеживая какие-то ему одному известные ходы. На меня он больше не смотрел. Протянул руку за кубком, но не выпил, а только поболтал в нем вино. И неопределенно сказал:
- Ему сейчас уже семь.
- На рождество исполнится восемь. Здоровый и крепкий мальчик. За него можешь не бояться. Утер.
- Ты так думаешь? - Во взгляде, брошенном на меня, сверкнула не злоба, а горечь. У меня тоже, при всем наружном спокойствии, сжалось сердце: если вид обманчив и болезнь короля на самом деле смертельна, что ждет сейчас мальчика на престоле, если половина малых властителей (я снова вспомнил лицо Кадора) готовы перегрызть ему глотку? Даже я не мог разглядеть в дыму и пламени, что сулит ему улыбка божества.
- Ты так думаешь? - повторил король. Я увидел, как побелели у него суставы пальцев, сжимавших кубок, и подивился прочности тонкого серебра. - Последний раз, когда мы беседовали с тобой, Мерлин, я просил тебя сослужить мне службу я верю, что ты мою просьбу исполнил. Теперь, когда служба твоя подошла к концу... Нет, ты выслушай меня! - хотя я ни слова не произнес и даже рта не раскрыл. Он был точно человек, которого загнали в угол и который спешит опередить удар. - Мне нет нужды напоминать тебе о сути нашего уговора, как нет нужды спрашивать, соблюл ли ты его. Где бы ты ни содержал мальчика, как бы его ни обучал, я не сомневаюсь, что он не ведает о своем высоком рождении, но что он может в достойном виде предстать перед людьми как принц и мой наследник.
Я ощутил, как вскипающая кровь хлынула мне в лицо.
- Ты что же, хочешь меня убедить, что время для этого уже наступило?
Я забыл умерить голос. Серебряный кубок со стуком вернулся на столик.
На меня сверкнули гневом светлые глаза короля.
- Королю незачем "убеждать" своих слуг, чтобы они выполняли его повеления, Мерлин.
Я опустил глаза и медленно, с усилием разжал тиски дурного предчувствия на сердце, как разжимают палкой сведенные мертвой хваткой челюсти бульдога. При этом я чувствовал на себе гневный королевский взгляд и слышал, как со свистом вырывается дыхание из его сузившихся ноздрей.
Стоит сейчас по-настоящему разозлить Утера, и дорога к мальчику заказана мне на годы. Король повернулся в кресле, как будто ему вдруг стало неудобно сидеть. Я два раза перевел дух, поднял на него глаза и проговорил:
- В таком случае, государь, соблаговоли мне сказать, что послужило причиной твоего приглашения: собственное твое нездоровье или твой сын? В любом случае я твой слуга.
Минуту он грозно взирал на меня, но потом лоб его разгладился, рот тронуло подобие усмешки.
- Нет, Мерлин, уж кто-кто, но не слуга. И ты прав, я хочу убедить тебя кое в чем, одинаково относящемся и к моему здоровью, и к моему сыну.
Клянусь Скорпионом, почему у меня слова не идут с языка! Я позвал тебя не для того, чтобы ты вернул мне сына, но чтобы сказать тебе: если твои целительные силы меня не спасут, он должен будет стать королем.
- Ты мне только что говорил, что у тебя все зажило.
- Я сказал, что рана зажила. Яд вышел, и боль прошла, но осталась болезнь, которую Гандар не в силах излечить. Он посоветовал обратиться к тебе.
Мне на ум пришли слова Лукана про то, что король видит призраки, вспомнилось кое-что, с чем я имел дело в Пергаме.
- Ты не похож на смертельно больного. Утер. Ты говоришь про душевную болезнь?
Он не ответил на мой вопрос, но то, что он сказал, не прозвучало как перемена темы разговора:
- После твоего отъезда королева родила мне еще двоих детей. Ты знал?
- О девочке Моргиане я слышал. А про мертворожденного узнал только сегодня. Сочувствую вам.
- А не открыл тебе твой знаменитый дар прозренья, что больше их у меня не будет?
Он вдруг стукнул кубком о столик, и я заметил, что на серебре все же остались вмятины от пальцев. Он рывком вскочил с кресла, словно брошенное вверх копье. Теперь я увидел, что им движет не сила, как мне показалось вначале, а страшное напряжение, жилы и нервы натянуты, будто тетива, на щеках под скулами обозначились провалы, точно что-то точит его изнутри.
Как может быть королем тот, кто даже и не мужчина? - Он бросил мне этот вопрос и, не дожидаясь ответа, быстрыми шагами отошел к окну и там встал, прислонив лоб к камню и глядя на летнее утро.
Теперь я наконец понял, что он пытался мне сказать. Он уже однажды призывал меня вот в эту же самую комнату, чтобы поведать о сжигающей его страсти к Игрейне, жене герцога Горлойса. Тогда, как и теперь, он был вне себя от того, что вынужден обращаться за помощью к моему искусству; тогда, как и теперь, в нем было то же лихорадочное напряжение, как тетива, готовая лопнуть. И причина была та же. Амброзии однажды сказал про него:
"Если бы он хоть иногда думал рассудком, а не плотью, ему было бы гораздо лучше". До сих пор бурные плотские страсти шли Утеру на пользу, принося ему не только удовольствие и облегчение, но также и уважение подчиненных, таких же солдат, как и он сам, - перед ними он если и не похвалялся своими подвигами, то, во всяком случае, секрета из них не делал. Его талантам дивились, завидовали, даже восхищались. Да и для самого Утера это было больше чем просто удовольствие - это был еще и способ самоутверждения, и предмет гордости, из таких вещей не в последнюю очередь складывалось его представление о самом себе как о доблестном полководце.
Он не отходил от окна и хранил молчание. Я сказал:
- Если тебе трудно говорить со мною, может быть, мне сначала потолковать с твоими лекарями?
- Они не знают. Кроме Гандара.
- Значит, с Гандаром?
Но в конце концов он все-таки рассказал мне сам, расхаживая из угла в угол своей стремительной, прихрамывающей походкой. Когда он поднялся, я тоже встал было с кресла, но он нетерпеливым жестом велел мне остаться на месте, и я откинулся на спинку и отвернул голову к теплу жаровни, понимая, что он потому и мечется по комнате, что не хочет встречаться со мной взглядом. Он рассказал мне о набеге на Вагниации и о том, как он возглавил заградительный отряд и как у них завязалась горячая схватка на прибрежной гальке. Острие копья угодило ему в пах, рана неглубокая, но рваная, и лезвие было нечистым. Рану перевязали, и, поскольку она не причиняла особых страданий, он не придал ей значения; по новой тревоге в связи с высадкой саксов в Медузе он снова ринулся в бой, не давая себе передышки, пока опасность не миновала. Сидеть в седле было неловко, но почти не больно, он и не чаял худа, а тут вдруг рана начала воспаляться и гнить.
Даже сам Утер вынужден был в конце концов признать, что не может больше ездить верхом, и его в повозке отвезли назад, в Лондон. Послали за Гандаром, он тогда был не при войске, и его стараниями яд постепенно вышел, воспаленный рубец зажил. Осталась небольшая хромота от не правильного сращения мышц, но боль уже не чувствовалась, и дело шло, казалось бы, на полную поправку. Королева была на сносях и все это время находилась в Тинтагеле, Утер, как только окреп, собрался к ней туда. Он уже считал себя совсем здоровым и верхом доехал до Винчестера, где они остановились и стали держать совет. И в ту же ночь... там была одна женщина...
Утер оборвал свою речь и снова прошелся по комнате от очага к окну.
Он, может быть, думал, что я ожидал от него верности королеве? Но у меня и в мыслях этого не было. Там, где Утер, всегда была какая-нибудь женщина.
- И что же? - спросил я.
Тут наконец правда вышла наружу. Там была одна женщина, и Утер уложил ее к себе в постель, как укладывал многих других, побуждаемый минутной, но неодолимой похотью. И оказался бессилен.
- Знаю, знаю, - остановил он меня, видя, что я порываюсь что-то сказать. - Это и раньше случалось, даже со мной. Случается с каждым. Но в тот раз не должно было случиться. Я желал ее, и она знала свое дело, но говорю тебе: ничего не получилось - ничего... Я подумал, что устал с дороги, что неудобство, которое я испытывал, сидя в седле - это было не более чем неудобство, - чересчур раздражило меня, потому я и решил остаться в Винчестере на ночь. И снова лег с этой женщиной, и с ней, и с другими. И снова ни с одной ничего не вышло. - Он оторвался от окна и подошел ко мне. - А тут прибыл гонец с известием, что королева до срока разрешилась от бремени мертвым принцем. - Он глядел на меня сверху вниз почти с ненавистью. - Этот бастард, которого ты от меня прячешь, ты ведь с самого начала знал, не правда ли, что он будет после меня королем? Похоже, что ты не ошибся, ты и этот твой проклятый дар прозрения. У меня больше детей не будет.
Соболезнования здесь были бы неуместны, да он и не ждал их от меня. Я сказал только:
- Гандар владеет искусством врачевания не хуже меня. У тебя нет причины в нем сомневаться. Я готов осмотреть тебя, если тебе угодно, но мне хотелось бы прежде потолковать с Гандаром.
- Он хуже твоего разбирается в снадобьях. Кто может в этом с тобой сравниться? Я хочу, чтобы ты составил мне снадобье, которое вернуло бы силу моим чреслам. Что тебе стоит? Все старухи, послушаешь их, умеют варить такие зелья...
- А ты их испробовал?
- Как же я могу их испробовать, не открыв всем солдатам в моем войске, да и всем женщинам Лондона, если на то пошло, что их король бессилен? Представляешь себе, какие песни они будут обо мне распевать, какие истории рассказывать, если узнают?
- Ты - хороший король, Утер. Люди над этим не издеваются. И солдаты не издеваются над полководцами, под чьим началом идут в бой и одерживают победы.
- Долго ли еще я смогу вести их в бой в теперешнем моем положении?
Говорю тебе, я страдаю не только телом, но и духом. Эта немощь точит меня... Я - полчеловека, и жить так мне невмоготу. А что до солдат, то ты бы согласился биться с врагом, сидя на мерине?
- Они пойдут за тобой, даже если ты поедешь в паланкине, как женщина.
Ты потерял голову, иначе бы ты в этом не усомнился. Скажи, а королева знает?
- Я поспешил из Винчестера в Тинтагель. Думал, что, может быть, с ней... но...
- Понятно. - Я не стал вдаваться в дальнейшие подробности. Король сказал мне довольно, и я видел, что он страдает. - Ну что ж. Если существует снадобье, которое может тебя исцелить, верь, я его отыщу. На Востоке я узнал об этом немало нового. Думаю, что здесь нет ничего такого, что время и врачебное искусство не могли бы превозмочь. Такие вещи случаются достаточно часто, и нет нужды отчаиваться. У тебя еще, глядишь, родится сын и займет то место, что ты так не хотел бы отдать "бастарду", которого я для тебя ращу.
- Ты сам в это не веришь! - резко оборвал меня он.
- Не верю. Я верю тому, что говорят мне звезды, если я правильно их прочел. Но можешь мне довериться, я сделаю все, что в силах, чтобы тебе помочь; а что из этого выйдет, на то воля богов. Иной раз они поступают с нами жестоко, кому и знать это, как не тебе и мне. Но еще я прочел по звездам. Утер, что, кто бы ни унаследовал после тебя трон, свершится это не теперь, а позже. Ты еще не один год будешь сам сражаться и побеждать.
И тут по его лицу я увидел, что он опасался не только бессилия. При моих словах взгляд его просветлел, и я понял, что исцеление его духа и тела уже началось. Он снова опустился в кресло, осушил кубок и поставил его обратно.
- Добро, - сказал он и впервые за весь наш разговор улыбнулся. - Я теперь первый готов поверить тем, кто говорит, что королевский прорицатель не ошибается. Ловлю тебя на слове... Давай же наполним снова кубки, Мерлин, и потолкуем. Ты должен многое мне рассказать, и теперь я могу слушать.
Мы еще некоторое время провели с ним в беседе. Я рассказал ему, что знал, об Артуре, а он слушал спокойно и с глубоким вниманием. Из его слов я мог понять, что в это последнее время он волей или неволей, быть может, и сам того не сознавая, все надежды стал возлагать на своего первенца. Я открыл ему, где находится мальчик, и, к моему облегчению, он ничего на это не возразил, наоборот, задав еще несколько вопросов и обдумав мои ответы, одобрительно кивнул.
- Эктор - добрый человек. Я бы и сам мог о нем вспомнить, да только я все перебирал королевские дворы, а такие, как он, мне в голову не приходили. Да, да, это верный выбор... Галава - хорошее место и безопасное... И клянусь Светом, пусть только заключенные мною на севере договоры останутся в силе, а уж я позабочусь, чтобы Галаве не грозила опасность. И что ты рассказываешь о положении мальчика и о воспитании - все это очень правильно. Если кровь и воспитание сказываются, он вырастет отличным воином и будет способен внушать к себе доверие и преданность.
Надо позаботиться, чтобы в распоряжении Эктора был лучший учитель рубки и фехтования, какой есть в стране.
Я, верно, выразил видом своим несогласие, потому что он поспешил с улыбкой меня успокоить.
- Не бойся, я тоже умею хранить тайны. В конце-то концов, если наукам его будет обучать самый блестящий учитель в стране, то и королю ведь нельзя отставать. Каким образом думаешь ты попасть в Галаву, Мерлин, и чтобы пол-Британии не потянулось туда вслед за тобой, уповая на твои чары и снадобья?
Я ответил неопределенно. Мой публичный въезд в Лондон успел сослужить свою службу: повсюду, должно быть, уже шли разговоры, что принц Артур жив и благоденствует. Как и когда я исчезну опять, я еще не придумал; сейчас все мысли у меня были заняты тем, что король, по счастью, согласился с моими планами и не собирается взять Артура из-под моей опеки. Мне показалось, что он, как и прежде, рад возможности переложить эти заботы на мои плечи, и стоит мне скрыться с глаз в далекой Галаве, как король забудет меня с той же легкостью, что и добрые жители Маридунума.
Об этом шла речь напоследок. Если раньше не объявится нужда, сказал Утер, он призовет к себе мальчика, только когда тот вырастет лет до четырнадцати и будет уже способен возглавить воинский отряд, и тогда он публично признает его своим сыном и наследником.
- При условии все же, что не будет другого, - добавил король, на минуту опять сделав прежнее каменное лицо. И жестом отпустил меня для разговора с Гандаром.

Глава 5

Гандар ждал меня в отведенном мне дворцовом покое. Пока я был у короля, мой слуга Стилико внес доставленную с корабля поклажу, разобрал и привел в порядок. Я показал Гандару, какие снадобья привез из дальних странствий, и, обсудив с ним болезнь короля, предложил, чтобы он прислал ко мне помощника, который сможет научиться у меня до моего отъезда, как их готовить и применять. Если у него не найдется человека, на которого можно положиться в соблюдении тайны, я готов был отдать ему на время моего Стилико.
Он посмотрел на меня с удивлением, и я объяснил, что Стилико обнаружил настоящий талант к приготовлению зелий из сушеных корешков и трав, вывезенных мною из Пергама. Правда, он не умел читать, но я сделал на банках наклейки со знаками и на первое время допустил его только к неядовитым растениям. Он выказал себя надежным и при всем своем живом нраве на диво старательным юношей. Впоследствии я узнал, что у него на родине знают толк в гранах и снадобьях, у них там ни один сеньор не надкусит яблоко, пока его не отведал особо для того приставленный слуга. Я радовался, что мне достался такой ценный помощник, и многому его обучил.
Расстаться с ним теперь мне было бы жаль, и я с облегчением услышал, что у Гандара есть доверенный ученик и он пришлет его, как только мне будет удобно.
Я, не откладывая, приступил к работе. Для Стилико по моей просьбе было приспособлено отдельное помещение, там была угольная плита, стол и разные необходимые сосуды и принадлежности. Комнаты наши были рядом и сообщались, но на дверном проеме я распорядился повесить двойной занавес:
Стилико никак не мог примириться с британским летом и выдерживал у себя в комнате невыносимую, вулканическую жару.
Три дня ушло у меня на поиски состава, сулившего королю выздоровление. Я сразу дал знать Гандару. Он прибыл сам, запыхавшись в спешке, а вместо ожидаемого мною ученика привел с собой девушку, совсем еще молоденькую, в которой я, к недоумению своему, узнал побочную дочь короля Моргаузу. Лет тринадцати-четырнадцати, не более, но рослая для своего возраста, она была, как и утверждала молва, на диво хороша собой. В эти лета в девочках, бывает, проглядывает будущая красота, но красота Моргаузы была не будущая, а настоящая, и даже я, совсем не знаток женщин, понимал, что такие сводят мужчин с ума. Ее стан был по-детски легок, но грудь полная, высокая, и шея округлая, как лилейный стебель. Длинные волосы розовато-золотистой завесой ниспадали поверх золотисто-зеленого платья. Большие, запомнившиеся мне глаза были тоже золотисто-зеленые, влажные и прозрачные, как вода, струящаяся по зеленому мху, углы маленького рта приподнимались в улыбке, обнажая мелкие, кошачьи зубки. Она низко присела, приветствуя меня:
- Принц Мерлин.
Голос жеманный, тоненький, едва слышный. Я увидел, как Стилико обернулся от стола и так и застыл с выпученными глазами.
Я протянул ей руку.
- Мне говорили, что ты выросла красавицей, Моргауза. Счастлив будет тот, кто получит тебя в жены. Ты еще не сговорена ни за кого? Что же это зевают мужчины Лондона?
Улыбка ее стала шире, распустившись двумя ямочками в углах рта. Она не промолвила ни слова. Стилико, перехватив мой взгляд, снова согнулся над работой, однако, как мне показалось, без надлежащей сосредоточенности.
- Уф-ф! - произнес, обмахиваясь, Гандар. По всему лицу у него уже выступили капельки пота. - Неужели для твоей работы необходима эта парилка?
- Мой слуга родом из более благословенного края, чем наш. В Сицилии разводят саламандр.
- Более благословенным ты это называешь? Я бы и часа не выдержал, умер.
- Я велю ему перенести все в мою комнату, - предложил я.
- Ради меня - нет нужды, - ответил Гандар. - Я ухожу. Я пришел, только чтобы представить тебе моего ученика и помощника, который будет ходить за королем. Не смотри так изумленно. Тебе трудно поверить, я понимаю, но это дитя уже теперь неплохо разбирается в целебных снадобьях.
У нее была, я слышал, нянюшка в Бретани, из тамошних знахарок, она обучила ее собирать, высушивать и варить травы, и, переехав сюда, она рвалась учиться дальше. Да только войсковые лекаря для нее неподходящая компания.
- Ты меня удивил, - сухо признался я. Юная Моргауза подошла к столу, где работал Стилико, и грациозно склонила к нему головку.
Розовато-золотистая прядь задела его руку. Он, как ослепший, налепил на две банки неверные наклейки, потом спохватился и стал их отдирать.
- И вот теперь, - продолжал Гандар, - услышав, что король нуждается в лечении, она вызвалась ходить за ним. Не беспокойся, дело она знает.
Король согласился. Несмотря на юный возраст, она умеет держать язык за зубами, да и кто лучше родной дочери сможет за ним смотреть и хранить его тайну?
Я сказал, что это, пожалуй, справедливо. Сам Гандар, хоть и числился главным лекарем короля, был также главой всех войсковых лекарских команд.
До этой последней раны король мало нуждался в его услугах, теперь же при первом признаке начала боевых действий место Гандара при войске. Родная дочь Утера, да еще владеющая искусством врачевания, - что может быть лучше на этот случай?
- Пусть обучится здесь, чему сможет. Я согласен и даже рад. - Я обратился к ней:
- Моргауза, я составил лекарство, которое, мне кажется, должно помочь королю. Вот здесь я записал рецепт, ты сможешь разобрать его? Прекрасно. У Стилико есть все составные снадобья, если только он правильно пометил банки... Я теперь оставлю вас, он тебе покажет, как смешивать лекарство. Только дай ему полчаса, чтобы он перенес приборы из этой бани...
- Ради меня - нет нужды, - скромно потупясь, повторила она слова Гандара. - Я люблю жару.
- В таком случае я ухожу, - с облегчением сказал Гандар. - Мерлин, ты отужинаешь нынче со мной или будешь у короля?
Я вышел с ним в соседнее помещение, где стояла благодатная прохлада.
Из-за плотного занавеса доносился взволнованный, пресекающийся голос слуги вперебивку с редкими тихими вопросами принцессы.
- Она справится, вот увидишь, - сказал мне Гандар. - Незачем тебе качать головой.
- Я разве качал? Я думал не о лечении, тут я, во всяком случае, готов тебе верить.
- Но ты ведь еще побудешь в Лондоне и проследишь хоть немного за ее успехами?
- Разумеется. Засиживаться здесь я не хочу, но несколько дней могу ей уделить. Ты ведь тоже пока не уезжаешь?
- Нет. Но в короле произошла такая заметная перемена в эти три дня, что ты с нами, думаю, он теперь уже недолго будет во мне нуждаться.
- Будем надеяться, - ответил я. - Сказать по правде, я не особенно обеспокоен - общим состоянием его здоровья, во всяком случае. А что до бессилия - если к нему вернется душевное равновесие и сон, душа его перестанет терзать тело и положение еще может выправиться. К тому как будто бы и идет. Ты ведь знаешь, как это бывает.
- О да, он выздоровеет, - Гандар покосился на занавес и снизил голос, - насколько требуется. А будет ли у нас прежний жеребец в стойле, по-моему, теперь уже неважно, раз есть принц, живой и невредимый, он-растет, мужает и готов унаследовать корону. Мы избавим короля от теперешнего недомогания, и если с помощью господа и твоих снадобий он снова сможет сражаться и вести за собой войско...
- Сможет.
- Тогда... - Он не договорил.
Здесь я могу сказать, что король и в самом деле быстро поправился.
Хромота прошла, он стал лучше спать и прибавил в весе, а позже я узнал от одного из его постельничих, что хотя король никогда уже больше не был тем Быком Митры, чья сила служила его солдатам предметом шуток и восхищения, и хотя детей больше не было, однако ему случалось преуспеть и на ложе, и неожиданные приступы ярости, пугавшие его приближенных, постепенно сошли на нет. А как воин он вскоре уже снова стал тем безоглядным храбрецом, который вдохновлял и вел войско к победе.
Проводив Гандара, я зашел в комнату Стилико: Моргауза старательно разбирала прописи, которые я ей дал, она называла, а он поочередно показывал ей вещества для возгонки, порошки, из которых составляют снотворные средства, мази, предназначенные для растирания сведенных мускулов. Ни он, ни она не заметили, как я вошел, и я некоторое время наблюдал за ними, ничего не говоря. Я убедился, что Моргауза все понимает и усваивает и, хотя юноша по-прежнему то и дело поглядывает на нее и весь дрожит перед ее красотой, словно жеребенок перед пламенем костра, ей до него и до его переживаний нет ни малейшего дела - как и надлежит принцессе, обращающейся к рабу.
В комнате было жарко, у меня разболелась голова. Я быстро подошел к столу. Стилико оборвал свою речь на полуслове, а Моргауза подняла на меня глаза и улыбнулась.
Я сказал:
- Тебе все понятно? Хорошо. Я оставлю тебя на Стилико, но, если он не сможет ответить на какой-нибудь твой вопрос, пошли за мной.
Я повернулся к Стилико, чтобы дать ему наставления, но Моргауза неожиданно шагнула ко мне и положила ладонь мне на рукав.
- Принц...
- Да, Моргауза?
- Разве тебе обязательно уходить? Я... я думала, ты будешь моим учителем, ты сам. Мне так хочется учиться у тебя!
- Стилико научит тебя всему, что тебе надо, о лекарствах для короля.
Если хочешь, я могу показать тебе, как размять сведенную мышцу, но, по-моему, королевский банщик сумеет сделать это лучше.
- О да, я понимаю. Я имела в виду другое, научиться тому, что нужно для ухода за королем, совсем нетрудно. А я... я надеялась на большее.
Прося Гандара привести меня к тебе, я думала... надеялась...
Она не договорила и потупилась. Розовато-золотистые волосы повисли блестящим покрывалом перед ее лицом. Сквозь них, как сквозь дождевые нити, на меня смотрели ее глаза, внимательные, послушные глаза ребенка.
- Надеялась? На что же?
Едва ли даже Стилико, стоящий в четырех шагах, расслышал ее шепот:
- ...что ты обучишь меня хоть немного своему искусству, принц.
Ее глаза взывали ко мне с надеждой и боязнью, как глаза собаки, трепещущей перед плетью в руке хозяина.
Я улыбнулся ей, но чувствовал сам, что держусь чересчур натянуто и говорю излишне учтиво. Проще встретить лицом к лицу вооруженного врага, чем противостоять юной деве, когда она искательно заглядывает тебе в глаза, кладет ладонь тебе на рукав и в горячем воздухе сладко пахнет спелыми плодами, будто в солнечном саду. Клубникой? Или абрикосами?
Я поспешил ответить:
- Моргауза, я не владею никаким искусством сверх того, о чем ты можешь узнать из книг. Ты ведь умеешь читать, не так ли? Да, конечно, ведь ты разобрала мои прописи. Так вот, читай Гиппократа и Галена. Пусть они будут твоими учителями: я учился у них.
- Принц Мерлин, в искусстве, о котором я говорю, нет даже равных тебе.
Жара в комнате становилась нестерпимой. У меня болела голова. Я, видно, нахмурился, потому что Моргауза приблизилась ко мне, грациозно, словно птичка, садящаяся на ветку, и проговорила заискивающе, торопливо:
- Не сердись на меня. Я так долго ждала и подумала, что вот теперь-то наконец дождалась. Всю жизнь я слышала рассказы о тебе. Моя нянька в Бретани... она говорила, что видела, как ты бродил по лесу и по берегу моря, собирал соцветья и корни и белые ягоды волчьего лыка и иной раз ступал бесшумнее призрака, а тень от тебя не падала даже в солнечный день.
- Она сочиняла все это, чтобы внушить тебе страх. Я обыкновенный смертный.
- Разве обыкновенные смертные беседуют со звездами, как с хорошими знакомыми? Или передвигают стоячие камни? Или уходят за друидами в глубь горы Немет и не погибают под их ножом?
- Я не погиб под ножом друидов, потому что верховный друид боялся моего отца, - возразил я. - А когда я жил в Бретани, то был еще совсем юнцом и, уж конечно, не магом. Я обучался тогда моему ремеслу, вот как ты обучаешься сейчас. Мне не было семнадцати, когда я покинул те края.
Но она словно бы не слышала. Вся замерев, она смотрела на меня сквозь завесу волос своими продолговатыми глазами, прижав к зеленому платью под грудью узкие белые ладони.
- Но сейчас ты мужчина, господин мой, - бормотала она. - И не станешь отрицать, что здесь, в Британии, ты совершал волшебные чудеса. Живя здесь, с моим отцом, я только и слышу о тебе от людей, что ты величайший чародей мира. Я своими глазами видела Висячие Камни, которые ты поднял и установил, и слышала, что ты предсказал славные победы Пендрагона, и привел в Тинтагель звезду, и перенес королевского сына по воздуху на остров Ги-Бразиль...
- Ты и это здесь слышала? - Я попытался обернуть все шуткой. - Лучше остановись, Моргауза, не то совсем запугаешь моего слугу, а он мне нужен, я не хочу, чтобы он от меня сбежал.
- Не смейся надо мною, принц. Неужели ты станешь все это отрицать?
- Нет, не стану. Однако обучить тебя тому, о чем ты просишь, я не могу. Кое-какие виды магии ты можешь перенять от алхимиков, тайны же, которыми владею я, я никому раскрывать не вправе. И не смогу обучить им тебя, даже когда ты вырастешь и будешь способна понять.
- Я и сейчас поняла бы. Я уже немного владею магией... самой простой, доступной молодым девушкам. Я хочу быть твоей последовательницей и ученицей. Научи меня, как получить в руки силу, подобную твоей.
- Это невозможно, говорю тебе. Поверь мне. Ты слишком молода. Прости меня, дитя. Чтобы владеть силой, подобной моей, ты, вероятно, всегда останешься слишком молода. Едва ли есть на свете женщина, способная дойти туда, куда дошел я, и видеть то, что открыто мне. Это нелегкое искусство.
Бог, которому я служу, требователен и жесток.
- Какой бог? Я знаю только людей.
- Вот и узнавай людей. А моя сила, сколько у меня ее есть, тебе недоступна. Повторяю, преподать ее тебе не в моей власти.
Она глядела на меня, не понимая. Она была еще слишком молода, чтобы понимать. Отсветы огня из плиты падали на ее чудесные волосы, на ее широкий чистый лоб, на пышную грудь и детские ладони. Я вспомнил, что Утер предлагал ее в жены Лоту, а Лот отверг ее и предпочел ее младшую единокровную сестру. Знает ли об этом Моргауза? - подумал я, и мне стало жаль ее. Что-то с ней в жизни станется?
Я сказал мягко:
- Это правда, Моргауза. Бог дает человеку силу, но только ради своих собственных целей. А когда свершится желаемое, что будет дальше, не ведомо никому. Если он изберет тебя, ты будешь призвана, но не вступай в огонь сама, дитя. Довольствуйся той магией, что доступна молодым девушкам.
Она хотела было что-то возразить, но нас прервали. Стилико подогревал какую-то смесь в чаше над горелкой и, как видно, все внимание употребил на то, чтобы расслышать наши речи, чаша у него наклонилась, и часть жидкости выплеснулась в огонь. Раздалось шипение, треск, и густое облако пахучего пара распространилось между мной и принцессой, скрыв ее от моих глаз. Я только увидел ее руки, эти послушные детские ладони - она быстро вскинула их, отгоняя от глаз едкие испарения. У меня тоже глаза наполнились слезами. Размытые очертания залучились. Нестерпимая головная боль ослепила. Белые маленькие ладони взлетали в темном чаду, словно творя колдовство. Мимо тучей пронеслись летучие мыши. Где-то рядом простонали струны моей арфы. Стены вокруг меня сблизились, как грани ледяного кристалла, как гробница...
- Учитель, прости! Ты болен, учитель? Учитель!
Я встрепенулся и пришел в себя. Взгляд мой прояснился. Чадное облако рассеялось, последние редкие клочья уходили сквозь решетку окна. Ее ладони опять недвижно покоились под грудью. Она откинула волосы со лба и разглядывала меня с любопытством. Стилико подхватил опрокинувшуюся чашу и, держа ее перед собой, смотрел на меня испуганно и озабоченно.
- Господин, эту смесь ты составил сам. Ты говорил, что она безвредна...
- Совершенно безвредна. Но другой раз, когда будешь ее варить, смотри, что делаешь. - Я обернулся к принцессе. - Прости, я напугал тебя.
Это пустяки, просто головная боль, у меня они бывают. Внезапные, и так же внезапно проходят. А теперь я должен проститься. Я уезжаю из Лондона в конце этой недели. Если тебе понадобится до той поры моя помощь, пошли за мной, и я с радостью приду. - Я улыбнулся и, протянув руку, коснулся ее волос. - Не гляди так уныло, дитя. Тяжек этот дар, и он не для юных дев.
Я пошел к дверям, и она еще раз сделала мне реверанс, и личико ее снова укрыла сияющая завеса волос.

Предыдущая страница 7 Следующая страница


Полые холмы 8

Глава 6

То был, наверно, единственный раз в моей жизни, когда Брин Мирддин оказался для меня не домом, куда я нетерпеливо рвусь, а всего лишь остановкой в пути. И, добравшись до Маридунума, я не радовался, как бывало, привычной тишине, и своим книгам, и досугу, который можно посвятить музыке и медицине, а, наоборот, тяготился промедлением, всеми помыслами устремляясь на север, где живет мальчик, в котором отныне - вся моя жизнь.
Все, что я знал о нем, не считая туманных заверений, полученных через Хоэля и Эктора, сводилось к тому, что он здоров и крепок, хотя ростом и меньше для своих лет, чем был в его возрасте Кей, родной сын Эктора.
Теперь Кею было одиннадцать, а принцу Артуру восемь, и оба они нередко являлись мне в моих видениях. Я видел, как Артур борется со своим старшим названым братом, как садится на чересчур высокого, на мой опасливый взгляд, коня, как они рубятся друг с другом сначала на палках, а потом и на мечах; клинки, наверно, были затуплены, но я заметил только опасный взблеск металла, а также и то, что хотя у Кея мускулы крепче и длинные руки, зато Артур быстр, как само сверканье меча. Я наблюдал, как они на пару удят рыбу, лазят по камням, носятся по опушке Дикого леса, тщетно пытаясь укрыться от бдительного Ральфа, который, с двумя доверенными людьми Эктора, неотступно, денно и нощно, караулит Артура. Все это рисовалось мне в пламени, в дыму, на звездном небе, а однажды, когда не было ни огня, ни звезд на небе, - в грани драгоценного хрустального кубка, которым я любовался во дворце Адьяна над бухтой Золотой Рог. То-то, должно быть, Адьян подивился моей внезапной рассеянности, а может быть, приписал ее несварению желудка после его более чем обильных угощений - немочи, которая на Востоке считается заслуженной данью гостеприимству.
Я даже не был уверен, что узнаю Артура, когда увижу воочию, и каким он все-таки вырос, я тоже по-настоящему не знал. Видел его отвагу, его веселость, его упорство и силу, но об истинной его природе я судить не мог; видения питают духовный взор - чтобы понять сердцем, нужна живая кровь. Я даже голоса его никогда не слышал. Как мне войти в его жизнь, когда я доберусь на север, тоже пока еще было неясно, но всю дорогу от Лондона до Брин Мирддина я шагал по ночам и высматривал знаки на звездном небе, и каждую ночь Медведица висела прямо передо мной, мерцая и повествуя о темном севере, о льдистых небесах и о запахах хвои в лесах и воды в горных ручьях.
Стилико при виде моего пещерного жилища выказал совсем не те чувства, которых я от него ожидал. Отправляясь в долгие странствия, я сделал распоряжения, чтобы мой дом без меня содержался в порядке. Оставил некоторую сумму здешнему мельнику и просил его время от времени посылать слугу в пещеру. Сразу видно было, что мельник выполнил уговор: в пещере было прибрано, сухо, лежала заготовленная провизия. Была припасена даже свежая подстилка для лошадей, и мы едва лишь сошли с седел, как снизу по тропе, запыхавшись, прибежала следом за нами девушка с мельницы и принесла нам козьего молока и свежего хлеба и шесть только что выловленных форелей.
Я поблагодарил ее и попросил, чтобы она показала Стилико то место, где вода из священного источника, в котором я не позволил ему чистить рыбу, сбегала вниз по уступам. Они ушли, а я проверил печати на бутылках и кувшинах и убедился, что замок на сундуке цел и, стало быть, мои книги и инструменты, спрятанные в нем, никто не трогал, а меж тем снаружи доносились веселые молодые голоса, они деловито жужжали, точно мельничные жернова, то и дело раскатывались хохотом, растолковывая один другому слова незнакомого языка.
Наконец девушка ушла, а юноша вернулся в пещеру с выпотрошенными, готовыми для жарки рыбинами, и вид у него был вполне довольный, словно он ничего особенного не видит в моем обиталище: дом как дом, не хуже любого, где нам с ним случалось останавливаться. Сначала я склонен был приписать такое благодушие всеискупающему женскому обществу, но потом оказалось, что просто он родился и вырос в такой же пещере - у него на родине бедный люд прозябает в столь ужасном ничтожестве, что владельцы сухой и удобной пещеры почитают себя счастливцами и часто принуждены драться за свое жилище, словно лисы за логово. Отец Стилико без долгих колебаний, точно ненужного щенка, продал сына в рабство - в семье из тринадцати человек без него легко могли обойтись, его место в пещере стоило дороже, чем его присутствие. Рабом Стилико спал в конюшне, а еще чаще - прямо под открытым небом, во дворе, и даже у меня, сказать по совести, обычно оказывался на ночевке в таких домах, где лошадям отводятся лучшие помещения, чем слугам.
Каморка в Лондоне была единственным в его жизни человеческим жилищем, так что моя просторная пещера казалась ему роскошной, а теперь сулила к тому же еще и дополнительные радости, которые редко выпадают на долю молодому рабу.
Стилико устроился в пещере, как дома, и вскоре по окрестным холмам прошел слух, что маг Мерлин вернулся. Люди потянулись ко мне за целебными снадобьями, а в уплату, как всегда, несли снедь и утварь. Девчонка мельника - а звали ее Мэй - прибегала снизу всякий раз, как улучала минуту, и приносила нам муку и хлеб, а бывало, люди передавали с нею и другие подношения. И Стилико со своей стороны тоже взял за правило заглядывать на мельницу, когда я посылал его в город. Вскоре я убедился, что у Мэй он ни в чем не встречает отказа. Однажды ночью, когда сон никак не шел ко мне, я встал и спустился на площадку перед священным источником, чтобы посмотреть на звезды. В ночной тишине я услышал, что лошади в укрытии под скалою беспокойно фыркают и переступают ногами. Сияли звезды, светил белый серп месяца, так что я не стал возвращаться за факелом, а негромко кликнул Стилико и, не дождавшись его, поспешил спуститься в заросли терновника - посмотреть, что могло встревожить лошадей. И, только разглядев под навесом на соломе два сплетенных молодых тела, понял, что Стилико спустился еще раньше меня. Я отошел незамеченный и, вернувшись на свое ложе, предался думам.
Через несколько дней я решил поговорить со Стилико. Я сказал ему, что собираюсь отправиться дальше на север, но хочу, чтобы никто об этом не догадался, поэтому ему лучше всего будет остаться и прикрыть мое отступление. Он горячо заверил меня в своей преданности и поклялся сохранить тайну. И я знал, что могу на него положиться: помимо таланта по части лекарственных трав, он был еще невероятный лжец. Говорят, это тоже национальная черта. Я только опасался, что он заврется, подобно своему барышнику-папаше, и потом не оберешься неприятностей. Но ничего иного не оставалось, как рискнуть; впрочем, зная его верную душу и то, как хорошо ему живется в Брин Мирддине, я был уверен, что риск невелик. Пряча нетерпение, он спросил, когда я предполагаю выехать, но я ответил ему только, что жду знака. Как всегда, он принял мои слова без рассуждений и расспросов. Он скорее стал бы вопрошать жрицу, вещающую в храме, - в Сицилии придерживаются старой веры - или самого Гефеста, дышащего пламенем с вершины гор. Как я обнаружил, он свято верил всем россказням, какие слышал обо мне, и, наверное, не удивился бы, увидев, как я у него на глазах растаял, словно дым, или извлек золото прямо из воздуха.
По-видимому, он, как прежде Гай, не прочь был пользоваться своим положением слуги колдуна. Мэй, во всяком случае, трепетала и ни за что не соглашалась приблизиться к пещере дальше терновых кустов, что ввиду моих замыслов было мне только на руку.
Я выжидал не магического знака. Будь я уверен, что опасности нет, я бы отправился на север без всякого промедления. Но я знал, что за мной следят. Утер наверняка продолжал держать близ меня своих соглядатаев. Само по себе это было не страшно, от шпионов короля мне не грозила опасность.
Но шпионов может послать всякий, и, конечно, найдутся и другие, кто будет интересоваться мною, хотя бы из простого любопытства. А потому я сдержал нетерпение и оставался на месте, промышляя своим ремеслом и выжидая, когда мои соглядатаи не выдержат и обнаружат себя.
Однажды я послал Стилико вниз с лошадьми в кузню на краю города. Обе наши лошади были подкованы перед выездом из Лондона, и, хотя на зиму подковы обычно снимают, я хотел заново подковать мою кобылу, так как ей предстоял еще один долгий переход. Пряжки подпруги тоже требовали починки.
Стилико поехал, и, пока кони будут у кузнеца, должен был выполнить еще кое-какие поручения.
Подморозило. Было сухо и безветренно, небо обложили тяжелые облака, и в них вязли солнечные лучи, один только тусклый багровый диск висел над землей. Я отправился в хижину пастуха Аббы. Его сын Бан, дурачок, несколько дней назад поранил колом руку, и рана загнила. Я взрезал опухоль и наложил повязку с мазью, однако на Бана надеяться можно было не больше, чем на неразумного пса, он содрал бы повязку, если б она его беспокоила.
Но тревожился я напрасно: повязка оказалась на месте и рана затягивалась чисто и хорошо. На Бане, как и на всех убогих - я давно это заметил, - любая болячка заживала быстро, точно на малом ребенке или лесном звере. И хорошо, что так, ведь эти люди дня не могут прожить, чтобы как-нибудь не пораниться. Я перевязал ему руку и остался у них. Пастушья хижина притулилась в распадке между холмами, все овцы Аббы находились в загоне. Как часто случается, ожидались ранние ягнята, хотя на дворе был еще только декабрь. И я задержался, чтобы помочь Аббе с трудным окотом, поскольку у Бана болела рука. К тому времени, когда двойняшки-ягнята мирно уснули перед очагом, свернувшись на коленях у Бана, а мать-овца лежала поблизости и не сводила с них глаз, короткий зимний день уже угас, завершившись багровым закатом. Я простился с пастухами и пошел к себе через гребень холма. Наступила ночь, когда я вошел в сосновую рощу над пещерой. Небо прояснилось и украсилось яркими звездами, только туманный лик луны бросал на заиндевелую землю голубые тени. Тени я и заметил.
Движущиеся. Я замер на месте и присмотрелся.
Четверо мужчин находились на площадке перед входом в пещеру. Снизу, из-за терновых зарослей, доносилось бряканье сбруи их привязанных коней.
Пришельцы сбились в кучу и негромко переговаривались - я слышал невнятный звук их речей. У двоих в руках были обнаженные мечи.
А луна с каждой минутой светила все ярче, и новые звезды высыпали в морозном небе. Далеко внизу, у входа в долину, залаяла собака. Вскоре вслед за тем я услышал неторопливый перестук копыт. Мои незваные гости под скалой тоже услыхали эти звуки. Один из них тихо отдал распоряжение, и они все устремились вниз, туда, где стояли их кони.
Но едва только они ступили на тропу, как я окликнул их сверху.
Можно было подумать, что я свалился с неба в огненной колеснице. Это довольно жутко - когда в темноте у тебя над головой вдруг раздается голос человека, который, по твоим понятиям, только что въехал в долину внизу, в полумиле отсюда. К тому же тот, кто берется шпионить за колдуном, уже находится во власти страха и склонен поверить в любое диво. Один из незваных гостей испуганно вскрикнул, вожак вполголоса выругался. Их запрокинутые лица показались мне сверху, в свете звезд, серыми, словно заиндевелыми.
Я проговорил:
- Я Мерлин. Что вам от меня угодно?
Наступила тишина, и стал явственно слышен приближающийся лошадиный скок - лошади припустились рысью, чуя дом и ужин. Я заметил, что стоящие внизу подо мною люди готовы удариться в бегство. Но вожак откашлялся и сказал:
- Мы от короля.
- В таком случае спрячьте ваши глупые мечи. Я сейчас спущусь.
Подойдя к ним, я убедился, что они меня послушались, но руки держали вблизи ножен и сгрудились потеснее.
- Кто из вас главный? - спросил я.
Самый рослый шагнул вперед. И ответил вежливо, но злобно - как видно, пережитая минута страха не доставила ему удовольствия.
- Мы дожидались тебя, принц. Мы посланные короля.
- Это с обнаженными-то мечами? Ну что ж, ведь вас всего четверо против одного, если уж на то пошло.
- Четверо против чар, - возразил уязвление вожак.
Я улыбнулся.
- Разве вы не знали, что мои чары не страшны людям короля? Вы могли быть уверены в радушном приеме. - Я помолчал. Они переступали с ноги на ногу, хрустя инеем. Один из них пробормотал что-то - то ли божбу, то ли проклятье - на своем наречии. Я сказал:
- Ну ладно. Здесь не место для разговоров. Мой дом, как видите, открыт для гостей. Отчего вы не развели огонь, не запалили светильники и не ждали меня, укрывшись от непогоды?
Они опять помялись, переглянулись. Ни один не произнес ни слова мне в ответ. При луне их черные следы вели по заиндевелой земле ко входу в пещеру. Было очевидно, что они уже побывали внутри.
- Что ж, - сказал я. - Милости прошу хоть теперь.
Я приблизился к святому источнику, над которым в темной нише, еще различимое, белело деревянное изваяние божества. Взял чашу от его подножия, плеснул ему и напился сам. Потом жестом предложил воды их вожаку. Он замялся в нерешительности и покачал головой.
- Я христианин, - сказал он. - А это что за бог?
- Мирддин, - ответил я. - Бог возвышенных мест. До меня этот полый холм принадлежал ему. Он доверил его мне, но сам держит под неусыпным надзором.
Тут я заметил, как и ожидал, что они, пряча руки за спину, все четверо сделали знак, охраняющий от чар. Потом, один за другим, подошли к источнику, каждый напился и плеснул воды здешнему богу. Я кивнул.
- Да, лучше не забывать, что старые боги по-прежнему надзирают над нами сверху и таятся в полых холмах. Иначе как бы я узнал о вашем приезде?
- Неужто ты знал?
- Неужто нет? Входите же. - Я обернулся на пороге, придерживая куст, который загораживал вход. Ни один не шевельнулся, только вожак сделал шаг вперед, но тоже в нерешительности остановился. - В чем дело? - спросил я.
- В пещере ведь никого нет? Или есть? Вы что, нашли там беспорядок, когда заходили, и боитесь мне признаться?
- Нет, никакого беспорядка там не было, - ответил вожак. - Мы не заходили... то есть мы... - Он прокашлялся и начал сызнова:
- То есть мы зашли, это правда, но только переступили через порог...
Он опять не договорил, и опять они стали переглядываться, перешептываться, потом один из них вслух произнес:
- Да скажи ты ему толком, Кринас!
Кринас в третий раз начал сначала:
- Дело в том, сэр...
Он долго раскачивался и мялся, но в конце концов я все же услышал его рассказ, стоя у входа в пещеру в полукольце перепуганных воинов.
Оказалось, что они прибыли в Маридунум за два дня до того и выжидали случая подъехать к пещере никем не замеченными. У них был приказ открыто со мной в общение не вступать, чтобы другие соглядатаи, находящиеся, как подозревал король, где-нибудь поблизости, не вздумали подкараулить их на обратном пути и силой оружия отнять у них письмо, если я его им вручу для передачи королю.
- Ну и что же?
И вот нынче утром, продолжал Кринас, они углядели внизу возле кузницы мою кобылу, под седлом и свежеподкованную. Кузнец им на прямой вопрос ничего не ответил, и они заключили, что я нахожусь где-то в городе, занятый делами, покуда кузнец возится с моей лошадью. Тогда они решили, что если еще кто шпионит за мной, то, наверно, тоже находится сейчас где-нибудь поблизости, в городе, воспользовались удобной минутой и поехали к пещере.
Он опять замолчал. Я чувствовал, что они пытаются в темноте угадать, как я воспринимаю этот рассказ. Но я молчал, и Кринас, сглотнув, продолжил.
То, что он рассказал дальше, звучало по крайней мере правдоподобно.
Находясь в Маридунуме, они успели, как бы между прочим, разузнать дорогу в Брин Мирддин. Можно не сомневаться, что ответы на их расспросы люди щедро сдобрили рассказами о святости этих мест, о волшебном могуществе их обитателя. Окрестные жители очень гордились своим колдуном и, пересказывая мои подвиги, не скупились на красочные подробности. Поэтому мои гости подъехали к пещере уже несколько напуганные.
Пещера, как они и ожидали, оказалась пуста. На белом снежном покрове перед входом не было видно ничьих следов. Глубокая тишина встретила их среди холмов, только журчал, изливаясь, святой родник. Они зажгли факел и, остановясь у входа, заглянули внутрь пещеры; там было все прибрано, но пусто, зола в очаге остыла...
- И что же? - понудил я Кринаса, который снова умолк.
- Мы знали, что тебя там нет, господин, но у нас было такое чувство... Мы позвали, никто не ответил, а потом вдруг из темноты донесся какой-то шелест. Он словно бы шел из глубины пещеры, где находится твое ложе и светильник подле него...
- И вы вошли?
- Нет, сударь.
- И ничего не трогали?
- Нет. - Поспешно ответил он. - Мы... мы не посмели.
- Хорошо хоть так, - заметил я. - Что же дальше?
- Мы огляделись вокруг, но там никого не было. А звук не прекращался.
Нам стало страшно. Мы наслушались разных историй... Один из нас сказал, что ты, может быть, подсматриваешь сейчас за нами, невидимый. Я велел ему не болтать вздора, но, по чести признаться, у меня все время было такое чувство...
- Будто тебе смотрят в спину? Вполне понятно. Продолжай.
Он сглотнул.
- Мы опять крикнули. И тогда они вдруг вылетели из-под крыши. Целое облако летучих мышей.
В эту минуту нас прервали. Стилико доехал до терновых зарослей и обнаружил там привязанных чужих лошадей. Я услышал, как он закрыл в загоне наших и бросился со всех ног вверх по извилистой тропе. Вот он с кинжалом в руке, оскользаясь на полегшей траве, выскочил на поляну у входа в пещеру.
На бегу он что-то кричал. Лунный луч отсвечивал на длинном лезвии кинжала в низко опущенной и готовой разить руке. Солдаты, лязгнув мечами, разом обернулись ему навстречу. Но я растолкал их, сделал два быстрых шага вперед и успел остановить его, со всей силой сжав ему правое запястье.
- Не надо. Это люди короля. Убери.
Пришельцы тоже спрятали мечи. Я спросил:
- За тобой не было погони, Стилико?
Он мотнул головой. Его била дрожь. Раб не привычен к оружию, как сын свободного человека. Я только здесь, в Брин Мирддине, впервые позволил ему носить кинжал. Я выпустил его руку и обратился к Кринасу:
- Ты говорил про летучих мышей. Сдается мне, вы слишком много веры придаете людским россказням, Кринас. Если потревожишь летучих мышей, они и впрямь могут напугать на минуту. Но ведь это всего только мыши.
- Не только мыши, сударь. Мышей мы действительно вспугнули, и они вылетели из темноты под сводами и пролетели мимо нас. Будто хвост серого дыма. И оставили после себя смрад в воздухе. Но когда они улетели, стал слышен другой звук. Какая-то музыка.
Стилико взволнованно слушал, в темноте переводя широко раскрытые глаза с солдат на меня. Я заметил, что они снова сделали охранительный знак.
- Музыка звучала вокруг нас, - продолжал Кринас. - Тихо-тихо, почти шепотом, и слабое эхо, не умолкая, отдавалось от стен пещеры. Признаюсь без стыда, господин, мы вышли вон и не решались войти снова. Поджидали тебя снаружи.
- Обнажив мечи против чар? Понятно. Однако теперь уже нет более нужды оставаться на холоде. Сейчас вы можете войти. Ручаюсь вам в полной безопасности, если вы не вздумаете поднять руку на меня и моего слугу.
Стилико, ступай вперед и разведи огонь. Ну так как же? Нет, нет, не пытайтесь уйти, вы ведь еще не передали мне весть от короля. Забыли?
В конце концов угрозами и уверениями я завел их в пещеру - они ступали осторожно и переговаривались только шепотом. Вожак согласился сесть рядом со мною, но остальные ни за что не хотели углубиться так далеко и остались сидеть на полпути между входом и очагом. Стилико вскоре подогрел вино с пряностями и обнес всех.
Теперь, при свете, я увидел, что пришельцы одеты не как солдаты короля: ни значков, ни герба на них не было. По виду их можно было принять за воинов какого-нибудь мелкого царька. Выправка, несомненно, военная, и к Кринасу обращаются хотя и без чинов, но почтительно, как к старшему по званию.
Я разглядывал их. Вожак сидел невозмутимо, но остальные трое под моим взглядом беспокойно заерзали, и один, худощавый и низкорослый, с черными волосами и бледным лицом, украдкой опять сделал охранительный знак.
Наконец я нарушил молчание:
- Вы говорите, что прибыли ко мне как посланцы короля. Поручил ли он вам передать мне письмо?
Ответил Кринас. Он был высокий, рыжеволосый, глаза голубые. Наверно, с примесью саксонской крови, хотя есть и кельты вот такой же светлой масти.
- Нет, сударь. Нам поручено только передать тебе привет от короля и справиться о его сыне.
- Но почему?
- Почему? - переспросил он недоуменно.
- Да, почему? Я четыре месяца как покинул королевский двор. Король получал за это время вести. Почему же он вдруг теперь шлет вас, и притом ко мне? Он ведь знает, что мальчик не у меня. Очевидно, что здесь, - я обвел взглядом четырех вооруженных мужчин, - он не был бы в безопасности.
Известно королю и то, что я намерен был задержаться в Брин Мирддине, прежде чем отправиться к принцу Артуру. Я опасался шпионов, и мне трудно поверить, что вы получили такое поручение от короля.
Трое по ту сторону очага переглянулись. Один из них, здоровый детина с красным, рябым лицом, нервно поддернул пояс с ножнами, рука его потянулась к рукоятке меча. Я видел, что Стилико взглянул на него настороженно и прямо с кувшином вина шагнул поближе ко мне.
Кринас минуту молча смотрел мне в глаза, потом кивнул и проговорил:
- Ладно, господин, твоя взяла. Да я особенно и не надеялся на успех, тебя такими баснями не проведешь. Просто с ходу сказал первое, что пришло в голову, когда ты вдруг объявился у нас над головой.
- Отлично. Стало быть, вы шпионите. Опять же, я хочу узнать почему.
Он пожал широкими плечами.
- Кому и знать, господин, как не тебе, каков нрав у королей: Мы не задавали вопросов, когда нам было приказано пробраться сюда и тайно осмотреть пещеру в твое отсутствие.
Трое его товарищей взволнованно закивали, подтверждая его слова.
- И мы не причинили вреда, господин. В пещере мы не были, это мы правду сказали.
- Да, и почему не были - тоже.
Он вскинул руку.
- Ничего не скажешь, сударь, ты вправе на нас сердиться. Вина наша.
Обычно, сам понимаешь, мы такими делами не занимаемся, но ведь приказ есть приказ.
- И что же вам было приказано разыскать?
- Определенного - ничего. Просто поспрашивать народ в округе, оглядеть твое жилище, узнать, когда ты собираешься в путь. - Быстрый взгляд искоса: как я это приму? - Я понял так, что королю ты не все открыл, и он хочет дознаться сам. Ты знал, что за тобой следили с первой минуты, как ты оставил Лондон?
Еще одна толика правды.
- Догадывался, - ответил я.
- Ну вот видишь. - Он сказал это так, будто тем самым все разъяснилось. - Таковы уж они, короли, никому не доверяют и хотят непременно все знать сами. Сдается мне, господин, если ты простишь мне эти слова...
- Говори.
- По-моему, король не поверил тебе, когда ты объяснял ему, где у тебя содержится маленький принц. Наверно, он решил, что ты хочешь переправить его в другое место... спрятать, как раньше. Вот он и послал нас доглядеть потихоньку - авось нам удастся разгадать куда.
- Может быть. Желание все знать - болезнь королей. И кстати, о болезнях, не наступило ли ухудшение в здоровье короля, что он вот так вдруг забеспокоился о сыне?
Я ясно прочел по его лицу, словно он выразил свою досаду словами, как ему обидно, что он сам не вспомнил к месту про королевскую болезнь. Но, поколебавшись, он решил, что безопаснее, где можно, говорить правду.
- Что до этого, сударь, то у нас нет сведений. Сам я его перед отъездом не видел. Но слышал, что немочь его прошла и он вернулся на поле брани.
То же самое было известно и мне. Я помолчал немного, внимательно разглядывая моих гостей. Кринас попивал вино с показной непринужденностью, а сам не сводил с меня сторожкого взгляда. Потом я сказал:
- Ну что ж, вы выполнили приказ и разузнали то, что нужно было королю. Я все еще здесь, а мальчика здесь нет. В остальном же королю волей-неволей придется довериться мне. И срок моего предстоящего отбытия я ему сообщу в свое время.
Кринас откашлялся.
- Такой ответ едва ли годится для передачи королю, господин.
Он говорил нарочито громко, словно бы ничего не боялся, он и вправду был отважный малый. Остальные разделяли его страх, но при этом не пытались скрыть своего малодушия. У низкорослого черные глаза так и бегали на бледном от испуга лице, он потянулся к вожаку, дернул его за рукав. Я услышал, как он вполголоса сказал:
- Уйдем лучше. Не забывай, кто он такой... Довольно с нас... Еще разозлим его.
Я резко возразил:
- Мне не за что злиться. Вы выполняете свой долг, не ваша вина, что король так недоверчив и всему требует дополнительных подтверждений. Можете передать ему от меня, - я сделал паузу, будто обдумывал, как бы лучше выразиться, и все четверо жадно вытянули шеи, - что его сын находится в том месте, которое я ему называл, что он в безопасности и благополучии и что я жду только подходящей погоды, чтобы отправиться в плаванье.
- В плаванье? - мгновенно переспросил Кринас.
Я поднял брови.
- А что? Я думал, всему свету известно, где находится Артур. Ну да король-то, во всяком случае, поймет.
Один из солдат хриплым голосом проговорил:
- Мы слышали, господин, но то были только слухи. Стало быть, это правда, про остров?
- Истинная правда.
- Ги-Бразиль? Но это сказка, сударь, прошу прощения, - возразил Кринас.
- Разве я называл имя? За слухи я не отвечаю. Место, о котором я говорю, имеет много названий, и рассказывают о нем всего столько, что хватило бы на Девять Книг черной магии... И всякому, кто ни увидит его своими глазами, открывается иное. Когда я отвез туда Артура...
Я оборвал речь и промочил горло, словно певец перед тем, как коснуться струн. Трое по ту сторону очага приготовились слушать. На Кринаса я старался не смотреть, обращаясь через его голову прямо к ним зычным и распевным голосом сказителя:
- Все вы знаете, что мальчик был передан мне на руки в третью ночь как родился на свет. Я отвез его в безопасное укрытие, а потом, улучив удобное время, когда в мире было спокойно, переправил к западу на побережье. В том месте у подножия отвесных скал находится песчаная бухта, и вокруг нее стоят стоймя камни, точно волчьи зубы, - о них разбивается насмерть и пловец, и лодочник в часы прилива. По сторонам той бухты волны пробили в скалах высокие арки. Скалы там в солнечных лучах отсвечивают сизым, и розовым, и нежно-бирюзовым, а в летние вечера при отливе, когда садится солнце, на горизонте глазам открывается земля, но, когда угасает свет дня, она исчезает. Это - Летний остров, который, говорят, всплывает и тонет по воле небес, и Стеклянный остров, сквозь который видно звезды и облака, но для тех, кто там обитает, он изобилует деревьями и травами и кристальными родниками.
Солдат с бледным лицом весь подался ко мне, разинув рот, другой, я видел, под шерстяным плащом зябко передернул плечами. У Стилико глаза блестели, как бляхи на щите.
- Это - Остров Дев, куда после кончины попадают короли. И когда-нибудь настанет день...
- Господин! Я все это видел своими глазами! - Чтобы вот так оборвать прорицателя на первых же словах прорицания, бледнолицый должен был дойти до совершенного исступления. - Да, да, видел! Когда был еще маленький. Так же ясно, как Касситериды в ясный день после дождя. Но тогда это была пустая земля.
- Она не пустая. И не только там могут видеть ее люди, подобные тебе.
Если знаешь, как искать, ее можно найти даже зимой. Но мало кто может добраться туда и вернуться обратно.
Кринас слушал не шевелясь, с каменным лицом.
- Стало быть, он на корнуолльской земле?
- Так ты и это знаешь?
В моем голосе не прозвучало и тени насмешки, но он обиженно буркнул:
- Нет, - и, поставив пустой кубок, встал. Рука его потянулась к поясу. - Стало быть, то, что ты рассказал, мы и должны передать королю?
Остальные, по его кивку, тоже поднялись. Стилико со стуком поставил кувшин, но я успокоил его, покачав головой, и улыбнулся.
- Вам, я думаю, несдобровать, если этим исчерпаются все ваши новости?
И мне тоже мало радости, если ко мне пришлют новых соглядатаев. Так что, ради нашего с вами общего блага, надо будет утолить королевское любопытство. Отвезете в Лондон мое письмо?
Мгновенье Кринас стоял как вкопанный, не отводя воинственного взгляда. Потом тряхнул головой и мирно засунул большие пальцы за пояс.
Только услышав, как он облегченно перевел дух, я понял, что он уже совсем готов был пустить в ход единственные известные ему доводы.
- Охотно.
- Тогда подождите еще немного. Сядьте. Наполни им кубки, Стилико.
Мое письмо к Утеру было кратким. Сначала я справлялся о его здоровье, потом писал, что принц, насколько мне известно из надежных источников, здоров и благополучен. С наступлением весны, сообщал я далее, я намерен съездить и повидать мальчика сам. А пока буду следить за ним по-своему отсюда и все новости сообщать королю.
Запечатав письмо, я снова вышел в переднюю пещеру. Мои гости вполголоса о чем-то торопливо и озабоченно переговаривались. Здесь же находился и Стилико с кувшином. При моем появлении они смолкли и поднялись. Я передал письмо Кринасу.
- Остальное, что я имел сказать королю, заключено в этом письме. Он будет удовлетворен. - Я добавил:
- Даже если вы не совсем точно выполнили приказ, королевской немилости вам нечего опасаться. А теперь оставьте меня, и да оберегает вас бог путешествий.
И они наконец ушли, не выказав особой благодарности за мое напутственное благословение. Пересекая заснеженную площадку перед входом в пещеру, они настороженно поглядывали во мглу по сторонам и зябко кутались в свои шерстяные плащи, словно чувствуя на спине морозное дыхание ночи.
Поравнявшись со святым источником, каждый снова сделал охранительный знак, и, по-моему, у последнего - Кринаса - это был не знак креста.

Глава 7

Стук их копыт смолк на уходящей вниз тропе. Стилико прибежал сверху с обрыва, откуда смотрел им вслед.
- Уехали. - Зрачки его были расширены не только от морозной тьмы. - Господин, я думал, они тебя убьют.
- Могли убить. Они храбрые люди и натерпелись страху. Это опасное сочетание. Тем более что один из них - христианин.
Он немедленно понял, что я имею в виду.
- То есть он тебе не поверил?
- Вот именно. Он мне не поверил, но побиться об заклад, что я лгу, не рискнул бы. А теперь, Стилико, собери мне что-нибудь поесть, неважно что, только поскорее, и уложи, что подвернется, на дорогу. Одежду я упакую сам.
Кобыла подкована?
- Конечно, господин, но... разве ты уезжаешь сегодня?
- Прямо сейчас. Этого случая я как раз и дожидался. Они себя обнаружили, и к тому времени, когда поймут, что след, который я им дал, - ложный, я буду уже далеко - перенесусь за море на запад... Что тебе после этого делать, ты знаешь, мы обсуждали это много раз.
И в самом деле, у вас был план, что после моего отъезда Стилико останется в Брин Мирддине, будет, как и прежде, закупать и привозить из города провизию, чтобы казалось, будто я дома. Я сделал запасы лечебных снадобий и научил его простейшие из них составлять самому - он должен был раздавать их беднякам, которые придут за помощью, чтобы они не ощутили моего отсутствия, так что разговоры о том, что я уехал, должны были начаться далеко не сразу. Может быть, не так уж и много времени я выгадывал этим способом, но много мне и не надо было: достаточно мне перевалить через ближние холмы и ступить на лесные тропы, и выследить меня уже будет трудно.
Поэтому Стилико только кивнул мне в ответ и бросился со всех ног выполнять мое повеление. В одну минуту трапеза моя была готова, и, пока я ел, он собрал мне еды в дорогу. Я видел, что его распирают вопросы, и дал ему выговориться. Я умел, правда не без запинок, объясняться с ним на его родном языке, но он свободно, хотя и с акцентом, говорил по-латыни, и ею мы обычно и пользовались. С тех пор как мы выехали из Константинополя, Стилико, как и следовало ожидать от такой страстной натуры, горячо ко мне привязался; но он не мог жить без собеседника, и было бы жестоко настаивать на немом почитании, которое завел было у нас вымуштрованный Гай. Да я этого и не любил. И потому, пока он был занят сборами, вопросы так и сыпались у него с языка.
- Господин, если этот человек, Кринас, добивался сведений о принце, но не поверил твоему рассказу про Стеклянный остров, почему же он в таком случае уехал?
- Прочесть мое письмо. Он думает, что в нем содержится правда.
Стилико широко раскрыл глаза.
- Но он не посмеет распечатать письмо, адресованное королю! А ты написал в нем правду?
Я поднял брови.
- Правду? А ты разве тоже не веришь в Стеклянный остров?
- Нет, почему же. Про это все знают. - Он говорил серьезно. - Даже в Сицилии у нас слышали про невидимый остров за краем заката. Но ты сейчас держишь путь не туда, готов прозакладывать что угодно!
- Откуда такая уверенность?
Он сверкнул на меня влажными черными глазами.
- А как же, господин? Ты, да чтобы пустился в плаванье через Западное море? И еще зимой? Во что угодно готов поверить, но не в это! Если бы ты имел магическую власть над морской стихией, разве мы маялись бы так, плывя по Срединному морю? Вспомни шторм у Пилоса.
Я засмеялся.
- Когда всей магии у нас был один рвотный корень? Еще бы мне не помнить. Нет, Стилико, из моего письма они ничего не узнают. И к королю оно тоже не попадет. Этих людей не король подослал.
- Не король? - Он разинул рот и выпучил глаза, но тут же опомнился и опять склонился над переметной сумой, куда набивал поклажу. - Откуда ты знаешь? Они знакомы тебе?
- Нет. Но Утер не назначает своих солдат шпионить, ведь таких шпионов сразу можно узнать. Это чьи-то солдаты, посланные, как Кринас сам сказал, побродить по базару и тавернам Маридунума, поспрашивать людей, а потом подняться сюда, обшарить пещеру в наше отсутствие и найти либо принца, либо какой-нибудь след, который приведет к нему. Они даже и не настоящие шпионы. Какой шпион осмелится возвратиться к хозяину и признать, что его разоблачили, но дали письмо со всеми необходимыми сведениями? Я постарался облегчить им положение, и, может быть, они решили, что сумели меня обмануть, но, как бы то ни было, им необходимо было заполучить это письмо.
Надо отдать должное Кринасу, он соображает быстро. Когда я застал их на месте, он ловко вывернулся. Не его вина, что один из его подчиненных выдал его с головой.
- Каким образом?
- Тот, низкорослый, с бледным лицом. Я услышал, как он произнес что-то на своем родном языке. Кринас, наверное, даже внимания не обратил.
Но он говорил по-корнийски. Тогда я рассказал им про Стеклянный остров и описал бухту, и ему это все было знакомо. Знал он и Касситериды. Это острова у корнуолльского побережья, в них даже Кринас не мог не поверить.
- У корнуолльского? - переспросил Стилико, как бы взвешивая новое слово.
- У побережья Корнуолла, на юго-западе.
- Стало быть, люди королевы? - Стилико не даром провел время в Лондоне, он не сидел в четырех стенах, обучая Моргаузу приготовлению целебных снадобий. Он умел слушать не хуже, чем говорить, и с тех пор, как мы оставили Утеров двор, так и засыпал меня рассказами о том, что там думают и говорят по всем мыслимым поводам. - Говорят, она все еще в тех краях после неудачных родов.
- Это так. И она, конечно, могла бы использовать корнуолльцев для тайных поручений. И все-таки я не думаю, чтобы их подослала она. Ни король, ни королева сейчас не приближают к себе корнуолльцев.
- Корнуолльские солдаты стоят под Каэрлеоном. Я слышал об этом в городе.
Я поднял голову.
- Вот как? Под чьим же началом?
- Не слыхал. Но могу узнать.
Он вопросительно смотрел на меня, но я покачал головой.
- Нет. Чем меньше ты будешь знать об этом, тем лучше. Забудь. Они сейчас перестанут следить за мною, покуда не прочитают письмо, а здесь не так-то легко отыскать человека, который понимает по-гречески...
- По-гречески?
- Да, у короля секретарь - грек, - подтвердил я. - Я не видел нужды облегчать им работу. А они, я думаю, не догадались, что я их разоблачил. И торопиться не станут. К тому же в письме я упомянул, что пробуду здесь до весны.
- А сюда они не вернутся?
- Едва ли. Зачем им? Признаться передо мной, что они прочитали письмо, адресованное королю? И что послал их вовсе не король? Покуда они полагают, что я здесь, они не решатся сюда приехать - из боязни, как бы я не донес королю. Они и убить меня не осмелятся, и допустить, чтобы я все узнал про них, тоже побоятся. И значит, носа сюда не покажут. А ты в ближайший день, как приедешь в Маридунум, позаботься дать знать начальнику гарнизона, чтобы поискал в окрестностях этих корнуолльцев, и пусть доложит о случившемся королю. Я и сам отправлю королю известие. Пусть даст указание своим шпионам охранять нас от других... Ну, у меня все готово. Ты сложил провизию? Наполни-ка мне вот флягу. Да повтори, что ты скажешь, если кто-нибудь все же сюда заявится.
- Скажу, что ты все дни проводил на холмах и в последний раз ушел в сторону хижины пастуха Аббы, и я думаю, что ты остался у него помочь с овцами. - Стилико посмотрел на меня с сомнением. - Никто, конечно, не поверит.
- Отчего же? Ты ведь искусный лгун. Осторожней, ты льешь вино мимо!
- Принц - и возится с овцами? Довольно невероятно.
- Я и не такие невероятные вещи делал. Тебе поверят. К тому же это правда. Откуда, ты думаешь, у меня на плаще пятна крови?
- Убил кого-нибудь, я думаю.
Он говорил совершенно серьезно. Я рассмеялся.
- Это нечасто со мной случается и, как правило, по недоразумению.
Он недоверчиво потряс головой и закупорил флягу.
- Если бы те четверо обнажили против тебя мечи, господин, ты бы употребил чары?
- Зачем мне чары, когда у меня был твои кинжал наготове? Я не поблагодарил тебя за храбрость, Стилико. Ты молодец.
Он удивился:
- Ты же мой хозяин.
- Я купил тебя за деньги и возвратил тебе свободу, принадлежащую тебе по праву рождения. Разве ты мне чем-нибудь обязан?
Он только взглянул на меня недоуменно и сказал:
- Ну вот, все готово, господин. Тебе надо только обуть сапоги и захватить овчинный плащ. Пойти оседлать Ягодку, покуда ты переобуваешься?
- Одну минуту, - ответил я. - Подойди и взгляни мне в глаза. Я обещал, что тебя здесь никто не обидит. И это правда; я видел, что тебе не угрожает никакая опасность. Но когда я уеду, если тебе будет страшно, можешь спуститься вниз и устроиться на мельнице. Слышишь?
- Да, господин.
- Ты мне веришь?
- Да.
- Так чего же ты боишься?
Он замялся, сглотнул. Наконец промолвил:
- Да вот музыка, про которую они говорили, что это было, господин?
Она правда шла от богов?
- В каком-то смысле да. Моя арфа по временам при движении воздуха обретает голос. Они именно это и слышали, я думаю, а так как совесть их была нечиста, испугались.
Он оглянулся в угол, где стояла большая арфа. Мне переправили ее сюда из Бретани, и по возвращении я пользовался только ею, а малую поставил на место.
- Вот эта? - удавился Стилико. - Но как она может звучать, ведь она в чехле?
- Нет, не эта. Эта безмолвствует, покуда я не коснусь ее струн. Я говорил о другой, малой, которая сопровождает меня в путешествиях. Я сам смастерил ее в этой самой пещере с помощью волшебника Галапаса.
Он облизнул губы. Ясно было, что ответ мой его далеко не успокоил.
- Ту я не видел со дня нашего приезда. Где ты ее держишь?
- Я все равно собирался тебе показать при прощанье. Идем, мой друг, тебе нет нужды бояться. Ведь ты сам сто раз переносил ее с места на место.
Засвети факел и ступай со мной, посмотри.
Я отвел его в глубину главной пещеры. Я еще не показывал ему кристального грота, а так как поперек скального уступа, ведущего к его входу, я поставил сундук с книгами и стол, сам Стилико туда не лазил и о его существовании не догадывался. По моему знаку он помог мне отодвинуть стол, и я, подняв руку с факелом, вскарабкался на затененный уступ, за которым открывался, невидимый снизу, кристальный грот. У входа я опустился на колени и поманил к себе Стилико.
Пылающий факел отбрасывал сквозь пелену колеблющегося дыма яркие огненные блики, и они играли на стенах хрустального шара. Здесь я мальчиком увидел мои первые видения в игре отраженного пламени. Здесь я узнал, как я сам был рожден на свет, как встретил смерть старый король, как была возведена на море башня Вортигерна, здесь провидел победы Амброзиева дракона. Теперь полый шар был пуст, только арфа покоилась в его середине, и от нее на сверкающие стены во все стороны ложилась многократно повторенная тень.
Я взглянул в лицо юноши. Благоговейный ужас выразился в нем, хотя грот был пуст и тени немы.
- Слушай, - сказал я. Я произнес это слово громко, воздух заколебался от моего голоса, и арфа отозвалась, тихая музыка заплескалась в круглых стенах. - Я все равно собирался показать тебе грот, - продолжал я. - Если тебе нужно будет спрятаться, прячься здесь. Я тоже прятался здесь, когда был ребенком. Знай, боги станут хранить тебя, укрывать от опасности. Где же надежнее укрытие, чем прямо в руке бога, внутри его полого холма? А теперь ступай оседлай Ягодку. Арфу я сам принесу. Мне пора ехать.

***

Когда наступило утро, я был уже в пятнадцати милях от пещеры и ехал на север под сенью дубрав, что тянутся по долине реки Коти. Здесь нет дорог, а только тропы, но мне они хорошо знакомы, и я знал хижину стеклодувов в самом сердце леса, которая об эту пору стоит необитаемая.
Под этим кровом мы с кобылой вдвоем провели остаток короткого декабрьского дня. Я напоил ее из ручья и натаскал ей в угол сена. Сам я не испытывал голода. Меня питало пьянящее ощущение легкости и силы. Я узнавал его. Оно означало, что я правильно выбрал день и час. Что-то ожидало меня, там, в конце пути, по которому я шел.
Я выпил глоток вина и, тепло закутавшись в овчину, подарок Аббы, заснул крепко и безмятежно, как дитя.
Во сне я опять видел меч и понял, даже сквозь сон, что видение это - прямо от бога. Обычные сновидения не обладают такой отчетливостью, это просто путаница желаний и страхов, подслушанного и замеченного, но представляющегося незнакомым. А это пришло ясное, как память.
Я впервые видел меч вблизи. Не огромным и ослепительным, как звездный меч над Бретанью, и не смутным и огненным, как он проступил когда-то на темной стене в опочивальне королевы Игрейны, а просто меч, красивое боевое оружие, рукоять витого золота осыпана драгоценными каменьями, клинок горит и сверкает, словно сам так и рвется в бой. По этому признаку мечи получают имена - один кровожаден, от другого не отобьешься, третьему нет охоты рубиться; но каждый жив своей жизнью.
Так и жил этот меч, обнаженный и зажатый в деснице воина. Человек, его державший, стоял у огня, у лагерного костра, как можно было понять, посреди широкой темной равнины, и, кроме него, на всей равнине никого не было. Вдали, у него за спиной, смутно угадывались в ночной темноте очертания стен и башни. Я вспомнил стенную мозаику в доме Адьяна, но это был не Рим. Очерк башни показался мне знаком, но где я ее видел, я вспомнить не мог, может быть тоже во сне.
А человек был высок и закутан в плащ, и темные тяжелые складки ниспадали с его плеч до самых пят. Лица под низко надвинутым шлемом было не видно. Голову он потупил и обнаженный клинок поддерживал ладонью. Он поворачивал его и как бы взвешивал или разглядывал руны на лезвии, и при каждом повороте огонь то вспыхивал, то мерк, то вспыхивал, то мерк. Я успел прочесть одно слово: "Король", и еще раз: "Король" - и видел, как играют в свете костра драгоценные камни на рукояти. Потом я заметил на его шлеме венец червонного золота, а темный его плащ оказался пурпурным. Вот он повернул руку, и на пальце у него блеснул золотой перстень с драконом.
Я позвал: "Отец? Это ты?" - но, как бывает во сне, с уст моих не сорвалось ни единого звука. И, однако же, человек поднял голову и посмотрел на меня. Внизу под шлемом не было глаз. Не было ничего. Руки, державшие меч, были руками скелета. Перстень сиял на кости.
Он плашмя на костлявых кистях протянул меч мне. Голос, который не был голосом моего отца, произнес: "Возьми это!" Голос был не призрачный и не такой, какие звучат подчас в видениях. Я их слышал: в них нет плоти - словно ветер дудит в пустой рог. А это был живой мужской голос, резкий, привыкший командовать, чуть осипший, как бывает от гнева, или спьяну, или, вернее всего, здесь от глубокой усталости.
Я попробовал шевельнуться, но не мог, как только что не мог ни слова произнести. Я никогда в жизни не боялся духов, но этот человек внушал мне страх. Из черной пустоты под шлемом снова раздался голос, мрачный и чуть насмешливый, и в темноте у меня на спине зашевелились волоски, как на волчьем загривке. Дыханье мое пресеклось, по коже побежали мурашки. Он произнес, и на этот раз я отчетливо различил в его голосе глубокую усталость:
- Не бойся меня. И меча не бойся. Я не отец твой, но ты моего семени.
Возьми же меч, Мерлин Амброзии. Ты не будешь знать покоя, пока он не окажется в твоей руке.
Я приблизился. Пламя опало, и сделалось почти совсем темно. Я протянул руки взять меч, и он мне навстречу протянул меч, лежащий на его ладонях. Весь замерев, я приготовился к прикосновению его костлявых пальцев, но ничего не почувствовал. Отпущенный меч пролетел сквозь мои ладони и упал наземь между мною и им. Я, коленопреклоненный, стал шарить в темноте, но меча не было. Сверху над собой я ощущал его дыхание, теплое, как у живого человека, и пола его плаща, развеваясь, коснулась моей щеки.
Голос произнес: "Найди его. Кроме тебя, никто не может его найти".
А в следующее мгновенье я уже лежал с широко открытыми глазами и смотрел на полную луну - рыжая кобыла толкала меня в щеку мягким носом, и грива ее щекотала мне лицо.

Предыдущая страница 8 Следующая страница


9 Мэри Стюарт

Глава 8

Декабрь, бесспорно, не время для путешествий, тем более если по роду своих дел ты не можешь пользоваться проезжими дорогами. Зимние леса прозрачны и не загромождены подлеском, но в долинах можно подчас двигаться лишь вдоль речного русла, извилистого и каменистого, с опасными размывами берегов, образовавшимися во время паводков и ненастий. Снега, правда, не было, но на второй день пути задул промозглый ветер с дождем, и все тропы обледенели.
Ехать приходилось медленно. На третий день к вечеру я услышал волчий вой, доносившийся сверху из-под линии снегов. Я ехал долинами, лесными зарослями, но время от времени, когда деревья редели, видел в отдалении вершины - на них белели шапки свежевыпавшего снега. А зима не скупилась: в воздухе пахло новыми снегопадами, и мороз пощипывал щеки. Пойдет снег, и волки спустятся вниз. Мне уже и теперь в сгущающихся сумерках чудились меж столпившихся стволов какие-то мелькающие тени, и из кустов доносились звуки, издаваемые, быть может, вполне безобидными тварями, вроде оленей или лис, но Ягодка пугливо вздрагивала, то и дело прядала ушами, и шкура у нее на холке собиралась в складки, словно на нее садились мухи.
Я ехал, озираясь через плечо и отстегнув меч в ножнах.
- Мевисен, - обратился я к моей валлийской кобыле на ее родном языке, - когда мы отыщем большой меч, который хранит для меня Максен Вледиг, то будем с тобой, конечно, непобедимы. Отыскать его, как видно, ничего не поделаешь, придется. А пока что я не меньше твоего боюсь рыскающих поблизости волков, и потому мы должны приглядеть себе какое-нибудь подходящее укрытие, где мы сможем обороняться тем оружием, которое у меня есть, и тем искусством, каким я владею, и там мы с тобой на пару пересидим эту ночь.
Подходящим укрытием, которое для нас нашлось, оказались развалины, затерянные в чаще леса. Это были остатки стен небольшого строения, имевшего некогда форму печи или улья. С одной стороны они обрушились, а другая стояла, словно половина пустой яичной скорлупы, выпуклым полукуполом против ветра, и прикрывала от ледяного дождя, то затихавшего, то припускавшего снова. Обрушившиеся камни старой кладки были почти все кем-то вывезены - должно быть, для нового строительства, - но все-таки осталась груда обломков, за которой можно было скрыться и мне, и лошади.
Я спешился, и мы вошли. Кобыла осторожно ступала по замшелым камням, встряхивая мокрой гривой, и вскоре уже смирно стояла под сводом, упрятав морду в мешок с кормом. Я придавил повод тяжелым камнем, потом, надергав в углу прошлогоднего папоротника, обтер ее мокрую спину и прикрыл сверху. И она, как видно, забыла свои страхи и мерно похрустывала, уткнувшись носом в мешок. Потом я, как мог, устроился сам, соорудив себе сухое сиденье из одной переметной сумки и поужинав остатками пищи и вина. Я бы с радостью развел огонь, не только для тепла, но и для острастки волкам, но поблизости могли рыскать не только волки, и потому, держа ножны с мечом под рукой, я закутался в овчину, покончил со своим холодным ужином и наконец погрузился в полудрему-полубодрствование, насколько позволяло мое опасное и неудобное положение.
И снова видел сон. Но уже не о королях, мечах и блуждающих звездах - теперь это был отрывистый и тревожный полусон, полугреза о малых божествах укромных углов, о богах холмов и лесов, рек и перекрестков, - о богах, что по сию пору не покинули порушенных святилищ, но затаились во мгле, куда не достигают огни людных христианских храмов и сохранившиеся культы великих богов Рима. В больших населенных городах они забыты, но в лесах и на диких взгорьях жители по-прежнему молятся им и оставляют приношения - еду и питье, - как повелось с незапамятных времен. Римляне дали им латинские имена и не трогали их скромных святилищ; христиане же отрицают их существование, и епископы корят бедный люд за приверженность старой вере, а главное, надо думать, за приношения, которые, говорят они, более кстати пришлись бы в келье праведного отшельника, нежели у подножия древнего алтаря в диком лесу. Но простые люди продолжают украдкой посещать обители старых богов и оставлять там свои пожертвования - а когда наутро положенного не оказывается на месте, кто может утверждать, что это не бог его унес?
Должно быть, развалины, где я остановился на ночлег, принадлежали к подобным святилищам - так думалось мне во сне. Я видел тот же лес и тот же каменный полукупол, служивший мне укрытием, даже груда обомшелых обломков рухнувшей стены была та же, что и наяву. Было темно, громко гудел зимний ночной ветер в вершинах деревьев. Больше ничего я не слышал, да и невозможно было бы расслышать сквозь это гуденье, но кобыла моя вдруг переступила копытами, фыркнула в мешок и подняла голову, и я тоже посмотрел вверх: из-за груды камней в темноте на меня глядели два глаза.
Объятый сном, я не в силах был шевельнуться. Вслед за первой парой глаз так же быстро и бесшумно появлялись все новые. Я различал только смутные тени во тьме ночи - не волчьи, а словно бы человечьи, словно бы какие-то маленькие человечки возникали передо мной один за другим, внезапно и бесшумно, как призраки; и вот уже они обступили меня ввосьмером, плечом к плечу, загораживая вход в мое убежище. Не двигались и ничего не говорили, просто стояли, как восемь маленьких призраков, продолжение леса и ночи, ее сгустки, подобные тьме под деревьями. Но я ничего не видел, лишь мгновеньями в свете зимних звезд, проглядывавших между проносившимися облаками, - блеск следящих за мною глаз.
Ни слова, ни шороха.
Внезапно, без всякого перехода, я ощутил, что проснулся. Они были по-прежнему здесь.
Я не потянулся за мечом. Восьмеро против одного - такое противоборство довольно бессмысленно, к тому же существуют и другие способы самозащиты, и следовало для начала испытать их. Но и того я не успел. Я только открыл было рот, чтобы заговорить, как один из них произнес что-то, одно краткое слово, тут же унесенное ветром, и я опомниться не успел, как меня с силой отбросили к стене, рот мне заткнули кляпом, а руки вывернули за спину и крепко связали запястьями вместе.
Затем меня не то выволокли, не то вынесли из укрытия и швырнули спиной на груду острых камней. Двое встали надо мной караулом. Кто-то из пришельцев вытащил кремень и железо и после долгих усилий сумел поджечь тряпичный жгут, вправленный в расщепленный бычий рог, служивший факелом. Жгут тускло затлел, источая дымный, зловонный свет, но его им хватило, чтобы перерыть мои переметные мешки и даже с любопытством осмотреть кобылу. Потом светоч поднесли ко мне и, сунув чадящий фитиль чуть ли не в лицо, принялись рассматривать меня с тем же любопытством, что и кобылу.
Я понимал, что, раз я до сих пор жив, значит, это не просто грабители: они ничего не взяли, когда рылись в переметных мешках, а у меня отняли только меч и нож, а дальше обыскивать не стали. По тому, как они пристально разглядывали меня, кивая и удовлетворенно бормоча что-то, я со страхом заключил, что именно я им и был нужен. Но если так, думал я, если они хотели узнать, куда я держу путь, или их наняли, чтобы выяснить это, им было бы выгоднее не обнаруживать себя и следовать за мною тайно. Я бы в конце концов привел их прямо на порог к графу Эктору.
Из их разговора я ничего не узнал об их намерениях, зато он открыл мне другое, не менее важное: эти люди говорили на языке, которого я никогда прежде не слышал в обиходе, и, однако же, он был мне знаком - мой наставник Галапас учил меня древнему языку бриттов.
Древний язык сходен с нашим теперешним, но люди, которые на нем говорят, так давно живут отрезанными от всех других племен, что речь их подверглась изменениям: добавились слова, стал другим выговор, так что теперь, чтобы понимать его, требуется усердие и хороший слух. Я улавливал знакомые окончания, иногда различал слова, которые и сегодня существуют в Гвинедде, но за пятьсот лет изоляции они стали произноситься совсем иначе, нечетко и нечленораздельно, и рядом с ними сохранились слова, давно утраченные другими диалектами, и возникли новые звуки, будто эхо этих холмов, их богов и диких тварей, среди них обитающих.
Я понял, кто эти люди. Это были потомки племен, в незапамятную старину бежавших на дикие взгорья и уступивших города и пахотные угодья римлянам, а после римлян - Кунедде. Точно бездомные птицы, они гнездились на лесистых холмах, где земля скупо дает пропитание и незаманчива для их могущественных противников. Иногда они укрепляли какую-нибудь вершину и удерживали ее силой оружия, но вершины, удобные для возведения крепостей, ценились завоевателями, и те обкладывали их и брали штурмом или измором.
Так остатки непобежденных отдавали вершину за вершиной, и в конце концов у них остались лишь голые скалы, да пещеры, да высокие пустоши, зимою заносимые снегом. Там они и жили, и никто их никогда не видел - разве что случайно или если они сами того пожелают. Я догадывался, что это они спускались по ночам и уносили украдкой приношения, оставленные в старых святилищах. Мой сон наяву оказался в руку. Все остальные обитатели полых холмов недоступны смертному взору.
Они разговаривали друг с другом - насколько эти настороженные существа способны к многословным разговорам, - не подозревая о том, что я их понимаю. Я прикрыл глаза, прислушался.
- Говорю тебе, это он. Кто еще мог бы ехать один через лес в такую непогожую ночь? И притом на рыжей кобыле?
- Да, верно. Они сказали, один. И кобыла рыже-чалая.
- А может, он убил того. И кобылу отнял. Он прячется, это ясно. Иначе почему бы он затаился здесь в зимнюю ночь и даже костра не развел, хотя волки спустились совсем близко.
- Он не волков боится. Можешь не сомневаться, это он самый и есть, кто им нужен.
- За кого они дают деньги.
- Они говорили: он опасный человек. Не похоже.
- У него меч был под рукой.
- Но он его не поднял.
- Не успел, мы его схватили.
- Он нас давно заметил. Успел бы. Напрасно ты схватил его, Квилл. Они же не сказали - захватить. Сказали - разыскать и идти по следу.
- Теперь поздно. Мы уже его схватили. Что будем делать? Убьем его?
- Пусть Ллид решает.
- Да, пусть решит Ллид.
Они говорили не так связно, как я здесь передаю, а перекидывались обрывками фраз на своем странном, емком языке. Потом замолчали и отошли в сторону, оставив надо мной двух стражей. Я понял, что они ждут Ллида.
Он появился минут через двадцать, и с ним еще двое - три тени вдруг отделились от черноты леса. Остальные окружили его, объясняя и указывая, и тогда он схватил факел, обгорелый тряпичный жгут, сильно пахнущий дегтем, и решительно подошел ко мне. Остальные поспешили следом.
Они обступили меня полукругом, как раньше. Факел в поднятой руке Ллида осветил моих пленителен, не очень ясно, но достаточно, чтобы я их запомнил. То были низкорослые темноволосые люди, холода и лишения выдубили кожу на их хмурых, насупленных лицах до цвета старой, корявой древесины и провели по ней глубокие складки. Одежду их составляли плохо выделанные шкуры и штаны из толстого, грубо тканного сукна, выкрашенного коричневой, зеленой или рыжей краской, добываемой из горных растений. Вооружены они были кто как - дубинами, ножами, каменными топорами, заточенными до блеска, а один - тот, что командовал до появления Ллида, - держал в руке мой меч.
Ллид сказал:
- Они ушли на север. Никто в лесах не увидит и не услышит. Выньте кляп.
- Что толку? - возразил тот, у которого был мой меч. - Он ведь не знает нашего языка. Взгляни на него. Он ничего не понимает. Мы сейчас говорим, что его надо убить, а он даже не испугался.
- Что же это доказывает? Только что он смел, а это мы и так знаем.
Человек, которого вот так схватили и связали, понимает, что ему угрожает смерть. Однако в его глазах нет страха. Делайте, что я велю. Я знаю довольно, чтобы спросить имя и куда он держит путь. Выньте кляп. А ты, Пвул, и ты, Арет, поищите сухого валежника. Мне нужно побольше огня, чтобы разглядеть его хорошенько.
Один из моих стражей развязал узел и вынул тряпичный кляп. У меня был разорван угол рта, и тряпка пропиталась слюной и кровью, но житель холмов упрятал ее к себе в карман. При такой нищете, как у них, вещи не выкидывают. Интересно, подумалось мне, дорого ли "они" посулили за меня?
Если это Кринас с товарищами напали на мой след и подрядили лесных людей высмотреть, куда я пробираюсь, то поспешные действия Квилла спутали им все карты. Но и мои замыслы тоже рухнули. Даже надумай они теперь меня отпустить, чтобы тайно последовать за мною, разве могу я продолжать свой путь? Я не сумею уйти от слежки, хоть и буду о ней знать. Эти люди видят в лесу любую тварь и умеют доставлять вести быстрее пчел. Отправляясь в это путешествие, я знал, что в лесу мне не укрыться от любопытных глаз, но обычно лесные жители никому не показываются и ни во что не вмешиваются.
Теперь же у меня оставался только один способ добраться до Галавы и не привести за собой врагов: я должен переманить этих людей на свою сторону.
Я ждал вопросов их вожака. Он спросил, медленно, с трудом подбирая ломаные валлийские слова:
- Ты - кто?
- Путник. Еду на север, где живет один мой старый друг.
- Зимой?
- В этом есть нужда.
- Где... - он искал слово, - откуда ты едешь?
- Из Маридунума.
Это, по-видимому, совпадало со сведениями, полученными от "них". Он кивнул.
- Ты - гонец?
- Нет. Твои люди видели все, что я с собой везу.
Один из них скороговоркой сказал на древнем языке:
- Он везет золото. Мы видели. Оно у него в поясе, и еще есть зашитое в подпруге на кобыле.
Вожак разглядывал меня. Угадать его мысли по лицу я не мог, оно было не прозрачнее дубовой коры.
Он спросил через плечо, не отрывая взгляда от моего лица.
- Обыскивали? - Это он произнес на своем языке.
- Нет. Мы видели, что у него в карманах, когда отбирали оружие.
- Обыщите теперь.
Они повиновались и действовали достаточно грубо. А затем пропустили его вперед и сами тоже сгрудились над добычей, рассматривая ее при свете тусклого факела.
- Золото. Смотрите, как много. Пряжка с королевским драконом. Не значок, попробуйте на вес, это настоящее золото. Клеймо - ворон Митры. И он едет из Маридунума на север, притом тайно. - Квилл снова запахнул на мне плащ и закрыл клеймо. Он выпрямился. - Ясно, что это он самый, о ком говорили солдаты. Он лжет. Он гонец. Надо его отпустить и выследить.
Но Ллид медленно проговорил, глядя на меня:
- Гонец, везущий арфу и знак Дракона, и с клеймом ворона Митры? И едущий в одиночку из Маридунума? Нет. Это может быть только один человек: чародей из Брин Мирддина.
- Вот этот? - переспросил человек, который держал мой меч. Меч чуть не выпал у него из руки, но он сделал над собой видимое усилие, сглотнул и сжал его крепче прежнего. - Это он-то чародей? Да он молод еще! И потом, я слышал про того чародея. Он, говорят, ростом великан, и взгляд его леденит до мозга костей. А этого отпусти, Ллид, и пойдем по его следу, как подрядились с солдатами.
Квилл встревоженно поддержал его:
- Да, давай его отпустим. Королей мы знать не знаем, но повредить чародею - это не к добру.
Остальные, испуганно переглядываясь, сгрудились еще ближе.
- Чародей? Об этом речи не было. Мы никогда бы не тронули чародея.
- Никакой он не чародей, взгляните, как он бедно одет. И потом, если б он владел магией, он бы не дал себя схватить.
- Он же спал. И чародеи нуждаются в сне.
- Нет, он не спал. Он нас видел. И ничего нам не сделал.
- Мы успели заткнуть ему рот.
- Сейчас у него рот не заткнут, а он молчит.
- Право, Ллид, отпустим его и получим у солдат обещанные деньги. Они сказали, что хорошо заплатят.
И снова бормотанье, кивки. Потом один из них рассудительно заметил:
- При нем есть больше, чем дадут солдаты.
Ллид все это время молчал, но тут сердито вмешался:
- Разве мы грабители? Или платные доносчики? Я же говорил вам: мы не будем слепо выполнять то, что велели солдаты, какую бы награду они нам ни посулили. Кто они такие, чтобы мы, древний народ, работали на них? Мы работаем сами на себя. Тут есть кое-что интересное для нас. Солдаты нам ничего не объяснили. Быть может, объяснит этот человек. Похоже, что свершаются важные дела. Посмотрите на него, такой человек не ездит по чужому поручению. Такие люди среди других пользуются почтением. Развяжем его и попробуем с ним побеседовать. Разведи костер, Арет.
Во время этого разговора двое по его слову натаскали валежника и сучьев, сложили костер и стояли наготове. Но в ту ночь во всем лесу не сыскать было сухой ветки. Ледяной дождь лишь недавно перестал, отовсюду, со всех деревьев, текло и капало, почва под ногами поддавалась, как губка, точно пропитанная влагой до самого центра земли.
Ллид сделал знак моим стражам:
- Развяжите ему руки. И один из вас пусть сходит принесет еды и питья.
Один страж сразу отошел, но другой не сдвинулся с места и нерешительно теребил нож. Остальные теснились тут же, продолжая спор. Как видно, у Ллида не было королевского единовластия, он был только вождь, и товарищи могли оспорить и опровергнуть его суждения. Я разобрал лишь обрывки их речей, но потом Ллид внятно произнес:
- Есть вещи, которые нам нужно знать. Знание - наша единственная сила. Если он не скажет нам своей волей, придется его заставить...
Арет запалил сырой валежник, костер затлел, не давая ни тепла, ни света, а только испуская клубы черного, едкого дыма - попеременно во все стороны света, как кружил ветер. У всех запершило в горле, слезились глаза.
Я решал, что, пожалуй, пора положить конец недоразумениям. И внятно произнес на древнем языке:
- Отойди от костра, Арет.
Сразу воцарилась полная тишина. Я ни на кого не глядел. Мои глаза были устремлены на тлеющие ветки. Заставив себя забыть веревку, перетянувшую мне запястья, и боль от ушибов и ран и промокшую одежду, я смотрел на костер. И вот, легко, как дыхание, пришла сила, ровная и свободная, и пробежала по жилам. Что-то упало сверху, пролетев сквозь тьму, - то ли огненная стрела, то ли низвергнутая с небес звезда; дрова в костре вспыхнули, рассыпались снопами белых искр, огненным дождем и жарко разгорелись. Пламя струилось в потоках искр, опадало, ухало, снова взвивалось, золотое, красное, колеблющееся, дышащее живительным теплом.
Ледяной дождь шипел на дровах и, словно масло, только добавлял огню силы.
Пламя загудело. Шум его наполнил весь лес, отдаваясь стократ, будто конский скок.
Наконец я отвел глаза от костра и огляделся. Около меня никого не было. Они исчезли, словно и впрямь были не люди, а духи холмов. Один в диком лесу, я лежал на груде камней, от мокрой моей одежды уже шел пар, и веревки глубоко врезались мне в запястья.
Что-то прикоснулось ко мне сзади. Лезвие каменного ножа. Оно протиснулось между кожей и веревкой и пилило мои путы. Веревка лопнула. Я с трудом пошевелил затекшими плечами и стал растирать наболевшие запястья.
На одном был кровоточащий порез - нож задел кожу. Назад я нарочно не смотрел и ничего не говорил, а просто сидел и разминал себе руки.
Из-за спины у меня раздался голос. Голос принадлежал Ллиду. Он спросил меня на древнем языке:
- Ты - Мирддин, прозываемый Эмрисом или Амброзием, сын Амброзия, сын Констанция из рода Максена Вледига?
- Я Мирддин Эмрис.
- Мои люди схватили тебя по ошибке. Они не знали.
- Но теперь знают. Как вы намерены со мной поступить?
- Отпустим тебя, чтобы ты отправился своей дорогой, когда пожелаешь.
- А до той поры вы допросите меня и силой принудите открыть вам то важное, что мне известно?
- Ты сам знаешь, что мы ни к чему не можем тебя принудить. И никогда не станем пытаться. Ты откроешь нам, что сочтешь нужным, и уедешь, когда вздумаешь. Но мы могли бы посторожить тебя, пока ты будешь спать, и у нас есть еда и питье. Всем, что можем предложить, мы будем рады с тобой поделиться.
- В таком случае я принимаю ваше предложение. И благодарю. Мое имя вам известно. Твое я слышал, но ты должен сам мне его назвать.
- Я - Ллид. Мой предок был Ллид, бог леса. У нас тут все люди происходят от богов.
- Значит, вам нет нужды бояться человека, который происходит всего лишь от короля. Я буду рад разделить твой ужин и побеседовать с тобой.
Приблизься же и насладись теплом костра.
Их запасы состояли из холодной жареной зайчатины и буханки черного хлеба. У них было мясо свежеубитого оленя, добыча сегодняшней охоты, однако оно предназначалось для племени. Но в костер сунули жарить потроха, а заодно битую черную курицу и несколько плоских сырых лепешек, как можно было судить по запаху и вкусу, замешанных на крови. Нетрудно было догадаться, откуда все это взялось: в тех краях приношения из подобных яств можно увидеть на любом перекрестке дорог. И эти люди забирают их не из святотатства; как объяснил мне Ллид, они считают себя потомками богов, поэтому дары как бы принадлежат им по праву; и худа в том я не вижу. Я принял от них хлеб, кусок оленьего сердца и рог крепкого сладкого напитка, который они варят из трав и дикого меда.
Мы с Ллидом сидели чуть в стороне и беседовали, а прочие десятеро расположились вокруг костра.
- Эти солдаты, - спросил я, - что послали вас следом за мной, много ли их было?
- Пятеро. Солдаты при полном вооружении, но без значков.
- Пятеро? Из них один рыжеволосый, в коричневом панцире и синем плаще? А другой на пегой лошади? - Это единственное, что мог сообщить мне об их конях Стилико, разглядевший сквозь чащу белые пятна. А пятый, должно быть, оставался в дозоре внизу. - Что же они вам говорили?
Но Ллид только покачал головой:
- Нет, среди них не было такого человека, как ты описываешь, и такой лошади тоже. Вожак у них светловолосый, тощий, как рукоятка вил, и с бородой. Они сказали, чтобы мы выследили одинокого путника на рыже-чалой кобыле; по какому делу он едет, они не знают, но их хозяин хорошо заплатит, если мы выследим, куда лежит его путь.
Он бросил за спину дочиста обглоданную кость, утерся и посмотрел мае в глаза.
- Я сказал, что не буду спрашивать, что за дела у тебя в наших краях.
Одно только скажи мне, Мирддин Эмрис: почему сын верховного короля Амброзия и родич короля Утера Пендрагона находится один в диком лесу, а за ним охотятся люди Уриена и желают ему зла?
- Люди Уриена?
- Ага, - сказал он с глубочайшим удовлетворением в голосе. - Есть вещи, которых не смогла открыть тебе твоя магия. Но в этих краях тайно от нас никто не сделает и шагу. Кто ни появится, мы сразу берем на заметку и не выпускаем из виду, покуда не выясним, что ему надо. Уриена Горского мы знаем. Те солдаты были его люди и говорили на языке его страны.
- Тогда расскажи мне про Уриена, - попросил я. - Мне лишь известно, что он малый властитель малого королевства и приходится зятем Лоту, королю Лотианскому. Что за причина ему охотиться за мною, не знаю. Я еду по королевскому делу, а Уриен не враждует ни со мной, ни с королем. Наоборот, он и король Лотиана - союзники Регеда и короля Утера. Может быть, Уриен стал вассалом кого-нибудь другого? Герцога Кадора?
- Нет. Только короля Лота.
Я молчал. Гудел костер, лес над нашими головами качался и шелестел.
Ветер начал стихать. Я лихорадочно соображал. Что Кринас с товарищами - люди Кадора, не вызывало сомнения. Но значит, с севера засланы и другие соглядатаи, и им каким-то образом удалось напасть на мой след. Уриен, шакал Лота. И Кадор. Два самых могущественных союзника Утера, его правая и левая рука, но стоило только ему пошатнуться, и сразу же они высылают шпионов на поиски принца... Картина распалась и сложилась снова, как отражение в пруду, после того как в него бросят камень; но это уже другая картина, в середине ее - камень, и от этого все переменилось. Король Лот, суженый Моргианы, дочери верховного короля. Король Лот.
Наконец я проговорил:
- Ты, кажется, сказал, что эти люди отправились на север? Они что же, торопились с докладом к Уриену или по-прежнему будут стараться разыскать и выследить меня?
- Будут искать тебя. Они сказали, что поищут севернее, не обнаружится ли твой след. А если нет, то в условном месте встретятся с нами.
- И вы там появитесь?
Он сплюнул в сторону, не дав себе труда ответить.
Я улыбнулся.
- Я завтра поеду дальше. Вы выведете меня на тропу, которая неизвестна солдатам?
- Охотно. Но для этого я должен знать, куда тебе надо поехать.
- Я следую за своим сном, - ответил я. Он кивнул. Для жителей холмов это убедительное объяснение. Они руководствуются инстинктами, как животные, а также читают по звездам и ждут знамений. Я помолчал минуту, потом спросил:
- Ты упоминал Максена Вледига. Когда он покинул эти острова и отправился обратно в Рим, был с ним кто-нибудь из ваших людей?
- Да. Мой собственный прадед вел их отряд.
- И вернулся обратно?
- Конечно.
- Я сказал тебе, что иду следом за своим сном. Мне приснилось, будто бы со мной говорил умерший король, и он велел мне отправиться в странствие и исполнить подвиг, а потом возвести на престол нового короля. Ты никогда не слышал, что сталось с мечом Максена Вледига?
Он вскинул руку и осенил себя знаком, которого я никогда прежде не видел, но понял, что это - могущественный охранительный знак против могущественных чар. Потом он пробормотал себе под нос какие-то непонятные мне заклинания и проговорил охрипшим голосом, обращаясь ко мне:
- Итак, свершилось. Слава Арауну, и Билису, и Мирддину, богу холмов.
Я знал, что это важные дела. Чувствовал кожей, как чувствуют капли дождя.
Стало быть, вот что ты разыскиваешь, Мирддин Эмрис?
- Да. Я был на Востоке и там узнал, что меч вместе с главными императорскими сокровищами вернулся на Запад. Я думаю, что меня привело сюда высшее произволение. Не направишь ли ты меня дальше?
Он медленно покачал головой.
- Нет. Об этом мне ничего не известно. Но в наших лесах есть люди, которые тебе помогут. Предание дошло до нынешних дней. Это все, что я могу тебе сообщить.
- Неужели твой прадед ничего не рассказывал?
- Этого я не говорил. Я повторю тебе его рассказ. - Он перешел на распев, которым пользуются сказители. Я знал, что он приведет мне древний рассказ дословно - здешние люди передают слова из поколения в поколение неизмененными и четкими, как резные узоры на чаше. - Мертвый император опустил меч - живой император те подымет. По воде и по суше, кровью и огнем был он доставлен в отчий край - по воде и по суше лежит его путь - родину, и оставаться ему скрытым в плавучем камне, покуда огнем не подымется вновь. И поднимет его лишь муж, рожденный по закону от британского семени.
Ллид умолк. Сидевшие вокруг костра затаили дыхание и безмолвно слушали его распев. Я видел, как блестели глаза, как пальцы сотворяли древний охранительный знак. Ллид прокашлялся, сплюнул и коротко заключил:
- Вот и все. Я ведь сказал, что тебе это не поможет.
- Если мне суждено отыскать меч, то и помощь объявится, можешь не сомневаться. Я знаю теперь, что он близко. Где сохранилась песня, неподалеку должен быть и меч. Ну, а когда я отыщу его... Ты верно, знаешь, куда я держу путь?
- Куда же еще ехать Мирддину Эмрису, тайно, в зимнюю пору, как не к принцу?
Я кивнул.
- Он за пределами ваших владений, но не за пределами, доступными слуху и глазу вашего народа. Известно вам его местонахождение?
- Нет. Но мы узнаем.
- Меня это не пугает. Проследите за мной, если хотите, до самого места, а потом возьмите принца под свою охрану. Это будет король, Ллид, у которого для Древнего народа холмов та же справедливость, что и для королей и епископов на Винчестерском соборе.
- Мы будем охранять его!
- Тогда я поеду дальше, на север, и буду рассчитывать на вашу помощь.
А теперь, с твоего разрешения, я хотел бы поспать.
- Мы посторожим тебя, - сказал Ллид. - И с первым светом проводим в дорогу.

Глава 9

Дальнейший путь, который они мне указали, представлял собою такую же малоезженую тропу, как и та, что привела меня к ним, но двигаться по ней было легче благодаря тайным зарубкам, и притом ближе, чем по дороге. Там были внезапные повороты, отвесные подъемы, узкие проходы - никогда бы не подумал, что можно проехать, не будь этих путеводных знаков. Едешь по такому тесному, заросшему оврагу, видишь впереди глухую стену горы, и грохот падающей по ее уступам воды отдается в теснине, но всегда в конце концов, уже у самого подножия, обнаруживается проход, пусть опасный, но сквозной, через невидимую до последней минуты расщелину, и сразу же за ней - обрывистый спуск вниз. Так ехал я еще двое суток, ни с кем не встречаясь, почти не отдыхая, кормясь сам и кормя кобылу тем, что нам дали в дорогу Древние.
Наутро третьего дня у кобылы отпала подкова. По счастью, это случилось на ровной дороге - мы двигались по травянистой бровке между двумя долинами, где в это время года не встретишь ни живой души. Я слез с седла и повел Ягодку в поводу, поглядывая вправо и влево, не покажется ли дорога или дым селения. В целом я представлял себе, где нахожусь; правда, туманы и метели скрыли от глаз вершины, но все-таки я успел заметить в минуту просветления белую макушку Снежной горы, на которой держится все зимнее небо. Я уже однажды ехал здесь, только внизу, по дороге, я узнавал очертания ближних холмов. Было ясно, что скоро я найду дорогу, а при дороге - кузню.
Я хотел было сам содрать у Ягодки остальные три подковы, но земля на тропе была тверже железа, и без подков лошадь давно бы уже обезножела. К тому же у нас кончались припасы, а на зимней дороге пополнить их было негде. Оставалось только спуститься в долину, не боясь того, что меня увидят и узнают.
День стоял тихий и ясный, с морозцем. Около полудня я заметил дым селения, а еще немного погодя и блеск воды. Я потянул за повод, и мы стали спускаться под гору. Спуск был отлогий, по дубовому редколесью, вверху над нами дубы шелестели остатками пожухлой, неопавшей листвы. Вскоре меж голых стволов впереди заблестела серая водяная гладь реки, катившей свои волны в низких берегах.
У воды, на опушке дубравы, я остановился. Нигде ни движения, ни звука, только громко журчала река, заглушая отдаленный собачий лай - признак близости селенья.
Было очевидно, что большая дорога проходит где-то недалеко. Кузню, верней всего, надо было искать там, где река встречается с дорогой.
Кузнецы всегда выбирают себе место у моста или брода. Под прикрытьем дубов я медленно повел мою лошадку по опушке дальше, на север.
Так мы с ней брели, наверное, с час, если не больше, как вдруг долина сделала крутой поворот к западу, и я увидел впереди открытую полоску зелени: дорога. В кристальной зимней тишине слышен был звон наковальни.
Однако никаких признаков поселения не было заметно, наоборот, лес становился только гуще. Я знал, что селения в этих краях строятся на холме или пригорке, где жителям сподручнее обороняться. Другое дело - кузнец со своим хозяйством, один на берегу реки: ему нечего опасаться. Умельцы - люди полезные, да и отнять у них особенно нечего, к тому же их охраняют от злого человека древние божества переправ.
Кузнец словно и сам был из Древних. Низкорослый, согнутый в дугу своим ремеслом, он оказался зато на диво широк в плечах, а могучие узловатые руки покрывала черная растительность, густая, как медвежья шкура. Ладони, широкие, в трещинах, были тоже черные.
Он поднял голову от работы, когда моя тень упала через его порог. Я произнес слова привета, привязал кобылу к крыльцу за дверью и уселся ждать, когда до меня дойдет очередь, радуясь теплу от горна, который раздувал мехами подручный в кожаном переднике. Кузнец в ответ на приветствие только пристально взглянул на меня из-под бровей и продолжал, не сбившись, размеренно работать молотом. Он ковал лемех. Шипел пар, молот звенел все глуше, лемех, остывая, серел и истончался в лезвие. Кузнец приказал что-то неразборчиво подручному, тот отпустил мехи и, подхватив ведро для воды, вышел из кузни. А хозяин положил молот, разогнул спину, почесался, потянулся, снял с крюка бурдюк с вином, напился и утер ладонью рот. Понимающим взглядом обвел кобылу.
- Подкова-то с тобой? - спросил он. Я почти ожидал услышать из его уст древний язык, но он говорил на обыкновенном валлийском. - Не то придется потратить времени много больше, чем тебе небось охота. А то давай я и остальные три сниму?
Я усмехнулся.
- И заплатишь мне за них?
- Задаром обслужу. - Кузнец обнажил, ухмыляясь, черные зубы.
Я отдал ему подкову.
- Прибей вот, и получишь за работу пенни.
Он взял подкову, покрутил ее в мозолистых руках. Потом кивнул и поднял ногу лошади.
- Далеко путь держишь?
Новости, услышанные от путников, - тоже плата за работу кузнеца. Я это знал, и рассказ для него был у меня готов. Он орудовал напильником и слушал, а кобыла смирно стояла между нами, понурив голову и развесив уши.
Потом вернулся подручный с ведром и выплеснул воду в чан. Он отсутствовал что-то уж очень долго и явился запыхавшись. Но если я и обратил на это внимание, то разве только подумал, что он, как свойственно мальчишкам, воспользовался случаем побездельничать, а потом спохватился и бежал со всех ног. Кузнец ничего ему не сказал, поставил его снова к мехам, и скоро пламя взревело, и подкова раскалилась докрасна.
Наверно, мне все-таки следовало быть больше начеку, хотя я понимал, спускаясь в кузницу, что риск довольно велик. Но ведь могло же случиться, что солдаты, разыскивающие одинокого всадника на рыжей кобыле, здесь не проезжали. Однако оказалось, что проезжали.
За ревом горна и звоном наковальни я не расслышал шагов и вдруг увидел, как между мной и дверью упали тени и появились четверо мужчин. Все четверо были в латах и с оружием в руках, словно собрались пустить его в ход. У двоих были копья, достаточно грозные, хотя и самодельные, один держал тесак с таким остро заточенным лезвием, что впору живой дуб срубить, а четвертый не без сноровки сжимал в руке короткий римский меч.
Этот последний был среди них главный. Он вполне учтиво приветствовал меня, когда кузнец прервал свою оглушительную работу и мальчишка-подручный смог выпучить на меня глаза:
- Кто ты таков и куда держишь путь?
Я ответил на его языке, не поднявшись с места:
- Я зовусь Эмрис и направляюсь на север. Мне пришлось свернуть с дороги, потому что, как видишь, у моей лошади отвалилась подкова.
- Откуда ты?
- С юга, где не высылают вооруженных воинов против путника, которому случится проезжать через наше селение. Чего вы боитесь, выезжая четверо на одного?
Он проворчал что-то невнятное, и двое с копьями, переступив с ноги на ногу, опустили оружие, стукнув древками об пол. Но сам он меч не убрал.
- Ты слишком хорошо для чужака говоришь на нашем языке. Я думаю, ты как раз тот, кого нам было приказано разыскать.
- Я тебе не чужак, Брихан, - спокойно ответил я. - Этот меч достался тебе под Каэрконаном, или же мы добыли его, когда разнесли в клочья отряды Вортигерна у перекрестка под Бремией?
- Под Каэрконаном? - Меч у него в руке вздрогнул и покачнулся. - Ты тоже там сражался? В войске Амброзия?
- Да, я там был.
- И под Бремией? У герцога Горлойса? - Меч окончательно поник. - Постой, ты назвался сейчас Эмрисом? Не Мирддин ли Эмрис, прорицатель, который принес нам в той битве победу, а потом исцелял наши раны? Не сын Амброзия?
- Он самый.
Люди моей страны не имеют обычая преклонять колени, но, засунув за пояс меч и обнажив в довольной улыбке зачерненные зубы, он этим приветствовал меня на свой лад так же горячо.
- Он самый, клянусь всеми богами! Я не признал тебя, господин. Оружие долой, вы, глупцы! Не видите, что ли? Он принц, не по вашим зубам кость.
- Их не за что винить, если они ничего этого не видят, Брихан, - со смехом возразил я. - Я сейчас не принц и не прорицатель. Я путешествую тайно и нуждаюсь в помощи... и в молчании.
- Ты получишь от нас все, что в нашей власти тебе дать, господин. - Он заметил мой невольный взгляд в сторону кузнеца и его подручного и поспешил добавить:
- Из тех, кто здесь есть, ни один словом нигде не обмолвится, да, да! И мальчишка тоже.
Мальчишка закрыл рот и кивнул. Кузнец проворчал:
- Да ежели я знал бы, кто ты...
- Не погнал бы мальчика со всех ног в селение за подмогой? - сказал я. - Не беда. Если ты, как Брихан, слуга королю, значит, я могу тебе доверять.
- Мы здесь все королевские слуги, - сурово заметил Брихан, - но, будь ты даже Утеров злейший враг, а не сын его брата и свершитель его побед, все равно я бы тебе помог, я, и все мои сородичи, и все, кто живет в наших краях. Ибо кто спас мне вот эту руку под Каэрконаном? Благодаря тебе я мог сегодня выйти на тебя с мечом, господин. - Он похлопал ладонью по рукояти меча у себя за поясом. Я вспомнил, о чем он говорит. Саксонский топор глубоко вонзился в мякоть его руки, разрубил волокно мышцы и обнажил кость. Я зашил рану и лечил его моими снадобьями, и благодаря ли им или же из-за глубокой веры Брихана во всемогущество Королевского Мага, но рука зажила. Прежняя сила к ней не вернулась, но служить она могла. - Что же до остальных наших людей, - заключил Брихан, - то мы все твои слуги, господин мой. Ты в безопасности с нами, и мы тебя не выдадим. Мы все понимаем, в чьих руках будущее этих краев: в твоих руках, Мирддин Эмрис. Если б мы только знали, кто таков "одинокий путник", которого разыскивают солдаты, мы бы их связали и держали тут до твоего прибытия, да, да, и убили бы по первому твоему знаку.
Он свирепо посмотрел вокруг, и его товарищи согласно закивали, подтверждая его слова. Даже кузнец крякнул что-то одобрительное и обрушил молот на наковальню, словно боевой топор на голову врага.
Я растроганно поблагодарил их. Мне подумалось, что я слишком давно не был среди простых людей моей страны, слишком долго беседовал с одними лордами, принцами и государственными мужами. И уже начал думать так же, как они. А ведь не только от лордов и воинственных королей зависело восхождение Артура на верховный престол, не одни они его будущая опора.
Нет, его возведет на престол и будет биться за него с врагами народ Британии, который корнями уходит в почву, который питает ее и сам питается ее соками, как деревья. Доверие народа, доверие жителей холмов и низин - вот что сделает из него Верховного короля всех земель и островов, о чем мечтал, но что не успел осуществить в свой краткий срок мой отец. Об этом же грезил еще прежде Максим, не состоявшийся император, которому Британия виделась первой в упряжке держав, тянущих телегу истории против ледяного ветра с севера. Я смотрел на Брихана с изувеченной рукой, на его родичей, бедных жителей бедного селения, которое они готовы защищать, не щадя собственных жизней, на кузнеца и его подручного - мальчишку в лохмотьях, я вспоминал Древний народ, в холодных пещерах хранящий верность прошлому и будущему, и думал: на сей раз все будет иначе. Максен и Амброзии пытались добиться этого силой оружия и смогли лишь заложить основы. Теперь же, если будет на то воля бога и британского народа, Артур возведет дворец. И еще мне вдруг подумалось, что пора бы мне покинуть дворцы и замки и вернуться к своим холмам. Вот откуда можно ждать помощи.
Брихан прервал молчание:
- Не подымешься ли ты с нами в селение, господин? Оставь у кузнеца кобылу и пойдем ко мне в дом, там ты отдохнешь, поешь и расскажешь нам новости. Мы все сгораем от нетерпения узнать, отчего солдаты охотятся за тобой, предлагают деньги за твою поимку и так настойчивы, будто от нее зависит судьба королевства.
- Так оно и есть. Но не верховного королевства.
- Ага, - сказал он. - Они пытались нас убедить, будто они солдаты короля, но мне так и показалось, что это ложь. Чьи же они?
- Они служат королю Уриену Горскому.
Поселяне переглянулись. Лицо Брихана осветилось пониманием.
- Ах, вот что! Уриену? Но для чего Уриену платить золото за то, чтобы узнать твое местонахождение? Или, может быть, он платит, чтобы узнать местонахождение принца Артура?
- Это одно и то же, - ответил я кивая. - Не сейчас, так вскоре будет.
Он хочет знать, куда я направляюсь.
- Чтобы по твоим следам добраться до принцева убежища? Да? Но какой в этом прок королю Гора? Он человек маленький, и не похоже, что станет большим. Или... погоди, я, кажется, понял. Прок от этого будет его родичу.
Лоту Лотианскому?
- Думаю, что так. Я слышал, что Уриен - Лотов ставленник. Можно не сомневаться, что он старается для него.
Брихан кивнул и задумчиво проговорил:
- А король Лот сговорен в мужья принцессе, которая станет королевой, если Артур умрет... И он, стало быть, платит солдатам, чтобы узнали, где содержится принц? Господин, одно к одному складывается в картину, которая мне очень не нравится.
- И мне тоже. Возможно, мы оба ошибаемся, Брихан, но я нутром чувствую, что мы правы. И Лот с Уриеном, может быть, не единственные.
Других вы не видели? Здесь не проезжали люди из Корнуолла?
- Нет, сударь. Будь спокоен, если кто-нибудь еще заедет в наши края, от нас они помощи не получат. - Он коротко хохотнул, как пролаял. - А твоему чутью я готов поверить скорее, чем иным клятвам и заверениям. Мы позаботимся, чтобы по твоим следам не пришла опасность к маленькому принцу... Если твои преследователи появятся в Гвинедде, мы уж устроим так, чтобы они потеряли твой след, подобно тому как теряет след стая волков, когда олень перешел через реку. Доверься нам, господин. Мы - твои слуги, как были слугами твоего отца. Нам ничего не известно о принце, которого ты нам прочишь, но, раз он твой избранник и ты велишь нам идти за ним и служить ему, значит, Мирддин Эмрис, мы отныне его слуги, покуда руки наши в силах держать меч. Вот наше слово - мы даем его во имя тебя.
- А я принимаю его именем принца и благодарю. - Я поднялся на ноги. - Брихан, мне лучше не ходить с вами в селение, но ты, если пожелаешь, можешь сослужить мне одну службу. Мне нужна пища на несколько дней, и вино в мою флягу, и корм для кобылы. Деньги у меня есть. Ты сможешь снабдить меня припасами?
- Это проще простого, и можешь убрать свои деньги. Ты разве брал с меня плату, когда лечил вот эту руку? Дай нам час сроку, и мы доставим сюда что требуется, никому не обмолвившись ни словом. Пусть мальчик пойдет с нами - люди в селенье привыкли видеть, как он относит в кузню провизию.
Он принесет все, что нужно.
Я опять поблагодарил его, а потом мы с ним еще побеседовали, и я рассказал ему, какие новости я привез с юга. Потом они простились и ушли.
И я знаю наверняка, что ни тогда, ни позже ни один из них, включая мальчишку-подручного, никому не проговорился о встрече со мною.
Мальчик еще не вернулся из селения, а уж кузнец закончил свою работу.
Я заплатил ему и похвалил за искусство. Он принял и то и другое как должное. Он хотя и слышал, конечно, наш разговор с Бриханом, однако не выказал передо мной ни малейшего трепета. Действительно, почему человек, искусный в своем деле и окруженный привычными орудиями своего труда, должен трепетать перед принцем? У них разная работа, вот и все.
- В какую сторону ты едешь отсюда? - спросил он меня. Я замялся было, и он заметил:
- Я ведь сказал, что меня ты можешь не опасаться. Если уж эта сорока Брихан с братьями смогут держать язык за зубами, то я и подавно. Я служу дороге и всем, кто по ней проезжает. Кузнец при дороге - никакому королю не слуга, но мне однажды довелось говорить с Амброзием. А вот дед моего деда - он прибивал подковы лошадям самого императора Максима. - Он не правильно истолковал мой оторопелый взгляд и добавил:
- Да, да, не смотри так. Давно это было. Но уже и тогда, рассказывал мне дед, эта наковальня переходила из рук в руки от отца к сыну так давно, что не упомнят и старейшие жители селения. Да что там, в наших краях люди говорят, что первый кузнец, установивший здесь свою наковальню, обучался ремеслу у самого Веланда Кузнеца. Так что к кому же еще было обратиться императору? Вот смотри.
Он указал на распахнутую дверь кузни. Тяжелая, дубовая, она была вылощена до серебряного блеска, выбелена временем и непогодой, так что стала похожа на старую кость, и рябила разводами и бороздками, как серая вода. За дверью на крюке висел мешок с железными гвоздями, и тут же - сетка с клеймами. Атласная плоскость двери была вся испещрена ожогами: поколения кузнецов, куя новое клеимо, всякий раз пробовали его на двери.
В глаза мне бросилась буква "А" - клеймо было свежее, еще обугленное.
Под ним виднелись более старые знаки - что-то похожее на птицу в полете; стрела, глаз и несколько знаков попроще, нанесенных на дерево с помощью раскаленного докрасна металла досужими путниками в ожидании, пока кузнец закончит свою работу. Сбоку, в стороне от других, едва заметными тенями по серебряному, стояли буквы "М" и "И" и прямо под ними - более глубокая вмятина, словно выдавленный полумесяц, и на нем - следы гвоздей. На это место и указывал мне кузнец.
- Вот сюда, рассказывают, ударил копытом скакун императора, да только мне не верится. Когда я или кто другой из наших, беремся подковать коня, будь он хоть самый что ни на есть дикий и вчера только из леса, он у нас не брыкается. А вот там, чуть повыше, - это доподлинный знак. Это клеймо было выковано здесь для коней Максена Вледига, которых он взял с собой в тот раз, когда убил римского короля.
- Кузнец, - сказал я, - в этом единственном месте твоя легенда лжет.
Римский король убил Максима и забрал его меч. Но валлийские мужи привезли его назад, в Британию. Может быть, и меч этот был выкован здесь.
Кузнец долго медлил с ответом, и сердце мое в ожидании тревожно заколотилось. Но потом он нехотя произнес:
- Если и так, я об этом не слышал.
Было видно, что ему стоило труда не приписать меч к заслугам своей кузни, но он ответил мне правду.
- Мне было сказано, - продолжал я, - что где-то в лесу живет человек, которому известно, где спрятан меч императора. Слышал ли ты что-нибудь об этом или, может, ты сам знаешь, где я смогу его найти?
- Нет, откуда мне. Но говорят, далеко на север отсюда живет святой человек, который знает все. Только это к северу от Дэвы, в другой земле.
- Туда я и держу путь. Я разыщу его.
- Только смотри, если не хочешь наткнуться на солдат, по дороге не езжай. Отсюда в шести милях к северу есть распутье, там дорога на Сегонтиум сворачивает к западу. Если поедешь вот там по-над речкой напрямую, то срежешь угол и выедешь на дорогу как раз у переправы.
- Но мне не надо в Сегонтиум. Если я заберу слишком на запад...
- А ты, как переправишься, от реки-то и сверни. Там дальше идет прямая тропа, поначалу-то через дубравы, а уж потом по открытому месту, не заплутаешь. Поедешь по ней прямехонько на север, а большую дорогу до самой Дэвы и не увидишь больше. Спросишь там лодочника, как найти святого отшельника в Диком лесу, он тебя направит. Так что поезжай по-над речкой, верное дело, там с пути сбиться нельзя.
Я заметил, что так говорят, когда в действительности сбиться с пути ничего не стоит. Но кузнецу я ничего не сказал, а тем временем вернулся мальчишка с провизией, и мы с ним стали укладываться в дорогу. При этом он шепотом предостерег меня:
- Я слышал, что он тебе советовал, господин. Не делай этого. Там трудная тропа, и вода в реке стоит высоко. Лучше держись дороги.
Я поблагодарил его и дал монетку за труды. Мальчишка ушел к своим мехам, а я хотел было проститься с кузнецом, но он скрылся в дальнем темном углу кузни - слышно было только, как он гремит там железом и посвистывает сквозь поломанные зубы. Я крикнул ему туда:
- Я ухожу! Спасибо за все!
И вдруг у меня перехватило дыхание. В темном запечье внезапно вспыхнувший огонь осветил человеческое лицо.
Каменное лицо, знакомые черты, которые некогда можно было видеть на каждом перепутье. Одно из древнейших божеств, бог путешествующих, Мирддин, как и я, - иначе Меркурий, или Гермес, владыка больших дорог и обладатель священной Змеи. Мой бог, так как и я, был рожден в сентябре. Старый придорожный идол-герма, некогда стоявший у всех на виду и всех проезжих провожавший взглядом, он теперь лежал у стены, седой от высохших мхов и лишайников. Но и такого, я все равно сразу узнал его: плоское лицо в обрамлении бороды, пустые глаза, овальные и выпуклые, как виноградины, сцепленные на животе руки, гениталии, некогда торчавшие, а ныне отбитые, покалеченные.
- Знай я, что ты находишься здесь. Старейший, - проговорил я, - уж я бы налил для тебя вина.
Сбоку от меня появился кузнец.
- Он свое получает, ты не беспокойся, - сказал он. - Мы, служители дорог, никогда не посмеем его обидеть.
- Зачем ты внес его в дом?
- Да он не здешний. Он стоял у той переправы, где старая тропа - мы зовем ее Еленин Путь - пересекает реку Сэйнт. Римляне, когда проложили новую дорогу на Сегонтиум, прямо перед ним построили свою почтовую станцию. Вот его и перенесли сюда, а как - не ведаю.
Я задумчиво проговорил:
- У той переправы, про которую ты мне толковал? Тогда, стало быть, все-таки мне туда.
Я кивнул кузнецу и поднял руку, приветствуя бога.
- Пребудь со мною, - сказал я ему, - и помоги мне отыскать путь, с которого нельзя сбиться.

Предыдущая страница 9 Следующая страница


Полые холмы 10

***

И он вел меня всю первую половину пути; да, там и впрямь нельзя было сбиться, пока тропа шла вдоль самого берега реки. Но под вечер, когда тусклое зимнее солнце уже совсем склонилось к закату, стал собираться туман над водой и в сгущающихся сумерках одел окрестность сырым, непроглядным покровом. Оставалось только ехать по звуку воды в реке, хотя в тумане и он был обманчив, то громкий, будто под самым носом, то вдруг глухой и словно отдаленный; но там, где река делала изгиб, тропа шла напрямик, и в этих местах я дважды сбивался с дороги и вынужден был пробираться сквозь чащу, не слыша и не видя воды. Наконец, сбившись в третий раз, я бросил поводья на шею Ягодке и предоставил ей самой искать спасение, думая не без усмешки о том, что на дороге бы я сейчас был в безопасности. Приближение солдат было бы слышно издалека, и стоило на несколько шагов свернуть в повитый туманом лес, чтобы скрыться от их глаз.
В вышине над слоями тумана, должно быть, светила луна. И от этого он переливался, струился белыми потоками вперемешку с тьмой, обтекая, одевая стволы словно бы зыбкими сугробами. Нагие деревья то прятались в тумане, то возникали, сплетая в вышине черные ветви. А земля под ногой была мягче ковра, и, бесшумные, тонули в ней шаги.
Ягодка уверенно шла вперед, ведомая то ли невидимой для меня тропой, то ли тайным своим чутьем. То и дело она навостряла уши, хотя я ничего не видел и не слышал, а однажды даже остановилась и мотнула вбок шеей, как видно чего-то испугавшись, но я не успел еще взять в руки поводья, как она уже опять опустила голову, развела уши и заторопилась дальше избранной ею невидимой дорогой. Я не стал ей мешать. Что бы ни попадалось нам навстречу в тумане, опасности не сулило. Если только мы едем правильно - а я теперь уверился, что это так, - стало быть, все в порядке.
Через час после наступления темноты Ягодка вынесла меня потихоньку из чащи, потрусила ярдов сто по открытому месту и остановилась перед высоким сгустком черноты, который не мог быть не чем иным, как строением. У стены была колода для водопоя. Ягодка вытянула шею, фыркнула и стала пить.
Я слез с седла и толчком открыл дверь строения. Это была почтовая станция римлян, о которой рассказывал кузнец, пустая и наполовину разрушенная, но, как видно, все еще приносящая пользу путникам вроде меня.
В углу груда обугленных поленьев указывала последнее местоположение очага, в противоположном углу стояла кровать - несколько довольно чистых досок, положенных на камни, чтобы не дуло из-под двери. Не особенно уютное пристанище, но были у нас и похуже. Через час я уже спал под мерное жевание моей кобылы и проспал крепко и безмятежно до самого утра.

***

Проснулся я в полумраке рассвета, еще до того, как встало солнце.
Кобыла, покачиваясь, дремала у себя в углу. Я вышел к колоде умыться.
Туман рассеялся, кончилась и мягкая погода. Землю затянул серый иней.
Я огляделся.
Почтовая станция стояла, чуть отступая от дороги, которая тянулась через лес с востока на запад, прямая, как копье. Когда римляне прокладывали здесь дорогу, лес был расчищен - повалены деревья и вырублен подлесок на сто ярдов по обе стороны. Теперь деревья выросли снова и густой кустарник покрыл землю, но все-таки под ним угадывалась древняя дорога, ведь она существовала еще и до римлян. Река, здесь спокойная и ровная, перекатывалась над развалинами моста, по которым можно было переправиться вброд по колено. А на той стороне, за кустарником, чернела дубрава - там должна начинаться тропа, которая поведет меня дальше, на север.
Разглядев все, что мне было надо, я вернулся к колоде, разбил хрупкую корку льда на воде и умылся. В это время взошло солнце и выглянуло меж древесных стволов в холодном красном свете зари. Заискрился иней. Свет разгорался, как кузнечный горн под мехами. Я отвернулся от колоды, и свет низкого солнца брызнул, слепя, мне в глаза. Черные деревья стояли бестелесными тенями на фоне восхода, красного, как лесной пожар. Река текла расплавленным золотом.
Между мною и рекой что-то чернело - высокое, массивное и в то же время как бы нематериальное в сиянии утра и подымающееся прямо из подлеска на краю дороги. Что-то знакомое, в иной жизни - в мире тьмы, и дальних земель, и чужих богов. Стоячий камень.
На мгновение мне подумалось, что я еще сплю и это мне снится. Я загородился от солнца ладонью и, прищурившись, взглянул снова.
Солнце поднялось над верхушками леса, тени деревьев укоротились.
Камень остался, отчетливо видный на серебряном инее.
Но все-таки это был не стоячий камень, а просто верстовой столб.
Обычная вещь и на обычном месте. Столб как столб, может быть, самую чуточку выше, чем принято, с обычным славословием императору и надписью внизу: "До Сегонтиума 22 мили".
Подойдя ближе, я понял, отчего он казался выше обычного: он не врос в землю, так как был установлен на квадратном каменном подножии. Значит, этот камень особенный? Может быть, на его квадратном подножии когда-то стоял древний идол? Я наклонился и раздвинул заиндевелые травы. На каменную плиту упал солнечный луч и осветил какой-то знак, похожий ни изображение стрелы. Но потом я догадался, что это полустертая старинная надпись, огамические письмена, напоминающие общим рисунком оперение и заостренный наконечник стрелы, указывающий на запад.
Что ж, подумалось мне, почему бы и нет? Знаки просты, но веления судьбы не всегда приходят из надзвездных высот. Мой бог и прежде изъяснялся со мною такими вот простыми знаками, и я лишь вчера говорил себе, что искать надо не только наверху, в небе, но и внизу, на земле. И вот они, знаки земли: отпавшая подкова, слово придорожного кузнеца, несколько царапин на камне - все словно сговорилось совлечь меня с моего пути на север и направить на запад, в Сегонтиум. Так почему бы и нет? - опять подумалось мне. Кто знает, может быть, тот меч и в самом деле был выкован в кузне, где я встретил бога Мирддина, и закален в холодных водах реки Сэйнт, а после смерти Максима был возвращен на родину его супруги, оставшейся в этих местах с младенцем-сыном. Может быть, правда, что в Сегонтиуме, Каэр Сэйнте Максена Вледига, где-то спрятан меч королей Британии и лежит дожидается, когда придет ему время быть поднятым в огне.

Глава 10

Таверна на окраине Сегонтиума, в которой я остановился, была достаточно удобной, хотя стояла и не у большой дороги. Здесь редко появлялись проезжие, а собирались обычно поесть и выпить местные жители, прибывшие на рынок или в порт - отправлять свои грузы морем.
Заведение это знавало лучшие дни, оно предназначалось в свое время для обслуживания солдат из большой казармы за городом. И простояло на своем месте, наверное, не менее двухсот лет. Когда-то это было прочное каменное строение, а внутри - одна просторная комната, почти зала, большой очаг и черные дубовые стропила прочнее железа, поддерживавшие крышу.
Несколько скамей и тяжелых столов еще и теперь стояли в таверне, все запятнанные, обожженные и изрезанные ножами пьяных легионеров, вырезавших на досках свои имена и еще кое-какие менее пристойные надписи. Чудо еще, что и в таком виде таверна сохранилась: кладка стен была кое-где порушена, а камень разворован, и по меньшей мере однажды в них бушевал пожар - после набега соседей-ирландцев. От старых времен осталась только продолговатая каменная коробка, и крыша на черных стропилах была не черепичная, а тростниковая. Кухней служила мазаная пристройка позади огромного очага.
Но в очаге полыхали поленья, пахло добрым элем и свежим хлебом из печи снаружи, а в сарае имелась свежая подстилка и корм для кобылы. Я позаботился о том, чтобы ее поставили в теплое место, вычистили и задали ей корму, а уж потом пошел в таверну выговорить себе ночлег и ужин.
Жизнь в порту об эту пору года замирает. В городе почти не было проезжих, и завсегдатаи не задерживались в таверне, а с наступлением темноты спешили скорее домой, в теплую постель. Поэтому мое появление осталось мало кем замеченным, никто меня не расспрашивал, разошлись рано, я мирно отправился спать и проспал крепким сном до утра.
Следующий день был солнечный - один из тех ослепительных, лучистых дней, которые иногда швыряет на землю декабрь, точно блестящее золото в пригоршне свинцовых монет зимней чеканки. Я позавтракал рано, зашел проведать мою лошадку, оставил ее спокойно отдыхать и вышел из таверны.
Повернув к востоку, прочь от города и порта, я пошел по берегу реки туда, где на возвышенности, в полумиле от города, стояли развалины бывшей римской крепости Сегонтиум. Чуть ниже по склону виднелась Башня Максена. В ней расположил своих солдат верховный король Вортигерн, когда мой отец, король Южного Уэльса, прибыл туда со свитой из Маридунума для переговоров.
И я, двенадцатилетний отрок, был тогда с ними и в этой поездке впервые удостоверился, что грезы кристального грота сбываются. Здесь, в этом диком и тихом уголке земли, я впервые ощутил силу, осознал себя ясновидцем.
Тогда мы тоже ехали зимой. И сейчас, проходя заглохшей дорогой к бывшим воротам, от которых остались только две разрушенные башни, я старался оживить в памяти пестроту плащей и флагов и блеск оружия там, где теперь, исполосованный синими утренними тенями, лежал один нетронутый иней. Строения стояли пустые, заброшенные. Там и сям на голой каменной кладке сохранились языки копоти - красноречивые свидетельства былых пожаров. В других местах видно было, где люди вывозили камень для своих построек, выламывали даже булыжники из мостовой. В оконных проемах рос чертополох, на стенах между камней укоренились молодые деревца. Зияла колодезная яма, заваленная щебнем. Цистерны переполняла дождевая вода и вытекала струйкой по желобкам, которые образовались в тех местах, где некогда воины точили о каменный край свои мечи. Да, смотреть было не на что. Ничего здесь не было, даже призраков. Зимнее солнце освещало мертвые развалины. Кругом царила тишина.
Помню, что, бродя среди остовов зданий, я думал не о прошлом и даже не о цели моих теперешних поисков, но, как подобало строителю, о будущем.
Я прикидывал на глазок, как учил меня некогда Треморинус, что тут надо будет сделать: это снести, то подправить, башни отремонтировать, северо-восточной частью крепости пожертвовать, чтобы зато надежнее укрепить западную и южную... Да, если Артуру когда-нибудь понадобится Сегонтиум...
Я поднялся на самое высокое место посредине крепости, где когда-то стоял дом начальника гарнизона, дом Максима. Здесь также все было в запустении. Тяжелая дверь еще висела на ржавых петлях, но потолочное перекрытие разошлось, потолок угрожающе провис. Я осторожно переступил через порог. В главный покой сквозь прорехи в крыше сочился дневной свет, у стен лежали груды мусора, когда-то яркие фрески облупились и побурели от сырости. В сумраке я разглядел старый стол - он был так тяжел, что вынести его оказалось слишком трудно, а рубить на топливо не стоило. Позади стола свисали лохмотья кожи, некогда украшавшие стену. Здесь восседал полководец и замышлял покорить Рим, как прежде Рим покорил Британию. Он потерпел поражение и пал, но своим поражением посеял семена мечты, которые потом собрал другой король. "Наша страна будет единым государством, самостоятельным королевством, - говаривал мой отец, - а не просто римской провинцией. Рим гибнет, мы же еще пока способны выстоять". Вслед за этим память принесла мне другой голос, голос пророка, который по временам вещал моими устами: "И королевства станут одним Королевством, и боги - единым Богом".
Будет срок прислушаться к этим призрачным голосам, когда здесь снова станет восседать полководец. Я вышел обратно на свет зимнего погожего утра. Где среди этого запустения найду я то, что ищу?
Из крепости открывался вид на море и порт, вокруг которого теснились маленькие домишки, а против порта в море виднелся остров друидов, который зовется Мона, или, иначе, Вон, так что местные жители называют свой город:
Каэр-и-н' ар-Вон. А позади меня возвышался Снежный Холм, И-Видфа; там, если бы в человеческих силах было туда взобраться и существовать среди снегов, человек может въяве встретить на тропках живых богов. На его белоснежном отдаленном фоне чернела близкая и разрушенная башня Максена. И вдруг мне представилось все в ином свете, как бы заново. Башня моих видений; башня с картин на стене у Адьяна... Я покинул дом начальника гарнизона и быстро зашагал к башне.
Она торчала из груды обрушенных камней, но я знал, что сбоку в склоне вход в подземный храм Митры и, задумавшись, сам не заметил, как направился туда.
Вниз вели ступени, скользкие, треснутые. Одна выломалась и встала ребром, перегородив спуск, а в самом низу скопилась куча грязи и отбросов, оставленных крысами и бродячими псами. Стоял сильный запах сырости, гниения и давних действ, быть может связанных с пролитием крови.
Разрушенную стену над дверью избрали местом ночлега какие-то птицы, их помет выбелил последние ступени. Теперь эти белые потеки зеленели плесенью. Галка? Ворон Митры? Или мой тезка кречет-мерлин? Осторожно ступая по осклизлым камням, я приблизился к порогу старого храма.
Внутри стояла тьма, но свет дня просочился вслед за мною, и к тому же из какой-то прорехи в кровле тоже падал слабый луч, и я смог оглядеться.
Здесь была та же мерзость запустенья, что и на лестнице. Только прочность каменных сводов уберегла это помещение, иначе его давно бы погребли навалившиеся сверху камни. Утварь тоже не сохранилась - жаровни, скамьи, резьба. Один голый остов, как и заброшенные руины наверху. Четыре малых алтаря были обрушены, но срединный, самый массивный, все еще прочно стоял на месте и на нем виднелась надпись: Mithrae invicto - "Митре непобежденному", но над алтарем, в апсиде, топор, молот и огонь уничтожили все следы повествования о быке и боге-победителе. От всей картины, изображавшей убиваемого быка, чудом уцелел один пшеничный колос в нижнем углу, резьба четкая, как новая. Кислый плесенный дух вызывал кашель.
Здесь подобало сотворить молитву ушедшему богу. Я стал произносить ее вслух, и голос мой отдавался от стен, но не эхом, а как бы ответом. Ну конечно. Я ошибался. Старый храм не пуст. Некогда он был свят и святость свою утратил, но что-то все же сохранилось и витало у хладного алтаря.
Кислый дух - это не запах плесени. Это аромат незажженных курений, остывшего пепла, непроизнесенных молитв.
Когда-то и я был его слугой. А здесь, кроме меня, никого нет.
Медленно вышел я на середину и простер раскрытые ладони.

***

Свет, краски, огонь. Белые одежды, песнопения. Рвущиеся кверху языки пламени. Рев умирающего быка и запах крови. А вверху, снаружи - сияние солнца в городе, ликуют толпы, приветствуя нового короля, слышен смех и топот марширующих ног. Вокруг меня клубится густой аромат курений, и надо всем - голос, негромкий и спокойный: "Повергни наземь мой алтарь. Пришло время ему быть повергнутым".

***

Я очнулся, закашлявшись. Вокруг клубилась густая пыль, и грохот все еще отдавался в сводчатых стенах. Воздух дрожал и звенел. У моих ног лежал опрокинутый алтарь.
Все плыло у меня перед глазами. Как во сне, глядел я на дыру в полу, образовавшуюся на месте алтаря. В голове гудело, руки, вытянутые вперед, были перепачканы, на одной ладони из пореза текла кровь. Алтарь был тяжел, вырублен из цельного камня, в своем уме я бы никогда не поднял на него рук; и, однако же, вот он лежал, повергнутый, передо мною, и отзвуки его падения замирали под сводами, и уже слышался шорох щебня, осыпающегося в образовавшуюся яму.
В глубине отверстия что-то виднелось: твердый край и угол, чересчур острый для камня. Ящик. Я опустился на колени и коснулся его.
Ящик был металлический и очень тяжелый, но крышка откинулась без труда. Тот, кто спрятал его здесь, полагался больше на божье береженье, чем на силу замка. Внутри мои пальцы нащупали сгнивший холст, расползавшийся от прикосновения, в нем - еще одна обертка, из промасленной кожи, а в ней - что-то длинное, и узкое, и гибкое. Наконец-то. Я бережно вынул меч и поднял его, обнаженный, на ладонях.
Сто лет назад они спрятали его здесь, те, кто вернулся из Римского похода. И теперь он сверкал у меня в руках, такой же блестящий, грозный и прекрасный, как в тот день, когда был выкован. И не диво, подумалось мне, что за эти сто лет он превратился в легенду. Легко верилось, что это произведение искусства седого кузнеца Веланда, который был стар еще до прихода римлян, его последняя работа перед тем, как он затерялся среди туманных холмов вместе с другими малыми богами лесов, рек и родников, уступив людные долины картинным богам Греции и Рима. Я чувствовал, как из меча мне в ладони вливается сила, словно я держу их в воде, куда ударила молния. "Кто достанет тот меч из-под камня, и есть король всей Британии по праву рождения..." Слова были ясные, словно сказаны вслух, и сияли, словно насеченные на клинке. Я, Мерлин, единственный сын короля Амброзия, достал этот меч из-под камня. Я, в жизни не выигравший ни одного сражения, не командовавший даже отрядом, не умеющий управиться с боевым скакуном, а мирно разъезжающий на меринах и кобылах. Я, ни разу не возлежавший с женщиной. Я, даже и не муж, а лишь глаза и голос. Лишь дух, как я сказал однажды, лишь слово, не более.
Этот меч - не для меня. Ему придется подождать.
Я снова обернул прекрасный клинок в жалкие обертки и стал на колени, чтобы уложить его обратно. Но ящик оказался глубже, чем я думал, в нем лежало еще что-то. Сквозь прорехи в холсте я разглядел мерцающую широкогорлую чашу-кратер, какие видел во время моих странствий к востоку от Рима. Она была из червонного золота и усажена изумрудами. Рядом с чашей блеснуло острие копья. Обнажился край блюда, украшенного сапфирами и аметистами.
Я наклонился, протянул руки с мечом. Но уложить его на место не успел, потому что тяжелая металлическая крышка ящика вдруг ни с того ни с сего с лязгом захлопнулась. От этого звука опять пробудилось эхо и обрушило со стен и из апсиды каскад камней и штукатурки. Я отшатнулся, и в мгновение ока отверстие в полу и ящик со всем содержимым оказались погребены под кучей щебня.
Я остался стоять на коленях, задыхаясь и кашляя в туче пыли и крепко держа в грязных, окровавленных руках запыленный, потускневший меч. С задней стены апсиды исчез последний след резьбы. Теперь это было лишь углубление в каменной кладке, гладкое и темное, как стена грота.

Глава 11

Паромщик в Дэве знал святого отшельника, про которого рассказывал мне кузнец. Оказалось, он живет в горах, выше замка Эктора в Диком лесу. Хотя я больше не нуждался в наставлениях отшельника, от беседы с ним не могло быть худа, а его келья - часовня, как называл ее паромщик, - лежала у меня на пути и могла послужить мне пристанищем, покуда я не решу, когда и как мне предстать у графских ворот.
Не знаю, действительно ли обладание мечом давало волшебную силу, но дальше я ехал быстро, без препятствий и приключений. Прошла неделя, как мы с моей кобылой покинули Сегонтиум, и однажды в исходе зимнего дня мы неспешной рысью выехали на ровный травянистый берег широкого тихого озера, а на той стороне, высоко, как звезда среди древесных стволов, мерцал в ранних сумерках бледный огонек. К нему я и погнал мою лошадку.
Путь вокруг озера оказался неблизкий, и было уже совсем темно, когда я на усталой кобыле выехал по лесной тропе на поляну и увидел над живым и трепетным мраком леса черный недвижный клин - крышу часовни.
Часовня оказалась небольшим продолговатым строением, возведенным на самой опушке в дальнем конце поляны. Вокруг стеной стояли высокие темные сосны под звездной крышей, а из-за сосен со всех сторон выглядывали снежные вершины, кольцом замыкавшие эту тихую ложбину. Сбоку на поляне было углубление в мшистых камнях, и в нем, как в чаше, стояла черная неподвижная вода - один из тех родников, что беззвучно бьют со дна. Было холодно, пахло сосной.
К дверям часовни вели обомшелые, разбитые каменные ступени. Двери были распахнуты, и в глубине горел ровный огонь. Я спешился и дальше повел кобылу в поводу. Она споткнулась о камень, громко брякнув подковой.
Казалось бы, житель этих безлюдных мест должен был выйти и узнать, в чем дело; однако никто не появился. Лес стоял словно замерший: ни звука, ни шороха. Только звезды в вышине будто дышали, как бывает зимней порою. Я стянул с кобылы уздечку и пустил ее напиться из родника. А сам, подобрав полы плаща, поднялся по замшелым ступеням и вошел.
Помещение было небольшое, продолговатое, но с высоким сводчатым потолком. Странно было видеть такое сооружение в гуще леса - здесь живут в подслеповатых хижинах, если не в пещерах или расселинах между скал. Но это было святилище, предназначенное для обитания божества. Пол слагали каменные плиты, чистые и целые. Посредине, против двери, возвышался небольшой алтарь, а позади него висел тяжелый занавес из плотного вышитого полотнища. Сам алтарь тоже был под покровом чистого грубого холста, а на нем стоял зажженный светильник, простая деревенская лампа, проливавшая, однако, ровный яркий свет. Ее недавно наполнили маслом, подровняли и подкрутили фитиль. Сбоку от алтаря на приступке стояла каменная чаша, какие использовались для жертвоприношений. Она была добела вычищена и налита свежей водой. С другого бока помещался черный металлический горшочек под крышкой, весь в отверстиях - в таких христиане жгут благовония. Воздух в часовне еще сохранял слабый смоляной аромат. У стены три бронзовые незажженные лампы, три трехсвечника.
Больше в часовне ничего не было. Тот, кто содержал ее в чистоте и порядке, кто недавно заправил лампу и курил благовония, сам жил в другом месте.
Я громко воззвал:
- Есть тут кто-нибудь?
Эхо замерло под высоким потолком. Ответа не было.
В руке у меня оказался кинжал - каким образом, я даже не заметил.
Когда-то я уже встречал вот такие же покинутые дома, и тогда это могло означать только одно; но то было в Вортигерновы времена, во дни Волка.
Такой человек, как этот отшельник, живущий один в безлюдном месте, вверяет свою безопасность самой келье своей, святости ее стен, заступничеству ее бога. И обычно они надежно хранят его - так было по крайней мере во времена моего отца. Но потом наступили перемены, даже за те несколько лет, что прошли с его смерти. Утер - не Вортигерн, но порой можно было подумать, что возвращаются дни Волка. Наше время - буйное и дикое, полное военных тревог, но самое главное - изменяются верования и обязательства, и ум людской не поспевает их осознать. Среди моих современников есть люди, которые не задумываются убить хоть бы и прямо на алтаре. Но я полагал, что в Регеде этого нет, иначе бы не выбрал его пристанищем для Артура.
Тут мне пришла в голову одна мысль, я шагнул за алтарь и отдернул тяжелый занавес. Так и есть, за занавесом оказалось помещение, полукруглая ниша, где, как видно, хранились разные вещи, в полутьме я разглядел составленные вместе табуреты, банки с ламповым маслом, священные сосуды. В задней стене была пробита узкая дверца.
Я прошел через нее и очутился в каморке, где, как видно, жил тот, кто смотрел за часовней. Это была маленькая квадратная пристройка у задней стены, с низким оконцем и наружной дверью, открывающейся прямо в лес. Я прошел ощупью, отворил дверь. В свете звезд я увидел близкую стену сосен, а у порога - сарай и поленницу под навесом, больше ничего.
При отворенной двери я стал разглядывать каморку. Там стояла деревянная кровать, заваленная грудой шкур и одеял, рядом табурет, столик, на столике чашка и тарелка с остатками недоеденной пищи. Я взял в руки чашку - в ней было до половины налито слабое вино. На столе свеча расплавилась и застыла лужицей воска. Свечной чад еще чувствовался в воздухе, смешанный с запахами вина и остывшей золы в очаге. Я тронул расплывшийся воск - он был еще теплый.
Я вернулся в часовню. Встал у алтаря. Снова позвал. Высоко под потолком - одно против другого - зияло два незастекленных оконца, и хозяин должен был услышать меня, если отошел не очень далеко. Однако ответа по-прежнему не было.
Вдруг большим бесшумным призраком в окошко влетела огромная белая сова и описала круг в полусвете под потолком. Я разглядел хищный клюв, широко раскинутые мягкие крылья, вытаращенные слепые и мудрые глаза. И так же бесшумно, точно призрак, птица вылетела вон. Это была всего только "диллиан уэн", белая сова, которая в тех краях гнездится в каждой башне, в каждой развалине, но у меня от страха похолодела спина. Снаружи донесся протяжный, душераздирающий, жуткий совиный крик, а вслед за ним слабым эхом прозвучал человеческий стон.
Если бы он не застонал, я бы не нашел его до света. Он был в черном плаще с капюшоном и лежал ниц на краю поляны под деревьями у родника.
Кувшин, выпавший у него из рук, указывал, какое дело его туда привело. Я нагнулся и бережно перевернул его на спину.
Это был старец, худой, изможденный - одни кости, хрупкие, как у цыпленка. Я удостоверился, что все они целы, поднял старца на руки и внес в часовню. Глаза его были полуоткрыты, но в сознание он не приходил, при свете лампы видно было, что одна сторона его лица как-то скошена - словно рука ваятеля, напоследок провела по мягкой глине и сгладила черты. Я уложил его на кровать, тепло укутал. Возле очага лежала растопка, а в золе покоился камень, который раскаляют в огне и употребляют для обогрева. Я принес еще дров, развел огонь и, когда камень разогрелся, вытащил его, обернул тряпицей и положил к ступням старца. Больше я пока ничего не мог для него сделать, поэтому, задав корму кобыле, я приготовил еду также и себе и устроился подле угасающего огня дожидаться наступления утра.

***

Четыре дня я ходил за ним, и ни одна живая душа не появлялась у часовни - только лесные звери, да дикие олени, да по ночам летала вокруг белая сова, словно ждала, когда пора будет сопровождать его душу в последний полет.
Я понимал, что он не поправится. Серые щеки его запали, вокруг рта легли те же синие тени, какие я видел на лицах умирающих солдат. По временам он, казалось, приходил в себя и сознавал мое присутствие. В такие минуты он бывал беспокоен, и я понимал, что его тревожит святилище. Я пытался заговорить с ним и уверить его, что все в порядке, но он как будто бы не понимал моих слов, и в конце концов я отдернул занавес, отделявший часовню от его каморки, так чтобы он сам мог видеть лампу, по-прежнему горевшую на алтаре.
Странное это было для меня время. Днем я хлопотал в часовне и ухаживал за старцем, а ночью почти все время бодрствовал над больным и вслушивался в его бессвязное бормотание, ловя в нем хоть какой-то смысл. У старца имелся небольшой запас крупчатой муки и вина, а в моих сумках было вяленое мясо и изюм, так что пищей я был обеспечен. Старец с трудом глотал, и я поддерживал в нем силы горячим вином с водой, а также особым отваром из целебных трав, которые у меня были с собой. Каждое утро я только диву давался, что он опять пережил ночь. Так я и жил, днем хозяйничал, а долгими ночными часами сидел над больным или же уходил в часовню, где постепенно выветривался запах курений и через оконца тянул лесной сосновый ветер, сбивая на бок язычок пламени на фитиле.
Теперь, когда я вспоминаю это время, оно представляется мне как бы островом среди текучих вод. Или ночным сном, вносящим отдых и бодрость в дни трудов. Мне бы рваться в путь, чтобы поскорее увидеть Артура, потолковать снова с Ральфом и сговориться с графом Эктором, как, не выдавая тайны, включиться в Артурову жизнь. Я же ни о чем этом просто не думал. Глухая стена леса, ровный тихий светоч на алтаре, меч, спрятанный мною под стрехой сарая, - все это удерживало меня на месте, в благом ожидании. Человеку не дано знать, когда призовут или посетят его боги; но в иные минуты верные слуги ощущают их приближение. Вот так было и тогда.
На пятую ночь, когда я внес охапку дров для очага, отшельник заговорил со мною. Он смотрел на меня с кровати, не в силах поднять голову, но взгляд его был спокоен и ясен.
- Кто ты?
Я опустил дрова на пол и подошел к его ложу.
- Мое имя - Эмрис. Я проезжал через этот лес и наткнулся на твое святилище. Тебя я нашел у родника, внес в дом и уложил на кровать.
- Я... помню. Я пошел по воду... - Видно было, каких усилий стоит ему это воспоминание, но сознание полностью вернулось в его глаза, и речь его, хотя и не совсем внятная, была достаточно вразумительна.
- Ты болен, - сказал я ему. - Не утруждай себя теперь. Я принесу тебе питье, а потом ты должен опять отдыхать. Вот у меня тут отвар, который укрепит твои силы. Я врач, не бойся и выпей.
Он вылил, и вскоре бледность его чуть отступила и дыхание стало легче. Я спросил, не больно ли ему, и он одними губами беззвучно ответил:
"Нет". Потом он некоторое время лежал спокойно, глядя на свет лампы за порогом. Я подбросил дров в огонь и поднял изголовье больного, чтобы ему легче дышалось, а сам уселся рядом и стал ждать. Ночь была тиха; снаружи доносилось близкое уханье белой совы. Я подумал: "Тебе уже недолго осталось ждать, сестра". Около полуночи старец легко повернул ко мне голову и спросил:
- Ты христианин?
- Я служу богу.
- Ты будешь блюсти это святилище, когда меня не станет?
- Святилище будет блюстись. Даю тебе слово.
Он кивнул, удовлетворенный, и опять какое-то время полежал спокойно.
Но я чувствовал, что его что-то томит, я видел заботу в глубине его глаз.
Я подогрел еще вина, смешал с настоем трав и поднес к его губам. Он поблагодарил меня вежливо, но рассеянно, словно думал о чем-то другом.
Взгляд его снова устремился к освещенной двери в святилище.
Я сказал:
- Если хочешь, я съезжу вниз и привезу тебе христианского священника.
Только тебе придется объяснить мне, как ехать.
Он покачал головой и снова закрыл глаза. Немного погодя он жалобно спросил:
- Ты слышишь их?
- Я слышу только сову.
- Нет, не ее. Других.
- Кого - других?
- Тех, кто толпится у дверей. Иногда в летнюю ночь они кричат, как молодые птицы или как отары на отдаленных холмах. - Он повернул голову из стороны в сторону. - Не дурно ли я поступил, что закрылся от них?
Я понял его. Я вспомнил жертвенную чашу у алтаря, родник за стеной, незажженные девять светильников - атрибуты древнейшей из религий. И белую парящую тень в сумеречных верхушках сосен, кажется, тоже. Да, здесь, как подсказывала мне моя кровь, место было свято еще с незапамятных времен. Я тихо спросил:
- Чье здесь было святилище, отец?
- В старину оно звалось святилищем деревьев. Потом - святилище камня.
Потом оно носило еще одно имя... а сейчас селяне внизу называют его Зеленая часовня.
- А то что было за имя?
Он поколебался, потом ответил:
- Святилище меча.
Я почувствовал холод в затылке, словно к нему прикоснулся клинок.
- Почему, отец? Тебе известно?
Минуту он молчал, прикидывая что-то в мыслях, не отводя от меня внимательных глаз. Потом еле заметно кивнул, словно принял решение:
- Ступай к алтарю и сними с него покров.
Я послушался, переставил горящую лампу на приступку и снял покров, которым алтарь был закутан до самого основания. Я уже и раньше заметил, что это не обычный христианский алтарь в виде стола - он был выше, мне по грудь, и формой напоминал римский алтарь. Теперь я в этом удостоверился.
Точно такой же я видел в Сегонтиуме, посвященный Митре. В виде стоящей плиты с завитками по краю, обрамляющими выбитую надпись. Здесь тоже была когда-то надпись, но теперь она бесследно исчезла. Сверху еще можно было разобрать invicto и Mithrae, но на боковой поверхности, на месте обычных слов оказалось изображение меча, и его крестообразная рукоять приходилась точно на середину алтаря. Прежние буквы были стесаны, длинный клинок выступал поверх всего высоким рельефом. Резьба была грубая, но четкая и знакомая моему взгляду, как рукоять меча была уже знакома моему прикосновению. И, глядя на него, я вдруг понял, что это перекрестье в камне - единственный крест во всей часовне. Над ним имелось только посвящение Митре Непобежденному. А в остальном алтарь был гол.
Я вернулся к ложу старца. В глазах его было ожидание и вопрос. Я сказал:
- Что делает здесь Максенов меч, выбитый вместо креста на алтаре?
Веки его опустились и тут же снова легко поднялись, вздох облегчения сорвался с губ.
- Так. Это ты. Ты послан сюда. Давно пора было. Сядь, и я тебе все расскажу.
Я сел, и он заговорил голосом, достаточно крепким, но тонким и натянутым, точно проволока:
- У меня как раз достанет времени тебе все поведать. Да, ты прав, это меч Максена, того, что звался у римлян Максимом, был императором в Британии еще до появления саксов и женился на британской принцессе. А меч его, рассказывают, выкован к югу отсюда из железа, добытого на Снежном Холме в виду морского побережья, а закален в ручье, что бежит с того холма в море. Это меч верховного короля Британии, он предназначен для защиты Британии от врагов.
- Так что, когда он взял его с собой в Рим, там его чудесная сила иссякла?
- Дивно еще, что он не сломался у него в руке. Но после гибели Максена меч привезли обратно в Британию, и теперь он дожидается короля, который сможет его найти и, найдя, поднять.
- И тебе известно, где его спрятали?
- Я не знал этого, но, когда юным отроком я пришел сюда служить богам, хранитель алтаря говорил мне, что меч перенесли обратно в ту землю, где он был создан, в Сегонтиум. Он рассказывал, как все это было, в этом вот самом месте, только давно, задолго до его времени. Это было... это было после того, как император Максен пал под Аквилеей, что у Срединного моря, и те из британцев, кто остался в живых, возвратились домой. Они перебрались через Бретань и высадились на западном берегу, а дальше двигались по дороге через холмы и как раз проходили поблизости отсюда.
Среди них были поклонники Митры, и, увидав святое место, они остановились здесь, чтобы вознести молитвы в летнюю полночь. Но больше было христиан, и один из них даже священник, и потому, когда те помолились, единоверцы попросили его отслужить обедню. Но у него не было ни креста, ни чаши, только вот этот алтарь, как видишь ты его сегодня. Тогда они посовещались между собой, отошли к своим коням и достали из сум неисчислимые сокровища.
Среди тех сокровищ был меч, и чаша - большой кратер, Грааль из земли греческой, широкий и глубокий. Меч поставили, прислонив к алтарю, вместо креста и испили из Грааля, и, как рассказывали потом люди, все, кто в этот день здесь был, утолили дух свой. Золото они оставили для святилища, меч же и Грааль оставить не могли. Один из них взял молоток и долото и выбил на алтаре изображение, которое ты видел. А потом они сели на коней и уехали, и больше их не видели в этом краю.
- Странный рассказ. Я никогда прежде его не слышал.
- Никто его не слышал. Хранитель святилища поклялся старыми и новыми богами, что не скажет ни слова никому, кроме того, кто будет здесь его преемником. Так, в свой черед, узнал об этом и я. - Он помолчал. - Я узнал, что придет день, когда меч вернется сюда и опять послужит крестом при алтаре. Вот почему я так заботился о том, чтобы в святилище не осталось ничего лишнего. Вынес светильники и жертвенные чаши и выкинул в озеро кривой нож. Над жертвенным камнем теперь выросла трава. Я выгнал сову, которая гнездилась под крышей, достал из родника серебряные и медные монеты и роздал бедным. - Опять наступило молчание, такое долгое, что я уже подумал было, что старца не стало. Но вот его глаза снова открылись. - Правильно ли я поступал? - спросил он.
- Откуда мне знать? Ты делал то, что полагал правильным. Больше, чем это, кто может сделать?
- А ты что будешь делать?
- То же самое.
- И то, что я рассказал тебе, не откроешь никому, кроме тех, кому надлежит об этом знать?
- Обещаю.
Он полежал тихо, но лицо его оставалось озабоченным и взгляд - устремленным на вещи давние и дальние. Потом, почти незаметно, но неколебимо, как человек, вступающий в холодную воду, чтобы перейти на тот берег, он принял решение.
- Покров все еще снят с алтаря?
- Да.
- Тогда засвети девять светильников, наполни чашу маслом и вином и открой двери в лес, а меня перенеси и положи так, чтобы мне еще раз увидеть меч.
Я знал, что, если подыму его, он умрет у меня на руках. Дыхание его тяжело вырывалось из тощей груди, сотрясая все его тщедушнее тело. Он опять, теперь уже с трудом, повернул голову.
- Поспеем. - Я колебался, и страх мелькнул в его взгляде. - Говорю тебе, я должен его видеть. Сделай, как я сказал.
Я подумал про святилище, из которого выкинуты все древние святыни, подумал о настоящем мече, спрятанном мною вместе с королевским золотом под стрехой сарая. Но было уж поздно и для этого.
- Я не могу поднять тебя, отец, - сказал я ему. - Но ты лежи спокойно. Я перенесу к тебе алтарь.
- Но как?.. - начал было он, но осекся. Взгляд его выразил изумление.
- Тогда перенеси его поскорее, - шепнул он. - А потом отпусти меня.
Я встал на колени возле его ложа и, отворотясь от него, стал смотреть на красную сердцевину пламени. Прогоревшие поленья рассыпались кристаллами искр, образуя ослепительный огнедышащий шар. Рядом со мною билось тяжелое дыхание умирающего, как мучительные пульсы моей крови. Острая боль стучала у меня в висках, жгла и разрасталась в животе. По лицу струился пот, кости дрожали в ножнах плоти, а между тем у темной голой стены напротив я толику за толикой, дюйм за дюймом возводил для старца алтарную плиту. Она медленно поднималась и загораживала огонь в очаге. Каменная поверхность ее переливалась и мерцала, вокруг рябили и наплывали волны света, словно каменная плита плыла по освещенной солнцем воде. Потом, один за другим, я зажег девять светильников, и они поплыли вместе с плитой, будто болотные огни. В чаше заплескалось вино, из курильницы повалил благовонный дым.
"Invicto", - начертал я на камне и, весь в поту, стал подбирать имя для бога. Но ничего не приходило в голову, кроме одного только слова "Invicto". Потом меч выступил из камня, словно вспорол ножны, клинок белой стали, и вдоль него, в бликах водянистого света, из-под драгоценной рукояти - руны, сложившиеся в слово: "...непобежденному..."

***

Было утро, просыпались птицы. В каморке и в часовне было тихо. Старец почил, отошел незаметно, как и те видения, что я для него вызвал. А я, с трудом разогнувшись, измученный и вялый, побрел в часовню натянуть покров на алтарь и подправить фитиль в лампе.

КНИГА ТРЕТЬЯ. МЕЧ

Глава 1

Обещая старцу позаботиться о его святилище, я вовсе не имел в виду, что стану блюсти его сам. В одной из долин близ замка графа Эктора расположен небольшой монастырь, где нетрудно будет, как я полагал, найти желающего стать блюстителем часовни. Это не значило, впрочем, что я должен буду передать ему тайну меча: она принадлежала мне, и окончание его истории было в моих руках.
Но шли дни, и я раздумал обращаться к монашеской братии. Поначалу у меня просто не было такой возможности, зато оказалось много времени для размышлений.
Я похоронил старца, и как раз вовремя: на следующий день выпал снег, лег на землю мягко, глухо и глубоко, одев белым саваном лес и засыпав все пути, связывавшие часовню с остальным миром. По правде сказать, я обрадовался заточению: пищи и дров было вдоволь, а мы оба с кобылой нуждались в отдыхе.
Снег пролежал недели две с лишком. Я потерял счет дням, зная только, что пришло и миновало рождество, наступил Новый год. Артуру сравнялось девять лет.
Так, поневоле, я стал блюстителем святилища. Я понимал, что тот, кто потом придет на смену старцу, постарается опять изгнать из часовни все следы чуждых ему религий, я же пока что распахнул ее двери всем богам.
Пусть входят, кому нужда. Я убрал покров с алтаря, начистил три бронзовые лампы, расставил их вокруг и зажег девять светильников. Камнем и родником мне предстояло заняться позже, когда растает снег. Не удалось мне также разыскать жертвенный нож, чему я про себя был рад: зазывать в часовню эту богиню у меня не было особой охоты. В ее жертвенной чаше я держал сладкую свежую воду и по утрам и вечерам сжигал щепотку благовоний. Белая сова прилетала и улетала, когда ей вздумается. На ночь я затворял дверь от холода и ветра, но никогда не запирал, а днем она всегда стояла распахнутая, отбрасывая на снег отблески огней.
Вскоре после зимнего солнцеворота снег растаял, и в лесных топях снова открылись черные тропы. Но я все медлил. У меня было вдоволь времени все обдумать, и я заключил, что в эту часовню меня привела та же рука, что и в Сегонтиум. Можно ли найти место лучше этого, где я мог бы жить вблизи от Артура, не привлекая ничьего внимания? Здесь мне так удобно будет спрятаться. Жители питают к таким местам священный ужас - а заодно и к отшельникам, их охраняющим. "Святой человек в лесу" ни у кого не вызовет подозрения. Пройдет слух, что в часовне живет новый, молодой отшельник, но местные предания уходят в глубокую старину, люди привыкли, что каждый святой старец, умирая, оставлял после себя преемника, и скоро я в свою очередь стану просто "отшельником Дикого леса", какие были и до меня. А обосновавшись в часовне, я займусь лечением больных и смогу спускаться в деревни за провизией, разговаривать с людьми и так узнавать новости, и рано или поздно до графа Эктора дойдут известия о том, что я поселился в Диком лесу.
Через неделю после того, как стаял снег, когда я еще не решался вывести Ягодку на топкую черную тропу, ко мне явились гости. Двое жителей леса: низкорослый коренастый мужчина в плохо выделанных оленьих шкурах, издававших неприятный запах, и девушка, его дочь, закутанная в грубошерстное полотнище. Они были такие же смуглые и черноглазые, как и жители холмов в Гвинедде, но притом еще обветренное темное лицо девушки было осунувшимся, бескровным. Она страдала, хотя и немо, как животное, - не дернулась, не издала ни звука, когда отец размотал ветошь у нее на руке, от локтя до запястья раздувшейся и почерневшей от яда.
- Я обещал ей, что ты ее исцелишь, - просто сказал мужчина.
Я ничего не ответил на это, но взял ее руку и ласково обратился к ней на древнем языке. Она отшатнулась в страхе, когда я объяснил мужчине - его звали Маб, - что должен нагреть воды и прокалить в огне нож, и он ввел ее в мое жилище. Я взрезал опухоль, очистил и перевязал рану. Продолжалось это довольно долго, и за все время девушка не издала ни звука, только бескровное лицо ее под слоем грязи еще больше побледнело, поэтому, сделав перевязку, я подогрел им обоим немного вина и вынес последние запасы изюма и несколько ячменных лепешек. Лепешки были моего собственного приготовления - я припомнил, как пекли их дома слуги, и попытался им подражать. Первый мой хлеб был малосъедобен, даже будучи размочен в вине, но постепенно дело у меня пошло на лад, и теперь я с гордостью наблюдал, как Маб и его дочка едят и тянутся взять еще. Вот так, от магии и божественных голосов до ячменных лепешек, и этим самым низменным из моих искусств я гордился не меньше, чем другими.
- Ну, - сказал я Мабу, - так вы, выходит, знали, что я здесь?
- Слух прошел по лесам. Нет, ты не смотри так, Мирддин Эмрис. Мы никому не передаем. Но мы следуем за каждым, кто движется лесом, и знаем все, что происходит.
- Да. В этом ваша сила. Мне говорили. Мне еще придется, быть может, к ней прибегнуть, покуда я сижу в этой часовне.
- Наша сила - к твоим услугам. Ты возжег здесь старые светильники.
- Тогда поведай мне, что слышно на свете.
Он выпил и утерся.
- Зима прошла спокойно. На побережьях тихо - благодаря штормам. На юге шли сражения, но кончились, и границы восстановлены прежние. Цисса уплыл на корабле обратно в Германию. Аэлле с сыновьями остался. На севере мир. Правда, Гвартегидд повздорил с отцом своим Кау, ну да это племя отродясь не сидело спокойно. Он убежал в Ирландию, но это все пустое. Еще говорят, Риагат в Ирландии у Ниалла. Ниалл задал пир Гилломану, и теперь между ними мир.
Это было голое перечисление фактов, и говорилось все без понимания и выражения, будто заученное наизусть. Но я смог разобраться, о чем идет речь. Саксы, Ирландия, пикты на севере: угрозы со всех сторон, но, кроме угроз, ничего - пока что.
- А король? - спросил я.
- Король в себе, но не тот, что был. Раньше был храбр, теперь зол.
Приближенные его боятся.
- А сын короля? - Я ждал ответа. Много ли знают эти люди?
Черные глаза посмотрели загадочно.
- Он, слышно, находится на Стеклянном острове, но тогда что делаешь здесь ты, Мирддин Эмрис?
- Смотрю за святилищем. Чтобы ты мог зайти, когда вздумаешь. Чтобы каждый мог зайти.
Он промолчал. Его дочь сидела на корточках у очага и смотрела на меня уже без всякого страха. Она поела и еще украдкой сунула несколько лепешек себе за пазуху. Я посмеялся про себя.
Я спросил у Маба:
- Если мне понадобится послать весть, ваши люди возьмутся ее доставить?
- С охотою.
- Даже королю?
- Мы так устроим, что она дойдет до короля.
- А теперь про сына короля, - сказал я. - Ты говоришь, вы знаете все, что происходит в лесу. Если моя магическая сила доберется до сына короля в его укрытии и привлечет его ко мне, будет ли он в безопасности, проезжая через лес?
Он сделал странный знак, который у меня на глазах делали раньше люди Ллида, и кивнул.
- Он будет в безопасности. Мы позаботимся об этом. Ты ведь обещал Ллиду, что он будет и для нас королем, а не только для жителей городов юга?
- Он будет король для всех, - ответил я.

***

Рука его дочери, как видно, заживала хорошо, потому что больше он ее ко мне не приводил. Через два дня у моей задней двери появился свежезабитый фазан и мех с медвяным пивом. Я в ответ расчистил снег с жертвенного камня и поставил чашу в нише над родником. На глаза мне по-прежнему никто не попадался, но я заметил кое-какие следы, и ячменные лепешки, оставляемые мною у порога от свежей выпечки, всякий раз к утру исчезали, а взамен появлялись разные приношения: олений бок, например, или ползайца.
Как только лесные тропы достаточно просохли, я оседлал Ягодку и поехал в Галаву. Путь шел вдоль речки, а потом вокруг озера. Это было озеро небольшое, много меньше того, над которым стояла Галава, наверное в милю длиной и в треть мили шириной, и лес со всех сторон подступал к самой воде. Я уже доехал до середины, и вдруг посреди озера, но ближе к тому берегу, я увидел небольшой, густо поросший деревьями остров, словно кусочек окрестных лесов, оторванный и заброшенный в тихую заводь. Остров был скалистый, деревья теснились на валунах, обступая высокий обрывистый утес, возвышавшийся посредине. Серый каменный утес, еще припорошенный последним снегом, стоял на островке как настоящий неприступный замок. В свинцовом свете безветренного дня слегка поблескивали его скальные бастионы. Остров, казалось, плавал на воде над своим отражением, и перевернутые башни уходили в тихую глубину, к самому сердцу озера.
У дальнего конца озера речка снова вытекала, помолодевшая, многоводная после таяния снегов, и бежала резво и решительно в Галаву, прокладывая себе путь среди тростников и черных болотистых низин между рядами ивняка и ольшаника. Еще через милю долина расширялась, болота уступили место полям и жилицам поселян, а под защитой замковых стен жались ремесленные слободки. Позади замка, принадлежавшего графу Эктору, между черными голыми деревьями сквозила серая холодная гладь большого озера, оно тянулось на запад сколько хватал глаз и сливалось с суровым небом.
Первая сельская усадьба, которая попалась мне на пути, была расположена чуть отступя от речного берега. Это не была настоящая ферма, забитая по римскому плану, как у нас на юге и юго-западе, а простой крестьянский дом, к каким я привык здесь на севере, - кучка круглых строений, побольше и поменьше, от жилого дома и до сараев для скота и птицы, теснящихся в кольце прочной ограды из дерева и камня. Пес у ворот завелся лаем, натягивая цепь. В дверях сарая появился мужчина - хозяин, судя по одежде, - и уставился на меня, не переступая порога. Он держал в руке большой садовый нож. Я натянул поводья и выкрикнул приветствие. Он вышел мне навстречу с выражением любопытства, но и настороженности, какую постоянно приходилось видеть теперь у людей при появлении незнакомца.
- Куда ты держишь путь, господин? В графский замок в Галаве?
- Нет. До ближайшего дома, где я смогу купить себе пищу - мяса и лепешек и, может быть, немного вина. Я еду из лесной часовни, что стоит там, наверху. Ты ее знаешь?
- Кто же ее не знает. Как поживает старец, добрый человек Проспер?
- Он умер на рождество.
Селянин перекрестился.
- Ты был с ним?
- Да. А теперь блюду святилище. - В подробности я не стал вдаваться.
Если он заключит, что я прожил там какое-то время и помогал старцу, тем лучше. - Мое имя Мирддин, - сказал я ему. Я решил не добавлять "Эмрис".
Имя Мирддин достаточно распространено на западе и не обязательно должно связываться с пропавшим Мерлином; с другой стороны, если Артур все еще зовется здесь Эмрис, могут обратить внимание, что появился какой-то приезжий человек, носящий такое же имя, и находится при мальчике.
- А-а, Мирддин. Откуда же ты?
- Я до этого жил в пещерном святилище Дифеды.
- Понятно. - Он обвел меня взглядом, счел неопасным и кивнул. - Что ж, каждому свое. Надо думать, твои молитвы приносят такую же пользу, как и меч графа в грозное время. А графу известно о перемене в часовне?
- Я еще никого не видел. Сразу после кончины Проспера выпал снег. А что он за человек, граф Эктор?
- Хороший господин и хороший человек. И госпожа хорошая, ему под стать. Ты не будешь испытывать лишения, покуда лес принадлежит ему.
- Есть у него сыновья?
- Двое, и оба парнишки на славу. Да ты их небось скоро увидишь, вот только установится погода. Они что ни день ездят в лес. А граф, как вернется домой, непременно за тобою пошлет. Сейчас-то он в отъезде, и старший сын с ним. Их ждут обратно с весной. - Он отвернулся от меня, позвал, и на порог дома вышла женщина. - Катра, вот новый хранитель часовни. Старый Проспер недавно помер. Ты правильно говорила, что он до нового года не дотянет. Найдется у тебя несколько хлебов нынешней выпечки и мех вина? Добрый господин, перекуси пока с нами, а тем временем вынут хлеб из печи.
Я принял приглашение и воспользовался их гостеприимством. Здесь я нашел все, в чем нуждался: хлеб и муку, и мех с вином, овечье сало для изготовления свечей, масло для лампы и корм для кобылы. Расплатился, и Федор - так он назвался - помог мне упаковать припасы в чересседельные сумки. Вопросов я больше не задавал, но внимательно слушал все, что он рассказывал, а потом, вполне довольный, поехал обратно в часовню. Сведения о моем появлении дойдут до Эктора, и имя тоже, и уж кто-кто, а он сразу же сопоставит нового отшельника в Диком лесу с тем Мирддином, что с наступлением зимы в один прекрасный день исчез из холодных пещер Уэльса.
В начале февраля я опять спустился вниз, на этот раз заехал прямо в селение, и оказалось, что жители уже наслышаны обо мне и, как я и думал, приняли мое присутствие в лесу как должное. Отыщи я себе пристанище где-нибудь в деревне или в замке, я бы до сих пор, конечно, был бы для них "тот приезжий человек" и "чужак", и обо мне судачили бы все кому не лень; но святые отшельники - люди особенные, они часто перебираются с места на место, и добрым поселянам это не в диковину. Я с облегчением узнал, что наверх, в часовню, они никогда не ездят, это место своей древней святостью пугает их. Они почти все христиане и за душевным утешением обращаются к святой братии в близлежащий монастырь, но старые верования так легко не умирают, и я внушал им, наверное, больше трепета, чем сам аббат.
Та же древняя святость одевала в их представлении, как я узнал, и скалистый остров посреди озера. Я спросил о нем одного из лесных жителей.
Название этого острова, сказал он мне, Каэр Банног, что значит "замок в горах", и в нем, согласно поверьям, обитает Крошка Билис, король Загробного царства. Островок может ни с того ни с сего исчезать и появляться, может плавать на воде невидимо для глаз, будто бы сделанный из стекла. К нему никто не рискует приблизиться. Люди, правда, удят рыбу в озере, и на тучных лугах в западном конце долины пасутся стада, но остров объезжают стороной. Как-то одного рыбака забросило туда штормом, и он провел на островке ночь. А когда возвратился домой, то оказался не в своем уме, толковал, что будто бы целый год жил в огромном замке из стекла и золота, где невиданные ужасные чудовища караулят сокровища, которым нет счета. За сокровищами этими так никто и не съездил, потому что рыбак, не приходя в себя, через неделю помер. С тех пор на остров никто ни ногой, и хотя, как говорят, ясным вечером на закате замок бывает отлично виден, подгребешь поближе - и он бесследно исчезает, а стоит ступить на берег, как остров тут же и потонет.
Такими пастушескими баснями лучше не пренебрегать. Я давно уже подумывал о здешнем "стеклянном острове", который оказался прямо у меня под боком, прикидывал, будет ли он со своей зловещей славой достаточно надежным укрытием для меча Максена. Пройдет еще несколько лет, прежде чем Артур вырастет и сможет поднять меч Британии, а до тех пор небезопасно, да и не подобает, хранить его запрятанным под стрехой хлева при часовне в дальнем лесу. Чудо еще, думалось мне, что от него до сих пор не загорелся, не вспыхнул сухой тростник кровли. Если это в самом деле меч королей Британии и если Артур в самом деле станет тем королем, которому суждено поднять этот меч, то пусть до поры до времени меч дожидается его в священном и издревле волшебном месте наподобие того, где он был мною найден. А настанет срок, и юный король разыщет его, ведомый свыше, как был ведом я. Потому что я - орудие бога, но не десница его.
Вот я и думал про этот остров. Думал, думал и в один прекрасный день принял решение.
В марте я в третий раз спустился в деревню, чтоб пополнить свои запасы. Когда я ехал обратно берегом озера, как раз садилось солнце и легкий туман заклубился над водой. Из-за этого островок казался-отдаленным и как бы плавающим на поверхности озера, так что легко было представить себе его волшебным, готовым затонуть под ногой. Лучи пылающего заката падали на отвесные утесы, и они выступали, алые, из темной завесы окружающих деревьев. В этом освещении причудливые каменные очертания и впрямь напоминали башни и бастионы солнечного замка, возвышающегося над лесом. Я любовался им и вспоминал старинные поверья, потом поглядел снова и, вытаращив глаза, резко натянул поводья. Там, за блестящей гладью вод, из зыбкого тумана выступала башня моего видения, Максенова Башня, неразрушенная, целая, сложенная из закатного света. Башня меча.
На следующий день я перевез меч туда. Туман скопился еще гуще прежнего и скрывал меня от любого любопытного глаза.
Остров находился менее чем в двухстах ярдах от южного берега озера. Я хотел было пустить Ягодку вплавь, но оказалось, что там глубины ей всего по грудь. Озеро лежало тихое и гладкое, как стекло. Несколько осторожных всплесков - так переходят воду дикие олени, - и мы перебрались на тот берег, не встретив никого, если не считать пары уточек-нырков да цапли, которая пролетела мимо в тумане, плавно взмахивая крыльями.
Оставив кобылу пастись у берега, я взял меч и поднялся с ним сквозь заросли к подножию отвесного утеса. Наверное, я знал заранее, что там увижу. Кусты и молодая древесная поросль вплотную подступали к каменистой осыпи под скалами, но, еще не одетые листвою, они не могли скрыть от взгляда узкого отверстия пещеры, круто уходящей в глубину. Я захватил с собою факел. И теперь, запалив его, по тесному проходу спустился в грот у глубинных оснований утеса, недоступный для дневного света.
У ног моих лежала черная, недвижная гладь воды, покрывшей дно грота.
В дальнем конце виднелась плоская каменная глыба, естественного ли происхождения или обтесанная человеческой рукой, трудно сказать; но она стояла там наподобие алтаря, а сбоку в камне было выдолблено углубление в виде чаши. В нем накопилось полно воды, и в дымном свете моего факела она казалась красной, как кровь. Вода скапливалась и на потолке и падала там и сям вниз медлительными каплями. Шлепаясь о черную поверхность подводного озерка, они издавали тихий звук, подобный звону тронутой струны, и эхо расходилось кругами вместе со светом факела. Там же, где они глухо падали на камень, образовывались не впадины, а, наоборот, воздвигались столбы, а над ними нависали массивные каменные сосульки, которые росли навстречу столбам. Не грот, а настоящий храм, с беломраморными колоннами и стеклянным полом. Даже я, пришедший сюда по праву и обладающий защитной силой, почувствовал, как у меня зашевелились волосы на голове.
"По воде и по суше лежит его путь на родину, и оставаться ему скрытым в плавучем камне, покуда огнем не подымется вновь". Так вещали Древние, и они, как и я, с первого взгляда узнали бы этот грот. Как я и как те злосчастные рыбаки, которые возвращались из Потустороннего мира и бредили чертогами Черного короля. Здесь, в преддверье царства Билиса, будет лежать сокрытым от всех глаз этот меч, пока не явится юноша, которому дано будет его поднять.
Я вошел в черную воду. Дно круто уходило вниз, озерко становилось все глубже. Позади каменной плиты потолок грота смыкался с водой - дальше узкий проход терялся в подводных глубинах. Вода рябила и плескалась вокруг плиты, и эхо расходилось кругами по стенам, обтекая каменные колонны. Вода была ледяная. Я положил меч, завернутый, как он был, когда я его нашел, подальше на плоский камень. Потом перешел через озерко обратно. В гроте звенело эхо. Я постоял, пока оно не утихло до ровного гуденья, потом замерло совсем. И сделалось так тихо, что даже дыхание мое казалось неуместным вторжением в эту тишину. Оставив меч немо ожидать своего часа, я поспешил обратно на свет дня. Тени расступились, и я беспрепятственно вышел наружу.

Предыдущая страница 10 Следующая страница


11 Мэри Стюарт

Глава 2

Наступил апрель, когда ожидалось возвращение Эктора. Первую неделю месяца лили дожди и дули ветры - совсем зимняя непогода, лес гудел, как штормовое море, часовню продували сквозняки, пламя девяти светильников пласталось и чадило. Белая сова сидела на яйцах под крышей и поглядывала вниз.
Но однажды ночью я проснулся от тишины. Ветер упал, замолчали сосны.
Я встал, накинул плащ и вышел. Луна смотрела свысока, а Медведица на севере плыла так низко и сияла так ярко, что, казалось, протяни руку - и достанешь, только обожжешься. Кровь моя бежала в жилах свободно и легко, я чувствовал себя чистым, умытым, как обступивший меня лес. Остальную часть ночи я спал не больше, чем юный любовник, а с первым светом встал, утолил голод и пошел седлать Ягодку.
В ясное небо всплыло блистательное солнце и свежими лучами залило поляну. Капли вчерашнего дождя разноцветно переливались на отяжелевших травинках и на тугих кулачках молодых папоротников, падали и всходили паром с веток сосен, наполнявших воздух хвойным благоуханием. А выше их зеленых верхушек со всех сторон дымились белые вершины гор.
Я вывел кобылу из сарая и как раз подносил седло, как вдруг она перестала щипать траву, подняла голову и навострила уши. А через несколько секунд и я услышал то, что вспугнуло ее: стук копыт, приближающихся быстрым галопом - на таком галопе недолго и шею сломать на горной тропе, извивающейся по корням, под нависшими ветвями. Я опустил седло на землю и стал ждать.
Ладная вороная лошадь вылетела на полном скаку, с закинутой на натянутых поводьях головой, осела на круп в трех шагах от меня, и в то же мгновенье мальчик, плашмя лежавший у нее на спине, соскользнул с седла наземь. Лошадь была в мыле, с удил капала пена. Раздутые ноздри рдели.
Видно, немалых трудов стоил этот головоломный галоп и такая резкая остановка. Сколько же ему? Девять? В его возрасте я ездил на пузатой лошадке, которая и в рысь-то переходила, только если ее пнуть хорошенько.
Он одной рукой подобрал поводья и удержал лошадь, рвавшуюся к водопою. Проделывалось это машинально, а все внимание гостя было устремлено на меня.
- Это ты - новый святой?
- Да.
- Проспер был моим другом.
- Мне очень жаль.
- Ты не очень-то похож на отшельника. Ты правда теперь смотришь за часовней?
- Да.
Он, задумчиво закусив губу, разглядывал меня. Взвешивал, оценивал. И под взглядом этого мальчика, как еще никогда в жизни, я ощутил трепет в груди и, усилием воли сдержав волнение, заставил сердце биться ровно. Я ждал. Я знал, что по лицу моему ничего не заметно. Мальчик видел перед собой безобидного, безоружного человека, который седлает неприметную лошаденку, чтобы ехать в долину за припасами.
Наконец он счел возможным попросить:
- Ты никому не расскажешь, что видел меня?
- А разве за тобой кто-то гонится?
Губы его изумленно приоткрылись. По-видимому, от меня ожидалось что-нибудь вроде "Слушаюсь и повинуюсь, господин". Но тут он тревожно вскинул голову, и тогда я тоже услышал приближающийся перестук копыт, негромкий, по мшистой земле. Кто-то торопился сюда, но все-таки скакал не так быстро, как мой гость на вороной.
- Ты меня не видел, помни! - Рука его потянулась было к кошельку, но на полпути задержалась. Сверкнула широкая улыбка и поразила меня: до этой секунды он был вылитый Утер, но такая светлая улыбка - это от Амброзия, и темные глаза - тоже Амброзиевы. Или мои.
- Прости, - выговорил он вежливо, но торопливо. - Поверь, я не делаю ничего дурного. Ну то есть ничего особенного. Я потом дам себя поймать. Но он не позволяет мне ездить так, как мне нравится.
Он ухватился за луку седла, готовясь вскочить на лошадь.
- Если ты скачешь так по здешним тропам, - сказал я, - то ничего удивительного, что он не позволяет. Но зачем тебе уезжать? Ступай в часовню, а я собью его со следа и коня твоего поставлю где-нибудь, пусть остынет.
- Я так и знал, что ты не святой, - сказал мальчик тоном похвалы и, бросив мне поводья, скрылся в задней двери.
Я отвел вороную в сарай и запер. Постоял минутку на пороге, дыша тяжело и часто, как человек, только что выплывший из штормовых волн.
Десять лет я ждал этой минуты. Я проложил Утеру дорогу через тинтагельские стены и убил Бритаэля, начальника крепости, не испытав такого сердцебиения. Так или иначе, он здесь. Теперь посмотрим. Я пошел к опушке, навстречу Ральфу.
Он выехал на поляну один, крупной рысью, припадая к самой гриве рослого каурого коня. Вид у него был взбешенный. На щеке рдела царапина - наткнулся на ветку.
Наверно, его ослепил солнечный свет, заливавший поляну. Я уж думал, что он на меня наедет. Но потом он все-таки разглядел, что я стою на пути, и осадил коня, с силой натянув поводья.
- Эй, ты! Тут не проезжал только что мальчик?
- Проезжал, - негромко ответил я и протянул руку к его поводу. - Ты погоди, не торопись...
- Прочь с дороги, глупец! - Каурый, почуяв шпоры, взвился на дыбы, вырвав у меня повод. И в это же мгновение Ральф, потрясенный, вымолвил:
- Господин! - и успел повернуть лошадь. Копыта мелькнули в двух дюймах от моей головы. Ральф соскользнул с седла так же легко, как и мальчик Артур, и потянулся было целовать мою руку.
Я успел ее отдернуть.
- Нет. И быстро подымись с колена, друг. Он здесь и видит нас.
- Милосердный Иисусе! Я чуть было не наехал на тебя! Солнце слепило мне глаза - я тебя не узнал!
- Я так и понял. Однако не очень-то радушную встречу оказал ты новому отшельнику, Ральф. Здесь на севере у всех такие манеры?
- Господин... господин! Прошу меня простить. Я был зол... - И пояснил чистосердечно:
- Он просто дурачил меня. Я иногда различал его впереди, а догнать все равно не мог. Ну и я... - Но тут до него дошел смысл моих слов. Он не договорил и сделал шаг назад, оглядывая меня с головы до ног и словно не веря своим глазам. - Новый отшельник? Ты? То есть ты и есть Мирддин, что поселился при часовне? Ну конечно! Какой же я глупец! Мне и в голову не пришло. И никому другому тоже, можешь быть уверен. Я ни разу не слышал, чтобы кто-нибудь высказал предположение, что это сам Мерлин.
- И надеюсь, не услышишь. Сейчас я всего только блюститель святилища и останусь им сколько понадобится.
- А граф Эктор знает?
- Пока нет. Он скоро должен вернуться?
- На той неделе.
- Скажешь ему тогда.
Он кивнул и тут же захохотал - его удивление уступило место радости.
- Клянусь крестом, как я рад тебя видеть, господин! Благополучен ли ты? Как ты жил все это время? Как добрался сюда? И что будет теперь?
Вопросы сыпались один за другим. Я с улыбкой поднял ладонь.
- Слушай, - торопливо прервал я его. - Мы потолкуем потом. Выберем подходящее время. А теперь уезжай и заблудись на час или около того, дай мне познакомиться с мальчиком с глазу на глаз, ладно?
- Конечно. Двух часов тебе хватит? Этим ты много выиграешь в его глазах - меня обычно не так-то легко сбить с его следа. - Он обвел глазами поляну, не поворачивая головы. Сияло утреннее солнце, было тихо, только заливался весенний дрозд. - Где он? В часовне? Тогда он, наверное, наблюдает за нами, так что ты махнешь рукой куда-нибудь в сторону.
- С удовольствием. - Я повернулся и указал на одну из тропинок, уводящих прочь от моей поляны. - Сюда можно? Я не знаю, куда ведет эта тропа, но надеюсь, ты сможешь на ней заблудиться?
- Если не сложу голову, - кротко заметил он. - Надо же было тебе махнуть именно в эту сторону... Я бы сказал, что просто не повезло, но раз это ты...
- Я махнул наугад, уверяю тебя. Прости. А что, там опасно?
- Как тебе сказать. Если я должен искать Артура в этой стороне, то обратно мне скоро не выбраться. - Он подобрал поводья, изображая поспешность, чтобы обмануть нашего невидимого наблюдателя. - А если по правде, сказать, господин мой...
- Мирддин. Я теперь не господин тебе, да и никому другому.
- Хорошо, тогда Мирддин. Тропа там крутая и неровная, но проехать можно. И больше того, именно ее и избрал бы дьяволенок, если бы... Я же говорил - что ты ни сделаешь, все со смыслом. - Он засмеялся. - Как я рад, что опять тебя вижу. У меня словно гору с плеч сняли. Последние несколько лет были ох как нелегки, поверь!
- Верю.
Он поднялся в седло, махнул мне рукой. Я отступил. Он быстро проскакал по поляне, и вскоре стук копыт замер на крутой, заросшей папоротниками тропе.
Мальчик сидел на краю стола и ел хлеб с медом. Мед стекал у него по подбородку. При моем появлении он спрыгнул со стола, утерся тыльной стороной руки, слизнул с руки мед и проглотил.
- Ты не рассердишься? Тут было так много, а я просто умирал с голоду.
- Ешь, пожалуйста. Вон в той чаше на полке сушеные фиги.
- Спасибо, сейчас не хочется, я уже сыт. Я лучше пойду напою Звездочку. Ральф, я слышал, уехал.
Мы повели лошадь к источнику. По пути он объяснил:
- Я зову ее Звездочкой из-за этой вот белой звезды на лбу. А ты почему улыбнулся?
- Просто потому, что когда я был такой, как ты, или даже моложе, у меня была лошадка по имени Астер, а это значит "звезда" по-гречески. И, как ты, я однажды убежал из дому и поехал на холмы и там повстречал отшельника - он тоже жил один, правда не в часовне, а в пещере, - и он угостил меня медовыми лепешками и фруктами.
- Так ты убежал из дому?
- Не насовсем. Только на один день. Мне просто хотелось побыть одному. Иногда это бывает необходимо.
- Значит, ты меня понимаешь? Потому ты и отправил Ральфа прочь и не сказал ему, что я здесь? На твоем месте всякий другой сразу сказал бы. Им все кажется, что мне нужна нянька, - добавил Артур оскорбленно.
Лошадь подняла от воды мокрую морду, фыркнула, разбрызгав во все стороны холодные капли, и отошла от родника. Мы повели ее обратно. Он посмотрел мне в лицо.
- Я еще не поблагодарил тебя. Я очень тебе обязан. Ральфу худа не будет, ты не думай. Я не хвастаю, когда мне удается улизнуть от надзора. А то мой опекун рассердится, хотя разве это Ральфа вина? Ральф скоро вернется этой же тропой обратно, и я поеду вместе с ним. И ты сам тоже не бойся, я не дам тебя ему в обиду. Да он всегда винит только меня одного. - И снова эта внезапно вспыхивающая улыбка. - Я и в самом деле всегда сам виноват. Кей старше меня, но зачинщик - я.
Мы подошли к сараю. Он протянул было мне поводья, но опять, как и прежде, остановился, не донеся руки, сам ввел лошадь и сам привязал к столбу. Я стоял на пороге и смотрел на него.
- Как твое имя? - спросил я.
- Эмрис. А твое?
- Мирддин. А второе, представь себе, тоже Эмрис. Но это не удивительно: там, откуда я прибыл, Эмрис - распространенное имя. Кто твой опекун?
- Граф Эктор. Он - лорд Галавы.
Мальчик повернулся ко мне, и я увидел, что лицо его покраснело. Было очевидно, что он ждет следующего, напрашивающегося вопроса. Однако я его не задал. Я сам двенадцать лет должен был всякому встречному и поперечному отвечать, что я незаконный сын неизвестного отца, и не собирался принуждать Артура к подобному признанию. Хотя тут имелась все же некоторая разница. Насколько я мог судить, он был приспособлен к самозащите куда лучше, чем я в его возрасте и даже в два раза старше. И как приемный сын лорда Галавы он не должен был жить, как я, на унизительном положении "бастарда". Впрочем, подумал я, всматриваясь в мальчика, разница между мной и им гораздо глубже: я довольствовался малым, не подозревая о своей силе; он же никогда не помирится меньше чем на всем.
- Сколько же тебе лет? - спросил я. - Десять?
Это ему польстило.
- По правде сказать, недавно сравнялось девять, - ответил он.
- Однако ты уже сидишь в седле лучше, чем я сейчас.
- Ну да ведь ты всего лишь... - Он осекся и покраснел.
- Я сделался отшельником только с рождества, - мягко возразил я. - А до этого немало поездил верхом.
- Да? С какой целью?
- Путешествовал. И даже сражался, когда была нужда.
- Сражался? Где же?
Так, беседуя, я подвел его ко входу в часовню со стороны поляны, и мы поднялись по старым, замшелым крутым ступеням. Любо было смотреть, как легко он взбежал по ним впереди меня. Он был рослый мальчик, крепкого сложения и широкий в кости - обещал вырасти сильным мужчиной. И не только сильным, а еще, как Утер, и красивым. Но прежде всего Артур производил впечатление стремительной плавности движений, будто танцор или искусный фехтовальщик. В этом было что-то от Утеровой подвижности, но в другом роде: у Артура в основе лежала глубинная, внутренняя гармония. Атлет увидел бы в нем хорошую реакцию, лучник - верный глаз, скульптор - твердую руку. В девятилетнем ребенке эти качества уже слились в единую пламенную, но сдержанную силу.
- В каких сражениях принимал ты участие? Ты ведь, наверное, слишком молод даже для Великой войны. Мой опекун говорит, что я должен дожидаться, пока мне исполнится четырнадцать лет, чтобы попасть на войну. А это несправедливо, потому что Кей на три года старше, а я его побеждаю три раза из четырех... ну ладно, пусть хотя бы и два... Ой!
Мы вошли в часовню, и солнце, сиявшее нам в спину, отбросило внутрь наши тени, так что поначалу, со свету, он алтаря не заметил. Но вот он сделал еще шаг, яркий утренний луч упал на каменную плиту, высветив по странной случайности резное изображение, и меч, четкий, блистающий, словно выступил из камня. Не успел я промолвить слова, как мальчик устремился вперед, протянул к рукояти пальцы. Я увидел, как он вздрогнул, наткнувшись на камень. Постоял так мгновенье, будто зачарованный, потом уронил руку и сделал шаг назад, не отводя глаз от алтаря.
Не глядя на меня, он проговорил:
- Надо же, как чудно. Я подумал, он настоящий. Подумал, вот самый прекрасный и самый грозный меч на свете, и он предназначен для меня. А это, оказывается, не настоящий меч.
- Он настоящий, - сказал я. Мальчик обернулся ко мне в солнечном луче среди танцующих пылинок. Алтарь у него за спиной светился, как зыбкое белое льдистое пламя. - Самый настоящий. Настанет день, когда он будет лежать вот на этом алтаре, и все люди его увидят. Тогда тот, кто отважится взять его с камня и поднять, должен...
- Что? Что он должен, Мирддин?
Я потряс головой, похлопал глазами на солнце и пришел в себя. Одно дело - видеть то, что совершается сейчас где-нибудь на другом краю земли, и совсем другое - лицезреть то, что еще вообще не сошло с небес. Это искусство, которое люди называют пророческим и за которое почитают меня, приходит, пронизывая, будто удар бича божия, как мы зовем молнию. Но, корчась от боли, я в то же время радостно принимал его - так радуется женщина последней муке родов. Вспышка ясновидения нарисовала мне, как это все будет происходить на этом самом месте: и меч, и пламя, и юного короля.
После всего, что было: после моего плаванья по Срединному морю, и нелегкого путешествия в Сегонтиум, и принятия мною после смерти Проспера его обязанностей, и поездки на Каэр Банног, где я спрятал меч, - я теперь убедился наверняка: я верно прочел волю бога. Отныне оставалось только ждать.
- Что я должен? - настаивал требовательный молодой голос.
Я не знаю, заметил ли Артур перемену в своем вопросе. Он смотрел на меня трепетно, серьезно, выжидающе. Бич божий задел и его. Но еще не подошел срок. Медленно, отбрасывая ненужные слова, я поведал ему то, что было ему сейчас доступно.
Я сказал:
- Меч переходит от отца к сыну. Ты еще должен искать. Когда же подойдет твой срок, твой меч будет лежать перед тобой и ты возьмешь его в руку на глазах у всех людей.
И Потусторонний мир отступил, и я вновь очутился на поляне, залитой апрельским солнцем. Отерев пот с лица, я полной грудью вдохнул благодатный весенний воздух. И было это как первый вздох младенца. Я отбросил со лба взмокшие волосы и встряхнул головой.
- Они не дают мне покоя, - проговорил я.
- Кто?
- Да эти, кто здесь обитает. - Его глаза следили за мной напряженно, готовые к чуду. Медленно, ступень за ступенью, он спустился от алтаря.
Камень у него за спиной был просто камень, с грубо высеченным изображением меча на боковой поверхности. Я улыбнулся ему. - Я обладаю, Эмрис, одним ценным и полезным даром, но жить с ним иногда не очень-то удобно и всегда дьявольски трудно.
- То есть ты видишь то, что не видно?
- Иногда.
- Так ты волшебник? Или прорицатель?
- И того и другого понемножку, скажем так. Но это моя тайна, Эмрис. Я твою тайну не выдал.
- И я никому не скажу. - Он ограничился этим - ни клятв, ни обещаний, но я знал, что он сдержит слово. - Значит, ты прорицал будущее? Что же значило твое пророчество?
- Это не всегда бывает ясно. Даже мне самому. Но в одном не сомневайся: когда-нибудь, когда ты будешь готов, мы найдем меч, для тебя предназначенный, и это будет самый прекрасный и самый грозный меч на свете. А сейчас, пока суд да дело, не подашь ли мне воды напиться? Там у родника стоит чашка.
Он бегом принес мне воды. Я поблагодарил, выпил и отдал ему чашку.
- Так как же насчет сушеных фиг? Ты еще хочешь есть?
- Я всегда хочу есть.
- Тогда в следующий раз, как приедешь, захвати с собой пищу. А то можешь попасть в неудачный день.
- Я и тебе привезу еду, если хочешь. Ты ведь очень беден, да? А по виду непохоже. - Он разглядывал меня, склонив голову набок. - То есть по виду еще может быть, а вот по разговору совсем нет. Скажи мне, чего тебе хочется, и я постараюсь достать.
- Не стоит труда, - ответил я. - Сейчас у меня есть все.

Глава 3

В назначенный срок объявился Ральф, во взгляде - вопросы, на языке же - ни одного, сверх тех, что можно задать незнакомому человеку.
На мой взгляд, он вернулся слишком рано - мне надо было наверстать целых девять лет и о многом составить суждение. И на взгляд Артура, как я заметил, тоже, хотя он встретил Ральфа любезно и безмолвно выстоял под бичом его горячих упреков. По виду мальчика я заключил, что, не будь здесь меня, наказание могло бы стать не только словесным. Я понял, что он получал суровое воспитание. Он слышал, конечно, что королей воспитывают строже, чем простых смертных; едва ли только он относил это правило к себе. Кею, подумал я, наверно, не так достается - интересно, как истолковывал Артур такое различие? Но сейчас он держался кротко и, когда в знак примирения я предложил Ральфу вина, покорно принял на себя роль виночерпия.
Когда наконец он вышел привести лошадей, я торопливо сказал Ральфу:
- Передай графу Эктору, что я предпочел бы не появляться в замке. Он поймет. Это слишком опасно. Он лучше моего сможет выбрать для нас удобное место встречи, и пусть сообщит мне. Бывало ли, что он наезжал сюда? Или же это вызовет у людей ненужный интерес?
- При Проспере он здесь ни разу не был.
- Тогда я спущусь вниз, пусть он даст мне знать. А теперь, Ральф, у нас очень мало времени, но скажи мне вот что. Ты не замечал, чтобы кто-нибудь заподозрил о мальчике правду? Никакой слежки? Ничего подозрительного?
- Ничего.
Я проговорил раздельно:
- А я видел кое-что, когда ты его привез из Бретани. Вы переходили через перевал, и на ваш отряд напали. Кто это был? Ты разглядел их?
Ральф посмотрел на меня с недоумением.
- Это ты про тот случай в горах на полпути между Галавой и Медиобогдумом? Я его помню. Но тебе откуда о нем известно?
- Я видел в пламени. Я тогда все время смотрел за вами. Что с тобой, Ральф? Почему ты так на меня смотришь?
- Странный был случай, - медленно ответил он. - Никогда не забуду. В ту ночь, когда произошло нападение, мне почудилось, будто ты произнес мое имя. Это было предостережение, отчетливое, как звук рога или как лай собаки. И вот теперь ты говоришь, что все видел. - Он поежился, словно от внезапного сквозняка. Потом ухмыльнулся. - Я совсем отвык от тебя, господин. Но теперь, надеюсь, снова привыкну. Ты и теперь смотришь за нами? Сознавать это не всегда приятно.
Я засмеялся.
- Да нет. Если возникнет опасность, мне, наверно, и так станет о ней известно. А в остальном, думается, я могу положиться на тебя. Но ты до сих пор не ответил, ты узнал, кто были те люди, что напали на вас в ту ночь?
- Нет. На них не было никаких знаков. Мы убили двоих, но при них не нашлось ничего, что указывало бы, кому они служат. Граф Эктор думает, что это, наверно, разбойники, грабители. Я тоже. Во всяком случае, с тех пор ничего такого больше не было. Ничего даже похожего.
- Я так и думал. Но теперь не должно быть ничего, что могло бы связать отшельника Мирддина с волшебником Мерлином. Что говорят люди про нового блюстителя часовни?
- Только, что Проспер умер и что бог, как всегда, когда пробил час, послал на смену нового человека. Что новый отшельник молод и с виду тих, но не так тих, как кажется.
- А это как надо понимать?
- Так, как говорится. Ты не всегда держишься как простой и скромный отшельник, господин.
- Разве? Ума не приложу, почему бы это. Ведь я и есть простой и скромный отшельник. Надо мне будет проследить за собой.
- Ты не шутишь, я знаю, - улыбаясь, сказал Ральф. - Но беспокоиться тебе, по-моему, не о чем, они просто считают тебя более святым, чем другие отшельники. Здесь вокруг часовни всегда водились духи, и сейчас не без того, надо понимать. Рассказывают, например, про духа в обличье огромной белой птицы, которая летит человеку в лицо, если он отважится слишком далеко подняться по тропе, или вот... да обычные россказни про всякую нечисть, глупые деревенские басни, кто в них поверит? Но вот две недели назад... ты не слышал? Тут проезжал отряд откуда-то из-под Алауны, и поперек тропы упало дерево, а ветра не было - просто так, ни с того ни с сего.
- Я об этом не знал. Были пострадавшие?
- Нет. Есть другая тропа. Поехали по ней.
- Понятно.
Он вопросительно посмотрел на меня.
- Твои боги, господин?
- Можно сказать, что так. Не думал, что их покровительство будет действовать столь неотступно.
- Значит, ты знал, что это могло случиться?
- Пока ты не рассказал, мне в голову не приходило. Но чьих это рук дело - знаю.
Ральф озабоченно нахмурился.
- Если это не случай... И если я еще раз привезу сюда Эмриса этой тропой...
- С ним ничего не может случиться. И тебе он тоже послужит вместо охранной грамоты. Ты их не бойся, Ральф.
При последних словах брови его сошлись было к переносице, но он тут же опомнился и кивнул. Вид у него был озабоченный, даже взволнованный. Он спросил:
- Как долго думаешь ты тут пробыть?
- Трудно сказать. Это во многом зависит от здоровья верховного короля. Если Утер поправится совсем, то, может быть, мы продержим здесь мальчика до четырнадцати лет, прежде чем покажем отцу. А что, Ральф?
Неужто тебе так обидно еще несколько лет прожить в этом медвежьем углу?
Или гоняться верхом за таким шустрым господином стало невмоготу?
- Нет... то есть да. Но... дело не в этом, - забормотал он, покраснев.
Я, улыбаясь, спросил:
- Кто же она?
Его насупленный взгляд стал мне понятен только тогда, когда он, помолчав, произнес:
- Много ли ты еще подсмотрел, когда следил в пламени за Артуром?
- Мой милый Ральф! - Не стоило ему объяснять, что звезды отражают только судьбу королей и волю богов. Я мягко сказал:
- Мой провидческий дар не открывает мне того, что свершается за дверью спальни. Я просто догадался. Твое лицо прозрачнее кисеи. И пожалуйста, даже в сердцах не забывай звать его Эмрисом.
- Прости. Я не хотел... Да и не было ничего такого, что ты мог бы подсмотреть... Я ни разу не побывал у нее в спальне... Я хочу сказать, она не... Вот проклятье! Мне следовало знать, что тебе все будет известно! Я не хотел дерзить тебе. Я забыл, что ты все понимаешь не так, как остальные. Растерялся. Слишком давно с тобой не разговаривал... А вот и лошади. Он, кажется, и твою оседлал. Я не знал, что ты собираешься ехать вниз.
- Не собирался. Это, видно, Эмрисова затея.
Я не ошибся. Едва увидев нас на пороге, Артур крикнул:
- Я привел твою лошадь тоже, господин. Не проводишь ли нас немного?
- Если мы поедем моим ходом, а не твоим.
- Можно хоть шагом, если пожелаешь.
- Ну, на такую муку я тебя не обреку. Но пустим Ральфа вперед, хорошо?
Тропа вначале круто уходит под гору. Ральф ехал первым, Артур - за ним, и, видно, его вороная и впрямь была тверда на ногу, потому что Артур ехал, все время отвернув голову, занятый разговором со мной. Можно было подумать, не зная обстоятельств, что это мальчик, а не я, должен был наверстывать девять лет; я почти не задавал вопросов; все события его жизни, крупные и мелкие, сыпались у него с языка, и вскоре я уже знал о доме и домочадцах графа Эктора и о положении Артура среди них не меньше, чем знал сам мальчик. А кое-что и сверх того.
Потом мы выехали из сосняка на более отлогий склон, поросший дубами и каштанами, а еще через полмили уже трусили по ровной дороге над берегом озера. Каэр Банног в лучах солнца колыхался на воде, скрывая в глубине под утесами свою тайну. Долина впереди нас раздалась вширь, и вскоре, одетые туманом, показались зеленые ряды ив, росших вдоль реки.
В том месте, где река вытекает из озера, я натянул поводья. Когда мы прощались, мальчик живо спросил:
- А можно мне скоро опять приехать?
- Приезжай, когда захочешь - когда сможешь. Но обещай мне одно.
Он насторожился - это означало, что его обещания, раз данные, неукоснительно исполняются.
- Что же?
- Не приезжай без Ральфа, или кто там тебя должен сопровождать. В следующий раз не удирай. Эта местность зовется Диким лесом, недаром.
- О, я знаю, он считается заколдованным, но я не боюсь его обитателей, особенно теперь, когда я видел... - Он осекся и закончил фразу иначе, чем начал:
- Когда там - ты. А что до волков, то у меня есть кинжал, и волки не нападают днем. К тому же нет такого волка, который мог бы догнать мою Звездочку.
- Я имею в виду другие породы зверей.
- Медведей? Кабанов?
- Нет. Людей.
- О! - произнес он, как пожал плечами. Это была, конечно, отвага - здешний лес, как и любой другой, служил убежищем для разбойников, рассказы о которых он не мог не слышать, - но кроме отваги, еще и неведение. Так воспитал мальчика граф Эктор, что он, над чьей головой нависла постоянная угроза, чьи недруги рыщут по всем королевствам, он тем не менее об опасности знает только понаслышке!
- Ну хорошо, - сказал он. - Обещаю.
Я был удовлетворен. Лесные хранители будут, конечно, на страже, но тут нужна еще и другая охрана и забота - графа Эктора и моя.
- Мой поклон графу Эктору, - сказал я Ральфу и увидел по его лицу, что он понял мои мысли. На том мы расстались. Я сидел в седле и смотрел им вслед - они ехали по травянистому берегу реки, вороная рвалась в галоп и закусывала удила, большая каурая Ральфа мерно трусила рядом, и мальчик что-то говорил, страстно жестикулируя. В конце концов он, как видно, добился своего, Ральф пустил в ход каблуки, и каурая ударилась в галоп.
Вороная, отпущенная мгновением позже, устремилась вслед за ней. Когда двоих мчащихся всадников уже должна была скрыть от меня молодая березовая роща, меньший всадник обернулся в седле и махнул мне рукой. Началось.

***

Он вновь появился у меня на следующий же день, умеренным - напоказ - аллюром выехал на поляну, а сзади, отставая на полкорпуса, следовал Ральф.
Артур привез мне в подарок яйца и медовые пироги, а также известие, что граф Эктор еще не вернулся, но графиня возлагает надежды на благое влияние святого отшельника и с радостью отпускает мальчика ко мне. А граф сразу же по возвращении повидается со мной.
Это сообщение передал мне не Ральф, а сам Артур, он явно не усмотрел тут ничего сверх обычной строгой заботливости своего опекуна, которой, должно быть, втайне давно уже тяготился. Четыре яйца оказались разбиты.
- Только Эмрис, - съязвил Ральф, - мог вообразить, что сможет довезти яйца на своем бешеном коньке.
- Согласись, что всего четыре битых яйца - это неплохо.
- О да, только Эмрис мог так отличиться. Так спокойно я не ездил с тех пор, как вчера сопровождал тебя домой.
Потом он под каким-то предлогом оставил нас вдвоем. Артур вымыл яичный желток из гривы своей лошадки, а потом уселся со мной есть пирожки, а заодно засыпал меня вопросами о мире за пределами Дикого леса.
Через несколько дней Эктор возвратился в Галаву и сообщил мне через Ральфа, где и когда состоится наша встреча.
К этому времени по окрестным селениям, уж конечно, прошла молва о том, что юный Эмрис два или три раза ездил в лесную часовню, и никто бы не удивился, узнав, что граф Эктор или его хозяйка пожелали увидеть нового отшельника. Мы условились встретиться как бы случайно в усадьбе Федора...
На самого Федора и его жену, мне сказали, вполне можно было положиться; остальные же люди увидят только, что отшельник, как всегда, заехал за провизией, а граф проезжал в это время мимо и воспользовался случаем потолковать с ним.
Нас проводили в небольшую задымленную комнатку, хозяин принес вино и ушел.
Эктор совсем не переменился, разве только в волосах и бороде прибавилось серебра. Я сказал ему это, когда мы поздоровались, и он рассмеялся:
- А чего же тут удивляться? Ты подбрасываешь в мое тихое гнездо золоченое кукушкино яйцо и ждешь, что я останусь таким же беззаботным, как прежде? Ну, ну, я пошутил. Ни я, ни Друзилла не согласились бы расстаться с нашим мальчиком. Чем дело ни кончится, а минувшие годы были для нас счастливыми, и если работа наша оказалась успешной, то ведь и материал для работы мы получили самый добротный.
И он стал рассказывать мне о годах своего опекунства. Пять лет - срок немалый, и ему было что рассказать. Я почти ничего не говорил и жадно слушал. Кое-что из того, о чем он вел речь, было мне уже известно - из картин в пламени или со слов самого мальчика. Но если я и знал кое-что о жизни Артура в Галаве, если о плодах его воспитания мог судить сам, зато из рассказа Эктора я составил себе представление о той горячей привязанности, какую питали он и его жена к своему воспитаннику. И не только они, но и все домочадцы Эктора, ничего не ведавшие о том, кто такой Артур, относились к нему с неизменной сердечностью. Я не ошибся в своем первом впечатлении: ему действительно свойственна была отвага, и быстрый ум, и горячая жажда совершенства. Недоставало, пожалуй, хладнокровия и осторожности, как и у его отца, но:
- Кому, черт возьми, нужна осторожность в юноше? Этой премудростью он легко овладеет, когда получит первую рану или - что куда хуже - встретит человека, который обманет его доверие! - сердито воскликнул Эктор, как видно раздираемый между гордостью за мальчика и верой в свое воспитательское искусство.
Но когда я заговорил о воспитании и хотел выразить свою благодарность, он меня решительно остановил.
- Ну, а ты, я слышал, неплохо здесь устроился. Счастливый случай привел тебя в Зеленую часовню как раз ко времени, чтобы заступить на место старика Проспера.
- Случай? - переспросил я.
- А-а, чуть не позабыл, с кем разговариваю. Давно не было волшебника в наших краях. Ну, для такого наипростого смертного, как я, это выглядит как случай. Но случай или нет, а вышло очень удачно; в замке ты поселиться не мог бы, у нас есть один человек, который, оказывается, хорошо тебя знает - Марцелл, тот, что женился на сестре Валерия. Он у меня учитель фехтования. Может быть, я не должен был его брать на службу, зная, что рано или поздно ты сюда вернешься, но он - один из лучших воинов в королевстве, а нам тут на севере, видит бог, хорошие бойцы ой как нужны. К тому же он лучший в стране фехтовальщик. Ради мальчика я не мог упустить такой случай. - Он бросил на меня взгляд из-под насупленных бровей. - Чего ты смеешься? Или это тоже был не случай?
- Нет, - сказал я. - Это был Утер. - Я передал ему свой разговор с королем о воспитании Артура. - Как похоже на Утера послать человека, который знает меня! Он никогда не умел думать сразу о нескольких вещах...
Ну да ладно, я там не покажусь. Можешь ты найти подходящий предлог, чтобы мальчику ездить ко мне?
Он кивнул.
- Я представил дело так, что-де давно слышал о тебе, что ты - человек ученый, много ездил по свету и можешь обучить мальчиков тому, чего они не узнают от аббата Мартина и святых братьев. Им будет позволено ездить к тебе, когда бы они ни пожелали.
- Они? Разве Кей не вырос из учеников, даже при необыкновенном учителе?
- Да он ради учения и не поедет, - сокрушенно, но не без гордости сказал отец. - Он вроде меня, мой Кей, ничего знать не желает, кроме искусства боя, так можно сказать, хотя, конечно, с юным Артуром ему, похоже никогда не сравниться, этот обещает вырасти редким рубакой, но и Кей, он у меня упорный и старается изо всех сил. Ради книжной науки он сюда не зачастит, но ведь, знаешь, они какие, мальчишки, - что у одного есть, то и другому непременно подавай. Разве его удержишь дома, когда Артур ему столько всего понарассказывал. Малыш ни о чем другом не говорит, он даже Друзилле сказал, что его святой долг - каждый день ездить к тебе и смотреть за тем, чтобы у тебя вдоволь было еды. Хорошо тебе смеяться. Ты, может, заколдовал его?
- Разве что ненароком. Я буду рад снова повидать Кея. Он был славный малыш.
- Ему нелегко приходится, - сказал Эктор. - Меньшой, можно сказать, уже теперь ни в чем ему не уступает, даром что между ними разница в три года, а в будущем, глядишь, и превзойдет. А когда они были малышами, мой то и дело слышал: "Смотри, чтобы Эмрису досталось не меньше, чем тебе, - он приемный сын и гость". Может, не будь он у нас единственным, все было бы проще. Друзилла уж так старалась и Кею показать, что он родной сын, и того приголубить, чтобы не чувствовал себя посторонним. Кей молодцом держится с Артуром, хотя и ревнует иной раз, не без этого, но за будущее можно не беспокоиться, поверь. Покажи ему, куда принести свою верность, и никакая сила его не собьет. В папашу пошел, неповоротливый пес, но уж вцепится - не отпустит.
Он говорил и говорил, а я сидел и слушал, вспоминая, как я сам при другом дворе рос, не то что Артур, на положении чужака и бастарда. Я был тих нравом и лишен талантов, которым мог бы позавидовать юноша или муж, тогда как Артур, по самой природе своей, должен выделяться среди сверстников в замке, точно большая стрекоза среди болотной мошкары.
Наконец Эктор вздохнул, допил вино и поставил кружку.
- Ну да это все теперь детские сказки и дела давно прошедшие. Кей сейчас все больше бывает со мною и с моими людьми, и спутником Артура будет Бедуир. Говоря "они", я подразумевал не Кея. У нас теперь есть еще один мальчик. Я привез его с собой из Йорка. Это сын Бана Бенойкского.
Знаком ты с ним?
- Да, знаю такого.
- Он попросил меня взять Бедуира на год-другой. Прослышал, что у меня живет Марцелл, и хочет, чтобы Бедуир тоже у него поучился. Он примерно одних лет с Артуром, так что я не огорчился, когда услышал предложение Бана. Мальчик тебе понравится. Тихого нрава и не то чтобы семи пядей во лбу, так мне аббат Мартин сказал, но славный и к Эмрису привязался. Против них двоих даже Кей и тот поостережется выйти. Так что вот оно как обстоят дела. Только бы аббат Мартин не вздумал вставлять палки в колеса.
- С чего бы ему?
- Мальчик был окрещен в христианскую веру. А в Зеленой часовне... В последние-то годы Проспер служил богу, но люди знают: в свое время здесь всякие божества обитали, а не только истинный Христос. Ты-то сам в часовне какой порядок завел?
- Я воздаю каждому богу, какой мне встретится на пути, - ответил я. - Так велит в наши дни здравый смысл, да и простая вежливость тоже. Мне иногда кажется, что боги сами еще здесь не вполне разобрались. Часовня открыта воздуху и лесу, кто пожелает, пусть входит.
- А как же Артур?
- Выросши в христианском доме, Артур, должен почитать христианского бога. А вот как будет на поле боя - это уже другой разговор. Я еще не знаю, от которого из богов он получит меч, - знаю только, что Христос к мечу был не очень-то склонен. Ну да посмотрим. Налить тебе еще вина?
- Что? А-а, спасибо. - Эктор встрепенулся, сморгнул, облизнул губы и заговорил на другую тему:
- Ральф говорил, ты спрашивал о засаде под Медиобогдумом пять лет назад. Так вот, это были разбойники, и никто больше. Отчего ты спрашивал? Разве есть признаки, что кто-то сейчас интересуется?
- У меня тоже были кое-какие неприятности на пути с юга, - ответил я.
- Но Ральф говорит, что тут не было ничего.
- Ничего. Я сам дважды ездил в Винчестер и один раз в Лондон, и ни одна живая душа не подходила ко мне с расспросами, а уж без этого бы никак не обошлось, если бы там хотя бы подозревали, что мальчик где-то на севере.
- И Лот с тобой не заговаривал и не выказывал интереса?
Он бросил на меня быстрый взгляд.
- Этот-то? От него всего можно ожидать. Тут у нас на севере куда спокойнее бы жилось, если б только этот господин занимался делами своего королевства, а не зарился на верховный престол.
- Значит, вот как люди говорят? Он метит на место короля, а не просто к нему в приближенные?
- Куда бы он ни метил, но помолвка между ним и Моргианой уже заключена, и свадьба состоится, как только ей исполнится двенадцать лет.
Теперь, даже захоти Утер, все равно от этого союза не отвертеться.
- А тебе он не по душе?
- Да в наших краях он никому не по душе. У нас говорят, что Лот все время раздвигает свои границы и пользуется для этого не одним только мечом. Рассказывают о сговорах. Если он заберет в свои руки слишком много силы, глядишь, после смерти верховного короля у нас снова начнется время Волка. Что ни весна - саксонские набеги на побережье, раздоры да пожары до самых Пеннин, за саксами - ирландцы туда же, а нашим только и остается - уходить в горы и искать укрытия среди неприютных утесов.
- Давно ли ты видел короля?
- Три недели назад. Он стоял в Йорке и послал за мной. Расспрашивал с глазу на глаз про мальчика.
- Каков он был на вид?
- Неплох как будто, но пружина выпала. Ты понимаешь, что я хочу сказать?
- Вполне. А Кадор Корнуолльский был с ним?
- Нет. Он тогда еще находился в Каэрлеоне. Я потом слышал, что он...
- В Каэрлеоне? - резко переспросил я. - Сам Кадор был там?
- Да, - подтвердил Эктор, удивленный. - Он возвратился, еще когда ты был у себя. Разве ты не знал?
- Должен был знать, - с досадой ответил я. - Он послал вооруженный отряд обыскать мой дом в Брин Мирддине и выследить, куда я отправлюсь. Я, мне кажется, сумел от них улизнуть, но обнаружилось, что меня выслеживают два отряда, а такой возможности я не предусмотрел. Уриен Горский тоже заслал своих людей в Маридунум, и они по моему следу добрались до Гвинедда. - Я рассказал ему про Кринаса и отряд Уриена. Он слушал, хмурясь. Я спросил:
- А здесь эти люди - не слышно чтобы появлялись? Они вопросов не задают, а высматривают и прислушиваются. Выжидают.
- Нет. Объявись здесь чужие люди, об этом стало бы известно. Ты, верно, сбил их со следа. И не беспокойся, люди Кадора сюда не заедут. Он теперь в Сегонтиуме, ты знал об этом?
- Когда я был там, говорили, что ожидается его приезд. Ты не знаешь, он что, собирается обосноваться теперь в Сегонтиуме, раз Утер поставил его командовать обороной Ирландского берега? Нет ли слухов о новых защитных сооружениях?
- Слухи-то есть, но едва ли пойдет дальше разговоров. На такое дело понадобится больше времени и средств, чем найдется у Утера. Кадор, если я верно понимаю, оставит гарнизон в Сегонтиуме и в береговых крепостях, а сам расположится в глубине, где можно стоять наготове с большими силами, чтобы бросить их в место удара. Возможно, в Дэве. Сам король Регеда находится в Лугуваллиуме. Мы делаем, что в наших силах.
- А Уриен? Надеюсь, сосредоточил полки у себя на востоке?
- Да, вгрызся в свои утесы, - с мрачной похвалой отозвался Эктор. - И в одном можно не сомневаться. Покуда Лот не обвенчается с Моргианой в присутствии всех епископов королевства и не представит неоспоримых доказательств осуществления брака, он не станет свергать Утера и Уриена на него не напустит. Артура же им не найти. Если они за девять лет не разнюхали, где мальчик, теперь уж не учуют. Так что будь спокоен. К тому времени, когда Моргиана отпразднует свое двенадцатилетие и будет готова взойти на брачное ложе, Артуру исполнится четырнадцать и настанет срок, назначенный Утером, чтобы явить его людям. Вот тогда-то и придет черед разделаться с Лотом и Уриеном, ну а если это случится раньше - что делать, значит, так судил бог.
На том мы расстались, и я один вернулся в часовню.

Глава 4

После этого Артур иногда с обоими мальчиками, но чаще с одним Бедуиром приезжал ко мне в святилище раза два-три в неделю. Кей был крупный белокурый крепыш, лицом очень похожий на отца, он обходился с Артуром любовно, но покровительственно и чуточку насмешливо - такое обращение не могло не доводить временами младшего до бешенства. Но Артур был тоже очень привязан к своему названому брату и хотел непременно разделить с ним удовольствие, которое, по-видимому, получал от этих посещений. И Кей с интересом слушал мои рассказы о дальних странах, описания битв, походов и завоеваний, но скоро уставал и отвлекался, когда мы обсуждали чужие обычаи и образы правления, легенды и верования, о которых так любил слушать Артур. Со временем Кей стал все чаще оставаться дома, предпочитая (как докладывали мне мальчики) отправляться с отцом на потехи или по делам - иногда на охоту, иногда в дозор, а случалось изредка, что и в гости к кому-нибудь из соседей. На второй год я Кея уже почти не видел.
Бедуир был совсем другой - тихий мальчик одного возраста с Артуром, ласковый и мечтательный, как поэт, он был рожден играть в жизни вторую скрипку. Они с Артуром были точно два бока одного яблока. Бедуир, как верный пес, во всем следовал за ним, не скрывая своей любви, но, несмотря на мягкий нрав и поэтичный взор, был мужествен и прям. Собой он был дурен - нос приплюснут в какой-то давней драке и заметно искривлен, на щеке шрам от ожога. Но он был мальчик с характером и притом добрый, и Артур любил его. Как сын пусть мелкого, но короля, Бедуир был по рождению выше Кея, а уж Артуру, по представлениям мальчиков, до него было как до неба. Однако ни Бедуиру, ни Артуру это и в голову не приходило; первый предлагал преданность, второй принимал ее.
Как-то я спросил у них:
- А вы знаете историю Бисклаварета - человека, который стал волком?
Бедуир, не тратя попусту времени на ответ, извлек из-под покрывала арфу и бережно поставил у моих ног. Артур лежал, подперев кулаком подбородок, на моем ложе, в глазах у него плясало пламя - был промозглый вечер поздней весны, - и он нетерпеливо сказал:
- Да ладно тебе. Бог с ней, с музыкой. Как же это было?
Бедуир примостился, подогнув коленки, рядом с ним на одеяле, а я настроил струны и начал.
Это волшебная история, и Артур слушал, весь светясь, Бедуир же совсем притих, обратив ко мне лицо - одни глаза. Уже стемнело, когда они собрались в тот вечер домой в сопровождении здоровяка слуги, который был к ним приставлен. А назавтра Артур приехал один и рассказал мне, что ночью Бедуира мучили кошмары.
- Но знаешь ли, Мирддин, когда мы вчера возвращались домой и он был еще весь полон твоим рассказом, что-то вдруг мелькнуло за деревьями, мы подумали: волк, и Бедуир заставил меня ехать между ним и Лео. Я знал, что ему страшно, но он сказал, его право - защищать меня, и я думаю, он прав, ведь он - королевский сын, а я...
Он не договорил. Впервые он так близко коснулся этой скользкой темы.
Я не произнес ни слова. Я ждал.
- ...а я - его друг.
Мы поговорили с ним о природе храбрости. Момент прошел. Позднее я вспоминал его слова о Бедуире. Вспоминал не раз в последующие годы, когда в обстоятельствах, куда более сомнительных, верность Бедуира Артуру оставалась неколебимой.
А сказал он мне - серьезно, будто в свои девять лет действительно понимал такие вещи, - вот что:
- Бедуир - самый храбрый спутник и самый верный друг на свете.

***

Эктор и Друзилла, разумеется, позаботились о том, чтобы Артуру было известно все, что полагается, о короле и королеве. Знал он также, не хуже всякого в стране, и про юного престолонаследника, который в Бретани, на Стеклянном острове, в Башне у Мерлина, ждет своего часа. Один раз он сам пересказывал мне расхожую легенду о "тинтагельском обмане". Рассказ, передаваемый из уст в уста, со временем украсился многими живописными подробностями. Получалось так, что якобы Мерлин волшебством перенес короля и его свиту, вместе с конями, невидимо, прямо в стены замка, а на следующее утро, при ясном свете, их оттуда вынес.
- И рассказывают, - заключил Артур, - что всю ту ночь на башнях замка спал, свернувшись кольцами, огромный дракон, и утром Мерлин улетел на нем, оставив за собою огненный след.
- Вот как? Этого я никогда не слышал.
- А ты разве знаешь эту историю? - спросил Бедуир.
- Я знаю одну песню, - ответил я. - Она ближе к истине, чем все, что вы могли услышать здесь на севере. Я выучил ее от человека, который некогда жил в Корнуолле.
В тот день с ними был Ральф, он слушал наш разговор и молча усмехался. Я посмотрел на него, вопросительно подняв брови, и он незаметно покачал головой. Как я и думал, Артуру не рассказывали, где он родился. И мудрено было об этом догадаться: выговор у него был скорее северный.
В тот вечер я поведал мальчикам правду, как ее знал - а кому и знать, как не мне? - без причудливых украшений, которые привнесло время и человеческое неведение. Видит бог, она и без того была вполне волшебной: воля богов и людская страсть, под покровом ночи стремящиеся на свет одной большой звезды, и посев, из которого должен был вырасти король.
- Так исполнилась божья воля и воля короля, а люди, люди, как им свойственно, ошибались и расплачивались за ошибки жизнью. Когда же настало утро, маг уехал один-одинешенек - лечить сломанную руку.
- И никакого дракона? - услышал я от Бедуира.
- Никакого дракона.
- А мне с драконом больше нравится, - упрямо сказал Бедуир. - Я все равно буду верить в дракона. Уехал один-одинешенек - ну куда это годится?
Настоящий маг ни за что бы так не уехал, ведь верно, Ральф?
- Ну конечно, - подтвердил Ральф, подымаясь с места. - А вот нам пора. Смотрите, уже смеркается.
Но его словам не вняли.
- Знаете, что мне не понятно, - продолжал Бедуир. - Не понимаю я такого короля, которому лишь бы добиться женщины, а целое королевство пусть горит огнем. Добрый мир с вассалами стоит куда больше любви какой-то женщины. Я бы в жизни не поставил под удар важные вещи ради такой малости.
- И я бы тоже, - проговорил Артур, помолчав, и видно было, что поразмыслив. - Но все равно, понять это я, кажется, могу. Любовь нельзя сбрасывать со счетов.
- Но нельзя и жертвовать ради нее дружбой, - тут же возразил Бедуир.
- Это конечно, - согласился Артур. Я видел, что он думает о чувствах вообще, в то время как для Бедуира речь шла об одной определенной дружбе, одной определенной любви.
Ральф заговорил было снова, но в это время мелькнула большая тень, на мгновенье затмив свет лампы. Мальчики даже не взглянули вверх, ведь то была лишь старая белая сова, бесшумно влетевшая в окно и севшая на стропило. Но ее тень скользнула по моим плечам, точно ледяная ладонь. Я содрогнулся. Артур бросил на меня быстрый взгляд.
- Что с тобой, Мирддин? Это же только сова. А у тебя такое лицо, будто ты увидел призрак.
- Пустяки, - сказал я. - Сам не знаю, что мне померещилось.
Тогда я и вправду не знал, зато теперь знаю. Мы разговаривали, как обычно, на латыни, но промелькнувшую тень он назвал кельтским словом: гуенхвивар - "белая тень".

Предыдущая страница 11 Следующая страница


Полые холмы 12

***

Позаботился я и о том, чтобы рассказать мальчикам об их родной стране и о ее недавнем прошлом, об Амброзии и о войне, которую он вел против Вортигерна, и о том, как он объединил разные королевства, провозгласил себя верховным королем, повсеместно установил в своих землях законность, утвердив ее силою меча, так что какое-то время можно было мирно ездить из конца в конец по всей стране, не подвергаясь опасностям, а если кто и терпел обиду, всегда и против всякого, кто бы он ни был, мог получить у короля защиту и правосудие. Раньше мальчикам рассказывали это как историю, я же все видел своими глазами и был ближе других к тому, что свершалось, постоянно находясь при верховном короле, а в иных случаях и сам участвуя в возведении нового государства. Об этом мальчики, понятно, не должны были догадываться; я объяснил им просто, что был с Амброзием в Бретани, а затем и в битве у Каэрконана и в последующие годы восстановления. Каким образом это получилось, они никогда у меня не спрашивали, вероятней всего из деликатности, чтобы мне не пришлось рассказывать, как я служил в какой-нибудь низкой должности, вроде подручного у строителей или писца.
Зато, помню, Артур просто забросал меня вопросами о том, как граф Британский - этим именем называл себя тогда Амброзий - собрал, обучил и снарядил армию, как переправил ее через Узкое море и землю думнониев, утвердил там знамя верховного короля и оттуда двинулся на север, чтобы огнем и мечом вытеснить Вортигерна из Доварда и наконец уничтожить огромное саксонское войско под Каэрконаном. Об организации, обучении и стратегии от меня требовался рассказ со всеми возможными подробностями, и каждую стычку с врагом, какую мне удавалось припомнить, мальчики по несколько раз переигрывали на вычерченной в пыли карте.
- Говорят, скоро снова будет война, - жаловался Артур, - а я еще слишком молод и не смогу принять участие в деле.
Он сокрушался об этом не таясь, как пес, которого погожим осенним утром хозяин не взял на охоту. А ему через три месяца исполнялось десять лет.

***

Естественно, разговоры были не только о войне и высоких материях. В иные дни мальчики резвились, как два щенка, бегали, возились, скакали взапуски вдоль берега реки, купались нагишом в озере, распугивая всю рыбу на мили в округе, или брали луки и уходили с Ральфом вверх по склону горы стрелять голубей и зайцев. Иногда отправлялся с ними и я, но охота не принадлежит к числу моих любимых забав. Иное дело - когда мне взбредало на ум вытащить рыболовную снасть, оставшуюся после старика отшельника, и попытать счастья в светлых водах озера. Там мы проводили время с большой приятностью, Артур удил нетерпеливо и неудачно, я наблюдал за ним, и при этом мы тихо беседовали. Бедуир рыбную ловлю не любил и уходил с Ральфом в лес, но Артур даже в те дни, когда ветер и непогода не сулили рыбакам успеха, все равно предпочитал оставаться со мной, а не искать иных забав под присмотром Ральфа.
Теперь, оглядываясь назад, я вспоминаю, что такое положение меня ничуть не удивляло. В этом мальчике была вся моя жизнь, любовь к нему наполняла каждый мой час, и я ни о чем не задумывался, принимая как подарок небес его откровенную тягу ко мне. Я просто говорил себе, что у него есть потребность отдохнуть от многолюдного житья в замке и от покровительства старшего брата, готовящегося занять место в жизни, о котором он, Артур, не вправе даже мечтать, что ему хочется побыть с Бедуиром в мире вымыслов и героических деяний, где он чувствовал себя в своей стихии. Приписывать его склонность любви я себе не позволял, да если бы и догадывался о природе его чувств, я тогда не вправе был ей потворствовать.
Бедуир прожил в Галаве год с небольшим и поздней осенью, незадолго до одиннадцатого дня рождения Артура, уехал домой, с тем чтобы летом вернуться обратно. После его отъезда Артур одну неделю открыто хандрил, другую был неузнаваемо тих, а потом разом встрепенулся, взбодрился и зачастил ко мне пуще прежнего, пренебрегая ноябрьским ненастьем.
Не знаю, под каким предлогом Эктор так часто отпускал его ко мне.
Вернее всего, никаких предлогов и не требовалось: мальчик выезжал из дому чуть не всякий день, не глядя на погоду, и, если сам не объявлял, куда едет, обычно никто его и не спрашивал. Было, разумеется, известно, что Артур - частый гость у мудреца в Зеленой часовне, но если кто и задумывался об этом, то разве чтобы похвалить мальчика, что он водит дружбу с ученым человеком, и больше уже к этой мысли не вернуться.
Я не делал попыток обучать Артура, как в свое время обучал меня мой наставник Галапас. Чтение и счет его мало интересовали, а навязывать ученье мне не хотелось: став королем, он сможет пользоваться в этих делах услугами других людей. Школьные науки ему в достаточной мере преподавал аббат Мартин и его монахи. Я обнаружил у мальчика склонность к языкам сродни моей собственной: помимо местного кельтского наречия, он помнил еще бретонский язык своего раннего детства, а Эктор, памятуя о будущем, постарался исправить его северный выговор, так чтобы речь его была понятна повсюду в Британии. Я решил обучить его древнему языку, но с удивлением обнаружил, что он уже немного знаком с ним и медленно произнесенную фразу способен понять. Я поинтересовался: откуда? Он удивленно посмотрел на меня и ответил:
- От жителей гор, само собой. Кроме них, на древнем языке теперь не говорит никто.
- А ты разве с ними разговаривал?
- О да. Один раз, когда я был маленький, лошадь сбросила солдата, с которым я катался, он сильно расшибся, и тогда появились двое жителей гор и помогли. Они, похоже, знали, кто я.
- Вот как?
- Да. После этого я часто встречался с ними в разных местах и научился немного по-ихнему разговаривать. Но я хотел бы выучиться лучше.
Другие мои искусства, музыку и медицину, и так любовно накопленные сведения о зверях и птицах и прочей живности я ему передавать не пытался.
Зачем? Они ему не понадобятся. Звери интересовали его только как объект охоты, и тут о повадках дикого оленя, волка или кабана он уже знал, пожалуй, не меньше моего. Не делился я с ним и моими знаниями о машинах: их для него опять-таки будут изобретать и строить другие; ему надо было только разбираться в их употреблении, а этому, как и разным приемам ведения войны, он с успехом обучался у воинов Эктора. Но как некогда Галапас меня, так я научил его чертить и понимать карту, а заодно и показал ему карту звездного неба.
Однажды он спросил:
- Почему ты иногда смотришь на меня так, словно я тебе кого-то напоминаю?
- Разве я так смотрю?
- Сам знаешь, что смотришь. Кого же?
- Меня самого. Немножко.
Он поднял голову от карты, которую мы с ним изучали.
- Как это понимать?
- Я ведь говорил тебе, в твоем возрасте я тоже ездил в горы в гости к моему другу Галапасу. Мне вспомнилось, как он впервые показал мне карту.
Он заставлял меня трудиться куда больше, чем я тебя.
- А-а.
Больше он тогда ничего не сказал, но вид у него был разочарованный.
Откуда он взял, удивился я, что от меня сможет узнать тайну своего рождения? Только потом мне пришло в голову, что он, должно быть, хотел, чтобы я все это просто для него "увидел". Может быть. Но просить он меня не стал.

Глава 5

Прошел еще год и еще, а война все не начиналась. Но в тринадцатую весну Артура Окта и Эоза бежали из заточения и укрылись на юге у Союзных саксов. Поговаривали, что в побеге им помогли лорды, на словах преданные Утеру. Прямо винить Лота или Кадора оснований не было, имена предателей не назывались, но слухи ползли упорно, и по всей стране нарастало беспокойство. Выходило так, что все старания Амброзия насильственно объединить государство пропали втуне: каждый мелкий король радел, подобно Лоту, только о своих выгодах и своих границах. А Утер был уже не тот, что прежде, блистательный воитель, восхищавший и устрашавший соседей, он теперь слишком зависел от союзников и потому сквозь пальцы смотрел, как они набирают силу.
Вторая половина года прошла сравнительно спокойно - были, конечно, как обычно, набеги с севера и с юга на дикие спорные земли по обе стороны от вала Адриана, и летом на восточное побережье несколько раз высаживались саксы и не встретили - как говорили люди - надлежащего отпора от тех, кому была поручена защита. На западном побережье из-за штормов в Ирландском море было тихо, и я получил известие, что Кадор приступил к восстановлению фортификаций в Сегонтиуме. Король Утер не слушал советников, которые твердили ему, что беды следует ждать прежде всего с севера, и пребывал между Лондоном и Винчестером, занимаясь главным образом охраной Саксонского берега и укреплением вала Амброзия и держа наготове ударные силы, чтобы бросить их туда, где враг вторгнется в наши пределы. Тогда еще мало что могло привлечь его внимание к северу: о великом наступательном союзе заморских племен ходили только самые туманные слухи, а на южном берегу весь год продолжались мелкие набеги, и там королю постоянно приходилось их отражать. Королева между тем покинула Корнуолл и со всей своей свитой перебралась в Винчестер. Туда король приезжал к ней, когда только мог. От людей, конечно, не укрылось, что он больше не оказывает внимания другим женщинам, но о бессилии речи не было: красавицы, которым пришлось с ним столкнуться, приписали королевскую слабость временному недомоганию и помалкивали. Видя, что он теперь все свободное время проводит у королевы, люди стали говорить, что он дал ей обет верности. И если кое-кто из женщин и оплакивал потерю любовника, зато отцы семейств, привыкшие запирать дочек при известии о приезде короля, теперь радовались и восхваляли его за то, что к доблести он добавил добродетель.
А доблесть к нему, по-видимому, действительно вернулась, хотя рассказывали, что он стал неспокоен и раздражителен и порой выказывал зверскую жестокость к побежденным врагам. Впрочем, это скорее одобрялось как проявление силы в минуту, когда сила была стране необходима.
Сам я сумел исчезнуть с людских глаз вполне незаметно. Если кто и выражал недоумение по этому поводу, то одни предполагали, что я переплыл обратно через Узкое море и отправился в путешествие, а другие - что уединился в каком-то новом укрытии и опять предался наукам. Я слышал От Ральфа и Эктора, - а иногда и от ничего не подозревающего Артура, - что сведения обо мне приходили из разных концов страны. Рассказывали, что, как только Утер занедужил, тут же к берегу в золотой барке под алым парусом пристал Мерлин, пересел на коня и поскакал в замок, а исцелив короля, исчез, растворившись в воздухе. Потом его якобы видели в Брин Мирддине, хотя, как он туда приехал, никто не заметил. (А ведь я менял лошадей в обычных местах и ночевал всегда в придорожных тавернах.) После же этого, рассказывали, маг Мерлин завел привычку появляться в самых разных уголках страны и тут же исчезать. Он исцелил больную женщину близ Акве Сулис, а неделей позже был встречен людьми за четыреста миль оттуда, в Каледонском лесу. Россказни эти множились, сочиняемые досужими людьми, которые стремились придать себе значительности передачей таких "новостей". Иной раз, как случалось и прежде, какой-нибудь бродячий лекарь или самозваный прорицатель объявлял себя "новым Мерлином", а то и прямо присваивал мое имя: это внушало больным доверие и в случае выздоровления не причиняло вреда; если же больной умирал, люди потом говорили: "Значит, это был все-таки не Мерлин, его бы чары подействовали обязательно". Лже-Мерлин к этому времени бывал уже далеко, а моя врачебная слава не страдала. Так я хранил тайну и не терпел урона. Незаметного отшельника в Зеленой часовне не касалось никакое, даже минутное, подозрение.
Изредка мне удавалось переправить королю успокоительное известие.
Больше всего я опасался, что у него не хватит терпения и он либо раньше срока потребует мальчика к себе, либо же своими неосторожными действиями выдаст Эктора и меня находящимся при нем соглядатаям. Но Утер молчал.
Эктор в разговоре со мной как-то признался, что не понимает, чем руководствуется король: то ли по-прежнему считает, что мальчику быть при нем в Лондоне пока опасно, то ли в глубине души еще надеется вопреки очевидности, что у него родится другой сын.
Я же полагал, что ни то, ни другое. Беднягу Утера одолевали заботы, измены, немочи, к которым он был так непривычен; к тому же в ту зиму и королева начала прибаливать. Ему просто было недосуг, мысли не доходили до незнакомого мальчишки, который живет где-то и дожидается своего срока, чтобы перенять у него то, что ему день ото дня становилось все труднее удерживать.
Что же до королевы, то я за эти годы много раз дивился ее молчанию.
Ральф как-то ухитрился тайно поддерживать связь со своей бабкой и через нее извещал королеву о благополучии ее сына. Но Игрейна, насколько можно было судить по рассказам, хоть и любила свою дочь Моргиану и, наверно, сына тоже могла бы полюбить, тем не менее оказалась способна вполне, на мой взгляд, равнодушно смотреть, как ее детей делают орудиями королевской политики. Моргиана и Артур были для нее лишь залогами ее любви к королю: дав им жизнь, она сразу же вновь всем существом обращалась к мужу. Артура она почти не видела и довольствовалась сознанием, что в один прекрасный день, когда понадобится королю, он явится, молодой и могучий, из своего тайного убежища и окажет королю поддержку. А Моргиану, единственную дочь, которой она отдала всю свою материнскую ласку, она соглашалась (бровью не поведя, как было сказано в письме Марсии) отдать замуж в чужие края, что должно было привлечь холодное северное королевство и его сумрачного властелина на сторону Утера в предстоящей борьбе. Когда я рассказывал Артуру о всепожирающей страсти, которая некогда овладела Утером и Игрейной, я и вполовину не передал того, что было на самом деле. Игрейна и теперь была прежде всего возлюбленной Утера и только потом королевой: мать королевских детей, она интересовалась ими не больше, чем ястреб, когда его птенцы слетают с гнезда. Так оно было и лучше для нее. И для Артура, я полагал, тоже. Все, что ему было теперь нужно, он получал от Эктора и его достойной супруги.
Я не поддерживал связи с Брин Мирддином, но каким-то кружным путем Эктор добыл для меня оттуда свежие вести. Стилико женился на Мэй, дочке мельника. Родился у них мальчик. Я послал Стилико поздравления и денег в подарок, а также самые страшные заклятья, чтобы он не допустил жену или сына прикоснуться к книгам и инструментам, хранящимся в пещере. После этого я забыл о них.
Ральф тоже обзавелся женой на второе лето моей жизни в Диком лесу.
Резоны у него были иные: он очень долго добивался своей избранницы и обрел счастье на ее ложе только после христианского бракосочетания. Даже если бы я и не знал, что эта девушка добродетельна и что Ральф томился по ней больше года, как жеребчик в загоне, легко было бы об этом догадаться, видя, как развернулись, расцвели его освобожденные силы. Она была пригожа, приветлива и мила и вместе с девством отдала ему всю свою преданность и любовь. Что же до Ральфа, то он был обыкновенный молодой человек и, как все, не отказывался при случае от плотских радостей. Однако, после женитьбы, сколько знаю, никогда не смотрел на сторону, хотя был хорош собой и в позднейшие годы, естественно, пользовался большой милостью у короля, и многие были бы рады воспользоваться им для достижения влияния, заодно с удовольствием. Но он был не из таких.
Я думаю, люди в Галаве не могли взять в толк, почему такой блестящий молодой джентльмен остается дядькой при Экторовом приемыше, тогда как даже юный Кей ездил с отцом и его ратниками, если возникала тревога, но Ральф имел характер твердый и на насмешки не поддавался и к тому же мог сослаться на строгий графский приказ. Сложнее было бы, наверное, если бы его вздумала упрекать молодая жена, но она уже ждала ребенка и только рада была, что муж всегда дома, при ней. Сам Ральф, конечно, немного томился, я знаю, но однажды в доверительном разговоре со мной сказал, что, если только Артур станет признанным наследником престола и займет свое законное место при короле, он, Ральф, будет считать свою жизнь прожитой не зря.
- В ту ночь в Тинтагеле ты говорил, что нас ведут боги, - напомнил он мне. - Я - не ты и с богами дружбу не вожу, но я не представляю себе юноши, который был бы более достоин принять меч верховного короля, когда Утер выпустит его из рук.
И все, что я слышал об Артуре, служило тому подтверждением. Когда я спускался в селение за провизией или в таверну - узнать последние новости, рассказы об Экторовом приемыше Эмрисе были у всех на устах. Уже в те времена его личность накапливала вокруг себя легенды, как капель с пещерного свода накапливает слои извести.
Один человек в переполненной таверне рассуждал при мне так:
- Говорю вам, ежели бы мне кто сказал, что он - Драконова семени, ублюдок покойного верховного короля, я бы вот ей-же-ей поверил.
Люди закивали, и кто-то заметил:
- Ну так и что ж? Утеровым-то щенком он вполне бы мог оказаться. И то странное дело, что их тут толпы не ходят. Уж он юбочник был, каких свет не видывал, покуда с хвори его на добродетель не потянуло.
Другой возразил:
- Будь у него тут дети, он бы их беспременно признал.
- Это уж точно, - подхватил первый. - Истинно так. У него стыда сроду было не больше, чем у быка. Да и чего бы ему стыдиться? Вон девчонка, что он родил в Бретани, Моргауза ее вроде звать, при дворе живет в почете, и всюду, где король, там и она. Про троих его отпрысков только и известно: две девчонки да принц, что воспитывается при каком-то иноземном дворе.
Затем разговор, как обычно в те дни, перешел на престолонаследие и на юного принца Артура, который растет в дальнем королевстве, куда перенес его маг Мерлин.
А между тем прятать его, как видно, уже оставалось недолго. Глядя, как он на полном скаку выезжает из лесу по горной тропе, как ныряет и борется с Бедуиром в летних водах озера или жадно впитывает мои чудесные рассказы, как впитывает почва влагу дождя, я только диву давался: неужели не видят другие исходящего от него царственного сияния, подобного тому, что источал меч на алтарном камне в моем ослепительном видении.

Глава 6

А потом наступил год, который даже теперь называется Черным годом.
Артуру исполнилось тринадцать. В Рутупиях от какой-то заразы, подхваченной в долгом заточении, умер саксонский вождь Окта; его кузен Эоза отправился в Германию, встретился там с сыном Окты Колгримом, и нетрудно догадаться, о чем они там сговорились. Король Ирландии переплыл море, но высадился не на Ирландском берегу, где его поджидали Кадор под Дэвой и Маэлгон Гвинеддский за поспешно восстановленными укреплениями Сегонтиума; нет, его паруса объявились у побережья Регеда, и он ступил на сушу в Стрэтклайде, где был дружески принят пиктскими вождями. У них был договор с Британией еще со времен Максена, подтвержденный при Амброзии; однако сегодня уже нельзя было предугадать, какой ответ они дадут на ирландские предложения.
А тут еще и другие беды, чувствительнее этих, обрушились на страну.
Пришел голод. Весна выдалась долгой, холодной и дождливой, вода не сходила с полей, когда давно уже прошли сроки сева и хлебам пора было зазеленеть на пашнях. По всему югу падал скот, в Галаве дохли даже неприхотливые сизорунные овцы, болезнь разъедала им ноги, и они не могли пастись на вересковых пустошах по склонам гор. Поздние заморозки погубили садовый цвет, а зеленя если где и встали, то бурели и сгнивали на корню в затопленных полях. С севера шли зловещие слухи. Один друид потерял голову и поносил Утера за то, что тот увел страну от старой веры, а некий христианский епископ в церкви с амвона провозгласил Утера язычником.
Рассказывали о каком-то покушении на жизнь короля и о жесточайшей расправе, которую он учинил над виновниками.
Так, в бедствиях, прошли весна и лето, и к началу осени страна превратилась в бесплодную пустыню. Люди мерли с голоду. Пошли толки, что на Британии лежит проклятье, но как считать, то ли бог гневался за то, что в сельские святилища все еще несли жертвы, или же древние божества гор и лесов негодовали на всеобщее небрежение, - этого никто не знал. Одно было бесспорно: земля оскудела, и короля Утера донимала немочь. В Лондоне собрался совет знати и потребовал, чтобы король назвал своего наследника.
Но, как рассказывал мне Эктор, Утер все еще медлил, не зная наверняка, кто ему друг, кто недруг; он ответил только, что сын его жив и здравствует и весной на пасхальном пиршестве будет представлен лордам. А тем временем дочь его Моргиану, достигшую двенадцатилетнего возраста, должны были к рождеству увезти для бракосочетания на север.
Осенью погода переменилась. Стало сухо и тепло. Погибший урожай и издыхающий скот это уже не могло спасти, но люди, истосковавшиеся по солнечным лучам, немного отогрелись, и редкие плоды, уцелевшие на ветвях после весенних бурь и летней сырости, все же успели теперь вызреть. В Диком лесу клубились, расползаясь меж стволов, утренние туманы и всюду, куда ни глянь, переливалась алмазами сентябрьская паутина. Эктор уехал из Галавы для встречи с Регедом и его союзниками под Лугуваллиумом. Король Ирландии отплыл обратно к себе домой, и в Стрэтклайде по-прежнему царил мир, но надо было выставить защиту от Итуны до Лугуваллиума, и дело это предполагалось возложить на Эктора. Кей отправился с отцом. Артур, без каких-то трех месяцев четырнадцати лет от роду и ростом с шестнадцатилетнего юношу, уже и теперь, по утверждению Ральфа, отлично владеющий мечом, горько обиделся и замкнулся в себе. Он почти все время проводил в лесу, иногда со мной (хотя не так часто, как прежде), но большей частью, рассказывал мне Ральф, охотясь или носясь верхом по каменистым склонам.
- Хоть бы уж король предпринял какой-нибудь шаг, - вздыхал Ральф. - Не то мальчик сломает себе шею. Он словно чувствует, что его что-то ожидает в будущем, а что - не догадывается, и не знает покоя. Как бы он не убился, честное слово. На эту его новую лошадь, он зовет ее Канрит, я, если правду сказать, сам бы по своей воле никогда не сел. Зачем только Эктор ему ее подарил - понять не могу. Хотел вину, что ли, свою искупить, что не берет его с собой?
Наверное, Ральф был прав. Этого белого жеребца Эктор оставил у Артура, отправляясь с Кеем в Лугуваллиум. Бедуир тоже уехал, а ведь был не старше Артура. Трудно же было, я думаю, Эктору объяснить, почему остается дома Артур. Но пока молчит Утер, он ничего не мог сделать.
Наступило сентябрьское полнолуние. В небе сияла большая луна, которую у нас зовут "урожайной". Погожими теплыми ночами она бесполезно изливала свет на мертвые нивы, освещая разве грабителей, выходящих ночью из укрытий, чтобы напасть на отдельно расположенные усадьбы, да военные отряды, с утра до ночи и с ночи до утра перебрасываемые по дорогам из одной опасной точки в другую.
Стояла одна из таких ночей. Я не мог уснуть. Болела голова. Я чувствовал, как меня обступают призраки, как близятся видения. Но образы не обретали цвета и очертаний, голоса молчали. Так мучает предчувствие грозы, охватывая тело словно душным одеялом, а молния все никак не взблеснет и дождь не хлынет, не промоет обложенные тучами небеса. Потом пришел долгожданный рассвет, туманный и серый, я встал, взял хлеба и горсть олив из кувшина и спустился по лесной тропе к берегу озера, чтобы смыть усталость бессонной ночи.
Утро было тихое-тихое, не различить, где кончается туман и начинается озерная гладь. Вода соприкасалась с плоским галечным берегом беззвучно и недвижно. Позади меня высились сосны, обвитые туманом, ароматы их еще не проснулись. Нарушить эту тишину, разбить девственную гладь воды было просто святотатством, но холодное купание смыло липкие пряди ночи, и, вытершись и одевшись, я с удовольствием съел свой завтрак, а затем устроился с удочкой дожидаться восхода в надежде, что поднимется ветерок и разобьет гладкое зеркало воды.
Наконец, бледное сквозь туман, встало солнце, но ветерка с собой не принесло. Только выступили из серой мути верхушки сосен, да на том берегу черный лес поднялся по облачным горным уступам. Водная гладь переливалась отсветами в тумане, точно жемчужина.
Ни ряби, ни кругов на воде, ни легчайшего дыханья ветерка. Я отчаялся и уже решил уходить, как вдруг у меня за спиной послышался шум и треск: кто-то скакал к берегу прямо через лес, не разбирая дороги. Не всадник: бег был слишком легкий и скорый.
Я замер в полуобороте и ждал. По спине пробежал холодок, вспомнилась мука бессонной ночи. Заныли кончики пальцев: я крепко, до боли, сжал удилище. Так значит, это накапливалось всю ночь. Всю ночь готовилось свершиться! Ночь? Но разве я не ждал этого вот уже четырнадцать лет?
В полусотне шагов от меня из зарослей вырвался благородный олень.
Сразу заметил меня, остановился, высоко вскинув рога, готовый броситься в другую сторону. Олень был белый. Зато раскидистые ветви рогов над его снежным лбом отливали небывалым золотисто-бронзовым блеском, а глаза рдели, как два граната. И все-таки он был настоящий: на белой шкуре темнели потеки пота, густая шерсть в подбрюшье и на груди сочилась влагой.
Вокруг шеи повис, будто желтый венок, случайно зацепившийся побег вербейника. Олень оглянулся через плечо и на прямых, как жерди, ногах пошел в воду. Скачок, еще скачок, вот он уже по плечи в воде и плывет на середину озера.
Озерная гладь разбилась, от оленьей шеи потянулись углом две борозды.
И, как эхо, в лесу опять раздался шум и треск. Еще кто-то мчался, ломая подлесок.
Я ошибался, думая, что ни одна тварь не может в лесу сравниться быстротой с бегущим оленем. Из зарослей в том же самом месте выскочил Кабаль, белый гончий пес Артура, и, не помешкав, бросился в воду. А еще через секунду появился и сам Артур на жеребце Канрите.
Он на полном скаку, вздернув на дыбы, осадил коня у воды. Натянутый лук с заложенной стрелой был у него в руке. Он поднял его и прицелился, пока жеребец опускал передние ноги. Но олени плавают, целиком погружаясь в воду, одна только белая голова быстро резала зеркальное лоно, и закинутые назад рога волочились концами по воде, будто ветви. А следом, заслоняя его от Артура, плыл пес. Артур опустил лук и повернул жеребца, готовясь пуститься в объезд вокруг озера. Но прежде, чем вонзить шпоры, успел заметить меня. С громким возгласом он поскакал ко мне по прибрежному галечнику. Лицо его пылало.
- Видел его? Белый как снег и голова императорская! Я в жизни таких не встречал! Еду в обход. Кабаль его настигает и задержит, пока я не подоспею. Прости, я помешал тебе удить рыбу.
- Эмрис...
Он нетерпеливо отозвался:
- Ну что?
- Взгляни. Он плывет к острову.
Он резко обернулся и посмотрел туда, куда я показывал. Олень скрылся в тумане, и пес вместе с ним. Исчезли бесследно, только мелкая рябь еще бежала разглаживаясь к берегу.
- К острову? Ты уверен?
- Совершенно.
- Все дьяволы преисподней! - вне себя воскликнул он. - Надо же быть такой незадаче! А я-то подумал, что он мой, раз Кабаль уже у него на хвосте. - Он не отпускал поводья, растерянно оглядывая озеро в белых дымных клубах, а жеребец нетерпеливо переступал ногами. Остров посреди озера, видно, внушал мальчику такой же трепет, как и всякому, кто вырос в этих местах. Но вдруг он твердо сжал рот и дернул повод. - Я поплыву на остров. С оленем, я вижу, приходится распрощаться - такое не сбывается, - но Кабаля потерять я не согласен. Мне подарил его Бедуир, и будь я проклят, если уступлю его хоть Билису, хоть кому другому ни в этом мире, ни в ином. - Он заложил два пальца в рот и пронзительно свистнул. - Кабаль! Кабаль! Ко мне! Кому говорят!
- Бесполезно. Теперь ты его не отзовешь.
- Это верно. - Он набрал в грудь воздуху. - Ну ладно. Делать нечего, придется плыть на остров. Если твоя магия, Мирддин, туда достанет, вели ей сопровождать-меня.
- Она всегда с тобой, ты это знаешь. А ты неужто думаешь переплыть озеро на коне?
- Он доплывет, - взволнованно отозвался Артур, направляя жеребца в воду. - В объезд на тот берег слишком далеко. А если олень начнет карабкаться на утесы и Кабаль за ним...
- Но почему не в лодке? Ведь это быстрее, и можно будет обратно привезти в ней Кабаля.
- Да, но ведь из нее надо сначала вычерпать воду. Как всегда.
- Я только нынче утром вычерпал. Сейчас садись и греби.
- Неужели правда? В первый раз за целый день вдруг повезло! Так ты куда-то собирался? Поплывем со мной.
- Нет. Я останусь здесь. Ступай, Эмрис, плыви за своим псом.
Мгновенье он неподвижно сидел верхом на неподвижном коне, глядя на меня сверху вниз. В лице его выразилось минутное волнение - или страх? - но тут же все сменилось нетерпением. Он соскользнул с седла, сунул повод мне в руку. Потом отпустил тетиву на своем луке, надел его себе через голову и побежал к лодке. Это была простенькая плоскодонка, она хранилась у меня в маленькой заводи, вытащенная на песок среди камышей. Артур с разбега спихнул ее на воду и впрыгнул через борт. А я стоял и смотрел, держа в поводу его коня. Отталкиваясь шестом, он вывел лодку на глубокое место и, взявшись за весла, стал грести.
Я вытащил у жеребца из-под седла скатанную попону, прикрыл ему потную спину, привязал его и оставил на траве пастись, а сам вернулся к своей удочке у воды.
Солнце поднялось уже высоко, лучи его набирали силу. Синей молнией промелькнул зимородок. Над водой плясали прозрачнокрылые стрекозы. Запахло дикой мятой, из путаницы незабудок выбежала юркая трясогузка. Застрекотала маленькая краснобрюхая цикада, повисшая вниз головой на тростнике. Туман под лучами солнца легко заколебался, стал подниматься над зеркальной водой, задвигался, заклубился, как призрак ночи, как дым волшебного огня...
Берег, красная цикада, белый конь на зеленой траве, смутный лес у меня за спиной - все затуманилось, стало призрачным. Не отрывая широко раскрытых глаз, я смотрел и смотрел в глубь безгласной слепой туманной жемчужины.

***

Он греб изо всех сил, то и дело оглядываясь через плечо на приближающийся остров. Сначала просто что-то смутно темнело над водой, но постепенно стал вырисовываться берег, увешанный плакучими ветвями деревьев. За деревьями, туманные и не правдоподобные, высились отвесные утесы, точно стены и башни грозного замка на скальном основании. Там, где прибрежный песок соприкасался с водой, змеилась сверкающая серебряная кайма, четко разделяя остров и его отражение. Одетые туманом деревья и высокие бастионы утесов невесомо плавали над водой, как призраки в призрачной дымке.
Лодка быстро приближалась к острову. Артур все оглядывался и звал любимого пса:
- Кабаль! Кабаль!
Зов его громко отдавался по воде, возносился по отвесным утесам и наверху замирал. И пес, и олень исчезли бесследно. Артур снова налег на весла, и легкая лодка быстрее заскользила по волнам.
Вот под днищем заскрежетала галька. Он выскочил из лодки. Вытянул ее повыше и зашагал по узкой травянистой полосе. Солнце поднялось, и свет его разливался все ярче, отраженный белым туманом и белой водой. К самому берегу клонились ветви берез и рябин, все еще отягощенные влагой.
Рябиновые гроздья пламенели. Земля пестрела ромашками, вероникой, желтыми звездочками камнеломки. Поздние цветки наперстянки по склонам вздымали свои пики сквозь ежевичные плети. Побуревшая к осени таволга наполняла воздух густым медвяным ароматом.
Мальчик раздвинул нависшие ветви, продрался через заросли куманики, остановился на травянистом откосе и, прищурившись, разглядывал вздымающиеся впереди утесы. Снова позвал пса, и снова крик замер без ответа. Туман над землей быстро рассеивался, отходя к вершинам, основания утесов заливал яркий, но неверный блеск. Вдруг Артур замер, задрав голову.
По отвесной расселине, издалека казавшейся не более чем морщинкой на гладкой стене, скакал внизу вверх белый олень, легкий, как клочок тумана, растворяющийся в воздухе.
Артур бросился бежать вверх по травянистому склону, глушившему шаги.
Высокий желтый папоротник раздавался перед ним, раскидывая во все стороны блестящие капли.
У подножия утеса он остановился и еще раз огляделся вокруг. К нему словно вернулся недавний священный трепет. Так медлит человек не от боязни, а когда сознает, что за новым его шагом последуют события, которые предвидеть до конца ему не дано. Он запрокинул голову, рассматривая высившуюся перед ним скальную стену. Белого оленя не было видно, отвесные утесы еще больше, чем издалека, походили на замок, увенчанный солнцем.
Артур перевел дух, встряхнул головой, будто вынырнул из воды, и снова позвал, теперь негромко:
- Кабаль! Кабаль!
В ответ где-то совсем близко, нарушая зловещую тишину, раздался собачий лай. Страх и ликование звучали в нем. Он донесся сверху, с каменной стены. Мальчик недоуменно осмотрелся. И сразу же за зеленой древесной завесой заметил вход в пещеру. В это время Кабаль опять залаял - не от страха или от боли, а как подают голос псы, преследующие дичь. Не колеблясь более ни мгновенья, Артур нырнул в темную глубину пещеры.

***

Потом он так и не смог объяснить, каким образом продвигался в кромешной тьме. Я думаю, что он, скорее всего, подобрал кресало и факел, которые я там бросил; но сам он ничего этого не помнит. А может быть, правда то, что помнит он: будто бы там повсюду был разлит слабый, переливчатый свет, как бы отражавшийся от зеркальной поверхности подземного озера в гроте с колоннами.
А там, где вода кончалась, на постаменте лежал меч. Из каменного свода над ним капля за каплей стекала вода, содержащаяся в ней известь годы собиралась и твердела, так что кожаные ножны меча, по-прежнему надежно защищая блестящий клинок, сами затвердели под этой капелью, будто каменные. Так он и покоился, одетый известковой скорлупой, и видна была только его удлиненная форма, да торчала наружу рукоять в форме креста.
С виду - меч, но только каменный, будто бы случайная игра природы, известковый натек на камне. Быть может, Артуру вспомнился другой меч, тоже каменный, который он когда-то пытался ухватить в Зеленой часовне, а может быть, перед ним на миг тоже приоткрылось будущее. Жестом быстрее мысли, опережая сознание, он наложил руку на рукоять.

***

Слова свои он обратил ко мне, словно я находился рядом; мое присутствие и в самом деле было сейчас для него так же ощутимо, как и присутствие белого пса, который, повизгивая, сидел у воды.
- Я потянул и легко вытащил его из камня. Это прекраснейший меч в мире. Я назову его Калибурн.

***

На берегу туман окончательно рассеялся под лучами солнца, но все еще покрывал остров. Невидимый для глаз остров плавал на перламутровой воде.
Я не знал, сколько времени прошло. Солнце стояло высоко и заливало горячим светом зажатое в холмах озеро. Блеск воды резал глаза я заморгал, встряхнул головой, потянулся.
Сзади меня послышался шум, перестук копыт. Я подумал, что отвязался белый жеребец, и быстро обернулся.
В тридцати шагах от меня из лесу плавно, как облако, выехал на серой лошади Кадор Корнуолльский в сопровождении отряда конников.

Глава 7

Кажется, первое, что я ощутил, была досада: как это меня застали врасплох? Почему не предупредили лесные жители, охранявшие Артура? Да и я сам, маг Мерлин, не чувствовал в воздухе никакой угрозы: картины, заслонившие приближающийся отряд от моих глаз и ушей, не содержали ничего, кроме света и долгожданного свершения. Единственной отрадой могло быть то, что Артура при мне не застали, и единственной надеждой - что под обличьем отшельника я останусь неузнан и Кадор проедет мимо, прежде чем Артур вернется с острова.
Все это мелькнуло у меня в уме за тот миг, пока Кадор, вскинув руку, остановил свой отряд, а сам я подобрал удочку и поднялся на ноги. С готовой ложью на устах я почтительно склонился навстречу Кадору, который подскакал и в десяти шагах от меня остановился. И сразу же мне пришлось оставить всякую надежду на то, что меня не узнают: в окружении солдат за спиной Кадора я увидел связанного Ральфа с кляпом во рту.
Я сразу выпрямился. Кадор склонил голову в приветственном поклоне - ниже он не поклонился бы и самому королю.
- Приятная встреча, принц Мерлин.
- Приятная? - кипя яростью, отозвался я. - Ты зачем схватил моего слугу? Он уже давно не твой. Вели его освободить.
Он сделал знак, и солдаты по обе стороны от Ральфа отпустили ему руки. Он выдернул кляп изо рта.
- Ты ранен? - спросил я.
- Нет. - Он тоже был зол и раздосадован. - Моя вина, господин. Они напали, когда я ехал через лес вверх по горной тропе. И, узнав меня, решили, что и ты можешь быть поблизости. Для того и заткнули мне рот, чтобы я не предупредил тебя криком. Хотели застигнуть врасплох.
- Не кори себя. Твоей вины тут нет никакой.
Я уже вполне овладел собой и лихорадочно искал тем временем хотя бы обрывки недавнего видения. Где сейчас Артур? Все еще на острове с Кабалем и чудесным мечом? Или уже плывет обратно под покровом тумана? Но я ничего не видел сверх того, что открывалось моим глазам здесь, в ясном свете дня, и понимал, что чары нарушены и я утратил с ним связь.
Я обратился к Кадору:
- Странно ты делаешь свое дело, герцог! Зачем было вязать Ральфа?
Если ты хотел меня видеть, стоило только сесть на коня и приехать сюда.
Через лес проезд никому не заказан, и двери Зеленой часовни открыты и день и ночь. Я бы от тебя не убежал.
- Так, стало быть, это ты и есть отшельник из лесной часовни?
- Я.
- А Ральф прислуживает тебе?
- Именно так.
Он сделал знак своим людям оставаться в отдалении, а сам подъехал вплотную ко мне. Привязанный рядом белый жеребец заржал и вскинулся на дыбы при приближении серой лошади. Кадор натянул поводья и заглянул мне в лицо, вопросительно подняв брови:
- А этот конь? Тоже твой? Не странный ли выбор для отшельника?
Я ответил язвительно:
- Ты сам знаешь, что это не мой конь. Раз вы выследили в лесу Ральфа, значит, видели, конечно, и одного из сыновей графа Эктора. Они приехали вместе. Мальчик удит на озере рыбу. Когда он возвратится, я не знаю. Часто он по целым дням проводит на воде. - Я решительно отвернулся от озера. - Ральф, дождешься здесь его. А ты, герцог, раз уж тебе так не терпелось встретиться со мной, что ты даже не постеснялся схватить моего слугу, не последуешь ли за мной в часовню и не сообщишь ли мне свои вести с глазу на глаз? Заодно объяснишь, что, кроме превратностей охоты, привело тебя и твоих корнуолльцев так далеко на север?
- Война меня привела. Война и королевский приказ. Я думаю, даже ты здесь, в своем заточении, не мог не слышать про Колгримовы угрозы. Но к этому озеру я завернул, можно сказать, по счастливой случайности. - Он улыбнулся и с любезностью добавил:
- Да и какая уж там охота? Разве ты, принц Мерлин, не знаешь, что тебя разыскивают по всей стране?
- Мне это известно. Здесь я скрываюсь по собственной воле. Так что же, герцог, пойдем? Оставим Ральфа ждать мальчика...
- Экторова сына, не так ли? - Он даже не подумал двинуться вслед за мной прочь от воды, но по-прежнему с улыбкой сидел недвижно на рослой серой лошади. Вид у него был самоуверенный, тон высокомерный.
- И ты всерьез надеешься, что я уйду с тобой отсюда и оставлю Ральфа ждать этого... э-э-э... отпрыска графа Эктора? Чтобы ты опять унес его куда-нибудь и спрятал на долгие годы? Поверь мне, принц...
В этот миг с озера донесся лай Кабаля, гончий пес дал голос, почуяв опасность. Слышно было, как Артур что-то сказал ему коротко, и пес умолк.
И сразу мальчик налег на весла: всплеснула вода, зажурчала под днищем.
Кадор рывком обернулся к воде, и я, не сдержавшись, тоже. Вид у меня, должно быть, был угрожающий, потому что двое офицеров, сорвавшись с места, поскакали ко мне.
- Останови своих людей, - пробормотал я сквозь зубы. Кадор покосился на меня и поднял руку. Двое всадников осадили с разбега коней, не доскакав до меня на расстоянье броска копьем. Я проговорил вполголоса, так, чтобы никто, кроме Кадора, не расслышал:
- Если не хочешь иметь своим врагом Эктора - и с ним весь Регед, - да чтобы потом еще Колгрим расклевал остатки, отпусти Ральфа с мальчиком. Все, что ты желаешь сказать, можешь сказать мне. Я убегать не собираюсь. Но за мою жизнь, герцог Кадор, платить будет сам король.
Он в нерешительности перевел взгляд с туманной глади вод на своих ратников. Не двигаясь с опушки, они взяли копья наизготовку. Едва ли они разгадали, кто я и за какой дичью охотится сегодня их герцог, но они видели, как он насторожился при этих звуках из тумана, и копья их зашевелились, закачались, будто камыш на ветру.
- Ну, что до этого... - начал было Кадор. Но не договорил.
Лодка вынеслась из тумана и зашуршала по мелководью. За миг до того, как она уткнулась носом в берег, Кабаль с рыком перепрыгнул через борт и устремился к нам. Один из офицеров обнажил меч. Кадор услышал это и что-то крикнул ему через плечо. Тот замешкался, и пес, взбежав вверх по откосу, молча теперь, бросился на Кадора. Серая лошадь взвилась на дыбы. Пес промахнулся и вцепился зубами в край чепрака. Оторочка оборвалась, и собака упала на землю.
Артур, вытаскивая лодку, у меня за спиной кричал на Кабаля. Ральф рванулся было схватить пса, но к нему подскакали два ратника и, со стуком скрестив перед ним копья, не дали ему подойти. Кабаль мотнул головой, отбросив за спину лоскут и, оскалясь, прыгнул на них. Один из ратников уже занес было копье. Там и сям сверкнули обнаженные мечи. Кадор рявкнул приказ. Мечи замерли в воздухе. Сам герцог поднял не меч, но хлыст и пришпорил серого. Пес подобрался, готовый к прыжку.
Я сделал шаг вперед прямо под занесенный хлыст, ухватил пса за ошейник и потянул что было сил. Всего моего веса едва хватило, чтобы не дать ему прыгнуть. Голос Артура внятно произнес: "Кабаль! Назад!" Пес присмирел, и в этот миг Артур в два прыжка очутился между мной и Кадором.
Новый меч, обнаженный, сиял у него в руке.
- Ты, господин, кто б ты ни был... - задыхаясь, произнес он. Острие меча скользнуло снизу вверх к Кадоровой груди. - Осади назад. Только тронь его, и, клянусь, я убью тебя, будь у тебя за спиной хоть тысяча ратников.
Кадор медленно опустил хлыст. Я разжал руки, и Кабаль, рыча, припал к земле у ног Артура. Артур стоял передо мной, расставив ноги, кипя яростью, готовый, без сомнений, разить насмерть. Но герцог словно бы не замечал опасности и обнаженного меча. Глаза его не отрывались от лица мальчика.
Один раз, на какой-то миг, они скользнули по моему лицу и тут же снова, вернулись к Артуру.
Все это произошло в несколько головокружительных мгновений. Люди герцога еще только приближались к нам, два офицера заезжали справа и слева. Прозвучала команда, и одновременно я, вытянув руку, поймал Артура за плечо и резким движением повернул его лицом к себе, а спиной к подъезжающим корнуолльцам.
- Эмрис! Опомнись. Здесь нет опасности, кроме как от твоего пса. Надо тебе строже его держать. А теперь возьми его и возвращайся не медля с Ральфом в Галаву.
За все годы нашего знакомства я еще никогда не говорил с ним так резко. Он стоял, приоткрыв недоуменно рот, как человек, которого ни за что ударили. И в ответ на его взгляд я добавил:
- С этим джентльменом я знаком. С чего это тебе показалось, будто он мне угрожает?
- Я... я думал... - заикаясь, забормотал он, - мне показалось, они схватили Ральфа... и обнажили мечи против тебя...
- Тебе неверно показалось. Спасибо, но, как видишь, в помощи я не нуждаюсь. Убери же меч и поезжай.
Он опять испытующе заглянул мне в лицо, потом опустил взгляд на меч в своей руке. Ослепительный, он сиял в лучах солнца, рукоять сверкала драгоценными камнями. Я вспомнил, какова она в руке, как удобна и ухватиста, какая сила бежит из клинка прямо в жилы, прямо в закипающую кровь. За этим мечом он не устрашился проникнуть и в чертоги подземного мира и вынес из тьмы на свет это оружие света, а здесь его ждала первая в его жизни опасность, и он встретил ее, как должно, с чудесным мечом в руке. И вдруг я так сурово говорю с ним!
- Ступай. Никто тебя не задерживает.
Он потер плечо, но не двинулся с места. Лицо его уже опять начинало розоветь, а с румянцем разгорался и гнев. Он так походил сейчас на Утера, что в предчувствии беды я крикнул уже совсем грубо:
- Ступай прочь, оставь нас, слышишь? Я завтра с тобой поговорю!
- Эмрис! - вкрадчиво окликнул его Кадор. И не успел я ничего сделать, как мальчик обернулся к нему, и мне стало ясно, что притворяться дольше бессмысленно. Кадор с интересом разглядывал его черты, испытующе скашивая глаза на меня.
- Да, так меня зовут, - хмуро ответил Артур, щурясь от солнца, ударявшего ему в глаза. Вдруг он заметил у герцога на плече воинский значок. - Корнуолл? Что ты делаешь так далеко на север от своих владений и с чьего дозволения проводишь людей через наши земли?
- Через ваши земли? Земли графа Эктора?
- Я его приемный сын. Но может быть, - продолжал Артур с холодной учтивостью, - ты успел побывать в Галаве и испросил согласия госпожи?
Он знал, разумеется, что Кадор там не был: он сам не так-то давно выехал из Галавы. Но этот надменный тон исцелял его уязвленную гордость.
Он стоял, вскинув голову, спиной ко мне, глядя Кадору прямо в глаза.
Кадор спросил:
- Ты, стало быть, воспитанник графа Эктора? А кто же твой отец, Эмрис?
Артур не дрогнул перед этим вопросом. Он спокойно ответил:
- Этого, господин, я не вправе тебе открыть. Но мне не приходится стыдиться моего происхождения.
Кадор замялся. Глаза его выражали любопытство. Он знал, разумеется.
Как мог он не знать - с той самой минуты, когда мальчик выскочил из тумана мне на подмогу? За мгновенье до этого все уже было непоправимо. Но была еще вероятность, что другие не догадаются; большая серая лошадь Кадора стояла между Артуром и ратниками, и в ту самую минуту, когда я это подумал, Кадор сделал знак своим людям отъехать назад, чтобы они не слышали нашего разговора.
Теперь я был спокоен. Я знал, что делать. Прежде всего я должен спасти гордость Артура, гордость и его любовь ко мне, сколько ее осталось после того, как я испортил ему минуту торжества. Легонько тронув его за плечо, я сказал:
- Эмрис, с твоего позволения, мы должны теперь потолковать с герцогом Корнуолльским. Он не причинит мне зла. Не соблаговолишь ли отъехать с Ральфом к часовне и подождать меня там?
Я опасался, что Кадор вмешается, но он словно замер в седле. Взгляд его был теперь устремлен не на лицо мальчика, а на меч, блиставший в его руке. Потом он вздрогнул и как бы очнулся, сделал знак своим людям, отпущенный ими Ральф подвел Артуру Канрита и сам вскочил в седло. При этом он встревоженно, вопрошающе взглянул на меня, не зная, должно быть, как воспринимать мои слова: за чистую монету или же воспользоваться случаем и удрать с Артуром в лес.
Я кивнул.
- Поезжай в часовню, Ральф. И подождите меня там, пожалуйста. За меня не бойтесь, я подойду позже.
Артур все еще медлил, держа Канрита под уздцы.
Кадор подтвердил:
- Это все правда, Эмрис, я ему вреда не желаю. Не бойся оставить его со мной. Я не так глуп, чтобы связываться с колдунами. Он к вам вернется, можешь не сомневаться.
Мальчик насупленно взглянул на меня. Вид у него был по-прежнему нерешительный, даже ошеломленный. Негромко, но не таясь теперь от чужих ушей, я сказал:
- Эмрис.
- Да?
- Я должен поблагодарить тебя. По правде говоря, я и сам тогда думал, что мне угрожает опасность, и испытывал страх.
Насупленный взгляд исчез. Мальчик не улыбнулся, но с лица его сошел гнев, к нему прилила жизнь, вдруг заблистав, как острый меч, выхваченный из ножен. И я понял: несмотря ни на что, его любовь ко мне осталась неколебима! Он сказал, и в голосе его прозвучало почти одно негодование:
- Когда ты наконец поймешь, что я скорее умру, чем дам тебя в обиду!
И опустил взгляд на меч в своей руке, словно сам дивясь, откуда он взялся. Потом вскинул голову и посмотрел прямо в лицо Кадору.
- Если ты причинишь ему хоть какое-то зло, знай, в Британии недостанет места для нас обоих. Клянусь.
- Сударь, - ответил Кадор учтиво и серьезно, как воин воину, - этому я охотно верю. А я клянусь тебе, что не причиню вреда ни ему и никому другому, кроме только врагов короля.
Еще миг мальчик смотрел ему в глаза, потом кивнул. Напряжение его покинуло. Он встрепенулся, прыгнул в седло и, отдав Кадору военный салют, без дальних слов ускакал по тропе, что вела вдоль озера. Кабаль припустил за ним, а следом поскакал и Ральф. На повороте тропы мальчик на миг оглянулся. И вот уже все трое скрылись из виду, я остался один с Кадором и его корнуолльцами.

Предыдущая страница 12 Следующая страница


13 Мэри Стюарт

Глава 8

- Итак, герцог? - проговорил я.
Он молчал потупясь, покусывая губу. Потом, не оборачиваясь, жестом подозвал к себе офицера и спешился, а тот принял у него коня.
- Отведи людей по берегу на сто шагов. Напоите лошадей и ждите меня.
Офицер отъехал, и весь отряд, развернувшись, ускакал и скрылся из виду за краем леса. Кадор подобрал полу плаща и оглянулся вокруг.
- Поговорим прямо здесь?
Мы уселись на плоский камень над самой водой. Кадор обнажил кинжал - но лишь для того, чтобы выцарапывать узоры по лишайнику. Он вывел круг, прорисовал внутри треугольник и тогда, не поднимая головы, проговорил:
- Хороший мальчик.
- Да.
- И похож на родителя.
Я промолчал.
Кинжал впился в землю. Кадор поднял на меня глаза.
- Мерлин, почему ты решил, что я ему враг?
- А разве ты не враг ему?
- Да нет же, клянусь богами! Я никому не скажу, где он, если ты не велишь. Вот видишь! Ты удивлен. Ты считал меня врагом его - и своим.
Почему же?
- Если у кого и есть на то причина, то у тебя, Кадор. Через меня и Утера был убит твой отец.
- Это не совсем верно. Ты злоумышлял против брачного ложа отца, но не замышлял его гибели. Его собственная неосмотрительность - или отвага, если угодно, - была тому виной. Ты, я верю, не предвидел такого исхода. К тому же, если я должен питать к тебе вражду за ту ночь, как же я тогда должен бы ненавидеть Утера Пендрагона?
- А это не так?
- Да бог с тобой, ты разве не слышал, что я выступаю с ним заодно и служу его главным воеводой?
- Слышал. И удивлялся. Ты ведь знаешь, я не доверял тебе.
Он хрипло рассмеялся - похоже на басистый лающий хохот его отца.
- Да, ты этого не скрывал. Я не виню тебя. Нет, я не питаю ненависти к Утеру Пендрагону - и любви, признаюсь, тоже. Но мальчиком я хорошо усвоил, к чему ведет разобщенность королевства. Корнуолл - моя земля, но она не устоит в одиночку. У Корнуолла теперь одно будущее, и это будущее - вместе со всей Британией. Я связан с Утером волей или неволею. И больше никогда не внесу раздора, не хочу видеть страдания народа. Так что я теперь стою за Утера... или, вернее будет сказать, - за верховного короля.
Я увидел, как зимородок, осмелев с уходом солдат, нырнул прямо у нас под ногами и вода всплеснула алмазиками. Он тут же всплыл с рыбешкой в клюве, встряхнулся и синей молнией унесся прочь. Я сказал:
- Это ты несколько лет назад, когда я еще не перебрался на север, подослал ко мне в Маридунум шпионов?
Он поджал губы.
- Те-то? Те мои... Отличились, нечего сказать. Ты их сразу же разоблачил, так ведь было дело?
- Ну, нетрудно было догадаться. Они были корнуолльцы, а твое войско как раз стояло в Каэрлеоне. Я потом узнал, что ты и сам там находился.
Разве этого не довольно было, чтобы заключить, что ты пытаешься найти Артура?
- Да, да, ты прав. Именно этого я и хотел. Но не затем, чтобы причинить ему зло. - Он снова нахмурился и посмотрел на кинжал. - Вспомни те годы, принц Мерлин, и вообрази, каково тогда было мне. Король хворал и уступал все больше и больше власти Лоту и его присным. Он предлагал ему в жены Моргаузу, когда Моргиана еще и на свет не родилась. Ты знал об этом?
Он и теперь, я думаю, по-настоящему не понимает, чего добивается Лот... Я попробовал было открыть ему глаза, но получилось так, будто я и сам мечу туда же. Я боялся за судьбу наших земель, в случае если Утер помрет - или помрет его сын. И хоть я и не сомневался, что ты на свой манер сумеешь надежно защитить его сына, все-таки и моему оружию тут могло быть применение. - Кинжал опять впился в мох. - Вот зачем я хотел разыскать его. И не спускать с него глаз, как, совсем по другой причине, не спускаю глаз с Лота.
- Так, так. И тебе не пришло в голову прямо обратиться ко мне?
Он взглянул на меня искоса. Углы рта его дернулись.
- А если бы я приехал и сказал это тебе, разве бы ты мне поверил?
- Кто знает. Меня не так-то легко обмануть.
- И открыл бы мне, где находится мальчик?
Я улыбнулся.
- Вот это - нет.
Он вздернул плечо.
- Вот видишь. Я послал соглядатаев, но ничего не узнал. И тебя потерял из виду. Но у меня в мыслях не было причинить тебе вред, клянусь в этом. И если в прошлом я, может быть, и питал вражду к тебе, то уж Артуру врагом я никогда не был. Теперь ты мне веришь?
Я огляделся вокруг. Безмятежно сияло солнце, блестели в его лучах сосны, последняя легкая дымка таяла над озером.
- Мне бы давно следовало это понять. Я сегодня все недоумевал, почему у меня не было предчувствия опасности.
- Если бы я был Артуру врагом, - с улыбкой сказал Кадор, - я бы сообразил, что бесполезно пытаться схватить его на глазах у его защитника Мерлина. Так стало быть, если бы грозила опасность, ты бы это знал?
Я перевел дух. Я снова чувствовал себя легко, как летний ветерок.
- Обязательно. Меня все время смущало, как это я допустил тебя подъехать столь близко и не почувствовал кожей холода. И сейчас не чувствую. Герцог Кадор, я должен просить у тебя прощения, если ты мне его даруешь.
- Охотно. - Он стал обтирать лезвие кинжала о траву. - Но если я ему не враг, Мерлин, зато другие - враги. Не мне объяснять тебе, какими опасностями чревата предстоящая на рождество свадьба: под угрозой не только право Артура на трон, но и самое королевство.
Я кивнул.
- Раздоры, беды, черный исход Черного года. Да, да. Есть ли что-нибудь еще, что ты можешь рассказать мне о короле Лоте, чего бы не знали все люди?
- Ничего определенного, почти ничего. Я не хожу в доверенных у Лота.
Но могу сказать тебе вот что: если Утер не поторопится провозгласить сына наследником, знать может выбрать его преемника из своей среды. Ну а тогда выбор ясен - Лот: он бывалый и прославленный воин, сражался плечом к плечу с королем Утером и к тому же приходится - или скоро будет приходиться - королю зятем.
- Преемник? - сказал я. - Или замена?
- В открытую - нет. Моргиана не допустит, чтобы он переступил на пути к трону через труп ее отца. Но когда бракосочетание состоится, он станет ближайшим наследником престола, и Артуру, когда он объявится, понадобится доказать, что он имеет больше прав и больше сторонников.
- Это верно.
- Прав-то у него больше, это бесспорно. А вот сторонников? За Лотом стоит армия многочисленнее моей. - Я промолчал, но он сам себя перебил:
- Да, я понимаю. Если за ним будешь стоять ты сам, вживе... то ты сможешь обеспечить его права?
- Буду пытаться. С помощью других. На твою помощь я могу рассчитывать?
- Ты ее уже имеешь.
- Ты устыдил меня, герцог Кадор.
- Не говори так, - ответил он. - Ты был прав. Я ведь и вправду ненавидел тебя, когда был молод. Но теперь я смотрю на вещи иначе: разумнее, мне кажется. Мои собственные интересы, не считая прочего, не велят мне оставаться в стороне и смотреть, как Утер все теснее сходится с Лотом и Лот достигает своей цели. Только у одного Артура права на престол неоспоримы, только он один способен удержать в руке все королевство - если это вообще еще возможно. Да, я поддержу Артура.
Я подумал, что Кадор и в пятнадцать лет умел судить трезво, а теперь его прямодушный здравый смысл был как глоток свежего воздуха в душном помещении королевского совета.
- А Лоту это известно? - спросил я.
- По-моему, я не скрывал своих намерений. Лот знает, что я буду против него, как и лорды северного Регеда и короли Уэльса. Но есть другие, в ком я не уверен, и многие, чье отношение зависит от того, грозит ли опасность их землям. Времена теперь страшные Мерлин. Ты слышал, что Эоза переплыл в Германию и там вступил в сговор с Колгримом и Бадульфом? Да?
Так вот, недавно пришло известие, что на берегу Немецкого моря против Сегедунума накапливаются их ладьи и что пикты открыли им свои гавани.
- Этого я не слышал. Стало быть, еще до зимы начнутся военные действия?
Он кивнул.
- Месяца не пройдет. Потому-то я и здесь. На Ирландском берегу стоит Маэлгон, но угроза сейчас не с запада. Еще не с запада. Удар будет нанесен с востока и с севера.
- Ах так. - Я улыбнулся. - Стало быть, кое в чем, я полагаю, очень скоро будет достигнута ясность.
Он смотрел на меня испытующе. Но при этих моих словах удовлетворенно кивнул.
- Значит, тебе и это понятно. Впрочем, конечно. Да, одно доброе следствие может вытечь из этой смуты: Лоту придется открыть карты. Если верны слухи, что он заигрывал с саксами, тогда он должен открыто стать на сторону Колгрима. Если же он хочет получить Моргиану и через нее - престол верховного короля, то ему придется воевать за Утера. - Он от души рассмеялся. - Смерть Окты все смешала: Колгрим, озверев, бросился сюда через Немецкое море, и следующий шаг за Лотом. А протянись дело до весны, Лот и Моргиану получил бы, и Колгрима мог бы принять с распростертыми объятиями, чтобы саксы посадили его верховным королем, как было с Вортигерном. Ну а так - посмотрим.
- Где сейчас король? - спросил я.
- На пути к северу. Через неделю должен быть в Лугуваллиуме.
- Он возглавит битву сам?
- Таково его намерение, но он человек хворый, как тебе известно.
Похоже, что Колгрим и Утера заставит открыть карты. Я думаю, он теперь же пошлет за Артуром. Другого выхода у него нет:
- Пошлет ли, нет ли, Артур будет там. - Я увидел волнение в лице Кадора и сказал:
- Герцог, ты дашь ему эскорт?
- Охотно, клянусь богом! Ты поедешь с ним вместе?
Я ответил:
- Отныне где он, там и я.
- Присутствие твое будет полезно, - многозначительно заметил Кадор. - Дай бог, чтобы не вышло, что Утер промедлил слишком долго. Даже имея доказательства Утерова отцовства и в подкрепление - меч в королевской руке, нелегкое это будет дело - склонить знать к провозглашению наследником неопытного ребенка... Сторонники же Лота будут драться до последнего. Их лучше всего взять врасплох. Да, мальчику понадобится вся мыслимая поддержка, какую мы можем ему оказать, любая мелочь, какую мы можем положить на его чашу весов.
Я улыбнулся.
- Он и сам сможет немало положить на свою чашу. Он не пустое место, Кадор, запомни это. Не игрушка в руках интриганов.
- Можешь меня в этом не убеждать, - усмехнулся Кадор. - А ты знаешь, что он походит на тебя гораздо больше, чем на короля?
Я ответил, устремив взгляд на сияющую гладь озера:
- Я думаю, что королевскую корону ему принесет мой меч, а не Утеров.
Он резко выпрямился.
- Ах да. Меч. В каких глубинах подземного царства он его откопал?
- На Каэр Банноге.
Он вытаращил глаза.
- Значит, он побывал на заклятом острове? Ну так пусть владеет им на здоровье, а заодно и всем, что сулит ему это обладание. Я бы не осмелился!
Что его туда привело!
- Он спасал своего пса. Этот пес - подарок друга. Можно сказать, что его привел туда случай.
- О да. Тот же случай, что привел меня сегодня на берег этого озера, где я застал бедного отшельника и мальчишку по имени Амброзии, а в руке у него меч, достойный короля.
- Или императора, - добавил я. - Это меч Максена Вледига.
- Вот как? - Он шумно втянул в грудь воздух. И поглядел на меня так, как глядели солдаты-корнуолльцы, когда я рассказывал им про заколдованный остров. - Так ты это имел в виду, говоря о праве на корону? Меч, который нашел для него ты? Широко ты раскидываешь сети, Мерлин.
- Никаких сетей. Я просто следую за временем.
- Да. Я вижу. - Он опять глубоко вздохнул и огляделся вокруг, словно сейчас увидел и этот солнечный день во всем сиянии, с ветерками, пробегающими по воде, и остров, всплывший из озерных глубин. - И теперь для тебя, и для него, и для всех нас час пробил?
- Так я полагаю. Он нашел меч там, куда я его положил, и едва только это случилось, как появился ты. Весь год короля понуждали объявить наследника, а он молчал и ничего не делал. Ну так теперь это сделаем мы.
Ты сегодня ночуешь в Галаве?
- Да. - Он выпрямился и со стуком засунул кинжал в ножны. - Ты приедешь? На рассвете мы отбываем.
- Я приеду туда нынче вечером, - сказал я. - И Артур со мной. А до вечера он останется у меня в лесу. Нам с ним нужно многое сказать друг другу.
Он вопросительно взглянул на меня.
- Он ведь еще ничего не знает?
- Ничего, - подтвердил я. - Я дал обещание королю.
- В таком случае, пока король не выскажется открыто, надо, чтобы мальчик оставался в неведении. Мои люди, наверное, заподозрили кое-что, но это все народ верный, их можно не опасаться.
Я встал, и он вслед за мною. Он сделал знак поднятой рукой стоявшему в отдалении офицеру. Послышались слова команды, и отряд двинулся к нам по берегу озера.
- У тебя есть лошадь? - спросил Кадор. - Или оставить одну из наших?
- Благодарю, не надо. Лошадь у меня есть. А сейчас я пойду пешком наверх к часовне. Только сначала мне надо еще кое-что сделать.
Кадор оглянулся на освещенный солнцем лес, на недвижную гладь озера, на дремлющие горы, словно ожидая, что с их вершин на меня сейчас снизойдет волшебная сила.
- Еще кое-что сделать? Здесь?
- Ну да. - Я подобрал удочку. - Выудить свой обед, и не на одного, а на двоих, кстати сказать. Видишь, этот славный день даже подарил мне ветерок. Если Артур смог достать из озера меч Максена, надеюсь, что сподоблюсь вытащить хотя бы две рыбины приличных размеров.

Глава 9

Ральф ждал меня на краю поляны, но переговорить толком мы не могли, так как Артур сидел поблизости на ступенях часовни со своим псом Кабалем и грелся на солнышке.
Я в нескольких словах объяснил Ральфу, что от него теперь требуется.
Он должен незамедлительно ехать в замок и рассказать Друзилле о том, что произошло, сообщить, что Артур в безопасности, находится пока у меня и что завтра утром мы все вместе поедем с герцогом Кадором на север. Нужно послать гонца к графу Эктору и к королю. И еще Ральф должен был попросить графиню, чтобы она договорилась с аббатом Мартином о часовне - пусть присмотрят за ней во время моего отсутствия.
- Ты ему прямо сейчас скажешь? - спросил Ральф.
- Нет. Это дело Утера.
- А ты не думаешь, что он уже догадался, после всего, что произошло давеча на берегу. Он помалкивает, но вид у него такой, будто он получил больше, чем просто меч. Что это за меч, Мерлин?
- Говорят, его смастерил в незапамятные времена сам Веланд Кузнец. Но что доподлинно известно, так это что им рубился император Максим и его люди доставили его обратно на родину и он предназначен королю Британии.
- Тот самый меч? Он говорит, что нашел его на Каэр Банноге... Я, кажется, начинаю понимать... И вот теперь вы едете с ним к королю. Ты что же, хочешь вынудить Утера кончить молчанку? Думаешь, Утер его примет?
- Уверен. Утеру сейчас очень важно объявить его наследником. Думаю, когда мы приедем, окажется, что он уже послал за мальчиком. Поезжай-ка теперь скорее, Ральф. Будет время поговорить потом. Ты, разумеется, поедешь с нами.
- А ты думал, я допущу, чтобы меня оставили здесь? - Он сказал это шутливо, но я видел, что он испытывает сожаление и в то же время облегчение; он понимал, что долгие годы неусыпной службы подошли к концу, и теперь Артура возьмут из-под его надзора и передадут заботам моим и короля. Но была в его сердце и радость, что теперь он скоро окажется в гуще событий, будет нести открыто честную службу и с мечом в руке сражаться против врагов отечества. Он улыбнулся, приветственно махнул мне, повернул коня и поскакал вниз по горной тропе в направлении Галавы.
Стук копыт замер за деревьями. Солнце заливало сиянием поляну.
Последние капли влаги высохли на сосновых ветвях, пахло смолой. Где-то запел зяблик. В траве пестрели поздние колокольчики, над белым ежевичным цветом порхали маленькие голубые мотыльки. Под стропилами часовни было гнездо диких пчел, и теперь их гудение наполнило воздух тихим напевом уходящего лета.
На нашем жизненном пути расставлены верстовые столбы, знаменующие наиболее важные события, которые мы помним до смертного часа. Видит бог, у меня есть немало ярких воспоминаний, больше, чем у иных людей: как жили и умирали короли, приходили новые боги и уходили старые, как создавались и гибли королевства. Но в памяти иногда остаются и не великие дела; сейчас, в моей последней тьме, мне особенно живо вспоминаются мелочи, мирные, заурядные, минуты, которые охотно пережил бы снова, а не огненные мгновения власти. Я вижу словно сейчас - и как отчетливо! - то золото послеполуденного солнца. Журчит источник, переливчато звенит песня зяблика, гудят дикие пчелы, белый пес вдруг принимается вычесывать блох из своей лохматой шубы; у костра стоит на коленях Артур и упоенно переворачивает форель на ореховом прутике, лицо у него торжественное, сосредоточенное, спокойное, высвеченное изнутри тем светом, что проблескивает только на лицах вот таких людей. Сегодня - его начало, и он об этом знает.
Он почти ни о чем меня не спрашивал, хотя с губ его, наверное, рвались сотни вопросов. Я думаю, он знал, сам не сознавая откуда, что мы на пороге событий, слишком важных для слов. Не все можно выразить словами.
Слова искажают смысл своими слишком четкими значениями, своими множественными связями с миром обыденного.
Мы поели в молчании. Я размышлял о том, как сказать ему, не нарушая слова, данного Утеру, что я собираюсь взять его с собою к королю. На мой взгляд, Ральф ошибался: мальчик отнюдь ни о чем не догадывался; но должен же он как-то заинтересоваться событиями этого дня - не только мечом, но и беседой, которая состоялась между мной и Кадором, и его обращением с Ральфом. Но он молчал, не спросил даже, почему Ральф уехал и оставил его со мной одного. С него словно было довольно того, что есть. А та стычка на берегу как будто бы никогда и не существовала.
Мы ели под открытым небом, и, когда кончили, Артур, ни слова не говоря, убрал посуду и принес в миске воды мне умыться. Потом он примостился у моих ног на ступенях часовни, сплетя пальцы на одном колене.
Зяблик все еще распевал. Окутанные синей тенью, туманные, задумчивые горы расселись вокруг, поджав колени. Я чувствовал, как тайные силы обступают меня со всех сторон.
- Этот меч, - проговорил Артур. - Ты ведь, конечно, знал, что он там.
- Да, знал.
- Он сказал... он назвал тебя колдуном? - В его тоне прозвучал еле слышный вопрос. На меня он не смотрел. Он сидел на ступеньку ниже меня, опустив голову и разглядывая пальцы, сплетенные на колене.
- Ты же знаешь. Ты сам видел, как я колдую.
- Да. В первый раз, когда я сюда приехал, ты показал мне меч на каменном алтаре, и он был прямо как настоящий... - Он осекся, поднял голову, словно вдруг сделал открытие. Голос у него зазвенел:
- Он и был настоящий! Вот этот самый меч, верно? Его изображение в камне! Верно ведь?
Верно?
- Верно.
- Что же это за меч, Мирддин?
- Помнишь, я рассказывал тебе и Бедуиру про Максена Вледига?
- Да, отлично помню. Ты еще сказал, что это его меч высечен на алтаре. - И снова открытие:
- Так этот он самый и есть? Его меч?
- Да.
- Как же он попал на остров?
Я ответил:
- Я положил его там. Несколько лет назад. Я привез его сюда из одного места, где он был спрятан.
Тут он совсем ко мне обернулся и заглянул мне в лицо долгим взглядом.
- То есть ты его нашел? Значит, это твой меч?
- Этого я не сказал.
- Ты нашел его с помощью колдовства? Где же?
- Я не могу открыть этого, Эмрис. Когда-нибудь тебе, быть может, самому придется искать это место.
- Зачем?
- Не знаю. Но первая потребность мужчины - меч. Чтобы воевать с жизнью и одолеть ее. Потом, когда он одолеет и станет старше, тогда он испытывает другую потребность - в пище для духа...
Немного спустя я услышал его тихий вопрос:
- Что ты сейчас видишь, Мирддин?
- Я видел процветающую страну, тучные хлеба по долинам, мирных пахарей за работой, как в старые римские времена. Я видел меч, праздный и скучающий, и долгие дни мира, сменившиеся постепенно днями драк и раздоров, и нужду в подвиге для праздных мечей и несытого духа. Вот зачем, наверное, бог отнял у меня Грааль и копье и спрятал под землю - чтобы в один прекрасный день ты мог отправиться на розыски остальных сокровищ Максена. То есть нет, не ты, а Бедуир... это его дух, а не твой возалчет и возжаждет и устремится за утолением к ложным источникам...
Словно издалека я услышал, как голос мой замер и наступила тишина.
Зяблик улетел, пчелы затихли. Я увидел, что мальчик стоит и смотрит на меня широко раскрытыми глазами.
Он спросил со всей силой своего простодушия:
- Кто ты?
- Мое имя Мирддин Эмрис, но я известен как маг Мерлин.
- Мерлин?! Но тогда, значит, ты... ты и есть... - Он осекся и сглотнул.
- Мерлин Амброзий, сын Амброзия, верховного короля... Да.
Он долго молчал. Я видел, как мысль его пробирается назад, вспоминает, прикидывает. Но про себя он по-прежнему не догадывался - он слишком сжился со своей ролью Экторова безымянного выкормыша. И, как все в королевстве, твердо верил, что принц воспитывается в пышности где-то на заморском дворе.
Наконец он прервал молчание, и в тихом голосе его прозвучала такая внутренняя сила и радость, что непонятно было, как он может все это вместить. Но то, что он сказал, изумило меня:
- Значит, меч этот - твой. Ты нашел его, а не я. Мне было только назначено доставить его тебе. Он твой. Сейчас я тебе его принесу.
- Нет, Эмрис, погоди...
Но он уже ушел. И тут же возвратился бегом и протянул мне меч.
- Вот. Возьми. - Он задохнулся. - Я должен был догадаться, кто ты...
Не за морем, в Бретани, рядом с принцем, как утверждали некоторые, а здесь, в своей стране, ждешь, когда надо будет оказать поддержку верховному королю. Ты - Амброзиево семя. И найти этот меч мог только ты. Я же обнаружил его только потому, что ты меня туда послал. Он принадлежит тебе. Возьми его.
- Нет. Не мне. Не побочному отпрыску.
- Разве это так важно?
- Да, - мягко сказал я.
Он молчал. Меч у него под боком скрыла тень. Я не правильно истолковал тогда его молчание: помню, я только обрадовался, что кончился этот неприятный разговор.
Я встал на ступени.
- Поди отнеси его в часовню. Пусть лежит, как назначено, на божьем алтаре. И бог, который властвует в этом месте, посторожит его. Ему предназначено лежать здесь до той поры, покуда перед лицом всех людей за ним не явится законный наследник престола.
- Ах, так. Ты потому и послал меня? Чтобы я принес меч для наследника?
- Да. Придет срок, и меч достанется ему.
К моему удивлению, Артур улыбнулся, вполне довольный. И кивнул. Мы вместе внесли меч в часовню. Он положил его на алтарь прямо над его высеченным в камне изображением. Это был один и тот же меч. Артур, помедлив, разжал рукоять, отступил от алтаря и встал рядом со мною.
- Ну а теперь, - начал я, - мне нужно тебе кое-что сообщить. Герцог Корнуолл принес известие...
Договорить мне не пришлось. Из лесу донесся приближающийся стук копыт, Кабаль вскочил, ощетинившись, и зарычал, Артур резко обернулся.
Голос его прозвучал встревоженно:
- Слышишь? Это Корнуолл возвращается со своими ратниками? Что-то, должно быть, случилось... Ты уверен, что они не замышляют против тебя зла?
Я положил ладонь ему на плечо, и он замолчал, потом, видя волнение в моем лице, спросил:
- Тогда в чем же дело? Ты этого ждал?
- Нет. Да. Сам не знаю. Повремени еще немного, Эмрис. Да, да, это должно было произойти. Я так и думал. День еще не кончен, Эмрис!
- Что это все значит?..
Я покачал головой.
- Идем со мной им навстречу.
Конники, на полном скаку выехавшие на поляну, были не корнуолльцы.
Красный на золоте рдел дракон. Люди короля. Командир остановил отряд и выехал вперед. Его взгляд обвел поляну, замшелую часовню, мои простые одежды; он скользнул по отроку, стоявшему рядом со мною, скользнул совсем мельком и остановился на моем лице. Приветствуя меня, офицер низко склонил голову.
Он произнес слова формального приветствия от имени короля. Затем последовали известия, которые я уже слышал от Кадора: король с войском идет на север и намеревается стать под Лугуваллиумом, дабы встретить лицом к лицу силы Колгрима. Далее командир с тревожным видом сообщил мне, что в последнее время недуг короля заметно усилился, случаются дни, когда он совсем не может держаться в седле, но готов в случае нужды ехать на бой, лежа в повозке.
- И вот что мне поручено сказать тебе, мой господин. Верховный король, памятуя о той помощи и подмоге, что ты оказывал войску его брата Аврелия Амброзия, просит тебя теперь покинуть здешнее убежище и приехать к нему туда, где он поджидает врагов. - Все это произнесено было единым духом, на память. В заключение же он произнес:
- Сударь, еще я должен сказать тебе, что это - призыв, которого ты дожидаешься.
Я склонил голову.
- Да, я ждал его. Я уже и сам послал предупредить короля, что еду к нему, и Эмрис из Галавы - со мною. Тебе поручено сопровождать нас? В таком случае ты, конечно, будешь столь любезен, что повременишь, покуда мы соберемся. Эмрис, - обратился он к Артуру, стоявшему подле меня в оцепенении восторга, - идем.
Он вошел вслед за мной в часовню. И лишь только мы остались одни, ухватил меня за рукав.
- Ты возьмешь меня с собой? Это не шутка? И если дойдет до боя, то я...
- То ты будешь сражаться.
- Но мой отец граф Эктор... Что, если он запретит?
- Тебе предстоит сражаться не при графе Экторе. Ведь это люди короля, и ты едешь со мною. Тебе предстоит сражаться при короле.
- Я знал! - весело воскликнул Артур. - Знал, что сегодня день чудес!
Сначала я думал, белый олень привел меня к мечу и меч этот - для меня. Но теперь я понимаю: это был просто знак, что сегодня - мой первый бой... Но что это ты делаешь?
- Смотри, - ответил я. - Я сказал тебе, что мы оставим меч под охраной бога. Он слишком долго пролежал во тьме. Оставим же его теперь залитым светом.
Я вытянул руки. Из воздуха возникло белое пламя и пробежало по клинку, задрожала, задымилась в огне неразборчивая руническая вязь. Пламя разрослось, охватило алтарь и, вспыхнув ярким факелом, опало - осталась одна светлая каменная плита, и на ней - ничего, только выпуклое изображение меча.
Артур никогда прежде не видел, как я занимаюсь магией, он стоял с разинутым ртом, глядя на вспыхнувшее в воздухе пламя, от которого занялся камень. Потрясенный, даже слегка испуганный, он сделал шаг назад, и слабый отсвет огня упал на его бледное, без кровинки на щеках, лицо.
Все было кончено. Он молча облизнул губы. Я улыбнулся ему.
- Ну что ты? Ты же и прежде видал мое искусство.
- Да. Но не такие вещи... Все это время, что мы с Бедуиром ездили к тебе, ты даже не намекнул мне, что ты за человек на самом деле... Такой могущественный. Я и понятия не имел. Ты нам ничего не говорил.
- Нечего было и говорить. Мне не было нужды прибегать к могущественным чарам, а научить этому вас с Бедуиром я все равно бы не мог. В вашем распоряжении другие искусства. А понадобится тебе это, я всегда буду к твоим услугам.
- Правда? Всегда-всегда? Хорошо бы.
- Так и будет.
- Откуда ты знаешь?
- Знаю, - ответил я.
Он еще минуту разглядывал мое лицо, и в его взгляде я увидел целый мир неуверенности, смятения и тревоги. Это был взгляд мальчика, незрелого, растерянного, но он тут же исчез за броней его неизменной блистательной отваги. Артур улыбнулся, и все сделалось как раньше.
- Смотри, как бы тебе не пожалеть потом! Ведь Бедуир - единственный человек на свете, способный меня долго выносить!
Я рассмеялся.
- Уж я постараюсь. А теперь, если можешь, ступай скажи, чтобы подавали наших лошадей.
Потом я собрался и вышел на порог часовни. Артур вопреки моему ожиданию не топтался на коне, исходя нетерпением, - он ждал, держа под уздцы мою лошадь кротко, как слуга. При виде меня глаза у него округлились: я облачился в лучшие мои одежды, и моя черная мантия, подбитая пурпуром, была сколота на плече фибулой с королевским драконом.
Он увидел мою усмешку, понял, что я разгадал его мысли, и улыбнулся мне в ответ, вскакивая на спину своему белому жеребцу. Я же постарался скрыть от него мелькнувшую у меня в эту минуту мысль: что юноша в простом плаще, но с гордым, ясным взглядом не нуждается в королевском значке - и без того видно, что он - из рода Пендрагонов. Но он скромно направил белого жеребца следом за моей чалой кобылой, и все глаза были устремлены на меня.
Так мы оставили Зеленую часовню на попечение того божества, которому она была посвящена, и поехали вниз к Галаве.

КНИГА ЧЕТВЕРТАЯ. КОРОЛЬ

Глава 1

Опасность со стороны саксов была еще серьезнее, чем можно было понять из рассказов Кадора. Колгрим быстро продвинулся в глубь страны. Когда мы с Артуром в сопровождении нашего эскорта достигли Лугуваллиума, войска короля и Кадора вместе с регедскими ратниками занимали позиции у юго-восточной окраины города фронтом к противнику, уже накопившему несчетные силы для предстоящего сражения.
Британские военачальники собрались в шатре у короля на совет. Шатер его был разбит на вершине небольшого холма в дальнем конце поля, предназначенного для сражения. Здесь в прошлом стояла возведенная кем-то крепость, сохранились развалившиеся стены и обрушившаяся башня, а ниже по склону виднелись груды камней и замуравевшие нивы - все, что осталось от покинутой деревни. Здесь буйно разрослась ежевика и крапива, среди поваленных камней возвышались старые развесистые яблони, в их листве золотились спелые плоды. К подножию холма, скрипя колесами, сворачивали обозы; а под прикрытием деревьев и полуобрушенных стен готовились расположиться полевые лазареты. Кажущаяся неразбериха должна была скоро кончиться; королевская армия все еще строилась по римскому образцу, как во времена Амброзия. Разглядывая огромное войско врага, целое море копий, топоров и конских грив, вздымаемых ветром, точно пена прибоя, я размышлял о том, что в этой битве нам понадобится - до последней крупицы - вся наша сила и отвага. Как-то покажет себя король?
Утеров шатер стоял на ровной площадке у подножия бывшей башни. Наш маленький отряд пробирался туда через шумные порядки строящихся полков, люди смотрели нам вслед, и даже сквозь крики команды и звон доспехов слышно было, как солдаты передавали друг другу: "Это Мерлин. Мерлин. Маг Мерлин приехал. Мерлин с нами". Они оборачивались, указывали на меня, кричали, и глухое ликование распространилось по полю. Один здоровяк со значком Дифеда крикнул мне на моем родном языке, когда я проезжал мимо:
- Ты, стало быть, нынче с нами, Мирддин Эмрис? Уж не увидел ли ты нашу падучую звезду?
Я ответил ему громко и внятно, чтобы слышали и другие:
- Нынче наша звезда восходит! Глядите зорче и увидите, как она взойдет над нашей победой!
Вместе с Артуром и Ральфом я спешился за холмом и пешком поднялся к Утерову шатру, а у нас за спиной мое слово пробежало по полкам, точно ветер по полю спелой ржи. Был ясный сентябрьский день, солнце сияло. У входа в королевский шатер реял штандарт: алый по желтому дракон. Не мешкая, я вошел, за мною - Артур. Он успел в Галаве облачиться в доспехи и выглядел настоящим молодым воином. Я думал, что он явится с гербом графа Эктора, но на нем не было никакого значка, а плащ и рубаха - из чистой белой шерсти. "Это мой цвет, - сказал он мне в ответ на мой вопросительный взгляд. - Белая лошадь, белый пес, и щит у меня тоже будет белый. У меня нет имени, значит, я сам начертаю свое имя на щите. И герб у меня будет свой, когда я заслужу его". В тот раз я ему ничего не сказал, но теперь, когда он шел рядом со мной через большой королевский шатер, я подумал, что, захоти он нарочно привлечь к себе все взоры на поле боя, он не мог бы облачиться удачнее. Ослепительно белые одежды и сияющая, рвущаяся в дело молодость выделялись в то утро среди всеобщей пестроты, как если бы фанфары уже протрубили о его королевском достоинстве. И ту же мысль я прочел в тревожном, ищущем взгляде Утера, устремленном на Артура.
Наружность короля меня поразила. Я удостоверился в справедливости рассказов о том, что Утер "совсем сдал, словно хворь снедает его изнутри и точит в нем последние силы". Он исхудал, стал бледен лицом и, как я заметил, то и дело подносил руку к груди, будто ему трудно вздохнуть. Он был в роскошном облачении - доспехи сверкали золотом и драгоценными каменьями, мантия из золотой парчи вся расшита алыми драконами.
Величественно и прямо восседал он на большом королевском троне. В рыжей его бороде уже засеребрилась седина, но глаза в глубоких глазницах горели прежним живым огнем. Профиль заострился по-ястребиному, отчего лицо его стало словно бы еще более царственным, чем раньше. Блеск золота и драгоценностей и тяжелые складки мантии скрадывали худобу его тела, только по костлявым кистям и запястьям было заметно, как высушила его долгая болезнь.
- Артур и Ральф остались ждать в некотором отдалении, я же прошел вперед. Граф Эктор стоял подле короля, а также Коэль Регедский, Кадор и еще с десяток военачальников Утера, чьи лица мне были знакомы. Я заметил, как Эктор изумленно взглянул на Артура. Лота нигде не было видно.
Утер приветствовал меня с любезностью, плохо скрывавшей нетерпение.
Должно быть, он намеревался прямо сейчас представить полководцам своего сына, однако не успел. Снаружи заиграли трубы. Утер поколебался мгновение, потом сделал торопливый знак Эктору, и тот, выступив вперед, представил Артура королю как своего приемного сына Эмриса. Артур по-взрослому собранно и чинно опустился на колено и поцеловал руку короля. Я видел, как Утер сжал его пальцы, и подумал, что вот сейчас он все объявит, но в это время опять, еще громче и ближе, заиграли трубы, и двери шатра распахнулись. Артур отошел в сторону. Утер с заметным усилием оторвал взгляд от его лица и произнес слова команды. Военачальники, отдавая приветствие, торопливо разошлись, чтобы вскочить на коней и скакать к своим полкам. От топора копыт содрогнулась земля, воздух зазвенел от возгласов и булатного звона. Вбежали четверо здоровых мужчин с шестами, и я увидел, что трон Утера - на самом деле своего рода носилки, большое кресло, в котором его понесут на поле боя. Слуга бегом поднес королевский меч и вложил ему в руку, что-то шепнув при этом, четверо носильщиков пригнулись к шестам в ожидании королевского слова.
Я шагнул в сторону. Если в эту минуту мне и вспомнился молодой отважный воин, умело и мужественно сражавшийся бок о бок со своим братом в начале войны, то жалости и сострадания я не почувствовал - так весело вскинул голову король, так знакомо улыбнулся своей яростной улыбкой. Годы словно слетели с него. Когда бы не носилки, я поклялся бы, что передо мной здоровый человек. Даже румянец снова выступил у него на щеках, и весь он словно загорелся.
- Мой слуга сообщил мне, что ты уже предрек нам победу? - Он засмеялся молодым, звонким смехом. - В таком случае ты принес нам сегодня все, чего можно было желать. Эй, мальчик!
Артур, разговаривавший с Эктором у входа, замолчал и оглянулся.
Король поманил его.
- Иди сюда. Будь со мной.
Артур бросил вопросительный взгляд на своего опекуна, потом на меня.
Я кивнул. Он пошел на зов короля, а Эктор сделал знак Ральфу, и тот, не говоря ни слова, двинулся вслед за Артуром и встал с ним рядом слева от королевского кресла. Эктор еще помедлил у входа в шатер, но Утер говорил что-то своему сыну, и Артур был весь внимание. Граф закинул полу плаща через плечо, второпях кивнул мне и вышел. Снова взыграли трубы, и короля понесли навстречу солнцу и кликам туда, где его ждали, изготовившись к бою, полки.
Я не последовал за носилками вниз по склону холма, а остался на высоком месте перед входом в шатер и мог видеть, как внизу подо мною на широком поле строятся войска. Вот носилки поставлены на землю, и король, поднявшись, обращается с речью к своим солдатам. На расстоянии мне не было слышно, что он говорит, но, когда он обернулся и указал туда, где я стоял на виду у всей армии, опять раздался крик: "Мерлин!" - и затем приветственные возгласы. В ответ донесся крик из вражеского стана, полный вызова и насмешки, и тут же все потонуло в реве труб и в громе копыт, и содрогнулись небеса.
Подле башни росла старая яблоня, толстая, узловатая, кора вся в зеленых пятнах лишайника, но сучья ее клонились под грузом золотистых яблок. Перед яблоней была груда камней и среди них - некое подобие пьедестала, быть может поддерживающего когда-то статую или алтарь. Я взгромоздился на этот пьедестал и, прислонившись спиной к стволу яблони, принялся наблюдать за ходом сражения.
Знамени Лота по-прежнему нигде не было видно. Я подозвал пробегавшего мимо парня - это был подручный лекаря, он торопился в лазарет внизу под горой - и задал ему вопрос:
- А что же Лот из Лотиана? Его полки не подошли?
- Пока нет, господин. Не знаю почему. Может быть, их держат в резерве на правом фланге?
Я посмотрел туда, куда он указывал. Там, в правом конце поля, посверкивала, извиваясь, речка в широких, шагов на пятьдесят, топких берегах. Дальше подымался отлогий склон, поросший редким ивняком, ольхой и молодыми дубами, а за ним начинался настоящий лес. Склон был неровный, каменистый, но конница там прошла бы, а под покровом леса вполне могла бы спрятаться целая армия. Мне показалось, что я вижу блеск копий сквозь лесную чащу. Лот, подходя с северо-востока, должен был первым узнать о приближении саксов и никак не мог бы опоздать к началу битвы. Не иначе как он затаился в лесу, высматривал и выжидал. Но не как резерв, не по приказу короля - в этом я был убежден. Перед Лотом сегодня действительно встал выбор, о котором говорили мы с Кадором: если бой будет складываться в пользу Утера, Лот успеет ввести свои полки и разделить с ним миг триумфа, а впоследствии добычу и власть; если же побеждать будет Колгрим, то Лот сможет перекинуться на сторону саксов, вовремя отвергнув брак с Моргианой, и воспользоваться благами, которые дадут ему новые правители. Конечно, я, может быть, возвожу на него напраслину, подумал я, но сдается мне, что так оно все и есть. Жаль, я до начала битвы не узнал, что думает по этому поводу Утер. Если Лот находится где-нибудь поблизости, уж он ни за что не упустит открывшихся ему в этой битве возможностей. И он скоро заметит меня или, во всяком, случае, прослышит о моем присутствии. А уж тогда он сразу поймет, кто таков этот белый отрок на белом коне, сражающийся по левую руку от короля.
Было ясно, что появление верховного короля, даже на носилках, укрепило и взбодрило дух британцев. Правда, несомый в битву, он не мог, как раньше, вести полки за собой, но его дракон развевался в самом центре поля сражения, и, хотя приближенные обступили его плотным кольцом, не подпуская врага к носилкам, самая яростная сеча пошла именно там, вокруг королевского дракона, и время от времени мне видно было, как сверкала золотая мантия и взблескивал собственный меч короля. Справа от него рубился король Регеда, а рядом с ним Кау и трое из его сыновей. Там же сражался и яростный, упорный Эктор, а слева - Кадор, с истинно кельтским блеском и упоением. Артур от природы был одарен и упорством одного, и вдохновеньем другого, но сейчас, я знал, он не ведал большего счастья, чем сражаться, прикрывая слева своего короля. Ральф в свою очередь, чуть отступя, прикрывал левое плечо Артура. Я видел, как его каурая кружится, вьется и оседает на круп бок о бок с белым жеребцом.
А битва кипела, перекидываясь то туда, то сюда. Вон знамя покачнулось и упало под яростным натиском врага; но британцы наседают снова, мелькают боевые топоры, и пятятся перед ними воющие волны саксов. А через заболоченную речную низину уже несколько раз промчался одинокий всадник - гонец, как можно было понять, промчался и исчез среди деревьев на том берегу. Теперь уж мне было совершенно ясно, что там укрываются и выжидают полки Лота. И я знал, так же определенно, как если бы прочел его мысли, что выжидает Лот не королевского приказа. Каких бы призывов о помощи ни отвозили ему те гонцы, все равно он не вступит в битву, покуда не станет очевидно, на чью сторону клонится победа. Так два кровопролитных часа, от полудня до трех, бились британские силы, лишенные свежих подкреплений.
Ранен король Регеда и унесен с поля битвы, его полки удерживают позиции, но мне видно, что они готовы дрогнуть. И однако, по-прежнему не показываются воины Лотиана. Еще немного, и, если они не ввяжутся в бой, будет, пожалуй, поздно.
Потом и впрямь стало похоже на то, что исход сраженья решен. Раздался крик в гуще сечи, крик ярости и отчаяния. Королевский штандарт с алым драконом закачался, покосился и начал падать. И вдруг, несмотря на расстояние, я увидел все с такой отчетливостью, словно находился там, рядом с носилками короля. Отряд саксов, рыжебородых великанов, красных от крови, текущей из нечувствительных ран, набросился на британцев, сражавшихся вокруг короля, со всей своей мощью и свирепостью. Иные из них пали под ударами защитников короля, иных удалось потеснить назад, но двое, размахивая боевыми топорами, пробились слева к самым носилкам. Топор ударил по древку штандарта, дракон закачался, стал валиться. Державший его знаменосец, облившись кровью из перерубленного запястья, упал под копыта лошадей. А топор, описав дугу в воздухе, уже готов был обрушиться на короля. Утер, поднявшись на ноги, замахнулся было мечом. Но меч Ральфа сверкнул и, опередив его, вонзился в сакса, тело окровавленного врага рухнуло поперек носилок, золотая королевская мантия обагрилась. Король оказался пригвожден к креслу телом убитого. Второй сакс, грозно воя, бросился к нему. Ральф с проклятьями заворачивал коня, стремясь загородить беззащитного короля от нового нападения. Но исполин сакс раздвинул британские копья, как разъяренный бык - высокую траву, и занес топор над королем. Казалось, ничто уже не остановит его руку. Но я увидел, как Артур направил вперед белого жеребца, в это время древко штандарта упало коню на грудь, и тот, заржав, взвился на дыбы. Артур, сжав коленями коня, поймал древко, крикнул и перебросил его другому ратнику по ту сторону от королевских носилок, а сам обернул ржущего, бьющего копытами жеребца навстречу нападающему исполину саксу. Сверкнул дугой боевой топор, обрушился вниз. Жеребец подпрыгнул, отпрянул, удар пришелся мимо, однако задел на пути меч Артура и выбил его из руки наземь. Снова взвился на дыбы жеребец, ударил убийственными передними копытами, и лицо сакса с топором превратилось в кровавое месиво. Но вот конь опустился на ноги подле королевских носилок, рука Артура потянулась к поясу за кинжалом, и в это время негромко, но отчетливо раздался голос короля: "Бери!" - и он бросил Артуру рукоятью вперед свой собственный меч. Артур вытянул навстречу руку и поймал рукоять меча. Я видел, как блеснул в воздухе острый клинок. Белый жеребец уже опять поднялся на дыбы, и штандарт снова реял высоко в воздухе, алый на золотом. Грянул крик и покатился по полкам от центра, где белый горячий жеребец под королевским драконом ступал по бабки в крови. И с криком ратники ринулись к ним. Я видел, как воин со штандартом замялся и нерешительно оглянулся на короля, но король взмахом руки отослал его вперед, а сам с улыбкой откинулся на спинку своего кресла.
Тут и лотианские полки, упустив минуту для задуманного Лотом картинного вмешательства, высыпали из леса и обрушились вниз, множа ряды наступающих британцев. Но битва была уже выиграна. Не было на поле человека, от чьего взгляда ускользнуло бы то, что произошло. На глазах у всех, белый на белом коне, казалось, воинский дух короля вырвался из его немощного тела и, точно блик света на острие копья, устремился вперед, нанося удар в самое сердце саксонского войска.
Саксы, теряя позицию за позицией, отступали к заболоченному краю поля, теснимые торжествующими, распалившимися бриттами, а позади сражающихся на поле выбегали люди и выносили раненых и умирающих. Носилки с Утером, вместо того чтобы двинуться назад, продолжали следовать за Артуром. Но самая гуща сражения кипела теперь не вокруг них, а далеко впереди, где под красным драконом всем были видны белый жеребец, и белый плащ, и блистающий клинок королевского меча.
Дальше стоять у всех на виду на вершине холма мне было незачем, да никто уже и не обращал на меня внимания. Я спустился вниз, где под защитой поваленных яблонь был устроен полевой лазарет. Палатки уже наполнялись, лекари и помощники трудились не покладая рук. Я послал мальчишку за ящиком с инструментами, а сам скинул плащ и повесил на нижний сук яблони, отгородив угол от солнечных лучей; и в эту тень я зазвал проходивших санитаров с носилками и велел им оставить здесь раненого.
Один из санитаров был худой, седеющий ветеран, его лицо было мне знакомо. Он работал со мной под Каэрконаном.
- Повремени минуту, Павел, - сказал я ему. - Не торопись уходить.
Выносить раненых найдется кому и без тебя. А твоя помощь пригодилась бы мне здесь.
Он явно обрадовался, что я его узнал.
- Я так и подумал, что понадоблюсь тебе, господин. У меня и снаряжение с собой.
Он опустился на колени по ту сторону от лежавшего в беспамятстве раненого, и вдвоем мы стали осторожно стягивать с него разрубленный кожаный панцирь, из-под которого хлестала кровь.
- А как состояние короля? - спросил я.
- Трудно сказать. Я ведь думал, ему конец - ас ним и многому еще в нашей жизни, - а вот поди ж ты, он там сидит себе с Гандаром и улыбается, довольный. Да и есть ему чего улыбаться.
- Д-да, пожалуй... Хватит, дальше стаскивать не будем. Дай-ка я посмотрю...
Рана была нанесена топором, кожа и металл панциря смешались в глубине с мясом и осколками кости. Я сказал:
- Боюсь, тут мало что можно сделать. Однако попытаемся. Бог сегодня на нашей стороне, стало быть, и на стороне этого бедняги. Держи вот тут крепче... Так ты говоришь, ему есть чего улыбаться? Это верно. Теперь удача нам не изменит.
- Удача? Скажем так: удача на белом коне. Любо-дорого было смотреть, как этот юнец врубился в гущу схватки в решающую минуту. Как раз то, что было нужно, когда король вдруг на глазах у всех рухнул в кресло, будто умер, и королевский дракон пошатнулся и упал. Мы тогда высматривали короля Лота, да только его не видно было. Поверь мне, еще бы полминуты, и мы бы все метнулись в обратную сторону. В отражении оно всегда так: диву даешься, как много решают какие-то мгновенья да толика удачи. Вот так, вовремя сделанный шаг, да еще чтобы человек подходящий объявился - и все, выиграно или проиграно целое царство.
Еще некоторое время мы работали молча, я торопился, потому что раненый начал шевелиться у меня под руками и надо было успеть, пока к нему не возвратилось сознание мучительной действительности. Когда я кончил и мы уже бинтовали, Павел задумчиво заметил:
- Странная вещь.
- Что именно?
- Ты помнишь Каэрконан?
- Мне ли забыть его?
- Так вот, этот юнец сильно смахивает на него... то есть на Амброзия, я хочу сказать, на графа Британского, как он тогда именовался. На белом коне и все такое и под развевающимся драконом. Так люди говорили... И имя то же самое, верно? Эмрис. Может быть, родич ваш?
- Может быть.
- Понятно, - буркнул Павел и больше вопросов не задавал. Но мне уже все было ясно: слух разнесся по всему нашему лагерю, едва только мы с Артуром появились в сопровождении эскорта. И пусть себе. Утер уже обнаружил свои намерения. Мальчик выказал столько отваги, и воинская удача нам улыбнулась, а Лот так позорно просчитался - пусть-ка он теперь попробует переубедить короля или доказать лордам, что сын Утера не годится в вожди.
Раненый очнулся и закричал, и больше нам уже было не до бесед.

Предыдущая страница 13 Следующая страница


Полые холмы 14

Глава 2

К ночи с поля унесли всех павших. Король покинул сражение, но прежде, чем стало ясно, на чьей стороне победа, и никакому маневру саксов уже не под силу было тут что-либо изменить. Когда все стихло, главные британские силы отошли к северо-западу в свое прежнее расположение на окраине города, а удерживать поле оставили только Кадора и Кау, короля Стрэтклайда. Лот не стал искать сочувствия у остальных военачальников, а сразу же, как прекратился бой, убрался в город, залег в своем шатре, подобно Аяксу, и никому не показывался. По слухам, он пришел в бешеную ярость из-за того, что король так отличил неизвестного юнца на поле брани, и погрузился в свирепое молчание, узнав, что Эмрис приглашен вместе со мной на победный пир, где его, конечно же, ожидают дальнейшие почести. Толковали в лагере и о причинах, побудивших Лота так промедлить с введением в бой своих полков.
О предательстве прямо речи не было, но люди открыто говорили, что задержись они еще хоть немного да не окажись там Артура, свершившего маленькое чудо, и бездействие Лотиана стоило бы Утеру поражения в бою.
Гадали также вслух и о том, перестанет ли Лот дуться и молчать и примет ли участие в пире, назначенном на следующий вечер. Но я-то знал, что Лот не усидит в одиночестве. Побоится. Он хотя и помалкивал, но наверняка знал, кто такой на самом деле Эмрис, и, если он намерен прилюдно его опорочить, дабы отнять у него власть, которой так давно добивается, другого случая у него не будет.
Когда в палатках под яблонями кончили возиться с теми из пострадавших, чьи раны нуждались в безотлагательном внимании, лекарский отряд тоже вернулся в город, где устроили лазарет. Я перебрался вместе с ними и до самой ночи хлопотал над ранеными. Наши потери были для такого побоища не очень велики, но все-таки похоронным командам предстояло ночью немало потрудиться под взглядами волков и слетающегося воронья. А в болотистой низине мерцали огни - саксы сжигали своих мертвецов.
К полуночи я кончил работу в лазарете и сидел в сенях, пока Павел укладывал мои инструменты, как вдруг кто-то быстро прошел через двор и остановился на пороге у меня за спиной.
Можете обругать меня старым дураком - если оглянуться через все годы на мою несостоявшуюся жизнь, то, пожалуй, это будет не так уже далеко от истины, - но мне не только любовь подсказала, что это он. Я еще не повернул головы, как на меня сквозь запахи целебных снадобий, сквозь смрад мук и страхов повеяло отрадным благоуханием. Даже светильники вспыхнули ярче.
- Мерлин? - позвал он тихо, как всякий перед лицом чужого страдания; но голос его еще звенел упоением недавнего боя. Я оглянулся с улыбкой, но тут же нахмурился:
- Ты ранен? Глупый мальчишка, что же ты так поздно пришел? Дай я осмотрю тебя.
Он вырвал у меня задубевший от крови рукав.
- Ты что, не можешь отличить по виду черную саксонскую кровь? На мне нет ни царапины. Ах, Мерлин, какой день! И какой король! Отправиться в битву хворым, на носилках - вот это настоящая храбрость, куда большая, чем воевать верхом на добром коне и с добрым мечом в руке. Клянусь, мне даже задуматься не понадобилось... все получилось само собой... Мерлин, это было великолепно! Я рожден для этого, теперь я убедился! А ты видел, как было дело, как поступил король? Видел его меч? Клянусь, этот меч прямо повлек меня вперед, своей волей, не моей... И тут вдруг крики, и солдаты хлынули за мной, будто море вышло из берегов. Я ни разу даже не пришпорил Канрита... Все произошло так быстро, и вместе с тем так медленно и отчетливо, каждый миг растянулся в вечность. Я и не подозревал, что можно одновременно испытывать удушающий жар и ледяной холод, а ты?
Он продолжал торопливо говорить, не дожидаясь моих ответов, глаза его еще горели восторгом боя, упоением пережитого. А я и не слушал почти, я смотрел на него и на лица санитаров и слуг и тех раненых, кто был в сознании и мог его слышать. И я видел, какое он оказывает действие - вот так же и Амброзиево присутствие после битвы давало силы страждущим и утешение умирающим. Артур обладал тем же удивительным свойством, в будущем мне еще не раз предстояло видеть его в действии: он словно разливал вокруг себя силу и сияние, и, однако же, они вновь преумножались в нем. Я знал, что с возрастом все труднее ему будет даваться такое обновление, но сейчас он был еще совсем юн, и впереди был расцвет его сил. После всего, что было сегодня, кто осмелится утверждать, будто, он не годится в короли из-за своей молодости? Неужели закосневший в интригах Лот, который спит и видит, как бы ему сесть на чужой трон? Нет, сегодняшний день доказал, что самая молодость Артура и вызвала в солдатах прилив отваги - так охотник призывает на след стаю гончих, так колдун свистит, и подымается ветер.
На одной из коек он увидел знакомого солдата - тот рубился от него по соседству - и, тихо ступая, прошел в глубь лазарета, чтобы потолковать сначала с ним, а потом и с другими. Двоих, я слышал, он назвал по имени.
"Дай ему меч, - было сказано мне в видении, - и его собственная природа доделает остальное. Короли создаются не из снов и пророчеств; ты еще не начал работать на него, а уж он был таким, каков он сейчас. Все, что ты мог, - это охранять его, пока он рос. Ты, Мерлин, точно кузнец Веланд у черной наковальни: ты выковал меч и придал его лезвию остроту, но он сам прорубит себе путь".
- Я видел, как ты стоял наверху у яблони, - весело сказал Артур. Он вышел со мной в сени, где я задержался, давая наставления дежурному. - Солдаты говорили, что это добрый знак. Что раз ты над нами, на холме, битва, можно сказать, выиграна. И это - чистая правда, потому что я все время, даже когда не думал, неизменно чувствовал на себе твой взгляд.
Чувствовал, что ты близко. Это было как щит, прикрывающий спину. Мне даже казалось, будто я слышу...
Он осекся на полуфразе. Глаза его расширились и остановились на чем-то у меня за спиной. Я оглянулся, чтобы узнать, что сковало ему язык.
Моргаузе было уже двадцать два года, и она стала еще обворожительнее, чем в тот год, когда я ее видел в последний раз. Она явилась в сером, в свободном длинном одеянии мышиного цвета, в котором должна была бы походить на монахиню, но почему-то не походила. Украшений она не надела - да и ни к чему они были. Кожа ее превосходила белизной мрамор, и продолговатые глаза, которые я хорошо помнил, отливали золотисто-зеленым из-под рыжеватых ресниц. Волосы она, как подобает незамужней женщине, носила, распустив по спине золотой волной, только убрав со лба под широкую белую ленту.
- Моргауза! - воскликнул я удивленно. - Тебе здесь не место! - Но тут же вспомнил о ее лекарском искусстве и увидел у нее за спиной двух женщин и пажа с коробками и скатанными бинтами. Она, должно быть, как и я, возилась с ранеными; а может быть, она здесь в свите короля и ухаживала за ним в его немощи. Я поспешил добавить:
- Да, да, понимаю, прости. И прости, что я неприветливо тебя встретил. Твое искусство здесь будет полезно. Скажи мне, как здоровье короля?
- Он пришел в себя и сейчас отдыхает. Он весел и, по-видимому, чувствует себя неплохо. Должно быть, битва была необыкновенная. Мне жаль, что я ее не видела. - Она устремила долгий оценивающий взгляд на Артура, стоящего у меня за спиной. Было очевидно, что она признала в нем юношу, завоевавшего сегодня всеобщее восхищение, но король еще не успел открыть ей, кто он таков. Ни в голосе ее, ни во взгляде не было и намека на такое знание, когда она сделала ему реверанс:
- Сударь.
Лицо Артура зарделось, как полковое знамя. Он, запинаясь, выговорил какое-то приветствие, на глазах превратившись снова в неуклюжего, застенчивого мальчика - а ведь мальчиком он не был ни застенчивым, ни неуклюжим.
Она выслушала его равнодушно и опять обратила взгляд на меня: двадцатилетняя женщина, пренебрегающая подростком. Я подумал: нет, она еще не знает.
А она мелодичным, ласковым голосом произнесла:
- Господин мой Мерлин, я пришла к тебе с вестью от короля. Позднее, когда ты отдохнешь, он хотел бы побеседовать с тобой.
Я с сомнением сказал:
- Но ведь уже очень поздно. Может быть, пусть он поспит?
- Мне кажется, он будет лучше спать, если сначала поговорит с тобой.
Ему не терпелось тебя увидеть сразу же по возвращении с поля боя, но сначала ему следовало отдохнуть, и я дала ему снотворного снадобья. Сейчас он проснулся. Ты мог бы прийти к нему через час?
- Хорошо.
Она, потупя взор, еще раз сделала реверанс и вышла так же неслышно, как вошла.

Глава 3

Мы поужинали с Артуром вдвоем. Мне отвели комнату с окном на реку.
Вдоль берега, обнесенный высокой стеной с воротами, тянулся небольшой сад.
Комната Артура примыкала к моей, а вход в ту и в другую был через прихожую где находилась вооруженная охрана. Утер принял все меры предосторожности.
Моя комната была просторна и богато убрана. Там нас дожидался слуга с едой и вином. За ужином мы почти не говорили. Я устал и проголодался, а Артур хоть и ел со своим всегдашним аппетитом, теперь, после недавнего возбуждения, был как-то по-особенному молчалив - возможно, из уважения ко мне, решил я. Я же ни о чем другом сейчас не мог думать, кроме предстоящего разговора с Утером и того, что принесет нам завтрашний день; а сам испытывал при этом только упадок духа, который относил за счет трудного пути и долгого, полного событий дня. Но в глубине души я понимал, что этим дело не исчерпывается - я словно ступил с залитой солнцем равнины на болото, над которым навис густой, волглый туман.
Пришел Ульфин, слуга Утера, дабы сопровождать меня к королю. По взгляду, который он задержал на Артуре, я понял, что правда ему известна, но, проходя со мной длинными коридорами к опочивальне короля, он не обмолвился о ней ни словом. Казалось, одно только заботило его сейчас - нездоровье короля. И когда меня ввели в опочивальню, я убедился, что беспокойство имело основание. Даже с утра перемена была разительна. Король в подбитом мехом халате полулежал в постели, откинувшись на подушки, и без королевского облачения, без лат, пурпура и парчи на виду была бедственная худоба его тела. Я сразу увидал смерть в его лице. Не сегодня и не завтра, но она недолго заставит себя ждать - вот откуда, подумалось мне, та неясная тревога, что гнетет мне душу. Но немощный и недужный король, однако, выказал радость при виде меня, ему не терпелось начать разговор, и я отбросил горькие предчувствия. Пусть в нашем распоряжении только нынешняя ночь и завтрашний день, мы с Утером еще успеем увидеть, как взойдет и утвердится в зените наша звезда.
Он заговорил сначала о выигранной битве и о событиях минувшего дня. Я понял, что все сомнения оставили его, что он сожалеет, хотя и не признается открыто, о потерянных для него годах Артурова отрочества. Он засыпал меня вопросами, и, как ни опасался я утомить его рассказом, было ясно, что на душе у него станет легче, когда я удовлетворю его любопытство. И потому, по возможности кратко и ясно, я поведал ему историю последних лет, со всеми подробностями жизни мальчика в Диком лесу, которым не нашлось места в донесениях, им от меня полученных. Поведал я ему и то, что знал и что подозревал о недругах Артура; при имени Лота он не выказал волнения и выслушал меня, не прервав. О мече Максима я говорить не стал.
Король сегодня прилюдно вложил собственный меч в руку сына; мог ли он яснее выразить, что считает его своим наследником? А меч Максена, когда объявится в нем нужда, вручит ему бог. Между двумя этими дарами оставался еще темный промежуток будущего, который был скрыт от меня, - зачем тревожить короля понапрасну?
Когда я кончил. Утер откинулся на подушки и полежал так в молчании, глубоко задумавшись и устремив взгляд в дальний конец комнаты. Потом он заговорил:
- Ты был прав, Мерлин. Даже в том, что трудно поддавалось пониманию и за что, не понимая, я осуждал тебя, ты был прав. Бог держал нас в руке своей. И несомненно, это бог внушил мне отказаться от сына и оставить его на твое попечение, чтобы он вырос вот таким и возмужал в тайне и в безопасности. Мне все же дано было увидеть, какого принца зачал я в ту дикую ночь в Тинтагеле и какой король придет мне на смену. Мне бы следовало больше тебе доверять, бастард, как доверял тебе мой брат. Мне ведь нет нужды объяснять тебе, что я умираю? Кандар мнется и жмется и увиливает от ответа, но ты, королевский прорицатель, ты ведь признаешь правду?
Вопрос прозвучал властно, требуя ответа. И когда я сказал: "Да", на устах Утера мелькнула почти довольная улыбка. И, видя, с какой суровой отвагой встречает он смерь, я почувствовал к нему больше расположения, чем испытывал прежде. Вот чем очаровал он сегодня Артура - гордым королевским достоинством, которое пришло к нему с запозданием, но все же пришло.
Сейчас, когда близко свершение, мы с Утером словно объединились в этом мальчике. Король кивнул. Бремя пережитого за день и вечер уже начинало сказываться на нем, но взгляд его оставался дружелюбен, а речь жива:
- Ну что ж, с прошлым мы разобрались, а будущее - это уже его дело. И твое. Но я еще не умер, я еще верховный король, и настоящее в моей власти.
Я послал за тобой, чтобы сказать; что завтра на праздничном пиру объявлю Артура моим наследником. Лучше случая не придумать. После сегодняшнего боя никто не скажет, что он недостоин королевского трона, он показал, чего он стоит, и люди видели, более того, видела армия. Даже захоти я теперь оставить тайну нераскрытой, едва ли это было бы возможно: слух пробежал по лагерю, как огонь по соломе. А сам он еще ничего не знает?
- Похоже, что нет. Пора бы ему, кажется, начать догадываться, но он как будто ничего не подозревает. Ты сам ему завтра скажешь?
- Да. Я пошлю за ним утром. А до тех пор, Мерлин, оставайся при нем и не спускай с него глаз.
После этого он посвятил меня в свои планы на завтра. Сначала он поговорит с Артуром, а вечером, когда все придут в себя после боя и подлечат раны, Артур будет призван со славой и почетом на пир и предстанет перед знатью. Что до Лота, спокойно и прямо продолжал король, то трудно сказать, как он себя поведет, но он так много проиграл в глазах людей, не вступив вовремя в битву, что даже в качестве сговоренного жениха королевской дочери не отважится выдвинуть открыто свои притязания и оспорить выбор верховного короля. О том, что Лот готов был, обернись фортуна иначе, перекинуться на сторону саксов, король не упомянул, он видел в его промедлении лишь попытку придать себе веса - чтобы вышло так, будто вмешательство Лота принесло британцам победу. Я также промолчал. Как бы то ни было, справедливы такие черные подозрения или нет, но это теперь уже была не Утерова забота.
Потом он заговорил о дочери своей Моргиане. Брак, о котором был у них твердый договор, непременно должен был свершиться, нарушить договор значило бы смертельно оскорбить Лота и северных королей, кормившихся от него. Да так оно будет и безопаснее. Лот по тем же соображениям тоже не посмеет отказаться от нареченной невесты, а сыграв свадьбу, свяжет себя в глазах людей с Артуром, который к этому времени будет уже объявлен и всеми признан... "королем", чуть было не сказал Утер, но все-таки выговорил "наследником". Вид у него был усталый, и я уже поднялся было, чтобы его оставить, но он пошевелил исхудалой рукой, и я остался. Он заговорил не сразу, а сначала полежал молча, с закрытыми глазами. Откуда-то потянуло сквозняком, свечи затрещали и оплыли. Заколебались тени, затемнили королевское лицо. Но вот свет выровнялся, и я опять увидел его глаза - они ясно смотрели на меня из глубоких подбровий.
Потом я услышал его голос, тонкий от напряжения. Он просил меня. Нет, не просил. Утер, верховный король, умолял меня не покидать Артура, довершить начатый труд, хранить его сына, наставлять, оберегать...
Голос иссяк, но глаза глядели все так же искательно, с мольбой, и я понимал, что они говорили: "Открой мне будущее, Мерлин Королевский Маг.
Дай услышать твое пророчество".
- Я буду с ним, - произнес я. - Остальное я уже говорил тебе раньше.
С мечом королей в руке он свершит такое, что превзойдет людские надежды.
Под его властью объединятся страны, и будет мир и свет перед тьмой. Когда воцарится мир, я вернусь к своему одиночеству, но всегда буду готов по первому его зову явиться на помощь, едва только он свистнет, как высвистывают ветер.
Так говорил я, не потому что глазам моим опять предстало видение - видения не являются по заказу, да и присутствие Утера никогда к этому не располагало. Но, желая дать покой его душе, я говорил по памяти прежних пророчеств и по знанию людей и событий, а такое знание нередко равносильно провидению. И он успокоился, а мне только этого и надо было.
- Это я и хотел услышать, - проговорил он. - Что ты будешь с ним, будешь служить ему при всех обстоятельствах... Может быть, если бы я послушал брата и удержал бы тебя при себе... Ты дал обещание, Мерлин.
Никто не обладает таким могуществом, как ты, даже верховный король.
Он сказал это беззлобно, как вещь очевидную. Голос его вдруг прозвучал устало, расслабленно.
Я поднялся.
- Теперь я оставлю тебя. Утер. Ты должен поспать. Что за питье дает тебе Моргауза?
- Не знаю. Пахнет маком. Она разбавляет его теплым вином.
- А спит она здесь, подле тебя?
- Нет. Дальше по коридору, в первом женском покое. Но не буди ее сейчас. Тут в кувшине еще довольно этого питья.
Я подошел к столу, взял в руки кувшин и понюхал. Питье было уже смешано с вином; запах от него шел крепкий и сладкий: мак и еще кое-какие известные мне снадобья; но было и что-то еще, чего я не мог назвать. Я намочил палец и поднес к губам.
- Кто-нибудь прикасался к кувшину после нее?
- Что? - Он успел забыться, но не сном, а недужной, смутной тревогой.
- Прикасался? Я не видел никого, да меня травить никто и не станет.
Каждому известно, что всю мою пищу сначала отведывает паж. Можешь позвать его, если хочешь.
- Незачем, - ответил я. - Пусть спит.
Я налил в чашку немного питья, но не успел поднести ко рту, как Утер с неожиданной силой произнес:
- Не делай глупости! Поставь!
- Ты же сказал, что отравы тут быть не может.
- Все равно. Не будем рисковать.
- Ты что же, не доверяешь Моргаузе?
- Моргаузе? - недоуменно переспросил он, словно не понимая, при чем здесь она. - Нет, отчего же. Она все эти годы за мной ходила, даже от венца отказалась, а ведь... Ну да что там. Ее судьба "в дымке", так она говорит, и она готова ждать ее решения. Она изъясняется загадками, как и ты порой, а я загадок не терплю, ты же помнишь. Нет, в своей дочери я не могу усомниться. Но нынешней ночью, изо всех ночей, нам следует быть особенно настороже, а ты изо всех людей, кроме моего сына, мне сейчас особенно необходим. - И он улыбнулся, снова став на мгновение прежним Утером, которого я так хорошо помнил, насмешливым и прямолинейным и чуточку злорадным. - То есть до тех пор, пока он не признан, а после этого мы с тобой друг без друга, я полагаю, обойдемся.
Я усмехнулся.
- Вот я пока и отведаю твоего вина. Не беспокойся, запаха отравы я в нем не чую. И смерть моя еще не подошла.
Я не прибавил: "Потом позволь мне удостовериться, что ты доживешь до завтра и сможешь провозгласить своего сына наследником престола".
Непонятная тень, маячившая у меня за спиной, не была моей собственной смертью и Артуровой, я знал, тоже, а вот смертью короля еще могла вопреки моим расчетам оказаться. И потому я набрал в рот вина, подержал на языке и проглотил. Король лежал, откинувшись на подушки, и успокоенно наблюдал за мной. Я сделал еще глоток и, перейдя через комнату, снова уселся у его ложа. И опять потекла наша беседа, теперь непринужденная, ни о чем - о расшитом воспоминаниями прошлом, о будущем в сиянии славы за тенью неведения. Мы неплохо теперь понимали с ним друг друга, Утер и я.
Убедившись, что вино безвредно, я налил ему, дал выпить, а затем призвал к нему Ульфина и оставил его во власти сна.

Глава 4

Все покуда шло хорошо. Даже если Утер не дожил бы до утра - а ничто в его облике и в моей душе не предвещало для него столь близкой кончины, - все равно обстоятельства складывались благоприятно. Я при поддержке Кадора и клятвенном подтверждении Эктора мог и сам не хуже Утера открыть лордам тайну Артурова рождения, а право, за которым сила, - это уже залог победы.
Меч, переданный королем отроку во время битвы, также служил в глазах воинов доказательством того, что он избран в наследники, и они, кто следовал за ним в бою, пойдут за ним и теперь. Не обрадуются концу смутных дней и провозглашению бесспорного престолонаследника разве только одни наши северо-восточные немирные соседи.
Тогда откуда, думал я, идучи длинными коридорами в свои покои, эта тяжесть у меня на сердце? Что это за черная тень, зловещая, как предчувствие смерти? Почему, если кровь моя предсказывает беду, глаза мои ее не видят? Что за призрак, костистый и алчный, затаился и застит сияние прошедшего дня?
Однако уже минуту спустя, когда, кивнув стражнику у входа, я прошел к себе в комнату, край беды приоткрылся моему взору. Через дверь в комнату Артура я увидел его постель: она была пуста.
Поспешными шагами я вернулся в прихожую и, склонившись над спящим слугой, попытался его растолкать. Тут в нос мне ударил знакомый запах: то же снотворное снадобье, что и в вине у короля. Оставив слугу храпеть на подстилке, я выбежал обратно в коридор. Стражник в испуге прижался к стене, как видно устрашившись моего лица.
Но я только тихо спросил:
- Где он?
- Господин, с ним ничего худого не приключилось. Для тревоги нет причины... Мы не нарушили приказ, ему ничего не угрожало. Второй стражник проводил его до самой двери и остался ждать...
- Где он?
- В женских покоях. Когда девушка пришла за ним...
- Девушка?
- Ну да, господин. Она пришла сюда. Мы ее, понятно, остановили, не пропустили внутрь, но тут он сам вышел к двери... - Успокоенный моим молчанием, стражник понемногу разговорился. - Право, господин, ну что тут худого? Это приближенная дама принцессы Моргаузы, темноволосенькая такая, ты небось тоже ее заметил, пышненькая, что твоя малиновка-красногрудка, и с лица хорошенькая, молодому господину по заслугам...
Да, я ее тоже заметил: маленькая и вся округлая, щеки румяные, глаза карие блестят, как у птички. Миловидная смуглянка, совсем молоденькая и свежая, как летний день. Но я прикусил губу.
- Давно?
- Часа два, наверное, будет, - ответил он с ухмылкой. - Времени вдоволь. Какой в том вред, господин? Да и захоти мы, разве бы нам его удержать? Ее мы не пропустили, у нас приказ был, и он это знал. Ну он и говорит, что, мол, пойдет с ней, так разве ж мы можем воспрепятствовать? И потом, такая награда по справедливости венчает день первого боя.
Я что-то сказал ему в ответ и вернулся в свою комнату. Стражник был прав: они соблюли долг, как разумели - в такие дела никакая охрана не вмешивается. Да и впрямь что тут худого? Сегодня мальчик при свете дня обрел одну половину мужества - вторую он неизбежно должен был добыть сегодня же под покровом ночи. Как меч его утолил ныне кровью сжигавшую его жажду, так и сам он горел бы заживо, некуда не получил утоления от женского тела. Всякий, с горечью подумал я, кроме пророка, беседующего с богами, мог это предвидеть. Любой воспитатель спокойно предоставил бы нынешней ночи завершиться по естественному предначертанию. Но я - Мерлин, тени обступили меня, и мне страшно.
Я стоял один посреди комнаты, где теснились тени, и смирял смятение, глядя в лицо собственному страху. Чернота шла от моей души: что же это, просто человеческая черная зависть к Артуру, в четырнадцать лет так легко вкусившему удовольствие, к которому я в двадцать лет стремился столь же страстно, но потерпел позорную неудачу? Или же это боязнь пуще зависти, боязнь утратить хотя бы частью любовь, так высоко ценимую и так недавно обретенную? А может быть, я страшился за него одного, зная, что женщина крадет у мужчины силу? Эту последнюю мысль я тут же отверг. Нет, не отсюда моя чернота. В тот день, когда, двадцатилетний, я сбежал, преследуемый женским злым, издевательским смехом, я сознавал, что должен сделать трезвый выбор между мужеством и могуществом, и выбрал могущество. Но сила Артура будет в другом - в полном и могучем расцвете его мужества; сила королей. Он не раз доказывал, что, как ни любит он меня, как ни стремится мне подражать, все-таки он Утеров сын, его плоть и кровь: мужество манило его всеми своими свершениями. И первую в своей жизни женщину он по праву должен был получить как раз сегодня. А мне следовало посмеяться вместе со стражником да отправиться мирно спать, предоставив ему вкушать плотские радости.
Но ведь не зря же этот холод у меня внутри и капли пота на лице. Я стоял неподвижно перед лампой, которая вспыхивала и мерцала, стоял и думал.
Моргауза, думал я, приближенная дама Моргаузы: И она опоила слугу, чтобы он не побежал и не сообщил мне, что Артур уже два часа как находится в ее покоях... Моргауза - единокровная сестра Моргианы, что, если она служит Лоту? Он мог посулить ей золотые горы в случае, если станет королем. Она, правда, не покушалась на жизнь Утера, это так, но ведь ей известно, что еду и питье отведывает сначала слуга. К тому же им не было расчета отделываться от короля, покуда Лот не обвенчается с Моргианой и сможет объявить себя законным наследником верховного престола. Но вот теперь, когда Утер уже при смерти, вдруг появился Артур, и рядом с ним обесценились все притязания Лота. Если Моргауза и вправду враг, если ей нужно убрать Артура, не допустить его прихода на завтрашний пир, то не иначе как он лежит сейчас, опоенный дурманом, попал в руки Лота, умирает...
Все это глупости. Не для смерти дал ему бог императорский меч и показал его мне верховным королем. Моргаузе нет причины желать Артуру зла.
Ей больше выгоды, если королем станет ее единокровный брат, а не Лот, муж ее сестры. Смерть Артура, хладнокровно рассуждал я, не в ее интересах. И однако же, я чувствовал смерть: она имела неясные очертания и неопределенный запах. Запах предательства, смутно помнившийся мне со времен детства, когда мой дядя замышлял измену своему отцу-королю и мою гибель. Рассуждения тут были ни при чем, я просто знал, я чуял беду и должен был ее обнаружить.
Идти через весь дом и всюду спрашивать Артура было бы нелепо. Если он сейчас нежится в постели с женщиной, он мне этого всю жизнь не простит.
Придется разыскивать его иным способом, а так как я - Мерлин, такой способ у меня есть. Застыв в полумгле посреди комнаты, вытянув вдоль тела руки и сжав кулаки, я смотрел и смотрел на пламя лампы...
Знаю, что не сдвинулся с места, не покидал своих покоев, но в памяти осталось, будто я тихо и невидимо, как призрак, вышел вон, не замеченный стражником, и двинулся полутемным коридором к дверям Моргаузы. Здесь я застал второго стражника, он не спал, а глядел перед собой широко открытыми глазами, однако меня не увидел.
Изнутри не доносилось ни звука. Я вошел.
В передней комнате воздух был спертый, жаркий, пахло духами и притираниями, какие употребляют женщины. Здесь стояли две кровати, и в обеих кроватях спали. У порога внутренней опочивальни, свернувшись, дремал паж Моргаузы.
Две кровати, и две головы в изголовьях. Старая женщина, седая, рот приоткрыт, похрапывает мирно. Другая спит беззвучно, на подушке - тяжелая черная коса, заплетенная на ночь. Маленькая смуглянка спала одна.
И тут я осознал, какая угроза томила мне душу, какую опасность, перед лицом смерти, предательства и поражения, я упустил из виду. Я уже говорил, что те, кто наделен даром божественного провидения, часто бывают по-человечески слепы - отдав мужество за могущество, я оказался беспомощен перед женщинами. Будь я не мудрец, а обыкновенный человек, я бы заметил, как глаза ответили глазам в лазарете, разгадал бы последующее молчание Артура, понял бы, что означал тот долгий, оценивающий женский взгляд.
Она, конечно, владела магией, раз сумела так меня ослепить. Может быть, теперь, понимая, что я уже бессилен вмешаться, она дала развеяться своим чарам или, засыпая, позволила им ослабнуть. А может быть, мои чары оказались могущественнее, и загородиться от моего взгляда она не сумела.
Видит бог, я не хотел смотреть, но я был пригвожден к месту собственной моей силой, а так как нет силы без знания и нет знания без муки, стены и дверь в опочивальню Моргаузы растаяли перед моим взором, и я все увидел своими глазами.

***

Времени вдоволь, сказал стражник. Времени им и впрямь хватило с избытком. Женщина лежала нагая, раскинувшись поверх постели. Юноша, смуглокожий рядом с белизной ее тела, замер в упоении, голова - у нее на груди, лицо отвернуто. Он не спал, но и не бодрствовал, слепо, отрешенно, самозабвенно шаря ртом по ее коже, точно щенок, который ищет сосок на брюхе матери. Ее лицо мне было видно отчетливо. Она обнимала его голову, охваченная той же тяжелой истомой, но лицо ее не выражало нежности. Не выражало и наслаждения. На нем было написано лишь злобное торжество, как у воина в битве; золочено-зеленые глаза широко раскрыты и уставлены куда-то во тьму, а маленький рот изогнут в победоносной - или презрительной? - улыбке.

Глава 5

Он вернулся перед самым рассветом. Только что просвистала первая птаха, и тут же грянул разноголосый утренний птичий хор, в котором едва не потонул негромкий лязг оружия за дверью и тихие слова, обращенные входящим к стражнику. Потом он вошел, сонно щурясь, и вдруг остановился, не дойдя до своей двери, потому что заметил меня у окна в кресле с высокой спинкой.
- Мерлин! Так рано - и уже поднялся? Тебе не спалось?
- Я не ложился.
Он сразу встрепенулся, встревожился, насторожился.
- В чем дело? Что-нибудь случилось? Что-то с королем?
Хорошо хоть, подумал я, ему не приходит в голову, что я караулю сто, чтобы допросить, где он пропадал всю ночь. И пусть он никогда не узнает, что я выходил отсюда и разыскал его.
- Нет, - ответил я. - Король тут ни при чем. Но мне надо поговорить с тобой до наступления дня.
- О боги, только не сейчас, если ты меня любишь! - зевая и смеясь, сказал он. - Я так хочу спать, Мерлин. Ты догадался, где я был, или тебе стражники сказали?
Он подошел ближе, и от него пахнуло ее духами. Меня замутило. Я вздрогнул.
- Нет, сейчас, - твердо возразил я. - Умойся и проснись. Я должен тебе кое-что сказать.
В комнате горела только одна лампа, да и ту я прикрутил совсем низко, и ее свет уже померк в свинцовой белизне утра. Я разглядел, как на скулах у Артура обозначились желваки.
- По какому праву... - начал было он, но тут же сумел овладеть собою, обуздать свое бешенство. - Хорошо. Я понимаю, у тебя есть право меня допрашивать, мне только не нравится время, которое ты выбрал.
Это уже было совсем другое, чем уязвленная ребяческая гордость тогда, на берегу озера. Вот как далеко успели они его увести - меч и женщина. Я сказал:
- У меня нет права тебя допрашивать, нет и намерения такого.
Успокойся и выслушай. Я действительно собираюсь говорить с тобой и о том, помимо прочего, что было сегодня ночью, но беспокоит меня совсем другое.
За кого ты меня принимаешь, за аббата Мартина? Я не оспариваю твоего права вкушать плотские радости, где и когда тебе вздумается. - Он все еще слушал враждебно, кипя гордостью и гневом. Чтобы дать ему успокоиться и выиграть время, я мягко добавил:
- Может быть, правда, неразумно было выходить из своей комнаты сегодня ночью, когда здесь столько людей, которые ненавидят тебя за вчерашнюю битву. Но могу ли я винить тебя? Ты доказал свое мужество на поле брани - почему же вслед за тем не доказать его в постели?
- Я улыбнулся. - Хотя сам я никогда не возлежал с женщиной, я знаю, что значит испытывать желание. И тому, что ты сегодня же был так вознагражден, я рад.
Я замолчал. Он стоял бледный от гнева, но теперь даже в полумгле рассвета мне было видно, как схлынул его гнев, а с ним и последние остатки краски с лица. У него словно дыхание прервалось, кровь остановилась в жилах. Глаза стали черными. Он прищурил их, будто я ему плохо виден, будто он только сейчас впервые в жизни меня заметил и никак толком не разглядит.
От такого взгляда мне сделалось не по себе, а я не из тех, кого легко смутить.
- Ты никогда не возлежал с женщиной?
Весь поглощенный мыслями о предстоящем разговоре, я счел эти слова пустячными и неуместными.
- Ну да, я же сказал, - недоуменно подтвердил я. - По-моему, это всем известно. И у некоторых, по-моему, вызывает презрение. Но те...
- Так ты что же, евнух?
Вопрос прозвучал грубо, и при этом нарочно грубо. Я вынужден был переждать минуту, а уж потом ответил:
- Нет. Я хотел сказать, что те, для кого целомудрие достойно презрения, не принадлежат к числу людей, чье презрение способно меня задеть. Неужто и ты из таких?
- Каких? - Он явно не понял ни слова из моей речи. Стряхнув власть обуревавшего его необъяснимого смятения, он со всех ног бросился к себе в комнату, как будто задыхался, как будто ему не хватало воздуха. И только пробормотал на бегу:
- Я сейчас. Мне надо умыться.
Дверь за ним захлопнулась. Я сразу вскочил на ноги и, опершись ладонями о подоконник, выглянул в прохладное сентябрьское утро. Закричал петух; издалека ему отозвались другие. Я заметил, что дрожу: я, Мерлин, некогда спокойно смотревший, как короли, принцы и епископы прямо у меня на глазах замышляют мою погибель; я, беседовавший с мертвыми; я, умеющий вызвать бурю и пожар, высвистывать ветер. Что ж, этот ветер я накликал сам, не мне теперь от него прятать голову. Но я-то рассчитывал на его любовь ко мне, надеялся, что она поможет нам обоим выдержать предстоящий разговор. Не думал я, что утрачу его уважение - да еще по такому ничтожному поводу, - и как раз в эту решающую минуту.
Я говорил себе, что он еще совсем юн; что он Утеров сын и только что от своей первой женщины и его распирает новая, мужская гордость. Я говорил себе, что глупо было надеяться на ответную любовь, мальчик платил мне, как и я - моему наставнику Галапасу, всего лишь простой привязанностью, приправленной толикой страха. Все это и еще многое другое говорил я себе, и к тому времени, когда Артур возвратился, я уже сидел, спокойно поджидая его, у стола, на котором стояли два полных кубка с вином. Он, ни слова не говоря, взял один, отошел с ним в дальний конец комнаты и сел на край моей кровати. Умываясь, он намочил даже волосы, и мокрые пряди липли ко лбу.
Халат он сменил на дневную одежду и в короткой рубахе, без плаща и без лат, снова стал мальчиком, тем Артуром, что резвился все лето в Диком лесу.
Я тщательно обдумал, с чего начинать разговор, но сейчас никакие слова не шли мне на ум. Молчание прервал Артур. Он не глядел на меня, а крутил в ладонях кубок, взбалтывая в нем вино, будто важнее этого не было ничего на свете. Потом ровно и отчетливо проговорил, словно тем самым все объяснялось, и действительно все встало на свои места:
- Я думал, что ты - мои отец.
Так выходишь на поединок, и вдруг оказывается, что твой противник и меч в его руке просто примерещились тебе, и в тот же миг почва уходит у тебя из-под ног, как топь на болоте. Я лихорадочно собирал разбежавшиеся мысли.
Нет, он дарил мне почтение и любовь, этот мальчик, мне посчастливилось внушить их ему, - впрочем, всякий отец должен сам заслужить любовь и почтение сына. Но я вдруг понял и многое другое. Мне стала понятна та готовность, та уверенность в добром приеме, с какой он всегда ехал ко мне, хотя, казалось бы, одному только Эктору должны были принадлежать по праву его чувства. И точно золотое рассветное небо в разрыве серых туч за окном, мне вдруг раскрылось то ослепительное предвкушение, с каким он ехал со мной в Лугуваллиум. Я вспомнил мои собственные неустанные детские поиски отца и как я готов был видеть его во всяком мужчине, который взглядывал на мою мать. Артуру приходилось полагаться на слово приемных родителей в том, что он побочный сын благородного отца, и надеяться на обещанное признание, "когда он вырастет и облачится в латы". Как свойственно детям, он говорил мало, но ждал и мечтал все время - так же ждал и мечтал когда-то и я. И в разгар этих его неотступных ожиданий явился я, окруженный некой тайной и с видом человека, как говорил Ральф, привыкшего к почтительному обращению и одержимого высшей целью. Мальчик мог заметить внешнее сходство между нами, а вернее, кто-нибудь, например Бедуир, обратил на это его внимание. И, сделав собственные выводы, он продолжал ждать наготове со своей любовью, со своим сыновним послушанием и доверием на будущие времена. Потом появился меч - дар, как ему казалось, от меня. И сразу вслед за этим - открытие, что я сын Амброзия Мерлин, герой бессчетных легенд, рассказываемых у каждого очага. Пусть и побочный сын, но он вдруг нашел самого себя и узнал, что в нем течет кровь королей.
Он поехал со мной ко двору в Лугуваллиум, считая себя внуком Амброзия и внучатым племянником Утера Пендрагона. Из этого сознания родилась его отвага в бою. Он, верно, думал, что из-за этого и Утер бросил ему меч, что в отсутствие наследного принца он пусть и побочный сын, но все же оказался ближайшим по крови к королю. И он возглавил наступление и принял на себя после этого обязанности и почести, по праву принадлежащие принцу.
Объяснилось также и то, почему ему не приходило в голову заподозрить, что, может быть, он и есть "пропавший принц". Любопытные взгляды и почтительные перешептывания он приписывал тому, что в нем видят моего сына. А про наследника верховного престола он, как и в стране, слышал, что тот будто бы находится где-то при иноземном дворе, и раз навсегда в это поверил. Решив, что его место в жизни найдено, он просто перестал об этом думать. Он - сын Мерлина, от королевских кровей, и приобщен через меня к самому средоточию королевской власти. И вдруг жестоко, как ему, наверное, представилось, его лишают всего: надежды, славы, будущего, о котором он мечтал, и даже найденного наконец отца. Я, проживший детство бастардом и ничьим сыном, отлично знал, каково это для юного сердца; Эктор, пытаясь оберечь Артура от всяких страданий, посулил ему в будущем признание благородных родителей, но откуда мне было догадаться, что этого признания он, веря и любя, ждал от меня?
- Даже имя у нас одно, ведь верно? - понуро и виновато пояснил он, слышать это мне было еще горше, чем прежнюю его грубость.
Если я и не в силах поправить того, что случилось, по крайней мере я могу исцелить его уязвленную гордость. Скоро и так все будет поставлено на свои места, но пусть он узнает тайну безотлагательно, сейчас. Я много раз размышлял о том, как бы я повел разговор, если бы он был поручен мне. Но теперь я сказал, что есть, без обиняков:
- Мы носим одно имя, потому что мы и впрямь родные друг другу. Ты не сын мне, но мы с тобой кузены. Ты, как и я, внук Констанция и потомок императора Максима. Твое настоящее имя - Артур, и ты законный сын верховного короля и королевы его Игрейны.
Я думал, что молчание на этот раз продлится вечно. При первых моих словах он поднял глаза от вина и так остался, устремив взгляд на меня.
Брови сведены, точно глухой старается что-то расслышать. По лицу растекается краска, будто красное пятно на белом холсте, рот приоткрылся.
Но вот он аккуратно поставил кубок, поднялся с моей кровати, подошел и встал рядом со мной у окна, упершись, как недавно я, ладонями в подоконник и высунувшись по пояс наружу.
Прилетела пичуга, села на ветку над его головой и запела. Небо померкло, сделалось бледно-зеленым, потом тускло-лиловым, по нему поплыли легкие хлопья облаков. А он все стоял, стоял и я, выжидая, без слов, без движения.
Наконец, не поворачивая головы, он проговорил, обращаясь к поющей пичуге:
- Зачем же было так? Четырнадцать лет. Почему не на своем месте?
И тогда я смог рассказать ему все. Начал с видения, которое было у Амброзия, а с ним и у меня: все земли, от Думнонии до Лотиана и от Дифеда до Рутупий, объединены под властью одного короля; романо-британцы, кельты и верные федераты сражаются вместе за то, чтобы оградить Британию от Черного потопа, залившего всю Империю, - более практичный и умеренный вариант имперского "сна Максима", приспособленный к обстановке и переданный от деда к отцу и внушенный мне моим наставником - или богом, избравшим меня своим слугой. Рассказал о смерти Амброзия, после которого не осталось других сыновей, и о запутанной путеводной нити, которую бог вложил мне в руки и повелел следовать ей. О внезапной страсти короля Утера к Игрейне, жене герцога Корнуолла, и о том, как я содействовал их союзу, ибо мне было открыто богом, что от этого союза родится следующий король Британии. О смерти Горлойса и о раскаянии Утера, хоть и смешанном с облегчением - ведь эта смерть была ему очень кстати, но во всеуслышанье он от нее открестился и решительно отмежевался; о нашем с Ральфом изгнании вследствие всего этого и о том, как Утер хотел отказаться от собственного сына, зачатого при таких обстоятельствах. Как в конечном счете гордость и здравый смысл возобладали и младенец был передан мне, дабы я берег его в первые, немирные, годы Утерова царствования, но потом собственная болезнь и возросшая сила его врагов побудили короля и дальше держать ребенка в тайном месте. Кое о чем я промолчал: не стал рассказывать Артуру о величии, страданиях и славе, открывшихся мне в его будущем; не обмолвился и о бессилии Утера и о том, как он мечтал о втором сыне, чтобы заменить им тинтагельского "бастарда", - это все было Утеровы тайны, и ему уже недолго оставалось их хранить.
Артур слушал молча, не перебивая. Поначалу застыв в прежней позе, словно все, что его занимает, - это медленно светлеющее небо да пение дрозда в кустах за окном; но потом он повернулся ко мне, и я, хоть и не глядя, почувствовал на себе его взгляд. Когда же я дошел до коронационного пиршества и просьбы Утера привести его на ложе к Игрейне, Артур опять зашевелился, тихо ступая, прошел через комнату и уселся на прежнем месте - на краю кровати. Мой рассказ о той безумной ночи, когда он был зачат, был прост, правдив и безыскусен. Но он слушал, как когда-то в Диком лесу слушал вместе с Бедуиром мои полуволшебные сказки, лежа или сидя с поджатыми коленями на моей постели, подперев подбородок кулаком, устремив на меня успокоенный, сияющий взгляд.
Завершая свой рассказ, я вдруг увидел, что он отлично укладывается в то, что я рассказывал мальчику прежде, я словно вручал ему недостающие звенья золотой цепи и как бы говорил: "Все, что я преподал тебе до сих пор, чему обучил тебя, сошлось теперь в тебе самом".
Наконец я кончил и отпил глоток вина. Он стремительно выпрямился, расцепив руки, подбежал ко мне с кувшином и снова наполнил вином мой кубок. Я поблагодарил, и он поцеловал меня.
- Ты, - проговорил он тихо. - С самого начала - ты. Я не так-то, оказывается, был далек от истины. Я столько же твой, сколько и Утеров, даже больше, и Экторов... И про Ральфа мне тоже приятно было узнать. Я понимаю... о, теперь я многое начинаю понимать. - Произнося отрывисто слова, он возбужденно, как Утер, расхаживал по комнате. - Столько всего... слишком много, чтобы все усвоить, мне понадобится время... Я рад, что услышал это от тебя. А король сам хотел мне рассказать?
- Да. Он собирался раньше с тобой побеседовать, да не оказалось времени. Надеюсь, он еще успеет.
- То есть как это?
- Он умирает, Артур. Ты готов стать королем?
Он стоял передо мною с винным кувшином в руке, глаза запали после бессонной ночи, мысли теснились, не успевая выразиться на лице.
- Прямо сегодня?
- Думаю, да. Но точно не знаю. Скоро.
- А ты будешь со мной?
- Разумеется. Я же сказал.
И только теперь, когда он с улыбкой поставил кувшин и потянулся погасить лампу, настигла его новая мысль. Я видел, как пресеклось его дыхание, как он боязливо, осторожно выдохнул - так боится перевести дух человек, получивший смертельный удар.
Стоя спиной ко мне, он потянулся к лампе. Рука его не дрожала. Зато другая, украдкой от меня, сложилась в знак, оберегающий от зла. Но, оставаясь Артуром, он еще через мгновенье обернулся ко мне и сказал:
- А теперь и я должен кое-что тебе сказать.
- Что же?
Он ответил, словно вытягивая слово за словом из глубины:
- Женщина, с которой я был сегодня - Моргауза. - И, видя, что я молчу, спросил:
- Ты знал?
- Узнал, когда было уже поздно тебя останавливать. А должен был бы знать. Я, еще отправляясь к королю, чувствовал, что что-то не так. Ничего определенного, но меня давили тяжелые тени.
- Если бы я сидел у себя в комнате, как ты велел...
- Артур. Что свершилось, то свершилось. Бессмысленно теперь говорить "если бы то" да "если бы се". Разве тебе не ясно, что ты невиновен? Ты послушался своей природы, так всегда поступают юноши. А вот я, я виноват кругом. По справедливости ты мог бы теперь проклинать меня за такую скрытность. Если бы я раньше открыл тебе тайну твоего рождения...
- Ты велел мне сидеть здесь и никуда не уходить. Пусть ты и не знал, какое зло носится в воздухе, зато ты знал, что, если я тебя послушаюсь, зло меня не коснется. Если бы я послушался, то не только избег бы опасности, но и остался бы чист... - он проглотил какое-то слово, - не запятнан. Ты виноват? Нет, вина на мне, бог это знает, и он нас рассудит.
- Бог рассудит всех нас.
Он в три нервных шага пересек комнату, метнулся обратно.
- Изо всех женщин на свете - моя сестра, дочь моего отца...
Слова не шли, застревали в глотке. Я видел, как ужас липнет к нему, точно слизняк к зеленому листу. Левая рука его все еще была сложена в знак, оберегающий от зла, - древний языческий знак: с незапамятных времен то был тяжкий грех перед любыми богами. Вдруг он остановился, оборотясь ко мне лицом, даже в эту минуту он думал шире, чем о себе одном:
- А Моргауза? Когда она узнает то, что ты сейчас открыл мне, что она подумает о грехе, нами содеянном? Что сделает? Если она придет в отчаяние...
- Она не придет в отчаяние.
- Откуда ты знаешь? Ты же сказал, что не знаешь женщин. Я так понимаю, что для женщин эти вещи значат еще гораздо больше. - Ужасная мысль-объяснение поразила его. - Мерлин, что, если будет ребенок?
Кажется, мне еще никогда в жизни не требовалось столько самообладания. Он в испуге всматривался мне в лицо; позволь я выявиться моим настоящим мыслям, и один бог знает, что бы с ним могло статься. При последних его словах бесформенные тени, которые всю ночь угнетали и когтили мне душу, вдруг обрели очертания и вес. Они нависли надо мною, они заглядывали мне через плечо, тяжкокрылые стервятники, и от них разило падалью. Я, так хлопотавший о зачатье Артура, сидел сложа руки и не видел, как была зачата его погибель.
- Я должен буду сказать ей. - Голос его прозвенел, натянутый отчаянием. - Немедленно, сейчас. Раньше, чем верховый король объявит меня своим сыном. Может быть, кто-то догадывается, может быть, ей нашепчут...
Он продолжал взволнованно говорить, но я не слышал, поглощенный собственными мыслями. Я думал: если я скажу ему, что она и так знает, что она порочна и порочны чары ее; если я скажу ему, что она нарочно все подстроила, чтобы получить в руки силу; если я скажу ему все это сейчас, когда он и так потрясен событиями прошедшего дня и минувшей ночи, тогда он просто схватит меч и зарубит ее. И она умрет, а с нею умрет и семя, которому суждено вырасти порочным и подточить его в его славе, как ныне точит его слизняк отвращения в юности. Но если он сейчас убьет их, никогда больше не поднимет он меч во славу божию, и порок их восторжествует над ним, когда дело его жизни еще даже не начато.
И я проговорил спокойно:
- Артур. Постой и выслушай меня. Я сказал уже: что сделано, то сделано, мужчины должны уметь принимать последствия своих поступков. А теперь вот что я тебе скажу. Близок тот день, когда ты станешь верховным королем, а я, как ты знаешь, королевский прорицатель. Выслушай же мое первое прорицание. То, что ты сделал, ты сделал в неведении. Ты один из семени Утеров чист. Боги ревнивы, ты ведь знаешь. Они завидуют людской славе. Каждый человек носит в себе семя своей погибели, и ты тоже не более как человек. У тебя будет все; тебе нечего будет желать; но всякой жизни наступает предел. И ныне ты сам положил такой предел для себя самого.
Распоряжаться собственной смертью - есть ли для человека жребий желаннее?
Каждая жизнь чревата смертью, каждый свет - тенью. Довольствуйся тем, что стоишь в луче света, и не заботься о том, куда упадет тень.
Он слушал меня все умиротвореннее, а потом негромко и спокойно спросил:
- Мерлин, что я должен делать?
- Предоставь все мне. А сам забудь, не вспоминай о ночи, думай об утре. Слышишь, заиграли трубы? Ступай теперь и поспи немного до наступления дня.
Так, незаметно, было выковано для нас первое звено новой цепи. Он ушел и уснул, дабы быть готовым к великим свершениям грядущего дня; я же остался сидеть и думать, а свет все разгорался, и день наступил.

Предыдущая страница 14 Следующая страница


15 Мэри Стюарт

Глава 6

Наконец, прибыл Ульфин, королевский постельничий, чтоб пригласить Артура к королю. Я разбудил мальчика, а потом проводил до порога, и он ушел, молчаливый и сдержанный, охваченный каким-то противоестественным спокойствием, подобным гладкому льду над бешеным водоворотом. Наверно, по молодости лет он уже и впрямь начал забывать про тени прошедшей ночи; теперь это было мое бремя. Такое разграничение установилось меж нами на все последующие годы.
Лишь только он ушел в торжественном сопровождении Ульфина - бывалый царедворец, должно быть, вспоминал теперь ту давнюю ночь в Тинтагеле, а сам Артур принимал королевские почести как должное, будто в жизни ничего другого не видел, - как я тут же позвал слугу и велел пригласить ко мне принцессу Моргаузу.
Слуга удивился, посмотрел на меня с сомнением: надо было так понимать, что принцесса сама посылает за теми, кто ей нужен. Но сейчас был не до того, я коротко повторил: "Делай, что тебе велено", и слуга припустился со всех ног.
Она, конечно, заставила меня дожидаться, однако же пришла. В то утро она была в красном, в платье вишневого цвета, и золото волос, рассыпанных по плечам, тоже отсвечивало розовым, как набухшие почки лиственницы по весне, как плоды абрикоса. Я ощутил густой, сладкий аромат, смесь абрикосов с жимолостью, и сердце сжалось от воспоминаний. Но этим и исчерпывалось ее сходство с той, которую я любил - попытался любить - так бесконечно давно; в опущенных долу зеленых глазах Моргаузы не было и намека на невинность. Она вошла улыбаясь, и прелестные ямочки играли в углах ее нераскрытых изогнутых губ. Сделав мне реверанс, она грациозно прошла через комнату и уселась в кресло с высокой спинкой. Красиво распределила пышные красные складки, кивком отослала сопровождавших ее дам и, вздернув подбородок, вопросительно посмотрела на меня. Руки она покойно сложила на округлом животе, но не как скромница, а словно бы по-хозяйски.
В душе у меня шевельнулась давняя память. Вот так, сложив руки, стояла моя мать лицом к лицу с человеком, пришедшим убить меня. "Я обороняю ребенка, у которого нет отца!" Моргауза, верно, прочла мои мысли.
Изящные ямочки у губ дрогнули, золотисто-опущенные веки опустились.
Я не сел, а остался стоять сбоку от окна. Резче, чем мне хотелось, я сказал:
- Ты, несомненно, знаешь, почему я послал за тобой.
- А ты, принц Мерлин, несомненно, знаешь, что я не привыкла, чтобы за мной посылали.
- Не будем зря тратить время. Ты пришла, и хорошо сделала. Я хочу говорить с тобой, покуда Артур у короля.
Она посмотрела на меня, высоко вздернув брови.
- Артур?
- Не смотри на меня невинными глазами, Моргауза. Ты ведь знала его имя вчера, когда уложила его к себе в постель.
- Бедный мальчик, даже свои постельные дела он не может держать от тебя в тайне? - Тонкий голосок прозвучал презрительно, ядовито. - Прибежал, лишь только ты свистнул, и во всем отчитался перед тобою?
Удивительно, что ты хоть ненадолго спустил его с цепи и позволил ему такую вольность. Желаю тебе с ним удачи, Мерлин, делатель королей. Да только какой же король из недоученного щенка?
- А такой король, каким нельзя управлять в постели, - ответил я. - Одну ночь ты получила, и это было слишком. Теперь наступает расплата.
Ладони ее на животе шевельнулись.
- Ты не можешь причинить мне вреда.
- Я и не собираюсь причинять тебе вред. - Глаза ее сверкнули, мой ответ ее рассердил. - Но и не позволю тебе причинить вред Артуру. Ты сегодня же покинешь Лугуваллиум и больше ко двору не вернешься.
- Мне покинуть двор? Какая чепуха! Ты же знаешь: я хожу за королем, он из моих рук принимает лекарства, без меня он беспомощен. Вдвоем с его постельничим мы все для него делаем. Даже и думать нечего, чтобы король согласился на мой отъезд.
- После сегодняшнего дня король больше никогда не пожелает тебя увидеть.
Она недоуменно посмотрела на меня. Щеки ее раскраснелись. Заметно было, что мои слова ее задели.
- Да как ты можешь это говорить? Даже тебе, Мерлин, не удастся закрыть мне доступ к моему отцу, и, ручаюсь, он никогда не согласится, чтобы я уехала. Неужели ты собираешься рассказать ему о том, что произошло? Он ведь больной человек и не переживет удара.
- Я не расскажу ему.
- Тогда что же ты ему скажешь? Как будешь добиваться моего изгнания?
- А я не говорил, что буду его добиваться, Моргауза.
- Ты сказал, что после сегодняшнего дня король больше не пожелает меня видеть.
- Я говорил не об отце твоем.
- Не понимаю... - Она вдруг судорожно вздохнула, золотисто-зеленые глаза широко раскрылись. - Но ведь ты сказал... король? - Задышала чаще. - Ты имел в виду мальчика?
- Да, твоего брата. Где твое искусство, Моргауза? Утер помечен печатью смерти.
Она заломила пальцы.
- Знаю. Но... разве сегодня?
Я повторил свой вопрос:
- Где твое искусство, Моргауза? Сегодня. Так что тебе лучше поскорее отсюда убраться, верно? Не станет Утера, кто будет здесь твоим защитником?
Она подумала немного. Прекрасные зелено-золотистые глаза сузились, стали хитрыми и совсем не прекрасными.
- А от кого меня защищать? От Артура? Ты так уж уверен, что склонишь лордов признать его королем? И даже если и склонишь, ты, что же, полагаешь, что мне понадобится от него защита?
- Ты не хуже меня знаешь, что королем он все равно будет. Это скажет тебе твое магическое искусство. И какой король из него получится, ты тоже понимаешь, хоть и отзывалась о нем с пренебрежением назло мне. От него, Моргауза, может быть, защита тебе и не понадобится, зато наверняка понадобится от меня. - Взгляды наши пересеклись. Я кивнул. - Да, да. Где он, там и я. Считай, что я тебя предупредил, и уезжай, пока не поздно. От таких чар, какие ты напустила на него нынче ночью, я смогу его оградить.
Она уже снова сидела спокойно. Маленький рот изогнут в прежней загадочной усмешке. Да, какими-то чарами она владела, спору нет.
- А тебе так уж не страшна женская магия, принц Мерлин? В конце концов и ты попадешься, верь мне.
- Знаю, - спокойно ответил я. - Ты думаешь, я не видел, какой конец меня ждет? И меня, и всех нас, Моргауза. Для тебя я видел силу и для того, кого ты понесла, тоже. Силу, но не радость. Ни теперь, ни после.
За окном у стены росло абрикосовое дерево. Солнце разогрело плоды - золотистые, ароматные, налитые шарики. В блещущей листве гудели осы, осоловелые от тепла и сладкого духа. Вот так же в благоухающем саду я уже когда-то смотрел в глаза ненависти и смертной вражде.
Она сидела недвижно, сцепив на животе пальцы. Глаза ее вонзились, словно всосались в мои. Запах жимолости загустел, поплыл золотисто-зеленым облаком в окно, смешиваясь с ароматом абрикосов и солнечным сиянием...
- Довольно, - презрительно остановил я ее. - Неужто ты в самом деле думаешь, что я могу поддаться твоей женской магии? Теперь не больше, чем когда-то. Подумай, что ты делаешь, забудь пока про чары. Артур уже знает, кто он, и понимает, что содеяно им ночью с тобою. И ты полагаешь, он потерпит тебя близ себя? Будет безропотно наблюдать, как с каждым днем, с каждым месяцем растет в твоем теле младенец? Он не отличается ни хладнокровием, ни терпением. Зато у него есть совесть. Он верит, что ты согрешила по неведению, так же как он. Иначе бы он не бездействовал.
- А что бы он сделал? Убил бы меня?
- Ты разве не заслужила этого?
- Он согрешил, если называть это грехом, точно так же, как и я.
- Он не знал, что совершает грех, а ты знала. Нет, нет, не пытайся оправдываться. К чему притворство? Не надо было магии, чтобы слышать, как люди зашептались, лишь только мы с ним прибыли ко двору. Ты знала, что он - сын Утера.
Впервые тень страха пробежала по ее лицу. Упрямо она твердила свое:
- Нет, не знала. Ты не можешь доказать, что я знала. Зачем бы я стала это делать?
Я скрестил руки на груди и прислонился плечом к стене.
- Сейчас я скажу тебе зачем. Затем, во-первых, что ты дочь Утера и, подобно ему, любительница случайных удовольствий. Затем, что в тебе течет кровь Пендрагонов, а в крови - жажда власти, женщина добивается власти чаще всего у мужчины в постели. Ты знала, что король, твой отец, при смерти, и боялась остаться без власти - тебя, единокровную сестру молодого короля, неизбежно затмила бы будущая королева. Думаю, что ты, не колеблясь, убила бы Артура, да только положение твое при дворе Лота было бы еще менее выигрышным, ведь тогда королевой оказалась бы твоя родная сестра. Кто бы ни стал верховным королем, незаменимой, как при Утере, тебе уже не быть. Пойдешь замуж за какого-нибудь мелкого царька, уедешь с ним на край земли и всю жизнь будешь рожать ему детей да ткать мужу плащи с гербом, и всей власти твоей только и будет что над собственными домочадцами и всего могущества - немного женской магии, которой ты успела обучиться и сможешь применять в своих владениях. Вот почему ты сделала то, что сделала, Моргауза. Ты хотела иметь какие-то права на короля, пусть даже основанные на ненависти и отвращении. То, что ты сделала нынче ночью, сделано тобою хладнокровно, ради приобретения власти.
- А сам-то ты кто такой, что так говоришь со мною? Сам ты хватал власть, где только мог.
- Не где мог, а где она мне доставалась. А все, чем владеешь ты, ты прибрала к рукам вопреки законам, божеским и человеческим. Если бы ты согрешила в неведении, побуждаемая лишь похотью, тем бы дело и кончилось, и говорить было бы не о чем. Я уже сказал тебе, он тебя ни в чем не винит.
Нынче утром, когда он узнал, что свершилось, его первая мысль была о тебе, о твоем горе. - Я увидел, как блеснули торжеством ее глаза, и мягко добавил:
- Но тебе придется иметь дело не с ним, а со мною. И я говорю, что ты должна уехать.
Она вскочила.
- Почему же ты не рассказал ему и не позволил ему меня убить? Тебе ведь этого хотелось?
- Чтобы к одному прегрешению прибавить другое, еще худшее? Ты говоришь вздор.
- Я иду к королю!
- Для чего? Ему сегодня не до тебя.
- Я всегда нахожусь при нем. Мне надо дать ему лекарства.
- У него теперь есть я. И Гандар. Ты ему больше не нужна.
- Он допустит меня к себе, когда узнает, что я пришла проститься!
Говорю тебе, я пойду к нему!
- Ступай, - ответил я. - Я тебя не держу. Если ты задумала открыть ему правду, подумай получше. Потрясение убьет его, и Артур только скорее станет королем.
- Лорды не признают его! Никогда не признают! Думаешь, Лот будет молчать и слушать твои речи? Что, если я им расскажу о нынешней ночи?
- Тогда верховным королем будет Лот, - спокойно ответил я. - И долго ты при нем останешься в живых, беременная Артуровым отпрыском? Да, да, об этом ты, я вижу, еще не поразмыслила? Как ни клади, а у тебя нет иного выбора, кроме как убраться отсюда, пока возможно. После свадьбы твоей сестры пусть Лот найдет тебе мужа - так ты еще пожалуй, убережешься.
И вдруг она разъярилась и зашипела на меня, словно кошка, загнанная в угол.
- Это ты, ты смеешь осуждать меня! Ты ведь и сам рос побочным отпрыском... Всю жизнь я должна была смотреть, как все, все достается Моргиане! Эта девчонка будет королевой, а я... Она и магии тоже обучается, только как ею пользоваться в своих интересах, не понимает, точно слепой котенок! Ей место в монастыре, а не на королевском троне, а вот мне... а я... - Она осеклась и прикусила губу. И кончила не так, как собиралась:
- Я, владеющая начатками той силы, которая дала тебе величие, кузен мой Мерлин, неужели ты думаешь, я соглашусь остаться никем? - Она говорила нараспев, точно ведунья, произносящая всесильное заклинание. - Это ты, Мерлин, который ни одному мужчине не друг и ни одной женщине не любовник, ты - никто, в конце жизни от тебя только и останется, что тень да имя!
Я улыбнулся.
- Ты думаешь меня испугать? Я ведь вижу дальше, чем ты. Я - никто, это верно, я лишь воздух, тьма, слово, обещание. Я заглядываю в глубь прозрачного кристалла и живу ожиданием в горных гротах. Но здесь, на свету, у меня есть юный король и блистающий меч, и они делают за меня мою работу и возводят здание, которое останется стоять, когда мое имя будет лишь непонятным словом в забытых песнях и изжитых сказаниях, а твое имя, Моргауза, - лишь шипением из темного угла. - Я повернул голову и кликнул слугу. - Довольно, нам более нечего сказать друг другу. Ступай соберись и оставь этот двор.
Слуга вошел и встал на пороге, с опаской поглядывая то на нее, то на меня. Я узнал в нем по виду смуглого кельта, жителя западных гор; это племя и ныне чтит старых богов, и, может быть, он смутно ощутил в моей комнате присутствие враждебных соревнующихся чар.
Но для меня она теперь опять была только юной женщиной, запрокинувшей навстречу мне миловидное, встревоженное лицо, так что золотисто-розовые волосы, обрамляющие бледный лоб, заструились по вишневому платью. Для слуги в дверях это должно было выглядеть как обыкновенное прощанье, если он не чувствовал единоборствовавших теней. Она на него даже не взглянула - что он понял, о чем догадался, ее не интересовало.
Следующую фразу она произнесла негромко, спокойно:
- Я поеду к сестре. Она до свадьбы пребывает в Йорке.
- Я позабочусь об эскорте. Свадьба, без сомнения, состоится на рождество, как и предполагалось. Король Лот скоро к вам присоединится и предоставит тебе место при дворе твоей сестры.
Она опять, скрытно и коротко, сверкнула на меня глазами. Можно было гадать, на что она надеялась - возможно, на то, что еще успеет занять место сестры при Лоте, - но мне она уже наскучила. Я сказал:
- Итак, прощай, пожелаю тебе благополучного путешествия.
Она низко присела в реверансе и произнесла сквозь зубы:
- Мы еще встретимся, кузен.
Я ответил галантно:
- Я буду с нетерпением ждать этой встречи.
И она ушла, тонкая, прямая, руки снова сложены на животе. Слуга закрыл за ней двери.
Я стоял у окна и собирался с мыслями. Я устал, глаза после бессонной ночи саднило, но голова была легкая и ясная, образ Моргаузы отодвинулся вдаль. Свежее дыхание утра проникало в окно и разгоняло черные флюиды, запах жимолости все слабел, окончательно выдохся, и с ним развеялась последняя тень. Когда пришел слуга, я умылся холодной водой и, велев ему следовать за мной, прошел в лазарет. Здесь легче дышалось, и взгляд умирающих было проще выдержать, чем присутствие женщины, которой предстояло родить Мордреда, Артурова племянника и побочного сына.

Глава 7

Король Лот, оказавшись в стороне от главных событий, не сидел сложа руки. Его хлопотливые посланцы сновали туда и сюда, убеждая всякого, кто соглашался слушать, что Утеру для такого случая, как провозглашение наследника, надо бы вернуться в один из своих дворцов в Лондоне или Винчестере. Спешка, шептали они, неприлична, неуместна: в таких делах следует придерживаться обычая, всех оповестить, все церемонии соблюсти и заручиться благословением церкви. Но старались они напрасно. Простые люди в Лугуваллиуме и солдаты, сейчас числом превосходящие мирных жителей, придерживались иного мнения. Всем было ясно, что часы Утера сочтены, и разве не правильно, не справедливо объявить наследника прямо сейчас и по соседству с полем битвы, на котором Артур уже успел по-своему объявить себя? А что при этом не будут присутствовать епископы, что за беда? Ведь это будет пир по случаю победы, устроенный, можно сказать, прямо на бранном поле.
Дом, где расположился в Лугуваллиуме король со своим двором, был набит до отказа. Но празднество выплеснулось далеко за его стены. По всему городу и окрестностям предавались ликованию солдаты, воздух был синь от дыма и костров и полон запахами жарящегося мяса. Командиры на пути в королевские палаты изо всех сил старались не замечать пьянство в расположении полков и на улицах и не слышать женского смеха и визга там, куда по правилам женщинам доступа не было.
Артура я почти весь день не видел. Он пробыл с королем наедине до самого полудня и вышел от него, только чтобы дать отцу отдохнуть перед началом пиршества. Я же весь день провел в лазарете. Там было тихо, не то что в сутолоке вблизи королевских покоев. Двери наших с Артуром комнат подверглись настоящей осаде - кто-то искал милостей у новоявленного принца, кто-то рвался поговорить со мной или купить мою благосклонность подарком, а кого-то просто влекло любопытство. Я велел объявить, что Артур у короля и до начала пира ни с кем говорить не будет. А страже оставил тайное распоряжение послать за мной, если меня будет спрашивать Лот. Но Лот у моих дверей не появлялся. И в городе, как я узнал от слуг, его тоже не было видно.
Но я не мог рисковать С утра пораньше я послал к Каю Валерию, начальнику королевской стражи и старому моему знакомому, и попросил назначить дополнительную охрану к дверям наших комнат, в сени и даже под окна. А по дороге в лазарет я завернул в покои короля и перемолвился несколькими словами с Ульфином.
Может показаться странным, что прорицатель, которому открылась картина будущей коронации Артура, ясная, отчетливая, осиянная светом, так заботится охранить себя от недругов. Но тем, кто общался с богами, известно, что они прячут свои обетования в слепящих лучах света и что улыбка на устах бога не всегда означает милость. Человек еще должен в этом удостовериться. Боги любят вкус соли; пот человеческих усилий служит приправой к их жертвенным яствам.
Стражи, стоявшие, скрестив пики, на пороге королевских покоев, пропустили меня без единого слова. В первой комнате ждали пажи и слуги. В следующей сидели женщины, помогавшие ухаживать за королем. Ульфин, как всегда, находился у самой двери в королевскую опочивальню. Он поднялся мне навстречу, и некоторое время мы толковали с ним о состоянии короля, об Артуре, о вчерашних событиях и о том, что должно было произойти нынче вечером, потом - мы беседовали в стороне и негромко, чтобы не слышали женщины, - я спросил его:
- Ты знаешь, что Моргауза покинула двор?
- Да, слышал, никто не знает почему.
- Ее сестра Моргиана находится в Йорке в ожидании свадьбы, - сказал я, - и очень нуждается в ее обществе.
- О да, это мы слышали.
По каменному выражению его лица можно был заключить, что такому объяснению никто не придавал веры.
- Приходила она к королю?
- Трижды. - Ульфин улыбнулся. Было ясно, что Моргауза не принадлежит к его любимицам. - И все три раза не была допущена, так как король был занят с принцем.
Двадцать лет была любимой дочерью и за двадцать часов забыта ради законного сына! "Ты и сам рос побочным отпрыском", - упрекнула она меня.
Когда-то я, помнится, задумывался о том, какая судьба ей уготована. Здесь, при Утере, она имела положение, пользовалась каким-то влиянием и вполне могла питать к отцу своего рода привязанность. Она даже отказалась от брака, чтобы остаться при нем, как упомянул он вчера в разговоре со мной.
Быть может, я слишком строго ее судил, потрясенный открывшимся мне будущим и охваченный своей безоглядной любовью к ее брату.
Я поколебался, но потом все-таки спросил:
- Она очень была огорчена?
- Огорчена? - пожал плечами Ульфин. - Вернее будет сказать, разъярена. Этой даме становиться поперек дороги опасно. Всегда она такая была, бешеная, с самого детства. Вот и нынче одна из ее камеристок плакала - небось получила хлыстом от госпожи. - Он указал кивком на юного белокурого пажа, скучавшего под окном. - Вон мальчишка, вышел к ней сказать, что ее не примут, так она ему ногтями всю щеку разодрала.
- Смотрите, как бы не было заражения, - заметил я, при этих моих словах Ульфин взглянул на меня, удивленно вздернув бровь. Я кивнул. - Да, да, это я ее выпроводил. Она уехала не по своей воле. Когда-нибудь ты узнаешь, в чем тут дело. А пока, надеюсь, ты заглядываешь время от времени к королю? Беседа не слишком его утомила?
- Наоборот, ему сейчас лучше, чем было все последнее время. Прямо не мальчик - родник целебной воды. Король глаз с него не сводит, и сила его час от часу прибывает. Они и полдничать будут вместе.
- Ага, так значит, его пищу сначала отведают? Я как раз об этом и пришел спросить.
- Разумеется. Можешь ничего не опасаться, господин мой. Принц у нас в безопасности.
- Но король должен отдохнуть перед началом пира.
Ульфин кивнул:
- Я уговорил его поспать после трапезы, до вечера.
- Тогда, может быть - что много труднее, - ты и принца склонишь к тому же? Или если не поспать, то хотя бы вернуться прямо к себе и никуда не выходить, пока не начнется пиршество?
Ульфин поглядел на меня с сомнением.
- Но согласится ли он?
- Да, если ты объяснишь, что этот приказ - или, лучше сказать, просьба к нему - от меня.
- Хорошо, господин.
- Я буду в лазарете. Пошлешь за мной, если я понадоблюсь королю. И во всяком случае, пошли мне сказать, как только принц отсюда выйдет.
Было уже далеко за полдень, когда белокурый паж принес мне известие, что король почивает, а принц отправился к себе. Когда Ульфин передал принцу, что от него требуется, тот разозлился, нахмурился и резко сказал (эту часть поручения паж передал, стыдливо потупясь, дословно), что провалиться ему, если он будет до ночи кваситься в четырех стенах, однако, узнав, что просьба исходит от принца Мерлина, остановился на пороге, пожал плечами и пошел к себе, не добавив более ни слова.
- В таком случае, пора и мне, - сказал я, - но сначала, мальчик, дай мне осмотреть твою расцарапанную щеку.
Я смазал ему царапину, и он стремглав убежал обратно к Ульфину, а я забитыми пуще прежнего коридорами пробрался в свои комнаты.
Артур стоял у окна. Услышав меня, обернулся.
- Бедуир здесь, ты знал? Я его видел, но не смог к нему протолкаться.
Я послал к нему сказать, что ближе к вечеру мы с ним поедем покататься. А теперь оказывается, что мне нельзя.
- Мне очень жаль. Но у тебя еще будет много случаев поболтать с Бедуиром, более благоприятных, чем сегодня.
- Да, уж хуже, чем сегодня, быть не может, клянусь небом и землею! Я здесь просто задыхаюсь! Чего им всем от меня нужно, этой своре там, за дверью?
- Чего большинству людей нужно от своего принца и будущего короля?
Тебе придется привыкнуть к этому.
- Похоже, что так. Вон даже за окном стражник.
- Знаю. Это я его там поставил. - И в ответ на его взгляд:
- У тебя есть враги, Артур. Разве я не доказал тебе?
- Неужели мне всегда так жить, в окружении? Прямо как пленник.
- Станешь признанным королем, будешь сам распоряжаться, как тебе лучше. А до той поры ты должен находиться под охраной. Помни, что здесь мы в военном лагере; по возвращении в столицу или в один из неприступных королевских замков ты сможешь окружить себя приближенными по собственному выбору. И будешь проводить сколько твоей душе угодно времени в обществе Бедуира, или Кея, или кого ни пожелаешь. Обретешь свободу - до некоторой степени, а большее уже невозможно. Ни тебе, ни мне нет дороги обратно в Дикий лес, Эмрис. Та жизнь не вернется.
- Там было лучше, - сказал он, ласково посмотрел на меня и улыбнулся.
- Мерлин.
- Что?
Он хотел было сказать что-то, но передумал, только тряхнул головой и другим тоном, отрывисто спросил:
- А сегодня на пиру? Ты будешь вблизи меня?
- В этом можешь не сомневаться.
- Король рассказал, как он будет представлять меня знати. Тебе известно, что произойдет потом? Эти враги, о которых ты говорил...
- ...постараются помешать тому, чтобы собрание лордов признало тебя наследником Утера.
Он подумал минуту. Спросил:
- Туда разрешается приходить вооруженным?
- Нет. Они попробуют прибегнуть к другому средству.
- Ты знаешь какому?
Я сказал:
- Отрицать отцовство короля в присутствии самого короля они не могут, точно так же как не могут заявить в присутствии меня и Эктора, что принца подменили. Значит, им остается посеять к тебе недоверие, сомневающихся укрепить в их сомнениях и склонить на свою сторону армию. Твоим недругам не повезло, что пиршество затеяно прямо на месте сражения, где на одного лорда приходится три солдата, - а после вчерашнего армию не так-то легко будет убедить, что ты не годишься в короли. Нет, я полагаю, они разыграют какой-нибудь спектакль, постараются вызвать растерянность, подорвать доверие к тебе и даже к Утеру.
- А к тебе, Мерлин?
Я улыбнулся.
- Это одно и то же. Прости, но дальше я ничего не вижу. Я вижу смерть и тьму, но не для тебя.
- Для короля? - отрывисто спросил он.
Я не ответил. Он минуту молчал, глядя мне в лицо, потом кивнул, будто получил ответ, и спросил:
- Кто же они, мои враги?
- Их возглавляет король Лотиана.
- А-а, - задумчиво протянул он, и я понял, что его острый ум не бездействовал в течение прошедшего безумного дня. Он видел и слышал, сопоставлял и соображал. - И еще Уриен, его приспешник, и Тудваль и Динпелидра, и... чей это зеленый значок с росомахой?
- Агвизеля. Король что-нибудь говорил тебе о них?
Он покачал головой.
- Мы беседовали все больше о прошлом. Он, конечно, за эти годы получал обо мне известия от тебя и от Эктора, а я... - Он засмеялся. - Едва ли еще какой-нибудь сын знает так много о своем отце и об отце своего отца, как я. Ты мне столько рассказывал... Но одно дело - рассказы, а другое... Пришлось еще многое узнавать.
И он подробно рассказал мне о часах, проведенных с королем, без всякого сожаления по невозместимому прошлому, а с той спокойной рассудительностью, которая, как я убедился, была неотъемлемой чертой его натуры. Это, думал я, у него не от Утера: такое свойство я замечал за Амброзием и за самим собой - люди называют его холодностью. Артур оказался способен подняться над переживаниями своего отрочества, все продумать и взвесить с той четкостью мысли, какой отмечены истинные короли, исключить все чувства и добраться до существа. Даже заговорив о матери, он сумел взглянуть на события с ее точки зрения и выказал ту же бестрепетную проницательность, что и королева Игрейна.
- Если б я знал, что моя мать жива и так охотно со мной рассталась, мне, ребенку, было бы, наверно, больно. Но вы с Эктором избавили меня в детстве от ненужных страданий, изобразив дело так, будто она умерла: ну а теперь я и сам все понимаю, как, по твоим словам, понимала моя мать: что быть принцем - значит всегда подчиняться необходимости. Она не просто так отдала меня. - Он улыбался, но говорил серьезно. - То, что я сказал тебе раньше, правда. Мне гораздо лучше было жить в Диком лесу, считая себя внебрачным сыном умершей матери и твоим, чем если бы я рос при дворе отца с мыслью, что королева раньше или позже родит другого сына, который займет мое место.
За все годы я ни разу не взглянул на его положение так. Я был ослеплен высшими целями, занят заботами о его безопасности, о будущем страны, о воле богов. Живой мальчик Эмрис, пока он однажды утром не ворвался в мою лесную жизнь, был для меня только символом, как бы новым воплощением моего отца и моим собственным орудием. А потом, когда я узнал и полюбил его, я сознавал только, каким лишениям мы его подвергаем: ведь он такой горячий, такой честолюбивый, так стремится во всем быть лучшим и первым и сердце у него такое щедрое и привязчивое. Напрасно бы я стал говорить себе, что если бы не я, никогда бы не видеть ему своего наследника; меня угнетало неотступное чувство вины за все, что было у него отнято.
Бесспорно, он сознавал свои лишения и страдал. Но и сейчас, в миг полного самообретения, он умел ясно представить себе, каково ему было бы расти принцем при дворе. И я понимал, что он прав. Даже не считая постоянного риска, самая жизнь у короля была бы для него безрадостной, а многие его хорошие качества, не получая выхода и развития, со временем изжили бы себя. Но чтобы облегчить мою душу, слова об этом должны были исходить от него. И теперь, когда я их услышал, они развеяли мое чувство вины, как свежий ветерок разгоняет болотные туманы.
А он опять заговорил об отце.
- Он мне понравился, - сказал он. - Он был хорошим королем в меру своих сил. Живя от него в стороне, я имел возможность слушать, что люди говорят, и вынести свое суждение. Но как отец... Сумели бы мы с ним поладить под одним кровом - это другой разговор. А знакомство с матерью мне еще предстоит. Ей, я полагаю, скоро понадобятся утешения.
Про Моргаузу он помянул только один раз, мельком.
- Говорят, она уехала?
- Да, отбыла нынче утром, пока ты находился у короля.
- Ты говорил с ней? Как она приняла твои слова?
- Убиваться не стала, - ответил я, нисколько не погрешив против правды. - Можешь за нее не беспокоиться.
- Это ты велел ей уехать?
- Посоветовал. Как тебе советую не думать об этом впредь. Сейчас пока ничего больше сделать нельзя. Единственное только я предполагаю: поспать.
Сегодня был трудный день, и прежде чем он кончится, и тебе, и мне придется еще труднее. А потому, если сможешь, забудь толпу, осаждающую двери, и стражника, стоящего под окном, и давай оба поспим до заката.
И тут он вдруг зевнул, широко, как молодая кошка, и засмеялся:
- Ты не навел на меня чары - для верности? Я вдруг так спать захотел, кажется неделю бы проспал... Ладно, сделаю, как ты велишь, но можно мне послать слугу к Бедуиру?
О Моргаузе он больше не говорил и, я думаю, за сборами и последними приготовлениями к пиру и впрямь забыл о ней. Во всяком случае, давешнее сокрушенное выражение окончательно исчезло с его лица, ничто не омрачало более его душу, угрызения и дурные предчувствия отскочили от его юного деятельного существа, словно капли воды от раскаленного металла. Даже если бы он и догадывался, как я, о том, какое будущее его ждет - еще более великое, чем он мог себе представить, и под конец более ужасное, - все равно едва ли от этого потускнела бы его радость. Четырнадцатилетнему смерть в сорок лет представляется бесконечно далекой.
Час спустя после захода солнца нас пришли пригласить в пиршественную залу.

Глава 8

В зале собралось множество гостей. А в коридорах если и раньше было людно, то теперь, после того как трубы провозгласили начало пиршества, началась настоящая давка; казалось, еще немного - и даже эти прочные, римской постройки стены выпучатся и рухнут под нажимом возбужденной толпы.
Ибо распространился слух, быстрый, как лесной пожар, что это будет не обычный пир по случаю победы, и в Лугуваллиум съехались люди за тридцать миль в округе, желая присутствовать при великом событии.
В толпе нельзя было различить, кто сопровождает какого-то лорда из числа приглашенных в главную залу, где пировал сам король. На пиршествах такого рода оружие полагается оставлять при входе, и вскоре передняя комната стала похожа на уголок Дикого леса - такая в ней образовалась чаща из пик, копий и мечей, отнятых у входящих. Сверх этого стража ничего не могла сделать и лишь обшаривала взглядами каждого прибывающего гостя, чтобы удостовериться, что при нем не осталось иного оружия, кроме ножа или кинжала, которым он будет резать пищу.
К тому времени, когда гости расселись у столов, небо за окнами померкло и запылали факелы. Вечер был теплый, и от чадного факельного огня, от еды, вина и шумных речей в зале скоро сделалось удушающе жарко, и я с беспокойством поглядывал на короля. Он казался оживлен, но лицо заливал нездоровый румянец, и кожа на скулах словно остекленела и просвечивала, как случалось мне видеть и прежде у людей, чьи силы исчерпаны до последнего предела. Однако он прекрасно держался, любезно и весело разговаривал с Артуром, сидевшим от него по правую руку, и с другими, кто окружал его за столом, и лишь по временам вдруг смолкал и уносился мыслями куда-то, но, тут же встрепенувшись, вновь приходил в себя. Раз он спросил меня - я сидел от него слева, - не знаю ли я, отчего к нему сегодня не приходила Моргауза. Спросил без тревоги и даже без особого интереса: ясно было, что о ее отъезде он ничего не слышал. Я ответил, что ей захотелось съездить к сестре в Йорк, и, так как король был занят, я сам дал ей разрешение покинуть двор и назначил ей провожатых. К этому я поторопился добавить, что ему нет нужды беспокоиться о своем здоровье, раз я нахожусь рядом и сам смогу за ним смотреть. Он кивнул и поблагодарил, но так, словно в моей помощи уже не было больше нужды.
- У меня есть лучшие лекари в мире: победа и этот мальчик. - Он положил Артуру на плечо ладонь и засмеялся. - Слышали, как называли меня саксонские псы? Полумертвый король. Я слышал, как это кричали, когда меня несли на носилках... Оно так и в самом деле было, но теперь мне дарована победа, а заодно и жизнь.
Слова эти он произнес во весь голос, гости у стола смолкли, прислушиваясь, и ропот одобрения пробежал по залу, когда король кончил говорить и вернулся к еде. Мы с Ульфином оба предупреждали его, чтобы он не усердствовал в еде и питье; но совет наш был излишним: король ел мало и без охоты, а вино заботами Ульфина пил сильно разбавленное. Разбавленное вино подавалось и Артуру. Он сидел подле отца, прямой как стрела и слегка бледный от волнения. Кажется, вопреки своему обыкновению он даже не замечал, что ест. Говорил он мало, только в ответ, и то очень немногословно, лишь насколько того требовали приличия. А большей частью молчал и с возвышения, на котором стоял королевский стол, смотрел вниз на гостей. Я, хорошо его знавший, понимал, чем он занят: он перебирал по лицам и гербам всех присутствующих и запоминал, кто где сидит. И кто как выглядит. Это лицо враждебное, это дружеское, но нерешительное и готовое поддаться на обещания власти или выгоды, там глупое или просто любопытствующее. Мне они тоже были понятны, словно это не люди, а красные и белые фигуры, расставленные для игры на доске, но чтобы отрок на четырнадцатом году, да еще в такую ответственную минуту, мог быть настолько собранным и наблюдательным - это просто диво. Годы спустя он все еще мог с точностью перечислить тех, кто среди собравшихся был на его стороне, а кто против в ту первую ночь, с которой началось его царствование. Только дважды его холодный блуждающий взгляд просветлел и задержался: на Экторе, который сидел неподалеку от нас, - верном, прямодушном Экторе, не сводящем сияющих, чуть повлажневших глаз поверх кубка с вином со своего приемыша в бело-серебряных драгоценных одеждах одесную от короля. (Мне показалось, что взгляд Кея, пировавшего рядом с отцом, не выражал особого восторга, но, впрочем, его узкое лицо с низким лбом всегда имел немного недовольное выражение). В дальнем конце залы, подле своего отца, короля Бана, сидел Бедуир, и доброе его разгоряченное лицо, и открытый взгляд так и светились любовью. Взгляды мальчиков то и дело встречались. Здесь протягивалась еще одна надежная связь, на которой будет покоиться новое королевство.
А пир продолжался. Я озабоченно поглядывал за Утером, гадая, достанет ли у него сил досидеть до конца и добиться от лордов признания Артура наследником трона. В противном случае мне надо было выбрать подходящую минуту и вмешаться, или же дело придется решать силой оружия. Но Утер превозмог слабость, он огляделся вокруг себя и поднял руку. Заиграли трубы, требуя тишины. Гул речей смолк, все глаза устремились к королевскому столу. Он был установлен на возвышении, ибо у короля недостало бы силы обратиться к пирующим стоя. Но и сидя в своем тяжелом кресле, прямой и властный, с горящими факелами и разноцветными знаменами за спиной. Утер был ослепителен и величав, и в зале воцарилось послушное молчание.
Положив ладони на резные подлокотники, он начал говорить. На губах у него играла улыбка.
- Милорды, все вы знаете, по какому случаю мы здесь собрались.
Колгрим обращен в бегство и брат его Бадульф, и уже поступают известия, что враг в беспорядке бежал к побережью, за дикие северные земли. - И он продолжал говорить об одержанной накануне победе, такой же важной, по его словам, как победа его брата при Каэрконане, и столь же знаменательной. - Силы наших врагов, что накапливались и грозили нам столько лет, разбиты и отброшены до поры до времени от наших рубежей. Мы завоевали себе передышку. Но что еще того важнее, милорды, мы увидели, как это делается, и убедились, сколь могущественно единство и какими бедами для нас чревато его отсутствие. Порознь на что мы способны, короли севера и короли юга и запада? Но заодно, держась и сражаясь вместе, под единым командованием, по единому плану, мы еще не раз сможем вонзить меч Максена в сердце врага.
Он, конечно, говорил иносказательно, но я заметил, как вздрогнул Артур при этом напоминании и бросил на меня быстрый взгляд, чтобы тут же снова вернуться к внимательному разглядыванию гостей.
Король прервал свою речь. Ульфин шагнул было к нему с кубком вина, но король отвел его руку и заговорил опять. Голос его окреп и звучал почти с прежней силой.
- Ибо таков урок, преподанный нам событиями последних лет. У нас должен быть один вождь, один могущественный верховный король, и чтобы ему подчинялись не споря все королевства. Без этого мы снова окажемся там, где были до прихода римлян. Будем разобщены и разбиты, как это было с галлами и германцами, расколовшись на множество отдельных народов, точно волки, грызущиеся друг с другом за пищу и землю, мы не выйдем вместе против общего врага и постепенно превратимся в забытую богом провинцию Рима, вместе с ним катящуюся навстречу гибели, а могли бы воспрянуть единым новым королевством со своим народом, со своими богами. И так оно и будет, я верю, если только во главе нас встанет достойный король. И может быть, кто знает, дракон Британии еще вознесется если и не столь высоко, как орлы Рима, зато с гордостью и мечтой, которые переживут века.
В зале царила глубокая тишина. Так мог говорить сам Амброзии. Или даже сам Максим, подумалось мне. Боги вещают нам, надо лишь запастись терпением.
Утер снова прервал свою речь. Он сделал вид, будто это ораторская пауза, предназначенная для вящего эффекта, но я заметил, как побелели его руки, сжимающие подлокотники кресла, как он собирается с последними силами. Наверно, я один это заметил, на Утера едва ли кто смотрел, взгляды всех гостей были устремлены на сидящего с ним рядом юного Артура. Вернее, всех, кроме короля Лотиана: этот алчно пожирал глазами верховного короля.
Ульфин, воспользовавшись паузой, опять подошел к королю с кубком, но, встретившись со мной глазами, пригубил вино сначала сам, а уж затем дал испить королю. Дрожь в руке, принявшей у него кубок, уже нельзя было скрыть; не давая королю обнаружить свою слабость, Ульфин бережно взял кубок у него из рук и поставил на стол. Все это, я увидел, не укрылось от глаз Лота, жадно следившего за королем. Должно быть, он понимал, как болен Утер, и ждал, что с минуты на минуту силы его оставят. Либо Моргауза ему открыла, либо же он сам догадался о том, что и я знал наверняка. Утер не доживет, не успеет в этой жизни надежно утвердить Артура на троне, а хаос и безначалие, которые возникнут при молодом короле, сулят выгоду его противникам.
Когда Утер заговорил снова, голос его звучал совсем слабо, во в зале стояла полная тишина, и повышать голос ему не понадобилось. Даже те, кто слишком много выпил, торжественно внимали речи короля о вчерашней битве, о тех, кто отличился и прославился, и о тех, кто пал, и, наконец, о роли Артура в победе, и затем о самом Артуре.
- Все эти годы вы слышали о том, что мой сын, рожденный королевой Игрейной, воспитывается и обучается королевским искусствам в дальних странах и находится в руках, увы, более крепких, чем мои после приключившейся со мной болезни. Вы знали, что настанет срок, когда он вырастет и будет под своим настоящим именем провозглашен моим наследником и вашим новым королем. Да будет же ныне известно всем, где провел годы детства ваш законный принц: сначала под защитой кузена нашего Хоэля в Бретани, а затем в доме моего верного слуги и соратника графа Эктора в Галаве. И все эти годы его охранял и учил мой родич Мерлин, называемый также Амброзии, в чьи руки был он передан сразу после рождения, и никто не оспорит, что лучшего опекуна и быть бы не могло. Не оспорит никто и разумность моего решения отослать принца от себя до того времени, покуда он не вырастет и сможет открыто объявиться перед вами. Таков обычай, распространенный среди властителей мира сего: воспитывать детей при чужих дворах, чтобы они вырастали чуждые высокомерия, не отравленные лестью и огражденные от предательства и происков властолюбия. - Он смолк на мгновение, чтобы перевести дух. Произнося последние слова, он смотрел перед собою в стол и ни с кем не встречался взглядом, но кое-кто из гостей зашевелился в смущении или переглянулся с соседом; и все это не укрылось от внимательных глаз Артура. Король продолжал:
- Те же из вас, кто всегда считал, что обучать принца королевскому искусству - значит с нежных лет посылать его в бой или в совет вместе с отцом, пусть вспомнят вчерашнюю битву, и как легко он принял меч из рук короля, и как повел полки к победе, будто он не принц, а сам верховный король и бывалый воин.
Утер уже задыхался, лицо его стало землистым. Я заметил хищный взгляд Лота и встревоженный - Ульфина. Увидел нахмуренные брови Кадора. И с благодарностью припомнил мой с ним недавний разговор у озера. Кадор и Лот.
Не будь Кадор настоящим сыном своего отца, они легко могли бы сейчас разорвать между собой страну на куски, растащить север от юга, точно два пса, раздирающих добычу, и оставить обездоленного щенка скулить от голода.
- Итак, - произнес верховный король, и в тишине с жуткой отчетливостью раздалось его свистящее дыханье, - я представляю вам моего законного и единственного сына Артура Пендрагона, который будет над вами верховным королем после моей смерти и которому я отныне и навсегда передаю мой боевой меч.
Он протянул Артуру руку, и мальчик поднялся, прямой и серьезный, и приветственные возгласы и клики понеслись к задымленным стропилам крыши.
Шум поднялся такой, что, наверно, слышно было во всем городе. Когда кричащие смолкли, чтобы перевести дух, это прокатилось по улицам, точно пожар по стерне в погожий день. В этих возгласах было одобрение и радость, что дело наконец решено, люди ликовали. Я видел, как Артур, невозмутимый, словно облако, оценивал настроения гостей. Но мне также было видно, как бьется жилка у него на щеке. Он стоял, как стоит воин с мечом, одержавший одну победу, но готовый услышать новый вызов.
И вызов прозвучал. Отчетливо сквозь крики и стук кубков об стол раздался голос Лота, грубый и зычный:
- Я оспариваю этот выбор, король Утер!
Словно каменная глыба упала в стремительный горный поток. Крик стих, люди задвигались, переглядываясь, переговариваясь, озираясь по сторонам. И вдруг оказалось, что поток раздвоился. Снова раздались возгласы в поддержку Артура, но здесь и там послышалось "Лотиан! Лотиан!" - и поверх всего этого гремел голос Лота:
- Неопытный мальчишка! Повидавший в своей жизни только одну битву!
Говорю вам, вы и оглянуться не успеете, как Колгрим вернется, и что же, нас поведет в бой желторотый юнец? Если ты должен передать свой меч, король Утер, передай его в руки бывалого и опытного полководца, пусть орудует именем этого юнца, покуда он не повзрослеет!
При последних словах он что было силы грохнул кулаком об стол, и вокруг снова раздались крики: "Лотиан! Лотиан!" - подхваченные в дальнем конце залы и тут же заглушенные громкими возгласами "Пендрагон!", и "Корнуолл!", и даже "Артур!" Шум нарастал, и становилось ясно, что, будь сейчас люди при оружии, не обошлось бы дело одними оскорблениями. Слуги жались к стенам, распорядители ходили между столами, пытаясь умиротворить собравшихся. Король, мертвенно-бледный, вскинул было руку, но почти никто не обращал на него внимания. Артур стоял безмолвно, недвижно и тоже был бледен.
- Милорды! Милорды! - Утер весь трясся от ярости, а ярость, как я хорошо знал, была дня него опаснее удара копьем. И Лот, как видно, тоже это знал. Я положил ладонь Утеру на плечо.
- Все будет хорошо, - негромко произнес я. - Сядь пока, и пусть они накричатся вволю. Гляди, Эктор собрался говорить.
- Господин мой король! - Голос Эктора звучал деловито, дружелюбно и буднично, он подействовал на спорящих успокоительно. Эктор обращался словно бы к одному королю. И сразу стало тише, люди старались расслышать, что он говорит. - Господин мой король, король Лотиана сейчас оспорил твой выбор. У него есть право говорить здесь, как и у всякого твоего подданного есть право быть выслушанным тобою, но спорить и даже подвергнуть сомнению то, что ты сказал сегодня, у него права нет. - Он немного повысил голос и обратился к гостям. - Милорды, здесь речь идет не о выборе или предпочтении. Наследник короля родится, а не назначается, и, коль скоро обстоятельства привели к рождению законного наследника, о чем же спорить?
Взгляните на принца, представленного вам сегодня. Он прожил в моем доме десять лет, и я, который знает его, как никто, говорю вам, что этот принц, достойный встать во главе нас, и не когда-нибудь, "когда он повзрослеет", а теперь. Даже не окажись здесь меня, чтобы свидетельствовать перед вами его происхождение, вам достаточно взглянуть на него и вспомнить его на вчерашнем поле боя, чтобы увериться: перед нами, волею судеб и милостью божией, истинный и законный король. И это не подлежит ни обсуждению, ни спору. Взгляните на него, милорды, и вспомните вчерашнюю битву! Кто лучше его сможет объединить королей со всех концов Британии? Кто лучше его сможет владеть мечом его отца?
Послышались крики: "Верно! Верно!" и "Ясное дело - он Пендрагон и, стало быть, наш король!" - и слитный гул голосов, еще более громких, чем раньше. Мельком мне припомнились советы при моем отце, мирные и торжественные собрания. И снова я увидел, что Утер дрожит, сидя в своем кресле, и в лице его нет ни кровинки. Да, времена переменились: для него не было иной возможности утвердить свою волю, кроме как через признание совета лордов.
Но, прежде чем он успел сказать слово. Лот уже снова был на ногах.
Теперь он не кричал, а говорил рассудительно и веско, учтиво обращаясь к Эктору:
- Я оспаривал не рождение принца, а лишь способность молодого и неопытного человека возглавить нас в эти трудные дни. Мы знаем, что вчерашняя битва была всего лишь предварением, лишь первым шагом в войне, более долгой и жестокой, чем даже те, что вел Амброзии, в борьбе, какой мы не видели со времен Максима. И нам нужен полководец, выказавший талант в испытаниях более серьезных, чем одна удачная схватка. Нам нужен не заместитель недужного короля, а человек, облеченный всей властью и божьим благословением настоящего помазанного монарха. Если юный принц действительно способен удержать в руке отцовский меч, может быть, его отец пойдет на то, чтобы прямо сейчас, при всех нас, вручить его ему?
Снова тишина. Трижды ударили сердца. Каждый присутствующий в зале знал, что означает для короля публично отдать королевский меч. Это - отречение. Один только я из всех, кто там был, не считая, может быть, Ульфина, понимал, что, отречется сейчас Утер или нет, не имеет значения:
Артур все равно будет королем еще до наступления ночи. Но Утер этого не знал, а достанет ли ему силы духа, при всей его немощи, отречься от власти, в которой была для него вся жизнь, - этого не мог бы сейчас сказать даже я. Он сидел очень прямо, по виду совершенно спокойно, только мне, находившемуся совсем близко от него, было заметно, как дрожь время от времени сотрясала его с головы до ног, так что блики света плясали в венце червонного золота, стягивавшем его лоб, и вспыхивали в перстнях на пальцах. Я молча поднялся, подошел и встал от него по левую руку. Артур, хмурясь, вопрошающе взглянул на меня. Я покачал головой.
Король в нерешительности облизнул губы. Лотова внезапная перемена тона озадачила его, как озадачила и других в зале. Правда, из колеблющихся многие вздохнули с облегчением: они страшились мятежей, и разумная речь Лота, его почтительность к верховному королю успокоила их опасения.
Послышался ропот одобрения. Лот раскинул руки, как бы обнимая всех, кто находится в зале, и сказал, сохраняя прежний рассудительный тон и обращаясь ко всем:
- Милорды, если мы убедимся, что король собственными руками передает избранному наследнику свой королевский меч, нам только и останется, что признать его. А потом уже будет время обсудить, как нам лучше подготовиться к грядущим войнам.
Артур слегка повернул голову, словно охотничий пес, почуявший в воздухе новый запах. Эктор тоже озирался на Лота, удивленно и недоверчиво слушая его уступчивые речи, молчаливый Кадор в дальнем конце залы смотрел на Лота во все глаза, словно хотел высмотреть его сокрытую душу.
Утер склонил голову, и эта поза самоотречения пристала ему, как никакая другая за всю жизнь.
- Я готов.
Пробежал один из распорядителей. Утер откинулся на спинку своего массивного кресла и отрицательно покачал головой, когда Ульфин опять протянул ему кубок. Я незаметно опустил руку и взялся за его запястье.
Пульс был слабый, как кузнечик, запястье - прежде туго свитые нервы и жилы - стало хрупким и сухим. Губы у него пересохли, он то и дело облизывал их.
Он негромко проговорил:
- Тут какая-то хитрость, но я не могу ее разгадать. А ты?
- Пока нет.
- За ним ведь почти никто не стоит. Даже среди солдат, после вчерашнего. Но теперь... может быть, тебе самому придется с ними разбираться. Доказательствами и посулами их не проймешь. Ты ведь знаешь их, им нужно знамение. Ты бы не мог дать им знамение?
- Не знаю. Пока нет. Боги являются, когда являются.
Артур услышал, что мы шепчемся. Он стоял весь натянутый, как тетива в луке. И вдруг при взгляде на конец залы лицо его утратило прежнее напряженное выражение. Я проследил, куда он смотрит, и увидел Бедуира.
Его, пунцового от негодования, удерживала на месте отцовская тяжелая рука.
Иначе, я думаю, он бы уже бросился на Лота с кулаками.
Пробежал обратно распорядитель, держа на поднятых ладонях боевой меч Утера в ножнах. Зловеще рдели рубины на рукояти. Ножны были серебряные, золоченые, изукрашенные тонкой чеканкой и драгоценными каменьями. Все, кто был в зале, сотни раз видели этот меч у короля на поясе.
Лорд-распорядитель положил его перед Утером на стол. Исхудалая королевская рука протянулась к рукояти, и пальцы сами привычно сомкнулись под щитком, скорее лаская, чем сжимая, - настоящая хватка искусного воина. Артур смотрел, и я увидел, как брови его недоуменно сдвинулись к переносице.
Верно, он вспомнил меч в Диком лесу и не понимал, какая роль предназначена тому мечу в церемонии отречения.
Я же, щурясь от огненного сияния огромных рубинов, понял наконец предначертание богов. Оно было ясно с самого начала: огонь, и летучая звезда, и меч в камне. И открылось оно не в двусмысленной улыбке божества сквозь завесу дыма - а отчетливо и ясно, как красный огонь рубинов. Утеров меч не выдержит, как не выдержал сам король Утер. Выдержит другой. Он явился по воде и по суше и теперь лежит наготове, чтобы завоевать Артуру королевство, сохранить и защитить его, а потом навсегда исчезнуть с глаз людских...
Король решительно взялся за ножны и выдернул меч.
- Я, Утер Пендрагон, сим отдаю сыну моему Артуру...
Послышался общий вздох, потом невнятный слитный говор, кто-то крикнул в страхе: "Знамение! Знамение!", кто-то еще отозвался: "Смерть! Это предвещает смерть!", и шепот, стихший было перед лицом победы, стал пробуждаться опять: "На что же можем надеяться мы, опустошенная земля, и увечный король, и отрок без меча?" Выдернув меч из ножен. Утер тяжело поднялся на ноги. Он держал его криво, не подняв, и глядел на него, почернев лицом и приоткрыв рот, словно пораженный немотой. Меч был сломан.
В одной пяди от острого конца клинок обломился, и рваный разлом черно поблескивал в факельном, свете.
Король попытался было что-то сказать, но только промычал - слова застряли у него в горле. Меч вывалился из ослабшей руки и со звоном упал на пол. Ноги у короля подкосились, мы с Ульфином похватали его под руки и осторожно опустили обратно в кресло. Артур, быстрый, как рысь, подскочил и склонился над ним.
Потом он медленно выпрямился и посмотрел на меня. Мне не было нужды говорить ему то, что мог видеть всякий, находившийся в пиршественном зале.
Утер был мертв.

Предыдущая страница 15 Следующая страница


Полые холмы 16

Глава 9

Мертвый Утер сумел сделать то, что не удалось Утеру умирающему: суматоха в зале стихла. Все, кто там был, стоя, в молчании наблюдали, как мы медленно опускаем его в кресло. Среди тишины пламя факелов потрескивало, как шуршащий шелк, и кубок, оброненный Ульфином, со звоном прокатился полукругом по полу туда и обратно. Я склонился над умершим королем и закрыл ему глаза.
И тут вновь раздался зычный и настойчивый голос Лота:
- Воистину это знамение! Мертвый король и сломанный меч! Ты и теперь будешь говорить, Эктор, что бог предназначил этого отрока вести нас на саксонского врага? Да уж воистину увечная земля, а преграда саксонской угрозе лишь отрок со сломанным мечом!
Опять поднялся гомон. Люди кричали, обращаясь друг к другу или озираясь вокруг в испуге и смятении. Краем сознания я заметил, что для Лота происшедшее не было неожиданностью. Артур с горящими глазами на совершенно бескровном от потрясения лице выпрямился над телом отца и резко обернулся к орущим, но я проговорил торопливо: "Нет, подожди!", и он послушался. Только рука опустилась на пояс и сжала до поведения рукоятку кинжала. Едва ли он сознавал это, а если б и осознал, то все равно не смог бы сдержаться. Рев изумления и страха бился в каменные стены, как штормовой прибой.
Сквозь весь этот оглушительный шум вновь прозвучал голос потрясенного, но мужественного Эктора, прозвучал так же твердо и деловито, как и раньше, разгоняя клочья суеверного страха, подобно метле, смахивающей паутину.
- Милорды! Пристойно ли это? Наш верховный король умер сейчас у нас на глазах. Неужто мы осмелимся перечить его воле, едва успели его глаза закрыться вечным сном? Мы все видели, что послужило причиной его смерти: вид королевского меча, вчера еще бывшего целым, а ныне сломавшегося в ножнах. Неужто же мы, как малые дети, устрашимся такой случайности, - он веско уронил это слово в чуткую тишину, - и из-за нее не выполним то, что, бесспорно, должны? Если же вам нужно знамение, то вот оно! - Он указал на Артура, прямого, как сосенка, подле кресла с мертвым королем. - Один король пал, а уже на его место готов встать другой. Он послан нам ныне богом. И мы должны его признать.
Он смолк. Люди тихо переговаривались, переглядывались. Иные кивали и выкрикивали свое согласие, но были и такие, кто по-прежнему смотрел с сомнением, и слышались голоса:
- Но меч? Как же сломанный меч?
Эктор бестрепетно отвечал:
- Король Лот сказал, что сломанный меч - знамение. Но что он знаменует? Я вам скажу - предательство! Меч сломался не в руке у верховного короля и не в руке его сына.
- Это правда, - подхватил другой властный голос. Отец Бедуира, король Бенойка, встал со своего места. - Мы все видели его целым во время битвы.
И видели его в деле, клянусь богом!
- А после этого? Как было потом? - послышались вопросы со всех сторон. - Разве король послал бы за ним, если бы знал, что он сломан? - Но кто-то неразличимый в дальнем конце зала заметил:
- А согласился бы король уступить его мальчику, если бы он был целый? - И еще чей-то голос, мне показалось, что Уриена, произнес:
- Король знал, что умирает. Он оставил увечную землю и сломанный меч. Теперь королевская власть должна перейти к сильнейшему.
Эктор, густо покраснев, крикнул в ответ:
- Я правильно говорил о предательстве! Хорошо, что верховный король успел представить нам своего наследника, не то бы Британия и впрямь оказалась изувечена и разодрана на куски псами-изменниками, вроде тебя, Уриен Горский!
Разъяренный Уриен с криком схватился за кинжал. Но Лот под шумок что-то резко сказал ему, и тот присмирел. Лот улыбался, щелки-глаза его смотрели настороженно, а голос прозвучал вкрадчиво:
- Мы все знаем, как выгодно графу Эктору провозгласить королем своего приемыша.
Сразу снова стало тихо. Я увидел, что Эктор озирается, словно бы ища несуществующее оружие. Пальцы Артура еще крепче сжали рукоять кинжала на поясе. Но тут у правой стены люди задвигались и вперед выступил Кадор.
Белый вепрь Корнуолла то горбился, то пластался на его рукаве. Кадор оглянулся, выжидая тишины. Все смолкли. Лот с опаской оглянулся: он, как видно, не знал, чего можно ждать от герцога Корнуолла. Эктор сдержался и сел, все еще кипя. Повсюду вокруг я видел, что перепуганные, колеблющиеся, не имеющие собственного мнения люди смотрят на Кадора так, словно ждут от него руководства в минуту опасности.
Голос Кадора прозвучал отчетливо и совершенно бесстрастно:
- То, что сказал Эктор, - правда. Я сам видел меч верховного короля после битвы, когда он принял его обратно из рук сына. Клинок был цел и незапятнан ничем, кроме вражьей крови.
- Но как же он оказался сломан? Здесь предательство? Кто его сломал?
- В самом деле, кто? - повторил Кадор. - Не боги, уж конечно, что бы ни утверждал король Лот. Боги не ломают мечи королей, которым ниспосылают победу. Они им дарят мечи, и притом целые.
- Но если Артуру быть нашим королем, - выкрикнул кто-то, - где же меч, который подарили ему боги?
Кадор вопросительно посмотрел в сторону королевского возвышения, было ясно, что он ждет, чтобы заговорил я. Но я молчал. Я стоял за спиной Артура рядом с королевским крестом. Здесь было мое место, и пора, чтобы люди это знали. Они выжидающе притихли, все головы повернулись туда, где я стоял черной тенью позади серебряно-белого Артура. Слышался невнятный говор многих голосов. Здесь были такие, кто испытал на себе мою силу, и не было ни одного, кто бы поставил ее под сомнение. Даже Лот. Он вопросительно скосился на меня, так что сверкнули белки глаз. Однако я безмолвствовал, и тогда здесь и там на лицах появились насмешливые улыбки.
Мне видно было, как напряглись плечи Артура, и беззвучно, одною волею, мысленно, я сказал ему: "Погоди, Артур. Еще немного. Сейчас не пора".
Он молча взял в руки сломанный меч и осторожно засовывал его обратно в ножны. Вот клинок сверкнул последний раз и скрылся.
- Видите? - обратился Кадор к собравшимся. - Утерова меча больше нет, как нет и его самого. Но у Артура есть свой меч, и он куда прекраснее этого королевского меча, который сломала человеческая рука. Тот меч ему подарили боги. Я сам видел его у Артура в руке.
- Когда? Где? - раздались вопросы. - Какие боги? Что за меч?
Кадор с улыбкой подождал, пока утихнут голоса спрашивающих. Он стоял в непринужденной позе, статный и могучий, исполненный, как всегда, сдержанной, но действенной силы. Лот кусал губу и хмурился. На лбу у него проступил пот, глаза тревожно обводили залу, подсчитывая сторонников. Как видно, он надеялся, что Кадор будет против Артура.
Кадор в его сторону и не посмотрел.
- Не так давно я видел принца у Мерлина, - объяснил он собравшимся, - это было в Диком лесу, и в руке он держал меч, столь прекрасный, что я в жизни такого не видывал, весь выложенный драгоценными каменьями, точно императорский, и клинок его сиял, как луч света, так что больно было смотреть.
Лот откашлялся.
- Обман зрения. Колдовство. Ты же сам говоришь, при этом был Мерлин.
Мы все знаем, что означает его присутствие. Если Мерлин - наставник Артура...
Его прервал низкорослый темноволосый и краснолицый человек, в котором я узнал Гвила с западного побережья, где в горах до сих пор собираются друиды:
- А если и колдовство, что с того? Да за королем, владеющим магией, всякий пойдет!
Это вызвало крики одобрения. Застучали по столам кулаки. Многие гости были кельты из горных областей, и такая речь пришлась им по душе.
- Правда, правда! Сила - вещь хорошая, но какой от нее прок без удачи? А у нашего короля, хоть он и молод, есть и то, и другое.
Справедливо говорил Утер о доброй выучке и добром совете. А лучший советчик, чем Мерлин, может ли быть у молодого короля?
- А добрая выучка, - подхватил звонкий молодой голос, - состоит не в том, чтобы выжидать, не вступая в бой, покуда чуть вовсе не опоздал!
Это крикнул, забывшись, Бедуир. Отец для острастки отпустил ему затрещину, но удар пришелся сбоку и не сильный, а карающая рука задержалась и потрепала мальчика по затылку. На них смотрели с улыбкой.
Жар спадал. Кипение страстей, вызванное приступом суеверного страха, утихло, люди пришли в себя и были готовы слушать и взвешивать услышанное.
Кое-кто из склонявшихся на сторону Лота и его приспешников стал от него отходить. Раздались голоса: "Почему молчит Мерлин? Мерлин знает, как надобно поступить. Пусть он нам скажет!" И другие подхватили: "Мерлин!
Мерлин! Пусть Мерлин говорит!"
Я дал им немного покричать. А потом, когда они уже готовы были стены разнести от нетерпения, заговорил. Я не повысил голоса и не сдвинулся с места, а остался, как стоял, между мертвым королем и живым; но люди притихли и стали слушать.
- Я должен сказать вам две вещи, - начал я. - Во-первых, король Лотиана ошибся: я не наставник Артура, а его слуга. А второе - то, что уже говорил вам герцог Корнуолл: что от Саксонской угрозы нас оградит король, юный и здравствующий, и в руке у него - меч, данный ему богом.
Лот увидел, что удача от него ускользает. И крикнул, обводя взглядом своих сторонников:
- Да, меч - любо-дорого смотреть! Появляется в руке как видение и исчезает во время битвы!
- Вздор говоришь, - оборвал его граф Эктор. - Тот меч, что был выбит у него из рук, одолжил ему я. И не сокрушаюсь о нем, не из лучших был клинок.
Кто-то засмеялся. Здесь и там блеснули улыбки, и теперь в голосе Лота слышалась лишь ярость поражения:
- Так где же он добыл тот чудо-меч и куда он теперь подевался?
Я ответил:
- Он один отправился на Каэр Банног и достал меч, хранившийся на дне озера.
Стало тихо. Среди собравшихся не было никого, кто бы не знал, о чем идет речь. Я увидел, как люди осеняют себя знаком, охраняющим от чар.
Кадор нарушил тишину. Он сказал:
- Это правда. Я видал своими глазами, как Артур возвратился с Каэр Баннога и привез его с собой в старых-старых ножнах, словно он пролежал там, спрятанный, добрую сотню лет.
- Так оно и было, - подтвердил я. - Послушайте, милорды, я поведаю вам, что это за меч. Этот меч взял с собою в Рим Максен Вледиг, а потом его соратники привезли этот меч обратно в Британию и спрятали здесь до того времени, покуда боги не надумают указать сыну короля к нему дорогу.
Нужно ли напоминать вам пророчество? Оно произнесено не мною: меня тогда еще не было на свете. Оно гласит, что меч явится по воде и по суше и будет покоиться, сокрытый во тьме и заключенный в камне, покуда не явится тот, кто рожден быть законным королем всей Британии, и не достанет его из укрытия. Вот он и лежал на Каэр Банноге в чертоге Билиса, пока, препровождаемый божественными знамениями, Артур не нашел его там и не освободил из каменного плена.
- Покажи нам! - закричали все. - Покажи!
- Я покажу вам этот меч. Он остался лежать на алтаре часовни, что в Диком лесу. Там я его положил, и там он пролежит до тех пор, пока Артур не подымет его в присутствии вас всех.
Лот заметно струсил: все теперь были против него, а он открыто выказал себя противником Артура. Но до сих пор я говорил негромко и спокойно, и Лот еще питал надежду на успех. Его поддерживало природное упрямство и тупая жажда власти.
- Видел я этот меч, меч в алтаре Зеленой часовни. И многие из вас его видели! Это меч Максена, спору нет, да только он вырезан в камне.
Тут я сделал шаг вперед и высоко вскинул руки. В открытые окна, неведомо откуда, ворвался ветер, зашевелились пестрые знамена, алый дракон у Артура за спиной словно полез кверху по золотому полю, а моя тень, колеблясь, выросла на стене, также подобная дракону с распростертыми крыльями-руками. Сила моя была при мне. Она прозвучала и в моем голосе:
- Но из камня он поднял его и подымет опять в присутствии вас всех.
Часовня же отныне будет именоваться Гиблой часовней, ибо если кто, не будучи по праву королем, только прикоснется к тому мечу, клинок вспыхнет в его руке, как гибельная стрела небес.
Кто-то из гостей веско произнес:
- Если он вправду владеет мечом Максена, то, значит, получил его в дар от бога, а если еще и Мерлин с ним, то, клянусь, каким бы он ни поклонялся богам, я пойду за ним!
- И я, - сказал Кадор.
- И я! И я! - раздались еще голоса. - Отправимся смотреть этот волшебный меч и этот погибельный алтарь!
Все повскакали с мест. Громкие крики неслись отовсюду и отдавались под сводами крыши:
- Артур! Артур!
Я опустил руки. Ну вот, Артур, теперь пора.
Он ни разу не оглянулся на меня, но услыхал мою мысль, и я почувствовал, как моя сила исходит от меня и перетекает к нему. Она окружила его, и это почувствовали все, кто был в зале. Он поднял руку. Все замерли. Прозвучал его голос, ясный и твердый, голос воителя, проведшего два первых решающих боя в жизни - на поле брани и здесь, в пиршественной зале.
- Милорды. Вы видели, как судьба распорядилась, чтобы я явился к отцу без меча, как то и надлежало. Однако предательством было сломано оружие, которое он должен был мне вручить, и предательством у меня пытались отнять мое наследственное право, объявленное и подтвержденное прилюдно отцом моим, верховным королем. Но, как сказал вам Мерлин, бог уже вложил мне в руку другое, славное оружие, и теперь я готов поднять его у вас на глазах, как только мы все прибудем в Гиблую часовню.
Он замолчал. Нелегко говорить после того, как сказали свое слово боги. Он закончил негромко - прохладная вода после пламени. Свет факелов рдел все тусклее, моя тень укоротилась и сползла со стены. Штандарт с драконом безжизненно обвис.
- Милорды, мы отправимся туда утром. А сейчас нам подобает обратить наши заботы к верховному королю, распорядиться, чтобы тело его было по-королевски обряжено и установлено в траурной зале, окруженное стражей, прежде чем оно будет отвезено к месту вечного упокоения. А уж тоща пусть желающие захватят с собой мечи и копья, и мы отправимся в путь.
Артур кончил. К нему через всю залу решительными шагами подошел Кадор, за ним Эктор, и Гвил, и отец Бедуира - король Бан, и еще десятка два рыцарей. Я неслышно отступил к стене, оставив его в окружении королевской стражи. По моему знаку слуга подняли и понесли кресло, в котором все это время лежало и цепенело тело короля, забытое всеми, кроме одного только плачущего Ульфина.

Глава 10

Выйдя незаметно из залы, я сразу же спешно послал слугу с наказом седлать для меня самого резвого коня. Другой слуга вынес мой плащ и меч, и скоро, не привлекая ничьего внимания, я прошел людными коридорами и выскользнул во двор.
Оседланный конь уже дожидался меня там. Мне показалось, я узнаю его, и действительно по сбруе я убедился, что это каурый Ральфа. Сам Ральф держал удила, и лицо у него было озабоченное, взволнованное. А за высокими стенами город гудел, как потревоженный улей, и повсюду горели костры.
- В чем дело? - спросил я. - Разве я не ясно передал: я еду один.
- Мне так и сказали. Конь - для тебя. Он резвее твоего и крепче на ноту, и ему знакомы лесные тропы. А встретится опасность... - Ральф не договорил, но я его понял. Этот конь был обучен в бою и в случае столкновения был бы не хуже третьей руки.
- Спасибо. - Я принял у него поводья и вскочил в седло. - Привратники предупреждены?
- Да. Мерлин. - Он все еще не выпускал поводья. - Позволь мне поехать вместе с тобой. Не тоже тебе пускаться в путь одному. У тебя есть злейший враг, и он не остановится ни перед чем.
- Знаю. Ты больше поможешь мне, если останешься здесь и проследишь, чтобы никто не выехал по моим следам. Ворота на запоре?
- Да. Я позаботился запереть их. Ни один всадник, кроме тебя, не выедет из этих ворот до той минуты, пока их не распахнут перед Артуром и остальными. Но мне доложили, что два человека успели выскользнуть вон, пока гости еще не вышли из залы.
Я нахмурился.
- Лотовы люди?
- Непонятно. Назвались гонцами, посланными на юг с известием о смерти короля.
- Никаких гонцов отсюда не отправляли, - решительно возразил я. Об этом я сам распорядился. Весть о смерти верховного короля, способная породить только страх и неуверенность, не должна была выйти за пределы этих стен до того, как к ней не прибавится другая - о новом короле и новой коронации.
Ральф кивнул.
- Знаю. Те двое улизнули как раз перед поступлением приказа. Может быть, кто-то - из пажей, например, - хочет получить награду, первым доставив на юг важную новость. Однако само собой, это могут быть и люди Лота. Но что у него на уме? Сломать меч Максена, как он сломал Утеров?
- Думаешь, это ему под силу?
- Н-нет. Но если он не сможет причинить вреда, зачем же ты сейчас туда скачешь? Почему не подождешь и не поедешь вместе с принцем?
- Потому что Лот сейчас и вправду не остановится ни перед чем, чтобы опровергнуть Артуровы права. Им руководит хуже, чем жажда власти, - страх.
Он готов на все, только бы бросить тень на меня и подорвать веру людей в то, что меч - дар бога. Вот из-за чего я должен ехать. Бог сам за себя не заступится. Для того мы и здесь, чтобы сражаться за него.
- Ты хочешь сказать... Понимаю. Они могут осквернить часовню, разрушить алтарь... Если сумеют, то помешают тебе встретить там короля...
И убьют сторожа, которого ты оставил блюсти святилище. Я прав?
- Да.
Он так дернул каурого за узду, что конь захрапел.
- Тогда неужто ты думаешь, что Лот не решится тебя убить?
- Думаю, решится. Но не сможет. А теперь пусти меня, Ральф. Я останусь цел.
- Ага. - В его голосе прозвучало облегчение. - Значит, звезды больше не сулят нам на сегодня смертей?
- Будет еще одна смерть. Но не моя. Однако с собой я не беру никого, чтобы не рисковать. Вот почему ты останешься здесь, Ральф.
- Господи, да если в этом все дело...
Я опустил поводья каурому на шею, и конь встрепенулся, перебрал ногами.
- У нас уже один раз был такой спор, Ральф, в тогда я уступил. Но сегодня - нет. Я не моту принудить тебя к повиновению, ты теперь не мой слуга. Но ты слуга Артура, я твой долг - быть с ним и доставить его в часовню живым я невредимым. А теперь отпусти меня. В которые ворота?
Ральф еще мгновение помедлил, но потом шагнул назад.
- В южные. Храни тебя бог, мой добрый господин.
Он крикнул через плечо повеление страже. Створки ворот распахнулись и с гулом захлопнулись снова у меня за спиной. Каурый взял в галоп.

***

В небе висел полумесяц - узкая полоска серебра с затемненным краем.
Он освещал мне знакомую тропу, ведущую низом речной долины. У воды темнели купы ив, под ними прятались синие тени. Река, поднявшаяся после дождей, стремительно катила свои волны. В небе мерцали звезды, и ярче всех горела Медведица. Но вот луна, и звезды, и река скрылись из виду - каурый, чуя каблуки, распластался в могучем галопе, и мы влетели под черные своды Дикого леса.
В начале пути тропа бежала прямая и ровная, то и дело в прорехи между ветвями просачивался бледный свет луны, бросая к подножиям деревьев серые мягкие блики. Под копытами коня постукивали выступающие древесные корни. Я пригнулся к самой гриве, чтобы не задевать нижних ветвей. Но потом тропа стала забирать в гору, сначала слегка, потом круто, петляя между стволами редеющего леса. По временам она вдруг резко сворачивала в обход утесов, торчащих среди древесной гущи. Слева, далеко внизу, слышался шум горного потока, как и река в долине, взбухшего после дождей. Один только стук копыт нарушил лесное безмолвие. Деревья застыли как мертвые. Сюда, под черные своды, не проникало дыхание ветра. Нигде не было ни малейшего движения. Если олень, или волк, или лиса и выходили в ту ночь из своих укрытий, я никого не заметил.
Подъем становился все круче. Каурый упрямо карабкался вверх, но ребра у него так и ходили, и плавный галоп сменился одышливой рысью. Теперь уже недалеко. Сверху сквозь поредевшие ветви сочился слабый звездный свет, и я разглядел, что впереди за поворотом тропа опять ныряет в лесную гущу, словно под темные своды. Где-то слева ухнула сова. Ей отозвалась другая, справа. Для меня это прозвучало в тишине как боевой клич, потому что как раз тогда конь мой завернул за поворот в непроглядную тьму и я, всей своей тяжестью задирая ему голову, повис на удилах. Более умелый всадник успел бы его остановить, а я - нет. Я промедлил лишнее мгновение.
Он уперся в землю всеми четырьмя копытами, но с разгону проехался косо по влажной земле и очутился перед стволом упавшего дерева, перегородившего нам дорогу. Это была давно иссохшая сосна, ее острые, колючие мертвые сучья торчали в разные стороны, как шипы в волчьей яме.
Слишком длинные и частые, такой барьер нам бы не взять даже на свету под луной, а тем более в темноте за крутым поворотом. Место было выбрано удачно. По одну сторону от тропы уходил вниз к ручью крутой каменистый обрыв футов в сорок, по другую чернела чаща терновника и остролиста, такая густая, что лошади там не пробраться. Даже развернуться было негде.
Примчись мы сюда галопом, и сучья, как копья, пронзили бы моего коня, а я сам перелетел бы через его голову прямо на их смертоносные острия.
Если враг в расчете на то, что я врежусь в лежащее дерево на полном скаку, затаился чуть поодаль, у меня еще, быть может, оставалось несколько мгновений, чтобы сойти с тропы и углубиться в чащу леса. Я дернул каурого и хлестнул поводьями. Он повернулся, взвившись на дыбы, ободрал себе бок о колючки терновника, мне острый сук пронзил бедро. Потом, словно пришпоренный, конь всхрапнул и рванулся вперед. Под нами в треске ломающихся сучьев открылась черная яма. Конь пошатнулся, передние ноги его провалились, и он, колотя копытами, рухнул вниз. Я перелетел через его холку и угодил как раз между лежачим стволом и отверзшейся ямой. Минуту я лежал там, оглушенный, и в это время каурый, напрягая все силы, вырвался из неглубокой ямы, дрожа, остановился на краю, а из-за деревьев выбежали двое с кинжалами в руках и кинулись к месту нашего падения.
Я упал туда, где тень была особенно густа, и лежал там без движения, оставаясь для них, должно быть, невидимым. К тому же шум горного потока заглушал все остальные звуки, так что они, наверно, решили, что я свалился прямо под обрыв. Один подбежал к краю обрыва и заглянул вниз, другой протиснулся между конем и терновником и тихонько приблизился к яме.
Вырыть ее глубоко они не успели - только чтобы лошадь засеклась и сбросила меня наземь. Но теперь в темноте она служила мне защитой, оба разом они не могли на меня наброситься. Тот, кто был ближе, что-то крикнул своему товарищу, но шум падающей воды под обрывом заглушил его слова.
Тогда он осторожно шагнул в обход ямы по направлению ко мне. В руке у него тускло сверкнул нож.
Я подкатился ему под ноги, схватил его за лодыжку и дернул. Он заорал, опрокинулся в яму, но вырвал у меня ногу, полоснул по воздуху ножом и, откатившись, вскочил на ноги. Товарищ его метнул нож. Он стукнулся в дерево у меня за плечом и упал на землю. Одним клинком меньше.
Но теперь они знали, где я. Оба притаились за ямой: один справа от тропы, другой слева. У одного в руке я заметил словно бы меч, другого мне было не видно. В тишине слышался только шум воды под обрывом.
Узкая тропа, где так легко, казалось, устроить засаду, помешала им зато привести с собой лошадей. Мой конь безнадежно охромел. А их, должно быть, стояли привязанные где-то за деревьями. Лезть через сосновый ствол я не мог - они бы меня заметили и успели прикончить. Через заросли терновника тоже не продраться. Оставался обрыв: если бы незамеченным спуститься к ручью, обойти их и углубиться в лес, может быть, даже отыскать их лошадей...
Я стал осторожно продвигаться к краю обрыва, свободной рукой нащупывая впереди себя дорогу. Здесь росли кусты и кое-где между камнями молодые деревца. Я нащупал гладкий, гибкий ствол, ухватился, дернул на пробу. И стал, держась, тихонько пятиться к обрыву. При этом я не спускал глаз с меча, мерцавшего в руке одного из моих врагов. Он по-прежнему стоял возле ямы. Нога моя соскользнула с земляного обрыва. В лодыжку вцепилась какая-то колючка.
А кроме колючки, и человеческая рука. Мой второй преследователь поступил так же, как и я. В темноте подполз к обрыву и, припав к откосу, затаился. А теперь внезапно бросился мне в ноги. Я покачнулся и упал. У самого моего лица просвистел его нож и вонзился глубоко в землю.
Он рассчитывал, что, сбитый с ног, я покачусь вниз по каменистому обрыву, рухну на валуны в русле потока, разобьюсь, и, беспамятного, они вдвоем легко меня прикончат. Так бы все и вышло, не надумай он швыряться ножом. От взмаха он потерял равновесие, да к тому же я, падая, отдавил ему свободной ногой руку, которая держала меня за лодыжку. Каблук угодил во что-то мягкое, послышался сдавленный стон, мой противник не удержался наверху и, что-то крича, покатился вместе со мной вниз по отвесному склону.
Я падал первым. И зацепился на полдороге за ствол молодой сосенки.
Мой противник катился следом, увлекая с собой обломки сучьев и камни. Я уперся ногами в сосенку и приготовился к встрече. Когда он поравнялся со мной, я бросился на него сверху, придавил его всей тяжестью к земле, распял его руки своими руками. Он вскрикнул от боли. Одна нога оказалась неловко подвернута. Другой он брыкнул, и я почувствовал, как шпора вспорола мягкую кожу сапога. Он отчаянно сопротивлялся, извиваясь подо мною, как рыба на песке. Еще мгновенье, и ноги мои соскользнут со ствола, тогда мы оба свалимся на дно оврага. Я старался удержать его левой рукой, а правой потянулся за кинжалом.
Второй убийца слышал, как мы падаем. Он что-то крикнул сверху и стал ощупью спускаться к нам по обрыву. Он двигался осторожно, но быстро.
Слишком быстро. Я навалился на того, кто находился подо мною, чтобы он не мог пошевелить руками. Что-то хрустнуло, я думал, сухая ветка, но он взвыл от боли. Я изловчился и освободил правую руку. В кулаке у меня был зажат кинжал, рукоятка впилась в ладонь. Я замахнулся. Случайный луч луны отразился в его глазах всего в футе от моих глаз; я чувствовал запах страха, и боли, и ненависти. Он дернулся из последних сил, чуть было не сбросил меня, отводя голову от моего удара. Я перевернул кинжал и со всей силой ударил рукоятью, метя позади открывшегося уха.
Но удар не достиг цели. Что-то брошенное сверху - камень или коряга - больно ударило меня в плечо. Рука дернулась и беспомощно повисла. Кинжал покатился в темноту. Второй убийца был уже в кустах надо мною, обнаруженный меч чиркнул по камням. Луна взблеснула на занесенном клинке.
Я рванулся в сторону, но мой враг вцепился в меня изо всей мочи, пустив в ход даже зубы, чтобы только мне не увернуться из-под убийственного удара мечом.
Это и послужило к его гибели. Его товарищ сделал еще один скачок и обрушил меч на то место, где только что находилась моя незащищенная спина.
А я уже скользил вниз - одежда моя, за которую меня пытались удержать, разорвалась, один кулак был прокушен в кровь. Удар меча пришелся по спине моего противника. Я услышал хруст костей и тут же - оглушительный, пронзительный крик. Освобожденный, я покатился под обрыв навстречу шуму падающей воды.
На пути попался куст, я зацепился было, по проломил его, полетел дальше. Ветка хлестнула меня по горлу. Шипы и колючки в клочья изорвали на мне остатки одежды. Потом я налетел на камень, застрял и несколько мгновений пролежал так, оглушенный и почти бездыханный. Но в тишине я услышал, что второй убийца спускается вслед за мной. Неожиданно земля подо мной стала осыпаться, камень, удерживающий меня, сорвался с места, и я, пролетев последний отвесный участок обрыва, упал на каменную плиту, по которой ледяная вода неслась, переливаясь в глубокую заводь.
Свались я в заводь, я бы остался, наверное, совсем невредим. Угоди я на валун, вокруг которого кипела и пенилась вода, мне бы тут же и конец пришел. Но я упал на плиту, через которую переливалась вода не больше пяди глубиной, низвергаясь затем в одну из бессчетных тихих лесных заводей. Я упал плечом вперед. Ледяная влага хлынула в рот, в глаза, в ноздри, лоскуты одежды пропитались водой. Стремительный поток потащил меня, оглушенного, задыхающегося, по скользким камням. Пальцы искали зацепки, оскользались, срывались, скребли, выламывая ногти.
С шумным плеском, так что вздрогнула каменная плита, рядом упал второй убийца, пошатнулся, но устоял и опять занес надо мною обнаженный меч. Снова отразилась луна на острие. А над ним в вышине были звезды. Меч, лежащий поперек ночного неба среди сияния звезд. Я разжал пальцы, стремительный поток перевернул меня кверху лицом, навстречу разящему мечу.
Вода слепила. Грохот ее падения сводил с ума. Метнулся блик, словно бы падающая звезда, и сверху обрушился меч.

***

Это было как повторяющийся сон. Я уже когда-то вот так сидел в лесу у костра, и меня тогда тоже окружали полукольцом мелкорослые смуглые жители холмов, и глаза их выжидающе поблескивали на грани светлого круга, будто глаза диких лесных тварей.
Но на этот раз костер развели они сами. Перед огнем дымилась, высыхая, моя изодранная одежда. Меня они закутали в свои плащи, сшитые из овчины и сильно пахнущие первоначальными владельцами, но теплые и сухие.
Ушибы мои ныли, кое-где, на месте меткого удара, на который я не обратил внимания в пылу схватки, боль ощущалась острее. Но кости были целы.
Без памяти я пробыл недолго. За пределами светлого круга лежали два мертвых тела, а поблизости от них - заостренный кол и тяжелая дубинка, еще не обтертые от крови. Один из смуглых чистил, втыкая в землю, длинный нож.
Маб принес мне чашу разогретого вина с примесью чего-то едкого, перебивающего вкус винограда. Я выпил, чихнул и поднялся на ноги.
- Вы разыскали их коней?
Он кивнул.
- Там, за тропой. Твой охромел.
- Знаю. Приглядите пока за ним, ладно? Когда доберусь до часовни, я пошлю сюда слугу. Он отведет хромого домой. А теперь приведите мне одного из тех коней и отдайте мою одежду.
- Она еще не высохла. И четверти часа не прошло, как мы вытащили тебя из заводи.
- Неважно. Мне надо торопиться. Маб, там наверху поперек тропы лежит дерево, а перед ним вырыта яма. Попроси, если можно, своих людей расчистить к утру проезд.
- Они уже взялись за дело. Слышишь?
И я услышал сквозь шум потока и треск костра. Вверху, у нас над головами, стучали топоры и мотыги. Маб заглянул мне в глаза.
- Значит, новый король проедет этой дорогой?
- Возможно. - Я улыбнулся. - Как ты успел узнать?
- Один из наших людей прискакал из города и сообщил нам. - Он обнажил щербатые зубы. - Ворота, запертые по твоему приказу, ему не помешали, хозяин... Но мы узнали раньше. Разве ты не видел, как упала звезда? Она пролетела из края в край через все небо, в красном венце дракона и с дымным хвостом. И мы поняли, что ты должен прибыть. Но мы были за Волчьим перевалом, когда пролетел огненный дракон, и едва не опоздали. Прости.
- Вы поспели как раз ко времени. Я обязан тебе жизнью. Никогда не забуду.
- А я обязан тебе, - ответил он. - Почему ты выехал один? Разве ты не знал, что это опасно?
- Я знал, что предстоит еще смерть, и не хотел брать ее на свою душу.
Боль - это другое дело, и она скоро проходит. - Я снова с усилием встал на ноги. - Маб, если мне ехать, то сейчас, иначе будет поздно. Мою одежду.
Одежда была еще мокрая, вся изодранная и вывалянная в грязи. У них же ничего другого, кроме овчин, не было, жители гор низкорослы, платье с их плеча на меня бы не полезло. Я кое-как набросил на себя остатки моего придворного облачения и принял от одного из людей Маба узду смирной бурой лошади. Рана в бедре у меня опять сочилась кровью, чувствовалось, что в ней остались занозы. Я попросил уложить на седло овчину и с трудом взгромоздился сверху.
- Поехать вам с тобой? - предложили они.
Я покачал головой.
- Нет. Оставайтесь здесь и займитесь расчисткой дороги. А утром, если хотите, можете приехать к святилищу. Там места хватит на всех.

***

Под луной поляна в самом сердце леса лежала недвижная, как картина, и дивная, как сон. Луна высветила конек крыши и посеребрила верхушки окружающих сосен. Из открытой двери лилось золотое сияние от девяти светильников, ровно горящих вокруг алтаря.
Я не спеша обогнул часовню, мне навстречу распахнулась задняя дверь, выглянул встревоженный сторож. Здесь наверху все было в порядке, никто не появлялся. Но глаза бедного малого широко раскрылись, когда он разглядел, в каком я виде, и он с радостью оставил меня, когда я передал ему поводья и велел скакать домой в Галаву. И я с глубоким вздохом облегчения вошел в пустую часовню, чтобы у огня осмотреть свои раны и сменить одежду.

***

Тишина медленно просачивалась обратно. Легкий порыв ветра тронул верхушки сосен и смахнул последние отзвуки удаляющихся копыт; ветерок потянул сквозь часовню, удлиняя языки пламени в светильниках и вытягивая из них тонкие полосы дыма, ароматного, как благовонные смолы. Снаружи над поляной луна и звезды разливали свой бесплотный свет. Все было полно присутствием божества. Я опустился перед алтарем на колени. Ум мой и воля опустели, и через все мое существо хлынула воля божия, и я вознесся на гребне ее волны.
А ночь лежала серебряная и тихая в ждала, когда замелькают факелы и вострубят трубы.

Глава 11

И вот они появились. Огни, и звон, и стук лошадиных копыт все приближались сквозь лесную чащу, покуда поляну не заполнили полыхающие факелы и возбужденные голоса. Они доносились до меня сквозь мой ясновидческий сон наяву, смутные, гулкие, отдаленные, как звон колоколов со дна морского.
Те, кто возглавлял процессию, приблизились к святилищу и остановились в дверях. Голоса притихли, ноги неуверенно зашаркали. С порога им была видна внутренность чисто выметенной и пустой часовни, только за каменным алтарем, лицом к входящим, стоял один человек. Вокруг алтаря ровно горели девять светильников, освещая вырезанное сбоку в камне изображение меча с надписью Mithrae invicto и лежащий поверх алтаря сам меч, извлеченный из ножен, - голый клинок на голом камне.
- Погасите факелы, - сказал я. - Здесь в них нет нужды.
Они подчинились и по моему знаку прошли внутрь.
Места было мало, а народу входило много. Но всех охватил благоговейный трепет; распоряжения отдавались тихими голосами, словно поступали не от военачальников, только что вернувшихся с поля боя, а от священнослужителей, исполняющих торжественный ритуал. Люди занимали подобающие им места: короли и знать и королевская охрана - внутри часовни, остальные безмолвно толпились на поляне и даже под темными сводами лесной опушки. Там, под деревьями, все еще горели факелы, и там держали лошадей, вся поляна была в кольце огней и звуков; но ближе, под открытым небом, люди стояли без огня и без оружия, как и подобает в присутствии бога и короля. А ведь в ту ночь, изо всех великих ночей, с ними не было священнослужителя; единственным посредником между людьми и божеством оказался я, кого бог тридцать лет влек своим путем и вот теперь привел сюда.
Наконец все разместились соответственно своему положению. Казалось, люди занимали места по предварительному уговору, в действительности же они действовали вполне безотчетно. За порогом на ступенях кучкой толпились маленькие жители холмов: они избегают находиться под крышей. Внутри часовни по правую руку от меня встал король Лот Лотианский в окружении друзей и приспешников; по левую руку - Кадор и те, кто был заодно с ним. В часовне собралось человек, наверное, сто или более, они плотно сгрудились в тесном и гулком пространстве перед алтарем, но эти двое, белый вепрь Корнуолла и красный леопард Лотиана, стояли друг против друга во обе стороны алтаря, сталкиваясь ненавидящим взором, а меж ними у двери, могучий и бдительный, возвышался граф Эктор. Но вот Эктор и следовавший за ним Кей ввели Артура, и с этой минуты я никого, кроме него, не видел.
Яркие краски, лучащиеся драгоценности, золото - все плыло у меня перед глазами. В прохладном воздухе стоял запах сосен, чистой воды, благовонных курений. Сдержанный людской говор был словно треск занимающегося пламени, которое вот-вот взмоет ввысь гудящими языками.
Пламя девяти светильников, то разгорающееся, то никнущее; пламя, лижущее каменный алтарь; пламя, бегущее по лезвию меча, раскаляющее его добела. Я простер ладони. Пламя лизнуло мои одежды, вспыхнуло на рукаве, на конце пальца, но, касаясь живой кожи, оно даже не жгло. Это было холодное пламя, вызванное силой слова из глубины мрака, с горячей сердцевиной вокруг меча. Меч покоился в пламени, как бриллиант в белом пухе. "Кто подымет сей меч..." Руны плясали вдоль клинка, изумруды сверкали. Часовня была черным шаром с огнем в сердцевине. Он отбрасывал от меня огромную тень высоко под своды крыши. Я услышал мой собственный голос, гулко отдающийся под сводами, словно звучащий во сне:
- Пусть подымет сей меч тот, кто осмелится.
Движение; полные страхом голоса. Слышно было, как Кадор произнес:
- Это тот самый меч. Я бы его всюду узнал. Я видел его сияющим в руке принца. Этот меч принадлежит ему, свидетель бог! Не прикоснусь к нему, даже если сам Мерлин мне прикажет.
- И я! И я! - послышались возгласы, а потом:
- Пусть король его подымет! Пусть верховный король покажет нам меч Максена! - И последний одинокий, грубый голос Лота:
- Да. Пусть он берет его себе. Я все видел, клянусь смертью бога, с меня довольно. Если это его меч, значит, и бог с ним, мне он ни к чему.

***

Артур медленно выступил вперед. Позади него образовалась пустота, люди отшатнулись во мрак, и шорох их присутствия был не громче, чем шорох ветра в верхушках деревьев. Между мной и им стояло белое дрожащее сияние огня, и в нем колебался раскаленный клинок. Темнота вокруг вспыхивала искрами и мерцала, как кристальный грот, в ней теснились и трепетали крылами огненные образы. Белый олень в золотом ошейнике. Летучая звезда с головой дракона и дымным хвостом. Король, охваченный нетерпением, сгорающий страстью, а позади него на стене колышется красный дракон на золотом поле. Женщина в белых одеждах, с королевской осанкой, за спиной у нее, во мгле, меч, стоящий на алтаре наподобие креста. Кольцо огромных камней, торчащих стоймя на открытой равнине в окружающих королевскую гробницу. Дитя, переданное мне в руки непогожей зимней ночью. Грааль под ветхим покровом, спрятанный в темном тайнике. Юный король, увенчанный короной.
Он смотрел на меня сквозь марево видений. Для него это были только языки пламени, о которые можно обжечься, а можно и не обжечься - это зависело от меня. Стоял и ждал, не сомневаясь, но и не вверяясь слепо, - просто ждал.
- Подойди, - тихо сказал я. - Он - твой.
Он потянулся через ослепительно белое пламя, и прохладная рукоять меча легла ему в руку, для которой она и была выкована сотню и сотню лет назад.

***

Первым преклонил колени Лот. Верно, он всех более в этом нуждался.
Артур поднял его и обратился к нему без сердечности, но и без горечи - то была речь монарха, различающего за сегодняшним злом завтрашнее добро.
- Я не хочу сегодня ни с кем сводить счеты. Лот Лотианский, всех менее - с супругом моей сестры. Ты убедишься, что сомневаешься во мне напрасно, и ты сам, а после тебя сыновья твой - вы все будете помогать мне охранять Британию и править ею так, как должно.
Кадору он сказал только:
- Покуда я не обзаведусь другим наследником, мой наследник - ты, Кадор Корнуолльский.
С Эктором он говорил долго и тихо, так что никто, кроме них двоих, ничего не мог услышать, а потом поднял его и поцеловал.
После этого он долго стоял у алтаря, принимая от своих подданных присягу на верность - они подходили один за другим, преклоняли колени и целовали рукоять его меча. И с каждым он говорил - просто, как отрок, и величаво, как король. А в руках его, точно крест, перевернутый вверх рукоятью Калибурн сиял своим собственным светом, ибо алтарь, окруженный погасшими светильниками, был окутан тьмой.
Люди, один за другим, приносили присягу верности и выходили вон, часовня постепенно пустела. И чем тише становилось внутри, тем больше оживал окрестный лес, ибо здесь собрались все прибывшие, теперь шумные, возбужденные, в ожидании выхода своего короля. Выводили из-под деревьев коней, на поляне метались факелы, лошади фыркали, звенела сбруя.
Последним удалились Маб и его люди, и вот в часовне, не считая охраны у темной стены, остались лишь король да я.
С трудом переступая, ибо кости мои еще ныли от ушибов, я обошел алтарь и встал с ним лицом к лицу. Он был уже почти с меня ростом. И глаза, которые глядели на меня, были совсем как мои глаза.
Я опустился перед ним на колени и протянул к нему руки. Но он вскрикнул, поднял меня на ноги и поцеловал.
- Ты не должен преклонять передо мной колени. Кто угодно, но не ты.
- Ты - верховный король, а я твой слуга.
- Что с того? Меч-то твой, и мы оба знаем это. Неважно, как ты называешь себя: моим слугой, родичем, отцом - все равно, ты - Мерлин, и без тебя я ничто. - Тут он непринужденно рассмеялся, ибо в новом, королевском, положении чувствовал себя так же естественно, как естественно пришлась рукоять Калибурна ему по руке. - А где твое придворное платье?
Только ты мог напялить на себя по такому случаю эту старую хламиду. Я пожалую тебе плащ из золотой парчи, шитый звездами, как тебе подобает.
Наденешь?
- Не надену, даже ради тебя.
Он улыбнулся.
- Тогда поедем так. Ты ведь поедешь теперь со мной?
- Я последую за тобой немного погодя. Когда ты выберешь минуту, чтобы оглянуться, где я, я уже буду подле тебя. Слышишь? Они готовы сопровождать тебя. Пора в путь.
Я проводил его до порога. Пламя факелов еще трепалось на ветру, хотя луна давно зашла и последние звезды померкли на утреннем небосклоне.
Вставало утро, золотистое и безмятежное.
К самому крыльцу подвели белого коня. Артур хотел было сесть на него, но ему не дали - Кадор, Лот и еще несколько мелких королей вместе подняли его и опустили в седло, и тут наконец радость и надежда вырвались громким возгласом из людских глоток и раскатились под соснами. Так был возведен на престол Артур, юный король.

***

Я вынес из часовни светильники. Мне предстояло с наступлением дня переправить их туда, где им надлежало отныне быть: в пещере под сводами полых холмов, ибо там нашли теперь себе пристанище их боги. Все светильники лежали опрокинутые на полу часовни, масло из них растеклось, не сгорев. Тут же валялась и расколотая каменная чаша, и груда щебня и праха в том месте, куда ударила холодная молния. Собирая с полу это пропитанное маслом крошево, я увидел, что каменная резьба с передней плиты алтаря исчезла. Ее замасленные обломки и держал я теперь в руках. Из всей резьбы остались лишь рукоять меча да одно короткое слово.
Я чисто вымел часовню и все внутри привел в порядок. Движенья мои были по-старчески медлительны. Я и поныне помню, как болело у меня все тело и как, все завершив, я опять опустился на колени и ничего не видел, не различал перед собой, словно все еще ослепленный видением или слезами.
Потом сквозь слезы я различил оголенный алтарь, и не было вкруг него девятиглазого огня, который так радовал малых богов прошлого, не было и некогда выбитого в камне меча, принадлежавшего великому воителю, и имени божества, которому он поклонялся. Осталась лишь рукоять, она выступала наподобие креста, а сверху отчетливые буквы складывались в надпись:
"Непобежденному".

ЛЕГЕНДА

Когда Аврелий Амброзии был верховным королем Британии, Мерлин, которого также назвали Амброзии, перенес из Ирландии Хоровод Великанов и установил его близ Эймсбери, в Стоунхендже. Вскоре после этого на небе появилась огромная звезда в обличье дракона, и Мерлин, поняв, что она знаменует смерть Амброзия, горько заплакал и предрек, что королем под знаком дракона будет Утер и что у него родится сын, "коего могущество будет простираться на все королевства, лежащие под лучами той звезды".
На пасху, на пиру в день коронации, король Утер влюбился в Игрейну, супругу Горлойса, герцога Корнуолльского. Он осыпал ее знаками внимания на глазах у всего двора; она никак ему не отвечала, но супруг ее, вознегодовав, покинул двор, не испросив разрешения, и с женой и свитой возвратился к себе в Корнуолл. Утер рассердился и велел ему вернуться обратно, но Горлойс повиноваться отказался. Тогда король в великом гневе собрал войско и вторгся в Корнуолл, сжигая города и замки. У Горлойса недоставало полков, чтобы ему противостоять, поэтому он поместил жену свою в замок Тинтагель, надежнейшую из крепостей, а сам приготовился защищать другой замок - Димилок. Утер сразу же обложил Димилок, заперев там Горлойса и его отряд, а сам стал изыскивать способы, как ему пробиться в Тинтагель и завладеть Игрейной. Он обратился за советом к одному из своих приближенных по имени Ульфин, и тот посоветовал послать за Мерлином.
Мерлин, тронутый непритворными терзаниями короля, обещал ему помощь. Своим волшебным искусством он изменил облик Утера и превратил его в подобие Горлойса, Ульфина превратил в Иордана, Горлойсова друга, а себя в Бритаэля, одного из Горлойсовых военачальников. Втроем они поскакали в Тинтагель и были впущены привратником. Игрейна, сочтя Утера своим супругом герцогом, радостно приняла его и уложила в свою постель. Так Утер в ту ночь "возлег с Игрейной, и она не отказала ему ни в чем, чего он только ни пожелал".
Тем временем под стенами Димилока завязалась схватка, и в этой схватке был убит герцог, супруг Игрейны. В Тинтагель отправили гонцов уведомить герцогиню о гибели мужа. Когда же оказалось, что "Горлойс", живой и невредимый, находится у герцогини, гонцы от изумления утратили дар речи; но король тогда признался в обмане и несколько дней спустя обвенчался с Игрейной. Некоторые полагают, что в тот же самый день сестра Игрейны Моргауза была повенчана с Лотом, королем Догнана, а вторая сестра.
Фея Моргана, была отдана в монастырскую школу, где овладела искусством некромантии, а впоследствии она вышла за короля Уриена Горского. Но другие утверждают, что Моргана была родной сестрой Артура, рожденной после него от брака короля Утера и королевы его Игрейны, и что Моргауза также была его сестрой, но только от другой матери.
Утеру Пендрагону предстояло еще царствовать пятнадцать лет, и в эти годы он ни разу не виделся со своим сыном Артуром. Перед тем как младенцу родиться на свет, Мерлин явился к королю и говорил с ним так: "Сэр, вам надлежит позаботиться о вскормлении вашего дитяти". - "Как ты пожелаешь, - ответил король, - так пусть и будет". И потому в ночь, когда он появился на свет, младенец Артур был принесен к задним воротам Тинтагеля и передан там на руки Мерлину, который отвез его в замок сэра Эктора, верного рыцаря. Там Мерлин устроил ребенку крещение и нарек его Артуром, а супруга сэра Эктора взяла его к себе приемным сыном.
Во все время Утерова правления страну жестоко беспокоили набеги саксов, а также скоттов из Ирландии. Двое саксонских вождей, плененных королем, сумели бежать из Лондона и перебрались оттуда в Германию, а там собрали большое войско, которое внушало ужас всему королевству. Утера же поразил жестокий недуг, и потому он назначил Лота Лотианского, нареченного жениха его дочери Моргаузы, своим главным военачальником. Но сколько раз Лот ни обращал врагов в бегство, они опять возвращались с возросшими силами и опустошали всю страну. Наконец, Утер, хоть и жестоко страдал от болезни, призвал к себе всех лордов и объявил, что сам поведет в бой свои полки, и тогда были сооружены носилки, чтобы на них нести его в бой во главе войска. Саксонские вожди, узнав, что британский король идет сражаться против них в носилках, с презрением отозвались о нем, что-де он уже и так полумертв и негоже им вступать с ним в битву. Но Утер, собравшись с прежними силами, громко засмеялся и крикнул: "Они назвали меня полумертвым королем, таков я и в самом деле был. Но я предпочту победить их, лежа на носилках, нежели покориться им и жить в позоре". И армия бриттов победила саксов. Однако недуг короля все усиливался, и множились страдания его подданных. И вот, когда король уже был близок к смерти, явился к нему Мерлин, подошел к его одру на глазах у всех лордов и повелел ему провозгласить его сына Артура новым королем. Утер так и сделал, а после того умер и был похоронен подле брата своего Аврелия Амброзия внутри Хоровода Великанов.
После его кончины лорды Британии собрались все вместе, дабы отыскать своего нового короля. Никто не знал, где воспитывается Артур, куда скрылся Мерлин, но они полагали, что короля им откроет знамение. Тогда Мерлин распорядился смастерить могучий меч и поместил его силой своего колдовского искусства внутрь огромного камня наподобие алтаря, а сверху была стальная наковальня, и пустил огромный камень вплавь к главной лондонской церкви, где его вытащили из воды и установили на церковном дворе. На том мече золотыми буквами значилось: "Кто вытащит меч из этого камня из-под наковальни, тот по рождению законный король над всей Англией". И было там устроено великое празднество, и во время этого празднества все лорды должны были попытать свои силы, не удастся ли кому вытащить меч из камня. Среди них были и сэр Эктор и Кей, сын его, с Артуром, который без своего меча и герба следовал за ним как оруженосец.
Они прибыли к месту состязания, тут сэр Кей хватился, что при нем нет меча, и послал Артура за мечом. Но когда Артур вернулся к дому, где они стояли, там никого не оказалось, и двери были заперты, тогда Артур поспешил на церковный двор, вытащил из камня меч и отнес сэру Кею. Тут меч признали, но даже когда Артур доказал, что изо всех людей он один может вытащить его из камня, нашлись люди, которые кричали против него, что-де им позор и всему королевству поругание, если признают королем безродного отрока, и что пусть устроят еще одно испытание на сретенье господне. И вот на сретенье съехались все знатные лорды страны, а потом еще и на пятидесятницу, но ни один не в силах был извлечь меч из камня, кроме Артура. Однако иные из лордов продолжали в сердцах упорствовать и не признавать его, покуда не кончилось тем, что поднял голос простой люд: "Мы желаем, чтобы нашим королем был Артур, и не допустим более промедления, ибо мы все видим: такова божья воля, чтобы быть ему нашим королем, а кто против, того мы убьем". Так был признан Артур своим народом, и знатью, и простыми людьми, и все, кто богат и кто беден, стали перед ним на колени и просили простить их за то, что так долго медлили с признанием. И он их простил. А тогда Мерлин открыл им, кто такой в действительности Артур, что он не безродный отрок, а зачат в законе королем Утером с Игрейной три часа спустя после смерти герцога, ее супруга. Так был возведен на престол Артур, юный король.

Предыдущая страница 16 Следующая страница


17 Мэри Стюарт

ОТ АВТОРА

Как и предыдущая книга - "Кристальный грот", этот роман - художественный вымысел, хотя и основанный в значительной мере на истории и на легендах. Правда, быть может, не в равной степени: о Британии пятого века нашей эры (т.е. начала Темного времени) так мало известно, что приходится руководствоваться не столько фактами, сколько преданиями и собственными выводами. Я, например, придерживаюсь того взгляда, что, если голос преданий так настойчив - если мотивы так живучи и возрождаются вновь и вновь, как это происходит с Артуровскими легендами, - значит, в них содержится реальное зерно, даже в самых фантастических историях, которые наслоились вокруг сердцевины скудных фактов Артурова существования.
Увлекательное занятие - осмысливать эти подчас дикие и нелогичные сюжеты, придавать им характер более или менее связных и правдоподобных рассказов о человеческих поступках и мире воображения.
"Полые холмы" - попытка создать произведение самостоятельное, не зависящее от своего предшественника, романа "Кристальный грот", и даже от моих собственных пояснительных заметок. Собственно говоря, эти заметки я предлагаю лишь для тех читателей, чьи интересы выходят за рамки самого романа, но чьи сведения об Артуровских легендах со всеми их разветвлениями недостаточны, чтобы проследить ход мысли, заложенной в отдельных элементах моего повествования. Быть может, им будет интересно уяснить себе происхождение некоторых взглядов, источники некоторых мотивов.
В "Кристальном гроте" я основывала мой рассказ главным образом на "истории", изложенной Гальфридом Монмутским , и на восходящих к нему более поздних, преимущественно средневековых повестях об Артуре и его дворе; но я придала действию римско-британский фон V века, так как именно на этот фон проецируются все известные нам исторические Артуровские факты . Мы не располагаем точными датами, но я следую мнению ряда специалистов, которые относят рождение Артура примерно к 470 году. Действие "Полых холмов" покрывает неосвещенный промежуток между этой датой и тем временем, когда юный Артур предстает уже как "военный предводитель" (dux bellorum), или, в соответствии с более чем тысячелетним преданием, "король надо всей Британией". Здесь мне хотелось бы указать те нити, из которых я сплела мой рассказ о ранних годах Артура и которые едва намечены в преданиях, а в истории не фигурируют вовсе.
Что Артур существовал на самом деле, представляется бесспорным, чего отнюдь нельзя сказать о Мерлине. "Маг Мерлин", как он нам известен, - образ сложный, возникший почти полностью из материала песен и легенд, однако и здесь хочется думать, что, раз существуют о нем легенды, переживающие века, значит, существовал в свое время какой-то влиятельный человек, обладавший талантами, которые его современникам представлялись волшебными. Первый раз он появляется в легенде юношей, но уже наделенным необыкновенными свойствами. И на этом сюжете, изложенном у Гальфрида Монмутского, я основываю вымышленный мною образ, который мне представляется порождением и воплощением той эпохи смуты и исканий, что зовется у нас Темным временем. Джефри Эш в своей блестящей книге "От Цезаря до Артура" так характеризует эту пору "многоразличных представлений":
"Когда утвердилось христианство и свергнутое кельтское язычество превратилось в мифологию, многое из него так или иначе сохранилось.
Сохранили своих богов реки и острова. Духи озер витали над водами, герои путешествовали в волшебных барках. В горах, где прежде обитали призраки, поселились феи и эльфы, чудесный маленький народец, подобного которому мы не найдем у других наций. Древние курганы и могильники как нельзя лучше подошли на роль их обиталищ. Невидимые миры соседствовали с видимыми, существовали магические способы проникновения и общения. Эльфы и герои, повергнутые боги и полубоги, духи умерших - все теснились вместе в одном калейдоскопическом хороводе... Все стало двусмысленным. Так, например, через много столетий после торжества христианства полые холмы оставались жилищами фей, а даже если и не полые, все равно там могли обитать бестелесные души... Были святые, якобы творившие чудеса; и те же самые чудеса совсем незадолго до них приписывались бывшим, но еще вполне узнаваемым богам. Были стеклянные замки, в которых герой мог провести столетие в заколдованном сне; были блаженные края фей, достичь которых можно только по воде или подземными ходами... Странствия и чары, битвы и плен - тему за темой складывала кельтская фантазия в одно связное повествование. И каждый отдельно взятый эпизод можно рассматривать как факт, или как вымысел, или как религиозное иносказание, или и то, и другое, и третье одновременно".
Мерлин, рассказчик в "Полых холмах", чародей и целитель, наделенный даром провидения, способен по своей воле переходить из одного мира в другой. А поскольку легенды о Мерлине связаны с кристальными гротами, с невидимыми башнями, с полыми холмами, где он спит и по сие время, я рассматриваю его как связующее звено между мирами; как некий инструмент, посредством которого, говоря его собственными словами, "все короли превращаются в одного Короля и все боги - в одного Бога". Ради этой цели он отрекается от собственной свободной воли, от полного, нормального самоосуществления. Полые холмы - это место перехода из здешнего мира в мир потусторонний, а в Мерлине эти миры людей, богов, животных и сумеречных духов как бы воплощаются, пересекаются.
Случаем такого же пересечения реальности и фантазии является фигура Максима. Магнус Максимус, воитель с мечтой об империи, - это реальный факт: он командовал в Сегонтиуме, пока не уплыл в Галлию, охваченный неодолимым стремлением к власти. А Максен Вледиг - легенда, одна из разработок типичного кельтского мотива странствия-поиска, из которого впоследствии развился рассказ о поисках Святого Грааля. Я в этом романе объединила факты, относящиеся к великому предшественнику Артура и его имперской мечте, и эпизоды с мечом из Артуровской легенды и придала им характер истории о странствии-поиске.
Сюжет о мече Максима - мое собственное измышление. Он следует исконной схеме "поисков и нахождений", по которой наряду со многими другими построен также и сюжет о поисках Святого Грааля, присоединенный позднее к Артуровскому циклу. Повествования о Святом Граале, который поднимается как чаша Тайной Вечери, возникли в XII веке и смоделированы с ранних кельтских образцов; в них, кроме того, просматриваются и более архаичные элементы. Граалевских сюжетов много, их объединяют некоторые общие моменты, и при всем многообразии и изменчивости деталей - определенное постоянство идеи и формы. Там, как правило, фигурирует никому не известный юноша, bel inconnu, выросший на лоне природы и не ведающий своего имени и происхождения. Он покидает дом и отправляется в странствия, чтобы узнать, кто он такой. Приезжает на Опустошенную землю, которой правит увечный (бессильный) король. Там есть замок, обычно на острове, куда герой попадает по воле случая. Он добирается туда в лодке, принадлежащей венценосному рыбаку Королю-Рыболову. Король-Рыболов иногда отождествляется с бессильным королем Опустошенной земли. Замок на острове принадлежит королю Потустороннего мира, и там герой находит предмет своих поисков - иногда это чаша или копье, иногда меч, целый или сломанный. В конце приключения юноша пробуждается на берегу, рядом привязан его конь, а остров снова сделался невидим. Когда он возвращается из Потустороннего мира, на Опустошенную землю снова приходит мир и плодородие. В некоторых рассказах упоминается белый олень с золотым ошейником, который ведет юношу в его поисках.
Для дальнейшего ознакомления см. Arthurian Literature in the Middle Ages; A Collaborative History, ed. by R.S.Loomis (Oxford University Press, 1959), а также The Evolution of the Grail Legend by D.D.R.Owen (University of St.Andrews Publications, 1968).

ЕЩЕ НЕКОТОРЫЕ КРАТКИЕ ЗАМЕТКИ

СЕГОНТИУМ. Гальфрид Монмутский в своей "Vita Merlini" рассказывает о чашах, изготовленных Веландом Кузнецом в Каэр Сэйнте (Сегонтиуме) и подаренных Мерлину. Имеется также рассказ о мече, выкованном Веландом и подаренном Мерлину уэльским королем. А в "Англосаксонской хронике" под 418 годом есть такая краткая запись: "В этом году римляне собрали все сокровища, какие были в Британии, и зарыли в землю, так что потом никто не мог найти, а часть захватили с собой в Галлию".
ГАЛАВА. Место действия большинства Артуровских повествований - западные кельтские области: Корнуолл, Уэльс, Бретань. В этом я следую за легендами. Но, судя по всему, существовала и Артуровская традиция, ориентированная на север Англии и Шотландию, в связи с чем и действие романа перемещается к северу. Знаменитого "сэра Эктора из Дикого леса", приемного отца Артура, я поместила в Галаве - современный Эмблсайд в Озерном крае. Мне всегда казалось, что "источник Галабес, где укрылся он (Мерлин) от людей", вполне может быть римской Галавой, или Галабой (В "Кристальном гроте" я воспользовалась другим толкованием: средневековые авторы упоминают великана Галапаса, который фигурирует в роли древнего духа, хранителя источника или брода.) Усыновление Артура Эктором, как и воспитание в Галаве Бедуира, - обстоятельства, вполне правдоподобные: мы находим у Прокопия, что в те времена, как и позднее, мальчики из хороших семей получали образование вдали от дома. Что же до часовни в зеленой чаще, то, сочинив лесное святилище, я не могла удержаться от того, чтобы назвать его Зеленой часовней - по ассоциации со средневековой поэмой. "Сэр Гавейн и Зеленый рыцарь", действие которой также происходит где-то в Озерном крае.
ВАЛ АМБРОЗИЯ. Это Уонсдайк, или Уоденсдайк, "вал Одина", как называли его саксы, не веря, что он - дело рук человеческих. Вал тянулся от Ньюрбери до Северна, где следы его кое-где сохранились и теперь. Сооружен примерно между 450 и 475 гг. н.э., и я поэтому приписала его Амброзию.
КАЭР БАННОГ. Это название, означающее на древнекельтском языке "Замок горных пиков", - мое собственное толкование ряда варьирующихся имен:
Карбонек, Корбеник, Каэр Бенойк и проч. - принадлежащих замку, где герой обретает Грааль.
Существует кельтская легенда о том, как Артур унес волшебный котел (сосуд или Грааль) и чудесный меч у Нуадды, или Ллида, владыки Потустороннего мира.
КЕЙ И БЕДУИР. По легенде, это товарищи Артура. Кей - сын Эктора, ставший впоследствии у Артура сенешалем. Имя Бедуира позднее было переиначено, так что он сделался Бедивером, однако по характеру взаимоотношений с Артуром он выступает как прообраз Ланселота. Отсюда упоминание о "белой тени" (Гуенхвивар, Гвиневер), которая падает между ними.
КАДОР КОРНУОЛЛЬСКИЙ. Предание гласит, что, когда Артур умер, не оставив потомства, он завещал королевство сыну Кадора.
МОРГАУЗА. В этом мотиве инцеста по неведению Артуровские легенды очень сбивчивы и противоречивы. По самой распространенной версии Артур "возлег" со своей единственной сестрой Моргаузой, женой (или возлюбленной) Лота, и зачал с ней Мордреда, который в конце концов и принес ему гибель.
Родная же сестра Артура Моргана, или Моргиана, стала Феей Морганой, колдуньей. Моргауза, как считается, родила потом Лоту четырех сыновей, и все они были верными рыцарями Артура, что представляется не правдоподобным, если допустить, что она оказалась любовницей Артура, уже будучи женой Лота. Из этого затруднения я выбралась своим путем: предположив, что Моргауза, вынужденная покинуть Артуров двор, не тратя времени даром, постарается занять место королевы при Лоте, отняв его у своей сестры. Если не ошибаюсь, в V веке в окрестностях Каэр Эйдина (Эдинбурга) имелся монастырь, куда могла удалиться Моргиана. Можно сказать, что это и был "дом ведьм", или "ведуний", который упоминается в легендах, и напрашивается соблазнительное предположение, что именно отсюда Фея Моргана и девять ее монахинь явились, чтобы увезти Артура, павшего в последней битве с Мордредом под Камланном.
КОЭЛЬ, КОРОЛЬ РЕГЕДА - это прообраз "Старого дедушки Коля" из детских стишков. Согласно легенде, Хэль, один из девятнадцати сыновей стрэтклайдского короля Кау, навлек на себя особое нерасположение Артура.
Другой его сын, Гильдас, монах, по-видимому, платил Артуру ответной неприязнью. Во всяком случае, в своей книге "Гибель и покорение Британии"
(ок. 540 г.н.э.) он ни разу не упоминает имени Артура, хотя и говорит о битве на горе Бадон, последнем из двенадцати великих сражений Артура, в котором тот переломил саксонскую силу. По тону сочинения Гильдаса можно заключить, что если Артур и был христианином, то не более чем на словах. К монахам он, во всяком случае, не благоволил.
КАЛИБУРН - самое удобопроизносимое из имен, которые имел меч Артура, позднее воспетый в поэмах как Экскалибур.
БЕЛЫЙ ЦВЕТ - излюбленный цвет Артура; его белый пес Кабаль занимает в легендах значительное место. "Канрит" означает "белый призрак".
Как можно видеть из этих по необходимости отрывочных пояснений, любой эпизод в моей книге можно рассматривать, пользуясь опять словами Джефри Эша, "как факт, или как вымысел, или как религиозное иносказание, или и то, и другое, и третье одновременно". И в этом - если ни в чем другом - она полностью верна эпохе.

Предыдущая страница 17


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • КНИГА ПЕРВАЯ. ОЖИДАНИЕ (Страница 1)
    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 1)
    • Глава 4 (Страница 2)
    • Глава 5 (Страница 2)
    • Глава 6 (Страница 3)
    • Глава 7 (Страница 3)
    • Глава 8 (Страница 3)
    • Глава 9 (Страница 4)
    • Глава 10 (Страница 4)
    • Глава 11 (Страница 5)
    • Глава 12 (Страница 5)
    • Глава 13 (Страница 5)
    • Глава 14 (Страница 6)
  • КНИГА ВТОРАЯ. ПОИСКИ (Страница 6)
    • Глава 1 (Страница 6)
    • Глава 2 (Страница 6)
    • Глава 3 (Страница 7)
    • Глава 4 (Страница 7)
    • Глава 5 (Страница 7)
    • Глава 6 (Страница 8)
    • Глава 7 (Страница 8)
    • Глава 8 (Страница 9)
    • Глава 9 (Страница 9)
    • Глава 10 (Страница 10)
    • Глава 11 (Страница 10)
  • КНИГА ТРЕТЬЯ. МЕЧ (Страница 10)
    • Глава 1 (Страница 10)
    • Глава 2 (Страница 11)
    • Глава 3 (Страница 11)
    • Глава 4 (Страница 11)
    • Глава 5 (Страница 12)
    • Глава 6 (Страница 12)
    • Глава 7 (Страница 12)
    • Глава 8 (Страница 13)
    • Глава 9 (Страница 13)
  • КНИГА ЧЕТВЕРТАЯ. КОРОЛЬ (Страница 13)
    • Глава 1 (Страница 13)
    • Глава 2 (Страница 14)
    • Глава 3 (Страница 14)
    • Глава 4 (Страница 14)
    • Глава 5 (Страница 14)
    • Глава 6 (Страница 15)
    • Глава 7 (Страница 15)
    • Глава 8 (Страница 15)
    • Глава 9 (Страница 16)
    • Глава 10 (Страница 16)
    • Глава 11 (Страница 16)
  • ЛЕГЕНДА (Страница 16)
  • ОТ АВТОРА (Страница 17)
  • ЕЩЕ НЕКОТОРЫЕ КРАТКИЕ ЗАМЕТКИ (Страница 17)


Мэри Стюарт

Полые холмы

Цикл: "Король Артур и волшебник Мерлин" - 2

 Читать книгу

Аннотация

Это - самая прославленная "артуриана" XX века.
Не просто фэнтези, но - ЛИТЕРАТУРНАЯ ЛЕГЕНДА, озаряющая тьму давно прошедших времен светом безграничного воображения.
Не просто увлекательные приключения, но - истинная Высокая магия и истинный, высокий дух первоначального, полузабытого артуровского мифа.

Известная английская романистка Мэри Стюарт воссоздает события английской истории V века, мрачный период междоусобных войн и распрей, который предшествовал правлению легендарного короля Артура. История в книге облекается живой яркой плотью романтического рассказа о детстве и отрочестве будущего короля, а также о жизни его загадочного спутника - волшебника Мерлина.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" (“Вас ждет девять экипажей”), “Мой брат Майкл”, “Гончие Габриэля”, "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в 1970 году вышел роман "Хрустальный грот", в котором была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы о Мерлине - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом. Идейно связаны с трилогией о Мерлине еще два романа: "День гнева" и "Принц и паломница", повествующие о жизни Артура уже после смерти волшебника.