Мэри Стюарт - Хрустальный грот

1 Мэри Стюарт

О, Мерлин, грезящий в хрустальном гроте
Среди алмазного сиянья дня.
Найдется ли еще певец, чье пение сравняет
Адамова перста деяния?
Найдется ли бегун, кто, тень свою опережая,
Ворвется во врата истории, злосчастный плод
На место возвращая?
Увидим ли еще, как волшебство твое
Откроет взору нашему невесту в будуаре,
Иль день, увенчанный снегами,
Иль время узникам своим.
Эдвин Мур "Мерлин"

ПРОЛОГ. ПРИНЦ МРАКА

Сейчас я старик. Молодость была уже давно позади, когда Артур стал королем. Прошедшие с тех пор годы тускнеют и гаснут в памяти по сравнению с воспоминаниями юности. Моя жизнь напоминает мне дерево, которое отцвело и отшумело и теперь стоит желтое в ожидании смерти.
В воспоминаниях всех людей преклонного возраста недавнее прошлое словно покрыто дымкой, а впечатления детства и юности отличаются четкостью и красочностью. Передо мной проходят сцены из моего далекого детства, яркие и живые, как яблоня у белой стены или колышущиеся в солнечном свете знамена на фоне грозового неба.
Цвета представляются ярче, чем на самом деле было, я в этом уверен.
Посещающие меня здесь в темноте воспоминания проходят перед глазами ребенка. Они далеки и лишены боли, будто я наблюдаю со стороны, что происходит, но не со мной, не с этим мешком костей, в котором теплится память, а с другим Мерлином, молодым, свободным как весенний ветер, как птица, в чью честь она меня назвала.
Что касается недавнего прошлого, то здесь дело обстоит иначе. Оно предстает передо мной в игре пламени и теней. Наверное, потому, что я вспоминаю его, глядя на огонь. Это то немногое, чего не назвать волшебством и на что я остался способен, превратившись в старика и простого смертного. Я по-прежнему могу видеть. Не так ясно, как прежде, и без трубных раскатов, но как ребенок, мечтающий, глядя на пламя. Я могу заставить огонь разгореться и угаснуть - нет проще волшебства. Ему просто научиться, и забывается оно в последнюю очередь. То, что не вспоминается мне в мечтаниях, я вижу в огне, в красной сердцевине костра или в бесчисленных зеркальных отражениях хрустального грота.
Самое первое воспоминание мгновенно и покрыто мраком. Оно не принадлежит мне, но позже вы поймете, откуда мне известно о нем. Это не столько воспоминания, сколько сон из прошлого, нечто, передавшееся с кровью. Воспоминание, принадлежавшее Ему, пока я был с Ним. Я верю в возможность подобного. Поэтому будет правильнее, если я начну с Него, с того, кто предшествовал мне и последует за мной, когда я уйду.
Вот что произошло той ночью. Я видел все, и мой рассказ правдив.

***

Было холодно и темно. Он разжег небольшой костер, но от него шло больше дыма, чем тепла. Весь день лил дождь. С веток, нависавших над входом в пещеру, продолжала капать вода. Колодец переполнился, и тонкий ручеек стекал через край, впитываясь в землю. Несколько раз он в беспокойстве выходил из пещеры, и сейчас он снова подошел к роще, где стоял на привязи его конь.
С наступлением сумерек дождь прекратился и начал медленно подниматься туман, скрывая все на высоте полметра от земли. Как привидение стояли деревья, беззвучно пасущийся серый конь походил на плывущего лебедя, на самый настоящий призрак. Его уздечку, чтобы не звенела, он обернул разорванной перевязью. На уздечке блестела позолота, а перевязь оказалась из шелка. Он был королевским сыном. Поймай они его, его ждала бы смерть.
Ему только исполнилось восемнадцать лет.
В долине глухо застучали копыта. Он повернул голову, дыхание участилось. На свету блеснул его меч. Конь прекратил есть и поднял голову из тумана, принюхиваясь, но не издал ни звука. Юноша улыбнулся. Топот приблизился, и из темноты показался гнедой пони, скрытый по грудь в тумане. Седок был небольшого роста, хрупкий, закутавшийся от ночного холода в темную накидку. Пони остановился, забросив голову, и раздалось пронзительное ржанье. Наездница недовольно прикрикнула на него, соскользнула на землю и притянула его морду за уздечку к накидке, заставляя пони замолчать. Она была совсем юной и тревожно огляделась кругом, ища взглядом юношу, стоявшего за деревьями с мечом в руке.
- От тебя шума как от конного отряда, - сказал он.
- Я совсем не узнала место. В тумане все меняется.
- Тебя никто не видел? Добралась без приключений?
- Почти. Последние два дня без них не обойтись. Их можно встретить на любой дороге, днем или ночью.
- Можно догадаться, - он улыбнулся. - Ну, ладно, главное, ты на месте, давай поводья. - Он отвел пони к деревьям и привязал его. Затем поцеловал ее.
Немного спустя она оттолкнула его.
- Мне не следует оставаться. Я все привезла, и если не смогу приехать завтра... - Ее взгляд остановился на оседланной лошади, обмотанных перевязью удилах, упакованной седельной сумке. Она замолчала, прижав руки к груди. Сверху легли его руки. - Я так и знала. Мне даже сегодня сон приснился. Ты уезжаешь.
- Я должен уехать сегодня ночью.
Минуту она не говорила ни слова.
- Сколько? - всего лишь спросила затем.
Он не стал разыгрывать непонимающего.
- В нашем распоряжении час-два, не больше.
- Ты еще вернешься, - твердо сказала она и перебила, когда он начал говорить. - Нет, не сейчас, потом. Все сказано. У нас мало времени. Я лишь имела в виду, что с тобой все будет в порядке и ты благополучно вернешься сюда. Можешь поверить мне, я разбираюсь в таких вещах. Я обладаю Провидением. Ты вернешься.
- Я это знаю, не обладая им. Я должен вернуться. Послушай меня.
- Нет, - она снова, почти сердито, оборвала его. - Это не имеет значения. Какое это имеет значение? У нас остался час, и мы тратим его зря. Давай войдем.
Обняв ее одной рукой и на ходу расстегивая ей застежку с самоцветом, державшую накидку, он повел ее к пещере.
- Да, пойдем.

КНИГА ПЕРВАЯ. ГОЛУБЬ

1

Мне было всего шесть лет, когда к нам приехал дядя Камлак. Он запомнился мне с первого взгляда: такой же горячий и вспыльчивый, как мой дедушка. У него были голубые глаза и рыжеватые волосы, которыми я так восхищался у своей матери. Стоял сентябрьский вечер. Камлак прибыл в Маридунум на закате с небольшим отрядом. Как еще маленького, меня держали в длинной, построенной в старом стиле комнате вместе с женщинами, где они занимались ткачеством. Моя мама работала за ткацким станком. Я до сих пор помню материю, она была пурпурного цвета, с зеленой вышивкой по кромке. Я сидел рядом на полу, играя в бабки за двоих. Через окно проникали косые солнечные лучи, образуя на потрескавшейся мозаике пола продолговатые лужицы света, отливавшие чистым золотом. За окном в траве жужжали пчелы, стук и шум станка действовали усыпляюще. Склонившись над веретенами, голова к голове, женщины негромко переговаривались между собой.
Пригревшись в одной из таких солнечных лужиц, моя няня Моравик заснула прямо на табурете.
Из внутреннего двора замка послышались лязганье и звон, перекрывшие стук станка и женскую болтовню. Фыркнув, Моравик проснулась и огляделась.
Уронив челнок, мать села прямо и прислушалась, подняв голову. Я заметил, как они с Моравик встретились взглядом.
Я хотел подбежать к окну, но Моравик резко окликнула меня. Что-то в ее голосе заставило меня остановиться и послушно вернуться на место. Она засуетилась, поправляя на мне одежду, одергивая тунику и приглаживая мои волосы. Стало ясно, что к нам пожаловал важный гость. Я понял, что мне предстоит предстать перед ним, и почувствовал волнение, немного смешанное с удивлением. В ту пору меня держали обычно подальше от посторонних глаз.
Я терпеливо ждал, пока Моравик расческой восстановит на моей голове порядок. За моей спиной они с матерью обменялись быстрыми беззвучными фразами, которые, как я ни старался, мне не суждено было понять. Я переключился на звуки, доносившиеся со двора, - лошадиный топот, окрики.
Говорили не на уэльском или латинском, а на кельтском, с малобританским акцентом, хорошо мне понятным: няня Моравик была бретанкой, и я говорил на ее наречии как на своем родном.
Я услышал громкий смех деда и чей-то в ответ. Затем дед, должно быть, провел гостей в помещение, голоса затихли, во дворе раздавалось лишь бряцанье и топот лошадей, разводимых по стойлам.
Я вырвался из рук Моравик и кинулся к матери.
- Кто это?
- Мой брат Камлак, королевский сын. - Не глядя на меня, она указала на упавший челнок. Я поднял его и подал ей. Мама медленно и рассеянно принялась за работу.
- Выходит, война кончилась?
- Война давно кончилась. Твой дядя с его величеством вернулись с юга.
- Они вернулись, потому что умер мой дядя Дайвид? - Дайвид был старшим сыном короля и являлся наследником. Он неожиданно скончался в сильных мучениях от желудочных колик. Его бездетная вдова Илен уехала к своему отцу. Естественно, распространились обычные в подобных случаях слухи об отравлении, но никто не воспринимал их всерьез. Дайвида любили, он был храбрым бойцом и осторожным человеком, умел вовремя проявить великодушие.
- Говорят, ему надо жениться? Да, мама? - Я был взволнован, ощущая собственную важность от причастности к таким сведениям и представляя свадебные торжества. - Теперь, после смерти дяди Дайвида, он женится на Кирдуэн?
- Что?! - Челнок остановился, и мать, пораженная, повернулась ко мне.
Однако смягчилась при виде выражения на моем лице и, судя по голосу, больше не сердилась, хотя и продолжала хмуриться. Сзади кудахтала и суетилась Моравик. - Откуда это пришло тебе в голову? Забудь о таких вещах и не открывай больше рта.
Челнок снова медленно пришел в движение.
- Послушай, Мерлин, будь хорошим мальчиком. Когда они придут посмотреть на тебя, веди себя тише воды. Понял?
- Да, мама. - Я понимал все очень хорошо. Обычно меня прятали от короля. - Они придут посмотреть на меня? Но зачем?
- Спрашиваешь зачем? - с некоторой горечью, отчего сразу постарела и стала похожа на Моравик, спросила мама.
Станок с новой силой яростно застучал. Мать заправляла зеленую нить, и я увидел, что она допустила ошибку. Но рисунок выглядел красиво, и я промолчал, наблюдая вблизи за ее работой. Наконец занавес на входе откинулся, и в комнату вошли двое.
Они будто заполнили собой всю комнату - рыжий и седой. От солнечных лужиц их отделял какой-то фут. Мой дед был одет в голубую, цвета барвинка одежду, окаймленную золотым шитьем. Камлак был в черном. Потом я узнал, что он всегда носил черное. На плече и руках сверкали драгоценные камни.
Рядом со своим отцом он выглядел проворным и молодым, его движения были упруги и резки, как у лисы.
Мать встала. На ней было домашнее темно-коричневое одеяние. Шелк переливался на фоне ее волос. Но вошедшие даже не взглянули на нее. Будто в комнате никого, кроме меня, малыша, стоявшего у ткацкого станка, не было.
Дед показал головой на дверь: "Выйдите". Шурша одеждами, женщины молча поспешили на выход. Моравик приготовилась заупрямиться и надулась как куропатка. Жестокий взгляд голубых глаз хлестнул ее, и, не осмелившись на большее, она, фыркнув, вышла. Взгляд остановился на мне.
- Незаконнорожденный сын твоей сестры, - сказал король. - Изволь. В этом месяце исполняется шесть лет. Рос как сорная трава. Другого такого чертова отродья не сыскать. Только погляди. Черные волосы, черные глаза и боится холодного оружия, будто его подменили в Пустых горах. Скажи мне, что его зачал сам черт, и окажешься прав.
Вопрос дяди, обращенный к матери, состоял лишь из одного слова:
- Чей?
- Думаешь, мы не спрашивали ее, дурень? - ответил дед. - Ее пороли, пока женщины не сказали, что может случиться выкидыш, но не добились ни слова. Наверное, уж лучше бы так и случилось. Женщины несли какую-то чушь о нечистой силе, являющейся к девушкам по ночам. Они слышали это еще от прабабушек. Глядя на него, думаешь, что они оказались правы.
Камлак, золотоволосый и ростом за метр восемьдесят, поглядел на меня сверху вниз. У него были такие же, как и у моей матери, голубые глаза, даже еще ярче. На его мягких замшевых сапогах желтела засохшая грязь. От него пахло потом и лошадьми. Он пришел посмотреть на меня как был - прямо с дороги. Я хорошо помню его взгляд. Мать стояла молча, а дед метал молнии из-под насупленных бровей. Всякий раз, когда он сердился, он дышал резко и прерывисто.
- Поди сюда, - сказал дядя.
Я сделал шагов шесть вперед. Не осмелясь подойти ближе, остановился.
В трех шагах он казался еще выше.
- Как тебя зовут?
- Мирдин Эмрис.
- Эмрис? Дитя света, принадлежащее богам? Не слишком подходящее имя для чертова отродья.
Снисходительность его тона придала мне храбрости.
- Меня называют еще Мерлинус, - отважился я. - Римское название сокола, Коруолча.
- Сокол! - рявкнул дед, презрительно хмыкнув. Его кольчуга зазвенела.
- Пока маленький, - защищаясь, сказал я и умолк под задумчивым взглядом дяди.
Он погладил свой подбородок и вопросительно посмотрел на мать.
- Необычный набор имен для христианского семейства. Выходит, черт был римлянином?
Мать вздернула голову.
- Может быть. Откуда я знаю? Было темно.
Мне показалось, что у дяди на лице отразилось мимолетное удивление.
Король со злости махнул рукой.
- Видишь, что приходится выслушивать. Сказки и ложь о колдовстве.
Какое хамство! Принимайся за работу, девчонка, и избавь меня от вида твоего побочного сынка. Теперь твой брат вернулся домой, и мы найдем человека, который заберет вас обоих, чтобы не путались здесь под ногами!
Камлак, я надеюсь, ты понимаешь, что пора жениться и заводить сыновей.
Иначе это все, чем я располагаю.
- О, я - за! - с легкостью согласился дядя. Обо мне забыли. Им надо было идти, и я больше не волновал их. Я разжал руки и отступил полшага назад, потом еще.
- Но ведь вы завели себе новую королеву, и мне говорили, что она уже беременна?
- Не имеет значения. Ты должен жениться, и быстро. Я уже старик, а мы живем в неспокойное время. Что же до этого парня, - я застыл, - забудь о нем. Кто бы ни приходился ему отцом, если он не проявил себя за шесть лет, ему не суждено сделать этого сейчас. Пускай даже его отцом окажется сам Его величество Вортигерн. Из него ничего не выйдет. Замкнутое отродье, скрывающееся по углам. Не играет даже с ровесниками. Боится, наверное.
Шарахается от собственной тени.
Дед отвернулся. Камлак и мать обменялись взглядами, глазами сообщая что-то друг другу. Затем дядя снова посмотрел на меня и улыбнулся.
Я до сих пор помню, что комната будто озарилась, хотя солнце уже село и унесло с собою свое тепло. Скоро должны разносить свечи.
- Ладно, - сказал Камлак, - в конце концов он всего лишь соколенок.
Не требуйте от него многого, сэр. В свое время вы наводили страх на более достойных людей.
- Тебя? Ха!
- Смею заверить вас.
Король бросил на меня быстрый взгляд из-под своих густых бровей.
Нетерпеливо вздохнув, он расправил на руке мантию.
- Ладно, пускай себе. О, боже милостивый, как я голоден. Время ужина давно прошло, но ты, наверное, останешься верен своей чертовой римской моде - захочешь сначала помыться. Предупреждаю: после твоего отъезда мы ни разу не топили печей.
Дед развернулся, взмахнул мантией и вышел, не переставая говорить. Я услышал, как мать с облегчением вздохнула. Она села. Дядя протянул ко мне руку.
- Иди сюда, Мерлин, поговорим, пока я моюсь в вашей холодной уэльской воде. Мы, принцы, должны знать друг друга.
Я стоял как вкопанный, памятуя о находившейся рядом и молчавшей матери и о том, как тихо она села.
- Иди, - мягко позвал меня дядя и снова улыбнулся.
Я бросился к нему.
Этой ночью я лазил по ходам отопления. Они стали моими личными покоями, потайным убежищем, где я прятался от старших мальчишек и играл в свои одинокие игры. Дед был прав, сказав, что я "скрывался по углам". Но делал я это не из страха, хотя сыновья придворных следовали его примеру, что свойственно детям, и превращали меня в мишень для нападок и насмешек всякий раз, когда я попадал им в руки.
Поначалу ходы неиспользуемой отопительной системы и в самом деле служили для меня убежищем, секретным местом, где я мог скрыться и найти уединение. Но вскоре мне начало доставлять необычайное удовольствие изучать грандиозную систему Мрака, пропахшие землей пространства под дворцовыми полами.
В былые времена дворец деда являлся большим сельским поместьем, принадлежавшим какому-то римскому аристократу, который владел землями, растянувшимися вдоль реки на несколько миль. Сохранилась основная часть замка, сильно потрепанная временем и войной. Один разрушительный пожар уничтожил часть главного здания. Старые жилища рабов, расположенные вокруг внутреннего двора, остались нетронутыми. Там жили повара и прислуга.
Стояли и бани, перелатанные и отштукатуренные. Крышу в провалившихся местах наскоро заделали соломой. Я не помню, чтобы топили печи. Воду грели во дворе над костром.
Вход в мой секретный лабиринт лежал через топку в котельной. Он представлял собой отверстие в стене под потрескавшимся и заржавевшим паровым котлом на уровне колена взрослого человека. Вход скрывали заросли щавеля и крапивы, а прикрыт он был загнутым куском металла, отвалившимся от котла.
Внутри можно было пробраться под банные помещения, давно не использовавшиеся. Заваленный ход вызывал отвращение даже у меня. Я направлялся в другую сторону, под главное здание дворца. Систему отопления с горячим воздухом строили и содержали здесь на совесть. Полуметровое пространство под полом даже сейчас оставалось сухим и проветренным.
Штукатурка по-прежнему лежала на кирпичных колоннах, державших полы.
Конечно, некоторые колонны местами развалились, но отверстия, которые вели от комнаты к комнате, по-прежнему имели крепкие и безопасные своды. Я, неслышный и невидимый, мог свободно ползти до королевских покоев.
Если бы меня обнаружили, то, думаю, мне досталось бы наказание похлеще порки. Довольно невинным образом я становился свидетелем десятков секретных разговоров и совершенно частных сцен. Но я даже не подозревал об этом. Естественно, что в те времена никто не задумывался о том, что их могут подслушать. Дымоходы чистили дети-рабы, так как никому из взрослых не удавалось пробраться через них. Были места, где даже мне, чтобы пролезть, приходилось буквально извиваться. Лишь один раз мне угрожало разоблачение. Однажды днем, когда Моравик думала, что я играю с ребятами, а они, в свою очередь, решили, что я прячусь у нее в юбках, рыжий Диниас, мой главный мучитель, отвесил какому-то малышу такого пинка; что тот упал с крыши, где они играли, и сломал ногу, всполошив всех своим ревом.
Моравик, прибежавшая на крики, обнаружила мое отсутствие и не замедлила поднять на ноги весь дворец. Я услышал шум и поспешил наружу, возникнув из-под котла весь в грязи и запыхавшись. Как раз в это время Моравик возглавляла поиски в том крыле, где находилась баня. Мне удалось отговориться и отделаться надранными ушами и нахлобучкой. Но урок был извлечен. Больше я никогда не спускался в ход днем. Только по ночам, перед тем как Моравик ложилась спать или же когда она уже храпела. Большинство людей во дворце обычно уже спали. Иногда я заползал прямо под спальню матери, слушая ее разговоры с женщинами. Однажды ночью я услышал, как она, оставшись в одиночестве, громко молилась вслух. Произнеся мое имя, "Эмрис", она заплакала. Я пополз дальше, к покоям королевы. Почти каждый вечер Олуэн, молодая королева, в окружении своих леди пела под аккомпанемент лиры. Потом в коридоре раздавалась тяжелая поступь короля и музыка смолкала.
Но я путешествовал совсем не ради того, чтобы слушать. Что для меня имело значение на самом деле - сегодня я хорошо понимаю это - остаться одному в неведомой темноте, где человек сам себе хозяин, не считая смерти.
Обычно мой путь лежал в "пещеру", как я называл свое убежище. Это была часть основного дымохода, верхушка которого обвалилась и через него виднелось небо. Место это околдовало меня с того дня, как однажды в полдень я выглянул наверх и увидел слабо мерцавшую звезду. По ночам я устраивался там на постели из наворованной соломы и наблюдал за звездами, медленно прокладывавшими свой путь по небосводу. Заключая с небом спор, я каждый раз загадывал, появится ли в отверстии над дымоходом луна. Увижу луну - на следующий день исполнится мое желание.
Сегодня ночью луна пришла. Полная и сияющая, она светила мне прямо в лицо, и казалось, что я пью ее свет, как воду. Я не двигался, пока луна не исчезла вместе со звездой, следовавшей за ней по пятам.
На обратном пути я проползал под комнатой, которая прежде пустовала, но теперь там слышались голоса. Это была комната Камлака, который разговаривал с другим человеком, чьего имени я не знал. По акценту он напоминал одного из приехавших сегодня. Они прибыли из Корнуолла. У него был сочный, грохочущий голос, и разбирал я лишь отдельные слова. Я старался проползти быстро и извивался между столбами как червяк, думая лишь о том, чтобы меня не услышали.
Я уже добрался до конца стены и на ощупь приближался к перекрытию под следующей комнатой, когда плечом задел обломок трубы, и на пол с шуршанием посыпалась глина.
Корниец резко прервал разговор.
- Что это?
Совсем рядом, будто над ухом, раздался голос дяди:
- Ничего. Крыса под полом. Дворец разваливается на глазах.
Послышался скрип отодвигаемого стула и удаляющиеся шаги. Голос стал глуше. Мне показалось, что раздался звон посуды и бульканье. Я как уж медленно скользил вдоль стены к проходу. Шаги вернулись.
- И даже если она откажет ему, это практически не имеет значения. В любом случае она не останется здесь. В конце концов отец уступит епископу и перестанет удерживать ее. Уверяю, она только и думает о суде всевышнего, поэтому мне нечего бояться, даже если он явится сюда собственной персоной.
- Ты пока веришь ей!
- О да, я верю ей. Я узнавал в разных местах, и все говорят одно и то же, - он рассмеялся. - Кто знает, может, нам еще придется благодарить небо за то, что будет кому заступиться за нас на том свете, пока игра не дошла до развязки. Мне говорили, что она достаточно набожна, чтобы спасти наши души, если только она будет постоянно молиться за нас.
- Она может еще пригодиться тебе, - сказал корниец.
- Может.
- А мальчишка?
- Мальчишка? - переспросил дядя, остановившись. Снова раздались мягкие шаги. Я напряг слух. Почему мне хотелось услышать ответ, я не отдавал себе отчета. Я привык, что меня называют ублюдком, трусом или дьявольским отродьем. Но сегодня ночью я видел полную луну.
Слова прозвучали отчетливо, беззаботно и даже снисходительно.
- Ах да, мальчишка. Смышленый ребенок. Достоин большего. Честно говоря, приятный малыш. Он будет со мной. Запомни, Алан, мне нравится мальчишка.
Он позвал слугу наполнить кувшин водой. Использовав момент, я уполз.

***

Вот так все начиналось. Днями напролет я бродил за ним как привязанный, и он терпел, даже поощрял меня. Мне никогда не приходило в голову, что в двадцать один год человеку не всегда удобно иметь рядом шестилетнего несмышленыша, неотвязно следовавшего по пятам. Моравик бранилась всякий раз, отлавливая меня, но мама, судя по всему, была довольна и приказывала отпускать меня.

2

Стояло жаркое лето. В этом году установился мир. Поэтому по возвращении домой первые несколько дней Камлак провел в безделье, отдыхая или выезжая с отцом в поля, на природу. С яблонь начинали уже падать спелые плоды.
Южный Уэльс - чудесная страна с зеленеющими горами и глубокими долинами. На ровных заливных лугах, желтых от цветов, пасется откормленный скот. Скрывающиеся в синеве нагорья дубовые рощи полны оленей. По весне там кричит кукушка, а зимой бродят волки. Там же я видел зимой грозу со снегом.
Маридунум лежит в устье реки, впадающей в море. На военных картах река именуется Тобиус, но уэльсцы называют ее Тайви. Долина в этом месте расширяется, и река течет по топям и заливным лугам, окруженным невысокими холмами. Город расположен на возвышенном северном берегу. Земля здесь сухая и имеет сток. С внутренними областями Маридунум соединяет военная дорога на Карлеон, а с юга через реку перекинут мост в три пролета, от которого на холм к королевскому дворцу и на площадь ведет мощеная дорога.
Помимо дома моего деда и убогих крепостных построек, возведенных еще римлянами, где сейчас размещались королевские воины, самым красивым зданием в Маридунуме был христианский монастырь, стоявший на берегу рядом с дворцом. Там жили несколько монашек, именовавших свой монастырь общиной Святого Петра. Большинство же горожан называли место Тир-Мирдин, по имени божества, чье святилище с незапамятных времен находилось под дубом, что недалеко от ворот общины. Еще будучи ребенком, я помню, как весь город называли Кар-Мирддин <"дд" произносится как межзубное д; на месте Кар-Мирддина находится современный Кармартен>. Не правда, что город назвали в мою честь, как это утверждают сейчас. Дело в том, что и город, и холм за городом, на котором находится святой источник, назвали в честь бога, почитаемого в королевском окружении. После событий, о которых я вам попозже расскажу, название города принародно изменили в мою честь. Но первенство принадлежит богу, и если холм и стал моим, то только потому, что он поделил его со мной.
Дворец деда стоял прямо у реки, утопая во фруктовых садах. Если взобраться по наклонившейся яблоне на стену, то можно усесться высоко над бечевником и наблюдать за движением на мосту, людьми, прибывающими с юга, и кораблями, пристающими во время прилива.
Мне не разрешали лазить за яблоками на деревья, поэтому я довольствовался паданцами. Но Моравик никогда не мешала мне забираться на стену. Выставив меня в качестве дозорного, она первая во всем дворце узнавала о пожаловавших к нам гостях. В конце сада ступеньками поднималась небольшая терраса, закрытая от ветра с одной стороны кривой кирпичной стеной. Моравик сидела там часами, подремывая над веретеном, пока в ее уголок не проникало солнце и не начинало припекать. Тогда ящерицы осторожно выползали из своих щелей и устраивались на камнях. Или я будил Моравик своими донесениями.
В одно такое жаркое утро, дней через восемь после приезда Камлака, я находился, как обычно, на своем посту. Ни на мосту, ни на дороге, ведущей из долины, не наблюдалось никакого движения. На пристани грузили зерном баржу. Картину дополняли праздношатающиеся и человек в накидке с капюшоном, неторопливо собиравший под стенкой паданцы.
Я оглянулся на Моравик. Она спала, уронив веретено на колени. С мотком пушистой шерсти она была похожа на белый одуванчик. Я выбросил побитый и уже надкушенный паданец и склонил голову, изучая ветки на верхушке дерева, с которых свисали крупные желтые плоды. Я наметил себе один, находившийся в пределах досягаемости. Круглое яблоко, аппетитно переливалось в лучах солнца. Я облизал губы и, поставив ногу на дерево, полез наверх.
До заветной цели оставались две ветки, когда меня остановили доносившиеся с моста крики, топот и звон металла. Болтаясь как обезьяна, я нащупал ногами опору и раздвинул рукой листву. В направлении города двигался отряд. Впереди, далеко оторвавшись от остальных, скакал всадник с непокрытой головой. Под ним была крупная гнедая лошадь.
Не Камлак, не дед и не человек из их окружения. Одежды людей были незнакомого мне цвета. Когда они достигли берега, я убедился, что возглавлявший кавалькаду человек был мне незнаком. Черноволосый и чернобородый, одет в иностранное платье. На груди и на руках золото. Отряд насчитывал человек пятьдесят.
Король Ланасколя, Горлан. До сих пор не знаю, откуда ко мне пришло это имя. Может быть, я слышал его в лабиринте? Может, имя неосторожно обронили в моем присутствии? Видел во сне? Солнце отражалось от наконечников копий и щитов и било мне в глаза. Горлан из Ланасколя.
Король. Приехал жениться на моей матери и забрать меня к себе, за море.
Она станет королевой, а я...
Всадник начал подниматься в гору. Скользя и срываясь, я поспешил спуститься.
"А если она откажет ему", - вспомнил я слова корнийца. Ему ответил голос дяди: "Даже если она откажет, это не имеет почти никакого значения... Мне нечего опасаться, даже если он явится собственной персоной".
Отряд легко передвигался по мосту. Слышался звон оружия и стук копыт.
Он явился собственной персоной. Он здесь.
Мне оставалось около фута до стены, когда я оступился и чуть не упал.
Успев, к счастью, уцепиться за ветку, я благополучно приземлился на парапет, осыпанный листьями и мхом. В этот момент раздался пронзительный крик няни:
- Мерлин! Мерлин! О боже, где же мальчик?
- Здесь, здесь, Моравик! Сейчас спускаюсь!
Я спрыгнул в высокую траву. Она бросила веретено и, подобрав юбки, бросилась ко мне.
- Что там за суматоха на дороге? Я слышу конский топот целого отряда!
Святые угодники! Посмотри, детка, на свою одежду! Будто на этой неделе я своими руками не чинила тебе тунику, только погляди! Сплошные дыры, и сам в грязи с головы до ног, как нищий ребенок!
Пришлось выскользнуть из ее рук.
- Я упал. Извини. Спускался, чтобы сказать тебе. Конный отряд - иностранцы! Моравик, это король Горлан из Ланасколя! У него красная накидка и черная борода!
- Горлан из Ланасколя? Ведь это же в двадцати милях от места, где я родилась! Интересно, зачем он приехал?
Я удивленно поглядел на нее.
- Как? Разве ты не знаешь? Он приехал жениться на моей матери.
- Чушь.
- Правда!
- Какая там правда! Думаешь, я бы не знала? С чего ты взял? Такие вещи нельзя говорить, Мерлин. Тут пахнет неприятностями.
- Не помню. Мне кто-то сказал. По-моему, мама.
- Не правда, сам знаешь.
- Значит, я где-то слышал.
- Где-то слышал, где-то слышал. Говорят, что у маленьких поросят большие уши. Твои должны свисать до земли - столько ты слышишь. Чего улыбаешься?
- Ничего.
Она уперла руки в бока.
- Ты слушаешь вещи, которые тебе нельзя слышать. Я тебе уже говорила.
Ничего удивительного, что люди говорят о чем думают.
Обычно я уступал, но, разволновавшись, я забыл об осторожности.
- Это правда. Узнаешь сама, это правда! Какая разница, где я слышал?
Я в самом деле не помню где, но это правда, Моравик...
- Что?
- Король Горлан - мой отец, настоящий отец.
- Что?
Вопрос полоснул по ушам как пила.
- Неужели ты не знала? Даже ты?
- Нет, не знала. И ты больше не заикайся об этом никому. Откуда тебе вообще известно его имя? - Она встряхнула меня за плечи. - Откуда ты знаешь, что это король Горлан? О его приезде ничего не говорили даже мне!
- Я же сказал. Не помню, где услышал и как. Мне просто запомнилось его имя, и я знал, что он приедет к королю говорить о моей матери. Мы отправимся в Малую Британию, Моравик, и ты поедешь с нами. Тебе понравится, правда. Там твой дом. Может быть, мы будем жить близко.
Она сжала мои плечи, и я умолк. Я с облегчением заметил, как между яблонями к нам спешил один из стражников короля. Он подошел к нам, тяжело дыша.
- Его к королю. Мальчика. В большой зал. Быстро.
- Кто это? - допытывалась Моравик.
- Король приказал поспешить. Я обыскался его.
- Кто?
- Король Горлан из Британии.
Моравик зашипела, как испуганная гусыня, и всплеснула руками.
- Какое ему дело до мальчика?
- Почем я знаю? - Стоял жаркий день, стражник был тучноват и запыхался. С Моравик, имевшей по отношению к слугам статус немногим выше моего, хотя она была моей няней, он говорил кратко. - Мне известно лишь, что послали за леди Нинианой и мальчиком, и кому-то, по-моему, сильно достанется, если его не найдут, когда он потребуется королю. Могу сказать тебе, что король необычайно взволнован.
- Ладно, ладно. Иди обратно и скажи, что мы подойдем через несколько минут.
Стражник быстро ушел. Моравик набросилась на меня и схватила мою руку.
- Все святые! - У Моравик про запас имелся самый большой в Маридунуме набор заклинаний и талисманов. Я не помню такого случая, чтобы она прошла мимо святилища, не засвидетельствовав почтения какому-нибудь обитающему там божеству. Но официально она оставалась христианкой, и к тому же ревностной, особенно если попадала в беду.
- О херувимы! Угораздило же ребенка оказаться в это утро в лохмотьях!
Давай быстрее, или нам обоим придется туго.
Моравик потащила меня по тропинке к дому, озабоченно призывая всех своих святых и подгоняя меня. И уж никак она не собиралась вспоминать о том, что я оказался прав в отношении гостя.
- Дорогой святой Петр! И зачем я наелась в обед угрей и так хорошо заснула?! Ну и денек! Сюда. - Она подтолкнула меня в комнату.
- Скидывай лохмотья и надевай новую тунику. Скоро мы узнаем, что уготовил тебе господь. Быстрее, детка!
Я жил вместе с Моравик в маленькой темноватой комнате, рядом с помещением для слуг. В ней постоянно пахло кухней, но мне это нравилось.
Мне также нравилась старая, замшелая груша, росшая прямо под окном. Летом, по утру, на ней раздавалось пение птиц. Моя постель - простые доски, настеленные на деревянные валки, никакой резьбы или даже подставки под ноги или под голову, - находилась тут же у окна. Я помню, как Моравик, думая, что я не слышу, жаловалась другим слугам, что королевскому внуку найдено не больно-то подходящее место. Мне же она говорила, что ей удобно находиться рядом с другими слугами. Я же, конечно, был доволен. Она всегда заботилась, чтобы у меня была чистая соломенная подстилка и шерстяное покрывало. Сама Моравик спала на полу, на соломенной подстилке, на которую иногда претендовал огромный волкодав. Он ворочался у ее ног и чесался, терзаемый блохами. Иногда его место занимал Сердик, один из конюхов, сакс.
Давным-давно, во время набега, его захватили в плен, и он остался здесь, женившись на местной девушке. Через год во время родов она умерла вместе с ребенком, а Сердик решил остаться, смирившись со своей судьбой. Однажды я спросил у Моравик, почему она постоянно сетует на собачий запах и блох и все же пускает собаку спать в комнату. Не помню, что она мне ответила, и без того мне было понятно, что волкодав ночью охраняет комнату, чтобы никто не заходил.
Сердик являлся, конечно, исключением. При его появлении собака начинала стучать хвостом по полу и уступала ему место. Я думал, что и Сердик, помимо прочего, исполнял обязанности сторожевого пса. Моравик никогда не говорила о нем, не говорил и я. Маленьким детям положено крепко спать. Но временами я просыпался по ночам и тихо лежал, разглядывая в окно звезды, похожие на блестящих серебряных рыбок, попавших в сети ветвистой груши. Происходившее между Сердиком и Моравик я толковал по-своему:
Моравик охраняла меня днем, Сердик - ночью.
Мою одежду держали в деревянном сундуке, стоявшем у стены. Он был очень древним, с изображенными на стенках богами и богинями. Возможно, он лопал сюда из самого Рима. Краски на нем загрязнились, стерлись, но на крышке еще можно было рассмотреть сценку, происходившую вроде бы в пещере: бык, человек с ножом, кто-то с пучком пшеницы в руках и в уголке смутная фигура с исходящими от головы лучами и посохом в руках. Изнутри сундук был отделан кедровым деревом. Моравик лично стирала мою одежду и убирала ее в сундук, перекладывая душистой травой.
Она резко откинула хлопнувшую при этом крышку и выбрала лучшую из моих двух туник - зеленую с пурпурной полосой. Крикнула, чтобы принесли воды, и тут же обругала служанку, которая по пути расплескала немного.
Тяжело дыша, вновь появился толстый стражник, чтобы в очередной раз поторопить нас. Не успел я опомниться, как мы уже прошли между колоннами и вступили под своды главного здания.
Зал, в котором король принимал гостей, представлял собой длинную комнату с высоким потолком. Пол украшала мозаика с изображением божества и леопарда с отделкой из черного и белого камня по краям. Мозаика сильно пострадала от того, что по ней таскали тяжелую мебель и ходили в грубой обуви. С одной стороны комнату закрывала колоннада. Зимой там прямо на полу разводили костер, обложив его булыжником. Пол и колонны в этом месте почернели от дыма. В конце комнаты стоял балдахин с большим креслом для деда, а позади него небольшое кресло для королевы.
Сейчас он восседал на своем месте. Справа стоял Камлак, а слева сидела третья жена деда, Олуэн. Она была моложе моей матери, темноволосая, молчаливая и глупенькая девочка, с кожей цвета парного молока. Олуэн умела петь как соловей и прекрасно вышивать, не проявляя больше никаких способностей к чему-либо. Она нравилась моей матери, которая, похоже, относилась к ней одновременно и с определенным презрением. Но несмотря ни на что, они хорошо ладили между собой. Я помню слова Моравик о том, что моей матери стало гораздо легче жить с тех пор, как год назад умерла Гвинет, вторая жена короля, и через месяц ее на королевском ложе сменила Олуэн. Даже если бы Олуэн колотила меня, как это делала Гвинет, все равно она нравилась бы мне: так красиво она пела. Но Олуэн всегда по-доброму относилась ко мне. В отсутствие короля она учила меня нотам и разрешала играть на своей арфе. "У тебя есть слух", - говорила она, но мы оба знали, что сказал бы король, узнав о подобных занятиях. Поэтому она скрывала свое доброе ко мне отношение даже от моей матери.
Сейчас она меня совсем не замечала. Никто не замечал. Разве что мой кузен Диниас, стоявший под балдахином за креслом Олуэн. Он был сыном короля от рабыни, крупный малец семи лет, унаследовавший от отца седую шевелюру и крутой нрав. Он не по годам отличался силой и смелостью. Диниас начал пользоваться расположением короля с того дня, когда в пятилетнем возрасте он решил тайком покататься на отцовской лошади, диком гнедом жеребце, пронесшем его через весь город и освободившись от наездника лишь на высоком берегу. Король собственноручно учинил ему трепку, после чего подарил Диниасу кинжал с позолоченной рукояткой. С той поры Диниас среди остальных детей начал претендовать по меньшей мере на титул принца, и поэтому относился ко мне, своему внебрачному собрату, с крайним презрением. Сейчас он глядел на меня как на неодушевленный предмет, ничего не выражающим взглядом. Лишь незаметно показал кулак.
Я задержался в проходе, пока няня поправляла на мне тунику, затем подтолкнула рукой.
- Иди. Выпрями спину. Он тебя не съест.
Последнее напутствие сопровождалось стуком амулетов и приглушенной молитвой.
Комната была заполнена людьми. Большинство из них я знал, но были и незнакомые лица, сопровождавшие, наверное, приезжего короля. Он сидел рядом с дедом в окружении своих людей. Это был крупный темноволосый человек, которого я видел на мосту, - с большой бородой и хищным носом, мощное тело скрывал пурпурный плащ. По другую руку от деда, рядом с балдахином, стояла моя мать с двумя дамами. Мне всегда нравилось ее длинное шерстяное одеяние кремового цвета, спускавшееся до пола, платье, в котором она выглядела как принцесса. Его узоры походили на резьбу по свежему дереву. Волосы были распущены и дождем ниспадали по спине. Сверху она набросила голубую накидку с медной пряжкой. Ее спокойное лицо покрывала бледность.
Меня настолько одолели собственные страхи - угрожающий жест Диниаса, отведенный взгляд матери, всеобщее молчание и пустое пространство, которое мне предстояло еще преодолеть, - что я совсем забыл о деде. Все еще незамеченный, я сделал шаг вперед, и тут раздался страшный треск, будто лошадь громко ударила копытом. Дед резко хлопнул по деревянным подлокотникам обеими руками и встал, с силой отбросив назад тяжелое кресло. Оно отлетело на пару шагов, оставив след на деревянном помосте. - Клянусь светом! - Его лицо пошло красными пятнами, и на мясистых надбровьях задвигались рыжие брови, под которыми яростно сверкнули маленькие голубые глазки. Он метнул взгляд на мать и шумно втянул воздух, чтобы что-то сказать. Его вдох докатился до самых дверей, где стоял перепуганный я. Бородатый человек, поднявшийся вместе с дедом, что-то сказал на непонятном мне наречии. В это же время Камлак, что-то прошептав, дотронулся до его руки. Король помедлил и затем быстро сказал: "Как хотите. Потом. Пусть уйдут, - и добавил, обращаясь к матери:
- Это еще не все, Ниниана. Обещаю тебе. Шесть лет. Этого достаточно, клянусь богом.
Пошли".
Он перебросил плащ на руку, кивнул головой сыну, вышел из-под балдахина и, взяв бородатого за руку, направился к двери. За ними потянулась кроткая Олуэн со своими женщинами и улыбающийся Диниас. Моя мать не двинулась с места. Король прошел мимо, не проронив ни слова. Толпа расступилась, освобождая путь.
Я один остался стоять как вкопанный в трех шагах от двери. При виде приближающегося короля я пришел в себя и попытался ускользнуть в прихожую, но не успел.
Король резко остановился, отпустив руку Горлана, и двинулся ко мне.
Взвился голубой плащ, уголком зацепил мне глаз, отчего у меня навернулись слезы. Моргая, я смотрел на него. Горлан остановился рядом. Он был моложе покойного дяди Дайвида. Горлан выглядел рассерженным, хотя пытался не показывать этого. Я понял, что дело было не во мне. Он удивился, когда король остановился рядом со мной.
- Кто это?
- Ее сын, которому ваша светлость дала бы свое имя.
Сверкнул золотой наручник, и я оказался на полу. Его большая рука отбросила меня с легкостью, с какой дети сбивают мух. Мимо мелькнули плащ и королевская обувь. Слегка задержавшись, прошел Горлан. Олуэн что-то произнесла своим милым голоском и склонилась надо мной. Король сердито окликнул ее, она отдернула руку и последовала за остальными.
Я поднялся с пола и поискал взглядом Моравик. Ее не было. Она направилась прямо к матери и ничего не видела. Я попытался пробраться в их сторону, но прежде, чем я добрался до них, мать в окружении плотной группки женщин вышла через другую дверь. Никто из них не оглянулся.
Кто-то заговорил со мной, но я не ответил. Я выбежал через колоннаду во двор и оттуда в тихий и солнечный фруктовый сад.

3

Дядя нашел меня на террасе у Моравик. Я лежал на животе на горячих каменных плитах, наблюдая за ящерицей. За весь день она осталась у меня самым ярким воспоминанием. Ящерица распласталась на раскаленном камне на расстоянии фута от моего лица. Неподвижное тело цвета позеленевшей бронзы и пульсирующее горлышко. У нее были маленькие темные глазки. Внутренняя поверхность рта имела желтый, как дыня, цвет. Она орудовала длинным, остреньким язычком как плеткой, а крохотные лапки издавали едва слышный хруст от движения по плите. Она перебралась через мой палец и исчезла в камнях.
Я обернулся. По саду шел дядя Камлак. Он преодолел три невысоких ступеньки, ступая в своих ладных шнурованных сандалиях и, глядя вниз, поднялся на террасу. Я отвернулся. На мху, проросшем между камней, росли крошечные, как глаза ящерицы, белые цветки. Каждый из них представлял собой маленькую искусную чашечку. Я по сей день помню их рисунок, будто собственными руками вырезал этот узор.
- Покажи мне, - попросил он.
Я не шевельнулся. Он подошел к каменной скамье напротив и, расставив ноги, сел, глядя на меня.
- Посмотри-ка на меня, Мерлин.
Я поглядел. Он смотрел на меня молча и изучающе.
- Мне все время говорят, что ты не участвуешь в грубых ребячьих забавах, убегаешь от Диниаса и что из тебя никогда не получится воина и даже мужчины. Ты не издал ни звука и даже не заплакал, когда король отвесил тебе оплеуху, от которой его гончая с визгом полетела бы в конуру.
Я промолчал.
- Мне кажется, что ты представляешь собой не то, что о тебе думают, Мерлин.
Я опять ничего не ответил.
- Ты знаешь, почему приехал Горлан?
Мне показалось, что легче будет солгать.
- Нет.
- Он приехал просить руки твоей матери. Если бы она дала согласие, ты отправился бы с ним в Британию.
Я дотронулся указательным пальцем до цветка на мху. Он сник, как гриб-дождевик, и развалился. Из любопытства я коснулся другого. Камлак обратился ко мне снова. Голос его прозвучал резко.
- Ты слушаешь?
- Да. Даже если она отказала ему, что не будет иметь никакого значения, - я посмотрел на него. - Верно?
- Ты имеешь в виду, что тебе не хочется ехать?
Я думал. Он нахмурил брови, совсем как мой дед.
- К тебе бы относились с уважением, ты стал бы принцем.
- Я и так принц. Самый настоящий принц.
- Что ты имеешь в виду?
- Если она отказала ему, значит, он не мой отец, - сказал я. - Я думал, что он мой отец и поэтому приехал.
- Почему ты так считаешь?
- Я не знаю. Мне показалось... - Я остановился, потому что не мог объяснить Камлаку, что имя Горлана явилось мне в проблеске света.
- Я просто был уверен, что это он.
- Лишь потому, что ты его ждал все это время, - его голос звучал спокойно. - Ждать вот так глупо, Мерлин. Тебе пора знать правду. Твой отец мертв.
Я положил руку на пучок мха, смяв его. Мои пальцы побелели от напряжения.
- Это она тебе сказала?
- Нет, - он пожал плечами. - Но если бы он был жив, он бы давно приехал. Тебе это известно.
Я промолчал.
- А если он жив, - продолжал дядя, наблюдая за мной, - и не возвращается, то об этом никому жалеть не стоит. Правда?
- Нет. Каким бы подлым он ни был, матери было бы легче. И мне.
Я убрал руку, и мох медленно распушился, как бы разрастаясь. Но крошечные цветки исчезли.
Дядя кивнул.
- Было бы разумнее с ее стороны дать согласие Горлану или какому-нибудь другому принцу.
- Что будет с нами? - спросил я.
- Твоя мать хочет уйти в монастырь Святого Петра. А ты, ты быстр и сообразителен, мне говорили, ты можешь немного читать. Ты мог бы стать священнослужителем.
- Нет!
Его брови снова сошлись над узкой переносицей.
- У тебя будет достаточно хорошая доля. Ты явно не родился воином.
Почему бы не избрать образ жизни, подходящий тебе, где ты будешь в безопасности.
- Не нужно быть воином, чтобы оставаться свободным. Не хочу сидеть в монастыре взаперти, это не для меня. - Я разгорячился и говорил, с трудом подыскивая слова. Не мог я объяснить то, чего не знал. Я с готовностью поглядел на Камлака.
- Останусь с тобой! Если я тебе не нужен, убегу и буду служить другому принцу. Но лучше бы мне остаться с тобой.
- Пока рано говорить о подобных вещах. Ты очень молод. - Он поднялся на ноги. - У тебя не болит лицо?
- Нет.
Он протянул руку, и мы пошли. Камлак провел меня через фруктовый сад, и через арку мы вошли в личный сад деда. Я потянул его за руку назад.
- Мне сюда нельзя.
- Уверен? Даже со мной? Твой дед занят с гостями и не увидит тебя.
Пошли. Я приметил для тебя кое-что получше, чем твои паданцы. Сейчас собирают абрикосы, и я отложил самые лучшие.
Он прошествовал вперед своей грациозной кошачьей походкой. За бергамотом и лавандой росли персики и абрикосы. От запахов трав и плодов хотелось спать. На голубятне ворковали голуби. У моих ног лежал спелый абрикос, отливая на солнце бархатом. Я пнул его ногой. На перевернутой стороне обнаружилась большая гнилая дыра, в которой ползали осы. Сверху легла тень. Надо мной высился дядя, держа в руках абрикосы.
- Я говорил тебе, что у меня есть кое-что получше паданцев. - Он дал мне один.
- А если им вздумается побить тебя за то, что ты украл, то придется побить и меня.
Он улыбнулся и откусил от своего абрикоса.
Я стоял, не двигаясь, держа в ладони большой спелый абрикос. В саду было очень жарко и тихо. Гудели только насекомые. Плод отливал золотом, от него пахло солнечным светом и сладким соком. Кожура напоминала мне на ощупь пушок золотого шмеля. Мой рот наполнился слюной.
- В чем дело? - спросил дядя с нетерпением и раздражением в голосе.
По подбородку стекал абрикосовый сок. - Не заглядывайся, дружище! Ешь! Он же хороший, верно?
Я поднял голову и встретился с его голубыми глазами, жестокими, как у лисы. Я протянул абрикос обратно.
- Не хочу. Он внутри черный. Посмотри, там видно.
Он резко вздохнул, и как раз в это время с другой стороны сада послышались голоса. Садовники, наверное, принесли обратно пустые корзины, приготовив их на утро. Дядя нахмурился, вырвал у меня фрукт и метнул его с силой в стену. Абрикос золотой массой растекся по кирпичной кладке. Между нами, жужжа, пролетела обеспокоенная оса. Камлак сделал странный резкий жест, как бы прихлопнув ее, в его голосе неожиданно прозвучала нескрываемая злоба.
- Больше ко мне не подходи, ты, дьявольское отродье. Слышишь? Не подходи.
Он вытер рот тыльной стороной руки и большими шагами пошел в направлении дома. Я остался стоять на месте, глядя, как абрикосовый сок стекает по раскаленной стене. На струйку села оса и начала ползать, увязая в соку. Потом внезапно упала на землю, вращаясь на спине и продолжая жужжать. Постепенно ее жужжание перешло в жалобный плач, затем она затихла.
Но я уже этого не видел. К горлу подступил комок, и мне показалось, что я задыхаюсь. Золотистый вечер поплыл, искрясь слезами в моих глазах.
Эти слезы остались у меня в памяти как первые в жизни. Приближались садовники с корзинами на головах.
Я повернулся и выбежал из сада.
В комнате не было даже волкодава. Я взобрался на кровать и облокотился на подоконник. В ветвях груши пел дрозд. Застыв, я долго слушал его. Из-за закрытой двери со двора доносилось монотонное постукивание по металлу - работал кузнец, скрипел колодезный ворот, неторопливо вращаемый мулом.
В этом месте некоторые детали стерлись из моей памяти. Я не помню, сколько просидел, пока гул голосов не возвестил о начинающемся ужине. Не помню и боли. Но когда конюх Сердик распахнул дверь и я обернулся, то он остановился как вкопанный и его первыми словами были:
- О боже, где ты был? Играл в конском затоне?
- Я упал.
- Упал? Интересно, почему земля под тобой всегда оказывается в два раза тверже, чем под остальными? Кто тебя отделал? Этот грубый кабан Диниас?
Не получив ответа, он подошел к моей постели. Сердик был небольшого роста, с кривыми ногами, загорелым морщинистым лицом и копной волос соломенного цвета. Я стоял на постели, и мои глаза были на одном уровне с его.
- Что я тебе скажу, - изрек он. - Когда подрастешь, я научу тебя некоторым вещам. Чтобы побеждать, не надо быть большим. У меня имеется парочка дельных трюков. Их надо знать, если не вышел ростом. Скажу тебе, что я могу сбить парня в два раза больше меня. И женщину, если надо. - Здесь он рассмеялся и отвернулся, чтобы сплюнуть, но вовремя вспомнил, где находится, и ограничился тем, что откашлялся. - Но когда ты вырастешь и станешь здоровым парнем, мои трюки тебе не понадобятся, в том числе и в обращении с женщинами. Однако давай лучше займемся твоим лицом, чтоб ты потом никого не пугал. От такой раны может и шрам остаться.
Он кивнул на пустующую подстилку Моравик.
- Где она?
- Ушла с матерью.
- Тогда пошли со мной. Я все устрою.
Сердик наложил мне на ссадину на скуле повязку с лошадиной мазью. Мы сели ужинать прямо у него в конюшне, расположившись на соломе. Гнедая тыкалась мне мордой в спину в поисках корма. Мой толстый и ленивый пони, натянув привязь до упора, жадно следил за каждым куском, отправляемым в рот. Сердик, несомненно, понимал толк в кулинарии: на каждую половинку куриной ножки - дрожжевая выпечка, соленая копченая грудинка, охлажденное и ароматное пиво.
Еще когда Сердик принес еду, я понял по его виду, что он уже все знает. Весь дворец, должно быть, только об этом и говорил. Но он ничего не сказал, лишь передал мне еду и присел сзади на солому.
- Тебе сказали? - спросил я.
Он кивнул, пережевывая хлеб с мясом, и затем добавил с полным ртом:
"У него тяжелая рука".
- Он рассердился, потому что она отказалась выходить замуж за Горлана. Он хочет, чтобы она вышла замуж из-за меня, но и до сих пор она отказывала всем подряд. А сейчас, после того как умер дядя Дайвид и остался только Камлак, они позвали Горлана из Малой Британии. Я думаю, что это Камлак убедил деда обратиться к Горлану. Он боится, что мать выйдет замуж за какого-нибудь принца в Уэльсе.
Здесь Сердик меня прервал. У него был испуганный и потрясенный вид.
- Замолчи, малыш! Откуда тебе это все известно? Я уверен, что взрослые не болтают о таких важных вещах в твоем присутствии. Разве что Моравик болтает что не следует.
- Нет, не Моравик. Но я знаю, это правда!
- Но откуда, клянусь Громовержцем, ты знаешь? Сплетни дворовых?
Свой последний кусок хлеба я отдал кобыле.
- Если ты будешь клясться языческими богами, Сердик, то именно ты, вместе с Моравик, попадешь в беду.
- О, ладно. Подобных неприятностей можно избежать. Давай говори, кто тебе сказал?
- Никто. Я просто знаю. Я... я не могу объяснить откуда. Когда она отказала Горлану, дядя Камлак рассердился не меньше деда. Он боится, что вернется мой отец и женится на ней, прогнав его, Камлака. Конечно, он не говорил об этом деду.
- Конечно. - Сердик уставился, забыв про пищу. Из уголка его приоткрытого рта капнула слюна. Он торопливо проглотил.
- Боги знают, точнее, бог его знает, где ты набрался таких вещей, но, судя по всему, это правда. Продолжай.
Гнедая подталкивала меня сзади, дыша теплом в шею. Я отстранил ее рукой.
- Вот и все. Горлан рассержен, но его чем-нибудь задобрят. А моя мать в конце концов уйдет в монастырь Святого Петра. Увидишь.
Наступила непродолжительная тишина. Сердик прожевал мясо и швырнул кость за дверь, где на нее накинулись две дворняжки, жившие у конюшни.
Ворча и цапаясь, они умчались прочь.
- Мерлин.
- Да.
- Будь умница и больше никому об этом не говори. Никому. Понял?
Я промолчал.
- Дети не разбираются в таких вещах. В чем-то это, конечно, основано на сплетнях, уж точно, но что касается принца Камлака... - Он положил руку мне на колено, сжал пальцами и покачал его. - Я говорю тебе, он опасный человек. Забудь обо всем и старайся не попадаться ему на глаза. Можешь мне верить, я никому не скажу. Но и ты не говори об этом больше никому. Даже если бы ты был законнорожденным принцем или пользовался расположением короля, как это рыжее отродье Диниас, то и тогда нечему было бы радоваться. - Он снова потряс меня за колено. - Ты слышишь меня, Мерлин?
Не говори ничего ради своей собственной жизни. Не попадайся им, чтобы не видели. И скажи мне, кто тебе это сказал?
Я подумал о темной пещере в подвале, о далеком кусочке неба высоко в дымоходе.
- Мне никто не говорил. Клянусь.
Он нетерпеливо шевельнулся, проявляя волнение. И тогда я выложил все, на что осмелился.
- Признаю, что слышал это. Иногда люди говорят прямо над головой, не замечая меня. А иногда, - я помедлил, - будто кто-то обращается ко мне, я будто вижу наяву. Иногда мне говорят звезды, и я слышу в темноте музыку и голоса. Как во сне.
Сердик поднял руку, словно защищаясь. Мне показалось, что он крестится, но он вычерчивал в воздухе знак против дурного глаза. Сердик пристыженно взглянул на меня и опустил руку.
- Правильно, все это сны. Ты, наверное, заснул где-то в уголке, а они завели при тебе разговор, хотя им не следовало этого делать. Там ты и услышал вещи, которых тебе не положено знать. Я забыл, что ты еще ребенок.
Когда ты смотришь своими глазами... - Он остановился и пожал плечами. - Но все равно, обещай мне, что ты больше не будешь рассказывать об услышанном.
- Ладно, Сердик, обещаю тебе. Если ты пообещаешь взамен сказать мне одну вещь.
- Какую?
- Кто мой отец?
Он поперхнулся пивом. Нарочито медленно он вытер с лица пену и поставил рог, глядя на меня с неудовольствием.
- Какого лешего ты взял, что я могу об этом знать?
- Я думал, что Моравик тебе сказала.
- А она знает? - в его голосе прозвучало неподдельное удивление, и я понял, что он не обманывает.
- Когда я спрашивал ее, она сказала, что о некоторых вещах лучше не говорить.
- Моравик права. Но, по-моему, она хотела таким образом показать, что знает не больше других. И я бы сказал, маленький Мерлин, что тебе тоже лучше об этом не знать. Если бы твоя мама-принцесса захотела, она бы тебе сказала. Боюсь, ты скоро это поймешь.
Я увидел, как он снова делает знак против дурного глаза, но на этот раз спрятав руку. Я открыл рот, чтобы спросить, верит ли он россказням, но он взял рог и поднялся.
- Ты пообещал. Не забудь.
- Хорошо.
- Я наблюдаю за тобой. Ты идешь собственной дорогой в жизни, и иногда мне кажется, что ты ближе к природе, чем к людям. Она дала тебе имя "сокола"?
Я кивнул.
- Тебе есть над чем подумать. На время лучше забыть о соколах. По правде говоря, их слишком много развелось вокруг. Ты видел голубого вяхиря?
- Которые вместе с белыми голубями пьют из фонтана и потом улетают на свободу? Конечно. Я их кормлю зимой вместе с другими голубями.
- У меня на родине говорили, что у вяхиря много врагов, так как у него мягкое мясо и вкусные яйца. Он живет и наслаждается лишь потому, что вовремя скрывается. Может быть, леди Ниниана и называет тебя своим соколенком, но ты еще не стал соколом, маленький Мерлин. Ты всего лишь голубь. Запомни это. Веди незаметную жизнь и вовремя скрывайся. Такие мои слова. - Он положил мне руку на плечо. - Рана еще болит?
- Щиплет.
- Значит, дело пошло на поправку. Ссадина не будет долго щипать. Боль скоро утихнет.
Прошло немного времени, и все зажило без следа. Но мне запомнилось, как саднила скула в ту ночь и я не мог заснуть. В другом углу Сердик и Моравик не издали за все время ни звука, боясь, что я наслушался именно их бормотанья.
Когда они заснули, я тихо выполз, перебрался через скалящегося волкодава и поспешил в подвалы.
Но сегодня ночью я не услышал ничего интересного, кроме пения Олуэн.
Мягким и сочным, как у невиданной птицы, голосом она пела песню, которую я раньше не слышал. Песня была про дикого гуся и охотника с золотыми силками.

1 Следующая страница


Хрустальный грот 2

4

После этого жизнь пошла своим чередом. Мне кажется, что в конце концов дед смирился с отказом матери выходить замуж. Отношения между ними оставались натянутыми еще неделю-две, но вскоре королевский гнев остыл.
Вернувшись, Камлак осел во дворце, будто никуда и не уезжал. Приближалось обещающее хорошую добычу время охоты. Все вернулось на круги своя.
Но не у меня. После происшествия во фруктовом саду Камлак перестал покровительствовать мне. Да и я больше не ходил за ним. Нельзя, правда, сказать, что он не проявлял ко мне доброты. Раз или два он защищал меня в небольших драчках с мальчишками, принимая мою сторону даже против Диниаса, который пользовался теперь его расположением вместо меня.
Однако я больше не нуждался в подобном покровительстве. В тот сентябрьский день я усвоил еще один урок, не считая преподнесенной мне Сердиком притчи о вяхире. Я самостоятельно занялся Диниасом. Однажды ночью по пути в пещеру я заполз под его спальню и случайно услышал, как Диниас со своим приятелем Брисом смеялись над совершенной ими днем проделкой. Они проследили за Аланом, другом Камлака, отправившимся на свидание к одной из служанок, и спрятались недалеко, откуда могли беспрепятственно наблюдать за ходом встречи вплоть до ее счастливой развязки.
Когда же Диниас на следующее утро вновь устроил мне засаду, я не отступил. Сказав пару слов, я спросил его между прочим, не видел ли он сегодня Алана. Он запнулся, покраснел, потом побледнел (у Алана была тяжелая рука, а вместе с ней и нрав) и бочком прокрался мимо, сделав за спиной знак от нечистой силы. Если ему так хочется, пусть считает меня колдуном, а не обычным шантажистом. После этого случая мои сверстники не поверили бы даже верховному королю, если бы тот приехал и назвал меня своим сыном. Меня оставили в покое.
Все оказалось к лучшему. Зимой часть пола в бане обвалилась, и мой дед посчитал положение опасным. Подвал засыпали и разложили в оставшемся пространстве яд против крыс. Подобно лисенку, выкуренному из норы, мне приходилось теперь защищать себя на поверхности земли.
Через полгода после приезда Горлана, когда холодный февраль сдался распускающемуся зеленью марту, Камлак начал уговаривать, сначала мать, потом деда, отдать меня в ученье. Думается, что моя мама была благодарна ему за проявленную заботу. Я тоже старался показать своим видом, что мне приятно, поскольку после инцидента в саду я не питал никаких иллюзий в отношении его намерений. С моей стороны не составляло никаких усилий убедить Камлака в том, что мое отношение к священству претерпело изменения. Заявление матери, что она никогда не выйдет замуж, уход ее придворных дам, частые визиты в монастырь Святого Петра, где она беседовала с аббатисой и приезжавшими священниками, развеяли наихудшие опасения Камлака. Он боялся, что она выйдет замуж за какого-нибудь уэльского принца, который от ее имени правил бы королевством. Или что объявится мой неизвестный отец и узаконит меня в качестве наследного принца. Занимая высокое положение и располагая властью, он мог бы силой убрать Камлака. Для дяди не имело значения то, что в любом случае я не мог представлять для него реальную опасность, особенно сейчас, так как перед Рождеством он женился, и уже в марте было заметно, что его жена ждет ребенка. Даже будущий ребенок Олуэн, которому осталось совсем немного до появления на свет, не мог ему угрожать. Камлак пользовался безграничным доверием деда, и казалось маловероятным, чтобы брат при такой разнице в возрасте представлял опасность. Камлак был хорошим бойцом, знал, как вызвать людские симпатии, был безжалостен и рассудителен. Безжалостность проявилась во фруктовом саду. Рассудительность - в равнодушной доброте, выказываемой после решения матери уйти в монастырь. Я заметил, что честолюбивые люди и люди, облеченные властью, боятся малейших и самых не правдоподобных угроз. Камлак не успокоился бы, пока не сделал из меня священника, благополучно выжив из дворца.
Чем бы Камлак ни руководствовался, видеть своего учителя мне доставляло удовольствие. Грек - переписчик из Массилии, пропивший состояние и обращенный в итоге в рабство. Теперь его приставили ко мне.
Будучи обязанным мне за изменение своего статуса и освобождение от черной работы, он вкладывал душу в мое обучение, не ограничиваясь религиозными предрассудками, так характерными для маминых бесед со священником.
Деметриус представлял из себя приятного человека и безнадежно умного неудачника. Гений в иностранных языках. Его любимым развлечением были кости и выпивка (в случае выигрыша). Время от времени, когда он оказывался в приличном выигрыше, я заставал его сладко спящим на неудобных для этой цели книгах. Я никому не рассказывал и радовался случаю отправиться по своим делам. Он был благодарен мне за молчание и, в свою очередь, не поднимал шума и не допытывался, когда я иной раз прогуливал. Я хорошо справлялся с учебой и добился значительных успехов, что в определенном смысле порадовало бы и мать, и дядю Камлака. Я и Деметриус уважали тайны друг друга и достаточно хорошо ладили.
Однажды августовским днем, почти через год после приезда короля Горлана, я оставил Деметриуса безмятежно спать и один поехал верхом за город.
Мне прежде приходилось ездить этой дорогой. Быстрее бы вышло, если проехать по военной дороге мимо барачных стен к холмам в направлении Карлеона. Но для этого потребовалось бы проехать через весь город, а это означало, что тебя заметят и станут задавать вопросы. Мой же путь пролегал по берегу реки. Рядом с конюшней находились ворота, которыми редко пользовались, выводившие на широкую и ровную дорогу, по которой лошади таскали баржи. Она уводила далеко за монастырь Святого Петра. Следуя за плавными изгибами Тайви, дорога вела к мельнице, куда и направлялись баржи. Дальше я не заезжал. Но за мельницей и дорогой вилась тропинка в долину одного из притоков Тайви.
Был жаркий дремотный день. Кругом пахло папоротником. Голубые стрекозы проносились над рекой, сверкая на солнце. Густую траву на лугу осаждали гудящие полчища насекомых.
Точеные копытца моего пони стучали по спекшейся глине бечевника.
Крупная лошадь серой масти в яблоках неторопливо тащила по течению от мельницы пустую баржу. Мальчишка, сидевший на загривке, что-то крикнул, и человек на барже приветственно поднял руку.
На мельнице, когда я доехал до нее, никого не было видно. На узком причале лежали только что разгруженные мешки с зерном. Рядом с ними растянулась на солнце собака мельника. Пес не потрудился даже открыть глаза при моем появлении. Я натянул поводья. Из трубы потоком лилась вода, и в водовороте пены мелькала форель.
Пройдет несколько часов, прежде чем меня хватятся. Я направил пони вверх по берегу, к дороге. Он заупрямился, желая повернуть домой, но я заставил его повернуть, и тогда он легким галопом поскакал наверх, к холмам. Я преодолевал поворот за поворотом, взбираясь по дороге, петлявшей вдоль крутого берега. Спустя немного времени я выехал из колючек и редкой дубовой рощи, заполнявших лощину, поскакал на север и спустился на стлавшееся внизу открытое поле.
Горожане пасли здесь свой скот, и трава была ровной и короткой. Я прошел мимо бедного мальчика-пастуха, дремавшего под кустом боярышника.
Рядом паслись его овцы. Он лишь мельком взглянул на меня, когда я проезжал мимо, и поворошил кучку камней, которыми сгонял овец. Я подумал, что он собирается бросить в меня камень, но он, достав гладкий зеленый голыш, запустил его в откормленных овец, отошедших слишком далеко. После этого он снова погрузился в дрему. Поближе к реке, где росла высокая трава, расположилось стадо черных коров. Пастуха с ними я не увидел. У подножия горы маленькая девочка пасла гусей.
Дорога снова пошла в гору, и мой пони замедлил шаг, выбирая путь между беспорядочно растущими деревьями. Сквозь завалы замшелых камней пробивался молодой орешник, полный орехов, рябина и шиповник. Папоротник доставал мне до груди. Кругом сновали кролики, а две сойки, раскачиваясь в полной безопасности на ветке граба, ругали на своем птичьем языке лису.
Земля была слишком твердая, чтобы на ней могли остаться какие-либо следы.
Отсутствие примятой травы или сломанных веток говорило о том, что до меня здесь давно никто не проезжал.
Солнце стояло уже высоко. Дул легкий ветерок, отчего в кустах боярышника постукивали друг о друга плотные зеленые ягоды. Я все погонял своего пони. Среди дуба и остролиста теперь появились сосны. В солнечном свете их стволы отливали красным цветом. По мере подъема земля грубела, сквозь тонкий слой дерна на поверхность выступали голые серые камни. То здесь, то там виднелись кроличьи норы. Я не знал, куда ведет эта тропинка, только чувствовал, что я один и на воле. Ничто не говорило мне о том, чем обернется для меня сегодняшний день, какая путеводная звезда укажет мне дорогу на холм. Будущее еще не открылось мне тогда.
Пони в нерешительности остановился, и я вернулся с небес на землю.
Дорога раздваивалась, и было неясно, в какую сторону лучше ехать: налево или направо - все равно приходилось объезжать чащу.
Недолго колеблясь, пони выбрал путь налево, под гору, и я был склонен последовать его выбору, но в это время передо мной, слева направо, мелькнула птица и исчезла в деревьях. Острые крылья, голубовато-коричневая окраска, хищные темные глаза и изогнутый соколиный клюв. И совершенно беспричинно, если не считать неожиданного появления птицы, я натянул уздечку и повернул пони вслед, постучав пятками по бокам.
Плавно поворачивая, тропинка вела наверх. Лес оставался слева. Он полностью состоял из густого и темного сосняка. Деревья росли настолько плотно, что проложить себе дорогу сквозь эту чащу можно было только с помощью топора. Я услышал хлопанье крыльев. Из своего убежища вылетел голубь-вяхирь и исчез на другой стороне рощи. Я поехал за соколом.
Город и речная долина исчезли из вида. Пони брел по склону неглубокой балки, на дне которой бежал узкий и быстрый поток. На противоположной стороне балки, на длинном склоне, покрытом дерном, выступала каменистая осыпь, увенчанная скальными обломками. В солнечных лучах они отливали синим и серым. Моя сторона склона была усеяна кустами боярышника, от которого по земле шли косые тени. Вверху виднелась скала, увитая плющом.
Над ней в синем небе кружили клушицы, нарушавшие своим криком тишину в долине.
Копыта пони громко стучали по запекшейся земле. Стояла жара, и хотелось пить. Тропинка вела под низко нависавшую скалу высотой футов двадцати. У подножия по обеим сторонам тропинки рос боярышник, образуя тенистую аллею. Где-то наверху слышалось журчанье воды.
Я остановил коня и соскользнул на землю, отвел его в тень и, привязав к кусту боярышника, осмотрелся в поисках источника.
Скала у тропинки была суха. Снизу тоже не видно было следов воды. Тем не менее журчанье слышалось ясно. Я сошел с тропинки и взобрался на другую стороны скалы, очутившись на небольшой ровной поляне, покрытой дерном и усеянной кроличьим пометом.
На поверхности склона я увидел вход в пещеру. Закругленное отверстие в камне было небольшим, но правильной формы, почти как у арки. Справа, если стоять, как я, лицом ко входу, лежала россыпь поросших травой камней.
В камнях росли деревья рябины и дуба. Их ветви скрывали своей тенью вход в пещеру; с другой стороны, всего в нескольких футах от арки, был источник.
Приблизившись, я увидел маленький блестящий ручеек, ниспадавший в круглое углубление в камне и не имевший стока. Скорее всего, вода уходила через камень или через какую-то трещину в земле, попадая в основной лоток.
В чистой воде я различал каждый камешек и каждую песчинку на дне каменного углубления. Над ручейком возвышался папоротник-листовик. По краям рос мох, а под ним свисала зеленая мокрая трава.
Я встал на колени, наклонив голову, чтобы отхлебнуть воды, как вдруг заметил чашку. Она стояла в небольшой нише, скрытой ветвями папоротника.
Чашка была высотой с ладонь и сделана из коричневого рога. Взяв ее, я увидел, что в нише стоит маленькая деревянная резная статуэтка бога. Я узнал его: подобное изображение я встречал раньше под дубом у Тир Мирдина.
Здесь же он стоял на собственной вершине, под открытым небом.
Наполнив чашку, я выпил и пару капель выплеснул на землю - богу.
После этого я вошел в пещеру.

5

Она оказалась больше, чем виделась снаружи. Несколько шагов внутрь, а шаги я делал очень маленькие, и открылась просторная обитель, потолок которой терялся в высоте. Было темно, но откуда-то мягко пробивался бледный свет, освещавший ровный и чистый пол. Напрягая зрение, я медленно сделал шаг вперед и почувствовал, как медленно во мне нарастает волнение, которое я всегда испытывал, находясь в пещерах. Одни люди так волнуются, оказавшись в воде, другие - в горах, третьи - при разжигании огня. Я же испытывал волнение в земных и лесных глубинах. Сегодня мне понятно - почему. Но тогда я просто испытывал чувство любого мальчика, нашедшего нечто новое. И это новое могло стать моим в мире, где мне ничего не принадлежало.
В следующее мгновение я остановился как вкопанный. От неожиданности по внутренностям разлился холод и меня захлестнуло сдерживаемое волнение.
Что-то шевельнулось справа во мраке, совсем рядом со мной.
Я застыл, всматриваясь и прислушиваясь. Никаких звуков. У меня "заработали" ноздри, и я осторожно принюхался. Никакого запаха, ни людского, ни звериного. В пещере пахло, как мне показалось, дымом, сырым камнем и самой землей. Но ощущался какой-то затхлый привкус, какой - сразу не определишь. Но я знал, что, находись рядом со мной какая-нибудь тварь, воздух был бы другим, менее пустым. А пещера была пуста.
Я попробовал тихо сказать по-уэльски: "Привет". Шепот немедленно вернулся обратно тихим эхом, свидетельствуя, что стена находилась где-то близко. Затем легким свистом эхо ушло в высоту.
Послышалось какое-то движение. Поначалу я подумал, что эхо усилило мой шепот. Нарастающий шелест походил на шуршание женского платья или занавесок на ветру. Что-то пронеслось мимо моей щеки с пронзительным бесплотным криком, переходящим за пределы слышимого. За ним еще и еще. С высоты потолка падали легкие, остро очерченные комки, сливавшиеся в единый поток, вихрь, похожий на косяк рыбы в водопаде. Летучие мыши, потревоженные мной в своих вершинных покоях, устремились в дневную долину.
Они миновали сводчатый проход, образовав клуб дыма.
Я стоял совершенно спокойно, размышляя о том, что, наверное, именно мыши являлись источником необычного затхлого запаха. Но это был другой запах. Я не боялся, что мыши коснутся меня. В темноте или на свету при любой скорости летучие мыши ничего не задевают. Они - воздушные создания.
Подобно тому, как частицы воздуха обтекают препятствия, так и мыши похожи на лепестки, уносимые вниз по течению. Они проносились между мной и стеной пронзительным потоком. Движимый детским любопытством посмотреть, что будет, я сделал шаг к стене. Поток разделился, и меня обдало свежим воздухом. Как будто меня не существовало. Но только я шевельнулся, вместе со мной шевельнулась и тварь. Протянутая рука натолкнулась на металл. Я понял, что там шевелилось, - мое собственное отражение.
На стене висел кусок металла, отполированный до матового блеска. Он и являлся источником бледного света. Блестящая поверхность зеркала отражала проходивший через вход свет и распространяла его по всей пещере. Я видел себя, похожего на привидение. Отражение в зеркале попятилось, и моя рука бессильно упала с висевшего на поясе кинжала.
Мышиный поток иссяк, и в пещере стало тихо. Успокоившись, я стал с интересом изучать свое отражение в зеркале. Когда-то у моей матери было античное зеркало, привезенное из Египта. Но потом, посчитав это за роскошь, она убрала его. Конечно, я часто видел отражение своего лица в воде, но ни разу до сих пор мне не доводилось видеть себя полностью.
Передо мной стоял темноволосый мальчик, настороженный, с любопытным взглядом. Само напряжение и переживание. В отраженном свете глаза и волосы казались черными. Волосы были густыми и чистыми, но неухоженными. В этом плане гораздо хуже, чем у пони. Туника и сандалии - настоящий срам. Я улыбнулся, и в зеркале появилось выражение, полностью изменившее мой вид.
Угрюмое молодое животное, готовое сразиться или обратиться в бегство, превратилось в нечто быстрое и нежное. Уже тогда я понял, что это редкое зрелище.
Затем все исчезло, и настороженное животное вернулось на свое место.
Я наклонился вперед, протянул к зеркалу руку. Гладкая, отполированная поверхность холодила. Кто бы ни являлся его хозяином, это наверняка был тот же человек, который использовал стоявшую у источника чашку из рога. Он или совсем недавно покинул пещеру, или же жил здесь и должен был вот-вот прийти и тогда застал бы меня.
Я не испугался, а лишь насторожился, когда увидел чашку. С самого раннего детства приходится учиться постоять за себя. Хотя обстановка в нашей долине достаточно спокойная, однако всегда найдутся злые люди, бродяги или преступники, о которых надо помнить. Мальчишке моего склада, любящему одиночество, надо уметь защищаться. Для своего возраста у меня хватало выносливости и силы, а кроме того, у меня был кинжал. Мне и в голову не приходило, что тогда мне шел всего лишь седьмой год. Я - Мерлин, побочный или какой там, но внук короля. Путешествие продолжалось.
Сделав шаг вдоль стены, я наткнулся на коробку. Сверху виднелись очертания каких-то вещей. Я безошибочно на ощупь определил, что это были кремень, огниво, трут и большая, грубо отлитая свеча, пахнувшая овечьим салом. Рядом лежал - я даже не поверил, ощупывая предмет сантиметр за сантиметром, - овечий череп с рожками. В крышку были забиты гвозди, закреплявшие кожу. Под сохранившейся кожей я обнаружил тонкие кости летучих мышей, растянутых и пришпиленных к дереву.
Поистине пещера являлась кладом. Найди я золото или оружие, я не заинтересовался бы больше. Переполняемый любопытством, я потянулся к трутнице.
И тут я услышал, что он возвращается.
Первым делом мне пришло в голову, что он увидел пони, но потом понял, что он спускается сверху. Было слышно, как у него из-под ног, шурша, вылетает галька. Он вышел на траву. Последние камушки плюхнулись в ручей.
Он спрыгнул в густую траву у воды.
Снова пришел черед стать голубем-вяхирем. О соколе забыто. Я метнулся в глубину пещеры. Он отодвинул ветви над входом в пещеру, и на мгновение стало светло. Я увидел, куда бежать. В конце пещеры виднелся скат и торчащие камни, а за ними широкий уступ высотой в два моих роста. Вспышка света, отраженного от зеркала, указала, что пространство в скале над уступом осталось во мраке. Я бесшумно вскарабкался в своих изношенных сандалиях наверх и втиснулся между скалой и потолком. В действительности это была расщелина, которая вела в другую, маленькую пещеру. Я юркнул в нее, как выдра в свою речную нору.
Похоже, что он ничего не услышал. Ветви опустились, и снова стало темно. Он вошел в пещеру. Послышалась твердая и размеренная мужская поступь.
Если бы я поразмыслил над всем этим, я бы пришел к выводу, что пещера должна пустовать по меньшей мере до заката солнца, поскольку у небогатого хозяина охота и другие дела отнимают весь день. Тем более нет смысла тратить свечи, когда на улице светлым-светло. Возможно, он пришел только для того, чтобы оставить свою добычу, когда он уйдет, я смогу выбраться.
Дай бог, чтобы он не заметил привязанного в боярышнике пони.
Уверенной походкой человека, который вслепую знает свою дорогу, он прошел к ящику со свечой и трутницей.
Даже сейчас у меня не было времени обдумать все толком. Я только чувствовал, что небольшая пещера, куда я заполз, чрезвычайно неудобна, по размерам не больше, чем крупный круглый бочонок, используемый красильщиками. Пол, стены и потолок обжимали меня со всех сторон. Все равно, что сидеть внутри большого шара, утыканного к тому же изнутри гвоздями, поскольку кругом торчали зазубренные камни. Каждый сантиметр поверхности покрывали осколки кремня. Я осторожно выбрал место где прилечь. От порезов меня спасал лишь легкий вес. Найдя, наконец, относительно гладкий участок, я облокотился на него, наблюдая за слабо освещенным входом, и тихо вытащил из ножен кинжал.
Послышался звон кремня об огниво, быстрое шипенье, и в темноте ярко вспыхнул трут. Он зажег свечу, и по пещере распространился плавный свет.
Может, он был таким только вначале, превратившись тут же во вспышку, отблеск пожара, будто загорелась разом вся свеча. Кругом заплясали блики, малиновые, золотые, белые, красные. Нестерпимо яркие, они проникли в мое убежище. И я испуганно отшатнулся назад. Забыв о боли и порезах, я распластался на колкой стене. Мой шар залило пламенем.
А шар был таковым на самом деле. Круглое углубление, пол, потолок - повсюду растущие кристаллы. Гладкие и тонкие как стекло, но прозрачнее его во много раз, сверкающие как бриллианты. Такими они предстали в моем детском воображении. Я находился внутри шара, полного бриллиантов, миллиона пылающих бриллиантов. Каждый самоцвет своими гранями отражал в разных направлениях свет, повторяемый другими камнями. Радуги и реки из света, сверкающие звезды и малиновый дракон, ползущий по стене. Свет будто проникал сквозь меня.
Я закрыл глаза. Открыв их вновь, я увидел, что золотое сияние сократилось и сконцентрировалось на участке стены, не превышающем по размеру мою голову. Лишенное видений и картин, пятно продолжало излучать преломляющиеся золотые лучи.
Снизу из пещеры не доносилось ни звука. Он не шевельнулся за это время. До меня не долетало даже шуршание его одежды.
Затем пятно света начало двигаться. Сияющий диск медленно скользил по хрустальной стене. Я задрожал и съежился, пытаясь спрятаться от него в острых камнях. Прятаться было негде. Пятно продолжало постепенно приближаться. Оно коснулось моего плеча, потом головы. Я весь сжался в комок. Тень, отбрасываемая мною, метнулась по пещере.
Поток света остановился и вернулся обратно, высвечивая мое убежище, затем исчез. Но пламя свечи, как ни странно, осталось. Обычное желтое пламя рядом с расщелиной, ведущей в мое убежище.
- Выходи, - негромкий мужской голос, не похожий на приказывающий тон деда, прозвучал ясно и коротко, непонятным образом побуждая к подчинению.
Мне даже в голову не пришло ослушаться. Я выполз через острые кристаллы к расщелине и медленно выглянул из-за уступа, нависавшего над стеной. В правой руке я наготове держал нож.

6

Он стоял между моим убежищем и свечой. Передо мной возвышалась его исполинская, как мне показалось, фигура в домотканом коричневом хитоне.
Пламя свечи образовало нимб вокруг его головы. Снизу лицо обрамляла борода. Выражения самого лица я не видел. Правую руку скрывали складки одежды.
Я выжидал, осторожно балансируя.
- Вынимай свой кинжал и спускайся, - добавил он тем же ровным голосом.
- После того, как покажешь свою правую руку.
Он показал мне пустую ладонь.
- Я безоружен, - серьезно сказал он.
- Тогда уйди с дороги, - приказал я и спрыгнул. Пещера была широкой.
Он стоял в стороне. Я сделал по инерции еще несколько шагов и оказался у входа в пещеру, прежде чем он успел шевельнуться. Но он и не пытался тронуться с места. Шмыгнув в сводчатый проход и отодвинув нависавшие ветви, я услышал его смех.
Я остановился и обернулся.
Теперь на свету я мог четко разглядеть его. Это был старый человек с ниспадающими на уши и редеющими сверху седыми волосами. Аккуратно подстриженная седая борода. Мозолистые грязные руки с красивыми длинными пальцами. Кисти рук были покрыты старческими узловатыми венами. Мой взгляд задержался на его лице. Тонкое, со впалыми щеками. Кожа почти обтягивала череп. Высокий лоб и нависающие над глазами густые брови. По его глазам нельзя было определить, сколько ему лет. Ясные, большие и серые, они были близко поставлены. Нос походил на узкий клюв. Тонкие губы, растянувшиеся в улыбке, обнажили поразительно белые зубы.
- Вернись. Не стоит бояться.
- Я и не боюсь. - Опустив на место ветви, я не без бравады подошел к нему, остановился в нескольких шагах. - Почему я должен тебя бояться? Ты знаешь, кто я такой?
Он посмотрел на меня, потом сказал, будто бы размышляя вслух:
- Погоди, погоди. Черные волосы и глаза, тело танцора, повадки волчонка или, может быть, соколенка?
Рука с кинжалом повисла у меня вдоль ноги.
- Выходит, знаешь?
- Скажем, я знал, что ты когда-нибудь придешь. А сегодня узнал, что здесь кто-то есть. Иначе почему я так рано вернулся?
- А как ты узнал, что в пещере кто-то есть? Ах, да! Ты видел летучих мышей.
- Возможно.
- Они все время вот так вылетают?
- Только при незнакомых. Ваш кинжал, сэр.
Я убрал его за пояс.
- Ко мне никто не обращается "сэр". Я внебрачный сын. Я ничей и принадлежу себе самому. Меня зовут Мерлин, да ты знаешь.
- А меня Галапас. Ты голоден?
- Да. - В моем голосе прозвучало сомнение, когда я подумал об овечьем черепе и мертвых летучих мышах.
К моему удивлению, он понял. Серые глаза мигнули.
- Будешь фрукты и пирог с медом? А также сладкую воду из источника?
Разве во дворце бывает еда лучше?
- В это время дня я не получил бы подобных кушаний в королевском доме, - признался я. - Спасибо, сэр. Я буду рад откушать с вами.
Он улыбнулся.
- Меня не называют сэром. Я тоже принадлежу самому себе. Выходи и садись на солнце. Я принесу еду.
Фрукты оказались яблоками, очень похожими на те, что росли в саду деда. Я тайком бросил взгляд на хозяина. Интересно, может быть, я видел его у реки или в городе?
- У тебя есть жена? - спросил я. - Кто испек пироги с медом? Они очень вкусные.
- У меня нет жены. Я же сказал, что у меня никого нет, я не вожу знакомства ни с мужчинами, ни с женщинами. На протяжении всей своей жизни ты еще увидишь, Мерлин, как мужчины и женщины будут пытаться пленить тебя.
Ты избежишь их пут, разомкнешь и разрушишь их, как только пожелаешь. И по своему желанию позволишь потом снова пленить себя, чтобы уснуть в тени этих пут. Пироги с медом печет жена пастуха.
- Ты отшельник? Святой?
- Разве я похож на святого?
- Нет. - Единственно, кого я боялся в то время, были одинокие святые отшельники, бродившие, молясь и попрошайничая, по городу. Они шумели, вели себя вызывающе и странно. В их глазах блуждало безумие. От них исходил запах, похожий на тот, что исходит от свалки потрохов у городской мясобойни. Иногда я затруднялся сказать, какому богу они служили. Ходили разговоры, что некоторые из них оставались друидами, объявленными официально вне закона. Но в Уэльсе друиды могли беспрепятственно служить своим богам. Многие уэльсцы являлись последователями старых местных божеств. Поскольку их популярность год от года менялась, то их служители имели тенденцию время от времени сменять божественные лона, руководствуясь размером поживы. Даже христиане иногда грешили этим. Их всегда можно было отличить от других отшельников: они были самые грязные из всех. Римские боги и их жрецы прочно обосновались в полуразрушенных храмах, сносно существуя на подаяния. Церковники выражали им свое недовольство, но ничего не могли поделать.
- У источника стоял бог, - напомнил я.
- Да. Мирдин. Я пользуюсь его источником, святым холмом и средоточием неземного света, а взамен служу ему. Никогда не следует пренебрегать местными богами, кем бы они ни являлись. В конце концов существует-то один.
- Если ты не отшельник, то кто?
- В настоящее время - учитель.
- У меня есть учитель. Он из Массилии, но на самом деле был в Риме.
Кого ты учишь?
- Пока никого. Я стар и устал. Пришел сюда искать одиночества и изучать.
- Зачем тебе мертвые мыши там, на коробке?
- Я их изучаю.
Я с удивлением взглянул на него.
- Ты изучаешь мышей? Как можно изучать мышей?
- Я изучаю их строение, как они летают, питаются и размножаются. Их жизнь. И не только мышей, но и зверей, и рыб, и растений, и птиц - все, что попадается мне на глаза.
- Но это не изучение! - я с изумлением поглядел на него. - Мой учитель Деметриус сказал мне, что наблюдать за ящерицами и птицами - пустая трата времени. Хотя Сердик, мой друг, посоветовал мне посмотреть на вяхирей.
- Зачем?
- Потому что они быстрые и тихие, держатся далеко от постороннего глаза. Они кладут только два яйца. За ними охотятся все: люди, звери, коршуны - но все равно их полно вокруг.
- А также их не держат в клетках, - он отпил воды, рассматривая меня.
- Итак, у тебя есть учитель. Ты умеешь читать?
- Конечно.
- А на греческом?
- Немного.
- Тогда пойдем со мной.
Галапас поднялся и вошел в пещеру. Я последовал за ним. Он снова зажег свечу, потушенную прежде, и при ее свете поднял крышку сундука.
Внутри я увидел книжные свитки - больше, чем я видел за всю мою жизнь.
Выбрав один из них, он осторожно опустил крышку и раскатал свиток.
- Вот.
Я с восхищением разглядел тонкий, но четкий рисунок мышиного скелета.
Рядом аккуратным, но неразборчивым греческим письмом были даны пояснения, которые я тут же, забыв о присутствии Галапаса, начал медленно читать вслух.
Выждав минуту-две, Галапас положил мне на плечо руку.
- Вынеси ее из пещеры, - он вытащил гвозди, пришпиливавшие одну из засушенных летучих мышей к крышке, и бережно положил мышь на ладонь. - Затуши свечу. Сейчас разглядим ее вместе.
Вот так, без лишних вопросов и торжественных церемоний, начался мой первый урок у Галапаса.

***

Лишь на заходе солнца, когда по склонам долины поползли длинные тени, я вспомнил, что меня ждет другая жизнь и долгий обратный путь.
- Мне пора идти! Деметриус ничего не скажет, но, если я опоздаю на ужин, меня обязательно начнут расспрашивать, где я был.
- И ты, конечно, ничего им не скажешь?
- Разумеется, иначе мне запретят ездить сюда.
Галапас промолчал и улыбнулся. Наверное, я и не заметил тогда, что мы поняли друг друга без лишних слов. Он не спросил меня, как и почему я очутился у него в пещере. Будучи ребенком, я воспринял это как должное, хотя вежливости ради уточнил:
- Мне можно будет приехать снова, правда?
- Конечно.
- Я... мне... Сейчас трудно сказать, когда я приеду. Не знаю, когда сбегу, то есть освобожусь в очередной раз.
- Ничего. Когда ты приедешь, мне станет об этом известно, и я приду.
- А как ты узнаешь?
- Точно так же, как и сегодня. - Ловкими движениями длинных пальцев он свернул книжный свиток.
- О да, я и забыл. Я войду в пещеру, и из нее вылетят мыши?
- Именно так, если тебе угодно.
Я радостно рассмеялся.
- Я еще никогда не видел такого человека, как ты. Подавать дымовые сигналы, используя мышей! Если кому-нибудь рассказать, никто не поверит, даже Сердик!
- Но ты ведь не скажешь даже Сердику?
Я кивнул.
- Нет. Никому-никому. А теперь я должен идти. До свидания, Галапас.
- До свидания.

***

Последовавшие за этой встречей дни и месяцы наполнились новым содержанием. Каждый раз, когда у меня получалось, иногда дважды в неделю, я приезжал из долины в пещеру. Похоже, он всегда знал о том, когда меня ждать, и каждый раз встречал с разложенными книгами. Если же Галапас отсутствовал, я, как мы договорились, выгонял из пещеры летучих мышей, взмывавших в небо столбом дыма. С течением времени мыши привыкли ко мне, и иногда приходилось метко запускать под свод пещеры два-три камня. Но потом, когда люди во дворце привыкли к моим отлучкам и перестали меня расспрашивать, я получил возможность точно договариваться с Галапасом о нашей следующей встрече.
После того, как в конце мая у Олуэн появился ребенок, Моравик начала уделять мне гораздо меньше внимания. Когда же у Камлака в сентябре родился сын, она окончательно перешла к королевским детям в качестве главной воспитательницы, неожиданно бросив меня, подобно птице, оставившей гнездо.
Мы все меньше и меньше виделись с матерью, которой нравилось проводить время со своими женщинами. Я был покинут на Деметриуса и Сердика. У Деметриуса все чаще находились аргументы в пользу выходных дней, а Сердик был мне другом. Каждый раз, не задавая вопросов, лишь мигнув иной раз или отпустив сальную шутку, он расседлывал и мыл грязную, потную лошадь.
Комната теперь принадлежала только мне, не считая волкодава. Он по привычке приходил ко мне ночевать. Но был ли он моим телохранителем, я затрудняюсь ответить. Подозреваю, что нет. К тому же я в общем-то находился в безопасности. В стране установился мир, если не считать вечно живых слухов о вторжении из Малой Британии. Камлак отлично ладил с отцом.
Если посмотреть со стороны, то я, по всей видимости, очень быстро продвигался к путам священнослужителя. Поэтому после уроков с Деметриусом я был волен идти на все четыре стороны.
В долине мне никто никогда не встречался. Пастух жил там только летом, обитая в нищенской лачуге у леса. По тропинке, шедшей мимо пещеры Галапаса, бродили только овцы и олени. Она никуда не вела.
Галапас оказался хорошим учителем, а я - сообразительным учеником.
Но, по правде говоря, мне и в голову не приходило считать наши встречи уроками. Мы оставили геометрию и языки Деметриусу, а религию - священникам моей матери. Поначалу Галапас выступал в роли рассказчика. В молодости он побывал чуть ли не на краю света, объездив Эфиопию, Грецию, Германию и обогнув Срединное море. Он научил меня необходимым в жизни вещам: как собирать и сушить травы, делать из них лекарства, готовить таинственные настойки и даже яды. Мы вместе занимались изучением птиц и зверей. Я узнал о расположении костей и органов тела. Галапас показал мне, как останавливать кровотечение, лечить переломы, вырезать злокачественную плоть и очищать раны, чтобы они быстрее заживали. Позже он посвятил меня в другие, более тонкие и сложные таинства природы. Я до сих пор помню, что самым первым заклинанием, которому он научил меня, было заговаривание бородавок. Это настолько легкое дело, что по силам даже женщине.
В один прекрасный день он вытащил из сундука свиток и развернул его.
- Ты знаешь, что это такое?
К тому времени я уже привык к схемам и рисункам, но такое я видел впервые. Надписи были сделаны на латыни, и я разобрал слова "Эфиопия", "Острова удачи" и вверху, в правом углу - "Британия". Повсюду тянулись кривые линии и нарисованные холмики, точно на поле, где хорошо поработали кроты.
- Это горы?
- Да.
- Это картина мира?
- Карта.
Никогда прежде я не видел карты. Вначале я ничего не понимал, но по ходу объяснений Галапаса мне стало ясно, что мир изображен с высоты птичьего полета, отчего реки и дороги походили на нити паутины или невидимые указатели, направляющие пчелу на цветок. Подобно тому, как человек находит ручей и следует за ним сквозь непроходимые чащи и болота, так и карта помогает добраться из Рима в Массилию, Лондон или Карлеон, не спрашивая ни у кого дороги и не тратя времени на поиски вех. Это открытие принадлежало греку Анаксимандру, хотя некоторые утверждают, что первопроходцами в этой области были египтяне. Карта, которую показал мне Галапас, оказалась срисованной из книги Птолемея Александрийского. После пояснений Галапаса мы внимательно изучили ее. Галапас попросил меня достать вощеную дощечку и самому нарисовать карту моей страны.
Когда я завершил, он посмотрел на мое творение.
- Что это, в центре?
- Маридунум, - ответил я, не скрывая удивления от его вопроса. - Вот мост, река и дорога на базар. А это ворота у казарм.
- Понятно. Но я же не просил начертить карту города, Мерлин. Я сказал - страны.
- Всего Уэльса? Но откуда я знаю, что находится на севере за холмами?
Мне не приходилось там бывать.
- Тогда я покажу тебе.
Он отложил мою вощеную дощечку, взял острый прут и начал чертить им по пыли, попутно объясняя. Рисунок напоминал большой треугольник, охватывавший не только Уэльс, но и всю остальную Британию, включая таинственные земли за Стеной, населенные дикарями. Галапас показал мне горы, реки, города Лондон и Калеву, многочисленные селения на юге и окраинные крепости, соединенные с центром немногими дорогами, - Сегонтиум, Карлеон, Эборанум и другие, находящиеся у Стены. Он вел свой рассказ, а я мог перечислить дюжину королей, правивших в упомянутых городах. Позже мне не раз приходил на память преподнесенный им урок географии.
Скоро наступила зима, и на небе стали рано появляться звезды. Галапас рассказал мне, как они называются, в чем их сила и как наносить их на карту, подобно дорогам и городам. Он сказал, что движение звезд по небу сопровождается звездной музыкой. Сам он в музыке не понимал, но когда я рассказал ему, что Олуэн учила меня играть, он помог мне смастерить небольшую лиру. Вышло, конечно, грубовато. Основание мы сделали из граба, изогнутые части - из красной ивы, растущей на реке Тайви, а струны надергали из хвоста моего пони. По этому поводу Галапас заметил, что лира принца должна иметь золотые и серебряные струны. Наконечники струн я отделал расщепленными медными монетами, а ключи - отполированными кусочками кости. Сзади, на деке, я выгравировал фигурку сокола, после чего инструмент мне показался гораздо лучше, чем у Олуэн. Во всяком случае, моя лира не уступала по звучанию ее. Нежное, бархатное звучание, казалось, струится прямо из воздуха. Я спрятал лиру в своей пещере. Несмотря на то, что Диниас меня уже не трогал, считая ниже своего "воинского" достоинства иметь дело с несчастным церковником, я не хранил во дворце ценных для меня вещей, если не мог запереть их в свой сундук. Лира же туда не входила. Тем более что музыки во дворце хватало - под окном на грушевом дереве пели птицы, а иногда бралась за лиру Олуэн. Когда же птицы умолкали и по небу разливался свет звезд, я напряженно вслушивался в звездную музыку. Но никак не мог ее услышать.
Однажды, когда мне шел уже тринадцатый год, Галапас заговорил о хрустальной пещере.

7

Общеизвестно, что важные для себя вещи дети усваивают как бы само собой. Ребенок по наитию узнает их и запоминает, дополняя непонятное своей фантазией. Что-то преувеличивается или искажается, приобретая оттенок волшебства или кошмара.
Так произошло с хрустальной пещерой.
Я ни разу не рассказывал Галапасу о своем первом впечатлении. Даже для самого себя я затруднялся понять, что вызывали во мне свет и огонь.
Мечты, туманные воспоминания, фантастические картинки или просто нечто необъяснимое, подобно голосу, сказавшему о приезде Горлана. Заметив, что Галапас не заводит разговора о маленькой пещере и зеркале, прикрываемом каждый раз, я тоже ничего не спрашивал.
Однажды зимним днем, когда земля, скованная морозом, звенела и искрилась, я поехал навестить его. Закусив удила, пони резво скакал по дороге, ведущей в долину. Перейдя на легкий галоп, он вскинул голову. Из ноздрей шел пар, делая его похожим на сказочного дракона. В конце концов я перерос своего нежного гнедого, на котором катался в детстве, и сейчас гордился небольшим уэльским конем серой масти по имени Астер. Он относился к горной уэльской породе - быстрый, выносливый и красивый, с длинной узкой головой, небольшими ушами и упругой шеей. Лошади водятся на воле в горах и во времена римлян скрещивались с другими, привезенными с востока. Астера поймали и приручили для моего кузена Диниаса, который за два года заездил его и списал со счетов как боевого коня. Поначалу мне было трудно управляться с ним: он грубо вел себя и у него был поранен рот. Но после объездки Астер изменился, шаг стал ровным, он перестал бояться и привязался ко мне.
В начале зимы я соорудил для Астера у пещеры укрытие. В густом боярышнике у скалы мы с Галапасом наносили камни и построили загон. Задней стеной служила сама скала. Сверху мы наложили сухих веток и коряг - жилище Астера стало не только теплым, но и незаметным для постороннего глаза.
Тайный характер наших встреч стал предметом молчаливого соглашения. Я понимал, что Галапас помогал мне избежать участи, уготованной для меня Камлаком. Но даже и тогда, когда стал почти полностью предоставлен самому себе, я продолжал хранить в тайне мои встречи, изобретал десятки предлогов для своих отлучек и находил все новые подъездные пути к пещере. Я завел Астера в загон, расседлал его, снял уздечку, повесил упряжь и положил ему корма из сумки, притороченной к седлу. Перегородив вход толстой корягой, я направился быстрым шагом в пещеру.
Галапаса не было. Видно, он ушел недавно, так как сгребенные в кучу угли слабо мерцали у входа. Я поворошил их, пока не разгорелось пламя, и устроился с книгой. Сегодня мы не договаривались о встрече. У меня была уйма времени, я не стал выгонять мышей, решив спокойно почитать.
Не знаю, что побудило меня сегодня в обычный день, проведенный в одиночестве, отложить книгу и, минуя занавешенное зеркало, подойти к расщелине, в которой я прятался пять лет назад. Для себя я объяснял это тем, что мне просто стало любопытно, изменилось ли там чего, не оказались ли кристаллы плодом моего воображения. Но что бы там ни было, я взобрался на уступ и встал на четвереньки, всматриваясь внутрь.
Из небольшой пещеры веяло темнотой и одиночеством. Огонь костра не достигал сюда. Я осторожно пополз вперед, пока руки не нащупали острые кристаллы. Они существовали на самом деле. Даже сейчас, не отдавая себе отчет, зачем я спешил, не спуская глаз со входа и прислушиваясь, не идет ли Галапас, я соскользнул с уступа, взял старенькую ездовую куртку, кинул ее на дно пещеры.
С подстилкой из куртки внутренняя поверхность шара показалась гораздо удобнее. Я тихо лег. Стояла полная тишина. Мои глаза привыкли к темноте, и я заметил слабое серое мерцанье, исходившее от кристаллов. Однако волшебного светлого сияния не было и в помине.
В воздухе что-то шевельнулось, в моем теплом убежище повеяло свежим воздухом, затем я услышал долгожданные шаги.
Когда спустя несколько минут Галапас зашел в пещеру, я сидел у огня, читая книгу. Рядом лежала куртка.
За полчаса до наступления сумерек мы отложили книги в сторону. Но я не торопился уходить. Костер пылал, наполняя пещеру теплом и неровным светом. Мы посидели в тишине.
- Галапас, я хотел бы спросить у тебя одну вещь.
- Да?
- Ты помнишь тот день, когда я впервые пришел сюда?
- Очень ясно.
- Ты знал, что я приду, и ждал меня.
- Разве я так говорил?
- Сам знаешь. Откуда же тогда тебе стало известно, что я буду здесь?
- Я увидел тебя в хрустальной пещере.
- Это само собой. Ты направил зеркалом зайчик от света свечи и увидел мою тень. Но я спрашиваю не об этом. Откуда ты узнал, что в этот день я приду из долины?
- Я же ответил, Мерлин. Я понял, что ты придешь в тот день из долины, потому что перед твоим приходом увидел тебя в хрустальной пещере.
Мы молча посмотрели друг на друга. Раскаленные докрасна угли затрещали и рассыпались под порывом ветра, вынесшего дым из пещеры.
По-моему, я лишь кивнул в ответ. Я догадывался, что есть что-то важное.
Подождав немного, я прямо спросил:
- Покажешь мне?
Он смерил меня взглядом и поднялся.
- Пожалуй, пора. Зажги свечу.
Я повиновался. Небольшое золотистое пламя высветило неровные тени, отбрасываемые мерцающими углями.
- Сними с зеркала покрывало.
Я дернул его, и оно упало мне в руки шерстяным комком.
- Теперь поднимайся на уступ и ложись.
- На уступ?
- Да. Ложись на живот головой к расщелине.
- А ты не хочешь, чтобы я забрался туда полностью?
- Подложив под себя куртку?
Находясь на полпути к расщелине, я резко обернулся.
Галапас улыбался.
- Сдаюсь. Тебе все известно.
- В один из дней ты проникнешь туда, куда я не смогу последовать за тобой со своим провидением. Давай ложись и смотри.
Уступ был широкий и плоский. Я лег, удобно устроился на животе, подперев голову руками, и стал смотреть в темноту расщелины.
До меня донесся голос Галапаса:
- Не думай ни о чем. Управлять буду я. Тебе еще рано. Лишь наблюдай.
Я услышал, как он сделал несколько шагов к зеркалу.

***

Пещера оказалась больше, чем мне представлялось. Ее потолок терялся наверху. Пол был отполирован множеством ног. Я ошибся даже в отношении кристаллов. Свет факелов отражался от луж на полу и влаги на стене.
Факелы, вставленные в щели в стенах пещеры, были сделаны из тряпья, набитого в потрескавшиеся рога. Тряпки тускло горели в спертом воздухе.
Несмотря на холод, люди работали обнаженными, оставив лишь набедренные повязки. По их спинам стекал пот. Они врубались в поверхность скалы, ритмично нанося удар за ударом. Я не слышал шума. В свете факелов было видно, как напрягаются и дрожат от напряжения их мускулы. Под нависавшим выступом у основания стены распростерлись в луже сочившейся сверху воды два человека. Они изнутри долбили молотками стену. Молотки проходили на расстоянии нескольких дюймов от их лиц. На запястье одного из них я заметил светлую складку старого клейма.
Один из забойщиков низко склонился, закашлялся. Подавив кашель, он снова принялся за работу. В пещере стало светлее. Свет шел из квадратного проема, за которым открывался туннель. Там показался еще один факел.
Появились четыре мальчика в набедренных повязках. Они несли высокие корзины. За ними шел человек, одетый в коричневую влажную тунику. В одной руке он держал факел, в другой - табличку для записей. Пока ребята сгребали в корзину породу, он, нахмурясь, изучал табличку. Мастер подошел к стене и, высоко подняв факел, принялся ее рассматривать. Рабочие, воспользовавшись передышкой, отошли. Один из них заговорил с мастером, указывая на выработку и выступающую на дальней стене пещеры влагу.
Мальчишки наполнили корзины, подбирая все до последней крошки, и оттащили их от стены. Мастер пожал плечами и улыбнулся. Достав из сумки серебряную монету, привычным движением заправского игрока он подбросил ее.
Рабочие вытянули шеи, стараясь разглядеть, что выпало. Человек, разговаривавший с мастером, вернулся к стене и вогнал в породу кайло.
Трещина разошлась, взвилось облако пыли, затмившее свет, за пылью хлынула вода.

Предыдущая страница 2 Следующая страница


3 Мэри Стюарт

***

- Выпей, - сказал Галапас.
- Что это?
- Один из моих, но пока не твоих отваров. Он безопасный. Выпей.
- Спасибо. Галапас, пещера все-таки хрустальная. Но мне приснилось совсем другое.
- Ничего, не обращай внимания. Как ты себя чувствуешь?
- Необычно. Трудно объяснить. Хорошо, но немного болит голова. Внутри пустота, как в ракушке, из которой вытащили улитку. Даже нет, как камыш без мякоти.
- Свистулька для ветра. Ладно. Спускайся к жаровне.
Я уселся на своем прежнем месте у костра и взял в руки чашу с глинтвейном.
- Где ты был? - спросил он.
Я рассказал ему об увиденном. На расспросы, что это значило и что ему известно, Галапас покачал головой.
- Мне кажется, что это уже недосягаемо для меня. Мне лишь известно, что ты должен быстро допить вино и отправляться домой. Уже взошла луна.
Я вскочил на ноги.
- Уже? Ужин давно закончился... Если меня начнут искать...
- Тебя не будут искать. Происходят совсем другие вещи. Иди и обдумай для себя все.
- Что ты имеешь в виду?
- То, что сказал. Чего бы тебе ни стоило, оставайся с королем. Вот, не забудь. - Он сунул мне в руки куртку.
Я вслепую взял ее.
- Он покидает Маридунум?
- Да. На короткий срок, но не знаю на какой.
- Он ни за что не возьмет меня с собой.
- Боги не оставят тебя, Мирдин Эмрис, если ты пойдешь по их стезе.
Для этого требуется храбрость. Надеть куртку, снаружи холодно.
Я засунул руку в рукав, сердито взглянув на него исподлобья.
- Ты видел, что происходит на самом деле, я насмотрелся кристаллов под огнем - и все впустую, лишь получил чертовскую головную боль. Какой-то глупый сон про рабов в забое. Когда ты научишь меня видеть как ты?
- Для начала я вижу волков, поедающих тебя и Астера, если ты не поспешишь домой.
Он хохотнул, будто отколол замечательную шутку. Я выбежал из пещеры и ринулся седлать коня.

8

На небе стояла четверть луны, в свете которой дорога была хорошо видна. Конь играл, разгоняя кровь, и скакал домой живее, чем обычно, весь в предвкушении ужина. Мне пришлось придерживать его, так как было скользко и я боялся упасть. Но надо признать, что от последнего замечания Галапаса мне стало не по себе, и я на всем скаку прогнал Астера сквозь рощу, забыв о скользкой дороге, замедлив шаг лишь у мельницы. Видимость установилась, и я пустил коня галопом.
Подъехав к городу, я заметил, что там что-то происходило. Бечевник опустел, так как городские ворота давно заперли, но за стенами виднелось множество факельных огней. Раздавались крики и топот ног. У конюшенных ворот я соскользнул с седла, приготовившись к тому, что они будут заперты.
Едва я потянулся проверить, как двери открылись и появился Сердик с прикрытым фонарем в руке. Он поманил меня внутрь.
- Я прислушивался весь вечер и услышал, как ты едешь. Где тебя носило, юный любовник? Она была хороша сегодня?
- О да. Обо мне спрашивали? Меня не хватились?
- Думаю, что нет. Сегодня вечером у них есть заботы поважнее, чем ты.
Дай мне уздечку, заведем его пока в сарай. На дворе слишком много народа.
- Что происходит? Я услышал шум за версту. Война?
- Нет, похуже. Хотя может закончиться именно этим. Сегодня днем пришло послание, что Верховный король направляется в Сегонтиум. Он пробудет там неделю или две. Твой дед отправляется завтра с утра. Все суетятся по поводу его отъезда.
- Ага. - Я пошел следом за ним в сарай и посмотрел, как он снимает седло. Машинально выдернул из стога соломину, скомкал ее в пучок и передал Сердику через шейный ремень.
- Король Вортигерн в Сегонтиуме? Зачем?
- Считает людей, говорят, - со смешком ответил Сердик.
- То есть собирает союзников. Получается, речь идет о войне?
- О войне постоянно будут говорить, пока в Малой Британии царствует Амброзиус, которого поддерживает король Будек. Люди понимают, что о таких вещах лучше не говорить.
Я кивнул головой. Не помню точно, говорил ли мне кто-нибудь об этом.
Однако всем известно, как Верховный король добился трона. Он был регентом малолетнего короля Констанция, когда тот неожиданно скончался. Младшие братья Констанция не стали дожидаться подтверждения слухов об убийстве и бежали к своему кузену Будеку в Малую Британию, оставив королевство Волку и его сыновьям. Каждый год слухи рождались заново. Говорили, что король Будек начал вооружать двух принцев; Амброзиус уехал в Рим, а Утер не то поступил наемником к Восточному императору, не то женился на дочери персидского царя; оба брата собрали армию в четыреста тысяч и собираются пройти как Божье воинство и без потерь выгонят саксов с восточного побережья. Прошло, однако, 20 лет, и ни один из слухов не подтвердился. О приходе Амброзиуса отзывались как о свершившемся факте, который успел стать легендой, подобно появлению Брута и троянцев спустя четыре поколения после падения Трои или путешествию Иосифа на Тернистый холм у Авалона. Или же говорили как о втором явлении Христа, хотя, когда я передал это матери, она очень рассердилась, а я больше так не шутил.

***

- Сердик, зачем Верховный король собрался в Северный Уэльс?
- Я же сказал. Совершает обход и ищет поддержки, прежде чем наступит весна. Он и его саксонская королева, - Сердик сплюнул на землю.
- Почему ты плюешься? Ты сам сакс.
- Был им. Теперь я живу здесь. Эта соломенная шлюха первым делом заставила короля начать распродажу страны. Ты и сам знаешь, что, как только она очутилась в королевской постели, от северян не стало спасу.
Вортигерн не может ни сразиться с ними, ни откупиться от них. А если она представляет собой то, что о ней говорят люди, то бьюсь об заклад, что никому из королевских детей не удастся поносить корону.
Сердик говорил негромко, но при этих словах обернулся, сплюнул и сотворил знамение против нечистой силы.
- Сам знаешь или узнаешь, если будешь побольше слушать старших и поменьше тратить времени на книги и тому подобное, общаться с людьми, живущими на полых холмах.
- Ты думаешь, я туда езжу?
- Люди так говорят. Я ничего не спрашиваю и не хочу ничего знать.
Давай поднимайся. - Последние слова были обращены к пони, Сердик развернул его и принялся чистить другой бок.
- Поговаривают, что саксы вновь высадились к северу от Рутупеи и заломили на этот раз такую цену, что даже Вортигерн воспротивился. Весной ему придется давать сражение.
- Мой дед присоединится к нему.
- Он надеется на него, уж точно. Но тебе лучше пойти поужинать, если хочешь успеть. Тебя никто не заметит. Час назад, когда я пытался ухватить себе кусок, на кухне стояла ужасная неразбериха.
- Где мой дед?
- Откуда я знаю? - Он поднял голову, поглядев на меня через конскую спину. - К чему это?
- Я хочу отправиться с ним.
- Хо! - Он бросил пони рубленого корма. Его реплика не вдохновила.
- У меня есть мечта посмотреть Сегонтиум, - упрямо повторил я.
- У кого ее нет? Я сам хочу. Но если ты намерен обратиться к королю... - он не закончил. - Да, конечно, тебе пора посмотреть свет и встряхнуться. Но не пойдешь же ты к королю?
- Почему бы и нет? В худшем случае он откажет мне.
- В худшем случае! Клянусь Юпитером, посмотрите на него! Послушай моего совета - ужинай и ложись спать. Не обращайся даже к Камлаку. Он поссорился с женой и стал похож на горностая, у которого болит зуб.
- Шутишь, что ли?
- Боги не оставят тебя, если ты пойдешь по их стезе.
- Да-да, но некоторые боги могут задавить тебя своими слишком большими копытами. Ты предпочитаешь, чтобы тебя похоронили по-христиански?
- Не против. Полагаю, что скоро меня ожидает крещение, как только к нам приедет епископ. Но пока я не отношусь ни к кому.
Он рассмеялся.
- Надеюсь, меня предадут огню, когда настанет мой черед. Это выглядит несколько чище. Ладно, не хочешь слушать - не слушай. Но не отправляйся к королю на пустой желудок.
- Обещаю, - ответил я и отправился на поиски ужина. Поев, я надел приличную тунику и пошел к деду.
К моему облегчению, Камлака с ним не было. Король находился в своей спальне, расслабленно развалившись в кресле перед пылающим камином. У его ног спали два волкодава. Поначалу мне показалось, что рядом с ним в кресле с высокой спинкой сидела королева Олуэн, но это была моя мать. Рядом лежало вышивание, усталые руки придерживали на коленях белое полотно. Она обернулась и приветствовала меня удивленной улыбкой. Один из волкодавов застучал по полу хвостом. Другой приоткрыл глаз и, поводив им, закрыл снова. Дед сердито посмотрел на меня из-под нахмуренных бровей, но довольно добро сказал:
- Ну что, мальчик? Не стой там. Проходи же сюда. Там чертовски сквозит. Закрой дверь.
Я повиновался и подошел к огню.
- Могу ли я видеть вас, сэр?
- Ты видишь меня. Что ты хочешь? Садись.
Я взял стул и поставил между ними, чтобы не оказаться в тени.
- Ну что? Давно не видел тебя. Засиделся за книгами?
- Да, сэр. - Исходя из принципа, что лучшая защита - это нападение, я перешел к главному.
- Я уезжал сегодня днем покататься верхом и...
- Куда?
- Вдоль реки. Ничего особенного, потренироваться в верховой езде и...
- Уже хорошо.
- Да, сэр. Поэтому я пропустил посланца. Мне сказали, сэр, вы уезжаете завтра утром.
- А какое это имеет отношение к тебе?
- Мне только хотелось бы отправиться вместе с вами.
- Тебе хотелось бы? Тебе хотелось бы? С чего бы это вдруг?
В моей голове закружились десятки ответов. Показалось, что мать с сожалением следит за мной. Дед ждал с безразличным нетерпением, смешанным с легким удивлением. Я ответил чистую правду.
- Мне уже тринадцатый год, а я не ездил дальше Маридунума. Если дядя настоит, то меня заточат в этой или какой-нибудь другой долине, стану писарем и нигде не побываю.
- Ты намекаешь, что тебе неохота учиться?
- Нет. Я хочу учиться больше всего на свете. Но учеба что-то дает, если ты успел повидать мир. Если бы вы позволили мне отправиться с вами.
- Я еду в Сегонтиум, разве тебе не говорили? Это тебе не праздничная охота. Поездка ожидается долгая и трудная. Ни к кому не будет снисхождения.
Мне стоило больших усилий выдержать жесткий взгляд его голубых глаз.
- Я тренировался, сэр, и у меня сейчас хороший конь.
- То, что осталось от коня Диниаса? Ну что ж, выбор по тебе. Нет, Мерлин, я не беру детей.
- Значит, Диниас остается.
Мать тяжело вздохнула. Дед, уже было отвернувшийся, снова обернулся ко мне. Я увидел, как его кулаки сжали подлокотники, но он не ударил меня.
- Диниас - мужчина.
- Тогда Маэль и Дуан, тоже едут с тобой? - Эти два пажа, моложе меня возрастом, неотступно следовали за королем.
Мать тихо заговорила, но дед прервал ее движением руки. Его взгляд из-под сердито нахмуренных бровей остановился на мне.
- От Маэля и Дуана есть прок. Какой прок будет от тебя?
Я спокойно выдержал его взгляд.
- Сейчас от меня небольшой прок. Но разве вам не говорили, что я говорю по-саксонски и по-уэльски, читаю по-гречески, а моя латынь лучше вашей?
- Мерлин, - прервала меня мать, но я не обратил на нее внимания.
- Я бы добавил к этому бретонский и корнийский, но вряд ли они потребуются в Сегонтиуме.
- А можешь ли ты объяснить мне, - сухо спросил дед, - зачем мне говорить с королем Вортигерном на другом языке, кроме уэльского, учитывая, что он из Гвента?
По его тону я понял, что победил. Отвести взгляд от его глаз было равносильно долгожданному отходу с поля боя. Я набрал в легкие побольше воздуха и нерешительно ответил:
- Нет, сэр.
Он громко рассмеялся и перевернул ногой одного волкодава.
- Да, несмотря на твою внешность, в тебе все-таки чувствуется семейная кровь. По меньшей мере у тебя хватило мужества осадить старого пса в его берлоге, когда приспичило. Ладно, поедешь. Кто будет сопровождать тебя?
- Сердик.
- Сакс? Прикажи ему приготовить снаряжение. Мы выезжаем с первым лучом солнца. Ну что, чего еще ждешь?
- Пожелать матери спокойной ночи. - Я встал, подошел к матери и поцеловал ее. Она несколько удивилась, поскольку мне нечасто приходилось проделывать это.
Сзади донеслись резкие слова деда:
- Не на войну собираешься. Вернешься через три недели. Уходи.
- Да, сэр. Спасибо. Спокойной ночи.
Я простоял за дверью добрых полминуты, прислонившись к стене и успокаивая дыхание. От горла отступил комок. "Боги не оставят тебя, если ты пойдешь по их стезе. Для этого требуется храбрость".
Я проглотил комок, вытер потные ладони и побежал к Сердику.

9

Итак, я впервые покинул Маридунум. Для меня поездка стала самым чудесным приключением в мире. Прохлада утренней зари, когда на небе еще стоят звезды. Люди были мрачные и полусонные, поэтому мы ехали в молчании.
В морозный воздух поднимался пар. Копыта лошадей высекали искры из сланцевой дороги. Даже звон доспехов холодил душу. Я закоченел и едва удерживал поводья. Меня занимало лишь одно. Как удержаться на своем пони и чтобы не отослали с позором домой, прежде чем мы отъедем милю.
Наш поход в Сегонтиум продолжался 18 дней. Я впервые увидел короля Вортигерна, правившего Британией к тому времени уже 20 лет. Я наслышался о нем всякого - и правды и вымыслов. Он был сильным и жестоким, каким и должен быть человек, захвативший трон с помощью убийства и удерживающий его на крови. Эпоха требовала сильных личностей. Не его вина, что придуманная им хитрость призвать в качестве наемников саксов выскользнула из рук и разрубила одну из них до кости. Он платил и сражался, сражался и платил. Добрую часть последних лет он провел как дерущийся волк, пытаясь сдержать натиск орд с Саксонского берега. Люди отзывались о нем как о кровожадном и жестоком тиране, а о его жене, саксонской королеве Ровене, говорили с ненавистью как о ведьме. И хотя с детства воспитывался на кухонных россказнях рабов, я с нетерпением мечтал увидеть их обоих, испытывая в большей степени любопытство, нежели страх.
В любом случае я мог не бояться. Верховного короля я видел только издалека. Снисходительности моего деда хватило лишь на разрешение сопровождать его. Когда мы приехали, обо мне забыли. В толпе мальчиков и пажей я был предоставлен самому себе. С моим пониманием жизни трудно найти друзей среди сверстников. Позже мне пришлось поблагодарить судьбу, что несколько раз в толпе, окружавшей двух королей, Вортигерн так и не заметил меня, а дед и Камлак не вспоминали о моем существовании.
Мы провели в Сегонтиуме неделю. В Уэльсе Сегонтиум называют Кэр-ин-ар-Воном, так как он лежит на берегу, противоположном острову Мона, острову друидов. Подобно Маридунуму, город поставили в устье реки Сэйнт, впадающей в море. В городе имеется чудесная гавань и стоящая на возвышенности крепость. Римляне построили ее для защиты гавани города. В течение ста лет она оставалась заброшенной, пока Вортигерн частично не восстановил ее. Внизу у холма находилось новое укрепление, построенное, насколько я помню, Максеном, дедом убитого Констанция, в целях сдержать набеги ирландцев.
Местность выглядела здесь богаче, чем в Южном Уэльсе, но меня эта красота больше отталкивала, чем притягивала. Возможно, летом земля у устья зеленела и преображалась, но зимой холмы нависали над городом мрачными тучами, их склоны были покрыты лесами, в которых яростно свистел ветер.
Сверху лежал синеватый снег. Над холмами высилась величественная вершина Моэль-и-Видфа, которую саксы окрестили Снежным холмом, Сноудоном. Это самая высокая гора в Британии. На ней живут боги.
Не обращая внимания на рассказы о привидениях, Вортигерн остановился в замке Максена. Его армия, в те дни насчитывавшая не менее тысячи воинов, разместилась в Форте. Знать, сопровождавшая деда, остановилась с королем в башне. Остальные, в том числе и я, поселились у западных ворот Форта. К нам относились с почетом. Вортигерн приходился деду дальним родственником, и, кроме того, было похоже, что Верховный король на самом деле искал поддержки. Он был крупным смуглым человеком с широким полным лицом. Его черные волосы напоминали густую свиную щетину, начавшую, правда, седеть.
На тыльной стороне ладоней и в ноздрях у него росли черные волосы. Он не взял с собой королеву. Сердик шепнул мне, что он просто не осмелился привезти ее сюда, где саксов особо не жаловали. В ответ на мое замечание, что его самого терпели, поскольку он стал порядочным уэльсцем, Сердик рассмеялся и ущипнул меня за ухо. Не моя вина, что я никогда не вел себя по-королевски.
Дни походили один на другой. Большая часть времени уходила на охоту.
Охотились до начала сумерек. У костров ждало угощенье, выпивка и всякие яства. После чего короли и их люди принимались за беседы, а слуги - за кости, распутство и другие виды развлечений.
Прежде мне не приходилось охотиться. Данный вид спорта был чужд моей натуре. Здесь же все выезжали на охоту одной шумной и суетливой толпой, что также не вызывало у меня симпатии. Охота явилась к тому же опасным занятием. На холмах водилось много дичи, за которой устраивались головокружительные гонки. Но мне ничего не оставалось. Мне нужно было посмотреть страну и выяснить, зачем Галапас настоял на моем путешествии в Сегонтиум. Мне приходилось охотиться каждый день. Падал я мало, потому и обходился лишь синяками и ушибами. Внимания к собственной персоне я не привлекал, как положительного, так и отрицательного. Выяснить что-нибудь мне не удалось. Единственным достижением стали, во-первых, опыт верховой езды и, во-вторых, смягчившиеся повадки Астера.
На восьмой день нашего пребывания мы отправились домой. Взяв с собой отряд в 100 человек, Верховный король собственной персоной вызвался проводить нас до главной дороги.
Начало пути пролегало по поросшему лесом ущелью вдоль глубокой и быстрой речки. Всадники скакали по одному-два в ряд, зажатые между скалами и потоком. Передвигаться в таком многочисленном составе было безопасно, поэтому отряд шел легкой рысцой. В ущелье эхом отдавался звон доспехов, стук копыт и шум голосов. Время от времени над головами раздавалось карканье ворон. Эти птицы, как утверждают некоторые, не дожидаются шума битвы. Они сопровождают вооруженные отряды на протяжении миль, предвкушая сражения и добычу.
В тот день обошлось без сражений, и к обеду мы добрались до места прощания с Верховным королем. Ущелье находилось у слияния двух рек и здесь переходило в широкую долину. Мрачные утесы по обеим сторонам сковывал лед.
На юг вместо двух речушек направлялся единый поток, бурливый и грязный от талого снега. У слияния находился брод, за которым открывалась широкая и сухая дорога на юг, ведущая к Тошен-и-Муру.
Мы остановились к северу от брода. Короли свернули в плотно закрытую с трех сторон лесом низину. Заросли ольхи и камыша указывали на то, что летом низина превращается в болото. В тот декабрьский день землю прочно сковал мороз. Ветра не было, мягко светило солнце. Отряд остановился на привал перекусить и отдохнуть. Короли сели напротив друг друга, рядом их свиты. В свите деда находился Диниас. Я не стал оставаться ни со свитой, ни с воинами и слугами, а отдал коня Сердику и направился в лесистую лощину, где можно было бы дальше от посторонних глаз скоротать время. Я оперся на согретый солнцем валун. Со стороны доносился приглушенный шум разговора, звон сбруи пасущихся лошадей и редкие взрывы грубого хохота.
Спустя немного стало тише, разговоры, начали умолкать. Я понял, что люди принялись за кости в ожидании, пока короли распрощаются. Надо мной в холодном воздухе реял сокол. Солнце отражалось в его бронзовых крыльях. Я подумал о Галапасе и бронзовом зеркале. Зачем я здесь?
Неожиданно за мной раздался голос короля Вортигерна.
- Сюда. Можешь сказать мне, что ты думаешь.
Пораженный, я резко обернулся, прежде чем успел понять, что король и его собеседник находились с другой стороны камня.
- Мне говорили, пять миль в любую сторону. - Голос Верховного короля стал тише. До меня донесся звук шагов по мерзлой земле, хруст жухлых листьев и скрип кованых ботинок по камню. Они шли мимо. Я тихо поднялся и осторожно выглянул из-за камня. Увлекшись разговором, Вортигерн и мой дед начали углубляться в лес.
Помню, я засомневался. Все, что можно было сказать, уже было сказано в уединенной башне Максена. Не думаю, что Галапас послал меня шпионить за их переговорами. Тогда зачем? Возможно, бог, на чьем пути я сегодня оказался, послал меня сюда именно за этим. Полный сомнений, я тронулся за ними.
Не успел я сделать и шага, как чья-то рука крепко поймала меня за плечо.
- И куда ты собрался? - спросил запыхавшийся Сердик.
Я со злостью стряхнул его руку.
- Черт тебя побери, Сердик. У меня чуть сердце не остановилось. Какое твое дело?
- Меня послали смотреть за тобой.
- Лишь потому, что я взял тебя с собой. Последнее время тебя никто не обязывал присматривать за мной. Или обязывали? - Я пристально посмотрел на него. - Ты ходил за мной до этого?
Он улыбнулся.
- По правде говоря, никогда. С чего бы?
Я продолжал настаивать.
- Тебя просил кто-нибудь следить за мной сегодня?
- Нет. Но разве ты не видел, кто это был, Вортигерн и твой дед.
Представляю себя на твоем месте, если бы пошел за ними следом.
- Я не собирался этого делать, - солгал я, - просто осматривал окрестности.
- На твоем месте я бы занялся этим подальше отсюда. Они специально приказали охране ждать внизу. Я пришел проверить, где ты. Приказ исполнялся.
Я снова сел.
- Ладно, считай, что проверил. Теперь уходи. Потом можешь вернуться и сказать, когда мы будем уезжать.
- Чтобы ты в ту же минуту смылся отсюда?
Я почувствовал, что краснею.
- Сердик, я же тебе сказал.
- Подожди, - настаивал он. - Я хорошо знаю тебя. Что бы ни было у тебя на уме, когда ты так смотришь, обязательно случается что-то нехорошее. И всегда с тобой. Надо что-то делать.
Я рассердился.
- На этот раз случится с тобой, если не сделаешь, как я сказал.
- Только без королевских ноток, - ответил он. - Я же хочу спасти тебя от порки.
- Знаю. Забудь обо мне. У меня есть свои соображения.
- Скажи мне. Я же вижу, в последнее время тебя что-то мучает. В чем дело?
- Ни в чем, - ответил я искренне, - нет ничего, чем бы ты мог мне помочь. Забудь об этом. Короли сказали, куда пойдут? У них хватало времени в Сегонтиуме или по пути сюда, чтобы обговорить все.
- Они пошли на вершину скалы. За хребтом есть место, откуда просматривается вся долина. Там стояла старая башня - Динас Бренин.
- Королевский форт?
- От него ничего не осталось, кроме груды камней. Зачем тебе знать?
- Просто интересно, когда мы поедем домой.
- Через час, они сказали. Послушай, почему бы тебе не спуститься? Я бы обыграл тебя там в кости.
Я улыбнулся.
- Благодарю покорно. Оторвал тебя от игры? Извини.
- Ничего. Я все равно проигрывал. Ладно. Оставайся один, но и не думай высовывать отсюда голову. Попомни, что я рассказывал тебе о голубе-вяхире.
В это же мгновение, легок на помине, стрелой промчался голубь.
Раздалось хлопанье крыльев, свист рассекаемого морозного воздуха. Сверху над ним, готовясь нанести удар, пролетел сокол.
Голубь поднялся вдоль склона, огибая препятствия, подобно чайке, скользящей над волной. Птица стремилась скрыться в чаще. Она летела на расстоянии фута от земли. Соколу было опасно нападать на нее. Но сокол, видно, изголодался и рискнул кинуться на голубя, как только тот достиг опушки леса.
Послышался писк, пронзительное "квик-ик-ик" сокола, треск веток и... тишина. Сверху плавно опускались, качаясь в воздухе, белые перья.
Я выбежал на пригорок.
- Он догнал его!
Происшедшее было яснее ясного. Сокол, вцепившись в голубя, влетел в заросли, и они вместе упали на землю. Судя по установившейся тишине, оба, оглушенные, лежали там.
Чащу у основания ложбины образовывали густые заросли. Я раздвинул ветви и зашел в лес. Перья указывали мне направление, и наконец-то я нашел их. Мертвый голубь лежал на камнях с распростертыми крыльями. Его белоснежная шея была в крови. Сверху покоился сокол, глубоко погрузив свои когти в голубиную спину и наполовину вогнав в нее клюв. Он был еще жив.
Когда я наклонился над ними, сокол пошевелил крыльями и, приоткрыв голубоватое веко, посмотрел на меня пронзительным взглядом.
Тяжело дыша, подоспел Сердик. Он взглянул из-за моего плеча.
- Не трогай его. Он поранит тебя.
Я выпрямился.
- Вот так-то с твоими голубями, Сердик. Пора их забыть, не так ли?
Оставь их. Они дождутся нашего возвращения.
- Возвращения? Откуда?
Я молча указал в направлении полета птиц. За зарослями, в возвышении, чернело квадратное отверстие, похожее на дверной проем. Сразу и не заметишь.
- Ну и что? - спросил Сердик. - Судя по всему, вход в заброшенную шахту.
- Да. Именно ее-то я и хочу осмотреть. Зажги свет и пойдем.
Он начал отказываться, но я резко оборвал:
- Хочешь - иди, не хочешь - не ходи, но сделай мне свет. Поторопись, осталось мало времени.
Немного погодя я услышал, как он, недовольно ворча, начал набирать сушняк, чтобы сделать факел.
В штольне кругом были навалены битые камни. Деревянные опоры местами подгнили. Однако за ними открывался довольно ровный проход, шедший в самое основание холма. Я мог шагать почти не сгибаясь, как и Сердик: он был небольшого роста. В свете самодельного факела наши тела отбрасывали причудливые тени. На полу виднелись углубления от тяжелых корзин, которые волоком вытаскивали на поверхность. Стены и потолок пестрели следами кайл и зубил, которые использовали при прокладке туннеля.
- Куда ты, к чертям, собрался? - нервно спросил Сердик, шагавший сзади. - Пойдем обратно. Здесь небезопасно, может случиться обвал.
- Не случится. Смотри, чтобы не погас факел, - коротко ответил я.
Туннель повернул направо и начал полого спускаться вниз. Ориентация под землей затруднялась, даже легкого дуновения ветерка не ощущалось, благодаря которому в кромешной тьме угадывалось направление. Я догадывался, что наш путь лежит в глубину основания холма, на котором находилась старая королевская башня. Но нам не грозила опасность заблудиться. Мы держались главной галереи. Начали попадаться завалы. Один раз мне пришлось остановиться, когда мы наткнулись на груду камней, полностью закрывавших проход. Я перебрался через них - дальше путь был свободен.
У камней Сердик остановился. Он поднял факел и вгляделся в темноту.
- Погляди, Мерлин! Пойдем обратно, ради всех святых. Это хуже всякого безумства! Послушай же меня. Здесь по-настоящему опасно! Мы забрались под самую скалу. Лишь богам известно, кто здесь живет. Пошли обратно, малыш.
- Не трусь, Сердик. Тебе места хватит. Пошли быстрее.
- Нет, не пойду. Если ты сейчас же не вернешься, клянусь, я пойду обратно и все расскажу королю.
- Погоди, - сказал я, - это важно для меня. Не спрашивай почему.
Клянусь тебе, что там не опасно. Если ты боишься, давай мне факел и возвращайся.
- Ты же знаешь, я не могу тебя оставить.
- Да, знаю. А если ты оставишь меня и со мной что-нибудь случится, что будет с тобой?
- Правильно о тебе говорят, что ты дьявольское отродье.
Я рассмеялся.
- Когда вернемся, называй меня как тебе вздумается, а сейчас поторопись, Сердик. Пожалуйста. Уверяю, тебе ничего не грозит. По всем приметам сегодня безопасный день. Ты сам видел, что на подземелье нас навел сокол.
Конечно же, он пошел. Бедный Сердик, ему ничего не оставалось. Левой рукой он сделал знак против нечистой силы.
- Не задерживайся, - сказал он.
Шагов через двадцать за сводом туннеля открывалась пещера. Знаком я приказал ему поднять факел. У меня перехватило дыхание. Большое углубление, расположенное прямо в сердцевине горы; темнота, едва потревоженная светом факела, мертвенная спертость воздуха - конечно же, это была та самая пещера. Я узнавал каждый след, различал путь водного потока. Вот он, куполообразный свод, терявшийся в вышине; вот ржавые металлические обломки насоса в углу; те же самые лужи и вода под каменным навесом у основания стены. Приблизительно треть поверхности пола была скрыта под водой.
Воздух имел необычный запах - дыхание воды и живого камня. Где-то сверху капала вода. Каждая капля отдавалась ударом небольшого молоточка по металлу. Я взял у Сердика тлеющий пучок хвороста и подошел к воде. Свет металлическим отблеском отражался от водной поверхности. Я подождал. Свет искрился и терялся в темноте. В воде не виднелось ничего, кроме моего отражения, похожего на привидение в зеркале Галапаса.
Я передал факел Сердику. Он не проронил ни слова, искоса наблюдая за мной туманным от страха взглядом.
Я потрогал его за руку.
- Можно возвращаться. Факел догорает. Пошли.
Обратный путь был пройден в молчании. Мы обогнули спиральную галерею, прошли каменный завал и через старый вход вышли наружу. Стоял зимний морозный день. Небо было нежного бледно-голубого цвета. На его фоне зимние деревья казались тонкими и хрупкими. Внизу раздался звук рога.
- Они отъезжают, - Сердик погасил факел о замерзшую землю.
Я быстренько пробрался сквозь чашу. Голубь лежал на месте уже замерзший и одеревеневший. Нахохлившись, сокол сидел на камне рядом с жертвой. Я поднял вяхиря и бросил его Сердику.
- Запихни его в сумку. Тебе не надо говорить о том, что следует молчать о виденном?
- Не надо. Что ты делаешь?
- Он оглушен. Если мы его оставим здесь, то он через час замерзнет. Я возьму его с собой.
- Осторожно! Это уже взрослый сокол и...
- Он не ударит меня. - Я взял сокола. От холода он взъерошил перья и был похож на молодую сову. Я раскатал левый рукав своей кожаной куртки и подставил ему. Он крепко уцепился за нее. Теперь он полностью открыл свои черные дикие глаза и внимательно следил за мной. Сидел он, однако, тихо, крыльями не хлопал. Было слышно, как Сердик что-то бормотал, перенося вещи. Тут он обратился ко мне:
- Пошли, молодой хозяин.
Такого я прежде не слышал.
Сокол послушно сидел у меня на кисти. Я незаметно присоединился к королевскому отряду, направлявшемуся домой, в Маридунум.

10

По приезде домой сокол не стал улетать от меня. Осматривая его, я обнаружил, что у него были повреждены перья крыла. Он сломал их, когда ринулся сквозь ветки за голубем. Я залечил их, как учил Галапас, после чего сокол облюбовал себе грушу за окном. Он спокойно принимал пищу у меня из рук. Когда в следующий раз я отправился к Галапасу, то взял его с собой.
Было первое февраля. Накануне ночью мороз спал и пошел дождь. Небо приобрело серо-свинцовый оттенок. Низко плыли облака. С дождем дул пронизывающий ветер. Повсюду во дворце гуляли сквозняки. Люди плотно занавешивали шторы, кутаясь в шерстяные одеяния и греясь у каминов. Мне казалось, что весь дворец погрузился в мрачную тишину. С тех пор как мы вернулись в Маридунум, я совсем не видел своего деда. Он часами совещался с придворными. Когда он оставался с Камлаком, они спорили и даже ссорились. Однажды, придя к своей матери, я через приоткрытую дверь увидел и могу поклясться, что, склонившись перед святыми образами, она рыдала.
Мне же сказали, что мать занята молитвой и не может меня принять.
В долине ничего не изменилось. Галапас осмотрел сокола и похвалил меня за работу. Он посадил его на выступ скалы у входа в пещеру, а меня позвал к костру погреться, достал из кипящего котла немного тушеного мяса и заставил отведать, прежде чем я начну рассказ. Я выложил ему все, вплоть до ссор во дворце и слез моей матери.
- Клянусь, Галапас, это была та самая пещера! Но почему? Там ничего не оказалось и ничего не произошло. Совсем ничего! Я расспрашивал всех подряд. Сердик говорил с рабами, но никто не знает, о чем беседовали короли или почему разошлись дед и Камлак. Но от Сердика я узнал одно: за мной следят люди Камлака. Если бы не они, я приехал бы раньше. Сегодня Камлак с Аланом и своими людьми уехал. Я сказал, что собираюсь на заливной луг дрессировать сокола. И вот я здесь.
Пока он молчал, я настойчиво повторил важный для меня вопрос:
- Что происходит, Галапас? Что все это значит?
- Что касается твоего сна и найденной пещеры, то мне ничего неизвестно. Что же до дворцовых тревог, то я могу лишь догадываться. Ты знаешь, что у Верховного короля остались от первой жены сыновья - Вортимер, Катигерн и Пасентиус?
Я кивнул.
- Они не присутствовали в Сегонтиуме?
- Нет.
- Мне сказали, что они порвали со своим отцом, - сказал Галапас. - Вортимер собирает собственную армию. Поговаривают, что он хочет стать Верховным королем, и похоже, что Вортигерна ожидает мятеж, а это крайне нежелательно для него при нынешних обстоятельствах. Королеву кругом ненавидят, ты знаешь. Мать Вортимера была славной британкой, да и молодежь хочет молодого короля.
- Выходит, Камлак за Вортимера? - быстро спросил я, на что Галапас улыбнулся.
- Видно, так.
Я немного поразмыслил.
- Говорят, что когда волки дерутся, вороны летят своей дорогой? Не так ли? Я родился в сентябре, моя звезда - Меркурий, а птица - ворон.
- Возможно, - ответил Галапас. - Более вероятно, что тебя запрут в клетку гораздо быстрее, чем ты думаешь. - Его слова прозвучали как бы отвлеченно, будто бы он думал о другом.
Я вернулся к волновавшей меня теме.
- Галапас, ты сказал, что ничего не знаешь о сне и пещере, но ведь это должно быть божьим провидением?
Я взглянул на выступ, где терпеливо сидел сокол. Он прикрыл глаза, оставив щелки, в которых отражался огонь.
- Может быть.
Я поколебался.
- Нельзя ли нам выяснить, что он... что имелось в виду?
- Ты снова хочешь побывать в хрустальном гроте?
- Н-нет, не хочу. Но кажется, что все-таки нужно. Что бы ты мне посоветовал?
Спустя несколько секунд он сказал, тяжело роняя слова:
- Думаю, тебе надо сходить. Но сначала мне следует научить тебя кое-чему. На этот раз ты должен сам создать огонь. Нет, не так, - улыбнулся он, когда я разворошил веткой угли. - До отъезда ты просил меня показать тебе кое-что настоящее. Это последняя вещь, которой я тебя научу.
Я не осознавал... Ладно. Пора. Нет, сиди на месте. Книги больше не понадобятся, малыш. Только наблюдай.
То, что случилось вслед за этим, я не стану описывать. В этом и заключалось все искусство, переданное мне Галапасом, не считая некоторых приемов врачевания.
Но, как я уже сказал, оно стало для меня первым волшебством и уйдет от меня последним. Мне было легко создавать холодный как лед огонь и разжигать неистовый огонь, огонь, который тонкой струей уходит в темноту.
По молодости все эти чудеса получались быстро, однако если быть к ним неподготовленным и неспособным, то можно запросто ослепнуть.

***

Когда мы завершили, уже стемнело. Галапас поднялся.
- Я вернусь через час и разбужу тебя.
Он сдернул с зеркала закрывавшую его накидку, надел ее и вышел из пещеры.
Длинные языки пламени напоминали лошадь, скачущую галопом. Один длинный и яркий язычок извивался как плеть. Со свистящим пеньем прогорало полено. И тут разом заговорили тысячи веток, зашептались тысячи людей.
В бриллиантовом сиянии тишины костер погас. Вспыхнуло зеркало. Я взял свою накидку, сухую и уютную, и забрался в хрустальный грот. Я расстелил ее и лег сверху, не спуская глаз с хрустального свода надо мной. Пламя заполняло все пространство. Я лежал в шаре, полном света, будто находился внутри звезды. Становилось все ярче и ярче. Неожиданно наступила тишина.

***

Копыта скачущих лошадей высекали искры из камней римской дороги. В воздухе свистела плеть, но конь уже мчался во весь опор. Широко раздувались розовые ноздри. Дыхание густым паром вырывалось на холодный воздух. На коне сидел Камлак. Далеко сзади, на расстоянии в полмили, держались его люди. За ними, прилично отстав, скакал посланец, привезший вести королевскому сыну.
Город горел факелами. Из ворот выбегали люди, встречая ездока. Камлак не обращал на них никакого внимания. Вонзив в бока коню острые шпоры, он промчался через весь город и буквально влетел во дворец. Он соскочил с коня и бросил поводья стоявшему рядом рабу. Беззвучными шагами в мягкой ездовой обуви он стремительно взбежал по ступеням и направился по колоннаде в комнату отца. На мгновение юркая черная фигура исчезла из виду в тени арочных сводов и появилась вновь. Широко распахнув дверь, он вошел.
Посланец оказался прав. Смерть наступила мгновенно. На резной римской кровати лежал старик, накрытый покрывалом из пурпурного шелка. Подбородок чем-то подперли. Жесткая седая борода торчала кверху. Под шею положили кусок обожженной глины, чтобы голова лежала ровно. Тело неподвижно застыло. Как ни смотри, не заметишь, что шея была сломана. Покойник начал спадать с лица, кожа сморщилась, смерть обострила нос, сделав лицо похожим на восковую маску. Рот и глазницы закрывали золотые монеты, блестевшие в свете факелов, которые с четырех углов освещали кровать.
В ногах стояла, одетая в белое, Ниниана. Стояла прямо, не двигаясь, сложив перед собой руки и наклонив голову. Между покойным и ею находилось распятие. Взгляд Нинианы замер на пурпурном покрывале, но не в горести, а будто она находилась в мыслях далеко-далеко. Даже открывшаяся дверь не вывела ее из оцепенения.
Мягкими шагами брат подошел к ней и встал рядом, глядя на отца. Он положил свою руку на мертвые руки, сложенные поверх покрывала. Камлак взглянул на Ниниану. В тени, в нескольких шагах от нее, находилась небольшая группа шушукающихся и шепчущихся мужчин, женщин и слуг. Среди них, молчаливые, с сухими глазами, стояли Маэль и Дуан. Все внимание Диниаса было приковано к Камлаку.
Камлак спокойно обратился прямо к Ниниане:
- Мне сказали, что это был несчастный случай. Это правда?
Ниниана не шевельнулась и не нарушила молчания. Он подождал, затем раздраженно взмахнул рукой и повысил голос.
- Ответьте мне, кто-нибудь. Это был несчастный случай?
Вперед выступил один из слуг короля по имени Мабон.
- Это правда, повелитель. - Он в нерешительности облизал губы. Камлак оскалился.
- Что же, черт возьми, со всеми вами происходит? - И здесь он увидел, что всеобщее внимание приковано к его правому бедру, на котором за поясом висел окровавленный кинжал. Выражая нетерпение и недовольство, он вытащил его и швырнул на пол. Кинжал пролетел по комнате и резко стукнулся о стену.
- Вы думали, чья это кровь? - спросил он, не переставая скалиться. - Это кровь оленя. Когда пришло известие, мы как раз убили его. Я со своими людьми находился в 20 милях от дворца.
Он оглядел присутствующих, призывая высказаться. Никто не тронулся с места.
- Продолжай, Мабон. Мне сказали, что он поскользнулся и упал. Как это произошло?
Мабон прочистил горло.
- Произошло глупо. Чистая случайность. С ним никого не было. Все случилось на малом дворе. Там старые стертые ступени. Один из слуг заливал маслом светильники и пролил немного на ступени. Пока он ходил за тряпкой, чтобы вытереть, появился король. Он спешил. Его не ждали там в это время.
О боже, он оступился на масле и упал прямо на спину, ударившись головой о камень. Все произошло именно так. Есть люди, готовые поклясться в увиденном.
- А виновный человек?
- Раб, повелитель.
- С ним разобрались?
- Он мертв.
Пока они говорили, за колоннадой послышался шум. Это подъехали люди Камлака. Они набились в комнату. Когда Мабон кончил говорить, вперед вышел Алан и дотронулся до руки Камлака.
- Новость распространилась по всему городу, Камлак. Снаружи собралась толпа. Ходит миллион слухов. Могут быть неприятности, и очень скоро.
Покажись людям и поговори с ними.
Камлак бросил на него острый взгляд и кивнул.
- Полите посмотрите пока, ладно? Бран и Руан, идите с ним. Закройте ворота. Скажите народу, что я скоро выйду. А теперь убирайтесь все.
Комната опустела. Диниас задержался, но не удостоился даже взгляда.
Дверь захлопнулась.
- Ну, Ниниана?
Все это время она не поднимала на него глаз. Теперь они встретились взглядом.
- Что ты от меня хочешь? Мабон сказал правду. Он не сказал лишь, что король был пьян и заигрывал со служанкой. Это был на самом деле несчастный случай, и вот он мертв. А ты со своими друзьями был за 20 миль отсюда.
Итак, ты теперь король, Камлак, и никто, ни один человек не станет указывать на тебя пальцем и говорить: "Он желал смерти своего отца".
- Этого не может сказать мне и ни одна женщина, Ниниана.
- Я этого и не говорила. Хватит ссор. Королевство твое, а сейчас, как заметил Алан, тебе лучше выйти и поговорить с народом.
- Сначала я поговорю с тобой. Почему ты ведешь себя так, будто тебя ничто не волнует? Будто тебя с нами не было.
- Потому что это, наверное, соответствует истине. Ты мне брат, и твои желания меня не волнуют. Я хочу просить тебя только об одной вещи.
- Что же?
- Разреши мне уйти сейчас. Он никогда бы не позволил, но ты, надеюсь, разрешишь.
- В монастырь Святого Петра?
Она наклонила голову.
- Я же сказала тебе, что меня здесь больше ничто не заботит. И меньше всего меня волнуют разговоры о вторжении, о войне, слухи о переворотах и смерти королей. Не смотри на меня так. Я не дура. Отец говорил со мной. Но тебе не надо меня бояться. То, что я знаю или могу совершить, никоим образом не отразится на твоих планах. Я ничего не жду от жизни, хочу только покоя, жить в покое вместе с сыном.
- Ты сказала "одну вещь", а выходит - две.
Впервые что-то мелькнуло в ее глазах. Может быть, даже страх.
- В отношении моего сына всегда имелся план, - быстро сказала она, - твой план. Даже прежде, чем он стал планом моего отца. В день, когда уехал Горлан, ты твердо знал, что если даже приедет отец Мерлина с мечом в руках и тремя тысячами воинов, то я не пойду с ними. Мерлин не причинит тебе вреда, Камлак. Он останется безымянным сыном. Ты же знаешь, он не воин.
Видят боги, он не опасен для тебя.
- Тем более если станет священнослужителем, - голос Камлака прозвучал вкрадчиво.
- Тем более если станет священнослужителем. Камлак, ты разыгрываешь меня. Что ты задумал?
- Раб, проливший масло, - тихо произнес Камлак, - кто он?
Что-то снова мелькнуло в ее глазах. Веки Нинианы опустились.
- Сакс. Сердик.
Камлак не шевельнулся, но на черном фоне его груди неожиданно блеснул изумруд, будто о него ударилось сердце.
Она жестко продолжала:
- Не притворяйся, что ты об этом догадывался! Откуда ты мог знать?!
- Без догадок. Об этом шумел весь город!
С внезапным раздражением он добавил:
- Что ты стоишь тут как бесплотное привидение? Сложила руки на животе, будто защищаешь еще одного побочного ребенка.
К его удивлению, она улыбнулась.
- Да, защищаю. - Взглянув на блеснувший изумруд, Ниниана продолжала:
- Не будь дураком. Откуда уж мне сейчас дети? Я имею в виду, что мне нельзя уходить, пока он не будет в безопасности. Пока мы оба не будем в безопасности, не будем зависеть от твоих предложений.
- Моих предложений? Клянусь, в них нет...
- Я говорю о королевстве отца. Ладно, не будем об этом. Сейчас моя единственная забота, чтобы монастырь Святого Петра был оставлен в покое...
Правда, думаю, его и не тронут.
- Ты видела это в кристалле?
- Христианке не пристало заниматься прорицанием, - ее голос звучал несколько натянуто. Камлак внимательно поглядел на нее, и им овладела тревога. Он внезапно быстрыми шагами отошел в тень, но тут же вернулся на свет.
- Скажи мне, - резко спросил он, - что станет с Вортимером?
- Он умрет, - ответила она безразлично.
- Мы все умрем когда-то. Ты знаешь, я связан с ним сейчас. Не можешь ли ты сказать мне, что произойдет этой весной?
- Я не вижу ничего и не скажу тебе ничего. Но что бы ты ни задумал в отношении королевства, слухи об убийстве могут оказаться пагубными.
Послушай меня, будет последней глупостью с твоей стороны считать смерть короля чем-то иным, кроме несчастного случая. Это произошло на глазах двух конюхов и девчонки.
- Сказал ли он что-нибудь, прежде чем они убили его?
- Сердик? Нет. Лишь то, что это было случайностью. Похоже, его больше волновала судьба моего сына, нежели его собственная.
- Про это я и слышал, - сказал Камлак.
Вновь установилась тишина. Они посмотрели друг на друга.
- Тебе не следовало бы...
Он промолчал. Брат и сестра стояли, глядя друг другу в глаза. По комнате потянуло сквозняком, пламя факелов заколебалось.
Камлак улыбнулся и вышел. Хлопнула дверь. До Нинианы донесся порыв воздуха. Огни заметались, отбрасывая тени. Свет задрожал, огонь угасал.
Кристаллы потускнели. Выбираясь из пещеры, я зацепился накидкой и порвал ее. Тлеющие головешки под жаровней приобрели темно-красный цвет. Снаружи стемнело. Я слез с уступа и подбежал к выходу.
- Галапас! - закричал я. - Галапас!
Он стоял рядом. Его высокая, сутулая фигура вышла из темноты. Его полуголые ноги в истрепанных сандалиях посинели от холода.
Я остановился в ярде от него, но у меня было такое чувство, будто я влетел к нему в объятия и прижался к его руке.
- Галапас, они убили Сердика.
Он промолчал, но его молчание подействовало утешающе. Болело горло. Я откашлялся.
- Если бы я не пришел сегодня сюда... Он поскользнулся из-за меня.
Ему можно было доверять и сказать даже о тебе. Галапас, если бы я остался, если бы был с ним... Я смог бы наверняка что-то сделать.
- Нет. Ты пустое место и прекрасно это знаешь.
- Теперь я меньше, чем пустое место. - Я приложил руку к голове.
Голова раскалывалась, перед глазами плыли круги. Я с трудом различал предметы. Он нежно взял меня за руку и усадил у костра.
- К чему ты это говоришь? Подожди, Мерлин, расскажи мне, что случилось.
- Разве ты не знаешь? - спросил я удивленно. - Он наполнял маслом светильники у колонн и пролил немного масла на ступени. Король поскользнулся и сломал шею. Сердик не был виноват, Галапас. Он только пролил масло. Он как раз возвращался, чтобы вытереть, и тут случилось это.
Они схватили его и убили.
- Камлак теперь стал королем.
Я уставился на него невидящими глазами. Мой мозг был неспособен целиком постигнуть происшедшее.
Он мягко продолжал:
- А твоя мать? Что с ней?
- Что, что ты сказал?
У меня в руках оказался теплый кубок. По запаху я определил напиток, отведанный в пещере после первого сна.
- Выпей. Тебе следовало поспать. Тогда было бы получше. Выпей до конца.
По мере того как я пил, острая боль в висках притупилась, слабо пульсируя. Расплывающиеся вокруг контуры приобрели четкие очертания.
Одновременно прояснились мысли.
- Извини. Теперь все в порядке. Могу думать снова. Я вернулся. Она попыталась взять с Камлака обещание, что он оставит меня в покое, но он ушел от ответа. Я думаю...
- Да?
Я тщательно обдумывал слова.
- Не все мне до конца понятно. Я думал о Сердике. Кажется, Камлак собирается убить меня. И, по-моему, использует для этого смерть деда. Он скажет, что его убил мой раб. Никто не поверит, что я здесь ни при чем. Он заточит меня у церковников, а у них я умру тихой смертью. К этому времени слухи возымеют действие, и никто не пикнет. Став монахиней, мать уже не будет иметь при дворе права голоса. - Я взял кубок. - Как можно меня бояться, Галапас?
Он не ответил, лишь кивком указал на чашу.
- Заканчивай. А затем ты должен идти, дорогой мой.
- Идти? Но если я вернусь, меня или убьют, или посадят... Разве не так?
- Да, если они тебя найдут, то попытаются...
- Но если я останусь с тобой, - с нетерпением возразил я, - то никто не узнает. Ты и я увидим их в долине за милю. Они никогда не найдут меня.
Даже если меня найдут и придут сюда, тебе ничего не грозит.
Он покачал головой.
- Для этого еще не настало время. Когда-нибудь, но не сейчас. Тебе больше не спрятаться. Твоему соколу не забраться обратно в яйцо.
Я оглянулся на выступ скалы, где перед уходом оставил терпеливо сидящего сокола, похожего на сову, которую держала при себе Афина. Там никого не было. Я протер глаза тыльной стороной ладони и моргнул, все еще не веря. Скала стояла пустая.
- Галапас, он улетел?
- Да.
- Ты видел, как он улетел?
- Он улетел, когда ты позвал меня в пещеру.
- Я... куда?
- На юг.
Я допил зелье до конца и выплеснул остатки на землю, оставив их богу.
Кубок поставил на землю и потянулся за накидкой.
- Мы увидимся еще?
- Да. Обещаю тебе это.
- Тогда я приду еще раз?
- Я уже пообещал. Однажды эта пещера и все, что в ней находится, перейдут к тебе.
Холодный ветер, проникший снаружи, пошевелил мою накидку и волосы на затылке. По коже побежали мурашки. Я поднялся, запахнул накидку и застегнул заколку.
- Едешь? - Галапас улыбался. - Ты настолько мне доверяешь? Куда ты поедешь?
- Не знаю. Сначала, наверное, домой. У меня есть время подумать. Но пока я еще нахожусь на божьей стезе. Ощущаю дующий ветер. Почему ты улыбаешься, Галапас?
Он не ответил. Он поднялся, притянул меня к себе, наклонился и поцеловал сухим и легким старческим поцелуем. Тело будто пощекотали. Затем Галапас подтолкнул меня к выходу.
- Езжай. Я приготовил твоего коня.
В долине шел дождь, холодный, мелкий и пронизывающий. Вода скапливалась в складках накидки, стекала по плечам и лицу, смешиваясь с льющимися слезами.
Я плакал второй раз в своей жизни.

Предыдущая страница 3 Следующая страница


Хрустальный грот 4

11

Ворота конного двора были заперты. Этого я и ожидал. Сегодня с утра я, не таясь, проехал через главный двор. У меня на плече сидел сокол. Я мог вернуться тем же путем когда угодно, хоть ночью, придумав историю о потерявшейся птице и поисках, затянувшихся до темноты. Но не сегодня.
Сегодня меня никто не будет ждать и выслушивать.
Хотя налицо и была настоятельная необходимость поспешить, я придержал нетерпеливого коня и медленно и тихо проехал под дворцовой стеной в направлении моста. Всю дорогу заполняла шумная толпа с факелами. Дважды, пока я ехал к мосту, из города галопом выезжали всадники и направлялись за реку, на юг.
Голые и мокрые ветви деревьев из фруктового сада нависали над бечевником. Под высокой стеной была ниша, скрытая ветвями. Я соскользнул с коня, завел его под знакомую яблоню и привязал. Встав на седло и какое-то мгновенье удерживая равновесие, я подпрыгнул и ухватился за висевшую надо мной ветку.
Рука соскочила со скользкой ветки, и я остался болтаться на одной руке. Найдя ногами опору, я забрался наверх. В считанные секунды я был на стене и спрыгнул на мягкую землю сада.
Слева находилась высокая стена, скрывавшая сад моего деда, справа - голубятня и высокая терраса, на которой любила посидеть со своей пряжей Моравик. Впереди располагались лачуги прислуги. К моему облегчению, я был скрыт тьмой. Шум и свет сконцентрировались слева за стеной, в главном здании дворца. Издалека доносились звуки приглушаемой дождем уличной суматохи.
В моем окошке не светилось ни огонька. Я побежал. Мне и в голову не могло прийти, что они принесут его сюда, домой. Его подстилка лежала теперь не у двери, а в углу, рядом с моей кроватью. Все обошлось без пурпура и факелов. Он лежал, как его бросили. В полусумраке я мог различить неуклюже растянувшееся тело с откинутой рукой. Пальцы касались холодного пола. В темноте трудно было определить, какой смертью он умер. Я склонился над ним и поднял его руку. Она уже остыла и начала коченеть. Я нежно опустил ее на подстилку рядом с телом. Метнувшись к кровати, я стащил с нее мягкое шерстяное покрывало и накрыл им Сердика. Раздался мужской голос, кого-то позвали, и за колоннадой послышались шаги. В ответ прокричали:
- Нет. Он здесь не появлялся. Я смотрю за дверью. Пони еще не в конюшне.
- Нет. Никаких признаков. - И немного спустя в ответ на другой вопрос:
- Ладно. Он не мог далеко уехать. Он часто задерживается допоздна.
Что? Хорошо!
Шаги быстро затихли. Наступила тишина.
Где-то между колоннами находилась лампа. Ее света, проникавшего через приоткрытую дверь, было достаточно, чтобы осмотреться. Я бесшумно поднял крышку сундука и вытащил одежду: свою лучшую накидку и пару запасных сандалий. Затолкал все это в сумку вместе с остальными вещами: гребнем из слоновой кости, парой застежек и корнийской брошью. Это я мог продать.
Взобравшись на кровать, я выкинул сумку за окно. Затем вернулся к Сердику, откинул покрывало и, стоя на коленях, ощупал его тело. У него остался кинжал. Неловким движением пальцев я потянул застежку, и она развязалась.
Я взял ремень с мужским кинжалом. Он был вдвое длиннее моего и остро заточен - можно убить человека. Свой кинжал положил рядом на подстилку. Он мог бы пригодиться ему там, куда он собрался. Хотя вряд ли. Он всегда обходился руками.
Я завершил приготовления. Глядя на него, какое-то мгновение, словно в хрустальном отражении, мне представилось, как при свете факелов, при общем молчании на пурпур кладут моего деда. Здесь - лишь темнота. Собачья смерть. Рабская смерть.
- Сердик, - позвал я вполголоса. Я не плакал. Все закончилось. - Сердик, спи спокойно. Я устрою тебе похороны, какие ты хотел. Как королю.
Я подбежал к двери и послушал. Проскользнув к опустевшей колоннаде, я снял сверху лампу. Она была тяжелая, и пролилось масло. Ну да, он наполнял ее как раз сегодня вечером.
Вернувшись в комнату, я поднес лампу к телу. Теперь - этого я не видел в пещере - мне было видно, как он умер. Ему перерезали горло.
Даже если бы я не хотел этого, оно бы случилось. Лампа дрогнула в моей руке, и нагретое масло расплескалось по покрывалу. На него упал горящий кусочек фитиля. Масло, зашипев, вспыхнуло. Я бросил лампу и несколько секунд наблюдал, как занималось пламя, вспыхнувшее тут же костром.
- Отправляйся к своим богам, Сердик, - сказал я и прыгнул на окно.
Я приземлился на свою котомку и, схватив сумку, побежал к стене со стороны реки.
Чтобы не испугать коня, я перебрался через стену в нескольких ярдах от него и кинул сумку прямо в канаву.
Стоя на парапете, я оглянулся. Пламя занялось. В моем окне полыхал красный свет. Тревогу еще не подняли. Оставались считанные секунды, прежде чем заметят пламя или почуют дым. Я перебрался через парапет. Только я поднялся на ноги, как рядом появилась высокая тень и кинулась на меня.
Тяжелое тело придавило меня к земле, к грязной и мокрой траве.
Широкая ладонь зажала мне рот. Рядом послышались быстрые шаги, звук вынимаемого металла и мужской голос, говоривший по-бретонски:
- Погоди. Пускай сначала расскажет.
Я лежал не шелохнувшись. Несложная задача, если учесть, что у меня перехватило дыхание, а к горлу был приставлен нож. После этих слов нападавший недовольно хрюкнул, приподнялся и отвел нож на пару дюймов.
- Это всего лишь мальчишка, - сказал он с удивлением, почти с отвращением. Ко мне он обратился по-уэльски:
- Чтоб ни звука, иначе перережу горло. Ясно?
Я кивнул. Он отвел руку, встал, поднял меня. Я оказался вмятым в стену. К моей ключице приставили нож.
- Что это ты вытворяешь, выскакиваешь из дворца как крыса, которую преследуют собаки, воришка? Давай говори, крысенок, пока не придушил.
Он встряхнул меня, как самую настоящую крысу.
- Я не сделал ничего плохого! Отпустите меня! - выдавил я.
Из темноты донесся тихий голос второго человека:
- Вот. Он что-то перебросил через стену. Сумка, полная барахла.
- Что там? - спросил державший меня. - Тихо, ты! - Это уже обращаясь ко мне.
Угрожать мне не было никакой необходимости. Я чувствовал в воздухе дым и заметил, как огонь перебрался уже на крышу. Я прижался плотнее к стене, скрываясь в ее черной тени.
Второй копался в моей котомке.
- Одежда, сандалии, какие-то украшения, вроде...
Он вышел на бечевник. Мои глаза привыкли к темноте, и я определил его. Это был пронырливый человек с покатыми плечами, с узким заостренным лицом и редкими волосами. Прежде оба мне не встречались.
Я с облегчением вздохнул.
- Вы не люди короля! Кто вы? Что вам здесь надо?
Проныра перестал рыться и уставился на меня.
- Не твое дело, - сказал громила, державший меня. - Спрашивать будем мы. Почему ты боишься людей короля? Ты их всех знаешь?
- Конечно. Я живу во дворце. Я раб.
- Маррик, - резко дернулся проныра, - смотри, там начался пожар. Не дворец, а осиное гнездо. Не будем тратить время на это рабское отродье.
Режь ему горло и бежим, пока есть время.
- Подожди, - сказал громила. - Он может кое-что знать. Слушай, ты...
- Если вы собираетесь резать мне горло, то какой смысл мне вам что-нибудь говорить? Кто вы?
Он всмотрелся в меня, пригнув голову.
- С чего бы ты так закукарекал? Бежавший раб, говоришь?
- Да.
- Украл?
- Нет.
- Нет? Украшения в сумке? А это - это не накидка раба. - Он сжал в кулак ворот одежды. Мне пришлось поизвиваться. - А пони? Ну, давай, выкладывай правду.
- Ладно, - проскулил я, как настоящий раб, трусливо и прибито. - Прихватил немного вещей. Это пони принца Мирдина. Конь убежал. Честное слово, сэр. Принц уехал сегодня и еще не вернулся. Он упал с коня, он дрянной наездник. Мне повезло, пока его не хватятся, я буду уже далеко. - Я умоляюще схватился за его одежду. - Пожалуйста, сэр, отпустите меня.
Пожалуйста! Я не опасен!
- Маррик, ради всех святых, у нас нет времени. - Огонь занимался вовсю. Из дворца неслись крики. Проныра потянул громилу за руку. - Прилив заканчивается. Лишь богам известно, на месте ли корабль в такую погоду.
Прислушайся к шуму. Они могут появиться здесь в любую минуту.
- Не появятся, - сказал я. - Им хватит забот с тушением пожара. Когда я убегал, он прилично разгорался.
- Когда ты убегал? - Маррик даже не шевельнулся. Он внимательно поглядел на меня сверху вниз и ослабил руку. - Это ты устроил пожар?
- Да.
Их внимание полностью переключилось на меня.
- Зачем?
- Они ненавистны мне. Они убили моего друга.
- Кто?
- Камлак и его люди. Новый король.
Установилась тишина. Сейчас я мог разглядеть Маррика получше.
Это был крупный, плотный мужчина с копной черных волос. В его темных глазах отсвечивало пламя.
- А если бы остался, они бы убили меня тоже. Я поджег дворец и убежал. Пожалуйста, отпустите меня.
- Зачем им было тебя убивать? Теперь-то понятно - весь дворец превратился в костер. Но до этого?
- Не за чем. Просто я давно служил королю и много слышал. Рабы слышат все. Камлак думает, что я опасен. У него есть различные планы. Я знаю о них. Поверьте мне, сэр! - вполне искренне сказал я. - Я служил ему так же, как и королю, верой и правдой. Но он убил моего друга.
- Какого друга? Почему?
- Другого раба. Сакса по имени Сердик. Он разлил на ступенях масло, а старый король поскользнулся. Это произошло случайно, но они перерезали ему горло.
Маррик повернулся ко второму человеку.
- Слышал, Ханно?
- Это верно. Я слышал то же самое в городе, - и снова обратился ко мне. - Ладно, расскажи нам еще. Ты знаешь планы Камлака?
Здесь Ханно опять вмешался, не скрывая волнения.
- Ради бога, Маррик. Если тебе кажется, что он может быть нам полезен, давай возьмем его с собой. Поговорить можно и в лодке. Еще немного - и прилив закончится, лодка уйдет. Скорее всего, погода испортится, и я боюсь, что они не станут ждать.
По-бретонски же он добавил: "Мы всегда сможем избавиться от него".
- Лодка? - спросил я. - Вы уйдете по реке?
- А как же еще? Думаешь, мы пройдем по дороге? Посмотри на мост, - он мотнул головой. - Ладно, Ханно, спускайся, мы подойдем.
Он потащил меня через бечевник. Я повис у него на руках.
- Куда ты меня тащишь?
- Не твое дело. Умеешь плавать?
- Нет.
Маррик рассмеялся не вселяющим надежды смехом.
- Тогда для тебя это не имеет значения, верно? Пошли, пошли.
Он снова зажал мне рукой рот и оторвал меня от земли, будто я весил не больше котомки. Мы спускались к реке, маслянисто блестевшей в темноте.
Это была обычная рыбацкая лодка, сплетенная из ивняка и обтянутая кожей; ее спрятали под кустами у самой воды. Ханно уже поднимал якорь.
Спотыкаясь и скользя, Маррик спустился вниз, скинул меня в лодку и забрался сам. Лодка отошла от берега, и я снова почувствовал у шеи холодное лезвие ножа.
- Ясно? Пока мост не скроется из виду, рта не открывать.
Ханно оттолкнулся веслом, и нас подхватило течение. Ханно заработал веслом и направил лодку к южному пролету моста. Меня под охраной Маррика посадили на корме. Когда мы были уже далеко от берега, я услышал громкое испуганное ржанье Астера, почуявшего дым. В отблесках неистового пожара я увидел, как он отделился от стены и, волоча оборванную привязь, помчался подобно привидению вдоль по бечевнику. Случись хоть потоп, он вернется к воротам конюшни, и его обязательно найдут. Интересно, что подумают обо мне, когда хватятся? Сердика больше нет, как и моей комнаты. Догадаются ли они, что я обнаружил тело Сердика и в страхе уронил лампу, при этом сгорел сам? Что бы они ни думали, теперь это для меня не имеет значения. Сердик отправился к своим богам, а я похоже, направляюсь к своим.

12

Черневший свод моста со стремительной быстротой приближался к нам. Мы плыли вниз по течению. Начался отлив. Последняя волна подхватила лодку и понесла в море.
Маррик убрал нож от моей шеи.
- Хорошо отделались. Этот чертенок оказал нам отличную услугу со своим пожаром. Никто не обратил внимания на реку и лодку, проплывшую под мостом. Ну что, приятель, теперь послушаем тебя. Как зовут?
- Мирдин Эмрис.
- Но ты же сказал... Ну-ка постой! Мирдин, говоришь? Не побочный ли ты сын?
- Он.
Маррик присвистнул. Ханно задержал весло в воздухе и сделал мощный гребок. Лодку качнуло.
- Слышал, Ханно? Он побочный сын! Но скажи, почему ты назвался рабом?
- Я не знал, кто вы, а вы не узнали меня. Поэтому я подумал, что если вы воры или люди Вортигерна, то отпустите меня.
- Сумка, пони и все прочее... Получается, что ты в самом деле ударился в бега? М-да... - задумчиво проговорил он. - Если верить россказням, то тебя особо не за что винить. Но зачем устраивать пожар?
- Я сказал вам правду. Камлак убил ни за что моего друга, сакса Сердика. Я думаю, он сделал это только потому, что тот принадлежал мне.
Камлак хотел использовать его смерть против меня. Они подкинули тело ко мне в комнату, чтобы я увидел. По обычаю саксов люди попадают к своим богам через огонь. Потому я и поджег комнату.
- А остальные во дворце отправляются к дьяволу?
- В крыле прислуги никого не было, - с безразличием ответил я. - Народ или ужинал, или меня искали, или обслуживали Камлака. Удивительно, а может быть, и нет, но как быстро люди привыкают к новым хозяевам.
Наверняка пожар потушат прежде, чем огонь успеет добраться до королевских апартаментов.
Он долго молча глядел на меня. Нас все еще несло на волнах отлива прямо в устье. Ханно не делал попыток пристать к какому-нибудь берегу. Я запахнул поплотнее накидку и поежился.
- К кому ты бежал? - спросил Маррик.
- Ни к кому.
- Погоди, приятель, мне нужно знать правду, иначе сейчас же полетишь за борт, будь ты хоть королем. Слышишь меня? Ты бы не протянул и недели, если бы тебе не к кому было бежать. О ком ты думал? О Вортигерне?
- А что, идея, правда? Камлак за Вортимера.
- Что? - воскликнул он. - Ты уверен?
- Никакого сомнения. Он давно носился с этой идеей, потому и ссорился с королем-отцом. В любом случае он со своими людьми ушел бы к нему. А сейчас, имея королевство в своем распоряжении, он просто не пустит к себе Вортигерна.
- А кого же он пустит?
- Этого я не знаю. Кого, в самом деле? Насколько вы можете себе представить, он не очень-то откровенничал об этом до последнего времени, пока не умер мой дед.
- Хм. - Маррик поразмыслил с минуту. - У старого короля остался еще один сын. Если знати не понравится этот союз...
- Вы имеете в виду ребенка? Не слишком ли просто получается? У Камлака есть хороший пример. Вортимер оказался бы совсем в другом месте, если бы его отец не проделал то, что собирается проделать Камлак.
- А что он собирается проделать?
- Вам известно об этом столько же, сколько мне. А потом, зачем я буду все рассказывать, не зная, кто вы? Не пора ли открыть себя?
Он пропустил мимо ушей мой вопрос.
- Похоже, ты прилично знаешь всю кухню. - Его голос звучал задумчиво.
- Сколько тебе лет?
- Двенадцать. В сентябре исполнится тринадцать. Для того, чтобы понять Камлака и Вортимера, не надо быть семи пядей во лбу. К тому же я слышал это собственными ушами.
- В самом деле? Клянусь Тельцом! А что ты еще слышал?
- Очень много. Я все время путался под ногами. На меня никто не обращал внимания. Моя мать сейчас уходит в монастырь Святого Петра, и я не отдал бы ломаного гроша за мое будущее. Поэтому решил смыться.
- К Вортигерну?
- Понятия не имею, - искренне ответил я. - У меня не было конкретного плана. Может быть, и к Вортигерну. Кроме него, никого не остается. Саксы волками вцепились в горло британцам и будут рвать Британию на клочки, пока ничего не останется. К кому же еще?
- Ну, - сказал Маррик, - к Амброзиусу.
Я рассмеялся.
- Ну, конечно, к Амброзиусу. Я думал, вы серьезно. Я по акценту понял, вы из Малой Британии, но...
- Ты же спрашивал, кто мы. Мы люди Амброзиуса.
Установилась тишина. Устье исчезло из виду. Далеко на севере мерцал огонек - маяк. Дождь уменьшился, а скоро перестал совсем. Стало холодно, с берега дул ветер. По воде пошла зыбь. Лодку кидало и качало. Я почувствовал первые признаки морской болезни. От холода и дурноты я крепко сцепил руки на животе.
- Люди Амброзиуса? - резко спросил я. - Выходит, вы лазутчики? Его шпионы?
- Называй нас верными людьми.
- Выходит, верно, что он ждет своего часа в Малой Британии?
- Да, верно.
- Вы направляетесь в Малую Британию? - спросил я, пораженный своей догадкой. - Вы надеетесь доплыть туда в этой утлой посудине?
Маррик рассмеялся.
- И пришлось бы плыть, если бы ушел корабль, - кисло сказал Ханно.
- Какой корабль зимой? - допытывался я. - В такую погоду не плавают.
- Плавают, если хорошо заплатить, - заметил Маррик сухо.
- Амброзиус платит. Корабль будет ждать на месте.
Уже участливо он положил руку мне на плечо.
- Оставим этот разговор. Мне хотелось бы узнать еще кое-что.
Я свернулся калачиком, сжав живот и делая большие глотки свежего воздуха.
- Могу порассказать вам многое. Однако мне все равно нечего терять, если вы собираетесь отправить меня за борт. Поэтому я предпочел бы или не говорить ничего, или подождать, пока Амброзиус назначит за мои сведения свою цену. Вон ваш корабль, слепые, что ли? Больше я не буду говорить. Мне плохо.
- Да ты, я гляжу, уж точно не из пугливых. Ага, вот и корабль. Хорошо виден. Учитывая твое положение, возьмем тебя на борт. Скажу одну вещь. Мне понравилось, как ты рассказывал о своем друге. Это звучало правдиво.
Значит, ты умеешь быть верным, да? Быть верным Камлаку или Вортигерну у тебя нет оснований. Мог бы ты засвидетельствовать свою верность Амброзиусу?
- Сначала погляжу на него, потом скажу.
От удара кулаком я растянулся на дне лодки.
- Принц ты или еще кто - соблюдай приличия, говоря о нем. Немало людей почитают его за своего короля.
Я встал, меня тошнило. Откуда-то рядом донесся тихий окрик, через секунду мы уже качались в тени корабля.
- Мне достаточно, что он человек, - сказал я.

***

Корабль был небольшой, но вместительный, с низкой осадкой. Он стоял в ночном море без огней. Его мачта покачивалась на фоне бегущих по черному небу облаков. Судно было оснащено как одно из многих торговых, заходивших в Маридунум в мореходный сезон, однако выглядело оно покрепче, да и ходовые качества, наверное, были получше.
Маррик откликнулся на голос. Сверху бросили канат, Ханно поймал его и закрепил.
- Давай пошевеливайся. Можешь лазить или нет?
Кое-как в шатающейся лодке я поднялся на ноги. Канат намок и скользил в руках. Сверху настойчиво торопили:
- Побыстрее же. Хорошо, если вообще сможем отплыть при такой погоде.
- Наверх, наверх. Черт бы тебя побрал. - Маррик снизу подтолкнул меня. Этого-то и не хватило. Руки разжались, и я упал обратно в лодку, ударившись о борт. Я беспомощно растянулся поперек лодки, и меня опять начало тошнить. Мне было совершенно наплевать на божью стезю и ожидавшие меня королевства. Ударьте ножом или киньте за борт - только бы стало легче. Я перевесился через борт как груда мокрых тряпок. Меня рвало.
Последующие события запомнились плохо. Стояла несусветная ругань.
Ханно настойчиво советовал Маррику смириться с потерей и кинуть меня за борт. Тем не менее я был в целости поднят на борт. Меня проволокли вниз и бросили на тряпки. Рядом поставили ведро и пустили струю свежего воздуха.
Путешествие заняло, по-моему, четыре дня. Погода была, конечно, скверная, но вскоре мы оставили ее позади. Корабль быстро устремился вперед. Весь путь я провел в трюме на тряпках у открытого проема, не в силах поднять головы. Самые сильные приступы морской болезни прошли, но я по-прежнему не мог шевельнуться. Слава богу, что меня никто не тревожил.
Один раз ко мне спускался Маррик. Встреча запомнилась плохо, как во сне. Он перелез через сваленную в кучу старую якорную цепь и встал рядом, наклонился, рассматривая меня.
- Подумать только, - сказал он, покачав головой. - А мы-то думали, что нам с тобой повезло. Надо было с самого начала бросить тебя за борт.
Меньше беспокойства. По-моему, тебе нечего нам больше сказать.
Я не ответил.
Он издал тихое странное хрюканье, походившее на смех, и вышел.
Измученный, я заснул. Когда проснулся, обнаружил, что с меня сняли мокрую одежду и завернули в сухие одеяла. У изголовья стоял кувшин с водой и лежал ломоть ячменного хлеба.
Есть я совершенно не мог. На закате в один из дней вдали показался Дикий берег. Мы бросили якорь в спокойных водах Морбихана, который люди еще называют Малым морем.

КНИГА ВТОРАЯ. СОКОЛ

1

Первое, что я помню после тяжелого изнуряющего сна, - это пробуждение от раздававшихся прямо над моей головой голосов.
- Ладно, пусть так, если ты веришь ему. Но ты действительно думаешь, что даже внебрачный принц может быть в таких одеждах? Все промокшее, нет даже позолоченной пряжки на поясе, а взгляни на его туфли. Я согласен с тобой, что плащ хороший, но он изношен. Более вероятна первая история: он просто раб, сбежавший от своего хозяина и прихвативший его вещи.
Это был голос Ханно, разговаривали на британском. К счастью я лежал спиной к ним, свернувшись под грудой одеял. Поэтому мне было нетрудно делать вид, что я сплю. Я не шевелился и даже старался не дышать.
- Нет, это в самом деле внебрачный принц; я видел его в городе. И узнал бы его раньше, если бы была возможность его рассмотреть.
А это говорил Маррик.
- В любом случае вряд ли имеет значение, кем он был, раб или побочный принц, но он посвящен в дела дворца, и Амброзиус захочет его послушать. А он сообразительный парень. Да, да, он именно тот, за кого он себя выдает.
Судя по его разговору, не скажешь, что он воспитывался на кухонных задворках.
- Да, но... - От изменившегося голоса Ханно у меня натянулась кожа на костях. Я замер.
- Да, но что?
Проныра еще больше понизил свой голос:
- Может быть, заставить его сначала нам все выложить... Я хочу сказать, что давай-ка прикинем, как это сделать. Все, что он нам сообщил о намерениях короля Камлака... Если мы сами заполучим все эти сведения и сообщим о них, то нас ждут туго набитые кошельки, согласен?
В ответ Маррик проворчал:
- А когда он попадет на берег и проболтается кому-нибудь? Дойдет до Амброзиуса. Мимо него никогда ничего не проходит.
- Ты что, простачком прикидываешься? - последовал язвительный вопрос.
Мне оставалось одно - не шевелиться. Лопатки впились в натянутую на спине кожу.
- Да не такой уж я простак. Соображаю, куда ты клонишь. Но не представляю, что это возможно.
- Никто в Маридунуме не знает, куда он ушел, - заговорил Ханно быстрым и нетерпеливым шепотом. - Что касается тех, кто видел его при посадке на судно, то они подумают, что мы увезли его с собой. На самом же деле мы сейчас заберем его с собой, а по дороге в город...
Я услышал, что Ханно судорожно проглотил слюну.
- Еще до выхода в море я говорил тебе: бессмысленно тратиться на его проезд, - продолжал Ханно. Затем раздался резкий голос Маррика:
- Если мы собирались от него избавиться, то, конечно, было бы лучше вообще не тратить деньги на его провоз. Но пораскинь немножко мозгами: мы получим деньги в любом случае и, может быть, приличный куш сверх того.
- Как это ты себе представляешь?
- Ну, если у парнишки есть что сказать, то Амброзиус оплатит его провоз, можешь не сомневаться. Затем, если окажется, что мальчик побочный принц, а я в этом не сомневаюсь, то и тут мы получим сверху. Сыновья или внуки королей - из них всегда можно извлечь пользу, и кому, как не Амброзиусу, об этом знать.
- Амброзиус должен знать, что невыгодно держать парня в качестве заложника, - пробурчал угрюмо Ханно.
- А если он все-таки не пригодится Амброзиусу, то мы оставим его у себя, продадим и поделим выручку. Вот давай так и сделаем. Живой он еще чего-то стоит, мертвый - ничего, и тогда плакали бы наши денежки, потраченные на его провоз.
Я почувствовал довольно-таки жесткие тычки Ханно ногой.
- На данный момент он вообще ничего не стоит. Таких дохлых я еще ни разу не видел. У него, должно быть, девчачий желудок. Вы думаете, что он способен передвигаться?
- Сейчас посмотрим, - сказал Маррик и потряс меня. - Послушай, парень, подымайся.
Я застонал и медленно перевернулся, показав им, как и предполагал, свое несчастное бледное лицо.
- Что это? Мы на месте? - спросил я на уэльском.
- Да, мы на месте. Давай-ка вставай, мы собираемся на берег.
Я застонал опять, но на сей раз сильнее и схватился за живот.
- О боже. Нет, оставьте меня.
- Черпак морской воды, - предложил Ханно.
Маррик выпрямился.
- Время прижимает. - Он опять заговорил на британском. - Судя по всему, нам придется его нести.
- Нет, нам придется оставить его: мы должны идти прямо к графу. Не забывай, что вечером встреча. Он уже знает, что судно пришвартовалось, и рассчитывает увидеть нас перед своим отъездом. Нам лучше прямо сообщить ему, иначе могут быть неприятности. Парнишку мы оставим пока здесь.
Закроем его и скажем, кто останется охранять, чтоб не спускал с него глаз.
А назад мы сможем вернуться еще до полуночи.
- Сможем, думаешь? - угрюмо спросил Ханно.
- У меня есть то, что не будет ждать.
- Амброзиус тоже не будет ждать. Поэтому, если хочешь получить деньги, тебе лучше пойти. Разгрузка судна наполовину уже закончена. Кто останется охранять?
Ханно сказал что-то, но скрип тяжелой двери, закрывшейся за ними, и глухой стук задвигаемых засовов заглушили ответ. Слышно было, как в засовы вставляют клинья. Затем звук их голосов и шагов затерялся в шуме разгрузки. Работа шла полным ходом; скрип воротов, крики людей, скрежет разматывающихся тросов, глухой звук от перетаскиваемых на пристань тяжелых грузов.
Я откинул одеяла и сел. После того, как прекратилась эта ужасная качка, я опять почувствовал себя нормально - даже хорошо. Ощущения какой-то легкости и очищения вызывали во мне необычное состояние: я почувствовал себя здоровым и полным сил. Я встал на колени и оглядел себя.
На пристани горели фонари, свет их проникал через маленький квадратный бортовой иллюминатор. Я увидел кувшин с широким горлом и большой кусок ячменного хлеба. Откупорив кувшин, осторожно попробовал воду. Отдавало плесенью, известняком, но пить можно было, от воды у меня пропал металлический привкус во рту. Хлеб был как кремень, но я держал его в воде до тех пор, пока он не стал разламываться на кусочки. Затем я поднялся и подтянулся к окошку.
Для этого мне пришлось добраться до подоконника, подтянуться на руках, опереться ногой на выступ одной из распорок перегородки. Я и ранее предполагал, что моя тюрьма находится на носу судна, а сейчас убедился в этом. Судно было пришвартовано к каменной пристани, где на столбах висела пара фонарей, при свете которых около двадцати воинов сгружали тюки и полные упаковочные клети. Дальше за пристанью выстроился ряд капитальных сооружений - вероятно склады.
Создавалось впечатление, будто товары отправляли еще куда-то. У фонарных столбов ожидали повозки с привязанными мулами. Воины были в форме и вооружены. За разгрузкой наблюдал офицер. Судно стояло среди других кораблей и близко к пристани, где находились сходни. Носовой канат располагался от перил до пристани прямо над моей головой. Между мною и берегом было примерно пятнадцать футов. Канат убегал вниз в спокойную темень ночи, дальше шла густая темнота складских сооружений. Но я решил, что мне придется подождать, пока не закончится разгрузка, а повозки и с ними, вероятно, воины не уйдут. У меня еще оставалась надежда на побег, учитывая, что на борту будет всего лишь один часовой и, возможно, на пристани уберут фонари.
Конечно, я должен бежать. Если останусь здесь, то моя безопасность будет зависеть единственно от доброй воли Маррика, а это в свою очередь - от исхода его разговора с Амброзиусом. А если по каким-то причинам Маррик не вернется сюда, а вместо него придет Ханно...
Кроме того, я хотел есть. Вода и та отвратительная каша из размоченного хлеба привели соки в моем ужасно пустом желудке в кипение.
Сама мысль, что придется еще ждать два или три часа, пока кто-то вернется, казалась мне невыносимой, даже если исключить страх перед тем, что могло принести их возвращение. И даже если бы произошло самое благоприятное и Амброзиус послал за мной, я, находясь в его руках и выдав ему все сведения, которыми располагал, тем не менее не испытывал уверенности в своей безопасности. Хотя обман спас мне жизнь, Ханно был прав, предполагая, что я со своими скудными сведениями бесполезен в качестве заложника. Да и Амброзиус это поймет. Мой полукоролевский статус мог произвести впечатление только на Маррика и Ханно. Амброзиус же не принял бы во внимание ни то, что я внук союзника Вортигерна, ни то, что я племянник Вортимера. Дела обстояли так, что в лучшем случае быть мне в рабстве, в худшем - невоспетая смерть.
А ждать этого совсем не входило в мои планы. Тем более, что бортовой иллюминатор оставался открытым, а буксирный канат проходил прямо надо мной к швартовой тумбе на причале. Оба охранника, как я полагал, никогда не имели дело с малолетними узниками, и потому не придали значения открытому иллюминатору. Никто, даже такой шустряк, как Ханно, и не подумал бы бежать таким образом. А если и подумали, то не знали, что я даже плавать не умею.
Канат же они в расчет не принимали, а я его внимательно разглядывал. Если уж крысы могли пробираться по нему, а в тот момент я как раз наблюдал одну из них - крупную, откормленную, лоснящуюся, сползающую на берег, то, значит, и я справлюсь.
Но мне нужно было ждать. Между тем похолодало, а я был раздет.
Свет с берега шел слабый, но я рассмотрел свою маленькую тюремную клетку с грудой одеял, наваленных на кучу старых мешков; у перегородки увидел покоробившийся и потрескавшийся матросский сундучок, тяжелую - мне не под силу - ржавую цепь, кувшин для воды, а в дальнем углу - "дальнем" значило два шага от меня - стояла мерзкая бадья, наполовину заполненная блевотиной. Возможно, из добрых побуждений Маррик снял с меня промокшую одежду, а может быть, просто забыл вернуть ее или же сознательно не отдал, чтобы предотвратить попытку побега.
Пять секунд осмотра сундучка показали, что в нем, кроме дощечек для письма, бронзового кубка и каких-то кожаных ремешков от сандалий, ничего нет. Закрывая крышку сундучка с этой не подающей надежды коллекцией, я подумал, что хоть туфли они мне оставили. Не потому, что я не привык ходить босиком, но не зимой же и не по здешним дорогам... Однако, голым или нет, я должен был бежать. Именно меры предосторожности, предпринятые Марриком, вынуждали меня больше, чем когда-либо, стремиться выбраться отсюда.
Я не знал, что буду делать, куда пойду. Всевышний выпустил меня из рук Камлака и помог перебраться через море, и я поверил в свою судьбу. По плану я намеревался войти в приближение Амброзиуса, чтобы узнать, что он за человек. Потом, если там можно будет найти покровительство или хотя бы милосердие, я бы рассказал о себе и предложил свои услуги. Мне никогда не приходило в голову, что просьба воспользоваться услугами двенадцатилетнего - это какой-то абсурд. Полагаю, что в силу своего возраста я тогда рассуждал по-королевски.
Мешки, на которых я лежал, были старыми и кое-где даже прогнившими.
Так что не составляло труда разорвать один из них по швам, чтобы через образовавшиеся дырки просунуть голову и руки. Одеяние было ужасным, но зато модным. Таким же образом я "разделался" и со вторым мешком. Стало теплее. Одеяла были добротными и слишком толстыми, чтобы их разорвать, к тому же помешали бы мне отсюда выбраться. Связав пару кожаных ремней, я сделал себе пояс. Оставшийся кусок ячменного хлеба я засунул в переднюю пройму мешка, остатками воды вымыл лицо, руки и волосы, снова подошел к иллюминатору, поднялся и выглянул.
Пока занимался своей экипировкой, я слышал выкрики и громкий топот шагов, как будто шло построение к маршу. Так оно и было. Воины и повозки покидали пристань. Последняя из повозок, тяжело груженная, со скрипом, сопровождаемая щелканьем кнута, удалялась вдоль сооружений. Меня разбирало любопытство: что за груз?
В эту пору года зерно - вряд ли; более вероятно - металл или руда.
Это подтверждало и то, что разгрузку вели воины, и повозки отправляли в город под охраной. Звуки стихли. Я осторожно огляделся вокруг. Фонари все еще горели, но, насколько я мог видеть, на пристани не было никого. Пора двигаться, пока часовому не вздумалось проверять, на месте ли узник.
Вскоре я уже сидел на подоконнике иллюминатора и пытался дотянуться до каната, наполовину высунувшись и опираясь ногами на перегородку. Мне стало немножко не по себе, когда увидел, что не могу сразу за него ухватиться, что придется встать в рост и как-то удержаться, находясь над черной бездной между судном и пристанью, куда маслянистые волны катили груды мусора. Но мне удалось справиться. Цепляясь ногтями за борт, как это делала крыса, которую до этого наблюдал, я смог выпрямиться и ухватиться за канат. Он был туго натянут. Я вцепился в него обеими руками и ногами.
Я полагал, что, перебирая руками по канату, без шума приземлюсь в тени на пристани. Но не имея никакого "морского" опыта, я не учел одну вещь - легкий вес малого судна. Когда я повис на канате, оно резко наклонилось и, раскачиваясь, неожиданно накренилось в сторону пристани.
Канат под моим весом опустился к воде и начал сворачиваться в петлю. В том месте, где я прилип к канату, как обезьяна, он внезапно встал вертикально.
Ноги потеряли опору, руки не могли удерживать мой вес. Я заскользил по канату, как бусинка по нитке.
Если бы судно качнулось более плавно, оно придавило бы меня к пристани или я бы пошел на дно, достигнув нижнего изгиба петли. Но оно повело себя, как пугливая лошадь. Когда судно стукнулось о кромку пристани, я как раз был на ее уровне. Оно резким толчком как бы сбросило меня с себя. В нескольких дюймах от тумбы я приземлился, растянувшись на твердой мерзлой земле.

2

Времени на раздумья не было. Я слышал шлепанье босых ног по палубе.
Видно, часовой побежал посмотреть, что случилось. Я сгруппировался, перекатился, вскочил на ноги и уже бежал, прежде чем он с раскачивающимся фонарем оказался на том месте, где я только что был. Он что-то кричал, но я уже скрылся за углом строений и был уверен, что он не видит меня. Даже если бы и видел, я все равно считал себя более-менее уже в безопасности.
Сначала мой страж проверит каюту, где меня заперли, но даже в этом случае я сомневался, что он осмелится оставить судно. На пару секунд я прислонился к стенке, крепко прижимая к себе расцарапанные руки и стараясь привыкнуть к темноте. Я быстренько огляделся, чтобы выбрать направление движения.
Сарай, за которым я укрылся, стоял в дальнем конце пристани. Прямая лента гравиевой дороги тянулась в направлении видневшихся вдали огней, скорее всего - город. Там, где дорога уходила в темноту, мерцали тусклые огоньки, принадлежавшие направляющемуся в город каравану. Все будто замерло.
Нетрудно было догадаться, что столь тщательно охраняемый груз ждали именно в штабе Амброзиуса. Я не представлял себе, как мне добраться до него или вообще до какой-нибудь деревушки, или города. А пока мне нужно было разыскать себе еду и теплый кров, под крышей которого я мог бы найти убежище и дождаться наступления дня. Бог, видимо, покровительствовал мне.
Было бы неплохо, если бы он помог мне еще и с едой. Изначально я планировал обменять на еду какую-нибудь из драгоценностей, но теперь, труся следом за повозками, подумал, что мне все-таки придется что-то украсть. На худой конец у меня оставалась коврига ячменного хлеба. Потом дождусь рассвета, и... Если Амброзиус проводил "встречу", как выразился Маррик, то будет совершенно бесполезно отправляться в его штаб и добиваться аудиенции. Сколько бы важной ни представлялась мне собственная персона, охрана Амброзиуса будет руководствоваться другими соображениями, узрев меня в подобном виде. Дождемся наступления дня.
Стояла стужа. На фоне черного морозного воздуха пар моего дыхания казался серым. Луна не светила, зато, как волчьи глаза, сверкали звезды.
Блестели схваченные морозцем камни на дороге. До меня доносился звонкий цокот копыт и звучный скрип колес. На мое счастье ветра не было. От бега я согревался, но близко подходить к конвою опасался. Повозки и люди еле тащились, поэтому время от времени я замедлял свой бег. Мороз проникал под рваную мешковину, и я колотил себя руками, пытаясь разогнать кровь.
Мне везло: на дороге было где спрятаться. Кругом росли кусты.
Группами или поодиночке, они застыли, припав к земле и протянув свои ветви в направлении господствующего здесь ветра. Резко выделяясь на фоне звездного неба, в кустах стояли огромные камни. Сначала я принял их за большие вехи. Они будто росли прямо из земли, их нестройные ряды напоминали деревья, погнутые ветром. Или аллею неведомых мне богов.
Звездное сияние высветило поверхность одного из камней. Что-то привлекло мое внимание, когда я остановился. Грубо вырубленные в граните формы, оттененные, как сажей, холодным светом, - двуглавый топор. Стоящие, как на параде гигантов, камни терялись в темноте. Сухой поломанный чертополох колол мои босые ноги. Повернувшись, чтобы еще раз взглянуть на топор, я не увидел его. Он исчез.
Я выбежал на дорогу, сжимая стучавшие от холода зубы.
Именно от холода, отчего же еще? Повозки ушли значительно вперед, и я двинулся следом, стараясь бежать по землистой обочине, хотя она была такой же твердой, как и сама дорога. Под сандалиями хрустел иней. Позади меня в темноте оставалось молчаливое каменное воинство. Впереди светился огнями городок, и меня уже касалось тепло его домов. По-моему, я, Мерлин, впервые бежал к свету и людям, спасаясь от одиночества.
Город был обнесен стеной, как оно и полагалось, если город стоял у моря. Его окружал высокий земляной вал с изгородью наверху. С внешней стороны вала выкопали широкий ров, сейчас весь покрытый льдом. На расстоянии друг от друга во льду были сделаны пробоины, чтобы он не выдерживал тяжести тела. Я различал черные проемы и извилистые трещины. Их уже затянуло свежим льдом, похожим на матовое стекло. Через ров к воротам вел деревянный мост. При выезде повозки остановились, и навстречу страже от конвоя выехал офицер. Охрана неподвижно ожидала конца разговора. Мулы же нетерпеливо переминались, сопели и звенели упряжью, чувствуя близость теплой конюшни.
Если я и лелеял надежду залезть в повозку и таким образом проникнуть в город, то сейчас был вынужден распрощаться с ней. На протяжении всего пути солдаты, растянувшись цепочкой, с обеих сторон сопровождали караван.
Офицер непрерывно контролировал все повозки. Поговорив со стражниками, он отдал приказ заезжать. Сам же развернул лошадь и отъехал в хвост колонны, к последней телеге. Мне удалось быстро рассмотреть его лицо. Мужчина средних лет, с крутым нравом и к тому же сильно замерзший. Не из тех, кто терпеливо выслушает или вообще станет слушать. Мне будет безопаснее остаться наедине со звездами и марширующим каменным воинством.

***

С глухим стуком ворота закрылись за конвоем. Я услышал скрип задвигаемых засовов.
Вдоль рва, на восток, вела едва заметная тропинка. Проследив ее направление, я заметил вдалеке огни. Они несомненно принадлежали какой-то усадьбе, расположенной за пределами города.
Я рысцой выбежал на тропинку, дожевывая на ходу ковригу хлеба.
Оказалось, что огнями светился приличных размеров дом, постройки которого образовывали закрытый двор: сам дом высотой в два этажа, баня, жилища для прислуги, конюшня и пекарня. Они были достаточно высокими с узкими окошками, добраться до которых мне не представлялось никакой возможности. Сводчатые ворота венчало железное крепление, где на высоте человеческого роста неярко горел факел, влажная смола шипела и трещала.
Двор был освещен получше, но оттуда не доносилось ни шума, ни голосов.
Ворота, конечно, были наглухо заперты.
Доверять свою судьбу привратнику? Я обогнул стену в надежде найти лаз. Из третьего окна - пекарни - несло холодом и плесенью. Но я все равно предпринял попытку забраться наверх. Оно представляло собой узкую щель, в которую даже я не пролез бы.
Дальше конюшня, загон... На меня пахнуло запахом скота и сухого сена.
Рядом стояли дом вообще без окон и баня. Я снова вернулся к воротам.
Неожиданно совсем рядом звякнула цепь и раздался громкий лай собаки.
Помнится, что я отпрыгнул назад на целый шаг и плотно прижался к стене.
Кто-то открыл дверь. В тишине было слышно рычание пса. Человек постоял, что-то отрывисто сказал и закрыл дверь. Собака немного поворчала и успокоилась. Посопев, она с цепью потащилась в конуру. Я услышал, как она устраивалась там на сене.
Судя по всему, внутрь не пробраться и убежища там не найти. Я постоял, обдумывая положение, спиной по-прежнему прижимаясь к холодной стене, которая казалась теплее, чем воздух. Меня трясло от холода, мороз пробирал до самых костей. Я был уверен, что поступил правильно, убежав с корабля и не доверившись конвою. Может, постучать в дом и попроситься переночевать? Меня примут за нищего, и тогда расправа будет короткой. А если остаться здесь, к утру я окоченею насмерть. Буквально в двадцати шагах от меня, куда не попадал свет от факела, я заметил невысокие темные очертания каких-то построек, похоже на загон для скота. Было слышно, как внутри топчется живность. С ними, пожалуй, можно согреться: а если к тому времени у меня перестанут стучать зубы, то доем и корку хлеба.
Я отошел от стены, сделал шаг, клянусь, не издав никакого шума, но собака тут же вылетела из конуры, со звоном протащила цепь и подняла адский лай. На этот раз дверь моментально открылась, во двор вышел человек и направился к воротам. Послышался скрежет, будто вынимал он оружие. Я уже приготовился бежать, но тут услышал то, что привлекло внимание собаки. В морозном воздухе раздался звонкий и громкий топот копыт. Кто-то скакал сюда во весь опор.
Метнувшись тенью, я пересек площадку в направлении загона. В насыпи увидел проход, прикрытый сухим кустом боярышника. Тихо, как только мог, я пролез под ним и забрался в загон, стараясь не потревожить скот. Прочь от ворот.
Загон оказался небольшим, грубо сложенным строением, в высоту не выше человеческого роста, покрытый сверху соломой. Скота было много, большей частью молодые бычки. В тесноте они не могли лечь и стояли, согревая друг друга своим теплом и жуя сухой корм. Выход из загона преграждала доска.
Снаружи простиралось пустое поле, освещенное звездным светом. На морозе оно казалось серым. Его окаймляла невысокая насыпь, по которой стелились приземистые, помятые ветром кусты. В центре поля стоял каменный истукан.
За воротами человек успокаивал собаку. Топот копыт приближался, выбивая звонкую дробь по металлической дороге. Неожиданно всадник оказался совсем рядом. Он вынырнул из темноты и придержал лошадь у самых ворот.
Раздался скрежет металла по камню. Человек что-то прокричал. Приезжий ответил, спрыгивая с седла.
- Да, конечно. Давай, открывай.
Ворота, заскрипев, открылись. До меня донеслись обрывки разговора.
Кроме отдельных слов, я ничего не мог разобрать. Судя по отбрасываемой тени, привратник или кто-то, кто вышел встречать, вынул факел из петли, чтобы обозначить путь. Оба с лошадью на поводу направились к загону.
Я услышал, как всадник нетерпеливо сказал:
- О, да. Подойдет. Если до этого дойдет дело, то место сгодится, чтобы быстро смыться. Корм есть?
- Да, сэр. Я поместил сюда часть молодняка, чтобы освободить место для коней.
- Там что, встать негде? - голос принадлежал молодому человеку и звучал отчетливо и резко. Возможно, он просто замерз и был зол. Знатность и беспечность проявлялись в его поведении.
- Все по чести, - ответил привратник. - Осторожно, здесь канава. Если позволите, я пройду вперед осветить дорогу.
- Мне видно, - раздраженно сказал молодой. - Если при этом ты еще не будешь тыкать факелом мне в лицо. Да стой, ты! - Последние слова относились к споткнувшейся о камень лошади.
Я отполз от входа в загон и забился в угол. Стена высилась здесь прямо из насыпи. Под ней был сложен дерн и охапка сушняка с папоротником сверху - нечто вроде утепленной подстилки. Я спрятался за кучей.
Боярышник подняли и отодвинули в сторону.
- Вот, сэр. Заводите коня. Места немного, но смотрите сами.
- Я же сказал, что подойдет. Подними доску и заведи его. Быстрее. Я тороплюсь.
- Если позволите мне остаться, я расседлаю его, сэр.
- Нет надобности. Час-другой и так постоит. Ослабь лишь подпругу.
Даже накидку здесь оставлю. О, боги, как холодно. Сними уздечку. Пойду в дом.
Я услышал его удаляющиеся шаги и звон шпор. Доску положили на место.
Когда привратник догнал его, он, по-моему, сказал:
- Введи меня с другой стороны, чтобы отец не увидел меня.
Ворота захлопнулись. Зазвенела цепь, но собака промолчала. Их шаги прозвучали во дворе, затем стукнула дверь.

Предыдущая страница 4 Следующая страница


5 Мэри Стюарт

3

В том, чтобы перебраться через насыпь и подбежать к воротам, невзирая на свет факела и собачий лай, не было никакой необходимости. Бог сделал свое дело. Он ниспослал мне тепло и, как я позже обнаружил, пищу.
Не успела захлопнуться дверь, как я был уже у лошади и, шепотом успокаивая ее, стаскивал накидку. Животное совсем не вспотело. Он проскакал галопом не больше мили. Здесь, в загоне, холод ему будет нипочем. Я замерз больше, и мне просто надо было взять эту офицерскую накидку, плотную, мягкую и добротную. Едва сняв ее с лошади, я обнаружил, что хозяин оставил мне не только накидку, но и полную седельную сумку. Я приподнялся на носки и пошарил внутри.
Почти полная кожаная фляга, наверное, с вином. Молодые люди не возят с собой воду. Печенье, завернутое в салфетку, изюм, полоски из вяленого мяса.
Животные, дыша паром, тыкались в меня своими слюнявыми мордами.
Накидка сползла и зацепила углом грязь под их копытами. Я подхватил ее, прижал флягу и провиант и проскользнул под доской. Лежанка из сушняка не отличалась чистотой, но теперь я был готов ночевать в навозной куче. Я зарылся в сушняк и обернулся теплой и мягкой шерстью накидки, после чего приступил к трапезе, ниспосланной мне богом.

***

Мне нельзя спать, что бы ни случилось. К сожалению, все говорило о том, что молодой человек вернется через час-другой. Но, учитывая наличие еды и тепла, мне бы с лихвой хватило этого времени. Со всеми удобствами дождался бы рассвета. Когда из дома будут выходить, я услышу, брошу накидку на место и спрячусь. Мой хозяин вряд ли заметит, что у него в сумке поубавилось еды.
Я пригубил вина. Удивительно, даже черствая горбушка показалась с ним вкуснее. Напиток отдавал изюмом и был сладкий. По телу разлилось тепло, сведенные суставы размягчились и перестали дрожать. Я уютно свернулся в теплом гнезде, прикрывшись от холода сухим папоротником.

***

Возможно, я немного поспал и даже не понял, отчего проснулся. Кругом ни звука. Животные, и те стояли тихо.
Стало, вроде, темнее, и я подумал, что звезды погасли и наступает рассвет. Я раздвинул ветки папоротника и выглянул. Звезды были на месте, источая на черном небе белое сияние.
Странно, но я почувствовал тепло. Поднялся небольшой ветер, принесший с собой облака. Они пробегали над головой и исчезали в ночи. По мере их движения тень и свет сменяли друг друга, волнами набегая на покрытое инеем поле и окружающее пространство. По этим волнам проплывали кусты чертополоха и лужайки с замерзшей травой. Ветер дул совершенно беззвучно.
Над проплывавшей пеленой облаков сияли звезды, расположенные под высоким и черным куполом неба. Тепло и удобная поза навеяли на меня воспоминания о прежних спокойных временах, Галапасе, хрустальном шаре, в котором я наблюдал за игрой света. Бриллиантовый звездный свод напомнил мне потолок пещеры, под которым переливались кристаллы и сменялись тени, отбрасываемые пламенем костра. В небе мигали красные цвета сапфира, синие звезды. Одна звезда светила, не мерцая. Она была золотая. В это время тихий ветер принес еще одно облако, на секунду закрывшее свет. Колючий кустарник зашевелился, каменное изваяние отбросило тень.
Наверное, я очень глубоко зарылся в своем убежище и поэтому не слышал, как молодой человек отодвинул положенное привратником дерево. Он неожиданно возник передо мной. Его высокая фигура шагала по полю, такому же тихому и призрачному, как сам ветер.
Я съежился, как улитка в своей ракушке. Времени ускользнуть и положить на место накидку не было. Мне оставалось только надеяться, что он не станет искать ее, подумав, что вор скрылся. Однако он не пошел к загону, а направился в открытое поле. Там, в тени каменного изваяния, паслось белое животное. Наверное, убежала лошадь. Одним богам известно, что оно там нашло, в зимнем поле, но я отчетливо видел его очертания, скрытые наполовину в тени. Подпруга с седлом, должно быть, свалились.
Пока он будет ловить его, я убегу, а лучше брошу накидку рядом с загоном (пусть думает, что свалилась с лошади) и вернусь в свою теплую постель. Пускай себе ругает привратника, что плохо привязал лошадь. И поделом. Я не трогал доски у входа. Осторожно приподнявшись, я осмотрелся.
При приближении человека животное приподняло голову. Пробегавшее облако бросило на поле черную тень. В это время камень озарился светом, и я увидел, что это не лошадь и не животное из числа молодняка, находившегося в загоне. Это был бык, самый настоящий здоровый белый бык.
Рога по-королевски загнуты, не грудь, а грозовая туча. Он пригнул голову, коснувшись земли подгрудком, и стукнул копытом раз, потом другой.
Молодой человек остановился. Теперь я видел его совершенно отчетливо.
Он отличался высоким ростом и крепким телосложением. В звездном свете его волосы выглядели бесцветными. Он был одет в заморскую одежду - штаны, перехваченные ремнями, туника, низко сидевшая, на бедрах, и высокий свободный головной убор. В руке он держал сложенную кольцами веревку, волочившуюся по снегу. Его короткая темного цвета накидка развевалась на ветру.
Накидка? Тогда это не мой хозяин! И потом, с какой это стати тот надменный молодой человек ночью будет ловить убежавшего быка?
Неожиданно и беззвучно белый бык бросился вперед. Свет и тени смешались, перепутавшись на небольшой площадке. Просвистела веревка, сложенная петлей. Человек отпрыгнул в сторону, затягивая веревку. Из-под копыт быка поднималась снежная пыль.
Бык крутнулся и бросился снова. Человек, не двигаясь и расставив ноги, ожидал его. Он принял небрежную, почти презрительную позу. Когда бык приблизился к нему, он легким движением танцора отклонился в сторону. Бык пронесся мимо него настолько близко, что задел рогом его распахнувшуюся накидку. Человек взмахнул руками. Веревка свилась в кольцо и обхватила королевские рога. Он наклонился вслед, удерживая ее. При очередном приближении быка человек прыгнул, подняв клуб снежной пыли.
Но не прочь, а на него. Он прочно уселся на толстой шее быка, крепко обхватив ее ногами. Веревка превратилась в поводья. Бык остановился как вкопанный, широко расставив ноги. Опустив голову, он отчаянно попытался порвать веревку. До меня по-прежнему не доносилось ни звука. Ни стука копыт, ни свиста веревки, ни сопения. Я наполовину высунулся из своего убежища и, замерев, забыв обо всем на свете, наблюдал за поединком человека и быка.
Облако снова своей тенью закрыло поле. Я встал, хотел снять доску, закрывавшую загон, и помчаться через все поле ему на выручку, какой бы тщетной моя помощь ни оказалась. Но вдруг облако ушло, и я увидел, что бык стоит на старом месте, а человек сидит сверху. Но вот голова быка начала подниматься. Человек отпустил веревку и взялся руками за рога, медленно оттягивая голову назад и вверх. Медленно, будто в ритуале капитуляции, бычья морда задралась, и обнажилась мощная шея.
В правой руке человека блеснул металл. Он наклонился и вонзил нож в шею животного, рассекая ее поперек.
По-прежнему в тишине медленно бык рухнул на колени. На белую шкуру, белую землю и белый камень изваяния хлынул черный поток.
Я вырвался из своего убежища и помчался к ним, крича что-то в беспамятстве.
Человек заметил меня и повернулся. Он улыбался. В звездном свете его лицо казалось неестественно гладким и каким-то нечеловеческим: отсутствовали признаки усталости и переживания. Его темные, холодные, неулыбчивые глаза также ничего не выражали.
Я споткнулся, попробовал остановиться, запутался в волочившейся накидке и упал у его ног. Сверху, медленно нависая, рухнул белый бык.
Что-то ударило меня по голове. Я услышал пронзительный детский крик - свой собственный, и стало темно.

4

Кто-то сильно ударил меня по ребрам, потом еще раз. Я застонал, попытался уклониться от ударов, но мешала накидка. К моему лицу приставили чадивший черным дымом факел. Знакомый молодой голос сердито воскликнул:
- Моя накидка! О боже, держите его, быстро. Будь я проклят, если коснусь его. Он грязный!
Все столпились вокруг меня, шаркая ногами по мерзлой земле. Кругом пылали факелы, раздавались любопытствующие, сердитые и безразличные реплики. Несколько человек приехали верхом. Их кони раздраженно топтались сзади.
Я пригнулся, глядя снизу вверх. Голова раскалывалась, лица людей перемешались, происходящее поплыло перед глазами. Из небытия возникали образы и накладывались на реальные события. Огонь, голоса, корабельная качка, рухнувший белый бык.
Чья-то рука сорвала с меня накидку. Вместе с ней слетела часть гнилых мешков. Я сидел голым по пояс. Кто-то схватил меня за руку и рывком поставил на ноги, за волосы повернул к стоящему напротив человеку. Он был молод, светлорусый, в свете факелов казался рыжим, элегантная бородка окаймляла подбородок. Голубые глаза пылали гневом. Он стоял на морозе без накидки, в левой руке держал плеть.
Он оглядел меня с отвращением.
- Нищенское отродье. Ну и воняет. Придется сжечь накидку. За это ты заплатишь мне своей шкурой, гаденыш. К тому же ты собирался украсть мою лошадь?
- Нет, сэр. Клянусь, я воспользовался только накидкой и хотел положить ее на место.
- Вместе с застежкой?
- Какой застежкой?
- Ваша застежка пока на месте, господин, - сказал державший меня человек.
- Я взял ее только на время, - быстро вставил я, - чтобы согреться.
Было очень холодно.
- Поэтому ты стащил накидку с коня, чтобы он простудился?
- Я не думаю, чтобы он из-за этого пострадал, сэр. В загоне тепло.
Потом я положил бы ее на место, уверяю вас.
- Носить ее после тебя, вонючий крысеныш? Тебе горло перерезать мало!
- Ладно, оставь его, - сказал кто-то из конных. - Ничего особенного.
Придется отнести твою накидку к сукновалу. Несчастный совсем голый, а стужа способна заморозить саламандру. Отпусти его.
- По меньшей мере, - сказал молодой сквозь зубы, - у меня есть шанс согреться, выпоров его. Эй, подержи-ка его, Кадал.
Надо мной со свистом занеслась плеть. Держали меня крепко. Но прежде чем плеть опустилась, в свете факела мелькнула тень, и чья-то рука легко коснулась молодого человека.
- Что происходит? - спросил кто-то.
Будто по приказу, наступила тишина. Молодой опустил плеть и обернулся.
Державший несколько ослабил руки. Конечно, почувствовав относительную свободу, я мог бы проскользнуть между конями и людьми и дать стрекача.
Однако не стал даже пытаться и глядел во все глаза.
Пришелец был высок, выше молодого на полголовы. Пламя колебалось, мигало, вспыхивало. На этом фоне я не мог различить черты его лица. Голова моя раскалывалась. Холод вновь, как зубастый зверь, набросился на меня. Я видел лишь высокую призрачную фигуру и его глаза, рассматривавшие меня без всякого выражения.
Я чуть не задохнулся от удивления.
- Это были вы? Вы видели меня, правда? Я бежал к вам на помощь, но запутался в накидке и упал. Я не убегал, скажите им, мой господин! Я хотел положить накидку на место до его прихода. Скажите им, пожалуйста, что произошло!
- О чем ты говоришь? Что им сказать?
Свет факелов слепил меня.
- О том, что произошло. Как вы убили быка.
- Что я сделал?
До сих пор было тихо, но сейчас установилась просто звенящая тишина, нарушаемая лишь шумом дыхания и топтанием замерзших лошадей.
- Какого быка? - резко спросил молодой.
- Белого быка, - ответил я. - Он перерезал ему горло, кровь хлынула, как из ручья. Поэтому я перемазал вашу накидку. Я пытался...
- Откуда ты знаешь о быке? Где ты был? Кто тебе говорил?
- Никто, - удивленно сказал я. - Я видел это собственными глазами.
Разве это секрет? Вначале мне показалось, что это сон.
- Клянусь светом! - прервал меня молодой офицер. Вместе с ним зашумели остальные, выражая свое недовольство.
- Убить его, и кончено... Он лжет!.. Он лжет, чтобы выкрутиться!.. Он шпионил...
Высокий промолчал. Он стоял, не отводя от меня взор. Во мне закипела злость, и я с жаром заговорил.
- Я не шпион и не вор! Мне надоело это все! Что мне оставалось делать? Замерзнуть живьем, лишь бы не простудилась лошадь?
Стоявший сзади человек схватил меня за руку, но я стряхнул его сильным движением, которому мог бы позавидовать мой дед.
- Я не нищий, мой господин. Я свободный человек, приехавший предложить свои услуги Амброзиусу, если он согласится. Для этого и прибыл сюда, покинув родную страну... Я... случайно потерял свою одежду. Конечно, я молод, но у меня есть знания. Я говорю на пяти языках...
Я запнулся. Кто-то сдавленно рассмеялся. Я сжал стучавшие от холода зубы и добавил совсем по-королевски:
- Я лишь прошу вас помочь найти мне убежище от холода, мой господин, и сказать, где я могу с утра встретить его.
Тишина просто давила на уши. Молодой набрал воздуха, чтобы высказаться, но высокий поднял руку. Судя по вниманию всех окружающих к нему, он был их начальником.
- Погодите. Он не наглец. Посмотрите на него. Подними факел, Люций.
Как тебя зовут?
- Мирдин, сэр.
- Мы выслушаем тебя, Мирдин, но рассказывай ясно и коротко. Я хочу узнать про быка. Начни с самого начала. Итак, ты увидел, как брат привязал коня в загоне. Взял себе накидку, чтобы согреться. Продолжай теперь.
- Да, мой господин. Я также взял из седельной сумки немного еды и вина.
- Ты взял мою еду и вино? - переспросил молодой.
- Да, сэр. Сожалею, но я не ел четыре дня.
- Ничего, - резко оборвал начальник. - Продолжай.
- Я укрылся в углу в куче сушняка и вроде бы заснул. Когда проснулся, то увидел у камня быка. Он там тихо пасся. Потом с веревкой в руках появились вы. Бык кинулся на вас, вы набросили на него веревку и прыгнули ему на спину. Затем, подняв ему голову, перерезали ножом шею. Все кругом было залито кровью, я побежал вам на помощь. Не знаю, чем мог бы вам помочь, но все равно побежал. Потом запутался в плаще и упал. Все.
Я остановился. Человек прочистил горло. Все молчали. Мне показалось, что Кадал - слуга, державший меня, отошел подальше.
- У стоячего камня? - очень тихо спросил предводитель.
- Да, сэр.
Он обернулся. Люди и кони находились совсем близко к камню. Его очертания виднелись на фоне озаряемого факелами ночного неба.
- Отойдите, пусть взглянет, - сказал высокий. Несколько человек расступились.
До камня было футов тридцать. Замерзшая трава у его основания была истоптана сапогами и копытами. Место, где упал белый бык и ручьем пролилась кровь, пустовало. В тени камня выделялся лишь притоптанный снег.
Человек, державший факел, приподнял его, освещая землю. Свет упал на человека, который расспрашивал меня, и я впервые четко разглядел его. Он оказался не так молод, как я предполагал. Лицо избороздили морщины, брови нахмурены. Глаза, в отличие от брата, не голубые, а темные. Он был более крепкого сложения, чем показалось с первого взгляда. На запястьях и на шее виднелись золотые украшения. С плеч до самой земли ниспадала тяжелая накидка.
- Это были не вы, - заикаясь проговорил я. - Извините, теперь я вижу, что мне все приснилось. Никто не пойдет на быка с веревкой и коротким кинжалом. Никакой человек не отогнет быку голову и не перережет ему горло.
Мне это лишь приснилось. Это были не вы. Теперь я это ясно вижу. Я думал, что человек в колпаке - это вы. Извините.
Люди начали переговариваться. Но угроз уже не слышалось. Молодой обратился ко мне совсем иным тоном.
- На кого он был похож, тот человек в колпаке?
- Не имеет значения. Потом, - быстро прервал брат. Он протянул руку и поднял за подбородок мое лицо.
- Ты сказал, что тебя зовут Мирдин. Откуда ты явился?
- Из Уэльса, сэр.
- А, так это тебя привезли из Маридунума?
- Да. Вы знаете обо мне?! - поглупев от холода и удивления, сделал я вдруг запоздалое открытие. Меня, как беспокойного коня, охватила дрожь. Я сгорал от волнения, любопытства и страха.
- Вы Граф! Должно быть, вы сам Амброзиус!
Он даже не ответил.
- Сколько тебе лет?
- Двенадцать, сэр.
- А кто ты такой? Единственное, что ты можешь мне предложить, так это оставить тебя сейчас в живых и позволить этим джентльменам поскорее вернуться в дом.
- Кто я такой, не имеет значения, сэр. Я внук короля Южного Уэльса.
Но он умер. Королем теперь стал мой дядя Камлак, но мне от этого не легче.
Он хочет убить меня. Поэтому я не могу быть вам полезен даже в качестве заложника. Значение имеет не мое происхождение, а моя личность. У меня есть вам кое-что предложить. Вы сможете сами в этом убедиться, если позволите мне прожить до утра.
- Ах, да! Ценная информация и пять языков. И конечно же, сновидения, - он явно насмехался, но лицо его было серьезно. - Говоришь, внук короля?
Ни Камлак, ни Дайвид не были твоими отцами? Никогда не знал, что у старика был внук, не считая ребенка Камлака. Из донесений своих лазутчиков я понял, что ты его побочный сын.
- Иногда он выдавал меня за такового, чтобы спасти от позора мою мать. Но она никогда не считала это позором. Моей матерью была Ниниана, старшая дочь короля.
- А... была?
- Она еще жива, но сейчас ушла в монастырь Святого Петра. Мать наверняка бы ушла раньше, но ей разрешили покинуть дворец только после смерти деда.
- А твой отец?
- Она никогда не упоминала о нем. Говорят, он был Принцем Мрака.
Я ожидал обычной в таких случаях реакции - сцепленные пальцы, быстрый взгляд через плечо. Но он лишь рассмеялся.
- Неудивительно, что ты помышляешь помогать королям в управлении королевствами и под звездами грезишь о богах.
Он отвернулся, взмахнув большим плащом.
- Возьмите его с собой. Утер, тебе придется пожертвовать ему плащ, чтобы он на наших глазах не умер.
- Я этого плаща потом и пальцем не коснусь, - ответил Утер.
Амброзиус снова рассмеялся.
- Ничего, скоро согреешься, если будешь, как обычно, гнать коня. Если на твоей накидке кровь Тельца, то тебе ее не носить.
- Святотатствуешь?
- Я? - холодно и рассеянно переспросил Амброзиус.
Брат открыл рот, чтобы что-то сказать, но, видимо, передумал. Он пожал плечами и прыгнул в седло серого коня. Кто-то кинул мне его накидку.
Пока я пытался завернуться в нее дрожащими руками, меня подхватили, запахнули накидку и, как кулек, бросили кому-то на седло. Амброзиус вскочил на своего большого черного коня.
- Поехали, господа.
Черный жеребец сделал скачок, и плащ Амброзиуса исчез из виду. За ним последовал серый конь. Легким галопом кавалькада устремилась в направлении города.

5

В городе располагался штаб Амброзиуса. Позже я узнал, что раньше это был военный лагерь. Здесь Амброзиус с братом собрали и тренировали армию, которая уже представляла реальную угрозу Вортигерну. С помощью короля Будека и подкреплений из государств Галлии армия стала оправдывать свое название. Будек был королем Малой Британии и приходился кузеном Амброзиусу и Утеру. Двадцать лет назад, когда Амброзиусу едва исполнилось десять лет, а Утера еще кормили грудью, он приютил их у себя: Вортигерн погубил их старшего брата - короля, и малышей переправили в безопасное место за море.
Замок Будека находился недалеко от лагеря Амброзиуса. Вокруг двух укреплений и вырос город, представлявший собой смешение домов, лавок и лачуг. Для защиты от неприятеля вокруг вырыли ров и насыпали земляной вал.
Будек стал уже стар и назначил Амброзиуса своим наследником и командующим армией. В прошлом они договорились, что братья останутся в Малой Британии и будут править ею после смерти Будека. Теперь же, когда власть Вортигерна в Большой Британии пошатнулась, а к новому командующему стали стекаться люди и деньги, не было секретом, что Амброзиус заглядывался на Южную и Западную части Британии. Он их планировал подчинить себе, а Малую Британию оставить Утеру - блестящему воину в свои двадцать лет. Таким образом два королевства должны были образовать романо-кельтский оплот, противостоящий натиску северных варваров.
Вскоре выяснилось, что в одном отношении Амброзиус являлся настоящим римлянином. Первое, что со мной проделали, так это раздели, разули (протестовать и задавать вопросы я был не в силах) и поместили в баню.
Система нагрева воды у них работала. От горячей воды шел пар, и за три мучительных и упоительных минуты я полностью согрелся. Мыл меня тот же человек, что и привез - Кадал, личный слуга Графа.
- По приказу Амброзиуса, - коротко обронил он, драя и вытирая. Пока я надевал чистую белую шерстяную тунику, к тому же на два размера больше, он стоял рядом.
- В доме будешь ходить без сандалий. Чтобы не убежал. Он хочет с тобой поговорить, не знаю, почему. Сама Дея не знает, где тебя носило в этой обуви. В коровнике, наверное. Можешь, не боясь, ходить босиком. Здесь теплые полы. Ну, теперь-то ты хоть чистый. Голоден?
- Шутить изволите?
- Тогда пошли. Будь ты хоть главным побочным сыном короля, наверное, не побрезгуешь поесть на кухне?
- Только здесь и сейчас, - ответил я. - Придется смириться.
Он бросил на меня быстрый взгляд, недовольно нахмурился, но потом улыбнулся.
- А ты парень с характером, надо признать, Ты достойно держался перед ними. До сих пор удивляюсь, как ты быстро все придумал. На них это произвело впечатление. Если бы Утер взялся за тебя, то я не дал бы и ломаной булавки за твою жизнь.
- Я сказал правду.
- Да, да, конечно. Попробуй пересказать это снова и увидишь...
Амброзиус не любит, когда время тратят впустую.
- Сегодня вечером?
- Да. Убедишься сам, если доживешь до утра. Принц Утер тоже не любит таких вещей. Но он и работает поменьше. Не засиживается над бумагами.
Говорят, он прикладывает усилия в другом направлении. Пошли.
Еще в прихожей нас встретил запах горячей пищи и потрескивание жаркого.
Кухня занимала большую комнату и напоминала гостиную во дворце. Пол покрывала гладкая красная плитка, а по двум сторонам кухни на возвышении стояли печи. Вдоль стен тянулись ряды столов для разделки и обработки туш.
Под столами на полках стояли кувшины с маслом и вином. Сверху чистая посуда. У печи возился заспанный малый, разогревая масло в кастрюле с длинной ручкой. Он ворошил угли. Из горшка с супом шел ароматный пар. На жаровнях потрескивали и брызгали жиром сосиски. Рядом жарился цыпленок. Я заметил, что, хотя Кадал и не поверил моему рассказу, он выдал мне блюдо, сделанное самийскими гончарами. Из таких же, наверное, ели у самого Графа.
Из покрытого красной глазурью кувшина с надписью "запас" мне в стеклянный кубок налили вина и дали чудесную белую салфетку.
Поваренок, которого ради меня вытащили из теплой постели, даже не взглянул на меня. Разложив еду по блюдам, он поспешно вычистил очаг, еще быстрее выскреб сковородки и, бросив вопросительный взгляд на Кадала, зевая, пошел досыпать. Кадал лично обслуживал меня. Он даже достал из пекарни хлеб последней выпечки. Суп был приготовлен из каких-то моллюсков - самой распространенной пищи в Малой Британии. Он источал изумительный аромат. Никогда не ел ничего подобного, думал я, пока не принялся за хрустящего цыпленка, зажаренного в масле, и приготовленные над огнем сосиски с совершенно непередаваемым вкусом приправ и лука. Я насухо вытер тарелку куском свежего хлеба и с аппетитом доел его. От блюда с сушеными финиками, сыром и пирогами с медом пришлось просто отказаться.
- Нет, благодарю.
- Достаточно?
- Да. - Я отодвинул тарелку. - Не ел в своей жизни ничего вкуснее.
Спасибо.
- Да, уж. Говорят, что голод - лучшая приправа. Надо сказать, что и пища здесь хорошая. - Он принес холодной воды и полотенце. Пока я споласкивал и вытирал руки, он ждал.
- Теперь я, пожалуй, поверю твоему рассказу.
- Что ты имеешь в виду?
- Таким манерам на кухне не научишься. Готов? Пошли. Белено прийти в любое время.
Когда мы зашли, граф сидел в большом кресле, слегка отодвинувшись. Он глядел на огонь в камине, наполнявшем комнату теплом и слабым ароматом яблони. Его стол - здоровенная мраморная плита из Италии - был завален свитками, картами и рукописями. Амброзиус даже не поднял головы при появлении Кадала. Охранник звоном оружия показал, что можно войти.
- Мальчик, сэр, - со мной Кадал разговаривал совсем другим голосом.
- Спасибо, можешь идти спать, Кадал.
- Да, сэр.
Он ушел. Кожаные занавески сомкнулись за ним. Амброзиус повернулся ко мне. В течение нескольких минут он молча осматривал меня. Затем указал на стул.
- Садись.
Я повиновался.
- Вижу, тебе нашли одежду. Накормили?
- Да. Спасибо, сэр.
- Теперь согрелся? Поставь стул поближе к огню, если хочешь.
Он сидел, слегка откинувшись назад. Его руки лежали на подлокотниках, вырезанных в форме львиных голов. На столе между нами стояла лампа, и в ее свете полностью растаяло сходство между Графом Амброзиусом и приснившимся мне странным человеком. Теперь, когда прошло столько времени, трудно вспомнить мое первое впечатление от Амброзиуса. Тогда ему было не больше тридцати, но с позиции моих двенадцати лет он выглядел человеком почтенного возраста. Выглядел он старше своих лет. Видимо, это явилось результатом образа жизни и тяжелого бремени ответственности, которое он нес с ранних лет. Вокруг глаз лучились морщинки, а между бровями пролегли две глубокие вертикальные морщины, свидетельствовавшие о его крутом нраве.
Выражение лица было твердое, даже суровое. Брови, как и волосы, были темного цвета, они бросали на глаза большую тень. От левого уха до скулы тянулся едва заметный белый шрам. Нос выступающий, римский, с высокой горбинкой. Кожа, однако, отличалась скорее смуглостью, нежели матовым оттенком, а в черных глазах проскальзывало что-то кельтское, а не римское.
На его лице отражалось смешение мрачности, отчаяния и злости. Это было лицо человека, которому можно доверять. Но с первого взгляда такие люди редко нравятся. Их либо ненавидят, либо боготворят. За ними идут, но с ними и сражаются. Одно, как говорится, из двух. Рядом с ним нельзя было ждать спокойной жизни.
Все это я узнал позже. От первой встречи у меня остались самые слабые воспоминания. Но я хорошо запомнил каждое сказанное им слово.
Амброзиус оглядел меня с головы до ног.
- Мирдин, сын Нинианы, дочери короля Южного Уэльса, посвященный, как мне сказали, в секреты маридунумского дворца.
- Я... разве я так говорил? Я только сказал им, что живу там и слушал иногда кое-что.
- Мои люди переправили тебя через Узкое море, потому что ты сказал им, что знаешь тайны, которые могли бы мне пригодиться. Разве не так?
- Сэр, - сказал я, уже слегка отчаявшись, - не знаю, что вам могло бы пригодиться. Спасая свою жизнь, я старался говорить на понятном им языке.
Они хотели убить меня...
- Понятно. Здесь ты в безопасности. Почему ты убежал из дома?
- После того как умер мой дед, мне стало небезопасно там находиться.
Моя мать собиралась уйти в монастырь, а мой дядя Камлак попытался убить меня. Его слуги убили моего друга.
- Твоего друга?
- Моего слугу. Его звали Сердик. Он был рабом.
- Ах да. Мне рассказывали об этом. В отместку ты поджег дворец. Не чересчур ли?
- По-моему, да. Но ему надо было оказать последние почести. Он принадлежал мне.
Его брови поползли вверх.
- Это что, причина или обязательство?
- Что, сэр? - озадачился я, но потом медленно сказал:
- Я думаю, и то, и другое.
Он поглядел на свои руки. С подлокотников они, сцепленные, переместились на стол.
- Твоя мать - принцесса, - проговорил он медленно и задумчиво. - Они тоже причиняли ей зло?
- Конечно, нет!
Он вопросительно поднял на меня глаза.
- Извините, мой господин, - быстро объяснил я, - если бы они собирались причинить ей зло, то как я мог покинуть ее? Нет, Камлак никогда не отважился бы на это. Она годами вела разговоры о том, чтобы уйти в монастырь Святого Петра. Я не помню, чтобы она пропустила визит в Маридунум какого-нибудь христианского священника или епископа. Когда он приезжал из Карлеона, останавливался во дворце. Дед никогда не позволил бы ей уйти. Они с епископом частенько ругались из-за нее и... из-за меня.
Епископ желал, чтобы меня крестили, но дед даже не желал об этом и слышать. Он хотел, чтобы она сказала ему, кто был мой отец, или согласилась выйти замуж за выбранного им человека. Поэтому разрешение на мои крестины держал в качестве уступки, как бы в обмен. Но она и не думала ни признаваться, ни соглашаться.
Я поглядел на него, думая про себя, не много ли наговорил, но он внимательно и спокойно следил за моим рассказом.
- Мой дед поклялся, что он никогда не отпустит ее в монастырь. Но после его смерти она обратилась к Камлаку, и он разрешил ей уйти. Он заточил бы меня вместе с ней. Но я бежал.
Амброзиус кивнул.
- Куда ты думал направиться?
- Не знаю. Маррик верно сказал, когда мы плыли в лодке, что я должен был к кому-нибудь обратиться. Мне лишь двенадцать лет, и я не могу быть себе хозяином, поэтому должен найти его себе. Я не хотел выбирать Вортигерна или Вортимера, но не знаю, к кому еще податься.
- Поэтому ты убедил Ханно и Маррика сохранить тебе жизнь и переправить ко мне?
- Не совсем, - честно признался я. - Вначале я не знал, куда они держат путь, говорил что угодно, лишь бы спасти себе жизнь. Я отдал себя в руки бога, и он направил меня к ним на корабль, потом уж я вынудил их переправить меня...
- Ко мне?
Я кивнул. В камине мерцал огонь, и по комнате играли тени. Одна тень шевельнулась на его щеке, и мне показалось, что он улыбается.
- Тогда почему ты не дождался, пока они приведут тебя ко мне? Зачем ты убежал с корабля?
- Я испугался, что они не довезут меня к вам. К тому же мне показалось, что они не поверили моему рассказу.
- И ты в одиночку глубокой зимней ночью спустился на берег незнакомой страны, где бог привел тебя прямо к моим ногам. Вместе со своим богом ты обладаешь большим могуществом, Мерлин. По-моему, у меня нет выбора.
- Что, мой господин?
- Возможно, ты прав и сможешь оказаться мне полезным. - Он снова поглядел на стол, взял карандаш и изучающе повертел его в руках. - Скажи мне для начала, почему тебя назвали Мирдином? Ты утверждаешь, что мать никогда не говорила тебе, кто твои отец? Даже не намекала? Может быть, она назвала тебя в его честь?
- Если бы назвала, то не Мирдином. Мирдин - это один из древних богов. Его святилище находится недалеко от ворот монастыря. Он - бог холма, расположенного неподалеку, и говорят, покровительствовал некоторым областям Южного Уэльса. Но у меня и другое имя есть. Я никогда и никому не говорил об этом, но уверен, что это имя моего отца.
- Какое?
- Эмрис. Однажды ночью мать обращалась к нему. Это было очень давно, я был еще маленький, но не могу об этом забыть. Ее голос звучал тогда по-особенному.
Карандаш замер у Амброзиуса в руках. Он поглядел на меня из-под нависших бровей.
- Обращалась к нему? Во дворец кто-то приезжал?
- Нет, не так. Это происходило не на самом деле.
- Опять сон, видение? Как и сегодня с быком?
- Нет, сэр. Не сон. Это было в действительности, но как-то иначе.
Иногда и я испытываю подобное. Но когда услышал мою мать... Под нашим дворцом находилась давно не используемая система отопительных ходов, которую потом засыпали. Тогда я, маленький, прячась от людей, заползал туда, хранил там вещи. Дети всегда собирают вещи, которые взрослые, если находят у них, отнимают и выбрасывают.
- Да, я знаю. Продолжай.
- Вы знаете? Однажды ночью я заполз под комнату матери и услышал, как она разговаривала вслух сама с собой, иногда так люди молятся. Она произнесла имя "Эмрис". Не помню, о чем она говорила. - Я поглядел на него. - Подумал, она молится за меня, но голос звучал совсем иначе... К тому же она никогда меня так не называла. Поэтому, когда повзрослел, понял, что "Эмрис" могло быть именем моего отца. Меня же мама звала Мерлин.
- Почему?
- В честь сокола. Так называется коруолч.
- Тогда я тоже буду тебя называть Мерлином. Ты достаточно храбр и имеешь острый глаз. В один прекрасный день мне могут понадобиться твои глаза. Но сегодня вечером давай начнем с вещей попроще. Расскажи о своем доме. Опиши его.
- Если я буду служить вам... да, конечно, расскажу все, что мне известно... Но... - я заколебался, и он договорил за меня.
- Но я должен обещать, что, когда вторгнусь в Британию, не трону твою мать? Обещаю. Ей не будет ничего грозить. Как и любому человеку, за которого ты попросишь.
Я глядел на него во все глаза.
- Вы... вы очень великодушны.
- Если захвачу Британию, то смогу позволить себе быть великодушным.
Хотя... - он улыбнулся, - возможно, я сочту трудным исполнить твою просьбу о помиловании Камлака.
- В том не будет необходимости, - ответил я. - К тому времени, когда вы завоюете Британию, он будет мертв.
Установилась тишина. Он открыл рот, чтобы что-то сказать, но, видимо, передумал.
- Я сказал, что однажды мне могут пригодиться твои глаза. Обещаю тебе это. Давай теперь поговорим. Не обращай внимания, что я буду расспрашивать о разных пустяках. Позволь мне судить, что важно, а что - нет.
Итак, я начал свой рассказ. Тогда меня не удивило, что он разговаривал со мною на равных и был готов потратить на это всю ночь, тем более, что на многие вопросы могли ответить его лазутчики. По меньшей мере дважды за время нашего разговора заходил раб и разжигал заново огонь. Один раз я услышал звон оружия и шум смены караула за дверью. Амброзиус спрашивал, уточнял, слушал и иногда кое-что записывал на табличку для письма. Временами он подпирал рукой подбородок и смотрел на меня неотрывным задумчивым взором. Когда язык мой заплетался от усталости и я начинал сбиваться, он осторожно наводящими вопросами подводил меня к своей цели.
- Та крепость на реке Сэйнт, где твой дед встречался с Вортигерном, как далеко она находится от Карлеона? По какой дороге к ней добираться?
Расскажи мне о дороге туда. Как попасть в крепость с моря?
Или:
- Башня, в которой остановился Верховный король, башня Максимуса, или Максена, как вы ее называете. Расскажи о ней. Сколько людей в ней помещается? Какая дорога от нее ведет в гавань?
И:
- Ты говорил, что свита короля задержалась в долине к югу, недалеко от Снежного холма. Там короли уединились. Твой слуга Сердик сказал, что они направились в старую крепость на скале. Опиши то место. Как высока та скала? Насколько далеко с нее видно на север, на юг, на восток?
- Представь себе окружение своего деда. Сколько людей останутся верными Камлаку? Как их зовут? А из союзников? Сколько у них сил и людей?
И потом такой неожиданный вопрос:
- А теперь скажи мне, откуда ты узнал, что Камлак собирается примкнуть к Вортимеру?
- Он так сказал моей матери, - ответил я, - находясь у гроба деда. Я слышал его слова. Об этом ходили слухи, лично я знаю, что он ссорился по этому поводу с дедом, но никто ничего точно не знал. Даже мать могла лишь подозревать. Но после смерти короля он открылся ей.
- Прямо так и сказал? Но почему об этом ничего неизвестно Маррику и Ханно, до которых дошли лишь слухи о разладе?
Усталость и бесконечные вопросы притупили мою осторожность.
- Он не объявлял об этом. Он сказал только ей, находясь с ней наедине, - не подумав, заявил я.
- Не считая тебя? - его тон изменился, и я, как пронзенный стрелой, подпрыгнул на своем стуле. Он поглядел на меня, нахмурившись. - По-моему, ты сказал, что к тому времени подвалы засыпали?
Я сидел и молча глядел на него. Мне нечего было сказать.
- Не странно ли, - размеренно спросил он, - что он при тебе говорит об этом, зная, что ты его враг? Когда его люди убили твоего слугу? А каким образом, после того как он сообщил тебе о своих секретных планах, тебе удалось выбраться из дворца и попасть прямо в руки моих людей, "заставив" их взять тебя с собой ко мне?
- Я... - я запнулся, - мой господин, неужели вы думаете... я же сказал, что я не шпион... Мне... я сказал вам правду. Он говорил именно так, клянусь...
- Осторожно. Мне надо знать, правда ли это на самом деле. Тебе говорила мать?
- Нет.
- Рабские пересуды, и все?
- Я слышал его собственными ушами! - в отчаянии закричал я.
- Так где же ты был в это время?
Я встретился с ним взглядом. Не сознавая почему, я выложил ему всю правду.
- Мой повелитель, я спал в горах, в шести милях от того места.
Установилась самая длинная за время нашего разговора пауза. Было слышно, как в камине трещали угли. Где-то вдалеке лаяла собака. Я ждал, что он разразится гневом.
- Мерлин.
Я поднял голову.
- От кого ты получил дар Провидения? От матери?
Он поверил мне вопреки всем ожиданиям!
- Да, - торопливо ответил я. - Но я вижу по-другому. Она видела лишь то, что связано с женщинами и любовью. Она боялась власти и всего того, что связано с ней.
- А ты боишься власти?
- Я буду мужчиной.
- Мужчина берет власть там, где она ему попадается. Да. Понял ли ты то, что увидел сегодня ночью?
- Быка? Нет, господин. Понял лишь, что это связано с тайной.
- Когда-то тебе придется узнать. Но не сейчас. Слушай. - Где-то вдалеке пропел петух. Донесся его пронзительный с серебряными переливами крик, похожий на звучание трубы. - В любом случае, твои видения оправдаются. А теперь тебе самое время поспать. Ты еле на ногах стоишь.
Амброзиус поднялся. Я мягко соскользнул со стула. Он поглядел на меня сверху вниз.
- Когда я отплыл в Малую Британию, мне исполнилось только десять лет.
Меня мутило всю дорогу.
- И меня тоже.
Он рассмеялся.
- Выходит, ты уморился не меньше моего. Когда выспишься, решим, что с тобой делать.
Он дотронулся до колокольчика. Вошел раб и в ожидании встал у входа.
- Будешь спать сегодня в моей комнате. Сюда.
Спальня была обставлена тоже в римском стиле. Позже я обнаружу, что по сравнению, например, со спальней Утера она выглядела довольно по-спартански, но для взора ребенка, привыкшего к скромной и часто кустарной обстановке в своей заброшенной стране, казалась роскошной.
Большую кровать устилали пунцовые шерстяные одеяла и меховое покрывало. На полу расстелены овечьи шкуры. В углу в высоту человеческого роста стояла бронзовая тренога с тремя светильниками в форме маленьких драконов, изрыгающих огонь. Плотные коричневые покрывала не пропускали ночной холод.
Было очень тихо.
Вслед за Амброзиусом и рабом я прошел мимо охраны. У двери застыли двое. Не выражающим ничего взглядом они проводили сначала Амброзиуса, затем меня.
Он показал на невысокий сводчатый проход, закрытый такими же коричневыми покрывалами. За ним находилась небольшая комната с кроватью.
Наверное, там иногда ночевал дежурный.
Слуга распахнул занавес и показал на одеяла, сложенные на матраце.
Там же лежали мягкие подушки, набитые овечьей шерстью. Оставив меня, он отправился к Амброзиусу.
Я снял выданную мне тунику и аккуратно сложил ее. Плотные одеяла, сотканные из свежей шерсти, пахли кедром. Амброзиус тихо говорил со слугой. Их голоса доносились эхом из дальнего угла глубокой и тихой пещеры. Какое блаженство снова оказаться сытым в обычной постели и в тепле. И в безопасности.
По-моему, он пожелал мне спокойной ночи. Но мною уже завладел сон.
Последним запомнился раб, тушивший в тишине огни.

6

На следующее утро я проснулся поздно. Занавес раздвинули. Стоял серый зимний день. Постель Амброзиуса пустовала. За окном виднелся небольшой дворик и сад, окруженный колоннадой и с фонтаном в центре. Позже я рассмотрел, что струя полностью замерзла и превратилась в кусок льда.
Плитка пола согревала мои босые ноги. Я потянулся за белой туникой, оставленной вечером у кровати, но вместо нее обнаружил новую, темно-зеленую и моего размера. Рядом лежал хороший кожаный ремень и пара новых сандалий. Была даже новая накидка светло-зеленого, как бук, цвета и с медной застежкой. На застежке был выгравирован покрытый эмалью дракон на пурпурном фоне. Такого же дракона вечером я заметил у него на печатке.
Впервые я почувствовал себя принцем. Странно, что это произошло в тот момент, когда судьба, казалось, полностью отвернулась от тебя. Здесь, в Малой Британии, я не имел ничего: ни титула побочного сына, ни родственников, ни куска собственности. Я ни с кем, кроме Амброзиуса, не успел толком поговорить. Для него же я был слугой, иждивенцем, которым можно вертеть как угодно, сохранив своей милостью ему жизнь.
Кадал принес мне завтрак, состоявший из ржаного хлеба, медовых сот и сушеного инжира. Я спросил, где Амброзиус.
- На учениях, с людьми. Каждый день смотрит, как проходят учения.
- Что, ты думаешь, он хочет от меня?
- Все, что он передал тебе, так это быть здесь, пока не отдохнешь.
Мне надо послать человека на корабль, чтобы он забрал твои вещи.
- Не так уж их и много. Пара туник, сандалии, завернутые в голубую накидку, и брошь-застежка, подаренная мне матерью, и разные мелочи.
Я коснулся складок дорогой туники.
- С этим не сравнить. Я надеюсь, Кадал, что смогу отплатить ему. Он не сказал, что от меня требуется?
- Ни слова. Уж не думаешь ли ты, что он станет поверять меня в свои тайные замыслы. Делай сейчас то, что он сказал. Устраивайся, как дома, не болтай лишнего и не попадай в неприятности. Не думаю, что тебе удастся часто его видеть.
- Я тоже так считаю, - ответил я. - Где буду жить?
- Здесь.
- В этой комнате?
- Вряд ли. Я имею в виду - в доме.
Я отодвинул блюдо в сторону.
- Кадал, а Утер живет в собственном доме?
В его глазах что-то мелькнуло. Кадал был коренастый плотный человек с квадратным красноватым лицом, с большой копной черных жестких волос.
Мелкие черные, как оливки, глаза дали мне понять, что все во дворце знали, что произошло прошлой ночью между мной и принцем.
- Нет. Он живет здесь же. Бок о бок со всеми.
- А...
- Не беспокойся. Тебе не придется часто с ним видеться. Он через неделю-другую уезжает на север. Наверное, он уже совсем забыл о тебе.
Кадал улыбнулся и вышел.
Он оказался прав. В течение двух недель я совсем не видел его, потом Утер уехал с воинами на север. Поездка планировалась в качестве учебного похода, а также с целью сбора провианта. Особо я не жалел о разлуке с Утером. Мне почему-то казалось, что ему не по душе мое присутствие в доме его брата. Доброта же Амброзиуса ко мне немало раздражала его.
Я ожидал, что после той ночи мы совсем перестанем видеться с Графом.
Однако он часто по вечерам присылал за мной. Во время встреч расспрашивал меня, слушал мои рассказы о доме. Устав, он просил сыграть ему на лире.
Иногда мы играли партию-другую в шахматы. К моему удивлению, мы сражались на равных, и я не чувствовал, чтобы он мне поддавался. Здесь широко распространены кости, но он не рисковал противостоять несовершеннолетнему предсказателю. Шахматы имели большее отношение к математике, нежели к волшебству, и менее подчинялись законам черной магии.
Он сдержал свое обещание и растолковал мне значение виденного в ту ночь сна. Время шло, воспоминания затуманивались. Я уже начал считать, что увидел его под влиянием холода, голода и... старого рисунка на моем римском сундуке в Маридунуме, на котором были изображены стоящий на коленях бык, человек с ножом и усеянный звездами небесный свод. После рассказа Амброзиуса я понял смысл той картины. Я увидел бога, покровительствовавшего воинам, бога Слова, Света, Доброго Пастыря, посредника между единым богом и человеком. Мне привиделся Митра, пришедший тысячу лет назад из Азии. Амброзиус рассказал мне, что он родился в середине зимы в пещере, пока пастухи смотрели за сиявшей звездой. Он был создан из земли и света, отделившись от скалы. В левой руке держал факел, а в правой - нож. Он убил быка, чтобы, окропив почву, дать земле жизнь и плодородие. После последней трапезы из хлеба и вина его отозвали на небо.
Он являлся богом-символом силы и доброты, храбрости и воздержания.
- Бог воинов, - повторил Амброзиус. - Поэтому мы установили здесь его культ. Подобно тому, как это делалось в римских армиях, мы нашли точку соприкосновения, общую для всех командиров, начальников и мелких королей всех мастей и убеждений. Я не могу рассказать тебе о богослужении, это запрещено, но представление ты уже имеешь. В ту ночь я со своими офицерами как раз собрался на проведение этой церемонии. Но твой рассказ о вине и хлебе, убийстве быка произвел сильное впечатление. Ты узнал об этой церемонии больше, чем нам вообще разрешено. Когда-нибудь узнаешь о ней подробно. А до тех пор будь осторожен, и если тебя спросят о видении, то помни, что это лишь сон. Понял?
Я кивнул, но в голове у меня вертелась лишь одна мысль. Вспомнилась мать, христианские священники, Галапас, источник Мерлина, все виденное в воде и слышанное на ветру.
- Ты хочешь посвятить меня богу Митре?
- Мужчина берет власть, как бы она ему ни досталась, - проговорил он.
- Ты сказал, что не знаешь, под покровительством какого бога находишься.
Возможно, ты идешь по стезе, освященной Митрой. Она и привела тебя ко мне.
Посмотрим. Пока же он останется покровителем воинов, и нам еще потребуется его помощь. А теперь, если хочешь, неси лиру и спой мне...
Он обращался со мной лучше, чем с принцем, так, как не обращались со мной даже в доме деда.
Кадала приставили ко мне в качестве личного слуги. Вначале мне показалось, что ему это может не понравиться и он расценит это как понижение по службе.
Но потом понял, что он доволен. Вскоре у нас установились приятельские отношения. Поскольку во дворце не было детей моего возраста, он стал моим постоянным спутником. Сначала мне дали собственную лошадь Амброзиуса, но потом я стыдливо попросил заменить ее на лошадь поменьше, подходящую моему росту. Так у меня появился небольшой крепкий серый конек.
В порыве тоски я назвал его Астером.
Так прошли первые дни. Вместе с Кадалом я изучал округу. Мороз не сдавал позиций, но вскоре пришли дожди. Поля заболотились грязью. Дороги стали скользкими и ненадежными. Во все углы проникал холодный ветер, дувший день и ночь. Малое море приобрело металлический серый цвет и покрылось барашками. Каменные истуканы покрылись с северной стороны темными пятнами влаги. Однажды я попытался найти изваяние с обоюдоострым топором и не смог. Зато мне попалось другое. При особом освещении можно было заметить вырезанный на камне кинжал. Мой пони не любил эту дорогу.
Конечно же, я изъездил город вдоль и поперек. В центре стоял замок короля Будека, возвышавшийся на каменной гряде и обнесенный высокой стеной. К воротам вела мощеная дорога. Я часто видел, как по ней во дворец въезжал Амброзиус или его начальники. Сам же я не заезжал дальше охранного поста, расположенного у основания горы. Несколько раз видел и короля Будека, выезжавшего вместе со своими людьми. Его волосы и борода совсем побелели, но на крупном гнедом мерине он смотрелся лет на тридцать моложе.
Ходило бесчисленное множество историй о его искусстве владения оружием и о данной им клятве отомстить Вортигерну за убийство своего кузена Констанция.
Месть грозила затянуться на всю жизнь. Для столь бедной страны не представлялось возможным собрать армию, способную победить Вортигерна и саксов. Но теперь уже скоро, как говорили люди...
Ежедневно, при любой погоде проводились учения. Сейчас Амброзиус располагал армией в четыре тысячи человек. Что касается расходов короля, то они окупали себя. В тридцати милях от города проходила граница с владениями одного молодого короля, алчного до чужого добра. Его сдерживали лишь сведения о растущей мощи Амброзиуса и репутация его воинов. Будек и Амброзиус распространяли слухи об оборонительных целях, боясь, чтобы Вортигерн ничего не узнал. Известия о подготовке Амброзиуса к войне доходили до него лишь в форме слухов, не содержащих ничего конкретного.
Вортигерн считал (как того и хотел Будек), что Амброзиус и Утер смирились со своей участью изгнанников и поселились в Малой Британии как наследники Будека и сейчас их заботила лишь охрана границ королевства.
Такое впечатление поддерживалось и тем, что армия использовалась для заготовки продукции для города и других гражданских работ. Закаленные воины Амброзиуса выполняли любые обязанности. Они обеспечивали дровами целый город, копали торф и обжигали уголь, строили и работали кузнецами.
Воины делали не только оружие для себя, но и инструменты для обработки земли и строительства - лопаты, плуги, топоры и косы. Они объезжали лошадей, пасли и забивали скот, строили повозки. Они могли вырыть ров и огородить лагерь за два часа и убрать все за час. В армии имелся инженерный корпус. Их мастерские занимали половину квадратной мили. В них можно было изготовить что угодно, начиная от висячего замка и кончая кораблем. Короче говоря, они готовились высадиться в неизвестной стране и быть способными полностью обеспечивать себя, жить и быстро передвигаться в любых природных условиях. Однажды в моем присутствии Амброзиус сказал одному из офицеров, что только для воинов, привыкших к хорошей погоде, война является приятной прогулкой. "Я же воюю, чтобы побеждать, а победив - держаться, - подчеркнул он. - Британия - большая страна. По сравнению с ней наш уголок Галлии - заливной луг. Поэтому, господа, - сказал он, - мы сражаемся и весной, и летом, а первого октября мы не пойдем на отдых точить мечи до весны. Мы продолжим сражение, если понадобится, и в снег, и в бурю, и в мороз. И при этом в любую погоду мы должны будем есть и кормить пятнадцать тысяч человек, и хорошо кормить".
Вскоре, спустя месяц после моего прибытия в Малую Британию, свободные деньки для меня закончились. Амброзиус нашел мне учителя.
Белазиус в корне отличался от Галапаса и доброго пьяницы Деметриуса, бывшего моим официальным наставником в Маридунуме. Это был человек в расцвете сил, служивший у Графа "по деловой части" и занимавшийся разными расчетами и подсчетами. Он получил математическое и астрономическое образование. По происхождению был наполовину галло-римлянин, наполовину сицилиец, рослый, с оливковым лицом, черными глазами, прикрытыми длинными ресницами, меланхоличным выражением лица и злым ртом. Острый на язык и ядовитый по характеру. Вскоре я понял, что единственный способ избежать его саркастических замечаний и тяжелой руки - это быстро и хорошо выполнять данную им работу. У меня же все легко получалось, так как мне нравилось трудиться, и поэтому вскоре между нами установилось взаимопонимание и мы хорошо поладили.
Однажды днем в конце марта мы работали в моей комнате во дворце Амброзиуса. Сам Белазиус жил в городе, но где - никогда не говорил. Я решил, что он сожительствовал с какой-нибудь легкой дамочкой и не мог допустить, чтобы ее увидали. Большую часть рабочего времени он проводил в штабе. В Казначействе всегда было много народу - писарей и счетчиков, поэтому ежедневно занятия мы проводили в моей комнате. Она была невелика, но, на мой взгляд, очень удобна. Пол устилала сделанная здесь же красная плитка, стояла резная мебель, комнату украшали бронзовое зеркало, камин и светильник, привезенный из Рима.
Белазиус был доволен мною. Сегодня мы занимались математикой. В этот день я не мог позволить себе чего-нибудь забыть. Я решил поставленные передо мной задачи, будто область знаний представляла собой открытый луг с протоптанной и доступной всем тропинкой.
Он стер ладонью мой чертеж, отложил в сторону табличку для письма и встал.
- Ты хорошо поработал. Мне сегодня надо пораньше уйти.
Белазиус потянулся и позвонил в колокольчик. Дверь тут же открылась, видимо, слуга ждал. Вошел мальчик с накидкой хозяина, расправил ее на ходу. Он даже не взглянул на меня, его взгляд был прикован к Белазиусу: видно, он его боялся. Мы были почти ровесники. Коротко подстриженные каштановые волосы, крупные серые глаза.
Белазиус не стал с ним разговаривать, даже не взглянул. Развернувшись вполоборота, он подставил плечи под накидку. Мальчик приподнялся на носки, набросил накидку и застегнул ее. Белазиус обратился ко мне:
- Доложу Графу о твоих успехах. Он будет доволен.
Осмелев, я развернулся на стуле.
- Белазиус...
Он остановился на полпути к двери.
- Да?..
- Ты наверняка знаешь... Пожалуйста, скажи мне, что он готовит для меня?
- Занятия математикой, астрономией и языками.
Он ответил без запинки, но в его глазах я заметил удивление.
- Кем он хочет, чтобы я стал? - настаивал я.
- А кем ты хочешь стать?
Я не ответил. Он кивнул, будто знал мой ответ.
- Если бы он хотел, чтобы ты носил за ним меч, то ты был бы сейчас в поле на учениях.
- Но жизнь, которую я веду... ты учишь меня, у меня есть слуга Кадал... Не понимаю. Я должен как-то служить ему, а не только учиться и как принц жить. Я хорошо понимаю, что остался жив только благодаря его милости.
Он смерил меня взглядом из-под длинных ресниц и улыбнулся.
- Такие вещи нельзя забывать. Я помню, как ты сказал ему, что имеет значение не твое происхождение, а личность. Поверь мне, он найдет тебе применение, как и всему остальному, с чем имеет дело. Так что перестань любопытствовать. А теперь мне пора идти.
Мальчик открыл перед ним дверь. За ней стоял Кадал, намереваясь постучать.
- Извините, сэр, я пришел узнать, когда закончится учеба. Я приготовил лошадей, хозяин Мерлин.
- Мы уже завершили, - сказал Белазиус, задержавшись в дверях. Он поглядел на меня. - Куда вы собираетесь ехать?
- На север, наверное. По дороге через лес. Путь по насыпи уже сухой, так что прогулка обещает быть хорошей.
Белазиус поколебался и обратился скорее к Кадалу, нежели ко мне:
- Держитесь дороги и возвращайтесь до наступления темноты.
Он кивнул и вышел в сопровождении мальчика, следующего за ним по пятам.
- До темноты? - повторил Кадал. - Сегодня целый день темно, да еще дождь идет. Слушай, Мерлин (когда мы оставались наедине, то обходились без официальной вежливости), а почему бы нам не пойти посмотреть на работу инженеров. Сегодня Треморинус должен достроить свой таран. Что если остаться в городе?
Я покачал головой.
- Извини, Кадал, я должен ехать, будь там дождь или что угодно. Меня что-то тяготит, я хочу выбраться отсюда.
- Тогда проедем милю-две до гавани. Вот твоя накидка. В лесу она вся вымажется, подумай сам.
- В лес, - упрямо повторил я. - И не спорь со мной, Кадал. Погляди, слуга Белазиуса даже не осмеливается сказать слово, не то что спорить. Мне следовало бы обращаться с тобой так же. Чего ты улыбаешься?
- Ничего. Все в порядке. Я знаю, когда уступить. Лес так лес. Пусть мы заблудимся и сгинем там, но мне не придется предстать перед Графом.
- Не думаю, чтобы его это очень озадачило.
- И не надо, - сказал Кадал, открывая передо мной дверь. - Думаю, он даже не заметит.

Предыдущая страница 5 Следующая страница


Хрустальный грот 6

7

Снаружи оказалось не так темно, как виделось из окна. Было относительно тепло. Стоял один из тех мрачных и облачных дней, когда по земле стелется туман, изредка идет небольшой дождичек.
В миле на север ровная долина, пропитанная морской солью, начинает уступать место лесам. Сначала тянутся одиночные деревья. Их нижние ветви окутаны белой дымкой и лежат на земле темными пятнами. То там, то здесь их покой нарушали олени, изредка пробегавшие по подлеску.
Дорогу на север построили и мостили очень давно. Строители вырубали и корчевали деревья по обеим сторонам на расстоянии ста шагов. Но со временем все запустело, и просека основательно заросла утесником, вереском и молодняком. Казалось, над дорогой кругом нависают деревья, и от этого было темно.
Около города мы встретили двух крестьян. Они везли на ослах домой дрова. Раз нас стрелой обогнал один из гонцов Амброзиуса. Мне привиделось, будто он на скаку отсалютовал мне.
В лесу нам никто не попался. Наступило затишье. Певчие птицы отпели звонкие мартовские песни, а совы еще не приступили к охоте.
Когда мы вступили в старый лес, дождь прекратился и туман начал спадать. Мы подъехали к перепутью, - под прямым углом наш путь пересекала грунтовая, немощеная дорога. По ней когда-то таскали волоком лес и ходили повозки с обожженным углем. Ее глубоко избороздили. Но тем не менее она была просторной и прямой. Если держаться края, то можно пускать лошадь даже галопом.
- Давай свернем здесь, Кадал.
- Ты же помнишь, он велел держаться дороги.
- Да, помню. Но зачем, в лесу совершенно спокойно.
И верно. Это относилось к числу достижений Амброзиуса. Люди в Малой Британии больше не боялись выезжать из городов. Местность постоянно патрулировали его отряды, готовые предотвратить любую беду. Из-за этого, по признанию самого Амброзиуса, существовала опасность, что его войска будут испытывать лишние перегрузки и измотаются раньше времени. А пока с дорог исчезли преступники и изгои. Простой люд стал безбоязненно путешествовать по своим делам. Даже женщины могли передвигаться без особой охраны.
- К тому же, - добавил я, - какое это имеет значение, что он сказал?
Он мне не хозяин. Он лишь отвечает за мое обучение. Мы не заблудимся, держась дороги. Конечно, если Мы не перейдем на легкий галоп, то нам придется возвращаться по полю в темноте. Ты все время жалуешься, что я плохо езжу верхом. А как мне научиться, если постоянно плетемся по дороге?
Пожалуйста, Кадал.
- Смотри. Я тебе тоже не хозяин. Ладно, поехали, но только недалеко.
Следи за своим конем. Лучше я поеду первым.
- Нет. Я хотел бы ехать вперед. Будь добр, отстань, пожалуйста, немного. Мне не хватает уединения, к которому я так привык. Именно поэтому я выбрал этот путь.
И осторожно добавил:
- Не то чтобы мне не нравится твоя компания, но иногда просто охота подумать наедине. Не отъедешь шагов на пятьдесят?
Он немедленно сдал назад. Прочистив горло, Кадал сказал:
- Я говорил уже, что я тебе не хозяин. Езжай вперед, но будь осторожен.
Я тронул Астера и перешел на легкий галоп. Коня не выводили из конюшни целых три дня. Он резво бежал, прижав уши, набрал скорость, скача по зеленой обочине. К нашему счастью, туман почти рассеялся, но то здесь, то там он еще струился, поднимаясь на высоту седла. Лошади рассекали его, словно воду при переходе вброд.
Кадал прилично поотстал. Копыта его кобылы глухо стучали сзади, отдаваясь легким эхом. Мелкий дождь прекратился. Холодный свежий воздух был напоен запахом сосновой смолы. Вверху пролетел вальдшнеп, издав приятный свистящий крик. Я задел лицом кисточку ели, и мне в рот попала вода, закатившись даже за отворот туники. Я поднял голову и засмеялся.
Пони ускорил шаг. Дорога сузилась, и я прижался к его шее, прячась от нещадно хлеставших веток. Потемнело. Сквозь ветви было видно, как сгустились краски неба. Лес проносился мимо темной тучей. Пахло травой.
Стояла тишина, нарушаемая лишь стуком копыт Астера и легкой дробью кобылы.
Кадал крикнул, чтобы я остановился. Но я сразу не откликнулся и услышал, как участилась сзади дробь лошадиных копыт. Астер передернул ушами и перешел на галоп. Я пришпорил его, и он замедлил ход. Добиться этого при его весе было совсем не трудно. Мы остановились и подождали Кадала. Подскакала гнедая. Единственный шум в лесу создавало конское дыхание.
- Ну, - сказал он наконец. - Получил, что хотел?
- Да, - ответил я. - Только ты слишком быстро позвал меня.
- Нам надо поворачивать обратно, чтобы успеть к ужину. А пони скачет ничего. Хочешь скакать обратно первым?
- Если позволишь.
- Я же сказал уже, поступай, как желаешь. Не станешь же ты убегать.
Но ты молод, и я должен смотреть, чтобы с тобой ничего плохого не приключилось. Вот и все.
- Что со мной может приключиться? Дома я ездил везде один.
- Это не дом. Страна пока тебе незнакомая. Ты можешь потеряться, свалиться с коня, остаться в лесу со сломанной ногой.
- Не очень правдоподобно. А? Тебе сказали следить за мной, почему бы не признать этого.
- Присматривать за тобой, - уточнил Кадал.
- Это одно и то же. Я слышал, как тебя называют, - сторожевой пес.
Он хмыкнул.
- Чего уж тут скрывать. Меня называют "черный пес Мерлина". Да я и не против. Просто действую, как прикажут, и не задаю лишних вопросов. Жаль, если это тебе досаждает.
- Не досаждает, нет. Я не это имел в виду. Все в порядке, Кадал.
- Да?
- Являюсь ли я заложником, в конце концов?
- Этого не могу сказать, - ответил Кадал деревянным голосом. - Ладно, поехали, держись рядом.
Наши лошади стояли в узком проходе. Середину дороги покрывала глубокая грязь. Звезды слабо отсвечивали от воды.
Кадал направил кобылу в заросли, окаймлявшие дорогу. Астер, которого не заставишь лишний раз замочить ноги, пошел следом. Под крупными копытами кобылы затрещали орешник и зеленая поросль вокруг дуба. И тут неожиданно раздался треск ветвей, и на дорогу перед моим носом выскочило какое-то животное.
Обе лошади среагировали самым неистовым образом. Кобыла, пугливо захрипев, рванулась вперед, натягивая поводья. В тот же момент Астер совершил дикий скачок. Кобыла ударила его, он взвился и сбросил меня на землю.
Я тяжело приземлился на мягкую обочину рядом со старым сосновым пнем, попади на который, получил бы тяжелые увечья. Я отделался царапинами, небольшими ушибами и поврежденной лодыжкой. Попытавшись встать, я моментально почувствовал в ноге острую боль. Черные деревья поплыли у меня перед глазами.
Кадал на ходу спрыгнул с лошади, бросил поводья на ветви и склонился надо мной.
- Мерлин, хозяин, что с тобой? Ты ранен?
Я отпустил прикушенную губу и начал осторожно выпрямлять руками ногу.
- Нет. Только слегка повредил лодыжку.
- Покажи-ка... Сиди спокойно. Клянусь собакой, Амброзиус спустит с меня шкуру.
- Что это было?
- Кабан, наверное. Для оленя мал, но больше лисицы.
- Я так и думал. А где мои конь?
- Уже на полпути домой, по моим расчетам. И как ты додумался отпустить поводья?
- Извини. Она сломана?
Он ощупал мою лодыжку, мягко касаясь ее.
- Не думаю. Нет... точно, нет. Вообще, сам-то цел? Давай, попытайся встать. Кобыла возьмет нас двоих. Я хотел бы вернуться до того, как прибежит твой пони с пустым седлом. Увидь его Амброзиус, меня разделают под миногу.
- Ты же не виноват. Разве он так несправедлив?
- Он посчитает, что я виноват, и будет недалек от истины.
- Погоди, дай отдохнуть. Не беспокойся. Пони не побежал домой. Он остановился недалеко, на дороге. Лучше пойди и приведи его.
Кадал стоял рядом на коленях, и его силуэт слабо вырисовывался на фоне неба. Он повернул голову и всмотрелся в темноту. Его кобыла спокойно стояла сзади и лишь изредка беспокойно поводила ушами. Кругом установилась тишина. Рядом пролетела сова, где-то, как эхо, - другая.
- В двадцати футах темно, как в яме. Не видно ни зги, - сказал Кадал.
- Ты слышал, как он остановился?
- Да. - С моей стороны это было чистейшей ложью, но для правды не оставалось ни времени, ни места. - Иди, приведи его. Пешком. Он недалеко ушел.
Он быстро поглядел на меня, потом безмолвно поднялся и вышел на дорогу. Будто днем, я видел озадаченный его взгляд. Он напомнил мне Сердика в тот день у королевского форта. Я оперся на пень. Мои ушибы и разбитая лодыжка ныли, но вместе с тем, меня, как от глотка вина, охватил прилив силы, волнения и облегчения. Я должен был оказаться здесь. Наступил час, когда ни темнота, ни расстояние, ни время ничего не значили. Надо мной вдоль дороги тихо и плавно пролетела сова. Лошадь повела ушами, но не испугалась. Где-то вверху раздался звук, издаваемый летучими мышами. Мне вспомнился хрустальный грот и глаза Галапаса, когда я рассказал ему о своем видении. Он не удивился и не смешался. Интересно, неожиданно подумал я, как бы выглядел Белазиус. Наверное, тоже бы не удивился.
Донесся мягкий стук копыт. Сначала я увидел Астера, похожего на серое привидение, за ним тенью показался Кадал.
- Спокойно стоял там, - сказал он. - И неудивительно. Видимо, что-то растянул.
- Ну что же, теперь уж точно не вернется домой первым.
- Когда бы мы ни вернулись, нас точно ожидают неприятности. Давай, вставай. Я посажу тебя на Руфу.
Опираясь на его руку, я осторожно поднялся. Перенеся вес на левую ногу, ощутил сильную боль, но, судя по ее характеру, это был только скоропреходящий вывих. Кадал подбросил меня в седло, снял с ветви поводья и дал их мне. Щелкнув языком Астеру, он медленно повел его вперед.
- Что ты делаешь? Она же может вывезти нас двоих.
- Не имеет смысла. Ты же видишь, как он хромает. Его надо вести на поводу. Если я поведу его впереди, то он будет задавать шаг. Кобыла пойдет следом. Тебе там нормально?
- Абсолютно.
Серый пони безнадежно хромал. Понурив голову, он медленно заковылял за Кадалом. Кобыла тихо пошла следом. По моим подсчетам нам потребовалось бы целых два часа, чтобы добраться домой, и это не считая таившихся впереди неожиданностей.
Я снова нашел уединение. Ни звука. Лишь глухое чавканье копыт, скрип кожи, да редкие звуки из леса. Кадал исчез из виду. Восседая на крупной кобыле, шедшей размеренным шагом, я оставался наедине с темнотой и деревьями.
Мы проехали примерно с полмили, когда я увидел в ветвях громадного дуба яркую белую звезду.
- Кадал, а нет покороче пути назад? Я помню, что от этого дуба отходит дорога на юг. Туман спал, и видно звезды. Смотри, вон Медведица.
Из темноты раздался его голос.
- Нам лучше ехать к дороге.
Однако через пару шагов он остановил пони у поворота дороги, идущей на юг, и подождал меня с кобылой.
- Вроде ничего дорога? - спросил я. - Прямая и гораздо суше, чем та, по которой мы едем. Надо лишь следить, чтобы Медведица оставалась сзади, и тогда через милю-другую мы почувствуем запах моря. Разве ты не знаешь лесных дорог?
- Достаточно хорошо. Она и в самом деле короче, если здесь вообще можно что-нибудь разглядеть. Ладно... - Я услышал, как он вытаскивает из ножен короткий боевой меч. - Неприятности здесь маловероятны, но лучше быть готовым. Говори тише и достань нож. И послушай одну вещь, юный Мерлин, если что-нибудь случится, оставляй меня и скачи домой, усвоил?
- Снова приказы Амброзиуса?
- Можно сказать, да.
- Ладно, если тебе от этого станет спокойнее, обещаю, что ускачу от тебя во весь опор. Однако ничего не случится.
Он хмыкнул.
- Ну ты знаешь!
- А как же! - рассмеялся я.
В то же мгновенье в звездном свете мелькнули белки его глаз, и я заметил быстрый жест его руки. Не сказав ни слова, он отвернулся и повел Астера по дороге, ведущей на юг.

8

Дорога была достаточно широка, но мы поехали цепочкой. Гнедой пришлось приспосабливать свой длинный, размашистый шаг к мелкой поступи хромого пони.
Похолодало. Я поплотнее укутался в накидку. Температура воздуха понизилась, и туман полностью рассеялся. На прояснившемся небе показались звезды. Дорога стала виднее. Пошли крупные деревья, главным образом широкие и массивные дубы. Между ними пробивался смешанный молодняк: плющ, голые побеги жимолости и заросли боярышника. То там, то здесь на фоне ночного неба проглядывали острые силуэты сосен. С лесной листвы падала капель. Где-то раздался писк мелкой твари, погибшей в когтях совы. Воздух наполняли запахи сырости, плесени, мертвой листвы и гниения.
Кадал тащился в тишине, его глаза были прикованы к дороге, на которой местами высились завалы из сушняка. Покачиваясь в большом седле на кобыле, я по-прежнему ощущал ту же легкость и волнительную силу. Впереди нас что-то ждало. Мой путь лежал именно туда. Я точно теперь знал об этом, как в тот день, когда вслед за соколом я попал в подземелье под королевским фортом.
Руфа прянула ушами, ее ноздри затрепетали. Она подняла морду. Кадал ничего не слышал. Серый хромавший пони также не учуял других лошадей. Но вперед Руфы я уже понял, что они там.
Дорога свернула и начала плавно спускаться. Деревья по сторонам отступили, и ветви больше не нависали над головами. Посветлело. По бокам появились валуны и насыпи, на которых летом рос папоротник и наперстянка, а сейчас виднелись лишь спутанные побеги куманики. Царапая камень, лошади спускались под уклон.
Неожиданно Руфа, не замедляя ход, вскинула голову и издала громкое ржанье. Кадал безмолвно остановился как вкопанный. Кобыла повернула голову направо. Кадал схватил уздечку, пригнул ей голову и рукой закрыл ей ноздри.
Астер тоже вспрянул, но не издал ни звука.
- Лошади, - тихо сказал я. - Чувствуешь запах?
- У тебя нос, как у лисы, - послышалось в ответ. - Слишком поздно возвращаться. Они уже услышали чертову кобылу. Лучше заберемся в лес. - Он начал поспешно уводить лошадь с дороги.
Я остановил его.
- Нет необходимости. Нам нечего бояться. Я уверен в этом. Поехали.
- Звучит красиво, но откуда тебе знать?
- Знаю. В любом случае, если бы нам желали зла, мы уже поняли бы. Они давно слышали нас.
Кадал заколебался, по-прежнему держась за свой короткий меч. От волнения мурашки на коже начали покалывать, словно острые шипы. Уши кобылы были направлены на густой сосняк в пятидесяти шагах от нас. Своей чернотой он выделялся в и без того черном лесу. Больше ждать я не мог.
- Я еду, - нетерпеливо сказал я. - Ты можешь не ехать, если не хочешь.
Я поднял за уздечку голову Руфы и ударил кобылу по боку здоровой ногой. Она прошла мимо Астера и, перебравшись через возвышение, углубилась в сосняк.
Сквозь густые кроны просвечивали звезды, в их свете я и увидел неподвижно стоявших двух лошадей. Они прижали свои головы к небольшому человеку, плотно укутанному от холода. Когда он обернулся, капюшон свалился с головы и во мраке выступило бледное пятно. Рядом никого не было.
На какое-то мгновенье мне показалось, что ближний ко мне, крупный черный конь принадлежал Амброзиусу, но потом различил на лбу белое пятно и тут же в звездном озарении понял, что привело меня сюда.
Позади с треском и проклятиями Кадал ввел в рощу Астера. Я увидел серый отблеск поднятого меча.
- Кто это?
- Спокойно. Это Белазиус... - ответил я тихо, не оборачиваясь. - По меньшей мере его лошадь. С ней - другая и мальчишка. И все.
Кадал прошел вперед, убирая меч в ножны.
- Клянусь собакой, ты прав. Я узнал бы это белое пятно при любых обстоятельствах. Эй, Ульфин, удачная встреча! Где твой хозяин?
Ульфин с облегчением вздохнул.
- А, это ты, Кадал... Хозяин Мерлин... Я слышал, как заржала ваша лошадь, и удивился... Здесь никто не ездит.
Я проехал вперед и посмотрел на него.
На меня бледным пятном с громадными глазами глядело его лицо. Он по-прежнему боялся.
- Похоже, кроме Белазиуса, - заметил я. - Почему?
- Он... он ничего мне не говорит, мой повелитель.
- Не надо, - строго сказал Кадал. - Тебе известно о нем почти все, ты все время находишься рядом с ним. Давай, выкладывай, где твой хозяин?
- Я... он скоро придет.
- Мы не можем долго ждать. Нам нужна лошадь. Пойди и скажи ему, что мы здесь, хозяин Мерлин ранен, а пони хромает. Нам надо быстрее попасть домой. Ладно? Почему ты не идешь? Бога ради, скажи, в чем дело?
- Не могу. Я ни в коем разе не должен этого делать. Он запретил мне отходить от этого места.
- Точно так же он запретил нам съезжать с дороги, чтобы мы не нашли его? - спросил я. - Понятно. Тебя зовут Ульфин? Ладно, Ульфин, забудь о лошади. Я хочу знать, где Белазиус?
- Я... я не знаю.
- Но ты же видел, в каком направлении он пошел?
- Н-нет, господин.
- Клянусь собакой, - воскликнул Кадал. - Какое нам до этого дело? Нам нужна лошадь. Гляди, парень, рассудим здраво. Не можем же мы ждать полночи, пока не явится твой хозяин. Не съест же он тебя живьем за то, что господину Мерлину понадобилась лошадь.
Мальчишка начал заикаться.
- Ладно, что же ты хочешь, чтобы мы нашли его и попросили у него особого разрешения?
Ульфин пошевелился и, как последний идиот, засунул себе в рот кулак.
- Нет... Вы не должны... Вам нельзя!
- Клянусь Митрой! - выдал я клятву, которой в то время очень увлекался, услышав ее от Амброзиуса. - Чем он занимается? Убивает?
Здесь меня прервал пронзительный крик.
Не крик боли, а даже хуже, крик смертельно напуганного человека, ужаса. Невыносимый вопль нарастал, грозя взорваться, и потом резко оборвался, словно кому-то перерезали горло. В жутковатой тишине слабым эхом послышался вздох Ульфина.
Кадал, обернувшись, замер. Одной рукой он схватился за меч, другой держал Астера. Я повернул кобыле голову, поводья бросил ей на шею. Она наклонилась вперед, чуть не скинув меня, и рванулась через сосны к дороге.
Я распростерся у нее по шее, укрываясь от хлещущих сверху ветвей. Я обвил шею кобылы рукой и прилип к ней, как клещ. Ни Кадал, ни Ульфин не тронулись с места, не произнесли ни звука.
Перебирая ногами и скользя, кобыла спустилась с насыпи. Я совершенно не удивился, когда увидел на противоположной стороне дороги узкую и заросшую тропу.
Лошадь заупрямилась, и я натянул поводья. Она явно хотела домой. Я хлестнул ее. Прижав уши, она галопом понеслась по тропе.
Тропа петляла. Пришлось сразу же замедлить ход и перейти на кентер.
Даже в свете звезд было видно, что недавно здесь кто-то проезжал. Тропой настолько редко пользовались, что она почти полностью заросла зимней травой и вереском. Мягкая земля поглощала шум скачущей лошади.
Я напряг слух, пытаясь услышать, направился ли следом за мной Кадал, но было тихо. Тогда мне пришло в голову: они решили, что я, напуганный криком, направился домой, как мне прежде наказал Кадал.
Я пустил Руфу шагом. Она охотно подчинилась, подняв голову и уши.
Лошадь мелко дрожала. Через три сотни шагов впереди замаячил просвет: лес, должно быть, кончался. Я внимательно всмотрелся, но там ничего не проглядывало.
И здесь послышалось тихое, настолько тихое, что мне пришлось напрячь весь слух, чтобы убедиться, что это не ветер и не море, - пение.
У меня по коже побежали мурашки. Теперь я понял, где находился Белазиус и почему Ульфин был так напуган. Стало ясно, почему Белазиус велел держаться дороги и возвращаться до темноты.
Я выпрямился в седле. По моему телу, подобно морской зыби, волнами начало распространяться тепло, дыхание участилось. Не страх ли это, подумал я. Нет, прежнее волнение. Я остановил кобылу и соскользнул с седла. Проведя ее несколько шагов по лесу, я кинул поводья на ветку и закрепил их. Отходя, почувствовал в ноге боль, но ее можно было терпеть.
Вскоре я забыл о ней и быстро зашагал на звуки пения.

9

Я оказался прав: море близко. Оно начиналось сразу за лесом. Я почувствовал соленый запах и увидел наносы водорослей. Лес неожиданно кончился. Вниз уходил крутой берег с обнаженными корнями деревьев. Год за годом их подмывали волны. Узкая прибрежная полоса состояла из галечника, перемешанного с песком и блестевшего под накатывавшимися волнами. В заливе было тихо, будто бы его все еще покрывал лед. Вдалеке, за мысом, начиналось открытое море. Справа, к югу, поднимался горный кряж, заросший лесом. На севере, где земля была мягче, деревья росли гуще. Гавань - лучше не придумаешь, если бы не мель. Волна откатывала, обнажала камни и крупные валуны, скрывавшиеся под водой. В звездном свете на них блестели водоросли.
В середине залива, прямо в его центре, будто сооруженный человеческими руками, высился остров. Во время отлива он превращался в полуостров. Овальный клочок земли с берегом связывала каменная дорога, несомненно построенная человеком. Она протянулась к берегу, словно каменная пуповина. В ближайшей из заводей, образованных насыпью, лежали плетеные рыбацкие лодки, похожие на тюленей.
Внизу у моря снова появился туман, нависая между ветвями деревьев, подобно рыбацким сетям на просушке. Он рваными кусками стелился над поверхностью воды, растворяясь вдали. Остров утопал в тумане, словно паря на облаке. Звездный свет отражался в нем серым мерцанием.
Остров имел скорее форму яйца, нежели овала. С одной стороны поднимался холм, у основания которого были навалены камни, образовавшие круг. С ближней ко мне стороны один камень отсутствовал, создавая широкий проход. До насыпи, по обеим сторонам дороги также стояли камни.
Оттуда не доносилось ни звука, ни шума. Если бы не тусклые очертания лодок, то я бы подумал, что крик и пение мне приснились. Я стоял на краю леса, не выходя на опушку, обняв рукой молодой линь и опершись на правую ногу. Мои глаза настолько привыкли к темноте леса, что освещенный туманным сиянием остров был виден мне как днем.
У подножья холма, прямо у входа в колоннаду, неожиданно вспыхнул факел. Вспышки выхватили из темноты отверстия в горе и фигуру в белом одеянии, шедшую впереди факельщика. Клубы тумана в тени каменных изваяний оказались группами неподвижных людей, одетых в белое. Факел подняли, и пение продолжалось. Такой неторопливый и то затухающий, то усиливающийся ритм пения я слышал впервые. Факельщик начал опускаться, до меня дошло, что под землей есть дверь. Он спускался в подземелье под холмом по лестнице. Остальные, толпясь, направились за ним, сходились в группы, скучивались около двери и втягивались внутрь, как дым.
Пение не смолкало, хотя и сделалось совсем приглушенным, напоминая гудение пчел в зимнем улье. Мелодия уже не различалась, остался лишь ритм.
Он дрожал в воздухе, его пульс скорее можно было нащупать, нежели услышать. Дрожание учащалось и становилось все напряженнее, заставляя сильнее биться мое сердце.
Неожиданно все прекратилось, и установилась мертвая тишина, настолько гнетущая, что у меня к горлу подступил комок. Увлекшись, забыв о ране, я вышел из леса и стоял на возвышенности у берега. Я, подобно молодому побегу, будто врос в землю, черпая из нее жизненные силы. Волнение как бы исходило из глубин острова и передавалось ко мне, овладевая плотью и духом. Когда раздался крик, мне показалось, что он вырвался из моего собственного рта.
На этот раз он отличался от предыдущего. Тонкий и пронзительный, он мог означать что угодно. Триумф, поражение, боль. Крик смерти, изданный не жертвой, а убийцей.
Снова стало тихо. Кругом стояла неподвижная и непроглядная тьма.
Остров высился в ней, подобно закрытому улью, скрывавшему происходящее внутри него.
Затем в проеме неожиданно, как привидение, появился, видимо, главный из них и поднялся по ступеням. Вслед за ним потянулись остальные.
Двигались они медленно и плавно, образуя группы и расходясь, пока не встали в два ряда около изваяний.
Опять тишина. Предводитель вознес руки, и будто по сигналу из-за холма показалась белая и блестящая, как сталь клинка, луна.
Он издал третий крик, несомненно, крик победного приветствия.
Протянутые высоко над головой руки как бы символизировали приношение небу.
Толпа ответила ему разноголосыми криками. Когда луна полностью вышла из-за холма, жрец опустил руки и повернулся. То, что он предлагал божеству, он протягивал теперь его поклонникам. Толпа сомкнулась. Эта сцена настолько захватила меня, что я забыл о береге и не заметил, что туман сгустился, закрыв каменную насыпь. Мои глаза различали в темноте белые фигуры людей, почти сливавшиеся с клубящимся и возносящимся туманом.
Теперь я осознал, что виденное происходило на самом деле. Собравшиеся расходились по двое, по трое, молчаливо проходя по насыпи и направляясь к лодкам. Тени, отбрасываемые камнями в лунном свете, нехотя отпускали их.
Не имею представления, сколько все это продолжалось. Я был заворожен.
В себя пришел оттого, что немного закоченел. Я встряхнулся по-собачьи и попятился под прикрытие деревьев. Волнение покинуло меня, не тревожа более душу и тело. Чувство опустошенности и стыда. Я смутно понимал происшедшее.
Это была не та сила, которой мне выпадало обладать и пользоваться, и не ощущение, появившееся после ее исчезновения. Тогда я оставался легким, свободным и острым, как заточенный нож. Теперь же я ощущал пустоту, состояние вылизанного дочиста горшка, где задержался лишь запах.
Я наклонился, преодолевая сопротивление затекших сухожилий, и сорвал сырой травы, чтобы почиститься. Росой, выпавшей в тумане, умыл лицо. Мне вспомнился Галапас, святой источник и длинный рог для питья. Я вытер руки о подкладку накидки, набросил ее на себя и вернулся на свой наблюдательный пункт. Залив был усеян точками уплывающих лодок. Остров опустел. К насыпи приближалась одинокая высокая фигура в белом. Она то исчезала в тумане, то появлялась вновь. Приблизившись, человек задержался в тени последнего изваяния и исчез из виду.
Я подождал, испытывая лишь усталость и желая напиться чистой воды и оказаться в своей теплой и тихой комнате. В воздухе не пахло волшебством.
Ночь была безвкусна, как старое кислое вино. Через какое-то время он снова показался в лунном свете на дороге. Теперь он был одет в темное. Белую одежду он нес в руке.
Последняя лодка превратилась в пятнышко и исчезла в ночи. Одинокий человек быстро шел по дороге. Я выступил из леса встретить его.

10

Белазиус заметил меня, прежде чем я вышел из тени деревьев. Он ничем не показал этого, кроме того, что свернул ко мне. Он не спеша подошел ко мне и встал, глядя на меня сверху вниз.
- А... - без всякого удивления сказал он. - Я так и знал. Сколько времени ты здесь находишься?
- Не знаю. Оно так быстро прошло. Я увлекся.
Он промолчал. Яркий лунный свет отражался у него на щеке. Под длинными ресницами у него не было видно глаз. Его голос звучал спокойно, почти сонно. Точно так же я почувствовал себя, услышав в лесу крик. Стрела вылетела, и тетива ослабла.
Белазиус не обратил внимания на мое провокационное замечание и лишь спросил:
- Как ты здесь оказался?
- Я ехал мимо, когда услышал крик.
- А... - снова протянул он. - Откуда?
- Из сосновой рощи, где вы оставили свою лошадь.
- Зачем же ты сюда приехал? Я же приказал держаться дороги.
- Помню, но мне хотелось пустить лошадь галопом. Мы свернули с основной дороги, но потом с Астером приключилось несчастье. Он вывихнул ногу. Обратно нам пришлось его вести. Это заняло бы много времени, и мы опоздали бы. Поэтому решили срезать путь.
- Ясно. А где Кадал?
- Мне кажется, что он подумал, что я поскакал домой, и направился следом. В любом случае он не пошел бы за мной сюда.
- Разумно с его стороны, - заметил Белазиус. Его голос по-прежнему был размеренным и безразличным. Однако эта сонливость походила на кошачью, на бархат, скрывавший под собою острие клинка.
- Но, несмотря на услышанное, тебе не пришла мысль броситься домой?
- Конечно, нет.
Его глаза блеснули под прикрытыми веками.
- Конечно, нет?
- Я должен был узнать, что происходит.
- Ага. А знал ли ты, что я буду здесь?
- Только после того, как встретил Ульфина с лошадьми. Я знал, что сегодня ночью в лесу будет происходить что-то, что мне надо знать.
Он смерил меня продолжительным спокойным взглядом и кивнул.
- Пойдем. Холодно. Надо надеть накидку.
Я направился следом по скрипящему гравию.
- Я так понимаю, - бросил он через плечо, - что Ульфин еще там?
- По-моему, да. Вы довольно умело его запугали.
- Ему нечего бояться, покуда он не лезет не в свои дела.
- Получается, он вправду ничего не знает?
- Знает он или не знает, - сказал Белазиус с безразличием, - у него хватает разума молчать. Я пообещал ему, что, если он будет меня слушать и не задавать лишних вопросов, освобожу его, чтобы он имел возможность спастись.
- Спастись? От чего?
- От смерти, когда я умру. Существует обычай посылать со жрецами после смерти их слуг.
Мы шли по тропинке рядом. Я взглянул на него. Темная одежда, элегантнее которой я не видел даже на Камлаке. Пояс из чудесно обработанной кожи, наверное итальянской. На плече блестела большая круглая брошь. Луна высветила на ней исполненные золотом кружки из сплетенных змей. Несмотря даже на случившееся сегодня ночью, он выглядел довольно интеллигентно, по-городски и в то же время романизированно.
- Извини, Белазиус, разве это носили не египтяне? Даже в Уэльсе она показалась бы старомодной.
- Возможно. Но тогда и сама богиня старомодна, поскольку желает, чтобы ей поклонялись только так, как ей угодно. Наше поклонение так же старо, как она сама, старше, чем людская память, отраженная в песнях и камнях. Задолго до того, как в Персии начали убивать быков, задолго до появления быков на Крите, еще раньше, чем здесь появились небесные боги из Африки и в их честь поставили эти изваяния. Богиня жила в священной роще.
Теперь лес для нее закрыт, и мы поклоняемся ей, где можно это делать. Но где бы она ни обитала, будь то камень, дерево или пещера - везде найдется роща под названием Немет, где мы совершаем свои приношения. Ты, я вижу, понимаешь меня.
- Очень хорошо понимаю. Меня учили этому в Уэльсе. Но жертвы, подобные сделанной сегодня ночью, приносили много сотен лет назад.
Его голос сделался вкрадчивым.
- Его убили за святотатство. Разве тебя не учили?.. - Он внезапно остановился и начал оглядываться, как охотничья собака. Его тон изменился:
- Это лошадь Кадала.
- Ее привел я. Моя лошадь захромала, и он дал мне свою, а сам пошел домой. Может быть, он взял одну из ваших лошадей.
Я отвязал кобылу и вывел на залитую лунным светом дорогу. Белазиус положил кинжал обратно в ножны. Мы продолжили свой путь. Кобыла пошла следом, тычась носом мне в плечо. Нога почти перестала болеть.
- Значит, Кадала тоже ожидает смерть? - спросил я. - Это не просто святотатство, получается? Ваши обряды настолько секретны? Это простая тайна или противозаконность?
- Это и тайна, и противозаконность. Мы встречаемся, где можем.
Сегодня ночью это был остров. На нем достаточно безопасно. Ни единая душа не осмелится приблизиться к нему в ночь равноденствия. Но если слухи дойдут до Будека, то могут быть неприятности. Убитый сегодня - человек короля. Он находился здесь восемь дней, пока разведчики Будека повсюду искали его. Но он должен был умереть.
- Теперь его найдут?
- Да, далеко отсюда, в лесу. Они подумают, что его задрал вепрь. - Снова косой взгляд. - Можно сказать, что он легко отделался. В прежние времена ему вырезали бы пупок, а кишки, как шерсть на веретено, намотали бы на ствол священного дерева.
- А Амброзиус знает?
- Амброзиус тоже является человеком короля.
Мы прошли несколько шагов в молчании.
- Ну, а что же со мной, Белазиус?
- Ничего.
- Разве это не святотатство, подглядывать за твоими тайнами?
- Тебе ничего не грозит, - сухо сказал он. - У Амброзиуса длинные руки. Почему ты так смотришь?
Я покачал головой. Даже для самого себя затруднялся выразить мысль.
- Ты не испугался? - спросил он.
- Нет.
- Клянусь богиней. По-моему, Амброзиус был прав, сказав, что ты смел.
- Если у меня и есть смелость, то не та, которой надо восхищаться.
Как-то мне пришло в голову, что от остальных детей меня отличало то, что я не понимал их многих страхов. Но у меня имелись свои, которые я научился сдерживать, это стало предметом моей гордости. Но теперь-то я начинаю осознавать, что, даже если на пути меня будут ждать опасность и смерть, я твердо пойду им навстречу.
Он остановился. Мы почти дошли до рощи.
- Скажи мне, почему.
- Они мне не грозят. Я переживаю за других, но не за себя. Пока. Мне кажется, что люди боятся неизвестного. Они боятся боли и смерти, потому что последние могут поджидать за любым углом. Но иногда я чувствую, что сокрыто от моего взора, но тем не менее ожидает меня. А иногда ясно вижу боль и опасность прямо перед собой. Но смерть пока далеко. Поэтому не боюсь. Это не смелость.
- Да. Я знал, что ты обладаешь провидением, - медленно сказал он.
- Оно приходит ко мне лишь иногда, по воле бога, а не по моей воле, - увлекшись, я наговорил слишком много. А он не относился к людям, перед которыми можно раскрывать душу.
- Послушай, Белазиус, - быстро сказал я, чтобы сменить тему, - Ульфин не виноват. Он отказался что-либо говорить нам и остановил бы меня, если бы смог.
- Ты имеешь в виду, что если требуется понести наказание, то ты готов это сделать?
- Это будет честно с моей стороны, тем более, что могу себе это позволить. - Я посмеялся про себя над ним, чувствуя себя в полной безопасности за невидимым щитом.
- Что меня ждет? Ваша древняя религия, наверное, имеет в запасе несколько второстепенных наказаний. Суждено ли мне умереть во сне от колик или в следующий раз меня задерет вепрь, когда я окажусь в лесу без моей "черной собаки"?
Он улыбнулся в первый раз.
- Не стоит думать, что ты легко отделаешься. Найду применение тебе и твоему провидению, будь спокоен. Амброзиус не единственный человек на свете, который использует людей по их назначению. Ты сказал, что сегодня ночью тебя сюда что-то вело. Так вот - тебя вела Богиня, и к Богине ты должен будешь пойти. - Он опустил мне на плечо руку. - За сегодняшнюю ночь, Мерлин Эмрис, тебе придется платить только той монетой, которая устроит Богиню. Она будет преследовать тебя, как и всех остальных, кто попытался проникнуть в ее тайны. Но она не погубит тебя. О, нет, не Актеон, мой маленький способный ученик, а Эндимион. Она примет тебя в свои объятия. Короче, тебе предстоит учеба, пока я не возьму тебя с собой в святилище и не представлю.
"И не намотаешь мои кишки на каждом дереве в лесу", - хотел добавить я, но сдержался. Власть берут там, где она есть, - сказал он. Посмотрим. Я осторожно освободился от его руки и первым вошел в рощу.
Если до этого Ульфин перепугался, то сейчас он просто потерял дар речи от ужаса, увидев меня вместе с хозяином. Он понял, где я был.
- Хозяин... я думал, он поехал домой. Да, повелитель, так сказал Кадал.
- Подай мне накидку, - сказал Белазиус, - и убери это в седельную сумку.
Он бросил белое одеяние. Оно повисло, свободно болтаясь, на дереве, к которому был привязан Астер. Пони испугался и фыркнул.
Сначала я подумал, что его испугала сама белая тряпка, но затем разглядел на ней заметные даже в лесной темноте черные пятна. До меня донесся исходивший от его одежды запах дыма и свежей крови.
Ульфин машинально поднял накидку.
- Хозяин, - от страха мальчик прерывисто дышал, - Кадал взял вьючную лошадь. Мы думали, что хозяин Мерлин отправился в город, да и сам я был уверен, что он поехал туда. Я ничего ему не говорил, клянусь...
- На кобыле Кадала есть седельная сумка. Положи ее туда. - Белазиус натянул накидку. - Дай мне поводья.
Мальчишка повиновался, пытаясь не столько оправдаться, сколько узнать размеры недовольства хозяина.
- Господин, поверьте мне. Я ничего не сказал. Клянусь всеми богами, которые есть.
Белазиус не обращал на него никакого внимания. А он может проявлять жестокость. По сути дела за все время нашего знакомства он ни разу не подумал о чувствах других людей. Ему никогда не приходило в голову, что свободный человек может испытывать и волнение и боль. В настоящий момент Ульфин, казалось, для него не существовал, он был занят лошадью. Легко вскочив в седло, коротко обронил:
- Отойди, - и потом обратился ко мне. - Можешь управлять лошадью в галопе? Я хочу вернуться, прежде чем Кадал обнаружит, что тебя нет, и поставит весь дворец на уши.
- Попытаюсь. А Ульфин?
- Ульфин? Конечно, отведет твоего пони домой.
Белазиус развернул лошадь и выехал из-под сосновых ветвей. Ульфин метнулся укладывать запятнанную кровью робу в седельную сумку, висевшую на спине гнедой кобылы. Потом он поспешил подставить мне плечо. Кое-как я взобрался на кобылу. Мальчишка отошел назад, я видел, как он дрожит.
Похоже, подобный страх был естественен для рабов. До меня дошло, что он даже боится один вести моего пони через лес.
Я ослабил поводья и наклонился к нему.
- Ульфин, он не сердится на тебя. Ничего не будет. Клянусь. Поэтому не бойся.
- Вы... что-нибудь видели, господин?
- Совсем ничего. - В определенном смысле это была правда. - Непроглядная темень и невинная луна. Но что бы я ни видел, это не имеет значения. Я буду посвящен. Понял теперь, почему он не сердится? Все. Бери.
Я вытащил из ножен кинжал и кинул его в траву, покрытую сосновыми иголками.
- Если тебе от этого станет легче. Но он тебе не пригодится. Ты в безопасности. Возьми его себе. Веди Астера осторожно, ладно?
Я ударил кобылу по ребрам и направился вслед за Белазиусом.
Он подождал меня, перейдя на легкий галоп. Гнедая пристроилась сзади.
Схватившись за упряжь, я прижался к ней, как шип.
Дорога была достаточно открытой, чтобы видеть путь при лунном свете.
Она шла через лес на гребень холма, с которого сразу можно было увидеть мерцающие огни города. Мы выехали из леса на соляные дюны, лежащие на берегу моря.
Белазиус не сбавлял скорости и не разговаривал. Мне было интересно, встретим ли мы Кадала, возвращающегося с эскортом, или вернемся одни.
Мы пересекли ручей глубиной в копыто и оказались на тропинке, протоптанной по дерну. Она поворачивала направо, в направлении главной дороги. Теперь я понял, где мы находились. Эту тропинку я заметил еще раньше, когда был невольным свидетелем церемонии преклонения и жертвоприношения.
Белазиус приостановил лошадь и оглянулся. Моя гнедая поравнялась с ними. Он поднял руку, лошади перешли на шаг.
- Слушай...

***

Лошади. Несметное множество лошадей стремительно двигалось по мощеной дороге.
Короткий окрик. Над мостом понеслись факелы. Вблизи мы увидели, что это был отряд. В свете факелов развевался флаг с пурпурным драконом.
Рука Белазиуса легла на поводья моей кобылы, и наши лошади встали.
- Люди Амброзиуса, - сказал он наконец. Тут заржала моя кобыла, ее ржание разнеслось по окрестности, как петушиный крик. Ей ответила лошадь из отряда.
Послышалась команда. Отряд остановился. Еще приказ. Лошади галопом понеслись к нам. Белазиус выругался и отпустил мои поводья.
- Здесь и расстанемся. Теперь держись и держи язык за зубами. Даже Амброзиус не спасет тебя от проклятья.
Он хлестнул мою кобылу по ляжкам, и та выскочила на дорогу, чуть не сбросив меня. Сзади раздался треск и шум. Черная лошадь перепрыгнула через ручей и исчезла в лесу. Появились воины, встали по бокам и препроводили меня к командиру.
Под флагом в свете огней плясал серый жеребец. Один из сопровождавших подхватил мою лошадь под уздцы, вывел нас вперед и отсалютовал.
- Только один, сэр, не вооружен.
Командир поднял забрало. Голубые глаза расширились, и хорошо памятный мне голос Утера произнес:
- Ну, конечно же, кого еще я мог встретить? Что же, Мерлин, внебрачный сын, чем ты здесь занимаешься один, где же ты был?

11

Я помедлил с ответом, раздумывая, что и как рассказать. Любому другому мог наговорить разного, но с Утером шутки плохи. Для любого, кто возвращался с любой встречи, тайной или незаконной, Утер представлял опасность. Не сказать, чтобы мне хотелось защитить Белазиуса, но я был совершенно не обязан давать объяснения кому-либо, кроме Амброзиуса. Во всяком случае, стремление уклониться от гнева Утера выглядело естественно.
Я встретился с ним взглядом, при этом попытался придать своим глазам искреннее выражение.
- У меня захромал пони, сэр. Слуга взялся отвести его домой, а я пересел на его лошадь.
Он хотел что-то сказать, но я опередил его, прикрывшись щитом, так любезно вложенным в мои руки Белазиусом.
- Обычно ваш брат посылает за мной после ужина, и я не захотел его задерживать.
При упоминании имени Амброзиуса он нахмурился, но ограничился лишь вопросом:
- Почему же так поздно и не по дороге?
- Когда Астер повредил себе ногу, мы заехали в лес. На перекрестке мы повернули на восток, на просеку. Там к югу отходила тропинка. Нам показалось, что по ней мы быстрее вернемся.
- Какая тропинка?
- Я плохо знаю лес, сэр. Она ведет к гряде и спускается к броду.
Продолжая хмуриться, он оглядел меня.
- Где ты оставил своего слугу?
- На второй тропинке. Прежде чем отпускать меня одного, он хотел убедиться, что мы на верном пути. Он, должно быть, поднимается сейчас на гряду.
Сбивчиво, но откровенно, я молился про себя, чтобы не встретиться с Кадалом.
Утер все глядел на меня, не обращая никакого внимания на гарцующую под ним лошадь. Впервые я увидел, насколько он походил на брата. Тогда же впервые почувствовал в нем силу, несмотря на молодость, и понял, почему Амброзиус называл его блестящим командиром. Он видел людей насквозь. Я знал, что он, чувствуя ложь, пытается узнать, что у меня за душой. Ему неизвестно, в чем и почему я лгу, но он решительно настроен разобраться во всем.
Видимо, поэтому он изменил тон и довольно приятным голосом, почти нежно, спросил:
- Ты лжешь, не так ли? Почему?
- Сказанное мною правда, господин. Если вы взглянете на моего коня, когда его приведут...
- Ах, да... Это-то правда. Я и не сомневаюсь, что он захромал. Если я пошлю людей на тропу, то они несомненно встретят Кадала, ведущего лошадь.
Я же хочу знать...
- Не Кадала - Ульфина, сэр, - быстро вставил я. - Кадал занят.
Белазиус послал со мною Ульфина.
- Двоих в одном лице? - вопрос прозвучал презрительно.
- Как это, господин?
Он неожиданно вспылил.
- Не препирайся, наложник. Ты врешь. Я чую ложь за версту.
Он поглядел мимо меня, и его голос изменился.
- Что у тебя в седельной сумке? - он головой указал на нее стоявшему рядом воину. Из нее выглядывал кусок робы Белазиуса.
Тот засунул в сумку руку и вытащил одеяние. На замусоленной и помятой белой ткани отчетливо проступали темные пятна. Запах крови дошел до меня даже сквозь дым горящей факельной смолы.
Почувствовав кровь, зафыркали и заволновались лошади. Люди переглянулись. Факельщики с подозрением поглядели на меня. Стражник выдохнул и что-то пробормотал.
- Клянусь богами, вот в чем дело! - со злостью сказал Утер. - Один из них, о Митра! Я так и знал! Даже здесь от тебя пахнет священным дымом!
Ладно, побочный сын. Именем моего брата тебе дарована свобода и его расположение, но посмотрим, что он на это скажет. Теперь, по-моему, тебе нет смысла изворачиваться.
Я поднял голову. Наши глаза находились почти на одном уровне.
- Изворачиваться? Я отрицаю, что преступил закон или совершил деяние, которое не понравится Графу. Лишь эти две вещи могут иметь значение, господин Утер. Я объяснюсь с ним.
- Уж не сомневаюсь. Итак, тебя туда отвел Ульфин?
- Ульфин не имеет к этому никакого отношения, - ответил я резко. - К тому времени мы с ним расстались. Как бы то ни было, он раб и делает, что ему приказывают.
Утер внезапно пришпорил свою лошадь, и она заплясала рядом с моей. Он наклонился и ухватил меня за накидку. Сжав руку, он приподнял меня в седле. Его наколенник больно придавил мне ногу, зажатую между боками беспокойно переминающихся лошадей. Утер приблизил ко мне свое лицо.
- А ты делаешь, как прикажу тебе я. Кем бы ты ни приходился моему брату, ты подчиняешься и мне.
Он сжал руку еще сильнее.
- Понял, Мерлин Эмрис?
Я кивнул. Он поцарапался о мою брошь-застежку, выругался и отпустил меня. У него на руке выступила кровь. Я заметил, как он смотрит на брошь.
Утер щелкнул пальцами факельщику. Тот приблизился, подняв факел.
- Это он дал тебе ее? Красного дракона? - Утер не договорил. Его глаза остановились на моем лице и расширились. Их ярко-голубой цвет стал невыносимым. Серый жеребец пошел под ним в сторону, он резко одернул его, так, что брызнула пена.
- Мерлин Эмрис, - едва слышно проговорил он. Потом неожиданно рассмеялся, задорно и громко. Таким я его еще не видел.
- Что же, Мерлин Эмрис. Тебе все же придется рассказать, где ты был сегодня ночью. - Он развернул лошадь и бросил через плечо воинам:
- Возьмите его с собой, да смотрите, чтобы не упал. Похоже, он дорог моему брату.
Серый жеребец взвился под ударом шпор, и отряд быстро тронулся вслед за Утером. Мои охранники, не отпуская поводьев гнедой, поехали сзади. В грязи осталась лежать жреческая роба, скомканная и истоптанная конскими копытами. Интересно, найдет ли ее Белазиус? Будет ли осторожен?
Вскоре я забыл о нем. Мне предстоял разговор с Амброзиусом.

Предыдущая страница 6 Следующая страница


7 Мэри Стюарт

***

Кадал находился в моей комнате.
- Спасибо богам, что ты не вернулся за мной, - проронил я с облегчением. - Меня подобрали люди Утера, а он сошел с ума от злобы, узнав, где я был.
- Знаю, - угрюмо ответил Кадал. - Я видел.
- Что это значит?
- Я все-таки вернулся за тобой. Решил проверить, хватило ли у тебя ума отправиться домой, после того как раздался этот... шум, и поехал следом. Не увидев на дороге следов, подумал, что ты слишком лихо погнал кобылу... Я и сам припустил так, что подо мной задымилась земля. Потом...
- Ты догадался, что происходит и где был Белазиус?
- Да, - он повернул голову, собираясь плюнуть на пол, но вспомнил, где находится, и ограничился знаком против нечистой силы.
- Когда я приехал сюда и не нашел тебя, то понял, что ты - своевольный дурачок - отправился смотреть, что там делается. Тебя могли убить, если бы ты попался этим друзьям.
- И тебя тоже. Но ты вернулся.
- Что мне оставалось делать? Ты мог бы и услышать, как я тебя зову.
По меньшей мере ты поступил необдуманно. Я увидел отряд, когда до города оставалось меньше мили. Тогда съехал с дороги и дал им проехать. Знаешь тот старый разрушенный пост? Я спрятался там и видел, как они проезжали мимо. Тебя везли сзади под охраной. Я понял, что Утер догадался, и поехал следом, держась по возможности близко. В городе боковыми улицами я пробрался сюда первым. Получается, он все знает?
Я кивнул и начал расстегивать накидку.
- Придется дорого заплатить, уж точно, - заметил Кадал. - Как он узнал?
- Белазиус засунул свою робу в мою седельную сумку, а они ее нашли. - Я улыбнулся. - Если бы они примерили ее на меня, то им бы пришлось заново ломать голову. Но они не додумались. Лишь бросили ее в грязь.
- Тоже хороши. - Он опустился на колено, чтобы помочь мне расстегнуть сандалии. Сняв один, он задержался. - Выходит, Белазиус видел тебя?
Говорил с тобой?
- Да. Я дождался его, и мы вместе вернулись к лошадям. Кстати, Ульфин должен привести Астера.
Сильно побледнев, он уставился на меня.
- Утер не видел Белазиуса, - сказал я. - Белазиус вовремя смылся. Он понял, что услышали ржанье лишь одной лошади, и послал меня вперед. Иначе, они нашли бы нас вдвоем. Должно быть, он забыл свое одеяние или понадеялся, что его не найдут. Если бы не Утер, то никто бы и не додумался.
- Тебе не следовало бы подходить к Белазиусу. Дела обстоят гораздо хуже. Подожди, дай сделаю я. У тебя холодные руки. - Он расстегнул застежку с драконом и снял накидку.
- Хочешь в этом убедиться - убедишься. Он опасный человек, и все они такие, но он самый опасный.
- Ты знаешь о нем?
- Не скажу, что много. Но догадываюсь. Главное - с этим народом опасно связываться.
- Он главный жрец-друид, по меньшей мере, глава секты. Поэтому он не совершит необдуманных поступков. Перестань так беспокоиться, Кадал. Он вряд ли способен причинить мне зло или позволить сделать это другим.
- Он угрожал тебе?
- Да, проклятием, - я рассмеялся.
- Говорят, подобные вещи действуют. Рассказывают, что друиды способны послать за тобой летящий нож. Он будет преследовать цель на протяжении многих дней; перед тем как нож попадет в человека, тот услышит сзади в воздухе свистящий звук.
- Много чего рассказывают, Кадал. Дай мне, пожалуйста, другую тунику, поприличнее. Вернул ли шерстянщик мою самую лучшую? Я хочу принять ванну, прежде чем отправиться к Графу.
Он искоса поглядел на меня, доставая из сундука новую тунику.
- К нему с дороги отправился Утер. Знаешь об этом?
- Конечно. И предупреждаю - я расскажу Амброзиусу правду, - рассмеялся я.
- Все без утайки?
- Все.
- Наверное, оно и к лучшему, - сказал он. - Если кто и может защитить тебя от них...
- Не в этом дело. Он просто должен знать. У него есть на это право. А кроме того, зачем мне от него скрывать?
- Я имею в виду проклятие, - медленно проговорил Кадал. - Даже Амброзиус не спасет.
- Катись оно... - я сопроводил свои слова жестом, редко встречающимся среди аристократов. - Забудь о нем. Мы поступили верно. Лгать Амброзиусу нельзя.
- Однажды тебе, Мерлин, придется побояться.
- Возможно.
- Разве ты не боялся Белазиуса?
- Почему я должен его бояться? - поинтересовался я. - Он не причинит мне зла. - Я снял пояс с туники и бросил его на кровать. - А ты бы испугался, Кадал, если бы узнал, как умрешь?
- Конечно, клянусь собакой! А ты?
- Иногда я вижу что-то, и это наполняет меня страхом.
Он, не двигаясь, глядел на меня. На его лице был написан испуг.
- Что тебя ждет?
- Пещера. Хрустальный грот. Иногда мне кажется, что это смерть, иногда - рождение, источник прозрения. Я не могу сказать точно. Но когда-нибудь узнаю. А пока мне не слишком страшно. В конце концов я приду в пещеру, равно как и ты... - Я запнулся.
- Что я? - быстро спросил он. - Куда приду я?
- Я хотел сказать "как и ты найдешь свою старость".
- Это ложь, - грубо парировал он. - Я видел твои глаза. Когда ты начинаешь предвидеть, твои глаза становятся необычными: зрачки расширяются и затуманиваются, будто ты мечтаешь. Но взгляд не мягчает. Твои глаза холодны, как металл, ты не замечаешь, или не хочешь замечать, что происходит вокруг. Тебя нет, будто ты перенесся куда-то. А остался один голос. Как рог, в который дуют и который издает звук. Конечно, я видел тебя таким всего пару раз, но зрелище сверхъестественное, пугающее.
- Это пугает и меня, Кадал. - Зеленая туника соскользнула с меня на пол. Он подал серое одеяние, которое я носил как пижаму.
- Я тоже боюсь, - задумчиво, как бы обращаясь к самому себе, сказал я. - Ты прав в отношении ощущения. Я чувствую себя пустой раковиной, которой что-то движет. Говорю, вижу и думаю о вещах до сей поры мне незнакомых. Но не правильно полагать, что я ничего не чувствую. Мне больно.
Возможно, потому, что не могу распоряжаться тем, что говорит во мне. Не могу пока руководить. Но буду. Научусь. В этом заключается настоящая сила.
Буду различать в своих предсказаниях человеческое предчувствие и божье провидение.
- Ты заговорил о моей смерти. Какова она будет?
Я взглянул на него. Странно, но Кадалу было труднее солгать, нежели Утеру.
- Но я не видел твоей смерти, Кадал. Не видел ничьей смерти, кроме своей собственной. Я собирался сказать "равно как и ты найдешь себе могилу в чужой земле" - мне известно, что для британца это хуже чем смерть. Но мне кажется, что тебя ждет именно это, если ты останешься моим слугой.
Его взгляд просветлел, и он улыбнулся. В этом и заключается сила, подумал я, если мое слово способно испугать таких людей, как он.
- Без проблем, - ответил Кадал. - Даже если меня не попросят, я останусь с тобой. Тебе легко и приятно служить.
- Неужели? Я думал, ты считаешь меня своевольным дурачком и занудой.
- В этом весь ты. Я не говорил подобных вещей никому из твоего сословия. Ты же, услышав их, рассмеялся. Ты ведешь себя вдвойне по-королевски.
- Вдвойне по-королевски? Не могут же мой дед и... - я остановился, увидев выражение его лица. Он сказал необдуманные слова и теперь, раскрыв рот, пытался поймать их и проглотить обратно.
Кадал молчал, стоя, где стоял, с грязной туникой в руках. Я медленно поднялся, забытая пижама сползла на пол. В его словах не было надобности.
Как я не догадался об этом раньше, когда стоял перед Амброзиусом в зимнем поле, освещаемый светом факелов. Он узнал. Сотни людей догадывались. Мне вспомнились косые взгляды, бормотание командиров, почтение слуг, которое принял за уважение к приказам Амброзиуса. Теперь же я понял, что это являлось проявлением почтения к его сыну.
Комната по-прежнему напоминала пещеру. Пламя за решеткой мигало, его свет тонул в бронзовом зеркале. Я посмотрел в него. Освещенная огнем бронза отражала мое обнаженное тело, похожее на невесомую тень. Лицо, однако, в игре света и тени было различимо. Я увидел его лицо таким, какое оно было, когда он сидел у камина и ждал. Ждал, чтобы расспросить меня о Ниниане.
В этом месте Провидение вновь изменило мне. Я открыл для себя, что люди, обладающие божьим провидением, зачастую слепы как простые смертные.
- И все знают? - спросил я Кадала.
Он кивнул, даже не спросив, что я имел в виду.
- Просто ходят слухи. Иногда ты очень похож На него.
- Утер, наверное, догадался. Разве он не знал?
- Нет. Он уехал, прежде чем распространилась молва. Но он взъелся на тебя не поэтому.
- Рад слышать. Почему же? Из-за происшедшего в загоне у стоячего камня?
- Из-за этого и многого другого.
- Из-за чего же?
- Он думал, что ты являешься наложником Графа, - прямо ответил он. - Амброзиус не увлекается женщинами, равно как и мальчиками. Но Утер не может себе представить человека, который не побывал с кем-нибудь в постели семь раз на неделе. Когда его брат проявил к тебе такое внимание, поместил тебя в своем доме и приставил слугу, Утер сделал однозначный вывод.
- Понятно. Он сегодня сказал что-то об этом. Но я подумал, что он просто вспылил.
- Если бы он пригляделся к тебе или послушал, что говорит народ, то понял бы, в чем дело.
- Теперь он понял, - уверенно сказал я. - Он понял это на дороге, увидев подаренную мне Графом брошь с драконом. Конечно же, до него дошло, что Граф не подарит своему наложнику королевский вензель. Утер попросил даже поднести факел и всмотрелся в меня. - Здесь меня осенила еще одна мысль. - И Белазиус, наверное, знает.
- А, да, - ответил Кадал, - знает. Но почему?
- Судя по его поведению. Будто он знал, что не может меня коснуться.
Возможно, поэтому он и попытался запугать меня проклятием. Он очень хладнокровен, правда? Должно быть, ему пришлось крепко подумать. Белазиус не мог просто убрать меня с дороги за святотатство, но ему было надо, чтобы я молчал. Отсюда и взялось проклятие. И... - я остановился.
- И что еще?
- Не удивляйся. Еще один залог того, что я буду держать язык за зубами.
- Бога ради, скажи, что?
Я передернул плечами, вспомнив, что до сих пор стою голый, и потянулся за пижамой.
- Он сказал, что возьмет меня с собой в святилище. По-моему, он хочет сделать из меня жреца.
- Он так и сказал? - к уловкам Кадала против нечистой силы мне не привыкать. - Как же ты поступишь?
- Отправлюсь с ним. Схожу разок. И не смотри так, Кадал. Сто против одного, что мне не захочется появляться там во второй раз. - Я прямо взглянул на него. - В этом мире не существует ничего, к чему бы я не был готов, даже бога, к которому я не могу приблизиться. Если мне нужно прибегнуть к его помощи, я должен познать его. Понимаешь?
- Откуда? О каком боге ты говоришь?
- Думаю, существует только один бог. Конечно, есть разные боги, они живут везде: в полых холмах, с ветрами, в море, в траве, по которой мы ходим, в воздухе, которым мы дышим, в тени, где их ждут люди, подобные Белазиусу. Но я верю, что существует только один настоящий бог, подобным бескрайнему морю. В конце концов все мы - маленькие боги, и люди, подобно грекам, стекаются к нему. Ванна готова?
Через двадцать минут я закрепил голубую тунику на плече брошью с драконом и отправился к своему отцу.

12

В прихожей сидел секретарь, довольно искусно справлявшийся с бездельем. За занавесом слышался тихий голос Амброзиуса. Два стража на входе, похоже, одеревенели.
Занавес отлетел в сторону, и вышел Утер. Увидев меня, он остановился и хотел что-то сказать, но перехватив любопытствующий взгляд секретаря, передумал и прошел мимо, взмахнув красным плащом и оставив конский запах.
В любом месте можно определить, был ли здесь Утер. Он источал запахи, как половая тряпка. Судя по всему он отправился к брату, не приведя себя в порядок после дороги.
Секретарь по имени Соллиус сказал мне:
- Вы можете зайти прямо сейчас. Он ждет вас, сэр.
Я даже не заметил обращения "сэр", давно к нему привыкнув.

***

Он стоял спиной к двери рядом со столом. На столе были разбросаны дощечки для письма, на одной из них лежало стило, будто Амброзиуса прервали во время письма. На секретарском столе у окна виднелся наполовину раскатанный книжный свиток.
Дверь за мной захлопнулась. Я остановился. Кожаный занавес с шуршанием опустился. Амброзиус повернулся.
Мы молча смотрели друг на друга. Секунды показались нескончаемыми.
Наконец он откашлялся и произнес:
- А, Мерлин. Садись. - Он сделал неопределенный жест рукой.
Я повиновался и пошел к своему стулу у камина. Секунду он помолчал, глядя на стол, потом взял стило и добавил на дощечке слово. Я ждал.
Амброзиус нахмурился, глядя на написанное, и стер его. Бросил стило на стол, резко обратился ко мне.
- Приходил Утер.
- Да, сэр.
Он поглядел на меня из-под нахмуренных бровей.
- Он встретил тебя одного, катавшегося за городом.
- Я катался не один, - быстро вставил я. - Со мной был Кадал.
- Кадал?
- Да, сэр.
- Но ты сказал Утеру другое?
- Нет, сэр.
Взгляд Амброзиуса стал внимательным и неподвижным.
- Кадал постоянно со мной, господин. Он более чем предан. Мы поехали на север до просеки в лесу. Потом у меня захромал пони, Кадал дал мне свою кобылу, и мы отправились домой. - Я набрал воздуха. - На тропинке встретили Белазиуса и его слугу. Белазиус сначала поехал со мной, но потом расстался, поскольку не хотел встречаться с принцем Утером.
- Ясно. - Его голос ничего не выражал, но я понял, что ему в самом деле многое было ясно. Его следующий вопрос подтвердил мою догадку.
- Ты побывал на острове жрецов-друидов?
- Вы знаете об этом? - удивленно спросил я. Ответом мне была холодная тишина. Пришлось продолжить рассказ.
- Я уже сказал, что мы с Кадалом решили срезать путь. Если вы знаете, где расположен остров, то должны представлять себе тропинку. В месте, где она начинает спускаться к морю, растет сосновая роща. В ней мы нашли слугу Белазиуса - Ульфина с двумя лошадьми. Кадал хотел забрать одну, чтобы быстро отправить меня домой. Во время разговора с Ульфином мы услышали крик, точнее вопль, он раздался восточнее рощи. Я пошел посмотреть, в чем дело. Клянусь, я не знал, что там находится остров и что на нем происходит. Не знал и Кадал. Будь он верхом, он задержал бы меня. Но к тому времени, когда он взял у Ульфина лошадь и пустился за мной, я уже исчез из виду. Он подумал, что я испугался и ускакал домой. Приехав сюда, Кадал не нашел меня и вернулся, но меня уже подобрал отряд. - Я засунул ладони между коленок и крепко сжал их. - Не знаю, что побудило меня подъехать к острову. Крик, может быть. Мне трудно объяснить. Пока. - Я глубоко вздохнул. - Господин...
- Да?
- Я должен вам сказать одну вещь. Сегодня ночью на острове убили человека. Не знаю, кто он такой, но слышал, что это человек короля.
Какое-то время он считался пропавшим без вести. Его тело найдут где-то в лесу, оно будет выглядеть так, будто его задрал дикий зверь. - Я помолчал.
Его лицо ничего не выражало. - Считаю, мне следовало сказать вам об этом.
- Ты ходил на остров?
- О, нет! Мне бы тогда не остаться в живых. Об убитом узнал позже.
Его убили за святотатство. А я лишь спустился на берег и подождал в лесу, наблюдая за танцем и жертвоприношением. Слышал пение. Мне тогда было неизвестно, что это незаконно. У меня на родине это запрещено, хотя всем известно, что такое явление существует! Я думал, что здесь оно отличается.
Однако, когда господин Утер узнал, где я побывал, он очень рассердился.
Похоже, он ненавидит друидов.
- Друидов? - спросил Амброзиус, думая о своем. Он по-прежнему играл стилем. - Да, конечно. Утер не испытывает к ним особой симпатии. Он является одним из фанатичных поклонников Митры. Свет же с тьмою - враги.
Ну так что? - последние слова были обращены к Соллиусу, вошедшему с извинениями и ждавшему у двери.
- Извините, сэр. Посланец от короля Будека. Я сказал ему, что вы заняты, но он просил передать, что у него важные сведения. Ему подождать?
- Пусть войдет.
Вошел человек со свитком. Он передал его Амброзиусу. Тот уселся в свое большое кресло, развернул свиток и, хмурясь, начал читать его. Я наблюдал за ним. За решеткой камина разрасталось пламя, освещая черты лица, известного мне лучше своего собственного. От углей исходило сияние.
Оно затмило мне глаза, и в них поплыл туман. Они расширились.

***

- Мерлин Эмрис? Мерлин!
Эхо превратилось в обыкновенный голос. Видение исчезло. Я сидел на стуле в комнате Амброзиуса, уставясь на свои руки, зажатые между коленями.
Амброзиус встал между мной и камином. Секретарь ушел, мы остались одни.
При повторном упоминании имени я проснулся.
- Что ты видел в огне? - спросил он меня.
- Заросли боярышника на холме, - начал я перечислять, не поднимая головы, - девушку на коричневом пони, молодого человека с брошью-драконом на плече и туман, стелющийся по земле.
Я услышал, как он глубоко вздохнул, взял меня за подбородок. Его глаза были внимательны и жестки.
- Значит, правду говорят о твоих провидческих способностях. Теперь-то уж у меня не осталось никакого сомнения. Тогда, в первую ночь у изваяния, я подумал, что это мог быть сон, детский рассказ, удачная догадка, направленные на то, чтобы разбудить во мне интерес. Но это... Я не ошибся в тебе.
Он выпрямился.
- Ты видел лицо девушки?
Я кивнул.
- А мужчины?
- Да, сэр. - Я встретился с ним взглядом.
Он резко повернулся ко мне спиной, опустив голову. Снова взял со стола карандаш, начал вертеть его в руках.
- Давно ты об этом знаешь? - спросил он, подождав.
- С сегодняшнего вечера, когда приехал. Часть рассказал Кадал, потом я припомнил некоторые вещи и взгляд вашего брата, когда он увидел вот эту штуку. - Я показал на брошь с изображением дракона.
Амброзиус взглянул на нее и кивнул.
- У тебя впервые было подобное... видение?
- Да. До этого даже и подумать не мог. Теперь же мне кажется странным, что я и не подозревал. Но клянусь, что это так.
Он молча стоял, опершись рукой на стол. Не знаю, чего я ожидал, но никогда не думал увидеть великого Аурелия Амброзиуса лишенным дара речи.
Он прошелся вдоль по комнате.
- Странная у нас с тобой получается встреча, Мерлин. Столько есть о чем поговорить и в то же время так мало. Теперь ты понимаешь, почему я задавал так много вопросов? Почему старался узнать, что привело тебя сюда?
- Боги, мой господин, привели меня сюда, - сказал я. - Почему вы оставили ее?
Я не хотел задавать этот вопрос столь неожиданно, но уж слишком давно он давил на меня. Он вырвался у меня как обвинение. Запинаясь, я попытался исправить впечатление, но он спокойно оборвал меня жестом.
- Мне было восемнадцать лет, Мерлин, и у меня была мечта побывать в своем собственном королевстве. Тебе известна история о том, как нас принял здесь кузен Будек после убийства моего брата - короля. Он ни на день не отказался от мысли отомстить за его смерть Вортигерну, хотя на протяжении многих лет это было невозможно. Но он продолжал засылать лазутчиков, он решил заслать меня самого к королю Корнуолла Горлуа. Он был другом моего отца и никогда не любил Вортигерна. Горлуа дал мне двух надежных людей и отправил на север слушать и наблюдать, познавать местность. Когда-нибудь я расскажу тебе о нашем путешествии, но... не сейчас. Что же касается тебя... В конце октября мы направлялись на юг, к Корнуоллу. Там нас ждал корабль, но мы попали в засаду. Нам пришлось сразиться с людьми Вортигерна. Не знаю, заподозрили они что-нибудь или просто вышли убивать, как делают саксы и лисы, чтобы испробовать сладостный вкус крови. Думаю, последнее. Иначе они постарались бы убедиться в моей смерти. Два моих спутника погибли, но я оказался счастливым, отделавшись открытой раной и ударом по голове, от которого потерял сознание. Все происходило в сумерках, и они подумали, что я мертв. Когда пришел в себя, уже наступило утро. Надо мной стоял гнедой пони, на нем сидела девушка и молча разглядывала побоище.
На его лице впервые мелькнуло подобие улыбки. Наверное, он вспомнил ее лицо.
- Я попытался заговорить. Пролежав ночь на открытом воздухе, я потерял много крови, и у меня начался жар. Я опасался, что она испугается и поскачет в город. Это был бы конец. Но она не стала убегать. Она поймала моего коня, достала из сумки флягу и дала мне напиться. Затем промыла и перевязала рану, а потом, бог знает как, взгромоздила меня на седло и вывезла из долины. Она сказала, что знает поблизости тихое место, куда никто не заходит, - пещера с источником. В чем дело?
- Ничего, - ответил я. - Мне известно. Продолжайте. Там никто не жил?
- Никто. Пока мы добирались туда, я впал в беспамятство. Ничего не помню. Она спрятала меня в пещере и укрыла коня. В моей седельной сумке остались еда, вино, накидка и одеяло. Наступил полдень, и она поехала домой. Там ей сказали, что найдены два убитых человека и неподалеку паслись их лошади. Отряд ускакал на север. Вряд ли кто-нибудь в городе догадывался, что должно было остаться три трупа. Поэтому мне ничего не угрожало. На следующий день она приехала к пещере снова, прихватив с собой еду и лекарства. То же повторилось на третий день. - Он помолчал. - Конец истории тебе известен.
- Когда вы сказали ей, кто вы такой?
- Когда она объяснила мне, почему не может уехать со мной из Маридунума. До этого я принимал ее за одну из дам в королевском доме.
Возможно, то же самое она почувствовала во мне. Но это не имело никакого значения. Ничто не имело значения, кроме того, что я был мужчиной, а она - женщиной. С первого взгляда мы поняли друг друга.
Он снова улыбнулся, но на этот раз уже не скрывая радости воспоминания.
- Тебе придется подождать, Мерлин, прежде чем знание подобного рода станет подвластным тебе. Провидение в вопросах любви тебе не поможет.
- Вы просили ее отправиться с вами сюда?
Он кивнул.
- Я говорил ей об этом еще до того, как узнал, кто она такая. А узнав, испугался за нее, стал настаивать, но она не согласилась. Из разговора понял, что она боится и ненавидит саксов, ее страшит то, как Вортигерн расправляется с королевствами. И все же отказалась ехать со мной. Одно дело, сказала она, поступать, как она поступает, и другое - уехать за море с человеком, который, если вернется, станет врагом ее отцу.
Мы должны прекратить наши встречи, говорила она мне, как прекращается в природе все, и потом забыть.
С минуту он молчал, глядя на свои руки.
- И вы никогда не знали, что у нее есть ребенок?
- Нет. Конечно, я интересовался. Следующей весной я послал письмо, но не получил ответа. И я оставил все попытки, решив, что, если я ей понадоблюсь, она знает, где найти меня. Потом, по прошествии двух лет, до меня дошли сведения, что она обручилась. Теперь-то я знаю, что это не соответствовало действительности, но тогда это послужило поводом забыть о ней.
Он посмотрел на меня.
- Ты понимаешь?
Я снова кивнул.
- Возможно, это даже правда, хотя немного в другом смысле, мой лорд.
Она завещала себя церкви, после того как я достигну определенного возраста и не буду нуждаться в ней. Христиане называют это обетом.
- Да? - он задумался. - Как бы там ни было, я больше не писал писем.
Когда же появились слухи о внебрачном сыне, мне даже в голову не пришло, что он мог быть моим. Однажды сюда приехал человек, глазной доктор, который до этого побывал в Уэльсе. Я послал за ним, чтобы расспросить. Он подтвердил, что во дворце есть внебрачный сын, такого же возраста, рыжий, сын самого короля.
- Диниас, - подсказал я. - Врач, возможно, даже не видел меня. А меня держали подальше от посторонних глаз. Правда, иногда мой дед в разговоре с незнакомцами называл меня своим сыном. У него имелись во дворце побочные дети.
- Так я и подумал. Поэтому следующий слух о внебрачном сыне то ли короля, то ли принцессы я уже не воспринял. История ушла в прошлое, давили заботы. К тому же я всегда думал, что если она родила бы от меня ребенка, то обязательно дала бы мне знать.
Он умолк, погрузившись в свои собственные мысли. Понимал ли я тогда его - сейчас не помню. Позже разрозненные части мозаики сложились в цельную картину. Гордость, помешавшая ей последовать за любимым, помешала ей и послать за ним, когда у нее родился ребенок. Та же гордость помогала ей держаться в последующие годы. Более того, своим побегом она выдала бы своего возлюбленного, и тогда ничто не остановило бы ее братьев от убийства Амброзиуса прямо при дворе Будека. Зная деда, можно утверждать, что были принесены страшные клятвы отомстить человеку, ставшему моим отцом. Прошло время, воспоминания стерлись, почти исчезли. Он остался для нее мифом. Потом его место заняла другая сильная любовь - священники и религия. Остался ребенок, очень похожий на своего отца. Как только ее долг перед сыном был исполнен, она решила уединиться. Уединения и покоя искала она много лет в горной долине; подобно ей, и я выбрал позже ту же тропинку, ища того же.
Когда он снова заговорил, я вздрогнул.
- Очень тяжело тебе пришлось без отца?
- Достаточно.
- Ты веришь, что я не знал?
- Я поверю любому вашему слову, мой лорд.
- Как сильно ты меня ненавидишь за это?
Уставившись на свои руки, я медленно проговорил:
- Внебрачные сыновья и ничейные дети пользуются одной привилегией.
Они свободны представлять своего отца кем угодно. Можно выбрать себе худшего из худших, лучшего из лучших. В любую минуту вы можете придумать себе нового отца. К тому времени мое положение более-менее прояснилось, я видел отца в любом солдате, принце, священнослужителе. Он виделся мне и в любом мало-мальски привлекательном рабе королевства Южный Уэльс.
Амброзиус повторил свой вопрос, обращаясь ко мне очень нежно.
- Теперь ты видишь его в действительности, Мерлин Эмрис. Скажи же, ты ненавидишь меня за выпавшую тебе долю?
Я ответил, не поднимая головы и не отводя глаз от огня.
- В детстве я мог выбирать отца, имея в распоряжении весь мир. Из всех я выбрал бы вас, Аурелий Амброзиус.
Тишина. В камине пульсировало пламя.
- В конце концов, какой мальчишка не выбрал бы себе в отцы короля всей Британии? - добавил я, пытаясь свести все к шутке.
Он твердой рукой отвернул мою голову от камина.
- Что ты сказал? - спросил он резко.
- Что сказал? - заморгал я. - Я сказал, что выбрал бы вас.
Его пальцы впились мне в подбородок.
- Ты назвал меня королем всей Британии.
- Разве?
- Но это... - Он запнулся. Его глаза прожигали меня насквозь.
Амброзиус отпустил руку и выпрямился.
- Ладно, пускай. Если это на самом деле так, то бог напомнит об этом еще раз. - Он улыбнулся мне. - Сказанное имеет значение лишь постольку, поскольку исходит от тебя. Не всякому человеку доведется услышать подобное от взрослого сына. Кто знает, может, оно к лучшему, встретиться взрослыми, когда у каждого есть, что предложить другому. Человеку, чьи дети всегда рядом, невозможно увидеть себя в их лице, как довелось мне.
- Я так похож?
- Говорят. Я вижу в тебе Утера и понимаю, почему говорят, что ты мой.
- Но он сам этого, похоже, не заметил. Он сильно рассердился или только испытал облегчение, узнав, что я не ваш наложник?
- Ты и об этом знаешь? - Он искренне удивился. - Если бы он думал иногда мозгами, он бы выиграл от этого. А так мы ладим довольно неплохо.
Он занимается одним, я - другим. И говоря откровенно, быть ему королем после меня, если я...
Он запнулся на последнем слове. Возникла неловкая тишина.
- Извини меня. - Он разговаривал со мною на равных. - Не обдумал сказанное. Слишком привык к мысли, что у меня нет сына.
Я поднял глаза.
- То, что вы имеете в виду - правда. По-моему, так считает и сам Утер.
- Если ты смотришь на это моими глазами, тогда мне придется легче.
- Не представляю себя королем. Даже на половину, на четверть.
Возможно, мы вместе с Утером заменим вас, когда вы уйдете. Он так здоров, что лучше некуда, так вы говорите?
Но Амброзиус не улыбнулся. Его глаза сузились, и взгляд стал неподвижным.
- Приблизительно так я и думал. Что-то вроде этого. Догадался?
- Нет, сэр. Откуда? - Я выпрямился. - Вы предполагали найти мне именно такое применение? Теперь-то понимаю, почему меня держали в этом доме и относились по-королевски. Хотелось верить, что вы на меня рассчитываете, что я могу быть вам полезен. Белазиус сказал, что вы используете каждого человека по его способностям. Если из меня не получится воина, я все равно вам пригожусь. Это правда?
- Совершенно верно. Я чувствовал это, хотя и не знал, что ты можешь оказаться моим сыном. Но когда ночью в поле увидел тебя и услышал разговор с Утером... В твоих глазах блуждали видения, и от тебя исходила сила. Нет, Мерлин, из тебя не получится ни короля, ни даже принца в человеческом понимании. Но когда ты вырастешь и станешь человеком, любой король посчитает за счастье иметь тебя рядом, и тогда он уверенно будет править миром. Теперь понимаешь, почему я послал тебя учиться к Белазиусу?
- Он очень ученый человек, - осторожно оценил я.
- Он продажен и опасен, - прямо и четко охарактеризовал его Амброзиус. - Однако он мудр и умен, много путешествовал. Его опыт не постичь в Уэльсе. Учись у него. Но я не говорю - следуй за ним. Есть места, где ты не должен с ним появляться. Но учиться - учись.
Я посмотрел на него и кивнул.
- Вы знаете о нем. - Мои слова прозвучали не как вопрос, а уже как вывод.
- Он служитель старой религии. Да.
- И вы не против?
- Я не могу позволить себе разбрасываться ценными инструментами потому, что мне не нравится их форма. Он полезен, и я его использую. Ты будешь делать то же самое, если хватит мудрости.
- Он хочет взять меня на следующую встречу.
Амброзиус вопросительно поднял брови, но ничего не сказал.
- Вы запрещаете?
- Нет. Ты пойдешь?
- Да, - медленно ответил я, серьезно обдумывая каждое слово. - Мой лорд, если вы ищете... что ищу я, то приходится бывать в необычных местах.
Люди не могут смотреть на солнце, они лишь видят его отражение в предметах, расположенных на земле. Если солнце отражается в луже, то все равно видно, что это солнце. Что бы там ни было, я его найду.
Амброзиус улыбнулся.
- Вот видишь? Тебе и охрана не нужна, разве что Кадал. - Он расслабленно оперся на стол, сдвинувшись на краешек стула. - Она назвала тебя Эмрис. Дитя света. Бессмертный. Божественный. Ты знал, что это значит?
- Да.
- А знал ли ты, что это и мое имя?
- Мое имя? - вопрос прозвучал совсем глупо.
Он кивнул.
- Эмрис... Амброзиус. Одно и то же слово. Она назвала тебя в мою честь: Мерлинус Амброзиус.
Я уставился на него.
- Да... конечно. Мне и в голову не приходило. - Я рассмеялся.
- Почему ты смеешься?
- Из-за имени. Амброзиус - принц света. Она говорила всем, что мой отец был принцем тьмы, Люцифером. Слышал даже посвященную этому песню. У нас, в Уэльсе, складывают песни обо всем подряд.
- Когда-нибудь ты мне споешь ее. - Внезапно он охладел. - Мерлинус Амброзиус, дитя света, погляди на огонь и скажи, что ты видишь сейчас?
Когда я, пораженный, взглянул на него, он требовательно повторил:
- Именно сейчас, до того, как погаснет огонь, пока тобою владеет усталость. Смотри на огонь и говори. Что будет с Британией? Что случится со мной? Что случится с Утером? Сослужи мне службу, сын мой. Говори.
Но бесполезно. Я уже оглянулся, пламя угасало. Сила покинула меня.
Осталась комната, в которой разговаривали двое. Но я любил его и вернул взгляд на угли. Установилась полная тишина, нарушаемая лишь постукиванием охлаждающегося металла.
- Мне не видно ничего, кроме угасающего в камине огня и кучи тлеющих углей.
- Продолжай.
Я весь покрылся потом. Потекли капли с носа, под мышками, на животе.
Я свел бедра, крепко до боли сжал руки.
В висках болезненно застучало. Я встряхнул головой и посмотрел на Амброзиуса.
- Бесполезно, мой лорд. Сожалею, но это бесполезно. Не я приказываю богу, а он мне. Возможно, что когда-нибудь я смогу действовать по своему желанию, но сейчас видение или приходит само собой, или вообще не появляется.
В мольбе я протянул руки, пытаясь объяснить.
- Это подобно ожиданию солнца, которое должно вот-вот показаться.
Неожиданно подует ветер, облака разойдутся и становится светло. Иногда полностью, иногда частично. Я вижу лишь отдельные лучи - колонны.
Когда-нибудь мне будет принадлежать весь храм. Но не сейчас.
На меня навалилось изнеможение.
- Извините, мой лорд. Я бесполезен для вас. У вас пока нет пророка.
- Нет, - устало ответил Амброзиус. Он обнял меня, притянул к себе и поцеловал. - Всего лишь сын, который не ужинал и устал. Иди спать, Мерлин, и спи без снов. У тебя хватит времени для видений. Спокойной ночи.

***

Той ночью меня не посетили видения, но приснился сон, о котором я не стал рассказывать Амброзиусу. Мне приснилась пещера на склоне горы и идущая к ней в тумане девушка по имени Ниниана. У пещеры ее ждал человек.
Однако лицо Нинианы не было похоже на лицо моей матери, а у пещеры стоял не Амброзиус. Это был старик, и у него было мое лицо.

КНИГА ТРЕТЬЯ. ВОЛК

1

Я провел в Британии с Амброзиусом целых пять лет. Оглядываясь сейчас на прожитые годы, надо сказать, что многое исказилось в моей памяти.
Представьте себе человека, который взялся восстанавливать давно разрушенную мозаику. Кое-что я вспоминаю без труда, в красках и с подробностями; другое, как картина, покрытая пылью времен, но более важное, словно затянуто дымкой. Места мне вспоминаются всегда отчетливо, иногда настолько, что представляю себя ходящим по ним. Если бы у меня хватило сил собраться, привлечь свое былое могущество, я смог бы спокойно воссоздать их, подобно тому, как в те далекие годы я описал для Амброзиуса Танец исполинов.
Эти воспоминания так же ясны, как и мысли, посещавшие меня, чего я не могу сказать о людях. Я ворошу свою память, и мне становится интересно временами, не путаю ли я Белазиуса с Галапасом, Кадала с Сердиком, одного из бретонских военных командиров с военачальником моего деда в Маридунуме, пытавшегося сделать из меня воина. Он считал, что даже внебрачный принц должен желать искусно владеть холодным оружием.
Когда же я начинаю писать об Амброзиусе, он словно оказывается рядом.
И сейчас он будто со мной. Его выхватывает из темноты свет. Моя первая морозная ночь в Малой Британии. Я вижу тяжелые очертания человека в шлеме, твердый взгляд его глаз, нахмуренные брови. На выражение лица наложила отпечаток всепоглощающая непреклонная воля, на целых двадцать лет приковавшая его взор к закрытому для него королевству. Двадцать лет у него ушло, чтобы из ребенка вырасти в Идущего, создать, невзирая на бедность и слабость, ударные силы, ждущие своего часа.
Сложнее писать о Утере. Точнее, сложно писать о Утере, так как он остался в прошлом, стал частью истории, завершившейся много-много лет назад. Я представляю его ярче, чем Амброзиуса. Но не в темноте. Здесь, в темноте, находится часть меня, которая была Мирдином. Часть меня, бывшая Утером, подвластна свету. Она охраняет берега Британии, следуя моему замыслу, замыслу, показанному мне Галапасом в один из солнечных дней в Уэльсе.
Но это, конечно, уже не Утер. Я пишу не о нем, а о человеке, объединившем всех нас, вместе взятых, - Амброзиусе, давшем мне жизнь, Утере, трудившемся со мной, о себе, который нашел Утеру применение - дать Британии Артура.
Время от времени из Британии приходили известия, а вместе с ними и вести из дома, попадавшие к нам от Горлуа из Корнуолла.
Похоже, что после смерти моего деда Камлак не стал спешить откалываться от своего родственника Вортигерна. Ему требовалось больше уверенности, прежде чем поддержать "партию молодых", как окрестили группировку Вортимера. Вортимер едва не пошел на открытый мятеж, и было ясно, последний рано или поздно начнется. Король Вортигерн оказался снова между оползнем и потопом. Для того чтобы остаться королем бриттов, он должен был обратиться за помощью к соотечественникам жены - саксонки. Год от года саксы-наемники выдвигали все новые требования. Страна находилась в расколе и истекала кровью под бременем того, что люди открыто называли "саксонским террором". На западе все это проявлялось особенно наглядно.
Люди оставались там свободными, и для мятежа не хватило лишь настоящего лидера. Положение Вортигерна становилось столь отчаянным, что (вопреки своим расчетам) ему постоянно приходилось перебрасывать войска с запада под командование Вортимера и его братьев. Уж в них-то не было примеси саксонской крови.
Сообщений о матери не поступало, кроме известий, что она находится в монастыре в безопасности. Амброзиус не передавал ей посланий. Если бы до нее дошло, что с Графом Британии находится некий Мерлинус Амброзиус, то она все поняла бы. Но письмо или послание от противника короля могло лишний раз подвергнуть ее жизнь опасности. Она узнает, - говорил Амброзиус, - и достаточно скоро.
В действительности же до этого момента оставалось еще пять лет, но... время стремительно летело. Когда в Уэльсе и Корнуолле стали назревать события, Амброзиус ускорил свои приготовления. Если уж народу на западе потребуется лидер, то у него были все намерения стать таковым. Он выждет и позволит Вортимеру стать тем клином, которым они с Утером расширят образовавшуюся трещину. Тем временем обстановка в Малой Британии нагнеталась. К Амброзиусу обращались все с новыми и новыми предложениями дать войска, заключить союз. Округа сотрясалась от топота лошадей и марширующих людей. В кварталах инженеров и оружейников до поздней ночи не смолкал перезвон. Люди старались за одно и то же время сделать два оружия вместо одного. Приближался решающий момент. Когда он наступит, Амброзиус должен быть во всеоружии, без намеков на поражение.
Человеку нельзя потратить полжизни на создание смертоносного копья и потом потерять его, бросив наугад в ночную тьму. Не только люди и средства, но время, настрой и даже ветер должны помочь ему. Сами боги должны открыть перед ним ворота. Именно для этого они и послали меня к нему. Я вовремя предстал перед ним со словами победы и видением непобежденного бога, которое убедило его и, что еще важнее, находившихся с ним воинов, что приближается наконец тот час, когда они смогут нанести победный удар. К своему страху я обнаружил, что он меня ценил.
Будьте уверены - я больше никогда не спрашивал его, какое он собирается найти мне применение. Он сказал об этом без обиняков. Терзаемый гордостью, страхом и желанием, я старался познать все, чему мог вообще быть научен, сделать себя доступным силе, которая была единственным, что я мог дать ему. Если он ожидал иметь под рукой готового пророка, то ему, вероятно, пришлось разочароваться. В прошедшем периоде времени я не видел ничего особенного. Знание, по-моему, препятствует предвидению. Это же было временем познания. Я учился у Белазиуса, пока не превзошел его, научившись делать то, чего он никогда не умел, - применять расчеты. Для Белазиуса расчеты являлись видом искусства, для меня таковым было пение. Долгие часы я проводил в квартале инженеров, пока меня оттуда не вытаскивал ворчащий Кадал. Такие занятия, говорил он, позволяют водить компанию только с банной прислугой, не больше. Я записал на память всю медицинскую науку, которую преподал мне Галапас, добавив кое-что из практического опыта, который приобрел, помогая военным медикам. Я обладал полной свободой перемещений по городу и лагерю. Используя имя Амброзиуса, я, как молодой волк, наслаждался имеющейся свободой. Учился я и у каждого встречного.
Вглядывался, как обещал, в свет и тьму, в солнечный свет и неподвижную воду. Побывал с Амброзиусом в святилище Митры у фермы и с Белазиусом на лесных сборищах. Мне даже позволили присутствовать на совещаниях, проводившихся Графом со своими командирами, хотя никто не питал иллюзий в отношении моих скудных военных способностей. Если только, сказал однажды насмешливо Утер, он не вознесется над нами, подобно Джошуа, и не придержит солнце, дав поработать нам на полную катушку. Но шутки в сторону. Для людей он нечто среднее между посланцем Митры и осколком священного креста.
Не при вас будь сказано, брат, но он принесет больше пользы, стоя на холме в качестве талисмана удачи, нежели на поле боя, где он не продержится и пяти минут. Он мог бы выразиться и похлеще, учитывая, что в шестнадцать лет я забросил ежедневные упражнения в фехтовании, дававшие человеку необходимый минимум навыков самозащиты. Узнав об этом, отец рассмеялся и ничего не сказал. Уже тогда он, в отличие от меня, знал, что я способен защитить себя по-своему.
Итак, я учился у всех. У старух, собиравших растения, паутину и водоросли на лекарства, у бродячих торговцев, у лекарей-шаманов, у ветеринаров, предсказателей, священнослужителей. Я слушал разговоры воинов у таверн, речи командиров в отцовском доме, мальчишескую болтовню на улицах. Но существовала одна вещь, о которой я не знал ничего. К тому времени, когда я в 17 лет покинул Малую Британию, для меня загадкой были женщины. Когда я задумывался о них, что происходило довольно часто, то говорил себе, что у меня мало времени, впереди жизнь, а сейчас предстоят дела поважнее. Сейчас мне кажется, правда заключалась в том, что я их боялся. Я ушел с головой в работу. Страх же, я думаю с высоты сегодняшнего дня, шел от бога.
Я ждал и занимался своим делом, заключавшимся, как я думал тогда, в том, чтобы служить моему отцу.
Однажды я, как обычно, посетил мастерскую Треморинуса, главного инженера, учившего меня всему, что знал сам. Он отвел мне в мастерской место и дал материал для экспериментов. Тот день я помню особенно хорошо.
Треморинус вошел в мастерскую и увидел меня сидящим на угловой скамье. Я склонился над небольшой моделью. Он подошел посмотреть и, увидев, чем я занят, рассмеялся.
- Я-то думал, что в округе их достаточно и дальше ставить некуда.
- Мне просто интересно, как их установили. - Я опрокинул масштабную копию каменного изваяния.
Треморинус удивился, и я знал почему. Он прожил в Малой Британии всю свою жизнь и, как и все ее жители, уже не обращал внимания на стоящих повсюду каменных истуканов. Большинству людей, проходивших сквозь их строй, они казались мертвыми. Но не мне. Для меня они что-то сообщали, и предстояло узнать что.
- Пытаюсь попробовать сделать это в малом масштабе, - лишь ответил я.
- Сразу могу сказать одно: уже пробовали - не получается. - Он поглядел на блок, который я приспособил для поднятия модели. - Блоки годятся для колонн, да и то легких.
- Нет. У меня была идея... Я собирался подойти к этому с другой стороны.
- Зря тратишь время. Займись лучше чем-нибудь, что нужно нам. Вот, например, стоило бы развить твою идею о создании небольшого передвижного крана.
Через несколько минут его позвали. Я разобрал модель и сел за новые расчеты, которых Треморинус даже не видал. У него есть заботы поважнее. В любом случае он рассмеялся бы, если бы услышал, что способ подъема стоячих камней я узнал от поэта.
А произошло это так.
Как-то за неделю до нашего разговора я гулял у водного рва, окружавшего стены города, и услышал поющего человека. Голос был старческий, дребезжащий, охрипший от многолетнего пения, голос профессионального певца. Однако мое внимание привлек не голос и не мелодия, которую невозможно было уловить, а упоминание моего собственного имени:
Мерлин, Мерлин, куда лежит твой путь?
Куда идешь ты в рань такую
Со своей черною собакой?
Он сидел у моста с чашей для подаяний. Было видно, что певец слеп, но голос его звучал четко. Услышав, что я остановился рядом, он не проявил признаков волнения или смущения, а продолжал сидеть, склонившись над лирой и перебирая пальцами струны, словно нащупывал ноты. Насколько я мог судить, ему приходилось петь перед королями.
Мерлин, Мерлин, куда ты идешь
Так рано днем со своей черной собакой?
Я ищу яйцо,
Красное яйцо морского змея,
Лежит оно у берега в камне пустом.
А я иду собирать кресс-салат на лугу,
Зеленый кресс-салат и золотые травы,
Золотистый мох усыпляющий
И омелу, что высоко на дубу, на жреческом суку,
У бегущей воды в дремучем лесу.
Мерлин, возвращайся из леса, от источника,
Оставь дуб и золотистые травы,
Оставь кресс-салат на заливном лугу
И красное яйцо морского змея
В морской пене у пустого камня!
Мерлин, Мерлин, оставь свои искания,
Нет никого выше бога!
Мерлин, Мерлин, куда лежит твой путь
В такую рань, с тобой твоя черная собака.
Я ищу яйцо,
Морского змея красное яйцо.
Лежит оно у берега в камне пустом.
А я иду собирать кресс-салат на лугу,
Зеленый кресс-салат и золотые травы,
Золотистый мох усыпляющий
И омелу, что высоко на дубу, на жреческом суку,
У бегущей воды в дремучем лесу.
Сегодня эта песня получила распространение под названием "Песня Девы Марии", или "Король и серая ива". Но тогда я впервые услышал ее. Узнав, кто остановился его послушать, певец выразил удовольствие. Я присел к нему и задал несколько вопросов. Мне помнится, что в то утро мы говорили большей частью о песне, а потом уж о нем самом. Он рассказал, что еще молодым побывал на Моне - острове друидов, знает Кэрнарвон, ездил в Сноудон. Зрение потерял на острове друидов, но не сказал как. Когда я поведал, что морские водоросли и кресс-салат, которые я собираю на берегу, являются лекарственными растениями, а не волшебными средствами, он улыбнулся и пропел стихотворение, услышанное мною от матери. По его словам, оно должно быть защитой. От чего, он не сказал, да и я не стал спрашивать. Я положил ему в чашу деньги, принятые им с достоинством, и пообещал найти ему новую лиру. Он замолчал, глядя в пространство пустыми глазницами. Я понял, что он не поверил мне. Лиру я принес на следующий день. Мои отец был достаточно щедр, и мне не было необходимости говорить ему, на что я трачу деньги. Когда я вложил лиру в руки старого певца, он заплакал. Потом он взял мои руки и поцеловал их.
После этого случая, вплоть до отъезда из Малой Британии, я часто встречался с ним. Он исколесил весь свет, его дороги пролегали от Ирландии до Африки. Он научил меня песням всех стран - Италии, Галлии, снежного севера, древним песням Востока. Восточные напевы принесли на запад люди с островов, расположенных на востоке. Они и подняли каменные изваяния. В своих песнях они оставили давно забытые знания. Не думаю, что для старого певца они были чем-то иным, нежели старые волшебные песни, поэтические сказания. Но чем больше я вникал в их смысл, тем больше они говорили мне о живших в действительности людях, о поставленных величественных памятниках, славивших их богов и королей-гигантов прошлого.
Один раз я сказал об этом Треморинусу, но он рассмеялся и свел все к шутке. Больше я не поднимал эту тему. Мастерам Амброзиуса приходилось в те дни ломать голову более чем достаточно. Не хватало им еще помогать мальчишке с расчетами, не имевшими для предстоящей высадки никакого практического значения. Так оно и осталось.
Весной того года, когда мне исполнилось восемнадцать лет, из Британии наконец пришли вести. В январе и феврале зима закрыла для людей море, и лишь в начале марта, воспользовавшись последним зимним затишьем перед началом штормов, в порт вошло небольшое торговое судно, принесшее взволновавшее всех известие.
Через несколько часов после прибытия судна на север и восток понеслись курьеры Графа собирать его союзников.
Вортимер в конце концов порвал со своим отцом и саксонской королевой.
Устав упрашивать Верховного короля бриттов бросить союзников - саксов и защитить от них собственный народ, несколько британских лидеров, включая людей с запада, убедили Вортимера взять дело в свои руки. Они объявили его королем и призвали всех под его знамена сражаться с саксами. Саксов оттеснили к юго-востоку и вынудили их в поисках убежища переплыть на своих длинных ладьях на остров Тенет. Вортимер продолжал преследовать их и там.
Они запросили пощады и молили разрешить им с миром вернуться обратно в Германию. Разрешение было получено, и саксы отплыли, оставив в Британии своих жен и детей.
Но победоносное царствие Вортимера не продлилось долго. Прошел слух, что его предательски отравил приближенный королевы. Как бы там ни было, Вортимера нашли мертвым, и его отец Вортигерн снова вернулся на престол.
Первым делом (что опять приписывают его жене) он послал за Хенгистом и его саксами, призывая их вернуться в Британию. Как он сказал, "с небольшими силами, небольшими, но боевитыми, необходимыми для поддержания мира и единства в его раздробленном королевстве". По слухам, саксы собрались выставить триста тысяч человек. Даже если слухи были неверными, не оставалось сомнений, что Хенгист намеревался взять с собой немало войск.
Были новости и из Маридунума. Дошедшие до нас известия скорее представляли преувеличенные слухи, к тому же достаточно худые. Согласно им, Камлак со своей знатью, людьми моего деда, принял сторону Вортимера.
Они вместе с ним участвовали в четырех решающих битвах с саксами. Во второй из них, при Эписфорде, Камлака убили, погиб и Катигерн, брат Вортимера. Меня больше волновало то, что после смерти Вортимера начались гонения на его сторонников. Вортигерн присоединил к собственным землям Гвента королевство Камлака. Как и двадцать пять лет назад, он взял заложниками детей Камлака, один из которых - еще грудной ребенок. Они были отданы на попечительство королеве Ровене. Мы никак не могли узнать теперь, что с ними. Не знали мы и о сыне Олуэн, который подвергся той же участи.
Жив ли он? Вряд ли. О моей матери известий не было.
Через два дня после получения новостей начались весенние штормы.
Снова море стало преградой. Но это почти не имело значения, так как в Британии тоже не располагали известиями о нас, об ускоренно завершающейся подготовке вторжения в Западную Британию. Сомнений не было - час настал.
Задача состояла не только в том, чтобы пройти освободительным походом по Уэльсу и Корнуоллу, но и собрать там оставшихся союзников Красного Дракона. В наступившем году Красному Дракону предстоит сражаться за свою корону.
- Вернешься с первым кораблем, - сказал мне Амброзиус, не отрывая взгляда от карты, расстеленной перед ним на столе.
Я стоял у окна. Несмотря на запертые ставни и задернутые шторы, я слышал шум ветра. Занавески колыхались, подхваченные сквозняком.
- Да, сэр, - ответил я и подошел к столу. - Поеду в Маридунум? - Я заметил, что его палец остановился в какой-то точке на карте.
- Сядешь на первый корабль, отходящий на запад, и, где бы он ни причалил, доберешься до дома. Первым делом отправишься к Галапасу и узнаешь новости. Сомневаюсь, чтобы тебя узнали в городе, но лучше не рискуй. У Галапаса тебе ничего не грозит. Можешь у него обосноваться.
- Из Корнуолла нет вестей?
- Никаких, не считая слуха, что Горлуа принял сторону Вортигерна.
- Вортигерна? - мне потребовалось время, чтобы осмыслить. - Он не поднялся вместе с Вортимером?
- Насколько мне известно, нет.
- Он лавирует?
- Возможно. Хотя мне трудно поверить. Понятное дело, у него молодая жена. Или он предвидел участь Вортимера и предпочел присоединиться потом ко мне, оставив видимость лояльности Верховному королю. Пока же не узнаю, мне нельзя открыто выходить на него. За ним могут следить. Поэтому езжай к Галапасу и собирай уэльские новости. Мне сказали, что Вортигерн окопался тоже где-то там, оставив Хенгисту незащищенной восточную часть Британии.
Придется сначала выкуривать этого старого волка, а потом уж объединять силы Запада против саксов. Делать все придется быстро. Мне нужно взять Карлеон. - Амброзиус поднял голову. - Я пошлю с тобой твоего старого приятеля - Маррика. Известия для меня можешь передавать с ним. Будем надеяться, что тебе удастся узнать максимум. Тебе, наверное, и самому интересно.
- Могу подождать, - ответил я.
Он промолчал и лишь приподнял бровь, затем вернулся к карте.
- Ладно, садись. Проинструктирую тебя. Надеюсь, в скором времени ты отплывешь.
Я показал на качающиеся занавески.
- Меня будет мутить всю дорогу.
Он рассмеялся.
- Клянусь Митрой, об этом я не подумал. Может, и меня тоже? Чертовски недостойное возвращение на родину.
- В свое королевство, - уточнил я.

Предыдущая страница 7 Следующая страница


Хрустальный грот 8

2

Я пустился в плавание в начале апреля, и на том же самом судне.
Однако на этот раз путешествие разительно отличалось от предыдущего.
Путешествовал не Мирдин-беглец, а Мерлинус, хорошо одетый молодой римлянин, располагавший деньгами и слугами. На том же корабле, на котором голого Мирдина держали взаперти, у Мерлинуса была удобная каюта и почтительное обращение. Мне прислуживали Кадал и, к моему удивлению, Маррик (Ханно погиб, превзойдя себя самого в пустячном дельце, связанном с шантажом). Я, естественно, расстался с внешними признаками своей принадлежности к Амброзиусу, хотя ничто не могло заставит меня снять подаренную им брошь. Я носил ее у плеча, прикрепленной к тунике изнутри.
Вряд ли кто-нибудь признает во мне того беглеца, виденного пять лет назад, даже капитан не подавал виду. Но я держался в стороне и говорил только на бретанском.
Если повезет, судно поднимется прямо к реке Тайви и бросит якорь в Маридунуме. Заранее было установлено, что я и Кадал высадимся на входе в устье.
В одном оба плавания совершенно не отличались. Всю дорогу меня преследовала морская болезнь. То, что теперь я занимал удобную каюту и мне прислуживал Кадал (я был избавлен от старых мешков и ведра), не имело для меня никакого значения. Как только корабль вышел в Малое море и начал бороться с ветреной апрельской погодой, я сменил свою бравую позу на носу на лежание в каюте.
Нам сопутствовал хороший ветер, и в начале апреля мы до рассвета вползли в устье и бросили якорь.
Занималась заря, стояли холод и туман. Было очень тихо. Начинался прилив, поднимавшийся до самого устья. Наша лодка отошла от корабля.
Далеко раздавался звонкий переклик петухов. Где-то в тумане блеяли ягнята, им отвечали овцы. Воздух был чист и солен, неуловимо пахло домом.
Мы держались середины реки, скрытые от берега туманом. Разговаривали шепотом. Один раз на берегу залаяла собака, и послышался голос человека.
Его речь была так явственна, словно он находился с нами в лодке. Подобного предупреждения было достаточно. Мы прекратили разговоры.
Прилив оказался по-весеннему сильным и быстро донес нас к реке. Это оказалось кстати, поскольку мы запоздали с прибытием и бросили якорь, когда уже начало светать. Гребцы тревожно посматривали наверх и налегали на весла. Напрягая зрение, я вглядывался в знакомый берег.
- Рад вернуться? - спросил Кадал на ухо.
- Зависит от того, что нас ждет. О, Митра, как я голоден.
- Неудивительно. - Он кисло рассмеялся. - Что ты высматриваешь?
- Там должна быть заводь. Белый песок и ручей, выходящий из-под деревьев. За ним холм, поросший сосняком. Пристанем там.
Он кивнул. План состоял в том, что я и Кадал высадимся под Маридунумом в месте, которое я укажу, и незамеченными выйдем на дорогу, выдавая себя за корнийцев. Говорить буду только я, поскольку акцент Кадала мог сойти за какой угодно, но только не корнийский. У меня имелось с собой несколько горшочков с мазями и лекарствами, и в случае необходимости я мог представиться странствующим лекарем. С подобной легендой можно было пройти везде.
Маррик остался на борту. Он сойдет на берег в городе, найдет своих старых знакомых и получит от них новости. Кадал отправится со мной к пещере Галапаса и передаст Маррику полученные мной сведения. Корабль будет стоять в Маридунуме три дня, после чего заберет Маррика с новостями.
Встретимся ли мы с ним, будет зависеть от того, что мы обнаружим. Ни я, ни мой отец не забыли, что, после того как Камлак присоединился к мятежу, Вортигерн, должно быть, рыщет по Маридунуму, как лиса, в поиске разбежавшихся кур. Моей первой задачей было узнать о Вортигерне и послать вести Амброзиусу. Второй - найти мать и убедиться, что ей ничего не грозит.
Хорошо снова ступить на сушу! Пускай и не на такую сухую, поскольку на возвышенности росла высокая трава, вся покрытая росой. Как только лодка исчезла в речном тумане, я почувствовал легкость и волнение. Неприметными тропами мы вышли на дорогу. Не помню, что я ждал увидеть в Маридунуме. И не думаю, что меня это очень заботило. Я испытывал возбуждение не от возвращения домой, а от сознания факта, что выполняю задание Амброзиуса.
Если я не мог послужить ему как пророк, то смогу выполнить мужскую работу и по-сыновьи. По молодости я постоянно ждал, что меня попросят умереть за него.
Мы добрались до моста без происшествий. Нам сопутствовала удача - мы столкнулись с торговцем лошадьми, продававшим пару кляч. Я купил у него одну, поторговавшись ради приличия, чтобы не вызвать подозрения. Цена подходила, и он дал в придачу довольно потрепанное седло. Сделку мы завершили, когда стало совсем светло. Появились редкие люди, но никто не обращал на нас особого внимания. Обычно ограничивались беглым взглядом.
Кроме одного парня. Тот, по-видимому, узнал лошадь, улыбнулся и обратился скорее к Кадалу, нежели ко мне.
- Далеко собираетесь на ней уехать?
Я притворился, что не расслышал, и заметил углом глаза, как Кадал простер руки, пожал плечами и показал на меня глазами: "Мол, я лишь следую за ним, несмотря на все его причуды".
Бечевник пустовал. Кадал догнал меня и положил руку на упряжь.
- Он прав. Эта развалина тебя не вывезет. Далеко ехать?
- Неблизко, насколько я помню. Шесть миль от города.
- И все в гору?
- Почти все время я ходил пешком. - Погладив рукой тощую шею кобылы, я добавил:
- Лошадь не настолько плоха, как это может показаться. Пара хороших кормежек все поправит.
- Тогда надеюсь, что ты не зря потратил деньги. Что ты там видишь за стеной?
- Это место, где я жил.
Мы проезжали дом деда. Он совсем не изменился. Со спины клячи я мог заглянуть за стену на террасу, где росла айва. Ее яркие пламенные цветки уже раскрывались навстречу утреннему солнцу. А вот и сад, где Камлак дал мне отравленный абрикос. А вот ворота, через которые я выбегал в слезах.
Появился фруктовый сад, наливавшийся яблоневым цветом. Небольшую терраску, где сидела и пряла Моравик, а я играл у ее ног, окружала молодая зеленая трава. Здесь я перебрался ночью через дворцовую стену. Вот кривая яблоня, к которой я привязывал Астера. Стену разрушили, и в проеме виднелась жесткая трава. Этим путем я бежал в ту ночь из своей комнаты, оставив за собой погребальный костер и Сердика. Я остановил кобылу и перегнулся, всматриваясь. Да, в ту ночь я чисто сработал. Пристройки исчезли вместе с моей комнатой и частью внешнего двора. Конюшня стояла на месте. Пожар ее не тронул. Обе части колоннады разрушились и были отстроены заново в современном стиле, не имевшем никакого отношения к прошлому. Крупные неотесанные камни, здание грубых форм, квадратные столбы, несущие деревянную крышу, квадратные глубокие окна. Смотрелось безобразно и неуютно. Единственным достоинством было то, что здание являлось хорошим укрытием от непогоды. С таким же успехом, подумал я, усаживаясь в седло и трогая лошадь, можно жить в пещере.
- Чему ты улыбаешься? - спросил Кадал.
- Каким я стал римлянином. Смешно, но мой дом теперь не здесь. И сказать честно, по-моему, не в Малой Британии.
- Где же тогда?
- Не знаю. Там, где Граф. Это точно. Когда-нибудь им станет это место.
Я кивнул на старые римские казармы за дворцом. Они лежали в развалинах и выглядели опустевшими. К лучшему, подумал я. По крайней мере Амброзиусу не придется за них сражаться. Дайте Утеру двадцать четыре часа, и место это станет как новенькое. А вот и монастырь Святого Петра, его не тронули ни пожар, ни война.
- Знаешь что? - обратился я к Кадалу, когда мы миновали монастырскую стену и направились по тропинке к мельнице. - Если где у меня и есть дом, так это пещера Галапаса.
- Звучит отнюдь не по-римски, - заметил Кадал. - Дай мне хорошую таверну, открытую в любой день, приличную постель и немного баранины на пропитание и можешь оставить себе все пещеры на свете.
Даже верхом на этой жалкой кляче путь показался гораздо короче, чем я помнил. Скоро мы доехали до мельницы и свернули с дороги в долину. Время будто остановилось. Словно только вчера я проезжал по залитой солнечным светом долине, и ветер трепал серую гриву Астера. И не только Астера. Вон под тем же боярышником сидит мальчик-полуумок, пасущий тех же овец, как и в первую мою поездку. Доехав до развилки, я поймал себя на том, что ищу глазами вяхиря. На склоне холма была тишина. Лишь кролики сновали в зарослях молодого папоротника.
То ли кобыла почувствовала конец пути, то ли ей понравилась мягкая трава под ногами и легкость груза, она ускорила шаг. Впереди уже виднелся изгиб холма, за которым находилась пещера.
Я бросил поводья на куст боярышника.
- Вот мы и на месте. Она там, на утесе. - Я соскользнул с седла и бросил поводья Кадалу. - Останься здесь и подожди меня. Можешь подойти через час.
Подумав немного, добавил:
- Не беспокойся, если увидишь наверху подобие дыма. Это вылетают летучие мыши.
Я уже забыл, как Кадал делает знак против нечистой силы. Теперь он сделал его и тем рассмешил меня.

3

Еще прежде, чем обойти невысокий гребень и выйти на лужайку перед входом в пещеру, я уже почти все знал. Назовите это предвидением. Просто не было признака. Тишина. Но тишина стояла всякий раз, когда я подходил к пещере. Теперешняя тишина отличалась. Только спустя немного я понял, в чем дело. Не журчал источник.
Тропинка закончилась. Я прошел по траве и увидел. Можно было не заходить в пещеру, чтобы узнать, что его там нет и никогда не будет.
На мягкой траве перед входом в пещеру были разбросаны какие-то обломки. Я подошел поближе.
Все произошло не так давно. Здесь жгли костер, затушенный дождем до того, как все сгорело. На кострище высилась груда мокрого хлама: полуобгорелое дерево, лохмотья, пергамент, превратившийся в бесформенную массу, почерневшую по краям. Я перевернул ногой ближний ко мне кусок обугленной древесины. По резьбе догадался, что раньше это был сундук, в котором хранились его книги, а пергамент - это все, что осталось от свитков.
Наверное, в обломках среди хлама валялись и другие его вещи. Я не стал смотреть. Если пропали книги, значит пропало все, и Галапас тоже.
Я медленно подошел ко входу в пещеру. Задержавшись у источника, понял, почему пропал звук. Кто-то забросал его камнями, землей и рухлядью из пещеры. Но все-таки вода медленно просачивалась из камня, размывая земляную грязь.
Странно, но высоко на уступе у входа в пещеру сохранился сухой факел.
Хотя под руками не было ни кремня, ни огнива, я разжег огонь и, высоко держа факел, вошел.
По коже побежали мурашки. Из пещеры дул холодный ветер. Я знал, что меня ждет.
Из пещеры все вынесли. Все выбросили наружу, чтобы потом спалить на костре. За исключением бронзового зеркала. Оно не горело и было слишком тяжелым, чтобы унести с собой. Его сорвали со стены, и оно, накренясь, теперь стояло на земле. Больше ничего. Даже шума и шепота летучих мышей.
Пещера пустовала.
Я высоко поднял факел и поискал глазами хрустальный грот. Его тоже не было.
Факел успел несколько раз мигнуть. Мне подумалось, что он замаскировал вход в него, а сам ушел в убежище. Потом я увидел. Проем, открывавший вход в хрустальный грот, остался на месте. Но случай, называйте это как хотите, сделал его невидимым для непосвященных. Упавшее зеркало, бросавшее на вход отраженный свет, отражало теперь темноту. Свет от входа в саму пещеру падал на стену, бросавшую на хрустальный грот тень.
Для занимавшихся внизу мародерством и разрушением он оставался незаметным.
- Галапас? - обратился я в пустоту. - Галапас?
Из хрустального грота донесся легкий свист, тихое неестественное жужжание, похожее на слышанную мной в ночи музыку. Человеком и не пахло.
Этого я не ожидал. Но все же забрался на уступ, встал на колени и вгляделся в темноту.
В свете факела показались кристаллы и моя лира, стоявшая за освещенным шаром. Она была совершенно невредима. И ничего больше, не считая угасавшего в блестящих стенах шума. Во вспышках и бликах света там должны быть видения, но сейчас мне неподвластны они. Я оперся рукой о камень и спрыгнул на пол. Пламя факела заколебалось. Проходя мимо покосившегося зеркала, я поймал в нем отражение высокого юноши. Его лицо было бледно, черные глаза расширены. Я выбежал на траву, забыв про пылающий факел. Сложив ладони рупором, я приготовился позвать Кадала, но звук, донесшийся сзади, заставил меня резко обернуться и посмотреть наверх.
С холма поднялись два ворона и черная ворона и принялись сердито каркать на меня.
На этот раз не спеша я взобрался по тропинке мимо источника на холм над пещерой. Не прекращая каркать, вороны набрали высоту. Из кустов молодого папоротника взлетела еще пара ворон. Остальные продолжали возиться среди цветущего боярышника.
Я размахнулся и швырнул в них горящим факелом.
Трудно сказать, сколько времени он был мертв. Я узнал его по выцветшим коричневым лохмотьям, трепещущим под скелетом. В апрельских маргаритках валялся старый сломанный сандалий. Кисть отломилась от руки, и белые хрупкие кости лежали теперь рядом с моей ногой. Был виден сломанный мизинец, криво вправленный на место. Сквозь пустую грудную клетку начала прорастать апрельская трава. Воздух был чист и наполнен светом. Пахло цветущим утесником.
Факел уткнулся в свежую траву. Я наклонился и поднял его. Не следовало бросать им в птиц. Они устроили ему подобающие проводы.
Я обернулся, услышав шаги. Это был Кадал.
- Увидел, как взлетели птицы, - сказал он и поглядел на останки под боярышником. - Галапас?
Я кивнул.
- Беспорядок у пещеры говорит сам за себя. Я догадался.
- Не думал, что пробыл здесь так долго.
- Доверь это дело мне. - Он наклонился. - Похороню его. Иди и подожди меня там, где мы оставили лошадей. Я посмотрю какой-нибудь инструмент.
- Нет, пускай лежит с миром под боярышником. Мы соорудим над ним насыпь, которая и поглотит его. Займемся этим вместе, Кадал.
Кругом было достаточно камней, чтобы соорудить могильный курган.
Кинжалами мы нарезали дерна и положили его сверху. В конце лета он прорастет папоротником, наперстянкой и молодой травой, которые послужат ему саваном. Здесь мы и оставили его.
Спускаясь с горы, я припомнил, когда последний раз проходил здесь.
Тогда я горько оплакивал смерть Сердика, потерю матери и Галапаса. Кто знает, что готовит нам будущее? "Ты еще увидишь меня, - сказал он. - Обещаю тебе". Да, я увидел его. Когда-то по-своему сбудется и его другое обещание.
Я вздрогнул и поймал на себе быстрый взгляд Кадала.
- Надеюсь, ты додумался взять с собой флягу, - отрывисто проговорил я. - Мне надо сделать глоток.

4

Кадал взял нечто больше, чем флягу. Он принес еды - соленую баранину, хлеб и оливки последнего урожая в собственном масле. Мы остановились у леса с его подветренной стороны и приступили к трапезе. Рядом паслась кобыла, далеко внизу безмятежно текла река, блестевшая среди по-апрельски зеленеющих полей и поросших молодняком холмов. Туман развеялся, стоял прекрасный солнечный день.
- Ну, - сказал в конце концов Кадал, - что будем делать?
- Отправимся к моей матери. Если, конечно, она еще там. Клянусь Митрой, я бы дорого дал за то, чтобы узнать, кто это сделал! - добавил я с неожиданной для самого себя яростью.
- Кто же, кроме Вортигерна?
- Вортимер, Пасентиус, кто угодно. Когда человек мудр, добр и хорош, - добавил я с горечью, - кажется, что все подряд против него. Галапаса мог убить бандит из-за пищи, пастух из-за жилья, проходивший мимо воин ради глотка воды.
- Но это не убийство.
- Что же это?
- Я имею в виду, что это сотворил не один. Человеческая стая во много крат хуже человека-одиночки. Думаю, что это были люди Вортигерна, возвращавшиеся из города.
- Наверно, ты прав. Я узнаю.
- Думаешь, у тебя получится увидеть мать?
- Попытаюсь.
- Он... У тебя есть послание для нее? - подобный вопрос мог быть задан Кадалом лишь в силу существовавших между нами отношений.
- Если ты подразумеваешь, не просил ли Амброзиус передать ей что-нибудь, нет, - просто ответил я. - Он доверил это мне. Что я ей скажу, зависит целиком и полностью от того, что здесь произошло за время моего отсутствия. Сначала поговорю с ней, а потом решу, что сказать. Со временем привязанности меняются. Посмотри на меня. Мы расстались, когда я был ребенком. У меня остались лишь детские воспоминания. Теперь мне кажется, что я совершенно не понимал ее, ее мысли и желания. Ее привязанности могут заключаться совершенно в разном, не только в церкви. Она может по-другому думать об Амброзиусе. Боги ведают, что она не виновата, если стала мыслить иначе. Она ничего не должна Амброзиусу и позаботилась об этом с самого начала.
- Монастырь не тронули, - задумчиво проговорил Кадал, глядя в зеленую даль, прорезанную блестящей ленточкой реки.
- Верно. Вортигерн пощадил монастырь. Мне предстоит узнать, кто в чьем лагере находится, прежде чем отправлять сообщение. Что бы матери ни было известно за все прошедшие годы, ей не повредит неведение в течение непродолжительного срока. Что бы ни происходило перед высадкой Амброзиуса, я не должен рисковать, раскрывая все карты.
Кадал начал собирать остатки еды, а я задумчиво глядел в светлую даль.
- Довольно просто выяснить, где сейчас находится Вортигерн, - произнес я медленно, как бы размышляя вслух. - Высадился ли уже Хенгист, сколько с ним людей. Маррик узнает это без особого труда. Но Граф поручил мне выведать еще кое-что, чего не узнать в монастыре, а Галапас мертв.
Придется поискать. Подождем здесь до сумерек и спустимся к Святому Петру.
Мать скажет мне, к кому можно безбоязненно обратиться. - Я поглядел на Кадала. - Какому бы королю она ни оставалась верна, она не выдаст меня.
- Да. Будем надеяться, ей разрешат повидаться с тобой.
- Если ей станет известно, кто хочет с ней встретиться. Представляю, как настоятельница будет ее отговаривать. Не забывай, что она остается королевской дочерью. - Я откинулся на траву, заложив руку за голову. - Даже если я пока не считаюсь королевским сыном...
Но кем бы я ни был, в монастырь мне так просто не пройти.
Я не ошибся, полагая, что монастырь не понес ущерба. Вдалеке виднелись его целые и нетронутые стены. Новые крепкие ворота были окованы железом и наглухо закрыты. Снаружи даже факел не горел. В ранних сумерках узкая неосвещенная улочка пустовала. В ответ на наш стук в воротах открылось небольшое квадратное окошко, и за решеткой показался глаз.
- Мы путешественники из Корнуолла, - тихо сказал я. - Мне надо обязательно переговорить с леди Нинианой.
- С кем? - спросил монотонный и вялый голос, принадлежащий, видно, глухому человеку. Раздраженно подумав, зачем ставить у ворот глухих привратниц, я повысил голос.
- С леди Нинианой. Я не знаю, какое у нее теперь имя. Она приходилась покойному королю сестрой. Она еще у вас?
- Да, но она никого не принимает. У вас письмо? Она прочтет.
- Нет, я должен с ней переговорить. Идите и скажите, что это один из ее родственников.
- Родственников? - в глазах привратницы мелькнул интерес. - Они почти все умерли от страха или сгинули. Разве в Корнуолле неизвестно? Ее брат погиб в прошлом году в битве, его дети у Вортигерна. Ее собственный сын мертв пять лет.
- Знаю. Я не из семьи ее брата и так же верен Верховному королю, как и она сама. Передайте ей это. И, подождите, вот вам за ваше старание.
Я передал через решетку кошелек, тут же схваченный по-обезьяньи ловко.
- Ладно, передам. Как вас зовут? Не ручаюсь, что она согласится, но я скажу ей ваше имя.
- Меня зовут Эмрис, - я поколебался. - Она меня знает. Передайте ей это, и быстро. Мы будем ждать здесь.
Минут через десять я услышал возвращающиеся шаги. Подумал, что мать, но это оказалась та же старуха. На решетку легла скрюченная рука.
- Она встретится с вами, но не сейчас, молодой господин. Вам нельзя входить. Не сможет выйти и она, пока идет молитва. Она сказала, что встретит вас на тропинке у реки. В стене есть еще одни ворота, но вас никто не должен видеть.
- Ладно. Мы будем осторожны.
В темноте виднелись белки глаз, пытавшихся рассмотреть меня.
- Она сразу вас узнала. Эмрис? Не волнуйтесь. Мы живем в беспокойные времена, и чем меньше сказано, тем лучше, о чем бы ни шла речь.
- Когда?
- Через час после восхода луны. Вы услышите колокол.
- Буду ждать, - сказал я, но решетку уже захлопнули.
Над рекой снова поднимался туман. Кстати, - подумал я. Мы тихо спустились по улочке, огибавшей монастырь. Она уводила прочь от остальных улиц и вела к бечевнику.
- Что теперь? - спросил Кадал. - До восхода луны еще два часа. Глядя же на небо, вообще ничего не увидеть. Не рискуешь появиться в городе?
- Нет. Но и ждать под этой изморосью нет смысла. Найдем местечко посуше, откуда можно будет услышать колокол. Пойдем.
Ворота конного двора были заперты. Я не стал тратить время и пошел к фруктовому саду. Во дворце - ни огонька. Мы перебрались через пролом и по мокрой траве прошли в сад моего деда. Воздух пропах сырой землей, молодой зеленью, мятой, шиповником и мхом. Побеги сгибались под тяжестью росы.
Наши ноги давили не собранные в прошлом году плоды. Сзади хлопали незакрытые ворота.
Колоннада пустовала. Двери и оконные ставни были плотно закрыты.
Стояла темень, в которой слышалось лишь шуршание крыс. Следов разрушений не видно. Взяв город, Вортигерн, наверное, решил оставить дворец себе и убедил саксов не подвергать его разграблению. Из-за страха перед епископами он пощадил и монастырь. Тем лучше для нас. Мы должны устроиться в сухом и удобном месте. Моя учеба у Треморинуса прошла бы даром, если бы я не мог отпереть во дворце любой замок.
Я собирался сказать об этом Кадалу, когда из-за угла неожиданно пружинистой крадущейся походкой вышел молодой человек. Увидев нас, он остановился как вкопанный, его рука потянулась к поясу. Кадал не успел вытащить свой кинжал, как парень, внимательно всмотревшись в меня, воскликнул:
- Мирдин! Клянусь святым дубом!
Какое-то время я не мог узнать его, что и понятно, он был не старше меня и за пять лет имел возможность измениться не меньше моего. И здесь я узнал его. Широкие плечи, выдающаяся челюсть, рыжие волосы. Диниас. Он стал принцем и королевским отпрыском, когда все считали меня безымянным побочным сыном. Мой "кузен" Диниас, не признававший между нами родственных уз, претендовавший на титул принца и получивший его.
От принца в нем мало что было. В угасающем свете я различил его одежду - не лохмотья, но что-то похожее на купеческие обноски. Он носил лишь одно украшение - медное кольцо за запястье. На нем была накидка из хорошей материи, но грязная и с обтрепанными краями. Пояс - из обыкновенной кожи, рукоятка меча - самая незатейливая. Он производил несколько убогое впечатление. Видно, человек перебивался, экономя изо дня в день, от еды к еде.
Несмотря на происшедшие с ним изменения, он оставался моим кузеном Диниасом. Поскольку он узнал меня, не было никакого смысла убеждать его в обратном. Я улыбнулся и протянул ему руку.
- Здравствуй, Диниас. Ты сегодня первый знакомый, кого я вижу.
- Клянусь богами, что ты здесь делаешь? Все говорили, что ты мертв, но я не верил.
Он наклонил вперед свою крупную голову, всматриваясь в меня бегающими глазами.
- Где бы ты ни был все это время, но выглядишь ты ничего. Когда ты вернулся?
- Мы приехали сегодня.
- Тогда тебе известны новости?
- Знаю, что Камлак мертв. Жаль... тебе, наверное, тоже. Нас нельзя назвать друзьями, но дело не в политике. - Я остановился, давая ему возможность продолжить. Уголком глаза заметил, что Кадал настороже и не снимает руки с бедер. Я спокойно опустил свою руку, и тогда он тоже расслабился.
Диниас поднял плечо.
- Камлак? Он дурак. Я говорил ему, откуда прыгнет волк.
На протяжении всего разговора его глаза напряженно всматривались в темноту. Похоже, что в последнее время люди в Маридунуме стали осторожнее.
Наконец он перевел на меня свой настороженный и подозрительный взгляд.
- А чем ты здесь занимаешься? Что тебя привело сюда?
- Повидаться с матерью. В Корнуолле до нас доходили лишь слухи о сражениях. Прослышав, что Камлак и Вортимер погибли, мне захотелось узнать, что же происходит дома.
- Она жива Верховный король, - Диниас повысил голос, - чтит церковь.
Хотя сомневаюсь, что тебе позволят повидаться с ней.
- Наверное. Я ходил в монастырь, но меня не пустили. И все-таки останусь здесь на несколько дней, передам ей послание. Если мать захочет увидеть меня она найдет способ. Но хорошо хоть, что она в безопасности.
Мне действительно повезло, что мы встретились. Ты расскажешь мне об остальных событиях. Я совершенно не представлял себе, что меня здесь ждет.
Сегодня утром незаметно приехал сюда со своим слугой.
- Уж точно, что незаметно. Подумал - воры. Вам повезло, что я вас сначала не прижучил.
Это говорил прежний Диниас. В его голосе зазвучала угроза - естественная реакция на мой мягкий, извиняющийся тон.
- Мне ничего не грозило, я лишь хотел узнать о своей семье.
Дождавшись сумерек, я направился к Святому Петру, а на обратном пути заглянул сюда. Дворец пустует?
- Здесь живу я. Кому же еще здесь жить?
Его вызывающий ответ эхом пронесся по пустой колоннаде. Мне захотелось попросить разрешения остановиться у него и посмотреть на его реакцию. Но здесь его словно что-то осенило:
- Говоришь, из Корнуолла? Какие оттуда новости? Говорят, посланцы Амброзиуса снуют по Малому морю.
Я рассмеялся.
- Не знаю. Я вел уединенную жизнь.
- Нашел место по себе. - Мне послышалось хорошо знакомое презрение. - Рассказывают, что старью Горлуа провел зиму, устроившись в постели с девицей, которой едва исполнилось двадцать лет, предоставив другим королям играть под снегом в свои зимние игры. Говорят, что по сравнению с ней Елена Троянская - рыночная торговка. Какова она из себя?
- Я не видел ее. У нее ревнивый муж.
- Ревновать к тебе? - Диниас рассмеялся и выдал комментарий, от которого у Кадала перехватило горло. Однако насмешка настроила Диниаса на шутливый лад, и он расслабился. Я оставался для него внебрачным родственником, не имеющим авторитета.
- Похоже на тебя, - добавил он, - провести мирненько зиму со старым козлиным герцогом в то время, когда остальные гоняли саксов по всей стране.
Итак, он сражался на стороне Камлака и Вортимера. Это мне и требовалось узнать.
- Я не несу ответственности за действия герцога, как тогда, так и сейчас, - сказал я мягко.
- Тоже знакомо. Тебе известно, что он был на севере у Вортигерна?
- Я слышал, что он уехал, чтобы присоединиться к нему у Кэрнарвона, правильно? Ты сам туда собираешься? - спросил я вкрадчиво. - У меня не было возможности получать все важные новости.
Между колоннами потянуло прохладным, сырым воздухом. Из какой-то разбитой трубы сверху на плиты закапала вода. Диниас запахнулся в накидку.
- Что здесь стоять? - радушие не уступало по количеству фальши высокомерию. - Пойдем, расскажем друг другу о новостях за бутылью вина, а?
Я колебался недолго. Ясно было, что у Диниаса имелись мотивы не попадаться Верховному королю на глаза. С одной стороны, если бы он смог отмыться от своего союза с Камлаком, то сейчас он находился бы у Вортигерна в армии, а не околачивался полуоборванный в пустом дворце. С другой стороны, он теперь знал о моем приезде в Маридунум, и мне было бы лучше держать его под присмотром, нежели отпустить, чтобы он рассказывал обо мне кому угодно.
С польщенным видом я принял приглашение, настаивая лишь на том, что угощать буду я, если он покажет, где вкусно готовят и хорошо топят.
Не дав мне закончить, он взял меня за руку и быстрыми шагами вывел через портик на улицу.
- Чудесно, чудесно! В западной части за мостом есть одно местечко.
Там хорошо готовят и посетители не суют нос в чужие дела. - Он подмигнул.
- С девчонками ты не связываешься, а? Ладно, хватит. Ты вроде не горишь желанием рассказывать о тех денечках. У нас же ты или за уэльсцев, или за Вортигерна. Город последнее время просто кишит его шпионами. Не знаю, кого они ищут, но рассказывают... Нет, убери свою тарелку. - Последние слова относились к нищему, протянувшему поднос с грубо обработанными камнями и кожаными шнурками. Человек безмолвно отодвинулся. Он был слеп на один глаз. Скулу, глазницу и переносицу рассекал ужасный шрам, оставшийся, похоже, от удара мечом.
Проходя мимо, я положил на поднос монету. Диниас кинул на меня далеко не дружелюбный взгляд.
- Времена поменялись. Должно быть, ты разбогател в Корнуолле.
Расскажи мне, что случилось в ту ночь? Ты хотел поджечь весь дворец?
- Расскажу за ужином. - До дверей таверны я не проронил больше ни слова. Войдя, мы нашли место в углу и сели спинами к стене.

5

Я не ошибся, отметив бедность Диниаса. Даже в задымленном помещении были заметны его изношенная одежда и взгляд, в котором боролись обида и желание, когда я заказал еду и кувшин лучшего здесь вина. Пока их несли, я извинился и переговорил быстро с Кадалом.
- Возможно, я получу от него нужные нам сведения. В любом случае мне лучше остаться с ним, чтобы он был под моим присмотром. До восхода луны он неопасен. Или я устрою его в постель с девочкой, или же, если он окажется не в состоянии, провожу домой по пути в монастырь. Если же к этому времени не в состоянии окажусь я, то отправляйся к воротам у бечевника и переговори с моей матерью сам. Ты знаешь нашу историю. Скажи ей, что я столкнулся с кузеном Диниасом и мне надо сначала от него избавиться. Она поймет. А пока закажи себе поесть.
- Смотри, осторожно, Мерлин. Кузен, говоришь? Еще тот фрукт. Ты ему не нравишься.
- Подумаешь, открытие! - рассмеялся я. - Это у нас взаимно.
- А... Ну, тогда смотри.
- Постараюсь.
У Диниаса хватило воспитанности подождать. Я отпустил Кадала и, вернувшись, разлил вино. Он оказался прав в отношении еды. Принесенный нам пирог был нафарширован говядиной и устрицами, залитыми густым горячим соусом. Хлеб, хотя и был ячменный, отличался свежестью. Бесподобен был и сыр. И в остальном таверна на уступала другим. Время от времени из-за занавески выглядывали хихикающие девушки, кто-нибудь из посетителей оставлял свою чашу и спешил к ним. Судя по взглядам, которые Диниас бросал за занавеску, не переставая жевать, я подумал, что без труда спроважу его, получив нужные сведения.
Не узнав расклада, я не подготовился бы вступить на дорогу, которая могла оказаться скользкой. Но, используя свою семейную принадлежность, смог бы достаточно отсеять нужной Амброзиусу информации, расспрашивая лишь о родственниках. Диниас с готовностью отвечал на вопросы.
Сначала выяснилось, что меня, начиная со времени ночного пожара, считали погибшим. Тело Сердика исчезло вместе с целым флигелем. Когда неподалеку от дворца нашли моего коня без седока, то подумали, что я разделил участь Сердика. Мать и Камлак послали людей на поиски, которые, естественно, не дали результата. Никто и не предполагал, что я исчезну морским путем. Торговое судно не заходило в Маридунум, а лодчонку никто не заметил.
Мое исчезновение не вызвало переполоха, что и неудивительно. О мыслях матери никто не знал. Вскоре она затворилась в монастыре Святого Петра.
Камлак, не теряя времени, объявил себя королем и проформы ради предложил Олуэн свое покровительство. У него уже родился сын, и жена ждала второго ребенка. А королеву Олуэн ждал брак с каким-нибудь безобидным аристократом. И так далее, и тому подобное.
Мы так и проговорили о новостях вчерашних, не являвшихся ни для меня, ни для Амброзиуса секретом. Закончив есть, Диниас откинулся к стене и расслабил пояс, разомлев от еды, вина и тепла. Я подумал, что настало время обратиться к более существенным вопросам. В таверне набралось народу, и стоял шум, заглушавший наш разговор. Из внутренних комнат вышли несколько девушек, раздался смех, и поднялась грубая возня. На улице стало темнее. Входившие встряхивались по-собачьи и громко требовали глинтвейна.
Воздух наполнился дымом, запахами печей и пищи, вонью ламп. Я не опасался быть узнанным. Чтобы хорошенько рассмотреть меня в лицо, требовались определенные усилия.
- Послать еще за мясом? - спросил я.
Диниас покачал головой, рыгнул и улыбнулся.
- Нет, спасибо. Мы хорошо поели. Я твой должник. Теперь выкладывай свои новости. Мои ты уже слышал. Где ты был все это время? - Он вновь потянулся за кувшином с вином. - Чертов кувшин пуст. Еще?
Я засомневался. Его не отличала крепкая голова. Не хотелось, чтобы сразу напился.
- Давай, давай, не станешь же ты жалеть для меня кувшин вина? - Он не правильно расценил мои сомнения. - Не каждый день из Корнуолла приезжают богатые родственники. Что тебя туда занесло? Чем ты занимался все это время? Давай, Мирдин, послушаем твой рассказ, а? Но сначала закажи вина.
- Да, конечно. - Я вызвал мальчика-слугу. - Но не называй меня здесь по имени, если нетрудно. Пока я не выясню, куда дует ветер, зови меня Эмрис.
Он согласился с удивительной готовностью, и я подумал, что дела в Маридунуме обстоят несколько сложнее, чем предполагалось. Похоже, было опасно вообще говорить, кто ты такой. Большинство людей в таверне походили на уэльсцев, но я никого не узнавал. Неудивительно, учитывая компанию, которую я водил пять лет назад. У дверей сидела группа русоволосых и бородатых людей, могущих оказаться саксами. Люди Вортигерна, наверное. Мы продолжали молчать, пока слуга не принес новый кувшин. Мой кузен налил себе, отодвинул тарелку, откинулся назад и вопросительно поглядел на меня.
- Ну, давай рассказывай о себе. Что случилось в ночь, когда ты исчез?
С кем ты ушел? Тебе тогда было не больше двенадцати или тринадцати лет?
- Я встретил двух торговцев, отправлявшихся на юг. Дорогу я оплатил одной из брошей, которую мне подарил де... старый король. Они отвезли меня в Гластонбери. Там мне повезло - встретил купца, ехавшего на запад, в Корнуолл. Он вез стекло из Исландии и взял меня с собой. - Я нарочно поглядел мимо него. - Он хотел осесть там и повести жизнь джентльмена. Ему было бы престижно иметь мальчика, умеющего петь, играть на лире, читать и писать.
- Хм. Очень похоже. - Я угадал его мысли. В его голосе прозвучало удовлетворение, презрительное отношение ко мне получило подтверждение. Тем лучше. Мне все равно, что он подумает. - А потом?
- Я оставался с ним несколько месяцев. Он и его друзья оказались достаточно великодушны. Мне удалось даже подзаработать на стороне.
- Играя на лире? - спросил он.
- Играя на лире, - ответил я вежливо. - А также читая и ведя записи.
Я вел его бухгалтерские дела. Когда он вновь отправился на север и решил взять меня с собой, я не хотел возвращаться. Не осмелился, - уточнил я с обезоруживающей откровенностью. - Я без особого труда устроился в церковном учреждении. Но за молодостью лет не принял сана. Честно говоря, мне там понравилось. Очень спокойная жизнь. Я помогал им переписывать историю падения Трои.
Выражение его лица рассмешило меня. Хороший товар, самийское изделие, блестящее от глянца с инициалами гончара. А.М. - меня сделал Амброзиус, - неожиданно подумал я и погладил буквы большим пальцем. Так завершился отчет безродного кузена Диниасу о тех пяти годах.
- Я работал там до тех пор, пока до нас не начали доходить слухи из дому. Сначала я не обращал на них внимания: слухи есть слухи. Узнав о том, что погиб Камлак, а потом и Вортимер, я заинтересовался, что же происходит в Маридунуме. Понял, что надо увидеться с матерью.
- Ты собираешься здесь остаться?
- Вряд ли. Мне понравился Корнуолл, у меня там дом.
- А потом ты станешь священником?
Я пожал плечами.
- Пока даже не знаю. Из меня всегда хотели сделать священника. Что бы мне ни готовило будущее, у меня теперь здесь ничего не осталось, даже если что-то и было. Конечно же, я не воин.
При этих словах Диниас улыбнулся.
- Ты им и не был, не так ли? Война еще не закончилась, а точнее, она еще даже не начиналась. - Он доверительно оперся на стол, но неосторожным движением опрокинул свою чашу, вино разлилось по столу. Диниас поспешно схватил ее и поставил на место.
- Почти все пролилось. Вина снова нет. Неплохое вино, а? Как насчет добавить?
- Как хочешь. Но ты хотел что-то сказать?
- Корнуолл. Мне всегда хотелось там побывать. Что там говорят об Амброзиусе?
Вино начало действовать. Он забыл о секретности. Он повысил голос, в нашу сторону повернулись головы. Я не стал обращать внимания.
- Думаю, ты слышал там, если до вас вообще доходят новости. Он собирается высадиться именно там, да?
- Аа! - с легкостью ответил я. - Об этом говорят постоянно, на протяжении многих лет, сам знаешь. Пока же его нет, и нам остается только гадать.
- Поспорим? - он потянулся к поясу за кошельком и достал пару игральных костей, бездумно перебрасывая их из руки в руку. - Вперед, сыграем игру!
- Нет, благодарю. Во всяком случае, не здесь. Погоди, Диниас, знаешь что, давай возьмем кувшин, два, если хочешь, и пойдем прикончим их дома?
- Дома? - он презрительно ухмыльнулся, надув губы. - Это где? В пустом дворце?
Он не понижал голоса, и я заметил, что кто-то в помещении наблюдает за нами. Никого из знакомых. Двое людей в темной одежде. Один с небольшой черной бородкой, другой - узколицый и рыжеволосый с длинным, как у лисы, носом. Судя по виду, уэльсцы. Перед ними стояла бутыль. Но ее содержимое за последние полчаса не уменьшалось. Я поглядел на Диниаса. По-моему, он дошел до той степени, когда начинают выбалтывать секреты и затевать драки.
Настаивать уйти - значит, спровоцировать громкую ссору. Если за нами следят и люди у двери - люди Вортигерна, то лучше остаться здесь и попытаться спокойно уговорить кузена уйти, пусть даже потом и продолжат слежку. Что в конце концов значит имя Амброзиуса? Оно сейчас у всех на языке. С распространением слухов заговорили о нем все: и друзья, и враги Вортигерна.
Диниас уронил кости на стол и начал толкать их перед собой твердым указательным пальцем. По меньшей мере у нас найдется предлог для посиделок нос к носу. А кости могут отвлечь Диниаса от вина.
Я достал пригоршню мелких монет.
- Ладно, если ты так хочешь. Что ты ставишь?
Пока мы играли, я постоянно ощущал, что Черная борода и лис наблюдают за нами. Саксы у двери показались достаточно безобидными. Большинство из них уже прилично накачались вином и громко переговаривались, не обращая ни на кого внимания. Однако чернобородый не на шутку проявлял интерес.
Я бросил кости. Пять, четыре. Слишком хорошо. Хотелось, чтобы Диниас выиграл. Я не мог спровадить его с девочкой за занавеску, дав денег просто так. Тем временем я собью чернобородого со следа...
Негромко, но достаточно четко я сказал:
- Амброзиус, говоришь? Слухи тебе известны. Не слышал о нем ничего определенного, лишь истории, ходящие в народе последние десять лет. Люди говорят, что он появится или в Корнуолле, или Маридунуме, или Лондоне, или Эйвон-Мауте. Забирай, твой бросок.
Внимание чернобородого ослабло. Я наклонился, чтобы посмотреть ход Диниаса, и понизил голос.
- А если он придет сейчас, что тогда? Ты знаешь лучше моего - от Запада ничего не осталось. Кто поднимется с ним или встанет на сторону Вортигерна?
- Запад погибнет в огне, что, собственно говоря, уже произошло. Дубль или квиты? В огне, как в ночь твоего побега. Боже, как я смеялся! Мелкий негодяй поджигает дворец и убегает. Зачем? Мой ход, дубль пять. Бросай снова.
- Хорошо. Зачем бежал, спрашиваешь? Говорил же: боялся Камлака.
- Я не об этом. Зачем поджигать дворец? Только не говори, что вышло случайно, - все равно не поверю.
- Я устроил погребальный костер. Они убили моего слугу.
Диниас уставился на меня, зажав кости в руке.
- Ты поджег королевский дворец из-за раба?
- Почему бы и нет? Мой слуга нравился мне больше, нежели Камлак.
Он посмотрел на меня слегка опьяневшими глазами и бросил кости. Два, четыре. Я забрал себе несколько монет.
- Черт бы тебя побрал, - сказал Диниас. - Ты не имеешь права выигрывать. С тебя хватит. Так, снова. Твой слуга, подумаешь? Уж слишком ты заносишься для внебрачного сына, заделавшегося церковным писарем.
Я улыбнулся.
- Ты тоже внебрачный сын, дорогой кузен, не забывай.
- Может быть, но я по крайней мере знаю, кто был моим отцом.
- Потише, люди слышат. Ладно, бросай.
Пока стучали кости, образовалась пауза. Я с волнением наблюдал за исходом. В мою пользу. Было бы кстати, если бы свою силу можно применять в таких мелочах. Это не потребовало бы особых усилий, но облегчило бы многие вещи. Однако мне уже пришлось узнать, что могущество ничего не облегчает.
Получив его, заимел вцепившегося в горло волка. Иногда я напоминал себе мальчика из старой сказки, который запряг лошадей солнца и помчался на них вокруг света, подобно богу. Став могущественным, он сгорел. Интересно, увижу ли я пламя вновь?
Два, один. Зачем сила, если есть удача? Диниас удовлетворенно хрюкнул и забрал кости. Я передал ему несколько монет. Игра продолжалась, я проиграл еще три броска. Кучка монет под его рукой значительно увеличилась. Диниас расслабился. Никто не обращал на нас внимания. Так казалось. Пора было еще кое-что узнать.
- Где сейчас король? - спросил я.
- Что? А, да, король. Он уехал отсюда почти месяц назад. Направился на север, как только потеплело и открылись дороги.
- В Кэрнарвон, ты сказал, то есть в Сегонтиум?
- Разве я говорил? Ах, в самом деле. Он называет это своей базой, но кто хочет, чтобы его поймали зажатым между И-Видфой и морем? Нет, он строит себе новую крепость. Ты вроде собирался взять еще бутыль?
- Вот, несут. Наливай себе. С меня хватит. Крепость? Где?
- Что? Да, хорошее вино. Не знаю точно, где-то в Сноудоне. Называется Динас Бренин или будет так называться.
- Что же ему мешает? Там еще сопротивляются? Сторонники Вортимера или кто-то новенький? В Корнуолле говорили, что у него под рукой тридцать тысяч саксов.
- Под одной рукой, под другой рукой, у нашего короля всюду саксы. У него, да не у него. У Хенгиста. А у них на уме разные вещи. Короля обложили со всех сторон!
К счастью, он говорил тихо, и слова тонули в шуме голосов и стуке костей. Диниас почти забыл обо мне. Бросая кости, он ворчал на стол:
- Только погляди! Чертовы кости заговорены, как королевский форт.
Слова Диниаса попали на одну из струн моей памяти, которая слабо зазвучала, подобно жужжанию пчелы в липовом дереве.
- Заговорен? Как это? - спросил я мимоходом, бросая кости.
- Ага, вот так лучше. Это можно побить. Ты же знаешь этих северян.
Если утром подул холодный ветер, значит, мимо пролетает дух мертвых. Всю работу за землемеров в их армии делают предсказатели. Я слышал, что они четырежды возводили стены на высоту человеческого роста и каждый раз на следующее утро находили их расколотыми пополам. С чего бы это?
- Неплохо. Они ставили стражу?
- Конечно. Охрана ничего не видела.
- Откуда им видеть? - похоже, что счастье отвернулось от нас обоих.
Диниасу не везло с камнем, как Вортигерну со стенами. Превзойдя себя, я выкинул пару дублей. С недовольным ворчанием Диниас отделил мне полгорки монет.
- Похоже, что он выбрал мягкое место. Чего бы не сменить его?
- Он выбрал вершину скалы. Лучшего места для обороны в Уэльсе не сыскать. С нее просматривается долина на север и на юг, а там, где ведущая к ней дорога зажимается утесами, она нависает прямо сверху. Ведь там же стояла башня прежде, черт возьми! С незапамятных времен местные называли ее королевским фортом.
Королевский форт, Динас Бренин... Шум в памяти нарастал.
Молочно-белые березы на фоне молочно-белого неба. Крик сокола, два короля, идущие рука об руку, голос Сердика: "Спускайся, я выиграю у тебя партийку в кости".
Ловким движением пальца я подтолкнул кубик. Диниас, опорожнивший бутыль до конца, ничего не заметил. Кости остановились. Два, один.
- Тебе не составит большого труда побить этот камень, - уныло сказал я.
Он побил, но не больше того. Издав победный крик, он загреб себе деньги и растянулся на столе, заехав локтем в лужу вина. Мне все равно повезет, если даже и проиграю этому пьяному идиоту достаточно денег, если смогу протащить его дальше дверей борделя. Мой бросок. Тряся кубышку, я увидел в дверях Кадала, ждавшего перехватить мой взгляд. Пора идти. Пока Диниас высматривал, с кем я переглядывался, я подтолкнул рукавом намечавшуюся шестерку. Один, три. Диниас с удовлетворением хмыкнул и потянулся за кубышкой.
- Вот что, - сказал я, - еще бросок и пошли. Выиграл или проиграл, я покупаю еще вина, и мы забираем его с собой, допьем у меня. Там поуютнее, чем здесь.
На улице мы с Кадалом с ним справимся, подумал я.
- Временное жилье? Я сам могу тебе его предоставить. Предостаточно места. Можешь не посылать своего слугу в поисках жилья. Сегодня надо быть поосторожнее. Ага, дубль пять. Попробуй побей, Мерлин - побочный сын!
Он вылил в рот остатки вина, проглотил и откинулся, победно улыбаясь.
- Еще сыграем. - Я подвинул к нему все монеты и поднялся, ища взглядом слугу, чтобы заказать еще вина. Диниас громко треснул рукой по столу. Кости подскочили и покатились. Чаша перевернулась и, упав на пол, разбилась. Люди перестали говорить и смотрели на нас.
- Нет, не пойдем. Мы доиграем здесь. Только начало везти, как уходить. Не потерплю такого, ни от тебя, ни от кого другого. Садись и доиграем, мой внебрачный кузен.
- Ради бога, Диниас...
- Ладно, я тоже внебрачный. Но скажу, что лучше быть побочным сыном короля, чем ничейным сыном, вообще не имевшим отца!
Икнув, он остановился. Кто-то рассмеялся. Я тоже рассмеялся и потянулся за костями.
- Ладно, возьмем все с собой. Я уже сказал, выиграв или проиграв, берем вино с собой. Закончим игру там. Мы уже наклюкались до чертиков.
На мое плечо опустилась тяжелая рука. Пока я оборачивался посмотреть, кто это такой, подошедший с другой стороны человек взял меня за руку.
Диниас удивленно уставился на них. Посетители неожиданно смолкли.
Чернобородый сжал плечо.
- Спокойно, молодой господин. Обойдемся без скандала? Можно переговорить с тобой на улице?

Предыдущая страница 8 Следующая страница


9 Мэри Стюарт

6

Я встал. Лица окружающих ничего не выражали. Все молчали.
- В чем дело?
- Выйдем, если не возражаешь, - повторил чернобородый. - Не хотелось бы...
- Я совсем не против скандала, - ответил я твердо. - Прежде чем тронусь с места, хочу знать, кто вы такие. А для начала уберите свои руки.
Хозяин, кто они?
- Люди короля, сэр. Делайте лучше, как они говорят. Если вам нечего скрывать...
- И вам нечего бояться, - завершил я. - Знакомо, так не бывает. - Я скинул руку чернобородого с плеча и повернулся к нему. У Диниаса от удивления открылся рот. Он не узнавал своего мягкотелого кузена. Что ж, время прошло.
- Я не против, чтобы люди услышали вас. Поговорим здесь. Что вы хотите от меня?
- Нас заинтересовали слова твоего друга.
- Тогда почему не поговорить с ним?
- Всему свое время, - бесстрастно ответил чернобородый. - Не скажешь ли ты, кто такой и откуда?
- Меня зовут Эмрис. Я родился здесь, в Маридунуме. Ребенком уехал в Корнуолл, а теперь захотел вернуться домой, узнать новости. Вот и все.
- А этот юноша? Он называл тебя "кузеном"...
- Это лишь обращение. Мы родственники, но не близкие. Вы, наверное, слышали, что он назвал меня побочным сыном.
- Минуту! - из толпы раздался голос. Незнакомый пожилой человек с тонкими седыми волосами проталкивался вперед.
- Я знаю его. Он говорит правду. Это Мирдин Эмрис, точно. Он внук старого короля.
- Вы не можете помнить меня, - обратился он ко мне. - Я был одним из слуг вашего деда. Вот что я вам скажу. - Глядя на чернобородого, он вытянул по-куриному шею. - Люди короля или кто, вы не имеете права трогать этого молодого джентльмена. Он сказал правду. Он уехал из Маридунума лет пять назад, да, правильно, пять лет назад. Он исчез в ночь, когда умер старый король. Могу вам поклясться, что он никогда не выступил бы против короля Вортигерна. Он готовился стать священником и в руки не брал оружия.
Подумаешь, он хочет выпить с принцем Диниасом, - они родственники, с кем ему еще пить, от кого еще узнать вести из дома?
На меня смотрели добрые глаза.
- Да, конечно, это Мирдин Эмрис. Уже не мальчишка, а взрослый человек. Но я узнал бы его где угодно. Позвольте мне вам сказать, сэр, я чрезвычайно рад видеть вас живым. Боялись, что вы погибли во время пожара.
Чернобородый даже не взглянул на него. Он не спускал с меня глаз.
- Мирдин Эмрис. Внук старого короля, - медленно проговорил он. - Незаконнорожденный? Чей же ты тогда сын?
Отрицать было бессмысленно. Я узнал слугу. Довольный собой, он кивнул мне.
- Моя мать была Ниниана, дочь короля, - ответил я.
Черные глаза сузились.
- Это правда?
- Сущая правда, сущая правда, - встрял слуга. В его бесцветных глупых глазах светилась доброжелательность.
Чернобородый снова повернулся ко мне. На его лице я мог прочесть следующий вопрос. Сердце забилось, и я почувствовал сильный прилив крови.
Спокойно.
- А твой отец?
- Не знаю. - Возможно, он подумал, что я покраснел от стыда.
- Будь теперь внимательным, - предостерег чернобородый, - кто зачал тебя?
- Не знаю.
Он смерил меня взглядом.
- Твоя мать - королевская дочь. Ты помнишь ее?
- Очень хорошо.
- Разве она тебе не говорила? Думаешь, мы поверим этому?
- Мне все равно, поверите вы или не поверите, - с раздражением ответил я. - Всю жизнь люди спрашивают меня об этом и все время не верят.
Мать в самом деле не говорила мне. Вряд ли она говорила и кому-нибудь другому. Насколько я знаю, она может быть близка к истине, говоря, что я родился от дьявола. - Я сделал нетерпеливое движение. - Зачем вам это?
- Мы слышали, что сказал другой молодой джентльмен, - не отступал чернобородый. - Лучше быть незаконнорожденным и иметь отцом короля, чем ничейным сыном, у которого вообще нет отца!
- Если я не обиделся, то какое вам дело. Вы же видите, он пьяный.
- Мы хотели подтверждения, и все. Теперь мы удостоверились. Король хочет, чтобы ты явился к нему.
- Король? - отсутствующим голосом спросил я.
Он кивнул.
- Вортигерн. Мы ищем тебя уже три недели. Ты должен поехать к нему.
- Не понимаю. - Наверное, я выглядел больше изумленным, чем испуганным. Моя миссия разваливалась, не успев начаться. Одновременно я почувствовал и облегчение. Раз меня ищут три недели, значит, Амброзиус здесь ни при чем.
Все это время Диниас тихо сидел в углу. Мне показалось, что разговор большей частью прошел мимо него. Он наклонился вперед, держась руками за залитый вином стол.
- Зачем он ему понадобился, скажите мне!
- Не стоит беспокоиться, - бросил он ему почти что презрительно. - Ты ему не нужен. Хотя скажу тебе, что, поскольку именно ты навел нас на него, тебе положено вознаграждение.
- Вознаграждение? - переспросил я. - О чем вы?
Диниас неожиданно протрезвел.
- Я ничего не говорил. Что вы имеете в виду?
Чернобородый кивнул.
- Мы нашли его по твоим словам.
- Он лишь расспрашивал о семье. Он находился в отъезде, - мямлил мой кузен. - А вы слушали. Все могли слышать. Мы не понижали голоса. Клянусь богом, если бы мы замышляли измену, разве стали бы говорить об этом здесь?
- Никто не говорил об измене. Я лишь исполняю свой долг. Король хочет видеть его, и он пойдет со мной.
Старый слуга забеспокоился.
- Вы не можете причинить ему зла. Он в самом деле сын Нинианы. Можете спросить ее сами.
Чернобородый быстро отреагировал.
- Она еще жива?
- О, она в полном здравии. До нее рукой подать, она в монастыре Святого Петра, что на перекрестке за старым дубом.
- Оставьте ее в покое, - сказал я, не на шутку испугавшись. Бог знает, чего она может им наговорить. - Не забывайте, кто она такая. Даже Вортигерн не посмел тронуть ее. Кроме того, у вас нет права трогать меня или ее.
- Думаешь, нет?
- Какое же?
- А вот. - В его руке сверкнул короткий меч, заточенный до блеска.
- Право Вортигерна, что ли? - спросил я. - Неслабый аргумент. Ладно, я поеду с вами. Но вы не выиграете, тронув мою мать. Оставьте ее в покое, говорю вам. Она расскажет вам не больше моего.
- Но по крайней мере нам не придется проверять, если она заявит, что не знает твоего отца.
- Но это так, - "затрещал" старый слуга. - Послушайте меня, я прослужил во дворце всю жизнь и хорошо это помню. Всегда говорили, что она родила ребенка от дьявола, от принца тьмы.
Замелькали руки, изображавшие знаки против нечистой силы.
- Отправляйся с ними, сынок, они не тронут ни Ниниану, ни ее сына, - обратился ко мне старик. - Наступит время, когда королю потребуются люди Запада. Кому лучше знать, как не ему?
- Похоже, мне придется все-таки поехать, имея под горлом такую острую королевскую гарантию, - ответил я. - Все в порядке, Диниас. Это не твоя вина. Скажи моему слуге, где я. Ладно, вы, забирайте меня к Вортигерну, но только уберите руки.
Я пошел к двери. Завсегдатаи расступились. Диниас поднялся и, спотыкаясь, поспешил вслед. Выйдя на улицу, чернобородый обернулся.
- Я и забыл. Вот тебе.
Кошелек с монетами, зазвенев, упал на землю к ногам моего кузена.
Я не остановился. И без того было видно, с каким выражением Диниас огляделся по сторонам и, подняв кошелек, поспешно засунул его за пояс.

7

Вортигерн изменился. Впечатление, что он как-то уменьшился, стал менее внушительным, появилось у меня не потому, что я сам вырос. Он как бы ушел в себя. И без кустарно сработанного зала, и без двора, состоявшего из командиров с их женщинами, можно было заметить, что человек находится в бегах. Или, вернее, в углу. Но загнанный волк опаснее свободного. А Вортигерн по-прежнему оставался волком.
Угол же он подобрал себе хороший. Королевский форт представлял собой, насколько я помню, скалу, господствовавшую над речной долиной. К ее гребню можно было подобраться лишь по узкой седловине, похожей на подвесной мост.
Этот ансамбль выделялся на фоне скалистых гор, между которыми, как в естественном убежище, выпасали лошадей, куда загоняли и сторожили их.
Серые каменистые горы окружали долину. Весна еще не пришла сюда.
Апрельский дождь вызвал лишь поток воды, устремившийся с высоты тысячи футов вниз. Дикое, мрачное и впечатляющее место. Если волку суждено окопаться на вершине, то даже Амброзиусу будет нелегко его выкурить оттуда.
Путешествие заняло шесть дней. С первым лучом солнца мы выехали из Маридунума по дороге, ведущей прямо на север. Она хуже, чем дорога на восток, но короче. Нас не задержала даже плохая погода и темп, установленный женскими носилками. У Пеннала размыло мост, и мы потеряли полдня в поисках брода на Афон-Дифи. В конце концов отряд выехал к Тошен-и-Муру, где начиналась хорошая дорога. В полдень шестого дня мы свернули на дорогу вдоль реки, которая вела к Динас Бренину. Там обосновался король.
Чернобородому не составляло никакого труда убедить монастырь отпустить мою мать с ним к королю. Если он применил ту же тактику, что и со мной, то понятно, но у меня не было никакой возможности узнать у нее, зачем мы понадобились Вортигерну. Матери предоставили закрытый паланкин и двух монахинь для сопровождения. Поскольку они не отходили от нее ни на минуту, я никак не мог выбрать время для частной беседы. В Действительности она ничем не показывала, что хочет остаться наедине со мной. Иногда я перехватывал ее взволнованный, непонимающий взгляд, но когда она начинала говорить, то говорила спокойно и отрешенно, даже не намекая, что ей известно, чего не знает сам Вортигерн. Поскольку мне не разрешали видеться с ней наедине, пришлось рассказать ей ту же историю, что услышали от меня чернобородый и Диниас (которого, насколько мне известно, допросили). Придется ей гадать, отчего я не приехал к ней раньше. Конечно же, я не мог ссылаться на Малую Британию или даже друзей оттуда, не рискуя, что она догадается об Амброзиусе. На это я пойти не мог.
Мать сильно изменилась. Она выглядела бледной и тихой. Она прибавила в весе. Только через день или два меня вдруг осенило: мать потеряла прежнюю власть. Забрало ли ее время или болезнь, а может, отреклась от нее ради христианского символа, который носила теперь на груди. Власть пропала, и оставалось лишь гадать почему.
С одной стороны, я сразу успокоился. К матери относились вежливо и даже с почтением, достойным королевской дочери. Чего не скажешь обо мне, хотя я и получил хорошего коня, приличный ночлег и достаточно учтивую охрану. Я не требовал от них лишних усилий - они просто не отвечали на мои вопросы. Мне казалось, что они прекрасно знали, зачем я потребовался королю. На меня тайком бросали любопытные взгляды. Один или два раза я заметил в них сочувствие.
Нас привезли прямо к королю. Он поставил свой штаб на ровной поляне между скалой и рекой, откуда можно спокойно наблюдать за строительством крепости. Его лагерь значительно отличался от временных лагерей Амброзиуса и Утера. Большинство людей расположились в палатках. Они, по-видимому, полностью доверились естественным природным укреплениям.
С двух сторон их защищали река и скалы, с другой - скала Динас Бренин и непроходимые пустынные горы.
Сам Вортигерн устроился достаточно по-королевски. Он принял нас в зале, деревянные колонны которого были обтянуты ярко вышитыми занавесками.
Пол, выложенный местным зеленоватым сланцем, плотно устилал тростник.
Высокий трон на возвышении покрывала поистине королевская резьба и позолота. Позади на таком же украшенном троне, но который несколько уступал по размерам королевскому, восседала Ровена, его саксонская королева. Кругом толпились люди: придворные и воины. Среди них достаточно было и саксов. За троном Вортигерна на возвышении стояла группа жрецов и святых.
Как только мы вошли, установилась тишина. Все взоры устремились к нам. Король поднялся и сошел с помоста навстречу моей матери. Он шел, улыбаясь и протянув руки.
- Приветствую тебя, принцесса.
С церемониальной вежливостью он развернулся представить ее королеве.
По залу пронесся шепот, люди начали переглядываться. Своим приемом король показал, что не считает мать ответственной за роль Камлака в недавнем мятеже. Быстро, но с острым интересом, как мне показалось, он взглянул на меня и приветственно кивнул. Взяв мать за руку, он повел ее к трону. По его сигналу кто-то поспешил принести стул, его поставили на ступеньку ниже трона. Пригласив мать сесть, он сел сам со своей королевой.
В сопровождении стражи я прошел вперед и остановился внизу у трона.
Вортигерн положил руки на подлокотники. Улыбался нам с матерью, излучал гостеприимство и даже удовлетворение. Шепот прекратился, и вновь установилась тишина. Люди ждали.
Король начал издалека.
- Извините, мадам, что заставил вас проделать путешествие в это время года. Надеюсь, вы добрались с удобствами?
За этим последовал обмен вежливыми фразами. Мать, наклонив голову, бормотала слова благодарности, столь же безразличные, как и его собственные. Одну руку мать держала на груди, теребя крестик, который носила как талисман. Другая рука покоилась в складках коричневого платья.
Даже в своем простом одеянии она выглядела королевой.
- Не представите ли вы теперь своего сына? - улыбаясь, попросил Вортигерн.
- Моего сына зовут Мерлин. Он уехал из Маридунума пять лет назад, когда умер мой отец, ваш родственник. С того времени он находился в Корнуолле, в церковном учреждении. Рекомендую его вашему вниманию.
Король повернулся ко мне.
- Пять лет? Ты был тогда совсем ребенком, Мерлин? Сколько тебе сейчас?
- Семнадцать, сэр. - Я встретил его взгляд, не отводя глаз. - Зачем вы послали за нами? Не успел приехать в Маридунум, как ваши люди силой захватили меня.
- Я сожалею об этом. Прости им их усердие. Они лишь знали, что дело неотложное, и предприняли самые быстрые действия, чтобы его решить, как я того желал. - Он повернулся к матери. - Надо ли уверять вас, леди Ниниана, что вам не причинят зла? Клянусь в этом. Мне известно, что на протяжении пяти лет вы находились в обители Святого Петра и не имеете никакого отношения к союзу вашего брата с моими сыновьями.
- Как и мой сын, мой лорд, - спокойно заметила она. - Мерлин покинул Маридунум в ночь смерти моего отца, с тех пор и по сей день о нем не поступало никаких известий. Ясно одно, он не участвовал в мятеже. Он уехал из дома ребенком, и теперь я знаю, что в ту ночь он бежал в Корнуолл.
Насколько мне известно, он спасался от Камлака, который не питал к нему дружеских чувств. Уверяю вас, мой повелитель, что мой сын ничего не знал о враждебных намерениях моего брата против вас. Я теряюсь в догадках, зачем он вам понадобился.
Однако Вортигерна совершенно не заинтересовало мое пребывание в Корнуолле. Он даже не взглянул на меня. Положив подбородок на руку, он исподлобья наблюдал за матерью. Его вид и голос были серьезны и учтивы. Но что-то вокруг не нравилось мне. Внезапно я понял. Пока мать с королем разговаривали, жрецы из-за трона наблюдали за мной. Поглядев украдкой, краешком глаза, на окружавших нас людей, я заметил, что все взгляды были устремлены на меня. В комнате стало тихо. Неожиданно я подумал: "Сейчас он выскажется".
- Вы никогда не выходили замуж, - тихо, почти задумчиво проговорил король.
- Нет. - Мать опустила веки. Я понял, что она насторожилась.
- То есть отец вашего сына умер прежде, чем вы поженились? Погиб в бою, наверное?
- Нет, мой лорд. - Она говорила тихо, но отчетливо. Мать вся была в напряжении.
- Он еще жив?
Мать промолчала и лишь наклонила голову. Капюшон свалился ей на лицо и заслонил его от глаз людей в зале. Но с помоста могли видеть ее лицо.
Королева смотрела с любопытством и презрением. У нее были светло-голубые глаза и крупные молочно-белые груди, выпиравшие из-под голубого корсажа, маленький рот и белые, как грудь, руки с некрасивыми толстыми пальцами. Их унизывали золотые, эмалированные и медные кольца.
Король нахмурился в ответ на молчание, но его голос остался прежним:
- Скажите мне, леди Ниниана, вы говорили когда-нибудь сыну имя его отца?
- Нет. - Энергичный и чеканный голос странным образом контрастировал с ее смиренным видом. Она была в позе женщины, испытавшей стыд. Интересно, она намеренно приняла ее? Я не видел лица матери и обратил внимание лишь на руку, придерживавшую складку длинного платья. Я вдруг вспомнил Ниниану, бросившую вызов своему отцу, отказав Горлану, королю Ланасколя.
Одновременно мне вспомнилось лицо отца. Я отогнал воспоминание. Он так явственно предстал передо мной, что я удивился, как его не увидели стоящие в зале. И тут же с ужасом осознал, что его увидел Вортигерн. Вортигерн все знал. Потому мы здесь. До него дошли слухи о моем приезде, и он решил удостовериться. Оставалось гадать, как со мной поступят - как со шпионом или как с заложником?
Должно быть, я сделал непроизвольное движение. Мать взглянула на меня, и я увидел ее глаза. Она больше не выглядела принцессой. Это была женщина, которой овладел страх. Я улыбнулся, и что-то изменилось в ее лице. Наконец понял: она боялась только за меня.
Я успокоился и стал ждать. Пускай делает следующий ход. У меня найдется ответ, после того как он показал, где его искать.
Вортигерн покрутил кольцо на руке.
- Ваш сын ответил именно так моим людям. Я слышал, никто в королевстве не знает имени его отца. Судя по рассказам людей и по тому, что я знаю о вас, леди Ниниана, его отцом не мог быть негодяй. Почему бы не сказать? Человек должен знать такие вещи.
- Какое вам дело? - сердито, забыв об осторожности, спросил я.
Мать бросила на меня взгляд, от которого я тут же умолк.
- Почему вы спрашиваете меня об этом? - обратилась она к Вортигерну.
- Леди, - сказал король, - я послал за вами обоими, чтобы задать вам лишь один вопрос: как зовут его отца?
- Повторяю, зачем вам?
Он улыбнулся. Улыбка напоминала оскал. Я сделал шаг вперед.
- Мать, он не имеет права спрашивать вас об этом. Он не смеет...
- Утихомирьте его, - приказал Вортигерн.
Стоявший сзади человек крепко зажал мне ладонью рот. С металлическим звоном другой вытащил меч и приставил к моему боку.
- Отпустите его, - закричала мать. - Если вы раните его, Вортигерн, король вы или нет, я никогда не скажу вам, хоть убейте меня. Вы думаете, что я скрывала правду все эти годы от собственного отца и брата, чтобы сейчас сказать ее вам?
- Вы скажете ее мне ради собственного сына, - ответил Вортигерн. По его сигналу стражник отпустил меня, но продолжал придерживать за руку, и сквозь тунику я чувствовал острие меча.
Мать отбросила капюшон на спину и выпрямилась в своем кресле.
Бледная и взволнованная, в своем скромном одеянии, она выглядела королевой по сравнению с Ровеной, которая казалась служанкой. В зале установилась гробовая тишина. Жрецы глядели во все глаза. Я думал о своем.
Если эти люди - жрецы и колдуны, тогда даже имя Амброзиуса здесь ни при чем. От напряжения я даже вспотел. Отчаянно попытался передать матери ответ, стараясь, чтобы образ отца не увидели другие. Однако сила ушла, и помощи от бога ждать не приходилось. Я даже не был уверен, сумею ли удержать себя в руках, если она начнет говорить. Я больше не решался открыть рот. Боялся, что, если против меня применят силу, она заговорит. А узнав, начнут допрашивать и меня.
Какая-то из моих мыслей достигла матери. Она обернулась и поглядела на меня, сделав движение плечом, будто ее кто-то коснулся. Мы встретились глазами, и я понял, что дело здесь не в силе. Она пыталась по-женски, глазами, что-то сказать. Они несли любовь и заверения, но это оставалось мне непонятным.
Она повернулась к Вортигерну.
- Для подобных вопросов, король, вы нашли странное место. Неужели в самом деле думаете, что я публично расскажу обо всем?
С минуту, нахмурив брови, он предавался размышлениям. На его лице выступил пот, и он ухватился за подлокотники. Напряжение почти ощутимо передалось залу. Мурашки побежали по коже, и я почувствовал на себе холодную волчью лапу страха. Один из жрецов нагнулся и что-то сказал королю. Тот кивнул.
- Оставьте нас. Жрецы и волшебники пусть останутся.
Не спеша люди начали выходить из зала. Остались жрецы - около двенадцати человек в длинных робах, стоявшие за королевским троном. Один, говоривший с королем, теребил свою седую бороду грязной рукой в кольцах.
Он улыбался. Судя по одежде, этот был главным. Я попытался найти на его лице признаки могущества. Однако, несмотря на жреческие одеяния, на их лицах была написана смерть. Она читалась в их глазах. Больше я ничего не видел. Холод снова коснулся моих костей. Я покорно стоял, удерживаемый воином.
- Освободите его, - сказал Вортигерн. - У меня нет намерения причинить зло сыну леди Нинианы. Но если снова ты двинешься или заговоришь без разрешения, Мерлин, тебя выведут из зала.
Меч убрали, но держали наготове. Стража на полшага отошла назад. Я не двигался и молчал. Никогда прежде я не ощущал такой беспомощности, отсутствия мыслей, силы, такого разъединения с богом. С горечью подумал тогда, что, будь я в хрустальном гроте, где зажжен костер и на меня смотрит учитель, не увидел бы ничего. Неожиданно вспомнил, что Галапас мертв. Возможно, силы я получал от него. С ним они и ушли.
Король обратил взгляд своих запавших глаз на мать. Он наклонился вперед, его взор стал вдруг жестоким.
- Ответите ли вы теперь на мой вопрос, мадам?
- Охотно. Отчего же нет?

8

Ее слова прозвучали настолько спокойно, что король очень удивился.
Она снова откинула капюшон и прямо встретила его взгляд.
- Отчего же нет? Я не вижу в нем злого умысла. Я ответила бы вам раньше, если бы вы спрашивали по-другому и в другом месте. Теперь я не боюсь, что узнают люди. Я больше не принадлежу миру. Мой сын тоже ушел от мирских дел. Уверена, ему все равно, что скажут люди. Поэтому я расскажу вам. Потом, позже, вы поймете, почему я никогда не говорила об этом ни отцу, ни собственному сыну.
Ее лицо больше не выражало страха. Она даже улыбалась и больше не смотрела на меня. Я тоже постарался отвести глаза и придать себе отрешенный вид. Я не представлял, что она собирается сказать, но знал, что это отведет от меня любую опасность. Она наверняка ничего не скажет об Амброзиусе. Снаружи пошел дождь. День плавно переходил в сумерки. В зал вошел слуга, неся факелы, но Вортигерн махнул ему рукой, чтобы тот ушел.
Надо отдать ему должное: он позаботился о матери. Но про себя я подумал: даже оттуда нельзя ждать помощи. Не видно ни света, ни огня.
- Говори теперь, - сказал Вортигерн. - Кто стал отцом твоего сына?
- Я никогда не видела его, - просто ответила мать. - Это был незнакомец.
Она промолчала, не отводя глаз от короля.
- Да простит меня сын за сказанное, но вы заставили. Он поймет.
Вортигерн бросил на меня взгляд. Я оставался непроницаем. Теперь я был уверен в матери.
- В молодости, когда мне только исполнилось шестнадцать лет, как и все девушки, часто думала о любви. Это случилось накануне Мартынова дня, когда я и мои дамы легли спать. Девушка, жившая в моей комнате, заснула.
Остальные разошлись по своим покоям, но я не могла заснуть. Встала и подошла к окну. Стояла ясная ночь с яркой луной. Вернувшись к постели, я увидела, что прямо посередине спальни стоит молодой человек, приятной внешности, совсем юный. Он был одет в тунику и длинную накидку. На поясе он носил короткий меч. На нем были богатые драгоценности. Первым делом я подумала, что он проник сюда через внешние покои, где спали мои дамы.
Потом я вспомнила, что стою босая и в одной сорочке, с распущенными волосами. Мне показалось, что он замыслил дурное, и я решила позвать на помощь женщин. Юноша улыбнулся и жестом показал мне, чтобы я молчала. Он не желал мне зла. Потом он отошел в тень, и, когда я двинулась следом, там никого не было.
Мать остановилась. Все молчали. Я вспомнил, как в детстве она рассказывала мне сказки. В зале установилась тишина. Алые губы королевы приоткрылись от удивления, а может быть, и от зависти.
Мать поглядела куда-то поверх головы.
- Я посчитала виденное за сон или девичью фантазию, родившуюся при лунном свете. Я легла спать и никому потом не рассказывала. Но он являлся снова. Не всегда ночью и не всегда, когда я была одна.
Я поняла, что это не сон, а знакомый дух, который чего-то желал. Я молилась, но он не переставал являться. Я ощущала его прикосновения к руке, слышала его голос, и все это сидя со своими девушками за прядением или гуляя в солнечные дни по фруктовому саду. Но в таких случаях я не видела его, а только слышала, остальные же не чувствовали ничего.
Мать взяла крестик, висевший у нее на груди, и сжала его.
Крестик служил ей не для защиты, а помогал получить прощение. Ей, должно быть, боязно лгать о вещах, связанных с могуществом. При этом мать должна бояться не христианского бога, - подумал я про себя. В глазах короля горели злоба и ликование. Жрецы пожирали ее глазами.
- Он являлся мне на протяжении всей зимы. Он приходил ночью. Я никогда не оставалась в палатах одна, но он проникал через двери, окна и стены и ложился со мной. Больше я не видела его, но слышала его голос и ощущала его тело. Позже, летом, когда я уже забеременела, он оставил меня.
Мать помолчала.
- Вам расскажут, как меня бил и сажал под ключ мой отец. Когда родился ребенок, он не стал давать ему имя, достойное христианского принца, а назвал по имени небесного бога-скитальца, не имеющего дома. Я же назвала его Мерлином, потому в день его рождения в окно моей комнаты влетел дикий сокол и уселся на кровати, глядя на меня глазами моего возлюбленного.
Наши взгляды встретились. Она говорила правду. И Эмрисом она окрестила меня наперекор им. В конце концов мне досталось от него многое.
Мать поглядела в сторону.
- Я полагаю, мой лорд, что мой рассказ не удивит вас. Наверное, вам известны слухи, что мой сын не похож на других детей. Это невозможно скрыть. Сейчас же я сказала вам правду. Умоляю вас, король, отпустите нас с сыном с миром обратно в наши монастыри.
Когда она закончила, стало тихо. Мать наклонила голову и снова накинула капюшон на лицо. Я посмотрел на короля и людей, стоявших за ним.
Ожидал, что он рассердится, испытывая нетерпение, но удивился, увидев, как он перестал хмуриться и улыбнулся. Он хотел обратиться к моей матери, но королева опередила его. Наклонившись вперед и облизывая свои алые губы, она заговорила в первый раз.
- Такое возможно, Моган? - спросила она жреца, длинного бородатого человека. Верховный жрец, не задерживаясь, вежливо и на удивление выразительно ответил ей.
- Да, возможно, мадам. Кто не слышал об этих созданиях воздуха и мрака, которые живут за счет смертных женщин и мужчин. В моих исследованиях, во множестве прочитанных книг приводятся примеры рождения детей таким образом.
Он поглядел на меня и, теребя свою бороду, обратился к королю.
- Именно так, король. Об этом писали еще древние. Им было известно, что некоторые духи, обитавшие в ночном воздухе между луной и землей, принимают облик мужчин и выбирают себе земных женщин. Вполне возможно, что эта королевская особа, эта добродетельная королевская особа, стала жертвой подобного создания. Мы знаем, да она и сама сказала, что слухи об этом ходят много лет. Я переговорил с ее служанкой, и та сказала, что ее ребенок от самого дьявола, а сама же она не имела близости с мужчиной. О сыне же я слышал много странных историй, начиная с младенческого возраста.
Рассказ леди правдив, король Вортигерн.
Никто больше не смотрел на Ниниану. Все взоры устремились ко мне. На лице короля отражалась жестокость и что-то вроде радостного удовлетворения, которое испытывает ребенок или хищник при виде заветной цели. Теряясь в догадках, я придержал язык и решил выждать. Если жрецы поверят моей матери, а Вортигерн поверит жрецам, то непонятно, откуда мне грозит опасность. Присутствующие не получили ни малейшего намека на отцовство Амброзиуса. Моган и король с радостью приняли рассказ, предложенный матерью.
Король метнул взгляд на моих стражников. Они отошли назад, несомненно, испытывая страх от близости демонического отродья. По его знаку они приблизились вновь. Воин справа по-прежнему наготове держал меч, не показывая его матери. Его рука слегка дрожала. Другой воин тоже тайком освободил меч. Их страх доходил до меня.
Жрецы кивали с мудрым видом, некоторые сделали перед собой знак против колдовских чар. Похоже, они поверили Могану и моей матери и считали меня теперь сыном дьявола. Главное заключалось в том, что ее рассказ подтвердил давно ходившие слухи. По сути дела с этой целью ее сюда и привезли. Теперь же они с удовольствием и осторожностью наблюдали за мной.
Постепенно страх покинул меня. Я начал понимать, что им надо.
Суеверие Вортигерна стало притчей во языцех. Вспомнилась рассказанная Диниасом история о развалившейся крепости. Возможно, они думали, что я смогу помочь им, учитывая слухи о моем происхождении и способностях, на которые ссылался Моган. Если дело обстояло именно так и меня привезли сюда, чтобы использовать мое могущество, то смогу помогать Амброзиусу прямо из лагеря противника. Возможно, именно бог послал меня сюда. Может быть, бог еще направил меня. "Выйди на божью стезю..." Что же, придется действовать по обстоятельствам. Если нет могущества, то остается знание. Я вспомнил день, проведенный у королевского форта, в затопленной шахте у основания скалы. Я наверняка смогу объяснить им, почему у них не держится фундамент. Это ответ инженера, а не волшебника. Однако, подумал я, перехватив устричный взгляд Могана, простершего перед собой руки, если им нужен ответ волшебника, они получат его. И Вортигерн тоже.
Я поднял голову. По-моему, я улыбался.
- Король Вортигерн!
Мои слова прозвучали камнем, нарушив тишину, сосредоточенную на мне.
- Мать сказала вам, что вы хотели услышать, - произнес я твердо. - Я не сомневаюсь, что вы скажете теперь мне, чем я могу вам служить. Но прежде прошу вас сдержать свое королевское слово и отпустить ее.
- Леди Ниниана - наш почетный гость, - прозвучал отработанный ответ.
Король поглядел на реку за окном. С мрачного серого неба сыпал косой блестящий дождь. - Вы оба вольны вернуться в Маридунум, когда пожелаете, но сейчас явно неуместно отправляться в такое длинное путешествие. Мадам, вы захотите провести здесь ночь, ожидая завтра сухой погоды?
Он поднялся вместе с королевой.
- Комнаты готовы. Королева проводит вас. Вы сможете отдохнуть и приготовиться к ужину с нами. Здесь находится наш двор, и комнаты, каким бы плохим временным жильем они ни были, - в вашем распоряжении. Завтра вас проводят домой.
- А сын? Вы все еще не сказали, зачем нас привезли сюда?
- Ваш сын сослужит мне службу. Он обладает силами, для которых у меня имеется применение. А теперь, мадам, когда вы уйдете с королевой, я поговорю с вашим сыном и скажу ему, что от него требуется. Поверьте мне, он свободен, как и вы. Я удерживал его, пока вы не рассказали правду, которую я хотел услышать. Я должен вас поблагодарить за то, что вы подтвердили мои догадки.
Он простер руку.
- Клянусь вам, леди Ниниана, любым богом, каким вам угодно, что его происхождение не будет использовано против него ни сейчас, ни когда-нибудь.
Мать поглядела на него, потом склонила голову и, не обращая внимания на его жест, подошла ко мне с протянутыми руками. Я сделал шаг навстречу и взял ее ладони в свои. Они были маленькие и холодные. Я казался выше ее.
Мать бросила на меня запомнившийся мне взгляд, в котором смешались волнение, гнев и потайные ее мысли.
- Я не хотела бы, Мерлин, чтобы ты узнал это вот так. И не стала бы этого рассказывать, - ее глаза говорили другое.
Я улыбнулся ей и, осторожно выговаривая слова, сказал:
- Мама, вы не сказали мне ничего, что могло бы поразить меня. Вы не можете рассказать мне о моем происхождении такого, чего я теперь не знаю.
Не волнуйтесь.
Она задохнулась, глаза ее расширились.
- Кем бы ни был мой отец, это не будет повернуто против меня, - продолжал я медленно. - Вы слышали обещание короля. Это нам и требуется.
Поняла ли она мою последнюю мысль - не знаю. Мать пыталась осмыслить сказанное мной вначале.
- Ты знаешь? Ты знаешь?
- Да, знаю. Разве ты не представляешь, что за все годы разлуки я мог узнать, кто был моим отцом? Он известен мне уже несколько лет. Клянусь, я разговаривал с ним неоднократно. Я не вижу в своем происхождении ничего постыдного.
Мать поглядела на меня еще и кивнула. Ее щеки зардели - все поняла.
Она отвернулась, накинула капюшон, скрыв свое лицо, и протянула руку королю. В сопровождении короля, королевы и двух служанок мать вышла из залы. Жрецы, переговариваясь, шепчась и бросая косые взгляды, остались.
Забыв про них, я наблюдал, как уходит мать.
В дверях король задержался и попрощался с матерью. У входа в зал ждала толпа. Она расступилась перед королевой, матерью и сопровождающими их несколькими дамами. Вортигерн постоял в дверях, провожая их взглядом.
Дождь шумел, как бегущая река. Быстро темнело.
Король развернулся на каблуках и, окруженный воинами, вернулся к трону.

9

Все остановились вокруг меня и громко переговаривались. Они были похожи на гончих, готовых броситься на добычу. В зале запахло смертью. Я чувствовал ее, но не мог поверить и понять. Хотел последовать за матерью, но стражники угрожающе подняли мечи.
Я остановился.
- В чем дело? - резко обратился я к королю. - Вы дали слово. Вы так быстро отрекаетесь от него?
- Не отрекаюсь. Я дал слово, что ты послужишь мне и что не использую против тебя твое происхождение. Это верно. Тебя сегодня привели сюда, потому что стало известно, что у тебя нет отца. Твое происхождение послужит мне.
- Ну?
Он поднялся к трону и сел. Двигался медленно и расчетливо. Вокруг скопились придворные и факельщики. Зал наполнился дымным светом, скрипом кожи и звоном кольчуг. Снаружи шумел дождь.
Вортигерн наклонился вперед, опершись подбородком на кулак.
- Мерлин, сегодня мы узнали то, что раньше только подозревали: твой отец - не человек, а дьявол. Поэтому ты заслуживаешь человеческого снисхождения. Однако ввиду того, что твоя мать - королевская дочь и в твоих жилах течет королевская кровь, я объясню тебе, зачем ты здесь.
Наверное, ты знаешь, что я строю крепость на скале, именуемой королевским фортом?
- Все знают, - ответил я. - Всем известно, что она обваливается всякий раз, едва достигнув высоты человеческого роста.
Он кивнул.
- Мои волшебники, мудрецы и советники сказали мне почему. Не правильно кладется фундамент.
- Что же, звучит довольно разумно.
Справа от короля и жрецов стоял высокий старик. Под нависшими седыми бровями горели ярко-голубые глаза. Он пристально посмотрел на меня, и мне показалось, что я увидел жалость в его взгляде. При моих словах он взялся за бороду, словно желая скрыть улыбку.
Король, похоже, не услышал моих слов.
- Они говорят, что королевскую крепость следует возводить на крови.
- Они, конечно, образно выражаются? - вежливо уточнил я.
Внезапно Моган обрушил свой посох на помост.
- Нет! Они выражаются буквально! - заорал он. - Известковый раствор должен быть погашен кровью. В древние времена никакой король не строил крепости, не соблюдая этот ритуал. Стены держатся на крови сильного человека, воина.
Образовалась неожиданная пауза. Мое сердце забилось тяжело и медленно, разгоняя по жилам горящую кровь.
- А какое это имеет отношение ко мне? - холодно спросил я. - Я не воин.
- Ты и не человек, - грубо сказал король. - Дело в колдовстве, Мерлин. Они поведали мне, что я должен найти парня, у которого никогда не было отца, и окропить фундамент его кровью.
Я посмотрел на него, затем перевел взгляд на окружающих. На лицах была написана смерть. Ею повеяло, только я вошел в зал. Я повернулся к королю.
- Что за чушь? Когда я уезжал из Уэльса, это была страна цивилизованных людей, поэтов, художников, ученых. Воины и короли убивали на благо своей страны и при свете дня. Теперь же речь идет о крови и человеческих жертвоприношениях. Вы хотите отбросить современный Уэльс во времена древнего Вавилона и Крита?
- Я не говорил о человеческих жертвоприношениях, - ответил Вортигерн.
- Ты не сын человека. Запомни это.
За окном дождь барабанил по пузырящимся лужам. Кто-то откашлялся. Я перехватил твердый взгляд старого воина - в нем мелькнула жалость.
Сочувствующие не поддержат такую глупость.
В конце концов все прояснилось, как при вспышке молнии. Происшедшее не имело никакого отношения к Амброзиусу или моей матери. Ей ничего не грозило. Она лишь подтвердила то, что им требовалось. Ей могли даже оказать теперь почести, поскольку она помогала им получить желаемое. Об Амброзиусе они и не мыслили. Я был для них не его сыном, не шпионом, не посланцем. Они хотели убить "дьявольское отродье", чтобы исполнить жестокое и грязное колдовство.
По иронии судьбы они получили не "сына дьявола" и даже не мальчика, обладавшего раньше особыми силами. В их распоряжении оказался юноша, не располагающий иным могуществом, кроме своего человеческого разума. Клянусь богом, подумал я, я знаю достаточно, есть у меня силы или нет, чтобы сражаться с ними их собственным оружием.
Я через силу улыбнулся, глядя на остальных жрецов, стоявших за Моганом. Они творили знаки, защищаясь от меня. Сам Моган прижал свой посох к груди, будто тот мог защитить его.
- А почему вы так уверены, что мой отец-дьявол не придет мне на помощь?
- Пустые слова, король. У нас нет времени слушать.
Моган говорил быстро и громко. Остальные жрецы обступили кресло короля. Все заговорили разом.
- Да. Убей его сейчас. У нас нет лишнего времени. Веди его на скалу и там убей. Ты увидишь, что боги останутся довольны и стены будут стоять, как им полагается. Его мать не узнает, а если узнает, что ей останется делать?
Поднялась суета, как на охоте, когда собаки набрасываются на дичь. Я попытался сосредоточиться, но не смог. Начало смеркаться. Запахло кровью.
Рядом заблестели обнаженные клинки. Глядя на отражение огня в металле, я попытался отогнать посторонние мысли. Но в глазах неизменно появлялся скелет Галапаса, лежавший в лучах солнца на холме. Над ним хлопали крыльями птицы.
Я спросил, обращаясь к мечам:
- Скажите мне одно, кто убил Галапаса?
- Что он говорит? Что говорит это дьявольское отродье? - разнеслось по залу.
- Пускай говорит, - раздался грубый голос старого седобородого воина.
- Кто убил Галапаса, волшебника, жившего у источника Брин Мирдин под Маридунумом?
Я почти прокричал свой вопрос и даже не узнал собственного голоса.
Люди умолкли, недоуменно переглядываясь.
- Старика? - спросил Вортигерн. - Говорят, он был шпионом.
- Он был волшебником и моим учителем.
- Чему он тебя учил?
Я улыбнулся.
- Достаточно, чтобы видеть, что эти люди - глупцы и шарлатаны.
Отлично, Вортигерн. Ведите меня на скалу, берите с собой ножи, предсказателей. Покажите мне крепость и эти рассыпающиеся стены.
Посмотрим, кто лучше укажет причину их разрушения, они или я, ничейный сын, - сказал я с презрением. - Все это игра воображения глупых стариков, они не могут больше ничего придумать. Не приходило ли вам в голову, король, что сын духа тьмы обладает чарами, превосходящими заклинания этих старых дураков? Если их утверждения верны и стены скрепит моя кровь, то почему они нашли выход не сразу, а ждали, пока стены рушились целых четыре раза? Позволь мне взглянуть на место лишь один раз, и я скажу, в чем дело.
Клянусь богом всех богов, Вортигерн, если уж моя кровь сможет заставить стоять твою крепость, то живой я пригожусь тебе больше!
- Колдовство! Колдовство! Не слушайте его! Чего парень понимает в таких делах? - Моган сорвался на крик.
- Пусть говорит, - раздался хриплый голос старого воина. - Ничего не станется. Не отказывайся от помощи, Вортигерн, будь она от бога или от черта. Пусть попробует.
По залу разнеслись возгласы воинов, не испытывавших особых симпатий к колдунам.
- Пускай попробует!
Вортигерн в нерешительности нахмурился, переводя взгляд с Могана на воинов, затем на серые своды, за которыми лил дождь.
- Сейчас?
- Лучше сейчас, - отвечали они. - Осталось мало времени.
- Да! - громко произнес я. - Осталось мало времени.
Вновь установилась тишина, все взоры устремились ко мне.
- Сильный дождь, Вортигерн. Какой же король допустит, чтобы его крепость разваливалась под напором дождя? На этот раз тебе придется снова лицезреть упавшие стены. Все из-за того, что строишь в темноте и слушаешь советы слепых. Веди меня сейчас на вершину скалы, и я скажу тебе, почему рухнули стены. Если же ты послушаешь меня, а не этих жрецов мрака, я скажу, как отстроить крепость.
При моих словах дождь внезапно прекратился, словно где-то закрыли кран. В неожиданно наступившей тишине у людей от удивления пораскрывались рты. Онемел даже Моган. Вышло солнце, будто откинули темный занавес.
- Видите? - я рассмеялся. - Веди меня на вершину скалы, король, и при солнечном свете я укажу, почему падали стены. Но пусть захватят факелы.
Они еще пригодятся.

10

Не доходя до подножия скалы, я уже видел, что был прав. На Краю скалы в ожидании короля толпились строители, некоторые из них спустились навстречу. Запыхавшись, подошел мастер, крупный человек с наброшенной на плечи мокрой мешковиной. Он был бледен, с покрасневшими, словно от постоянного недосыпания, глазами. Мастер остановился в трех шагах от короля, нервно поглядывая на него. Мокрой тыльной стороной ладони он вытер лицо.
- Снова? - коротко спросил Вортигерн.
- Да, мой лорд. Но любой может сказать, что нашей вины здесь нет, как в первый раз, так и теперь. Вы видели вчера нашу кладку. На ваших глазах мы очистили место полностью и добрались до твердого камня. Клянусь, камень тверд, но стена все равно дает трещину.
Он облизал губы и, взглянув на меня, отвел глаза. Ему было известно о планах короля.
- Вы подниметесь наверх, мой лорд?
- Да. Уберите оттуда людей.
Человек проглотил комок в горле, повернулся и побежал наверх.
Послышался его крик. Привели мула, король сел на него, меня за кисть крепко привязали к упряжи. Волшебник или нет - жертва не должна исчезнуть, не принеся желаемого эффекта. По бокам встали стражники. Военачальники и придворные столпились вокруг нас, тихо переговариваясь. Жрецы отчужденно и настороженно встали поодаль. Они особенно не беспокоились за исход. Они, как и я, понимали связь между их волшебством, могуществом богов и человеческими иллюзиями, основанными на вере. Они абсолютно уверены, что я смогу не больше, чем они. Даже если бы я принадлежал к их братии, они нашли бы способ победить меня. По мнению жрецов, я мог противопоставить их отработанным образам лишь знакомый им блеф и счастливый случай, остановивший дождь и вызвавший солнце.
Солнечные лучи отражались в мокрой траве. Мы очутились высоко над долиной. Внизу серебряной змейкой между зелеными берегами петляла река.
Над королевским лагерем поднимался пар. Вокруг деревянной резиденции и зданий, как поганки, скучились палатки. Между ними, как мокрицы, ползали люди. Великолепное место, самое настоящее орлиное гнездо. Король остановил мула в шумящей от ветра дубовой роще. Указывая вперед, на голые ветви, произнес:
- Вчера ты мог заметить оттуда западную стену.
За рощей тянулся узкий хребет, естественная насыпь, по которой строители протоптали широкую дорогу. Королевский форт представлял собой скалистый утес. С одной стороны к нему вел упомянутый хребет. Тремя другими сторонами с головокружительной высоты он круто обрывался вниз. На вершине находилась небольшая площадка, шагов на сто. Раньше ее покрывали жесткая трава, низкорослые деревья и кусты, пробивавшиеся между камней.
Теперь же вся она превратилась в трясину из черной грязи, а посередине высились развалины злосчастной башни. С трех сторон стены возвели почти на высоту плеча, четвертая стена недавно раскололась, превратившись в груду камней. Некоторые из них попадали в грязь, остальные еле держались на скальном грунте. В землю загнали сосновые шесты, натянув сверху холст, чтобы укрыть постройку от дождя. Одни шесты упали, другие сломала упавшая стена, на оставшихся развевалась порванная и сырая парусина. Повсюду стояли лужи.
Рабочие отошли и молча столпились у дороги. На их лицах был написан страх. Боялись они не королевского гнева, а неведомой силы, в которую продолжали верить. На выходе с площадки стояла стража. Без нее на скале не осталось бы ни единого человека.
Охранники сомкнули копья, но, узнав короля, развели их обратно.
- Вортигерн, мне не убежать отсюда, если, конечно, не спрыгну со скалы. Тогда моя кровь прольется именно там, где хочет Моган. Но я не смогу ничего определить, пока остаюсь привязанным.
Король кивнул головой, и один из стражников освободил меня. Я прошел вперед. Мул направился следом, осторожно ступая по густой грязи. За нами двинулись остальные. Моган догнал короля и стал что-то страстно говорить ему. До меня донеслись его слова: "Обман... побег... сейчас или никогда... кровь..."
Король остановился, и вместе с ним толпа.
- Здесь, парень, - сказал кто-то.
Я оглянулся и увидел седобородого, протягивавшего посох. Покачав головой, я отвернулся и зашагал вперед один.
Повсюду стояла вода, блестевшая в лужицах между кочками и на завитушках молодого папоротника, пробивавшегося сквозь блеклую зимнюю траву. Влага проступала на серых камнях. От водяного блеска я сощурил глаза.
Рухнула западная стена. Ее возводили прямо над обрывом. И хотя большей частью она обвалилась вовнутрь, часть обломков лежала на краю скалы. Под ними обнажилась вязкая глина. В северной стене оставили проход, чтобы позже построить ворота. Сквозь горы мусора и строительных приспособлений я пробрался в центр башни.
Земля здесь представляла густую массу спекшейся грязи. Лужи отсвечивали красной медью. Солнце садилось, посылая в наступающие сумерки последние лучи и слепя мне глаза. Я исследовал рухнувшую стену, трещины, угол падения и предательские выступы скального грунта.
В стороне не умолкал гомон толпы. Временами на обнаженном оружии играли блики. Король молчал, зато раздавался высокий и резкий голос Могана. Поскольку я молчал и бездействовал, внимание людей обратилось к нему.
Король видел меня через проем в стене. Остальные нет. Я взобрался, точнее, взошел (с достоинством все-таки) на развалины западной стены.
Поднялся на самый верх оставшейся постройки, откуда меня видели все. Я поступил так не только, чтобы произвести впечатление на короля. Отсюда я хотел осмотреть заросшие лесом склоны, по которым мы только что взбирались. Освободившись от толпы, я хотел узнать, где пролегала дорога в шахту, использовавшаяся мною много лет назад.
Меня отвлек нетерпеливый гул толпы. Я медленно в ритуальном жесте протянул руки к солнцу. Если я выступлю перед ними в качестве мага, это может их сдержать на время. Пока жрецы сомневаются, а король надеется, у меня останется время вспомнить. Я не мог позволить себе петлять по лесу, как собака-ищейка. Их надо вести быстро и уверенно, как вел меня когда-то сокол.
Удача мне сопутствовала. Только я поднял руки, солнце зашло и не показывалось. Сумерки начали сгущаться.
Глаза перестало слепить. Я посмотрел в направлении гребня, где лежал изгиб холма, по которому я поднимался давным-давно. Склоны густо поросли лесом, гораздо гуще, чем было в те годы. Внизу, во впадине, деревья успели потерять первые листья. Лес темнел боярышником и остролистом. Я не узнавал пути, которым шел по зимнему лесу. Вглядываясь в спускавшуюся темноту, я представил себя ребенком.
Мы приехали из долины, держась реки. Над нами росли густые деревья, вот на том хребте и в той впадине. Король, Камлак, Диниас и остальные остановились у южного склона, не доезжая дубовой рощи. Там зажгли костры, там привязали лошадей. Был полдень, я шел за собственной тенью. Присел перекусить под скалой...
Ага, вспомнил. Серая скала за тропинкой, расколотая молодым дубом. По другому склону шли короли, поднимаясь к королевскому форту. Тут же, рядом, через крутой склон, поросший лесом, пролетел сокол.
Я опустил руки и обернулся. Под пепельными облаками быстро угасали сумерки. На лесистых склонах сгущалась темнота. Над Вортигерном нависло облако, окаймленное желтым сиянием. Последние лучи света падали на далекие черные горы. Виднелись темные силуэты людей. Их накидки колыхались на ветерке. Струилось пламя факелов.
Я медленно сошел с возвышения. Дойдя до середины башни, остановился на виду у короля и простер вперед руки, повернув ладони вниз, словно прорицатель, осязающий подземное пространство. Толпа заворчала. Моган издал презрительный звук. Я уронил руки и подошел к ним.
- Ну? - твердо и сухо спросил король. Он нетерпеливо ерзал в седле.
Не обращая на него внимания, я прошел мимо и направился в толпу, словно ее не существовало. Руки мои продолжали висеть по бокам, взгляд направлен в землю. Люди затоптались и расступились, пропуская меня. Я перешел хребет, стараясь ступать по скользкой земле прямо и с достоинством. Поравнявшись с факельщиком, я поднял руку, и он безмолвно последовал за мной.
Протоптанная дорога была новая, но, к моей радости, она походила на прежнюю звериную тропу, по которой шагали короли. Пройдя по ней вниз, я безошибочно угадал скалу. В расщелине у корней дуба пробивался молодой папоротник. На ветвях уже показались почки. Не колеблясь ни секунды, я свернул с дороги и направился в лесную чащу.
Заросли оказались гораздо гуще, чем мне помнилось. Никакого сомнения, что здесь давно никто не проходил. Возможно, мы с Сердиком стали последними, кто здесь побывал. Однако путь я помнил, будто стоял тот же зимний день. Я быстро шагал, не обращая внимания даже на кусты, поднимавшиеся выше моего роста, рассекая их, словно воду. На следующий день мое чародейское величие обернулось для меня царапинами, порезами и порванной туникой, но впечатление я все-таки произвел. Помню, что, когда на ходу путался накидкой в ветвях, факельщик выпрыгивал вперед, освобождая мою одежду.
Вот и заросли, прямо на склоне лощины. Камни грудами лежали между стволами деревьев, походя на пену в тихой камышовой заводи. Поверх росли еще голью кусты самбука и жимолости, тонкий, как волос, острая и гибкая куманика, плющ. Я остановился.
- Что такое? В чем дело? Куда ты нас привел? - спросил король. - Послушай, Мерлин, у тебя осталось мало времени. Если тебе нечего нам показать...
- Готов показать вам очень многое, - повысил я голос, чтобы меня услышали сзади. - Покажу тебе, король Вортигерн, или любому другому, у кого хватит смелости, волшебного зверя, сидящего под твоей крепостью и подтачивающего ее основы. Дайте мне факел.
Не оборачиваясь, я углубился в темные заросли и раздвинул кусты у входа в штольню.
Он был по-прежнему открыт. Замаскированный квадратный проем открывал сухой ход, ведущий прямо в сердце горы.
Мне пришлось наклонить голову, проходя под перемычкой. Я нагнулся и вошел, держа впереди факел.
Штольня запомнилась мне большой пещерой, и я приготовился к тому, что это детское воспоминание, как и остальное, окажется неверным. Огромное водяное зеркало увеличивало темную пустоту, залив весь пол, за исключением сухого каменистого полумесяца в шести шагах от входа. В это величавое озеро колоннами уходили своды пещеры, встречаясь в воде со своим отражением. За ними была темнота. Где-то в глубине слышался шум падающей воды. Здесь же ничего не нарушало покоя зеркальной поверхности. Где прежде по стенам струились ручейки, теперь выступила тончайшая пелена блестящей влаги, незаметно наполнявшей озеро.
Высоко держа факел, я приблизился к краю. Темень стояла кромешная и густая, хоть трогай руками. Походило на ночной мрак, подобный шкуре дикого зверя, покрывающей тебя плотным одеялом. Свет заискрился и замигал, отразившись в воде. Воздух был спокойный и холодный, его, как в дремучем лесу пение птиц, наполняли звуки.
Люди, пробирались следом за мной. Я быстро думал. Теперь мог спокойно сказать им правду. Я поднялся бы в темную шахту и указал бы места, дававшие осадку под тяжестью постройки. Но я сомневался, что меня послушают. Кроме того, по их словам, оставалось мало времени. Враг стоял у ворот, и Вортигерну была нужна не логика и инженерный расчет, а волшебство - нечто обещавшее надежное решение и способное поддержать лояльность подданных. Лично он мог довериться голосу разума, но не мог позволить прислушаться к нему. Я догадывался, что сначала ему выгоднее убить меня и попытаться возвести стены вновь, замуровав меня в них. Иначе он потеряет своих строителей.
Люди набивались в пещеру, как пчелы в улей. Зажгли еще факелы, и темнота отступила. Прибавилось цветных накидок, блеска оружия и драгоценностей. Люди с благоговением осматривались. От дыхания шел пар.
Слышались бормотания, как во время паломничества к святыне. Никто не повышал голоса.
Я поманил к себе короля. Вортигерн подошел и встал у края озера. Я показал вниз. Под водою что-то виднелось, наверное, камень. Он слегка отсвечивал, напоминал по форме дракона. Словно пробуя на вкус воздух, я начал медленно произносить слова, отчетливые и тяжелые, как свинец, как капли воды, падающие на камень.
- Под твоей башней, король Вортигерн, таится волшебство. Именно поэтому твои стены разъезжаются. Какой из твоих предсказателей покажет тебе то, что показываю тебе сейчас я?
Вместе с королем подошли два факельщика. Остальные держались поодаль.
Свет бросал на стены колеблющиеся тени. Сочащаяся вода подхватывала свет и уносила вместе с их отражением. Водоем искрился светом, как шипящее игристое вино. Блики играли, сливались и соединялись на поверхности, превращаясь в жидкое пламя. Светопад превратил каменные стены в хрустальные, словно ожил, и начал вращаться вокруг меня хрустальный грот.
Полночный звездный небосвод пришел в движение.
Я с трудом вобрал в легкие воздух и продолжил:
- Если ты осушишь это озеро, Вортигерн, и узнаешь, что скрывается под ним...
Я остановился. Свет изменился. Никто не шевелился, и воздух не колебался, но свет факелов дрожал вместе с руками, держащими их. Я перестал видеть короля, между нами заплясало пламя. Сверху побежали тени, пещеру наполнили глаза, крылья, стучащие копыта и рубиновый порыв огромного дракона, нависшего над своей жертвой.
Кто-то, захлебываясь, закричал высоким голосом. Меня пронизала боль, исходящая из живота. Я перестал видеть. Мои руки, скрестившись, простерлись. Голова заболела. Щека ощутила твердую и влажную поверхность скалы. Я потерял сознание и упал. Меня начали убивать. Кровь закапала в воду, скрепляя камень и основания их проклятой башни. Я подавился воздухом, как желчью, вцепился руками в скалу и широко раскрыл глаза.
Видел лишь пляску стягов, крыльев, волчьи глаза и больные пасти. В потоках крови падали звезды.
Я снова испытал приступ боли. Раскаленный нож вошел в мои внутренности. Я закричал, внезапно руки мои освободились. Загородившись ими от сверкающих видений, я услышал свой собственный голос. Передо мной кружились видения, распадаясь и сливаясь в невыносимо ярком свете и вновь исчезая во мраке и безмолвии.

Предыдущая страница 9 Следующая страница


Хрустальный грот 10

11

Проснулся я в комнате, занавешенной роскошными узорчатыми тканями.
Через окно шел яркий солнечный свет, заливший дощатый пол.
Я осторожно пошевелился, проверяя, все ли цело. От головной боли - ни следа. Я лежал обнаженный, тепло укутанный в мягкие меха. Никаких признаков онемения. Я недоумевающе поглядел в окно, затем повернул голову и увидел стоящего за кроватью Кадала. На его лице появилось выражение облегчения.
- Давно пора, - произнес он.
- Кадал! Клянусь Митрой! Как я рад тебя видеть! Что случилось? Где мы?
- Мы в лучших гостевых покоях Вортигерна, вот где мы. Ну, ты и задал ему, юный Мерлин, прямо по первое число.
- В самом деле? Не припомню. Похоже, что собирались расправиться именно со мной. Ты хочешь сказать, что меня больше не собираются убивать?
- Убивать? Тебя, скорее, посадят в священную пещеру и будут девственниц приносить в жертву. Жаль, напрасная трата. Уж я бы распорядился.
- Я буду передавать их тебе. О, Кадал, как я рад тебя видеть! Как ты сюда попал?
- Я только вернулся к воротам монастыря, как явились они за твоей матерью. Услышал, как спрашивали ее и сказали, что ты находишься у них, а завтра при первых петухах они повезут вас обоих к Вортигерну. Полночи я искал Маррика, другую половину ночи - приличную лошадь, но напрасно.
Пришлось довольствоваться купленной тобой развалиной. Даже при ваших темпах я отставал от вас на день. Ну да ладно. В конце концов я здесь, приехал вчера вечером. Дворец гудел, как разворошенный улей. - Кадал хохотнул. - Мерлин то, Мерлин се, тебя называют уже королевским пророком!
Когда сказал, что я твой слуга, меня никак не могли сюда довести. Похоже, что чародеев твоего класса еще не научились обслуживать. Что-нибудь поешь?
- Нет, да. Да, пожалуй. Я голоден. Подожди, ты сказал, что приехал сюда вчера? Сколько же я проспал?
- Ночь и день. Уже заходит солнце.
- Ночь и день? Тогда... Что случилось с моей матерью, Кадал? Тебе известно?
- Она уехала домой в целости и сохранности. Не беспокойся о ней.
Принимайся за еду, пока я рассказываю. Вот.
Он принес поднос с горячим бульоном и мясным блюдом с хлебом, сыром и сушеными абрикосами. К мясу я не мог прикоснуться, но остальное, слушая Кадала, съел с удовольствием.
- Ей ничего не известно об их намерениях и о прошедшем. Когда прошлой ночью она спросила о тебе, ей сказали, что ты здесь, окружен "королевской заботой" и снискал "королевское расположение". Ей также передали, что ты, образно говоря, переплюнул всех жрецов, столько напророчив. Сегодня утром твоя мать пришла удостовериться. Увидев тебя спящим как ребенок, она ушла.
У меня не было случая с ней переговорить, я лишь видел, когда она отбыла в сопровождении королевского кортежа. Мать сопровождал целый конный отряд, а женщинам выдали носилки.
- Ты говоришь, "напророчил", "переплюнул всех жрецов"? - Я приложил к голове руку. - Чего-то не припомню. Мы находились в пещере под королевским фортом. Об этом тебе сказали, наверное? - Я поглядел на него. - Что там произошло, Кадал?
- То есть ты не помнишь?
- Мне известно лишь, что они собирались убить меня ради того, чтобы их чертова башня перестала падать. И тогда подсунул им какую-то ерунду.
Опорочив жрецов, я спас бы собственную шкуру. В конечном счете просто надеялся выиграть время и ускользнуть от них.
- Да, я слышал, что они собирались проделать. Интересно, какими невежественными бывают люди. - Он внимательно посмотрел на меня. - Забавная, однако, ложь. Откуда тебе стало известно о туннеле?
- О, очень просто. Мальчишкой я бывал в здешних местах. Сюда же попал со своим прежним слугой Сердиком. Этот заброшенный туннель я обнаружил, следя за полетом сокола в лесу.
- Понятно. Некоторые назвали бы это удачей, если бы не знали тебя. Ты заходил прямо в него?
- Да. Впервые услышав о развалившейся западной стене, я уловил связь с находившейся внизу заброшенной шахтой.
Я быстро пересказал Кадалу историю, случившуюся в пещере.
- Огни, искрящаяся вода, крик - все это не походило на "виденное" мною прежде - белого быка и тому подобное. Последнее видение отличалось и оказалось гораздо более болезненным. Должно быть, оно в чем-то напоминало смерть. В конце я, наверное, потерял сознание. И совсем не помню, как меня сюда несли.
- Не знаю об этом. Я застал тебя крепко спящим. Вполне обычный сон.
Без особых церемоний я осмотрел тебя всего, чтобы удостовериться в твоей целости. Они тебя не тронули, не считая царапин и порезов, которые ты насобирал, продираясь по лесу. Судя по предоставленному жилью и обращению с тобой, не думаю, чтобы на тебя подняли руку, по меньшей мере сейчас. Что бы с тобой ни приключилось - обморок, экстатический припадок, ты нагнал на них достаточно страху.
- Да, но как именно? Тебе рассказывали?
- Да, рассказывали, у кого сохранился дар речи. Беррик, человек, давший тебе факел, сказал, что жрецы приготовились перерезать тебе глотку, и, если бы король не стал в тупик, озадаченный вашим поведением, они не замешкались бы. Мне известно все. Беррик говорит, он не поставил бы двух пенсов за твою жизнь, услышав историю, рассказанную матерью, чушь о нечистой силе, явившейся в темноте. Тебя отдали на заклание! Что ею овладело?
- Она думала помочь мне этим. Ей показалось, король узнал, кто мой отец, и поэтому притащил нас сюда проверить, не знаем ли мы о его планах, - проговорил я задумчиво. - И еще. Сразу ощущаешь засилье суеверий. У меня у самого мурашки по коже побежали. Наверное, она тоже это почувствовала и решила волшебству противопоставить волшебство. Поэтому она и рассказала старую сказку о моем происхождении от злого духа, немного приукрасив ее. - Я улыбнулся. - Хорошо получилось, и сам бы поверил, если бы не знал, как оно на самом деле. Ладно, продолжай. Мне интересно, что произошло в пещере. Я говорил что-то разумное?
- Нет, не это, если быть точным. Я так и не разобрался, где начало, а где конец в рассказе Беррика. Он клянется, что передал все почти дословно.
Похоже, он претендует на то, чтобы стать певцом или кем-то в этом роде.
Беррик говорит, ты стоял, глядя на бегущую под стенами воду, а потом начал говорить, вполне обычно, объясняя королю, как пролегает ход в горе и как от него расходятся трещины. Но тут главный жрец, Моган, что ли, начал кричать: "Детский лепет!" Но ты перебил его воплем, от которого у присутствующих замерзли яйца. Это слова Беррика, он не привык вращаться среди джентльменов. У тебя закатились белки, ты вытянул руки, будто собираясь поснимать с неба все звезды (опять выражение Беррика, стать ему непременно поэтом), и начал пророчить.
- Да?
- Так они в один голос утверждают. Все было завуалировано: орлы, волки, львы, вепри и прочие твари, которых выпускают на арену, даже больше того - драконы! Ты забежал на сотни лет вперед, бог с ним, но Беррик утверждает, что твои слова звучали как последняя истина, будто ты ставил последний пенни, что твои пророчества сбудутся.
- Возможно, - сухо ответил я, - если сказанное относилось к Вортигерну или моему отцу.
- Именно так, - подтвердил Кадал.
- Что же, мне лучше узнать об этом, чтобы потом ничего снова не придумывать.
- Все завуалировано, как поэтическая чушь. Красные и белые драконы схватываются, опустошают страну, льются потоки крови и так далее. Говоря о будущем, ты сослался на непререкаемые авторитеты. Белый дракон саксов вступает в битву с красным драконом Амброзиуса. Поначалу у красного дракона не все ладится, но в итоге он побеждает. Да. Затем из Корнуолла приходит медведь и сметает всех.
- Медведь? Ты имеешь в виду вепря, конечно же. Это символ Корнуолла.
Гм. Возможно, что в конце концов он примет сторону отца.
- Беррик сказал: медведь. Он произнес слово "артос", хотя сам и не понял его до конца. Однако ты ясно сказал "артос", утверждает он. Артур или какое-то имя. Ты не помнишь ни слова?
- Ни слова.
- Ну, что ж, я сам больше не припоминаю. Но если они будут тебя расспрашивать, думаю, ты найдешь способ выведать у них все, что ты сказал в пещере. Вполне естественно для пророков не помнить своих собственных слов? Оракулы и тому подобное?
- Думаю, так.
- Если закончил с едой и чувствуешь себя хорошо, то лучше встать и одеться. Вот тебя там ждут.
- Зачем? Клянусь богом, им еще требуются советы? Они выбирают новое место для башни?
- Нет. Они делают, что ты им сказал.
- Что?
- Осушают водоем при помощи трубопровода. Они проработали всю ночь и день, подключая насосы для вывода воды из штольни.
- Но зачем? Башня не станет крепче. Наоборот, может провалиться вершина скалы. Все, закончил. Забери. - Я отодвинул поднос и сбросил покрывала.
- Ты хочешь сказать, что я наговорил все это в своем бреду?
- Да. Ты сказал им осушить озеро, на дне которого они найдут диких зверей, сотрясающих королевский форт. Драконов, белого и красного, ты сказал.
Я сел на кровати, зажав руками голову.
- Что-то припоминаю. Да, увидел под водой камень, напоминавший по форме дракона. Я начал говорить что-то королю об осушении этой лужи, но не имел в виду непременно осушать ее. Я сказал: "Даже если ты осушишь озеро, тебе это не поможет". Именно так.
Я поглядел на Кадала.
- Ты хочешь сказать, что они на самом деле выкачивают воду, веря, что какая-то водная тварь расшатывает фундамент?
- Ты им так сказал, утверждает Беррик.
- Беррик - поэт, он приукрашает.
- Возможно. Но так или иначе, они все собрались там, насосы работают не переставая. Король тоже там. Он ждет тебя.
Я замолчал. Кадал с сомнением поглядел на меня, забрал поднос, потом вернулся с полотенцами и серебряным сосудом, наполненным горячей водой.
Пока я совершал омовение, он копался в сундуке, вынимая и расправляя одежду.
- Ты не выглядишь обеспокоенным, - продолжал он через плечо. - Если они осушат эту лужу до дна и ничего не обнаружат...
- Обнаружат. Не спрашивай, что я не знаю, но если сказал... то верно.
Вещи, которые я предвижу подобным образом, сбываются. Я обладаю предвидением.
Брови у Кадала поползли вверх.
- А я об этом не знал! Сколько раз ты меня пугал, предвидя то, чего не могли видеть другие!
- Тебе не впервой меня бояться, Кадал?
- В каком-то смысле. Но сейчас я не боюсь и не собираюсь пугаться.
Ведь кому-то надо присматривать за дьяволом. Он тоже одевается, ест и пьет. Если ты закончил, хозяин, то давай посмотрим, подойдут ли тебе вещи, присланные королем.
- Присланные королем?
- Похоже на одежду, которую, по их мнению, положено носить волшебнику.
- Часом не длинные белые робы со звездами, полумесяцами и свившимися змеями? Ого, Кадал...
- Твоя одежда изорвана, надо было подыскать что-то взамен. Однако ты забавно смотришься в этом одеянии. Надо тебе не мешкая еще разок попробовать произвести на них впечатление.
Я рассмеялся.
- Возможно, ты прав. Надо взглянуть на них. Рано соревноваться с компанией Могана. Гм. Не белая. Что-то темное и черная накидка. Пожалуй, пойдет. Приколю брошь с драконом.
- Надеюсь, ты не зря столь уверен в себе. - Кадал поколебался. - Может, нам, несмотря на то, что все увлечены, удариться все-таки в бега?
Не дожидаться, какой нам выпадет камень? Я могу увести пару лошадей.
- Удариться в бега? Я по-прежнему пленник?
- Кругом стража. За тобой смотрят, но не охраняют, хотя, клянусь собакой, это одно и то же. - Кадал посмотрел в окно. - Скоро стемнеет. Я мог бы напеть им чего-нибудь, чтобы успокоить, а ты якобы уснул.
- Нет, я должен остаться. Если я смогу заставить Вортигерна слушать меня... Дай подумать, Кадал. В ночь, когда нас взяли, ты виделся с Марриком. Значит, известия находятся в пути. Насколько могу судить, отец двинется немедленно. И чем скорее, тем лучше. Он сможет поймать Вортигерна здесь, на западе, не дав ему возможности соединиться с Хенгистом... - Я размышлял. - Корабль должен был отчалить три, нет, четыре дня тому назад.
- Он уже отчалил до твоего отъезда из Маридунума.
- Что?
Кадал улыбнулся.
- А что ты хочешь? У Графа непонятно по какой причине захватили жену и сына! Кругом начали распространяться небылицы, и даже Маррик счел нужным немедленно вернуться к Амброзиусу с этим известием. Корабль отплыл в тот же день и вышел из устья до твоего отъезда.
Я стоял не шевелясь. Помню, что Кадал суетился, одевая меня в черную тогу и пытаясь тайком спрятать в складках брошь с драконом. Я глубоко вздохнул.
- Это мне и требовалось узнать. Теперь я знаю, что делать. "Пророк короля", говоришь? Их слова ближе к истине, чем они подозревают.
Королевскому пророку надлежит лишить этих подлых обожателей саксов боевого духа и вогнать Вортигерна в такое место, где Амброзиус сможет легко с ним расправиться.
- Ты думаешь, сможешь проделать это?
- Уверен.
- Надеюсь, тебе также известно, как нам ускользнуть отсюда, прежде чем они догадаются, на чьей ты стороне.
- Почему бы и нет? Узнав, куда направляется Вортигерн, мы отбудем с этими новостями к моему отцу. - Я улыбнулся. - Так что уводи лошадей, Кадал, и жди у реки. Поток перегородило упавшее дерево - у него, ты не спутаешь. Спрячься и жди поблизости. Но прежде я должен помочь Вортигерну выявить драконов.
Я двинулся к двери, но Кадал опередил меня и положил руку на засов. В его глазах светился испуг.
- Ты в самом деле намерен в одиночку отправиться в самую гущу этой волчьей стаи?
- Я не один. Запомни это. Если ты не доверяешь мне, доверь тому, что находится внутри меня. Я познал, что бог приходит по своему усмотрению и когда захочет. Он расщепляет плоть и делает, что ему надо. Потом он вырывается прочь не менее яростно, чем проникая внутрь. Затем чувствуешь легкость и пустоту - ощущения парящего ангела. Нет, они ничего мне не сделают, Кадал. Я обладаю силой.
- Они убили Галапаса.
- Когда-нибудь они убьют и меня, - ответил я. - Но не сегодня. Открой дверь.

12

Все собрались у подножия скалы, где протоптанная рабочими дорога спускалась в болотистую ложбину. Меня по-прежнему охраняли, правда, на этот раз оставалась лишь видимость охраны. Это был скорее почетный караул.
Четыре воина при полном снаряжении проводили меня к королю.
На вязкую почву положили дощатый настил, соорудив подобие платформы.
На нем стояло кресло короля. С трех сторон поставили укрытие от ветра, набросав хворост и сделав навес из крашеных шкур. Вортигерн сидел молча, положив подбородок на кулак. Королева и придворные дамы отсутствовали.
Неподалеку замкнуто и торжественно стояли жрецы, по бокам расположились командиры.
За импровизированной беседкой багровым пятном светило заходящее солнце. Должно быть, сегодня снова прошел дождь. Трава намокла, каждый листочек прогибался под тяжестью капель. Знакомые серо-сланцевые облака медленно проплывали на фоне заката. Зажигали факелы. Тусклые и совсем незаметные, в лучах заходящего солнца они больше дымили, чем светили.
Я подошел к помосту. Король смерил меня взглядом и промолчал. Он не торопился с окончательным суждением. Почему бы и нет, подумал я себе.
Сотворенное мною ему в принципе знакомо. Теперь же он ожидал получить доказательства хотя бы части моего пророчества. Если их не будет, то еще есть время прямо здесь пролить мою кровь. Интересно, сильный ли дует сейчас ветер из Малой Британии? В трехстах шагах под дубами и ивами темнела река.
Вортигерн подал мне знак занять место на помосте. Я поднялся и встал по правую руку от него, напротив жрецов. Некоторые командиры отодвинулись от меня. Их лица одеревенели, они старались не глядеть на меня. Увидев скрещенные пальцы, я подумал: справлюсь, найдут они дракона или нет.
Почувствовав на себе чей-то взгляд, я обернулся. Седобородый. Он пристально смотрел на мою брошь. Наши взгляды скрестились. Глаза его расширились, рука потянулась к бедру освободить из ножен меч. Я отвернулся. Никто не говорил.
Ожидание было тягостным. По мере захода солнца свежел весенний ветер, развевавший на помосте полотнища. В камышовых зарослях плескалась и шла рябью вода. Под досками помоста гудел ветер. Где-то в темнеющем небе засвистел кроншнеп и умолк в стремительном, как водопад, полете. С нашего места мы могли лишь различать какое-то движение в деревьях - единственный признак работы. Последние багряные лучи солнца ярко освещали западный склон королевского форта и верхушку скалы с треснувшей стеной. - Строителей не было видно, вероятно, они находились в пещере и штольне.
Периодически с донесениями о ходе работ прибегали мальчишки. Насосы действовали исправно, и за последние полчаса уровень озера понизился на две пяди. Терпение короля подверглось серьезному испытанию, когда насосы вышли из строя и мастера принялись их налаживать. Тем временем люди поставили лебедку и начали вычерпывать воду ведрами. Но вот насосы наладили, и уровень снова начал падать. Скоро дойдем до дна, думали, наверное, они...
Прошло два часа. Мы окоченели от холода. Почти стемнело, когда на дороге показались огни и толпа рабочих. Они шагали быстро и твердо, ничем не походя на испуганных людей. Еще до их приближения я понял, что они нашли. Мастера остановились в ярде от помоста, вокруг столпились строители. Мои стражники подошли ближе.
Среди рабочих были воины. Их командир вышел вперед и отсалютовал.
- Озеро пусто? - спросил Вортигерн.
- Да, сэр.
- Что находится внизу?
Командир помолчал. Ему следовало быть бардом. Но для того, чтобы приковать к себе внимание присутствующих, ему можно было и не молчать. Все взоры были устремлены к нему.
Внезапный и сильный порыв ветра с хлопком отбросил в сторону его накидку. Помост зашатался. Сверху пролетела птица, несомая ветром. Не сокол. Сегодня вечером не его время. Это пронесся запоздалый грач, спешащий домой.
- На дне ничего нет, сэр, - его голос прозвучал безразлично и нарочито официально. Пронесся ропот. Моган наклонился вперед, его глаза заблестели, как у стервятника. Можно было заметить, что он выжидает.
Вортигерн потянулся вперед.
- Вы уверены в этом? Осушили до дна?
- Разумеется, сэр. - Он подал знак стоявшим сзади людям, и трое или четверо из них выступили вперед, вывалив перед помостом кучу предметов.
Сломанная мотыга, изъеденная ржавчиной, кремниевые топоры доримской эпохи, пряжка от ремня, нож с изржавленным лезвием, обрывок цепи, металлическое кнутовище и обломки кухонных котлов.
Воин поднял руку ладонью вверх.
- Сказав "ничего", я имел в виду лишь то, что вы подразумевали, сэр.
Мы добрались почти до самого дня, но это не имеет значения. Дно просматривалось через воду и грязь. Чтобы удостовериться, мы зачерпнули последнее ведро. Старший мастер подтвердит.
Вперед вышел мастер, в руке он держал переполненное ведро.
- Это правда, сэр. Там ничего нет. Можете взглянуть сами. Там видно дно. Но лучше не надо, туннель весь в грязи, по нему не пройдешь. Но мы принесли последнее ведро, чтобы вы могли убедиться.
С этими словами он выплеснул бадью на и без того мокрую землю. С грязью на землю выпали обломки камней и серебряная монета.
Король повернулся ко мне. После вчерашнего представления в пещере жрецы хранили молчание. Король явно ждал, но не оправданий, а объяснений.
Видит бог, у меня было время подумать, но я знал, что размышления мне не помогут. Если бы он был со мной, он пришел бы сейчас. Я взглянул на лужи, словно залитые кровью в лучах заходящего солнца. За скалой, на востоке, зажигались звезды. Ветер шумел в верхушках дубов, под которыми меня ожидал Кадал.
- Ну? - спросил Вортигерн.
Ощущая внутри пустоту, я сделал шаг к краю помоста. Надо было что-то сказать. Пока я шел, резкий удар ветра сотряс навес. Раздался треск, словно стая борзых загоняла оленя. Кто-то вскрикнул. Вверху стяг запутался в веревках и парусом подставился ветру, принимая на себя его порыв. Древко зашаталось. Стяг закачался вперед-назад и, вырвавшись из рук, рухнул на мокрую траву к ногам короля.
Ветер утих, наступило затишье. Знамя лежало на земле, пропитываясь влагой, - белый дракон на зеленом поле. На глазах у всех он опустился в лужу, и его залило водой. Последний угасающий луч окрасил воду в кровавый цвет.
- Плохая примета, - сказал кто-то со страхом.
- Великий Тор, Дракон пал! - громко произнес другой.
Раздались крики. Знаменосец с посеревшим лицом уже наклонился за стягом, но я опередил его.
- Сомневается ли кто-нибудь в том, что бог сказал свое слово?
Оторвите свои глаза от земли и посмотрите, как он будет говорить вновь.
В восточной части потемневшего неба показался метеор, падающая звезда, которую астрологи называют огнедышащим драконом. За ней тянулся ярко-белый хвост раскаленного огня.
- Вот он мчится! - закричал я. - Вот он Красный Дракон с запада.
Говорю тебе, король Вортигерн, не трать даром время на этих невежественных глупцов, болтающих о жертвенной крови. Зачем тебе возводить стену по футу в день? Какая стена сдержит дракона? Я, Мерлин, говорю тебе, гони прочь жрецов и призови к себе своих командиров. Покиньте горы Уэльса и уходите к себе на родину. Королевский форт не для тебя. Вы видели сегодня приближающегося Красного Дракона, подмявшего под себя Белого Дракона.
Клянусь богом, вы видели правду! Остерегайтесь! Снимайте свои палатки и возвращайтесь домой, охраняйте свои рубежи от Дракона, который хочет вас спалить. Вы позвали меня сюда, чтобы я сказал. Дракон здесь, говорю я!
Король вскочил на ноги. Люди закричали. Я запахнулся в черный плащ и не спеша пошел мимо рабочих и воинов, заполнявших пространство у подножия помоста. Меня не останавливали. Они скорее дотронулись бы до ядовитой змеи. Сзади сквозь ропот толпы послышался голос Могана, и мне показалось, что меня собираются задержать. Однако люди отхлынули от помоста и начали пробиваться к дороге в лагерь. Заметались огни факелов. Кто-то поднял намокшее знамя. Военачальники расчищали путь для короля. Я поглубже укутался в накидку и скользнул в темноту. Никем не видимый, я обошел помост.
В трехстах шагах от меня в поле темнела дубовая роща. Под дубами по шлифованным камням журчал поток.
- Сюда, - раздался тихий и тревожный голос Кадала. Лошадь высекла копытом искру из камня. - Я достал для тебя лошадь поспокойнее, - он подставил мне под ногу руку и помог сесть в седло.
Я рассмеялся.
- Сегодня ночью я моту оседлать самого огнедышащего дракона. Ты видел?
- Да, хозяин. Видел и даже слышал тебя.
- Ты же поклялся, Кадал, что никогда не будешь меня бояться. Это была просто падающая звезда.
- Однако она появилась именно в нужное время.
- Да. Но сейчас нам надо уезжать, пока есть возможность. Самое главное - своевременность, Кадал.
- Такими вещами не шутят, хозяин Мерлин.
- Клянусь богом, я не шучу.
Лошади вырвались из мокрой рощи и легким галопом понеслись по гребню горы. Справа высилась заросшая лесом гора, скрывавшая от нас закат.
Впереди лежала узкая горловина долины, отделявшая гору от реки.
- Они будут преследовать тебя?
- Вряд ли.
Вскоре мы заметили у реки всадника. Наши лошади испугались и отшатнулись в сторону.
Лошадь Кадала взвилась. Раздался звон железа. Чей-то знакомый голос произнес:
- Убери меч, друг.
Лошади затоптались. Кадал взял другую лошадь за поводья.
- Чей друг?
- Амброзиуса.
- Подожди, Кадал, это седобородый, - сказал я. - Как вас зовут, сэр?
Что вам от меня нужно?
Он хрипло прокашлялся.
- Я Горлуа из Корнуолла.
Кадал крайне удивился. Он по-прежнему держал поводья лошади Горлуа и не убирал кинжала. Старый воин сидел, не двигаясь. Погони не было слышно.
- Тогда, сэр, я хотел бы спросить вас, что вы делаете у Вортигерна? - медленно произнес я.
- То же, что и ты, Мерлин Амброзиус, - его зубы над бородой обнажились в улыбке. - Я приехал на север разузнать и передать известия Амброзиусу. Время запада придет весной. Но ты явился рано. Я мог бы сберечь тебе усилия.
- Вы приехали один?
Он коротко рассмеялся смехом, напомнившим мне собачий лай.
- К Вортигерну? Нет уж. Мои люди последуют за мной. Но мне нужен ты, нужны новости, - и с горечью добавил:
- Клянусь божьей печалью, ты еще сомневаешься во мне? Я явился к тебе один.
- Нет, сэр. Отпусти его, Кадал. Если вы хотите поговорить со мной, мой лорд, то придется делать это на ходу. Нам надо быстрее ехать.
- Охотно. - Мы тронулись.
Немного отъехав, я спросил:
- Вы догадались, увидев мою брошь?
- До этого. Ты похож на него, Мерлин Амброзиус. - Он снова рассмеялся грудным смехом. - Клянусь богом, ты иногда похож и на дьявольское отродье.
Осторожнее, мы у брода, а он глубок. Говорят, что колдуны не преодолевают воду?
Я рассмеялся.
- Мне всегда плохо в море, но сейчас я управлюсь.
Лошади без помех преодолели брод и галопом взобрались на следующий склон. Мы выехали на мощеную дорогу, хорошо видную в звездном свете. Она вела через холмы на юг.
Мы проскакали всю ночь, не обнаружив за собой погони.
На третий день рано утром в Уэльсе высадился Амброзиус.

КНИГА ЧЕТВЕРТАЯ. КРАСНЫЙ ДРАКОН

1

Читая летописи, можно подумать, что покорение Британии и воцарение на ее троне заняло у Амброзиуса два месяца. На самом деле у него ушло на это больше двух лет.
Воцарение не отняло много времени. Он и Утер недаром провели долгие годы в Малой Британии, создавая ударную регулярную армию, подобной которой не видела Европа со времен роспуска войска Князя Саксонского берега около ста лет тому назад. По существу, Амброзиус построил свои силы по образцу войска Князя. Они стали совершенным средством боя, будучи способными прокормить и обеспечить самих себя, а также перемещаться вдвое быстрее, чем любая другая армия; с цезарской скоростью, говорили еще во времена моей юности.
Он высадился у Тотнз, в Девоне. Ветер благоприятствовал, погода на море стояла тихая. Еще не подняли стяг с Красным Драконом, как сторону Амброзиуса принял весь Запад. Прямо здесь же, у моря, он стал королем Корнуолла и Девона. По мере продвижения на север в его армию вливались со своими силами местные лидеры и короли. К Амброзиусу явился Эльдоль из Глостера - жестокий старик, сражавшийся с Константином против Вортигерна, с Вортигерном против Хенгиста, с Вортимером против обоих сразу и готовый сражаться против кого угодно. Встреча произошла у Гластонбери, и там же Эльдоль присягнул на верность Амброзиусу. Его сопровождала группа менее значительных военачальников, не последнее место среди которых занимал брат Эльдоля - Эльдад, епископ, чья христианская добродетель заставляла языческих хищников выглядеть кроткими агнцами по сравнению с ним.
Интересно, где он проводил темные ночи, когда приходило время зимнего солнцестояния? Несмотря на это, он пользовался влиянием. Моя собственная мать отзывалась о нем с почтением. Выступив за Амброзиуса, он увлекал за собой всю христианскую Британию, которой не терпелось отбросить обратно орды неверных, продвигавшихся в глубь материка от мест их высадки на юге и востоке. Последним приехал Горлуа из Тинтагеля в Корнуолле, явившись с новостями прямо из лагеря Вортигерна, который поспешно покидал уэльские горы. Горлуа был готов принести клятву верности Амброзиусу, и если тому не изменит счастье, то корнуолльское королевство впервые вошло бы в состав Верховного королевства Британского.
Основную проблему для Амброзиуса представлял не недостаток в силах, а их характер. Урожденные бритты устали от владычества Вортигерна, и им не терпелось вышвырнуть саксов из своей страны, получив обратно дома и земли.
Однако большинство из них были знакомы только с партизанской войной, или тактикой "налетел-ускакал", способными причинить врагу беспокойство, но не сдержать неприятеля надолго, если тот замыслил серьезное. Более того, каждый отряд возглавлял свой командир, и оставалось лишь гадать, как они будут перегруппировываться и строиться под командованием чужаков. С тех пор, как сто лет назад Британию покинул последний римский легион, мы (как и в доримскую эпоху) сражались по племенам. Невозможно было себе представить, к примеру, как люди из Девета могли сражаться плечом к плечу с северными уэльсцами, пусть даже и во главе со своими командирами. Они перегрызли бы друг другу глотки до начала битвы.
В этом деле Амброзиус показал себя, как и во всем, хозяином. Как всегда, он нашел каждому применение по его силам. Для координации, не более того, он разослал по отрядам своих людей. С их помощью он ненавязчиво отвел каждому войску роль в соответствии со своим главным планом. Его собственные отборные войска принимали на себя всю тяжесть наступления.
Все это стало известно мне позже, да я и сам мог догадаться, зная Амброзиуса. Можно было догадаться также, что произойдет после сбора всех сил и объявления его королем. Его британские союзники призвали к походу против Хенгиста и саксов, к освобождению своей страны. Вортигерн их особо не волновал. И в самом деле, Вортигерн уже растерял большей частью свое могущество, и Амброзиус мог не брать его в расчет и сосредоточиться на саксах.
Однако он не уступил давлению. Сначала необходимо подготовить поле для генеральной битвы и выкурить старого волка, сказал он. Помимо этого, указывал Амброзиус, Хенгист и его саксы являлись северянами и легко поддавались страху и слухам. Как только Амброзиус объединит бриттов и разгромит Вортигерна, саксы начнут опасаться их как реальной силы. Он рассчитывал, что с течением времени саксы соберутся в единую большую армию, которую можно будет разбить одним ударом.
Для обсуждения тактики они собрались на совет к крепости у Глостера, стоящей у первого моста через Северн. Могу представить себе Амброзиуса на совете - слушающего, взвешивающего, высказывающегося, говорящего с присущей ему серьезной легкостью, позволяющего высказаться каждому для утоления собственной гордости. Вот в конце он принимает решение, заготовленное с самого начала, уступая по мелочам, и каждый думает, что он добился желаемого от своего командира.
В итоге они выступили через неделю на север и настигли Вортигерна у Доварда.

***

Довард расположен в долине Гая, которую саксы называют Уэй или Уай.
Гай - это большая глубокая река, безмятежно катящая свои воды меж узких ущелий и склонов, поросших лесами. То там, то здесь долину покрывают зеленые пастбища, однако морской прилив поднимается вверх по реке до нескольких миль, и часто эти низинные луга заливаются зимой шумящим желтым потоком. Великий Уай бывает не так уж безмятежен, и даже летом там остаются глубокие озера с крупной рыбой. Течение же может порой перевернуть плетеную лодку или унести человека.
Дальше к северу, вне пределов досягаемости морских приливов, в широко изгибающейся долине находятся два холма, которые и называют Довард. Тот, который к северу, крупнее, на нем больше леса. Его испещряют пещеры, населенные диким зверем и преступниками. Холм, называемый Малым Довардом, также зарос лесом, но в меньшей степени. Его скалистая и крутая вершина возвышается над деревьями, образуя естественную цитадель. Не удивительно, что с незапамятных времен там строили крепости. Задолго до римлян на Малом Доварде построил себе крепость один король бриттов. Она стояла на самой вершине, откуда просматривалась вся округа, ее защищали скала и река, превратив в неприступную крепость. На вершине имелась широкая площадка с крутыми обрывистыми краями, и, хотя с одной стороны существовала возможность установить вне досягаемости осадные машины, от них все равно не было бы толку, поскольку там шли сплошные скалы.
Со всех сторон, кроме этой, крепость окружал двойной вал и ров, мешавшие добраться до основной стены. Даже римляне штурмовали ее однажды.
Им удалось взять крепость лишь благодаря предательству. Это случилось во времена Каратакуса. Довард представлял собой крепость, которую, как и Трою, надо было брать изнутри.
На этот раз ее также взяли приступом изнутри. Но не предательством, а огнем.
Всем известно, что там произошло. Люди Вортигерна едва оправились после стремительного перехода из Сноудона, когда в долине Уая появилась армия Амброзиуса и встала лагерем к западу от Довардского холма в местечке под названием Ганарью. Мне неизвестно, сколько провианта имелось у Вортигерна, но говорили, что крепость была хорошо подготовлена к осаде, а внутри имелось два неиссякаемых источника. У Амброзиуса ушло бы немало времени на осаду. Осады же он не мог себе позволить. Хенгист собирал войска, а апрельские воды вот-вот откроются для навигации. Союзники-бритты также не привыкли сидеть долго на одном месте и не остались бы для продолжительной осады. Требовалась быстрота.
Осада была быстрой и жестокой. Говорили, что Амброзиус действовал так из чувства мести за давно погибшего брата. Не думаю, что так. Долгое озлобление было не в его натуре. Здесь проявились его качества прирожденного военачальника. Им двигала необходимость, а также жестокость самого Вортигерна.
Амброзиус осаждал крепость по всем военным канонам в течение трех дней. Там, где позволяла местность, он установил осадные машины и попытался пробить оборонительные укрепления. В двух местах ему удалось проломить внешний крепостной вал над ущельем, которое до сих пор называли "римской дорогой". Но когда его войска остановились перед внутренним валом, подставившись защитникам, он был вынужден отойти. Увидев, что осада займет немало времени, а некоторые британские союзники уже тихо откололись и направились в одиночку по следу "саксонского зайца", Амброзиус решил ускорить развязку. К Вортигерну был послан человек с условиями капитуляции, Вортигерн, наблюдавший, судя по всему, уход части войск и понимавший положение, в которое попал Амброзиус, посмеялся и вернул посланца без ответа, отрубив ему кисти рук. В пропитанной кровью тряпке они болталась у человека на поясе.
Он ввалился в палатку Амброзиуса на закате третьего дня и, с трудом держась на ногах, передал единственно сказанные ему слова.
- Они сказали, мой лорд, что можете оставаться здесь, покуда не растает вся ваша армия и вы не останетесь без рук, как и я. У них полно еды и воды, я видел собственными глазами...
- Так распорядился он лично?
- Королева, - ответил человек. - Это была королева.
При последних словах он упал к ногам Амброзиуса, и из промокшей кровью тряпки на пол выкатились кисти его рук.
- Придется тогда спалить осиное гнездо, королеву и прочее, - сказал Амброзиус. - Позаботьтесь о нем.
В эту ночь, к вящей радости осажденного гарнизона, от "римской дороги" забрали тараны, освободив бреши в крепостном валу. Вместо них в проемы положили хворост и нарубленные ветки. Армия плотно окружила гору.
Наготове встали лучники и воины, чтобы добивать тех, кто попытается вырваться. В тихий предрассветный час прозвучал приказ. Со всех сторон в крепость дождем полетели стрелы, на концах которых были закреплены пылающие, пропитанные маслом тряпки. Агония продолжалась недолго. Крепость большей частью состояла из деревянных построек, внутри повсюду стояли телеги с провизией, толпился скот, был навален корм для него. Крепость горела вовсю. На рассвете запалили сушняк у внешнего рва. Спасавшиеся от огня изнутри, наталкивались на другую огненную стену: снаружи железным кольцом горящую крепость окружала армия.
Рассказывают, что во время приступа Амброзиус сидел на своем большом белом коне, пока тот в свете пламени не приобрел такой же красный цвет, как и дракон на знамени, развевавшемся у него над головой. А высоко над крепостной башней в клубах дыма виднелся Белый Дракон. Также покраснев в огне, он обуглился дочерна и упал.

2

Пока Амброзиус брал Довард, я по-прежнему находился в Маридунуме, после того, как расстался с Горлуа по дороге на юг, откуда он отправился к моему отцу.
А случилось это так. Всю первую ночь мы скакали во весь опор.
Поскольку погони не было, на рассвете мы съехали с дороги и встали на отдых, поджидая догоняющих нас людей Горлуа. Ускользнув незамеченными в суматохе у Динас Бренина, они подъехали утром. Они подтвердили слова Горлуа о том, что Вортигерн направился не в собственную крепость Кэр-Гвент, а в Довард. По их словам, он выбрал восточную дорогу через Кэр-Гай на Бравониум. Проехав Томен-и-Мур, мы могли не бояться, что нас догонят.
Наш отряд в двадцать человек неторопливо продолжал путь. Моя мать с эскортом из воинов опережала нас на день, но с носилками они должны были двигаться гораздо медленнее нас. Мы не хотели догонять их и начинать схватку, в которой женщинам грозила опасность. Горлуа уверил меня, что их в сохранности доставят в Маридунум, но, добавил он в своей отрывистой манере, мы встретим эскорт на обратном пути. Они же поедут назад, не зная, что король направился на восток. Одним человеком меньше у Вортигерна, - другим больше для твоего отца. Узнаем новости в Бремии и расположимся там подождать их.
Бремия представляла собой скопление каменных лачуг, пропахших торфом и навозом. Черные дверные проемы закрывали шкуры и мешковина. Из-за них выглядывали испуганные глаза женщин и детей. Ни одного мужчины. Мы выехали на середину поселка и спешились, звеня шпорами, немало озадаченные. Зная местный диалект, я обратился к глазам за ближайшей дверью, чтобы успокоить людей и узнать новости.
Люди вышли, окружив нас толпой, - женщины, дети и пара стариков.
Первая новость заключалась в том, что мать с сопровождающими оставалась в Бремии на протяжении вчерашнего дня и ночи, выехав только сегодня утром по настоянию самой принцессы. Она почувствовала себя плохо и оставалась день и ночь в доме старосты, где о ней проявили заботу. Ее дамы пытались убедить ее переехать в монашеское поселение неподалеку, но она отказалась. К утру ей стало лучше, и процессия продолжила свой путь. Жена старосты сказала, что она простудилась. У леди поднялся жар, она кашляла, но к утру ей стало лучше. До Маридунума оставался день пути, и подумали, что разумнее будет выполнить ее желание.
Я обозрел убогие лачуги и подумал, что несколько часов в носилках представляют меньше опасности для здоровья, нежели пребывание в подобной нищей хижине в Бремии. Я поблагодарил женщину за доброту и спросил, где все мужчины. Она ответила, что все они ушли к Амброзиусу.
- Разве вы не знали? - она не правильно истолковала мое удивление. - В Динас Бренине объявился пророк, предсказавший приход Красного Дракона. Об этом мне сказала сама принцесса. Мы заметили, как испуганы были воины.
Теперь же он высадился, он здесь.
- Откуда ты знаешь? Мы не встречали посланцев.
Она поглядела на меня, как на дурака. Разве я не видел звезду огнедышащего дракона? После слов пророка вся деревня приняла ее за предзнаменование. Люди собрали оружие и отправились в путь в тот же день.
Если воины вернутся, женщины и дети спрячутся в горах. Но все знают, что Амброзиус перемещается быстрее ветра, поэтому они не боятся.
Она продолжала говорить, а я переводил сказанное Горлуа. Встретившись глазами, мы подумали об одном и том же. Снова поблагодарив женщину, мы оплатили ей расходы по заботе о матери и отправились догонять людей из Бремии.
К югу от деревни дорога разветвляется. Главная дорога поворачивает к юго-востоку, проходя мимо золотого прииска, между холмов. Она выводит в долину Уая, откуда легко добраться к переправе через Северн и на юго-запад. Вторая, небольшая дорога идет строго на юг. По ней за день езды можно доехать до Маридунума. Я решил, что в любом случае последую за моей матерью на юг и переговорю с ней, прежде чем присоединиться к Амброзиусу.
Вести о болезни подтвердили необходимость моего решения. Горлуа отправится прямо к Амброзиусу и передаст ему сведения о передвижениях Вортигерна.
На развилке мы встретились с деревенскими. Услышав нас, они попрятались, благо что кругом были кусты да камни. Но это вышло у них не совсем удачно. Порывистый ветер скрыл звуки нашего приближения, и мы почти что выскочили на них. Люди скрылись, но их несчастные вьючные ослы остались у дороги. По земле еще катились камни.
Снова повторилась сцена, как в Бремии. Мы остановились и окликнули их. На этот раз я сказал им, кто я такой, и через минуту дорогу запрудили люди, размахивая необычным набором оружия, среди которого имелся и погнутый римский меч, и грабли с каменным наконечником. Они повторили рассказ женщин. Они слышали пророчество и видели предзнаменование. Теперь они собирались присоединиться к Амброзиусу, на сторону которого скоро встанет весь Запад до последнего человека. Их дух был высок, но вид и экипировка достойны сожаления. Хорошо, что мы могли им помочь.
- Скажи им, - обратился ко мне Горлуа, - если они задержатся здесь вместе с нами на один день, у них будут лошади и оружие. Они могут выбрать место для засады: кому, как не им, знать эти места.
Я сообщил им, что перед ними герцог Корнуолла, великий военачальник.
Если они останутся с нами на день, то получат оружие и лошадей.
- Этой дорогой будут возвращаться люди Вортигерна, - сказал я. - Они не знают, что верховный король бежал на восток. Они проедут здесь, и мы их будем ждать. С вашей стороны было бы разумно подождать с нами.
И мы все остались ждать. Эскорт задержался в Маридунуме дольше обычного: кто станет их винить после проделанного ими холодного и сырого пути? Они появились на закате второго дня, легко передвигаясь кавалькадой, представляя себе привал в Бремии.
Мы застигли их врасплох, и произошла быстротечная, кровавая и довольно неприятная схватка. Все такие дорожные бои очень похожи один на другой. Этот бой отличался хорошим командованием и необычностью использованного оружия. Однако мы располагали численным и ситуационным преимуществом и добились того, что задумали: лишили Вортигерна двадцати воинов, потеряв лишь троих и отделавшись несколькими царапинами. Я вышел из боя с честью, чего сам от себя не ожидал. Я убил выбранного противника, прежде чем вокруг разгорелась схватка. Другой сбил меня с коня и, наверное, прикончил бы, если бы Кадал не отбил удар и не убил его сам. Все закончилось быстро. Мы похоронили своих, а чужих оставили коршунам, забрав у них оружие. Лошади нашими стараниями остались целы. Когда на следующее утро Горлуа распрощался с нами, у каждого человека, отправившегося с ним на юго-восток, имелась лошадь и приличное оружие. Мы с Кадалом повернули на юг к Маридунуму и достигли его рано вечером.
Первым, кого я встретил на пути к монастырю Святого Петра, был Диниас. Мы столкнулись с ним неожиданно за углом. Он подпрыгнул и побледнел. Наверное, слухи после приезда матери без меня распространились по Маридунуму, как лесной пожар.
- Мерлин, я думал... думал...
- Удачная встреча, кузен. Как раз собирался найти тебя.
- Подожди, клянусь, что не знал, кто эти люди, - быстро перебил он. - Я знаю. Ты не виноват в случившемся. Я ищу тебя не поэтому.
- ...И я был пьян, ты сам видел. И даже, если бы я знал, кто они такие, откуда мне догадаться, что они тебя возьмут? До меня доходили слухи, что их интересует, признаю, но клянусь, мне и в голову не приходило...
- Я же говорю, здесь нет твоей вины. Вот я, целый и невредимый.
Хорошо то, что хорошо кончается. Оставим это, Диниас. Но я хотел поговорить с тобой не об этом.
Однако он не слушал.
- Я взял деньги, ты видел?
- Ну даже если взял. Ты же не продал меня, ты взял их потом.
По-моему, это совсем другое. Если Вортигерн изволит сорить деньгами, отберем их у него. Забудь об этом. Тебе известно что-нибудь о моей матери?
- Я слышал об этом по дороге на юг. Что с ней? В каком она состоянии?
- Мне сказали, простуда, но говорят, она поправляется. Мне показалось, она в неважном состоянии, утомлена дорогой, волнуется о тебе.
Зачем ты понадобился Вортигерну в конце концов?
- Чтобы убить меня, - коротко ответил я.
Диниас оцепенел, когда же заговорил, начал заикаться.
- Я... клянусь богом, Мерлин... Ты и я... Да мы никогда... Были времена... - он остановился и проглотил комок. - Я не предаю родственников.
- Говорю же, я верю тебе. Забудь обо всем. Это не имеет к тебе отношения. Его предсказатели наговорили чепухи. Вот я - целый и невредимый.
- Твоя мать ничего не говорила об этом.
- Она не знала. Ты думаешь, она безропотно позволила бы отправить себя домой, если бы знала о его намерениях? А вот люди, сопровождавшие ее, знали, будь уверен. Получается, они ей не сказали?
- Похоже, нет, - ответил Циниас. - Но...
- И хорошо. Надеюсь, я скоро ее увижу. Постараюсь до заката.
- Вортигерн больше не представляет для тебя опасности?
- Вроде бы нет. Но если бы здесь остались его люди... У ворот мне сказали, что они выехали к нему на воссоединение.
- Да, это так. Кто-то отправился на север, кто-то на восток, в Кэр-Гвент. Ты знаешь новости?
- Какие?
Хотя на улице никого не было, он оглянулся, скрытно осматриваясь. Я спрыгнул с коня и передал поводья Кадалу.
- Какие новости? - повторил я.
- Амброзиус, - тихо произнес он. - Он высадился на юго-западе, и рассказывают, что он идет на север. Известие пришло вчера с кораблем. Люди Вортигерна, услышав о нем, тут же выехали. Но, если вы едете с севера, то вы должны были их наверняка встретить?
- Да, мы видели сегодня утром два отряда. Вовремя заметив их, мы съехали с дороги. За день до этого мы повстречали на развилке эскорт, сопровождавший мою мать.
- Повстречали? - он поразился. - Но если они знали, что Вортигерн хочет убить тебя...
- То поняли, что мне нечего делать на юге, и прикончили бы меня?
Совершенно верно. Поэтому нам пришлось их убить. Не смотри на меня так.
Это вовсе не волшебство, а обычное солдатское дело: нам попались на пути уэльсцы, собиравшиеся присоединиться к Амброзиусу. Мы устроили на дороге засаду и перебили отряд Вортигерна.
- Уэльсцы уже знали? Они слышали о пророчестве? - я заметил, как в сумерках блеснули белки его глаз. - Я слышал о нем тоже. Все только и говорят об этом. Рассказывают, ты показал им большое озеро под скалой, где мы давным-давно останавливались на привал однажды. Могу поклясться, что там и не пахло озером. Но в озере были и драконы под основанием башни. Это правда?
- Правда, что я показал им озеро.
- А драконы? Откуда они?
- Драконы, - медленно произнес я. - Они предстали перед ними из ничего. Не увидев их, люди не стали бы слушать, не говорю даже, верить.
Мы помолчали. Со страхом в голосе он спросил:
- Ты узнал о приходе Амброзиуса благодаря волшебству?
- И да, и нет. - Я улыбнулся. - Я знал, что он придет, но не знал когда. Волшебство показало мне, что он уже в пути.
Диниас снова уставился на меня.
- Ты знал, что он придет? У тебя имелись сведения еще в Корнуолле?
Мог бы мне сказать!
- Зачем?
- Я бы присоединился к нему.
Я поглядел на него, прикидывая.
- У тебя еще есть время. У тебя и твоих друзей, сражавшихся вместе с Вортимером. А как там брат Вортимера, Пасентиус? Тебе известно, где он? Он по-прежнему непримирим к Вортигерну?
- Да, но говорят, он отправился заключать мир с Хенгистом. Он никогда не примкнет к Амброзиусу. Британия нужна ему самому.
- А ты? - спросил я. - Чего хочешь ты?
Диниас ответил просто и на этот раз безо всякой бравады.
- Места, которое я смогу назвать своим собственным. Вот это, например. В конце концов оно мое. Ты знаешь, что он убил королевских детей?
- Нет. Но это не удивительно. Это вошло у него в привычку.
Я помолчал.
- Ладно, Диниас. Нам есть о чем поговорить, и я хочу о многом рассказать тебе. Но сначала хочу просить тебя об одном одолжении.
- Каком?
- Оказать мне гостеприимство. Мне некуда податься, пока я не обзавелся собственным жильем. Мне хотелось бы остановиться в доме моего деда.
- Он теперь не тот, что был, - ответил Диниас без притворства и экивоков.
Я рассмеялся.
- Сохраняется ли что-нибудь неизменным? Была бы крыша от проливного дождя и огонь, просушить одежду, да поесть чего-нибудь, не имеет значения чего. Что, если мы пошлем Кадала за едой и поужинаем дома? За кувшином вина и пирогом я расскажу тебе обо всем. Но предупреждаю, если ты только потянешься за игральными костями, я сам позову людей Вортигерна.
Диниас вдруг расслабленно улыбнулся.
- Не беспокойся. Пойдем. В нескольких комнатах еще можно жить. Мы подыщем тебе кровать.

Предыдущая страница 10 Следующая страница


11 Мэри Стюарт

***

Мне досталась комната Камлака, пыльная, в ней тянуло сквозняком.
Кадал не разрешил мне ложиться на постель, пока не просушил ее у камина в течение часа. У Диниаса не было слуг, не считая неопрятной девчонки, которая присматривала за ним, очевидно, в обмен на право разделять с ним ложе. Кадал отправил ее собирать хворост и греть воду, а сам пошел в монастырь отнести записку моей матери и в таверну за вином и ужином.
Мы поужинали у камина. Нам прислуживал Кадал, и мы засиделись за разговорами допоздна. Здесь достаточно упомянуть, что я рассказал Диниасу о своих приключениях, опустив непонятные для него части. Я мог бы испытать подобие удовлетворения, раскрыв ему свое происхождение, но решил подождать, пока не смогу быть полностью уверенным в этом человеке и пока в округе еще рыщут люди Вортигерна. Поэтому я рассказал ему, как попал в Британию и стал человеком Амброзиуса. Диниас был наслышан о моем пророчестве у королевского форта и уже верил в грядущую победу Амброзиуса.
Наш разговор закончился тем, что он дал обещание направиться с новостями на запад собирать силы на окраинах Уэльса. Он побоялся бы, я уверен, поступить вопреки своему обещанию. Что бы солдаты ни говорили о происшедшем в Динас Бренине, этого было достаточно, чтобы поразить небогатое воображение моего кузена Диниаса, навеять на него страх перед моим могуществом. Но и без страха я мог доверять ему в этом поручении. Мы проговорили до рассвета, я дал ему денег и пожелал спокойной ночи.
Он уехал утром, до того, как я проснулся. Он сдержал свое слово и позже присоединился к Амброзиусу у Йорка с несколькими сотнями людей. Его приняли с почестями, и он зарекомендовал себя доблестным воином. Но вскоре в одной мелкой стычке он получил тяжелые ранения, от которых и скончался.
Я же больше его не встречал.
Кадал закрыл за ним дверь.
- По крайней мере здесь есть хороший замок и прочный запор.
- Ты опасаешься Диниаса? - спросил я.
- В этом чертовом городе я боюсь всех. Я не успокоюсь, пока мы не уедем отсюда и не присоединимся к Амброзиусу.
- Сейчас ты можешь уже не беспокоиться. Люди Вортигерна уехали. Ты же слышал, что сказал Диниас.
- Да. Я также слышал, что сказал ты. - Он остановился забрать одеяла от камина и встал с занятыми постельными принадлежностями руками, глядя на меня.
- Что ты имел в виду, говоря о собственном жилье? Не собираешься же ты заводить здесь себе дом?
- Не дом.
- Пещеру?
Я улыбнулся, увидев выражение его лица.
- Когда я больше не нужен буду Амброзиусу и в стране станет спокойно, именно туда я и отправлюсь. Я же говорил тебе, что если ты останешься со мной, то тебе придется жить далеко от дома.
- Насколько я помню, мы говорили о смерти. Ты имеешь в виду - жить там?
- Не знаю. Может быть, нет. Но думаю, мне потребуется место, где я смогу уединиться, отстраниться от происходящего. Размышлять и планировать в жизни - одно дело, действовать - другое. Человек не может постоянно "действовать".
- Скажи об этом Утеру.
- Я не Утер.
- Приходится поступать по-всякому, как говорят. - Кадал свалил одеяла на постель. - Почему ты улыбаешься?
- Разве? Ничего. Давай ложиться спать, чтобы явиться в монастырь пораньше. Тебе снова пришлось давать взятку старухе?
- Старуха - это еще ничего. - Он выпрямился. - На этот раз меня встретила девушка. Тоже привратница, судя по дерюжной накидке и капюшону.
Тот, кто посылает такую девчонку в монастырь, заслуживает, чтобы его...
Кадал начал объяснять, чего заслуживает тот человек, но я прервал его.
- Ты узнал, как чувствует себя моя мать?
- Говорят, лучше. Жар прошел, но спокойствие не вернется к ней, пока она не увидит тебя. Ты расскажешь ей обо всем?
- Да.
- А потом?
- Мы поедем к Амброзиусу.
- А... - сказал он и расстелил себе на полу матрац. Потушив лампу, он без лишних слов улегся и заснул.
Доставшаяся мне кровать оказалась достаточно удобной. Комната, несмотря на запущенность, казалась роскошью после долгого путешествия. Но спалось мне плохо. Я представлял себя уже в пути, вместе с Амброзиусом, по дороге в Довард. Судя по тому, что мне было известно о Доварде, его покорение станет нелегкой задачей. Я начал беспокоиться, не оказал ли отцу медвежью услугу, выгнав Вортигерна из крепости в Сноудоне. Было бы лучше, если бы он там остался, думал я. Пускай торчал бы себе там со своей вонючей башней, пока Амброзиус не скинул бы его в море.
Удивительно, какие мне понадобились усилия, чтобы вспомнить свое собственное пророчество. Сотворенное мною в Динас Бренине не принадлежало мне. Но я решил послать Вортигерна прочь из Уэльса. Ко мне обращались из темноты, из глуши, от сверкающих звезд. Красный Дракон победит, Белый падет. Голос, сказавший-так, снова звучал в заплесневелой комнате Камлака.
Он не был моим. Он принадлежал богу. Кое-кто не стал искать доводов, а выслушал и заснул.

3

Ворота нам открыла девушка, о которой рассказывал Кадал. Должно быть, она ждала нас. Как только Кадал поднял руку к колокольчику, ворота открылись, и она пригласила нас пройти. Передо мной быстро промелькнули широко раскрытые глаза под коричневым капюшоном и очертания гибкого молодого тела, прикрытого грубым монашеским одеянием. Она заперла тяжелые ворота и быстро повела нас по двору. Ее голые ноги в полотняных сандалиях замерзли и были заляпаны грязью из луж, покрывавших двор. Они выглядели стройными и ладными. Ее руки также были хороши. Не говоря ни слова, она провела нас через двор по узкому проходу между двумя строениями, и мы оказались на квадратной площадке. Под стенами росли фруктовые деревья и были разбиты цветочные клумбы, на которых большей частью росли сорняки и полевые цветы. Двери келий, выходящих во двор, были некрашены. Некоторые были открыты и обнажали комнаты, обезображенные скудостью и запустением.
Чего нельзя было сказать о комнате моей матери. Она жила с соответствующими, если не с королевскими удобствами. Ей позволили привезти собственную мебель, комнату выбелили известкой до слепящей белизны. С наступлением апреля в окно пробивалось солнце, бросая лучи сквозь узенькое окошко прямо на постель. Я помню обстановку: ее собственная кровать, взятая из дома, занавеска на окне, вытканная ею самой. Та самая красная ткань с зеленым узором, которую она ткала в день приезда дяди Камлака. На полу лежала волчья шкура. Мой дед убил зверя голыми руками и рукояткой сломанного кинжала. В детстве я пугался глаз-бусин и злого оскала. На стене, в ногах кровати, висело распятие из тусклого серебра, украшенное изящным узором сплетенных линий и вкраплениями аметиста, отражавшего свет.
Девушка молча показала мне на дверь и ушла. Кадал присел на скамейке во дворе подождать.
Мать полулежала на подушках, освещаемая солнцем. Она выглядела бледной и усталой и говорила почти шепотом. Но, по ее словам, ей было уже лучше. Когда я спросил мать о болезни и прикоснулся рукой к ее вискам, она, улыбаясь, отвела мою руку, сказав, что за ней и так хорошо присматривают. Я не стал настаивать. Лечение всегда наполовину заключается в вере больного в выздоровление, а для любой женщины ее сын навсегда остается лишь ребенком. Кроме того, я видел, что жар спал, а так как беспокойство обо мне покинуло ее, она уснет спокойным сном, сном, который лечит.
Поэтому я придвинул к кровати единственный в келье стул, сел на него и стал рассказывать ей о том, что она хотела знать, не дожидаясь ее вопросов. Я рассказал о бегстве из Маридунума и путешествии, стремительном, как полет стрелы, пущенной богом, в Малую Британию, где я предстал перед Амброзиусом, а также о всем том, что произошло потом. Мать откинулась на подушки и наблюдала за мной с удивлением и каким-то чувством, которое я бы определил как чувство комнатной птицы, высидевшей яйцо сокола.
Когда я завершил рассказ, мать выглядела уставшей, у нее под глазами легли серые тени. Я поднялся, чтобы уйти. Она выглядела довольной и сказала, словно подводя для себя черту под всей этой историей (да так оно, наверное, и было для нее):
- Он признал тебя.
- Да. Меня называют Мерлин Амброзиус.
Мать помолчала, улыбаясь. Я подошел к окну и оперся локтями на подоконник, глядя во двор. Пригревало солнце. Кадал кемарил на скамейке.
Мой взор привлекло движение в противоположном конце двора. У затемненного входа в келью стояла девушка, наблюдая за дверью моей матери, как бы ожидая, когда я выйду. Она откинула капюшон, и даже в тени мне было видно ее красивое молодое лицо, обрамленное золотистыми волосами. Она заметила меня, и на несколько секунд наши глаза встретились. Я понял, почему древние вооружили своего самого жестокого бога стрелами. Эти стрелы пронзили меня. Накинув капюшон, она растворилась в темноте.
- А теперь, что теперь? - настойчиво спрашивала сзади мать.
Я повернулся спиной к свету.
- Я отправлюсь к нему. Но сначала дождусь, когда ты поправишься. Я хочу взять в дорогу хорошие вести о тебе.
- Тебе нельзя оставаться здесь, - заволновалась мать. - В Маридунуме небезопасно для тебя.
- Думаю, наоборот. Как только пошли слухи о высадке, люди Вортигерна исчезли из округи. Когда мы продвигались на юг, нам пришлось ехать холмами: дороги заполнили люди, желающие присоединиться к Амброзиусу.
- Верно, но...
- И я не буду бродить по городу, обещаю тебе. Вчера вечером мне повезло, прямо на въезде в город я встретил Диниаса. Он дал мне комнату во дворце.
- Диниас?
Меня рассмешило ее удивление.
- Диниас чувствует себя в долгу передо мной, неважно почему, но вчера вечером мы быстро договорились.
Я рассказал ей, с каким поручением я его отправил, и она кивнула.
- Ему, - было ясно, что она имеет в виду не Диниаса, - потребуется каждый человек, способный держать в руках меч. - Мать нахмурила брови. - Говорят, у Хенгиста триста тысяч человек. Сможет ли он, - она опять говорила не о Хенгисте, - противостоять Вортигерну, а затем Хенгисту с саксами?
Наверное, я продолжал еще предаваться воспоминаниям о ночном бдении.
Не задумываясь, я произнес:
- Я же сказал так, значит, это должно быть верно.
Мой взгляд привлекло движение на кровати. Мать крестилась. Сквозь строгость и удивление в ее глазах сквозил страх.
- Мерлин, - она закашлялась и продолжала хриплым шепотом, - не будь самонадеян. Если даже бог и дал тебе силы...
Я положил ей на запястье свою руку, останавливая ее.
- Вы не поняли меня, госпожа. Я плохо выразил свою мысль. Я хотел сказать, что лишь выражал божью волю. Сказанное богом должно сбыться, Амброзиус должен победить - это написано на звездах.
Мать с облегчением кивнула, расслабляясь и став похожей в расслаблении на усталого ребенка.
- Не бойся за меня, мама, - нежно обратился я к ней. - Зачем бы ни потребовался я богу, я согласен стать для него голосом и орудием. Я пойду туда, куда он меня пошлет. Когда же все завершится, он сможет забрать меня к себе.
- Бог один, - прошептала она.
Я улыбнулся ей.
- Мне тоже начинает так казаться. А сейчас спи. Я приду снова утром.

***

Я отправился проведать мою мать вновь на следующее утро. На этот раз я пришел один, послав Кадала на рынок за продуктами. Девчонка Диниаса исчезла после отъезда последнего, предоставив нам самим заботиться о себе в пустом дворце. Меня ждало вознаграждение: у ворот меня встретила вчерашняя девушка и в очередной раз проводила меня в келью матери. Когда я обратился к ней с чем-то, она, не отвечая, накинула поглубже капюшон, оставив моему взору тонкие руки и стройные ноги. Булыжники высохли, и лужи исчезли. Она помыла свои ноги, которые в грубых сандалиях были похожи на хрупкие цветки с голубыми прожилками, хранившиеся в крестьянской корзине.
Где-то так думалось мне, и я настроился на поэтический лад, не имея на то совершенно никакого права. Стрела еще дрожала, попав в цель, и при виде ее я волновался и трепетал.
Она снова показала мне дверь, словно я мог позабыть, и ушла.
Похоже, матери стало лучше. Как она сказала, она хорошо отдохнула. Мы немного поговорили. Отвечая на ее вопросы, я дополнил деталями свой рассказ. Поднявшись в конце беседы, я спросил, стараясь казаться совершенно безразличным:
- Девушка у ворот, такая молодая, почему она здесь? Кто она?
- Ее мать работала во дворце. Кирдуэн. Помнишь ее?
- Откуда? - покачал я головой.
- В самом деле.
На вопрос, почему она улыбается, мать ничего не ответила, и, видя, что ее это забавляет, я не решился задавать другие вопросы.
На третий день меня встретила старая глухая привратница. Во время разговора с матерью я все думал, рассмотрела ли она (как и все женщины), что крылось за небрежностью моего вопроса. Может быть, это она сказала, чтобы убрали девушку с моих глаз? На четвертый день девушка вернулась на свое место. Едва сделав шаг за ворота, я понял, что она уже наслышана о Динас Бренине. Желая рассмотреть знаменитого волшебника, она позволила себе откинуть капюшон, и я увидел большие серо-голубые глаза, полные любопытства и удивления. Когда я улыбнулся ей и произнес что-то в приветствие, она снова набросила капюшон, но все же ответила. У нее был тонкий и нежный, как у ребенка, голос. Она назвала меня "мой повелитель", будто бы в самом деле считая меня таковым.
- Как тебя зовут? - спросил я.
- Кери, мой лорд.
Я остановился, чтобы задержать ее.
- Как сегодня чувствует себя моя мать?
Она не ответила и, проведя меня во двор, оставила там.
В ту ночь мне не спалось, но я не слышал бога, никто не сказал мне, что она не про меня. Боги не являются к человеку, чтобы сообщить ему то, что он уже знает.

***

В конце апреля матери стало настолько лучше, что, когда я пришел проведать ее в очередной раз, она сидела в кресле у окна в шерстяном одеянии, наброшенном прямо на сорочку, подставив себя солнцу. Во дворе росла айва, благоухающая розовым цветом, кругом гудели пчелы. Прямо рядом на подоконнике ворковали голуби.
- Есть новости? - спросила она, увидев мое лицо.
- Сегодня приехал посланец. Вортигерн и королева погибли. Говорят, что на юг с большим войском идет Хенгист и с ним брат Вортимера Пасентиус с остатками своей армии. Амброзиус уже направляется навстречу.
Мать выпрямилась, глядя мимо меня в стену. Сегодня с ней находилась женщина, которая сидела на стуле с другой стороны кровати. Она сопровождала мать в поездке в Динас Бренин. Она перекрестилась на свой крест. Ниниана продолжала глядеть вдаль, думая о своем.
- Рассказывай.
Я рассказал все, что слышал о бое у Доварда. Женщина снова перекрестилась, но мать не шевельнулась. Когда я закончил, она поглядела на меня.
- Ты уезжаешь сейчас?
- Да. Что-нибудь передать ему?
- Когда мы встретимся, у нас будет достаточно времени.
Когда я уходил, мать смотрела на мерцающие аметисты, вглядываясь в далекое будущее.
Кери не было. Я помешкал немного и затем медленно пересек двор, направляясь к воротам. Заметив ее в тени арки, я ускорил шаг. Я готовился наговорить уйму вещей, совершенно бесполезных для того, чтобы сохранить, что не подлежало сохранению. Но в этом не было необходимости. Она протянула свои хорошенькие ручки и дотронулась до моих рук.
- Мой лорд...
Ее капюшон был откинут, в глазах стояли слезы.
- В чем дело? - резко спросил я. На какое-то безумное мгновение мне показалось, что она оплакивает мой отъезд. - Что такое, Кери?
- У меня болит зуб.
Я раскрыл от удивления рот. Наверное, у меня был такой глупый вид, словно я получил пощечину.
- Здесь, - сказала она, приложив руку к щеке. Капюшон откинулся. - Он болит уже много дней. Пожалуйста, мой лорд.
- Я не вырываю зубов, - ответил я хрипло.
- Но если вы лишь прикоснетесь...
- И не волшебник... - начал я, но она приблизилась, и слова застряли у меня в горле. Она пахла жимолостью. Ее волосы были пшеничного цвета, а глаза синие, как нераспустившиеся колокольчики. Не успел я и слова сказать, как она взяла мою кисть своими руками и прижала к щеке.
Я напрягся, будто пытаясь вырваться, но затем совладал с собой и нежно взял ее щеку в свою ладонь. Ее васильковые глаза были невинны, как само небо. Она наклонилась, и ее одеяние откинулось вперед вместе с ней, приоткрыв грудь. У нее была гладкая, как вода, кожа и сладкое дыхание.
Я мягко высвободил руку и отошел.
- Я ничего не могу поделать, - по-моему, мой голос звучал грубо. Она опустила глаза и застенчиво выпрямилась, сложив руки перед собой. У нее были короткие и густые ресницы, как и волосы, отливавшие золотом. В уголке рта примостилась крошечная родинка.
- Если к утру не пройдет, лучше вырви его.
- Уже прошло. Боль прекратилась, как только вы дотронулись до щеки, - в ее голосе слышалось удивление, и она прикоснулась к тому же месту ласкающим движением. Я почувствовал, как в венах с нарастающим давлением, словно боль, запульсировала кровь. Внезапно она снова схватила мою руку и быстро, воровато приложилась к ней ртом.
Рядом со мной распахнулась дверь, и я оказался на пустынной улице.

4

Согласно рассказу посланца, выходило, что Амброзиус принял верное решение сначала добить Вортигерна, а затем заняться саксами. Взятие Доварда и проявленная при этом жестокость сделали свое дело. Те из вторгшихся саксов, которые отважились углубиться внутрь страны, начали отходить на спорные территории, откуда начиналось вторжение. Они остановились к северу от Хамбера укрепиться и дождаться там Амброзиуса.
Сначала Хенгист считал, что Амброзиус имеет под своим началом лишь бретанскую армию, не более того. Он не знал, насколько смертоносно это оружие. Он полагал (как доносили), что к Амброзиусу примкнуло мало бриттов. В любом случае саксы столь часто разбивали племенные дружины бриттов, что перестали считать их за воинов. Когда же до саксонского вождя дошли слухи о тысячах англичан, присоединившихся к Красному Дракону, и о поражении у Доварда, он решил не задерживаться у Хамбера, а быстро двинуться на юг и встретить бриттов в месте по своему выбору, где он смог бы застать Амброзиуса врасплох и разгромить его армию.
В который уж раз Амброзиус проявил цезарскую скорость. Это было крайней необходимостью: саксы оставляли за собой разрушенную страну.
Развязка наступила во вторую неделю мая. Уже стояла июньская жара, с дождичками, оставленными в наследство апрелем. Погода неделю была в долгу перед двумя месяцами, что же касается Хенгиста, то ему пришло время отдавать долги. Едва успев довести приготовления до половины, он был застигнут Амброзиусом у Маэсбели, неподалеку от форта Конан или Кэрконана, который иногда в народе называют Конисбургом. Это холмистая местность с крепостью на одной из скал, неподалеку пролегает овраг. Здесь саксы хотели устроить засаду для войск Амброзиуса, но тот узнал об этом от своих лазутчиков. Его люди встретили в одной из пещер скрывавшегося там бритта.
Он прятал там свою семью и двух маленьких детей от топоров северян.
Получив сведения, Амброзиус ускорил темп марша и вышел на Хенгиста прежде, чем была завершена подготовка к засаде. Им предстояло теперь встретиться в открытой битве.
Затея с засадой обернулась против Хенгиста. Занятые Амброзиусом на местности позиции имели свои преимущества. Его основные силы - бретанцы, галлы и бритты с юга и юго-востока - расположились на пологом холме.
Впереди лежало ровное поле, которое им ничего не стоило атаковать. Среди этой разномастной армии находились и другие британцы со своими вождями.
Позади плавно начиналась возвышенность, поросшая колючками и желтым утесником. На западе она заканчивалась холмистым плато, а на востоке ее окаймляла дубовая роща. Люди из Уэльса, горцы, встали по флангам. Северный Уэльс занял дубовую рощу, а отделенные от них главными силами южные уэльсцы расположились на холмах к западу. Это воинство, легко вооруженное, высокоподвижное и имевшее между собой несведенные счеты, держалось наготове для того, чтобы быть использованным в качестве подкрепления. Во время битвы они должны были обрушить стремительные молотоподобные удары на слабые места в обороне противника. На них можно было положиться, чтобы добить бегущих с поля боя саксов.
Саксы попали в расставленную ими самими ловушку. Перед ними стояла громадная армия, сзади находилась скала Кэрконан и теснина, в которой они планировали засаду. Они сражались, как дьяволы, но находились в неблагоприятном положении. Саксы начали битву в страхе перед грозной репутацией Амброзиуса, рожденной у Доварда, а также, как рассказывали мне люди, боясь моего пророчества, которое я сделал перед Вортигерном. Оно передавалось из уст в уста, как пожар, охвативший довардскую башню.
Естественно, что оборотная сторона предзнаменований играла на руку Амброзиусу. Сражение началось незадолго до наступления полудня, и к заходу солнца все было кончено.
Я видел битву от начала до конца. Для меня она оказалась первой, и не стыжусь сказать, почти последней крупной битвой. Я участвовал в сражениях не мечом или копьем. Если уж на то пошло, то я внес свою лепту в победу при Кэрконане задолго до начала самого сражения. Когда же оно началось, мне пришлось играть роль, символически отведенную мне однажды Утером.
Мы доехали с Кадалом до Карлеона, где встретились с небольшим отрядом Амброзиуса, занявшим крепость. Второй отряд направлялся к Маридунуму занять и восстановить местные укрепления. А также, как рассказал мне их командир в конфиденциальном порядке, "проследить, чтобы христианская община, вся христианская община - так уж набожен наш король - оставалась бы в безопасности". Ему даже поручили выделить мне людей для эскорта, который сопровождал бы меня к Амброзиусу. Отец не забыл при этом передать мне мою одежду. Поэтому я послал Кадала, к его великому неудовольствию, обратно, привести в порядок пещеру Галапаса и ждать меня там, а сам направился в сопровождении воинов на северо-восток.
Мы подъехали как раз, когда армия расположилась за Кэрконаном. Войска построились уже в боевые порядки и хотели видеть командующего. Согласно указанию, мы отъехали в сторонку и встали у западного холма. Там стояли ополчения южноуэльских племен. Люди с недоверием переглядывались, держа наготове мечи для саксов. Охранявшие меня воины относились ко мне приблизительно одинаково. Во время пути они не нарушали моего молчания, и было видно, что они относятся ко мне с благоговением. Для них я являлся не столько признанным сыном Амброзиуса, сколько "пророком Вортигерна", - титул уже пристал ко мне, и потребовались годы, чтобы отделаться от него.
Когда я доложил о своем прибытии одному из командиров и попросил отвести мне место в боевых порядках, тот пришел в ужас и стал всерьез просить меня не участвовать в сражении, а найти себе место, откуда я был бы виден всему войску и войско знало бы, что "пророк находится с ними". Я поступил по его совету и удалился на вершину небольшой скалистой горы, где, запахнувшись в накидку, я приготовился созерцать поле боя, лежащее внизу, как на карте.
Амброзиус находился в центре. Я видел его крупного белого жеребца, рядом развевался стяг с Красным Драконом. Справа от него мелькал голубой плащ Утера, галопом скакавшего перед рядами. Командира на левом фланге я узнал не сразу: серая лошадь с крупным, мощным человеком на ней и белое знамя с чем-то неразборчивым. Потом я разглядел вепря, Корнуолльского вепря. Командующим на левом фланге у Амброзиуса был никто иной, как седобородый Горлуа, повелитель Тинтагеля.
В боевых порядках саксов невозможно было ничего разобрать. Всю свою жизнь я слышал о жестокости этих светловолосых гигантов, все британские дети воспитывались на страшных рассказах о них. Они обезумевали в сражении и могли сражаться, истекая кровью из двенадцати ран, с неубывающей силой и жестокостью. Их силу и ярость уравновешивал недостаток дисциплины. Так оно вышло и на этот раз. В волнах блестящего металла и пляшущих конских грив нельзя было разглядеть никакого подобия порядка. Все находилось в постоянном движении, напоминая поток, готовый прорвать плотину.
Даже со своего места я мог выделить Хенгиста и его брата - гигантов с длинными усами, свисающими до самой груди, и длинными волосами, развевающимися сзади. Они объезжали свое войско на маленьких, но крепких лошадках. Стоял крик, отчетливо слышимый в воздухе: молитвы богам, клятвы, призывы, команды. Они нарастали в неистовом крещендо, пока не раздался последний дикий вопль: "Убей, убей, убей!" Взметнулись топоры, блеснув в майском солнце, и вся свора ринулась на стройные ряды войска Амброзиуса.
Два воинства столкнулись с таким ударом, от которого в Кэрконане загалдели галки. Казалось, раскололся воздух. С моего места нельзя было увидеть, как разворачивалось сражение, а точнее, несколько разных сражений. Какое-то время было похоже, что саксы со своими топорами и крылатыми шлемами пробурили проход в британском войске. Рядом виднелась группа саксов, окруженная и поглощаемая морем британцев. Главный удар саксов пришелся по центру Амброзиуса, затем с востока по саксам ударила конница Утера, совершившая гибкий обходной маневр. Корнуолльцы под предводительством Горлуа сначала подались назад, но когда саксонские ряды заколебались, их войска мощными ударами пошли дробить саксов. После этого на поле установился хаос. Повсюду небольшими группами сражались люди.
Схватки шли даже врукопашную. Шум, скрежет и крики доносились до моего утеса вместе с запахом пота и крови. Я сидел, запахнувшись в плащ, и наблюдал. Снизу под моей скалой раздавались голоса уэльсцев, переросшие в боевые крики, как только в нашем направлении устремился отряд саксов. В одно мгновение холм опустел, а звуки битвы приблизились к холму морским прибоем. Рядом в боярышнике мелькнула малиновка и начала петь. Ее беззаботное и радостное пение перекрывало шум сражения. И по сегодняшний день, когда бы я ни вспомнил битву при Кэрконане, мне каждый раз слышится пение малиновки, накладывающееся на карканье воронья. Вороны уже кружили вверху. Люди рассказывают, что они могут заслышать звон клинков за десять миль.
К закату все было кончено. Эльдоль, герцог Глостерский, стащил Хенгиста с коня под самыми стенами Кэрконана, где тот попытался спастись бегством. Остальные саксы бросили поле боя и бежали. Большинство из них настигли в горах и в теснине у подножия Кэрконана. С наступлением сумерек у ворот крепости зажгли факелы, и в нее на белом скакуне через мост въехал Амброзиус, оставив поле боя воронью, священникам и похоронным командам.
Я не сразу отправился к нему, дав время на похороны павших и очищение крепости. Кроме того, для меня наверняка найдется работа среди раненых, а с передачей послания от моей матери спешить не было необходимости. Пока я сидел на майском солнце между пением малиновки и шумом битвы, я почувствовал, что матери вновь стало плохо и ее уже нет на свете.

5

Я спустился между кустами утесника и колючками. Уэльсцы давно ушли.
Издалека доносились отдельные крики и звуки битвы, небольшие группы занимались поиском и вылавливанием беглецов.
Внизу, на равнине, сражение завершилось. Раненых уносили в Кэрконан.
Повсюду мелькали факелы, долину заполнило светом и дымом. Люди перекрикивались, неслись крики и стоны раненых, лошадиное ржанье, резкие команды, топот носильщиков. То там, то здесь в неосвещенных местах появлялись люди по одиночке или по двое, рыская между павших. Они нагибались и поспешно переходили от тела к телу. Иногда, где они останавливались, раздавался крик, неожиданный стон, блеск металла и звук удара. Мародеры делали свое дело среди мертвых и умирающих, опережая войсковых спасателей. Кружили вороны, едва не задевая крыльями факелы.
Парочка птиц уселась неподалеку от меня на камне. С наступлением ночи появятся и крысы, набежав из сырых подвалов замка поживиться мертвечиной.
Работа по спасению раненых выполнялась быстро и действенно, как и все, что делалось в армии Князя. Когда все вернутся, ворота запрут. Я решил, что найду отца, выполнив основные задачи. Наверное, ему сказали, что я уже благополучно вернулся, и он догадается, что я помогаю докторам.
У нас еще будет время поужинать и поговорить.
На поле носильщики по-прежнему разбирали своих и чужих. Мертвых саксов сваливали в кучу на середине поля. Я понял, что их сожгут по их погребальному обычаю. Рядом с растущей грудой тел стоял в карауле взвод воинов, охранявших нагромождение из сверкавшего оружия и украшений, снятых с мертвых. Погибших бриттов складывали рядами у стены для опознания.
Небольшие группы людей во главе с командирами наклонялись над каждым из них. Пробираясь по взбитой многими ногами грязи, смешанной с пропахшей кровью маслянистой слизью, я прошел мимо тел нескольких оборванцев, судя по виду, бродяг или крестьян. Один из них, пришпиленный к земле, как насекомое, сломанным саксонским копьем, продолжал извиваться под оружием, оставшимся в его теле. Я поколебался, затем подошел и наклонился над ним.
Лишенный способности говорить, он следил за мной глазами. Видно было, что он продолжает надеяться. Если бы его закололи более чисто, я бы вытащил лезвие и он умер бы от потери крови, но сейчас для него имелся более быстрый выход. Я достал свой кинжал, откинул плащ, отошел так, чтобы на меня не попала струя крови, и вонзил кинжал ему в шею. Вытерев кинжал о лохмотья мертвеца, я выпрямился и встретился с холодным взглядом человека, наблюдавшего за мной. В руках он держал наготове меч.
К счастью, я знал его. Он тоже узнал меня, рассмеялся и опустил меч.
- Ты везуч. Я чуть было не проткнул тебя со спины.
- А я и не подумал. - Я убрал кинжал обратно в ножны. - Досадно умереть, попытавшись обокрасть такого. Что у него, по-твоему, можно забрать?
- Ты не представляешь себе, что они только не забирают: все, начиная от мозольного пластыря и кончая ремешком от порванного сандалии. - Он кивнул головой на высокие стены крепости. - Он ищет тебя.
- Я иду.
- Говорят, ты предсказал все это, Мерлин? И Довард тоже?
- Я сказал, что Красный Дракон одолеет Белого. Но думаю, что это еще не все. Что с Хенгистом?
- Там. - Он снова показал на крепость. - Он бежал к крепости, когда саксонские ряды дрогнули, и был захвачен прямо у ворот.
- Я видел. Он внутри и жив?
- Да.
- А Окта, его сын?
- Бежал. Он и его кузен, как его, Эоза? Ускакали на север.
- Значит, еще не все. За ними организовали погоню?
- Пока нет. Он сказал, что времени хватит. - Он посмотрел на меня. - Хватит?
- Откуда я знаю. - Я не хотел ничего говорить. - Сколько времени они собираются здесь оставаться? Несколько дней?
- Говорят, что три. Чтобы похоронить мертвых.
- Как поступят с Хенгистом?
- А как ты думаешь? - Он сделал рубящее движение ладонью. - Давно пора, если спросишь. Они как раз совещаются там по этому поводу, хотя судом это не назвать. Князь пока не высказался, но Утер призывает его убить, да и жрецам надо немного крови, чтобы закончить достойно день.
Ладно, мне пора выискивать мародеров. - Поворачиваясь, он добавил:
- Мы видели тебя на холме во время сражения. Люди говорят, что это было предзнаменование.
Он ушел. Сзади с карканьем взлетел ворон и уселся на грудь убитого мною человека. Я позвал факельщика осветить мне путь и направился к главным воротам крепости.
Я был уже у моста, когда в воротах показалось факельное шествие и из крепости вывели под конвоем связанного светловолосого гиганта, в котором я узнал Хенгиста. Воины Амброзиуса образовали каре, внутрь которого завели саксонского вождя. Там его, наверное, толкнули на колени, и светлая голова исчезла за рядами британцев. На мосту показался Амброзиус. Слева его сопровождал Утер, а справа незнакомый мне человек в одеянии христианского епископа, заляпанном кровью и грязью. За ними следовали остальные. Епископ что-то горячо шептал Амброзиусу на ухо. Лицо Амброзиуса застыло, превратившись в непроницаемую маску - холодное, ничего не выражающее лицо, так знакомое мне. Он сказал что-то вроде: "Увидишь, они будут довольны" и что-то еще, после чего епископ наконец умолк.
Амброзиус занял свое место и кивнул командиру. Прозвучала команда, свист и звук удара. Из толпы послышался шум, похожий на рычание. Епископ произнес победным хриплым голосом:
- Так сгинут все неверные, враги единого бога. Бросить его тело на съедение волкам и коршунам!
Тут раздался голос Амброзиуса, холодный и спокойный:
- Он отправится вместе со своими воинами к своим богам, как велят обычаи их народа.
- Скажешь мне, когда будет все готово, я подойду, - добавил он, обращаясь к командиру.
Епископ вновь начал кричать, но Амброзиус, Утер и остальные уже отвернулись, не слушая его, и зашагали в крепость. Я пошел следом. Копья, сомкнувшиеся было передо мной, разомкнулись. Крепость охранялась британцами Амброзиуса, и меня узнали.
Внутри находился большой квадратный двор, заполненный людьми и лошадьми. Раздавались топот, шум, крики. На дальнем конце двора невысокая лестница вела в главную залу и башню. Группа во главе с Амброзиусом начала подниматься по ступеням, а я свернул в сторону. Можно не спрашивать, где разместили раненых. На восточной стороне стояло длинное двухъярусное здание, отданное под перевязочный пункт. Я сориентировался по звукам, несшимся оттуда. Меня с благодарностью принял главный доктор, у которого я обучался в Бретани, человек по имени Гандар. У него явно не было работы для жрецов или волшебников, но очень кстати пришлась, пара умелых рук. Он дал помощников, нашел кое-какие инструменты, коробку с мазями и лекарствами и втолкнул меня - в буквальном смысле этого слова - в длинную комнату. Комната была немногим лучше, чем крытый сарай, но она вмещала тем не менее около пятидесяти раненых. Я разделся до пояса и принялся за работу.
Где-то к полуночи самое худшее осталось позади, и работа пошла спокойнее. Я находился в дальнем конце, когда легкий шум у входа заставил меня обернуться. Амброзиус, Гандар и пара военачальников обходили раненых.
Они останавливались около каждого человека, около тяжелораненых вполголоса консультировались с доктором.
Я зашивал рану на бедре, она была чистая и скоро зажила бы, если бы не глубина и разрывы по краям. К всеобщему облегчению, человек потерял сознание. Я работал, ни на кого не глядя. Зашив, я потянулся за повязками, приготовленными помощником, и забинтовал рану. Закончив, поднялся.
Помощник принес таз с водой. Окуная руки в воду, я заметил, что Амброзиус улыбается. Он еще не снял свою изрубленную и помятую броню, но выглядел свежим и бодрым, готовым снова участвовать в битве. Глядя на него, раненые словно набирались сил.
- Милорд, - приветствовал его я.
Он наклонился над потерявшим сознание человеком.
- Как он?
- Ранение мягких тканей. Он поправится и пускай всю жизнь благодарит бога за то, что рана не пришлась на несколько дюймов левее.
- Ты неплохо поработал, я гляжу.
Я вытер руки и, поблагодарив, отпустил помощника. Амброзиус протянул мне руку.
- Приветствую тебя, Мерлин. Мы в долгу перед тобой. Я имею в виду не эту работу, а Довард и сегодняшнюю битву. Как бы то ни было, так считают люди, а если уж воины решили, что это к удаче, значит, так тому и быть. Я рад видеть тебя в добром здравии. У тебя, наверное, есть для меня новости.
- Да, - ответил я невыразительно, поскольку вокруг нас были люди.
Улыбка потухла в его глазах. Амброзиус поколебался и тихо обратился к сопровождающим:
- Оставьте нас.
Они ушли. Мы поглядели друг на друга над телом бессознательного человека. Поблизости ворочался и стонал воин, другой отвечал ему стенаниями. Стоял отвратительный запах - пахло кровью, потом, больной плотью.
- Так какие новости?
- Они касаются моей матери.
По-моему, он уже знал, что я скажу. Амброзиус медленно заговорил, взвешивая слова, будто каждое из них имело для него особое значение.
- Люди, сопровождавшие тебя сюда, привезли известие о ней. Они сказали, что она болела, но поправилась, вернувшись благополучно в Маридунум. Разве это не правда?
- Это было правдой, когда я уехал из Маридунума. Если бы я знал, что болезнь смертельна, я бы не оставил ее.
- Смертельна?
- Да, милорд.
Амброзиус замолчал, глядя невидящим взором на раненого. Раненый заворочался, скоро он придет в себя, а вместе с сознанием вернется боль и страх смерти.
- Выйдем на воздух? - спросил я. - Я закончил здесь. К этому человеку я кого-нибудь пришлю.
- Хорошо. Только возьми свою одежду. Сегодня ночь холодная. Когда она умерла? - добавил он, не сходя с места.
- Сегодня на закате.
Амброзиус быстро и внимательно взглянул на меня, сузив глаза, затем кивнул, приняв все, как оно есть. Он повернулся к выходу и жестом пригласил меня с собой. Когда мы вышли, он спросил:
- Ты думаешь, она знала?
- Думаю, да.
- Она ничего не передавала мне?
- Ничего непосредственно. Она сказала, что вы встретитесь, и встретитесь скоро. Не забудь, она христианка, а они верят...
- Я знаю, во что они верят.
Снаружи донесся шум, чей-то голос выкрикнул пару команд, раздался топот. Амброзиус помедлил, прислушиваясь. Кто-то быстро шел в нашу сторону.
- Поговорим позже, Мерлин. Тебе нужно многое мне рассказать. Но сначала мы должны отправить дух Хенгиста к его отцам. Пошли.

***

Мертвых саксов сложили на огромную поленницу, облили маслом и обложили торфом. Наверху пирамиды, на грубо сколоченных досках, лежал Хенгист. Как уж Амброзиус смог сделать так, чтобы его не обобрали, не знаю. Но его щит лежал у него на груди, а меч по правую руку. Перерезанное горло прикрыли кожаным щитком, который носят воины. Он был украшен золотом. От груди до ног его покрывал пурпурный плащ, складками спускавшийся на грубое деревянное ложе.
Внизу положили факелы, и пламя жадно охватило свои жертвы. Стояла тихая ночь, и дым черным столбом устремился в небо, перемежаемый языками пламени. Огонь захватил плащ Хенгиста, его края почернели и свернулись.
Хенгист исчез из виду в облаке дыма и огня. Пламя щелкало, как множество плетей, дрова обугливались и разваливались. Подбегали чумазые и вспотевшие люди, подбрасывали еще. Даже нам на нашем отдаленном месте стало жарко.
Запах горящего дерева, жира и мяса наполнил сырой ночной воздух. За освещенным кругом наблюдавших в поле виднелись факелы. Слышен был глухой стук лопат, вгрызавшихся в землю, - хоронили погибших бриттов. Над величественным погребальным костром за темными склонами далеких холмов висела полная майская луна, застилаемая дымом.
- Что ты видишь?
Я вздрогнул от голоса Амброзиуса.
- Вижу? - удивленно взглянул я на него.
- Да, в огне, пророк Мерлин.
- Ничего, кроме поджаривающихся мертвецов.
- Тогда постарайся рассмотреть кое-что для меня, Мерлин. Куда делся Окта?
Я рассмеялся.
- Откуда я знаю? Я же сказал тебе, что я вижу.
Но он даже не улыбнулся.
- Посмотри внимательнее. Скажи мне, куда скрылся Окта, а также Эоза?
Где они окопаются и будут ждать меня? И когда?
- Я же говорил, я не ищу ничего сам по себе. Если я вижу, то по воле бога. Вещи являются мне в пламени, в ночи, приходят в тишине, неожиданно, как стрела из засады. Я не ищу лучника. Все, что от меня зависит - встать с открытой грудью и ждать, пока в нее ударит стрела.
- Так поступи же так сейчас, - упрямо настаивал Амброзиус. Я видел, что он не шутит. - Ты видел тогда, у Вортигерна.
- Ты называешь это "видеть" - предсказать его смерть? Когда я предсказывал, я даже отчета себе не отдавал, что я говорю. Горлуа, наверное, рассказал тебе, что случилось. Даже сейчас я не могу вспомнить.
Мне неизвестно, когда я начну видеть и когда перестану.
- Прямо сегодня ты узнал о Ниниане, без всякого огня и темноты.
- Верно, но не понимаю как, равно как и в случае с Вортигерном.
- Люди прозвали тебя "пророком Вортигерна". Ты предсказал нашу победу у Доварда и здесь. Тебе верят и они, и я. Не лучше ли именоваться "пророком Амброзиуса"?
- Милорд, ты знаешь, что я приму любой титул, который ты соизволишь мне пожаловать. Но исполнение твоей просьбы зависит не от меня. Я не могу выполнить ее по заказу, но если она важна, она исполнится. Когда придет время, я скажу тебе. Ты же знаешь, что я служу тебе. Сейчас же я не знаю ничего об Окте и Эозе и могу лишь по-человечески догадываться. Они по-прежнему сражаются под знаменем Белого Дракона так?
- Да, - его глаза сузились.
- Тогда предсказание "пророка Вортигерна" остается в силе.
- Я могу сказать об этом людям?
- Если так надо для них. Когда вы собираетесь выступить?
- Через три дня.
- Куда?
- На Йорк.
- Тогда твоя догадка командирская совпадает с моей колдовской. Ты возьмешь меня?
Он улыбнулся.
- Будет ли мне от этого польза?
- От "пророка", возможно, нет. Но разве тебе не нужен инженер, врач или пускай даже певец?
- Один, но стоит многих? Знаю, знаю, - он рассмеялся. - Но только священника не изображай передо мной, Мерлин, у меня их хватает.
- Можешь не бояться.
Пламя угасло. Подошел ответственный командир и, отсалютовав, спросил, можно ли отпустить людей. Амброзиус дал разрешение и поглядел на меня.
- Ладно, поехали со мной в Йорк. У меня есть там для тебя работа.
Настоящая работа. Мне сказали, что дворец наполовину разрушен, и мне потребуется руководитель для инженеров. Треморинус в Карлеоне. А сейчас найди Кая Валерия и скажи, чтобы он помогал тебе во всем, присмотрел за тобой. Пусть придет с тобой через час. А тем временем, если что-нибудь явится тебе в темноте, как стрела, дай мне знать, ладно? - И добавил он через плечо:
- Если только это в самом деле не окажется стрелой.
Он рассмеялся и ушел. Рядом неожиданно оказался Утер.
- Ну что, Мерлин - побочный сын? Рассказывают, что ты выиграл для нас сражение со своего холма?
Я с удивлением отметил, что в его голосе не было злобы. Он вел себя расслаблено, легко и игриво, как отпущенный на свободу невольник.
Наверное, это было следствием долгих лет отчаяния, проведенных в Малой Британии. Сиротой Утера забросило за Узкое море, прежде чем он успел возмужать, и развеялись многие его мечты. Сейчас же он чувствовал себя ястребом, впервые вылетевшем на охоту. Он ощущал в себе силы. Это было заметно и мне. Мощь окрыляла его. Я сказал что-то в ответ, но он прервал меня:
- Ты видел чего-нибудь сейчас в огне?
- И ты туда же? - беззлобно отозвался я. - Князь, похоже, считает, что стоит мне взглянуть на факел, и я готов предсказать будущее. Я пытался объяснить, что так не бывает.
- Ты разочаровываешь меня. Я собирался узнать о своей судьбе.
- Клянусь Эросом, нет ничего проще. Не позже, чем через час, когда ты разберешься со своими людьми, ты окажешься в постели с девчонкой.
- Не так уж просто. Какой дьявол тебе подсказал, что мне удалось найти девчонку, их здесь немного? Одна на полсотни человек. Мне повезло.
- Это я и имею в виду. Если на пятьдесят человек приходится одна женщина, то она достанется Утеру. Я называю это закономерностью жизни. Где мне найти Кая Валерия?
- Я отправлю с тобой кого-нибудь, чтобы тебе показали. Я бы сам пошел, но не хочу попадаться ему на глаза.
- Отчего?
- Когда мы разыгрывали девчонку, он проиграл, - весело ответил Утер.
- Так что у него хватит для тебя времени, в его распоряжении вся ночь.
Пошли.

6

Мы отправились в Йорк за три дня до конца мая. Лазутчики Амброзиуса подтвердили его догадку в отношении Йорка. От Кэрконана к Йорку вела хорошая дорога, которой и воспользовались Окта с Эозой. Они нашли убежище в укрепленном городе, названном римлянами Эборанумом, а саксами - Эфорвиком, или Йорком. Однако укрепления в Йорке находились в плохом состоянии, а йоркцы, прослышав о внушительной победе Амброзиуса под Кэрконаном, оказали саксам холодный прием. Несмотря на стремительность передвижения Окты, Амброзиус отставал от него только на два дня. При виде нашей тройной, отдохнувшей и усиленной свежими британскими подкреплениями армии саксы усомнились в своей способности удержать город и решили сдаться на милость победителя.
Я наблюдал за происходящим собственными глазами из фургона с осадными сооружениями. Процесс сдачи в плен произвел на меня более неприятное в своем роде впечатление, чем битва. Вождь саксов был крупным молодым светловолосым человеком, похожим на своего отца. Его привели к Амброзиусу раздетым до штанов, сшитых из грубого полотна, с тесемками. Руки в кистях сковывала цепь, голова и тело посыпаны пылью - излишний для него атрибут унижения. В его глазах горел гнев, было видно, что его вынудили на это из мудрости или трусости (как хотите называйте) саксонские и британские предводители. Они толпились сзади в городских воротах, прося у Амброзиуса пощады для себя и своих семей.
На этот раз он даровал ее и потребовал, чтобы остатки саксонской армии отошли на север за пределы старой стены Гадриана, которая будет считаться границей его владений.
Земли за пределами стены, по рассказам людей, дики и угрюмы, с малочисленным населением. Несмотря на это, Окта с радостью воспользовался предоставленной ему свободой. За ним явился его кузен, Эоза, также сдавшийся на милость Амброзиуса. Она была ему также дарована. А город Йорк открыл свои ворота новому королю.
При занятии города Амброзиус всегда действовал по одному образцу.
Первым делом он устанавливал порядок, не допуская в город своих британских союзников. Порядок устанавливали и поддерживали его собственные войска из Малой Британии, не имевшие местных пристрастий. Они очищали улицы, восстанавливали укрепления, разрабатывали планы будущего строительства, которые передавались опытным инженерам, использующим местные рабочие руки.
Потом проводилась встреча с руководством города, определялась будущая политика, приносилась клятва верности Амброзиусу, обсуждались меры по охране города. В конце происходила религиозная церемония благодарения, сопровождавшаяся всеобщим празднеством.
Йорк явился первым крупным городом, взятым Амброзиусом, и церемония празднования проводилась в церкви. Стоял ослепительный июньский день, собралась вся армия и огромные массы народа.
А я уже побывал на одной закрытой церемонии в другом месте.
Трудно было ожидать, что в Йорке окажется храм Митры. В любом случае поклонение ему было запрещено со времен ухода последнего римского легиона около века назад. Но в римскую эпоху храм в Йорке являлся одним из самых красивых в стране. Поскольку поблизости не нашлось естественной пещеры, храм построили в просторном подвале дома, где жил римский командующий. По этой причине христиане не смогли осквернить его, подобно остальным святилищам. Однако время и сырость сделали свое дело, и храм пришел в негодность. Однажды при одном христианском правителе его попытались превратить в подземную часовню, но следующий правитель наотрез, если не сказать более категорично, воспротивился этому. Являясь истинным христианином, он не видел причины для того, чтобы не использовать добрый подвал в целях его предназначения, а именно для хранения вина. Винным подвалом он и оставался до того дня, пока Утер не послал людей привести его в порядок и подготовить к встрече, приуроченной к празднику бога, ожидавшемуся шестнадцатого июня. Ее проводили тайно, но не из-за страха, а для соответствия с политикой: официальное благодарение осуществлялось по христианской традиции, и Амброзиус собирался на нем присутствовать вместе с епископами и народом. До праздника я святилища не видел, будучи занят на работах по восстановлению христианской церкви, в которой должна была состояться церемония. На празднике Митры в подземном храме я собирался участвовать вместе с другими посвященными моего ранга. Большинства из этих людей я не знал или не мог узнать по голосу из-за маски. Только Утера невозможно было спутать ни с кем, и, конечно же, там должен был быть мой отец в качестве Посланца солнца.

Предыдущая страница 11 Следующая страница


Хрустальный грот 12

***

Дверь храма закрыли. Мы, посвященные самого низкого ранга, ждали своей очереди в передней.
Передняя представляла собой небольшую квадратную комнату, освещенную двумя факелами, вставленными в руки статуй по обеим сторонам двери. Над дверью торчала львиная маска, вырезанная прямо в стене. Потрепанные временем, без носов и частей тела древние факельщики с достоинством несли свою службу. В передней было прохладно и пахло дымом. Холод начинал пробирать меня, передаваясь от каменного пола босым ногам. Но не успела меня охватить дрожь, как дверь храма открылась, и через мгновение все было охвачено разноцветными бликами света и огня.

***

Даже сейчас, спустя все прожитые годы, познав отведенное мне жизнью, я не могу найти в себе сил преступить клятву молчания и тайны. Этого не сделал, насколько я знаю, никто. Люди говорят, что то, чему ты научился в молодом возрасте, никогда не выйдет у тебя из головы. Я, например, так и не смог избавиться от чар неведомого бога, забросившего меня в Британию к ногам моего отца. То ли потому, что дух мой был скован, то ли вмешался сам бог, но мои воспоминания о богослужениях оказались затуманены, словно сон.
Хотя, возможно, что это сон, и не только это мне приснилось, а и ночное поле, и, наконец, эта ночная церемония.
Кое-что я помню. Опять, но в большем количестве каменные факельщики, длинные скамьи по сторонам от центрального прохода, на них люди в ярких одеяниях и масках, повернутых к нам, внимательные глаза. В конце помещения ступени, ведущие под полукруглый свод, открывающий пещеру со звездным потолком и знакомым изображением Митры, убивающим быка. Каким-то образом оно избежало молотов богоборцев, передавая яркую и драматическую картину.
Вот он, молодой человек в капюшоне, освещенный светом факелов и навек застывший в камне. Встав коленом на павшего быка, он вонзает ему в шею меч, отвернувшись в печали. У подножия лестницы стояли алтари огня, по одному с каждой стороны. За ними в одеянии и маске льва стоял человек с прутом в руке. Сзади - другой, Гелиодромос, Посланец солнца. В центре наверху под куполом возвышался Отец, ожидавший нас.
Маска ворона имела плохие прорези для глаз, и я мог смотреть только вперед. Мне не подобало вертеть клювом из стороны в сторону и поэтому я стоял, прислушиваясь к голосам и прикидывая, сколько здесь находится знакомых мне людей. Я знал лишь высокого Посланца, спокойно стоявшего у алтарного огня и одного из "львов", стоявшего не то в проходе, не то у ступеней и смотревшего мимо самодельных скамей.
Вот таковой была общая картина церемонии, и это было почти все, что я запомнил, не считая конца. Лев, руководивший обрядом, оказался все-таки вовсе не Утером. Это был невысокий, плотный человек, постарше Утера.
Нанесенный им удар оказался ритуальным похлопыванием, лишенным злости, которую вложил бы Утер. И Посланцем был не Амброзиус. Когда он передавал мне символические хлеб с вином, я заметил у него на мизинце левой руки золотое кольцо с камнем из красной яшмы, изображающим маленького дракона.
Когда он протянул чашу к моему рту, у него сползла накидка и обнажился знакомый белый шрам на загорелой коже. Из-под маски на меня глядели голубые глаза, вначале насмешливые, потом в них промелькнула искра смеха при виде того, как я вздрогнул и пролил вино. Похоже, Утер поднялся на две ступени с тех пор, как я последний раз присутствовал на торжествах.
Поскольку больше Посланцев не было, для Амброзиуса оставалось лишь одно место...
Я отошел от Посланца и преклонил колени перед Отцом. Однако руки, взявшие мои ладони в свои для получения клятвы, принадлежали старику, а глаза под маской были глазами незнакомца.

***

Через восемь дней состоялся официальный праздник благодарения. На нем присутствовал Амброзиус со всеми своими военачальниками и даже Утер. "Ибо, - сказал отец, когда мы остались наедине, - ты сам увидишь, что все боги, рожденные светом, - братья. И Митра, приносящий нам победу, олицетворяет Христа. Почему бы нам не молиться Христу".
Больше мы на эту тему не разговаривали.

***

Сдача Йорка ознаменовала завершение первой части кампании Амброзиуса.
После Йорка мы направились к Лондону, легко передвигаясь по стране.
Сражений больше не было, если не считать нескольких стычек по пути. Теперь королю предстояла огромная работа по восстановлению и укреплению своего королевства. В каждом городе и крепости он оставлял гарнизоны из испытанных воинов и доверенных начальников, назначал инженеров для починки укреплений и дорог. Везде можно было наблюдать одну и ту же картину: когда-то прекрасные здания безнадежно пришли в упадок; дороги заброшены и запущены; деревни разрушены, а жители скрываются по лесам и пещерам; святилища оставлены или осквернены. Вся земля была замутнена алчностью и глупостью саксонских орд. Все, что излучало свет, - искусства, песни, науки, религия, торжественные встречи праздников, Пасха, День всех святых, зимнее солнцестояние и даже культ земледелия - исчезло во мраке туч, напущенных воинственными северными богами грома и войны. Их позвал сюда британский король Вортигерн, что и осталось в людской памяти. Люди забыли, что Вортигерн правил десять с лишним лет, прежде чем обнаружил, что призванные им силы саксов вышли из-под контроля. Запомнилось лишь, что он пришел к трону через кровь и предательство, а также убийство родственника, который был законным королем. Поэтому люди шли к Амброзиусу со всех сторон, призывая на него благословения всех своих богов, величая его королем, первым "Королем всей Британии", давшим стране шанс стать таковой.
Другие уже описывали историю коронации Амброзиуса и его первых деяний и даже поместили ее в летописи. Я добавляю лишь, что сопровождал его на протяжении первых двух лет, но на двадцатой моей весне мы расстались. С меня хватило военных советов, походов и длинных юридических диспутов, где Амброзиус пытался восстановить ослабевшие порядки. Мне надоели бесконечные встречи со старейшинами и епископами, которые жужжали изо дня в день, из месяца в месяц, как пчелы, старающиеся не упустить своей капли меда. Я устал даже от строительства и конструирования. Это была единственная работа, которую я делал для него, находясь с армией долгие месяцы. В конце концов я осознал, что должен покинуть его, вырваться из-под пресса окружающих его проблем. Боги не обращаются к тем, кто не слушает. Разум сам ищет себе пищу, и до меня дошло, что, какую бы работу я ни выполнял, я должен делать ее в тиши моих холмов. Поэтому весной, когда мы приехали в Винчестер, я послал Кадалу письмо, а сам отправился к Амброзиусу - сказать ему, что мне надо уходить.
Он рассеянно выслушал меня. Слишком много забот навалилось на него в те дни, и возраст, незаметный раньше, теперь придавил его. Я заметил, что такое случается с людьми, которые посвятили свою жизнь пути к одному далеко горящему маяку. Когда вершина покорена и стремиться больше некуда - осталось лишь поддерживать огонь в горящем рядом маяке, они присаживаются у него и начинают стареть. Если раньше таких людей согревала их горячая кровь, то теперь их поддерживает пламя маяка. Так произошло и с Амброзиусом. Сидевший предо мной в громадном кресле и слушавший меня король был уже теперь не тем молодым военачальником, склонившимся над застеленными картами столом в Малой Британии, и не Посланец Митры, явившийся мне в морозном поле.
- Я не могу тебя удерживать, - ответил он, - ты не мой подчиненный, ты мой сын. Можешь идти, куда хочешь.
- Ты знаешь, я служу тебе. На днях ты говорил, что пошлешь отряд в Карлеон. Кто с ним едет?
Он поглядел в свои записи. Год назад он ответил бы, не задумываясь, по памяти.
- Прискус, Валенс, может быть, Сидониус. Они отправляются через два дня.
- Тогда я поеду с ними.
Он взглянул на меня. Неожиданно передо мной был снова прежний Амброзиус.
- Стрела, вынырнувшая из тьмы?
- Можно сказать так. Я знаю, что должен ехать.
- Езжай с миром. Но когда-нибудь возвращайся ко мне.
Нас кто-то прервал. Когда я уходил, он уже тщательно, от слова к слову, прорабатывал новые законы для города.

7

От Винчестера к Карлеону вела хорошая дорога. Стояла солнечная сухая погода. Поэтому мы не стали задерживаться в Саруме, а сразу поехали на север, пересекая Большую равнину.
Недалеко от Сарума находилось место, где родился Амброзиус. Сейчас я даже не помню, как оно называлось, но уже при мне его переименовали в его честь - Амберсбург или Эймсбери. Я никогда не проезжал через него и хотел на него посмотреть. Мы поднажали и прибыли туда до заката. Мне вместе с командирами предоставили жилье у старейшины города. По размерам местечко было не больше деревни, но там хорошо помнили, что здесь родился король.
Неподалеку находилось место, где много лет назад саксами были предательски убиты около сотни представителей британской знати. Их похоронили в одной могиле, которая находилась к западу от Эймсбери, у каменного круга, который в народе прозвали "Пляской гигантов" или "Пляской висячих камней".
Я давно слышал о "Пляске", и мне не терпелось увидеть ее. Когда отряд вошел в Эймсбери и мы стали располагаться на ночь, я извинился перед хозяином и выехал один в поле. На протяжении многих миль оно тянется без единого холма, лишь изредка здесь встречаются колючие кустарники и утесник или одинокий дуб, потрепанный ветром. Закат наступал поздно, и в тот вечер я неторопливо ехал верхом навстречу лучам заходящего солнца. Сзади, на востоке, уже начали собираться темно-синие вечерние облака, и показалась ранняя звезда.
Похоже, я ожидал, что "Пляска" произведет на меня гораздо меньшее впечатление, чем каменное воинство, к которому я привык в Малой Британии, и сравнивал ее с кругом на острове друидов. Однако эти огромные камни поразили мое воображение. Само одиночество, окружавшее их посреди бескрайней равнины, наполняло сердце благоговением.
Я медленно объехал кругом и спешился. Лошадь осталась пастись, а я прошел между двух камней внешнего круга. Моя фигура по сравнению с ними отбрасывала пигмейскую тень. Я невольно замедлил шаг, словно гиганты протянули руки, задерживая меня.
Амброзиус спросил меня о "стреле, вынырнувшей из темноты", и я ответил ему положительно. Теперь мне предстояло выяснить, что же привело меня сюда. Оказавшись здесь, я почувствовал, что мне хочется покинуть это место. Что-то подобное я ощущал в Малой Британии, плутая между каменных исполинов, - словно кто-то древний, древнее, чем само время, дышал мне в спину. Подобное, но все же не похожее чувство возникло у меня и теперь.
Здесь, мне казалось, теплая земля и камни, нагретые весенним солнцем, дыхнули глубоким подземным холодом.
С какой-то неохотой я пошел вперед. Быстро темнело, и чтобы добраться до середины, нужно было идти с осторожностью. Время и бури, а может быть, боги войны сделали свое дело. Большинство камней лежало в нагромождениях, но порядок их расположения, "рисунок", все-таки можно было различить.
Передо мной открывался круг, но таких кругов я не видел в Малой Британии и не мог себе даже представить. Внешний круг состоял из огромных камней, половина которых еще стояла в виде полумесяца. Сверху их венчали смыкавшиеся между собой блоки, гигантским забором отгораживавшие круг от неба. Остальные глыбы, составлявшие внешний круг, стояли и валялись без всякого порядка, иные накренились, а лежавшие сверху камни упали на землю.
Внутри большого круга находился маленький, и упавшие внутрь большие камни погребли под собой стоявшие внутри. В середине исполинские камни образовывали подкову, сложенную парными валунами. Три мегалита стояли нетронутыми, четвертый упал вместе со своим соседом. Одна подкова содержала в себе другую, поменьше, совсем целую. Самая середина, испещренная тенями, пустовала.
Солнце зашло, и небо на западе потускнело, приобретя зеленый цвет моря. Светила одинокая яркая звезда. Я застыл в неподвижности. Стояла тишина, в которой слышно было лишь, как пасся мой конь и позвякивала его уздечка. Наверху, на камнях, возились скворцы. У друидов они являлись священными птицами. Я слышал, что в прошлом друиды использовали "Пляску" для своих обрядов. Ходило много рассказов о том, что камни привезли из самой Африки, а установили их сказочные исполины, или о том, что это и были исполины, превращенные в камни заклятием во время исполнения своего танца. Но не из-за гигантов или проклятий веяло холодом от земли и самих камней. Их установили люди, деяния которых воспели в песнях певцы, подобные старому слепому барду из Малой Британии. Последний луч закатного света упал на стоявший рядом камень. Большой выступ на его стороне совпадал со впадиной на лежавшем на нем другом камне. Все это было сделано руками людей, мастеров, виденных мной ежедневно в Малой Британии, Йорке, Лондоне, Винчестере. Все эти массивные создания подняты руками людей под командованием мастеров и под музыку, слышанную мной от слепого музыканта в Керреке.
Я медленно прошел в центр круга, отбрасывая косую тень, превратившуюся в колеблющемся свете в отражение двуглавого топора.
Помедлив, я обернулся, но тень качнулась и исчезла: я наступил в неглубокую ямку и растянулся во всю длину.
Ямка была углублением, вмятиной в земле. Это мог быть след давно упавшего камня или могила...
Однако поблизости не лежало камней подходящего размера, не виднелось и следов копания или захоронения. Трава была ровной, выщипанной овцами и коровами, и когда я медленно поднимался с земли, то под моими руками оказались мятые душистые соцветия маргариток. Но еще лежа я почувствовал какой-то подземный толчок, подобный удару стрелы, и понял, что именно для этого я здесь и оказался.
Я поймал свою лошадь, сел на нее и вернулся к месту рождения моего отца, проехав две мили.
Мы прибыли в Карлеон через четыре дня, и нашим глазам предстал совершенно изменившийся город. Амброзиус собирался сделать его одним из своих опорных пунктов, наравне с Лондоном и Йорком. Поэтому работы вел сам Треморинус. В городе восстановили стены, построили мост, очистили реку, укрепили берега и перестроили восточные бараки. Раньше военное поселение в Карлеоне занимало огромную территорию, окруженную невысокими холмами и рекой, сейчас требовалась только половина, поэтому Треморинус снес западные бараки и использовал строительный материал для постройки новых жилищ, бань и кухонь. Старые оказались в жутком виде, несравнимом даже с состоянием бань в Маридунуме.
- Сейчас никто не отказался бы послужить здесь, - сказал я Треморинусу, которому это немало польстило.
- Мы завершим не так уж скоро, - ответил он. - Ходят слухи о новых неприятностях. Ты слышал чего-нибудь?
- Ничего. Если это свежие новости, то я не мог их слышать. Мы находимся в пути целую неделю. Что за неприятности? Окта?
- Нет, Пасентиус. Это брат Вортимера, сражавшийся на его стороне во время мятежа и бежавший на север после смерти Вортимера. Ты знаешь, что он ушел на корабле в Германию? Говорят, он возвращается.
- Дайте ему время, и он обязательно вернется. Ты сообщишь мне, если будут какие-нибудь новости?
- Сообщу? Разве ты не остаешься?
- Нет, я уезжаю в Маридунум. Ты же знаешь, что это мой родной город.
- Я и забыл. Но мы еще увидимся. Я здесь задержусь, мы начали строить церковь. - Он улыбнулся. - Епископ прицепился ко мне, как овод. Похоже, пришло время подумать о небе, натворив столько дел на земле. Они также хотят поставить памятник в честь побед короля, что-то вроде триумфальной арки в староримском стиле. А здесь, в Карлеоне, мы возведем церковь во славу божию и Амброзиуса, вместе взятых. Хотя, если кто из епископов и должен получать лавры по этому поводу, то это должен быть Глочестер - старый Эльдад, он немало постарался. Ты видел его?
- Нет, лишь слышал.
Он рассмеялся.
- Но хоть сегодня ты переночуешь здесь? Поужинаем вместе.
- Спасибо, с удовольствием.
Мы проговорили до самой ночи, и он рассказал мне о своих замыслах и задумках. Ему было приятно, что буду приезжать из Маридунума посмотреть, как идет строительство. Пообещав это, я уехал на следующий день из Карлеона, отклонив лестное для меня и настойчивое предложение командира гарнизона дать мне эскорт. Я отказался, а к полудню уже увидел вдалеке свои родные холмы. На западе собирались дождевые тучи, из-за которых светящимся занавесом падали солнечные лучи. В такой день становится понятным, почему зеленые холмы Уэльса окрестили Черными горами, а долины между ними - Золотыми долинами. Полоски света лежали на лесах, заполнявших долины, а холмы, подпиравшие своими вершинами небеса, приобрели темно-синий и даже черный цвет.
Путешествие заняло два дня. По пути я замечал, что земля уже привыкла к миру. Крестьянин, возводивший стену, даже не оглянулся на меня, молоденькая пастушка, пасшая овец, улыбнулась мне. Мельница на Тайви работала как обычно, во дворе были сложены мешки с зерном. Раздавался скрип жерновов.
Я проехал мимо тропинки, ведущей к пещере, и направился в город. Я говорил себе, что первым долгом обязан узнать о кончине матери, побывать на ее могиле. Но спешившись с коня и подняв руку к колокольчику, по стуку своего сердца я понял, что обманываю самого себя.
Как оказалось, я мог и не мучить себя самообманом: дверь мне открыла старая глухая привратница. Не спрашивая ни о чем, она повела меня на зеленый берег реки и показала могилу моей матери. Мать моя покоилась в красивом месте - зеленая лужайка недалеко от стены, где росли сливы, уже начавшие цвести. На них подставляли свои грудки солнцу любимые ею белые голуби. Под стеной слышался плеск речной воды, а за шумящими деревьями виднелась колокольня.
Настоятельница приняла меня очень любезно, но не смогла рассказать больше того, что мне было уже известно и о чем я сообщил отцу. Я оставил денег на поминальные молитвы и на надгробный камень и покинул монастырь, увозя с собой тот самый серебряный с аметистами материнский крест. Один вопрос я не решился задать, не спросив ни о чем даже девушку (не Керн), которая принесла мне вина. Так, ничего не узнав, я оказался на улице. Там мне показалось, что судьба вновь улыбнулась мне. Отвязывая лошадь, я увидел в окошке ворот старую глухую привратницу. Она должна была, несомненно, помнить золото, данное ей во время предыдущего посещения. Но даже когда я достал деньги и трижды прокричал ей свой вопрос в ухо, она лишь пожала плечами и произнесла только одно слово, относившееся непонятно к чему: "Покинула". В конце концов я плюнул и сказал себе, что обо всем этом надо забыть. Я выехал из города и направился к себе в долину. А передо мной стояло ее лицо и золотые волосы, сливавшиеся с косыми лучами солнца.
Кадал обновил загон, построенный мной и Галапасом в кустах боярышника. У загона появилась крыша и надежная дверь. В нем можно было спокойно разместить двух лошадей. Одна, наверное, Кадала, уже находилась там.
Кадал, должно быть, услышал, как я еду в долине, и выбежал мне навстречу, когда я слезал с лошади. Он выхватил у меня уздечку и, взяв мои руки, расцеловал их.
- Что такое? В чем дело? - удивленно спросил я. За мою безопасность можно было не беспокоиться, я регулярно посылал ему письма. - Разве ты не получил известия о том, что я еду?
- Да, получил, и давно. Ты хорошо выглядишь.
- Ты тоже. Все в порядке?
- Думаю, да. Даже такое место можно привести в порядок, если ты собрался здесь жить. Пошли наверх, ужин готов. - Он наклонился расседлать лошадь, предоставив мне подняться в пещеру одному.
У него было достаточно времени, но даже с учетом этого пещера произвела впечатление чуда. Она снова превратилась в место, заросшее зеленой травой и залитое солнечным светом. Маргаритки прорастали между завитками молодого папоротника. Под цветущим боярышником шныряли молодые кролики. Источник был кристально чист, в воде виднелись серебристые камешки. Сверху, в заросшей нише, стояла статуэтка бога. Наверное, Кадал отыскал ее в куче мусора, очищая колодец. Он даже нашел костяной рожок.
Теперь он стоял на своем месте. Я выпил из него и выплеснул остатки воды для бога.
Из Малой Британии прислали мои книги. Огромный сундук поставили у стены пещеры, где раньше стоял сундук Галапаса. Стол был принесен новый, из дворца деда. Бронзовое зеркало вернулось на место. Кадал выложил из камней очаг и приготовил для растопки дрова. Мне почудилось, что у очага сидит Галапас, а на каменистом выступе у входа - сокол, находившийся там в тот день, когда из пещеры в слезах убегал маленький мальчик. Сзади глубоко в тени скрывался вход в хрустальный грот.
Лежа в ту ночь на постели из папоротника, укрытый одеялами, я прислушивался к потрескиванию угасавшего костра, к шуршанию листвы у входа в пещеру, журчанию источника. Казалось, эти звуки заполнили весь мир. Я закрыл глаза и заснул, как не спал с самого детства.

8

Подобно пьянице, который считает, что излечился от своего недуга, если рядом нет вина, я считал, что моя жажда тишины и уединенности удовлетворена. Проснувшись в первое утро у Брин Мирддина, я понял, что пещера является для меня не просто убежищем, а единственным в мире жильем.
Апрель перешел в май, кукушки начали перекрикиваться между холмами. По вечерам в долинах блеяли овцы. Я никогда не подходил к городу ближе, чем на две мили, у холма, где я собирал травы и кресс-салат. Кадал ездил в город за продуктами и новостями каждый день. Два раза в долину приезжали посланцы. Один раз с чертежами от Треморинуса, другой раз - с новостями и деньгами из Винчестера, его посылал отец. Письма он не привез, но подтвердил, что Пасентиус собирает в Германии войска и в конце лета обязательно начнется война.
В остальное время я читал и гулял по холмам, собирал растения и готовил лекарства. Я также сочинял музыку и пел песни, слушая которые Кадал искоса поглядывал на меня и качал головой. Некоторые из них поют до сих пор, но большинство совершенно забыты. К последним относится и эта песня, созданная мною в одну из майских ночей. Город окутывал аромат цветения, а в кустах папоротника синели колокольчики.
Земля сера и пуста, обнажены деревья,
У них отняли лето. Украли все,
У ивы волосы, у голубой воды красоту,
Похитили золотые травы. Не раздается
Даже птичий щебет. Все это украла и
Присвоила себе одна гибкая девушка.
Она беспечна, как майская птичка на ветке,
Чудесна, как колокольчик.
Она танцует среди клонящегося камыша,
И ее шаги оставляют серебряные следы
На серой траве.
Я бы взял для нее подарок,
Для королевы всех девушек,
Но что осталось в моей голой долине?
Голос ветра в тростнике, жемчужины дождя
Да моховый мех, растущий на холодном камне.
Что можно предложить ей еще, кроме мха?
Она закрывает свои глаза
И отворачивается от меня во сне.
На следующий день я шел по лесистой долине, примерно в миле от пещеры, собирая мяту и битеруид. И вдруг, словно я позвал ее, она появилась передо мной на тропинке среди колокольчиков и папоротника. Может быть, я ее и звал. Стрела остается стрелой, какой бы бог ее ни запустил.
Я неподвижно остановился среди берез, боясь, что она исчезнет, что она является привидением, возникшим в моем воображении из снов и желаний.
Я не мог двинуться с места, хотя мой дух и мое тело рвалось навстречу ей.
Она увидела меня и рассмеялась. Подошла ко мне легким шагом. В бликах света и тени, в постоянном движении березовых ветвей она казалась сотканной из воздуха. Ее шаги словно не приминали травы. Когда она приблизилась, я понял, что это все же не видение, а сама Кери, такая, какой я ее помнил, в коричневом домотканом одеянии, пахнущая жимолостью.
Однако на ней не было капюшона, волосы рассыпались по плечам, ноги босы.
Сквозь ветви пробивалось солнце, ее волосы отсвечивали, как вода, переливающаяся на солнце. В руках она держала охапку колокольчиков.
- Милорд! - Тонкий и легкий голос наполнился радостью.
Я стоял, с виду спокойный и невозмутимый, а внутри у меня все дрожало, как у лошади, взнузданной и пришпоренной одновременно. Мелькнула мысль, а что я буду делать, если она снова захочет поцеловать мне руку.
- Керри! Что ты здесь делаешь?
- Как! Собираю колокольчики, - она выглядела, как сама невинность, что сглаживало дерзость ее слов. Кери протянула их вперед, смеясь из-за них. Бог ее знает, что она разглядела на моем лице. Нет, она не собиралась целовать мне руку.
- Разве ты не знаешь, что я ушла из Святого Петра?
- Да, мне сказали. Я подумал, что ты переехала в другой монастырь.
- Нет, ни за что. Я возненавидела монастыри. Там как в клетке.
Некоторым там нравится, - спокойно и безопасно. Но это не для меня, я не создана для такой жизни.
- Когда-то так же хотели поступить со мной.
- Ты тоже убежал?
- Да, конечно. Но прежде, чем меня успели там запереть. Где ты сейчас живешь, Кери?
Она, похоже, не слышала вопроса.
- Ты тоже не создан для такой жизни? Для оков?
- Не для таких оков.
Она не поняла, да я и сам не знал, что имел в виду. Поэтому я промолчал и продолжал наблюдать за ней, наслаждаясь радостью момента.
- Жалко твою мать.
- Спасибо, Кери.
- Она умерла сразу после твоего отъезда. Тебе, наверное, сказали?
- Да, я был в монастыре после приезда в Маридунум.
Она помолчала, глядя в землю и ткнув пальчиком босой ноги в траву. От этого легкого танцевального движения на ее поясе зазвенели позолоченные яблочки.
- Я знала, что ты вернулся. Все говорили об этом.
- В самом деле?
Она кивнула.
- В городе мне сказали, что ты не только великий волшебник, но и принц. - Она взглянула на меня, в ее голосе послышалось сомнение. Я бы одет в старую заляпанную отварами тунику (Кадал не мог ее отстирать), накидка обветшала, и ее облепили колючки и куманика. На ногах у меня были полотняные сандалии - какой смысл носить кожаные по высокой сырой траве?
Даже по сравнению со скромно одетым молодым человеком, каким она видела меня прежде, теперь я выглядел нищим оборванцем.
- Ты еще считаешься принцем после смерти своей матери? - с невинной прямотой спросила она.
- Да, ведь мой отец - Верховный король.
У нее приоткрылись губы.
- Твой отец? Король? Я и не знала, об этом никто не говорил.
- Немногие знают. Но теперь, после смерти матери, это ничего не значит. Да, я его сын.
- Сын Верховного короля... - выдохнула она с благоговением. - И волшебник. Я знаю, это правда.
- Да, это правда.
- Но когда-то ты говорил иначе.
Я улыбнулся.
- Я говорил, что не могу вылечить твою зубную боль.
- Но ты же вылечил.
- Это ты так говорила. Я не поверил тебе.
- Твое прикосновение вылечило бы любую болезнь, - произнесла она и подошла поближе.
Ворот ее одеяния откинулся. Ее горло светлело, как жимолость. Я чувствовал ее запах, запах колокольчиков и горьковато-сладкий сок цветов, сжатых между нами. Я протянул руку и потянул за ворот ее платья. Застежка расстегнулась. Ее груди были круглыми и полными, мягче, чем можно было себе представить. Они упали в мои руки, как голуби, виденные мною в монастыре. Мне показалось, что она закричит и вырвется, но она прильнула ко мне, пахнув своим теплом, и засмеялась. Ее пальцы оказались у меня в волосах, и наши губы встретились. Внезапно она повисла на мне, и я, связанный с ней поцелуем, рухнул на траву, подминая ее под себя. Цветы рассыпались.

***

Я долго не мог понять. Сначала мы смеялись и тяжело дышали.
Происходившее превзошло ночное воображение. Она была маленькой и тихо стонала, когда я причинял ей боль. Гибкая и мягкая, как тростник; по сравнению с ней я выглядел великаном. Неожиданно у нее вырвался из горла глубокий звук, словно она задыхалась, и она согнулась у меня в руках, будто умирая. Ее губы сомкнулись с моими.
Теперь задыхался я. Она обняла меня и еще сильнее прижалась ко мне губами. Меня втягивало в темноту, туда, где нет ни света, ни воздуха, ни дыхания. Могила в могиле. Раскаленным добела лезвием у меня в голове заворочался страх. Открыв глаза, я не видел ничего, кроме мелькающего света и тени дерева, нависавшего надо мной. Колючки выросли в огромные шипы. Мое лицо исказил ужас. Тень боярышника дрогнула, раскрылся вход в пещеру, и на меня надвинулись стены. Я вырвался и перевернулся на спину, истекая потом от страха и стыда.
- В чем дело? - спросила она слепо. Ее руки продолжали обнимать над собой воздух.
- Извини, Кери, извини.
- Что ты имеешь в виду? Что случилось? - она повернула ко мне голову, увитую рассыпавшимся золотом волос. Ее глаза сузились и были затуманены.
Она потянулась ко мне.
- А, вот оно что. Иди ко мне. Все в порядке. Я покажу тебе.
- Нет. - Я попытался высвободиться, но весь дрожал. - Нет, Кери, оставь меня, нет.
- В чем дело? - ее глаза широко раскрылись, она приподнялась на локте. - Ты, наверное, никогда этого не делал. Правда? Правда?
Я не отвечал.
Она рассмеялась, но вместо игривости получилось взвизгивание. Она снова перевернулась и протянула руки.
- Ладно, ничего, научишься, - и неожиданно раздраженно, - ну давай, быстрее, говорю же тебе, все будет нормально. - Я поймал ее запястья.
- Извини, Кери. Я не могу объяснить, но... Я не должен, точно знаю.
Послушай минуту.
- Отпусти меня!
Я отпустил, и Кери, отодвинувшись, села. Глаза ее были рассержены, в волосах запутались цветки.
- Не подумай, что это из-за тебя, Кери. К тебе это не имеет отношения.
- Не пара тебе? Из-за того, что моя мать была шлюхой?
- В самом деле? Я не знал. - Я почувствовал внезапную усталость. - Говорю же тебе, к тебе это не имеет никакого отношения. Ты прекрасная, Кери, и, как только я тебя увидел, я почувствовал... ты знаешь, что я почувствовал. А это связано только со мной и моей... - я остановился.
Дальше говорить было бесполезно. Она наблюдала за мной. Яркими и пустыми глазами. Потом она отвернулась и резкими движениями начала отряхивать свое платье. Вместо слова "сила" я закончил так: "и моим колдовством".
- Колдовство. - Она выпятила нижнюю губу, как обиженный ребенок.
Ловкой рукой застегнула пояс и начала собирать упавшие колокольчики, презрительно повторяя: "Колдовство".
- Думаешь, я поверила в твои чары? Думаешь, у меня действительно болел зуб?
- Не знаю, - устало ответил я и поднялся на ноги.
- Для того чтобы быть волшебником, не обязательно быть мужчиной.
Лучше бы ты ушел в монастырь, все-таки это твое место.
- Возможно.
В ее волосах застрял колокольчик, и она выдернула его. Шелк платья блеснул на солнце, как осенняя паутинка. Мой взгляд упал на синяк на ее запястье.
- Тебе не больно? Я не ушиб тебя?
Она не ответила и даже не взглянула. Я отвернулся.
- Ну что же, прощай, Кери.
Я успел отойти на несколько шагов, когда вновь услышал ее голос.
- Принц...
Я обернулся.
- Значит, откликаешься на титул? - сказала она. - Странно. Сын верхового короля, и не оставил даже серебра за мое платье.
Я стоял, как лунатик. Она откинула волосы на плечи и рассмеялась. Я вслепую нащупал кошель и вытащил наугад монету. Она оказалась золотой. Я шагнул вперед и протянул ее ей. Кери наклонилась, смеясь, и сложила ладони ковшиком, словно попрошайка. Порванное платье очаровательно откинулось у нее на горле. Я бросил ей монету и побежал в лес. Смех ее преследовал меня до самого холма. Я спустился в следующую долину, сбежал к ручью и лег рядом с ним на живот, вдыхая запах талых вод, бегущих с гор, которые поглотили ее аромат.

9

В июне Амброзиус приехал в Карлеон и послал за мной. Я приехал один поздно вечером, когда время ужина уже давно прошло. Зажгли лампы, в лагере было тихо. Король еще работал, свет из его окна падал на стяг с Красным Драконом. Подходя к зданию, я услышал приветственный звон оружия и увидел высокую фигуру Утера.
Он шел к двери, которая была напротив, но, поставив ногу на нижнюю ступеньку, он увидел меня и остановился.
- Мерлин. Наконец приехал. Ты не торопился, не так ли?
- Слишком мало времени оказалось на сборы. Если мне придется ехать за границу, то требовалось подготовиться.
Он застыл.
- Кто тебе сказал, что надо ехать за границу?
- Люди вокруг ни о чем другом не говорят. Ирландия, верно? Говорят, Пасентиус завел себе там опасных союзников, с которыми Амброзиус хочет быстро покончить. Но почему я?
- Он хочет разрушить их главную крепость. Ты слышал о Килларе?
- Кто же не слышал. Говорят, это неприступная крепость.
- Это правда. В центре Ирландии находится гора, с которой видно все побережье, а наверху этой горы стоит крепость, но не из земли и частокола, а из прочных камней. Вот почему позвали тебя, Мерлин.
- Понятно. Вам нужны осадные орудия.
- Да, орудия. Нам придется брать Киллар, после чего можно будет отдохнуть несколько лет. Поэтому я беру Треморинуса, а Треморинус берет тебя.
- Король, насколько я понял, не едет.
- Нет, а сейчас спокойной ночи. Я занят, а то пригласил бы тебя скоротать ожидание вместе. У него сейчас начальник гарнизона, но, наверное, ненадолго.
После этого он пожелал мне приятной ночи и взбежал к себе по ступенькам, позвав слугу.
Почти одновременно от дверей короля донесся звук другого салюта, и вышел комендант. Не видя меня, он остановился переговорить с одним из часовых. Я стоял и ждал.
Мой взгляд привлекло тихое скрытное движение в проходе у здания, в котором жил Утер. Часовые, отвлеченные комендантом, ничего не видели.
Фигура была в плаще с капюшоном, девушка. Она подкралась к освещенному углу и обернулась. Жестом скорее скрытным, нежели боязливым, она надвинула капюшон глубже. Я узнал жест, и запах жимолости, и золотую прядку из-под капюшона, освещенную светом факела.
Я неподвижно стоял, раздумывая, зачем она последовала за мной, чего она надеялась добиться. Не думаю, чтобы я чувствовал стыд, но оставались боль и желание. Я поколебался, но сделал шаг вперед и позвал: "Кери?"
Но она не обратила внимания. Выскользнув из тени, она быстро и легко взбежала по ступеням к Утеру. Я услышал, как ее окликнул часовой, раздалось бормотанье и негромкий мужской смех. Когда я поравнялся с дверью Утера, она была заперта. А в свете факела я увидел улыбающегося часового.
Амброзиус сидел за столом. Над ним склонился слуга. Он отодвинул бумаги и приветствовал меня. Слуга принес вина, разлил его и удалился.
Мы немного поговорили. Он рассказал мне о новостях и событиях, происшедших после отъезда из Винчестера, о продвигавшемся строительстве и планах на будущее. Потом мы обсудили работу Треморинуса в Карлеоне и дошли до темы войны. Я спросил его о последних известиях насчет Пасентиуса.
- Мы, - сказал я, - ждем каждую неделю вестей о том, что он высадился на севере и разоряет страну.
- Пока нет. Если мой расчет чего-то стоит, то мы не услышим о нем до весны и у нас хватит времени подготовиться. Если бы он появился сейчас, то опаснее соперника нам было бы не найти.
- Я кое-что слышал об этом. Ты имеешь в виду ирландские вести?
- Да, из Ирландии идут худые известия. Ты знаешь их молодого короля Гилломана? Молодой огнедышащий дракон, которому не терпится начать войну.
Ты, наверное, слышал, что Пасентиус обручен с сестрой Гилломана. Ты понимаешь, что это может значить. От их союза окажется в опасности и север, и запад Британии.
- Пасентиус в Ирландии? Мы слышали, что он в Германии, собирает силы.
- Так и есть. У нас нет точных сведений, сколько он имеет в своем распоряжении, но где-то около двадцати тысяч человек. Неизвестны мне и их совместные с Гилломаном планы. - Глядя на меня, он насмешливо приподнял бровь:
- Расслабься, парень. Я позвал тебя сюда не для предсказаний. Ты ясно обрисовал все в Кэрконане. Я выжидаю, как и ты, что скажет твой бог.
Я рассмеялся:
- Знаю. Ты позвал меня для настоящей работы.
- Естественно. Я не собираюсь ждать, пока Ирландия объединится с Германией и они обрушатся на наши берега, как летняя гроза, чтобы встретиться в Британии и покорить север. Британия находится между ними и способна разделить их прежде, чем они соединятся перед нападением.
- Сначала ты пойдешь на Ирландию?
- На Гилломана, - кивнул он. - Он молод, неопытен и к тому же ближе.
Утер отправится в Ирландию в конце месяца. - Перед ним лежала карта, и он развернул ее ко мне. - Вот. Здесь крепость Гилломана. Ты, несомненно, слышал о ней. Эта горная крепость называется Киллар. Я не нашел человека, который видел бы ее, но рассказывают, что она надежно укреплена и может выдержать любую осаду. Мне говорили, что ее еще никому не удавалось взять.
А мы не можем позволить, чтобы Утер просидел под ней долгие месяцы, пока ему в тыл не ударит Пасентиус. Киллар надо брать быстро, а мне говорят, что ее нельзя взять огнем.
- В самом деле? - Я уже увидел у него на столе среди карт и планов свои чертежи.
- Треморинус высоко ценит тебя, - сказал он напрямую.
- Приятно слышать. - И тоже напрямик добавил:
- Я встретил на улице Утера. Он сказал мне, что тебе требуется.
- Ты отправишься с ним?
- Я в твоем распоряжении. Но, сэр... - я указал на чертежи. - Мои расчеты не новы. Все, что я начертил, здесь уже-построили. А если время так дорого...
- Нет, от тебя не требуется ничего нового. Наши машины хороши и еще послужат нам. Построенное нами уже готово к погрузке. - Он помолчал. - Киллар, Мерлин, важнее чем просто крепость. Это святое место, святыня королей Ирландии. Рассказывают, на гребне горы находится каменный круг, подобный нашему, британскому. В Килларе находится, по преданию, сердце Ирландии и святое место ирландского королевства Гилломана. Я хочу, Мерлин, чтобы ты ниспроверг эту святыню и похитил сердце Ирландии.
Я молчал.
- Я говорил об этом с Треморинусом, и он сказал, что я должен послать за тобой. Так ты поедешь?
- Я уже ответил "да". Конечно.
Он улыбнулся и поблагодарил меня, словно разговаривали не король и его подданный, а равный с равным. Мы поговорили еще немного о Килларе, о приготовлениях, которые должны были быть, по его мнению, сделаны, и в конце концов, он откинулся назад с улыбкой и сказал:
- Жалею об одном. Я собираюсь в Маридунум и не отказался бы от твоей компании. Но, к сожалению, у нас нет времени. Можешь передать со мной, что ты хочешь.
- Спасибо, мне нечего передавать. Даже если бы я там находился вместе с тобой, я бы не осмелился предложить тебе свое гостеприимство в пещере.
- Я не прочь взглянуть на нее.
- Тебе любой покажет дорогу. Но эта пещера не для короля.
Тут я остановился. Его лицо вспыхнуло смехом, и он стал похож на двадцатилетнего. Я поставил чашу:
- Дурак я, забыл.
- Что ты был там зачат? Немудрено. Уж я найду туда путь, не бойся.
Он начал рассказывать о своих планах. Амброзиус решил остаться в Карлеоне, ибо, - сказал он, - если нападет Пасентиус, я думаю, он направится сюда. - Его палец показал на карту. - Я смогу поймать его у Карлейля. И еще один маленький вопрос, который я хотел бы обсудить с тобой. Ты разговаривал с Треморинусом, когда в последний раз ехал через Карлеон в Маридунум в апреле?
Я подождал.
- Об этом. - Он приподнял пачку чертежей, не моих, и передал их мне.
Они изображали не лагерь и не виденные мною строения. Там была изображена церковь, большой зал и башня. Я молча изучал их несколько минут в тишине.
На меня почему-то навалилась усталость, и стало тяжело на сердце. Лампа коптила и дымила, бросая на бумаги тень. Я собрался с силами и взглянул на отца.
- Понятно, ты имеешь в виду памятник.
Он улыбнулся.
- Я в какой-то степени римлянин, чтобы желать себе достойного монумента.
Я похлопал по чертежам.
- И в какой-то британец, так как монумент британский? Я слышал об этом.
- Что тебе сказал Треморинус?
- Он сказал, что в честь твоих побед надо воздвигнуть памятник, чтобы в нем запечатлелось объединение королевства. Я согласен с Треморинусом, что триумфальная арка в Британии будет выглядеть абсурдом. Он подчеркнул, что некоторые церковники, например, епископ Карлеона, хотят построить здесь большую церковь. Но это тоже вряд ли подойдет. Если построить в Карлеоне такой собор, то Лондон, Винчестер, не говоря уже о Йорке, могут задать вопрос: а почему не в этих городах? Винчестер, между прочим, подошел бы лучше всего. Это ведь твоя столица.
- Нет, я сам об этом уже думал. Когда я ехал из Винчестера, я заезжал в Эймсбери... - он неожиданно наклонился вперед, - в чем дело, Мерлин?
Тебе нехорошо?
- Нет. Просто жаркая ночь. Наверное, будет буря. Продолжай, ты заехал в Эймсбери...
- Ты знаешь, что это мой родной город? Мне показалось, что если поставить памятник в таком месте, это не вызовет нареканий. Есть и другая причина... - Он нахмурил брови. - Ты бледен как полотно. Ты говоришь правду, что чувствуешь себя нормально?
- Отлично. Возможно, слегка устал.
- Ты ужинал? Извини, я даже не спросил тебя об этом.
- Я поел в пути. Все нормально. Может быть, только немного вина.
Я привстал, но он опередил меня и, взяв кувшин, подошел ко мне и налил вина. Пока я пил, он ждал рядом, сидя у края стола. Я неожиданно вспомнил, как он стоял так же в ту ночь, когда я нашел его. Я помню, как в моей памяти возник он сам в ту ночь в Британии, я задержал эту картину перед своим внутренним взором и через некоторое время смог улыбнуться ему.
- Со мной все в порядке, сэр. Давайте продолжать. Вы собирались рассказать мне о второй причине, почему памятник следует поставить в Эймсбери.
- Ты, наверное, знаешь, что там неподалеку покоятся бритты, предательски убитые Хенгистом. Я думаю, что это символично - тут даже не о чем спорить, - что памятник моей победе и объединению королевства под владычеством одного короля явится также памятником павшим воинам. - Он помолчал. - Есть еще и третья причина, более значительная, чем две первые.
- То, что Эймсбери уже является местом самого величественного памятника в Британии? - спросил я, глядя на чашу с вином. - И может быть, самого величественного на всем Западе?
- Ага, - в его подтверждении выразилось глубокое удовлетворение. - Ты тоже мыслишь в этом направлении? Ты видел "Пляску"?
- Я заезжал туда из Эймсбери, когда ехал из Винчестера домой.
Он поднялся и обошел стол, садясь на место. Сев, он наклонился вперед, опершись руками о стол.
- Тогда тебе понятен ход моих мыслей. Ты ведь жил в Британии и понимаешь, что являл собой когда-то этот памятник. И ты видел, во что он превратился сейчас - груда беспорядочно наваленных камней - воздействие солнца, ветра. - Он добавил медленно, глядя на меня:
- Я разговаривал на эту тему с Треморинусом. Он говорит, что человек не в силах поднять эти камни.
Я улыбнулся.
- Ты послал за мной, чтобы я их поднял для тебя?
- Ты слышал о том, что камни поставлены не руками людей, а волшебством?
- Тогда можно не сомневаться, что опять все свалят на магию.
Его глаза сузились.
- Значит, ты говоришь, что можешь поднять их?
- Почему бы и нет.
Он молчал, ожидая, что я скажу. Амброзиус не улыбался, он верил в мои силы.
- Я слышал все предания, связанные с ними, - ответил я. - Такие же легенды я слышал и в Малой Британии о тамошних стоячих камнях. Но их ставили люди, а что люди совершили однажды, они вполне могут свершить еще раз.
- То есть если у меня нет волшебства, то, по крайней мере, у меня есть хороший инженер?
- Вот именно.
- И как ты это сделаешь?
- Пока я не совсем представляю себе, но это выполнимо.
- Ты сделаешь это для меня, Мерлин?
- Конечно. Разве я не сказал тебе, что я нахожусь здесь, чтобы служить тебе по мере своих сил? Я восстановлю для тебя "Пляску", Амброзиус.
- Это символ сильной Британии, - он говорил вдумчиво и, хмурясь, глядел на свои руки. - Когда придет время, меня похоронят там, Мерлин. То, зачем Вортигерн хотел построить свою крепость во мраке, я построю для себя на свету. Под этими камнями будет лежать ее король, воин под входом в Британию.
Кто-то, должно быть, отдернул занавес у входа. Часовых не было видно, лагерь затих. Каменные дверные колонны и перекрытия окаймляли синее небо со звездами. Кругом нас лежали огромные тени: каменные гиганты сплелись, как деревья ветвями. Чьи-то руки давным-давно высекли на них символы воздуха, земли и воды. Слышался чей-то тихий голос. Это был голос короля, голос Амброзиуса. Речь лилась уже некоторое время, она слышалась мне едва разборчиво и угасала в темноте, как эхо.
- ...И пока король лежит там под камнями, королевство не падет.
Освещаемые светом этого мира, гиганты будут стоять еще дольше, чем простояли. Я поставлю огромный камень на могилу, которая станет сердцем всей Британии. С этих пор среди всех королей останется один король, а среди всех богов - один бог. Ты снова будешь жить в Британии, и будешь жить вечно, потому что мы с тобой создадим короля, чье имя останется в веках вместе с гигантами. Он будет больше, чем символ, он будет для Британии щитом и живым мечом.
Голос этот, однако, принадлежал не королю, а мне. Король по-прежнему сидел с другой стороны своего застеленного картами стола, а его руки неподвижно лежали на бумагах. Под ровными бровями темнели глаза. Между нами угасала лампа, мигая под сквозняком, дувшим из-под прикрытой двери.
Я поглядел на него, мой затуманенный взор медленно становился более ясным.
- Что я сказал?
Он покачал головой, улыбаясь, и потянулся за кувшином с вином.
- Это находит на меня, как обмороки на беременных женщин, - раздраженно сказал я. - Извини. Скажи мне, что я сказал?
- Ты дал мне королевство и бессмертие. Что может быть больше? А теперь выпей, пророк Амброзиуса.
- Вина не надо. Есть вода?
- Вот, - он поднялся. - А теперь нам обоим пора идти спать. Мне надо выезжать в Маридунум. Ты уверен, что тебе не надо ничего передать?
- Скажи Кадалу, чтобы он отдал тебе серебряный крест с аметистами.
Мы молча смотрели друг на друга в наступившей тишине. Мы были почти одинакового роста.
- Ну тогда до свидания, - мягко сказал он.
- Кто прощается с королем, которому суждено бессмертие?
Он поглядел на меня со странным выражением.
- Значит, мы встретимся снова?
- Мы встретимся, Амброзиус.
Именно тогда я понял, что предсказал его смерть.

Предыдущая страница 12 Следующая страница


13 Мэри Стюарт

10

Киллар, как мне говорили, - гора в самом центре Ирландии. В других частях острова имеются горы, которые если не превышают наших размеров, то и не уступают Киллару. Однако Киллар не гора. Это пологий конический холм, чья вершина уходит в высоту не более чем на девять сотен футов. На ней даже не растет лес. Его покрывают жесткая трава, заросли боярышника то здесь, то там и одинокие дубы.
При всем этом он кажется горой для тех, кто подходит издалека, стоя одиноко среди широкой равнины. Кругом без всяких возвышенностей простираются ровные зеленые поля. Что на север, что на юг, запад или восток - все выглядит одинаково. Не правда, что с вершины Киллара можно увидеть побережье. Куда ни посмотри, всюду простирается эта нежно-зеленая долина, а сверху нависает мягкое облачное небо.
Воздух и тот нежен там. Нам в паруса дул попутный ветер, и мы высадились утром на длинной серой косе. С суши дул бриз, пропахший болотным запахом, миртом, утесником и просоленной почвой. В озерах плавали дикие лебеди, кричали чибисы, рядом находился их молодняк, гнездившийся в камыше и заливных лугах.
Это время и эта страна, казалось, не были созданы для войны. И в самом деле, война скоро закончилась. Король Гилломан был молод, говорили, не старше восемнадцати, и не стал слушать своих советников, чтобы выбрать подходящее время для нападения. Его боевой дух был настолько высок, что при первых известиях о высадке вражеских войск на святой земле Ирландии молодой король собрал свои войска и кинул их против закаленных воинов Утера. Они встретили нас в ровном поле; у нас за спинами была гора, у них - река. Войска Утера выдержали первый неистовый и отчаянный натиск ирландцев, не отступив ни на шаг. Начав ответное наступление, они настойчиво теснили воинов Гилломана, пока не сбросили тех в воду. К счастью последних, река, хоть и широкая, оказалась мелкой, и, несмотря на то, что в тот вечер она покраснела от крови, многим сотням ирландцев удалось спастись. Вместе с войском бежал и Гилломан. Мы получили сведения, что он направляется на запад с горсткой верных ему людей. Утер, догадавшись, что он направляется в Киллар, послал за ним тысячу всадников, поручив им поймать Гилломана прежде, чем тот окажется за воротами крепости. Это у них получилось. Они настигли короля в полумиле от Киллара и в виду городских стен. Вторая схватка была короче, но более кровавой, чем первая. Она происходила ночью, и в суматохе рукопашной Гилломану вновь удалось ускользнуть со своими людьми. Но на этот раз никто не знал куда.
Но дело было сделано: к подходу основных сил британские войска уже овладели крепостью и открыли ворота Киллара.
О происшедших вслед за этим событиях рассказывают много нелепостей. Я собственными ушами слышал несколько таких песен и читал записанный рассказ. Амброзиуса не правильно информировали. Киллар был построен не из огромных камней. Его укрепления состояли из обычных земляных валов и деревянных частоколов, расположенных за огромным рвом. Внутри их также выкопали ров, в котором установили пики. Главное, центральное укрепление, естественно, было каменным и из довольно крупных камней. Однако для наших возможностей это не было непосильной задачей. Внутри крепости находились дома, большей частью деревянные, и неплохие подземелья, наподобие наших, в Британии. Еще выше располагалось внутреннее кольцо стен, огибающее гребень, как корона чело короля. Внутри же его, посередине самой верхушки, лежало святое место. Здесь стояли камни, круг из отдельных камней, содержавший, по преданию, сердце Ирландии. Ему было далеко до великой "Пляски гигантов" в Эймсбери. Но, несмотря на это, одинарный круг из несвязанных между собой камней выглядел достаточно внушительно и прочно.
Большинство камней было цело и стояло. Две колонны лежали около центра, где в высокой траве в беспорядке были навалены остальные камни.
Я поднялся туда один в тот же вечер. Холм крепости гудел от криков и шума, знакомых мне по Кэрконану. Но когда я прошел стену, огораживавшую святое место, и вышел на гребень холма, это было все равно что выйти из шумного зала и подняться в тихую комнату на башне. Звуки замерли внизу за стенами, и когда я поднялся туда по высокой летней траве, стояла полная тишина. Я был один.
Светила бледная круглая луна, низко висевшая над горизонтом. Одной стороной она была похожа на сточенную монету. Повсюду на небе были разбросаны маленькие звездочки, звезды покрупнее как бы охраняли их.
Напротив луны сияла белым светом большая одинокая звезда. Земные тени удлинились, мягко ложась на прораставшие травы.
Слегка наклонившись на восток, неподалеку стоял в одиночестве большой камень. За ним лежала впадина и находился еще один круглый валун, казавшийся черным в лунном свете. Там что-то было. Я задержался. Вряд ли я мог подыскать этому определение, но сам старый черный камень мог быть каким-нибудь созданием тьмы, заброшенным на край впадины. По моей коже пробежала дрожь, я повернулся и пошел от него прочь, не отважившись тревожить его покой.
Луна поднималась вместе со мной. И когда я вошел в круг, ее белый диск висел над колоссами и освещал самую середину круга. Под ногами у меня раздавался сухой хруст. Здесь еще недавно горел огонь. Я увидел белые очертания костей и камень наподобие алтаря. Луна осветила резьбу на одной из его сторон - не то веревки, не то змеи. Я наклонился ощупать. В траве юркнула и запищала мышь. Больше ни звука. Камень был чист и безжизнен, боги покинули его. Я отошел, двигаясь медленно в лунных тенях. Еще один камень с верхушкой, как у улья. А вот упавшая колонна, и ее полностью скрыла высокая трава. Пока я бродил в поисках, подул ветер, взволновавший травы и поколебавший тени. Лунный свет словно затянуло туманом. Я зацепился за что-то ногой и упал на колени, наткнувшись на длинный плоский камень, скрытый растительностью. Мои руки ощупали его. Массивный, продолговатый, не тронутый резьбой - естественный и обыкновенный камень, залитый теперь лунным светом. Можно было не вслушиваться в его холод под моими руками, в шелест травы, потревоженной ветром, и аромат маргариток - это был тот самый камень. Вокруг меня, на одинаковом расстоянии от центра также молчаливо темнели камни. С одной стороны белела луна, с другой - свет огромной звезды. Я медленно поднялся на ноги и встал у основания длинного монолита, так стоят у изголовья кровати в ожидании смерти лежащего на ней человека.

***

Я проснулся от тепла. От тепла и шума людских голосов рядом со мной.
Я поднял голову. Верхняя часть моего тела и руки покоились на камне, а полусогнутые ноги были внизу. Утреннее солнце уже стояло высоко, освещая сверху гигантские камни. От влажной травы поднимался туман, его завитки окутывали склоны холма. Оказывается, к святилищу подошла группа людей, и теперь они стояли, наблюдая за мной. Пока я моргал, разминая онемевшее тело, люди расступились, и вперед вышел Утер с несколькими начальниками, среди которых был Треморинус. Два воина вытолкнули перед собой ирландского пленника. Его руки были связаны, а на щеке запеклась кровь, но он держался хорошо, спокойнее, чем испуганные конвоиры.
Увидев меня, Утер остановился. Подождав, пока я поднимусь на ноги, он подошел. Наверное, у меня на лице еще оставались ночные тени, так как на лицах командиров появилось выражение, к которому я уже привык, - выражение настороженности и удивления. Даже Утер говорил несколько громче обычного.
- Значит, твои чары не уступают их волшебству.
Свет слишком сильно бил мне в глаза. Утер выглядел каким-то ярким и ненастоящим, как отражение в воде. Я попытался ответить, прочищая горло.
- Я пока жив, если Ты это имеешь в виду.
- Никто из всей армии не согласился бы провести здесь ночь, - хрипло сказал Треморинус.
- Из боязни к черному камню?
Рука Утера непроизвольно шевельнулась, будто он хотел сделать какой-то знак. Увидев, что я заметил его жест, он рассердился.
- Кто сказал тебе о черном камне?
Но прежде чем я успел ответить, заговорил ирландец.
- Ты видел его? Кто ты?
- Меня зовут Мерлин.
Он медленно кивнул. На его лице по-прежнему не было видно страха и благоговения. Видимо, он прочел мои мысли и улыбнулся, как бы говоря: "Мы с тобой можем постоять за себя, не пропадем".
- Зачем тебя привели сюда? - спросил я его.
- Показать им священный камень.
- Он уже все рассказал нам, - промолвил Утер. - Это вон тот резной алтарь.
- Отпустите его, - сказал я. - Он нам не нужен. И алтарь оставьте в покое. Вот этот камень.
Образовалась пауза. Ирландец рассмеялся.
- Во имя всего святого! На что может надеяться бедный поэт, если здесь находится сам королевский чародей? Это написано на звездах, что вы заберете его, значит, так и должно быть во имя справедливости. Этот камень был не сердцем, а проклятием Ирландии. Может быть, Ирландия выиграет, если его увезут.
- Как так? - спросил я и обратился к Утеру:
- Прикажи отпустить его.
Утер кивнул, и узника освободили. Он потер кисти рук и улыбнулся мне.
Можно было подумать, что мы остались одни.
- Рассказывают, что в незапамятные времена этот камень привезли из Британии, из западных гор, которые спускаются к Ирландскому морю. Человек, которого звали Фион Мак-Кумейл, пронес его на руках через море и поставил здесь, он был великим королем всей Ирландии.
- А теперь с несколько большими усилиями мы вернем его в Британию.
- Я думал, что такой великий волшебник, как ты, поднимет его одной рукой, - рассмеялся ирландец.
- Я не Фион. А теперь, если ты мудр, поэт, возвращайся домой, бери лиру и забудь о войнах. Напиши песню о камне, о том, как Мерлин-волшебник забрал камень из "Пляски Киллара" и легко перенес его к "Пляске висячих камней" в Эймсбери.
Он махнул мне рукой в знак приветствия и, все еще смеясь, ушел. Он, несомненно, в целости добрался домой, так как в последующие годы я слышал эту его песню.
Но сейчас его уход даже не заметили. Все молчали, пока Утер хмурился, глядя на камень, словно взвешивая его мысленно.
- Ты сказал королю, что все в твоих силах. Это правда?
- Я сказал королю, что принесенное людьми однажды может быть и унесено ими.
Слегка раздраженно, он взглянул на меня.
- Он говорил мне это. И я согласен. Для этого не требуется волшебства и красивых слов. Лишь опытные мастера и подходящие машины. Треморинус?
- Да, сэр!
- Нам хватит одного этого королевского камня. Остальные просто опрокиньте, и все.
- Хорошо, сэр. Если бы, Мерлин...
- Мерлин займется укреплениями. Мерлин, начинай. Даю тебе двадцать четыре часа.

***

У наших людей имелся опыт подобной работы. Они снесли стены и забросали их остатками рвы. Частоколы и деревянные постройки были сожжены.
У всех было хорошее настроение, и работали люди бодро. Утер всегда щедро одаривал войска. На этот раз было в изобилии награблено золота, колец из меди, бронзы и золота, украшений и тонко сработанного оружия, украшенного медью и ирландской эмалью. К наступлению темноты все работы были закончены. Мы покинули холм и вернулись в свой временный лагерь, разбитый на равнине у подножия.
После ужина ко мне зашел Треморинус. На верхушке холма до сих пор горели факелы и костры, рельефно выделяя то, что осталось от "Пляски". Его лицо было угрюмым и усталым.
- За целый день мы подняли его только на два фута, - с горечью произнес он, - а полчаса назад подпорки сломались, и он рухнул на место.
Какого черта ты выбрал этот камень? Ирландский алтарь был бы легче.
- Ирландский алтарь - это не то.
- Клянусь богами, Мерлин, дело идет к тому, что ты и этот камень не получишь. И мне все равно, что он там говорит. Я отвечаю за эту работу и прошу тебя помочь. Пойдешь?
Случившееся потом послужило пищей для легенд. Мне скучно пересказывать, что мы там делали, но это не составило для нас большого труда. В моем распоряжении имелся целый день, чтобы обдумать действия.
Камень и местность я видел. Задумки новых приспособлений роились у меня в голове со времени отъезда из Британии. Мы старались везти его большую часть пути по воде. От Киллара до моря - по реке, оттуда морем до Уэльса, а там по двум великим рекам Эйвон, перетащив его из одной в другую две мили по суше. Я, конечно, не Фион-Сильная Рука, но я Мерлин. Огромный монолит прибыл на место назначения, как легкая баржа по спокойной воде. Я же постоянно сопровождал его. По идее я должен был отдавать время сну во время пути, но не помню, чтобы я спал. Я проводил время в постоянном бдении, как у смертного одра. Это было моим единственным морским путешествием за всю жизнь, когда я не чувствовал качки, а сидел тихо и спокойно (как мне рассказывали), словно у себя дома в кресле. Однажды ко мне подошел Утер, сердитый, должно быть, из-за того, что мне легко удалось сделать работу, над которой безрезультатно трудились его инженеры. Но он вынужден был сразу же уйти и больше не подходил. Я ничего не помню.
Наверное, я там не присутствовал. Дни и ночи я мысленно находился в огромной спальне в Винчестере.
Мы узнали новости в Карлеоне. Пасентиус напал с севера вместе со своими немецкими и саксонскими союзниками. Король выступил к Карлейлю и нанес им поражение. Однако, вернувшись в Винчестер, он заболел. На этот счет ходят разные слухи. Одни говорят, что к Амброзиусу, когда тот слег от простуды в Винчестере, проникли переодетые люди Пасентиуса и дали ему яд.
Другие утверждают, что человека прислал Эоза. Факт то, что король в Винчестере был тяжело болен.
В ту ночь, как рассказывают, вновь появилась королевская звезда, похожая на огнедышащего дракона. За ней дымовым шлейфом следовали звезды поменьше. Но мне не требовалось предзнаменований, чтобы понять то, что мне уже было известно в ту ночь, проведенную на гребне Киллара, когда я поклялся перенести огромный камень из Ирландии и возложить на его могилу.
Вот так все и было. Мы привезли тот камень в Эймсбери, и я поднял упавшие камни "Пляски гигантов", поставив Амброзиусу памятник. А на следующую Пасху в Лондоне состоялась коронация Утера Пендрагона, он стал королем Британии.

КНИГА ПЯТАЯ. ПРИШЕСТВИЕ МЕДВЕДЯ

1

Впоследствии люди рассказывали, что огромная звезда в виде огнедышащего дракона, ознаменовавшая смерть Амброзиуса, и благодаря которой Утер получил прозвище Пендрагон, явилась зловещим предзнаменованием для нового правителя. И действительно, поначалу, казалось, все было против Утера. Словно закат звезды Амброзиуса послужил сигналом его старым врагам, и те возникли из тьмы изгнания, чтобы отомстить его преемнику. Сын Хенгиста Окта вместе со своим родственником Эозой посчитали, что смерть Амброзиуса освободила их от обязательства не переходить северную границу. Они собрали силы, призвав всех недовольных, и приготовились к нападению. Из Германии к ним хлынуло воинство, жадное до земель и грабежа, к ним присоединились остатки саксонской армии Пасентиуса и беглецы из армии Гилломана, а также чувствовавшие себя обойденными британцы. Через несколько недель после смерти Амброзиуса Окта с большой армией уже рыскал по северу страны, подобно волку, и до того, как новый король смог выйти ему навстречу, он взял приступом и разрушил ряд городов и крепостей от стены Гадриана до Йорка. В Йорке, крепости Амброзиуса, стены оказались крепки, а ворота вовремя запертыми. Его защитники приготовились к обороне. Окта же подтянул имевшиеся у него осадные машины и приготовился ждать.
Должно быть Окта знал, что Утер настигнет его под Йорком, но, располагая такими силами, он не боялся британцев. Позже подсчитали, что Окта располагал тридцатью тысячами воинов. Если так и было, то выходит, что на каждого британца в армии Утера приходилось два сакса. Бой был кровопролитным и с бедственными последствиями. Смерть Амброзиуса явилась потерей для королевства. Несмотря на репутацию блестящего воина, Утер был неопытен в роли верховного командующего, и не являлось секретом, что перед лицом испытаний ему не хватало спокойствия и рассудительности. Недостаток мудрости, конечно, компенсировался храбростью, но в тот день Йорку одной храбрости было явно маловато. Бритты дрогнули и побежали. Их спасла лишь ранняя в это время года темнота. Утеру, вместе с Горлуа из Корнуолла, его помощником, удалось собрать остатки войска на вершине небольшого холма, именовавшегося Дэймен. На этом крутом скалистом холме можно было укрыться, его покрывали пещеры и густой орешник. Но он представлял собой лишь временное убежище. Саксонская орда победно окружила подступы к холму и принялась ждать утра. Британцы попали в отчаянное положение, и требовалось предпринять отчаянные действия. Утер, мрачно восседавший в пещере, созвал своих усталых командиров и, пока люди урывками отдыхали, разработал совместно с ними план, как обхитрить ждавших внизу несметных врагов.
Сначала никто не думал ни о чем, кроме бегства, но потом кто-то - я слышал, это был Горлуа - указал, что бегство не предотвратит поражения и гибели нового королевства. Если возможно бегство, то возможно и нападение.
Вполне реальным казалось напасть в темноте с холма, используя элемент неожиданности. Простая задумка, и этого вполне можно было ждать от людей, попавших в столь безвыходное положение, но саксы всегда были глупыми и недисциплинированными воинами. Представлялось почти несомненным, что саксы не станут ожидать ночного нападения и, уверенные в своей победе, спокойно заснут до рассвета; треть из них, может быть, еще и перепьется из награбленных винных запасов.
Отдавая саксам должное, надо признать, что Окта все-таки расставил посты, большей частью бодрствовавшие. Но план Горлуа сработал, нам помог легкий туман, пеленой окутавший подножье холма. Возникнув из тумана в полной тишине, британцы бросились вниз, едва в брезжущем свете стало видно путь между камней. Создалось впечатление, что они превосходят саксов в два раза. Те посты, которые не были сразу уничтожены, подняли тревогу, но слишком поздно Саксы, ругаясь, возились в поисках оружия, но британцы с криками набросились на них и раздробили все их воинство. К полудню все было закончено. Окту и Эозу взяли в плен. К зиме, когда север очистили от саксов, а на берегах тихо догорали их длинные ладьи, Утер вернулся в Лондон, а с ним и его пленники за решеткой. Он готовился к своей коронации, которая должна была состояться весной.
Его битва с саксами, близкое поражение и последовавшая неожиданная блестящая победа стали тем, что требовалось для нового правления. Люди забыли о зловещих обстоятельствах смерти Амброзиуса и возносили короля, как новое солнце. Его имя было у всех на устах. О нем говорили аристократы и воины, ждавшие от него даров и почестей, включая строителей его дворцов.
Придворные леди щеголяли в платьях красного цвета, колыхавшихся, как заросли мака. В моду вошел цвет под названием красный пендрагон.
В те первые недели я видел его только один раз. Я все еще находился в Эймсбери, присматривая за работами по поднятию каменных гигантов.
Треморинус уехал на север, но у меня осталась хорошая команда, уже оправдавшая себя в поднятии королевского камня из Киллара. Теперь людям не терпелось взяться за колоссы "Пляски". После того, как мы выровняли камни, поднять их было несложно, имея в распоряжении канаты, треноги и отвесы.
Трудность заключалась в установке огромных перемычек. Но мастера прошлого создали свое чудо несметное количество лет назад, подогнав, как заправские плотники, гигантские камни один к другому. Нам оставалось лишь найти средства для их подъема. Мысли о них не выходили у меня из головы все предыдущие годы, с тех пор, как я увидел перекрытия колонн в Малой Британии и тогда же начал расчеты. Не забывал я и о том, что почерпнул из песен. В итоге я спроектировал деревянный "сруб", который может показаться современному строителю примитивным, но который - беру себе в свидетели певца - отлично показал себя в деле и еще не раз пригодится для подобных целей. Дело продвигалось медленно, но верно. Я думаю, со стороны это было восхитительным зрелищем - наблюдать, как постепенно поднимались эти блоки и в конце концов мягко, как по маслу, опускались на свое место. На каждый камень потребовалось по двести человек, команды обученных людей, работавших синхронно, поддерживая ритм работы под музыку, как гребцы. Ритм движений определялся, конечно, работой, а мелодии принадлежали прошлому, я помнил их с детства. Их пела мне еще моя няня, опуская некоторые народные вставки. Песенки были веселые, неприличные и нередко в них упоминались высокопоставленные личности. В них не щадили ни меня, ни Утера, хотя в моем присутствии их старались не петь. Более того, когда присутствовали посторонние, слова меняли или пели неразборчиво. Спустя много лет я слышал, как в них пелось, что я передвинул камни "Пляски" с помощью волшебства и музыки. Я бы сказал, что это так и есть. Возможно, аналогичным способом зародилось предание о том, как Феб Аполлон построил под музыку стены Трои. Но волшебством и музыкой, стронувшей с места гигантские камни, помог мне слепой певец из Керрека.
К середине ноября морозы начали крепчать, и мы закончили работу.
Последний костер в лагере затушили, и последний караван повозок с людьми и материалами укатил обратно в Сарум. Кадал поехал вперед меня в Эймсбери. Я задержался, сдерживая пляшущую лошадь, пока повозки не скрылись из виду за пределами поля, и остался в одиночестве.
Солнце оловянным шаром висело над молчаливой равниной. Стояло раннее утро, и трава побелела от инея. В слабом свете зимнего солнца сомкнутые камни отбрасывали длинные тени. Я вспомнил каменную глыбу, снег, быка, кровь и молодого улыбающегося светловолосого бога. Я поглядел на камень.
Его похоронили с мечом в руке.
- Мы оба вернемся в день зимнего солнцестояния, - сказал я ему.
Оставив его, я сел на лошадь и направился в Эймсбери.

2

Известия о Утере пришли в декабре. Он покинул Лондон и поехал на рождество в Винчестер. Я направил ему послание, но, не получив ответа, снова выехал с Кадалом туда, где в центре равнины стояли одинокие, окутанные морозом гиганты. Было двадцатое декабря.
В небольшой впадине сразу за "Пляской" мы привязали наших лошадей и разожгли костер. Я опасался, что ночь будет облачной, но она выдалась ясной и морозной. На небе гроздьями висели звезды, подобно пылинкам в лучах солнечного света.
- Поспи немного, если сможешь на таком морозе, - сказал Кадал. - Я разбужу тебя на рассвете. И почему ты думаешь, что он приедет?
Не получив ответа, он продолжил:
- Ты волшебник, тебе виднее. Но если волшебство не спасет тебя от мороза, возьми себе еще одну накидку. Я разбужу тебя вовремя, так что не волнуйся.
Я послушался его и улегся у костра, завернувшись в двойную накидку и положив под голову седло. Я скорее дремал, нежели спал, слыша малейшие звуки ночи, нарушавшие незыблемую тишину равнины. Я слышал потрескивание огня в костре, стук свежих дров, подбрасываемых туда Кадалом, хруст пасущихся неподалеку лошадей, крик совы, вылетевшей на охоту. И уже к рассвету по земле разнесся ровный конский топот, приближавшийся к нам.
- В твоем распоряжении еще где-то час, - угрюмо сказал сонный Кадал.
- Ничего, я выспался. Приложи ухо к земле и скажи, что ты слышишь.
Он наклонился к земле, и не успело сердце ударить пять раз, он был уже на ногах и побежал к лошади. В те дни люди быстро реагировали на конский топот в ночи.
Я остановил его.
- Все в порядке, это Утер. Сколько там лошадей, думаешь?
- Двадцать-тридцать. Ты уверен?
- Вполне. Седлай коней и оставайся с ними. Я пойду.
В наступивший предрассветный час воздух оставался недвижим. Они перешли на галоп. Казалось, вся долина сотрясалась от топота. Луна исчезла. Я стоял и ждал у камня.
Не доезжая немного, он отделился от отряда и в сопровождении человека поскакал вперед. Не думаю, чтобы они заметили меня, но они могли увидеть в ложбине мерцание костра, разведенного Кадалом. Звезды светили достаточно ярко, и отряд скакал без факелов, хорошо видя в ночи. Быстрым галопом двое приближались к внешнему кругу, и я подумал, что они заедут внутрь. Но захрустел снег под копытами остановившихся лошадей, и король спрыгнул на землю. Послышался звон поводьев, которые он бросил своему спутнику.
- Не давай ему стоять, - сказал он и направился ко мне быстрыми шагами, пересекая гигантские тени.
- Мерлин?
- Милорд?
- Необычное ты выбрал время, однако. Обязательно среди ночи? - Слова прозвучали вполне бодро и, как обычно, не отличались вежливостью. Но, тем не менее, он пришел.
- Ты хотел видеть, что я здесь сделал, - сказал я. - Сегодня ночью я могу показать тебе. Благодарю тебя, что ты явился.
- Что показать? Снова видение, или сон? Я предупреждаю тебя...
- Нет, ничего подобного. Но я хотел бы показать тебе нечто, что можно увидеть лишь сегодня ночью. Ради этого, я боюсь, нам придется немного подождать.
- Долго? А то холодно.
- Не очень долго, милорд. До рассвета.
Он стоял по другую сторону от королевского камня, напротив меня, голова склонена, рука теребит подбородок.
- Говорят, что в тот раз, когда ты впервые в ту ночь стоял у этого камня, у тебя было видение. Теперь же в Винчестере мне сказали, что когда он умирал, он разговаривал с тобой, словно ты находился рядом, у его постели. Это правда?
- Да.
Он резко поднял голову.
- Получается, что ты еще на Килларе знал, что мой брат умирает, и ничего мне не сказал?
- Это было бы бессмысленно. Узнав об этом, ты все равно не смог бы вернуться быстрее. А так ты возвращался со спокойной душой и узнал о его смерти лишь в Карлеоне, когда я тебе сказал.
- Клянусь богами, Мерлин, не тебе судить, что говорить мне, а что нет! Ты не король. Ты должен был мне сказать об этом.
- И ты тоже не являлся тогда королем, Утер Пендрагон. Я поступил так, как велел мне он.
Он дернулся, но потом взял себя в руки.
- Легко сказать, - по голосу я понял, что Утер мне поверил, к тому же он испытывал трепет передо мной и этим местом. - Пока мы здесь ждем рассвета и несмотря на то, что ты собираешься мне показать, я хотел все прояснить в отношениях между нами. Ты не сможешь служить мне, как ты служил моему брату. Ты должен это понимать. Мне не нужны твои пророчества.
Мой брат, я думаю, заблуждался, сказав, что мы вместе будем трудиться на благо Британии. Пути наших звезд не совпадают. Я признаю, что был слишком резок с тобой там, в Британии и у Киллара, и сожалею об этом. Но теперь поздно думать о таких вещах, наши пути разошлись.
- Да, я знаю. - Я произнес это без всяких эмоций, просто соглашаясь с ним, и несколько удивился, когда он рассмеялся про себя. На мое плечо почти дружески опустилась его рука.
- Мы понимаем друг друга. Не думал, что это будет так легко. Если бы ты знал, как мне приятно это слышать после многочисленных просьб о помощи, пощаде, милостях. А теперь единственный в королевстве человек, имеющий все права обратиться ко мне, выбирает свой путь и ничего от меня не хочет!
- Конечно. Хотя наши дороги еще пересекутся, но не сейчас. И тогда нам придется работать вместе, хотим мы того или нет.
- Посмотрим. Ты обладаешь могуществом, я признаю это, но какая мне от него польза? Мне не нужны жрецы. - Его голос был свеж и дружелюбен, словно он хотел избавиться от ночного отчуждения. Утер был приземленный человек.
Амброзиус понял бы меня, но Утер снова свел все к обыденному, словно пес, идущий по следу крови.
- Ты хорошо послужил мне у Киллара и здесь, у Висячих камней. Только за это ты заслуживаешь какой-нибудь милости от меня.
- Где бы я ни оказался, я всегда буду в твоем распоряжении. Если я тебе понадоблюсь, ты знаешь, где найти меня.
- Не при моем дворе?
- Нет, в Маридунуме. Там мой дом.
- Ах, да. Знаменитая пещера. Я думаю, ты заслуживаешь большего.
- Мне ничего не надо, - ответил я.
Стало светлее. Я заметил, как он бросил на меня косой взгляд.
- Я разговаривал с тобой сегодня ночью, как не разговаривал ни с кем до сих пор. Не в обиде ли ты на меня за прошлое, Мерлин - побочный сын?
- Я не держу ничего против тебя, милорд.
- Ничего?
- Разве девчонку из Карлеона. Но ты можешь назвать ее ничем.
Он вгляделся в меня, затем улыбнулся.
- Которая? Когда?
- Не имеет значения. Ты все равно забудешь.
- Надо же, я тебя недооценил. - В его голосе послышались почти теплые интонации, никогда не слышанные мною прежде. Если бы он знал, подумалось мне, он бы рассмеялся.
- Говорю тебе, это не имеет значения. Если тогда это не имело значения, то сейчас и подавно.
- Ты до сих пор не сказал мне, зачем вытащил сюда в неурочное время.
Взгляни на небо, уже светает, сколько ждать, лошади мерзнут, - он повернул голову на восток. - Хороший будет день. Интересно, что же ты такого сделал? Говорю тебе, что вплоть до того, как я получил твое послание, Треморинус все время твердил, что поднять их невозможно. Пророк ты или нет, Мерлин, тебе можно найти применение.
Становилось все светлее, тьма расступалась, пропуская свет. Теперь я видел Утера более отчетливо. Он поднял голову и снова теребил рукой свой подбородок.
- Хорошо, что ты приехал ночью и я узнал тебя по голосу. Днем бы вряд ли: ты отрастил такую бороду.
- Более подобающую королю? Во время сражений ни до чего не доходили руки. Пока мы добрались до Хамбера... - и он начал рассказывать мне о случившемся свободно и естественно. Я впервые видел его в таком свете.
Возможно, тут сыграло свою роль то, что среди всех подданных я приходился ему единственным родственником. Голос крови не заглушить, говорят в народе. Он рассказал мне о кампании на севере, о сражениях, о выжженной земле, оставленной саксами. - Теперь же мы проведем рождество в Винчестере. Весной у меня коронация в Лондоне, и...
- Подожди. - Я не хотел прерывать его столь безапелляционно, но на меня давили своей тяжестью небо и нараставший свет. Времени подыскивать слова, достойные короля, не было. - Вот, наступает, - быстро сказал я. - Встань со мной у основания камня.
Я отошел от него на шаг и встал у подножия длинного королевского камня лицом к ослепительному востоку. Не глядя на Утера, я услышал, как он, будто сердясь, вздохнул, но сдержался и повернулся, блестя украшениями и броней, чтобы встать рядом. У наших ног простирался камень.
На востоке ночь отступила отдернутой пеленой, и показалось солнце.
Прямой, как след брошенного факела, как огненная стрела, от горизонта через камень к нашим ногам протянулся луч света. Сердце успело ударить, возможно, двадцать раз, пока огромный мегалит стоял, застилая перед нами зимний слепящий свет и возвышаясь черной махиной. Затем солнце поднялось над горизонтом так быстро, что можно было заметить, как сплошная круглая тень выросла в эллипс, пропавший немедленно в свете зимней зари.
Я взглянул на короля. Он не сводил расширенных и каких-то пустых глаз с камня у его ног. Я не мог прочитать его мысли. Затем он поднял голову и посмотрел на внешний круг, где сомкнувшиеся гиганты загораживали свет. Он сделал шаг в сторону от меня и развернулся на каблуках, обойдя полный круг внутри "Пляски". Его отросшая борода была рыжеватой и вилась, Он носил теперь длинные волосы, а его шлем украшала золотая полоска. Голубизна его глаз могла сравниться с древесным дымом на фоне света.
В конце концов мы встретились взглядом.
- Неудивительно, что ты улыбаешься. Впечатляет.
- Рад слышать, - ответил я. - Из-за расчетов я не спал неделями.
- Треморинус рассказывал мне, - он не спеша смерил меня взглядом. - Он также рассказал мне, что ты говорил.
- Что я говорил?
- Да. "Я покрою его могилу не чем иным, как светом".
Я промолчал.
- Я ничего не понимаю в пророках и жрецах, - медленно произнес он. - Я воин и думаю по-солдатски. Но сотворенное тобою здесь я могу осмыслить.
Возможно, мы все-таки уживемся. Я уже говорил, что собираюсь провести рождество в Винчестере. Поедешь со мной?
Это уже была просьба, а не приказ. Мы разговаривали друг с другом, стоя по разные стороны от камня. Его слова послужили началом чего-то, чего я еще не знал.
- Возможно, весной, - покачал я головой. - Я хочу присутствовать на коронации. Будь уверен, когда я тебе понадоблюсь, я приеду. Но сейчас я должен вернуться домой.
- В свою нору в земле? Ну, если ты так этого желаешь... У тебя скромные запросы, видит бог. Так тебе ничего не надо от меня? - он показал рукой на каменный круг. - В народе пойдет плохая молва о короле, не вознаградившем тебя за это.
- Я уже вознагражден.
- Может быть, в Маридунуме тебе было лучше в доме твоего деда?
Возьмешь его?
Я покачал головой.
- Мне не нужен дом. Но я взял бы холм.
- Тогда он твой. Мне рассказывают, что его уже называют холмом Мерлина. А сейчас уже наступил день и лошади мерзнут. Если бы ты был воином, Мерлин, то знал бы, что существуют вещи важнее даже, чем королевские могилы: главное, чтобы лошади не застаивались.
Он снова похлопал меня по плечу и, взмахнув пурпурным плащом, пошел к лошади. Я отправился искать Кадала.

3

Когда же наступила Пасха, у меня не было желания покидать Брин Мирддин. (Верный своему слову, Утер подарил мне холм вместе с пещерой, и люди уже начали связывать его с моим именем, а не с богом, называя его холмом Мерлина.) От короля пришло письмо, приглашавшее меня в Лондон. Но на этот раз это был приказ, а не просьба, и настолько срочный, что Утер прислал за мной эскорт, дабы избежать задержки, которая могла бы случиться, если бы я стал ждать для себя попутчиков.
В те времена было еще небезопасно ездить по дорогам группами меньше десяти человек. Путешествовали с оружием и настороже. Люди, которые не могли обеспечить себе охрану, собирались в компании, а купцы даже платили за то, чтобы их охраняли. Укромные места еще кишели беглецами из армии Окты и ирландцами, которые не могли попасть к себе на родину. Встречались и саксы, отчаянно скрывавшие свою внешность: если их узнавали, то убивали беспощадно. Они обитали у деревень, в горах, болотах и диких местах.
Временами они совершали дерзкие набеги в поисках еды и устраивали на дорогах засады против одиноких путников, не имевших с собой оружия. Любой человек в накидке и сандалиях считался богатеем, которого стоило ограбить.
Но меня это не остановило бы, если бы мне надо было совершить путешествие в одиночку с Кадалом из Маридунума в Лондон. Никакой преступник или вор не выдержали бы моего взгляда, не говоря уже о риске получить проклятие от меня. После событий в Динас Бренине, Килларе и Эймсбери моя слава неимоверно возросла, воспетая в балладах и песнях. Я уже с трудом узнавал свои собственные деяния. Динас Бренин переименовали в Динас Эмрис, чтобы увековечить как мое деяние, так и высадку Амброзиуса, а также крепость, которую он там построил. А жил я так же, как и раньше, как в доме моего деда или во дворце Амброзиуса. Ежедневно у входа в пещеру люди оставляли мне еду и вино. Ничего не имевшие бедняки приносили дрова и сено для лошадей, сработанную ими простую утварь, или предлагали свою помощь, чтобы что-нибудь построить. Так прошла зима, в мире и спокойствии, пока не наступил ясный мартовский день, когда в долине появился посланец Утера, оставивший эскорт в городе.
Выдался первый сухой день после двух недель дождей и сырого ветра. Я поднялся на холм над пещерой собрать первые появившиеся растения и задержался на опушке у нескольких сосен. На холм легким галопом скакал одинокий всадник. Кадал, наверное, услышал конский топот. Казавшийся сверху маленьким, он вышел из пещеры ему навстречу и приветствовал. После того как он показал ему дорогу ко мне, всадник, не задерживаясь, пустился наверх, дав шпоры своему коню.
Остановившись в нескольких шагах, он с некоторым трудом - от долгой езды - выбрался из седла и, сделав знак, подошел ко мне.
Это был молодой человек с каштановыми волосами, примерно моего возраста. Его лицо показалось мне знакомым. Наверное, я встречал его при дворе Утера. Он был заляпан грязью с головы до ног и смертельно устал.
Должно быть, он сменил лошадь в Маридунуме. Конь выглядел бодрым и вместе с тем отдохнувшим; я увидел, как молодой человек поморщился, когда тот вскинул голову и натянул поводья.
- Милорд Мерлин, король шлет тебе приветствие из Лондона.
- Большая честь для меня, - ответил я официально.
- Он просит тебя присутствовать на церемонии его коронации. Он послал за тобой эскорт, милорд. Они в городе, их лошади отдыхают.
- Ты говоришь, просит?
- Мне следовало сказать "требует", милорд. Он сказал, что я должен немедленно привезти тебя.
- Это все?
- Больше он ничего не передавал, милорд. Только то, что ты должен немедленно явиться к нему в Лондон.
- Конечно, я явлюсь. Поедем завтра, когда отдохнут лошади.
- Сегодня, милорд, сейчас.
Жаль, что вызывающее требование Утера было передано в извиняющемся тоне. Я посмотрел на него.
- Ты сразу явился ко мне?
- Да, милорд.
- Не отдыхая?
- Нет.
- Сколько заняла дорога?
- Четыре дня, милорд. Это свежая лошадь. Я готов в путь сегодня же.
Посланец снова поморщился, когда его конь мотнул головой.
- Ты ранен?
- Пустяки. Вчера я упал с лошади и повредил кисть, но не той руки, в которой держу поводья.
- Зато правой, в которой должен держать кинжал. Спустись в пещеру и передай моему слуге то, что ты рассказал мне. Он тебя накормит и напоит.
Когда я спущусь, я займусь твоей кистью.
Он заколебался.
- Милорд, король очень настаивал. Это нечто большее, чем приглашение присутствовать на коронации.
- Тебе придется подождать, пока слуга соберет мои вещи и оседлает коней, а также пока я сам поем. За это время ты расскажешь мне лондонские новости и объяснишь, что стоит за срочностью короля. Мы еще и быстро вправим тебе кисть. Спускайся, я скоро подойду.
- Но, сэр...
- К тому времени, когда Кадал приготовит нам всем поесть, я подойду.
Ты не можешь торопить меня больше. Теперь иди.
Он с сомнением поглядел на меня и пошел вниз, скользя по грязи и ведя за собой упирающуюся лошадь. Я запахнулся в плащ и прошел по сосняку в сторону от входа в пещеру.
Я встал на краю скалистого отрога, где дующие из долины ветры трепали мою накидку. Сзади шумели сосны, а внизу, над могилой Галапаса, шелестел боярышник. В сером небе раздался крик ранней ржанки. Я посмотрел в сторону Маридунума.
С этой высоты весь город был как на ладони. Мартовский ветер гулял по блекло-зеленой равнине. По реке, под серым небом, бежали серые завитки. По мосту двигалась повозка. Над крепостью цветной точкой маячил флаг. Ветер наполнял коричневые паруса лодчонки, спускавшейся по реке. Холмы, еще в своей зимней мантии, зажали долину, как стеклянный шарик, который берут в ладони.
Мне в глаза попала с ветром вода, и вид затуманился. У меня в руках лежал холодный шарик из хрусталя. Взглянув в него, я увидел в самой середине город с мостом, движущуюся реку и крошечный бегущий по ней кораблик. Вокруг города вились поля, искажая картинку в кристалле до такой степени, что начинало казаться, что поля, небо, река и облака обволакивают город с жителями, как лепестки и листочки бутон, который вот-вот раскроется. Казалось, весь Уэльс, всю Британию можно взять осторожно в ладони маленьким сверкающим шаром, словно нечто застывшее в янтаре. Я взглянул на землю в шарообразном кристалле и понял, для чего я родился на свет. Время пришло, и я должен был воспользоваться им по своему усмотрению.
Хрустальный шарик растаял в моих руках, и там осталась лишь пригоршня растений, которые я насобирал, холодных и мокрых. Они выпали из моих рук, и я вытер ладонью воду в глазах. Вид внизу изменился. Повозка и лодка исчезли, в городе воцарился покой.
Я спустился в пещеру. Кадал возился с кухонными горшками, а молодой человек уже готовил седла для наших лошадей.
- Оставь их, - обратился я к нему. - Кадал, есть горячая вода?
- Уйма. Но для начала имеются приказы от короля из Лондона, не так ли? - Кадал был, кажется, доволен, и я его не винил. - Должно было что-то случиться, если уж на то пошло. Как ты думаешь, в чем дело? Он, - Кадал кивнул на молодого человека, - не знает или не говорит. Судя по всему, неприятности.
- Возможно. Скоро узнаем. Лучше высуши-ка это. - Я подал ему свой плащ, сел у костра и позвал парня. - Покажи мне твою руку.
Его кисть превратилась в сплошной синяк и распухла. Наверняка, ему было больно, но кость, похоже, осталась цела. Пока он умывался, я приготовил компресс и наложил его ему на руку. Он напряженно наблюдал за моими действиями и, казалось, вот-вот отдернет руку, но не от боли.
Сейчас, когда он смыл грязь и я мог рассмотреть его получше, ощущение, что я его где-то видел, усилилось.
- Я знаю тебя, не так ли? - взглянул я на него поверх повязки.
- Вряд ли вы меня помните, милорд. Но я вас помню. Вы однажды были ко мне очень добры.
- Это такая редкость? - рассмеялся я. - Как тебя зовут?
- Ульфин.
- Ульфин? Что-то знакомое... Подожди-ка. Ага, вспомнил. Слуга Белазиуса?
- Да. Ты помнишь меня?
- Отлично. Тогда, ночью, когда мой пони захромал, тебе пришлось вести его домой. Ты все время по пути находился рядом, но был неприметен, как полевая мышь. Это единственная оказия, которую я помню. Белазиус будет присутствовать на коронации?
- Он мертв.
Что-то в его голосе заставило меня оторвать глаза от повязки.
- Ты его так сильно ненавидел? Не надо, не отвечай, я и так помню, несмотря на то, что прошло столько лет. Не буду спрашивать, почему. Видят боги, он мне тоже не нравился, а ведь я не был его рабом. Что с ним случилось?
- Он умер от горячки, милорд.
- Как тебе удалось пережить его? Я помню старый варварский обычай...
- Принц Утер взял меня к себе. Я сейчас у него - у короля.
Он говорил быстро, не глядя на меня. Я понял, что это все, чего я смогу от него добиться.
- Ты по-прежнему боишься всего на свете, Ульфин?
Он не ответил. Я закончил бинтовать ему руку.
- Что же, это суровый и неистовый мир, да и времена жестокие, но станет лучше. Я думаю, ты тоже поможешь сделать его добрее. Вот, все. А сейчас перекуси. Кадал, ты помнишь Ульфина? Мальчишка, который привел домой Астера в ту ночь, когда мы встретили у Немета отряд Утера?
- Надо же, так оно и есть, - Кадал осмотрел его. - Ты выглядишь получше, чем тогда. Что случилось с друидом? Умер от проклятия? Ну, пойдем, поедим. Вот тебе, Мерлин. Поешь, наконец, по-человечески. А то клюешь, как твои любимые птички.
- Попытаюсь, - смиренно ответил я и рассмеялся, увидев выражение лица Ульфина, переводившего взгляд с меня на Кадала.

***

В ту ночь мы остановились на отдых на постоялом дворе у перекрестка, от которого дорога ведет на север к Пяти холмам и золотому прииску. Я ужинал один в своей комнате, мне прислуживал Кадал. Не успела закрыться дверь за слугой с подносом, Кадал повернулся ко мне, спеша поделиться новостями.
- Судя по рассказам, в Лондоне завязался нешуточный флирт.
- Можно было ожидать, - мягко заметил я. - Я слышал, там побывал Будек с королями всего побережья и со своими придворными. Они понавезли дочерей, заглядываясь на пустующую половину трона. - Я засмеялся. - Это наверняка устраивает Утера.
- Говорят, он уже перезнакомился с половиной лондонских девушек, - сказал Кадал, ставя передо мной блюдо с уэльской бараниной под луковым соусом. Горячая еда пахла вкусно и аппетитно.
- Наговорить могут что угодно. - Я приступил к еде. - Это даже может оказаться правдой.
- Если серьезно, то назревают большие неприятности по женской части.
- О боже, Кадал, пощади меня. Это судьба Утера.
- Я не в этом смысле. Люди из нашего эскорта поговаривают - поэтому и Ульфин молчит, - что неприятности связаны с женой Горлуа.
Я взглянул на него, пораженный.
- Герцогиня Корнуолла? Не может быть!
- Это пока. Но поговаривают, что это только дело времени.
Я выпил вина.
- Можешь быть уверен, это лишь слухи. Она вдвое моложе своего мужа и очень недурна собой. Утер, наверное, оказывает ей знаки внимания, так как герцог его помощник, а люди и рады посплетничать, зная натуру Утера и учитывая его высокое положение.
Кадал положил кулаки на стол и поглядел на меня. Голос его звучал непривычно серьезно.
- Знаки внимания? Рассказывают, что он от нее не отходит. Каждый день угощает ее лучшими блюдами; следит, чтобы ей подавали первой, даже раньше его; поднимая кубок, он пьет только за ее здоровье. Никто больше ни о чем не говорит от Лондона до Винчестера. Говорят, даже на кухнях заключают пари.
- Несомненно. А что Горлуа?
- Сначала старался вести себя так, как ни в чем не бывало, но обстановка такая, что не мог он больше притворяться, будто ничего не замечает. Он пытался представить дело так, как будто Утер оказывает почести им двоим, но когда дошло до того, что леди Игрейн, так ее зовут, посадили по правую руку от Утера, а старика на шесть мест дальше... - Кадал замолчал.
- Должно быть, он сошел с ума, - смущенно заметил я. - В данный момент нельзя нарываться на неприятности, особенно такие, что связаны с Горлуа и его людьми. Клянусь всеми богами, Кадал, ведь именно Корнуолл помог Амброзиусу завоевать страну, а Утеру стать тем, кем он сейчас является. А кто выиграл для него битву у Дэймена?
- И люди говорят о том же.
- В самом деле? - Я задумался, нахмурясь. - А сама леди? Что, кроме обычных вымыслов, говорят о ней?
- Что она с каждым днем становится все молчаливей. Я не сомневаюсь, Горлуа есть о чем потолковать с ней по вечерам, когда они остаются вдвоем.
Рассказывают, что она теперь не поднимает глаз при народе, боится встретиться взглядом с королем, когда он пристально смотрит на нее из-за кубка или наклоняется через весь стол, чтобы заглянуть за ее декольте.
- Это то, что я называю навозными сплетнями, Кадал. Я имею в виду, что она собой представляет?
- Об этом как раз умалчивается, говорят лишь, что она молчунья и невероятно хороша собой. - Он выпрямился. - Видит бог, Утеру нет необходимости вести себя подобно изголодавшемуся перед вкусным блюдом. Он может наполнить свою тарелку доверху в любую ночь. В Лондоне не найдется девушки, которая не мечтала бы поймать его взгляд.
- Я тебе верю. Он не ссорился с Горлуа? Открыто, я имею в виду?
- Об этом я не слышал. Напротив, он был чрезвычайно сердечен, и попервоначалу ему все сходило с рук, старик был польщен. Но сейчас, Мерлин, назревают неприятности. Она более чем вдвое моложе Горлуа и проводит свою жизнь взаперти в одном из холодных корнийских замков, вышивая ему боевые накидки, погрузившись в мечты, как ты понимаешь, отнюдь не о старике с седой бородой.
Я отодвинул тарелку. До сих пор мне было совершенно все равно, что делает Утер. Но последнее замечание Кадала попало в цель. Когда-то жила другая девушка, которая сидела дома, вышивала и мечтала...
- Ладно, Кадал, - резко сказал я. - Хорошо, что я узнал. Надеюсь только, что мы сами не окажемся замешаны в этом деле. Бывало, Утер и раньше сходил с ума из-за женщин, но все они были досягаемы. А это - самоубийство.
- Сумасшествие, ты сказал. Люди говорят о том же, - медленно проговорил Кадал. - Говорят, что его околдовали. - Он посмотрел на меня искоса. - Возможно, именно поэтому он послал за тобой молодого Ульфина в такой спешке, призывая в Лондон. Может быть, он хочет, чтобы ты снял чары?
- Я не снимаю чары, - кратко ответил я. - Я их налагаю.
Кадал поглядел на меня, хотел что-то сказать, но раздумал. Затем он отвернулся, чтобы взять кувшин с вином, ибо когда при полном молчании наполнял мой стакан, я заметил, что его рука творит знак против нечистой силы. Тем вечером мы больше не разговаривали.

Предыдущая страница 13 Следующая страница


Хрустальный грот 14

4

Представ перед Утером, я понял, что Кадал был прав. Назревали настоящие неприятности.
Мы прибыли в Лондон перед самой коронацией. Было позднее время, и ворота уже заперли. Однако относительно нас, наверное, предупредили, поэтому наш отряд впустили без лишних вопросов и прямиком препроводили в королевский замок. Я едва успел сменить заляпанную грязью одежду, как меня тут же проводили к королю в спальню. Слуги немедленно вышли, оставив нас одних.
Утер приготовился ко сну, облачившись в длинную ночную сорочку из темно-коричневого вельвета, отороченную мехом. Его кресло с высокой спинкой стояло у пылающего камина. На подставке рядом с креслом находился серебряный кувшин с крышкой, из носика вился полупрозрачный пар. Пахло ароматным вином, и у меня от нетерпения пересохло в горле. Однако король и не думал предложить мне чашку. Он беспокойно метался по комнате, как тигр по клетке. Следом за ним, шаг в шаг, следовал его волкодав.
Как только за слугами закрылась дверь, он резко обратился ко мне.
- Не торопишься.
- Четыре дня? Тебе следовало прислать лошадей получше.
Это сбило его, поскольку он не ожидал подобного ответа.
- Это были лучшие лошади в моей конюшне, - сказал он, смягчаясь.
- Тогда не мешало бы приобрести лошадей с крыльями, если ты хочешь, чтобы мы передвигались быстрее, чем сейчас. И людей покрепче. По дороге от нас двое отстали.
Но Утер уже не слушал. Углубившись в свои мысли, он снова начал мерять шагами комнату. Я наблюдал за ним. Он похудел и передвигался легко и быстро, как голодный волк. Глаза от недосыпания запали, в его манерах появилось нечто ему несвойственное. Руки его постоянно двигались. Он то сцеплял их сзади, хрустя суставами, то теребил сорочку или бороду.
- Мне требуется твоя помощь, - бросил он через плечо.
- Я так и понял.
- Тебе известно, какая? - обернулся он.
Я пожал плечами.
- Никто больше не говорит ни о чем, как о страсти короля к жене Горлуа. Понятно, ведь ты не скрываешь ее. Но прошло уже больше недели с тех пор, как ты послал за мной Ульфина. Что случилось за это время? Горлуа с женой еще здесь?
- Конечно. Они не могут покинуть Лондон без моего разрешения.
- Понятно. Вы уже говорили по этому поводу с Горлуа?
- Нет.
- Но он наверняка знает.
- Он понимает все так же хорошо, как и я: если дело дойдет до разговора с ним, то нас уже ничто не сможет остановить, а завтра коронация. Я не могу с ним объясняться.
- Или с ней?
- Нет, нет. О боже, Мерлин, я не могу даже приблизиться к ней. Ее охраняют, как Данаю.
Я нахмурился.
- Он ее охраняет? Это настолько выходит за рамки обычного, что равносильно публичному признанию, что что-то не так.
- Я имел в виду, что вокруг нее постоянно крутятся ее слуги и люди Горлуа. Среди них не только телохранители, но и воины, сражавшиеся с нами на севере. Я могу подойти к ней только в обществе. Тебе еще расскажут об этом, Мерлин.
- Так. Передавал ты ей тайное послание?
- Нет. Она очень осторожна и целыми днями находится со своими дамами, у дверей стоят ее слуги, а он... - Утер запнулся, на лице его выступил пот. - Он находится с ней каждую ночь.
Шелестя одеянием, он отвернулся и мягкими шагами прошелся по комнате, спрятавшись в тени. Оказавшись ко мне лицом, он протянул ко мне руки и по-мальчишески спросил:
- Что мне делать, Мерлин?
Я подошел к камину, взял кувшин и наполнил ароматным вином два кубка, протянув ему один из них.
- Для начала сядь. Я не могу разговаривать с ураганом. Держи.
Он повиновался и откинулся в кресле, держа кубок между ладонями. Я попробовал, смакуя, вино и сел по другую сторону от камина.
Утер не пил. По-моему, он даже не понимал, что держит в руках. Сквозь прозрачный пар он глядел на пламя в камине.
- Как только он привез ее и представил мне, я понял. Видит бог, поначалу я считал это преходящей горячкой, которой я болел тысячу раз. Но в этот раз она оказалась во много раз сильнее.
- Ты избавлялся от горячки за ночь, за неделю, ну за месяц. Не помню, чтобы женщина удерживала тебя месяц, от силы три, и ставила при этом под угрозу все королевство.
Он обжег меня голубым, как сталь меча, взглядом прежнего Утера.
- Клянусь Гадесом! Иначе зачем я послал за тобой? Я мог развалить королевство сто раз за прошедшие недели, если бы решился. Почему бы, ты думаешь, я еще не перешел границ? В чем-то я уже наглупил, признаю, но это горячка, которой я еще не испытывал. Я весь в огне и не могу спать. Как мне править, сражаться и общаться с людьми, если я не могу спать?
- Ты проводил время с девушками?
Он поглядел на меня и пригубил вино.
- С ума сошел?
- Извини меня, глупый вопрос. Ты даже не спишь?
- Нет, - он отставил кубок и сплел руки. - Бесполезно. Все бесполезно. Ты должен достать ее для меня, Мерлин. Ты все можешь. Поэтому я и позвал тебя. Достань ее для меня так, чтобы никто не знал. Заставь ее полюбить меня. Приведи ее ко мне, пока он спит. Ты можешь это сделать.
- Заставить ее полюбить тебя? Волшебством? Нет, Утер, чары здесь бессильны. Ты должен знать об этом.
- Любая старуха поклянется, что может добиться этого. А у тебя могущества больше, чем у любого человека на земле. Ты поднял Висячие камни, ты поднял королевский камень, чего не смог Треморинус.
- У меня хорошие математические способности, и все. Клянусь богом, Утер, уж ты-то знаешь, в чем дело, что бы ни говорили люди. Волшебство здесь ни при чем.
- Ты разговаривал с моим братом на расстоянии, когда он был при смерти. Ты будешь это отрицать?
- Нет.
- Разве ты не клялся служить мне всегда?
- Да.
- Сейчас ты мне потребовался, ты и твое могущество, в чем бы оно ни заключалось. Может, ты мне скажешь, что ты не волшебник?
- Не из тех, кто проходит сквозь стены, - ответил я, - и выносит людей через запертые двери.
Он сделал резкое движение, и я поймал лихорадочный блеск его глаз, светившихся не злобой, а на этот раз болью.
- Но я не отказываюсь помочь тебе, - добавил я.
- Ты поможешь мне? - Он оживился.
- Да, я помогу тебе. Во время нашей последней встречи я говорил тебе, что придет время, и мы будем действовать заодно. Время пришло. Я пока не знаю, что мне делать, но скоро увижу. В результатах положимся на бога.
Сегодня ночью я могу оказать тебе лишь одну услугу - вернуть тебе сон.
Нет, подожди и выслушай... Поскольку завтра предстоит коронация, и вся Британия будет вручена тебе, сегодня вечером делай так, как я скажу. Выпей снотворное, которое я приготовлю, и переспи с девушкой, как всегда. Будет лучше, если рядом окажется кто-нибудь, помимо слуги, чтобы засвидетельствовать, что ты был у себя.
- Зачем? Что ты собираешься предпринять? - Он напрягся.
- Я попытаюсь поговорить с Игрейн.
Он наклонился в кресле вперед, ухватившись руками за подлокотники.
- Да, поговори с ней. Ты можешь прийти к ней в отличие от меня. Скажи ей...
- Минутку. Перед этим ты просил "заставить ее полюбить тебя". Ты хочешь, чтобы я применил все свои силы, чтобы достать ее для тебя. Если ты никогда не признавался ей в любви и не говорил с ней наедине, откуда знать, что она пойдет тебе навстречу, если все получится? Знаешь ли ты, король, что у нее за душой?
- Нет, она ничего не говорит. Она лишь улыбается, глядя в землю, и ничего не говорит. Но я знаю, знаю. Раньше я как будто играл в любовь, это были отдельные ноты. В ней же они слились в песню.
Установилась тишина. Позади него на возвышении под балдахином стояла кровать с откинутым пологом. Сверху в прыжке на стену застыл огромный дракон из червонного золота. В свете пламени он двигался, вытягивая свои когти.
Неожиданно Утер сказал:
- Последний раз, когда мы разговаривали, стоя посредине каменного круга, ты сказал, что тебе ничего от меня не надо. Клянусь богом, Мерлин, если ты мне сейчас поможешь и я получу ее, то можешь просить у меня чего тебе угодно. Клянусь.
Я покачал головой, и он замолчал. По-моему, он заметил, что я его не слушаю. Мной овладели особые силы, заполнившие освещенную огнем комнату.
На темной стене пылал и мерцал дракон. С ним слилась другая тень. Глазам стало больно, словно в них вцепилась когтистая лапа. Я закрыл их и погрузился в тишину. Когда я снова взглянул на окружающий мир, огонь угас, и стена оказалась в темноте. Я бросил взгляд на неподвижно сидевшего и наблюдавшего за мной короля.
- Я сейчас хочу попросить тебя об одном, - медленно произнес я.
- Да?
- Когда я благополучно доставлю ее тебе, ты должен зачать ребенка.
Он ожидал чего угодно, но только не этого. Он пристально поглядел на меня, затем внезапно рассмеялся.
- Ну уж это как пожелают боги, не так ли?
- Да, все в руках бога.
Он расслабился в кресле, словно с его плеч свалился тяжелый груз.
- Если мы с ней окажемся вместе, то я обещаю тебе это, Мерлин. Это, и чего ты ни попросишь еще. Я даже засну сегодня.
Я поднялся.
- Я пойду готовить лекарство и пришлю его тебе.
- Ты встретишься с ней?
- Да. Спокойной ночи.
Наполовину сонный, Ульфин ждал за дверью. Когда я вышел, он заморгал.
- Мне войти?
- Через минуту. Сначала пойдем со мной, я дам тебе лекарство для него. Проследи, чтобы он его обязательно выпил. Оно поможет ему спокойно уснуть. Завтра будет трудный и долгий день.
В углу, на куче подушек, завернувшись в голубое одеяло, спала девушка. Проходя мимо, я заметил изгиб оголенного плеча и прядку прямых каштановых волос. Она казалась совсем юной.
Приподняв брови, я взглянул на Ульфина, и он кивнул, показав вопросительно на дверь.
- Да, - сказал я, - но позже. Сначала ты отнесешь ему питье. Пусть она пока спит. Судя по твоему виду, тебе и самому не мешало бы выспаться, Ульфин.
- Если он заснет, то посплю и я, - у него на губах промелькнула улыбка. - Завари покрепче, милорд, и повкуснее, хорошо?
- Не беспокойся, он выпьет.
- Я не о нем, - ответил Ульфин. - Я о себе.
- О себе? А, ну да, тебе придется попробовать его?
Он кивнул.
- Ты пробуешь все? Всю его еду? Даже любовную пищу?
- Его любовную пищу? - Он уставился на меня, открыв рот, и затем рассмеялся. - Ты шутишь!
- Я хотел проверить, умеешь ли ты смеяться, - улыбнулся я. - Вот мы и на месте. Подожди, я мигом.
Кадал ждал меня у камина в комнате. Это были удобные покои, расположенные в башенной стене. Кадал поддерживал яркий огонь под большим котлом с кипящей водой. Он вытащил для меня шерстяной халат и бросил его на постель.
На сундуке около окна лежала стопка одежды, отливая золотом и пурпурным цветом мехов.
- Что это? - спросил я уже сидя, пока он снимал с меня обувь.
- Король прислал тебе одеяния для участия в завтрашней коронации, милорд, - ответил Кадал официально, поглядывая на служку, наполнявшего ванну. Руки мальчика слегка дрожали, и на пол пролилось немного воды.
Когда он закончил, тут же послушно вышел, повинуясь кивку Кадала.
- Что с этим мальчишкой?
- Он не каждую ночь готовит ванны для колдунов.
- О боже, что ты сказал ему?
- Только то, что ты превратишь его в летучую мышь, если он будет плохо прислуживать.
- Дурень. Подожди-ка. Принеси мне мою коробку. Там ждет Ульфин. Я должен приготовить снадобье.
Кадал повиновался.
- Что такое? Его рука по-прежнему болит?
- Это не для него - для короля.
- А... - Он больше ничего не сказал.
Я приготовил снадобье, и Ульфин ушел. Я раздевался, чтобы принять ванну, когда Кадал спросил:
- Это настолько серьезно?
- Хуже того. - И я рассказал ему о нашем разговоре с королем.
Он выслушал меня хмурясь.
- Что же делать?
- Попытаться увидеться с ней. Нет, не халат, не сейчас. Дай мне чистую одежду, что-нибудь темное.
- Не пойдешь же ты к ней сегодня, уже заполночь.
- Я не пойду, придут ко мне.
- Но с ней Горлуа...
- Хватит, Кадал. Мне надо подумать, оставь меня. Спокойной ночи.
Я подождал, пока за ним закроется дверь, и прошел к креслу у огня.
Не правда, что я хотел подумать. Мне требовались лишь тишина и огонь.
Медленно, частица за частицей, я освобождал свой ум, отпуская мысли, покидавшие меня, как струится песок, высыпающийся из стакана, и чувствуя легкость и пустоту. Было очень тихо. Из дальнего угла комнаты донесся скрип рассыхающегося дерева. Мои руки покоились на серой ткани одеяния.
Мерцал огонь. Я рассеянно смотрел на него, как смотрят на огонь греющиеся после холода люди. Грезы не обволакивали меня. Я сидел, как легкий осенний лист, который вот-вот подхватит поток и понесет в море.
За дверью внезапно послышались голоса и шум. Раздался стук, и вошел настороженный и встревоженный Кадал.
- Горлуа? - спросил я.
Он проглотил комок и кивнул.
- Пусть войдет.
- Он спросил, был ли ты у короля. Я сказал, что ты здесь только два часа и не успел ни с кем встретиться. Я правильно ответил?
Я улыбнулся:
- Тобой руководили. Пригласи его.
Горлуа вошел быстрым шагом, и я поднялся поприветствовать его. Он изменился не меньше Утера по сравнению с тем, как я видел его в последний раз. Его крупная фигура ссутулилась. Сразу бросались в глаза годы.
Он отбросил церемонии в сторону.
- Ты еще не лег? Мне сказали, ты только что приехал.
- Едва успел на коронацию. Все-таки я ее посмотрю. Присаживайтесь, милорд.
- Спасибо. Я пришел к тебе за помощью, Мерлин. Помоги моей жене. - Из-под седых бровей проницательно смотрели его глаза. - Никто не знает, что у тебя на уме, но ты, наверное, слышал?
- Да, были разговоры, - осторожно ответил я. - Утер всегда окружен сплетнями. Но я не слышал, чтобы дурно отзывались о твоей жене.
- Только посмел бы кто-нибудь! Но я пришел не за этим. С этим ничего не поделаешь, хотя, возможно, ты единственный, кто может вразумить его.
Тебе, наверное, не удастся добраться до него до завершения коронации. Но хорошо бы, если бы ты сумел уговорить его отпустить нас в Корнуолл до завершения празднеств. Сделаешь это для меня?
- Если смогу.
- Я знал, что могу рассчитывать на тебя. В нынешней обстановке трудно определить, кто тебе друг, а кто враг. Утеру трудно противоречить. Но ты способен на это, и более того, у тебя хватит на это смелости. Ты сын своего отца, и ради старой дружбы...
- Я сказал, что постараюсь.
- Что с тобой, ты болен?
- Ничего. Я устал. Трудный путь. Я увижу его утром рано, перед началом коронации.
Он благодарно кивнул.
- Я пришел просить тебя не только об этом. Не навестишь ли ты сегодня вечером мою жену?
Наступившая вдруг звенящая тишина была такой продолжительной, что я думал, он что-нибудь заметит.
- Да, если желаешь. Но зачем?
- Ей нездоровится. Если можешь, приди сегодня. Когда женщины сказали ей, что ты приехал в Лондон, она попросила послать за тобой. Я благодарю бога за то, что ты приехал. Сегодня я доверяю немногим, видит бог, но ты в их числе.
Позади обгорело полено и обвалилось на угли, взметнув столб пламени.
Его лицо озарилось кровавым блеском.
- Ты придешь? - спросил старик.
- Конечно. - Я отвел взгляд в сторону. - Немедленно.

5

Утер не преувеличивал, заявив, что леди Игрейн хорошо охраняли. Они с мужем разместили свой двор к западу от королевского замка. Помещения были заполнены корнийскими воинами. Они толпились в прихожей, а в спальне находилось пять-шесть женщин. При нашем появлении самая старая из них, седоволосая взволнованная женщина, поспешила нам навстречу, на ее лице отразилось облегчение.
- Принц Мерлин, - она почтительно присела и, с благоговением глядя на меня, повела к постели.
В комнате было тепло, и пахло духами. В лампах горело ароматное масло, а камин топился яблоней. Кровать стояла по центру у стены, напротив камина. Подушки покрывал серый шелк с золочеными кисточками. Покрывало было украшено богатой вышивкой из цветов, невиданных зверей и крылатых созданий. Единственная женская комната, которую я видел до этого, принадлежала моей матери. Там были простая деревянная кровать, резной деревянный сундук, ткацкий станок да потрескавшаяся мозаика на полу. Я прошел вперед и стал в ногах у кровати, глядя на жену Горлуа.
Если бы меня спросили тогда, что она из себя представляла внешне, я бы затруднился с ответом. Кадал говорил мне, что она красива, я видел желание на лице Утера и знал, что она привлекательна. Стоя в надушенной комнате и глядя на нее, лежащую на шелковых подушках с закрытыми глазами, я не мог сравнить ее ни с какой из виденных мною женщин. Я забыл о находившихся в комнате людях. У меня в глазах, словно в хрустальном шаре, плясал и пульсировал свет.
Я заговорил, не отводя от нее взгляда.
- Пусть одна из дам останется, остальные выйдут. Вы тоже, милорд, пожалуйста.
Горлуа вышел без возражений, провожая впереди себя, как стадо овец, женщин. Приветствовавшая меня дама осталась с хозяйкой. Когда за ними закрылась дверь, женщина на постели открыла глаза. Несколько секунд мы молча глядели друг на друга.
- Зачем ты позвала меня, Игрейн? - спросил я.
- Я послала за тобой, принц, потому что мне требуется твоя помощь, - твердо ответила она.
Я кивнул:
- В отношении короля.
- Так тебе уже известно? - напрямую спросила она. - Когда ты шел сюда с моим мужем, ты догадался, что я не больна?
- Да, догадался.
- Тогда ты догадываешься, чего я хочу?
- Не совсем. Скажи мне, разве ты не могла поговорить с королем раньше? Это было бы лучше и для него, и для твоего мужа.
Ее глаза расширились.
- Как я могла это сделать? Ты проходил через двор?
- Да.
- Значит, ты видел воинов моего мужа. Как ты думаешь, что случилось бы, если бы я обратилась к Утеру? Я не могла говорить с ним при народе, а если бы мы встретились тайно, то через час об этом знал бы весь Лондон.
Нет, не могла я ни поговорить с ним, ни передать послание. Молчание служило мне защитой.
- Если бы послание заключалось в том, что ты верная и преданная жена и что ему следует поискать себе другую, то его можно было передать в любое время и с любым человеком, - медленно произнес я.
Она улыбнулась и наклонила голову. Я вздохнул.
- Это я и хотел узнать. Ты честна, Игрейн.
- Какой смысл лгать тебе? Я наслышана о тебе. Конечно, я знаю, нельзя верить всему, о чем поется в песнях и говорится в легендах, но ты умен, мудр и рассудителен, ты не любишь женщин и не служишь никому из мужчин.
Поэтому ты сможешь выслушать и рассудить. - Она поглядела на свои руки, лежавшие на покрывале, и снова подняла глаза. - Но я верю, что ты видишь будущее. Я хочу, чтобы ты предсказал мне его.
- Я не предсказываю будущее, как старуха. Ты только за этим позвала меня?
- Ты знаешь, зачем я вызывала тебя. Ты единственный человек, с которым я могу поговорить, не вызвав гнева и подозрений моего мужа, к тому же ты имеешь доступ к королю.
Несмотря на то, что она была только женщиной, к тому же молодой, и лежала в постели, она походила на королеву, дающую аудиенцию. Она поглядела мне прямо в глаза.
- Король говорил с тобой?
- В этом нет необходимости. Все знают, что его гложет.
- Ты скажешь ему о том, что узнал от меня?
- Все зависит от ряда обстоятельств.
- Каких?
- От тебя самой, - медленно ответил я. - Пока ты поступала мудро.
Будь ты менее осторожной в своих словах и поступках, могли бы произойти серьезные неприятности, и даже война. Я так понимаю, что ты не позволяла себе остаться одной или без охраны ни на минуту, и вообще старалась держаться на виду?
Она некоторое время смотрела на меня молча, затем приподняла брови.
- Конечно.
- Многие женщины, желая добиться того, чего желаешь ты, оказались бы неспособны на такое, леди Игрейн.
- Я не из "многих женщин".
Слова ее были, как вспыхнувшая молния. Внезапно она села на кровати, отбросив назад темные волосы и откинув покрывала. Старая дама подхватила длинное голубое одеяние и поспешила к ней. Игрейн набросила его сверху на белую ночную сорочку и спрыгнула с постели, направившись беспокойной походкой к окну.
Она отличалась высоким, для женщины, ростом и фигурой, которая впечатляла бы и более непреклонного человека, чем Утер. У нее была длинная, стройная шея, гордая посадка головы. Темные распущенные волосы струились по ее плечам. Голубые глаза, но не такие, как жестокая и холодная голубизна у Утера, отливали кельтской синевой и глубиной. Гордо очерченный рот. Она была прекрасна и создана не для минутных утех. Если Утер хочет ее получить, то ему придется сделать Игрейн королевой.
Она остановилась, не доходя до окна. Если бы она подошла, то ее могли увидеть со двора. Нет, она не из тех, кто теряет голову.
Игрейн обернулась.
- Я дочь короля и имею королевское происхождение. Разве ты не видишь, до какого отчаяния я должна быть доведена, что допускаю подобные мысли? - Она страстно повторила:
- Разве ты не видишь? В шестнадцать лет меня отдали замуж за повелителя Корнуолла. Он хороший человек, которого я чту и уважаю. До приезда в Лондон я была согласна усохнуть и умереть в Корнуолле, но вот он привез меня сюда, и это случилось. Теперь я знаю, чего хочу, но не могу этого достичь; жена Горлуа из Корнуолла бессильна.
Чего еще ты от меня хочешь? Ничего не остается, кроме как сидеть и молча ждать. От моего молчания зависит не только моя честь и честь моего мужа и дома, но и безопасность королевства, за которое умер Амброзиус, а Утер заплатил за него огнем и кровью.
Она сделала два быстрых шага к окну и вернулась.
- Я не какая-то Елена, ради которой сражаются и погибают люди, сжигаются королевства. Я не стою на стене как награда сильному победителю.
Я не могу позволить себе обесчестить и Горлуа, и короля в глазах людей. И я не могу встречаться с ним тайно и уронить свое достоинство в своих собственных глазах. Да, я женщина, которая изнемогает от любви, но я также Игрейн, герцогиня Корнуолла.
- И поэтому ты собираешься ждать момента, когда с честью сможешь явиться к нему в качестве королевы? - спросил я холодно.
- Что еще мне остается делать?
- Это и есть послание, которое мне следует ему передать?
Она промолчала.
- Или ты пригласила меня предсказать будущее? Сказать, сколько проживет твой муж?
Она все хранила молчание.
- Ифейн, это одно и тоже. Допустим, я скажу Утеру, что ты любишь его, но не можешь прийти к нему, пока жив твой муж. Сколько лет жизни ты отведешь в этом случае Горлуа?
Снова молчание. Она умела им пользоваться. Я стоял между ней и огнем.
Вокруг нее сияли блики, набегая на белое и голубое в ее одеяниях, свет и тень чередовались волнами воды в реке, или травой, колышущейся от ветра.
Огонь разгорался, и моя тень догоняла ее. Они сливались и росли, отражаясь на стене, но не золотым или пурпурным драконом, не звездой с горящим хвостом, а туманным слиянием света и тьмы, растущим и уменьшающимся вместе с пламенем, пока постепенно не вырисовывалась тень ее одной, тень стройной и прямой, как меч, женщины. Там же, где стоял я, ничего не осталось.
Она шагнула в сторону, и свет светильника вновь залил комнату. Было тепло, и пахло яблоней. Игрейн смотрела на меня с каким-то новым выражением на лице. Наконец, она спокойно сказала:
- Я уже говорила, что от тебя ничего не скроешь. У тебя хорошо получилось выразить все это словами. Я обо всем этом думала. Посылая за тобой, я надеялась оправдать себя и короля.
- Темная мысль, облаченная в слова, оказывается на свету. Если бы ты была простой женщиной, то давно могла утолить свое желание, впрочем, как и король. - Я помолчал. В комнате все замерло. Слова приходили мне на язык ниоткуда, я не думал о них. - Я скажу тебе, если хочешь, как ты сможешь обрести любовь короля, выполнив свои и его условия, сохранив честь свою, его и мужа. Если я скажу, пойдешь ли ты к нему?
- Да. - По голосу я ничего не понял.
- Если ты повинуешься мне, я смогу устроить это для тебя.
- Что я должна делать?
- Я уже получил твое обещание?
- Ты слишком спешишь, - сухо сказала она. - Разве ты заключаешь сделки, не зная своих обязательств?
Я улыбнулся.
- Нет. Ладно, хорошо, тогда слушай. Притворившись больной, чтобы вызвать меня, что ты сказала мужу и дамам?
- Что мне плохо, и я не хочу видеть людей. Если хотят, чтобы я присутствовала на коронации, пусть вызовут ко мне врача и дадут лекарства.
- Она криво улыбнулась. - Я по-своему готовилась не оказаться рядом с королем на коронации.
- Неплохо... Скажи Горлуа, что ты ждешь ребенка.
- Что я жду ребенка? - Впервые она была сбита с толку и удивлена.
- Это возможно? Он старик, но, я думаю...
- Возможно. Но я... - Она прикусила губу и спокойно продолжала:
- Ладно, что дальше? Я спросила твоего совета и должна выслушать его.
Мне не приходилось встречать раньше женщин, в разговоре с которыми надо было выбирать слова, с которыми я разговаривал бы, как с мужчинами.
- У твоего мужа нет оснований подозревать, что ребенок не его.
Поэтому ты сообщишь ему об этом и скажешь, что боишься за здоровье ребенка в случае, если вы останетесь в Лондоне, окружаемые сплетнями и вниманием короля. Скажи ему, что хочешь уехать сразу после коронации, что не желаешь участвовать в празднествах и притягивать внимание короля, служить мишенью для пересудов. Отправляйся с корнийскими войсками завтра, перед тем как на закате запрут ворота. Утер ничего не узнает, пока не начнется праздник.
- Но, - она снова взглянула на меня, - это безумие. Мы могли уехать в любое время за эти три недели, если бы не боялись навлечь королевский гнев. Мы вынуждены оставаться, пока не получим разрешения на отъезд. Если мы уедем подобным образом, то какая бы ни была причина...
Я остановил ее.
- В день коронации Утер ничего не сможет поделать. Ему придется задержаться здесь на праздники. Он не сможет оскорбить Будека и Меровиуса, других королей, приехавших сюда. Вы доберетесь до Корнуолла, прежде чем он сможет что-либо предпринять.
- Но когда он предпримет, - она сделала нетерпеливый жест, - начнется война. Ему надо строить и восстанавливать, а не ломать и жечь. И он не сможет победить: если он одержит верх в битве, то потеряет поддержку запада. Победа или поражение, в любом случае Британия окажется раздробленной и канет во мрак.
Да, быть ей королевой. Она тянулась к Утеру всей душой, как и он к ней, но в отличие от него она думала. Она была умнее Утера, имела светлый ум и, я думаю, была сильнее его.
- Да, он двинется за вами. - Я поднял руку. - Но послушай, завтра перед коронацией я переговорю с королем. Он будет знать, что сказанное тобой Горлуа - выдумка, что это я сказал тебе уехать в Корнуолл. Он притворится разъяренным и принародно поклянется отомстить за оскорбление, нанесенное ему Горлуа во время коронации. Утер последует за вами в Корнуолл по завершении праздника.
- Но к тому времени наши войска уже беспрепятственно выйдут из Лондона. Ага, понятно. Продолжай. - Она спрятала руки в рукава своего платья и взяла себя за локти, опершись грудью на руки. Она была теперь не так спокойна, эта леди Игрейн. - А потом?
- Ты окажешься дома, в безопасности. Твоя честь и честь Корнуолла останется незапятнанной, - ответил я.
- Да, в безопасности. Я окажусь в Тинтагеле, где даже Утер не сможет меня достать. Ты видел крепость, Мерлин? На побережье высокие и обрывистые скалы, а на остров с замком ведет узкая каменная дорога. Мост настолько узок, что по нему проходит лишь один человек, и даже лошадь не помещается.
Воды и провианта в замке хватит на год. Даже та часть моста, что выходит на сушу, защищена небольшой крепостью. Это самое сильное укрепление во всем Корнуолле. Его не взять ни с суши, ни с моря. Если ты хочешь спрятать меня ото всех, и в том числе от Утера, туда я и должна попасть.
- То же самое слышал я. Значит, туда тебя Горлуа и пошлет. Согласится ли Горлуа просидеть в крепости целый год, как зверь в клетке, если за ним последует Утер? Может ли он взять в крепость войска?
Она покачала головой.
- Хотя крепость неприступна, в ней нельзя разместить войска. В ней можно лишь выдержать осаду.
- Тогда ты должна убедить его самому выйти навстречу для битвы, если он не хочет, чтобы Корнуолл опустошили, разграбили королевские войска.
Она сцепила руки.
- Так он и поступит. Он не сможет прятаться, пока Корнуолл будет страдать. Но я все равно не понимаю твоего замысла, Мерлин. Если ты хочешь избавить короля и королевство от моей особы, так и скажи. Я могу притвориться больной, пока Утер сам не согласится отпустить меня. Тогда мы отправимся в Корнуолл без взаимных оскорблений и кровопролития.
- Ты сказала, что выслушаешь меня, - резко перебил я. - У нас мало времени.
- Я слушаю. - Игрейн вновь была спокойна.
- Горлуа спрячет тебя в Тинтагеле. Где он встретит со своими войсками Утера?
- У Димилока, что в нескольких милях от Тинтагеля, на север по берегу. Там имеется хорошая крепость и подходящее место для сражения. Но что потом? Ты думаешь, Горлуа не будет сражаться? - Она подошла к камину и села, положив руки на колено. - Или ты полагаешь, что король явится ко мне в Тинтагель, независимо от того, будет там Горлуа или нет?
- Если ты поступишь, как я сказал, то вы встретитесь с королем, спокойно и в безопасности. Но, - сказал я, увидев, что она вскинула голову, - предоставь это мне. Здесь начинается волшебство, и тебе придется довериться мне во всем. Уезжай в Тинтагель и жди. Я доставлю туда Утера. Я также обещаю, от имени короля, что он не будет сражаться с Горлуа, а после вашей встречи Корнуолл будет жить в мире и покое. Как это произойдет, ведомо лишь богу. Я говорю лишь то, что я знаю. Силы, которыми я сейчас располагаю, - от бога. В его власти создавать и разрушать. Еще я могу сказать тебе, Игрейн, что я видел пылающий огонь, а в нем - корону и меч, стоящий на алтаре, как крест.
Она вскочила с кресла, и впервые в ее глазах мелькнул страх. Игрейн открыла рот, хотела что-то сказать, но потом ее уста снова сомкнулись, и она повернулась к окну. Вновь, не приближаясь к нему, она подняла голову, словно набирая воздух в легкие. Ей не хватало крыльев. Проведя юность взаперти за стенами Тинтагеля, она хотела летать. И неудивительно.
Игрейн подняла руки и откинула со лба волосы.
- Я выполню это. Если я скажу, что жду ребенка, он отправит меня в Тинтагель. Именно там родовое гнездо всех герцогов Корнуолльских. После этого мне придется довериться тебе. - Она повернулась ко мне и опустила руки. - Если бы я могла поговорить с ним... просто так. Но если по твоей вине прольется кровь из-за меня в Корнуолле, если ты принесешь смерть моему мужу, тогда я проведу остаток жизни, молясь всем богам, чтобы ты умер из-за женского предательства.
- Согласен пострадать от твоих молитв. А теперь я должен идти. Ты пошлешь со мной кого-нибудь? Я приготовлю снадобье и пришлю тебе. Это будет настойка мака, можешь выпить его, не боясь.
- Пойдет Ральф, мой паж. Он за дверью. Это внук Марции. Ему можно доверять, как я доверяю ей самой. - Она кивнула старой даме, направлявшейся к двери, чтобы открыть ее для меня.
- Тогда, если мне нужно будет передать послание, я передам его Ральфу через моего слугу Кадала. А сейчас спокойной ночи.
Когда я уходил, она, не двигаясь, стояла в середине комнаты, освещаемая отблесками огня.

6

Позади была бешеная скачка в Корнуолл.
Пасха в этом году наступила раньше обычного. Весна едва успела начаться. Стояла черная непроницаемая ночь, когда мы остановили своих лошадей на вершине скалы неподалеку от Тинтагеля и тут же попали в лапы к ветру. Нас было только четверо - Утер, я, Ульфин и Кадал. Все пока шло гладко и по плану. Скоро наступит полночь, а за ней двадцать четвертое марта.
Игрейн следовала всем моим указаниям до последнего. В ту ночь, в Лондоне, я не посмел пойти от нее прямо к Утеру: об этом тотчас доложили бы Горлуа. Да и Утер, в любом случае, должен был спать. Я навестил его рано утром, пока он мылся и готовился к коронации. Он отослал всех слуг, кроме Ульфина, и я рассказал ему, что он должен делать. Со сна он выглядел лучше, встретил меня оживленно и внимательно слушал, неотрывно глядя на меня блестящими запавшими глазами.
- Она поступит, как ты велел?
- Да, она дала слово. А ты?
- Я сделаю все, - он прямо взглянул на меня. - А ты не скажешь мне об исходе?
- Я уже сказал. Ребенок.
- Ах, это, - он нетерпеливо повел плечом. - Ты так похож на моего брата. Он больше ни о чем другом не думал. По-прежнему "работаешь" на него?
- Можно сказать и так.
- Рано или поздно это должно случиться. Нет, я имею в виду Горлуа.
Что будет с ним? Наверняка риск есть?
- Без риска ничего не бывает. Ты должен поступать, как я, - верить, время покажет. Могу сказать, однако, что ты и твое королевство переживете эту ночь. - Последовало молчание. Он смерил меня взглядом.
- Больше мне от тебя ничего не требуется.
- У тебя все будет нормально. Ты переживешь его, Утер.
Он неожиданно рассмеялся.
- Какая жалость! Я сам мог это предвидеть. Уже тридцать лет ему не сидится дома во время войны. Поэтому я не хочу, чтобы мои руки оказались запятнанными его кровью. Поэтому и...
Утер повернулся к Ульфину и начал давать распоряжения. Передо мной был прежний Утер, энергичный, четкий, боевой. Отправить посланца в Карлеон и направить оттуда в Северный Корнуолл войска. Сам Утер направится туда прямо из Лондона с небольшой охраной и встретится с войсками в лагере.
Таким образом король будет следовать за Горлуа по пятам, несмотря на то, что Горлуа выйдет сегодня, и на то, что Утер должен провести четыре дня, празднуя со своей знатью. Другой человек немедленно выезжал по нашему корнуолльскому маршруту обеспечить свежих лошадей через небольшие промежутки на всем пути следования.
Все шло по моему плану. Игрейн присутствовала на коронации, собранная и прямая, глаза опущены вниз. Она была настолько бледна, что не встреться я с ней ночью, я поверил бы в ее болезнь. Никогда не перестану удивляться женщинам. Даже при таком могуществе, как мое, невозможно узнать, что у них на уме. Ни герцогине, ни продажной девке не требуется учиться мастерству обмана. Похожим образом обстоит дело с рабами, живущими в страхе, и с животными, инстинктивно изменяющими свою внешность, чтобы выжить. Всю церемонию она просидела, словно восковая, готовая в любой момент растаять.
Я успел заметить, как окруженная женщинами, она покидала процессию, которая толпой направлялась пировать в зал. В разгар празднества, когда вино не раз прошло по кругу, я увидел, как Горлуа незамеченным покидает зал вместе с несколькими людьми, выходящими за естественной надобностью.
Утер, на взгляд посвященного, играл свою роль не столь убедительно, как Игрейн, но в перерывах между овладевавшими им яростным ликованием и томлением (в предвкушении будущего) в его игру можно было поверить.
Мужчины вполголоса переговаривались о королевском гневе по поводу отсутствия Горлуа и клятве с его стороны отомстить, как только разъедутся высокие гости. Но гнев был несколько наигран, а угрозы слишком жестоки по отношению к герцогу, чья единственная вина заключалась в том, что он хотел защитить собственную жену. Видимо, королю не терпелось представить свои чувства людям как часть цельной картины. Звезда Утера взошла столь высоко и сияла так ослепительно, что Лондон простил бы ему сейчас даже публичное изнасилование. Менее снисходительно лондонцы отнеслись бы к Игрейн, ответившей королю отказом.
Итак, мы прибыли в Корнуолл. Посланец справился со своей задачей, и мы меняли лошадей через каждые двадцать миль, прибыв на место за ночь и два дня. В специально выбранном месте нас ждали войска. Лагерь разбили в нескольких милях от Геркулес-Пойнт, прямо за корнийской границей. Уже пришло сообщение, что Игрейн находится в Тинтагеле с небольшой группой верных людей, а ее муж со своим войском прибыл к Димилоку и бросил клич среди людей защищать своего герцога. Он, должно быть, знал о наличии королевских войск на своих границах и ждал нападения после прибытия в войска короля. Но он и представить себе не мог, что король уже с ними.
В сумерках мы тайком проникли в лагерь и отправились не в королевский штаб, а к одному из командиров, которому доверял король. Кадал находился уже в лагере, обогнав нас, и готовил грим для изменения нашей внешности.
Нам оставалось ждать Ральфа из Тинтагеля, когда тот сообщит, что время пришло.
Мой план отличался простотой, служащей залогом успеха. Мы решили использовать привычку Горлуа, появившуюся у него после свадьбы, навещать свою жену ночью, возвращаясь даже из самых дальних крепостей, или Димилока. Ральф рассказал, что над влюбленным стариком начали подшучивать, и он сделал свои визиты тайными, используя потайной черный ход, куда, не зная точно его расположения, было не просто попасть. Я придумал переодеть и загримировать Утера, Ульфина и себя, чтобы проникнуть ночью в замок, если возникнут трудности, под видом Горлуа, его спутника и слуги. У потайной двери встанет на дежурство Ральф, он и проведет нас к госпоже.
Игрейн удалось каким-то образом уговорить Горлуа не приезжать этой ночью, а также она отпустила всех своих дам, кроме Марции. Ральф и Кадал договорились, какую одежду нам следует надеть: во время коронации корнуолльцы покинули Лондон в такой спешке, что оставили после себя большую часть багажа. В седельных сумках мы нашли одежду с гербами Корнуолла и даже одну из всем знакомых боевых накидок Горлуа с двойной серебряной каймой.
Последнее послание Ральфа обнадеживало. Время настало, стояла черная ночь. Она спрячет нас от людей Горлуа, которые в свою очередь предпочли не выходить наружу. В полной темноте мы незамеченными выскользнули из лагеря.
Определившись, мы галопом направились к Тинтагелю. Только очень уж подозрительный человек мог заметить, что это отнюдь не герцог Корнуолла со своими тремя спутниками спешит ночью к своей жене. Утеру выбелили бороду и наложили на часть лица повязку, чтобы скрыть угол его рта и оправдать изменившийся голос. Опущенный капюшон (неудивительно для ночной поездки) скрывал черты лица. Он был выше и крепче Горлуа, но это легко было изменить. Чтобы не узнали руки, принадлежавшие отнюдь не старику, он надел боевые рукавицы. Ульфин вполне сошел за Джордана, одного из слуг Горлуа, - тот был больше всего похож на Ульфина. Я переоделся под Бритаэля, друга и командира отряда войск Горлуа. Он был старше меня, но наши голоса походили один на другой, и мне нетрудно было говорить на корнийском. У меня всегда получалось подделывать голоса. Кадал не переодевался. Ему поручили ждать нас с лошадьми у замка и быть готовым передать послание.
Я подъехал к королю и сказал ему на ухо:
- До замка осталось меньше мили. Сейчас мы спустимся на берег. Там нас проводит Ральф. Я поеду вперед?
Он кивнул. Даже в кромешной тьме я заметил блеск его глаз. И добавил:
- И будь сдержанней, а то тебя никогда не примут за Горлуа, у которого такой стаж семейной жизни.
Утер рассмеялся. Я обогнал его и начал осторожно спускаться по истоптанному кроликами склону в узкую долину, спускавшуюся к морю.
Долина оказалась не более чем оврагом с небольшим ручейком на дне, бегущим к морю. Ручей был в ширину около трех шагов, и лошадь спокойно могла его перейти. В конце он спадал со скалы на галечный пляж. Мы поехали вдоль него по одному в ряд, оставив ручей слева. Справа высился крутой, заросший кустами склон. Ветер дул с юга-запада, долина же выходила на север, поэтому ее склоны защищали нас от бури. Наверху же кусты трещали под напором шквалистого ветра, вниз летели ветки и целые сучья, падая прямо перед нами. Дорога была трудной, даже если не считать погоду.
Лошадям передавалось наше напряжение, - один Кадал был спокоен, как скала, - и мы с трудом их сдерживали. За четверть мили до моря мы свернули и направились через поток. Моя лошадь прижала уши и встала. Когда я пустил ее галопом вверх по тропинке, от темноты отделилась тень, испугавшись которой, лошадь опять остановилась и взвилась на дыбы, чуть не рухнув вместе со мной со скалы.
Фигура метнулась вперед и перехватила уздечку, притягивая голову лошади вниз. Животное встало, дрожа, все в поту.
- Это Бритаэль, - сказал я. - Все в порядке?
Послышалось восклицание, и человек приблизился на шаг, вглядываясь в темноту. Сзади остановился серый конь Утера. Человек неуверенно спросил:
- Мой господин Горлуа?.. Мы не ждали вас сегодня ночью. Какие-то новости?
Голос принадлежал Ральфу.
- Ну как, в темноте сойдем? - спросил я своим голосом.
Ральф перевел дыхание.
- Да, милорд. Я уж подумал, что это на самом деле Бритаэль. Да и серая лошадь... Это король?
- На сегодня это герцог Корнуолла. Все в порядке?
- Да, сэр.
- Тогда веди, у нас немного времени.
Он взял мою лошадь под уздцы и повел за собой. Я был ему благодарен за это. Тропа была по-настоящему опасной, узкой и скользкой. Она следовала за каждым изгибом берега между шелестящими кустами. Я не пожелал бы себе ехать по этой тропе на незнакомой и испуганной лошади даже днем. За нами слышался неторопливый цокот копыт лошадей Кадала и Ульфина. Сразу за мной фыркал на каждый куст серый жеребец Утера, он пытался вырваться из рук седока. Но тщетно, Утер мог укротить самого Пегаса.
Моя лошадь опять чего-то испугалась, споткнулась и слетела бы в обрыв, если бы не Ральф. Я выругался.
- Далеко еще? - спросил я его.
- Шагов двести до берега, сэр. Там мы оставим лошадей. На мыс мы заберемся пешком.
- Клянусь богами бурь, я был бы рад очутиться, наконец, под крышей.
Неприятностей не было?
- Никаких, сэр, - ему приходилось кричать, чтобы я услышал. Но в такой шторм нас невозможно было услышать, находясь дальше, чем за три шага. - Моя госпожа лично сказала Феликсу - это привратник, - что она попросила герцога приехать к ней, как только войска встанут в Димилоке.
Все знают, что она беременна, и поэтому неудивительно, что ей хочется быть рядом с мужем, даже когда армия короля так близко. Она предупредила Феликса, что герцог воспользуется потайным ходом, так как король мог уже разослать своих лазутчиков. Воины герцога не должны были знать, что он оставил гарнизон в Димилоке, сказала она, это могло породить ненужную тревогу, а король вряд ли окажется в Корнуолле так быстро... Феликс ничего не подозревает. Да и с какой стати?
- Привратник стоит на воротах один?
- Да, но в сторожке сидят два воина.
Ральф обрисовал помещение за потайной дверью. За небольшой дверцей в стене замка шла длинная лестница наверх, огибавшая стену справа. На полпути находилась широкая площадка с комнатой охраны сбоку. Потом лестница снова вела наверх и заканчивалась секретной дверью, выводившей в покои.
- Охрана знает? - спросил я.
Он покачал головой.
- Мы не посмели, милорд. Всех людей, оставшихся с леди Игрейн, выбирал лично герцог.
- Лестница хорошо освещена?
- Факелом. Я позаботился, чтобы он главным образом дымил.
Я оглянулся. Ко мне серым привидением приближался жеребец Утера.
Ральфу приходилось перекрикивать ветер, шумевший наверху, в долине.
Король, видимо, заинтересовался нашим разговором, но он хранил молчание, не нарушая его, с самого начала поездки. Похоже, он в самом деле доверился времени и судьбе. Или мне.
Я повернулся к Ральфу, наклоняясь через плечо лошади.
- Пароль есть?
- Да, милорд. Пароль - "пилигрим". И леди послала королю кольцо.
Иногда его носит герцог. Вот, тропинка кончается. Начинается берег. - Он остановился, успокаивая мою лошадь. Она спрыгнула вниз, захрустев галькой.
- Лошадей оставим здесь, милорд.
Я с радостью спрыгнул на землю. Мы находились в небольшой, защищенной от ветра бухте. Слева нависала большая скала. Ее выступ подтачивали морские волны, разбиваясь о нее и падая на берег белыми потоками с шумом, будто сталкивались две армии. Справа высилась другая скала, а между ними по берегу лежали черные валуны, вгрызающиеся в белую пену. Наш ручей впадал в море двумя каскадами, обрываясь на ветру тонким волосом. За всеми этими водопадами, под самой большой скалой имелось место для лошадей.
Ральф показал на крупный мыс слева.
- Тропинка там. Скажи королю, чтобы шел за мной и следуй за ним вблизи. Один неверный шаг, и прежде чем ты успеешь позвать на помощь, тебя уже унесет волной к западным звездам.
Серый жеребец топтался сзади. Король спрыгнул с коня и восторженно рассмеялся. Даже если его ночное путешествие обманет его ожидание, он останется собой: Утер не мог жить вне опасности и риска.
Подъехали Утер с Кадалом и спешились. Кадал взял поводья. Утер встал со мной плечо к плечу, глядя на неистовый водоворот воды.
- Придется сплавать ради нашей цели?
- Может и до этого дойдет. Кажется, что волны подмывают самые стены.
Утер неподвижно стоял, забыв о ветре и дожде. Подняв голову, он смотрел на мыс. Высоко, в штормовой мгле, горел огонь.
Я дотронулся до его руки.
- Послушай. Все идет по плану. В комнате охраны находятся два стражника, а у двери привратник Феликс. Света будет мало. Ты знаешь, где вход. Будет достаточно, если при входе ты буркнешь Феликсу слова благодарности и быстро поднимешься наверх. Старая дама Марция встретит тебя у покоев Игрейн и проведет туда. Остальное предоставь нам. Если случится худшее, то нас, как и их, трое, в такую ночь никто не услышит ни звука. Я поднимусь за час до рассвета и пошлю за тобой Марцию. Все, больше мы не сможем говорить. Иди вслед за Ральфом внимательно, дорога очень опасна. У него есть кольцо для тебя и пароль. Иди.
Он безмолвно отвернулся и зашагал по сыпучей гальке к ожидающему пажу. Рядом со мной оказался Кадал, державший в руке поводья четырех лошадей. Как и у меня, лицо его было мокрым, накидка облаком сбилась вокруг него.
- Ты слышал, что я сказал. За час до рассвета, - сказал я ему.
Он тоже смотрел на скалу, где в высоту уходил замок. Через секунду я увидал в разрыве облаков стены крепости. Она срослась со скалой, почти вертикально уходившей в море. Мыс и материк соединял узкий скалистый гребень, отточенный морем подобно клинку. С берега, где стояли мы, казалось, не было иного выхода, как через долину. Ни крепости, ни дамбы, ни замка на скале, куда можно было бы забраться. Неудивительно, что здесь не оставили часовых. Дорогу же к потайной двери мог защитить один человек, сражаясь против целой армии.
- Я буду держать лошадей под навесом, в укрытии, - обратился ко мне Кадал. - И бога ради, если только охваченный страстью король не задержится, не опаздывайте. Если там только почуют неладное, мы окажемся здесь, как крысы в западне. Эту долину можно перекрыть так же спокойно, как и дорогу к замку. А я особо не горю желанием пускаться в плавание.
- И я. Ладно, Кадал, ты же все знаешь.
- Я верю тебе. Что-то такое в тебе сегодня вечером есть... Ты говоришь с королем особо не задумываясь, резче, чем со слугой. И он слушается тебя, не говоря ни слова. Да, ты знаешь, что делаешь. И хорошо, что так, хозяин Мерлин. В противном случае на карту поставлена жизнь короля Британии из-за одной ночи любви.
И здесь я поступил совершенно необычно для себя, что я обычно никогда не делаю. Я положил свою руку на руку Кадала, державшего поводья. Лошади стояли спокойно и горестно, подставив себя ветру и опустив головы.
- Если Утер попадет сегодня ночью во дворец и окажется с ней в постели, - сказал я, - то клянусь богом, Кадал, не будет уже иметь никакого значения, даже если его убьют в постели. В итоге сегодняшней ночи появится король, чье имя станет щитом и надеждой для всех людей, населяющих нашу землю от моря до моря, и останется им, пока море не поглотит землю, а люди не переселятся жить к звездам. Ты думаешь, Кадал, что Утер - король? Это регент, живущий до него и для него, кто придет после, - короля прошлого и будущего. Сегодня ночью он даже не регент, а средство, а она - сосуд, я же... я - дух, слово, создание воздуха и тьмы.
Я могу помочь не больше, чем тростник, гнущийся под ветром, направляемым богом. И я, и ты, Кадал, мы беспомощны, как сухие листья, попавшие в воды этого залива. - Я снял свою руку с его. - Итак, за час до рассвета.
- До встречи, милорд.
Я оставил его и, сопровождаемый Ульфином, последовал за Ральфом и королем, направился по гальке к подножию черной скалы.

Предыдущая страница 14 Следующая страница


15 Мэри Стюарт

7

Не думаю, что даже теперь, при свете дня, я смогу снова найти дорогу без помощи проводника, не говоря уже о том, чтобы взобраться по ней.
Первым шел Ральф, за ним, положив руку ему на плечо, - король. Я держался за мантию Утера, Ульфин за мою накидку. К счастью, находясь в непосредственной близости от стен замка, мы были защищены от ветра.
Обрушься на нас ветер, подъем стал бы невозможен, нас как перышки сдуло бы со скалы. Но мы были не защищены с моря. Волны достигали сорока футов в высоту, а самые большие, башнеподобные, разбрасывали воду на шестьдесят футов вверх, окатывая нас соленым раствором.
Бурлящее море оказало нам лишь одну услугу. Оно отражало скудный свет небес, бросая его на скалу. Во всяком случае, мы видели вверху основание замка и стены, поднимавшиеся со скалы. Даже в сухую погоду эти стены труднодоступны, сегодня же их покрывала блестящая влага. Я не мог различить ни трещины в гладкой сланцевой синеве стен. Ральф, останавливаясь, вел нас к ним, направляясь к уходящей в море стороне. Там он задержался и сделал нам рукой знак, означавший "осторожно!". Он с предосторожностями обогнул угол и исчез из виду. Утер споткнулся, дойдя до угла и получив толчок ветра. Он приостановился на мгновенье, затем повернул, прижимаясь к поверхности скалы. Ульфин и я двинулись следом.
Несколько ярдов мы, как в кошмаре, ступали черепашьим шагом, прижимаясь лицами к мокрой, скользкой скале. Затем нависающий выступ укрыл нас от ветра, и мы неожиданно ступили на предательски мягкий спуск, покрытый водорослями. Там, впереди, глубоко под скалой, скрытый каменным навесом, находится тайный ход Тинтагеля.
Я заметил, как Ральф бросил долгий взгляд наверх, перед тем как зайти. Наверху не было часовых. Какой смысл держать людей в укреплениях, выходящих на море? Он вытащил кинжал и раздельно постучал им в дверь. Мы видели, как он стучит, стоя за его плечом, но не слышали ни звука из-за бушующего вокруг шторма.
Привратник, видимо, ждал прямо за дверью. Она немедленно открылась.
Тихо отойдя на три дюйма, дверь застопорилась, и я услышал грохот цепи. В проем просунулась рука с факелом. Утер, стоя со мной, надвинул поглубже капюшон. Я выступил вперед, встав на расстоянии локтя от Ральфа и прикрыв накидкой нижнюю часть лица. Мои плечи были ссутулены против резких порывов ветра и дождя.
Под факелом показалась часть лица привратника. На нас уставился зоркий глаз. На свет вышел Ральф и требовательно сказал:
- Быстрей. Пилигрим. Это мы с герцогом.
Факел поднялся вверх. На пальце Утера блеснул крупный изумруд.
- Открывай, Феликс, - резко произнес я голосом Бритаэля. - Спаси нас, ради бога, от этой погоды. Сегодня утром герцог упал с коня, и его повязка намокает. Нас четверо. Поспеши.
Цепь отстегнули, и дверь распахнулась. Ральф положил на нее руку, держа дверь перед хозяином. Феликс отошел, и Утер зашел внутрь.
Утер прошел перед склонившимся человеком и по-собачьи стряхнул воду, ответив неразборчиво на приветствие привратника. Подняв руку и снова блеснув изумрудом, он быстро повернулся к ступеням и зашагал наверх.
Ральф выхватил факел из рук привратника после того, как я и Ульфин прошли за Утером.
- Я освещу им путь. Запри дверь. Позже я спущусь и расскажу тебе новости. Мы промокли, как последние собаки. Нам надо к огню. В комнате охраны затопили?
- Да. - Привратник уже отвернулся от двери. Ральф держал факел так, что мы с Ульфином оставались в тени.
Я направился вслед за Утером, за мной поспешил Ульфин. Лестницу освещал лишь чадящий светильник, закрепленный на стене у широкой площадки наверху. Все оказалось легко и просто.
Слишком легко. Внезапно на верхней ступеньке тусклый свет усилился светом пылающего факела. Из двери вышли два воина, держа наготове мечи.
Утер, опережавший меня на шесть ступеней, слегка замедлил шаг. Его рука оказалась под плащом на мече. Я сам высвободил оружие в ножнах.
Сзади послышались мягкие шаги Ральфа.
- Милорд, герцог!
Можно представить, с какой благодарностью Утер остановился и обернулся к нему, встав спиной к страже.
- Милорд, позвольте осветить вам путь! Ах, у них есть факел!
Он сделал вид, что только сейчас заметил воинов. Он промчался мимо Утера, крича им:
- Хей, Маркус, Селлик, дайте мне ваш факел осветить дорогу милорду, направляющемуся к своей госпоже. Этот окурок больше чадит, чем светит.
Человек, державший факел, поднял его повыше, и оба воина принялись вглядываться в нас. Паж не колебался ни секунды. Он пробежал прямо между мечами, выхватил факел у стражника, а первый проворно ткнул в бадью с песком, стоявшую у двери. Новый факел горел ярко, но его пламя постоянно металось: Ральф не держал его ровно. Пляшущие гигантские тени стражи скрывали нас от их глаз. Утер, пользуясь игрой света, начал быстро подниматься, протянув вперед для приветствия руку с перстнем Горлуа. Воины отошли к стене, по обе стороны от лестницы, но не убрали мечи.
Сзади послышался слабый шорох: Ульфин освободил меч в ножнах. Мой уже был наполовину вытащен. Не было никакой надежды проскочить мимо. Придется убивать, и, дай бог, без шума. Ульфин приостановился, подумав о привратнике. Он, возможно, будет вынужден заняться им, пока мы будем биться с воинами.
Но такая необходимость отпала. Неожиданно на второй площадке широко открылась дверь, и в ярком свете перед нами предстала Игрейн. Она была снова в белом, как и во время нашей предыдущей встречи, но это была не сорочка. Длинное платье струилось водопадом по ее телу. Через руку и плечо, по римскому обычаю, она накинула мантию темно-синего цвета. Ее волосы украшали самоцветы. Она протянула руки, и белое платье обнажило ее руки. На запястьях блеснуло золото.
- Приветствую тебя, милорд. - Ее высокий, четкий голос заставил воинов обернуться и посмотреть на нее. Утер в два прыжка преодолел оставшиеся ступеньки, затем мимо воинов, скользнув плащом по их обнаженным мечам и обогнав Ральфа с факелом, начал подниматься к Игрейн.
Воины вытянулись, как по команде, прижавшись спинами к стенам. Сзади выдохнул Ульфин, когда он последовал за мной, а я спокойно и неторопливо поднимался на верхнюю площадку. Да, родиться принцем, хотя и побочным, что-нибудь да значит. Я знал, что по этикету присутствие принцессы заставит воинов уставиться на стену перед собой, не замечая никого и ничего, как будто они без глаз. Мы с Ульфином проследовали мимо обнаженных мечей наверх.
Утер поднялся к Игрейн и взял ее руки в свои. Там, перед освещенной дверью, когда вражеские клинки остались блестеть внизу в свете факелов, король склонил голову и поцеловал Игрейн. Пурпурная мантия короля обвила белое платье герцогини. За ними я увидел тень старой дамы Марции, державшей дверь.
- Пошли, - сказал король. Укрываемые его огромной мантией они шагнули в ярко освещенную комнату, и за ними закрылась дверь.
Тинтагель был взят.

8

В ту ночь меня и Ульфина обслужили прекрасно. Едва дверь за королем и Игрейн захлопнулась, а мы остались между запертой дверью наверху и стражей внизу, снизу раздался звонкий голос. Ральфа, перекрывающий звон мечей, наконец-то убираемых в ножны:
- Клянусь богами и ангелами, ну мы и поработали сегодня! А когда все закончится, мне придется провожать всех обратно. У вас там есть огонь?
Хорошо. Можем обсохнуть, пока ждем. Можете идти, предоставьте это нам.
Идите, чего вы ждете? Получили приказ! И помните, никому ни слова о приходе герцога.
Один из воинов, убрав меч, направился к себе в комнату, но другой задержался, глядя на меня.
- Это так, милорд Бритаэль? Мы можем быть свободны?
Я начал медленно спускаться по лестнице.
- Совершенно верно. Можете идти. Мы пошлем за вами привратника, когда направимся обратно. Но главное - ни слова о приходе герцога. Смотрите! - Я повернулся к Ульфину, смотревшему на меня широко раскрытыми глазами. - Джордан, поднимись к двери и встань там на страже. Подожди, дай мне твой плащ, я его просушу.
Он с благодарностью ушел, сжимая наготове меч. В комнату охраны внизу зашел Ральф - ускорить процесс выполнения моих приказов. Я спускался не спеша, давая ему возможность отослать воинов.
Когда внутренняя дверь закрылась, я вошел. В ярко освещенной комнате не было никого, кроме нас двоих.
Ральф возбужденно улыбнулся.
- Ни за что на свете, даже ради своей госпожи, я больше не отважусь на подобное!
- Больше не потребуется. Ты совершил почти невозможное, Ральф. Король этого не забудет.
Потянувшись закрепить факел на стене, он вдруг увидел выражение на моем лице.
- Что с вами, сэр? Вам нехорошо?
- Нет. Эта дверь запирается? - Я кивнул на дверь, через которую вышли стражники.
- Я запер ее. Если бы они что-нибудь заподозрили, то не дали бы ключей. Да разве могут они что-нибудь заподозрить? Я и то мог бы поклясться, что на лестнице с нами говорил Бритаэль. Это было как волшебство. - В последней фразе отчетливо слышался вопрос, и он посмотрел на меня знакомым мне взглядом. Я промолчал.
- Что делать сейчас, сэр?
- Спускайся к привратнику и смотри, чтобы он не сунулся сюда, - я улыбнулся. - Ты успеешь погреться у огня, когда мы уйдем.
Он, как всегда, легко сбежал вниз по ступеням, крикнул что-то Феликсу, тот рассмеялся. Я стянул свой намокший плащ и вместе с плащом Феликса расправил его над огнем. Одежда под ним была почти сухой. Я немного посидел, протянув руки к огню. В освещенной огнем комнате стало очень тихо. Снаружи же шумели потоки воды, и шторм терзал крепостные стены.
Мысли жгли меня, как искры. Я не мог сидеть спокойно. Встал и беспокойно прошелся по комнатушке. Снаружи бушевала буря, у двери слышались голоса и стук костей: Ральф и Феликс коротали время. Я взглянул в другую сторону. Ни звука с лестницы. Лишь тень Ульфина, неподвижно замершего у комнатной двери...
Кто-то тихо спускался по лестнице. Женщина, завернувшись в накидку, что-то несла. Она двигалась совершенно беззвучно, Ульфин при этом не шевельнулся и не издал ни звука. Я вышел на площадку, вынося с собой свет и тени из комнаты охраны.
Это была Марция. На ее щеках блестели слезы. Она склонила голову над тем, что несла в руках. Она держала укутанного от холода ночи ребенка.
Увидев меня, она протянула его мне.
- Позаботься о нем, - попросила она, а за чертами ее лица и слезами проступили ступени и стены. - Позаботься о нем...
Шепот превратился в потрескивание факела и шум ветра снаружи. Я стоял совершенно один. Дверь наверху была заперта. Ульфин не двигался.
Я опустил свои пустые руки и вернулся к огню. Пламя угасало, и я подбросил дров. Однако лучше мне не стало, свет жег меня. Хотя я увидел все, что мне было надо, где-то в конце чувствовалась смерть, и мне было не по себе. В комнате стало душно, тело ломило. Я взял накидку, которая почти уже высохла, набросил ее на плечи и вышел на площадку. В стене была небольшая дверка, из-под которой задувал ветер. Я толкнул ее наружу, преодолевая порывы шторма, и вышел на воздух.
Сначала, после света стражницкой, я ничего не видел. Я закрыл за собой дверь и прислонился спиной к сырой стене. Речным потоком на меня хлынул свежий воздух. Предметы вокруг начали принимать свои очертания.
Впереди, в нескольких шагах, маячила высокая зубчатая стена крепости.
Между мной и ею лежала ровная площадка, и другая стена поднималась к зубчатому парапету. За стенами и головокружительной скалой виднелась крепость, соединявшаяся в самой высокой точке с мысом. В вышине, где мы видели освещенное окошко, высилась черная башня, очерченная на фоне темного неба.
Я подошел к парапету и перегнулся через него. Снизу начиналась скала, представлявшая собой днем травянистый склон, заросший водорослями и белой смолевкой. На ней вили свои гнезда морские птицы. Внизу пенились воды залива. Я поглядел направо, откуда мы пришли. Не считая мечущейся пены, берега залива, где нас ждал Кадал, не разглядеть.
Дождь прекратился, тучи начали рассеиваться, уносимые ветром. Там и здесь в промежутках между облаками просвечивало звездное небо.
Внезапно прямо у меня над головой развеяло облака, и показалась плывущая, как корабль по небу, яркая звезда.
Она выделялась среди своих меньших сестер. Ее мерцающий свет нарастал, источая сияние и блики всех цветов. Звезда росла и становилась ярче, пока ветер не набрасывал на нее паутину облаков. И тогда она тускнела, становилась далекой и серой, теряясь среди остальных. В новом витке хоровода свет звезды вновь набирал силу, превращая ее в искрящийся светоч. Так оно продолжалось, пока я стоял одиноко в ночи на крепостных укреплениях: от яркой и живой к тусклой и сонной, плавно разгораясь вновь, но с каждым разом все медленнее и медленнее. В преддверии утра она ровно светила, обещая ясный и спокойный день.
Я вздохнул и вытер с лица пот. Я отошел от парапета, к которому прислонился, тело затекло, но боль и томление прошли. Я поглядел на темное окно Игрейн, где они сейчас спали.

9

Я медленно вернулся к двери. Открыв ее, я услышал резкий стук в дверь потайного хода.
Я бросился на лестничную площадку, тихо закрыв за собой дверь, как раз когда Феликс вышел из помещения внизу и направился к двери. Не успел он потянуться к запорам, как следом за ним выскочил Ральф, высоко подняв руку. Мелькнул клинок кинжала, зажатого в кулаке. Кошачий прыжок, и рукоятка опустилась на затылок Феликса. Тот рухнул как подкошенный.
Человек снаружи, видимо, что-то услышал за шумом моря.
- Что там такое? Феликс? - раздался резкий голос из-за двери. И стук повторился, громче, чем раньше.
Я спустился уже на полпролета. Ральф склонился над привратником, но, увидев меня и правильно истолковав мой жест, он выпрямился и спросил в ответ:
- Кто там?
- Пилигрим.
Этот мужской голос звучал требовательно и настойчиво. Я быстро спустился к Ральфу. На бегу я намотал плащ на левую руку. Во взгляде Ральфа не было и следа прежнего отчаянного веселья. Он ничего не спросил, так как ответ мы оба знали.
- Кто пилигрим? - Голос Ральфа звучал хрипло.
- Бритаэль. Открывай быстрее.
- Милорд Бритаэль! Милорд, я не могу, мне не велели никого пускать здесь... - Он оглянулся на меня. Взяв Феликса подмышки, я, стараясь не шуметь, оттащил его в заднюю комнату, с глаз долой. Ральф облизнул губы.
- Не могли бы вы войти через главные ворота? Герцогиня спит, и у меня нет приказа...
- Кто это? - спросил в свою очередь Бритаэль. - Ральф, судя по голосу. Где Феликс?
- Ушел наверх, сэр.
- Тогда пойди возьми у него ключ или пришли его сюда. - Голос Бритаэля стал резче. Раздался удар кулаком по двери. - Делай, как я сказал, парень, не то спущу шкуру с твоей спины. У меня послание для герцогини, она не похвалит тебя за задержку. Давай, быстро!
- Вот... вот ключ, милорд, секунду. - Ковыряясь в замке, он бросил через плечо взгляд, полный отчаяния. Оттащив в сторону бессознательного Феликса, я подошел и шепнул Ральфу на ухо:
- Посмотри, один ли он, а затем впусти.
Ральф кивнул и приоткрыл дверь, не снимая цепи. Воспользовавшись шумом, я вытащил меч и растворился в тени сзади. Открывшаяся дверь скроет меня от Бритаэля. Я прислонился к стене. Выглянув в щелку, Ральф кивнул мне еще раз и начал вынимать цепь из гнезда.
- Извините меня, милорд, - голос его звучал виновато и смущенно, - я должен был убедиться... Неприятности?
- Что же еще? - Бритаэль резко распахнул дверь, чуть не ударив меня.
Ральф вовремя придержал ее. - Ничего, ты правильно поступил. - Он вошел и остановился, возвышаясь над пажом. - Кто-нибудь еще проходил сегодня здесь?
- Нет. С какой стати, сэр. - Ральф был напуган, и его тон казался убедительным. - Пока я здесь - нет, и Феликс ничего не говорил... А что?
Что-нибудь случилось?
Бритаэль хмыкнул, и его кольчуга зазвенела.
- Там, внизу, мы столкнулись со всадником. Он напал на нас. Я оставил Джордана разобраться с ним. Здесь все спокойно? Никаких происшествии?
- Никаких, милорд.
- Тогда закрой дверь и не пускай никого, кроме Джордана. А мне надо встретиться с герцогиней. У меня печальные новости. Герцог мертв.
- Герцог? - Паж начал заикаться. Он забыл даже закрыть дверь, и она болталась на сквозняке. Я по-прежнему был скрыт от глаз Бритаэля. Ральф стоял совсем рядом, и в тусклом свете было видно его побелевшее от волнения лицо. - Герцог м-мертв, милорд? Его уничтожили?
Бритаэль, уже было шагнувший вперед, остановился и обернулся. Еще шаг, и он увидит меня. Нельзя пропустить его мимо и дать подняться наверх.
- Уничтожили? Как, клянусь богом? Кто на это пойдет? Утер так не поступает. Нет, герцог решил попытать удачи, прежде чем король приедет к войскам, и напал сегодня ночью на королевский лагерь. Но они были настороже, и Горлуа был убит в первой же атаке. С этим известием мы отправились с Джорданом прямо с поля боя сюда. Теперь закрой дверь и делай, что я велел.
Он отвернулся и пошел к лестнице. Освободилось место, чтобы я мог использовать меч. Я вышел из тени двери.
- Бритаэль.
Он резко развернулся. Его реакция была настолько молниеносной, что мое преимущество во внезапности оказалось сведенным на нет. Наверное, мне вообще не стоило окликать его, но есть вещи, обязательные для принца. Это могло дорого мне обойтись, я мог даже заплатить собственной жизнью. Я должен был помнить, что сегодня ночью я не принц, а творение судьбы, как Горлуа, которого я предал, как Бритаэль, которого я должен был сейчас убить. Я был заложником будущего. Надо признать, что все это давило на меня тяжелым грузом. И Бритаэль обнажил свой меч быстрее, чем я поднял свой. Мы стояли, глядя друг на друга.
Когда наши взгляды встретились, он узнал меня. В его глазах мелькнул страх, смешанный с удивлением. Но только на мгновение. Страх исчез, как только он понял по моей позе и обнаженному мечу, что это будет схватка на его условиях, а не на моих. Возможно, он понял по моему виду, что у меня за спиной была тяжелая ночь.
- Я должен был знать, что это ты сюда явился. Джордан сказал, что там внизу был твой человек. Чертов колдун! Ральф, Феликс, стража! Эй, ко мне!
Видимо, он не сразу понял, что все это время я находился внутри, за дверью. Но молчание на лестнице и рывок Ральфа к двери говорили сами за себя. По-волчьи метнувшись вперед, да так быстро, что я не успел среагировать, Бритаэль ударил пажа в висок своим закованным в железо кулаком. Ральф беззвучно рухнул в проем на пороге, дверь теперь закрыть не было возможности.
Бритаэль кинулся наружу.
- Джордан! Джордан! Ко мне! Измена!
Я бросился на него. Мы столкнулись грудь грудью, искря заскрипели клинки.
Наверху послышались быстрые шаги и голос Ульфина.
- Милорд!.. Ральф!..
- Ульфин... Скажи королю... Горлуа мертв... Надо возвращаться, быстрее... - задыхаясь, проговорил я.
Спотыкаясь, я поспешил наверх.
- Королю? Теперь я понял тебя, бабский сводник! - проговорил Бритаэль сквозь зубы.
Бритаэль был крупным человеком, воином в расцвете сил, к тому же справедливо разгневанным.
Я же был мальчишкой без всякого опыта и ненавидел то, что мне предстояло совершить. Но я был должен. Я больше не был принцем, или воином, сражающимся по всем правилам. Я превратился в дикое животное, которое должно было убить Бритаэля, потому что иного не дано. Должен!
Свободной рукой я ударил его по зубам. В его глазах мелькнуло удивление, и он отпрыгнул, освобождая свой меч. Когда он бросился на меня, его меч описал стремительную дугу. Я нырнул, уклоняясь, вниз, отбил снизу удар и пнул его изо всех сил ногой по колену. Его меч скользнул по моей щеке с шипением, словно от ожога. Меня обожгла боль, и я почувствовал текущую по щеке кровь. Когда же он наступил на ушибленную ногу, она подвернулась. Бритаэль поскользнулся на мокрых камнях и тяжело упал, ударившись локтем о камень. Меч вылетел у него из рук.
Любой другой человек на моем месте отступил бы, давая ему возможность поднять меч. Я же бросился на него всем телом, направив свой меч ему в горло.
Светало, уже достаточно развиднелось. Я заметил в его глазах презрение и ярость. Он перекатился, уворачиваясь от лезвия меча. Я промахнулся и попал в губчатые водоросли, растущие на камнях. За секунду, в которую я пытался выдернуть свое оружие Бритаэль изменил тактику и ударил меня железным кулаком по уху. Отпрыгнув назад, он метнулся вниз по склону к мечу, блестевшему в двух шагах от обрыва.
Если он достанет его, через секунду меня не станет. Перевернувшись, я вскочил на ноги, бросившись тоже по скользкому склону к мечу. Его удар свалил меня на колени. Мне в бок вошел его тяжелый сапог, второй удар последовал по спине. Как растекающаяся кровь, меня охватывала боль переломанных костей. Я лежал, распластавшись по земле, носком ноги чувствуя металл его меча. От легкого толчка меч соскочил со скалы, и через секунду внизу раздался нежный звон, перекрывший рокот волн. Меч Бритаэля упал в обрыв на камни.
Не успел звон утихнуть, как Бритаэль снова кинулся на меня. Стоя на колене, я пытался подняться. Сквозь заливавшую глаза кровь я увидел приближающуюся руку и попытался увернуться. Получив кулаком по горлу, я упал на бок и распластался на мокрых камнях, потеряв дыхание и перестав видеть. Переворачиваясь и скользя, я все-таки помнил о пропасти и выставил вслепую левую руку, чтобы не скатиться в нее. Он снова прыгнул, попав обеими ногами в латах на мою руку, сжимавшую меч. Хрустнули кости, и рука инстинктивно согнулась. Я попал ему по плечу. Бритаэль беззвучно выругался и отскочил. Я перехватил меч в левую руку. За моей попыткой перевернуться последовал очередной прыжок. Он наступил на мою сломанную руку. Кто-то закричал. Обезумев от боли и ничего не видя, я метнулся по земле. И, собрав последние силы, вонзил обломанный меч и его распростертое тело.
Оружие выпало у меня из рук. Бессильно откинувшись назад, я ждал последнего удара, который пошлет меня в обрыв.

***

Бездыханный, я лежал ничком, икая и давясь желчью. Моя левая рука вцепилась в водоросли, словно удерживая для меня жизнь. Морской прибой сотрясал скалу, и его едва заметные толчки вызывали у меня в теле резкую боль. Болело все. Ребра словно пронзили бок. Со щеки была полностью стесана кожа, с той щеки, на которой я лежал, вжавшись в траву. Рот наполнился кровью, а рука превратилась в болевое месиво. Вдалеке кто-то стонал.
У меня на губах пузырилась кровь и сочилась по подбородку, капая на землю. До меня дошло, что стонал я, Мерлин, сын Амброзиуса, принц, великий волшебник. Я зажал во рту кровь и, цепляясь и карабкаясь, начал подниматься на ноги.
Боль в руке была невыносима. Я почти слышал, нежели ощущал, как сломанные кости трутся друг о друга концами. Шатаясь, я встал на колени и побоялся подниматься дальше: внизу зияла пропасть. Сзади обрушился вал, обдав меня водяной пылью, серой в тусклом утреннем свете. Утес дрогнул.
Над головой с криком парила морская птица, первая за сегодняшний день.
Я отполз от края и поднялся.
Бритаэль лежал на животе у потайной двери, словно пытался уползти туда. За ним по земле тянулся кровавый след, блестевший на мокрой траве, как след улитки. Он был мертв. Последним отчаянным ударом я разрубил ему большую вену в паху, и жизнь медленно покинула его, пока он полз, пытаясь получить помощь и спастись. Часть крови, пропитавшей меня, должно быть, принадлежала ему.
Я опустился рядом с ним на колени и удостоверился в его смерти. С боку на бок я перекатывал его по склону, пока не сбросил под откос, где пропасть поглотила его, как и его меч до этого. О крови можно было не беспокоиться. Начинался дождь, который смоет ее, прежде чем кто-нибудь увидит.
Потайная дверь была по-прежнему распахнута. Я добрел до нее и встал, опершись о косяк. Глаза застилала кровь. Я вытер ее мокрым рукавом.
Ральф и привратник исчезли. Факел чадил на стене, слабо освещая комнату и лестницу. В замке было тихо. Из приоткрытой двери наверху доносились голоса. Говорили тихо и настойчиво, но не встревоженно.
Сторонники Утера, по всей видимости, по-прежнему владели ситуацией; тревогу в замке не поднимали.
Я вздрогнул от утреннего холода. Я где-то потерял плащ, упавший с моей руки. Я даже не стал пытаться его искать. Отпустив дверь, я сделал попытку стоять без опоры. Получилось. Я направился прочь от замка на берег.

10

Достаточно рассвело, чтобы видеть путь, а также рассмотреть головокружительную пропасть с камнями и бурлящими волнами внизу. Поскольку я думал только о том, чтобы держать свое ослабевшее тело прямо и не задевать ни за что сломанной рукой, то не обращал внимания на морскую пропасть и узость тропинки над обрывом. Я быстро преодолел первый участок и сполз-соскользнул на следующем по кочковатой земле на галечник. Море приблизилось, до меня долетали брызги. Морская соль смешивалась с соленой кровью у меня на лице. Утренний прилив набирал силу. Высокие волны накатывались на гладкую скалу, разбиваясь рядом со мной с оглушительным шумом и стекая по тропке, по которой я полз, спотыкаясь и цепляясь.
Я нашел его на полпути от берега. Он лежал лицом вниз, его голова находилась в полудюйме от обрыва. Одна рука свисала вниз и качалась под порывами ветра. Другая рука задеревенела, вцепившись в камень. Пальцы почернели от запекшейся крови.
Тропинка была достаточно широка, и я перевернул его на спину, придвинув к скале. Сам я встал на колени между ним и морем.
- Кадал, Кадал.
Его тело окоченело. В полумраке я увидел у него на лице кровь, выступившую из раны рядом с волосами. На ощупь это казалось порезом. Мои онемевшие пальцы не могли больше ничего нащупать на мокрой коже. Намокшая туника не расстегивалась, наконец застежки поддались, и под одеждой показалось тело.
Увидев скрытую туникой рану, можно было не щупать пульс. Я накинул обратно промокшую ткань, словно ему станет теплее, и сел на корточки.
Только тогда я заметил, что от замка к тропинке шли люди.
Утер обогнул скалу с такой легкостью, словно гулял по дворцу. Он держал наготове меч, накидка намотана на левую руку. За ним, бледный, как привидение, шагал Ульфин.
Король наклонился надо мной и несколько мгновений молчал.
- Мертв? - проговорил он в конце концов.
- Да.
- А Джордан?
- Тоже, наверное. Иначе Кадал не дополз бы сюда, чтобы предупредить нас.
- А Бритаэль?
- Мертв.
- Ты знал об этом вчера вечером?
- Нет.
- А о смерти Горлуа?
- Нет.
- Если бы ты был пророком, как ты утверждаешь, то знал бы, - в его голосе послышалась горечь. Я посмотрел на его снизу. Лицо спокойное, горячность покинула его, глаза, серые в тусклом свете, затопила усталость.
- Я говорил тебе, надо довериться судьбе и времени. Оно пришло, это время. Мы победили. - Мой ответ был кратким.
- Если бы мы подождали до завтра, то эти люди и твой слуга остались бы живы, Горлуа погиб бы в бою, а его жена была бы вдовой... Она была бы моей, и никто не шептался бы у меня за спиной, обвиняя в их смерти меня.
- Завтра ты зачал бы другого ребенка.
- Законного, - поспешил вставить он. - Не побочного, каким он был зачат сегодня. Клянусь головой Митры, ты думаешь, наши имена останутся незапятнанными после того, что случилось сегодня ночью? Даже если мы через неделю поженимся, ты представляешь, что скажут люди? Что я убийца Горлуа.
А некоторые поверят, что ребенок и в самом деле его, как она говорила.
- Они не скажут этого. Не найдется ни одного человека, который будет утверждать, что ребенок не твой и не по праву является законным королем всей Британии.
Из горла Утера вырвался звук, не смех, а выражение насмешки и презрения.
- Неужели ты думаешь, что я буду когда-нибудь еще тебя слушать?
Теперь я вижу, что кроется за твоим волшебством, твоим "могуществом", как ты говоришь... Ты занимаешься обычным обманом людей. Попытка с твоей стороны приобщиться к государственным делам, чему ты научился у моего брата. Тебе это понравилось, и ради этого ты убеждаешь всех в своем могуществе. Это самый настоящий обман - обещать людям исполнение их желаний, убеждать их, что ты способен это сделать, но цену желаний оставляешь в тайне - пусть потом платят.
- Цену в тайне держит бог, не я, Утер.
- Бог? Бог! Какой бог? Ты говорил о стольких богах. Если ты имеешь в виду Митру...
- Митра, Аполлон, Артур, Христос - называй его, как хочешь. Какая разница, как люди называют свет. Бог подобен свету, под которым люди живут и умирают. Я знаю лишь, что он является источником всего света, освещающего наш мир, его дела охватывают весь мир и каждого из нас. Он подобен реке, которую не остановишь и не повернешь вспять. Из нее можно лишь пить при жизни и завещать ей свои тела после смерти.
Изо рта у меня снова потекла кровь. Я поднял руку и вытер ее рукавом.
Утер видел, но выражение его лица не изменилось. Вряд ли он даже слушал, что я говорил, если вообще мог расслышать из-за шума морских волн. С безразличием, разделяющим нас подобно стене, он сказал:
- Все это слова. Ты используешь даже бога, чтобы добиться своего.
"Бог сказал мне сделать, бог назначает цену, бог смотрит, кому ее платить..." За что, Мерлин? За твои амбиции? Великому колдуну и пророку, которого люди почитают, затаив дыхание, больше короля и его верховного жреца? А кто платит богу за осуществление твоих планов? Не ты. Амброзиус, Вортигерн, Горлуа, люди, погибшие сегодня ночью. Но ты не платишь ничего!
Ты - никогда и ничего!
Рядом с нами разбилась волна, и утес оросил дождь из мелких капель, попав Кадалу в лицо. Я наклонился и вытер воду вместе с кровью.
- Нет, - ответил я.
- Но меня, Мерлин, ты не сможешь использовать в своих интересах. Я не стану для тебя марионеткой, которую дергают за веревочки. Держись от меня подальше. И запомни - я не признаю побочного сына, зачатого сегодня ночью.
Это говорил король, не терпящий возражений. Спокойный и холодный, над плечом которого сияла в сером небе звезда. Я промолчал.
- Ты слышишь меня?
- Да.
Он сдернул со своей руки плащ и бросил Ульфину. Тот расправил его, накинул на плечи королю.
Утер взглянул на меня.
- В награду за оказанные мне услуги ты можешь сохранить землю, дарованную тебе ранее. Отправляйся к себе в Уэльские горы и больше не беспокой меня.
- Я не потребуюсь тебе никогда и не буду тревожить тебя, Утер, - устало ответил я.
Он помолчал и резко сказал:
- Ульфин поможет тебе отнести тело вниз.
Я отвернулся.
- Не надо. И оставь меня сейчас.
Возникла пауза, наполненная шумом моря. Я непреднамеренно выбрал подобный тон, но мне было уже все равно, я даже не осознавал, что и как я говорю. Я хотел только одного, чтобы он ушел. Острие его меча покачивалось у меня перед глазами. Лезвие блеснуло, взлетая в воздух, и я даже подумал, что он настолько рассержен, что использует его. Но клинок с грохотом отправился в ножны. Утер развернулся и начал спускаться. Ульфин пробрался мимо меня и безмолвно направился следом за хозяином. Не успели они свернуть за угол, как море поглотило звук их шагов.
Я обернулся и увидел, что за мной наблюдает Кадал.
- Кадал!
- Вот они, короли, - голос его был слаб, но с прежними интонациями, хриплый и насмешливый. - Выполни для него что-нибудь, за что он клянется умереть, и получай "ты думаешь, я вынесу случившееся сегодня ночью".
- Кадал...
- А ты... Ты ранен? А рука? У тебя на лице кровь.
- Ничего, это все заживет. Пустяки. Но ты, Кадал...
Он чуть наклонил голову.
- Бесполезно. Чему быть... Мне достаточно хорошо...
- Не болит?
- Нет, но холодно.
Я придвинулся ближе, пытаясь накрыть его своим телом от холодных брызг, дождем отлетавших от скал. Взял его руку в свою здоровую. Я не мог растереть ее, но, расстегнув свою тунику, я приложил ее к груди.
- Увы, я потерял свою накидку, - сказал я. - Джордан мертв?
- Да, - он помолчал. - Что... случилось там?
- Все шло как по писаному. Но, оказывается, Горлуа поспешил напасть на наш лагерь и был убит. Поэтому Бритаэль и Джордан появились здесь, чтобы рассказать о случившемся герцогине.
- Я услышал, как они едут, и понял, что они обязательно увидят и меня, и лошадей. Я решил, что не должен допустить, чтобы они подняли тревогу в замке, пока король еще там... - он остановился перевести дыхание.
- Не беспокойся, - сказал я, - все сделано, как надо, и все позади.
Кадал не обратил внимания. Его голос превратился в едва слышный шепот, но слова были четкими и раздельными: я все слышал, несмотря на шум моря.
- Поэтому я сел на коня и поехал им навстречу, чтобы встретить за ручьем. Когда они поравнялись со мной, я перепрыгнул ручей и попытался остановить их. - Кадал снова замолчал. - Но Бритаэль... он настоящий воин.
Проворный, как змея. Он даже не остановился. Проткнул меня мечом и поехал дальше, предоставив остальное Джордану.
- Здесь-то он и ошибся.
Кожа на скулах Кадала натянулась. Он улыбнулся.
- Он заметил наших лошадей?
- Нет. Ему открыл дверь Ральф, и Бритаэль только и спросил, не приезжал ли кто-нибудь в замок, так как внизу он встретил всадника. Ральф сказал ему, что нет, и он поверил. Мы впустили его, а затем убили.
- Утер... - скорее утвердительно, чем вопросительно произнес Кадал, прикрыв глаза.
- Нет. Утер все еще находился с герцогиней. Я не мог позволить, чтобы Бритаэль застал его безоружным. Он и ее убил бы.
Кадал широко раскрыл глаза, устремив на меня пораженный взгляд.
- Ты?
- Оставь, Кадал, я не поддаюсь на лесть, - улыбнулся я ему. - Боюсь, ты вряд ли бы мог мной гордиться, как учитель учеником. Это была "грязная" схватка. Мы играли не по королевским правилам. Я изобретал их в ходе поединка.
Кадал по-настоящему улыбался.
- Мерлин... Маленький Мерлин, который с трудом держался на лошади. Ты поражаешь меня.
Начинался отлив. Прогрохотавший вал оросил мои плечи водяной пылью.
- Я убил тебя, Кадал.
- Боги... - прошептал он, глубоко вздыхая. Мне было понятно без дальнейших слов. Его время заканчивалось. В сером свете наступающего утра я видел, как его кровь впитывается в мокрую землю.
- Я слышал, что сказал король. Нельзя ли было... обойтись без всего этого?
- Нет, Кадал.
Он закрыл глаза и приоткрыл их вновь.
- Ну, что ж, - только и сказал он, сконцентрировав в ответе всю свою молчаливую веру в меня, укрепившуюся в нем за восемь лет. Кадал поднял глаза к небу, линия его рта ослабла. Я приподнял его здоровой рукой и заговорил отчетливо и быстро.
- То, что случится, произойдет во исполнение воли моего отца и бога, руководящего мной. Ты слышал слова Утера о ребенке. Они ничего не меняют.
С сегодняшнего дня Игрейн беременна, но из-за происшедших сегодня событии она отошлет от себя ребенка, как только он родится, чтобы не гневить короля. Она отправит его ко мне, и я спрячу его от короля, он будет жить со мной, и я передам ему все чему я научился от Галапаса, Амброзиуса, от тебя, и даже Белазиуса. Он объединит в себе жизни всех нас. Когда он вырастет, он вернется и будет коронован в Винчестере.
- Тебе это точно известно? Ты обещаешь, что так оно и произойдет? - я уже едва мог разобрать слова Кадала. Дыхание со свистом вырывалось у него из груди. Его глаза сузились, взгляд ослеп.
Я приподнял Кадала, прижав к себе.
- Мне известно это, - отчетливо и мягко произнес я. - Это обещаю тебе я, Мерлин, принц и пророк.
Он уронил голову мне на плечо, не в силах держать ее. Глаза закатились. Я услышал, как он пробормотал что-то, затем вдруг сказал:
- Сделай за меня знамение.
И умер.
Я предал его тело морю, как и Бритаэля, убившего его. Как говорил Ральф, отлив заберет его с собой и унесет к западным звездам.

***

Тишина в долине не нарушалась ничем, кроме медленной дроби копыт и позвякивания металла. Шторм утих вместе с ветром. Миновав первый изгиб ручья, я перестал слышать морской прибой. Внизу, над потоком, скрывая его от моих глаз, висела пелена тумана. Небо прояснилось, приобретая на востоке светло-голубоватый оттенок. Высоко в небе, недвижимо и ярко горя, по-прежнему висела звезда.
Пока я глядел на нее, бледное небо окрасилось постепенно в яркие тона, заполняя пространство вокруг нее золотым и мягким пламенем, а затем на волне ослепительного сияния навстречу утренней звезде взошло молодое солнце.

ЛЕГЕНДА О МЕРЛИНЕ

Задумал король британский Вортигерн заложить в Сноудоне крепость, для чего созвал каменщиков из разных стран и наказал им построить крепкую башню. Но что бы строители ни возводили за день, рушилось в ту же ночь, а остатки их труда поглощала земля. Вортигерн решил посоветоваться со своими колдунами и магами, и те сказали ему, что он должен найти юношу, никогда не имевшего отца, убить его и оросить его кровью основание будущей крепости, чтобы башня перестала разваливаться. Во все концы страны были разосланы гонцы, часть из которых прибыла к городу, названному впоследствии Кармартеном. У ворот они увидели развлекающихся какой-то игрой ребят и присели посмотреть, а заодно и отдохнуть. Близился уже вечер, когда между двумя юношами, которых звали Мерлин и Динабутиус, вспыхнула ссора. Они услышали, как во время перепалки Динабутиус сказал Мерлину:
- Какой же ты дурак, если думаешь, что можешь сравниться со мной, в ком течет королевская кровь! А кто ты - никто не знает, ибо у тебя никогда не было отца.
Услышав подобное, посланцы немедленно расспросили об этом прохожих, и те подтвердили, что отец Мерлина никому не известен, а мать является дочерью короля Южного Уэльса и живет с монахинями в монастыре Святого Петра.
Так Мерлин и его мать предстали перед королем Вортигерном. Вортигерн оказал матери королевские знаки внимания и расспросил об отце юноши. Она ответила, что не знает его.
- Однажды, когда я и мои дамы разошлись по покоям, ко мне явился некто в облике привлекательного юноши. Он пробыл со мной некоторое время, обнимая и целуя меня, но затем неожиданно исчез. Позже он многократно возвращался оставаясь невидимым. Это продолжалось довольно долго, пока он не предстал передо мной в облике мужчины и не лег со мной, затем исчез, а я осталась в ожидании ребенка.
Поразившись ее рассказу, король обратился к своему предсказателю Могантиусу, спросив у него, возможно ли такое. Могантиус ответил, что природа подобных вещей известна и что Мерлин был зачат от "одного из духов, обитающих между Луною и Землею и именующихся демонами-инкубусами".
Мерлин выслушал все вышесказанное и потребовал, чтобы ему позволили опровергнуть волшебников.
- Прикажи твоим магам явиться сюда, и я докажу им, что слова их ложны, - сказал он.
Смелость и бесстрашие Мерлина произвели, по-видимому, впечатление на короля, и он послушался юноши, позвав колдунов. Мерлин обратился к ним со следующими словами:
- Не зная, что мешает построить башню, вы все же предложили королю окропить раствор моей кровью, будто башня от этого станет крепче. Не скажете ли вы тогда, что находится внизу под ее основанием, почему она не стоит?
Боясь проявить свое невежество, маги смолчали, и тогда Мерлин (которого также звали Амброзиус) предложил:
- Король, мой повелитель, призови своих рабочих, пусть они начнут копать на месте башни. Твои стены рушатся из-за того, что под ними находится озеро.
Землекопы и в самом деле нашли озеро.
- Осушите его, и на дне вы найдете два камня, два спящих дракона - красного и белого, - сказал Мерлин.
Когда показались два камня, драконы проснулись, и между ними завязалась жестокая схватка, в которой красный дракон одолел белого и убил его. Пораженный король спросил Мерлина о смысле виденного, и в ответ юноша, подняв глаза к небу, предсказал пришествие Амброзиуса и смерть Вортигерна. На следующий день Аврелий Амброзиус высадился в Девоне.
Когда Амброзиус победил Вортигерна и саксов и был коронован на британский престол, он собрал мастеров со всех уголков страны и попросил их придумать памятник, который остался бы стоять на века. Никто не смог помочь ему, и тогда Треморинус, архиепископ Карлеона, предложил послать за Мерлином, пророком Вортигерна, самым умным человеком королевства, "относится ли это к области предсказаний или к изобретению хитроумных механизмов". Посланные Амброзиусом люди нашли Мерлина в области Гвент у источника Галапаса, где он постоянно жил.
Король принял его с почестями и, первым делом, попросил предсказать ему будущее.
- Тайны подобного рода не подлежат раскрытию, - ответил Мерлин, - разве что в случае крайней необходимости. Если я буду предсказывать все подряд на потеху окружающим, то руководящий мною дух будет нем и покинет меня.
Король заговорил с ним о памятнике, и Мерлин посоветовал ему привезти "Пляшущих Гигантов", которые находятся в Килларе, на горе в Ирландии.
Амброзиус рассмеялся и ответил, что невозможно сдвинуть камни, установленные гигантами. В конце концов короля убедили послать в Ирландию его брата Утера с пятнадцатью тысячами воинов, чтобы он победил местного короля Гилломана и перевез в Британию "Пляшущих Гигантов". Утер одержал победу, но его воины не смогли разобрать и погрузить монолиты гигантского каменного кольца в Килларе. Признав свое бессилие, они предоставили Мерлину собрать его собственные механизмы. С помощью последних Мерлин без труда разобрал памятник и погрузил его по частям на корабли, после чего его перевезли в место, находящееся недалеко от Эймсбери. Там Мерлин вновь установил "Пляшущих Гигантов" у Стоунхенджа точно в таком же виде, в каком они стояли в Килларе, в Ирландии. Вскоре после этого на небе появилась огромная звезда в виде дракона. Зная, что она предвещает смерть Амброзиуса, Мерлин горько заплакал и предсказал, что следующим королем под знаком Дракона станет Утер и что у Утера родится сын, "наделенный божественной властью, которая распространится на все владения людские".
На следующую Пасху во время торжеств, посвященных коронации, король Утер влюбился в Игрейн, жену Горлуа, герцога Корнуолла. Оказывая ей самые различные знаки внимания, он едва не вызвал при дворе скандала. Игрейн оставалась неприступна, а ее разъяренный супруг покинул королевский двор без разрешения, направившись с женой и воинами в Корнуолл. Рассерженный Утер приказал ему вернуться, но Горлуа отказался. Разгневавшись, король собрал армию и бросился вослед, сжигая на своем пути корнуолльские города и крепости. Не имея с собой достаточно войск, Горлуа услал жену в самый неприступный замок - Тинтагель, а сам приготовился защищать крепость Димилок. Утер немедленно установил там осаду, выискивая в то же время способ проникнуть в Тинтагель и похитить Игрейн. Через несколько дней он обратился за советом к одному из своих приближенных по имени Ульфин.
- Посоветуй же мне, каким образом осуществить мое желание, - сказал король, - иначе я умру от тоски.
Подтвердив, что Тинтагель неприступен, Ульфин предложил послать за Мерлином. Мерлин превратил Утера в Горлуа, Ульфина в Джордана, друга Горлуа, а себя в Бритаэля - одного из командиров герцога. Втроем они направились в Тинтагель. Приняв Утера за своего мужа-герцога, Игрейн приветствовала его и пустила к себе в постель, и у "нее мысли не было отказать ему в чем-либо". В эту ночь был зачат Артур.
В то же время разгорелось сражение у Димилока, и Горлуа, начавший его, был убит. Когда посланцы явились в Тинтагель сообщить Игрейн о смерти мужа и последний предстал перед их глазами, восседая с супругой, они онемели. Здесь король признался в обмане и через несколько дней женился на Игрейн.
Утер Пендрагон правил еще пятнадцать лет. Все эти годы он не видел своего сына Артура, которого в ночь, когда он родился, вынесли через черный ход из замка Тинтагель и доставили прямо к Мерлину. Старый волшебник тайно занимался воспитанием ребенка, пока не пришло время, чтобы Артур занял британский престол.
На протяжении длительного правления Артура Мерлин помогал ему советом и делом. Уже стариком Мерлин безумно влюбился в юную девушку по имени Вивиана. Она уговорила его в обмен на любовь научить ее волшебству. Узнав искусство чар, она заколдовала старика, усыпив его. По рассказам одних, он спит в пещере, окруженной рощей боярышника, а кто-то говорит, что его сон продолжается в башне из хрусталя, другие же утверждают, что он скрыт от посторонних глаз лишь воздушным ореолом. Он проснется вместе с королем Артуром, и они вернутся в тот же час, когда потребуются своей стране.

ПРИМЕЧАНИЯ АВТОРА

Ни один романист, пишущий о средневековой Британии, не представит своего труда на суд публики, оставив без традиционных комментариев фигурирующие в нем имена и географические названия. Так уж принято объяснять их появление на страницах произведения, и здесь меня сразу можно обвинить в большей (а может быть и в меньшей) степени непоследовательности. В те времена, когда кельты, саксы, римляне, галлы и бог весть кто еще заполонили и оспаривали друг у друга британские земли, у каждого места имелось по меньшей мере три названия, и любое из них можно было считать распространенным и употребительным без боязни ошибиться.
"Рассматриваемый период" относится приблизительно к 470 г. н.э., и смутнее времени в британской истории не сыскать. В довершение путаницы я взяла в качестве источника моего романа полумифологическое, романтическое описание, составленное в Оксфорде одним уэльсцем или, возможно, бретанцем в XII веке. Имена и названия в этом труде даются, что называется, в постнорманском стиле с элементами церковной латыни. Поэтому в ходе повествования читатель столкнется с названиями Винчестер, Рутупея и Динас Эмрис, пришедшими из разных времен, а думнонийцы, деметяне и армориканцы будут называться просто: корнийцы, люди из Южного Уэльса и бритты.
Мой первый принцип в подборе имен и названий направлен на то, чтобы упростить повествование. Я хотела, насколько это получилось, обойтись без глоссария, раздражающие экскурсы в который вынуждают прерывать чтение и искушают читателя продолжать читать, не обращая внимания на непонятные имена, с риском потерять ориентацию и запутаться. Неангличанам приходится еще труднее: название Калеву сказало бы им не больше, чем Силчестер, и ясность внесла бы лишь карта. В любом случае произведение пострадало бы.
Поэтому, если существовал выбор, я прибегала к помощи "рассказчика", приводившего сразу весь набор старых и современных названий, позволяющих читателю представить картину. Например, "Маэсбели, что у форта Конан, или Кэрконан, называемый иначе Конисбургом". В других местах я позволила себе небольшие вольности. Ясно, что в рассказе, который ведется вместо кельтского или латыни на английском, было бы уж слишком педантично употреблять название "Лондиниус" вместо Лондона. Я также оставила современные названия таких городов, как Гластонбери, Винчестер, Тинтагель, полученные ими в средние века и неразрывно связанные с контекстом их употребления, подобно Манчестеру и Ньюкаслу. Не надо рассматривать введенные мною правила в качестве критики других авторов, их не придерживающихся, форма зависит от характера произведения. Поскольку в его создании участвовало воображение, то нельзя относиться к нему как к строго историческому произведению. Я решила руководствоваться правилами поэзии: лучшим является то, что лучше всего звучит и передает смысл.
Это же правило слуха распространяется и на выбранный язык.
Рассказчик, повествующий свою историю на уэльском языке пятого века, прибег бы к помощи стольких же разговорных выражений, сколько их можно найти в данном романе. Сердик и Кадал разговаривали бы на своих диалектах, а королевские особы и предсказатели изъяснялись бы выспренне, соответственно моменту. Я специально оставила некоторые анахронизмы, обладающие наибольшей описательностью, и немного сленга, для сохранения живости повествования. Короче, я везде полагалась на свой слух, считая, что то, что звучит без фальши, будет приемлемо в работе, основанной на воображении.
Именно таковой и является "Хрустальный грот". Это не научное исследование. Настоящий историк поймет меня, узнав, что сюжет я позаимствовала у Джефри Монмаутского, автора "Истории королей Британии".
Для историков это произведение пустой звук. Его труд, написанный в Оксфорде в XII веке, представляет собой "сборную солянку" из событий, имевших место начиная с троянской войны (в которой сражался "король бриттов" Брутус) вплоть до седьмого века нашей эры. Он тасовал факты, подстраивая их под линию своего сюжета. Когда же фактов не хватало, он изобретал их на пустом месте. С научной точки зрения "История королей Британии" потрясает, но как художественное произведение - неотразимо. Из него черпали вдохновение создатели цикла романтических преданий, получивших название "Предания о Британии". К ним относится роман "Смерть Артура", принадлежащий перу Мэлори, "Королевские идиллии" Теннисона, "Персифаль" и "Камелот".
Главным героем "Истории" является Артур, первый король объединенной Британии. Артур Джефри Монмаутского - личность легендарная, но несомненно, что он существовал на самом деле. То же справедливо, по-моему, и по отношению к Мерлину, хотя в личности Мерлина объединены по меньшей мере четыре человека - принц, пророк, поэт и инженер. Рассказывая о его детстве, я развила упоминание Мэлори о "ключе Галапаса" (иногда так переводят словосочетание "галабейский источник", где Мерлин имел обыкновение проводить время), а также слова о "моем учителе Блезе", превратившемся в романе в Белазиуса. Легенды о Мерлине живы до сих пор и бытуют как в Британии, так и в Бретани.
Несколько замечаний напоследок. Я назвала мать Мерлина Нинианой, так как это имя (Вивиана, Ниниана, Нимея) принадлежит девушке, соблазнившей впавшего в старческое слабоумие волшебника и лишившей его чар, после чего он навеки уснул в своей пещере. В легендах и исторических преданиях целибат, или обет безбрачия, непосредственно связывают с волшебным могуществом, поэтому я решила, что будет логичнее, если Мерлин сохранит свою невинность.
О древних друидах известно столь мало (как это утверждает один известный ученый, у которого я консультировалась), что мое описание может считаться "игрой по правилам". То же самое относится к мегалитам Карнака (Керрека) в Бретани и к "Пляшущим Гигантам" Стоунхенджа под Эймсбери. Так как Стоунхендж построили около 1500 г. до н.э., то я позволила Мерлину перенести из Киллара лишь один камень. И в самом деле, самый большой мегалит в Стоунхендже отличается от остальных. Геологи утверждают, что его привезли из Мильфорд Х'йвена в Уэльсе. Верно и то, что внутри кольца, недалеко от центра, находится могила, поэтому в моем романе памятник сориентирован на восход солнца в день зимнего солнцестояния.
Все описанные мною места существуют на самом деле. Единственным существенным исключением осталась пещера Галапаса. Если бы Мерлин спал там, окруженный "пламенем и колеблющимся воздушным ореолом", то он и в самом деле был бы невидим. Но источник у Брин Мирдина существует на самом деле, а на гребне холма расположена погребальная насыпь.
По легенде (насколько мне известно) между Мерлином и Амброзиусом не было никаких родственных отношений. Историк девятого века Ненниус, у которого Джефри позаимствовал часть материала, называл своего пророка Амброзиусом. Ненниус и поведал нам историю о драконах и подземном озере, явившихся первым известным предсказанием молодого мага. Позаимствовав рассказ, Джефри преспокойно совместил в одном лице двух пророков: "И сказал Мерлин, которого иначе называли Амброзиусом..." Подобные "хирургические манипуляции", как их охарактеризовал профессор Гвин Джонс ("История королей Британии". Введение. Издательство "Эвримэн"), навели меня на мысль "раскрыть личность" отца Мерлина, этого "принца мрака", что и легло в основу сюжета "Хрустального грота".
Я нахожусь в неоплатном долгу перед мастером рыцарского романа Джефри Монмаутским. В числе остальных кредиторов, которых столь много, что всех не перечислишь, я хотела бы поблагодарить Френсиса Джонса, сотрудника архива графства Кармартен; господ Моррисов из Брин Мирдина, Кармартен;
Г.Б.Ланкашира из Чейз-Хоутел, Росс-он-Вай; бригадного генерала Р.Уоллера из Вайстон-Лейз, Монмаутшир (на его землях находятся Малый Довард и римская дорога); профессора Германа Брюка, королевского шотландского астронома, а также госпожу Брюк; профессора Стюарта Пигтота из Департамента археологии при Эдинбургском университете; Элизабет Мэннерз, директора Феликстоу-колледжа; Робина Денистона из компании "Ходдер и Стафтон", Лондон.

Предыдущая страница 15


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ. ПРИНЦ МРАКА (Страница 1)
  • КНИГА ПЕРВАЯ. ГОЛУБЬ (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 1)
    • 4 (Страница 2)
    • 5 (Страница 2)
    • 6 (Страница 2)
    • 7 (Страница 2)
    • 8 (Страница 3)
    • 9 (Страница 3)
    • 10 (Страница 3)
    • 11 (Страница 4)
    • 12 (Страница 4)
  • КНИГА ВТОРАЯ. СОКОЛ (Страница 4)
    • 1 (Страница 4)
    • 2 (Страница 4)
    • 3 (Страница 5)
    • 4 (Страница 5)
    • 5 (Страница 5)
    • 6 (Страница 5)
    • 7 (Страница 6)
    • 8 (Страница 6)
    • 9 (Страница 6)
    • 10 (Страница 6)
    • 11 (Страница 6)
    • 12 (Страница 7)
  • КНИГА ТРЕТЬЯ. ВОЛК (Страница 7)
    • 1 (Страница 7)
    • 2 (Страница 8)
    • 3 (Страница 8)
    • 4 (Страница 8)
    • 5 (Страница 8)
    • 6 (Страница 9)
    • 7 (Страница 9)
    • 8 (Страница 9)
    • 9 (Страница 9)
    • 10 (Страница 9)
    • 11 (Страница 10)
    • 12 (Страница 10)
  • КНИГА ЧЕТВЕРТАЯ. КРАСНЫЙ ДРАКОН (Страница 10)
    • 1 (Страница 10)
    • 2 (Страница 10)
    • 3 (Страница 11)
    • 4 (Страница 11)
    • 5 (Страница 11)
    • 6 (Страница 11)
    • 7 (Страница 12)
    • 8 (Страница 12)
    • 9 (Страница 12)
    • 10 (Страница 13)
  • КНИГА ПЯТАЯ. ПРИШЕСТВИЕ МЕДВЕДЯ (Страница 13)
    • 1 (Страница 13)
    • 2 (Страница 13)
    • 3 (Страница 13)
    • 4 (Страница 14)
    • 5 (Страница 14)
    • 6 (Страница 14)
    • 7 (Страница 15)
    • 8 (Страница 15)
    • 9 (Страница 15)
    • 10 (Страница 15)
  • ЛЕГЕНДА О МЕРЛИНЕ (Страница 15)
  • ПРИМЕЧАНИЯ АВТОРА (Страница 15)


Мэри Стюарт

Хрустальный грот

Цикл: "Король Артур и волшебник Мерлин" - 1

 Читать книгу

Аннотация

Это - самая прославленная "артуриана" XX века.
Не просто фэнтези, но - ЛИТЕРАТУРНАЯ ЛЕГЕНДА, озаряющая тьму давно прошедших времен светом безграничного воображения.
Не просто увлекательные приключения, но - истинная Высокая магия и истинный, высокий дух первоначального, полузабытого артуровского мифа. Это - чудо, созданное великолепным пером Мэри Стюарт.
Сказание о деяниях Мерлина, величайшего из магов Британии, и Артура, благороднейшего из британских королей. Сага о любви женщины, которую когда-нибудь назовут Гвиневерой, и славного рыцаря, которого еще не назвали Ланселотом.
Повесть о королеве-колдунье, верившей в судьбу, и принце-бастарде, тщетно пытавшемся судьбу превозмочь.
Это - драгоценный подарок для всех, кому хочется еще раз оказаться в мире Артура.

Роман "Хрустальный грот" повествует о событиях, предшествующих рождению Артура, и о роли, которую суждено было в них сыграть молодому магу Мерлину.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" (“Вас ждет девять экипажей”), “Мой брат Майкл”, “Гончие Габриэля”, "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в 1970 году вышел роман "Хрустальный грот", в котором была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы о Мерлине - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом. Идейно связаны с трилогией о Мерлине еще два романа: "День гнева" и "Принц и паломница", повествующие о жизни Артура уже после смерти волшебника.