Мэри Стюарт - Гончие псы Габриэля

1 Мэри Стюарт

ПРЕДИСЛОВИЕ АВТОРА

История эта в своей основе имеет вольно изложенные биографические факты из жизни леди Хестер Стэн-хоуп, и я, по возможности, попыталась свести к минимуму ссылки на всевозможные исторические факты.
Мне хотелось бы выразить свою признательность Дафти как автору "Путешествий по Аравийской пустыне", а также Робину Феддену за его великолепную книгу "Сирия и Ливан" (Джон Мюррей).
Пожалуй, нелишне сделать еще одно замечание. В повествованиях подобного рода различных официальных представителей обычно называют не по имени, а по той должности, которую они занимают.
Любые ссылки на правительственные учреждения, членов кабинета, сотрудников пограничных служб и т. п. приводятся исключительно из литературных соображений и не имеют никакого отношения к конкретным лицам, как ныне здравствующим, так и умершим, которые занимали эти должности в прошлом. Более того, хотя долина Адониса действительно существует, Нахр-эс-Сальк с ее деревней и дворцом Дар-Ибрагим являются плодом авторского вымысла.
Я считаю необходимым также выразить свою признательность всем моим друзьям от Эдинбурга до Дамаска, оказавшим мне бескорыстную помощь в написании этой книги.
М. С.

ГЛАВА 1

Не услышишь ты в нем болтовни,
Там источник проточный,
Там седалища воздвигнуты
И чаши поставлены,
И подушки разложены,
И ковры разостланы,
Коран, Сура 88

Мы встретились с ним на улице, носящей название Прямой.
Я вышла из дверей мрачноватого магазинчика с охапкой отрезов шелковых тканей и сразу же попала под слепящие солнечные лучи. Поначалу я вообще ничего не могла различать вокруг себя, потому что солнце било прямо в глаза, а он стоял в тени в том самом месте, где Прямая улица превращалась в сумрачный туннель под высокой сводчатой крышей из ржавого железа.
Сук <Базар (араб.)> заполняли толпы людей. Кто-то остановился напротив меня, чтобы щелкнуть фотоаппаратом. Мимо прошла ватага подростков, которые таращили глаза и отпускали в мой адрес какие-то замечания по-арабски, перемежая их словами типа "мисс", "алло" или "до свидания". Процокал копытами маленький серый ослик, нагруженный такой поклажей овощей, которая по ширине своей раза в три превышала его собственные размеры. Мимо прошмыгнуло такси, причем так близко от меня, что я невольно отпрянула назад ко входу в магазин, владелец которого стремительно взмахнул руками, явно желая оградить разложенные рулоны своих шелковых тканей. Такси с отчаянным воем миновало осла и взрезало, словно нос корабля морские волны, плотную ватагу ребятни, после чего, не снижая скорости, устремилось к резко сужавшемуся наподобие бутылочного горлышка участку дороги, по обеим сторонам которой теснились торговые лавки.
Именно тогда я его и заметила. Он стоял, наклонив голову, перед входом в ювелирный магазинчик и вертел в руках какую-то позолоченную безделушку. При звуке автомобильного сигнала он поднял взгляд и поспешно шагнул в сторону, словно после черной тени вынырнул на ярко освещенное место, и я со странным замиранием сердца узнала его. Мне было известно, что он тоже находится где-то в этой части света, так что встретить его именно здесь, в центре Дамаска, можно было с таким же успехом, как и где-либо еще. Однако я продолжала стоять под палящими лучами солнца и оцепенело пялила глаза на профиль человека, которого не видела целых четыре года, но который был по-прежнему настолько знаком мне, что я, наверное, попросту не могла не повстречать его.
Скрипя железом и все так же оглушительно сигналя, такси исчезло в черном туннеле центральной части сука. Теперь нас разделяла лишь полупустая, грязная и жаркая улица. Один из отрезов выскользнул у меня из рук, и я резко дернулась, пытаясь удержать метнувшиеся к захламленной земле волны темно-красной ткани. Видимо, это движение, подкрепленное яркой вспышкой багрового цвета, привлекло его внимание, поскольку он повернулся и наши взгляды встретились. Я увидела, как расширились от изумления его глаза, он опустил позолоченную вещицу обратно на прилавок и, сопровождаемый воплями продавца насчет "плохого американца", двинулся через улицу в мою сторону. Стремительнее рулона шелка заскользили перед глазами, разворачиваясь, минувшие годы, когда тем же тоном, которым некогда маленький мальчик ежедневно приветствовал свою еще более юную почитательницу, он произнес:
- О, привет! Это ты?!
Теперь я была отнюдь не маленькой девочкой - мне стукнуло двадцать два года - и стоял передо мной всего лишь мой кузен Чарльз, к которому я, кстати сказать, относилась уже без былого почтения, причем мне почему-то показалось важным именно сейчас подчеркнуть это последнее обстоятельство. Я попыталась было скопировать его интонацию, однако лишь туповато-спокойно, словно каменная статуя, уставилась на него и пролепетала:
- Привет! Рада тебя видеть. А ты вырос!
- Ну разумеется. Я и бреюсь теперь почти каждую неделю. - Он улыбнулся, и как-то сразу во всем его облике не осталось и следа от былого маленького мальчика. - Боже ж ты мой, как я рад, что встретил тебя! Но ты-то что здесь делаешь?
- Ты разве не знал, что я в Дамаске?
- Что ты должна была приехать - да, но не знал, когда именно. И почему одна? Я слышал, что ты путешествуешь с группой.
- Так оно и есть, - сказала я. - Просто отбилась от нее. Тебе мама обо мне сообщила?
- Она сказала моей матери, а та передала мне, но никто так толком и не понял, зачем и когда ты здесь будешь и где остановишься. Могла бы и сама догадаться, что я захочу встретиться с тобой. Ты что, даже адрес свой никому не сообщала?
- Да вроде бы сообщала...
- Своей матери ты назвала отель, в котором остановишься, но там тебя не оказалось. Когда я туда позвонил, они сказали, что твоя группа уехала в Иерусалим, а когда я дозвонился в Иерусалим, меня опять переадресовали в Дамаск. Похоже, юная Кристи, ты хорошо заметаешь следы.
- Мне очень жаль, - сказала я. - Если бы я знала, что есть возможность встретиться с тобой еще до Бейрута... Просто наш маршрут изменился, вот и все. Что-то там напутали с рейсами самолетов, отчего все наше путешествие проходит как бы сзади наперед, вот им и пришлось заменить отель в Дамаске. Ну надо же, какая досада - мы же завтра отправляемся в Бейрут! Наша группа уже три дня здесь. И ты тоже все это время был в Сирии?
- Нет, только вчера приехал. Человека, с которым мне надо встретиться в Дамаске, до субботы не будет, но когда я узнал, что ты тоже должна сюда приехать, то сразу примчался. Да, и в самом деле досадно. Слушай, а может это и к лучшему, что весь ваш маршрут перевернулся вверх тормашками - теперь тебе необязательно уезжать, так ведь? Сам я пробуду здесь до конца недели, так почему бы тебе не отделиться от группы - мы могли бы вдвоем побродить по Дамаску, а потом поехать в Бейрут. Ты же не обязана быть все время с ними? - Он посмотрел на меня из-под приподнятых бровей. - И вообще, что заставило тебя путешествовать в группе? Никогда бы не подумал, что это в твоем вкусе.
- В общем-то так, просто внезапно появилось страстное желание побывать в этом уголке света, я же о нем толком ничего не знала, а они так быстро все устроили. Заранее забронировали места и все такое, а кроме того, у нас есть гид, который говорит по-арабски и знает, что к чему. Одной бы мне с этим не справиться.
- Почему? И пожалуйста, не смотри на меня такими большими беспомощными глазами. Если и существует женщина, способная полностью позаботиться о себе, так это именно ты.
- Ну конечно, черный пояс какой-то там степени, это про меня. - Я бросила на него радостный взгляд. - О Чарльз, поверишь ли, но как это чудесно, что я встретила тебя! Слава Богу, что твоя мать смогла с тобой связаться и сообщить, что я буду в этих местах! И как хорошо было бы провести здесь с тобой время, вот только изменить уже ничего нельзя. Я наметила для себя, что после отъезда группы в субботу домой побуду в Бейруте, так что, боюсь, придется придерживаться этого графика. А как тебе путешествуется? Что-то вроде Великого турне вместе с Робби, так кажется?
- Вроде того. Хочу повидать мир, освежить свой арабский, а потом уж в Бейруте заняться настоящим делом. О, это было похоже на взрыв бомбы... Мы своим ходом проехали всю Францию, на пароходе переправили машину в Танжер, потом не спеша пересекли Северную Африку. Робби пришлось из Каира вернуться домой, так что дальше я передвигался в одиночку. Именно в Каире я получил письмо от матери, в котором она сообщала о твоей поездке, поэтому я сразу же отправился сюда в надежде на то, что наши пути пересекутся.
- Ты упомянул, что хотел с кем-то здесь встретиться? По делу?
- Отчасти. Слушай, а что это мы стоим? Отвратительный запах, и того и гляди ишак на тебя наступит. Пойдем выпьем чайку.
- Хорошо бы, да только где же ты в центре Дамаска сможешь попить чайку?
- В моей маленькой берлоге, от которой до дворца Азема рукой подать. - Он улыбнулся. - Я живу не в отеле, а остановился у старого приятеля по Оксфорду. Бен Сифара - не знаю, называл ли когда твой отец при тебе это имя? Отец Бена - довольно крупная шишка в Дамаске, знает каждого и имеет понемногу от всего. Его брат занимается банковскими операциями в Бейруте, а зять - член правительства, министр внутренних дел, никак не меньше. Они считаются здесь "хорошей семьей", а в Сирии подобное выражение всегда попахивает немалым богатством.
- Звучит неплохо. При таком подходе получается, что и мы находимся в верхней части племенного списка.
- А разве не так? - Кузен был настроен явно на ироничный лад, и я понимала, что он имел в виду.
Наша семья традиционно занималась банковским бизнесом и вот уже на протяжении трех поколений "попахивала богатством". При этом было поистине удивительно, как много людей сознательно не замечали того факта, что в жилах Мэнселей течет довольно разнородная, если не сказать вообще плебейская кровь.
Я рассмеялась:
- Полагаю, у него налажены деловые связи с папочкой и дядей Чазом?
- Да. Бен взял с меня слово, что я навещу его, если когда-нибудь окажусь в Сирии, да и отец хотел, чтобы я установил с ним деловой контакт. И вот я здесь.
- Важная сделка. Что ж, с радостью принимаю твое предложение. Только дай мне сначала подобрать себе ткань. - Я окинула взглядом яркую цветастую массу, которую продолжала сжимать в руках. - Вот только не знаю, какую именно.
- По правде сказать, мне ни одна не нравится, - кузен взял один отрез, пощупал его, нахмурился, потом убрал руку. - Сама по себе ткань отменная, но красный смотрится очень уж пронзительно, ты не находишь? Люди будут опускать в тебя письма, как в почтовый ящик. Что же до синего... Нет, моя любовь, это определенно не для тебя. Мне такой цвет не идет, а я хотел бы, чтобы моя девушка гармонировала со мной по тону.
Я окинула его довольно прохладным взглядом.
- Именно поэтому я возьму оба и сошью себе что-нибудь в полоску. Горизонтальную. Впрочем, я, кажется, понимаю, что ты имеешь в виду. А в магазине они смотрелись довольно мило.
- Ну разумеется, тем более в такой темноте.
- По правде сказать, я брала их на пеньюар. А может, при приглушенном освещении?.. Рисунок приятный, вполне восточный...
- Нет.
- Самое плохое в тебе, - не без язвительности заметила я, - это то, что иногда ты бываешь прав. Кстати, интересно было бы знать, сам-то ты что покупал на Вулворт-авеню? Кольцо для Эмили?
- Для своей возлюбленной, естественно, только драгоценности, а для машины - голубые четки.
- Голубые четки для твоей... Голубые четки для машины? Ну уж в это я никогда не поверю!
Он рассмеялся:
- Ты что, не знала? Такие четки уберегают от дурного глаза. Их надевают на верблюдов и ослов, так почему бы им не быть в машине? Иногда попадается прелестная бирюза. Впрочем, сейчас это неважно, их всегда можно найти. Так тебе действительно нужен шелк? Помяни мое слово, дома ты найдешь ничуть не хуже, и к тому же не придется возиться с перевозкой.
Владелец магазина, который стоял прямо у меня за спиной и про присутствие которого мы совершенно забыли, произнес с вполне понятной горечью в голосе:
- До вашего прихода мы с дамой уже со всем разобрались. У нее оказался превосходный вкус.
- Не сомневаюсь в этом, - заметил кузен, - однако вы же не думаете, что я спокойно прореагирую на пеньюар цвета стоячего почтового ящика или электрик. Если у вас найдется что-нибудь более подходящее, мы с удовольствием посмотрим.
Лицо лавочника откровенно просияло от подобного поворота событий и, насколько он мог судить по дороговизне наряда моего кузена, предвкушения предстоящей сделки.
- Я вас понимаю. Прошу меня извинить, сэр. Вы ведь ее муж.
- Пока нет, - заметил Чарльз. - Ну, Кристи, давай заглянем внутрь, купим что-нибудь, а потом уйдем отсюда и найдем местечко, где можно спокойно поговорить. Моя машина стоит на площади в конце улицы. Кстати, а где твоя группа?
- Сама не знаю. Я их потеряла. Мы проходили через Великую мечеть, потом в состоянии некоторого шока бродили по суку.
Я остановилась, чтобы поглазеть на магазинчики, а они в это время куда-то ушли.
- И ты позволила им уйти? А они не примутся с ищейками прочесывать сук, когда обнаружат твое отсутствие?
- Возможно. - Я собрала свои шелка и повернулась к двери магазина. - Чарльз, если там найдется приятный и не вполне белый цвет...
- Нет, серьезно, может, тебе все же лучше позвонить в отель?
Я пожала плечами:
- Сомневаюсь, чтобы они хватились меня до обеда. Все уже привыкли к тому, что я брожу сама по себе.
- Значит, ты все та же маленькая испорченная леди, которую я всегда так любил?
- Мне просто не нравится ходить в толпе. И потом, от кого я это слышу? Папа всегда говорил, что если кто из нас двоих вконец испорченный, так это ты, и это сущая правда, а потому лучше помоги-ка мне.
- Ну конечно же. Дорогой дядя Крис! - покорно проговорил кузен, следуя за мной в мрачную пещеру магазина.
В конце концов я все-таки купила себе белую, точнее не вполне белую, тяжелую парчу, которую, как я и предполагала, Чарльз углядел на одной из темных полок, ранее обойденной вниманием продавца. Более того, она оказалась дешевле всего, что я успела просмотреть до этого. Не особенно меня удивило и то обстоятельство, что с владельцем магазина и его помощником Чарльз разговаривал на чуть медленном, но. как мне показалось, довольно беглом арабском. Он действительно мог быть (что не раз повторяли в моем присутствии родители) "вконец испорченным", однако никто не отрицал, что он также отличался завидной сообразительностью, правда, лишь тогда, когда ему хотелось ею воспользоваться, что случалось (опять же по их словам) не чаще, чем раз в месяц, да и то лишь в своих собственных интересах.
Когда мы, сопровождаемые посыльным из магазина, несшим наши покупки, дошли до площади, то я сразу узнала машину Чарльза - не по ее модели или цвету, ибо ни того, ни другого видно не было, - а исключительно по окружавшей ее плотным кольцом толпе мальчишек. При ближайшем рассмотрении это оказался белый "Порше 911-С", и поскольку я любила своего кузена и знала свое дело, то сразу же бросила ему наживку:
- Надо же, какая прелесть! Ну, и как она тебе?
Чарльз показал, как она ему: открыл капот и стал объяснять, чуть ли не на части разобрал, чтобы все продемонстрировать. Мальчишкам машина явно пришлась по душе. Они окружали ее теперь вдвое большим кольцом и с раскрытыми ртами и вытаращенными глазами всматривались в детали, намного лучше меня оценивая достоинства макферсоновских распорок, нижних подвесок, камер сгорания, редукторов и телескопических амортизаторов... Все то время, пока эти почти любовные фразы кружили вокруг меня, я продолжала наблюдать за лицом и руками кузена, одновременно вспоминая другие времена и забавы: игрушечный электропоезд, яйцо пустельги, первые наручные часы, велосипед... Наконец он выпрямился, отогнал мальчишек от машины, захлопнул капот, расплатился с двумя подростками, очевидно выполнявшими охранные функции, и дал посыльному чаевые, при виде которых тот что-то возбужденно затараторил. Мы тронулись.
- Что он сказал? - поинтересовалась я.
- Всего лишь "спасибо". Только другими словами. "Да снизойдет благословение Аллаха на тебя, твоих детей и детей твоих детей".
Машина уверенно выбралась с запруженной площади и свернула на узкую, изъезженную улочку, ухабы которой не давали ни секунды продыха всем телескопическим амортизаторам "порше".
- В большей или меньшей степени это относится и к тебе, - проговорил Чарльз. - Я надеюсь, наша помолвка все еще остается в силе?
- Пожалуй. Однако если мне не изменяет память, ты сам же ее расторг, причем в письменной форме, когда встретил ту блондинистую манекенщицу. Как ее звали? Еще похожа была на китайскую вазу.
- Саманта? Да, шикарная женщина.
- Ну да, конечно. Они и должны так выглядеть, когда напяливают на себя все эти немыслимые наряды, а потом стоят по колено в морской воде, в копне соломы, куче пустых бутылок из-под кока-колы или в чем там еще. И что же случилось с этой Самантой?
- Похоже, она нашла свою судьбу - правда, не со мной.
- Ну, это было так давно - сразу после нашей последней встречи. И что же, кроме нее ни одна так и не вставала у меня на пути? Ведь не станешь же ты утверждать, что все эти четыре вода вел жизнь праведника?
- Ты что, шутишь? - Он сбросил скорость, резко повернул налево и поехал по очередной замызганной улочке чуть шире полутора метров. - А впрочем, да. Фактически так оно и было, если ты понимаешь, что я имею в виду.
- Я понимаю. А что случилось с Эмили?
- Какая еще к черту Эмили?
- А разве не Эмили? В прошлом году. Уверена, мама сказала "Эмили" или, может, Мирта? Ну и имена же ты выбираешь.
- Ничуть не хуже, чем Кристабель.
Я засмеялась:
- В том-то все и дело.
- Я лично считаю, - проговорил кузен, - что мы с тобой связаны с самой колыбели и на веки вечные. Чудесная парочка продолжает дело семьи и прапрапрадедушка Розенбаум, да упокой Господь его душу, с этого самого момента может перестать ворочаться в своем гробу, а посему...
- Давай сменим тему?
- Да нет, все в порядке, я все видел - по крайней мере "порше" был тому свидетелем. Так что все чин-чинарем. Нормалек!
- Зато ты любишь все получать даром, потому что даже когда подростком ходил весь в прыщах, я и тогда оставалась верной тебе.
- Ах-ах, как будто у тебя было из кого выбирать. А сама была толстая как детеныш тюленя. Хотя, надо признать, сейчас дело обстоит получше, - косой взгляд в мою сторону, в общем-то вполне братский, в котором сексуальности было не больше, чем в глазах судьи на собачьем конкурсе. - Что и говорить, выглядишь ты великолепно, да и платье это мне нравится. Ну, а теперь, если хочешь, можешь выплеснуть на меня ушат холодной воды. Колись, есть у тебя кто-нибудь?
Я усмехнулась:
- Сам смотри, милый, вдруг тебе все это и впрямь покажется настоящим, придется тогда продавать машину, чтобы купить бриллиантовое обручальное кольцо.
- А что, это как раз по мне, - с легкостью согласился он. - Итак, мы приехали.
"Порше" сбавил ход и, сделав крутой правый поворот, въехал в маленький и весьма непривлекательный внутренний дворик. В солнечных лучах привычно кружилась пыль, на вершине батареи пустых бочек из-под бензина спали две кошки. Внутри дворика было сооружено нечто вроде навеса ярко-синего цвета, под который Чарльз с элегантной неторопливостью направил машину и заглушил мотор.
- Главный вход: дамасский стиль. Выглядит бесподобно, ты не находишь? Проходи.
Поначалу у меня не сложилось впечатления, что это вообще было входом куда-либо. Все было как-то зажато между высокими глухими стенами, ноздри щекотали запахи курятника и застарелой мочи. Широкую арку с одной стороны перегораживала покосившаяся дверь, в массивных кованых петлях и ручке которой сохранился налет старинного величия. Чарльз распахнул дверь - она вела в темный коридор, в противоположном конце которого виднелся дугообразный освещенный проем. Мы вошли.
Свет исходил из второго дворика, чуть более вытянутого и походившего на теннисный корт с мавританскими стрельчатыми арками, которые с трех сторон подпирали тенистую крытую галерею, а в четвертой, самой дальней, располагалось небольшое возвышение, укрытое тройной аркадой и создававшее некое подобие маленькой встроенной комнаты. Вдоль ее стен стояли широкие скамьи, и я сразу поняла, что передо мной типичный "диван" или место, в котором на Востоке обычно встречаются и беседуют мужчины. Даже в современных восточных домах гостиные нередко обставляются подобным образом, а стулья и кушетки в них по традиции располагаются вдоль дальней и двух боковых стен. Перед сиденьями стояли низенькие столики.
В центре дворика журчал фонтан. Пол был выложен синей и белой плиткой, а миниатюрная колоннада расцвечена поблескивающей мозаикой, выдержанной в синих, зеленых и золотистых тонах. Откуда-то доносилось воркование дикого голубя, повсюду стояли кадки с росшими в них апельсиновыми деревцами, а в искрящейся воде фонтана я заметила золотистый проблеск рыбьего плавника.
Дворик был наполнен прохладой и ароматом флердоранжа.
- Проходи в диван, - сказал Чарльз. - Здесь довольно мило, ты не находишь? Я постоянно ловлю себя на мысли о том, что в арабском жилище есть что-то умиротворяющее - поэтичное, страстное, романтичное и одновременно изящное. В сущности, как и в их литературе. Но ты бы видела мебель - моя спальня обставлена предметами, похоже отбракованными из апартаментов Синей Бороды.
- Я знаю, что ты имеешь в виду. Видела некоторые образчики меблировки подобных маленьких уютных комнат во дворце Азема. Все инкрустировано крошечными, как оспинки, кусочками перламутра, или уже в чисто викторианском стиле сделано из суставчатого бамбука. О Чарльз, ты посмотри на ковры! Ты только взгляни на них... а вон тот, синий, на кушетке... на нем в самом деле можно посидеть?
- Иди и садись. Думаю, скоро и сам Бен объявится, а до тех пор, как он сам постоянно говорит, его дом - мой дом. Так, чего бы тебе хотелось выпить? Чаю?
- Я бы предпочла кофе. И что ты сделаешь? Ударишь в ладоши и позовешь евнухов?
- Что-то вроде этого.
На довольно уродливом инкрустированном столике передо мной стоял маленький бронзовый колокольчик. Чарльз взял его и, позвонил, после чего принялся беспрестанно ходить из угла в угол-он всегда был какой-то неугомонный, - то спускаясь, то поднимаясь по ступеням дивана, доходя до фонтана. Я же уселась на прекрасный синий ковер, откинулась на подушки и стала наблюдать за кузеном.
Нет, он совсем не изменился. Детьми мы были с ним очень похожи друг на друга, окружающие даже принимали нас за близнецов. Это его очень беспокоило, поскольку в те времена он чувствовал в себе прилив мужской агрессивности. Что же до меня, слепо, как только может маленькая девочка, боготворившей своего умненького кузена, то я относилась к данному факту с нескрываемым восторгом. С возрастом сходство между нами, естественно, постепенно ослабевало, хотя в основных чертах все же оставалось заметным: темные волосы, высокие славянские скулы, слегка орлиный изгиб носа, серые глаза и сухощавое телосложение.
Сейчас он был на несколько дюймов выше меня, раздался в плечах, и во внешности его чувствовался некоторый сдвиг от агрессивной напористости к тщательно выверенной элегантности, которая в общем-то шла ему и, как ни странно, отнюдь не принижала его мужского естества. В ходе своего североафриканского турне он прекрасно загорел, отчего глаза его казались теперь светлее моих, хотя, возможно, здесь сказывался контраст с черными ресницами, которые у него (по жестокой несправедливости природы) были и длиннее и гуще моих. Что и говорить, глаза у Чарльза были восхитительные - темно-серые, прекрасно очерченные.
Временами сходство между нами казалось мне просто поразительным: поворот головы, голос, интонация, то или иное движение. Но что действительно было общим для нас обоих, так это наша "испорченность", которую мы с такой легкостью обнаруживали друг в друге, и легкомысленная живость речи, переходящая время от времени в язвительность и надменность. И проистекало все это отнюдь не из гордости за некие достигнутые успехи, а, боюсь, из того, что в нас обоих осталось слишком уж много от юности или даже детства; лютое и какое-то застенчивое неприятие любых Личных привязанностей, включая семейные, что мы называли независимостью, но на самом деле было скорее отражением болезненного страха перед собственническим инстинктом, да еще, плюс ко всему, то, что мы называли чувствительностью и что, в сущности, означало лишь слишком тонкую кожу, мешавшую в должной мере ощущать внутренний комфорт.
Пожалуй, здесь я должна пояснить, что между Чарльзом и мной установились, с одной стороны, несколько прохладные, а с другой - более тесные отношения, нежели между обычными кузенами. И объяснялось это очень просто. С одной стороны, мы были не двоюродными, а троюродными братом и сестрой, и связывало нас родство лишь по линии прадеда. С другой стороны, мы почти с самого рождения воспитывались вместе, по крайней мере с тех самых пор, о которых мы сами могли что-то помнить. Я лично вообще не припоминаю, когда бы не делила все и вся со своим кузеном Чарльзом.
Его отец, Генри Мэнсел, был старшим членом нашей - английской - семейной ветви, а другими ее представителями по мужской линии являлись его кузены-близнецы Чарльз и Кристофер. Так вот последний и младший из братьев был моим отцом. У Чарльза же детей не было, поэтому когда Генри Мэнсел и его жена через несколько месяцев после рождения их сына Чарльза погибли в результате несчастного случая на яхте, мой дядя взял мальчика к себе и стал воспитывать его как своего собственного сына.
Не помня никого другого, юный Чарльз и я, естественно, всегда относились к его приемным родителям как к родным и, насколько я полагаю, для моего кузена стало настоящим потрясением, когда в преддверии совершеннолетия ему заявили, что в скором будущем он займет более вышестоящее положение в семейных структурах власти, нежели его "отец". Впрочем, явное внешнее сходство позволило во многом сгладить различия в рангах.
Генри Мэнсел был очень похож на своих кузенов, а они, как мы их считали - наши "отцы", вообще походили друг на друга как две капли воды и вплоть до вступления в брак оставались столь же неразлучными, сколь и неразличимыми. И женились они в один и тот же день, выбрав себе в жены девушек, хотя и не состоявших между собой в родстве, но которые - и это до сих пор заметно каждому - внешне были во многом очень похожи. К счастью, обе миссис Мэнсел к тому же прониклись взаимной симпатией - именно к счастью, поскольку, когда скончался Генри и семейный дом в Кенте перешел по наследству к Чарльзу, его брат построил себе жилье в миле от него.
Таким образом, приемный сын Чарльза и родная дочь Кристофера вплоть до четырехлетнего возраста росли вместе, а когда Кристофер перевез свою семью - маму и меня - в Лос-Анджелес, земной рай которого мы изредка покидали лишь для того, чтобы погостить у дяди Чарльза, наше жилье на время сдавалось в аренду. Однако мои визиты в Англию никогда не совпадали с приездами кузена. В промежутках между учебой в Оксфорде он отправлялся за границу, где жил в свое удовольствие и, как он сам выражался, "осматривался". Помимо прочего он активно изучал иностранные языки, склонность к которым была одним из следствий не вполне благородного происхождения наших предков, но которую Чарльз, став членом правления одного из семейных "Континентальных банков", намеревался обратить на пользу общему делу.
Я же взлетела отнюдь не столь высоко. Из Лос-Анджелеса я не привезла в отчий дом ничего, кроме американской манеры одеваться, акцента, от которого постаралась как можно скорее избавиться, да трехлетнего опыта лихорадочной работы на американском коммерческом телевидении. Там я проходила диковатую стажировку в должности ассистента продюсера небольшой компании, величаво именовавшей себя не иначе как "Саншайн Телевижн Инкорпорейтед" - очевидно, от блаженного неведения того факта, что ее, как и большинство других аналогичных компаний, обычно называли по одним лишь инициалам - С. Т. Инк.
И вот мы снова оказались вместе, мой кузен и я, причем оба без видимых усилий вернулись к тем отношениям, которые связывали нас в прошлом. И дело здесь заключалось не в том, что мы, подобно нашим отцам, почти всю жизнь оставались неразлучными, ибо подобное было попросту невозможно.
Нас с такой легкостью связывало и влекло друг к другу, как ни парадоксально это звучит, своего рода взаимное отвержение. Каждый из нас признавал - и уважал - за другим право на подобное неприятие. Это позволяло с терпимостью и даже некоторым юмором относиться к старой и затасканной до дыр семейной байке насчет нашей помолвки и "подходящего брака", который позволил бы Чарльзу без излишних юридических осложнений укрепить свои позиции в отчем доме и в лучших традициях нашей династии сохранить контроль над состоянием семьи.
Мы никогда не знали - и нам не позволялось этого знать - была ли эта идея чем-то большим, чем утка. Я слышала, как мой отец утверждал, что взятые порознь возможности членов семьи выглядели бы весьма плачевно, тогда как, объединенные, они обрели бы жизненную силу; дядя Чарльз же в тон ему заявлял, что, поскольку моя мать была и есть отчасти ирландка, мать Чарльза - полуавстрийка-полурусская, а его бабка по отцу - француженка, здоровье клана ничуть не пострадает, если между нами установятся более тесные отношения, нежели обычные отношения между просто троюродными братом и сестрой. Среди наших многочисленных предков были также представители польской, еврейской, датской и немецкой кровей, хотя сами себя мы считали чистокровными англичанами, что, впрочем, было вполне справедливо.
Для нас с Чарльзом, сызмальства свыкшихся с незатейливой игрой в родственные брачные узы, сам по себе данный вопрос не представлял особого интереса. В реальной жизни ни одному из нас и в голову не приходило, что мы можем стать объектами чувственного трепета друг друга. Считая, что, будучи в некотором роде братом и сестрой, мы также являемся заинтересованными лицами, нам обоим нравилось с равным изумлением и подтруниванием наблюдать за первыми романтическими похождениями друг друга.
Увлечения наши были краткими и практически всегда заканчивались одинаково. Раньше или позже та или иная девушка предпринимала попытки претендовать на определенные права в отношении Чарльза, после чего она тут же исчезала с его горизонта. Или, наоборот, предмет моих воздыханий вдруг почему-то начинал терять былой лоск, да и Чарльз вдобавок сказанет по его адресу нечто менее чем простительное - я сразу же взвивалась, неистово протестовала, но потом начинала смеяться и соглашалась с ним, и наша жизнь возвращалась в прежнюю колею.
Да и родители каждого из нас всегда старались относиться к нам с искренней любовью, играли первую скрипку во всех наших взаимоотношениях, давали нам деньги, выслушивали все, что заслуживало внимания, забывая про все остальное, и происходило это, пожалуй, потому, что им хотелось освободиться от нас в не меньшей степени, чем нам от них. Результатом подобной политики стало то, что время от времени мы, подобно домашним пчелам, возвращались в семейный улей, отчего все снова чувствовали себя по-настоящему счастливыми.
Возможно, родители более отчетливо, нежели мы с Чарльзом, осознавали изначальную надежность и безопасность нашего бытия, а потому и к его неугомонности, и к моей нерешительности относились лишь как к отдаленному шуму прибоя, доносящемуся со стороны гавани. Как знать, может, сквозь все это им виделся и неизбежный финал подобного существования?
Но сейчас мы будто снова оказались в начале нашего пути. Молодой араб в белых одеждах принес поднос, на котором стояли украшенный причудливым чеканным орнаментом медный сосуд и две маленькие голубые чашки. Все это он поставил на столик передо мной, что-то сказал Чарльзу и вышел. Кузен быстро поднялся по ступенькам в диван и сел рядом со мной.
- Он говорит, что Бена до вечера не будет. Ну, наливай.
- А матери его тоже нет?
- Его мать умерла. В доме всем заправляет сестра отца, но сейчас она, как здесь принято выражаться, временно отошла от дел. Нет, она живет не в гареме, а потому не смотри на меня с таким любопытством и надеждой; просто предается длительному отдыху и до обеда не выйдет. Закуришь?
- Не сейчас. Вообще-то я курю мало, так, изредка, да и то лишь чтобы, как говорится, произвести эффект. Глупо, конечно. Боже праведный, что это у тебя? Гашиш или еще что-нибудь эдакое?
- Нет, просто абсолютно безобидные египетские сигареты. Вид у них, правда, страшноватый. Ну, рассказывай, чем все это время занималась?
Он принял из моих рук чашку с крепким кофе и, откинувшись на подушки, стал с нетерпением ждать рассказа.
Четыре года слухов - вполне достаточный срок, чтобы хоть за, что-то зацепиться, а письма писать ни он, ни я не любили. Пожалуй, прошло больше часа, солнце сместилось к западу, оставив полдвора в тени, когда мой кузен потянулся, затушил еще одну египетскую сигарету и сказал:
- Слушай, я опять насчет этой твоей группы. Может, все же передумаешь и отделаешься от них? Поживешь здесь до воскресенья, а потом я отвезу тебя - долина Барады прелестна, да и дорога там приличная.
- Еще раз большое спасибо, но лучше будет, если я останусь с группой. Мы ведь всегда сможем организовать этот автопробег, а по пути осмотрим Баальбек.
- Я свожу тебя туда.
- Было бы потрясно, но, увы, все решено. Кстати сказать, я даже упаковалась, да и с визами здесь, как тебе известно, тоже придется повозиться. Моя лично датирована завтрашним днем, но мы зачем-то связались с этим групповым паспортом. Кроме того, у нас и так поднялся шум, когда я решила остаться после и возвращения в субботу в Англию, и мне не хотелось бы начинать все сначала. А сейчас, думаю, нам пора идти.
- Ну что ж, увидимся в Бейруте. Ты где остановишься?
- Пожалуй, раз уж окажусь одна, переберусь в "Финикию".
- Там я к тебе и присоединюсь. Забронируй мне номер, хорошо? Перед отъездом из Дамаска позвоню. А как ты намеревалась распорядиться свободным временем помимо... помимо поездки в Дар-Ибрагим?
- Дар-Ибрагим? - бесцветным тоном переспросила я.
- Ну да, во владение нашей двоюродной бабки Хэрриет. Оно так называется, ты разве не знала? Расположено оно на Нахр-Ибрагим, реке Адониса.
- Я... да, я... кажется, слышала о нем, только забыла. Боже мой, двоюродная бабушка Хэрриет... Никогда бы не подумала. Так это что, недалеко от Бейрута?
- Милях в тридцати. Сначала надо поехать вдоль побережья по дороге на Вавилон, а потом свернуть в сторону гор, туда, где берет начало Адонис. Дорога проходит по самому гребню с северной стороны долины, а где-то между Турзаей и Картабой протекает небольшая, но бурная речушка, которая называется Нахр-эс-Сальк, впадающая ниже в Адонис. Так вот, Дар-Ибрагим находится как раз в середине долины, в месте слияния обеих рек.
- Ты там бывал когда-нибудь?
- Нет, но собираюсь. А ты что, в самом деле даже не думала об этом?
- И в мыслях ничего подобного не было. Я действительно собиралась проехать вдоль долины Адониса, посмотреть на его исток с каскадом, храм, не помню уж какого там божества, и та место, где Венера якобы встречалась с Адонисом. Даже прикидывала в субботу взять машину... Но, по правде сказать, я совсем забыла про нашу бабку. Я ведь ее толком не помню. В последний раз, когда она гостила в Англии, мы все находились в Лос-Анджелесе, а перед этим... Боже, наверное лет пятнадцать прошло, не меньше! Да и мама никогда не упоминала про ее жилище - Дар-Ибрагим, так ты сказал? - но это, наверное, потому, что ее познания в географии всегда были не лучше моих, и она даже не предполагала, что это так близко от Бейрута. - Я поставила чашку. - Говоришь, прямо в долине Адониса? Знаешь, в таком случае я могла бы поехать с тобой, чтобы хоть взглянуть на это место-рассказала бы потом своим, что оно собой представляет. Уверена, папа подумает, что со мной еще не все кончено, если я скажу ему, что проделала весь этот путь лишь для того, чтобы положить букетик цветов на могилку милой старой родственницы.
- Думаю, она двинула бы тебе в зубы, вздумай ты так поступить, - заметил Чарльз. - Она еще достаточно бодрая старушенция. Ты просто немного оторвалась от нее.
Я выкатила глаза:
- Бодрая? Наша Хэрриет? И кто от кого оторвался? Да она же сразу после Нового года концы отдала.
Он рассмеялся:
- Только не она. Если ты имеешь в виду ее завещание, равно как и последнюю волю, то это не тот случай. За последние несколько лет она рассылала их минимум раз в полгода. Разве дядя Крис не получал ее знаменитого письма, в котором она торжественно отказывалась от британского подданства, а под конец лишала всех нас наследства? Всех, кроме меня, вот так-то. - Он усмехнулся. - Мне она завещала всех гончих Габриэля, а заодно свой личный экземпляр Корана, и это лишь за то, что я проявил, как она выразилась, "умеренный интерес к подлинным цивилизациям мира". Это к тому, что я стал изучать арабский язык. В некотором смысле, - задумчиво добавил кузен, - она все еще остается довольно наивным человеком, если считает, что "Мэнсел и Мэнсел" могут проявлять интерес к чему-либо, исходя из неких возвышенных побуждений.
- Слушай, по-моему ты меня просто разыгрываешь.
- Насчет завещания и прочего? Ни в коем случае. Свои послания она составляла в прекрасных закругленных фразах в стиле раннего викторианства, знаешь, про семью, Британию, Бога и судьбу. Ну, не совсем про Бога - она собиралась принять ислам и потому спрашивала, не будем ли мы так любезны и не направим ли к ней толкового английского каменщика, чтобы он соорудил ей частное кладбище, где она могла бы обрести вечный покой в мире Аллаха и в окружении своих любимых гончих. Потом как-то спросила, не будем ли мы добры сообщить редактору "Тайме", что бумага, на которой печатается зарубежное издание газеты, слишком тонкая и на ней очень неудобно заполнять клеточки кроссворда, а потому она просит покончить с подобной порочной практикой.
- Ты все это серьезно?
- Серьезней быть не может. Готов подписаться под каждым словом.
- А что это за гончие Габриэля?
- Ты не помнишь? Впрочем, откуда...
- Помню, было такое выражение. В каком-то рассказе, кажется...
- Легенда из книжки, которую мы называли "Рассказы Северной Англии" или что-то в этом роде. Считается, что гончие Габриэля - это свора собак, которые носятся по небу в компании со смертью, и когда кто-нибудь собирается умирать, можно слышать, как они по ночам воют над его домом. У меня такое впечатление, что сама эта легенда почерпнута из сказания о диких гусях - ты когда-нибудь слышала о них? Они кричат как стая гончих, заливающихся лаем где-то у тебя над головой, а старое их название было "гогочущие гоблины". Иногда я задаюсь вопросом, а не может ли "Габриэль" быть производным от "гоблинов", поскольку сам-то он никогда не был ангелом смерти... - Он поднял взгляд. - Ты дрожишь, замерзла?
- Нет, просто, наверное, один из них загоготал над моей могилой. И какое отношение они имеют к нашей бабке?
- Да толком никакого, если не считать того, что у нее есть пара фарфоровых собачек, которых мне страстно хочется заполучить и которых я про себя нарек "гончими Габриэля", потому что они очень похожи на иллюстрацию в той книге.
- Пара соб... о, да ты, похоже, окончательно лишился остатков своего крохотного умишка. Шизофрения какая-то! Или ты все это выдумал? Разве может найтись на земле такой человек, который одной рукой управляет белым "порше", а другой сжимает пару фарфоровых собачек? Я в это не верю.
Он рассмеялся:
- Это настоящий фарфор, моя дорогая Кристи, китайский. Причем, кажется, времен династии Мин, возможно даже музейная ценность. Один Господь знает, сколько они сейчас стоят, и поскольку у меня уже в шестилетнем возрасте был достаточно развитый вкус, чтобы безумно полюбить их, а Хэрриет, обладавшая еще более утонченным чувством прекрасного, к тому же безумно любила меня, то она мне их и отказала. И хотя к настоящему времени старуха окончательно впала в маразм, память у нее, похоже, не до конца отшибло. - Он снова принялся ходить туда-сюда. - Ну как ты не понимаешь? Собаки здесь абсолютно ни при чем, они просто являются удобным предлогом, вот и все.
- Чтобы наведаться к ней?
- Да.
- И наконец-то взвалить на свои плечи семейные обязанности? - насмешливым тоном спросила я, однако он не засмеялся и не стал, вопреки моим ожиданиям, оправдываться.
Бросив на меня странный косой взгляд из-под густых бровей, он лишь произнес:
- Не хочу упускать такой шанс. И вообще меня чертовски заинтриговала вся эта история.
- Разумеется, я поеду с тобой, хотя бы только из любопытства. Дай-то Бог, чтобы она действительно тебя помнила, поскольку меня, готова побиться о заклад, она ни за что не вспомнит. Ей же, наверное, лет сто, не меньше.
- Клянусь, не более восьмидесяти, и при этом сохранила завидную живость. Она у них нечто вроде местной легенды. Носится по окрестностям верхом в сопровождении лающих борзых и палит из ружья во все, что потом можно подать к столу.
- Ты хотел сказать - во все гогочущее. Да, это я про нее помню, разве можно такое забыть? Когда она в тот раз останавливалась у нас, то привезла с собой восемь спаниелей короля Чарльза.
- На сей раз это тибетские борзые и салюки - персидские борзые, с которыми арабские принцы выезжают на охоту. О, похоже, она перешла все границы. Да-да, - стала арабом, в мужском обличье, одевается как эмир, курит кальян, людей принимает только по ночам и живет в этом громадном грязном дворце...
- Дворце? - удивленно воскликнула я. - Да кем она себя считает-то? Самой леди Хестер Стэнхоуп?
- Именно. Некоторые полагают, что она лепит себя с этой героини. Даже называет себя леди Хэрриет, а насколько нам с тобой известно, у нас в семье всегда было немало эксцентричного, но своей леди мы пока еще не имели. - Он устремил на меня взгляд, причем далеко не ласковый. - Кстати, откуда тебе известно про леди Хестер Стэнхоуп?
- Разве я тебе не рассказывала? Когда мы в последний раз гостили на Рождество в вашем доме, меня проводили в твою комнату и я прочитала там кое-какие книжки. У тебя там масса всякой всячины по Ближнему Востоку. Неужели ты прочитал все эти арабские стихи и прочее? И Коран тоже?
- Абсолютно все.
- Что ж, можно сказать, что именно после знакомства с твоей библиотекой у меня зародилась мысль побывать в этих местах. Мы ведь всегда ездили с тобой одним и тем же маршрутом - или, возможно, ты бы сказал, что я всюду плелась у тебя в хвосте?.. У меня давно уже витали в голове смутные идеи насчет Петры, Дамаска и Пальмиры, но я никогда не думала всерьез, что действительно окажусь здесь. А потом однажды увидела объявление об этой групповой поездке и решила присоединиться к ней. Думала, разберусь на месте, что к чему, а потом, когда все уедут, позволю себе кое-что сверх программы. Одним из таких мест и оказался Джун - именно там жила леди Хестер Стэнхоуп.
- Сейчас там одни развалины.
- Знаю, но мне все равно хотелось там побывать. Она была совсем молоденькой, так ведь? Я прочитала о ней все, что нашла у тебя, причем это оказалось довольно быстрым и легким чтением по сравнению с некоторыми твоими томами. Сразу после Рождества я загрипповала и меня целых две недели держали взаперти, а у мамы не было времени, чтобы бегать по книжным магазинам и искать для меня подходящее чтиво.
Он усмехнулся столь неубедительному объяснению:
- Ты только дурачка-то из меня не делай. Я ведь не один из твоих мускулистых блондинов.
- Это уж точно, - кивнула я.
Наши взгляды встретились. Вокруг стояла такая пронзительная тишина, что на фоне ее журчание фонтана казалось неестественно громким.
Кузен встал и протянул мне руку:
- Пойдем, я покажу тебе, как выглядят именно сейчас, после захода солнца, водяные лилии. Они будут закрываться прямо у тебя на глазах.
Мы прошли по потемневшему и ставшему совсем прохладным дворику. Бледно-голубые лилии замерли на жестких стеблях в нескольких дюймах над водой, их блестящие, похожие на нефритовые пластины лепестки отсвечивали на гладкой поверхности воды. То там, то здесь под ними мелькали золотистые плавники, а на одном из лепестков сидела и утоляла жажду золотистая пчела. Неожиданно один зеленовато-голубой лепесток загнулся кверху, следом за ним другой, и вот уже все лилии закрылись, приготовившись к ночи и став похожими на жесткие неподвижные тюрбаны. Еще одна пчела, едва не попавшая в плен к цветку, разгневанно выкарабкалась из-под его лепестков и тут же пулей улетела.
Я смотрела на воду наполовину отрешенным взглядом, тогда как мой мозг был занят тем крохотным фрагментом информации, которую сообщил мне Чарльз: интригующим образом эксцентричной старой дамы, которая настолько давно выпала из жизни нашей семьи, что успела стать настоящей семейной легендой. Эта только что нарисованная Чарльзом картина раздваивалась и смешивалась в моем сознании с яркими воображаемыми образами, которые сформировались у меня во время вынужденного рождественского чтения. Некоторые из книг Чарльза действительно были тяжелы для восприятия, но повествования об экстравагантной леди Хестер не только удивительно легко читались, но также отличались живостью и свежестью.
На Ближний Восток она отправилась где-то в начале девятнадцатого века. Дочь графа во времена, когда титул значил едва ли не все, мужественная, властная женщина, которая, будучи племянницей Питта <Премьер-министр Великобритании, сторонник политики колониальной экспансии.>, имела определенную репутацию даже в политических кругах. Постранствовав изрядное время по свету в окружении свиты, состоящей из любовника, рабов и домашнего доктора, она решила наконец осесть в Сирии (в том виде, в каком пребывала тогда эта страна), где приобрела в свое владение высокогорную крепость неподалеку от Сидона.
Она поселилась в восточном государстве, одевалась как турецкий эмир и управляла домашней прислугой, албанской стражей, чернокожими рабами, компаньонами, конюхами и персональным доктором при помощи железной дисциплины, а подчас и самого натурального кнута. Ее крепость, располагавшаяся на безлесой горной вершине, представляла собой, по оценкам современников, "чарующий дворец".
Это был своего рода замкнутый мирок, включавший внутренние дворики; запутанные как китайская головоломка коридоры; окруженные стеной сады, к которым вели винтовые лестницы; прорубленные в скале потайные ходы, через которые в замок проникали шпионы леди. Одним словом, это было поистине экзотическое творение с журчащими фонтанами и восхитительными садами, рукотворное воссоздание чудес "Тысячи и одной ночи" со всеми фантастическими аксессуарами, почерпнутыми из восточных сказок. У нее было все - розы и жасмин, безмолвные чернокожие рабы и соловьи, верблюды, священные кошки и арабские скакуны.
Бесстрашная, донельзя эгоистичная, надменная и горделивая, с годами все более обуреваемая усиливавшейся манией величия, она вмешивалась в дела политиков, бросала вызов местным эмирам и даже пыталась - причем небезуспешно - попирать закон. Похоже, со временем она и сама уверовала в свое мистическое предназначение Царицы Востока, которой суждено однажды въехать в Иерусалим с венцом на голове и в сопровождении нового Мессии.
Конец ее был таким, каким он и должен быть у человека, обрекшего себя на могущество и одиночество, - она умерла в нужде, промотав все свое состояние, в рассыпавшейся на глазах крепости, окруженная лишь слугами, которые нещадно обкрадывали ее, а к ней самой потеряли всякий интерес. Но наряду со своими долгами она оставила после себя кое-что еще - легенду, сохранившуюся до наших дней.
Меня заинтриговало, что легенда эта продолжает жить и поныне, воплощенная уже в образе моей двоюродной бабки Хэрриет. Насколько я знала эту старую даму, она во всем (за исключением разве лишь титула) соответствовала данному образу. У нее было состояние, сила воли, она была достаточно образованна и также много путешествовала, окруженная свитой, пусть не столь внушительной как у леди Хестер в 1820 году, однако все же оказавшейся способной и столетие спустя породить немало слухов и пересудов.
В молодости она вышла замуж за археолога Эрнеста Бойда и впоследствии сопровождала его во всех экспедициях, участвуя и (надо и это признать) фактически руководя всеми его "копаниями", от Камбоджи до Евфратской долины. После его кончины она прекратила активную деятельность и вернулась в Англию, но продолжала внимательно следить за Ближневосточным регионом и даже финансировала пару пробудивших ее интерес экспедиций. Двух лет английской погоды оказалось для нее вполне достаточно: она распрощалась с семьей (это был ее последний визит, который сохранился в моей памяти) и отправилась в Ливан, где купила высокогорное поместье и осела в нем, чтобы (как она сама заявила) писать книгу.
Лишь однажды она выбралась из своего добровольного заточения - это было как раз четыре года назад, сразу после того как моя половина семьи перебралась в Лос-Анджелес. Она заявила тогда о намерении уладить кое-какие дела, что означало оформление перевода всех своих весьма значительных средств в Ливан, подбор пары для своего омерзительного (по словам Чарльза) тибетского терьера Далилы и желание навсегда отряхнуть со своих юбок грязь Англии. С тех пор я о ней ничего не слышала. Никто не имел ни малейшего представления, написала ли она за эти пятнадцать лет добровольной ссылки хоть строчку, если не считать периодических изменений завещания, которые поначалу изучались всей семьей с некоторым любопытством, но в конце концов вообще перестали замечать. Всем стало ясно, что мы вполне способны обходиться без двоюродной бабки Хэрриет, равно как и она без нас. Разумеется, ни с одной из сторон не послышалось даже намека на упрек или обиду, поскольку Хэрриет попросту стала живым олицетворением прирожденной тяги моей семьи к самоустранению и отрешенности.
И все же я продолжала с некоторым сомнением относиться к словам кузена.
- Ты думаешь, она примет тебя?
- О, она непременно меня примет, - спокойно ответил Чарльз. - Моя мать всегда с завидным сарказмом отзывалась о тех симпатиях, которые бабка Хэрриет питала к молодым мужчинам, и я не вижу причин, почему бы нам не сыграть на этом ее пристрастии. А если я скажу ей, что приехал потребовать удовлетворения своих прав, то есть забрать этих самых гончих Габриэля, она по достоинству оценит подобный поступок, так как и сама всегда была твердым орешком и симпатизировала людям, которые способны постоять за себя. Слушай, если я приеду в Бейрут в воскресенье вечером, как ты посмотришь на то, чтобы назначить нашу поездку на понедельник?
- Годится. Звучит, повторяю, заманчиво, если в подобное вообще можно поверить.
- Чистая правда, точнее - почти чистая, поскольку в этой стране другой попросту не существует, - заверил меня кузен. - Знаешь, что говорят здесь по этому поводу? Что это страна, в которой может произойти что угодно, "страна чудес"... - Он тихо процитировал: "Люди, населяющие эту страну чудес, это люди камней и пустынь, и они наделены богатейшей фантазией, которая, однако, остается еще более сокрытой от посторонних взоров, чем даже покрытые туманом горизонты их песков и морей, а поступки их определяются указаниями Магомета и леди Хестер Стэнхоуп. Им необходимо общение со звездами, пророчествами, чудесами и прозорливым гласом своего гения".
- Откуда это?
- Ламартин <Французский писатель-романтик XVIII-XIX вв.>.
- А что, звучит, даже если окажется, что наша бабушка Хэрриет вполне в своем уме. Хочется прямо сейчас же отправиться к ней. Ну, а сейчас мне пора. - Я глянула на часы. - Бог мой, да ведь уже время обеда.
- Уверен, Бен хотел бы, чтобы ты осталась. Он будет с минуты на минуту. Не можешь задержаться?
- Хотелось бы, но нам завтра рано выезжать, а мне еще надо кое-что сделать. - Я наклонилась, чтобы взять свою сумку. - И тебе, мой милый мальчик, придется довезти меня до отеля. Мне никак не улыбается перспектива ради тебя или кого-то еще одной бродить по темным улицам Дамаска, если мне вообще удастся найти дорогу, что маловероятно. Разве что ты отдашь мне свой "порше".
- Иногда я способен пойти на риск, - сказал кузен, - а иногда нет. Я отвезу тебя. Пошли.
Идя назад, мы в полном молчании пересекли дворик. Кто-то-вероятно, тот же арабский паренек - повесил в нише у двери лампу. Это было творение времен Аладина, сделанное из серебристого металла, которое, возможно, при дневном освещении смотрелось бы довольно уродливо, но сейчас, в сумерках, исторгая из себя короткие язычки оранжевого пламени, казалось просто великолепным. На темно-синем прямоугольнике неба над двориком уже начали поблескивать сверкающие звезды. Ни единый отсвет городских огней не касался мягкого бархата небосвода; даже сейчас, зависая над переливающимся и заполненном людьми богатством дамасского оазиса, оно напоминало о пустыне и бесконечной бездне молчания, простиравшейся за последней пальмой.
Сам дворик был также погружен в тишину. Отдаленное гудение городского транспорта - не громче, чем гул морской раковины, - создавал своеобразный фон для этого спокойного безмолвия, в котором можно было различить лишь журчание фонтана. Колодец в пустыне. Где-то, у самой его поверхности, проплыла рыба и проблеск золота, выхваченный лампой, казалось, лишь подчеркивал и усиливал красоту наполненной жизнью воды. Я почти слышала, как передвигаются в ее толще тела рыб. В зарослях ветвей над крытой галереей приютилась приготовившаяся ко сну птица.
- Слышишь - дикая голубица, - голос Чарльза, совсем тихий, заставил меня подскочить на месте. - Поэты утверждают, что она постоянно зовет своего возлюбленного: "Юсуф! Юсуф!" - пока голос ее не переходит в рыдания. Значит, в субботу вечером я звоню тебе в "Финикию" и сообщаю, когда приеду.
- Буду ждать. Остается надеяться лишь, после всего этого в Дар-Ибрагиме нас ожидают подлинные прелести "Тысячи и одной ночи". Да, кстати, тебя-то, как очаровательное создание и украшение этого мира, они могут действительно ждать, но есть ли хоть малейшее основание предполагать, что она захочет увидеть также и меня?
- Ей доставит радость встреча с тобой, - великодушно по обещал кузен. - Черт побери, даже я рад был увидеть тебя.
- Боюсь, ты теряешь квалификацию, коль скоро отпускаешь в мой адрес подобные комплименты, - заметила я, направляясь с ним к выходу.

1 Следующая страница


Гончие псы Габриэля 2

ГЛАВА 2

Адонис,
Живущий за морем, в Ливане,
Гористой той стране,
Где расцветает алый анемон.
Джеймс Элрой Флекер. Санторин

Пожалуй, я зря грешила на Чарльза, думая, что он слишком уж сгущает краски, излагая мне "легенду" Дар-Ибрагима. Выяснилось, что все так и есть на самом деле. В Бейруте мне не составило труда как следует разузнать о своей неординарной родственнице. В сущности, даже если бы я никогда не слышала о ее существовании, то и тогда мне непременно напомнили бы о ней.
Это произошло в субботу - в тот самый день, когда наша группа возвращалась в Лондон, а сама я перебралась в "Финикию", чтобы в ожидании приезда Чарльза спланировать свое свободное время. Остаток субботнего дня я посвятила приведению в порядок своей прически и кое-каким покупкам, а на воскресенье наметила заказать машину с шофером, чтобы добраться до истоков Адониса.
Я подошла к стойке портье, чтобы договориться насчет машины, и именно там случайно получила дополнительную информацию о своей бабке.
Клерк с энтузиазмом поддержал мои планы, и ему почти удалось скрыть от меня собственное суждение по поводу непредсказуемых причуд туристов. Если молодая дама горит желанием потратить деньги на машину с шофером только для того, чтобы поглазеть на несколько грязных деревень и водопад, то он, конечно же, поможет ей в этом. Причем (я заметила, как его натренированный взгляд скользнул по моей одежде, номеру комнаты и предлагаемому размеру счета), чем дороже будет машина, тем, естественно, лучше.
- Насколько мне известно, - продолжала я, - рядом с истоком Адониса находятся развалины старого римского храма, а неподалеку имеется еще один, так что я могла бы заодно осмотреть и их.
- В самом деле? - спросил портье, но тут же сменил тон. - Ну да, конечно, храмы. - Он что-то записал, с явным облегчением снимая с себя всякую ответственность за мое предстоящее путешествие. - Я скажу водителю, чтобы он включил их в свой маршрут.
- Да, пожалуйста. Кстати, а как насчет ленча?
Вот это был уже другой разговор. Он немедленно просиял. Оказывается, там расположен известный летний отель - я, конечно же, слышала о нем? - где меня угостят прекрасными блюдами, причем под музыку. Ну разумеется, там везде подключена музыка, к каждому номеру, круглые сутки - это на тот случай, если мне наскучит безмолвие гор. И бассейн есть. И теннисные корты тоже.
- А потом, если вы на обратном пути чуть свернете с дороги, то сможете полюбоваться видом Дар-Ибрагима.
Он неверно истолковал выражение изумления на моем лице и быстро добавил:
- Вы ничего не слышали о Дар-Ибрагиме? О, там живет одна английская дама, очень старая и очень известная. Она купила этот дворец, когда он разваливался на части, а потом заполнила его прекрасными вещами, заново разбила сады. В старые времена у нее останавливались всякие знаменитости и можно было даже осмотреть отдельные помещения дворца, вроде того как вы осматриваете Бейт-эд-Дин или замок крестоносцев Крак-де-Ше-валье. Но сейчас, увы... сейчас она совсем состарилась и, как говорят, немного того... - Он изобразил красноречивое выражение лица и слегка постукал себя по лбу. - Сейчас дворец закрыт, она никого не принимает и сама никогда не покидает его пределы. Но я слышал, какое это было чудесное место, даже как-то раз видел, как она выезжала верхом и в окружении слуг... Но все изменилось... она состарилась и ее давно уже никто не видел.
- Как давно?
Он развел руками:
- Полгода, год - не могу сказать.
- Но она все еще живет там?
- Ну конечно. По-моему, один из моих напарников что-то рассказывал, хотя это, возможно, всего лишь слухи. Кажется, с ней до сих пор живут двое или трое слуг, а раз в месяц из Бейрута в Сальк - это деревушка поблизости от дворца - доставляют продовольствие, которое потом перевозят на мулах.
- Разве там нет дороги?
- Нет. Дорога проходит по гребню горы над долиной, и чтобы добраться до Дар-Ибрагима из деревни, надо идти пешком или ехать на муле. - Он улыбнулся. - Не советовал бы вам это делать, поскольку сейчас там и смотреть-то не на что, а внутрь вас все равно не пустят. Я бы рекомендовал лишь взглянуть на дворец снаружи. Красивое зрелище. В любом случае Дар-Ибрагим лучше смотрится с расстояния.
- Знаете, я что-то слышала об этом месте, - проговорила я с некоторой натугой. - Кажется, я знаю в Англии кое-кого из родственников этой старой дамы. У меня была задумка посетить ее. Собиралась даже написать ей и спросить, не согласится ли она принять меня.
Что-то - не знаю, что именно - удержало меня от того, чтобы рассказать портье о своих собственных родственных связях с этой местной достопримечательностью.
Он с сомнением покачал головой, хотя блеснувшее в его глазах любопытство подтвердило разумность моей предосторожности.
- Попробовать, конечно, можно, но когда она получит вашу записку или вы получите ответ на нее... У ворот там стоит привратник... - он пожал плечами, - ...но он всегда говорит, что никого не велено пускать внутрь. Он принимает товары, расплачивается за них и сам же получает или отвозит письма, если таковые имеются. Сама дама давно уже никого не принимает, разве что доктора.
- Доктора? Она что, больна?
- О нет, сейчас уже нет. Но мне кажется, я слышал что-то об этом в прошлом году, месяцев шесть назад, осенью, и с тех пор к ней регулярно приезжает доктор. Потом она поправилась и сейчас чувствует себя довольно неплохо.
"Да, она определенно поправилась, - подумала я, - коль скоро прислала нам свое очередное лаконичное уведомление насчет завещания".
- Это был бейрутский доктор?
- Да, англичанин.
- Вы знаете, как его зовут? - и чуть извиняющимся тоном добавила:
- Если мне не удастся повидать ее, я, возможно, могла бы получить от него какие-то сведения.
Портье не помнил его имени, но пообещал выяснить, и когда я в следующий раз проходила мимо его стойки, ответ был готов: доктор Генри Грэфтон, проживающий где-то в районе площади Мучеников. Я поблагодарила его, поднялась в свой номер, пододвинула телефонный справочник и принялась искать - Грэфтон Г. Л.
В нем действительно был его номер. После нескольких попыток мне удалось дозвониться. Какой-то мужчина по-арабски ответил мне, однако, после того как мы все-таки разобрались, что к чему, используя его великолепный французский, а затем еще более совершенный английский, меня ожидало разочарование.
- Нет, доктора Грэфтона дома нет, доктор Грэфтон некоторое время назад покинул Бейрут. Да, по делам. Если он может чем-то помочь мне...
- Мне бы хотелось поговорить с ним по поводу одной из моих родственниц, - сказала я. - Конкретно, миссис Бойд. Насколько мне известно, несколько месяцев назад, когда он находился в Бейруте, она была его пациенткой. Интересно, он и сейчас продолжает навещать ее? Дело в том, что...
- Миссис Бойд? - голос у моего собеседника был явно озадаченный. - Боюсь, у нас нет пациентов с такой фамилией. А где она живет?
- Она живет под Бейрутом, в местечке, которое называется Дар-Ибрагим. Кажется, это неподалеку от деревни Сальк.
- Дар-Ибрагим? - Темп его речи убыстрился. - Вы имеете в виду леди Хэрриет?
- Но... да, я... пожалуй, именно ее, - проговорила я, чувствуя, что совершенно по-дурацки заикаюсь. - Я забыла... ну да, конечно, леди Хэрриет.
- Насколько мне известно, она чувствует себя прекрасно, - произнес голос, - однако ее определенно нет в списке моих пациентов. После отъезда доктора Грэфтона я обслуживаю его пациентов, но она написала мне и сообщила, что уже все устроила.
В голосе появились новые нотки, возможно выражавшие недоумение, и мне захотелось спросить, как она все устроила и что именно, однако я тут же поняла, что это бесполезно.
"Не исключено, - подумала я, - что это было очередное ее письмо, в котором она вновь заявляла о своем уходе из этого мира, отречении от Англии, отказе от услуг врачей, а может, просто излагала свое очередное завещание".
- Могу я поинтересоваться, с кем имею честь разговаривать? - спросил голос.
- Я - внучатая племянница леди Хэрриет. Меня зовут Кристабель Мэнсел. В Ливане я на отдыхе, но мне... никому из нас давно уже ничего не известно о моей бабке. Я уже начала подозревать, не умерла ли она, но потом узнала, что она жива, а в отеле - я остановилась в "Финикии" - мне сказали, что ее лечил доктор Грэфтон. Поэтому я и решила позвонить ему и узнать возможные подробности. Вы сказали, он уехал из Бейрута? Но он хоть в Ливане? С ним можно связаться?
- Боюсь, нет. Он отправился в Лондон.
- Понятно. Что ж, большое спасибо. Попытаюсь сама с ней повидаться.
На другом конце провода возникла небольшая пауза, затем подчеркнуто бесстрастный голос произнес:
- Считается, что она ведет очень уединенный образ жизни.
- Да, - согласилась я, - понимаю. Но в любом случае, большое спасибо за помощь. До свидания.
- До свидания.
Я повесила трубку и усмехнулась. То, что подразумевал обладатель этого приятного голоса, можно было определенно сформулировать как арабский эквивалент: "И с наилучшими британскими пожеланиями удачи".
Позже позвонил Чарльз и сказал, что отец Бена задержался, а потому сам он сможет выбраться не раньше, чем в воскресенье вечером, а то и позже.
- Но клянусь всеми святыми, - выразительно заверил меня кузен, - в понедельник я костьми лягу, но буду у тебя.
- Не надо ничем ложиться, - успокоила я его, - по крайней мере до тех пор, пока не купил голубые четки. Сам же говорил, что в этой стране может произойти что угодно.
Я ни словом не обмолвилась о собственных поисках следов бабки, равно как и о том, что у меня стало зарождаться довольно живое любопытство по поводу столь нетривиального затворничества обитательницы Дар-Ибрагима.

***

Гостиничный портье постарался явно на славу, чтобы организовать мне удобное и дорогое путешествие. Это была громадная американская машина с острыми закрылками, кондиционером, голубыми четками от сглаза и болтающейся перед лобовым стеклом цитатой из Корана: "Во всем положись на Аллаха".
Помимо всего прочего автомобиль был снабжен высотомером. Я поначалу не подумала о его истинном предназначении, однако мой водитель - бойкий узколицый парень по имени Хамид - объяснил, что мы одним махом поднимемся от уровня моря почти на два с половиной километра, поскольку истоки Адониса находятся в горных районах Ливана. Я уселась рядом с ним на переднее сиденье и с любопытством поглядывала на высотомер, когда перед Вавилоном машина свернула с побережья и стала взбираться в горы.
Хамид явно недооценил количество "махов", которые нам понадобятся для достижения цели. Поначалу дорога поднималась полого, пролегая между вереницами деревьев и расположенными террасами полями. Кругом росли заботливо ухоженные яблони, буквально усыпанные созревающими плодами, а по пыльной дороге бегали куры и играла темноглазая детвора. Однако вскоре дорога словно стряхнула с себя миниатюрные зеленые поселения и стала более круто забирать вверх, извиваясь между последними остатками сельскохозяйственных угодий, пока йод колесами не оказалась иссохшая, почти окаменевшая почва. Но и здесь почти каждое крохотное скопление тщательно обработанной земли использовалось под выращивание яблок, хотя урожай выглядел уже гораздо скромнее. На более обнаженных террасах произрастали тоненькие зеленые полоски каких-то злаков, которые почти заглушались многочисленными весенними цветами, росшими буквально повсюду - у дороги, вдоль каменных стен и даже в расщелинах скал.
Хамид остановил машину и с добродушной улыбкой предложил мне поближе познакомиться с цветистым великолепием: орхидеями, бледными цикламенами, громадными сине-желтыми геранями, пурпурными персидскими тюльпанами и красными анемонами - цветами самого Адониса.
Наконец, все обработанные участки остались позади, и машина стала передвигаться по волнообразно возвышавшейся и снижавшейся дороге, вокруг которой прямо на скалах рос неведомый мне кустарник, а единственным цветком был желтый ракитник.
Кристально чистый воздух разительно контрастировал с тяжелой духотой побережья. Кое-где попадались небольшие отары типично восточных овец кремового, золотистого, иногда с примесью черного цвета; при ходьбе животные болтали ушами и низко склоняли головы, словно выискивая что-нибудь съедобное. Здесь же паслись лоснящиеся козы, причем все отары старались держаться поближе к пастуху - одинокой фигуре в бурнусе, скрестившей руки на посохе и мрачно поглядывавшей в сторону нашей машины.
Дорога продолжала ползти вверх, стрелка высотомера упорно склонялась вправо, воздух становился все более пронзительно бодрящим. Желтый ракитник остался где-то внизу, а из узкой полоски дерна, росшего вдоль дороги, между теснящими их камнями, торчали пучки тонких сероватых листьев. Машина начала делать угрожающие повороты, объезжая груды валунов и едва не касаясь левым боком шероховатой поверхности скал, справа простиралась бездонная пропасть, из которой доносились крики ворон.
Неожиданно мы оказались на открытом со всех сторон пространстве. Мы двигались по тянувшемуся на головокружительной высоте крутому горному хребту. Вдали простиралась панорама сплошного голубого фона, белого камня и вереницы поросших лесом и удалявшихся вплоть до самого моря горных хребтов. Правее же и где-то далеко внизу зеленой змейкой, которая та пряталась, то показывалась снова, поблескивая в окружении грандиозного лесистого ущелья, протекал Нахр-Ибрагим - река Адониса.
Ныряя между каменистыми впадинами, склоны которых временами заслоняли от нас солнце и давали приют чахлым яблонькам и алым анемонам, мы приближались к истоку Адониса.
Зрелище это было поистине волшебное, словно дошедшее до нас из далекого прошлого. Я подумала, что для примитивного человека, населявшего когда-то эту истомившуюся от жажды землю, вид белоснежного потока, который вырывался из ревущей черной пасти пещеры, зиявшей почти по центру массивного, залитого солнцем утеса, наверное, олицетворял собой безмерную силу и ужас неведомых богов. И это, конечно же, в сознании людей связывалось с плодородием, поскольку на протяжении тридцати миль река несла по горным склонам жизнь. Вокруг тех мест, где вода срывалась с камней, лощина сразу же покрывалась зеленью, деревьями, цветущим кустарником, и красные анемоны расцвечивали берега потока.
Значит, вот сюда, ступая по призрачным стопам Изиды, Иштар, Астарты и самой Великой матери Деметры, спускалась Афродита, чтобы влюбиться в греческого пастуха Адониса и нежиться с ним в окружении многоцветия леса и трав. Именно здесь, где он был сражен диким кабаном и где пролилась его кровь, расцвели алые анемоны - с тех пор каждую весну вплоть до наших дней пурпурные воды Адониса стекают прямо в море. Сейчас же лощина опустела - исключение составляли лишь черные козы, дремавшие под лучами солнца на руинах храма Афродиты, и оттого сонное, убаюкивающее позвякивание колокольчиков на их шеях казалось особенно резким и пронзительным на фоне грохота ревущего потока.
Но даже без всяких легенд при виде подобной панорамы буквально дух захватывало, и если к зрелищу белесых бурунов воды, сверкающих от влаги валунов, массивных и внушительных развалин и ярких, трепещущих под порывами вызванного водопадом ветерка цветов добавить еще и древние сказания, то получалась картина, словно пришедшая к нам из какого-то иного мироздания. Когда же мы свернули из лощины на узенькую колею - едва ли ее можно было назвать дорогой, - по которой нам предстояло окольным путем возвращаться домой, картина повернулась к нам еще одной стороной своей буйной восточной фантазии.
Чуть поодаль, за пределами долины Адониса, у самой воды бродили несколько арабских скакунов. Неподалеку от них, подобно белой царапине на камне, начиналась тропа, которая уходила вверх по склону и под прямым углом соединялась с дорогой. По этой тропе легким шагом неспешно бежала гнедая арабская лошадь - белый бурнус всадника раздувался на скаку наподобие паруса, и серебристо-алая уздечка в его руках отсвечивала на солнце.
Рядом с лошадиными копытами семенили две красивые собаки: желтовато-коричневая борзая с длинной шелковистой шерстью и знаменитая гончая салюки, с предками которой восточные принцы охотились на газелей.
Когда изгиб дороги скрыл их от наших взоров, я посмотрела на часы. Близилось время ленча.
Снова мы увидели всадника, когда спускались по дороге на противоположной стороне долины. Мы пробирались по испещренной рытвинами дороге, направляясь в сторону какого-то крохотного селения в затерявшейся почти у кромки снегов высокогорной долине, когда я снова увидела внизу наездника и его спутников. Он медленно ехал по едва различимой тропинке, которая пролегала в достававших ему до бедер зарослях подсолнечника. Собак мне было почти не видно - их укрывали от взоров широкие сердцевидные листья растений. Потом они, похоже, обогнали его, выбежав на располагавшийся ниже изгиб дороги. Воздух был настолько чист и недвижим, стояла такая тишина, что я смогла на фоне гулкого цоканья копыт по пыльной земле расслышать и легкое позвякивание колокольчиков уздечки.
Наконец, когда машина оказалась в окружении приземистых, облупившихся деревенских построек, и наездник, и его собаки окончательно скрылись из виду.

***

Мы остановились в деревне, чтобы купить апельсинов.
Идея целиком принадлежала Хамиду. Приобрести их мы могли и в Бейруте - в любой из многочисленных лавок по пути в город, - но эти, по его словам, представляли собой нечто совершенно особенное. Они остались после предыдущего урожая, их совсем недавно сорвали с деревьев, и они, согретые солнцем, были особенно зрелыми, сочными и божественно вкусными.
- Я куплю их вам в подарок, - сказал он, останавливая машину в тени тутового дерева.
Можно было без труда заметить, что живут в деревеньке небогато: дома скорее походили на сараи, сложенные из глинобитного кирпича. Каждое строение было увито зарослями виноградника и окружено заботливо сооруженными террасами, на которых росли фруктовые деревья и злаки. Несмотря на высокогорье, богиня плодородия, похоже, все же решила одарить жителей деревни частичкой своих щедрот. Место это было укрыто от наиболее разрушительных ветров, да и во влаге от тающих снегов здесь тоже, пожалуй, недостатка не ощущалось. Тщательно сберегаемая темно-зеленая вода хранилась в квадратных цистернах, стоявших под голыми серебристыми тополями, а вся деревня - горстка домов, расположившихся укрытым от ветра амфитеатром, - утопала в цветении фруктовых деревьев. Зрелище ласкало взгляд красотой сверкающих и казавшихся отяжелевшими мягких цветов апельсинов, лимонов, белоснежных груш, нежно-розовых соцветий миндаля и повсюду густо-розовых, красноватых яблонь, главного и особого предмета гордости ливанцев.
Заметно припекало. Вокруг машины столпилась кучка местной ребятни. Все они были очень маленькие и симпатичные, с черными волосами, громадными темными глазами и засунутыми в рот от любопытства пальцами. Сама же деревня казалась почти вымершей, как это часто бывает во второй половине дня; в садах никто не работал. Если здесь и существовало какое-то подобие кафе, то оно, скорее всего, представляло собой лишь темную комнатенку в одном из домов. Я не заметила вокруг ни одной женщины, так что помимо детей по деревне бродили только худосочные куры, да стоял несчастного вида осел с засохшими болячками от веревки на шее. Из взрослых я увидела лишь одинокого старика, который грелся на солнце и курил трубку. Сидел он почти неподвижно и могло показаться, что процедура курения происходит словно во сне. Затем он медленно повернул полуприкрытые глаза в сторону Хамида - тот поприветствовал его и спросил по-арабски, у кого бы мы могли купить фруктов, которые все еще продолжали кое-где висеть на этих чудесных деревьях.
Старик с полминуты хранил полное молчание, покуда вопрос Хамида петлял по извилинам его мозга, а затем извлек трубку изо рта, повернул голову градуса на три, смачно сплюнул в пыль и что-то пробормотал себе под нос. Затем трубка заняла полагающееся ей место во рту, и он снова устремил в пустоту близорукий взгляд.
Хамид улыбнулся мне, пожал плечами и со словами:
- Я скоро, - скрылся в темном дверном проеме.
Я стала прохаживаться по улице, ребятишки не отступали ни на шаг. У края дороги располагалась почти двухметровая подпорная стенка, которая, казалось, удерживала все плато, на котором стояла деревня. Ниже простирались террасы полей, где я заметила всадника на гнедой лошади. Подсолнечник был высокий и рос слишком, густо, чтобы оставить место для цветов, которыми я любовалась на нижних склонах холмов, и все же у самого основания стенки я разглядела дикие ирисы и еще какие-то синие цветы, напоминавшие маленькие лилии, а у самых корней подсолнухов виднелись похожие на сияющие капли крови алые анемоны.
Я стала спускаться - ребятня следом за мной. Я принялась помогать им, а последнего, полуголого кроху лет трех, к тому же, похоже, страдающего чесоткой, вообще снесла на руках. Вытерев ладони о брюки, я принялась рвать цветы.
Детишки бросились помогать мне. Большеглазый мальчуган в одной лишь замызганной нижней рубашонке принес охапку гвоздик, а маленький Чесоточник сорвал пару одуванчиков. При этом наш разговор не умолкал ни на секунду - по-арабски, по-английски, а иногда (при непосредственном участии Чесоточника) и вовсе по-тарабарски, причем все мы прекрасно понимали друг друга. Самым ясным в нашем диалоге был тот фрагмент, где оговаривалось, что в обмен на возможность насладиться их обществом мне предстояло дать им нечто не менее существенное.
- Шиллинг, - произнес стоявший наверху и с любопытством глазевший на нас Хамид.
Я подняла взгляд. Он стоял у самого края дороги.
- Вы уверены? Но это так мало. Их же шестеро.
- Вполне достаточно.
Похоже, он оказался прав. Ребятня ухватила монетки, смешалась в кучу и взобралась на стенку с гораздо большим проворством, нежели спускалась по ней, причем без какой-либо посторонней помощи. Исключение составил разве что Чесоточник, которого, вконец запылившегося, на последний уступ вознес Хамид, на прощание снабдив его шлепком по голой попке. Потом он повернулся ко мне:
- Сами справитесь? Только осторожнее, некоторые камни, бывает, шатаются.
- Не беспокойтесь. Я встречу вас у дороги, когда вы туда спуститесь. Апельсины купили?
- Да, все в порядке. Не спешите, я подожду вас.
Тропа, на которой я видела всадника, представляла собой ленту иссохшей и хорошо утоптанной земли шириной около полуметра, которая плавно спускалась по подсолнечному полю, а в трех или четырех местах проседала уступами, обнажая изломы камня. Громадные тяжелоголовые соцветия были повернуты в противоположную от меня сторону, на юг, отчего тропинка походила на глубокое и узкое ущелье, пролегавшее между достигавшими высоты человеческого роста растениями. Я обратила внимание, что посажены они были примерно в метре друг от друга, а между ними виднелась другая поросль с зеленовато-белесыми листьями и оперением из коричневатых цветов, которая вместе с мальвами, васильками и дюжиной других растений пробивалась к свету. В тех местах, где лошадь пробиралась сквозь густые заросли, свисала поломанная и измятая листва и в чистом воздухе ощущался медвяный запах цветов подсолнухов, сдобренный мускусным привкусом крапивы.
Я пошла вниз по тропе в сторону дороги. У каменистого разлома, с которого начиналась последняя терраса, подсолнухи уступали место более знакомым кукурузным посевам, а прямо на границе между двумя посадками росло фиговое дерево, почки которого только-только начинали наливаться молодой зеленью. Его залитые лучами солнца серебристые ветви с чарующей грацией поддерживали распускающиеся листочки, а к словно оштукатуренному стволу прильнуло дикое растение с красными, как у анемонов, цветами, чем-то напоминавшее виноградную лозу. Я остановилась, чтобы сорвать один из цветков. Вьющийся стебель оказался на удивление прочным, и одна из его петель чуть отступала от ствола, обнажая нечто такое, что сразу привлекло мой взгляд.
На выбеленном солнцем серебре ствола была небрежно нарисована бегущая собака. Рисунок был довольно примитивный, и все же исполненный жизни; вне всякого сомнения, он изображал длинношерстную борзую с пушистым хвостом. Салюки.
Давно замечено, что если какой-то предмет однажды привлек ваше внимание, то образ его снова и снова возвращается к вам, нередко приобретая тревожные очертания недоброго совпадения или даже гласа судьбы. Мне действительно казалось, что, после того как Чарльз упомянул собак в нашем разговоре, эти создания стали преследовать меня по всему Ливану. Однако в самом этом факте не было ничего странного - с таким же успехом в Англии вас могут околдовать мерещащиеся повсюду пуделя.
Я продолжала спуск к дороге.
Хамид сидел на краю невысокой стены у обочины рядом с машиной и курил. При виде меня он поспешно вскочил, однако жестом руки я успокоила его.
- Не спешите, докурите спокойно.
- Хотите апельсин?
- Очень. Спасибо... Надо же, какая прелесть! Вы были совершенно правы, дома таких не найдешь. Скажите, Хамид, зачем они выращивают подсолнухи?
- Из-за масла. Они получают из него прекрасное растительное масло, почти такое же хорошее, как оливковое. Недавно правительство построило завод по производству маргарина и стало платить им неплохие деньги за урожай. Все это проводится в рамках общей кампании по борьбе с выращиванием конопли.
- Конопли? Это гашиш, да? Марихуана? Боже правый, неужели она и здесь растет?
- О да! Разве вы никогда ее не видели? Ведь в Англии ее, кажется, тоже выращивают, чтобы делать веревки. Правда, наркотик в ней вызревает только в жарких странах. В недавнем прошлом на этих холмах были ее сплошные заросли - здесь подходящий климат. Впрочем, и сейчас находятся такие места, куда не решаются заглядывать инспектора.
- Инспектора?
Он кивнул:
- Правительственные чиновники. Сейчас они активно пытаются поставить выращивание этого снадобья под свой контроль. Некоторое количество конопли разводят совершенно официально, в медицинских целях, но для каждого посева и последующей переработки требуется специальная лицензия, а весь процесс должен быть поставлен под строгий контроль. Но вы ведь понимаете, что в таких диких местах крестьянам не составляет особого труда выращивать конопли больше, чем они официально сообщают, да и урожай они могут собирать еще до приезда инспекторов. Наказание за нарушение этих правил сейчас стало строже, но все равно находится немало людей, которые пытаются обойти закон. - Он пожал плечами. - Что тут поделаешь? Конопля приносит большие доходы и всегда найдутся люди, которые ради денег пойдут даже на серьезный риск. - Он бросил окурок на землю и с силой вдавил его каблуком в пыль. - Помните того старика в деревне - я еще пытался с ним заговорить?
- Да.
- Он ведь гашиш курил.
- Но как же?.. Я хочу сказать...
- Разве его остановишь?
Я уставилась на него:
- Вы хотите сказать, что конопля растет прямо здесь?
Хамид снова улыбнулся:
- Перед самым домом, между помидорами он ее и выращивает.
- Никогда бы не подумала, - проговорила я. - А как она выглядит?
- Высокая, сероватого цвета, не особенно привлекательная. Наркотик получают из цветов. Они такие коричневатые, вроде пики с мягкими перышками.
Мы сидели на камне. Я аккуратно откидывала за спину кожуру апельсина, а покончив с этой процедурой, резко выпрямилась.
- Что-то очень похожее росло между подсолнухами!
- Ну и что? - равнодушным тоном произнес он. - Еще до приезда инспектора от нее и следа не останется. Ну как, поехали? - Он распахнул передо мной дверцу машины.
Что и говорить: одно к одному, а в итоге денек получился хоть и странноватый, но насыщенный событиями. Все вроде бы развивалось по моему плану, и потому в качестве, как мне казалось, вполне логичного завершения череды сегодняшних открытий, я сказала:
- Помнится, вы обещали мне на обратном пути показать Дар-Ибрагим? Если у нас есть время, я бы хотела съездить туда. Вы как, не против?

***

Где-то около четырех часов дня мы совершили крутой спуск в направлении деревни, которая называлась Сальк. Хамид остановился у невысокой стены, за которой простиралась бездна, а вдали открывалась еще одна захватывающая дух панорама долины Адониса.
- Вот он, - сказал Хамид.
Я посмотрела в указанном им направлении. В этом месте долина казалась особенно широкой и по ней протекала красивая и быстрая река, самостоятельно пробившая себе путь в толще густой массы деревьев. Слева, поодаль от деревенской мечети, водопадом скатывалась другая речка, которая в нижней части долины впадала в Адонис. Между обоими протоками прямо в середину долины вторгался, подобно высокому носу корабля, клиноподобный участок земли. На самом его кончике, словно корона на возвышавшейся над сталкивающимися водами скале, раскинулся дворец, который показался мне громадным нагромождением построек, убегавших назад от края мыса, чтобы захватить часть плато довольно внушительных размеров.
С тыльной стороны здания почва резко обрывалась небольшим откосом, который затем полого спускался до уровня основного плато, и в этом месте прямо из камня вырастала стена дворца.
Ближе к вершине строения я различила несколько окон и ряд витиеватых арок, обращенных к деревне, но во всем остальном, за исключением, пожалуй, лишь маленьких, размерами не более вентиляционных отверстий, стена оставалась совершенно монолитной, ровной и белеющей в лучах солнца. Над стеной в дальней части дворца высились кроны довольно крупных деревьев. Снаружи, вытягиваясь к основанию гор, которые разделяли ущелье Адониса и его притока, простиралось открытое и пустынное каменистое плато, чем-то походившее на заваленную иссохшими костями долину.
У меня сложилось впечатление, что добраться до дворца можно было лишь по каменистой тропе, тянувшейся вдоль берега притока.
- У самого основания придется перейти речку, - пояснил Хамид. - Там мелководье и есть брод, но весной, как вы понимаете, когда идут дожди, вода быстро прибывает, река становится очень глубокой и стремительной. Впрочем, сегодня все должно быть нормально. Вам действительно хочется туда пойти? Ну, тогда и я с вами - дорогу покажу.
Мне как-то не показалось, что там можно легко заблудиться. Я отчетливо различала тропинку у основания холма, и - вообще-то я очень дальнозоркая - со своего места смогла даже разглядеть брод. Когда-то там, похоже, располагался каменный мост, поскольку и сейчас отчетливо просматривались его развалившиеся опоры. Да и остальная часть пути по тропинке к самому дворцу также не вызывала у меня особых сомнений.
Я посмотрела на Хамида, одетого в тщательно отглаженные цивильные брюки и столь же безупречную рубашку.
- Очень мило с вашей стороны, однако, право, не стоит беспокоиться. Думаю, что не собьюсь с пути. Лучше оставайтесь у машины, возможно, найдете в деревне местечко, где можно выпить кофе, если, конечно, таковое здесь вообще существует...
Я огляделась, окидывая взором явно малообещающую череду хижин, из которых состояла деревня Сальк.
Хамид усмехнулся:
- Там есть, где выпить кофе, однако, при всей моей признательности к вам, сейчас мне не хотелось бы этого делать. Я все же пойду с вами. Для женщины путь довольно неблизкий, да и привратник там, скорее всего, не говорит ни на одном языке, кроме арабского. Боюсь, вы столкнетесь с определенными трудностями, если попытаетесь объясниться с ним.
- Ох, ну конечно же! Разумеется, я буду весьма признательна, если вы проводите меня. Что и говорить, дорога действительно может оказаться сложнее, чем я ее сейчас себе представляю. Вот бы сейчас заиметь крылья...
Хамид запер машину и положил ключ в карман:
- Ну что ж, пошли.
Тропа огибала стену мечети, потом пролегала мимо маленького кладбища с его занятными надгробиями: стройными колоннами, украшенными каменными тюрбанами, что указывало на мужское захоронение, и похожими на лотос стелами, предназначенными для женщин. На фоне бледного жаркого неба приятно смотрелся побелевший от солнца каменный минарет. Сразу после развалившегося угла кладбищенской стены тропинка, петляя, стремительно уходила вниз, представляя некоторую опасность из-за своих ненадежно сложенных камней. Солнце уже миновало зенит, однако продолжало по-прежнему нещадно бомбардировать лучами эту часть долины.
Вскоре мы миновали самую нижнюю из деревенских террас, где поверхность холма была слишком крутой и каменистой, чтобы на ней могли расти хотя бы вьющиеся растения. Горячий валун заслонял от нас поток, и потому мы совсем не различали его журчания. Тишина казалась абсолютной, а все пространство долины было словно заполнено тем же горячим, сухим безмолвием.
Круто свернув по тропинке, мы спугнули стадо коз - коричнево-черных, с длинной шелковистой шерстью, болтающимися отвислыми ушами, громадными рогами и сонными, желтоватыми глазами. Одному Господу было ведомо, какое пропитание они могли отыскать на этом крутом склоне. Животных было около тридцати, и их глаза на узких умных мордах смотрели на нас оценивающе, без малейшей тени страха, отчего создавалось впечатление, будто не они были стадом принадлежащих человеку животных, а именно мы брели среди колонии существ, по праву населяющих эти места. Когда один из козлов лениво поднялся на ноги и вышел на середину тропы, я решила не вступать с ним в спор и обошла его стороной. Он даже не повернул головы.
Моя догадка насчет моста оказалась верной. Приток (Хамид сказал, что он называется Нахр-эс-Сальк) был не такой широкий, как Адонис, но в это время года нам предстояло пройти по его стремительно скользящей воде не меньше шести метров. Кое-где на мелководье речка омывала белый галечник, а в иных местах пенисто перекатывалась поверх расколотых валунов или кружилась темно-зеленой массой на более глубоких заводях, где можно было окунуться по самую грудь. С противоположной стороны русло ограждала невысокая, примерно полутораметровая каменная глыба, с которой некогда начинался мост; сквозь прозрачную воду хорошо просматривалось его основание. На той стороне реки, где стояли мы, от моста почти ничего не осталось, разве что груда больших прямоугольных камней, некоторые из которых были небрежно разложены в воде на расстоянии примерно метра друг от друга, чтобы по ним можно было идти.
- Когда-то здесь был мост, - подтвердил мою догадку Хамид, - говорят, еще римский. Это камни от него. Сможете по ним перебраться?
Он взял меня за руку и повел к основанию утеса, где я разглядела начало тропинки, которая сначала продиралась сквозь заросли дикого инжира и желтого ракитника, а затем поднималась к вершине каменного мыса.
Тропа оказалась довольно крутой, но в общем-то восхождение было несложным, и я подумала, что по этому пути можно передвигаться не только на мулах, но и на лошадях. Нигде не было заметно ни малейших признаков жизни, за исключением ящериц, да кружившей над утесом пустельги. До наших ушей не доносилось ни звука, и мы слышали лишь журчание протекавшей под нами реки, шум собственных шагов и своего же дыхания.
Когда мы, наконец, поднялись на вершину скалы и увидели перед собой безглазые дворцовые стены, у меня возникло странное ощущение, будто здание совершенно пусто, мертво. Мне казалось немыслимым, что кто-то вообще мог здесь поселиться, тем более знакомый мне человек. Разумеется, никто из моей собственной, пусть хоть и неординарной, но все же преисполненной любовью к жизни семьи не согласился бы обречь себя на заточение в этом месте, походившем на усеянный белыми костями погост...
Пока я стояла, стараясь отдышаться и оглядывая белесые стены и запертые бронзовые ворота, мне на память пришла моя последняя встреча с бабкой Хэрриет. Это было смутное воспоминание далекого детства... Сад в доме, осень, один из тех мягких сентябрьских ветерков, от которых трепещут листья на деревьях, а на влажную, покрытую дерном землю падают яблоки. Небо было затянуто послеполуденными облаками, и грачи собирались отправляться домой, за моря. Я вспомнила голос бабки, похожий на грачиное карканье, и ее смех над чем-то сказанным Чарльзом...
- Рядом с дверью обычно висел колокольчик, - весело проговорил Хамид, идя впереди меня по пыльному камню к воротам. - Говорите, что вы хотите сказать привратнику, и если только этот старик не спит, мы попросим его сообщить о нашем приходе.

ГЛАВА 3

Сей ветхий караван-сарай...
Омар Хайям. Рубай

Главный вход - двойные ворота из шиповой бронзы под изысканной резной аркой - на первый взгляд выглядел довольно внушительно. Однако с более близкого расстояния было видно, что от тяжелого дверного молотка осталась лишь пустая петелька, а резные узоры на камне напрочь стер ветер. На высоких глухих стенах то там, то здесь виднелись остатки цветных украшений, мрачноватых сюжетов и мозаики, замазанных сверху потрескавшейся штукатуркой, бледно-коричневая окраска которой почти выгорела под лучами яркого солнца. Справа от входа располагалась ручка дверного звонка.
Хамид потянул за нее. В окружавшей нас тишине отчетливо послышался скрип натянувшихся ржавых проводов. Несколько секунд спустя звонок, попискивая и поскрипывая, гулко отозвался под дверным навесом. Пока эхо звонка колыхалось вдоль бронзовых панелей, где-то в отдалении залаяла собака. Затем снова все стихло.
Хамид поднял было руку, чтобы позвонить еще раз, но в этот самый момент до нас донесся звук шагов. Даже не шагов, просто нашептывающее шарканье шлепанцев по пыльному полу, а затем шорох рук, манипулирующих запорами по другую сторону двери. Как я и ожидала, раздалось лязганье отпираемых тяжелых засовов, после чего створки начали наконец раскрываться, издавая зловещее поскрипывание.
Я взглянула на Хамида и заметила в его глазах выражение того же напряженного ожидания, которое наверняка отражалось и в моих. После такого возбуждения любой человек, который открыл бы нам ворота, неизбежно показался бы диковинным созданием, однако реальная действительность все же превзошла наши ожидания.
Когда одна из бронзовых створок медленно и со скрипом отползла в сторону, мы увидели начинающийся за ней коридор, который по контрасту с ярким послеполуденным солнечным светом казался почти непроглядно-темным. В настороженно образовавшемся узком дверном проеме показалась худая согбенная фигура в чем-то белом. На одно лишь безумное мгновение, которые нередко встречаются в фильмах Хичкока, когда он изображает людей крупным планом, мне показалось, что у человека вообще нет лица. Однако я тут же смекнула, что оно, разумеется, есть, просто очень темное, почти черное, отчего на фоне темени коридора можно было различить, в сущности, лишь его белую одежду.
Наконец он попал под луч света: стареющий мужчина с покатыми плечами и сморщенной как чернослив кожей лица под национальной арабской головной накидкой "куфией". У него были красноватые, окруженные морщинистыми складками глаза, словно чуть подернутые сероватой дымкой, по которой легко угадывалась надвигающаяся катаракта. Он прищурился, пробормотал что-то Хамиду, как я поняла, по-арабски и хотел было захлопнуть дверь.
- Минутку, подождите, - одним быстрым движением Хамид скользнул к проему и уперся молодым плечом о створку двери. Он уже предупредил меня о том, что собирался сказать, и сейчас его скоропалительная арабская речь явно выдавала нетерпение. - Это не просто посетительница. Она из семьи твоей госпожи. Ты не можешь так просто указать ей от ворот поворот. Послушай!
Старик замер в нерешительности, и Хамид продолжал:
- Я из Бейрута, меня зовут Хамид Халиль. Я привез эту молодую леди, чтобы она повидалась с твоей хозяйкой. Мы знаем, что она не принимает посетителей, но эта молодая женщина - англичанка, и она дочь сына брата твоей госпожи. Поэтому пойди и скажи госпоже, что мисс Кристи Мэнсел приехала из Англии, чтобы повидаться с ней. Мисс Кристи Мэнсел привезла привет госпоже от ее родственников в Англии.
Привратник туповато глазел на него и, казалось, ничего не слышал. Я даже подумала, что он и в самом деле глухой, но потом заметила на себе его взгляд и скользнувшее в мутноватых глазах зарождающееся любопытство. Однако и после этого он лишь покачал головой и из его рта снова понеслись странные сдавленные звуки, которые, как я только сейчас поняла, были результатом его отчаянных потуг преодолеть жестокий дефект речи.
Хамид глянул на меня и выразительно пожал плечами:
- Получается, нам сказали по меньшей мере половину правды. Действительно, никакой связи с внешним миром. Этот человек, можно сказать, немой. Однако не думаю, что также и глухой, ибо должен же у него существовать какой-то способ передачи своих сообщений. В общем, отчаиваться рано.
- Да я и не отчаиваюсь.
Он рассмеялся и повернулся к старику, который что-то угрюмо бормотал себе под нос, одновременно предпринимая робкие попытки затворить дверь, чему продолжало противостоять плечо (а теперь и нога) молодого человека. Хамид повысил голос и снова заговорил, на сей раз уже более резко. Даже несмотря на отсутствие предварительного перевода я без труда уловила смысл сказанного:
- Слушай, хватит играть с дверью. Мы не уйдем до тех пор, пока ты не доложишь о нашем приходе. Или не пришлешь кого-нибудь, с кем можно было бы нормально поговорить... Ну вот, так-то лучше! Усвоил, наконец? Мисс Кристи Мэнсел - дочь сына брата хозяйки, и она приехала из Англии, чтобы повидать ее хотя бы на несколько минут. Это тебе понятно? А теперь иди и доложи о нас.
Не оставалось никаких сомнений в том, что старик все слышит. Теперь на его лице, дернувшемся вперед на жилистой шее, отразилось откровенное любопытство, хотя он по-прежнему не шевельнул и пальцем и явно не намеревался отойти в сторону и пригласить нас внутрь. Он, как заведенный, качал головой, что-то мычал Хамлду и держался за дверь с выражением, как мне показалось, смеси упрямства и страха на лице.
Чувствуя неловкость и досаду, я решила вмешаться:
- Послушайте, Хамид, а может, не надо?.. Я имею в виду, вот так настаивать... Ему, очевидно, строго-настрого приказали, и он до смерти боится ослушаться. Может, мне просто передать ей записку?
- Если мы сейчас, уйдем, то вы уже никогда туда не попадете. Насколько я понял, он что-то сказал про доктора. Мол, "доктор распорядился никого не впускать".
- Доктор?!
- Не волнуйтесь, - поспешно добавил он. - Возможно, я и ошибаюсь, я толком ничего не разобрал, но мне показалось, что он имел в виду именно это. Подождите минутку...
Очередной поток арабской речи Хамида, и снова это ужасающее, заикающееся, невнятное бормотание старика. В углах его рта скопилась пена, он яростно затряс головой и. даже ослабил паническую хватку двери, сделав руками жест, каким обычно принято разгонять кур.
- Пожалуйста... - взмолилась я.
Хамид угомонил старика резким словом и характерным жестом:
- Да?
- Хамид, - решительно произнесла я, - мне все ясно. Теперь я уже настаиваю на том, чтобы нас пропустили внутрь. Коль скоро мне не суждено видеть свою бабку, то поговорю хотя бы с доктором, если он сейчас здесь. Если его нет, кто-нибудь скажет, кто он такой, даст его адрес и я позже свяжусь с ним. Переведите ему это. И добавьте, что я настаиваю. А если понадобится, дайте понять, что если с моей бабкой что-нибудь случится и нашей семье об этом ничего не скажут, то мы этого так не оставим. И ради Бога, есть здесь хоть кто-нибудь, с кем можно было бы нормально поговорить? Я хочу видеть этих людей, причем сейчас же.
- Я передам ему ваши слова.
Я не имела ни малейшего представления о том, в какой именно форме они были переданы, однако после очередной серии отчаянных препирательств привратник, наконец, воздел к небу свои зловещие, подернутые пеленой глаза, распростер руки ладонями вверх, словно говоря, что снимает с себя всякую ответственность, после чего распахнул дверь и пропустил нас внутрь.
Хамид мимолетно подмигнул мне, отступая в сторону и предлагая войти.
- Я сказал ему, что вы выбились из сил, идя сюда из Салька, и не желаете больше торчать на солнце. Если бы мы позволили ему закрыть дверь, то, думаю, вообще бы уже никогда его не увидели.
- Похоже на то. Только, ради Бога, пойдемте со мной. Мне кажется, я могу оказаться там не вполне желанной гостьей.
- Теперь-то я вас уже ни за что не оставлю одну, - успокаивающе произнес Хамид, беря меня под локоть и ведя по темному прохладному коридору. - Надеюсь все же, что вы найдете леди в полном здравии... ведь вполне возможно, что я не совсем понял слова этого чертова старикана. Ну ладно, по крайней мере мы уже внутри... Одного этого достаточно, чтобы рассказать обо всем детям моих детей.
За спиной у нас раздался скрип закрываемой двери и зловещее лязганье запираемых засовов. Когда мои глаза чуть привыкли к темноте, я обнаружила, что мы идем не по коридору, а скорее по высокому сводчатому туннелю длиной метров в пять, который заканчивается еще одной тяжелой дверью. По обеим его сторонам располагались другие двери, правда уже меньших размеров. Одна из них была открыта, и в слабом свете, проникавшем сквозь прорубленное во внутренней стене щелевидное оконце, я увидела ветхую низенькую кровать с беспорядочно накиданными одеялами. Очевидно, это была каморка привратника, которая в прошлом, возможно, служила помещением для охраны. Дверь напротив нее была закрыта на висячий замок.
Старик открыл дверь в конце туннеля, и навстречу нам устремился поток яркого света. Мы проследовали за привратником и оказались в просторном внутреннем дворике.
Первоначально он, похоже, являлся центральным двором, майданом, куда люди эмира приходили с дарами и прошениями, где его всадники демонстрировали искусство верховой езды, забавляясь всевозможными играми и потешными боями, и куда они съезжались после битвы или охоты. Под сводчатыми проходами по трем сторонам двора располагались конюшни и помещения для упряжи, а возможно и казармы воинов; на четвертой же, левой от нас стороне, была расположена высокая стена, над которой я раньше заметила мелькание зелени. В пору своего расцвета это место, наполненное гомоном слуг, топотом лошадей и бряцаньем оружия, представляло собой, наверное, весьма внушительное зрелище. Сейчас же здесь было пустынно и тихо, лишь на пыльной земле остались следы недавно находившихся во дворе лошадей, да в воздухе витал их запах.
Привратник, нигде не останавливаясь, повел нас через майдан направо, под крытую галерею, потом еще через одну дверь, выходившую в темный коридор. Мы шли, слыша впереди себя мягкий шелест его белых одежд. Я смутно различала уходившие влево и вправо коридоры также с дверями, некоторые из которых были открыты, однако в располагавшихся за ними комнатах было слишком темно, чтобы что-то разглядеть. И все же в одной из них я успела заметить в луче падавшего сверху слабого солнечного света какие-то сваленные в кучу мешки, коробки и сломанные стулья.
Лабиринт коридора трижды сворачивал направо, пока, наконец, не вывел нас в еще один внутренний дворик, на этот раз поменьше. Он был перегорожен массивными дугообразными решетками, напротив его глухой стены лежала поленница дров. Проходя по дворику, я краем глаза уловила сбоку от себя какое-то стремительное движение, но когда быстро глянула в том направлении, оно уже прекратилось. Абсолютно ничего, хотя я догадалась, что это была крыса.
Еще один коридор, и снова двери, некоторые распахнутые и обнажавшие за собой грязные обветшалые комнаты. И вообще все это место оставляло ощущение чего-то давно покинутого, заброшенного, населенного сейчас лишь крысами и пауками. Под ногами у нас был даже не пол, а грязная, с проломами поверхность, сложенная из украшенных орнаментами плиток; мозаика на стенах потускнела и, потрескалась, решетки на окнах проржавели и покрылись густой сетью трещин. Все вокруг, словно серый полог, покрывала тяжелая, пыльная, сонная тишина. Помню, когда мы проходили мимо одной из осыпающихся стен, из нее выпал, звякнув о пол, ржавый гвоздь, от неожиданного удара которого я едва не подпрыгнула на месте, а шорох посыпавшейся следом за ним штукатурки напомнил мне порыв ветра, шевелящий сухую листву.
Это был далекий отголосок того "очаровательного дворца", которое воображение - более сильное, нежели доводы разума - рисовало в моем сознании. Я стала напряженно гадать, что же ждет меня в конце этого путешествия. "Окончательно впала в маразм", - таков был приговор Чарльза, и по тому, как он это сказал, мне показалось тогда, что кузен в свойственной ему манере просто шутит. Однако сейчас, следуя за шаркающим по полу проводником, минуя один за другим бесчисленные коридоры с их едва различимыми контурами покосившихся и зияющих дверей, неровными полами и запахами многолетнего упадка, я начинала со все большей отчетливостью осознавать, что не следовало мне сюда приезжать. Одна лишь мысль о перспективе встретиться лицом к лицу с комбинацией беспомощности, дряхлости и, возможно, болезни, живущей среди этого увядания и разложения, подобно пауку, сидящему в самом центре своей паутины, не могла не наполнять меня чувством ужаса и отвращения.
Неожиданно мы оказались в еще одном - каком по счету! - внутреннем дворике. К этому времени я совершенно потеряла представление о том, где мы находимся, однако, судя по тому, что поверх крыш вдалеке от нас виднелся гребень пушистой зелени, догадалась, что мы оказались где-то в тыльной части дворца. Дворик был небольшой, около пятнадцати квадратных метров, и когда-то был разукрашен столь же причудливо, как и тот, в котором мы с Чарльзом сидели в Дамаске, хотя сейчас он, как и все вокруг, крайне обветшал и пришел в запустение. Когда-то, в лучшие свои дни, он был выложен мрамором, крытые галереи устланы голубой плиткой, украшен точеными колоннами и бассейном. У основания каждой колонны стояли резные мраморные бадьи для прекрасных цветов. Они были по-прежнему наполнены землей, которая поросла травой и какими-то сероватыми, плотно жавшимися друг к другу стебельками. Над кромкой разбитого парапета бассейна нависал одинокий чахлый тамариск. Где-то нежно стрекотала цикада. В щелях между плитами рос чертополох, бассейн совсем высох.
С одной стороны под крышей галереи располагалась знакомая мне глубокая и тенистая ниша, где на небольшом возвышении вдоль трех стен стояли традиционные скамьи. Едва ли я осмелилась бы присесть на какую-нибудь подушку, которую мне могли предложить в этом доме, однако в данном случае волноваться не стоило - мраморные сиденья были абсолютно голыми.
Привратник жестом предложил нам сесть, после чего с очередным гротескным завыванием, обращенным к Хамиду, повернулся и вышел. Снова воцарилась тишина, нарушаемая лишь стрекотом цикад.
- Закурите? - спросил Хамид, протягивая мне пачку, поднес спичку к моей сигарете и медленно вернулся на залитый солнцем дворик, где присел на корточки, прислонившись спиной к колонне и устремив отсутствующий взгляд прищуренных глаз на сверкающее небо, на фоне которого деревья за стеной покачивали своими зелеными перьями.
- Что вы станете делать, если она вас не примет?
- Уйду, наверное, только сначала поговорю с врачом.
Он повернул голову:
- Вы разочарованы. Жаль.
Я заколебалась:
- В общем-то нет. Я ведь и знаю-то ее совсем ничего, да и она меня наверняка даже не вспомнит. Большую часть своей жизни вплоть до смерти мужа она провела на востоке, а после этого пару лет прожила в Англии. Я тогда была совсем маленькая. Пятнадцать лет назад она уехала уже окончательно, мне тогда было семь лет. С тех пор, как она попрощалась с нами, я ее ни разу не видела. Не удивлюсь, если она ответит на наше послание отказом, поскольку вряд ли вспомнит даже мое имя. Если, конечно, этот дервиш достаточно точно передаст его... Интересно, он вообще-то способен на это? Немота, кажется, приносит ему одну лишь выгоду, вы не находите? Ему бы при королевском дворе служить.
- Но ваша королева едва ли... А, вот и он, - сказал Хамид, поднимаясь, - и, хвала Аллаху, кого-то с собой ведет.
Этот "кто-то" оказался молодым человеком, похоже, европейцем: высокий, стройный, худощавый, небрежно одетый, с выгоревшими на солнце светлыми волосами и серыми глазами. Вид у него был слегка очумелый, как у только что разбуженного человека, и, глядя на него, я неожиданно вспомнила про склонность бабки Хэрриет к ночному образу жизни. А может, вся ее прислуга днем спит?
Он на мгновение задержался в тени, затем жестом отослал привратника и вышел на солнце. Я заметила, как он щурился, словно яркий свет раздражал его, когда медленно, с явной неохотой шел по каменным плитам в нашу сторону. На вид ему было года двадцать четыре.
- Добрый день, - проговорил он довольно приятным голосом и, что главное, на чистом английском языке. - Боюсь, я не разобрал ваше имя. Насколько я мог понять Джасема, у вас какое-то срочное послание для леди Хэрриет? Может, вы передадите его мне?
- Вы англичанин? О, как хорошо! - проговорила я, вставая. - В общем-то это даже не послание. А зовут меня Мэнсел, Кристи Мэнсел, а миссис Бойд - "леди Хэрриет" - моя двоюродная бабка. В Бейруте я на отдыхе, и мне сказали, что она до сих пор живет здесь, в Дар-Ибрагиме. Вот я и решила навестить ее. Уверена, мои родственники дома очень обрадуются, когда узнают, как она живет. Поэтому я буду весьма признательна, если она согласится уделить мне несколько минут.
Он удивленно и, как мне показалось, настороженно посмотрел на меня:
- Вы ее внучатая племянница? Кристи, так вы сказали? Она никогда не упоминала этого имени.
- А что, должна была упоминать? - не без некоторой колкости проговорила я. - А вы - мистер?.. Как я понимаю, вы здесь живете?
- Да, меня зовут Лесман, Джон Лесман. Я... можно сказать, что я присматриваю за вашей бабкой.
- То есть вы - доктор?
Наверное, это прозвучало удивленно и резковато, потому что он даже как-то опешил:
- Простите?
- Да нет, это просто так получилось. Видите ли, я ожидала увидеть человека постарше. Привратник сказал моему шоферу, что "доктор" никого к бабке не подпускает, вот так я и узнала про то, что вы здесь. Так это он вас имел в виду?
- Да, наверное... - Лесман прикрыл тыльной стороной ладони глаза, резко тряхнул головой, словно желая окончательно проснуться, и сверкнул смущенной улыбкой. Глаза его продолжали казаться заспанными, чуть подслеповатыми - серые, с широкими близорукими зрачками. - Извините, я спал и, похоже, еще не вполне пришел в себя.
- Ну что вы, простите и вы меня. Когда как угорелая целый день осматриваешь достопримечательности, немудрено забыть про привычку людей вздремнуть после обеда... Нет, правда, простите меня, мистер Лесман. Просто, когда привратник упомянул "доктора", я невольно подумала, что моя бабка снова заболела. Я имею в виду, раз уж вам приходится жить здесь...
- Знаете что, - сказал он, - давайте все проясним. Я в общем-то не совсем доктор, если, конечно, не считать половины курса медицинской психологии... - он бросил на меня быстрый взгляд, - и пусть вас не смущает то, что я нахожусь здесь не в этом качестве. Ваша двоюродная бабка неплохо себя чувствует, а что до меня, то я просто присматриваю за слугами-арабами, то есть слежу за порядком, а заодно составляю ей компанию, чтобы было с кем поболтать. И мне отнюдь не "приходится", как вы выразились, жить здесь. Я приехал сюда, в Ливан то есть, чтобы провести кое-какие исследования и написать статью для газеты. Как-то раз я оказался здесь, словно был выброшен на необитаемый остров, застигнутый страшной грозой, которые временами случаются в этих местах. Ваша бабка приютила меня, потом то да се, в общем я остался. - Он улыбнулся, но как-то настороженно и одновременно обезоруживающе, отчего я смекнула, что вполне в состоянии сама додумать в его объяснении недостающие фрагменты. - Если у вас есть на примете какое-то другое пригодное для жилья место, то скажите.
У меня на примете был миллион других пригодных для жилья мест, в том числе масса комнат едва ли не повсюду, причем в непосредственной близости от людей.
Однако я не стала ему об этом говорить и лишь спросила:
- И давно вы здесь?
- Около года. С прошлого июля.
- Понятно. Что ж, приятно слышать, что с моей бабулей все в порядке. Значит, я смогу ее увидеть?
Он явно хотел было что-то сказать, но запнулся на полуслове, потом в очередной раз в своей странной манере коротко покачал головой и опять провел ладонью по глазам, словно пытаясь таким образом избавиться от ощущения физического неудобства или головной боли. Я заметила, что Хамид с любопытством поглядывает на него.
- Послушайте, - сказала я, - если вам есть что сказать мне, то скажите. Только давайте присядем, хорошо?
Он проводил меня в тень дивана, и мы сели. Я обхватила сцепленными пальцами колено и повернулась к нему. Его по-прежнему что-то тяготило, хотя, похоже, это была не физическая боль; его длинное тело казалось расслабленным, а руки спокойно лежали на коленях. Между его бровями, тем не менее, залегла глубокая складка беспокойства.
- Как давно вы в последний раз получали вести от своей бабки? - наконец спросил он.
- Если вы имеете в виду меня лично, то я их вообще никогда не получала. Насколько я помню, мне довелось лишь три раза в жизни видеть ее, причем в последний раз это было в семилетнем возрасте. Но моя семья время от времени что-то узнает о ней. Вот в прошлом году было письмо, кажется, перед самым Рождеством. Она писала, что чувствует себя довольно неплохо, да, именно так "довольно неплохо", хотя новостей о себе почти не сообщала.
У меня возникло ощущение, что он уловил мою мысль, но при этом даже не улыбнулся, а, напротив, продолжал мрачно поглядывать на свои руки.
- Я просто потому спросил... - он сделал паузу и неожиданно поднял взгляд. - Мисс Мэнсел, скажите, как много вы и ваша семья знаете о ее жизни здесь?
- Пожалуй, знаем мы очень мало, разве лишь самые очевидные вещи, вроде того, что с годами она стала вести себя совсем странно, что прожила здесь очень долго и потому едва ли когда-нибудь пожелает покинуть эти места и вернуться домой. Видите ли, мы никогда не отличались особенно тесными семейными узами и все такое прочее, а кроме того в последний раз моей бабке вообще вздумалось напрочь порвать и с Англией, и с прелестями жизни в ней - об этом говорилось практически во всех письмах, которые она нам прислала. Не могу сказать, чтобы семья так уж возражала против подобного решения, нет. То, как она поступает, - ее собственное дело. Однако, приехав сюда, я узнала о ней кое-что еще, и мне представляется, что на сей раз она в своей эксцентричности зашла слишком далеко... Я имею в виду все эти потуги подражать образу леди Хестер Стэнхоуп. Скажите, это действительно так? Она в самом деле так и живет? Мистер Лесман, она что, окончательно помешалась?
- О, нет-нет, - поспешно проговорил он, похоже испытывая громадное облегчение от услышанного. - Просто мне хотелось знать, что вам известно обо всем этом. Действительно, непросто было бы рассказывать все с самого начала, но, коль скоро вы и сами наслышаны об этой истории про леди Стэнхоуп, мне будет проще. Не могу сказать, чтобы ваша бабка с самого начала намеревалась стать современной Царицей Ливанской. Но когда она только поселилась в Дар-Ибрагиме, у нее был довольно большой штат прислуги, и некоторые люди то и дело сравнивали ее с той самой дамой, а потом она обнаружила, что старинная легенда про леди Стэнхоуп все еще живет в памяти обитателей здешних мест. Да ей и самой на руку использовать эту байку в смысле обслуги, влияния и, знаете, прочих побочных следствий известности. Именно местные стали первыми величать ее "леди Хэрриет" и это, как говорится, приклеилось к ней. Как я понял, поначалу ваша бабка лишь изумлялась этому титулу, но потом ей понравилось быть "персоной", а под конец, как это и бывает, процесс постепенно вышел из-под контроля. Во всяком случае ей самой едва ли удалось бы обратить все это в шутку, даже в своих собственных глазах. Не знаю, поняли ли вы меня.
- Пожалуй, поняла, - сказала я. - Она не могла больше отделять себя от этого образа, а потому решила до конца следовать ему.
- Вот именно. Да ей и не хотелось отделять себя от него. Она так долго здесь прожила, в некотором смысле сделала Ливан своей родиной и, как это ни покажется странно, я думаю, она чувствует, что действительно имеет некое право на эту легенду.
Он улыбнулся, и это впервые было улыбкой, выражавшей неподдельное веселье.
- Сказать по правде, у нее немало общего со своим оригиналом. Она попросту сжилась с этой ролью, получает от нее удовольствие и радуется сопутствующим ей еще более живописным деталям - верховым выездам с собаками и соколами или, например, предоставлением Дар-Ибрагима для ночлега и отдыха караванам, которые следуют из Верхнего Ливана или Антиливана к морю, приемам отдельных "выдающихся путешественников", в основном, как я полагаю, археологов, которые знали ее мужа и его труды. Даже политикой увлеклась, а некоторое время назад стала грозиться - хотя, как я полагаю, в основном чтобы пустить пыль в глаза - принять ислам. - Он сделал паузу. - А потом, когда я сбился с пути и неожиданно объявился здесь, она, естественно, пришла в восторг. Мне было суждено стать "домашним доктором", которому отводилась такая большая роль в истории Стэнхоуп... вы ведь помните, что леди Хестер Стэнхоуп держала при себе в Джуне своего собственного врача. Так вот, когда она пригласила меня во дворец и узнала, что я медик-недоучка, то радости ее не было предела. Таким образом я и получил это благородное звание, вызывающее у слуг подчеркнутое почтение. На самом же деле я лишь услаждаю вашу бабку своим обществом и беседами. Особо подчеркну, что если бы она действительно нуждалась в медицинской помощи, то я бы пригласил врача из Бейрута. - И кто же ее пользует после отъезда доктора Грэфтона?
- Доктора Грэфтона? - переспросил он бесцветным голосом, и я удивленно посмотрела на него.
- А вы разве его не знаете? Ведь если он обслуживал ее здесь полгода назад, вы не могли с ним не встретиться.
- Ну да, конечно, я был здесь, просто я удивлен, что вам знакомо это имя.
- Человек в отеле, который рассказал мне про Дар-Ибрагим, рассказал еще, что прошлой осенью моя бабка болела, поэтому я попросила его разузнать, кто ее лечил, а потом позвонила этому врачу, чтобы расспросить про ее самочувствие. Мне сказали, что он уехал из Бейрута, вот поэтому я и спрашиваю, кто лечил ее после него.
- Имею удовольствие сообщить вам, что с тех пор она вообще больше не нуждается в докторах. У нее, правда, сложилось некоторое предубеждение в отношении бейрутских врачей, однако думаю, что если ей действительно понадобится помощь, я смогу повлиять на нее. Если же вас смутила та обстановка "четырехзвездочного отеля", которую вы наблюдали по пути сюда, то позвольте сообщить, что здесь имеются пять внутренних двориков, два сада, три турецкие бани, мечеть, конюшня на пятьдесят лошадей и двенадцать верблюдов и несколько миль коридоров, включая один-два потайных хода, а что до комнат, то их я даже не пытался сосчитать. Чтобы попасть из дворика принца в гарем, приходится пользоваться радаром.
Я рассмеялась:
- Извините, я смотрела себе под ноги и потому видела одну лишь пыль. Вы содержите рабов, чтобы все приводить в порядок?
- Здесь только я и еще трое слуг: привратник Джасем, девушка, которую зовут Халида, и ее брат Насирулла, который живет в деревне и приходит сюда только днем. В общем-то мы справляемся, поскольку сейчас старая дама живет довольно просто. Надо сказать, что в ее части дворца обстановка чуть получше, чем здесь. Халида - хорошая девушка и по-настоящему заботится о вашей бабке, так что вам не следует беспокоиться.
- А разве я сказала, что беспокоюсь? И мне отнюдь не хотелось ставить вас в позу обороняющегося. Что я такого сказала? Я уверена, бабуля вовсю наслаждается своей ролью Царицы Ливанской, и очень рада, что вы присматриваете за ней. Единственное, чего бы мне хотелось, так это на пять минут повидать ее, чтобы было потом о чем рассказать родственникам.
Очередная пауза. Мы снова оказались там, откуда начали - в самом начале пути.
Он неловко заерзал на жестком сиденье и искоса взглянул на меня.
- Да, видите ли, у нас тут такой порядок... Дело в том, что мы выполняем ее распоряжение никого не допускать внутрь и... - его взгляд снова упал на руки, - и потом, судя по тому, что она когда-либо рассказывала мне о своей семье, у меня не сложилось впечатления, что она намеревалась делать какие-то исключения даже для ее членов.
Я усмехнулась:
- Что ж, вполне справедливо. Я и не думаю упрекать ни вас, ни ее. Но разве нельзя спросить ее саму? Насколько я понимаю, она даже не знает о моем присутствии здесь? Или Джасем уже успел прошаркать и сообщить ей об этом?
- Он ее еще не видел, сразу пришел ко мне. Кстати, он не так уж медленно шаркает, как это может показаться. Просто не разобрал ваше имя. Я и сам толком не понял, кто вы такая, пока не заговорил с вами. Допускаю, что для роли курьера он, как говорится, "не в соках". Можете считать его, как и меня, путником, согретым вашей бабкой, но по части того, чтобы отвадить отсюда посторонних, ему цены нет, а гостей принимать мы сейчас уже не можем. С деньгами, видите ли, туговато.
Было что-то странное в том, как он это сказал, в упор устремив на меня свой чудной, какой-то расфокусированный взгляд. Я заметила, что белки глаз у него красноватые, и весь вид такой, словно он не выспался. В остальном же он вполне расслабился и восседал на мраморной скамье в такой позе, словно это была софа, укрытая шелковыми подушечками и персидскими коврами.
Одет он был в легкие брюки и голубую рубашку - и то и другое отнюдь не из дорогих вещей, однако на его запястье поблескивали великолепные золотые часы, которые он купил не иначе как в Бейруте. Я поймала себя на мысли о том, что говорил Чарльз насчет пристрастия бабки к молодым мужчинам и в каком-то уголке сознания тут же всплыла фраза насчет "чрезмерного внимания" к ним.
Однако я тут же постаралась освободиться от размышлений на эту тему, как не относящихся к делу. Если бабуле удалось раздобыть себе молодца, чтобы он содержал в порядке этот дворец-развалюху, а заодно ублажал ее приятными беседами, что ж, тем лучше. Особенно если правда то, что у нее действительно осталось не так уж много денег. В то же время я подумала, соответствует ли это утверждение истине и не рассматривает ли мистер Лесман мое вторжение как некую угрозу своим уединенным встречам с "леди Хэрриет". В подобном случае мой миловидный кузен Чарльз неизбежно окажется еще более нежелательным гостем, чем я... В общем, я решила до встречи с бабкой вообще не заикаться о его существовании.
- Кроме того, - проговорил Лесман, - Джасем в любом случае не мог бы повидаться с вашей бабкой, поскольку днем она обычно любит поспать. Как и ее духовная прародительница, она принадлежит к числу "сов". Так что, если вы немного подождете, я схожу к ней и спрошу насчет вас. Халида обычно будит ее в шесть часов.
- Ну конечно же подожду, - сказала я. - Хамид, вы не возражаете?
- Отнюдь, - ответил Хамид, не трогаясь с места. Возникла небольшая пауза. Лесман перевел взгляд с Хамида на меня, потом посмотрел на часы:
- Ну вот и отлично. Теперь недолго осталось ждать, а там посмотрим. - Снова пауза. Он откашлялся. - Но только должен предупредить вас... Разумеется, я сделаю все, что смогу, однако ничего не гарантирую. Она стара, страдает провалами в памяти, а иногда э... Можно сказать, что она довольно сложная женщина. Причем некоторые дни оказываются для нее особенно трудными.
- И сегодня как раз такой день?
Он скорчил грустную мину:
- Да уж, не лучший.
- Что ж, если она действительно неважно себя чувствует, чтобы принять меня, так тому и быть. Только передайте ей, что, как только она придет в форму и у нее возникнет подобное желание, я сразу же приеду. В Бейруте я намереваюсь пробыть до середины недели, но могу и задержаться. Вскоре я собиралась позвонить родным и сообщить о своих планах, так что было бы хорошо, если бы я смогла рассказать им что-нибудь и про нее. Не исключено, что сегодня вечером папа сам позвонит мне.
- Сегодня вечером? Вы что, не поняли? Когда я сказал, что она "сова", я это и имел в виду. Обычно она просыпается часов в шесть, но потом примерно до десяти занимается собственными делами, причем в полном одиночестве. Поэтому, если она и соглашается кого-то принять, то происходит это не раньше десяти, а то и одиннадцати.
- Бог ты мой, да она что, все это серьезно? Вы хотите сказать, что если я захочу повидать ее, то мне придется провести здесь всю ночь?
- Ну, во всяком случае пробыть здесь допоздна. Вы не можете?
- Я-то могу, но разве можно до утра держать шофера? Вы меня пристроите? Комната у вас найдется? - При этом я имела в виду такую комнату, в которой можно поспать, и потому сам по себе вопрос был не настолько нелеп, как это могло показаться.
Однако Лесман, казалось, задумался над ним всерьез. Возникла короткая пауза, после которой он довольно приветливо кивнул:
- Да, думаю, что найдется.
Я посмотрела на Хамида:
- Вы не возражаете? Но сначала подождем, что скажет моя бабка. Если мне придется задержаться, чтобы увидеться с ней позже, то вы уедете без меня, хорошо? Приедете в отель и скажете, что я осталась на ночь, а завтра... завтра вы свободны?
- Для вас - да.
- Вы очень любезны, - искренне произнесла я, - спасибо вам большое. В таком случае не могли бы вы приехать за мной завтра поутру? Подождите меня в деревне, незачем вам снова переходить через реку.
- Я обязательно подойду прямо к воротам, - сказал Хамид. - На этот счет не беспокойтесь. Но мне не особенно по душе идея уехать и оставить вас здесь.
- Со мной будет все в порядке. Просто надо повидаться с бабкой.
- Ну да, я понимаю. Извините. Я знаю, что это вообще не мое дело, но она же может хоть на несколько минут принять вас именно сейчас, а потом бы мы вместе вернулись в отель.
Сидевший рядом со мной Лесман неожиданно выпрямился. В его голосе зазвучали усталость и раздражение, которые показались мне вполне искренними:
- Послушайте, мне и в самом деле жаль, что все так вышло. И не забавы ради выдумываю я все эти трудности. Понимаете, мне самому не по себе оттого, что я оказался в подобном положении, когда приходится отфутболивать вас, хотя сам я вроде бы не должен иметь ко всему этому никакого отношения...
- Ни о чем подобном я даже не подумала, и потом, вам же приказали, не так ли? Я хочу сказать, что это ее дом, и если она попросила вас остаться, то пусть так оно и будет и незачем с этим спорить. Даже если вы и не являетесь ее официальным доктором, то можете называться управляющим или как-то еще.
- Мальволио будет точнее. Желтые чулки с подвязками крест-накрест и все такое, - в его голосе проскользнули неприятные нотки, которые, впрочем, исчезли так же стремительно, как и возникли. Вслед за этим он продемонстрировал одну из своих обезоруживающих улыбок. - Вы и сами видите, что положение в любом случае явно ненормальное. Вроде бы пора и привыкнуть... А с другой стороны, это вообще чертовски странная страна, где постепенно привыкаешь почти ко всему. Но я допускаю, что это место может показаться довольно зловещим для любого, кто вроде вас впервые здесь оказывается. Со мной было то же самое, когда я только переступил порог этого дома. Сама она живет там, где раньше располагались покои эмира - во дворике принца, мы так его называем, - а в ее спальне некогда размещался Государственный диван. Сейчас там почти постоянно царит полумрак. Говорят, леди Стэнхоуп из тщеславия поступала так же. Не знаю, что именно движет вашей бабкой - разумеется, не это, возможно, просто воображение, - однако я запомнил, что, когда меня ночью впервые привели сюда, я поначалу подумал, что оказался в сумасшедшем доме. А потом она принялась... - он замолчал и стал внимательно рассматривать носок своей туфли. - Вы хорошо помните свою бабку?
- Да куда там. Помню только, что она высокая, темноволосая, с пронзительным взглядом черных глаз, одета во что-то черное, накинутое на плечи наподобие шали. У нее действительно была такая шаль, которую она закалывала булавкой с бриллиантом. Помню, мама говорила, что бриллианты у нее преотвратные. Меня это тогда рассмешило, сама не знаю почему.
- Бриллианты? Боюсь, их давно уже нет. Я, во всяком случае, ничего подобного не видел.
Мне показалось, что Лесман даже расстроился, говоря об этом.
- На самом деле она не такая уж высокая, хотя, думаю, ребенку могла показаться именно такой. Что до ее нарядов, то и они сейчас стали частью легенды.
- О, я знаю, что она любит одеваться мужчиной на восточный манер. Почему бы нет? - Я расцепила ладони, сжимавшие колено, и вытянула ногу в облегающей брючине. - В конце концов, я тоже одеваюсь по-мужски, хотя и в европейском стиле.
- Ну, меня-то вы не одурачили, - проговорил Лесман, и впервые за все это время его глаза блеснули по-настоящему живо и без малейшей тени озабоченности во взгляде. Он поднялся. - Ладно, пойду посмотрю, как там дела. Разумеется, я попытаюсь уговорить ее принять вас сейчас же. Возможно, так оно и получится, и она встретит вас с распростертыми объятиями. Если же нет, то мы подготовим вам все для ночлега. Договорились?
- Договорились.
- Ну что ж, отлично. Если что, сразу доложу о ее отказе.
Он небрежно улыбнулся и ушел.
Я подошла к бассейну и присела рядом с Хамидом на край бортика.
- Вы все слышали?
- Почти все, - ответил он. - Да, веселенькое дельце получается. Хотите закурить?
- Спасибо, потом. Я вообще мало курю.
- Зато он подымить любит.
- В смысле?
- В смысле гашиша.
Я выкатила глаза:
- Почему? Что, правда? Откуда вы знаете?
Парень пожал плечами:
- Разве вы не обратили внимание на его глаза? Да и другие признаки, это заметно. И перед тем, как мы вошли, он тоже курил.
- Так вот почему у него был такой сонливый, отрешенный взгляд, словно не от мира сего. Он сказал, что спал, и дал понять, что это просто послеполуденный отдых. А я-то подумала, что большую часть ночи ему приходится проводить у постели моей бабки. Курил! Неудивительно, что ему так не понравилось, когда его оторвали от этого занятия.
- Не думаю, чтобы вы вызвали у него чувство досады. От подобного курения человек расслабляется, ощущает легкость, часто сам толком не понимает, что делает, и вообще с трудом соображает. Я и сам иногда покуриваю - в Ливане так многие делают.
- Вы тоже?! Он улыбнулся:
- Не волнуйтесь, только когда я не за рулем. И совсем немного. Я знаю меру - это может быть очень опасно. На разных людей гашиш действует по-разному; некоторые вовремя останавливаются, а некоторые опаздывают. Вы помните, Лесман сказал, что пишет книгу? Так вот, если он останется здесь и будет продолжать курить марджун, то никогда ее не допишет. Годами будет надеяться, что вот завтра сядет и начнет и что она станет лучшей из книг, которые когда-либо были написаны... но так никогда и не возьмется за перо. Вот так и действует марджун - он вызывает у вас разные видения, но лишает воли запечатлеть их. И кончит он так же, как тот старик, - кашляя на солнце и мечтая, мечтая... Так все же, что вы станете делать, если он придет и скажет, что старая дама вообще вас не примет?
- Даже и не знаю.
- А я бы вот что сделал. Если он заявит, что она отказывается вас принять, то я бы сказал ему, что хочу услышать об этом от самой старухи. Если же он и на это не согласится, то скажу, что послушаюсь только распоряжения настоящего доктора, после чего стану настаивать на ее скорейшем осмотре специалистом из Бейрута. О, разумеется, вам удастся проделать все это гораздо изящнее. Спросите, не порекомендует ли он вам какого-нибудь конкретного доктора и во сколько ему можно было бы завтра приехать? Потом скажете мне, и я обоих вас доставлю.
Хамид говорил ровным, почти бесстрастным голосом, однако я внимательно посмотрела на него.
- Вам что-то не понравилось?
- Ничего особенного, - он снова пожал плечами. - Похоже на то, что здесь всем заправляет этот парень, и потом, мы ведь располагаем лишь его словами насчет того, что у вашей бабки почти не осталось денег. Между тем она была, повторяю - была очень богатой женщиной.
- Но нашей семье абсолютно без разницы... - начала было я и тут же осеклась.
Совершенно незачем было объяснять Хамиду, что никто в семье не собирался претендовать на деньги Хэрриет, более того, все хотели, чтобы она распоряжалась ими исключительно по собственному усмотрению. Однако здесь речь шла не только о деньгах.
- Если бабуля и вправду пребывает в полном здравии, то она вполне в состоянии сама о себе позаботиться, и совершенно естественно, что ее вряд ли обрадует вмешательство с моей стороны. Я хочу лишь убедиться в том, что она жива и здорова и способна сама распоряжаться своими "преотвратными" бриллиантами как ей заблагорассудится. Возможно, Лесман прав, и она уже и в самом деле именно так поступила.
- Вполне возможно, - кивнул Хамид, и я толком не поняла, был ли его суховатый тон свидетельством того, что он задумался о подчеркнуто экономной манере, в которой здесь велось хозяйство, или же мысли его занимали золотые часы Лесмана. - Я ничего не предлагаю, но на душе у меня почему-то нелегко.
- У меня тоже. И если он действительно курит марихуану, то есть гашиш... - я глубоко вздохнула. - Что ж, решено, буду настаивать на своем, что бы он ни сказал. Мне ужасно неловко, что заставила вас вытерпеть все это, причем так покорно.
- Вы платите мне за машину и за время. Неважно, как я провожу его, а кроме того, сидя здесь и покуривая, я экономлю бензин.
Я рассмеялась:
- Что ж, не лишено смысла. Вы правы, я должна ее повидать. Если понадобится, то я все подниму здесь вверх дном, но своего добьюсь.
- В этом нет необходимости.
Я прямо подскочила на месте, потому что совсем не слышала, как вернулся Лесман. Следом за ним шел Джасем. Молодой человек быстро шагал по тенистой стороне галереи, и вид у него был такой, словно он спешил. Или, подумалось мне, только что имел весьма напряженный разговор с хозяйкой. От сонливости его не осталось и следа, напротив, он казался даже оживленным.
- Ну как, примет она меня?
- Да, примет, но, боюсь, произойдет это лишь поздно вечером. - Он сделал извиняющийся жест. - Я испробовал все, что мог, чтобы уговорить ее, но я ведь предупреждал вас, что сегодня у нее неудачный день, так что особенно и надежды не было. Недавно у нее был приступ бронхиальной астмы - ничего страшного, только потом она, бывает, страдает от бессонницы. Она и слышать не хочет о том, чтобы пригласить доктора со стороны, а поскольку у нас еще с прошлой осени сохранился старый рецепт - она тогда лечилась от того же недуга, - я не стал настаивать. В некотором смысле она страдает не столько от самой болезни, сколько от принимаемых лекарств. Они действуют на нее угнетающе. Сказать по правде, сообщение о вашем приезде заметно ее взбодрило.
- Великолепно. Обещаю не утомлять ее.
- Вы договорились с шофером? Я сейчас распоряжусь насчет комнаты для вас, а потом вернусь к хозяйке.
- Все в порядке. Хамид утром заедет за мной.
- Прекрасно, - произнес он таким тоном, словно это действительно его обрадовало. - Что ж, пойдемте со мной, а Джасем пока проводит шофера до ворот.
Прощаясь с Хамидом, я перехватила на себе взгляд Джасема, и мне показалось, что он смотрит с какой-то жадной тоской, словно хочет и меня заодно выставить за порог. Однако он тут же зашаркал в тень, и Хамид, на прощание махнув мне рукой, пошел следом за ним.
Лесман повел меня в противоположном направлении, в глубь здания.
- Значит, ее не пришлось особо уговаривать? - спросила я.
- Отнюдь, - признал он, - как только она поняла, кто вы такая. Надо сказать, вас она действительно почти не помнит, но теперь горит желанием повидаться.
- В общем-то я это допускала. Острое, жгучее любопытство, так я полагаю?
Он поднял на меня явно удивленный взгляд:
- Э... да, пожалуй, можно и так сказать. А вы против?
- Да нет, отчего же? Важен не мотив, а результат. Ведь она же согласилась принять меня, так что все нормально. В этом и заключалась главная цель моего приезда в Дар-Ибрагим. Или вы думаете иначе?
- Я... нет, конечно, - смущенным тоном проговорил он.
- Да в чем дело? Ради Бога, скажите, вас это как-то шокирует?
- Нет, но... вы очень необычная девушка, правда.
- Потому что настаиваю на собственном мнении и не считаю, что родственники обязательно должны сюсюкать друг с другом, вне зависимости от того, нравится им это или нет? В этом нет ничего необычного, просто большинство людей не хотят этого признавать. - Я рассмеялась. - Да, я хочу поступать по-своему, однако признаю и за другими право на такое же поведение. Пожалуй, в этом заключается единственный принцип, которому я следую.
- А как быть, если другие люди желают поступать иначе?
- О, если уж я действительно что-то задумаю, то - полный вперед и чихать мне на вражеские торпеды. Впрочем, я всегда открыта для спора. Кстати, где вы собираетесь меня разместить?
- В гареме.
- Что ж, значит, окажусь на полагающемся мне месте, не так ли? Под замком?
- Почти. По крайней мере, на окнах есть решетки. - Он улыбнулся, причем улыбка получилась неожиданно милой. - Просто это лучшее место во всем дворце, уверяю вас... Мы, возможно, в чем-то неприветливые хозяева, но раз уж допустили гостя в дом, то все должно быть как полагается. Первоклассные удобства, компенсирующие дефицит гостеприимства. Вам известно, что леди Хестер Стэнхоуп подразделяла своих гостей на разряды в зависимости от их статуса. Насколько я слышал, третьеразрядные посетители довольно скверно проводили ночь.
- Это на нее похоже. Очень мило с вашей стороны причислить меня к высшей категории даже после всех тех хлопот, которые я вам причинила.
- Бог ты мой, да разве это хлопоты? На самом деле я искренне рад тому, что вы остались. Ваша бабка не единственный человек здесь, который любит компанию... Она просто камень сняла у меня с души, поскольку мне никак не улыбалась перспектива ссориться с вами. Убежден, что ваш визит как ничто иное пойдет ей на пользу. По правде сказать, я не перестаю думать, как было бы здорово, если бы ей удалось неожиданно очаровать вас и уговорить задержаться здесь на несколько недель - тогда уже вам пришлось бы сидеть рядом с ней и в три часа ночи вслух читать Коран, тогда как я смог бы нормально поспать.
- А вам приходится и этим заниматься?
- Я знал, на что шел. Так как, предложить ей подобный вариант? Как долго вы сможете у нас погостить?
- Я скажу вам об этом утром.
Он засмеялся и толкнул рукой чуть покосившуюся деревянную дверцу, располагавшуюся под поросшей травой аркой.
- Вот сюда, - проговорил он, увлекая меня за собой.

Предыдущая страница 2 Следующая страница


3 Мэри Стюарт

ГЛАВА 4

И так же сад подле воды цветет...
Омар Хайям. Рубай

- О! - воскликнула я и остановилась как вкопанная. Лесман притворил за собой дверь и встал рядом со мной:
- Нравится?
- Нравится?! - У меня даже дыхание перехватило. - А что здесь раньше было?
- Всего лишь сад гарема. Боюсь, сейчас он в крайне запущенном состоянии.
Так оно, конечно, и было, но именно в этом заключалась его главная прелесть. После бесчисленной череды иссушенных солнцем камней и пыльных развалин, на протяжении всей второй половины дня томивших мой взор, буйство зелени и цветов в сочетании с блеском прохладной воды казалось настоящим великолепием.
В общих своих чертах территория напоминала знакомый уже рисунок внутреннего дворика. Выложенный каменной плиткой пол украшали цветы и кусты, а в центре располагался бассейн, окруженный тенистыми крытыми галереями, в которых находились всевозможные комнаты и кабинеты. Только масштабы здесь были уже иные, по-настоящему громадные.
Помещения собственно гарема и сад, по-видимому, простирались во всю ширину дворца, едва ли не целиком покрывая плоскую поверхность плато. По трем сторонам обширного пространства высились ряды колонн, украшенных сверху арками, которые отбрасывали узорчатую тень на вход в помещение, отведенное под апартаменты женщин. С четвертой, северной стороны, колоннада граничила с наружной стеной, изящные арки которой выходили на Нахр-эс-Сальк, располагавшуюся за ней деревушку и видневшиеся вдали снега Верхнего Ливана. Окна комнат располагались на довольно большой высоте и все же каждое из них было защищено решеткой, прутья которой стояли настолько плотно друг к другу, что между ними едва можно было просунуть руку.
Внутри вереницы колонн искусные руки мастеров когда-то давным-давно разбили сад и неведомым образом ухитрились подвести к нему воду из высокогорного источника, чтобы напоить цветы и деревья и наполнить бассейн, на сей раз не просто служивший декоративным украшением, а представлявший собой обширный водоем, почти целое озеро, в центре которого располагался небольшой островок, поросший деревьями. В самой середине рощицы я заметила поблескивающие золотые плитки - это была крыша миниатюрного строения наподобие экзотического летнего домика или карниза; беседка в персидском стиле с куполом-луковкой, декоративными колоннами, зарешеченными арками и истертыми, побитыми ступенями.
Когда-то между территорией дворца и островом был проложен мостик - изящное, милое творение, однако сейчас примерно на середине его зияла брешь шириной около двух метров. Само озерцо укрывал плотный слой листьев водяных лилий, а по краям выстроились цветущие ирисы, взметнувшие над землей густые ряды соцветий. Вдоль бортика водоема по всей его длине тянулась широкая прогулочная дорожка, меж мраморными плитами которой то там, то здесь пробились наружу кустики вереска и листья папоротника. С крытых деревянными пластинами сводчатых галерей свисали и чуть покачивались между колоннами ветви жасмина, красноватого олеандра и стебли пурпурных роз, переплетавшихся в гирлянды наподобие паутины, а каждый карниз был густо усеян белым птичьим пометом и стаями голубей, беспрерывно, словно заведенные, повторяющих: "Юсуф, Юсуф".
Особенно очаровательным мне показался контраст между строгой сдержанностью продолговатого озерка, грациозными арками, элегантной беседкой и пробивавшимся повсюду буйством дикой растительности - словно строгая персидская картина внезапно лишилась рассудка.
- И ни один сорняк не кажется лишним, - заметила я. - Это потрясающе! Надо ж, я всегда так жалела этих бедных женщин. Итак, решено, мистер Лесман, я завтра же въезжаю сюда и проживу здесь долго-долго. А кстати, в самом деле, как долго мне будет позволено погостить у вас?
- Осмотрите сначала свою комнату, а потом можно будет принимать решение, - проговорил он, указывая мне направление дальнейшего движения.
Моя комната располагалась на полпути вдоль южной кромки сада. Это было квадратное помещение с высокими потолками, полом, выложенным в шахматном порядке мраморными плитами, узорчатой мозаикой на стенах, на которых также размещались панели с начертанными позолоченной вязью по синему фону арабскими изречениями из Корана. В отличие от виденных мною ранее помещений, эта комната была чистой и светлой - ее окно выходило прямо на ущелье Адониса. Оконное пространство было забрано решеткой, правда не столь массивной, как те, что высились над плато. Причина была очевидна: наружная стена гарема вырастала прямо из скалы, под которой текла река.
- Спальня рядом, - сказал Лесман, - а за ней ванная. Говоря "ванная", я, естественно, подразумеваю целый комплекс - хаммам, то есть парные, комнаты для отдыха, массажа и прочее. - Он усмехнулся. - Правда, парные без пара.
- И вообще без горячей воды?
- Вы шутите? Зато к вашим услугам водопровод, подпитывающийся из ледника. - Улыбка соскользнула с его лица, и он с некоторым сомнением посмотрел на меня. - Знаете, вы совершаете геройский поступок, соглашаясь остаться здесь. Мы ко всему этому не приучены.
- А мне все это очень даже нравится, - искренне призналась я.
- Пожалуй, этот уголок строения даже в его нынешнем виде чем-то похож на образчик настоящей восточной экзотики; вы не находите? Мне бы очень хотелось, чтобы вы сохранили свои иллюзии. Боюсь, правда, что спальня пока не готова. Я сейчас позову Халиду, чтобы она навела в ней порядок и принесла вам полотенца. Может, что-то еще нужно?
- Только зубную щетку, поскольку, как я полагаю, в хаммаме она не предусмотрена. Не беспокойтесь, это я так пошутила. Я прекрасно проведу здесь одну ночь, если ужин будет включать в себя яблоко. Надеюсь, режим моей бабули Хэрриет включает в себя ужин?
Он рассмеялся:
- Помилуйте! Скажу больше, вам будет приятно узнать, что Халида потчует меня отнюдь не только диетой вашей бабки! К сожалению, сейчас я буду вынужден вас оставить. - Он взглянул на часы. - Уверен, вам хотелось бы чего-нибудь выпить. Сейчас же распоряжусь. Скоро стемнеет, и потом здесь нелегко будет все осмотреть, а так ходите где хотите, разумеется, за исключением покоев принца. Если собьетесь с пути, то или Халида, или я подскажем вам, как выбраться.
- Спасибо, я пока побуду здесь. Сад прекрасен.
- Ну что ж, тогда через полчаса я присоединюсь к вам и мы поужинаем.
Когда он ушел, я села на диванные подушки и принялась глядеть на ущелье, где последние лучи солнца уже позолотили вершины деревьев. Ниже тени сгущались, переходя от густого пурпура к почти полной черноте. "Действительно, скоро совсем стемнеет", - подумала я. Неожиданно до меня дошло, как сильно я устала, и пожелала про себя, чтобы когда Халида принесет обещанный напиток, он не оказался традиционным арабским араком.
Это оказался не арак и принесла его не Халида, а коренастый молодой араб, скорее всего - ее брат Насирулла. Как и Джасем, он был во всем белом и вошел с подносом в руках, на котором стояли зажженная лампа, два стакана и бутылка золотистого вина из долины Бекаа. Это было чудесное вино, легкое и сухое, лучшее, пожалуй, из всего, что производят в Ливане, и в данный момент полностью соответствовало моему настроению. Мое отношение к Джону Лесману начинало меняться в лучшую сторону.
Когда я заговорила с Насируллой, он искоса посмотрел на меня, покачал головой и что-то пробормотал по-арабски; затем поставил лампу в нишу у двери, сделал характерный для арабов жест приветствия и удалился.

***

С появлением лампы окружавшая меня темнота, как обычно и бывает в этих местах, стала быстро сгущаться. Несколько минут спустя после ухода Насируллы, синее небо за окнами стало почти черным и к семи часам превратилось в непроглядный мрак.
Съежившись, я сидела у окна, попивала золотистое вино и думала о том, что мне принесет эта ночь.
Вокруг царила тишина. Вечернее небо походило на черный бархат, расшитый крупными звездами, который не пропускал внутрь ни малейшего звука, даже слабого журчания протекавшей внизу реки. Голуби в саду тоже затихли, и ни единое дуновение ветерка не шевелило верхушки деревьев. Через открытую дверь до меня доносились запахи жасмина, роз и каких-то терпких цветов, но сквозь все эти экзотические ароматы, подобно напоминающему о себе фону, пробивался сладкий и чуть затхлый запах бассейна.
Примерно без четверти восемь пришел Лесман, а с ним Насирулла, который нес поднос с ужином. В большом термосе находился обжигающе горячий суп, а на тарелке лежала традиционная шаварма - баранина, сдобренная уксусом, лимоном, луком, семенами кардамона и поджаренная на длинном вертеле. К ним были добавлены чашка с салатом, блюдце с желтоватым маслом и козьим сыром, груда пресных лепешек, несколько яблок и еще одна бутылка вина. Все это Насирулла поставил на низенький столик, что-то сказал Лесману и вышел.
- Если вы называете все это скромным существованием, то я с вами дружу, - заметила я. Лесман рассмеялся:
- Я же говорил вам, что Халида подкармливает меня. Кстати, Насирулла сказал, что ваша постель вот-вот будет готова.
- Я причиняю вам так много беспокойства. Я имею в виду всю эту еду и прочее. А где вы сами обычно едите?
- Довольно часто именно здесь, - ответил он и добавил извиняющимся тоном:
- Вы и сами узнаете, а потому лучше сразу сказать. Дело в том, что это, в сущности, мои апартаменты. Нет, послушайте, пожалуйста... Сегодня я и так собирался провести ночь в другом месте, так что не надо думать о каких-то неудобствах и тому подобном.
- Думать о каких-то неудобствах?.. Мистер Лесман, я не знаю, что и сказать! Выкинуть вас из вашей же комнаты!
Однако он прервал поток моих протестующих высказываний, протянув мне суп, налитый в большую пиалу с ручками по бокам, хлеб и наполнив мой бокал. Могло показаться, что он словно заглаживает свою вину, так как поначалу не хотел пускать меня во дворец; либо же, коль скоро леди Хэрриет все-таки согласилась принять меня, проявлял традиционное арабское гостеприимство, но в таком случае ни он сам, ни вся остальная прислуга не смогли бы создать мне еще больших удобств. Любая связь между моим нынешним оживленным хозяином и тем издерганным, то ли накурившимся, то ли заспанным молодым человеком, который предстал передо мной днем, казалась сейчас невозможной. Было заметно, что он изо всех сил старается развлечь меня.
Оказалось, что он довольно неплохо знаком с историей этих мест и потому с увлечением рассказывал о "дворе Дар-Ибрагима". При этом я обратила внимание на то, что саму Хэрриет он почти не упоминал, причем у меня сложилось ощущение, что за подобной сдержанностью таится большое уважение к ней и даже неподдельная симпатия. Над чем бы он ни посмеивался и как бы мне ни нравились его шутки, они никоим образом не касались хозяйки дворца, и от этого я стала испытывать к нему еще большую симпатию. Его явно интересовало все, что я могла рассказать о своей семье. Единственное, что я обошла полным молчанием, был факт нахождения в Сирии Чарльза и его намерение навестить нашу бабку. Я планировала воспользоваться удобным случаем, чтобы самой сказать Хэрриет о его желании повидать ее, а потому стремилась избежать возможных осложнений, сопряженных с передачей информации через вторые руки. Впрочем, если Чарльз окажется прав, то никаких трудностей с этим вообще не будет. Раз уж бабка с такой готовностью согласилась принять меня, которую вообще почти не помнила, то ее разлюбезный любимчик Чарльз, можно сказать, вообще уже переступил порог Дар-Ибрагима.
В девять часов Халида принесла кофе, а заодно сообщила, что Насирулла ушел в деревню. Комната для меня была готова. Внешне девушка не особенно походила на брата, будучи моложе и изящнее его. Это была смуглолицая арабка, причем с кожей скорее каштанового, нежели оливкового оттенка, с огромными темными глазами, стройной шеей и красивыми руками. На ней было платье из зеленого с бронзовым отливом шелка, ткань смотрелась богато и изысканно. Глаза подведены черной тушью, причем в такой манере, которую неплохо было бы перенять и Лондону. Под тонким шелком, если только я не ошибалась, просматривались очертания французского, именно французского бюстгальтера. Как и у большинства других арабских женщин, на ее запястье позвякивали золотые браслеты, на одном из которых был выбит номер ее банковского счета. Это была отнюдь не просто арабская служанка, предпочитавшая, насколько я могла судить, не подставлять свою милую внешность ветрам пустыни. Она сказала Лесману (кстати, по-английски) про комнату, а затем скользнула по мне взглядом - и послание было тотчас же мною получено, ясное и понятное каждой женщине от эскимоски до арабки: "Пусть сейчас он сидит с тобой - знала бы ты только, на что похожа в этих своих брюках, - но советую не вставать у меня поперек дороги, а то пожалеешь".
Затем, скромно потупив взгляд, она повернулась к Лесману и на своем приятном, с мягким акцентом английском добавила:
- Когда выпьете кофе, леди хотела бы снова повидать вас.
Она вышла, оставив дверь открытой. Я проводила взглядом ее стройную грациозную фигурку, которая скрылась в тени сводчатой галереи за тонкой полоской падавшего из лампы света, однако мне показалось, что отошла она недалеко. Через пару минут я убедилась в правоте своего предположения: там, где воды озера отражали небо, чуть серебрившееся от рассыпанных по нему звезд, я заметила легкое движение. Халида ждала, стоя в кустах у кромки воды и, возможно, наблюдая за нами через открытую дверь.
Лесман даже не попытался закрыть ее. Было заметно, что он явно стремился поскорее допить свой кофе и поспешить к хозяйке, а потому я решила не затягивать разговор.
Вскоре он поднялся:
- Боюсь, сейчас я вынужден вас покинуть. Но как только она позволит, сразу же вернусь и провожу вас к ней. А теперь все-таки скажите, вам здесь удобно?
- Почему нет? Не беспокойтесь обо мне, все будет прекрасно. Книжку какую-нибудь почитаю.
- Разумеется, здесь все в вашем распоряжении. Если света недостаточно, то можете подкрутить лампу Халида вам покажет.
Он резко повернул голову, когда где-то в глубине здания зазвенел колокольчик, звук которого показался особенно громким на фоне ночной тишины; и сразу вслед за ним, но уже с более близкого расстояния послышался яростный лай собак, явно потревоженных настойчивым и продолжительным треньканьем. Судя по тембру лая - довольно крупные собаки, к тому же находящиеся где-то в доме, почти рядом с нами.
- Что это? Что случилось? - требовательным и одновременно удивленным тоном спросила я.
- Ничего, просто ваша бабка проявляет признаки нетерпения. Извините, мне надо идти. Как только освобожусь, сразу вернусь за вами.
- А что это за собаки?
- О, ничего особенного. Всегда, когда слышат колокольчик, поднимают невообразимый шум. Не обращайте внимания. Перед приходом за вами я запру их.
- Запрете? Вы хотите сказать, что сейчас они не привязаны? У них такой грозный лай...
- Видите ли, это наши сторожевые псы. Без них здесь не обойтись. Но отвязывают их только по ночам, и в гарем они не проникнут, если, конечно, держать главную дверь закрытой. Вы здесь будете в полной безопасности. - Он одарил меня неожиданно яркой улыбкой. - Не волнуйтесь, это не та ночь, когда вас съедят заживо. По крайней мере, не собаки.
Лесман ушел. Я слышала, как за ним захлопнулась деревянная дверь, а спустя несколько секунд послышался его голос - он успокаивал собак. Лай смолк, и снова воцарилась тишина. В этот момент я увидела Халиду, которая стояла в дверях в своем поблескивающем, зеленом шелковом платье.
- Если вы пройдете за мной, я покажу вам вашу комнату.
Она зажгла для меня в спальне еще одну лампу и поставила ее на полку рядом с кроватью.
Комната эта очень походила на предыдущую, разве что казалась больше по размерам, поскольку из всей мебели в ней стояли лишь узкая металлическая кровать, хрупкого вида бамбуковый стул, черный шкаф мерзкой наружности с встроенным и, словно по контрасту с ним, относительно изящным зеркалом в лакированном обрамлении, да старый, побитый жестяной сундук с металлическими замками, на котором осталась этикетка "С. С. Горничная Янгце". Пол и стоявшие на возвышении у окна сиденья оставались ничем не прикрытыми. Постель была застлана желтоватым и не особенно тщательно проглаженным ирландским бельем, а красное, стеганное пчелиными сотами одеяло прикрывало, похоже, самый жесткий на свете, хотя, возможно, и очень полезный для здоровья матрас.
У меня как-то не сложилось впечатление, что здесь обитает сама Халида - явно обнаруживался недостаток присущего ей восточного колорита. А может, Лесман именно это и имел в виду, когда говорил, что собирается провести эту ночь "в другом месте"?
Однако, открыв рот, я заговорила совсем о другом:
- Получается, что я выгнала мистера Лесмана из его спальни? Где же он будет ночевать?
Пожатие плечами, хотя в общем-то не слишком уж дерзкое:
- Комнат здесь хватает.
Не услышав ответа, она посмотрела на меня чуть смущенно, и с явной, хотя и давшейся ей не без труда попыткой привнести в свои манеры чуть побольше воспитанности и вежливости добавила:
- По ночам он часто сидит у леди. А поспать можно и утром.
Я улыбнулась:
- Надеюсь, что причинила не так много трудностей, как мне показалось вначале. Хотя вам-то работы явно прибавилось - два раза на день менять постель.
Она воздержалась от того, чтобы в очередной раз в свойственной ей колкой манере парировать мою фразу, хотя, возможно, чтобы вступать в подобные вежливые перепалки, она неважно знала английский.
- Вы видели ванную?
- Да, спасибо. Кстати, а воду здесь пить можно?
- Можно, хотя ваша вода стоит на подносе. Я оставлю его здесь. Если я больше вам не нужна...
- Пожалуй, нет. Большое вам спасибо. Все отлично, и я уверена, что мне будет здесь очень удобно. О, будьте любезны, покажите, как подкрутить лампу, чтобы было посветлее. Мистер Лесман сказал, что в ожидании его я могу что-нибудь почитать.
Девушка принесла из дальнего конца комнаты лампу и поставила ее на столик между книгами. Я поблагодарила Халиду и принялась перебирать их, пока та убирала с подноса грязную посуду. Она больше ничего не сказала, хотя я заметила по характеру ее взглядов, что сдержанная враждебность, с которой она периодически искоса поглядывала на меня, являлась отнюдь не плодом моего воображения. Я почувствовала раздражение и хотела сейчас только одного - чтобы она побыстрее кончила свою уборку и ушла. Затем я попыталась сосредоточиться на лежавших передо мной книгах.
Едва ли они подходили в качестве легкого чтения, предназначенного для того, чтобы убить часок-другой. Арабская грамматика, несколько книжек по Сирии и Ливану, которые я уже прочитала, пока хворала, в комнате Чарльза, а также коллекция изданий, которую можно было бы назвать пособиями Джона Лесмана в его работе. Это были несколько томов (также знакомых мне), посвященных подлинной Царице Ливанской: Джоан Хэслип, Раундел, Силк Бэкингем, три старых тома дневников доктора Мэриона, посвященных его грозной патронессе.
Я стала просматривать форзацы. Как и ожидалось, это были книги из библиотеки самой Хэрриет, по-видимому переданные ею нынешнему "доктору Мэриону" для внимательного изучения... Я скользнула взглядом по ряду названий. "Заметки крестоносцев" Т. Э. Лоуренса, "Ислам" Гийома, "Коран для всех и каждого", "Эотен" Кинглека... Все это принадлежало Хэрриет. И ни одной книги по медицине, поскольку Лесману, видимо, не хотелось возить с собой такую тяжесть. Единственными изданиями с его собственной надписью были - и это показалось мне довольно занятным - "Покорители разума" Хаксли, "Золотая плаха" Фрэзера и относительно новое издание "Клуба меченосцев" Теофила Готье в мягкой обложке. Никаких романов, за исключением, пожалуй, "Братьев Карамазовых" Достоевского и "Тигра в тумане" Марджори Эллингем.
Последним в подборке стоял Де Куинси. Пока Халида с явно нарочитым грохотом возилась с грязной посудой, я машинально пролистала несколько страниц.
"Курильщик опиума не утрачивает своих былых моральных установок или стремлений: он испытывает желания, как и прежде, жаждет осуществить то, что представляется ему возможным, и получить оценку, соответствующую его достоинствам. Однако в своих интеллектуальных порывах он явно преступает пределы реально возможного, причем не только в том, что касается осуществления задуманного, но и в самой попытке приступить к этому осуществлению. Он находится во власти демонических сил и кошмарных сновидений..."
Все в точности так, как и сказал Хамид. Едва Халида с подносом в руках направилась к двери, как я отложила опиумный кошмар в сторону.
- Я закрою за вами, - предложила я, намереваясь именно так и сделать, однако она остановилась у порога и обернулась.
- Вы действительно дочь племянника леди? Я постаралась переварить суть вопроса, пока девушка в упор разглядывала меня.
- Да.
- И ваш отец тоже здесь, в Ливане?
- Нет.
- Он умер?
- Нет, - удивленно проговорила я. - А почему вы спрашиваете?
- То есть вы путешествуете одна?
- Почему бы нет?
Она проигнорировала и этот мой вопрос. Было заметно, что девушка поглощена собственными мыслями, направление которых оставалось скрытым от меня, но определенно важным для нее самой.
- Вы... вы надолго здесь задержитесь?
Любопытство заставило меня погрешить против истины:
- До тех пор, пока она сама согласится терпеть мое присутствие, - ответила я, глядя ей прямо в глаза.
- Она нездорова, - быстро проговорила Халида. - Утром вам надо будет уехать.
Я приподняла бровь:
- Ну, это уж ей самой решать, не так ли? - заметила я невинным тоном, в котором, однако, можно было различить проблеск злости. - Но, разумеется, на столь обширной территории мне придется нечасто с ней сталкиваться. Да и мистер Лесман предложил мне пожить здесь столько, сколько я захочу.
Черные глаза снова вспыхнули, причем я так и не поняла, то ли гневно, то ли встревоженно:
- Но это же невозможно! Он...
Тишину комнаты вновь нарушило требовательное и одновременно рассерженное треньканье колокольчика Хэрриет. И снова, теперь уже на некотором удалении, но столь же явно, залаяли псы. Девушка двинулась вперед, причем настолько резко, что стоявшие на подносе предметы покачнулись и столкнулись друг с другом.
- Спасительный колокол, - проговорила я. - Вы что-то хотели сказать?
- Нет, нет. Мне надо идти! - И потом, когда я сделала движение, чтобы открыть перед ней входную дверь, почти яростно добавила:
- Не надо! Я сама, я сама!
Дверь за ней захлопнулась, а я все задумчиво смотрела ей вслед. Вот уж воистину спасительный колокол. Мне показалось, что картина стала чуть яснее, и хотя я не знала точно, сделал ли Лесман ставку на мою бабулю или нет, Халида определенно поставила на него самого. И все же мне было пока непонятно, каким образом все это увязывалось с самой Хэрриет.
Я снова подошла к книжной полке. А что, приятно будет вспомнить - ведь я оказалась именно из тех, кому захотелось взять томик Достоевского, Хаксли или даже "Золотую плаху" и, съежившись в комочек, насладиться процедурой восхитительного вечернего чтения. Однако, когда за мной, как и обещал, пришел Лесман, то он застал меня за чтением "Тигра в тумане", хотя я и ловила себя на мысли, что, оказавшись в этом безлюдном крыле полуразрушенного дворца, следовало бы подобрать себе на ночь не столь волнующее произведение.
В руках он держал уже не лампу, а громадных размеров мощный электрический фонарь.
- Готовы? - спросил он.
Лесман снова вывел меня во двор, где днем мы с Хамидом пребывали в томительном ожидании, но затем повернул направо, удаляясь от главного входа. Я уже поняла, что он двигался в том же направлении, когда в первый раз уходил к Хэрриет.
Дворец оказался огромным сооружением, намного превосходящим мои представления. Мы шли по бесчисленным коридорам, сворачивали, поднимались и спускались, пересекали еще как минимум два маленьких внутренних дворика, и по журчанию воды в первом из них я поняла, что не все еще колодцы пересохли. Проходя через второй дворик, я услышала доносящиеся из-за закрытой двери царапающие звуки, сопровождаемые глубоким, протяжным подвыванием, от которого у меня мурашки поползли по коже.
- Не волнуйтесь, как я и обещал, сейчас они заперты. - Он на мгновение осветил лучом фонаря дверь, и я успела заметить показавшийся в щели над полом поблескивающий, влажный собачий нос, который жадно втягивал воздух.
- Софи! Стар! Тихо там! Смотрите под ноги, мисс Мэнсел, здесь неровный приступок. А вот и сад принца.
Не знаю, что именно я ожидала увидеть, возможно, что-то не менее волнующее, чем сад гарема, однако в действительности он оказался совсем маленьким. В воздухе висел терпкий аромат жасмина, и в свете фонаря я успела разглядеть невысокую стенку, за которой, похоже, находился бассейн. Сам по себе сад по размерам был не больше продолговатого дворика с такой же парой каменных ваз для цветов да несколькими маленькими симметричными деревцами в кадках. Лесман направил луч фонаря на потрескавшиеся плитки пола, хотя особой надобности в этом не было - одна из дверей, примерно на полпути вдоль края сада, была распахнута и из нее между стволами двух деревьев в кадках лился свет. В сущности, это было лишь слабое оранжевое мерцание, исходившее от лампы вроде той, что стояла у меня в комнате, однако на фоне сгустившейся темноты оно показалось мне очень ярким.
Он встал в дверном проеме, чуть посторонившись, чтобы пропустить меня, и уже совсем другим - жестким, осторожным, но одновременно почтительным - голосом произнес:
- Леди Хэрриет, я привел мисс Мэнсел.
Я прошла мимо него в комнату.

ГЛАВА 5

Но когда проходила леди - сильней
Вспыхнули вдруг языки огней,
Кристабель увидела леди глаз
На миг, пока огонь не погас
С. Т. Кольридж. Кристабель

Диван принца был поистине необъятен, и в нем царило то, что я могла бы назвать роскошным запустением. Выложенный цветным мрамором пол кое-где укрывали персидские половики, все очень грязные; стены были испещрены замысловатым мозаичным узором, причем в каждой плите тесаного, а сейчас порядком истертого камня имелись ниши, в свое время предназначавшиеся, очевидно, для статуи или лампы, а ныне пустовавшие, если не считать наваленных в них груд всякой всячины - картонных коробок, обрывков бумаги, книг, медицинских пузырьков и свечных огарков. Посередине помещения располагался фонтан, поверхность которого была заложена грубой каменной кладкой, так что теперь он служил неким подобием стола, на котором стоял поднос из позеленевшего серебра, уставленный грудой тарелок с остатками недавней трапезы. Рядом на полу приютилась пустая миска с надписью "СОБАКА" по краю. У стены стоял комод из полированного красного дерева, также заставленный всевозможными пузырьками и коробочками с лекарствами. Пара ветхих кухонных стульев и большое, похожее на восточный трон сооружение из красного лакированного дерева завершали меблировку нижней части комнаты. Повсюду толстым слоем лежала пыль.
Широкий сводчатый проход с изысканной резьбой по камню и тремя истертыми ступеньками отделял нижнюю часть дивана от верхней. В дальнем углу возвышения стояла громадная кровать, некогда, должно быть, представлявшая собой подлинное произведение искусства, с ножками в виде лап дракона, высоким резным изголовьем и свисающим над ним с потолка подобием позолоченной птицы, сжимавшей в когтях края балдахина. Сейчас же одно из крыльев птицы отсутствовало, позолота потрескалась и покрылась грязью, а из когтей свисала лишь груда бархатных штор, цвет которых мог быть любым - от темно-красного до черного-и которые широкими волнами ниспадали по краям изголовья, почти скрывая образуемой ими тенью человеческую фигуру, лежавшую в окружении наваленных пледов и одеял.
Свет, который в дневное время щедрым потоком лился из сада через распахнутые двери, едва достигал дальних уголков комнаты. Сейчас он исходил от старомодной масляной лампы, стоявшей среди тарелок с остатками ужина, и когда я проходила мимо нее, направляясь к постели, моя тень угрожающе бросилась вперед и заколыхалась по ступенькам помоста, тем самым наложив еще один темный слой на царивший в этой части помещения гротескный полумрак.
А это действительно был какой-то гротеск. Я, конечно, допускала, что обнаружу свою бабку в образе, существенно отличном от далеких детских воспоминаний, однако никак не могла предположить, что контраст окажется столь разительным. Как я уже сказала Лесману, у меня сохранились лишь самые смутные воспоминания об этой высокой женщине с горбатым носом, седеющими волосами " хлопающими черными глазами, которая постоянно отчаянно спорила с моим отцом, изводила своими рассуждениями на предмет сада и огорода мою мать и имела привычку то одарять нас с Чарльзом неожиданными и диковинными подарками, а то совершенно не замечать нашего присутствия.
Даже будь она сейчас одета как пятнадцать лет назад, я и тогда едва ли узнала бы ее. Лесман предупредил меня, что она сильно похудела, можно сказать даже усохла, и это была правда. И хотя я полагала, что в любом случае узнаю этот выдающийся нос и черные глаза, пронзительно взиравшие на меня из полумрака тяжелых занавесок, ничто - даже его предупреждение - не могло подготовить меня к столь диковинному и совершенно незнакомому образу, который являла собой эта фигура, восседавшая в постели наподобие Будды, завернутая словно кокон в разноцветные шелка и делавшая мне широкой бледной ладонью знак: "Подойди ближе". Если бы я не знала, кто передо мной, то подумала бы, что вижу фантастически разодетого жителя Востока.
На бабке было некое подобие ночной рубашки из натурального шелка, поверх которой был надет пурпурный бархатный жакет с золотой отделкой, а сверху еще накинута огромных размеров кашемировая шаль. Все это убранство, даже несмотря на то что сшито оно было из мягких, роскошных тканей, несло на себе явный отпечаток мужского наряда.
Кожа на лице бабки имела бледный, болезненный оттенок, бескровные губы ввалились, но черные глаза и хорошо очерченные брови оживляли ее овальное полноватое лицо и отнюдь не подчеркивали внешних признаков старческого увядания. Пудра была нанесена небрежно и весьма щедро - частички ее даже упали на багровый бархат жакета.
Над этим странным двуполым лицом возвышался белый тюрбан, который, чуть съехав набок, обнажил под собой то, что я, на мгновение ужаснувшись, приняла за голый череп, но затем, приглядевшись, поняла, что бабка лишь наголо обрила голову. В сущности, если она постоянно носила такой тюрбан, это могло бы показаться вполне естественным, и все же подобная деталь привносила завершающий мазок в общую картину противоестественности и гротеска.
Впрочем, была в этом облике одна мелочь, по которой я всегда смогла бы безошибочно узнать свою бабку, - перстень на левой руке, такой же яркий и массивный, как и тот, который сохранился в моих детских воспоминаниях. Помнила я и то сильное впечатление, которое производили на нас с Чарльзом комментарии матери и отца по поводу этого украшения. Это был бирманский рубин размером с ноготь большого пальца, ограненный в виде кабошона и даже в те далекие времена стоивший огромных денег. Камень являлся подарком одного багдадского князька, и бабка постоянно носила его на своей крупной, ловкой, почти мужской руке. Дышала она сейчас чуть с присвистом, маня меня подойти поближе, и рубин ярко вспыхивал в свете лампы.
Я не была уверена, ждет ли она от меня поцелуя. Сама по себе подобная идея показалась мне отталкивающей, однако рука, вновь блеснув камнем, указала мне на стоявший в ногах кровати стул, что было воспринято мною с тайной благодарностью.
- Здравствуйте, бабушка Хэрриет.
- Ну, Кристи?.. - Голос ее скорее походил на шепот и в нем чувствовалось напряжение астматического дыхания, хотя черные глаза сохраняли свою живость и сейчас глядели на меня с явным любопытством. - Сядь и дай мне рассмотреть тебя. Гм-м, да... Ты всегда была маленькой милашкой, а сейчас и вовсе красавицей стала. Замуж не вышла?
- Нет.
- Что ж, самая пора.
- Побойтесь Бога, бабушка, мне же только двадцать два года.
- Только-то? Да, забываешь... Джон говорит, что я постоянно все забываю. Даже тебя вот забыла - он сказал тебе об этом?
- Он сказал, что подобное вполне возможно.
- Он уж скажет. Постоянно намекает, что я дряхлею, из ума выживаю. - Она бросила взгляд в сторону Лесмана, который поднялся за мной по ступенькам и встал в ногах кровати. Он пристально и, как мне показалось, встревоженно всматривался в лицо старухи, пронзительный взгляд которой соскользнул на меня. - Впрочем, ничего удивительного в том, что я и впрямь забыла тебя. Сколько времени-то прошло, когда мы в последний раз виделись?
- Пятнадцать лет.
- Гм-м, да. Должно быть. А сейчас, когда я тебя увидела, поняла, что наверняка узнала бы. Ты похожа на отца. Как он?
- О, он прекрасно себя чувствует, спасибо.
- И, наверное, шлет мне свои сердечные приветствия?
Тон, которым она это произнесла, был довольно резким и одновременно игриво-провокационным.
Я продолжала спокойно разглядывать ее:
- Если бы он знал, что я окажусь здесь, то, несомненно, попросил бы передать вам привет.
- Гм-м! - Она резко села на постели, упершись спиной в груду подушек и поправив складки своего наряда характерным движением, похожим на то, как наседка усаживается на кладку с яйцами.
Я поймала себя на мысли о том, что односложность ответов не является в этом доме признаком дурного тона.
- А остальные как?
- Со всеми все в порядке. Им будет очень приятно узнать, что я наконец, смогла до вас добраться и обнаружила вас в добром здравии.
- Не сомневаюсь в этом. - Едва ли кто-то мог бы назвать старческим этот сухой шепот. - В общем, как ты бы выразилась, заботливое семейство Мэнселов, так? - И снова, когда я промолчала:
- Так, девушка?
Я тоже выпрямилась на своем крайне неудобном стуле:
- Я не знаю, бабушка, что вы хотите этим сказать. Если вы считаете, что нам раньше надо было приехать, то всегда можно было нас позвать, не правда ли? На деле же, и вам это прекрасно известно, вы всех нас посылали к черту - всех и каждого в отдельности - и так дважды в год на протяжении этих пятнадцати лет. И, если мне позволительно будет это сказать, то и сегодня меня приняли здесь отнюдь не с распростертыми объятиями! Как бы то ни было, - коротко добавила я, - вы ведь тоже из семьи Мэнселов. И вы не можете сказать, что моя родня регулярно вам не писала, хотя бы для того, чтобы поблагодарить за очередное издание вашего завещания!
Черные глаза старухи заблестели:
- Мое завещание? Ха! Во оно что! Вы их, наверное, коллекционируете, да?
- Что ж, - ухмыльнулась я, - будет и у меня работа, коль скоро вы все еще живы. Хотя далековато пришлось добираться ради какой-то шестипенсовой марки... Так что, если хотите, можете прямо сейчас отдать мне свое очередное послание, чтобы я вас больше не беспокоила.
Мне не было видно выражение ее лица - только глаза, окутанные тенью от бровей и тюрбана, взиравшие на меня с подушек. При этом я перехватила взгляд Лесмана - слегка изумленный и, как мне показалось, несколько встревоженный.
Хэрриет неожиданно оживилась и затеребила пальцами края своего одеяния:
- Я согласилась бы лучше умереть здесь, чем трястись над тем, что всем им так дорого. Каждому из них.
- Послушайте... - начала было я, но тут же умолкла.
Чарльз намекал, что старуха любила вести себя вызывающе, и действительно у меня сложилось впечатление, что она пытается поддеть меня. И все же та бабка Хэрриет, которую я помнила, едва ли стала бы разговаривать со мной подобным образом, тем более с риском встретить отпор. Для молодого человека пятнадцать лет - целая жизнь, возможно, и для старика это не меньший срок, а потому я про себя решила, что мне следовало бы испытывать к ней не столько раздражение и чувство неловкости, сколько сострадание.
- Бабушка Хэрриет, - быстро проговорила я, - пожалуйста, не разговаривайте со мной таким тоном! Вы прекрасно знаете, что если бы вам чего-нибудь захотелось или что-то потребовалось, то все, что вам надо было сделать, это дать знать папе или дяде Чазу, в общем, любому из нас! Моя семья четыре года жила в Америке, вам известно и это, так что в некотором смысле именно с нами было трудновато связаться. Однако, вы всегда писали именно дяде Чазу и, насколько я могла понять с его слов, во всяком случае мне так показалось, вы неизменно и в достаточно ясной форме давали понять, что вам хотелось бы оставаться в стороне, жить по своим собственным канонам...
Я сделала широкий, неопределенный жест, словно охватывая им не только эту запущенную комнату, но и выходя за темные пределы спящего дворца.
- Не хуже вам известно и то, что если бы что-то случилось, например, если бы вы заболели и действительно захотели, чтобы к вам кто-то приехал, или вам потребовалась бы какая-то помощь...
Сидевшая в глубине темного угла на кровати старуха была настолько неподвижна, что я даже запнулась. Лампа горела неярко, но то ли по прихоти сквозняка, то ли из-за неровности фитиля пламя неожиданно взметнуло вверх свой язычок, и я увидела живое поблескивание ее глаз. Нет, о сострадании здесь не могло идти и речи. Инстинкт, предостерегавший меня от проявления сочувствия, оказался прав.
- Бабушка Хэрриет! - напрямую заговорила я. - Вы что, отчитываете меня? Вздумали подразнить, да? Но вы же сами прекрасно понимаете, что говорите ерунду!
- Гм-м, ерунду, да? Ты хочешь сказать, что у меня всегда были любящие родственники?
- О Боже, вы же знаете, что такое родственники, семья! Я отнюдь не считаю, что наша семья чем-то отличается от любой другой. И вам так же хорошо известно, что вы всегда могли откупиться от нас шестью пенсами на почтовую марку, да так, что только рот от изумления разинешь. Однако мы и в этом случае оставались вашей семьей!
- Джон, ты слышишь?
Вид у Лесмана, откровенно говоря, был явно смущенный. Он хотел было что-то сказать, но я опередила его:
- Все-то вы поняли, что я хотела сказать! А именно: если вам что-то понадобится или что-то случится, так вот - от Лондона до Бейрута всего шесть часов лета на самолете, и по истечении этого срока кто-нибудь из нас обязательно будет здесь, причем так быстро, что вы и понять-то не успеете, что мы вам стали нужны. Папа всегда говорит, что это и есть настоящая семья, а именно - взаимная подстраховка. И покуда вы живы и здоровы, все это происходит незаметно, само собой, но стоит чему-то случиться, и подключается вся семья. Посмотрите хотя бы на моего дядю Чаза, когда умер его кузен Генри! Папа говорит, что они не раздумывали ни секунды и отнеслись ко всему как к чему-то изначально решенному. Бог мой, я делаю все, что моей душе угодно, никто не может запретить мне ехать куда заблагорассудится, но я все время знаю, что, если возникнет хотя бы намек на опасность, я позвоню папе и он будет через несколько секунд рядом со мной! - Я посмотрела на Лесмана, чуть поколебалась и добавила:
- И мистера Лесмана не надо поддразнивать. Неважно, что вы мне скажете, поскольку я тоже умею постоять за себя и высказаться, когда надо, пусть это даже будет, как говорится, "не в струю"... Каждый будет чувствовать себя на верху блаженства лишь оттого, что находится здесь рядом с вами, так что вы тоже уж будьте подобрее с ним, поскольку чем дольше он здесь пробудет, тем для вас же лучше! И только, Бога ради, не считайте, что мы бросили вас, - мы просто даем вам возможность жить так, как хочется, и, надо сказать, у вас это совсем неплохо получается.
Старуха не выдержала и расхохоталась, кокон затрясся, издавая шипящие, посвистывающие звуки. Крупная ладонь приподнялась, сверкнув рубином:
- Ну хорошо, дитя мое, полно тебе. Я действительно поддразнивала тебя! А ты, оказывается, и вправду умеешь драться! Мне всегда нравились бойцы. Да, я умышленно не допускаю сюда людей, от них у меня и так была масса неприятностей, а кроме того, по правде сказать, я и в самом деле старею. Зато ты проявила упорство. Но если ты так уж веришь в свою философию типа "живи и давай жить другим", то что же тебя привело в эти края?
Я усмехнулась:
- Вам опять не понравится, если я скажу, что это было своего рода родственное чувство. Так что можете считать это просто любопытством.
- И что же пробудило твое любопытство?
- Что пробудило? Да вы шутите! Мне представлялось, что вы привыкли жить в подобном месте, окружив себя легендами на манер... э...
- Дряхлой Спящей Красавицы?
Я рассмеялась:
- В десятку попали! Ну, если не возражаете, можно и та: сказать. А если серьезно, то вы ведь настоящая знаменитость, вам об этом известно? Все только о вас и говорят. Вы - одна из достопримечательностей Ливана. Даже если бы я оказалась никакая вам не родственница, меня и то уговорили бы съездить сюда, чтобы поглазеть на Дар-Ибрагим. А поэтому, когда появился правдоподобный предлог навестить вас, и мне удалось даже протаранить входную дверь, единственное, что могло бы удержать меня, - это полоса горящей нефти, никак не меньше.
- Возьми на заметку, Джон; горящая нефть - вот что нам необходимо. Да, ты действительно до мозга костей Мэнсел. Значит, все кругом болтают обо мне? И кто же этот "каждый"?
- Да так, один человек в бейрутском отеле. Я собиралась отправиться в...
- Отеле? И с кем же ты болтала обо мне в бейрутском отеле? - Она проговорила это так, словно речь шла о каирском борделе.
- Ну, не то чтобы болтала... В общем-то это был портье. Я собиралась отправиться к истокам Адониса в Афке, и он сказал, что я буду проезжать мимо Дар-Ибрагима, и...
- Какой это отель?
- "Финикия".
- Когда вы в последний раз были в Бейруте, его еще не построили, - вставил Лесман. Это была первая произнесенная им фраза и было заметно, что ему все еще немного не по себе. - Довольно большой, я вам рассказывал. Стоит на берегу гавани.
- На самом деле ничего особенного, - заметила я. - Портье не знал, что я - ваша родственница, просто сказал, что это довольно любопытное место. И еще предложил взять их шофера, чтобы, возвращаясь через Сальк, я смогла остановиться и полюбоваться дворцом. Потом я сказала ему, что знаю вашу семью-о себе ни словом не обмолвилась, - и спросила, кто вы такая и не слышал ли он чего-нибудь о вас.
- И что же он тебе рассказал?
- Лишь то, что, насколько ему известно, с вами все в порядке, и что вы уже некоторое время не показываетесь за пределами дворца. И еще сказал, что не так давно вы были больны и вызывали доктора из Бейрута...
- Он и это знал?
- Бог ты мой, да это же было во всех газетах! В конце концов, вы - местная знаменитость! Разве мистер Лесман не сказал, что я звонила вашему доктору, чтобы расспросить его о вас...
- Да, да, да, говорил. Много от него было пользы! Дурак он был. Хорошо, что ушел, очень хорошо... Сейчас мне намного лучше.
Шаль соскользнула с ее плеч, и она подтянула ее резким, раздраженным жестом, словно неожиданно обидевшись, и я услышала, как она пробормотала себе под нос: "Растрезвонили" и "Уже в отелях болтают", причем таким шепотом, который почему-то внезапно перестал казаться сухим и резким, а превратился в невнятный и сбивчивый говор. Голова ее задрожала, отчего тюрбан съехал еще больше, обнажив новый участок бритого черепа.
Я отвернулась, почувствовав отвращение, но стараясь не выдать его. Но куда бы я ни отводила взгляд, все напоминало мне о ее неряшливой экстравагантности; даже груда медицинских пузырьков на столике и та была вся в пыли. Пыль хрустела у меня под туфлями всякий раз, когда я переступала с ноги на ногу. Комната была действительно большой, но воздух в ней стоял какой-то спертый, отчего у меня стало саднить кожу и захотелось поскорее выйти на свежий воздух.
- Кристи... Кристи... - посвистывающее бормотание снова привлекло к себе мое внимание. - Какое глупое имя для девушки. А полное как будет?
- Кристабель. Это было самое близкое, что они могли отыскать к Кристоферу.
- О, - она снова затеребила свои одежды.
Неожиданно я с особой остротой почувствовала, что эти глаза, глядящие на меня из тени, ничего не забывают; что все это была игра, которой она забавлялась по собственной прихоти. Ощущение было не из приятных.
- Так о чем мы говорили?
Я попыталась снова взять себя в руки:
- О докторе. Докторе Грэфтоне.
- Я не была больна; этот человек просто дурак. И грудь моя в полном порядке, да, в полном... В любом случае, хорошо, что он уехал из Ливана. Джон, о нем тоже болтали? Был какой-нибудь скандал? Разве он не вернулся в Лондон?
- Кажется, - кивнул Лесман.
- Мне тоже так сказали, когда я звонила, - заметила я. - Больше, правда, ничего не добавили.
- Гм... - пробормотала старуха, и в голосе ее прозвучала прежняя злоба. - Наверное, уже заложил в ломбард свой диплом и стал наживать состояние.
- Ни о каком скандале я не слышал, но он действительно уехал. Говорят, практика его перешла к очень хорошему специалисту. - Лесман бросил в мою сторону быстрый взгляд и подался вперед. - А сейчас, леди Хэрриет, вам лучше отдохнуть. Пора принимать лекарство. Так что, если позволите, я позвоню Халиде и сам провожу мисс Мэнсел...
- Нет, - сказала, как отрезала, старуха.
- Но, леди...
- Я все сказала, мой мальчик, и хватит лепетать. И таблетки я пока пить не буду, меня от них в сон клонит. Не нравятся они мне. И вообще я не устала, мне нравится, что приехала эта девушка. Не уходи никуда, дитя мое, давай еще поговорим. Развлеки меня. Расскажи, где побывала, что делала. Ты давно в Бейруте?
- В пятницу вечером приехала. В общем-то я прибыла с группой...
Я принялась рассказывать ей о поездке, стараясь привнести в нее как можно больше занимательных подробностей. В принципе я бы не очень расстроилась, если бы наш разговор прервался, но у старой дамы, похоже, снова поднялось настроение, а у меня не было ни малейшего желания позволить Лесману под каким-либо предлогом вытащить меня из этой палаты прежде, чем я успела бы, если так можно выразиться, представить ей Чарльза. Уж он-то едва ли захотел бы пропустить столь пикантную деталь и вряд ли мне удалось бы запудрить ему мозги своим предыдущим рассказом. Между делом я задавалась вопросом, почему бабка сама ничего не спрашивает о нем, но надеялась, что скоро все прояснится и тогда уже моему кузену придется, если, конечно, он сам того захочет, пробивать себе дорогу во дворец.
Поэтому я всячески старалась избегать упоминания его имени и увлеченно рассказывала о Петре, Пальмире и Джераше, тогда как Хэрриет, явно увлеченная, внимательно слушала и изредка вставляла свои комментарии. Лесман же все это время молчал, нервно перебирая пальцами края постельного покрывала, попеременно поглядывая на нас и крутя головой как на финале Уимблдона.
Я дошла до середины описания Пальмиры, когда бабка неожиданно прервала меня, протянув руку и дернув за шнур колокольчика, который болтался среди постельных занавесей. По зданию пронеслось эхо знакомого позвякивания, за которым сразу же последовал собачий лай.
Я замолчала, но она резко проговорила:
- Продолжай. По крайней мере, ты умеешь рассказывать. Ты видела гробницы на холме?
- Бог ты мой, конечно. Это входило в программу экскурсии. Наверное, невежливо говорить такое археологу, но мне все эти гробницы кажутся на одно лицо.
- Так оно и есть. И где сейчас твоя группа?
- В субботу утром они вернулись в Лондон.
- Значит, сейчас ты осталась одна? А это удобно?
Я рассмеялась:
- Почему бы нет? Я в состоянии сама о себе позаботиться. И, кстати...
- В этом я не сомневаюсь. Да где эта глупая девчонка? - резко бросила она Лесману, который прямо-таки подскочил на месте.
- Халида? Она где-то здесь, рядом. Если вам нужны таблетки, то я могу...
- Не таблетки. Я же сказала тебе, что пока еще рано. Мне нужна трубка.
- Но, леди Хэрриет...
- А, вот и ты! Где тебя черти носят?
Халида быстро пересекла нижнюю часть комнаты. Скорее всего, она действительно находилась где-то поблизости, когда прозвенел звонок, но сейчас дыхание у нее было учащенным и неглубоким, словно она бежала. Лицо у девушки было бледное, испуганное; она даже не удостоила меня взглядом, идя по комнате и поднимаясь по ступенькам в направлении кровати.
- Вы звонили?
- Разумеется, звонила, - раздраженно проговорила Хэрриет. - Мне нужна трубка.
Халида в нерешительности перевела взгляд с нее на Лесмана, потом обратно, но старуха снова сделала свой характерный жест, выражавший нетерпение, и отрывисто гаркнула:
- Ну так как?
- Пожалуйста, принеси, - сказал Лесман.
Девушка метнула еще один испуганный взгляд в сторону постели и чуть не бегом бросилась вниз к комоду. Я удивленно посмотрела ей вслед.
До этой минуты ничто не давало мне основания заподозрить ее в повышенной пугливости. Кроме того, было довольно неприятно наблюдать действия самой бабки, которая напомнила мне своими манерами леди Хестер Стэнхоуп - та постоянно держала рядом с кроватью кнут и палку, которыми нередко охаживала своих рабов. За плохое обслуживание она имела обыкновение подвергать всех их, включая доктора, особому наказанию, которое именовалось "черная оттяжка".
Я посмотрела на "леди Хэрриет". Старуха сидела в позе, напоминавшей скрючившегося джинна, со всех сторон окруженная шелками и одеялами, но вид ее, как мне показалось, был способен не столько испугать человека, сколько подействовать ему на нервы. И в этот момент мой взгляд упал на предметы, развешанные на стене над кроватью. На специальных колышках, почти полностью укрытые складками постельных занавесей, размещались палка и ружье. Я невольно моргнула; не веря глазам своим. Ведь должна же быть сейчас, в середине двадцатого века, хоть какая-то граница допустимого поведения, даже в таком месте, как это?..
"Нет, - подумала я, - надо и в самом деле поскорее отсюда убираться". Я внезапно ощутила страшную усталость. Или все дело в той странной пище, которой меня потчевали на ужин?..
Когда я наконец собралась с духом, чтобы продолжить свой рассказ, то услышала, как Хэрриет проговорила, причем исключительно просящим тоном:
- Всего лишь маленькую трубочку, моя дорогая. И хорошо бы с янтарным мундштуком.
Девушка неуклюже засуетилась, руки шарили в ящике комода, пока не достали из него деревянную коробку, в которой, как оказалось, лежали табак и мундштук. Все это она поднесла к кровати и подсоединила мундштук к трубке специального устройства, которое арабы называют наргиле или кальян. Выйдя из поля зрения Хэрриет, она встала позади постельных занавесей, и я перехватила ее вопросительный взгляд, брошенный на Лесмана, молодой человек ответил на него раздраженным кивком. Так вот почему она нервничала. Она оказалась в весьма типичной и к тому же в неловкой роли служанки, выполняющей распоряжение одного из хозяев, но знающей, что второй его не одобряет.
- Боюсь, мне не удастся угостить вас сигаретой, - сказал мне на ухо Лесман. - Она никому не разрешает здесь курить. Сама же предпочитает исключительно табак из трав, но пахнет он преотвратно.
- Ничего страшного, я и не хотела курить.
- О чем это вы там шепчетесь? - пронзительным голосом спросила Хэрриет, внимательно присматриваясь к нам. - Все в порядке, Халида, горит нормально. - И потом, обращаясь ко мне Ну, продолжай развлекать меня. Чем ты занималась в Дамаске? Наверное, болталась вокруг Великой мечети и разглядывала ее как диво дивное?
- Совершенно верно, бабушка, именно как диво дивное.
- Ты что, подсмеиваешься надо мной?
- Да нет, просто слово такое пышное - диво. И много их еще осталось, этих "див"?
- А... Почти что и нет. Мир стал совсем другим. - Она подсосала мундштук. - Ну, как тебе понравился Дамаск?
- Так себе. Да у меня и времени-то толком не было. Но кое-что приятное все же случилось - я встретила там Чарльза.
- Чарльза? - резко переспросила она, и мне показалось, что я снова заметила, как Халида и Лесман обменялись быстрыми взглядами. - Здесь? У вас что, семейный сход? Что этот мой чертов племянник делает в Дамаске?
- Да нет, не дядя Чарльз, - поспешно проговорила я. - Я имею в виду моего кузена Чарльза, моего "близнеца". Он проводит здесь отпуск. Ему тоже хотелось поехать со мной к вам, но в Ливан он, похоже, приедет не раньше, чем завтра. Получается, что я его опередила. В сущности, именно он подсказал мне идею навестить вас. Чарльз хочет побывать здесь, и я бы, наверное, никогда не осмелилась вот так запросто заявиться к вам, если бы он не выступил с таким предложением.
Воцарилась тишина. Булькал кальян, издавая, надо сказать, довольно противный звук, а Хэрриет между тем молча взирала на меня сквозь пелену дыма. Воздух наполнился едким запахом, духота стала невыносимой, и я почувствовала, как по моей коже перекатываются волны жара, и выпрямилась на стуле.
- Вы... вы ведь помните Чарльза, бабушка? Его-то вы не могли забыть, как забыли меня, он всегда был вашим любимчиком.
- Разумеется, я его не забыла. Как я могла? Симпатичный мальчик. Мне всегда нравились симпатичные мальчики.
Я улыбнулась:
- А я, позвольте вам заметить, всегда была ревнива. Вы помните, как тогда, во время нашей последней встречи, вы приехали, чтобы погостить у нас, и привезли с собой попугая и всех этих собак. Мне вы тогда подарили веер из слоновой кости, а Чарльзу преподнесли кадило и пахучие дымные палочки, с помощью которых он потом и поджег дачу. Папа тогда так рассердился, хотел даже отправить его домой, но вы сказали, что если он уедет, то и вы тоже, поскольку вся семья, по вашим словам, воняет как вода в болоте, тогда как все, что делает Чарльз, напоминает вам острую приправу к пресной пище. Помните? А запомнила я ваши слова только потому, что с тех пор их стали часто цитировать в нашем доме.
- Да, помню. Как течет время. Иногда быстро, иногда медленно... что-то человек помнит... что-то забывает. Симпатичный мальчик... да, да. - Несколько минут она молча курила, кивая каким-то своим мыслям, затем, не глядя, вернула мундштук Халиде. Черные глаза снова поднялись и остановились на мне. - Ты похожа на него.
- Пожалуй. Конечно, внешне мы с годами стали совсем разными... впрочем, вы, наверное, довольно хорошо его помните. Что-то у нас с ним и осталось, например один цвет волос.
- Очень похожа, - повторила она, казалось, даже не слыша моих слов и продолжая кивать. Ее черные глаза затуманились, словно ничего не видя перед собой, пальцы неуверенно теребили шаль.
- Леди Хэрриет, - внезапно проговорил Лесман, - я все же вынужден настоять на том, чтобы вы сейчас же приняли лекарство и немного отдохнули. Мисс Мэнсел...
- Конечно, - сказала я, вставая, - если только бабушка скажет мне, что передать Чарльзу.
- Можешь передать ему от меня привет, - послышался ее резкий шепот, похожий на шорох сухих листьев.
- Но... - я чуть туповато посмотрела на нее. - Разве вам не хотелось бы его увидеть? В Бейруте он остановится в "Финикии", как и я, и будет там, скорее всего, уже завтра. Можно ему приехать и повидать вас? Чтобы причинить меньше беспокойства, он бы завтра вечером и приехал, а потом подождал, пока вы сможете его принять. У него своя машина, так что ему не придется, как мне, оставаться на ночь. Я тоже повидала бы вас вместе с ним, но если двое - это слишком много для вас...
- Нет.
- Вы хотите сказать, что мы можем приехать оба? О, это просто великолепно! Тогда...
- Я хочу сказать, что не приму его. Нет. Я приняла тебя, и мне это было приятно, ну и хватит. Можешь рассказать все, что узнала обо мне, моим племянникам Чарльзу и Кристоферу, и будет с них.
Я открыла было рот, но она подняла ладонь и добавила, уже мягче:
- Все это, конечно, покажется тебе странным, но я старая женщина и сама избрала этот образ жизни. Я думаю, что единственное достоинство старости заключается в возможности вытворять все, что душе угодно, и жить так, как заблагорассудится, покуда сил хватит. И какой бы нелепой и неудобной ни казалась тебе здешняя обстановка, меня она вполне устраивает, а потому можешь рассказать у себя дома, что со мной абсолютно все в порядке и я вполне удовлетворена тем образом жизни и тем уединением, которые приобрела, купив эти стены и того немого чудака, что стоит у ворот, и тем обслуживанием, которое может предложить мне Халида. Так что никаких торжественных заявлений больше не будет.
- Но он же страшно расстроится! Более того, он на меня всех собак спустит, обвинит, что я перебежала ему дорогу. Вы всегда были его любимой бабкой, и вам это прекрасно известно. Кроме того, у меня сложилось впечатление, что он придавал большое значение встрече с вами. Не знаю, известно ли вам об этом, но сейчас разрабатывается проект по созданию в Бейруте филиала банка, и Чарльз, возможно, будет в нем работать - по крайней мере некоторое время, - а поэтому, пока он находится здесь, ему хотелось бы установить необходимые контакты...
- Нет.
- Но как же...
- Я все сказала, - проговорила она и сделала царственный жест рукой, отчего рубин на пальце ярко вспыхнул. Мне стало ясно, что аудиенция окончена. Я сдалась:
- Что ж, так и передам. Ему будет приятно узнать, что вы находитесь в полном здравии. Может, вам что-нибудь прислать из Англии? Книги, например?
- Я могу достать все, что мне нужно, спасибо, дитя мое. А сейчас можешь идти, я устала. Передай своим мой привет, только не надо обилия писем, ни к чему все это. Все равно я не стану на них отвечать. Когда умру, Джон известит тебя. Нет, не надо меня целовать. Ты милое дитя, и я очень рада, что ты навестила старуху. А теперь иди.
- Я тоже была рада. Спасибо за то, что согласились на эту встречу. Спокойной ночи, бабушка.
- Спокойной ночи. Джон, как только проводишь ее, сразу же возвращайся. Халида! Эта глупая девчонка что, всю ночь будет возиться с таблетками? И не забудь, Джон, что я сказала: сразу же возвращайся.
- Разумеется, - с явным облегчением кивнул Лесман. Он уже довел меня до середины комнаты.
Финальная часть нашей встречи явно носила отпечаток какой-то несерьезности, легкомыслия, но мне показалось, что в данной обстановке это было как раз кстати. Я на секунду задержалась у порога и обернулась.
Халида снова стояла у комода, вытряхивала что-то из пузырька на ладонь. Позади нее, за оранжевым мерцанием лампы, чернела погруженная во мрак постель. Едва девушка повернулась, чтобы снова взойти по ступенькам, как в черной тени у основания кровати по полу скользнуло что-то маленькое, серое и очень быстрое. На долю мгновения меня прошиб пот от мысли, что крысы добрались даже до спальни, однако затем животное прыгнуло на кровать и из-за занавески протянулась бледная ладонь, принявшаяся поглаживать его. Это была молодая кошка.
Как, впрочем, и полудикая. Едва Халида присела на край кровати, та резко скакнула в сторону и исчезла. Поблескивая зеленью шелкового платья, девушка подалась вперед в направлении скрытой от моего взора фигуры старухи и протянула ей воду в хрустальном стакане. Вся картина смотрелась нелепо и недостоверно, словно происходила на подмостках дешевого театра. Ко мне, Чарльзу и дневному свету все это не имело никакого отношения.
Я повернулась и поспешила за Лесманом, освещавшим мне фонарем путь.
Луч света на долю секунды скользнул по моему лицу.
- В чем дело? Вам холодно?
- Нет, ничего, - я глубоко вздохнула. - Как хорошо снова очутиться на свежем воздухе! Вы были совершенно правы, слишком уж специфичный у этого табака запах.
- Только ли это? У меня сложилось впечатление, что беседа разочаровала вас.
- Пожалуй, - призналась я. - Должна сказать, мне все это показалось немного странным, да и разговаривать с ней тоже нелегко.
- В каком смысле?
- О, Бог ты мой!.. Впрочем, вы, похоже, уже успели привыкнуть... Какая-то она непоследовательная, постоянно что-то забывает, а поначалу все пыталась поддеть меня. И вид у нее действительно донельзя нелепый, и эта трубка!.. Согласна, пару раз я допустила бестактные высказывания, но, насколько мне известно, ей и самой никогда не доставляло радости иметь дело с тихонями. Вот я и решила, что будет гораздо лучше говорить напрямик, как говорится, выложить все начистоту. Кажется, я немного обидела ее, когда она начала что-то бормотать себе под нос, хотя может и не так. Как вы считаете?
- Я бы этого не сказал. Поверьте мне на слово, она действительно получила удовольствие от этой беседы.
Я обратила внимание на его немногословие, однако от всех моих мрачных раздумий на этот счет не осталось и следа, когда он произнес:
- Вам надо было сразу сказать мне о своем кузене. Может, удалось бы ее уговорить.
- Да, глупо с моей стороны. Наверное, хотела сначала прояснить себе ситуацию. А может она передумать?
- Бог ее знает. Понятия не имею, честное слово. Обычно, если она принимает решение, то потом уже его не меняет. Иногда мне кажется, что она просто упрямится, ну, как бы вам сказать, из принципа, что ли. А в общем-то даже и не знаю, что на нее нашло.
- Я тоже. Знаете, Хэрриет просто боготворила моего кузена-из всех нас он был единственным, на кого она по-настоящему обращала внимание. - И с грустью в голосе я добавила:
- А уж как он теперь разъярится на меня за то, что я ему все карты спутала! Похоже на то, что я и в самом деле все испортила. Ведь ему и вправду надо было повидаться с ней, причем отнюдь не из любопытства, вроде меня. Представляю, что он теперь скажет. Она ведь рассказывала вам о нем?
- О да. Если бы я только знал, что ваш кузен здесь... Осторожнее, здесь ступенька. Как долго он пробудет в Ливане?
- Не имею понятия.
- Знаете, если у него есть время, предложите ему подождать несколько дней, по крайней мере до конца недели. Я постараюсь сделать все, что смогу; и сообщу вам в "Финикию".
Похоже, у меня не оставалось ничего иного, кроме как поверить в его добрые намерения.
- Благодарю вас, - сказала я. - Я передам ему. Уверена, что она немного подумает и переменит свое решение.
- Случалось и не такое, - коротко обронил Лесман.

Предыдущая страница 3 Следующая страница


Гончие псы Габриэля 4

ГЛАВА 6

Как сад Адониса - твои обеты:
Цветут сегодня, завтра ж плод
Приносят.
У. Шекспир. Генрих VI

Ночью пошел дождь.
В свою комнату я вернулась где-то между половиной второго и двумя часами. Поначалу воздух был сухой, беспросветно черный и абсолютно неподвижный, ничто не предвещало надвигающейся грозы. Лесман проводил меня до дверей комнаты, где я оставила зажженную масляную лампу, пожелал спокойной ночи и ушел. Я прошла с лампой в хаммам, ополоснулась, насколько это было возможно под тоненькой струйкой холодной воды, и вернулась к себе в комнату. Ключа в двери не было, но на внутренней ее стороне находился массивный деревянный засов, и я аккуратно вдвинула его в паз, разделась, довольно неумело привернула фитиль, отчего пламя совсем погасло, и забралась в постель.
Несмотря на поздний час и усталость, я некоторое время лежала с открытыми глазами и мысленно перебирала подробности недавней сцены. Я представляла себе, что скажу Чарльзу, матери с отцом, и всякий раз приходила к выводу, что говорю что-то не то или не так. "Она совсем состарилась, она болеет, она дряхлеет, иногда выбирается из своей крепости в город..." - ни одна из этих фраз не отражала в полной мере напряженный характер состоявшейся беседы и не проясняла, действительно ли бабка намерена отказаться от встречи с Чарльзом...
Впрочем, это была уже его проблема, а не моя. Не знаю, что разбудило меня - то ли вспышка молнии, то ли немедленно последовавший за ней раскат грома, но когда я, резко вздрогнув, открыла глаза, то все вокруг уже заглушал шум дождя. Никогда еще мне не доводилось слышать ничего подобного. Ни малейшего дуновения ветерка, лишь треск грома и ослепительно белые зигзагообразные расколы на черном небе. Я села в постели и принялась наблюдать. Оконные арки картинно вспыхивали на фоне грозы, а прутья решетки разбрасывали по всем стенам жестоко искаженные черно-белые полосы и перекрестья. Сквозь открытое окно в комнату врывались буйные ароматы цветов, стремительно оживших под напором дождя. Вместе с цветочными запахами стал еще более заметен, почти осязаем, шум самого дождя, капли которого теперь стучали по подоконнику и даже залетали в комнату, падая на пол крупными, рассыпающимися брызгами.
Я неохотно выбралась из постели и, прошлепав босиком по леденящему полу, закрыла окно. Тех нескольких мгновений, которые ушли на поиск задвижки, оказалось достаточно, чтобы дождевые потоки чуть ли не до плеча намочили мою руку. Я наглухо захлопнула створки и пока возилась с неподатливой скрипящей задвижкой, услышала донесшееся со стороны главного входа неожиданное и пронзительное завывание крупной собаки.
Это был один из тех жутчайших звуков, которые, как мне казалось, вызывают в памяти стремительные воспоминания о волках и шакалах, переполненные бесчисленными легендами о смерти и печали. Еще не до конца стихло пульсирующее эхо этого леденящего звука, как к нему присоединилось длинное тремоло еще одной собаки. Конечно же, гроза потревожила сторожевых псов; однако я чувствовала, как моя рука инстинктивно сжала намокшую сталь оконной задвижки, и продолжала вслушиваться, ощущая легкую дрожь во всем теле. Наконец я до отказа вдвинула язычок защелки и принялась насухо вытирать намокшую руку.
Неудивительно, что люди считают, будто собачий вой предвещает смерть... Орудуя полотенцем, я вспомнила легенду, которую мне рассказал Чарльз, о "гогочущих гоблинах" - гончих Габриэля, - рыщущей по небу своре предвестников смерти... Определенно, сегодня ночью вся наполненная криками преисподняя разверзла свои врата. В старые времена каждый обитатель дворца вполне мог уверовать в то, что грозовые псы предвещают смерть.
В старые времена. Но для этого вам надо было быть суеверным человеком, допускающим подобное. Сейчас же... о, чепуха, ничего необычного...
Я отшвырнула полотенце и побрела обратно к кровати.
Секунд через пять я обнаружила нечто гораздо более тревожное, нежели воспоминание о гончих Габриэля. Крыша протекала. Более того, она протекала в углу, как раз над моей кроватью.
Обнаружила я это таким образом, каким вообще можно что-то обнаружить в полной темноте - сев на кровать, я оказалась прямо посередине лужи, и в ту же секунду крупная капля шлепнулась мне на заднюю часть шеи. Через мгновение за ней последовала еще одна, потом еще...
Я тут же снова соскочила на холодный мраморный пол и принялась лихорадочно нащупывать туфли. Как назло, гроза прекратилась так же внезапно, как и началась, и я опять оказалась в кромешной темноте. Наконец нога нащупала одну туфлю, пытаясь отыскать другую, я споткнулась, никак не находя ее.
"Придется зажечь лампу", - подумала я, а это, в свою очередь, предполагало необходимость сначала разыскать сумку, в которой лежали спички, если, конечно, я не забыла их захватить. Правда, к тому, времени, когда я наконец проделаю все это, на мою кровать успеет вылиться очередная пинта воды. Я прикинула, что прежде, чем пускаться в подобные поиски, надо отодвинуть кровать от опасной зоны, однако, насколько я успела рассмотреть убранство дворца, едва ли мне удалось бы в одиночку и к тому же в темноте передвинуть по щербатому полу хоть один предмет мебели. Поэтому я продолжила на ощупь шарить по комнате, понося все и вся самыми что ни на есть богохульными словами, пока наконец не отыскала спички, но мне понадобилось еще минут пять, чтобы зажечь фитиль.
Как только свет заполнил помещение, я тут же отыскала проклятую вторую туфлю и набросила на себя кое-какую одежду, чтобы хоть как-то прикрыть почти полную наготу. Затем я все же принялась отодвигать кровать от стены - она поползла по разбитым мраморным плиткам, при этом ее сломанные колесики издавали звук, похожий на царапанье ногтя учительницы о грифельную доску. Теперь, когда моя постель оказалась в стороне, капли шлепались на пол. Лишь несколько секунд спустя я заметила, как громко звучит эта капель - дождь кончился.
Я вернулась к окну. Внезапно ливень прекратился, словно кто-то перекрыл кран, и уже можно было рассмотреть звезды. Я снова отодвинула оконную задвижку и почувствовала слабое и неровное дуновение ветра, разгонявшего тучи и шевелившего в ущелье листву деревьев. После промозглой сырости ветерок показался мне почти теплым, поэтому я оставила створки распахнутыми. Теперь надо было заняться другой проблемой.
Большая часть одеял осталась сухой; резко вскочив с кровати, я машинально сняла их, сложила в кучу и осторожно перенесла на стоящее у окна сухое кресло, после чего еще осторожнее перевернула матрас. Он был туго набит конским волосом и застелен свежей простыней из неотбеленного хлопка, а потому мне оставалось лишь надеяться на то, что за оставшуюся часть ночи влага не проникнет с одной его стороны на другую. После этого я убрала намокшую простыню, положила на место одеяла, погасила лампу и легла, как была в одежде, надеясь хоть немного поспать.
Но сон никак не шел. Размеренный стук капель о мраморный пол казался барабанным боем. Минут десять я еще как-то терпела, но потом поняла, что так мне никогда не заснуть. Я снова выбралась из-под одеяла, на ощупь нашла смятую, промокшую простыню и положила ее прямо под падающие капли. В наступившей блаженной тишине до моего слуха снаружи донесся еще какой-то звук, заставивший меня напрячься и внимательно прислушаться.
Нет, на сей раз не гончие смерти - тех было не слышно. Просто где-то в саду запела птичка - громко, во весь голос, - и звук этот эхом отражался от воды и окружающих стен. Затем к ней присоединилась еще одна, потом еще, в чистом ночном воздухе заплескался журчащий песенный водопад.
Я отперла дверь и, шлепая босыми ногами, пошла через крытую галерею.
Поверхность озера чуть поблескивала, причем блики казались немного ярче тусклого света отражавшихся в воде звезд. Время от времени ветерок колыхал листву прибрежных кустов, и тогда водная гладь покрывалась мелкой рябью от падающих с ветвей дождевых капель. Сад наполнился соловьиным пением, вырывавшимся из гущи намокших зарослей ползучих растений.
Пара белых голубей взмыла со своего насеста в небо и, шумно хлопая крыльями, скрылась где-то у меня над головой. Под арками слышалось слабое движение - чего-то, кого-то... По галерее определенно шел человек. Передвигался он очень тихо, и я на фоне щебета птиц и шороха листвы толком не могла расслышать его шагов, однако это явно был не тот араб в белом одеянии. Значит, Лесман. Наверное, вышел посмотреть, как я пережила грозу.
Я подождала еще несколько секунд, но он так и не появился, и я никого не увидела. Если не считать соловьиных трелей, то в саду воцарилась тишина.
Внезапно я задрожала всем телом - пяти минут ночной музыки оказалось более чем достаточно. Я вернулась к себе в комнату, заперлась на засов, словно пытаясь отгородиться им от птичьего пения, и улеглась в постель.

***

Я проснулась от заливавшего комнату яркого солнечного света и легкого стука в дверь.
Это была Халида с моим завтраком, состоявшим из тарелки с пресным хлебом, небольшого куска сыра, неизменного абрикосового джема и большого кофейника. Вид у девушки был усталый, она по-прежнему искоса бросала на меня хмурые взгляды, однако никак не отреагировала на царивший в комнате беспорядок, валявшиеся на полу простыни и даже на то, что кровать оказалась на добрых полтора метра отодвинута от стены. Я поблагодарила ее за еду и что-то сказала насчет ночной грозы, однако в ответ она лишь угрюмо кивнула и вышла.
Во всем остальном утро выдалось просто дивное, и даже хаммам казался прекрасным: солнечные лучи проникали внутрь через голубые и янтарные стеклянные плитки потолка, расцвечивая гипсовые сосуды и скользя по мраморным стенкам подводной части бассейна. Струйка воды - холоднее, чем накануне - вырывалась из пасти дельфина и падала в серебряную раковину. Я вымыла руки, ополоснула лицо, вернулась в комнату и оделась, после чего с подносом в руках прошла к залитому солнцем краю озера Золотое свечение и синее небо ничем не напоминали ночной ливень, но в отдельных местах на дорожке, где каменные плиты чуть просели, а также в канавках, прорытых вокруг деревьев для сбора дождевой влаги, все еще поблескивали лужицы воды, кое-где достигавшие в глубину нескольких сантиметров. Росшая между камнями сорная трава вытянулась едва ли не вдвое против своей прежней высоты, цветы налились яркими красками, блестящие кусты посвежели. Даже вода в озере словно стала чище и у самой ее кромки стоял павлин, любовавшийся своим отражением. Хвост его был полностью раскрыт, отчего птица смотрелась совершенно неестественно, вроде книжной иллюстрации или украшенного драгоценными камнями творения Фаберже. Еще одна птичка, маленькая и золотистая, порхала над розовым лавром. Миниатюрный домик на острове, также свежевымытый, красовался своим золотистым куполом и поблескивающими ярко-голубыми плитками. В зарослях роз один из соловьев явно увлекся сверхурочной работой.
Меня занимала мысль о том, каким образом Лесман оказался прошлой ночью в саду и, главное, зачем ему это было нужно.
Он появился примерно через полчаса. Чем бы он ни занимался в ночное время, на внешности его это никак не отразилось. Он был свеж, бодр, от вчерашнего затуманенного взора не осталось и следа, глаза светились чистым и ярким серым блеском, движения полны молодого задора, а традиционное "С добрым утром!" прозвучало почти игриво.
- О, привет! Прекрасная погодка. - Я вышла из комнаты, сжимая в руке свой багаж, состоявший из дорожной сумки, уже упакованной и застегнутой. - Я как раз собиралась искать вас. Надеюсь, собаки заперты?
- Как и всегда в дневное время. Что, беспокоили ночью? Боюсь, погодка немного разбушевалась. Как вам спалось? - Его взгляд соскользнул с меня на царивший в комнате беспорядок. - Точнее будет сказать, форменная непогода, не так ли? А что случилось? Боже мой, неужели крыша прохудилась?
- Именно, - я рассмеялась. - Похоже, вы все-таки отнесли меня к третьеразрядным гостям. Я, конечно, шучу. Вот, ухитрилась в конце концов сдвинуть немного кровать и урвать несколько часов сна. Боюсь, правда, матрас основательно подмок.
- Это ерунда, стоит его вынести наружу - за пять минут высохнет. Мне чертовски жаль, что водосток на крыше опять засорился. Насирулла клялся и божился, что прочистил его. Да вы в самом-то деле хоть немного поспали?
- Да, благодарю вас, под конец удалось. Не беспокойтесь и считайте, что действительно нет худа без добра.
- В смысле?
- Если бы я своим приездом не поставила весь ваш дом с ног на голову, мокнуть под струйкой воды пришлось бы вам.
- Что ж, в этом, пожалуй, есть доля справедливости. Только не надо считать себя этим самым "худом". Ваша бабка после вчерашнего разговора так хорошо заснула.
- Правда? Я не утомила ее?
- Ничуть. Она еще заставила меня поболтать с ней после вашего ухода.
- Но в отношении Чарльза, похоже, никаких перемен?
- Боюсь, что так. Но дайте ей немного времени. Вы уже собрались? Пойдемте.
Мы направились к воротам.
- Надолго она вас задержала? - спросила я. - Это нелегко-ни днем, ни ночью нельзя как следует отдохнуть.
- Да нет, ничего страшного. Я улегся еще до грозы.
- Она, наверное, разбудила вас?
- Ничуть, - он рассмеялся. - И не думайте, что я забываю про свои обязанности. На вашу бабку подобные погодные катаклизмы действуют ободряюще. Она говорит, что обожает их. Из нее бы получился прекрасный Катиша.
- "Но его научный ум не тревожит бури шум, сколько б молнии и гром ни бесновались"? - процитировала я и снова услышала, как он рассмеялся: тихо, словно про себя.
- Что ж, ее можно понять. Мне и самой нравится такая погода. Особенно то, что наступает потом. Сад просто преображается.
Я перехватила его быстрый взгляд.
- Вы выходили?
- Совсем ненадолго. Соловьев хотелось послушать. О, вы только посмотрите на эти цветы! И это все из-за грозы? Можно сказать, не так уж мало добра от худа, согласитесь.
Мы пересекали небольшой дворик, в котором сидели с Хамидом накануне. И здесь дождь вымыл все дочиста, мраморные колонны ослепительно белели в лучах солнца. Стоявшие на полу резные бадьи алели анемонами, широко раскрывшимися и яркими, словно свежая кровь в густой траве.
- Мои сады Адониса, - сказал Лесман.
- Ваши, что?
- Сады Адониса. Вы, конечно, слышали миф об Адонисе?
- Я читала о том, что Афродита встретила его в Ливане, здесь же он и умер, и с тех пор каждую весну его кровь окрашивает воду и алой рекой впадает в море. Это, наверное, от примесей железа?
- Да, это одна из историй о весеннем воскрешении природы, вроде мифов об Озирисе или Персефоне. Адонис был богом плодородия и умирал, чтобы восстать вновь. Как и Сады Адониса - их можно назвать миниатюрными личными символами смерти и воскрешения. А кроме того они олицетворяют довольно милое волшебство, поскольку люди, посадившие их и заставившие семена прорастать как можно быстрее, считали, что тем самым они способствуют увеличению урожая. Цветы и травы произрастали, увядали и гибли, и все это за считанные дни; затем возникли "сады" с образами богов и женщинами, которые сходили с ума и рыдали от горя, а потом спускались к морю и бросались в него. Понимаете? Здесь все перемешалось с культами Диониса, Озириса, обрядами Аттиса, и они, поверите вы или нет, существуют до сих пор - только в более прекрасных и чистых формах - по всей земле! - Он запнулся и взглянул на меня. - Прошу извинить за скучную лекцию.
- Нет-нет, продолжайте, мне очень интересно. Так почему вы решили разбить здесь сад?
- Никакой особенной причины не было, просто время года соответствовало, да и вообще интересно наблюдать, как быстро все расцветает, а потом гибнет, и все это прямо здесь, в долине Адониса. Вы так не считаете?
- Ну почему же? В этом есть какой-то налет романтичности, который всегда меня привлекал. Но почему именно вы? Я хочу спросить, какое отношение имеют Адонис и компания к медицинской психологии? Или это идея Хэрриет?
- К... О, разве я не говорил вам, что работаю над статьей? Меня заинтересовала психология религиозной одержимости, и в ней я затрагиваю некоторые аспекты так называемых исступленных обрядов на Ближнем Востоке - мифы Орфея, Диониса, легенду об Адонисе - во всех их формах. Вот и все. Мне удалось собрать довольно интересный материал. - Он усмехнулся, как мне показалось, чуть застенчиво. - Пока я еще не окончательно забросил эту идею. И как только чувствую, что начинаю срываться с цепи, тут же сажусь верхом и скачу в горы. Если вы еще побудете здесь, то, возможно...
- Скачете?
Мы подошли к майдану - большому двору у входа во дворец. Он показал головой в сторону.
- Здесь и поныне держат лошадь. Знаете, а ведь ваша бабка и сама несколько лет назад скакала верхом. О, она была просто великолепна... Вот те на! Ворота заперты. Значит, Насирулла еще не пришел. - Он глянул на часы. - Опаздывает. Подождите полминуты, я отопру дверь и позову Каше - пусть глотнет свежего воздуха.
Он потянул на себя верхнюю половину двери сарая и зафиксировал ее у стены при помощи какого-то замызганного колышка. В сумраке помещения стояла лошадь, очевидно пребывавшая в состоянии дремы - голова ее была опущена, уши расслабленно болтались. Гнедой арабский скакун.
- Вы и одеваетесь на арабский манер, когда выезжаете верхом? - поинтересовалась я.
Он явно удивился:
- Обычно да. Так прохладнее. А почему вы спросили? Подождите-ка, вы сказали, что вчера ездили к истокам Адониса? Вы видели меня там?
- Да, у какой-то деревни, за водопадом. Я узнала вашу лошадь. И с вами были собаки. - Я улыбнулась. - У вас был такой романтичный вид, особенно в сопровождении салюки. Скажу по правде, это запало мне в душу.
- А сейчас я все испортил, да? Отнюдь не арабский эмир, охотящийся с соколом и собаками на газелей, а всего лишь бездомный бродяга, нахлебник, нашедший тепленькое местечко, который никогда не найдет в себе сил покинуть его.
Я не нашлась, что ответить. Довольно горькие слова, однако сказаны они были без малейшего оттенка досады, и даже если бы я и захотела, у меня не нашлось слов, чтобы приободрить его. Лесман, как и я, не мог не знать, что, находясь здесь, у моей бабки Хэрриет, он обрекает свою работу на постепенное угасание. А впрочем, так ли это? Может, вся эта затея с Дар-Ибрагимом и разыгрыванием роли бродяги, нашедшего себе уютное местечко, используется им в каких-то личных интересах? Он обмолвился, что это чудесное место для научных занятий, и все же я сомневалась в искренности его слов, поскольку допускала наличие и более убогих мест, где вполне мог обосноваться непритязательный человек, не имеющий особой тяги к беззаботной жизни в чудесном климате, да еще с гурией под боком... И упадок всего поместья мог быть вызван отнюдь не недостатком денег, а лишь возрастом и безразличием его владелицы.
Скорее всего Лесман прекрасно знал, не мог не знать, какие возможности со временем откроются перед ним, причем не только для того, чтобы переделать часть дворца исключительно для собственного удовольствия и удобства, но и с тем, чтобы при необходимости унести отсюда ноги. Так что не такой уж он был бездомный бродяга...
Мы подошли к воротам. Джасема нигде не было видно, поэтому Лесман сам отодвинул тяжелые засовы и распахнул бронзовую дверь. Снаружи в лучах яркого солнца белело каменистое плато. Меня никто не ждал.
- Вашего шофера пока нет, - сказал он. - Может, вернетесь и немного подождете...
- Большое спасибо, но лучше уж я пойду ему навстречу. Еще раз спасибо вам, мистер Лесман, за все, что вы для меня сделали. - Я протянула ему руку, он пожал ее, а когда я уже собралась уходить, он добавил в весьма милой манере, что и он, и Хэрриет получили большое удовольствие от моего визита.
- Я обязательно постараюсь сделать все, что в моих силах в отношении вашего кузена. Если же все-таки ничего не получится... - он заколебался, его светлые глаза встретились с моими, затем скользнули в сторону, - надеюсь, вы не станете слишком сильно переживать по этому поводу.
- Я? Да это вообще не мое дело. Пусть сама решает, как ей жить, и если Чарльз действительно вознамерился повидаться с ней, то пусть сам ищет путь. Итак, до свидания и спасибо за все. Надеюсь, со статьей все будет в порядке.
- До свидания.
Тяжелая дверь захлопнулась. Дворец вновь отгородился от меня, обожженные солнцем белые каменные стены молча вперили мне в спину свой ослепляющий взгляд. Передо мной во всем своем жестком утреннем великолепии простиралась долина.
Солнце грело мой затылок, а тропа у утеса пряталась в тени. И здесь нельзя было не заметить явных последствий недавнего ночного ливня. Даже камни, казалось, дышали свежестью, а вчерашняя пыль, которая теперь превратилась в грязь, быстро подсыхала и кое-где уже успела покрыться миллионами трещинок. Я могла бы поклясться, что на некоторых прильнувших к скале деревьях инжира появились новые зеленые почки. Я шла в ожидании того, что, когда спущусь к самому подножию утеса, увижу идущего мне навстречу Хамида.
Однако его нигде не было видно, а когда я добрела до берега Нахр-эс-Салька, поняла почему. Река разлилась.
Буйный ветер вволю погулял и тут, причем, насколько я могла судить, наделал немало бед. У водосборной площадки образовался настоящий водопад, по силе своей отнюдь не уступавший, а возможно в чем-то и превосходивший тот, что мы видели в долине Адониса. Наверное, к нему примешались подмытые на вершинах гор снега, обрушившие свою влажную мощь в долину, отчего Нахр-эс-Сальк поднялся более чем на полметра и теперь стремительно нес вниз свои воды. Там, где вчера из речушки не менее чем на тридцать сантиметров выступали остатки основания древнего римского моста, теперь виднелись лишь белеющие буруны воды, которая, перемешиваясь с красноватой грязью, неумолимо устремлялась на встречу с Адонисом.
Видимо, во всех нас живет нечто такое, что отказывается смириться с внезапной сменой обстоятельств. Мне казалось просто невозможным, что я останусь стоять здесь, на ставшей уже чужой для меня стороне реки. Она должна была течь так же, как и вчера, быстро, но ровно, чтобы человек при необходимости мог пересечь ее в удобном месте.
Я стояла на каменистом обрыве, который сегодня утром почти захлестывали потоки бурлящей воды, и беспомощно оглядывалась по сторонам. Так вот почему Насирулла опоздал сегодня на работу. Даже если Хамид действительно приехал за мной - а его по-прежнему нигде не было видно, - ему, как и мне, не удалось бы перебраться на другой берег. Меня форменным образом лишили свободы, словно заперли между грохочущим потоком Нахр-эс-Салька и еще более могучим течением Адониса. Если мне не удастся, поднявшись вверх по долине между двумя реками, найти брод - а там русло рек было заметно уже, - то мое заточение можно будет считать окончательным. Я, конечно, допускала, что коль скоро река так быстро поднялась, то и опадать она будет так же стремительно, однако один лишь Господь знал, сколько на это уйдет времени.
Я верила, что Хамид придет из деревни и станет разыскивать меня, а поэтому мне не оставалось ничего другого, кроме как ждать его появления. С того места, где я находилась, дворец был не виден - его заслоняла вершина скалы, - зато прямо передо мной как на ладони открывалась панорама деревни, вытянувшейся вдоль кромки долины. Я огляделась, высмотрела плоский и прекрасно омытый ночным дождем валун, уселась на него и принялась ждать.
Именно тогда я и увидела мальчика.
Я могла бы поклясться, что не заметила никакого движения. Мгновение назад, как мне показалось, я тупо глазела на бурный поток и видневшийся за ним каменистый берег реки, залитый солнцем и украшенный разрозненной жесткой порослью зеленого кустарника - и вот я уже смотрю прямо на мальчика довольно плотного телосложения и одетого в деревенский кафтан. На вид ему было лет двенадцать-пятнадцать, ноги босые и, в отличие от других, встречавшихся мне арабских подростков, голова не покрыта, и ее венчает копна нечесаных темных волос, смуглая, почти коричневая кожа. Мальчик стоял неподвижно, словно статуя, опершись на толстый посох рядом с кустом.
Казалось, он в упор разглядывает меня. После нескольких секунд замешательства я поднялась со своего валуна и снова подошла к кромке берега. Паренек даже не шелохнулся.
- Эй! Ты говоришь по-английски? - Ветер сносил мой голос, и вдобавок его заглушал рев разделявшей нас бурной реки, так что мне пришлось напрячься и предпринять новую попытку. - Ты меня слышишь?
Он кивнул. Это был на редкость величавый кивок, вроде тех, что можно ожидать от актера, но никак не от подпаска. А это действительно был пастушок - теперь я разглядела, что по склону холма у него за спиной медленно бродят несколько коз, лениво щиплющих чахлую растительность, явно из числа тех, которых мы видели накануне. Затем уже совсем по-мальчишески, без былого величия в жестах, он уперся посохом в каменистую землю и как прыгун с шестом скакнул к краю берега. Теперь нас разделяло не более шести метров, но они, как и прежде, были наполнены стремительно несущимися водами Нахр-эс-Салька.
- Где тут можно перебраться? - снова попыталась кричать я. Теперь он отчетливо покачал головой:
- Завтра.
- Я спрашиваю не когда, а где!
Впрочем, он уже ответил на мой вопрос и смысл его ответа был очевиден. Брод, похоже, единственный брод во всей округе, находился именно здесь, и река спадет не раньше, чем через двадцать четыре часа.
Меня охватило неподдельное отчаяние. Паренек указал посохом сначала вверх по течению в сторону скал, скрывавших начало долины, а затем ткнул им в том направлении, где обе реки сталкивались друг с другом, покрываясь белой, с некоторой примесью красного пеной.
- Плохо! - прокричал он. - Очень плохо! Вы оставаться там! - Неожиданная, совсем мальчишеская улыбка обнажила две дырки в ряду белых зубов. - Вы живете у леди, да? У сестры отца вашего отца?
- У?.. - я повторила про себя это словосочетание. Он был явно в курсе моих дел и благодарить за это, конечно же, следовало Насируллу. Значит, теперь обо мне знает вся деревня. - Да. А ты в деревне живешь?
Он сделал жест, однако не в сторону деревни, а к раскинувшемуся кругом ландшафту и козам:
- Здесь я живу.
- Ты не можешь привести мула? Или осла? - Я подумала было о лошади Лесмана, но почему-то решила оставить этот вариант лишь на крайний случай. - Я хорошо заплачу!
Он снова покачал головой:
- Мула нет. Осел слишком маленький. Вы утонете. Это плохая река. - И, чуть подумав, добавил:
- Ночью дождь был.
- Ты это серьезно?
Смысл моей ремарки дошел до него, хотя он, похоже, толком не расслышал, что я прокричала. Щербатый рот растянулся в улыбке, и он опять указал на деревню. Я не заметила, как он посмотрел в том направлении, а когда подняла взгляд, то увидела стройную фигуру Хамида в темно-синих джинсах и голубой рубашке, он вышел из плотной тени у подпорной стенки, которая удерживала деревню на краю скалы. Молодой человек шел вниз по тропе.
Я снова повернулась к пареньку.
Козы продолжали щипать траву, по-прежнему бурлила река, в отдалении в волнах подрагивающего воздуха колыхались контуры деревни, но ниже, на каменистом берегу, паренька и след простыл. Лишь поблескивали казавшиеся жидкими валуны, а на том месте, где недавно стоял мальчик, застыл косматый черный козел, уставившийся на меня своими холодными желтыми глазами.
Страна, где может случиться что угодно.
- Ей-богу, - вслух произнесла я, - мне надо было бы знать, мой дорогой кузен, что твое предсказание сбудется, причем именно здесь, сейчас и на полном серьезе.
Секунд через десять я поняла, что маячившая вдали миниатюрная фигурка была не Хамидом, а Чарльзом, быстро спускавшимся ко мне с холма.

ГЛАВА 7

Пока Адонис, ласковый и нежный
Нес к морю воды алые чрез камни...
Мильтон. Потерянный рай

Воистину это - страна, где может случиться все, что угодно. После тревожной ночи, проведенной в окружении сказочного убранства дворца - павлинов, немых слуг, садов гарема, - меня, пожалуй, не удивило бы никакое чудо. Немного странным показалось лишь то, что с подобного расстояния я почти мгновенно смогла отличить Чарльза от Хамида, прихода которого в действительности ожидала. Я узнала его почти мгновенно, со столь же стремительным приливом чувства безудержной радости.
Тем не менее я продолжала спокойно сидеть на камне и наблюдать за ним.
Находясь все еще на некотором отдалении, он поднял руку, чтобы поприветствовать меня, но затем что-то, похоже, привлекло его внимание, потому что он остановился, повернулся, всматриваясь в темное пятно под пыльным кустом. Я тоже посмотрела в том направлении и увидела, что пятно это - черный козел, рядом с которым сидит, скрестив ноги, тот самый пастушок, а перед ним в пыли лежит его посох. Разговор между ними продолжался не более пары минут, затем мальчик поднялся и оба направились к берегу реки.
Я тоже спустилась к реке, и теперь мы стояли, глядя друг на друга поверх бурлящей красноватой воды.
- Привет! - прокричал Чарльз.
- Привет! - в тон ему ответила я и добавила, правда, уже не столь восторженно:
- А я вот застряла. Наводнение.
- Я уж вижу. И поделом - нечего соваться. Ну, как там наша бабуля?
- Порядок. А ты раненько прибыл. Как это тебе удалось?
- Сегодня утром приехал. Мне в отеле сказали. Видел твоего шофера, предупредил его, что сам тебя привезу.
- Правда? Прекрасно! Ну давай спасай меня... О, Чарльз, мальчик говорит, что паводок до завтра не спадет. Что же нам делать?
- Я переберусь к тебе, - сказал кузен.
- Не надо! Здесь очень глубоко. В Бейруте вчера дождь был?
- Что был?
- Дождь, - я указала на безоблачное небо. - Дождь!
- Я не понимаю, почему мы стоим в шести метрах друг от друга и разговариваем о погоде, - сказал Чарльз, расстегивая рубашку.
- Чарльз, не смей! - тревожно заголосила я. - Да это и не поможет...
- Хочешь - смотри, а хочешь - отвернись. Помнишь, как мы с тобой в старое доброе время плескались в одной ванне? Не беспокойся, я сдюжу.
- Да уж, жду не дождусь посмотреть, как ты будешь тонуть, - резко проговорила я. - Ну почему ты не дослушаешь!..
Он прекратил теребить пуговицы и вопросительно посмотрел на меня:
- Да?
Я бросила быстрый взгляд через плечо. Нелепо было, конечно, вот так стоять посередине долины и кричать о своих личных проблемах, но все, что я увидела, были лишь заросли кустарника и деревья, росшие на утесе у меня за спиной. Дворец виден не был, и я не заметила на тропе никакого движения.
- Тебе совершенно незачем перебираться сюда, - прокричала я. - Она сказала, что не примет тебя.
- Не примет?
Я кивнула.
- Почему?
Я сделала характерный жест рукой:
- Не здесь об этом говорить. Но не примет.
- Ну, а когда же?..
- Никогда - она так и сказала: никогда. Она вообще никого не принимает. Извини, Чарльз...
- Она сама тебе так сказала?
- Да, и похоже, она... - однако тут мое горло уже не выдержало, я запнулась и закашлялась.
Я увидела, как Чарльз раздраженно и резко взмахнул рукой, затем повернулся к пареньку, который стоял у него за спиной и внимательно приглядывал за козлом. О нем я и вовсе забыла; во время нашего разговора я как-то не принимала его за постороннего и обращала внимание не более, чем на пасшихся вокруг коз, валуны и камни, в которые он, похоже, умел превращаться по собственному желанию.
По жестикуляции мальчика и выразительным взмахам его палки вполне можно было понять, о чем его спрашивал кузен. Через несколько секунд Чарльз снова повернулся ко мне и прокричал:
- Он говорит, что чуть выше можно перебраться на другой берег.
- А мне сказал, что нельзя.
- Что ж, есть, наверное, на свете пара вещей, которые не по силам тебе, но доступны для меня, - парировал он. - И потом... что мы, беспомощные, что ли... Не могу я вот так стоять и перекрикиваться над шестью метрами воды о личных проблемах моей бабки. - Он жестом указал в сторону дворца, закрытого от меня вершиной скалы. - Здесь, внизу... у этих чертовых камней... Мне действительно надо поговорить с тобой. Ахмед утверждает, что выше по течению перебраться легче. Ты можешь пройти по своей стороне?
- Попытаюсь.
Я повернулась и пошла вдоль берега. Тропинки здесь не было, вода подступала к самому краю утеса, и идти было нелегко, тем более что путь постоянно заслоняли густые заросли кустарника и небольших деревьев. Вскоре я потеряла из виду и Чарльза, и его проводника и продиралась между кустами и валунами, поставив перед собой одну-единственную задачу - устоять на ногах.
В этом месте русло Нахр-эс-Салька проходило по дну глубокой расселины, густо поросшей деревьями. И это, и изломанный рельеф местности не позволяли мне постоянно держать реку в поле зрения. Где-то в отдалении еще пару раз мелькнули фигуры Чарльза и мальчика, а потом совсем исчезли, очевидно вступив на одну из козьих троп в глубине зарослей.
Я еще с полмили пробиралась вдоль края расселины, пока не заметила, что русло реки резко идет под уклон, превращаясь в узкий поток и стремительно перекатываясь от одной заводи к другой. Здесь я снова увидела Чарльза и мальчика - их тропа подошла близко к краю протоки, и хотя русло было довольно узким и повсюду валялась масса камней, перебраться на другой берег было по-прежнему невозможно. Причем, чем ближе сходились берега, тем более неистовым и шумным становился поток, так что единственным способом поддержания связи между нами оставались жесты.
Мальчик продолжал махать рукой, явно призывая подняться еще выше. Чарльз протянул в мою сторону обе руки и подбадривающе поднял большие пальцы. И все же мы неустанно продвигались вперед, разделенные белесым потоком.
Таким образом мы прошли, пожалуй, не меньше мили, когда русло реки сделало еще один неожиданно резкий поворот, и вода с характерным журчанием и бульканьем подступила к самому краю скалы.
В сущности, поток начинался именно здесь, у подножия скалы. Родник, который питал Нахр-эс-Сальк и являлся миниатюрной копией истока Адониса, неожиданно предстал перед нашими взорами, залитый лучами солнца, которые прорывались сквозь пролом в сухой каменистой породе, перегораживавшей верхнюю часть расселины. Правда, он был гораздо меньше и выглядел не столь завораживающе.
Родник бил прямо из скалы, ниспадая вниз снежно-зеленым потоком, сопровождаемый оглушающим грохотом, затем скатывался к пенящемуся водовороту и устремлялся дальше, окруженный белокаменными стенами ущелья. Отдельные зависавшие над водой кусты, мокрые и потрепанные от беспрестанных брызг, слегка колыхались в струях поднимаемого водопадом ветерка. Солнце висело прямо напротив скалы, где кипели бурлящие потоки воды, и превращало их в искрящуюся, переливающуюся блеском массу, но ниже, там, где стояли мы, местность обволакивала тень, а с реки дул довольно прохладный ветерок.
Я в смятении огляделась. Если у брода общение между нами было затруднено, а в расселине стало еще более проблематичным, то здесь казалось и вовсе невозможным. Грохот воды, многократно усиленный мощным эхом, отскакивающим от одного валуна к другому, не позволял ни мне, ни Чарльзу, стоявшему в каких-то трех метрах от меня, разобрать ни слова. Более того, я до сих пор не видела ни малейшей возможности для переправы. Окунуться в воду именно здесь было равносильно самоубийству - над каскадами воды возвышался высокий, как церковный собор, покрытый трещинами и залитый солнцем утес.
Но именно на него указывал сейчас мальчик, и я с тревогой заметила, что Чарльз двинулся в том направлении. Мои протестующие вопли, поддерживаемые энергичными взмахами рук, все же достигли его слуха - он остановился, кивнул и, вновь приподняв большой палец, с уверенным видом продолжал приближаться к скале. Наконец я вспомнила, что скалолазание всегда было одним из увлечений Чарльза, которому (видел бы мой папа) он предавался во всех своих путешествиях по Европе. Я чуть успокоилась, поскольку мне не оставалось ничего другого, кроме как надеяться на то, что на этот раз, как, впрочем, и всегда (видела бы моя мама) Чарльз потратит свое время с пользой для дела.
Пожалуй, к тому оно и шло. У меня не было ни малейшего понятия, действительно ли восхождение оказалось совсем нетрудным, или же он просто делал вид, однако со стороны именно так это и выглядело. Чарльз передвигался осторожно, поскольку камни в некоторых местах были или влажными, или держались ненадежно, тем не менее прошло совсем немного времени, и он оказался на моем берегу. Почти играючи кузен сделал последний рывок, обогнул камень и благополучно спрыгнул на землю рядом со мной.
- Привет, Афродита.
- А ты, полагаю, Адонис? Рада тебя видеть, однако если надеешься, что я соглашусь карабкаться с тобой в обратном направлении, то можешь сразу выбросить эту мысль из головы. Этот номер не пройдет.
- Я и не собирался рисковать твоей шеей. Да, похоже, моя дорогая кузина, что ты действительно влипла. К тому же здесь весьма свежо, и еще этот чертов шум... Давай выйдем на солнце, где можно спокойно поговорить.
- С превеликим удовольствием. Хотя, должна признаться, именно перспектива поговорить с тобой вселяет в меня немалое беспокойство.
- Ну, ты уж скажешь. Подожди-ка, я сейчас... А где мальчишка? Ты видела, как он уходил?
- Ты все еще не догадался? Это же не человек, а фавн. И он может по собственному желанию становиться невидимым.
- Похоже на то, - согласился Чарльз. - Что ж, захочет получить на чай, вернется.
Я пошла за ним в сторону от расселины, и вскоре мы оказались на небольшом, залитом горячим солнцем каменистом плато.
Здесь также угадывалось определенное сходство местности с истоками Адониса, поскольку на плато сохранились развалины какого-то древнего храма. Сейчас от него почти ничего не осталось, если не считать крутых ступеней галереи, небольшого участка разрушенного каменного пола и двух возвышающихся колонн. Скорее всего и в древности это было весьма миниатюрное сооружение, некий второстепенный алтарь поклонения великим божествам Афки, воздвигнутый на остатки средств, но сейчас он сплошь зарос травой, оказался позабыт и не производил никакого впечатления. Между камнями росли желтые цветы, а почти по центру одной из колонн в том месте, где отвалившаяся каменная кладка образовала осыпающееся по краям отверстие, сокол соорудил свое неопрятное гнездо, от которого стекали вниз белые полосы засохшего помета. И все же эти квадратные, внушительных размеров римские камни, медового цвета колонны и выщербленные, поросшие чертополохом ступени добавляли окружающему дикому ландшафту своеобразное очарование.
Выбрав для сидения одну из ступеней храма, мы устроились в тени колонны. Края ущелья надежно укрывали нас от грохота реки, и окружавшая нас тишина казалась почти осязаемой.
Чарльз вынул сигареты и предложил мне.
- Нет, спасибо. О, Чарльз, я так рада, что ты приехал! Что бы я без тебя делала! На скалу мне в жизни не забраться, а этот фавн сказал, что вода спадет не раньше чем завтра.
- Да уж. Впрочем, можно было пойти и другим путем. Он сказал, что есть какая-то тропа, которая уходит вверх неподалеку от Афки, но там черт те сколько идти, и если бы я поехал на машине, тебе пришлось бы передвигаться самостоятельно, а одна ты эту тропу ни за что не отыщешь. Возможно, мальчишка смог бы перебраться к тебе и стать проводником, хотя скорее всего мы и за миллион лет не добрались бы до места нашей встречи. Похоже, здесь вся местность изрыта глубокими трещинами.
- И к тому же кишит дикими кабанами и пронзительно вопящими племенами аборигенов. Нет, - бесцветным голосом произнесла я, - ничто не заставит меня подняться в Верхний Ливан, ни с проводником, ни без него.
- Как я с тобой согласен! - Кузен с ленивым видом прислонился к колонне и стал пускать в небо кольца дыма. - Если к вечеру вода не спадет, то у нас не останется иного выхода, кроме как снова вернуться во дворец. - Он приподнял брови и искоса посмотрел в мою сторону. - Впрочем, именно это я и собирался сделать. Так что там насчет нежелания Хэрриет видеть меня?
- Ничего, кроме того, что именно так она и сказала, и должна признать, что я лично отнюдь не горю желанием возвращаться туда. Сейчас все расскажу по порядку... Только я ничего не разобрала из того, что ты кричал мне у брода. Ты сказал, будто видел Хамида, моего шофера? Он должен был сегодня утром приехать за мной.
- Да, видел и поехал вместо него. С этим все в порядке. Помнишь, я говорил тебе, что отец Бена задержал его и он не смог бы вернуться раньше воскресенья? Так вот, вчера вечером он опять позвонил и сказал, что и это не получится - ему придется отправиться в Алеппо, а возможно и в Хомс, а потому он сам не знает, когда доберется до дома. В общем, я сказал Бену, что приеду позже. Мне хотелось сразу отправиться в Ливан, пока ты еще здесь. Тебе я перезванивать не стал - было очень поздно, когда он позвонил, - а сегодня утром тронулся в путь, можно сказать, с первыми лучами солнца. Дорога была свободна, и я со скоростью звука добрался до долины Барады. Пограничники уже через двадцать минут пропустили меня, что, похоже, стало для них своеобразным рекордом. В Бейруте я был уже к восьми часам. Твой шофер стоял в вестибюле отеля и услышал, как я начал расспрашивать о тебе портье. Он мне и объяснил, что ты заночевала здесь, а он обещал приехать за тобой. Я сказал, чтобы он не беспокоился - я сам съезжу за тобой.
- Если только при этом ты не лишил его дневного заработка - он же согласился потратить на меня весь день.
- Не волнуйся, я с ним расплатился. И потом, я на сто процентов уверен, что он найдет себе нового клиента. В "Финикии" всегда полно людей, которым нужна машина. Вид у него, во всяком случае, был очень довольный.
- Ну что ж, тогда все в порядке. Кстати, он оказался очень приятным парнем. Вчера у меня был чудесный день.
Чарльз стряхнул пепел в траву:
- Именно это мне и хотелось от тебя услышать. После всего того, что мы проделали ради возможности немного поговорить, твои слова согревают мне сердце. И все же, моя юная Кристи, какого черта ты потащилась раньше меня? Твой визит настолько расстроил нашу бабку, что теперь она вообще никого не желает видеть.
- Может и так. - Я выпрямилась. - Дорогой мой, мне так много надо тебе рассказать! В сущности, у меня и в мыслях не было заходить в этот дворец, но когда мы приехали в деревню, и Хамид остановился, мне показалось, что это так близко, а кроме того - полно загадочного романтизма. При этом мне и в голову не взбрело, что она откажется видеть любого из нас. Посмотри, видишь вон там? Отсюда тоже видно. А что, великолепный вид, разве не так? Надо сказать, на удалении зрелище становится еще более волнующим. А подойдешь поближе - все разваливается на части.
И действительно, с нашего возвышения был виден край выступа скалы, на котором располагался дворец. Напрямую до него было меньше мили, и в чистом, прозрачном воздухе я даже разглядела пушистые верхушки деревьев.
Мы смотрели на заднюю сторону дворца. Я видела глухую стену и располагавшиеся за ней поросшие цветами верхушки арок, которые окружали поблескивавшую поверхность озера. За гаремом тянулось нагромождение крыш и внутренних двориков, о точном расположении которых даже сейчас можно было лишь гадать. С расстояния дворец казался совершенно безлюдным, подобно древним развалинам, омываемым лучами солнца.
- Видишь тот дворик и озеро? - спросила я. - Это гарем, в котором я провела ночь.
- Очень уместно, - заметил он. - А бабка где живет?
- В покоях принца.
- Ну разумеется. Так все же, рассказывай. Хамид сказал, что твой приезд застал их врасплох, но тебе в конце концов удалось проникнуть внутрь.
- "В конце концов" - это верно сказано, поскольку до нашей бабки я смогла добраться лишь к полуночи.
Я пересказала ему все, что со мной случилось, стараясь не упустить ни малейшей детали.
Он слушал, почти не перебивая, затем повел плечами, аккуратно бросил себе под ноги окурок и растер его каблуком. Вид у него при этом был довольно хмурый:
- Ничего себе история. Впрочем, странности мы и так не исключали. Но это, пожалуй, даже чуднее, чем ты могла себе вообразить.
- То есть?
- Скажи, - ровным голосом спросил кузен, - она производит впечатление психически здорового человека?
Я часто читала про "моменты озарения". Все казалось таким неожиданным - слепящий свет дамасской улицы, падающая с глаз пелена и тому подобное. В общем-то я не особенно над этим и задумывалась, разве что считала своего рода "чудом", тем, что встречается в Библии или других, столь же возвышенных книгах, но отнюдь не в реальной и тем более повседневной жизни. И в узком, сугубо личностном смысле слова именно в этот миг я ощутила это самое "озарение".
Рядом сидел мой кузен - тот самый мальчик, которого я знала все свои двадцать два года, - сидел, смотрел на меня и задавал вопросы.
Я знала его столько, сколько помнила саму себя. Мы с ним купались в одной ванне, я видела, как его шлепали по попке, подсмеивалась над ним, когда он падал со стены сада и плакал. Мы обсуждали с ним вопросы секса еще в те времена, когда сами не имели никаких тайн друг от друга. Позже, когда они появились, я стала относиться к нему с терпимым и привычным безразличием. И увидев его на Прямой улице, я испытала радость, но отнюдь не безграничный восторг.
Но сейчас, здесь, едва он повернул голову, посмотрел на меня и задал свой вопрос, я увидела то, чего никогда не замечала раньше: его серые глаза с длинными ресницами, аккуратно постриженные темные волосы, едва заметные впадины под скулами, чуть надменный и поразительно волнующий вырез ноздрей и изгиб верхней губы - весь его живой острый ум, юмор и мужскую притягательность.
- В чем дело? - раздраженно спросил он.
- Нет, ничего. О чем ты спросил?
- Я спросил, производит ли наша бабка впечатление здравомыслящего человека?
- О, - я снова взяла себя в руки. - Ну конечно же! Странная она, конечно, замшелая какая-то, сама говорит, что постоянно все забывает. Временами может быть остра на язык, даже зловредна, но... - я запнулась. - Не знаю даже, как это сказать, но ясно одно - выглядит она вполне нормальной. Как бы ни чудила, ни одевалась и все прочее... Чарльз, взгляд у нее вполне здравомыслящий.
Он кивнул:
- Именно это я и имел в виду. Хотя подожди, ты ведь еще не слышала мою часть истории.
- Твою часть? Ты хочешь сказать, что после нашей встречи узнал о ней что-то новое?
- Именно. В пятницу вечером я позвонил своим и сообщил им, что отправляюсь из Дамаска в Бейрут. Сказал, что встретил тебя, и мы собираемся пару-тройку дней провести вместе и вместе навестить бабку Хэрриет. Поинтересовался, не хотят ли они передать со мной что-нибудь на словах, ну, в этом роде. А мать сказала, что они получили от нее письмо.
Я изумленно уставилась на него:
- Письмо? Ты хочешь сказать, еще одно завещание?
- Нет, просто письмо. Оно пришло недели три назад, когда я был в Северной Африке. Наверное, сразу после твоего отъезда. Мать сказала, что написала мне и что ее послание должно дожидаться меня в туристическом агентстве Кука в Бейруте. Более того, она и письмо Хэрриет переправила туда же.
Он полез во внутренний карман.
- Так оно у тебя с собой?
- Сегодня утром получил. Вот, почитай, а потом скажешь, что думаешь по этому поводу.
Он протянул мне письмо. Написано оно было на обрывке какой-то грубой бумаги, очень похожей на оберточную. Почерк походил на замысловатые закорючки, словно писали гусиным пером, что, впрочем, было вполне возможно, однако текст читался без особого труда.
"Мой дорогой племянник!
В прошлом месяце я получила весточку от друга и коллеги моего дорогого супруга. Зовут его Хэмфри Форд. Как ты, очевидно, помнишь, он был с нами в 49-м, когда мы работали в Резаде, а потом еще в 53 и 54-м. Он написал, что, как ему стало известно от одного из друзей, мальчик Генри, то есть тв. приемный сын Чарльз, в настоящее время изучает восточные языки, имея (как он считает) намерение пойти по стопам моего дорогого мужа. Бедняга Хэмфри толком не объяснил в письме, что и как - наверное, с годами стал сдавать, - но все же сообщил, что молодой Чаз в этом г. будет путешествовать по Сирии. Если захочет навестить меня, я с рдст. приму его. Как ты знаешь, я не одобряю ту свободу, в кот. ныне воспитывается молодежь, а тв. сын, кот. моя дорогая мать назвала бы "шалопаем", оч. умный мальчик, и мне было бы оч. приятно повидаться с ним. Если его действительно интересуют жизнь и уклад Востока, то здесь он найдет много интересного.
Чувствую я себя дост. хорошо и живу здесь в окружении моего небольшого штата помощников, кот. оч. внимательны ко мне. Из деревни приходит человек, кот. присматривает за собаками. Самсон утверждает, что молодой д-р Чаз еще помнит его.
Передавай привет тв. жене, а также др. моему племяннику и его жене. А та маленькая девочка сейчас уже, конечно, подросла, - это странное созданьице, так похожее на симпатичного мальчика.
Тв. любящ. тетка Хэрриет Бойд
P.S. Время сейчас очень ненадежное, поэтому я едва ли могу посчитать тв. утверждения справедливыми.
P.P.S. Я здесь обзавелась прекрасной надгробной плитой".
Я прочитала письмо от начала до конца, потом еще раз, уже медленнее, и рот мой, наверное, был все время открыт, как варежка; потом перевела изумленный взгляд на кузена. Он по-прежнему подпирал спиной колонну, откинув голову, прикрыв глаза густыми ресницами и наблюдая за мной.
- Итак?
- Но... Чарльз, когда же она... письмо подписано, дата есть? В верхнем углу листа стояла какая-то закорючка, но я ничего в ней не поняла.
- Это по-арабски, - коротко обронил Чарльз. - Письмо написано в феврале. Если судить по штемпелю, то отправили его не сразу, притом не авиапочтой, так что добиралось оно целых три недели. Но дело не в этом. Написано оно явно после того последнего рождественского завещания. Можно, по-твоему, считать его прямым приглашением или нет?
- Определенно можно. Два месяца назад? Значит, случилось нечто такое, что заставило ее переменить свое решение.
- Лесман?
- Ты считаешь, что такое возможно? - спросила я.
- Трудно сказать, не зная, о ком идет речь. На что он похож-то?
- Высокий, худощавый, немного сутулый. Глаза светлые...
- Девочка моя дорогая, его физические данные меня совершенно не интересуют. Похож он на честного человека?
- Откуда я знаю...
- Невозможно по лицу определить, о чем человек думает? Ну хорошо, согласен, но хоть какое-то впечатление о нем у тебя сложилось?
- Пожалуй, неплохое. Я уже сказала тебе, что поначалу он показался мне довольно противным типом, но, если верить Хамиду, он тогда был не вполне в себе. Кроме того, он выполняет лишь то, что предписывает ему бабка. Поговорив с ней, он повел себя совсем иначе. Возможно, она сказала ему, что не стоит беспокоиться по поводу какой-то девчонки, как бы ни была она похожа на симпатичного мальчика.
Кузен, однако, даже не улыбнулся:
- Но тебе не показалось, что он, возможно, готовит себе уютное гнездышко?
- Такая мысль у меня была, - призналась я, - особенно когда на это же намекнул Хамид. Но мы с ним сразу согласились, что не надо слишком плохо думать о людях. А это имеет какое-то значение?
- Едва ли, тем более, если все исходит не столько от него, сколько от нее.
- Думаю, тебе не следует беспокоиться на этот счет. Мне показалось, что она всегда поступает исключительно по собственному усмотрению и желанию. Сомневаюсь, что ему удалось бы заставить ее переменить решение, если бы она всерьез что-то задумала.
- Значит, если все это правда...
- Клянусь тебе. Знаешь, не стоит делать выводов из ничего. Просто, наверное, с тех пор, как она написала это письмо, что-то переменилось. Вполне возможно, что она успела забыть, каким разбойником ты был. С людьми такое случается.
- Как-нибудь расскажи мне об этом. - Он заметно оживился. - В конечном счете меня совершенно не интересует, что у нее на уме и как вообще работает этот ее ум, покуда все развивается так, как она сама того хочет. Ясно одно - она совсем постарела и совершенно одинока, если не считать этого Лесмана, о котором мы толком ничего не знаем. Но, надо сказать, эта деталь насчет курения гашиша мне не очень-то нравится. Сейчас с ним может быть все в порядке, но он определенно стоит на пути к пропасти и тебе это должно быть ясно.
Кузен принялся ходить взад-вперед.
- Совершенно очевидно, что, поскольку она давно живет здесь, подобные вещи не являются для нее тайной. Но при этом ты говоришь, что, как тебе показалось, она вполне в состоянии контролировать его поведение...
- Равно как и еще полдюжины таких же, как он.
- Да, хотелось бы мне самому взглянуть на все это. Ведь ты не можешь не признать, что события минувшей ночи никак не стыкуются с содержанием ее письма?
- А ты ждал, что будут? Вот уж никогда бы не подумала, что последовательность - вторая натура нашей бабки.
- Нет, но... она хотя бы намекнула, в чем причина столь неожиданного эмбарго?
- Ни малейшего намека. У меня, правда, зародилась мысль о том, что, увидев меня, она как бы удовлетворила свое любопытство, после чего ей снова захотелось вернуться к прежней жизни, какой бы странной она ни была. Я говорила тебе, что она довольно долго вела себя как вполне нормальный человек, а затем внезапно словно очутилась за тысячи миль от меня, стала нести всякую околесицу. Раньше мне никогда не доводилось иметь дело с чокнутыми, поэтому я даже не знаю, как выразиться, но могу сказать в подтверждение твоих слов, что она совсем старая и очень рассеянная. И еще: мне в общем-то понравился этот Лесман, а сама Хэрриет выглядит вполне счастливой, довольной и отнюдь не больной, только немного страдает от одышки. Что же касается ее мыслей, то не забывай, что до этого я ее вообще почти не знала, а кроме того я тогда неважно себя чувствовала. А тут еще запах этого чудовищного табака, спертый воздух и постоянное отвратительное бульканье ее трубки. Да, Чарльз, я совсем забыла - в ее комнате была еще кошка, хотя я об этом поначалу не знала. По-видимому, она пряталась за балдахином над постелью. У меня было такое странное ощущение, словно все вокруг действует мне на нервы. Не знаю, то ли от духоты в комнате, то ли еще от чего.
- Кошка? - Его голова резко отделилась от колонны, взгляд уперся в меня. - Боже правый, ты сказала: "Кошка"?
Меня не столько удивила, сколько порадовала эта его апелляция к Богу: значит, Чарльз не забыл, как я относилась к этим животным и какой ужас испытывала при каждом соприкосновении с ними.
В сущности, любая фобия не подлежит рациональному объяснению, а уж неприязнь к кошкам, причем в самом что ни на есть чистом своем виде, вообще представляет собой нечто немыслимое. Вообще-то мне очень нравятся кошки; я восторгаюсь их внешностью; изображенные на картинках, они вызывают у меня умиление. Однако я совершенно не могу находиться в одном помещении с ними, и в тех редких случаях, когда я, пытаясь побороть в себе этот страх, дотрагивалась до них, мне в буквальном смысле становилось плохо. Кошки для меня - кошмар.
В детстве мои милые юные друзья как-то прознали про это и несколько раз запирали меня в комнате вместе со школьным котом. Позже, минут через двадцать, меня выпускали - к тому времени я уже превращалась в желеподобную истеричную медузу. Это было то единственное уязвимое место, к которому Чарльз, даже находясь в экстазе своих дурацких мальчишеских выходок, никогда не прикасался. Сам он от подобного недуга ничуть не страдает, однако достаточно близок мне, чтобы знать о нем.
Я улыбнулась:
- Нет, я не наступила на нее, и никто не наступил. Да и заметила я ее, лишь когда она уже выходила из комнаты. Она выскочила из-за занавесок, запрыгнула на постель рядом с Хэрриет, и та принялась ее гладить. Она была там не все время, иначе я бы раньше почувствовала, что дурею, и наверняка догадалась бы в чем дело. Тогда я смекнула, что в комнате есть еще одна дверь, которую я не заметила. Впрочем, для помещения подобных размеров это вполне понятно.
Он ничего не сказал. Я же принялась в очередной раз просматривать письмо:
- А кто такой Хэмфри Форд?
- Кто? А, в письме... Ученый-востоковед, заслуженный профессор в отставке. Сейчас глубокий старик, а когда-то был другом моего деда, моего, заметь, деда, а не твоего. "Совсем сдал", - вот, пожалуй, самое подходящее выражение. Обычно он читал вступительную лекцию на курсе, а потом потихоньку удирал в Саудовскую Аравию, в своего рода непрекращающийся творческий отпуск. Слава Аллаху, это было еще до того, как я поступил в университет; но он и потом продолжал крутиться вокруг нас, пару раз приглашал меня на завтрак, а потом изредка даже узнавал на улице. Милый добрый старикан.
- А почему ты сам не написал ей о своем приезде?
- Я не знал точно, когда окажусь здесь, и решил подождать приезда в Бейрут.
- А что это за Самсон, о котором она упоминает? Это тоже кот?
- Пес. Тибетский терьер. Она обзавелась им, когда в последний раз была дома, в Англии. Раньше он принадлежал одному из кузенов Бойда, а когда тот умер, она прибрала его к рукам и привезла сюда в качестве пары для Далилы. Первоначально его звали By или Пу, что-то в этом роде, тоже по-тибетски, но она заменила его имя на Самсон. Угадай, почему?
- Слишком замысловато для меня. - Я вернула ему письмо. - Собак я так и не увидела - их запирают и выпускают только на ночь. Лесман сказал, будто они очень опасны.
- Если Самсон невзлюбил его, то он не столько о тебе, сколько о самом себе заботился.
Чарльз сложил письмо и убрал его в карман. У меня сложилось впечатление, что он складывает фразы как-то наобум.
- Насколько я помню, это всегда была маленькая жестокая тварь, делавшая исключение только для членов нашей семи. Впрочем, тебя бы никто из них не тронул: ты разве не слышала про некий общий тембр голоса, запах или что-то там еще, присущее только нашему семейству, по которому они всегда узнают любого из нас, даже если прежде никогда в глаза не видывали?
- Правда? - Я обхватила колени ладонями и откинулась назад, подставив лицо солнцу. - Знаешь, Чарльз, а ведь это письмо может сработать в обоих направлениях... Если она при встрече со мной уже забыла о том, что сама же написала, то вполне возможно, не помнит и про свой запрет на твой приезд. Улавливаешь, что я имею в виду? В любом случае, я уже упоминала тебе об этом, Лесман обещал поговорить с ней, и если он действительно честный человек, то так оно и будет. Если же нет, то есть если она помнит про свое приглашение, то он попросту не осмелится показать тебе от ворот поворот. Да мне и не показалось, что он собирался так поступить, более того, он говорил, что постарается связаться с тобой. В таком случае ты просто покажешь ему письмо Хэрриет и заставишь его пропустить тебя.
- Пожалуй так, - согласился Чарльз, хотя голос у него был какой-то отсутствующий и все свое внимание он, похоже, сосредоточил на раскуривании очередной сигареты.
- Слушай, а почему бы нам обоим прямо сейчас не заявиться туда - ведь я же и вправду застряла здесь и просто должна вернуться. Мы можем показать Лесману это письмо и сделать так, чтобы ты сегодня же вечером протаранил себе дорогу к бабке. Едва ли ему удастся остановить тебя, раз уж ты добрался до самого порога... Чарльз, да ты вообще-то слушаешь, что я тебе говорю?
Мне показалось, что он не слушает. Взгляд его был устремлен совсем в другую сторону - туда, где в прозрачном отдалении за долиной виднелся дворец.
- А ну-ка, посмотри...
Поначалу я не увидела ничего, кроме рассыпающихся развалин, погруженных в жаркий полуденный зной. Застывший на месте слепящий каменный силуэт, испещренный диким узором темнеющих трещин, зелень деревьев, чуть посеребренных отдаленной дымкой. Облака неподвижно замерли, и не чувствовалось ни малейшего дуновения ветерка, способного сдвинуть их с места. Ни звука.
Потом я поняла, куда он смотрит. На некотором удалении от дворца, между камнями и переплетающимися кустарниками, окаймлявшими ущелье Адониса, я заметила какое-то движение и тут же разглядела человека в арабской одежде, медленно направлявшегося пешим ходом в сторону дворца. В запылившемся наряде и укрывавшей голову коричневой тряпке он был почти неразличим на фоне окружавшей его местности, и не будь мы с Чарльзом с детства поразительно дальнозоркими, я сомневаюсь, что мы бы вообще что-нибудь разглядели. Передвигался он очень медленно и временами совсем исчезал из виду, скрываемый то каменистыми выступами, то густыми зарослями, но в настоящий момент выбрался на открытый участок плато позади дворца. В одной руке он сжимал палку и, похоже, нес через плечо какой-то узел или сумку.
- Прямо как пилигрим, - заметила я. - Что ж, если он направляется к дворцу, то скорее всего его ждет разочарование, а я не представляю, куда еще здесь можно идти. Фавн оказался прав - там действительно есть тропинка.
- Она просто должна там быть. Тебе разве не приходилось задумываться над тем, как там вообще очутился Лесман?
- Может это и глупо, но я действительно об этом не подумала. Да, сейчас я припоминаю, что слышала кое-что про старинный караванный путь, спускавшийся с Верхнего Ливана мимо дворца прямо к морю. Но в таком случае это должна быть вполне сносная дорога. Впрочем, - я усмехнулась, - все равно, мой милый Чарльз, она не для меня.
- Совсем наоборот, - проговорил кузен. - Я начинаю думать... Подожди-ка, присмотрись к этому человеку.
"Пилигрим" достиг тыльной стены дворца, но вместо того, чтобы повернуть на север и пойти вдоль стены гарема, направился в другую сторону, явно нацелившись в тот угол, где стены буквально вырастали из скалы над ущельем Адониса. У самого края обрыва росла изолированная рощица деревьев, и именно в ней он исчез из поля нашего зрения.
- Но он же не сможет пройти с той стороны! - воскликнула я. - Именно туда выходили окна моей спальни. Там отвесная стена, обрывающаяся прямо в реку.
- У него там назначена встреча, - сказал Чарльз.
Я прищурилась от яркого солнечного света и наконец разглядела их - того самого араба и другого человека, уже в европейской одежде. Они медленно вышли из-под деревьев, очевидно увлеченные разговором, и остановились - крохотные фигурки у края стены, испещренной пятнами тени.
- Лесман? - спросил Чарльз.
- Должно быть. Посмотри-ка, там еще кто-то есть. Уверена, что я заметила между деревьями еще кого-то. Уже в белом.
- Да, еще один араб. Видимо, тот самый ключник, Джасем.
- Или Насирулла, хотя нет, я забыла, сегодня он не смог бы до них добраться. Значит, Джасем. - Я поморщилась. - Не понимаю, они что, так все время стояли и ждали его? Я, правда, особо не присматривалась, но если бы они шли туда от главного входа, мы бы наверняка их заметили.
- Там есть кружной путь от ворот?
- Да, вокруг северной стороны, под гаремной галереей. Тропинка проходит между деревьями над Нахр-эс-Сальком и огибает дворец.
- Если бы они шли этим путем, то мы бы обязательно их заметили. Нет, там определенно должна быть задняя дверь. Логика подсказывает, что она существует. И спрятана она где-то под теми деревьями.
- Вход для торговцев? - предположила я. - Пожалуй, ты прав. Смотри-ка, он передал им свою котомку или что там. И собирается уходить. А они нас увидят, если посмотрят в эту сторону?
- Едва ли. Нас скрывает тень от колонны, а кроме того солнце будет бить им прямо в глаза. Вот бы сейчас бинокль, с удовольствием взглянул бы на твоего мистера Лесмана. Да, он уходит. Смотри на остальных. Готов поспорить, мы и не заметим, как они исчезнут.
Несмотря на значительное расстояние, было в этой миниатюрной сценке что-то молчаливо-загадочное, почти фантастическое. Какую-то секунду назад среди деревьев под стеной стояло трое мужчин, и вот уже один из них - араб - повернулся и так же медленно зашагал между камней в обратном направлении, тогда как двое других бесследно скрылись в тени под деревьями.
Мы молча ждали. Араб ушел, а те двое так и не появились из рощицы. Нам стало ясно, что существует еще один вход во дворец. Воздух вокруг нас был прозрачен, пестрели яркие краски, однако создавалось впечатление, что все это происходит совсем-совсем далеко. Я подумала - сначала устало, а потом с нарастающим раздражением - о долгом пути назад, вдоль ущелья Нахр-эс-Салька.
- Знаешь, - неожиданно сказала я, - мне и в самом деле не хочется туда возвращаться.
- Решила испытать судьбу и пройти тропой "пилигрима" прямо в Верхний Ливан?
- Нет, просто подумала, может, ты ухитришься и как-нибудь переправишь меня на тот берег? Со стороны это было так просто.
- Правда? - он ухмыльнулся и больше ничего не сказал.
- Значит, не сможешь?
- Нет, любовь моя, не смогу. Более того, даже если и смог бы, то и тогда не стал бы этого делать. Тебе просто волей Аллаха предписано вернуться в Дар-Ибрагим и, кстати, Аллах прекрасно все рассчитал по времени. Я имею в виду, согласовал это с моими планами. Ты вернешься назад, а заодно и я с тобой.
- Ты тоже? Ты хочешь сказать, что покажешь Лесману это письмо и добьешься, чтобы он тебя впустил?
- Нет. Лесман не имеет ко всему этому никакого отношения. Ты сама меня туда впустишь.
Я резко выпрямилась:
- Если ты думаешь о том же, что и я...
- Возможно. Там есть задняя дверь, нечто вроде потерны.
- И что? - резко спросила я.
- Я думал... - медленно проговорил кузен, не отрывая взгляда от маячившей вдали громады дворца. - То место, где мы встречались сегодня утром, брод... его из дворца видно?
- Нет, но, Чарльз...
- И ты сказала, что когда впервые увидела, как я спускаюсь по склону со стороны деревни, то подумала, что это твой шофер?
- Да, но, Чарльз...
- Итак, они видели твоего шофера, но никогда не видели меня, и мой приход станет для них такой же неожиданностью, какой он явился для тебя. И если они сегодня все утро наблюдали из окна, то могли заметить лишь то, как ты идешь вдоль реки навстречу своему шоферу, а тот спускается со стороны деревни. Так?
- Да, но, Чарльз, это же невозможно! Ты что, в самом деле намерен?..
- Разумеется. А теперь умолкни и слушай. Я хочу сам пробраться во дворец и посмотреть, что там происходит, причем хочу сделать это именно сейчас, не полагаясь на добрую волю Лесмана. Что ж, выходит, этот разлив реки был ниспослан небом, которое предоставило нам такой исключительный шанс; это - воля Аллаха, выраженная им в прямой и недвусмысленной форме. И твоя роль во всем этом столь же проста и прямолинейна. Ты немедленно отправляешься во дворец, снова звонишь этому старому Джасему и рассказываешь им всю правду, только с небольшими добавками. Скажешь, что не смогла перебраться на тот берег, что твой шофер тоже не смог и что вы оба отправились вверх по течению Нахр-эс-Салька на поиски переправы. Ты дошла до самого истока, но поняла, что и там не сможешь перейти реку даже с помощью шофера. - Он улыбнулся. - Пока что все - чистая правда. Тогда ты сказала ему, чтобы он возвращался в Бейрут и приехал за тобой на следующий день, когда вода, возможно, спадет. Заодно передала с ним записку для своего кузена Чарльза, в которой сообщила, что задержалась еще на одну ночь и что увидишься с ним завтра в "Финикии".
- Но, Чарльз...
- Едва ли они откажутся принять тебя. Мне даже показалось, что этот твой мистер Лесман получил удовольствие от общения с тобой. Разве можно его за это винить? Поживешь в таком месте - обрадуешься встрече даже со снежным человеком.
- Спасибо.
- Пожалуйста. Итак, ты возвращаешься во дворец. Ты говорила, что тебе разрешали заходить куда угодно, кроме покоев принца. Ну так вот, этим и займись. На сей раз в твоем распоряжении будет весь день. Попробуй отыскать эту заднюю дверь; кстати, ты сказала, что она располагается как раз в твоей части дворца?
- Да вроде бы. Я говорила тебе про человека, который прошлой ночью шел по саду гарема? Кто бы он ни был, мимо моей комнаты к главному входу он не проходил. Значит, он и вошел, и вышел каким-то другим путем. Но... ты это серьезно? Ты действительно хочешь туда проникнуть?
- А почему бы нет? Если тебе удастся найти эту дверь, то позаботься о том, чтобы после наступления темноты она была не заперта - и тогда Магомед придет к горе.
- А если я не найду ее?
- Тогда подумаем о каком-то другом способе. На плато окна не выходят, это видно даже отсюда. Так, но ты говорила, что с северной стороны, обращенной к деревне, есть нечто вроде крытой галереи, а под ней проходит тропинка?
- Так оно и есть, только все окна зарешечены. Не забывай, это был гарем.
- По твоим словам, дворец рассыпается на части. Так неужели в нем нет ни одной сломанной решетки? И разве она не может сломаться?
- Пожалуй. Но расположены они довольно высоко и...
- Ну, лазать-то я умею. Если стены старые, то в них всегда отыщется немало мест, за которые можно уцепиться. И потом, мне всегда хотелось забраться в гарем.
- Я думаю. Но почему сначала не воспользоваться прямым путем? Я хочу сказать, вместе со мной, через главный вход?
- Потому что, если это почему-то не сработает, то тебя тоже не пустят, и мы таким образом лишимся возможности проникнуть в него даже тайком. А с тобой мне будет проще охмурить Лесмана.
Я уже раскрыла было рот, чтобы спросить его, что он имеет в виду, но, заметив выражение лица кузена, решила поберечь и время, и силы. Уж Чарльза-то я знаю. А потому лишь спросила:
- Ну, допустим, ты оказался внутри. Что дальше? А вдруг тебя схватят?
- Все что может произойти - это небольшой переполох, в худшем случае - стычка с Лесманом, но я готов пойти и на это. Меня это не беспокоит. По крайней мере я смогу повидаться с бабулей Хэрриет, даже если она вздумает изрубить меня на куски.
Я внимательно посмотрела на него:
- Не нравится мне все это. Я хочу сказать, что любопытство - это одно, а внезапная вспышка любовной преданности... Конечно, звучит все это прекрасно, даже грандиозно, но, повторяю, ты не можешь так поступить.
- В самом деле? А посмотри на это с другой стороны. Сегодня тебе придется вернуться туда. Но тебе этого не хочется. Не лучше ли будет, если я тоже окажусь там?
- При сложившихся обстоятельствах я была бы рада обществу даже снежного человека.
- Спасибо. Ну так вот, милая Кристабель...
Разумеется, я продолжала возражать и дальше, но он, как, впрочем, и всегда, в конце концов одержал верх. Помимо всего прочего, последний его довод показался мне особенно убедительным. Сколь ни была "романтичной" моя последняя ночь в Дар-Ибрагиме, я не имела ни малейшего желания снова проводить ее в полном одиночестве.
- Значит, решено. - Он встал. - Сейчас я опять переберусь на другую сторону, и если им вздумается понаблюдать за нами, то они увидят, что я действительно возвращаюсь в деревню. Ты, кажется, упоминала, что ужин завершился где-то около десяти, но бабка послала за тобой не раньше двенадцати. Просто на тот случай, если она вздумает снова встретиться с тобой, давай договоримся, что у тыльной стороны дворца я буду начиная с половины одиннадцатого и позже. Если тебе не удастся обеспечить мне вход через потерну, то я подам сигнал - несколько раз полаю горной лисицей. Если обстановка будет благоприятной для моих карабканий, то вывеси из окна полотенце или еще что-нибудь светлое, чтобы я мог заметить. Понимаю, все это как в кино, но простые идеи обычно оказываются самыми действенными. И потом, раз уж придется забираться куда-то, я бы предпочел, чтобы это было окно, тем более, что по ночам там бегают собаки.
- Бог ты мой, о них-то я совсем и забыла... Не знаю даже, смогу ли я с ними что-нибудь сделать. Если он опять проводит меня к Хэрриет, то есть шанс, что их снова запрут, в противном случае...
- Ладно, посмотрим. Не волнуйся раньше времени. Места там хватает. А сейчас давай возвращаться.
- А как насчет фавна?
- Осмелюсь предположить, что я смогу купить его молчание. Как считаешь?
- Уверена, тебе это удастся.
- А в самой деревне, надеюсь, не найдется никого, кто мог бы перебраться на другой берег и доложить, что весь день на деревенской улице стоял белый "порше". Кстати, я некоторое время выжду - хочу убедиться в том, что они действительно пустили тебя внутрь. Если не получится, то возвращайся к броду, дальше будем думать. Но я уверен - пустят.
- Да, тебе-то хорошо. А мне каково - опять ночевать без ночнушки?
- Ну, здесь уж моей вины нет. Такова воля Аллаха. Зубную щетку я тебе принесу, но черт меня подери, если мне удастся вторично проползти по скале с ночнушкой в руках. Можешь попросить что-нибудь аналогичное у своей бабки.
Вот на этой ноте безрадостного утешения он и завершил наш разговор и повел меня назад к бурлящей реке.

Предыдущая страница 4 Следующая страница


5 Мэри Стюарт

ГЛАВА 8

А что даст тебе знать,
Что такое идущий ночью?
Коран. Сура 86

Все получилось так, как и задумал Чарльз. И мне показалось, что даже слишком легко. Видимо, Джасем предположил, что звонит Насирулла, и поэтому сразу же отпер ворота, а когда увидел, кто стоит перед ним, пропустил меня внутрь, угрюмо бормоча себе под нос. В общем, уже через пару минут я докладывала Лесману о своих приключениях.
Даже если мое возвращение его и обескуражило, то он умело скрыл свои чувства.
- Я тоже совершил глупость, когда не подумал о таком варианте, тем более что Насирулла так и не появился. Это случалось и раньше после сильного дождя, когда в горах еще тают снега. Ну разумеется, оставайтесь. И вы в самом деле столько прошагали вверх по течению в поисках переправы?
- Да, до самого истока дошла. По крайней мере, мне показалось, что это исток - я имею в виду каскады воды, бьющие из скалы. Шофер предполагал, что с его помощью я смогу перебраться, но для этого понадобились бы навыки скалолазания, а я как-то не отважилась на подобный риск. В общем, мы оставили наши попытки и я вернулась.
- Он поехал назад в Бейрут?
Я кивнула:
- Он сказал, что до завтра вода не спадет, поэтому я передала ему записку для Чарльза; написала, чтобы не приезжал, так как наша бабушка не вполне здорова и не сможет принять его. - И добавила:
- Так ему и написала. При встрече сама все объясню. Вы скажете ей о моем возвращении?
Он заколебался, затем поднял руку и улыбнулся:
- Еще не знаю. Давайте отложим решение этого вопроса до тех пор, пока она не проснется, хорошо?
- Похоже, вы не любите загадывать наперед.
- Именно. Возвращайтесь к себе в сад, мисс Мэнсел. Вы пришли как раз к ленчу.
Не знаю, то ли Джасем ухитрился передать Халиде весть о моем возвращении, то ли она вообще имела обыкновение разделять трапезу с Лесманом, однако через несколько минут после того как он проводил меня в мою комнату во дворе гарема, девушка вошла с подносом, уставленным едой на двоих. Она с подчеркнутым раздражением грохнула его на стол и, не сводя с меня весьма выразительного взгляда, стала что-то быстро говорить Лесману по-арабски, причем, как мне показалось, речь ее очень походила на шипение разъяренной кошки.
Он воспринял все это довольно мирно и спокойно, лишь однажды с легким раздражением перебил ее и, наконец глянув на часы, проговорил что-то, похоже удовлетворившее девушку. Во всяком случае, она замолчала и удалилась, напоследок еще раз стрельнув в мою сторону красноречивым взглядом, и резко повернулась, отчего ее черные юбки закрутились вихрем.
Итак, подметила я, на сей раз обошлась без дорогих шелков и грима - лишь потертое рабочее платье, к тому же не совсем чистое. Если она видит во мне соперницу, подумала я с легким изумлением, к которому примешивалась частичка раздражения, то бьет явно мимо цели. Я уже больше суток не брала в руки щетку для волос и толком не умывалась, а кроме того предприняла долгий и утомительный переход туда и обратно вдоль русла Нахр-эс-Салька. Впрочем, следовало признать, что я не совсем отказалась от мысли вступить с ней в чисто спортивное единоборство.
Вид у Лесмана был явно смущенный:
- Прошу меня извинить. Выпейте вот.
Он подал мне стакан вина, и когда я принимала его, наши взгляды встретились, а руки на мгновение соприкоснулись. Его - красновато-коричневая, моя - скорее бежеватая, но и ту и другую можно было отнести к числу рук, которые принято называть белыми. Наверное, девушку можно было в чем-то понять.
- Бедная Халида, - проговорила я, пригубляя вино. Это был тот же золотистый напиток, что и накануне. Потом быстро добавила:
- Несправедливо, что ей приходится так много работать. Она не обидится, если я ей что-нибудь предложу? Сегодня утром я не решилась, поскольку не знала...
- Обидится? - голос его прозвучал чуть резковато. - Араба нельзя обидеть деньгами.
- Весьма разумно, - заметила я, накладывая себе на тарелку кефту - аппетитные мясные шарики, лежащие на горке риса. - Скажите, этот водопад, который я видела сегодня у истоков Нахр-эс-Салька, имеет какое-то отношение к тому культу Адониса, о котором вы мне рассказывали?
- Не совсем, хотя неподалеку отсюда есть местечко, которое считалось своего рода дополнением к храму Венеры в Афке. Чтобы увидеть его, надо подняться по склону... так? Впрочем, специально ради него туда ходить вряд ли имеет смысл...
Остаток ленча прошел вполне нормально; разговор к моему облегчению касался в основном нейтральных тем. Мне не хотелось слишком уж активно эксплуатировать свои способности к обману, да и недавняя беседа с Чарльзом была слишком свежа в памяти. Лучше избегать дальнейших дискуссий на семейные темы, и потому я не особенно настаивала на повторной встрече с Хэрриет. Мне показалось, что в этом наши с Лесманом интересы совпадают. Как только трапеза подошла к концу, он поднялся. Если я не возражаю?.. У него есть неотложные дела... Если я смогу извинить его?..
Разумеется, извинение было получено, пожалуй, даже слишком поспешно.
Я сказала, что посижу с книгой в саду - там так тепло и приятно-дремотно, - а заодно чуть покемарю. А можно мне будет потом немного побродить по дворцу? Нет, разумеется, в покои принца я и шагу не ступлю, а вот в другие места?.. Здесь так все интересно... увижу ли когда-нибудь еще что-либо подобное... ну конечно, мне и в голову не взбредет побеспокоить Хэрриет... да и вообще я не вижу никакой причины говорить ей об этом... Разговор завершился на общей ноте сдержанного облегчения. Когда он ушел, прихватив с собой поднос, я взяла с кресла у окна несколько подушек и вышла с ними в сад, где устроилась у края бассейна в тени тамариска.
Меня окутала тишина. Деревья стояли не шелохнувшись, вода походила на ровное, блестящее стекло, цветы от жары поникли. Рядом со мной на камне неподвижно спала ящерка, которая не шелохнулась, даже когда неподалеку опустилась перепелка, подняв трепещущими крыльями клубы пыли. Стоявший на разбитом мостике павлин нерешительно распустил свой нарядный хвост, хотя подруга не обращала на него ни малейшего внимания. В украшавших крытую галерею зарослях ярко-красных цветов заливалась птичка, и я сразу узнала в ней царя минувшей ночи - соловья. Мне показалось, что сейчас его голос звучал уже не так, как в минуты предвкушения надвигающейся грозы и света звезд. Затянули свои песни и вьюрки с дикими голубями, отчего соловей, издав какой-то похожий на зевок звук, решил ретироваться. Впрочем, я не упрекала его за это, поскольку тоже уснула.
Прошло, наверное, около часа, когда я открыла глаза, и мне показалось, что томительная жара заполнила все пространство вокруг. Не было слышно ни звука. Когда я поднималась с подушек, ящерка быстро скользнула в сторону и исчезла, хотя перепелка даже не шелохнулась, продолжая все так же прятать голову под крылом.
Я отправилась изучать дворец.
Едва ли целесообразно описывать в деталях все мои послеполуденные передвижения. Я всерьез не надеялась, что какая-то из наружных дверей будет открываться прямо на женскую половину, однако потерна располагалась определенно сзади, а поскольку территория гарема со всеми ее комнатами и громадным садом тянулась вдоль тыльной стороны дворца, мои поиски должны были, очевидно, начинаться именно здесь. Иными словами, потерна таилась где-то среди деревьев у юго-восточного угла строения.
Выглянув из окна своей спальни, я увидела верхушки деревьев, выступающих из-за угла. Их кроны достигали моего подоконника. В сущности, гарем возвышался над плато на один-два этажа, и потерна должна открываться в какой-нибудь коридор, проходивший под ним, или в основание лестничного пролета.
Поиски вдоль восточной крытой галереи и в глубине углового хаммама убедили меня в том, что там нет ни лестницы, ни двери, которая могла бы к ней вести, а потому спустя некоторое время я покинула гарем и решила обследовать вереницу грязных дворцовых построек.
Я убедилась в том, что на самом деле дворец оказался не таких необъятных размеров, как могло показаться вначале. И все же в нем обнаружилось столько потайных лесенок, узких темных коридоров, маленьких комнатенок, наугад выходящих одна в другую, многие из которых были наполовину погружены в темноту и завалены мусором и древним хламом, что вскоре я окончательно утратила всякое представление о направлении своих поисков и брела почти наугад. Всякий раз, проходя мимо окна, я выглядывала наружу, чтобы определить свое местонахождение, однако во многие комнаты свет проникал лишь через отверстие в потолке или узкие оконца, выходившие в коридор.
То там, то здесь попадались окна, из которых открывалась панорама окрестных мест; в одном из маленьких двориков располагалась открытая галерея, выходившая прямо на ущелье Адониса, откуда можно было полюбоваться чудесным видом маячивших в отдалении снежных вершин, и обрывавшаяся прямо в протекавшую внизу реку. Мне запомнилось одно окно на первом этаже, которое выходило на север, к деревне, и располагалось в конце темного коридора; однако оно было зарешечено и по бокам от него находились две тяжелые двери с встроенными в них решетками - я без труда догадалась, что за ними находились своеобразные тюремные камеры.
Проблуждав так почти два часа, перепачкав руки в саже, а туфли в пыли, я так и не приблизилась ни к той самой двери, которая могла служить потерной, ни к лестнице, которая могла бы привести меня к ней. По пути я, правда, неоднократно натыкалась на запертые двери. Наиболее подозрительной из них мне показалась та, которая находилась на восточной стороне майдана - высокая дверь с зарешеченным вентиляционным отверстием. Однако когда я подошла к ней (в послеполуденное время вся жизнь во дворце, похоже, замирала) и бросила быстрый взгляд внутрь, то не увидела ничего, кроме одного-двух метров грубого булыжного покрытия, ведущего в темноту, но ни уровень его расположения, ни направление меня явно не устраивали. Притом ни малейшего намека на лестницу, да и заперта она была, похоже, основательно.
Разумеется, по пути мне попадалась масса лестниц, однако все они вели черт-те знает куда, чаще всего наугад перескакивали с одного уровня на другой, и я ни разу не наткнулась на то, что можно было с достаточным основанием назвать цокольным этажом или полуподвалом. Самый длинный лестничный проем насчитывал всего двенадцать ступеней и выходил на галерею, окружавшую нечто вроде гулкой палаты, размерами походившей на танцзал, с ласточкиными гнездами под крышей и незастекленными оконными арками, сквозь которые внутрь тянулись ветви, усеянные крупными красными цветами.
Вдоль галереи на уровне колена располагались оконные пролеты, которые освещали две длинные стороны палаты, причем один их ряд выходил на юг, а другой внутрь, пропуская свет в коридор, который без них пребывал бы в полной темноте. Через наружные арки в помещение прорывались пересекавшие его по диагонали полосы жаркого солнечного света, а вокруг них свисали вялые и неподвижные стебли красноватых цветов. Плеск воды, доносившийся сюда из ущелья, казался чем-то похожим на слабый шелест.
Без четверти пять я подошла к затененной внутренней стороне галереи и устало опустилась на широкий подоконник, чтобы немного передохнуть. Либо потерна была не чем иным, как плодом нашей фантазии, либо она находилась в недосягаемости от меня, скрытая за одной из запертых дверей. Мои поиски носили весьма поверхностный характер, однако дальше продолжать их я не решилась, поскольку весьма реалистически оценивала свои шансы на успех. Значит, придется Чарльзу карабкаться на стену. Впрочем (подумала я, раздраженно смахивая пыль с брюк), и поделом ему.
И все же в одном отношении мне определенно повезло: за все это время я не встретила ни единой живой души, хотя, проходя мимо многочисленных окон, старалась поддерживать у потенциального наблюдателя впечатление о праздности и бесцельности моих блужданий по дворцу. Несколько раз я задавалась вопросом, заперты ли сейчас собаки и достаточно ли для них того, что однажды они уже видели меня в обществе Лесмана, и потому ко мне можно проявлять максимум дружелюбия. Впрочем, особенно беспокоиться на этот счет не стоило - ни одной собаки я так и не увидела. Если они и сейчас были заперты в маленьком дворике, то ничем не выдавали своего присутствия. Скорее всего их тоже сморил послеполуденный сон.
Из этого мирного состояния меня вывел звук двери, открываемой где-то подо мной, в дальнем конце коридора. Значит, сиеста окончилась, дворец пробуждается. Я решила вернуться к себе - на тот случай, если кому-то вздумается принести мне чаю.
Легкие шаги по каменному полу, проблеск багрового шелка. Халида остановилась в дверях, затем оглянулась, чтобы обменяться с кем-то парой слов - человек этот все еще находился в темноте. Изящные коричневые пальцы девушки вяло перебирали позолоченный поясок, украшавший талию. Она решила избавиться от своего рабочего наряда и сейчас облачилась в пурпур, с бледно-зеленой вышивкой, и позолоченные босоножки на высоких каблуках с носками, украшенными резным персидским узором. Птичка снова распустила свои перышки, краше, чем прежде.
В данном случае - определенно для мужчины, поскольку в ответ ей из комнаты послышался голос Лесмана, который также подошел к двери. На нем была длинная шелковая арабская рубаха, расстегнутая до пояса, ноги - босые. Вид у него был такой, словно он только что проснулся.
Время для каких-либо незамедлительных действий было явно упущено, и поэтому я стояла, не шелохнувшись.
Девушка сказала еще что-то, рассмеялась, потом он привлек ее к себе и, все так же пребывая в полудреме, что-то прошептал ей в волосы.
Я резко отпрянула от окна в надежде, что, увлеченные друг другом, они не поднимут глаз и не заметят меня. Но в этот самый момент послышался звук, ставший мне уже знакомым, но в сонном безмолвии дворца показавшийся почти оглушительным, буквально пригвоздивший меня к подоконнику. Это был звук колокольчика, донесшийся из дивана принца. И вслед за ним, естественно, оглушительный лай собак.
Я не знала, что за этим последует - возможно, какая-то реакция со стороны Халиды, подобная тому испугу, который она выказала прошлой ночью; и уж конечно поспешный отклик на этот надменный вызов. Однако ничего подобного не произошло. Оба подняли головы, но не сделали ни шага, взгляд у Халиды (как мне показалось) стал чуть удивленным, она вопросительно посмотрела на Лесмана. Он что-то коротко сказал, и она снова рассмеялась. Потом послышался перемежаемый смехом поток арабской речи уже с ее стороны - теперь и он рассмеялся. Собачий лай смолк, снова воцарилась тишина. Лесман легонько оттолкнул девушку, словно говоря жестом руки и кивком головы: "Лучше тебе идти", - и она, все так же смеясь, подняла руку, чтобы откинуть со лба спутанную прядь волос, поцеловала его и ушла, впрочем, особо не спеша.
Я не сделала даже попытки пошевельнуться и лишь глядела ей вслед. И впервые за все то время, что прошло после фантастического предложения Чарльза тайком проникнуть во дворец, я всем сердцем порадовалась этой идее. Сейчас мне просто не терпелось поскорее сообщить кузену об увиденном.
На пальце Халиды красовался рубиновый перстень Хэрриет.
В этом не было никаких сомнений. Когда она подняла руку, чтобы дотронуться до волос Лесмана, свет, исходивший из невидимого мне источника у него за спиной, скользнул по драгоценному камню. А она тем временем смеялась, слыша звон колокольчика, и ушла - явно не спеша.
Я смотрела ей вслед и кусала губы. Внезапно у меня перед глазами возникла картина прошлой ночи: освещенная лампой комната; старуха, закутанная в бесчисленные одежды и упрятанная под ворохами шерсти и шелка на стоящей в углу кровати; рядом с ней Халида, постоянно бросающая в ее сторону настороженные взгляды; и Лесман у меня за спиной...
Он вернулся в комнату и захлопнул дверь.
Я решила выждать минуты три, затем осторожно спустилась по лестнице и направилась к своему гарему.

***

Поначалу я думала, что и альтернативный план Чарльза - тот самый "киношный" - также обречен на провал. Последний час, разделявший светлое время суток и сумерки - между шестью и семью, я потратила на обследование крытой галереи, располагающейся к северу от озера. Все так же делая вид, будто меня интересует исключительно наружная панорама, я переходила от окна к окну, всматриваясь в перегораживавшие их решетки и оценивая состояние оконных переборок, в которых крепились прутья. Все они казались достаточно прочными - по крайней мере, для меня, - чтобы с ними можно было что-то сделать, а единственное незарешеченное окно закрывали тяжелые ставни. В ряде мест решетки были повреждены или погнуты либо их проржавевшие края выбивались из осыпавшейся кромки камня, однако зазор между прутьями нигде не превышал пятнадцати сантиметров и лишь выломав решетку минимум на пол-окна можно было протиснуться в помещение. Подобного пролома, естественно, нигде не было, и потому сквозь могучую железную преграду сейчас могло пролезть лишь существо, не превышавшее размерами кошку или маленькую и очень юркую собачонку.
"Если же такой пролом где-то и существовал, - с горечью подумала я, едва ли не ошеломленная своим обескураживающим открытием, - то его уже успели чем-нибудь надежно прикрыть". Похоже, наш с Чарльзом оптимизм оказался явно преувеличенным. В конце концов, место это довольно уединенное, а Хэрриет слывет в здешних краях богатой женщиной. Поэтому мне представлялось вполне логичным, что, даже несмотря на всю убогость внутреннего убранства, единственное наружное заграждение находилось во вполне исправном состоянии.
К своему стыду, я простояла минут пять, уставившись на зарешеченные окна и перебирая в мозгу возможные варианты дальнейших действий, когда меня наконец посетила мысль, прекрасная в своей простоте и разительная по силе не меньше, чем та, что таилась в свалившемся на голову Ньютона яблоке. На одном из окон решетки не было. На самом крайнем. Оно было закрыто ставнями.
А ставни, запиравшиеся изнутри, могут быть изнутри и открыты.
Я побежала вдоль галереи, высматривая в надвигающихся сумерках именно это окно.
На первый взгляд оно казалось зловеще неприступным. Прочные деревянные ставни с толстенными, походившими на заклепки гвоздями были плотно подогнаны друг к другу с обеих сторон, наподобие двухстворчатых дверей, поперек наглухо прибитая толстая планка, скорее даже доска, крепко сцепляла обе половины. Однако когда я внимательно оглядела их и даже поскребла ногтем, то обнаружила, что на самом деле это отнюдь не гвозди, а шурупы, по два с каждой стороны, с большими шляпками, и я принялась думать, как мне с ними справиться. Может, среди всего того хлама, который в изобилии валяется повсюду, отыщется нечто такое, что можно пустить в дело?
Долго искать не пришлось: большинство комнат пустовали, некоторые даже были открыты и двери на них либо вообще отсутствовали, либо были распахнуты настежь, однако в третьей от угла комнате - я запомнила ее, когда буквально пробивала себе путь в поисках потерны, - располагалось нечто вроде заброшенной лавки старьевщика.
Когда-то там находилась спальня, хотя по своим стандартам она могла бы подойти лишь для самого захудалого, четырехразрядного отеля: провалившаяся кровать, сломанный стол, каждый клочок пыльного пола завален ворохами совершенно бесполезных вещей.
Я продиралась между верблюжьим седлом, старой швейной машинкой, какими-то мечами, пока не оказалась у комода, на котором, как я запомнила, рядом со стопкой запылившихся книг лежал нож для разрезания бумаги.
Это был хороший, тяжелый нож, и со своей работой он должен был справиться просто прекрасно. Я поднесла его к двери, сдула пыль и обнаружила, что это даже не нож для бумаги, а самый настоящий кинжал, с изысканно инкрустированной рукояткой и изящным стальным лезвием. Затем я кинулась к закрытому окну. Первый шуруп успел основательно проржаветь и глубоко сидел в дереве, так что через несколько минут борьбы я оставила его в покое и перешла к следующему. Этот поначалу сопротивлялся, но затем пошел легче. Я передвинулась к другому концу доски - прибита она была наискось, так что на сей раз мне пришлось действовать, привстав на цыпочки. После некоторой натуги я одолела и эту пару: и здесь первый продвигался довольно медленно, тогда как второй вышел быстро.
Его я решила оставить на месте - до ухода Лесмана ставни открывать не следовало. Первый, ржавый шуруп проблемы не представлял: освободив противоположный конец доски, я смогла бы воспользоваться ею как рычагом, вырвав его, как говорится, с мясом.
Не опасалась я и того, что кто-то хватится кинжала, - я спрятала его под подушками кресла у окна в моей комнате. Затем прошла в хаммам, умылась и вернулась к себе, кстати, вовремя, поскольку в этот момент вошел Джасем. Он принес зажженную лампу, бутылку арака и записку от Лесмана, в которой тот сообщал, что ему придется отужинать с "леди Хэрриет", а мне еду принесут ровно в девять; затем, где-то около десяти, он заглянет ко мне, чтобы убедиться, что у меня есть все необходимое для сна.
Завершалась записка словами: "Я не сказал ей, что вы вернулись. Мне кажется, сейчас неподходящий момент. Уверен, вы меня поймете".
Мне показалось, что я его очень хорошо поняла. Я убрала записку в сумочку и с отвращением посмотрела на бутылку арака. Сейчас я многое бы отдала за чашку чая.

***

Он пришел, как и обещал, задержавшись, правда, на полчаса, чтобы поболтать перед сном, а где-то в половине одиннадцатого удалился, прихватив с собой поднос. Через несколько минут раздался яростный звон колокольчика Хэрриет, и где-то во дворе хлопнула дверь. Затем наступила тишина. Я загасила лампу, немного подождала, пока глаза привыкнут к темноте, открыла дверь и вышла в сад.
Ночь выдалась теплой и ароматной; небо было темное, залитое той ясной чернотой, которая, как принято считать, заполняет межзвездное пространство. Висевшие в нем гроздья звезд чем-то напоминали крупные маргаритки; сбоку притулился полумесяц. Временами его лучи отсвечивали от гладкой поверхности озера. Пара соловьев заливалась в некоем диком ангельском контрапункте, к которому временами со стороны воды примешивалось вульгарное кваканье лягушек. Я едва не наступила на спящую паву - она опрометью кинулась у меня из-под ног, оглашая тишину громкими протестующими криками, и скрылась между колоннами, потревожив, однако, пару каменных куропаток, которые, в свою очередь, взорвались донесшимся из кустов пронзительным ворчаньем. Несколько лягушек плюхнулись в воду, издав громкие хлопки, похожие на звук открываемого шампанского.
Все это, вместе взятое, наделало немало шума, и когда я добралась до запертого на ставни окна, то почувствовала, как напряглись струны моих нервов в ожидании, когда же собачий лай дополнит всю эту какофонию. Однако животные почему-то молчали. Я выждала еще пару минут, после чего занялась окном.
Под натиском кинжала винты легко поддались, и я сняла доску.
Я все еще опасалась, что ставни могут быть закреплены еще каким-нибудь образом, однако, когда я потянула на себя правую створку, та колыхнулась и затем полностью распахнулась, издав ржавыми петлями пронзительный скрип, который, как мне показалось, наполнил ночную тишину. Я беззаботно подтянула ее к стене и стала напряженно ждать. Ничего, ни малейшего шороха, даже соловьи смолкли, очевидно шокированные моим шумом.
Тем лучше. Я открыла вторую створку и выглянула.
Я действительно смогла выглянуть, поскольку правильно определила возможную причину наличия ставней. Если не считать торчавших из камня коротеньких, насквозь проржавевших пеньков железа, решетка на окне отсутствовала. Я перегнулась через подоконник и принялась всматриваться в темноту.
Окно располагалось метрах в десяти над землей, и прямо под ним проходила тропинка, огибавшая северную сторону дворца. Дальше за тропой каменистая почва переходила в мягкую насыпь, поросшую кустарником, чахлыми деревцами и несколькими тонкими тополями, приютившимися у самого края обрыва Нахрос-Салька. Левее я осмотрела довольно крупную рощу платанов, закрывавшую собой верхнюю часть тропинки, которая вела от скалы к броду.
Рядом со стеной не росло практически ничего, за исключением разве лишь хлипких, явно непригодных для лазанья топольков; не было на стенах и никаких ползучих растений. Однако, возможно, Чарльз оказался прав, и полуразвалившийся камень строения вполне мог бы стать его союзником. В слабом свете луны я почти ничего не могла разобрать, однако какие-то предметы все же примешивались, ломали ровную линию кирпичной кладки, явно указывая на то, что корни каких-то растений все же вцепились в щели между камнями, и какой бы отвесной стена ни казалась, на самом деле она была достаточно неровной, чтобы стать вполне надежной опорой для ловкого скалолаза.
Что ж, теперь дело было за моим кузеном. Я напрягла взгляд, пытаясь заметить хоть какое-то движение, а возможно и короткую вспышку фонаря, но так ничего и не увидела. За близлежащими силуэтами деревьев стояла сплошная темнота, обширный и спокойный мрак, в котором смутно маячили еще более черные контуры, но глазу было не за что уцепиться, кроме цепочки огоньков Деревни и отдаленного мерцания снежных вершин, озаряемых молодой луной.
"Значит, - подумала я, - ему придется взобраться на скалу у истоков Нахр-эс-Салька при свете луны или фонаря"; но даже это восхождение казалось мне пустячной забавой в сравнении с предстоящим подъемом по простиравшейся подо мной отвесной стене, где ему вообще, похоже, нельзя будет зажечь фонарь. Неожиданно я подумала, что, может, в той же "барахолке", где я нашла кинжал, отыщется и веревка; в крайнем случае, надо будет поискать ее во дворце. Если так, то ее можно будет привязать к выступающей из стены решетке - на вид она казалась достаточно прочной и должна была выдержать. Я вывесила за окно край своего белого полотенца - знак, что путь свободен, - и снова поспешила к галерее.
В кустах у основания полуразрушенного мостика мне почудилось какое-то движение. Это был определенно не павлин: что-то более крупное, да и двигалось оно явно целенаправленно. Я застыла на месте, внезапно почувствовав, как лихорадочно бьется в груди сердце. Существо передвигалось сквозь густые заросли, за ним тянулся шлейф из тысячи запахов, острых и пронзительных, как аромат специй. Затем оно вступило в полосу лунного света и остановилось, в упор глядя на меня.
Это была одна из собак - гончая. Почти тотчас же я услышала похожий на шлепок звук, за которым последовало быстрое царапанье когтей по камню, после чего еще одна собака кинулась вдоль края озера в мою сторону.
Я продолжала стоять не шевелясь. Пожалуй, в первый момент мне даже не пришла в голову мысль о том, что собаки могут быть опасны; единственное, о чем я подумала, что вместе с ними по саду идет Лесман. Меня испугало то, что он заметит мое "сигнальное окно" с импровизированным флагом "Путь свободен", по знаку которого Чарльз мог начинать подъем...
Вторая собака остановилась рядом с первой, и обе застыли, стоя плечом к плечу - напряженные, с высоко поднятыми головами и настороженными ушами. Они показались мне очень большими и резвыми, и их положение полностью отрезало мне путь назад к спальне. Что за дело было мне сейчас до Чарльза - многое бы я дала лишь за то, чтобы услышать шаги Лесмана и его обращенный к собакам окрик.
Однако все вокруг оставалось неподвижным - очевидно, псы самостоятельно патрулировали сад. Меня посетила мимолетная мысль: "Как же они оказались в саду?" Скорее всего Лесман, уходя от меня с подносом, забыл запереть дверь, а я, как последняя дура, не проверила ее. Разумеется, если собаки поднимут лай, то Чарльз услышит его и таким образом будет предупрежден. Если же они накинутся на меня, то я подниму крик, призывая на помощь Лесмана...
Единственное, что мне оставалось, - это стоять и смотреть на собак. Лунный свет падал им в глаза, отражаясь подрагивающим блеском. Уши были нацелены ввысь, в облике длинных узких голов проступало что-то хищное, лисье.
- Хо-ро-ошие собачки, - фальшивым голосом пролепетала я, через силу протягивая руку.
Возникла гнетущая пауза. Затем одна из них, та, что покрупнее, неожиданно стала легонько подвывать, уши ее упали. В состоянии остолбенелого облегчения я заметила, что ее мохнатый хвост начал чуть вилять из стороны в сторону. Ее более миниатюрная спутница словно этого и дожидалась: уши сдвинулись назад, голова опустилась, и она, помахивая хвостом, медленно двинулась в мою сторону.
Спад напряжения странным образом подкосил мои ноги, я опустилась на край каменной кадки с душистым табаком и сдавленно проговорила:
- Хорошая собачка, о, хорошая собачка! Ну, иди сюда, иди, и ради Бога, не шуми, не шуми... Черт, как их кличут-то? Супи? Соупи? Нет, как-то не так!.. - Софи, вот как, и еще Стар. - Стар! - позвала я. - Софи! Ну, иди сюда, иди... вот, молодец... Только тихо, ушастик, тихо, милый мой идиотик... А на ноги наступать не надо!.. Ну и ужасный же ты пес, мокрый весь...
Гончие, похоже, были вне себя от радости. Мы устроили довольно-таки неловкую, мокрую, но относительно спокойную свалку. Убедившись в том, что они ведут себя совершенно беззлобно, я поднялась на ноги, нащупала ошейники, намереваясь увести их, чтобы освободить путь Чарльзу.
- Ну, ребята, пошли. Давайте, пора делом заниматься, чертенята. С минуты на минуту здесь появится грабитель, и я не хочу, чтобы вы болтались поблизости.
И в этот самый момент прямо из-под северной стены до меня донесся сигнал Чарльза - резкий сдвоенный лай горной лисицы.
Салюки, конечно же, тоже услышали его. Головы их поднялись, и я почувствовала, как та, что побольше, напряглась. Однако звук, похоже, показался им неубедительным, а возможно и ненатуральным, поскольку, когда я снова ухватила их за ошейники, бормоча что-то ласковое, они позволили отвести себя к дверям.
Собаки были настолько крупные, что мне даже не пришлось нагибаться, пока я торопливо шла по дорожке, держа каждую за ошейник. Я действительно спешила, однако из дальнего конца сада до них, похоже, доносились какие-то звуки, причем настолько интригующие, что они, туго натянув ошейники, постоянно оглядывались. Откуда-то из глубин их глоток доносилось слабое урчание, и я всерьез опасалась, что оно в любой момент может перерасти в оглушительный лай. Однако его не последовало, и я наконец благополучно подвела их к калитке, чтобы тут же обнаружить, что она заперта на засов.
У меня не оставалось времени на раздумья насчет того, каким образом им удалось выбраться в сад; скорее всего в старых стенах зияла добрая дюжина проломов, которые были прекрасно им известны. Сейчас все мои помыслы сосредоточились на том, как бы поскорее загнать их обратно. Непростое это было занятие - удерживать оба ошейника и одновременно отпирать дверцу, однако в конце концов мне это удалось и, легонько шлепнув собак на прощание, я затолкала их внутрь, плотно затворила калитку и накинула щеколду.
На мгновение все вокруг снова стихло. Звуки в противоположном конце сада смолкли, хотя, напрягши зрение, я все же различила в почти полной темноте какое-то движение. Спустя несколько секунд послышались осторожные шаги. Значит, Чарльз был уже внутри.
Я собралась шагнуть ему навстречу, но в этот самый момент к ужасу своему услышала, как собаки за калиткой снова стали подвывать и тявкать; звук скребущих по дереву когтей походил на отдаленный цокот лошадиных копыт. Однако они по-прежнему вели себя дружелюбно; складывалось впечатление, что даже проникший снаружи взломщик вызывал у них приветливую и гостеприимную реакцию.
Теперь я уже довольно отчетливо видела этого человека, быстро шагающего вдоль ряда колонн восточной галереи.
Я бросилась ему навстречу:
- Мне очень жаль, это все собаки, проклятые собаки! Они каким-то образом выбрались наружу и подняли шум. Не знаю даже, что с ними делать!
И тут же резко осеклась. Темный силуэт приближался ко мне.
- Нет, это мне ужасно неловко перед вами, - раздался голос. - Они напугали вас? Этот идиот Джасем оставил калитку открытой, вот они и выбрались наружу.
Подошедший оказался вовсе не Чарльзом.
Передо мной стоял Джон Лесман.

ГЛАВА 9

Мое железо в ключ перекуют,
Что дверь ту отопрет...
Омар Хайям. Рубай

Пожалуй, мне здорово повезло, так как окружавшая нас темнота не позволяла ему разглядеть выражение моего лица. Возникла долгая гнетущая пауза, во время которой я никак не могла сообразить, что же сказать. Я делала отчаянные попытки мысленно быстро прокрутить в голове свои слова, произнесенные несколько мгновений назад, и наконец смекнула, что, наверное, ничем себя не выдала, поскольку в противном случае он не казался бы сейчас таким невозмутимым. Слава Аллаху, хоть додумалась не назвать его Чарльзом, и тут же сообразила, что лучший способ защиты - нападение.
- А вам-то как удалось сюда проникнуть?
Он как будто немного стушевался. Затем я заметила слабый кивок головы.
- Там, в дальнем конце сада есть дверь. Разве вы во время своих блужданий не обнаружили ее?
- Нет. А она что, открыта?
- Боюсь, да. Вообще-то мы ею не пользуемся, поскольку она ведет лишь к веренице бесчисленных пустых комнат, которые располагаются между этим садом и покоями принца. Возможно, раньше там размещались приставленные к нему рабы. - Он коротко рассмеялся. - Но сейчас они непригодны даже для невольников, и там нет абсолютно ничего, кроме крыс. Вот, наверное, отчего так разбушевались собаки - обычно их не подпускают к покоям принца, но Джасем, похоже, где-то не закрыл дверь. Они вас напугали?
Голос у него был мягкий, как, пожалуй, и должна звучать речь человека тихой ночью. Я почти не слышала его слов. Мне было интересно, являлись ли те звуки, которые я слышала прежде, шорохом карабканий Чарльза, или они также исходили от Лесмана. Если да, то услышал ли их Чарльз и не отложил ли на время свою попытку или же можно было с минуты на минуту ожидать его появления в окне?
Я чуть повысила голос, доведя его до нормального человеческого звучания:
- Пожалуй. Но почему вы говорили, будто они злые и свирепые? На самом деле собаки у вас ужасно дружелюбные.
Он снова рассмеялся, пожалуй, чуточку беззаботнее, чем следовало:
- Иногда на них находит. Однако я вижу, что вам удалось упрятать их обратно?
- Возможно они признали во мне одного из членов семьи - или просто видели меня вчера с вами и потому посчитали, что я здесь свой человек. Их разве только две? А маленьких, комнатных собачек у нее нет?
- Одно время она держала свору спаниелей, потом - терьеров. Последний из них подох в прошлом месяце. О, вот уж от него-то, будь он жив, вам бы досталось. - Снова короткий смешок. - Слово "комнатный" к нему уж никак не подходило... И все же мне чертовски неудобно, что все так вышло. А вы, как я понимаю, так и не ложились?
- Нет, только собиралась. Выключила лампу и решила выйти в сад. Чувствуете аромат жасмина и табака? Разве розы по ночам не спят? - Говоря это, я направилась в сторону калитки; он двинулся следом. - А сами почему не спите? Делаете ночной обход или пытались угомонить собак?
- И то и другое. А потом подумал, что вы, наверное, снова захотели повидаться со своей бабкой.
- Ну уж нет, задержалась я здесь совсем не поэтому. Собираюсь ложиться. Не берите в голову, мистер Лесман. Я все понимаю. Спокойной ночи.
- Спокойной ночи. И не волнуйтесь, больше вас никто не побеспокоит. Я запер ту дверь и об этой тоже позабочусь.
- Я сама ее запру, - пообещала я.
За его спиной захлопнулась калитка. Послышался приглушенный, но явно радостный собачий гомон, после чего звуки затерялись в лабиринтах дворца. Вся эта маленькая беспокойная кутерьма предоставила мне удобный предлог запереть изнутри дверь в гарем. Ключ с милым моему сердцу щелчком повернулся в замке, и я сразу же поспешила к распахнутому окну.
Определенно, эта ночь стала для меня временем сплошных потрясений. Я уже прошла две трети пути по берегу озера, когда мягкое "Кристи" заставило меня остановиться как вкопанную. Вслед за этим от темного дверного проема отделилась тень, в которой я узнала своего кузена.
Я судорожно сглотнула и яростно, хотя и не вполне справедливо, накинулась на него:
- Ну ты, атлет-скалолаз... Ты же напугал меня! Я подумала, когда ты забрался?
- Прямо перед его приходом.
- Так, значит, ты его видел?
- Точно. Это Лесман?
- Да. Он вошел через дверь вон в том конце сада. Собаки, наверное, что-то...
- Черта с два. Он зашел с острова, - коротко произнес Чарльз.
- С острова? Как это?
- Говорю тебе, я его видел. Когда я уже дополз до середины стены, то услышал какие-то странные шорохи, поэтому стал передвигаться с особой осторожностью, а у подоконника решил немного повременить, прежде чем забираться внутрь. Увидел, как ты с собаками идешь по дорожке. Я позволил вам отойти в дальний конец, но сам уже не мог больше там висеть и пролез в окно. И тут я увидел, как он идет по мостику.
- Но... ты уверен?
- Ты что, шутишь? Да он всего метрах в двух прошел от меня. Я весь искололся, пока прижимался к стволу груши - чудная какая-то, вся в шипах... А когда он прошел, я проскользнул в одну из комнат и спрятался.
- Но если он все это время находился на острове, то не мог не видеть, как я открываю окно. Эти ставни так ужасно скрипели. Он не мог не догадаться, зачем я его открываю, а если догадался, то почему же не нагрянул неожиданно иди не выждал, чтобы посмотреть, что я замышляю? Чарльз, не нравится мне все это. Можно, конечно, говорить, что даже если бы они тебя схватили, то и тогда ничего страшного не произошло бы, но это ведь такое место, где в тебя запросто могут пальнуть из ружья или еще из чего-нибудь, причем просто так, наугад. И почему он не выждал? Что он сам собирался делать?
- Моя дорогая девочка, не надо кипятиться. Если бы он в самом деле увидел, как ты сражаешься со ставнями, то уж обязательно поинтересовался бы в чем дело. И какие бы мысли у него при этом ни возникли, непременно прервал бы твои старания. Таким образом, совершенно ясно - он тебя не видел. Что и требовалось доказать.
- Пожалуй... - кивнула я и быстро добавила:
- Теперь я начинаю кое-что понимать. Собаки могли быть на острове. Я видела Стара - это тот, что покрупнее - у моста, а перед тем как подошла Софи, послышался всплеск воды, да и она была вся мокрая. Может, Лесман услышал, как они там возятся, и пошел прогнать их оттуда?.. Нет, это не годится, поскольку в таком случае он обязательно увидел бы меня. Но то же самое было бы и в том случае, если бы он вошел через дверь в дальнем углу сада. Он просто не мог не пройти мимо меня. Нет, я сдаюсь! Чарльз, скажи, ради Бога, что все это значит? Зачем ему понадобилось врать?
- Не знаю. Но когда мы узнаем "как", то будем знать и "почему". А в углу действительно есть дверь?
- Понятия не имею. Я лично ее не заметила. Там все страшно заросло, да я особенно и не смотрела - ведь по нашим предположениям это не то место, где находится потерна.
- Так что, надо посмотреть, да? Ведь как-то он вошел, причем явно не через главный вход. И если все это время он находился на острове и при этом не подкрался к тебе сзади, мол: "Чем это ты тут занимаешься, а?" - то хотелось бы мне знать, почему он так поступил. Кстати, главный вход заперт?
- Я сама его заперла.
- Миленькая сладенькая Кристи всегда была радостью моей жизни. А это еще что за чертовщина?
- Павлин. Ты поосторожнее, они спят.
- Вот так, по-воровски, крадучись, они вершили свои темные дела. Кстати, ты что-нибудь видишь в этой темноте?
- Пока. Кстати, как и Лесман. Или ты думаешь, что если бы он регулярно совершал свои ночные обходы по такому месту как это, то стал бы подсвечивать себе фонариком? А свой ты, похоже, прихватить не додумался?
- Все-то ты меня попрекаешь, все-то ты ко мне несправедлива. Впрочем, попробуем пока обойтись без фонаря.
- Что это ты сегодня такой веселый?
- Опьянен твоим присутствием. И мне это по-настоящему приятно.
- Мне тоже приятно, что ты здесь.
- Осторожнее, справа от тебя та самая колючая груша, - сказал кузен. Он отогнул ветку в сторону и как бы ненароком обнял меня за плечи, пропуская вперед. - Похоже, вот и твоя дверь.
- Где?
Он указал:
- Вон под теми зарослями.
- Фу, крестьянин невежественный, это же жасмин. Слушай, здесь ничего не видно. Может, посветишь немного? Да, вот так... ага!
- Что значит "ага"?
- Смотри, - сказала я.
Чарльз посмотрел. Нельзя было не заметить, что именно я имела в виду. Это действительно была дверь, неимоверно ветхая и древняя, однако никто - ни собаки, ни человек - уже долгое время через нее не проходили. Перед ней росла сорная трава высотой сантиметров тридцать, а петли, на которых она висела, были настолько окутаны коконами паутины, что напоминали маленькие мотки шерсти.
- И в самом деле "ага", - сказал кузен. - Но какая повсюду чудесная паутина - это на тот случай, если мы вдруг подумаем, будто ее когда-то, а точнее, совсем недавно открывали. И как избито, стереотипно... впрочем, вещи только тогда и становятся стереотипами, когда посредством их легче всего выразить ту или иную мысль. Нет, дверь эта не открывалась с тех самых пор, когда в 1875 году старый эмир пробирался через нее в свой гарем. Если я не ошибаюсь, мы сейчас находимся во владениях иных существ, имя которым - пауки. Итак, здесь наш Джон Лесман не проходил. Я так и думал. Ну, Гораций, пошли отсюда, пошли.
- Но с острова просто не может быть прохода, - бесцветным тоном проговорила я.
- А вот мы и посмотрим, - резонно заметил Чарльз. - Ого! - Луч фонарика, узкий, яркий и мощный пробился сквозь заросли у основания стены и осветил надгробие - обрамленную каменной кладкой плоскую плиту с глубоко выгравированным на ней словом: "ЯЗИД".
- Кладбище какое-то, - проговорил Чарльз, поводя фонариком по сторонам. Еще одна плита и еще одна легенда: "ОМАР".
- А ну-ка, посвети. Боже правый! - воскликнула я. - Неужели и вправду кладбище? Здесь? Но почему же?.. И потом, здесь только мужские имена. Не может быть, чтобы это...
Я запнулась. Луч высветил еще одно имя: "ЭРНИ".
- Чарльз!
- Вот оно что. Я прекрасно помню Эрни.
- Ну хватит! - рассердилась я. - Ради Бога, будь серьезнее. Ты прекрасно знаешь, что двоюродный дедушка Эрнест...
- Нет, нет, - собака. Это была одна из спаниелей короля Чарльза, которого она привезла с собой, когда впервые поселилась здесь. Что же это ты, не помнишь Эрни? Она всегда говорила, что назвала его в честь дедушки Эрнеста, поскольку он тоже был равнодушен ко всему, кроме еды. - Голос у него был скорее отсутствующий, словно он напряженно думал о чем-то своем, и это "что-то" не имело никакого отношения к тому, о чем он сейчас говорил.
Луч фонаря продолжал перемещаться.
- Разве ты не поняла, что это собачье кладбище? НЕЛ, МЕНУЭТ, ДЖЭМИ, опять спаниели... ХАЙДЕР, ЛАЛУК, имена звучат по-восточному... А вот и она - ДАЛИЛА... Увы, бедная Далила. Такова жизнь.
- Им не удалось его вылечить.
- Кого?
- Самсона. Лесман сказал, что он подох в прошлом месяце. Слушай, мы так всю ночь и проведем на собачьем кладбище? Что ты ищешь?
Луч фонарика скользил по стене, но высвечивал лишь стебли вьющихся растений, да какие-то мертвенно-бледные цветы.
- Ничего, - отозвался Чарльз.
- Ну так пошли отсюда.
- Иду, моя радость - моя сладость. - Он щелкнул фонариком и отодвинул в сторону охапку ветвей, пропуская меня вперед. - А там, похоже, соловей заливается перед своей соловушкой? Черт бы побрал эти розы - свитер у меня сейчас, наверное, похож на спину яка.
- Хотелось бы знать, что подпитывает твой романтизм?
- Скажу когда-нибудь. Ну как, одолеешь это?
"Это" означало мостик. Слабый лунный свет, отражавшийся от поверхности воды, делал зияющую брешь особенно заметной; на самом же деле она оказалась не более полутора метров в длину. Чарльз прыгнул первым - совсем легко - и поддержал меня, когда я последовала за ним. Вскоре, держась за его руку, я осторожно сошла с мостика на каменистую поверхность острова.
Он был совсем крохотный, в сущности, представлял собой художественно оформленное нагромождение камней, среди которых росли чахлые деревца и кусты, давно одичавшие, однако призванные привлекать взгляд к рощице тенистых деревьев (название которых я не могла определить), нависавших над беседкой. Как я уже говорила, это был небольшой летний павильон, округлое сооружение со стройными колоннами, которые поддерживали позолоченный купол. За дверями начинался сводчатый проход, а по бокам между колоннами располагались узорчатые каменные решетки, сквозь которые внутрь падал лунный свет, образовывавший на полу фантастические узоры.
От берега к беседке вела широкая лестница с потертыми ступенями, а половину дверного проема загораживали перепутанные стебли вьющихся растений, затенявшие интерьер. Кузен отпустил мою руку, раздвинул заросли и посветил фонариком. Откуда-то взметнулись два голубя, которые с громким хлопаньем крыльев метнулись к выходу, заставив Чарльза присесть и пригнуть голову. Он вошел в беседку.
Помещение оказалось пустым. В центре его располагался небольшой шестигранный бассейн, в котором, очевидно, некогда журчал фонтан. Какая-то крупная зеленая рыбина жадно хватала ртом воздух, рассекая телом поверхность мертвой воды, почти не отражавшей света фонаря. С обеих сторон, вдоль боковых стен, полукругом стояли широкие кушетки, на которых сейчас вместо подушек лежали засохшие ветки и белели пятна птичьего помета. Стена напротив входа не имела ни окон, ни иных проемов и была во всю свою ширину покрыта нарисованной на ней картиной.
Сюжет был выдержан не столько в арабских, сколько в персидских мотивах, поскольку изображал фруктовые деревья, цветы, людей, разодетых в богатые синие и зеленые наряды, и нечто похожее на леопарда, преследующего по золотому полю убегающую газель. Я предположила, что при дневном свете картина, как и все остальное в беседке, окажется блеклой и грязной, однако сейчас, в подрагивающем желтом свете фонарика, она казалась весьма привлекательной и даже чарующей.
Все изображение состояло из трех панелей и представляло собой своеобразный триптих, разделенный на части нарисованными стволами деревьев, подчеркнуто прямых и симметричных, которые словно являлись продолжением колонн, обрамлявших картину с обеих сторон. Сбоку на центральной панели по стволу дерева тянулась вертикальная темная полоса.
- Сюда мы и пойдем, - проговорил Чарльз, приближаясь к стене.
- Ты хочешь сказать, что это дверь?
Он не ответил и лишь медленно поводил лучом фонарика по картине, ощупывая свободной рукой освещаемые участки стены, изредка поглаживая и постукивая по камню. Вскоре он удовлетворенно захмыкал. Примерно на середине нарисованного апельсинового, дерева часть листвы словно отделилась, прижавшись к ладони кузена - это было какое-то дверное устройство. Он повернул его и потянул на себя. Разрисованная панель тихо повернулась на хорошо смазанных петлях, открывая зияющую черную пустоту.
Я почувствовала, как учащенно забилось мое сердце. Потайная дверь не может не вызывать возбуждения, а уж в такой обстановке...
- Интересно, куда она ведет?.. - спросила я и тут же умолкла, заметив характерный жест Чарльза и резкий тычок пальцем вниз.
Шепотом, который от внезапно нахлынувшего волнения готов был перейти в сдавленный хрип, я проговорила:
- Ты хочешь сказать, в подземный коридор?
- А куда же еще? Видишь, стена плоская и ровная, однако если мы обойдем все строение снаружи по периметру, то окажется, что внешняя часть этой стены изогнута так же, как и окружающие ее участки, отчего получается замкнутая окружность. Образующийся за картиной сегмент является началом уходящей вниз шахты.
Видимо, заметив выражение моего лица, он рассмеялся:
- Ничего удивительного; во всех здешних дворцах было столько же дверей, коридоров и потайных ходов, сколько и червоточин. В старое доброе время, когда приходилось спать в окружении стоящих вокруг твоей постели телохранителей и принимать пищу, предварительно опробованную рабами, чтобы узнать, нет ли в ней яда, подобное было в порядке вещей. - И добавил:
- Это же гарем, не забывай, и эмир, надо думать, имел свой собственный потайной ход.
- Бог мой, только этого не хватало! Теперь нам еще ковер-самолет и джинна в бутылке.
Он усмехнулся:
- Как знать, может и они встретятся на нашем пути. - Луч света бегал по поверхности двери. - Скорее всего таким образом Лесман, а заодно и собаки проникли сюда. Дверь, видимо, столь же легко отпирается и изнутри, однако мне не хотелось бы рисковать и быть заживо погребенным, наподобие ветки омелы. Давай подопрем ее чем-нибудь, чтобы не захлопнулась.
- Туда? - встревоженно спросила я. - Ты что, хочешь спуститься туда?
- Почему бы нет? А ты разве устоишь перед соблазном?
- Ну, конечно... Хотя... знаешь, Чарльз, дорогой, все это, конечно, очень интересно и волнующе, но не надо этого делать. Чует мое сердце, что-то здесь не так.
- На тебя действует окружающая обстановка. Если бы это был черный ход в твоем собственном доме, то ты бы ни секунды не колебалась. Чувствуется влияние сказок "Тысячи и одной ночи".
- Пожалуй. Ну, видно что-нибудь? - спросила я, когда он посветил фонариком в дверной проем и шагнул за порог.
- Отлично видно. Крутая лестница, причем в довольно хорошем состоянии и относительно чистая.
- Поверить невозможно, - сказала я и, вытянув руку, осторожно ступила через порог следом за ним.
Он сказал правду. Прямо за картиной начиналась крутая винтовая лестница, спиралью огибавшая центральную колонну, покрытую богатой резьбой. Дугообразную наружную стену украшали изображения, аналогичные тем, которые мы видели на двери. Я смутно различала стволы деревьев, переплетенные ветви и светлую, усеянную цветами землю, по которой шагал верблюд. На его спине, причудливо удлиненной от дугообразного профиля стены, восседали размахивающий саблей усатый воин и женщина, беззаботно играющая на цитре. Вдоль стены проходили поручни, сделанные из похожего на бронзу металла, - через ровные промежутки их крепили к камню изысканной формы скобы в виде миниатюрных драконов.
Определенно, это была важная лестница, королевская лестница, принадлежавшая лично эмиру, для доступа на женскую половину. Это был его привычный и, вне всякого сомнения, потайной ход; его персональный туннель, украшенный столь же роскошно, как и все остальные апартаменты. Сама по себе беседка являлась верхним этажом цилиндрической башни или каменной шахты, уходившей в монолитную толщу камня, над которой располагался окружавший озеро сад.
- Ну как, идем? - спросил Чарльз.
- Нет... нет, подожди... - Я повисла на его руке. - Ты разве не понял - если это лестница в гарем, то она ведет в покои принца, то есть прямо к Хэрриет. Представляешь, как она бодрствует сейчас, возможно, в обществе Лесмана, читающего ей вслух двадцать седьмую суру Корана?
Он остановился:
- Пожалуй, в твоих словах есть смысл. Но туннель ведет ведь и еще куда-то.
- Ты думаешь?
- Собаки тоже шли по нему. Сомневаюсь, чтобы им разрешали по ночам бегать по спальне. Следовательно, есть и другой выход. Более того, тебе не приходило в голову, что он может привести нас к потерне?
- Ну конечно! Она же находится внизу! И все же, думаю, лучше нам немного подождать. Если мы кого-нибудь встретим...
- Пожалуй, ты права, - кивнул Чарльз. - Подождем немного.
Следом за мной он вернулся в беседку, и разрисованная дверь, поддерживаемая слоем спертого воздуха, беззвучно захлопнулась у нас за спиной. В испещренном узорами решетки лунном свете можно было сносно различать окружавшие нас предметы. Он выключил фонарь:
- Во сколько она укладывается?
- Понятия не имею, - ответила я, - но Лесман, думаю, еще побудет у нее. Ты хочешь попытаться встретиться с ней после его ухода?
- Пожалуй, нет. Если не возникнет особой необходимости, то я бы предпочел сделать это иначе. Подобное вторжение в покои старухи посреди ночи лишь до смерти напугает ее. Нет, если я и вздумаю повидаться с ней, то сделаю это вполне официальным путем: днем, через главный вход и по приглашению. Но знаешь, с учетом всего, что произошло до сих пор, будь я проклят, если уйду отсюда, не выяснив предварительно, что здесь и почему. А ты?
- Тоже, наверное. В любом случае, если мне суждено провести здесь остаток ночи, то я предпочла бы, чтобы ты был рядом.
- Какие страсти, - спокойно проговорил кузен.
Мы уже подошли к мосту, когда он неожиданно остановился и наклонил голову, явно к чему-то прислушиваясь. В саду не было слышно ни звука, все словно застыло в неподвижности. Он мягко зашагал по мостику, я двинулась следом.
- Ты ведь не собираешься выходить отсюда? - быстро прошептала я. - Собаки поднимут страшный шум.
- Меня не интересуют те части дворца, куда они тебя спокойно допускали, гораздо интереснее посмотреть запретные места. С этой стороны пролом кажется даже больше, чем с той, ты не находишь? Ну как, перепрыгнешь? Я поддержу тебя.
- Попробую. А почему ты сказал "они"? Тебе кажется, что здесь скрыта какая-то тайна? Но ведь у нас нет никаких оснований полагать, что...
- Возможно и так. Не исключено, что я ошибаюсь. Потом поговорим, крокодильчик ты мой, а сейчас прыгай.
Я прыгнула, поскользнулась при приземлении, но он вовремя подхватил меня. Как ни странно, но до сих пор я даже не задумывалась, насколько силен мой кузен. Мы сошли с мостика и углубились в шелестящие заросли кустарника.
- На тот случай, если мы не найдем там потерну, - проговорил он через плечо, - я хочу заранее позаботиться о запасном пути к отступлению. В той комнате, где навален всякий хлам, я заметил моток веревки - по крайней мере, мне так показалось. Как-то легче дышится, когда знаешь, что есть тропинка, ведущая вниз, на землю.
- Кажется, там есть нечто похожее. Я и сама хотела посмотреть, но собаки помешали. Ты полагаешь, что Лесман вчера тоже вошел через остров?
- Готов поспорить на что угодно - да, - коротко бросил Чарльз.
- Но почему прямо не сказать об этом? Зачем лгать? Это что, имеет какое-то значение?
- Если ему не хотелось, чтобы ты знала про туннель под озером, то имеет.
- Ты думаешь, он опасался, что я последую его примеру и отправлюсь по нему прямо к Хэрриет?
- Возможно. Но ты же согласишься, что, если подобным путем можно было бы добраться лишь к какому-то маловажному, а то и вовсе незначительному месту, он бы не стал сооружать все эти препоны у тебя на пути?
- Пожалуй. Но я ведь могла и сама отыскать его. Он же не запрещал мне свободно разгуливать здесь.
Мы вышли на прогулочную дорожку. После темени беседки и зарослей кустарника здесь было почти светло. Что-то проскочило у нас под ногами и с негромким кудахтаньем скрылось в листве. Я заметила на себе косой взгляд Чарльза.
- Почему ты раньше не заходила на остров? Это же так романтично.
- Я хотела, но всякий раз, когда приближалась к нему... - Я запнулась. - А, понимаю, что ты имеешь в виду. То есть именно на это он и рассчитывал? Разумеется, я и сама могла бы пробраться через пролом, но посчитала, что незачем идти на подобные испытания.
- Вот именно. Если исключить то, что ты ужасно любопытная девица - а ты, похоже, не показалась ему таковой, - он посчитал, что ты не станешь утруждать себя, карабкаясь через брешь в мосту. Но даже если бы ты и перепрыгнула через нее, то едва ли тебе пришло бы в голову, что за разрисованной дверью скрывается потайной ход.
- Но если эта лестница так уж важна для него, зачем было вообще пускать меня в этот сад? Допускаю, что это и в самом деле единственное место, где можно нормально переночевать, но, коль скоро все это так важно...
- Затем, что это - гарем, то есть место, специально созданное как некий замкнутый пятизвездочный отель. Возможно, во всех остальных уголках дворца существует миллион всяких входов и выходов, потому он и поместил тебя именно сюда, а заодно, чтобы ты не дергалась, намекнул про злых собак. А кроме того, - добавил кузен отнюдь не встревоженным тоном:
- мы, почти наверняка, обнаружим, что у основания винтовой лестницы есть еще одна дверь - та самая, которую Джасем оставил открытой для собак, хотя сейчас она скорее всего уже закрыта.
Я посмотрела на него, но без фонаря не разглядела выражение лица.
- И что же?
- Ну... - только и проговорил Чарльз.
- И ты не смог бы отпереть замок? - резко спросила я.
Он рассмеялся:
- Пожалуй, это первое открытое и честное восхищение, которое мне довелось услышать от тебя с тех пор, как я при помощи бутылки с карбидом взорвал дверь на сеновал, где хранились яблоки. Кристи, сладкая моя, ты воистину - дочь банкира. Верь мне на слово, искусство вскрывать замки - врожденный дар семейства Мэнселов.
- Естественно, но... - я замолчала, а затем медленно продолжила:
- Сейчас ясно одно, а именно, что здесь действительно что-то происходит... Я не успела тебе сказать, но сегодня после обеда я видела на пальце у Халиды рубин Хэрриет. Ты помнишь его? Кроме того, у нее роман с Лесманом, причем на бабку они, судя по всему, почти не обращают внимания. Мне это показалось странным, особенно после вчерашней ночи, когда они в моем присутствии проявляли о ней такую заботу.
Я быстро рассказала ему об увиденной сегодня сценке. Он остановился и слушал - на фоне лунного света было заметно, как внимательно наклонилась его голова, - но когда я закончила, ничего не сказал и пошел дальше вдоль галереи.
Я двинулась следом.
- И все-таки, - настаивала я, - зачем ему понадобилось врать? Ведь должна же быть причина, почему он скрывает, каким образом прошел сюда, и собаки тоже... О, сегодня он как-то вскользь упомянул их, а раньше распинался, какие они злющие и как небезопасно для меня ходить по территории дворца. А уж про то, что по ночам их выпускают из загона, так просто несколько раз повторил.
- А может, ему хотелось, чтобы ты не высовывала носа из своей комнаты? На то время, пока он забавляется с девушкой...
- Ну ладно, хватит, - резко оборвала я его. - Он забавлялся с ней полдня, пока я бродила по дворцу. А кроме того здесь и так достаточно места. Но, Чарльз, на ней действительно был этот перстень, и если ты спросишь меня...
- Погоди минутку, я хочу зажечь фонарь. Ты что-нибудь слышишь?
- Нет.
- Тогда стой здесь и держи ушки на макушке, а я пока схожу за веревкой.
Он скрылся в дверном проеме "барахолки", а я задумчиво глядела ему вслед. Пусть я не видела его четыре года, но до сих пор помнила малейшие интонации его голоса как своего собственного. По какой-то причине он решил не раскрываться передо мной. Значит, было нечто такое, что он знал или о чем догадывался, но решил не посвящать меня в свою тайну. Он довольно умело маскировался передо мной, однако это была всего лишь маскировка.
- Ага, - донесся из глубины комнаты его голос.
- Нашел что-нибудь?
- Ну, покороче хвоста дворняжки, потоньше паутины, но ничего, сгодится. Подержи-ка фонарь, пока я попробую ее приладить... Вот черт, гнилая совсем... Да, не хотел бы я с ней совершать горное восхождение. Впрочем, она хоть как-то поможет спуститься, если мы не отыщем ту дверь. - Он вышел из комнаты, отряхивая с ладоней пыль. - А теперь надо ополоснуться и ждать. Уделим этому часок, ладно? И если я смогу улизнуть отсюда с первыми лучами рассвета... Возможно даже, что к утру вода в Нахр-эс-Сальк наконец спадет, и я избавлю себя от излишних хлопот и воспользуюсь бродом, пока меня никто не видит.
- Где ты оставил машину?
- Примерно в полмили от деревни. Там есть небольшой карь ер, я съехал с дороги, спрятал там машину подальше от глаз, и подумывал уже провести в ней остаток ночи, а к тебе прийти утром, но тогда появлялся риск, что так рано утром ее кто-нибудь заметит. А уж Насирулла успел бы донести эту новость раньше, чем ты унесла бы оттуда ноги. И если мне когда-нибудь захочется увидеть Хэрриет, то я не стану во всеуслышание заявлять об этом... Поэтому я оставил записку для Хамида, в которой попросил его приехать за тобой завтра в половине десятого, а сам тем временем отправлюсь в Бейрут и стану дожидаться тебя там. А теперь, милая Кристи, покажи мне, где у тебя ванная, после чего мы наконец сможем насладиться соловьиными трелями, пока я рассортирую свои отмычки.

Предыдущая страница 5 Следующая страница


Гончие псы Габриэля 6

ГЛАВА 10

О, тише ступайте, сказала она.
С. Т. Кольридж. Кристабель

Но они так ему и не понадобились.
Когда мы снова вышли в сад, молодой полумесяц успел подняться по ночному небосводу, высвободившись из цепких лап росших на острове деревьев; при его слабом свете мы вновь пересекли мостик и подошли к беседке. Разрисованная дверь беззвучно отделилась от стены, и Чарльз подпер ее камнем. Луч фонаря рассекал чернеющую пустоту, когда мы осторожно перешагнули порог и начали спускаться по спиральной лестнице.
Мимо проплывали настенные изображения, в перемежающемся луче света похожие на призраков. Купола и минареты, пикообразные кипарисы, газели, соколы, арабские скакуны, фруктовые деревья и поющие птицы... и у самого основания - дверь.
Закрытая, разумеется. В подрагивающем свете фонаря она выглядела массивной и неприступной, однако, когда Чарльз поднес к ней руку и осторожно потянул, она, к моему удивлению, легко и бесшумно сдвинулась на хорошо смазанных петлях. Я заметила, что задвижки на ней не было, а там, где первоначально находился замок, сейчас была прибита расколовшаяся деревянная дощечка. Определенно, этот сломанный замок тоже был частичкой истории дворца... В более поздние времена дверь заново укрепили и снабдили мощным засовом, скобами и висячим замком, хотя все эти крепежные устройства, как, впрочем, и остальные крепежные детали дворцового имущества, успели основательно проржаветь. Замок оставался на месте и был заперт, однако засов с одного края выпал из прогнившего дверного косяка и сейчас его скоба висела лишь на одном шурупе.
Становилось понятно, каким образом в сад проникли собаки. Нельзя было исключить, что они сами сорвали замок, причем не далее как сегодня ночью, поскольку в противном случае его бы уже успели починить. Действительно, все произошло совсем недавно, так как на полу лежали деревянные щепки и опилки, а когда Чарльз опустил фонарь, я заметила блеснувший шуруп. - Повезло, - тихо произнес он.
- Неплохо для гончих Габриэля, - выдохнула я.
Он улыбнулся и кивком поманил меня за собой. Я двинулась за ним чуть ли не на цыпочках.
Нас окружал черный мрак, и луч фонаря, падавший на ребристый сводчатый потолок подземелья, казался не более чем слабым и явно неуместным здесь проблеском света. Мы находились в самом конце своеобразного Т-образного перекрестка под сводом, образованным арками. Наша дверь пересекала конец одной из верхних перекладин этой громадной буквы Т. Располагающаяся слева в нескольких метрах от нас арка вела в черноту коридора, откуда доносилось слабое дуновение воздуха. Прямо напротив нас пересекала верхушку Т-образного перекрестья еще одна дверь. Как и главный вход дворца, она была сделана из бронзы, с тщательно выделанными панелями, и ее поверхность - несмотря на минувшие века и нанесенные повреждения - сохранила шелковистую красоту вручную отчеканенного металла. По обеим сторонам от нее располагались витые металлические скобы для факелов, а прямо под ними в стене были сделаны углубления на высоте человеческого роста, очевидно, для стражи. Сама арка была покрыта резными украшениями и хранила остатки полуоблупившейся краски.
- Похоже, дверь в покои принца, - прошептала я. - Ты был прав, это - нижний ход в гарем. Посмотри, она закрыта?
Но Чарльз лишь покачал головой и сместил луч фонаря влево к двери - в сторону коридора.
- Сначала позаботимся о пути к отступлению, - мягко проговорил он. - Готов поспорить, это и есть выход к потерне. Проверим?
Туннель оказался длинным, извилистым, не всегда строго горизонтальным и очень темным. Продвигались мы медленно. Насколько я могла заметить, стены здесь были сделаны из грубо отесанных камней, на сей раз без малейшего намека на украшения; в нескольких местах из них торчали ржавые скобы для факелов. Пол также был неровным, сложенным из крупных каменных плит, по краям обрамленных неотесанным булыжником. Все - основательно потертое, захламленное, с коварными выбоинами.
В какое-то мгновение шорох, донесшийся из темноты, заставил меня судорожно вцепиться в руку Чарльза, однако крыса или что там было скрылась настолько поспешно, что я не успела ничего толком разглядеть. Коридор свернул налево, пошел чуть вверх, пока не сомкнулся с еще одним проходом, соединявшимся с ним под прямым углом.
Мы остановились у развилки. Наш коридор представляя собой центральную стойку еще одной буквы Т, причем на сей раз пересекающий ее проход оказался больших размеров, нежели предыдущий. Чарльз выключил фонарь, и мы несколько секунд стояли молча, прислушиваясь. Воздух здесь был гораздо свежее, так что можно было без труда предположить, что этот коридор открыт для проникавшего в него слабого уличного ветерка. Затем откуда-то издалека, справа от нас послышалось слабое сопение и подвывание собак.
Чарльз мгновенно направил в ту сторону луч фонаря, и мы увидели грубый пол туннеля, тянувшего вверх широкими и сильно истертыми ступенями.
- Скорее всего он ведет к воротам, которые ты видела на майдане, а это, если я не ошибаюсь, означает... - Кузен сместил луч влево, и почти тотчас он упал на какой-то предмет, лежавший прямо посередине наклонного пути. Это оказались комья навоза, оставленного то ли лошадью, то ли мулом. - Я не ошибся, - сказал он. - Сюда.
Через несколько минут мы стояли под сенью рощицы, росшей на краю ущелья Адониса.
Дверь потерны была глубоко утоплена в скале и располагалась значительно ниже уровня плато, на котором стоял дворец. От его поверхности круто спускалось нечто вроде пандуса, прорубленного в камне и проходившего через рощу. Обнаженные и перекрученные корни платанов сплетались друг с другом и лежали прямо на верхнем косяке двери. С наружной стороны дверь держала подпорка, между корнями деревьев протискивались стебли травы и вьющихся растений, нависающих над краем дверного прохода. Любому, кто подходил со стороны плато, была видна лишь эта выступающая из рощи подпорка, сразу за которой начинался обрыв в ущелье Адониса. Пандус был достаточно широк, чтобы по нему могло пройти навьюченное животное, а дверь представляла собой крепко сколоченную панель, находящуюся в прекрасном состоянии и запертую на замок и засов.
- Ну вот, видишь, - сказал кузен. - Достаточно широкая, чтобы пропустить мула или лошадь - запасный выход, - а дальше начинается длинный проход, который выводит прямо к майдану. Это, хвала Аллаху, спасает меня от необходимости карабкаться по стенам. И как мило с их стороны - даже оставили ключ в замке. Ну, пошли назад. Нет-нет, не надо греметь засовами. Пожалуй, не стоит ее запирать.
Когда дверь за нами захлопнулась, он глянул на часы:
- Третий час. Но они же не всю ночь там просидят?
- Если сейчас кто и не спит, так это наша Хэрриет.
- Да, - кивнул Чарльз. - Ну...
Он устремил взгляд на землю и принялся щелкать выключателем фонарика. Когда свет вспыхнул вновь, я заметила выражение его лица - отвлеченное, почти унылое.
Он посмотрел на меня:
- Ну так как, будем возвращаться?
- Возвращаться? К дверям принца? Боюсь, они тоже будут заперты. - В окружавшей нас древней, таинственной атмосфере этого места было, пожалуй, нечто такое, что позволяло буквально ощущать ее прикосновение; я почувствовала, что говорю почти с облегчением, и заметила, что кузен снова бросил на меня быстрый взгляд.
- Возможно, хотя я и сомневаюсь, что они опечатали весь дворец изнутри. Кристи...
- Да?
- Тебе хочется идти дальше?
- Дальше? Мы дошли до первой Т-образной развилки и свернули в этот коридор. Назад, ты хочешь сказать? Куда же дальше-то идти?
- Я имею в виду к дверям в покои принца. Или ты предпочла бы вернуться в гарем?
- А ты?
- Не сейчас. Но если тебе хочется уйти и предоставить все мне...
- Пожалуйста, окажи мне услугу. Я лично не боюсь Лесмана, даже если тебе он внушает опасения.
Он хотел что-то сказать, но затем, похоже, передумал, усмехнулся и проговорил:
- Что ж, тогда вперед, моя смелая девочка!
Мы пошли вперед.
Двери в покои принца оказались не заперты. Бесшумно распахнувшись, они раскрыли перед нами длинный сводчатый коридор - непроглядно темный, безмолвный и пустой. Чарльз задержался у порога. Луч фонаря бесследно исчезал в черном мраке. Мне показалось, что Чарльз на секунду заколебался, но затем снова зашагал вперед. Я двинулся следом.
Как и каменный колодец в беседке, коридор этот был некогда богато разукрашен, и хотя сейчас его тщательно подметенный пол пребывал в относительной чистоте, общее состояние было весьма удручающим. Нарисованные на стенах ландшафты поблекли, облупились, и даже в свете фонаря было заметно, какие они грязные. Мраморный пол, покрытый серовато-коричневыми, изодранными половиками, почти полностью поглощал звук наших шагов. В неподвижном, мертвом воздухе сильно пахло пылью.
По обеим сторонам коридора на некотором расстоянии друг от друга располагались дверные проемы, напомнившие мне долгие блуждания по дворцу. Большинство из них представляло собой черные дыры с распахнутыми настежь покореженными дверями, за которыми зияла пустота или виднелись кучи всякого хлама. Чарльз осветил первую из комнат, в которой, похоже, не было ничего, кроме глиняных горшков.
- Никакого Али-Бабы, только сорок разбойников, - прокомментировал он.
- А ты чего ждал?
- Бог его знает... А вот и пещера Аладдина. Подожди-ка, давай посмотрим.
Поначалу я не поняла, что привлекло его внимание. Мне показалось, что комната завалена всякой всячиной, вроде обнаруженной в гареме. Мебель, разные украшения, паутина - все тот же мрачный и заброшенный хлам времен. На шатком комоде лежала стопка книг, пожалуй запыленных чуть меньше, чем остальные предметы в комнате.
Сначала по книгам скользнул луч фонаря, потом их коснулись изящные пальцы Чарльза. Он перевернул самый толстый том:
- Так я и думал.
- Что это?
- Словарь Чембера.
Книга раскрылась в его руках. Я заглянула в текст, освещаемый лучом фонаря:
- И главное, как познавательно. Ты знал раньше, что такое "бросме"? Здесь написано, что это "налим". А ты-то что знаешь? Одни кроссворды?
- Как скажешь. - Он захлопнул книгу, подняв облачко пыли, и взял другую.
Она была меньших размеров, однако имела более внушительный вид и даже под толстым слоем серой пыли просматривался великолепный переплет из изящно тисненной кожи. Кузен бережно держал в руках этот фолиант, а когда сдул с него пыль, я заметила блеснувшую позолоту.
- А это что?
- Коран, причем в великолепном издании. Взгляни-ка.
Бумага была толстая, явно дорогая, а арабский текст, красивый сам по себе, украшали витиеватые узоры, отделявшие его главы-суры. Никогда бы не подумала, что подобную книгу бросили в пыли.
Чарльз молча положил том и скользнул лучом в глубь нагромождений мусора. Неожиданно его рука замерла на месте.
- Смотри.
Поначалу все, что я смогла различить среди всей этой рухляди, были лишь поломанная скрипка, нечто похожее на пару роликовых коньков и связку кожаных ремней, пряжек и кисточек, что в конечном счете оказалось парой конских уздечек. Сзади, наполовину скрытые этими деталями упряжи, выглядывали два запылившихся предмета, чем-то похожие на статуэтки. Фарфоровые собаки.
Даже поняв, что передо мной, я секунд пять глазела на них, прежде чем решилась подойти.
- Чарльз! Это не твои гончие Габриэля?
- Абсолютно верно. - Он опустился на пыльный пол, встав на колени рядом с уздечками. - Подержи фонарь.
Я наблюдала за тем, как осторожно он отложил уздечки в сторону и взял в руки одну из фарфоровых статуэток. С некоторым изумлением я заметила, как бережно, почти благоговейно он сжимал ее в своих ладонях, потом вынул из кармана носовой платок и принялся медленными, нежными движениями обтирать с нее пыль. Существо, которое вполне могло являться как собакой, так и львом, было высотой сантиметров пятнадцать и сделано из ярко-желтого фарфора, покрытого блестящей глазурью. Зверь сидел на задних лапах, удерживая вес тела на одной передней, тогда как другая грациозно покоилась на украшенном изящной резьбой мяче. Голова с глазами, устремленными вдаль, была чуть повернута к одному плечу, уши прижаты, пасть типично по-собачьи оскалена, изогнутый пушистый хвост прижат к спине.
Вид собаки наводил на мысль о ее настороженности, эдакой игривой свирепости. Рядом на полу стояла ее пара - яркая расцветка также была покрыта слоем пыли, но под лапой вместо мяча сидел щенок с пушистым хвостом.
- Боже ты мой, - мягко проговорил Чарльз, - кто бы мог подумать... Ну, как ты их находишь?
- Не надо меня спрашивать, я не разбираюсь в подобных вещах. Это и в самом деле собаки?
- Это то, что принято называть собаками Фо или буддийскими львами. Никто толком не знает, что это были за существа.
- А кто такой Фо?
- Сам Будда. Это единственные создания в буддийской мифологии, которым разрешалось убивать, но и то лишь во имя защиты своего божества - Будды. Их считают официальными охранниками его храма.
Он повернул в руках поблескивающие статуэтки. Сморщенная, аффектированная, ухмыляющаяся мордочка чем-то напоминала пекинеса, забавляющегося с мячом.
- Знаешь, - сказала я, - у меня такое впечатление, что я их помню. Как ты думаешь, почему их отнесли сюда? Я хочу сказать...
- Да, - сказал Чарльз. Он опять поставил фигурки на пол, резко выпрямился и взял у меня фонарь. Мне показалось, что он не расслышал ни единого, сказанного мною слова. - Ну что ж, продолжим нашу программу?
Не дожидаясь ответа и даже не удосужившись взглянуть на остальное содержимое комнаты, он быстро вышел в коридор.
Здесь по-прежнему было тихо и темно, в воздухе стоял привычный запах пыли. Мимо нас проплывали поблекшие нарисованные пейзажи, перемежающиеся зияющими черной пустотой комнатами. Коридор чуть изгибался влево; на внешней стороне поворота показался еще один дверной проем, также в виде арки, но в остальном совершенно непохожий на все предыдущие. Он представлял собой отнюдь не вход в пустую пещеру и перед ним не болталась обычная здесь покосившаяся, трухлявая деревянная панель. Арку перегораживала дубовая дверь, совершенно целая и прочная, как стена, причем она была не просто прикрыта, но и заперта на новый бронзовый висячий замок.
Луч света на секунду задержался на этой двери, затем переместился на соседнюю, на которой также поблескивал новый замок.
- Прямо палаты с сокровищами, а? - сдавленно проговорила я.
Кузен ничего не ответил.
Луч медленно поднялся к зарешеченному вентиляционному отверстию, потом снова опустился и остановился на стоящих рядом с дверью предметах. Чарльз подошел ближе, я тоже шагнула вперед.
Между обеими дверями, у стены, стояла дюжина или около того маленьких канистр, вроде тех, в которые наливают бензин, с каким-то рисунком на ярко-желтом фоне. Когда луч света остановился на них, я прочитала на ближайшей ко мне канистре написанное черными буквами:
ПРЕКРАСНОЕ РАСТИТЕЛЬНОЕ МАСЛО.
Идеальное для вторых блюд, майонезов и салатов.
А ниже еще что-то. Я остановилась.
Луч света быстро метнулся ко мне:
- Что это?
- На жестянки свети, - сказала я, щурясь от света, перебегающего с моего лица к батарее канистр. - Я только что поняла - никак не могу вспомнить, где я видела это раньше. А, вспомнила наконец! Все в порядке, Чарльз, этот рисунок - красная бегущая собака.
- Да? И что же?
- Пожалуй, ничего. Так, ерунда. Просто я раньше видела такой же.
- Где?
Я удивленно посмотрела на него. Голос его показался мне резким.
- В воскресенье днем, в деревне, куда меня возил Хамид. Я же тебе рассказывала: подсолнечное поле с маленькой отметиной на стволе дерева - красной собакой. Я еще подумала, что она похожа на салюки.
- Это такая же?
- Пожалуй, да.
Мы наклонились ниже и под изображением бегущего пса разглядели мелкую черную надпись: "Марка "Охотничья собака". Высшего качества. Опасайтесь подделки".
- Сальк, - пробормотал себе под нос кузен. Фонарь теперь светил прямо на банку. Вид у Чарльза был сосредоточенный.
- Что?
- Теперь ясно, что такое "Охотничья собака". Ты знала это? "Салюки" происходит от арабского слова "селюки" или "слуги", что значит "гончая". Я полагаю, что Нахр-эс-Сальк означает что-то вроде "Река Гончих Псов". Иными словами, продукт местного производства. Это такое же изображение, как то, что ты видела в поле?
- Абсолютно. - Я выпрямилась. - Местный продукт, как я полагаю, подсолнечное масло, и то, что я видела, было, похоже, отметиной такого поля. Кажется, я где-то читала, что подобным образом крестьяне помечают свои посевы. Что ж, вполне разумно, если учесть, что большинство из них неграмотны. Бог мой, да здесь лет на десять хватит! Как по-твоему, зачем оно вообще им понадобилось?
Чарльз поднял взгляд на одну из канистр, потрогал ее рукой.
- Пустая, - сказал он и отвернулся. Я с любопытством посмотрела на него:
- А что тебя так заинтересовало?
- Не здесь, - ответил он, - и не сейчас. Давай покончим со всем этим. Кроме того, нам лучше не разговаривать.
Тихо пройдя за изгиб коридора, мы увидели метрах в тридцати перед собой лестницу, широкие ступени вели вверх к лестничной площадке и еще одной изящной арке. Дверь была распахнута и прилегала к стене, но за ней виднелись спускавшиеся с арки тяжелые шторы. Сбоку из-под ткани пробивалась полоска света.
Мы замерли на месте, прислушиваясь. В этом мертвом воздухе даже звук нашего дыхания казался мне необычно громким. Ничто не шелохнулось; из-за штор не доносилось ни малейшего шороха.
Тщательно прикрывая фонарь ладонью, отчего со стороны могло показаться, что к портьерам приближается, чуть пританцовывая, розоватый жук-светляк, Чарльз поднялся по ступеням и стал потихоньку подкрадываться по лестничной площадке к дверному проему. У самой кромки тяжелой ткани он остановился; я замерла рядом с его локтем. Фонарь он уже погасил, так что теперь единственным источником света оставалась видневшаяся у края штор яркая полоска.
Мы по-прежнему не различали ни звука. Но сейчас я совершенно явственно ощущала характерный едкий запах табака Хэрриет. Скорее всего это был диван принца. Значит, она где-то поблизости. "Читала, наверное, - подумала я, - да так и заснула над книгой". Звука дыхания я не различала - помещение было слишком большим, - а кроме того, она, возможно, опустила балдахин.
Кузен неслышно протянул руку и на несколько дюймов отодвинул край портьеры, затем приник глазом к образовавшемуся проему. Я пригнулась, чтобы тоже посмотреть.
Определенно, это были спальные покои принца, а мы стояли за занавесками, висевшими как раз за изголовьем кровати Хэрриет.
В комнате почти не было света, и та узкая полоска показалась нам столь яркой лишь по контрасту с окружавшей нас доселе кромешной темнотой. На столике стояла лампа - фитиль ее был привернут почти до отказа, а потому она, можно сказать, почти не горела.
Уже успев познакомиться с комнатой, я довольно неплохо различала окружающую обстановку. Все оставалось таким же, как и накануне ночью: красное лакированное кресло, немытые тарелки на столе, ипохондрический беспорядок на комоде, на полу миска с надписью "СОБАКА", которую сейчас наполовину скрывала склянка с молоком для кошки, а на кровати...
На какое-то мгновение мне показалось, что я вижу фигуру, сидящую так же, как и вчера в своем хитроумном наряде из шалей и шелка, но затем поняла, что в комнате никого нет. В темном углу у изголовья кровати лежали сваленные в кучу одеяла, алел брошенный жакет и валялась мохнатая шаль.
В следующую секунду меня словно окатило холодной волной безотчетного, болезненного страха - я увидела кошку, которая, лежа на кровати, подняла голову и устремила на меня свой взгляд. Чарльз увидел ее в то же мгновение, что и я, и как только я непроизвольно и резко отпрянула назад, отпустил штору, придвинулся ко мне и обнял.
- Ну, ну, все в порядке, она сюда не пойдет.
- Ты в этом уверен?
- Ну конечно, дорогая, все нормально. Расслабься.
Я вся дрожала, руки напряглись, макушка головы упиралась в скулу кузена.
- Ну, передохни минутку, - прошептал он, - а потом пойдем.
Он еще немного постоял рядом со мной, пока я не почувствовала, что дрожь постепенно проходит. Нас по-прежнему окружал спокойный, непроглядный мрак. По звуку дыхания Чарльза я поняла, что он повернул голову в сторону и всматривается, вслушивается в окружающее пространство. Затем он снова повернулся, и я почувствовала, как грудь его колыхнулась от вздоха, - ему явно хотелось что-то сказать, его щека резко, но как-то крадучись коснулась моей головы.
- Кристи...
- Что?
Мимолетная пауза. Дыхание легким ветерком шевельнуло мне волосы:
- Нет, ничего. Ну, как ты, все в норме?
- Да.
- Пошли?
- Ты... тебе действительно не хочется подождать и увидеть ее? Не думаю, чтобы каким-то образом...
- Нет, забудем об этом. Пошли назад.
- Извини, Чарльз.
- Что уж тут извиняться? - чуть поддразнивающим тоном проговорил он. - Не падай духом, милая, она тебя не достанет. Будь взрослой девочкой. Чарльз посражается за тебя и отстоит перед этой мерзкой кошкой.
Страх прошел, я засмеялась:
- Большой и смелый Чарльз? А что, если нам повстречаются собаки? Впрочем, теперь я в полном порядке, спасибо тебе.
- Правда? Что ж, эта ночка запомнится нам обоим. Ну, а теперь назад, в гарем, моя девочка.

***

Разрисованная дверь оставалась по-прежнему широко распахнутой, а воздух в беседке показался удивительно свежим и приятным. Мы пересекли мостик, и я так же, как и в первый раз, перепрыгнула пролом. Но теперь Чарльз уже не сразу разомкнул свои объятия.
- Кристи... - быстро и мягко заговорил он. - Я должен тебе что-то сказать.
- Я чувствовала это, знала, что-то беспокоит тебя. Я слушаю тебя.
- Ну, не совсем так... Я и сам толком ничего не знаю. Точнее будет выразиться так: у меня есть несколько довольно диких предположений, догадок что ли, вот и все. Мне точно известно, что Одна вещь мне здесь очень не нравится. Я просто ощущаю, как мерзко она пахнет... Однако - и тебе придется смириться с этим-я пока не могу выложить тебе все начистоту.
- Но почему?
- По одной простой причине: ты до утра остаешься во дворце, а я - нет. Послушай, Кристи... Ты встретишься с Лесманом и станешь вести себя с ним ровно, спокойно, словно не знаешь, взбредет ли когда-либо в голову Хэрриет мысль снова повидаться с тобой, и...
- Ровно и спокойно с Джоном Лесманом? Значит, все это имеет к нему какое-то отношение?
- Я уже сказал - это лишь догадки. Почти все - одни догадки. Но тебе-то предстоит остаться здесь.
- И потому, чем меньше я знаю, тем лучше? - насмешливо спросила я. - Старо, дорогой Чаз, очень старо! То есть мне что, черт побери, разыгрывать из себя невинную дурочку? Я и так все время этим занимаюсь. Не изводи меня! Если на то пошло, именно я во всем этом замешана, а отнюдь не ты! И давай, выкладывай все как есть! Что, Лесман и Хэрриет - любовники, так что ли?
- Боже правый, если ты только об этом... Я, разумеется, продолжала настаивать, однако мне так и не удалось сдвинуть его с места. В конце концов он отпустил меня и собирался уже было снова перепрыгнуть через пролом, когда я сказала:
- А зачем тебе возвращаться именно таким путем? Ведь можно же спуститься из окна по веревке. Он покачал головой:
- Так проще. А ты прикрой ставни, чтобы не бросалось в глаза. Доску на всякий случай не закрепляй. Ну, я пошел. Ложись спать. Утром увидимся в отеле. - Он чуть замешкался. - Тебе не страшно?
- Страшно? С чего это мне должно быть страшно?
- Ну и хорошо, - проговорил кузен и с этими словами ушел.

ГЛАВА 11

Далеко опасность, далеко страх,
Счастье сияло в их глазах.
С. Т. Кольридж. Кристабель

Я думала, что поспать как следует мне так и не удастся, однако почти сразу же отключилась. Проснулась я часов через пять или что-то около того. Разбудил меня принесенный завтрак. Утро выдалось чудесное. Солнечные лучи заливали территорию гарема, поверхность озера чуть рябила от легкого ветерка, кругом заливались птицы.
И все же я помнила, что вернулась отнюдь не в мирную и романтичную атмосферу дворца, а к предчувствию чего-то непонятного, и потому легкая тень смутной неопределенности уже начала омрачать зарождающийся день. Даже когда я осознала, что это, скорее всего, лишь последствие намеков Чарльза по поводу Лесмана, которого мне предстояло снова увидеть сегодня утром (с перспективой провести остаток дня с Чарльзом), я все же почувствовала, что и сад гарема, и вообще все это место, раскинувшееся в жаркой долине, вызывают у меня нечто похожее на клаустрофобию. Поэтому я быстро встала, наспех проглотила чашку кофе и стала томиться в ожидании того момента, когда наконец покину дворец и вернусь к себе в отель, к цветастой и простой жизни Бейрута. И к Чарльзу.
Мы договорились о том, что Хамид заедет за мной в половине десятого, однако сейчас было лишь начало девятого, а поэтому, покончив с принесенным Насируллой завтраком, я постояла еще несколько минут, окидывая прощальным взглядом сад и залитый солнцем золотистый купол беседки, после чего двинулась своим ставшим уже привычным маршрутом - к выходу из гарема.
Первые мои недобрые предчувствия улетучились с приходом Насируллы. Раз он оказался здесь, значит, реку снова можно перейти вброд. Я решила тотчас же отправиться в деревню навстречу Хамиду. Я попыталась было знаками объяснить Насирулле, что хочу уйти пораньше, и хотя он по-прежнему лишь неулыбчиво глазел на меня без малейшего намека на понимание, похоже, все же что-то сказал Лесману, поскольку чуть позже я встретила его во втором дворике, в котором анемоны из садов Адониса успели за один жаркий день поникнуть и засохнуть.
Мне показалось, что вид у него сегодня был какой-то помятый, и поймала себя на мысли, что, наверное, и сама выгляжу не лучше.
- Раненько вы поднялись, - заметил он.
- Наверное, мне не давала покоя мысль о броде. Похоже, с этим все в порядке и перебраться удастся?
- Да, вполне. Ну как, хорошо выспались после всех этих тревог, волнений и шума?
- После?.. А, собаки. Да, благодарю вас. Вы опять заперли этих бедолаг? Пожалуй, поначалу я действительно немного струхнула, но они оказались такими приветливыми; в общем, все превратилось в очередной романтичный эпизод, о котором будет приятно вспомнить. Но они ведь не со всеми ведут себя подобным образом?
- Это уж точно. Наверное, в вас есть что-то особенное, - губы его раздвинулись, однако глаза не улыбались. - Не скажу, что они такие уж свирепые, но как охрана действительно хороши, поскольку при каждом постороннем звуке поднимают такой шум, что чертям тошно. Я запер их, и в этом, возможно, была моя ошибка.
Я не спросила его, что он имеет в виду, но он как раз в этом месте сделал паузу и подобный вопрос напросился сам собой. По крайней мере, секундное молчание позволило мне позаботиться о соответствующем выражении лица.
- Почему? - наконец спросила я.
- Надо было, чтобы они свободно бегали по двору. Мы обнаружили, что боковые ворота открыты. Кто угодно мог забраться ночью.
- Боковые ворота? Здесь есть и такие?
- Да, с задней стороны дворца есть выход на плато. Наверное, Джасем, когда впускал вчера собак в гарем, забыл запереть их.
- А вы боитесь посторонних? - как можно беззаботнее спросила я. - Или заметили следы чьего-то присутствия?
- О нет, просто стремление доверять всем и каждому не входит в число моих привычек, особенно с тех пор, как я поселился в этой стране. Когда приезжает ваш шофер?
- В девять, - соврала я, - но я подумала, что неплохо немного прогуляться. Встречу его у деревни. Вы были очень добры, уделили мне столько времени и внимания. Эти же слова я произносила и вчера, но сегодня вы заслужили их вдвойне.
- Мне тоже было очень приятно. Я провожу вас.
Сейчас он даже не пытался придать своему голосу ровное звучание. Вчерашнее спокойствие улетучилось, он был явно чем-то встревожен и раздражен. Быстрым, резким шагом он провел меня через маленький дворик и тем же жестом руки, который я подметила в первый день, дотронулся до лица, словно кожу саднило и она чесалась. На лбу его выступила испарина, глаза буквально пылали. Я заметила, что он старается не смотреть на меня, чуть отворачиваясь, то ли от застенчивости, то ли еще отчего. Можно было предположить, что его снова одолевает потребность покурить и потому у него такой странно-смущенный вид.
- Погибают ваши сады Адониса.
- Что ж, этого и стоило ожидать.
- Да, конечно... Она знает, что я вернулась?
- Нет.
- Впрочем, я и не ожидала, что вы ей сообщите. Все нормально. Просто интересно, не сказала ли она чего нового про моего кузена.
- Ни слова.
Вот так, коротко жестко и по существу. Что ж, ему сейчас больше всего хотелось, чтобы я поскорее ушла, да и у меня в мыслях не было остаться, я страстно желала того же.
Он вышел со мной за ворота, приблизился к правому краю плато и стал наблюдать за тем, как я шагаю по тропинке. Дойдя до брода, я обернулась и заметила: он продолжает стоять на том же месте и смотреть мне вслед, словно желая убедиться в том, что я действительно ушла.
Я опять повернулась спиной к Дар-Ибрагиму и, осторожно ступая, пошла по выступающим из воды камням.
Сейчас они не просто возвышались над поверхностью воды, но даже подсохли, хотя я и заметила, что огибавшая их вода все же несколько поднялась по сравнению с первым днем. Теперь цвет воды от железистых примесей стал совсем красным, даже кроваво-красным, словно в память о погибшем Адонисе. Поток уносил ветки, листья и пурпурные цветы, которые прибивались к берегу и превращались в новое пополнение уже скопившегося там мусора. У самой воды бродили две козы, лениво пощипывающие траву, однако пастушонка нигде не было видно. Перебравшись на другой берег речки и начав подъем по каменистому склону, я увидела Хамида - на сей раз определенно Хамида, - который спускался по тропе навстречу мне.
Мы встретились в тени большого фигового дерева, под которым в куче пыли мирно спали еще три козы. Едва покончив со взаимными приветствиями, я задала ему вопрос, который лежал на поверхности моего сознания с того самого момента, когда Насирулла принес мне кофе:
- Вы видели сегодня моего кузена?
- Нет, - он улыбнулся. - Он очень похож на вас, правда? Я даже подумал, что вы брат с сестрой.
- Он и на самом деле мой брат, только троюродный. Хотя нас часто принимают за близнецов. В семействе Мэнселов внешнее сходство всегда было заметно. А по пути из Бейрута вам не повстречалась белая спортивная машина? Или, может, вы видели ее где-нибудь припаркованной?
- Сегодня утром? По дороге мне вообще никто не повстречался кроме одной машины - черной, с арабом за рулем, да еще "лендровера" с тремя маронитскими священниками, - он с интересом посмотрел на меня. - Я знаю машину вашего кузена, вчера ее видел. Вы хотите сказать, что ночью он тоже был во дворце?
Я кивнула:
- Значит, он проехал еще раньше. Что ж, это даже к лучшему... Хамид, пообещайте мне, что никому ничего не расскажете. Дело в том, что моя двоюродная бабка так и не узнала, что он был там. В воскресенье вечером она приняла меня - потом вам обо всем расскажу, - но при этом заявила, что Чарльза видеть не хочет и что ему незачем даже приезжать в Дар-Ибрагим. Вы же знаете, что вчера утром он приехал из Дамаска, намеревался встретиться здесь со мной, но река разлилась и мне пришлось провести во дворце еще одну ночь. Отчасти именно по этой причине кузен задумал проникнуть во дворец и лично посмотреть, что там и как.
Я быстро пересказала ему основные вехи случившегося: встречу у храма и разработку плана вторжения.
- Я помогла ему забраться внутрь, после чего мы немного побродили по дворцу. Бабку мы больше не видели, а кроме того, кузен посчитал себя не в праве подобным образом навязывать ей свое общество. Потом я легла спать, а он стал пробираться к заднему выходу из дворца. Мне очень хотелось, чтобы он уехал, пока никто не заметил машину.
- Знаете, а я ведь видел ее, - проговорил Хамид, явно заинтригованный моим рассказом и одновременно желая как-то успокоить меня. - Это белый "порше", так? Пожалуй, вам не стоит беспокоиться. Я знаю тот карьер и если бы машина там действительно стояла, обязательно заметил бы ее, когда ехал сюда.
Мы взбирались по склону и одновременно разговаривали. Теперь я разглядела то, что искала, - тенистую тропинку под деревьями метрах в десяти от нас, на которой стояли или лежали с полдюжины коз, жующих траву и с дерзкой надменностью поглядывающих в нашу сторону. Среди них я увидела и фавна - он сидел прямо на пыльной земле, скрестив ноги, с той же косматой шевелюрой, ухмылкой на губах, жевал какой-то листок и с беззаботной отрешенностью смотрел на коз.
- Вот ты где! - воскликнула я.
- Я всегда здесь, - сказано это было с такой удивительной простотой, что в это просто невозможно было не поверить.
- Это я так, к слову. Все нормально, - сказала я Хамиду, который чуть удивленно наблюдал за нашим диалогом. - Я знаю этого подпаска.
- А я его ни разу не видел, - он с сомнением разглядывал мальчишку. - Если он заметил вашего кузена, мисс Мэнсел, то скоро вся деревня будет знать, что он провел ночь в Дар-Ибрагиме.
- Не думаю. Мне не показалось, чтобы этот паренек любил распускать слухи... Как бы то ни было, если Насирулла действительно что-то пронюхал, то готова поспорить, Лесману было что сказать мне сегодня утром. Ахмед, - обратилась я к фавну, - ты видел, как сегодня утром из Дар-Ибрагима выходил англичанин?
- Да.
- Когда это было?
- На рассвете.
- Часа в четыре, - пояснил Хамид.
- Значит, после того как мы расстались, он еще немного задержался. Интересно, зачем? Впрочем... - я повернулась к мальчику:
- Он шел к деревне по этой дороге?
- Да, он шел к белой машине, которая стояла у дороги в карьере.
Наши с Хамидом глаза встретились, и я засмеялась, а он пожал плечами и чуть скривил губы.
- Ты слышал, как он отъезжал? - спросила я. Мальчик кивнул, махнув рукой в сторону Бейрута. Я удивилась тому облегчению, с которым восприняла это известие:
- Он тебе ничего не сказал?
- Нет, я был вон там, - кивок головы в сторону совершенно недоступного нагромождения камней метрах в трехстах от нас. - Он вышел из ворот позади дворца.
В его голосе не слышалось и намека на любопытство, хотя он продолжал внимательно смотреть на меня.
Я задумчиво всматривалась в его лицо:
- Но ведь это было очень рано. Вокруг не было ни единой души?
Снова кивок.
- И его больше никто не видел?
- Никто, только я.
- Но ты, наверное, уже забыл про это, так ведь, Ахмед? И что там вообще стояла машина?
Короткая вспышка белозубой улыбки, от которой чуть затрепетал листок во рту:
- Все забыл.
Я вынула из сумки несколько бумажек, и хотя мальчик продолжал в упор глядеть на меня, он даже не шевельнулся, чтобы сделать шаг навстречу. Я заколебалась: мне не хотелось оскорблять его чувство собственного достоинства. Потом положила деньги на лежавший рядом со мной валун и придавила их сверху камнем, чтобы не сдуло ветром.
- Большое тебе спасибо, - сказала я. - И да благословит тебя Аллах.
Не успела я сделать и двух шагов в сторону, как заметила резкий рывок коричневой фигурки, поднявшей за собой столб пыли, - деньги бесследно исчезли в кармане его грязного кафтана. Похоже, чувство собственного достоинства недолго сопротивлялось зову обычного здравого смысла.
- А то козы съедят, - осторожно пояснил мальчуган и что-то добавил скороговоркой по-арабски.
Хамид со смехом перевел мне его прощальную фразу, когда мы продолжили путь по тропинке:
- Да благословит Аллах вас, ваших детей, детей ваших детей, детей детей ваших детей и весь дальнейший приплод вашего семейства...

***

Странно было вновь видеть отель совершенно неизменившимся: мне казалось, что я, подобно Спящей Красавице из детской книжки, отсутствовала целую вечность. Даже за стойкой находился тот же самый портье, который улыбнулся, поднял руку и что-то проговорил, но я лишь бросила на ходу:
- Пожалуйста, потом, - и устремилась к лифту.
Все мои мысли были заняты лишь двумя вещами: поскорее сбросить с себя всю одежду и забраться в восхитительную горячую ванну. Поэтому я не только не обменялась ни с кем хотя бы парой слов, но даже ни разу не вспомнила о Чарльзе.
Боже, как чудесно было снова оказаться в своем просторном, модернистски-безликом и донельзя удобном номере, скинуть на пол ванной эту чудовищную одежду и забраться под струи чистой воды. Пока я находилась там, дважды звонил телефон, потом кто-то постучал в дверь номера, однако я без особого насилия над собой проигнорировала и звонки, и стук, полностью отдавшись бесконечно долгим плесканиям в концентрированном растворе ароматических солей и масел. Под конец я нехотя выбралась наружу, вытерлась, тщательно отобрала и надела на себя самое легкое из всех своих платьев - белое с желтым, восхитительное как ромашка, - после чего заказала кофе и наконец позвонила кузену.
Наконец-то портье смог связаться со мной - после нескольких безуспешных попыток сделать это голос его звучал чуть обиженно и, возможно, в нем даже слышался намек на удовлетворение от того, что и он смог чуточку досадить мне.
- Мистера Мэнсела в отеле нет, - сказал он. - Да, он действительно проживает в пятидесятом номере, но сейчас его там нет.
Он хотел сказать мне об этом, пытался даже передать письмо мистера Мэнсела, но я не захотела даже выслушать его... После этого он дважды звонил, но я не отвечала. Письмо? Да, мистер Мэнсел сегодня утром оставил для меня письмо, которое следовало передать мне по возвращении... Да, разумеется, его уже относили мне в номер, но когда я не отвечала на звонки, он послал боя. Я не ответила и на его стук, поэтому мальчик попросту сунул письмо под дверь...
Оно лежало в коридоре - белый прямоугольник на синем ковре - и казалось тревожным предвестником беды. Я схватила письмо и вынесла на свет.
Сама не знаю, чего именно я ожидала. Даже после событий минувшей ночи вся эта история с бабкой Хэрриет казалась мне не чем иным, как весьма странной причудой судьбы, однако разочарование, охватившее меня из-за неудавшейся попытки сразу же повидаться с кузеном, выразилось в том, что я в порыве раздражения разорвала конверт и уставилась на письмо так, словно это была какая-то анонимная скабрезность или фальшивка.
Я тут же узнала почерк Чарльза, причем вполне ровный, невозмутимый и потому почти повергший меня в состояние бешенства.
Кузен писал следующее:
"Дорогая кузина!
Я страшно расстроен, поскольку теперь, когда тебе наконец удалось вырваться из своего гарема, мне больше всего на свете хотелось бы увидеть тебя и услышать, как все обстояло. Особенно интересно было бы узнать, позволил ли тебе Д. Л. повторно встретиться с X. Сразу после нашего расставания меня чуть не застигли врасплох. Не успел я сделать пару шагов от основания спиральной лестницы, как увидел X., идущую по подземелью в сопровождении какой-то девушки. Я поспешно отступил, но все же успел краем глаза взглянуть на нее. Что и говорить, вид у нее действительно был более чем странный, тем не менее весьма бодрый, она о чем-то без умолку тараторила. На какое-то мгновение мне захотелось выйти из своего укрытия и прямо там поговорить с ней, однако я подумал, что это лишь до смерти напугает обеих, а потому дождался, пока они не скрылись за дверью покоев принца, и пошел дальше. Все закончилось благополучно. Я сел в машину и приехал сюда, не повстречав по пути ни единой живой души. Мне не хотелось ни свет ни заря возвращаться в отель, поэтому я перекусил в кафе, позвонил в Алеппо в надежде застать отца Бена и узнал, что он уехал в Хомс и вернется домой только сегодня.
А сейчас ты, скорее всего, обрушишь на мою голову проклятия, особенно после всех тех темных намеков, что я сделал прошлой ночью. Возможно, я был тогда не прав, тем более, что услышанные мною обрывки их разговора с Халидой кое-что прояснили. Расскажу обо всем при встрече. Однако пока остается одна нерешенная проблема, и единственный, кто может реально помочь мне разобраться с ней, - это отец Бена, но, насколько я понял, он намерен сегодня же опять отправиться в путь, на сей раз в Медину. Поэтому я еду в Дамаск в надежде застать его там. Извини, я понимаю, что ты порядком разозлишься на меня, но потерпи немного. Постараюсь вернуться как можно скорее, возможно, завтра, в крайнем случае - в четверг утром. Дождись меня, а пока можешь заранее поточить свои коготки. Но ничего, повторяю, ничего не предпринимай, разве что продли свое пребывание в отеле, а когда я вернусь, мы повеселимся на славу. Кстати, я надеюсь, что, если моя идея окажется верной, мне все же удастся повидаться с нашей бабулей X.
Люблю и дарю тебе один поцелуй.
Ч."
Я дважды перечитала письмо, пришла к выводу, что коготки мои и так достаточно остры, и счастье Чарльза, что сейчас он находится на полпути к Дамаску; потом залпом проглотила кофе, уселась и пододвинула к себе телефон. Разумеется, Чарльз был вполне независимым человеком, а поэтому на протяжении всех этих лет поступал соответственно. Ему было двадцать два года, и он происходил из семьи, которая избрала своим девизом невмешательство в чужие дела. Он не нуждался ни в чьей помощи или совете, и ему не особенно нравилась бабка Хэрриет...
Но как мило будет рассказать обо всем этом папочке. Ради смеха, разумеется. Я заказала разговор с Кристофером Мэнселом из семейства Мэнселов в Лондоне и стала ждать, попивая кофе и делая вид, что читаю какую-то первую, попавшую под руку книжонку. Время от времени я бросала взгляд на неменяющееся голубое небо, которое все так же висело над бетонными небоскребами этого меняющегося Востока.

***

Папочкин ответ был лаконичен и содержателен:
- Дождись Чарльза.
- Но, папа...
- И что ты намеревалась делать?
- Я не знаю, да и не об этом речь. Просто я чертовски разозлилась; ведь он мог меня дождаться! Как это похоже на него - всегда был эгоистом.
- Это уж точно, - согласился отец. - Но если ему надо было срочно повидать отца Бена, он не мог дожидаться тебя, ты согласна?
- Но зачем он ему понадобился? При чем тут отец Бена?! Если ему понадобился какой-то полезный контакт, то мог бы связаться с одним из наших людей в Бейруте.
Возникла небольшая пауза.
- Убежден, что на то у него были веские причины, - проговорил отец. - Кстати, ты не знаешь, он уже установил какие-нибудь связи?
- Разве что сегодня утром выдал несколько поспешных телефонных звонков. Не исключаю, что он мог вчера встретиться с кем-то, хотя мне он ничего не говорил.
- Понятно.
- А мне не надо созвониться с нашими людьми?
- Ну, если хочешь... Но в данный момент, пожалуй, будет Лучше, если нашими семейными делами займется Чарльз.
- Разумеется, глава семейства, большая шишка.
- Пожалуй, неплохой довод, - спокойно согласился отец.
- Ну что ж, ладно. И все же никак не пойму, к чему вся эта спешка, тем более, что эти его вчерашние темные намеки так и не оправдались...
- Ты передала мне все, о чем он написал в письме?
- Да.
- Что ж, в таком случае я посоветовал бы не особенно забивать себе голову подобными вещами. Похоже, мальчик прекрасно знает, что делает, а по одному пункту выразился вполне определенно.
- В смысле?
- В том смысле, дитя мое, что тебе не надо ничего предпринимать сгоряча только лишь потому, что ты имеешь на него зуб, - честно признался отец. - Забудь о нем, отправляйся на прогулку, а вечерком позвони ему, спроси, каковы его планы? Но не вздумай в одиночку ехать во дворец... Кристи?
- Да, слушаю.
- Ты поняла, что я сказал?
- Поняла. Да ну тебя, папа, все вы, мужчины, одинаковы, по-прежнему живете в каменном веке. Я вполне способна позаботиться о себе и тебе это прекрасно известно. В конце концов, что здесь такого? Почему бы мне не поехать туда, если хочется?
- А тебе действительно хочется?
- Ну... нет.
- Так вот, постарайся вести себя не глупее, чем Господь сотворил тебя, - коротко произнес отец. - Как у тебя с деньгами?
- Порядок, спасибо. Но, пап, ты действительно не считаешь...
Вмешался мягкий монотонный голос телефонистки:
- Ваше время кончается. Желаете продлить разговор?
- Да, - сразу отреагировала я.
- Нет, - откорректировал меня отец. - А сейчас, дитя мое, иди и в ожидании Чарльза займись чем-нибудь. Насколько я понял, ничего страшного пока не произошло. И все же я предпочел бы, чтобы ты держалась поближе к Чарльзу, вот и все. У него достаточно чувства здравого смысла.
- А я считаю его избалованным чудовищем, которое всегда жило исключительно ради собственного удовольствия.
- Пожалуй, именно это я и называю чувством здравого смысла.
- А у меня его нет?
- Ну что ты, дитя мое, у тебя, как и у твоей матери, его отродясь не было.
- Что ж, и на том спасибо, - ядовито проговорила я, он в ответ рассмеялся и повесил трубку.
Как ни абсурдно это покажется, но после разговора с отцом я почувствовала облегчение и заметно повеселела. Положив трубку, я решила заняться более серьезными делами - собственным лицом и волосами, параллельно с этим продумывая меню предстоящего ленча.

Предыдущая страница 6 Следующая страница


7 Мэри Стюарт

***

Мне с самого начала хотелось в одиночку и не спеша побродить по Бейруту, а потому и вправДу полнейшим идиотизмом было бы сердиться на то, что у меня наконец появилась такая возможность. Кроме того, во второй половине дня мне действительно нечем было заняться. В общем, я отправилась на прогулку.
Грязные и переполненные людьми, бейрутские базары выглядели не менее впечатляюще, чем универмаги Вулворта. Несмотря на то, что мое временное пребывание в Дар-Ибрагиме и вся полученная ранее информация о Бейруте настроили меня на ожидание чего-то романтичного и волнующего, я была вынуждена признать: ничего подобного не произошло, если не считать того, что я случайно ступила в кучу тухлой рыбы и напрочь испортила сандалию. Когда же я поинтересовалась, как называется "тот самый экзотический голубенький порошок", имея в виду гашиш или опий-сырец, мне посоветовали поискать "Омо" <Марка широко распространенного стирального порошка голубого цвета.>.
Лучше всех оказался золотой сук. Мне ужасно приглянулись бусы из крупной бирюзы, и я чуть было не уподобилась Халиде - столь очаровательными и одновременно дешевыми мне показались тоненькие золотые браслеты, сотнями позвякивающие и поблескивающие на тянувшихся вдоль витрин перекладинах. Однако я все же устояла перед соблазном и наконец выбралась оттуда, перейдя на площадь Мучеников, где из всех достопримечательностей нашла лишь продававшиеся повсюду трубочки с мороженым и четки из голубой бирюзы с золоченой кисточкой - как раз для машины Чарльза. С некоторым запозданием я вспомнила про то, что чертовски сердита на него и что чем скорее дурной глаз настигнет его, тем лучше, и что вообще было бы прекрасно, если бы он навсегда скрылся с глаз моих.
Смеркалось, близился вечер. Пожалуй, кузен уже добрался до Дамаска и, наверное, позвонил... Я быстро заскочила в одно из проезжавших мимо такси и вскоре оказалась в нескольких метрах от отеля.
Первым, кого я увидела, был Хамид, который, грациозно облокотившись о стойку, разговаривал с портье. На сей раз это был уже другой клерк. Хамид широко улыбнулся мне через вестибюль, что-то сказал своему собеседнику, и не успела я еще подойти к ним, как портье заглянул в мою ячейку и покачал головой. Ни письма, ни записки не было.
Видимо, выражение моего лица было достаточно красноречивым, потому что Хамид быстро спросил:
- Вы ждете важных вестей?
- Только от кузена. После вчерашней ночи я его так и не видела.
- О... Его не было здесь, когда мы приехали сегодня утром?
- Он уже уехал в Дамаск.
- В Дамаск?
Я кивнула:
- Когда я приехала, меня ждало письмо. Ему пришлось рано уехать. Я надеялась, что он уже добрался и позвонил... Да?
Это было адресовано уже портье, который только что ответил на вопрос какого-то грустного арабского джентльмена в красном тарбуше и теперь переключил свое внимание на меня.
- Сожалею, мисс Мэнсел, но я случайно слышал ваши слова. Боюсь, здесь вкралась какая-то ошибка. Недавно был звонок из Дамаска. Насколько я понял, спрашивали мистера Мэнсела, но, возможно, что и мисс Мэнсел, - он развел руками. - Мне крайне неловко.
- О... Впрочем, если действительно звонили мне, - резонно заметила я, - меня ведь все равно не было. Я только что вошла. А когда звонили?
- Недавно, примерно час назад. Я как раз заступил на смену.
- Понятно. Ну что ж, большое спасибо. Возможно, это было именно то, что нужно. Впрочем, не переживайте, видимо, это не очень важно, если было бы очень, то перезвонили бы. Кстати, а номера своего звонивший не оставил?
- Кажется нет, хотя я проверю.
Он вынул из ячейки Чарльза карточку и протянул ее мне - там было записано, что звонили из Дамаска в 5.05. Ни номера, ни фамилии звонившего.
Я вернула карточку:
- Ну ладно, сегодня я из отеля больше уже не выйду, так что если снова позвонят, то разыщите меня, хорошо?
- Ну конечно. Я немедленно скажу девушкам на коммутаторе, - он снял трубку и принялся что-то говорить по-арабски.
- Если бы мы знали, где он остановится, - заметил Хамид, - то могли бы сами позвонить ему.
- То-то и оно, что не знаем. Он собирался к другу, а до меня только сейчас дошло, что я напрочь забыла его фамилию - не помню, называл он ее при мне или нет. Вроде, что-то такое было. Даже домой к ним заходила, но адреса, конечно, не знаю, - я рассмеялась. - Впрочем, думаю, что без труда узнаю, если сделаю несколько звонков... У него в Бейруте есть кое-какие связи, а кроме того его зять или шурин является членом кабинета: министром внутренних дел, так, кажется.
- Кстати, не забудьте про полицию, - весело вставил Хамид, - уж они-то быстро его вычислят. Если хотите, то я могу...
- Нет-нет, не стоит беспокоиться. Не хотелось бы их тревожить. Кузен сам мне перезвонит.
- Он вернется в Бейрут?
- В среду или четверг, он пока сам точно не знает.
- Мисс Мэнсел, - раздался голос портье, - вам повезло. Пока я разговаривал с девушками, снова позвонили. Спрашивают мистера Мэнсела, но когда звонивший узнал, что его нет, он спросил вас. Он сейчас на линии.
- Значит, это не мой кузен? Ну хорошо, откуда я могу с ним поговорить?
- Вон из той кабины, пожалуйста.
Кабина представляла собой открытую стойку, которая оказывалась относительно звуконепроницаемой лишь тогда, когда вы втискивались в нее всем телом, а чаще являлась прекрасным проводником звука, не хуже Галереи шепота в соборе святого Павла. Стоявшие рядом с ней две англичанки живо обменивались впечатлениями от развалин Вавилона, в группе американцев болтали о еде, молодой француз вертел ручку своего транзистора, а в соседней кабинке грустный и хмурый арабский господин, похоже, никак не мог дозвониться до того, кто был ему нужен. Я зажала рукой ухо и попыталась прислушаться.
Звонил Бен и после невнятного бормотания мы все же смогли представиться друг другу - тогда его голос зазвучал более решительно, хотя и чуть удивленно.
- Чарльз? Здесь? Нет, пока не было. А во сколько он выехал?
- Понятия не имею, но рано. Он не звонил?
- Нет. Разумеется, я с радостью повидался бы с ним снова. А он не мог немного подождать, чтобы вы приехали вместе?
- Это было бы чудесно, однако, насколько я могла понять, у него появилось какое-то срочное дело, о котором он собирался поговорить с вашим отцом, и ему хотелось застать его наверняка.
- Поэтому я ему и звоню. Отец завтра возвращается из Хомса. Мы ждем его к обеду. Я обещал Чарльзу, что заранее предупрежу его.
Я ничего не понимала:
- Но он сказал, он точно сказал... О, значит он не так все понял.
- О чем вы?
- Ни о чем, извините. Я стою в вестибюле, а у меня прямо под боком такое творится... Просто получается, что Чарльз перепутал дни - он считал, что ваш отец приезжает сегодня. А так он, конечно, смог бы и меня дождаться, вместо того, чтобы нестись сломя голову! Знаете что, мне, конечно, очень неудобно, но не могли бы вы передать ему, как только он приедет, чтобы сразу же позвонил мне, хорошо?
- Ну конечно, я передам. Вы волнуетесь?
- Отнюдь, просто зла как черт. Он рассмеялся:
- А знаете, у меня возникла идея. Я давно хотел познакомиться с вами, и мой отец тоже, так почему бы вам не приехать сюда и не присоединиться к Чарльзу - заодно и поприсутствуете на этой его важной встрече, а? Погостите денька два-три, я сам покажу вам Дамаск. Если же Чарльз так и не объявится, что ж, тем лучше. Ну так как?
- Звучит соблазнительно.
- Почему бы нет? От соблазнов нет никакого проку, если перед ними можно устоять. Приезжайте. У вас есть машина?
- Э... нет. Я нанимала - с шофером... - я заколебалась. - Знаете, - медленно добавила я, - мне и в самом деле хотелось бы, очень. Если вы уверены?..
- Ну конечно уверен, - голос Бена звучал искренне, радушно. - Будет просто чудесно, если вы приедете. Так жалко, что в прошлый раз нам не удалось встретиться, да и отец, повторяю, будет очень рад. Значит, договорились? Ждем вас. Ну как, удалось повидать Царицу Ливанскую?
- Кого? О, я совсем забыла, что вы ведь все знаете. Да, удалось, а вот Чарльзу не повезло. Сказать по правде, это его немного задело, а кроме того у него возникла парочка проблем и, как мне показалось, именно о них он и хотел поговорить с вашим отцом. А вообще он окутал все таким покровом тайны... Мы там кое-что выведали - я имею в виду Чарльза и себя, - но, думаю, об этом лучше не по телефону.
- Вы меня заинтриговали. Но, надеюсь, никаких осложнений не возникло?
- О нет, хотя, как мне показалось, кое-что ему там явно не понравилось. Он, правда, предпочитает не распространяться на эту тему, а сейчас вот взял и уехал, не сказав мне ни слова, потому-то я и злюсь на него.
Он снова рассмеялся:
- Я предупрежу его.
- А-а, если бы его все это хоть как-то трогало!
- Ну ничего, мы здесь сообща вытянем из него все. Мне и самому хотелось бы побольше узнать про Дар-Ибрагим! Ну, так завтра я вас жду? Адрес у вас есть?
- Бог ты мой, нет, конечно. Что вы только обо мне подумаете! Подождите, у меня есть карандаш, только по буквам, пожалуйста... Как? Ага, спасибо... Да, и телефон на всякий случай. Так, записала. Слушайте, я сейчас повторю... Правильно? Прекрасно, мой шофер найдет вас. Очень мило с вашей стороны, нет, правда. Скажите, это важно, во сколько я приеду?
- Ничуть. Будем ждать вас, и на сей раз покажем вам настоящий Дамаск.
Линия, которая трещала, хрипела и, конечно же, прослушивалась на границе, замерла. Стоявшие у меня за спиной английские дамы переключились на обсуждение достоинств рыцарского замка Крак-де-Шевалье, американцы продолжали комментировать гастрономические подробности, а прильнувший к трубке грустный араб взирал на меня с унылой завистью. Я сочувственно глянула на него и вышла из кабины.
Хамид все так же стоял неподалеку от портье. Тот поднял взгляд:
- Не то?
- Отчасти. Позвонили те самые люди, которых он хотел повидать в Дамаске. Говорят, что до них он еще не добрался. Как приедет - позвонит.
- Я позову вас, - пообещал портье.
- Спасибо, - я повернулась к Хамиду:
- Вы завтра заняты?
- Пока нет. Я вам нужен?
- Отвезите меня, пожалуйста, в Дамаск. Хочу сама их повидать. Фамилия их Сифара, вот адрес. Вы сможете их отыскать?
- Конечно.
- Наверное, в тот же день вернуться мне не удастся, но я, разумеется, оплачу поездку в оба конца.
- Вы и так уже заплатили мне за много дней вперед. Так что не беспокойтесь, я найду пассажиров на обратный путь. Это обычный маршрут, и мы совершаем его чуть ли не каждую неделю. Во сколько мне заехать за вами завтра утром?
- В десять, пожалуйста.
- А если кузен позвонит?
- Пусть звонит. Мы и так едем в Дамаск.
Но в тот вечер Чарльз так и не позвонил.

ГЛАВА 12

Настигнут будет он, того не зная.
Омар Хайям. Рубай

Не позвонил он и утром.
Трижды я брала газету, на полях которой нацарапала номер телефона, трижды поднимала трубку. И столько же раз бросала ее. Если захочет позвонить, то позвонит, если нет, то мне и подавно не стоит беспокоиться. Времена, когда я повсюду плелась за Чарльзом как собачонка, миновали, определенно миновали.
А кроме того я и так собиралась в Дамаск. Я оставила безмолвный телефон в покое и спустилась в вестибюль.
Утро выдалось жаркое и безоблачное. Ровно в десять к подъезду отеля подплыла знакомая большая машина, и я проскользнула на сиденье рядом с водителем. Хамид, облаченный, как и всегда, в немыслимо белоснежную рубашку, одарил меня приветливой веселой улыбкой. Машина отъехала от тротуара и влилась в поток транспорта, заполнявший Баб-эль-Идрис, проехала по узеньким улочкам позади Большой мечети, после чего сделала долгий пологий поворот по Дамасскому шоссе и стала удаляться от побережья, проезжая через летние сады богатой ливанской публики и поднимаясь к предгорьям Ливана. Сразу за Бар-Ильясом она разветвлялась: на север, к Баальбеку, и на юго-восток, к перекрестку, левый рукав которого, в свою очередь, уводил к Вади-эль-Харир, проходя между горами Хермон и Джебель-эш-Шейх~ Мандур, где находилась граница с Сирией.
Я уже пересекала эту границу, правда, в обратном направлении, когда ехала с группой из Дамаска в Бейрут, а потому была готова к долгому ожиданию, медленному переползанию от одного пограничного пункта к другому, четырем скучным остановкам и доводящей до бешенства подозрительности арабских таможенников, возведенной ими чуть ли не в ранг закона.
С ливанской стороны мы оказались четвертыми, но примерно в двухстах метрах от нас, за полосой ничейной земли, виднелась тянувшаяся на север вереница машин, включая автобус, которые стояли в горячей пыли, дожидаясь допуска на сирийскую территорию.
Хамид взял документы на машину, мой паспорт и скрылся в бетонных бараках, в которых размещались пограничные службы. Время ползло как черепаха. Первая машина миновала шлагбаум, потом опять остановилась у пункта осмотра транспортных средств; водитель сунул взятку охраннику и двинулся дальше, чтобы повторить точно такую же процедуру с другой стороны. Пятнадцать минут спустя то же самое проделал водитель второй машины. Теперь перед нами стоял только один автомобиль.
Солнце палило нещадно, и сидеть в неподвижной машине было просто невозможно. Я вылезла, поднялась на придорожную насыпь, отыскала крупный валун, который показался мне запыленным меньше остальных, и присела.
В отеле нас снабдили своего рода сухим пайком, и я принялась медленно поглощать сандвич, когда заметила тощего пса, который медленно брел по обочине дороги в метре от меня, изредка поглядывая в мою сторону тоскливыми глазами. Я протянула ему остаток сандвича. Казалось, вся его душа отразилась во взгляде, однако он не приблизился ни на шаг. Я сделала движение, намереваясь бросить кусок ему под ноги, но едва лишь взмахнула рукой, как он судорожно метнулся в сторону. Я медленно поднялась, сделала пару шагов к дороге, наклонилась и осторожно положила хлеб с куском мяса на пыльную землю, после чего снова отошла к машине. Не сводя с меня взгляда, собака крадучись приблизилась - при каждом шаге под грязной шкурой проступали кости - и подобрала еду, чуть виляя хвостом в знак благодарности.
- Ну как, понравилось? - мягко спросила я, преодолевая закипавший в груди гнев за судьбу животного.
Белесые глаза пса повернулись в мою сторону, хвост снова задергался. Он был настолько плотно прижат к телу, что шевелился, в сущности, лишь самый его кончик, и я предположила, что за последние годы собака, пожалуй, впервые совершала это движение. Я обнаружила, что второй сандвич был с курицей - сочное мясо выступало из-за краев лепешки. Я тоже положила его на землю. Пес схватил еду, на сей раз чуть более уверенно, однако тут же отбежал. Оглянувшись, я увидела Хамида, который приближался к машине.
Уж наполовину открыв свою дверцу, я заметила, что он покачивает головой:
- Боюсь, здесь что-то не так. Они говорят, что не могут пропустить нас.
- Не могут пропустить? Но почему?
- Что-то не в порядке с вашим паспортом.
- Но это же чушь! С ним все в порядке! Да и что там может быть не так?
Вид у Хамида был виноватый и совсем несчастный:
- Нет въездной ливанской визы, и потом... он говорит, что нет также выездной сирийской. В общем, получается, что вас как бы вообще нет в стране, а потому он не может пропустить вас за границу.
Я стояла ошеломленная, будучи не в силах осознать происходящее:
- Как бы нет в стране?.. Да как же, черт побери, я здесь оказалась? Под землей, что ли, проползла?
- Ну, я не думаю, чтобы он пришел именно к такому выводу. Разумеется, он понял, что здесь какая-то ошибка, однако здесь, на месте, не может ничего исправить.
- Ну, как вам это нравится! - гневно воскликнула я. - Паспорт у вас? Разрешите взглянуть. Черт бы их побрал, ведь в прошлую пятницу я проезжала именно здесь. Там не может не быть штампа... Скажите, Хамид, почему у вас такая ужасная письменность? Вы его сами просматривали?
- Да, просматривал и, боюсь, он прав, мисс Мэнсел. Штампа действительно нет.
Паспорт мой не изобиловал всевозможными отметками и после поспешного осмотра я пришла к выводу, что пограничники действительно правы. Я тупо глазела на страницы, отказываясь верить в то, что какая-то досадная ошибка, в чем бы она ни заключалась, помешает мне добраться до Дамаска.
- Но я же говорю вам, что проезжала здесь в прошлую пятницу. Они не могли не поставить штамп, так? А если и так, то сами виноваты. Я отдала им паспорт, и они пропустили меня в Ливан... Вы сказали ему, что в пятницу я проезжала именно через этот пункт?
- Я сказал им, что вы недавно прибыли из Дамаска, хотя, правда, не уточнил, когда именно.
- Я ехала с группой - пять машин, двадцать два человека, - и нас сопровождал англичанин. Это было в пятницу, примерно в середине дня. Если это тот же пограничник, то он может меня вспомнить, да и потом, должны же у них быть какие-то записи, разве не так? У нашего сопровождающего был полный список группы, и в нем записано мое имя. Пожалуйста, пойдите и скажите им об этом.
- Разумеется, я скажу, но, видите ли, могут возникнуть неприятности. Если вы путешествовали с группой, то ваше имя, конечно же, было внесено в групповой паспорт - тот самый "список", который показывал ваш сопровождающий. В подобных случаях они не проставляют штамп в каждый индивидуальный паспорт, разумеется, если вы сами их об этом не попросите. Вы же не просили поставить штамп именно в ваш паспорт?
- Нет, конечно, это мне и в голову не пришло. Я полагала, что сопровождающий догадается - он ведь знал, что я собиралась задержаться в Ливане... Слушайте, Хамид, это какая-то ерунда! Им прекрасно известно, что я попросту не могла оказаться здесь нелегально! Они же знают и вас, и ваш паспорт. Вы здесь часто проезжаете?
- Каждую неделю. О, меня-то они знают... Меня и мою машину они пропустят: наши документы в полном порядке. Вот вас, боюсь... Правила здесь очень строгие.
Еще одна машина, словно в насмешку над нами, тронулась с места и миновала шлагбаум. С другой стороны подъехал автобус, рычащий, трясущийся, окутанный клубами пыли. Я отступила, чтобы не оказаться в гуще пыльного облака, и подошла к обочине. Люди поглядывали в мою сторону, впрочем, без особого интереса. Подобное здесь случалось ежедневно. Правила, как заметил Хамид, и в самом деле были очень жесткие.
- Как все глупо! - гневно воскликнула я. - Та же самая дребедень, что и на границе между Англией и Шотландией. Все больше убеждаюсь, что чем меньше страна, тем больше она старается надувать щеки... Извините, Хамид, я не хотела вас обидеть. Это просто уму непостижимо... А кроме того здесь так жарко. Извините.
- Ну что вы, конечно, - радушно произнес Хамид, как мне показалось, вполне искренне. Вид у него был озабоченный, сочувствующий, - но он сам собирался приехать завтра, так ведь?
- Кто "он"?
- Ваш кузен.
- Я и думать забыла о кузене, - резко ответила я, хотя на самом деле это была не правда, и Хамид, конечно же, раньше меня все понял.
Я почувствовала себя уязвленной - ощущение незнакомое и, надо сказать, малоприятное.
- Я знаю, что наши пограничники недолюбливают иностранцев, однако у нас здесь действительно есть проблемы, большие проблемы. В первую очередь связанные с контрабандой... Поймите меня правильно, никто и не думает подозревать лично вас в чем-то подобном, были разработаны довольно жесткие меры и вы, к несчастью, упали под них.
- Подпала.
- Простите?
- Я подпала под них. "Упасть под них" значит совсем другое. Вы сказали контрабанда? Да что здесь вывозить-то, Бог мой? Мы что, похожи на контрабандистов, нагруженных оружием, бренди или чем-то подобным?
- Нет, не бренди, об этом здесь речи не идет. Но вы вполне в состоянии перевозить наркотики. Я вскинула брови:
- Наркотики? А что, вполне. Я и забыла, где нахожусь. В одной из книжек кузена это называлось "гашишным потоком".
Он рассмеялся:
- Так уж прямо и "потоком"? Впрочем, можно и так назвать. У Бейрута есть и такая репутация... Причем не только гашиш, но и опиум - его выращивают в Турции и Иране, а потом транзитом доставляют к морю. Так вот, был принят ряд суровых мер, причем гайки продолжают закручивать. Национальная Ассамблея ОАР сделала представление в правительство, принято решение о строгих санкциях и потому на границах, как вы успели заметить, установили строгие ограничения.
- Пожалуй, так оно и должно быть. Но зачем они с туристами-то так поступают?
- Уже задержали несколько таких туристов. Совсем недавно арестовали и осудили двух английских студентов. Не читали в газетах?
Я покачала головой:
- И что с ними сделали? Какое им определили наказание?
- Посадили в тюрьму. Сейчас они в Бейруте. Кажется, на три года, но по нынешним временам это немалый срок - каторжные работы. А для ливанцев, помимо всего прочего, еще и поражение в гражданских правах, плюс регистрация в полиции в качестве проводника - так, кажется, называется? - наркотиков. В других странах наказание еще строже. В Турции, например, вообще смертная казнь, а сейчас еще и в Египте, и в Иране. Видите, как серьезно за это взялись.
- Но вы, помнится, сами говорили, что на Ближнем Востоке на подобные вещи смотрят сквозь пальцы. По вашим словам, курение гашиша здесь не считается серьезным проступком.
- Раз правительство начинает принимать серьезные меры, значит, проблема не столько моральная, сколько экономическая, - цинично заметил Хамид. - В Египте, например, вопрос стоит очень остро - ведь наркоман как работник ни на что не годен, - и потому власти очень обеспокоены проблемой незаконного ввоза гашиша в Ливан. Я. уже сказал вам про представление, сделанное Национальной Ассамблеей, а нам, к сожалению, приходится считаться с тем, что думают и чего хотят в Египте. - Он улыбнулся, - понимаете теперь, откуда все эти трудности? Да и таможенникам от них забот хватает. Видите вон тот автобус?
Похоже, его остановили надолго, и сейчас он стоял у шлагбаума ливанского пограничного пункта. Пассажиры вышли и покорно ждали, пока проверят их бумаги. На всех лицах застыло обреченное выражение, как у людей, приготовившихся прождать целый день. Нетрудно было понять почему: на крыше автобуса, походившего сейчас на транспорт с беженцами или грузовик перебирающихся на другое место жительства людей, был навален едва ли не весь домашний скарб каждого из пассажиров. Автобус был перегружен всевозможными креслами, матрасами, среди которых виднелись какие-то половики, узлы с одеждой, грязные полотняные мешки с некогда проставленными на них клеймами "Эр Франс" или БОАК и плетеные корзины с сидящими в них несчастными на вид курами.
- И все это будет тщательно проверено, - пояснил Хамид.
- Ради каких-то нескольких пакетиков порошка? - воскликнула я. - Не может быть!
Он рассмеялся:
- Именно так. Иногда это не просто несколько пакетиков. Существуют сотни способов упаковки и переправки гашиша. На прошлой неделе задержали человека - он назвался сапожником, - так вот среди прочих вещей при нем был большой чемодан, доверху набитый кожаными подметками. На самом деле это оказался гашиш, растертый до мельчайшей пудры, а потом спрессованный в форме подметки. Иногда ему придают вид резины, варенья или овечьего навоза.
- Что ж, - кивнула я, - действительно стоит присмотреться к человеку, который везет через границу полный чемодан овечьего навоза.
- Совершенно верно, - мрачно согласился Хамид. - Ну что ж, схожу, попробую объяснить им эту историю с групповым паспортом. Здесь подождете?
- Если не возражаете, то я пойду сама и попробую поговорить с ними. Там кто-нибудь говорит по-английски?
- Сомневаюсь, но я переведу.
Комната в служебном бараке была совсем маленькой, наполненной раскаленным воздухом и коренастыми мужчинами с оливкового цвета кожей, причем все они разговаривали одновременно. Едва мы вошли, гомон стих и сидевший за столом человек в форме - такой же коренастый и оливковокожий - поднял на нас полный отчаяния взгляд, одновременно качая головой.
Я стала говорить, Хамид переводил, офицер, насколько мог, слушал, а снаружи продолжали подкатывать все новые и новые машины; их водители проталкивались к столу, размахивая лохматыми, как собачьи уши ^ пачками бумаг. Лежавшие на столе папки раскалились от жары, а висевшая в воздухе смесь запахов пота, чернил и турецкого табака казалась почти осязаемой.
Все оказалось бесполезно. Офицер был вежлив, но тверд. Он понимающе кивал, даже выразил мне сочувствие, но дальше этого не пошел. Все выглядело совсем просто: в моем паспорте недоставало штампа о въезде - как же он может оформить мне выезд? Он, конечно, сожалеет, но ничего нельзя поделать, таковы инструкции. Он очень сожалеет, но закон есть закон.
Было заметно, что он не стремился чинить лишних препятствий; более того, даже в столь напряженной обстановке старался держаться подчеркнуто вежливо. Наконец, я сдалась и, чувствуя, что нервы мои сейчас перегорят от невыносимой жары, поблагодарила его и стала пробираться к выходу.
После потной духоты барака жаркий воздух снаружи казался почти освежающим. Я побрела к машине, думая на ходу, что ж теперь делать. Разумеется, возвращаться, иного выхода не оставалось; надо было хоть как-то спасать остаток дня и попросить Хамида свозить меня куда-нибудь. Может, в Баальбек?.. Я уже была там с группой, но тогда все получилось как-то скомкано; поэтому, если мы не спеша проедем по долине Бекаа, еще раз осмотрим Баальбек, а потом через горы вернемся в Бейрут... По приезде можно будет позвонить Бену - особой спешки с этим не было - и объяснить ему, что случилось. Жаль, конечно, даже более того, однако теперь это уже не имело никакого значения.
Впрочем, как выяснилось, имело.
Я встретилась с Хамидом глазами и неожиданно сказала:
- Я знаю, что, наверное, увижусь с ним завтра, но мне хотелось сегодня, сейчас, как можно скорее. Не спрашивайте почему, все равно не скажу, не смогу объяснить, но... - я подняла плечи и совсем не по-английски раскинула руки, тогда как для любого араба подобный жест являлся в порядке вещей.
- Вы опасаетесь, что он попал в беду? - быстро спросил Хамид.
- О нет, нет, ничего подобного. Ну что с ним может случиться? Говорю же, что не смогу объяснить. В общем, раз не можем проехать, значит не можем, и ничего тут не попишешь, правильно? Надо возвращаться, а из отеля я сразу же позвоню в Дамаск. Спасибо за ваше долготерпение. Не знаю, Хамид, как и благодарить вас за все, что вы для меня делаете. О, Боже, подождите-ка... Совсем забыла! Вы уже договорились насчет пассажиров на обратный путь из Дамаска? Что же будет, если вы туда вовремя не доберетесь?
- Это неважно. Я в любом случае не собирался возвращаться раньше завтрашнего дня. Позвоню им, кто-нибудь другой возьмет. - Он распахнул передо мной дверцу машины. - Не тревожьтесь на этот счет. Сегодняшний день - ваш. Куда бы я мог еще вас свозить? Баальбек вы уже видели?
Я заколебалась:
- Наверное, в Хомс ехать уже поздно?
- В общем-то нет, но там ведь тоже есть пограничный пункт.
- Вот ведь черт, действительно. Да, влипли так влипли... Что ж, если вам и в самом деле необязательно ехать в Дамаск, то я бы с удовольствием еще раз осмотрела Баальбек, на сей раз уже в одиночку и не спеша.
Когда я садилась в машину, меня посетила еще одна мысль:
- Знаете, мне кажется, я надолго запомню этот день. В самом деле, что будет, когда я вознамерюсь окончательно покинуть эту страну, чтобы вернуться в Лондон? Мне придется снова получать визу или сходить к консулу и разобраться с этим проклятым въездным штампом, или еще что-нибудь сделать? Ведь если возникнут проблемы, то это потребует времени. Лучше уж заранее все оформить.
- Пожалуй, вы правы, хотя и не уверен, что это заинтересует вашего консула. Лучше, пожалуй, сходить к шефу "сюрте" <От французского - "служба безопасности".> в Бейруте и получить новую визу. Подождите минутку, я схожу и уточню у офицера, что нам надо сделать. Как знать, может это и не займет много времени. Не исключено, что мы успеем вернуться и уже к полуночи будем в Дамаске.
Я даже не предполагала, с какой радостью и облегчением восприму подобную новость:
- О, это было бы чудесно! Да и вы смогли бы взять своих пассажиров на обратный путь. Огромное вам спасибо за идею, Хамид. Вы чудесный человек!
- Ради такой улыбки я согласился бы стать даже отвратительным человеком. Повезло вашему кузену.
Он скрылся в бараке.
Машина сейчас походила на раскаленную печь, поэтому я предпочла подождать его на воздухе. Автобус с надписью "Баальбек" на борту был наконец разгружен, рядом с ним в пыли лежал грязный багаж, в котором копались потные, угрюмые таможенники. Поблизости болтались пассажиры: кто глазел, кто покуривал, кто плевался. Двое парней подошли и уставились на меня.
Я посмотрела в сторону служебных помещений. Через открытую дверь мне была видна гомонящая масса, скопившаяся у стойки таможенников. Похоже, Хамид задерживался. Я отошла от машины и снова стала взбираться по склону.
На сей раз я решила подняться выше, подальше от пыли и автомобильных выхлопов, но не выпуская из виду нашей стоявшей внизу машины. Дорога здесь проходила как бы в узеньком ущелье, и едва я взобралась на холм, как сразу же почувствовала, что воздух заметно посвежел, а под ногами мягко пружинят трава и цветы.
Растительность здесь была далеко не столь буйная, как вдоль дороги на Афку, однако холмы покрывало достаточно зелени. Легкий ветерок шевелил траву, головки чертополоха и пучки каких-то маленьких беленьких цветочков, издали похожих на иней. Надо всем этим, резко выделяясь на фоне серого камня, раскинулись целые каскады слепяще-золотистого ракитника; и повсюду, рассекая своими стеблями покрытые изморозью белых цветочков склоны горы, произрастал алтей - тот самый старый добрый и простой алтей из английского садика - красный, желтый и белый, буйно разросшийся между камнями предгорного Ливана.
А в какой-то четверти мили от меня, там, где поверх камней рос точно такой же ракитник и алтей, начиналась Сирия.
Я поднялась, наверное, метров на тридцать, и с этой высоты могла окинуть взглядом ту самую ничейную землю, и то, что находилось за ней, за сирийским пограничным пунктом, где дорога изгибалась под крутым скалистым обрывом и спускалась вниз, пересекая протекавшую по дну долины речушку.
Как и везде в этом неизбалованном влагой краю, рядом с водой гнездились деревья и сельскохозяйственные угодья, тогда как речка пробивала себе путь на юг, продираясь сквозь тянувшиеся по дну долины заросли кустарника, посевы кукурузы и виноградные плантации. То там, то здесь, подобно зеленым прожилкам, пронизывающим сухой лист, долину пересекали маленькие протоки, впадавшие затем в основное русло. Мне была видна - примерно в четверти мили по ту сторону от сирийской границы - одна из таких речушек, извилисто струившаяся зеленой лентой между обнаженными холмами; ее окаймляли клочки посевов кукурузы, белевшие как кости стволы тополей с поблескивающей на ветру молодой листвой, и пыльная тропа, по которой плелся навьюченный осел, а рядом с ним шла женщина с кувшином на голове.
Я провожала ее ленивым взглядом, пока мои глаза не выхватили - отчего я сразу же напряглась, вся превратившись во внимание, - то место, где тропинка соединялась с основной дорогой.
Рядом с ней располагалась небольшая рощица, под пологом которой проглядывало что-то белое, явно металлическое. Машина. Знакомая мне машина, стоявшая в тени и обращенная носом на юг.
Кажется, я уже упоминала, что с детства была дальнозоркой. Не прошло и двух минут, как я со всей отчетливостью узнала в ней "порше" Чарльза. Листва не позволяла разглядеть, сидит ли он сам в кабине, однако вскоре я столь же явно заметила в кустарнике поблизости от машины какое-то движение.
Я повернулась, стала поспешно спускаться с горы и снова оказалась рядом с моим такси, окруженная облаком пыли, в тот самый момент, когда увидела выходящего из барака Хамида.
- Кажется, все должно пройти нормально, - проговорил он с ходу. - Как я и предполагал, надо обратиться в "сюрте", поэтому если мы сейчас вернемся... что-то случилось?
От возбуждения и поспешного спуска я совсем задохнулась:
- Я только что видела его машину - Чарльза, моего кузена! Она стоит примерно в четверти мили, по ту сторону границы. Я поднялась вон туда, - я махнула рукой, - и увидела ее там, поверх обрыва, за рекой. Она стоит под деревьями. А может, Бен предупредил его о моем приезде и он решил выехать навстречу?
- Возможно, хотя мне это представляется маловероятным, - заметил Хамид. - Вы уверены, что это его машина?
- Абсолютно уверена. Во всяком случае это белый "порше", а таких здесь не так уж много. Это определенно она!
- Куда обращен капот?
- На юг.
Рядом с нами раздался стук шлагбаума, опустившегося за багажником одной из машин, которая устремилась в южном направлении; пропустивший ее араб присел на корточки и закурил очередную сигарету.
С противоположной стороны границы поблескивали отраженным солнечным светом лобовые стекла машин. Я глянула в том направлении:
- Видимо, вы правы, это маловероятно. Если бы он так уж хотел повидаться со мной, то мог бы вчера дождаться или, по крайней мере, позвонить, а не торчать здесь с призрачной надеждой перехватить меня. Но раз так, что же он здесь делает? Если он вчера вечером добрался до Дамаска, то вряд ли сразу же пустился в обратный путь, не дождавшись возвращения мистера Сифары, да и Бен должен был сказать ему, что я еду. Кроме того, его машина стоит носом к югу.
- Я думаю... - медленно проговорил Хамид, - что он ехал из Хомса. Вы, кажется, говорили, что ваш друг, этот мистер Сифара, должен был вернуться оттуда? Возможно, когда ваш кузен позвонил в Дамаск, он узнал об этом и сам поехал в Хомс.
- И там провел ночь? Не исключено... но почему же он тогда сегодня утром не вернулся в Бейрут? Подумайте сами, даже если у него оставалось какое-то дело в Дамаске, он сначала приехал бы ко мне или, по крайней мере, позвонил бы.
- Как знать, может, он и звонил. Если сегодня утром он позвонил из Хомса и узнал, что вы выехали, то предпочел поехать именно этим путем, вместо того чтобы тащиться по пыли, и решил дождаться вас у границы. Если ему сказали, что вы еще не приезжали, то он, возможно, сам пересек границу и решил дождаться вас здесь.
- Трудно сказать... ведь все может оказаться простым совпадением, и он предпочел эту дорогу лишь потому, что не захотел ехать по пустыне. Ну надо же такому случиться! - Я в безнадежном отчаянии глянула в сторону пыльной дороги. - Сейчас он в любую минуту отъедет, а я не могу даже сказать ему, что нахожусь здесь!
- Зато я могу это сделать, - заметил Хамид и ободряюще улыбнулся. - Не отчаивайтесь, мисс Мэнсел, все очень просто. Сейчас я поеду и поговорю с вашим кузеном.
- Вы? В самом деле?
- Ну конечно. Скажу ему, что вы здесь, но не можете пересечь границу. Он вернется, заберет вас и потом сам отвезет в Бейрут, в "сюрте". Если так и случится, то я поеду дальше в Дамаск и захвачу там своих пассажиров на обратный путь, а если нет, вернусь за вами. Ничего, если вы побудете здесь одна?
- Ну конечно. О, как я вам благодарна. Да, вы правы, надо спешить, чтобы он не успел уехать. Я возьму остатки завтрака, поднимусь на гору и буду ждать.
- Прихватите заодно свою сумку и кофту - это может понадобиться. - Он полез за ними в машину. - Кофе тоже, да? И фрукты... вот. Если там очередь, то ждать придется долго.
- Не волнуйтесь обо мне. В любом случае мне отсюда все будет видно.
- Он быстро ездит?
- Иногда. А почему вы спрашиваете?
- На тот случай, если ему неизвестно, что вы здесь, и" если он остановился просто передохнуть и вдруг уедет...
- Вы попытаетесь догнать его?
- Если получится. Так, вы донесете все это? Думаю, мне пора.
- Ну конечно, донесу. Не ждите меня, поезжайте.
Он сел в машину и завел мотор:
- Вы сказали, машина стоит за деревьями? Я его с дороги увижу? Где именно он стоит?
- В четверти мили по другую сторону от границы, там справа есть рощица, а сразу за ней - горбатый мостик. Вы не промахнетесь. Дорога ровная, так что вы проедете. И спасибо вам, Хамид, большое спасибо...
- Пожалуйста... к вашим услугам, - он улыбнулся, сделал жест рукой, мол, "пустяки", и умчался.
Я побрела по склону вверх, направляясь к своему насесту.
"Порше" стоял на том самом месте. Я разложила свою поклажу на траве и принялась глядеть, прикрыв ладонью от солнца глаза. Раз он до сих пор не уехал, значит, мое предположение о том, что это всего лишь короткая остановка для отдыха, не оправдывалось. Он или решил перекусить, или действительно дожидается меня.
Я посмотрела на извивающуюся впереди ленту дороги. Повторная взятка Хамида взметнула над ним второй ливанский шлагбаум, и машина устремилась вперед по ничейной территории. У сирийского поста ему пришлось задержаться, я увидела, как Хамид выскочил из машины и ринулся с бумагами к служебному помещению. Сейчас он был один и к тому же его здесь хорошо знали, так что задержки быть не должно.
Я подняла взгляд, чтобы посмотреть на "порше".
И вовремя, потому что белая машина как раз выскользнула из-под деревьев, словно гончая из своры, резко сделала правый поворот, подняв тучу пыли, и устремилась по дороге в сторону Дамаска. Через несколько секунд до меня донесся изменившийся рокот двигателя - машина проезжала по мосту.
Не прошло и пары секунд, как "порше" скрылся из виду.

ГЛАВА 13

Я, Господь свидетель тому,
Никогда не знала этих людей.
С. Т. Кольридж. Кристабель

Не знаю, сколько времени простояла я так на обдуваемом ветрами холме, глядя на пустынную дорогу, по которой только что умчалась машина. У меня было такое ощущение, будто я взлетела в чистую синеву над ней, а потом ошеломленная, рухнула на пыльную землю.
Я постаралась взять себя в руки и посмотрела, как далеко отъехал Хамид. Он уже приблизился ко второму сирийскому шлагбауму и теперь предъявлял документы, очевидно, на машину. Постовой взял их, посмотрел и вернул. Взятка перешла из рук в руки. Через несколько секунд шлагбаум взмыл ввысь, машина стала набирать скорость и через несколько секунд скрылась за выступом скалы.
По моим прикидкам, он минуты на четыре отставал от "порше". Через считанные мгновения он показался на другом участке пути, ведущем к мосту, - я увидела, как из-под затормозивших колес взметнулись пыльные "грибки". Машина остановилась у края рощицы, Хамид выскочил, очевидно сразу заметив, что растительность не столь густая, чтобы скрыть машину, а затем повернулся и, прислонив ладонь ко лбу, посмотрел на юг, в сторону долины. Простояв так несколько секунд, он снова сел в машину, хлопнул дверью, быстро пересек мостик и скрылся за поворотом извилистой дороги.
Можно было предположить, что он заметил мелькнувшую далеко впереди убегающую белую точку, и мне оставалось лишь гадать, сколько ему понадобится времени, чтобы нагнать ее. Я предположила, что профессиональный водитель, знающий дорогу как свои пять пальцев, мог наверстать упущенное время даже с учетом разницы между сугубо городским автомобилем и спортивным "порше". На дороге четыре минуты - немалый срок, но если Чарльз действительно спешил, едва ли он стал бы так долго торчать в этой рощице. Такой резкий старт можно было объяснить особенностью его характера, и вполне вероятно, что сейчас он беззаботно крутит баранку, любуясь чудесной панорамой зеленеющих склонов Джебель-эш-Шейх-Мандура.
Я присела рядом с кустом ракитника, от которого исходил запах дикого меда, и принялась доедать свой ленч.
Помимо сандвичей с мясом меня снабдили упаковкой черных маслин, нежным белым сыром и какими-то чуть похожими на равиоли пельмешками из теста, в которых оказались приправленные зеленью сосиски. К тому времени, когда я покончила с ними и приступила к персику, дорога почти освободилась от транспорта, за исключением одного автобуса, на сей раз ехавшего на юг. Постовой у шлагбаума, очевидно, отправился вздремнуть после обеда. Я взглянула на часики: половина второго. На дороге не было видно ни Хамида, ни возвращающегося Чарльза.
И в два часа на ней никто не появился, и в половине третьего...
Что до меня, то даже здесь, на поросшем цветами склоне, я и подумать не могла о послеполуденной сиесте. Двое арабских пареньков, бесцельно болтавшихся у угла строения таможенной службы, после недолгой беседы друг с другом, которую я старалась демонстративно не замечать, видимо, наконец набрались храбрости и, ухмыльнувшись, стали подбираться ко мне, очевидно, чтобы поболтать. Скорее всего, ими двигало чистое любопытство, поскольку, как выяснилось, они знали лишь три-четыре английских слова, причем в американском варианте, а я не имела в запасе ни одного арабского, а потому они стали, все так же щерясь, прохаживаться кругами, покуда у меня не лопнуло терпение - я вскочила на ноги и стала собирать вещи.
Кажется, я поняла, что случилось. Хамид, которого, похоже, сбила с толку моя вспышка раздражения по поводу задержки в пути, истолковал ее как острую тревогу за Чарльза; иными словами он увидел признак беды там, где была лишь досада. В общем, сейчас он либо упорно преследовал "порше", либо на дороге произошла какая-то неприятность, не позволившая ни одной из машин вернуться. Если они вскоре не появятся, то я определенно не успею в Бейрут, чтобы обратиться в "сюрте" за визой и, следовательно, останусь с носом.
Один из парней, искоса поглядывая в мою сторону, уселся на пыльном камне в метре от меня и в двадцатый раз повторил: "Нью-Йорк? Лондон? Мисс?", - после чего отпустил какое-то замечание по-арабски, которое вызвало у его приятеля приступ безудержного веселья. В тот же миг автобус с надписью "Баальбек" остановился внизу, прямо подо мной. Я наконец решилась: подхватив с земли свои вещи и бросив парням вежливое "До свидания", я стала поспешно спускаться с холма.
Тощий пес лежал в тени от машины. Он явно узнал меня, хотя сейчас в его взгляде, как мне показалось, не было заметно особой надежды. Проходя мимо, я бросила на землю рядом с ним последний кусочек сандвича и увидела, как он, схватив его, тут же отбежал прочь, подальше от спускавшихся следом за мной парней.
Толпа пассажиров автобуса стояла под палящим солнцем, апатично наблюдая за тем, как пограничники копаются в их вещах, наводящих своим количеством на мысль о втором Исходе. Какой-то служащий, явно не спеша, проверял их документы. Постовой у шлагбаума пропустил еще одну машину и снова погрузился в дрему. Все были почти ко всему безразличны. Даже парни, и те прекратили свои попытки преследовать меня.
Я прошла в барак, где меня встретил чуть осоловевший и отнюдь не дружелюбный взгляд сидевшего за стойкой оливкового чиновника. Прошло некоторое время, пока мне удалось отыскать в толпе человека, который хоть немного говорил бы по-английски и перевел мои слова, но в конце концов мне удалось и это.
- Автобус, - сказала я, - во сколько он отправляется в Баальбек?
- В половине четвертого.
- А есть здесь такой, который идет до Бейрута?
- Да.
- Когда?
- В пять, - пожатие плечами. - Или чуть позже. На месте будет в шесть.
Я на несколько секунд задумалась. Баальбек находился в стороне, но там у меня был шанс найти машину и более коротким путем через горы добраться до Бейрута. Таким образом, я оказалась бы в столице намного раньше сомнительного пятичасового автобуса. В любом случае мне никак не улыбалась перспектива проторчать здесь еще несколько часов, даже поездка на местном автобусе явно казалась предпочтительней.
- Я смогу в Баальбеке найти такси или взять машину напрокат?
- Конечно, - подумав, он снова пожал плечами и добавил:
- Вы понимаете, поздно уже, хотя, возможно...
- Где я смогу найти там такси?
- У храмов или на главной улице. Или спросите у отеля "Адонис", там, где автобусная стоянка.
Я вспомнила отель "Адонис". Именно там в пятницу останавливалась на ленч наша группа; управляющий в нем, кажется, неплохо говорил по-английски.
- А где в Бейруте находится "сюрте"? - поинтересовалась я.
- На улице Бадаро.
- Когда они заканчивают работу?
Тут меня поджидала неожиданность.
- В час, - был первый повергший меня в ужас ответ. Потом кто-то добавил:
- В пять.
И еще:
- Они снова открываются в пять и работают до восьми.
- Нет, нет, до семи, - возразил голос. Наконец все принялись пожимать плечами:
- Кто знает...
Поскольку последнее предположение показалось мне наиболее вероятным, я прекратила дальнейшие расспросы и проговорила напоследок:
- Если мой шофер или еще кто-то станут расспрашивать обо мне, то скажите, что я поехала в Бейрут, в "сюрте" на улице Бадаро, а оттуда вернусь к себе в отель "Финикия", где и буду их дожидаться. Compris <Понятно? (фр.)>?
Все закивали, мол, compris, за что я их поблагодарила.
Автобус отчаянно ревел, исторгая из выхлопной трубы клубы черного дыма. У меня не оставалось времени ни на что, кроме прощального взгляда на дорогу, где по-прежнему не появились ни белый "порше", ни черное такси, - я поднялась в салон. Шестью секундами позже автобус, отчаянно трясясь и воняя, двинулся в сторону Бар-Ильяса, а оттуда через долину Бекаа - на Баальбек.
Наконец, это ужасное путешествие завершилось - автобус остановился на грязной, жаркой улочке, метрах в двухстах от развалин храмов и прямо перед входом в отель "Адонис".
Я вышла и принялась энергично отряхивать юбку, будучи глубоко убежденной в том, что с меня слетают тучи блох. Автобус свернул за угол, толпа пассажиров рассосалась, и едкие черные клубы дыма постепенно растворились в воздухе. Улица была совершенно пустынна, если не считать стоявшей у тротуара большой лоснящейся черной машины, да нелепо приткнувшегося позади нее белого верблюда с державшим его на веревке арабом, одетым в какие-то лохмотья.
Едва заметив меня, он тут же разразился потоком арабской речи, перемежаемой отдельными английскими словами, из чего я догадалась, что за ничтожную сумму в пять английских фунтов или чуть больше меня приглашают совершить увлекательную поездку на верблюде. Я не без труда отделалась от его попыток уговорить меня сфотографироваться за "каких-то десять шиллингов" и поспешила к дверям отеля.
Мне повезло: управляющий оказался на месте, а не удалился, что было бы вполне естественным, на сиесту. Я нашла его в маленьком, выложенном гравием дворике, который служил летним садом ресторана, сидящим за миниатюрным столиком под соснами в компании какого-то человека. Оба пили пиво.
Управляющий был круглолицый араб небольшого росточка с тоненькой полоской усов на верхней губе и массой золотых бейрутских штучек-побрякушек. Его собеседник, которого я поначалу почти не заметила, походил на англичанина.
Управляющий поднялся и поспешил мне навстречу:
- Мадам... мадемуазель? Вы вернулись? Но, насколько я понял, ваша группа уже уехала из Ливана?
- Бог мой, вы вспомнили меня? - воскликнула я.
Он склонился над моей рукой, выражая свою безграничную радость. Можно было подумать, что я месяц провела в самых роскошных апартаментах его отеля, а не отделалась несколько дней назад покупкой бутылки воды, чтобы запить ею походный завтрак.
- У вас просто поразительная память! А я-то думала, что после всех этих тысяч туристов вам и смотреть на них не хочется.
- Ну как же я мог забыть вас, мадемуазель? - Поклон и галантный взгляд, в котором сквозил легкий оттенок обиды, убедили меня в том, что он говорил вполне искренне. - Что до меня, то я здесь только с начала сезона, - чистосердечно добавил он, - так что хорошо помню всех своих гостей. Пожалуйста, присаживайтесь. Не присоединитесь ли к нашей беседе? Доставьте нам удовольствие.
Но я отступила:
- Нет-нет, большое спасибо. Видите ли, я хотела попросить вас об одной услуге. Сейчас я путешествую одна и мне понадобилась помощь - вот я и пришла к вам.
- Ну конечно же, о чем речь. Что угодно, просите.
Скорее всего, он действительно был готов сделать все, что угодно, однако, к моему разочарованию, едва я принялась объяснять ему, в каком положении оказалась, и заикнулась о машине, по лицу его скользнуло выражение сомнения и он раскинул руки:
- Конечно, я все для вас сделаю... но в это время большинство местных машин уже разобраны и разъехались. Возможно, вы найдете что-нибудь у храмов. Вы говорите по-арабски?
- Нет.
- Тогда я пошлю с вами человека, который поможет вам объясниться. Думаю, одна машина все же должна там быть. Если нет, то я, пожалуй, найду что-нибудь здесь. Думаю, один из моих друзей... Это очень срочно?
- Да, знаете ли, мне бы хотелось как можно скорее добраться до Бейрута.
- Что ж, в таком случае ни о чем не беспокойтесь, мадемуазель. Естественно, я сделаю для вас все, что в моих силах. Очень рад, что вы обратились за помощью именно сюда. Я попробую позвонить насчет машины, но, знаете как это бывает - всего десять минут назад предоставил машину одному из гостей, да и это было непросто. Но минут через двадцать, от силы полчаса, можно будет снова попытаться...
- Прошу меня извинить, - послышался голос его собеседника.
Я совсем забыла про его присутствие и, повернувшись к нему, увидела, как он поставил свой стакан с пивом и поднялся.
- Я не мог не слышать ваш разговор. Если вам действительно надо срочно попасть в Бейрут, то я как раз туда еду и с удовольствием вас подвезу.
- О, большое вам спасибо... - я даже немного опешила. Однако мне на помощь пришел управляющий - в его голосе зазвучало облегчение и явное удовлетворение:
- Ну конечно же, это будет просто чудесно! Восхитительная идея. Позвольте вас представить. Это, мадемуазель, - мистер Лавел. Простите, но я не знаю вашего имени.
- Мэнсел. Мисс Мэнсел. Здравствуйте, мистер Лавел.
- Здравствуйте, - произнес он с чистым английским произношением.
Это был мужчина чуть ниже среднего роста, лет сорока пяти, с потемневшим на солнце и ставшим почти оливковым, как у араба, лицом и зачесанными назад черными волосами. Одет он был в аккуратный легкий светло-серый костюм, шелковую рубашку и носил солнцезащитные очки в тяжелой оправе. Что-то в его облике показалось мне едва знакомым, и я задумалась, не могла ли я встречаться с ним раньше.
Едва эта мысль посетила меня, как он улыбнулся и подтвердил мою догадку:
- Кстати, мы ведь уже встречались, хотя нас не познакомили, и я не уверен, что вы меня запомнили.
- Боюсь, я действительно вас не помню, но мне и в самом деле показалось знакомым ваше лицо. Откуда же?
- В Дамаске, на прошлой неделе. Кажется, в среду, а может, в четверг? Да, в четверг утром - это было в Великой мечети. Вы были с группой, правильно? Я тогда разговаривал с вашим гидом, пока вы, дамы, восхищались коврами, а потом ему пришлось ввязаться в небольшой международный инцидент, и мы тем временем обменялись парой слов. Вы не помните, но это и понятно. Но скажите, та осанистая дама все же согласилась расстаться со своей обувью?
Я рассмеялась:
- А, вот вы что имели в виду под "международным инцидентом"! Да, согласилась и даже заявила потом, что и сама не позволила бы толпам людей топтать башмаками ее собственные ковры. А забавная тогда получилась сценка, правда? Я сразу подумала, что мне знаком ваш голос. Вот, значит, где мы с вами встречались.
- А сегодня вы здесь совсем одна?
- Да. Знаете, сейчас мне не хотелось бы распространяться на эту тему, но именно по этой причине мне так нужна машина. А вы правда едете в Бейрут?
- Совершенно верно. - Он протянул хорошо ухоженную руку с квадратной ладонью в сторону машины, припаркованной у обочины дороги под стеной сада. Я заметила, что это черный "рено" с бесстрастного вида арабом в национальной одежде и белой куфии за рулем.
- Буду рад оказать вам посильную помощь. Я собирался уезжать минут через пятнадцать. Разумеется, если вы хотите задержаться и осмотреть достопримечательности, то, возможно, предпочтете потом заказать такси. Думаю, мистер Наджар с радостью поможет вам в этом, - он улыбнулся. - В любой другой день я и сам с радостью показал бы вам здешние места, однако, как это всегда и бывает, сегодня в Бейруте меня ждут неотложные дела, поэтому я и отправляюсь в путь.
- Как это мило с вашей стороны! Я с удовольствием поеду с вами. Баальбек я и раньше видела - в пятницу мы были здесь с группой, - а сейчас мне хотелось бы как можно скорее вернуться в город.
- Ну, так поехали?
Управляющий проводил нас до машины, водитель-араб выскочил, чтобы открыть нам заднюю дверцу, мистер Лавел усадил меня, что-то сказал по-арабски шоферу и уселся рядом со мной. Мы распрощались с управляющим, и машина тронулась.
Мы ловко передвигались по узким улочкам, а потом, выбравшись на Бейрутское шоссе, стали быстро набирать скорость. Уже через несколько минут мы миновали последние дома, спрятавшиеся в садах; справа от нас раскинулись холмы и долина, покрытые искрящейся в лучах послеполуденного солнца зеленью. В окно бил свежий и прохладный ветерок.
Я безмятежно откинулась на спинку сиденья:
- О, какое это блаженство после автобуса! Вам никогда не доводилось ездить на местных автобусах?
Он рассмеялся:
- Нет, Аллах миловал.
- Кстати, хочу предостеречь вас, держитесь от меня подальше, пока я не приму ванну.
- Я все же рискну. Где вы остановились в Бейруте?
- В "Финикии". Но не беспокойтесь, высадите меня, где вам будет удобно, дальше я и на такси доберусь.
- Не волнуйтесь, мы как раз будем проезжать мимо.
- Большое спасибо, только мне сначала надо заскочить на улицу Бадаро. Я, правда, не знаю, где это. А вы?
- Ну разумеется. Это даже проще. Получается, что нам почти по пути. Улица Бадаро пересекается с той, на которой находится Национальный музей. Когда въедем в город, то доберемся туда по боковым улочкам - там вы и выйдете.
- Еще раз, большое вам спасибо.
В голосе его не прозвучало ни намека на любопытство. При упоминании улицы Бадаро он бросил на меня беглый взгляд - смысл его понять было трудно из-за темных очков, - но, как мне показалось, ему было прекрасно известно, что именно там находится местная "сюрте". Однако он либо не проявлял ни малейшего интереса к моим делам, либо был слишком хорошо воспитан, чтобы о них расспрашивать, и потому лишь осведомился:
- А где сейчас ваша группа?
- О, вы, наверное, подумали, что я сегодня отстала от них? К вам я обратилась лишь потому, что у меня что-то не в порядке с визой, а моя машина уехала... Видите ли, обстоятельства сложились так, что я была вынуждена отослать шофера в Дамаск, но я вполне сознательно пошла на риск, пытаясь самостоятельно добраться до Бейрута. А моя группа еще в субботу улетела домой. Вот откуда все мои проблемы.
Я вкратце объяснила ему, что за история вышла с визой.
- Понимаю. Да, неловко все получилось. Значит, вам нужна новая виза? Таким образом, если я правильно вас понял, то на улице Бадаро вас интересует именно "сюрте"?
- Да. - Вопреки собственному желанию я скосила глаза на часы. - Вы не знаете, когда они закрываются?
Он ответил не сразу, но тоже взглянул на часы, а потом наклонился вперед и что-то сказал по-арабски водителю. Машина мягко прибавила скорость. Лавел улыбнулся:
- Вы успеете. Во всяком случае, я постараюсь вам помочь. Не волнуйтесь.
- Да? Вы хотите сказать, что кого-то там знаете?
- Ну, пожалуй... Я понял, в чем причина ваших затруднений, не вижу в этом никакой вашей вины и потому полагаю, что проблем с новой визой не будет. Разве придется заплатить еще полкроны, потерпеть, пока они под копирку заполнят пару бланков, но вот, пожалуй, и все. Так что не переживайте раньше времени. Обещаю - все будет в порядке. Если хотите, то я сам зайду с вами и посмотрю, как все будет проходить.
- О, правда? Я хочу сказать, если у вас есть время... Как мило с вашей стороны!
Я чувствовала, что от нахлынувшего на меня чувства облегчения стала даже заикаться.
- Ерунда, - проговорил он. - Закурите?
- Нет, э... хотя иногда я курю. Пожалуй, можно. О, это турецкие?
- Нет, "Латакия". Лучший сорт сирийских сигарет. Попробуйте.
Я взяла сигарету, и он дал мне прикурить. Шофер, который за все это время не произнес ни слова, уже давно курил. Лавел тоже закурил и откинулся на спинку сиденья рядом со мной. Я обратила внимание на то, что и зажигалка, и портсигар у него из золота. В шелковых манжетах красовались тяжелые золотые запонки, поверхность которых была изящно "огрублена". Солидный человек и к тому же очень уверенный в себе. Может, какая-нибудь "шишка"? Во всяком случае, похож. Я даже стала подумывать о том, что совершенно случайно установила в Ливане "полезный контакт", о чем мы говорили с отцом. Похоже, мне действительно не стоило больше беспокоиться насчет "сюрте" и, следовательно, визы.
Лавел молчал и, чуть повернув голову, смотрел в окно. Некоторое время мы сидели, не произнося ни слова и покуривая, а машина между тем бесшумно мчалась на юго-запад, миновала Верхний Ливан, потом опустила нос и устремилась к появившемуся вдалеке Бейруту. Было приятно вот так просто сидеть и ни о чем не думать. Словно наступил своеобразный интервал, провал во времени, момент свободного падения, вслед за которым последует очередное усилие. И предпринять его мне поможет этот приятный и столь влиятельный мистер Лавел.
Именно тогда, когда я испытала облегчение и почувствовала, как хрупкое напряжение плавится, подобно воску, превращаясь в приятную, тягучую ириску размягченных костей, нервов и погрузившихся в дрему мускулов, именно в тот момент я осознала, как я была скована и зажата, как бессмысленно и бестолково предвкушала встречу с чем-то ужасным, что на самом деле было всего лишь плодом моего собственного воображения. Хамид что-то увидел и почувствовал в моих словах, но то, что было неверно им истолковано, мне самой придется тщательно разложить по полочкам своего сознания и как следует осмыслить...
Пожалуй, именно этим я и была сейчас занята, а машина тем временем летела вперед, тяжелые, теплые солнечные лучи били в окно, а ветер сдувал с кончика моей сигареты серый пепел, голубыми нейлоновыми нитями вытягивал струйки пушистого дыма, и мне было приятно движением руки отгонять его от глаз, пока ладонь наконец не упала на колени, а сама я, умиротворенная, не откинулась на сиденье, ни о чем больше не думая.
Мой сосед, тоже, похоже, расслабившись, отвернулся и устремил взор на простиравшуюся за окном панораму. Крутые холмы уплыли куда-то в сторону от дороги, а усеянная камнями зелень травы неожиданно сменилась темной полосой леса и блеском струящейся воды. Поодаль, за пробивавшейся сквозь лес рекой, равнина снова поднималась - там террасами тянулись желтые, зеленые и золотистые поля, а еще выше начиналась каменистая почва, постепенно сменявшаяся сероватыми потеками льда и снега. Росшие вдоль дороги тополя вспыхивали и исчезали, проносясь за окном подобно телеграфным столбам, голым и чуть похожим на кружева на фоне далеких снегов и горячего голубого неба.
- Боже праведный!
Лавел, который в полудреме глядел в окно, внезапно напрягся, сорвал с носа темные очки, вытянул шею и, прикрыв глаза ладонью, стал всматриваться в уходящие вниз горные склоны.
- Что случилось?
- Да нет, ничего, ничего особенного, вид чудесный, вот и все. И надо же, как все к месту, даже никогда бы не подумал... - он коротко хохотнул. - А ведь здесь и в самом деле до сих пор жив дух романтики. Гарун-аль-Рашид, ароматы Аравии, кровь на розах... Там, внизу, скачет верхом какой-то араб, а рядом с ним бегут две великолепные персидские борзые. Вы о них слышали? Салюки - изумительные существа. Дивное зрелище!
Я никак не могла взять в толк, о чем он говорит, и продолжала возиться с встроенной в спинку переднего сиденья пепельницей, пытаясь раздавить в ней окурок.
- А на руке у него должен сидеть сокол, - добавил Лавел. - Может, так оно и есть, только я отсюда не могу разглядеть. Я подняла на него быстрый взгляд:
- Вы сказали, всадник с двумя борзыми? Здесь?
Разумеется, это всего лишь совпадение. Мы находились в нескольких милях от Бейрута, а Дар-Ибрагим расположен в совершенно противоположном направлении. Это просто не мог быть Лесман со своими собаками. Однако, само по себе, такое совпадение было весьма странным, а потому я резко выпрямилась и потянулась к окну:
- Где? Не вижу...
Мне пришлось буквально перевеситься через Лавела, чтобы глянуть вниз. Он откинулся назад и указал рукой в сторону холма, находившегося прямо под нами.
Машина плавно скользила по наружной стороне склона. Дорога не была огорожена ни стеной, ни забором, ее окаймляла лишь метровая полоска засохшей глинистой почвы, на которой между тополями рос репейник, а сразу за ним высилась вертикаль скалы.
Я посмотрела вниз:
- Ничего не вижу. Какой масти лошадь?
- Ярко-гнедая, - он снова махнул рукой. - Вон, смотрите, как раз въезжает под деревья. Быстрее! Видите мужчину в белом?
Я старалась проследить за жестом его правой руки и едва прильнула к нему всем телом, как он крепко обнял меня свободной левой рукой.
Поначалу мне показалось, что он хочет поддержать меня на крутом вираже, однако затем - невероятно - я почувствовала, как напряглась его рука, и это уже скорее походило не на галантную поддержку, а на крепкий захват. Я вся подобралась, пытаясь вырваться из его объятий, однако он продолжал жесткой как сталь рукой удерживать меня, обхватив левой ладонью мое запястье и полностью обездвижив его. С учетом же того, что все мое тело было плотно прижато к его боку, правая рука также практически бездействовала.
- Сидите тихо, и с вами ничего не случится.
Этот голос, превратившийся сейчас в шепот, был мне определенно знаком. И глаза тоже - немигающие, в упор уставившиеся на меня. Длинный нос, оливкового цвета лицо, которое при свете масляной лампы могло показаться бледным...
Но это же какое-то безумие.
И если минуту назад могло показаться бредом то, что здесь, в сорока милях от Дар-Ибрагима, Лесман разъезжает верхом, то уж совсем кошмаром являлось то, что моя двоюродная бабка Хэрриет, переодетая сорокапятилетним мужчиной, удерживает меня, ожесточенно сжимая мои плечи одной рукой, тогда как в другой неожиданно появился какой-то блестящий предмет.
Я завопила.
Водитель продолжал уверенно вести машину и даже не повернул головы. Потом он снял одну руку с руля и стряхнул пепел в находившуюся под приборной доской пепельницу.
- Что вы делаете? Кто вы? - Задыхаясь и отчаянно извиваясь в его объятиях, я что было сил сопротивлялась, пока машина, покачиваясь, вписывалась в пологий поворот.
Дорога оставалась совершенно пустынной.
Головокружительное скольжение автомобиля по изгибам дороги - отвесный утес с одной стороны, бездонное небо с другой, - как полет жаворонка в безбрежный ясный полдень; пульсирующее мельтешение теней от проносящихся за окнами тополей; безжизненное молчание водителя... Все это самым непостижимым образом смешалось в некий спасительный туман, отгородивший от меня кошмар, который не мог, попросту не имел права существовать наяву.
Лавел ухмылялся. С расстояния в несколько сантиметров его зубы казались почти безобразными и напомнили мне персонажей из фильмов ужасов. Глаза бабки Хэрриет мигали и поблескивали, пока он пытался совладать с моим сопротивлением.
- Кто вы? - было моим последним вздохом на грани истерики, и он, похоже, понял это.
Голос его зазвучал совсем мягко, да и я наконец безвольно обмякла в его объятиях.
- Но вы же не можете не помнить меня. Я сказал, что мы уже встречались, но так толком и не познакомились. Генри Лавел Грэфтон, если вам угодно - так будет по полной форме... Это о чем-нибудь вам говорит? Думаю, да. А теперь сидите тихо, чтобы я случайно не поранил вас.
И в тот же момент его правая рука резко опустилась на мое предплечье. Что-то кольнуло меня, ненадолго задержалось, затем снова отдернулось. Он опустил шприц в карман и, все так же крепко удерживая меня, с улыбкой произнес:
- Пентотал. Иногда бывает полезно быть доктором. У вас десять секунд, мисс Мэнсел.

Предыдущая страница 7 Следующая страница


Гончие псы Габриэля 8

ГЛАВА 14

Не помню время я и путь
(Я лежала без чувств).
С. Т. Кольридж. Кристабель

Мне было суждено стать свидетельницей явной тяги Генри Грэфтона к преувеличениям. Хватило всего семи секунд, чтобы я полностью отключилась, а когда очнулась снова, то обнаружила, что нахожусь в почти полной темноте. Густой сумрак наглухо запертой комнаты без окон рассеивал лишь едва заметный луч слабого света, проникавший сквозь зарешеченное отверстие высоко над дверью.
Поначалу пробуждение показалось мне самым обычным. Я приоткрыла подернутые дремотной дымкой глаза и увидела перед собой темную стену, по которой подобно лоскутьям на сквозняке слабо перемещались тени. Было тепло и очень тихо, и постепенно эта спокойная, почти безвоздушная тишина навела меня на мысль о том, что я нахожусь взаперти. Слабое колыхание, похожее на мельтешащего у оконного стекла мотылька, стало проникать сквозь пласты одурманенного наркотиком сознания. Я ощутила беспокойство: надо что-то предпринять, чтобы выпустить несчастное создание на свободу, сейчас же распахнуть окно и позволить ему вырваться наружу...
Впрочем, нет, двигаться пока рано. Собственное тело казалось мне вялым, отяжелевшим, голова раскалывалась, знобило. С этим надо было что-то делать - я поднесла ладонь ко лбу, где что-то пульсировало, и ощутила ее влажно-холодное, успокаивающее прикосновение. Потом обнаружила, что лежу на одеялах. Вытащив их из-под себя, я укрылась и перевернулась на живот, прижав холодные ладони к щекам и лбу.
Тяжелая наркотическая вялость все еще не покидала меня, и я смутно - сейчас все для меня оставалось смутным - почувствовала, что это даже к лучшему. Мне показалось, что где-то в отдалении возвышается нечто большое, темное и ужасное, неясно вырисовывающееся на фоне стены и постоянно бормочущее; но какая-то часть меня самой пока сопротивлялась и не желала взглянуть на этот предмет. Я постаралась утихомирить свой растерявшийся рассудок, плотно уткнулась лицом в одеяла, и сонные мысли...
Я не имела представления, сколько времени прошло, прежде чем сознание вторично посетило меня: вроде бы не очень много. На этот раз пробуждение было окончательным, резким и пугающим. Я внезапно полностью проснулась и вспомнила все, что произошло. Даже поняла, где нахожусь. Я снова оказалась в Дар-Ибрагиме. Прежде, чем среагировало сознание, обоняние успело подсказать ответ на этот вопрос: затхлый воздух, пыль, аромат масляной лампы и то, что я не спутала бы ни с чем другим, - резкий запах табака Хэрриет. Я находилась в одном из складских помещений под дном озера, запертая за массивной дверью подземного коридора, по которому мы с Чарльзом бродили в поисках дивана принца...
Вот, значит, как вышло. Именно эта мысль без умолку блуждала в потаенных уголках моего сознания в ожидании того момента, когда я снова восстану из небытия; та самая мысль, которую я настойчиво отталкивала от себя.
Беседа в диване принца. Двоюродная бабка Хэрриет. Генри Грэфтон... Я видела лишь одно объяснение всего этого чудовищного маскарада Грэфтона, его стремления сломить мое упорство, желания избавиться от запылившихся китайских статуэток и столь любимых бабкой книг, даже появления блеснувшего мельком на пальце Халиды рубинового перстня: с Хэрриет случилось нечто такое, что эта шайка всячески стремится скрыть.
Нет, она не просто больна или помешалась - эти люди должны были гарантировать себе полную безопасность перед возможностью приезда в Дар-Ибрагим кого-либо из членов семейства, возжелавших урегулировать вопрос о наследстве. Причем если Лесман или Халида могли бы при этом решиться на какой-нибудь отчаянный шаг, то едва ли на него осмелился бы Генри Грэфтон: для него самого риск был бы слишком велик даже в сравнении с размерами возможной награды. Не могла она быть и невольной пленницей вроде меня, поскольку никто не ограничивал моих прогулок и блужданий по дворцу - днем я могла ходить куда и где угодно.
Значит, ее попросту нет в живых. И по какой-то причине смерть эту следовало хранить в тайне...
В это мгновение кожа моя, несмотря на тепло затхлой комнаты, буквально покрылась мурашками, причем я почувствовала, что тому может быть лишь одна-единственная причина. Какое бы объяснение ни крылось за дурацким маскарадом, ночными блужданиями и теперь вот этой тщательно разработанной операцией по возвращению меня в их сети, мне вскоре предстояло узнать, в чем именно оно состоит, хотя я и допускала, что скорее всего оно окажется безрадостным для меня.
И Чарльз, который, очевидно, Бог знает каким образом заподозрил, что именно здесь творится, был сейчас за много миль от меня, приближаясь к Дамаску и увлекая за собой Хамида. Даже если Хамид все же настиг его и убедил вернуться, то потребуется немало времени, чтобы они смогли напасть на мой след. В "Финикии" меня никто не хватится, да и Бен сказал: "Приезжайте когда сможете..."
Кристи Мэнсел бесследно исчезла.
Как Хэрриет и ее маленькая собачонка Самсон.
Или как гончие Габриэля, навеки запертые в пыльных чертогах рассыпающегося дворца...
Но какое же это дикое, безумное отупение, идиотская одурманенность наркотиками - ведь надо хотя бы попытаться что-то придумать, как-то противостоять безвольной вялости моих нервов и размякших членов. Я постаралась напрячься, резко села на постели и огляделась.
Постепенно помещение стало приобретать более четкие формы. Пара метров пыльного пола рядом с кроватью, на который падал слабый свет, низкий, покрытый паутиной потолок, шероховатый камень стены, с которой свисал подвешенный на крюк пучок каких-то кожаных ремней и железок - сбруя, наверное... Снаружи снова послышалось еле различимое потрескивание фитиля масляной лампы. Блеклый свет пробивался сквозь крохотное зарешеченное отверстие и освещал пространство не более одного-двух метров, едва различимое и заваленное какими-то корзинами, ящиками, жестянками, напоминающими маленькие канистры из-под бензина...
Я правильно определила свое местонахождение. На вентиляционное отверстие падал свет от лампы, которая стояла в подземном коридоре, а темневшая под ней дверь являла собой один из тех накрепко сколоченных заслонов с неприступными запорами, который мы с Чарльзом наблюдали ранее. Насчет это двери не оставалось никаких сомнений. Окон тоже нет.
Стояла гнетущая, густая и удушливая тишина, подобная тому безмолвию, которое встречается в пещерах.
Молчание подземелья.
Я сидела, не шелохнувшись, прислушиваясь. Тело словно окаменело и кое-где побаливало, словно от ушибов, хотя головная боль прошла. Ее сменили ясность ума, которая в тот момент показалась мне еще более тяжкой и мучительной, и странное ощущение какой-то стремительности, поспешности, легкой подвижности и щемящей уязвимости, которое, наверное, испытывает улитка, вырванная из своей раковины и мечтающая лишь о том, как бы поскорее забраться обратно.
Тишина была вездесуща. Я не имела ни малейшей возможности определить, есть ли во дворце помимо меня еще хоть одна живая душа. Казалось, будто меня заживо замуровали.
Эта стереотипная фраза пронзала мое сознание, не вызывая никаких мыслей или эмоций, а затем, подобно отравленной стреле, возвращалась, поскольку вместе с ней приходило стремительное видение скалы над головой - многих тонн камня и земли с простиравшейся еще выше толщей воды; рукотворной, не без изъянов, подпорченной временем, как и все остальное во дворце, конструкции. Вес этой массы был чудовищен и, если в слоившемся надо мной камне найдется хотя бы крохотная трещинка или произойдет малейшее движение почвы...
Затем, почувствовав, как все тело покрылось мурашками, я услышала в мертвой тишине подземелья слабое поскрипывание оседающих пластов почвы. Я вскочила, застыв на месте и покрываясь потом, покуда ко мне не прорвался, подобно струе чистого воздуха, голос здравого смысла. Ведь это тикали мои, собственные часы. Я на цыпочках подкралась к двери и замерла, подняв руку как можно ближе к вентиляционному отверстию. Часики были едва видны. Маленький стеклянный кружочек показался мне лицом друга, а знакомое тиканье вернуло благоразумие и позволило удостовериться в том, что сейчас без нескольких минут шесть.
Когда я приняла предложение Грэфтона подвезти меня, было около четырех. Значит, я находилась без сознания более двенадцати часов.
Я приложила ладонь к двери и что было сил надавила, одновременно проверяя на прочность задвижку - та скользила с бесшумной мягкостью, хотя дверь от этого не сдвинулась ни на миллиметр. Подобный результат был настолько естествен, даже предрешен заранее, что я восприняла его без малейшего намека на волнение. Все мое внимание было теперь обращено на то, чтобы вытеснить из сознания образ тысяч тонн камня и воды, зависших у меня над головой.
Звук, который совсем недавно показался бы мне воплощением угрозы, раздался как предзнаменование окончания всего этого кошмара. В замке повернулся ключ.
Когда дверь, удерживаемая хорошо подогнанными и обильно смазанными петлями, мягко отворилась, я уже сидела на постели и, как мне показалось, со вполне спокойным видом пыталась (за счет напряжения спины и чопорного выражения лица) скрыть тот факт, что ничуть не верила в свою способность твердо стоять на ногах. Во рту совсем пересохло, сердце молотом колотилось в груди. Я не имела ни малейшего представления о том, что меня ждет.
Мне было страшно.
В дверном проеме стоял Джон Лесман, а за ним виднелась фигура Халиды, как всегда с подносом в руках. Едва дверь открылась, до меня донеслись запахи кофе и супа. Если бы я раньше подумала об этом, то наверняка ощутила бы дикий голод, однако сейчас этого не случилось. Лесман поставил лампу в стенную нишу, а девушка проскользнула у него за спиной и опустила поднос на какой-то ящик. Ее подведенные тушью глаза скользнули в мою сторону, и я заметила промелькнувшее в них выражение удовлетворения. Уголки ее рта тронул слабый завиток злорадной ухмылки. Шелковое с золотистой отделкой платье чуть шелестело, и я сразу же вспомнила, в каком состоянии должен пребывать мой собственный наряд, тем более после долгого лежания на ворохе одеял; о прическе не хотелось даже думать.
Я проигнорировала ее появление и обратилась к Лесману:
- Что с ней случилось?
- С кем?
- С моей бабкой Хэрриет, разумеется. И не надо фокусов, я поняла, что ваш мерзкий приятель разыграл передо мной спектакль. Где моя бабка?
- Она умерла.
- Умерла? - резко переспросила я. - Вы хотите сказать, что ее убили?
Краем глаза я увидела, как шевельнулся шелк платья Халиды. Лесман быстро повернулся ко мне. Он стоял спиной к лампе, так что лица я почти не различала, однако голос его зазвучал довольно нервно:
- Вы тоже не разыгрывайте мелодраму. Ничего подобного я не хотел сказать. Она умерла естественной смертью.
- Мелодраму?! И это говорите мне вы? Со всеми вашими подземными застенками, большеглазыми чаровницами и милыми пантомимами в стиле белого работорговца, наслаждающегося обществом благородной дамы? Ищите простачков в другом месте! - гневно добавила я. - Когда она умерла и отчего?
- Я не намерен отвечать на ваши вопросы, - напряженно проговорил он. - Ее лечил доктор Грэфтон, пусть он и объясняет.
- Он уж точно объяснит, - заметила я.
Лесман уже направился к двери, однако мой тон заставил его обернуться и посмотреть на меня. Сейчас свет падал ему на лицо, и я заметила его оценивающее, даже встревоженное выражение. Он открыл рот, чтобы что-то сказать, но раздумал и не произнес ни слова. Мне показалось, что он весь какой-то раздраженный: лицо осунулось, глаза ввалились, под ними набрякли мешки, выдававшие недосыпание, а кроме того морщины, которых я раньше не замечала и которым там вроде бы не полагалось быть. Чего же определенно не было на его лице прежде, так это распухшей ссадины в уголке рта, и омерзительного вида отметины, похожей на шрам, и тянувшейся от скулы к уху. Я только собиралась было заговорить с ним об этом, как послышался голос Халиды, быстрый и злобный:
- Не позволяй ей так разговаривать с тобой. Ты здесь господин.
Я рассмеялась:
- Да, похоже, так оно и есть. Кстати, для начала, кто это вас так разукрасил? Вы, похоже, в самом деле считаете, что я у вас в руках? Что ж, посмотрим. И уверяю вас, что вам есть смысл меня послушать, а потом отпустить. Я хочу уйти отсюда, причем немедленно. Если, конечно, вы не возражаете.
Лесман коротко и резко вздохнул - то ли от гнева, то ли чтобы собраться с силами. Голос его зазвучал подчеркнуто сдержанно:
- Уверен, вам именно этого бы и хотелось. Но все же придется задержаться. Чуть позже доктор Грэфтон зайдет к вам.
- Я требую встречи с ним прямо сейчас. Только умоюсь сначала. Более того, прошу вернуть мне мою сумочку.
- Она лежит рядом с вашей кроватью. И давайте без глупостей. Пора бы понять: будете делать то, что вам скажут. Вот, поешьте. Сейчас мы вас оставим, и если вам присуще чувство здравого смысла, то вы воспримете случившееся достаточно спокойно. Будете вести себя нормально - с вами ничего не случится. Пойдем, Халида.
- Не нужна мне ваша чертова еда! - гневно воскликнула я. - Прекратите изображать из себя официанта и немедленно проводите меня в ванную.
- Потом, - буркнул он.
Проходя за его спиной, Халида бросила на меня такой прощальный взгляд, что мне захотелось отвесить ей пощечину. Следом вышел Лесман, притворяя за собой дверь.
Я вскочила и резко проговорила:
- Не ведите себя как последний болван, мистер Лесман. Мне надо в туалет. Знаете, что это такое? Туалет, уборная, ватерклозет... может, по буквам сказать?
- О... - он запнулся, и я не без удовольствия в очередной раз заметила его смущение и явное замешательство.
Было заметно, что он ожидал, а возможно, и готовил себя к сцене дикой ярости или страха с моей стороны, однако это неожиданное вторжение самой обыденной реальности в столь зловеще напряженную ситуацию явно застало его врасплох.
- О, ну конечно, - наконец, запинаясь, проговорил он, - разумеется, идите... Но не вздумайте хитрить. Да это вам и не поможет...
- Не поможет мне и попытка звать на помощь, поскольку у вас под рукой сотня стражников-нубийцев? - продолжила я за него угрозу и заметила, что попала, как говорится, не в бровь, а в глаз, зато мое настроение заметно улучшилось. - Ну, ведите меня в туалет, вождь правоверных.
Он ничего не сказал. Я рассмеялась и пошла следом за ним. Выход мой, правда, оказался несколько подпорченным тем обстоятельством, что в тусклом свете своей камеры я споткнулась о каменный порожек, да и голова после наркотиков все еще немного кружилась. Он взял меня под руку, и я подавила в себе желание оттолкнуть его. Во-первых, мне действительно требовалась поддержка подобного рода; во-вторых, поскольку он, видимо, не намеревался отпускать меня ни на шаг, я смекнула, что у меня останется больше свободы действий для переворачивания столов и стульев, если он посчитает, что я рассматриваю его жест лишь как проявление заботы и внимания. Поэтому я поблагодарила его и позволила проводить себя. Не знаю, сопровождала ли нас Ха-лида: в ее сторону я даже не глянула.
Я оказалась права. Это действительно был коридор, который проходил под озером, а я находилась в одном из закрытых складских помещений. Снаружи по-прежнему стояла батарея жестяных канистр. Лесман вел меня наверх, в сторону комнаты Хэрриет. Когда мы подошли к тяжелой портьере и он отдернул ее, представив моему взору кровать бабки, я вздрогнула от удивления.
- Не притворяйтесь, будто вам неизвестна эта дорога, - мрачно проговорил он.
- Я и не думаю притворяться, - сказала я, и это было правдой. Удивило меня другое - свет.
Сейчас, насколько я могла судить, было отнюдь не раннее утро, а где-то около шести часов вечера, то есть самое предзакатное время. Но именно в такой же яркий солнечный день я отправлялась в Дамаск - или мои часы остановились? Иными словами, получалось, что пентотал "вырубил" меня всего лишь на какие-то два часа?..
Лесман осторожно ступил на возвышающийся порог и увлек меня за собой.
- Не ожидала, что на дворе все еще день, - проговорила я. - Казалось, прошло не меньше месяца с тех пор, как я была на свежем воздухе и к тому же в столь приятной компании. Скажите, мистер Лесман, как вам удалось доставить меня сюда? Только не говорите, что несли меня на руках на глазах у всей деревни.
- Машина не заходила ни в Бейрут, ни в Сальк. За Захле есть дорога, а от нее ответвляется довольно сносная тропа, которая проходит по краю долины. Так что от машины вас надо было провезти всего каких-то несколько километров.
- По тропе, которая проходит за дворцом? Теперь понятно, почему у меня все тело ломит. Вы что, на муле меня сюда везли?
Каким абсурдным это ни покажется, но в тот момент я испытала такой гнев, который намного превосходил по силе все мои предыдущие реакции на эту историю - гнев и стыд. Было унизительно сознавать, как эти мужчины обращались с моим беспомощным, лишенным сознания телом. Сейчас мне хотелось лишь одного: убежать и спрятаться. Впрочем, возможно, потом эта ярость пойдет мне на пользу.
- Ванная здесь, - сказал он.
Дверь располагалась по соседству с входом в сад принца. Я бежала по лабиринту хаммама подобно зайцу, ищущему спасительную нору.
В прежние времена подобные сооружения, похоже, могли превзойти мечтания любой женщины. Стены были сделаны из гипса; свет падал сверху - во всех комнатах потолки выложены ромбовидными витражными стеклами, через которые на розоватый пол струятся лучи янтарного, изумрудного и лазурного цветов. Смешанный подобным образом солнечный свет плескался в лабиринте персикового цвета колонн, чем-то напоминая лучи, пробивающиеся сквозь створки прозрачной раковины, а журчание воды, стекающей по углубленным желобам и падающей в мраморные резервуары, эхом - как шум моря - отдавалось в коридорах пещеры.
Холодный блеск воды, свет и слепящие краски миниатюрного садика, промелькнувшего мимо, пока я направлялась к хаммаму, мгновенно избавили меня от остатков клаустрофобического кошмара моей темницы. Я пробиралась через вереницу комнат, пока не оказалась в центре прохладного каменного помещения. Здесь вода стекала и, поблескивая, плескалась в почерневшей раковине, некогда серебряной, над которой склонился каменный фавн, держащий в руках чашку из тончайшего гипса. Я взяла ее, наполнила, напилась, сняла с себя все кроме трусиков и лифчика, с удовольствием ополоснулась холодной водой и вытерлась комбинацией.
Свет, падавший сверху наподобие янтарных и аметистовых столбов, казалось, как масло впитывался в кожу, смягчая саднящую боль от ушибов. Я встряхнула и надела платье, привела в порядок лицо, волосы, а под конец вытерла ноги и нацепила сандалии. Бросив мокрую комбинацию в угол, снова попила, потом ополоснула чашку, вернула ее фавну и побрела назад к Лесману.
Он сидел на бортике высохшего фонтана. Ночью я лишь мельком видела этот сад, да и сейчас только краем глаза заметила замысловато расположенные ряды желтых роз и заросли жимолости, нависающие над разбитыми колоннами. Лесман быстро вскочил и начал что-то говорить, но я резко оборвала его:
- Можете даже не рассчитывать, что вам удастся снова отвести меня в эту жалкую, затхлую комнатенку. Если этот ваш доктор Грэфтон желает видеть меня, то мы можем встретиться и здесь. Более того, он может повидаться со мной прямо сейчас, днем. Теперь ему не надо изображать из себя ярого приверженца ночного образа жизни, так что пусть снимет свой тюрбан, равно как и бабкину ночнушку. - Я прошла в спальню Хэрриет, проговорив через плечо:
- И если вы хотите, чтобы я поела, скажите своей девушке, пусть принесет сюда.
Лесман заколебался, и мне показалось, что так легко он не отступит. Однако он лишь сказал:
- Только учтите, что эта часть дворца полностью изолирована от остальных. Далеко убежать вам не удастся, а если вздумаете спрятаться, то собаки вас быстро отыщут.
Я рассмеялась:
- И разорвут на мелкие части? Грандиозно!
Я подошла к красному лакированному креслу и с самым царственным видом, на какой только была способна, уселась, тогда как Лесман, бросив в мою сторону полный подчеркнутой неприязни взгляд, дернул за шнур колокольчика.
Послышалось знакомое дребезжащее треньканье, многократным эхом разорвавшее тишину, и сразу вслед за ним послеполуденный покой с треском разорвался под напором столь же неизбежного собачьего лая. Как ни странно, шум этот показался мне даже приятным; они были на моей стороне, "Гончие Габриэля", которым был знаком и мой голос, и шаги Чарльза.
Внезапно меня посетила - словно вспышкой озарила - догадка, что они, как и Самсон, недолюбливают этого самого "доктора", и потому их постоянно держат взаперти, отпуская только на ночь, да и то лишь для того, чтобы мисс Мэнсел не совала всюду свой нос.
Не успели еще стихнуть отголоски дребезжания колокольчика, как занавески за кроватью резко разлетелись в стороны и перед нами, подобно джинну из волшебной лампы, появился Генри Грэф-тон. Вид у него был явно рассерженный:
- Какого черта, где эта девчонка? Дверь нараспашку, и если ей удастся добраться до главного входа, то этот идиот, который наверняка уже напрочь забыл все, что ему было приказано, лишь уставится ей вслед, пока она будет давать деру.
- Все в порядке, - успокоил его Лесман, - она здесь.
Грэфтон споткнулся, словно натолкнулся на натянутый провод, резко обернулся и уставился на меня, сидящую в кресле с высокой спинкой. На какое-то мерзкое мгновение мне показалось, что он готов вцепиться в меня, однако ему, похоже, удалось, хотя и не без труда, взять себя в руки. Он окинул меня долгим оценивающим взглядом, который, надо сказать, мне совсем не понравился, и спросил, обращаясь к Лесману:
- Что она здесь делает? - уже не поднимая на меня глаз.
- Она попросилась в ванную.
- О... - У меня сложилось впечатление, что эта самая естественная человеческая потребность, точнее, лишь упоминание о ней подействовало на него столь же обескураживающе, как и на Лесмана.
Он заколебался в явной нерешительности, стоя на краю возвышающейся части пола, тогда как я сидела, словно аршин проглотила, в своем кресле, храня на лице выражение, по теплоте находящееся на несколько градусов ниже ледяной глыбы, и готовая противостоять любой их попытке снова водворить меня в мой каземат.
- Вы звонили? - спросила Халида, появившись в выходивших в сад дверях.
По крайней мере, мне показалось, что она спросила именно это, поскольку вопрос был задан по-арабски. На ней снова поблескивал перстень Хэрриет.
Она смотрела на Грэфтона, но ответила ей я по-английски:
- Да, мы звонили. Не вам, но, раз уж вы здесь, то потрудитесь перенести сюда мой поднос. Суп я не хочу, но от хлеба с сыром не откажусь, а заодно выпью кофе, пока буду с ними разговаривать.
Девушка что-то резко и едко - словно плюнула - сказала в мой адрес, отставив в сторону всякое притворство, и яростно повернулась к мужчинам:
- Вы что, собираетесь держать ее здесь? Почему не отведете назад и не посадите под замок? Почему позволяете ей рассиживать здесь и командовать? Да что она о себе воображает? Она никто, говорю вам, никто, и очень скоро поймет это! Когда отведем ее...
- Послушай, Халида... - слабым голосом начал было Лесман, однако она не обратила на него никакого внимания и продолжала буравить Грэфтона пылающим взором.
- Вы тоже боитесь ее? Но почему? Не можете набраться смелости запереть ее там? Ну так накачайте ее опять наркотиками и посадите в другую камеру. Или свяжите. Я, я сама свяжу ее!
- Да умолкни ты, - устало проговорила я. - Не надо мне твоего подноса, не надо, потерплю как-нибудь, только прекрати визжать, ладно? Впрочем, кофейку бы я все-таки выпила. Только подогрей как следует, а то остыл уже, наверное. Терпеть не могу пить чуть теплый.
Взгляд, которым она одарила меня, был смесью горящей смолы и кипящего масла, но я испытала радость от того, что вполне заслуженно приняла его на себя.
Халида кинулась к Грэфтону, шипя как закипающий чайник, однако тот резко оборвал ее:
- Замолчи и делай то, что тебе сказано. А ты, Джон, ради Бога, попробуй хоть немного образумить ее. Впрочем, сейчас это будет трудновато.
Он что-то добавил Халиде по-арабски, на сей раз уже более примиряющим тоном, оба обменялись короткими фразами, и девушка заметно смягчилась. Чуть позже она ушла, по-прежнему нахмуренная.
Лесман вздохнул - отчасти облегченно, отчасти раздраженно:
- Извините за эту сцену. От напряжения последних дней она сама не своя, совсем как змея. Ну ничего, со временем успокоится, - он слегка похлопал себя по лбу, поморщился, снова похлопал. - Отвести ее обратно? - обратился он к Грэфтону.
- Не сейчас. Можешь пока идти. Я здесь с ней поговорю. А потом... - фразу он закончил по-арабски, и Лесман кивнул.
Его бессловесная реакция оказалась довольно зловещей: он просто провел ребром ладони себе по горлу, и Грэфтон рассмеялся.
- Если сможешь, - сказал он по-английски и добавил:
- Ладно, рух <Иди (арабск.)>.
Лесман вышел. Мне хотелось сохранить за собой ту жалкую инициативу, которая у меня все еще оставалась, и потому я сразу же заговорила. Голос мой зазвучал резко, на высокой от нервного напряжения ноте, причем на удивление грозно.
- Что ж, доктор Грэфтон, начинайте. Похоже, вам есть что рассказать.

ГЛАВА 15

Так схорони меня,
Где сад цветет прекрасный.
Омар Хайям. Рубай

Несколько секунд он хранил молчание и стоял, глядя на меня из-под опущенных бровей все тем же оценивающим, почти профессионально-врачебным взглядом. У него были темные, блестящие как патока глаза, по контрасту с которыми тяжелые веки казались толстыми и блеклыми. Кожа вокруг глаз имела коричневатый оттенок, как у перезрелой сливы.
- Итак? - коротко повторила я. Он улыбнулся:
- А вы, похоже, и в самом деле боец. Меня это по-настоящему восхищает. Вы действуете на меня удивительно возбуждающе. Сядьте и постарайтесь успокоиться.
Он сошел с возвышавшегося над полом порожка и направился к стулу, стоявшему у стены. Сейчас вместо аккуратного делового костюма на нем были темные брюки и русского фасона оливково-зеленая рубашка со стоячим воротничком, отчего лицо его казалось еще бледнее, а коренастая фигура отнюдь не становилась более изящной. Я подумала, что он сильный - это было заметно хотя бы по мощному, как у быка, загривку, - и моя грубость, похоже, его совершенно не трогает: манеры - подчеркнуто вежливые, даже приятные. Он перенес стул и уселся напротив меня:
- Хотите закурить?
- Нет, благодарю.
- Успокаивает нервы.
- А кто сказал, что мне их надо успокаивать?
- Ну что вы, мисс Мэнсел, мне казалось, что вам присуще чувство реализма.
- Надеюсь, так оно и есть. Ну, ладно. А, руки дрожат, да? Вас это радует?
- Отнюдь. - Он поднес огонек к моей сигарете, затем взмахом руки загасил спичку. - Прошу меня извинить, но я сделал то, что должен был сделать. Уверяю, я не хотел причинить вам никакого вреда. Просто мне надо было вернуть вас, чтобы мы могли поговорить.
- Надо было?.. - Я уставилась на него широко раскрытыми глазами. - Ну, вы даете, доктор Грэфтон. А что, в машине со мной нельзя было поговорить? Или здесь, в Дар-Ибрагиме, еще до моего отъезда? Вы же все равно собирались сбросить свою личину.
Я откинулась назад, затягиваясь сигаретой. Этот жест позволил мне ощутить чуть большую уверенность в себе, и я почувствовала, как нервы мои начали расслабляться:
- Должна сказать, что вы мне нравились гораздо больше в своем маскарадном костюме, который был на вас в ту ночь. Теперь я понимаю, почему вы принимали посетителей только по ночам. В сумраке и вы, и вся комната смотрелись гораздо лучше.
В том, что касалось комнаты, я сказала истинную правду. То, что при свете лампы могло походить на романтичную примитивность, при дневном освещении выглядело самой обычной грязью и запустением. Портьеры над кроватью оказались рваными и обветшавшими, а стоящий рядом со мной столик сплошь заставлен немытыми чашками и тарелками; здесь же стояло блюдце, наполовину заполненное окурками.
- Ну ладно, - проговорила я все еще агрессивным тоном, - давайте начинать. И пожалуйста, с самого начала. Что случилось с моей бабкой?
Он посмотрел мне прямо в глаза и сделал извиняющийся жест рукой:
- Будьте уверены, я преисполнен искреннего желания рассказать вам абсолютно все. Допускаю, что у вас имеются все основания подозревать и даже сердиться на меня, но, поверьте, всему тому виной вы сами, и скоро я поясню вам свою мысль. Что касается вашей бабки, то здесь вам незачем беспокоиться. Она скончалась вполне мирно. Вам, разумеется, известно, что я был ее лечащим врачом. Так вот, я был рядом с ней в тот момент. Джон тоже.
- Когда она умерла?
- Две недели назад.
- От чего?
- Мисс Мэнсел, она была на девятом десятке.
- Я это знаю, но все же должна же быть какая-то причина. Так что, сердце? Или ее астма? А может, на нее просто перестали обращать внимание?
Я увидела, как он чуть поджал губы, однако ответ его прозвучал все с тем же приятным оттенком искренности:
- Мисс Мэнсел, астма являлась чистейшей фикцией. Самое трудное - замаскировать голос. Когда Джон поведал мне, сколь настойчивой вы оказались, и мы поняли, что просто так от вас не отделаешься, мы выдумали легенду, по которой мне можно было разговаривать шепотом. И, как вы сейчас понимаете, та история, которую я изложил перед вами насчет забывчивой и очень странной дамы, отнюдь не соответствовала истине. Ваша бабка вплоть до самой своей смерти вполне хорошо владела собой.
- Так что же тогда?
- В первую очередь, ее сердце. Прошлой осенью у нее случился совсем незначительный приступ, второй последовал в конце февраля - уже после того как я поселился здесь, подле нее. Затем, насколько вам известно, она испытывала определенные проблемы с желудком, а в последнее время периодически страдала от общего недомогания, что лишь усиливало ее недуг. Три недели назад у нее был приступ желудочных болей, причем настолько сильный, что сердце не выдержало. Вот и вся история - проще не расскажешь. Повторяю, ей было восемьдесят с лишним лет. Едва ли приходилось рассчитывать на то, что она выкарабкается.
Несколько секунд я сидела, молча покуривая и в упор глядя на него, затем резко спросила:
- Где свидетельство о смерти? Оно у вас?
- Да, я выписал его - для отчетности. Вы в любой момент можете с ним ознакомиться.
- Я не поверю в нем ни единому слову. Вы скрыли факт ее смерти - вы, Лесман и эта девушка. Более того, вы очень долго скрывали его. Почему?
Он повернул руку ладонью вверх:
- Бог свидетель, я не думаю осуждать вас. В подобной ситуации я и сам ни за что не поверил бы таким объяснениям; однако истина заключается в том, что я не только не желал смерти вашей бабки, но, напротив, многое - поверьте, действительно многое - сделал, чтобы продлить ей жизнь. Я не прошу вас верить моим словам, будто она всегда и во всем мне нравилась, но ради Бога, уверяю, что ее смерть, когда она наступила, оказалась не просто совершенно некстати, но и могла стоить мне карьеры. Так что у меня были все основания изо всех сил бороться за ее жизнь. - Он стряхнул пепел прямо на пол. - А теперь то, что касается так называемой мистерии и этого маскарада. Мне отнюдь не улыбалась перспектива вмешательства в это дело адвокатов или кого-то из ее родственников, поэтому я не сообщил о ее смерти, и мы обставили дело так, чтобы местные жители продолжали считать, будто она все еще жива.
- И вот в самый неподходящий момент подвернулись мы с кузеном. Понимаю. Но неподходящий момент для чего, доктор Грэфтон? Вам бы лучше начать с самого начала, вы не находите?
Он откинулся на спинку стула:
- Очень хорошо. Итак, на протяжении почти шести лет я был лечащим врачом вашей бабки, а в течение последних трех-четырех лет регулярно приезжал сюда раз в две недели, иногда чаще. Для своего возраста Хэрриет была весьма живой и подвижной женщиной, однако она представляла собой своего рода э... как бы это получше сказать, ну, плод своего же собственного воображения, что ли, а кроме того, была стара и, как мне представляется, несмотря на все свое фанатичное стремление к независимости, чуточку одинока. Тот образ жизни, который она вела в окружении слуг-арабов, неизбежно вызвал бы у нее какое-нибудь серьезное заболевание, спровоцировал несчастный случай, в результате чего она оказалась бы... в полной зависимости от них... Я думала, он скажет "оказалась бы в их руках" и вспомнила рубиновый перстень на пальце Халиды, плотного и даже полноватого Насируллу, и Джасема с его идиотским лепетом.
- И что же? - спросила я.
- Поэтому я стал наносить ей регулярные визиты, что во многом успокаивало ее. И потом, ей ведь нравилось находиться в обществе соотечественника. Да и мне, признаться, это тоже было по душе. Она могла быть очень интересной собеседницей, особенно когда находилась в форме.
- А Лесман? Он изложил мне свою версию того, как очутился здесь, однако я не знаю, можно ли ему верить?
- О да, это был один из тех редких случаев, когда Джон поддался соблазну первой пришедшей на ум мысли. Вы, наверное, и сами догадались, что в проблемах медицинской психологии он разбирается не лучше вас. На самом деле он археолог.
- Я... понимаю. Отсюда и интерес к нему со стороны бабки. Да, я припоминаю, что удивилась еще, когда он употреблял вульгарные шуточки на медицинские темы... Обычно люди этой профессии так не выражаются. Но эти сады Адониса.?..
- Они вполне реальны. Можно сказать, это был его "конек". Статья, над которой он работал, была посвящена культу Адониса, и это, полагаю, подвигло его на реверансы в сторону патологической психологии - вся эта чушь насчет исступленных религий и прочего, к которой он прибегал всякий раз, когда его загоняли в угол. Но неплохо все же, вы не находите? За исключением этого, как я предполагаю, Джон говорил вам правду. Он действительно путешествовал, собирая материал для своей статьи, а жил в палатке неподалеку от небольшого храма, расположенного чуть выше на холме. Там его как-то раз застигла гроза - в точности как и вас - и он пришел в Дар-Ибрагим. Вашей бабке он понравился, и она предложила ему остаться у нее на время работы над статьей. В общем, без лишних слов с обеих сторон он поселился здесь и стал присматривать за дворцом. Знаете, я даже обрадовался, когда он решил остаться. Ведь это намного облегчало мою работу.
По его губам промелькнула тень улыбки, которая мне отнюдь не понравилась. Он снова аккуратно стряхнул пепел с сигареты - опять, однако, на пол:
- Милый мальчик.
- И к тому же полезный?
- О, разумеется. Он все здесь изменил. Леди была от него без ума.
- Я уж думаю. Но я имела в виду другое - полезный для вас. Тяжелые веки приподнялись; он легонько пожал плечами:
- Ну, и для меня, конечно. Я нахожу его великолепным партнером в моем... бизнесе.
- Да, кстати, давайте перейдем именно к нему - к вашему бизнесу. Вы обосновались в Дар-Ибрагиме сразу после отъезда из Бейрута? Да, получается так. И именно вы, а не Лесман, были ее "домашним доктором". Именно вас имел в виду Джасем, называя "доктором", когда мы с Хамидом стояли у ворот... Что ж, похоже, Лесман довольно быстро оправился от всего этого. Но меня еще тогда поразило - ведь Габ... ведь он вполне ладил с собаками.
- Какими собаками?
- О, это так, не обращайте внимания. Просто в феврале она прислала нам письмо, в котором писала, что ее собака "терпеть не может доктора".
- Ах, так это та паршивая собачонка, которую я... которая подохла?.. Да, я и был этим самым "домашним доктором". Это являлось составной частью легенды про леди Стэнхоуп, если вам доводилось слышать о ней. Вашей бабке тоже очень хотелось иметь подле себя своего собственного "доктора Мэриона", - проговорил он, как и прежде, довольно веселым тоном. - Что ж, я пошел на эту небольшую жертву. Она имела право на свою собственную легенду, хотя я не особенно представлял себе, как буду смотреться в роли этого несчастного эскулапа, вынужденного день и ночь находиться в услужении у ее чудовищного эгоизма.
- Вы хотите сказать, что моя бедная бабка заставляла вас день и ночь потакать ее чудовищным эгоистичным выходкам? Но даже если и так, что, впрочем, вполне вероятно, поскольку она ведь тоже из рода Мэнселов, то, значит, у нее еще сохранялось чувство юмора.
- Не пытайтесь доискиваться до мотивов моего поведения. Я уже сказал, что она была мне довольно симпатична, не более того, - он криво ухмыльнулся. - Хотя, должен признать, что в последние год-два с ней было довольно нелегко. Эти ее периодические попытки изображать из себя другого человека начинали действовать на нервы.
Я глянула на стену над кроватью, где висели палка и ружье:
- Интересно, она действительно пускала их в ход, когда имела дело с Халидой?
Он рассмеялся, причем вполне искренне:
- Иногда она швыряла в Джасема какими-нибудь предметами, однако дальше этого дело, пожалуй, не заходило. Да и не надо быть такой уж строгой к Халиде. Ей действительно приходилось очень много работать.
- Ради чего же? Джона Лесмана или Дар-Ибрагима? Уверяю вас, и то и другое имеет магическую силу. - Я наклонилась и ткнула окурок в блюдце, а потом несколько секунд молча глядела на поднимающиеся завитки дыма. - Знаете, я, пожалуй, верю в ваш рассказ относительно моей бабки... Я хочу сказать, что вы скорее всего действительно не имели намерения причинить ей зло. И прихожу я к этому выводу хотя бы потому, что вас не смущало все, о чем она писала в своих письмах... так как в противном случае вы досматривали бы ее корреспонденцию. Я сомневаюсь в том, что вы делали это, еще и потому, что она имела возможность свободно общаться с деревенскими жителями и разносчиками продуктов. И, конечно же, вы не видели ни ее последнего письма, в котором она приглашала Чарльза в гости, ни послания Хэмфри Форда.
Я была почти уверена, что он спросит, о чем в них шла речь, однако этого не произошло - он лишь со спокойным видом наблюдал за мной.
- Я также склонна исключить Лесмана, - продолжала я, - но что вы можете сказать о слугах? Вы действительно уверены в том, что у Халиды не было оснований желать кончины Хэрриет?
- Нет, нет, это чепуха. Иногда у вашей бабки отмечались вспышки настоящей ярости, которые она вымещала на слугах - они вообще привыкли к тому, что ими постоянно помыкают, - но девушка ей определенно нравилась.
- Это не совсем то, о чем я спросила.
- Кроме того, Халида преданно ухаживала за ней. Я уже говорил, что ваша бабка была тяжелым человеком и ночные сидения подле нее в самом деле имели место. Девушке приходилось порой попросту прятаться от нее, - Грэфтон взмахнул рукой. - Эта комната - она пришла в запустение лишь после ее смерти, вы должны это понимать. Мы поспешно отскоблили здесь самые грязные места, поскольку намеревались воспользоваться ею - это и в самом деле одно из наиболее сохранившихся помещений, можно сказать, самое сердце дворца, но у нас попросту не было достаточно времени, чтобы привести все в полный порядок к вашему приходу. - Он поднял на меня взгляд. - Полумрак был во многих смыслах нам на руку. Разумеется, дворец всегда пребывал в захламленном состоянии, ей нравилось жить среди мусора, но в жилых комнатах при ее жизни неизменно поддерживалась чистота... Бог ты мой, а как же иначе! Но предположить, что Халида настолько ненавидела вашу бабку, чтобы... Нет, мисс Мэнсел.
Он запнулся, потому что в этот момент в комнату вошла Халида с подносом в руках. Она с едва заметной небрежностью опустила его на стоящий рядом со мной столик, после чего, не глядя ни на одного из нас и не произнеся ни слова, вышла. Девушка с буквальной точностью восприняла мои слова и принесла лишь кофе. Жидковатый, правда, но определенно свежий и уж точно горячий. Я налила себе чашку, немного отпила и почувствовала себя лучше.
- Более того, все, что сказано обо мне, в равной степени распространяется и на Лесмана, и на Халиду. У них были все основания желать не смерти леди Хэрриет, а ее благополучия.
- Вы хотите сказать, что все здесь связаны общим делом?
- Можно и так выразиться.
- Моя бабка оставила завещание? - ровным голосом спросила я.
Он усмехнулся:
- Она писала их еженедельно. После кроссвордов это было ее любимым развлечением.
- Я знаю. Мы иногда их получали. И что же с ними случилось?
- Да где-то здесь должны быть, - беззаботно произнес он. - Она любила прятать их по темным углам. Боюсь, поиски будут несколько затруднены, однако, если хотите, можете попробовать.
Похоже, вид у меня был явно удивленный:
- Вы хотите сказать, что позволяете мне покопаться в ее вещах?
- Разумеется. Кроме того, вполне возможно, что теперь поместье принадлежит вам, точнее сказать, вашему кузену.
- Или Джону Лесману?
Он стрельнул в меня взглядом:
- Как скажете. Он ей очень нравился.
- Еще одна из ее причуд?
- Причем достаточно устойчивая. Хотя, боюсь, не так уж много здесь осталось ценного. Возможно, во всем этом хаосе и отыщется парочка милых вашему сердцу сувениров. Во всяком случае, как я уже сказал, ищите, дерзайте.
- Вроде того перстня, что сейчас носит Халида? Он удивленно взглянул на меня:
- Рубин? Он вам понравился? Ваша бабка действительно любила его, постоянно носила, но насколько мне известно, она подарила его Халиде... но, разумеется... я думаю, Халида не будет возражать...
- Доктор Грэфтон, пожалуйста, не думайте, что я копаюсь в могиле моей бабки, однако перстень этот представляет собой, как обычно принято говорить, "сентиментальную ценность", и я уверена, что наша семья постарается во что бы то ни стало заполучить его назад. Кроме того, она намеревалась завещать его лично мне, и если по какой-то причине отдала его Халиде, то, значит, действительно потеряла рассудок и ни один суд не сочтет правомочным этот ее поступок.
- Он что, в самом деле представляет собой такую ценность?
- Я совершенно не разбираюсь в достоинствах рубинов, - с неподдельной искренностью произнесла я, - но хочу, чтобы вы поверили мне на слово: это не тот подарок, который преподносят служанкам, пусть даже самым преданным. Он принадлежал моей прабабке, и я хочу получить его обратно.
- Ну, в таком случае вы действительно должны его забрать. Я поговорю с Халидой.
- Передайте, что я дам ей что-нибудь взамен. Не знаете, может здесь осталось нечто такое, что могло бы ее заинтересовать?
Я поставила чашку. Возникла пауза. Какое-то крупное насекомое, жук наверное, с шумом залетело в ярко освещенный дверной проем, несколько секунд покружило по комнате и снова скрылось. Внезапно я почувствовала, что сильно устала, и разговор стал словно ускользать от меня. Я верила ему... а раз так, то все остальное не имело теперь никакого значения.
- Хорошо, - наконец проговорила я, - мы подошли как раз к тому, что произошло после ее смерти. Но прежде, чем мы поговорим на эту тему, мне хотелось бы взглянуть на ее могилу.
Он поднялся:
- Пожалуйста. Она здесь, в саду принца. Леди сама этого хотела.
Мы направились в маленький дворик, миновали пересохший фонтан, пересекли чересполосицу света и теней, прошли между клумбами с засохшей, спекшейся землей, на которых ранней весной расцветали ирисы и персидские тюльпаны. С высокой наружной стены свисали спутанные ветви белого жасмина, а рядом с ними высился расположенный каскадом сплошной заслон из желтых роз. Запах стоял восхитительный.
Под сенью цветущих зарослей лежал плоский белый гладкий камень, а у его основания по мусульманской традиции стоял каменный тюрбан.
Я несколько секунд молча смотрела на надгробие:
- Это ее могила?
- Да.
- Без надписи?
- Времени не было.
- Вам не хуже меня известно, что это мужская могила.
Он сделал резкое движение, но тут же остановился, хотя я успела почувствовать смутное подозрение и напряглась в тревожном ожидании. Это был тот самый человек, который грубо обошелся со мной в машине и который продолжал разыгрывать какую-то мерзкую партию, ставка в которой была весьма высока... Где-то совсем неглубоко - прямо под потной кожей позади этих оливково-черных глаз - таилось нечто, отнюдь не столь приятное и спокойное, как доктору Генри Грэфтону хотелось бы изобразить.
В его голосе, однако, зазвучало лишь легкое изумление:
- Боже, неужели вы заподозрили меня в подлоге? Вы же знаете - разумеется, знаете! - что она любила наряжаться мужчиной, да и вела себя соответственно. Я полагаю, что это давало ей желанную свободу, которую женщина обычно не способна обрести в арабской стране. Когда она была помоложе, арабы называли ее "принцем" за манеру ездить верхом, любовь к лошадям и вообще этому дворцу. Она сама задумала это, - он сделал жест в сторону камня, - незадолго до своей кончины. Это было частью того же самого тщеславия.
Я молча смотрела на изящную колонну, украшенную резным тюрбаном. Из всего того, что я увидела до сих пор, он почему-то показался мне самым враждебным, наиболее чужеродным символом. Мне вспомнились покосившиеся каменные надгробия у нас дома, высокие вязы, тисы у замшелой калитки и грачи, мелькавшие по небу над башней в потоках вечернего воздуха. Хоровод желтых лепестков, кружась, опускался на голые горячие камни, ящерка молнией скользнула в сторону, на мгновение затрепетала на месте, разглядывая нас, а затем исчезла.
- Я здесь обзавелась прекрасной надгробной плитой.
- Что? - переспросил Грэфтон.
- Извините, я и не заметила, что говорю вслух. Вы правы, именно об этом она и мечтала. По крайней мере, сейчас она в обществе друзей.
- Друзей?
- Да, тех, что в соседнем саду. Собаки. Я видела их могилы.
Я отвернулась. Чувство усталости не отступало. Густой аромат жары, жужжание пчел, возможно, последствия недавнего укола и напряжение минувшего дня давили тяжким грузом.
- Давайте уйдем из этого пекла, - предложил Грэфтон, внимательно присматриваясь ко мне. - Вы себя хорошо чувствуете?
- Да, абсолютно. Голова немного кружится, но это даже приятно. Это был только пентотал?
- Только. Вы недолго пребывали в забытьи, но это совершенно безвредно. Пойдемте.
После одуряющей жары сада комната показалась мне относительно прохладной. Я расслабленно опустилась в красное полированное кресло и откинулась на спинку. В углах помещения затаилась тень. Грэфтон взял со стола стакан и плеснул в него воды.
- Вот, выпейте. Ну как, получше? Возьмите еще сигарету - полегчает.
Я машинально протянула руку, он чиркнул спичкой, давая мне прикурить, после чего поднял свой стул и переставил его в другое место - там, где он стоял сейчас, сиял яркий поток солнечного света.
Я ласкала ладонями резной лак подлокотников. Постепенно эти слабые, почти незаметные проявления профессиональной заботы изменили тональность нашей беседы; Грэфтон плавно восстановил свое доминирующее положение в традиционном диалоге: врач - пациент. Я попыталась было пробиться сквозь пелену подступающей усталости и вернуть себе прежний тон прохладного, укоряющего натиска:
- Ну что ж, доктор Грэфтон, первая часть исследования завершена. На настоящий момент я готова согласиться с тем, что смерть моей бабки наступила от естественных причин и что вы предприняли все возможные меры по ее спасению. Теперь давайте поговорим о том, зачем вам понадобилось скрывать данный факт, разыгрывать всю эту, как вы сами выразились, "мистерию и маскарад" и вообще подобным образом обходиться со мной. Вам еще так много придется мне объяснить. Начинайте.
Он несколько секунд не сводил взгляда со своих сцепленных на коленях ладоней, затем поднял взгляд:
- Когда вы позвонили мне домой и вам сказали, что я уехал, за этим последовали какие-то дополнительные разъяснения?
- Пожалуй нет, хотя мой собеседник усиленно играл в молчанку. Мне показалось, что у вас какие-то неприятности.
- Так оно и было, поэтому я и решил уехать, пока тучи совсем не сгустились. У меня на примете есть масса мест, где я предпочел бы находиться, чем ливанская тюрьма.
- Даже так?
- О да! Всякая ерунда насчет поставок и сбыта контрабандных медикаментов. Здесь гораздо проще скрыть убийство, чем нечто подобное.
- И дело не ограничилось бы лишь вашей высылкой из страны?
- Это едва ли помогло бы. Видите ли, я являюсь гражданином Турции, а там система наказаний еще более строгая. Верьте мне на слово: пришлось уносить ноги, причем довольно поспешно, прежде чем меня успели бы схватить. Но в этой стране у меня оставалось кое-какое имущество, и черт бы меня побрал, если бы я все вот так взял и бросил. Разумеется, я предполагал, что рано ли поздно такой финал может наступить, а потому предпринял меры предосторожности. Некоторое время Дар-Ибрагим был моим центром и, если так можно выразиться, складским помещением, и за последние несколько месяцев мне удалось... - взмах коричневатых век и мимолетная пауза, - пробудить интерес Джона. Поэтому само по себе бегство прошло довольно гладко. Меня отвезли в аэропорт, где я отметил свой билет, после чего передал его другому человеку и тот сел в самолет. Если вам известны порядки в местных аэропортах, то вы поймете, что сделать нечто подобное совсем нетрудно. Джон ждал меня снаружи, а потом кружным путем привез сюда - той самой дорогой, по которой мы сегодня доставили вас, - и я оказался в Дар-Ибрагиме. Ваша бабка ждала меня. Разумеется, я скрыл от нее правду; наплел что-то про незаконный аборт и продажу наркотических препаратов беднякам, у которых не было соответствующих рецептов. Как и леди Стэнхоуп, она питала крайнее неуважение к законам этой страны, поэтому и приняла, и укрыла меня. Ее привела в восторг идея обзавестись постоянным доктором, а потому она не стала задавать чересчур много вопросов. Она вообще предпочитала больше рассказывать сама, чем интересоваться другими людьми. Что касается слуг - Халида положила глаз на Джона, углядев в нем свой шанс вырваться из Салька, а ее брат к тому времени уже работал на меня. Едва ли кому-то удалось бы подкупить молчаливого Джасема; немало времени пройдет, прежде чем человек научится разбирать в его речах хотя бы одно слово из дюжины, да он и вообще слишком глуп, чтобы понять, что здесь происходит. Так я и жил здесь, потихоньку занимаясь своими делами на этой базе, а Джон выступал в качестве моего разъездного агента, который уже начал обращать в наличность заранее приобретенное мною имущество. Все это походило скорее на сон: никаких подозрений, все работает гладко и четко, как часы, деньги поступают регулярно, да и сам я собирался в конце лета окончательно распрощаться с этим местом. - Он замолчал.
Я наклонилась, чтобы стряхнуть пепел в блюдце, но промахнулась; он упал на стол, смешавшись с устилавшей его горкой пыльного мусора.
- И вот однажды, - продолжал он, - две недели назад умирает ваша бабка. Бог ты мой, как вы могли подумать, что это я убил ее! Я словно тигрица провел девять часов у ее изголовья - вот там - сражаясь за ее жизнь... - Он облизнул верхнюю губу. - Ну да что уж теперь... Итак, она умерла и с ее смертью могли распахнуться все двери дворца, и я оказался бы отданным на растерзание шакалам. В конце концов мы решили не пороть горячку и не предавать огласке факт ее смерти. Мы рассчитывали, что подобным образом сможем выкроить для себя несколько недель и довести до конца начатую операцию. Сохранять дольше в тайне факт ее смерти было бы очень рискованно. Нам пришлось пойти на убытки и в большой спешке разработать план полной эвакуации. И все же мы справились с поставленной задачей. Чего же мы никак не могли предусмотреть, так это вашего приезда. Из всего того, что ваша бабка когда-либо упоминала, ничто не могло навести нас на мысль о том, что через день-другой в нашу дверь постучится один из ее любимых родственников. И вот, в самый что ни на есть неподходящий момент приезжаете вы.
Солнце почти скрылось и сейчас его последние лучи низко скользили по моим ногам. В потоках света кружились бесчисленные пылинки. Я машинально провожала их взглядом. Сидевшая за пеленой их круговерти мужская фигура казалась мне безнадежно далекой.
- Поначалу мы подумали, что сможем без труда избавиться от вашего общества, но вы оказались настойчивой и по-настоящему твердой женщиной. Вам удалось завести Джона, и мы начали опасаться, что если у вас действительно возникнут серьезные подозрения, то вы призовете подмогу и нагрянете сюда с кучей адвокатов, поборников человеческих прав и еще Бог знает с кем. Поэтому мы решили, что не так уж рискуем, устроив этот небольшой маскарад. Если бы он удовлетворил вас и вы хотя бы ненадолго угомонились, то у нас бы появилось в запасе несколько дней, в которых мы так нуждались. Разумеется, это была отчаянная идея, однако я полагал, что смогу продержаться несколько минут в затемненном помещении, тем более в мужском наряде, которым она так часто пользовалась. В сущности, именно эта ее привычка и натолкнула меня на подобную мысль. Если бы мы отказали вам во встрече с бабкой, то вы наверняка бы подумали, что она серьезно больна или что Джон по каким-то личным соображениям не подпускает вас к ней, а утвердившись в своих подозрениях, могли привезти из Бейрута собственного доктора или адвоката. Тогда нам пришел бы конец. В общем, мы предприняли попытку - и она сработала.
Я кивнула, вспомнив содержание нашей ночной беседы; хриплый шепот, скрывающий интонации мужского голоса, гротескные очертания лысеющего черепа, который чуть виден из-под тюрбана, ввалившийся рот, чего удалось достичь, скорее всего, избавившись на время от вставной нижней челюсти, внимательные черные глаза. Плюс к этому нервозность Халиды и наблюдательный, напряженный взгляд Лесмана, причину которых я никак не могла понять...
- Теперь мне все ясно, - сказала я, кивнув. - Вся эта болтовня Лесмана за ужином преследовала цель как можно больше разузнать о моей семье, чтобы, в свою очередь, снабдить вас необходимой информацией, которую вам почему-то не удалось получить от моей бабки. Вам было прекрасно известно, что в последний раз я ее видела, когда сама еще была ребенком, а потому вы рассчитывали обвести меня вокруг пальца. Что же касается Чарльза, который видел ее относительно недавно, то его "двоюродная бабушка Хэрриет", естественно, принять не пожелала. Что ж, вполне толково, доктор Грэфтон. - Я выпустила в разделявшее нас пространство большое облако дыма. - И вам, надо сказать, вполне по душе пришелся этот спектакль, не так ли? Лесман пытался как можно скорее выпроводить меня, зато вы явно упивались своей ролью и никак не хотели меня отпускать.
Грэфтон сидел, ухмыляясь. Чудовищно, конечно, но в данный момент я думала о своей бабке и видела перед собой ее лицо, смутно вырисовывавшееся за клубами дыма и пыльным столбом солнечного света. Оно казалось мне совсем далеким, словно я прильнула глазом не к тому концу подзорной трубы:
- Что ж, ладно, ваш план сработал. Одурачили меня, умело отвадили Чарльза, но после того как я покинула пределы дворца, зачем вам понадобилось тащить меня обратно? Ведь я ушла вполне удовлетворенная, разве не так? Зачем привозить меня назад, тем более подобным способом?
- Затем, что нам отнюдь не удалось отвадить вашего кузена, и вам это прекрасно известно. О, не надо бросать на меня столь подчеркнуто невинный взгляд, он вам не идет. Сказать, что случилось? Когда вы в первый раз ушли отсюда, вас встретил отнюдь не ваш шофер, а именно кузен Чарльз. Вы разработали с ним план, каким образом он смог бы в понедельник ночью проникнуть во дворец. Он пробрался сюда, и вы вдвоем обследовали поместье. Да, моя дорогая, вот сейчас ваше лицо выглядит гораздо естественнее.
- Откуда вам все это известно?
- Ваш бесценный кузен сам рассказал мне об этом.
Кажется, я не произнесла ни слова и лишь вытаращилась на него, будучи не в состоянии до конца постичь смысл сказанного. Комната поплыла у меня перед глазами, дым и пыльный солнечный свет стелились вокруг словно туман.
- После того как вы в тот вечер вернулись к себе в комнату, ваш Чарльз пытался пройти к выходу из дворца - к его задней двери, той самой, что в скале, верно? - Голос Грэфтона звучал гладко, прямо-таки шелковисто. - Так вот, это ему не удалось. Мы с Джоном застали его в подземелье - как раз в том, что находится сейчас под нами, - когда он проверял на прочность одну из дверей. Отпираться и скрывать свое имя смысла не было - вы ведь с ним очень похожи, не так ли? Одним словом, мы э... провели его внутрь. С тех пор он и сидит в одной из дворцовых тюремных камер. Вас ведь едва ли удивит, что во дворце есть своя темница? К сожалению, сейчас в ней только одна пригодная камера, так что когда мы привезли и вас, пришлось воспользоваться складом.
- Здесь?! Чарльз здесь? Я вам не верю. Не может быть! - Мой рассудок пребывал в полном смятении, словно на ощупь передвигался по задымленной комнате, неспособный ни отыскать дверь, ни определить расстояние до окна. Кажется, я дотронулась рукой до лба. - Вы лжете. Вы сами знаете, что лжете. Он написал мне письмо и оставил его в Бейруте. Он поехал в Дамаск, чтобы встретиться с отцом Бена... нет, в Алеппо. И мы видели его - да, мы видели, что он туда поехал...
- Да, письмо он действительно вам написал. Причем сам же и предложил. Если бы он не сделал этого в целях заставить вас держаться подальше от Дар-Ибрагима и не бросаться на поиски его, когда он не объявится в "Финикии", то мы бы вас утром не отпустили.
- А почему, кстати, вы меня отпустили?
- Все дело в вашем шофере, - коротко произнес Грэфтон, - и вашем отеле. Чарльз обратил наше внимание на то, что вас лучше отпустить, чем рисковать породить чьи-то вопросы-расспросы. Кроме того, по его же словам, вы поверили в то, что видели бабку живой и здоровой, и тем самым смогли бы поспособствовать распространению слухов о том, что с ней все в порядке.
- Значит, он написал это письмо, всю эту продуманную ложь, даже то, что сам видел и узнал ее... Я еще подумала тогда, что он, наверное, видел вас и допустил ту же ошибку, что и я... Вы хотите сказать, это письмо, все это... подстроено? Просто чтобы вывести меня из игры?
- Именно.
Я молчала. Беседа потеряла для меня всякий интерес. Грэфтон улыбался, а когда я, ошеломленная, взглянула на него, ухмылка сделалась еще шире. Верхние зубы у него были свои; клыки длинные, желтоватые.
Он продолжал что-то говорить, фрагменты информации кружили вокруг меня подобно клочкам бумаги, складываясь в нелепый, безумный узор: Джон Лесман - несомненно, тот самый "англичанин", которого видел вдалеке фавн, - рано утром выехал на "порше" в Бейрут, спрятал машину где-нибудь на заднем дворе, разбудил человека по имени Юсуф и передал ему письмо Чарльза. Потом этот Юсуф отвез его назад, доставил письмо в отель и принялся следить за мной...
- Но вы, моя дорогая, не захотели выйти из игры. Из вашего поведения стало совершенно ясно, что вы вознамерились задавать всякие чертовски неудобные для нас вопросы и связываться со столь же опасными для нас людьми. Надо же, даже в Англию позвонили! А после того как наш человек услышал ваш телефонный разговор с Дамаском, мы решили, что пора действовать более решительно.
- Араб в красном тарбуше... Он стоял в соседней кабинке, - проговорила я не столько ему, сколько себе.
- Точно. И поскольку вы обнародовали свои планы, да и этот чертов шофер тоже оказался под рукой, а нам ни в коем случае не хотелось, чтобы чьи-то взоры обратились в сторону Дар-Ибрагима, мы решили позволить вам перебраться через границу, а потом сделать так, чтобы вы исчезли. Все очень просто и безболезненно для всех: вашу машину останавливают, вас лично грабят, бумаги и деньги изымают, а машину разбивают... где-нибудь за Антиливаном, а может, даже ближе к Катане. Юсуф был уверен, что надолго выведет вас из строя. Поэтому он сел в "порше" и отправился ждать вас у границы. Разумеется, это была своего рода приманка. Вы бы поехали за ним...
- Хамид! Если вы что-нибудь с ним сделали!..
- Едва ли, если, конечно, он вел себя достаточно благоразумно. Большинству арабов присуще это качество, особенно когда они обнаруживают, что игра стоит свеч, - он рассмеялся. - Когда вас задержали на границе, я поначалу подумал, что все наши планы пошли прахом, но потом все получилось прямо как во сне. Меня вы не заметили, хотя я был там и видел, что случилось. Мой шофер прошел вслед за вами в служебное помещение, подслушал разговор Хамида с пограничником, поэтому я послал его сказать Юсуфу, чтобы он отправлялся на юг и избавился от машины вашего кузена. Но судьбе было угодно, чтобы вы сами увидели ее с холма, после чего бросились к своему шоферу и сказали ему, чтобы он ехал следом за "порше". Моя машина вернулась обратно. Водитель сообщил, что встретился с Хамидом на границе. Поскольку ни "порше", ни ваш шофер не вернулись, можно предположить, что Юсуф заставил его внять голосу разума или же попросту привел в действие наш первоначальный план, вынудив Хамида померзнуть где-нибудь в ожидании утра. Вы же понимаете - мы не могли позволить ему находиться поблизости от телефона. - Послышалось негромкое урчание, выражавшее, похоже, крайнюю степень удовлетворения. - В дальнейшем все оказалось настолько простым, что в это даже трудно поверить. Вы во всеуслышание заявили, что отправляетесь в отель "Адонис", чтобы найти и нанять там машину до Бейрута. Я опередил вас. Управляющий успел смениться, и я не рисковал быть узнанным. Готов биться об заклад, что к тому моменту, когда вы объявились, он уже считал меня своим закадычным другом чуть ли не с детства. Вы никогда бы не согласились подсесть в случайную машину по дороге, но человек, которого вы встретили в отеле и которого вам представили по имени... - снова то же урчание. - Надеюсь, вы по достоинству оценили мою небольшую хитрость с Великой мечетью? Забыли, похоже, что сами рассказали об этой истории своей "двоюродной бабке"?
- Очень умно. Вы такой умный! Да у вас здесь целая маленькая империя со своими шпионами, водителями и машинами. Значит, есть на что содержать ее? И не надо щерить на меня свои корявые змеиные зубы. Что вы сделали с Чарльзом?
- Я же сказал вам - он сидит взаперти. - Улыбка слетела с его губ.
- Вы причинили ему боль?
- Да, пришлось вчера немного повозиться с ним.
- Вы пытались усмирить его? Неудивительно, что сегодня у Лесмана такой помятый вид. Мне еще вчера показалось, что у него побаливает лицо, а сейчас припоминаю, что он постоянно воротил его на сторону. Неплохо получилось, что и говорить. Вот так старина Чарльз! Да, моя милая "бабуля", а вас-то он часом не ушиб?
От улыбки на лице Грэфтона не осталось и следа. Он густо покраснел, и я заметила, как у него на виске затрепетела жилка.
- Ко мне он даже не прикоснулся. У меня был револьвер. Допускаю, что от Джона польза была невелика. Впрочем, он же наркоман...
- Наркоман? - Пожалуй, я даже не смогла толком выговорить это слово, просто подумала о нем.
Грэфтон снова отдалился от меня, далеко-далеко. Комнату словно окутала тень. Я почувствовала, что всем телом подалась вперед, всматриваясь, куда он делся. Я смутно понимала, что должна была бы с ума сходить, тревожась о судьбе Чарльза и о своей собственной участи, но мне никак не удавалось собраться с мыслями - пробовала, и ничего не получалось. Перед глазами все плыло, взлетало, кружилось, человека напротив приподнимало над стулом, бросало к темным углам комнаты...
Неожиданно он оказался совсем близко от меня, гигантски увеличившись в размерах. Он уже не сидел, а стоял, нависая надо мной, голос его звучал злобно:
- Да, маленькая, глупая, избалованная сучка, он наркоман. Наркотики! Я сказал вам про медицинские "препараты", так, кажется? Здесь, в подвалах, запасы индийской конопли на целое состояние, и сегодня ночью она должна быть увезена отсюда. Еще одно состояние произрастает сейчас на полях над Лаклуком, и если бы ваша бабка не отдала концы и я смог задержаться до сбора урожая... - Он глубоко вздохнул. - Причем здесь не только конопля. В Турции и Иране выращивают опиумный мак, разве вы об этом не знали? Вот это - настоящий товар! Опий, морфий, героин - а у меня есть своего рода трубопровод, проходящий по территории Сирии и работающий как часы. А всего-то для их производства требуется немного времени и укромное местечко вроде Дар-Ибрагима...
Я хотела было загасить окурок в блюдце, однако оно почему-то оказалось слишком далеко от меня, да и движение потребовало слишком много сил. Окурок выскользнул у меня из пальцев и упал на пол. Мне показалось, что падал он очень медленно, но я даже не попыталась подхватить его, а просто продолжала спокойно сидеть, глядя на собственную ладонь, которая тоже, казалось, находилась от меня далеко-далеко и вообще не соединялась с остальным телом.
- ...И все это у нас было - пока не появились вы. Комната по соседству с той, в которую мы вас поместили, использовалась в качестве лаборатории. Мы вкалывали как рабы, чтобы успеть закончить обработку последней поступившей партии. Что ж, в этом году мы все равно должны были завершить свои дела и перебазироваться в другое место - эти мерзавцы из отдела наркотиков ООН стали закручивать гайки, а Генеральная Ассамблея вообще обещала на следующий год создать в этой стране невыносимую обстановку... Одним словом, после смерти старой дамы Дар-Ибрагим все равно пришлось бы прикрыть. Постепенный отвод войск, так, кажется, это называется? Караван прибывает сегодня ночью... - Голос его умолк, и я снова услышала смех. Он наклонился, поднял окурок и опустил его в блюдце - лицо Грэф-тона проплыло совсем рядом с моим. - Чувствуете себя немного не по себе, правда? Трудно понять, где находишься, да? В машине, моя милая, вы уже выкурили одну такую сигарету с травкой, а сейчас вот еще две, так что теперь можете вернуться в свою маленькую уютную комнатку, чтобы хорошенько выспаться... до самого утра.
Мне очень хотелось испытать тревогу, хоть немного испугаться. В туманной мгле плавали фрагменты каких-то картин, похожие на отороченные светящейся каймой сновидения. Расхлябанная фигура Лесмана и униженное молодое лицо с ввалившимися серыми глазами; девушка-арабка, с лютой яростью глядящая на него; клочок конопляного поля с изображением бегущей собаки; корзины в подвале... Но все это куда-то исчезало, растворялось, а легкий, отзывающийся размеренным эхом стук вдруг оказался биением моего собственного сердца. Чей-то голос то приближался, то удалялся в подрагивающем воздухе, подобно пульсирующему барабанному бою, и над всем этим была я - недоступная, парящая высоко-высоко, плывущая, целая и невредимая, прекрасная и могучая, словно ангел в окружении выстилающей потолок паутины.
Где-то внизу, в сумраке комнаты, в красном лакированном кресле сидела девушка - ее тело, облаченное в простое и одновременно дорогое платье, казалось вялым и сонным, скулы отсвечивали поблескивавшей на них влагой, а губы еле заметно улыбались. Темные мягкие волосы были по-модному подстрижены, руки несли на себе отпечаток загара, ладони длинные и изящные; одно запястье оттягивал книзу золотой браслет, стоивший целых восемьдесят фунтов...
Маленькая, глупая, избалованная сучка - так, кажется, он ее назвал. Сейчас она, мигая, глядела на него. У нее были очень большие глаза с темными ресницами, кажущиеся еще больше за счет макияжа, а теперь и благодаря наркотику... Бедная, глупая сучка, она попала в беду, но я ничем не могла ей помочь, а впрочем, и не очень-то хотела. Да и вид у нее был отнюдь не испуганный...
А потом в комнату тихо вошел Лесман, медленно проплывая новой тенью над мрачным полом; склонился над девушкой и почти беззаботным тоном спросил Грэфтона:
- Ну как, отключилась?
- Две сигареты. С ней порядок. А мальчишка как?
- В отрубе. Вся камера в дыму, а сам словно каменный. Проблем с ним не будет.
Грэфтон рассмеялся:
- Нигде никаких проблем. Что ж, значит ситуация под нашим контролем. И ты, мой дорогой Джон, будешь придерживаться своего рациона, чтобы не потерять форму. Судя по твоему виду, ты сегодня уже один раз приложился? Так вот, это - последняя доза. Разумеется, кури, если хочешь, но даже не проси у меня ничего покрепче. До тех пор, пока груз благополучно не минует Бейрут, ты не получишь ни грамма. Понял? Отлично. А теперь отведи ее назад.
Молодой человек склонился над стулом. Девушка сонно повела головой и улыбнулась ему - глаза ее застилала пелена. Кажется, она попыталась что-то сказать, но у нее ничего не получилось. Голова откинулась назад.
- Должен признать, - заметил Лесман, - что такой она мне еще больше нравится.
- Хочешь сказать, слишком красива, чтобы иметь осиное жало? Согласен. Бог мой, что за семейство! Она напоминает мне старую даму в ее самые тяжелые дни. Что ж, сама напросилась. Убери ее. Боюсь, тебе придется отнести ее на руках.
Лесман склонился над лакированным креслом. От его прикосновения часть дурманящих паров словно на мгновение отлетела в сторону. Я спустилась со своих высот и снова вошла в собственное тело, но в этот момент он потянул его вперед, чтобы перекинуть руку себе через плечо, а затем поднять. Я каким-то образом ухитрилась проговорить - медленно, тягуче и, как мне показалось, с чувством неимоверного достоинства:
- Что-то... не могу сама. Благодарю.
- Разумеется, не можете, - нетерпеливо сказал он. - Ну, пошли. Постараюсь не ушибить вас. Не бойтесь.
- Вас? - спросила я. - Не смешите меня.
Он прикусил губу, резко выдернул меня из кресла и, как мешок, перекинул себе через плечо.
Стыдно признаться, но я испортила всю эту преисполненную подлинного героизма сцену тем, что всю дорогу в свою темницу безудержно хохотала, как последняя идиотка.

Предыдущая страница 8 Следующая страница


9 Мэри Стюарт

ГЛАВА 16

Мы ведь создали их творением...
И вдобавок мы еще лишены.
Коран. Сура 56

Я назвала это империей и была недалека от истины. Бог ты мой, ведь все улики были у меня прямо под носом и мне лишь недоставало знаний, чтобы распознать их; но Господь свидетель - теперь я знала все.
Время шло. Мои часы показывали одиннадцать, плюс-минус пара минут. Время текло как во сне, буквально струилось как сигаретный дым, ввергнувший меня в это состояние. Сейчас я уже чувствовала под собой прочную основу, пожалуй, слишком даже прочную.
Я снова оказалась в своей тюремной камере и сидела на наваленных в кучу одеялах, обхватив руками раскалывавшуюся от боли голову. Я была уже не прежней девчонкой, накурившейся дури, ощущавшей сладостную вялость во всех членах и плевавшей на все, что ее окружало. Нет, я снова стала молодой женщиной, голова которой трещала от дикого похмелья, но у которой по-прежнему функционировали все органы чувств, причем каждое из них переполняло ее страхом, так как доказательства находились в буквальном смысле слова перед глазами.
На этот раз они оставили в комнате свет. В стенной нише высилась трехрожковая лампа, фитили которой испускали чуть подрагивающее пламя. Рядом с кроватью стояли кувшин с водой и стакан. Я сделала глоток и почувствовала, словно мой рот кто-то долго чистил и оттирал наждачной бумагой, потом свесила ноги с кровати и коснулась ими пола.
Почувствовав прикосновение прохладной тверди, я поняла: это уже кое-что. На какие-то резкие движения я пока не решалась, например, побаивалась встать на ноги и потому просто продолжала сидеть обхватив голову руками, опустив ее на грудь и лишь глазам позволив медленно и очень осторожно скользить по проступавшим в струившемся свете предметам.
Комната оказалась гораздо больших размеров, чем я предполагала, и ее дальние границы сейчас утопали в тени. За наваленной в кучу поломанной мебелью, половиками, подстилками и конской упряжью, которые были видны и из коридора, я увидела, что помещение заставлено рядами деревянных ящиков, картонных коробок и маленьких канистр. Некоторые из них, как я смекнула, скорее всего действительно содержали в себе обозначенные на надписях продукты (как правило, растительное масло) и служили как бы для маскировки остальных. Но если хотя бы часть всего этого "остального" была заполнена гашишем, опиумом и прочими аналогичными "продуктами", то это помещение по своей стоимости многократно перекрывало сокровища пещеры Аладдина. Я вспомнила упомянутые Хамидом овечьи "орешки", однако сей час мне было уже не до смеха.
На ближних от меня коробках отчетливо и ярко проступало изображение бегущей собаки, сопровождаемое аккуратным, хотя и не лишенным грамматической ошибки трафаретным предупреждением: "Высшее качество. Опасайтесь подделки". Это как бы ставило на место последний фрагмент головоломки, отчего лаконичный рассказ Грэфтона, несмотря на все его недомолвки и паузы, приобретал окончательную ясность и четкость. Гашиш, тайно выращиваемый в высокогорных районах Ливана, Лесман, присматривающий за урожаем, поддерживающий контакты с крестьянами или организующий его поэтапную доставку - возможно, как раз одного из таких курьеров мы и видели с Чарльзом, когда он подходил ко дворцу с тыла. Какое-то время Дар-Ибрагим использовался в качестве форпоста всей этой гнусной торговли, а возможно, был им и задолго до того, как в нем поселилась старая дама.
Здание прекрасно отвечало этим целям, а кроме того являлось великолепным убежищем для людей типа Грэфтона - уединенная крепость в горах, управляемая волевой старухой, которая отказывается принимать посетителей и которая, подобно своему прообразу, леди Хэстер, пару раз сама преступала черту закона и потому не возражала, когда это делали другие, тем более ее "друзья".
Я не могла поверить в то, что моя бабка стала бы укрывать Грэфтона, знай она истинную правду о его занятии, однако его история, по-видимому, вполне правдоподобна, равно как и те объяснения, которые он и Лесман давали по поводу "экспериментов", проводимых ими в подземных кладовых.
Теперь со всей своей трогательной ясностью проступила и та роль, которую во всем этом деле играл Лесман Начал он, скорее всего, с выполнения вполне невинных поручений, к тому же поощряемый заверениями не отличающегося особой щепетильностью Грэфтона насчет того, что, мол, одна-другая "сигарета" не причинят ему особого вреда. Потом он уже крепко сидел на крючке, нуждаясь во все более сильных наркотиках и тем самым попав в полную зависимость от доктора, все поручения которого он стал выполнять безропотно и безоговорочно. И жертвой всей этой затеи стала отнюдь не моя двоюродная бабка Хэрриет - с учетом того, что мне стало известно, я пришла к убеждению, что Грэфтон никогда бы не пожелал ей смерти, - а именно Джон Лесман.
Кроме того, я очень серьезно опасалась, что в скором времени могут появиться две новые жертвы. Грэфтон не уставал повторять, что не намерен причинить ни мне, ни Чарльзу ни малейшего вреда, однако в делах, связанных с наркотиками, людей, если они попадали в западню, лишали жизни за суммы, гораздо меньшие, чем те, которые можно было бы назвать целым состоянием. Приходилось учитывать и то, что над Грэфтоном - с учетом его турецкого гражданства - постоянно висел дамоклов меч смертной казни. Едва ли у него оставались какие-то иллюзии на тот счет, что и мы с Чарльзом при первой же возможности немедленно предадим огласке ставшие известными нам факты. Несмотря на все это, он с пугающей простотой и беззаботностью продолжал посвящать и меня, и, по-видимому, моего кузена во все детали своего гнусного промысла. Не знаю, успел ли он прийти к такой мысли или нет, однако получалось, что для спасения собственной шкуры ему просто необходимо убить нас обоих...
Дверь, похоже, была очень толстой, поскольку со стороны коридора до меня не доносилось ни звука. Неожиданно она быстро распахнулась, и я увидела стоящую на пороге Халиду с неизменным подносом в руках. Рядом с ней никого не было и все манипуляции с дверью девушке приходилось осуществлять одной рукой, тогда как другая была занята подносом. Похоже, наши похитители не испытывали особых беспокойств по поводу моего возможного бегства, видимо уповая на силу одуряющего зелья.
Сейчас Халида стояла, подперев дверь плечом и взирая на меня все с тем же презрением и враждебностью:
- А, проснулись... Вот ваша еда. И не думайте, что можете оттолкнуть меня и бежать. Отсюда только один путь - к заднему выходу, а он на сей раз заперт, ключа в замке нет, в наружном дворе находится Джасем, а мужчины сидят в комнате леди.
Я угрюмо глянула на нее:
- Знали бы вы, как нелепо звучит все это по-английски.
- Quoi? <Что? (фр.)>.
- Нет, так, ничего. - Столкнувшись с ее поблескивающим изяществом - на ней снова было зеленое шелковое платье, - я почувствовала себя ужасно, одновременно подумав о том, что повторный ход с ванной не принесет желаемых результатов.
Я не предпринимала ни малейшей попытки встать с кровати и лишь наблюдала за тем, как она грациозно прошла от двери, а потом настолько резко опустила поднос на ящик, что стоящая на нем посуда угрожающе загромыхала.
- Халида...
- Да?
- Я полагаю, вам известно, что они - мужчины то есть - делают и чего хотят, заперев меня и моего кузена в этом подвале?
- О да, Джон... - она произнесла это имя так, словно говорила об особе королевских кровей, - обо всем мне рассказывает.
- Тем лучше. Стало быть, вы знаете, какое наказание в этих краях грозит за изготовление наркотиков?
- Quoi?
- Да, даже в этом грязном закоулке Богом забытой земли. Даже в Бейруте. Разве Джон не сказал, что полиция сделает с вами, а заодно и с вашим братом, когда обнаружит, что происходит в Дар-Ибрагиме?
- О да, - она улыбнулась. - Это всем известно. Здесь, в Ливане, этим все занимаются. За много лет до того как приехал доктор, брат привозил с гор гашиш. Перевозкой занимаются только смелые мужчины.
Я поняла: вряд ли следует рассчитывать на то, что этот примитивный разум усмотрит в подобных действиях нечто большее, нежели своеобразное проявление храбрости в стиле Робин Гуда. Для крестьян гашиш означал лишь удовольствие и деньги, и если неразумное правительство запрещает выращивать его для личного потребления, то значит, правительство надо обмануть. Все очень просто. Типичный образчик мышления, который в более сложных общественных структурах приводил к выводу, что распоряжения властей насчет необходимости уплаты налогов и соблюдения правил уличного движения делаются для их нарушения.
- Но вы не бойтесь, - презрительно проговорила девушка, - думаю, они не собираются вас убивать.
- Я и не боюсь, - проговорила я, стараясь как можно спокойнее выдержать ее насмешливый взгляд. - А вот вам, Халида, следовало бы. Знаете, мне кажется, вы не до конца осознаете, что здесь происходит, да и Джон тоже, пожалуй, не вполне понимает, во что ввязался. Ведь речь идет не просто о том, что вы и ваши друзья время от времени позволяете себе выкурить сигаретку, а ваш брат, пробираясь к морю, изредка устраивает перестрелку с местной полицией. Речь идет не об этом. Это - уже крупный бизнес, и правительство любой нормальной страны решительно пытается положить ему конец. Вы в самом деле надеетесь на то, что, когда все это перевезут в другое место, а ваш Джои получит свою долю, вам удастся выпутаться и скрыться? Ну и куда же вы намереваетесь направиться? Естественно не в Сирию - вас там сразу же схватят. И не в Турцию - там за это полагается смертная казнь. То же самое можно сказать про Египет и Иран. Поверьте, Халида, в этом деле для вас с Джоном нет будущего. И не надейтесь на то, что он сможет увезти вас в Англию, как только мы с кузеном откроем рот, вас там тотчас же арестуют.
- Как знать, может, вы еще долго отсюда не выберетесь.
- Глупости. Вам не хуже меня известно, что с минуты на минуту дамасская полиция кинется разыскивать нас и, естественно, первым делом они обратят свой взор именно на Дар-Ибрагим. Доктору Грэфтону еще повезет, если он вообще сможет вывезти отсюда свой товар.
- Он сможет его вывезти. Вы, похоже, не отдаете себе отчета в том, сколько сейчас времени, какой день недели. Сейчас почти полночь, среда. Караван уже в пути. К рассвету здесь ничего не останется.
- Что ж... пожалуй, - медленно проговорила я.
Я и действительно потеряла счет времени, прикоснувшись ладонью ко лбу, я прижала запястья к вискам, словно намереваясь подобным образом прояснить собственные мысли. Голова, по крайней мере, уже не болела:
- Послушайте, Халида, послушайте, что я вам сейчас скажу. И не надо так смотреть на меня, не собираюсь я ни о чем вас просить. Просто хочу кое-что предложить: вам и Джону Лесману, потому что он всего лишь слабый и глупый человек, а у вас попросту не было возможности разобраться во всем этом деле. Так вот, моя семья - семья моего кузена - очень богата; мы, что называется, важные люди. Возможно, я не смогу предложить вам тех денег, которые вы рассчитываете получить от Грэфтона за эту операцию, однако я способна оказать вам помощь, которая, поверьте мне, вам обязательно понадобится. Я не знаю ваших законов, но если вы сейчас позволите мне и моему кузену выбраться отсюда, а потом вместе с Лесманом согласитесь дать показания против Грэфтона и полиции удастся задержать этот караван с наркотиками, я думаю, они не станут преследовать ни вас, ни вашего брата, ни даже Джона.
Говоря это, я наблюдала за выражением ее лица, однако девушка стояла спиной к лампе и мне не было видно, доходит ли до нее смысл моих слов. Я колебалась. Разумеется, абсолютно бесполезным было бы заводить с ней разговор о проблемах добра и зла или о том, что я имею какой-то иной интерес, помимо сугубо личного, в задержании этого каравана. Поэтому я лишь добавила спокойным тоном:
- Не знаю, может ли ваше правительство выплатить награду за такую информацию, но в любом случае моя семья даст вам много денег.
- Ты! - Пылающее презрение, прозвучавшее в ее голосе, было красноречивее любых слов. - Я не хочу тебя даже слушать! Хватит болтать о полиции, правительстве и всяких там законах. Ты всего лишь глупая женщина, слишком глупая, чтобы заполучить мужчину. Да кто ты такая? - Она плюнула мне под ноги.
Большего мне и не требовалось. Я почувствовала, как в голове все самым чудесным образом прояснилось, а в кровь стал активно поступать адреналин. Я рассмеялась:
- Если на то пошло, у меня уже есть мужчина, ему двадцать два года, он внук старшего брата твоей хозяйки и к настоящему времени является владельцем всего или части этого дворца со всем его содержимым. Так что для начала, моя мерзкая арабская служаночка, верни-ка мне перстень моей бабки, ибо, несмотря на все твои усилия, я не позволю Лесману лишить меня того, что принадлежит мне по праву. И предупреждаю, что твой бесценный доктор Грэфтон все равно заставит тебя отдать его мне, даже если ты не послушаешься меня. Ну давай, куколка.
Похоже, Грэфтон говорил с ней на эту тему. Ее лицо потемнело, и на какое-то мгновение я увидела, как ее рука сжалась и спряталась в складках шелкового платья, затем она резким жестом сорвала перстень.
- Забирай. Только потому, что он мне не нужен. Так, ерунда. Бери, сучья дочь!
Она швырнула его мне жестом, которым императрица кидает нищему милостыню. Перстень упал в такое место, куда она не смогла бы умышленно попасть даже после многолетних тренировок - в чашку с супом.
- Ну вот, - весело проговорила я, - заодно и простерилизуется. Не так ли? Мне пока не доводилось видеть здешнюю кухню, приходя в гости, я принимала пищу на веру. Но сейчас, когда я всего лишь пленница, мне совсем необязательно есть то, что не хочется, так ведь?
Я наклонилась, взяла с подноса вилку, выудила ею из супа бабкин перстень, окунула его в стакан с водой и вытерла лежавшей здесь же салфеткой. Почувствовав воцарившуюся тишину, я подняла глаза.
Когда Халида заговорила, мне стало ясно, что что-то всерьез вывело ее из себя.
- Вы отказываетесь от еды?
- О, у меня есть все, что только душе угодно, но какой же пленник станет отказываться от пищи? Сейчас же с меня хватит хлеба и сыра. Спасибо за перстень. - Я нацепила его на палец.
- А суп как же? Перстень был чистый... он...
- Не сомневаюсь. И я бы не сорвалась на грубость, моя гордая красавица, если бы ты не назвала меня сучьей дочерью. Даже не в этом дело - собак я люблю, - просто за мамочку обидно. Нет, Халида, супа, я не хочу.
Похоже, она уловила только начальную и конечную фразы.
- Тогда я принесу вам другой... точно такой же, пожалуйста...
Я удивленно глянула на нее, а затем уставилась во все глаза. Взять хотя бы то, что она вот так вдруг принялась заботиться обо мне; что же до последнего ее замечания, то в нем и вовсе прозвучали молящие, почти отчаянные интонации.
- Ну конечно же, я принесу еще, другой... Это нетрудно. А то они с минуты на минуту начнут грузить ящики, тогда вас выведут отсюда, запрут вместе с вашим мужчиной, так что пока есть время, надо покушать. Ну, пожалуйста!
Было во всей ее горячности что-то униженное, жалкое: безвольно поникшие плечи, наклон подбородка, взмах рук с обращенными кверху ладонями, - что лучше любых документальных свидетельств говорило о поколениях жизни в рабстве и под плетью.
- Очень мило с твоей стороны, но в этом и правда нет никакой необходимости, - моя реакция, как я заметила с некоторым угрюмым презрением к самой себе, также оказалась вполне естественной и предсказуемой.
Пока Халида держалась высокомерно, я сердилась и вела себя грубо; однако стоило девушке занять подобающее ей место, и я тут же снизошла до холодной учтивости:
- Спасибо, - с некоторым усилием над собой проговорила я, - супа не надо. Хватит и сыра с хлебом.
- Тогда я унесу все назад, просто чтобы...
- Нет-нет, не беспокойся. Но я бы хотела, чтобы ты сейчас же пошла к доктору Грэфтону...
Фразу я закончить не успела. Мы обе достаточно приблизились друг к другу: она - чтобы взять чашку с супом, я - чтобы остановить ее жест, и на мгновение наши глаза встретились - сейчас их разделяло всего несколько дюймов.
Я резко протянула руку и прежде, чем она взяла чашку, схватила ее за запястье. По выражению лица Халиды и едва уловимому вздоху я поняла - о ужас! - что моя догадка оказалась верной.
- Что здесь? - требовательным голосом спросила я, указывая на чашку.
- Позвольте мне уйти!
- Что здесь?
- Ничего! Это хороший суп, я сама его готовила...
- Не сомневаюсь. И что же ты в него подложила? Какую-нибудь очередную cannabis indica <Индийская конопля (лат.).>, чтобы утихомирить меня, или на сей раз нечто похлеще?
- Я не понимаю, о чем вы говорите? Повторяю вам, я ничего туда не клала! Куры, специи, овощи, немного зарафана и...
- И сверху пару-другую капелек яда?
Она отшатнулась. Я отпустила ее и встала. Мы с ней были примерно одного роста, но сейчас я чувствовала, что выше ее, преисполненная холодного, презрительного негодования. Есть в подобном натиске что-то не столько пугающее, сколько вызывающее бешенство. Такая реакция свидетельствует о том, что попытка провалилась, угроза миновала, отчего чувство облегчения потенциальной жертвы внезапно трансформируется в презрение и к самому отравителю, и к тому гнусному способу, которым он намеревался совершить свое черное дело.
- Итак? - довольно мягко спросила я.
- Нет, нет, это не так! Нет! Неужели можно быть такой глупой, чтобы предположить подобное? Яд! Да где я возьму яд?
- Что такое? - раздался у нее за спиной резкий, напряженный голос Генри Грэфтона. - Кто здесь говорит о яде?
Она быстро обернулась, взглянула на него, ее руки взметнулись, словно желая оттолкнуть его, а тело застыло в той прекрасной позе изогнутого лука, которую можно часто видеть в резных статуэтках из слоновой кости, изображающих японок. Рот Халиды приоткрылся, язык лихорадочно облизнул губы, но из груди не вырывалось ни звука.
Взгляд Грэфтона сместился в мою сторону.
- Мне кажется, - произнесла я, - что это милое создание что-то подложило в суп и не желает в этом признаваться. А может, она всего лишь исполняла ваше распоряжение?
- Не говорите глупостей, - коротко проговорил он. Я подняла брови:
- Что, наркотик можно, а яд - нет? Ну да, клятва Гиппократа... Может, она хоть вам скажет, что именно подсыпала и зачем. Или вы захватите суп с собой и подвергнете его анализу в одной из своих лабораторий?
Он скользнул по мне взглядом, после чего уставился на поднос:
- Вы уже пробовали суп? - наконец спросил он.
- Нет, поскольку в противном случае уже корчилась бы на полу.
- Так откуда же вы знаете, что туда что-то подмешано?
- Я не знаю, просто догадываюсь. Халида проявила слишком уж явную заинтересованность в том, чтобы я его отведала, хотя до настоящего времени не выказывала особой заботы о моем здоровье. Она случайно попала перстнем в чашку с супом, а когда я сказала, что не хочу его есть, страшно расстроилась. Тогда мне все стало ясно. Не спрашивайте почему, но я готова на что угодно поспорить, что это так, и не говорите, что сами думаете иначе. Да вы только посмотрите на нее. Что же до того, где она взяла отраву, то разве не находятся в ее полном распоряжении все те снадобья, которыми пользовалась моя бабка? Сами ее спросите, - я кивнула в сторону молчащей девушки, - спросите эту маленькую мисс Борджиа. Может, она хоть вам признается.
Задолго до того как я закончила свою речь, его внимание переключилось на Халиду: черные, похожие на маслины глаза пылали мертвящим огнем. Я почувствовала мимолетное облегчение оттого, что, несмотря на многочисленные тревоги и волнения этой ночи, у него достало времени и желания отнестись к этой проблеме всерьез. Косвенно это свидетельствовало о том, что он действительно не намеревался причинять ни мне, ни Чарльзу серьезного вреда.
Однако выражение глаз Грэфтона, устремленных на девушку, и ее собственный явный ужас немало поразили меня. Она крепко вцепилась обеими руками в основание горла, сжимая нежный шелк платья так, словно ее мучило удушье.
- Это правда? - спросил он ее.
Халида покачала головой, потом словно вспомнила, что у нее есть еще и голос:
- Это ложь, ложь! Зачем мне отравлять ее? В супе ничего нет, только мясо, лук, приправа, зафаран...
- Ну что ж, - сказал Грэфтон, - тогда ты не станешь возражать, если я предложу тебе самой отведать его?
Я еще не успела даже понять смысл сказанного, как он резким движением схватил с подноса чашку и подошел к девушке, держа руку на уровне ее рта.
Мне показалось, что я судорожно глотнула воздух, после чего слабо произнесла:
- О, нет... - Это и в самом деле было уже слишком. Все происходящее напоминало традиционный сюжет из "Тысячи и одной ночи", словно восточная мелодрама самым смехотворным образом воплотилась в жизнь. - Ради Бога, давайте лучше позовем собак и скормим суп им. Вы же специально меня разыгрываете, да? Ну ладно, опускайте занавес, я отзываю свой протест.
Неожиданно я замерла на месте; от былого изумления не осталось и следа, когда я заметила, что увлеченный разыгравшейся сценой, Грэфтон переступил порог моей комнаты, тогда как девушка продолжала пятиться от него... А на стене в комнате принца, над кроватью, висит ружье - если бы мне удалось дотянуться до него прежде, чем они схватят меня...
Ни Грэфтон, ни Халида даже не смотрели в мою сторону. Девушка медленно отступала от него, пока не уперлась спиной в стоящую за кроватью гору корзин, затем выставила руки вперед, явно желая оттолкнуть чашу.
Грэфтон сделал шаг назад, словно боясь расплескать жидкость:
- Так почему же ты отказываешься, а? Или я должен поверить в то, что ее слова и на самом деле правда?
- Нет, нет, конечно же не правда! Она так говорит, потому что ненавидит меня. Клянусь! Готова поклясться именем отца! Где мне взять яд?!
- С учетом того, что комната моей бабки скорее похожа на кабинет фармацевта, - сухо заметила я, - думаю, там легко прибрать к рукам нечто подобное.
Он даже не обернулся на звук моего голоса; все его внимание было обращено на девушку, которая смотрела на него, словно загипнотизированный кролик на удава, готовая в любой момент всем телом зарыться в груду наваленных друг на друга корзин и коробок.
Я чуть приблизилась к двери:
- Почему бы вам не заставить ее признаться? - спросила я.
Я не заметила никакого движения, однако Халида, видимо, почувствовала, что он именно это намеревается сделать, а потому неожиданно проговорила:
- Ну хорошо, раз уж вы не верите мне! Я действительно кое-что положила туда и хотела, чтобы она выпила - только это совсем не яд, а всего лишь слабительное, чтобы ей сделалось плохо, больно. Она сука и сукина дочь! А вы еще заставили меня вернуть ей перстень, когда она и так богата... Конечно же, я не собиралась убивать ее, просто я ее ненавижу, и масло в суп я добавила только для того, чтобы она немного помучилась... совсем немного...
Голос ее совсем упал, словно сам же задушил себя, лишился сил, сокрушенный тяжелым, заплесневелым молчанием темницы.
- Восхитительно, Бог мой, просто восхитительно! - Я находилась уже всего в двух шагах от двери. - Значит, тебе хотелось, чтобы в подобном состоянии меня заперли в одной камере с Чарльзом?
На меня по-прежнему не обращали ни малейшего внимания. Между тем Халида поспешно закончила:
- И если надо выпить это, я выпью и докажу, что говорю правду... Но сегодня ночью я вам понадоблюсь. И вам, и Джону, так что лучше дайте суп собаке или кому-нибудь еще, кто вам не нужен, вот тогда и убедитесь...
Лицо Грэфтона налилось кровью, жилка на лбу снова омерзительно запульсировала. Ни тому, ни другому не было до меня ни малейшего дела; что бы ни соединяло сейчас этих людей, для меня в их отношениях места уже не оставалось. Я стояла как вкопанная, наблюдая за ними и боясь теперь даже шелохнуться.
- Где ты это взяла? - спросил Грэфтон довольно ровным голосом.
- Я не помню. В комнате, наверное... Я давно уже... все эти пузырьки...
- Слабительного у нее в комнате не было, это я знаю точно. Так что не надо хитрить, ты взяла это не там. Я сам проверял, чтобы там не было ничего опасного, а после того как начались ее приступы, внимательно следил, чтобы она ничего не напутала. Ну, так где это было? Нашла что-нибудь в деревне? Или сама приготовила?
- Нет... Говорю же вам, что это неопасно. Я у Джона взяла, у него в комнате лежало...
- У Джона? А у него откуда? Ты сказала, что это "масло". Это что, касторовое масло?
- Нет, нет, нет, говорю же, я не знаю, что это! Черная такая бутылочка. Сами у Джона спросите. Он подтвердит, что это совсем безвредно! Он говорил, что у него сильный привкус, поэтому я добавила побольше трав и специй...
- И когда же ты это опробовала? Когда я уезжал в Чибу?
- Да, да, но почему вы так на меня смотрите? Это же так, всего ничего, одна-две капли, а потом немножко больно, несильно, зато потом она всегда вела себя тихо и хорошо...
Теперь я уже ни за что на свете не сдвинулась бы с места - открыта дверь или нет. Чаша стала подрагивать в руке Грэфтона, голос напрягся, стал похож на туго натянутую, готовую в любой момент лопнуть струну. Однако девушка, похоже, совсем не замечала этих тревожных сигналов. Теперь вид у нее был не такой встревоженный - она опустила руки и принялась теребить ими подол платья, бросая на Грэфтона сердитые, угрюмые, даже угрожающие взгляды. Не знаю, в какой именно момент этой быстрой и безмолвной дуэли до меня дошло, что они говорят уже не обо мне, а о бабке Хэрриет.
- Тихо и хорошо, говоришь! - повторил он. - Понятно. Бог ты мой, я же догадывался, но только теперь начинаю все понимать... И это происходило всякий раз, когда я уезжал?
- Не всякий. Только иногда, когда с ней было очень уж трудно сладить. А из-за чего такой шум? Ведь это же не причинило ей никакого вреда! Вы же знаете, как я за ней ухаживала! Как все эти месяцы ходила за ней, заботилась, по первому звонку прибегала, днем и ночью, устала - не устала, а беги и принеси то то, то это, готовила специальную пищу... Вы же знаете, что я никогда не причинила бы ей вреда! И давала-то я ей всего одну-две капельки, и она затихала на несколько дней.
- И она была так благодарна тебе за это... Ну да, конечно. Умница, Халида! Именно тогда она и подарила тебе перстень? Да? И что еще она тебе подарила?
- О, много чего! И хотела, чтобы это осталось у меня навсегда! Она так говорила. Она сама давала мне все эти вещи, потому что я ухаживала за ней! И вы не отберете их у меня... нет, не посмеете, потому что я отдала все отцу и брату, и они сберегут их! А потом, когда я стану английской леди...
- Это ты убила старуху, - сквозь зубы проговорил Грэфтон. - Неужели ты, глупая сука, даже сейчас этого не понимаешь?
- Нет, не правда! - Ее голос звенел от ярости. - Как вы можете... Говорю вам, это было просто лекарство, и взяла я его из шкафчика в комнате Джона. Вы же знаете этот старый ящичек, который муж леди брал с собой в экспедиции...
- Та самая доисторическая коллекция? Один лишь Господь Бог знает, что в нем лежало. Ты хочешь сказать, что Джон был в курсе всего этого?
- Нет, я же говорю, что сама брала! Но прежде, чем давать ей, спросила его, что это. Я никогда бы не воспользовалась этим лекарством, если бы не знала, что оно безвредно! Это был не яд! Он сказал, что это слабительное, приготовленное из каких-то трав... Да, из молочая. Я запомнила, потому что на молоко похоже, название это...
Он понюхал чашу, которую продолжал держать в руках, потом резко вздохнул, словно ему недоставало воздуха.
- Вот оно значит как! Молочай, Бог мой! Это же кротоновое масло, и я сомневаюсь, что за последние пятьдесят лет даже Бойд им пользовался, да и то для лечения верблюдов! "Одна-две капли", куда уж там! Да чтобы убить здоровую лошадь достаточно двадцати капель! И ты давала это снадобье старой больной женщине...
- Ей это совсем не повредило! Вы же знаете! Я давала его ей трижды, и она всякий раз чувствовала облегчение...
- А в последний раз, - очень мягко проговорил Грэфтон, и струна в его голосе задрожала, - у нее ровно три недели назад был сердечный приступ. Но вот она умерла... и если бы ты не протягивала своих дурацких пальцев к этому снадобью, она бы и сегодня еще жила, а нам не пришлось бы терпеть у себя всех этих чертовых гостей. Работа наша шла бы как по маслу, мы уже нажили бы целое состояние и у нас осталось бы время собрать новый урожай. Но ты... ты... - В приступе слепой ярости он швырнул чашку с супом прямо ей в лицо.
Жидкость успела остыть, но оставалась такой же жирной и залила Халиде глаза. Чашка раскололась, она была, видимо, из тонкого фарфора, поскольку разбилась от удара не о стоявшие за спиной девушки ящики, а о ее скулу. Прошла целая секунда, прежде чем она завопила - крик тут же захлебнулся, поскольку часть жидкости попала ей в рот, проникла в горло; девушка поперхнулась, согнулась чуть ли не пополам, кашляя и отрыгивая, по щеке потекла густая струя крови, смешиваясь с зеленоватой жижей супа.
Грэфтон замахнулся, явно намереваясь ударить ее.
Я громко вскрикнула, бросилась вперед и схватила его за руку.
- Хватит! Ради Бога, не надо.
Он дернулся в сторону, освобождаясь от меня; движение оказалось настолько сильным и яростным, что, откинутая его плечом, я отскочила назад, задела поднос и едва не свалилась на пол. Лицо Грэфтона по-прежнему заливала краска, из горла вырывались хриплые звуки. Не знаю, ударил бы он еще раз или нет, но в руке Халиды что-то блеснуло, она отскочила от стены ящиков и корзин, и как кошка - когти и нож - кинулась на него.
Как и большинство невысоких людей, Грэфтон оказался весьма подвижным, однако мне показалось, что даже с учетом быстроты рефлексов движение его оказалось скорее инстинктивным и позволило уклониться от грозных ногтей Халиды и неизвестно откуда появившегося, сверкающего дамасской сталью кинжала. Девушка вцепилась в Грэфтона, блеснуло лезвие.
Оружия у него не было - зачем оно нужно, когда имеешь дело со мной? - и он выхватил из кучи хлама первый попавшийся под руку предмет. Мне показалось, что даже в столь яростный момент он все же хотел схватить плеть, которая лежала на груде конской упряжи, но рука на несколько сантиметров промахнулась и вместо гибкого кнута нащупала тяжелую, грубую палку с железным наконечником, которая тут же опустилась на голову девушки.
Удар пришелся прямо в висок... Халида словно надломилась, будто внутри нее лопнула пружина. Тело по инерции продолжало двигаться, но ногти как-то вяло и совершенно безвредно скользнули по шее Грэфтона, занесенный нож прошел в нескольких дюймах от горла, а сама она всем телом ударилась о него, медленно, сантиметр за сантиметром, скользнула вниз и обмякшей, бесформенной массой упала к его ногам. Кинжал выскользнул из руки за мгновение до падения девушки, с коротким звяканьем ударившись о каменный пол. Затем верхняя часть ее фигуры отвалилась в сторону, и голова с коротким, прощальным хрустом ударилась о камень.
В наступившей тишине я услышала легонькие похлопывания - словно мотылек бился о стекло - фитилей лампы.
Ног под собой я уже не чувствовала. Меня, беспомощную и куда-то летящую, снова окутал туман. Помню только, что я оттолкнулась от двери и подошла к Халиде.
Я совсем забыла про то, что он был врачом. Прежде, чем я успела воплотить свой замысел в жизнь, Грэфтон уже опустился на колено рядом с телом девушки.
Я подошла на шаг и сдавленно, через силу спросила:
- Она умерла?
Все его манипуляции над телом длились не более секунды. Затем он, не говоря ни слова, поднялся. Впрочем, в словах не было никакой необходимости. Мне никогда еще не приходилось видеть мертвое тело, разве что на театральной сцене или в кино, однако теперь, увидев подобное, я могла определенно сказать, что никогда в жизни не ошибусь, приняв за смерть всего лишь игру актера.
Не знаю, что именно я хотела сказать, я только чувствовала в горле какое-то бульканье, хотя наружу не прорывалось ни единого звука. Грэфтон повернулся ко мне, все так же сжимая в руке свое оружие.
Разумеется, он не собирался убивать ее, однако девушка погибла, и я стала тому свидетельницей. Пожалуй, в этот самый момент я что-то почувствовала - не знаю, как это получилось, однако в этой ужасной комнате, наполненной запахами супа и масляной лампы, мне явственно почудилась примесь нового аромата - запаха смерти. Все мои нервы были обнажены, они, словно корни растений, проросли наружу сквозь кожу. Похоже, Грэфтону еще никогда в жизни не приходилось убивать человека. Возможно, он и сам не верил в то, что произошло. Или же, напротив, поверил в то, как это на самом деле просто. Какой бы успокоительной ложью насчет меня и Чарльза ни потчевал он себя прежде, теперь ему это было ясно со всей определенностью. Теперь решение созрело само собой. Он сделал первый шаг вниз по очень скользкому пути и, насколько я успела его узнать, сейчас за этими расширившимися черными глазами его рассудок мог воспарить очень высоко - до уровня Убийцы, тем более напичканного этими проклятыми наркотиками...
Видимо, я так никогда и не узнаю, не было ли то, что я сделала затем, самым глупым поступком в моей жизни. Возможно, мне надо было продолжать стоять на месте и спокойно разговаривать с ним, ожидая, пока багровая краска не отхлынет от его лица и не просветлеют налитые кровью глаза...
Однако все, что я видела перед собой, был лишь свободный дверной проем, а сознавала я только то, что находилась к этому спасительному проему ближе, чем Грэфтон.
Я решила не возобновлять беседу, а просто повернулась и опрометью бросилась вон из комнаты.

ГЛАВА 17

Усеют звезды небо, и наш караван
Отправится в рассвет небытия
- Так поспеши!
Омар Хайям. Рубай

В коридоре было довольно светло; кто-то, видимо, готовясь к предстоящей ночной работе, расставил на старинных настенных подставках масляные лампы, так что я без труда отыскала дорогу к дивану принца.
Больше мне бежать было некуда. Пробирался в гарем не имело смысла, поскольку я никогда не смогла бы в одиночку спуститься из окна; потерна была заперта, а главный вход охранялся Джасемом. Единственной моей надеждой оставались комната Хэрриет и ружье.
Я уже почти преодолела треть лестничного пролета, когда шторы на дверях распахнулись и на площадку выскочил, как тролль из табакерки, Лесман. С криком: "Грэфтон! Грэфтон!" - он бросился вниз, перескакивая через три ступеньки, и, не успев ничего толком сообразить, я в буквальном смысле столкнулась с ним грудь грудью.
Он что-то удивленно проворчал и быстро схватил меня за руку. Пожалуй, больше всего его удивило то, что я даже не пыталась вырваться. Пожалуй, будь я в более спокойном состоянии, чтобы иметь возможность подумать, то могла бы сообразить, что смерть Халиды делала его моим союзником в противоборстве с Грэфто-ном. Однако в тот момент я ни о чем таком не думала, а скорее инстинктивно почувствовала, что передо мной подкупленный, но не окончательно продавшийся человек, который едва ли будет спокойно стоять в стороне и наблюдать за тем, как меня убивают.
- Как вам удалось выбраться? - резко спросил он, и потом:
- Что случилось?
Говорить я не могла и, цепляясь за него, лишь указывала рукой в сторону своей комнаты. В этот самый момент в коридор выскочил Грэфтон, по-прежнему сжимая в руке палку.
При виде нас он остановился как вкопанный, палка выскользнула из руки, и ее железный наконечник воткнулся в каменный пол. Возникла небольшая пауза, во время которой никто не проронил ни слова. Наконец Лесман снова схватил меня за руку и потащил вниз - назад, к комнате.
Под ноги я себе не глядела и, пожалуй, вообще закрыла глаза. Лесман не стал заходить внутрь и остановился в двух шагах от порога.
Грэфтон откашлялся и проговорил:
- Это был несчастный случай. Она накинулась на меня. - Затем, когда никто не произнес ни слова, яростно бросил мне:
- Скажите же ему, маленькая дура, что это был несчастный случай! Расскажите, что произошло.
Я на них уже не смотрела:
- О да, это был несчастный случай. Уверена, что он не собирался убивать ее. Он в сердцах кинул в нее чашку с супом, она бросилась на него, а он пытался что-то нащупать рукой - плеть, наверное. В дикой суматохе он не понял, что это палка с железным наконечником... - И жестким, неожиданным даже для себя самой тоном добавила:
- Сказать по правде, я не стану утверждать, что сильно сожалею о случившемся. Судя по их разговору, это она убила мою бабку.
Лесман резко вскинул голову; рука продолжала сжимать мое запястье, однако он, казалось, уже не замечал меня, потом качнулся в сторону Грэфтона.
- Она... что? Халида убила старую даму? Как это?
- Так! - Грэфтон опустил взгляд и уставился на палку, словно никогда ее не видел. - Оказалось, она потчевала ее кротоновым маслом и в конце концов "залечила"...
- Маслом... Бог мой, так вот что это было!.. Помню, все спрашивала меня, что это за снадобье. - Рука его вскинулась ко лбу; вид у него был потрясенный, можно сказать, больной. - Но зачем? Это лекарство... Боже правый... на что она рассчитывала?
- На приданое, - сухо произнес Грэфтон. - Разумеется, убивать ее она не хотела, это просто от невежества. Надо же: хватило ума выбрать именно те периоды, когда я уезжал из дворца. Признаюсь, мне подобное даже в голову не могло прийти. Да, это была одна из тех простых и нелепых выходок, на которую только и способен примитивный разум. Видите ли, ей хотелось, чтобы старой даме иногда становилось плохо - тогда она превращалась в беспомощное существо, за которым Халида могла бы без конца ухаживать, льнуть к ней, лелеять и, естественно, рассчитывать на должное вознаграждение. И оно наступило...
Пока он говорил, взгляд его не отрывался от лица Лесмана. Тот молчал. Всегда можно заметить, когда человек словно оглядывается назад, что-то вспоминает. Он покусывал губу, на лице сохранялось потрясенное, потерянное выражение. За обмякшими чертами и крошечными зрачками наркомана угадывались призрачные контуры в общем-то симпатичного молодого человека, оказавшегося втянутым в орбиту зловещей деятельности Грэфтона.
При этом мне показалось, что я различила и смутные - поспешно укрытые пеленой стыда - очертания лица человека, словно сбросившего с себя тяжкое бремя. Грэфтон тоже это заметил:
- О да, свою награду она уже получила. Ты же знаешь, сколь щедрой временами была наша леди. Насколько я понял, основную часть своих накоплений она припрятала у родни в деревне. Я же сказал - приданое.
- Ради всего святого, - вмешалась я, - закройте ей чем-нибудь лицо и давайте уйдем отсюда, пока мне не сделалось дурно.
Грэфтон взглянул на меня, но затем, подчиняясь, склонился над лежащим на полу телом и натянул на лицо девушки залитый жиром, измятый подол ее же шелкового платья. Лесман порывисто отвернулся и потащил меня за собой, к лестнице. Я с готовностью последовала за ним.
Когда мы достигли лестничной площадки и он распахнул шторы, Грэфтон вышел из моей комнаты, захлопнул за собой дверь, затем, словно вспомнив о чем-то, снова распахнул ее и кинул внутрь палку. Я слышала, как она стукнулась об пол, а потом дверь закрылась вновь, на сей раз окончательно отгородив от меня ужасное помещение.
Этой ночью в диване принца ярко горел свет. На своем обычном месте - на заложенном камнями высохшем фонтане посередине нижней части комнаты - стояла все та же лампа; в нишах горели несколько других, а в одно из стенных колец высоко над полом был воткнут сдвоенный факел, горящий ярким дымным пламенем. Когда поднявшийся следом за нами Грэфтон раздвинул шторы, пламя факелов дернулось, метнулось в сторону, и по стенам заплясали причудливые тени.
- Слушай, держись поближе к девчонке, - резко, но все же довольно сдержанно проговорил он, похоже вновь становясь хозяином положения. - Если она убежит, то мы оба сядем за решетку. Джон, поверь, мне чертовски жаль, что все так вышло, но Халида действительно убила старуху и поставила нас в идиотское положение. Неужели ты в самом деле веришь, что я мог бы ударить ее, если бы она не накинулась на меня с ножом? Я думаю, что сейчас нам надо не разводить дискуссии по этому поводу, а поскорее выбираться из той грязи, в которой мы оказались. И давай кончать с этим - пора делом заниматься. Кстати, ты можешь представить, какой шум поднимет Насирулла, если дознается до всего этого. Надо будет куда-нибудь убрать тело и подумать, что сказать ему, если он станет расспрашивать, где сестра. О Боже!.. - В его голосе неожиданно послышались раздраженные, злобные нотки:
- И хватит глазеть на меня! Что сделано, то сделано и, думаю, ты не станешь скрывать, что на самом деле чертовски рад подобному исходу. Ведь теперь ты снова свободный как ветер - с кучей денег, зато без этой смуглолицей красавицы, которая, как змея, обвивала твою шею. А для начала посади эту девчонку под замок и поторопись, у нее такой вид, словно она и вправду вот-вот грохнется в обморок. Запри ее вместе с парнем, это недалеко.
Я чувствовала себя действительно неважно. Все еще удерживаемая за руку Лесманом, я ухитрилась добраться до красного лакированного кресла. Как только хватка ослабла, колени мои подогнулись и я рухнула, с трудом преодолевая чувство тошноты, которая периодически подступала, перемежаясь ощущением удушливого жара. Сквозь волны накатывающей, мучительной дурноты до меня доносились обрывки их возбужденного, поспешного разговора. Мне не удалось расслышать, что сказал Лесман, однако реакция Грэфтона оказалась неожиданно резкой.
- Что? Что, черт побери, ты хочешь этим сказать?
- Я и шел сюда, чтобы сказать вам об этом. Парень сбежал.
- Но это невозможно.
- И все же это так. Его нет. Исчез. Бесследно.
Я на мгновение выплыла на поверхность здравого смысла:
- Молодец, Чарльз!
- И через час-другой, - продолжал Лесман, - он снова окажется здесь, только уже в сопровождении всех полицейских, которых повстречает у себя на пути.
- Здесь? - Грэфтона словно поразило молнией. - Ты хочешь сказать, что его во дворце нет?
- Получается так. Джасема я нашел лежащим на земле, ворота главного входа раскрыты настежь. Разумеется, он не знал, что девушка здесь, иначе...
- Так что же ты, дурья башка, тратишь время на всякую ерунду?! - Это он так отозвался о смерти Халиды. - Давно он исчез?
- Думаю, нет. Он опрокинул кувшин с водой и, видимо, случайно наступил в лужу - когда я вошел, отпечатки на полу в его комнате были еще влажные.
- Спусти собак, - рявкнул Грэфтон. - Ну давай, иди. Скорее всего он направился к деревне, но далеко уйти не мог. Собаки его быстро догонят. И скажи Насирулле, чтобы он их особенно не сдерживал, пусть порезвятся вволю.
- Как знать, может, они его вообще не тронут. Помните, я вам говорил...
- Какое, к черту, это имеет сейчас значение? Ты не понял, что я хочу убить двух зайцев - заодно убрать из дворца На-сируллу с собаками, пока мы не покончим с телом. Собаки отыщут парня, и если Насирулла вскинет ружье... Ты слышишь, надо обязательно задержать этого проклятого кузена. Надеюсь, Джасем успел очухаться? Ну, давай, молодец, поторопись, оставь здесь эту сучку, я сам ею займусь. И поскорее возвращайся, поможешь мне заняться телом девчонки.
Лесман повернулся, чтобы идти, но я вцепилась ему в рукав.
- Ради всего святого, не оставляйте меня с этим мерзавцем! Разве вы не видите, что он и так хватил через край? Сначала Халида, теперь Чарльз... и вы. Разве вы не понимаете, что у вас нет никаких шансов?
Я схватила его за руку и изо всех сил затрясла, но мне казалось, что я обращаю свои мольбы к зомби:
- Я же знаю, что это он сделал вас таким! Вы не имеете никакого отношения к гибели, Халиды! Если вы позволите Чарльзу уйти и отпустите меня, то обещаю, что стану защищать вас, я скажу им...
- Иди, - приказал Грэфтон.
Лесман высвободил руку и поспешил вон из комнаты.
Грэфтон резко дернул головой в мою сторону:
- Ну, пошли.
- Куда?
- В клетку, милая.
Я с такой силой ухватилась за подлокотники кресла, что дерево впилось мне в ладони:
- Я не вернусь туда, где она лежит.
- Но вы же слышали, что помещение нам понадобится. На сей раз вы окажетесь в самой настоящей тюремной камере, но только не надейтесь, что вам, как и кузену, удастся оттуда выбраться.
Опираясь на подлокотники, я начала медленно подниматься из кресла. Тошнота прошла, и я уже довольно хорошо себя чувствовала, однако по-прежнему не могла просчитать своих последующих действий, поскольку видела, что мозг Грэфтона занят уже не мной, а, очевидно, более важными для него делами.
- Ну, пошли, не надо тратить мое время. Давайте, шевелитесь.
Я шевельнулась. Резко выпрямившись, я оттолкнула кресло, причем настолько сильно, что оно заскользило по мраморным плитам пола, остановившись между мною и Грэфтоном, а сама бросилась в противоположную сторону - к постели. Взбежала по ступенькам, вскочила на возвышение, запрыгнула обеими ногами на кровать и сорвала со стены ружье.
Я резко обернулась и, чувствуя под собой зыбкую податливость матрасов, уперлась спиной о стену; прежде, чем он успел сделать хотя бы пару шагов, я направила дуло прямо ему в грудь.
Я понятия не имела, заряжено ли ружье. Возможно и нет, но и Грэфтон не мог знать этого наверняка, а надо быть очень бесстрашным и уверенным в себе человеком, чтобы броситься навстречу оружию, с которым шутят лишь раз в жизни.
Он, как я и предполагала, остановился и теперь просчитывал возможные варианты действий:
- Опустите эту чертову штуку. Она все равно не заряжена.
- Вы в этом уверены?
- Абсолютно.
Снаружи, со стороны двора послышался заливистый собачий лай: очевидно, Насирулла спустил псов в тщетной надежде догнать Чарльза.
Я рассмеялась Грэфтону в лицо:
- Ну так подойдите и отберите его у меня.
Он не шелохнулся. Я снова засмеялась, не опуская ружья, уперлась для устойчивости рукой о стену и спустилась на пол.
И гут же почувствовала - опять начинается... Волнами подкатывает жар, удушающая тошнота, на лбу выступает пот, становится трудно дышать. Я крепко вцепилась в висевшие над кроватью шторы, смутно ощущая, что ружье соскальзывает с цели, замечая, как Грэфтон, поколебавшись долю секунды, делает шаг навстречу, а где-то снаружи продолжают заливаться громким, диким лаем собаки и кто-то что-то кричит...
Я попыталась взять себя в руки, но было уже поздно. Он подскочил ко мне, вырвал из обмякших рук ружье, проверил пустые стволы, швырнул его под кровать, после чего злобным боковым толчком в голову свалил меня с ног. Я полетела назад, на постель. В то же мгновение откуда-то из-под одеял с яростным шипением выскочила и метнулась, словно ракета на старте, серая кошка, ее мохнатое тело пролетело в нескольких сантиметрах от меня, и я почувствовала, как каждый волосок ее шерсти прошелся по моему лицу.
Я зашлась в вопле. Грэфтон тоже что-то прокричал и, как мне показалось, схватил меня, однако я уже не чувствовала страха и вообще забыла о его существовании. Охваченная одной лишь мне ведомой яростной идеей, я отчаянно сражалась не столько с кошкой, сколько со своим собственным кошмаром, отбиваясь одновременно и руками и ногами, потом сложилась чуть ли не пополам и бросилась к дальней стороне кровати.
Снаружи из сада неожиданно донесся громкий шум, в которой смешались воедино хриплый крик, топот бегущих ног, дикий вой обезумевшей от ужаса кошки, который тут же утонул в ожесточенном лае собак, почуявших близкую добычу. Кошка серой шипящей тенью метнулась назад в комнату, а следом за ней кинулись захлебывающиеся лаем салюки - одна волочила за собой порвавшийся поводок. Последним в комнате показался бегущий Насирулла.
Кошка вцепилась в балдахин над кроватью, собаки заметили это и кинулись за ней. Тяжелый стул полетел в сторону, столкнулся со столом, опрокинул его и стоящую на нем лампу, над которой взметнулся веер пылающих масляных брызг. Пламя прокатилось подобно шаровой молнии. Грэфтон что-то закричал, сорвал с кровати одеяло, спрыгнул с возвышения в нижнюю часть комнаты, стараясь не наступить на собак, но поскользнулся на разлитом масле и покатился по полу, сильно ударившись головой о каменный угол стола. Подобно серебристой птице у меня над головой пронеслась тень кошки - животное вспрыгнуло на высокий подоконник и скрылось за окном.
Мне показалось, что на все это ушли какие-то секунды. Пламя ширилось, протягивая во все стороны свои щупальца, потрескивая, вцепилось в драпировку постели и резво устремилось вверх, пожирая ткань своими яркими оранжевыми языками. Я скатилась с кровати, пытаясь освободиться от опутавших меня штор, и поспешила в спокойный полумрак коридора. Последнее, что я заметила, когда взгляд скользнул по оставшейся за спиной комнате, была фигура араба, склонившегося над телом Грэфтона и пытающегося оттащить его к другой двери.
Собаки устремились следом за мной. Софи, поскуливая от страха и спотыкаясь, стала спускаться по лестнице. Когда псы, опередив меня, добежали до нижней ступеньки, я захлопнула дверь и поспешила за ними.
- Сюда! - запыхавшимся голосом позвала я. - Ну, сюда же!
Мы побежали дальше по извилистому коридору, мимо комнаты, где осталась лежать бедная Халида, сквозь плотные слои спертого воздуха, в котором уже остро ощущалась примесь дыма - там находилась дверь покоев принца.
Руки у меня и без того дрожали, а тут еще собаки, метавшиеся и подстегиваемые страхом, дважды отталкивали меня, прежде чем я смогла поднять тяжелую задвижку. Наконец мне удалось справиться с железякой и я толкнула дверь, та оказалась массивной, но сдвинулась легко, почти бесшумно. Она могла отсечь от меня мертвящий воздух и стать преградой на пути огня. Я резко захлопнула ее и вернула засов на место. Затем обернулась и обнаружила, что снаружи тоже все горит...
А может, на какое-то леденящее душу мгновение мне это просто показалось, когда я увидела, что коридор передо мной залит ярким, подрагивающим светом. Потом мне стало ясно, почему здесь так светло. Эта часть прохода также была подготовлена для ночной работы. В старинных скобах по обе стороны от двери принца торчали самодельные факелы, угрюмо полыхающие красным чадящим пламенем. Видимо, запах их дыма я и ощущала, когда бежала по коридору.
Я замешкалась, с трудом переводя дыхание, собаки скулили, терлись о мои ноги и не отходили от меня. Скоро должен был прибыть караван, скорее всего - к потерне. Но я вспомнила слова Халиды о том, что потерна заперта и ключа в двери нет. Значит, оставался только главный вход и мне предстояло попытать счастья.
Я бросилась направо, по коридору, и метров через двадцать споткнулась на неровном и слабо освещенном булыжнике, когда Софи снова заскулила, и я отчетливо услышала прямо впереди себя доносящийся из центрального двора людской гомон.
Я остановилась как вкопанная. Разумеется, все они были здесь: Грэфтон, Лесман, Насирулла, Джасем, и если пойти этим путем дальше, то я неизбежно столкнусь с ними. Более того, если у них еще оставались какие-то шансы спасти свой бесценный груз, то они могли в любую минуту броситься по коридору мне навстречу. И даже если бы весь дворец вокруг них оказался объят пламенем, я ни на секунду не сомневалась в том, что любой с готовностью швырнул бы меня назад в пожарище.
Я устремилась назад, к двери, за которой располагалась ведущая в гарем винтовая лестница.
Она распахнулась, и мы проскочили в дверной проем. Темнота висела над нами подобно бархатному покрывалу - скованная, безмолвная, нагоняющая страх. Я захлопнула за собой дверь, сделала два робких шага вперед и тут же, споткнувшись о нижнюю ступеньку, упала, больно ударившись голенью.
Одна из собак, все так же поскуливая, прижалась к моему плечу; под ее шелковистой шерстью чуть подрагивала разгоряченная кожа. Я почувствовала, как с противоположной стороны мне в бок ткнулась голова второй собаки. Нащупав ошейник, я поднялась. Продолжая одной рукой держаться за кожаное кольцо ошейника, а другой схватившись за поручни, тянувшиеся вдоль наружной стены лестничного пролета, я стала подниматься по винтовым ступеням.
- Ну, приятели, ведите меня, - прошептала я.
Собаки столь энергично устремились вперед, что я не могла не поразиться их способности видеть даже в такой темноте. "Интересно, - подумала я, - может, они чуют воду?"
Я и сама почти ощущала ее запах. Сознание того, что над головой простирается гигантская толща воды, уже не оказывало своего устрашающего воздействия; напротив, мне чудилось яркое и прохладное предвкушение безопасности. Подталкиваемая рослым псом, скользя левой рукой по нарисованным, но невидимым сейчас минаретам, кипарисам и поющим птицам, спотыкаясь и тяжело дыша, я поднималась по витой лестнице. Затем одна собака бросилась вперед, ткнулась головой в дверь и мы все трое окунулись в ночной воздух. И свет...
К ароматам ночи примешивался запах гари, а свет красными и золотистыми всполохами метался из стороны в сторону. Мы сбежали по ступенькам беседки и остановились у кромки воды.
Мне показалось, что все строения к западу от озера объяты пламенем. На слабом ветерке старое, истлевшее и растрескавшееся дерево занималось огнем словно бумага, и пока я стояла у воды, охваченная смятением и страхом, над поверхностью озера, подобно хвосту кометы, пронесся вихрь огненных искр, который пролетел вдоль сводчатой галереи в восточном направлении, ткнулся неподалеку от окна Чарльза и запалил там новый очаг пожара.

Предыдущая страница 9 Следующая страница


Гончие псы Габриэля 10

ГЛАВА 18

Ступайте к тени с тремя разветвлениями,
Не тенистой, и не спасает она от пламени.
Коран. Сура 78

По крайней мере с одной своей задачей огонь вполне справился: во дворце стало светло как днем. У меня еще оставался шанс проскочить под сводами восточной галереи в ту самую "барахолку", отыскать веревку и спустить ее из окна, пока пламя окончательно не отрезало мне путь к спасению. Что до собак, если в подобный момент я могла вообще позволить себе думать о собаках, то их, конечно же, не удалось бы - ни по веревке, ни без нее - спустить на землю. Однако животные находились в самой безопасной части дворца, так что всегда могли прыгнуть в воду.
Я взбежала на мостик, собаки потрусили следом, причем настолько близко от меня, что, когда мы приблизились к пролому, Софи прыгнула первой. Стар, явно намереваясь последовать за ней, кинулся мне под ноги, ненароком лишив меня равновесия. Я дернулась в сторону, попыталась выпрямиться, затем, почувствовав под ногой не вполне надежный камень, вскрикнула и свалилась в воду.
Глубина там была немногим более метра, однако я сразу же скрылась под водой. Меня укрыли широкие и блестящие листья лилий и другие водные растения, но я быстро высунула голову над поверхностью. Теперь я стояла, увязнув по щиколотку в лежащем на дне иле и утопая по грудь в воде; по лицу, подобно водорослям, струились мокрые волосы, а сверху, через пролом, на меня с любопытством поглядывали возбужденные псы.
Неожиданно Софи, коротко взвизгнув, плюхнулась рядом со мной; Стар, естественно, последовал ее примеру. Обе принялись кругами плавать вокруг, сопровождая купание повизгивающим лаем, брызгаясь, царапаясь и определенно стараясь приблизиться ко мне, не обращая при этом ни малейшего внимания на мои сбивчивые попытки приказать им отплыть подальше. Между делом я и сама стала потихоньку подгребать к берегу, откидывая в стороны слипшиеся лопухи плавающих листьев.
Теперь я уже не стремилась попасть в галерею. Нескольких минут барахтанья в воде вполне хватило на то, чтобы путь к заветной "барахолке" был отрезан. Ослепительные языки пламени - горела то ли солома, то ли какие-то тряпки - проносились над водой и в нескольких местах подпалили крышу. Большая ее часть была покрыта кровельной дранкой, добела выгоревшей от многолетнего пребывания под палящим солнцем и устланной спутанными и иссохшими стеблями вьющихся растений. Стебли горящей как солома жимолости тянулись ввысь, и сейчас вся передняя часть галереи была испещрена обращенными к небу пылающими стрелами огня, по которым его мощь переносилась к новым участкам крыши. Вход в нужную мне комнату застилала пелена дыма.
Теперь горел даже сад. То там, то здесь медленно тлели кусты, в первую очередь те, что были посуше, а на верхушке молодого кипариса, покрытой скоплением засохших веток и листвы, чуть подрагивал огненный фонтанчик, отдаленно напоминающий огни Святого Эльма. Дым дышал ароматами пылающих трав.
Северная галерея оставалась пока доступной, но я понимала, что без веревки мне даже нечего приближаться к окну. Бесполезной в этом смысле была и калитка, открывающая доступ в строение. Единственный выход - то, к чему меня в буквальном смысле слова подтолкнули собаки - прыгнуть в воду. Впрочем, я прикинула, что до этого дело пока далеко. На островке я чувствовала себя в относительной безопасности, а покрывающая его растительность в достаточной степени впитала в себя окружающую ее обильную влагу и пока сопротивлялась натиску подступающего жара.
То же самое - опять спасибо собакам - можно было сказать и обо мне. Я добралась до каменного берега и выбралась. Следом, разумеется, потянулись Софи и Стар - вода стекала с них ручьями. Первым их действием стало энергичное отряхивание, и все брызги полетели, конечно же, в мою сторону. Мне этот водяной веер показался жидким огнем - настолько сильно полыхал вокруг пожар.
Я пробралась сквозь заросли прохладного зеленого кустарника и достигла ступеней беседки. Дым закружился во внезапно возникшем стремительном круговороте, я закашлялась, однако вскоре все прояснилось и воздух снова очистился. Я взбежала по ступеням, вступив под кров относительного убежища беседки, и наконец позволила ногам немного отдохнуть - уселась на верхнюю приступку, а рядом, очевидно, для моего большего удобства, примостились собаки, после чего вся наша троица стала дожидаться, когда начнет подступать страх.

***

Собаки дождались его первыми и, дрожа всем телом, прижались ко мне. Я обняла их - каждую по отдельности. Временами над поверхностью озера проносились яркие снопы искр. Все небо было окаймлено кромкой огня, живыми языками, стрелами и метеорами пламени, отчего бесчисленные гроздья поблескивающих над головой звезд казались холодными и бесконечно далекими. Сквозь яркое сердце пожарища простреливали пульсирующие синие, пурпурные и зеленые вспышки, а издаваемый ими шум походил на дикий галоп лошадиного табуна с развевающимися на ветру гривами. Дыма почти не было, а тот, что появлялся, тут же безжалостно сносил в сторону несильный ветер, раздувающий пламя. Озеро стало похоже на лист расплавленной меди - настолько яркий, что было больно глазам, - с красными, золотистыми и серебряными отливами, перемежаемыми неподвижными, черными, заостренными контурами листьев лилий. Изредка вода словно оживала и в ней, как и на небе, начинали плясать и подпрыгивать огненные всполохи.
Я потерла слезившиеся глаза, чтобы видение исчезло, однако оно оказалось реальностью - вода действительно двигалась, причем отнюдь не от ветра. Сад этот вообще представлял собой своеобразный карман, в котором его дуновение почти не ощущалось, однако вода в озере сейчас почему-то перемещалась, покрытая будто ожившими, заостренными складками ряби. Могло показаться, что населявшие сад создания, подгоняемые пожаром, стали копьями пробивать себе путь к острову.
Первыми появились павлины. Две самки принялись в панике прыгать по разбитому мосту с камня на камень, тогда как самец, отяжеленный великолепием своего весеннего хвоста, надумал огласить поверхность озера пронзительными криками, то полувзлетая, то загребая ногами и молотя бесполезными теперь крыльями по золотистой воде. Его радужный хвост, сейчас забрызганный каплями влаги, плыл за ним, напоминая след от реактивного лайнера. Три крупные птицы, не обращая ни малейшего внимания ни на меня, ни на собак, просеменили, сверкая прилизанным оперением вверх по наклонному берегу, и, встревоженно закудахтав, бросились мимо нас по мраморным ступеням.
Маленькие каменные куропатки передвигались более проворно. У моих ног скопилось штук семь нахохлившихся от страха птиц; их яркие глазки поблескивали как рубины, когда они глядели на окаймлявшие сад языки пламени. Во вспыхивающем пурпурном свете оперение сияло чеканным металлом. Одна из птичек уютно терлась о мою щиколотку.
Белок я сначала вообще не заметила, пока одна из них не запрыгала мимо меня вверх по ступеням, а потом уселась сантиметрах в пятнадцати от Стара, заляпанная грязью и отчаянно подрагивая мордочкой.
Только тогда я неожиданно для себя обнаружила, что вся поверхность воды испещрена головками животных - маленькими черными стрелками, которые все как одна указывали в сторону островка. Кажется, там были полевки, землеройки, домашние мыши. Меня окружало половодье теней, мечущихся и попискивающих под вечнозеленым кустарником. Я определенно различала крыс - громадных тварей всех оттенков от серого и черного до коричневого, которые, пока выбирались на берег, искоса поглядывали на нас блестящими умными глазками, после чего проворно скрывались под пологом безопасной тени.
Ящерицы переплетались телами и метались по камням, чем-то напоминая описание кошмарного сна алкоголика; на расстоянии ладони от моих ног проползли две змеи, прижав к земле свои красивые, смертельно опасные головки и растаяв как дым. Собаки, глядя на них, даже не шелохнулись, я - тоже.
В моем сознании, как, наверное, и в головах этих животных, уже не оставалось места для страха; единственным, что имело сейчас значение, был огонь. Все мы - крысы, птицы, змеи, собаки и я сама - имели право на этот островок до тех пор, пока не минует опасность. Гончие даже не пошевелились, когда одна из крыс перебежала через мою ногу и стала проворно пробираться сквозь мягкую шерсть хвоста Софи.
Откуда-то с неба свалился голубь. Летающие птицы находились в относительной безопасности, поскольку уже первым порывом горячего воздуха их отнесло в сторону, но один серый голубок все же упал - то ли поранил, то ли слегка опалил крыло почти прямо мне в руки. Свалился он, как плохо склеенный бумажный самолетик, чуть завалившись набок и продолжая планировать, а потом забился у меня под ногами. Я наклонилась между собаками, подняла его и бережно зажала в ладонях.
Когда мой взгляд упал вниз, я увидела, что даже вода у кромки берега словно закипела и поднялась, подпираемая снизу рыбьими телами, когда стая карпов вырвалась из прибрежной толчеи и устремилась к более спокойному центру водоема. Я видела, как они плыли под водой - яркие дротики, поблескивающие позолотой, серебром и вспыхивающие, как раскаленные угли.
Над галопирующими всполохами стоял шум: собаки скулили; павлины громко верещали резкими, испуганными голосами; охваченные паникой куропатки негромко ворковали; крысы и белки пищали и как-то даже поскрипывали. А я сидела и, крепко прижимая к себе Софи и Стара, с мучительно размеренными интервалами приговаривала:
- О, Чарльз... О, Чарльз... О, ради всего святого, Чарльз...
Мы с собаками совершенно не обратили внимания ни на тяжелый всплеск, донесшийся из северо-восточного угла озера, ни на мощную волну, которая вздыбила походившую на расплавленное золото водную гладь, вслед за чем прямо к острову устремилась чья-то черная голова. Я сидела, чуть ссутулившись и плавно покачиваясь всем телом, держа в руках серого голубка, опустив щеку на влажную голову Стара и гадая, как скоро мне придется приблизиться к кромке озера и снова окунуться в переполненную снующими рыбами воду.
Наконец существо, кем бы оно ни было, добралось до острова. Оно восстало из воды, откинуло назад прядь черных волос и взобралось на берег; затем встало во весь рост и оказалось не кем иным, как моим кузеном, естественно, насквозь промокшим и облепленным водорослями. На нем было какое-то подобие одежды, оказавшейся широченными арабскими хлопчатобумажными штанами, которые удерживал золоченый поясок; ноги были обуты в хлюпающие национальные арабские сандалии. И больше ничего.
Он подошел к нижней ступеньке, окинул взглядом меня и весь мой бродячий зверинец:
- Ева в саду Эдема. Привет, моя милая. Надеюсь, ты подожгла этот чертов дворец с единственной целью вернуть меня к себе?
- Чарльз... - Это было все, что я нашла в себе силы произнести.
Собаки скулили, переступали с ноги на ногу и не отходили от меня ни на шаг, а Софи к тому же виляла мокрым хвостом. Полдюжины ящериц брызнули во все стороны, когда Чарльз взбегал по лестнице; сидевшей на одной из ступенек перепелке пришлось поспешно посторониться, чтобы избежать падающих с него водяных капель.
Я подняла на кузена взгляд:
- Это не я подожгла, а собаки. Лампу перевернули, - добавила я довольно нерешительным тоном. - А я думала, что тебя здесь нет - они сказали, что ты сбежал. Они... они заперли меня... о, Чарльз, дорогой...
- Кристи...
Мне показалось, что он даже не шелохнулся, но уже через секунду стоял передо мной, а по его мокрой коже нежными розовыми и фиолетовыми пятнами скользили отблески огня. Следующее, что он сделал, когда мы стояли на мраморном полу, эти оттеснил в сторону суетящегося Стара, заключил меня в свои объятия и принялся настолько жарко, даже неистово целовать, что мне почудились в этом отголоски окружавшей нас огненной силы. Говорят, что именно так может охватить человека страх или чувство облегчения; мне же показалось, что я таю словно воск.
Мы были вынуждены разомкнуть объятия, почувствовав вторжение мокрой ревнивой головы Стара; Чарльз сквозь смех чертыхнулся, уклоняясь от настойчивых поползновений лап и языка Софи.
- Ну, приятель, довольно - вот это зубки!.. Слушай, позови их, что ли. Кстати, зачем тебе понадобился весь этот зоопарк? О, Боже праведный, и чертов павлин здесь, а я отдавил ему хвост... Ну, вали отсюда, дружище. Никого не хочу знать, кроме двадцатидвухлетней девушки, слышишь? Скажи, Кристабель, когда я в последний раз целовал тебя?
- Тебе тогда было лет десять. Но ты с тех пор изменился.
- Расскажешь как-нибудь...
Мы опять отпрянули друг от друга, когда с купола беседки на нас свалилась ящерица. Чарльз выругался, коротким жестом отшвырнул ее в сторону, та шлепнулась на землю и без видимого ущерба для себя перевернулась на ноги.
- Кристи, я люблю тебя, я готов весь остаток своей жизни заниматься с тобой любовью, чем, возможно, мы и займемся на самом деле, однако надо идти, причем чем скорее, тем лучше, Nicht war? <Не так ли? (нем.)>.
- Что? Что ты сказал?
- Я сказал, что нам надо идти.
- Да. Я тоже тебя люблю. Я уже говорила это?
- Ты ясно намекнула. О, Кристи, любимая... Кристи!
- Что?
Я снова ощутила силу его рук, но это было уже объятие не возлюбленного, а всего лишь кузена Чарльза, который обнял меня обеими руками за плечи и встряхнул;
- Соберись-ка. Ты что, накачалась?
- Со мной все в порядке.
- Нам надо выбраться отсюда, пока это еще возможно.
- О... Да, пошли. - Я выпрямилась и, прищурив глаза, посмотрела на полыхающее пламя. - Но как? Ты умеешь летать? Стой, садист, ты чуть не наступил на голубка... Нет, дышит еще, слава Богу, наверное, просто глотнул дыма. - Я стала подниматься. - Осторожнее, белка!
Он рассмеялся:
- Вот значит как. О, посмотри-ка на этих милых чудесных крысок. Пошли! - Он вскочил, потянул меня за руки и чуть поддержал, словно придавая мне равновесие. - Ну, не надо так пугаться. Конечно, можно было бы и здесь отсидеться, но, боюсь, жарковато придется, да и неудобно. Пока это все выгорит... Так что надо пробиваться. Существует, пожалуй, лишь один путь и давай поспешим им воспользоваться.
- Какой путь? Из окна мы не спустимся, поскольку нигде сейчас не найдем веревку, а без нее у меня не получится, нет, правда, ничего не выйдет...
- Порядок, милая. Я имел в виду не окно, а потерну.
- Но в коридоре! Ты же знаешь, что пожар начался в комнате принца.
- Даже если и так, не думаю. Шахта, - он кивнул на разукрашенную дверь, - если бы в коридоре действительно был огонь, дымила бы как труба, однако, как видишь, этого нет. Пошли, посмотрим.
Он осторожно потянул дверь на себя. Запах дыма ощущался здесь не сильнее, чем везде, а в самой спиральной шахте не было видно ни зги. У меня за спиной гортанно урчала Софи, я что-то успокаивающе прошептала ей и погладила по загривку:
- Ты тоже пойдешь, не волнуйся.
Кузен повернул голову:
- Большая дверь была закрыта? Бронзовая, в коридор принца?
- Да, я ее сама закрыла, когда шла этим путем. Подумала, что это уменьшит тягу.
- Значит, у тебя и на это хватило времени? Да и воздух там настолько затхлый, что остается гадать, во что превратилась комната принца. И все же надо попытаться.
- Но даже если через коридор можно пройти, на главный двор нам все равно не выбраться - там сейчас тоже огонь, сам видишь! И к потерне бежать бесполезно, она заперта, а ключа чет - они так сказали. Даже тебе не по силам вскрывать замки в темноте.
- Не надо беспокоиться, у меня есть ключ. - Он с улыбкой встретил мой взгляд, порылся в своих влажных и не вполне белых штанах, после чего извлек из них связку поблескивающих и позвякивающих ключей. - Ну, поспорим, что один из них наш? Добыл в схватке с бедным стариком Джасемом. Снаружи от них мало проку, поскольку все запоры находятся на внутренней стороне двери, зато чтобы выбраться отсюда - в самый раз. - Он резко остановился, прижав ладонь к двери. - Знаешь, прежде чем спускаться туда, смочи в озере носовой платок или еще что-нибудь, чтобы прикрыть рот и нос - на тот случай, если дым окажется очень уж едким. Ну давай, быстренько.
- А у тебя есть что-нибудь?
- Половинкой штанины прикроюсь, если оторву, конечно. Мы побежали вниз по ступеням.
- Где это ты раздобыл такой маскарадный костюм? - спросила я.
- О, это целая история, потом расскажу. Кажется, их носил Джасем, но ничего, я их уже прополоскал, так что теперь они пахнут лишь водорослями, лилиями и чарующей грязью. Вот только удалось бы их разорвать - они все еще влажные и вообще чертовски крепкие... Ну вот, получилось. Наряд интеллигентного беженца. Давай, подходи, побрызгаю на тебя немного сзади...
Мне показалось, что я опустилась на колени перед озером жидкого пламени, однако вода оказалась прохладной и пронзительно освежающей. В ее поблескивающей поверхности отразилось смеющееся лицо Чарльза и его блестящие глаза. Я тоже рассмеялась. Сейчас мне казалось просто невозможным испытывать страх.
Мною овладело легкое, даже диковатое веселье - это было неожиданно острое, ясное и чистое последствие гораздо более сильного наркотика, нежели то одуряющее снадобье, которым меня напичкал Грэфтон. Чарльз вскочил:
- Ну вот, теперь уже лучше. Пошли?
Мы снова взбежали по ступеням. Большинство мелкой живности и птиц скрылись в прохладной тени кустов и другой влажной растительности, тянущейся вдоль кромки озера.
- Сюда, моя возлюбленная леди Кристабель, дай мне свою маленькую мокрую ладошку. Если бы лет двадцать назад, когда я купался с тобой в одной ванне, мне кто-то сказал, что... - Мы чуть замешкались у порога разрисованной двери и мне было отнюдь не легче оттого, что он все время держал меня за руку... - Хотя, по правде сказать, едва ли даже тогда у меня зародилось какое-то подозрение на этот счет. Наверное, надо было постепенно, медленно надышаться этим воздухом, годами по глоточку пить его, чтобы все встало на свои места, вот как сейчас. Ты тоже это чувствуешь?
- Всегда чувствовала. Когда увидела тебя на Прямой улице, у меня в голове, колокола зазвонили, как при пожаре, и я подумала: "Ну вот, наконец он здесь..."
- Все оказалось очень просто. Ну, как ты, в порядке? Там все-таки дымновато.
"Дымновато" было явно не то слово. Если бы я все еще сохраняла способность испытывать страх, то, наверное, испугалась бы. Мы медленно, крадучись спускались по винтовой лестнице - медленно, потому что со всех сторон нас окружала темнота и нечаянный вывих лодыжки мог бы обернуться катастрофой, - и чувствовали, как осязаемо нарастает жар, а тяжелый, ядовитый дым, подобно, горячему напильнику, скребет изнутри легкие. Под ногами едва слышно скулили собаки. За нашими спинами оставалась пустота.
- С ними ничего не случится - я имею в виду с животными? - спросила я, закашлявшись.
- Думаю, нет. В конце концов, если уж станет совсем невмоготу, они всегда могут вернуться к воде. Когда огонь погаснет и все остынет, птицы смогут перелететь в долину; что же до крыс и мышей, то, должен сказать, за них у меня душа не болит. Осторожно, здесь дверь. Посмотрим, что там за ней.
Мы робко потянули ее на себя. Навстречу сразу устремились клубы дыма, за которыми поблескивало красноватое, мрачное пламя. Чарльз быстро затворил ее:
- Вот бы черт порадовался! Похоже, придется все-таки прибегнуть к варианту с окном. Можно...
- А может, это всего лишь факелы, которые они зажгли для веселья и игрищ? - быстро проговорила я. - В первый раз, когда я здесь проходила, они меня так напугали. Один где-то совсем рядом.
Чарльз чуть приоткрыл дверь, просунул голову в щель, и я услышала, как он заворчал с явным облегчением в голосе:
- Ты оказалась права, так и есть. Повезло. Дым валит из-под двери принца, но огня нет. - Он втащил меня за собой и захлопнул за собаками дверь. - Ну, дорогая, побежали. Слава Богу, хоть что-то видно. Ты как?
- Порядок. Будем надеяться, не нарвемся на караван и его сопровождение.
- На этот счет не волнуйся, любовь моя. Удача на нашей стороне. Она не отвернется от нас, будь уверена.
И она действительно не отвернулась. После двух минут ужасающего, одуряющего бега по горячему коридору мы, задыхаясь от дыма и едва различая что-либо вокруг, добрались до потерны. Пока Чарльз возился с замком, я поднимала и отдергивала тяжелые засовы. Наконец ключ с мягким пощелкиванием прошелся по внутренностям замка, и кузен распахнул дверь.
Собаки первыми проскользнули наружу. Нас окружили чистый воздух и шелест листвы. Рука Чарльза обвивала мою талию и чуть подталкивала, пока мы поднимались по каменистому пандусу, а затем выходили на ровную поверхность под деревьями. За нашими спинами щелкнула дверь потерны, отрезавшая нас от Дар-Ибрагима.

ГЛАВА 19

...Очарование
Тебе, мой добрый, милый Чарльз...
С. Т. Кольридж. Сей дом под липой - мой застенок

Прошло несколько секунд, прежде чем я услышала, что кто-то кричит. Причем это не был доносившийся со стороны майдана шум, который я смутно ощущала все это время, а новый гомон, словно гудела возбужденная толпа, скопившаяся за западной стеной перед главным входом во дворец.
Собаки по-прежнему, хотя уже не так суетливо, бегали у нас под ногами, когда мы медленно двинулись под пляшущими тенями деревьев вдоль кромки стены. Под кронами царила кромешная темнота, а ночное небо отливало пронзительным, даже каким-то жестоким багрянцем красного рассвета.
На углу гарема, прямо под окном Чарльза, мы остановились, чтобы оглядеться. Вокруг не было ни души. Мы быстрым шагом прошли по тропинке и достигли полосы деревьев, кроны которых нависали над водами Нахр-эс-Салька. Над нашими головами кружили кричащие птицы, скорее всего галки, которые явно старались держаться подальше от пылающих стен. Далеко внизу, у самого основания скалы, между стволами деревьев, я разглядела расцвеченные пламенем красноватые проблески реки.
Мы остановились в тени платановой рощи. В воздухе все так же ощущался слабый и чуть ядовитый запах гари, однако после удушливой атмосферы сада он казался почти свежим. Чарльз прижал меня к себе:
- Ты дрожишь. Замерзла?
- Ни чуточки. Не успела - времени не было. А там, согласись, было довольно тепло! Чарльз, слышишь, кричат. Может, надо кому-то помочь?
- Не вижу особой необходимости, - коротко бросил он. - Во-первых, я и пальцем не пошевельну, если Грэфтон и Лесман превратятся в обугленные головешки, а кроме того там, судя по шуму, уже собралось полдеревни. Если учесть, что дворец полыхает как факел, то можно с минуты на минуту ожидать прибытия из Бейрута автобусов с любителями поглазеть на пожар. И еще одно малюсенькое обстоятельство: тебя-то саму никто не бросился разыскивать? Так что пусть себе горит. Но скажи, ради Бога, зачем тебе понадобилось туда возвращаться? Ведь тебе следовало находиться за много миль оттуда и даже носа туда не показывать. Что случилось-то?
- Они сами привезли меня, как говорится, умыкнули, - я как можно лаконичнее пересказала ему свои приключения, стараясь поменьше обращать внимания на его изумленные комментарии. - А ты? Как получилось, что ты вернулся за мной? Как ты узнал, что я там?
- Дорогая моя, незадолго до того как дворец окутался дымом, до меня донесся твой визг, похожий на скрип железнодорожного состава.
- Ты бы на моем месте тоже завизжал! Впрочем, сейчас это уже неважно. А как тебе удалось выбраться? Они сказали, что ты удрал через главный вход.
- Так оно и было. Они попытались было накачать меня своей дурью, а я напустил полную камеру дыма и сделал вид, что нахожусь в отключке. Бедный старина Джасем, похоже, клюнул на это, я завалил его и дал деру. Вся проблема заключалась в том, что, схватив меня, они отобрали всю мою одежду... Не знаю, почему Лесман подумал, что это помешает мне бежать при первой же возможности, однако, похоже, так оно и было.
- Возможно, ему самому надо было переодеться в нее. Ведь он потом перегонял твою машину и ему хотелось, чтобы любой случайный свидетель принял его за тебя.
- Не исключено. Хотя и в этом случае он мог бы оставить мне хоть что-нибудь, кроме старого одеяла. А мне, черт бы его побрал, так нравилась моя рубашка. В общем, я взял связку ключей Джасема и в чем мать родила выскочил из своей крохотной темницы, а потом схватил в его сторожке первое попавшееся под руку подобие одежды. Тебе что, не нравятся эти штанцы? Я прихватил только то, что ты со смехом назвала бы минимальным джентльменским набором. С ним и сбежал. Я понимал, что если кто-нибудь вздумает организовать погоню, то он первым делом бросится к броду, поэтому решил сделать крюк в противоположном направлении, сюда, прямо под окна гарема. Грандиозное мероприятие. Вот так и передвигался наш герой - совершенно нагой, со штанами в руке и подпрыгивающий как кузнечик всякий раз, когда наступал на чертополох.
- Бедный мой ягненочек. Впрочем, не ты первый...
- То есть? А, покорители гарема. Ну да, конечно... Так вот, потом я остановился под деревом, чтобы натянуть штаны. Кстати, там наверняка была и рубаха, только я ее не нашел... и в этот момент раздался твой вопль. Они что, мучили тебя?
- В общем-то нет. Кричала я не из-за них, а на кошку. Ну давай, продолжай, мне интересно все узнать. Так как ты пробрался внутрь?
Он о чем-то на секунду задумался, пока мы стояли под деревьями, а потом словно вспомнил нечто приятное:
- Да, ну так вот... Пожалуй, какая-никакая, а рубаха бы мне пригодилась, особенно ночью... Где, значит, я был? Да, почти вот тут, под окнами гарема, и в этот момент услышал твой крик. Быстро нацепил штаны, сандалии и кинулся назад к главному входу, но они уже успели запереть двери. Пока возился с замками, во дворце поднялась вся эта кутерьма, а потом я почуял дым и подумал, что если их как следует припечет, то они все равно отопрут двери, однако и в этом случае мне едва ли удалось бы прошмыгнуть внутрь, поэтому я вернулся назад, сюда. Я знал, что после моей поимки они заперли дверь потерны, а потому не стал тратить на нее время; вместо этого подбежал к "своему" окну и снова взобрался по стене. А что, неплохое получилось восхождение.
- Неплохое! - Я впервые посмотрела на происходившее как бы со стороны, даже уставилась на отвесную черную стену. - Мне это кажется вообще невозможным!
- Но только не для твоего великого и отважного кузена. Во всяком случае я знал, что ты в саду, потому что, когда был на середине стены, услышал, как ты увещеваешь собак. А потом, уже внутри, получил возможность лицезреть всю эту сцену с Но-евым ковчегом на острове. Вот и все... Как жалко все-таки, что в гардеробе Джасема не нашлось носков - нет ничего хуже мокрых сандалий на босу ногу. Слушай, а почему ты не укроешь плечи платком? По-моему, он не очень грязный, по крайней мере сухой. Давай завяжу... Что это у тебя на шее?
- О, я совсем забыла. Это амулет, который я хотела подарить тебе как защиту от дурного глаза. Ты же сказал, что хотел купить его для машины.
- Я сказал - для тебя. Не снимай, тебе идет... Ну вот, сейчас ты почти соответствуешь моим стандартам.
- Лестью ты ничего не добьешься.
- И не думал льстить, ты действительно великолепно смотришься. Особенно с этой водорослью в волосах и в платьице, на которое, похоже, плеснули из не особенно чистой кастрюли. А глаза у тебя огромные, как мельничные жернова, и черные, как межзвездное пространство.
- Это я их мерзкой дряни накурилась, вот почему они такие.
- Я так и думал. Ну и как, понравилось?
- Ужасно. Знаешь, и в самом деле начинает казаться, что это очень приятно, перестаешь о чем-либо беспокоиться, а потом внезапно обнаруживаешь, будто все кости у тебя сгнили, а мозг превратился в комок тряпья, и ты вообще уже ничего не соображаешь. О, Чарльз, это было просто чудовищно, они занимаются такими делами... у них все распланировано надолго вперед.
- Я знаю, дорогая, Лесман немало мне порассказал, пожалуй, даже больше, чем хотел. Ты знала, что он наркоман?
- Грэфтон сказал. Я и сама могла бы догадаться по тому, как он временами выглядел, хотя всерьез ни разу об этом не задумывалась. Он сказал тебе, что Хэрриет умерла?
- Я и сам это знал.
Я посмотрела на него:
- Ты хочешь сказать, что тебе обо всем было известно? Именно на это ты намекал, когда говорил загадками?
- Боюсь, что так.
- Но каким образом?..
- Сначала я что-то заподозрил. Кстати, ты знала, что у нее была такая же фобия к кошкам, что и у тебя? Она их на пушечный выстрел к себе не подпускала.
- Правда?! Понятия об этом не имела. Дома у нас кошек, естественно, никогда не держали, так что когда Хэрриет гостила у нас, этот вопрос вообще не вставал. Да, теперь понимаю. Пожалуй, как только я тогда сказала, что видела у нее в комнате кошку, ты начал подозревать что-то неладное. Но Грэфтон-то это должен был знать?
- Наверное, не предполагал, что в тот вечер в комнате находится кошка. А еще вероятнее, вообще об этом не задумывался. Похоже, они всегда держали на конном дворе кошек - должны были держать, судя по количеству крыс в гареме. А с тех пор, как во дворце поселилась наша бабка, они в ее комнату никогда не входили.
- Из-за собак?
- Возможно. Судя по тому, как эти кровожадные псы ведут себя по отношению к тебе или ко мне, - он указал на Стара и Софи, которые, помахивая хвостами, приветливо щерились на нас, - можно предположить, что <с ними здесь обращались скорее, как с домашними животными. Самсон, насколько мне известно, вообще спал у нее на постели, а кошек ненавидел хуже смерти. Если "доктор" настолько боялся собак, что велел запирать их, значит, у него самого возникали с ними какие-то трения... Слушай, давай пройдем куда-нибудь, откуда все будет лучше видно.
Мы стали пробираться через самую густую часть рощи, росшей на вершине скалы.
- И что дальше?
- Ну вот, инцидент с кошкой навел меня на мысль о том, что здесь что-то не так. Тогда я решил пробраться внутрь и выяснить, что случилось с нашей бабкой. Если, конечно, с ней действительно что-то случилось. Тот факт, что Лесман и компания позволяли тебе свободно разгуливать по дворцу, говорил о том, что бабулю едва ли где-то держат взаперти. Вот я и предположил, что она скорее всего умерла. Потом, когда мы с тобой обнаружили, в каком состоянии находятся ее вещи, в частности Коран и собаки Фо, и что Самсон подох, хотя, судя по всему, не был предан земле со всеми полагающимися духовными почестями наравне с другими ее собаками, я утвердился в своем подозрении. После того, как ты в ту ночь отправилась спать, я решил продолжить свои поиски - ты знаешь, чем это закончилось. Меня схватили, поколотили, заперли в камеру и все такое прочее. И вот мы здесь, живые и невредимые... Ты только придерживай собак и постарайся сделать так, чтобы нас не заметили. Бог ты мой!
Мы уже дошли до угла и потому могли сами все видеть.
Картина напоминала фрагмент цветного художественного фильма на темы народного эпоса. На фоне пляшущих всполохов пламени чернели зубчатые стены, а одна из высоких и горящих особенно яростно крыш успела превратиться в сплошное переплетение полыхающих балок. В окнах плясали яркие световые пятна.
С каждым порывом ветра громадные облака бледного, перемешанного с искрами дыма скатывались вниз и накрывали скопившуюся у главного входа толпу - арабы тотчас же бросались врассыпную, крича, ругаясь и смеясь от возбуждения, чтобы через минуту, когда клубы дыма рассеются, снова приблизиться к бронзовым дверям. Те сейчас были открыты настежь - обе створки распахнуты до отказа - и через них беспрестанно входили и выходили люди. Все свидетельствовало о том, что спасательные работы продолжаются; было ясно и то, что Грэфтону знатно повезет, если он еще хоть раз в жизни увидит что-либо из спасенного имущества.
Судя по всему, обитатели дворца лично не пострадали. Мулов заблаговременно вывели наружу, и я изредка замечала их мелькавшие в толпе грозные головы, видела как поблескивают в отраженном свете пожарища их глаза и зубы, тогда как арабы с криками набрасывали на их лоснящиеся спины награбленное добро и отчаянно сражались с болтающимися поводьями.
Затем я разглядела гнедую лошадь, шерсть которой была под стать цвету пламени, и стоящего рядом с ней высокого человека, скорее всего Лесмана. Он что-то стягивал с головы животного - то ли попону, то ли одеяло. По-видимому, ему пришлось прикрыть лошади глаза и ноздри, пока он выводил ее из пылающей конюшни. Та, похоже, насмерть перепуганная, сопротивлялась, а он упорно пытался вывести ее на свободное от толпы место.
Я сжала локоть Чарльза:
- Смотри, Лесман! Он уводит лошадь. Чарльз, он садится в седло. Уедет же!
- Пусть себе едет. Мы все равно ничего не можем сделать. Нам нужен Грэфтон... Эй, смотри-ка, они пытаются его остановить.
Оседлав гнедую, Лесман хотел при помощи коленей, кнута и узды направить ее к тому самому углу стены, возле которого прятались мы. Ему явно хотелось по проходившей вдоль стены гарема тропинке выбраться на открытое пространство и умчаться подальше от этого места. Плотно прижав уши, животное взбивало копытами пыль и вертелось на пятачке, а перед ними уже толпилась людская масса.
Какой-то человек, пробравшись чуть ли не под самым брюхом лошади, подпрыгнул, схватил ее под уздцы и резко потянул на себя, одновременно что-то крича Лесману. Тот в ответ вскинул руку, указывая в направлении полыхающего здания, и тоже что-то прокричал неожиданно четким и громким голосом, перекрывшим возбужденный гомон толпы.
Лица людей, подобно листьям дерева под порывом налетевшего ветра, повернулись в его сторону, а он с силой хлестнул стоящего рядом с лошадью человека, бросил гнедую в галоп и стремительно понесся к нашей роще.
Араб, задетый лошадиным плечом, отлетел в сторону. Когда он снова вскочил на ноги, очевидно ничуть не поранившись, я увидела, что это Насирулла. Двое или трое других попытались догнать Лесмана, но им, разумеется, это не удалось. Один из них, завопив как дервиш, стал размахивать револьвером. Насирулла вырвал у него из рук оружие, развернулся, прицелился и выстрелил.
Но гнедая уже успела повернуть за угол стены, проскакав в паре метров от нас. Я даже не разглядела лица Лесмана; он был похож на ссутулившуюся тень, промелькнувшую на фоне яркой гривы. Из-под копыт охваченной ужасом лошади вылетали выбитые подковами о камень искры.
Не заметила я, как и когда исчезли Стар и Софи. Мне показалось, что я увидела две метнувшиеся в сторону тени, которые гораздо быстрее и уж конечно тише, чем лошадь, юркнули под деревья и скрылись в пыли, а когда оглянулась, собак и след простыл.
Пуля царапнула каменную кладку на углу стены. В нашу сторону бежали двое мужчин - оба явно понимали тщетность своей попытки догнать всадника и потому лишь бесцельно бросались то туда, то сюда, что-то громко крича друг другу.
- Пожалуй, пришел и наш черед, любовь моя, уносить ноги, - сказал мне на ухо Чарльз. - В любую минуту здесь будет вся эта толпа, которой захочется посмотреть, что произойдет дальше.
- Постой... смотри!
То, что случилось затем, произошло слишком быстро, чтобы можно было осознать и, тем более, передать словами.
Насирулла не стал тратить времени на проверку, достиг ли его выстрел цели. Не успела еще развеяться пыль штукатурки в том месте, где пуля оцарапала стену, а он уже повернулся и побежал назад к входу во дворец. Остальная братия дружно последовала за ним.
И тут мы увидели Генри Грэфтона. Удар в голову, похоже, совсем ненадолго лишил его способности к действию, и сейчас он определенно занимался работами по спасению имущества. Когда толпа у входа во дворец сначала закружилась, как в водовороте, а потом рассеялась, я сразу же увидела его, выходящим из дверей с какими-то вещами в руках.
Двое мужчин бросились к нему, явно желая помочь, а третий стал подтягивать мула. Но тут послышался высокий и пронзительный крик Насируллы, и я заметила, как толпа снова замерла на месте, повернувшись уже в его сторону. Похоже, были там и женщины - до меня донесся крик одной из них, очень похожий на ругательство. Грэфтон на секунду замешкался и чуть покачнулся, когда мужчина, взявший половину его ноши, внезапно бросил ее на землю и отошел.
Насирулла, продолжая что-то кричать, кинулся к Грэфтону, а когда тот повернулся к нему лицом, снова вскинул револьвер и с расстояния не более чем десять метров выстрелил.
Грэфтон упал. Когда он выронил свой груз и медленно, очень медленно завалился на него всем телом, Насирулла поднял револьвер дулом вверх и побежал вперед. Толпа устремилась за ним.
Чарльз снова увлек меня под деревья:
- Нет, нет, ты уже ничего не сможешь сделать. Он умер, это ясно. Кристи, девочка моя, нам пора сматываться отсюда, покуда не началась более крупная заваруха.
Меня била дрожь, да такая сильная, что я некоторое время не могла разжать руки, вцепившиеся в руку Чарльза.
- Это был Насирулла, - стуча зубами, выдавила я. - Наверное, это из-за Халиды...
- Это уж точно. Похоже, Насирулла пытался спасти товар, а Грэфтон не успел остановить его прежде, чем тот обнаружит ее тело. Или он просто стал допытываться у Лесмана, куда подевалась сестра, и парень, как мы видели, объяснил ему, что и как. Держись, милая, вот здесь мы сможем спуститься к броду. Ну, ты как, в порядке? И давай поскорее уйдем отсюда, хорошо? Я и в лучшие-то времена не искал встреч с арабской толпой, а если сейчас они нас здесь обнаружат, то едва ли остановятся, чтобы насладиться моей элегантной речью на литературном арабском языке. Тебя они, к счастью, всего лишь изнасилуют, а мне не хотелось бы быть кастрированным в день моей помолвки.
- Ай, да мой могучий и смелый кузен, - воскликнула я с коротким смешком, к которому примешивалась изрядная толика истеричных ноток, тем не менее я смогла взять себя в руки.
Он сжал мою ладонь, и мы, освещаемые теперь уже постепенно угасающим заревом, спустились по скалистой тропинке, перебрались через все еще окрашенные пурпуром воды Адониса и вскоре вступили под безопасную сень растительности на противоположном берегу.

ГЛАВА 20

Мой пес, доставленный с Салюка королем.
Старинная арабская поэма

Наступил полдень. Высокое жаркое солнце затопило своими лучами деревенскую улицу. Мы сидели на кромке невысокой стены местного кладбища и ждали машину, которая должна была отвезти нас в Бейрут. После того как мы покинули пылающий дворец, трудно уже было припомнить все детали случившегося. У меня, например, совершенно не отложилось в памяти, как мы взбирались по тропинке, направляясь в деревню. Скорее всего я брела на "автопилоте", который подпитывался смесью из реакции на пережитое, чувства любви и остаточного воздействия паров гашиша.
Единственное, что я зафиксировала в сознании из событий того дня, был какой-то причудливый, изолированный от всех прочих воспоминаний кошмар, в котором перемешались воедино палящие глаза, нежный, как стук дождя, стук лошадиных копыт и козлиный запах, поскольку (как мне потом сказал Чарльз) мы потревожили спящее стадо. И еще сохранившийся в самом уголке памяти образ фавна, который наконец оторвался от завораживающего зрелища пожара и оказал нам самую что ни на есть практическую помощь, предложив проводить до деревни.
Именно он сопровождал нас, пока мы шли по пустынным улицам к одному из стоящих почти у края деревни домов, который располагался чуть поодаль от дороги, отделенный от нее террасой яблоневых деревьев. Свет в доме не горел, однако мы сразу заметили бодрствующую женщину, с некоторой опаской поглядывающую из дверей на пожар, который все еще полыхал на противоположном конце долины, вздымая над облаками дыма редкие уже языки пламени.
Паренек прокричал ей что-то в знак приветствия, вслед за чем последовал поток дополнительных объяснений. Голова у меня шла кругом, а сама я настолько устала, что толком не обратила внимания ни на его слова, ни на то, что за ними последовало. Я мечтала лишь о том, чтобы поскорее сбросить с себя влажную и грязную одежду, улечься где-нибудь в уголке и уснуть.
Руки Чарльза почти вознесли меня по грубым крутым ступеням террасы. Он, должно быть, устал не меньше меня, потому что, насколько я запомнила, ему пришлось сначала немного прийти в себя и собраться, прежде чем заговорить с женщиной по-арабски. Через несколько минут их разговора, который велся при активном содействии фавна (невидимого для моих глаз), мы были допущены в дом; там, за разделяющей единственную комнату занавеской, я разделась при свете маленькой желтоватой свечки, завернулась в какой-то просторный, хлопчатобумажный и вроде бы чистый балахон, извлеченный из стоящего в углу сундука, улеглась на постель, застланную одеялами - на сей раз довольно пахучими, - и почти тут же уснула. Последнее, что я запомнила, был голос моего кузена, мягко говорившего по-арабски и ожидавшего, как я узнала позже, прихода мужа хозяйки и одновременно старосты, который, естественно, также отбыл на пожар.

***

Итак, все прояснилось. Генри Грэфтон был мертв - его настигла в общем-то безболезненная смерть, - тогда как Лесман успел благополучно скрыться в горах Верхнего Ливана. Я так и не узнала, что сталось с ним потом, хотя, надо признать, особенно этим и не интересовалась. Он исчез, безликий и похожий на тень ночной охотник, вместе со своей гнедой лошадью и гончими Габриэля, ставший, как и бедная Халида, жертвой безоглядной алчности Грэфтона.
Нашли и тело девушки - по странной причуде ветра и огня подземный коридор почти не пострадал, а вместе с ним сохранилось и содержимое мрачного склада, который, как ни странно, оказался почти пустым, хотя прибывшая на рассвете полиция все там тщательно обыскала и даже что-то конфисковала.
Следующим был наш черед. Утром мы ответили на первую серию вопросов, после чего полиция спустилась на плато, где на утесе, подобно почерневшему зубу, высились руины дворца, все еще окутанные слабым дымком. С высоты, где мы сидели, была видна поблескивающая поверхность озера - спокойная и похожая на ограненный драгоценный камень в нетронутой огнем зеленой оправе. И плато, и обуглившийся дворец были наводнены белеющими точками людей - словно труп животного, кишащий личинками. Скорее всего это были действующие тайком от полиции мародеры, вознамерившиеся поживиться уцелевшим после пожара имуществом.
Я чуть повела плечами и наконец прервала молчание:
- Интересно, обрадовалась бы она нашему приезду?
- Насколько я помню старушку, - решительным тоном проговорил Чарльз, - она бы пришла в восторг, узнав, что подняла на дыбы весь дворец, и рассмеялась, издав леденящий душу вопль, при виде того, как мы вместе с мышами и крысами плюхаемся в озеро. Что ж, по крайней мере эти гончие поставили красивый росчерк пера в конце бабулиной легенды. Грандиозный погребальный костер. Теперь в Ливане ее никогда не забудут.
- Похоже на то, что большинство местных жителей сохранят на память о ней по паре сувениров, - сухо заметила я. - А твои "гончие Габриэля", Чарльз? Если склад не сгорел, то они все еще должны быть там.
- Ну, такую встряску они едва ли перенесли. - Он кивнул на простирающуюся под нами панораму. - В любом случае, будь я проклят, если пойду туда и начну состязаться с этими шакалами. Когда-нибудь найду другую такую же пару и куплю ее в память о старухе. Да Бог с ними...
Появилась ватага ребятишек, слишком юных, чтобы сидеть за партой или принимать участие в разграблении дворца, которые сначала гоняли жестяную банку, а потом остановились, чтобы поиграть в пыли под кладбищенской стеной. Неслышно подкрались два или три тощих пса, которые принялись вынюхивать объедки. Трехлетний мальчуган кинул в самую маленькую из собак камень, та машинально дернулась в сторону и скрылась за ржавой бочкой из-под бензина. Мимо промчался грязный белый петух, явно нацелившийся на щипаную коричневую курицу.
- Любовь вездесуща, - заметил Чарльз. - И это, моя милая Кристи, напоминает мне...
Мне так и не удалось узнать, что именно ему напомнила эта картина, а спросить я не посмела. Окутанный дизельным дымом, скрипя тормозами, показался туристский автобус, остановившийся метрах в пятидесяти от того места, где мы сидели. Водитель повернулся и указал рукой в сторону развалин Дар-Ибрагима, затем заглушил двигатель и вышел, чтобы открыть дверь.
Из автобуса повалили пассажиры. Это была группа англичан, в которой все знали друг друга; разговаривая и смеясь, они по двое и по трое направились к краю долины, откуда принялись разглядывать дымящиеся руины. Защелкали фотоаппараты. Я слышала, как водитель принялся рассказывать кому-то одну из версий случившегося. Легенда росла как на дрожжах.
Мы с Чарльзом продолжали тихо сидеть. Детвора, смущенная появлением иностранцев, попятилась и вскоре оказалась рядом с нами. Маленькая собачонка, с грязной, взъерошенной как лепестки увядшей хризантемы шерстью, появилась из-за бензиновой бочки и устремила алчущий взгляд своих блестящих глаз на печенье, которое грызла одна из женщин.
Ее приятельница - тучноватая дама в соломенной шляпке и строгом костюме из джерси - опустила камеру и стала оглядываться:
- Как жалко, что сама деревенька такая неказистая, - проговорила она тщательно поставленным голосом типичной представительницы средних классов. - Хотя мечеть вроде бы ничего. Интересно, они разрешат их сфотографировать?
- А вы что-нибудь им предложите.
- Ну, ради этого не стоит и стараться. Помните, как ужасно вел себя в Баальбеке тот старик с верблюдом? И у этого тоже такой неприятный вид. Посмотрите, как он уставился на меня.
- Все они бездельники. Ей бы сейчас в поле пахать, чтобы прокормить такую ораву. Вы только посмотрите на них - мал-мала меньше. Отвратительное зрелище! Впрочем, он бы неплохо смотрелся, если бы его хорошенько отмыть...
Лишь почувствовав, как задрожало тело сидящего рядом со мной Чарльза, я поняла, о ком идет речь. На самом деле кузен был чист как горная речка, словно на него потратили целую упаковку "Омо", хотя на щеках за два дня и успела отрасти жесткая щетина, да и из одежды на нем были все те же нелепые хлопчатобумажные штаны, подпоясанные потрескавшимся позолоченным ремешком, а рубаха не столько скрывала, сколько выставляла напоказ его смуглую грудь. Зато мое платье, успевшее подсохнуть, превратилось в ворох очаровательного тряпья, а ободранные и исцарапанные голые ноги отнюдь не казались подвергшимися воздействию патентованных моющих средств. Не облагородило купание в озере и внешний вид моих сандалий. Красный клетчатый платок, который Чарльз дал мне накануне ночью, прикрывал часть того, что некогда называлось прической, а поблескивающий на пальце рубин Хэрриет смотрелся как последний писк моды лондонской барахолки.
Я почувствовала, что моя челюсть тоже начинает медленно отпадать, но Чарльз успел пробормотать сквозь зубы:
- Не мешай им, - хотя женщины уже отворачивались от нас.
- Нет, явно не то, - проговорила тощая дама. - Есть места и получше. О, смотрите-ка, они уходят. Ну надо же, какой подарок судьбы наблюдать подобное! Как, вы сказали, называется это место?
Она отправила в рот последний кусочек печенья и вытерла пальцы носовым платком. Ребятня осталась явно разочарованной, а у собачонки поникли уши, хотя дамы этого уже не видели. Автобус отъехал. Вслед ему полетело несколько камней, потом малыши вновь переключили свое внимание на собаку. Чарльз, щелкнув пальцами, сказал ей что-то по-арабски, и она медленно, крадучись спряталась за его ногами.
- А вообще-то они совершенно правы, - высокомерным тоном произнесла я. - Одно слово - бездельники. Сидят здесь и смеются! А ты мог хотя бы попрошайничать или еще чем-нибудь заняться. Глядишь, и деньгами разжились бы! Если после всего случившегося полиция откажется подбросить нас до места...
- То придется топать пешком и ты будешь вместе со всеми детьми покорно плестись у меня в кильватере. Смотри-ка, еще одна машина. Как думаешь, опять полиция? Впрочем, это явно не за нами - решеток на окнах недостает.
- Похоже на такси. Как ты считаешь, нас подвезут в кредит, если мы скажем, что остановились в "Финикии"?
- Ни в коем случае. Судя по нашему виду, нам даже приблизиться к машине не разрешат.
- Ну уж не знаю! Ты, например, вполне прилично смотришься, а вот мне бы немного ополоснуться не помешало...
- Бог ты мой! - Чарльз, который начал было привставать, снова плюхнулся на стену.
В дальнем конце деревенской улицы появилась большая сияющая машина, которая вскоре остановилась рядом со скоплением полицейских фургонов. Выскочивший водитель открыл заднюю дверь, и из кабины вышел мужчина - высокий, определенно англичанин, о чем можно было судить как по его костюму, так и по уверенной манере держаться.
- Отец! - воскликнул Чарльз.
- Папа! - в унисон с ним закричала я.
- Это мой отец, а не твой, - заметил кузен. - После моего звонка из Дамаска он, видимо, решил...
- Это не твой отец, а мой. Я звонила из Бейрута и он, скорее всего, вылетел последним рейсом. Ты что думаешь, я не в состоянии узнать своего собственного отца?
- Может, поспорим еще? Привет, отец!
- Привет, пап!
Похоже, даже с расстояния мужчина безошибочно узнал нас и теперь неторопливо шагал в нашу сторону.
- Ставлю двадцать к одному, - проговорил мне на ухо Чарльз.
- Н... нет.
Чей бы это ни был отец, он приехал. Наверное, нелепо и чертовски несерьезно было испытывать подобный взрыв восторженного облегчения.
Мужчина остановился перед нами и принялся разглядывать. Даже если он и испытывал те же чувства, что и мы, ему удалось их умело замаскировать.
- Мои бедные дети, я очень рад вас видеть. Не скажу, что меня приводит в восторг то, с какими результатами вы выбрались из этой переделки, поскольку мне еще никогда в жизни не доводилось видеть вас в подобном обличье; однако, полагаю, хорошая ванна все расставит по своим местам. Или нет? - Его взгляд скользнул дальше, в направлении долины, где высился Дар-Ибрагим. - Так вот, где все это произошло. - Не произнеся больше ни слова, он добрых полминуты глядел вдаль, затем снова повернулся к нам:
- Что ж, расскажете мне все потом, сначала я отвезу вас в Бейрут, где вы сможете, как я уже сказал, первым делом добраться до ванной. С полицией я договорился, они вас отпускают, а побеседуют с вами позже.
- Надеюсь, ты в курсе того, что произошло? - спросил Чарльз.
- В общих чертах. В Бейруте только об этом сейчас и говорят. Насколько я понял, вы как два последних юных идиота по самые уши влезли в какую-то заваруху. Чарльз, какого черта ты позволил Кристи впутаться в это дело?
- Несправедливо, несправедливо, - бесстрастным тоном возразил Чарльз. - Эта глупая девчонка сама вляпалась, и мне пришлось ее спасать. Подожди, пока ее собственный отец услышит всю эту историю. Лично я требую за труды триумфальную встречу и полкоролевства в придачу. Кстати, мы тут поспорили, так что можешь сам ей сказать, чей ты отец.
- Мудрое дитя, - проговорил он и, подняв бровь, улыбнулся мне, - в сущности, в настоящий момент мне не хотелось бы ни к одному из вас предъявлять каких-либо претензий.
Кузен наконец отделился от стены:
- Можешь предъявить их нам обоим. Один из нас хотел бы получить твое согласие, а другой - твое одобрение, благословение или как там тебе будет угодно.
- Вот как? Что ж, очень, очень рад за тебя, дорогая. - Он обнял меня одной рукой, прижал к себе, а другой притянул Чарльза. - Поздравляю, мой мальчик. А то мы уж начали подозревать, что ты так никогда и не решишься. Впрочем, едва ли ты заслужил подобную награду. - Он по очереди поцеловал нас.
- Ну так как? - спросил с ухмылкой кузен.
- Разумеется, ты победил. Как и всегда. О дядя Чаз, как я рада видеть вас! - Я снова чмокнула его. - Спасибо, что приехали. А папа не смог?
- Боюсь, что нет. Он прислал меня, как своего представителя. А видок у тебя и в самом деле потрепанный. Ты уверена, что хорошо себя чувствуешь?
- О да, превосходно! А Чарльз и в самом деле присматривал за мной. Настоящий герой!
- Пожалуй, в самый раз сказать тебе, - вставил Чарльз, - что я лишился своего "порше".
- Я так и понял. Он стоит рядом с "Финикией".
- Да ты что?! Ну и хитрец же ты у меня! - восхищенно воскликнул Чарльз. - Как тебе это удалось?
- Шофер Кристи пригнал его.
- Хамид! - воскликнула я. - О, хвала Всевышнему. А с ним-то ничего не случилось?
- Тот человек, который угнал машину Чарльза, слишком давил на педали, не справился с управлением и съехал в кювет. Нет-нет, ты не беспокойся, с ней все в порядке, так, одна-две царапины. Все это время Хамид сидел у него на хвосте; он и выволок угонщика из машины, да так скоро, что тот даже не успел сообразить, что к чему. Впрочем, ты и сам сможешь его поблагодарить. Ведь это он привез меня сюда.
- Это его такси? - спросила я. - Они все так похожи друг на друга, я даже не узнала. Ну надо же, как все прекрасно сложилось! И мы можем сейчас же уехать?
- Почему бы нет? - Дядя Чаз снова повернулся и бросил долгий взгляд в направлении Дар-Ибрагима.
Возникла пауза. Было очень тихо. Ребятня давно уже покинула нас и отправилась поболтать с Хамидом, а собачонка, похоже приободренная воцарившимся молчанием, осмелилась выбраться из своего укрытия и медленно побрела через дорогу в сторону ноги дяди.
Тот наконец обернулся:
- Итак... вот и настал конец этой долгой истории. Что ж, отдохнете хорошенько и потом обо всем мне расскажете. Когда напряжение немного спадет, Чарльз сможет снова приехать сюда - уже вместе со мной. А сейчас постарайтесь обо всем забыть и положитесь на меня, - он протянул мне руку. - Пойдем, дитя мое, у тебя все же очень усталый вид. Ну, что там у вас?..
Он повернулся, занес уже было ногу и едва не наступил на собачонку, лохматую и бесформенную, похожую на ком грязной шерсти, которая буквально вжалась у его ног в пыльную землю. Сквозь никогда, похоже, нечесаные космы поблескивали любопытные глаза; жалкая пародия на хвост энергично виляла из стороны в сторону:
- Не ваш, надеюсь?
- Боже упаси, - сказал Чарльз. - Так, несчастная деревенская псятинка.
- Что ж, придется разочаровать бедное создание? Боюсь, что мы ничего... Э, что там такое? - спросил дядя, услышав удивленный возглас Чарльза, который неожиданно наклонился и оттащил собаку в сторону.
- Хотите верьте, хотите нет, но на ней есть ошейник... - Я глянула поверх плеча кузена, который выпутывал из грязной шерсти кожаный ремешок. - И к тому же жетон. Жизнь удостоила его своим почтенным вниманием... Ба, да на нем и надпись есть. Если еще и адрес окажется, то, значит, это несчастье просто потерялось, и мы сможем вернуть его хозяевам. В этой стране любой пес, удостоившийся ошейника, принадлежит не иначе, как к аристократич... - Он внезапно осекся.
- К чему принадлежит?
И тут я сама увидела выбитую на жетоне кличку: САМСОН.
Чарльз поднял голову:
- Он узнал наши голоса, - нарочито сухо проговорил кузен, и я поняла, что на сей раз он не на шутку расчувствовался. - Да, определенно узнал нас - меня и отца. Вот уж действительно, черт побери, почтенное внимание. Наверное, сбежал после смерти бабки, хотя больше похоже на то, что эта свинья Грэфтон вышвырнул его за порог, чтобы подох с голоду.
- Так ты все-таки знаешь эту собаку? - спросил отец.
- Да, знаю. - Чарльз поднял маленькое существо и сунул его себе под мышку. - Что ж, придется ему в "Финикии" посидеть на карантине.
- На карантине? Ты в самом деле собираешься увезти этого лопоухого с собой?
- Никакой он не лопоухий, - возразил кузен. - Ты разве забыл Самсона? Это, папа, подарок бабки Хэрриет нам на свадьбу. Моя личная "гончая Габриэля". Нельзя оставлять ее на произвол судьбы, она принадлежит нашей семье.
Хамид, расплывшись в улыбке, стоял у дверцы машины. Я забралась на заднее сиденье между двумя мужчинами. Чарльз крепко обнял меня, и я опустила голову ему на плечо.
Не успела машина одолеть первую милю по дороге к Бейруту, как и я, и собачонка уже крепко спали.

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРЕДИСЛОВИЕ АВТОРА (Страница 1)
  • ГЛАВА 1 (Страница 1)
  • ГЛАВА 2 (Страница 2)
  • ГЛАВА 3 (Страница 2)
  • ГЛАВА 4 (Страница 3)
  • ГЛАВА 5 (Страница 3)
  • ГЛАВА 6 (Страница 4)
  • ГЛАВА 7 (Страница 4)
  • ГЛАВА 8 (Страница 5)
  • ГЛАВА 9 (Страница 5)
  • ГЛАВА 10 (Страница 6)
  • ГЛАВА 11 (Страница 6)
  • ГЛАВА 12 (Страница 7)
  • ГЛАВА 13 (Страница 7)
  • ГЛАВА 14 (Страница 8)
  • ГЛАВА 15 (Страница 8)
  • ГЛАВА 16 (Страница 9)
  • ГЛАВА 17 (Страница 9)
  • ГЛАВА 18 (Страница 10)
  • ГЛАВА 19 (Страница 10)
  • ГЛАВА 20 (Страница 10)


Мэри Стюарт

Гончие псы Габриэля

 Читать книгу

Аннотация

Одна из наиболее популярных писательниц Великобритании - Мэри Стюарт начала печататься в конце 50-х годов. Первые же ее произведения вызвали большой читательский интерес и принесли писательнице широкую известность. В романе "Гончие псы Габриэля" молодая англичанка Кристи, путешествуя по Ливану, неожиданно встречает своего кузена Чарльза и узнает от него, что их тетя Гарриет, эксцентричная богатая старуха, все еще жива и пребывает в своем дворце совсем неподалеку. Желая навестить тетю, Кристи обнаруживает, что попасть в этот сказочный дворец, словно сошедший со страниц "Тысячи и одной ночи", довольно трудно даже для любимой племянницы. Но девушка пока не знает, что еще труднее выйти из него живой.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" (“Вас ждет девять экипажей”), “Мой брат Майкл”, “Гончие Габриэля”, "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в1970 году вышел роман "Кристальный грот" - первый в трилогии, в которой была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы трилогии - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом.