Мэри Стюарт - День гнева

1 Мэри Стюарт

ПРОЛОГ

"Мерлин мертв".
Всего лишь шепот, не более того. Выдохнувший эти слова мужчина лежал от молчаливой женщины, своей жены, на расстоянии не больше локтя, но стены единственной комнаты хижины, казалось, подхватывали слова и отражали их гулким эхом, словно каменные простенки галереи. И слова, и эхо поразили женщину так, словно муж прокричал их во всю силу своих легких. Ее рука, качавшая большую колыбель возле очага, в котором тлел торф, резко дернулась, и дитя, калачиком свернувшееся под одеялами, проснулось и захныкало.
Невиданное дело, но она не обратила на него вниманья. В ее голубых глазах, таких несообразно светлых и ярких на лице, столь же коричневом и поблекшем, сколь и морские водоросли, отразились попеременно надежда, сомненье и страх. Не было нужды спрашивать у мужа, где он добыл такие вести. Еще утром она видела, как парус купеческого корабля входил в тот самый залив, где господствовал над холмом и над сбившимися в кучу убогими постройками, составлявшими единственный город острова с его главной гаванью всех Оркнеев, новый дом королевы. В обычае рыбаков, забросивших днем свои сети за мысом, было подходить как можно ближе к кораблям с большой земли и криком требовать новостей.
Ее губы раздвинулись. С них готова была сорваться сотня вопросов, но задала она лишь один:
- Может, это и впрямь правда?
- Ну как же, на сей раз - правда. Они клялись и голову давали на отсеченье.
Рука женщины вспорхнула ей на грудь и потихоньку сложила охранный знак от темного колдовства. И все же во взгляде женщины сквозило сомненье.
- Что ж, они говорили так и прошлой осенью, когда... - Она помедлила, потом будто тяжелый камень обронила слово, так что вместо местоимения оно словно стало титулом:
- Когда Она была еще в Дунпельдире с маленьким принцем и ждала, когда разродится близнецами. Я хорошо все помню. Ты тогда спускался в гавань, когда прибыл на корабле купец, а потом, когда принес домой плату, то рассказал мне, что говорил тебе капитан. Во дворце тогда устроили большой пир, до того еще даже, как пришло известье о смерти Мерлина. Она, дескать, предвидела это своим колдовством, сказал тебе капитан. Но в конце концов это оказалось не правдой. Он всего лишь исчез на время, как не раз делал это в прошлые годы.
- Говорю тебе, это правда. Он тогда и впрямь исчез, всю зиму его не было видно, и никто не знал, где он обретался. Суровая тогда стояла зима, не лучше нашей, но чародейство хранило его, потому что в конце концов его нашли. В Диком лесу это было, он был безумен, что твой заяц, и выхаживать его повезли в Галаву. А теперь говорят, он там занемог и скончался еще до того, как вернулся с войны Верховный король. На сей раз это чистая правда, жена, и вести эти я узнал первым и из первых рук. На корабле об этом проведали, когда зашли за водой в Гланнавенту. Мерлин тогда лежал мертвым на своем ложе всего в сорока милях оттуда. Много чего еще говорили: о каких-то сраженьях к югу от Дикого леса и о новой победе Верховного короля, но ветер был слишком силен, и я не расслышал всех их слов, а ближе лодку было не подвести. - Рыбак еще больше понизил голос, так что тот упал до еле слышного хрипа:
- Не все в королевстве оденутся в траур при этой вести, даже среди тех не все, кто повязан с ним кровью. Помяни мои слова, Сула, будет сегодня во дворце новый пир. - С этими словами он бросил испуганный взгляд через плечо на дверь хижины, будто боялся, что кто-то стоит и слушает на пороге.
Мужчина был приземист и коренаст, с голубыми глазами и обветренным лицом матроса. Он был рыбаком - всю свою жизнь занимался рыбной ловлей в этой одинокой бухте на самом большом острове Оркнеев, который назвали еще иначе Мейнленд. Грубоватый с виду и не быстрый умом, он был человеком честным и умелым в своем ремесле. Звали его Бруд, и было ему от роду тридцать семь лет. Его жена Сула была четырьмя годами его моложе, но ревматизм и тяжкий труд так согнули ее, что выглядела она дряхлой старухой. Казалось невозможным, что это она родила дитя, спавшее в колыбели. И действительно, сходства меж ними не было никакого. Ребенок, мальчик двух с небольшим лет, был темноглазый и темноволосый, ничего в нем не было от северной белокурости, столь обычной у жителей Оркнейских островов. Ручонка, скомкавшая одеяла в колыбели, была узка и тонка, темные волосы - шелковисты и густы, а разлет бровей и разрез глаз указывали на примесь иноземной крови.
Не только лишь внешность мальчика не соответствовала нищенскому званию одиноких рыбаков. Хижина была очень мала, всего чуть-чуть лучше простой землянки. Построена она была на плоском участке соляного торфяника, с двух сторон ее защищали склоны скалистых утесов, кольцом замыкавших бухту, а от прибоя укрывала невысокая каменистая гряда, преграждавшая дорогу валунам, что в шторм катали по берегу волны. Позади лачуги в глубь острова тянулись болота, откуда вытекал, журча, крохотный ручей и крохотным водопадом падал на каменистый пляж. На небольшом расстоянии от линии прибоя пляж перегораживала запруда, заставлявшая ручей разлиться на камнях прозрачным озерцом.
Камни для постройки хижины собрали на самом берегу. Это были плоские плиты песчаника, отколотые морем и ветром от соседних утесов и выглаженные волнами. Положенные друг на друга, они составляли грубую стену, отчасти укрывавшую от непогоды. Откуда здесь было взяться извести для скрепления кладки? И потому щели меж камней были замазаны илом. Каждая из налетавших бурь отчасти его вымывала, и в щели приходилось добавлять новый ил, так что издалека лачуга казалась неопрятным коробом из заглаженной грязи, как шапкой накрытым вязанками стеблей вереска. Вереск придерживали старые, латаные-перелатаные рыболовные сети, концы которых свисали до земли и были придавлены камнями. Окон в хижине не было. Дверной проем был квадратный и такой низкий, что мужчине, чтобы войти, приходилось сгибаться вдвое. Закрывала проем не дверь, а полог из оленьей кожи, грубо выделанной и задубевшей как дерево. Дым от зажженного внутри очага угрюмыми клубами вырывался в щели по краям полога.
Внутри это беднейшее из беднейших жилищ скрывало свидетельства нехитрого уюта. Хотя колыбель была из старого покореженного дерева, одеяла были мягкие и выкрашенные в яркие цвета, а подушка набита пером. На каменную полку, служившую рыбаку и его жене кроватью, было наброшено толстое, почти роскошное покрывало из шкур морских котиков, пятнистых и с длинным ворсом: такие хорошие шкуры обычно по праву забирают себе воины или же они отправляются в покои самой королевы. А на столе, которым служила установленная на двух камнях и проеденная червями доска с борта какого-то потерпевшего крушение корабля (поскольку дерево на Оркнеях было большой редкостью), стояли остатки доброго обеда; не мясо, разумеется, но пара обглоданных куриных крыльев и горшок гусиного жира, чтоб макать в него черный хлеб.
Одеты обитатели хижины были и впрямь небогато. Бруд ходил в короткой тунике с множеством заплат, а поверх нее - в овчинной телогрее без рукавов, которая и зимой и летом хранила его от ветров и непогоды на море. Ноги его были замотаны во много слоев тряпок. Бесформенное платье Суды, всего лишь мешок из домотканого полотна, было подпоясано куском веревки, такой же, какие она плела для сетей своего мужа. И ее ноги тоже были замотаны тряпками. Но позади хижины, вытащенная далеко за линию прибоя, отмеченную темными наносами водорослей и присыпанную осколками битых ракушек, лежала добрая лодка, не хуже, а то и получше любой другой на острове, и сети, выложенные для просушки на валуны, были гораздо лучше тех, что мог бы сплести сам Бруд. Сети были иноземной работы и из волокон, которые ни за что не достать на северных островах; обычно такая оснастка не по карману была бы нищей семье. Собственные неводы Бруда, скрученные вручную из тростника и из случайно выброшенных на берег кусков канатов с потерпевшего крушенье корабля, тянулись с крыши хижины до тяжелых камней-грузов. На веревках сушилась выпотрошенная рыба с последнего улова и две тушки крупных морских птиц, бакланов. Высушенные и приправленные моллюсками и морскими водорослями, бакланы станут запасами на долгую зиму. Лучшую же трапезу, однако, обещала полудюжина куриц, выискивавших себе пропитание вдоль линии прибоя, и коза с тяжелым выменем, которая паслась на просоленной морскими ветрами траве.
Стоял ясный день начала лета. Май на островах показывает свой нрав не хуже любого другого месяца, но тот день был полон солнечного света и теплого мягкого ветра. Камни на берегу лежали серые, лазурные и розовато-красные, море мирно взбивалось о них сливочной пеной, каменистый пляж за прибоем пестрел розоватыми губчатыми водорослями, а скудный луг выше украсился первоцветами и красными смолевками. На всех до единого уступах утесов, окружавших залив, теснились морские птицы, громко ссорившиеся и пререкавшиеся из-за мест гнездовий, а ближе, на полосе гравия или даже на самом лугу, сидели на гнездах или носились вдоль прилива пятнистые кулики. Воздух звенел от птичьих криков. Даже попытайся кто подслушивать у двери хижины, он все равно не услышал бы ничего, кроме грохота моря и гомона птиц, но за пологом оленьей кожи царила все та же вороватая тишина. Женщина ничего не сказала, но на лице ее по-прежнему можно было прочесть, что ее переполняют дурные предчувствия. Вот она снова подняла руку, чтобы утереть рукавом глаза.
- В чем дело, женщина? - раздраженно произнес ее муж. - Неужто ты горюешь по старому чародею? Что бы ни сделал Мерлин для Артура и людей с большой земли своим волшебством, нам-то что за дело? К тому же он был стар, и даже если поговаривали, что он никогда не умрет, на поверку вышло, что он все же смертен. О чем тут плакать?
- Я не о нем плачу, с чего бы? Но мне страшно, Бруд, мне страшно.
- Что, за нас?
- Не за нас. За него. - Она глянула на колыбельку, где мальчик, уже проснувшийся, но еще сонный от послеполуденного сна, тихонько лежал, свернувшись калачиком под одеялом.
- За него? - удивленно переспросил рыбак. - Почему? В будущем его теперь может ждать только добрая доля. И нас тоже. Если нет больше Мерлина, врага короля Лота - поверить тому, что болтают, - так и этого мальчонку считают погибшим, что теперь может угрожать ему или нам за то, что держим его у себя? Пожалуй, теперь можно перестать оглядываться по сторонам, как бы кто его не увидел и не стал задавать ненужных вопросов. Может, теперь он сможет выходить из хижины, играть с другими детьми, а не цепляться за твою юбку весь день, чтобы с ним нянчились. Тебе все равно не удержать его взаперти надолго. Он давно уже перерос свою колыбель.
- Я знаю, знаю. Этого-то я и боюсь, ну как ты не понимаешь? Боюсь его потерять. Когда настанет время Ей забрать его от нас...
- С чего бы это? Если она не забрала его, когда пришла весть о смерти короля Лота, то с чего ей теперь его забирать? Послушай, жена. Когда почил ее супруг король, ей самое время было потихоньку позаботиться о том, чтоб и его бастарда тоже не стало. Вот тогда и мне было не по себе. Если уж на то пошло, так это маленький принц Гавейн теперь по закону король Оркнейских островов, но пока жив этот мальчонка, бастард он или нет, почти на.., на сколько?.
На год старше принца, найдутся те, кто скажет...
- Кое-кто слишком много болтает, - отрезала Сула со столь явным страхом, что Бруд встревожено шагнул к двери и, отогнув полог, выглянул наружу.
- Что на тебя нашло? Никого тут нет. Да и будь здесь кто, все равно бы он ничего не услышал. Ветер поднимается, и прилив на верхней точке. Послушай.
Но Сула только покачала головой. Она во все глаза глядела на дитя. Слезы ее высохли, но когда она заговорила, голос ее был едва громче шепота:
- Нет, не снаружи. Никто сюда не подберется так, чтоб птицы не оповестили нас криком. Это здесь, в доме нам надо быть осторожнее. Погляди на него. Он уже больше не младенчик несмышленый. Он слушает и, иногда я готова поклясться, понимает каждое наше слово.
Протопав к колыбели, рыбак глянул вниз. Лицо у него прояснилось.
- Что ж, если не понимает теперь, скоро станет понимать. Боги знают, он у нас ранний. Мы сделали то, за что нам заплатили, и даже больше. Помнишь, какой это был хилый младенец, когда его нам отдали? А теперь, только посмотри. Любой может гордиться таким сыном. - Он отвернулся и взял посох, прислоненный у двери. - Послушай меня, Сула, если б недоброе могло случиться, оно давно бы уже случилось. Если б кто желал ему зла, нам давно бы уже перестали платить. Так что не мучь себя. Тебе нет причин бояться. Женщина кивнула, но даже не поглядела на мужа.
- Да. Глупо было с моей стороны. Осмелюсь сказать, ты прав.
- Пройдет еще пара лет, прежде чем юный Гавейн станет забивать себе голову делами королевств и королевских бастардов, а к тому времени о нашем, может, и позабудут. А если это будет значить, что денег нам больше не видать, кому до этого дело? В моем деле мужчине всегда сгодится помощник.
- Ты хороший человек, Бруд, - с улыбкой подняла глаза Сула.
- Ладно, ладно, - грубовато отозвался он, отодвигая полог, - давай покончим с этим. Я схожу в город, узнаю, какие еще вести привезли матросы.
Оставшись с ребенком одна, женщина какое-то время сидела без движенья, и в глазах ее все так же стоял страх. Потом ребенок протянул к ней ручонки, и она внезапно улыбнулась. Улыбка вернула молодость и краски ее чертам и взгляду светлых глаз. Она наклонилась, чтобы достать дитя из колыбели, потом посадила его себе на колено. Взяв со стола корку черного хлеба, она обмакнула ее в кувшин с козьим молоком и поднесла к губам мальчика. Приняв у Сулы хлеб, дитя принялось есть его, пристроив темную головку у нее на плече. Прижавшись щекой к его макушке, женщина погладила темные кудри.
- Мужчины глупы, кто бы что ни говорил, - негромко произнесла она. - Они никогда не увидят того, что живет прямо у них под носом. Ты ж, моя косточка, вырастешь не таков, об этом твоя кровь позаботится. Вот уже сейчас ты словно смотришь в самую суть вещей, а ты совсем еще дитя... - Она коротко рассмеялась ему в волосы, и мальчик улыбнулся, какой странный вышел у нее звук.
- Бастард короля Лота, как же! Это люди так говорят, да оно и к лучшему. Но если б они видели то, что я вижу, знали б то, о чем я догадалась столько месяцев назад...
Покачиваясь, она крепче прижала ребенка к груди, успокаивая саму себя. Мыслями она ушла в прошлое, когда летней ночью два года назад Бруд, получивший дар золотом в награду за молчанье, вышел в море, но не туда, где ловил обычно, а дальше на запад, в бурные морские воды. Четыре ночи кряду он ждал за мысом, жалея потерянный улов, но королевины обещанья и золото заставляли его хранить клятву и держать рот на замке. А на пятую ночь, тихую белую ночь оркнейского лета, в узкий пролив тайно вошел корабль из Дунпельдира и стал на якорь во фьорде. С борта корабля спустили шлюпку, и та почти беззвучно понеслась по воде, повинуясь мощным гребкам сидевших на веслах солдат королевы. Бруд отозвался на их тихий оклик, и уже вскоре две лодки стали борт о борт. Узел передали с рук на руки. Шлюпка отчалила и растворилась в полумраке. А Бруд развернул свою лодку к берегу и изо всех сил погреб в Тюленью бухту, где Сула ждала его у пустой колыбели, держа на коленях пеленку, которую соткала для своего мертвого сына.
"Бастард", - сказали им. Ничего больше. Королевский бастард. И потому угроза для кого-то где-то. Но однажды может быть полезен. А потому молчите и вскормите его, и, возможно, настанет день, который принесет вам большую награду...
Награда давным-давно перестала занимать Сулу. Она жила с единственной наградой, в которой нуждалась, - с самим ребенком. Но она также жила в постоянном страхе, что однажды, когда где-то далеко то или иное лицо королевской крови сочтет это для себя выгодным, мальчика у нее заберут.
Сама она давно уже сообразила, что это за "лица королевской крови", хотя у нее хватало ума не заговаривать об этом ни с кем, даже с собственным мужем. Король Лот тут ни при чем, в этом она была уверена. Она видела остальных его сыновей от королевы: у мальчиков были золотисто-рыжие волосы Моргаузы и, как отец, они были кровь с молоком и крепкого сложенья. Ничего из этого не проявлялось в ее приемном сыне. Темные глаза и волосы, пожалуй, могли принадлежать Лоту, но разрез этих глаз, линия бровей и скул были совсем иными. И что-то в складке губ, в ручонках, в хрупкости кости и чистой, теплого тона коже, в неуловимой манере двигаться и смотреть говорило неусыпному взору Сулы о том, что перед ней дитя королевы, но не сын короля Лотиана.
А если поверить в это, то и многое другое становится яснее: это ведь люди королевы поспешили вывезти младенца из Дунпельдира до того, как вернулся с войны король Лот; последовавшее затем избиение всех новорожденных младенцев в городе ради того, чтоб отыскать и уничтожить одно-единственное дитя, резня, которую король Лот и его королева приписывали королю Артуру и его советнику Мерлину, но на деле (так передавали из уст в уста опасливым шепотом) учиненная по приказу самого короля Лота; и регулярные посылки деньгами и вещами или снедью, что приходили из дворца, где за годы жизни ребенка король и не бывал. Выходит, их посылала королева. И даже теперь, когда король Лот уже мертв, королева все равно продолжала платить, и ребенок по-прежнему пребывал в безопасности. Других доказательств Суле и не требовалось. Королева Моргауза, дама, отнюдь не славящаяся мягкосердечием, едва ли стала вскармливать бастарда своего супруга, более того - бастарда, на год старше собственного законнорожденного первенца и потому имеющего, пусть спорное, преимущественное право на престол и королевство.
Выходит, незаконнорожденный сын королевы. Но от кого же? И здесь, на взгляд Сулы, не оставалось сомнений. Она в глаза не видела сводного брата королевы Моргаузы, Артура, Верховного короля всей Британии, но, как и все в округе, слышала немало рассказов об этом сотворившем настоящие чудеса молодом человеке. И первая из этих повестей была о великой битве при Лугуваллиуме, где совсем еще юный Артур внезапно появился подле короля Утера и повел его войска к победе. А после - говорилось дальше в легенде, рассказываемой с гордостью и немалой долей снисхожденья, - он, еще не зная истины о своем происхождении, возлег с Моргаузой, которая была незаконнорожденной дочерью Утера, а ему самому приходилась сводной сестрой.
Время совпадало. Возраст ребенка, и внешность его, и манеры - все совпадало. Нетрудно тогда объяснить и слухи об избиении младенцев в Дунпельдире, не важно, произошло оно по приказу Лота или Мерлина, и даже - ибо таковые обычаи сильных мира сего - оправдать его.
А теперь Лот мертв, Мерлин тоже. Артура заботят иные, более великие дела, да к тому же - если правдивы все байки, что достигают таверны, - к сему времени бастардов у него уже не одна дюжина, и потому, вероятно, он уже выбросил из головы ту роковую ночь или просто позабыл о ней за повседневными заботами королевства. Что до Моргаузы, она не станет убивать собственного сына. Ни за что. Но если король Лот и чародей Мерлин мертвы, а Артур далеко, зачем ей оставлять его здесь? Разве не отпала нужда тайно держать его в этой одинокой заброшенной бухте?
Сула покрепче прижала к себе дитя: страх холодным тяжелым камнем лежал у нее на сердце.
- Сохрани его, богиня. Заставь Ее забыть о нем. Сделай так, чтоб он остался здесь. Хорошенький мой, мой Мордред, мой мальчик из моря.
Дитя, встревожившись от внезапного движенья, крепче обхватило ее руками и пробормотало что-то ей в плечо. Звук вышел почти неслышный, заглушенный складками одежды, но она затаила дыханье и умолкла, раскачиваясь и глядя поверх головы ребенка на стену хижины.
Несколько минут спустя знакомые звуки и скрипы привычной комнаты и протяжный шорох моря за стенами как будто успокоили ее. Дитя у нее на руках задремало. Сула запела ласковую колыбельную, чтоб его сон был крепче:
Из моря ты вышел,
О, ясный мой принц,
Мой Мордред!
От феи бежал ты,
От феи долговолосой,
Что на волнах пляшет.
Пришел от сестры той феи,
Морской Царицы,
Что пожирает плоть моряков утонувших,
Что корабли топит в бездонной глуби!
На землю пришел ты,
И принцем земным станешь,
И будешь расти, расти, мужать бесконечно...
<Перевод Н. Эристави>
Той ночью королева Моргауза не стала давать пир.
Когда ей принесли весть о смерти ненавистного чародея, она долгое время сидела без движенья, потом, взяв со стола лампу, оставила ярко освещенный зал, где все еще велись шумные разговоры, и тайком прошла в запечатанное подземелье, где обычно творила свое темное колдовство и ждала проблесков виденья, что нисходили на нее.
В переднем подземном покое на столе стояла наполовину пустая фляга. А в ней плескались остатки яда, что смешала она для Мерлина. Улыбнувшись, королева прошла в другую дверь и опустилась на колени у провидческого озера-омута.
Ясно ничего не разобрать. Спальный покой с изогнутой стеной. Выходит, это комната в башне? На постели лежит человек, недвижимый как сама смерть. И сам на смерть похожий: древний старик, худой как скелет, с разметавшимися по подушке седыми волосами, со спутанной седой бородой. Она его не узнала.
Старик открыл глаза, и это был... Мерлин. Темные ужасающие глаза, глубоко сидевшие в сером черепе, глядели через многие мили. Через моря смотрели ей прямо в глаза, в глаза королевы-ведьмы, склонившейся над своим тайным омутом.
Моргауза, прижимая к животу руки, словно для того, чтобы оберечь последнее, нерожденное еще дитя Лота, поняла, что вновь лгут басни о смерти королевского чародея. Мерлин жив и, пусть он и состарился до срока, пусть здоровье его подорвано ядом, у него достанет сил обратить в ничто ее саму и все ее планы.
Не поднимаясь с колен, она принялась с лихорадочной поспешностью творить заклятье, которое, учитывая слабость старика, могло бы послужить защитой от мести Артура ей и всему ее выводку.

ЧАСТЬ ПЕРВАЯ

1

Мальчику казалось, что он один во всем летнем мире, пронизанном жужжанием пчел.
Раскинув руки, он лежал навзничь на вершине утеса и вокруг него колыхался на ветру вереск. Неподалеку чернела прямая полоса срезанного дерна. Квадраты темно-бурого торфа, сложенные один на другой словно куски черного хлеба вдоль рва-шрама, сохли на солнце. Он работал с рассвета, и ров вышел уже длинный. Теперь же мотыга праздно покоилась, прислоненная к горке торфа, а мальчик дремал после полуденной трапезы. В одной руке, лежавшей среди стеблей вереска, был еще зажат кусок ячменной лепешки. Два улья его матери - грубые корзины из ячменной соломы - стояли ярдах в пятидесяти от обрыва. Вереск пах сладостью, пьянил, точно медовуха, которую со временем сварят из меда. В пальце от его лица время от времени носились пчелы, словно крохотные камешки, пущенные из пращи. Ничего больше не нарушало тишину этого дремотного полдня, только снизу издалека накатывали крики морских птиц, что гнездились на уступах утеса.
Что-то переменилось в тоне этих криков.
Мальчик открыл глаза, но не шевельнулся и стал прислушиваться. За новыми криками потревоженных маевок слышались теперь более низкие визгливо-раскатистые и тревожные мяуканья крупных чаек. Сам мальчик не двигался с места около получаса или даже больше, да и вообще птицы давно уже привыкли к нему. Он повернул голову и увидел, как из-за обрыва шагах в ста от него, словно снежный ком, поднимается стая трепещущих крыльев. За обрывом располагалась укрытая бухточка, узкий фьорд, стены которого круто обрывались вниз без намека на пляж. Там гнездились сотни морских птиц: кайры, длинноносые бакланы, маевки и среди них пара крупных соколов. Теперь он увидел и соколицу: с протяжными криками она металась взад-вперед посреди тучи чаек.
Мальчик сел. Отсюда он не мог видеть лодки в бухточке, да и какая лодка могла вызвать такой переполох в колониях птиц, чьи гнезда прятались высоко на обрыве. Орел? Никакого орла он не видел. В лучшем случае, подумал он, это может быть хищный орел, прилетевший охотиться за птенцами, но любой малости, что нарушила бы монотонность дневных трудов, можно было только порадоваться. Мальчик поднялся на ноги. Вспомнив, что в руке у него все еще кусок лепешки, он поднес его было ко рту, но тут увидел на нем жука и с отвращеньем швырнул его в сторону, а потом побежал к бухточке, над которой шумели птицы.
Добежав до самого обрыва, он осторожно заглянул вниз. С визгливыми криками взлетали все новые птицы. Буревестники со свистом взрезали воздух, прямо под ним поднимаясь со скалы в неловком парении, широко расставив лапы и выпрямив во всю длину тяжелые крылья. Крупные черноспинные чайки оглашали утес возмущенным мяуканьем. Уступы, обычно белые от рядами насиживающих свои гнезда маевок, теперь опустели - взрослые птицы с криком били крыльями воздух.
Мальчик лег на живот и подполз поближе к краю, чтобы заглянуть на скалу под собой. Птицы ныряли мимо огромного скального выступа, укрытого ковром тимьяна в пятнах белых цветов. Кустики руты колыхались на ветру, поднятом крыльями. Среди птичьего гвалта мальчик различил новый звук, крик, похожий на крик чайки, но в чем-то едва различимо от него отличный. Человеческий крик. Шел он откуда-то далеко снизу, с какого-то места, скрытого выступом скалы, но птицы там кружили гуще всего.
Он осторожно отполз от края обрыва и поднялся на ноги. У подножия утеса не было пляжа, и лодки в море не было, лишь мерно ударялись о камни морские волны. Скалолаз спустился вниз с утеса: была лишь одна причина, зачем он мог это сделать.
- Глупец, - пренебрежительно пробормотал мальчик. - Разве он не знает, что все птенцы уже вылупились и яиц там больше не осталось?
Почти неохотно он прошел вдоль обрыва утеса и, обогнув выступ скалы, увидел застрявшего под ним на уступе еще одного мальчика.
Мальчик был ему незнаком. Немногие семьи жили в этом затерянном и одиноком уголке острова, и все же сын Бруда не слишком ладил с сыновьями других рыбаков. Быть может, странно, но даже когда он был совсем мал, родители никогда не поощряли его игр с другими детьми. Теперь, когда ему минуло десять зим, когда он вырос и налился жилистой силы, он уже несколько лет помогал своему отцу в трудах, достойных мужчины. Давно прошли те времена, когда в редкие свободные дни он с радостью предавайся детским забавам. Впрочем, для детей рыбаков охота за яйцами никогда не была детской игрой, и даже повзрослев, он по весне спускался по этим самым скалам, чтобы собрать и принести матери свежеотложенные яйца. А позднее они с отцом, вооружившись сетями, спустятся туда, чтобы поймать молодых птиц, которых Сула ощиплет и высушит на зиму.
Поэтому он хорошо знал, как лучше спускаться по этим камням. Знал он и то, насколько они опасны; мысль о том, чтобы обременить себя человеком, настолько неловким, чтобы застрять на скале, да еще и теперь основательно напуганным, не обещала ничего приятного.
Мальчик его заметил, запрокинул лицо, замахал руками и выкрикнул что-то неразборчивое.
Скривившись, Мордред приложил рупором руки ко рту:
- В чем дело? Не можешь подняться?
Живая пантомима снизу. Казалось маловероятным, что скалолаз мог расслышать слова. Мордреда, но сам вопрос был вполне очевиден, а потому очевиден был и ответ. Он повредил ногу, иначе, как ясно дал он понять жестами, ему и во сне бы не привиделось звать на помощь.
На мальчика на вершине утеса эта бравада не произвела никакого впечатленья. Пожав плечами, что должно было означать скорее скуку, чем что-либо иное, сын рыбака начал спускаться по утесу.
Спуск был нелегким и в двух или трех местах - опасным, и потому Мордред не спешил. Наконец он приземлился на уступе рядом со скалолазом.
Мальчики внимательно изучали друг друга. Сын рыбака видел пред собою мальчика приблизительно одних с собой лет, с гривой ярких золотисто-рыжих волос и со светло-зелеными глазами. Лицо у него было чистое и румяное, а зубы здоровые. И хотя его одежда была испачкана и порвана камнями, пошита она была из доброй материи и окрашена в яркие и, по виду, дорогие цвета. На одном его запястье блестел медный браслет, ничуть не ярче его волос. Сидел он, положив ногу на ногу, и обеими руками крепко сжимал поврежденное колено. Колено, очевидно, причиняло ему немалую боль, но когда Мордред с презреньем рабочего человека к праздной знати поискал следы слез, то не увидел ничего.
- Ты повредил колено?
- Вывихнул. Я оскользнулся.
- Нога сломана?
- Не думаю, наверное, я просто что-то растянул. Болит, если я пытаюсь на нее опереться. Должен сказать, я рад тебя видеть! Я торчу тут уже целую вечность. Даже не думал, что кто-нибудь окажется поблизости и меня услышит, особенно за гамом, какой подняли птицы.
- Я тебя и не слышал. Я увидел чаек.
- Что ж, благодаренье богам. А ты, похоже, недурной скалолаз.
- Просто я знаю эти скалы. Я живу неподалеку. Ладно, придется тебе попробовать подняться. Вставай, давай посмотрим, что у тебя получится. Ты вообще ногу-то опустить на землю можешь?
Рыжий мальчик помедлил, вид у него был слегка удивленный, словно тон незнакомца был ему в диковинку.
- Могу попытаться, - только и сказал он. - Я уже пытался раньше, но у меня только закружилась голова. Я не... Сдается, кое-какие из этих мест и вправду худые, а? Может, тебе лучше пойти за помощью? Попросишь мужчин захватить веревку?
- Здесь на мили вокруг никого нет, - нетерпеливо отозвался Мордред. - Мой отец ушел на лодке в море. Дома только мать, а от нее здесь пользы никакой. Но веревку я могу найти. У меня есть одна наверху. С ней мы как-нибудь управимся.
- Прекрасно. - Мальчик попытался улыбнуться. - Не волнуйся, я тебя дождусь! Но постарайся поскорей, ладно? У меня дома будут волноваться.
В хижине Бруда, подумал Мордред, его собственное отсутствие останется скорее всего незамеченным. Мальчикам вроде него нужно сломать ногу и не появиться дома под конец дня, чтобы кто-то начал тревожиться о них. Нет, это не совсем честно. Бруд и Сула временами квохтали над ним как пара кур над единственным птенцом. Он никогда не мог понять, почему; за всю свою жизнь он не испытал ни единого недомогания.
Уже уходя, Мордред увидел небольшую корзинку под крышкой, которая стояла на уступе подле мальчика.
- Корзинку я сейчас возьму с собой наверх, чтобы она нам потом не мешала.
- Нет, спасибо. Уж лучше я буду поднимать ее сам. Не тревожься, я могу прицепить ее на пояс.
Выходит, он все же нашел кое-какие яйца, подумал Мордред, а потом выбросил корзинку из головы, сосредоточившись на подъеме на скалу.
Подле выкопанного рва стояли грубые волокуши, сооруженные из выброшенных на берег морем досок: на этих волокушах обычно таскали торф к поленнице, сложенной возле хижины. К волокуше был привязан кусок сравнительно прочной веревки. Отвязав ее со всей возможной поспешностью, Мордред бегом вернулся к обрыву и снова преодолел медленный спуск вниз.
Повредивший ногу мальчик глядел хладнокровно и весело. Поймав конец веревки, он с помощью Мордреда закрепил его у себя на поясе. Пояс был богатый, из натертой кожи с серебряными с виду заклепками и застежкой. Корзинка уже была закреплена на нем на особом крючке.
Затем начался тягостный подъем. Он занял много времени - из-за частых остановок на отдых или для того, чтобы рассчитать, как легче всего будет преодолеть мальчику с поврежденной ногой тот или иной отрезок пути вверх по скале. Ему, очевидно, было больно, но с уст его не сорвалось ни единой жалобы, и указаньям Мордреда - нередко властным - он подчинялся без промедленья и не выказывая страха. Временами Мордред поднимался наверх, чтобы, где возможно, закрепить веревку, а потом спускался, чтобы подставить мальчику руку или плечо. Местами они ползли или медленно двигались, прижавшись к скале, а птицы тем временем кружили и кричали над ними, ветер, поднятый их крыльями, колыхал траву на утесе, и крики их эхом отдавались от камней, почти, но не совсем заглушая глухие удары и плеск волн.
Наконец скала осталась позади. Оба мальчика благополучно взобрались на вершину и буквально проползли, подтягиваясь на руках, последние несколько локтей. Еще несколько шагов они проделали на четвереньках и наконец уселись в траве, стараясь перевести дух и разглядывая друг друга, на сей раз с удовлетворением и взаимным уважением.
- Прими мою благодарность. - Рыжий мальчик говорил с церемонностью, которая придала его словам вес истинной серьезности. - Мне очень жаль, что я доставил тебе столько трудов. Даже один спуск по этой скале утомил бы любого, но ты лазал вверх-вниз с проворством горного козла.
- Я к этому привычен. Весной мы собираем яйца, а позже, летом - оперившихся птенцов. Но здесь недобрые камни. С виду спускаться легко, но камни совсем расшатаны ветром, так что здесь совсем небезопасно.
- Этого можешь мне не рассказывать. Вот как все произошло. Мне показалось, там будет удобный упор для ноги, но камень разломился. Мне еще посчастливилось, что я отделался растянутым коленом. И посчастливилось, что ты оказался поблизости. Я за весь день ни души в округе не видел. Ты сказал, что живешь неподалеку?
- Да. В бухте в полумиле за вон теми утесами, она зовется Тюленьей бухтой. Мой отец - рыбак.
- Как тебя зовут?
- Мордред. А тебя?
Мальчик снова бросил на Мордреда несколько удивленный взгляд, словно считал, что его спаситель должен знать его имя.
- Гавейн.
Очевидно, сыну рыбака это имя ничего не сказало. Он коснулся корзинки, которую Гавейн поставил на траву между ними. Из корзинки доносилось любопытное шипенье.
- Что там? Для яиц уже слишком поздно.
- Пара соколят. Разве ты не видел их мать? Я боялся, что она налетит на меня и столкнет с уступа, но она удовольствовалась только криками. Вообще-то двух других я ей оставил, - ухмыльнулся он. - Правда, я, разумеется, забрал лучших.
- Соколят? - переспросил пораженный Мордред. - Но это же запрещено! Они только для людей из дворца. Тебя и впрямь ждут большие неприятности, если кто-нибудь их увидит. И как, во имя богини, ты подобрался к гнезду? Я знаю, где оно - под выступом, где растут желтые цветы, но это же на пятнадцать футов ниже того уступа, где я тебя подобрал.
- Это было легко, хотя потребовалось немало сноровки. Смотри.
Гавейн приоткрыл крышку корзинки. Внутри Мордред увидел двух молодых птиц, уже совершенно оперившихся, но, по всей видимости, еще не вошедших в полную силу. Они шипели и подпрыгивали в своей темнице, барахтались, запутавшись когтями в мотке ниток.
- Меня сокольничий научил. - Гавейн снова закрыл крышку. - Опускаешь в гнездо клубок шерсти, и птенцы на него набрасываются. Чаще всего они запутываются в нитках, и тогда их можно вытащить из гнезда. Так ты к тому же получаешь самых лучших, самых смелых. Но нужно смотреть, чтобы не прилетела мать.
- Так ты их добыл с того уступа, где упал? Уже после того, как повредил колено?
- Ну, я явно застрял на уступе, и делать мне там было особо нечего, и к тому же ведь именно за ними я и полез, - просто объяснил Гавейн.
Это было что-то, что Мордред мог понять, и из уважения к новому знакомому импульсивно сказал:
- Но знаешь, тебе ведь и впрямь могут грозить неприятности. Слушай, отдай мне корзинку. Если нам удастся выпутать их из шерсти, я отнесу их назад и погляжу, не смогу ли вернуть их в гнездо.
Гавейн со смехом покачал головой.
- Не сможешь. Не тревожься. Все в порядке. Я так и понял, что ты не знаешь, кто я. Я, видишь ли, из дворца. Я сын королевы, старший ее сын.
- Так ты принц Гавейн? - Мордред вновь окинул взглядом одежду мальчика, серебро у него на поясе, вспомнил о его самоуверенной повадке. От одного слова "принц" его собственная уверенность в себе внезапно растворилась, а с ней исчезли и естественное мальчишеское равенство, и даже превосходство, которое дало ему умение лазать по скалам. Перед ним был не просто глупый мальчишка, которого он спас от опасности. Перед ним был принц, более того - наследник трона, который однажды станет королем Оркнейских островов, если когда-нибудь Моргауза сочтет нужным - или будет вынуждена - отказаться от власти. А сам он - крестьянин. Впервые в жизни Мордред внезапно почувствовал, что ему есть дело до того, какое впечатление он производит. Единственным его одеянием была короткая туника из грубой ткани, сотканной Сулой из клочков шерсти, оставленных проходившими через заросли куманики и утесника овцами. Поясом ему служил кусок веревки, сплетенной из стеблей вереска и конопли. Голые ноги были испачканы торфяной пылью и грязны от лазанья по скалам.
- Ну... Разве при тебе не должны быть слуги? - помявшись, спросил он. - Я думал.., принцы никогда не выходят одни.
- Не выходят. Я ото всех улизнул.
- А королева не рассердится? - с сомнением спросил Мордред.
Наконец он пробил брешь в этой самоуверенности.
- Вероятно.
Небрежно брошенное слово прозвучало беспечно, но, пожалуй, слишком громко, и Мордреду почудилось в нем дурное предчувствие. Но и это он тоже мог понять и даже посочувствовать. Среди островитян ни для кого не было секретом, что их королева - ведьма и потому ее следует бояться. Они гордились этим, как гордились бы, пусть не без доли смирения, жестоким, но умелым королем-воином. Каждый на островах, даже ее собственные сыновья, мог не стыдиться своего страха перед Моргаузой.
- Но, может, на сей раз она и не прикажет меня высечь, - с надеждой сказал юный король Оркнейских островов. - Особенно если узнает, что я повредил ногу. И я действительно добыл соколят. - Он помялся. - Слушай, я правда не уверен, что смогу добраться домой без чужой помощи. А тебя накажут за то, что ты оставил работу? Насколько я вижу, твой отец ничего не потерял. Может, если ты мог бы пойти и рассказать во дворце, где ты...
- Это не важно.
К Мордреду вновь вернулась уверенность в себе. Выходит, есть и другие различия между ним и этим богатым наследником всех островов. Принц боится своей матери, ему вскоре придется давать ответ в том, где он был, и улещивать ее крадеными соколами, чтобы вернуть ее милости. А он, Мордред...
- Я сам себе хозяин, - беспечно и просто объявил он. - Я помогу тебе вернуться. Подожди, дай я только схожу за волокушей, тогда я оттащу тебя на ней во дворец. Думаю, веревка выдержит.
- Ну, если ты так в этом уверен... - Гавейн принял протянутую руку и дал поднять себя на ноги. - А ты сильный. Сколько тебе лет, Мордред?
- Десять. Ну, почти одиннадцать.
Если Гавейн испытал какое-либо удовлетворение от этого ответа, он постарался его скрыть. Когда они стояли вот так друг перед другом, Мордред был выше нового знакомого на целых два пальца.
- А, так ты на год старше меня. Тебе, вероятно, не придется тащить меня далеко, - добавил Гавейн. - Меня уже, наверное, давно хватились и послали кого-нибудь на поиски. А вот и они.
И это была правда. С гребня соседнего взгорка, где вереск поднимался навстречу самому небу, послышался оклик. Потом, поспешая, по склону стали спускаться трое. Двое из них, судя по платью и по оружию - при них были щиты и копья, - были королевскими стражниками, третий вел в поводу лошадь.
- Так тому и быть, - отозвался Мордред. - Выходит, волокуша тебе не понадобится. - Он подобрал веревку. - Тогда мне пора возвращаться к работе.
- Еще раз спасибо. - Гавейн помялся. Теперь он, похоже, чувствовал себя неловко. - Подожди, Мордред. Не уходи. Я сказал, что ты ничего на этом не потеряешь, так будет по справедливости. Денег у меня при себе нет, но тебе что-нибудь пришлют... Ты сказал, что живешь там, за утесом? Как зовут твоего отца?
- Бруд-рыбак.
- Мордред, сын Бруда, - кивнул Гавейн. - Я уверен, мать что-нибудь тебе пришлет. Если она пошлет тебе денег или какой другой дар, ты ведь его примешь, правда?
Из уст принца и обращенный к сыну рыбака это был странный вопрос, но ни одному из мальчиков так не показалось.
Мордред улыбнулся, и эта полуулыбка с поджатыми губами показалась Гавейну на удивленье знакомой.
- Разумеется. Почему бы и нет? Только глупец отказывается от даров, в особенности если он их заслужил. А я себя глупцом не считаю, - добавил Мордред.

2

Вызов во дворец пришел на следующий день. Доставили его двое мужчин, королевины стражники по оружию и одеждам, и принесли они не монету или другой дар, а приказ явиться во дворец и предстать пред королевские очи. Королева, похоже, желала сама поблагодарить спасителя своего сына.
Мордред, распрямившись надо рвом, где нарезал бруски торфа, уставился на стражников, силясь побороть или хотя бы скрыть прилив внезапного волненья.
- Сейчас? Вы хотите сказать, я должен пойти с вами?
- Таков приказ, - весело отозвался старший из стражников. - Так она и сказала, чтобы мы привели тебя во дворец. А второй с грубоватым добродушием добавил:
- Тебе нечего бояться, малец. По всему выходит, что ты отличился, и тебе за это что-нибудь да причитается.
- Я не боюсь, - с приводящим в замешательство самообладаньем, которое так удивило Гавейна, ответил Мордред. - Но я слишком грязен. Я не могу явиться к королеве в таком виде. Мне надо сперва пойти домой и немного почиститься.
Стражники переглянулись, после чего старший сказал:
- И то верно. Далеко отсюда твой дом?
- Вон там. Вон видите, тропинка поднимается на утес, так вот, надо по ней спуститься, и сразу будет мой дом. Всего пару минут. - Мальчик наклонился за веревкой волокуши.
Волокуша была уже наполовину полна. Бросив мотыгу поверх торфа, он двинулся по тропинке, таща волокушу за собой. Идти по высохшей и стертой траве было скользко, и потому полозья из китовой кости шли легко. Мордред почти бежал, а стражники шагали следом. На верху спуска они помедлили, поджидая, пока мальчик с рожденной привычкой легкостью развернул волокушу так, чтобы с холма она спускалась впереди него - тогда сам он сможет налегать на веревку, чтобы замедлить ее спуск. Он дал волокуше закатиться в поленницу сложенных брусков торфа в траве за хижиной, бросил веревку и побежал внутрь. Сула толкла в ступе зерно. Две забредшие в хижину несушки требовательно кудахтали у нее под ногами. Услышав шаги мальчика, женщина удивленно подняла голову.
- Как ты рано! В чем дело?
- Мама, достань мою праздничную тунику, ладно? Поскорей. - Схватив тряпку, служившую полотенцем, он снова бросился вон из хижины, но тут же вернулся. - Да, ты не знаешь, где мое ожерелье? Нитка с пурпурными ракушками?
- Ожерелье? Мыться посреди дня? - Сула в растерянности встала, чтобы отыскать требуемые вещи. - В чем дело, Мордред? Что случилось?
По какой-то причине, которой он сам, вероятно, не знал, мальчик ничего не рассказывал ей о том, как встретил на утесе Гавейна. Скрытность была в его характере, и вполне возможно, что именно глубокий интерес родителей ко всему, что он делал, заставлял его утаивать от них частицу своей жизни. Сохранив в тайне свою встречу с Гавейном, он лелеял мысль о том, как порадуется Сула, когда королева, как он был уверен, наделит его какой-нибудь наградой.
- Это посланники королевы Моргаузы, мама. - В голосе его звучало приятное сознание собственной важности, даже ликованье. - Они явились, чтобы просить меня явиться во дворец. Я должен идти прямо сейчас. Сама королева желает меня видеть.
Впечатление, какое произвели на Сулу эти его слова, изумило его самого. Его мать, которая была на полдороге к его постели, застыла как вкопанная, опершись одной рукой о стол, словно упала бы без такой поддержки. Пестик выпал из ее руки и со стуком покатился по полу, где с кудахтаньем к нему кинулись курицы. Сула, казалось, этого не заметила. В дымном свете, лившемся в дверной проем хижины, ее лицо стало как будто землистым.
- Королева Моргауза? Послала за тобой? Так скоро?
Мордред уставился на нее во все глаза.
- Так скоро? Что ты хочешь сказать, мама? Тебе кто-то рассказал о том, что случилось вчера?
- Нет, нет, ничего, это я просто так сказала. - Сула пыталась справиться с собой, голос у нее дрожал. - А что случилось вчера?
- Совсем пустяк. Я копал торф на утесе и тут услышал крик со скалы внизу. Там был молодой принц, Гавейн. Знаешь, старший из королевиных сыновей. Он до половины спустился по скале, пытался добраться до гнезда соколят. Он повредил ногу, и мне пришлось отвязать с волокуши веревку и помочь ему забраться наверх. Вот и все. Я даже не знал, кто он, это потом он мне сказал. Он сказал, его мать наградит меня, но я не думал, что это вот так произойдет, во всяком случае, не так скоро. Я не сказал тебе вчера, потому что хотел преподнести тебе сюрприз. Я думал, ты будешь рада.
- Рада, разумеется, я рада! - Она судорожно вздохнула, выпрямилась, опираясь о стол. Пальцы ее, сжимавшие доску, подрагивали. Заметив, что мальчик удивленно смотрит на нее во все глаза, она попыталась выдавить улыбку. - Это прекрасная новость, сын. Твой отец будет очень тобой доволен. Не удивлюсь, если она.., если она наградит тебя серебром. Она прекрасная госпожа, наша королева Моргауза, и щедрая с теми, кто ей угоден.
- Я бы не сказал, что ты рада. Ты кажешься напуганной. - Он медленно вернулся в комнату. - У тебя больной вид, мама. Посмотри, ты уронила свою палку. Вот она. Присядь. Не тревожься, я сам найду тунику. А ожерелье ведь там же, где и она? В сундуке? Я сам все достану. Присядь же.
Осторожно приобняв мать за плечи, он усадил ее на табурет. Стоя перед ней, он был выше ее ростом. Вдруг она словно разом оправилась. Спина ее распрямилась. Обеими руками она схватила мальчика за локти, притянула к себе. Ее глаза, покрасневшие от долгих часов работы возле чадящего торфяного очага, всматривались в него с силой и напряженностью, от которых ему стало не по себе и захотелось отодвинуться.
- Послушай, сынок, - заговорила она тихим напряженным шепотом. - Это великий день для тебя, редко когда выпадает такая удача. Кто знает, что из этого выйдет? Милость королевы может обернуться большим счастьем... Но она может обернуться и еще большей бедой. Ты еще молод, что ты можешь знать о великих мира сего и об их обычаях? Я сама мало что знаю, но я кое-что знаю о жизни и одно скажу тебе, Мордред. Всегда держи язык за зубами. Никогда не повторяй того, что услышишь. - Ее пальцы невольно сжали локти мальчика. - И никогда, никогда не говори никому ничего о том, что говорится здесь, у тебя дома.
- Ну, разумеется, нет! Да и с кем мне говорить? И какой интерес королеве или вообще хоть кому-то во дворце в том, что тут происходит? - Он неловко поерзал, и хватка ее ослабла. - Не тревожься, мама. Тебе нечего бояться. Я оказал королеве услугу, и если она такая чудесная госпожа, то чем еще это может для нас обернуться, если не благом? Послушай, теперь мне надо идти. Скажи отцу, что торф я нарежу завтра. И прибереги для меня что-нибудь на ужин, ладно? Я вернусь, как только смогу.

1 Следующая страница


День гнева 2

***

Для тех, кто видел Камелот и двор Верховного короля, или для тех людей, кто помнил, какой двор держала королева Моргауза в своем замке Дунпельдир, дворец на Оркнеях показался бы поистине убогим. Но в глазах мальчика из рыбацкой хижины он предстал великолепием превыше всякого воображенья.
Дворец стоял над кучкой небольших лачуг, из которых состоял главный город островов. Ниже города раскинулась гавань; два вытянувшихся в море близнеца-волнолома защищали глубоководную якорную стоянку, где с полной безопасностью могли пришвартоваться даже самые большие корабли. Волноломы, дома, дворец - все было построено из все тех же выглаженных ветрами и непогодой каменных плит. Из каменных плит были и крыши, которые неведомо как подняли наверх, а затем прикрыли толстой кровлей из торфа или стеблей вереска, проложив глубокие, венчающие карниз свесы, которые помогали отводить дождевую воду от дверей и стен. Меж домов пролегли узкие улочки словно крутые ущелья, мощенные все теми же плитами песчаника, что в изобилии поставляли окрестные скалы.
Главной постройкой дворца был огромный зал в самом центре пространства, огороженного стенами. Это был "общий" зал, где собирался двор, где давались пиры, выслушивались петиции и где по ночам спали многие придворные - знать, командиры королевиных отрядов и управляющие королевы. Зал состоял из большого вытянутого помещения, в которое выходили другие покои поменьше.
Вокруг зала простерся внутренний двор, где обитали слуги и солдаты королевы: спали в пристройках вдоль внешних стен и ели вокруг своих костров в самом дворе. За стены дворца вели единственные, они же главные, ворота, массивное сооружение, с обеих сторон охраняемое караульными помещениями.
На небольшом расстоянии от построек остального дворца и соединенное с ними длинным крытым переходом стояло сравнительно новое здание, известное как "королевины палаты". Отстроено оно было по приказу самой Моргаузы, когда она только приехала сюда, на Оркнеи. Это было меньшее, но не менее величественной постройки строение, возведенное у самого края утеса, обрывавшегося в море. Стены его казались продолжением самой скалы, уступами поднимавшейся в небо из моря. Мало кто из придворных - только придворные дамы королевы, ее советники и ее фавориты - видел внутреннее убранство палат, но о его современном великолепии говорили с благоговеньем, и жители города в удивлении взирали на неслыханное новшество - большие окна, которые имелись даже в обращенных к морю стенах.
Прочь от берега и от города расстилалась равнина, поросшая чахлой травой, которую пасшиеся овцы объели до коротенького дерна; стражники и молодые люди использовали равнину как плац, где проходили учения с лошадьми и оружием. Часть конюшен, а также псарня и хлева для скотины располагались за стенами дворца, поскольку на островах не требовалось защиты иной, чем та, которую с трех сторон предоставляло море, а с четвертой, с юга - железная стена Артурова мира. Но несколько дальше по берегу, за плацем высились развалины грубо сложенной круглой башни, возведенной в незапамятные времена Древним народом и великолепно приспособленной и под дозорную башню, и под укрепленное убежище. Эту башню Моргауза, в памяти которой были еще свежи набеги саксов на малые королевства большой земли, велела до некоторой степени восстановить и привести в порядок. Здесь держали дозорных, высматривающих корабли с моря.
Здесь же помещалась темница. Башня со всем ее содержимым и выставленная у главных ворот дворца стража были неотъемлемыми атрибутами власти и великолепия, подобавших, на взгляд Моргаузы, ее королевскому достоинству. Если никакой иной пользы от башни и ее гарнизона нет, говаривала Моргауза, они помогают держать людей настороже и дают солдатам хотя бы толику ратного дела после учений, которые слишком быстро обращаются в развлечение, или избавляют от праздного времяпрепровождения во внутреннем дворе дворца.
Когда Мордред и его эскорт прибыли к главным воротам, внутренний двор был полон народа.
Чувствуя себя неловко и скованно в своей редко надевавшейся парадной тунике, которая казалась жесткой от долгого лежания в сундуке и смутно пахла пылью, Мордред последовал за своими проводниками. Все существо его трепетало и стремилось сжаться в комок одновременно, и он ни на кого не глядел, держал голову высоко поднятой, а глаза - устремленными на лопатки распорядителя королевина двора, но при этом кожей чувствовал обращенные на него взгляды и слышал бормотанье, исходившее из незнакомых уст. Все это он счел вполне естественным любопытством, вероятно, смешанным с пренебреженьем; он не мог знать, что своими походкой и осанкой он на удивленье походил на придворного и что сама его чопорность была весьма сродни исполненной достоинства церемонности, приличествующей в тронном зале.
- Рыбацкое отродье? - передавалось шепотом из уст в уста. - Ну да, как же! Такое мы уже слышали. Только погляди на него... Так, кто же его мать? Сула? Я ее помню. Хорошенькая. Она была когда-то в услужении здесь во дворце. Во времена короля Лота это было. Как давно он бывал в последний раз на островах? Лет двенадцать назад? Одиннадцать? Надо же, как время бежит... А мальчишка-то вроде самого подходящего с виду возраста, что скажешь? Ну-ну, похоже, нас ждет кое-что интересное. Весьма интересное, весьма...
Вот о чем перешептывались во внутреннем дворе. Этот шепот, услышь его Моргауза, пришелся бы ей по нраву, а услышь его Мордред, привел бы его в ярость; но мальчик ничего не слышал. Но он слышал бормотанье и чувствовал на себе любопытные взгляды, но только еще прямее держал спину, втайне желая, чтобы с испытанием было покончено и он поскорей вернулся домой.
Но вот они уже достигли дверей главного зала, и, когда слуга распахнул перед ним тяжелые створки, Мордред позабыл о шепоте, о том, сколь чужим он здесь выглядит, обо всем, кроме открывшегося перед ним великолепия.
Когда Моргауза под гнетом Артурова гнева покинула наконец Дунпельдир, чтобы обосноваться в собственном своем королевстве на Оркнейских островах, случайный отблеск в ее магическом кристалле, должно быть, предупредил ее, что пребывание на севере окажется долгим. Ей удалось увезти с собой многие сокровища из южной столицы Лота. Король, правивший теперь там повелением Артура, Тидваль, обнаружил, что его твердыня лишена всяких удобств. Тидваль был правитель суровый и твердый, так что едва ли его это сильно заботило. Но Моргауза, дама, привычная к роскоши, сочла бы, что с ней обошлись жестоко, если б ее лишили каких-либо необходимых регалий королевского достоинства, и со своей добычей сумела свить себе уютное гнездышко, полное ярких красок, дабы смягчить тяготы изгнания и оттенить свою некогда прославленную красоту. Все каменные стены большого зала были увешаны яркими тканями. Гладкие плиты пола были выстелены не тростником или соломой, как того можно было ожидать, а пестрели островками оленьих шкур, бурых, желтовато-бежевых или пятнистых. Тяжелые скамьи по стенам зала были сработаны из камня, но кресла и табуреты, расставленные на возвышении в дальнем конце зала, были деревянными с тонкой резьбой, богато раскрашенными и устланными яркими подушками, а створки массивных дубовых дверей были красиво украшены и пахли маслом и воском.
Ничего этого сын рыбака не заметил. Его взор был устремлен к женщине, сидевшей на роскошном троне в самом центре возвышения.
Моргауза, королева Лотианская и Оркнейская, все еще была очень хороша собой. Свет, падавший через узкое оконце, играл бликами в ее волосах, потемневших с клубничного золота ее юношеских лет до зрелой насыщенной меди. Ее глаза под удлиненными веками светились зеленым подобно изумрудам, а кожа сохранила сливочную гладкость былых времен. Чудесные волосы королевы были убраны золотом, в ушах и на горле у нее горели изумруды. Моргауза была облачена в платье цвета меди, и на сложенных на коленях изящных ручках переливались самоцветные камни.
Пять женщин позади трона - придворные дамы королевы - при всей изысканности своих одежд казались невзрачными и пожилыми. Те, кто знал Моргаузу, ни на мгновение не усомнился бы, что эта видимость была столь же тщательно спланирована, как и впечатление, которое производила сама королева. У ступеней возвышения и вдоль стен зала стояли около дюжины человек, не больше, и все же мальчику Мордреду казалось, что зал полон людей и любопытных взглядов еще более, чем внутренний двор дворца. Он поискал глазами Гавейна или кого-нибудь из младших принцев, но никого из них не увидел. Когда он вошел, несколько нервно помедлив у самых дверей, королева сидела вполоборота к нему, беседуя с одним из своих советников, низеньким и тучным седобородым человечком, который, склонившись в поклоне, смиренно внимал ее словам.
Затем она увидела Мордреда. Королева выпрямилась в своем высоком кресле, и опустившиеся длинные веки скрыли вспышку интереса, промелькнувшую в ее глазах. Кто-то подтолкнул мальчика в спину и прошептал ему на ухо:
- Иди. Подойди к возвышению и стань на колени.
Мордред повиновался. Он приблизился к королеве, но, когда он собирался опуститься на колени, движеньем руки она приказала ему остаться на ногах. Он ждал, выпрямив спину и расправив плечи, такой очевидно самодостаточный, и не делал попытки скрыть удивленье и восхищенье, которое испытывал при виде первой в своей жизни августейшей особы, восседающей на троне в пиршественном зале. Он просто стоял и смотрел во все глаза. Если наблюдатели ожидали, что он будет смущен или придет в замешательство, их ждало разочарованье. Тишина, повисшая в зале, таила в себе жадное любопытство, к которому примешивалось веселое удивленье. Королева и мальчик из рыбацкой хижины на островке тишины мерили друг друга глазами.
Будь Мордред на полдюжины лет старше, мужчины, возможно, гораздо скорее и лучше поняли бы снисхожденье, даже очевидное удовольствие, с которым королева разглядывала мальчика. Моргауза не делала тайны из своего пристрастия к красивым юношам, склонности, которой со смерти своего супруга позволяла себе предаваться в относительной безопасности и более или менее открыто. И действительно, Мордред был вполне представителен: его изящная стать, тонкая кость и выраженье пытливого, но сдержанного ума в глазах под раскинувшимися как птичьи крылья бровями делали его привлекательным в глазах любой женщины. Королева рассматривала его, напряженного (но вовсе не смущенного) из-за "лучшей праздничной" туники, единственной, что у него была, помимо повседневных обносок. Она помнила материю, посланную много лет назад для этой туники, отрез домотканой ткани, неровно окрашенной, что постыдились бы носить даже дворцовые рабы. Если бы из дворцовых сундуков пропало нечто лучшее, это пробудило бы ненужное любопытство. На шее мальчика красовалось ожерелье из неровно нанизанных раковин с каким-то деревянным талисманом в середине, который мальчик сам, наверное, вырезал из куска доски, выброшенной морем. Его ноги, покрытые пылью с ведшей через пустоши дороги, были хорошей формы.
Королева с удовлетвореньем отмечала все это, но видела она и другое: темные глаза, наследие испанской крови в жилах Амброзия, принадлежали Артуру; тонкую кость, нежный поджатый рот мальчик унаследовал от самой Моргаузы.
Наконец она произнесла:
- Тебя зовут Мордред, мне сказали?
- Да. - Голос мальчика охрип от робости. Он кашлянул, прочищая горло. - Да, госпожа.
- Мордред, - раздумчиво повторила она. Ее выговор, даже после стольких лет, проведенных на севере, оставался говором южных королевств большой земли, но говорила она четко и медленно и очаровательным голосом, так что он вполне понимал ее. Его имя она произнесла на северный островной манер. - Медраут, мальчик из моря. Так ты рыбак, как твой отец?
- Да, госпожа.
- Вот почему тебе дали такое имя?
Он помедлил, не понимая, к чему она клонит.
- Полагаю, да, госпожа.
- Ты полагаешь. - Она говорила легко, все ее внимание как будто было сосредоточено на складке, которую разглаживали ее тонкие изящные пальцы. Лишь главный советник королевы и Габран, ее нынешний любовник, хорошо знавшие ее, догадывались, сколь большое значенье имел ее следующий вопрос:
- Ты никогда не расспрашивал родителей?
- Нет, госпожа. Но я много чего еще умею, не только ловить рыбу. Я умею копать торф, я могу покрыть крышу и сложить стену, могу починить лодку и.., и даже подоить козу... - Он помедлил в нерешительности. По залу прокатилась рябь смешков, сама королева улыбалась.
- И скакать по скалам, словно молодой козлик. За что, - добавила она, - мне следует быть благодарной.
- Это пустяк. - К Мордреду вернулась утерянная было уверенность в себе. Нет нужды чего-либо бояться. Королева - прекрасная и добрая госпожа, как и говорила ему Суда, а вовсе не ведьма, как он воображал ее себе, и с ней на удивленье легко говорить. Он улыбнулся королеве:
- Гавейн сильно растянул колено?
Новая волна шепота прокатилась по залу. "Ну надо же, Гавейн!" Сыну рыбаков невместно вести беседу с королевой, стоять тут прямо, словно он один из принцев, и глядеть ей прямо в глаза. Но Моргауза, по всей видимости, не видела в этом ничего необычного. Она оставила без вниманья бормотанье и шепотки, но внимательно наблюдала за мальчиком.
- Не слишком. Теперь, когда колено растерли мазью и наложили повязку, он ходит вполне сносно. Завтра он вновь вернется к своим занятьям с оружием. Он должен благодарить тебя за это, Мордред, и я тоже. Повторяю, мы тебе благодарны.
- Его бы и без меня скоро нашли, и я бы одолжил им веревку.
- Но они его не нашли, а ты дважды спускался по скале. Гавейн сказал мне, что это опасное место. Его бы следовало выпороть за то, что он полез туда, даже если он и принес мне таких великолепных птиц. Но ты... - Чудные зубки прикусили алую нижнюю губу, когда королева задумчиво изучала мальчика. - Ты должен получить зримое свидетельство моей благодарности. Чего бы ты хотел?
Поистине захваченный на сей раз врасплох, он уставился на нее во все глаза, сглотнул и начал бормотать, запинаясь, что-то о своих родителях, их бедности, надвигавшейся зиме и сетях, которые слишком часто латали, но она прервала его:
- Нет, нет. Это для твоих родителей, не для тебя самого. Для них я уже нашла дары. Покажи ему, Габран.
Молодой человек, светловолосый и красивой наружности, стоявший за королевиным троном, наклонился и достал из-за трона ларец. Когда он открыл его, Мордред углядел цветные мотки шерсти, тканое полотно, сетчатый кошель, в котором поблескивало серебро, заткнутую пробкой флягу, вероятно, с вином. Он покраснел как мак, потом побледнел. Происходящее с ним стало вдруг нереальным, словно он видел это во сне. Случайная встреча на утесе, слова Гавейна о награде, вызов в покои королевы - все это тревожило ему душу, разжигало воображенье, обещало внести перемены в однообразие тяжелых будней. Он пришел, ожидая получить самое большее - серебряную монету, доброе слово от королевы, быть может, какое-то лакомство из дворцовой кухни прежде, чем побежит назад домой. Но это - красота и доброта Моргаузы, непривычная роскошь и великолепие зала, богатые дары для его родителей и обещание, по всей видимости, чего-то большего для него самого... За растерянностью и оглушительным стуком сердца он смутно ощущал, что ему предлагают слишком много. Было тут что-то еще. Что-то во взглядах, которыми обменивались придворные, в оценивающем веселье в глазах Габрана. Что-то, чего он не понимал, но от чего ему делалось не по себе.
Габран со стуком захлопнул крышку ларца, но когда Мордред протянул руку, чтобы взять его, Моргауза остановила мальчика.
- Нет, Мордред. Не сейчас. Мы позаботимся о том, чтобы он попал к твоим родителям еще до наступления сумерек. Но нам с тобой ведь надо еще кое о чем поговорить, не так ли? Что пристало молодому человеку, перед которым в долгу будущий король Островов? Пойдем со мной. Мы поговорим об этом наедине.
Королева встала. Габран поспешно подошел, подставляя ей руку, чтобы она могла о нее опереться, но, оставив его без вниманья, Моргауза спустилась со ступенек и подала руку мальчику. Он неловко принял ее, но королева обратила его неловкость в грацию. Ее украшенные перстнями пальцы касались его запястья, словно перед ней был истинный придворный, провожающий ее после окончания аудиенции. Стоя, она была немногим выше него. Пахло от нее жимолостью и роскошно-пряным летом. У Мордреда закружилась голова.
- Пойдем, - мягко повторила она.
Придворные с поклонами расступились, освобождая им путь. Раб королевы отодвинул полог, прятавший резную дверь в стене зала. По обе стороны двери, вытянувшись по струнке, стояли два дюжих стражника с тяжелыми копьями. Мордред более не замечал ни любопытных взглядов, ни перешептывания. Сердце гулко билось у него в груди. Что таит в себе будущее? Чего ему ждать от этой беседы? Он не взялся бы даже гадать, но, разумеется, это снова будет что-то волшебное. Будущее таит для него что-то особое; удача улыбается ему устами королевы, касается его ее рукой.
Сам того не зная, он откинул со лба темные волосы жестом, унаследованным от Артура, и с высоко поднятой головой царственно сопроводил Моргаузу из большого зала ее дворца.

3

Крытый переход, ведший от дворца в королевины палаты, длинный и без единого окна, был освещен факелами, установленными в скобах через равные промежутки вдоль стен. Дверей из него было только две, и обе - в левой стене. За одной, должно быть, находилось помещение стражи; дверь была приоткрыта, и Мордред услышал доносившиеся из-за нее мужские голоса и перестук игральных камней. Другая открывалась во внутренний двор; мальчик вспомнил, что видел там солдат. Теперь она была заперта, но в дальнем конце перехода он заметил третью дверь: она была широко распахнута и ее особо придерживал слуга в ожидании, когда пройдут королева и ее свита.
За дверью ему открылся квадратный покой, служивший, очевидно, передней перед личными покоями королевы. Мебели в нем не было. Справа в узкое окно глядела полоска голубого неба и врывался шум моря и ветра. Напротив, в стороне, дальней от моря, находилась еще одна дверь, на которую Мордред поглядел с любопытством, тут же сменившимся благоговейным страхом.
Этот дверной проем был на удивленье широким и низким, таким же убогим и утопленным в землю, как вход в хижину его родителей. Утоплена эта дверь была и в стену, а над ней нависала тяжелая каменная плита; почти столь же массивными были и каменные косяки, стоявшие по обе стороны входа. Мальчик уже видел такие же врата раньше: они вели в древние подземелья, которые повсюду встречались на островах. Старики говорили, что их, как и высокие блоки, построил Древний народ, селивший в таких подземных жилищах, выложенных камнем, своих мертвецов. Но простой люд считал эти подземелья волшебными, называл их сидхами и полыми холмами. Утверждали, что сидхи охраняют проход в иной мир и что скелеты людей и животных, что нередко находили в этих подземельях, принадлежат тем безрассудным несчастным, которые слишком далеко забрели в темные земли иного мира и не смогли отыскать обратной дороги. Когда туман окутывал острова, что в этих ветреных морях было большой редкостью, говорили, что можно увидеть, как из полых холмов на одетых в золото скакунах выезжают боги и духи, а вокруг них витают печальные призраки умерших. Что бы из этого ни было правдой, жители островов избегали приближаться к курганам, скрывавшим такие подземные усыпальницы. Королевины палаты, очевидно, были построены возле одного из них, быть может, сам курган обнаружили, лишь когда стали закладывать фундамент. Теперь же проход в подземелье был запечатан тяжелой дубовой дверью с огромными железными засовами и висячим замком, призванным удержать взаперти то неизвестное, что притаилось во тьме подземных переходов.
Мордред тут же позабыл о подземельях, поскольку впереди растворилась высокая дверь, по обе стороны которой скучали два вооруженных стражника. За дверью ему открылись потоки солнечного света, тепло и ароматы и краски внутренних покоев королевы.
Комната, в которую они вошли, была точной копией покоя Моргаузы в Дунпельдире; уменьшенная, разумеется, копия, но на взгляд Мордреда - величественная. Солнечный свет лился в огромное квадратное окно, под которым стояла скамейка, яркими подушками превращенная в уютный и отрадный взору уголок. В нескольких шагах от скамьи в озерце солнечного света возвышалось позолоченное кресло. Возле кресла стояли скамеечка для ног и изящный столик. Опустившись в кресло, Моргауза указала Мордреду на скамью. Покорно сев, Мордред с бьющимся сердцем замер в молчании; придворные дамы, по слову королевы, удалились с вышиваньем в дальний угол покоя, к свету от другого окна. Поспешно явился слуга, чтобы с поклоном поднести королеве вино в серебряном кубке. По ее приказу он принес также чашу сладкого медового напитка для Мордреда. Отпив глоток, мальчик поставил чашу на подоконник. Хотя во рту и в горле у него пересохло, он не мог пить.
Выпив свое вино, королева протянула кубок Габрану, которому тоже, должно быть, были отданы некие приказы. Сперва он отошел к двери, где отдал кубок слуге, затем, выпроводив слугу, закрыл за ним дверь и удалился в дальний угол комнаты. Достав из чехла маленькую арфу, он присел с ней возле женщин и начал тихонько перебирать струны.
Только тогда королева заговорила вновь, и говорила она так тихо, что только лишь Мордред, сидевший подле нее, мог ее слышать:
- Ну, Мордред, а теперь давай поговорим. Сколько тебе лет? Нет, не отвечай мне, дай-ка взглянуть... Скоро тебе исполнится одиннадцать. Я верно говорю?
- Да.., да, но, - заикаясь, изумленно переспросил мальчик, - но откуда тебе это известно? Ах да, тебе сказал Гавейн.
Королева улыбнулась.
- Я и без докладов моих подданных знаю все. О твоем рождении мне известно больше, чем тебе самому, Мордред. Догадываешься, почему?
- Как, госпожа? О моем рождении, ты сказала? Это ведь было до того, как ты поселилась у нас?
- Да. Я и король, мой супруг, держали тогда Дунпельдир в Лотиане. Разве ты никогда не слышал о том, что случилось в Дунпельдире за год до рожденья принца Гавейна?
Он покачал головой, так как все равно не решился бы заговорить. Он все еще не знал, зачем королева привела его сюда и почему она тайно говорит с ним в уединении личных своих покоев, но природное чутье подсказывало ему держаться настороже. Нет сомнений теперь, сейчас на него надвигается будущее, которого он страшился, но тянулся к нему всем своим существом, тянулся со странным, беспокойным и временами неистовым ощущением бунта против той жизни, для которой он был рожден и к которой он считал себя приговоренным до самой смерти, как вся родня его родителей.
Моргауза, все еще внимательно наблюдавшая за ним, вновь улыбнулась.
- Тогда выслушай меня. Скоро ты поймешь, почему...
Поправив складки роскошного платья, она заговорила легко, будто речь шла о какой-то малозначимой мелочи из далекого прошлого, словно рассказывала сказку ребенку при свете уютной ночной лампы:
- Тебе известно, что Верховный король Артур приходится мне сводным братом по отцу, королю Утеру Пендрагону. Давным-давно король Утер намеревался выдать меня замуж за короля Лота, и хотя он умер, не успев попировать на моей свадьбе, и хотя мой брат Артур никогда не был другом Лоту, свадьба все же состоялась. Мы надеялись, что благодаря союзу наших сердец завяжется если не дружба между королями, то союз двух королевств. Но то ли из зависти к воинской доблести короля Лота, то ли (как не уставали убеждать меня) из-за напраслины, возведенной на него чародеем Мерлином, который ненавидит всех женщин и воображает, что понес от меня обиду, король Артур держал себя с нами так, как пристало врагу, а не брату или просто сюзерену.
Она помолчала. Расширенные глаза мальчика неотрывно глядели на королеву, губы его были полуоткрыты. Она вновь разгладила платье, в голос ее закрались более низкие, печальные скорбные нотки.
- Вскоре после того, как король Артур взошел на трон Британии, злой чародей рассказал ему, что родился в Дунпельдире ребенок, сын местного короля, и что этот ребенок рожден ему на погибель. Верховный король не медлил ни минуты. Он послал своих лазутчиков в Дунпельдир, чтобы они разыскали и умертвили сыновей короля. О нет... - Она улыбнулась самой нежной своей улыбкой. - Не моих. Мои тогда не появились еще на свет. Но чтобы удостовериться в том, что в живых не осталось ни одного незаконнорожденного сына короля Лота, пусть даже этот ребенок родился неведомо для короля, Верховный король повелел своим верным людям умертвить всех младенцев Дунпельдира. - Голос ее пресекся от горя. - И потому, Мордред, в ту ужасную ночь солдаты отняли у матерей несколько дюжин младенцев. Детей погрузили на корабль и столкнули его в море, где он носился по воле ветров и волн, пока не разбился о скалы, а с ним утонули и все дети. Все, кроме одного.
Мальчик сидел неподвижно, словно скованный чарами.
- Меня? - сорвался с его уст едва слышный шепот.
- Да, тебя. Мальчика из моря. Теперь ты понимаешь, почему тебя назвали этим именем? Это была правда.
Королева как будто ждала ответа; от волненья хрипло мальчик сказал:
- Я думал, это потому, что я рыбак, как и мой отец. Многих мальчиков, кто помогает управляться с сетями, зовут Мордред или Медраут. Я думал - это как талисман, который должен уберечь меня от власти морской богини. Она мне раньше пела об этом песню. Я хотел сказать, моя мать пела мне одну песню.
Роскошные зеленые глаза распахнулись.
- Вот как? И что это была за песня?
Встретив взгляд этих зеленых глаз, Мордред вдруг опомнился. Он совсем позабыл предостереженье Сулы, но теперь оно вновь всплыло в его памяти. Но ведь в правде нет вреда?
- Колыбельную. Она пела мне ее, когда я был совсем мал. По правде сказать, я и не помню ее слов, один только напев.
Щелкнув пальцами, Моргауза отмахнулась от песенки.
- Выходит, ты никогда не слышал этой повести? Твои родители никогда не говорили о Дунпельдире?
- Нет, никогда. То есть, - он говорил с очевидным прямодушием, - только то, о чем говорят в округе. Я знаю, что некогда он был частью твоего королевства и что ты правила там со своим королем, что там родились на свет три старших принца. Мой отец.., мой отец узнает новости, которые привозят корабли, приплывающие к нам из королевств за морем, изо всех этих удивительных земель. Он столько рассказывал мне, что я... - Он прикусил губу, потом не удержался и порывисто задал терзавший его вопрос:
- Госпожа, как мои отец и мать могли спасти меня с корабля и привезти потом сюда?
- Не они спасли тебя с затонувшего корабля. Тебя спас король Лотиана. Когда он узнал, что сталось с похищенными детьми, он послал за ними корабль, но корабль пришел слишком поздно, чтобы спасти кого-либо, кроме тебя. Капитан увидел обломки, еще кружившие в водовороте, остов корабля, среди шпангоутов которого плавало что-то, похожее на тряпичный узел. Это был ты. Конец твоей пеленки зацепился за расщепленный рангоут, это и удержало тебя на плаву. Капитан выудил тебя из воды. По твоей одежде и пеленке, спасшей тебе жизнь, он узнал, кто ты. И потому поплыл с тобой на Оркнейские острова, где тебя могли бы взрастить в тайне и безопасности. - Она снова помедлила. - Ты уже догадался, почему, Мордред?
По глазам мальчика она видела, что это он давно уже угадал. Но, опустив веки, он ответил кротко, словно девчонка:
- Нет, госпожа.
Голос, поджатые губы, напускная девичья скромность - во всем этом было столько от самой Моргаузы, что королева едва не рассмеялась вслух, а Габран, ее любовник вот уже более года, позволил себе поднять взгляд от арфы и улыбнуться вместе со своей повелительницей.
- Тогда я скажу тебе. Два незаконнорожденных сына короля Лотиана в том избиении были умерщвлены. Но люди знали, что бастардов у него было трое. Третий спасся милостью морской богини, что удержала его на плаву среди обломков корабля. Ты - незаконнорожденный сын короля, Мордред, мой мальчик из моря.
Разумеется, он ждал таких слов. Королева всматривалась в его лицо в поисках искры радости или гордости или хотя бы раздумья. Но ничего такого в нем не нашла. Мальчик сидел, кусая губы, обуреваемый горестью, которую желал, но не смел высказать вслух.
- Что с тобой? - спросила наконец королева.
- Госпожа... - И снова молчание.
- Так в чем же дело? - произнесла она уже с ноткой нетерпенья. Вложив в руку мальчишки дар королевской крови, пусть даже и ложный, вельможная госпожа ожидала преклоненья, а не печали, которую не могла понять. Поскольку сама она всегда оставалась глуха к сердечным порывам, ей не могло прийти в голову, что тщеславие и жажда удовольствий могут бороться в ее сыне с привязанностью к приемным его родителям.
- Госпожа, - внезапно вырвалось у него, -
Моя мать бывала когда-нибудь в Дунпельдире?
Моргауза, любившая играть людьми, словно они были дикими тварями, посаженными в клетку ей на забаву, улыбнулась мальчику и впервые за время этой беседы сказала ему чистую правду:
- Разумеется. Где же еще? Ты там родился. Разве я этого не сказала?
- Но она говорила, что всю свою жизнь прожила на Оркнеях! - в волнении воскликнул Мордред, так что на мгновенье оживленная болтовня в дальнем конце покоя смолкла, пока взгляд королевы не заставил ее дам опять склонить головы над рукодельем. Понизив вновь голос, мальчик с несчастным видом добавил:
- И мой отец. Конечно же, он не знает, что она.., что я...
- Глупый неразумный мальчик, ты не понял меня. - В голосе ее было медовое снисхожденье. - Бруд и Суда - приемные твои родители, взявшие тебя по приказу короля и по его же приказу вырастившие тебя в тайне. Сула сама потеряла сына и взялась вскармливать тебя. Не сомневаюсь, она одаривала тебя любовью и заботой, как если б ты был ее собственным сыном. Что до настоящей твоей матери, - поспешно предупредила она вопрос, который оглушенный такими откровеньями мальчик и не собирался задавать, - то о ней я тебе ничего не могу рассказать. Из страха она не сказала ничего, не пыталась вернуть тебя, и из страха перед Верховным королем молчали и все остальные. Возможно, она сама испытывала лишь благодарность, что может забыть обо всем. Я не задавала вопросов, хотя и знала, что один из мальчиков спасся. Потом, когда погиб король Лот, а я приехала сюда, чтобы родить младшего из моих сыновей и в безопасности воспитывать старших трех, я была готова предать все забвенью. Как следует поступить и тебе, Мордред.
Не зная, что сказать, мальчик молчал.
- Насколько мне известно, твоей матери, возможно, уже нет в живых. Мечтать о том, что настанет день и ты разыщешь ее, неразумно - и какая в том польза? Городская девчонка, минутное удовольствие короля? - Она внимательно всматривалась в глаза, поспешно скрывшиеся за опущенными веками, в лишенное всякого выраженья лицо. - Теперь Дунпельдир в руках короля, поставленного там Артуром. В розысках пользы не будет, Мордред, но они таят в себе большую опасность. Ты понимаешь меня? Что предпримешь ты, став взрослым мужем, - твоя забота, но ты поступишь благоразумно, если всегда будешь помнить, что король Артур - враг тебе.
- Так.., выходит, я тот самый? Тот.., что, что станет его погибелью?
- Кто знает? Такое решают лишь боги. Но король - человек тяжелый, а его советник Мерлин умен и жесток. Как по-твоему, станут они рисковать? Но пока ты остаешься на этих островах - и пока ты молчишь о том, что тебе известно, - тебе ничего не грозит.
Вновь повисло молчанье. Потом мальчик спросил, почти прошептал:
- Но зачем тогда ты рассказала мне это? Обещаю, я буду молчать обо всем, но почему ты хотела, чтобы я это знал?
- Потому что я в долгу пред тобой за спасенье Гавейна. Если б ты не помог ему, он, возможно, сам попытался взобраться бы на утес и разбился бы насмерть. Мне было любопытно поглядеть на тебя, и потому я послала за тобой под этим предлогом. Возможно, лучше бы было оставить тебя в неведении, оставить жить жизнью твоих приемных родителей. Они никогда не посмели б заговорить. Но после того, что случилось вчера... - Милый жест, почти словно себе самой в осужденье пожатье плечами. - Найдется немного женщин, пожелавших воспитывать бастарда своего супруга, но я и моя семья в долгу пред тобой, а я привыкла возвращать свои долги. И теперь, когда я увидела тебя и поговорила с тобой, я решила, как отплатить тебе.
Мальчик промолчал. Он словно перестал дышать. Из дальнего угла покоя доносились струнные переборы и приглушенные голоса придворных дам.
- Тебе десять лет, - изрекла королева Моргауза. - Ты здоровый и рослый мальчик, и я думаю, ты мог бы быть мне полезен. Немного есть на островах людей, в чьих жилах течет подходящая кровь и кто выказывает задатки настоящего вождя. В тебе я, кажется, вижу и то, и другое. Пора тебе оставить дом приемных родителей и занять свое место подле остальных принцев. Ну, что ты на это скажешь?
- Я.., я сделаю так, как ты пожелаешь, госпожа, - пробормотал, заикаясь, мальчик.
Это было все, что он мог сказать. В голове его кружились, словно мотив арфы, одни и те же слова: "Остальные принцы. Пора тебе занять свое место подле остальных принцев..." Потом, быть может, он с привязанностью и сожаленьем вспомнит о приемных матери и отце, но сейчас перед его мысленным взором вставали лишь смутные, но ослепительные картины будущего, о котором он не смел даже мечтать. И эта женщина, эта прекрасная вельможная госпожа по милости своей предлагает ему, бастарду своего супруга, место подле своих собственных, законнорожденных принцев. Мордред, повинуясь порыву, которого не знал никогда раньше, соскользнул со скамьи и опустился на колени у ног Моргаузы. Движеньем одновременно грациозным и трогательно безыскусным он приподнял складку медвяного бархата и поцеловал ее. Устремив на нее полный преклонения взор, мальчик прошептал:
- Я готов послужить тебе моей жизнью, госпожа. Только попроси. Она твоя.
Его мать улыбнулась ему сверху вниз, удовлетворенная достигнутой победой. Она коснулась его волос, жест, от которого кровь прилила к его щекам, потом снова откинулась на подушки - красивая хрупкая королева, нуждающаяся в сильной руке и в остром мече, что защитили бы ее.
- Я не обещаю тебе легкой службы, Мордред. Одинокая королева нуждается во всей любви и защите, которые могут подарить ей верные воины. Ты будешь обучаться воинскому искусству вместе со своими братьями и жить ты будешь здесь же, в моем дворце. А теперь ты отправишься в Тюленью бухту, чтобы попрощаться со своими родителями и привезти сюда свои вещи.
- Сегодня? Сейчас?
- Почему бы и нет? Когда принято решенье, наступает пора действовать. С тобой поедут Габран и раб, чтоб нести твое имущество. А теперь отправляйся.
Мордред, слишком растерянный и пораженный случившимся, чтобы упомянуть о том, что все свое мирское имущество он способен унести сам, притом в одной руке, поднялся на ноги, потом склонился поцеловать протянутую ему руку. Следует заметить, что на сей раз этот жест придворного вышел у него почти естественно.
На том королева отвернулась, давая понять, что аудиенция окончена. Подле Мордреда возник Габран, который повлек его за собой из покоя и дальше по коридору, во внутренний двор, где небо, расцвеченное закатом, уже тускнело с приближением сумерек, и ветерок доносил запах костров, на которых варили ужин.
Подбежал слуга, по одежде конюх, и подвел им уже оседланную лошадь. Это был крепкий островной пони сливочного цвета и лохматый словно овца.
- Поспеши, - сказал Габран, - мы и так опоздаем к ужину. Полагаю, ты не умеешь ездить верхом? Нет? Ладно, садись позади меня. Слуга последует за нами пешком.
Но Мордред не спешил садиться в седло.
- В том нет нужды. Мне нечего даже везти. И тебе нет нужды ехать со мной, господин. Если ты останешься и отужинаешь, я могу сбегать домой и...
- Ты скоро узнаешь, что если королева сказала, что я должен отвезти тебя, значит, я должен отвезти тебя. - Габран не потрудился объяснить, что данный ему приказ был намного более подробным и ясным. "Не дай ему поговорить наедине с Сулой, - велела Моргауза. - О чем бы она ни догадывалась, она еще ничего не успела ему рассказать. Но теперь, зная, что вот-вот его потеряет, кто знает, чего она может наговорить? Мужчина роли не играет: он слишком глуп, чтобы угадать истину, но даже он может рассказать мальчишке правду о том, как его по договоренности привезли сюда из Дунпельдира. Так что отвези его, глаз с него не спускай и побыстрей привези его назад. Я позабочусь о том, чтобы он никогда больше туда не вернулся".
И потому Габран решительно заявил:
- Давай же руку!
Вот так, с Мордредом за спиной, цеплявшимся за него словно молодой сокол за ком войлока, любовник королевы пустил сливочного пони рысью по дороге, ведущей в Тюленью бухту.

4

Сула сидела у двери хижины: спеша поймать последние лучи заходящего солнца, она чистила рыбу со вчерашнего улова, чтобы выложить ее завтра вялиться на солнцепеке. Когда лошадь выехала на вершину утеса, полого спускавшегося в этом месте к бухте, она как раз спускалась с деревянной бадьей к берегу, чтобы выбросить требуху на гальку, где курицы ожесточенно спорили с морскими птицами за свою долю вонючих отбросов. Шум стоял оглушительный; огромные чайки с криком налетали друг на друга, гоняли кур и своих же товарок, а ветер с моря относил в бухту омерзительный запах рыбьих потрохов.
Не успел еще Габран натянуть поводья, как Мордред уже соскользнул с крупа его коренастой верховой.
- Если ты соблаговолишь подождать здесь, господин, я только бегом отнесу это вниз и заберу свои вещи. Я скоро вернусь. Много.., много времени это не займет. Наверно, мать ожидала чего-то подобного. Я поспешу, как смогу. Может, мне можно будет вернуться сюда завтра? Просто поговорить, если они захотят?
Габран, не удостоив его слова ответом, спешился и, перекинув поводья через голову лошади, повел ее в поводу. Когда Мордред, из предосторожности прижимая к себе ларец, начал спускаться вниз, слуга королевы двинулся за ним следом.
Повернув прочь от берега к хижине, Сула наконец увидела их. Она уже давно поглядывала на вершину утеса, ожидая возвращения Мордреда, и теперь, завидев, кто его сопровождает, застыла на несколько мгновений, непроизвольно прижимая к животу осклизлую бадью. Потом, опомнившись, она швырнула бадью у входа в хижину и поспешила внутрь. Она зажгла лампу, тусклый желтый свет полился наружу сквозь щель в пологе.
Отодвинув полог, мальчик радостно вбежал внутрь, держа перед собой ларец.
В тот день в убогой хижине не было и следа дыма. Погожими летними днями Сула варила еду в глиняной печурке снаружи, над огнем, разведенным из сушеных водорослей и навоза. Но крохотная бухточка давно уже насквозь пропиталась рыбной вонью, и внутри от запаха бакланьего сала, которым заправляли лампу, тут же начинало першить в горле. Хотя Мордред прожил среди этих запахов всю свою жизнь, теперь, когда воспоминанья об ароматах и красках королевского дворца еще живо стояли в его памяти, мальчик отметил их со смесью жалости, стыда и того, что он по молодости не мог распознать как отвращение к себе; стыда потому, что Габран, по всей очевидности, намеревался зайти внутрь вместе с ним, и вины за то, что ему стыдно перед слугой королевы.
К огромному его облегченью, Сула была одна. Она как раз вытирала руки о тряпку.
Кровь из порезанного пальца смешивалась на тряпке с рыбьей слизью и чешуей. На острие кремневого ножа, что лежал на столе, тоже алела каемка крови.
- Мама, ты порезала руку!
- Пустяк. Тебя надолго задержали во дворце.
- Я знаю. Сама королева желала поговорить со мной. Только послушай, мне столько всего надо тебе рассказать! Сам дворец - удивительное место, и меня отвели в палаты госпожи королевы... Но сперва посмотри, мама! Она дала мне подарки.
Поставив ларчик на стол, он откинул крышку.
- Посмотри, мама! Вот серебро для вас с отцом, и материя, погляди, ну разве не хороша? И толстая к тому же, сойдет для зимней одежды. И фляга доброго вина, и каплун из дворцовой кухни. И все это для тебя...
Его голос смущенно затих. Сула даже не взглянула на его сокровища. Она все еще раз за разом вытирала руки о сальную тряпку.
Внезапно Мордред потерял терпенье. Выхватив из ее рук тряпку, он швырнул ее наземь, подвинув при этом поближе ларец.
- Ты что, не хочешь даже поглядеть на них? Не хочешь даже узнать, что сказала мне королева?
- Я вижу, что она была щедра к нам. Всем известно, какой она бывает щедрой, когда на нее накатит. А чем она одарила тебя?
- Обещаньями, - произнес от двери Габран, который как раз пригнулся, чтобы не задеть головой за низкую притолоку.
Когда он выпрямился, мальчик увидел, что слуга королевы почти касается головой каменного потолка. Габран был одет в желтую тунику до колен с темно-зеленой узорчатой каймой по подолу. На перехватывавшем тунику поясе мерцали желтые камни, на шее у Габрана красовалось ожерелье из кованой меди. Он был хорош собой, и правильные черты его лица лишь подчеркивали грива светлых, как ячменная солома, волос, падавшая ему на плечи, и синие глаза северянина. В его присутствии привычная хижина теперь показалась мальчику еще более убогой и закопченной, чем была раньше.
Если Мордред и сознавал это, то Суле не было до того дела. Богатые одежды и осанка посланца королевы не произвели на нее никакого впечатления: она взглянула на Габрана в упор, как поглядела бы на врага.
- Какие еще обещанья? Габран улыбнулся.
- Только того, что положено иметь каждому мужчине, а Мордред выказал себя таковым или по крайней мере так думает королева. Чашу и блюдо для мяса и орудия труда.
Сула глядела на него в упор, губы ее беззвучно шевелились. Она не спросила королевина посланца, что тот имеет в виду. Не произнесла она и ни одного слова приветствия и гостеприимства, столь естественного для жителей островов.
- Все это у него есть, - сурово отрезала вместо этого она.
- Но не то, что ему полагается, - мягко возразил Габран. - Тебе, как и мне, известно, женщина, что чаша его должна быть украшена серебром и что орудия его - не мотыга и рыболовные снасти, а меч и копье.
Ожиданье и страх перед тем, что должно свершиться, никогда не в силах подготовить человека к наступлению той самой решающей минуты. Словно он пронзил ей грудь копьем. Сула вскинула руки, потом упала на табурет возле стола, уткнувшись лицом в грязный передник.
- Не надо, мама! - вскричал Мордред. - Королева.., она рассказала мне.., ты сама знаешь, что она мне рассказала! - Потом он горестно воззвал к Габрану:
- Я думал, она все знает! Я думал, она поймет.
- Она не понимает. Ты не понимаешь, Сула? Кивок. Женщина начала раскачиваться на табурете, словно в глубоком горе, но с ее уст не сорвалось ни звука.
Мордред колебался. Среди неотесанных и грубоватых жителей островов проявления привязанности были в диковинку. Он подошел к Суле, но ограничился лишь тем, что коснулся ее плеча.
- Мама, королева рассказала мне всю правду. Как вы с отцом забрали меня у капитана, который нашел меня, как вы взялись воспитывать меня как собственного сына. Она рассказала мне, кто я.., во всяком случае, кем был мой настоящий отец. И потому теперь она считает, что я должен жить с остальными.., с остальными сыновьями короля Лота и прочими вельможами и учиться владеть оружьем.
Сула все еще не могла произнести ни слова. Габран, наблюдавший за ней от двери, даже не шевельнулся.
Мордред попытался снова:
- Мама, ты не могла не знать, что настанет день и мне все расскажут. А теперь я знаю.., ты не должна об этом жалеть. Я сам не могу об этом жалеть, должна же ты это понять. Это ничего не меняет, мой дом по-прежнему здесь, и вы с отцом все так же... - Он сглотнул. - Ты же знаешь, вы всегда будете моей семьей, правда, поверь мне! Однажды...
- Да уж, однажды... - сурово оборвала она его.
Передник упал ей на колени. В неверном свете сальной лампы испачканное грязью с передника лицо ее было болезненно бледным. На прислонившегося к стене у двери роскошно одетого Габрана она даже не взглянула. Мордред с мольбой глядел в ее такое родное лицо; во взгляде его сквозили сыновняя любовь и горе, но было в нем что-то, в чем женщина распознала мечтательное возбужденье и честолюбие, и железную решимость идти своей дорогой. Она в глаза не видела Артура, Верховного короля всей Британии, но, глядя на Мордреда, узнавала в мальчике его сына.
- Да уж, однажды, - с тяжелым сердцем повторила она. - Однажды ты вернешься, взрослый и богатый, чтобы одарить золотом тех, кто вскормил тебя. Но сейчас ты пытаешься уверить меня, что ничего не переменилось. Что бы ты сейчас ни говорил, не имеет значенья, кто ты есть...
- Я такого не говорил! Разумеется, это имеет значенье! Кто не порадовался бы, узнай он, что он сын короля? Кто не ухватился бы за шанс носить оружие и, быть может, когда-нибудь отправиться за море и увидеть далекие королевства большой земли, где решаются дела этого мира? Когда я говорил, что ничто не переменилось, я имел в виду привязанность и любовь, что я испытываю к тебе и отцу. Но я ничего не могу с собой поделать: я хочу жить во дворце! Пожалуйста, попытайся понять. Я не могу делать вид, что мне жаль, что королева предложила мне место в своей свите.
Горе в его лице и голосе мальчика внезапно заставили Сулу смягчиться.
- Конечно, не можешь, малыш. Прости старуху, которая так долго страшилась этой минуты. Разумеется, ты должен оставить меня. Но разве обязательно делать это сейчас? Зачем здесь этот разодетый господин? Он что, ждет, чтобы отвезти тебя назад?
- Да, мне велели собрать мои пожитки и возвращаться немедля.
- Тогда собирай их. Твой отец вернется не раньше, чем с вечерним приливом. Ты придешь повидаться с ним, как только тебя отпустят. - Во взгляде ее промелькнуло подобие слабой улыбки. - Не волнуйся, малыш, я расскажу ему, что случилось.
- Он ведь тоже обо всем знает, правда?
- Разумеется, знает. И он поймет, что чему быть, того не миновать. Думаю, он заставил себя забыть об этом, хотя я уже год или около того ожидала этого. Да, я видела это в тебе, Мордред. Кровь дает себя знать. И все же ты был нам хорошим сыном, сколь бы ни терзался тоской по чему-то иному.., мы получали за тебя плату, ты это знаешь? Откуда, по-твоему, взялись деньги на добрую лодку и иноземные сети? Я вскормила бы тебя и без платы взамен младенчика, которого прибрала к себе богине; ты и был как родной наш сынок и даже лучше. Да, мы станем горько тосковать по тебе. Рыбалка - нелегкое ремесло, а отец твой стареет, и свою лямку ты тянул не хуже других, это уж точно.
Что-то дрогнуло в лице мальчика.
- Я не уйду! - внезапно вырвалось у него. - Я не оставлю вас, мама! Никто не сможет меня заставить!
- Ты уйдешь, дружок, - печально отозвалась она. - Теперь, когда ты видел иную жизнь, испробовал ее, ты уйдешь. Так что собирай свои вещи. Вон тому господину не терпится вернуться.
Мордред перевел взгляд с Сулы на Габрана. Последний кивнул и сказал добродушно:
- Нам надо спешить. Ворота скоро закроют.
Мальчик отошел к своей постели. Кроватью ему служила каменная полка возле стены, мешок, набитый сухим папоротником, был ему тюфяком, поверх него было наброшено синее покрывало. Из ниши в стене под выступом мальчик достал немногие свои пожитки. Рогатку, несколько рыболовных крючков, старую рабочую тунику. Сандалий у него не было. Рыболовные крючки, а с ними и старую тунику он положил назад на постель. Над рогаткой он немного поколебался. Он провел пальцем по гладкой деревяшке, так легко ложившейся ему в руку, пощупал мешочек с голышами, круглыми и блестящими, которые с таким тщанием отобрал из гальки на морском берегу. Потом он отложил и их. Сула безмолвно наблюдала за ним. Словно в памяти и ее и мальчика одновременно всплыли слова Габрана: "Орудия его труда - меч и копье..."
- Я готов. - В руках мальчика был один только нож.
Если кто-то из них и уловил смысл этого мгновенья, то не сказал ни слова. Габран протянул руку к дверному пологу. Еще прежде, чем он успел коснуться его, грубая материя отодвинулась: в хижину ворвалась коза. Встав с табурета. Сула потянулась за миской, чтобы сцедить в нее молоко.
- Теперь тебе пора идти. Возвращайся, когда сможешь или когда тебя отпустят, и расскажи нам с отцом, каково жить во дворце.
Габран приподнял полог, и Мордред медленно направился к двери. Что еще он мог сказать? Слов благодарности было недостаточно, и вместе с тем они были излишни.
- До свиданья, мама, - неловко сказал он и вышел на вольный воздух. Габран дал пологу упасть за их спинами.
Отлив сменялся приливом, и посвежевший ветер разогнал запах рыбы. В лицо Мордреду пахнуло сладковатым запахом цветущих вересковых пустошей. Он словно окунулся в иную реку.
Габран отвязывал лошадь и неловко возился с узлами в сгущавшихся сумерках. Мордред помедлил, потом стремглав бросился назад в вонючую полутьму хижины. Сула доила козу и даже не подняла головы. Мордред увидел, как по грязной ее щеке прокладывает себе дорогу, словно улитка по валуну, капелька влаги. Он остановился на пороге и, цепляясь за полог, произнес поспешно и хрипло:
- Я буду приходить всякий раз, как меня будут отпускать, честное слово, я буду приходить. Я.., я позабочусь о вас с отцом. Настанет день.., настанет день, когда, обещаю, я стану большим человеком, и я позабочусь о вас обоих.
Но Сула словно не слышала его.
- Мама.
Она не подняла глаз. И руки ее ни на миг не остановились.
- Надеюсь, - прошептал Мордред, - мне никогда не придется узнать, кем была моя настоящая мать.
Повернувшись, он выбежал в сгустившуюся тьму.

Предыдущая страница 2 Следующая страница


3 Мэри Стюарт

***

- Что скажешь? - требовательно спросила Моргауза.
Времени было далеко за полночь. В спальном покое королевы они с Габраном были одни.
Во внешнем покое спали придворные дамы, а в спальне за ним давно уже погрузились в сон пятеро ее детей - четыре сына Лота и пятый - Артуров сын. Но королева и ее любовник еще не ложились. Королева сидела подле очага, где тихонько тлел торф. Она была облачена в длинную сливочно-белую спальную робу и ночные башмачки из зимнего меха голубого зайца, что водится на Верхнем острове. Не заплетенные в косу длинные волосы рассыпались у нее по плечам и поблескивали в свете очага. В этом мягком свете сама она казалась юной двадцатилетней девой и притом девой сказочно прекрасной.
Хотя теперь, как и всегда, один ее вид вызывал в нем трепет, молодой человек знал, что сейчас не время выказывать свои чувства. Все еще полностью одетый, с волглым плащом, перекинутым через руку, он держался на почтительном расстоянии и ответил, как полагается отвечать подданному своей повелительнице:
- Все улажено, госпожа. Дело сделано так, как ты того пожелала.
- Никаких следов насилия?
- Никаких. Они спали или были слишком пьяны от присланного тобой вина.
Полуулыбка, какую невинные сочли бы невинной, тронула королевины губы.
- Отпей они даже глоток, Габран, его бы хватило. - Она подняла к нему восхитительно нежный взор, увидела в его глазах одно лишь слепое обожанье и добавила:
- Неужели ты думал, что я стану рисковать? Не настолько ты глуп. Итак, это было легко?
- Очень легко. Все потом скажут, что они выпили слишком много и потому были беспечны, а потом упала лампа, и растопленное сало плеснуло на постель, и... - Он развел руками.
Королева удовлетворенно вздохнула, но что-то в голосе верного слуги ее насторожило. Хотя Моргауза ценила его и отчасти даже привязалась к своему молодому и красивому любовнику, она не задумываясь избавилась бы от него, если бы это соответствовало ее планам; но пока в нем была нужда, и потому его следовало держать на коротком поводке.
- Слишком просто, думаю, хотел ты сказать, Габран? - нежно и мягко спросила она. - Знаю, мой милый. Воины, такие как ты, не любят легкой охоты, а убивать таких людишек все равно что забивать скотину - никакого труда для настоящего охотника. Но это было необходимо. И ты сам это знаешь.
- Да, пожалуй.
- Ты говорил, тебе показалось, что женщина что-то знала.
- Или догадывалась. Трудно сказать. Все эти рыбаки выглядят что побитые морем водоросли. Я не могу сказать с уверенностью. Было что-то в том, как она говорила с мальчиком, и в том, как она глянула на него, когда он сказал, что ты сказала ему всю правду... - Тут он немного помедлил. - Если так, это значит, что она.., что оба они все эти годы хранили молчанье.
- И что с того? - вопросила королева. Она рассеянно протянула руку к теплу очага. - Это еще не означает, что они продолжали бы и дальше хранить его. Раз я забрала мальчика, они могли бы счесть себя обиженными, а недовольные люди опасны.
- Но неужели они посмели бы заговорить? И с кем?
- Ну как же, с самим мальчиком. Ты сам говорил, что Сула упрашивала мальчика возвращаться в хижину, и вполне естественно, что поначалу он стал бы рваться туда. Хватило бы одного слова, одного намека. Ты знаешь, чей он сын; ты видел его. Да хватит одного дуновенья, чтобы разжечь такой пожар честолюбия и амбиций, какой способен порушить все мои планы на будущее. Поверь мне на слово, это было необходимо. Габран, мой милый мальчик, возможно, ты и лучший любовник, о котором женщина может мечтать на своем ложе, но тебе никогда не удалось бы править королевством обширнее того самого ложа.
- К чему мне королевство?
В награду она одарила его улыбкой, в которой к нежной привязанности примешивалась насмешка. Осмелев, он сделал шаг вперед к очагу, но она остановила его:
- Подожди. Подумай. На сей раз я скажу тебе почему. И не делай вид, что ни разу не пытался предугадать моих планов на этого бастарда. - Она повертела перед собой рукой, очевидно, с удовольствием наблюдая за игрой самоцветных камней в своих перстнях, потом, уверенная в своей власти, подняла взор:
- Отчасти ты, возможно, прав. Быть может, я слишком рано спустила на зайцев ястреба и слишком поспешила с охотой. Но мне представился случай забрать мальчишку из дома его приемных родителей и ввести его во дворец, не возбудив при этом особого любопытства. Кроме того, ему уже десять лет - самое время преподать ему воинские уменья и манеры настоящего принца. А как только я сделала первый шаг, за ним неизбежно должен был последовать и второй. До тех пор, пока не настанет подходящий момент, мой братец Артур не должен услышать и намека о местонахождении мальчишки. Не должен пронюхать об этом и его архимаг Мерлин, а в расцвете своей силы чародей ведь слышал, о чем шуршат тростники на Святом острове. Как бы ни был он стар и глуп, нам нельзя рисковать. Не для того я хранила в секрете сына Артура и его тайну, чтобы сейчас его у меня отобрали. Он - мой пропуск в Верховное королевство. Когда он будет готов отправиться туда, я отправлюсь с ним вместе.
Теперь любовник снова всецело в ее власти, с улыбкой заметила про себя королева. Довольный собой, польщенный ее доверием, жаждущий услужить.
- Ты хочешь сказать, что вернешься с ним в Дунпельдир?
- Нет, не в Дунпельдир. В сам Камелот.
- К Верховному королю?
- А почему бы и нет? Законного сына у моего брата нет, и если верить депешам и слухам, маловероятно, что таковой у него родится. Мордред - мой пропуск к Артурову двору... А дальше, кто знает.
- Ты столь уверена в таком исходе, - рискнул заметить Габран.
- Да, я уверена. Я это видела. - Заметив взгляд любовника, королева улыбнулась. - Да, мой милый, в омуте. Он был прозрачен как кристалл - ведьмовской кристалл. Я и мои сыновья - все мои сыновья - в Камелоте, облаченные для пира и подносящие дары.
- Тогда, разумеется.., не-то чтобы я усомнился в твоих приказах, но.., разве это не означает, что и без сегодняшнего деянья тебе б ничего не грозило?
- Возможно. - В голосе ее звучало одно лишь безразличье. - Нам не всегда под силу верно читать знаки, и может статься, богиня уже знала, что будет свершено сегодня. Теперь же я уверена, что мне ничто не угрожает. Все, что мне нужно - это дождаться смерти Мерлина. Уже дважды, как тебе известно, сюда доходили известия о его смерти, и дважды я успевала возрадоваться, прежде чем обнаруживала, что эти россказни лживы и что старый дурак еще цепляется за жизнь. Но вскоре настанет день, когда такая весть будет правдива. Я об этом позаботилась, Габран. И когда такой день настанет, когда Мерлин темной тенью перестанет маячить за плечом Артура, тогда я смогу явиться в Камелот без опаски и привезти с собой Мордреда. С братом я справлюсь... И если не так, как управилась с ним когда-то, то как сестра, у которой осталось еще немало власти и немного красоты...
- Госпожа... Моргауза...
На это королева рассмеялась нежно и протянула ему руку.
- Ну же, Габран, для ревности тут нет причины! И бояться меня тоже нет нужды. Ты сам знаешь, что делать с ведьмовством, какое я могу обратить против тебя. Труды, что еще предстоят тебе в остаток ночи, придутся тебе более по вкусу, чем те, с которых эта ночь началась. Иди же в постель. Благодаря тебе теперь все благополучно. Ты послужил мне более чем верно.
"Как и они". Но этой мысли Габран не высказал вслух. И вскоре, избавившись от мокрых одежд и лежа на широкой постели подле Моргаузы, он забыл об этой мысли, как забыл о двух мертвых телах, которые оставил в дымящемся остове хижины на берегу Тюленьей бухты.

5

Мордред проснулся рано, в обычный свой час.
Остальные мальчики еще спали, но в эту предрассветную пору отец всегда поднимал его со словами, что пора приниматься за работу. Несколько минут он лежал, оглядывая новую комнату вокруг себя и не понимая, где он очутился, а потом все вспомнил. Он - в королевских палатах. Он - сын короля, и остальные королевские дети спят здесь же, в одной с ним опочивальне. Старший из них, принц Гавейн, лежал подле него, в одной с ним кровати. В другой спали три младших принца: близнецы и маленький Гарет.
У него еще не было возможности переговорить с ними. Вчера вечером, когда Габран привез его назад во дворец, Мордреда отдали на попечение старухи, бывшей некогда кормилицей принцев; она еще состоит, пояснила ему старуха, нянькой при Гарете и заботится об одежде мальчиков и до некоторой степени - об их благоденствии. Старуха отвела Мордреда в каморку, заставленную ларями и сундуками, из которых подобрала ему новую одежду. Оружия ему пока не будет; завтра успеет получить, кисло буркнула старуха, ждать недолго, и надо думать, он немедля забьет себе голову резней и убийствами, как все они. Ох уж эти мужчины! Мальчишки - тоже не сахар, но их хотя бы приструнить еще можно, и пусть он зарубит себе на носу, она теперь, может, и в преклонных годах, но вполне в силах задать добрую порку, если потребуется... Мордред молчал и слушал, все оглаживая и щупая добрую новую тунику и пытаясь не зевать, пока старуха хлопотала вокруг него. Из ее болтовни - а старая Эйсла не умолкала ни на минуту - он заключил, что королева Моргауза была своеобразной, переменчивой, чтобы не сказать большего. То она брала мальчиков с собой на верховую прогулку, показывая им, как охотиться, по обычаю большой земли, с соколом и собаками, и до поздней ночи пичкала их различными яствами на обильном пиру; то на следующий день мальчики оказывались позабыты, им запрещалось даже входить в ее покои, а потом вновь их вызывали среди ночи послушать менестреля или развлечь заскучавшую неугомонную королеву рассказами о том, как провели день. Более того, обходилась она с сыновьями неровно. Вероятно, единственным принципом римских времен, которого придерживалась королева Моргауза, был "разделяй и властвуй". Гавейну, как старшему и наследнику, предоставлялось больше свободы и некоторые привилегии, недоступные для остальных; Гарет, младший сын, родившийся после смерти отца, был любимцем. Оставались близнецы, которые, как заключил по поджатым губам и покачиванию головой Эйслы Мордред, и без постоянных трений, вызываемых ревностью и разочарованиями, были упрямы и неуживчивы.
Когда наконец добрый час спустя Мордред, перебросив через локоть аккуратно сложенные новые одежды, последовал за кормилицей в опочивальню, он был даже рад, когда обнаружил, что все мальчики легли еще до него и теперь беспробудно спят. Эйсла осторожно забрала Гарета из постели Гавейна, потом откатила в сторону близнецов и пристроила к ним в кровать малыша. Ни один из троих даже не шелохнулся. Подоткнув вокруг них меховое одеяло, кормилица жестом указала Мордреду на место подле Гавейна. Раздевшись, он скользнул в нагретую постель. Старуха, едва слышно бормоча себе под нос, повозилась еще несколько минут, складывая на лари у постелей разбросанную повсюду одежду принцев, а потом удалилась, мягко притворив за собой дверь. Не успела она еще выйти из комнаты, как Мордред уже погрузился в сон.
А теперь в окно лился свет, настал новый день, и сна у него ни в одном глазу. Мордред с наслаждением потянулся, чувствуя, как в нем нарастает радостное возбужденье. Он нутром чувствовал, что этот день принесет ему нечто новое. Постель была теплая и чистая и лишь смутно пахла тонко выделанным мехом, из которого было сшито одеяло. Спальный покой принцев был большой и, на взгляд Мордреда, - богато обставленный: меж двумя широкими кроватями стояли сундуки для одежды и перед дверью, закрывая доступ сквознякам, висел толстый занавес. И пол, и стены были облицованы большими плитами вездесущего серого песчаника. Несмотря на то что на дворе стояло лето, в этот ранний час в опочивальне было очень холодно, но здесь было много чище, чем после самой дотошной уборки в хижине Сулы, и что-то в душе мальчика потянулось к этой чистоте как к чему-то позабытому, но желанному. Между кроватями помещалось узкое окно, в которое залетал прохладный и чистый утренний ветерок, несший с собой запах воды и соли.
Мордред не мог больше лежать спокойно. Гавейн спал, свернувшись по-щенячьи клубком в груде мехов. Что до близнецов, спавших на второй кровати, то за краем одеяла виднелись лишь их макушки. Гарета они столкнули на самый край, так что малыш отчасти свесился с кровати, но тем не менее спал беспробудным сном.
Мальчик потихоньку выскользнул из кровати. Прошлепав босыми ногами по полу, он стал коленями на сундук и выглянул в окно. Окно выходило на дальнюю от моря сторону; вывернув шею, Мордред увидел внутренний двор и главные ворота в стенах, окружавших дворец. Шум моря доносился сюда лишь глухим бормотанием под беспрестанные крики и стоны чаек. Мордред поглядел в другую сторону, где за стенами холма расстилалась вересковая равнина, мягко поднимаясь к вершине пологого холма, а через нее взбиралась на гребень поросшая дерном дорога, зеленая на фоне сизого вереска. За этим гребнем, как за горизонтом, лежал дом его приемных родителей. Его отец, наверно, сейчас запивает водой утреннюю краюху хлеба, а потом отправится в море. Если Мордред хочет повидать его (чтобы поскорей с этим покончить, произнес шепоток и тут же был задавлен на темных, едва сознаваемых задворках его мыслей), пойти надо сейчас.
На сундуке лежала новая туника, которую ему дали прошлой ночью, а возле нее плащ, фибула и кожаный пояс с застежкой из бронзы. Но уже протянув руку за этой новой драгоценной одеждой, он передумал и, коротко передернув плечами, подобрал с полу старое платье, брошенное вчера в угол, и поспешно натянул через голову голубую тунику. Поднырнув под занавес у двери, он выскользнул из комнаты и босиком прокрался по холодным каменным коридорам в большой зал.
В зале еще все спали, но во дворе уже сменялась стража и сновали слуги. Никто не остановил его, никто не заговорил с ним, когда он осторожно пробирался через загроможденный козлами и лавками зал к дверям, ведущим во двор. Ворота во внешних стенах стояли открытые настежь, и пара крестьян втаскивала во двор огромную телегу, доверху груженную пластами нарезанного торфа. Пара стражников лениво наблюдали за ними у караульной, жуя ячменные лепешки и по очереди отхлебывая из рога с элем.
Когда Мордред подошел ближе, один из стражников, глянув поверх обода рога, заметил его, толкнул локтем второго и произнес что-то неразборчивое. Мальчик помялся, он почти что ждал, что его вот-вот остановят или, уж во всяком случае, допросят, какое у него дело, но ни один из стражей и не думал делать ничего подобного. Вместо этого первый поднял руку, словно отдавая ему честь, а потом отступил на шаг, давая Мордреду пройти.
Пожалуй, ни одна из величественных и пышных церемоний, которые принцу Мордреду случалось видеть за свою жизнь, не могла бы равняться с этой. Сердце у него подпрыгнуло, забилось, словно у самого горла, и он почувствовал, как краска прилила к его щекам. Но ему удалось заставить себя спокойно произнести "Доброго вам дня", после чего он гордо вышел из ворот дворца и бегом припустил по зеленой дороге, уходившей на пустоши.

***

Он бежал по дороге, а сердце его все еще взволнованно билось. Солнце встало, и впереди стелились длинные тени. Блестела, тонким паром поднималась с травинок роса, капли ее горели в солнечных лучах на выглаженных легким ветерком тростниках, так что казалось, что все вокруг переливается и искрится светом, словно более нежное отраженье бесконечного и мучительно яркого сияния моря. Над головой белели перышками облака, воздух полнился пением птиц, и жаворонки, закончив свои трели, взлетали с гнезд среди вереска. Вскоре Мордред миновал середину равнины, и впереди перед ним открылся пологий склон, уходивший к самым утесам, а за ними вновь бескрайнее сверкающее море.
Отсюда в прозрачном утреннем свете за гладью воды ему был виден Верхний остров. А за ним лежала большая земля, великая и полная чудес страна, какую островитяне, отчасти в шутку, отчасти из невежества, называли "соседний остров". Много раз, выйдя в море на лодке отца, он видел северные скалы и пытался вообразить себе остальные чудеса: ее обширные равнины, ее леса, дороги и гавани, ее города и замки. А теперь эта страна, хоть и скрывалась сегодня за легкой дымкой, перестала быть недоступной мечтой. Она стала Верховным королевством, в которое он однажды отправится и где однажды он займет свое - и значительное - место. Если его новое положенье при дворе что-то означает, то именно это. Уж он-то об этом позаботится.
Рассмеявшись от счастья, Мордред взбежал на утес.
Вот он уже почти на самой его вершине, где нарезал торф. Он остановился, намеренно медля у рва, который вчера выкопал. Как, казалось, давно это было! Теперь работу придется заканчивать Бруду, к тому же в одиночку, а в последнее время старик начал жаловаться на боли в пояснице. Быть может, думал мальчик, поскольку ему, по всей видимости, позволят беспрепятственно покидать дворец и возвращаться туда по желанью, он сможет приходить сюда каждый день - к примеру, за час до того, как встанут остальные принцы, - и закончить нарезку торфа. А если его и впрямь возвысят до принца и у него будут свои слуги, он сможет поручить им это или послать их собирать лишайники для красок, которыми мать красит материю. Корзинка стояла еще на краю рва, где он, позабыв, бросил ее днем раньше. Подхватив корзинку, мальчик побежал по тропке к дальнему краю утеса.
Над бухточкой с криками носились чайки. Шум их криков накатил на него словно волна, ветром принесенная с моря. Что-то еще было в этом ветре, какой-то незнакомый запах, и странный отзвук птичьего крика полоснул его словно лезвие ножа. Дым? Над крышей хижины обычно вился дымок, но это был иной дым, будто бы прокисшие и стылые зловещие испарения; запах казался издевкой над добрым ароматом жареного мяса, какой встречал его в те дни, когда у Сулы было что поджарить на вертеле над очагом. Определенно недобрый запах; тошнотворный и гадкий, он словно бы отравил утро.
Пусть вследствие порочного деяния, но по крови Мордред был сын короля-воителя и внук еще двух воинственных королей. А учитывая тяжелое крестьянское детство, мальчик считал страх чем-то, чему следовало немедля взглянуть в лицо и выяснить, что его так пугает. Бросив корзинку с лишайниками, он опрометью бросился к ведущей вниз с утеса тропинке к самому гребню, откуда он мог бы заглянуть в бухточку, что еще вчера была ему домом.
Была. Привычная хижина, глиняная печурка, веревки с сушившейся на них рыбой, развешенные для просушки сети - все исчезло. Лишь четыре стены его дома стояли на песке небольшой бухточки: почерневший остов, над которым лениво тянулся вонючий дым, отравлявший морской ветер. Часть каменных плит, покрывавших крышу, еще лежала на своем месте, прочно держалась на вбитых во внешние стены каменных полках, но внутренние стены были далеко не прочными, и в некоторых местах потолочные плиты были скреплены кусками досок, приливом выброшенных на берег. Кровля, хорошо высушенная на летнем солнце, полыхнула, а когда огонь сожрал каменные распорки, плиты просели, покосились, потом треснули и вместе с грузом пылающего вереска сползли в комнату, превратив дом мальчика в погребальный костер.
И дом действительно стал погребальным костром. Поскольку теперь, сотрясаемый позывами тошноты, он распознал запах, так явно напомнивший ему стряпню Сулы. Сама Сула и Бруд с ней, наверное, внутри - погребены под грудой почерневшего от дыма камня. Крыша рухнула прямо над их постелью. Для Мордреда, оглушено искавшего хоть какую-то причину такой ужасной трагедии, объяснение могло быть только одно. Его родители, верно, спали, когда сквозняк подхватил случайную искру от оставленных без присмотра углей и занес ее на высушенный ветрами торфяник на крыше, где затлела и полыхнула пожаром кровля. Оставалось только надеяться, что они так и не проснулись, что, быть может, от дыма лишились чувств, что их раздавили упавшие плиты крыши еще до того, как до них добрался жадный огонь.
Мордред так долго стоял на вершине утеса, глядел пред собой невидящими глазами, что только резкий ветер, забравшийся под жалкую тунику и обдавший его ледяным холодом, заставил его внезапно вздрогнуть и сдвинуться с места. Он зажмурился, как будто в глупой надежде, что когда он откроет глаза, все снова будет цело, что ужас перед ним обернется всего лишь дурным сном. Но это был не сон. Глаза его, когда вновь поднялись веки, расширились, словно у обезумевшего пони. Он медленно ступил на ведущую в бухту тропу, а потом, словно невидимый всадник ударил его кнутом и дал шпор, бросился бежать со всех ног.

***

Пару часов спустя Гавейн, посланный из дворца на поиски, нашел его в бухте.
Мордред сидел на валуне в стороне от хижины и пусто глядел на море. Неподалеку лежала вытащенная на песок лодка Бруда - ее огонь не тронул. Гавейн, побледнев от увиденного, окликнул Мордреда, а когда тот ничем не выдал, что услышал его, неохотно подошел ближе и тронул безучастного ко всему мальчика за руку.
- Мордред. Меня послали отыскать тебя. Что, во имя земли, здесь стряслось? Никакого ответа.
- Они.., твои родители.., они.., там, внутри?
- Да.
- Что случилось?
- Откуда мне знать. Я нашел тут все как есть.
- Может быть, нам.., есть что-нибудь... На это Мордред обернулся:
- Не подходи. Тебе туда нельзя. Оставь их.
Говорил он резко и властно. Это был тон старшего брата. Гавейн, охваченный любопытством, смешанным с ужасом, подчинился не раздумывая. Стражники, явившиеся с ним в бухту, уже возились у развалин хижины, заглядывая внутрь, приглушенно восклицали что-то, но трудно было разобрать, чего в их голосах было больше: ужаса или просто отвращенья.
Два мальчика наблюдали за ними с берега: Гавейн с подступающей к горлу тошнотой, но увлеченно, Мордред же был бледен, и каждый мускул в его теле словно свело судорогой.
- Ты туда входил? - спросил наконец Гавейн.
- Разумеется. Как я мог иначе?
- Ну, думаю, - Гавейн сглотнул, - думаю, теперь тебе надо вернуться со мной. Надо известить королеву. - А потом, когда Мордред не шелохнулся, добавил:
- Мне очень жаль, Мордред. Случилась страшная вещь. Мне очень жаль. Но ты и сам понимаешь, что теперь ты уже ничем не можешь им помочь. Предоставь все страже. Пойдем домой, пожалуйста. У тебя больной вид.
- Пустяки. Меня просто тошнило, вот и все. - Старший мальчик соскользнул с валуна, наклонился над задержавшейся в гальке лужицей и плеснул пригоршню воды себе в лицо. Он выпрямился, потирая глаза, будто пробуждался от сна. - Я уже иду. Куда подевались стражники? - Потом с губ его сорвался гневный возглас:
- Они вошли внутрь? Что у них там за дело?
- Это их долг, - поспешил объяснить ему Гавейн. - Разве ты не понимаешь, королева должна узнать все... Будь они.., твоя родня.., они ведь были не простые люди, да? - А когда Мордред непонимающим взором уставился на него, добавил:
- Не забывай, кто ты теперь, а они, они ведь в своем роде тоже были слуги королевы. Она должна знать, что произошло.
- Это был несчастный случай. Что еще это могло быть?
- Я знаю. Но она должна получить полный отчет. А стражники должны похоронить их как подобает. Пойдем, нам нет нужды оставаться. Мы ничего тут не можем поделать, совсем ничего.
- Нет, можем.
Мордред указал на черный провал, на месте которого находилась раньше дверь в хижину и возле которого с блеянием топталась коза, напуганная непривычной суматохой и страшным запахом, но не знавшая, куда еще ей податься от мучительной боли в переполненном вымени.
- Мы можем подоить козу. Ты когда-нибудь доил коз, Гавейн?
- Нет, никогда. Это сложно? Ты сейчас собираешься ее доить? Здесь?
Мордред рассмеялся, и это был легкий, хрупкий смех спадающего напряжения.
- Нет. Нам придется забрать ее с собой. И кур тоже. Если ты принесешь мне вон ту сеть, что сушится на днище лодки, я попробую их поймать.
Он кинулся на ближайшую курицу, схватил ее в умелый захват, а затем метнулся за другой, которая как раз выковыривала из кучки водорослей нечто съедобное. Крестьянский труд, в глазах самого Мордреда смахивающий на клоунаду, сделал свое, так что горе и шок сменились делом. Гавейн, принц и наследник трона Оркнейских островов, в нерешительности постоял пару минут, после чего сделал, как ему было сказано, и побежал срывать сеть с перевернутой кверху днищем лодки.
Когда стражники наконец вышли из хижины и остановились в дверях, чтобы, склонив головы, обменяться парой фраз, они увидели, что два мальчика с трудом поднимаются по тропинке на утес. Гавейн вел на веревке козу, а Мордред нес, перебросив через плечо, наскоро свернутый из сети мешок, в котором, громко протестуя, барахтались куры.
Ни один из принцев не оглянулся.

***

У ворот дворца их встретил Габран, который в молчании выслушал историю, поспешно излитую Гавейном, после чего, мягко переговорив с Мордредом, кликнул слуг, чтобы освободить мальчиков от приведенной скотины ("Козу нужно сейчас же подоить!" - настаивал Мордред), а потом поспешно повел их прямиком во дворец.
- Надо известить королеву. Я пойду к ней сейчас. Мордред, пойди переоденься и приведи себя в порядок. Королева захочет переговорить с тобой. Гавейн, ты пойдешь с ним.
На том он поспешил в сторону королевиного дома. Гавейн проводил его взглядом прищуренных глаз, словно видел перед собой что-то далекое или очень яркое, а потом пробормотал себе под нос:
- Настанет день, мой добрый Габран, когда ты не будешь приказывать принцам, будто своим псам. Мы-то уж знаем, чей ты пес! Кто ты такой, чтобы вместо меня сообщать важные вести моей матери? - Тут он внезапно улыбнулся Мордреду. - И все равно, сегодня пусть лучше он к ней идет! Пошли, нам лучше почиститься.
Близнецы были в комнате мальчиков, с виду занятые делом, но явно с нетерпением ожидая первой встречи с новым сводным братом. Агравейн, сидя на кровати, затачивал об оселок кинжал, а Гахерис, пристроившись подле него на полу, втирал жир в кожаный пояс, чтобы размягчить его. Гарета с ними не было.
Близнецы были кряжистые, хорошо сложенные мальчики с рыжеватыми волосами и румянцем во всю щеку, отличавшими сыновей, рожденных Моргаузой Лоту. В тот момент, когда Гавейн и Мордред проскользнули под пологом в опочивальню, их угрюмые лица выражали далеко не радость от этой встречи. Но судя по всему, им ясно дали понять, что с Мордредом следует обходиться по-дружески, поскольку они приветствовали его сравнительно вежливо, после чего, побросав свои дела, уставились на него во все глаза, как делают это иногда коровы, увидев, что на их пастбище забрело нечто неизвестное и, возможно, опасное.
Поспешно явился слуга, который поставил на пол таз с теплой водой и полотенце, а рядом с ним положил на сундук чистые полотенца. Гавейн подбежал к сундуку у своей кровати и начал быстро швырять на постель вещи Мордреда. Потом, пока Мордред снимал с себя старую и запачканную тунику, он нырнул в сундук за собственными вещами.
- С чего это ты переодеваешься? - спросил Агравейн.
- Мать хочет нас видеть, - раздался в ответ приглушенный материей голос Гавейна.
- Зачем? - поинтересовался Гахерис. Гавейн бросил Мордреду взгляд, ясно говоривший: "Ни слова. Пока рано", а вслух сказал:
- Это наше дело. Вы потом обо всем услышите.
- И его тоже? - Агравейн ткнул пальцам в Мордреда.
- Да.
Агравейн умолк и стал смотреть, как Мордред натягивает одну из новых туник, а потом берет с кровати ремень из выделанной кожи с ножнами для кинжала и завязкой под рог для питья. Заколов застежку, Мордред оглянулся в поисках отделанного серебром рога, какой дала ему вчера Эйсла.
- Он там, на подоконнике, - сказал Гахерис.
- Она правда тебе дала именно этот? Тебе посчастливилось. Он просто находка. Я именно его себе просил, - сказал Агравейн. Слова эти не были сказаны сердито или угрюмо, если уж на то пошло, они вообще были лишены какого-либо чувства, но взгляд Мордреда метнулся к нему, потом вновь перескочил на стену, пока сам Мордред закреплял на поясе рог.
- Такой был только один, - бросил через плечо Гавейн. - А вам с Гахерисом всегда нужно иметь одно и то же.
- А Гарет получил золоченый, - сказал Гахерис, говорил он все тем же ровным, совсем не детским тоном. И снова Мордред глянул на него, и снова веки его опустились. Кое-что запечатлелось в этом холодном разуме и было спрятано подальше до будущих времен.
Ополоснув лицо, Гавейн вытерся полотенцем, которое потом швырнул Мордреду; тот ловко поймал его.
- Давай скорей, потом помоем ноги. Она всегда так дрожит над своими коврами. - Он оглянулся по сторонам:
- А где вообще Гарет?
- У нее, разумеется, - отозвался Гахерис.
- Так ты что, ожидал полную приветственную ассамблею, брат? - спросил Агравейн.
Разговаривать с близнецами, думал, вытирая ноги, Мордред, все равно что говорить с мальчиком и его отраженьем.
- Успеется, - отрезал Гавейн. - Увидимся позже. Пойдем, Мордред, нам лучше не задерживаться.
Мордред встал, разглаживая мягкие складки новой туники, и последовал за Гавейном к двери. Слуга, который как раз явился забрать полотенца и таз, отвел перед ними полог. Гавейн, не раздумывая, помедлил - естественный жест хозяина, предлагающего гостю пройти первым. Потом, словно вспомнив что-то, быстро прошел в дверь сам, оставляя Мордреду следовать за ним.
Как и до того, у двери королевы стояла стража, но когда мальчики приблизились, перед ними сомкнулись копья.
- Не ты, принц Гавейн, - сказал один из стражников. - Таков приказ. Только тот, другой.
Гавейн на мгновение застыл на месте, потом с каменным лицом отступил на шаг в сторону. Когда Мордред искоса глянул на него и с его языка готовы уже были сорваться встревоженные слова о прощении, принц, не сказав ни слова, поспешно отвернулся и быстро зашагал назад по коридору. Его голос эхом отозвался от стен - повелительным, наигранно королевским тоном Гавейн звал слуг.
"Все трое, - подумал про себя Мордред. - Ну, Гавейн еще великодушен в память о том, как я спас его со скалы, но остальные двое злятся. Тут нужна осторожность".
Быстрый ум за гладким лбом сложил все воедино и нашел, что полученное целое вполне ему по нраву. Выходит, они видят в нем угрозу? Почему? Потому что на деле он старший сын короля Лота? В самой глубине его души вспыхнула искорка соперничества, желания великих дел и расцвела в нечто новое - обратилась в честолюбие. Его мысли текли бессвязно, но вполне отчетливо: "Пусть незаконнорожденный, но я старший сын короля, и им это не нравится. Значит ли это, что я для них реальная угроза? Надо это разузнать. Быть может, он женился на ней.., на моей матери.., кем бы она ни была... Или может быть, бастард имеет право на наследство? Сам Артур был зачат вне брака. И Мерлин тоже.., а ведь нашел королевский меч Британии... Законное рождение или нет, кто кому считает? Важно, что представляет собой человек..."
Копья поднялись. Дверь в покои королевы открыта. Он отмел сомнения и смятенные мысли и перешел к самой сути дела. "Нужна осторожность, - думал он. - Больше чем осторожность. Нет ни одной причины, почему она должна одаривать меня милостями, но поскольку она благосклонна ко мне, я должен быть осторожен. Не только с ними. С ней. С ней больше, чем с кем-либо другим".
Мордред отодвинул полог и ступил внутрь.

6

В тоскливые часы одинокого бдения на берегу, утомительного и безмолвного возвращения во дворец, за которым последовала бодрящая перепалка с близнецами, у Мордреда было достаточно времени, чтобы вернуть себе обычное свое - на удивление взрослое - самообладание. Моргауза, внимательно всматривавшаяся в мальчика, когда тот подходил к ее креслу, об этом не догадывалась. Последствия пережитого потрясенья еще явственно читались в его лице, и ужас и отвращение от того, что увидел он на берегу, заставили кровь отхлынуть от его щек и лишили живости движенья. Мальчик, прошедший вперед и остановившийся перед королевой, был молчалив, бледен как мел и не поднимал глаз от пола, в то время как руки его, заткнутые за новый кожаный пояс, отчаянно стискивали кожу, словно пытались побороть обуревавшие его чувства.
Так расценила увиденное Моргауза. Она сидела в кресле у окна, из которого лился солнечный свет, образуя на полу яркое теплое пятно. Габран снова ушел, прихватив с собой Гарета, но разговор происходил в присутствии придворных дам, занятых рукодельем в дальнем конце покоя: три склонились над вышиваньем, четвертая разбирала корзинку только что спряденной шерсти. Прялка, до блеска отполированная долгими часами работы, сиротливо лежала на полу у ее табурета. Прялка непрошено напомнила Мордреду о том, как Сула погожими летними днями пряла, сидя на пороге хижины, занятая работой, которая в последние годы доставляла все больше боли ее распухшим в суставах пальцам. Он отвел взгляд и уставился в пол у себя под ногами, всей душой надеясь, что доброта и сочувственные слова королевы не повергнут в прах его с таким трудом обретенное самообладанье.
Опасенья его оказались напрасны. Оперев подбородок на изящную ручку, Моргауза молча глядела на него. В новом платье он выглядел как подобает принцу, и осанка его, в которой так много было от манеры держаться самого Артура, заставила королеву раздраженно поджать губы. Наконец она произнесла милым и легким голоском, столь же безучастным, как пение птахи:
- Габран рассказал мне о случившемся. Мне очень жаль.
Говорила она с полным равнодушием. Мордред поднял глаза, потом снова опустил взгляд и ничего не ответил. Действительно, какое ей до этого дело? Ей случившееся скорее на руку: не придется больше платить за его кров в Тюленьей бухте. Но для Мордреда... Несмотря на все убранство принца, он прекрасно сознавал свое положенье. Теперь, когда ему некуда податься, он остался всецело на милости королевы, у которой, за исключеньем мелкого долга за помощь ее сыну, нет причин желать ему добра. Он молчал.
Моргауза тем временем продолжила описывать положенье вещей:
- Но похоже, Богиня все же хранит тебя, Мордред. Не обрати она на тебя наше вниманье, не приведи она тебя к моему двору, что сталось бы с тобой теперь, когда ты лишился дома и не имеешь средств сам заработать на пропитанье? Более того, вполне возможно, ты бы погиб вместе со своими приемными родителями в пламени пожара. Даже если б тебе удалось спастись, ты остался бы ни с чем. Тебе пришлось бы наняться батраком к какому-нибудь крестьянину, которому требуются умелые руки, чтоб управляться с лодкой и сетью. Из услуженья, Мордред, вырваться так же сложно, как и из рабства.
Он не шевельнулся и не поднял глаз, но королева заметила легкое подрагивание напрягшихся мышц и улыбнулась про себя.
- Мордред. Посмотри на меня.
Лишенные всякого выраженья глаза мальчика поднялись.
- Ты пережил тяжкое потрясенье, но должен бороться за то, чтобы поскорей оставить позади его последствия. Теперь ты знаешь, что ты незаконнорожденный сын короля и что все, чем ты обязан своим приемным родителям, - это еда и кров, и то они были даны тебе по приказу короля, отданному много лет назад. Он отдал приказ и мне, и я ему подчинялась. Возможно, я никогда не приняла бы решенья забрать тебя из дома рыбаков, но случай и судьба распорядились иначе. Всего за день до того, как ты встретил на скале принца Гавейна, я видела в кристалле кое-что, что предупредило меня.
Она помедлила, произнеся эту ложь. В глазах мальчика на краткий миг что-то вспыхнуло. Королева расценила это как любопытство, смешанное со страхом, какое испытывал простой люд к ее претензиям на колдовскую силу. Она была удовлетворена. Он станет орудием в ее руках, как и вся остальная челядь во дворце. Без колдовства и ужаса перед своим волшебным могуществом, который никогда не забывала вселять в окружающих королева, слабой женщине ни за что не удержать это пустынное, но полное страстей королевство, лежащее так далеко от защищающих мечей королей, чей удел хранить единство Британии.
- Не пойми меня неверно, - продолжила она. - Мне не было ни виденья, ни знака о трагедии вчерашней ночи. Если б я заглянула в омут, ну, тогда.., возможно. Но пути Богини никому неведомы, Мордред. Она сказала, ты придешь ко мне, и, видишь, ты пришел. А потому вдвойне разумным будет забыть обо всем, что было в прошлом, и попытаться приложить все усилья к тому, чтобы стать воином, какому всегда есть место при моем дворе. - Всмотревшись в его лицо, она уже мягче добавила:
- Скажу тебе правду, тебе здесь рады. Мы позаботимся о том, чтобы тебе все были рады. Но, королевский ты бастард или нет, Мордред, ты должен заслужить свое место.
- Я заслужу его, госпожа.
- Тогда иди и принимайся за дело.

***

Так Мордред был вынужден окунуться в дворцовую жизнь, в своем роде столь же суровую и полную превратностей, как и прошлые его годы среди крестьян, но далеко не такую привольную.
Королевская цитадель Оркнейских островов не могла похвалиться чем-то, подобным тому, что владетель королевства на большой земле счел бы военным плацем. За стенами дворца вересковая пустошь мягко поднималась к холмам, и эта нераспаханная полоска земли была достаточно ровной, а в хорошую погоду - достаточно сухой, чтобы служить местом смотров и учений солдатам и площадкой для игр - мальчикам, когда их выпускали туда побегать. Что происходило почти ежедневно, поскольку принцам Оркнейским не приходилось терпеливо выслушивать наставления в военном искусстве, выпадавшие на долю сыновьям могущественных правителей с большой земли. Будь жив король Лот и держи он свой двор в Дунпельдире в Лотиане, его королевстве на большой земле, без сомненья, он позаботился бы о том, чтобы по меньшей мере старшие его сыновья ежедневно выезжали с мечом, копьем или даже луком, дабы своими глазами увидеть границы наследственных земель и узнать кое-что о пограничных землях соседей, о том, откуда в случае войны может прийти помощь или надвинуться угроза. Но на островах в подобной бдительности не было нужды. Всю зиму - а зима здесь тянулась с октября по апрель, а иногда и до первых недель мая - пределы королевства охраняли моря, и зачастую даже соседние острова казались всего лишь облаками на горизонте и то и дело скрывались за несшимися над морем тучами, готовыми что ни час разразиться дождем или снегом. Если уж на то пошло, мальчики любили зиму больше других времен года. В промозглые зимние дни королева Моргауза запиралась в своих покоях от беспрестанных северных ветров, проводила дни у очага, и принцы были свободны от случайных вспышек ее материнской любви.
Никто не запрещал им присоединяться к охотникам, отправлявшимся на оленя или кабана - волков на островах не было и в помине, - и наслаждаться галопом, когда, вооруженные копьями, они скакали за лохматыми псами по диким пустошам в сердце острова. Ходили они и на тюленей, упиваясь этими кровавыми и горячащими кровь вылазками на скользкие камни, где один неверный шаг мог обернуться сломанной ногой или чем-нибудь похуже. В искусстве стрельбы из лука они вскоре добились совершенства; птицы водились на острове в изобилии, и охотились на них вне зависимости от времени года. Что до владенья мечом и до военного искусства, то о первом заботились начальники королевиной стражи, а второго можно было поднабраться в любой вечер у костров, вкруг которых собирались на ужин солдаты.
Об обучении наукам никто и не заговаривал. Вполне вероятно, что изо всех жителей острова грамоту знала одна только королева Моргауза. В своей опочивальне она хранила целый сундук с книгами и иногда, сидя зимой у очага, разворачивала какой-нибудь свиток, а ее придворные дамы глядели на нее в совершеннейшем восхищении и умоляли почитать им вслух. Королева снисходила до их просьб крайне редко, поскольку, по большей части, ее книги были собранием старинных знаний, которые мужчины называют магией и колдовством, а королева ревниво охраняла свое мастерство и его источник. Об этом мальчики ничего не знали, а если б и знали, то не задумались бы ни на минуту. Какая бы волшебная сила - а эта сила была вполне реальной - ни передалась благодаря причудливому смешению кровей Моргаузе и ее сводной сестре Моргане, пятерых сыновей королевы она обошла совершенно. Впрочем, мальчики скорее отнеслись бы к ней с презреньем. Колдовство, на их взгляд, было уделом женщин, а они - мужчины; свою силу и власть они добудут и станут удерживать силой оружья, и за этими силой и властью они гнались с жадностью юности.
Мордред жаждал этой силы, быть может, с большим пылом, чем остальные. Он не ожидал, что его легко и скоро примут в братство принцев, и в самом деле все шло не так уж и гладко. Близнецы всегда были вместе и заодно, Гавейн издавна взял под свое крыло маленького Гарета, защищая его от грубых тумаков и пинков близнецов и одновременно пытаясь укрепить его против баловства матери.
В конце концов именно благодаря Гарету Мордред подобрал ключ к зачарованному квадрату законных сыновей Моргаузы. Однажды ночью Гавейн проснулся от плача: это, сидя на полу, рыдал Гарет. Близнецы вытолкнули его из кровати на холодный камень, а потом со смехом отпихивали ребенка, пытавшегося забраться назад в теплую постель. Гавейн, слишком сонный для того, чтобы принять решительные меры, просто втащил Гарета в собственную постель, что означало, что Мордреду пришлось покинуть нагретое место и перебраться к близнецам. Те же, нисколько не желавшие спать и только и ждавшие ссоры, и не подумали подвинуться: напротив, каждый откатился на свой край кровати, намереваясь защищать его до последнего.
Несколько минут Мордред стоял на холоде, наблюдая за близнецами, в то время как Гавейн, не подозревая о том, что происходит, утешал малыша и не обращал ни малейшего вниманья на сдавленное хихиканье близнецов. Потом, даже не пытаясь забраться в кровать, Мордред внезапно наклонился, резким движеньем сорвал с голых мальчиков толстое меховое одеяло и собрался, завернувшись в него, устроиться спать на полу.
Яростные вопли близнецов окончательно разбудили Гавейна, но тот только рассмеялся и, приобняв Гарета, устроился поудобнее и стал смотреть, что будет дальше. Агравейн и Гахерис, с ног до головы покрывшиеся мурашками от холода, с воем набросились на Мордреда, оскаля зубы и сжав кулаки. Но тот оказался быстрее, тяжелее и действовал без малейшей жалости. Агравейна Мордред ударил кулаком в живот так, что тот перелетел через всю кровать и остался лежать на полу, охая, рыгая и пытаясь перевести дух. Но Гахерис зубами впился Мордреду в руку. Сорвав с сундука кожаный пояс, который положил туда на ночь, Мордред принялся хлестать Гахериса по спине и ягодицам, пока тот наконец не разжал зубы и с воем не убежал прятаться за кровать.
Мордред не стал преследовать их. Швырнув одеяло на кровать, он снова бросил пояс на сундук, потом забрался в постель и накрылся одеялом от холодного сквозняка из окна.
- Ладно. Все улажено. Полезайте в кровать. Я вас больше не трону, если вы меня сами не вынудите.
Агравейн, угрюмый и все еще икавший, прождал всего минуту или две прежде, чем подчиниться. Гахерис, прижимая ладони к ягодицам, яростно выплюнул:
- Бастард! Рыбацкое отродье!
- И то и другое правда! - уравновешенно отозвался Мордред. - Поскольку я бастард, то старше тебя, а поскольку рыбацкое отродье - то сильнее. Так что заткнись и полезай в кровать.
Гахерис поискал взглядом помощи у Гавейна, не нашел ее и, дрожа от холода, подчинился. Как по команде, близнецы повернулись к Мордреду спиной и, судя по всему, немедленно уснули.
На другом конце комнаты Гавейн, улыбаясь, поднял в приветствии руку, мол, победа. Гарет, на лице которого еще не успели высохнуть слезы, улыбался во весь рот.
Кивнув в ответ на жест старшего из братьев, Мордред натянул на себя одеяло и прилег. Вскоре, но не ранее того, как он окончательно убедился, что близнецы действительно спят, а не притворяются, он позволил себе расслабиться под теплым мехом и погрузился в дрему, где, как это было всегда, в равных долях смешивались честолюбивые мечты и унизительные кошмары.
После того случая особых неприятностей никто ему не чинил. Агравейн, против своей воли, даже проникся некоторым восхищеньем перед Мордредом, Но Гахерис, хотя отказывался в этом последовать примеру своего брата, держался с угрюмым равнодушием. С Гаретом Мордреду всегда было легко. Дружелюбный и веселый по натуре, младший принц, увидев, какую скорую и безжалостную месть обрушил Мордред на его мучителей, с готовностью стал Мордреду другом. Но тот был особенно осторожен и никогда не вставал между малышом и предметом его поклоненья. Гавейн всегда был для Гарета на первом месте, и Гавейн, в характере которого наследие Пендрагонов преобладало над темной кровью Лотиана и извращенной колдовской силой его матери, немедленно восстал бы против любого узурпатора. В обращении с Гавейном Мордред и сам держался нейтрально и выжидал, предоставляя Гавейну самому сделать первый шаг.
Так прошла осень, а за ней и зима, а когда на Оркнейские острова вновь вернулось лето, Тюленья бухта осталась лишь смутным воспоминаньем. Мордред по осанке, одежде и по знаньям в науках и искусствах, приличествующих оркнейскому принцу, ничем не отличался от своих сводных братьев. Старше более чем на год, он, в силу необходимости, во всех учебных поединках выступал против Гавейна, а не младших принцев, и если поначалу Гавейн имел преимущество в выучке, со временем они сравнялись. Мордред обладал проницательностью, или, если хотите, хитростью и холодной головой, Гавейн - блестящими способностями, какие в худшие его дни оборачивались безрассудством, а иногда и свирепостью. В общем и целом в поединке на оружии они сходились как равные, что заставило их проникнуться друг к другу пусть не любовью, то, во всяком случае, приязнью. Любовь Гавейна была раз и навсегда отдана Гарету и напряженно и зачастую несчастливо - матери. Близнецы жили друг для друга. Мордред, хотя принятый своим новым окруженьем и с виду вполне довольный им, всегда стоял вне семьи, самодостаточный и, очевидно, вполне этим удовлетворенный. Королеву он видел редко и даже не подозревал о том, с каким тщанием она наблюдает за ним.
Однажды, когда вновь надвинулась осень, Мордред отправился в Тюленью бухту. Поднявшись на утес, с которого в бухту сбегала тропинка, он постоял, как бывало в детстве, глядя вниз на зеленый заливчик. Стоял октябрь, дул сильный ветер. Вереск почернел и казался мертвым, и тут и там во влажных низинах вырос высокий золотисто-зеленый кукушкин лен. Большая часть морских птиц улетела на юг, но над самой серой водой, словно духи моря, еще кружили в брызгах пены белые бакланы. В самой бухте дожди и ветра так потрудились над развалинами хижины, что отмыли стены от скреплявшего их кладку ила и те казались грудой валунов, занесенных сюда приливом, а вовсе не руинами человеческого жилья. Почерневший тростник и вереск с крыши и страшную копоть с камней давно уже смыла вода.
Мордред спустился вниз и решительно пошел по мокрой от дождя траве к двери дома своего детства. Став на пороге, он огляделся. Всю последнюю неделю лили обильные дожди, и вода собралась повсюду свежими яркими лужами. В одной из них что-то белело. Мордред наклонился над водой, опустил в нее руку, и его пальцы нащупали кость.
Было и прошло краткое мгновенье, когда он едва не отдернул руку, но потом Мордред резким движеньем схватил кость и поднял ее из воды. Кусочек кости, но не разобрать, принадлежала она человеку или животному. Он постоял, держа кость в руке, всеми силами души желая, чтобы она пробудила в нем какое-либо чувство или воспоминанье. Но время и непогода сделали свое дело: кость была чиста, безжизненна и безразлична, как камни на берегу. Какими бы ни были те люди, та жизнь - они остались в прошлом. Уронив кость назад в затопленную водой выемку, Мордред отвернулся.
Прежде чем, возвращаясь назад, вновь подняться на утес, он постоял, глядя в открытое море. Теперь он обрел толику свободы; но все его существо тянулось к иной, большей свободе, что лежала за водной преградой. Душа его рвалась через воду и воздух, облака и ветры, отделяющие Оркнейские острова от королевств большой земли, от Верховного королевства.
- Я уплыву туда, - сказал он ветру. - Иначе зачем еще случилось то, что случилось? Я уплыву туда, и тогда посмотрим, чего может добиться незаконнорожденный принц с Оркнеев. Она не сможет меня удержать. Я уплыву на следующем корабле.
На том он повернулся спиной к защищенной бухточке и направился домой во дворец.

Предыдущая страница 3 Следующая страница


День гнева 4

7

Но случай представился не со следующим кораблем и даже не в следующем году. А тем временем Мордред, верный своей природе, вполне готов был наблюдать за своим окружением и ждать своего часа. Он уедет, но не ранее, чем будет знать, что его в лазурной дали что-то ждет. Ему было прекрасно известно, какая судьба ожидает в большом мире за островами неумелого и неопытного мальчишку; пусть он даже королевский бастард, все равно его ждет участь прихлебателя или слуги без гроша за душой, а в самом худшем случае - рабство. В сравненье с этим жизнь на Оркнеях представлялась много лучшей долей. А потом, в третье его лето во дворце, в гавань вошел корабль с большой земли, и события приняли новый и совсем неожиданный оборот.
"Меридаун", небольшое торговое судно, пришел из Каэр-ин-ар-Вон, как назвали теперь на валлийский лад старый римский город, базу легионов Сегонтиум в Уэльсе. Привез он гончарные изделия и руду, выплавленное железо и даже оружие для тайной и противозаконной торговли, которую вели с задних дверей мелкие кузни при солдатских бараках в укрепленном порту.
Привез он и пассажиров. Для островитян, сбежавшихся на пристань навстречу кораблю, они представляли интерес даже больший, чем столь необходимый груз с большой земли. Корабли привозили новости, а о таких, как "Меридаун", что прибыл с разношерстными пассажирами, здесь не слышали уже многие годы и не услышат еще столько же.
- Мерлин мертв! - выкрикнул первый же человек, сошедший на сходни, которому не терпелось поделиться известием.
Но еще прежде чем толпа, с любопытством придвинувшаяся ближе, успела потребовать подробностей, следующий так же громогласно объявил:
- Да нет же, добрые люди, нет! Иными словами, когда мы покидали порт, он был еще жив, но правда в том, что он тяжело занемог и не доживет до исхода месяца...
Мало-помалу в ответ на гомон толпы, желавшей знать все до мелочей, последовали и другие вести. Сомнений нет: старый чародей тяжко болен. Возвратилась былая падучая, и он был в забытьи - "во сне, подобном смерти", - не говорил и не шевелился уже много дней. Он спал тем сном, который уже прямо сейчас, возможно, перешел в смерть.
Как и остальные горожане, мальчики спустились за новостями на пристань. Младшие принцы, жадные до веселья и возбужденные столпотвореньем и видом корабля, забрались поглубже в толпу. Но Мордред задержался позади. До него доносился гул голосов, выкрикиваемые вопросы, велеречивые ответы, шум омывал его словно прибой, но, похоже, он мог бы быть и один. Он словно вернулся в какое-то забытье. Когда-то давно, смутно и среди теней qh уже слышал ту же весть, произнесенную испуганным шепотом. До сих пор он и не вспоминал об этом. Всю свою жизнь он слышал рассказы о Мерлине, королевском чародее, его имя вплеталось в истории о самом Верховном короле и его дворе в Камелоте; почему же где-то в глубоком сне он уже слышал известье о Мерлиновой смерти? Уж конечно, тогда это не было правдой. Быть может, это не правда и сейчас...
- Это не правда.
- Что ты сказал?
Словно от толчка, Мордред очнулся. Наверное, догадался он, последние слова он произнес вслух. Гавейн, стоявший рядом, смотрел на него во все глаза.
- Что ты хочешь сказать этим "это не правда"?
- Я такое сказал?
- Ты же сам знаешь, что сказал. О чем ты говорил? Об этом известии о старике Мерлине? Так откуда тебе знать? И потом, нам-то какое до этого дело? У тебя такой вид, будто ты увидел призрак.
- Может, и видел. Я.., сам не знаю, что я хотел сказать.
Он произнес это запинаясь, что было столь на него не похоже, что Гавейн уставился на него с еще большим любопытством. Тут обоих мальчиков отпихнули в сторону это через толпу проталкивался дюжий придворный. Мальчики собрались было гневно одернуть наглеца, но отступили, узнав в нем Габрана. Любовник королевы повелительно прокричал поверх голов:
- Эй, вы там! Да, ты и ты, и ты тоже... Идемте со мной. Свои известия вы принесете прямиком во дворец. Королева должна услышать их первой.
Толпа угрюмо раздвинулась, открыв узенький проход, чтобы дать дорогу гостям. Гости же охотно последовали за Габраном, явно преисполненные сознания собственной важности и надежды на награду. Собравшиеся смотрели им вслед, пока они не скрылись из виду, а затем снова повернулись к пристани, изготовившись захватить следующего, кто сойдет на берег.
По всей видимости, это были купцы; первый, судя по пожиткам у него в руках, был золотых дел мастером, за ним спустился кожевенник и, наконец, последним из всех - странствующий лекарь, за которым двигался раб, сгибаясь под грузом багажа из всевозможных ящичков, мешков и склянок. Народ потек к нему рекой. На этих северных островах не было ни одного лекаря, и тот, кто занемог, отправлялся к знахарке или - в особо тяжких случаях - к святому отшельнику на Папа Вестрей, так что такой возможностью пренебрегать не следовало. Лекарь и сам не стал терять времени даром, а без промедленья прямо на залитой солнцем пристани завел пространную и путаную похвальбу своему искусству, в то время как его раб взялся распаковывать целебные средства от всех и каждой хворей, которые могли, по мнению его хозяина, одолевать оркнейцев. Громкий голос лекаря звучал уверенно и намеренно пронзительно, чтобы перекрыть поползновения любого конкурента, но золотых дел мастер, раньше него сошедший на берег, даже не сделал попытки разложить свои изделия. Это был старый человек, сгорбленный и седовласый, и его платье могло похвалиться богатой материей и тонкой работой. Он помедлил у края толпы и, подслеповато оглядевшись по сторонам, обратился к Мордреду, который стоял неподалеку:
- Эй, мальчик, не скажешь ли.., э-э-э, прошу прощенья, молодой господин. Прости старика, чье зренье теперь совсем не то, что было раньше. Сейчас я вижу, что ты человек знатный, и потому снова прошу сказать мне по доброте своей, в какой стороне дом королевы?
- Прямо по этой улице, - указал Мордред, - а у черного алтарного камня повернешь на запад. Дорога приведет тебя прямо к дворцу. Это большое зданье, так что ты его не пропустишь... Но ты сказал, ты плохо видишь? Что ж, если ты пойдешь вслед за толпой, думаю, большинство горожан все равно теперь пойдут туда, чтобы узнать еще что-нибудь новое.
- А может, тебе самому есть что рассказать? - сделал шаг вперед Гавейн. - Эти путники с новостями от двора, откуда они? Из Камелота? А сам ты из каких краев, ювелир?
- Я из Линдума, молодой господин, это на юго-востоке, но я путешествую. Да, езжу я немало.
- Тогда расскажи нам новости сам. Ты, наверное, слышал в пути все, что они могли б рассказать.
- Ну, что до того, то сам я слышал немного. Видишь ли, мореход из меня никудышный, так что все плаванье я пролежал внизу. Но есть кое-что, о чем эти добрые люди не упомянули. Думаю, им хотелось первыми рассказать вести. На борту корабля прибыл королевский курьер. Как и я, он все плаванье промаялся внизу, бедняга, но даже будь он вполне здоров, сомневаюсь, что он поделился бы своими известьями с простым людом вроде нас.
- Королевский курьер? А когда он поднялся на борт?
- В Гланнавенте.
- Это в Регеде?
- Именно так, молодой господин. Он еще не сходил на берег, ведь так, Кассо? - Так ювелир обратился к высокому рабу, который стоял позади него, нагруженный их пожитками. Тот потряс головой. - Что ж, можете быть уверены, он тоже отправится прямиком во дворец. Так что, молодые господа, если вам не терпится узнать новости, вам лучше пойти за ним следом. Что до меня, то я уже стар, и пока мне дано заниматься моим делом, весь мир может заниматься делами своими. Пойдем, Кассо, ты все слышал? Вот по той дороге до черного алтаря. А потом повернуть на восток.
- На запад, - поспешил сказать рабу Мордред.
Раб с улыбкой кивнул и, осторожно взяв своего хозяина под локоть, повел его по грубым ступеням, ведущим наверх к улице. Вскоре эта странная пара скрылась из виду за хибарой, где обитал портовый старшина.
- Ну надо же, - рассмеялся Гавейн, - дворцовый баран на сей раз промахнулся! Препроводить к королеве пару болтунов и не потрудиться подождать, чтобы услышать о прибытии королевского гонца! Интересно...
Фразу он не закончил. Крики и суматоха на палубе возвестили о появлении важной персоны, и наконец наверх поднялся богато одетый и гладко выбритый человек, еще бледный от перенесенной морской болезни. На поясе у него висел курьерский кошель; стягивавший этот кошель шнурок был опечатан королевской печатью. С важным видом курьер пошаркал по сходням. Отвлекшись от лекаря, толпа хлынула было к нему, увлекая за собой и мальчиков, но всех их ждало разочарование. Не обращая внимания ни на кого и не удостоив ответом ни один из вопросов, курьер поднялся по лестнице и быстрым шагом направился в сторону дворца. Он уже вышел за черту города, оставив за спиной последние городские лачуги, как его встретил запыхавшийся Габран - на сей раз прибывший с верховым королевским эскортом.
- Что ж, теперь ей уже известно, - промолвил Гавейн. - Пойдем, поспеши же. - И мальчики припустили рысцой вслед за гонцом и его новообретенной свитой.

***

Письмо, привезенное гонцом, было от сестры королевы, Морганы, королевы Регеда.
Обе дамы никогда не питали особой любви друг к другу, однако их связывали узы много более сильные, чем любовь, - ненависть к их брату, королю Артуру. Моргауза ненавидела его потому, что знала, какие страх и отвращенье испытывает Артур к самому воспоминанью о том грехе, на который она толкнула его; Моргана же ненавидела его потому, что, хотя и была сама замужем за могущественным и воинственным королем Урбгеном, желала себе супруга моложе, чем он, годами и королевства побольше, чем Регед. В человеческой природе - без вины ненавидеть того невинного, кого мы тщимся уничтожить, и дабы получить желаемое - Моргана готова была предать и супруга, и брата.
О первом из этих желаний она и писала сестре: "Помнишь ты Акколона? Я его заполучила. Он готов умереть за меня. Возможно, до этого дойдет, случись по несчастной судьбе узнать о моих планах Артуру или этому дьяволу Мерлину. Но будь покойна, сестра, из достоверных рук я получила известие, что чародей болен. Да будет тебе известно, что он взял в дом ученицу, дочь Дионаса с Речных островов, которая была до того жрицей в общине Дев Озера на Инис Витрине. А теперь говорят, что он взял ее и в наложницы и что она, пользуясь его слабостью, силится научиться у него его колдовству и уже на полпути к тому, чтобы украсть всю его силу, высосать его досуха, а затем, верно, бросить, навеки связав заклинаньем. Знаю, что молва говорит, дескать, чародеи не умирают, но если рассказ сей правдив, то, как только Мерлин лишится силы и на его месте останется одна лишь девчонка Нимуэ, кто помешает нам, истинным колдуньям, забрать всю силу себе?"
Моргауза, читавшая письмо у высокого окна, презрительно и раздраженно скривила губы. "Нам, истинным колдуньям". Да что возомнила о себе эта дуреха, если она думает, что сумеет постичь хотя бы толику ее, Моргаузы, искусства. Моргаузу, наставлявшую когда-то свою сводную сестру в ее первых шагах на стезе колдовства, никто и ничто не заставило бы признаться даже себе самой в том, что Моргана с ее одаренностью к волшебству давно уже превзошла Оркнейскую ведьму с ее приворотными зельями и ядовитыми заклятьями, и превзошла настолько, насколько Мерлин в расцвете своих сил превосходил их обеих.
Более в письме почти ничего не было. "В остальном, - писала Моргана, - в стране спокойно, а это, боюсь, означает, что господин мой Урбген вскоре вернется домой на зиму. Поговаривают о том, что Артур намерен отправиться в Малую Британию - с миром и для того, чтобы посетить Хоеля. Пока же он остается в Камелоте, предаваясь супружескому блаженству, хотя до сих пор никаких признаков наследника не видно".
Вот это вызвало у Моргаузы довольную улыбку. Выходит, Богиня вняла ее мольбам и призывам и приняла ее жертвы. Слухи оказались правдивы. Королева Гвиневера бесплодна, а потому Верховный король, отказывающийся отослать ее от себя, останется без наследника. Королева-ведьма выглянула в окно. Вот он, тот, кто, как считалось, утонул столько лет назад. Он стоял на ровном травянистом поле за стенами, там, где раб золотых дел мастера разбил шатер и установил небольшую - на один тигель - печурку своего хозяина, а сам старик, раскладывавший орудия своего ремесла, болтал с мальчиками.
Моргауза внезапно отвернулась от окна. На ее зов в покой прибежал паж.
- Тот человек под стенами, это ювелир? Прибыл только что из Уэльса? Понятно. Передай ему, пусть принесет мне кое-что из своих безделушек. Если он умел, здесь для него найдется немало работы и поселят его во дворце. Но работа должна быть тонкой, достойной двора королевы. Передай ему это, иначе пусть он меня не беспокоит.
Мальчик убежал. Взгляд королевы, сидевшей у окна с письмом на коленях, скользнул к дальним болотам и дальше за зеленый горизонт, где небо отражало бесконечный блеск моря, и Моргауза улыбнулась. Перед ее внутренним взором вновь предстало видение, явившееся ей ночью и облаченное в сиянье кристалла: высокие башни Камелота, и она сама шествует по городу, сопровождаемая сыновьями, чтобы поднести Артуру богатые дары, которые откроют ей дорогу к милостям и власти. А самый богатый из всех даров стоит здесь же под окном: Мордред, сын Верховного короля.

***

Хотя пока ведомо это было одной лишь королеве, то было последнее лето мальчиков на островах, и это лето стояло чудесное. Солнце сияло, теплые ветры дули вполсилы, охота и рыбалка приносили добрый улов и добычу. Мальчики дни проводили на вольном воздухе. Уже не первый месяц под начальством Мордреда они стали выходить в море. Жители островов обычно не делали такого развлечения ради, поскольку теченья у Оркнеев, где встречались воды двух великих морей, были опасны и переменчивы. Поначалу Гахерис страдал морской болезнью, но стыдился показать, что дает взять над собой верх "рыбацкому отродью", а потому настаивал на участии в каждой из морских вылазок и вскоре стал вполне сносным мореходом. Остальные трое чувствовали себя под парусом словно чайки на вершине водных гребней, и "настоящие принцы" прониклись новым уважением к старшему юноше, когда увидели, как хорошо и с какой уверенностью он правит лодкой в этих бурных водах. Впрочем, верно и то, что его уменьям не суждено было быть испытанными в бурю; королевиному снисхожденью настал бы скорый конец, доложи ей кто о признаках истинной угрозы. А потому все пятеро помалкивали о своих приключеньях и продолжали без попреков и нагоняев исследовать побережье. Если советники Моргаузы лучше нее знали, какому риску подвергают себя те, кто решился выйти в море даже по летней погоде, то и они держали рты на замке; недалек тот час, когда Гавейн станет здесь королем, и его милости уже искали многие. На деле Моргауза проявляла мало интереса ко всему, что лежало за стенами ее дворца. "Ведьмы воды не любят", - говорил Гарет, нимало не подозревая, что значат эти слова. Если уж на то пошло, то принцы, пожалуй, гордились тем, что об их матери идет слава ведьмы.
Отчасти это проявилось уже тем самым напоенным солнцем летом. Золотых дел мастера Бельтана и его раба Кассо поселили в одной из примыкавших к самому дворцу построек, и что ни день их можно было видеть за работой в главном внутреннем дворе. На все то была воля королевы: она дала им серебро и небольшой запас драгоценных камней, вывезенных много лет назад из Дунпельдира, и приказала изготовить подвески и наручья и другие драгоценности, "достойные короля". Зачем это делалось, она не сказала никому, но по дворцу ходили слухи о том, что в видении ей привиделись драгоценные вещицы, и вот теперь появились златокузнецы - волею ли случая или колдовства, кто знает? - чтобы облечь в плоть эту мечту.
И действительно, вещицы из их рук выходили драгоценные. Старик был превосходным мастером и более того - художником редкого вкуса, учившимся, как не уставал он повторять, у лучших знатоков своего ремесла. Он умел работать и в стиле кельтов, где сплетались в волшебный узор изломанные и одновременно плавные линии, и в стиле, который он перенял, по его словам, у саксов - с эмалями и чернью, и изысканной филигранью, в которой дивно скрещивались и завивались тончайшие металлические нити. Тонкую проработку Бельтан не доверял никому; он был столь близорук, что в повседневной жизни вполне мог считаться слепым, но мелкие работы делал с изумительной точностью. Более простой труд, а также все заготовки он оставлял Кассо, которому также дозволялось браться за починку украшений и за мелкие заказы от местных жителей. Кассо был молчалив столь же, сколь словоохотлив был его хозяин, так что прошло немало времени прежде, чем мальчики, которые по-многу часов проводили у горна, если возле него происходило что-нибудь интересное, обнаружили, что Кассо на самом деле немой. И потому они вопросами засыпали Бельтана, который и говорил, и трудился счастливо и без передышки, но Мордред, наблюдавший почти так же молчаливо, как и раб, приметил, что мало что укрывалось от взора последнего и что Кассо, когда время от времени поднимал с виду неизменно потупленный взгляд, производил впечатление человека намного более быстрого умом, чем его хозяин. Впечатление было мимолетным и вскоре позабылось; принцу некогда было думать о немом рабе, а Мордред в те дни был принцем до мозга костей, принятым в ватагу сводных братьев и - все еще к немалому его недоумению - в милости у королевы.
Так текли своим чередом летние дни, и к концу их сбылось волшебное предвиденье королевы. Одним прекрасным сентябрьским днем в гавань вошел корабль. И прибыли вести, которые изменили жизнь их всех.

8

Это был королевский корабль. Мальчики увидели его первыми. В тот день они вывели свою лодку в море и ловили рыбу в самом горле узкого залива. Распахнув паруса, корабль несся, повинуясь свежему ветру, и на золоченой мачте развевался штандарт, который они, хоть и ни разу не видели воочию, сразу узнали. Красный дракон на золотисто-желтом поле.
- Знамя Верховного короля! - возбужденно воскликнул Мордред, стоявший у рулевого весла и потому завидевший его первым.
Гахерис, который никогда не умел владеть собой, издал ликующий вопль, необузданный, как боевой клич.
- Он послал за нами! Мы поедем в Камелот! Дядюшка Верховный король вспомнил о нас и послал за нами!
- Выходит, ее виденье было верно. Серебряные дары действительно для короля Артура. Но если она его сестра, зачем ей такие дары?
Братья пропустили эти слова мимо ушей.
- Камелот! - с наивным восхищеньем прошептал Гарет.
- А ты-то ему зачем? - одернул его Агравейн. - Ты еще слишком мал. И вообще она тебя не отпустит. Но, если наш дядя Верховный, король послал за нами троими, как она может нас не пустить?
- И ты поедешь? - сухо спросил Мордред.
- Что ты хочешь сказать? Мне придется. Если Верховный король...
- Да, это все я знаю. Я хотел сказать, ты захочешь поехать?
- Да ты ума лишился! - уставился на него во все глаза Агравейн. - Не хотеть поехать? Но почему, во имя всех богов?
- Потому что Верховный король никогда не был другом нашему отцу, вот что он хочет сказать, - вмешался Гахерис, а потом едко добавил:
- Ну что ж, всем понятно, почему Мордред не осмеливается ехать, но Верховный король приходится братом нашей матери, и почему он должен быть врагом нам, даже если он враждовал с нашим отцом? - Он перевел взгляд на Гавейна. - А ты что имел в виду? Что мать везет все эти сокровища, чтобы купить себе место при дворе?
Гавейн, занятый травлением каната, не ответил.
- Если она поедет, она и меня возьмет, - горячо вставил Гарет, понимавший лишь половину из того, что говорилось. - Я знаю, что возьмет!
- Купить себе место при дворе! - взорвался Агравейн. - Надо же, какая глупость! Нетрудно понять, что произошло. Это все злобный старик Мерлин отравлял Верховного короля, преподнося ему о нас гадкую ложь, а теперь он наконец мертв, поскольку, готов поспорить на что хотите, именно такую весть привез нам этот корабль, и теперь мы можем поехать ко двору в Камелот и возглавить Соратников Верховного короля!
- Чем дальше, тем лучше. - Мордред говорил даже более сухо, чем обычно. - Когда я спросил тебя, хочешь ли ты поехать, я думал, что ты не одобряешь его политики.
- Ах, его политика, - нетерпеливо отмахнулся Агравейн. - Здесь дело иное. Это наш шанс вырваться отсюда, попасть в самую гущу событий. Дайте мне только добраться туда, я хотел сказать, в Камелот, и хоть надежду пожить и подраться вволю - и плевал я на его политику.
- Да, но каких битв ты там ждешь? В том-то и дело, не так ли? Вот из-за чего ты так ярился. Если он действительно намерен заключить длительный мир с саксом Сердиком, схваток тебе не видать.
- Он прав, - поддержал Мордреда Гахерис, но Агравейн только рассмеялся.
- Увидим. Во-первых, я не верю, что даже Артуру удастся заставить саксонского короля пойти на хоть какие-то его условия, а потом еще и придерживаться договора, а во-вторых, как только я там окажусь и завижу хоть одного сакса, будет вам добрая схватка.
- Пустые слова, - пренебрежительно бросил Гахерис.
- Но если они заключат договор... - возмущенно начал Гарет.
- Придержите языки! Да, все вы, - прервал его Гавейн, голос его был напряженным и ровным, но под ним трепетало предвкушенье. - Давайте вернемся домой и все узнаем. Во всяком случае, хоть какие-то известья. Мордред, теперь мы можем разворачиваться?
По общему согласию, Мордред всегда был капитаном в их морских экспедициях так же, как Гавейн всегда возглавлял их вылазки на суше.
Мордред кивнул и отдал приказ развернуть парус по ветру. То, что самую тяжелую работу он отводил Агравейну, возможно, и не было совпаденьем, но последний не сказал ничего, тянул изо всех сил вырывавшийся канат, помогая развернуть легко скользившую лодку и послать ее по волнам в кильватере королевского корабля.

***

Привез ли корабль или нет вести, касавшиеся мальчиков, но посланник короля уж точно был на борту и спустился на берег, как только на пристань перебросили сходни. Хотя он ни с кем не говорил, только коротко ответил на приветственную речь посланных ему навстречу советников королевы, часть его посланья уже была известна матросам. К тому времени, когда мальчики вытащили на гальку свою лодку и поднялись на пристань, слова посланника передавались из уст в уста с траурным звоном благоговения и ужаса, смешанного с подспудным возбужденьем, какое свойственно испытывать беднякам при мысли о столь важных переменах в жизни их правителей.
Смешавшись с толпой, все пятеро прислушивались к речам, расспрашивали сошедших на берег матросов.
Дело обстояло так, как они догадывались. Старый чародей наконец умер. Он был погребен на роскошной траурной церемонии в его собственной пещере в Брин Мирддин, неподалеку от Маридунума, его родного города. Один из солдат в свите королевского посланника нес караульную службу на похоронах и рассказывал теперь об этом всем желающим слушать, живописуя саму церемонию, горе короля, костры, зажженные по всей стране, о том, как двор в конечном итоге вернулся в Камелот, и о последовавшем приказе королевскому посланнику отправиться на Оркнейские острова. Зачем был отправлен сюда посланник, матросы и сами знали довольно смутно, но, как сказали они мальчикам, ходят слухи, что королеву Моргаузу и ее семью приказано доставить назад в Великую Британию.
- Ну, что я говорил! - с торжеством заявил братьям Гахерис.
И четверо младших побежали вверх по дороге, ведшей ко дворцу Мордред, после минутной заминки, двинулся следом. Внезапно все будто переменилось. Он снова чужак, и четверо сыновей короля Лота, объединенные открывающимся перед ними золотым будущим, как будто его не замечают. Теперь они переговаривались на бегу, поглощенные большими надеждами.
- ., и это Мерлин советовал Артуру заключить мир с саксами, - задыхаясь от бега, бормотал Агравейн.
- Тогда нам, может, еще доведется увидеть, как наш дядя возьмется за меч, - счастливо поддержал его Гахерис. - И мы ему понадобимся...
- Чтобы нарушить принесенную им на мече клятву? - резко спросил Гавейн.
- Может, он не только нас к себе требует. Может, теперь, когда Мерлина больше нет, он послал и за матерью. Старик был дурным человеком, я слышал это из маминых уст, и он ненавидел ее потому, что завидовал ее волшебной силе. Она сама мне это сказала. Может быть, теперь, когда Мерлин мертв, наша мать станет вместо него творить волшебство для Верховного короля.
- Королевская чародейка? Одна у него уже есть, - сухо отозвался Гавейн. - Разве ты не слышал? Сила Мерлина перешла к даме Нимуэ, и король во всем обращается к ней за советом. Так, во всяком случае, говорят.
Теперь они были уже возле самых ворот и потому перешли на шаг. Гарет повернулся к сводному брату:
- Мордред, когда мы поедем в Камелот, ты останешься здесь совсем один. Что ты будешь делать?
"Останешься совсем один..." Первенца короля Лота единственного из всех принцев оставят на Оркнеях? Мордред заметил, что та же мысль неожиданно поразила и Гавейна
- Об этом я не думал, - коротко ответил он. - Пойдем, пора почиститься и узнать, что можно вытянуть из приезжего.
И Мордред первым вошел в ворота. Гавейн мгновенье постоял на месте, потом вошел следом за ним, а после побежали и младшие.
Дворец гудел от слухов словно растревоженный улей, но наверняка никто ничего не знал, если не считать смутных слухов, которые принцы уже слышали в гавани. Посланник заперся с королевой. Придворные и челядь толпились в коридорах и в большом зале, но расступились перед мальчиками, когда, короткое время спустя, пятеро принцев, умытые и облаченные в чистые туники, прошествовали к дверям, ведшим в личные покои королевы.
Время шло. На дворе стало смеркаться, и по дворцу засновали слуги, зажигая факелы. Было время ужина. Запахи готовящейся еды растекались по комнатам и переходам, заставив мальчиков вспомнить о голоде. Торопясь поскорее узнать новости, они забыли съесть ячменные лепешки, взятые с собой на рыбалку. Но дверь в королевские покои оставалась по-прежнему закрыта. Раз до них донесся резкий голос Моргаузы, но никто не мог бы сказать, повысила ли она его в возбуждении или во гневе. Принцы беспокойно переступили с ноги на ногу и переглянулись между собой.
- Мы не можем не поехать, - сказал Агравейн. - Какой еще приказ мог послать с королевским кораблем наш дядя Верховный король?
- Даже если об этом в депеше нет ни слова, - отозвался задумчиво Гавейн, - разумеется, мы сможем воспользоваться кораблем, чтобы послать весточку нашему дяде Верховному королю и напомнить ему о себе.
("И если хотя бы один из них еще раз скажет "наш дядя Верховный король, - в яростном раздражении подумал Мордред, - я начну кричать "мой отец король Лотиана и Оркнейских островов", посмотрим, что они на это скажут!")
- Тихо, - произнес он вслух. - Он выходит. Сейчас мы все узнаем.
Но им суждено было остаться в неведении. Дверь отворилась, и на пороге в сопровождении двух стражников появился королевский посланник. Черты его лица были сложены в непроницаемую маску: посланников особо учили вести себя так, чтобы ничего нельзя было прочесть по их лицам. Не глядя по сторонам, он прошел вперед, придворные и челядь расступились перед ним. Никто не осмелился заговорить с ним, и даже принцы отступили на шаг, не задав ни одного из мучивших их вопросов, что готовы были сорваться с их уст. Даже на глухих островах, продуваемых северными ветрами, люди знали, что королевскому посланнику не задают вопросов, как не задают вопросов самому Верховному королю. Посланник прошел мимо них, словно их не существовало вовсе - словно простой гонец Верховного короля значил больше, чем все принцы островов вместе взятые.
Навстречу ему поспешил распорядитель королевиного двора, чтобы взять его под свое крыло и препроводить в отведенные ему покои. И все это время дверь в покои королевы оставалась плотно закрыта.
- Ужинать хочу, - серьезно сказал Гарет.
- Похоже, ужин мы получим задолго до того, как она соизволит поведать нам, что происходит, - отозвался Агравейн.
Так оно и вышло. Лишь поздней ночью, в час, когда в обычные дни мальчиков отсылали в постель, королева наконец послала за ними.
- Все пятеро? - переспросил посланца Гавейн.
- Все пятеро, - подтвердил Габран. Он не мог сдержаться и бросил на Мордреда полный любопытства взгляд, и его примеру последовали и еще четыре пары глаз. Мордред, внутренне подобравшийся под готовым накрыть его с головой внезапным приливом возбужденья, надежды и недоброго предчувствия, глядел, как это было в его обычае, бесстрастно и безо всякого выраженья.
- И поспешите, - добавил Габран, придерживая дверь. Они поспешили.

***

Один за другим вошли они в покой Моргаузы, безмолвные и полные надежд, и застали там зрелище, поразившее всех пятерых. Долгий промежуток с того времени, как был отослан посланник, королева употребила на то, чтобы отужинать, переговорить со своими советниками и дать волю своим чувствам в бурной и глубоко удовлетворительной интерлюдии с Габраном; затем она велела своим дамам облачить себя в парадные одежды и подготовить королевский прием для беседы с сыновьями.
Из большого зала в личные покои перенесли высокий позолоченный трон, на котором подле пылающих брусков торфа в очаге королева и сидела сейчас. Ноги ее покоились на обитой алой материей скамеечке. На столе подле ее локтя покоился свиток, который передал ей королевский посланец; королевская печать с Драконом на ней расплескалась каплями воска словно кровавое пятно.
Габран, приведший принцев, пересек покой и стал за спинкой королевского трона. Никого больше здесь не было; придворных дам давно уже отослали спать. За окном стала полная луна; каравай ее остывал, бледнел с золота ноготков до тончайшего серебра, и острый как меч клин лунного света, упавший на трон королевы, блестел на золоте, переливался в самоцветных камнях, терялся в складках роскошного платья. Моргауза велела нарядить себя в лучшие свои одежды, ниспадающие мягкими волнами бронзового цвета бархата. На поясе у нее поблескивали золото и изумруды, волосы были переплетены золотыми нитями, а поверх уложенных кос красовалась тонкая корона красного кельтского золота, некогда - корона самого Лота, которую мальчики видели до того, только когда им дозволялось безмолвно присутствовать на церемонных королевских советах.
Факелы погасили, а лампы еще не зажигали. С одной стороны Моргаузу освещал ласковый свет очага, с другой - лунное серебро, и выглядела она настоящей королевой и истинной красавицей. Мордред, возможно, единственный из пятерых, заметил, как бледна она под слоем румян и как прилила к ее щекам необычная краска. "Она плакала, - подумал он, а потом пришла иная более верная мысль - с оттенком льда, наследством Артура:
- Она пила. Гавейн прав. Они уезжают. И что тогда будет со мной? Зачем посылать за мной? Потому что они боятся оставить здесь без присмотра сына Лота, притом перворожденного?"
Ни одной из несущихся вскачь мыслей нельзя было прочесть по лицу Мордреда; он стоял недвижимо подле Гавейна, которого он был выше на полголовы, и ждал королевиных слов, и по виду его каждый бы сказал, что из всех присутствовавших в этом покое ее речи меньше всего его волнуют. Потом он увидел, что из всех пятерых королева смотрит только на него, Мордреда, и сердце у него в груди подпрыгнуло, а затем забилось ровно и быстро.
Моргауза отвела наконец взгляд и какое-то время в молчании рассматривала всех своих сыновей. Затем она заговорила:
- Всем вам известно, что корабль, стоящий на якоре в гавани, пришел от моего брата Верховного короля и что привез он посланца Артура с депешей для меня.
Никакого ответа. Да она его и не ожидала. Она оглядела выстроившихся в ряд мальчиков, их поднятые лица, глаза, в которых начинали разгораться искры радостного предвкушения.
- Вижу, вы строили догадки, и готова поверить, что ваши догадки верны. Да, он прибыл наконец, пришел вызов, который вам так долго был желанен, да и мне тоже. Правда, пришел этот вызов в таких словах, каких я не могу одобрить... Вам приказано явиться в Камелот, ко двору Верховного короля, вашего дяди.
Она помолчала. Гавейн, привилегированный старший сын, поспешил сказать:
- Госпожа-матушка, если это расстраивает тебя, мне очень жаль. Но мы ведь всегда знали, что рано или поздно такое случится, не так ли? Так же, как мы знали, что военную выучку, состояние и удачу людям нашей крови положено искать на большой земле, там, где вершатся большие дела, а не здесь, на этих глухих островах.
- Разумеется.
Изящные пальцы барабанили по столу, где лежало неразвернутым письмо короля. Каковы, спросил себя Мордред, могли быть условия Артура, чтобы заставить Моргаузу искать утешения в кувшине вина и взбудоражить королеву настолько, что было видно, как она вся трепещет, словно слишком сильно натянутая струна лютни?
Гавейн, ободренный кратким ответом королевы, спросил, поддавшись минутному порыву:
- Так почему ж тебя не радует вызов ко двору? Ты же не потеряешь...
- Не в самом вызове дело. А в том, как был он послан. Мы все знали, что такое неизбежно должно однажды случиться, когда.., когда главного моего врага более не будет подле короля. Я это предсказала, и у меня есть собственные планы. Я бы предпочла, чтобы ты, Гавейн, остался здесь; тебе предстоит стать королем, и твое место - здесь, не важно, где пребываю я сама. Но он потребовал тебя, и потому ты должен ехать. И этому человеку, которого он послал, этому его "послу", как он себя именует, - голос ее был полон презренья, - приказано остаться здесь на твоем месте в качестве "регента". Кто знает, к чему это приведет? Скажу вам честно, чего я страшусь. Страшусь я того, что, как только ты и твои братья покинете Оркнейские острова, Артур отыщет причину, которая позволит этому его ставленнику отобрать у вас единственные земли, что еще остаются твоими и твоих братьев, как отобрал он Лотиан, и поставит здесь править своего человека.
Гавейн, раскрасневшись от радостного возбужденья, склонен был спорить:
- Но, матушка.., госпожа.., не может же такое быть? Что б ни сделал он в Дунпельдире из вражды к нашему отцу королю Лоту, ты - его сестра, а мы - ближайшая его родня, единственные, кто у него есть на свете. Зачем ему позорить нас и лишать нас земель? - И бесхитростно добавил:
- Он такого не сделает! Все, с кем бы я ни говорил - матросы и путники, и купцы, что приезжают сюда со всего света, - все говорят, что Артур - великий король и что суд его всегда справедлив. Вот увидишь, госпожа-матушка, нам нечего бояться!
- Ты говоришь как зеленый мальчишка, - отрезала Моргауза. - Но одно я знаю точно: ничего уже не поделаешь. Ослушавшись вызова Верховного короля, мы ничего не добьемся. Все, на что мы можем надеяться, это на безопасность в дороге с посланным им эскортом, а, явившись пред очи Артура, мы сможем поднять наши голоса на его совете - в самом Круглом зале, если придется, - и поглядим тогда, сможет ли он, глядя в лицо мне, своей сестре, и вам, своим племянникам, отказать нам в нашем праве на Дунпельдир.
"Нас? Мы?" Никто не произнес этих слов, но сама мысль промелькнула в умах мальчиков с кислым привкусом разочарованья. Никто из них не признавался себе в том, что столь желанное расширение границ известного им мира заключало в себе надежду на освобождение от капризного материнского правленья. Но каждый теперь испытывал унылое чувство потери.
Моргауза, мать и королева, не замедлила верно прочесть их мысли. Рот ее едва заметно скривился.
- Да, я сказала "мы". Приказ короля ясен. Мне ведено явиться ко двору в Камелоте, как только король вернется из Малой Британии. Причин письмо не приводит. И мне велено привезти, - ее пальцы вновь коснулись посланья Артура. Теперь она словно цитировала его, - всех пятерых принцев.
- Это король сказал "всех пятерых"? - На сей раз вопрос вырвался у близнецов, которые разразились им в унисон. Гавейн промолчал, но повернулся и в упор уставился на Мордреда.
Сам Мордред не мог произнести ни слова. Его охватила буря самых разных ощущений: восторг мешался с разочарованьем, горечь разрушенных планов - с радостью нового будущего и гордость с предчувствием грядущего униженья. А еще ко всему этому примешивался страх. Приказом самого Верховного короля ему велено явиться в Камелот. Ему, незаконнорожденному сыну давнего врага короля. Неужели всех пятерых сыновей Лота призывают явиться на потребу злой судьбе, от которой их уберегало лишь присутствие старого чародея? Эту мысль Мордред тут же отбросил. Нет, законные принцы - еще и сыновья сестры Верховного короля. Но какое право имеет он, Мордред, на милость Артура? Никакого: лишь память о вражде и россказни о совершенной некогда попытке лишить его жизни, утопив с остальными младенцами Дунпельдира. Может статься, Артур, по злопамятности своей, решит завершить то, что не удалось совершить в ту давнюю ненастную ночь...
Но это же безрассудство. Усилием воли Мордред овладел собой, как научился он это делать в последние годы, и, оставив пустые догадки, сосредоточился на том, что ему было известно наверняка. Он едет, это, во всяком случае, решено. Если король и пытался убить его однажды, то было, пока Мерлин был жив и, предположительно, по совету чародея. Теперь, когда Мерлин мертв, он, Мордред, в безопасности в той же мере, в какой пребывают в ней его братья. И потому он возьмет то, что предлагает ему мир большой земли. По меньшей мере, выбравшись из своего заточенья на островах, он сможет узнать у советников короля хитростью, если потребуется, или из простого прецедента, что причитается старшему сыну, родившемуся у короля, пусть даже сыновья, рожденные позднее, превосходят его в правах на наследство...
Он заставил вернуться себя мыслями к тому, что говорила королева. Путь по морю они проделают на собственном корабле, на "Орке", который благодаря колдовскому предвиденью Моргаузы вполне готов к отплытью: оснастка на нем новая, он просмолен, покрашен и обставлен с роскошью, какой жаждет королева. И дары, что им предстоит взять с собой, почитай что готовы, равно как и одежда для мальчиков и платья и украшенья для королевы. С ними отправится Габран и солдаты королевской стражи, совет четырех старейшин останется управлять делами островов под надзором посла Верховного короля... А поскольку сам Верховный король не вернется в Камелот до исхода октября, их путешествие будет неспешным и даст им время посетить королеву Моргану в Регеде...
- Мордред!
Он вздрогнул от неожиданности.
- Госпожа?
- Останься. Остальные уходите. Эйсла!
На пороге спальни появилась старая кормилица.
- Проводи принцев в их покой и прислужи им там. Смотри, чтоб они не задерживались для праздного разговора, а сразу отправлялись в постель. Габран, оставь меня! Нет, туда. Жди меня.
Повернувшись на пятках, Габран удалился в опочивальню. Гавейн нахмурился было, глядя ему вслед, но встретив взгляд матери, разгладил складку меж бровей и первым из братьев подошел поцеловать протянутую ему руку. Эйсла выпроводила их из покоя, начав суетиться и прищелкивать языком еще до того, как за ними затворилась дверь.
Мордред, оставшись наедине с королевой, почувствовал, как вся кожа у него словно бы стянулась, - он готовил себя к тому, что ему предстояло услышать.

9

Когда за остальными мальчиками затворилась дверь, Моргауза внезапно поднялась с кресла и отошла к окну.
Эти несколько шагов увели ее из светового круга, отброшенного плясавшими в очаге языками пламени, в самое наливавшееся жизнью лунное серебро. Холодный свет бил ей в спину, погружая лицо и тело во тьму, но при этом подсвечивал края ее волос и одежд, так что королева предстала перед мальчиком порожденьем тьмы, облаченным в свет, лишь наполовину видимым глазу и совершенно не принадлежащим миру сему. Мордред почувствовал, как по телу его бегут мурашки, так вздыбливается шерсть на загривке, словно у зверя, чующего близкую опасность. Она ведь была ведьма, как все на острове, он боялся ее колдовства, которое было для него так же реально и естественно, как то, что ночь сменяет день.
Юноша был слишком неопытен и преисполнен благоговейного страха перед королевой, чтобы догадаться, что она сама пребывает в растерянности, а также что она, вопреки себе самой, глубоко смущена и встревожена. Посланник Верховного короля обошелся с ней холодно и был немногословен, привезенное им письмо - всего лишь краткий августейший приказ, хотя и изложенный со всевозможными церемониями: явиться ко двору и привезти с собой пятерых юношей; в письме не приводилось причин, не допускало оно и отговорок. К тому же с письмом прибыл еще и вооруженный эскорт, чтобы у изгнанницы не возникло и мысли ослушаться. К расспросам Моргаузы посланник оставался глух, а мольбы ее падали на бесплодную почву: холодность в его обращении таила в себе немало угрозы.
Моргауза не могла быть в этом уверена, однако, учитывая содержание письма, предполагала, что Артур обнаружил местонахождение Мордреда. Он, по всей видимости, подозревал, если не знал наверняка, что пятый мальчик при оркнейском дворе - его собственный сын. Откуда он мог это узнать, было выше ее разуменья. Слух о том, что когда-то, много лет назад, незадолго до того, как вышла замуж за Лота, она возлежала со своим сводным братом Артуром и в положенный срок разродилась мальчиком, давно уже стал расхожей и приевшейся всем легендой, но повсеместно считалось, что этот сын был убит, погиб в ночь избиения младенцев в Дунпельдире. Моргауза была уверена, что никто на Оркнеях не только не знает, даже и не подозревает, кто такой Мордред на самом деле. При дворе ее перешептывались лишь о "Лотовом бастарде". А кем еще может быть мальчишка, попавший в милость к вдовой королеве? Ходили, разумеется, и другие слухи, нашептывающие о похоти, а не милосердии, но последние премного забавляли королеву.
Каким-то образом Артур все же проведал. Письмо не оставляло в этом сомнений. Солдаты отвезут в Камелот ее и всех ее сыновей.
Глядя на сына, которому предстояло стать ее пропуском к милостям Артура, к возвращению к власти, к законному ее месту в гуще событий, Моргауза пыталась решить, не сказать ли мальчику прямо сейчас, чей именно он сын.
За все эти годы, что он жил во дворце, где сводные братья обучали его обычаям двора, ей и в голову не приходило рассказать ему правду. Время еще придет, говорила она себе, еще представится случай открыть ему все, а потом использовать его. Время ли, колдовство ли подскажут ей нужный момент.
Правда заключалась в том, что Моргауза, как и многие женщины, добивающиеся своего в основном руками подвластных им мужчин, была скорее ловка, чем умна, и по характеру своему ленива. Так что годы шли, Мордред пребывал в неведении, а тайна его оставалась известна лишь его матери и Габрану.
А теперь еще и Артуру, который, не успел старый Мерлин умереть, послал за своим сыном. И хотя Моргауза многие годы из ненависти и страха чернила Мерлина, она знала, что именно он первоначально защитил Мордреда и ее саму от порывистой ярости Артура. Так чего же хочет Артур теперь? Убить Мордреда? Убедиться наконец в том, что он мертв, или в том, что он жив? Об этом она могла только гадать. Судьба Мордреда ее не особенно волновала, если не считать того, как она отразится на ее собственном будущем, а вот здесь ее терзали дурные предчувствия. С той ночи, как она возлегла со сводным братом, чтобы зачать мальчика, она ни разу не виделась с Артуром; рассказы о могучем, выдающемся и ослепительном Верховном короле никак не удавалось связать с собственным воспоминанием о горячем и неопытном мальчишке, которого она намеренно завлекла на свое ложе.
Она стояла спиной к яркому свету луны. Тени скрывали от сына ее лицо, и когда она заговорила, голос ее звучал невозмутимо и обыденно:
- Говорил ли ты, как Гавейн, с матросами и купцами, сошедшими на берег в гавани?
- Разумеется, госпожа. Мы всегда ходим на пристань вместе с остальным людом, чтобы послушать новости.
- Пытался ли кто-нибудь из них.., я хочу, чтобы ты все хорошенько припомнил, пытался ли кто-нибудь из них отвести тебя в сторону, чтобы поговорить с тобой наедине, задавали ли они тебе какие-либо вопросы?
- Нет, думаю, нет.., но скажи, о чем они могли бы спрашивать меня, госпожа?
- О тебе самом. О том, кто ты, что ты делаешь во дворце среди принцев. - Слова ее звучали спокойно и рассудительно. - Большинству местных уже известно, что ты незаконнорожденный сын короля Лота, которого отдали на воспитанье подальше от города и который вернулся во дворец после смерти своих приемных родителей. Не знают они лишь того, что тебя чудом спасли во время резни в Дунпельдире и привезли сюда морем. Об этом ты кому-нибудь говорил?
- Нет, госпожа. Ты же велела мне никогда не упоминать об этом.
Устремив проницательный взор на это замкнутое лицо, эти темные глаза, Моргауза сочла, что юноша говорит правду. Она привыкла распознавать бесхитростный взор лжеца - близнецы часто лгали удовольствия ради. Была она уверена и в том, что Мордред все еще достаточно трепещет перед ней и не посмел бы ослушаться ее приказа.
И все же она решила удостовериться.
- Ты поступил разумно, - сказала она и была удовлетворена, увидев знакомую искорку в глазах юноши. - Но кто-нибудь расспрашивал тебя? Хоть кто-нибудь? Подумай хорошенько. Показалось ли тебе, что кто-то знает или, быть может, догадывается?
Мордред покачал головой.
- Ничего такого не припоминаю. Люди говорят обычно: "Ты ведь из дворца, правда? Так, выходит, у королевы пятеро сыновей? Как улыбнулась судьба госпоже твоей матери!" И тогда я объясняю им, что я сын короля, но не королевы. Но обычно, - добавил он, - расспрашивают они кого-нибудь другого. Не меня.
Слова были искренни и простодушны, а вот тон - совсем иной. И означал он совсем иное: "Они не смеют расспрашивать меня, Мордреда, но люди любопытны и потому задают вопросы. Мне нет дела до того, что обо мне говорят".
На фоне лунного света он уловил тень мимолетной улыбки. Глаза королевы были темны и пусты, как два провала в зияющую черноту. Даже блеск ее самоцветов словно погас. Она как будто стала выше ростом. В лунном свете ее тень вдруг выросла до устрашающих размеров и поглотила юношу. В воздухе словно похолодало. Несмотря на все его самообладанье, Мордреда охватила дрожь.
Все еще улыбаясь, королева неотрывно наблюдала за ним, выпуская на волю первые щупальца своего темного колдовства. Она приняла решенье. Она ничего ему не расскажет. Долгую дорогу на юг не следует омрачать и осложнять тем, как воспримут остальные ее сыновья новость об истинном положении Мордреда, о том, что на самом деле он - сын Верховного короля. Или знаньем, какое неизбежно придет с этим известьем, знаньем об инцесте, какой совершила со своим сводным братом их мать. Возможно, в самой Британии об этом говорят у каждого очага, но на островах никто не осмелился бы повторить такое: четверо младших ее сыновей ничего не слышали. Даже самой себе Моргауза не решалась признаться в том, что не знает, как будет встречено это известье.
Какой бы колдовской силой она ни обладала, Моргаузе никак не шло на ум, зачем Верховный король послал за ними. Вполне возможно, что за Мордредом он послал лишь для того, чтобы убить его. В таком случае, рассуждала Моргауза, невозмутимо рассматривая своего старшего сына, ему нет нужды что-либо знать - и остальным ее сыновьям тоже. А если нет, то сейчас ей необходимо приковать мальчишку к себе, подкрепить его страх перед ней и готовность ей повиноваться, и для этого у нее имелся в запасе не раз опробованный подход. Страх, а за ним - благодарность, сообщничество, а за ним - преданность. Этим она испытывала и удерживала своих любовников, а теперь удержит при себе и старшего сына.
- Ты был мне предан, - сказала она. - Я довольна. Я это знала, но хотела услышать из твоих уст. Мне не было нужды спрашивать, ты ведь понимаешь это, не так ли?
- Да, госпожа. - Он был сбит с толку и озадачен тем, какой вес она, похоже, придает этому вопросу, но просто ответил:
- Каждый знает, что тебе все известно, потому что ты... - он собирался сказать "ведьма", но проглотил это слово, - что ты обладаешь волшебной силой. Что ты можешь видеть то, что пространством или временем скрыто от остальных людей.
Теперь он уверен был в том, что она улыбается.
- Ведьма, Мордред. Да, действительно я ведьма. И я обладаю волшебной силой. Давай же, скажи это.
- Ты ведьма, госпожа, - послушно повторил он. - И ты обладаешь волшебной силой.
Она склонила голову, и тень ее покорно склонилась и выросла вновь. Волны холода одна за другой омыли юношу

Предыдущая страница 4 Следующая страница


5 Мэри Стюарт

- И ты поступишь благоразумно, если будешь бояться ее. Всегда о ней помни. Когда люди придут к тебе с расспросами, а в Камелоте они непременно сделают это, помни о своем долге предо мной, о своих обязанностях моего подданного и моего.., приемного пасынка.
- Я буду об этом помнить. Но о чем они будут.., и почему? - Он растерянно умолк.
- Что произойдет, когда мы достигнем Камелота? Это ты хочешь знать? Что ж, Мордред, я буду с тобой откровенна. У меня были виденья, но исход нашего путешествия неясен. Что-то омрачает кристалл. Мы можем догадываться о том, что выпадет на долю моих сыновей, его племянников. Но что станется с тобой? Ты спрашиваешь себя, какая участь ожидает человека такого, как ты?
Не доверяя своему голосу, юноша только кивнул. Понадобился бы человек с духом много сильнее, чем может быть у мальчика, воспитанного на дальних островах, чтобы в лунном свете помериться взглядом с ведьмой. Казалось, она собирала вокруг себя колдовство, словно лунный свет скапливался на тяжелых складках длинных одежд и в струящемся шелке светлых волос.
- Слушай меня. Если ты станешь делать так, как я тебе велю, сейчас и всегда, ни один волос не упадет с твоей головы. Звезды говорят о силе и власти, и часть этой власти предназначена тебе, Мордред. Это я видела точно. А, вижу, тебе это по нраву?
- Госпожа?
Неужели могла она своей ведьмовской властью угадать его мечты, его невежественные и неуклюжие интриги? Он весь подобрался, дрожа как натянутая тетива. Королева увидела, как поднялась его голова, как вновь сжались у пояса кулаки.
Наблюдая за юнцом из обволакивавшей ее тьмы, она испытывала любопытство и какую-то извращенную гордость. Смелости ему не занимать. Выходит, он все же ее сын... А эта мысль привела за собой другую.
- Мордред.
Его глаза искали ее среди теней. Встретив его взгляд, она задержала его на несколько мгновений, давая затянуться молчанью. Да, он ее сын, и кто знает, какая частица ее силы передалась ему тогда, когда она еще носила его в своем чреве? Ни один из Лотовых сыновей, этих приземленных здоровяков, не унаследовал и искры ее; но Мордред, возможно, наследник не только силы, которую она высосала у своей матери-бретонки, но и какого-нибудь случайного отблеска силы много более могущественной, принадлежавшей архимагу Мерлину. Темные глаза, прямо глядящие на нее не мигая, Артуровы, но они так похожи на ненавистные глаза чародея, которые вот так же выдерживали ее взгляд и заставляли в прошлом ее саму не раз и не два опускать взор.
- Ты никогда не спрашивал себя, кто была твоя настоящая мать? - внезапно спросила она.
- Как же. Да, конечно. Но...
- Я спрашиваю лишь потому, что тогда в Дунпельдире было немало женщин, похвалявшихся, что обладают даром провиденья. Интересно, не была ли твоя родительница одной из них? Тебе снятся сны, Мордред?
Его била дрожь. В голове его промелькнули все сны; это были мечты о власти и кошмары прошлых лет: сожженная дотла хижина, шепоты в полутьме, страх, подозрения, амбиции. Он попытался оградить свои мысли от колдовства, нащупывавшего себе в них дорогу. - Госпожа, государыня, я никогда.., то есть...
- Никогда не видел внутренним оком? Никогда не видел вещего сна? - Даже голос ее переменился. - Когда недавно "Меридаун" принес известье о смерти Мерлина, ты знал, что в тот момент это еще не было правдой. Люди слышали, как ты это говоришь. И события показали, что ты прав. Откуда ты это знал?
- Я.., я не знаю, госпожа. Я.., я хотел сказать... - Он прикусил губу, растерянно вспоминая толпу на пристани, толкотню, крики. Возможно, ей рассказал Гавейн? Нет, наверно, их подслушал Габран. Он облизнул губы и начал снова, явно подыскивая слова, чтобы высказать правду:
- Я даже не знал тогда, что говорю вслух. Это ничего не значило. Это не виденье.., или.., или то, что ты сказала. Это могло быть сном, но мне думается, это что-то, что я слышал давным-давно, и тогда тоже оказалось, что это не правда. Это заставляет меня вспоминать о темноте и о чьем-то шепоте, и... - Он остановился
- И? - нетерпеливо потребовала продолженья королева-ведьма. - Ну? Отвечай?
- И о запахе рыбы, - пробормотал, глядя в пол, Мордред. Он не глядел на нее, иначе бы увидел, как на лице ее промелькнуло облегченье, а вовсе не насмешка. Моргауза сделала глубокий вдох. Так, значит, дело не в предвидении; это просто детское воспоминанье, то, что он услышал в младенческом полусне, когда глупые крестьяне обсуждали привезенные из Регеда вести. Но лучше удостовериться.
- И впрямь странный сон, - произнесла она с улыбкой. - И уж конечно, на сей раз гонцы сказали правду. Что ж, давай проверим. Пойдем со мной. - И потом, когда он не двинулся с места, добавила с ноткой нетерпенья:
- Иди, когда я тебе приказываю. Сегодня мы вместе заглянем в кристалл и, быть может, узнаем, что таит для тебя грядущее.
Она отошла от залитого лунным светом окна и проплыла мимо него, задев его обнаженную руку бархатным рукавом. Судорожно сглотнув, юноша последовал за ней, как двигается человек, недобрым снадобьем погруженный в мучительный сон. За дверями, словно каменное изваянье, высился стражник.
Повинуясь жесту королевы, Мордред снял со стены лампу, а потом последовал за Моргаузой, через погруженные в тишину комнаты. Она прошла во внешний покой, где остановилась у запертой двери.
За годы, проведенные во дворце, юноша слышал немало сказок, шепотом рассказываемых о том, что лежит за этой старой дверью. За ней скрыта темница или камера пыток, покой, где плетут заклинанья, или святилище, где королева-ведьма говорит с самой богиней. Никто не знал наверняка. Если кто-нибудь помимо королевы и проходил через эту дверь, и уж конечно, одна только королева выходила из нее вновь. Его снова пробила дрожь, отчего в его руках тревожно заплясало пламя лампы.
Моргауза не произнесла ни слова. Взяв ключ, свисавший на цепочке у нее на поясе, она отперла дверь. Та беззвучно отворилась на смазанных петлях. По жесту королевы Мордред поднял лампу повыше. Перед ним открылся лестничный пролет, круто уходивший вниз к подземному коридору. В свете лампы поблескивала выступившая по стенам влага. И стены, и ступени были из грубого камня, это была неполированная живая скала, в которой Древний народ выдалбливал последние жилища для своих мертвецов. Здесь было свежо и пахло влагой и солью с моря.
Королева закрыла за ними дверь. Пламя лампы задрожало было на сквозняке, но выровнялось. Моргауза молча указала вперед, потом первая ступила на лестницу, а с нее - в коридор. Ровный и гладкий под ногами проход уводил прямо в глубь скалы, однако был столь низок, что временами им приходилось пригибаться, чтобы не задеть головой своды. Сам воздух здесь был мертвый, и можно было бы сказать, что здесь властвует тишина, если бы от скалы не исходил неумолчный шум - бормотанье, гуденье, биенье, - который Мордред внезапно узнал. Это был шум моря, эхом отдававшийся в подземельях то как воспоминанье о волнах, что некогда перекатывались здесь, то как пенье истинного живого моря за стенами дворца. Мордред и королева-ведьма словно углублялись в лабиринт огромной морской раковины, чей воздух будто дышал эхом моря, поднимавшимся из темных ее недр. Этот шум он сотни раз слышал ребенком, играя с раковинами на берегу Тюленьей бухты. На мгновенье яркое воспоминанье развеяло тьму и обморочный страх. Уж конечно, скоро, думал юноша, они выйдут в пещеру, открывающуюся на берег самого моря?
Проход свернул влево и вместо омытого прибоем берега перед ними оказалась еще одна низкая дверь. Она тоже была заперта, но открывалась тем же ключом. Королева прошла внутрь, оставив дверь открытой, и Мордреду ничего не оставалось другого, кроме как войти следом.
Перед ним открылась не пещера, а небольшая комната, стены которой были выровнены каменщиками, а пол выложен уже привычными полированными плитами. Потолком являлся каменный свод скалы, и с этого свода на цепи свисала лампа. К одной из стен был придвинут стол, где разместились ларцы, и ящички, и чаши, и запечатанные горшки, а подле них - ложки, пестики и прочие орудия из рога, слоновой кости и бронзы, до блеска отполированной частым употребленьем. Установленные вдоль стен каменные плиты служили полками, а на них выстроились еще десятки ящичков и горшков и кожаные мешочки, перевязанные оловянной проволокой и запечатанные печатью, которую Мордред не узнал: там были сплошь круги и запутавшиеся в клубок или узел змеи. У стола стоял высокий табурет, а у другой стены - небольшая печь, возле которой примостилась круглая корзина с углем. Расщелина в своде над печью, очевидно, служила для того, чтобы вытягивать испаренья. Печку, похоже, разжигали часто или не так давно. В подземном покое было сухо.
На высокой полке поблескивала череда шаров, которые Мордред поначалу принял за горшки из диковинной светлой глины. Приглядевшись поближе, он понял, что это на самом деле: человеческие черепа. На мгновенье перед его внутренним взором с мучительной ясностью предстала извращенная тошнотворная картина: Моргауза настаивает и вываривает свои снадобья в этой потайной кладовке и творит колдовство из принесенных в жертву людей, сама темная богиня во плоти, запертая в своем подземном королевстве. Потом он понял, что Моргауза просто прибрала погребальную камеру, убрав на полку первоначальных ее владельцев, когда усыпальницу приспособили для ее нужд.
Но и это наводило ужас. Лампа вновь дрогнула в его руке, так что на бронзовых ножах задрожали блики, и Моргауза, улыбаясь углом рта, сказала:
- Да. Ты правильно делаешь, что боишься. Но они сюда не являются.
- Они?
- Призраки. Нет, держи лампу ровнее, Мордред. Если тебе доведется увидеть призрак, позаботься о том, чтобы быть вооруженным не хуже меня.
- Я не понимаю.
- Нет? Что ж, увидим. Пойдем, дай мне лампу. Взяв лампу из его рук, она направилась в угол за печкой. Теперь и юноша увидел, что там в стене имеется дверь. Эта дверь из грубых, побитых водой и временем досок, какие, бывает, выбрасывает на берег прибой, была высокой и узкой, а по форме напоминала клин: дверь была сработана так, чтобы закрывать еще одну естественную расщелину в скале. Со скрипом рассохшегося дерева дверь отворилась, и королева поманила Мордреда за собой.
За дверью, наконец, ждала их промытая морскими приливами пещера или, во всяком случае, внутренняя ее часть. Море гремело и гудело где-то совсем близко, но в пенье его слышалось пустое и гулкое уханье и шелест силы, уже истраченной, разбитой и смиренной где-то в ином месте. Пещера, должно быть, лежала на уровне, который достигли лишь самые высокие волны прибоя; пол ее был сухой и ровный, и плиты лишь слегка кренились к озерцу-омуту, поблескивавшему на обращенной к морю стороне. Единственный сток, должно быть, находился глубоко под водой. Ничего другого видно не было.
Моргауза поставила лампу на самом краю омута. В недвижимом, лишенном малейшего тока воздухе свет стоял высоко и ровно, все дальше и дальше уводя взгляд в чернильную глубину вод. Наверное, прошло уже какое-то время с тех пор, как воды омута в последний раз потревожило случайное биенье прилива. Они лежали, темные и неподвижные, и глубина их не поддавалась ни взору, ни воображенью. Никакому свету не дано было проникнуть в эту черную воду; лишь отраженье света лампы лежало на ее глади, да еще отчетливое отраженье выступа скалы, нависавшего над водой.
У края омута королева встала на колени и опустила рядом с собой Мордреда. Она почувствовала, как дрожит рука юноши под ее пальцами.
- Все еще боишься?
- Мне холодно, госпожа, - сквозь крепко стиснутые зубы выдавил Мордред.
Моргауза, зная, что он лжет, постаралась спрятать улыбку.
- Вскоре ты позабудешь о холоде. Стань на колени вот здесь, вознеси молитву Богине и смотри за водой. Не говори ни слова, пока я не велю тебе. А теперь, сын моря, давай узнаем, что может рассказать нам омут.
На этом она замолкла и устремила взор в чернильную тьму омута. Стараясь не шевелиться, юноша всмотрелся в темную воду. Голова у него все еще шла кругом, он даже не знал, чего он больше боится или на что он больше надеется - на то, что увидит он что-либо в этом мертвом кристалле, или на то, что не увидит ничего. Но бояться ему не стоило. Для него вода оставалась всего лишь водой.
Раз он решился искоса глянуть на королеву. Лица ее ему было не видно. Она наклонилась низко над водой, и ее не заплетенные в косы и не прихваченные заколками волосы струились вниз, закрывая ее лицо шелковым шатром и касаясь черной глади. Моргауза была так неподвижна, так поглощена своим виденьем, что даже ее дыханье не колебало поверхности воды, по которой словно водоросли плыли ее волосы. Мордреда пронзила острая резкая холодная дрожь, и он отвернулся, чтобы вновь с надеждой и пылом уставиться на воду. Но если призраки Бруда и Сулы и дюжины убиенных младенцев, смерти которых возлагали на Моргаузу, незримо витали в подземелье, то Мордред их не видел, не ощущал их холодного дыханья. Он чувствовал лишь, что ненавидит эту тьму, эту замогильную тишину гробницы, дыханье, задержанное в ожидании или в ужасе, слабые, но безошибочные испарения колдовства, исходившие от скованного трансом тела Моргаузы. Он был Артуров сын, и хотя женщина со всем своим колдовством не могла того знать, этот краткий час, когда он был посвящен в ее тайны, отвратил его от нее надежней, чем любое изгнание или ссылка. Сам Мордред этого не сознавал. Он знал лишь, что далекие шорох и грохот моря говорят о вольном воздухе и ветре, о сверкании солнца на пене прилива, и эти звуки неудержимо тянули его душу прочь от этого мертвого омута и его потаенных тайн.
Наконец королева шевельнулась. С глубоким судорожным вздохом она отбросила назад волосы и встала. Мордред благодарно вскочил на ноги и поспешил к двери, чтобы открыть ее перед королевой, а потом с чувством огромного облегченья последовал за ней через сходящуюся кверху клином расщелину. После безмолвия пещеры, нарушаемого лишь дыханьем ведьмы, даже подземелье с его жуткими сторожами казалось таким же обыденным и приземленным, как дворцовая кухня. Теперь он уже улавливал запахи масел, которые Моргауза смешивала для своих душных духов и притираний. С благодарностью заложив дверь на засов, он повернулся: ведьма как раз ставила лампу на стол.
Казалось, она сама уже знала ответ на свой вопрос, поскольку заговорила она легко и беспечно:
- Ну, Мордред, теперь ты заглянул в мой кристалл. Что ты увидел?
Он не решался заговорить и потому только покачал головой.
- Ничего? Ты хочешь сказать, что ничего не увидел? Юноша наконец обрел голос, но в этой давящей подземной тишине он прозвучал хрипло:
- Я видел озерцо морской воды. И я слышал море.
- И это все? В омуте, столь полном магии и волшебства? - К немалому его удивленью ведьма улыбнулась. Безрассудный мальчик, он ожидал, что она будет разочарована.
- Только воду и выступ скалы. Отраженье этого выступа. Я... Думаю, однажды я заметил, как что-то шевелится, но я подумал, что это минога.
- Сын рыбака, - рассмеялась она, но на сей раз в прозвище не слышалось издевки. - Да, там есть минога. Ее занесло сюда приливом в прошлом году. Что ж, Мордред, мальчик из моря, ты не пророк. Какой бы силой ни обладала твоя истинная мать, эта сила обошла тебя стороной.
- Да, госпожа.
Мордред произнес эти слова с очевидной благодарностью. Он позабыл, какое посланье она велела искать ему в кристалле. Он отчаянно желал, чтобы эта беседа подошла к концу. Едкий дым масла в лампе, смешанный с душными запахами королевиных притираний, действовал на него угнетающе. Голова у него кружилась. Даже шум моря доносился теперь словно из иного мира. Он пойман в ловушку потаенного безмолвия в этой древней и лишенной воздуха гробнице, наедине с королевой-ведьмой, которая дурачит его своими вопросами и смущает странными переменами в настроении.
Теперь Моргауза пристально наблюдала за ним. Странное выражение ее лица заставило втянуть Мордреда голову в плечи, как будто ни с того ни с сего он почувствовал себя чужим в собственном теле. Не желая этого знать, но для того, чтобы нарушить молчанье, он спросил:
- Ты видела что-нибудь в озерце, госпожа?
- Действительно видела. Оно еще там, виденье, которое явилось мне вчера, и являлось раньше, являлось еще до того, как прибыл Артуров гонец. - Ее голос стал глубоким, низким и ровным, но в мертвом воздухе подземелья не обрел эха. - Я видела хрустальный грот, а в нем - моего врага. Мой мертвый враг лежал меж свечей на погребальном помосте; нет сомненья, он гниет, погружаясь в забвенье людское, как я однажды прокляла его. И я видела самого Дракона, возлюбленного моего брата Артура, сидящего среди своих позолоченных башен, подле своей бесплодной королевы в ожиданье того, когда его корабль вернется на Инис Витрин. А еще - саму себя и моих сыновей, и тебя, Мордред; все вместе мы несли дары королю, и за самыми вратами Камелота наконец.., наконец... И тут виденье поблекло, но я еще успела увидеть, как он идет к нам, Мордред, как сам Дракон идет к нам... Бескрылый теперь Дракон, готовый прислушаться к иным голосам, испробовать иное волшебство и возлечь с иными советчиками. - Тут она рассмеялась, но смех ее был столь же гнетущ и пугающ, как и выраженье лица. - Как сделал он это однажды в прошлом. Подойди ко мне, Мордред. Нет, оставь лампу. Мы сейчас вернемся наверх. Подойди ко мне. Ближе.
Сделав несколько шагов, юноша стал перед королевой. Ей пришлось поднять голову, чтобы встретиться с ним взглядом. Подняв руки, она взяла его за плечи.
- Как сделал он это однажды в прошлом, - повторила она с улыбкой.
- Госпожа? - хрипло переспросил юноша.
Руки королевы соскользнули вниз, сжали ему предплечья Потом она внезапно привлекла Мордреда к себе и прежде, чем он успел догадаться о ее намеренье, долгим поцелуем поцеловала его в губы.
Сбитый с толку, возбужденный ее запахом и неожиданно чувственным поцелуем, он трепеща стоял в ее объятьях, но на сей раз не от холода или страха. Она поцеловала его еще, и голос ее был сладок как мед у его губ.
- У тебя губы твоего отца, Мордред. Губы Лота? Ее супруга, который предал ее, когда возлег с его матерью? И она целует его? Быть может, желает его? Почему бы и нет? Она все еще хороша собой, а он молод и столь же опытен в делах любви, как и любой другой юноша его лет. Была при дворе некая дама, которая сочла за удовольствие стать его наставницей на стезе удовольствий, и была также девушка, дочка пастуха, жившая на благоразумном расстоянии от дворца, которая высматривала его, не едет ли он верхом в те края через вересковые пустоши, когда вечерний ветер дул с моря... Мордред, воспитанный на островах, которых не коснулись еще ни римский обычай, ни христианская мораль, имел не больше представления о грехе, чем молодое животное или один из древних кельтских богов, обитавших в священных каменных кромлехах, откуда они выезжали радугами в солнечные дни. Почему же тогда его тело отшатывается, а не отвечает на ее зов? Отчего ему кажется, что его коснулось вязкое засасывающее зло?
Внезапно она оттолкнула его и потянулась за лампой. В свете ее Моргауза помедлила, изучая его с головы до ног все тем же тягостным взглядом.
- Дерево, похоже, может вытянуться высоко, Мордред, и все равно остаться побегом. Быть может, в одном ты похож на твоего отца, в другом ты далеко не его сын... Ну что ж, пойдем. Я - туда, где меня ждет мой терпеливый Габран, а ты - в свою детскую люльку к остальным детям. Должна ли я напоминать тебе ни словом не упоминать о том, что свершилось этой ночью, и о моих речах тоже?
Она ждала ответа.
- Об этом, госпожа, - смог наконец выдавить он. - Нет. Нет.
- Об этом? Что это за "это"? Обо всем, что ты видел или не видел. Быть может, ты видел достаточно, чтобы знать, что мне следует повиноваться. Да? Тогда делай, как я повелеваю тебе, и ни один волос не упадет с твоей головы.
Она молча повела его, а он покорно пошел следом по каменным переходам, по лестнице, ведшей в передний покой. Ключ повернулся в обильно смазанном замке. Более она не произнесла ни слова, даже не взглянула на него. Повернувшись, он бегом бросился прочь от нее по холодным коридорам, через весь погруженный во тьму дворец, в отведенный ему спальный покой.

10

Все последовавшие за тем дни Мордред пытался, как и остальные мальчики и, если уж на то пошло - половина оркнейцев, найти подход к посланцу Верховного короля, дабы переговорить с ним. Что касается младших принцев и жителей Оркнейских островов, виной всему было любопытство. Какова большая земля? А достославная крепость Камелот? И каковы собой сам король, герой и победитель в дюжине кровавых битв и сражений, и его красавица королева? А Бедуир правда - его ближайший друг? Кто приближенные к королю рыцари?
Но все, будь то отпрыски рода правителей Оркнеев или простой люд, со временем обнаружили, что усилия их напрасны. После первой ночи, что он провел в королевских палатах, посланник квартировал на королевском корабле, откуда всякий день сходил в сопровождении свиты якобы для того, чтобы посовещаться с королевой Моргаузой, но на самом деле, если верить молве, чтобы убедиться, что ее приготовления продвигаются достаточно быстро и королева и ее сыновья успеют отплыть по благоприятной осенней погоде.
Королева не желала, чтобы ее торопили. Ее корабль "Орк" стоял у пристани, готовый во всем, кроме последних мелочей. Мастеровые трудились над окончательной покраской и позолотой, в то время как их жены день и ночь вышивали огромный богатый парус. В самих королевских палатах придворные дамы Моргаузы хлопотали, починяя, проветривая и укладывая пышные одежды, в которых королева намеревалась появляться на пирах в Камелоте. Сама Моргауза долгие часы проводила в своем святая святых - в дворцовых подземельях. Там она, как перешептывалась челядь, искала не совета своей темной богини, а процеживала и смешивала мази, примочки и духи и варила коварные снадобья, славящиеся способностью возвращать красоту и силу молодости.
В отведенном ему углу внутреннего двора ювелирных дел мастер Бельтан еще сидел за работой. Богатые дары для Артура он уже закончил, и сейчас эти сокровища покоились, завернутые в шерсть, в специально для них изготовленном ларце; теперь старик трудился над украшениями для самой Моргаузы. Кассо, немого раба, помогавшего и прислуживавшего старику, посадили работать над застежками и фибулами для принцев; не будучи подобно своему хозяину истинным творцом, он умел изготавливать чудные вещицы по рисункам своего хозяина и, по видимости, получал удовольствие от тех часов, что мальчики проводили возле плавильной печурки, наблюдая за его работой.
Изо всех принцев один Мордред пытался завести с ним подобие разговора, задавая вопросы, которые требовали в ответ только кивка или покачиванья головой, но и он не продвинулся дальше пары фактов о жизни Кассо. Кассо прожил в рабстве всю свою жизнь; он не всегда был немым, язык ему приказал вырезать жестокий хозяин; он почитал себя счастливейшим из людей, потому что Бельтан взял его к себе и обучил ремеслу. И впрямь скучная жизнь, решил Мордред, удивляясь - и то лишь праздно - атмосфере удовлетворения, что облекала этого человека словно плащ, атмосфере, если мальчик верно распознал ее, человека, свыкшегося со своим увечьем и нашедшего свое место в жизни, что вернуло ему цельность. Мордред, у которого на протяжении всей его недолгой жизни не было особых оснований видеть в людях лучшие их черты, попросту предположил, что у раба есть тайная личная жизнь, которой он вполне доволен и которую ему удается вести независимо от своего хозяина. Быть может, женщины? Уж он-то мог их себе позволить. Когда его хозяин благополучно отправлялся уже спать, раб присоединялся к ратникам королевы за игрой в кости: монет у него всегда водилось в достатке, и он без последствий выпивал все то вино, что приходилось на его долю.
Мордред знал, откуда у раба брались деньги. Не от Бельтана, это уж точно; кто - помимо случайного подарка - хоть что-то платит своим рабам? Но за месяц до того Мордред, отправившись однажды в одиночестве на рыбалку, возвращался в сумерках, которые на островах летом сходили за ночь. У королевской пристани пришвартовался небольшой корабль; большая часть его команды сошла на берег, но кое-кто из вахтенных шкиперов еще, видимо, оставался на борту. Мордред услышал мужской голос, потом звяканье, которое вполне могло быть звоном переходящих из рук в руки монет. Вытаскивая лодку на причал в тени купеческого корабля, он увидел, как по сходням быстро спустился какой-то человек и стал подниматься по мощеной дороге, ведущей к дворцовым воротам. Он узнал Кассо. Выходит, раб сам брал заказы? Ведь законные сделки нет нужды заключать под покровом ночи. Что ж, каждому приходится самому заботиться о себе, пожав плечами, подумал Мордред и выкинул этот случай из головы.

***

Наконец день настал. Ясным солнечным утром середины октября королева со своими дамами, за которыми следовали пятеро мальчиков и Габран, а за ним - старший распорядитель королевиного двора, возглавили величественную процессию, которая направилась в гавань. Позади них особый слуга нес сокровища, предназначенные в дар Артуру; еще один нес дары, предназначавшиеся королю Регеда и его супруге, сестре Моргаузы. Мальчик-паж с трудом удерживал на поводках двух поджарых охотничьих псов оркнейской породы для псарни короля Урбгена, а еще один паж, весьма испуганный с виду, нес на вытянутой руке крепкую плетеную клетку, где шипел и огрызался молодой дикий кот: ему предстояло стать диковинным пополнением коллекции редких птиц, зверей и гадов, которую содержала в своем замке королева Моргана. За ними следовал вооруженный эскорт, состоящий из собственных ратников королевы Моргаузы, а замыкал процессию - с виду почетный караул, который слишком уж явно напоминал стражу, - один из отрядов Верховного короля, прибывших на "Морском драконе".
Даже в безжалостном утреннем свете королева смотрелась истинной красавицей. Ее косы, промытые сладкими эссенциями и переплетенные золотыми лентами, сверкали и переливались на солнце. Глаза под подведенными веками сияли. В обычные дни она предпочитала яркие одежды, но сегодня облачилась во все черное, и это темное одеяние как будто возвратило ее стану, раздавшемуся после рожденья стольких сыновей, почти что былую стройную гибкость юности и оттенило блеск самоцветных камней и сливочную кожу. Королева выступала величественно, с высоко поднятой головой, и весь облик ее излучал уверенность. По обе стороны дороги столпились жители островов, выкрикивая приветствия и добрые пожеланья. С самого первого дня своего изгнания на эти дальние берега их любящая комфорт королева не часто баловала их своим появлением на люди, но теперь она явила им истинное зрелище: королевская процессия, королева, принцы, вооруженный и переливающийся драгоценностями эскорт, и в довершение ко всему - собственный корабль короля Артура с развевающимся на его мачте стягом-драконом, который только и ждет, чтобы сопроводить "Орк" в Верховное королевство.
На "Орке" наконец подняли парус, и вот корабль уже вышел в пролив между королевским островом и его соседом. За кормой у него на самом краешке вспененной "Орком" волны покачивался на волнах "Морской дракон", будто пес, загоняющий олениху и пятерых ее детенышей на юг, в сети, раскинутые для них Верховным королем Артуром.

***

Как только корабли покинули Оркнейские острова, благополучно унося на юг королеву и ее семью, капитан "Морского дракона" перестал тревожиться из-за скорости плаванья. Верховный король еще гостил в Малой Британии, до тех пор, пока он не вернется в Камелот, никто не станет требовать присутствия там Моргаузы. Но капитан предусмотрительно отвел дополнительное время в пути на случай, если корабли застанет непогода, что вскоре и случилось. Когда они проходили через Мьюир Орк - узкий пролив Оркнейского моря, лежащий меж большой землей и внешними островами, ветры, силой не уступавшие штормовым, разметали корабли и заставили искать укрытия внизу даже самых выносливых пассажиров. Наконец после нескольких дней штормовой погоды ураганные ветры утихли, и оркнейский корабль добрался до укрытых от бурь вод устья Итуны и стал там на якорь. "Морской дракон" с трудом вошел в ту же гавань парой часов позднее. Выяснилось, что королева и ее оркнейская свита все еще на борту, но как раз завершают приготовления к тому, чтобы сойти на берег и по суше совершить путешествие в Лугуваллиум, столицу Регеда, где посетят короля Урбгена и его супругу королеву Моргану.
Капитан "Морского дракона", хоть он и прекрасно сознавал, что его поставили скорее охранять узницу, чем с почетом провожать августейшую гостью, не видел причин препятствовать этому путешествию. Король Урбген, пусть его супруга и заметно согрешила против своего брата Артура, всегда был верным слугой Верховного короля; он, без сомненья, проследит за тем, чтобы Моргаузе и ее выводку не причинили вреда, но будет также держать их под надзором, пока корабли починят после оркнейской бури.
Моргауза, которая не нуждалась в том, чтобы испрашивать соизволения на путешествие, уже отправила к сестре гонца с письмом, сообщая о своем скором прибытии. Теперь же и капитан "Морского дракона" отправил курьера к королю Регеда, и в конце концов кортеж, охраняемый с тем же тщанием, как и раньше, выехал по дороге к замку короля Урбгена.

***

Мордреду это путешествие показалось безжалостно кратким. Как только кортеж свернул от побережья и углубился в холмы, юноша оказался в земле, совсем не похожей на ту, что он видел, или даже на ту, что когда-либо рисовалась в его воображении.
Более всего поразило его изобилие деревьев. Единственными деревьями, которые он встречал на Оркнейских островах, были немногие чахлые ольхи и березы и истерзанный ветром терновник, жавшийся в скудном убежище долин. Здесь же деревья были повсюду: огромные раскидистые великаны, стоявшие каждый в своем островке тени и окруженные подвластными исполину "поселениями" кустов, мхов и плющей. Обширные дубовые леса, одевавшие подножия гор, по мере того как дорога поднималась все выше, уступали место соснам, беспрепятственно вставшим почти до самых вершин высоких утесов. А в каждой лощине меж этими утесами теснились все новые деревья: рябина, и остролист, и береза; поросшие густым лесом расщелины тянулись вниз с серебристых вершин, будто веревки с крыши хижины его родителей. Ольха и ива затеняли все до единого ручьи и речушки, а вдоль дороги и на склонах, спускавшихся к вересковым равнинам, вставали в ложбинках и укрывали каждое жилище - деревья и вновь деревья, и все в багрянце, и золоте, и сочной осенней меди, на фоне черненого блеска остролиста и темно-зеленых росчерков елей. Лещина сыпала из бархатистых чашечек спелыми орехами на дорогу, которой они ехали, и под серебряной паутиной осени словно гранаты поблескивали ягоды поздней ежевики. Гарет в волнении указывал на похожую на начищенный клинок слепозмейку, утекшую из-под копыт лошадей в заросли папоротника-орляка, а Мордред заметил маленькую косулю, наблюдавшую за ними из кустов многорядника, такую же неподвижную и пятнистую, как ковер опавших иголок и листьев, на котором она застыла.
Однажды, когда дорога проходила через высокий перевал, где меж гребней двух гор долина открывалась в голубую даль, Мордред натянул поводья, останавливая лошадь. Впервые в жизни глядел он вдаль и нигде не видел пред собою моря. Миля за милей колыхалась перед ним листва, и единственной водой, какую можно было разглядеть, были крохотные карновые озера в нависших долинах и сбегавшие к ним по серым валунам белые от пены ручьи. Одна за другой сизые холмы перекатами уходили вдаль, поднимались к огромной гряде гор, завершавшейся единой, коронованной квадратной белой вершиной. Гора это или облако? Все едино. Это - большая земля, королевство всех королевств, земля, из которой рождаются мечты.
Подъехал один из солдат - с быстрой улыбкой и любезным словом, - и Мордред вернулся на свое место в кортеже.
После у него осталось лишь самое смутное воспоминанье о первом пребывании в Регеде. Замок был громадный, переполненный народом и величественный, и застали они его в смятении и тревоге. Мальчиков сразу же передали на попечение сыновей короля; у них сложилось отчетливое впечатление, что их поспешно убирают с глаз долой, пока в замке улаживают какой-то кризис, суть которого никто не потрудился им разъяснить. Король Урбген повел себя с изысканной учтивостью, но был тем не менее рассеян и краток; королева Моргана не появилась вовсе. Сводилось все к тому, что в последнее время к ней как будто никого не допускали, и это уединение граничило почти что с заточеньем.
- Что-то, связанное с мечом, - сказал Гавейн, которому удалось подслушать беседу в помещении для стражи у ворот. - С мечом Верховного короля. Она увезла его из Камелота, пока король был за морем, а на его место положила поддельный.
- Не просто меч, - добавил Гахерис. - Она взяла себе любовника и меч отдала ему. Но Верховный король все равно его убил, а теперь король Урбген хочет ее отослать от себя.
- Кто тебе такое сказал? Конечно, ваш дядя ни за что не позволит так обойтись с его сестрой, что бы она ни сотворила.
- Да нет же, так оно и будет. Это из-за того, что она взяла меч, что равно измене. И поэтому Верховный король позволит Урбгену ее отослать, - горячо настаивал на своем Гахерис. - А любовник...
Тут во двор к ним вышел Габран передать приказ явиться к конюшням, и даже Гахерис, вовсе не славившийся своим так-том, счел за лучшее до поры отложить обсужденье.
Чуть больше, но самую малость, они узнали от двух сыновей Урбгена. Это были взрослые мужи, сыновья от первой жены короля, бывалые бойцы, которые сперва преисполнились гордости от того, что их отец заключил брачный союз с сестрой Артура, но теперь желали, чтоб и ноги ее не было в Регеде, и готовы были поддержать петицию Урбгена о расторжении этого союза.
Правда, по всей видимости, была такова. Моргана, связанная браком с человеком на много лет ее старше, взяла в любовники одного из соратников Артура, рыцаря по имени Акколон, человека храброго, честолюбивого и горячего. Его она уговорила, пока Артур был в отъезде, украсть из Камелота меч Калибурн, который называли еще Мечом Британии, и привезти его в Регед, оставив на месте королевского меча подмену, втайне изготовленную на севере каким-то прихлебателем Морганы.
Чего именно добивалась королева, так и не было к полному удовлетворению разъяснено. Едва ли она могла считать, что юный Акколон, даже устрани он Урбгена, обладай он Мечом Британии и женись он на Моргане, был бы в силах занять место Артура на троне Верховного короля. Более вероятным представлялось, что Моргана использовала любовника в угоду собственным честолюбивым замыслам и что байка, которую она в конечном итоге изложила Урбгену, была в основных чертах правдива. Ей были видения, сказала она, которые дали ей повод ожидать, что Артур за морем внезапно умрет. И потому, чтобы предупредить хаос, который последует за смертью Верховного короля, она осмелилась достать символический Меч Британии для короля Урбгена, испытанного и талантливого ветерана дюжин сражений и супруга единственной законной сестры Артура. Верно, что сам Артур провозгласил своим наследником герцога Корнуэльского, но герцог Кадор мертв, а его сын Константин - еще дитя...
Такова была повесть королевы. Что до подмены королевского меча никчемной копией, это, как утверждала Моргана, было лишь уловкой, облегчившей кражу. Меч по обыкновению висел над местом короля в Круглом зале в Камелоте, и ныне его снимали лишь во время празднеств или для битвы. Копию повесили там лишь для отвода глаз. Но из этого могла проистечь трагедия. Артур вернулся из своих странствий цел и невредим, и Акколон, боясь за самого себя и Моргану в случае, если вскроется кража, вызвал короля на бой, и со своим собственным добрым мечом напал на Артура, вооруженного лишь хрупкой копией Калибурна. Исход этого поединка уже стал частью все растущей легенды о великом короле. Несмотря на завоеванное изменой преимущество, Акколон был убит, а Моргана, страшась гнева и мщения и брата, и супруга, заявляла всем и каждому, кто соглашался ее выслушать, что поединок был делом не ее рук, а одного только Акколона; поскольку последний был мертв, то возразить ей было некому. Если она оплакивала своего мертвого любовника, то делала это тайно. Перед каждым слушателем она сожалела о его неразумии и громко заявляла о своей преданности - пусть полной ошибок, признавала она, но искренней и глубокой - своему брату Артуру и своему супругу и повелителю
Отсюда и смятение в замке. Пока никакого решенья еще не было принято. Дама Нимуэ, унаследовавшая от Мерлина место советника при Артуре и (как говорили) Мерлинову силу, явилась на север, дабы вернуть Меч в Камелот. Ее речи не допускали компромиссов. Артур не готов простить сестре поступок, который считает изменой; и ежели Урбген пожелает отметить за преступленье, совершенное против его ложа, он получает дозволенье Верховного короля поступить со своей неверной супругой, как сочтет должным.
До сего времени король Регеда едва находил в себе твердость, чтобы говорить с женой, не говоря уже о том, чтобы судить ее. Дама Нимуэ еще не покинула город, хотя жила и не в самом замке; к немалому облегчению Урбгена, она отклонила его гостеприимство и нашла себе жилье в городе. Урбген (как он доверительно признавался своим сыновьям) по горло сыт был женщинами и их неумелой возней со снами и волшебством. Он охотно отказался бы принять Моргаузу, но не видел оснований для такого отказа, к тому же ему было любопытно поглядеть на "Оркнейскую ведьму" и ее сыновей. И потому могучий король Урбген настороженно лавировал меж Нимуэ и Моргаузой, позволив последней явиться с визитом и беспрепятственно переговорить с сестрой и вознося молитвы, чтобы королевская советчица теперь, когда ее дело на севере завершено, покинула Лугуваллиум без слишком уж неловкого столкновенья со своим старым врагом Моргаузой.

11

На третий вечер их пребывания в замке Мордред, избегая общества остальных мальчиков, после ужина в одиночку вышел из главной залы, чтобы отправиться в отведенные принцам покои. Дорожка привела его на пологий склон, лежащий между основными строеньями замка и берегом реки.
Здесь раскинулся сад, разбитый ради увеселения королевы Морганы; ее окна выходили на клумбы роз и цветущих кустарников и лужайки, плавно спускавшиеся к реке. Сейчас обломанные стебли мертвых лилий стояли посреди прибитых к земле зарослей шиповника и безлистой жимолости, и в жухлой траве темнели зеленые пятна мха. По отметинам на стене у королевиных окон было видно, где висели клетки с ее певчими птицами - прежде, чем их внесли в дом на зиму. У берега уныло и праздно плавали лебеди, без сомнения, в ожидании корма, что приносила им королева в не столь тревожные дни; пара белоснежных павлинов, словно два выцветших призрака, устроились на ветке дерева. Нетрудно было догадаться, что летом сад был красив и полон запахов, ярких красок и пения птиц, но сейчас, промозглым осенним вечером он казался заброшенным и безотрадным и пахло здесь промоченной дождем опавшей листвой и речным илом.
Однако Мордред медлил, привлеченный этим новым проявлением британской роскоши. Он никогда прежде не видел сада, даже помыслить себе не мог, что участок земли может быть тщательно распланирован и засажен только ради красоты и удовольствия его владельца. Еще раньше он углядел в окно статую, на фоне темного переплетения ветвей казавшуюся призраком. Теперь ему захотелось рассмотреть ее поближе.
Статуя тоже показалась ему странной. Девушка в легких одеждах склонилась, словно лила воду из чужеземного вида раковины в пруд у подножия пьедестала, выложенный камнем. Единственные статуи, что он видел до тех пор, были грубые изваяния островных богов, камни со следящим оком. Девушка была красивой и почти настоящей. Сгущавшиеся сумерки превратили пятна лишайника, поползшего по ее рукам и забравшегося в складки платья, в нежные серые тени. Раковина была совсем сухой, но по воде в каменном пруду тихо плыли останки летних кувшинок. Под их почерневшими листьями он разглядел медленное шевеленье хвоста большой рыбины.
Оставив мертвый фонтан, Мордред легко сбежал по травянистому склону к берегу реки и ленивым лебедям. Здесь, открываясь на реку, спрятанная от дворцовых окон увитой виноградником кирпичной стеной, стояла беседка, очаровательный укромный уголок с мозаичным полом и полукруглой каменной скамьей, концы которой были богато украшены каменной резьбой с виноградными гроздьями и рожицами купидонов.
На скамье что-то лежало. Он подошел поближе. Это были пяльцы с вышиванием: на продетом в них квадратном льняном лоскуте в очаровательном узоре сплелись листья, цветы и ягоды земляники. Из любопытства Мордред поднял пяльцы со скамьи и тут же увидел, что основа насквозь промокла, и на ткани остались темные пятна от камня, на котором она лежала. Должно быть, позабытое вышивание лежало здесь уже немало времени. Откуда ему было знать, что сама королева Моргана уронила его здесь, когда сюда, на место их тайных свиданий, ей принесли известье о смерти ее любовника. С тех пор она не выходила в сад.
Мордред опустил испорченное вышиванье назад на скамью и снова прошел через лужайку к дорожке, шедшей под окнами дворца. Как раз в тот момент в одном из них зажегся свет, и в вечерней тишине ясно зазвенели голоса. Один из них, повышенный в расстройстве или во гневе, был ему незнаком, но другой, отвечавший ему, принадлежал Моргаузе. Мордред уловил слова "корабль" и "Камелот", а потом "принцы", и тут, не дав себе даже времени подумать, он оставил дорожку и шагнул ближе к стене под окном, прислушиваясь. В окнах не было слюды, и располагались они высоко, в нескольких пядях у него над головой. Разговор доносился до него лишь урывками, когда женщины повышали голоса или подходили к окну. Моргана - как оказалось, первый голос принадлежал ей, - судя по всему, в беспокойстве, почти что в смятении, мерила шагами комнату.
- Если он заточит меня... - говорила она. - Если он только посмеет! Меня, сестру самого Верховного короля! Чья единственная вина в том, что ее сбили с пути истинного забота о королевстве брата и любовь к своему супругу. Разве моя вина в том, что от любви ко мне Акколон потерял голову? Разве моя вина в том, что он напал на Артура? Все, что я сделала...
- Да, да, эту байку ты мне уже рассказывала. - В голосе Моргаузы не было сочувствия, одно только раздраженье - Молю, избавь меня от этого! Но тебе удалось заставить поверить в это Урбгена?
- Он отказывается говорить со мной. Если б я только могла явиться к нему...
- Так к чему ждать? - снова прервала ее Моргауза, наигранное удивленье в ее словах едва-едва прикрывало презренье. - Ты - королева Регеда, так что повторяй без устали всем, кто готов будет слушать, что ты не заслуживаешь от своего супруга ничего иного, кроме благодарности и разве что прощенья за неразумие. Так чего ж ты здесь прячешься? На твоем месте, сестра, я нарядилась бы в лучшие одежды, надела б корону Регеда и явилась бы со свитой в большой зал во время мира или совета. Тогда ему пришлось бы выслушать тебя. А если бы он все еще колебался, то все равно не посмел бы при всем дворе выказать неуваженье к сестре Верховного короля.
- В присутствии Нимуэ? - горько переспросила Моргана.
- Нимуэ? - Моргауза явно немало была удивлена такому повороту событий. - Потаскушка Мерлина? Она все еще здесь?
- Да, она все еще здесь. И она теперь тоже королева, сестрица, так что следи за своими словами! С тех пор как помер старый колдун, она вышла замуж за Пеллеаса, разве ты не знала? Меч она отослала на юг, но сама осталась и поселилась где-то в городе. Полагаю, этого Урбген тебе не сказал? Держит язык за зубами и надеется, что вы не встретитесь! - С визгливым нервическим смехом Моргана вновь отвернулась от окна. - Мужчины! Клянусь Гекатой, как я их презираю! В их руках вся власть, а у них самих - ни капли смелости. Он ее боится.., и меня.., и тебя тоже, в этом я не сомневаюсь! Словно большой пес среди шипящих кошек... Ну да ладно, возможно, ты права. Возможно...
Остальное потерялось в сумерках. Мордред ждал, хотя этот их разговор не особо его интересовал. Ему не было дела до того, во что выльются гнев короля на злоупотребления королевы и попытки их примиренья. Но подслушивать дальше его заставила репутация королевы Морганы, а также то, с какой легкостью упоминались в этом разговоре великие имена, которые до того были для него лишь частью легенд и сказок, рассказываемых при свете лампы.
Спустя пару минут он снова начал различать слова, и тут услышал что-то, что заставило его навострить уши.
- Когда Артур вернется домой, - это вновь говорила Моргауза, - ты поедешь повидать его?
- Да. У меня нет другого выбора. Он послал за мной, и мне сказали, что Урбген намерен предоставить мне эскорт.
- Ты имеешь в виду стражу?
- А если и так, то ты-то чему улыбаешься, Моргауза? А как ты сама называешь свой эскорт из солдат короля, который по приказу Артура везет тебя в столицу? - В голосе Морганы звучало злобное торжество, на которое Моргауза немедля откликнулась:
- Я бы сказала, здесь иное дело. Я-то никогда не обманывала моего супруга...
- Ха! Во всяком случае, после того, как он взял тебя в жены!
- ., и никогда не предавала Артура...
- Да? - безудержно рассмеялась Моргана. - Да уж, пожалуй, предательство не совсем подходящее слово, а? И готова признать, тогда ведь он не был твоим королем!
- Я предпочитаю не понимать твоих слов, сестра! Ты едва ли можешь пытаться обвинить меня в...
- Оставь, Моргауза! Все теперь об этом знают! И здесь, в этом самом замке! Ладно, согласна, это было много лет назад. Но не думаешь же ты, что он послал за тобой в память о былых временах? Не можешь же ты обманывать себя, полагая, что он может хотеть, чтобы именно ты была с ним рядом? Пусть даже Мерлина нет в живых, Артур все равно не захочет держать тебя при дворе. Будь уверена, все, что ему нужно, это дети, а как только он их получит...
- Он не посмеет тронуть детей Лота. - Впервые за все это время Моргауза повысила голос, и слова ее прозвучали беспокойно и резко. - Даже он не посмеет! И с чего бы? Какие бы ссоры ни разделяли его и Лота в прошлом, Лот погиб, сражаясь под знаменем Дракона, и за одно это Артур с почестями примет его сыновей. Он должен поддержать права Гавейна на королевство, он не может поступить иначе. Он не посмеет допустить разговоров о том, что тем самым он заканчивает резню младенцев.
Моргана стояла у самого окна. Ее голос, намеренно пониженный, словно бы с придыханьем, тем не менее звучал совершенно ясно:
- Заканчивает? Да он ее и не начинал. О, не смотри на меня так. И это тоже всем известно. Не Артур приказал перебить детей. И не Мерлин, если уж на то пошло. Со мной-то не прикидывайся, Моргауза.
Повисла недолгая пуаза, после которой Моргауза заговорила с прежним равнодушием:
- Дело прошлое, как и та другая история. А что до того, что ты только что сказала, если б ему нужны были только дети, ему вообще не надо было бы за мной посылать, только за ними. Но нет, мне приказано самой доставить их в Камелот. И, называй это как хочешь, эскорт у меня королевский... Ты еще увидишь, сестра, что я снова займу свое законное место и мои сыновья вместе со мной.
- И бастард? Что, по-твоему, станется с ним? Или стоит сказать, что ты на него строишь планы?
- Планы?
- Ах вот как, это другое дело? - Голос Морганы зазвенел торжеством. - Здесь я попала в точку. Тут тебя ждет опасность, Моргауза, и ты это знаешь. Можешь рассказывать какие угодно сказки, но достаточно поглядеть на него, и вся правда видна как на ладони... Итак, убийца на свободе, и что случится теперь? Мерлин предсказал, что произойдет, если ты оставишь ему жизнь. Резня, возможно, - дело прошлое, но кто знает, на что способен Артур, что он сделает теперь, когда наконец нашел его?
Фраза оборвалась; где-то в отдалении открылась и закрылась дверь, раздался шорох приближающихся шагов, голос слуги передал какое-то посланье, и обе королевы отошли от окна. Кто-то другой, очевидно, слуга, шагнул к оконной нише и выглянул в оконный проем. Мордред приник к стене там, где тень лежала всего гуще. Он стоял без движенья, старался даже не дышать, а когда тень слуги исчезла из падавшего на траву овала света из окна, беззвучно побежал к спальному покою, который делил с остальными мальчиками.
Его тюфяк - здесь он спал один - лежал ближе всех к двери, отделенный от остальных контрфорсом стены. Сразу за контрфорсом устроились Гавейн и Гарет. Оба они уже спали. В дальнем углу комнаты сказал что-то шепотом Агравейн и, буркнув ему в ответ, перевернулся на другой бок Гахерис. Мордред пробормотал "доброй ночи", а потом, не сняв одежды, завернулся в покрывало и прилег в ожидании.
Он лежал в темноте напряженно и недвижимо, пытаясь обуздать несшиеся вскачь мысли, стараясь дышать ровнее. Выходит, он был прав. Разговор, волею случая подслушанный им на садовой дорожке, тому доказательство. Его везут на юг не с почетом, не как принца, а для какой-то цели, предугадать которую он не в силах, но которая, нет сомнений, обернется для него бедой. Быть может, заточением, или даже - судя по пронзительной злобе в голосе Морганы, такое возможно - смертью от рук Верховного короля. Покровительство Моргаузы, за которое до той ночи в подземелье он был так благодарен, едва ли послужит ему защитой. Не в ее власти будет защитить его, да и отвечала она сестре слишком уж равнодушно.
Он повернул голову на жесткой подушке, прислушиваясь: ни звука не доносилось оттуда, где спали остальные, разве что тихое и ровное дыханье спящих. За стенами покоя в замке еще кипела жизнь. Ворота пока открыты, но вскоре их запрут и выставят на ночь стражу. Новый день застанет его в пути в свите королевы Оркнейской, которая под охраной королевского эскорта поднимется на корабль и поплывет в Камелот, к тому, что ожидает его там. "Орк", возможно, даже не пристанет больше нигде, пока не бросит якорь на Инис Витрине, на острове, который держит от имени Артура его союзник король Мельвас. Если он намерен бежать, делать это следует сейчас.
Он едва ли сознавал, когда именно принял такое решенье. Оно словно всегда было с ним, неизбежное, оно втайне ожидало своего часа. Отбросив покрывало, он осторожно сел на постели. Руки у него дрожали, и это его разозлило. Разве он не привык везде и повсюду быть один? В некотором смысле он был один всю свою жизнь и снова как-нибудь проживет в одиночку. Его ничто не связывает с этими людьми. Узы единственной привязанности, которую он знал, однажды ночью много лет назад поглотило пламя. Теперь же он - волк без стаи; он - Мордред, а Мордред не зависит ни от кого, не полагается ни на кого, кроме Мордреда, ни на одного мужчину и - каким облегчением было избавиться наконец от чувства благодарности с примесью подозрений - ни на одну женщину.
Он соскользнул с постели и через минуту-другую уже увязал в узел свои пожитки. Красно-коричневый плащ из плотной шерсти, пояс и оружие, столь драгоценный рог для питья, кошель телячьей кожи с немногими монетами, что он тщательно скопил за последние годы. На нем - его лучшее платье; остальная одежда осталась на борту "Орка", но здесь уж ничего не поделаешь. Он взбил постель так, чтобы казалось, что в ней кто-то спит, и почти беззвучно выскользнул из комнаты, а потом с учащенно бьющимся сердцем нырнул в лабиринт пустых коридоров, ведших в большой двор. В неведении он прошел мимо той самой комнаты, где юный Артур зачал его со своей сводной сестрой Моргаузой.
Несмотря на то что во всякое время суток в большом замковом дворе ярко горели факелы, об эту пору он бывал сравнительно пуст: хозяева и слуги уже отобедали и блюда убрали со столов, большинство обитателей замка отошли ко сну или к игре в кости у костров. Разумеется, где-то стоят стражники и бродит в поисках пропитания несколько собак, но Мордред думал, что сможет проскользнуть в тени под аркой ворот, как только что-нибудь отвлечет внимание стражи.
Однако в тот вечер, несмотря на поздний час, во дворе кипела жизнь. Несколько слуг в ливреях ожидали чего-то у нижней ступени лестницы, ведшей к главному входу в замок. Среди них Мордред узнал двух старших домоправителей короля. Вот один из них, приказывая, махнул слугам, и те, подхватив факелы, опрометью бросились к главным воротам. Створки их были распахнуты, и слуги выбежали за стены, чтобы осветить дорогу к мосту. Свет в одной из конюшен и доносившиеся оттуда топот копыт, всхрапыванье лошадей и голоса конюхов указывали на то, что там седлают лошадей.
Мордред спрятался в арке бокового входа, вознося хвалу богине за то, что дверь глубоко утоплена в стену. Смятение, которое охватило его при виде слуг, сменилось проблеском надежды. Если гости покидают замок в такую пору, в общей суматохе ему, возможно, удастся выскользнуть незамеченным в толпе их слуг.
Перешептывание и шарканье ног на вершине лестницы сказали ему о появлении короля. Урбген спускался по парадной лестнице с двумя своими сыновьями; все трое по-прежнему были в тех же одеждах, в каких появились в большом зале к ужину. С ними была еще и дама. Мордред, который никогда прежде не видел королеву Моргану, спросил себя, не она ли вышла из замка, но дама была одета по-дорожному, и по осанке и поведению ее никак нельзя было сказать, что это преступившая свой долг жена, сомневающаяся в прощении своего супруга. Дама была молода и, по всей видимости, без сопровождения, если не считать двух вооруженных слуг, но держалась так, словно привыкла ждать почтительного к себе обращенья, и на наблюдательный взгляд юноши, король Урбген, как раз обратившийся к незнакомке с какими-то словами, склонился перед ней едва ли не со страхом. Король возражал против чего-то, наверное, просил отложить отъезд до более благоприятного времени, но, как проницательно подметил Мордред, делал он это не слишком настойчиво. Незнакомка мило, но решительно поблагодарила его, подала руку обоим принцам, после чего проворно спустилась по ступеням. Как раз в этот момент из конюшни вывели лошадей.
Она прошла совсем близко от арки, в которой прятался Мордред, и он мельком увидел ее лицо. Незнакомка была молода и красива, но в красоте ее была сила, от которой, даже несмотря на то что сейчас эта сила дремала, Мордреда обдало холодом. Тонкий золотой обруч удерживал на месте вуаль, скрывавшую ее темные волосы. Да, действительно королева. Но и не только. Мордред сразу понял, кто перед ним. Нимуэ, возлюбленная и преемница королевского чародея Мерлина, Нимуэ, "второй Мерлин", ведьма, которой, несмотря на всю ярость и злобу, боялись, догадался внезапно Мордред, обе сестры Артура.
Сам Урбген подсадил королеву в седло Вскочили в седла и оба ее вооруженных спутника. Нимуэ заговорила вновь, на сей раз с улыбкой, очевидно, уверяя в чем-то короля Урбгена. Она подала ему руку, и, поцеловав ее, король отступил на шаг. Королева развернула лошадь к воротам, но тут же вновь натянула поводья. Внезапно подняв голову, она внимательно огляделась по сторонам. Мордреда она не видела - он всем телом вжался в тень меж стеной и дверью, - и тем не менее произнесла отчетливо:
- Король Урбген, эти двое поедут со мной, и больше ни один человек не покинет замка. Проследи за тем, чтоб закрыли за мной ворота, и поставь стражу у покоев твоих гостей. Да, вижу, ты меня понял. Присматривай за неясытью и ее выводком. Мне привиделось во сне, что один птенец уже оперился и готов улететь. Если тебе дорога любовь Артура, держи на запоре клетку и позаботься о том, чтобы они благополучно прибыли в его дом.
Она не дала Урбгену времени ответить. Она ударила пяткой, и лошадь рванулась вперед. Слуги поскакали следом. Некоторое время король глядел ей вслед, потом, вырвавшись из неприятных раздумий, резко отдал приказ. Бегом возвратились факельщики, со скрипом затворились створки ворот. С грохотом легли в скобы брусья. Стража под взглядом своего повелителя вытянулась по струнке. Сказав несколько слов разводящему, король с сыновьями вернулся в замок. Домоправители и слуги последовали за ними.
Мордред не стал дольше ждать. Метнувшись назад в тень, он толкнул первую же дверь, которая привела бы его в то крыло, где поместили принцев. Дверь открылась в коридор, обрамленный мастерскими и кладовыми. Здесь в такой поздний час не было ни души. Проскользнув внутрь, он бросился бежать по коридору.
Первой его мыслью было вернуться в покой до того, как выставят стражу, но пробегая по коридору, где одни двери были заперты, другие закрыты на засов, а третьи только притворены, он сообразил, что есть, возможно, и другой путь к бегству. Окна. Комнаты по левую руку от него выходили прямо на берег реки. Разумеется, окна расположены высоко, но не настолько, чтобы из одного из них не мог выпрыгнуть ловкий юноша, а что до реки, то переплывать или переходить ее вброд в такое время года - задача малоприятная, но вполне осуществимая. Возможно даже, удача будет на его стороне и на мосту не окажется стражи.
Мордред проверил, заглянув в первую же открытую дверь. Бесполезно - окно здесь было забрано решеткой. На следующей двери красовался висячий замок. Третья дверь была закрыта, но не заперта. Толкнув ее внутрь, он осторожно вошел.
Он попал в одну из кладовых, но в этой комнате стоял какой-то странный запах и слышались негромкие, но тревожные звуки, беспокойное шевеленье и шорохи, а временами чириканье и скрежет. Ну разумеется. Королевины птахи. Сюда составили клетки. Мордред не удостоил их и взглядом, его занимало одно только окно. Решетки на нем не было, но оно было узкое. Неужели слишком узкое? Он стремглав бросился к окну. В нише окна стояла клетка, которую он без раздумий схватил обеими руками, чтобы переставить на пол.
Что-то зашипело словно гадюка, брызнула слюна, взметнулась лапа. Уронив клетку, юноша отскочил на шаг - тыльная сторона его ладони была распорота. Прижав руку ко рту, он ощутил на губах соленый ток крови. В глубине клетки яростно горели два зеленых огня, и угрожающий горловой рык готов был перерасти в визгливый вой.
Дикий кот. Зверь сжался, изготовившись к прыжку у дальней стенки клетки, - устрашающий, устрашенный. Маленькие ушки были прижаты к самому черепу, так что почти терялись во вздыбившейся шерсти. В лунном свете виден был каждый обнаженный клык. Когтистая лапа все еще занесена для удара.
Мордред, разъяренный собственным испугом и болью, откликнулся так, как его учили. С едва слышным свистом возник из ножен кинжал. При виде клинка дикий кот - не важно, было это вызвано инстинктом или узнаваньем, - молниеносно метнулся вперед, с яростью бросился на клетку, просунул лапу сквозь прутья, разорвав когтями воздух. Раз за разом бросался зверь, не прекращая яростного нападенья. Грудь и лапа его были окровавлены, но не кровью юноши; кто-то заткнул меж прутьев клетки дохлую крысу; кот тушку не тронул, но кровь расплескалась и подсохла, и клетка воняла.
Юноша медленно опустил кинжал. Он достаточно знал о диких котах - да и какой оркнеец такого не знает? - и знал, как поймали этого зверя: после того, как забили самку и вырезали остальной выводок. И вот он здесь - всего лишь котенок, такой маленький, такой необузданный, такой храбрый, посажен в вонючую клетку на забаву королеве. И на какую забаву? Мордред знал, слугам ни за что его не приручить. Котенка станут дразнить и заставят драться, наверное, натравят на собак, которых он ослепит, а потом подерет когтями прежде, чем они загрызут его. Или он просто откажется от еды и умрет. Мертвую крысу он ведь не тронул.
Окно было слишком узким, чтобы в него пролезть. С мгновение Мордред стоял, отсасывая кровь из ранки, стараясь побороть разочарованье, что столь постыдно грозило перерасти в страх. Потом усилием воли он овладел собой. Представится и другой случай. До Камелота путь не близкий. Пусть только они окажутся за стенами замка, тогда посмотрим, сможет ли кто-нибудь удержать его в заточении. Пусть только попробуют причинить ему вред. Как дикий кот он - не какой-то там ручной зверек, который станет, посаженный в клетку, покорно ждать прихода смерти. Он способен драться.
Когтистая лапа вновь разорвала воздух, но не смогла достать его. Оглядевшись по сторонам, Мордред увидел шест с рогатиной на конце, похожий на те, которыми на сборе урожая ловят гадюк. С помощью этого шеста он вновь поднял клетку в оконную нишу и развернул ее так, чтобы дверца глядела наружу. Клетка заняла собой весь проем. Мордред завел шест в петлю и осторожно поднял плетеную дверцу. С дверцей поднялся и трупик крысы, и кот ударил опять, грозно шипя на новую цель. И обнаружил, что бьет лапой воздух. Две долгие минуты зверь оставался совершенно недвижим, Мордред не заметил ни одного движенья, если не считать колыханья шерсти и легкого подергиванья хвоста, потом, охотясь на свободу, как охотился бы на добычу, кот подполз к краю клетки, к краю подоконника и глянул вниз.
Мордред не увидел прыжка. Только что кот, еще узник, сидел на окне, а мгновение спустя он уже растворился в вольной ночи.
Другой узник, оттащив клетку от слишком узкого для него окна, бросил ее на пол и со всем тщанием поставил шест в то же место, откуда его взял.

Предыдущая страница 5 Следующая страница


День гнева 6

***

У дверей покоя оркнейских принцев уже стоял стражник. Он схватился было за копье, но увидев, кто приближается к нему, нерешительно переступил с ноги на ногу и вновь опустил оружие, стукнув древком копья о камень.
Мордред, ожидавший такого приема, заранее завернулся в коричневый плащ, а под ним прижимал к себе немногие пожитки, скрывая заодно и пораненную руку. На лице его стражник не увидел ничего, кроме холодного удивления.
- Стража? В чем дело, что случилось?
- Приказ короля, господин, - деревянно ответил стражник.
- Приказ не впускать меня? Или не выпускать?
- М-м-м, не выпускать, то есть, я хотел сказать, присматривать за вами, м-м.., мой господин. - Стражник прочистил горло, явно чувствуя себя неуверенно, и попытался загладить свои слова:
- Я думал, вы все спите в покое, молодой господин. Так ты, вероятно, был у своей госпожи королевы?
- А, выходит, еще и королевский приказ докладывать о наших передвижениях? - Мордред дал повиснуть молчанию, глядя, как переминается с ноги на ногу стражник, потом улыбнулся. - Нет, я был не у королевы Моргаузы. Ты всегда спрашиваешь гостей короля, где они проводят ночь?
Рот стражника медленно приоткрылся. Мордред без труда прочитал его мысли, ясно отразившиеся на лице солдата: удивленье, веселье, соучастье. Запустив свободную руку в кошель у пояса, он достал монету. До того они и так говорили вполголоса, но теперь он заговорил еще тише:
- Ты никому не скажешь?
Лицо стражника расплылось в ухмылке.
- И впрямь никому, господин. Прошу прощения, господин. Спасибо, господин. Доброй ночи, господин.
Проскользнув мимо него, Мордред крадучись вошел в спальный покой.
Сколь тихо он ни старался двигаться, Гавейн, проснувшись, приподнялся на локте и тут же потянулся за кинжалом.
- Кто здесь?
- Мордред. Говори тише. Все спокойно.
- Где ты был? Я думал, ты преспокойно спишь в своей постели.
Мордред не ответил. В его привычке было молчать, как свечу гася дальнейшую беседу. Он обнаружил, что если не давать ответа на неловкий вопрос, собеседник почти никогда не задает его снова. Он не знал, что такое открытие делают обычно в зрелые годы и что люди, слабые духом, не делают его вовсе. А потому, не сказав ни слова, он подошел к своей постели и только тогда, будучи скрытый контрфорсом, бросил на постель свой узел, а поверх него плащ. Гавейну не следует знать, что под плащом он был одет по-дорожному.
- Мне показалось, я слышал голоса, - прошептал Гавейн.
- У дверей поставили стражников. Я говорил с одним из них.
- А... - Как и рассчитывал Мордред, стража не особенно заинтересовала Гавейна. Гавейну, вероятно, просто не пришло в голову, что в Регеде такую стражу выставляли впервые. Он скорее решил, что Мордред просто выходил до ветру. Он снова лег. - Это, наверно, меня и разбудило. Который час?
- Должно быть, далеко за полночь, - мягко произнес Мордред, заматывая пораненную руку тряпицей. - А выезжаем мы рано поутру. Лучше сейчас выспаться перед дорогой. Доброй ночи.
Некоторое время спустя Мордред заснул. В полулиге от замка, на краю обширной лесистой земли, что звалась Диким лесом, молодой дикий кот уселся у корней огромной сосны и принялся чистить свой жесткий мех, слизывая с него запах неволи.

12

К утру стало очевидно, что предостереженье Нимуэ дошло и до ратников Артурова эскорта. В дороге стражники бдительно следили за тем, чтобы никто из оркнейцев не отставал и чтобы все они держались поближе друг к другу, но делали это со всевозможным так-том и уваженьем, словно такое обращение со свитой королевы превращало их из тюремщиков в почетную стражу. Моргауза так и восприняла их повеленье. Так же приняли его и четверо младших принцев, которые ехали не спеша и болтали и смеялись со стражником, но Мордред, верхом на добром коне, глядя на открытые всем ветрам вересковые пустоши, маняще раскинувшиеся по обе стороны тракта, беспокойно перебирал поводья и молчал.
Они достигли гавани слишком скоро. И первое, что бросилось им в глаза, был "Орк", одиноко стоявший у пристани. Буря, как объяснил им капитан эскорта, лишь слегка потрепала "Морской дракон", а потому королевский корабль продолжил свой путь на юг; ему и его ратникам придется теперь плыть вместе с королевой и ее свитой на "Орке". Моргауза была раздосадована, но, поскольку ее уже начали одолевать недобрые предчувствия, которые она боялась выказать, она подчинилась давлению обстоятельств и вместе со свитой и ратниками поднялась на борт. На корабле теперь стало тесновато, но ветер спал, и плаванье к эстуарию Итуны, а оттуда на юг вдоль побережья Регеда было спокойное и даже приятное.
Мальчики проводили все время на палубе, глядя, как проплывают мимо поросшие лесом холмы. За кормой корабля с криками носились чайки. Однажды "Орку" пришлось прокладывать себе путь через флотилию рыбацких лодок, а как-то раз, в крохотной бухточке на холмистом берегу, они видели, как какие-то люди верхом на пони сгоняют в стадо скот (очевидно, краденый, заметил Агравейн скорее с одобрением, чем с порицаньем), но помимо этого им не встречалось никаких признаков человеческого жилья. Моргауза не покидала своей каюты. Матросы учили мальчиков вязать узлы, а Гарет пытался играть на дудочке, которую один из матросов вырезал из камыша. Все до единого принцы смастерили себе удочки и не без успеха занимались рыбалкой, а потому поглощали обильные трапезы из свежезапеченной рыбы. Мальчики были преисполнены бурной жажды приключений и предвкушения ослепительного будущего, которое, по их мнению, их ожидало. Даже Мордреду временами удавалось позабыть о страхе, нависшем над ним черной тучей. Единственной ложкой дегтя было молчание эскорта. Мальчики пытались расспрашивать ратников - младшие принцы с невинным любопытством, Мордред с осторожной хитростью, - но солдаты и их капитаны готовы были поведать не больше, чем королевский посланник. О приказах Верховного короля или о планах на их будущее они не узнали ничего.
Так промелькнули три дня. Затем, ведомый твердой рукой шкипера, то и дело тревожно поглядывавшего на парус, то провисавший, то надувавшийся под прихотливым ветром, "Орк" пристал в Сегонтиуме на побережье Уэльса прямо против острова Мона.
Гавань здесь была много больше маленького порта в Регеде. В Каэр-ин-ар-Воне, или Сегонтиуме, как он назывался при римлянах, стоял крупный военный гарнизон, восстановленный недавно по меньшей мере в половину былого числа. Крепость располагалась на каменистом склоне холма над городом, а за ней поднимались предгорья, коронованные белоснежными высотами Маэль-и-Виддфы, или Снежной горы. За узким проливом, сияющим на солнце синевой словно сапфир, лежали золотые поля и магические камни Моны, острова друидов.
Мальчики сгрудились у борта, во все глаза всматриваясь в открывающуюся им картину. Наконец из своей каюты поднялась сама Моргауза. Даже несмотря на спокойное и гладкое плаванье, выглядела она больной и бледной. ("Это потому, что она ведьма", - с гордостью объяснил капитану эскорта Гавейн. ) Когда шкипер "Орка" объявил королеве, что им придется переждать в гавани, пока не переменится ветер, Моргауза с благодарностью ответила, что несколько дней сможет спать не на корабле, и тут же на берег был послан распорядитель двора, чтобы договориться о комнатах на постоялом дворе у пристани. Это было процветающее и добропорядочное заведенье, и предложенные покои обещали быть теплыми и удобными. Королева и ее свита сошли на берег в превосходном настроении.
В Сегонтиуме они провели четыре дня. Королева и ее дамы не покидали своих комнат. Мальчикам дозволили гулять в городе или, все еще под бдительным оком королевской стражи, спускаться на берег искать моллюсков. Во вторую подобную вылазку Мордред повернул назад под видом того, что заскучал. Хотя он не говорил этого в пределах слышимости остальных принцев, он дал понять стражникам, что для юноши, который всего несколько лет назад делал это ради пропитания, поиск ракушек на берегу - малоинтересное занятие. А потому он оставил принцев рыскать среди камней и один направился в город, а потом, скрывая свое нетерпенье, легким шагом, словно гуляя, неспешно двинулся по дороге, взбиравшейся на склон позади домов и ведшей мимо крепостных стен к дальним высотам Маэль-и-Виддфы.
После ночного заморозка воздух был ослепительно ясен, но солнце уже успело нагреть камни. Мордред присел на валун. Увидев такую картину, любой наблюдатель решил бы, что юноша наслаждается открывшимся перед ним видом и последним осенним солнцем. На деле Мордред внимательно оглядывался по сторонам, выискивая пути к бегству.
Вдалеке на полянке мальчик пас отару овец. Их следы бороздили склон горы. Выше, позади каменистого пастбища, лежала роща, опушка густого леса, словно темное покрывало укутавшего бока Снежной горы. Просека меж деревьев показывала, где начинается дорога, что шла на восток страны.
Вот какой ему следует выбрать путь. Несомненно, вскоре выйдет дорога к знаменитому Сарн Элену, перешейку, ведущему к реке Дэва и другим британским королевствам. А там он без труда затеряется. Все его деньги были при нем и, использовав как предлог то, что ночью подморозило, он прихватил с собой теплый плащ.
По тропинке со стуком прокатился камешек. Оглянувшись, Мордред увидел, что в каком-то десятке шагов от него стоят два стражника, якобы лениво глядя вдаль на пляж за городом. Но их осанка и поза выдавали напряженное вниманье, и время от времени взгляды их обращались на сидевшего на камне юношу.
Это были те самые стражники, что сопровождали принцев на пляж. Теперь внизу он видел своих сводных братьев, на таком расстоянии крохотных, но вполне узнаваемых среди других охотников за раковинами. Мордред поискал глазами их сопровождающих и не нашел никого.
Вывод напрашивался сам собой: стражники предоставили мальчиков их забавам и потихоньку последовали за ним на гору. Солдаты сторожили его одного.
Чувство, которое без труда распознал бы запертый в клетку дикий кот, было готово разорвать ему грудь, хрипом вырваться из горла. Ему хотелось закричать, разразиться бранью, убежать.
Бежать. Он вскочил на ноги. И тут же пришли в движенье еще две фигуры: с деланной небрежностью стражники направились в его сторону. Оба они были молоды и крепки телом. Ему ни за что не скрыться от них. Он застыл неподвижно.
- Пора возвращаться, молодой господин, - любезно обратился к нему один из стражников. - Уже скоро пора обедать, полагаю.
- И братья твои возвращаются, - указал вниз другой. - Посмотри, господин, их отсюда видно. Не спуститься ли нам?
Мордред словно окаменел. Даже во взгляде не отразились обуревавшие его чувства. Нечто, чего не понять ни одному дикому зверю - да и мало кто из людей такое бы понял, - принуждало его молчать и хранить безразличное внешне выраженье. Два глубоких вздоха потребовалось ему, чтобы овладеть собой, подавить страх и готовое выплеснуться наружу яростное разочарованье. Он почти чувствовал, как разочарованье, словно кровь, стекает в землю с кончиков его пальцев. А вместо него пришла едва заметная дрожь, что бывает после того, как спадет напряженье, а затем вновь образовавшуюся пустоту заполнило обычное его спокойное самообладанье.
Он кивнул стражникам, отстранение произнес пустые вежливые слова и спустился к постоялому двору. Не отставая ни на шаг, стражники вышагивали по обе стороны от него.
На следующий день он попытал счастья снова.
Принцы, которым наскучили берег и город, жаждали посетить могучую крепость на склоне горы, но королева запретила им даже помышлять об этом. И действительно, капитан эскорта решительно объявил, что даже принцев Оркнейских не пустят за ворота. Цитадель укреплена и во все времена содержится в боевой готовности.
- Зачем? - спросил Гавейн.
Капитан молча мотнул головой в сторону моря.
- Ирландцы?
- Пикты, ирландцы, саксы. Кто угодно.
- А сам король Маэлгон там?
- Нет.
- Которое из укреплений башня Максена? - Этот заданный скучным голосом вопрос исходил от Мордреда.
- Чья башня? - решительно вмешался Агравейн.
- Максена. Кто-то говорил вчера о ней.
Этот "кто-то" был один из приставленных к нему стражников, который заметил, что башня находится высоко на склоне горы, недалеко от опушки леса.
- Она вон там, - указал на гору капитан. - Только теперь вы ее не увидите, она в развалинах.
- Кто такой был этот Максен? - поинтересовался Гахерис.
- Они что, ничему вас на Оркнеях не учат? - спросил было капитан, но решил проявить снисхожденье:
- Это был император Британии, Магнус Максимус, испанец по рожденью...
- Разумеется, это мы знаем, - прервал его Гавейн. - Мы с ним в родстве. Он был императором в Риме, и это его меч Мерлин поднял из озера ради Верховного короля; Калибурн, Королевский меч Британии. Это всем известно! Он предок нашей матери через короля Утера!
- Тогда почему бы нам не посетить башню? - спросил Мордред. - Она за пределами крепости, так что, конечно, кто угодно может туда пойти? Даже если она в развалинах...
- Прошу простить меня, - покачал головой капитан. - Слишком далеко. Мне были даны распоряжения.
- Распоряжения? - ощетинился было Гавейн, но, не слушая ни его, ни капитана, Агравейн довольно грубо бросил Мордреду:
- И вообще, тебе-то зачем туда идти? Ты не родня Максену! Это мы с ним в родстве! И мы королевской крови и по линии матери!
- Тогда если я бастард из рода Лота, то можешь считать себя бастардом из рода Максена, - отрезал Мордред, в душе которого страх и напряженье внезапно обратились в ярость, а потому он не задумывался о сказанных словах.
Ему ничего не грозило. Близнецам, верным мальчишескому закону молчанья во всем, что касалось их матери, и в голову не пришло бы передать королеве это оскорбление. Их приемы были намного проще. После удивленного промедленья, вызванного лишь неожиданностью, они завопили от ярости и бросились на Мордреда, и вся энергия, скопившаяся за дни вынужденного бездействия на борту корабля, вылилась в изрядную потасовку по всему двору харчевни. После того как их растащили, принцев высекли за драку, а королева была к тому же в таком гневе, что кто-то посмел нарушить ее покой, что вообще запретила мальчикам покидать постоялый двор. И потому развалины Максеновой башни не довелось увидеть никому, и мальчикам пришлось довольствоваться игрой в костяшки и рассказыванием друг другу баек. Детские игры, отозвался об этих занятиях Мордред, на сей раз с открытым презреньем, поскольку обида и разочарованье его были еще свежи и живы; он держался поодаль от остальных.
На следующий день под вечер ветер внезапно переменился и снова ровно и сильно задул с севера. Под бдительным оком эскорта королева со свитой снова взошли на корабль, и, повинуясь ровному ветру, "Орк" полетел на юг, пока наконец не свернул с открытого моря в тихие воды Севернского моря. Неподвижная вода стояла здесь словно стекло.
- И так будет до самого Стеклянного острова, - заверил королеву и принцев шкипер.
И низко сидящий "Орк" действительно плавно заскользил по зеркалу эстуария; матросы налегли на весла лишь на последнем участке пути, чтобы подвести корабль к пристани Инис Витрина, Стеклянного острова, которая располагалась под самыми стенами дворца Мельваса, короля этой земли.

***

Дворец Мельваса, скорее просторная усадьба, располагался на лугу, лентой окаймлявшем крупнейший из трех островов, называемых все вместе Инис Витрин. Два острова представляли собой пологие зеленые холмы, плавно поднимавшиеся из окружавшей их воды. Третьим был Тор, высокий, размером с небольшую гору, конический холм столь совершенной формы, что казался твореньем рук человека или богов. Словно пояс на теле гиганта тянулись вдоль его основанья яблоневые сады, над которыми вился дымок из поселка, служившего Мельвасу столицей. Подобно огромному маяку сигнальной башни возвышался Тор над затопленной равниной Летних земель. Артур сам повелел использовать его для этой цели: сигнальная башня высилась на самой вершине холма, ближайшая сторожевая и сигнальная башня к столице Верховного королевства - Камелоту. Со смотровой площадки, сказали принцам, стены и сияющие башни Артуровой цитадели, стоявшей за Озером, были видны как на ладони.
Собственная крепость короля Мельваса лежала чуть ниже вершины холма. Под стены крепости вела крутая, присыпанная гравием дорога, петляющая по склону. Зимой, так говорили местные жители, дорогу совсем развозит от грязи и добраться наверх почти невозможно. Но сраженья зимой не ведутся. Король и его двор проводили все времена года в довольстве и роскоши в усадьбе на берегу, заполняя свои дни охотой, которая в насквозь пропитанных водой Летних землях заключалась в основном в охоте на диких птиц, гнездившихся на болотах. Болота, пока хватало глаз, тянулись на юг, и над их отражавшими солнечный свет заводями лишь изредка вставали купы плакучих ив и ольхи, которые окружали поросшие камышами островки, где на сваях строили свои хижины обитатели болот.
Король Мельвас принял оркнейцев любезно. Это был крупный мужчина с русой бородой, румяными щеками и красными полными губами. Король и не подумал скрыть своего восхищенья Моргаузой. Он встретил ее церемонным поцелуем приветствия - и если этот поцелуй несколько затянулся, то Моргауза не высказала возражений. Когда она представила своих сыновей, король встретил их тепло и был еще более сердечен в своих похвалах женщине, произведшей на свет столь красивую ватагу. Мордреда, как обычно, представили последним. Если во время обмена приветственными речами взгляд короля слишком часто возвращался к высокому юноше, стоявшему позади остальных принцев, никто, кроме самого юноши, похоже, этого не заметил. Затем Мельвас, снова окинув Мордреда долгим взглядом, повернулся к Моргаузе, чтобы рассказать ей об ожидающем ее курьере Верховного короля.
- Курьер? - резко переспросила Моргауза. - Ко мне, сестре короля? Ты, должно быть, имеешь в виду одного из рыцарей? С положенным нам эскортом?
Но нет: похоже, посредник был всего лишь одним из королевских курьеров, который, должным образом явившись пред очи Моргаузы, кратко и без особых церемоний передал королеве посланье своего повелителя. Моргаузе и ее свите приказано остаться на Инис Витрине до завтрашнего дня, а наутро с эскортом, который пошлет за ней Артур, она выедет в Камелот. Там король примет ее с сыновьями в Круглом зале. Младшие мальчики, вне себя от возбужденья, не заметили ничего дурного, но Мордред и Гавейн прекрасно видели, как боролись на лице королевы страх и дурные предчувствия, пока она расспрашивала курьера.
- Он не сказал ничего больше, госпожа, - повторил курьер. - Только то, что желает видеть тебя завтра в Круглом зале. А до того времени ты останешься здесь. Дама Нимуэ, госпожа? Нет, она еще не вернулась с севера. Это все, что мне известно.
На том он с поклоном удалился. Гавейн, озадаченный и склонный проявить королевский гнев, начал было что-то говорить, но его мать, жестом велев ему умолкнуть, некоторое время стояла, кусая губы и размышляя. Потом она стремительно повернулась к Габрану.
- Прикажи позвать моих женщин. Пусть они распакуют наши одежды и выложат для меня белое платье и алый плащ. Сейчас, да, сейчас же, шевелись! Неужели ты думаешь, что я послушно останусь тут на ночь, а завтра, как он распорядился, явлюсь в Круглый зал? Ты что, не знаешь, что это за место? Это зал Совета Артура, где выносят приговоры. О да, я слышала об этом зале и о его Погибельном сиденье, предназначенном для преступивших закон Верховного короля или для тех, у кого есть жалобы на этот закон!
- Но какая тебя может ждать там "погибель"? Ты не преступала его закона, - поспешил ответить Габран.
- Разумеется, нет! - отрезала Моргауза. - Вот почему я не желаю появляться там как преступница или просительница, не желаю, чтобы мой собственный брат принимал меня перед Советом! Я поеду немедленно, сегодня же вечером, пока он сидит за ужином с королевой и всем своим двором. Посмотрим тогда, намерен ли он отказать в почете, какой положен матери его... - Тут она осеклась и продолжила, явно изменив слова, готовые сорваться с ее языка:
- Его сестре и сыновьям его сестры.
- Госпожа, а тебя отпустят?
- Я не пленница. Как могут меня не пустить, не открыв всему свету, что со мной обращаются дурно? А кроме того, отряд короля ведь вернулся в Камелот?
- Да, госпожа, но король Мельвас...
- После того, как меня оденут, можешь сказать королю, чтоб пришел повидаться со мной.
Довольно неохотно Габран повернулся уходить.
- Габран. - Он остановился, обернулся. - Возьми с собой мальчиков. Скажи женщинам, чтоб их подготовили. Пусть их оденут в придворные одежды. Я позабочусь о том, чтобы Мельвас дал нам лошадей и сопровождающих. - Губы ее сжались в тонкую линию. - Если мы прибудем под охраной, Артур ни в чем не сможет его обвинить. Во всяком случае, опасность грозить будет Мельвасу, а не нам. А теперь иди. Ты с нами не поедешь. Ты поедешь завтра со всеми остальными.
Габран помедлил, но поймал взгляд королевы и, понурив голову, вышел из покоя.
Нетрудно догадаться, к каким средствам убежденья прибегла Моргауза в своей беседе с Мельвасом. Как бы то ни было, она получила желаемое. На коротком осеннем закате небольшая кавалькада поскакала по перешейку, ведшему через Озеро на восток. Моргауза ехала на хорошенькой мышастой кобыле, упряжь которой была расцвечена зеленым и алым и украшена бубенцами. Мордреду, к немалому его удивлению, подвели красивого гнедого жеребца, в точности такого же, на котором бок о бок с ним скакал теперь Гавейн. Посланный Мельвасом вооруженный эскорт ехал в топоте копыт и бряцанье оружия следом за принцами, вытянувшись в цепочку на узком перешейке. За спиной у них в горниле расплавленной меди садилось солнце, закат постепенно увял до выжженной зелени и пурпура. В воздухе веяло холодком, и в синих тенях надвигавшихся сумерек чувствовалось предвестье ночных заморозков.
Под копытами лошадей скрипел гравий, но вскоре впереди показался большой тракт, блеклая полоса дороги, уводящая через залитые водой пустоши, поросшие камышом и ольшаником. Вспугнутые шумом кавалькады, взлетали болотные птицы, и потревоженная ими вода, расходясь кругами, походила на расплавленный металл. Конь Мордреда тряхнул головой, зазвенела серебром уздечка. Несмотря на все его опасенья, на душе у него внезапно посветлело. Потом раздался резкий возглас, кто-то указал вперед.
Впереди, на вершине поросшего густым лесом холма, ловя шпилями с развевающимися на них знаменами лучи умирающего заката и подобно факелам пылая на фоне вечернего неба, перед принцами предстали величественные башни Камелота.

13

Город распростерся на холме. Очень широкий и с плоской вершиной - почти плато - холм Каэр Кэмел высился над ровным с рябью взгорков полем так же гордо, как вставал среди болот Тор. Его крутые склоны были испещрены морщинами и складками, словно по ним прошелся гигантский плуг. При ближайшем рассмотрении эти складки оказались системой земляных насыпей и рвов, спланированных так, чтобы перекрыть врагу подступы к вершине. Над земляными укреплениями на гребне холма вершину венчали крепостные стены словно корона - вельможную главу. В двух местах - на северо-востоке и на юго-западе - ворота прорезали внушительные бульварки и стены.
Моргауза со свитой подъехала с юго-запада, к воротам, известным как Королевские врата. Переехав мост через мелкую речушку, петлявшую у подножья холма, кавалькада выехала на дорогу, извивавшуюся через лес по крутому склону. Вверху, в кругу внешних стен Камелота стояли массивные двойные врата, охраняемые солдатами королевской армии, но еще не запертые. Свита королевы натянула поводья в десятке шагов от них, а капитан эскорта выехал вперед, чтобы переговорить с начальником стражи.
Наконец оба они вернулись туда, где ожидала Моргауза.
- Госпожа, - начальник стражи с церемонной любезностью склонил голову, - никто не ожидал увидеть тебя здесь в такой час, нас уведомили, что ты прибудешь лишь завтра. У меня нет никаких распоряжений относительно тебя и твоей свиты. Если ты соизволишь обождать, я пошлю гонца...
- Король в большом зале?
- Да, госпожа, король ужинает.
- Тогда отведи меня к нему.
- Госпожа, я не могу сделать этого. Если ты...
- Тебе известно, кто я? - Холодный как лед голос должен был нагнать страху на служивого.
- Разумеется, госпожа...
- Я сестра Верховного короля, дочь Утера Пендрагона. Неужто меня будут держать здесь за воротами будто просительницу или курьера?
На лбу начальника стражи выступила испарина, но в остальном по нему было незаметно, что он слишком уж встревожен.
- Разумеется, нет, госпожа. Разумеется, не здесь, за воротами. Прошу тебя, проезжай за стены. Как раз сверху спускается разводящий, чтобы закрыть ворота. Но боюсь, тебе придется подождать у сторожевой башни, пока не вернется посланный мной наверх гонец. У меня есть приказ.
- Пусть будет так, я не стану осложнять тебе службу. С ним отправится распорядитель моего двора. - Моргауза говорила ровно и твердо, как будто даже сейчас ни минуты не сомневалась в том, что распоряженье ее будет исполнено. Этот приказ она смягчила самой милой из улыбок. Но Мордред видел, что ей не по себе. Настроение всадницы передалось и лошади: мышастая переступила с ноги на ногу и вскинула голову так, что спутались золотые кисти.
Начальник стражи согласился на это с явным облегченьем, и, получив распоряженья своей повелительницы, распорядитель двора отбыл, сопровождаемый по бокам двумя стражниками. Моргауза и ее свита проехали через глубокую укрепленную арку Королевских врат, где вынуждены были остановиться под самой стеной.
Со стуком закрылись за ними створки огромных ворот. С грохотом упали в скобы брусья. Над головой эхом отдавались тяжелые шаги часовых в проходах по стенам. По иронии судьбы, те самые звуки, которые с удвоенной силой должны были напомнить Мордреду о том, что он пленник, все еще принужденный неподвластными ему силами встретить неизвестную и сомнительную судьбу, едва доходили до юноши. Он был слишком занят тем, что осматривал свое окруженье. Ведь перед ним - Камелот.
Склон холма поднимался еще на несколько сотен локтей вверх, мощеная дорога вела по нему под стены дворца, а вдоль дороги вытянулись столбы с факелами в скобах. На полпути дорога расходилась на три: левая тропа уводила к воротам в стенах дворца, за которыми виднелись кроны зимних голых деревьев. Еще один сад? Еще одно узилище, построенное на забаву королеве? Другая тропа ответвлялась вправо и, обогнув стены дворца, уходила ко вторым, большим по размеру воротам, которые, вероятно, вели в город. Над городской стеной можно было различить крыши и башенки домов, лавок и мастерских, выстроившихся вокруг рыночной площади, позади которой, к северу, располагались конюшни и казармы гарнизона. Городские ворота были закрыты, и под самими стенами, кроме часовых, не было ни души. Средняя же тропа вела к главной лестнице в Артурову цитадель.
- Мордред!
Голос неожиданно вырвал его из глубокой задумчивости; Мордред поднял глаза. Моргауза манила его к себе.
- Сюда, стань подле меня.
Мордред тронул коленями своего вороного, заставляя его стать справа от лошади Моргаузы. Гавейн уже собрался было подстегнуть и своего жеребца, чтобы занять место по левую руку королевы, но Моргауза махнула ему оставаться на месте.
- Оставайся с остальными.
Гавейн, который с самой драки на постоялом дворе держался с Мордредом отчужденно и холодно, нахмурился, но промолчал и осадил коня. Никто из младших принцев не произнес ни слова. Даже Гарету передалась частица напряжения матери. Моргауза же молчала, неподвижно сидя с прямой спиной в седле и глядя невидящим взором куда-то меж ушей лошади. Капюшон ее был откинут на спину, и подставленное ночному ветру бледное лицо было лишено всякого выраженья.
Внезапно все изменилось. Проследив взгляд королевы, Мордред увидел, как по дороге к ним спешит в сопровождении двух стражников распорядитель двора, а несколько позади, один, шагает к ним незнакомец.
По тому, как внезапно вытянулась по струнке стража у ворот, Мордред догадался, кто это и что появление здесь этого человека для всех неожиданно. Небывалое дело: Артур, Верховный король всей Британии, вышел один и без свиты, чтобы встретить приезжих у внешних ворот своей твердыни.
Король остановился в некотором отдалении от кавалькады и коротко сказал стражникам:
- Пусть подойдут.
Никакой церемонии приветствия. Ни предложения родственного поцелуя, ни поданной руки, ни улыбки. Он стоял у одного из столбов, и свет факела лился на лицо, столь же холодное и бесстрастное, сколь лицо судьи.
Распорядитель королевиного двора поспешил подойти к Моргаузе, но та отмахнулась от него.
- Мордред. Подай мне руку.
Не осталось больше времени удивляться. Не осталось времени ни для чего иного, кроме одного всепоглощающего опасенья. Он соскользнул с седла, бросил поводья подбежавшему слуге и помог королеве спешиться. Та на мгновенье сжала его руку, поглядела снизу вверх, словно собиралась что-то сказать, но потом отпустила его пальцы и взглядом приказала держаться поближе к ней. Гавейн, все еще хмурясь, без приглашенья спрыгнул с седла, но его оставили без вниманья. Остальные принцы встревожено последовали примеру старшего. Слуги отвели лошадей в тень стены. И все это время Артур даже не шелохнулся. Моргауза, по обе стороны ее теперь шли двое юношей, а еще трое сгрудились у нее за спиной, сделала несколько шагов вперед навстречу королю.
Впоследствии Мордред не мог сказать, чем именно Верховный король произвел на него тогда, в их первую встречу, столь сильное впечатленье. Никакой помпезности, никакой свиты, никаких признаков сана и власти - при нем не было даже оружия. Он стоял один - холодный, безмолвный и грозный. А юноша пожирал его глазами. Вот перед ним одинокий мужчина, облаченный в коричневое одеянье, отороченное куньим мехом, он кажется карликом на фоне гряды освещенных зданий у него за спиной, деревьев, выстроившихся вдоль мощеной дороги, тяжелых копий стражников. Но во всем этом гулком морозном сумеречном пространстве, на взгляд каждого из новоприбывших, не было места ни для кого и ни для чего, кроме этого невысокого человека.
Моргауза опустилась на посеребренные изморозью камни дороги перед ним, но не в глубоком поклоне, положенном при встрече с Верховным королем, а на колени. Подняв руку, она схватила Мордреда за рукав и потянула его тоже преклонить колени подле нее. Он почувствовал, как дрожит рука королевы. Гавейн, а с ним и остальные принцы остались стоять. Артур не удостоил их и взглядом. Все его внимание было сосредоточено на юноше, стоявшем на коленях перед ним, на бастарде, на его сыне, которого заставили склониться будто просителя и который так и остался на коленях со склоненной головой, бросая по сторонам быстрые внимательные взгляды, словно дикий зверь, решающий, в какую сторону лучше бежать.
- Государь мой Артур, - говорила тем временем Моргауза, - велика была радость моя и моей семьи, когда прибыл к нам гонец с вестью о том, что после стольких лет нам дозволено вновь увидеться с тобой и посетить твой двор. Кто не слышал о великолепии Камелота, кто не восторгался рассказами о твоих победах, о твоем величии и мудром правлении этими землями? Величии, которое, с того самого первого сраженья при Лугуваллиуме, я и мой супруг, король Лот, тебе предсказали...
Она мельком бросила беглый взгляд на безучастное лицо Артура. Моргауза намеренно ринулась прямо в опасный водоворот. При Лугуваллиуме Лот пытался сперва предать Артура, а потом свергнуть его, но именно тогда Артур возлежал с Моргаузой и зачал Мордреда. Мордред, с опущенными долу глазами изучавший узоры изморози на земле перед собой, прежде чем королева быстро втянула в себя воздух и заговорила вновь, уловил мимолетную неуверенность в тоне ведьмы.
- Быть может, между нами - между тобой и Лотом, и даже между тобой и мной, брат, лежало многое, о чем лучше не вспоминать. Но Лот погиб у тебя на службе, и поскольку со времени его смерти я жила одна, тихой изгнанницей, но не жаловалась, посвящая все свое время заботе и воспитанию моих сыновей... - Последнее слово она произнесла с легчайшим, едва заметным нажимом, и вновь рискнула коротко поднять глаза. - И вот теперь, господин мой Артур, я явилась по твоему приказу и молю тебя о милосердии ко всем нам.
Все еще ни слова в ответ от короля, ни малейшего приветственного жеста. Легкий милый голосок звенел и звенел, и слова будто камешки ударялись о стену молчанья. Мордред, все еще стоя на коленях с опущенной головой, почувствовал вдруг нечто столь же явное, сколь прикосновенье руки, внезапно поднял глаза и увидел, что взгляд короля устремлен на него. Впервые он встретил взгляд этих глаз, которые казались до странности знакомыми и в то же время чужими; взгляд, от которого по всему его телу пробежал трепет, но не страха, а чего-то, что ударило ему под сердце и заставило, задыхаясь, ртом хватать воздух. Внезапно, впервые с тех пор как Моргауза скрыла логику за пеленой колдовства и угроз, он понял, сколь глупы были его страхи. Зачем этому человеку, королю, утруждать себя, преследуя незаконнорожденного сына врага, умершего много лет назад? Он выше этого. Это просто нелепо. Для Мордреда словно внезапно прояснилось небо, словно свежий ветер разогнал удушливый, пропитанный колдовством туман.
Вот он в прославленном городе, в центре королевств большой земли. Сколько лет он строил планы, сколько лет он мечтал об этом, вынашивал замыслы. Ведомый недоверием и страхами, что посеяла в нем Моргауза, он пытался бежать от этого, но сюда его привезли словно что-то, предназначенное в жертву на черном алтаре ее богини. Теперь не осталось и мысли о бегстве. Вернулись, с кристальной ясностью восстали вновь все его былое честолюбие, все его мальчишеские мечты. Он желает этого, желает стать частью этого нового мира... Чего бы ни потребовалось, чтобы завоевать себе место в королевстве этого короля, он это сделает, он этим станет...
Моргауза еще говорила, и в голосе ее звучала необычная для королевы нотка смиренья. Мордред, разум которого озарила вспышка холодной ясности, слушал и думал: "Каждое произнесенное ею слово - ложь. Нет, не совсем ложь, факты вполне правдивы, но все, что она говорит, все, что она пытается сделать.., насквозь фальшиво. Как он это выносит? Ведь, конечно, ее речи не обманывают его? Только не этого короля. Только не Артура".
- ., и потому молю тебя не винить меня в том, что я явилась теперь, не став дожидаться завтрашнего дня. Как могла я ждать, когда огни Камелота так манили из-за глади Озера? Я должна была явиться, должна была узнать, что в сердце своем ты не держишь на меня зла. И видишь, я повиновалась тебе. Я здесь со всеми мальчиками. Слева от меня - Гавейн, старший из наследников Оркнейских, мой сын и твой слуга. И братья его тоже. А справа от меня... Это Мордред. - Она подняла глаза. - Брат, ему ничего не известно. Ничего. Он станет...
Артур наконец шевельнулся. Жестом остановив ее речь, он сделал шаг вперед и протянул руку. Резко вдохнув, Моргауза вложила в его ладонь свою. Король поднял ее. Для мальчиков и для слуг, ожидающих в тени крепостной стены, это было мгновенье облегченья. Они приняты. Все будет хорошо. Поднимаясь с колен, Мордред, как и все, почувствовал, что напряжение несколько спало. Даже Гавейн улыбался, и Мордред неожиданно ответил на его улыбку улыбкой. Но вместо положенного приветственного поцелуя, объятий и слов приветствия король сказал только:
- Мне есть, что сказать тебе, что не может быть сказано при этих детях. - Он повернулся к мальчикам. - Добро пожаловать в Камелот. Теперь отойдите к воротам и ждите там.
Они подчинились.
- Дары, дары! - засуетился распорядитель двора. - Скорей, дары! Похоже, все идет не слишком хорошо.
Выхватив у слуги ларец, он пробежал несколько шагов, положил его к ногам короля, а потом поспешил отойти. Артур и взглядом не удостоил сокровища. Он говорил с Моргаузой, и хотя стоявшие у ворот не могли ни слышать, что там говорится, ни видеть ее лица, они заметили, как королева сперва с вызовом и неповиновеньем выпрямилась, затем снова склонилась в просительной позе, как в жестах ее проступил страх и как все это время король стоял словно камень и словно каменным было его лицо. Лишь Мордред в своем озарении увидел в нем усталость и горе.
Тут их беседу прервали. Из-за ворот послышался шум, потом топот, который становился все громче. Стук копыт. Лошадь галопом поднималась по мощеной дороге. Хрипло прокричал что-то мужской голос.
- Курьер из Гвелума! - вполголоса выдохнул один из стражников. - Клянусь громом, быстро же он добрался! У него, верно, срочные известья!
Вызов. Ответ. Еще один крик, скрип и скрежет отворяемых ворот. Усталая лошадь процокала копытами по брусчатке. От этой загнанной лошади пахло стылым потом. Задыхаясь, курьер бросил что-то стражникам и без промедленья проехал туда, где стоял король с Моргаузой.
Спешиваясь, всадник едва не упал с седла от усталости и опустился перед королем на одно колено. Король, казалось, был разгневан, что его прервали, но курьер заговорил спешно и настойчиво, и мгновенье спустя Артур поманил к себе стражников. Двое подошли и остановились по обе стороны от Моргаузы. Король повернулся и, сделав знак курьеру следовать за ним, пошел вверх по дороге. У подножья лестницы, ведшей ко входу во дворец, он остановился. Минуту-другую король и курьер просто говорили, но от сторожевой башни мальчики почти ничего не видели и не слышали. Потом король внезапно развернулся к массивным дверям и что-то прокричал.
В мгновенье ока рухнуло застывшее безмолвие ночи; из тревожной тишины, в которую был погружен дворец, восстало что-то, подобное боевому порядку перед битвой. Двое конюхов вывели огромного мышастого жеребца, всем телом повисая на поводьях - могучий конь рвался и вскидывал голову, издавая боевой клич. Выбежали слуги, принесшие королевские плащ и меч. Распахнулись ворота. И вот Артур уже в седле. Заржав, огромный скакун стал на дыбы, словно пытался подняться в освещенную факелами тьму, потом, повинуясь удару шпор, рванулся вперед и будто брошенное в ночь копье пролетел мимо мальчиков и под арку ворот. Конюхи увели загнанную лошадь курьера, а за ними последовал, прихрамывая будто калека, сам курьер.
Сторожевую башню захлестнула суматоха, прерываемая резкими и точными приказами. Ратники Мельваса удалились, а мальчиков, распорядителя двора и слуг королевы поспешно повели вверх по дороге ко дворцу, мимо того места, где напряженно застыла меж двумя стражами Моргауза. Стоило им достигнуть ворот дворца, как оттуда вырвался отряд вооруженных всадников: вытянувшись в колонну, отряд пронесся галопом мимо них, и вот уже словно хвост змеи исчез под аркой ворот, спеша вслед королю.
Топот копыт замер вдали. С грохотом вновь захлопнулись внешние ворота Камелота. Само эхо стихло. Дворец постепенно замирал, снова обретая неустойчивый покой. Мальчики, ожидавшие у ворот дворца в окружении слуг в стражи, придвинулись ближе друг к другу; растерянность в их душах начинала понемногу сменяться страхом. Гарет заплакал. Близнецы бормотали что-то друг другу, бросая время от времени на Мордреда далеко не дружелюбные взгляды. Избегая их и все еще озадаченно хмурившегося Гавейна, Мордред острее, чем когда-либо, почувствовал - свою оторванность от них. Мысли его метались словно пойманные птицы. Теперь у них было достаточно времени, чтобы почувствовать ночной холод.
Наконец к ним вышел некто - высокий мужчина с красным и высокомерным лицом.
- Я Кей, сенешаль короля. Вы пойдете со мной.
- А я?
- Вы все.
Оттолкнув локтем Мордреда, Гавейн сделал шаг вперед. Когда он заговорил, в его отрывистых словах звучала почти надменность:
- Я Гавейн Оркнейский. Куда ты нас ведешь и что случилось с моей матерью?
- Приказ короля, - коротко, но едва ли утешительно ответил Кей. - Ей приказано ждать его возвращенья. Не бойся. - Это он уже более мягко обратился к Гарету. - Ничего дурного с тобой не случится. Ты же слышал, как он сказал, что вам окажут здесь радушный прием.
- Куда он поехал? - пожелал знать Гавейн.
- Разве ты не слышал? - вопросом на вопрос ответил Кей. - Похоже, Мерлин все же жив. Курьер встретил его по дороге. И король выехал ему навстречу. А теперь пойдете со мной?

14

Прежде чем прибыл гонец с приказом короля, мальчикам недолго довелось пробыть в Камелоте: на Рождество всему двору ведено было переехать в Каэрлеон. А тем временем принцев поселили отдельно от остальных юношей и молодых людей под особым надзором Кея, который приходился Артуру названым братом и был посвящен во все его намеренья и планы. Кей позаботился о том, чтобы ни один из слухов, которыми словно улей гудели и дворец, и весь Камелот за его стенами, не достигли ушей мальчиков. До тех пор, пока сам Артур не поговорит с Мордредом, Мордред должен оставаться в неведенье. Кей догадывался, что король сперва захочет испросить совета Мерлина, а уж потом решать, что делать с юношей или с самой Моргаузой, и догадка его была верна. Принцы не встречались с Моргаузой: ее поместили в другой части дворца, а сыновьям ее объяснили, что королева не узница, однако до возвращения короля ей воспрещено видеться и говорить с кем-либо.
Король же не вернулся. Повесть о том, как он во весь опор скакал навстречу старому другу, в сгоравший от любопытства город привез гонец.
Действительно, чародей Мерлин жив. Приступ его давнего недуга, состояние, подобное трансу и похожее на смерть, люди приняли за кончину, но чародей оправился и со временем вырвался из запечатанной гробницы, где его оставили в похоронных пеленах. Теперь же он отправился в Каэрлеон с королем, и Артуровы Соратники - элитный отряд рыцарей, которые были также друзьями короля, - поехали с ними.
Все то время, что они пробыли в Камелоте до переезда двора в Уэльс, мальчики проводили в занятьях, которые порой доводили их до изнеможенья, но были во всем им по нраву.
За них тут же взялся учитель фехтования. Выучка, приобретенная ими на Оркнейских островах, вызвала саркастические замечанья на учебном плацу, которые, учитывая то, из чьих уст они исходили, не вызвали негодованья даже у Гавейна; последовавшие затем дни суровых учений и тренировок сарказм этот только подчеркнули. Долгие часы проводили принцы в седле, и никто из них не стал бы рассчитывать, что здесь сгодятся их оркнейские уменья. Косматым пони с островов было так же далеко до лошадей из конюшен Верховного короля, как ратникам Моргаузы до избранных Соратников Артура.
Не все дни проходили в трудах; и на забавы тоже выпадало немало часов, но в основном это были военные игры. Вечерами принцы сидели, склонившись над картами, вычерченными на песке, или - что заставляло их шире открыть глаза от удивленья - рельефно вылепленными из глины. Утренние часы они проводили за учебными поединками и за состязаньями в стрельбе из лука. В этих состязаньях они преуспели и всегда превосходили соперников; из всех принцев у Мордреда была самая твердая рука и зоркий глаз. Были и охоты. Зимой охота на болотных птиц всегда разнообразна и увлекательна, но ходили здесь и на оленя или кабана: охотники выезжали за ними в долину, холмами перекатывавшуюся на восток, или на лесистые склоны, поднимавшиеся к холмистым пастбищам на юге.
Двор переехал в Каэрлеон в первую неделю декабря; вместе со всеми придворными отправились и оркнейские принцы. Но мать их осталась. По приказу Артура Моргаузу перевезли в Эймсбери, где поместили в монастыре. Заточенье это было условное и к тому же никто не назвал бы его строгим, но заточенье есть заточенье. Покои ее охраняли солдаты короля, и придворных дам сменили монашки. Эймсбери, родина Амброзия, душой и телом принадлежал Верховному королю, его распоряженья здесь исполнялись дословно. Когда настанет оттепель и откроются дороги, Моргаузу увезут на север в Каэр Эйдин, где уже жила в заточенье ее сводная сестра Моргана.
- Но что она сделала? - в ярости потребовал ответа Гавейн. - Всем известно, в чем повинна королева Моргана, и наказанье ее справедливо. Но наша мать? Почему? Она уехала на Оркнеи вскоре после того, как был убит наш отец. Король не может этого не знать, это было на следующую весну после свадьбы королевы Морганы в Регеде. Много лет назад! С тех пор она не покидала островов. Почему он теперь ссылает ее в монастырь?
- Потому что на той самой свадьбе она пыталась умертвить Мерлина. - Непреклонный ответ исходил от Кея, который, единственный среди придворных и знати, проводил с мальчиками их часы отдыха и развлечений.
На сенешаля Артурова двора уставились пять пар удивленных глаз.
- Но это же было давным-давно! - воскликнул Гавейн. - Я был там.., я это знаю, потому что она мне рассказывала, - но я совсем ничего не помню. Я был тогда совсем младенец. Зачем посылать за ней теперь, чтобы призвать к ответу за то, что случилось тогда?
- А что тогда случилось? - подал голос Гахерис, раскрасневшись от гнева и надменно выпятив подбородок.
- Он говорит, она пыталась умертвить Мерлина, - ответил ему Агравейн. - Ну что ж, я бы сказал, она потерпела неудачу, не так ли? Так почему...
- Как? - негромко спросил Мордред.
- Как это доступно женщине. Или ведьме, если хотите. - Гневные вопросы младших принцев нисколько не тронули Кея. - Это случилось на самом свадебном пиру. Мерлин представлял там короля, от его имени выдавал замуж Моргану. Королева Моргауза подмешала ему в вино зелье и позаботилась о том, чтоб позднее, когда она уже будет далеко и никто не сможет в чем-либо ее обвинить, он выпил смертельный яд. Так оно и случилось. Мерлин оправился, но яд оставил по себе тяжкий недуг, который не так давно поразил его вновь, отчего чародея и сочли умершим, и который в конечном итоге убьет его. Когда Артур послал за ней, за всеми вами, все почитали Мерлина умершим и погребенным в пещере на холме Брин Мирддин. Так что он послал за ней, чтобы она ответила за убийство.
- Это не правда! - выкрикнул Гахерис.
- Пусть даже правда, - холодно и с заносчивым высокомерьем, которое он усвоил с тех пор, как они прибыли в Камелот, заявил Гавейн, - что с того? Разве есть такой закон, который запрещал бы королеве уничтожить своего врага так, как она сочтет нужным?
- Вот именно, - быстро поддержал его Агравейн. - Она всегда говорила, что он ей враг. Какой же другой путь она могла избрать? Женщины не могут сражаться с оружьем в руках.
- Его могущество, наверное, было слишком велико, и он не поддался ее заклятьям, - внес свою лепту Гарет. - И они не причинили ему вреда. - Единственным чувством, слышавшимся в его голосе, было сожаленье.
Кей внимательно оглядел их всех.
- Разумеется, были и заклятья, к таким средствам она прибегала не раз, но в конечном итоге это было хладнокровное отравленье. Установлено, что это правда. - Подумав немного, сенешаль доброжелательно добавил:
- Нет смысла обсуждать это снова и снова до тех пор, пока вы не увидитесь с королем. Что вы можете знать о прошлых делах? В вашем дальнем королевстве вас приучали видеть в Мерлине врага и, быть может, в Верховном короле тоже... - Он помолчал, глядя на мальчиков, те словно воды в рот набрали. - Да, вижу, так оно и было. Что ж, до тех пор, пока король не переговорит с Мерлином и королевой Моргаузой, нам лучше оставить эти разговоры. Она может считать, что ей повезло, поскольку Мерлин все же не мертв. А что до вас, то вам следует удовлетвориться завереньями короля в том, что вас он не тронет. Нужно еще многое уладить, свести много старых счетов, о которых вам ничего не известно. Поверьте мне, король - человек справедливый, а совет Мерлина всегда мудр и суров лишь тогда, когда потребна суровость.
Как только сенешаль оставил принцев одних, мальчики разразились гневными возгласами, и речи их были полны возмущенья и домыслов. Мордреду, тихонько слушавшему, сидя на своем тюфяке, казалось, что возмущались они не столько из-за матери, сколько из-за себя самих. Это было дело семейной гордости. Никому из них не хотелось вновь попасть под крыло к Моргаузе. Эта новая свобода, новый для них мир мужчин и мужских занятий подходил всем им, даже Гарет, которому на Оркнеях грозила опасность стать женоподобным и изнеженным, теперь закалялся, становясь мужчиной и поистине одним из оркнейского клана. Как и все остальные, он, однако, не видел причин, почему принц должен останавливаться перед убийством, если оно способствует его планам.
Мордред молчал, и остальной четверке это вовсе не казалось странным. В конце концов, какие у бастарда права на королеву? Но Мордред их даже не слышал. Он словно вернулся назад во тьму, пропитанную дымом и запахом рыбы, пронизанную испуганным шепотом: "Мерлин мертв. Во дворце закатили пир", - а потом:
- "пришло известье". И слова королевы в ее ведьмовском подземелье, где по стенам расставлены были снадобья и травы, где витали сладкий аромат и неуловимые испаренья зла, и ее губы, прижавшиеся к его рту.
Он стряхнул с себя эти воспоминанья. Выходит, Моргауза отравила чародея. Она отбыла на север, зная, что семя смерти уже посеяно. И что теперь? Старик был ее врагом, он был его, Мордреда, врагом. А теперь этот враг жив и вместе со всеми остальными - двором, челядью, Артуром и его Соратниками - на Рождество будет в Каэрлеоне.

Предыдущая страница 6 Следующая страница


7 Мэри Стюарт

***

Каэрлеон, Город Легионов, ни в чем не походил на Камелот. Римляне возвели здесь мощную крепость над рекой, которую называли Иска Силурум. Эта крепость, стратегически расположенная в месте слияния реки с одним из ее притоков, была сперва отчасти восстановлена Амброзием, а затем расширена до исходных своих размеров уже при Артуре. За стенами ее вырос город с рыночной площадью, христианской церковью и дворцом возле римского моста, который - залатанный тут и там, с новыми столбами под факелы - перекрывал всю реку.
Король и большая часть его двора разместились во дворце за крепостными стенами. Однако многие из его рыцарей квартировали в крепости; там же поначалу поселили и оркнейских принцев. Покои их все еще находились отдельно, прислуживали им, помимо челяди с Оркнейских островов, слуги Артура. Габран, к явному его неудовольствию, в силу обстоятельств остался с мальчиками; разумеется, не могло быть и речи о том, чтобы ему позволили последовать за Моргаузой в Эймсбери. Гавейн, которого все еще терзал мучительный стыд за позор матери и не менее мучительная сыновняя ревность, не упускал ни единого случая показать любовнику королевы, что теперь он утратил всякий вес и положенье. Гахерис следовал его примеру, но, как это было у него в обычае, более открыто, приправляя презренье к потерявшему свое место любовнику матери, где возможно, оскорбленьями. Оставшиеся двое, вероятно, не столь осведомленные о любовных капризах Моргаузы, не замечали его вовсе. Мысли Мордреда были заняты другим.
Но дни шли, и ничего не происходило. Если Мерлин, восстав из мертвых, действительно намеревался побудить Артура к мести Моргаузе и ее семье, он с этим не спешил. Старик, ослабевший после своих злоключений в минувшие лето и осень, по большей части не покидал отведенных ему покоев во дворце короля. Артур часами просиживал у его ложа; было известно, что Мерлин поднимался со своего одра, чтобы раз или два явиться на заседанье тайного совета, но оркнейским принцам ни разу не довелось встретиться с чародеем.
Поговаривали, сам Мерлин отсоветовал королю устраивать празднества в честь своего возвращенья. Не было ни публичного оглашенья, ни церемонии воссоединенья. По мере того как шло время, люди стали свыкаться с тем, что чародей вновь ходит среди них, словно "смерть" кузена и главного советчика короля, и охвативший всю страну траур был еще одним проявленьем привычки чародея появляться и исчезать, когда ему вздумается. Они всегда знали, говорили, мудро кивая, завсегдатаи таверн, что великий чародей умереть не может. А если он предпочел лежать в подобном смерти трансе, в то время как дух его витал по чертогам умерших, то что ж, он вернулся назад, наделенный большими, чем когда-либо, мудростью и волшебной силой. Вскоре он вновь вернется в свой полый холм, в священный Брин Мирддин, где пребудет вечно, быть может, временами невидимый, но могучий и готовый прийти на помощь тем, у кого возникнет в нем нужда.
Тем временем, если Артур все же выкроил время, чтобы поговорить с чародеем о судьбе оркнейских принцев - о том, что Мордред среди них самый важный, мальчики, разумеется, не догадывались, - то ни слуги, ни придворные ничего не ведали. Правда заключалась в том, что Артур, не чувствуя на сей раз твердой почвы под ногами, медлил. Но вскоре его подтолкнул к действию, вовсе о том не помышляя, сам Мордред.
Дело было вечером незадолго до Рождества. Весь день мело, и пурга помешала принцам выехать на прогулку верхом или поразмяться на оружии. С приближеньем празднеств - Рождества и дня рожденья короля - никто не потрудился преподать им обычные уроки, и потому все пятеро провели день, праздно слоняясь по большому покою, где спали в компании нескольких слуг. Они объелись, выпили больше привычного крепкой валлийской медовухи, приправленной пряностями, поссорились, подрались и наконец притихли, увлекшись игрой, которая довольно давно уже шла в дальнем углу комнаты. Шел последний кон, и за плечами игроков собралась толпа зрителей, предлагая советы и время от времени разражаясь поощрительными возгласами. Играли Габран и один из каэрлеонцев, которого звали Ллир.
Время было позднее, масло в лампах почти догорело и потому светили они тускло. Очаг лениво чадил, холодный сквозняк от окна намел небольшой нанос снега на полу, чего, впрочем, никто не замечал.
Гремели и катились кости, стучали и щелкали игорные фишки. Прошлые игры тянулись спокойно и ровно, и в зависимости от того, кому улыбалась удача, от игрока к игроку перемещались по столу горки монет. Понемногу эти горки выросли до пригоршней. Среди меди в них появилось серебро, но проблескивало и золото. Постепенно зрители умолкли; не до шуток и не до советов, когда столь многое поставлено на кон. Зачарованные игрой, мальчики придвинулись ближе. Гавейн, позабыв о своей враждебности, заглядывал Габрану через плечо. Братья его были так же захвачены игрой, как и он. Игра переросла в состязание оркнейцев против всех остальных, и на сей раз даже Гахерис стал на сторону Габрана. Мордред, сам по натуре не игрок, стоял по другую сторону стола, волею случая оказавшись в лагере противника, и равнодушно взирал на происходящее.
Габран бросил кости. Один и два. Ход почитай что ничтожный. Ллир, выбросив пару пятерок, победно провел в дом свою последнюю фишку и ликующе возвестил:
- Играем! Играем! Это уравнивает две твои прошлые победы! Играем последний решающий кон. А кости-то меня слушаются, так что похлопай мне, приятель, и молись своим чужеземным богам!
Габран раскраснелся от выпитой медовухи, но по виду был еще достаточно трезв и слишком изыскан, чтобы подчиниться хотя бы одному из этих увещеваний. Пододвинув проигранные монеты своему противнику, он не без сомнения произнес:
- Похоже, ты совсем меня обчистил. Прости, но решающим придется считать этот кон. Ты победил, а меня ждет постель.
- Ладно, брось. - Ллир, искушая, погремел в кулаке костями. - Теперь твоя очередь. Пора удаче улыбнуться и тебе. Давай же, попытай счастья. Не стоит портить такую игру.
- Но у меня правда ничего больше нет. - Отвязав с пояса кошель, Габран порылся на самом его дне. - Видишь, совсем ничего. Где же мне еще добыть денег, если я проиграю снова?
Он запустил пальцы поглубже, потом вывернул кошель наизнанку и потряс над доской.
- Вот. Ничего.
Из недр кошеля не вывалилось ни одной монеты, зато выпало что-то другое, покатилось по доске и остановилось наконец, поблескивая в свете лампы.
Это был округлый амулет из дерева, отбеленного морем до блеклого серебра, с грубо вырезанными на нем глазами и ртом. В дырки-глаза были вклеены смолой две голубые речные жемчужины, а изгиб усмехающегося рта был замазан красной глиной. Грубый амулет богини с Оркнеев, по всей видимости, изготовленный ребенком, но для выходца с островов - самый могучий символ.
- А, жемчуг. - Ллир тронул амулет пальцем. - А чем тебе это не ставка? Если богиня с ее амулетом приносят тебе удачу, ты отыграешь и его, и свои деньги в придачу. Ну что, я бросаю первым?
Кости загремели, упали, покатились по обе стороны амулета. Но прежде чем они успели окончательно остановиться, их грубо столкнули с доски. Внезапно протрезвевший, Мордред наклонился и резким движеньем схватил талисман со стола.
- Где ты это взял?
- Не знаю. - Габран удивленно поднял глаза. - Он у меня уже много лет. Не помню, где я его подобрал. Может...
Он умолк. Рот его так и остался полуоткрытым Не спуская расширенных глаз с Мордреда, он неожиданно побелел как полотно. Даже объяви он об этом во весь голос, и тогда признанье его не стало бы более явным: теперь он вспомнил, как попал к нему талисман.
- В чем дело? - спросил кто-то из толпы, но никто ему не ответил. Мордред был так же смертельно бледен, как и Габран.
- Я сам его сделал. - Он говорил ровно и монотонно, так что те, кто не знал его, сочли бы его голос лишенным вообще каких-либо чувств. - Я сделал его для матери. Она всегда носила его. Всегда.
Его взгляд ни на мгновенье не отрывался от лица Габрана. Он не сказал больше ни слова, но фраза его в мертвенной тишине словно закончила сама себя: "До самой смерти". И теперь с совершенной ясностью, будто признанье было сделано вслух, он понял, как она умерла. Понял, кто был ее убийца и кто послал его на черное дело.
Он не знал, как в руке его очутился нож. Забыты были все споры и доводы о праве королевы убивать по собственной воле. Принц способен совершить такое и совершит. Ногой он отбросил стол, во все стороны полетели игральные фишки. Нож Габрана лежал под рукой у своего хозяина. Схватив его, Габран вскочил на ноги. Остальные, чей ум был затуманен медовухой, все еще считая происходившее у них на глазах внезапной ссорой за игрой, были слишком медлительны.
- Да ну же, ладно вам, - добродушно запротестовал Ллир. - Забирай его, если он твой.
Еще кто-то попытался схватить принца за руку, в которой тот держал нож, но, ускользнув от доброхота, Мордред прыгнул на Габрана: нож он держал умело и низко, готовясь снизу вверх нанести удар под сердце. Габран, немедленно протрезвевший, понял, что надвигавшаяся на него угроза - не сон и не пьяный бред и что она грозит ему смертью, и выбросил руку с ножом. Клинки скользнули друг по другу, но Мордред попал в цель. Нож вошел глубоко под самые ребра, где и застрял в ране.
Выпал из пальцев Габрана, загремел по камням пола клинок. Габран обеими руками вцепился в рукоять ножа, засевшего у него под ребрами. Он наклонился, потом, согнувшись пополам, стал падать ничком. Чьи-то руки подхватили его и уложили на пол. Крови почти не было.
Полную тишину, воцарившуюся в покое, нарушало лишь прерывистое хриплое дыханье раненого. Мордред, стоя над телом, окинул потрясенное сборище взглядом, достойным самого Артура.
- Он это заслужил. Он убил моих родителей. Талисман принадлежал моей матери. Это я сделал его, и она носила его всегда. Он, наверное, взял его, когда убивал их. Он их сжег.
В комнате не было ни одного человека, которому не случалось бы убивать или присутствовать при убийстве. Но услышав такое, многие обменялись взглядами, исполненными отвращенья.
- Сжег их? - переспросил Ллир.
- Сжег заживо в их собственном доме. Я видел, что от него осталось.
- Не заживо.
Шепот вырвался из уст Габрана. Любовник королевы лежал на боку, скрючившись вокруг ножа и сжав руками рукоять, но бессильно и робко, словно ему хотелось вырвать нож, но он страшился боли. С каждым его хриплым неглубоким вдохом на серебряной гравировке рукояти подрагивали блики света.
- Я тоже его видел. - Гавейн стал подле Мордреда, глядя вниз. - Это было ужасающе. Они были бедные люди, преклонных лет. У них не было ничего. Если это правда, Габран... Ты действительно сжег дом Мордреда?
Габран с трудом втянул в себя воздух, словно боль выдавливала жизнь из его легких. Лицо у него побелело как пергамент, а золотистые кудри потемнели от пота.
- Да.
- Тогда ты заслуживаешь смерти, - сказал Гавейн, стоя плечом к плечу с Мордредом.
- Но они были уже мертвы, - прошептал Габран. - Клянусь, они были уже мертвы. Сжег.., их.., потом. Чтобы скрыть следы.
- Как они умерли? - настойчиво потребовал ответа Мордред.
Габран не ответил. Быстро опустившись подле него на колени, Мордред положил руку на рукоять кинжала. Руки раненого дернулись и упали, лишенные силы. Со все тем же обманчивым спокойствием Мордред произнес:
- Ты все равно умрешь, Габран. Так скажи мне сейчас. Как они умерли?
- От яда.
От одного этого слова по всем собравшимся пробежала дрожь. Слова передавались из уст в уста, так что шепот метался по комнате словно шипенье. Яд. Оружие женщины. Оружие ведьмы.
Мордред оставался недвижим, но почувствовал, как подле него напрягся Гавейн.
- Ты отвез им яд?
- Да. Да. С остальными дарами. Дареное вино.
Никто из каэрлеонцев не произнес ни слова, а никому из оркнейцев это и не было нужно. Мягко, утвердительно, а не задавая вопрос, Мордред проговорил:
- Дар королевы.
- Да, - выдохнул Габран и вновь, задыхаясь, втянул в себя воздух.
- Почему?
- На случай, если женщина знала.., догадалась.., о чем-то.., о тебе.
- При чем тут я?
- Я не знаю.
- Ты умираешь, Габран. При чем тут я?
Габран, королевин фаворит, жертва королевина обмана, изрек последнюю свою ложь ради королевы:
- Я не знаю... Клянусь.., не знаю...
- Так умри. - Мордред выдернул нож.
К Верховному королю его отвели немедля.

15

Артур был занят вовсе не грозными делами: он выбирал себе щенка из помета. Мальчишка с псарни принес шестерых щенят; вокруг встревожено крутилась сука, а шестерка белых в черных пятнах щенков, тявкая и повизгивая, возились у ног короля. Беспокойно и нервно сука раз за разом подбегала к ним, чтобы, подхватив одного из своих отпрысков зубами за шкирку, оттащить назад в корзину, но не успевала она схватить другого, как первый уже перелезал через невысокую стенку и с тявканьем присоединялся к свалке посреди залы.
Король смеялся, но когда стража ввела в залу Мордреда, смех смолк и веселье сошло с лица Артура, словно загасили свечу. Он, похоже, был удивлен и испуган, однако быстро овладел собой.
- В чем дело? Эрриен?
- Убийство, милорд, - бесстрастно ответил стражник, к которому обращался король. - Ножевое ранение. Убитый - один из оркнейцев. Это дело рук вот этого молодого человека. Я не понял точно, что именно там произошло, мой господин. За дверьми ждут свидетели, видевшие все собственными глазами. Прикажешь ввести их, государь?
- Позднее, быть может. Сперва я поговорю с этим юношей. Я пошлю за ними, когда они мне понадобятся. Сейчас прикажи им разойтись.
Отдав честь, стражник удалился. Мальчик-псарь принялся собирать щенят. Один из них, ловко вывернувшись из готовой схватить его руки, побежал, попискивая точно разъяренная мышь, назад к ногам короля Схватив зубами край мехового плаща, он с ворчаньем принялся тянуть за него, мотая при этом головой из стороны в сторону. Артур опустил глаза и с улыбкой поглядел, как мальчик-псарь оттаскивает щенка.
- Да. Вот этот. Назвать его снова Кабалом. И благодарю за работу.
Мальчишка со своей корзиной бегом бросился из залы, а сука следовала за ним по пятам.
Мордред остался стоять у самой двери, где оставили его стражники. Ему было слышно, как за дверьми сменилась стража. Король поднялся с кресла у весело полыхавшего очага и подошел к огромному столу, заваленному бумагами и вощеными табличками. Сев за стол и опершись о него локтями, он кивком указал на пол перед столом. Сделав десяток шагов вперед, Мордред остановился. Его била дрожь, ему потребовалась вся сила воли, чтобы сдержать ее, обуять последствия первого убийства: ужасающие воспоминания сожженной лачуги, ощущения промытой дождями кости в руке, а теперь еще и это столь испугавшее его столкновение с человеком, который, как его учили, заклятый враг его и всего оркнейского клана. Исчезла, развеялась как дым холодная уверенность, что Верховный король не станет марать рук о такого, как он, - Мордред ведь сам только что предоставил ему предлог. В том, что его теперь казнят, он нисколько не сомневался. Он затеял ссору в доме короля, и хотя убитый им человек был из оркнейской свиты и сама его смерть была карой за подлое убийство, Мордред, пусть даже принц Оркнейских островов, вряд ли мог рассчитывать на то, что избегнет наказанья. И хотя Гавейн поддержал его, он едва ли станет делать это и в дальнейшем, после того, как предсмертное признание Габрана заклеймило печатью убийцы и Моргаузу.
Ничто из этого не проявилось в лице юноши. Он стоял, бледный и неподвижный, сцепив за спиной руки - так чтобы Верховный король не увидел в них дрожи. Глаза его были опущены, губы крепко сжаты. Лицо его казалось угрюмым и упрямым, но Артур умел разбираться в людях и видел выдающие мальчишку легкое подрагивание века и то, как прерывисто вздымалась и опускалась его грудь.
В первых слова короля не было ничего ни тревожного, ни пугающего.
- Не хочешь рассказать мне о том, что произошло?
Мордред поднял глаза и увидел, как король смотрит на него в упор, но не тем взглядом, что заставил Моргаузу опуститься на колени на въезде в Камелот. И впрямь у Мордреда возникло мимолетное, но острое ощущение, что внимание короля сосредоточено не столько на недавнем его, Мордреда, преступленье, сколько на других делах. Это придало юноше смелости, и вскоре он уже говорил легко и, для него, свободно, не замечая, как, на первый взгляд, рассеянные вопросы Артура заставляют его рассказать все в подробностях и не только об убийстве Габрана, но и повесть его собственной жизни с самого начала. Слишком взволнованный и занятый своим рассказом, чтобы задуматься, зачем королю выслушивать все это, юноша поведал обо всем. О жизни с Брудом и Сулой, о встрече с Гавейном, о вызове королевы и последовавших за ним милостях и доброте, о поездке с Габраном в Тюленью бухту и об открывшейся им там ужасной картине. В первый раз со смерти Сулы, с того дня, когда пришел конец его детству, он говорил - нет, исповедовался - кому-то, кто так легко его понимал. Легко? Верховный король? Мордред даже не заметил такой нелепости. Он продолжал. Теперь он перешел к убийству Габрана. Он сам не знал, когда и как сделал шаг вперед к краю стола и положил перед королем деревянный амулет. Взяв его, Артур бесстрастно повертел талисман в руках. На пальце у него блеснул огромный рубин, в сравнении с которым жалкая вещица вновь стала тем, чем была на самом деле - грубой игрушкой. Артур вновь положил талисман на стол.
Наконец, завершив свой рассказ, Мордред умолк. В последовавшей затем тишине стало слышно, как бьются в огромном очаге языки пламени, словно знамена на ветру.
И вновь слова Артура оказались неожиданны. Он говорил так, как будто вопрос продолжал какую-то затаенную его мысль, которая, казалось, не имела никакого отношенья к насущным делам.
- Почему она назвала тебя Мордредом?
После стольких уже ставших привычными разговоров и перешептываний юноша без промедленья ответил, не дав себе даже времени подумать, с прямотой, какая еще час назад показалась бы ему немыслимой:
- Это имя означает "мальчик из моря". Вот где меня выловили после того, как меня спасли с корабля, на котором ты приказал утопить детей.
- Я?
- С тех пор я уже слышал, что это был не твой приказ, мой господин. Правды я не знаю, но так мне рассказывали раньше.
- Ну, разумеется. Именно это она тебе и говорила.
- Она?
- Твоя мать.
- О нет! - поспешил воскликнуть Мордред. - Сула никогда мне ничего не рассказывала ни о корабле, ни об убийствах. Мне рассказала все королева Моргауза и много позднее. Что до моего имени, половину мальчишек на островах зовут Мордред, Медраут.., море там повсюду.
- Тогда понимаю. Вот почему мне потребовалось столько времени, чтобы отыскать тебя, хотя я и знал, где пребывает твоя мать. Нет, я говорю не о Суле. Я имею в виду твою настоящую мать, женщину, которая тебя родила.
- Ты это знаешь? - Его голос осекся. - Ты это знаешь? Ты хочешь сказать, что ты... Что ты правда искал меня? Ты действительно знаешь, кто моя мать? Кто я на самом деле?
- Кому, как не мне, это знать.
Слова эти упали тяжело, словно отягощенные каким-то иным смыслом, но Артур, похоже, решил сменить тему и только добавил:
- Твоя мать - моя сводная сестра.
- Королева Моргауза? - Мальчик так и застыл с приоткрытым ртом, застыл словно громом пораженный.
- Она самая.
Артур решил пока не рассказывать всего. Здесь потребна постепенность. Мордред быстро моргал, его разум впитывал новый поразительный факт, вспоминая, загадывая наперед...
Наконец он поднял взгляд. Страх был позабыт; и прошлое, даже недавнее прошлое, тоже позабыто. Глаза его, казалось, сияли от волнения, которое вот-вот грозило выплеснуться в слова.
- Теперь я понял! Она мне кое-что рассказывала. Это были всего лишь намеки. Намеки, которых я не мог понять, поскольку истина никогда не приходила мне в голову. Ее собственный сын.., действительно ее настоящий сын! - Он порывисто и глубоко вздохнул. - Так вот почему она призвала меня к себе! Встреча с Гавейном - всего лишь предлог. Мне и тогда уже казалось странным, зачем это ей воспитывать бастарда своего мужа от какой-то городской девицы. И даже выказывать ко мне милость! И все это время я был ее собственным сыном, бастардом лишь потому, что родился до срока! Ну да, конечно, теперь я понимаю! Когда я родился, они были женаты всего месяцев восемь. А потом король Лот вернулся из-под Линниуса и...
И внезапно слова замерли у него на устах. Возбужденное понимание исчезло из его взгляда, словно за глазами у него опустился ставень.
Складывались и другие части головоломки.
- Так, выходит, это был король Лот? - медленно заговорил он. - Это король Лот приказал убить новорожденных младенцев? Поскольку рожденье его старшего сына было сомнительным. А моя мать спасла меня и отослала к Бруду и Суде на Оркнейские острова?
- Король Лот приказал убить младенцев. Это правда.
- Чтобы убить меня?
- Да. А вину возложить на меня.
- А это зачем?
- Из страха перед людским гневом. Перед родителями младенцев, которые были убиты. А также потому, что хотя под конец он и сражался под моим началом, Лот всегда был мне врагом. И по другим причинам.
Последние слова были произнесены медленно. Артур все еще ощупью искал дорогу к тому моменту, когда могла быть высказана самая важная правда, и потому придал им вес, который мог бы заставить Мордреда усомниться во всем том, чем пичкали его в детстве и отрочестве. Но Мордред отказывался сворачивать с пути. Он был занят собственными давними навязчивыми мыслями и горестями. Шагнув вперед, он оперся обеими расставленными ладонями о стол и с нажимом сказал:
- Да, были и другие причины! Мне о них известно! Я старший из его сыновей, но поскольку я рожден не в браке, он побоялся, что в будущем люди усомнятся в законности моего рожденья, усомнятся в том, чей я сын, и затеют в королевстве усобицу! Лучше было избавиться от меня и зачать другого законного принца, который со временем без препятствий и ненужных вопросов принял бы в свою руку королевство
- Мордред, ты забегаешь слишком далеко вперед! Ты должен меня послушать.
Маловероятно, что Мордред мог тогда заметить, что король говорит без обычной своей решительности, что король Артур растерян, если такое слово можно применить к великому воителю. Но Мордред был не в силах слушать. Все то, что узнал он в последние несколько минут, все возможные последствия этого знанья и нового, изменившегося его положенья, огромной тучей, вносящей смятение и смуту, пронеслись в его голове. Однако они оставили по себе новую решимости и заставили позабыть об осторожности, заменив ее радостной уверенностью, что можно наконец высказать все и высказать перед человеком, в чьей власти дать осуществиться его мечтам.
- Разве тогда я, - не слушая, но слегка заикаясь от волненья, говорил он, - по трезвому разумению - не наследник Дунпельдира? Или, если Тидваль поставлен держать эту цитадель для Гавейна, то - Оркнейских островов? Государь, два королевства, причем столь удаленные друг от друга, трудно держать одному человеку, и, конечно, сейчас самое время разделить их? Ты сказал, что не позволишь королеве Моргаузе вернуться назад. Позволь мне вернуться вместо нее!
- Ты не понял меня, - ответил ему король. - У тебя нет прав ни на одно из Лотовых королевств.
- Нет прав? - Слова и голос могли бы принадлежать самому юному Артуру, выпрямившемуся как лук, из которого только-только выпущена стрела. - Нет прав? А ведь ты сам зачат вне брака королем Утером Пендрагоном и дамой, которая тогда была еще герцогиней Корнуэльской и которая не могла выйти за него, пока не истечет месяц траура?
Не успел он сказать это, как тут же пожелал, если б то было возможно, забрать свои слова назад. Король не произнес ни слова и выраженье лица его не изменилось, но сознание содеянного заставило Мордреда умолкнуть, а в тишине в его душу вернулся страх. Дважды за один вечер он дал волю чувствам, и это он, Мордред, который не один год старался побороть свою природу, одеться броней - против тягот и риска жизни бастарда, против горечи утраты старого дома и отсутствия нового, - холодной как море броней самообладанья.
Заикаясь, он попытался извиниться, загладить сказанное сгоряча:
- Мой господин, прошу, прости меня. Я не хотел оскорбить тебя или твою госпожу-мать. Я только хотел.., я так долго думал об этом, я продумал каждый способ, каким я мог бы по закону получить собственную землю, собственное королевство... Я знаю, у меня бы получилось. Такое всегда знаешь... И я думал о тебе и о том, как пришла к тебе власть. Как мог я об этом не думать? Всем известно.., то есть.., люди говорят...
- Что формально я бастард?
Сколь поразительным это ни было, голос короля не звучал гневно. Храбрость начала потихоньку возвращаться к Мордреду. Он вжал сжатые кулаки в стол, дабы не покачнуться, и заговорил, осторожно подбирая слова:
- Да, господин. Видишь ли, я немало думал и о законе. О законе Британии. Я собирался разузнать, а потом спросить у тебя. Государь, если Гавейн отправится в Дунпельдир, то, клянусь именем богини, я более подхожу для того, чтобы править Оркнеями, чем Гахерис или Агравейн! И кто знает, каких беспорядков и бед нам ждать, буде близнецы будут провозглашены наследниками?
Артур ответил не сразу. Мордред погрузился в молчанье: его ходатайство изложено, его слово сказано. Наконец, выйдя из задумчивости, король произнес:
- Я выслушал тебя потому, что мне любопытно было узнать, каким ты стал человеком, учитывая твое странное воспитанье, так похожее на мое собственное. - Тут губы его тронула легкая улыбка. - Как "всем известно", я тоже рожден был вне брака и меня тоже скрывали многие годы. Со мной так было четырнадцать лет, но их я провел в доме, где меня с самых малых лет учили уменьям и навыкам рыцарства. У тебя за спиной всего года четыре такой науки, но говорят, за эти годы ты многого достиг. Ты еще займешь подобающее тебе место, поверь мне, но это будет не то, на что ты рассчитывал, не то, что рисовалось тебе в воображенье. Теперь ты выслушаешь меня.
Немало удивленный, юноша подтянул табурет к столу и сел. Между тем сам король встал и принялся расхаживать взад-вперед по зале.
- Прежде всего, каков бы ни был закон, каковы бы ни были прецеденты, не может быть и речи о том, что ты получишь королевство Оркнейское. Оно - для Гавейна. Я намереваюсь держать Гавейна и его братьев здесь с тем, чтобы они проводили свои дни среди моих рыцарей и дружинников, а затем, когда настанет подходящий момент и если Гавейн сам того пожелает, он получит из моих рук свое островное королевство. Между тем Тидваль останется в Дунпельдире.
Он перестал мерить шагами залу и сел.
- Несправедливости в этом нет, Мордред. Ты не можешь претендовать ни на Догнан, ни на Оркнейские острова. Ты - не сын Лота, - с нажимом сказал он. - Лот, король Лотиана, не был твоим отцом.
Повисло молчанье. В дымовой трубе ревело пламя. Где-то за стеной в коридоре один голос окликнул, другой ему ответил. Подавленным, безжизненным голосом юноша спросил:
- Ты знаешь, кто это был?
- Кому, как не мне, это знать? - во второй раз вопросом на вопрос ответил король.
Теперь понимание было мгновенным. Юноша вскочил со стула. Стоя он был вровень с королем.
- Ты?
- Я, - произнес Артур и умолк в ожидании.
На сей раз потребовалось не мгновенье, а целых полминуты, но когда юноша заговорил, в голосе его было не ожидаемое Артуром отвращенье, а просто удивленье и медленная оценка этого нового факта.
- С королевой Моргаузой? Но это.., это...
- Инцест. Да.
На том он и остановился. Никаких слов извиненья, никаких протестов в защиту своей юности и неведения того, в каком родстве он состоял с Моргаузой, когда она завлекла на свое ложе сводного брата. Под конец юноша просто сказал:
- Понимаю.
Теперь настал черед Артура глядеть на него пораженно. Одержимый сознаньем совершенного им греха, отвращеньем при воспоминании о той ночи с Моргаузой, которая с тех пор стала для него символом всего нечистого и злого, он не принял в расчет, что воспитанный крестьянами мальчик совсем иначе может воспринять этот грех, не столь уж редкий на островах его родины, где родичей то и дело брали в мужья или в жены. Если уж на то пошло, на его родине это едва ли сочли бы за грех. Римское право еще не достигло тех земель, и не следовало надеяться, что упомянутая Мордредом Богиня - она же богиня Моргаузы - вселила в сердца своих сторонников понятие греха.
И действительно, Мордреда уже целиком поглотили совсем иные размышленья.
- Так это означает, что я.., что я...
- Да, - веско сказал Артур, глядя на то, как удивленье, а сквозь за ним радостное волненье вновь зажигается в глазах, столь похожих на его собственные.
Не было в них никакой любви или теплого чувства - да и откуда им взяться? - но шевеленье могучего и врожденного честолюбия. "И почему бы и нет? - думал король. - Гвиневера не родит мне сына. Этот мальчик - дважды Пендрагон и, по всем рассказам, жаден до славы не меньше любого другого. В настоящий момент он чувствует то же, что чувствовал я, когда Мерлин сказал мне то же самое и вложил мне в руку Меч Британии. Пусть он прочувствует это. Остальное придет, как того пожелают боги".
О пророчестве, о том, что этот мальчик принесет его падение и погибель, Артур не думал нисколько. Ничто не омрачало ему это исполненное радости мгновение.
Не омраченное, каким бы чудом это ни казалось, благодаря равнодушию Мордреда к давнему греху. И из-за этого отсутствия чувств Артур обнаружил, что сам способен говорить о нем.
- Это случилось после битвы при Лугуваллиуме. Мое первое сраженье. Твоя мать Моргауза приехала на север, чтобы ухаживать за своим отцом, королем Утером, который был болен и, хотя мы того не знали, на пороге смерти. Я не знал тогда, что я тоже дитя Утера Пендрагона. Своим отцом я считал Мерлина и действительно любил его сыновней любовью. До того времени я никогда не видел Моргаузы. Ты сам можешь догадаться, как хороша собой она была тогда, в двадцать лет... Ту ночь я провел на ее ложе. Лишь позднее Мерлин рассказал мне, что мой отец - Утер Пендрагон и что сам я - наследник престола Верховного короля.
- Но она знала? - Как всегда проницательный, Мордред ухватился за то, что осталось недосказанным.
- Думаю, да. Но даже мое неведение не может извинить того греха. Это я знаю. Совершив то, что я совершил, я причинил вред тебе, Мордред. Так что зло продолжает жить.
- Но чем? Ты искал меня и приказал привезти меня сюда. Ты мог и не делать этого. Почему ты это сделал?
- Когда я приказал Моргаузе явиться сюда, я считал ее повинной в смерти Мерлина, который был.., который есть лучший из людей этого королевства, человек, который мне всех дороже. Она все еще виновна. Мерлин состарился до срока и носит в себе частицу того яда, что она поднесла ему. Мерлин знал, что она отравила его, но ради ее сыновей не сказал мне об этом ни слова. Он рассудил, что она должна жить - пока остается в изгнании, где никому не в силах причинить вред, - чтобы вырастить сыновей к тому дню, когда они смогут послужить мне. О яде я узнал лишь, когда он, как мы полагали, лежал при смерти и в бреду упомянул о нем: он говорил о неоднократных попытках Моргаузы расправиться с ним при помощи яда или колдовства. Так что после того, как мы запечатали его гробницу, я послал за Моргаузой, чтобы призвать ее к ответу за преступленье, рассудив при этом, что пришло время, когда ее сыновьям следует оставить ее юбки и перейти на мое попеченье.
- Все пятеро. Это всех изумило. Ты сказал, тебе присылали сведенья, государь. Кто рассказал тебе обо мне?
- У меня был лазутчик в вашем дворце. - Артур улыбнулся:
- Человек золотых дел мастера, Кассо. Он мне писал.
- Раб? Он умеет писать? Он ничем не дал этого понять. Он немой, и мы думали, нет никакого способа с ним договориться. Король кивнул.
- Вот почему он так ценен. Люди без стесненья говорят при рабе, особенно если этот раб нем. Это Мерлин научил его писать. Иногда мне думается, даже самые незначительные из его деяний продиктованы предвиденьем. Так вот, Кассо многое видел и слышал во время своего пребывания в доме Моргаузы. Он писал мне, что "Мордред", который находился тогда во дворце, должно быть, тот самый.
Мордред порылся в памяти.
- Думаю, я видел, как он отправлял свое посланье. У пристани стояло торговое судно; с него разгружали шерсть. Я видел, как он поднялся по сходням на борт и, как кто-то дал ему денег. Я тогда решил, что он берет заказы на стороне без ведома своего хозяина-ювелира. Это тогда он послал тебе доклад?
- Вполне вероятно.
Из глубин памяти всплыли и другие мелочи: загадочная улыбка Моргаузы, которая возникала всякий раз, когда он говорил о своей "матери". Ее испытание, каким она желала проверить, не передала ли сыну свой дар Виденья. И Сула... Суда, наверное, знала, что настанет день и мальчика у нее отберут. Она боялась. Неужели уже тогда она подозревала, что может однажды случиться?
- Она и вправду приказала Габрану убить их? - внезапно спросил он.
- Если он сказал так, зная, что умирает, можешь быть в этом уверен, - ответил король. - Она задумывалась об этом не больше, чем о том, спустить ей сокола на зайца или нет. В Дунпельдире она приказала умертвить твою первую кормилицу, Мачу, а сама подстрекнула Лота убить ребенка Мачи, который занял твое место в королевской колыбели. И хотя приказ отдал Лот, это Моргауза стояла за избиением младенцев. Это нам известно наверняка. Тому был свидетель. На ее совести немало смертей, Мордред, и ни одна из них не была чистой.
- Столько смертей и все из-за меня. Но почему? - Единственную зацепку, какая была ему дадена столько лет назад, он забыл, как забыл о ней и король в пьянящем предвкушении этой встречи. - Почему она сохранила мне жизнь? Зачем потратила столько трудов, чтобы все эти годы сохранять меня в тайне?
- Чтобы использовать как орудие, как пешку, сам решай, как что. - Если король и вспомнил тогда о пророчестве, то решил не отягощать им юношу. - Возможно, как заложника на случай, если мне станет известно, что это она убила Мерлина. Лишь после того, как она сочла, что ей ничто не угрожает, она вызвала тебя во дворец, но и тогда личины, что она измыслила для тебя - незаконнорожденный сын Лота, - оказалось достаточно, чтобы тебя спрятать. Но в остальном я не могу догадаться о ее побужденьях. Мне не хватает ее изворотливости и коварства. - И добавил в ответ на невысказанную мольбу в напряженном взоре мальчика:
- Это идет не от общей у нас с ней крови, Мордред. Я многих убил в свое время, Мордред, но иными путями и по иным причинам. Мать Моргаузы была бретонка, знахарка, как говорят. Такие веши передаются от матери дочери. Тебе не нужно бояться, что и в тебе сокрыты те же темные силы.
- Этого я не боюсь, - быстро отозвался Мордред. - У меня нет Виденья, нет дара волшебства, она сама мне так сказала. Однажды она пыталась это проверить. Теперь мне думается, она боялась, что я могу "увидеть", что на самом деле случилось с моими приемными родителями. И потому она отвела меня в свое подземелье, туда, где она прячет волшебное озерцо-омут, и приказала смотреть на него и ждать видений.
- И что ты видел?
- Ничего. Я видел в омуте миногу. Но королева говорила, что виденья там есть. Она их видела. Артур улыбнулся.
- Я же сказал тебе, что ты взял больше от меня, чем от нее. Для меня вода всегда остается водой, хотя я и видел волшебный огонь, который Мерлин умеет призывать с небес, и многие другие чудеса, но всегда это были чудеса света. Моргауза показывала тебе что-нибудь из своего колдовства?
- Нет, господин. Она отвела меня в подземный покой, где готовит свои заклинанья и смешивает колдовские составы...
- В чем дело? Продолжай...
- Ничего. В самом деле, ничего. Просто кое-что, что случилось там. - Он отвел взгляд к огню в очаге, заново переживая мгновения в подземелье, хватку, поцелуй, королевины слова. И медленно, сделав открытие, словно самому себе добавил:
- И все это время она знала, что я ее сын.
Артур, наблюдая за ним, догадался - и безошибочно. Прилив гнева, который он испытал при этом, потряс его. Превозмогая гнев, король очень мягко произнес:
- И ты тоже, Мордред?
- Не было ничего, - поспешно сказал юноша, словно желая отмахнуться от происшедшего. - В самом деле ничего.
Но теперь я знаю, почему я чувствовал то, что чувствовал тогда. - Он бросил через стол быстрый взгляд. - Ну, такое бывает, все знают, что такое иногда случается. Но не так. Брат и сестра - это одно.., но сын и мать? Нет, никогда. Я, во всяком случае, никогда о таком не слышал. А ведь она знала, правда? Она знала. Интересно, захотела бы она...
Он оставил фразу незавершенной и умолк, опустив глаза и зажав руки между колен. Он не ждал ответа. Ответ они с королем уже знали. В голосе его не было чувств, одно лишь недоверчивое отвращенье, какое можно испытывать по отношению к извращенным аппетитам другого человека. Краска схлынула с его щек, и теперь Мордред выглядел измученным и бледным.
Со все растущим облегчением и благодарностью король думал о том, что не придется рвать никаких уз. Бурные страсти рождают собственные узы, но то, что когда-либо связывало Моргаузу и Мордреда, можно разорвать здесь и сейчас.
Наконец он заговорил, преднамеренно деловито, как равный с равным, как принц с принцем:
- Я не стану предавать ее смерти. Мерлин жив, и не мое дело карать ее здесь и сейчас за прочие убийства, что лежат на ее совести. Более того, ты вскоре поймешь, что я не могу оставить тебя при себе - здесь при моем дворе, где старые истории известны стольким людям и где многие и так уже подозревают, что ты мой сын, - и тут же приказать казнить твою мать. Так что Моргаузе оставят жизнь. Но свободы она не получит.
Он помедлил, откинувшись на спинку просторного кресла, и доброжелательно поглядел на юношу.
- Что ж, Мордред, мы стоим в самом начале нового пути. Нам не дано увидеть, куда он нас приведет. Я обещал, что исправлю причиненное тебе зло, и намерен исполнить свое обещанье. Ты останешься здесь при моем дворе с другими оркнейскими принцами и, как и они, будешь жить на положении и с титулом племянника короля. Если люди станут догадываться о твоем происхождении, ты найдешь, что они будут выказывать тебе больше уваженья, не меньше. Но ты должен понимать, что из-за того, что случилось под Лугуваллиумом, и из-за присутствия королевы Гвиневеры я не могу открыто называть тебя "сын".
Мордред опустил взгляд на руки.
- А когда у королевы родятся другие дети?
- Других не будет. Она бесплодна. Мордред, оставим это пока. Будущее еще не настало, но однажды оно придет. Возьми то, что предлагает тебе жизнь здесь, в моем доме. Все принцы Оркнейских островов будут приняты с почетом, положенным осиротевшим особам королевской крови, а ты.., думаю, Ты в конечном итоге получишь и большее. - Он увидел, как что-то взметнулось в глазах юноши. - Я говорю не о королевствах, Мордред. Но, может быть, и об этом тоже, если ты в достаточной мере мой сын.
И все самообладанье юноши враз рухнуло. Плечи его содрогнулись, руки поднялись, чтобы закрыть лицо. Из-под пальцев приглушенно донеслись слова:
- Ничего. Все в порядке. Я думал, я понесу наказанье за убийство Габрана. Что меня, возможно, ждет казнь. А вместо этого такое. Что будет дальше? Что будет дальше, государь?
- Если ты имеешь в виду смерть Габрана - ничего, - ответил король. - Его следует пожалеть и оплакать, но, по-своему, его смерть была справедливой. А что до тебя, то в ближайшее время тоже ничего особенного не случится, разве что сегодняшнюю ночь ты проведешь не в том спальном покое, где тебя поселили с остальными мальчиками. Тебе понадобится побыть какое-то время одному, примириться с тем, что ты только что узнал. Никто не сочтет это странным; все решат, что тебя просто перевели в другой покой и держат отдельно из-за убийства Габрана.
- Гавейн и другие? Им нужно рассказывать?
- Я поговорю с Гавейном. Остальным пока не нужно знать ничего больше того, что ты сын Моргаузы и старший из племянников Верховного короля. Этого будет достаточно, чтобы объяснить твое положение при дворе. Но Гавейну я расскажу правду. Ему нужно знать, что ты не претендуешь ни на Лотиан, ни на Оркнейские острова и потому ему не соперник. - Он повернулся к двери. - Слышишь, в коридоре меняется стража. Завтра - праздник Митры и Рождество христиан, и для тебя, думаю, - зимний праздник твоих чужеземных оркнейских богов. Для всех нас - новое начало. Так что добро пожаловать в Камелот, Мордред. А теперь иди и попытайся уснуть.

ЧАСТЬ ВТОРАЯ

1

После Рождества выпал густой снег и замел все дороги. Прошло больше месяца, прежде чем смог возобновиться регулярный обмен депешами через королевских курьеров. Большой беды в том не было: в ту зиму в стране происходило мало такого, о чем следовало доложить королю. В недрах зимы мужчины - даже самые увлеченные битвами воины - не спешили покидать согретые огнем комнаты и заботились о домах и прочих нуждах своих семей. И саксы, и кельты держались поближе к очагу и если и затачивали свое оружие в свете вечерних огней, все знали, что до прихода весны обнажить его не придется.
Для мальчиков с Оркнейских островов жизнь в Каэрлеоне, пусть и более бедная развлеченьями из-за непогоды, была все же достаточно шумная и оживленная, и круговерть повседневных увеселений и трудов прогнала сами мысли о доме на островах, который, как ни посмотри, зимой был малопривлекательным местом. Учебный плац под стенами крепости расчистили, и невзирая на снег и лед тренировки не прекращались ни на день. Уже стала заметна разница. Четверо сыновей Лота - в особенности близнецы - были своевольны до безрассудства, но по мере того как возрастали их уменья, росло в них и понятие о дисциплине, что приносило с собой определенную гордость. Четверка еще разделялась, по привычке, на две пары: с одной стороны, близнецы, Гавейн с юным Гаретом - с другой, но ссоры вспыхивали все реже. Основное различие можно было заметить в их обращении с Мордредом.
Верный своему обещанью, Артур со временем переговорил с Гавейном. Беседа была долгой, и король поведал старшему из оркнейцев правду о рождении Мордреда, присовокупив к ней серьезное предостереженье. Отношение Гавейна к сводному брату заметно изменилось. В нем теперь сквозила сдержанность, к которой примешивалось облегченье. Облегчение - от того, что никто и никогда не попробует оспорить его титул старшего сына Лота и что его права на оркнейское королевство поддерживает сам Верховный король. Не исчезла и былая сдержанность, быть может, даже негодование на то, что новое положенье Мордреда как незаконнорожденного сына Верховного короля ставит его выше Гавейна; рука об руку со сдержанностью шла осторожность, порожденная догадками о том, что может таить в себе будущее. Всем было известно, что королева Гвиневера бесплодна; а потому существовала немалая вероятность, и Гавейн это понимал, что однажды Мордред будет объявлен наследником Артура. Артур сам был рожден вне брака и признан сыном и наследником лишь по достижении отрочества; возможно, настанет очередь и Мордреда. И правда, ходили слухи, что у Верховного короля есть и другие незаконнорожденные дети, но чада не были приняты при дворе и им не оказывали тех милостей, какими в присутствии всех придворных осыпали Мордреда. И сама королева Гвиневера прониклась любовью к мальчику и привечала его. И потому Гавейн, единственный из сыновей Лота, кто знал правду, выжидал и лишь делал осторожные шаги к тому, чтобы возвратить былую настороженную дружбу, которая некогда связывала его со старшим мальчиком.
Мордред заметил эту перемену, распознал и понял ее мотивы и без удивления принял попытки старшего сына Лота пойти на мировую. Удивило его, однако, другое - перемена в поведении близнецов. Этим двум ничего не было известно о том, кто отец Мордреда; они полагали, что Артур принял его при дворе как бастарда короля Лота и, так сказать, человека, состоящего при оркнейском клане. Но убийство Габрана произвело на них обоих впечатление. В глазах Агравейна убийство - любое убийство - было доказательством того, что он звал "зрелостью и мужеством". А в глазах Гахериса убийство было убийством, не больше, но и не меньше, и оно отмстило за них всех. Хотя с виду, казалось, безразличный к редким проявлениям доброты и нежности со стороны матери, из своего детства Гахерис вынес сердце ранимое и ревнивое. А теперь Мордред предал смерти любовника матери, и за это Гахерис готов был платить ему уважением, а также восхищеньем. Что до Гарета, то это проявление насилия заставило проникнуться уважением даже его. В последние месяцы на Оркнеях Габран стал слишком уж самоуверен, нередко выказывал он и надменность, так что даже самый мягкий младший сын проникся к нему негодованьем. Мордред, отметив за женщину, которую звал "матерью", выступил от имени всех пятерых. И потому все пятеро оркнейских братьев начали действовать сообща, и в товариществе на учебном плацу и в рыцарском зале было заронено и начало прорастать зерно верности Верховному королю.
Новости из Камелота прибыли в Каэрлеон лишь с февральской оттепелью. Мальчикам передали вести об их матери, которая по-прежнему оставалась в Эймсбери. Ее отошлют на север в монастырь в Каэр Эйдин вскоре после того, как двор вернется в Камелот, и сыновьям позволят повидаться с ней перед отъездом. Мальчики встретили это почти с безразличием. Быть может, по иронии судьбы один лишь Гахерис, единственный из всех, еще скучал по матери; Гахерис, средний сын, которого она игнорировала. Он еще видел ее во сне, фантазировал о том, как спасет ее и вернет ей оркнейский трон, как она ему будет благодарна и сколь велико будет его торжество. Но днем сны тускнели; даже ради нее он не оставил бы ни свою новую и увлекательную жизнь при дворе Верховного короля, ни надежды на то, что однажды он будет избран в ряды привилегированных Соратников.
В конце апреля, когда двор уже вновь обустроился в Камелоте, где Артур намеревался провести лето, король послал мальчиков попрощаться с матерью. Если верить слухам, он сделал это вопреки совету Нимуэ, которая специально приехала из Яблоневого сада, чтобы повидаться с королем. Мерлин давно уже оставил двор: со времени последней своей болезни он жил отшельником, а когда король покинул Каэрлеон, старый чародей удалился в свой дом на уэльском холме, оставив Нимуэ свое место советника при короле. Но на сей раз ее совет был отвергнут, и в должное время мальчики были посланы в Эймсбери в сопровождении внушительного эскорта, возглавляли который сам Кей и один из рыцарей Артура по имени Ламорак.
По пути они остановились в Саруме, где городской глава предложил им свой кров и всячески потчевал королевских племянников, а на следующее утро прибыли в Эймсбери, что лежит на самом краю Великой равнины.
Стояло ясное утро, и сыновья Лота были в преотличном настроении. Лошадей им дали отменных, снаряжены они были по-королевски, и они, почти не испытывая сомнений, ждали новой встречи с Моргаузой - им не терпелось покрасоваться перед ней своим новообретенным великолепием. Страхи, которые они могли испытывать перед ней или за нее, давно уже улеглись. Артур дал им слово, что не предаст их мать смерти, и хотя она была узницей, заточенье, которого можно было ожидать от монастыря, не слишком отличалось (так в неведении юности полагали ее сыновья) от той жизни, что она вела дома, где по большей части уединенно жила в окружении своих женщин. Великие дамы на самом деле - так уверяли они друг друга - зачастую сами ищут подобной жизни среди святых отшельниц; такое затворничество, разумеется, не дает власти принимать решения или править, но для жадной до жизни и высокомерной юности править - не женское дело. Моргауза правила от имени своего почившего супруга и своего несовершеннолетнего сына и наследника, но подобная власть могла быть лишь временной, и теперь (Гавейн говорил об этом открыто) в ней отпала нужда. Череде любовников тоже теперь придет конец; и это в глазах Гавейна и Гахериса, единственных, кто замечал такое и кого это заботило, было даже к лучшему. И пусть ее подольше держат под замком в монастыре; разумеется, с удобствами, но пусть не позволяют матери вмешиваться в их новую жизнь или омрачать их позором, приводя на ложе любовников годами чуть старше своих сыновей.
И потому поездка была исполнена веселья и радости. Гавейн уже душой отдалился от нее на многие годы и мили, а Гарета занимало лишь увлекательное приключенье. Агравейн не думал ни о чем, кроме как о лошади, на которой ехал, и о новой тунике и новом оружии, что ему недавно выдали ("наконец-то что-то поистине достойное принца!"), и о том, как будет рассказывать Моргаузе о своей доблести на учебном поле. Гахерис ждал встречи с каким-то виноватым удовольствием; уж конечно, на сей раз, после столь долгой разлуки, она открыто выкажет восторг своими сыновьями, примет их любовь и ответит им ласковым словом; и она будет одна, за креслом ее не будет маячить настороженный любовник, выслеживая каждое их движение, нашептывая ей на ухо наветы.
Мордред ехал один, в молчании, вновь отдельно от всех, вновь чужой в общей своре. Не без удовлетворенья отметил он вниманье, почти почтенье, которое выказывал ему Ламорак, и внимательный взор, каким провожал его Кей. Слухи при дворе, как всегда, опередили истину, и ни король, ни королева не делали ничего, чтобы подавить их. Высочайшим соизволением позволено было увидеть, что изо всех пятерых "племянников" Мордред имеет наибольшее значенье. Он был также единственным из пятерых мальчиков, кто страшился предстоящей беседы. Он не знал, как много поведали Моргаузе, но о смерти любовника она ведь не может не знать? А эта смерть - дело его рук.
Итак, солнечным ясным утром, когда из-под копыт их лошадей разлетались сверкающие водопады росинок, они выехали к Эймсбери и повстречали в лесу Моргаузу, которая с эскортом совершала прогулку верхом.
Достало одного взгляда, чтобы понять, что прогулку затеяли ради здоровья, не для развлеченья. Хотя королева была богато наряжена в платье любимого ею янтарного цвета, а от свежего весеннего ветерка ее оберегала короткая, отороченная мехом мантия, лежавшая пышными складками на плечах, под седлом у нее была равнодушная ко всему кобыла, а по обеим сторонам скакали воины в одежде Артуровой стражи. С кольца в уздечке ее кобылы свисал повод, который держал стражник, ехавший по правую руку от королевы. Еще одна женщина, просто одетая и с лицом, прикрытым капюшоном, ехала на несколько шагов позади, и ее тоже с двух сторон зажали стражники.
Гарет первый узнал мать в одной из женщин в далекой еще кавалькаде. Он окликнул ее, выпрямился в седле и горячо замахал ей. Потом Гахерис, дав шпоры своей лошади, пронесся мимо него галопом, и остальные, будто атака кавалерии, понеслись по лесной просеке среди смеха и охотничьих криков и шумных приветственных возгласов.
Увидев юных всадников, Моргауза расцвела улыбкой. Гахерису, который первый подъехал к ней, она подала руку и подставила щеку под горячий поцелуй. Другую руку она протянула Кею, который покорно поцеловал украшенные перстнями пальцы, а потом уступил место Гавейну и подал лошадь назад, чтобы пропустить остальных мальчиков.
Засиявшая Моргауза подалась вперед, раскрывая сыновьям объятия.
- Видите, мою кобылу ведут в поводу, так что руки у меня свободны! Мне сказали, я могу надеяться, что скоро увижу вас, но мы вас еще не ждали! Вы, наверно, так же тосковали по мне, как я по вам... Гавейн, Агравейн, мой милый Гарет, идите поцелуйте маму, которая так жаждала все эти долгие зимние месяцы увидеть вас... Ну же, ну же, довольно... Отпусти меня, Гахерис, дай мне поглядеть на вас всех. Мои милые мальчики, столько недель, столько дней...
Пафос ее речей, к какому она так умело прибегла, остался незамеченным. Все еще слишком взволнованные, переполненные сознанием собственной значимости, юные всадники кружили вокруг нее. Вся сцена приобрела живость увеселительной прогулки.
- Видишь, мама, этот жеребец из собственных конюшен Верховного короля!
- Посмотри, госпожа, взгляни на этот меч! И я уже опробовал его! Учитель фехтования говорит, что я ничем не хуже любого другого моих лет.
- Ты здорова, госпожа королева? С тобой хорошо обращаются? - Это подал голос Гахерис.
- Я буду одним из Соратников, - с грубоватой гордостью заявил Гавейн, - и если нам случится воевать будущим летом, король пообещал, что и меня с собой возьмет.
- Ты приедешь в Камелот на Пятидесятницу? - спрашивал Гарет.
Мордред в отличие от остальных не стал пришпоривать коня. Моргауза как будто этого не заметила. Она даже не взглянула в его сторону, словно бы и не заметила, что он подъехал к ней между Ламораком и Кеем. Вскоре вся кавалькада повернула назад в Эймсбери. Королева смеялась со своими сыновьями, весело и оживленно болтала с ними, давала им кричать и похваляться, расспрашивала о Каэрлеоне и Камелоте, с лестным вниманьем выслушивала их горячие хвалы. Время от времени она бросала нежный взор или ласковое слово Ламораку, рыцарю, ехавшему ближе всех к ней, или даже солдатам своего эскорта. Как нетрудно было догадаться, она заботилась о том, чтобы ушей Артура достиг наилучший рассказ о ней. Ее гримаски были милы и ласковы, ее слова невинны и лишены всего, что нельзя было счесть чем-то иным, нежели материнским интересом к успехам своих сыновей и материнской благодарностью за то, что делают для ее детей Верховный король и его местоблюстители. Если она говорила об Артуре - а делала она это, обращаясь к Кею, поверх голов Гахериса и Гарета, - то лишь с похвалой его щедрости к ее детям ("моим осиротевшим мальчикам, которые, не будь его доброты, вовсе лишились бы защиты") и великодушию короля, как она это называла, по отношению к ней самой. Следует заменить, что Моргауза, похоже, решила, что ей уготовано еще одно и окончательное проявление этого великодушия, поскольку, обратив прекрасные глаза на Кея, она спросила нежно:
- И король, мой брат, послал вас сюда, чтобы вы привезли меня назад ко двору?
Когда Кей покраснел и отвел глаза, а потом ответил ей отрицательно, она промолчала, но склонила голову и позволила руке скользнуть вверх по лицу, прикрывая глаза. Мордред, ехавший подле нее и несколько позади, увидел, что глаза ее сухи, но Гахерис, подав коня вперед по другую ее руку, поспешил положить ей на локоть ладонь.
- И все же это будет скоро, госпожа! Конечно, ждать осталось недолго! Как только вернемся, мы подадим ему прошенье! Уже к Пятидесятнице он вернет тебя!
Моргауза не ответила. Она лишь поежилась и плотнее завернулась в отороченную мехом мантию, потом подняла глаза к небу и с усилием - столь очевидным - расправила плечи.
- Смотрите, облачка набежали. Не станем здесь мешкать. Давайте вернемся. - Ее улыбка была такая ясная, такая храбрая. - Сегодня по меньшей мере Эймсбери перестанет быть мне тюрьмой.
К тому времени, когда кавалькада выехала к поселку Эймсбери, Кей, скакавший по левую руку от королевы, заметно смягчился, Ламорак взирал на нее с нескрываемым восхищением, а сыновья Лота совсем позабыли о том, что когда-либо желали от нее освободиться. Чары были наложены вновь. Нимуэ была права. Узы, столь недавно выкованные в Каэрлеоне, уже истончались. Оркнейские братья вернутся в Камелот далеко не с прежней верностью в сердце своему дяде Верховному королю.

Предыдущая страница 7 Следующая страница


День гнева 8

2

Ворота обители были открыты, привратник стоял у калитки, высматривая королеву. Завидев кавалькаду из Камелота, он вздрогнул от удивленья и закричал облаченному во власяницу послушнику, который возился на заросшей сорняками грядке латука под самой стеной. Послушник со всех ног бросился к дому аббата, и к тому времени, когда королева и ее свита въехали во двор, сам аббат, слегка запыхавшийся, с исполненным непревзойденного достоинства видом появился в дверях своего дома и застыл на вершине невысокой лестницы, дабы приветствовать гостей.
Но и в присутствии и под строгим взором аббата наваждение Моргаузы делало свое дело. Кея, спешившегося, дабы с бесстрастной учтивостью помочь королеве сойти с седла, опередил Ламорак, а Гавейн и Гахерис едва не наступали ему на пятки. Моргауза, улыбнувшись сыновьям, грациозно соскользнула в объятия Ламорака и на мгновенье застыла, опираясь на его плечо, показывая всем, что прогулка и волнение встречи потребовали крайнего напряжения ее угасающих сил. Любезно и мило поблагодарив рыцаря, она вновь повернулась к сыновьям. Она отдохнет немного в своих покоях, объявила она, а тем временем аббат Лука окажет им добрый прием, а потом, когда они сменят платье, поедят и отдохнут, она примет их у себя.
Тем самым к едва скрытому раздражению аббата Луки Моргауза сумела повернуть все дело так, словно она и не узница здесь вовсе, а королева, дающая аудиенцию. После чего Моргауза, опираясь на руку одной из своих дам, удалилась в отведенное для женщин крыло монастыря. Сопровождающие ее повсеместно четыре стражника последовали за ней, словно почетный караул.
За годы, миновавшие с коронации Артура и в особенности в то время, когда Моргауза явилась к нему как просительница, Верховный король осыпал общину Эймсбери подарками и деньгами, так что монастырь теперь был обширнее и содержался лучше, чем в те времена, когда юный король впервые приехал сюда, чтобы присутствовать на похоронах своего отца в Хороводе Великанов.
Позади часовни, там, где некогда расстилалось поле, теперь стоял окруженный стеной сад с фруктовыми деревьями и рыбными садками, а за ним был выстроен второй внутренний двор, чтобы окончательно разделить дома, где проживали затворники и затворницы. Жилище самого аббата также было расширено, и самому аббату теперь не было нужды освобождать его при приезде августейших гостей; добротное крыло, специально возведенное для гостей, замыкало сад с юга. Сюда и проводили путников двое послушников, которых приставили позаботиться о гостях. Мальчиков провели в гостевой дортуар, продолговатый и залитый солнцем покой, в котором помещалось с десяток кроватей и в котором не было ничего от монашеской суровости. Кровати были новыми и удобными, с расписными изголовьями, каменный пол был оттерт добела и застлан пестрыми домоткаными коврами, а в серебряных подсвечниках стояли наготове восковые свечи. Мордред, оглядевшись по сторонам и выглянув в широкое окно, где солнце согревало лужайку, рыбный садок и зацветающие яблони, сухо заметил, что Моргауза, без сомнения, может пользоваться какими пожелает привилегиями, поскольку, что ни говори, она больше других платит за монастырское гостеприимство.
Монастырская трапеза тоже была недурна. Подавали мальчикам в небольшой трапезной, пристроенной к странноприимному дому, после чего оставили гостей в свое удовольствие бродить по монастырю и городу - городок был едва ли больше селенья - за его стенами. Мать примет их после вечерней службы, объявили мальчикам. Кей не появлялся - он заперся с настоятелем Лукой, но Ламорак остался с мальчиками и в ответ на их мольбы повез их на верховую прогулку на Великую равнину, где на расстоянии двух миль от Эймсбери высились расположенные кольцом каменные глыбы, называемые Хоровод Великанов.
- Там похоронен наш родич, великий Амброзии, а рядом с ним наш дед, Утер Пендрагон, - объяснил с налетом былой надменности Мордреду Агравейн.
Мордред промолчал, но, поймав быстрый взгляд Гавейна, улыбнулся про себя. По взгляду, который искоса бросил на него Ламорак, можно было догадаться, что и рыцарь тоже знал правду об Артуровом "племяннике".
Как и подобает гостям монастыря, они все присутствовали на вечерней службе. Мордреда несколько удивило появление в часовне и Моргаузы. Когда Ламорак и принцы достигли дверей, в часовню как раз медленным шагом и с опущенными долу глазами попарно входили монахини. В конце небольшой процессии шла Моргауза, облаченная в простые черные одежды, густая вуаль скрывала ее лицо. Ее сопровождали две женщины: одна оказалась придворной дамой, выезжавшей с королевой на прогулку, другая казалась моложе годами, но у нее было безвозрастное лицо крайнего скудомыслия, а бледность и вялая медлительность движений говорили о болезненности. Последней выступала настоятельница, худенькая женщина с милым и нежным лицом, которое хранило выражение безмятежной невинности, что, возможно, являлось не самым лучшим качеством для правительницы такой общины. Главой женской части монастыря ее назначил аббат Лука, а он был не из тех людей, что терпят подле себя тех, кто может оспорить его волю. С самого приезда Моргаузы аббату Луке не раз представлялся случай пожалеть о своем выборе; мать Мария никак не подходила на роль надзирательницы над августейшей узницей. С другой стороны, с появлением этой узницы монастырь расцвел необычайно, и потому, пока королеву Оркнейскую надежно держали здесь в четырех стенах, аббат Лука не видел причин вмешиваться в излишне мягкое правление настоятельницы. Он и сам не был совершенно невосприимчив к лестному почтению, которое выказывала ему Моргауза, ни к тонкому обаянию, которое являла она в его присутствии, к тому же всегда существовала вероятность, что настанет день и она вернет себе утраченное положенье если не в собственном своем королевстве, то при дворе: в конце концов, она ведь приходилась сестрой Верховному королю...
Сразу после вечерней службы явилась с весточкой младшая из фрейлин Моргаузы. Королева приглашала четырех младших принцев отужинать с ней. Их она позовет позднее. А теперь она желает видеть принца Мордреда.
За чередой вопросов и возражений, вызванных приказами королевы, Мордред встретился глазами с Гавейном. Единственный из всех, Гавейн глядел на него скорее соболезнующе, чем обиженно или возмущенно.
- Что ж, удачи, - только и сказал он.
Мордред поблагодарил его, пригладил волосы, поправил пояс и висевшие на нем рог для питья и кинжал в ножнах, и все это время придворная дама королевы стояла в ожидании у двери, глядела перед собой блеклыми глазами и повторяла, словно могла говорить только заученные слова:
- Принцам ведено явиться отужинать с госпожой, но сейчас она желает видеть принца Мордреда. Наедине.
Выходя из комнаты вслед за придворной дамой, Мордред услышал, как Гавейн говорит тихонько углом рта Гахерису:
- Не будь глупцом, какая тут привилегия? Сегодня утром она ведь даже не глянула в его сторону. И ты сам знаешь почему. Неужели ты уже забыл о Габране? Бедный Мордред, ему не позавидуешь!

***

Мордред шел через лужайку сада на шаг позади фрейлины. В траве, поклевывая червей, прыгали черные скворцы, и где-то в ветвях яблони пел дрозд. Солнце было еще теплым, и сад полнился ароматами яблоневого цвета и маргариток, и желтофиолей, что росли вдоль дорожки.
Ничего этого он не замечал. Все его существо сосредоточилось на предстоящей беседе. Теперь ему хотелось, чтобы у него хватило смелости не согласиться с королем, когда Артур сказал ему: "Я отказался видеться с ней, что б ни случилось, но ты ее сын и, полагаю, твой долг увидеться с ней хотя бы из вежливости. Тебе никогда больше не придется возвращаться. Но на этот раз, на этот единственный раз, ты должен это сделать. Я отобрал у нее королевство, я отобрал у нее сыновей; пусть никто не смеет сказать, что я сделал это со всем возможным жестокосердием".
И в его голове, заглушая этот голос памяти, настойчиво спорили два других голоса, один - голос мальчика Мордреда, сына рыбака, другой принадлежал принцу Мордреду, сыну Верховного короля Артура, взрослому юноше.
"Почему ты должен бояться ее? Она бессильна что-либо сделать. Она беспомощная пленница".
Это был голос принца, высокого, бесстрашного и гордого, в отделанной серебром тунике и новом зеленом плаще.
"Она ведьма", - возражал ему сын рыбака.
"Она узница Верховного короля, а он мой отец. Мой отец", - говорил принц.
"Она моя мать, и она ведьма".
"Она больше не королева. Ее лишили трона и власти".
"Она ведьма, и она умертвила мою мать".
"Ты ее боишься?" - В голосе принца звучало презренье.
"Да".
"Чего ты страшишься? Что она может сделать? Она даже чары навести не может. Здесь ведь монастырь. На сей раз ты не будешь с ней наедине в подземелье".
"Знаю. И не знаю, почему я боюсь. Она - одинокая женщина и узница, некому ей помогать, но мне страшно".
Боковая дверка в сводчатой галерее женского дома была приотворена. Женщина поманила его за собой, и он последовал за ней внутрь, по короткому коридору, в конце которого маячила еще одна дверь.
Удары сердца казались теперь ударами молота о наковальню, ладони у него вспотели. Опустив по бокам руки, он сжал их в кулаки, потом медленно расслабил пальцы, борясь с собой, чтобы обрести утраченное равновесие.
"Я Мордред. Я сам по себе, я ничем не обязан ни ей, ни Верховному королю. Я выслушаю ее, потом уйду. Мне никогда больше не придется встречаться с ней. Чем бы она ни была, что бы она ни говорила, не имеет значенья. Я сам по себе и поступлю по воле своей".
Не постучав, женщина отворила дверь и отступила в сторону, жестом предлагая ему войти.

***

Комната была большая, но промозглая и скудно обставленная. И никакого убранства, голые стены из обмазанных глиной ивняковых прутьев, крашенные белой известкой, каменный пол, лишенный ковров или даже плетеных циновок. На одной стене располагалось окно, выходившее в сводчатую галерею; ни слюда, ни ставень не закрывали его, и в комнату свободно залетал прохладный вечерний ветерок. Против входной двери виднелась еще одна дверка. У противоположной от окна стены стояли стол и скамья резного полированного дерева. Во главе стола стояло единственное в комнате кресло, с высокой спинкой, украшенной богатой резьбой, но без подушек. По обеим сторонам его - два простых табурета. Стол был накрыт словно для вечерней трапезы: блюда и чаши из олова и обожженной красной глины или даже дерева. Часть мыслей Мордреда - та, что оставалась холодно наблюдательной, даже когда все тело его покрылось испариной и сердце бешено колотилось в груди, - с сардоническим весельем отметила, что его сводных братьев ожидает трапеза, скромная даже по монастырским меркам.
Однажды в прошлом, когда оборванного сына рыбака впервые привели в великолепный зал, полный красок и света, чтобы он встретился лицом к лицу с королевой-ведьмой, он не видел ничего, кроме нее; сейчас в этой промозглой и голой комнате он забыл обо всем и во все глаза уставился на королеву-узницу.
Она была все еще в простом черном одеянии, что надела для службы, лишенном красок или украшений, за исключением серебряного креста (креста?), что висел у нее на груди. Ее волосы были незатейливо заплетены в две длинные косы. Вуаль она откинула на спину. Моргауза сделала шаг вперед и остановилась, одной рукой опираясь на высокую спинку кресла, а другую пряча в складках черных одежд. Безмолвно и неподвижно она ждала, пока придворная дама заложит засов на двери и тяжелой мерной поступью проследует через комнату, чтобы выйти через маленькую внутреннюю дверку. Когда дверка отворилась, Мордред мельком углядел сваленные в кучу скамеечки и кресла, и блеск серебра, прикрытого грудой занавесей. Кто-то быстро произнес неразборчивые слова, и на неизвестного тут же шикнули. Дверь тихо затворилась, и он остался наедине с королевой.
Он стоял неподвижно, выжидая, когда она сделает первый шаг. Королева повернула голову и застыла в изящной позе, давая повиснуть молчанию. Свет от окна скользил в тяжелых складках ее подола, подрагивал на королевиной груди серебряный крест. Внезапно, как бывает с пловцом, вынырнувшим из водных глубин, чтобы глотнуть воздуха, Мордред ясно увидел две вещи: побелевшие костяшки пальцев, скомкавших темную материю, и вздымавшуюся и опадавшую в такт участившемуся дыханию грудь. Выходит, она тоже ждала этой беседы далеко не с невозмутимым самообладаньем. Она была так же напряжена, как и он сам.
Увидел он и другое. Отметины в штукатурке там, откуда поспешно убрали занавеси; светлые пятна на полу, где лежали ковры. Едва различимые на полу царапины, там, откуда были вытащены и свалены во внутреннем покое кресла, столики и напольные подсвечники-треножники - обстановка, достаточно легкая, чтобы с ней могли управиться женщины, - вместе с подушками и серебром, и прочими предметами роскоши, без которых Моргауза не мыслила себе жизни. Вот она - уловка ведьмы. Снова, как было в ее обычае, Моргауза подготовила декорации. Простые черные одежды, голый промозглый покой, отсутствие прислуги - королева Оркнейская все еще беспокоилась о том, что будет доложено Артуру и что найдут в ее обиталище сыновья Им следовало видеть в ней одинокую узницу, которую притесняют в ее унылом и скорбном заточении.
Этого оказалось достаточно. Страх Мордреда поблек Он отвесил церемонный придворный поклон, после чего спокойно выпрямился и стал ждать, по всей видимости, нимало не смущенный молчаньем и испытующим взором королевы.
Та уронила руку со спинки и, подобрав другой рукой тяжелую юбку, проплыла вперед и опустилась в кресло. Королева разгладила на коленях складки платья, сложила поверх них руки, такие белые на фоне черной материи, и лишь тогда подняла голову и медленно оглядела юношу с головы до ног. Тут он увидел, что для встречи она надела золотой обруч, корону малых королевств Лотиана и Оркнейских островов. Жемчуга и цитрины в оправе белого золота поблескивали на красноватом золоте ее волос.
Когда стало наконец ясно, что он не испытывает ни благоговения, ни смущенья, королева снизошла до того, чтобы заговорить:
- Подойди ближе. Сюда, так мне будет лучше тебя видно. Гм. Да, очень хорошо. "Принц Мордред", так, мне сказали, теперь тебя величают. Краса Камелота и исполненный надежд меч на службе Артура.
Он снова поклонился, но не произнес ни слова. Губы королевы подобрались.
- Так, выходит, он тебе рассказал?
- Да, госпожа.
- Правду? И он посмел? - Голос ее стал резок от презренья.
- Его слова были похожи на правду. Никто не станет выдумывать такую историю, чтобы потом ею похваляться.
- Ах вот как, юный змей умеет шипеть. Я думала, ты мой преданный слуга, Мордред - сын рыбака.
- Я был им, госпожа. Чем я тебе обязан, того я не отрицаю. Но того, чем я обязан ему, я также не стану отрицать.
- Минутная похоть, - надменно бросила она. - Мальчишка после первой в его жизни битвы. Неиспытанный щенок, который бегом бросился к первой же женщине, стоило ей только свистнуть.
Молчание. Ее голос стал на толику громче:
- Это он тебе рассказал?
- Он рассказал мне, что я его сын, - Мордред говорил, осторожно подбирая слова, и голос его был почти бесцветен, - зачатый в неведении с его сводной сестрой после битвы при Лугуваллиуме. Что сразу после этого ты умудрилась женить на себе короля Лота, который должен был стать супругом твоей сестры, и вместе с ним уехала как его королева в Дунпельдир, где и был рожден я. Что король Лот, узнав о рождении ребенка, слишком скором после свершения свадьбы, и страшась воспитать того, в ком подозревал бастарда Верховного короля, отдал приказ умертвить меня, для чего велел утопить всех младенцев Дунпельдира, а вину за это детоубийство возложил на Верховного короля. Что ты, госпожа, помогала ему в этом деле, зная, что уже отослала меня в безопасное место на островах, где Бруду и Суде было уплачено за то, чтобы они воспитывали меня.
Она подалась вперед, руки ее вцепились в подлокотники кресла.
- А Артур сказал тебе, что он тоже желал твоей смерти? Это он тебе сказал, Мордред?
- Ему не было нужды об этом говорить. Мне и так следовало бы это знать.
- Что ты имеешь в виду? - резко спросила королева. Мордред пожал плечами.
- Это было бы только разумно. Верховный король надеялся родить других сыновей - от законной своей королевы. Зачем ему желать сохранить мне жизнь, незаконнорожденному, да еще рожденному его врагом? - Он взглядом бросил ей вызов. - Ты не можешь отрицать, что ты ему враг и что Лот был ему врагом. Вот почему ты сохранила мне жизнь, так ведь? А я ведь все удивлялся, зачем ты платила Бруду и Суле, чтобы они воспитывали сына Лота. И я был прав, что удивлялся. Ты ни за что не стала бы содержать сына Лота от другой женщины. Была ведь одна по имени Мача? Женщина, чьего новорожденного сына положили в мою колыбель, чтобы этот младенец навлек на себя ярость и меч Лота, а сам я мог бежать его гнева?
На мгновенье в покое повисла мертвенная тишина. Откинувшись на спинку кресла, королева побледнела как полотно, потом наконец сказала, оставив без вниманья последние его слова:
- Итак, я уберегла тебя от мести Лота. Это ты знаешь. Ты это признаешь. Что ты сказал только что? То, чем ты обязан мне, ты отрицать не станешь. Выходит, ты обязан мне своей жизнью. Дважды обязан, Мордред, дважды. - Она снова подалась вперед, голос ее завибрировал:
- Мордред, я твоя мать. Не забывай этого. Я тебя родила. Ради тебя я страдала...
Взглядом он остановил ее речь. У нее было лишь мгновенье, в которое она успела подумать, что любой из ее сыновей от Лота уже стоял бы на коленях у ее ног и умолял бы о прощении. Но не этот. Не Артуров сын.
А Артуров сын тем временем холодно говорил:
- Да, ты дала мне жизнь - из минутной похоти. Это твои слова, не мои. Но ведь это правда, не так ли, госпожа? Женщина, которая свистом позвала мальчика на свое ложе. Мальчика, о котором она знала, что он ее сводный брат, но знала также, что однажды он станет великим королем. За это я тебе ничем не обязан.
- Как ты смеешь? - в гневе визгливо вспыхнула она. - Ты, ублюдочное отродье, высиженное в хибаре парой грязных крестьян, говорить со мной...
Он шагнул вперед. Внезапно его также обуял гнев. Его глаза засверкали.
- А ведь говорят, что солнце зачинает отродья в ползучих гадах, когда те греются в его лучах, а?
Молчание. Потом она с шипеньем втянула воздух. Моргауза откинулась на спинку кресла, и руки ее вновь сцепились у нее на коленях. Когда он на мгновенье потерял равновесье, самообладанье вернулось к ней.
- Помнишь, как однажды спускался со мной в пещеру? - мягко спросила она.
Снова молчанье. Он облизнул губы, но ничего не сказал. Королева кивнула.
- Я думала, ты забыл. Тогда позволь мне тебе напомнить, сын мой Мордред. Я ведьма. Я напоминаю тебе об этом и о проклятье, что я некогда наложила на Мерлина, который тоже посмел поносить меня за ту беспечную ночь любви. Он, как и ты, позабыл, что для того, чтобы зачать дитя, потребны двое.
Мордред шевельнулся.
- Ночь любви и роды еще не делают женщину матерью, госпожа. Я большим обязан Суле и Бруду. Я уже сказал, что не обязан тебе ничем. Это не так. Я обязан тебе их смертью. Их ужасной омерзительной смертью. Ты их убила.
- Я? Что это еще за глупость?
- К чему отпираться? Мне давным-давно следовало бы это заподозрить. Но теперь я знаю. Габран перед смертью сознался.
Это ее потрясло. К своему удивлению, Мордред сообразил, что она ничего не знает. Краска прилила к ее щекам, потом снова спала. Теперь королева была очень бледна.
- Габран мертв?
- Да.
- Как?
- Я убил его, - с удовлетвореньем ответил Мордред.
- Ты? За это?
- За что же еще? Если это причиняет тебе горе.., но вижу, что горю здесь нет места. Если б ты спросила о нем, тебе бы все рассказали. Тебе нет дела даже до его смерти?
- Ты говоришь как глупый несмышленый птенец. Какой мне толк от Габрана здесь? Да, как любовник он был хорош, но Артур ни за что не позволил бы ему последовать за мной сюда. Это все, что он тебе рассказал?
- Это все, о чем его спрашивали. Так он совершал для тебя и другие убийства? Это он поднес Мерлину яд?
- Это было много лет назад. Скажи мне, старый чародей уже говорил с тобой? Это он навел на тебя чары, чтобы ты переметнулся на сторону Артура?
- Я не говорил с ним. Я почти его не видел. Он вернулся в Уэльс.
- Тогда, может, твой отец Верховный король, - она не выговорила, а выплюнула эти слова, - который был столь откровенен с тобой, может, он рассказал о том, что предрек Мерлин? Какова будет твоя судьба?
Во рту у Мордреда пересохло, но он все же ответил:
- Ты сказала мне. Я все помню. Но все, что ты рассказывала мне тогда, обернулось ложью. Ты сказала, он враг мне. Это была ложь. Все твои слова, все ложь! И Мерлин не враг мне! Все эти разговоры о пророчестве...
- Чистая правда. Спроси его. Или спроси короля. Или, еще лучше, спроси самого себя, Мордред, почему я сохранила тебе жизнь. Да, теперь, вижу, ты понимаешь. Я берегла тебя потому, что тем самым я в конечном итоге отомщу и Мерлину, и Артуру, который презрел меня. Слушай. Мерлин предвидел, что ты принесешь Артуру погибель. Из страха он прогнал меня от двора и отравил мысли Артура своими наветами. Но с того дня, сын мой, я делала все, что зависело от меня, чтобы приблизить эту самую роковую погибель. Не только родила тебя, но и увезла от жаждущего убийства Лота, а еще - я обновляла во тьме проклятие каждое затмение, каждую смерть луны, с того дня, когда меня изгнали от двора моего отца, обрекли проводить юные годы в дальнем, холодном уголке королевства, меня, дочь Утера Пендрагона, воспитанную среди роскоши и веселья...
Тут он прервал ее. Из всей ее речи он расслышал только одно:
- Я принесу погибель Артуру? Как? И услышав нотку мольбы и страха в его голосе, королева заулыбалась.
- Даже если б я знала, едва ли я сказала бы это тебе. Но я не знаю. Не знал этого и Мерлин.
- Если это правда, почему он не приказал умертвить меня? Губы ее презрительно искривились.
- Его мучила совесть. Ты был сыном Верховного короля. Мерлин любил говорить, что боги свершают свою волю неведомыми нам путями.
Снова молчанье. Наконец Мордред медленно произнес:
- Но в этом деле они, похоже, свершат все руками человеческими. Моими руками. А я уже и сейчас могу сказать тебе, королева Моргауза, что не навлеку погибель на короля!
- Как сможешь ты этого избежать, если ни ты, ни я, ни даже Мерлин не знаем, как и откуда нанесен будет удар?
- Я знаю, что он будет нанесен мной или через меня! Ты думаешь, я стану в бездействии ждать этого? Я найду выход! И снова в голосе ее зазвучало презренье:
- К чему разыгрывать такую преданность? Ты хочешь сказать мне, что ни с того ни с сего ты его любишь? Но в тебе нет ни любви, ни преданности, Мордред. Смотри, как ты повернулся против меня, а ведь ты собирался служить мне до конца своих дней.
- Нельзя строить на склизких камнях! - яро запротестовал он.
Теперь она уж точно улыбалась.
- Если гнилая я, то ты - плоть от плоти моей, Мордред. В тебе моя кровь.
- И его!
- Сын - слепок со своей матери.
- Не всегда! Остальные твои дети - слепок с их родителя, достаточно на них посмотреть. Но во мне никто не признает твоего сына!
- Но ты такой же, как я. А они нет. Они отважны, они красивые воины, но разума у них все равно что у дикого скота. Ты - сын ведьмы, Мордред, это у тебя коварный и ловкий язык и змеиное жало, и разум, плетущий в темноте свои замыслы. Мой язык. Мое жало. Мой разум. - Она улыбнулась медленной кошачьей улыбкой. - Меня могут держать в заточении до конца моих дней, но теперь брат мой Артур пригрел у себя на груди другую змею, сына с разумом его матери.
Холод пробрал его до самых костей.
- Это не правда, - хрипло проговорил он. - Ты не сможешь отомстить ему моими руками. Я никому ничем не обязан. Я не причиню ему вреда.
Королева вновь подалась вперед, говорила она мягко и все еще улыбалась:
- Мордред, послушай меня. Ты еще молод и не знаешь жизни. Я ненавидела Мерлина, но старик никогда не ошибался. Если Мерлин видел, что на звездах начертано, что ты принесешь Артуру погибель, как ты можешь бежать этого? Настанет день, день гнева и судьбы, и все предсказанное свершится. И я тоже видела кое-что, хоть и было это не среди звезд, а в подземном омуте.
- И что это было? - с трудом выдавил он. Краски вернулись на ее чело, глаза ее сияли. Она была прекрасна.
- Я видела для тебя королеву, Мордред, и трон, если у тебя хватит силы его занять. Красивую королеву и высокий трон. И я видела змею, жалящую в пяту королевства.
Ее слова эхом метались по комнате, гулко гудели, словно колокольный звон.
- Если я повернусь против него, - быстро заговорил Мордред, стремясь прогнать наважденье, - тогда и впрямь я стану змеей.
- Если так будет, - гладко присовокупила Моргауза, - эту роль ты разделишь с самым светозарным из ангелов, тем, что был ближе всех своему повелителю.
- О чем ты говоришь?
- Так, ни о чем. Монахини всякое тут рассказывают.
- Ты пытаешься напугать меня глупыми сказками! - гневно возразил он. - Я не Лот и не Габран, я - не потерявший от любви голову глупец, руками которого ты свершаешь убийства. Ты сказала, я такой же, как ты. Прекрасно. Но теперь я предупрежден и знаю, что мне делать. Если мне придется оставить двор и держаться вдали от него, я сделаю это. Никакая сила на земле не заставит меня поднять для убийства руку, если только я сам этого не захочу, а к смерти его я никогда, клянусь тебе, никогда не буду причастен. Клянусь тебе в этом самой богиней.
Никакого эха. Чары рассеялись. Слова, что он выкрикнул, пали на глухой и неподвижный мертвый воздух. Он стоял, тяжело дыша, и рукой сжимал рукоять кинжала.
- Смелые слова, - весело отозвалась Моргауза и от души рассмеялась.
Повернувшись на пятках, он выбежал прочь из комнаты, захлопнув за собой дверь, чтобы не слышать смеха, который преследовал его точно проклятье.

3

С возвращением в Камелот, где мальчики вновь погрузились в бурную жизнь столицы, воспоминания об Эймсбери и заточенной в монастыре королеве начали понемногу тускнеть.
Поначалу Гахерис громогласно жаловался направо и налево на тяготы, которые, по всей видимости, приходится переносить его матери. Мордред мог просветить его относительно этих тягот, однако предпочитал молчать. Ни словом не упоминал он и о своей беседе с королевой. Младшие принцы время от времени пытались допытаться, о чем там было говорено, но на расспросы их он отвечал каменным молчанием, и потому вскоре они потеряли к этому интерес. Гавейн, который лучше других мог угадать, как повернулся этот разговор, возможно, не желая получить резкий отпор, не проявлял любопытства и потому не узнал ни о чем. Артур же, напротив, спросил сына, как прошла поездка, а услышав в ответ: "Неплохо, государь, но не настолько, чтобы жаждать новой встречи", кивнул и оставил эту тему. Неоднократно отмечалось, что когда разговор заходил о его сестрах, король становился раздражен, или гневен, или попросту скучал, и потому при дворе избегали упоминать о них, и вскоре обе королевы были почти позабыты.
В конечном итоге Моргаузу так и не отправили на север к ее сестре Моргане. Та сама прибыла на юг.
Когда король Урбген после мрачной и продолжительной беседы с Верховным королем наконец отослал от себя Моргану и вернул на попечение Артура, ее недолгое время держали в Каэр Эйдин, но по прошествии нескольких месяцев она добилась от своего брата данного без охоты дозволения вернуться на юг в собственный замок, среди холмов к северу от Каэрлеона, который пожаловал ей сам Артур в более счастливые дни. Обосновавшись там под охраной, набранной, из доверенных Артуровых стражников, и с немногими женщинами, согласившимися разделить с ней неволю, она завела там малое подобие королевского двора и снова взялась (как говорили слухи, и на сей раз эти слухи были правдивы) вынашивать мелочные и полные ненависти заговоры против своих супруга и брата и делала это столь же деловито и почти так же уютно, как наседка высиживает своих цыплят.
Время от времени она осаждала короля - через королевских курьеров - мольбами о различных милостях. В ее посланиях раз за разом повторялась просьба позволить ее "любимой сестре" воссоединиться с ней в Замке Аур. При этом было прекрасно известно, что две вельможные дамы не питают особой любви друг к другу, и Артур, когда ему вообще удавалось заставить себя подумать об этом, подозревал, что желание Морганы воссоединиться с Моргаузой на деле было продиктовано надеждой заключить союз со сводной сестрой или же удвоить погибельную силу доступного ей колдовства. И здесь тоже не обошлось без злословья и слухов: говорили, что королева Моргана намного превзошла Моргаузу силой и что волшебство ее обращено отнюдь не на добрые дела. А потому Артур оставлял без внимания просьбы Морганы - подобно мужам меньшего ума и звания, одолеваемым надоедливыми женщинами, Верховный король предпочитал затыкать уши. Он просто передал это дело главному своему советнику: у него достало здравого смысла предоставить женщине улаживать просьбы и склоки женщин.
Совет Нимуэ был ясен и прост: содержать обеих под стражей и содержать их раздельно. Так что королевы оставались пленницами, одна в Уэльсе, другая все еще в Эймсбери, но - и вновь по совету Нимуэ - заточенье их не было слишком жестоким.
"Оставь им их двор и их титулы, их красивые платья и их любовников, - предложила она, а когда король недоуменно поднял брови, объяснила:
- Люди вскоре позабудут о том, что случилось, а хорошенькая женщина, заточенная против воли, легко становится центром заговоров и недовольства. Не делай из них мучениц. Через несколько лет твои молодые рыцари или рыцари любого малого короля уже не будут знать, что Моргауза отравила Мерлина, да и вообще не гнушалась убийством для достижения собственных целей. Они уже позабыли о том, что они с Лотом повинны в умерщвлении младенцев в Дунпельдире. Дай злодейке год-другой наказания, и найдется какой-нибудь глупец, готовый размахивать знаменем и кричать: "Жестокосердые, отпустите ее!" Оставь им то, что не имеет значенья, но держи их поблизости и всегда следи за ними".
И потому королева Моргана держала небольшой двор в Замке Аур и частые свои посланья отправляла с курьерами в Камелот, а королева Моргауза оставалась в монастыре в Эймсбери. Ей увеличили содержание, но все же ее плен был, вероятно, не настолько приволен, как у ее сестры, так как требовал соблюдения монастырского устава, хотя бы на словах. Но у Моргаузы имелись свои приемы. Аббату она представилась той несчастной, которая, будучи так долго отрезана на языческих островах от истинной веры, жаждет теперь узнать все, что возможно, о "новой религии" христиан. Прислуживавшие ей женщины посещали богослужения вместе с монахинями-затворницами и проводили долгие часы, помогая сестрам в шитье и других более низких занятиях. Следует заметить, что сама королева удовлетворилась тем, что предоставила другим отправлять эту сторону обрядов, но с аббатисой она была сама любезность, и, греясь в лучах ее внимания, эта престарелая и невинная дама без труда была обманута той, что, какие бы предполагаемые злодеяния она ни совершила, все же приходилась сводной сестрой самому Верховному королю.
"Предполагаемые злодеяния" - Нимуэ была права. По мере того как шло время, тускнела память о преступлениях, в которых обвиняли Моргаузу, а тщательно взлелеянное самой дамой впечатление о нежной печальной пленнице, преданной своему брату, оторванной от сыновей, заключенной вдали от своих земель, росло и распространялось за стены монастыря. Ни для кого не было секретом, что старший "племянник" короля имеет близкое и если уж на то пошло скандальное отношение к трону - что ж, это случилось давным-давно, во времена смутные и темные, когда Артур и Моргауза были совсем юны, и даже сейчас можно догадаться, как хороша собой была она в те годы.., как она все еще хороша...
Так шли годы. Мальчики стали молодыми людьми и заняли свое место при дворе, темные дела Моргаузы отошли в область легенды, а сама Моргауза с удобствами и сравнительно привольно жила в Эймсбери, притом удобства эти были много большие, чем в полном сквозняков замке в Дунпельдире или в ветреной твердыне Оркнейских островов. Недоставало ей лишь власти - большей, чем была у нее над ее небольшим личным двором, и эта нехватка разъедала ее изнутри. По мере того как шло время и становилось ясно, что она никогда не покинет Эймсбери, что, на деле, о ней почти позабыли, она вновь обратилась к своим волшебным искусствам, убедив себя в том, что в них кроются зачатки влияния и истинного могущества. У нее остался один отточенный годами дар: будь то растения, тщательно взращиваемые в монастырском саду, или заклятья, с которыми их собирали и приготавливали, мази и притирания Моргаузы до сих пор творили свое ароматное волшебство. При ней осталась красота, а с ней - ее власть над мужчинами.
У нее были любовники. К примеру, молодой садовник, который ухаживал за растениями и травами для ее отваров, красивый юноша, надеявшийся со временем вступить в ряды братьев. Можно сказать, королева оказала ему услугу. Четыре месяца ночей на ее ложе научили его, что в мире немало прелестей, от которых он в свои шестнадцать лет не готов отречься: когда со временем, одарив его золотом, она отослала его от себя, он бросил монастырь и уехал в Акве Сулис, где встретил дочь богатого торговца, после чего весьма и весьма преуспел. После него были и другие. Еще больше возможностей появилось, когда на Великой равнине был поставлен на учения гарнизон и у командиров вошло в обыкновение приезжать после дневных трудов в Эймсбери, чтобы отведать того, что могли предложить из яств и увеселений местные таверны. И еще больше, когда командовать гарнизоном был назначен Ламорак, который давным-давно привозил мальчиков посетить королеву в монастыре. Он осмелился справиться в монастыре о здоровье плененной королевы. Она приняла его и была само очарованье. Месяц спустя они уже стали любовниками, и Ламорак клялся, что это любовь с первого взгляда, и горько сетовал на упущенные годы, прошедшие с их первой встречи на лесной прогулке.
Дважды за эти годы Артур останавливался неподалеку, первый раз - в гарнизоне, второй - в самом Эймсбери, в доме городского главы.
В первый его приезд, несмотря на все усилия Моргаузы, он отказался видеться с ней, удовлетворившись тем, что послал придворного к настоятельнице, чтобы со всей придворной церемонностью осведомиться о здоровье и благополучии узницы, и отправил своих представителей - Бедуира и, по насмешке судьбы, Ламорака - побеседовать с самой королевой. Второй его приезд случился года два спустя. Артур предпочел бы вновь провести ночь в лагере, но это могло показаться пренебреженьем гостеприимству городского главы, так что он остановился в городе. Он отдал приказ не выпускать Моргаузу за стены монастыря, пока он пребывает в округе, и этот приказ был исполнен. Но однажды вечером, когда он с полудюжиной своих Соратников сидел за ужином, который давали в его честь аббат и старшины города, к дверям явились две дамы Моргаузы с рассказом о недуге плененной королевы и жалобно молили короля явиться к одру больной. Она жаждет лишь получить перед смертью прощенье брата, сказали женщины. Или, если он все еще настроен против нее, она молила - и претрогательно, если верить посланницам, - чтобы он по меньшей мере исполнил одно ее предсмертное желанье. А именно, позволить ей в последний раз повидать сыновей.
Сыновей Лота с Артуром не было. Гахерис был в лагере гарнизона на Равнине; а Гавейн и остальные двое братьев - в Камелоте. Единственный из пяти приехал Мордред, который, как всегда теперь, был подле своего отца.
Махнув женщинам так, чтобы они отошли подальше и не слышали его слов, к Мордреду Артур и обратился вполголоса:
- Умирает? Как, по-твоему, это правда?
- Три дня назад она отправилась на прогулку верхом.
- Да? Кто это сказал?
- Свинопас из березовой рощи. Я остановился поговорить с ним. Однажды она бросила ему монету, и с тех пор он ее высматривает. Он называет ее "красивая королева".
Артур, хмурясь, забарабанил пальцами по столу.
- Всю неделю дул холодный ветер. Думаю, она вполне могла простудиться. Но пусть даже так... - Он помедлил. - Думаю, надо будет все же завтра кого-нибудь послать. А если рассказ женщин окажется правдой, полагаю, мне придется самому поехать.
- И к завтрашнему дню все будет должным образом подготовлено.
Король проницательно поглядел на него.
- Что ты хочешь этим сказать?
- Когда она посылала за мной в прошлый раз, - сухо ответил Мордред, - я застал ее одну в холодной комнате безо всяких украшений или удобств. А их я заметил, когда приоткрылась дверь в соседний покой, куда их поспешно свалили.
Складка меж бровями Артура стала глубже.
- Так ты полагаешь, здесь какое-то надувательство? Но как? Что она может сделать?
Мордред поежился словно от холода.
- Кто знает? Как она не раз мне напоминала, она ведьма. Держись от нее подальше, государь. Или.., позволь пойти мне и самому убедиться, есть ли хоть доля правды в этой байке о смертельном недуге.
- Ты не боишься ее колдовства?
- Она просила повидаться с сыновьями, - ответил Мордред, - а я единственный, кто сейчас в Эймсбери.
Он не стал прибавлять, что хотя его дух, который сама Моргауза пичкала страхом, отшатывался от нее, он знал, что ему ничто не угрожает. Он должен стать погибелью своего отца - в его ушах все еще стояло гневное шипенье ведьмы. Ради этого она сохранит его от напастей, как делала она все эти долгие годы.
Вместо этого он сказал:
- Если ты, государь, пошлешь меня сейчас передать, что увидишься с ней завтра, вот когда - если речь и впрямь идет об обмане - она совершит свои приготовления. Я сам схожу сегодня вечером.
Артур возражал, и они еще немного поговорили об этом, но в конце концов король согласился и прежде, чем с благодарностью вернуться к своим гостям, послал одного из своих Соратников, чтобы известить королеву Моргаузу о том, что завтра посетит ее.
Как и прежде, он послал Ламорака.

***

Под стеной сада стоял на привязи стреноженный конь. Стена здесь была ниже, чем в других местах. Сук разросшейся яблони так долго упирался в кирпичи, что они наконец поддались и выпали наружу, образовав провал, через который при некоторой ловкости и став на седло лошади можно было залезть на стену.
Ночь выдалась безлунная, но звезды усыпали небосвод, частые и яркие, словно маргаритки на лугу. Мордред остановился и оглядел лошадь. Звезда во лбу и белый носок на правой ноге показались ему знакомыми. Присмотревшись внимательней, он увидел на шлейке серебряного оркнейского вепря и узнал чалого Гахериса. Плечо коня под ладонью Мордреда было жарким и влажным на ощупь.
С минуту Мордред стоял в размышлении. Если известие о недуге Моргаузы распространилось в округе, как обычно расходятся подобные вести, и дошла до ставки гарнизона, Гахерис, должно быть, немедля выехал, чтобы посетить королеву. Или, возможно, получив отказ на просьбу сопровождать Артура и Мордреда в Эймсбери, он приехал сюда тайком, настроившись во что бы то ни стало повидаться с матерью. В любом случае его визит был тайным, иначе он подъехал бы к воротам.
И в любом случае, думал Мордред с налетом веселья, Моргауза никак не ждет этого визита, а потому, вероятно, еще не лишила себя - да еще в такую прохладную холодную ночь - привычного комфорта. Когда Мордред станет докладывать королю, Гахерису, кому бы ни принадлежала его верность, придется засвидетельствовать, что мать его пребывает в добром здравии и что содержат ее в подобающих ее званию условиях.
Мягко ступая, он подошел к воротам, был подвергнут под фонарем осмотру и проверке, показал пропуск короля и был наконец допущен в монастырь.
Внутри монастыря никто не стоял в карауле, и монастырские дворы и проходы меж постройками были безмолвны и пусты. Теперь Моргауза имела в своем распоряжении целое крыло монастыря; это были постройки меж фруктовым садом и сводчатой галереей женской половины, где помещались она сама и те, кто ей прислуживал. Мордред тихо прошел мимо часовни и вошел под своды галереи. Здесь в маленьком проходном покое дремала у жаровни монашка. Он вновь показал Пропуск короля, был узнан и пропущен внутрь.
Под сводами галереи было темно и пусто. Трава во внутреннем дворе казалась серой в свете звезд, звездочки маргариток закрылись на ночь и были невидимы. Единственный свет исходил от жаровни в проходном покое.
Мордред нерешительно помедлил. Время позднее, но еще не полночь. Моргауза, как и большинство ведьм, была ночной пташкой; уж конечно, в одном из ее окон должен гореть свет? И нет сомнений, если рассказ о ее смертельном недуге правдив, ее женщины тоже не спят, а бодрствуют у постели больной. Быть может, любовник? Он слышал, что она по-прежнему не отказывает себе в радостях плоти. Но если Гахерис здесь... Неужто Гахерис?
Мордред выругался вслух, испытывая отвращение к самому себе за то, что даже подумал такое, а потом вновь, поскольку подозрение было вполне оправданно.
Он толкнул дверь в галерее, обнаружил, что она не заперта, и потихоньку вошел в здание, после чего неслышным шагом двинулся по коридору, который так хорошо помнил. Вот дверь в покои королевы. После минутного промедления он толкнул ее и, не постучав, вошел внутрь.
Передний приемный покой был совсем иным, нежели он его помнил, но, похоже, Моргауза еще не успела приказать опустошить его. Падающий из окна тусклый свет мягко поблескивал на вощеной мебели, блестел на боках золотых и серебряных сосудов. Толстые ковры заглушали его шаги. Он пересек покой, направляясь к внутренней двери, которая открывалась в переднюю перед опочивальней королевы. Здесь он остановился. Где же ее женщины? Хотя бы одна из них не должна спать? Приклонив голову, он негромко постучал по филенке.
В передней раздался звук торопливого движенья, за которым последовала тишина, словно его стук вспугнул кого-то, кому не хотелось бы, чтоб его тут застали. Мордред снова помедлил, потом поджал губы и положил руку на засов, но прежде чем он успел коснуться его, дверь отворилась, и на пороге с мечом в руке очутился Гахерис.
Передняя была освещена одинокой свечой. Даже в ее слабом рассеянном свете можно было заметить, что Гахерис бледен, как привидение. Увидев Мордреда, он - если такое возможно - побелел еще более. Его рот раскрылся, превратившись в черную дыру, а потом он выдохнул:
- Ты?
- А кого ты ожидал?
Мордред говорил очень тихо, его взгляд скользнул мимо Гахериса к двери в опочивальню королевы. Дверь была закрыта и от ночных сквозняков задернута тяжелой занавесью.
По обе стороны от двери сидели на лежанках две женщины. Одна из них была придворная дама королевы, другая - монашка, предположительно отпущенная с ночной службы и поставленная следить за королевой от имени монастыря Обе крепко спали, монашка к тому же еще и храпела, погруженная в дрему, которая казалась, пожалуй, слишком тяжелой. На столе стояли две деревянные чаши, и в комнате пахло приправленным пряностями вином.
Меч Гахериса шевельнулся, но неуверенно, потом он заметил, что Мордред даже и не смотрит на него, и снова опустил клинок. Едва слышным шепотом Мордред произнес:
- Вложи его в ножны, глупец. Я пришел по приказу короля, зачем же еще?
- В такую пору? Чего ради?
- Не для того, чтобы причинить ей вред, иначе зачем мне стучать в ее дверь или являться сюда "голым"?
Среди солдат это слово означало "безоружный", а для рыцаря было все равно что щит. Мордред широко развел руки, показывая, что они пусты. Медленно-медленно Гахерис начал убирать в ножны меч.
- Тогда что... - начал он, но Мордред быстрым жестом призвал его к молчанью, шагнул мимо него в комнату и, подойдя к столу, взял одну из чаш и понюхал ее.
- М-да, и женщина в привратницкой едва-едва открыла глаза, чтобы поглядеть на мой пропуск.
Встретив напряженный взгляд Гахериса, он поставил чашку назад на стол и улыбнулся.
- Король послал меня потому, что получил известье, что она занемогла и смертный час ее близок. Он сам собирался завтра навестить ее. Но думаю, ему нет нужды приезжать. - Он быстро поднял руку. - Нет, не бойся. Это не может быть правдой. Эти женщины были опоены, и нетрудно догадаться...
- Опоены? - Гахерис медленно и, похоже, с трудом осознал смысл его слов, глазами он принялся рыскать по темным углам, словно зверь вынюхивал врага, а рука его вновь взлетела на рукоять меча.
- Так, значит, опасность есть! - хрипло произнес он.
- Нет. Не надо. - Мордред сделал несколько быстрых шагов через комнату, чтобы, взяв сводного брата за локоть, заставить его отвернуться от двери в опочивальню. - Это одно из королевиных снадобий. Мне знаком этот запах. А потому оставь свои страхи и пойдем со мной. Можешь быть уверен, она здорова и никакая опасность ей не грозит. Королю нет нужды приходить к ней поутру, но тебе, без сомненья, позволят увидеться с ней. Он уже послал за остальными, на случай, если рассказ ее служанок правдив.
- Но откуда ты знаешь?
- И говори тише. Пойдем, нам надо уходить Я хочу показать тебе чудесные гобелены в переднем покое. - Он улыбнулся, встряхнув за плечо безучастного сводного брата. - Во имя неба, ты что, не понял? Она там с любовником, вот и все! А потому ни ты, ни я не сможем увидеть ее сегодня ночью!
Мгновенье Гахерис стоял без движенья, словно окостенел, потом, рывком освободившись, он прыгнул к двери опочивальни. Отбросив занавесь, он с такой силой толкнул дверь, что та с грохотом ударилась о стену.

4

Одного-единственного, но показавшегося бесконечным, мгновения хватило, чтобы увидеть все.
Голую спину Ламорака, на которой блестел в свете свечи пот. Моргаузу под ним: королева была скрыта тенями и телом своего любовника, только неугомонные, жадные руки порхали по его спине да по подушке рассыпались длинные волосы. Ее постельные одежды лежали грудой на полу, подле сброшенной впопыхах туники Ламорака. Его перевязь, меч и кинжал в ножнах были аккуратно разложены на табурете в дальнем конце комнаты.
В возгласе, который вырвался из горла Гахериса, никто не нашел бы ничего человеческого, а Гахерис меж тем в неистовстве схватился за меч.
Мордред, отставший от него лишь на два шага, выкрикнул, предупреждая: "Ламорак!", и снова попытался схватить руку сводного брата.
Моргауза закричала. Охнув, Ламорак повернул голову, увидел вошедших и, скатившись с кровати, метнулся за мечом.
Движение любовника открыло королеву безжалостному свету звезд; раскинувшуюся плоть, отметины страсти, раззявленный рот, руки, еще сплетающие ласки в воздухе там, где только что было тело ее любовника.
Руки опали. Королева узнала Гахериса, стоявшего в дверном проеме, Мордреда, пытавшегося совладать с ним, и овладела собой, так что крик сменился просто тяжелым дыханьем. Моргауза поспешно приподнялась с подушек и схватила сбившееся к изножью кровати покрывало.
Изрыгая ругательства, Гахерис вырвал из ножен на поясе кинжал и вонзил его в обхватившую его руку Мордреда. Острие вошло в мягкие ткани, и хватка Мордреда ослабла. Извернувшись, Гахерис высвободился.
Ламорак к тому времени добрался до табурета и схватил перевязь с мечом. Неловко, быть может, еще не оправившись от шока, он в полутьме дернул за рукоять, но перевязь намоталась на перекрестье, и меч заклинило. Не оставляя попыток выхватить клинок, голый Ламорак повернулся, чтобы встретить меч противника.
Мордред, из пораненной руки которого капала кровь, оттолкнул Гахериса, встал меж двумя противниками, а потом обеими расставленными ладонями ткнул в грудь сводному брату.
- Гахерис! Подожди! Ты не можешь убить безоружного. И не можешь убить его здесь. Подожди, глупец! Он Соратник, предоставь это дело королю.
Сомнительно, что Гахерис вообще услышал его слова или почувствовал давление его рук. Он плакал; дыхание из его груди вырывалось тяжело и со всхлипом, он казался почти безумным. Не сделал он и попытки протолкнуться мимо Мордреда и напасть на Ламорака. Внезапно он круто повернулся на пятках, отворачиваясь от обоих мужчин, и бросился к королевиной постели, занеся над головой меч.
Прижимая к себе покрывало, ослепленная разметавшимися волосами, королева попыталась откатиться в сторону, увернуться от него. Она закричала вновь. Прежде, чем двое мужчин успели догадаться о его намерениях, Гахерис, уже у постели, занес меч выше, а затем что было мочи опустил его на шею матери. И снова. И еще раз.
Единственным звуком в покое было мягкое и оттого тем более ужасающее хлюпанье металла по плоти, по распоротым подушкам. Моргауза умерла от первого же удара. Одеяло выпало из ее бесчувственных рук, и обнаженное тело, по счастью, упало назад в скрывшую все тень. Чего нельзя было сказать о голове: отрубленная, она выкатилась на освещенные лунным светом из окна и пропитанные кровью подушки. Гахерис, сам залитый кровью, хлынувшей фонтаном при первом же его ударе, занес окровавленный меч для нового удара, а потом с воем, напоминавшим визг подбитой собаки, отшвырнул его прочь, так что тот загремел по каменным плитам пола, рухнул на колени в лужу крови, положил голову возле головы матери на подушку и заплакал.
Тут Мордред обнаружил, что сжимает Ламорака хваткой, которая причиняет боль им обоим. Убийство свершилось столь быстро, столь неожиданно, что ни один из них не успел даже пошевелиться. Потом Ламорак стряхнул с себя наваждение и, выдохнув какое-то проклятье, попытался высвободиться из рук Мордреда. Но Моргауза была уже мертва, и ей было не помочь, а ее сын и убийца, безучастный и безразличный, рыдал у ее одра, повернувшись незащищенной спиной к ним обоим; меч его лежал в десятке шагов на полу у стены опочивальни. Клинок Ламорака дрогнул, потом опустился. Даже теперь, даже в такое страшное мгновенье суровая выучка взяла свое. В запале свершилось ужасное убийство. Но теперь у них было время одуматься, и ничего поделать было нельзя. Ламорак застыл в объятиях Мордреда, только зубы теперь у него застучали от ужаса и ледяного шока.
Мордред отпустил его. Подобрав платье рыцаря, он ткнул всю охапку ему в руки.
- Вот, одевайся и уходи. Оставаясь здесь, ты ничего не добьешься. Даже будь он сейчас способен сражаться, монастырь не место для поединка, и ты это знаешь. - Он наклонился, подобрал брошенный меч Гахериса, потом, взяв Ламорака за локоть, потянул рыцаря к двери опочивальни:
- Пройдем отсюда, пока он не очнулся. Дело сделано, в наших силах лишь помешать безумцу натворить еще худших дел.
Женщины во внешнем покое еще спали. Когда Мордред затворял дверь и закладывал засов, монахиня шевельнулась во сне и пробормотала что-то, в чем можно было разобрать вопрос: "Госпожа?", а потом снова заснула. Двое мужчин застыли, прислушиваясь. Ни звука, ни шороха. Кричала Моргауза недолго, и ее криков за толстыми стенами и закрытыми дверьми никто не услышал.
Ламорак теперь обрел самообладанье. Он все еще был очень бледен, вид у него был больной и затравленный, но он не сделал попытки спорить с Мордредом и начал быстро одеваться, лишь изредка бросая взгляды на запертую дверь страшного покоя.
- Разумеется, мне придется его убить, - едва ворочая языком, произнес он.
- Но не здесь, - холодно ответил Мордред. - До сих пор ты не совершил ничего, в чем мог бы тебя обвинить мужчина. Король и без твоего вмешательства будет немало разгневан свершившимся скандалом. Так что послушай моего совета и уезжай поскорей. Что ты предпримешь потом, твое дело.
Ламорак, перепоясываясь перевязью, коротко поднял глаза.
- Что ты собираешься делать?
- Помочь тебе выбраться отсюда, выпроводить Гахериса, а потом доложить о случившемся королю. Не думаю, что теперь это имеет значение, но надо думать, что ее рассказ о том, что она при смерти, - чистой воды вымысел?
- Да. Она хотела видеть короля и умолять его о том, чтобы он выпустил ее из заточенья, - ответил Ламорак, а потом совсем тихо добавил:
- Я собирался жениться на ней. Я любил ее, а она меня. Я обещал, что сам поговорю с ним завтра.., сегодня... Конечно, Артур выпустил бы отсюда мою жену и позволил бы ей снова жить на свободе?
Мордред промолчал. "Еще одно слепое орудие, - думал он. - Некогда я был ей пропуском к власти, а теперь этот человек, несчастный легковерный глупец, был ей дорогой к свободе. Ну что ж, теперь ее больше нет, и едва ли король станет горько оплакивать ее, но в смерти, как в жизни, она разрушит мир людей, окружавших ее".
- Ты знаешь, что король уже послал за Гавейном и остальными двумя? - только и спросил он.
- Да. Что они сделают? Что здесь произойдет? - Ламорак вновь бросил взгляд на дверь.
- С Гахерисом? Кто знает? Что до тебя... Я сказал, тебя не в чем упрекнуть. Но винить они станут тебя, в этом можешь не сомневаться. И, зная их характер, вполне вероятно, что они попытаются убить и Гахериса. Похоть и убийство они предпочитают не выносить на люди.
Эти слова, сказанные сухим, как растертые пряности, тоном, заставили Ламорака, несмотря на все его горе и ярость, вскинуть глаза на молодого человека. Медленно, словно сделал для себя новое и неожиданное открытие, он произнес:
- Ты, но ведь ты же один из них. Ее собственный сын. А говоришь ты так, как будто.., как будто...
- Я не такой, как они, - отрезал Мордред. - Вот, возьми свой плащ. Нет, кровь на нем моя, не беспокойся. Гахерис поранил мне руку кинжалом. А теперь, во имя богини, поезжай, предоставь его мне.
- Что ты станешь делать?
- Запру опочивальню, так чтобы от воплей женщин, когда они проснутся, стены тут не попадали, и уведу Гахериса тем же путем, каким он сюда пришел. Ты ведь сам, разумеется, вошел через главные ворота? Страже известно, что ты еще здесь?
- Нет, я уехал после аудиенции, а потом... Я знаю лазейку. Она оставляла окно открытым, когда знала...
- Да, конечно. Но тогда к чему утруждаться?..
Он собирался спросить, к чему утруждаться, подливая сонное снадобье в питье женщин, но потом сообразил, что в силу обстоятельств королеве приходилось скрывать свои любовные похождения от матери-настоятельницы. Едва ли кто-нибудь мог ожидать, что христианские затворницы станут им потворствовать.
- Разумеется, мне придется оставить двор, - говорил тем временем Ламорак. - Ты расскажешь королю...
- Я подробно изложу ему все, что здесь произошло. Не думаю, что король станет винить тебя. Но ты поступишь благоразумно, если будешь держаться подальше, пока Гавейн и остальные не успокоятся. Удачи и бог в помощь.
Бросив прощальный взгляд на дверь опочивальни, Ламорак покинул внешний покой. А Мордред, внимательно оглядев спящих женщин, прислонил окровавленный меч Гахериса в углу, так что от глаз его скрывало откидное сиденье, а потом вернулся в королевину опочивальню и закрыл за собой дверь.

Предыдущая страница 8 Следующая страница


9 Мэри Стюарт

***

Гахерис, как он сразу увидел, поднялся на ноги, но покачивался, будто пьяный, и с отсутствующим видом оглядывал все вокруг себя, словно искал что-то позабытое.
Взяв его за плечи, Мордред потянул покорного Гахериса прочь от кровати и, поддернув на ходу одеяло, накрыл им бездыханное тело. Гахерис, безучастный, словно человек, ходящий во сне, позволил вывести себя из опочивальни.
Во внешнем покое, глядя на закрытую дверь, Гахерис впервые заговорил:
- Мордред. Я поступил правильно. - Язык у него заплетался, и слова давались ему с трудом. - Правильно было убить ее. Она была мне матерью, но она была королева и творить такое.., навлекать стыд на нас и на весь наш род... Никто не может отказать мне в этом праве, никто, даже Гавейн. А когда я убью Ламорака... Это ведь был Ламорак? Ее.., мужчина?
- Я не видел, кто это был. Он схватил свое платье и был таков.
- И ты не пытался его задержать? Тебе следовало убить его.
- Да, ради любви Гекаты! - не выдержал Мордред. - Прибереги силы на потом. Послушай, мне кажется, я слышал шаги. Вполне возможно, сейчас время заутрени. Мимо может пройти кто угодно.
Это была не правда, но зато сослужило свою службу и заставило Гахериса очнуться. Он бросил по сторонам удивленный взгляд, словно только теперь осознал, в каком погибельном положении оказался, и резко спросил:
- Где мой меч?
Достав из укромного угла окровавленный клинок, Мордред показал его Гахерису.
- Отдам тебе его, когда будем за стенами. Пошли. Я видел, где ты оставил своего коня. Скорей.
Они уже проходили садом, когда Гахерис заговорил вновь. Он все еще не мог вырваться из замкнутого круга вины и мучительных вопросов.
- Этот человек. Ламорак. Я знаю, кто это был, и ты тоже это знаешь. Ты окликнул его по имени. Не пытайся выгородить его. Это - Артуров человек, один из его Соратников. Его тоже следует убить, и я это сделаю. Но она, она возлегла с таким... - Он захлебнулся словами, потом продолжил. - Она однажды говорила о нем со мной. О Ламораке. Она сказала, что он убил нашего отца короля Лота и что она его ненавидит. Она солгала. Мне. Мне.
- Разве ты не понимаешь, Гахерис? - спокойно отозвался на это Мордред. - Она солгала, чтобы ослепить тебя. И она солгала дважды. Ламорак не убивал Лота, да и как он мог это сделать? Лот умер от ран, полученных в битве при Каледонском лесу, а тогда они сражались на одной стороне. Так что, если Ламорак не ударил ему в спину, а такое не в его обычае, он не мог быть его убийцей. Об этом ты когда-нибудь думал?
Но Гахерис оставался глух к словам иным, чем те, что питали его мучительные и истерзанные мысли.
- Она взяла его в любовники и солгала мне. Мы все были обмануты, даже Гавейн. Мордред, ведь остальные скажут, что я поступил верно, ведь скажут же?
- Ты сам знаешь, маловероятно, что Гавейн простит тебе такое. И Гарет тоже. Даже твой близнец, возможно, не станет поддерживать тебя. И хотя не думаю, что король станет горевать по твоей матери, ему придется прислушаться, если оркнейские принцы потребуют того, что сочтут справедливой карой.
- Они потребуют смерти Ламорака!
- За что? - холодно вопросил Мордред. - Он собирался жениться на ней.
Эти слова заставили Гахериса на мгновение умолкнуть. Они с Мордредом как раз дошли до стены фруктового сада, тут Гахерис помедлил под раскидистой яблоней и обернулся. В прорехе меж бегущими по небу облаками показалась луна, и пятна крови на груди у Гахериса показались Мордреду черными дырами.
- Если они не убьют его, я его убью.
- Ты можешь попробовать, - сухо ответил Мордред, - но спору нет, это он тебя убьет. А тогда твои братья попытаются расправиться с ним. Видишь, к чему приведут события этой ночи?
- А ты? Тебе как будто и дела ни до чего нет? Ты говоришь так, как будто тебя это никак не касается.
- О нет, еще как касается, - возразил Мордред и тут же сменил тему:
- А пока мы теряем время. Что сделано, то сделано. Тебе придется оставить двор, ты и сам это знаешь. Я бы посоветовал тебе убраться отсюда до приезда братьев. А теперь полезай через стену, Гахерис, твой конь ждет тебя.
Подождав, пока Гахерис перелезет, Мордред вскарабкался на стену следом, но остался сидеть на ней, глядя, как его сводный брат отвязывает своего коня и подтягивает подпругу. Потом он нагнулся и рукоятью вперед подал Гахерису меч.
- Куда ты направишься?
- На север. Нет, не на острова и не в Дунпельдир, его ведь тоже от имени Артура держит его человек. А что теперь не его? Но я найду место, где смогу предложить свою службу.
- А пока возьми мой кошелек. Вот держи.
- Благодарю тебя, брат. - Гахерис поймал кошель и вскочил в седло. Так он оказался почти на одной высоте с Мордредом. Он на мгновенье натянул поводья - застоявшийся конь его рвался с места. - Когда увидишь Гавейна и остальных...
- Сказать им правду и от твоего имени выступить в твою защиту. Я сделаю, что смогу. Прощай.
Гахерис развернул коня. Вскоре и следа его не осталось, если не считать исчезавшего в ночи приглушенного топота копыт. Мордред спрыгнул со стены и фруктовым садом пошел назад к монастырю.

5

Так умерла Моргауза, королева-ведьма Лотиана и Оркнейских островов, смертью своей оставив зловещее варево невзгод для ненавистного брата.
Невзгоды эти имели тяжкие последствия. Гахерис подвергся изгнанию, а Ламорак, когда белый как полотно явился в штаб-квартиру безмолвно сложить к ногам короля свой меч, был освобожден от своего поста, а в награду за службу получил приказ удалиться от двора до тех пор, пока не уляжется пыль.
Это случилось не скоро. Гавейн в ярости, вызванной скорее оскорбленной гордостью, чем горем по матери, клялся всеми дикими богами севера отомстить Ламораку и своему брату и пропускал мимо ушей все, что бы ни говорил ему Артур, - как мольбы, так и угрозы.
Указывал ему Артур и на то, что Ламорак предложил Моргаузе вступить с ним в брак, а ее согласие давало ему, как суженому, право на ее ложе и право самому отомстить ее убийце. От этого права Ламорак, один из первых и самых верных Соратников Артура, отрекся. Но ничто из этого не могло умилостивить Гавейна, в чьем гневе была немалая доля мужской ревности.
С не меньшей яростью поносил Гавейн и Гахериса, но тут он не получил поддержки братьев. Агравейн, который из двух близнецов всегда был заводилой, теперь, без Гахериса, казался потерянным; он все больше искал общества Мордреда, который по собственным причинам с готовностью терпел его. Гарет не только остерегался высказывать свое мнение, но и вообще предпочитал отмалчиваться. Своей смертью, как и своей жизнью, мать нанесла ему тяжелую обиду: сколь бы горькой ни была для самого младшего из ее сыновей история ужасной ее смерти, известие о ее непристойностях в монастыре жалило его много больнее.
Но все призывы к мести должны были утихнуть. Ламорак уехал, и никто не знал куда. Гахерис растворился в северных туманах, Моргаузу похоронили на монастырском кладбище, а Артур со своей свитой вернулся в Камелот. Постепенно, исключительно из отсутствия дров, пожар, разожженный этой смертью, потух. Артур, любивший племянников, получив известие о смерти Моргаузы, втайне испытал облегчение. Со всей возможной осторожностью король держал курс между мелями и старался не оставлять братьев праздными, дал Гавейну власти столько, сколько решился, и с недобрыми предчувствиями ждал, когда снова разразится буря. Что до Гахериса, то Артур не мог заставить себя ни горевать о нем, ни тревожиться за него, но Ламорак, не повинный ни в чем, кроме безрассудства, был, без сомнения, обречен на гибель. Однажды этот ценимый Артуром рыцарь неизбежно столкнется с одним из оркнейских братьев и будет убит - в честном поединке или из-за угла. И на том дело не остановить. У Ламорака тоже был брат, служивший в то время в дружине некоего Друстана, рыцаря, которого Артур надеялся привлечь к себе на службу. Вполне возможно, что он или даже сам Друстан - который был близким другом обоим братьям, - в свою очередь, возжаждет мести.
И так своей смертью Моргауза совершила то, что намеревалась совершить при жизни. Она заронила язву в расцветающую рыцарственность Артурова двора: и иронией судьбы ею стал не бастард, которого она взрастила на погибель брату, а трое ее законных, буйных и непредсказуемых и теперь уже почти неконтролируемых сыновей.
Мордред оставался вне всего этого. Он проявил находчивость и умение сохранять ясный ум, предотвратил дальнейшее кровопролитие в ту кровавую ночь и выиграл время для трезвых решений. То, что оркнейские принцы отказывались - а иные поговаривали, что не могли, - прислушаться к трезвым советам, едва ли можно было поставить ему в вину. Следует заметить, что двор все реже и реже причислял его к "оркнейскому выводку". Исподволь расстояние между ним и его сводными братьями все увеличивалось. А со смертью Моргаузы едва ли кто утруждал себя тем, чтобы поддерживать шараду о "племяннике Верховного короля". Он стал просто "принц Мордред", и всем было известно, что этот принц близок к королю и в милости у королевы.
Спустя некоторое время по возвращении в Камелот Артур собрал Совет в Круглом зале.
Это был первый из подобных Советов, на который были по праву - как Соратники - допущены двое младших оркнейских братьев. Даже Мордреда, которому вместе с Гавейном несколько лет назад дано было такое право, ожидали перемены: вместо того чтобы подвести его к месту по левую руку от короля, что было его привилегией последние два года, распорядитель двора подвел его к сиденью по правую руку, которое обычно занимал Бедуир. Бедуир на сей раз занял место слева. Если конюший и чувствовал себя ущемленным, он ничем не проявил этого. Улыбка, которой он приветствовал Мордреда, была искренней, а учтивый полупоклон говорил о том, что бывалый воин признает новое возвышенье молодого человека.
Бедуир, друг короля по детским играм и постоянный его спутник, был человек сдержанный, но с глазами поэта и после короля - самый опасный клинок в королевстве. Он сражался бок о бок с Артуром во всех крупных кампаниях и вместе с ним делил славу полководца, очистившего пределы Британии от саксонской угрозы. Вероятно, единственный из полководцев и боевых командиров Артура, он не выказывал скуки и нетерпения во времена столь затянувшегося мира, и когда Артур покидал страну по просьбе кого-либо из союзников или родичей и забирал с собой военную дружину, Бедуир как будто никогда не негодовал на то, что ему приходилось оставаться местоблюстителем трона в отсутствие короля. Слухи, как прекрасно знал Мордред, находили немало тому причин: Бедуир так и не взял себе жену и столько же времени, сколь с самим королем, проводил подле королевы, так что сплетники перешептывались, что королева и первый рыцарь, дескать, любовники. Но Мордред, также постоянно бывший при них, ни разу не мог уловить ни единого взгляда или жеста, который мог бы послужить тому доказательством. С ним, Мордредом, королева была столь же добра и весела, сколь бывала с Бедуиром, и потому он стал бы отрицать даже с мечом в руке существование какой-либо связи между ними - быть может, не без доли некоторой вскормленной Моргаузой ревности.
И потому Мордред ответил Бедуиру улыбкой и сел на почетное сиденье. Он заметил, что Гавейн, наклонившись к брату, шепчет ему что-то на ухо, а Агравейн кивает в ответ, но тут, открывая слушанья, заговорил король, и оба они умолкли. Совет тянулся и тянулся. Мордред улыбнулся про себя, заметив, что Агравейн и Гарет, которые поначалу сидели прямо, исполненные сознания собственной важности, и вслушивались в каждое слово, вскоре приуныли и теперь елозили как на иголках. Гарет, как и седобородый рыцарь рядом с ним, откровенно дремал, пригревшись в падавших из окна солнечных лучах. Король, как всегда терпеливый и дотошно входящий во все детали, казалось, с усилием отмахнулся от какой-то тайной заботы. Круглый стол в центре зала был завален пергаментами и табличками, и примостившиеся у него писцы без передышки водили перьями.
Как было то в обычае на советах в Круглом зале, первыми разбирали будничные дела. Заслушивались петиции, записывались жалобы, выносился суд. Гонцы короля оглашали сведения, которые Артур считал подходящими для ушей своих подданных, а после королевские странствующие рыцари изложат Совету истории своих приключений.
Эти рыцари, путешествовавшие по землям Верховного королевства, служили одновременно глазами и ушами Артура и его представителями. Много лет назад, когда саксы были изгнаны и воцарился мир, Артур стал искать, чем занять "заскучавшие мечи и изголодавшиеся души", как назвал их Мерлин. Он знал, что долгие мир и процветание, которые с распростертыми объятиями приняли многие его поданные, придутся не по нраву отдельным его рыцарям, не только молодым людям, но и ветеранам, не знавшим жизни иной, кроме сражений. Но в мирные времена отпала нужда в отборном отряде Соратников, рыцарей, которые под командованием Артура стали во главе кавалерии, этого быстрого и смертоносного оружия в саксонских кампаниях. Соратники остались личными друзьями Артура, но их статус командиров не мог не измениться. Они были назначены личными представителями Верховного короля и, как подобные представители, вооруженные королевскими полномочиями и верительными грамотами, во главе собственных отрядов, объезжали королевства, откликаясь на призывы малых королей или вождей, тех, кто нуждался в помощи или совете, и, где бы они ни появлялись, творили суд именем короля и его же именем водворяли мир. Они же патрулировали дороги. В глухих уголках королевства еще таились разбойники, подстерегая на перекрестках и переправах богатых торговцев. Разбойников странствующие рыцари вылавливали и убивали или же привозили их в Камелот на суд короля. Еще одним, и крайне важным, их делом была защита монастырей. Артур, сам не будучи христианином, признавал за этими общинами их все возрастающее значение как центров учености. Более того, гостеприимство монастырей было жизненно важным для мирной торговли.
Трое таких рыцарей предстали теперь перед Советом. Когда первый из них выступил вперед, все в зале заинтересованно приободрились и даже сони пробудились, чтобы послушать его рассказ. Временами странствующие рыцари привозили рассказы о сраженьях, иногда - даже пленников, а временами - повести о странных происшествиях в отдаленных и диких уголках страны. Это породило среди простолюдинов веру в то, что Артур никогда не садился за ужин, не выслушав повести о каких-нибудь чудесах.
Но на сей раз никаких чудес не было и в помине. Один рыцарь приехал из Северного Уэльса, другой - из Нортумбрии, а третий, отправленный охранять границы с саксами, - из верхней долины Темзы. Этот последний поведал о брожении и походах, впрочем, мирных, в Сатридже, местности к югу от Темзы, которую населяли Срединные саксы - королевское посольство, как рассудил рыцарь по кортежу Западных саксов Сердика. Рыцарь из Северного Уэльса рассказал о новой монашеской общине, где в следующий праздник народу будет предъявлен христианский Грааль, или иначе церемониальная чаша. Рыцарь из Нортумбрии не привез с собой никаких особых вестей.
От внимания Мордреда, наблюдавшего за происходившим со своего места подле короля, не укрылось, как встрепенулся Агравейн, который с очевидным нетерпением выслушивал речи двух первых посланцев, и как потом он затих и стал настороженно слушать, когда заговорил последний. Когда посланец закончил и король с благодарностью отпустил его, Агравейн явно расслабился и вновь начал зевать.
"Нортумбрия?" - подумал Мордред, а потом, запомнив на всякий случай эту мысль, вновь обратил свое внимание на короля.
Наконец зал покинули все, кроме советников и Соратников. Откинувшись на спинку королевского трона, Артур начал свою речь.
Без долгих вступлений он перешел прямо к новостям, которые заставили его созвать Совет.
Прошлым вечером прибыл гонец с континента и привез с собой недобрые вести. Убиты трое младших сыновей франкского короля Хлодомера, а их младший брат бежал и нашел убежище в монастыре, из которого, как считают многие, он не осмелится и нос высунуть. Убийцы, дядья мальчиков, без сомнения, увенчают свое преступленье тем, что разделят меж собой королевство Хлодомера.
За этими новостями скрывалось многое. Хлодомер (убитый год назад в битве с бургундами) был одним из пятерых сыновей Хлодвига, короля салических франков, который привел свой народ с дальних северных пределов на земли, бывшие некогда процветающей Римской Галлией, и основал здесь свое королевство. Неистовый и безжалостный, как все отпрыски династии Меровингов, он тем не менее создал могучую и стабильную державу. По его смерти это королевство было поделено, по обычаю, между его пятью сыновьями. Хлодомер и Хильдеберт, старшие законнорожденные сыновья, держали центральные части Галлии, Хлодомер - к востоку, его земли граничили с королевством враждебных франкам бургундов, а Хильдеберт - к западу, его земли находились в той части Галлии, которая включала в себя полуостров Малой Британии.
И в этом заключалось зерно невзгод.
Бретань, как называлась на языке простолюдинов Малая Британия, на деле была провинцией Верховного королевства Артура. Более столетия назад ее заселили выходцы из Великой Британии. Связи меж двумя землями по обе стороны Узкого моря оставались крепки; сообщение было простым, а торговля оживленной, и язык, с небольшими местными отклонениями, был у них общий. Король Малой Британии Хоель приходился Артуру кузеном; оба короля были связаны не только узами родства и союзными договорами, но и тем, что Малая Британия была в той же мере частью федерации земель, известной как Верховное королевство, как и Корнуолл или Летние земли, лежавшие возле самого Камелота.
- Положение, - говорил король, - далеко от отчаянного; все еще может обернуться нам на руку, поскольку из младенцев редко когда выходят надежные правители. Но сами видите, каково оно. В прошлом году Хлодомер был убит бургундами под Везеронцией. Они все еще враждебны франкам и только и ждут случая напасть на них снова. Так что мы имеем жизненно важные центральные провинции франков с бургундами на востоке, а на западе - землю, которую держит король Хильдеберт, куда входит наша собственная кельтская провинция Малой Британии. Теперь королевство Хлодомера снова поделят, и король Хильдеберт распространит свои владения на восток, а его братья надвинутся на нас с севера и юга. Что означает, что пока мы сохраняем дружбу этих королей, они послужат нам барьером между нашими землями и германскими народами на востоке.
Тут он помолчал, потом, оглядев зал, повторил:
- Пока мы сохраняем дружбу этих королей. Я сказал, что положение еще не угрожающее. Но со временем оно может стать таковым. К этому нам нужно готовиться. И не собирать пока армии, как многим из вас того бы хотелось. Это время еще придет. Но заключать союзы, завязывать узы дружбы, скрепленные предложениями помощи и честной торговли. Чтобы королевства Британии оставались неприступны всеразрушающим ордам с востока, все королевства нашего окруженного морями острова должны объединиться для его защиты. Я повторяю, все королевства.
- Саксы! - воскликнул молодой голос. Он принадлежал Клану, выходцу из кельтского Гвинедда.
- Саксы или англы, - ответил ему Артур, - владеют по договору немалой частью восточного и юго-восточного побережья, территориями старого Саксонского берега, а также другими поселениями, пожалованными им Амброзием и мной самим после победы у горы Бадон. Эти земли Саксонского берега протянулись стеной вдоль Узкого моря. Они могут стать нам охранным валом или они могут предать нас. - Артур помолчал. Ему не было нужды оглядывать зал, все взоры были устремлены на него. - Вот что я намеревался сказать Совету. Я намерен послать гонца к старшему из их королей - Сердику, королю Западных саксов - с предложением встретиться и обсудить возможности совместной обороны побережья. К следующему заседанию нашего Совета я буду готов сообщить вам о результатах наших переговоров.
На этом он сел, но на ноги вскочили распорядители, дабы предотвратить волнение и гам и водворить порядок среди тех, кто жаждал слова. Под прикрытием поднявшегося гвалта Артур усмехнулся Бедуиру:
- Ты был прав. Осиное гнездо. Но дай им выговориться, дай каждому слово, а когда они наболтаются, я получу их поддержку, во всяком случае, на словах.
Он был прав. Ко времени ужина все, кто желал высказаться, закончили свои речи. На следующее утро в поселок, который король Западных саксов именовал своей столицей, прибыл курьер и договорился о встрече.
Мордреду было приказано отправиться с королем. День, остававшийся до ответа Сердика, он употребил на то, чтобы поехать в Яблоневый сад и повидаться с Нимуэ.

6

С того дня, когда Нимуэ распростилась с королем Регеда и перед отъездом предотвратила бегство Мордреда, он ни разу не виделся с чародейкой. Она была замужем за Пеллеасом, королем Островов к западу от Летней страны, где река Брю впадает в Севернское море. По рожденью сама Нимуэ была принцессой Речных островов и супруга своего знала с детских лет. Их замок стоял почти в виду Тора, и когда Пеллеас, один из Соратников Артура, отправлял свою службу при короле или выступал в поход, по его порученью Нимуэ занимала свое место Владычицы в обители Озерных дев на Инис Витрине или же одна удалялась в Яблоневый сад, в дом, который построил Мерлин вблизи Камелота и оставил ей вместе со своим званьем и - как нашептывала молва - всем остальным. Всякое болтали у огня вечерами: поговаривали, что во время долгого недуга, который ослабил старого чародея и привел, как казалось тогда, к его смерти, он передал все свое знание ученице Нимуэ, поселив в ее мозгу даже воспоминания из своего детства.
Мордред не раз слышал эти байки, и хотя возмужание и уверенность в завтрашнем дне заставляли его все больше в них сомневаться, он помнил, какие чувства пробудила в нем сила чародейки в Лугуваллиуме, а потому он подъезжал к Яблоневому саду с чувством, которое даже можно было назвать робостью.
Дом из серого камня четырехугольником замыкал небольшой внутренний дворик. В одном углу поднималась старая башня. Все строение, угнездившееся среди холмистых пастбищ, со всех сторон было окружено фруктовыми садами. Под стенами его сбегал с холма ручей.
Свернув коня с дороги, Мордред послал его по тропе, ведшей на холм вдоль ручья. Он был уже на полпути к дому, когда ему навстречу выехал еще один всадник. К немалому своему удивлению, он узнал Верховного короля, который в одиночестве неспешно ехал верхом на огромном своем мышастом жеребце.
- Ты меня ищешь? - Поравнявшись с Мордредом, Артур натянул поводья.
- Нет, государь. Я и не знал, что ты здесь.
- А, так, значит, Нимуэ за тобой послала? Она сказала, что ждет тебя, но не сказала, когда или зачем.
- Она меня ждет? - пораженно переспросил Мордред. - Откуда ей было знать? Я в последнюю минуту решил приехать. Я... Мне нужно кое о чем спросить ее, так что я приехал сюда, можно сказать, под влиянием минуты.
- Ага. - Артур оглядел Мордреда с чем-то сродни веселью.
- Чему ты улыбаешься, государь?
"Он не в силах угадать, что у меня на уме, - с благодарностью думал Мордред. - Конечно, он не может об этом догадаться. Но Нимуэ?.."
- Если ты никогда не встречал Нимуэ, то перепояшь чресла свои и приготовься к бою, - со смехом ответил Артур - Тайны в том нет, во всяком случае, из тех, какую способны постичь простые смертные, вроде нас с тобой. Она знает о твоем приезде потому, что она все знает. Вот как все просто. Она даже знает, зачем.
- Удобно. Помогает, верно, не тратить попусту слов, - сухо отозвался Мордред.
- Я сам любил раньше так говорить Мерлину. - Тень скользнула по лицу короля, потом исчезла. А веселье вернулось. - Что ж, удачи тебе, Мордред. Пора тебе познакомиться с властительницей твоего властителя. - И все еще смеясь, он стал спускаться с холма к дороге.
Оставив своего коня у арки, ведшей во внутренний двор, Мордред вошел внутрь. Двор был полон цветов, в воздухе стоял запах лаванды и пряных трав, и где-то ворковали невидимые голуби. У колодца старик, садовник по одежде, доставал бадью с водой. Он поднял голову, коснулся лба рукой, потом показал на тропку к двери башни.
"Ладно, - подумал Мордред, - похоже, она и впрямь меня ждет".
Он поднялся по каменным ступеням и толкнул тяжелую дверь. Комната была небольшая и квадратная, единственное широкое окно выходило на юг, а под ним стоял стол. Обстановка была простая: поставец, тяжелое кресло и пара табуретов. На столе высился ящик, в котором лежали аккуратно свернутые книги. У стола, спиной к нему и лицом к двери, стояла женщина.
Она не проронила ни слова, не сделала даже приветственного жеста. Его встретил сильный, как порыв холодного ветра, ее враждебный и ледяной взгляд. Мордред как вкопанный застыл на пороге. Ощущение ужаса, бесформенного и тяжелого, окутало его, будто саван, словно стервятники судьбы опустились ему на плечи, вцепившись когтями в плоть.
Потом ощущение пропало. Он выпрямился. Тяжкий груз исчез. Башенная комната была полна света, и на него глядела высокая, прямая как стрела женщина, укутанная в серое одеяние. Темные волосы ее были убраны серебром, в точности под цвет огромных глаз.
- Принц Мордред.
Он склонился в поклоне.
- Госпожа.
- Прости, что принимаю тебя здесь. Я работала. Король приезжает часто и довольствуется тем, что застает. Присядешь?
Мордред подтянул к себе табурет и сел, а потом поглядел на заваленный стол. Вопреки тому, что он ожидал увидеть, она не варила на жаровне какое-нибудь снадобье. Напротив, "работа" заключалась в стопке табличек и бумаг. В оконной нише стоял незнакомый ему инструмент, выступающим концом обращенный к далекому небу.
Нимуэ опустилась в кресло и в безмолвном ожидании повернулась к Мордреду.
- Мы не встречались раньше, госпожа, - напрямую заговорил он, - но я видел тебя.
С мгновенье она все так же молча глядела на него, потом кивнула.
- В замке в Лугуваллиуме? Я знала, что ты где-то поблизости. Ты прятался во внутреннем дворе?
- Да, - подтвердил он, а потом не без иронии добавил:
- Ты тогда стоила мне свободы. Я пытался сбежать.
- Да. Тебе было страшно. Но теперь ты знаешь, что у тебя не было причин для страха.
Он помялся. Тон ее по-прежнему оставался холоден, а взгляд враждебен.
- Тогда почему ты меня остановила? Ты надеялась, что король прикажет предать меня смерти? Брови чародейки поднялись.
- Почему ты спрашиваешь меня об этом?
- Из-за пророчества.
- Кто рассказал тебе о нем? А, понимаю, Моргауза. Нет. Я предостерегла Урбгена, чтобы он присматривал за тобой и благополучно доставил тебя в Камелот, поскольку всегда лучше держать опасность на виду, чем позволить ей исчезнуть, а потом терзаться, откуда она ударит.
- Выходит, ты согласна, что я представляю опасность. Ты веришь в пророчество.
- Я должна.
- Значит, ты тоже это видела? В кристалле, в омуте или, - он глянул на инструмент в оконной нише, - в звездах?
Впервые во взгляде ее промелькнуло нечто иное, чем враждебность. Теперь она наблюдала за ним с любопытством и толикой недоуменья.
- Мерлин видел и рек пророчество, - медленно произнесла она, - и я есть Мерлин.
- Тогда ты можешь объяснить мне, почему, если Мерлин верил в пророчествующие ему голоса, он вообще позволил королю оставить меня в живых? Я знаю, зачем это сделала Моргауза; она спасла меня потому, что считала, что я рожден на погибель Артуру. Она сама мне так сказала, а потом, когда я подрос, она попыталась перетянуть меня в стан его врагов. Но почему Мерлин позволил ей выносить меня и произвести на свет?
С минуту она молчала. Серые глаза изучали его, словно вот-вот готовы были вытащить тайны с самого дна его души. Потом она заговорила:
- Потому, что он не мог допустить, чтобы Артур запятнал себя детоубийством, ради какой бы благой цели оно ни было совершено. Потому, что он был достаточно мудр, чтобы понимать, что не в наших силах отвести промысел богов, в наших силах лишь по возможности следовать предначертанной ими для нас дорогой. Потому, что он знал, что из того, что представляется злом, может произойти великое добро, а из благих дел - погибель и смерть. Потому, что он знал, что в момент гибели Артура его слава достигнет своего зенита и что благодаря этой смерти его слава пребудет светом и зовом трубы и дыханьем жизни для тех, кто придет после нас.
Когда она завершила свою речь, казалось, слабое эхо ее голоса все звенело и звенело в тихой комнате, словно отзвук струны, пока наконец не смолкло совсем.
- Но ты не можешь не знать, - заговорил наконец он, - что по собственной воле я никогда не причиню зла королю. Я многим обязан ему, он являл мне одно только добро. С самого начала он знал об этом пророчестве и, веря в него, тем не менее взял меня к своему двору, более того, он принял меня как сына. Как же тогда, по-твоему, я могу добровольно причинить ему вред?
- Это может случиться и без твоей воли, - мягко поправила она.
- Ты хочешь сказать, что я не могу сделать ничего, чтобы отвести судьбу, о которой ты говорила?
- Что будет, то будет.
- И ты не можешь мне помочь?
- Избежать того, что начертано в звездах? Нет.
В неистовом нетерпенье Мордред вскочил на ноги. Чародейка не шелохнулась, когда он размашисто шагнул к ней, остановился, высясь над ее креслом, словно собираясь ее ударить.
- Это нелепо! Звезды! Ты говоришь так, словно люди всего лишь овцы, хуже, чем овцы, что их гонит слепая судьба по воле какого-то злокозненного бога! А как же моя воля? Неужели я, невзирая на все, что хотел бы совершить, обречен принести смерть или погибель человеку, которого я почитаю, короля, которому я служу? Неужели мне суждено стать грешником, нет, хуже всех грешников - отцеубийцей? Что это за боги, что могут судить такое?
Нимуэ не ответила, только запрокинула голову, глядя на него все тем же спокойным и ровным взором.
- Прекрасно, - в гневе выкрикнул он. - Ты сказала, и Мерлин сказал, и Моргауза сказала, а она, как и ты, была ведьма. - Тут ее глаза вспыхнули, быть может, от раздраженья, но он испытал неистовое удовлетворенье от того, что задел ее. - Все говорят, что через меня король встретит свой гибельный конец. Ты говоришь, я не могу этого избежать. Так что же? Что, если я обнажу кинжал - вот так - и убью себя на этом самом месте? Разве это не отвратит судьбу, которая, как ты говоришь, предначертана в звездах?
Даже завидев блеск клинка, она не шелохнулась, но с последними его словами встала с кресла и отошла к окну. Долгое мгновение она стояла, повернувшись к нему спиной, глядя в залитую солнцем даль. За переплетом окна качалась груша, и в ее ветвях пел черный дрозд.
Наконец, все еще не поворачиваясь, она произнесла:
- Принц Мордред, я не сказала, что Артур встретит свой конец от твоей руки или даже от твоих деяний. Одно твое существование означает все. Так что можешь убить себя, если хочешь, но через твою смерть его судьба, возможно, настигнет его тем скорее.
- Но тогда... - в отчаянии начал он. Чародейка обернулась.
- Послушай меня. Если б Артур умертвил тебя во младенчестве, могло случиться так, что народ поднялся бы против него за его жестокость, и в этом мятеже он был бы убит. Если ты убьешь себя сейчас, может статься, твои братья, виня в том его, развяжут междоусобицу и свалят его трон. Или даже что сам Артур, погоняя коня на пути сюда, в Яблоневый сад, упадет с лошади и разобьется или будет лежать увечный, пока королевство вокруг него будет рушиться. - Она воздела худые руки. - Теперь ты понимаешь? В колчане судьбы много больше одной стрелы. Боги ждут, сокрытые за облаками.
- Значит, это жестокие боги!
- Ты ведь и так это знал, верно?
Он вспомнил тошнотворный запах пепелища в Тюленьей бухте, ощущение отмытой морем кости в своей ладони, одинокий крик чайки над полосой прибоя.
Он встретил взгляд серых глаз и увидел в них состраданье.
- Так что же может сделать человек? - тихо спросил он.
- Все, что мы можем, это жить тем, что приносит жизнь, - отозвалась чародейка. - И умереть так, как придет смерть.
- Нерадостный совет.
- Нерадостный? - переспросила она. - Этого тебе знать не дано.
- Что ты этим хочешь сказать?
- Я хочу сказать, что тебе не дано знать, что принесет тебе жизнь. Могу сказать тебе лишь одно: в те годы жизни, что еще остались тебе и твоему отцу, будут воплощены честолюбивые мечты, и эти годы еще принесут осуществление и сладкий мед славы и тебе, и ему.
На это он не нашел ответа. Она дала ему больше, чем он мог ожидать, больше, чем рисовалось ему в воображении: не только - пусть с оговоркой - надежду, но и обещанье с толком прожитой жизни.
- Выходит, если я покину двор и стану держаться вдали от него, это ничего не изменит? - тихо спросил он.
- Ничего.
Впервые он улыбнулся.
- Потому что он хочет, чтоб я был у него на глазах? Потому что стрела при свете дня лучше, чем нож в ночи? И получил проблеск улыбки в ответ.
- Ты похож на него, - вот и все, что сказала чародейка, но Мордред почувствовал, что беседа их становится все светлее и легче. Суровая дама, эта Нимуэ. Что ни говори, красавица, думал он, но уж лучше он коснется испуганного сокола.
- И ты ничего больше не можешь мне сказать? Хоть какую-нибудь малость?
- Ничего больше мне не известно.
- А Мерлин знал бы? Он бы мне сказал?
- Что знал он, известно и мне, - повторила она ранее сказанные слова. - Я же говорила тебе, я Мерлин.
- Да, говорила. Это что, загадка, чтобы дать мне понять, что сила его иссякла или просто что мне не дозволено обратиться к нему? - с новым нетерпением заговорил он. - Всю мою жизнь я, кажется, слышу слухи о волшебных исчезновениях и смертях, а оказывается, все они ложь. Скажи мне прямо, молю. Если я поеду в Брин Мирддин, найду я его?
- Если он того пожелает, то да.
- Выходит, он еще там?
- Он там, где он есть и всегда был, со всеми своими чудесами огня и живого света.
Пока они беседовали, солнце сместилось, и солнечные блики упали на ее лицо. Он увидел ниточки будущих морщин на гладком еще лбу, и изможденные тени под глазами, и то, какой прозрачной кажется ее кожа.
- Мне жаль, если я утомил тебя, - внезапно сказал он. Не отрицая этого, она проронила только:
- Я рада, что ты приехал, - а потом проводила его до двери из башни.
- Благодарю тебя за терпенье, - начал он и набрал уже воздуху в грудь, чтобы произнести учтивые слова прощанья, как его вспугнул крик, раздавшийся во дворе внизу. Круто повернувшись он выглянул вниз. Нимуэ стремительно сделала шаг вперед так, чтобы оказаться вровень с ним.
- Тебе лучше спуститься и поскорее! Твоя лошадь сорвалась с привязи и, похоже, поела молодые посадки. - Ее лицо осветилось озорством, стало юным и оживленным, словно у ребенка, который набедокурил во храме. - Если Варро зарубит тебя своей лопатой, что кажется мне вероятным, посмотрим, что сможет этому противопоставить судьба!
Он поцеловал ей руку и бегом побежал по ступеням, чтоб забрать свою лошадь. Когда он уезжал, она провожала его взглядом, который оставался печальным, но уже не был враждебным.

7

В глубине души Мордред страшился, что король спросит его, какое дело у него было к Нимуэ, но Артур об этом не спрашивал. Он послал за своим сыном на следующий день и заговорил о предстоящей поездке к Сердику, королю саксов.
- Я бы оставил тебя управляться дома, что пошло бы тебе на пользу, но еще полезнее тебе будет встретиться с Сердиком и присутствовать на переговорах, так что, как обычно, я оставляю Бедуира. Можно сказать, местоблюстителем, поскольку официально я покидаю пределы своего королевства, вступая на земли чужого государства. Ты когда-нибудь встречал саксов, Мордред?
- Никогда. Они правда все как один великаны и пьют кровь младенцев?
Король рассмеялся.
- Сам увидишь. Что ни говори, большинство из них высоки ростом и обычаи у них диковинные. Хотя со слов тех, кто знает этих людей и говорит на их языке, знаю, что их сказители и мастера достойны уваженья. А в отношении их воинов это верно вдвойне. Тебе там будет интересно.
- Сколько человек ты берешь с собой?
- Учитывая перемирие, только сотню. Королевскую царскую свиту, не больше.
- Ты доверяешь саксам? Уверен, что они не нарушат перемирие?
- Сердику я доверяю, хотя с остальными саксами доверие всегда основано на силе да на том, чтобы поддерживать память о битве при Бадоне. Но никому этих слов не повторяй, - добавил Артур.
Агравейн тоже попал в сотню избранных, но ни Гавейна, ни Гарета среди них не оказалось. Вскоре после заседания Совета они уехали на север. Гавейн говорил о том, что желает посетить Дунпельдир, а оттуда, быть может, отправится на Оркнейские острова, и хотя Артур и подозревал, что путешествие племянника имеет цель совершенно иную, он не смог изобрести причины, чтобы воспрепятствовать его отъезду. Ему оставалось только надеяться, что Ламорак уехал на запад, чтобы присоединиться к своему брату под знаменем Друстана, и послать в Думнонию гонца с предупрежденьем.
Король со свитой выехал ясным и ветреным июньским утром. Путь их лежал через известковые холмы. Мелкие голубые бабочки и пятнистые рябчики порхали над пестревшей цветами травой. Пели жаворонки. Солнечный свет падал огромными яркими мазками на зреющие нивы, и крестьяне, с ног до головы белые от вздымаемой ветром меловой пыли, отрывались от своих дел, чтобы приветствовать кортеж улыбкой. Отряд ехал не спеша, солдаты и придворные смеялись, болтали друг с другом, пребывая в настроении веселом и приподнятом.
По-видимому, за исключением Агравейна. Он придержал коня, чтобы поравняться с Мордредом, ехавшим в одиночестве на некотором отдалении от короля, беседовавшего с Кеем и Ворсом.
- Первая наша вылазка под знаменем Верховного короля, и только погляди на это. Ярмарочный обоз, да и только, - презрительно буркнул он. - Столько разговоров о войне, о королевствах, переходящих из рук в руки, о том, чтобы собирать армии для защиты наших рубежей, и вот во что все это вылилось! Он стареет, ют в чем все дело. Надо сперва скинуть этих саксов в море, потом хватит времени и для переговоров... Но нет! И что мы делаем? Мы едем с Артуром-воителем с миссией мира. К саксам. Союз с саксами? Ба! - Он сплюнул. - Ему следовало бы отпустить меня с Гавейном.
- А ты просился?
- Конечно.
- А он ведь тоже отправился с миссией мира, - бесцветно ответил Мордред, глядя прямо промеж ушей своей лошади. - Никаких затруднений в Дунпельдире не предвидится, лишь незначительные дипломатические переговоры с Тидвалем, а Гарета послали, чтобы он сгладил острые углы.
- Не разыгрывай передо мной невинность, - рассердился Агравейн. - Ты знаешь, зачем он поехал.
- Могу догадываться. Кто угодно догадается. Но если он найдет Ламорака или нападет на его след, будем надеяться, что Гарет сумеет уговорить его проявить немного здравомыслия. Зачем, по-твоему, просился с ним Гарет? - Повернувшись, Мордред взглянул в лицо Агравейну. - А если он случайно набредет на Гахериса, то и тебе следует надеяться на то же. Думаю, тебе известно, где обретается Гахерис? Что ж, если Гавейн нагонит того или другого - все равно тебе лучше ничего об этом не знать. И я ничего знать не хочу.
- Ты? Ты в таком доверии и милости у короля, что, скажу по правде, я удивлен, что ты ни о чем его не предупредил.
- Нужды не было. Он не хуже тебя знает, что намерен свершить Гавейн. Но он не может посадить его под замок навечно. А чего король не может предотвратить, на то он не станет терять времени. Все, что он может, это надеяться, вероятно, напрасно, что здравый смысл все же возобладает.
- А если Гавейн встретится с Ламораком по чистой случайности, что, по-твоему, он предпримет?
- Ламораку придется защищаться. Он вполне на это способен, - отозвался Мордред, а потом добавил:
- Живи тем, что дает тебе жизнь, и умри так, какой придет к тебе смерть.
- Что? - недоуменно воззрился на него Агравейн. - Это что за разговоры?
- Так, кое-что, что я недавно слышал. Так что насчет Гахериса? Ты готов допустить, чтоб Гавейн на него наткнулся?
- Гахериса он не найдет, - с уверенностью ответил Агравейн.
- О, выходит, ты знаешь, где он?
- А ты как думал? Разумеется, он прислал мне весточку. И королю о том ничего не известно, уж поверь мне. Не такой уж он всезнающий, как ты думаешь, братец. - Он искоса бросил на Мордреда хитрый взгляд и заговорщицки понизил голос:
- Он много чего не видит.
Мордред не ответил, но Агравейн продолжил и без его наущения:
- Иначе он едва ли поскакал на пустую увеселительную прогулку вроде этой и не оставил бы Бедуира в Камелоте.
- Кто-то должен был остаться
- С королевой?
Мордред снова повернулся посмотреть на сводного брата. Тон и взгляд Агравейна сказали ему то, что не выразили голые слова.
- Я не глупец и не глухой, - со сдерживаемым гневом отозвался он. - Я слышал, о чем болтают грязные языки. Тебе бы лучше не мешаться в эту грязь, брат.
- Ты мне угрожаешь?
- Мне нет нужды этого делать. Достаточно королю хоть раз услышать...
- Если правда то, что они любовники, ему следует это знать.
- Это не может быть правдой! Да, Бедуир близок королю и королеве, но...
- И говорят, муж всегда догадывается последним.
На Мордреда накатила волна ярости, удивившая его самого. Он собрался было разразиться гневной отповедью, потом, глянув на спины короля и всадников по обе стороны от него, сказал тихим и сдавленным голосом:
- Оставь это дело. Что б ни говорили, это пустая болтовня, а здесь к тому же тебя могут подслушать. И не заводи со мной больше таких речей. Я не желаю их слышать.
- Ты вполне готов был слушать, когда сомневались в добродетели твоей собственной матери.
- Сомневались! - вышел из себя Мордред. - Бог мой, я был там! Я видел их вдвоем на ложе!
- И остался столь безразличен, что позволил ему уйти!
- Перестань, Агравейн! Если б Гахерис убил Ламорака, да еще в монастыре, да еще в то самое время, когда Артур вел переговоры с Друстаном о том, чтоб тот покинул Думнонию и вступил в ряды Соратников...
- Ты об этом думал? Об этом? Когда перед тобой была.., были они двое?
- Да.
Глаза Агравейна метали молнии. Кровь прилила к его щекам, краска залила лоб. Потом, издав клекот, в котором презрение мешалось с бессильной яростью, он так резко натянул удила, что кровь из разорванных губ его лошади брызнула на мундштук. Мордред, с облегчением избавившись от общества сводного брата, ехал один, пока Артур, обернувшись, не увидел его и не поманил его проехать вперед.
- Видишь, вон там граница? Нас ждут. Мужчина в середине, светловолосый и в голубом плаще, это сам Сердик.

***

Сердик был высокий человек с гривой серебристых, тщательно расчесанных волос, с серебристой же бородой и голубыми глазами. Облачен он был в длинную робу из серой материи, поверх которой была наброшена синяя мантия с капюшоном. Если не считать кинжала у пояса, он был безоружен, но паж позади него держал его меч - тяжелый саксонский широкий меч в ножнах из кожи с оплеткой из золотых нитей. Золотая корона с богатым узором из самоцветных камней украшала его чело, а в левой руке он держал жезл, который, если судить по золотому набалдашнику и изящной резьбе, был знаком королевского достоинства. Подле него переминался с ноги на ногу толмач, пожилой человек, который, как выяснилось впоследствии, был сыном и внуком союзных саксов и всю свою жизнь провел на землях Саксонского берега.
Позади Сердика стояли его тегны, предводители дружин, облаченные так же, как и король, с той лишь разницей, что на голове повелителя сверкала корона, а на их головах плотно сидели высокие шапки из крашенной в яркие цвета кожи Поодаль стояли конюхи с лошадьми, приземистыми и казавшимися в сравнении с чистокровными кавалерийскими скакунами Артура почти что пони.
Артур и его свита спешились. Короли приветствовали друг друга: два государственных мужа, богато одетые и сверкающие драгоценными каменьями - один белокурый, другой темноволосый, - глядели друг на друга в невысказанном перемирии словно два пса, удерживаемые от схватки жесткими поводками. Потом, словно меж ними вдруг вспыхнула искра приязни, они улыбнулись и разом протянули друг другу руки Сжав их, они обменялись приветственным поцелуем.
Это послужило сигналом остальным. Ряды высоких белокурых воинов смешались, двинулись вперед с приветственными криками. Подбежали конюхи, ведя в поводу лошадей, - и вот саксонская свита уже в седле. Мордред, которого поманил к себе Артур, принял церемониальный поцелуй Сердика и вскоре уже ехал верхом между саксонским королем с одной стороны и рыжеволосым тегном - с другой (как стало ясно позднее, этот молодой человек был кузеном супруги и королевы Сердика).
До саксонской столицы было недалеко, не более часа верхом, и этот путь они проделали медленно. Оба короля, казалось, с удовольствием предоставили своим скакунам идти бок о бок неспешным шагом, а сами тем временем беседовали через толмача, который мерно склонял голову, чтобы уловить и передать слова одного другому.
Мордред, ехавший по другую руку от Сердика, разбирал лишь одно слово из десяти и некоторое время спустя вообще перестал вслушиваться в беседу, в которую врывались крики и смех двух свит, разражавшиеся всякий раз, когда саксы и бритты пытались объясниться друг с другом. С помощью улыбок и жестов ему и его соседу удалось наконец обменяться именами: рыжеволосого тегна звали Брунинг. Мало кто среди саксов - те, кто всю свою жизнь прожил на союзных территориях Саксонского берега, - знал с десяток слов на языке бриттов, и по большей части это были люди преклонных годов; молодежи и с той, и с другой стороны приходилось полагаться на добрую волю и смех, чтобы установить некое подобие взаимопонимания. Агравейн, хмурясь, ехал отдельно с группкой молодых британцев, угрюмо переговаривавшихся меж собой тихими голосами и оставленных без внимания.
Мордред, оглядываясь по сторонам, находил для себя все больше любопытного в окружающем пейзаже, который за немногие мили, какие они преодолели, уже выглядел чужеземным. За отсутствием толмача они с Брунингом довольствовались тем, что время от времени обменивались улыбками и то и дело указывали друг другу на красоты вдоль тракта. Поля здесь обрабатывали на чуждый бриттам манер, орудия, которыми крестьяне возделывали землю, были Мордреду незнакомы, одни были грубые, другие - мудреные. Дома вдоль дороги отличались от привычных ему каменных построек; здесь почти не использовали камень, но даже по крестьянским хижинам и хлевам чувствовалась большая сноровка в обработке дерева. Пасшиеся стада коров и отары овец выглядели тучными и хорошо ухоженными.
Стая гусей с криками и хлопаньем крыльев метнулась через дорогу прямо перед копытами передних лошадей, заставив их подняться на дыбы. Пастушка, дитя с льняного цвета волосами и круглыми голубыми глазами, глядевшими с очаровательного, залившегося краской личика, весело понеслась за ними вслед, размахивая хворостиной. Артур, рассмеявшись, бросил ей монету; она прокричала что-то в ответ, поймала монету и убежала вслед за своими подопечными. Саксы, похоже, не испытывали трепета перед своими королями; и действительно, кавалькада, которую Агравейн в гневе обозвал ярмарочным обозом, теперь стала приобретать развеселый вид. Юноши свистели и кричали что-то вслед пастушке, которая, подобрав юбки и открыв длинные голые ноги, бежала легко, как мальчишка. Брунинг, указывая на нее, наклонился к Мордреду:
- Хвёт! Фёгер мэген!
Мордред с улыбкой кивнул, а потом вдруг с удивлением осознал то, что медленно доходило до него последние четверть часа. Сквозь смех и крики тут и там прорывались слова, а иногда и целые фразы, которые, не переводя их намеренно, он без труда понимал. "Смотри! Хорошенькая девушка!" Наполовину музыкальные, наполовину гортанные звуки вызывали в его памяти картины из далекого детства: запах моря, качающиеся на волнах лодки, голоса рыбаков, краса морских кораблей с острыми носами, что иногда пересекали рыбацкие угодья островитян; высоченные белокурые моряки, заводившие свои суда в гавани Оркнейских островов: в непогоду - ради убежища, а в ясную погоду - ради торговли. Едва ли это были саксы, но, вероятно, имелось немало слов и интонаций, общих для языков саксов и людей Севера. Он взялся слушать чужую речь и нашел, что урывками разбирает ее смысл, словно к нему возвращались стихи, заученные в детстве.
Но, как это было в его природе, Мордред ничего не сказал и ничем не выдал, что понимает иноземный язык. Он молча покачивался в седле и слушал.
Вот они выехали на гребень холма, поросшего травой, и перед ними открылась столица саксов.
Поначалу, когда он только-только завидел столицу Сердика, Мордред был поражен: это ведь всего лишь примитивно выстроенный поселок. Но это первое удивление не замедлила сменить тайная улыбка: какое расстояние проделал он, сын рыбака, с тех дней, когда даже еще более грубое селенье заставило его онеметь от восторга и волненья.
Так называемая саксонская столица была большим и, на первый взгляд, беспорядочным скоплением деревянных построек, окруженных палисадом. Внутри палисада, в самой середине огороженного пространства стояли королевские палаты, большая вытянутая постройка, размерами походившая на житницу и целиком возведенная из дерева, с крутой крышей, покрытой плетеной лозой, и отверстием для выхода дыма в середине. В каждом конце здания-зала имелись широкие двери, а почти под самой крышей через равные промежутки шли высокие и узкие окна. Это здание симметричной постройки можно было счесть красивым, пока в памяти не всплывали золоченые башни Камелота и величественные римские строения Каэрлеона и Аква Сулис.
Прочие дома, столь же симметричные, но меньшие размером, в кажущемся беспорядке сгрудились вокруг королевского зала. Меж ними, возле них и даже лепясь к их стенам, стояли хлева и стойла. Открытые пространства меж зданиями кишели курами, свиньями и гусями; собаки и дети носились, играя, меж колес запряженных волами телег или среди немногих деревьев, под которыми громоздились дровяные поленницы. В воздухе пахло навозом, свежескошенной травой и древесным дымом.
Большие ворота стояли открытые настежь. Въезжая в поселенье, кортеж проехал под поперечной балкой, на которой развевался вымпел Сердика: узкое, раздвоенное на конце полотнище, хлопавшее на ветру точно кнут. У двери зала стояла королева Сердика, готовая принять гостей в своем доме, как ее супруг принял их в границы своего королевства. Ростом она была почти со своего мужа, на голове ее тоже красовалась украшенная самоцветами корона, а льняные косы были перевиты золотыми нитями. Она приветствовала Артура, а за ним Мордреда и Кея церемониальным поцелуем, а затем, к немалому удивлению Мордреда, вместе с мужчинами прошла в большой зал. Остальная свита осталась за дверьми, и со временем донесшиеся издалека крики и бряцанье металла и бешеный топот копыт сказали, что юные воины, саксы и бритты, сообща взялись соревноваться в ловкости за пределами палисада.
Короли с советниками и неизменным толмачом расселись возле центрального очага, где уже лежали наготове сложенные дрова, но сам огонь еще не зажигали. Две девушки, две милые и женственные копии Сердика, внесли кувшины меда и эля. Сама королева поднялась и, забрав кувшины у дочерей, наполнила гостям кубки. Затем девы удалились, но королева осталась и снова села слева от своего повелителя.
Переговоры, вынужденно замедленные из-за потребности в переводе, затянулись до вечера. Для начала обсуждались в основном внутренние дела, торговля и ярмарки и возможный пересмотр - в неопределенном будущем - границы меж двумя королевствами. Только как следствие этого разговор со временем перешел на возможность взаимной военной помощи. Сакс уже проведал и успел обдумать вести о том, что земли его соплеменников на континенте все сокращаются под растущим напором народов с Востока. Восточные саксы, более уязвимые, чем подданные Сердика, уже искали союза с англами меж Темзой и Хумбером. Он сам вступил в переговоры с Срединными саксами Сатриджа. Когда Артур спросил, не помышлял ли Сердик также о союзе с Южными саксами, чье королевство, расположенное в самом дальнем юго-восточном уголке Британии, было самым удобным листом для высадки с любого корабля, приплывшего из-за Узкого моря, Сердик ответил сдержанно. С самой смерти великого вождя Южных саксов, Эллы, там нет достойных правителей. "Нидинги" <Ничтожество, трус (норв.).> - вот как с чувством отозвался о них король Западных саксов. Артур не стал допытываться далее, а перешел к новостям с континента. Сердик, не слышавший еще о гибели детей Хлодомера, заметно посерьезнел, обдумывая перемены, какие могут воспоследовать из этого, и все более рискованное положение Малой Британии - единственного промежуточного государства меж территориями Саксонского берега в Великой Британии и находившимися под угрозой франкскими королевствами. С течением времени мысль о том, что когда-нибудь в ближайшем будущем бриттам и саксам придется вместе стать на защиту берегов своего острова, стала казаться не столь уж диковинной и нелепой.
Наконец переговоры завершились. Солнечный свет лежал косыми мягкими лучами в дверях зала. Замер шум состязания на поле. Мычали коровы, которых загоняли под кров, чтобы подоить, блеяли собираемые в загоны овцы, и запах костров становился все явственнее и четче. Ветер стих. Королева встала и оставила зал. Немного времени спустя бегом явились слуги, чтобы, расставив козлы, накрыть их столешницами, постелить скатерти к ужину и ткнуть в поленницу в очаге факел, чтобы разжечь веселый огонь.
Где-то прозвучал рог. Воины, Артуровы и Сердиковы вперемежку, все еще веселые и возбужденные после недавних увеселений, расселись по местам - по-видимому, позабыв о чинах и званиях - за длинными столами, крича так же громко, как если бы все еще были на открытом воздухе, и стуком рукоятей своих кинжалов по доскам принялись требовать еды и питья. Шум поднялся ужасающий. Соратники Артура несколько минут сидели в растерянности, словно оглохли от этих криков, а потом весело присоединили свои голоса к общему гаму. Разница в языках потеряла значенье. Что тут говорилось, всем было совершенно ясно. Поднялась новая волна криков, когда внесли эль и мед, а затем огромные подносы с жареным мясом, еще дымящимся и пузырящимся соком, только что вынутым из печей. И саксонские тегны, которые до того пытались объясниться жестами, криками и смехом, внезапно умолкли и все свое ярое внимание обратили на еду и питье. Кто-то протянул Мордреду рог - он был роскошной работы, с золотым ободом и отполирован словно слоновая кость, - кто-то другой налил в него эля, пока жидкость не плеснула через край, и принц, в свою очередь, вынужден был посвятить себя тарелке, что вскоре обернулось попытками помешать соседям нагромоздить на нее все новые и новые лакомые куски.
Эль был крепок, а мед еще крепче. Многие воины вскоре напились допьяна и уснули, где сидели. Многие из Артуровой свиты поддались несметному и подавляющему саксонскому гостеприимству и тоже начали клевать носом. Мордред, еще трезвый, но знавший, что достигает этого лишь усилием воли, прищурил глаза на закатное солнце, светившее в открытую дверь, и поглядел, как пируют короли. Сердик возбужденно раскраснелся и откинулся на спинку трона, но еще говорил; Артур, хотя блюдо перед ним было пусто, выглядел в этом разгоряченном напитками зале насколько возможно невозмутимым. Мордред заметил, как он этого достиг: его огромный пес Кабал, лежа под столом возле кресла, довольно поглощал лакомства.
Солнце зашло, и вскоре внесли факелы, осветившие зал дымным светом. Вечер стоял тихий; пламя ярко пылало, дым уходил к щели в крыше или плыл среди пирующих, заставляя - их кашлять и протирать глаза. Наконец подносы и блюда опустели, рога поднимались за новым питьем все реже, и начались увеселения.
Первой появилась труппа актеров, станцевавшая под музыку труб и рожков, за ней - пара жонглеров, которые сплели чудесные узоры в дымном воздухе сперва цветными шарами, потом кинжалами и всем, что бросали им те воины, кто был еще достаточно трезв. Оба короля бросали им деньги, и актеры, подобрав монеты, с поклонами удалились, не переставая при этом выделывать коленца. Потом наступил черед арфиста. Это был худой и смуглый человек, облаченный в вышитые, дорогие на вид одежды. Он поставил свой табурет возле очага и склонился, настраивая струны. Мордред заметил, как Артур, услышав эти звуки, быстро повернул голову, потом, приготовившись слушать, откинулся на спинку кресла, так что лицо его скрылось в тени.
Постепенно шум в зале стих, и воцарилась тишина, которую оттенял лишь случайный пьяный всхрап или рычанье собак, дравшихся на соломе за объедки. Арфист запел. Голос его был верен и чист и, как обычно бывает среди арфистов, он был сведущ в языках. Начал он петь на языке гостей: первой шла любовная песнь, затем хвалебная - в честь павших героев. Потом на родном своем языке он запел песнь, которая уже после полудюжины строк захватила каждого, кто мог слышать ее, не важно, понимал он слова или нет.
Печален, печален станет тот воин чести,
Коему пережить досталось
Его господина.
Он видит, как мир вокруг умирает.
Как сносит прочные стены вихрем.
Так в замке пустом
Снега залетают
В разбитые стекла высоких окон,
Снега заметают разбитое ложе,
Скрывают очаг из черного камня...
<Перевод Н. Эристави>
Рыжеволосый Брунинг, оказавшийся против Мордреда за столом, сидел тихо как мышь, только по лицу его катились слезы. Мордред, тронутый отзвуком давно позабытой вины, вынужден был употребить все свое самообладанье, чтобы не выказать собственных чувств. Внезапно, словно его окликнули по имени, он повернулся и увидел, что за ним наблюдает отец. Встретились взгляды столь схожих меж собой глаз. Во взгляде Артура было что-то от беспомощной грусти, какую он уже видел у Нимуэ. В собственных его глазах, и Мордред это знал, стояли мятеж, и вызов, и неистовая воля. Артур улыбнулся ему и, когда раздались аплодисменты, отвел взор. Поспешно вскочив на ноги, Мордред вышел из зала.
За все долгое время пира мужчины время от времени выходили, чтобы оправиться, так что никто не стал допытываться о причине его ухода, никто на него даже не взглянул.
Ворота были заперты, и пространство внутри палисада давно уже опустело. С закатом детей, скотину и птиц загнали под кров, чтобы накормить, а чад еще и отправить спать, и теперь мужчины и их женщины тоже разошлись по домам. Мордред медленно вышагивал в тени палисада, пытаясь размышлять.
Нимуэ и ее жестокое пророчество: "Твоя воля не значит ничего, твое существование означает все". Много лет назад король получил то же известье и предоставил все на волю жестоких, сокрытых туманом богов...
Но честолюбивые мечты будут воплощены, и он получит свою долю славы.
Нет, разумеется, никакой практичный человек не станет верить в гаданья. Воздух приятно холодил лицо и после дымного чада зала казался сладким. Постепенно мысли Мордреда прояснились. Он знал, как далек он от воплощения своих честолюбивых целей, тайных устремлений и желаний. Несомненно, до тех пор, когда ему или королю настанет нужда страшиться того, что уготовили им недобрые боги, пройдет много лет. То, что сделал для него Артур за эти годы, он может сделать для Артура сейчас. Забыть о "погибели" и ждать, чтобы будущее явило себя.
Тут его взгляд привлекло движенье в тени высокой поленницы. Мужчина, один из свиты Артура. Двое мужчин, нет, трое. Один из них прошел на фоне далекого костра, и Мордред узнал Агравейна. Он здесь не для того, чтобы просто справить нужду. Вот Агравейн присел на оглоблю телеги, что стояла пустой возле поленницы, а два его товарища стали перед ним и, склонив друг к другу головы, все трое принялись горячо говорить о чем-то. Одного из них, Калума, Мордред знал, другого, как ему показалось, узнал в лицо. Оба были молодыми кельтами, друзьями Агравейна, а до того Гахериса. Когда по пути сюда Агравейн в гневе оставил Мордреда, он вернулся к группе, с которой ехали эти двое; обрывки их беседы время от времени доносились до ушей принца.
Внезапно все мысли о Нимуэ и ее невнятных звездах вылетели у него из головы. "Младокельты", это выраженье в последнее время приобрело политический оттенок, стало обозначать молодых воинов, призванных на службу по большей части из дальних кельтских королевств, воинов, кому были тесны границы "мира Верховного короля", кому не по нраву пришлась централизация управления малыми королевствами и которым прискучила роль мирных стражей закона, созданная Артуром для своих странствующих рыцарей. Открытой оппозиции как таковой не существовало; молодые люди были склонны насмехаться над "рыночной говорильней стариков", как они именовали Круглый зал. Говорили они все больше промеж собой, и кое-что в этих разговорах, по слухам, граничило с подстрекательством к мятежу.
Как, например, злословье о Бедуире и королеве Гвиневере, которое в недавнее время расцвело, словно кто-то тщательно разжигал его.
Мордред потихоньку отошел в сторону, пока меж ним и группкой "младокельтов" не оказался сарай. Бредя вдоль палисада с опущенной головой, он вспоминал; мысли его теперь текли четко и ясно.
Правда была в том, что за все время тесного общения и частых встреч с Гвиневерой и первым рыцарем он никогда не видел, чтобы королева словом или взглядом отличала Бедуира превыше остальных придворных, разве что как ближайшего друга своего супруга и в его, Артура, присутствии. Ее обхождение с ним было, если уж на то пошло, чересчур церемонным. Мордред иногда удивлялся про себя, откуда взяться тому ощущению скованности, что иногда возникало меж этими двумя людьми, знавшими друг друга так давно и так близко. Нет, остановил он себя, не скованности. Скорее тщательно сохраняемого почтительного расстояния и сдержанности там, где в сдержанности не было никакой нужды. Там, где эта сдержанность едва ли могла иметь значенье Несколько раз Мордред замечал, что Бедуир как будто знал, что имеет в виду королева, чего она не высказала словами.
Он стряхнул с себя эту мысль Это яд, тот самый яд, каким сочился Агравейн. Он даже думать об этом не станет Но одно он в силах предпринять. Хочет он того или нет, он связан с оркнейским кланом и в последнее время ближе всех с Агравейном. Если Агравейн вновь станет подбираться к нему, он его выслушает, он выяснит, не кроется ли за недовольством "младокельтов" нечто большее, чем просто естественный бунт молодежи против правления старших. А что до кампании злословья против Бедуира и королевы, это тоже лишь вопрос политики. Клин, вбитый между Артуром и самым старым его другом, его доверенным местоблюстителем, который держит его печать и действует его именем, - вот цель любой партии, стремящейся ослабить позицию Верховного короля и подорвать его политику. И здесь тоже он должен слушать; и об этом тоже, если осмелится, предостеречь короля. Лишь о клевете; фактов нет никаких; никакой нет правды в россказнях о Бедуире и королеве.
Мордред отринул от себя эту мысль с силой и яростью, которые были, как сказал он самому себе, данью верности отцу и благодарности прекрасной госпоже, которая явила столько доброты к одинокому мальчику с дальних островов.
На обратном пути он держался от Агравейна как мог дальше.

Предыдущая страница 9 Следующая страница


День гнева 10

8

Однако когда они возвратились в Камелот, избегать Агравейна уже не было возможности.
Некоторое время спустя после их возвращения из столицы Сердика король вновь призвал к себе Мордреда и попросил его присматривать за сводным братом.
Случилось так, что прибыл гонец от Друстана, прославленного военачальника, которого Артур надеялся привлечь под свое знамя, и сообщил, что, поскольку срок службы Друстана в Думнонии истек, он сам, его северная твердыня и его дружина бывалых и обученных бойцов вскоре будут в распоряжении Верховного короля. Гонца он послал с дороги, возвращаясь в свой замок Каэр Морд, чтобы подготовить его и привести в боевую готовность прежде, чем самому прибыть в Камелот.
- Пока с этим все благополучно, - сказал Артур. - Мне нужен Каэр Морд, и я рассчитывал на такое известье. Но Друстан из-за какого-то дела чести в прошлом приходится Ламораку побратимом, более того, - сейчас у него на службе родной брат Ламорака Дриан. Полагаю, тебе это известно. Так вот, уже сейчас Друстан ясно дал мне понять, что будет просить меня вернуть Ламорака в Камелот.
- И ты это сделаешь?
- Это неизбежно. Он не сделал ничего дурного. Быть может, выбрал неудачное время и, возможно, был обманут, и все же он обручился с ней. И даже не будь он обручен, - с иронией завершил король, - я последний из мужчин, кто станет проклинать его за то, что он сделал.
- А я следующий.
Король глянул на сына с улыбкой, но тон его остался мрачен:
- Сам знаешь, что тогда случится. Ламорак вернется ко двору, а потом, если не удастся образумить трех старших братьев, нас ждет междоусобица, способная расколоть Соратников надвое.
- Так Ламорак едет вместе с Друстаном?
- Нет. Я еще не рассказал тебе всего. Недавно мне стало известно, что Ламорак уехал в Малую Британию, где поступил на службу к кузену Бедуира, который держит от его имени замок Бенойк. До меня дошли письма, в которых говорилось, что Ламорак покинул Бенойк и сел на корабль, предположительно отправившийся в Нортумбрию. Похоже, ему известно о планах Друстана и он надеется присоединиться к нему в Каэр Морд. В чем дело?
- Нортумбрия, - задумчиво повторил Мордред. - Государь, думаю, нет, знаю, что Агравейн имеет сношения с Гахерисом, и у меня также есть причины полагать, что Гахерис скрывается где-то в Нортумбрии.
- В окрестностях Каэр Морд? - резко вопросил Артур.
- Не знаю. Маловероятно. Нортумбрия - большая страна, и, конечно, Гахерис не может знать о передвижениях Ламорака.
- Если только он не получил известия о Друстане и не догадался обо всем сам или если Агравейн не услышал какой-то слух при дворе и не донес ему, - произнес Артур. - Прекрасно. Остается только одно: вернуть твоих братьев в Камелот, где они будут под надзором и где их до некоторой степени можно будет контролировать. Я пошлю к Гавейну гонца с суровым предупреждением и позову его назад на юг. Со временем, если у меня не будет другого выхода и если Ламорак согласится, мне придется позволить Гавейну вызвать его на поединок здесь, в Камелоте, и в присутствии всего двора. Хотелось бы надеяться, что этого достанет, чтобы погасить эту вражду. Как Гавейн примет Гахериса - это его дело; тут я не вправе вмешиваться.
- И ты позовешь Гахериса в Камелот?
- Если он в Нортумбрии, а Ламорак держит путь в Каэр Морд, у меня нет выбора.
- Исходя из принципа, что лучше видеть, как летит стрела, чем предоставить ей нанести удар из укрытия?
С мгновенье Мордред подумал, что совершил ошибку. Король бросил на него быстрый взгляд, словно собирался спросить о чем-то. Возможно, Нимуэ, говоря о пророчестве и самом Мордреде, прибегла к тому же образу. Но Артур предпочел обойти это молчаньем и сказал только:
- Это я оставляю тебе, Мордред. Ты говоришь, Агравейн поддерживает связь с братом-близнецом. Я сделаю так, чтобы стало известно, что приговор Гахерису отменен, и пошлю Агравейна привезти его. Я буду настаивать, чтобы ты поехал с ним. Это самое большее, что в моих силах; я не доверяю им обоим, но помимо того, что посылаю тебя, не смею выказать этого. Едва ли я смогу послать за ним отряд, чтобы гарантировать возвращение обоих. Как, по-твоему, он это примет?
- Думаю, да. Я придумаю что-нибудь, чтобы поехать с ним.
- Ты сознаешь, что я предлагаю тебе быть моим соглядатаем? Следить за собственной родней? Сможешь ты заставить себя сделать такое?
- Ты когда-нибудь видел кукушку в гнезде? - внезапно спросил Мордред.
- Нет.
- Они - повсюду на оркнейских пустошах. Как только птенец вылупляется, он выбрасывает родичей из гнезда и остается... - Он собирался сказать "править", но вовремя осекся. Он даже не знал, что думает такое. Мордред, запинаясь, завершил:
- Я только хотел сказать, что не нарушу закона природы, мой господин.
Король улыбнулся.
- Что ж, я буду первым, кто объявит, что мой сын лучше всех сыновей Лота. Итак, последи для меня за Агравейном, Мордред, и привези домой их обоих. Тогда, быть может, - закончил он с некоторой усталостью, - со временем оркнейские мечи вернутся в ножны.
Вскоре после этого разговора ясным днем начала октября Агравейн последовал за Мордредом, который шел через рыночную площадь Камелота, и нагнал его у фонтана
- Я получил разрешение короля поехать на север. Но он потребовал, чтобы я ехал не один. А ты единственный из рыцарей, кого он может сейчас отпустить. Ты поедешь со мной?
Мордред остановился и изобразил на лице удивленье.
- На острова? Пожалуй, нет.
- Нет, не на острова. Ты что, думаешь, я поеду туда в октябре? Нет. - Агравейн понизил голос, хотя поблизости не было никого, кроме двух детей, плещущих друг в друга водой из фонтана. - Он сказал мне, что отменит приговор Гахерису, вернет его из ссылки. Даже позволит ему вернуться ко двору. Он спросил меня, куда ему послать курьера, но я сказал, что принес клятву молчания и не могу ее нарушить. А потому он сказал, что я могу сам поехать и привезти его, если ты поедешь со мной, - и добавил с едва прикрытой издевкой:
- Тебе он, похоже, доверяет.
На издевку Мордред не обратил вниманья.
- Это добрые вести. Хорошо. Я поеду с тобой и охотно. Когда?
- Чем скорее, тем лучше.
- А куда? Агравейн рассмеялся.
- Узнаешь, когда приедем на место. Я же сказал тебе, что поклялся молчать.
- Выходит, вы все это время держали связь?
- Разумеется. А чего ты ожидал?
- Как? Обменивались письмами?
- Как он может посылать письма? С ним нет писца, который мог бы за него читать и писать. Нет, время от времени я получал весточки через купцов, вроде того торговца, что как раз устанавливает палатку, собираясь торговать сукном. Так что приготовься, брат, утром мы выезжаем.
- В долгий путь? Это по крайней мере ты должен мне сказать.
- Достаточно долгий.
Дети, вернувшиеся к игре, бросили мяч так, что он прокатился у ног Мордреда. Поддев его ногой, принц поймал мяч и бросил его назад детям. Потом с улыбкой отряхнул от пыли руки.
- Прекрасно. Я рад, что поеду с тобой. Неплохо будет снова отправиться на север. Ты все еще не хочешь сказать, где лежит цель нашего пути?
- Я покажу тебе, когда приедем на место, - повторил Агравейн.

***

Наконец на закате туманного и пасмурного дня они выехали к небольшой полуразрушенной башенке, затерянной среди нортумбрийских болот.
Местность была дикая и пустынная. Даже пустоши в сердце Оркнеев с их озерами и светом, говорившими о близости моря, казались в сравнении с ней полными жизни.
Во все стороны простирались холмистые вырубки, вереск на них в туманном вечернем свете казался пурпурным. На небе громоздились облака, и ни единый солнечный луч не прорывался сквозь их завесу. Воздух был неподвижен: ни ветерка, ни свежего дыхания моря. Повсюду меж холмов пробирались ручьи и речушки, их русла оттеняли заросли блеклой ольхи и тусклого камыша. Башня стояла в низине у одного из таких ручьев. Почва возле нее была болотистая, и через топкую грязь к входу вела выложенная булыжниками дорожка. Само строение, увитое плющом и окруженное замшелыми стволами подрезанных фруктовых деревьев и бузины, похоже, некогда было приятным жилищем; могло показаться оно таковым и теперь в солнечный день. Но в тот туманный вечер перед ними открылись едва ли не угрюмые руины. В единственном окне башни тускло горел свет.
Они привязали лошадей к терновому кусту и постучали в дверь. Открыл ее сам Гахерис.
Лишь несколько месяцев провел он вдали от двора, но уже теперь выглядел так, словно никогда не видел общества цивилизованных людей. Его морковно-рыжая борода отросла до середины груди, распущенные немытые и нечесаные волосы свисали ему на плечи. Кожаная рубаха была засаленная и грязная. Но лицо его при виде двух приезжих осветилось радостью, и объятия, в которые заключил он Мордреда, были самыми теплыми из тех, что до сих пор получал от него сводный брат.
Он провел их в бедную, с низким потолком комнату, три стены которой составляла закруглявшаяся стена башни; там горели сложенные в очаге бруски торфа и стояла зажженная лампа. У очага сидела за шитьем девушка. Услышав шаги, она подняла голову, смущенная и испуганная видом нежданных гостей. У нее было вытянутое бледное лицо, которое, впрочем, нельзя было бы назвать совсем лишенным очарования, и мягкие русые волосы. Одета она была бедно - в платье из домотканой материи темно-красного цвета, нескладные складки которого не скрывали признаков беременности.
- Это мои братья, - сказал ей Гахерис. - Принеси им чего-нибудь поесть и выпить, а потом позаботься об их лошадях.
Он не сделал даже попытки представить ее им. Молодая женщина поднялась на ноги и, пробормотав слова приветствия, неумело присела в поклоне. Потом, отложив шитье, она тяжело прошла к ларю в дальнем углу комнаты и достала из него вино и мясо.
За едой, поданной им женщиной, все трое говорили о пустых вещах: о смуте во франкских королевствах, о незавидном положении Малой Британии, о посольстве саксов, приездах и отлучках странствующих рыцарей Артура, о слухах при дворе, хотя последние не касались короля и королевы. То, как девушка мешкала, широко открыв от удивления глаза, прислуживая им, послужило им достаточным предупрежденьем не говорить ни о чем подобном.
Наконец по резкому слову Гахериса, пославшего ее позаботиться о лошадях приезжих, она вышла из комнаты.
Когда за ней закрылась дверь, Агравейн, который буквально рвался поделиться новостями, как рвется с цепи разъяренный пес, внезапно объявил:
- Добрые вести, брат.
Гахерис опустил на стол кубок. С брезгливым отвращением Мордред заметил черные полукружья грязи у него под ногтями.
- Так скажи же мне. Гавейн желает меня видеть? - Гахерис подался вперед. - Он понял теперь, что я должен был это сделать? Или, - тут его глаза блеснули, пожалуй, слишком ярко, и он искоса глянул на Мордреда, - он выяснил, где обретается Ламорак, и желает объединить силы?
- Нет. Ничего подобного. Гавейн по-прежнему в Дунпельдире, и ничего, ни слова не доходило о Ламораке. - Агравейн, как всегда далекий от коварства, излагал, по всей видимости, то, что знал. - Но тем не менее вести хорошие. Король послал меня привезти тебя назад ко двору. Насколько это дело его касается, ты свободен. Тебе ведено вместе со мной и Мордредом явиться в Камелот.
Недолгая пауза, после чего Гахерис, по брови залившись краской, испустил торжествующий вопль, подбросил вверх свой пустой кубок и снова поймал его. Другой рукой он опять потянулся за кувшином и щедрой мерой налил всем троим.
- Кто эта девушка? - поинтересовался Мордред.
- Бригита? Ее отец был тут управителем. Саму башню я застал, так сказать, в осаде: ее обложили пара разбойников, и я их убил. А потому получил все здесь в полное свое распоряженье.
- Действительно в распоряженье, - хмыкнул поверх обода кубка Агравейн. - А что на это говорит отец? Или тебе пришлось обручиться с ней?
- Он сказал, ее отец был тут управителем. - В сухом тоне Мордреда слышалось лишь слабое ударение на прошедшее время.
Агравейн выпучил глаза, но потом коротко кивнул.
- Ах вот как. Выходит, никакой свадьбы?
- Никакой. - Гахерис со стуком опустил на стол кубок. - Так что забудьте об этом. Ничто меня здесь не связывает. Давайте же напьемся.
И, выбросив из головы девушку, близнецы погрузились в обсуждение королевского помилования, возможных планов короля, а также намерений Гавейна. Мордред, слушая их разговор и прихлебывая вино, говорил мало. Но он заметил, что, как это ни удивительно, имя Ламорака не упоминалось больше ни разу.
Некоторое время спустя девушка вернулась, вновь заняла свое место на скамейке у очага и подобрала шитье. Это была маленькая простая одежка, вероятно, подумалось Мордреду, для будущего младенца. Она не произнесла ни слова, но ее взгляд, внимательный и напряженный, переходил с одного близнеца на другого. Теперь в ее глазах застыли забота и беспокойство, и даже толика страха. Ни один из близнецов не пытался скрыть бурной радости, которую вызывало в них возвращение Гахериса в Камелот.
Наконец, когда фитиль в лампе начал уже оплывать и дымить, все стали готовиться ко сну. Гахерис и девушка расположились в постели возле очага, которую они, по всей видимости, готовы были разделить с Агравейном. Мордреда, к немалому его облегчению и некоторому удивлению, вывели на свежий ночной воздух и показали на винтовую лестницу, поднимавшуюся по внешней стене башни. Лестница вела в небольшой верхний покой, где воздух, пусть и прохладный, был чист и свеж и где груда вереска и покрывал послужила ему постелью, лучшей, чем многие, в каких доводилось ему спать.
Усталый с дороги и долгого разговора за вином, он завернулся в плащ и вскоре уснул.

***

Проснулся он утром. Снаружи кричали петухи; холодный серый свет проникал сквозь паутину, затянувшую узкое как щель окно. Из комнаты внизу не доносилось ни звука.
Он отбросил покрывала и босиком прошлепал к окну, чтобы выглянуть наружу. Из окна ему виден был покосившийся сарай, служивший одновременно конюшней и курятником. В дверях его стояла Бригита, у ног которой примостилась корзинка с яйцами. Девушка разбрасывала остатки вчерашней трапезы курам, которые, клюя и роясь в земле, квохтали у нее под ногами.
Конюшня представляла собой открытую клеть: задняя и боковые стены, каменные ясли и покатая крыша на столбах из тесаных сосновых стволов. С высоты верхнего покоя внутренность ее была видна как на ладони. И то, что он увидел, заставило его броситься назад к постели, схватить свои сапоги и с лихорадочной поспешностью натянуть их.
Только одна лошадь стояла в конюшне. Его собственная. Ремни, которыми были привязаны кони его сводных братьев, волочились по соломе, где деловито расхаживали куры.
Он быстро надел перевязь. Нет смысла проклинать себя. Что бы ни заставило братьев обманом уехать без него, он не мог этого предвидеть. Застегивая перевязь, он сбежал по каменным ступеням. Услышав его шаги, девушка обернулась.
- Куда они уехали? - резко спросил он.
- Не знаю. На охоту, наверно. Они просили не будить тебя, сказали, что вернутся домой к завтраку. Вид у девушки был перепуганный.
- Не дурачь меня, девушка. Дело спешное. Ты ведь должна догадываться, куда они поехали. Что тебе известно?
- Я.., нет, господин. Я не знаю. Я правду говорю, господин. Но они вернутся. Может быть, завтра. Может быть, через два дня. Я хорошо о тебе позабочусь...
Он грозно надвинулся на хрупкую фигурку. Увидел, что она задрожала. Совладав с собой, Мордред заговорил мягче
- Послушай.., тебя ведь зовут Бригита? Не надо меня бояться. Я тебя не обижу. Но это важно. Это дело короля. Да, настолько важно. Давай с самого начала: как давно они уехали?
- Часа четыре назад, милорд. Они уехали еще до рассвета. Он закусил губу, потом все еще мягко произнес:
- Хорошая девушка. Так вот, ты ведь еще многое можешь мне рассказать. Ты, наверное, слышала, как они разговаривали между собой. Что они говорили? Они ведь поехали, чтобы встретиться с кем-то, не так ли?
- Д.., да. С одним рыцарем.
- А имени его они не называли? Это не Ламорак? Теперь она дрожала как осиновый лист, ломая сложенные перед грудью руки.
- Так как же? Давай же. Скажи. Ты должна сказать мне.
- Да. Да. Это имя они назвали. Это тот дурной рыцарь, что обесчестил матушку моего господина. Он рассказывал мне об этом раньше.
- Где они собирались встретить Ламорака?
- Есть один замок на побережье, до него отсюда много миль. Когда мой господин ездил вчера в поселок, он слышал - поселок стоит на купеческом тракте, и мой господин ездит туда за новостями, - что этого рыцаря Ламорака ждут в замке. - Теперь ее словно прорвало:
- Его ждали морем, из Малой Британии, кажется, но возле замка нет ни одной гавани, ни одной бухты, где мог бы безопасно пристать морской корабль, да еще и погода стоит ветреная, так что, купцы говорили, он, наверное, пристанет в полудне пути верхом к югу, а потом, когда раздобудет лошадь, поедет по побережью. Господин мой Гахерис собирался встретить его там, до того, как он достигнет замка.
- Ты хочешь сказать, подстеречь и умертвить! - неистово воскликнул Мордред. - То есть если Ламорак не убьет его первым. И брата его тоже. Что вполне возможно. Ламорак бывалый воин, один из Соратников короля и умелый боец. А также он очень дорог королю.
Она глядела на него во все глаза, лицо ее побелело как полотно. Руки ее сомкнулись на животе, словно защищая не рожденное еще дитя.
- Если дорожишь жизнью своего господина, - мрачно проронил Мордред, - скажи мне все, что тебе известно. Что это за замок? Каэр Морд?
Она безмолвно кивнула.
- Где он? Как далеко он отсюда? - Он поднял руку. - Нет, обожди. Собери мне еды и побыстрей, пока я седлаю коня. Чего угодно. Остальное расскажешь мне, пока я буду есть. Если хочешь спасти жизнь своего господина, помоги мне собраться в дорогу. Поспеши же.
Подхватив корзинку с яйцами, Бригита опрометью убежала со двора. Мордред плеснул себе в лицо воды из корыта, потом набросил на лошадь узду, взнуздал и оседлал ее, но оставил стреноженной на привязи, после чего бегом вернулся в башню. На стол у остывшего очага девушка выложила хлеб и мясо. Наливая ему вино, она плакала.
Он быстро выпил, съел кусок хлеба, запив его глотком вина.
- А теперь поскорей. Что случилось? Что еще ты слышала?
Беда, грозившая Гахерису, развязала ей язык, и девушка с готовностью сказала:
- После того, как ты вчера поднялся наверх, они все еще говорили. Я уже легла. Я заснула, а потом, когда мой господин не пришел ко мне на ложе, я проснулась и услышала...
- Что?
- Он говорил об этом Ламораке, которого ждут в Каэр Морд. Мой господин был полон радости, поскольку поклялся убить его, а теперь вот и брат его приехал, в самый подходящий момент, чтобы отправиться с ним вместе. Он сказал - мой господин сказал, - что это все промысел богини, что это она привела к нему брата, чтобы помочь отомстить за смерть матери. Он поклялся на крови матери...
Тут она запнулась и умолкла.
- Да? А он сказал, кто пролил кровь его матери?
- Ну как же, тот самый дурной рыцарь. Разве это не так, милорд?
- Продолжай.
- И потому он был вне себя от радости, и они собирались уехать немедля, ни слова тебе не сказав. Они вообще вчера не ложились. Они думали, я сплю, и вышли они очень тихо. Я.., я не посмела дать им знать, что слышала их речи, мне было страшно, и потому я солгала тебе, милорд. Мой господин говорил так... - она сглотнула, - словно он лишился рассудка.
- Так оно и есть, - отозвался Мордред, - ладно. Именно этого я и боялся. А теперь скажи мне, каким путем они поехали. - Когда она снова замялась, нетерпеливо прибавил:
- Это невинный человек, Бригита. Если твой господин Гахерис убьет его, ему придется держать ответ перед Верховным королем Артуром. Да ну же, не плачь, девочка. Корабль, возможно, еще не пристал, и Ламорак еще не выехал в Каэр Морд. Если ты скажешь мне, каким путем они поехали, мне, возможно, удастся догнать их до того, как случится беда. Лошадь у меня отдохнувшая, а у Агравейна - усталая.
С жалостью, которая примешивалась к отчаянной спешке, он подумал, что бы ни случилось, девушка скорее всего в последний раз видела своего любовника, но тут уж он ничего не мог поделать. Она - лишь еще одна в перечне невинных жертв, что унесла с собой своей жизнью и смертью Моргауза.
Налив немного вина, Мордред втолкнул чашу девушке в руку.
- Вот, выпей. От этого тебе станет лучше. А теперь быстро. Какая дорога ведет к Каэр Морд?
Даже это скромное проявление доброты как будто повергло ее в смятенье. Она выпила, глотая слезы.
- Я не знаю наверняка, милорд. Но если ты поедешь в селенье - вон той дорогой, - а оттуда к реке, там будет кузня и кузнец тебе все расскажет. Он знает все пути. - Тут она вновь начала всхлипывать:
- Он ведь не вернется больше, правда? Его убьют или же он оставит меня и уедет на юг к великому двору, а у меня нет ничего, и как мне воспитывать его дитя? Чем мне кормить его дитя?
Мордред выложил на стол три золотые монеты.
- На время тебе этого хватит. А что до ребенка... - Он помялся, но не добавил: "Лучше бы тебе его утопить, когда он родится".
Это едва ли послужило бы ей утешеньем. А потому он просто простился с ней и вышел во двор, где уже вовсю разгорался новый хмурый день.
К тому времени, когда он достиг поселка, небо совсем побелело, и в домах уже зажигались огни и поднимались для дневных трудов жители. Двери таверны были заперты, но шагах в ста от нее, там, где дорога пересекала неглубокий ручей, в кузне горел свет и сам кузнец, позевывая, потягивался у двери с чашей эля в руке.
- Дорога на Каэр Морд? Ну как же, хозяин, эта самая она и есть. Поезжай до бог-камня, а потом сверни на большой восточный тракт к морю.
- Ты не слышал, не проезжали тут ночью всадники?
- Нет, хозяин. Если я сплю, то сплю крепко, - отозвался кузнец.
- А этот каменный бог, он далеко?
Взглядом знатока кузнец окинул лошадь Мордреда.
- Неплохая у тебя лошадка, хозяин, но, сдается, ты проделал немалый путь. Да? Так я и думал. Ну что ж, если ты не слишком будешь гнать ее, то к закату, может, и выедешь. А от камня не более получаса до моря. Дорога эта хорошая. Не бойся, ты еще затемно доберешься в Каэр Морд, и никакие невзгоды тебя в пути не застанут.
- Вот в этом я сомневаюсь, - возразил Мордред и дал шпоры лошади, оставив кузнеца удивленно глядеть ему вслед.

9

Для Мордреда, выходца с Оркнейских островов, вид бог-камня, одиноко стоявшего посреди пустоши, - вполне обычное зрелище. И все же этот был не совсем привычным. Это был высокий стоячий камень, одиноко торчавший в самом сердце болот. Его собратьев, что стояли поодиночке или в круге камней, он не раз проезжал на оркнейских пустошах; но те камни были тонко нарезанные и очень высокие, с зубцами или щербинами - в зависимости от того, как отломились они от отца-утеса. А здесь - массивный и толстый серый базальт был обтесан в виде сужающейся к вершине колонны. У подножия его покоилась плоская плита-алтарь; черневшее на ней пятно вполне могло быть засохшей кровью.
Он достиг камня на закате, когда солнце, низкое и красное, уже золотило косыми лучами черный вереск. Тронув коленями усталую лошадь, он заставил ее подойти к самому камню. У подножия камня путь раздваивался, и Мордред повернул на юго-восток. По бледному небу с бешено несшимися по нему облаками и привкусу соли в воздухе он распознал, что море неподалеку. Впереди на краю вересковой пустоши вставал густой и черный лес.
Вскоре он уже въехал под сень деревьев, и копыта его лошади глухо ударялись о толстый ковер опавшей листвы и сосновых иголок. Мордред пустил лошадь шагом. Он и сам устал, и лошадь, послушно бежавшая ходкой рысью весь день, едва переставляла ноги. И все же двигались они быстро, и оставалась надежда, что он поспеет вовремя.
У него за спиной нагроможденья облаков приглушили краски заката. С приближением вечера поднялся ветер. Шелестели листьями, вздыхали деревья. Ранее, чем ожидал Мордред, лес начал редеть, и за кронами показалось светлое небо.
Там была прогалина. Возможно, это и есть просека, по которой идет тракт?
Ответ он получил почти немедленно. Вероятно, были и иные звуки - топот копыт и лязг металла, - но ветер относил их в сторону, а шелест листвы заглушал их совсем. Но теперь откуда-то впереди послышался крик. Не предостереженья, страха или гнева, а крик радости, столь буйной, что звучал он почти безумно. Лошадь навострила уши, потом вновь прижала их, и глаза у нее закатились, открывая белки. Мордред дал ей шпоры, и его усталая кобыла перешла на тяжелую рысь.
Во тьме леса он потерял узкую тропку. Вскоре лошадь уже напролом ломилась через подлесок. Жимолость обвивала заросли бузины и орешника, а усиженные мухами папоротники доставали лошади почти до брюха. Рысь замедлилась, сменилась шагом, поскольку продираться приходилось с трудом; наконец Мордред резко натянул поводья.
Отсюда, скрытая глубокой тенью под кронами деревьев, ему была видна полоска вереска, тянувшаяся меж лесом и берегом, и рассекающий ее надвое белый от пыли тракт. В пыли лежал Ламорак - мертвый. Неподалеку стоял, опустив голову, конь, бока его тяжело вздымались. Возле тела, обнявшись, приплясывали, смеялись и хлопали друг друга по плечам Агравейн и Гахерис. Их кони, позабытые на время хозяевами, паслись поодаль.
В это мгновенье ветер принес топот лошадиных копыт. Братья застыли, отпустили друг друга и бросились к своим скакунам, чтобы поспешно запрыгнуть в седло. Мордреду показалось было, что они поскачут в укрытие под сенью леса, где стоял он сам, наблюдая за происходившим. Но было уже слишком поздно.
Из-за поворота дороги, ведшей на север, галопом вылетели четыре всадника. Вожак их был крупный мужчина, при оружии и на отличном скакуне. Напрягая в сумерках зрение, Мордред разглядел герб вожака: сам Друстан с парой воинов спешил навстречу долгожданному гостю.
А рядом с ним - кто бы мог подумать! - скакал Гарет, младший из сыновей Лота.
Друстан увидел тело. Крик его эхом разнесся по просеке, он выхватил из ножен меч и на полном скаку понесся на двух убийц.
Братья развернули лошадей ему навстречу, поспешно готовясь к бою, но Друстан, судя по всему, опознавший своих противников, дернул поводья так, что заставил лошадь встать на дыбы, прежде чем остановиться, и бросил меч назад в ножны. Мордред остался стоять в тени, выжидая. Он потерпел неудачу, и если он выедет теперь, ему нечего будет сказать, чтобы убедить новоприбывших в том, что он непричастен к убийству Ламорака, что он даже не знал о нем. Артуру известна правда, но Артур и его правый суд далеко.
Но, похоже, суд и справедливость Артура имели силу и здесь.
Друстан вновь тронул лошадь и подъехал к братьям, чтобы расспросить их. Его солдаты последовали за господином. Гарет спрыгнул с лошади и теперь стоял на коленях в пыли подле тела Ламорака. Потом он бегом вернулся к кучке всадников и схватил под уздцы лошадь Гахериса, неистово размахивая руками, пытаясь добиться от брата ответа на какой-то вопрос.
Братья перешли на крик. Отдельные слова и фразы с трудом удавалось разобрать за неустанным шумом ветра в ветвях. Гахерис стряхнул руку Гарета. Он и Агравейн, судя по всему, вызывали Друстана на поединок. А Друстан отказывался. Доносились обрывки его фраз, произносимых высоким и ясным, жестким голосом:
- Я не стану биться с вами. Королевский приказ вам известен. А теперь я заберу тело в свой замок и предам его земле... Будьте уверены, что со следующим же королевским курьером вести о сегодняшних делах отправятся в Камелот... А что до вас...
- Трус! Боится сразиться с нами! - Ветер принес вопли ярости братьев. - Мы не страшимся Верховного короля! Он наш родич!
- Позор вам, если в ваших жилах течет его кровь! - строго и напрямик отвечал им Друстан. - Пусть вы и молоды, но вы уже убийцы и истребители добрых людей. Человек, которого вы злодейски умертвили, был рыцарем лучшим, чем когда-либо доведется стать вам. Будь я здесь...
- И с тобой бы мы обошлись так же! - выкрикнул Гахерис. - Пусть даже ты привел с собой солдат, чтобы они защитили тебя...
- Даже не будь их здесь, потребовалось бы нечто побольше, чем пара юнцов, - с презрением отозвался Друстан.
Убрав в ножны меч, он повернулся спиной к братьям. По его приказу стражники подняли тело Ламорака и вместе с ним двинулись в обратный путь. Потом, придержав коня, Друстан остановился переговорить с Гаретом, который уже успел сесть в седло, но медлил, переводя взгляд с Друстана на братьев. Даже на таком расстоянии Мордреду было видно, что все тело его словно окостенело от горя. Кивнув ему и не удостоив Гахериса и Агравейна и взглядом, Друстан повернул коня, чтобы последовать за своими людьми.
Мордред потихоньку повернул свою лошадь назад в лес. Все было кончено. Агравейн, по всей видимости, отрезвевший, поймал брата за руку и, казалось, пытался образумить его. Длинные и все удлиняющиеся тени ложились на дорогу. Стражники скрылись из виду за поворотом. Гарет подъехал так, чтобы стать по другую руку Гахериса, и говорил что-то Агравейну.
Потом Гахерис внезапно резким движеньем сбросил удерживавшую его руку брата, дал шпоры коню и во весь опор понесся вслед удалявшемуся Друстану. Блеснул его всегда готовый на недоброе дело меч. После минутного промедленья и Агравейн, пришпорив вдруг лошадь, поскакал вслед за братом, на скаку выхватывая из ножен клинок.
Гарет попытался схватить узду Агравейновой лошади, но промахнулся. И в вечерней тиши четко и ясно прозвенел его предостерегающий крик:
- Милорд, берегись! Милорд Друстан, сзади!
Не успел он выкрикнуть этих слов, а Друстан уже развернул коня. Двоих нападавших он встретил разом. Агравейн нанес удар первым. Старший рыцарь отвел удар своим мечом, а потом его клинок полоснул Агравейна по голове. Лезвие прорезало кожу, погнуло металл и вошло в шею меж плечом и горлом. Обливаясь кровью, Агравейн упал на седло. Прокричав проклятье, Гахерис подал лошадь вперед и, когда Друстан наклонился с седла, чтобы высвободить свой меч, нанес сверху вниз рубящий удар. Но конь Друстана подался назад и взвился на дыбы. Его окованные железом копыта ударили в грудь Гахерисовой лошади. Взвизгнув, лошадь ушла в сторону, и удар Гахериса пришелся мимо. Тут Друстан послал коня вперед, нанес удар прямо в щит Гахерису, отчего тот, и без того уже потерявший равновесие, рухнул наземь, где и остался лежать без движения.
Галопом примчался Гарет. Друстан развернулся было яро в сторону нового противника, но увидев, что меч младшего брата так и не покидал ножен, поднял свой клинок.
Тут поспешно вернулись и стражники, оставившие на дороге свою печальную ношу. По приказу своего господина они, не церемонясь особо с раненым, перевязали Агравейну голову, помогли подняться на ноги Гахерису, который хотя и пошатывался, но в остальном был невредим, а потом поймали лошадей братьев. Друстан с холодной учтивостью предложил им гостеприимство в своем замке "до тех пор, пока рана твоего брата не исцелится", но Гахерис, выказав себя рыцарем столь же неучтивым, сколь явил он себя предателем и убийцей ранее, только выругался и отвернулся. Друстан подал знак стражникам, которые сомкнули ряды. Гахерис принялся кричать о "своем родиче Верховном короле" и пытался сопротивляться, но его пересилили. Приглашение превратилось в арест. Наконец стражники уехали шагом, ведя между собой лошадей братьев, причем тело потерявшего сознание Агравейна оперли, чтоб не упало с седла, о Гахериса.
Гарет глядел, как они уезжают, но не сделал попытки последовать за ними. Он даже не шевельнулся, чтобы помочь Гахерису.
- Гарет? - окликнул его Друстан, который уже почистил свой меч и снова вернул его в ножны. - Гарет, какой у меня был выбор?
- Никакого, - отозвался Гарет.
Подобрав поводья, он развернул лошадь так, чтобы она стала вровень с конем Друстана. Они вместе двинулись по дороге на Каэр Морд и вскоре скрылись за поворотом.
В сгущающихся сумерках дорога была пуста. Узкий серп луны встал над морем. Мордред вышел наконец из лесу и поехал на юг.
Ту ночь он провел в лесу. Ночь выдалась промозглой, но для тепла он завернулся в плащ и поужинал остатками хлеба и мяса, что дала ему в дорогу Бригита. Его стреноженная лошадь на длинной привязи паслась на прогалине. На следующий день, проснувшись, он поехал на юго-запад. Артур должен прибыть в Каэрлеон, и он встретит короля там. Спешить некуда. Друстан уже послал курьера с известием об убийстве Ламорака. Поскольку Мордреда на месте не было, король, без сомнения, предположит правду, а именно, что братья сумели, прибегнув к обману, сбежать от него. Его уделом было не сберечь Ламорака; безопасность этого рыцаря была его собственным делом, и он заплатил за риск, на который пошел; задачей Мордреда было найти Гахериса и привезти его на юг. Теперь же, как только заживут раны близнецов, об этом позаботится Друстан. Мордред мог по-прежнему держаться в стороне от этих пренеприятных событий, и он был уверен, что король это одобрит. Даже если братья не переживут гнева короля, остальные смутьяны среди "младокельтов", сочтя Мордреда достаточно честолюбивым и жаждущим любой власти, какую он может заполучить для себя, возможно, обратятся к нему и пригласят вступить в их ряды. Что, как он подозревал, король вскоре попросит его сделать. "И если я сделаю это, - бормотал другой, холодный как лед голос в его мыслях, - и будет кампания по смещению и уничтожению Бедуира, кому занять место в доверии у короля и в любви у королевы, как не тебе, собственному сыну Артура?"

***

Стоял золотой октябрь с прохладными ночами и ясными бодряще свежими днями. По утрам на траве серебрилась изморозь, а по вечерам эхо полнилось криком улетавших домой грачей. Он не спешил: щадил лошадь и, где мог, ночевал в мелких селеньях, избегая городов. Одиночество и опадающая листвой осенняя грусть вполне соответствовали его настроению. Он проезжал через пологие холмы и поросшие травой долины, золотые леса и крутые каменистые перевалы в предгорьях, где уже обнажились деревья. Для компании ему вполне хватало его доброй гнедой. Хотя ночи были холодными и становились все холоднее, он всегда находил какое-нибудь укрытие - овчарню, пещеру, даже лесистый взгорок, - а дождя все эти дни не было. Расседлав и стреножив гнедую, он отпускал ее пастись, съедал те припасы, что вез с собой, и заворачивался на ночь в плащ, а потом просыпался серым, поблескивающим изморозью утром, умывался в ледяном ручье и снова отправлялся в путь.
Постепенно простота, безмолвие, превратности дороги умиротворили его; он снова был Медраутом, сыном рыбака, и жизнь вновь была простой и чистой.
Так он выехал наконец к холмам Уэльса и Вирокониуму, где встречались четыре дороги. И здесь, словно приветствие из дому, высился стоячий камень и лежала у его подножия алтарная плита.
Ту ночь он провел в зарослях орешника и остролиста у распутья дорог, под укрытием упавшего ствола. Ночь выдалась теплее предыдущих, и на небе высыпали звезды. Он спал, и ему снилось, что он снова в лодке с Брудом, ловит сетью макрель, которую Сула станет чистить и вялить на зиму. Сети выходили полные подпрыгивающего серебра, и над водной гладью разносилась песня Сулы. Проснулся он в густой молочной дымке. Потеплело; внезапная перемена температуры ночью принесла с собой туман. Он стряхнул капли росы с плаща, съел завтрак, а потом, повинуясь внезапному порыву, положил остатки еды на алтарь у подножия стоячего камня. Потом, повинуясь другому порыву, который не мог даже распознать, вынул из кошеля серебряную монету и положил ее подле провизии. Только тут он сообразил, что наяву, как и во сне, слышит пенье.
Пел женский голос, высокий и нежный, и песня была в точности такой, какую пела в его сне Сула. По коже у него побежали мурашки. Он подумал о волшебстве, о снах наяву. Из тумана, всего в дюжине шагов от него, вышел мужчина, ведя в поводу мула, на котором боком сидела девушка. Поначалу он принял их за крестьянина и его жену, направлявшихся к месту работ, но потом увидел, что мужчина облачен в одеянье паломника, а девушка, столь же просто, - в мешковину и покрывало на голове; ее изящные ножки, покачивавшиеся в такт шагу мула, были босы. По виду они были христиане; с пояса мужчины свисал деревянный крест, другой, поменьше, лежал на груди девушки. Серебряный колокольчик на шее мула позвякивал при каждом шаге терпеливого животного.
Завидев вооруженного человека подле крупной лошади, мужчина остановился, а потом, когда Мордред приветствовал его, улыбнулся и сделал еще шаг вперед.
- Маридунум? - повторил он вопрос Мордреда, а потом указал дорогу, которая вела на запад. - Эта лучше всего. Она труднопроходимая, но везде проезжая и много короче, чем главный тракт на юг через Каэрлеон. Ты издалека приехал, господин?
Мордред учтиво ответил ему и пересказал все новости, какие мог. Выговор мужчины не походил на то, как говорят простолюдины. Он был, вероятно, знатного рода или воспитания, возможно, даже придворный. Девушка, как успел разглядеть теперь Мордред, была настоящая красавица. Даже голые ножки были чистыми и белыми, хорошей формы и с тонкими голубыми венами. Она молча наблюдала за ним и слушала их разговор, нимало не смущаясь взглядов незнакомого воина. Мордред поймал взгляд, который священник бросил на алтарь, где подле остатков трапезы поблескивала серебряная монета.
- Тебе известно, чей это алтарь? Или чей это камень у перепутья дорог?
Мужчина улыбнулся.
- Не мой, господин. Это все, что я знаю. А это твое приношенье?
- Да.
- Тогда Господь знает и примет его, - мягко ответил мужчина, - но если ты нуждаешься в благословении, господин, то мой Бог через меня может даровать его тебе. Разве только, - добавил он после встревоженного раздумья, - у тебя руки в крови?
- Нет, - ответил Мордред. - Но есть проклятье, которое говорит, что мне придется обагрить их кровью. Как мне снять его?
- Проклятье? Кто наложил его?
- Ведьма, - коротко ответил Мордред, - но она мертва.
- Тогда вполне возможно, проклятье умерло с ней.
- Но еще до нее было сказано о моей судьбе, и рек пророчество Мерлин.
- О какой судьбе?
- Этого я не могу тебе сказать.
- Тогда спроси его.
- Ага, выходит, правда, что он еще жив.
- Так говорят. Он все еще в своем полом холме и готов помочь тем, у кого есть нужда или у кого достанет удачи отыскать его. Что ж, господин, я не могу ничем тебе помочь, разве что благословить тебя по-христиански и проводить в путь.
Он поднял руку, и Мордред склонил голову, а потом поблагодарил его, помедлил над монетой, решил оставить ее и вскочил в седло. Он поехал западной дорогой на Маридунум. Вскоре колокольчик мула замер вдали, и он снова остался один.

***

К холму, называемому Брин Мириддин, он выехал на закате и снова провел ночь в лесу. Когда он проснулся, вокруг опять все укутал туман, и за его пеленой поднималось солнце. Туманная дымка была подернута розовым, и от серых стволов берез струился нежный серебристый свет.
Он терпеливо ждал, ел черствый сухарь и изюм, что служили ему завтраком. Мир был безмолвен, ни единого движения не было в нем, кроме медленного оседания тумана меж деревьями и мерного жевания пасущейся гнедой. И спешки не было. Он перестал испытывать любопытство к человеку, которого искал, - королевскому чародею из тысячи легенд, который был ему врагом (и, поскольку так говорила Моргауза, он без лишних вопросов и оговорок считал это ложью) со дня его зачатия. Не было и дурных или добрых предчувствий. Если проклятие может быть снято, то, без сомнения, Мерлин его снимет. Если нет, то опять же можно не сомневаться, что он его разъяснит.
Внезапно туман рассеялся. Легкий ветерок, слишком теплый для этого времени года, пошелестел по лесу, подхватил клочья тумана и разнес их по склону холма, словно клочья дыма от праздничного костра. Солнце, вскарабкавшееся над вершиной противоположного холма, ударило в глаза Мордреду алым и золотым. Все сияло и светилось.
Он вскочил в седло и повернул лошадь на солнце. Теперь он видел, где находится. Указания странствующего паломника оказались верны и достаточно живы, чтобы безошибочно провести путника даже через эту холмистую и ничем не примечательную местность.
"К тому времени, как выедешь к лесу, ты уже минуешь верхние склоны Брин Мириддин. Спустись к ручью, перейди его вброд, там найдешь дорогу. Снова поднимайся и поезжай до рощи боярышника. Там стоит небольшой утес, а вокруг него вьется тропка. На вершине утеса - святой источник, а возле него пещера чародея".
Он выехал к зарослям колючего боярышника. Здесь возле утеса он спешился и привязал лошадь, а потом быстро вскарабкался по тропке на вершину, где еще висел туман. Густой и неподвижный, пронизанный золотом солнца, он лежал неподвижно, словно озерная гладь. Мордред не видел перед собой ничего и поэтому двинулся вперед на ощупь. Дерн был ровен и тонок. Под ногами, присмотревшись внимательно, Мордред различил мелкие поздние маргаритки, прихваченные ночным морозом и закрывшие от сырости лепестки. Где-то слева слышалось журчанье воды. Тот самый святой источник? Он пошарил руками вокруг себя, но ничего не нашел. Он наступил на камень, который откатился в сторону, что едва не заставило его, подвернув ногу, упасть на колени. Тишина, нарушаемая лишь журчаньем источника, была жутковатой. Против воли он почувствовал холодное покалывание страха по спине.
Он остановился и, расправив плечи, позвал вслух:
- Эй! Есть тут кто-нибудь?
Эхо, почему-то ничуть не заглушенное туманом, вновь и вновь перекатывалось по невидимым глубинам долины, потом замерло, сменившись тишиной.
- Есть тут кто-нибудь? Это Мордред, принц Британии, пришел поговорить с Мерлином, своим родичем. Я пришел с миром. Я ищу мира.
И снова эхо. И снова тишина. Он осторожно двинулся на звук воды, наклонился к ней. Клубы тумана вставали, кружились над недвижимой как стекло водой. Он наклонился ниже. Ясные глубины, сиявшие из темноты за стеклом, уводили взор вниз, прочь от тумана. На дне чаши блестело серебро, подношение богу.
Из ниоткуда явилось воспоминание: омут под древней гробницей, в котором Моргауза приказала ему искать следы видений. Там он не увидел ничего, кроме того, что находилось в заводи по праву И здесь на священном холме случилось то же.
Он выпрямился. Мордред, реалист, не знал, что с плеч его свалился тяжкий груз. Он бы сказал лишь, что волшебство Мерлина, без сомнения, так же безвредно, как и колдовство Моргаузы. То, в чем он видел проклятье судьбы, в горе предвиденное Мерлином и обращенное Моргаузой во зло, истощилось в этой чистой воде и подсвеченном тумане до истинных своих размеров. Это даже не проклятье. Это факт, который должен свершиться в будущем, что открылось взору, обреченному провидеть, какую бы боль ни приносило это магическое Видение. Да, разумеется, это будущее придет, но не раньше и не позже, чем приходит любая смерть. Он, Мордред, - не орудие слепой и жестокой судьбы, но лишь того, что проложило пути, по которым движется этот мир. "Живи тем, что приносит жизнь; умри той смертью, какая придет". Даже холода или мрачности не видел он теперь в этом утешении.
Не знал он даже того, что получил утешенье. Он взял роговую чашу, что стояла у источника, зачерпнул воды, напился и почувствовал, как вода освежила его. Он плеснул немного воды для бога и, возвращая чашу на прежнее место, сказал на языке своего детства:
- Спасибо тебе.
А потом повернулся уходить.
Туман стал еще гуще, а тишина осталась столь же глубокой. Солнце стояло в зените, но свет его не очистил воздух от дымки, а полыхал словно огонь посреди огромного облака. Склон холма покрыли клубы дыма и пламени, они холодили кожу и очищали дыханье, но слепили глаза и наполняли разум смятеньем и сознанием чуда. Сам воздух стал кристальным, стал радугой, стал текучим алмазом. "Он там, где он есть и всегда был, - сказала Нимуэ, - со всеми своими чудесами огня и живого света". И еще: "Если он того пожелает, ты найдешь его".
Он нашел, что искал, и получил ответ.
Мордред ощупью начал отыскивать дорогу к спуску с утеса. За спиной у него как нежные, тихие ноты арфы звучали падающие капли воды источника. Над головой у него в том месте, где стояло солнце, играли завитки света. Ведомый ими, он нащупывал себе дорогу, пока нога его не ступила на камни тропинки.
Достигнув подножия холма, он повернул на восток и поскакал прямиком в Каэрлеон, где его ждал отец.

10

К тому времени, когда Мордред добрался до Каэрлеона, последствия трагической схватки на лесной дороге были уже почти улажены. Король страшно разгневался, узнав об убийстве Ламорака, и в конечном итоге раны Агравейна сыграли тому на руку, поскольку и ему, и Гахерису пришлось задержаться на севере до окончательного исцеления. Друстан должным образом послал Артуру свое изложение событий, но его посланцем вызвался стать сам Гарет, который, вовсе не стремясь найти оправдания своим братьям, молил короля даровать им помилование и преуспел в этом. В защиту Гахерису он поставил его безумие: любя мать без памяти, Гахерис убил ее. Гарет, сам охваченный горем, мог лишь гадать о том, что творилось в истерзанном разуме брата, когда тот опустился на колени в луже материнской крови. Что до Агравейна, то тот, как всегда, сыграл роль щита и кинжала при мече своего близнеца. Теперь, когда Ламорак мертв, уговаривал короля Гарет, вполне возможно, что Гахерису удастся оставить позади кровавое прошлое и вновь занять свое место верного слуги у подножия трона. И Друстан, хоть и был жестоко обижен и оскорблен, все же удержал свою руку, так что теперь раскачивающийся маятник мести, быть может, удастся остановить.
Немалой неожиданностью стало то, что наибольшее противостояние ходатайства Гарета встретили со стороны Бедуира. Бедуир, сожалея о кровных узах, связывавших Артура с оркнейскими братьями, не любил их и не доверял им и потому не упускал случая побудить короля держаться с ними настороже. Вскоре стало известно, что он употребил все свое немалое влияние при дворе на то, чтобы воспрепятствовать возвращению близнецов. И где, со все возраставшим подозрением упорствовал в своих расспросах Бедуир, обретается Мордред? Может, и он тоже приложил к убийству руку и бежал еще до того, как на месте появились Друстан и Гарет? Сам Мордред явился в Каэрлеон как раз вовремя, чтобы рассеять недоумения относительно его роли в происшедшем; и по прошествии нескольких дней и невзирая на все предостережения Бедуира, Гарет вновь отправился на север, чтобы, как только они исцелятся душой и телом, вернуть братьев ко двору.
Вскоре после того, как двор вернулся в Камелот, но Агравейн и Гахерис еще оставались на севере, в столицу приехал ненадолго и Гавейн. Он имел долгую беседу с Артуром, а после - с Мордредом, который рассказал ему, что видел своими глазами из событий вокруг убийства Ламорака, и закончил тем, что просил Гавейна прислушаться к мольбам короля, проявить то же самообладание, что явил Друстан, и воздержаться от того, чтобы прибавить новый камень к кровавому надгробию мести.
- После Ламорака остался младший брат Дриан, который сейчас в дружине у Друстана. По твоей логике, у него теперь есть право убить любого из твоих братьев или же самого себя. Он был бы вправе убить даже Гарета, - сказал Гавейну Мордред, - хотя я сомневаюсь, что такое может случиться. Друстан позаботится о том, чтобы Дриан узнал о том, что и как происходило - и благословенье богине! - Гарет сохранил трезвую голову и повел себя как человек разумный. Он понял - как действительно понял бы всякий, кто находился там, - что Гахерис не в себе. Если мы поднажмем на это обстоятельство, возможно, что, когда он вернется ко двору, никто не попытается вызвать его на поединок. - А потом многозначительно добавил:
- Полагаю, король отныне не станет более доверять ни одному из близнецов, но если ты сможешь найти в себе силы простить Гахерису убийство матери или хотя бы не предпринимать против него ничего, тогда ты сохранишь - как и Гарет и, возможно, я сам - толику милости короля. Для нас с тобой еще возможно славное будущее. Тебе когда-нибудь хотелось править северным королевством, Гавейн?
Мордред видел насквозь старшего из четверых братьев. Гавейн опасался всего, что могло бы стать между ним и его правом на Оркнеи и со временем - на королевство Лотиан, а без постоянной поддержки Артура ни один из этих наследственных титулов не стоил ломаного гроша. И потому дело было улажено, и когда подошло время возвращения близнецов, король позаботился о том, чтобы их старший брат оказался подальше от Камелота. Королева Моргана в уэльском замке Аур представила ему самый что ни на есть удобный предлог. Гавейн был послан в те края якобы для того, чтобы расследовать жалобы местных крестьян на самоуправство стражников Морганы, и его осмотрительно не отзывали назад до тех пор, пока не уляжется шум, поднятый убийством Ламорака.
Мордреду же было вполне очевидно, что сомнения Бедуира на его счет далеко не улеглись. На место сдержанного дружелюбия, которое проявлял к нему в последнее время главный конюший короля, вернулось настороженное недоверие, с каким Бедуир относился также к Агравейну и паре-тройке других юных рыцарей из "младокельтов".
Словцо "младокельты", бездумно измышленное поначалу для обозначения молодых людей из дальних пределов Верховного королевства, которые взяли в обычай держаться заодно, к тому времени обрело форму прозвища, звания столь же четко определенного, как и рыцари - Соратники Верховного короля. Тут и там обе партии пересекались. Агравейн принадлежал и к тем, и к другим, Гахерис тоже. А также, со временем, и Мордред. Как Мордред и предугадал, Артур послал за ним и просил, как только вернутся ко двору его сводные братья, присматривать за обоими и остальными "младокельтами". К некоторому своему удивлению, Мордред обнаружил, что, невзирая на еще живое недовольство внутренней политикой Верховного короля, никто не вел здесь разговоров, которые можно было бы назвать мятежными. Имя и репутация Артура еще не потеряли свою власть над ними; он еще оставался Артуром-воителем, и на его плечах еще лежала достаточно пышная мантия славы и власти. Его разговоры о грядущей войне еще более привязывали их к нему. Но вражда к Бедуиру была. Выходцы с Оркнейских островов, кто приехал на юг, чтобы присоединиться к сыновьям Лота в свите Артура, равно как и выходцы из Лотиана, кто надеялся, что Гавейн вскоре взойдет на трон их земли (и кто привез с собой мелкие обиды, реальные или воображаемые, причиненные им правителем нортумбрийского Бенойка), знали, что Бедуир им не доверяет и что он сделал все возможное, чтобы помешать возвращению ко двору Агравейна и Гахериса, что он выступал за то, чтобы раз и навсегда сослать их домой на острова. И потому, как это неизбежно бывает среди молодых людей, когда разговор перешел на слухи о Бедуире и королеве, Мордред вскорости понял, что эти слухи по большей части вызваны ненавистью к Бедуиру и желанием удалить его от милостей короля. Когда Мордред, тщательно рассчитывая шаги, дал понять, что, возможно, даст себя уговорить стать на их сторону, "младокельты" сочли, что мотивом его была естественная ревность королевского сына, который мог бы, коль на Бедуира ляжет пятно позора, стать помощником и местоблюстителем своего отца. Как таковой Мордред стал бы для партии весомым приобретением.
И потому он был принят в их ряды, и со временем "младокельты", даже Агравейн и Гахерис, стали смотреть на него как одного из своих вождей.

Предыдущая страница 10 Следующая страница


11 Мэри Стюарт

***

У Мордреда были свои комнаты в королевском дворце в Камелоте, но последние год или два он держал еще и премилый домик в городе. Девушка из горожан вела для него хозяйство и открывала ему объятья, когда у него находилось для нее время. Иногда вечерами здесь сходились "младокельты" - якобы для ужина или перед охотой на болотных птиц, но на деле для разговоров, - но Мордред обычно молчал и все больше слушал.
Предложение приобрести дом исходило от короля. Если Мордреду предстоит разделить забавы "младокельтов", маловероятно, что такое возможно в пределах королевского дворца. В более привольной атмосфере дома своей полюбовницы Мордреду легче будет держаться в курсе того, что бродит в умах молодежи.
В этом городском доме и сошлись однажды вечером Агравейн с Коллесом и Мадором и другие "младокельты". После ужина, когда женщина, поставив на стол новый кувшин вина, удалилась к себе, Агравейн внезапно перевел разговор на то, что в последнее время стало у него едва ли не навязчивой идеей.
- Бедуир! Ничего в этом королевстве не делается, никто не может ничего добиться без одобрения конюшего! Король как в дурмане. Тоже мне, друзья детства! Уж скорее любовники детства! И до сих пор ему приходится слушать, когда господин мой великий и могущественный Бедуир соизволит открыть рот! Что скажешь, Коллес? Мы-то уж знаем, а? А?
Агравейн, как обычно бывало в те дни, несмотря на ранний час, уже на три четверти был пьян. Даже из его уст эта клевета прозвучала слишком резко. Коллес, обычно преисполненный надежд подхалим, попытался не без неловкости сгладить слова товарища.
- Ну да... Но всем известно, что они сражались бок о бок с незапамятных времен. Братья по оружию и так далее. Вполне естественно...
- Даже слишком естественно. - Агравейн икнул, потом рассмеялся. - Братья по оружию, вот уж в точку так в точку! И в объятиях королевы тоже... Слышали последнюю новость? В прошлый раз, когда король был вдали от двора, господин мой Бедуир юркнул в королевину постель, не успел еще конь Артура ступить за Королевские врата.
- Откуда ты это узнал? - Вопрос Мадора прозвучал резко.
Лицо же Коллеса становилось все более испуганным.
- Ты мне сам сказал. Но это только разговоры, это не может быть правдой. Во-первых, король не такой уж глупец, и если он доверяет Бедуиру.., и доверяет ей, если уж на то пошло...
- Не такой уж глупец? Доверять - удел глупцов. Вон, Мордред с тобой согласится. Что скажешь, братец?
Мордред, который, стоя спиной к собравшимся, наливал вино, соизволил коротко кивнуть.
- Будь это правдой... - с жадностью начал кто-то, но его оборвал Мадор:
- Ты сам глупец, если говоришь такое, не имея доказательств. Даже если б они пожелали, как бы они посмели? Фрейлины королевы всегда при ней, и даже по ночам...
Агравейн разразился смехом, а Гахерис, опершись спиной о его плечо и развалясь на скамье, ухмыльнулся:
- Святая простота. Ты начинаешь говорить совсем как чистюля Гарет. Ты что, никогда сплетен не слушал? Агравейн вот уже больше месяца ухлестывает, успешно, должен сказать, за одной из служанок Гвиневеры. Если кто и слышит слухи, то это он.
- Ты хочешь сказать, он приходит к ней по ночам? Бедуир? Агравейн кивнул, уставясь в свой кубок, а Гахерис победно хрюкнул.
- Тогда мы его поймали! Но Коллес настаивал:
- Она его видела? Собственными глазами?
- Нет. - Агравейн с вызовом огляделся по сторонам. - Но всем известно, что об этом уже давно поговаривают, а кто не знает, что нет дыма без огня. Давайте заглянем сквозь дымные клубы и погасим огонь. Если я добуду доказательства, вы со мной?
- Действовать? Но как?
- Сослужим службу королю и избавим его от Бедуира, очистим разом и постель, и Совет короля!
- Ты хочешь сказать, просто расскажем королю? - с сомнением переспросил Коллес.
- А как еще? Он придет в ярость, кто не придет в ярость на его месте? Но потом он будет нам благодарен. Любой мужчина пожелает знать...
- Но королева? - Это вмешался молодой человек по имени Киан, который приехал с родины королевы, из Северного Уэльса. - Он ее убьет. Любой мужчина, узнав... - Он залился краской и умолк. Следует заметить, что при этом он избегал встречаться с Гахерисом взглядом.
Агравейн был уверен в себе и полон презренья.
- Королеву он никогда не тронет. Вы что, не знаете, что случилось с Мельвасом из Летней страны, когда он захватил ее и держал у себя день и ночь в своем летнем доме на островке посреди Озера? Не говорите мне, что этот распутник не получил от нее чего добивался, но король принял ее назад, не сказав ни единого слова, и пообещал, что, даже несмотря на бесплодность, никогда не отошлет ее от себя. Нет, ей он не причинит вреда. Мордред, ты знаешь его лучше других, да и вообще часами бываешь у королевы. Что скажешь?
- Что до нежности его к королеве, тут я согласен. - Мордред снова поставил кувшин с вином и присел на край стола, оглядывая шумное сборище. - Но это все досужие разговоры. Да, всякое болтают, я и сам слышал сплетни, но сдается мне, исходят они в основном отсюда, и доказательств им нет. Никаких доказательств. До тех пор, пока не найдутся доказательства, болтовня так и останется болтовней, состряпанной из вымыслов.
- А, знаешь ли, он прав, - вставил некий Мелин, родич Киана. - Это только сплетни, которые всегда роятся кругом, когда дама столь прекрасна, как наша королева, а ее супруг вдали от ее ложа так часто и так подолгу, как приходится бывать королю.
- Постельные сплетни, - поддержал его Киан. - Ты предлагаешь нам стоять на коленях в грязи и подглядывать в замочную скважину?
Именно это, по сути, и предлагал им Агравейн и потому отрицал теперь все с немалым праведным возмущеньем. Он был не настолько пьян, чтобы не заметить, как собутыльники сплотились против самой мысли о том, чтобы причинить вред королеве, и потому добродетельно изрек:
- Вы неверно поняли меня, друзья. Ничто не сможет убедить меня нанести урон нашей прекрасной госпоже. Но если б мы смогли измыслить способ низвергнуть Бедуира, не причинив ей вреда...
- Ты хочешь сказать, поклясться, что он силой ворвался к ней? Надругался над ней?
- Почему бы и нет? Такое вполне возможно. Моя девчонка что угодно скажет, если мы ей заплатим, и...
- А как насчет Гарета? - спросил кто-то.
Общеизвестно было, что Гарет ухаживал за Линет, фрейлиной королевы, девушкой воспитанной и милой и столь же неподкупной, как и сам Гарет.
- Ладно, ладно! - Почернев лицом, Агравейн повернулся к Мордреду. - Придумать можно много чего, но, клянусь самой темной богиней, мы уже сделали первый шаг и знаем, кто с нами, а кто нет! Мордред, а ты как? Если мы придумаем что-нибудь, что не бросит тени на королеву, ты с нами? Уж ты-то едва ли постоишь за Бедуира.
- Я? - Мордред раздвинул в холодной улыбке губы - эта улыбка оказалась единственным наследством, доставшимся ему от Моргаузы. - Друг Бедуира, главного конюшего, лучшего из рыцарей, правой руки короля на поле брани и в зале Совета? Местоблюстителя и регента в отсутствие Артура, наделенного всей Артуровой властью? - Он помолчал. - Низвергнуть Бедуира? Что вам на это сказать, друзья? Что я с возмущением отвергаю саму эту мысль?
Ответом ему стали смех и стук кубков и чаш по столу и крики: "Мордреда в регенты!", "А почему бы и нет? Кого еще?", "Валерия? Нет, слишком стар", "Тогда кого, Друстана? Гавейна?" А потом с нестройным единством: "Мордреда в регенты! Кого другого? Одного из нас! Мордреда!"
Потом, когда вошла женщина и крики стихли, разговор перешел на вполне безобидный предмет - заговорили о завтрашней охоте.
Когда все разошлись и женщина убирала со стола разбросанные по нему объедки и подтирала лужи пролитого вина, Мордред вышел на свежий воздух.
Он стоял и думал, что ночной разговор и хвалебные крики, против воли, потрясли его. Бедуир исчезнет? Он, бесспорно, станет правой рукой короля, а в его отсутствие - безоговорочным регентом? А когда такое случится, когда он покажет себя как воин и правитель, вполне вероятно, Артур объявит его и своим наследником? Он еще не наследник; наследник - Константин Корнуэльский, сын герцога Кадора, которого Артур, в отсутствие законного принца, объявил наследником верховной власти. Но это случилось еще до того, как был зачат его сын, плоть от его плоти. Законный или нет. Какая в том беда, когда сам Артур был зачат в распутстве?
Из дома его негромко окликнула девушка. Мордред обернулся. Она выглядывала из окна опочивальни; теплый свет лампы падал на распущенные золотые волосы, на обнаженное плечо и грудь. Он улыбнулся и сказал: "Иду", но едва видел ее. Перед его мысленным взором на фоне ночной тьмы стояло одно лишь лицо королевы.
Гвиневера. Дама с золотыми волосами, еще красивая. Дама с серо-голубыми глазами и милым голосом, и скорой улыбкой, и с нежным остроумием и весельем, что освещало радостью любой покой, где бы она ни находилась. Гвиневера, которая столь очевидно любила своего господина, но знала, что такое страх и одиночество, и из-за этого знания стала другом неуверенному в будущем одинокому мальчику, помогла ему подняться над илом детских воспоминаний и показала ему, как любить с легким сердцем. Чьи пальцы, что из дружбы касались его руки, разожгли пожар там, где нечистые губы Моргаузы не смогли высечь и искры.
Он любил ее. Совсем иначе, чем других. В его жизни было немало женщин: от девушки с островов, с которой он в четырнадцать лет возлежал в лощинке среди вереска, до женщины, которая ждала его сейчас. Но даже мысли его о Гвиневере не укладывались в эти рамки. Он знал лишь, что любит ее, что если досужие сплетни о ней правда, то именем Гекаты он собственными руками низвергнет Бедуира! Король ее не тронет, в этом он был уверен, он, возможно, всего лишь возможно, во имя своей чести отошлет ее от себя...
Дальше этого он не шел. Сомнительно даже, что в мыслях своих он заходил так далеко. Странно, что Мордред, этот холодный ум, едва отдавал себе отчет в таких мыслях. Он сознавал лишь, что испытывает гнев и возрождающееся недоверие к близнецам и их безответственным прихлебателям, слушая грязные сплетни, пятнавшие имя королевы. Пусть это и наполняло его дурными предчувствиями, он отдавал себе отчет в том, в чем заключался его долг как наблюдателя именем короля (соглядатая короля, кисло сказал он самому себе) среди "младокельтов". Ему придется предупредить Артура о том, какая опасность грозит Бедуиру и королеве. Король вскоре доберется до правды, и если должны быть предприняты какие-то шаги, то предпринимать их надлежит самому Артуру. В этом его долг, за это ему оказано доверие.
А Бедуир что, если будет доказано, что он пренебрег доверием короля?
Мордред отбросил эту мысль и, повинуясь порыву, в котором, если бы даже он распознал его, никогда не признался себе, вошел в дом и взял свое с яростью, которая была ему чужда, как было чуждо ему смятение в мыслях, и которая стоила ему на следующий день золотого ожерелья в знак примирения.

11

Позднее той же ночью, когда дворец и город вокруг него уже затихли, Артур, как имел обыкновение в те дни, работал у себя в рабочей комнате. Белый пес Кабал спал у его ног. Это был тот самый щенок, которого король выбрал в день, когда к нему привели Мордреда. Теперь пес был стар и украшен шрамами, памятками о добром десятке достопамятных охот. Когда слуга ввел Мордреда, Кабал поднял голову и застучал по полу хвостом.
Слуга удалился, и король кивком головы предложил покинуть комнату и своему секретарю.
- Как поживаешь, Мордред? Я рад, что ты пришел. Я намеревался послать за тобой поутру, но если ты пришел сейчас, тем лучше. Тебе известно, что вскоре я отплываю в Малую Британию?
- Слухи об этом ходят уже давно. Так это правда?
- Да. Пора мне повидаться с моим кузеном Хоелем. А также мне хочется своими глазами посмотреть, как там складываются дела.
- Когда ты отправляешься, милорд?
- Через неделю. Мне сказали, погода к тому времени выправится.
Мордред глянул на окно, скрытое тяжелыми занавесями, которые трепал порывистый ветер.
- Твои прорицатели так тебе предрекли? Король рассмеялся.
- У меня есть более надежные источники, чем алтари или даже Нимуэ в Яблоневом саду. Я спрашивал пастухов на верхних пастбищах. А они никогда не ошибаются. Но я забыл, мой мальчик-рыбак. Быть может, мне следовало бы спросить у тебя тоже?
- На островах я, может, и решился бы что-нибудь напророчить, - с улыбкой покачал головой Мордред, - хотя даже старики там нередко попадают впросак, но здесь увольте. Это иной мир. Иное небо.
- И ты не жаждешь себе другого?
- Нет. У меня есть все, о чем я мог бы желать. Мне хотелось бы посмотреть Малую Британию, - добавил он.
- Тут я должен тебя расстроить. Я намеревался послать за тобой, чтобы сказать вот что: я оставляю тебя здесь, в Камелоте.
Сердце Мордреда против воли екнуло. Он ждал, не встречаясь взглядом с Артуром на случай, если последний прочел его мысли.
Но даже если он это и сделал - поскольку это Артур, вполне возможно, - король продолжал:
- Бедуир, разумеется, тоже остается. Но на сей раз я хочу от тебя большего, чем просто наблюдения за тем, как свершаются дела; ты станешь представителем и помощником Бедуира, точно так же как сам он представляет меня.
Повисла пауза. Артур с интересом, но не понимая, в чем дело, отметил, что Мордред, с лица которого спала краска, мялся, словно не знал, что сказать. Наконец Мордред спросил:
- А мои.., а остальные оркнейские принцы? Они едут с тобой или остаются здесь?
Артур, неверно понявший его, был удивлен. Он не думал, что Мордред способен завидовать своим сводным братьям. Будь его поход военным, он взял бы с собой Агравейна и Гахериса и тем самым рассеял бы отчасти их запал и недовольство, но поскольку отправлялся он с миром, то поспешил решительно сказать:
- Нет. Гавейн в Уэльсе, как ты и сам знаешь, и, вероятно, задержится там еще на время. Гарет не станет благодарить меня за то, что я увезу его из Камелота, особенно перед самой свадьбой. А двое других едва ли могут ждать от меня милостей. Они остаются.
Мордред молчал. Король заговорил о предстоявшем ему путешествии и переговорах, которые он намеревался вести с королем Хоелем, потом о месте, какое предстоит занять Мордреду как заместителю регента. Среди его речи проснулся пес, чтобы вычесать из бока блоху. Огонь в очаге пошел на убыль, и, послушный кивку отца, Мордред подбросил в него полено из корзины. Наконец король закончил. Мордред молчал, и Артур поглядел на молодого человека с любопытством.
- Ты что-то слишком молчалив. Не хмурься, Мордред, будет и другой раз. Или настанет время Бедуиру отправиться вместе со мной в поход, и ты на время останешься заместо короля. Или такая перспектива слишком тебя тревожит?
- Нет. Нет... Я польщен.
- Так в чем же дело?
- Если я попрошу, чтобы на сей раз ты взял с собой Бедуира, а меня оставил здесь, ты решишь, что в своем честолюбии я преступаю границы, дозволенные даже принцу. Но я прошу об этом, господин мой король.
- Это еще что? - Артур уставился на него в упор.
- Я явился с докладом о том, что говорят среди "младокельтов". Сегодня вечером они сошлись в моем доме. По большей части разговоры велись о Бедуире. У него немало врагов, заклятых врагов, которые плетут заговор, чтобы свалить его. - Мордред снова помялся. Он знал, что сказать это будет нелегко, но не знал, насколько трудно это будет сделать. - Государь, молю тебя, не оставляй Бедуира здесь, отправляясь за море. Это не потому, что я сам жажду занять его место. Это из-за молвы о нем... - Тут он остановился и облизнул губы. - У него немало врагов, - запинаясь закончил он. - Слухи ходят.
Глаза Артура превратились в два провала черного льда. Он поднялся с кресла. Мордред тоже вскочил на ноги. К ярости своей, он обнаружил, что весь дрожит. Откуда ему было знать, что всякий, кто до сих пор замечал на себе этот холодный каменный взор, был мертв.
- Слухи всегда ходят, - бесцветным голосом, который словно шел из далекого далека, проговорил король. - Всегда найдутся те, кто станет трепать языками, и всегда найдутся те, кто станет их слушать. Ни те, ни другие не друзья мне. Нет, Мордред, я прекрасно понимаю тебя. Я не глухой и я не слепец. Поводов для слухов нет. Не о чем говорить.
Мордред сглотнул.
- Я не сказал ничего, государь.
- А я ничего не слышал. Теперь иди.
Более резко, чем он обращался со слугой, Артур кивнул, давая понять, что аудиенция окончена. Мордред поклонился и двинулся прочь из комнаты.
Он уже положил руку на дверь, когда голос короля остановил его:
- Мордред. Он обернулся.
- Государь.
- Это ничего не меняет. Ты останешься при регенте как его представитель.
- Да, государь.
- Мне следовало помнить об этом, когда я просил тебя слушать их клевету и мятежные речи, и у меня нет прав упрекать тебя за то, что ты это делал, или за то, что доложил об услышанном, - уже иным голосом сказал король. - Что до Бедуира, ему известно о честолюбивых замыслах его врагов. - Он опустил взгляд, оперся кончиками пальцев о край стола. Возникла пауза. Мордред ждал. Не поднимая глаз, король добавил:
- Мордред. Есть вещи, о которых лучше не говорить, лучше даже не знать. Ты меня понимаешь?
- Думаю, да.
И действительно, недооценив Артура, как неверно понял его ранее король, он счел, что понимает. Было вполне очевидно, что Артур знал, что говорится о Бедуире и королеве. Он знал и предпочел оставить это без внимания. Что попросту означало только одно: есть в этих слухах правда или нет, Артур не желал сам предпринимать какие-либо шаги и запрещал делать это другим. Он желал избежать в государстве переворота, к которому неизбежно приведут обвинения против королевы и местоблюстителя трона. Тут Мордред угадал верно. Но обманулся он в следующем, конечном своем выводе, выводе мужчины, а не принца: что королю это дело было безразлично и что он оставляет его без внимания из гордости, а не только из политических соображений.
- Думаю, да, государь, - повторил он. Артур поднял глаза и улыбнулся. Суровое выраженье исчезло с его лица, но выглядел он очень утомленным.
- Тогда оставайся настороже, мой сын, и служи королеве. И помни, что Бедуир тебе друг, а мне - верный слуга. А теперь доброй ночи.

***

Вскоре после этого король покинул Камелот. Мордред обнаружил, что его обязанности как заместителя регента заключаются в многочасовых заседаниях в Круглом зале, где заслушивались петиции, что иногда затягивалось на целый день. В качестве отдыха он надзирал за учениями войск, а каждый его вечер завершался публичным ужином в большом зале (где зачастую к верхнему столу приносили все новые и новые петиции), а после в рабочей комнате его ждали стопки табличек и кипы пергаментов.
Во время придворных церемоний и приемов Бедуир, как и прежде, занимал место короля подле королевы, но, насколько мог определить тайком наблюдавший за ним бдительный Мордред, не искал возможностей для личной беседы с ней, и ни он, ни королева не пытались освободиться от общества Мордреда. Когда Бедуир беседовал с королевой, что он делал каждое утро, Мордред стоял подле него; Мордред сидел слева от королевы за ужином; Мордред прогуливался по левую руку от нее, когда она отправлялась подышать воздухом в сад в обществе Бедуира и придворных дам.
Он нашел, что с Бедуиром на удивление легко ладить. Старший муж делал все, что было в его силах, чтобы предоставить своему заместителю свободу действий. Вскоре суждения по трем из пяти дел он уже передавал Мордреду, с одним лишь условием, что его вердикты будут обсуждены и согласованы в частной беседе и лишь потом преданы оглашению. Разногласий меж ними не возникало, и с течением дней Мордред обнаруживал, что выносить решения все больше и больше предоставляется ему одному. Заметно было и то, что по мере того, как близился день Артурова возвращения, кипы поджидавших его документов были ощутимо меньше, чем в прошлые отлучки короля.
Следовало также отметить, что, несмотря на это уменьшение гнета государственных забот, легшего на его плечи, Бедуир становился все тише и беспокойнее. На лице его проступили морщины, а под глазами залегли тени. За ужином он с застывшей на губах улыбкой выслушивал то, что вполголоса говорила ему королева, ел мало, но пил полной чашей. Позднее в рабочей комнате он подолгу сидел, безмолвно глядя в огонь, пока Мордред или один из секретарей случайным вопросом не возвращал его к действительности.
Все это подмечал наблюдательный Мордред. Для него близость Гвиневеры была одновременно и радостью, и мукой. Был бы один лишь взгляд, одно прикосновенье или жест сообщничества меж Бедуиром и королевой, Мордред был уверен, что увидел бы или почувствовал бы его. Но не было ничего, только молчание Бедуира и ощущение усталости и напряженья, что как облако зависло над ним, и, быть может, толика излишнего, почти искусственного веселья в болтовне и смехе королевы, когда она и ее дамы украшали своим появлением дворцовые празднества. И то, и другое можно было отнести за счет тягот ответственности, которые налагало на них правление государством, и общего напряжения, вызванного отсутствием Артура. Под конец Мордред, помня о последней своей беседе с королем, выбросил из головы все сплетни "младокельтов".
Однажды вечером, много часов спустя после ужина, когда королевская печать украсила последний на сегодняшний день документ и секретарь убрал ее в ларец, пожелал местоблюстителю и его помощнику доброй ночи и удалился, в дверь постучали; вошел слуга, чтобы объявить о прибытии посетителя.
Это был Борс, один из рыцарей старшего поколенья, Соратник, сражавшийся вместе с Артуром и Бедуиром в великих саксонских кампаниях и бывший вместе с ними у горы Бадон. Это был простой, прямой человек, преданный королю, но известный тем, что жаждал действия с не меньшей горячностью, чем "младокельты". Не будучи придворным, он не терпел церемоний и стремился к простой жизни и военным походам.
Отсалютовав Бедуиру по обычаю военного лагеря. Борс с обычной для него краткостью объявил:
- Ты должен явиться к королеве. У нее письмо, которое она захочет тебе показать.
Повисло недолгое пустое молчание. Потом Бедуир поднялся на ноги.
- Уже очень поздно. Без сомнения, она уже удалилась в опочивальню. Дело, наверное, срочное.
- Она так сказала. Иначе она не послала бы меня за тобой. Мордред встал вместе с Бедуиром.
- Письмо? Оно прибыло с курьером?
- Думаю, да. Что ж, ты сам знаешь, он приехал поздно. Вы и сами не так давно получили остальные депеши.
Это было правдой. Курьер, которого ждали на закате, задержался в дороге из-за внезапно разлившейся реки и приехал незадолго до появления Борса. Отсюда и поздний час, до которого они задержались в рабочей комнате.
- Он не упоминал ни о каком письме для королевы, - сказал Мордред.
- А почему он должен был о нем говорить? - резко возразил Бедуир. - Если письмо для королевы, то оно не наша забота, разве что она решит обсудить его со мной. Благодарю тебя, Борс. Я пойду прямо сейчас.
- Мне пойти сказать ей, что ты придешь?
- Не нужно. Я пошлю Ульфина. Ты отправляйся спать, и тебе, Мордред, доброй ночи.
С этими словами он начал застегивать пояс, который до того отложил в сторону, когда они сели за разбор вечерних дел. Слуга принес его плащ. Краем глаза увидев, что Мордред еще медлит, он с некоторой отрывистостью повторил:
- Доброй ночи.
Делать было нечего. Вслед за Борсом Мордред вышел из рабочей комнаты.
Широким шагом, каким обходил посты, Ворс двинулся по коридору. Мордред, поспешая за ним, не услышал быстрых слов, с которыми Бедуир обратился к слуге:
- Пойди скажи королеве, что я вскоре явлюсь к ней. Скажи ей... Без сомненья, ее дамы удалились на покой вместе с ней. Позаботься о том, чтобы, когда я приду, при ней была одна из фрейлин. Не важно, что придворные дамы уже спят. Разбуди их. Ты меня понял?
Ульфин много лет был главным постельничим короля.
- Да, мой господин, - коротко отозвался он и ушел. Мордред и Боре, идя бок о бок через двор при внешнем саде, увидели, как он спешит в покои королевы.
- Мне это не нравится, - внезапно сказал Борс.
- Но ведь было письмо?
- Я сам его не видел. А я видел, как приехал верховой. Если он и вправду привез письмо для королевы, к чему ей говорить с ним сейчас? Уже почти полночь. Неужели это не может подождать до утра? Говорю тебе, не нравится мне это.
Мордред стрельнул в него глазами. Возможно ли, чтобы злословье достигло ушей и этого верного ветерана?
А Борс тем временем продолжил:
- Если с королем случилось что-нибудь дурное, вести должны были прямиком попасть и к Бедуиру. Что такого им нужно обсудить, что требует уединения и ночной темноты?
- Действительно, что? - отозвался Мордред. Ворс бросил на него раздраженный взор, но только и сказал угрюмо:
- Ладно-ладно, лучше нам отправляться на боковую и не совать нос в чужие дела.
Когда они достигли зала, где спало большинство молодых холостяков, несколько человек они еще застали бодрствующими. Гахерис держался на ногах, но едва-едва. Гавейн был, как всегда, пьян и к тому же болтлив. Гарет сидел у стола с Коллесом, и еще пара других развалились в креслах у очага за игрой в кости.
Пожелав всем доброй ночи, Борс вышел, а Мордред, который в отсутствие короля жил и спал во дворце, уставился через зал на лестницу, ведущую к его покоям. Прежде чем Боре достиг ступеней, в зал с внешнего двора, едва не столкнувшись с Борсом в дверях, стремительно вошел молодой человек из Уэльса по имени Киан. С мгновенье Киан неподвижно стоял у порога, пока его свыкшиеся с темнотой глаза не привыкли к свету. Гахерис, догадавшись, где он был, бросил ему какую-то шутку, а Коллес с хриплым смешком указал на то, что туника все еще распущена.
Ничего этого Киан не заметил. Быстрым шагом он вышел на середину комнаты и настойчиво провозгласил
- Бедуир вошел к королеве. Я его видел. Вошел прямиком в дверку в стене сада, и в окне у нее горела лампа. Агравейн вскочил на ноги.
- Ну надо же, клянусь богом!
Покачнувшись, поднялся и Гахерис. Рука его легла на рукоять меча.
- Выходит, это правда. Мы все это знали! Посмотрим теперь, что скажет король, когда услышит, что жена его возлежит с любовником!
- К чему дожидаться? - Это был голос Мадора. - Давайте сами сейчас же во всем убедимся!
Стоя у подножия лестницы, Мордред повысил голос, стараясь перекричать всеобщий гвалт:
- Она за ним послала. С курьером прибыло письмо. Возможно, от короля. В нем есть что-то, что она должна обсудить с Бедуиром, и потому прислала за ним Борса Скажи им, Борс!
- Это верно, - отозвался старший рыцарь, но в голосе его все еще звучала тревога.
Почуяв ее, Мадор проницательно вставил:
- Так, выходит, тебе это тоже не по душе? Ты тоже слышал, что говорят? Что ж, коли они держат совет над письмом короля, давайте присоединимся к нему! Какие тут могут быть возраженья?
- Остановитесь, глупцы! - крикнул Мордред. - Говорю вам, я был там! Все это правда! Вы что, ума лишились? Подумайте о короле! Что бы мы ни застали...
- Ну да, что бы мы ни застали, - едва ворочая языком, ответил ему Агравейн. - Если это совет, мы присоединимся к нему как верные слуги короля...
- А если это свиданье похотливых любовников, - вставил Гахерис, - то мы можем послужить королю и в другом.
- Только посмей ее тронуть! - Мордред, голос которого стал резким от страха за королеву, протолкался сквозь толпу и схватил Гахериса за руку.
- Ее? Не на сей раз. - Гахерис был пьян, но держался на ногах, смеялся, но в глазах его стоял призрак непогребенной вины. - А вот Бедуир... Если Бедуир там, где я думаю, что останется королю, как не поблагодарить нас за дела сегодняшней ночи?
Борс кричал, и на него кричали, заглушая его голос. Мордред, не отпуская руки Гахериса, быстро говорил, урезонивая, пытаясь остудить запал и норов толпы. Но они слишком много выпили, слишком жаждали действия, и они ненавидели Бедуира. Теперь их было не остановить. Мордред, все еще цеплявшийся за рукав Гахериса, обнаружил, что толпа подхватила его - теперь их было больше дюжины; сдавив, они увлекли за собой и Борса, и даже Гарета, который с побелевшим лицом замыкал всю процессию, - и тащит через укутанную тенями сводчатую галерею, окаймлявшую двор, и в дверку, что вела на личную лестницу королевы. Поставленный там слуга, сонный, но достаточно бдительный, оттолкнулся от стены и разомкнул уже губы узнать, что у них тут за дело, но увидел Мордреда. Это стоило ему мгновения промедления, которым воспользовался Коллес, чтобы свалить с ног его ударом рукоятью кинжала.
Этот акт насилия стал точно щипок, что спускает натянутую тетиву. Молодые люди с криками ворвались в дверь и понеслись вверх по лестнице, ведшей в личные покои королевы. Коллес, бывший во главе своры, принялся стучать в дверь рукоятью меча.
- Открывайте! Открывайте! Именем короля!
Зажатый среди тел на лестнице, пытаясь пробраться наверх, Мордред услышал, как в комнате раздался встревоженный женский крик. За ним послышались другие голоса, тихие и настойчивые, но их заглушил вновь поднявшийся на лестнице гвалт.
- Открывайте дверь! Измена! Измена королю! Потом внезапно, столь внезапно, что стало очевидно, что она была не заперта, дверь широко распахнулась.
Дверь придерживала девушка. Внешний покой освещали лишь тусклые ночные лампы. Здесь были три женщины, облаченные в просторные одеяния - ясное свидетельство того, что под ними они облачены в спальные одежды и что их поспешно подняли с постелей. Одна из них, пожилая дама с седыми ниспадающими на лицо волосами, словно ее только что разбудили, подбежала к двери внутреннего покоя, где спала королева, и повернулась, чтобы своим телом загородить проход.
- Что это значит? Что случилось? Коллес, такое не подобает... А ты, принц Агравейн? Если ты желаешь видеть господина Бедуира...
- Отойди, матушка, - выдохнул кто-то.
Женщину оттолкнули в сторону, а Коллес и Агравейн, не переставая кричать: "Измена, измена королю!", навалились, обнажив мечи, на дверь королевской опочивальни.
Сквозь шум, суматоху и испуганные крики женщин Мордред разобрал срывающийся голос Гарета:
- Линет? Не бойся. Боре пошел за стражей. Держись подальше от двери. Ничего не случится...
Потом вдруг в короткий промежуток меж двумя ударами мечей о дерево, напоминавшими грохот молота о наковальню, дверь в опочивальню распахнулась, и на пороге возник Бедуир.
Королевская опочивальня была хорошо освещена светом серебряной висячей лампы, отлитой в форме дракона. Захваченным врасплох нападавшим четко и ясно предстало все во внутреннем покое.
Огромная кровать была придвинута к дальней стене. Покрывала были смяты, словно королева уже легла, когда было доставлено письмо - если это письмо вообще существовало. Как и ее женщины, она с ног до головы была закутана в теплое свободное одеяние из белой шерсти, перехваченное голубым поясом. На ногах у нее были спальные башмачки из меха белого горностая. Перевитые голубыми лентами волосы были убраны в косы, свисавшие у нее за спиной. Она казалась совсем юной девушкой. И выглядела она очень испуганной. Она приподнялась с табурета, на котором сидела до того, и держала в своих руках руки напуганной придворной дамы, прикорнувшей на низкой скамеечке у ее ног.
Бедуир был облачен в то же платье, в каком видел его Мордред за пару часов до того, но ни меча, ни кинжала при нем не было. Полностью одетый, глядя на острия клинков в дверях покоя, он был, говоря на языке воинов, голый. И с молниеносной скоростью бывалого бойца он сделал первый ход. Когда Коллес, все еще в передних рядах смутьянов, сделал выпад вперед, чтобы поразить его мечом, Бедуир отвел клинок взмахом тяжелого плаща и голой рукой ударил нападавшему в горло. Когда Коллес отшатнулся, Бедуир вырвал из его руки меч и пронзил его.
- Развратник! Убийца! - взревел Агравейн.
Язык у него еще заплетался от вина или в запале страсти, но меч его не дрогнул. Мордред, выкрикивая что-то, потянулся схватить его, но, отмахнувшись от его рук, Агравейн прыгнул в сторону, одновременно занося клинок для прямого убийственного выпада - прямо в грудь Бедуиру. Тело Коллеса наполовину загораживало дверной проем, и на мгновенье Агравейн оказался один на один с Бедуиром. В это мгновенье Бедуир, за спиной которого была не одна сотня поединков, почти лениво оттолкнул сверкающий меч Агравейна и поразил нападавшего в самое сердце.
Даже эта новая смерть не остановила свору смутьянов. Мадор, наступавший на пятки Агравейну, наполовину прошел под защиту Бедуира прежде, чем тот успел убрать клинок. Гарет, юный голос которого срывался от горя, кричал:
- Он был пьян! Во имя неба... - А потом визгливо, в мучительном ужасе выкрикнул:
- Гахерис, нет!
Потому что Гахерис, убийца женщин, единым прыжком перемахнул через тело павшего Агравейна, мимо танцующих клинков там, где дрался Бедуир, и, занеся над головой меч, наступал прямо на королеву.
Та не шелохнулась. Вся схватка длилась не более нескольких секунд. Гвиневера стояла неподвижно, застыла, как застыла в ужасе фрейлина, скорчившаяся у ее ног, и глядела лишь на смертоносное сверканье металла вокруг Бедуира. Если она сознавала, какую угрозу таит для нее приближенье Гахериса, она ничем этого не выдала. Она даже не подняла рук, чтобы защититься от его клинка.
- Шлюха! - выкрикнул Гахерис и нанес удар.
Его рука замерла в воздухе. Мордред стоял позади и почти вплотную к нему. Гахерис выругался, обернулся. Меч Мордреда прошел по клинку Гахериса, и перекрестья сомкнулись, заблокировали друг друга. Вплотную друг к другу, сводные братья покачивались, пытаясь одолеть соперника. Гахерис отступил, споткнулся о табурет королевы и ногой отшвырнул его в сторону. Закричала придворная дама, и королева, вскрикнув, двинулась наконец с места, пятясь к стене. Не переставая сыпать проклятьями, Гахерис взмахнул кинжалом. Левой рукой Мордред выхватил свой кинжал и со всей силы ударил рукоятью в висок сводного брата. Гахерис рухнул как подкошенный. Задыхаясь, Мордред повернулся к королеве и обнаружил, что прямо в лицо ему смотрят клинок Бедуира и полные жажды крови глаза первого рыцаря королевства.
Сквозь кровь, капавшую ему в глаза из неглубокой раны на лбу, Бедуир в горячке схватки видел выпад в сторону королевы и борьбу возле ее табурета. Он начал пробираться к ней с отчаянием и яростью, которые не оставляли места для ясной мысли. Гарет, открытый падением Агравейна и все еще повторявший безудержно: "Он был пьян!", был зарублен и умер в луже собственной крови почти у самых ног королевы. Потом смертельный меч, красный по самую рукоять, скрестился с клинком Мордреда, и тому, за неимением времени для слов или отступленья, пришлось драться, спасая собственную жизнь.
Он смутно слышал новые крики, опять кругом поднялась суматоха. Одна из женщин, не думая об опасности, ворвалась в опочивальню и рухнула на колени подле тела Гарета, снова и снова с плачем окликая его по имени. Крик раздался и в коридоре, куда бросились за помощью остальные. Бедуир, без устали нанося удар за ударом, выкрикнул какой-то приказ, и тут Мордред понял, что конюший звал стражника и что этот стражник уже тут. Гахерис тяжело двигался на полу, силясь подняться. Рука его оскользнулась на крови Гарета. Кричавшего Мадора схватил поперек груди и вытаскивал из покоя еще один ратник. И остальных смутьянов тоже, хотя кое-кто и оказывал сопротивленье, скрутили и вывели прочь. Королева что-то выкрикивала, но голос ее терялся в общем гвалте.
Мордред сознавал в основном две вещи. Холодную ярость во взоре Бедуира и знание, что даже несмотря на эту ярость, королевский конюший намеренно воздерживается от того, чтобы убить или покалечить сына короля. Шанс представился, был оставлен без вниманья; еще один, и тоже был пропущен; но вот меч Бедуира прошел над клинком Мордреда и ловко вонзился в предплечье державшей оружье руки. Когда Мордред, спотыкаясь, попятился, Бедуир в два шага оказался подле него и ударил его рукоятью кинжала.
Мощный удар в висок свалил Мордреда на пол. Он рухнул на вытянутую руку Гарета, и слезы девушки, плакавшей над телом своего возлюбленного, упали ему на лицо.
Боли еще не было, только глаза ему застилала темная дымка, и шум и гвалт накатывали и снова отступали, подобно морским волнам. Схватка закончилась. Его голова лежала в каком-то футе от подола платья Гвиневеры. Он смутно видел, как Бедуир переступил его тело, чтобы взять руки королевы в свои. Он слышал, как конюший тихо и настойчиво говорит:
- Они не тронули тебя? Все хорошо? И ее потрясенный ответ. В мягком голосе столько страданья и страха:
- Ты ранен? О милый... И его быстрое:
- Нет. Просто царапина. Все кончено. Я должен оставить тебя с твоими дамами. Успокойся, госпожа, все позади.
Оглушенного и не сопротивлявшегося Гахериса, который кое-как поднялся на ноги, но был залит кровью из глубокой раны в руке, выводила из опочивальни стража. Борс тоже был здесь. На лице его застыло горе, он говорил что-то громко и настоятельно, но слова приходили и уходили словно плеск морской волны в такт ударам сердца Мордреда. Теперь вступила в свои права боль.
- Госпожа... - произнес один из стражников и попытался поднять Линет от тела Гарета.
Потом подле него оказалась королева, опустилась на колени подле Мордреда. Он ощущал ее запах, чувствовал прикосновение мягкой белой шерсти ее одежды. Его кровь запачкала ее белизну, но она на это и не взглянула. Он попытался сказать "Госпожа", но с губ его не сорвалось ни звука.
Во всяком случае, забота ее была не о нем. Ее руки обнимали Линет, ее голос говорил слова утешения, пронизанные горем. Наконец девушка дала поднять себя и отвести в сторону, и стражники подхватили тело Гарета, чтобы вынести его из опочивальни. За миг до того, как он потерял сознанье, Мордред увидел на полу подле себя смятый пергамент, выпавший из складок королевиной одежды, когда она опустилась на колени возле Линет.
Он увидел ровные изысканные строчки, почерк умелого писца. И в конце листа печать. Он знал, что это за печать. Печать Артура.
Выходит, история с письмом - все же правда.

12

Мордред, очнувшись от первого глубокого забытья, стал приходить понемногу в чувство и нашел, что лежит в собственном доме, что у его постели хлопочет его любовница и что над ним склоняется Гахерис.
Голова у него мучительно болела, и он был очень слаб. Его рану наспех промыли и перевязали, но кровь еще сочилась, и вся рука, да что там - весь бок пульсировал болью. Он не помнил, как его принесли сюда. Он не мог знать, что когда его выносили из опочивальни королевы, Бедуир крикнул стражникам, чтобы они позаботились о его благополучии и ранах. И действительно, Бедуир думал лишь о том, чтобы сохранить сына короля до тех пор, пока не прибудет сам Артур, но стражники, не видевшие схватки, в царившей во дворце суматохе и хаосе решили, что Мордред дрался в ней на стороне регента, а потому отнесли раненого в его собственный дом, где препоручили заботам любовницы. Сюда и явился под прикрытием того же хаоса Гахерис (который, разыграв увечье более тяжкое, чем было на самом деле, ускользнул из рук стражи) с одной лишь мыслью - выбраться из Камелота до приезда Артура, а для этой цели использовать Мордреда.
Поскольку Артур и впрямь возвращался домой и гораздо ранее, чем все того ждали, злосчастное письмо, поспешно отправленное королем с дороги, должно было предупредить Гвиневеру о его скором приезде и просить ее немедленно известить об этом Бедуира. Эта весть уже ходила среди стражи, и Гахерис подслушал разговоры в караульной. Задержка курьера означала, что король будет здесь не позднее, чем через несколько кратких часов.
А потому Гахерис настоятельно склонился над одром раненого.
- Вставай же, брат, пока они не вспомнили о тебе! Стража принесла тебя сюда по ошибке. Они вскоре узнают, что ты был с нами, и они вернутся. Скорей же! Нам надо уходить. Поедем со мной, я провожу тебя в безопасное место.
Перед глазами Мордреда все расплывалось. Краска спала с его лица, которое теперь казалось смертельно бледным, а взгляд все никак не мог сосредоточиться. Схватив фляжку с укрепляющим отваром, Гахерис плеснул немного жидкости в чашу.
- Выпей. Нам надо спешить. Мой слуга уже здесь. Вместе мы тебя отведем.
Отвар обжег Мордреду губы. Болезненный туман отчасти развеялся, вернулась память о последних часах.
Как добр ко мне Гахерис, смутно подумалось ему. Добрый Гахерис. Он ударил Гахериса, и тот упал. А потом Бедуир пытался убить его, Мордреда, и королева не произнесла ни слова. Ни тогда, ни, судя по всему, потом, если стражники вот-вот вернутся, чтобы схватить его как изменника... Королева. Она желала его смерти даже после того, как он спас ей жизнь. И он знал почему. Причина этого явилась ему сквозь облака забытья с холодной и пронзительной ясностью. Она знала о пророчестве Мерлина и потому желала его смерти. И Бедуир тоже. И потому оба они солгут, и никто не узнает, что он пытался остановить изменников, что он на деле спас ее от Гахериса, истребителя женщин и добрых рыцарей. И когда приедет король, он, Мордред, сын Артура, в глазах всего света будет заклеймен как предатель...
- Надо спешить, - настаивал Гахерис.
Никакая стража не появилась. Остальное было довольно просто. Поддерживаемый с одной стороны сводным братом, а с другой - любовницей, Мордред вышел, нет, выплыл на темную улицу, где молчаливый и настороженный слуга Гахериса ждал с лошадьми. Каким-то образом Гахерису и слуге удалось усадить Мордреда в седло, удержать его меж собой, пока они не выехали из города и не спустились по дороге к Королевским вратам.
Здесь их остановили. Гахерис, лицо которого было скрыто складками капюшона, держался позади и не произнес ни слова. Слуга, ехавший впереди с Мордредом, нетерпеливо бросил:
- Это принц Мордред. Он ранен, как вам, наверно, уже известно. Нам приказано отвезти его в Яблоневый сад. Поторапливайтесь.
Стражники уже знали о случившемся: рассказы о ночной схватке облетели дворец словно на крыльях предрассветного ветра. Ворота распахнулись, всадники проехали под ними и оказались на свободе.
- Мы прорвались! - торжествуя, воскликнул Гахерис. - Воля! А теперь давай поскорей расстанемся с этой обузой.
О том, как и куда они скакали в ночи, Мордред не помнил ничего. У него осталось смутное воспоминание о том, как он упал, как его подхватили и втянули поперек седла лошади слуги, а ужасающая тряская дорога все не кончалась. Он чувствовал тепло, когда кровь капала сквозь повязки, и, казалось, вечность спустя на него снизошел благословенный покой, когда лошади остановились.
Дождь падал ему на лицо. Капли были холодными и освежающими. Тело же его, пусть и тщательно укутанное, словно омыли горячей водой. Он снова плыл. Звуки урывками появлялись и исчезали, словное биение крови, струившейся из его раны. Кто-то - это был Гахерис - говорил:
- Сойдет. Да что ты, не бойся. Братья о нем позаботятся. Да, и лошадь тоже. Привяжи ее вот здесь. Скорее. А теперь оставь его.
Он прижался щекой к мокрому камню. Все его тело горело и пульсировало. Как странно: и после того, как остановились лошади, топот их подков еще отдается глухими ударами в его венах.
Перегнувшись через его тело, слуга дернул за веревку. Где-то вдали задребезжал колокол. Но не успел еще замереть звон, лошади исчезли. И ни звука во всем мире, только шорох дождя, неуемно падающего на ступени, где Гахерис и слуга бросили его.

***

На следующее утро, вскоре после курьера, Артур въехал в город, гудевший словно растревоженный улей. За регентом послали, еще не успел король смыть с себя дорожную грязь.
Когда слуга объявил о приходе Бедуира, король сидел за столом в своей рабочей комнате, а личный слуга, опустившись на корточки у его ног, стягивал с них потертые и грязные дорожные сапоги. Не взглянув ни на короля, ни на его местоблюстителя, слуга забрал сапоги и удалился. Ульфин служил Артуру все годы его правления. Слухов он слышал едва ли не больше, чем кто-либо другой, но говорил об их предмете намного меньше кого-либо. Но даже он, безмолвный и доверенный слуга, покинул рабочую комнату с облегченьем. Есть вещи, которые лучше не только не говорить, но даже не знать о них.
Та же мысль терзала и обоих оставшихся в рабочей комнате мужчин. В глазах Артура, возможно, даже читалась мольба, обращенная к старому другу: "Не вынуждай меня задавать вопросы. Давай найдем способ - любой, какой угодно способ - обойти эти вдруг поднявшиеся над гладью подводные камни и вернуться назад на широкие просторы доверья. Нечто большее, чем дружба, большее, чем любовь, зависит от этого молчания. Мое королевство висит на нем как на волоске".
Нет сомненья, оркнейские принцы, да и другие из их клики были бы немало удивлены, услышь они первые слова короля. Но оба - и король, и регент - знали, что если о первом и тягчайшем злосчастии говорить невозможно, то о втором невозможно не говорить и вскоре придется что-либо предпринять. И звалась эта напасть Гавейн Оркнейский.
Король сунул ноги в отороченные мехом домашние туфли, развернулся всем телом в просторном кресле и взбешенно вопросил:
- Во имя всех подземных богов, неужто так нужно было их убивать?
Бедуир развел руками, и в этом жесте сквозило отчаянье.
- А что мне было делать? Убийства Коллеса было не избежать. Я был безоружен, а он бросился на меня с мечом. Я должен был этот меч отобрать. У меня не было ни выбора, ни времени на раздумья, иначе он прикончил бы меня. Смерть Гарета - для меня горе. Я в ней повинен. Не думаю, что он был там из измены, но лишь потому, что оказался в своре, когда поднялся крик, и, возможно, он тревожился за Линет. Признаю, я едва видел его в общей свалке. Я действительно скрестил мечи с Гахерисом, но лишь на мгновенье. Думаю, я нанес ему рану, всего лишь царапину, но потом он исчез. А после того, как пал Агравейн, все мои мысли были о королеве. Во всем этом деле Гахерис кричал громче всех, он и тогда еще выкрикивал ей оскорбленья. И я помню, как он обошелся с собственной матерью. - Он на мгновенье замялся. - В этом было что-то от ночного кошмара. Мечи, оскорбленья, свора рвется к королеве, а она, бедная госпожа, стоит как громом пораженная тем, что хватило и мига, чтоб мир и покой вкруг нее сменились кровавой бранью. Ты уже виделся с ней, Артур? Как она?
- Мне сказали, что с ней все хорошо, но она еще не оправилась от потрясенья. Когда я посылал за известиями о ней, она была у Линет. Я пойду к ней, как только почищусь с дороги. А теперь расскажи мне остальное. Что с Мордредом? Мне сказали, что он был ранен, а потом что он уехал - бежал - вместе с Гахерисом. Вот чего мне никак не понять. К "младокельтам" он примкнул лишь по моей просьбе, более того, на деле в ночь перед моим отъездом из Камелота он явился ко мне со словами предостереженья о том, что они, возможно, замыслили... Ты не мог этого знать. Это моя вина, мне следовало сказать тебе, но в его предостережении была и другая сторона...
На том он и оставил, а Бедуир только молча кивнул: это была спорная и опасная земля, по которой каждый из них мог ступать без единого слова. Артур нахмурился, глядя себе на руки, потом поднял на друга встревоженный взор.
- Тебя нельзя винить за то, что ты поднял на него меч; откуда тебе было догадаться? Но королева? Он же предан ей... Мы любили называть это мальчишеской влюбленностью и смотреть на нее с улыбкой, и королева так же с ней обходилась. Так почему же он пытался причинить ей вред?
- Нельзя сказать с уверенностью, что он делал именно это. Я сам не уверен в том, что там произошло. Когда я скрестил клинки с Мордредом, схватка почти уже завершилась. Королева была в безопасности у меня за спиной, и в опочивальню уже прибежала стража. Я разоружил бы его и попытался его урезонить и дождаться твоего приезда, но он слишком хороший для этого боец. Мне пришлось ранить его, чтобы выбить меч из его руки.
- А теперь, - горько произнес Артур, - он исчез. Но почему? И, в особенности, почему с Гахерисом? Разве что он все еще следит за ним? Сам знаешь, куда они поехали.
- Понимаю, Гавейна ты послать за ними не можешь. Итак, когда и куда?
- Во всяком случае, не немедля. - Артур помедлил, после чего взглянул прямо в лицо старому другу. - Прежде всего на людях я должен показать, что по-прежнему доверяю тебе.
Словно безо всякой мысли его рука скользнула по поверхности стола. Столешница была из зеленого с прожилками мрамора и отделана золотом. Войдя в рабочую комнату, король швырнул рукавицы на стол, а Ульфин, спеша удалиться, позабыл забрать их. Теперь Артур взял одну, провел по ней пальцами. Рукавица была пошита из тончайшей телячьей кожи, выделанной до бархатистой мягкости, с раструбом, вышитым шелковыми нитями цветов радуги и мелким речным жемчугом. Королева сама вышивала рукавицы, не позволяя своим дамам сделать хотя бы один стежок. Жемчужины были из рек ее родины.
Бедуир встретился взглядом с королем. В темных глазах поэта застыла глубокая печаль. Глаза короля были столь же безрадостны, но в них читалась доброта.
- А где... Твой кузен, верно, рад будет твоему возвращению в семейный замок в Малой Британии? Мне бы хотелось, чтобы ты был там. Поезжай сперва, если сможешь, к королю Хоелю в Керрек. Думаю, он будет рад иметь тебя поблизости. Для него сейчас тревожные времена, а он стар, и в последнее время ему неможется. Но мы еще поговорим об этом перед твоим отъездом. А теперь мне нужно увидеться с королевой.
От Гвиневеры, к немалому своему облегченью, Артур узнал правду. Мордред вовсе не пытался напасть на нее, а, напротив, помешал Гахерису зарубить ее своим мечом. Он даже успел свалить Гахериса с ног прежде, чем на него самого напал Бедуир. Его последующее бегство, стало быть, было вызвано страхом, что его причислят (как, по всей видимости, это сделал Бедуир) к вероломной клике "младокельтов". Это представляло собой немалую загадку, поскольку не только королева, но и Борс готовы были поклясться в его верности королю, но еще большая загадка крылась в другом: почему изо всех людей в спутники своего бегства он выбрал Гахериса? Первый ключ к разгадке дали расспросы любовницы Мордреда. Гахерису, который был сам залит кровью и, очевидно, пребывал в смятении, удалось убедить ее в том, что ее любовнику грозит опасность; тем проще было уговорить едва пришедшего в себя и ослабевшего от раны принца, что единственной его надеждой является бегство. Свои мольбы женщина присоединила к настойчивым уговорам Гахериса, помогла им сесть на лошадей и проводила их до угла улицы.
Стражники, несшие в ту ночь караул у Королевских врат, завершили печальную повесть. Правда оказалась проста и очевидна. Гахерис увез с собой раненого, чтобы использовать его как прикрытие и пропуск к свободе. Артур, теперь уже всерьез озабоченный здоровьем и безопасностью своего сына, немедленно разослал королевских гонцов, чтобы они разыскали Мордреда и привезли его домой. Когда пришла весть о том, что ни Мордред, ни Гахерис у Гавейна не объявились, король приказал разыскивать сына по всей стране. Согласно распоряжению Артура, Гахериса следовало взять под стражу. Там его и должны были содержать, пока король не переговорит с Гавейном, который уже выехал в Камелот.
Гарет, единственный из мертвых, лежал в королевской часовне. После его похорон безутешная Линет вернется в дом своего отца Трагические события остались позади, но над Камелотом зависла, глухо рокоча, недобрая туча катастрофы, словно сверкающее золото его башен, зелень и голубизна его стягов были замазаны серостью надвигавшейся печали. Королева облачилась в траур; траур был по Гарету, и по остальным, и по пролитой крови в результате того, что послы в окрестных королевствах во всеуслышанье объяснили как "проявления неверно истолкованной преданности". Однако нашлись и такие, кто говорил, что Гвиневера надела траур из горя по отъезду любовника в Малую Британию. Но теперь об этом шептались тише, и в большинстве случаев находились те, кто горячо опровергал подобные наветы. Были и дым, и огонь, но теперь огонь погас и дым развеялся.
Можно было видеть, что королева расцеловала отбывавшего конюшего в обе щеки и что после нее то же сделал и сам король. И у Бедуира, которого, по-видимому, оставило равнодушным объятие королевы, в глазах стояли слезы, когда он, распростившись, отвернулся от Артура.
Двор проводил его, а потом с предвкушением настроился приветствовать Гавейна.

Предыдущая страница 11 Следующая страница


День гнева 12

***

Порог, на котором бросили Мордреда, принадлежал не одному из находившихся под защитой короля богоугодных домов христиан, а небольшой общине, жившей в удалении от городов и дорог, члены которой поклялись провести свою жизнь в нищете и безмолвии. Тропой, которая вела через их долину, пользовались лишь пастухи, случайные путешественники, искавшие, как сократить себе путь, или, как это было с Гахерисом, изгнанники и бродяги. Никакой гонец не добрался сюда, не добралась даже новость о недавних волнующих событиях, разыгравшихся в Артуровой столице. Добрые братья выходили Мордреда с исполненной долга христианской заботой и даже с некоторой сноровкой, поскольку один из них был травником. Откуда им было догадаться, что за незнакомца оставили в бурю у них на пороге? Одет он был богато, но при нем не было ни оружия, ни денег. Без сомнения, какой-то путник, ограбленный в дороге и жизнью обязанный страху - или, быть может, даже благочестию - разбойника. Итак, братья выхаживали незнакомца, кормили его из скудных своих запасов и были благодарны, когда, после того как спала лихорадка, он по собственному настоянию покинул их кров. Лошадь, ничем не приметное животное, ожидала выздоровления хозяина в сарае под стенами обители. Братья собрали ему дорожную суму, положив в нее каравай черного хлеба, кожаную флягу с вином и горсть изюма, и проводили его в путь с благословеньем и, следует признать, частным тайным "Те Deum". В молчаливом и мрачном раненом было что-то, что наполняло их страхом, и брат, сидевший у его одра, пока незнакомец метался в горячке или спал, со страхом рассказал им о речах, произнесенных в горе и ужасе; среди речей мелькали имена Верховного короля и его королевы. Ничего более нельзя было разобрать: в горячке Мордред бредил на языке своего детства, где Сула, и Гвиневера, и королева Моргауза являлись ему, чтобы вновь исчезнуть, где все выглядело чужим и все слова причиняли боль.

***

Рана закрылась, но болезненная слабость не прошла. В первый день он проехал чуть более восьми миль, восхваляя про себя мерное упорство коняги, который ему достался. Повинуясь внутреннему чутью, он ехал на север. Ту ночь он провел в лесной чаще, в заброшенной хижине дровосека; при нем не было денег на то, чтобы заехать на постоялый двор, а братья не смогли выделить ему ни одной монеты. Что ж, ему придется жить, как живут они (сквозь дрему смутно думал он, кутаясь для тепла в плащ в ожидании сна): подаянием. Или трудом.
Эта мысль, показавшаяся после стольких лет при дворе такой странной, вызвала у него горькое веселье. Труд? Труд рыцаря - война и битвы. Лишь самый незначительный и бедный из правителей возьмет к себе безоружного воина на захудалом коне. И любой правитель станет задавать вопросы. Итак, какой труд?
Ответ явился ему из облаков надвигавшегося сна, со скисшим весельем, но и с чем-то сродни застарелой тоске. Поставить парус. Рыбачить. Копать торф. Растить скудный урожай зерна и собирать его.
Сова, пролетая низко над кровлей хижины, издала высокий, неистовый крик. В полусне, мысленным взором уже видя себя на краю северного моря, Мордред услышал в нем крик чайки. Этот крик явился ему частью решенья, казалось бы, давно принятого. Он вернется домой. Однажды его уже прятали там. Там он спрячется вновь. И если придут его искать на островах, им будет нелегко найти его. Ему не пришло в голову мысли иной, кроме поисков убежища, столь упрочились в его отравленном бредом сознании ложь Гахериса и собственные заблужденья.
Он повернулся на бок и уснул; в лицо ему дул холодный ветер, а в сон врывались крики чаек. На следующий день он повернул на запад. Две ночи подряд он спал под открытым небом, избегая монастырей и христианских общин, где мог бы услышать о том, что Артур разыскивает его. Третью ночь он провел в крестьянской хижине, разделив с хозяевами остатки черствого хлеба, что дали ему братья, и наколов дров в уплату за ночлег.
На четвертый день он выехал к морю. Он продал лошадь; вырученных за нее денег едва хватило на то, чтобы оплатить проезд на север на маленьком, едва державшемся на плаву суденышке, которое последним покидало порт, направляясь на острова, прежде чем зима закроет проливы.

***

Тем временем Гавейн вернулся в Камелот. Артур послал ему навстречу Борса, чтобы тот подробно поведал ему обо всех обстоятельствах трагедии, а также попытался, насколько возможно, утишить горе Гавейна по смерти Гарета и Агравейна и его гнев и ярость на их убийцу. Боре сделал, что мог, но все его слова, все его утвержденья о том, что королева ни в чем не повинна, его рассказ об опьянении Агравейна и о его обычной (в те дни) склонности к насилию, о зловещих намерениях Гахериса, о нападении на безоружного Бедуира и беспорядочной схватке в скудно освещенной опочивальне... Что бы Борс ни говорил, ничто не трогало Гавейна. Он только и твердил, что о незаслуженной гибели Гарета и, как начал уже уверяться в том Борс, с нею одной ел и спал, ее одну видел во снах.
- Я встречусь с ним и, когда это произойдет, я убью его. - Вот и все слова, какие удавалось добиться от него Борсу.
- Он отослан от двора. Король изгнал его. Не из того, что тень может пасть на королеву, но...
- Для того, чтобы держать его от меня подальше. Ну что ж, - тяжело отвечал Гавейн, - я подожду.
- Если ты и впрямь убьешь Бедуира, - в отчаянии возражал ему Борс, - будь уверен, Артур прикажет казнить тебя самого.
Тогда на него обращался жаркий, налитый кровью оркнейский взгляд.
- И что с того? - Взгляд скользил в сторону.
Гавейн поднял голову. Впереди перед ними маячили золоченые башни Камелота, и звон колокола медленно плыл, эхом отдаваясь от воды, подступавшей к самому тракту. Они поспеют на похороны Гарета.
Боре увидел, что по щекам Гавейна катятся слезы, и, придержав своего коня, так чтоб тот отстал, не сказал больше ничего.

***

Что еще было сказано между Гавейном и его дядей Верховным королем, никто никогда не узнал. Большую часть дня они провели, запершись в личных покоях короля: удалились туда сразу после похорон и там пробыли всю ночь до ранних предрассветных часов. После этого, не сказав никому ни слова, Гавейн прошел в свои комнаты и проспал шестнадцать часов кряду, затем он поднялся, облачился в доспехи и выехал на учебный плац. В тот вечер он отобедал в городской таверне, там же с девицей остался и на ночь, а на следующий день вновь появился на плацу.
Восемь дней и ночей провел он так, не говоря ни с кем, разве что по срочному делу. На девятый день он под охраной оставил Камелот и проехал несколько миль до Инис Витрина, где стоял пришвартованный королевский корабль, самый новый "Морской дракон".
Корабль поднял золотой парус, развернул стяг с алым драконом на волю осенним ветрам и, подняв якорь, полным ходом пошел на север.
Тем Артур намеревался достичь разом две цели: услать смутьяна как можно далее, отделив его от столицы отрезвляющими ветрами пространства и времени, и занять делом измученный и исполненный гнева дух Гавейна.
Король сделал самый очевидный шаг, тот, о котором Мордред даже не подумал. Гавейн, король Оркнейских островов, возвращался домой, чтобы взять под свою руку наследное королевство.

ЧАСТЬ ТРЕТЬЯ

1

Миновала зима, и наступил март, принесший с собой порывистые ветры и ревущие бури, а затем смягчившийся сладостью ранней весны. Зацветающие мхи одели утесы розовым ковром, белые цветы плясали в выгнувшихся дугой ветках куманики, сияли в траве красные лихвисы и дикие гиацинты. Вьющие гнезда птицы перекликались над узкими заливами, и по вересковым пустошам эхом перекатывалась клокочущая песнь кроншнепа. В каждой шхере и на каждой поросшей травой кочке у воды лебеди возвели себе замки из водорослей, и в каждом из них дремала, убрав голову под крыло, прекрасная и могучая птица, а бдительный супруг плавал поблизости, гордо подняв голову и подобрав паруса-крылья. Водная гладь эхом отдавалась на крики бакланов и чаек, а небеса звенели песнью жаворонка.
Мужчина и мальчик трудились на отрезке вересковой пустоши, что тянулась через холмистую сердцевину главного острова Оркнеев. В это время года вереск выглядел темным и мертвым, но по краям торной дороги и на каждом пригорке выросли бледные ароматные первоцветы. У подножия пустоши протянулась узкая полоска пастбища, золотая от одуванчиков. За ней тянулось длинное узкое озеро, а еще дальше, почти параллельно ему, еще одно; южные оконечности этих водоемов разделял лишь узкий перешеек и полоска земли, утоптанная копытами и сапогами, поскольку здесь было святилище островов. Там высились огромные круги камней, загадочные и погруженные в вековые раздумья, они внушали страх даже тем, кто знать ничего не знал об их назначении или постройке. Известно было, что ни одну лошадь нельзя заставить пройти по перешейку в час меж закатом и рассветом и что ни один олень не забредал сюда в поисках сочной травы. Лишь козы, твари и так небезопасные, паслись среди камней, выглаживая и объедая траву, готовя поле для ритуалов, которые отправляли здесь в священное время года.
Двое работников трудились на ровном участке пустоши, недалеко от озер и их охраняемого духами перешейка. Мужчина был высок, сухощав и крепок, и хотя одет он был по-крестьянски, двигался он как человек иного званья. В движеньях его чувствовалась быстрота и расчет тренированного тела. На его лице, еще молодом, но протравленном горькими морщинами, невзирая на привычную работу и безмятежность солнечного дня, залегла неспокойная дума. Темноглазый, как и его отец, мальчик подле него помогал вколачивать колышки в доску под ульи, которые вынесут на пустоши, когда зацветет вереск, и установят на уже ждущие их платформы.
Без всякого предупрежденья, кроме мягкого стука копыт по пустоши и тени, упавшей на предмет трудов мужчины, к ним выехал король Оркнейский, Гавейн.
Мужчина поднял голову. Гавейн, уже начавший было произносить слова небрежного приветствия, резко дернул на себя поводья.
- Мордред!
Опустив киянку, которой вбивал в доску очередной колышек, Мордред медленно поднялся на ноги. Тем временем из-за гребня ближайшего холма выехали десяток всадников, за ними показались пешие слуги с собаками. Бросив работу и разинув от удивления рот, мальчик во все глаза уставился на незнакомцев.
Мордред ободряюще приобнял сына за плечи.
- Ну надо же, Гавейн! Привет тебе.
- Ты? Здесь? Давно ли? И кто это? - Он смерил мальчика взглядом. - Нет, этого я мог бы и не спрашивать! Он больше похож на Артура... - Тут он резко оборвал самого себя.
- Не тревожься, - сухо отозвался Мордред. - Он говорит только на языке островов.
- Клянусь богами, - воскликнул, против воли уйдя от предмета разговора, Гавейн, - если ты успел завести этого мальца до отъезда, ты, верно, поднимался раньше всех нас!
Подъехали остальные всадники. Гавейн жестом приказал им отойти подальше и оставаться вне пределов слышимости. Он соскользнул с седла; к ним немедленно подбежал конюх, чтобы увести лошадь короля. Гавейн уселся на одну из деревянных платформ. Мордред после минутного промедления сел на другую. Повинуясь жесту отца, мальчик начал собирать разбросанные на земле инструменты. Делал он это медленно, то и дело бросая косые взгляды на короля и его свиту.
- А теперь, - начал Гавейн, - рассказывай. Как и почему, все рассказывай. Все считают тебя умершим, иначе ты, дескать, давно б уже объявился, но я почему-то никогда в это не верил. Что с тобой произошло?
- И ты еще спрашиваешь? Гахерис, верно, все тебе рассказал. Я полагал, что он уехал к тебе.
- Разве ты не знал? Какой же я глупец, откуда тебе знать? Гахерис мертв.
- Мертв? Как? Король его поймал? Я даже не думал, и все же...
- Король тут ни при чем. Гахериса той ночью ранили, рана была пустячная, но он запустил ее, и та загноилась. Если б он приехал ко мне.., но он не приехал. Он, должно быть, знал, какой суровый его ждет прием. Он поехал на север к своей полюбовнице, и к тому времени, когда слуга довез его туда, его было уже не спасти. Еще один, - горько добавил Гавейн, - на счету Бедуира.
Мордред молчал. Сам он мог оплакивать одного лишь Гарета, но для Гавейна, единственного оставшегося в живых из сплоченного и шумного оркнейского клана, утрата была тяжелой. Так Мордред и сказал. Некоторое время они сидели на солнышке, вспоминая прошлое, и привычный знакомый пейзаж, раскинувшийся вокруг, делал эти воспоминания лишь еще более живыми и яркими. Потом Мордред, тщательно подбирая слова, принялся нащупывать почву.
- Ты говорил о Бедуире с горечью. Она мне близка и понятна, поверь мне, но едва ли Бедуира можно винить за глупость самого Гахериса. Или, если уж на то пошло, за что-либо случившееся той ночью. Я не намерен заставлять его расплачиваться даже за это. - Он коротко коснулся своего плеча. - Ты должен понимать это, Гавейн, особенно теперь, когда у тебя было время смириться со своим горем. Той ночью заводилой был Агравейн, и Гахерис во всем следовал за ним. Они твердо вознамерились покончить с Бедуиром, даже если это означало, что для этого им придется убить королеву. Кто бы что ни говорил.
- Знаю. Я знал их обоих. Агравейн был глупцом, а Гахерис - безумным глупцом и все еще носил в себе кровную вину за преступление более тяжкое, чем совершил кто-либо той ночью. Но я думал не о них. Я думал о Гарете. Он заслуживал лучшей доли, чем быть зарубленным человеком, которому он доверял, человеком, которому он служил.
- Во имя всех богов, не было это убийством! - взорвался Мордред, и его сын встревожено поднял на него взгляд. Мордред вполголоса обратился к нему на местном наречии:
- Отнеси инструменты домой. Сегодня мы больше работать не будем. Скажи матери, что я скоро приду. Не волнуйся, все будет хорошо.
Мальчик убежал. Двое мужчин без слов смотрели, как удаляется вниз по склону худенькая фигурка. Там в лощинке у самого озера стояла хижина, чья кровля почти сливалась с темным вереском. Мальчик скрылся в проеме низкой двери.
Снова повернувшись к Гавейну, Мордред заговорил серьезно:
- Гавейн, не нужно думать, что я не горюю по Гарету так, как может брат горевать о брате. Но поверь мне, в его смерти повинен несчастный случай, если можно считать несчастливой случайностью умерщвление в запале посреди кровавой драки. И Гарет был вооружен. А Бедуир, когда на него напали, безоружен. Сомневаюсь, что в первые минуты он вообще разбирал, кто попал на острие его меча.
- Ах да, - кивнул Гавейн, но в голосе его все еще сквозила горечь. - Все знают, что ты был на его стороне. Голова Мордреда вскинулась.
- Все знают что? - не веря своим ушам, переспросил он.
- Ну, даже если ты дрался не на его стороне, все знают, что ты был против нападенья. Что, полагаю, было только разумно. Даже если бы их застали вместе на ложе, обнаженными и в объятьях друг друга, король наказал бы зачинщиков еще прежде, чем стал бы решать, что делать с Бедуиром и королевой.
- Я не понимаю тебя. И все это к делу не относится. Об измене и речи быть не могло. - Мордред говорил с непреклонным гневом, с королевским укором, который прозвучал неуместно из уст одетого в лохмотья крестьянина, обращенный к королю в богатом облачении. - Король послал королеве письмо, которое та желала показать Бедуиру. Думаю, в нем говорилось о том, что Артур уже на пути домой. Я видел его на полу в опочивальне. И когда мы ворвались туда, оба они были полностью одеты - даже тепло укутаны, - и в переднем покое бодрствовали придворные дамы. Одна из них сидела в опочивальне вместе с Бедуиром и королевой. Не слишком подходящая обстановка для супружеской измены.
- Да, да, - нетерпеливо прервал его Гавейн. - Все это мне известно. Я говорил с моим дядей Верховным королем. - Какое-то эхо в этих словах, сказанных в этом месте, вернуло к жизни давнее воспоминанье. Взгляд его переменился и он быстро сказал:
- Король рассказал мне о том, что произошло. Похоже, ты пытался остановить потерявшего голову Агравейна, и ты действительно помешал Гахерису причинить королеве вред. Если он хотя бы коснулся ее...
- Подожди. Вот чего я никак не пойму. Откуда ты это знаешь? Бедуир не мог видеть, что там происходило, иначе он не напал бы на меня. И думаю, Боре уже ушел за стражей. Так как же король услышал правду?
- Королева ему рассказала, разумеется.
Мордред молчал. Воздух вокруг него был полон пенья болотных птиц, но он слышал лишь тишину, полную призраков тишину долгих снов и ночей. Она видела. Она знала. Она не отвернулась от него.
- Понимаю, - медленно произнес он. - Гахерис сказал мне, что за мной вот-вот явятся стражники, и единственная моя надежда на спасение - это покинуть Камелот. Он пообещал отвезти меня в безопасное место, сказал, что сделает это, несмотря на то что подвергает себя огромному риску. Даже в то время, когда я был не в себе, мне показалось это странным. Я сам свалил его с ног, чтобы спасти королеву.
- Дорогой мой Мордред, Гахерис спасал лишь свою собственную шкуру. Разве тебе не пришло в голову удивиться, почему это стража выпустила его за ворота, когда они уже наверняка должны были знать о потасовке? Одного Гахериса они бы остановили. Но принца Мордреда, особенно если сам Бедуир отдал приказ позаботиться о нем...
- Я едва помню ту ночь. Скачка была словно дурной сон.
- Так подумай об этом сейчас. Ведь так оно и случилось. Гахерис выбрался из города и ускользнул, и, как только представился случай, бросил тебя умирать или оправиться, как положит бог или насколько хватит умений у добрых братьев.
- Тебе и это тоже известно?
- Со временем Артур отыскал монастырь, но тебя там уже не было. В поисках тебя его гонцы изъездили страну вдоль и поперек. В конце концов тебя сочли мертвым или пропавшим без вести. - Гавейн невесело улыбнулся. - Мрачная шутка богов, брат. Умер Гахерис, а оплакивали тебя. Тебе бы это польстило. Когда собрался следующий Совет...
Но конца его рассказа Мордред не слышал. Внезапно вскочив на ноги, он отошел на несколько шагов в сторону. Солнце садилось, и на западе мерцала и сияла озерная гладь. Позади него, меж блеском озера и полыханием заката громоздились утесы Верхнего острова. Он сделал глубокий вдох. Это походило на медленное возвращение к жизни. Однажды, давным-давно, мальчик стоял на берегу неподалеку отсюда, и сердце его тянулось через холмы и проливы к дальним и пестрым королевствам большой земли. Теперь взрослый мужчина глядел в ту же даль, видел те же виденья, и горечь понемногу отпускала его душу. Его не выслеживали как зверя. Его не оклеветали. Имя его все еще сверкающе чисто, как серебро. Отец пытался найти его с миром. И королева...
- Через неделю прибудет курьер, - говорил тем временем Гавейн. - Позволишь мне послать с ним весточку?
- Нет нужды. Я сам поеду.
Глядя на его просветлевшее лицо, Гавейн кивнул.
- А они? - Он кивнул на дальнюю хижину.
- Останутся здесь. Мальчик вскоре сможет занять мое место и делать мужскую работу.
- Она ведь тебе жена, да?
- Так она себя называет. Есть некий местный обычай, лепешки и огонь. Это доставляет ей удовольствие. - Тут он сменил тему:
- Скажи мне, Гавейн, долго ты тут еще пробудешь?
- Не знаю. Возможно, курьер привезет какие-то известья.
- Ты ждешь, что тебя вновь вызовут в столицу? Нет нужды спрашивать, - напрямик сказал Мордред, - почему ты оказался на островах. Если ты вернешься, что станется с Бедуиром?
Лицо Гавейна внезапно ожесточилось, сложившись в знакомую маску неистового упрямства.
- Бедуиру придется поостеречься. И мне, полагаю, тоже.
Взгляд Гавейна скользнул мимо Мордреда. Из дальней хижины вышла женщина, а за ней мальчик; оба они стали смотреть в сторону озер. Ветер облепил ее тело тканью туники и подхватил длинные волосы, которые заструились золотом.
- М-да, понятно, - проговорил Гавейн. - Как имя мальчика?
- Медраут.
- Внук Верховного короля, - раздумчиво произнес Гавейн. - Он знает?
- Нет, - отрезал Мордред. - И не узнает. Он не знает даже того, что он мой сын. Она вышла замуж после того, как я уехал с островов, и родила еще троих детей прежде, чем утонул ее муж. Он был рыбак. Я знал его, когда мы были детьми. Ее родители еще живы и помогают ей растить детей. Они приняли меня как своего и были только рады обручить нас после стольких лет, а она, разумеется, сказала, что никогда не уедет с островов. Я обещал, что позабочусь о них, что они ни в чем не будут нуждаться. В глазах детей - всех четверых - я их приемный отец. Быть может, когда-нибудь Медраут узнает, что он незаконнорожденный сын "бастарда короля Лота", но тем дело и кончится. До тех пор, пока я когда-нибудь, возможно, не пошлю за ним. И не при тебе будь сказано, брат, таких, как он, здесь немало. К чему разжигать честолюбие?
- И впрямь к чему? - Гавейн поднялся на ноги. - Что ж, ты останешься с ними или поедешь сейчас со мной ждать корабля? Во дворце тебе будет удобнее, чем в твоем потайном убежище.
- Дай мне день-другой, чтоб они успели примириться с моим отъездом, потом я приду. - Мордред внезапно рассмеялся. - Интересно будет поглядеть, как на сей раз подействует на меня роскошь, после того как я столько месяцев провел за былыми занятьями! Я не утратил вкуса к рыбалке, но сознаюсь, вовсе не радуюсь тому, что приходится копать торф!

***

Облегчение и радость короля и столь явное счастье королевы при виде Мордреда были для возвратившегося принца словно наступленье лета, сменившего долгую голодную зиму. Мало что было сказано о событиях той мрачной ночи; ни королю, ни королеве не хотелось особо задерживаться мыслями на них; вместо этого они расспрашивали Мордреда о тех месяцах, какие он провел в изгнании, и вскоре, когда он рассказал о своих попытках вновь войти в ритм трудов своего детства, для всех троих воспоминанья о той "страшной ночи" потерялись в веселом смехе.
Потом они заговорили о Гавейне, и Мордред передал королю посланье сводного брата. Пробежав его глазами, Артур поднял взгляд.
- Тебе известно, что в этом письме?
- В общих чертах, государь. Он сказал, что обратится к тебе с прошеньем позволить ему вновь вернуться на юг.
Артур кивнул. Следующее его замечанье стало ответом на незаданный Мордред ом вопрос:
- Бедуир еще в Малой Британии, в своем замке Бенойк, что к северу от обширного леса, какой там зовут Гиблым. И действительно, мы потеряли его, поскольку он, похоже, прочно там обосновался. Этой зимой он взял себе жену.
Мордред, сознавая, что вернулся в оплот придворных, ничем не выдал своего удивленья, разве что слегка приподнял бровь. Прежде чем он успел произнести хоть слово, королева встала, заставив обоих мужчин подняться на ноги. Лицо ее было бледно, и впервые в его оживленной красе Мордред заметил следы напряженья и бессонных ночей. Уста ее отчасти лишились своей мягкой полноты, словно губы слишком часто сжимались на долгие часы молчанья.
- С вашего позволенья, я оставлю вас, мои господа. После стольких - дней разлуки вам еще много нужно сказать друг другу. - Ее рука снова легла на плечо Мордреда. - Приходи поговорить со мной снова. Я жажду побольше услышать о твоих чудесных островах. И добро пожаловать, Мордред, добро пожаловать домой.
Артур выждал, пока за ней закроется дверь. Несколько минут он сидел в молчании, и взор короля был тяжел и задумчив, Мордреду подумалось, уж не вспоминает ли он события той ночи, но Артур лишь сказал:
- Я пытался предостеречь тебя, Мордред Но как тебе было понять мое предостереженье? И даже поняв его, что ты мог поделать? Что мог сделать большего, чем сделал и так? Что ж, все позади. Прими еще раз мою благодарность, и не будем больше об этом... И все же мы вынуждены теперь обсуждать исход той ночи. Когда ты говорил с Гавейном, что сказал он о Бедуире.
- Что постарается по возможности сдержать свой нрав. Если терпимость к Бедуиру станет платой за возвращение на службу в ряды Соратников, он, думаю, заплатит эту цену.
- Примерно об этом он и пишет. Как, по-твоему, он сдержит свое обещанье?
Мордред пожал плечами
- Полагаю, настолько, насколько это будет в его силах Он предан тебе, государь, в этом можешь не сомневаться. Но его нрав тебе известен, и может ли он сдерживать его.
- Он снова пожал плечами. - Ты его вернешь?
- Он не был сослан. Он волен вернуться, и если он сделает это по собственной воле, то меня это вполне устроит. Бедуир обосновался в Малой Британии, более того, написал мне, что его супруга в тягости. Ради всех нас, да и ради короля Хоеля тоже, было бы лучше, чтобы там он и остался. На Малую Британию надвигается большая беда, Мордред, и меч Бедуира может понадобиться там, равно как и мой.
- Уже? Ты вроде говорил об этом.
- Нет. Это не то дело, которое мы обсуждали раньше. Ситуация там теперь совершенно иная. Пока ты был у себя на островах, из-за моря к нам дошли вести, которые принесут большие перемены и для восточной, и для западной империи.
Он взялся объяснять. В Британию прибыло известие о смерти Теодорика, короля Рима и правителя Западной римской империи. Он правил тридцать лет, и смерть его принесет перемены столь же великие, сколь и внезапные. Хотя родом он был гот и потому по определению варвар, Теодорик, как многие из его народа, восхищался Римом и платил ему дань уваженья, даже когда стремился покорить его и отвоевать под мягким солнцем Италии место для своих дружин.
Он перенял то, что считал лучшим в культуре Рима, и попытался восстановить или укрепить здание римского права и римского мира. В его правление готы и римляне продолжали существовать как два разных народа, подчиняясь каждый собственным законам и отвечая перед собственными судами. Король правил из своей столицы в Равенне со справедливостью и даже мягкостью, сплачивая и объединяя верных ему законников Равенны и Рима, где еще жаловали и почитали древние титулы прокуратора, консула и легата.
Теодорику наследовала дочь, принявшая бразды правления как регентша при своем десятилетнем сыне Аталарике. Но никто особо не верил в то, что у мальчика есть шанс когда-нибудь взойти на престол. И в Византии тоже произошли перемены. Стареющий император Юстин отрекся от трона в пользу своего племянника Юстиниана и возложил на его голову диадему Востока.
Новому императору Юстиниану, богатому, честолюбивому и имеющему у себя на службе одаренных полководцев, если верить слухам, не терпелось восстановить утраченную славу Римской империи. Ходили слухи, что он уже положил глаз на земли вандалов на южной окраине Средиземноморья, но представлялось вполне вероятным, что он захочет распространить пределы своей империи и на запад. Франки Хильдеберта и его братьев неизменно следили за передвиженьем народов и войск на востоке, но теперь к многолетней распре с бургундами и алеманами добавилась еще и много более серьезная угроза со стороны Рима. За заслоном франкской Галлии, зависящие потому от доброй воли грозного соседа, и лежали земли крохотной Малой Британии.
Окруженную с трех сторон морем, с четвертой Малую Британию должны были - во всяком случае, на словах - защищать франки, но на деле граница эта была почти обнажена. Там тянулся глухой лес, населенный подозрительными племенами или беженцами из земель, охваченных войной, которые собирались во временные поселения и под командованием своих полудиких вождей жили, ни с кем не связывая себя союзом.
В последнее время, писал король Хоель, из лесных поселений к северо-востоку от столицы стали приходить тревожные и безрадостные известья. Поступали сообщения о набегах, грабежах, нападеньях на жилища и, совсем недавно, - об ужасающей кровавой резне, в которой хутор был намеренно подожжен, его обитатели, восемь взрослых с полудюжиной ребятишек, сожжены заживо, а их скарб и скотина украдены. В Гиблом лесу правил страх, и ходили слухи о том, что в набегах этих повинны франки. Подтверждений тому не было никаких, но среди лесных жителей нарастал гнев, и Хоель страшился слепых ответных рейдов и casus belli в то самое время, когда дружба франкских соседей была ему столь жизненно необходима.
- Без сомнения, люди самого Хоеля способны покончить с разбоем в Гиблом лесу, - сказал Артур, - но старый король считает, что мое присутствие и присутствие отряда моих Соратников, а также проявление силы сыграли бы ему на руку не только в истории с набегами, но и в деле, много более серьезном и таящем в себе много большую угрозу. Вот, прочти сам.
Он протянул Мордреду письмо Хоеля. Мордред, единственный из оркнейских братьев, дал себе труд научиться читать и писать под попечительством священника, обучавшего мальчиков наречию большой земли. Теперь он, хмурясь, медленно продирался через изящную латынь и каллиграфический почерк писца Хоеля.
Выходило, что король Хоель недавно получил посланье, отправленное не новым императором, а военачальником, претендовавшим на то, чтобы говорить от его имени. Это был некий недавно пожалованный титулом консула Луций Квинтилиан, прозванный Иберием, поскольку был выходцем из Испании. Обращаясь к бретонскому королю с поистине имперским высокомерием и опираясь на право Рима, как если б тот все еще щетинился орлами и легионами, он требовал от Хоеля дани золотом и полками - притом гораздо большими, чем Хоель в состоянии был поднять, - чтобы "помочь Риму защитить Малую Британию от бургундов". Иберии не указывал, какова будет кара за отказ; в этом не было нужды.
- Но как же франки? И король Хильдеберт? - спросил Мордред.
- Как и его братья - всего лишь тень могучего отца. Хоель полагает, они получили схожие требования, так что создается впечатленье, что у Рима достанет сил, чтобы вынудить их подчиниться. Мордред, я страшусь этого императора.
Кельтские государства не для того выстояли удар, какой нанес им, бросив их на произвол судьбы, Рим, не для того отразили нашествие варваров, чтобы вновь покорно принять ошейник и цепь Рима, какую бы "защиту" он теперь ни обещал.
И в этом, думал Мордред, явно была судьба. Артур, которого "младокельты" винили за то, что он придерживался римского права и централизованного правления, был тем не менее готов воспротивиться возможной попытке вернуть кельтские территории в лоно Римской империи.
- Скорее в ее ярмо! - воскликнул Артур в ответ на насмешливое замечание сына. - Давно прошли те времена, когда в обмен на дань король и его народ обретали защиту. Британия была взята силой и потому силой вынуждена была платить Риму дань. В обмен с возникновеньем римских поселений и баз их легионов она наслаждалась периодом мира. Потом Рим, своекорыстный, как и был всегда, увел свои легионы и оставил наши ослабленные и зависимые земли на волю варваров. Мы на этих островах и наши братья на полуострове Малая Британия единственные сохранили свой народ и свое государство. Мы водворили собственный мир. Рим не может ждать, что ему удастся заставить нас платить по старым долгам, когда мы не должны ему ничего. У нас столько же прав требовать с Рима дань за римские земли, которые теперь вновь стали британскими!
- Так ты говоришь, что этот новый император - Юстиниан, так его зовут? - требует дани с нас? - спросил пораженный Мордред.
- Нет. Пока нет. Но если он потребовал ее с Малой Британии, то рано или поздно он потребует ее и с меня.
- Когда ты отправляешься, государь?
- Приготовления уже идут полным ходом. Мы выступим, как только сможем. Да, я сказал "мы". Я хочу, чтобы ты был со мной.
- Но если Бедуир в Малой Британии... Или ты оставишь заправлять всем здесь герцога Константина? Артур покачал головой.
- Нет нужды. Поездка наша не продлится долго. Неотложное дело - напасти в Гиблом лесу, а едва ли нам потребуется много времени, чтобы его очистить. - Он улыбнулся. - Если нам и придется там повоевать, можешь считать это новым ученьем после твоего отдыха на Оркнейских островах! Если другое дело выльется во что-то серьезное, тогда я отошлю тебя домой регентом. Пока же я оставляю во главе Совет и королеву, и пошлю герцогу Константину подачку в виде посланья, в котором поручу ему охрану запада.
- Подачку?
- Утешенье и лакомый кусок для правителя, быть может, слишком склонного к насилию и яро честолюбивого. - Увидев, что Мордред быстро поднял брови, Артур кивнул. - Да. Слишком склонного к насилию. Как я давно уже считаю, стране такой не нужен. Его отец, Кадор, которому я в отсутствие наследника от моей плоти обещал королевство, был из другого теста. Сын его - воин не хуже отца, но мне не по нраву кое-какие рассказы, что я слышал о нем. А потому я подарю ему малую милость, а по возвращении с континента вызову его сюда, и мы придем к взаимопониманию.
Тут их прервал посыльный, привезший срочную депешу из гавани Инис Витрина, где стоял "Морской дракон". Провиант доставлен на борт, корабль полностью оснащен и готов к отплытию. И потому король не сказал ничего больше, и они с Мордредом расстались, чтобы завершить приготовленья к путешествию в Малую Британию.

2

Как часто это случается, одна беда привела за собой другую. Пока Артур и его рыцари еще пересекали Узкое море, судьба нанесла новый удар: трагедия, на сей раз реальная и непосредственная, обрушилась на королевский дом Малой Британии.
Племянница Хоеля, Елена, шестнадцатилетняя красавица, выехала однажды из дома своего отца в замок Хоеля Керрек. Кортеж ее так и не прибыл. На охрану и слуг ее напали и перебили всех, а девушку и одну из ее женщин, старую кормилицу Клеменцу, увезли в неизвестном направлении. Фрейлина принцессы, хоть разбойники и не причинили ей вреда, была слишком потрясена, чтобы внятно рассказать о произошедшем. Нападение было совершено в сумерки, почти в виду того места, где кортеж намеревался остановиться на ночлег, и женщина не заметила даже значка на одежде нападавших, вообще ничего примечательного, разве что главарь их, втащивший принцессу перед собой на седло и ускакавший с ней в лес, был "самый что ни на есть великан с глазами, как у волка, и волосами, что медвежья шкура, а руки у него - как дубовые стволы".
Хоель, что вполне естественно, отмахнулся от большей части ее слов и скоропалительно сделал вывод, что это постыдное злодеяние - дело рук головорезов, наводивших ужас на Гиблый лес. Будь они бретонцы или франки, они вынудили его принять ответные меры. Женщин необходимо было спасти, а напавших на них негодяев - покарать. Даже король Хильдеберт не стал бы винить бретонского короля в том, что он пожелал отомстить за подобное злодеянье. Корабль из Великой Британии вошел в гавань Керрека, когда весь город был охвачен смятеньем, и Артур и его свита едва успели подготовиться к тому, чтобы возглавить карательный конный рейд в лес. Сопровождал Артура и его Соратников главный капитан Хоеля, доверенный ветеран во главе отряда кавалерии.
Отряд ехал быстро и в почти полном молчании. Согласно сведениям, полученным от спасшейся фрейлины, нападение было совершено на уединенном участке, как раз там, где дорога выходила из леса и огибала солончаковое озеро. Это была одна из прибрежных лагун, нельзя сказать, что залив, но сюда докатывались волны приливов и отливов, а осенью и весной даже заходило море.
К берегу озера они выехали в сумерках и, не доезжая до места, откуда похитили принцессу, остановились, чтобы дождаться рассвета и прибытия Бедуира. Дождя не было вот уже несколько дней, а потому Артур надеялся отыскать здесь следы борьбы и, быть может, отпечатки подков, которые указали бы, в каком направлении скрылись разбойники. Гонец Хоеля уже ускакал в Бенойк, и вот, стоило Артуру отдать приказ остановиться на ночлег, из темноты выехал Бедуир, а следом за ним показалась его дружина.
Артур радостно приветствовал старого друга, и за ужином они тотчас же взялись планировать следующие шаги экспедиции. Словно и тени прошлого не лежало меж ними; одно упоминание о событиях, приведших к изгнанию Бедуира в Малую Британию, проскользнуло, лишь когда он приветствовал Мордреда, и то мимолетно.
Это было после ужина, когда Мордред был уже на пути к постам, чтобы удостовериться, что о его лошади хорошо позаботились. Бедуир нагнал его и подстроился под его шаг, направляясь, видимо, по тому же делу.
- Мне сказали, что и ты тоже, Мордред, временно пребывал в нетях. Я рад, что ты снова подле короля. Полагаю, ты уже полностью оправился.
- Без особой тебе благодарности. - При этих словах Мордред улыбнулся. - Но если поразмыслить, то все вышло благодаря тебе. Ты мог убить меня, и оба мы это знаем.
- Не без труда. Не все решенья были в тот час моими, и это мы оба тоже знаем. Ты крепкий боец, Мордред. Быть может, однажды нам стоит помериться силой вновь.., и, скажем так, не столь серьезно?
- Почему бы и нет? А пока я всей душой желаю тебе счастья. Насколько я знаю, ты недавно женился. Кто она?
- Ее отец - Пеллес, король Нейстрии, чьи земли граничат с моими. Ее тоже зовут Елена.
Это имя заставило их вернуться к неотложным делам. Пока они осматривали лошадей, Мордред сказал:
- Ты, верно, знаешь здешние места?
- И притом хорошо. Отсюда всего день верхом до моего замка Бенойк. Мы, бывало, охотились здесь и ловили рыбу в озере. Много раз мы с кузенами...
Вдруг выпрямившись, он замолк.
- Глянь вон туда, Мордред. Что это там? "Этим" была точка света, красного и мигавшего в темноте. Пониже его колыхалась другая.
- Это костер. На берегу моря или недалеко от него. Вон смотри, видно его отраженье.
- Не на самом берегу, - возразил ему Бедуир. - Берег несколько дальше. Но там есть островок. Мы обычно приставали к нему и разводили костер, чтобы сварить на огне рыбу. Должно быть, это там.
- Там живет кто-нибудь?
- Нет. Там нет ничего. Та сторона озера - сплошь дикие невозделанные земли, а сам островок не более чем нагромождение скал, поросших папоротниками и вереском, а на вершине - сосновая роща. Если там сейчас кто-то есть, то нам, пожалуй, стоит узнать, кто это.
- Островок? - переспросил Мордред. - Очень может быть. Удобное место для ночи-другой насилия над женщиной, если хочешь, чтоб тебе никто и ничто не помешало.
- Об этом известно, - сухо ответил Бедуир. С этими словами он повернулся, и оба они поспешили на поиски Артура.
Король уже заметил костер. Он отдавал приказы, и Соратники вновь поспешно седлали лошадей. Заслышав звук шагов, Артур обернулся.
- Ты видел? - спросил он Бедуира. - Что ж, возможно, это оно и есть. Как бы то ни было, все равно проверить стоит. Как нам лучше туда добраться? И при этом их не спугнуть?
- Верхами их врасплох не застанешь. Это остров. - Бедуир повторил то, что рассказывал только что Мордреду. - Но с той стороны острова идет каменная коса. Это милях в трех отсюда. Полпути можно проехать по дороге вдоль берега, потом придется сойти с нее и заехать в лес. Вдоль озера там не проехать; придется сильно забрать вправо, чтобы объехать самую чащу. В такой темноте только ноги лошадям поломать. А лес тянется до самого моря.
- Тогда маловероятно, что их лошади где-то здесь. Если наш насильник еще на острове, то переправился он туда на лодке, а лошадь его еще где-то на большой дороге. Ладно. Попробуем поглядеть, что там, и отправим дозорных на дорогу на случай, если он попытается прорваться. А самим нам тем временем нужна лодка. Бедуир?
- Можно найти тут одну неподалеку. Здесь вокруг устричные заводи. Ложе совсем недалеко, там, возможно, и есть лодка - если только ее этот разбойник не взял.
Но лодка оказалась на месте - лежала, вытащенная на гальку возле сложенного из валунов причала. Точнее, это был челнок с почти плоским днищем. Обычно ловец устриц плыл в нем от ложа к ложу, медленно отталкиваясь шестом на небольшой глубине у берега, но возле лодки стояли воткнутые в песок два связанных меж собой весла, которые Мордреду показались в темноте древками неведомых знамен.
Спорые на дело руки вставили весла в уключины, солдаты работали быстро и слаженно, не обменявшись и парой слов.
Артур, оглянувшись на дальний огонек, сказал вполголоса:
- Я поеду дорогой вдоль берега. Бедуир, - в голосе его звучала улыбка, - ты мастак в подобных вылазках. Островок за тобой. Кого ты выбираешь с собой?
- Это суденышко больше двух человек не выдержит и, если заплывешь на глубину больше длины шеста, справиться с ним будет нелегко. Я возьму с собой еще одного знатока. Сына рыбака, если он согласится.
- Что скажешь, Мордред?
- Я готов, - отозвался тот, а потом сухо добавил:
- Возьмемся за старое после моего недавнего пребывания на островах? - И услышал, как Артур негромко рассмеялся.
- Тогда отправляйтесь с богом. Будем молиться, что девушка еще жива.
Челнок гладко соскользнул на воду и слегка закачался на волне. Бедуир осторожно занял свое место на корме, свесив шест за борт как рулевое весло, а Мордред, легко ступив за ним следом, сел на весла и приготовился грести. Вот последний толчок оставшихся на берегу - и челнок, покачиваясь, поплыл в темноту. Плеск озерной воды приглушил звуки уходившего отряда, чьи лошади держались более мягкой почвы вдоль обочины тракта.
Мордред греб мерно, с недурной скоростью погоняя вперед утлое суденышко. Бедуир, неподвижно застывший на корме, следил за путеводным отблеском с острова.
- Костер, похоже, почти догорел... Ну да ладно, я уже вижу берег. Возьми теперь немного левее. Вот так. Так и держи.
Вскоре даже ночная темнота не мешала ясно различить очертания островка. Маленький и островерхий, черный на фоне черно-синего неба, он словно плыл над слабым свечением вод, в которых отражалась вставшая над лагуной луна. Легкий бриз рябил воду и скрывал плеск весел. Теперь, когда судорожный и отчего-то мрачный огонек костра исчез, ночь казалась пустой и совсем мирной. На небе проступили звезды, и ветер принес с собой запах моря.
Оба они услышали это одновременно. Ветер внезапно утих, и над водой, негромкий и ужасающий, разнесся звук, разом разогнавший иллюзорный покой ночи. Протяжное и причитающее рыданье, словно по покойнику, полное горя и страха. На островке. Женский плач.
Бедуир вполголоса выругался. Мордред что было сил приналег на весла; утлое суденышко прыгнуло, дернулось вперед, боком ударившись о прибрежные камни. Он поднял весла и единым умелым движеньем подтянул челнок к выступавшему в воду валуну. Бедуир спрыгнул мимо него на берег, на ходу выхватив меч.
Он на миг остановился, чтобы обернуть вокруг левой руки плащ.
- Вытащи челнок на берег. Найди его лодку и притопи ее. Если он проскользнет мимо меня, останови его и убей.
Мордред был уже на берегу, закреплял на камнях веревку. С черного и поросшего мхом обрыва над ними вновь раздался страшный звук - лишенный надежды, но преисполненный смертной тоски. Ночь полнилась рыданьями. Бедуир, ступив с гальки на ковер сосновых иголок, беззвучно растворился во тьме.
Мордред закрепил челнок, обнажил собственное оружие и тихо пошел по гальке, выискивая взглядом чужую лодку.
Островок был крохотный. Несколько минут спустя он уже вернулся к своему челноку. Никакой другой лодки на берегу не было. Кто бы он ни был, что бы он ни совершил, он уже исчез. Мордред, так и не вложив в ножны меча, принялся быстро карабкаться на звуки рыданий вслед за Бедуиром.
Костер еще не погас совсем. В груде пепла тлели последние угольки. Подле нее, скорчившись и стеная, сидела женщина. Ее растрепанные волосы, разметавшиеся поверх порванного одеяния из темной материи, казались белыми. Костер был разожжен на вершине островка, где несколько сосен, казалось, цеплялись за голую скалу и набросали на камни толстый покров иголок, и где гробница из сложенных высоко камней, пусть отчасти и раскатившихся, давала хоть какое-то укрытие. Рощица была пуста, если не считать фигуры горюющей женщины.
Мордред, несколькими годами моложе Бедуира, достиг вершины, едва не наступая своему спутнику на пятки. Тут оба мужчины помедлили.
Женщина, очевидно, услышала их шаги и подняла голову. Света звезд и слабого отблеска костра достало, чтобы понять, что перед ними не девушка, а старая женщина с седыми волосами и лицом, застывшим в маске страха и горя. Причитанья разом смолкли, словно ей ребром ладони ударили в горло. Тело женщины напряглось, рот раскрылся шире, словно из него готов был вырваться вопль ужаса. Подняв руку, Бедуир быстро произнес:
- Госпожа.., матушка.., не бойся. Мы друзья. Друзья. Мы пришли на помощь.
Вопль задохнулся в сдавленном вскрике. Они услышали ее учащенное, со всхлипом дыханье, когда, расширив глаза, старуха пыталась разглядеть в темноте мужские силуэты.
Медленно они сделали несколько шагов вперед.
- Успокойся, матушка, - повторил Бедуир. - Мы посланы королем...
- Каким королем? Кто вы?
Она задыхалась, голос ее дрожал, но теперь от измученности и горя, но не от страха. Бедуир обратился к ней на местном наречьи, и она отвечала ему на нем же. Акцент у нее был более явный, чем у Бедуира, но язык Малой Британии походил на тот, на каком говорили в остальных королевствах, так что Мордред без труда понимал его.
- Я Бедуир Бенойкский, а это Мордред, сын короля Артура. Мы люди короля, разыскиваем госпожу Елену. Она была здесь? Ты была с ней?
Пока Бедуир говорил, Мордред нагнулся и подобрал горсть иголок и несколько щепок, которые и бросил на угли. Угли затрещали, пламя схватилось, и костер разгорелся вновь. Поднялись красноватые язычки пламени, свет которых позволил им получше разглядеть незнакомку.
Женщина была хорошо, хотя и незатейливо одета, и лет ей было, верно, под шестьдесят. Одежда ее была порвана и запачкана, словно бы в какой-то борьбе. На ее запыленном лице, на котором слезы проложили дорожки, проступали темные синяки и кровоподтеки, а губы потрескались и на них запеклась черная в свете звезд кровь.
- Вы опоздали.
- Куда он делся? Куда он ее увез?
- Ей уже не поможешь, я говорю о принцессе Елене. Она указала на обвалившуюся груду камней. Оба рыцаря поглядели в ту сторону. Теперь в свете разгоревшегося костра можно было разглядеть, что кто-то переворошил наносы сосновых иголок. С гробницы были сброшены вниз камни поменьше и засыпаны сверху покровом иголок.
- Это все, что я смогла сделать, - сказала женщина.
Она протянула им дрожавшие руки. Мужчины глядели на них, потрясенные ужасом и жалостью. Эти руки были исцарапаны, окровавлены и разбиты.
Два рыцаря отошли к древней гробнице, возле которой лежало тело. Укрыто оно было не слишком надежно. Из-под россыпи камней и иголок глядело девичье лицо, измазанное землей и искаженное агонией. Веки принцессы были смежены, но рот оставался полуоткрыт и голова кренилась под страшным углом от шеи со следами удушения.
С нежностью, какой Мордред даже не подозревал в нем, Бедуир пробормотал себе под нос:
- У нее милое красивое лицо. Упокой ее, Господи, - а потом, повернувшись, обратился к женщине:
- Не убивайся, матушка. Она отправится домой к своим родным и будет погребена по-королевски в мире со своими богами. А этот подлый негодяй будет предан смерти и отправится к своим богам, что станет ему справедливой карой.
Отвязав с пояса флягу, он опустился возле женщины на колени и поднес флягу к ее губам. Она отпила, вздохнула и некоторое время спустя немного успокоилась. Вскоре она уже смогла рассказать им о случившемся.
Она не знала, кем был похититель. Он не был, как, к немалому их облегченью, подтвердила она, иноземцем. Он обронил всего несколько слов, и по большей части это была ругань, но в них и в речах его последователей безошибочно слышался говор Малой Британии. Рассказы о "великане" не слишком отклонились от истины; этот человек был огромен: высок ростом и широк в плечах и в поясе, силен и громогласен, и смех его был раскатист и громок. Он вырвался, как бык, из укрытия с тремя своими подельниками - те одеты были в лохмотья, словно обычные воры - и собственными руками зарубил четырех стражников из свиты принцессы, пока те не успели оправиться от неожиданности. Оставшиеся трое сражались храбро, но все были убиты. Ее и принцессу разбойники утащили с собой, фрейлину Елены ("Несчастное созданье, она так вопила и причитала, что на месте этих зверей я зарубила б ее там же", - язвительно добавила кормилица) бросили одну на дороге, но нападавшие увели с собой лошадей, так что могли не бояться преследования.
- Они привезли нас на это место, к самому краю воды. Было еще темно, и потому трудно разобрать дорогу. Один из них остался с лошадьми на берегу, а остальные сели на весла и перевезли нас сюда. Моя госпожа была почитай что в беспамятстве, и я пыталась поддержать ее. Ни о чем другом я и не думала. Бежать мы не могли. Здоровяк отнес ее по камням прямо сюда, на вершину. Остальные двое втащили б следом и меня, но я вырвалась и побежала, а они, увидев, что я не намерена покидать мою госпожу, оставили меня в покое.
Закашлявшись, она облизнула растрескавшиеся губы. Бедуир вновь протянул ей флягу, но она только покачала головой и вскорости возобновила свой печальный рассказ:
- Об остальном я говорить не могу, но вы догадаетесь и сами. Его приятели держали меня, пока.., пока он - чудовище - чинил над ней насилие. Она никогда не была крепкой телом. Красивая девочка, но всегда такая бледная и часто болела холодными зимами.
Умолкнув опять, она склонила голову, сцепила пальцы так, что побелели костяшки.
Несколько минут спустя Бедуир мягко спросил:
- Он убил ее?
- Да. Или скорее то, что он сотворил над ней, убило ее. Она умерла. Он выругался и оставил ее лежать там под камнями, а потом вернулся за мной. Кричать я не могла - они зажали мне рот своими вонючими руками, - но теперь я боялась, что и меня они тоже убьют. Что до того, что они совершили... Я едва думала... Я видела уже шестидесятую свою зиму, а в такие года... Не буду об этом больше. Что сделано, то сделано, а теперь вы здесь и вы зарубите это чудовище, пока он отсыпается, удовлетворив свою похоть.
- Госпожа, - убеждая, проговорил Бедуир, - он умрет этой ночью, коли будет найден. Куда они поехали?
- Этого я не знаю. Они говорили об острове и о башне. Вот и все, что я могу вам сказать. У них и мысли не было о погоне, иначе они убили б и меня. Или, может, у таких, как они, тварей вообще не бывает мыслей. Они швырнули меня возле тела моей госпожи и оставили на островке. Некоторое время спустя я услышала стук копыт. Думаю, они направились к берегу моря. Когда я нашла в себе силы пошевелиться, я, как могла, похоронила мою госпожу. Я нашла тайник среди камней, в котором кто-то, наверное, рыбаки, оставил кремень и железный прут, и развела костер. Если б я не сумела этого сделать, то, верно, уже умерла бы. Здесь нет ни еды, ни свежей воды, а плавать я не умею. Если бы они увидели костер и вернулись, что ж, думаю, я бы умерла немного скорее. - Она подняла голову. - Но вы - двое молодых людей - против этого чудовища и его подельников... Нет, нет, вы не должны разыскивать его сами. Возьмите меня с собой, молю вас, но не разыскивайте его. Я не желаю больше смертей. Отвезите мой рассказ королю Хоелю, и он...
- Госпожа, мы прибыли от короля Хоеля. Нас послали отыскать тебя и твою госпожу и покарать похитителей. Не бойся за нас; я Бедуир Бенойкский, а это Мордред, сын короля Артура Британского.
Она в упор глядела на них в тускневшем свете костра. Было очевидно, что в первый раз она не расслышала их слов или не поняла их. Едва веря своим ушам, она повторила:
- Бедуир Бенойкский? Сам? Артур Британский?
- Артур здесь неподалеку, и с ним полк его всадников. Король Хоель занемог, но он послал на поиски нас. Пойдем со мной, госпожа. Наш челнок мал и не слишком прочен, но если ты пойдешь с нами нынче, мы вернемся потом и отвезем твою госпожу домой, чтобы предать ее тело земле достойным образом.
Так и было сделано. Из сосновых ветвей было изготовлено двое носилок: на одни они положили тело девушки, приличия ради, как в саван, закутанное в плащ, на другие рухнула кормилица и тут же забылась горячечным сном. - и носилки под охраной были отправлены в Керрек. Отряд же Артура поскакал к берегу моря, и Бедуир служил им проводником.
Близилось время прилива. Впереди тянулся прибитый волнами пляж, широкая полоса серого песка, смутно светившегося в темноте. Лошади с плеском перешли вброд устье реки, где смешивались воды озера и приливов, а потом впереди в свете занимавшейся зари перед ними предстал крутой пик островка у морского побережья, который, как угадал Бедуир, и был той самой "башней на острове", что упоминали промеж собой разбойники.
С тех пор как они бросили старую женщину умирать на островке посреди озера, прилив поднялся и схлынул вновь, смыв с песка все прошлые следы, но дальше по берегу, там, где река змеилась по солончаковому ложу к морю, были отчетливо видны отпечатки лошадиных копыт: лошади держали путь к берегу и грубому рукотворному перешейку, по которому, когда прилив стоял низко, можно было перебраться на остров. Высокие утесы, укрытые шапками деревьев, громоздились над спокойной гладью моря, и прилив, только-только сменившийся отливом, сливочной пеной одел камни у подошв этих скал. Ни один огонек не светился над черной громадой утесов, но, взглянув туда, куда указывал Бедуир, Артур и Мордред смогли различить на скалистой вершине темный силуэт башни.
Король разглядывал остров, сидя верхом на коне, которого остановил у самой кромки воды. Он сидел неподвижно, только постукивал в задумчивости костяшками пальцев себе по губам. Спокойствие его было таково, словно он размышлял о разбивке новой грядки под розы в саду королевы в Камелоте. Выглядел он не более воинственно, чем во время "миссии мира" у Сердика, когда Агравейн с такой горечью сетовал на столь явную кротость "воителя и полководца". Но Мордред, чья лошадь стояла бок о бок со скакуном короля, наблюдал за Артуром с интересом и нараставшим возбуждением, которые ему все труднее удавалось скрывать. Мордред знал, что впервые видит перед собой того Артура, о котором сложили легенды; это был знаток своего ремесла, человек, в одиночку спасший Британию от Саксонской угрозы; сейчас этот человек решал, как наилучшим способом приступить к этому совсем мелкому делу.
Наконец король заговорил:
- Башня, похоже, наполовину в развалинах. Негодяй засел там, как барсук в своей норе. Здесь ни к чему ни осада, ни штурм. По справедливости надо бы привести собак и вытащить его, как медведя из берлоги.
Среди конных воинов поднялся ропот, который почти перерос в ворчанье. Все они видели тело принцессы Елены, когда его перенесли на берег. Конь Бедуира внезапно стал на дыбы, словно и он разделял напряженье своего седока. Ладонь Бедуира уже покоилась на рукояти меча, и позади него в рядах Соратников поблескивал в свете холодного рассвета металл.
- Вложите мечи в ножны. - Артур не обернулся, даже не повысил голос. Он сидел расслабленный и спокойный, прикусив костяшку пальца. - Я собирался сказать лишь, что дела здесь достанет лишь на одного человека. Меня самого. Не забывайте, что я в родстве с принцессой Еленой и что я здесь вместо короля Хоеля, чьей племянницей и подданной она была. Жизнь этого чудовища - моя. - Тут он обернулся, заставляя замереть вновь поднявшийся ропот. - Если он убьет меня, то на бой его вызовешь ты, Мордред. После тебя, если возникнет необходимость, Бедуир и остальные поступят, как сочтут нужным. Ясно?
Раздалось утвердительное ворчанье, хотя многие из Соратников соглашались с явной неохотой. Мордред заметил, что прежде, чем продолжить, Артур улыбнулся:
- А теперь послушайте меня прежде, чем мы станем взбираться на эти скалы. На дороге с ним было трое. Возможно, у башни бандитов больше. Они - ваши, поступайте с ними по своему разуменью. Дальше. Они, вероятно, видели, как мы приехали сюда, и, уж конечно, подозревают, зачем мы здесь. Возможно, они решат встретить нас лицом к лицу или же они могут попробовать закрыться в башне. В последнем случае вашей задачей будет выманить или выкурить их оттуда и привести ко мне их главаря. - Артур встряхнул поводья, и конь его сделал несколько шагов и по колено зашел в море. - Теперь нам надо переправиться. Если мы промешкаем здесь, прилив покроет камни перешейка, и разбойники смогут воспользоваться этим преимуществом и напасть на нас, пока мы будем перебираться вплавь.
В этом он оказался не прав. Банда, уверенная в том, что прилив сохранит безопасность их убежища, а также по глупости низкой своей природы не ждавшая погони, вся до последнего человека сидела в стенах башни, не выставив даже дозорных. Все четверо спали вокруг костра с остатками вечерней трапезы - груды обглоданных костей и жирных кусков. Главарь еще бодрствовал: сидя у огня, он вертел в руках золотые обручья и украшенный самоцветными камнями амулет, который сорвал с красивой шейки Елены. Потом до слуха его донесся какой-то звук. Он поднял голову и увидел в лунном свете Артура, стоявшего в дверном проеме башни.
Рев, который издал он при виде врага, и впрямь походил на рык загнанного кабана. Для такого, как он, великана двигался он почти молниеносно, а глаза его вспыхнули красным огнем, словно у дикого зверя. Король без зазрения совести убил бы его безоружного - как он и сказал, это был не поединок, но истребление взбесившихся тварей, - но в тесных стенах башни меча было не поднять. И потому Артур вынужденно остался на месте и позволил негодяю схватить свое оружие, тяжелую палицу с рукоятью на несколько дюймов длиннее, чем меч его нежданного противника, и с воем броситься на него. Его прихвостни, полусонные и захваченные врасплох, высыпали следом за главарем и были схвачены рыцарями, поджидавшими их по обе стороны двери, и тотчас же убиты. Мордред, схватившись в рукопашной схватке с плотным малым, от одежды которого воняло, а изо рта несло, словно от мусорной кучи, забыл все рыцарские приемы, каким научился за прошедшие годы, и вернулся к трюкам, которые не раз служили ему верой и правдой в детских его потасовках с сыновьями других рыбаков. В конечном итоге их оказалось двое против одного. Когда Мордред, споткнувшись, упал под весом своего противника, Бедуир почти небрежно присоединился к драке и проткнул негодяя, как курицу, а потом наклонился, чтобы вытереть меч о траву. Отрепья мертвеца были для этого слишком грязны.
Спустя несколько минут после того, как разбойники вышли из башни, все они были перебиты. Тогда Соратники отступили, чтобы посмотреть на казнь их главаря.
На привычный взгляд бывалых бойцов было очевидно, что и главарь разбойников прошел в прошлом какую-то военную выучку. Пусть низкое животное, он был храбрец. Он налетел на Артура - с палицей против меча - и первым же сокрушительным ударом прорвал защиту своего противника, заставил его пошатнуться и прогнул его щит. Тяжелая палица, соскользнув по металлу, на мгновение увлекла своим весом великана за собой, и в это мгновенье Артур, вновь обретя равновесие, сделал выпад мимо палицы и руки, целя прямо в оголенное горло над толстой кожаной безрукавкой. Великан, сколь бы он ни был массивен, оказался в схватке проворен и скор. Он отпрыгнул, поднимая при этом палицу, и тем отвел удар. Но рука и тело Артура двигались, продолжая выпад, и клинок вместе с палицей поднялся прямо великану в лицо. Острие оцарапало главарю лоб: порез был короткий, но глубокий и прямо над бровью. Великан взвыл от боли, и теперь настал черед Артура отпрыгнуть, когда палица взметнулась снова. Кровь, брызжа из раны, заливала великану лицо. Она слепила его, но сама эта временная слепота едва не обернулась погибелью для Артура, поскольку главарь, взбешенный жалящей болью в ране, бросился прямо на короля, презрев уставленный на него меч, и неожиданность атаки позволила ему прорваться за клинок, так что он грудь в грудь схватился со своим противником и своим огромным весом и захватом бывалого борца принялся клонить Артура назад, спиной к земле.
Быть может, Мордред был единственным, кто оценил стремительный и весьма подлый удар, который нанес король, чтобы вырваться из такого захвата. Артур вывернулся из рук чудовища, с явной легкостью ушел вновь от палицы и полоснул великана под коленями. С чудовищным воплем главарь разбойников рухнул как подрубленный ствол, содрогаясь в конвульсиях ярости и боли. Король выждал, словно танцор, застыв с занесенным мечом, пока глава палицы не упала на траву, а потом ударил по запястью, эту палицу сжимавшему. Палица осталась лежать там, где упала. Не успел великан почувствовать даже боль этой новой раны, Артур обошел поток свежей крови и завершил дело ударом в горло.
Они забрали из башни драгоценности принцессы, швырнули внутрь тела бандитов и, навалив на них веток, подожгли разбойничье гнездо. Затем Соратники поскакали во весь опор, чтоб нагнать основной отряд и отвезти тяжкие вести королю Хоелю в Керрек.

Предыдущая страница 12 Следующая страница


13 Мэри Стюарт

3

Из беды, постигшей королевский дом Малой Британии, произошла одна польза. С уверенностью можно было сказать, что франкские соседи Хоеля не имели ничего общего с насилием, учиненным над принцессой, а когда повсеместно стало известно, что "великан" и его разбойники мертвы, селяне и жители леса, страдавшие от опустошительных набегов грабителей, решились наконец заговорить, и с их слов стало ясно, что недавние налеты и разграбления сел были делом рук этой самой разбойной шайки.
Поэтому, как только тело принцессы было предано земле, но еще до того, как истекло время траура, Хоель и Артур смогли обсудить требования консула Квинтилиана Иберия. Короли решили послать к римлянам посольство якобы для того, чтобы обсудить предложения римского императора, но на деле с тем, чтобы послы и их свита собственными глазами поглядели на имперскую армию. Король Хоель уже разослал гонцов к королю Хильдеберту и его братьям, чтобы узнать, были ли предъявлены подобные требования и франкам и если да, то какую позицию намерены занять франкские короли.
- На это уйдет некоторое время, - сказал Хоель, вытягивая ноги поближе к огню и растирая ладонью терзаемое подагрой колено. - Но ты, полагаю, задержишься у нас, кузен?
- Чтобы на виду у римлян расставить в боевых порядках мои полки подле твоих, пока твое посольство будет вынюхивать намерения Иберия? С готовностью, - отозвался Артур.
- Я также надеялся, что ты пошлешь людей, чтобы придать посольству весу, - продолжал Хоель. - Я пошлю Герина. Он хитрец, из тех, что тратят попусту время моего совета. Им ни за что не понять и половины того, что он скажет, не говоря о том, что означают его предложения. Он выиграет для нас несколько дней, а мы тем временем получим ответ от франков. Что скажешь, кузен?
- Конечно. От меня поедет Борс. Вот уж кто начисто лишен лукавства; его честность говорит сама за себя, а потому обезоруживает. Мы можем наказать ему оставить политику Герину. И мне хотелось бы, чтобы эскорт возглавил Валерий.
Хоель одобрительно кивнул. Они сидели во внутренних покоях королевского дворца в Керреке. Недуг отпустил старого короля, так что он смог подняться с постели, но все дни проводил, сидя у пылающего очага, закутавшись в меха. Бывший в юности здоровяком, Хоель с годами раздался вширь, а пышные телеса принесли за собой и сопутствующие недуги; кости у него, как говаривал король, теперь скрипели на сквозняках его старомодной и сравнительно лишенной комфорта цитадели.
Артур с Мордредом и тремя военачальниками Хоеля отужинали с королем и теперь сидели за чаркой разогретого с пряностями вина. Бедуира с ними не было. Он по собственной просьбе вернулся в свои земли на севере Малой Британии. Причиной тому было здоровье его молодой жены. Как доверительно объяснил он Мордреду на обратном пути, когда они возвращались в Керрек с телом убиенной принцессы, его собственная Елена, будучи подвержена страхам, обычным в ее положении, видела сны о смерти и не найдет теперь себе покоя, пока супруг не вернется к ней здоровым и невредимым. И потому сразу по окончании похорон Бедуир ускакал на юг, что заставило "младокельтов", прибывших с Артуром в Малую Британию, перешептываться и сплетничать о том, что он предпочел уехать, только бы не встречаться с Гавейном.
А Гавейн и впрямь держал путь в Малую Британию. Артур счел разумным позвать сюда племянника, теперь вновь получившего доступ в ряды Соратников, чтобы тот принял участие в возможных военных действиях. Ожидаемое сражение обернулось карательным рейдом, и схватиться с разбойниками Гавейн уже опоздал. И потому сейчас, обсуждая с Хоелем состав совместного посольства, Артур предложил кандидатуру Гавейна. Поскольку сам Хоель не мог поехать, а Артур решил, что ему ехать не стоит, кто-то из представителей королевского дома должен был принять в нем участие, чтобы придать весу и достоинства всему вояжу.
Хоель, гудя и пыхтя в бороду, бросил взгляд на Мордреда, который неверно понял его насупленные брови и прочистил было горло, но Артур, от внимания которого не укрылся этот обмен взглядами, быстро добавил:
- Нет, Мордреду не стоит ехать. Он кандидатура самая очевидная, но мне он нужен в другом месте. Если я остаюсь здесь, пока это дело не будет улажено, ему придется вернуться в Великую Британию вместо меня. Из королевы и Совета вышло неплохое временное правительство, но этого мало, а дома остались насущные дела, для улаживания которых потребуется власти больше, чем я им оставил.
Артур повернулся к сыну.
- Вот и все мои разговоры, а? Вот уж поистине новые сраженья! Переправиться на веслах по озеру и убить пару разбойников. Прости, Мордред, но депеша, которую я сегодня получил, превращает твой отъезд в необходимость. Ты поедешь?
- Я поступлю, как прикажешь, государь. Разумеется, я поеду.
- Тогда мы поговорим позднее, - ответил король и вернулся к обсуждению предстоявшего посольства.
Мордред испытывал отчасти разочарование, отчасти ликование, но был тем не менее совершенно озадачен. Какое дело могло вынудить Верховного короля так резко изменить свои планы? Только вчера он говорил о том, что пошлет с посольством Мордреда. А теперь вместо него поедет Гавейн. Мордред сомневался в мудрости такого выбора. Его сводный брат плывет сюда с надеждой на жаркие битвы; он будет разочарован, если не сказать разгневан, когда обнаружит, что его заставили принять участие в мирной делегации. Но Артур излучал уверенность. Отвечая на какой-то вопрос Хоеля, он говорил о том, что в недавнее время - в истории с королевой Морганой, и в последние месяцы на Оркнейских островах, и, наконец, в умеренных тонах, в каких он говорит теперь об убийце Гарета Бедуире, - Гавейн доказал, что обрел определенную здравость суждений, и приключение в чужой земле, пусть это будет просто дипломатическая миссия, послужит для него наградой.
В этом Артур, как было положено ему судьбой во всем, что касалось сыновей Моргаузы, совершил ошибку. В то самое время, когда он расхваливал самообладанье племянника, Гавейн и его закадычные друзья, пока их корабль подходил к бретонскому побережью, деловито затачивали клинки и с жаром говорили о предстоявших битвах.

***

Позже вечером Артур, пожелав доброй ночи Хоелю, позвал Мордреда пройти в отведенные ему, Артуру, покои для обещанного разговора.
Разговор вышел долгий и затянулся глубоко за полночь. Сперва король заговорил о депеше, которая заставила его так резко изменить свои планы. Это было письмо от королевы.
Гвиневера не приводила подробностей, но сознавалась, что тревога ее растет, а оставленная ей роль местоблюстительницы становится все более рискованной и опасной. Гвиневера сообщала, что герцог Константин, удалившийся в Каэрлеон со свитой своих рыцарей, объявил о своих намерениях двигаться на Камелот как "более подходящий для того, чтобы править Верховным королевством". Раз за разом королева посылала к нему гонцов, моля исполнить волю Артура, но ответ герцога был нетерпеливый и неумеренный".
"Я страшусь того, что может случиться, - писала она. - Мне уже сейчас приходят сообщения о том, что вместо того, чтоб держать в Каэрлеоне свои полки в готовности и в распоряжении Совета, герцог действует и говорит как человек, который уже сам правит своим именем и как единственный и законный представитель Верховного короля. Господин мой Артур, я повседневно жду твоего возвращения. Я живу в страхе перед тем, что какая-то беда может пасть на тебя или на твоего сына".
По прочтении письма Мордред возжелал поехать. Он не помедлил, даже не желал обдумать то, что испытывал по отношению к герцогу Константину. Достаточно того, что этот человек все еще ведет себя так, словно у Артура нет сына от его плоти, не говоря уж о Гавейне, кровном родиче, сыне сводной сестры. И, как упоминал Артур, рассказы о некоторых деяниях Константина предвещают для королевства беду. Константин был правитель суровый, а человек жестокий, и легко было понять, откуда взялись ноты страха в строках письма Гвиневеры.
Любое сожаление Мордреда о том, что он оставляет армию Артура, развеялось без следа Регентство, пусть даже оно будет кратким, - вот что ему необходимо время проявить себя, когда он будет править один и с полнотой власти. Он не боялся того, что Константин по возвращении его, Мордреда, в Камелот во главе полка королевской стражи станет упорствовать в своих надменных притязаниях. Возвращения Мордреда, облеченного властью самим Артуром и с печатью Верховного короля, должно быть достаточно.
- А здесь ты найдешь, - Артур коснулся кожаного мешочка с письмами с его печатью, - верительные грамоты, которые позволят тебе собрать то войско, какое ты сочтешь необходимым, чтобы поддерживать мир дома и чтобы оно могло отплыть к нам сюда, буде нам придется драться.
Так во взаимном доверии беседовали они, и текли ночные часы, и за настоящим, омраченным облаками, будущее казалось столь же ясным, сколь рассвет, который медленно золотил волны Узкого моря за высоким окном. Если б призрак Моргаузы проплыл меж ними в дымном свете лампы и стал нашептывать им слова проклятия, предреченного много лет назад, они бы только рассмеялись, и их смех развеял бы проклятый призрак. Но это - последний раз, когда они встречаются друзьями. Дальше они будут говорить лишь как противники и враги.
Наконец король вернулся к будущему посольству. Хоель питал надежды на успех, но Артур, хотя он и скрыл это от кузена, был настроен не столь оптимистично.
- Дело еще может дойти до столкновения, - сказал он. - Квинтилиан служит теперь новому хозяину и сам проходит, так сказать, испытательный срок, и хотя мне мало что известно о людях из его окружения, подозреваю, он побоится уронить себя в глазах нового хозяина, вступив с нами в переговоры. И ему тоже нужно, чтоб все видели, как он проявляет силу.
- Опасная ситуация. Почему ты не едешь сам, государь? Артур улыбнулся.
- Можно сказать, это тоже вопрос репутации. Если я отправлюсь как посол, то не смогу взять с собой войска, а если посольство провалится, то все увидят, что я потерпел неудачу. Здесь, в Малой Британии, я - орудие устрашения, не как оружие... Я не могу себе позволить выступить в роли проигравшего, Мордред.
- Ты не можешь проиграть.
- Эта вера и должна усмирить Квинтилиана и тех в новом Риме, кто с надеждами заглядывается на кельтские государства.
Мордред помедлил, потом откровенно сказал:
- Прости мне, но есть и еще кое-что. Позволь мне говорить теперь как твоему местоблюстителю, если не как твоему сыну. Ты уверен, что можешь доверять Гавейну и молодым рыцарям в миссии подобного рода? Если они отправятся с Валерием и Борсом, то, думаю, дело дойдет до схватки.
- Возможно, ты и прав. Но от этого мы не много теряем. Рано или поздно нам придется сражаться, и я бы предпочел вступить в сраженье здесь и с врагом, который не успел еще подготовиться к битве, а не в моих собственных землях по ту сторону Узкого моря. Если франки станут бок о бок с нами, то, быть может, нам еще удастся отвадить этого нового императора. Если нет, то в наихудшем случае мы потеряем Малую Британию. Тогда мы увезем наших людей, тех, кто останется жив, на родину и снова засядем за преградой наших благословенных морей. - Он отвел взгляд и уставился в огонь, и лицо у него стало суровое. - Но в конечном итоге это время наступит. Не при мне, и, молю бога, не в твое время, но еще до того, как состарятся твои сыновья, это время придет. Кто бы ни устроил вторжение на остров, ему придется несладко. Сперва Узкое море, а затем бастионы королевств саксов и англов; там его встретят люди, сражающиеся за свои дома. Зачем еще, по-твоему, я отдал саксам во владение земли, на которых они поселились? Мужи сражаются за то, что принадлежит им А к тому времени, когда серьезная угроза надвинется на наши берега, я перетяну на свою сторону Сердика.
- Понимаю. Но я все спрашиваю себя, почему ты не тревожишься за исход посольства.
- Нам нужно время, и посольство может выиграть его для нас. Если оно потерпит неудачу, мы будет драться теперь. Вот так все просто. Но уже близится утро, так что давай закончим с делами. - Он тронул пальцами письмо, скрепленное печатью с драконом. - Непобедимый или нет, я немало размышлял о том, что произойдет в случае моей смерти. Вот письмо, которым ты тогда воспользуешься. В нем я извещаю Совет о том, что ты - мой наследник. Герцогу Константину доподлинно известно, что клятва, что я дал его отцу, вступит в действие лишь тогда? когда у меня не окажется наследника моей крови. Понравится ему это или нет, ему придется это признать. Ему я тоже написал, и это письмо он отрицать или замолчать не сможет. В нем я жалую ему земли; в его герцогство войдут области, которые принесла мне в приданое моя первая супруга, Гвиневера Корнуэльская. Надеюсь, он будет удовлетворен. Если нет, - глаза короля блеснули, когда он поглядел на сына, - это уже будет твоя, а не моя забота.
Присматривай за ним, Мордред. Если я буду жив, то сразу по возвращении в Камелот сам созову Совет, и это будет прилюдно улажено раз и навсегда.
Выслушивать последнюю волю живого еще человека всегда непросто. Мордред, который на сей раз не нашелся что сказать, открыл было рот, но король взмахом руки призвал его к молчанию, собираясь поговорить по делу, которое для Мордреда было на первом месте.
- Королева, - сказал король, не отрывая глаз от огня, - будет под твоим покровительством. Ты будешь любить ее и заботиться о ней так, как если бы был ее собственным сыном, и ты позаботишься о том, чтобы остаток своих дней она провела в почете и комфорте, которые ей пристали. Я не стану просить тебя поклясться в этом, Мордред, поскольку знаю, что в том нет нужды.
- Но я клянусь! - Мордред опустился на колени перед креслом отца и заговорил, не тая чувств:
- Всеми богами сущими, богом христианских церквей королевства, и богиней островов, и духами воздуха я клянусь, что буду держать королевства для королевы Гвиневеры и любить, и лелеять ее, и заботиться о ее чести, как делал бы ты, если был бы жив.
Артур склонился, чтобы взять руки сына в свои, и, подняв его с колен, поцеловал его. А потом улыбнулся.
- Хватит разговоров о моей смерти, которая, заверяю тебя, придет еще не скоро! Но когда это случится, я со спокойной душой и с благословеньем моим и бога оставлю в твоих руках мое королевство и мою королеву.

***

На следующий день Мордред отплыл домой. Спустя несколько дней после его отъезда посольство - среди веселья и ярких красок развевавшихся знамен и плюмажей - отправилось в лагерь Квинтилиана Иберия.
Гавейн и его друзья ехали не спеша. Хотя Мордред без труда узнал бы тон их речей - молодежь обращала взоры на Гавейна, ища в нем разудалого и жадного до приключений заводилу, - держались они в дороге со всей внешней чинностью. Но никто из этой клики молодых не делал попыток скрыть надежды на то, что мирная прелюдия, потерпев неудачу, обернется военными действиями, в которых им наконец, доведется принять участие.
- Говорят, Квинтилиан - человек горячий, да и солдат бывалый. К чему ему слушать старика, прибывшего к нему с посольством от старика другого? - так называл Мадор посольство короля Хоеля.
Остальные поддакивали.
- Если не будет боя, то, уж конечно, можно будет посостязаться - игры, охота - и тяжко придется, если мы не сможем показать этим иноземцам, на что мы способны!
Или:
- Говорят, красивей галльских лошадей в мире не найти. На худой конец, может, попытаемся сторговаться.
Но, похоже, этих безрассудных сорвиголов во всем без остатка ждало разочарованье. Ставкой Квинтилиана был временный лагерь, разбитый на унылой и почти лишенной растительности пустоши. Посольство выехало к нему на закате тусклого дня, когда ветер бил в спину косым накрапывающим дождем. Во все стороны тянулся черный и мокрый, мертвый по весне вереск, и единственными пятнами красок во всей открывшейся кельтам картине были и зелень зацветших ряской болотных низинок, и серость отблескивавших металлом луж. Сам лагерь был разбит по римскому образцу. Он был возведен из крепких стволов, обложенных дерном, и как временная стоянка - достаточно внушителен, но у молодых британцев, невежественных в воинском искусстве и привычных к великолепным постоянным постройкам Каэрлеона и Сегонтиума, возведенным еще римлянами, он вызвал лишь разочарованье и презренье.
Трудно сказать, осторожность или забота об удобстве гостей побудили Квинтилиана Иберия разместить посольство за стенами лагеря. В шагах ста от окружавшего лагерь рва были разбиты шатры с собственной коновязью и павильоном, предназначенным служить общим залом. Здесь гостям предложили спешиться, потом конюхам был отдан приказ почистить лошадей и задать им корма. Затем посольство пешком провели главной дорогой к центру лагеря, где находилась ставка командующего.
Тут посольство с прохладной любезностью приняли Квинтилиан Иберии и Марцелий, его младший по званию. Последовал обмен речами, заготовленными заранее и заученными назубок. Речи эти были длинные и столь чрезмерно осторожные, что сами говорившие едва улавливали их смысл. Никто ни единым словом не упомянул ни о послании императора, ни о намерениях Хоеля. Скорее в ответ на довольно равнодушный вопрос хозяев послы пустились в пространный доклад о здоровье старого короля, к которому тонко присовокупили рассказ о том, сколь встревожен был этим король Артур и как скоро этот полководец покинул свою страну, чтобы навестить короля Малой Британии. То, что с собой он привел значительное войско, обошли молчанием, но римскому консулу это было известно, и послы знали, что он это знает...
Только когда вежливое затачивание клинков тянулось уже некоторое время, Герин и Боре позволили себе перейти к заявлению - цветистому и далекому от прямоты - о том, как настроен Хоель и какую поддержку готов оказать ему сам Артур.
Молодые рыцари, которые ожидали, по обычаю, за спиной послов, томились после благочинного бездействия в пути и думали о еде и увеселениях, давно уже заскучали и потому принялись с любопытством осматриваться по сторонам и обмениваться тяжелыми взглядами с воинами противоположной стороны, с равной скукой стоявшими за спинами собственных вождей.
Наконец в этом затянутом и едва-едва продвигавшемся обмене речами, еще более утомительном от того, что Борс почти не говорил по-латыни, а Марцелий не знал никакого другого языка, возникла тупиковая пауза. Переговоры будут продолжены завтра, сказал, вставая и заворачиваясь в плащ, Квинтилиан. Тем временем гостям, без сомнения, захочется отдохнуть и освежиться с дороги. Их отведут в подготовленные для них шатры.
Послы серьезно откланялись. Вскоре эскорт повел гостей назад через лагерь.
- Не сомневаюсь, - с натянутой вежливостью сказал юнец, сопровождавший Гавейна, - что вы устали с дороги. Шатры, боюсь, покажутся вам грубыми и лишенными удобств, но мы привыкли жить в походном лагере...
С этими словами он зевнул. Зевок означал всего лишь то, что юноша устал от длительных речей не менее, чем остальные молодые люди, но Гавейн, которому наскучили те же самые речи, который был преисполнен пренебрежения и уже видел, как начинают тускнеть его надежды на славу, предпочел расценить это иначе.
- С чего вы решили, что мы не привыкли к походной жизни? То, что мы прибыли с мирным посольством, еще не означает, что мы не умеем сражаться и так же готовы к бою, как любой сброд по эту сторону Узкого моря!
Светловолосый юнец, удивленный и разгневавшийся столь же быстро, как и его собеседник, покраснел до корней волос.
- А в каком бою ты когда-либо бывал, господин Хвастун? С Агнеда и Бадона прошло немало времени! Даже прославленному Артуру, которым похвалялись тут ваши послы, нелегко будет вести войну теперь, когда в войске у него одни только болтуны!
Не успел Гавейн набрать в грудь воздуха для гневной отповеди, вмешался еще один юнец, издевательски передразнивая неразборчивый латинский выговор Борса:
- Да и те не слишком уж хороши.
Раздался взрыв смеха, и хотя кто-то, кто сохранил трезвую голову на плечах, попытался обратить эту перепалку в шутку, Гавейн потемнел лицом, и в вечернем воздухе вновь зазвучали обидные слова. Светловолосый юнец, который, похоже, был лицом значительным, вмешался в беседу звонким гневным возгласом:
- И что с того? Разве не вы проделали весь этот путь, чтобы умолять нас не драться с вами? А теперь вы похваляетесь этим, на что способны ваши вожди! Кем еще считать вас теперь, как не пустыми хвастунами?
Тогда Гавейн выхватил меч и пронзил его насмерть.
Мгновенья потрясения, которые последовали за этим, минуты неверия, сменившегося затем смятеньем и ужасом, когда товарищи бросились поднимать павшего юношу и обнаружили, что жизнь покинула его, дали бриттам возможность ускользнуть. Гавейн с криком "По коням!" уже был на полпути к коновязям, за ним по пятам следовали его друзья, которые предвидели грядущее насилие с того самого момента, как их главарь и его собеседник обменялись горькими оскорбленьями. Встревоженные послы промедлили не более минуты, а затем последовали за молодежью. Будь зачинщик кем-либо иным, а не племянником Артура, они бы выдали его или сами подвергли наказанию, положенному нарушителю перемирия, но учитывая положения вещей, вожди поняли, что посольство, на которое, кроме короля Хоеля, никто не возлагал особых надежд, провалилось безвозвратно. Поступок Гавейна превратил всех их в нарушителей перемирия, и как таковым им грозила немалая опасность. Валерий, старый ветеран многих битв, привыкший немедленно принимать решения, тут же принялся отдавать приказы - и не успели хозяева опомниться, как все посольство уже было в седле и галопом пронеслось мимо пикетов римлян.
Гавейн, скача вместе с остальными бешеным галопом, силился вывести коня из общей кавалькады и повернуть назад.
- Позор! Убегать после всего, что они наговорили? Стыдитесь! Раньше они уже назвали нас трусами, как они назовут нас теперь?
- Мертвецами, глупец! - Разгневанный Валерий не в настроении был тратить попусту слова, пусть даже и с принцем. Схватив коня Гавейна под уздцы, он заставил его пойти быстрым галопом бок о бок со своей лошадью. - Стыдиться надо тебе, принц! Ты знал, чего желают короли от этого посольства. Если мы выберемся отсюда живыми, в чем я сомневаюсь, посмотрим, что скажет тебе Артур!
Гавейн, все еще возмущенный и далекий от раскаяния, ответил бы на это, но отряд выехал "к реке и рассредоточился, чтобы заставить лошадей перейти ее вброд. Они смогли бы переправиться, найдись у них на это время, но тут на холмах показалась погоня, и бриттам не оставалось ничего иного, кроме как принять бой. Валерий в отчаянии и ярости повернулся и отдал приказ наступать.
Поскольку с обеих сторон пыла было немало, сраженье вышло короткое, жестокое и кровавое и прекратилось лишь тогда, когда полегла половина посольства и более половины посланного вдогонку за ним отряда. Тогда римляне отступили к опушке реденького леска для нескольких минут передышки, как будто посовещались и, наконец, двое из них повернули лошадей и во весь опор поскакали назад на восток.
Валерий, целый и невредимый, но усталый и буквально залитый кровью врагов, поглядел им вслед, а потом мрачно произнес:
- Поехали за подкреплением. Ладно. Здесь нам делать больше нечего. Мы уходим. Сейчас же. Соберите потерявших седоков лошадей и подберите вон того человека. Он жив Остальных нам придется бросить.
На сей раз возражений не последовало. Бритты повернулись и поскакали прочь. Римляне не сделали попытки ни остановить их, ни задержать новыми насмешками. Гавейн получил свое и доказал то, что не было нужды доказывать. И обе стороны знали, чего теперь ждать.

4

Мордред сидел у окна в рабочей комнате короля в Камелоте. Внезапные порывы теплого ветерка заносили в окно сладкие запахи цветущего сада. Яблоневые лепестки уже облетели, но еще цвели вишни, что стояли по колено в голубых колокольчиках и нежных серо-розовых ирисах. Воздух полнился гудением пчел и птичьим пением, и где-то в городе христианские церкви звоном звали на службу.
Королевские секретари разошлись, и Мордред остался один. Он сидел, размышляя над тем, что еще предстоит сделать за сегодняшний день, но в ароматной тишине его мысли постепенно сменились мечтами и снами наяву. Казалось бы, еще совсем недавно он жил на островах, где провел свое детство, и с горечью думал, что в ту злосчастную ночь, когда оркнейские братья рискнули всем ради себя и своих друзей в безумной и злобной попытке свалить Бедуира, разом утратил все. Думал Мордред и о летних работах, что ему предстояли ловить сетями и сушить рыбу, резать торф, восстанавливать стены и чинить крышу в преддверии тяжкой оркнейской зимы А теперь?
Его рука, лежавшая на столе, коснулась королевской печати Он улыбнулся.
Его взгляд привлекло движенье за окном. Королева Гвиневера прогуливалась в саду. На ней было платье из мягкой голубовато-серой материи, которая переливалась и поблескивала при каждом движении. У ног королевы резвились две ее серебристо-белые борзые. Время от времени она бросала позолоченный шар, и они с лаем неслись за ним вслед, а потом после недолгой борьбы победитель весело нес шар назад, чтобы положить его к ее ногам. Две фрейлины, красивые молодые девушки, одна в одеянии желтом, как первоцвет, другая в голубом, шли следом поодаль. Гвиневера, еще прекрасная и уверенная в своей красоте, была не из тех, кто стремится подчеркнуть свою внешность, окружая себя невзрачными женщинами. Три чудесных создания с изящными собаками, игравшими у подолов их одежд, грациозно скользили по саду и цветы того сладкого мая не могли бы быть их прелестней.
Возможно, так казалось Мордреду, которого мало кто назвал бы поэтом. Он глядел вслед королеве, а его рука снова и, нельзя сказать, что против воли, потянулась и тронула дракона королевской печати. И снова его подхватили и унесли на своих крыльях мечты, но на сей раз были они вовсе не об островах.
Внезапный шум шагов заставил его очнуться: распорядители проводили под стеной гонца короля. Распорядитель отворил дверь, чтобы объявить о прибытии курьера, и не успел он еще завершить краткие свои несколько фраз, как сам гонец проскользнул мимо него и опустился на колени у ног местоблюстителя трона.
Одного взгляда хватило Мордреду, чтобы понять, что привез он вести из Малой Британии и что вести эти недобрые. Откинувшись на спинку огромного кресла, он хладнокровно произнес:
- Не торопись. Но сперва скажи.., король в добром здравии?
- Да, мой господин. Благодаренье богу! Но новости безрадостные.
Гонец запустил руку в мешочек у пояса.
- Ты привез письма? Тогда пока я их читаю, успокойся и выпей чашу вина.
Распорядитель двора, от глаз которого не укрывалось ничего, непрошено явился с вином, и пока гонец с благодарностью утолял жажду, Мордред сломал печать единственного привезенного им письма.
Новости были дурные, но если вспомнить последний его разговор с королем, еще не прискорбные. И опять к Артуровым планам, подумалось Мордреду, приложили руку злые духи, вызванные когда-то Моргаузой. Выражаясь прозаичнее, оркнейское безрассудство вновь грозило обернуться предвестьем несчастья. Но, возможно, какую-то выгоду из этого несчастья еще можно извлечь; оставалось только надеяться, что своим поступком Гавейн только приблизил неизбежное - пусть преждевременно, и не более того.
Депеша короля, продиктованная в спешке, лишь излагала факты о провале посольства и последовавшего за ней боя на речном берегу. В ответ на расспросы Мордреда гонец поведал подробности. Он рассказал об опрометчивой перепалке между Гавейном и римским юношей, об убийстве, и о бегстве посольства, и о дальнейшей стычке на берегу реки. Его слова подтвердили то, что подразумевалось в письме Артура: исчезла надежда на временный мир. Возможно, Хоель сможет сам выйти в поле, а если нет, то Артур возьмет под командование армию Хоеля, присоединив ее к войску, которое привел из Британии. Из Бейсика вызвали Бедуира. Артур уже послал гонцов к Урбгену и к Маелгону Гвинеддскому, к Тидвалю и к королю Элмета. Мордреду предписывалось отправить в Малую Британию те полки, которые он сможет собрать, возглавит их Кей. Далее Артур советовал поторопиться со встречей Мордреда и Сердика, в ходе которой принц сможет известить саксонского короля об изменившемся положении дел в Малой Британии. Письмо заканчивалось коротко и настоятельно:
"Встреться с Сердиком. Предупреди его и его соседей о том, чтоб стерегли берега. Сам тем временем собери войско, какое сможешь. И береги королеву".
Наконец Мордред отослал гонца отдыхать. Он знал, что не было нужды наставлять его не разглашать привезенных вестей; королевских курьеров тщательно отбирали и обучали с не меньшим тщанием. Но он знал, что прибытие гонца не останется незамеченным и что не пройдет и нескольких минут после того, как усталая лошадь поднимется по дороге к Королевским вратам, как по всему городу полетят слухи.
Он подошел к окну. Солнце клонилось к западу, удлинялись тени. В ветвях липы пел запоздалый дрозд.
Королева еще гуляла в саду. Она срезала сирень. Возле нее шла девушка в голубом и несла в руках плоскую плетеную корзину, полную белых и пурпурных гроздьев. Другая фрейлина, вокруг которой прыгали с лаем борзые, подобрав рукой подол платья, наклонилась над грядкой папоротников. Вот она выпрямилась с позолоченным мячом в руке и со смехом бросила его собакам. Те стремглав бросились за ним и достигли его одновременно, после чего немедленно разразились лаем и единым комом покатились по траве, в то время как позабытый мяч укатился в сторону.
"Береги королеву". Сколь долго удастся сберечь этот безмятежный и полный цветов мир сада? Уже сейчас, возможно, завязалась битва. Возможно, она позади. И кровопускания там, подумалось Мордреду, достанет даже на вкус Гавейна.
Его мысли понеслись дальше, но он подавил их. Даже если сам он сейчас - Верховный король на деле, если не в имени...
И будто мысли регента коснулись королевы, словно на нее легла тень бегущего по небу облака: Гвиневера вздрогнула и подняла голову, как будто прислушиваясь к какому-то звуку, донесшемуся из-за стен сада. Распрямилась отпущенная ею ветка сирени. Не поглядев на нее, Гвиневера уронила серебряный нож в подставленную фрейлиной корзинку. Королева стояла неподвижно, только руки ее будто против воли поднялись и сжались на груди. Мгновенье спустя она медленно повернулась и подняла взгляд к окну.
Мордред отступил на шаг и кликнул распорядителя двора.
- Пошли кого-нибудь в сад. Пусть слуга спросит, могу ли я поговорить с королевой.

***

Там стояла обращенная на юг беседка, красивая, как на картинке шелком. Вся она была увита ранними розами: среди каскадов мелких бледно-розовых цветов проглядывали коралловые бутоны, а опадавшие лепестки, опустившиеся на плиты пола, выцвели до нежной белизны. Королева сидела на каменной скамье, согретой полуденным солнцем, и ждала прихода регента. Девушка в желтом увела борзых; другая осталась, но удалилась в дальнюю часть сада, где села на скамью под окном дворца. Из кошеля у пояса она вынула вышиванье и принялась за работу, но Мордред знал, как бдительно за ним наблюдает пара острых глаз и как быстро разлетятся по дворцу слухи: "Он выглядел мрачным; должно быть, дурные вести..." или "Он показался мне веселым; курьер привез депешу и он показал ее королеве..."
И сама Гвиневера не сидела праздно. Подле нее на каменной скамье лежала наполовину вышитая салфетка. Внезапно на него нахлынуло острое воспоминанье: сад Морганы на севере, засохшие цветы и призраки плененных птиц, и злобные голоса ведьм в окне над ним. И одинокий, напуганный мальчик, что спрятался под окном, полагая, что он тоже в ловушке и что его ждет позорная смерть. Как дикий кот в своей тесной клетке; дикий кот, который, наверное, давным-давно мертв, но благодаря ему он умер свободным в своем диком доме и с выводками котят, которых породил по собственной воле. Проблеском молнии, как просверкивают подобные мысли между вздохами, он подумал о своей "жене" на островах, о своей любовнице, покинувшей Камелот и теперь с удобствами обосновавшейся в Стрейтклайде, о своих сыновьях от этих двух союзов, что растут в безопасности, - поскольку дети одинокого мальчика легко могут теперь навлечь на себя жало зависти и злобы. Он, как и дикий кот, нашел свое окно к свободе. Больше, чем к свободе, - к власти. Одна из тех коварных ведьм давно в могиле, другая, как бы она ни похвалялась своим колдовством, все еще заточена в замке-тюрьме и сама теперь его подданная - ведь он местоблюститель в отсутствие Верховного короля.
Он опустился на колено перед королевой и взял ее руку, чтобы коснуться пальцев губами. Почувствовал, как они подрагивают. Отняв руку, королева дала ей упасть на колени, тут же сжала ее другой рукой. Со спокойствием, достигнутым с немалым трудом, она набрала в грудь воздуха и произнесла:
- Мне сказали, прибыл курьер. Из Малой Британии?
- Да, государыня.
Повинуясь ее кивку, он поднялся, но помедлил продолжать. Гвиневера жестом предложила ему сесть подле нее. Солнце пекло, и воздух полнился запахом роз. Пчелы шумно гудели в россыпях розовых цветов. Легкий ветерок качнул их и тени роз закачались и заиграли на сером одеянии королевы и ее нежной коже. Мордред сглотнул, потом заговорил, прочистив горло:
- Для опасений нет нужды. Дела там творятся серьезные, но я бы не сказал, что к нам пришли дурные вести.
- Так, значит, господин мой здоров?
- Действительно так. Посланье пришло от него.
- А для меня? Есть для меня письмо?
- Нет, госпожа, мне очень жаль. Он послал его в большой спешке. Разумеется, ты прочтешь его, но позволь мне сперва рассказать тебе суть. Тебе известно, что король Хоель и король Артур совместно направили посольство для переговоров с консулом Луцием Квинтилианом.
- Да. Ради сбора сведений и чтобы выиграть время для западных королевств и дать им объединиться против возможного нового союза Византии и Рима с германскими племенами Алемании и Бургундии. - Она вздохнула. - Случилась беда? Я догадывалась. Что же произошло?
- С твоего позволения, госпожа, я сначала расскажу тебе добрые вести. Одновременно с посольством была послана и другая миссия - тоже для сбора сведений. Посланцы отправились прощупать настроения франкских королей. Их ожидал обнадеживающий успех. Все до единого франкские королевства поднимутся, чтобы противостоять попыткам армий Юстиниана восстановить над нами владычество Рима. Уже сейчас франки собирают полки.
Она отвела взгляд, уставилась куда-то мимо ветвей лип, подсвеченных сзади и позолоченных уходящим солнцем. Молодые листочки, похожие на облатки листового золота, сияли собственным светом, а в верхушках деревьев, которые уже тронули тени, гудели пчелы.
"Добрые вести" Мордреда, похоже, не доставили королеве радости. Ему подумалось, что глаза Гвиневеры наполнились слезами.
Все так же глядя на сияющие липы, украшенные мозаикой позолоченных листьев, она спросила:
- А наше посольство? Что там случилось?
- В соблюдение обычая вежливости среди послов должен был находиться представитель королевского дома. С ними поехал Гавейн.
Ее взгляд внезапно уперся ему в лицо. Глаза ее были сухи.
- А он учинил беспорядки. - Это был не вопрос, а утвержденье.
- Поистине так. Были брошены безрассудные слова, которые перешли в похвальбу, а это привело к оскорбленьям и ссоре, и молодежь схватилась за оружие.
Ее руки шевельнулись, словно готовы были взметнуться к небу в старинном жесте отчаяния. Но в голосе ее слышался гнев, а не горе.
- Опять!
- Госпожа?
- Гавейн! Снова оркнейские глупцы! И вечно этот холодный ветер с севера, словно гнилостный всеразрушающий мороз, что губит все доброе и растущее! - Она остановилась, перевела дух и с видимым усилием продолжила уже спокойней:
- Прошу, прости меня, Мордред. Ты совсем иной, и я иногда забываю, что ты тоже оттуда. Но сыновья Лота, твои сводные братья...
- Я знаю, госпожа. И я согласен с тобой. Горячие головы и глупцы, а на сей раз это хуже, чем глупость. Гавейн зарубил одного из римских юношей, и оказалось, что это был племянник самого Луция Квинтилиана. Посольство вынуждено было бежать, а Квинтилиан послал за ними самого Марцелия. Им пришлось остановиться и принять бой, и в той битве пало немало воинов.
- Не Валерий? Не наш славный старик?
- Нет, нет. Они вернулись целы, даже с победой, с частичной победой. Но еще до их возвращенья было несколько схваток. В первой из них был убит Марцелий, а позднее Петрей Котта, который стал во главе римлян после него, был взят в плен и в цепях привезен в Керрек. Я сказал, победа была частичной, но ты знаешь, что это значит. А теперь самому Верховному королю придется выйти на поле и начать сраженье.
- Так я и знала! Я знала! Сколько у него людей?
- Он возглавил армию Хоеля и призвал из Бенойка Бедуира и его дружину. - Хладнокровным взором он отметил, как едва заметно ее руки встрепенулись в ответ на это имя Гвиневера не решалась спросить о здравии и благополучии Бедуира; но теперь, когда Мордред произнес эти слова, на щеках ее вновь проступили краски. Он продолжал:
- Король не знает пока, сколь большие армии выведут в поле франкские короли, но армии эти будут немалые. От нас он ждет войск из Регеда и Гвинедда, а также Элмета и от Тидваля из Дунпельдира. Здесь я соберу подкрепленье, какое смогу в такой спешке. Оно отплывет под командованием Кея. Все будет хорошо, госпожа, вот увидишь. Ты знаешь Верховного короля.
- И они тоже знают, - отозвалась королева. - Они встретятся с ним лишь тогда, когда их войско превзойдет его втрое, а такое уж точно им по силам. Тогда даже ему будет грозить пораженье.
- Он не оставит им времени. Я говорил о спешке. Все это разрослось подобно летней буре, и Артур намерен напасть, пока еще не улегся ветер. Он не станет ждать развития событий. Уже сейчас он идет маршем на Отен, чтобы дать битву бургундам на их земле, пока Юстиниан не успел еще собрать войска. Он полагает, что франки присоединятся к нему еще до того, как он достигнет пределов Бургундии. Но тебе лучше самой прочесть его посланье. Оно усмирит твои страхи. Верховный король не сомневается в исходе, да и с чего бы ему? Он ведь Артур.
Королева поблагодарила его улыбкой, но он видел, как дрожала ее рука, когда она протянула ее за пергаментом. Он встал и спустился по ступеням беседки, оставив ее читать в одиночестве. У входа в беседку стояла рифленая колонна с искусно вытесанной разбитой капителью, с которой свисали желтые кисти ракитника - золотого дождя. Прислонившись к колонне, он стал ждать, тайком наблюдая за Гвиневерой из-под полуопущенных век.
Она читала молча. Мордред увидел, как она прочла письмо до конца, потом принялась читать его вновь. Уронив на колени пергамент, она застыла со склоненной головой. Ему показалось, она читает письмо в третий раз, но тут он заметил, что глаза ее закрыты. Она была очень бледна.
Он оттолкнулся плечом от колонны и почти против воли сделал шаг вперед.
- В чем дело? Чего ты страшишься?
Королева вздрогнула, глаза ее открылись. Словно она была далеко-далеко мыслями, а теперь внезапно очнулась. Качнув головой, Гвиневера выдавила улыбку.
- Пустое. Правда, пустое. Всего лишь сон.
- Сон? О поражении Верховного короля?
- Нет, нет. - Она рассмеялась, и смешок ее вышел вполне искренним. - Женские причуды, Мордред. Уверена, иначе ты это и не назовешь! Нет, не гляди так встревожено, я расскажу тебе, даже если потом ты посмеешься надо мной. Мужчинам не понять таких вещей, но у нас, женщин, которым нечего делать, а только ждать, наблюдать и надеяться, мысли слишком перевозбуждены, а воображенье слишком живо. Дай нам только задуматься о том, "что случится со мной, когда умрет мой господин?", и в мгновение ока в нашем воображении он уже выложен в печальной пышности на похоронных носилках и в центре Висячих Камней уже копают ему могилу; поминальный пир завершился, и новый король пришел в Камелот; его молодая жена гуляет здесь в саду со своими дамами, а ненужная королева еще в белом своем трауре ищет по малым королевствам, расспрашивая, где бы ее приняли с почетом и пообещали бы покровительство и защиту.
- Но, госпожа, - ответил, как всегда реалистичный, Мордред, - разумеется, мой... Верховный король сказал тебе, какие распоряжения были сделаны на случай такого дня?
- Я знала, что ты назовешь это бреднями! - Королева с усилием взяла легкий тон и перевела разговор на другое - Но поверь мне, такое известно каждой жене. А как насчет твоей, Мордред?
- Моей?
Королева смешалась.
- Я ошибаюсь? Я думала, ты женат. Мне казалось, я слышала что-то о том, что твой сын - при дворе Гвартегидда в Бумбартоне.
- Я не женат. - Эти слова вырвались у Мордреда, пожалуй, слишком поспешно и слишком прочувствованно. Королева удивленно поглядела на него, и Мордред, подняв руку, добавил:
- Но эти слова верны, госпожа. У меня двое сыновей. - С улыбкой он пожал плечами. - Кто я, в конце концов, чтоб настаивать на законном браке? Оба мальчика - от разных матерей. У Гвартегидда сейчас Мелеан, младший. Другой все еще на островах.
- А их матери?
- Матери Мелеана нет в живых. - Ложь далась ему гладко. Поскольку королева явно ничего не знала ни о тайном доме в Камелоте, ни о его обитательнице, он не станет сознаваться ей в этом прямо сейчас. - Другая довольна узами, которые связывают ее со мной. Она - женщина Оркнеев, а на островах обычаи иные.
- Выходит, замужняя или нет, - со все той же наигранной легкостью заключила королева, - она все же женщина и жена и подобно мне принуждена жить со снами о злосчастном дне гнева, когда гонец привезет вести худшие, чем принес мне ты.
Мордред улыбнулся. Если он и подумал, что его женщине есть чем занять свои дни, чтобы не сидеть праздно, пугая себя снами о его смерти и похоронах, то он умолчал об этом. И впрямь женские бредни. Йо, протягивая руку за посланьем, он увидел, как дрожит ее рука, подавшая ему пергамент, и это заставило его переменить свои мысли о Гвиневере. В его глазах она была королева, прекрасная супруга его короля, а также неуловимое виденье тайных его желаний, создание веселья и богатства, власти и счастья. Для него стало потрясеньем увидеть ее такой: одинокая женщина, живущая в страхе. "Нам не остается ничего иного, кроме как ждать, наблюдать и надеяться", - сказала она.
О подобном он никогда не задумывался. Ему недоставало воображения, и в своих отношениях с женщинами - за исключением Моргаузы - он по большей части следовал своему крестьянскому воспитанью. Умышленно он не причинил бы женщине вреда или боли, но ему не пришло бы в голову отказать себе в чем-то, чтобы помочь или послужить какой-либо из них. Напротив - они существовали для того, чтобы помогать и служить ему.
Усилием воображения, совершенно чуждого ему, он заглянул в будущее, попытался мыслить, как могла бы мыслить женщина, чтобы бояться той судьбы, какая выпадет на долю королевы. Чего ей ждать от будущего, когда Артур встретит свой конец? Год назад ответ был прост: Бедуир увезет вдову в Бенойк или в свои земли в Нортумбрии. Но теперь Бедуир связан браком и жена его в тягости. Более того: Бедуир, по трезвому размышлению, едва ли останется в живых в той битве, в которой падет Артур. Даже теперь, когда Мордред и королева беседовали в саду, напоенном запахом роз, быть может, началась битва, что может превратить ее сон о злосчастном дне гнева в реальность. Он вспомнил строки ее письма к Артуру, в которых сквозил неприкрытый страх. Страх не только перед опасностями, какие грозят Артуру, но и страх за него, за Мордреда. "Ты и твой сын", - писала она. Теперь, со вспышкой правды, болезненной, как порез, он понял почему. Герцог Константин до сих пор в глазах всего света - первый претендент на трон и уже заглядывается на Камелот, зная, что его притязания на титул сильно подкрепит брак, если только сперва он сможет заполучить королеву-регентшу...
Тут он очнулся, осознал, что королева смотрит на него напряженным вопросительным взглядом, и сколь мог убедительно ответил на этот взгляд:
- Госпожа, что до твоих снов и страхов, скажу лишь одно. Я уверен, что талант короля и твои за него молитвы сохранят его в добром здравии на многие грядущие годы, но если случится беда, тебе нечего страшиться. Я знаю, что Константин Корнуэльский может попытаться оспорить последние распоряжения короля...
- Мордред...
- С твоего позволения, я продолжу, госпожа. Позволь мне говорить прямо. Он честолюбив и жаждет взойти на трон Верховного королевства, и ты страшишься его. Позволь мне сказать вот что. Тебе известна воля моего отца, и тебе известно, что она будет исполнена. Когда я унаследую от него трон, тебе нечего будет бояться. Пока я жив, ты будешь в безопасности и в почете.
Краска залила ей лицо, взглядом она поблагодарила его, но вслух сказала лишь, все еще пытаясь улыбаться:
- И не будет ненужной королевы?
- Никогда.
На том Мордред удалился.
В тени садовых ворот, вне видимости женщины, сидевшей в беседке, он остановился. Сердце у него словно неслось вскачь, плоть пылала. Он стоял без движения, пока не спал жар и не выровнялись глухие удары сердца. Холодной рукой он скомкал подсвеченную закатным солнцем картину в своих мыслях: розы, серо-голубые глаза, улыбка, прикосновение дрожащей руки. Это безрассудство. Более того, это бесполезное безрассудство. Артур, Бедуир... Кем бы он, Мордред, ни был, кем бы ни мог он стать, пока оба они, Артур и Бедуир, живы, для этой прекрасной дамы он всегда будет лишь жалким и запинающимся третьим.
Он слишком долго был без женщины. По правде сказать, он был слишком занят, чтобы даже думать об этом. До сего момента. Сегодня вечером он выкроит время и задушит эти порожденья жаркого воображения.
И все равно... Он знал, что сегодня его честолюбие стало на иной путь. Были ведь прецеденты, бесспорные, не вызывающие сомнений. У него нет жены. Она бесплодна, но у него есть двое сыновей. Если Константин может помышлять об этом, то может и он. И во имя всех богов под землей и на небесах, Константин ее не получит.
Отчаянно скомкав в кулаке посланье Верховного короля, он прошел в королевские покои, во весь голос подзывая секретарей.

5

Лишь некоторое время спустя Мордред смог увидеться с королевой. После разговора в беседке он с головой погрузился в круговорот дел по снаряжению затребованных Артуром полков и погрузке их на корабли. В похвально короткий срок экспедиционные войска отплыли под командованием Кея, приемного брата короля, со вполне обоснованной надеждой нагнать Артура до решающего столкновения. Гонец, прибывший с обратным кораблем, принес известия в целом радостные: Артур с Бедуиром и Гавейном уже выступили быстрым маршем на восток, и король Хоель, чудесным образом исцелившийся ввиду грядущих сражений, отправился вместе с ними. Короли франков, собрав внушительную рать, если верить депешам, также подтягивают свои полки к Отену, где Артур намеревается стать лагерем.
С тех пор известия доходили нерегулярно и были отрывочны. Ничто в них не предвещало беды, но поскольку эти вести достигали Британии лишь значительное время спустя после событий, едва ли можно было считать их удовлетворительными. Доподлинно было известно, что Кей и его экспедиционный корпус, а также выступившие с ним британские короли нагнали Артура: то же можно было сказать и о франкских ратях. Погода благоприятствовала союзникам во всем, боевой дух был высок, и на пути они не встречали препятствий.
Тем известия и ограничивались. О том, что думала или что переживала королева, Мордред не знал, да и не имел времени об этом беспокоиться. Он взялся за второе из Артуровых поручений: набирал и обучал людей для пополнения регулярной армии, значительно ослабленной отъездом экспедиционных войск. Он разослал послания всем малым королям и вождям севера и запада, и сам не мешкая следовал за своими депешами туда, где требовалась сила личного убеждения. И получил достойный ответ: Мордред во всеуслышанье объявил причины своих требований, и кельтские королевства откликнулись немедленно и с возможной щедростью. Единственным, кто оставил призыв без вниманья, стал герцог Константин. Принц, приглядывая, как и обещал, за герцогством Корнуэльским, не сказал ничего, выслал лазутчиков и удвоил в Каэрлеоне гарнизон. И лишь затем, когда были завершены и скреплены печатями договоренности о наборе и обучении новой армии, Мордред послал гонца к Сердику, королю саксов, дабы уговориться о предложенной Артуром встрече.
Июль уже подходил к концу, когда пришел ответ от Сердика, и тем же самым дождливым днем с поля битвы в Бургундии прибыл курьер и привез с собой единственную краткую депешу, а с ней немногие знаки, которые, когда курьер рассыпал их по столу перед Мордредом, сами рассказали свою страшную повесть.
Как было то в обычае, значительная часть подробностей была передана изустно. И эти заученные слова гонец произносил теперь перед застывшим как изваяние регентом.
- Милорд, битва свершилась, и победа была за нами. Мы римлян и бургундов обратили в бегство и самого императора вынудили бежать с горсткой оставшихся у него войск. Франки благородно и храбро сражались бок о бок с нами, и обе стороны явили чудеса доблести. Но...
Гонец помедлил, облизнул губы. Было очевидно, что сперва он передал добрые вести в надежде смягчить последующие

Предыдущая страница 13 Следующая страница


День гнева 14

Слова. Мордред не шелохнулся. Ему казалось, что это мгновение тишины заполнено громким и учащенным биением его сердца, едва слышным свистом, вырывавшимся из сведенного ужасом горла, мучительным усилием воли, каким заставлял он лежать неподвижно руку, покоящуюся подле знаков на столе. А те упали спутанной и сверкающей грудой - свидетельства трагедии о которой ему еще предстояло услышать. Печати, кольца и знаки отличия, медали за участие в военных кампаниях - печальное наследие, что сняли с павших и что предстояло отослать домой вдовам. Был тут значок Кея, золоченая брошь королевского сенешаля. И медаль за Каэрконан, истертая и полированная до блеска - такая могла быть только у Валерия. Нет здесь королевского перстня, огромного рубина с вырезанным в нем драконом, но...
Но курьер, ветеран сотен депеш и сотен равно добрых и печальных докладов, медлил. Затем, встретив взгляд Мордреда, он кашлянул, прочищая горло. Прошло немало времени с тех пор, когда гонцам приходилось, словно в какой-то варварской земле, страшиться жестокой мести или даже смерти от рук господ, которым доставили они дурные вести. И все же, когда курьер решился заговорить, голос его охрип от страха. На сей раз он говорил с прямотой, переходившей в жестокость.
- Милорд, король мертв.
Молчание. Мордред не разжал губ, не доверяя ни голосу своему, ни жестам, ни себе самому. Перед глазами у него все словно качалось, расплывалось по краям, уходя в туман нереальности. Даже мысли его застыли, беспорядочные и невесомые, как капли мороси, гонимые ветром за окном".
- Это случилось на закате дня. Многие пали. Среди них Кей, Гугейн, Валерий, Мадор и многие другие. Принц Гавейн доблестно сражался; он здрав и благополучен, но принц Бедуир был сражен в левый бок. В лагере опасаются, что он тоже на пороге смерти...
Голос гонца все гудел надтреснуто, перечислял имена раненых и павших, но сомнительно, что Мордред слышал хотя бы слово из его речи. Наконец регент шевельнулся, прерывая печальный перечень. Его ладонь легла на пергамент на столе.
- Это все здесь?
- Только известия, мой господин, подробностей там нет. Депеша послана самим принцем Бедуиром. Пока он еще был в силах говорить, он велел записать его слова. Список павших последует, как только соберут и опознают все тела, но с этой вестью нельзя было мешкать.
- Да. Хорошо, подожди.
С письмом в руке Мордред отошел к окну и, повернувшись спиной к гонцу, развернул пергамент в оконной нише. Ровные четкие буквы как будто плясали на бумаге. Гонимая ветром пелена мороси словно повисла меж ним и письмом. Нетерпеливо смахнув влагу ладонью, он ниже склонился над депешей.
И под конец, после того, как он трижды тщательно перечел посланье, смысл его проник в его мозг и засел там, будто гудя, как гудит засевшая глубоко в ране стрела, распространяя волны не боли, но отупляющего яда.
Артур мертв. Следующее известие - о полной и сокрушительной победе над римлянами и бургундами - теряло по сравнению с ним значимость и вес. Артур мертв. Депеша, составленная наскоро в полевом лазарете, не содержала подробностей. Тело Верховного короля еще не подобрали с поля битвы. Похоронные команды пока ищут его среди гор ограбленных трупов. Но если король еще жив, скупо писал Бедуир, он к сему времени уже объявился бы. Регенту следует исходить из его смерти и действовать соответственно.
Выскользнув из руки Мордреда, пергамент плавно опустился на пол. Мордред этого не заметил. Промытый дождем ветер заносил в окно свежие и сладкие запахи из сада королевы. Регент глядел на отяжелевшие от дождя розы, чьи блестящие лепестки подрагивали от ударов капель, на подернутую туманом траву. Сегодня здесь никого. Где бы она ни была, она уже знает о прибытии курьера, и она ждет его. Ему придется пойти и сказать ей. Артур. И Бедуир. Артур и Бедуир оба. Этого достаточно для нее, достаточно и слишком много. Но сперва надо выслушать остальное. Он обернулся к гонцу.
- Продолжай.

***

Позабыв свой страх, гонец говорил теперь горячо, захлебываясь словами. Регент снова ожил, и был если не совсем сдержан, то вполне владел собой, и вопросы сыпались быстрые и прямые.
- Да, милорд, я сам там был. Я покинул поле битвы, когда совсем уж стемнело, как только составили депешу и в новостях не осталось больше сомнений. Ближе к закату король еще сражался, его многие видели, хотя к тому времени с сопротивлением было почитай что покончено, и сам Квинтилиан уже пал. Повсюду царило смятенье, и люди уже начинали обирать тела мертвецов и добивать раненых ради оружия и одежды. Наши люди не были склонны к милосердию, но франки... Мой господин, они варвары. Они дерутся как бешеные волки, и как волками ими нельзя управлять. Враг смешал ряды и побежал в разные стороны, и наши конники бросились в погоню. Многие из бургундов, побросав оружие, подставляли под кандалы руки, умоляя сохранить им жизнь. Это было...
- А король? Что ты знаешь о короле?
- Видели, как он пал с коня. Его штандарт срубили, и в сгущавшихся сумерках сложно было определить, где именно король бьется или что именно там произошло. Бедуир, хотя и был ранен сам, пробился на тот край поля и искал его, и другие тоже звали. Но короля не нашли. Многие из мертвецов уже были обобраны и раздеты, и если король среди них...
- Ты хочешь сказать, что его тела так еще и не нашли?
- Да, милорд. Во всяком случае, к тому времени, когда я покинул поле. Меня отослали, как только спустилась ночь, и из-за темноты пришлось прекратить поиски. Вполне возможно, что в настоящее время сюда спешит еще одна депеша. Но в ставке сочли, что ты должен получить известие до того, как в стране распространятся другие слухи.
- Так вот почему мне не привезли никакого знака? Ни меча, ни перстня?
- Да, милорд.
Мордред помолчал. Потом заговорил вновь, но как будто бы через силу.
- Есть ли еще надежда, что король объявится?
- Мой господин, если б ты видел поле битвы... Но да, надежда есть. Даже обнаженным тело короля безусловно бы опознали... - Под взглядом Мордреда курьер умолк. - Мой господин.
Задав еще несколько вопросов, Мордред отпустил гонца и остался сидеть в одиночестве. Мордред думал.
Оставался еще шанс, что Артур не погиб. Но его долг очевиден. Прежде чем известья достигнут берегов Британии - а с прибытием корабля слухи, должно быть, уже распространяются подобно лесному пожару, - он должен взять страну под свою руку. Его ближайшие шаги предугадать нетрудно: спешный созыв Совета, публичное оглашение указа Артура, в котором он, Мордред, назван престолонаследником с последующим утверждением его, Мордреда, полномочий; следует изготовить копии этого указа и разослать всем королям; подготовить речь для полковых командиров.
А тем временем королева ждет и, пока она ждет, страдает. Он пойдет к ней и найдет любое утешение, какое получит.
И любую любовь, какую сможет.

***

Не успел он сделать и трех шагов от двери, а королева уже вскочила на ноги. Впоследствии он поймет, что не знал, о ком был ее первый вопрос. Прижав ладонь к горлу, она спросила:
- Он мертв?
- Увы, госпожа, да. Так сказано в привезенной ко мне депеше. Видели, как он пал в час победы, но, когда гонец был послан ко мне, тела еще не нашли.
Она побелела так, что ему показалось, она вот-вот упадет. Сделав несколько шагов вперед, он протянул руки. Ее ладони вспорхнули к его рукам и крепко сжали их.
- Госпожа, - настойчиво заговорил он, - государыня, надежда еще жива. И Бедуир жив, хотя он тяжко ранен. Ему хватило сил отдать приказ о поисках тела короля до наступления темноты.
Королева закрыла глаза. Губы ее сложились в тесное черное "о" отчаянья, втянули воздух, словно она тонула. Веки ее дрогнули. Потом словно невидимая рука взяла ее под подбородок и вздернула его наверх: Гвиневера напряглась, выпрямилась, глаза ее открылись, а лицо застыло в непроницаемую маску. Она тихо высвободила пальцы из рук Мордреда, но позволила ему подвести себя к креслу. Ее дамы готовы были столпиться вокруг со словами и жестами утешенья, но она от них отмахнулась.
- Расскажи мне все, что тебе известно.
- Очень немногое, госпожа. Письмо было кратким. Но посланнику было что поведать.
Он пересказал ей доклад и ответы гонца. Королева слушала его, не прерывая; поверхностному взору стороннего наблюдателя могло показаться, что она даже не прислушивается; казалось, она наблюдала за дождевыми каплями, нагонявшими одна другую на стебле розы, что свисала с ветки перед самым окном.
Наконец Мордред умолк. Капли сбегали, собирались, набухали на шипе, чтобы с плеском разбиться о подоконник.
Спокойным и тихим, мертвым голосом королева проговорила:
- Если действительно есть надежда на то, что король жив, тогда, разумеется, по пятам за первым последует второй гонец. А тем временем мы должны поступить так, как повелел мой господин.
- Исходя из того, что он погиб, - вставил Мордред.
- Исходя из этого... - Потом, с внезапным взрывом горя и ужаса, проговорила скороговоркой:
- Мордред, что станется теперь с Британией? Что станется теперь с нами? Так недавно мы говорили об этом, ты и я, а теперь - теперь этот день настал...
Он непроизвольно склонился к ней, почти незаметно, но хватило и этого. Она вновь затихла, вновь подобралась, вновь стала королевой. Но глаза выдавали ее. Она не смогла заговорить снова, не разразившись рыданьем. А этого не должно случиться до тех пор, пока она не останется в одиночестве.
И он заговорил монотонно и деловито настолько, насколько нашел в себе сил:
- Две вещи следует сделать немедля. Я должен увидеться с Сердиком. Встреча уже назначена. И я должен созвать Совет. Он соберется сегодня вечером. До тех пор, пока депеши или гонцы не подтвердят или не опровергнут это известье, крайне важно, чтобы люди знали, что центральная власть в Британии еще существует, что во главе ее стоит правитель, назначенный указом самого короля, и что этот правитель исполняет волю Артура. Что до тебя, госпожа, - уже мягче добавил он, - думаю, никто не удивится, если ты не придешь на это собранье.
- Я буду там.
- Если ты того желаешь...
- Желаю. Мордред, тело Верховного короля не найдено. У тебя есть государственная печать, которую ты и я, как соправители здесь в Камелоте, властью короля вправе использовать. Но его перстень и его меч, истинные символы королевской власти, не могут быть привезены тебе - разве что с его бездыханного тела.
- Это так, госпожа.
- Так что я явлюсь на Совет. Если тебя поддержит супруга Артура, им самим поставленная твоей соправительницей, в королевствах не найдется никого, кто посмел бы не принять Артурова сына как законного правителя.
Мордред не нашелся что сказать. Гвиневера подала ему руку, и он склонил голову, чтобы припасть к этой руке поцелуем. Затем он оставил ее. Немного времени выпадет ей, чтобы оплакать павших перед тем, как она займет свое место в Круглом зале подле нового короля Британии.

***

В сосновом лесу у подножья горы к востоку от Отена Артур шевельнулся и открыл глаза.
Он лежал, завернувшись в походный плащ, положив руку на рукоять меча. Плечо и бок занемели и ныли от сокрушительного удара, свалившего его с седла в ходе сраженья, и голова болела немилосердно, но в остальном он был невредим. Его стреноженный конь пасся неподалеку. Его Соратники, человек сорок, подобно ему пробуждались с подернутой туманом зарей нового дня. Трое из них уже были заняты раздуваньем почерневших угольев вчерашнего костра. Другие осторожно несли в кожаных шлемах воду из реки, которая скользила по сверкавшим под утренним солнцем валунам в каких-то пятидесяти шагах. Ратники были веселы, они смеялись и шутили, но вполголоса, боясь пробудить спящего короля.
В ольхе у реки пели птицы, а из узкой лощины, крутой склон которой начинался сразу за рекой, доносилось блеянье овец, верно, какой-то пастушок пересчитывал там свою отару. Звук, внезапный и резкий, заставил взгляд Артура скользнуть туда, где над гребнем леса кружили и перекликались в утреннем тумане черные птицы. Там лежал враг, за которым они гнались с самого поля сраженья. Несколько пленников томились связанные под деревьями, но тридцать или около того убитых лежали не похороненные, и нарождавшийся день оставил их окоченевшие трупы на волю хищных ворон.
Солнце уже перевалило за полдень, когда похоронная команда закончила свою работу, и король повел свой отряд назад к Отену.
За милю до поля битвы отряд, выехав на полянку, наткнулся еще на пару трупов. Гонец, отосланный королем к Бедуиру и Хоелю с посланьем о том, что Артур цел и невредим, гонец, который должен был вернуться с рассветом, наткнулся на двух дезертиров из армии Квинтилиана. Одного дезертира он убил; другой, хотя раненный сам и теперь уже полумертвый от ночного холода и потери крови, убил его самого.
Артур зарубил его собственноручно и галопом погнал коня назад в ставку своего войска.

6

- Договор утратил силу, - объявил Сердик.
Они с Мордредом сидели друг против друга. Встретились они на высокой каменистой косе, надвое рассекавшей известковые холмы. Утро выдалось ясное, и в небесной синеве привольно звенели жаворонки. Вдалеке виднелись дымки, повисшие в неподвижном воздухе над саксонским поселеньем. Тут и там на расчищенных участках среди зарослей ясеня и терновника между пятен белой глины поспевал золотисто-зеленый ячмень - так саксонские крестьяне добывали себе пропитание с этой сухой и нещедрой земли.
Мордред приехал с королевским великолепием. На Совете, членов которого Артур уведомил о своих распоряжениях еще перед отплытием в Малую Британию, не возникло ни малейшего возражения против того, что Мордред взял власть в свои руки; напротив, советники, которых Артур и его Соратники оставили дома, были в большинстве своем седобородыми старцами, и в страхе и горе, вызванном ужасной вестью с поля сражения, с облегченьем приветствовали Мордреда. Мордред, умудренный в делах двора и Совета, осторожничал. Он подчеркивал сомнительность известий, говорил о не умершей еще надежде на то, что отец его жив, отрекался от титула любого, кроме местоблюстителя и регента, и возобновил свои клятву верности Совету и вассальную присягу на верность супруге своего отца. После него взяла слово Гвиневера: она говорила коротко и, явно едва сдерживая слезы, от имени своего супруга и подтвердила свою веру в то, что Мордреда следует облечь властью действовать, как он почитает нужным, и что сама она отказывается от власти и нарекает его единственным правителем. Тронутые ее горем советники приняли ее отречение и тут же порешили послать гонца к Константину Корнуэльскому просить его подтвердить свою верность преемнику Верховного короля.
Наконец, Мордред вновь заговорил о неотложных делах и ясно дал понять, что на следующее утро намерен выехать на юг для переговоров с Сердиком. С собой он возьмет порядочный отряд недавно набранных солдат; поскольку, приближаясь к саксонскому соседу, всегда мудро было явиться, выказывая силу. И в этом Совет тоже единодушно поддержал его. И потому со свитой, подобавшей королю, он встретился лицом к лицу с Сердиком среди известковых холмов.
Саксы тоже явились с пышностью. За походным троном Сердика толпились его тегны, балдахин из яркого цвета материи со вплетенными в нее золотыми и серебряными нитями создавал поистине королевское обрамленье для сидений саксонского правителя и британского регента. Мордред рассматривал Сердика с любопытством. Прошло чуть более года с тех пор, как он в последний раз видел саксонского короля, но за это время Сердик заметно постарел и казался не в лучшем здравии. Подле его трона стоял его внук Киулин, юная копия старого воина, который, если верить слухам, уже породил выводок крепких сыновей.
- Договор утратил силу.
Старый король сказал это, словно бросил вызов, - и пристально наблюдал при этом за Мордредом.
- А почему же еще я к тебе приехал? - По любезному тону британского регента ничего нельзя было распознать. - Если правда, что Верховный король мертв, то договор - тот же самый или пересмотренный, по нашему с тобой соглашению - должен быть подтвержден между нами двумя.
- Пока не станет ясно наверняка, какой смысл в разговорах? - напрямик ответил Сердик.
- Напротив. Когда я в последний раз говорил с отцом, он дал мне полномочия заключить с тобой новое соглашение, хотя признаю, что нет особого смысла обсуждать его до тех пор, пока не будет улажено еще одно дело. Полагаю, тебе не нужно говорить, что я имею в виду?
- Было бы лучше, если б ты перешел к сути, - отозвался Сердик.
- Прекрасно. Недавно до ушей моих дошло, что Синрик, твой сын, вместе с другими твоими тегнами переправился в старые твои земли за Узким морем и что уже сейчас все больше людей ежедневно стекаются под их знамена. Бухты черны от их долгих кораблей. А теперь, когда договор между нашими народами по смерти Верховного короля - если предположить, что известие о ней верно, - лишился силы, что мне думать об этом?
- Мы не готовимся к новой войне. Пока не прибудут доказательства того, что Артур мертв, это была б не только низость, но и безрассудство. - Когда старик глянул на своего молодого собеседника, глаза его странно блеснули. - Наверное, мне следует ясно сказать, что ни в коем случае мы не намерены развязать новую войну. Мы не замышляем воевать с тобой, принц.
- Тогда что вы замышляете?
- Наши мысли лишь о том, что с наступлением франков и распространением на запад племен, которые нам не друзья, и мы, в свою очередь, должны сдвинуться и потесниться на запад. Мои люди жаждут безопасных рубежей. Они собираются, чтобы погрузиться на корабли, но прибудут они с миром. Мы примем их.
- Понимаю.
Мордред вспомнил, что Артур говорил ему в последней их беседе в Керреке. "Сперва Узкое море, затем бастионы королевств саксов и англов. Мужи всегда лучше сражаются за то, что принадлежит им". Так же мог рассуждать и Вортигерн, когда впервые призвал на эти берега Хорзу и Хенгиста. Но Артур - не Вортигерн, и пока у него не было случая усомниться в Сердике: мужи и впрямь лучше сражаются за то, что принадлежит им, и чем больше людей станет на бастионы Берега, тем в большей безопасности будут лежащие за ними кельтские королевства.
Старый король внимательно наблюдал за ним, словно догадывался, какие мысли проносились за этим гладким лбом и невыразительными глазами. Мордред встретился с Сердиком взглядом.
- Ты человек чести, король, а также человек, умудренный годами и опытом. Ты знаешь, что ни британцы, ни саксы не хотят повторения того, что случилось у горы Бадон.
Сердик улыбнулся.
- Что ж, принц Мордред, теперь и ты взмахнул клинком у меня перед носом, как сделал до того я. Давай покончим с этим. Я сказал, что они приплывут с миром. Но они приплывут, и будет их немало. А потому давай побеседуем. - Он откинулся на спинку кресла, разгладил складку синего рукава. - Пока нам следует предполагать, что Верховного короля нет в живых?
- Думаю, да. Если мы возведем наши планы на этом предположении, их можно будет пересмотреть, если возникнет на то потребность.
- Тогда я скажу вот что. Я, а также и Синрик, который будет править, когда я стану слишком стар для войны, готовы возобновить договор, который я заключил с твоим дядей. - Глаза старика подмигнули из-под кустистых бровей. - Последний раз, когда мы виделись, он ведь был твоим дядей. А теперь, похоже, приходится тебе отцом?
- Да, отцом. А взамен?
- Новые земли.
- Нетрудно догадаться. - Мордред, в свою очередь, улыбнулся. - Новым людям потребуются новые земли. Но вы и так взяли себе немало и подошли к нам достаточно близко, чтобы встревожить многих в стране и в Совете. Как же вы можете продвинуться вперед? Между вашими землями и нашими лежит вот эта полоса известковых холмов. Ты ее видишь. - Он указал на тонкую полоску пробивавшегося ячменя. - Никаким плугам, даже твоим, король Сердик, не превратить эти каменистые пустоши в плодородные нивы. И, как мне сказали, твои соседи, Южные саксы, отказали тебе в свободе занимать ее.
Сердик помедлил с ответом. Он протянул руку назад, и стражник вложил в нее копье. Шорох ткани и скрежет металла сказали Мордреду, что и у него за спиной зашевелились бойцы. Он поднял руку ладонью вниз, и бряцанье и шорох стихли. Сердик развернул копье и, подавшись вперед в своем кресле, начал чертить острием в меловой пыли.
- Вот здесь мы, народ Уэссекса. Здесь - уголок богатых земель Южных саксов. Земли, которые я имею в виду, не ближе к твоей столице, чем сегодняшние наши пределы. Здесь. И вот здесь.
Копье немного продвинулось на север, потом, как раз тогда, когда Мордред собрался запротестовать, свернуло на восток и через известковые пустоши прошло к долине верхней Темзы.
- Вон туда. Эта часть густо поросла лесом, эта заболочена, селений здесь немного и земли не богаты. И то, и другое можно исправить.
- Но ведь это и так земли саксов. Там, где стоит сейчас твое копье, это южная область Срединных саксов, как они это зовут?
- Сатридж. Да, я уже сказал тебе, что мы не возьмем ничего, что доставило бы вам беспокойство.
- А эти поселенцы примут ваших людей?
- Соглашение уже достигнуто. - Старый король искоса глянул на собеседника. - Они не слишком сильный народ, и, по слухам, Южные саксы уже заглядываются на те края. Они нас примут. А мы возделаем и обогатим эту землю ради себя самих и ради них.
Он продолжал говорить о своих планах, и Мордред задавал вопросы, и так в беседе текло время. Позже Мордред спросил, исподволь добираясь до сути:
- Скажи мне, король. Мои сведения не всегда верны. - (Что было не правдой, и он знал, что Сердику это известно, но подобный гамбит повернул разговор на предмет, который ни один из них не желал обсуждать открыто. ) - Был ли хоть один достойный вождь среди Южных саксов со смерти Эллы? Земли там лучшие на юге, и мне давно уже казалось, что все ключи в руках того короля, кто держит Рутупию и окрестное побережье. Ключи к землям на континенте и к торговле с ними.
В глазах старого короля вспыхнул огонек уваженья. В ответ он вскользь упомянул о том, что потомки Эллы не видят ясно положения вещей, и вновь оба собеседника поняли друг друга без лишних слов. Сердик задумчиво продолжил:
- Мне говорили, хотя, разумеется, сведения мои не всегда верны, что гавань в Рутупии начинает заносить илом и что никто не предпринимает ничего, чтобы очистить ее.
Мордред, который тоже слышал об этом, выразил удивленье, и оба правителя к взаимному удовлетворенью проговорили еще некоторое время, под конец сойдясь на том, что если Западные саксы сочтут, что ворота к континенту - достойная добыча для их набега, то Мордред и британцы по меньшей мере воздержатся от того, чтобы проникнуть через заднюю дверь, а в лучшем случае поддержат короля Восточных саксов.
- И британские купцы со временем, разумеется, получат свободный доступ к порту, - добавил Мордред.
- Разумеется, - отозвался Сердик.
И так, к немалому удовлетворению обеих сторон, переговоры завершились. Старый король и старшие его тегны отправились восвояси, а молодежь сопровождала Мордреда и его отряд часть пути на север, и по дороге было немало веселых криков, и смеха, и поединков, в которых мерились оружием. Большую часть пути Мордред проехал один во главе своего отряда. Он смутно сознавал шум у себя за спиной, где британцы, равно как и саксы, похоже, весело праздновали заключение нового союза, а не просто договора о взаимном ненападении. Он знал, как знал это без слов и Сердик, что подобного соглашения не так-то просто было достичь с победителем при Бадоне и в предшествовавших ему битвах. Новое начало было положено. Начался день молодых. В воздухе запахло переменами. Планы, столь долго подавляемые, роились в его голове, и кровь, общая у него с Амброзием, и Артуром, и Мерлином, этим исчезнувшим государственным мужем, наконец-то свободно пела в его жилах, подгоняемая свободой и властью действовать и свершать.
Несомненно, что, ожидай их по возвращении в Камелот королевский курьер с известием о спасении Артура и его скором возвращении в Великую Британию, к радости и облегченью примешалась бы немалая доля разочарования.

***

Но никакой курьер Мордреда не ждал. Вот уже четыре дня кряду ветер неустанно дул на восток через Узкое море, не выпуская британские корабли из гаваней Малой Британии.
Но ветер быстро домчал судно из Корнуолла на континент, а вместе с ним и письма герцога Константина. Они были до последнего слова одинаковы: одно королю Хоелю, другое Бедуиру, а последнее было доставлено прямо к Артуру, не успевшему еще покинуть свой лагерь при Отене.
"Мордред показал истинное свое лицо. Он оповестил все малые королевства, что король Артур пал на поле брани, и взял королевскую власть в свои руки. Королева отреклась от своего регентства, и мне самому пришла депеша с требованием отказаться от моих прав наследника престола и принять Мордреда как Верховного короля. Он теперь заодно с Сердиком, который будет держать порты Саксонского берега от всех кораблей с континента, а сын его Синрик сейчас в Саксонии, где собирает тысячные дружины и все эти воины поклянутся в верности Мордреду.
Тем временем король Мордред вел переговоры с королями Диведа и Гуента и людьми с Моны и из Поуиса и в настоящее время выехал, чтобы встретиться с вождями Севера, которые давно уже ропщут против Верховного короля Артура, желая для каждого воли править как пожелает, не оглядываясь на Круглый зал и Совет. Мордред, лжесвидетель, каков он и есть, обещает им самоуправление и перемены в законах. И так он набирает себе союзников.
И, наконец, теперь, когда не стало Верховного короля, он вознамерился взять в жены королеву Гвиневеру. Он поселил ее в Каэрлеоне и водится с нею там".

***

Хотя толкованье поступков Мордреда принадлежало Константину, основные факты, приведенные в письмах, были верны.
Сразу по возвращении от Сердика Мордред уговорил королеву перебраться в Каэрлеон. До тех пор, пока не будет известна правда о смерти Артура, и страна - временно охваченная неизбежными паникой и смятеньем, какие обычно следуют за внезапной смертью могущественного правителя - не успокоится, и не будет установлена и не заработает гладко новая власть, он желал, как и обещал, позаботиться о ее безопасности. Камелот - город не менее укрепленный, чем Каэрлеон, но лежит он слишком далеко на востоке; и любая война, вылазки или просто беспорядки, буде таковые возникнут, рассудил Мордред, неизбежно докатятся до него. На западе пока сравнительно безопасно. (Если не считать, напомнил он самому себе, герцога Константина, бывшего наследника Артура, затаившего в молчании обиду, который никак не ответил на вежливое приглашение Совета обсудить его жалобу в Круглом зале. Но Каэрлеон, город укрепленный и вооруженный, был в безопасности как от него, так и от любого другого недовольного в королевстве. )
Переезд не слишком обрадовал королеву, поскольку Каэрлеон находился слишком близко к ее родине, Северному Уэльсу. Там правил теперь ее кузен, некогда желавший жениться на ней, о чем не раз заявлял своей нынешней супруге, которую ему со временем пришлось все же взять. Но иные варианты обещали еще меньше утешенья. Гвиневера предпочла бы обрести убежище в женской общине, но ближайшее подобное убежище - община Дев Озера на Инис Витрине - лежало в Летних землях, и королева ни при каких обстоятельствах не решилась бы довериться покровительству тамошнего короля, Мельваса. Другая - христианский монастырь в Эймсбери, почти что в вотчине Артура, принял бы ее с распростертыми объятиями, но он так знаменательно потерпел неудачу, предоставив кров прошлой королеве, которая там поселилась. Убийство Моргаузы еще витало черной тенью над этим местом.
И потому Мордред, обратив необходимость в увеселенье, избрал Каэрлеон, где созвал на Совет тех малых королей запада и севера, с которыми ему еще не представился случай побеседовать. Он сам сопроводил туда королеву, взойдя с ней на корабль в гавани Инис Витрина, взявший курс на устье Иски, в гавань на берегу Севернского моря.
Плаванье им выпало спокойное, море тихое, а ветра свежие и легкие. Это была золотая передышка в смятении того грозового лета. Королева держалась замкнуто и не отпускала от себя дам, но по утрам и вечерам их двухдневного плаванья Мордред навещал ее и они подолгу беседовали. В одну из таких бесед она поведала ему, кратко и без подробностей, почему не выказала охоты принять предложенные королем Мельвасом защиту и кров. Похоже, на заре бурной юности Мельвас силой и хитростью похитил королеву и увез ее на уединенный остров в сердце топей Летней страны. Там с помощью волшебства ее отыскал Мерлин и своевременно привел Бедуира, который спас ее. Позднее Артур и Мельвас бились на поединке; это был замечательный бой, и в конце его Артур, который вышел в нем победителем, подарил Мельвасу жизнь.
- После такого? - вскричал с необычной для него прямотой потрясенный Мордред. - Я бы притащил его к твоим ногам и предал бы его медленной смерти.
- Чтобы каждый мужчина и каждая женщина в королевстве уверились в его вине и в моем позоре?
Говорила она спокойно, но краска залила ее щеки, но никто бы не догадался, было ли это от воспоминаний о том позоре или от пылкости молодого человека.
Мордред прикусил губу. Он припомнил историю, которую рассказывал однажды Агравейн на сборище "младокельтов". Выходит, это была правда; тогда становились ясны загадочные замечания, которыми обменялись Артур и Бедуир там, где было учинено насилье над принцессой Еленой. Вспомнилось ему и другое: оскверненное тело девушки под неровным покровом камней и иголок.
- Быть может, после, - глухо произнес он. - Но политика политикой, я все равно не оставил бы его в живых.
На том он удалился. После его ухода королева долгое время сидела без движенья и глядела на сияющую водную гладь и проплывавший мимо далекий берег, где деревья казались облаками, а облака над ними - башнями.
Разместив королеву со всеми удобствами в королевских палатах Каэрлеона, Мордред погрузился в водоворот встреч с вождями и малыми королями, собравшимися ради него в крепости. Он не ожидал, а герцог Константин, напротив, знал это прекрасно, что столкнется с недовольством, даже враждебностью по отношению к ряду решений и указов Артура. В отдаленных предгорьях серебряный век романизации, столь дорогой Амброзию и Артуру, так и не состоялся. Не только молодежь жаждала здесь перемен; короли старшего поколенья тоже негодовали на то, в чем видели ограничительную политику далекого центрального правительства презренных равнин. Артур, в попытке восстановить территориальную целостность римской Британии, перестроил свою федерацию королевств так, что многие из правителей предстали ненужными и устарелыми. Для этих людей Мордред, выходец из отдаленного уголка и "младокельт", был долгожданным вождем. То, что Артур как раз и встал на защиту кельтских земель от римского владычества, многое сделало бы для того, чтобы снова завоевать их сердца, но Артура считали погибшим, и становилось все более очевидно, что в кельтских нагорьях его возвращенье встретят без особой радости.
Мордред осторожничал, говорил скупо, подсчитывал союзников, поклявшихся в верности его знамени, и каждый вечер навещал королеву.
Быть может, немного печально было видеть, как светлело лицо Гвиневеры на время его посещений, как забрасывала она его вопросами. Он с готовностью отвечал ей, что делало ее намного более осведомленной в мельчайших делах государства, чем хватало на то времени у Артура. Она не догадывалась, что Мордред цепляется за малейшую возможность свидеться с ней и за все уловки, какими мог продлить их беседы, давая ей привыкнуть к его обществу, свыкнуться с его новой ролью правителя и защитника. Она думала лишь, что он желает приободрить и развлечь ее, и была ему за то благодарна, и от ее благодарности - в то время смятения, горя и страха - было совсем немного до нежности и рукой подать до любви. Как бы то ни было, когда он, склоняясь, касался губами ее руки или - величайшая смелость - накрывал своей ладонью ее пальцы жестом утешения, она больше не спешила отстраниться от его прикосновений.
Что до Мордреда, то новая власть, неуверенность в завтрашнем дне, ослепительное начало давно вынашиваемых планов и близость желанной и прекрасной Гвиневеры - все это день ото дня все дальше уносило его волной могущества и верховной власти, и сомнительно уже, мог ли он в тот момент повернуть назад. В любви, как и в других делах, наступает время, когда отступает воля и обнажается страсть, и тогда даже Орфей, обернувшись, не смог заставить исчезнуть свою любовь. Он мельком увидел ее, истинную Гвиневеру, одинокую женщину, которая боится жизни, лист, который любой сильный ветер загонит в безопасный уголок. Он будет - нет, он есть - ей безопасной гаванью. Он был достаточно проницателен, чтобы понять, что она это признает, и не спешил идти напролом, а действовал мягко и исподволь. Он может подождать.
Так тянулись дни, а ветры еще закрывали Узкое море, и каждый из них непрерывно следил за трактом, ведшим от гавани, не появится ли гонец из Малой Британии. И каждый проводил ночные часы, всматриваясь в темноту и думая, думая, думая, а когда они наконец засыпали, то сны их были не друг о друге, а об Артуре.
О герцоге Константине, угрюмо вышагивавшем по своему корнуэльскому замку, они не думали вовсе.

7

Письмо Константина доставили Артуру в военный лагерь в окрестностях Отена. Король Хоель, почувствовав теперь, когда битва завершена, что годы и недуги берут свое, увел войска домой. Артур остался один, если не считать Гавейна, который в эти дни всегда был рядом.
А кроме того, на короля навалилась тягостная усталость. Он вернулся из краткого карательного набега в горы и обнаружил, что среди его войска, которое все еще искало в грудах трупов его тело и считало себя потерявшим своего короля, царят смятенье и паника. Даже его возвращенье не принесло особой радости, поскольку Бедуир, чья рана оказалась тяжелее, чем он готов был признать и даже чем судили после первого осмотра, теперь серьезно занемог, и лекари качали головами над убогим ложем во флигеле королевского павильона, где поместили раненого.
Так что Артур не просто был один, он был одинок. Бедуир при смерти. Кей, старший приемный брат, с которым он вместе рос, мертв. И Гай Валерий, стареющий воин, ветеран войн Амброзия и друг Утера Пендрагона, тоже, и Мерлин... Перечень казался бесконечным, имена как реестр из повести о прошлой Артуровой славе или даже простой подсчет его друзей. Из тех, кто был близко ему, лишь Гавейн остался невредим, и он, исполненный радости первой своей великой битвы и громовой победы, выказал себя надежной и крепкой опорой. К нему Артур, впервые почувствовав свой возраст
(хотя годами он был намного моложе короля Хоеля), обратился с благодарностью и любовью.
Артур начал читать письмо герцога. Из-за шкур, натянутых поперек шатра и разделявших его надвое, слышались стоны и бормотанье - это метался на своем ложе Бедуир. Лекари предсказывали, если жар не спадет, он умрет до рассвета.
И все же письмо. Мордред.., объявил себя Верховным королем, вступил в переговоры с Сердиком, собрал королей Уэльса и Севера...
- Что ж... - Артур нахмурился, голова у него болела, и в чадном свете факелов слова плыли перед глазами. - Что ж, всего этого и следовало ожидать. Если весть о моей предполагаемой гибели донеслась до Мордреда, он предпринял бы именно эти шаги. Мы об этом говорили перед его отъездом из Керрека. Он должен встретиться с Сердиком, чтобы подтвердить договор и обсудить возможность новых поселений в будущем. А теперь, если ему доложили о моей смерти, он вполне мог счесть целесообразным торговаться о новых условиях, поскольку старый договор все равно потерял силу.
- О новых условиях! Этот союз - в лучшем случае безрассудство, а в худшем - смертельная опасность! Речь ведь идет о Синрике, он набирает новых рекрутов среди саксов. Ты это знал, дядя?
За стеной шатра раненый вскрикнул, потом все стихло. Затараторил тихий голос, послышались быстрые шаги, шелест длинной одежды. Король привстал, пергамент, на мгновение забытый, упал на пол, но вот бормотанье возобновилось. Еще не смерть, старый друг пока еще жив. Артур вновь упал в походное кресло.
- Ты знал о Синрике? - настаивал Гавейн.
- О Синрике? Ах, о том, что он в Саксонии собирает людей под свое знамя. Нет, но если это правда...
- Я более чем уверен, что это правда, - возразил на это Гавейн. - Я уже слышал, какие слухи ходят по лагерю. Войска скапливаются на Нейстрийском побережье. Долгие корабли теснятся в гавани, будто набитые в колчан стрелы. А зачем? Синрик отдаст якоря, и Сердик двинется к юго-восточным портам ему навстречу, и тогда Южные саксы будут зажаты между двумя армиями, и весь юго-восток отойдет Сердику. Это развяжет ему руки звать всех, кого он пожелает, приплыть в Британию и влиться в ряды его войск. Южные саксы были стеной, что его сдерживала. Кто остановит его теперь?
Гневный взгляд Гавейна вперился в лицо короля - сдержанность Артура душила его как ошейник. Если он и слышал звуки из-за стены, он не подавал виду. Он не попытался даже понизить голос.
- Не сомневаюсь, следующий курьер привезет мне донесенье о том, что поделывает Синрик. - Голос Артура звучал устало, но без особой тревоги. - Что до остального, сказанного в письме, вспомни, Гавейн, кто его написал. Герцог Константин без удовольствия встретил провозглашение Мордреда регентом. И еще меньшее удовольствие ему доставило то, что Мордред назначен моим единственным наследником. Все, что он говорил здесь, - Артур кивнул на письмо на полу, и Гавейн наклонился подобрать его, - все, что, по его словам, совершил Мордред, мы с Мордредом обговорили, так он и должен был поступить. А о том, как это делается, у нас есть лишь слово Константина, которое едва ли можно назвать словом друга.
- Но, конечно, сам Мордред должен был послать гонца с донесеньем? Если сюда смог пробиться посланец Константина...
- Если он поверил рассказу о моей смерти, - прервал его Артур, - кому он его пошлет?
Раздраженно передернув плечами, Гавейн протянул было руку, чтобы отдать письмо дяде, но остановился.
- Это же еще не все. Есть что-то и на обороте, видишь? Забрав у племянника письмо, Артур увидел последние фразы на обороте и начал читать их вслух.
- И, наконец, теперь, когда не стало Верховного короля, он вознамерился взять в жены королеву Гвиневеру. Он поселил ее в Каэрлеоне...
Он не закончил, но закончил за него Гавейн - на высокой ноте; искренний гнев мешался с чем-то сродни ликованью:
- И водится с нею там. - Он начал уже поворачиваться, потом круто обернулся к королю:
- Дядя, не важно, верит он в то, что ты мертв, или нет, это поступок предателя! У него еще нет доказательств, ни тени причин увозить королеву в
Каэрлеон и ухаживать за ней! Ты сказал, что остальное в этом письме может быть правдой.., если это так, как бы эта правда ни была подана, так, значит, правдивы и последние строки!
- Гавейн... - предостерегающе начал король, но Гавейн, пылая гневом, не унимался:
- Нет, ты должен меня выслушать! Я твой родственник. От меня ты услышишь правду. Я могу сказать тебе вот что, дядя: Мордред всегда жаждал королевства. Я знаю, сколь честолюбивым он был даже дома на островах, еще до того, как узнал, что он твой сын. Да, твой сын! Но все же отродье рыбаков, крестьянин с крестьянским коварством и крестьянской жадностью и с честью барышника! Он схватился за первую же возможность стать предателем и получить желаемое. С саксами и валлийцами за спиной и с королевой рядом.., да уж, соправители! Он не терял времени даром! Я видел, как он на нее смотрит...
Что-то в лице Артура заставило его умолкнуть. Трудно сказать, что это было, поскольку король походил на мертвеца, высеченного из серого камня. Осанка, наклон головы, застывший взгляд - все в нем наводило на мысль о человеке, который видит, как под ногами у него разверзлась гиблая, ощетинившаяся копьями пропасть, и все же цепляется за хрупкое деревце в упрямой надежде, что, быть может, оно не даст ему упасть. И за занавесью из шкур воцарилось безмолвие.
Голос Артура - все еще ровен, все еще полон здравого смысла, но в нем нет ни жизни, ни красок.
- Гавейн. Последнее, к чему я обязал моего сына, это в случае моей смерти беречь и защищать королеву. Он относится к ней так, как относился бы сын к родной матери. То, что было сказано, будет забыто.
Склонив голову, Гавейн пробормотал что-то, что можно было принять за извинение. Артур протянул ему письмо.
- Сожги это. Сейчас. Вот так. - Это Гавейн поднес пергамент к пламени факела и стал глядеть, как он чернеет и заворачивается, обращаясь в вороньи перья. - А теперь мне нужно пойти к Бедуиру. Наутро...
Артур не закончил. Он начал вставать на ноги, медленно двигаясь, перенес свой вес на руки, лежавшие на подлокотниках - будто старик или больной. Гавейна, тепло относившегося к дяде, внезапно охватило раскаяние, и он заговорил намного мягче:
- Прости меня, дядя. Поверь мне, я, право, раскаиваюсь в своих поспешных словах. Я знаю, что ты не хочешь верить в дурное о Мордреде, а потому, будем надеяться, Узкое море вскоре откроется и вести вскоре придут. А тем временем могу ли я что-нибудь для тебя сделать?
- Да. Ты пойдешь и отдашь приказ собрать лагерь и готовиться к возвращению домой. Какова бы ни была правда, мне придется вернуться. С тем ли, с другим ли, с Мордредом ли, или с Константином мне придется это дело уладить. Сейчас не время использовать преимущества, данные нам победой, не время даже предлагать императору переговоры. Вместо этого я отправлю ему посланье.
- Какое? - осведомился Гавейн, когда король на мгновенье замолк.
По взгляду Артура ничего нельзя было прочесть.
- Это посланье придется тебе по нраву. Прикажи выкопать из могилы тело Луция Квинтилиана и пошли его императору со следующими словами: "Вот она, дань, какую платят бритты Риму". А теперь оставь меня. Я должен пойти к Бедуиру.

***

Бедуир не умер. Безмолвие, напугавшее короля, было не молчанием смерти или забытья, а тишиной мирного сна, и когда наутро больной пробудился, лихорадка спала и воспаление в ранах остановилось. Артур, несмотря на то что ждало его впереди, смог выступить в Британию с легким сердцем.

***

Тоскливым сумрачным днем Артур отплыл наконец из Малой Британии: гребни волн подернулись грязно-белой пеной, и далекое, казалось бы, небо низко нависло над вздымавшейся серой пучиной. Сдается, морская ведьма властвовала тогда над водами Узкого моря. Хотя ветер под конец переменился, небо и море, похоже, сговорились против Артура, давнего врага этой ведьмы. Чайки, словно сорванные ветром с волн клочья пены, оглашали небеса не криками, а жутковатым, похожим на издевку смехом. Мрачное, лишенное блеска и света серое море сердито вздымалось, перекатывалось тяжелыми волнами к северу, покорное переменившемуся ветру. Порыв его подхватил штандарт "Морского дракона" и, в момент изорвав на цветные узкие ленты, унес их к жадным бурунам.
- Знаменье, - перешептывались матросы, но Артур, глянув вверх, лишь рассмеялся:
- Он спешит впереди нас домой. Если мы воспользуемся погодой, то полетим по ветру быстрее, чем он.
И они действительно полетели. Не могли они знать лишь того, что саксы Синрика тоже не преминули обратить ветер себе на пользу, и их тяжело груженные корабли в то же самое время также пересекали Узкое море. За качкой и вздыманием и паданьем вод Артуровы дозорные не увидели их до тех пор, пока их не вынесло к берегам Британии, и впереди не замаячил на горизонте белой стеной Саксонский берег, и тогда впередсмотрящий на "Морском драконе" как будто углядел в прибрежных водах корабли саксов.
Но когда король с тяжелой медлительностью, с какой двигался он тогда, вскарабкался на смотровую площадку у мачты, эти груженые длинные корабли - или их тени - уже исчезли.
- Корабли Южных саксов мог загнать сюда переменившийся ветер, - сказал стоявший за плечом Артура кормчий. - Осадка у них небольшая. Им еще повезло. Они уже, верно, стали на якорь и опасности для нас не представляют. Если мы...
Он не закончил. Крик с топ-мачты заставил всех разом обернуться.
Низко над морем, хлеща дождевыми струями, будто ведьминой гривой, надвинулась на них буря. Тень ее неслась впереди по воде словно проклятье. Кормчий криком созвал всех наверх. Матросы разбежались по местам. Король, его рыцари, матросы схватились за то, что было к ним ближе.
Шквал налетел и ударил. В мгновение ока все скрыла стена дождя, все заглушил вой ветра. Почернел сам воздух. Небесные хляби разверзлись, потоки воды хлестали по лицам, заставляя людей закрывать глаза. Кораблик трясся и содрогался; вдруг застыл, будто налетел на скалу, потом накренился, стал на дыбы, взбрыкнул, словно испуганный конь. Натянулись, лопнули канаты. Скрипнул и застонал остов корабля. Где-то, предупреждая, оглушительно хрустнул шпангоут.
Шквал бушевал минут десять. Потом так же внезапно, как налетел, он унесся, спеша вслед за собственной испуганной тенью, а разметанный и потрепанный британский флот оказался прибит почти к самому побережью - так близко, что, казалось, можно было окликнуть дозорного, если бы было кого окликать. Но берег этот был Саксонским берегом, землей Западных саксов; и не стоило и надеяться при таком капризно менявшемся ветре и бурном море довести корабли до британских гаваней Думнонии или даже до спорного убежища в Гончарном заливе.
Глядя на лизавшие нижнюю палубу "Морского дракона" волны и на два ближайших к нему корабля, поврежденных и тяжело переваливавшихся в волнах, король отдал приказ.
Вот как вышло, что морская ведьма выбросила Артура на прибрежные земли саксов, где сын Сердика Синрик, который присматривал за убежавшими от бури последними судами своего флота переселенцев, отдыхал с дружиной на берегу после тяжкого перехода через Немецкое море. К нему с развалин римского маяка и прибежал, задыхаясь, дозорный. Три корабля - и еще множество других видны в отдалении - заходят в глубокую гавань к западу. На них нет штандартов, не видно значков, но, если судить по парусам и оснастке, это британские корабли, и они вот-вот причалят к берегу там, где у них нет на это прав. В быстро сгущавшихся сумерках дозорный не мог разглядеть, что флот неизвестных побит непогодой.
Синрик не знал, что о его переселенцах бриттам уже известно, и более того, что Верховный король и его регент одобрили такое переселенье. Не знал он и о новом договоре Мордреда с Сердиком, открывшем саксонские берега для кораблей британцев. Он пришел к своим выводам. Его высадка не прошла незамеченной, и теперь переселенцев ждет сопротивленье. Послав в глубь страны, к Сердику, гонца с донесеньем о том, что сын его вернулся домой и просит военной помощи, Синрик собрал своих людей, чтобы помешать британцам высадиться на берег.

Предыдущая страница 14 Следующая страница


15 Мэри Стюарт

***

Если б удалось не допустить столкновения двух армий, если б удалось выиграть хотя бы полчаса или час, чтобы два вождя успели узнать друг друга, обменяться гонцами, все могло бы закончиться хорошо. Но они столкнулись в сгущавшихся сумерках угрюмо-мрачного дня, и каждая сторона была настроена настаивать на своем, оставаясь слепой ко всему остальному.
Саксы, утомленные тяжелым штормовым плаваньем, по большей части не знали этой земли и потому были полны дурных предчувствий. Но при них были женщины и дети. Разгоряченные легендами о том, как сражались здесь со времен Хенгиста за каждую новую пядь земли, видя свое преимущество над вражьим войском, чьи корабли только-только подходили к берегу, саксы разобрали оружие и бегом бросились с пологого склона на прибрежную гальку.
Артур и впрямь оказался в прискорбно невыгодном положении. В войске его были сплошь бывалые бойцы и ветераны многих сражений, но едва оправившиеся от прошлой кампании и тягот плаванья. Но в одном ему повезло: грузовые суда, перевозившие конницу, прошли в поисках плоского пляжа для высадки дальше вдоль берега, так что тех лошадей, что не поранились в плавании, удалось благополучно переправить на сушу. Но эта отборная Артурова конница оказалась бесполезна против саксов Синрика. Артур и те рыцари, что были при нем, натолкнулись на вооруженных саксов, когда еще только выбирались на берег по крутому, усыпанному галькой и заливаемому приливом склону, и вынуждены были биться пешими и без привычного боевого порядка. Стычка вышла беспорядочная и для обеих сторон катастрофическая.
Перед самым наступлением темноты задыхавшийся гонец остановил подле Синрика взмыленного пони. Посланье передано. Сердик на подходе и новый король Британии с ним. Синрику приказано отступить.
Благодаренье небу, Синрик отступил с наивозможной скоростью и порядком. Его люди утекли в глубь острова в надвигавшуюся ночь, уводимые местными проводниками туда, откуда надвигалось войско Западных саксов.
Артур, изможденный, но невредимый, в молчании слушал рассказ того, кто своими ушами слышал саксонского гонца, выкрикивавшего свое донесенье.
- Саксов на нас вел сам Синрик, государь. А теперь он еще послал за помощью к отцу, и Сердик уже вывел войска. А с ним и новый король Британии. Я слышал, как они говорили, что он выступил против тебя на выручку Синрику и этим захватчикам.
Артур, усталый до полусмерти и оплакивавший потери, которые подсчитывали в этот самый момент, тяжело оперся на копье: король пребывал в растерянности и, что было до сих пор ему незнакомо, колебался. То, что под "новым королем Британии" подразумевают Мордреда, вполне очевидно. Но даже если Мордред и считал его, Артура, мертвым, он едва ли выступил бы бок о бок с саксами, чтобы перехватить британские военные суда, которые - это же ясно, как белый день - возвращаются домой с измотанными в боях Артуровыми полками, разве что... Разве что Константин был прав, и Мордред столь жаждет королевства, что готов пойти на предательство.
Послышались чьи-то шаги. Кто-то шел, оскальзываясь на скрежещущей гальке. Когда Артур повернулся, почти ожидая услышать у себя за плечом гневный голос с оркнейским выговором, с торжеством заявляющий, что эта стычка, дескать, бесспорное доказательство предательства, приблизился к нему паж.
- Мой господин, государь! Принц Гавейн ранен. Его корабль потерпел крушенье, причаливая к берегу, и принц был ранен, еще не успев выйти на сушу. Лекари полагают, он умирает.
- Отведи меня к нему, - произнес король глухо.
Гавейна перенесли на берег на носилках, которыми послужили доски, вырванные из обшивки потерпевшего крушение судна. Остов его с осклабившейся щепами пробоиной лежал, накренившись, на гальке у самой кромки прибоя. Берег вокруг был усеян людьми, мертвые лежали здесь вперемежку с умирающими, и тела их походили на груды мокрого тряпья.
Гавейн был в сознании, но Артуру хватило и взгляда, чтобы понять, что полученная им рана смертельна. По лицу последнего из сыновей Лота разлилась восковая бледность, и прерывистое дыханье со свистом вырывалось из его груди.
- Гавейн? Племянник? - Артур склонился над ним. Бледные губы раздвинулись. Немного спустя Гавейн прошептал:
- Удача отвернулась от меня. И это в самом начале войны.
Войны, которой он так желал, войны, ради которой он почитай что трудился. Король отринул эту мысль и склонился ниже, чтобы смочить умирающему губы вином из походной фляги.
Бледные губы шевельнулись вновь.
- В чем дело? Я не расслышал.
- Бедуир, - произнес Гавейн.
- Да, - с удивленьем ответил король. - Бедуир вполне здоров. Говорят, он быстро поправляется.
- Бедуир...
- Гавейн, я знаю, что тебе есть за что ненавидеть Бедуира, но если ты просишь меня передать ему слова иные, чем слова прощения и дружбы, умираешь ты или нет, ты просишь впустую.
- Не то. Верни Бедуира. Нужен здесь. Поможет тебе убить.., предателя... Мордреда...
На это Артур ничего не ответил. Но через несколько мгновений понял, что нет нужды отвечать.
Как жил, так и умер - подстрекая к вражде и убийству - четвертый из сыновей Моргаузы. И остался лишь один. Мордред, его плоть и кровь.
Мордред - предатель?

8

Мордред уже вернулся в Камелот, когда его настигли вести о сраженьях на южном побережье. Никаких подробностей. Помня о своих обязательствах перед Сердиком, он собрал полки, какие имелись, и поспешил на юг, нагнав армию западных саксов как раз в тот момент, когда прибыл задыхавшийся второй гонец с более полной, но еще более странной версией произошедшего.
Его история была такова: грузовые корабли короля Артура были замечены жителями Саксонского берега, они появились вскоре после того, как долгие корабли саксов, не дотянув до гавани в устье Итчена, высадили свой груз поселенцев на мелководье в заливе, защищенном с моря Тюленьим островом. Затем сперва налетела буря, потом встал туман, которые и скрыли британский флот. Новоприбывшие саксы, обеспокоенные и не знавшие, чего ожидать от вынырнувших из тумана кораблей, поспешили увести своих женщин и детей подальше от берега и собрались готовой к защите толпой в пределах видимости маяка. Прибрежные жители, которые вышли встретить новоприбывших, быстро их успокоили. Они теперь в безопасности. Корабли Верховного короля, вне зависимости от того, находится ли на борту одного из них Верховный король, не станут заходить в гавани Берега, которые, согласно договору, уже много лет как переданы саксам.
Но не успели отзвучать эти заверенья, как с маяка задыхаясь, прибежал гонец. Повернув под прикрытием шквального дождя, корабли пошли к берегу и прямо сейчас высаживают вооруженных людей на пляжи совсем недалеко к западу от сторожевой башни. Все выглядело так, будто предупрежденный о новой волне саксонских переселенцев Артур надеялся остановить их на море, но, потерпев неудачу, послал свои войска на берег перебить их или захватить в плен. Тех, кто выражал сомнения в рассказе гонца - это были саксы, много лет живущие в этих краях, и среди них сам Синрик, - новоприбывшие отказывались слушать. Слишком велик был риск. Если бритты настроены решительно и если дать им время выгрузить на землю лошадей.., слава Артуровой конницы всем известна...
И потому саксы, сколь бы они ни устали и ни готовы к бою, побежали на пляжи и вступили в схватку с воинами Артура. Завершилась она для саксов поражением и бойней, и теперь, побитые и измученные, они тащатся в глубь острова, увлекая за собой напуганных жителей селений Берега, а по пятам за ними мчится конница Артура. И, как сказал в заключенье гонец, бросив косой и полный недоверия взгляд на Мордреда, саксы - мужчины, женщины и малые дети - взывают к своему королю о помощи против Артура, истребителя законных и мирных переселенцев, нарушителя договоров, вторгшегося в принадлежащее им по праву королевство.
Эта скорбная повесть была отбарабанена на грубом наречье саксонских крестьян. Маловероятно, что Мордред понял хотя бы одно слово из трех. Но он уловил главное и, застыв возле Седрика, почувствовал, как на него наползает холод, будто кровь вытекает из его тела - из головы в ноги и прямо в землю. Человек умолк; Сердик начал было задавать вопрос, но, прервав его, Мордред, забыв на сей раз об учтивости, сурово потребовал:
- Верховный король? Так он говорит? Что, сам Артур там?
- Да. Похоже, так оно и есть, - сказал, едва сохраняя хладнокровье, Сердик. - Сдается, с договором мы поспешили, принц Мордред!
- Это известно наверняка?
- Наверняка.
- Это все меняет. - Мордред усилием воли заставил себя спокойно произнести эти слова, бывшие явным преуменьшеньем, но мысли его неслись вскачь. Случившееся может привести - уже привело - к полной катастрофе для него, для королевы, для будущего Британии.
Сердик, внимательно наблюдавший за ним из-под кустистых бровей, только кивнул.
- Расскажи мне, что в точности там случилось, - поспешно попросил Мордред. - Я едва понял его речь. Если есть хотя бы возможность ошибки...
- По дороге, - отозвался Сердик. - Поедешь рядом со мной. Нельзя терять времени. Похоже, Артур не удовлетворился тем, что захватил поселки Берега, он изгнал из них жителей в глубь острова и собирает для погони свою конницу. Нам нужно защитить наших людей. - Он пришпорил своего пони, и когда Мордред дал шпоры коню, чтобы нагнать его, старый король повторил остальные подробности из повести гонца.
Еще прежде, чем он успел закончить, Мордред, который в нетерпеливой ярости кусал губы, взорвался:
- Это же нелепо! Вот уж точно "место для сомнений"! В такое просто нельзя поверить! Чтобы Верховный король нарушил собственный договор? Разве не очевидно, что его корабли прибило к берегу штормом и что они причалили там, где смогли? И прежде всего, если бы он намеревался атаковать, он сперва высадил бы конницу. Сдается, что он был вынужден высадиться, а люди Синрика напали на него по одному лишь подозренью, не сделав даже попытки вступить в переговоры.
- Верно ты говоришь. Но по словам гонца, переселенцы видели лишь, что перед ними корабли бриттов; на королевском корабле не было штандарта. И это само по себе подозрительно...
Сердце Мордреда словно подпрыгнуло у него в груди: стыд и надежда слились воедино; так, значит, есть еще шанс, что все сложится хорошо. (Хорошо? В своих стыде и надежде он даже не помедлил, чтобы обдумать эту мысль. ) Выходит, возможно, что самого Артура там не было? Артура кто-нибудь видел? Узнал? Если его штандарта не было...
- Как только бритты вышли на берег, они подняли королевского дракона. Артур был там. Этот человек видел его своими глазами. И Гавейна тоже. Гавейн мертв. Пусть это и неожиданность, но она нам на руку.
Подковы лошадей мягко хлюпали по раскисшей от дождя дороге. Дождь хлестал им в лицо. После долгого молчания, когда ему удалось совладать с голосом, чтобы он снова звучал сдержанно и ровно, Мордред произнес:
- Тогда, если Артур жив, его договор с тобой еще в силе. Это отменяет новый союз, заключенный в предположении его смерти. Более того, с уверенностью можно сказать, что он не станет нарушать этот договор. Чего он этим добьется? Он сражался только потому, что на него напали. Король Сердик, ты не можешь развязать из-за этого войну.
- Какими бы ни были причины, договор был нарушен, - отрезал Сердик. - Он ввел вооруженные отряды в мое королевство, и он перебил моих людей. А другие были изгнаны из своих домов. Они воззвали ко мне о помощи, и я должен ответить на их призыв. Я выбью истину из Синрика, когда мы встретимся. Если ты не хочешь скакать с нами...
- Я поеду с вами. Если король и вправду ведет войска домой через территории саксов, то делает это из необходимости. Он не желает войны. Это я знаю. Произошла трагическая ошибка. Я знаю Артура, и к этому времени знать его должен и ты, король. Он предпочитает зал Совета, а не поле брани.
- Быть может, потом. - Улыбка Сердика была мрачной. - После того, как с оружьем возьмет свое.
- Но почему? - возразил Мордред. - Хорошо, поезжай, соедини силы с Синриком, если не видишь иного выхода, но поговори и с Артуром прежде, чем случится еще какое безрассудство. Если ты не хочешь говорить с ним, ты должен дать мне соизволение поговорить с ним самому. Мы еще выйдем из этого шторма в свободные воды, король.
- Хорошо, - после тяжелой паузы отозвался старый король. - Ты знаешь, что тебе нужно делать. Но если дело дойдет до сраженья...
- Нельзя его допустить.
- Если Артур хочет битвы, я буду сражаться с ним. А ты... Что станешь делать ты, принц Мордред? Ты свободен от своих обязательств по отношению ко мне. И подчинятся ли тебе твои люди? Они ведь были его людьми.
- А теперь мои, - отрезал Мордред. - Но, с твоего позволения, я не стану испытывать их верность на этом поле. Если переговоры ни к чему не приведут, тогда посмотрим.
Сердик кивнул, и остаток пути оба всадника проделали в молчании.
Как показали последовавшие события, Мордред был прав, говоря о своей армии. По большей части его полки состояли из тех людей, кто проходил обученье и служил под его началом и кто с готовностью признал его королем. Если вот-вот начнется новая война с саксами, народ - городской люд, торговцы, фермеры, процветавшие теперь на землях, которые стали безопасными благодаря старым договорам, - не желал в ней участвовать. Недавний указ Мордреда, в котором он объявлял о своем решении подтвердить договор и более того - заключить союз с могущественным королем Западных саксов, был встречен громким одобрением в залах и на рыночных площадях. Его командиры и солдаты верно следовали за ним.
А вот возьмутся ли они за оружие против самого Артура - какова бы ни была на то причина, - совсем иное дело. Но, разумеется, до этого не дойдет...
Артур, оставив в арьергарде пикеты на защиту вытащенных на берег кораблей, пока под руководством кормчих, матросы залатывают нанесенный им бурей урон, быстрым маршем повел свое войско внутрь страны, надеясь обойти отставшие группки саксонских беженцев и без дальнейших превратностей достичь границ собственного королевства. Но дозорные, ехавшие впереди войска, вскоре вернулись с вестями, что сам Сердик, выступивший на выручку своему сыну, стоит теперь меж бриттами и их домом. И уже сейчас в просвете меж холмами они видели копья саксонских боевых дружин, а в арьергарде, смутно различимые за пеленой дождя, мелькали значки крупного конного отряда как будто под собственным штандартом Артура, Золотым Драконом на алом поле. Вскоре нетрудно было и опознать самого Мордреда, скачущего подле Сердика во главе саксов.
Солдаты узнали его первыми. "Мордред, предатель", - прокатился по рядам бриттского войска шепот. Тут было немало тех, кто слышал предсмертные слова Гавейна, а теперь при виде самого Мордреда, надвигавшегося во главе армии саксов, на таком заметном лоснящемся вороном жеребце, что был даром Артура, этот шепот перерос сперва в рокот, а затем в рык, который вздымался все громче и громче, будто разносимое эхо последнего вздоха Гавейна.
- Мордред! Предатель!
Крик словно взорвался в мозгу Артура. Сомнение, все усиливавшиеся утомление и горе, обвинения, брошенные Гавейном, которого Артур любил, несмотря на все его недостатки, тяжким гнетом ложились на плечи короля, притупляя силу и ясность мысли. Охваченный смятеньем, подхваченный волной горя стольких потерь, он наконец вспомнил, словно ветры принесли и это тоже - на сей раз из прошлого: проклятие, предсказанное Мерлином и эхом повторенное Нимуэ. Мордред рожден ему на погибель. Мордред - несущий смерть. Мордред - здесь, на темном поле сраженья. Мордред идет против него во главе саксов, его исконных и заклятых врагов...
Червоточина подозрения, ужалившего внезапной болью, превратилась в уверенность. Сколь бы он ни надеялся на ошибку, правда вот она, прямо у него пред глазами. Мордред - предатель.
Движется, стягивается армия Сердика. Король саксов, выбросив руку вверх в приказе, говорит с Мордредом. В полчищах за спиной двух вождей - зловещие крики, удары мечей о щиты.
Артур никогда не был из тех, кто ждет неожиданности. Он использует ее. Прежде чем Сердик успел построить свою свору для битвы, напала Артурова конница.
Мордред с криком дал шпоры коню, но рука Сердика схватила его поводья.
- Слишком поздно. Сегодня разговоров уже не будет. Возвращайся к своим полкам. И держи их от меня подальше. Ты меня слышал.
- Доверься мне, - только и сказал Мордред и, развернув коня, ударил его поводьями по шее, галопом посылая через ряды саксов.
Его полки, отстав немного от саксонских дружин, еще не видели, что происходит. Приказы регента были отрывисты, а тон не терпел возражений. В них не было ни слова о бегстве, но подразумевали они именно это. Своим командирам он сказал кратко:
- Верховный король вернулся и вступил в битву с Сердиком. Мы не примем участия в этом сражении. Я не поведу вас против Артура, но я не могу встать на сторону Артура против человека, чью руку я сжал, заключая с ним договор. Пусть свершится этот день, а новый начнем как разумные люди. Мы возвращаемся в Камелот.
И так, не окровавив мечей и на свежих лошадях, армия регента быстро отступила к своему лагерю, оставив поле двум стареющим королям.
Звезда Артура еще прочно держалась в небе. Он, как предсказал Мерлин, уходил победителем с каждого поля, куда приводил войска. Саксы смешали ряды и отступили, и Верховный король, помедлив лишь для того, чтобы подобрать раненых и похоронить своих павших, двинулся на Камелот, по всей видимости, вдогонку бегущему войску Мордреда.
О битве при Сердик-ислиге сказать можно лишь то, что никто не праздновал победу. Артур победил в сражении, но вновь оставил земли на волю саксонским хозяевам. Саксы, подобрав своих павших и подсчитав потери, увидели, что старые их границы до сих пор целы. Но Сердик, глядя вслед армии бриттов, уходившей с поля в полном и невозмутимом порядке, принес клятву своим богам:
- Настанет и другой день. Даже для тебя, Артур. Настанет и другой день.

9

День настал.
Пришел он с надеждой на перемирие, как время здравого смысла и умеренности.
Мордред был первым, кто выказал это здравомыслие. Он даже не предпринял попытки войти в Камелот, не говоря уже о том, чтобы захватить его и удерживать против законного государя. Он остановил свои войска на небольшом расстоянии от цитадели, на широком поле, раскинувшемся вдоль берега извилистой речушки Кэмел. Это был их учебный плац, и старый лагерь уже ждал там с новыми подвезенными припасами. Что было и к лучшему, поскольку вести о надвигающейся войне уже разлетелись по стране. Крестьяне, послушные слову, разнесенному молвой и ветрами, укрылись в цитадели, их жены, дети и скот расположились на общинной земле к северо-востоку за стенами. Мордред, обходя ночью сторожевые посты, нашел, что его люди озадачены, начинают гневаться, но хранят ему верность. Расхожим мнением было, что Верховный король на склоне лет ошибся в своих сужденьях, и все случившееся вскоре будет прошено и забыто: и то, что он нанес обиду саксонскому королю, и то, что он также причинил зло и своему сыну, регенту Мордреду, который был верным хранителем и защитником и королевства, и супруги короля. Так говорили солдаты Мордреду, и дух многих укреплялся, когда Мордред заверил их, что следующим шагом станут переговоры. И эти переговоры, сказал он, прольют свет дня на темные дела минувших дней.
- Ни один меч не будет поднят на Верховного короля, - не уставал повторять солдатам Мордред, - если только наветы клеветников нас не вынудят защищаться против него.

***

- Он просит переговоров, - сказал Артуру Борс. - Ты согласишься?
Войска Верховного короля были стянуты неподалеку от лагеря регента. Меж двумя армиями бежала, поблескивая в тростниках и кувшинках, речушка Кэмел. Грозовые небеса прояснились, и солнце вновь светило во всем своем летнем великолепии. Позади шатров и штандартов Мордреда поднимался величественный холм Каэр Кэмел, а на его плоской вершине на фоне неба сияли коронованные золотом башни Камелота.
- Да. У меня на то три причины. Во-первых, наши люди устали и им нужен отдых; прямо перед ними - дома, которых они не видели много недель, и чем дольше они тут простоят, тем больше будут стремиться вернуться туда. Во-вторых, мне нужно время и подкрепление.
- А в-третьих?
- Ну, быть может, Мордреду есть что сказать. Он не только залег меж моими людьми и их очагами и женами, но между мной и тем, что принадлежит мне. А это требует объяснений больше, чем способен дать даже меч.
И так две армии настороженно стали лагерем друг против друга, и между ними с должным почетом и эскортом засновали гонцы. Из Артурова лагеря тайно и спешно выехали еще три гонца: один в Каэрлеон с письмом к королеве, другой - в Корнуолл с посланием, в котором Верховный король приказывал Константину присоединиться к нему, и третий - в Малую Британию с просьбой к Бедуиру о помощи и, буде возможно, личном присутствии.
Скорее, чем думалось, появился высматриваемый гонец. Бедуир, хотя? еще и не совсем оправился от раны, уже в пути, а с ним его великолепная кавалерия, и к Камелоту они подойдут уже через несколько дней. Ветер попутный, и Узкое море они пересекут быстро и без затруднений.
И в то же самое время до сведения короля дошло, что
Некоторые из малых королей с дальних пределов Британии собирают силы для выступленья на юг. И саксы по всему Саксонскому берегу, как доносили лазутчики, стягивают силы для вторжения в глубь острова.
Ни то, ни другое не было делом рук Мордреда, и в действительности он бы даже предотвратил это, будь на этой стадии такое возможно; но Мордреда, как и Артура, без его желания, без всякой на то причины, с каждым часом судьба все ближе подталкивала к тому краю, от которого ни один из них уже не сможет сделать ни шагу назад.

***

В далеком северном замке у окна, где среди берез пели утренние птицы, чародейка Нимуэ, откинув покрывала, села в постели.
- Я должна ехать в Яблоневый сад.
Пеллеас, ее супруг, лениво выпростал руку из теплой постели, чтобы затянуть чародейку назад.
- На расстояние полета ворона от поля битвы?
- Кто сказал, что это будет поле битвы?
- Ты, моя дорогая. Во сне прошлой ночью. Она приподнялась на локте; роба сползла у нее с плеч, а расширенные глаза были мутны со сна и трагичны.
- Прости, милая, - мягко сказал он, - это тяжкий дар, но к сему дню ты к нему уж привыкла. Ты говорила об этом и ждала этого давным-давно. Нет ничего, что ты могла бы сделать.
- Только предостерегать, и снова предостерегать.
- Ты предостерегла их обоих. А до тебя то же предостережение изрек Мерлин. Мордред станет Артуровой погибелью. Теперь это грядет, и хотя ты говоришь, что Мордред в сердце своем не предатель, люди или обстоятельства вынудили его действовать так, что в глазах всего света, и, уж конечно, в глазах короля, его поступки - деянья предателя.
- Но я знаю богов. Я говорю с ними. Я хожу их путями. Они не положили нам переставать действовать только потому, что мы полагаем, что действия наши опасны. Угрозы они всегда скрывают за улыбкой, и за каждым облаком притаилась честь и удача. Возможно, иногда мы и слышим их речи, но кто способен толковать их без тени сомнений?
- Но Мордред...
- Мерлин желал бы, чтобы он был убит при рождении, и король тоже. Но через него уже произошло немало добра. Если сейчас их можно свести для беседы, королевство еще можно будет спасти. И я не стану сидеть сложа руки и полагаться на проклятье богов. Я отправлюсь в Яблоневый сад.
- И что ты сделаешь?
- Буду твердить Артуру, что здесь нет предательства, а есть одни только желанье и честолюбие. Те два качества, какие он сам в избытке являл в молодости. Он послушает меня, он мне поверит. Они должны поговорить, иначе эти двое разломят нашу Британию на две половины и позволят ее врагам ворваться в сотворенный ими разлом. А кто на сей раз восстановит ее?

***

В королевские палаты, что стоят у римского моста в Каэрлеоне, явился гонец и привез Гвиневере послание. Она знала прискакавшего: он не раз возил послания от Мордреда к ней и назад.
Перевернув письмо, она увидела печать и побелела как мел.
- Это не печать регента. Это печать с кольца короля, что было у него на руке. Так, значит, его нашли? Мой господин действительно мертв?
Гонец, так еще и не поднявшийся с колена, поймал выпавший из ее руки свиток и, поднимаясь, отступил на шаг, но так и не свел с лица королевы расширенных в удивлении глаз.
- Нет, почему же, госпожа. Король жив и в добром здравии. Выходит, до тебя еще не дошли вести. Много произошло печальных и горьких событий. И вести далеко не добрые. Но король благополучно возвратился в Британию.
- Он жив? Артур жив? Так, значит, письмо - дай мне письмо! - от самого короля?
- Ну разумеется, госпожа. - Гонец вновь вложил свиток ей в руку.
Краска вновь прилила к ее щекам, но рука, взламывавшая печать, дрожала. Смятение чувств отражалось у нее на лице, будто тени бешено скользили по бегущей воде. На другом конце комнаты тревожно смотрели ее женщины, сбившиеся заплаканной кучкой, и гонец, послушный жесту старшей среди них, неслышно вышел из комнаты. Дамы, жадные до новостей, в шорохе юбок поспешили следом.
Королева даже не заметила их ухода. Она начала читать.
Когда придворная дама, ведавшая гардеробом и прислужницами королевы, вернулась в покой, она застала Гвиневеру одну и в явном расстройстве.
- Что такое? Госпожа моя плачет? Когда известно, что Верховный король жив?
- Я пропала, - вот и все, что могла вымолвить Гвиневера. - Они воюют и, к чему бы это ни привело, я пропала. Позже она встала.
- Я не могу тут оставаться. Мне нужно возвращаться назад.
- В Камелот, госпожа? Войска их там.
- Нет, не в Камелот. Я поеду в Эймсбери. Никто из вас не должен следовать за мной, разве что это будет по собственному вашему желанью. Мне здесь ничего не понадобится. Скажи фрейлинам от моего имени все, что сочтешь нужным. И помоги мне собраться. Я уезжаю. Да, сейчас, сегодня ночью.
Гонец Мордреда, прибывший, когда утренние телеги грохотали на рынок по мосту через Иску, нашел дворец в смятении, но королевы в нем уже не было.

10

Последний летний день выдался ясный, будто само лето прощалось с Британией в солнечном свете. Рано поутру герольды двух воинств повели вождей к столу давно ожидаемых переговоров.
Мордред той ночью не спал. Всю ночь напролет он лежал в походной постели без сна - Мордред думал. Что сказать. Как это сказать. К каким прибегнуть словам, чтобы они были достаточно прямы и не оставили места для непониманья, но не столь резки, чтобы разгневать. Как объяснить человеку, столь усталому, столь полному подозрений и горя, сколь полон ими стареющий король, его, Мордреда, раздвоенность: радость правителя, который может быть, да что там - есть, непоколебимо предан, но который никогда больше не пойдет в подчиненье. (Быть может, соправители? Короли Севера и Юга? Согласится ли Артур хотя бы подумать над этим? ) За столом переговоров они впервые встретятся завтра с отцом как равные вожди, а не как король и его местоблюститель. Но это будут два разительно непохожих друг на "друга вождя - Мордред знал, что, когда его время придет, он станет не копией своего отца, но совсем иным королем. Артур принадлежал своему поколению, устремления и амбиции его сына, под - властного природе своей, проявлялись иначе. Так было бы, даже не будь различий в их детстве и воспитании. То, что представлялось Мордреду жестокой необходимостью, не было ею для Артура, но приверженность каждого своим сужденьям была одной и той же - абсолютной. Нельзя предугадать, удастся ли заставить старого короля принять новые обычаи и пути, какие предвидел Мордред и какие воплотились в эпитете "младокельты" (хотя последние в конечном итоге постыдно их опозорили), и сможет ли Артур не увидеть в них предательства. И кроме того, оставалась еще королева. Это было единственным, чего он не смог бы произнести. "Даже будь ты мертв, какие шансы были у меня, пока жив Бедуир".
Застонав, он перевернул подушку, потом прикусил губу, на случай, если его услышала стража. Когда армии уже на поле, знамения плодятся слишком быстро.
Он знал, что он прирожденный вождь. Даже сейчас, когда штандарт Верховного короля развевался над Артуровым лагерем у Озера, верность его войск оставалась неколебима. Как и верность саксов, лагерем стоявших за холмом. Даже теперь его с Сердиком плодотворный союз еще возможен; крестьянское объединенье, как он это назвал, и старый сакс расхохотался... Но союзу меж Артуром и Сердиком не бывать, ни сейчас, ни когда-либо в будущем... Опасная территория. Опасные слова. Даже думать об этом сейчас - чистейшее безрассудство. Или он в это самое рискованное из мгновений видит себя королем лучшим, чем был Артур? Другим, да. Лучшим, возможно, на какое-то время, во всяком случае, в грядущие времена. Но думать такое - хуже, чем безрассудство. Он перевернулся на другой бок, ища прохладное место на подушке, пытаясь вернуться мыслями к тому, как мыслил Артуров сын - почтительный, исполненный восхищенья, готовый подстроиться и подчиниться.
Где-то закукарекал петух. В путаных обрывках сна Мордред увидел несушек, семенящих по просоленной морем и ветром траве на прибрежную гальку. Сула разбрасывает корм. Над головой кружат с криками чайки, несколько птиц даже ныряют, чтобы выхватить в воздухе зерна. Сула смеется, поднимает руку, чтобы отмахнуться от них.
Пронзительная, как клич чайки, труба провозгласила наступление дня переговоров.

***

В своем шатре на берегу Озера Артур спал, но сон его был беспокоен, и в него вторглось виденье.
Ему привиделось, что он скачет по берегу Озера, а по Озеру, отталкиваясь шестом на мелководье, скользит Нимуэ; только это не Нимуэ, а мальчик с глазами Мерлина. Мальчик серьезно глядит на него и повторяет голосом Мерлина то, что говорила ему вчера советница и чародейка, когда, прибыв со своими служанками в обитель на Инис Витрине, она послала посыльного умолять короля об аудиенции.
- Мы с тобой, Эмрис, - говорила она, называя его мальчишечьим именем, данным ему когда-то Мерлином, - дали ослепить себя пророчеству. Над нами висел топор проклятья, и теперь нам кажется, что перед нами столь давно надвигающаяся на нас судьба. Но слушай мои слова, Эмрис: судьбу творят люди, не боги. Наши собственные поступки, а вовсе не безрассудство богов, навлекли на нас злую судьбу. Боги - лишь духи, и волю свою они творят руками людей, и есть люди, которым достанет смелости встать и сказать: "Я человек. Я не стану".
- Послушай меня, Артур. Боги сказали, что Мордред рожден тебе на погибель. Если это так, это случится не по его собственной воле и не через его деяние. Не толкай его к этому краю... Я скажу тебе сейчас то, что должно было остаться тайной меж мной и Мордредом. Некоторое время назад он приезжал ко мне в Яблоневый сад, чтобы искать моей помощи против предсказанной ему судьбы. Он клялся, что скорее убьет себя, чем причинит тебе вред. Не останови я его руку, он бы умер тогда. Так кто виноват, он или я? И он снова приезжал, на сей раз в Брин Мирддин, ища утешения, какое я, Мерлин, мог дать ему. Если он желал в прошлом бросить вызов богам, Артур, то сможешь это и ты. Отложи меч и выслушай его. Не слушай советов, но поговори с ним, выслушай и узнай. Да, узнай. Ты-ведь стареешь, Артур-Эмрис, и настанет время, настает, уже настало, когда ты и твой сын в пожатье рук сохраните Британию, словно драгоценность, укутанную в шерсть. Но разожмите руки, и вы уроните ее - она разобьется, быть может, на веки веков.
В том сне Артур знал, что он принял ее совет: он призвал к переговорам, решив выслушать то, что может сказать ему сын; и все же Нимуэ-Мерлин рыдала в своей лодке, которая уплывала вдаль по стеклянной поверхности Озера, пока не исчезла в тумане. А потом, внезапно, когда он уже повернул коня к месту встречи с сыном, верный друг споткнулся, сбросив его головой вперед в неподвижную воду. Доспехи тянули его вниз - и почему он во всеоружии собрался на мирные переговоры? И он тонул, уходил все глубже и глубже в черный омут, где вокруг него плавали рыбы, и водяные змеи как водоросли и водоросли как змеи обвились вокруг его членов, так что не пошевелить ими...
Он с криком проснулся, обливаясь потом, будто действительно тонул, но когда прибежали слуги и стража, он лишь рассмеялся и отделался шуткой, и отослал их прочь, а потом вновь погрузился в беспокойный сон.
На сей раз в видении ему явился Гавейн: Гавейн, окровавленный и мертвый, но исполненный почему-то пугающей силы, призрак былого воинственного Гавейна. И он тоже приплыл к Артуру по водам, но с глади Озера прошел прямо в шатер короля. Остановившись у постели, он вытащил кинжал из запекшейся раны в боку и протянул клинок вперед рукоятью.
- Бедуир, - сказал он, только это был не загробный шепот, каким следует говорить призракам, а высокий металлический скрежет, будто скрипят под ветром шесты. - Дождись Бедуира. Обещай предателю что угодно - земли, титулы, Верховное королевство после твоей смерти. А с ним и саму королеву. Все, чтобы сдержать его до того, как прибудет с воинством Бедуир. А потом, когда будешь уже уверен в победе, напади и убей его.
- Но это же будет предательство.
- Ничто не может быть предательством, если оно уничтожит предателя. - На сей раз, как это ни странно, призрак Гавейна говорил голосом самого Артура. - Тем самым ты будешь уверен. - Запачканный кровью кинжал упал на постель. - Сокруши его раз и навсегда, Артур, убедись, убедись, убедись...
- Мой господин ?
Слуга, склонясь над походной постелью, тронул короля за плечо, чтобы разбудить, и бессильно уставился ему в лицо, когда король рывком сел и огляделся по сторонам словно во гневе. Но все, что Артур сказал тогда:
- Скажи, чтобы проверили ремни шатра. Как мне спать, когда надо мной все скрежещет и шатается, будто на лагерь обрушилась буря?

***

В обмене посланьями герольдов было решено, что четырнадцать военачальников с обеих сторон встретятся на полпути в поле меж армиями.
Неподалеку от берега лежала полоска пересохшего болота, и вот на ней было поставлено два небольших, но просторных шатра. А между ними - деревянный стол, на который возложили мечи обоих вождей. Буде переговоры провалятся, сигналом к началу битвы станет поднятие или извлечение из ножен меча. Над одним шатром парил королевский штандарт - алый дракон в золотом поле. На этот герб имел право и, будучи регентом, Мордред. А он, решив сделать все, чтобы вернуть себе милость и ничем не уронить себя в глазах короля, отдал приказ сложить и убрать свой королевский стяг и, пока не завершится день и он не будет вновь объявлен наследником Артура, нести перед собой простое белое знамя.
Белое знамя развевалось теперь над вторым шатром. Когда оба полководца заняли свои места за столом, Мордред увидел, что отец неотрывно смотрит на это знамя. Он не мог знать того, что Артур сам в молодости выступал под пустым белым стягом. "Белый - мой цвет, - говорил он, - пока я не впишу в него собственный герб. А я напишу, будь что будет, напишу".

***

К Нимуэ, Владычице алтаря, прибыла в обитель Дев Озера на Инис Витрине сестра Артура, королева Моргана. Это была иная Моргана, подавленная и встревоженная, прекрасно знавшая, какая судьба ее ждет, если Артур будет побежден или погибнет в битве. Она была врагом своему брату, но без него она была и будет ничем. Можно было не сомневаться, что она употребит все свои умения и хваленое волшебство ему во благо.
Потому Нимуэ приняла ее. Как Владычица алтаря Озера Нимуэ не благоговела перед Морганой - ни перед чародейкой, ни перед королевой. Среди ее девиц были и другие особы королевской крови, одна из них - родственница Гвиневеры из Северного Уэльса, другая - из Манау Гуотодин. С ними она поставила Моргану готовить целебные снадобья и подготавливать барки, которые станут перевозить на остров раненых для исцеленья.
Нимуэ повидалась с Артуром и передала ему свое предостережение, и он пообещал созвать переговоры и дать высказаться регенту. Но, что бы ни говорила она Пеллеасу, Нимуэ знала, что скрывают боги за грозовыми облаками, которые уже собираются в вышине за краем сверкающего Озера. С острова можно было вдалеке разглядеть два павильона с узким пространством меж ними.
Если забыть о громоздившихся на дальнем горизонте облаках, день обещал быть прекрасным.

***

Тянулся день; те командиры, кто сопровождал своих вождей к столу переговоров, сперва проявляли неуверенность и сомнения, глядя на друзей или бывших собратьев по оружию по ту сторону стола с недоверием, но некоторое время спустя, расслабившись, начали говорить меж собой и разошлись на группы за павильонами вождей.
Артур и Мордред стояли рядом, далеко от их ушей. Иногда они передвигались, будто по взаимному согласию, отступали на пару шагов, возвращались вновь. Иногда говорил один, иногда другой. Наблюдатели, неотрывно следившие за ними, даже когда они говорили о пустом, пытались прочесть по их лицам и жестам, что происходит меж ними. Король, который все еще выглядел усталым и сумрачно хмурился, тем не менее со спокойной учтивостью слушал то, что с чувством говорил ему молодой человек.
А еще дальше, не способные видеть ясно или слышать вообще что-либо, две армии наблюдали и ждали, Солнце всползало на небо все выше. Становилось все жарче, и яркие блики играли на стеклянной поверхности Озера. Кони били копытами землю, раздували ноздри, взмахивали хвостами, проявляя все признаки беспокойства из-за мух и жары, а легкое брожение в рядах солдат ввиду неизвестности сменилось тревогой. Командиры, которые сами извелись, пытались по возможности восстановить порядок и со все растущим напряжением бросали взгляды на стол переговоров и на небо. Где-то вдалеке ударил первый глухой раскат грома. Воздух потяжелел, стал давящим, само небо словно свело приближением бури. Можно было догадаться что ни одна сторона не желает воевать, но по иронии, что правит делами войны, чем дольше шли переговоры о мире, тем больше росло напряжение, пока не стало ясно, что достанет искры, чтобы разжечь такой пожар, погасить который способна лишь смерть.
И никому из наблюдавших не положено было судьбой знать, о чем говорили Артур и Мордред. Кое-кто говорил потом - те, кто выжил, чтоб сказать о том дне, - что под конец король улыбнулся. С уверенностью можно утверждать, что видели, как он положил руку на локоть своего сына, поворачиваясь с ним к столу, где бок о бок лежали два меча без ножен, а рядом стояли два кубка и золотой кувшин с вином. Те, кто стоял ближе всего, расслышали несколько слов:
- ., быть Верховным королем после моей смерти, - говорил Артур, - а пока получить в управление земли.
Мордред что-то ответил ему, но слишком тихо, чтобы можно было разобрать слова. Король, жестом приказав своему слуге налить вина, заговорил вновь:
- Корнуолл, - расслышали наблюдатели, а позже:
- Кент, - а потом:
- Вполне может оказаться, что ты прав.
Тут он остановился и огляделся по сторонам, как будто какой-то звук прервал его. Внезапный порыв загулявшего ветра всколыхнул шелк его шатра, заставив заскрипеть туго натянутые веревки. Артур повел плечами, будто от холодного сквозняка, и бросил косой взгляд на сына, странный взгляд (как скажет потом слуга, который поведает потом эту часть истории), взгляд, вызвавший ответную вспышку сомнений на лице Мордреда, как будто за улыбкой, и гладкими словами, и предложенным вином мог скрываться обман. Потом регент, в свою очередь, пожал плечами и улыбнулся, и принял кубок из руки отца.
По рядам наблюдателей пронеслось волнение, будто волна от ветерка на пшеничном поле.
Король поднял свой кубок, и солнце вспыхнуло на золоте.
Ответная вспышка металла из кучки людей возле его шатра привлекла его взгляд. Он с криком повернулся. Но слишком поздно.
Гадюка, пятнистая змея, не более двух ладоней длиной, уже выползла из своего укрытия, чтобы погреться на раскаленной земле. Один из военачальников Артура, захваченный сценой у стола перемирия, непроизвольно наступил на хвост твари. Молниеносно выгнувшись, змея нанесла удар. Ужаленный воин обернулся, увидел кольцо змеи. Выучка заставила бывалого бойца схватиться за меч. Выхватив из ножен клинок, он зарубил гадюку.
Солнце отразилось от металла. Во вспышке солнечного блика на мече, в воздетой руке короля, в его внезапном движении и командном выкрике застоявшиеся армии узрели столь долгожданный сигнал. Бездействие, скрежещущее по нервам напряженье, превращенные предгрозовой жарой и потной неуверенностью долгого бдения в невыносимые, внезапно взорвались, и дикий яростный крик поднялся с обеих сторон поля.
Это была война. Это был тот самый день. Злосчастный день. День гнева и судьбы.
Десятки солнечных бликов вспыхнули в ответ, когда обнажили свои клинки командиры. Выли трубы, заглушали крики рыцарей, которые, попав в ловушку меж армиями, гневно рвали поводья своих лошадей из рук конюхов, в ярости поворачивали, заставляли коней танцевать на месте, пытаясь удержать от столкновенья сближающиеся рати. Их никто не услышал; их жесты, воспринятые как призыв к наступлению, были впустую. Лишь несколько мгновений, несколько мгновений неистового шума и беспорядка, и вот передние ряды обеих армий уже сошлись с воплем и грохотом. Короля и его сына разметало в разные стороны, унесло железным потоком войны. Каждого на полагающееся ему место - Артура под Великого Дракона, а Мордреда, уже более не регента и королевского сына, но на все времена заклейменного предателя, - под пустой штандарт, на котором ничего уже не будет начертано. А потом из-за насыпи на краю поля, призванные трубой, ворвались на волне взметаемых конских грив мечи и копья саксов, и черные знамена северных воинов, кто как вороны не мог дождаться своей добычи на поле смерти.

***

Вскоре, слишком поздно, чтобы погасить эти сигналы-вспышки, грозовые тучи медленной массой накатили на небо. Воздух потемнел, и в отдалении мелькнул первый проблеск молнии, предвестник бури.

***

Королю и его сыну предстояло встретиться вновь.
К концу того дня, когда друзья его и товарищи долгих лет
Лежали мертвые под копытами мышастого его скакуна и сотни бессмысленных смертей кровавыми ранами взывали к теперь уже темным и грозным небесам, сомнительно, что Артур даже помнил о том, что Мордред был чем-то иным, чем предателем и прелюбодеем. Прямой разговор, правда одного и правда другого, что сошлись у стола переговоров, вера и доверие, что были почти восстановлены вновь, - все исчезло в первом натиске и буре атаки. На поле вновь вышел Артур. Артур-воитель. Мордред вновь обратился в его врага, и саксонские союзники вновь обратились заклятыми его врагами. Эта битва в прошлом уже кипела и не один раз. Это были Глейн и Агнед, Каэрлеон и Линниус, Каледонский лес и Бадон. И со всех тех полей Артур уходил с победой; во всех них его пророк и советник Мерлин обещал ему победу и славу. И здесь, на поле у реки Кэмел, - это тоже была победа.
К концу того дня, когда над головой грохотал гром и молнии белым расцвечивали небеса и воды Озера, Артур и Мордред вновь сошлись лицом к лицу.
Не было места словам. Какие тут слова? Для Мордреда, как и для его отца, другой теперь - враг. Прошлое осталось в прошлом, а будущего не разглядеть за нуждой покончить с мгновеньем, которое принесет с собой и конец того дня.
Потом говорили, и никто не знает, кто говорил, что в момент встречи, когда два воина, теперь уже пешие и белые от пота и пыли с поля сраженья, узнали друг друга, Мордред задержал поступь и удар. Артур, ветеран множества битв, такого не сделал. Его копье пронзило сына прямо и чисто под ребра.
Кровь хлынула по древку копья, жарким потоком плеснула на руку Артуру. Оставив древко, Артур потянулся за мечом. Мордред рванулся вперед, будто насаженный на вертел и харкающий кровью вепрь. Конец древка ударился в землю. Он оперся на него и, все еще уносимый инерцией наполовину остановленного удара, подошел на расстояние меча к отцу. Рука, мокрая от крови, поерзала с мгновенье, удобней перехватывая рукоять Калибурна, и в это мгновенье, когда сам Мордред уже, умирая, падал наземь, Мордредов меч нанес тяжелый и смертельный удар в голову королю.
Мордред рухнул в луже собственной крови. Артур постоял еще несколько секунд, потом меч выпал из его окровавленной руки, другая рука непослушно приподнялась, будто в попытке отмахнуться от мелкого и незначительного выпада. Потом его тело согнулось, выгнулось, и он тоже упал, и кровь его слилась на земле с кровью Мордреда.
Тучи разверзлись, и стеной пал на землю дождь.

ЭПИЛОГ

Ветерок пахнул холодом и на мгновенье заставил очнуться Мордреда. Смеркалось. Кругом было тихо, все звуки казались приглушенными, так далекая волна мягко накатывает на каменистый берег.
Крик где-то поблизости:
- Король! Король!
Птица зовет. Куры спускаются по кровле за кормом. Чайка кричит, но теперь различимы слова:
- Король! Король!
А потом - и это и заставило его поверить в то, что это сон, - женские голоса. Он ничего не видел, ничего не чувствовал, но возле него прошелестело женское платье, повеяло ароматом женских духов. Голоса колыхались над ним, но ни один его не касался. Женский голос сказал:
- Поднимайте его осторожно. Вот так. Лежи спокойно, мой государь. Все будет хорошо.
А потом едва различимый голос короля, и ответил ему - неужто правда? - голос Бедуира:
- Он здесь. У меня в ножнах. Владычица сохранит его до тех пор, пока он тебе не понадобится.
Снова голоса женщин, и среди них первый, более четкий:
- Я увезу его в Яблоневый сад, где мы позаботимся об исцелении его ран.
А потом пошел дождь, и скрип уключин и женский плач - все растаяло в шуме озерной волны и шорохе падающего дождя.
Под щекой у него, словно подушка, кустик тимьяна. Дождь смыл кровь, и пряная трава сладко пахнет летом.
Шепчут волны. Скрипят весла. Кричат морские птицы. Кувыркается, атласный на солнце, дельфин. И вдали у горизонта он различает золотой край королевства, куда он, еще с тех пор, как был малым ребенком, так мечтал попасть.

ЛЕГЕНДА

Я использовала фрагменты двух источников: "Исторической хроники", написанной Гальфридом Монмутским в XII в.
И свода рыцарских романов "Смерть Артура" Мэлори, написанного в XV в.

Предыдущая страница 15 Следующая страница


День гнева 16

***

Гальфрид Монмутский "История бриттов" <Цитаты из "Истории бриттов" даны по изданию: Гальфрид Монмутский. История бриттов, М.
Наука, 1984, серия "Литературные памятники".>.
В правление императора Льва Луций Гиберий, прокуратор римской республики, послал королю Артуру посольство, требуя уплатить дань Риму и прибыть в Рим, дабы смиренно выслушать приговор, какой вынесут ему его господа и повелители. В противном случае Луций Гиберий обещал сам явиться в Британию и силой вернуть эту страну в лоно Римского государства.
В ответ Артур собрал армию и отплыл в Арморику, где разослал со своим кузеном королем Хоелем, властителем армориканских бриттов, гонцов к своим союзникам, предлагая всем им присоединиться к нему. "Что касается римских властителей, то с их посольством он им сообщил, что платить дань не намерен и что прибудет в Рим не для того, чтобы удовлетворить их настояния, но с тем, чтобы взыскать с них то самое, что они сочли себя вправе потребовать от него. Послы отбывают, отбывают также короли, отбывают сановники и, не мешкая, принимаются выполнять полученные распоряжения".
Между тем плачевные вести достигли ушей королей Артура и Хоеля. Из Испании "прибыл некий великан предивных размеров и, отняв Елену, племянницу короля Хоеля, у приставленной к ней охраны, бежал вместе со своею добычей на вершину горы, которая называется ныне горой Михаила". Артур сам, взяв с собой только Кая и Бедуера, выступил, дабы побороть чудовище. "Когда они подошли поближе к горе, то увидели, что на ней пылает костер и что невдалеке от него - второй, менее яркий. Достоверно не зная, на какой из окружающих гор засел великан, они послали Бедуера выяснить это". Найдя челнок, он поплыл сперва к меньшему из костров. Подплыв к островку, он услышал женские вопли, а приблизившись к костру, нашел, что там рыдает возле свежего могильного холмика старая женщина. Великан умертвил принцессу и вернулся в свою берлогу на горе Святого Михаила. Возвратившись, Бедуер поведал обо всем Артуру, который, вооружившись, напал на великана в его убежище на вершине горы и поразил его собственноручно.
По прибытии всех, кого он дожидался, Артур с войском двинулся на Отен в Бургундии навстречу армии римлян. Впереди себя он послал посольство Луцию Гиберию, дабы уведомить его, чтобы "либо он покинул пределы Галлии, либо уже завтра вышел на поле сражения". Племянник короля Артура Вальваний <Так Гальфрид называет Гавейна> был с этим посольством, и многие молодые рыцари тоже. "Молодежь при дворе Артура, возрадовавшись, начала подбивать Вальвания, чтобы подобное испытание он начал уже в лагере императора и таким образом дал возможность скрестить оружие с римлянами". Что тот и сделал, и, обменявшись гневными речами с Гаем Квинтилианом, племянником самого Гиберия, снес обидчику голову. Так завязалась битва. Бедуер и Кай были убиты <Согласно хронике Гальфрида, они были убиты в последующем сражении>, но Артур вышел из нее победителем и двинул свои войска на восток, вознамерившись пойти на Рим и короновать себя там императором.
В то время "ему сообщили, что Мордред, его племянник, на чье попечение он оставил Британию, самовольно и предательски возложил на себя королевский венец и что королева Геневера, осквернив первый свой брак, вступила с ним в преступную связь". Мордред направил также "вождя саксов Хелрика в Германию, дабы тот набрал там, сколько удастся, воинов и со всеми набранными поторопился вернуться. Он посулил, заключив с ними договор, отдать ему ту часть Британии, которая простирается от реки Хумбера до самой Скоттии <Шотландии>. Он привлек также скоттов, пиктов, ибернцев и еще кое-кого, кто, как он полагал, питал ненависть к его дяде", и вместе с ними двинулся в поход, дабы воспрепятствовать возвращению Артура в Британию.
Артур, поспешив вернуться, между тем "высаживался в Гавани Рутупа <Ричборо>, где, завязав с ним бой, Мордред "нанес высаживавшимся на берег чрезвычайно тяжелый урон. В этот день пал королевский племянник Вальваний, а также бесчисленное множество прочих". "Вероломец Мордред, собрав отовсюду своих приверженцев, следующей ночью отошел в Винтонию <Винчестер>. Когда об этом узнала королева Геневера, ее охватило отчаяние, и она бежала из Эборака в Город Легионов, где, возложив на себя обет целомудрия, постриглась в монахини и укрылась среди них в храме Юлия Мученика". И вновь Мордред "даже не озаботившись преданием земле своих мертвецов, поспешно бежал в Корнубию", где в последней битве на реке Кэмел пал, "но смертельную рану получил и сам прославленный король Артур, который, будучи переправлен для лечения на остров Аваллона, оставил после себя корону Британии Константину, своему родичу и сыну наместника Корнубии Кадора".
Одним из первых деяний Константина было предать обоих сыновей Мордреда "жестокой смерти" у алтаря святилища. <Автор позволяет себе несколько исказить текст "Истории бриттов", где написано буквально следующее: "По короновании Константина, восстали саксы и два сына Мордреда, но неудачно и одолеть нового короля не смогли; бежав после многих схваток, один - в Лондон, другой - в Винтонию, они овладели этими городами" (гл. 179), и далее - "Что касается Константина, то, погнавшись за саксами, он их разгромил, а также занял вышеназванные города и, обнаружив того из Мордредовых сыновей, который бежал в Винтонию и укрылся в церкви святого Амфибала, убил его у алтаря, а второго, затаившегося в обители неких братьев, предал мучительной смерти в Лондоне и также около алтаря" (гл. 180).>
Сэр Томас Мэлори. "Смерть Артура". <Цитаты и примечания даются по тексту "Смерть Артура" в переводе И. М. Бернштейн по изданию: Томас Мэлори. Смерть Артура, М.
Наука, 1974, серия "Литературные памятники".>
1. Услышав о рождении Мордреда, "повелел король Артур привезти к нему всех младенцев, рожденных в первый день мая знатными дамами от знатных лордов; ибо Мерлин открыл королю Артуру, что тот, кто погубит его и все его земли, родился на свет в первый день мая". Посадили всех детей на корабль и пустили его по морю. "И по воле случая пригнало корабль тот к берегу, где стоял замок, и разбило, и все почти при этом погибли, только Мордреда выбросило волной, его подобрал один добрый человек и растил у себя до тех пор, пока не сравнялось ему четырнадцать лет от роду, а тогда он привел его ко двору".
2. Когда сыновья королевы Моргаузы прознали о том, что она взяла сэра Ламорака себе в любовники, сэр Гавейн и его братья послали за матерью и поселили ее в замке, что по соседству с Камелотом, вознамерившись там подстеречь и убить сэра Ламорака. Когда сэр Ламорак был с королевой, сэр Гахерис, выждав нужное время, "взошел к ним и приблизился к их ложу во всеоружии, с обнаженным мечом в руке, и, вдруг схвативши мать за волоса, отсек ей голову". Поскольку сэр Ламорак был безоружен, сэр Гахерис не мог напасть на него, и сэру Ламораку не оставалось ничего иного, кроме как покинуть замок, но позднее братья с Оркнейских островов и Мордред с ними подстерегли его и убили.
3. Некоторое время спустя сэр Гахерис и сэр Агравейн вызвали сэра Тристрама на поединок, но сэр Тристрам отказался биться с ними, по их гербам признав в них племянников короля Артура. "Позор сэру Гавейну и вам, принадлежащим к столь высокому роду, что о вас, четырех братьях, идет такая дурная молва, ибо вас считают величайшими убийцами и погубителями добрых рыцарей во всем королевстве Английском, и я слышал, что сэр Гавейн и вы, его братья, убили вчетвером рыцаря, который был получше любого из вас. Ми-лостию божьей, хотел бы я быть с ним рядом в его смертный час", - сказал сэр Тристрам. "Тогда и ты последовал бы за ним", - сказал сэр Гахерис. "Для этого, любезные рыцари, понадобилось бы куда больше доблестных рыцарей, чем сыщется в вашем роду". И с тем сэр Тристрам расстался с ними. А сэр Гахерис и сэр Агравейн поехали за ним следом и напали на него. Оборотившись, сэр Тристрам "обнажил меч свой и нанес сэру Агравейну такой удар по шлему, что тот без памяти свалился с лошади, а на голове у него зияла страшная рана. А он тогда оборотился против сэра Гахериса, и с такой силой обрушился на его шлем меч сэра Тристрама, что сэр Гахерис вывалился из седла". Позднее сэр Гарет беседовал с сэром Тристрамом и сказал, что не по нраву ему дела его братьев: "Что до меня, то я не вмешиваюсь в их дела, и потому из них ни один меня не любит. Оттого-то я и оставил их общество, что увидел в них погубителей рыцарства".
4. "Сэр Агравейн и сэр Мордред издавна питали тайную ненависть к королеве Гвиневере и к сэру Ланселоту", и сэр Агравейн настаивал на том, что они совершили супружескую измену (сэр Ланселот же потом клятвенно то отрицал). Сэр Агравейн один пошел к королю Артуру и сказал ему, что сэр Ланселот и королева предали его и что их следует подвергнуть суду, как велит закон Английской земли. "Королю очень не по сердцу были эти разговоры против сэра Ланселота и королевы; ибо король и сам обо всем догадывался, но слышать об этом не желал, ибо сэр Ланселот так много сделал для него и для королевы, что король очень его любил". Но сэр Агравейн пообещал добыть доказательства той преступной связи. И потому король согласился отправиться на охоту и известить королеву, что пробудет в отъезде всю ночь. "И тогда сэр Агравейн и сэр Мордред призвали еще двенадцать рыцарей и тайно спрятались в одном из покоев" неподалеку от опочивальни королевы, и "все они были из Шотландии, или же из рода сэра Гавейна, или из доброжелателей его брата". Когда сэр Ланселот поведал сэру Борсу, что королева послала за ним той ночью, чтобы переговорить с ним, сэр Боре был сильно встревожен и пытался остановить его. Но сэр Ланселот отказался слушать его и отправился к королеве. И пока они пребывали там вдвоем, сэр Агравейн и сэр Мордред со товарищи "подкрались к их двери и крикнули громкими грозными голосами: "Ага, изменник сэр Ланселот, теперь ты попался!", и готовились уже набежать с тяжелой скамьей на двери". Тогда сэр Ланселот обернул плащ свой плотно и крепко вокруг правой руки, а левой нешироко открыл дверь, так что лишь по одному можно было пройти, и отбив мощный удар первого рыцаря, что вошел в дверь, сам ударил его, так что "тот ничком повалился мертвый прямо в спальню королевы. Тотчас же заперли дверь, и сэр Ланселот с помощью королевы и ее дам быстро облачился в доспехи" мертвого рыцаря. В последовавшей затем схватке пали мертвыми сэр Агравейн и сэр Гарет, а сэр Мордред был ранен и оставил покой, дабы спасти себе жизнь, и второпях поскакал к королю, чтобы поведать ему о стычке. Он поехал спешно к королю и поведал ему о печальных делах той ночи, и король горько убивался, поскольку предвидел, что благородное братство рыцарей Круглого Стола распадется навеки и потому, что теперь по закону чести королева должна быть подвергнута испытанию огнем.
Далее следует история спасения Гвиневеры Ланселотом и бегство влюбленных в замок Ланселота Веселая Стража. Артур преследовал их и разбил Ланселота в битве, после чего Ланселот с почестями передал королеву ее супругу и бежал за море. <Пытаясь выставить в наилучшем свете героя своего повествования, Мэри Стюарт позволяет себе достаточно вольно трактовать "Смерть Артура" Мэлори, в частности, не совсем верно пересказывает ее текст.>
Гарет погиб от руки Ланселота, но позднее.
Королеву Гвиневеру не испытывают огнем, а собираются сжечь.
Артуру не удалось ни разбить Ланселота в битве, ни взять штурмом замок Веселая Стража, а вернуть королеву его заставила лишь булла папы Римского, пригрозившего всем троим (и Ланселоту, и Гвиневере, и Артуру) отлучением от Церкви, если они не помирятся и жена не вернется к мужу.
Книга XX, гл. VII-XIV.
"Сэр Ланселот и его племянники владели всей Францией и всеми землями к Франции принадлежащими". И стал он укреплять все свои славные города и замки. А король Артур и сэр Гавейн собрали большое войско и все уже было готово для переезда через моря и войны против сэра Ланселота и его земель. "А король Артур назначил сэра Мордреда главным управителем над всей Английской землей, и под его началом оставил также королеву: оттого что был сэр Мордред сыном королю Артуру, король на время своего отсутствия поручил ему в управление свою страну и свою королеву". "И прибыли они на земли сэра Ланселота и стали предавать страну грабежам и пожарам - ради мести сэра Гавейна". И вышел им навстречу со своим воинством сэр Ланселот и была меж ними большая сеча, и многие тысячи славных рыцарей полегли в ней.
"Оставшись правителем всей Англии, сэр Мордред повелел составить письма, которые пришли словно бы из-за моря, а в письмах тех значилось, что король Артур убит в бою с сэром Ланселотом. И тогда сэр Мордред назначил парламент и созвал баронов, и принудил их провозгласить его королем". А после прибыл в Винчестер и открыто заявил, что намерен жениться на королеве Гвиневере. Но не желая для себя столь постыдного союза, королева удалилась в Лондонский Тауэр и "со всей поспешностью запасшись всевозможным провиантом, засела там с надежным гарнизоном". "Но вот прибыло к сэру Мордреду известие, что король Артур снял осаду с сэра Ланселота и возвращается домой с большим войском, дабы отомстить сэру Мордреду. И тогда сэр Мордред разослал письма ко всему баронству. Собралось к нему множество народу, ибо среди баронов было общее мнение, что при короле Артуре нет жизни, но лишь война и усобицы, а при сэре Мордреде - веселье и благодать". "Им более по нраву стал теперь сэр Мордред, чем благородный король Артур". И вот с большим войском подошел сэр Мордред к Дувру, потому как силой задумал не "допустить родного отца на родную землю". Страшная битва разразилась на берегу, но король Артур и его рыцари высадились вопреки сэру Мордреду со всем его могуществом и обратили в бегство его и его войско. И найден был сэр Гавейн лежащим замертво на дне большой лодки, и на смертном одре просил он короля простить сэра Ланселота и позвать его назад, дабы помог он сокрушить сэра Мордреда.
И случилось так, что два войска стали на равнине Солсбери неподалеку от моря. "Сэр Мордред собрал большое войско, ибо в Кенте, Сассексе и в Саррее, в Эссексе, Саффолке и Норфолке держали большей частью его сторону". Но ночью привиделся королю Артуру дивный сон, и явился ему во сне сэр Гавейн и предостерегал короля не вступать в бой назавтра, иначе ждет его неминуемая гибель. И вновь молил короля сэр Гавейн послать за сэром Ланселотом и улестить сэра Мордреда обещаниями и дождаться, когда подоспеет подмога. И потому наутро послал король Артур к сэру Мордреду гонцов, которые не скупились и предлагали ему земель и сокровищ столько, сколько сочтет он нужным. "И наконец сэр Мордред согласился, что, пока жив король Артур, он будет владеть только Корнуоллом и Кентом, а после Артуровой смерти и всей Англией".
И на том они сговорились, что король Артур и сэр Мордред встретятся на глазах у обеих армий, каждый в сопровождении четырнадцати человек. "Но уходя, король Артур наказал своему войску, что если где-нибудь блеснет обнаженный меч, пусть нападают, не мешкая, и убьют этого предателя сэра Мордреда". И то же наказал своему войску сам сэр Мордред. "И вот встретились они, как было условленно, и обо всем сговорились и согласились. Принесли вино, и они выпили друг с другом. Но в это самое время из кустика вереска выползла гадюка и ужалила одного из рыцарей в ногу. Почуяв боль, взглянул рыцарь вниз, увидел гадюку и, не чая зла, выхватил меч свой, чтобы ее убить. Но в тот же миг оба войска, заметив блеск обнаженного меча, затрубили в рога, трубы и горны и с грозными возгласами ринулись навстречу друг другу".
Бились храбрые рыцари, пока не ложились костьми на сырую землю. И продолжалась битва до самой ночи, "а к тому времени уже сто тысяч человек полегло мертвыми на холмах". Из всего славного войска короля Артура остались в живых лишь сэр Лукан-Двореций и брат его сэр Бедивер, но и они оба были тяжко изранены. Сэр Лукан обратился к королю Артуру с уговорами оставить сэра Мордреда, "ибо он несчастен. Если только вы переживете этот злосчастный день, вы еще будете отомщены <... > ибо, благословенье богу, победа ныне осталась за вами, ведь нас с вами в живых здесь трое, тогда как у сэра Мордреда в живых больше нет никого. И потому если теперь вы прекратите бой, этот недобрый День Рока с ним и минет".
Но король Артур не послушал сэра Лукана, а, напротив, напал на сэра Мордреда и убил его, но и сам получил при этом смертельную рану. Тогда поднял сэр Бедивер короля к себе на спину и вышел с ним на берег и увидел под самым берегом маленькую барку, а в ней много дам и среди них трех королев - сестру его королеву Фею Моргану, королеву Северного Уэльса и королеву Опустошенных Земель, а еще с ними была дама Нинева, главная Владычица Озера. И увезла та барка короля Артура в долины Аваллона, где излечен будет король от его плачевной раны.

ОТ АВТОРА

Злосчастным днем гнева и судьбы принято называть день, когда состоялась последняя битва Артура при Камлане. В этой битве "пали Артур и Медрауд".
Это упоминание из "Анналов Камбрии", хроники, составленной через три, а может, даже через четыре столетия после Камлана <Последняя запись в "Анналах Камбрии" относится к 950-м гг. ; обычно считается, что эта хроника была составлена во второй половине X в. - Здесь и далее примеч, пер.>, - все, что нам известно о Мордреде. Вновь он появляется несколько столетий спустя в романах Мэлори и французских поэтов <До того о нем под именем Мордред говорит Гальфрид Монмутский в своей "Истории бриттов" (написана ок. 1136 г. ).>, и здесь Мордред уже появляется как персонаж отрицательный. В качестве злодея, необходимого для романтического сюжета, Мордред, предатель, лжесвидетель и похититель жен, - в той же мере плод фантазии средневековых авторов, как и великий влюбленный и первый рыцарь сэр Ланселот. Выпавшие каждому из них в "Полной книге, Книге о короле Артуре и благородных рыцарях Круглого Стола" роли полны нелепых противоречий, неизбежных в излишне затянутом повествовании.
В фрагментах обеих историй, которые были использованы в этой книге, нелепости говорят сами за себя. На протяжении последних трагических недель Артур, этот мудрый и опытный правитель, не выказывает ни здравого смысла, ни умеренности; более того, на него самого ложится тень того самого предательства, в котором он обвиняет своего сына. Если у Артура вообще были причины не доверять Мордреду (например, из-за убийства Ламорака или раскрытия перед всеми любовной связи Ланселота и королевы), то, отправляясь в поход, из которого он мог не вернуться, он едва ли оставил бы его "местоблюстителем британского трона" и опекуном королевы. Даже если предположить, что Артур действительно назначил Мордреда своим регентом, трудно понять, зачем Мордреду, имевшему все основания надеяться на то, что со временем он унаследует трон, подделывать письмо, якобы объявляющее о смерти Артура, и на основании этого письма захватывать и королевство, и королеву. Зная, что Артур все еще жив и что за ним пойдет огромная армия, Мордред мог быть уверен, что король не замедлит вернуться домой, чтобы наказать сына и вернуть себе и королевство, и королеву. Более того, последняя битва между королем и "предателем" началась по чистой случайности и в тот самый момент, когда король готов был заключить перемирие со злокозненным Мордредом и пожаловать ему земли <Автор противоречит сама себе. Несколькими абзацами ранее она говорит о "фантазии средневековых авторов", а ведь эпизод с гадюкой, объясняющий "случайность" этой битвы, - литературный вымысел самого Мэлори (Эжен Винавер), не встречающийся ни в одном из более ранних текстов "артурианы".>. (Еще одна, хотя и незначительная, нелепость заключается в том, что эти земли - Корнуолл и Кент - находятся на противоположных концах острова Британия, причем одна уже находится под властью саксов, а другую держит объявленный наследником престола герцог Константин. )
Итак, нет доказательств ни одной из "историй о Мордреде". Следует заметить, что из записи в "Анналах Камбрии" никоим образом не следует, что Мордред и Артур сражались друг против друга. Кажется вполне вероятным - и предстает большим искушением - полностью переписать эту историю, с тем чтобы Артур бок о бок с Мордредом выступил против саксов, которые (как отмечено в "Англосаксонской хронике) сражались в битве с бриттами в 527 году и, предположительно, одержали в ней победу, поскольку о поражении "Хроника" не упоминает <Составление "Англосаксонской хроники" было завершено до 891 г. ; она повествует в основном о завоевании англосаксами Британии и почти не содержит упоминаний о том, как терпели поражение эти самые завоеватели.>. Если считать, что дата эта верна, то вполне возможно, что здесь речь идет о битве при Камлане, последней попытке бриттов остановить саксов. Но нельзя было поддаваться такому искушению. До тех пор, пока я не начала в подробностях изучать фрагменты, из которых складывается история Мордреда, я безоговорочно видела в нем злодея, чьи подлые поступки привели к трагической гибели Артура. И потому в моих ранних книгах Мерлин предвидит этот роковой исход и предупреждает о нем. Так что я не смогла переписать битву при Камлане. Вместо этого я попыталась убрать нелепости из старой истории и добавить в портрет черного злодея несколько спасительных серых тонов. Я не превратила Мордреда в "героя", но в моем повествовании он хотя бы человек, последовательный в своих достоинствах и недостатках и совершающий приписанные ему легендой поступки, сообразуясь с вескими причинами.
Вероятно, самый захватывающий момент в повествовании о последних годах правления Артура - то, как в легенду могут быть встроены действительные исторические события. Артур, безусловно, существовал, так что, возможно, существовал и Мордред. Но поскольку предатель был порождением средневекового рассказчика, то я предполагаю, что мой вариант Мордреда убедителен не менее других, поскольку я, вероятно, тоже заслужила место среди тех, о ком с таким светским пренебрежением писал в "Упадке и разрушении Римской империи" Гиббон: "Разглагольствования Гильды, отрывки и сказки Ненния, невнятные намеки саксонских законов и хроник и сетования Беды Достопочтенного были проиллюстрированы прилежанием и иногда приукрашены фантазией авторов последующих веков, чьи труды я не возьму на себя смелость ни воспроизводить, ни оценивать".

ПРОЧИЕ КРАТКИЕ ЗАМЕЧАНИЯ

Камлан. Место последней битвы Артура достоверно идентифицировать невозможно. Одни ученые предлагают Бирдосуолд в Нортумбрии (римская Камбогланна), другие - римский Камулодунум (Колчестер). Общепринятым считается место в Корнуолле, на реке Кэмел, поскольку артуровская легенда более всего связана с Корнуолланом. Я поместила место битвы у реки Кэмел вблизи деревушки Южный Кэдбери в Сомерсете. Недавние археологические раскопки этого холма показали, что в артуровские времена здесь находилась мощная крепость, возможно, даже сам Камелот. Поэтому мне показалось, что нет нужды искать еще одно поле для последней битвы. Я не знаю, когда местный ручей получил название Кэмел, холм по соседству с древних времен был известен как "Холм Кэмел".
В то время на этом месте существовали также озеро и болото, тянувшееся в глубь Британии от устья реки Бруэ до самого Южного Кэдбери. Холмы современного Гластонбери в те времена, вероятно, были островами - Инис Витрином или Стеклянным островом - и Каэр Кэмел находится, таким образом, "недалеко от моря". Следовательно, барке, увезшей раненого Артура на Аваллон, предстояло проделать совсем недолгий путь до места легендарного исцеления.
Дата битвы при Камлаке. Ученые помещают дату битвы при Камлане между 515 и 539 гг, н, э. - довольно большой временной промежуток, но дата между 522 и 527 гг, представляется разумной. Одна из предлагаемых дат битвы при Бадоне - 506 год, а Камлан, как говорится в "Анналах Камбрии", имел место двадцать один год спустя.
Ниже приведена таблица "реальных" (в противоположность основанным на догадках) дат.
524 г. Хлодомер, сын Хлодвига и правитель центральной части франкского королевства, был убит под Везеронцией в битве с бургундами. Двое его сыновей, десяти и семи лет, были отданы под опеку вдовы Хлодвига Клотильды, но затем были убиты своими дядьями. Третий сын бежал в монастырь.
526 г. Теодорик, король Рима и "император Запада", умер в Равенне.
527 г. Юстин, престарелый "император Восточной Римской империи", отрекся от престола в пользу своего племянника Юстиниана.
527 г. Согласно "Англосаксонской хронике", "Сердик и Синрик сражались с бриттами в местечке, называемом Сердик-ислиг" (Поле Сердика или Лес Сердика).
Нейстрия. Название западной части франкской империи после ее разделения по смерти Хлодвига в 511 г.
Друстан. Друст или Дристан, сын Талорка - имя реального воина, жившего в VIII столетии, возможно, одного из прототипов легенды о Тристане и Изольде. Позднее, когда романы о Тристане и Изольде были включены в прозаические циклы артуровских романов, этот герой оказался вовлечен в "мир короля Артура" под именем Тристрама.
Линет. В одной версии легенды о Гарете он берет в жены Лионессу, в другой - ее сестру Линет <Лионесса впервые появляется в романе Кретьена де Труа "Ивейн, или Рыцарь со львом", но как супруга Ивейна, а не Гарета; дама Линет - служанка королевы Лионессы; в своде "Смерть Артура" Мэлори Гарет берет в жены Лионессу.>.
Сыновья Артура. Известны имена двоих - Эмр и Ллахлеу.
Обитель. Это слово не всегда (как в настоящее время) подразумевало исключительно женскую религиозную общину. Слова "монастырь" и "обитель" были взаимозаменяемыми. Во многих монастырях существовали общины, объединявшие и мужчин, и женщин.
"Сын арфиста". Вольный перевод англосаксонской поэмы "Скиталец", которую в романе "Последнее волшебство" я приписала Мерлину.
Эдинбург и Лохор
1980 - 1983

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • ЧАСТЬ ПЕРВАЯ (Страница 1)
    • 1 (Страница 1)
    • 2 (Страница 1)
    • 3 (Страница 2)
    • 4 (Страница 2)
    • 5 (Страница 3)
    • 6 (Страница 3)
    • 7 (Страница 4)
    • 8 (Страница 4)
    • 9 (Страница 4)
    • 10 (Страница 5)
    • 11 (Страница 5)
    • 12 (Страница 6)
    • 13 (Страница 6)
    • 14 (Страница 6)
    • 15 (Страница 7)
  • ЧАСТЬ ВТОРАЯ (Страница 7)
    • 1 (Страница 7)
    • 2 (Страница 8)
    • 3 (Страница 8)
    • 4 (Страница 8)
    • 5 (Страница 9)
    • 6 (Страница 9)
    • 7 (Страница 9)
    • 8 (Страница 10)
    • 9 (Страница 10)
    • 10 (Страница 10)
    • 11 (Страница 11)
    • 12 (Страница 11)
  • ЧАСТЬ ТРЕТЬЯ (Страница 12)
    • 1 (Страница 12)
    • 2 (Страница 12)
    • 3 (Страница 13)
    • 4 (Страница 13)
    • 5 (Страница 13)
    • 6 (Страница 14)
    • 7 (Страница 14)
    • 8 (Страница 15)
    • 9 (Страница 15)
    • 10 (Страница 15)
  • ЭПИЛОГ (Страница 15)
  • ЛЕГЕНДА (Страница 15)
  • ОТ АВТОРА (Страница 16)
  • ПРОЧИЕ КРАТКИЕ ЗАМЕЧАНИЯ (Страница 16)


Мэри Стюарт

День гнева

Цикл: "Король Артур и волшебник Мерлин" - 4

 Читать книгу

Аннотация

Это - самая прославленная "артуриана" XX века.
Не просто фэнтези, но - ЛИТЕРАТУРНАЯ ЛЕГЕНДА, озаряющая тьму давно прошедших времен светом безграничного воображения.
Не просто увлекательные приключения, но - истинная Высокая магия и истинный, высокий дух первоначального, полузабытого артуровского мифа. Это - чудо, созданное великолепным пером Мэри Стюарт.
Сказание о деяниях Мерлина, величайшего из магов Британии, и Артура, благороднейшего из британских королей. Сага о любви женщины, которую когда-нибудь назовут Гвиневерой, и славного рыцаря, которого еще не назвали Ланселотом.
Повесть о королеве-колдунье, верившей в судьбу, и принце-бастарде, тщетно пытавшемся судьбу превозмочь.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Мэри Стюарт - Биография

Мэри Стюарт

На основную страницу

Биография

Писательница Мэри Стюарт родилась 17 сентября 1916 года в семье образованного викария. Окончила Даремский университет со степенью магистра истории. Печататься она начала в конце 1950-х годов и через десять лет в ее активе было свыше десятка романов-бестселлеров, среди которых - "Услышь гром справа", "И девять ждут тебя карет" ("Вас ждет девять экипажей"), "Мой брат Майкл", "Гончие Габриэля", "Костер, пылающий в ночи". В зените популярности писательница обратилась в своем творчестве к прошлому Англии, и в 1970 году вышел роман "Хрустальный грот", в котором была изображена эпоха Темных веков, а главными героями стали легендарный Артур и ясновидец Мерлин. Большим читательским интересом пользовались и другие романы о Мерлине - "Полые холмы" (1973) и "Последнее волшебство" (1979), оказавшие заметное влияние как на современную "артуриану", так и на жанр фэнтези в целом. Идейно связаны с трилогией о Мерлине еще два романа: "День гнева" и "Принц и паломница", повествующие о жизни Артура уже после смерти волшебника.