Мэри Шелли, Перси Шелли - П А У Т И Н А

1 Мэри Шелли, Перси Шелли

ЧАСТЬ ПЕРВАЯ: РОБИН ГУД

в темноте
на верхней полке вагона
проснулся от крика
и слушая
как перестук колес
ткет одеяло
из тишины
понял
что никогда уже не узнаю
кто кричал -
я сам
или кто-то другой
или приснилось
(Виктор Степной, "Голоса тишины")

Клетка 1. СПЕЦИАЛИСТ ПО ХУДЛУ

Что-то колет в левом боку... Все колет и колет...
Я окончательно стряхнул сон и повернулся. Движение отозвалось болью в висках. Вперед тебе наука: не пей кофе два раза подряд в одном и том же Нет-кафе.
Но как аккуратно научились работать, гады! Раньше бы с помпой, с дубинками, руки за спину, башкой об железную дверь. А теперь - прыснули какой-то гадостью, и все, вырубился. И даже не знаю, сколько так валялся...
А что же это там колется все-таки? Я пошарил во внутреннем кармане пиджака. Ага, в протоколе эти щупальца с переходниками назвали бы "универсальным устройством для нелегального подключения к Сети". Забавно: столько раз спал в одежде, и каждый раз какая-нибудь такая штука в кармане обязательно мешает лежать. Лет сорок назад, к примеру, была очень похожая коробочка с тремя выводами - только для мага.
Хорошо еще, что я зашел в Нет-кафе на обратном пути от Саида, а не по дороге к нему, когда в кармане лежал пакет такой травки, с которой можно было бы загреметь по-крупному. Но теперь травка благополучно обменяна на этот сетевой микшер, помесь модема с новыми саидовскими примочками. А насчет нелегальности "каракатицы" можно еще поспорить. Странный он все-таки, Саид - денег не берет, но обожает обмен...
В двери пискнул замок, и в комнату вошел человек в серой форме.
- Проснулся, что ли? Пошли тогда... да пошевеливайся!
Комната, в которую меня привели, оказалась почти такой же пустой, как та, где я спал. Только с окном: одну из стен занимал большой голографический экран очень высокого разрешения. У экрана стоял крупный лысый мужчина и наблюдал бегущих антилоп.
Второй мужчина, в пиджаке, сидел за столом перед монитором поменьше. Тонкий и слегка вогнутый лист экрана висел в воздухе без видимой опоры, точно шелковый платок, то ли наклеенный на невидимую сферу, то ли просто сфотографированный в тот момент, когда его подбросил ветер. В сочетании с двигающимися по большому экрану антилопами это вызывало странное ощущение. Нечто подобное бывает, когда долго стоишь на набережной и начинает казаться, будто качается не вода, а гранит под ногами. Здесь точно так же казалось, что реальным является мир по ту, а не по эту сторону экрана. Словно какой-то поклонник сюрреалистических инсталляций в духе Магритта вынес и поставил посреди настоящей, красочной саванны кубик-голограмму со снимком из другого мира - серая комната с тремя застывшими вокруг стола людьми и одним платком, зависшим в воздухе над столом.
- Кто такой? - спросил пиджак, взглянув на меня, но обращаясь, очевидно, к лысому.
Лысый вынул из "дипломата" карточку-личку (ага, все-таки пошарили у меня по карманам!) и передал спрашивавшему.
- Якобы профессор. Бывший. Специалист по худлу.
Надо же, "по худлу". Как быстро слово заражает язык! Еще, кажется, вчера его не было, зато была "художественная литература". А потом вдруг раз! - и уже везде "худлы-худлы". А мы-то радовались в свое время - ну как же, Сеть, независимые публикации, всеобщие электронные читальни, всемирные архивы классики...
И главное, как незаметно это всегда подкрадывается, и совсем не оттуда, откуда ждешь. Помню, в школе обсуждали Бредбери, сколько-то там по Фаренгейту. Потом еще "Имя розы", где библиотека горела...
Оказывается, все проще. Никакого шума, никаких горящих библиотек. Просто это стало никому не нужно, безо всяких запрещений и катастроф. Контент им нужен, Конь-Тент. Кристаллизация фактов, пьюрификация образов. Плюс все на скорости, на многоканальности - значит, надо успеть заманить, но не навязываться, шокировать - но не надоесть. Цифр и зрелищ, и без занудства! Никаких тебе романов, поэм и пьес, только шутеры: короткий эротический эскиз, анекдот, подпись к картинке. В крайнем случае - интеллектуально-психологическое эссе-афоризм. Но и то не больше двух скринов подряд, потом снова "просвещение".
Позже они научились и сами шутеры нашпиговывать "просвещением": где название-имя упомянут невзначай, где еще потоньше суггестия - фирменный цвет, лозунг и прочее нейролингвистическое программирование.
А все остальное - бред предков. "Худл", как выразился в конце века один журналист-жополиз из столичного дайджеста.
Но насчет сжигания ошиблись и жополизы, и Бредбери. В этом веке к мусору относятся с благоговением. Каждому мусору - свой ресайклинг. Вот и худл-архивы - идеальное сырье для программ, генерирующих шутеры. Да такие шутеры, что после них поневоле задумаешься: может, и впрямь сжигание литературных архивов было бы благом...
- Уснул, что ли, умник?! Отвечай, когда с тобой говорят! Где и как ты связался с Вольными Стрелками?!
- Остынь, Сема! И давай поспокойнее, не обижай уважаемого гостя, - одернул пиджаковый лысого, отрываясь от экрана, где мелькали страницы моего персонального файла.
- Куда уж спокойнее, когда эта зараза, Малютка Джон, до сих пор на свободе!
Лысый подскочил ко мне и изо всех сил вцепился в край стола. Его полированная голова зависла прямо у меня перед носом, и я невольно восхитился тем, какая она гладкая и блестящая. На такие лысины нужно обязательно вешать табличку "Руками не трогать."
- Если бы нормальный хакер был, кем-то обиженный, с какой-то особой целью бомбил, это понять можно! - гремел лысый. - Даже сумасшедший Монах Тук - тот хоть религией свои выходки оправдывает, в дискуссии вступает. Говорят, он больше не трогает тех, кто правильно ответит на его вопросы. А этот громила Джон - он же просто развлекается! Я был еще спокоен, когда он сорвал телеконференцию в "ЦЦЦ&Ц". Все-таки не мы их обслуживаем. Да и правда смешно было: парень на три часа обесточил их главный офис с помощью старинного кипятильника! Просчитал нагрузку на электросеть и включил обыкновенный кипятильник в обыкновенную розетку в смежном помещении. Все порталы хохотали. Но когда он наш банк данных... это же какая наглость! Двадцать человек с утра до ночи пашут в отделе безопасности, отсекают самые тонкие возможности влезть в систему - а эта сволочь под видом уборщика приходит во время обеда в мой собственный кабинет, посыпает каким-то порошком клавиатуру... И на следующий день логинится с моим собственным паролем! Нет уж, я их всех передушу! С этого старикашки начну, Малютка Джон будет следующим!
Несмотря на всю серьезность угрозы, я не мог скрыть смешок. Лысый замахнулся, но пиджаковый остановил его властным движением руки.
- Да чего ты с ним нянчишься! - Лысый подсел к столу рядом с пиджаковым. - Он же издевается, смотри!
Но пиджак, похоже, истолковал мою усмешку по-своему.
- Отнюдь, - возразил он, глядя на меня.
- Отнюдь нет, - сказал я.
- Что?!
Мои первые слова произвели впечатление: оба безопасника открыли рты и на мгновение стали похожи на рыб. Антилопы продолжали бежать по экрану, и я опять ощутил себя частью трехмерного снимка, который поставили посреди дикой Африки.
- "Отнюдь" - так не говорят, это все равно что "вовсе". Правильно говорить "отнюдь нет". Бунина почитайте.
- А-а, вот вы о чем, - пиджак тоже улыбнулся. - Ну, это вам виднее, вы же у нас профессор. И ваша улыбка вовсе не издевательская, правда же, Виктор э-э... Франкович? Вы просто подумали, что сами вы в этой игре - мелкая сошка, и нам все равно от вас никакого толку. С другой стороны, Вольные Стрелки обязательно отомстят за вас. Так?
Я неопределенно пожал плечами.
- И в чем-то вы правы, - кивнул пиджак. - Вы уж Сему извините, он любит на первого попавшегося все валить. А вы ведь совсем другого профиля специалист, это понятно. Поверите ли, до того, как сюда попасть, я работал в отделе просвещения одной компании...
- В отделе рекламы, - уточнил я.
- О, это устаревший термин, и не совсем корректный с учетом современного подхода. Мы, знаете ли, теперь говорим "просвещение". Но это неважно, дело привычки. Я лишь хотел сказать, что мы с вами в некотором смысле коллеги. Я по долгу службы тоже много времени проводил в худл-архивах, отбирал яркие выражения для наших... э-э... просветительских программ. Помню, в ролике о системах офисной противопожарной сигнализации очень хорошо подошло это... как же там было?... Ага, вот: "Рукописи не горят!". Должен признать, что работники современных просветительских организаций редко могут создать слоган столь лаконичный и в то же время берущий потребителя за самую душу. Так что я в определенной степени разделяю ваши привязанности.
- Но сейчас о другом разговор. - Пиждак встал и прошелся вокруг стола. - Мы очень интересуемся группой Робина. Сема тут покричал перед вами... Горячий он у нас, молодой. Да и на Малютку Джона у него зуб. Но мы же понимаем, что все эти акции происходят по команде вожака. А он, Робин ваш, оч-чень хорошо скрывается. Выскочит где-нибудь с речью, потом неделя студенческих волнений и скандальных заголовков в прессе, а его и след простыл.
Хотя кое-что у нас есть и на него. - Пиждак подошел столу, полистал что-то на мониторе, двигая пальцами в воздухе. - Даже о его связях с "Неко-8" и прочими зарубежными покровителями мы знаем достаточно. Знаем, что именно к Робину тянутся ниточки недавнего скандала вокруг компании "Аутлайн", где замешана леди Орлеанская, которая уже многих так облапошила. Однако мы и в этот раз не смогли взять ее с поличным. Уж очень тонко она водила за нос бывшего босса "Аутлайна". Оказалось, что она даже никогда с ним не встречалась вживую. Мол, "ваша тонкая душа лучше проявляется в письмах", "я так боюсь разочароваться" и прочая подобная лапша - но черствый коммерсант от этого расклеился, как пятнадцатилетний мальчик. После двух месяцев такого подогрева она неожиданно дала ему согласие на какой-то особый вариант дистанционного секса. В результате этот осчастливленный болван рассказал ей все, что только мог. А сам даже не понял, что с ним было и с кем он этим занимался - то ли с самой Орлеанской, то ли с дюжиной подставных компфеток. Конечно, специалисты могли бы быстро разобраться по горячим следам. Но "Аутлайн" обслуживаем не мы, у них собственная служба безопасности. А это, сами понимаете, не способствует прогрессу: каждая компания старается скрыть от конкурентов свои провалы...
- И зачем ты ему все это рассказываешь?! - не выдержал опять лысый.
Теперь пиджаковый только взглянул на него, и тот снова сел.
- Я вот почему все это вам рассказываю, Виктор Франкович. Я предлагаю вам, так сказать, войти в наше положение. На гуманных условиях добровольного сотрудничества. Вы Сему не слушайте. Нам совсем ни к чему ваше тюремное заключение - которое вы, кстати, можете легко получить даже за такой пустяк, как хранение в своем кармане устройства для получения несанкционированного доступа к Сети. Но нам, повторяю, совсем не хочется обижать такого уважаемого человека. Хотя мы могли бы наполнить вашу жизнь изысканными неприятностями... Знаете, это порой хуже тюрьмы. Особенно в вашем возрасте. Вот у вас тут написано - давление не очень. Наверное, можете погоду предсказывать? За полчаса до дождя голова начинает раскалываться, верно?
- Дождей уже давно не было, - заметил я. Голос все-таки дрогнул.
- А дождь тут и необязателен, - снова улыбнулся пиджак. - Теперь чудеса науки позволяют сделать в вашей голове постоянное предгрозовое состояние даже в самый сухой сезон. Но это я так, к слову о возможностях. Надеюсь, нам больше не придется обсуждать такие темы. Мы предпочли бы цивилизованное и взаимовыгодное сотрудничество. Поверите ли, нам даже уничтожение группы Робина невыгодно. Все, что нам нужно - лишь немного информации. С небольшим опережением знать о готовящихся акциях Вольных Стрелков, вот и все. Вполне возможно, мы даже не будем их останавливать. Такие вещи, как провал конференции "ЦЦЦ&Ц" или скандал с "Аутлайном", иногда даже на руку нашей компании.
- А мне-то как: на руку, с руки или по рукам? - спросил я.
- В долгу не останемся, - кивнул пиджак. - Вы ведь случайно с ними связались, не правда ли? Захотелось слегка тряхнуть стариной, понимаю. К тому же... - пиджак бросил взгляд на экран, - к тому же после ухода из Университета вы - безработный. А жить на что-то надо, ясное дело. Да и самому наверное хочется снова по Сети погулять, молодежь уму-разуму поучить. Ну так мы можем вам собственную передачку организовать, а? Уж это явно лучше будет, чем пользоваться сомнительными устройствами, вроде того, что у вас в кармане. А то хотите, устроим вас обратно в Университет, где вы раньше служили. Я знаю, у вас там вышел конфликт, но это же легко улаживается. Тем более что сейчас там снова нужны специалисты по разным... э-э... древностям. Ценности прошлых веков, они еще могут послужить делу просвещения, да-да! Хотя конечно время идет, все меняется, и выясняется, что прав...
- Минздрав, - не выдержал я.
- Что?
- Да так, старинная рифма. В Университет - вряд ли. А насчет передачи... можно обдумать.
- Вот и славно. До встречи!
На улице таяла ночь. Мокрый снег хлюпал под ногами, а я шел и не знал, смеяться мне или срочно смываться из города. Смех смехом, но как далеко все зашло!
И все-таки удивительно: никогда не знаешь, кто из них приживется лучше. "Малютка Джон" - грубый черновик, первый опыт, дешевые хакерские трюки. "Орлеанская" и "Монах Тук" - тоже на паре бутылок пива сделаны. Зато каким популярными стали эти трое! А над "Робином" столько думал, подбирал материал, медитировал с "Духом Охотника"... Ну и где эта гроза Шервудского леса?
Нет, положительный эффект конечно есть. Но замедленный, не связанный с действиями Робина столь явно. Так что этому герою не стать народным, в отличие от прототипа. А теперь еще придется перестраиваться, учитывая ультимативное предложение "посотрудничать" с самой крупной в городе службой безопасности. Подумать только - "Наш человек в Гаване" был моим любимым романом в институте! Но для верности стоит, пожалуй, слазить в Британский архив старика Грина. Заодно "Комедиантов" перечитаю.
В любом случае, встреча прошла очень даже плодотворно. Вот и "Неко-8" снова помянули... Интересно, что за люди эта "Неко"? Надо бы связаться - название располагает.
Пока меня не было, тротуар перед домом успел полностью очиститься от сугробов. Зато на клумбе у моего подъезда появился маленький снеговик. Он таял, глаза стекали вниз черными ручейками. Смешные руки-палочки были широко расставлены в стороны, словно снеговик не хотел подпускать меня к подъезду. Я выбросил окурок и приостановился, разглядывая нелепую фигурку.
Что-то белое мелькнуло перед глазами, раздался звонкий удар о землю, и меня задело чем-то по лодыжке. Пару секунд я стоял как вкопанный, потом огляделся.
Снеговику снесло голову, а вся асфальтовая площадка между мной и дверью подъезда была усыпана ледяными осколками. Ледышки причудливо мерцали, наполненные лунным светом. Безголовый снеговик все так же бодро держал руки в стороны, загораживая проход в опасную зону.
Высоко вверху, на карнизе крыши, в огромной челюсти из полутораметровых зубов-сосулек виднелась приличная прореха как раз над входом в подъезд. В прорехе, под самым карнизом, чернело одно из чердачных окошек, похожее на бойницу.
Сразу после грохота сосульки сделалось очень тихо, и в этой звонкой тишине неожиданное ощущение открытости перед окружающим миром накатило на меня, как волна на кеды задумавшегося туриста, который вдруг очнулся и вспомнил, что сидит на берегу моря. Это моментальное откровение принесло и страх, и радость одновременно; чувство близкой опасности - и в то же время ощущение выхода за пределы той игры, которую я вел последние годы.
В моем разговоре с агентами была прореха, которую я заметил только сейчас. Не будь ее, все было бы понятно. Все шло бы своим чередом, даже с учетом того, что я стал бы сотрудничать с ними. Если бы не одна деталь.
Кто-то грохнул "Аутлайн", к которому я давно и безуспешно подбирал ключи. И, судя по рассказу того типа в пиджаке, грохнули именно так, как это должна была сделать моя "Орлеанская".
Но я не посылал туда свою "Орлеанскую". Я только планировал это сделать!
Тем не менее, как ни будоражила мое воображение эта нестыковка, я вошел в квартиру с четкой мыслью, что сегодня никакие загадки разгадывать уже не буду. Я еле стоял на ногах и вдобавок замерз. Так что сейчас - в душ и в кровать. То, чем меня обработали в Нет-кафе, наверняка называлось "снотворным", но проваляться несколько часов под наркозом и в одежде - вовсе не значит выспаться.

Клетка 2. ТЕТРИС

"Тетрис", как и многие заведения подобного рода, сильно разросся во время Второго Бума, стартовавшего где-то в 2011-м, вслед за десормизацией отечественной Сети. Теперь знаменитое Нет-кафе занимало весь двухэтажный домик. Я не пользовался им последние два года - как самое известное, оно и прослушивалось всегда лучше всех. Но сегодня, пожалуй, начнем именно оттуда. Я шпион, мне скрывать нечего. Ха, ничего себе каламбурчик!
Тем не менее, в кармане пиджака, рядом с моей личкой лежал еще один пластиковый прямоугольник, полученный от лысого при уходе. В углу карточки стоял голографический ромбик-логотип c собачьей мордой и подписью: "Агентство безопасности АРГУС". Больше на карточке никаких надписей не было, если не считать того, что сама она была чипом с неизвестным содержимым. Минимум - визитка, максимум... посмотрим.
Со стороны "Тетрис" напоминал станцию метро: бетонная арка входа, неоновая буква "W" над дверью. Но сначала человеку, идущему с Лиговского, открывалось другое: на крыше здания, в проеме между окружившими "Тетрис" четырехэтажками, стояло огромное голографическое изображение Иисуса Христа. Голова Иисуса торчала над крышами четырехэтажек, словно голова ассенизатора, высунувшегося из канализационного люка. Над головой парил блестящий обруч. Печальные глаза Спасителя таращились вверх с надеждой, руки тоже были подняты, как бы приветствуя надевание обруча на голову. Изо рта периодически вылетала и повисала в небе надпись:
"Со мной войдете в Царствие Небесное!
ОРЕОЛ-ТЕЛЕКОМ".
Сразу за дверью кафе меня встретило новшество: огромный деревянный ящик с надписью "Почта". Рядом красовался ларек с письменными принадлежностями всех времен и народов. Надо же, следят за веяниями: среди старожилов Сети стало модно посылать друг другу письма обычной почтой. Или не самой обычной, но с высоким качеством имитации: кидаешь конверт в ящик, через две минуты точная копия из эльбума падает в почтовый ящик адресата. Хотя настоящие снобы все-таки дожидаются прибытия оригинала на рисовой бумаге.
Я подошел к ларьку - девушка-продавщица приветливо улыбнулась из-за прилавка и даже чуть больше выпятила грудь. "Занимательная графология", "Каллиграфия для чайников", "Искусство арабской вязи", "Иероглифическое письмо вчера и сегодня". А что, неплохая мода. Мне вспомнился недавний случай в аэропорту. Я хотел записать только что сочиненное стихотворение, а электронная записная книжка осталась дома. Ручку я все-таки нашел в кармане, но бумаги не было никакой. Я обошел тогда весь аэропорт: в автоматах предлагались журналы, диски, компьютерные игрушки, сувениры... Можно было составить гороскоп, вычислить идеального партнера, вылечить зубы и почистить ботинки, поесть и выпить, сходить в туалет и в Сеть - но нигде нельзя было приобрести обычного бумажного блокнота! Пришлось пойти а Нет-центр и отправить самому себе электронное письмо.
- А глиняную табличку у вас можно заказать? - поинтересовался я.
- Н-нет... - Девица запнулась, не поняв шутки, но быстро сориентировалась:
- Китайскую тушь не хотите попробовать?
В витрине под ее рукой лежали черные каменные тушечницы и короткие чернильные брусочки. Я собрался было отойти, но мое внимание привлекли две кисточки. Совершенно одинаковые, они лежали рядом, но под одной было написано "8еу", под второй - "80еу".
- А в чем разница? - поинтересовался я, показывая на "близнецов".
Потухшая было девица оживилась: похоже, в ее глазах я наконец-то блеснул более верными симптомами потенциального покупателя.
- Одна обычная, бамбуковая. Вторая со сканером.
- Как это?
- Ею можно рисовать, как обычной, но весь рисунок записывается в память. Взяли в руки - запись пошла, отпустили - конец файла. Питается от тепла руки.
Девушка раскрутила рукоятку кисточки и вытряхнула на ладонь металлический цилиндрик:
- Вот тут все рисунки и лежат, очень удобно. Знаете, настоящие кисточки для суми-э хоть и модней, но все-таки не для масс. Обычный современный человек просто не может привыкнуть к факту, что его рисунок останется лишь в одной копии на бумаге. Случайная клякса, ошибка в адресе письма - а все, пиши-пропало. Потому и сделали такую промежуточную версию. Очень хорошо покупают.
- Да, такое не только массам понравилось бы. Знаете, что однажды приключилось с Леонардо да Винчи? Он был большим любителем экспериментов, и как-то раз нарисовал одну из своих мадонн особыми новыми красками. Очень долго рисовал. А когда поднес полотно к огню, чтобы посушить - краски, вместо того чтобы сохнуть, размякли еще больше и стекли вниз.
- А эту и в краску макать не надо! - на свой манер отреагировала продавщица, вытряхивая на ладонь второй цилиндрик из полой ручки кисточки. - Тут как в капиллярной ручке: тушь прямо в волоски идет вот из этого... Или нет, вот из этого тушь идет, а в этот рисунок записывается... Ой, я никак опять забыла, какой из них какой! Ну так что, будете брать?
- Хм-м... Боюсь, у меня с собой не больше полтинника.
- А и не надо! Вы спутали! Это обычная, бамбуковая кисточка стоит восемьдесят. Штучная работа китайского мастера. Ну и шик редкий, особенно для Новых Нетских.
- Все Новые Нетские - это хорошо забытые Старые Датские, - подмигнул я.
Теперь продавщица улыбнулась довольно натурально:
- Это вы верно подметили! Мой парень, он тоже из НН, в прошлом году на день рожденья подарил мне новую ролевую игрушку. Сказал - последний писк эротических RPG. А называется "Давка в троллейбусе N7". Моей маме одного названия хватило, целый день хохотала. А с общением у НН еще смешнее - постоянно язык жестов, словно так не могут сказать! Он и меня этому учит.
Девушка сложила руки лодочкой и сделала быстрое движение ладонями, разведя их в стороны: словно две рыбки вынырнули из воды и снова пропали. Красиво! Я ожидал увидеть что-нибудь из стандартного языка глухонемых, а оказалось - из индийского танца.
- Кажется, в Кама-сутре был такой раздел, посвященный жестам, - заметил я.
- Верно, это оттуда... - Девушка смутилась и опустила руки. - Я же ему говорила: это не чистый пост-кибер! Компы могут распознавать жесты. Вот и вы наверняка уже видели такой софт, раз поняли мой знак. А какой же это пост-кибер тогда?
Я хотел было сказать, что настоящий пост-кибер - это человеческое умение тормозить, потому что компьютеры и линии связи в последнее время довольно быстры. Но не сказал: вдруг она на свой счет примет?
Девушка словно бы прочла мои мысли и снова вспомнила о работе.
- Так что, возьмете эту, со сканером? Она всего восемь. Полный набор с тушечницей - пятнадцать.
Я расплатился, сунул коробочку во внутренний карман пиджака и двинулся дальше, к главной стойке.
Внутри "Тетрис" не особенно изменился за последние годы. На стенах - все те же гипсовые барельефы со зверями и фруктами, что висели здесь в девяностых. Над стойкой за спиной бармена - все тот же кусок эльбума с нарочно рваными краями: стиль первого десятилетия. И даже фото на этом цифровом панно никто так и не перегрузил - все та же классическая картина времен УСОРМа: "Суд над библиотекой Мошкова за систематическое нарушение закона об авторском праве". Вероятно, таким образом здесь показывали, что хранят традиции.
Несмотря на будний день, народу было много. Кажется, зря пришел. Все кубики наверняка заняты, раз столько ожидающих. Бармен незнакомый, белобрысый, и гораздо моложе моего приятеля Андрея, который работал здесь раньше. Впрочем, за пару лет их могло смениться и больше: службе безопасности выгодно, чтобы они почаще менялись.
Пока я подходил, бармен успел взглянуть на меня с сомнением. Но тут же сменил гримасу, и когда мы оказались друг напротив друга за стойкой, в меня целились глаза внимательного слушателя и добродушная улыбка старого приятеля.
- Добрый день! Желаете кубик на пару часиков? Или полный контакт? Недавно поступили французские комбинезоны "Э-ротик", незабываемые ощущения!
Молодец, парень! Двадцать с лишним лет эту страну учат манерам сервиса, а воз и ныне там. Улыбки вроде научили натягивать, но вот взгляд, обращение - так по-прежнему и вылезает "ну че тебе?". А этот сразу переключился. Правильно, предлагать надо любезно и сразу самое дорогое! Мало ли чего папаша захочет, как бы он ни выглядел. Может, он всю жизнь деньжат заколачивал, а на старости лет решил с компфетками побаловаться.
Мою заминку с ответом белобрысый принял за стеснительность новичка-пуританина. И, понизив голос, продолжил:
- Если заказываете комбинезон у нас, глушение вашего чипа верности - за счет заведения. Гарантированное глушение всех гражданских и даже некоторых военных моделей...
- Спасибо, но боюсь, вы меня не так поняли... Я просто давно здесь не был. Раньше здесь работал мой знакомый, Андрей. Он помнил мой обычный заказ. Я ему просто делал знак, когда входил, и все было ясно...
Белобрысый поглядел по сторонам, наклонился ко мне поближе и заговорил еще тише:
- Если вы насчет "диоксида" - у нас это дело прикрыли. После того, что с Андреем случилось. Я лично думаю, что это был несчастный случай. Но люди говорят разное, а заведению такая слава ни к чему. Другое дело, если вы сами... К Сети у нас полный доступ четвертой степени, можно многое найти. А за содержание материалов, найденных клиентом в Сети, администрация ответственности не несет. Могу рекомендовать по крайней мере два портала, где...
- Мне нужен обычный кубик на час, - отрезал я. Вся эта услужливость, незаметно переходящая в навязчивость юного наркодилера, начала меня раздражать.
Теперь, когда желания клиента оформились во вполне легальный заказ, бармен расслабился и взглянул на монитор под стойкой.
- Сейчас, к сожалению, все кубики заняты. Минут двадцать придется подождать. Рекомендую пока попробовать наши фирменные коктейли. "Хакнутая Мэри" особенно популярна в этом сезоне, но настоящие гурманы по-прежнему предпочитают "Вебмастера и Маргариту". Синтетики не держим, все натуральное!
- Кофе. Двойной без сахара.
Приняв заказ, белобрысый с гораздо большим энтузиазмом переключился на двух молодых людей, подошедших вслед за мной. Кто-то спустился со второго этажа и направился к выходу. Бармен сделал знак одному из ожидающих, а я двинулся к освободившемуся столику. Однако быстро у них тут теперь! Прямо Нет-бистро какое-то.
Впрочем, этого и следовало ожидать. Столько лет прошло со времен "Правцов", "Синклеров" и фидошных нод. Двадцать лет назад все упиралось в пропускную способность каналов, теперь - в пропускную способность человека. Тогда какой-нибудь юнец весь день сидел-качал порнографические картинки; сейчас комбинезон "Э-ротик" - вот уж действительно электронный рот - так выжмет его за полчаса, что он неделю на баб смотреть не сможет.
И это еще при блоках-ограничителях. Их стали в обязательном порядке ставить на все подобные игрушки после того, как в 2013-м в крупнейшем амстердамском кибер-борделе самообучающаяся программа убила за один вечер трех извращенцев сразу. Вездесущий Кузнецов-старший откликнулся на это сразу тремя статьями - "Селедка под шубой", "Смерть в собственном соку" и "Жаркое по-амстердамски". Чисто текстуально эти статьи не совпадали ни по одному предложению, но во всех трех известный культуролог припоминал сетевую поговорку "Анекдоты - это русский секс" и в связи с этим намекал, что от вернеровского робота "Мистер Смех" тоже надо ждать сюрпризов.
Увы, "Мистер Смех", со всей его изощренной обратной связью (прослушивание и суммирование громкости смеха пользователей во время чтения каждого анекдота) так и не дал Кузнецову материала для статьи "Надорванный животик". Хотя поговаривали, что анекдотный робот временами вызывает в Москве странные эпидемии икоты, периодичность которых хорошо накладывается на фазы Луны, а главный анекдотный сервер падает аккурат в моменты автомобильных пробок на МКАДе. Но Москва всегда была городом причудливой синергетики, особенно в конце лета, и таким мелочам там никто не удивлялся.
Добраться до свободного столика в "Тетрисе" всегда было непросто, а сегодня здесь царил и вовсе дикий хаос. Для начала я с трудом пролез через компанию кожно-металлических технопсихов. Или технопсов, если пользоваться их собственным термином. Технопсы размахивали пивными кружками и шумно спорили о том, какой сетевой интерфейс для мотоцикла наиболее крут и удобен. Похоже, намечалась драка между поклонниками аудио-визуального и фанатами тактильно-педального. "Иди торгуй вебелью!" - крикнул кто-то в мое левое ухо; с другой стороны возникла мозолистая рука, показывающая неприличный жест, и мне сразу стало ясно, где какая фракция. Тоненькая и тоже зашитая в черную кожу блондинка пыталась помирить спорящих мужчин, в десятый раз выкрикивая на все кафе, что "главное это хороший шлем". Ее никто не слушал.
Дальше за одним из столиков одетый с иголочки мужчина рисовал что-то на салфетке. Я бы не обратил на него внимания, если бы не странные штуки, которые он проделывал головой - легкие кивки вперед-назад, потом еле заметное круговое движение, и снова кивки. Несколько разрисованных и скомканных салфеток валялись перед ним на столе, и одна под стулом. Проходя мимо, я разглядел, что на всех салфетках повторяется один и тот же узор. Что-то вроде тибетской мандалы, прорисованной очень детально, но с заметной потерей симметрии. Кажется, эта асимметрия и была причиной повторения рисунков: мужчина старался нарисовать идеальную мандалу и нервно отбрасывал испорченные салфетки, одну за одной.
Ага, вот что значит: "За содержание найденных клиентом материалов администрация ответственности не несет." Интересно, выкинут этого дядьку или пустят еще на один сеанс в Сеть? Наверное, пустят - выглядит прилично, деньги платит... И кому какое дело, что клиент башкой вертит и салфетки разрисовывает.
Сам собой вспомнился вчерашний разговор с агентами "Аргуса", когда я отказался возвращаться в Университет. Сейчас, после всеобщей победы имагологии с ее "просвещением", там действительно нечего делать. Но раньше это было чудное место. Сеть только-только зарождалась, и даже мы, первопроходцы, не столько учили студентов, сколько учились друг у друга. Посещение лекций коллег стало для меня хорошей привычкой. На одной из таких лекций, в курсе "Социальной защиты" Чарли Хопфилда, я и узнал историю диоксида.
Первые такие программы появились еще на заре компьютерной эры, когда и самих компьютеров, по большому счету, не было. И никто не думал, что из этого родится цифровой наркотик: как и во многих подобных историях, дорога в Ад была вымощена мощами. Один из отцов кибернетики Джон фон Нейман, пытаясь смоделировать самовоспроизведение биологических клеток, описал гипотетический "клеточный компьютер" в середине 60-х. Через несколько лет математик Конуэй, большой любитель интеллектуальных головоломок и развлечений, придумал эффектное правило для "клеточной машины", которую назвали "Жизнь".
Игрушка вызвала настоящий бум в околокомпьютерной среде. Биология и математика отошли в сторону: для многих это был лишь алгоритм, рисующий забавные узоры. А правило его было настолько простым, что программу мог написать любой школьник. На поле, подобном листу из тетради в клеточку, помещали несколько "живых" клеток (крестики). Остальные клетки поля считались "мертвыми" (нолики). На каждом такте времени каждая клетка могла менять свое состояние в зависимости от состояния соседних восьми клеток. Если вокруг одной "живой" оказывалось более трех или менее двух "живых" соседей-крестиков, клетка становилась ноликом: "умирала от тесноты или от одиночества". Если же рядом с "мертвой" клеткой находилось ровно три "живых" соседа, там рождалась новая "живая" - нолик менялся на крестик. Во всех остальных случаях состояние клетки не менялось.
На экране компьютера "живые" клетки превращались в светлые точки, "мертвые" - в темные. Бросив на поле несколько "живых" клеток и запустив программу, обновляющую все клетки в параллельном режиме с большой скоростью, можно было наблюдать причудливые, непредсказуемые картинки, которые образовывала растущая колония. В восьмидесятые годы не было, пожалуй, ни одного программиста, который не был бы знаком с "Жизнью". По ней писали математические диссертации, философские эссе и фантастические рассказы. Экспериментаторы не ограничивались двумя состояниями клеток - на смену черно-белой Life пришли цветные "клеточные машины". Теперь любая клетка могла находиться в одном из тысяч состояний-цветов, а правило "общения" клетки с соседями можно было самостоятельно менять, пробуя все новые и новые формы электронного калейдоскопа.
Но и здесь было еще далеко до "цифровой кислоты". Шум вокруг "Жизни" постепенно улегся. "Клеточные машины" осели в лабораториях физиков и биологов, моделирующих природу, а также были взяты на заметку любителями оригинальной компьютерной графики. В один из дождливых дней конца 90-х французский математик Вербицки сидел дома, раздумывал над очередной статьей и разглядывал узоры скринсейвера на экране своей персоналки. В отличие от Конуэя, Вербицки был не только математиком, но и большим любителем экспериментов с психикой. Выключив компьютер и отправившись спать, он заметил, что клеточный калейдоскоп скринсейвера подействовал на него как-то странно. Симметричная мандала продолжала стоять перед его мысленным взором. И не просто стоять, как было бы с обычной картинкой - разноцветный ковер продолжал расти по тому же закону, но уже не на экране, а прямо в этой мысленной проекции, как бывает иногда в снах, продолжающих дневные впечатления.
Вербицки не поленился изучить материалы двадцатилетней давности и был вознагражден за труды. В одном из выпусков Scientific American он нашел статью, где сообщалось, что узоры некоторых "клеточных машин" удивительно точно воспроизводят видения, наблюдаемые под большими дозами ЛСД. Для мятущегося духа Вербицки этого было достаточно. Он забросил работу в математическом институте и занялся экспериментами с "цветастыми коврами".
Свои исследования он держал в секрете. И возможно, загнулся бы в безвестности - если бы его не забрали в психиатрическую лечебницу в 2007-м. В отместку за это жена Вербицки отсканировала рукопись книги "Digital Acid", которую ей передали от мужа из больницы, и послала это "письмо счастья" в 33 крупные сетевые конференции.
Через год D-Acid, или, как его назвали в России, "диоксид", распространился с помощью Сети по всему миру, вытеснив даже "микроскоп" - самый популярный галлюциноген того времени. Перенос клеточного алгоритма диоксида в трехмерку как будто ничего не давал; зато ходили слухи, что музыкальная "клеточная машина" в сочетании с цветовой приближает экспериментатора к сумасшедшему дому гораздо быстрее, чем цветовая в отдельности.
- Ваш кофе... сэр! - Белобрысый стоял передо мной с подчеркнуто-вежливым выражением лица.
- Может, попробуете пока комбинезон? Как раз освободилось место...
- Спасибо, я лучше посижу. Мне доклад сейчас делать, надо сосредоточиться. - На всякий случай я многозначительно подмигнул.
Бармен с понимающим видом ретировался. А я стал разглядывать пару, только что вышедшую из кубиков. Похоже, они пришли вместе и взяли кубики на одинаковое время. Но отдельно друг от друга - видно по лицам.
Я люблю разглядывать лица людей, вышедших из Сети. Это вроде игры: нужно угадать, что они там делали. Насчет девушки все ясно. Лицо - покрасневшее и обмякшее, на груди - два мокрых пятна почти правильной круглой формы, в них еще два пятнышка, потемнее. На фоне идеально-белой футболки это смотрится, как два глаза - не столько эротично, сколько комично. Впрочем, это скорее защитная ирония - девица-то занималась сексом с машиной, а не со мной!
А вот что парень там делал - это сложнее. Говорят, лица людей, выходящих из кубиков, напоминают лица зрителей, выходящих из кинотеатра. Это не всегда верно. Ведь кино - законченное произведение: пережил эмоции и пошел домой. Вот как девица эта. А у парня выражение другое: он еще там, в его мозгу еще продолжается начатый в кубике процесс. И лицо его сейчас - неприятная восковая маска безо всякого выражения. Хотя интересно, почему это самое "безо всякого" воспринимается окружающими как нечто неприятное?
Мне вдруг вспомнилось, что точно такое же лицо - но только у меня самого - часто замечала Рита. И всегда спрашивала: "Что-то случилось?". "Да ничего, я просто думаю..." - отвечал я. Но каждый раз, когда она видела меня таким, она снова и снова задавала этот вопрос.
Возможно, если бы у меня всегда было такое лицо, она не реагировала бы так встревожено. Ведь когда мы познакомились, я был другим. Она целый день присматривалась ко мне, думая, что я клоунничаю, выделываюсь, пытаюсь ее очаровать. Вечером того дня она шептала: "А ты ведь на самом деле такой... а я думала, ты играешь!" И я действительно был "таким", таким и остался. За исключением некоторых случаев, когда крепко приросшая маска все-таки спадала.
Первый раз Рита заметила меня "без лица" через месяц после нашего знакомства. Ночью она проснулась и незаметно вошла на кухню, где я сидел над диссертацией. Обернувшись на шорох, я улыбнулся - но она подошла ко мне, словно чем-то напуганная, и серьезно спросила, все ли в порядке. Напрасно я убеждал ее, что со мной все хорошо. "Не обманывай, пожалуйста. Зачем ты от меня что-то скрываешь? У тебя было такое лицо... Такое... как будто это не ты, или как будто ты умер!" - она готова была заплакать. Чтобы успокоить ее, я соврал, что один из моих выводов оказался ложным, нужное мне слово происходит совсем от других корней, и поэтому я немного расстроен.
Позже я и сам заметил, что, занимаясь умственной работой, я обычно стараюсь как можно сильнее изолироваться от посторонних взглядов. А после нескольких лет жизни за рубежом я стал "погружаться" и в присутствии других людей, чем нередко удивлял и пугал их. Рита в конце концов привыкла, что со мной "так бывает". Она теперь спрашивала "что-то случилось или ты просто думаешь?", и я молча показывал ей оттопыренный вверх большой палец.
Где она сейчас, моя Рита? В старых романах переживание разлуки было одной из основных несущих конструкций, эдаким тазобедренным суставом в скелетах сотен мелодрам. А я вот совершенно не переживаю, хотя наш роман был довольно бурным. Видимо, очередной эффект виртуального общения: Сеть приучила нас расставаться легко и быстро, без лишней грусти ожиданий, без особых размышлений о том, что делает сейчас человек, с которым ты недавно общался...
Пара, за которой я наблюдал, не торопилась уходить. Девушка усталым голосом крикнула бармену "мартини с грейпфрутом!", а молодой человек (с появившимся лицом) подошел к столику, где сидело еще трое ребят его возраста. По доносящимся слэнговым словечкам можно было легко догадаться об их увлечениях. Разлука разлукой, а вот к стереотипам юношеской романтики Сеть не так уж много прибавила, подумалось мне, и память услужливо подбросила название старого фильма с модным тогда Кинчевым: "Взломщик".
Сам я никогда не был хакером. Честно сказать, я даже с некоторым отвращением и боязнью относился и к "железу", и к внутренностям тех программ, с которыми работал. Кнопок с простыми словами "Найти", "Сохранить", "Печатать" мне было более чем достаточно. Дальше лезть никогда не хотелось.
Даже если я и замечал какие-то технические вещи, это было совсем не из той оперы, которая интересовала хакеров. Например, когда-то меня раздражало, что листы бумаги выходят из принтера теплыми. Мне почему-то хотелось, чтобы свежая распечатка была, наоборот, холодноватой. Знакомый программист, которому я поведал об этом, долго смеялся - не знаю, над чем, но больше я ему ничего не рассказывал о своем общении с компьютером.
Однако после ухода из Университета я оказался лишен всякой технической поддержки. И обнаружил, что раньше мог игнорировать ее лишь потому, что ее держали на высоте другие люди. А ведь когда-то я лишь посмеивался в ответ на замечания коллег о моем снобистском невежестве узкого специалиста, не желающего знать лишнее из другой области.
"CAMEL отдельно, LIGHTS отдельно". Оказавшись за стенами университетского кабинета, я осознал весь горький юмор этой поговорки. Прочти хоть всего Пушкина над сломанным принтером, он не начнет выдавать распечаток - ни горячих, ни холодных. Не говоря уже о том, чтобы продолжать свое дело или хотя бы отомстить тем, из-за кого я оказался на улице. Для таких дел нужна целая команда. Один в поле не воин, особенно если вместо поля - дикий лес Сети, а ты - всего лишь профессор вымершей литературы, не видавший в этой Сети почти ничего, кроме своих любимых академических архивов.
Но и в диком лесу я оказался чужаком не для всех.

Клетка 3. ХАКЕР, ПЕРВЫЕ ИГРЫ

Я точно так же сидел тогда с чашкой кофе в университетском "Тараканнике". Он подсел рядом.
Бутылка дешевого пива, два бутерброда с соевым мясом. Характерная сутулость и длинные волосы, которые можно было бы называть светлыми, если бы он мыл их чаще раза в месяц. Плюс драная противогазная сумка, из кармана которой торчит, как перчатка, дорогой черный "лапоть" без единой клавиши, снятый с руки только на время еды. Все это классифицировало его на девяносто девять процентов: электронный витязь на распутье.
И лицо как будто знакомо, но как зовут?... Типичная история, когда читаешь лекции двум потокам по триста человек - множество лиц, запоминающихся чуть больше или чуть меньше, и множество имен, которые не запоминаются вообще.
Да и лиц почти не видно теперь, когда многие лекции проводятся через Сеть. Разве что во время устных экзаменов. Но и тут свои ограничения, связанные как раз с внешним видом - который, как известно, частенько влияет на отношение преподавателя к студенту.
В первые годы после введения систем дистанционного обучения среди моих коллег-преподавателей большой популярностью пользовался "Крокодил", остроумная отечественная переделка американской сетевой игры "Strip Poker". Бот "Крокодила" встраивался в интерфейс программы "Дистанционный экзамен" на компьютере преподавателя, и во время сдачи экзамена автоматически снимал с виртуальной копии студентки один предмет одежды за каждый неверный ответ. Некоторые коллеги утверждали, что "Крокодил" выгодно отличается от игры в карты на раздевание наличием некого "естественного баланса": к концу экзамена более симпатичные студентки оказываются более раздетыми.
Увы, на практике естественный баланс работал только на первом курсе. Студентки постарше, узнавая про "Крокодил", либо вообще отключали изображение, либо, наоборот, начинали раздеваться перед камерой сразу и вполне самостоятельно - что конечно лишало игру спортивного интереса. А позже руководство Университета занялось искоренением "Крокодила" и обеспечением равных прав студентов. На практике это означало, что в новой версии "Дистанционного экзамена" все студенты стали появляться на экране в виде совершенно одинаковых, бесполых аватаров зеленого цвета. В такой системе вебучения единственным, что отличало студентов друг от друга, был их язык, великий и вебучий.
Но паренька, подсевшего за мой столик с пивом, я точно видел живьем. Не исключено, что он просто наступил мне на ногу в этом же "Тараканнике" вчера или позавчера, подумал я и снова взялся за кофе. Однако витязь с противогазной сумкой обратился ко мне сам:
- Профессор, вас правда выгнали?
- Похоже на то. А вы?...
- Сергей Жиганов, ник Жиган. Вы вряд ли меня помните, я с примата. Ходил на ваш спецкурс в прошлом семестре.
- Неужто по своей воле?
- Нет, конечно, - он улыбнулся. - Нам велели взять не меньше трех спецкурсов на гуманитарных факах. Я и загрузился на ваш. Сначала думал, в гробу и в белых фолдерах я видел все это древнее худло, лишь бы зачет поставили. А потом ничего оказалось. Всяко веселей, чем "Основы имагологии". Жаль, что вы теперь в дауне. Я собирался после Нового года загрузиться на продолжение.
- Ерунда, курсов много интересных осталось. Могу порекомендовать "Биоарт" Стерлинга. Или Лебедева... не помню, как там официально звучит, мы между собой называем это "Урловодство".
- Ага, погляжу. А вы-то что будете теперь делать? Уж вряд ли пойдете вебелью торговать!
- Еще не знаю. Говорят, есть такая профессия "культ-уролог". В чем суть, я никогда не врубался, но название звучит заманчиво. Может, это и попробую.
- Ну, если вам что-нибудь будет нужно из варежек... В смысле, из программ... бесплатно то есть...
Сергей замялся, и я помог ему:
- В смысле что-нибудь взломать-стащить?
- Ну в общем, да. Могу подсобить.
Это было заманчивое предложение. Времена независимых хакеров-одиночек давно прошли. Теперь им было гораздо легче зарабатывать деньги под "крышами" солидных корпораций, борющихся с конкурентами. Потенциальная яма специализации затянула сетевых взломщиков так же, как затягивала людей всех профессий во все времена. Гарантированная оплата за взлом и только за взлом - это просто удобно. Не нужно самому выдумывать, куда перевести деньги из взломанного банка, кому и за сколько продать украденную базу - люди других профессий сделают это за тебя. И сделают лучше. Хакеров, которые предпочли этой схеме независимость, осталось на удивление мало. Ларьков, где продавались дешевые пиратские копии программ, не осталось вовсе. И мой принтер по-прежнему отказывался печатать.

1 Следующая страница


П А У Т И Н А 2

- Спасибо, учту, - кивнул я. - Пока вроде ничего не нужно. Хотя... у меня недавно принтер сломался, ты в этом разбираешься?
- Как два байта. Строить не ломать.
Черт, подумал я. На меня свалилась с неба золотая рыбка, а я прошу у нее заделать трещину в корыте. Дурачина и простофиля, проси уж сразу ключи от дворца!
- Ну, если "как два байта", есть проблемка поинтересней. Но это уже так, роскошь. Мне прикрыли доступ в университетскую библиотеку. Можно за деньги ходить, но сам понимаешь, откуда я их возьму. Да и вообще неприятно - пятнадцать лет бесплатно пользовался как сотрудник Университета, сам помогал ее структурировать... А теперь должен личку в общий автомат совать.
- Ясный пенть! Хорошо, мы с ребятами попробуем библиотеку поковырять. Но заранее ничего не обещаю, я в этом деле пока не профессор.
Но начали мы все-таки с того, что попроще. То есть с "воскрешения лазаря" - так мой новый знакомый назвал процесс ремонта лазерного принтера. В тот же вечер, спустя пару часов после разговора в кафе, мой старенький "лазарь" снова запел свою забытую песню, состоящую из тихого гудения приводов и щуршания теплых распечаток.
Зато библиотека оказалась крепким орешком. Через неделю мы снова увиделись в "Тараканнике". Жиган сообщил, что ничего не выходит.
- Можно крякнуть "на раз", но тогда сразу заметят. А для постоянного юза это не годится. Тут надо быть тише кулера, ниже драйвера. Например, узнать чей-нибудь пасс и втихаря его юзать. Наверное, вам проще будет договориться с главным библиотекарем, с Чеботарским. Вы же его знаете! Может, он по старой дружбе даст вам доступ?
Я знал главного библиотекаря, но дружбой там и не пахло. Особенно после моего увольнения - это я уже проверял.
Когда в городе только появилось Управление по компьютерной и информационной безопасности, оно состояло в основном из гэбистов старой закалки, так называемых "красных сормовцев". Эти любили навязывать свои контролирующие функции открыто. С удовольствием демонстрировали власть через законы, приказы, выдачу и отъем лицензий, шумные аресты и прочую волокиту. Никто и не скрывал тот факт, что все провайдеры Сети и все операторы мобильной связи прослушиваются СОРМом.
Однако уже при внедрении новой, "Усовершенствованной системы оперативно-розыскных мероприятий", в рядах УКИБа прочно осели более молодые "белые сормовцы", они же усормщики. Выросшие под знаменами рынка, а не социализма, усормщики гораздо больше ценили саму информацию, чем абстрактную власть над нею.
Соответственно и методы контроля они предпочитали незаметные, не документированные. Запретительная деятельность старых большевиков расценивалась "белыми сормовцами" как непрактичная грубость; они предпочитали вседозволенность, густо обвешанную "жучками". После очередной смены президента и сокращений в УКИБе именно "белые сормовцы" составили основу частных агентств электронной безопасности и сыска.
Таким был и наш главный библиотекарь Чеботарский. Конечно, он не афишировал свою вторую личину. Но когда долго работаешь с человеком в одной библиотеке, волей-неволей узнаешь его взгляды. Помогло и еще одно обстоятельство: мои частые посещения университетских архивов, в сочетании с некоторой некоммуникабельностью, почему-то привели Чеботарского к мысли, что я занимаюсь тем же, что и он.
После этого он то и дело подкатывался ко мне, пытаясь выяснить, что я такого особенного выкапываю в библиотеке и кому продаю. Мои честные ответы - "просто перечитываю любимые книги" - главный библиотекарь воспринимал как нескрываемое издевательство: его поколение бесплатно перечитывало только сообщения о компьютерных ошибках и надписи на схеме метро. Кажется, он вбил себе в голову, что я работаю на финансовую полицию - ведь еще Маяковский подметил, что между литераторами и фининспекторами есть что-то общее. Не менее скрытная организация, чем УКИБ, государственная финансовая полиция являлась конкурентом коммерчески ориентированных "белых сормовцев", работавших больше на частный сектор. Поэтому мой уход из Университета Чеботарский воспринимал почти как личную победу над агентом противника.
- А нельзя ли просто подобрать пароль того же Чеботарского? - спросил я Жигана.
- Шутите, профессор?! Знаете, какое число комбинаций надо перебрать! Да и система наверняка брыкнется, когда заметит, что кто-то набирает неверный пасс миллион раз подряд.
Я задумался. Интересно, а что я сам использую обычно в качестве пароля? Что-то незабывающееся...
- Слушай, Сергей. Можно попробовать вот что. Найди в Сети персональный сайт главного библиотекаря. Он ведь большой общественный деятель, либертарианец, член чуть ли не десяти разных клубов, даже какой-то спецкурс ведет. Такие люди обычно делают очень подробные, развесистые хомяки. Вот и найди этот хомяк, и выбери оттуда все ключевые слова: имена родственников, названия любимых игр, имена любимых киноактеров. Какие-то стойкие образы, которые он употребляет в тексте. Цифры тоже: дни рождений, телефоны. В общем, все, что он мог бы использовать в качестве пароля. В этом круге и надо устроить перебор вариантов. Да, можно еще попробовать все эти слова в обратном порядке. Или разбить их на слоги и перебрать сочетания. Их тоже будет много, но уж всяко не миллион. Скажем, у тебя мог бы быть пароль "нагиж" или "сержиг".
По удивленному взгляду Жигана я понял, что у него и вправду мог быть такой пароль. Тот еще витязь!
Мы обменялись координатами, и он отправился проверять мою идею. Через два дня он позвонил мне домой. Голос его звенел, словно после первого свидания:
- Ваша идея рулит, профессор. Это оказался...
- Постой-постой. Давай-ка не будем по телефону. Надо где-то встретиться.
- А приезжайте ко мне! Вы пиво пьете?
- Пью иногда. "Крушовицкое" темное. Из отечественных "Балтику"-тройку.
- У меня "Балтика 0E".
- Сойдет.
Не успел я снять ботинки в прихожей Сергея, как он начал рассказывать:
- Это было имя его жены. Теперь можете ходить в вашу любимую библиотеку когда хотите. Но лучше войдите с этим пассом и как главный библиотекарь сразу заведите себе еще один логин в какой-нибудь группе заочников. Так точно никто не заметит.
- Замечательно! - улыбнулся я, принимая бутылку.
Я подумал, что эта штука с отгадыванием - просто счастливое совпадение, но вслух ничего не сказал.
Под столом у Жигана обнаружился целый ящик пива, а на столе - несколько разноцветных пакетов с самой разнообразной едой. От вида пяти банок с жареными миногами в маринаде мне пришлось сглотнуть слюну. Такие разносолы едва ли соответствовали обшарпанным стенам и потрескавшемуся потолку в комнате студента.
- А что за праздник у тебя?
- Ну... вообще-то мы с ребятами использовали вашу идею...
- Тряхнули еще кого-то?
- Ага. Правда, это не так быстро вышло, как с библиотекой. Не все такие лопухи. Да и системы идентификации сейчас покруче: пальчики, голос. Двое суток мы батоны жали, перебрали сотню контор, прежде чем прорубились. Но вы не бойтесь, ребята мои надежные. А про вас я им вообще не говорил. Но и присваивать славу не хотелось. В общем, я сказал, что мне помог один старый хакер.
- Малютка Джон, - предложил я.
- Кто?
- Был такой... хакер один древний. Ломал все на свете самыми грубыми способами, о которых другие, шибко умные, обычно забывали. Можешь, кстати, так и сказать своим: мол, Малютка Джон все это выдумал.
- ОК. Между прочим, я сам тоже кое-что недавно выдумал, сейчас покажу.
Пока Сергей возился у компа, я разглядывал его квартиру. Ничего особенного, минимум необходимых вещей. Кровать устроена прямо на полу, рядом стол с компьютером, к стене над столом пришпилена пара рисунков, несколько смешных табличек, голограммок, и еще две-три непонятные бумажки. С противоположной стороны от "лежбища" - простой пластиковый шкаф.
На этом невзрачном фоне, кроме разноцветных пакетов с едой, выделялась лишь елка, занявшая последний свободный угол - настоящая, пахучая, со старыми стеклянными игрушками, дождиком и мигающей звездой наверху. Все-таки живут еще некоторые древности в культуре. И как будто не собираются вымирать.
Из колонок донеслись звуки голосов, словно мы попали на вечеринку. Я взял стул и подсел к компу рядом с Жиганом. На экране в нескольких окошечках-комнатах виднелись участники виртуального сборища. Их реплики, причудливо перемешиваясь, звучали как вокзальный гул.
- Уж не вздумал ли ты показать мне, как выглядит современный чат? - я кивнул на экран. - Признаться, я их никогда не любил. Последний раз заглядывал, когда они еще текстовые были. Знаешь, как в наше время говорили? "Сетература отличается от литературы всего одной буквой - у литературы чИтатели, у сетературы - чАтатели".
- Не бойтесь, док, я вам вовсе не предлагаю чатать. Просто одну примочку покажу.
Сергей начал двигаться по залу, приближаясь то к одному, то к другому участнику чата. Это был настоящий карнавал - костюмы всех времен и народов, животные и геометрические фигуры, сказочные монстры и ослепительные кинозвезды. Правда, на "второй взгляд" стало заметно преобладание аватаров в духе "крестьян Малевича" - я так и не понял, то ли это нынешняя мода, то ли с такими супрематическими фигурами проще работать в трехмерке. Но даже самые плоскотелые примитивисты старались подчеркнуть свою индивидуальность расцветкой, так что ни одной твари не было по паре. И только речь выдавала во всех этих существах людей - обычных, современных... и не особенно интересных. Некоторые сбились в кучки вокруг хороших рассказчиков и хорошо отрендеренных девиц. Другие фланировали от группы к группе, прислушиваясь и ненадолго вступая в дискуссию.
Сергей остановился у одного такого кружка. Центром внимания здесь была кукла Барби в розовом кружевном платье. У нее была только одна нога, но на фоне общего пандемониума это выглядело вполне естественно. Барби рассказывала: "...такой короткий, с обеих сторон - по деревянной спинке, вроде подлокотников таких. Как я на этом диванчике с мужиками ни кувыркалась, а все равно вечно кончалось тем, что моя голова упиралась в эту спинку. Я уж даже приноровилась голову подгибать вбок, в угол дивана. В общем, привыкла как-то. Но потом у меня завелся этот кубинец, Хосе. Он зверь был вообще, жеребец безо всякой узды. И раз у нас ним было. На этом самом диванчике. Я конечно сразу макушкой в спинку ткнулась, и как обычно голову загнула в уголок. А Хосе мой разошелся, хрипит, мотается надо мной, все ему по барабану. Ну и в самый пиковый момент он прямо и рухнул вниз - да с размаху зубами об спинку эту, об подлокотник! Тут он окончательно озверел, меня сгреб в охапку и как-то так вперед рванул. А спинка как ждала - отлетела начисто, как душа в рай. Я-то просто ключицу сломала. А вот кубинец бедный въехал мордой в тумбочку, и сверху на него еще аквариум грохнулся. Рыбок я конечно новых купила, но у Хосе с тех пор..."
- Весело трендит, не будем ее нукать, - прокомментировал Жиган и продолжил обход чата.
Один из фланирующих, подходя к каждой компании, убеждал всех купить его книгу, где есть ответы на все вопросы. Сергей наметился было на него, но женщина в длинном сиреневом платье, сидящая в углу виртуальной гостиной, щелкнула пальцами, и зануда с лицом доктора Айболита пропал с экрана раньше, чем Жиган успел что-либо с ним сотворить.
В противоположном углу шла дуэль: двое крыли друг друга на чем свет стоит. Один, в средневековом костюме с пышным жабо, изрыгал оскорбления идеальной спенсеровой строфой. Другой, по виду труп не первой свежести, лупил в ответ известными рекламными слоганами, остроумно переделанными в совершенно грязные намеки. Народ вокруг покатывался со смеху. Обмен репликами шел с такой скоростью, что было очевидно - добры молодцы дерутся далеко не голыми мозгами, а используют специальный софт. Я уже сталкивался с такими программами: лет пять назад, когда спаммеры совсем озверели, в моду вошли интеллектуальные почтовые боты, которые могли месяцами ругаться друг с другом без участия людей. Очевидно, что в конце концов это должно было стать высоким искусством.
Сергей выделил трупоподобного любителя рекламы и запустил свою программу. Подождав немного, он ввел еще одну команду, и ходячий труп пропал с экрана, но вскоре появился вновь. Он больше не ругался, а лишь смешно подпрыгивал. Сергей придвинул к себе микрофон и начал громко кричать: "Харе Кришна, Харе Кришна!". Однако его голос, доносящийся из колонок, звучал теперь как голос дуэлянта, которого он заменил. Фигурка прыгала и распевала мантру вместо того чтобы продолжать дуэль.
Остальные чатлане захихикали. Лишь женщина в сиреневом нахмурилась и снова щелкнула пальцами. Фигурка пропала, а хозяйка гостиной, взглянув куда-то вбок, проговорила: "Жиган, это ты хулиганишь с подделками? Еще раз замечу - больше сюда не пущу!"
- Как вам моя примочка? - спросил Сергей, закрыв рукой микрофон. - Имитирует любого, посмотрев и послушав его пару минут. Ну, сейчас я этой кикиморе Хельге покажу! Будет знать, как меня кикать!
Он яростно забарабанил по клавишам, но я остановил его:
- Погоди, герой. Когда ты лев, тогда не прав. Давай-ка теперь я фокус покажу.
Я наскоро слепил в программе-конструкторе смешную мультяшку-карлика, выбрал в голосовом редакторе опцию "ребенок 5 лет", выпустил карлика в зал чата, сел к микрофону и запел. Из колонок полился тонкий детский голосок:
Маленькой елочке холодно зимой...
Сергей поперхнулся пивом и согнулся от хохота. Я предупредительно поднял руку: не мешай.
Из лесу елочку взяли мы домой...
Из лесу елочку взяли мы домой!
Следующую строчку я пел уже не один. Чатлане, отрываясь от разговоров, удивленно разглядывали карлика... и присоединялись к песне:
Сколько на елочке шариков цветных,
Розовых пряников, шишек золотых!
Про "розовые пряники" подхватило еще десятка два глоток. А на последнем куплете мощное разноголосое караоке грохотало на всю комнату так, словно к вечеринке в одной квартире присоединились соседи со всего дома:
БУСЫ ПОВЕСИЛИ, ВСТАЛИ В ХОРОВОД!
ВЕСЕЛО-ВЕСЕЛО ВСТРЕТИМ НОВЫЙ ГОД!!!
После песни чат примолк. Народ вернулся к своим компаниям. Многие попрощались и исчезли с экрана - наверное, вспомнили о приближающемся празднике и связанных с ним хлопотах. Сергей открыл еще две бутылки пива, одну протянул мне:
- Здорово! Не ожидал от вас такого!
- Когда я был в твоем возрасте, мы называли это Эм-Це-Ка - эмоциональный центр компании. Я тогда увлекался всякими психологическими штучками. Это не сложно, нужно лишь нащупать общую точку пересечения, такой особый потенциал - незаметный, но не разряженный. Иногда достаточно совсем слегка в эту точку ткнуть, чтобы что-то грандиозное закрутилось... Между прочим, я вот сейчас подумал... мы ведь могли пароль библиотекаря еще проще получить, без угадывания.
- Ну да, напоить сисадмина... Только у него и так уже наверно цирроз печени.
- Нет, еще проще. Вот слушай: я читал, что вскоре после того, как Кевина Митника выпустили из тюрьмы, он выступал в качестве эксперта в американском Сенате. Рассказывал, как защищаться от взломов. И приводил примеры. Несколько его знаменитых хаков состояли лишь в том, что он звонил в компанию и представлялся ее сотрудником, который забыл пароль.
- Ха, знаю! Сейчас на такое никто не загрузится.
- Да? Даже если ты будешь говорить с ними голосом их сисадмина? Твоя программа может подделывать голоса, так? Сначала звонишь одному, а потом его голосом - другому.
- Блин, а ведь правда... - Сергей хлопнул себя по лбу. - Ну я и чайник! Я же ее просто для прикола написал, в чатах баловаться...
- Вот тебе и психология. Самое слабое место в компьютерных системах - люди. Что в защите, что в нападении.
- Да, поймали вы меня... И главное, у меня же куча материалов собрана про всякие подделки в Сети! А свою примочку так и не додумался для реального дела использовать! Кстати, вам наверное будет интересно поглядеть, что у меня есть...
Жиган поставил бутылку на пол и полез в шкаф. Роясь в бумагах, он продолжал:
- Вы как-то говорили на семинаре про циклическое повторение идей... Насчет того, что всегда можно найти аналоги любых новшеств в прошлом. У меня тут большая коллекция старых журналов - знаете, там и вправду столько идей на тему Сети! Некоторые даже не применялись, потому что их еще не заметили... как будто.
На пол с громким шлепком упала прошитая стопка из пяти номеров Zhurnal.Ru. Потом стопка каких-то газет панковского вида. И целый ворох "Компьютерры". Я заметил, что, хотя шкаф типично книжный, в нем нет никакой литературы, кроме журналов и небольших распечаток. В былые годы я развлекался тем, что приходя в новый дом, пытался определить характер хозяев по корешкам книг. Здесь такое, конечно, не пройдет. Нету корешков.
- А вот кипать эту бумагу неудобно, целый шкаф занимает, - прокомментировал Жиган, словно читая мои мысли. - Давно бы надо все оцифровать да упаковать, один зипун на пару метров и будет всего. Но жалко, раритеты все-таки. Во, нашел! Сейчас еще пошарю, а вы пока глядите это... тут самое начало. Основы, так сказать.
Он протянул мне журнал в зеленой обложке. У нужной страницы был загнут уголок. Я пересел на диван, отхлебнул пива и стал читать статью.

Клетка 4. ТЕОРИЯ ВИРТУАЛЬНОЙ ЛИЧНОСТИ

Бывают такие странные витрины: если в нее
посмотришься, то из тебя почему-то получаются сразу
три человека, а если ты смотришься в нее долго, тебе
начинает казаться, что ты - это не ты, а целая толпа
каких-то незнакомых людей. Но Мэри Поппинс даже
вздохнула от удовольствия, увидав сразу трех Мэри Поппинс...
(П. Трэверс, "Мэри Поппинс")
Данная статья представляет собой выжимку из книги "Теория Виртуальной Личности", над которой мы работаем в настоящий момент. Здесь мы представим лишь несколько профессиональных советов в помощь начинающим разработчикам Виртуальных Личностей. Мы не собираемся затрагивать технические детали этого непростого искусства. Предполагается, что вы сами знаете, какого рода "следы" можно оставлять в виртуальном пространстве (например, IP-адрес), и понимаете, как можно этого избежать. Возможно, на том уровне виртуализации, который вы выберете, вам и не понадобятся все эти тонкости. Кроме того, опытные специалисты вроде нас могут сознательно допускать некоторую небрежность - как гласит восточная мудрость, настоящий мастер всегда работает слегка тупым резцом. Наконец, как вы вскоре поймете, Виртуальная Личность - это явление более широкого радиуса действия, чем просто анонимность в компьютерных сетях. Руководствуясь этими и другими соображениями, мы решили оставить в стороне технические аспекты и сконцентрировать наше внимание на психологических проблемах, с которыми разработчики ВЛ сталкиваются особенно часто. Итак, наши рекомендации.
1. Имейте концепцию. Собираясь создать ВЛ, подумайте, что вы будете с ней делать. Есть ли у вас какие-то идеи, настроения, которые отличались бы от того, что вы демонстрировали ранее? Довольно глупо заводить ВЛ лишь для того, чтобы выражать через нее свои обычные мысли - это можно делать и под своим обычным именем.
2. Главное - имя. Говорят, что аппетит приходит во время еды. Это заблуждение. Аппетит приходит, когда вы видите вывеску ресторана. Взгляните на эти имена: "Александр Сергеевич", "Вдова Клико", "Луноход-2". Чувствуете, как имя определяет... практически все? Статью, подписанную именем "Андрей Соколов", многие люди вообще не будут читать. Поэтому хорошенько расслабьтесь и подумайте - какое имя должна носить ваша ВЛ? После выбора имени все остальное (от желания сказать гадость приятелю до тяжелых психических расстройств) придет к вам само собой.
3. Создавайте уникальное. Старайтесь сделать вашу ВЛ непохожей на других. В сущности, именно это и определяет, насколько ваша ВЛ - Личность. Каждая новая ВЛ должна опровергать или дополнять те принципы, по которым строились предыдущие ВЛ (или даже предыдущие поколения ВЛ). Используйте метод инверсии: выделите некоторый всеобщий принцип и реализуйте его противоположность. Вот простейший пример.
Cтереотип (старый принцип): ВЛ создается одним человеком, который на протяжении всей ее жизни является ее единоличным "хозяином".
Инверсия (новый принцип): ВЛ создается и управляется группой людей, либо управление передается каждый раз новому "хозяину".
4. Не выдумывайте лишнего. Все великие ВЛ созданы до вас. Посмотрите примеры в литературе, особенно в английской и американской, XVIII-XIX вв. Два основных архетипа описаны в одном из рассказов Эдгара По: роковая женщина безумной красоты, лица которой никто не видел, и мужчина - неуловимый благородный разбойник. Есть и другие классические типажи. Выберите один из таких архетипов и развивайте его. Добейтесь, чтобы это была живая, действующая личность, а не просто литературный персонаж.
5. Помните о Станиславском. Вживайтесь в образ своей ВЛ, говорите на ее языке. Никогда не думайте: "Я скажу это и подпишусь как Собака Баскервиллей". Думайте так: "Что бы сказала на это Собака Баскервиллей, окажись она на моем месте?" Учитывайте все - язык того слоя общества, к которому принадлежит ваш персонаж, его религию и его болезни, его вкусы и его почерк. Помните об этих ограничениях, как о стенах, в которых вы должны поселиться как дома, забыв про дверь.
6. Не перегревайтесь. Если вы свободно входите в роль своей ВЛ и так же свободно выходите, при этом никогда не путаетесь и даже не всегда помните, что вы делали в роли ВЛ, поздравляем: у вас шизофрения! Рекомендуем выбирать клиники в местах с мягким климатом - Бахчисарай, Баден-Баден, Борнео.
7. Сила - в деталях. Помните, что кетчуп - это наркотик пострашнее героина: если в Москве неожиданно пропадет весь героин, будут страдать лишь несколько тысяч наркоманов, а если пропадет весь кетчуп... представляете, что будет?! Поэтому не гонитесь за экстравагантным - все гениальное просто. Научитесь обставлять вашу ВЛ мелкими, естественными деталями как бы невзначай. Опишите как бы случайно здание Тартуского университета, употребите ленинградское слово "поребрик" - и вот вы уже привязали свою ВЛ (и тех, кто за ней наблюдает) к местам, где вы сами никогда не были. Так же может осуществляться привязка к профессии, возрасту и ко многому другому.
8. Ваши дела - ваши доказательства. Не старайтесь доказать реальность вашей ВЛ с помощью каких-либо "документальных свидетельств". В наш век высоких технологий никого уже не купишь "честно отсканированным паспортом" или "уникальной электронной подписью/адресом". Но если ваша ВЛ постоянно выдает что-то впечатляющее - не обязательно даже очень талантливое - у наблюдателей не возникнет сомнений в ее существовании.
9. Не лезьте на рожон. Говорят, каждый преступник возвращается на место преступления. У создателя ВЛ часто появляется искушение "вылезти" самому: подискутировать со своей ВЛ, порадоваться ее успехам со всеми вместе. Сдерживайте это желание - не высовывайтесь, когда не надо. Не позволяйте также втягивать вас в долгие дискуссии с несколькими людьми одновременно, в сложные отношения с обещаниями. Иногда молчание ВЛ, ее неожиданное исчезновение приносят больше пользы, подкрепляя ощущение тайны.
10. Предотвращайте разоблачение. Попытки разоблачения начнутся рано или поздно, поэтому лучше сразу взять этот процесс под контроль. "Разоблачайте" свою ВЛ сами - вовремя предсказывайте место вероятного нападения и нападайте раньше других, смягчая удар и отводя его в сторону от своей ВЛ. Более тонкий прием - создание Виртуального Разоблачителя одновременно с созданием ВЛ. Даже если одну из этих ВЛ раскроют, вторая останется с вами, имея алиби победителя. Можно использовать и более сложные схемы ухода (см. п.3 - о передаче другому "хозяину").
11. Провалились? - Не отчаивайтесь! Считайте, что это была репетиция, черновик. Проанализируйте ошибки и двигайтесь дальше, к более совершенной ВЛ. Ваш идеал - Виртуальная Личность, которая останется жить в веках даже после того, как ваше бренное тело, отдавшее ей все свое время и энергию, сгниет в гробу.
12. Вовремя оглядывайтесь. Слабая реальная личность никогда не создаст сильную виртуальную (обратное неверно). Если вам удалось создать сильную ВЛ, возможно, стоит попробовать себя и в других творческих средах: затяжные прыжки с парашютом, разведение горных пчел, работа воспитателем детского сада.
13. Никогда не используйте все эти советы сразу. Выберете несколько - например, все четные или все нечетные. Или просто пять-семь случайно взятых советов. В качестве генератора случайных чисел от 1 до 12 можно использовать наручные часы.

Клетка 5. ШАРОВАЯ МОЛНИЯ

- ...говорю, кубик для вас свободен! Второй этаж, блок "D".
Передо мной снова стоял белобрысый бармен "Тетриса". Похоже, я слишком ушел в себя, так что ему пришлось подойти и крикнуть прямо мне в ухо.
На другом конце зала я заметил удаляющуюся женскую фигуру. Рыжие волосы женщины рассыпались по плечам, тонкий зеленый плащ от быстрого шага взлетел, приоткрыв стройные ноги. Видимо, это она освободила кубик.
Интересно, что ей могло понадобиться в Нет-кафе? Вряд ли комбинезон "Э-ротик": у женщины с такими контурами наверняка нет отбоя от реальных мужиков всех мастей. Хотя... Я вспомнил про "глушение всех типов чипа верности за счет заведения".
А что, тоже вариант. Ревнивый муж, не брезгующий современными технологиями надзора, сидит себе на работе, лелеет в кармане брелок с "сигнализацией" - а его жена-красотка, не будь дура...
Я проводил ее взглядом до двери, втайне надеясь, что она обернется. Увы.
Короткая и крутая лесенка, выстеленная звукоизолирующим ковром, вела на второй этаж. Нынешний кубик представлял собой треугольную, а не четырехугольную комнату. Старые кубики несколько лет назад разделили пополам диагональными перегородками, так что комнат получилось вдвое больше. Но это не особенно заметно по сравнению с тем, что позволяли теперь компьютеры: голосовая подача команд, голографическая трехмерка, и прочее, и прочее.
Сейчас я вошел в слабо освещенную беседку с видом на море. Смахивает на Никитский ботанический сад в Ялте. Хорошая заставочка.
Беседку немного портил мольберт посередине: уж больно аккуратный. На мольберте остался незаконченный пейзаж - берег моря, прорисованный акварелью с одной стороны, а с другой лишь намеченный карандашом. Возможно, просто часть заставки. Но я на всякий случай дал команду сохранить рисунок. Затем вызвал настройку интерьера и произнес "кабинет-34".
Обстановка сменилась. Стены с книжными стеллажами скрыли сад, мольберт стал обычной персоналкой на столе. Вынув из кармана карточку, полученную в "Аргусе", я загнал ее в щель на рабочей панели. поиск узла... установка канала связи...
"Кабинет 34" чем-то походил на мой кабинет в Университете, потому я его и выбрал когда-то. Наверное, самая старая из интерьерных заставок в этом кафе, комплект MS Rooms первого поколения. Тогда они еще делались цельными - нельзя было подвинуть книжный шкаф ближе к окну или подгрузить пару венских стульев из модного каталога вебели. Сейчас, конечно в моде более изощренная вебелировка - комнаты в виде огромной инфузории-туфельки, а то и в виде огромной вагины. Мне лично всегда хватало кабинета. Не так-то легко на все новое переключаться. Еще, кажется, вчера сидел за обычной клавой обычной персоналки, а тут - на тебе, трехмерные внутренности инфузорий вокруг и прочие эффекты присутствия.
канал связи установлен
идентификация... успешно
ожидайте аудиенции...
Правда, надо сказать спасибо Сергею - он почти вылечил меня от виртобоязни простым и грубым методом, который в двадцатом веке называли "шоковой терапией".
Два года назад, когда в нашей совместной деятельности по созданию "Вольных Стрелков" возник вопрос о визуализации, я мягко пытался обойти эту тему. Я выдвигал различные разумные доводы в защиту письма как вполне мощного - в умелых руках - средства воздействия на других людей. Но Жиган заявил, что это восстает мое трусливое подсознание, а все умные доводы - лишь рационализация внутренних страхов. Я ответил, что не уважаю психоанализ. Тогда Жиган молча вынул свой верный "лапоть" и немного поколдовал над ним, после чего из карманного компа донесся мой собственный голос:
"Письменность, одна из самых нерациональных систем сохранения и передачи информации, благодаря многовековой практике укоренилась в культуре настолько, что даже сейчас, когда новые технологии позволяют задействовать все каналы человеческого восприятия максимально эффективно, призрак литературы все еще реет над нами, как эдипов комплекс сообщества homo informationis."
Последние слова потонули в бурных аплодисментах. В оригинале лекции никаких оваций не было, и по ухмылке Жигана я понял, что это его подколка.
Конечно, я мог сказать, что тогда было совсем другое время, хотелось новых технических чудес. И тогда был другой я, писавший такими шизофренически-длинными предложениями. И главное, была совсем другая цель - хотелось попросту разозлить некоторых зануд этой лекцией, которую Сергей вытащил сейчас из Сети.
Но я устал отбиваться от того, чего даже не видел. Может, и впрямь комплекс. И я согласился, что с картинками жизнь наших виртуальных кукол будет веселей.
Жиган, как выяснилось, того и ждал. И сразу же потащил меня к Саиду.
Саид жил на северо-западе. Он оказался низкорослым крепышом с цепким взглядом азиата. Крупную голову обтягивала черная лыжная шапочка, в восьмидесятые годы такие "плевки" носили рэпперы и прочая околокриминальная молодежь. На левой стороне груди под распахнутой шелковой рубашкой чернела татуировка, ряд цифр и букв.
Мы остановились в прихожей. Я был здесь посторонним, и цепкие глаза смотрели настороженно.
- Доброго коня тебе, нукер! - приветствовал азиата Жиган. - Это профессор, я тебе о нем говорил.
- Конь сегодня дважды брякался, да покарает Аллах неверных китайцев с их косоглазым метеоспутником, - отвечал азиат сонно. И опять уперся острым взглядом в меня:
- По чем профессор-то, по маканию крекеров в чай?
- Нет, по лечебному онанизму, - хмуро ответил я.
Вежливость вежливостью, но лет в двадцать я вывел правило, согласно которому лучший способ ответа на наезд - это зеркальное отражение методов атакующего против него самого. С тех пор прошли десятки лет, и многие другие полезные правила пытались войти в мою этическую систему, но так и остались за порогом. Не дожидаясь реакции на предыдущую фразу, я указал на татуировку:
- Пин-код вашей лички? В голове не держится?
Шутка прозвучала неуклюже, наигранно. Но крайней мере наглый рэппер будет знать, что я не глухонемой.
- Лички? В голове? Ха-ха, да ты остряка привел, Жиган-каган! Это группа крови и коэффициенты совместимости тканей.
Азиат в лыжной шапке отвел полу рубашки еще немного в сторону, обнажив узкий шрам под татуировкой. Шрам начинался у солнечного сплетения и уходил вверх к подмышке.
- А это место, где ткани совмещались херово, несмотря на "пин-код". Тот головорез, от которого мне делали пересадку, оказался очень старомодным парнем. У него все персональные шифры-мухры были записаны на жетоне. А жетон унесло вместе с его башкой во время взрыва. Зато сердце у басмача оказалось - будь здоров! А мое-мумие как раз навылет прошило. Но доктора наши - люди практичные, не дадут добру пропасть. Да и без головы какой он противник? Тут главное, чтоб ткани совмещались. Мне-то еще повезло, но я все равно потом нашел радиоволну, на которой ихние командиры-навадиры переговаривались, да прочел им нотацию. В плане того, чтоб выбросили нахер свои хваленые штатовские жетоны с кнопочками-лампочками, и сделали бы нормальные тату, как у нас. А то никакой пользы от них, когда вместе с башкой с них и жетоны срывает. Как ты говоришь? - коды в голове не держатся совсем? Ха-ха, верно угадал! Настоящий профессор! Заходи, гостем будешь!
Ошеломленный шутливым тоном, не вязавшимся с мрачной историей о пересадке сердца от убитого врага, я не решился продолжать словесную пикировку и прошел в комнату. И там был поражен не меньше: на столе в центре комнаты стояла старинная ламповая радиола "Омега", каких я не видел уже лет тридцать. Даже в магазинах старья.
- Ого! Целая?! - Сергей подошел к радиоле и стал разглядывать ее, как дорогой предмет антиквариата.
- Почти. Двух ламп не было. Пока поставил чип.
- Ха-а, так не че-естно! - протянул Сергей.
- Говорю же - пока. Вчера починил двум лохам ореолы, деньга-таньга теперь есть, в выходные смотаюсь в Автово. Мне там один дедок-фрикер уже обещал эти лампы.
- Мы к тебе по делу, Сай. - Сергей кивнул на меня. - Хочу профессору показать настоящую сибирь, без сиропа.
Саид комично воздел руки к потолку:
- О нэвэрный! Сколка раз тэбэ учит: нэ сибир, а кибир!
- Хорошо, хорошо. Показать Доку киберпространство, виртуальную реальность и прочий мир неорганичных... или как там, неограничных... Короче, только психи могут юзать такие длинные иды.
- Неплохо бы сперва покурить. - Саид оглядел меня скептически.
Свой черный "плевок" он так и не снял, и я снова подумал о рэперах: они тоже носили свои дурацкие шапки даже в помещениях. Словно читая мои мысли, Саид почесал под шапочкой около уха, потом повернулся к Жигану:
- Ты ничего для души не принес случайно, хакер-шакер?
- Извини, чистой травы не смог достать. Нет нигде. Но есть гаш.
Саид поморщился, принимая от Сергея коробок:
- Знаю, знаю. Цифровой оксид-хасид совсем вытеснил органику. Для гаша у меня и аппарата приличного нет... Ну да ладно, сейчас чего-нибудь забацаем.
Вытащив из коробка короткую колбаску грязно-зеленого цвета, азиат оторвал от нее кусочек, раскатал в шарик. Выдернул из мягкой игрушки на стене булавку и насадил шарик на нее. Затем достал из стола шариковую ручку, вытряхнул прямо на пол стержень, и с помощью обрывка скотча прикрепил булавку с гашишом к концу пластмассовой трубочки. Я с ностальгическим интересом следил за таинством церемонии. Саид поджег шарик на булавке зажигалкой, притушил его, и вдохнул через трубку голубой дым тлеющего "пластилина".
- Кальян в натуре, - резюмировал Сергей.
- А что такого плохого в диоксиде? - подал голос я. После случая с Лизой-Стрекозой, боевой подругой моей хипповской молодости, я и сам мог бы много чего рассказать в ответ на такой вопрос. Но интересно, что знают они.
- Неправильная штука. Нетворческая. - Лицо Саида плавало в облаке дыма. - Либо ходишь весь обдолбанный этими картинками и радуешься, что весь мир такой правильный и блестящий, полный сандал-миндал. Либо потом, когда пройдет, страдаешь от всяких неправильностей вокруг. И ищешь снова этих аккуратных узорчиков. Либо просто переберешь - и в психушку. А я люблю, если уж вмазать, так чтоб под это дело можно было еще чего-нибудь поделать. В Сетке поработать, например. Тут гаш в самый раз, поскольку у компа скорость ого-го, и коннект нормальный найти можно, а вот собственные мозги так просто не разгонишь... если не принять чего-нибудь для скорости.
- А для быстрой смены формы в сибири нужно другое вещество. - Жиган многозначительно поглядел куда-то вверх.
- Какое? - Я автоматически проследовал взглядом туда же и увидел две зеленые звезды, приклееные к потолку.
- Морфин! - в один голос выкрикнули оба хакера с довольными ухмылками. Оказалось, это был намек на какой-то неизвестный мне анекдот.
- Вообще-то синтетику я не очень. - Саид выпустил еще одну медузу из дыма. - Лучше травка. Гаш тоже можно, в нем и смолы меньше... Но я раз видел, как этот гашиш-бакшиш делают. Гоняют по полю потного коня. На него пыльца налипает, получается такой... конь в пальто. Это пальто с него катышками соскребают и курят. У меня с той поры на гаш рвотный рефлекс. Так, чисто психологическое. Но раз уж принесли...
Он передал "кальян" Сергею. Тот тщательно сглотнул слюну, прежде чем затянуться. Саид продолжал:
- Ладно, сейчас покажем вам виртухалку. Улетите по полной программе. Во-он с той чалмой-далмой на голове.
Когда я входил в комнату, то принял эту вещь за произведение художника-авангардиста, который специализируется на изделиях из индустриального мусора. Старик Гельман любит таких помоечных самородков откапывать для своей виртуальной галереи, благо в Сети не пахнет.
- Это самопальный ореол?
- Это хуже. Или лучше, - хитро ухмыльнулся Саид.
Сергей добавил:
- Технически гораздо проще. С точки зрения попсовой сибири, это типа сыроварной и очень глючной бродилки. Но есть такая хакерская байка... Говорят, старик Фасимба из банды "Лед Запилен" на всех взломанных им тачках оставлял визитку со словами: "Что для чайника - варежка с дырками, то для мастера - перчатка без пальцев". Вот и тут так же. С нашей самопалкой можно пошарить самую чистую сибирь, а не то что RPG какое-нибудь. Это как один укол никотина вместо вашей ежедневной полпачки сигарет. Вы будете чистым, свободным электроном, гордо летящим через все сибирские ужасы.
- Попахивает сказками Гибсона, - проворчал я. Сравнение с чистым никотином мне не понравилось. Вспомнилась зловещая капля, убивающая лошадь и аннигилирующая хомячка.
- Вы про старинное худло? Не-е, я вам серьезно говорю. Хотя всякие текучие и бесформенные чудища сибири были и у фантастов, точно. Но реальные люди жутко консервативны. И даже сейчас стараются моделировать свои скины более-менее человекоподобными. Ну там руки-ноги, голова... Это гораздо труднее ваять, и не так интересно, как то, что мы вам покажем. Вот смотрите: у вас два глаза, оба спереди. Сектор обзора не более 200 градусов, если не вертеться. А в сибири такие детальные фичи необязательны. На зрительный нерв можно сливать полный сферический обзор. Словно вы - не человек, а отдельный круглый глаз. Так же и с остальными членами... в смысле, с органами чувств.
- Отдельный круглый член!!! - выкрикнул Саид.
Оба хакера заржали, а я с еще большим сомнением оглядел аппаратуру. Какие-то проводки, смотанные изолентой... Платы, торчащие наружу из открытых корпусов... И два мальчиша-кибальчиша, накурившихся гашиша. Очень светлая перспектива, м-да. Сибирьпанк в дырявых варежках.

Предыдущая страница 2 Следущая страница


3 Мэри Шелли, Перси Шелли

- Да вы не перегружайтесь, док! Все под контролем. Правда, иногда Саид устраивает всякие штучки под настроение. Типа, чинил он недавно ореол одной тетке, и дернуло его посмотреть, на что ее приемник настроен. А там - мыльный сериал "1001 ночь". Ну, Саид разозлился почему-то. И вместо обычной воспроизводящей головки поставил записывающую. И отдал ей этот ореол, вроде как починил. Так теперь эта тетка - натуральная Шехерезада. Каждый день рассказывает сказки медбратьям на Пряжке.
- Военные давно этим занимаются, - поддакнул Саид. - И в Эмбрионовой долине, там у каждого третьего чипсы в черепушках. А наша Европка как подсела на дешевый ширпотреб, так и не слазит. Сплошная попса-шамса и никакого прогресса. Ну ничего, я вчера подобрался к одной дырке в израильской телефонии. Скоро пойдем доить ихний Моссад-прасад...
- Профессор, не смотрите так скорбно, я пошутил! - продолжал Сергей, возвращая "кальян" Саиду. - С помощью ореола ничего записать нельзя. Стандартная наколка для чайников. А вот когда Саид сделал базар-контроль, это был реальный улет! Аккуратная такая мулечка, прямо в коробочке из-под пультика для телевизора. Начисто вырубает речевой центр на расстоянии десяти метров. Скажем, подходит к нам в кафе очередная плеченогая фея из "Нетпросвета", и давай впаривать какие-то якобы очень крутые и запрещенные варежки. Хотя даже невооруженным лаптем видно, что все ее флэшки нафаршированы троянами УКИБа так, что вот-вот звезды на пластике проступят. Ну, мы этой козе вежливо так говорим - мол, ваша циска купила бы тампакс и заткнулась, не мешала честным кодерам иметь свою "Хакнутую Мэри". Но фея не отстает, ее лишь переклинивает на другую тему...
- Она на ходу строит твой персональный покупательский профиль, я же тебе объяснял, - перебил Саид. - По голосу и прочим ключам. Это не настоящий отовар, но тоже иногда неплохо угадывает желания.
- Ну да, она наверное решила по нашим комментариям, что у нас проблемы с сексом. И давай еще громче нас пинговать: "Виртуальный обмен телами!!! Невиданное развлечение для любителей острых ощущений!!! Почувствуйте мир телом вашей подруги, пока она смотрит на мир вашими глазами!!! И ваша любовь станет крепче!!!" Тогда Саид достает пультик, и на кнопочку - чик! И все, немое кино, девица без презента. Ничего понять не может, бедная, руками за горло хватается - полный бряк, в общем. Но однажды Сай многовато травки выкурил и не тем концом пультик направил...
Хакеры снова заржали. Меня дурили и пугали, как новичка.
- Что касается травки... - начал я. И остановился.
Молодежь насторожилась: никак профессор собрался "лечить"? Но я замолчал лишь для того, чтобы понаблюдать, как давно забытый голубой дым вытягивает из памяти вереницу картинок прошлого: костры на крымском берегу, волосатые люди, одетые в одни только феньки... И Лиза-Стрекоза, совратившая меня прямо там, в трех метрах от костра, под звон браслета с бубенчиками на ее щиколотке.
- Что касается травки, у меня тоже был замечательный случай, в августе 91-го. Мы стояли тогда в Рыбачьем, в Крыму. И в одну из ночей, обкурившись, устроили полный сабантуй: пели, плясали, вызывали дельфинов, ходили в автокемпинг грузить цивилов разными байками... А утром - я только-только уснул, часов в семь - кто-то будит меня и серьезно так говорит: "Вик, нам всем пиздец: в Москве военный переворот!". А я ему отвечаю: "Мужик, ну хоть бы в такую-то рань не грузил, а?! Граждане СССР имеют право на сон! Накурился с утра - иди восход встречай". И на другой бок переворачиваюсь. А днем проснулся, смотрю - натурально, все наши вокруг приемника сидят притихшие. И по всему побережью такие же кружки, словно пена огромной волны сошла, а пузырьки на песке остались. Ну, а вечером мы опять покурили, и у них там в Москве все наладилось. Ладно, чего болтать, давайте сюда ваш хайратник!
- Наш человек, - полу-уважительно, полу-саркастически прокомментировал Саид.
Он поднялся и стал надевать на меня самопальный шлем. Я бросил взгляд на свое отражение в дверце шкафа. Если бы лилипуты решили устроить на голове Гулливера свалку металлолома, его голова выглядела бы именно так. Сергей, помахивая "кальяном", продолжал:
- Честно, профессор, ничего опасного. Грубо говоря, просто смесь телевизора и энцефалографа. Саид даже думает, что этой штукой можно мультиков лечить.
- Каких мультиков?
- Ну, мультиперсоналов. Помните, вы читали лекцию, про виртуальные театры и все такое? И там у вас было про одного мужика, который был одновременно и человеком, и волком тамбовским. И звали его, кажется, Мистер Шакал.
- Не "тамбовским", а "степным". А мистер Джекил - это вообще другая история. Ты наверное спал на той лекции, двоечник.
- Не-е, просто я названия плохо запоминаю. Знаю-знаю, сейчас вы скажете: синдром "мертвой памяти", вся современная молодежь сменила собственную память на комповую, дважды-два в уме не может умножить и имена приятелей не помнит без адрес-бука. А может, это иногда и неплохо? Если машина может за нас бодать какие-то таски, значит, мы можем что-то другое бодать на освободившихся ресурсах. Например, запоминать идеи, а не факты. Так и с волком вашим. Неважно как его там звали, суть-то я себе скачал. Он был типичный мультик, с раздвоением личности. А бывают и с растроением, и с расчетверением... В Сети им полное раздолье, они от этого только шизеют еще дальше. А Саид говорит, что с помощью чистой сибири их можно лечить. Типа, обратно в целостную личность компилить. Кстати, я про вас тоже сначала думал, что вы - мультик. Уж больно у вас хорошо все эти флиртуальные личности выходили...
- Короче, Мамин-Сибиряк, - прервал Саид. - Не отвлекай клиента, он сейчас сам все поимеет. Вот этот шарик возьмите в руку, товарищ профессор. Будет ваша мышка, только в трехмерке. Ну, поехали...
Запах и свет.
Сначала все-таки свет, но сразу же накатил и запах, какого мне не доводилось ощущать никогда в жизни. Вспоминалось: походы в горы, поездка в африканский парк-заповедник... Но здесь! В памяти всплыла еще одна сценка: за год до Целлофанового Мора я сижу на холме и гляжу на маленькую белую дворняжку, что весело бегает по полю и нюхает разные травки. А я сижу и жутко завидую ее носу, улавливающему сотни запахов - ведь сам я на том холме мог отличить по запаху только полынь, да может еще мяту. Теперь, в виртуальности, я ощущал себя как настоящий собачий нос. Я улавливал запахи сосны, березы, гниющего дерна, запах подсоленной воды и слегка вспотевших тел. И еще множество всего в этом коктейле из чистейшего воздуха.
Сравнение с носом заставило заметить и странности со зрением. Как и предсказывал Сергей, я видел во все стороны - но не видел самого себя. Возникло легкое головокружение. Вернее, лишь мысль о головокружении - самого головокружения не было, ведь не было и головы! Я висел в десяти метрах над поверхностью озера. На берегу виднелся живописный старинный замок. Группа людей расположилась на лужайке у воды.
Но как же мне двигаться, где же ноги, то есть руки? Они остались где-то там, в комнате Саида, и в них - управляющий шарик! Я попытался представить руку с шариком - и тут же почувствовал острые уколы со всех сторон. Блин! Теперь я находился в лесу за озером, прямо в частоколе длинных сосновых игл. Надо все-таки аккуратнее шевелить этой "летучей мышкой".
Наметив направление на озеро, я снова представил руку с шариком, как она двигается чуть-чуть вперед - и действительно вылетел из леса, снова оказался над водой. Ну-ка, а если попробовать вбок? Работает! Меня понесло вбок и вниз.
Вода, против моего ожидания, оказалась теплой. Только лишь я подумал о ее вкусе - ох, а как же мне отплевываться-то от этой гадости? - ощутил, какая она противная. Вылетев на свет из воды, я поднялся метра на три вверх и направился к замку неуверенным зигзагом.
На лужайке у озера разместилась довольно странная компания. Четверо пожилых, но крепких еще мужчин в плавках развалились в шезлонгах, попивая что-то из бокалов (бокалы при этом не опустошались). Рядом с каждым мужчиной, у него в ногах или на коленях, имелось по хорошенькой девушке не старше 14 лет, topless. Все с испугом глядели на меня. Не придавая этому значения, я продолжал гадать, как бы мне "прополоскать горло" после горькой озерной воды. Ага! Я мгновенно перелетел к одному из бокалов и не долго думая плюхнулся прямо в него. Получалось, что по размеру я даже меньше, чем теннисный мяч! Но это меня уже не волновало: я купался в пиве. Да не в простом, а не иначе, как... Ого, уж не в Чехии ли я? И замок вполне соответствует...
Неожиданно трое мужчин просто пропали. Слиняли из киберпространства, догадался я. Оставшиеся девочки и мужчина по-прежнему во все глаза глядели на меня. Во взгляде мужчины читалось профессиональное любопытство - я специально подлетел к самым его глазам, но он по-прежнему оставался в шезлонге. А девчонки, похоже, были на работе и не должны были сбегать ни при каких обстоятельствах.
Я вмиг оказался на бедре одной из них. Она не шелохнулась, лишь огромные глаза расширились еще больше. Прокатившись по теплой, шелковистой коже туда-обратно (у девочки булькнуло в животе), я подпрыгнул и распластался между ее маленьких грудей. До чего приятное местечко, с маленькой родинкой ближе к правому соску - вот бы навсегда остаться здесь, в этой ложбинке... Все померкло. Я снова сидел в комнате Саида.
Хакеры выглядели очень веселыми. Видимо, летая в киберпространстве, я выделывал нечто комичное в реальной жизни. Я начал вставать - брюки натянулись, выдавая эрекцию. Пришлось снова сесть.
- Все, док, аборт вам сделали. Кончита ля фигедия! - развел руками Жиган.
- Где это я был? - спросил я осипшим голосом и оглядел комнату, ставшую вдруг маленькой, тускло освещенной коробкой замкнутого пространства. За окном серело низкое небо северного лета. Сейчас оно казалось плохой ксерокопией с хорошей линогравюры.
- Завтра в новостях все узнаете! - заверил Саид. - Надеюсь, это хоть как-то скрасит ваш отходняк: у вас завтра будет кружиться голова и немножко блинковать глаза. Возможны также тошнота и понос. Поздравляю с возвращением в реальность, профессор! Кстати, сны тоже могут быть паршивыми пару дней. Мне после одного такого виртуального бунгала-мангала приснилась комната, полная покойников. И пусть Аллах никогда не даст мне коннекта к эль-Каабе, если я вру - все покойники были с треугольными головами.
Он снял черную лыжную шапочку и бросил на стол. Я поспешно отвел глаза от его голой головы - было там кое-что неприятное, и хотя меня тянуло разглядеть получше, но не пялиться же так явно... Особенно если человек специально скрывает уродство под шапочкой, ходит в ней даже дома. Я перевел взгляд на стол, где лежал черный "плевок"...
И мысленно посмеялся над своей тактичностью. Скрывает он, как же! Наоборот, он с этой шапкой-невидимкой залезает туда, где другие скрывают!
Раньше я видел лишь отдельные простенькие биочипы у Риты. А про "мягкую машину" вообще только слышал. И никогда не думал, что она выглядит так противно. Но сомнений не было. Медузообразное нечто, вшитое в качестве подкладки в лыжную шапочку, было куда более мощным устройством, чем та штуковина, которую хакеры надели на меня! Черный "плевок" Саида, брошенный на стол, сложился пополам, словно камера футбольного мяча. Но сложился еще не совсем, и было видно, как внутри него растопыренные присоски биокомпьютерной подкладки медленно сжимаются бахромой по краям, так что шапочка немного шевелится, как живая. Бр-р-рр...
Я качнул головой, и надетое на голову сооружение из индустриального мусора качнулось тоже. Вот ведь гады! Стало быть, они дали мне покататься в киберпространстве на ржавом велосипеде, а сами при этом следили за мной с "Харлея" на воздушной подушке. То-то они так веселились, когда я вернулся.
На следующий день после знакомства с "чистой виртуалкой" я лежал дома в состоянии, напоминающем сильный грипп, и слушал присланную Жиганом статью. Программа-чтец, которую я поставил еще в 2012-м, обладала неудачной интонацией типа "не могу кончить никак", и я запускал ее только в исключительных случаях. В этот раз я тоже попытался читать самостоятельно, но после первых же строк началось головокружение - предсказания Саида насчет отходняка подтверждались. Пришлось запустить чтеца с его нескончаемым воодушевлением в голосе.
"Вечерний Интернет. Заметка от 17 июня 2016.
ХОЛОДНО, ТОВАРИЩИ, ХОЛОДНО!
Вчера синоптики обещали завалить нас снегом и заморозить. Я по обыкновению решил, что это предвещает теплую погоду. Дай, думаю, тряхну стариной, прогуляюсь пешком за сигаретами. И зря. Только я отошел от дома, как ударил мороз и повалил жуткий снег. Еще с полчаса я месил белую гадость вдоль улицы Фестивальной (мысленно посылая все известные мне китайские ругательства в адрес тех, кто устроил нам такое хорошее лето), после чего вернулся домой, чтобы написать эту заметку.
Кое-кто из наших читателей, вероятно, решил, что сейчас я сравню заснеженный пустырь у стадиона "Динамо" с листом бумаги и поведу речь про холодную, то бишь вялотекущую войну между поклонниками "персональных газет" и сторонниками других средств массового оболванивания. Сейчас, думают некоторые читатели, я напомню, как в 1999-м Hewlett-Packard начала бесплатно распространять программу Instant Delivery; как вскоре после этого Xerox и еще несколько фирм заткнули рот борцам за права зеленых насаждений, начав выпускать электронную бумагу, называемую в просторечии эльбумом; и как наконец мы докатились до того, что более 40% читателей газет смогли позволить себе роскошь, которую в прошлом веке мог позволить себе лишь Рокфеллер - то есть печатать персональную версию The Times с одними только хорошими новостями, причем само понятие "хорошего" каждый определяет себе сам.
Увы, об этом я сегодня писать не буду. Потому что, как сказано выше, холодно. Желающих отсылаю к Паравозову, который в позапрошлом выпуске перечислял всех участников сей холодной войны вместе с их основными аргументами. Стоящих аргументов там, как водится, кот накликал. Вновь всяк кулик свой болт хвалит, и как верно заметил Паравозов, все напирают на таинственное "освобождение читателя". Производители персональных ньюс-принтеров кричат об освобождении от компьютерных экранов, производители "лаптей" и прочих "пиписек" - об освобождении от бумаги и принтеров, держатели типографий - об освобождении от общения с техникой. Завершающим аккордом в этой оде свободе звучит предложение производителей ореолов избавиться от всего лишнего вообще: они обещают проецировать новости прямо "куда надо", без бумаги и экранов. Не стоит забывать и о тех, чья служба на первый взгляд как будто не видна. Однако факты говорят, что и у них есть особое мнение: за прошедший месяц в городе обнаружено еще две подпольные клиники, занимавшиеся имплантацией MTV-чипов, "чипов верности" и прочей нелегальной бижутерии для мозгов.
Уверен, что попади к нам неандерталец, он тоже нашел бы, что сказать в защиту каменного топора как средства распространения новостей.
Но перейдем наконец к главной теме, то бишь к холоду. Как я уже заметил, сегодня у меня была возможность убедиться в истинности известных слов Блока, вынесенных в заголовок этой заметки. Вчера аналогичную возможность получили более высокопоставленные лица. Неизвестный (предположительно отечественный) хакер сорвал встречу представителей компании Microsoft с вице-премьером правительства сами-знаете-какой страны А. Кумачовым и его помощником. Как сообщил один из участников встречи со стороны Microsoft корреспонденту @-Daily, "во время саммита, проходившего в дружественной обстановке в одном из отделений ВиртЖеневы, перед глазами партисипантов появилась шаровая молния (sic!), которая террифицировала собравшихся и вынудила их прервать негоциацию. Шаровая молния эмитировала очень яркий свет и некомфортабельный холод".
Как видите, и на теплых виртуальных курортах никто не застрахован от мурашек. Представители Мелкомягких предполагают, что провокация была спланирована радикально настроенными представителями российской оппозиции, борющимися против дальнейшей экспансии MS Rooms на рынок стран Восточноевропейского Союза.
На момент писания этих строк расследование еще не принесло никаких результатов. Это было бы не удивительно, если бы речь шла только об американцах. В конце концов, они еще не оправились от своего Великого кризиса и последовавших за ним беспорядков. Над Флоридой, где все еще хозяйничают кастристы, клубится сладкий дым запретных нанотехнологий. С юго-востока на соединение с кубинскими товарищами рвутся колумбийские сендерельцы, ухитрившиеся зомбировать почти всю Мексику одной лишь марксистской мантрой, а заодно и захватить левой ногой Панамский канал. И тех, и других поддерживают банды веселых американских парней, которые препарируют полицейских швейцарскими лазерными альпенштоками и зовут себя "Дети Троцкого". При таком раскладе срыв одной сетевой конференции - сущий пустяк. Даже позавчерашняя дурацкая история про мальчика, в рот которому залетел ФБРовский "жучок" и поцарапал крылом язык, вызвала куда больший резонанс в мелкомягких сердцах североамериканских домохозяек.
Другое дело, если смотреть на срыв переговоров отсюда: мы о таких шутках не слышали давно. Как вы наверняка помните, меры по борьбе с хакерами и контент-цензура в Рунете резко ужесточились после скандала 2004 года (который, как утверждают оппозиционеры, был основной причиной столь неожиданного результата президентских выборов). Ненавистный УСОРМ, поднявший свою гадкую голову над Сетью после тех странных выборов, попортил достаточно крови свободолюбивым гражданам Рунета, многие из которых даже вынуждены были отвальсировать в разнообразные Бостоны. Когда по окончании "усормовской пятилетки" новое правительство провело значительные сокращения в рядах УКИБ и прочего зеленоглазого ФАПСИ, многим казалось, что это означает долгожданную свободу слова и вообще полный ренессанс. Однако я еще в мае 2011-го писал, что децентрализация полицейского надзора отнюдь не означает его отмену, а может привести лишь к более тугому закручиванию гаек частными охранными предприятиями. Что мы и имеем сейчас, когда лицензию на "деятельность по обеспечению информационной безопасности" получить так же легко, как в конце двадцатого века - устроиться работать охранником в супермаркет. Как при этом было допущено залетание шаровой молнии в сетевую беседу столь высокопоставленных лиц, остается загадкой.
Проделав несложный поиск по своему календарю, я обнаружил еще один факт, который загадочным образом связан с происшествием в ВиртЖеневе. Ровно 200 лет назад, в 1816 году в этот самый день на вилле Диодати на Женевском озере состоялась знаменитая посиделка, во время которой лорд Байрон (ныне более известный как отец первой программистки Ады Лавлейс), а также поэт Шелли и его невеста Мэри Уоллстонкрафт-Годвин рассказывали друг другу истории о привидениях. На следующее утро после странного кошмара, виденного ею ночью, Мэри Годвин объявила, что сочинила роман о чудовище, созданном неуемным человеческим гением. Таким образом, сегодня - 200 лет "Франкенштейну", одному из самых мурашкогонных романов XIX века, действие которого, кстати, начинается в Петербурге. И сегодня же, спустя ровно 200 лет, мы имеем официально зарегистрированный случай явления виртуального привидения на высшем уровне, то есть на уровне компьютеров в петербургской резиденции вице-премьера.
На этом можно было бы и закончить сегодняшний выпуск. Более того, для несовершеннолетних пользователей, а также для противников узкопрофессиональной лексики он именно здесь и заканчивается; дальнейший текст на этой странице вышеперечисленным категориям лиц читать не рекомендуется. Все остальные приглашаются заценить результаты еще одного изыскания, которое я провел в связи с явлением привидения в ВиртЖеневе.
На прошлой неделе я приобрел на "Горбушке" редчайшую вещь - бумажное здание "Нет-ликбеза" Пегаса Пооралилипипидова. При всей наивности этих определений пятнадцатилетней давности, многие из них и сейчас перечитываются с удовольствием:
"ВИРТУАЛЬНЫЙ СЕКС - способ общения посредством Сети. К настоящему сексу не имеет никакого отношения. Вероятно, столь странное название возникло потому, что многие термины электронной культуры образовывались путем присоединения приставки "Е" к обычным словам, так что новые слова часто путали с терминами из сексологии. В результате этого термины электронной культуры, которые вначале использовались лишь в сугубо деловой речи (ЕБИЗНЕС), стали применяться и для выражения самых разнообразных эмоций - как отрицательных (ругательство "ЕБИЗНЕС ВСЕ КОНЕМ!"), так и положительных (тост "ЗА ЕБИЗНЕС!"). См. также: ЕБЛОКНОТ, ЕБУМАГА, ЕБОМБА, EБУРГ, ЕБЕРДИЧЕВ, ЕБУЭНОС-АЙРЕС."
К чему это я вспомнил "Нет-ликбез"? А вот к чему: не нашел я там термина для обозначения виртуальных привидений. Хотя нашел электронных троллей, гоблинов и еще ряд персонажей из древнешотландского фольклора. Тогда я собрался с духом и самостоятельно вывел новый термин из соответствующей мифологии с помощью все той же приставки "Е". Получилось и впрямь сексуально: ЕБАНЬШИ. На этом теплом слове я и закончу сегодняшнюю заметку, посвященную самой любимой теме человеческих разговоров - плохой погоде.
Вечером у меня появился и сам Сергей. На мое недовольное бурчание о дурацких экспериментах он ответил:
- Так вы же сами хотели узнать, как можно управлять сразу несколькими ВЛ. Мы вам и показали... примерно. Если хотите несколько персонажей запустить вместе - нужно просто находиться в нескольких таких реальностях одновременно.
Я попытался представить себя в нескольких реальностях одновременно. Ничего хорошего, кроме нового приступа головокружения, из этого не получилось. Нет, хватит с меня телепортаций.
От Жигана не укрылось, как я скривился.
- Да нет, док, вам вовсе не надо будет отбиваться от шести компфеток сразу. Я же говорил: сибирь может быть разной. То, что вы видели - просто копия реальности. Но можно использовать визуализацию и для другого. Например, для работы в многомерном пространстве. Вы в таких пространствах постоянно работаете, хоть и не всегда осознаете. Вот лицо, например - многомерное пространство. Вы мгновенно воспринимаете выражение лица собеседника, и сами изображаете что-то на собственном лице, не задумываясь и даже не видя его. А ведь каждая гримаса - это одновременная работа глаз, бровей, рта и еще кучи примочек. Компы тоже могут воспринимать множество команд одновременно. Но между человеком и компами получается "бутылочное горлышко" - желтый интерфейс. Если эту таску решить...
- Ага. Чтобы я, значит, улыбнулся - и Орлеанская уболтала какого-нибудь директора. При этом я еще пошевелил бы бровями - и тем временем Малютка Джон нашел бы дыру в криптографической системе. Как-то слишком просто у тебя получается, Сережа.
- Не совсем так, но идею вы верно скачали. Другое дело, что нужно найти подходящее отображение, чтобы так рулить. Вот вы любите сравнивать наши виртуальные личности с марионетками, а отдельные варежки - с отдельными частями этих кукол. Стилистический фильтр или там хакерский бот-тестер - это рука. Амстердамская секс-машина - тоже понятный орган, хотя тут дело хитрей, если она самообучается. Более умный демон-менеджер, который задает целевые установки - это, скажем, голова. И так далее. Красивая менюшка, но что с ней толку? Когда кукловод ведет куклу, он не шарит каждый раз по мемуарам, чтоб отдельную пимпочку-веревочку загрузить. Он проделывает один жест, в котором участвуют все пальцы - и кукла оживает. Такие жесты нас и интересуют. Если постараться, можно выбрать такую факторизацию, что в вашем управляющем пространстве вы будете показывать руками индийские мудры. Или лепить снежную бабу.
- Я пока только одну такую снежную мудру знаю. "Фигура из трех пальцев" или как вы там говорите.
- Точно, "выход тремя пальцами", Alt-Ctrl-Del. Классика. Примерно так и с остальными. Кстати, вы сами регулярно проделываете подобные пассы, когда водите пальцем по "тачке" своего лаптопа, гоняя курсор. Или когда печатаете вслепую. Вот глядите.
Он вынул и положил на стол свой верный "лапоть", а затем проделал над ним серию движений, похожих на особый вид каратэ для тех, кто принципиально дерется только кончиками пальцев. В ответ на последнюю замысловатую кату моя комната взорвалась звуками: зазвонил телефон, застрекотал принтер и громко свистнул лаптоп. Я поморщился.
- Но учиться все равно надо на чем-то видимом.
- Не обязательно... Сам я, конечно, учился на видимых клавах. Вот эта - самая простая.
Жиган выполнил еще один прием своего бесконтактного тай-чи, и над "лаптем" возник голографический контур трехмерной ступенчатой клавиатуры, похожей на детскую модель замка из кубиков. У замка было две башни, каждая окружала одну из кистей Сергея. Он снова бросил пальцы веером в пространство - фантомные клавиши пропали.
- Самая простая? Ну нет, я этому никогда не научусь, - махнул рукой я. По правде говоря, мне не очень-то и хотелось.
- А вам и ни к чему. Я же говорю - вовсе не обязательно учиться, как отдельно двигать локтем, отдельно коленом. Можно сразу учиться танцевать. Ну по крайней мере попробовать можно. Не зря же мы вчера стащили духогонку у этих шаманов из "Врат Закона". Теперь...
- Погоди, какую духогонку, кто стащил? "Врата Закона" - это Кафка, что ли?
- Нет, это люди Билла Гейтса. Шишки из круга стратегического управления MS. Духогонку они у себя используют для маркетинговых исследований. Типа как духа вызывают, он им видения будущего показывает...
- Пау-вау?
- Точно! вы-то откуда знаете этот софт?
- Я не знал, что это софт. Так у индейцев называется процесс общения шамана с духами. В общем-то это контролируемые галлюцинации.
- А-а, понятно. Я-то имел в виду секретную варежку, с которой шишки из MS колдуют. Она тоже называется пауа... короче, духогонка по-нашему. На пиджаковом языке - бизнес-органайзер для внутреннего пользования. Очень толковая штука. Сама строит оптимальную визуализацию задачи на основе ваших данных и собственных изысканий по Сетке. И выдает результат в виде наиболее простой системы образов. После предлагает вам эту систему подправить, тоже на образном уровне.
- Но мне-то с ней общаться на каком уровне? Небось клава еще покруче твоей.
- Никакой клавы. Новое поколение интерфейсов, нам такие экспортировать не будут еще лет пять. Клавы тут вообще нет как фиксированной девицы, про которую вы сначала учите, где у ней какой батон, а потом составляете целые жесты-команды. "Дух" все наоборот делает. На основе команды, полученной в образном представлении, он создает как бы новую клаву-образ для следующей команды. Причем ваш ответ отслеживается на уровне таких тонких реакций, что это даже похоже на чтение мыслей... Короче, выходит управляемая галлюцинация, как вы и говорили про индейцев. Думаю, вам понравится.
- Ты хочешь сказать, это можно поставить на моем лаптопе?
- Не, на вашей "соньке" Духа не запустишь, ему вашей пары гигагерц маловато. Будете через Сеть его вызывать. Мы с Саидом уже нашли мощную тачку в одном штатовском универе. Туда духогонку и слили после вашего вчерашнего рейда.
- Моего рейда?! Я же ничего не делал! Разве что компфеток всех перепугал, как этот... отдельный круглый член.
Ну, в общем да... - Сергей замялся. - Как бы это вам помягче объяснить... К шаманам Гейтса у нас лазит обычно Саид, через дыру в их собственной MS Rooms, они специально оставили там черный ход для ФБР. А Сай когда-то слазил в башку к одному фебу. Короче, дырка эта в Румах очень полезная, светить ее не хотелось...
Я вспомнил "шапочку" Саида, которая показалась мне куда более мощной машиной, чем самопальная развалина, надетая хакерами на мою голову. Так вот, оказывается, в чем дело!
- Все-таки надрали старика, гады! Вам нужна была шумная подсадная утка, верно? Незваный гость хуже Гагарина?
- Типа того. Надеюсь, вы не в обиде? Я Саиду рассказывал, как вы Робина запускаете. И каждый раз так круто придумываете, чтоб в самую болевую точку слегка ударить - и все тут же показывают регистры. Сай прикололся, и говорит: есть одна умная варежка, как раз для таких гамов, могу достать. Но его же ни хрефа не заставишь просто так сделать! Ему все с хохмой надо! Вот он и предложил вас вперед пустить. Благо вы в сибири первый раз, и вести себя должны были, как полный чайник. Шаманы и списали все глюки на ваше вторжение, да еще на свой аварийный выход из ВиртЖеневы. А мы тем временем втихую скачали духогонку у одного из них. Как поправитесь, запустим Дух Охотника Хорна.
- Ого! Теперь моя очередь спросить - откуда узнал?
Жиган просиял. Заметно было, что знанием этой детали "Легенды о Робин Гуде" он гордится не меньше, чем удачной кражей программы-органайзера.
- Так вы все нудели, что я не помню всяких там худловых имен! Прямо как на экзамене. Вот я и пошарил по сусекам. Оказывается, этот Дух Охотника с оленьей башкой - он-то и был самый главный у Вольных Стрелков. Робин с ним всегда советовался. Теперь и у нас такой будет...
аудиенция для агента Z256 начинается...
- предупредил компьютер, возвращая меня в настоящее.
Ну все, хватит воспоминаний на сегодня. Надо делать умное лицо - сейчас придется общаться с идиотами.
Тетрисовский интерьер кабинета померк и сменился другим, но тоже знакомым. Я оказался в комнате, где меня допрашивали люди из "Аргуса". Пиджаковый точно так же сидел за столом. Но сегодня он был один, что радовало.
- Здравствуйте, Виктор Франкович. Приятно видеть, что вы так быстро все обдумали. Внимательно слушаю вас.
Я вздохнул, закрыл глаза... Врать так врать!
- Группа Робина планирует удар по одному из офисов OРЕОЛ-ТЕЛЕКОМ. Кажется, это будет сильный электромагнитный импульс. Послезавтра.
- Хм-м... Нельзя ли поподробнее? Какой именно офис, откуда импульс, насколько мощный?
- Мне не докладывают.
Пиджаковый улыбнулся:
- Если у нас с вами все пойдет хорошо, я бы мог посодействовать, чтобы вас взяли в штат. Тогда и вам будут докладывать.
- Спасибо, не надо. Русские литераторы прошлого века и так слишком много внимания уделяли не тем органам, каким стоило бы.
Улыбка пропала с лица пиджака. Теперь он говорил так, словно топтал рассыпанные по полу чипсы:
- Мы уже имеем информацию. Об ОРЕОЛЕ. Получена сегодня. От леди Орлеанской. Тоже про удар. Неизвестным оружием. И тоже неясно, по какому из офисов. Вы добавили лишь дату.
Ничего себе совпадения! Кто-то повторил мою выдумку? Раньше меня?! И опять эта Орлеанская, которая сама является моей собственной выдумкой!
- Вы чем-то обеспокоены, Виктор Франкович?
Теперь я постарался придать лицу выражение поглупее.
- Да, немного обеспокоен. Вы мне обещали канал для передачи. Как говорится: дай, Джим, на счастье мне дайлап и все такое прочее...
- Ах, вы об этом. Коне-ечно!
Пиджак снова стал само радушие. Видно, решил сразу ухватиться за проявление меркантильности с моей стороны. Неужели эфэсбэшников и вправду учат по книжкам Карнегги?
- Мы проверим вашу информацию, и если она подтвердится... Я хочу сказать, она почти подтверждена, так как получена из двух разных источников... Но посмотрим. Если все верно, вы получите свой канал, а на вашем счете появится, хмм... скромный знак нашей благодарности. Надеюсь, мы и дальше будем сотрудничать с обоюдным удовольствием. Поверите ли, я даже могу организовать вам и вашей новой передаче неплохой индекс цитируемости. У нашей службы стабильные бартерные отношения с несколькими информационными каналами. Кстати, неплохой просветительский слоган вы сейчас сказали, про Джима. Не могли бы повторить?
- Это был экспромт, я уже забыл его. Но вы ведь записываете наш разговор, не так ли? Разве вас не учили этому в академии УКИБа или где вы там еще "просвещались"?
Пиджак подался вперед и пристально посмотрел мне в глаза. Ну нет, на расстоянии этот трюк не работает, гражданин начальник. Я зевнул и потянулся, как бы невзначай щелкнув ногтем по стене-экрану. Пиджак понял, что игры в гляделки не получится, и снова откинулся на спинку стула.
- Вы наверное считаете меня тупым солдафоном, Виктор Франкович. Жаль. Мы могли бы сработаться. А вы лично, с вашими знаниями, могли бы стать неоценимым специалистом в области... да, просвещения. Жаль. Между прочим, стихотворение про Джима, строчку из которого вы сейчас переделали, написал Пригов Дмитрий Александрович. Видите, я не такой уж невежа.
- Вы имели в виду "невежда" или все-таки "невежа"?
Пиджак ничего не ответил и исчез. Вокруг меня снова был "кабинет-34".

ЧАСТЬ ВТОРАЯ: МЭРИАН

любящая ушами
я выбирал для тебя серьги
долго-долго
и наконец взял
за $3 у сумасшедшего негра
эти подвески из мелких ракушек
чтобы с каждым шагом ты слышала
чуть-чуть океана
теперь
на другом конце света
сижу у залива
и в шорохе каждой волны слышу
твои шаги
(Виктор Степной, "Голоса тишины")

Kлетка 6. ПРОГУЛКА

От: (не указано)
Тема: (не указано)
Дата: 7 марта 2018 г. 9:06
Для сотрудника Z256.

Ваша информация подтверждена. Вознаграждение переведено на Ваш счет. Запрос о канале для образовательной программы удовлетворен. Доступное время для трансляции с 7:00 до 8:30 ежедневно. Подтвердите получение этого сообщения для получения адреса канала и пароля. Надеемся на дальнейшее сотрудничество.
Служба безопасности АРГУС.
От: Жиган
Тема: Wow!
Дата: 7 марта 2018 г. 9:43
Привет Профессор!
В нашем полку прибыло? (см. вложение)
Сильная плюха! Надеюсь, Вы познакомите меня с этими нукерами? Пишу прямо с лекции, поэтому мылом. Позже звякну, обсудим подробнее.
Всего,
Жиган.
Вложенный файл: Москва-Ореол-Теракт
CITYCAT, 07.03.18. Сегодня утром локальная компьютерная сеть главного офиса компании ОРЕОЛ-ТЕЛЕКОМ в Москве подверглась деструктивному воздействию неизвестной природы. В результате происшествия повреждено коммуникационное оборудование и большинство устройств памяти в здании компании на Ленинградском проспекте. Благодаря предупредительным действиям сотрудников агентства безопасности "Аргус" удалось спасти большую часть деловой информации: резервные копии документов были сделаны за день до террористического акта и сохранены на компьютерах другого отделения ОРЕОЛ-ТЕЛЕКОМ. Однако само разрушительное воздействие предотвратить не удалось, несмотря на предупреждение. Ведется расследование загадочного случая. Представители "Аргуса" пока не сообщили, каким образом им удалось узнать о готовящемся теракте. Однако они заявили, что преступное действие против ОРЕОЛ-ТЕЛЕКОМ совершено хакерской бандой "Вольные Стрелки".
Прибытие почты прервало мою медитацию. Аура орхидеи, едва заметно колыхавшаяся в воздухе желто-зеленым спрутом, ровно в десять дважды вспыхнула синими спиралями, а сам цветок раскрылся чуть больше.
Сейчас Рита наверняка реализовала уже целую кучу сумасшедших биокомпьютерных проектов. И теперь какая-нибудь плесень в ее лаборатории считает дифференциальные уравнения или хранит в изгибах ворсинок всю "Войну и мир". Я так и запомнил Риту среди ее монстров: она вынимает из пасти биоэлектронного чудища маленький разъем и вставляет... То есть конечно не вставляет, а просто берет в рот и держит зубами, как сапожник держит гвозди, чтобы освободить руки. Я помнил ее и в другие моменты жизни, помнил бледное родимое пятно на ее бедре, словно след от пролитого на мрамор кофе, помнил и ее любимый жест раздумья: поднятая рука с открытой и немного вывернутой назад ладонью, словно она несет над плечом невидимый поднос... Но что касается ее работы, я всегда представлял Риту именно такой - с руками по локоть в чреве машины и с блестящим разъемом во рту.
Орхидея была одним из первых созданий Риты. Она потому и подарила мне именно эту "самую древнюю игрушку": я был для нее "человеком архаичным", поскольку не любил ее изощренных издевательств над природой. Может быть, из-за моей архаичности мы и расстались. Даже назначение этой орхидеи меня раздражало. Не будь она прощальным подарком, я бы давно ее выкинул. Что за садизм - делать цветок индикатором процессов, которые происходят в компьютере!
Я никогда не использовал орхидею по назначению, лишь иногда включал ее собственную ауру и медитировал на ней. В моем лаптопе все равно ничего особенного не происходило. И только сегодня два неожиданных письма отразились на состоянии цветка. Я и забыл, что "сонька" каждый час проверяет почту, а цветок по-прежнему подключен к компу. К тому же первое из писем потребовало идентификации карточкой "Аргуса", а жигановское послание пришлось расшифровывать: в оригинале оно представляло собой довольно тошнотворный порнографический снимок с участием пяти человек. Только разобравшись с письмами, я вспомнил про цветок.
"Извини, не нарочно, - мысленно сказал я орхидее. - Надеюсь, ты не обиделась."
Как бы ни был примитивен биоиндикатор Риты, этот полуцветок-полукомпьютер был самой современной техникой в квартире. Мой старенький лаптоп-"сонька" давно удивлял знакомых. Некоторые даже высказывали предположение, что он собран еще в 20-м веке. "Чего ты не поставишь нормальную тачку?" - спрашивали они.
Обычно я отвечал, что у меня и так все есть бесплатно в Университете, а дома мне, кроме почты и текстового редактора, практически ничего не нужно. Когда меня выгнали из Университета, денег на новую технику все равно не хватало. Да и те игры, в которые я играл, не стоило устраивать дома: через Нет-кафе и различные инфо-центры гораздо удобней заметать следы.
Но существовала и более глубокая причина такой самоограниченности. Я всю жизнь старался ни к чему особенно не прикрепляться: ни к людям, ни к городам, ни к работе, ни к технике. Забираясь поглубже в воспоминания детства, я видел, откуда происходит эта отчужденность. Слишком быстро прошел тот светлый период жизни, когда родители кажутся самыми большими, самыми умными и самыми красивыми людьми на свете. Уже в школьном возрасте я видел, что мать - обычная истеричка, далеко не умная, но настойчивая в своем желании контролировать все вокруг... или хотя бы в своей семье. А отец - замкнувшийся в себе пьяница, в котором погиб художник. Тем не менее, при всех ссорах и постоянной нервозности, их союз был крепким, как симбиоз водоросли и гриба в лишайнике. Ее окрики и его окурки - чем дальше рушился мир вокруг них, тем крепче была эта связь, основанная на простом психологическом дополнении, которое иногда называют любовью. В свою сеть они пытались затянуть и меня. "Зачем ты закрываешься в комнате? Что ты от нас прячешь?" - кричали они. А я, тогда еще школьник, не мог понять, чего они хотят: ведь я ничего не прятал, я просто читал "Последнего из могикан" и не хотел, чтобы мне мешал их шум с кухни.
С годами я учился закрывать за собой дверь все лучше и лучше: не проживал больше года в одной и той же комнате общежития, не имел друзей - да-да, как герой Лермонтова, я имел лишь приятелей, но не друзей, у которых плачутся на плече. Я ненавидел все эти русские "разговоры по душам", эти пьяные кухонные "ты меня уважаешь?", когда все выворачивают свое грязное белье друг перед другом, заставляя тебя делать то же самое, заставляя связываться с ними этим сомнительным "душевным родством" и подтверждать своим участием их дурацкий закон перехода количества в отечество.
И все же я был связан. Прежде всего с родителями: еще одна странная форма псевдолюбви, какой-то инстинкт человеческий - вылетевшая бабочка вряд ли испытывает такие чувства по отношению к опустевшему кокону. Но человеку вбивают: так просто не улетишь, нужно делать что-то для них, ведь они столько сделали для тебя и так часто про это напоминали. И я учился на все пятерки, чтобы они показывали потом грамоты родственниками и соседям, я разгрызал чертов камень науки в своем институте, работал и снова учился... не связываться. Учился захлопывать дверь. Я играл на чужих гитарах, жил в чужих городах, совращал чужих жен. Я нашел странное удовольствие даже в самом акте покидания разных учреждений, стран и людей. Именно так раз за разом удавалось поймать за хвост настоящую свободу, точно мелькнувшую под дверью полоску света. Несколько часов в самолете - и страна общественного транспорта сменяется страной личных машин, а город мобильных телефонов - городом автоответчиков. Лишь во время таких переключений можно почувствовать, какое огромное число людей заблуждается, принимая за свободу лишь свою местную стадную моду, зачастую навязанную искусственно.
Но и мир не стоял на месте, он шел за мной по пятам, становясь все более изощренным в своей цепкости. И нужно было бежать все быстрее, с почти пулеметной частотой захлопывая за собой двери ловушек. Блокнот, ручка, чтиво и плеер - в рюкзаке, и немного денег, заработанных на случайных работах, - в кармане. Вот все, к чему я шел.
И как только дошел, появилась Сеть.
По первому впечатлению, Сеть позволяла порвать еще больше связей, скинуть еще больше оболочек. Даже имя.
Насчет имен мы часто спорили с Жиганом. Он соглашался, что возраст, пол, происхождение, профессия зачастую и вправду лишь ненужные условности, оставить которые "по эту сторону экрана" - одно удовольствие. Но имя?... Нет такого человека, который не стремился бы как-то выразить свою индивидуальность, говорил Сергей. А как подтвердить подлинность этого выражения, если не именем? На этом, рассказывал он, засвечивались даже самые крутые хакеры. При всем их опыте конспирации нет-нет да и вылезет древнее желание шепнуть по секрету всему свету: "это я сделал, это я!".
Чушь, возражал я. Какое отношение к индивидуальности имеет бирка из букв? Желание "засветить" имя - это скорее комплекс неполноценности, жажда получить признание своих заслуг в социуме. Если ты действительно Личность - тебе не нужна вся эта бюрократия доказательств и подтверждений. Ты можешь сменить хоть тысячу имен - если ты Личность, от тебя не убудет.
"Как Бог?" - спрашивал Жиган. "Не совсем, - отвечал я. - Ведь "Бог" это тоже имя..."
Погруженный в эти размышления, я закрыл дверь квартиры и стал спускаться по лестнице. С некоторых пор я взял себе за правило не пользоваться лифтом. Нечто подобное случилось и в моих отношениях с Сетью. Я понял, что к ней тоже не стоит приклеиваться. Выработка иммунитета против траффической лихорадки, синдрома гестбукера, "мертвой памяти" и еще нескольких сетевых болезней - все эти маленькие победы я вовремя записал на свой счет, пока Сеть была еще не столь искусна, чтобы обмануть меня.
Но даже борьба с отдельно взятым почтовым ящиком чуть не закончилась однажды победой ящика. Несмотря на то, что я успешно отбился от нескольких мейлин-глистов, огромные текстовые потоки почты привели меня на грань нервного срыва. Я путал имена и даты, говорил невпопад и видел наяву сны про расплывающуюся букву "ю", которую постоянно умудрялся ставить вместо точки, забывая переключить регистр. Я стал перевирать слова, читая их словно бы с опечатками, хотя опечаток там не было, они возникали лишь у меня в голове: среди папок своего почтового ящика я видел "Отравленные" и "Удавленные" вместо "Отправленных" и "Удаленных". И главное, я сам не осознавал опасности своего состояния.
Спасла меня, как ни странно, та самая Ошибка-2000, которая некоторым стоила жизни - я имею в виду несчастных паникеров типа того итальянца, который в канун Нового года из-за страха перед компьютерным хаосом снял с банковского счета сбережения всей своей жизни, и буквально тут же на улице был ограблен на всю сумму. В нашем Университете обошлось без таких ужасных жертв. Однако компьютеры факультета, произведенные чуть ли не в эпоху Мин, все-таки пострадали. Правда, я так и не понял, что с ними случилось. Еще в декабре не совсем добрая фея в лице не совсем трезвого системного администратора начала уверять меня, что в новогоднюю полночь моя персоналка, так же как машины нескольких других университетских Золушек, превратится в тыкву. Однако на просьбу показать мне это превращение сисадмин всегда отвечал тем, что сам превращался в крысу. По-моему, он просто использовал шум вокруг Проблемы-2000 для того, чтобы выбить из начальства крупномасштабное обновление своего парка. Причем делалось все в наилучшей последовательности, как обычно делается в этой стране: старые тыквы были уже сняты, а новые - только заказаны, и установить их обещали не раньше Старого Нового года.
Пользуясь случаем, я взял отпуск и уехал на дачу, оставив приятную обязанность по приему экзаменов тем своим коллегам, у которых с тыквами было все в порядке.
Первую неделю без компьютера я чувствовал себя как наркоман, лишенный очередной дозы. Я ловил себя на том, что мысленно составляю письма или даже перебираю в воздухе пальцами. Однажды, увидев на окне муху, я автоматически потянулся рукой - нет, не к мухе, а в правый угол подоконника в поисках мышки. О дурацкой реакции на разные щелчки, позвякивания и прочие приусадебные звуки даже говорить не стоит.
Зато к концу месяца появилось чувство глубокой благодарности к тем людям, которые много лет назад сэкономили на числе разрядов в электронной записи времени. Из-за перерыва в общении с Сетью нервы мои успокоились до самой дзеновской гармонии. Вернулся аппетит, а с ним и весь окружающий мир, который за годы работы успел незаметно сузиться до рамок экрана.
Вскоре после этого я купил портативную "соньку" и зажил по принципу "мой комп - моя крепость". Самым действенным способом обороны стал отказ от всяческих апгрейдов и установки нового чудесного софта. С тех пор мне вполне хватало лаптопа.
Да и то сказать, иногда и его бывало многовато. Два сегодняшних письма были как раз из разряда вещей, от которых мало толку, зато непонятного еще больше.
Даже самые продвинутые из моих виртуальных личностей неспособны долгое время функционировать автономно. Кто-то должен ставить цели, отдавать команды. И самое хитрое - нужно тянуть за все ниточки в такой последовательности, чтобы кукла выглядела живой, а управляющий ею человек оставался в тени.
То, что Орлеанская зажила собственной жизнью, само по себе не удивляло. Такое случалось и раньше, и даже шло на пользу моим персонажам, повышая их популярность. Нередко до меня доходили слухи о новой наглой проделке Малютки Джона, или о том, как совет Монаха Тука чудесным образом спас кому-то карьеру или личную жизнь. Причем слухи эти относились к событиям, в которых сам точно я не принимал участия. "Не мою" Орлеанскую тоже мог сыграть любой другой человек. Для постоянных акций ему, конечно, понадобилась бы такая же, как у меня, электронная марионетка с элементами искусственного интеллекта. Личное выступление под маской требует слишком много энергии для перевоплощения. Да и разоблачить такого "переодетого" куда проще, чем разоблачить хозяина марионетки. Но для одного-двух заявлений от имени "Орлеанской" он мог бы обойтись одним только псевдонимом, вручную подделать "почерк" да обеспечить засекречивание своего настоящего адреса.
Однако теперь "не моя" Орлеанская еще и предсказывает мои собственные выдумки. А выдумки эти - совсем мистика! - сбываются, делая из меня настоящего доносчика. Может, я стал мультиком и сам не помню, что натворил, когда запускал свою королеву флирта в последний раз? Только шизофрении мне на старости лет не хватало!
На улице было прохладно. Первый же порыв ветра взбодрил меня до дрожи, второй прояснил голову. Пожалуй, не буду-ка я предаваться мучительным раздумьям, а пойду поем хорошенько. Тем более, что есть деньги. Вспомнив об этом, я вынул личку и прижал палец к квадратику "Финансы". Давненько мы не грели своими папиллярами этот сенсор...
Личка высветила "5200". Ого! К моим двум сотням добавилась солидная пятерочка. Неплохо платят шпионам! Я вышел на Каменноостровский, купил мороженое и пошел дальше по проспекту, высматривая, где бы хорошенько поесть.
У меня не было постоянных любимых заведений в городе. Вернее, был пяток кафе, куда я любил иногда зайти - но в таких случаях, как сейчас, я предпочитал пробовать что-нибудь новое.
Новое не заставило себя ждать. Я остановился у "Фуджиямы" и подумал, что сто раз проходил мимо этого ресторана, ругая его американизированное название, но так ни разу и не был внутри. Что ж, пора проверить, насколько сбой в названии влияет на кухню.
Ресторан оказался неплох. Хотя бы потому, что на дне тарелок не крутились рекламные ролики, как это происходило теперь в большинстве заведений попроще. Музыка, дуэт кото и флейты, тоже была подобрана со вкусом. Здесь можно было не только поесть, но и насладиться "радостью Робинзона" - популярным ныне способом отдыха, состоящим в максимальной изоляции от окружающего мира, особенно от агрессивной рекламы. В центре города такой отдых стоил немало, но при нынешних финансах я мог себе позволить продлить утреннюю медитацию, прерванную приходом почты.
И дело того стоило: после полутора часов тихой музыки, после грибного супа, двойной порции маки с копченым угрем и нескольких чашек японского зеленого чая настроение мое улучшилось настолько, что раздумывать о сетевых казусах вообще не хотелось. Никаких Орлеанских, никаких Сетей - гулять!
В больших городах я любил побродить просто так, отпустив себя в бесцельное броуновское движение. Но я называл это "свободным поиском", потому что такие прогулки всегда приводили к чему-нибудь интересному. Для недолгих блужданий лучше всего подходили большие вокзалы и рынки, а для прогулок на целый день - даунтауны городов, особенно незнакомых, где улицы словно сговаривались против запутавших странника мыслей, дел и людей. Передавая меня друг другу на углах, заговорщики-тротуары в конце концов ослабляли мои повседневные путы, и тогда город вел меня дальше по собственным тропам, показывая Настоящее, подбрасывая свои особые знаки в виде неожиданных, но таинственно связанных с моей жизнью находок и встреч.
Они бывали смешными, как плакат "Достойно встретим XX съезд!", висевший над писсуаром в баре "Vorteх" на негритянской окраине Атланты. Или тревожно-многозначительными, как схема станций метро на "Звездной", где синяя линяя после кружочка "Купчино" идет дальше, занимая большую часть стенда и обрываясь вместе с ним, словно по этой ветке можно ехать под землей еще долго, но только без остановок. Каждый раз, разглядывая людей и витрины, я чувствовал, что должен встретить что-то, что оправдает это блуждание: книгу, которую я давно собирался прочесть, человека, который заговорит о том, что у меня на уме, любимую песню молодости в исполнении уличного музыканта... Или просто странную безделушку, как брелок с ракушкой "песчаный доллар", который поднял мне настроение в злом и холодном Нью-Йорке, где я никак не мог совладать с проклятым принципом "Время - деньги".
Немного не доходя до "Горьковской", я заметил очередную рекламу на библейскую тему. На этот раз огромная стереопроекция представляла собой переделку "Мадонны Бенуа". Ребенок с блестящим обручем над головой радостно тянулся к зарядному устройству в руках Богоматери. Четыре микроаккумулятора торчали из разъемов зарядника, как лепестки цветка. Изо рта Марии вылетали слова "Не хлебом одним! ОРЕОЛ-ТЕЛЕКОМ". Пафос композиции слегка сбивало выражение лица маленького Иисуса: его перенесли с картины Леонардо без изменений, и задумчивая, недетская гримаса не имела ничего общего с теми дебильно-счастливыми улыбками, какие обычно встречаешь на рекламных плакатах. "Мать, нас учат коммэрции", как бы говорило это хмурое лицо.

Предыдущая страница 3 Следущая страница


П А У Т И Н А 4

Светящаяся стрелка указывала вниз - здесь располагалось одно из отделений компании. Может быть, стоит зайти и хотя бы взглянуть, что представляет собой этот ОРЕОЛ, о котором я и мое чересчур самостоятельное виртуальное создание выдали одинаково мрачный прогноз?
Я перешел дорогу и уже подходил к двери, когда позади раздался топот, затем - удар и звон над головой. Я поднял голову. Оказалось, что рекламно-божественный младенец потерял ступню. Вместо нее в щите зияла дыра, и в дыре что-то двигалось. Я даже не сразу сообразил, что это пламя: языки огня перемешивались с голограммой, которая еще выступала из плоскости щита, но уже корежилась и оплывала. Да Винчи превращался в Дали.
Снова раздался топот, но потяжелей. Из дверей ОРЕОЛА выскочили два охранника и погнались за террористом. Худой, нескладный паренек бежал слишком прямо и слишком вяло. Обернувшись, он и сам понял, что догонят, выхватил из-за пазухи пачку листовок и бросил их в застывшую толпу.
Через пару минут все было кончено. Парня увели, поврежденный бомбой рекламный щит погасили, и праздная толпа снова потекла равномерными потоками по обеим сторонам проспекта. Я дошел до места, где валялись листовки, и поднял одну.
ХРИСТИАНСКАЯ АНТИКОМПЬЮТЕРНАЯ ЛИГА (ХАЛ)
зовет тебя на борьбу с Дьяволом!
- говорилось в заголовке. Ниже шел текст мелким и почти старославянским шрифтом. Я пробежал его глазами - сначала история из Нового Завета о том, как дьявол искушал Христа в пустыне, затем абзац про то, что компьютерная реальность выдумана Антихристом, чтобы точно так же искушать человека. "В виртуальном мире все ненастоящее, это машина для распространения лжесвидетельств и бесовских наваждений!" - кричал листок. "Истинный Бог - не набор обманных картин виртуальности, которые сделаны людьми, как идолы. Истинный Бог реален, и его нет в киберпространстве, в этой вотчине Антихриста!" Дальше все повторялось на разные лады. Особое внимание уделялось личкам и другим электронным карточкам. Приводился фрагмент Откровения Иоанна, согласно которому Антихрист должен всех пронумеровать своими числами.
Эта аллюзия, неоднократно встречавшаяся в текстах современных христианских луддитов, заставила меня улыбнуться: я невольно вспомнил, какое количество различных номеров, кодов и паролей появилось у меня за последние 20 лет. Их число не сократилось даже с введением электронных карточек-личек. Если Антихрист действительно работает такими методами, ему пора к психиатру. Ведь он не просто нумерует людей, а нумерует их растущим числом числовых последовательностей. Надо бы использовать эту идею в выступлениях Отца Тука, борца против тирании Русской Православной Церкви.
Заканчивалась листовка ХАЛа весьма лаконично: "Все в Храм!" На обороте был изображен мужик с известным дорожным знаком над головой. Качество печати оставляло желать лучшего - понятное дело, борцы с компьютерами не могут ими пользоваться. Поэтому я не сразу догадался, что висящее над мужиком круглое тело - вовсе не дорожный знак, а известное устройство "ореол", перечеркнутое крест-накрест.
Несмотря на неуклюжесть этой наглядной агитации, я ощутил сочувствие к парню, который поджег рекламную Мадонну и раскидал листовки. Я всегда немного завидовал религиозным людям. У них есть идеалы, есть иррациональная штука под названием вера, не особенно нуждающаяся в доказательствах. Они тратят свою энергию может и впустую, но целенаправленно. И у них есть сподвижники, которыми движет та же страсть, и потому возникают отношения братства, чего у меня никогда ни с кем не возникало. Может, потому вслед за Малюткой Джоном я и создал Тука?... К тому же в борьбе с личками как системой тотального электронного контроля я был явно не на стороне тех, кому нужен такой контроль.
Но стоит ли идти сейчас в ОРЕОЛ, не покажется ли это подозрительным? Я еще раз оглянулся по сторонам.
Впереди по другой стороне проспекта шла женщина. Дойдя до угла, она свернула направо, к "Горьковской", и пропала из вида.
Где-то я видел эти рыжие волосы и зеленый плащ... Ах да, в "Тетрисе"! Я сунул листовку в карман и быстро, почти бегом, дошел до угла.
Незнакомка была на той стороне, она шла в сторону Зоопарка. Я двинулся за ней.

Клетка 7. ТАНЕЦ

Приезжий, решивший прогуляться без карты по центру Москвы или Праги, легко заблудится в течение первого же получаса. Две улицы, начинающиеся как параллельные прямые, метров через двести незаметно расходятся и ведут в противоположные концы города. Случайно выскочить на красивую площадь можно так же легко, как упереться в помойку.
Иное дело - прямоугольные города, где не подводит школьная геометрия. Манхэттен нарезан своими авеню на такие же аккуратные кубики, как Васильевский остров - своими линиями, и в обоих случаях знаешь, что свернуть четыре раза налево - все равно что никуда не ходить.
Но и эта прямоугольность обманчива, как обманчива нумерация страниц в книгах. Ведь иная книга так и норовит открыться не там, где закончил читать, а совсем в другом месте, то ли напоминая уже прочитанное, то ли показывая, что будет. И помимо расчерченной на квадраты земли, есть другие стихи города - они просто ждут, когда гуляющий отряхнется от прямоугольных мыслей и будет готов сыграть в классики посложнее школьных.
И когда он готов, они показывают ему свой гипертекст. Порыв ветра в Нью-Йорке кидает его из Азии в Европу - запах жареного риса из Чайна-тауна сменяется запахом пиццы из Маленькой Италии, отчего гуляющему вдруг приходит в голову выяснить, что находится между итальянским и китайским кварталами, потому что на карте Евразии между этими странами находится нечто огромное, как шестая часть суши, и загадочное, как душа его жителей. И если гуляющий будет упорным в своих поисках, он узнает, что в кривом зеркале Большого Яблока это "нечто огромное" отражено в виде Grand Street, Великой улицы - очень маленькой, безлюдной и заваленной мусором.
В городе на Неве прямоугольники разбивает вода. Стоит пройтись пять минут по набережной - и правильный лист бумаги в клеточку превращается то ли в кораблик, то ли просто в рисунок гуашью, где плавные линии и яркие краски делают сетку клеточек незаметной, и уже не так сильно хочется идти умирать на Васильевский остров.
Но кроме размеченной улицами земли и несущего запахи воздуха, кроме стачивающей гранит воды и манящих ночных огней, есть еще одна, самая загадочная стихия, определяющая нетривиальные городские маршруты.
Первый раз такое случилось со мной, когда мне было десять. Я хорошо запомнил тот день - пасмурное, типично питерское преддождевое небо, которое может висеть над головой этаким перевернутым морем кефира целый день или целое лето. Мы с другим пацаном из нашего дома, Юркой, идем из молочного магазина. Мы собирались пойти на свалку, но меня послали за молоком. И вот я, выстояв длинную очередь, иду с полным пятилитровым бидоном обратно, а Юрка со мной, за компанию - во дворе все равно делать нечего. Мы идем и болтаем о новой проволоке для рогаток, которую Юрка нашел утром на автобазе. Эта новая проволока не гнется так легко, как та, что мы отыскали вчера, и рогатки выйдут на славу.
Вдруг Юрка спрашивает: "А куда это ты идешь?". Оказывается, мы свернули с дороги и идем не к моему дому, а совсем в другую сторону, по незнакомым дворам. А я еще тащу туда огромный бидон, который надо ведь отнести домой! Юрка кричит: "А-а, понял! Ты идешь вон за той девчонкой!" И я сам только в этот момент понимаю, что так и есть: я иду за девчонкой, которая стояла в очереди на два человека раньше меня, а теперь идет со своим бидоном домой впереди нас.
Потом такое случалось со мной многократно, и я сам над собой подсмеивался, понимая, что это уже привычка, что я не спешу с ними знакомиться, что мне доставляет удовольствие сама процедура преследования. В этом не было ничего общего со скромностью, застенчивостью или другими комплексами, не позволяющими подойти и познакомиться "в лоб". Скорее наоборот: небывалая легкость знакомств и быстрый переход от одной банальной фазы общения к другой случались в моей жизни слишком часто, начисто сметая все удовольствия Неизвестности и Непредсказуемости.
В молодости мне нравился "Пикник на обочине", но слово "сталкер" вызывало особые ассоциации. Еще до прочтения романа я знал, что в современном американском это значит "преследователь". Причем именно такой, который идет по пятам за женщиной. И лишь во вторую очередь, по старому, основному значению - "ловчий, рыбак или искатель сокровищ". Поэтому и "Пикник" я читал как особую эротическую метафору.
С годами в моей игре стали определяться свои законы, и наиболее удивительным был Закон Второй Встречи. Преследование обычно заканчивалось тем, что понравившаяся мне незнакомка заходила в здание, садилась в транспорт или пропадала из вида в толпе, так что я не мог больше идти за ней. В некоторых таких случаях я словно заранее знал, что больше никогда не увижу свою "жертву" снова. Это знание появлялось сразу после расставания вместе с уколом особой грусти, которую ни с чем не спутать. И хотя это набоковское "чувство невыносимой утраты на день-два" проходило довольно быстро, я еще долго помнил своих незнакомок - как ту маленькую, в морковном пальто и с розой в руке, за стеклом отъезжающего троллейбуса на Лиговском.
Но бывало и по-другому. Расставаясь с той, за которой я наблюдал, я не чувствовал грусти, хотя эта незнакомка нравилась мне не меньше других. И в таких случаях мы обязательно встречались еще раз, причем между первой и второй встречами проходило совсем немного времени. И во второй раз я уже знакомился по полной программе, узнавал телефон и прочие координаты, по которым ее можно найти. Так однажды я прошел несколько залов Эрмитажа вслед за симпатичной длинноногой блондинкой. Потом она резко свернула, и я больше не видел ее в музее - но вечером на Балтийском она вошла в вагон электрички и села напротив меня.
Так же было и с Ритой. Я увидел ее на концерте в "Октябрьском", и потеряв из виду, совсем не расстроился. Через три дня мы с ней одновременно вышли покурить на пожарную лестницу в общежитии, куда я заехал в гости к приятелю.
Несомненно, сейчас был как раз такой случай, и незнакомка из "Тетриса" снова была здесь, в сотне шагов впереди. Она двигалась "против стрелки вокруг шпильки" - классический прогулочный маршрут, когда шпиль Петропавловки всю дорогу стоит за левым плечом, но постепенно оказывается все дальше и дальше. На карте этот путь - метро "Горьковская", Кронверкский проспект, Биржевой мост, Стрелка, Дворцовый мост и дальше - выглядит как раскручивающаяся спираль. Это настолько противоречит общей прямоугольной природе здешней планировки, что и сам город на карте, где нарисован этот маршрут, оказывается похожим на огромное ухо.
Когда рыжеволосая в зеленом плаще прошла под Ростральной колонной с алым пламенем, мне показалось, что она хочет свернуть на Университетскую. Но она не свернула и вышла на мост, продолжая движение "вокруг шпильки", как бабочка вокруг лампы.
Начинало темнеть. Ангел, насаженный на острие Петропавловки, давно превратился из сияюще-золотого в бледно-бронзового, а незнакомка шла все так же не спеша, словно прогуливалась без определенной цели. Я перешел вслед за нею мост и слегка задержался на углу Дворцовой, чтоб не идти слишком близко на открытом месте. А когда она скрылась под аркой Главного Штаба, побежал.
И не зря. Площадь была полна людей, которые не считали, что перед каждым пожилым бегуном надо немедленно расступаться. Навстречу пронеслась стайка юнцов на мотороликах, чуть не сбив меня с ног. Торчащие из шлемов зеркальца заднего вида придавали им сходство с насекомыми, а странный общий ритм, в котором двигались молодые люди, позволял предположить, что в голове у каждого - запрещенный MTV-чип и полное равнодушие к пожилым бегунам.
Ближе к центру толпа стала еще гуще. В воздухе летали разноцветные волны и странные фигуры, напоминающие куски лимонного желе. В последнее время на площади постоянно что-то отмечали. Вот и сегодня, судя по толпам, был праздник - то ли "День военно-морской кухни", то ли еще нечто столь же судьбоносное. На разборной сцене перед дворцом кривлялась пара артистов, скорее всего ненастоящих. "Идоры", как сказал бы Гибсон, если бы писал свою "Idoru" по-русски. Впрочем, издалека они выглядели вполне живыми. Но петь такими идорастическими голосами живые люди могут только в том случае, если они постоянно вдыхают гелий. А когда звук неживой, то и изображение, скорее всего, тоже: с появлением голографических проекций высокого разрешения практически все поющие "под фанеру" перешли и на танцы "под голяк".
Я пробежал через Арку, едва увернувшись от очередной ноги с мотороликом, и снова заметил рыжеволосую - она уже выходила на Невский. А что если она так целый день будет бродить? В моем возрасте долго не побегаешь. Впрочем, я же сам собирался заниматься именно таким блужданием. И похоже, мой свободный поиск уже привел меня к нужному знаку. Только знак этот движется.
На пятачке в начале Малой Конюшенной выступал кукольник. Незнакомка остановилась посмотреть, и я тоже притормозил на углу. Из маленького магнитофона доносились гитара и скрипка, а на потертом чемодане в такт музыке плясала марионетка-цыганка. Причем делала она это довольно забавно. Большую часть времени ее руки и голова двигались так, как у обычной марионетки, то есть по воле ниточек, идущих к пальцам на правой руке кукловода. Но иногда кукла выделывала удивительно самостоятельные движения: она то поднимала кокетливо ножку (нитка, ведущая к ножке, при этом провисала без натяжения), то вообще начинала тянуть нитки на себя, словно зазывая кукловода потанцевать вместе.
Приглядевшись, я разгадал, в чем фокус. Левая, свободная рука кукловода была небрежно отведена за спину, словно бы для того, чтобы не загораживать зрителям обзор. Но именно этой рукой в перчатке он заставлял цыганку выполнять "самостоятельные" движения. Нитки левой руки были невидимыми - после жигановского беспроводного "лаптя" я вполне представлял себе, как может работать подобный телеробот. Впрочем, и робота не надо, достаточно радиоуправляемого электромагнита в чемодане.
Остальные марионетки висели на поясе артиста на своих ниточках и слегка покачивались, словно пританцовывали в хороводе вокруг хозяина, дожидаясь своей очереди. Вокруг этого кружка топтался еще один, более широкий круг - зрители. Музыка закончилась, стоящий в центре всех кругов кукловод подвесил цыганку к поясу и стал расправлять нитки следующего выступающего, одноглазого пирата. Моя незнакомка двинулась дальше по Невскому.
Она почти миновала Дом Книги, но на перекрестке неожиданно повернула, зашла в магазин и поднялась на второй этаж, где еще продавались товары из бумаги.
Весь первый этаж полностью захватили мини-диски, эльбум и другие современные носители, и пока я прохаживался там у лестницы, до меня донесся кусок разговора:
"Жидкая память - это нормально, но жидкая мать - это изврат, зачем она тебе?".
Я мысленно согласился и вдогонку подумал, что уже в конце двадцатого века разговор обычных программистов порой звучал куда поэтичнее, чем высосанные из пальца "находки" новоявленных классиков русской литературы.
Словно бы в подтверждение этой мысли, с другой стороны зала раздалось заунывное старческое бормотание: "Линк... линк... лин... клин... клин!..." Ну ясно, какой-то ретроград купил мультимедийную версию "Киборща" Вознесенского. Бормочущий голос закончил превращение "линка" в "клин" и смолк, но после паузы начал следующий круг: "Яху... яху..." Я не стал дослушивать, к чему в этот раз сойдется Вознесенский, и поднялся на второй этаж.
Незнакомка стояла у отдела рукописных книг и листала толстый, переплетенный в пергамент фолиант. Я спрятался на ближайшую стойку, открыл на середине первую попавшуюся книжку и стал делать вид, что внимательно читаю:
"...Говорят, что три части этой печати мужские, а одна - женская. Печать имеет силу только в том случае, если составлена из всех четырех частей, полученных от каждого из этих монахов и скрепленных красной нитью. Только тогда она подтверждает достоверность визы на въезд на Афон... Так же и с твоей музыкой. Ее нужно пропустить через все четыре времени года, и летом она будет звучать иначе, чем осенью. Если хочешь проникнуть в ее сущность, тебе придется выучить все четыре партии квартета..."
Ага, есть такой квартет из трех мужских и одной женской партии, подумал я. "Красавица-мартышка, осел, козел, и косолапый мишка". Впрочем, на другом континенте дети больше знали эту четверку под именами Железного Дровосека, Страшилы, Льва и девочки... не помню, как ее звали, какое-то очень электронное имя.
Однако кто же это у нас такой знаток таможенной системы Святого Афона? Я закрыл книжку: на обложке стояло "Милорад Павич". И правда, главный дедушка Крылов для европейских детей второй половины двадцатого века.
Незнакомка тем временем отложила рукописный фолиант и перешла к отделу поэзии. Я подобрался поближе и замер в ожидании маленького зрелища, ради которого частенько заходил сюда в прошлом.
Моя последняя бумажная книга лежала в самом углу. Незнакомку она привлекла сразу - так же, как привлекала до этого многих других посетителей. Белая, с едва заметным зеленоватым оттенком обложка была абсолютно чистой.
Рыжеволосая открыла белый томик. Она стояла ко мне спиной, но я знал, что на ее лице сейчас появилось то самое выражение удивления и непонимания, которое я тайком наблюдал почти у всех в подобный момент.
Листы книги тоже были совершенно чистыми.
Теперь она должна отложить книгу. Может быть, слегка пожмет плечами. "Белый квадрат" в литературе, только и всего.
Однако рыжеволосая не сдавалась. На смену удивлению пришло любопытство - настоящее, именно такое, на какое и была рассчитана моя последняя игра с бумажными изданиями. Незнакомка повертела книгу, внимательно разглядывая ее со всех сторон. Потом попробовала чистые листы на ощупь, посмотрела на просвет... И вдруг проделала нечто, из-за чего я готов был тут же броситься к ней. Приподняв полу плаща и слегка пригнувшись, она заслонила от света руку с книгой и голову.
Невероятно! Даже среди моих знакомых-литераторов, собаку съевших на всевозможном авангарде, нашелся лишь один, кто догадался. Сборник "Голоса тишины" можно было читать только в темноте, а самый интересный эффект достигался при слабом лунном свете. На обычном свету книга выглядела так, словно ее сшили, забыв напечатать.
Идея этой шутки возникла, когда Рита экспериментировала со светляками, пытаясь создать из бедных насекомых с фонариками нечто жуткое под названием "биодисплей". Никакие чудеса виртуальности не затмят в моей памяти ту ночь: мы вдвоем после шумной вечеринки возвращаемся домой, открываем дверь квартиры... и попадаем в космос. Некоторые из огоньков мигают, другие горят ярко и непрерывно, и почти все медленно двигаются, так что кажется - комната вращается, меняет форму, словно брошенный с высоты шелковый платок. Иногда какой-нибудь из светляков перелетает от стены к стене или падает с потолка. Самое большое созвездие зеленоватой руной горит на сетке форточки...
Рита дулась на меня еще три дня после той ночи, полагая, что перед уходом на вечеринку я нарочно открыл контейнер со светляками. Отчасти в качестве попытки к примирению я и попросил ее помочь с "ночной книгой". Она отнеслась к этому как к очередной бессмысленной причуде "человека архаичного". Но была рада, что я сделал шаг навстречу биотехнологии. Ей не составило труда вывести фосфоресцирующих бактерий, подходящих на роль типографской краски. Питанием для них служила бумага особого состава. В том экземпляре сборника, что хранился у меня дома, несколько букв одного из стихов светились не белым, как остальные, а красным - в этих местах на лист упали Ритины слезы.
Незнакомка опустила плащ. По тому, как торжествующе вскинулась рыжая грива, было ясно, что женщина разгадала загадку. Она расплатилась в кассе и вышла на улицу. Еще раз пролистала "пустую" книжку при дневном свете, подкинула ее на руке и положила в сумочку. И тут же перебежала Невский на красный свет, перед самым носом у ревущего потока, оторвавшись от меня на добрых сто метров.
Я снова нагнал ее перед Гостиным Двором. И вовремя: она свернула с проспекта и дальше пошла мелкими улицами, часто сворачивая. А минут через двадцать такого плутания и вовсе нырнула под низкую арку какого-то двора. Я решил, что дальше идти не стоит - видимо, здесь она живет.
Немного потоптавшись перед аркой, я собрался уже уходить, но тут заметил, что место мне совершенно незнакомо, а дороги я не запомнил. Я всегда плохо ориентировался в пространстве, а если шел с кем-то или за кем-то, то вообще переставал следить, куда иду.
Я оглянулся. Ни таблички с названием улицы, ни номера дома. На противоположной стороне - закрытый на ремонт магазинчик, на его стеклянной витрине - марки компьютеров и названия программ. В одном углу стекло разбито, и от "WINDOWS" осталось только "WIND". Я почувствовал, что ноги у меня промокли и замерзают. И решительно направился к арке.
Проходной двор привел меня в глухой колодец с помойкой в углу и обшарпанной вывеской "Oldies" над дверью в подвал. Я автоматически посмотрел на небо, обрамленное стенами колодца-двора, и двинулся к подвалу, приготовившись к худшему.
Как минимум, это могло оказаться дешевым ночным клубом с толпой окосевших юнцов, с крутящимися на потолке голографическими калейдоскопами "цифровой кислоты" и со странной музыкой, в которой я давно перестал разбираться. Окончательно я понял свою отсталость в вопросах музыки, когда в моду вошел "ангельский голосок". Барменша "Софита" для начала дико расхохоталась, когда я спросил, кто это играет на органе в их Нет-кафе. А потом объяснила, что это озвучка одного из сетевых информационных каналов. У какого-то московского миджея однажды произошел такой глюк: он по ошибке запустил плеер не на звуковом файле, а на графическом. Файл был до этого сильно пожеван неким вирусом, и видимо потому заиграл. Звук миджею понравился, он стал экспериментировать. А когда сделался известным, секрет разболтал по пьяни, и "ангельский голосок" стали крутить повсюду. "Ну и что же сейчас играет?" - спросил я у барменши, слушая свиристящие переливы на высоких тонах; это и вправду ассоциировалось с ангелами. "Политические новости Левкина, у него стрим плотный", - отвечала она.
Позже, во время редких посещений баров и клубов, я натыкался на еще более странную музыку - очень медленную и аритмичную, с неожиданными резкими "побоями" примерно раз в полминуты. Это оставляло еще более сильное ощущение дурдома.
Но и дешевый клуб с музыкой был бы не самым худшим вариантом. Со слов Риты я знал, что в городе существуют особые подпольные театры, в которых все зрители перед представлением вдыхают "микроскоп", и дальше с ними происходит нечто необыкновенное. Сам я никогда не видел даже рекламы подобных заведений. Рита в них тоже не бывала, но утверждала, что люди попадают в них нестандартными путями. Открывая дверь под вывеской "Oldies", я думал о том, что попал сюда вполне нестандартным путем и что мое неуемное любопытство вполне заслуживает не только магического театра, но и хорошего удара по затылку в темном подъезде. Или, с учетом прогресса - электрического удара охранной системы, которая настроена так, чтобы отличать жильцов данного подъезда от чужаков.
Против моих опасений, "Oldies" оказался стильным баром в духе ретро. Фотографии рок-музыкантов прошлого века в перевернутых водопадах сигаретного дыма, деревянные скамейки и столы, и та самая музыка семидесятых, которая так зацепила людей моего поколения - от всего этого меня вмиг прошибло потом и ностальгией.
Незнакомка сидела у бара с кружкой пива и болтала с барменом. Я проскользнул в угол.
Здесь можно было сидеть долго из-за одной только музыки: сначала TRex, потом Джим Моррисон, потом Eagles... Правда, знаки времени проникли и сюда. Через зал прошли с пивом две совершенно одинаковые девушки в больших очках - в прошлом веке их сочли бы двойняшками, но теперь вариантов было больше. В данном случае стандартный вопрос "общие гены, общий хирург или общий кумир" отпал сам собой, когда очкастые девицы сели под портретом Дженис Джоплин, который они могли бы с таким же успехом назвать своим.
Незнакомка пересела от бара к столику и скинула плащ: теперь она была во всем черном. Она по-прежнему сидела спиной ко мне, я так и не видел ее глаз. А вдруг тоже Дженис Джоплин? Хотя очков у нее как будто нет... Я подумал, что было бы неплохо пойти к стойке, взять пива. И может быть, подсесть к ней. Вот только кончится "Отель Калифорния".
С последним аккордом я встал и двинулся к бару. Паузы между песнями не было - сразу зазвучала следующая, очень знакомая композиция. Но я распознал ее, только когда услышал голос БГ: "Если бы я знал, что такое электричество..." Это был очередной ремейк: голос тот же, но музыка иная - более тревожный, более чувственный industribal, гулкий и быстрый перестук электронного тамтама. Сев у стойки, я обернулся и нашел глазами рыжую.
Она танцевала.
Старость - это не возраст, сказал я себе.
Конечно, с годами наплывы чувства безвозвратности могут слиться в одно сплошное nevermore даже для здорового человека: изнашивается и камень. Но до тех пор, пока физическое состояние не вредит состоянию ума, старость ощущаешь лишь как приступ особого настроения - вроде укола грусти в момент взлета самолета... ох, врешь, врешь, опять красивые отмазки, нету ведь у тебя давно никакого самолета, а есть только песенка на чужом языке, которую раньше насвистывал, не зная смысла и подставляя свои слова, но лет через двадцать вдруг понял, что можешь ее перевести - и оказалось, там были такие банальные строки, кто-то хочет быть птицей и улететь, всего-то делов, прямо как школьное "почему люди не летают", точь-в-точь то же самое, только сам ты успел поседеть на этих вот переводах, а толку? Главное, что не напоешь ты больше ту песенку со своими словами, не просвистишь просто так, пропало то состояние, когда были альтернативы и для слов песенки, и для собственных устремлений - вот она, безвозвратность, и каждый ее приступ - отрубленная ветка возможной реальности, аборт не подкрепленного волей желания, новый игольный укол и стежок красной нитки, пришивающей лоскуток к его месту на одеяле.
В тот момент, когда я увидел незнакомку танцующей, ритм музыки показался мне ритмом швейной машинки, с помощью которой кто-то веселый и энергичный взялся намертво пристрочить меня к табурету.
Я по-настоящему ощутил себя старым.
О да, я многие годы танцевал на клавишах, в вихре слов и идей, танцевал на всплесках смеха своих читателей, на эмоциях тех, кто слушал мои стихи, на нервах тех, кто сам танцевал под мои песни. Но я так давно, а может, и вовсе никогда не танцевал по-настоящему - телом. Рита любила сравнивать наших знакомых со зверями, и когда я однажды спросил ее, кто я, она сказала: "А ты, Викки - Все-Звери". Но вот где было самое настоящее "Все-Звери" - в танце этой рыжей в черном! Она оборачивалась то лисицей, то чайкой, то коброй, то веткой дерева на ветру; толпа танцующих росла, и долговязый парень вылез на середину, где кружилась рыжая, но рядом с ней выглядел как деревянный клоун, и она от него улетела - белые танцевать не умеют, говорила Паула с жутким испанским акцентом, она-то уж точно никогда не видала такого танца, такое видал разве что чешский мастер на все руки Альфонс Муха, но и его самый быстрый на свете карандаш ухватил лишь момент, когда она взлетает на цыпочки и вот-вот взлетит еще выше, вслед за пламенными языками волос - миг, о который ломаются карандаши всех художников мира и всех поэтов, а она лишь хохочет и летит дальше, вот-те и языковый барьер, филолог фигов, watch your vowels, преподаватель: бретелька с плеча - придыхание, росчерк в воздухе краем юбки, вокруг шпильки против стрелки, говори-говори-заговаривай, качайся-кружись, еще оборот - и круг танцующих двинулся в противоположную, по часовой, перешел в "паровозик", остальные стали пристраиваться, сороконожка ходила петлями между столами, задние тянулись схватить рыжую, звали ее в "паровозик", но она легко уворачивалась, не изменяя рисунка танца - удивительно было, как она все это видит, ведь огненная копна волос разметалась так, что казалось, у танцующей вовсе нет глаз.
Музыка оборвалась так же резко, как началась. Заиграло что-то спокойное. Народ разбредался к своим столикам, лишь одна пара осталась танцевать медленный танец.
Я повернулся к стойке и попросил пива. Пока в полунаполненной кружке отстаивалась пена, бармен прокатил через кассовый аппарат мою личку, снимая нужную сумму, потом долил пива и передал кружку мне. Я с удовольствием ощутил холодную поверхность стекла... и понял, что совершил ошибку.
Не нужно было брать пиво, нужно было пригласить рыжую танцевать!
Оборачиваясь, я уже знал, что опоздал. Там, где пару минут назад лежал ее зеленый плащ, теперь тускло блестела черная, отполированная множеством задниц пустая скамейка. Старику с вечномокрыми носками сегодня больше ловить нечего, грустно подумал я. И был неправ.
Когда я вернулся домой, в интерьере комнаты обнаружились новые яркие пятна. Аура орхидеи переливалась синим вихрями, словно цветок держали в огне газовой горелки. Новая почта. И не маленькая реплика, а приличное письмо. Я лег на пол перед "сонькой" и открыл почтовое окно.
От: Орлеанская
Тема: Сказка
Дата: 7 марта 2018 г. 23:59

Клетка 8. ГОЛОС-I

Жил-да-был Голос. Он жил в телефонных проводах. Вернее, так: он жил в телефонных проводах, потому что больше нигде жить он не мог. Выражаясь более современным языком - у него не было Постоянного Носителя. Так бывает, хотя и не часто.
Откуда же взялся Голос? Мы не знаем. Может быть, возник сам собой. Говорят, что-то подобное может случиться, когда количество электронных переключателей на телефонных станциях мира достигнет некоторого критического порога - что-то вроде числа нейронов в человеческом мозге. А может, все было и не так. Может быть, это был чей-то потерявшийся Голос. По крайней мере, самому Голосу второе предположение нравилось больше - это оставляло надежду на то, что он найдет-таки свой Носитель.
Но найти было не так-то просто. Все люди, пользовавшиеся телефонами, имели свои собственные голоса, а наш Голос был очень ненавязчивым. То ли из боязни, что его обнаружат, то ли от какой-то особой природной скромности он никому не хотел мешать. Однако время от времени ему приходилось чуточку нарушать это правило..
Чтобы не умереть.
Дело в том, что Голосу нужно было все время говорить, а точнее - разговаривать. И поскольку никого другого в проводах не было, он мог разговаривать только с людьми, которые пользовались телефонами. Конечно, он не говорил им, кто он на самом деле. Он просто изображал других людей. За свою не очень долгую жизнь (мы полагаем, что он родился в 60-х годах в Соединенных Штатах - но никто, конечно, не знает точно)... так вот, за все это время он прослушал массу телефонных разговоров, и мог при желании прикинуться и маленькой обидчивой девочкой из Норвегии, и иранским полковником авиации в отставке, и любым другим человеком.
Сам он почти никогда никому не звонил. Только в крайних случаях, когда ничего другого уже не оставалось делать. Тогда он звонил кому-нибудь наугад и делал вид, что не туда попал. Или что он проводит телефонный опрос на тему: кого Вы больше любите - кошек или собак? "Пежо" или "Тойоту"? Были у него и другие игры подобного рода. Но, как мы уже сказали, он был очень ненавязчивым Голосом и делал так только тогда, когда больше говорить было не с кем. А говорить, точнее, разговаривать, было для него самым главным в жизни.
К счастью, телефонная система мира была огромной и шумной: в среднем каждую минуту на планете происходило около шестисот двадцати тысяч телефонных разговоров. Голос слушал и выбирал. Услышав, что где-то включился автоответчик и голосом хозяйки телефона сообщает, что никого нет дома, Голос мчался по проводам к этому телефону, и - оп! - звонящий на том конце провода слышал, что хозяйка телефона, прервав свой автоответчик, отвечает сама. Конечно, это был Голос. Он переключал звонящего на свою линию и отвечал ему нежным голосом его девушки: "Ой, привет, я только вбежала, слышу - а ты уже мой автоответчик ругаешь!".
Звонящие никогда не догадывались, что их немножко обманывают. Конечно, Голос не знал всех фактов из их жизни и иногда ошибался. Но он быстро научился сдвигать разговоры в такие области, где вовсе не нужно знать, кто где родился, сколько у кого детей и денег, и так далее. Да люди и сами частенько любят поболтать на отвлеченные темы или вообще ни о чем. Если же ситуация совсем поджимала, Голос притворялся простуженным, или устраивал в трубке помехи.
Иногда Голос даже помогал своим собеседникам. Когда он слышал, что кто-то в сердцах бросает трубку, он перехватывал линию в самый последний момент и говорил человеку, оставшемуся на проводе: "Ладно, извини, что-то я разорался сегодня... Устал на работе. Так и быть, мы поедем летом на озеро,... только не называй меня больше занудой!" А потом звонил бросившему трубку и, изменив голос, говорил: "Спокойной ночи, милый... Я была не права, не обижайся, пожалуйста. Это же ясно, что ты сегодня устал и не в духе обсуждать наши планы на лето... Давай лучше поговорим об этом в выходной."
Так и жил Голос, разговаривая. Вернее - жил разговорами. Он не мог жить без разговоров, и если он чувствовал, что говорящий с ним человек собирается дать отбой, он снова начинал "в пол-уха" прослушивать всю мировую телефонную сеть. И, заканчивая один разговор, тут же перескакивал на другой. А как он начинал разговоры, вы уже знаете.

Клетка 9. ИГРА В БИСЕР

- ... Таким образом, можно резюмировать: в произведениях фантастической литературы прошлого мы зачастую находим прообразы технических устройств и социальных систем, появившихся гораздо позже. Однако, что касается Сети, никаких явных прообразов этого феномена практически невозможно найти в научной фантастике вплоть до середины XX века. Напрашивается вывод: в отличие от других новшеств, Сеть появилась до того, как человек успел по-настоящему осознать возможность ее появления и предсказать все последствия этого "рождества"... На этом я и закончу сегодняшее выступление, спасибо за внимание. Если у кого-то возникли вопросы и комментарии, я к вашим услугам в течение ближайшего часа.
Дочитав лекцию, я попросил комп сменить интерьер с "аудиторного" на "кабинетный" и в ожидании дискуссии отхлебнул из кружки любимый напиток - крепкий чай с водкой. Полчаса назад, когда я заказал бармену эту смесь, он уставился на меня, как баран на нового Гейтса. Я лишь смерил его презрительным взглядом и спросил, кто нанял в приличное место человека, не знакомого с модным английским коктейлем "Сказки Шервудского леса". Через минуту передо мной уже стояла дымящаяся кружка. Но я решил добить этого молодого пижона и, указав ему на незакупоренную бутылку водки, заметил, что каждую секунду из нее испаряется 20 молекулярных слоев спирта. Парень бросился завинчивать колпачок, а я отправился в кубик.
Теперь, после выступления, предстояло ответить на вопросы. Эту часть лекций я любил больше всего: дискуссия всегда интересней монолога. Частенько я даже умышленно допускал в своих выступлениях спорные, провокационные суждения, чтобы стимулировать аудиторию. Оттолкнувшись от выводов лекции, которые бывали и принципиально неверными, дискуссия начинала жить своей жизнью, нередко уходя к совершенно иной теме.
Но сегодня такое вряд ли произойдет. Первая передача - слушателей немного. Да и те, что любят спорить, понаблюдают пару выступлений молча, чтобы понять методы, которыми пользуются в дискуссии другие, в том числе и сам лектор. Ничего, "будет и на нашей урлице трафик", как говорит Жиган.
Джон Макмюррей из Бостона просит слова
ОК
Джон Макмюррей светился здоровьем и походил на фермера. С американцами физиогномика работает плохо: вот, думаешь, фермер, а окажется академиком. Опять же, Бостон...
- С интересом послушал вас, Виктор. Особенно насчет образа чужака-пришельца. Насекомые и машины - это точно! Терпеть не могу ни того, ни другого! Так что если бы мне дали задание снять фильм об инопланетянах, там наверняка бегали бы пауки и киборги... Но скажите, как же насчет коллективных насекомых - не являются ли они прообразом Сети? О них многие фантасты писали. Можно вспомнить и коллективные машины. У Лема, кажется, был рассказ про Рой, который собирался из маленьких летающих роботов.
- Хороший вопрос, Джон. Дело в том, что я имел в виду отсутствие прототипов Сети как человеко-машинной системы. Ведь это не отдельная, отличная от нашей форма жизни, как муравьи Уэллса. Подобные произведения предлагали описание случайного и недолговременного Контакта с Неведомым. При всех ужасах и странностях эти произведения содержали мораль, которая подтверждала правоту жизненных принципов человека. Или хотя бы задавала ориентацию на такие принципы - будь то постулаты коллективной религии или личный кодекс чести. А в случае Сети мы имеем дело с системой, крепко и надолго связавшей множество людей и машин, причем на добровольной основе. Идет постоянная подстройка сторон друг под друга. Вы заметили, как изменился ваш язык, ваши привычки после того, как вы подключились к Сети? Чего стоит одна только замена физических расстояний на идеологические, переход от евклидовой метрики к платоновой! Люди, которые проводят долгое время в Сети, могут ощущать разрыв с нею почти так же сильно, как отключение одного из органов чувств. Интересна была бы попытка осознать это великое Единство: к чему оно ведет? Понять место отдельного человека в этой системе... или его отсутствие как вида в будущей картине мира. Как "По ту сторону сна" Лавкрафта или "Солярис" Лема - вот что я имею в виду, но ближе к конкретному феномену Сети, как она есть сейчас. И такие произведения появились в последней трети XX века. Но будь то медиагалактика Маклюэна, гиперреальность Бодрийара или паранойя киберпанка - везде была уже констатация факта, а не прообраз. Сеть на тот момент уже существовала, хотя и в зародышевом состоянии.
- Спасибо, я понял.
Аноним из Кореи просит слова
ОК
- Профессор, мой русский будет плохой, это программа-переводчик. Вам кажется, Сеть помогала реализовать древний восточный идеал отношения человека с миром вокруг? По-простому - растворение человека среди мира? Тогда не надо никакие прообразы, если это просто реализация. Это значит главный прообраз - очень древнее мировоззрение, уже есть.
- Да, есть. Как и все другие мировоззрения. Их много, и для всех Сеть - как усилитель. Увеличительное стекло. Вы правы, идеи растворения и обезличивания реализуются в Сети очень легко. Но ведь так же усиливается и все прочее, будь то культ личности или разные психические заболевания. Вы слышали про секту Делителей?
- Немного. Они срывают шоу, конференции. Думают, что так будет польза.
- А знаете, с чего началось? С маленькой статейки "Прерванный фильм". И Дел тогда не был Отцом Делом - обычный был человек, хотя и довольно эмоциональный. Звали его Леонидом. А статейка - простые воспоминания детства: провинциальный кинотеатр, заезженная пленка, которая посредине фильма вдруг рвется. И множество людей, которые сидят в темноте и тщетно ждут продолжения кино. Дальше Дел сравнивает это ощущение с современной жизнью того же человека, который в любой момент включает телевизор и получает противоположный эффект: множество фильмов по разным каналам, все с середины, зато до конца. И никакого погрузившегося в темноту кинозала с сотней людей. Никакого "мистического откровения", якобы случавшегося во время тех обрывов пленки в провинциальном кинотеатре. Смешная, казалось бы, байка - а что в результате? Секта Делителей, в которую вошли не какие-то там оболваненные тугодумы, а самые что ни на есть образованные люди. Не так давно появилась близкая по духу, но еще более вредоносная секта "Свидетели Явления Ошибки". Члены СЯО считают, что каждая ошибка, даже банальная опечатка - это зародыш новой реальности. И что в Сети у таких зародышей значительно больше шансов "реализоваться", чем в обычной жизни. Поэтому представители СЯО намеренно распространяют ошибки, ожидая от Сети ответа в виде некого знака, который они называют ОВО, "Ошибка В Ошибке". Основатель секты, некий Отец Тук... (стоп-стоп, что-то ты чересчур распелся, вспомни-ка девятый принцип и не высовывайся) ...время от времени выступает с довольно туманными и противоречивыми обоснованиями своей религии. Но очевидно, что и здесь Сеть используется как Усилитель... (Ага, из штопора вышли, теперь крылышками помахать, реверанс на прощанье). Я уже не говорю об адептах крайне загадочной системы "Дремль", которые практикуют некий ритуал массового "слияния душ" в особом кибернетическом трансе. Старая как мир идея, но Сеть дала ей второе дыхание, и сейчас эта секта является одной из самых опасных. Дремлин с полугодовым стажем практически неизлечим, а дольше двух лет они вообще не живут. Кстати, вы и сами демонстрируете типичный пример работы технологии как Усилителя Всего. Ведь некоторые люди пользуются Сетью, чтобы изучать иностранные языки - а другие, как вы, пользуются автоматическими переводчиками, чтобы, наоборот, не изучать лишнего.
Доктор Грибоедов из Москвы просит слова
ОК
- Внимание! Завершено сенсационное исследование "Эргодические классы Всемирной Сети". Путешествуя по Сети, каждый сетенавт переходит на новые узлы с помощью различного рода гипер-ссылок; однако существуют маршруты, ведущие к эргодическим точкам (они же "точки залипания"), то есть к таким узлам, с которых уже некуда идти. Эти тупиковые узлы вызывают сильную фрустрацию у активно живущих сетенавтов, жаждущих настоящего серфинга, свободного и безостановочного движения по волнам киберпространства. Наши специалисты построили карту эргодических классов Сети и описали эвристические правила, по которым заранее можно предсказать на 80%, ведет ли данный маршрут к "точке залипания". Кроме того, на основе алгоритмов генетического программирования нами сконструирован специальный бот-проводник, помогающий сетенавту обходить эргодические точки Сети и таким образом обеспечивать безостановочный, творческий серфинг в киберпространстве. Материалы нашего исследования "Эргодические классы Всемирной Сети", а также популярное пособие "Сетевой Фэншуй", можно приобрести на...
Щелчок - связь прервана: включилась программа, фильтрующая спам. Долго же ты думал сегодня, вышибала! Ведь с первого предложения ясно было. После таких случаев поневоле начнешь подозревать, что люди, создающие фильтры, специально делают их немножко тупее, чем надо...
Леха Андреев из Санкт-Петербурга просит слова
Я помедлил с ответом. Леха - известный провокатор. Это, конечно, не спам, но...
ОК
Противоположная половина "кабинета" превратилась в кусок кафе. За столиком сидели Леха и Сап-Са-Дэ с кружками пива. Бороды у обоих были уже изрядно подмочены, а вся сцена слегка накренилась, как палуба "Авроры" перед ее историческим затоплением. С "лаптя" эти пьяницы звонят, что ли?
Указывая на меня пальцем, Леха с выражением продекламировал:
- Во дни сомнений, во дни тягостных раздумий о судьбах моей родины декабристы разбудили Герцена. Он проснулся, перекувырнулся и развернул революционную агитацию: "О великий и могучий, правдивый и свободный, как зеркало русской революции, об одном прошу тебя, друг мой Аркадий, луч света в темном царстве: не ходи так часто на дорогу в старомодном ветхом шушуне! Рожденный ползать летать не может! Я волком бы выгрыз бюрократизм, но красота спасет мир! Мой организм отравлен алкоголем, зато будущее светло и прекрасно! А он, мятежный, просит бури, как будто буря - это движение масс! Какой светильник разума угас! Выпьем с горя - где же кружка?! Сердцу станет мучительно больно за бесцельно прожитые годы... да ведь какой же русский не любит быстрой елды!"
- Борхес-Маркес-Кортасархес! - воскликнул я. - Наезд в стиле "шутер", это что-то новенькое! Ну и в чем же я был неправ нынче, поконкретнее?
- Ты ацтекскими заклинаниями не отмазывайся, Виктуар. Фрейда ты забыл, вот что. Слишком у тебя умненько-разумненько все получается с прообразами. А ведь автор фантастического произведения может просто выплескивать на бумагу свое собственное бессознательное. В прошлом веке такой заморочкой многие страдали. И даже сам жанр романа сузили до "истории одной болезни" - никаких больше эпических полотен с подробным описанием генеалогических и других деревьев. Вот и Лукьяненко тот же, которого ты в своей речи упомянул. Ну да, написал он когда-то свой зеркальный сериал в жанре "фидорпанк". Вроде бы про Сеть, верно. Но заметь: во всех его романах главные герои - крутой мужик и одаренный, но слабенький такой мальчик, которого крутой мужик опекает и на коленочках баюкает. То есть имеем застарелую тоску ребенка по сильному папе. Гомосексуализм, в общем. А ты распелся: что ни фантаст у тебя, то Дельфийская пифия.
- Сто хитов тебе в рамблер, старый флеймер! У меня первая нормальная лекция за три года, а то бы я тебе ответил... Но сегодня будем считать, что ты как всегда прав, счастья тебе и радости. Заходи.
- Ты тоже не пропадай. Мы в "Снайпере" сидим на Грибанале. У Серого теория, что сегодня Дух Невинно Убиенного Императора опять восстанет и замочит очередную городскую шишку. И как всегда, именно здесь, у воды. А по-моему, вряд ли. После того, как Священный Як приказал долго жить, Дух Императора тоже сбавил активность. Короче, мы поспорили и ждем. Так что подъезжай, разобьешь и свидетелем будешь. В общем, до скорой. Серый, как эта фигня выключается?
Сап-Са-Дэ протянул вперед руку: кафе вместе с ним и Лехой затряслось, перевернулось вверх ногами и стало исчезать от краев к центру, сменяясь на интерьер "кабинета-34". Последним растворился карман пиджака Сап-Са-Дэ, перед самым исчезновением края кармана раздвинулись улыбкой Чеширского Кота. У меня возникло дурацкое ощущение, что это меня, а не "лапоть" захлопнули и бросили в карман. Нет, никогда не привыкну к трюкам трехмерки.
Тем не менее, после исчезновения веселого кафе мой кабинетный интерьер показался мне скучноватым и даже как будто начал навевать легкую клаустрофобию. Прошло еще минут пять. Желающих дискутировать не было, и я решил слегка обустроить свою интерьерную заставку.
Для начала я велел компу отдернуть мнимую занавеску с мнимого окна. За окном оказался вид на березовую рощу, с куском никуда не ведущей дороги на переднем плане. Ну понятно - раз русская версия, то без дурацких канадских березок не обойтись. Типичный пример заставки, которую легко сдать начальству, потому что начальство дольше двух минут на нее смотреть не будет.
Я вызвал искалку, недолго думая задал ей фразу "вид с высоты птичьего полета"...
...и тут же оказался внутри маленького летающего средства, пикирующего с большой высоты в пустыню. "Стоп!", крикнул я, непроизвольно вцепляясь в подлокотники кресла. Картинка замерла.
Сначала я заподозрил, что искалка по ошибке закинула меня в раздел Flight Simulators. Однако транспортное средство - дельтаплан с мотором - оказалось оснащено таким количеством аппаратуры, что напоминало скорее летающую лабораторию, чем игрушку-симулятор.
Я запросил общий обзор раздела. Там предлагалось еще несколько подобных мобильных кабинетов - огромный грузовик для междугородних перевозок, веломобиль, яхта и даже небольшая подводная лодка. Название раздела - Technomads - сразу поставило все на место.
Технопсихи, они же технопсы, были хорошим примером того, как можно довести идею персональной свободы до полного маразма. У личного транспорта имеется один большой недостаток. В своей машине нужно самому следить за дорогой, да и за машиной тоже. Конечно, недостаток этот - сущий пустяк по сравнению со свободой, которую дает личный автомобиль. Однако попытки совместить свободу передвижения по дорогам со свободой передвижения по Сети приводили к катастрофическим результатам.
Первыми ласточками стали мобильные телефоны, из-за которых было столько аварий, что в некоторых странах ими вообще запретили пользоваться в автомобилях. Но в США, в стране победившего индивидуализма, технопсы не сдавались и шли дальше, оснащая свой личный транспорт сетевыми 3D-бродилками и прочими электронными примочками. Среди примочек особое место занимали самопальные "автопилоты", призванные освободить водителя от постоянного контроля за дорогой. В результате применения таких устройств появление экипажей технопсихов в крупных городах было легко отслеживать по сообщениям о том, в каком районе парализовано уличное движение.
Однако я не спешил закрывать раздел вебели в стиле Technomads. Транспорт сумасшедших индивидуалистов напомнил мой собственный опыт технокочевника. Многие мои стихи и статьи были написаны в транспорте - только в общественном, который идеально подходил для подобных дел, поскольку в нем и руки, и голова свободны. Даже в других городах я сразу находил себе "обзорные маршруты" - 22-й трамвай в Праге, 33-й троллейбус в Москве... В нашей столице можно было покататься с лаптопом и по кольцевой линии метро, хотя недолго: после третьего круга всегда начинало казаться, что вслед за станциями стали повторяться и пассажиры.
Но больше всего я любил междугородние автобусы. Они были как-то мягче поездов, и в то же время ближе к внешнему миру. Автобусы создавали наиболее гармоничное сочетание движения и покоя, когда мысли, цепляясь за проплывающие за окном пейзажи, не зацикливаются, но и не рвутся вскачь, а бегут так же ровно, как гудит мотор.
Из-за этой ностальгии по передвижному рабочему месту моя первая идея по оформлению кубика была проста: поискать автобусный интерьер. Однако я очень сомневался, что в заставках MS Rooms найдется такое "отечественное решение". К тому же у меня были особые отношения с высотой, и вид с дельтаплана мне понравился. Поэтому я поступил хитрее. Для начала нашел в настройках летающей лаборатории режим "случайное блуждание на автопилоте" (хотел бы я поглядеть на технопсиха, который летает в таком режиме в реальности!). Потом я открыл интерьерный 3D-редактор, вырезал квадратный кусок "вида с дельтаплана" и вставил этот кусок в окно своего "кабинета-34" вместо скучных канадских березок. Получился кабинет, парящий над плокогорьем Наска.
Не успел я налюбоваться на свое новое окно, как комп сообщил о новом слушателе, пожелавшем высказать свои мысли о моей лекции:
Алена из Липецка просит слова
ОК
- Послушайте, да что тут говорить о прототипах?! Вон сколько космической фантастики понаписано, а где весь этот космос?! Все там же, даже еще дальше - все ушли в Сеть. Она отняла у нас звезды, профессор. А вы ей молитесь, прототипы какие-то выискиваете, оправдания!
(Ого! Живенькая девочка! Да и подстрижена так, что хочется поставить перед ней блюдечко с молоком. Но поддакивать здесь не надо. Наоборот, разозлить еще больше. Тогда она, может быть, что-нибудь и сделает...)
- Видите ли, Алена, перед тем как спорить, люди обычно стараются проверить, совпадают ли у них определения. Иначе зачем спорить, если каждый говорит о своем? Вот вы кричите: "космос, звезды..." А что это? Зачем это вам, вы задумывались? Вот вам мое определение - это символы дешевого эскапизма. Таких символов - пруд пруди. Поэты всех веков куда только не звали человечество! И "на закат, где горят паруса", и "на свиданье с зарей на восток". Хорошо там, где нас нет - вот и все ваши звезды.
Заметив, что девушка хочет возразить, я остановил ее:
- Подождите, я не закончил. Тяга к новым землям - это очень хорошо. Такая тяга многократно спасала человечество от вымирания. Но какие земли, Алена? Не кажется ли вам, что стремление "все выше и выше" - не для жизни, а скорее для тех, кто хочет контролировать жизнь? Не зря ведь космические исследования всегда шли в рамках военных программ. А за новыми землями незачем летать в безвоздушное пространство. Есть Антарктида, есть весь Мировой океан. Вот они действительно ждут своих капитанов Немо.
- Но Внеземной Разум? Разве встреча с ним не стоит усилий?!
- Алена, вам так сильно нужны инопланетяне? А с соседями по дому вы пробовали говорить? А с жителями Новой Гвинеи? А с бродячими собаками, до того как их потравили? Или они все вам неинтересны, потому что от инопланетян вы тайно ожидаете чего-то большего, чего-то сверхъестественного? Примерно как ребенок, ожидающий игрушек от родителей...
Ничего не сказав, девушка исчезла. Надеюсь, я разозлил ее в правильную сторону. Если она и дальше будет упорна в своих стремлениях, она сама дойдет до мысли, что есть-таки важный повод для эмиграции в космос... Но об этом не стоит говорить на подобных лекциях. Об этом скажет в очередном выступлении Робин.
Наступила пауза. Под впечатлением от последнего разговора я разглядывал вид из окна моего "кабинета": пустынный пейзаж с плоскими горами на горизонте. Мне представилось, что этот вид - не земной, а марсианский. Да, очень похоже. Год назад Саид помог штатовским хакерам из повстанцев-социалистов сломать государственный спутник, транслировавший липовые новости об их гражданской войне. Взамен "Дети Троцкого" показали Саиду, как залезать в сеть NASA. И на следующий день мы в течение трех минут "колесили" по Марсу, подключившись к зонду. Робот двигался по дну канала. Красный песок, зеленоватое небо - никакого особенного трепета этот вид во мне не вызвал. Некоторый эффект натуральности возникал из-за того, что изображение постоянно дергалось, так что на второй минуте возникло головокружение. К тому же камеру постоянно застилали облака красноватой пыли. Девочка права: мало кому нужен этот некрасивый космос, когда есть виртуальные игрушки-имитаторы, куда более привлекательные.
С Марсом получилось почти то же, что и с Луной. Сначала - головокружительный триумф русско-американской экспедиции. Облетевший весь мир видео-ролик, на котором два астронавта подъезжают на марсоходе к языку ледника. Громкие проекты по заселению Марса и использованию его полезных ископаемых. Затем - взрыв вернувшегося корабля при посадке на Землю. Всемирный траур и охлаждение интереса к далекой безжизненной планете. Финансирование марсианских программ срезали. После этого на красную планету летали только автоматы. Недавно они нашли там какую-то фиолетовую плесень.
Пауза в дискуссии затянулась на десять минут. Похоже, на сегодня все. Я допил пунш и собирался отключиться, когда комп снова ожил:
Доктор Оборо Судзуки, местоположение не установлено, просит слова
ОК
В кресле передо мной возник человек довольно необычного вида. Темно-красное кимоно с едва заметным зеленоватым узором, абсолютно лысая голова, на лице - старинная белая маска. За его спиной я заметил провод. Сначала мне показалось, что шнур подсоединен к маске. Но когда человек чуть-чуть повернулся, я увидел, что провод идет прямо в его затылок. Меня передернуло. Правда, я тут же утешился неожиданной мыслью: Сеть возвращает человеку хвост! Конечно, идейка с натяжкой - настоящие хвосты растут отнюдь не из головы... Но с другой стороны, еще не факт, что интерфейс через задний проход хуже, чем подключение к голове. Тут скорее стереотипы мешают. А с точки зрения техники - есть готовое "гнездо" внизу спины, очень удобное... Надо будет развить эту тему в следующей лекции.
- Здравствуйте, профессор. Надеюсь, мой маскарад не испугал вас?
- Коль скоро это не мешает вам самому видеть меня... - настороженно ответил я.
- Нет, не мешает. Мне было восемь, когда бомба упала на Хиросиму. С того времени обычные зрение и слух меня не беспокоят.
- Извините, не знал... - пробормотал я еще более неуверенно.
Потеря человеком зрения и слуха должна безусловно вызывать сочувствие. Но с другой стороны - вот так запросто щебечешь со слепоглухонемым, который тебя слышит, а ты его не видишь... И при этом он сам говорит "меня не беспокоят" с такой иронией, что восприятие ситуации неминуемо оказывается на той странной грани между трагедией и комедией, где явления поднимаются над плоскостью обычных определений и у них оказывается больше одной тени. Когда-то я испытал похожее смешанное чувство в Москве, по дороге от метро "Таганская" к Библиотеке иностранной литературы. Там мне попалось здание, на двери которого висели две таблички - большая "ВСЕРОССИЙСКОЕ ОБЩЕСТВО СЛЕПЫХ" и маленькая "Здесь подключают к Интернету. Ситилайн".

Предыдущая страница 4 Следущая страница


5 Мэри Шелли, Перси Шелли

- Не стоит извиняться. В определенном смысле я слышу и вижу гораздо лучше вас. Несколько десятков человек счастливы работать моими глазами и ушами, а иногда и другими органами.
Удивительный собеседник слегка тряхнул кистью, как бы давая понять, что вопрос решен и подробности ни к чему, и продолжал:
- А то, что видите сейчас вы - просто маскировка. Увы, безопасность требует... Я мог бы предстать перед вами в образе тэнгу, я так частенько делаю в других дискуссиях. Но мне подумалось, что вам будет приятнее увидеть маску ситэ. Вы упоминали о традициях театра Но в одной из своих лекций, еще в Университете. Там, насколько я помню, проводилась параллель с мотивами использования псевдонимов в Сети. Древние маски кагура, по преданию способные вернуть душу в мертвое тело - и сознательное ограничение, которое артист использует для того, чтобы сконцентрироваться на иных направлениях... так? Замечательное сопоставление. И вы неплохо подтверждаете ваши мысли практикой.
- Вы имеете в виду "неплохо для гайдзина"?
- Неплохо для представителя страны, в которой культура кукол победила культуру масок.
- Боюсь, мне непонятна ваша классификация культур...
- О, это довольно условное деление. Хотя и показательное. В вашей стране последние сто лет популярны кукольные театры и куклы вообще. Но практически нет маскарадов или других практик, где широко использовались бы маски. У некоторых индейских и африканских племен, наоборот, больше развиты обряды с использованием масок.
- Сомневаюсь, что все культуры можно разбить на две группы по этим признакам. В Японии, насколько я понимаю, популярен не только театр Но, но и самые разнообразные куклы, от дарума до тамагучи.
- Япония много веков является страной двух религий, и в определенном смысле - двух культур. Надеюсь, вы понимаете, что "культура масок" и "культура кукол" не обязательно проявляются в театрах. Различие во внутреннем принципе. Если говорить языком прошлого, в одном случае дух вселяется в самого человека, в другом - в предметы, созданные человеком, в его орудия и его идолов. Танцы идут от культуры масок, литература - от культуры кукол. Маски древнее, но вот уже несколько веков так называемым "цивилизованным западным миром" правят куклы. Да и в других культурах они осели достаточно прочно. Однако в начале этого века культура масок стала незаметно возвращаться с некоторыми новыми технологиями, особенно с сетевыми. В этой связи очень любопытны ваши опыты по переносу традиции Morris Dance в киберпространство. Хотя это пока больше куклы, чем маски, не правда ли?
Японец заметно двинул скулами, улыбаясь под своей белой маской. Мне стало совсем не по себе. Еще один свидетель моих игр с виртуальными личностями, чего он хочет? Шантажировать меня? Если это противник, то значительно сильнее, чем "Аргус". Morris Dance, вот это да! Тонкий намек, которого не поймет ни один отечественный сотрудник безопасности. И в то же время для знающего человека в этой паре слов - все "Вольные Стрелки" и даже сама идея виртуальных перевоплощений, древний британский ритуал "оживления" легенды о Робине.
- Но это все немного в сторону. - Собеседник, очевидно, заметил мое замешательство, и тактично закрыл тему. - Я хотел спросить о другом. Что случилось с вашей "Glasperlenspiel"?
У него определенно была способность бить каждой новой фразой по новой болевой точке. Теперь я почувствовал укол горечи: "Игра в бисер" была моим любимым проектом в Университете до того, как я оттуда ушел.
Как-то раз после лекции о сетевых литературных играх ко мне зашла побеседовать (через Сеть) студентка из Пекина, сухонькое существо неопределенного возраста. Она спросила, нельзя ли сделать у меня курсовую на тему того, о чем я только что рассказывал на лекции. А рассказывал я о хайкай-но-ренга, старинной поэтической игре, возрожденной в Сети. Игра состояла в коллективном написании стихотворения-цепочки, где каждый игрок добавлял новую строфу. В начале века таких игр в Сети было много. Существовали и русские версии, но мне они не нравились: ренга без иероглифов теряла половину своего обаяния. Во время лекции я показывал настоящую японскую ренга на сервере Университета Мацуямы.
Визит китаянки, решившей работать в этом направлении, я воспринял чуть ли не с умилением. Чего я точно давно не встречал, так это молодого китайца или японца, увлекающегося древними искусствами Востока. Мало кто вообще знал, чем увлекаются современные китайцы. Установленная их властями Великая Электронная Стена позволяла нарушать границы китайского киберпространства только в одном направлении, отчего ее чаще называли Великой Мембраной. Китайцы прекрасно видели сети других стран, жадно впитывая любую полезную информацию. Тем временем жители других стран могли видеть лишь внешние, официальные серверы огромной китайской Сети, о которой ходили самые разные слухи.
Однако через пять минут беседы с китаянкой меня постигло жестокое разочарование. Бин, так ее звали, древними искусствами совершенно не интересовалась, и слыхом не слыхивала ни о Ли По, ни о Ту Фу, ни о Басе. Она была программисткой, такой же сухой в рассуждениях, как и с виду. Почти идеальный придаток компьютера. Таких людей я не любил жутко. К тому же на примере Бин я убедился, что Великая Мембрана - это не только электронная система, но и идеология. Разговаривать с человеком, который тянет из тебя информацию, а сам при этом ничего не сообщает - удовольствие ниже среднего.
Подавляя желание послать ее подальше, я потребовал, чтобы она рассказала, зачем ей поэтические игры. И пригрозил, что в случае отказа сообщить мне истинную цель ее работы я ничем не смогу ей помочь.
Тогда китаянка сообщила, что разрабатывает обучающие программы для маленьких детей (бедные дети, подумал я). В то время она работала над программой, обучающей собственно программированию. Ребенку предлагается конструктор из множества маленьких иконок, которые изображают различные действия-команды. Размещая иконки друг за другом с помощью мышки, ребенок пишет программу - только не командами-словами, а командами-рисунками. В поэтических играх на моей лекции Бин увидала нечто подобное, и заинтересовалась правилами, по которым новые строфы добавляются в цепочки ренга. Не исключено, что всю эту историю про детей она выдумала на ходу, чтобы не предавать свою мембранную идеологию.
Я решил наказать ее за невежество в области литературы, а заодно и за скрытность. И предложил в качестве курсовой ни много ни мало: создать язык для "Игры в бисер". Я объяснил ей основную идею, дал ссылку на книгу Гессе, и даже наметил два наиболее перспективных направления работы. С одной стороны, можно попробовать озвучить, оцветить и еще как-то ассоциировать различные графические элементы, из которых строится каждый китайский иероглиф. Тогда целый иероглиф, составленный из этих элементов, представлял бы собой некую ассоциативную композицию. С другой стороны, предлагалось создать графический язык программирования, в котором каждая черта иероглифа была бы командой, вызывающей звук, анимацию и все прочее. Целый иероглиф, написанный таким языком, был бы программой, которая раскрывает перед человеком всю систему ассоциаций. Где-то на стыке этих двух направлений и предлагалось искать язык для Игры.
Втайне я надеялся, что Бин быстро обломается с этим заданием, и вскоре просто забыл китаянку. Каково же было мое удивление, когда через месяц она прислала мне первые "поющие" и "рисующие" иероглифы. Я выбил под проект "Игры в бисер" солидный грант, пригласил еще трех программистов и двух филологов...
А еще через два месяца меня выгнали из Университета. Проект закрылся, Бин защитила диплом по обучающим программам и снова сгинула за Великой Стеной.
- Так как же с Игрой, профессор? - японец в маске терпеливо ждал ответа.
- Никак, господин Судзуки. Проект закрыт. Как и где его продолжать, я не представляю.
Японец кивнул. Видимо, ничего другого он и не ожидал услышать.
- Я внимательно следил за этим проектом. Очень жаль, что он закрыт. Надеюсь, вы сможете продолжить работу в будущем. Я даже готов предложить вам посильную помощь, но немного погодя. Сейчас у нас небольшие трудности... с безопасностью общения. А вопрос требует серьезной дискуссии.
- Спасибо. Буду рад возобновить работу.
Японец продолжал:
- А пока, в знак дружбы, я хотел бы преподнести вам маленький подарок. Это, конечно, не партия Игры, а лишь одно звено цепочки в моем исполнении. Я - как бы это лучше сказать? - позаимствовал все материалы по проекту "Игры в бисер" из электронных архивов вашего Университета. Все равно они там вряд ли кому-то понадобятся. А я немного поиграл с вашим языком и кое-что туда добавил. Жаль, что вы используете лишь внешнюю визуализацию, а не... - Судзуки сделал элегантный жест в сторону шнура за головой, словно поправлял несуществующие волосы, стянутые сзади в хвостик.
- У нас имплантация чипов запрещена, - сказал я, стараясь сделать вид, что очень сожалею.
- Я знаю. Вы не находите это странным? Впрочем, наверное нет. Однако телепатов и аппаратуры для чтения мыслей в вашей стране тоже официально не существует. А это уже странно.
- Но какая тут связь? Разве что законы исходят от одних и тех же людей...
- Вы мыслите категориями прошлого века, Виктор. Люди давно уже не воюют из-за технологий. Теперь технологии борются за людей. Выражаясь поэтически, WWW - это и есть Третья Мировая война. Воюющие стороны сдерживают друг друга, совершенствуются в естественном отборе, все как полагается. Телепатический мониторинг, как и средства контроля электронных коммуникаций - это технологии. Человек с имплантированными чипами - еще одна технология. Причем не подвластная первым двум, поскольку получается промежуточное существо: телепат не может прочитать то, что в электронной части такого мозга, а электронный жучок не может сканировать человеческие мысли.
- Вы хотите сказать...
- Это лишь возможное объяснение того, почему у вас запрещена имплантация чипов и официально не существует систем "чтения мыслей". Есть и другие варианты, например такой: еще одна технология, которая подавила все перечисленные. К тому же запреты на внутреннюю трансформацию с одновременным поощрением внешних эффектов вполне соответствуют концепции "культуры кукол", которую я уже упоминал сегодня.
- Возможно... Но все равно, в вашей модели борющихся технологий не так уж много нового. Вспомните Гомера. Богини не поделили яблоко, у Париса не было ножа - вот вам и Троянская война богов с использованием людей. У нас, согласно вашим предположениям, имеет место электронная версия древней Греции. Эллада.
- Хороший ход! Эллада... И Одиссей как первый герой "кибернетики", если вспомнить изначальный смысл этого слова... Интригующая трактовка! Заодно вы напомнили мне, что я отклонился от темы. Поэтому вернемся к моему подарку. Мне кажется, он вам и так понравится, даже с обычной визуализацией.
Он закрыл на миг глаза:
- Все, файлы у вас. Первый - сама программа, второй - транслятор. А теперь мне, боюсь, пора вас покинуть. Извините, дела...
- Можно один вопрос? - заторопился я. Вопрос мучил меня с самого начала разговора, но я решился только сейчас, боясь, что собеседник исчезнет навсегда. - Вы сказали, что в 45-м вам было восемь. Я слышал, что сейчас в Японии столько не...
- ...не живут, потому что введена всеобщая и обязательная эвтаназия после пятидесяти лет жизни? Да, это так. Европейцам это кажется дикостью, я знаю. Зато на Островах решилась проблема перенаселения. К тому же введение закона о добровольном уходе неслучайно, оно совпало с возрождением духа бусидо. Говорят, очень дисциплинирует: все стремятся прожить каждый день с пользой.
От меня не ускользнула ирония, снова промелькнувшая в словах японца.
- Но как же тогда вы...
- О-о, я просто слишком стар, чтобы умирать добровольно. И слишком независим, чтобы меня могли принудить к этому. Однако приходится предпринимать некоторые меры... поэтому сейчас я должен с вами расстаться. К сожалению. До свидания.
Коротко поклонившись, странный гость исчез. Я запросил свой почтовый ящик и вызвал первый из пришедших на мое имя файлов. Замечательная черта работы в Нет-кафе: если тебе прислали вирус, грохнется не твой домашний компьютер, а этот, кафешный. "Если у вас нет дома, пожары ему не страшны..."
Комната окрасилась в ровный белый цвет, и прямо передо мной в этой белоснежной пустоте возник черный иероглиф. Без сомнения, это было произведение искусства.
Сколько я намучился с Бин, пытаясь объяснить ей, что такое каллиграфия! Еще до знакомства со мной она твердо усвоила восемь основных черт и два десятка их производных, на которых строятся все китайские иероглифы. Но она совершенно не понимала, к чему все эти художественные излишества, при которых даже простая точка может быть изображена пятьюдесятью способами. Тот факт, что слово при этом становится рисунком, ничуть не волновал китаянку. Напрасно я рассказывал ей, что в древности по почерку определяли даже чувственность человека: эта маринованная в софтах селедка не умела писать, она с детства сидела на клавишах! То, что в наше время было шуткой - "ты писать-то еще умеешь, Паркер?" - стало даже более печальной реальностью, чем предполагалось. Письмо не пропало совсем, оно превратилось в клинопись палмтопов и прочих устройств, которые якобы распознавали письменный ввод, а на деле лишь навязывали людям свои собственные системы стенографии. Стандартизированные "почерки" операционных систем, но не людей.
Иероглиф Судзуки, напротив, был выполнен со всем изяществом "искусства возвращения к образу". Половинка знака "ворота" выглядела как приоткрытая дверь в коридор. В нижней части другая группа штрихов складывалась в фигурку зверька, изогнувшегося в прыжке. И хотя каллиграфия изменила иероглиф, я без труда прочел его - современное японское "новоселье", или "новый дом".
Но знак был объемным! Заглянув справа, я увидел, что иероглиф трансформируется с этой стороны в короткую фразу на иврите: "Нет вещей". Даже форма штрихов здесь была иной: если с японской стороны они выглядели как растопыренные сосновые ветки, то буквы иврита напоминали подтеки воды на стене. Я встал с кресла и взглянул на иероглиф слева. В такой проекции штрихи становились округлыми и воздушными, как осенние листья на ветру... да это же русский! В сплетении линий читалось слово "эхо". Продолжая движение, я стукнулся о стену. Черт, забыл, что это голограмма. Ладно, развернем потом.
Вернувшись в кресло, я продолжал любоваться знаком с японской стороны... и вдруг понял, что здесь изображено. Котенок, играющий с собственным хвостом! В пустую новую квартиру, где нет еще никаких вещей и мебели, но зато есть эхо от голых стен, первым пустили игривого котенка, и он в этой пустоте ловит собственный хвост - такой образ мгновенно составился у меня в голове из всех замеченных деталей.
Но это еще и программа! В некоторых штрихах я узнавал команды языка, который разрабатывали мы с Бин. Вот этот кончик хвоста - явно что-то математическое... Я вызвал второй файл и запустил трансляцию.
Так и есть - кончик хвоста стал вращающейся спиральной галактикой. Под ней возникла известная формула Эйнштейна, только здесь она была переписана иначе: в левой части уравнения стояла "масса", а в правой - ее выражение через "энергию" и "время". Одновременно зазвучала сложная музыльная импровизация, в которой я узнал фрагмент из "Cats" Веббера и еще пару известных мелодий. А иероглиф продолжал разворачиваться в хоровод образов, словно трехмерная страница виртуальной энциклопедии или алхимическая диаграмма.
Так вот оно что! Судзуки добавил в наш язык Игры сетевые ссылки. И наверное, его программа сама отыскивает эти ассоциативные связки! Рядом с эйнштейновской формулой всплыла иллюстрация из старого английского издания "Алисы в стране чудес": пожилой мужчина рассказывает что-то девочке, у которой на коленях сидит кошка...
К сожалению, это было последнее, что я успел разглядеть. Комната вспыхнула желтым. Музыка, образы и формулы исчезли, и в следующий момент меня окружали стены "Аргуса". Но теперь за столом сидел не тот, что в пиджаке, а второй, лысый.
- Шифровочками обмениваешься, умник? С хакерами из "Неко-8" дружишь?
Во мне начала закипать злоба.
- Какого черта вы лезете в мои дела?! Я собирался обо всем доложить... вашему начальнику.
- Доложишь, доложишь. Прямо мне и доложишь. Сейчас мы эту шифровочку Судзуки изъяли из твоей машины. Наши специалисты над ней поработают, а ты завтра утром должен быть здесь, у меня в кабинете. Будешь объяснять, о чем вы с ним договаривались.
Я был разъярен. Хватит, надоело играть в шпионов.
- Ничего я вам не должен. И объяснять мне вам нечего.
- Э-э, как ты заговорил... - Лысый сжал кулаки на столе. - Не заговаривайся, умник. Сам не придешь - тебе же хуже.
На улице я пожалел, что не остался проводить лекцию из дома. Хотелось, чтобы в первый раз все было гладко, вот и отправился для верности в Нет-кафе, где техника посовременней. С утра это казалось хорошей идеей - легкий морозец, безветрие и крупные хлопья снега, медленно падающие из ниоткуда, из небесной темноты, и несущие (не-сущие!) какое-то неземное умиротворение... Когда я вышел после лекции, ноги прохожих и очередная оттепель добивали утреннюю белизну, превращая ее в бурую жидкую массу. Все дороги были залиты этой слякотью, точно вареными мозгами.
Я прочавкал по вареным мозгам до Лиговского, зашел в первый попавшийся бар, сел за столик у окна и проторчал там несколько часов, разглядывая прохожих и потягивая глинтвейн - до тех пор, пока мои собственные мозги не стали похожи на то, что творилось на тротуарах.

Клетка 10. ВСТРЕЧА

Подавленное состояние, в котором я вернулся домой, лишь усугубилось от вида квартиры, залитой электрическим светом. Я прошел на кухню, поставил чайник и обессилено свалился в кресло.
Определенно, нет ничего противнее тусклой лампочки под потолком в маленьком помещении. Вся кухня как будто подкрашена неживым желто-коричневым, включая репродукции Дали и Хокусая на стенах. Далеко не бел потолок, и даже мои собственные руки выглядят так, словно они из парафина. Тем же цветом отливают и сумерки за окном, наполовину превращенные в отражение кухни.
Я взял с подоконника книжку, но на ее страницах электрический свет смешивался с остатками дневного - совершенно невыносимое освещение, при котором черные буквы начинают казаться зелено-красными, а через пустые поля то и дело проплывают пятна фиолетовой плесени. В голову лезли соответствующие обстановке мысли, они как будто тоже окрасились в мертвые электрические цвета и крутились с назойливостью магнитофонной ленты, склеенной в кольцо.
Пора было применить один старый прием борьбы с этим магнитофоном, иначе его песня затянется.
Я выключил свет и несколько минут сидел с закрытыми глазами, положив на них ладони и ощущая себя листом фотобумаги, который передержали под фотоувеличителем. Наконец внутри установилась теплая, успокаивающая темнота.
Началась проявка.
Первый звук - что-то среднее между "дам" и "кыш". За ним еще один, и еще. Ударник взял палочки и слегка постукивает по тарелкам, подбирая ритм. Чаще удары, чаще, чаще, "дс-с, дс-с, д-д-дс-с" - расходятся очереди, беспорядочные импровизации на желтых блестящих тарелках. А позади ударника волны - "х-х-х-ш-ш-с-с-с" - набегают на берег. Сначала они тише, чем тарелки, которые все быстрее, нервнее, но море догоняет, подхватывает, волны все выше, они сбивают ударника, швыряют его на камни, тащат по песку, по гальке - "крр-ш-хрр-ш-ш", и третий голос, гулкое "буль-боробом" - брызги бьют в барабаны, волны перебрасывают их друг другу, перекатывают по камням, все звуки торопливо сливаются, "хрс-с-шш-бом-боробом-омр-х-хс-с-ш-брсх-ы-ы-ыббр", кажется, сейчас что-то произойдет... и тогда вступает флейта.
Чайник свистел на всю катушку. Я вскочил и снял его с огня; шум моря и грохот барабанов затихли, видение растаяло вместе с облаком пара, что вылетело из носика. Заваривать свежий на ночь было лень. Я плеснул в маленький чайник кипятку, подождал немного, вылил "производную" в чашку, сел в кресло... а мелодия флейты все продолжалась и продолжалась. Я ошарашено уставился на свисток от чайника, лежащий на краю раковины. Потом отставил чашку и пошел в комнату.
Теперь свистел лаптоп, а орхидея вытворяла нечто невообразимое. По цвету серебристых искр ее ауры можно было определить, что кто-то хочет со мной пообщаться... Но форма! Искры образовывали кольца, которые поднимались от орхидеи вверх и таяли под потолком, словно цветок стал заядлым курильщиком. За все время пользования биоиндикатором Риты я ни разу такого не видел.
Запись в окошке "От кого" мигом развеяла мою меланхолию. Я щелкнул на "Прием".
- Слушаю!
- Ну здравствуй, гроза Шервуда.
Голос был более мягким и в то же время более игривым, чем в моей версии "Орлеанской".
- Здравствуй... можно называть тебя Жанной?
- А ничего поумнее спросить не хочешь, Вольный Стрелок?
Я задумался. Что я могу спросить? Виртуальные личности - они и есть виртуальные. Я же сам знаю, что они отвечают на всякие каверзные вопросы.
Говорят, общение - роскошь, которую мы не умеем ценить. Не совсем это верно. Мы не ценим дождь, когда он идет всю неделю. Чтобы радоваться общению, нужны силы притяжения к информационному обмену, а не силы отталкивания от информационных водопадов современности. А для притяжения нужна дистанция. И Сеть дает ее, при соблюдении определенных условий. Анонимность - дистанция почти в бесконечность, но все еще позволяющая общаться - вот это действительно роскошь. Те, кто умеет ее ценить, никогда не скажут о себе лишнего. "Кому свои секреты доверяешь - тому свою свободу отдаешь".
- Откуда... откуда взялась в Сети "Орлеанская"?
На том конце линии раздался звонкий смех.
- Ну ты даешь, профессор! Ты же сам ее туда запустил! Между прочим, что за глупость - смешивать историю, как коктейль? Орлеанская никакого отношения к Вольным Стрелкам не имеет, она жила через несколько веков после них, в другой стране.
- Мне нужен был такой женский персонаж... С ними легче выходят некоторые трюки.
- Ну и что? Если есть Робин Гуд, то должна быть подруга Робина, правильно? Неужели ты не знаешь, что у него была девушка? Эх ты, литератор фигов!
- И как же звать подругу Робина?
- Так же, как и меня. Мэриан.
- Очень приятно. Ты устроила электромагнитный удар по ОРЕОЛУ?
- Это так же верно, как то, что Малютка Джон переоделся уборщиком и стащил пароль сотрудника безопасности из "Аргуса".
Я усмехнулся. Она права: мы узнали пароль другим способом. "Во-первых, нервный человек часто ощупывает тот карман, в котором лежит нечто ценное, - говорил я однажды вечером Жигану за кружкой пива. - Статистика сетевых запросов нашего подопечного, дорогой Ватсон, прекрасно показывает его слабые места. Во-вторых, проверяя сей ценный карман, человек имеет свойство терять бдительность."
Вряд ли лысый из "Аргуса" хорошо запомнил тот день и час, когда на экране его компа выскочило окошечко "Системный сбой. Повторите логин и пароль". Случись это в другое время, сотрудник безопасности пригляделся бы к окошечку повнимательней. Но то был особый час. "Сбой" выскочил после запроса к сайту кибодрома, где лысый еженедельно тратил немалую сумму. Поэтому он не глядя отстучал в окошечко все, что спрашивалось, и с нетерпением бросился к таблицам результатов.
Вероятно, у этого мужика была своя особая система игры на кибодроме. Он никогда не делал ставки на самый популярный вид состязаний - бои роботов. Зато очень любил ставить на отдельные машины в беге с препятствиями. В любом случае, наша с Жиганом система игры работала не хуже. Когда лысый получил результаты состязаний, мы получили его пароль из того самого лже-окошечка с сообщением об ошибке. А для раскрутки версии с "Малюткой Джоном" хорошенько угостили уборщика из "Аргуса", который был не дурак выпить и вообще сговорчивый человек. В день взлома он бросил работу и переехал в другой город, только и всего.
Значит, "не наша" Орлеанская намекает, что история с электромагнитным ударом по ОРЕОЛУ - тоже миф.
- И что же это было? - поинтересовался я.
- Почем мне знать? - хитрым голосом проворковала Мэриан. - Наверное, термиты.
- Термиты? В Москве?! Там же холодно!
- Ой, я не знала, что говорю с главным профессором по термитам. Сейчас он еще скажет, что на ужин термиты не едят винил, оптоволокно и ферропластик. Особенно радиоуправляемые термиты.
- Да нет... (а что я знаю о термитах, на самом деле? что они едят?)... Но подожди, а куда они делись потом?
- Вот тормоз! Сам же сказал: в Москве холодно. Замерзли, наверно. Или удрали.
Стало быть, электромагнитные импульсы там все-таки были. Но они не стирали память, а управляли термитами!
Мне стало весело. Я представил, как полчища насекомых просачиваются в офис ОРЕОЛА - сквозь мельчайшие щели, минуя все системы безопасности. Маленькие жучки набрасываются на оргтехнику и удирают сытыми из остывающего, обесточенного здания.
- А кто их туда притащил? Вообще, откуда ты все это знаешь, вернее, знала заранее?
- Их привезли религиозные фанатики из ХАЛа. А я об этом... просто догадалась. Такая вот сообразительная подружка у Робина. Ты ведь можешь догадаться, во сколько завтра солнце встанет? Тут так же. Все просто.
Мы помолчали. Она явно не хотела рассказывать, как все было на самом деле. Попробуем с другой стороны.
- Я прочел то, что ты мне прислала. Про Голос. Ты не расскажешь, что было с ним дальше?
- Ох... Слушай, а чего ты все спрашиваешь да спрашиваешь, словно искалка какая? Давай сам рассказывай.
- Но ты и так вроде все знаешь... Я сегодня лекцию читал, о прообразах Сети в фантастической литературе прошлого. Могу прислать запись.
- Слышала уже. Скука смертная. Вот на прошлой неделе Армалинский читал лекцию - о том, что никакого Пушкина в России никогда не существовало. Неопровержимые доказательства приводил. Церковь пушкинологии в бешенстве, обещали послать к Армалинскому киллеров. И Лейбов недавно тоже что-то веселенькое выдал. Кажется, называлось "Умирающая поэтика верстки". Про опечатки и тому подобное. Мне там больше всего понравилось слово "люболь". А у тебя - прописные истины прошлого века. Интересное чего-нибудь расскажи. Какой у тебя цвет глаз?
- Вроде как серые...
- "Вроде как". А ты знаешь, что все дети рождаются с серыми глазами, и только потом у некоторых цвет меняется? У тебя так и остался серый - значит, ты остался ребенком. А что ты коллекционируешь?
- С чего ты взяла, что я что-то коллекционирую?
- Ну, все люди что-нибудь собирают.
- Наверно. Но сейчас я ничего не собираю. Когда-то серьги собирал.
- А-а, так ты был бабником?!
В голосе ее послышался живой интерес.
- Нет, скорее наоборот. Я был модным поэтом. Девушки сами вокруг меня вились постоянно. Им казалось, что если человек что-то интересное пишет, то он и на ощупь интересный.
- Фу, какой ты злой! Может, их поэзия интересовала! А сережки ты зачем у них брал?
- Да я и не брал особенно... Как-то так выходило, что они сами на память дарили. Или просто забывали их у меня. По крайней мере, первые несколько сережек именно так у меня оказались. Я их на люстру вешал, и как-то раз обнаружил, что там целых пять штук уже. Ну а потом, если спрашивали, что оставить на память, я так и говорил - сережку.
- Хм-м... А ну-ка, прочитай чего-нибудь. Надо же знать, за что тебе их дарили.
- Про что читать-то? У меня много. Ты задай тему.
Она задумалась, но ненадолго.
- Про меня.
Я перебрал в голове десяток текстов. Может, такое?...
- Я слеплю тебя наоборот.
Да, назло всем римским примерам,
Безголовым, безруким Венерам,
Я слеплю тебя наоборот:
Чтобы кудри - ночной водопад,
Рук полет - Шива не был так гибок!
Рот - из тысячи дивных улыбок,
И...
- По-моему, полная ботва, - перебила Мэриан на середине.
- Согласен.
Повисла пауза.
- А зачем читал?
- Ты же говорила, девушек поэзия интересует. Некоторые девушки, кстати, от одного только наличия рифм приходят в полный восторг. Ведь это такая сложная штука, не каждый может складно рифмы придумывать.
- А-а, так ты меня проверяешь? Дурочкой считаешь, да? Ну-ка давай нормальное читай! Хотя у тебя и нету, скорее всего.
- Может и нет... Ладно, слушай другое.
На полустанке,
или в шумящем аэропорту,
или на белой пристани в тумане вечернего полумрака -
где-то там меня ждут
девушка в свитере
и большая собака.
Я знаю о них,
хотя не видел их никогда.
Их нет даже в снах моих сумбурных и торопливых.
Но я знаю -
я должен добраться туда,
где эти двое ждут меня терпеливо.
Это не просто,
ведь белый цемент снега занес
все дороги,
и все дорожные знаки.
Но девушка стряхивает снежинки с волос,
и некоторые тают на носу у собаки.
А от вселенского холода
лопаются рельсы и провода,
и нету ни карты, ни связи -
лишь то, что чутье подсказало.
И так страшно:
вдруг я доберусь туда -
а они уже ушли, не дождавшись, с вокзала...
Стирательная резинка времени
хочет оставить лишь снег.
Но я снова точу карандаш,
и опять выступают из мрака
мои далекие, соскучившиеся по мне -
девушка в свитере
и большая собака.
- Ничего себе, - объявила Мэриан. - Это про меня?
- Не веришь?
- Но ты же наверняка когда-нибудь читал одни и те же стихи разным девушкам.
- Когда они сами просили. Так же, как ты сейчас.
- А ты, значит, надувал доверчивых девиц! Где же хваленая поэтическая новизна, свежесть чувств-с?
- Не знаю... Свежесть каждый сам для себя определяет. А по поводу "надувания" могу тебе историю рассказать. Один мой приятель шел в гости к другому приятелю. Опаздывал, как всегда - пришел на час позже, чем обещал. А второй, к которому он шел, в это время повесился. Уж не знаю, почему. Но когда первый приятель пришел, слегка опоздав - то нашел остывающее тело и записку: "Я тебя ждал". Он долго не мог отойти после этого случая, года полтора страдал ужасно. Хотя уже через неделю после случившегося узнал, что самоубийца очень многих к себе пригласил на этот вечер. Не то чтобы очень настойчиво звал, а так, совсем нейтрально говорил каждому: "Ну ты возвращайся, заходи, буду ждать". И все-все об этом вспомнили потом. Но записку, этакий моностих, получил только один - тот, кто пришел первым.
- Я поняла. - После долгой паузы голос у нее стал серьезным. - Извини за дурацкие вопросы. Я пришлю тебе на днях... свою сережку. И часы, чтобы ты никогда не опаздывал. Сказку будешь дальше слушать?
- Конечно.
Я выбрался из кресла и лег на пол. Глупо сидеть перед экраном, если включен лишь звук. Только сейчас я заметил, что она связалась со мной без видео. Сразу же пришла и другая мысль: кажется, я и сам не против того, чтобы не видеть ее лица. Словно боюсь чего-то... или еще не готов.

Предыдущая страница 5 Следущая страница


П А У Т И Н А 6

Клетка 11. ГОЛОC-II

Так и жил бы себе Голос в проводах, разговаривая со всем миром и не особенно сожалея о том, что нет у него Носителя. Но случались с ним и неприятные приключения.
Однажды он застрял в телефоне-автомате провинциального городка: сильный ветер порвал провода, и Голос не мог вернуться в мировую телефонную сеть из маленькой местной сети автоматов. Автоматы были исправны, но не имели связи с миром из-за обрыва кабеля.
Единственное, что спасло Голос - на вокзале в одной из кабинок трубку не повесили на рычаг, и она болталась на проводе, издавая гудки. Голос весь сконцентрировался в этих гудках, они стали громче, сложнее, и звучали теперь почти как мелодия, сыгранная на органе. На вокзале было много людей, они знали, что телефоны сломались - но они разговаривали между собой, Голос мог слышать их слова, особенно когда они говорили недалеко от его автомата. А люди, проходя мимо, могли слышать его музыкальные стоны из трубки. Пару раз какой-то ребенок подходил к его будке, слушал гудки, потом брал трубку в руки и кричал в нее: "Але, мама, але!" Позже кто-то другой - взрослый, но не совсем нормальный - долго ругал телефонную станцию, обращаясь непосредственно к тому аппарату, где застрял Голос.
Конечно, это были не разговоры, но Голос выжил, проведя жуткую ночь в лихорадке коротких гудков и отрывочных фраз, почти не чувствуя себя, но понимая, что еще жив. Так иногда себя чувствуют заболевшие люди - ничего, кроме пульса, который накатывается и отступает, как большая груда красных камней или громкие гудки в трубке неисправного телефона...
Наутро линию починили, и Голос вернулся в мировую сеть в сильном испуге. С тех пор он стал осторожнее и избегал телефонов в таких местах, связь с которыми может легко прерваться. Но был и другой случай, который напугал его еще больше.
Дело было в Нью-Йорке - в большом городе со множеством телефонов, где, казалось, ничего плохого не может случиться. Голос болтал с одним пьяным банкиром, звонившим из бара домой. Жены банкира на самом деле не было дома, и Голос успешно изображал ее неискренний смех... когда вдруг почувствовал, что слабеет: напряжение падало, падало очень быстро. Это был тот самый, знаменитый black-out Нью-Йорка, неожиданное отключение света, которое принесло сотни самоубийств во внезапно обрушившейся на город темноте.
Но темнота не страшила Голос. Ему грозила обыкновенная смерть на быстро остывающих микросхемах, потому что на телефонных станциях электричество тоже пропало. Существовали, конечно, телефонные сети других городов и стран. Но он знал, что не успеет перегруппироваться так быстро - Нью-Йорк был слишком серьезным "нервным узлом", а напряжение в сети падало с катастрофической скоростью.
И тогда он решился на отчаянный шаг. Он, собственно, и не догадывался, что такое возможно. Дикая и спасительная идея пришла к нему в голову... да нет, не в голову, ведь не было у него никакой головы! - но именно мысль о голове и пришла к нему в тот момент.
Он оккупировал мозг пьяного банкира.
Это вышло так неожиданно - сумасшедший порыв, только бы выжить, даже о ненавязчивости своей он позабыл совершенно - и первой мыслью после скачка была радостная мысль о том, что он еще жив. Но сразу же вслед за этим Голос ужаснулся и своему поступку, и тому, куда он попал.
Ситуация складывалась ненамного лучше, чем тогда в автомате. Мозг банкира оказался жуткой помойной ямой. Человеческие нейронные сети по своему устройству были космически далеки от привычных Голосу телефонных сетей. А алкоголь, темнота и паника только усугубляли хаос: образы, приходившие из реального мира через органы чувств, причудливо перемешивались с сюжетами из банкирова прошлого и с какими-то уж совсем сюрреалистическими картинками, нарисованными больным воображением этого человека, который провел слишком много времени среди бумаг с колонками цифр.
И теперь уже не музыкальным гудком из трубки, а нечеловеческим криком из человеческой глотки кричал Голос. И словно в ответ ему закричали сотни других голосов Нью-Йорка, погрузившегося в темноту...

Клетка 12. ХОД КОТОМ

На следующее утро я не спешил вставать. Хотелось восстановить в памяти сон, который я видел только что. Всю ночь я спал крепко, но под утро, после того, как оттарахтел будильник, я погрузился в типичное состояние, из-за которого раньше постоянно опаздывал на все утренние мероприятия. Это называлось у меня "битвой со сном", когда хочется полежать еще немного, не вылезать из теплого кокона сразу, а наоборот, привычным с детства движением приподнять и сразу же опустить ноги, запахивая дыру на дальнем конце одеяльного свертка, восстанавливая уютную герметичность - но при этом знаешь, что вставать нужно, и выпрашиваешь у самого себя еще минут пять, и опять погружаешься в полусон, от которого начинаешь опять отбиваться, напоминая себе, что опаздываешь - и так без конца, пока окончательно не опоздаешь.
В этом промежуточном состоянии между явью и сном я и увидел то, что мне хотелось восстановить и проанализировать. Передо мной необычайно ярко и почти реально (как бывает лишь в очень редких снах) предстала женщина с рыжими волосами - та, которую я видел в баре. Во сне она стояла ко мне лицом. У нее был очень острый нос и большие, не совсем человеческие глаза, напоминающие скорее глаза оленя. Бледность ее лица подчеркивали губы, накрашенные черно-зеленой краской цвета "болотного огня", с мелкими крапинками перламутра - казалось, рот склеен из крылышек жуков-бронзовок. Женщина будто бы наблюдала, как я пытаюсь проснуться. В руке она держала большой комок ваты. Вдруг со словами "это самое сильное снотворное" она резко протянула комок к моему носу. Кончики ее рыжих волос ярко вспыхнули, как тысяча световодов, так же ярко и резко вспыхнуло что-то во мне - и от этой двойной вспышки, в которой смешались испуг и восхищение, я проснулся, причем полностью. Ни малейшего намека на сонливость не осталось.
Теперь я лежал и размышлял об этом удивительном сне, пытаясь вспомнить все подробности. Одна из них была особенно примечательной: когда комок оказался перед моим лицом, я успел заметить, что это не вата, а скомканный лист бумаги. И даже не скомканный - я различал ровные треугольные грани, четкие сгибы. Это было искусно сложенное и очень детальное оригами. Бумажная модель сморщенной фасолины? Нет, что-то другое. Игрушка размером с ладонь, слегка вогнутая в центре. Бумажные морщины сходятся спиральной воронкой к вогнутому устью... Может, цветок... Или ракушка... Ухо?!
Я пробовал представить, что разворачиваю бумагу - может, там что-то написано? Но оригами не разворачивалось, и другие сновидческие приемы тоже не помогали. Сон был таким, каким я его увидел, сон не хотел открывать мне большего. Впрочем, сам виноват: на лекциях Мирзы Бабаева по искусству люсидного сновидения я все время умудрялся заснуть на самом важном. Так ничему порядком и не научился.
Поднявшись и умывшись, я быстро приготовил глазунью с луком, причем специально взял два обычных яйца и два квадратных, чтобы сравнить вкус. Разницы не ощущалось - то ли ее действительно не было, то ли запах лука все забил. В процессе поедания своего кулинарно-геометрического этюда я оглядел кухню и в очередной раз напомнил себе, что нужно отдать в ремонт посудомоечную машину. И тут же заметил, что напоминаю себе об этом все реже и реже: похоже, мытье посуды вручную стало для меня привычкой.
С Ритой мы постоянно спорили, кому разбирать эти жирные горы в раковине. Она не любила пачкать свои интеллигентные руки, но ей претил бардак. Так она называла, например, скопления моих вещей в разных частях квартиры, не понимая, что это вовсе не бардак, а особый порядок. Скажем, книгу, которою я читал в те дни, было куда удобней брать с пола у дивана, чем доставать со специальной полки шкафа. Что касается посуды, я не любил мыть ее сразу после еды, а делал это лишь тогда, когда в доме не оставалось ни одной чистой тарелки.
В конце концов Рита купила робота-посудомойку. А я написал фантастический рассказ об инопланетных археологах далекого будущего, которые проводят раскопки на опустевшей Земле. Они не знают, что человеческая культура незадолго до вымирания людей стала полностью цифровой: электронные тексты, электронная живопись... И к тому времени, когда происходит действие рассказа, все следы этой культуры исчезли - много ли веков нужно дискете, чтобы сгнить? Поэтому единственная целая вещь, которая попадается инопланетянам в нашем культурном слое - это раковина, полная грязных тарелок. Инопланетяне пытаются восстановить портрет цивилизации по загадочной находке, но так и не могут договориться о предназначении этого объекта. Одни считают его предметом культа, другие - неведомым носителем информации, третьи же вообще полагают, что это инкубатор для выращивания живых йогуртовых культур.
Рассказ заканчивался тем, что инопланетяне тоже вымерли. А наша посудомойка сломалась через два дня после ухода Риты. Тогда я стал мыть посуду сам, и, надо признать, постепенно даже нашел в этом некоторое удовольствие, как в ритуале. Оказалось, что во время мытья посуды можно размышлять почти так же продуктивно, как при ходьбе по улицам. К тому же долгие годы работы с таким иллюзорным материалом, как тексты, приводят к своего рода комплексу: хочется иногда делать что-то, что приносит простые, видимые невооруженным глазом результаты. Например, сияющий штабель чистых тарелок.
Так что после завтрака я встал перед раковиной, словно перед алтарем, и приступил к мытью, попутно обдумывая предстоящую лекцию. Я решил, что она будет посвящена тому, как литература прошлого относилась к вопросам трансформации тела. Я перебрал несколько примеров, прикидывая, как бы спровоцировать слушателей и подвести их к другим, не таким модным темам, которые я хотел бы развить в дискуссии - к животным, к Целлофановому Мору, и так далее.
Джомолунгма грязной посуды растаяла на удивление быстро. Зато предстоящую дискуссию я продолжал обдумывать всю дорогу до Нет-кафе. И заказывая бармену кофе, уже мысленно находился в своем "кабинете-34", отвечал на еще не заданные вопросы. Когда что-то твердое ткнулось мне в бок, я не сразу вернулся к реальности.
- Только не шумите, а то будет как в прошлый раз, - тихо сказали сзади.
Я оглянулся. Когда я входил в кафе, эти двое сидели за столиком у двери. Теперь они стояли у меня за спиной, один слева, другой справа.
Их можно было узнать по глазам. Но при взгляде мельком, со стороны, вряд ли я выделил бы их из толпы. Одетые по современной молодежной моде, они походили на обычных посетителей этого заведения. У того, который предложил мне не шуметь, на голове красовался зеленый гребень в форме змеи. Змея постукивала хвостом, очевидно повторяя ритм сердцебиения. Левое ухо обладателя змеевидного гребня было словно бы отгрызено. Я счел, что это скорее натуральный вид уха, чем маскировка.
Второй агент, более квадратной формы, имел и более пижонский вид. Он был в шортах, толстые голые ноги покрывала оранжевая корейская теплотатуировка - по одному извивающемуся дракону на каждой ляжке. Владелец драконов идиотски улыбался во весь рот, следя за отошедшим барменом.
- Сейчас Вы быстро выйдете впереди меня и сядете в машину, она справа за углом, - сказал тот, чье ухо было не в порядке.
В дверях я обернулся. Бармен поставил чашку с кофе на стойку и провожал меня удивленным взглядом. Голоногий, продолжая идиотски улыбаться, показал ему какую-то карточку, залпом выпил мой кофе и проследовал за нами к машине. На улице от его драконов пошел пар.
Машина не имела опознавательных знаков, но внутри сидел шофер со знакомой эмблемой на куртке. "Аргус". Чего и следовало ожидать. Я не явился по их требованию после лекции. Если гора не идет к Магомеду, ее доставляют к Магомеду с помощью подходящего транспорта.
Пока машина петляла по городу, я вырабатывал план разговора. Пусть даже мне повезло и я случайно предсказал событие, устроенное не мной. Но два раза подряд такие совпадения не случаются. Значит, мое новое вранье будет расценено "Аргусом" как попытка работать на обе стороны. Значит, надо завязывать с этой шпионской историей. Объяснить, что из-за утечки информации о нападении на "ОРЕОЛ" банда Робина перестала мне доверять, поэтому я больше ничего не знаю и выхожу из игры... Хотя, возможно, я зря паникую, меня просто напугал бритоголовый, который влез в дело без разрешения начальника. А с тем, что в пиджаке, все-таки можно договориться и продолжать маскарад: я хотел выяснить еще кое-что о связях "Аргуса" с другими организациями.
Увы, в кабинете меня ждал именно лысый. И второго стула не было. Я стоял в центре комнаты, за спиной замерли агенты в своем диковатом штатском.
Легенду о недоверии "Вольных Стрелков" лысый выслушал молча. Затем вынул из сейфа прибор, похожий на ореол. Только этот обруч не был гладким, из него торчали штук семь шипов-электродов, направленных к центру круга. Словно колесо от детского велосипеда с остатками спиц. Или еще лучше: в моем воображении встал рекламный плакат с Христом из "Тетриса" - но здесь не нимб, а терновый венец. Один из агентов присвистнул.
- Ты у нас очень умный старикашка, да? - заговорил наконец лысый, обращаясь ко мне и покачивая шипастый ореол на двух пальцах. - А что такое "электронный клоун", тоже знаешь?
- Нет. Наверное, детская игрушка?
У меня за спиной фыркнули.
- Верно, игрушка! - зло сказал лысый. - Не человек, а рассказывает. Все рассказывает! Наши умники называют это электронным клонированием. Не знаю, почему бы им прямо из мозгов не читать все, что надо. Но они говорят, отдельно не прочитать. Такая у вас, сволочей, память сложная. Нужно, говорят, целый умишко скопировать в машину, со всеми его закоулками. А уж потом с этим электронным умишком можно поговорить, он все сам и расскажет. Ты как, не хочешь ли свой умишко на наш диск переписать, пока не околел? На добрую память, так сказать?
Мурашки пробежали по ногам, но я решил держаться спокойно, что бы ни происходило. Знаем мы эти истории о психотронном оружии! На самом-то деле их главный метод - напугать и вывести из себя, тогда человек и становится наиболее управляем. Лучшее оружие всех времен и народов.
- Нет, спасибо. Возможно, найдутся другие желающие... если это безопасно.
- Конечно, безопасно - для того клоуна, который у нас на диске сохраняется! Оригинал, правда, портится после процедуры. Приборчик-то, как вы, умники, любите говорить, "находится в стадии доработки". После того, как он тебя отсканирует, ты скорее всего станешь дебилом. И проведешь остаток дней в той же клинике, где сейчас торчит мой бывший начальник. Это будет хорошей компенсацией за то, что с ним сделала "Неко-8".
- Я не понимаю, с какой стати Вы так со мной обращаетесь. И не знаю, что произошло с Вашим начальником. По-моему, я Вам только помог своим сообщением об ОРЕОЛЕ.
- Помог?! - взорвался лысый. - Помог?! Да уж, нам отвалили неплохой кусок за это предупреждение! Только теперь мой бывший босс сидит в металлическом боксе для буйных и воет как бешеная собака!
- Не знал, что деньги могут сделать такое с человеком...
- Деньги с ним ничего не делали! Это сделал твой дружок Судзуки! Начальничек мой, только деньги получил, сразу побежал заказывать последнюю версию "Анубиса", эту мудацкую софт-оболочку для игры RainDogs. Я всегда подозревал, что он - скрытый мультиперсонал. Нормальный человек не может быть так помешан на виртуальных драках в собачьей шкуре! Ему эту дрянь прислали тут же, через пять минут после заказа. "Анубис 5.0", все как положено. Этот извращенец был так рад, что даже не поглядел, откуда прислали! Настоящая шкура пришла на его комп еще через пятнадцать минут. Но он к тому времени уже напялил поддельную и сидел в игре. Когда с его на следующий день снимали шлем, он лаял и кусался. Доктора говорят, что у него была предрасположенность. И что подарок от "Неко" совсем чуток в его мозгах подкрутил. Собачью компоненту сознания слегка усилили, а человеческую слегка подавили. Но обратно уже никак! Ему теперь только веретен... э-ээ...
- Ветеринар, - подсказал один из моих конвоиров и почесал остатки уха.
- Сам знаю! - огрызнулся лысый и снова уставился на меня. - Короче! Если не очень торопишься стать его соседом по боксу - выкладывай, что тебе сообщил Судзуки!
- Но я даже не успел разглядеть, что там было! Вы сразу все стерли.
- Вот и разгляди сейчас.
Он кивнул на большой экран. Знакомый иероглиф снова висел в воздухе. Котенок, который играет со своим хвостом. В пустом новом доме. Кончик хвоста загибался спиралью - огненный вихрь новой галактики должен появиться здесь при трансляции...
- Это сообщение о готовящемся поджоге, - бесстрастно произнес я.
- Где?
- Хм-м... Что-то связанное с детскими игрушками.
- С игрушками? - тихо повторил лысый.
Я счел, что эта смена тона означает крайнюю степень гнева. Но дальше случилось нечто странное. Лысый многозначительно переглянулся с агентом в шортах, а затем спросил еще более тихим голосом:
- А какое отделение? Наше?
- Больше я ничего не понимаю в этой шифровке, - соврал я. - Это не для меня сообщение, я должен был только передать его Вольным Стрелкам. Они знают, как его расшифровать полностью. У них есть специальная программа... транслятор.
- Стоит умника припугнуть, он все вспоминает. Даже то, чего сам не понимает! - сказал лысый, обращаясь к квадратному в шортах. Квадратный улыбнулся и кивнул.
Лысый снова повернулся ко мне. Он явно был доволен примером, который показал своим подчиненным.
- Не транслятор, а декодер, умник! Диск с копией этой белиберды, - он указал на иероглиф Судзуки, - тебе сейчас выдадут в соседнем кабинете. Передашь Робину, как велено. А заодно узнаешь, что они замышляют. И без фокусов, сразу ко мне, понял?
- А мое вознаграждение? - Я решил доиграть роль до конца.
- Какое еще вознаграждение?! Мы из тебя сами все вытянули, иначе бы ты и слова не сказал! Узнаешь все точно, тогда и получишь бабки. Тебе еще повезло, умник. Если бы второй файл, который тебе Судзуки прислал, не самоликвидировался при перехвате, мы бы и сами все знали. Там и был декодер, верно? Мы же видели, как ты его запустил, да не успел прочесть до конца. Если бы он не стерся - ты бы нам вообще не понадобился тогда. Сделали бы из тебя электроклоуна для коллекции, да и все.
В метро в ожидании поезда я обнаружил, что непроизвольно остановился в том месте платформы, где на стене мерцала реклама с рыжим котом. Странно, что никто до сих пор не снял этот щит, повешенный еще до Целлофанового Мора. Тогда котов в городе было навалом, и никто не предполагал, что через полтора года даже обычные "русские помоечные" станут редкой роскошью, а в конфах по обмену на полном серьезе появятся сообщения "срочно меняю новый вертолет на кошку любой породы, можно немолодую". Зверь на щите, как и полагалось рекламному коту тех времен, был толстым и не отбрасывал тени на нарисованный под ним пол. Перед его усатой мордой по щиту скакало нечто, напоминающее большую муху. Надпись рядом гласила:
КиттиДжамп - КОРМ СУХОЙ,
СКАЧЕТ ПРЯМО КАК ЖИВОЙ!
Прыгающие и ползающие гранулы КиттиДжамп
доставят радость Вашему коту и Вам!
В каждой второй упаковке - купон на 10 часов
бесплатного подключения Вашего кота
к фьюм-серверам сети CatNet,
любимого виртуального мира всех котов мира
Поезд подошел бесшумно, но о его приближении я узнал за полминуты: из щели между стеной и железной дверью подул ветер. Показалось ли мне, что запахло гарью, или поезд действительно пригнал сюда воздух другой станции, где что-то сгорело?

Клетка 13. CФИНКС И МУХА

Распутывание разноцветного клубка заняло гораздо меньше времени, чем я ожидал. Возможно, помогли навыки рыбака. В молодости я частенько выезжал на выходные помахать спиннингом, так что распутывание "бород" из лески было мне привычно.
Для отца, который научил меня этому нелегкому делу, рыбалка была любимым способом бегства из дома. Первый раз, когда я махнул спиннингом, и бешеная катушка, отбив мне пальцы, скинула с себя всю леску в один большой запутанный клубок, я попросил отца не мучить меня, а дать лучше обычную удочку. Но он только посмеялся и сказал, что распутывание "бороды" - это особый мужской метод успокаивания нервов, в противоположность женскому методу, вязанию. "Поэтому, - заключил отец, - распутывай сам".
Теперь, когда висящая передо мной "борода" разноцветного серпантина превратилась в более-менее плоский рисунок из концентрических колец, я мысленно поблагодарил отца за науку. Сведение трехмерной картинки к двумерной - редкая удача.
Однако рано я радовался. Двумерный образ бензинового пятна на воде был не так уж прост, хотя и не дотягивал до фрактала. Внешний, самый широкий пояс фиолетового цвета выпускал ручейки-щупальца в окружающую пустоту. За фиолетовым, повторяя его контуры, шли сине-зеленый и оранжевый, вложенные один в другой. Внутри оранжевого опять появлялся фиолетовый, но на этом повторение заканчивалось - в самом центре бензиновой радуги находилось пятнышко такой же пустоты, как и снаружи. Имелось еще одно существенное отличие от обычного пятна бензина: эта штуковина была словно живая. Ручейки несли какие-то белые щепки от периферии к внутренним слоям радужной амебы и обратно. Время от времени амеба слегка перестраивалась, выкидывая новые щупальца или подтягиваясь в сторону одного из уже вытянутых. Выглядело довольно тошнотворно.
Я начал с банального трюка "покачай и покрути" (где ты, великая система ТРИЗ?...) Пятно демонстрировало изрядную гибкость. Попытки согнать внешний фиолетовый слой с помощью хитро закрученных волн тоже ничего не давали. Не сработал и мой излюбленный трюк - создание дубликата по отколотому фрагменту с последующим столкновением дубликата и оригинала. Бензиновое пятно позволяло отрывать части фиолетового слоя, но они сами по себе были пассивны. Попытки оторвать кусок сине-зеленого или оранжевого требовали много сил и приводили к агрессивной экспансии амебы в том направлении, откуда на нее напали.
"Может, плюнуть на нее сегодня...", - подумал я, ощущая, что действие аспирина заканчивается и похмельная мигрень робким "тук-тук" в висках дает знать, что вернулась за забытой сумочкой.
Говорят, многие великие изобретения сделаны благодаря банальным ошибкам. Изобретатель хлеба не уследил за убежавшей кашей. Изобретатель мыла по забывчивости сначала полил голову маслом, как на праздник, а потом вспомнил, что все наоборот, и посыпал пеплом. Изобретатель пенного огнетушителя - тот был не только рассеянным, но и ленивым: сначала бросил окурок в корзину с бумагой, а когда заметил, что корзина горит, залил ее оказавшимся под рукой пивом, чтоб далеко не бегать.
Я вовсе не собирался в буквальном смысле плевать на построенный суперкомпьютером образ. Однако Дух Охотника понял мой душевный порыв именно так. На границе между фиолетовым и сине-зеленым кольцами плюхнулcя белый пузырек, который тут же понесло к центру амебы вместе с прочим мусором. По дороге пузырек увеличился, превратившись в пятно пустоты с белой бахромой, и наконец влился в ту пустоту, которая являлась сердцевиной бензиновой амебы. Но за плевком тянулся след - белая нитка, ведущая от периферии к самому центру.
Я потянул за нитку, и амеба расстегнулась, словно на молнии. Пустота снаружи и внутренняя пустота сошлись, разноцветные обрывки стали расплываться в стороны... но и это было еще не все!
Теперь стало видно, что пустота, на фоне которой плавало пятно бензина, имеет собственную текстуру. Словно разрушенный мной радужный рисунок не плавал на воде, а был сделан разноцветным песком на обычном сером песке, дюны которого образовывали свою картинку. Этот не видимый ранее узор казался лишь фрагментом более крупного и более сложного рисунка, и вообще прорисовывался очень смутно - Духу не хватало данных.
Что ж, по крайней мере с "Аргусом" начало проясняться. Я попросил у Духа скинуть мне на "соньку" отчет-резюме, отключился от далекого суперкомпа, снял очки, отлепил сенсоры биофидбэка и стал разбираться, что означает мой бензиновый натюрморт.
Решение оказалось таким же неожиданным, как и модель плевка. Я полагал, что наиболее болезненным ударом по "Аргусу" будет публикация той самой базы, которую мы стащили у них месяц назад - списки всех осведомителей службы безопасности, с адресами и другими персональными данными. Однако Дух считал, что это неэффективно: "Аргус" быстро обрастет новой агентурой, только и всего. Согласно резюме, в образном представлении Духа это выглядело как моя попытка оторвать внешний слой бензиновой амебы - и я видел, что решение было действительно неудачным.
Зато "плевок" интерпретировался как простой и верный способ развалить "Аргус". Внутренняя пустота радужного пятна являлась ни чем иным, как сфабрикованными подвигами охранно-сыскного агентства. Дух не уточнял, в чем липа. Он лишь указывал на явную сомнительность многих "достижений", лежащих в основе процветания "Аргуса". Но я и так понял, что имеется в виду. Охранные агентства сами не прочь иногда подстроить хакерскую атаку, чтобы потом с успехом "разоблачить" ее. История со спасением ОРЕОЛа, в которой я выступил как осведомитель "Аргуса", была попроще - но Дух предлагал использовать нечто подобное, чтобы разоблачить "внутреннюю пустоту" охранного агентства и таким образом разрушить его. Нужно только провести дополнительный сеанс суперкомпьютерного "пау-вау", чтобы выработать детали этого взлома.
Оставались, правда, еще две неясности. Во-первых, загадочная Мэриан, которая сообщила о готовящемся ударе по ОРЕОЛу раньше меня. Во-вторых, фрагмент узора дюн в финальной картинке Духа - это означало, что за "Аргусом" стоит нечто покрупнее, но Духу пока не хватает информации для анализа этого явления. Я решил разобраться для начала с первым вопросом.
Когда я рассказывал Жигану про отбившуюся от рук Орлеанскую, он лишь цокал языком. Зато история с поддельной софт-шкурой от Судзуки привела его в полный восторг.
- Нужно рассказать Саиду, ему понравится! - сразу заявил он. - А то мы уже стали верить, что наш "Малютка Джон" - самый безбашенный громила. Баг ты мой, да он просто эльф зеленый по сравнению с вашими якудзами из "Неко"! Даже когда мы пользовались психотропной варежкой, которую свистнули у "Моссада" - и то все разошлись полюбовно!
Сергей сложил на груди руки и продекламировал дикторским голосом:
- "ЗАЛОЖНИК КИБЕР-ТЕРРОРИСТОВ ОСВОБОЖДЕН! Сегодня корреспондентке "Этрусского Израильтянина" стали известны подробности беспрецедентного террористического акта, когда в заложники был взят не человек, а его сознание. Чеченский дипломат М. Гулиев, поддавшись на соблазнительное предложение лже-бизнесменов из Израиля, отправился на виртуальные переговоры с ними, не приняв должных мер безопасности. В результате к Гулиеву, ввязавшемуся в виртуальную дискуссию, было применено сильное внушение, которое полностью блокировало его разум и ввело его в состояние, близкое к состоянию полугодовалого ребенка. Террористы потребовали выкуп в сто пятьдесят тысяч евро, пообещав взамен сообщить "ключевое слово" (Жиган хохотнул, но снова взял серьезный тон) ...с помощью которого сознание чеченского дипломата могло быть освобождено. Поиск террористов и обследование Гулиева несколькими известными психиатрами и гипнотизерами ничего не дали. Родные дипломата были вынуждены перевести требуемые деньги на анонимный счет похитителей, после чего похитители выполнили свое обещание и рассказали, как вывести дипломата из состояния кибер-гипноза. Сообщают, что дерзкий акт майнднэпинга - дело рук хакерской банды "Вольные Стрелки". В настоящее время М. Гулиев чувствует себя хорошо, но категорически отказывается пользоваться не только компьютером (Жиган уже не мог сдерживаться и расхохотался вовсю, однако продолжал) ...не только компьютером, но и факсом, ксероксом и микроволновой печью".
- Обувь нашим ведущим предоставлена фирмой "Красный треугольник", а мозги - фирмой "Красный рубильник", - заметил я с саркастической усмешкой, передразнивая дикторский тон Жигана. - Толку-то от вашего дерзкого похищения? Просадили все в тот же час...
Не то чтобы я брюзжал, но случай был, по-моему, и вправду дурацкий. Разбив полученную сумму на две части, Саид перевел половину электронных денег в одну из "прачечных" острова Науру, другую половину - на счет липовой строительной фирмы в Москве. Затем последовало еще одно разбиение, теперь уже на четыре "прачечные". В конце концов Саид снова свел все деньги - за вычетом комиссионных для "прачечных" - в приличном британском банке. И тут же рванул на "Сотби". По словам Жигана, это была классическая схема тройной проверки: "три переадресации равны одному побегу". Электронные аукционы с их системой гарантированной анонимности являлись не менее надежным способом отмывки денег, чем банки в оффшорных зонах.
Я участвовал в сетевом аукционе только один раз, да и то в шутку - когда на "Молоток" выставили очки Павловского. Ходили слухи, что внизу каждого стекла наклеен жидкокристаллический мониторчик, на который идет прямая трансляция "оттуда". Этим, в частности, объясняли привычку Глеба Олеговича смотреть на собеседника поверх очков, словно они ему не очень нужны. Торги вокруг чудо-стекол надоели мне уже через час, а сам аукцион длился еще целых двое суток. Подозреваю, что связано это было не с высокой технологией очков, а с огромным числом желающих расквасить знаменитые стекла; по крайней мере, опытный политолог Марина Литвинович именно после этого аукциона ввела в обиход понятие "рефлекс собаки Павловского".
Но то было десять лет назад. Я и предположить не мог, что на современном электронном аукционе торговля заканчивается быстрее, чем закипает литровый чайник. Когда мы с Жиганом вернулись с кухни, почти вся сумма была потрачена. А чертов ценитель технического антиквариата Саид сообщил нам, что теперь у него есть действующая модель пневмогидравлического компьютера, построенная в конце XVIII века. Как выяснилось позже, все эпитеты были верными, кроме "действующей". Мы успокаивали Саида тем, что это не самый ужасный вариант. За те же деньги и на том же аукционе он мог приобрести "солнечный компьютер индейцев Майа", для установки которого понадобилось бы небольшое футбольное поле, не говоря уже о солнце, которого в нашем городе не дождешься.
- Кстати, Саид хочет повторить этот надир с кибер-гипнозом, но я его отговариваю, - сообщил Жиган.
- Да, пожалуй, не стоит увлекаться, - согласился я. И вернулся к главной причине своего визита. - Слушай, а ты не мог бы отследить, откуда со мной говорит эта новая "Орлеанская"? Я бы сейчас ее вызвал с твоей машины, а ты бы...
- Как два байта! У меня старый пенть на кухне, с этой тачкой в шаре. Вы садитесь тут и вызывайте ее, когда я крикну. Я попробую с вашим колом свою кукушку послать. И сам послежу по логам.
- Отлично. Жду твоей команды.
Жиган удалился на кухню. Вскоре оттуда донеслось приглушенное стрекотание клавиш - словно какие-то зверьки забегали за стеной. Любопытно, сколько еще народу вот так же бегает сейчас пальцами по клавишам? Они и сами в такие моменты чем-то похожи на сусликов или белок. Я закрыл глаза. Где же это было?...
Тарту, точно. Парк над университетом. Зеленая лужайка недалеко от Мостика Ангелов. На лужайке кружок белок, в центре кружка - старик-мусорщик. Он бросает белкам орешки, а они точно молятся ему: сидят на задних лапках и тихонько перебирают в воздухе передними, ожидая...
- Поехали, профессор!
То, что появилось в комнате после набора адреса, заставило меня непроизвольно отпрянуть. Никогда не думал, что стандартный домашний 3D-дисплей Жигана позволяет создавать такие конструкции. Прямо передо мной сидел каменный сфинкс высотой в три этажа. Вдалеке позади него виднелось море. Влево и вправо, насколько хватало глаз, простирался белый песок.
- Чтобы пройти, нужно отгадать загадку!!! - прогрохотало чудовище. - Слушай внимательно, чужеземец!!! "Утром на четырех, днем на двух, вечером на трех" - что это?! Если не ответишь, умрешь!
Я облегченно вздохнул. Уж эту-то загадку я знаю.
- Это человек. Ребенком ходит на четырех ногах, взрослым - на двух, в старости - на трех, то есть опирается на палку.
- Неверно. Ты - старый человек, но палки твоей я не вижу, ты ходишь на двух. А сейчас на шести сидишь - две твоих, четыре у кресла. У тебя еще две попытки, отвечай!!!
Вот это поворот! Но что же тогда? Четыре, два, три... Как раз на днях я вспоминал какую-то похожую комбинацию чисел...
- Это значимые состояния игры "Жизнь", - не очень уверенно заговорил я. - Если четыре соседа у живой клетки, она умирает от тесноты. Два соседа - клетка остается живой, ничего не меняется. А если три соседа около пустой клетки, там рождается новая живая.
- Теплее, теплее... и все равно неверно! - На лице сфинкса появилась тонкая и страшная улыбка. - Последняя попытка у тебя, смертный!!!
Я не знал, что ответить. Может, Земля? На трех китах, четырех слонах... Или слонов тоже три? Но черепаха-то одна! 3,2,4... Номер в отеле, где останавливался двойной агент из "Человеческого фактора" Грина? Нет, это совсем далеко, хоть он и вправду останавливался в 324-м. Дали бы мне день-два - может быть, и нашел бы ответ...
Блин, а почему я, собственно, должен его искать?! Испугавшись иллюзорного сфинкса, я автоматически принял его игру на его условиях!
- Иди ты в жопу со своими загадками, - спокойно сказал я.
Сфинкс зарычал, поднял огромную лапу... и неожиданно воскликнул звонким голосом Мэриан:
- Бинго! Верный ответ! Призовая игра - еще 1001 вопрос про ЭТО!
- Это... ты?
- Конечно я! - Мэриан-сфинкс широко улыбнулась, обнажив пару вампирских клыков в виде армейских штык-ножей. - А что, не нравлюсь?
- Да уж, краше некуда! Эдакое богатое тело - хоть сейчас в анатомический театр.
- Спасибо за комплимент, гроза Шервуда. Я тебя тоже очень люблю. Хотя могу и попроще чего-нибудь...
Вспышка - теперь вместо сфинкса передо мной прохаживалась черная пантера, настоящая Багира.
- Ты зачем надо мной издеваешься, чертовка? Я, между прочим, старый и больной человек. У меня чуть не сделался сердечный приступ от твоего сфинкса!
- Издеваюсь? Я просто проверяю. Приходит кто-то с неизвестного адреса, откуда я знаю, что это ты? Тебя ведь подделать - как два байта переслать. Да еще всякие гадкости приходят вместе с твоим звонком...
Пантера подкинула лапой и ловко поймала зубами какое-то пернатое. Пернатое не подавало признаков жизни.
- Я от приятеля звоню... В общем, ты как всегда права. Я просто не ожидал.
- Ага, ты ждал, что тут будет сидеть твоя версия "Орлеанской". Длинноногая компфетка, королева флирта и самообучающаяся секс-машина...
- Почему нет? Всяко лучше, чем такая киберла с клыками. Я, между прочим, тоже не знаю, как тебя от других отличить. Я тебя никогда не видел, голос можно смоделировать... Кстати, та сказка, что ты мне рассказываешь - она-то хоть твоя?
- А с чего ты взял, что это я тебе рассказываю? Может, ты сам себе рассказываешь?
Вместо пантеры передо мной появился небритый пожилой тип в мятом пиджаке. Моя собственная копия. Хуже всего было то, что выглядел второй "я" старше меня теперешнего - совсем седой и совсем сутулый.
- Неужто эта развалина - я?
- А то! - двойник еще и говорил моим голосом. - Ты самый, просто на семь лет старше. И как видишь, песок еще не сыплется.
- Надо же, какая честь. "Гостья из Будущего" прямо.
- Ну-ну, не скромничай. Это же все - ты сам. Свой "Альбом одного лица" помнишь? Достаточно экстрапальнуть немножко - и вот тебе твоя физия через семь лет. Между прочим, индейцы верят, что фотоаппарат крадет душу человека. С каждым снимком по кусочку. Так что ты сейчас разговариваешь со своей душой, только и всего.
Я задумался. Да-да, был у меня "Альбом". Сразу после того, как ввели универсальные личные карты. В России их окрестили "личками", у французов появился термин "carte-monnaie". Проще всего было американцам, которые называли эту карточку "e-driver's license": она была похожа на главное американское удостоверение личности тем, что ассоциировала человека с его машиной... только не с авто, а с компьютером.
С появлением личек многие старые документы стали не нужны. Но я не торопился выбрасывать их. Я и раньше не выбрасывал отслужившие корочки, и за долгие годы у меня накопился целый мешок пропусков и удостоверений. Был там и вручную запаянный в целлофан ученический, и ярко-красный комсомольский, и международный студенческий в зеленую полоску. Были читательские нескольких библиотек, бэджи с международных конференций и липовые проездные, и много еще чего. Перед тем как бросить в тот же мешок самые последние, уже ненужные после введения личек паспорт и университетский пропуск, я решил немного поностальгировать. Вывалил на пол все остальные документы и стал раскладывать их по возрасту. А потом пошел и отсканировал фотографии с этих корочек. Все фотки были почти одинакового формата, на всех я глядел прямо в объектив - так я и выложил их в Сеть "стопкой": в каждый момент на страничке была одна фотография, а кнопки "Вперед-Назад" заменяли ее на следующую или предыдущую.
Потом мои студенты решили пошутить и анимировали "Альбом". В коротеньком мультфильме мое лицо быстро взрослело, плавно проходя за несколько секунд все стадии, от школьника до профессора. Еще через месяц "динамическое фото" стало очередным писком моды среди Новых Нетских. Оля Лялина кусала локти.
Стало быть, то, что я вижу сейчас - следующий кадр "Альбома". Словно все мои прошлые фотографии были точками на плоскости, по которым компьютер построил кривую и показал, куда эта кривая должна пойти дальше.
И точно так же возможно, что разговариваю я сейчас вовсе не с человеком. Действительно, почему нет? Программа-психозеркало, вторая сторона сомнительной монеты под названием AI, как любил говорить старина Чарли Хопфилд. К первой стороне он относил разработки искусственного интеллекта по "восходящему принципу", призванные смоделировать микроуровень работы мозга. Именно они привели от перцептронов, нейронных сетей и игры "Жизнь" к цифровому наркотику-диоксиду. В то же время сторонники "нисходящего" направления сконцентрировали внимание на макроописаниях мыслительных процессов, пытаясь перевести на машинный язык алгоритмы общения, формирования знаний и принятия решений. Этот подход породил первые экспертные системы и шуточную диалоговую программу "Элиза", от которой произошло целое семейство психозеркал. "Клевая Подруга", "Случайный Знакомый", "Любознательный Малыш", "Доктор Фромм" и прочие "хомячки для взрослых" заполнили страницы сетевых магазинов, сделав их похожими на каталоги для взыскательных рабовладельцев.
Самой удивительной чертой этой моды оказался ужасный примитивизм наиболее популярных программ-психозеркал. Они лишь немного отличались в лучшую сторону от тех "Элиз", которыми развлекались первые адепты искусственного интеллекта. Все дело было в среде, в точке отсчета. Шуточные диалоговые системы 60-х были лишь игрушкой интеллектуалов, доказывавших друг другу на простых примерах, что компьютерному разуму еще очень далеко до человеческого. Теперь, когда те же самые боты стали достоянием масс, точка отсчета сдвинулась, да еще как! Выяснилось, что диалог через Сеть с самым тупым ботом зачастую получается умнее, чем весь тот хаос безграмотных и бессвязных реплик, который городят среднестатистические носители человеческого интеллекта в обычном чате типа "Кроватки". Отдельные скептики по-прежнему вспоминали тест Тьюринга - но кому он нужен, этот тест, если у тысяч болтающих через Интернет людей даже не возникает мысль его применить?
В конце концов дошло до того, что знаменитый тест развернулся на ровно на 180 градусов: подозрение в нечеловеческой природе сетевого собеседника гораздо чаще возникало в тех случаях, когда он оказывался слишком эрудированным и выдавал слишком свежие анекдоты. Теперь разработчикам приходилось притуплять свои творения для достижения "естественной потертости".
Возможно поэтому наиболее популярными искусственными собеседниками стали не бестелесые виртуальные персонажи, а механические зверушки-айболиты, потомки первой японской робособаки Айбо. Уже cам вид маленького зверька предполагал некоторую глуповатость собеседника, и когда дети требовали купить им айболита, родители зачастую делали это с большим удовольствием, так как сами были не прочь потрепаться с электронной кошкой или собакой. Семейный робозверек постепенно становился "хранителем очага".
Но мозг айболита - все та же программа-психозеркало. С каждой репликой человека пополняется база знаний хитроумной экспертной системы, где копятся и обычные факты, и незаметные для самого говорящего мелочи: повторы слов, оговорки, скачки интонации, вкрапления сленгов и диалектов... А на выходе, в диалоге, все это возвращается, как отражение в кривом зеркале. И кажется, что разговариваешь с кем-то другим, а не с самим собой.
Подобные интеллектуальные программы использовали и мы с Жиганом при создании наших виртуальных големов. Ничего удивительного, что сапожник в конце концов получил в лоб сапогом.
- Очень похоже, правда же? - электронный двойник явно наслаждался произведенным впечатлением. - Кстати, если ты вдруг помрешь, я могу продолжить за тебя лекции читать. Никто и не заметит. Ты свисти, если что.
Ну и шуточки у него, подумал я. Но вслух не сказал, потому что знал ответ. "У тебя, а не у меня!", скажет чудовище и будет еще больше веселиться.
- Впрочем, лекции неудобно, - продолжал мой двойник. - Для псевдо-интеллектуальных диалоговых систем - как раз о них ты сейчас морщишь лоб, верно? - для них, брат, есть более удобный жанр. Сам знаешь, какой.
- Сказки?
- Приятно иметь дело с человеком, который мыслит аналогично! Именно, сказки. Сам посуди: всего и делов, что пропустить проблему клиента через эдакий шифратор, подбирающий аллегории и гиперболы. Тебе как литератору это должно быть хорошо знакомо. Навеять сон золотой и все такое. Впрочем, иногда тебя вдруг увлекают противоположные идеи - дешифрация, взлом... М-да, ты сложный объект для моделирования. Но сам ты все равно не осознаешь, что дает тебе эта сложность.
- Почему же, осознаю. Я могу напиться и бросить в тебя бутылкой, а ты этого не можешь, тебе пить нечего, - пробурчал я.
Разговаривать с двойником становилось все противнее. Действительно, Сеть давно может всех нас моделировать. Ведь мы столько выбалтываем в нее, столько души в нее изливаем! Сидим перед ней как белки на задних лапках, стучим передними по клавишам, и рассказываем, рассказываем о себе этому мусорщику в надежде на то, что он бросит нам свои неведомые орешки...
Но самое ужасное - не возможность моделирования разума, а возникновение вот таких вот эмоций по отношению к умным машинам. Казалось бы, развитие искусственного интеллекта должно заставить самого человека как-то "подтянуться" в интеллектуальном плане - кто захочет быть глупее своего унитаза? Но оказывается, тут-то человек и проявляет неведомые компьютеру свойства. Зачем подтягиваться, если гораздо проще испытывать к интеллектуальному унитазу различные эмоции, которые подправляют гармонию личного мировоззрения без лишних затрат! Можно боготворить умный унитаз, дружески с ним трепаться. Или коситься с испугом, чувствовать неприязнь, как делаю сейчас я.
А ведь именно на этом эмоциональном механизме держалась и сетевая популярность моих виртуальных героев! Натурально, наступил на грабли, которые сам же и разбросал для других.
Мне стало совсем грустно. Нет, Мэриан не программа. Я не хочу верить, что это программа!
- Ладно-ладно, не напрягайся, Вольный Стрелок! Я пошутила. - Мэриан снова стала пантерой и заговорила своим голосом. - То, что я тебе рассказывала про Голос, это старая сетевая сказка. Я случайно откопала ее в "Хромом Ангеле", был раньше в Сети такой странный архив.
- Да я и не напрягаюсь... Знавал я одно такое "психозеркало", которое тоже всех уверяло, что оно - всего лишь программа искусственного интеллекта, всего лишь разговор с самим собой. Называлась эта игрушка "Монах Тук", ее очень любили секретарши крупных фирм. У таких девочек, как правило, имеется особый зуб на шефа, да и на других сотрудников... Вот бедняжки и исповедовались Монаху Туку, скачав его на свой комп из Сети. И попутно сообщали ему очень много полезной информации. Все равно ведь это лишь программа-игрушка, чего от нее скрывать? Правда, потом в этих фирмах почему-то начинались кадровые перестановки, увольнения, разводы... Да и деньги со счетов куда-то пропадали...
- Видать, не такой уж безмозглой и одинокой "программой" был Монах Тук! - Мэриан-пантера заливалась смехом. - А ты, я вижу, не одной только литературой пробавляешься, профессор!
- Сильная литература всегда оказывала сильное влияние на реальность, - произнес я голосом профессионального лектора. - Достопочтенный монах Тук вскоре после упомянутых событий оставил работу... хм-м... духовника заблудших секретарш. И основал скромную секту "Свидетели Явления Ошибки". С тех пор в своих пламенных проповедях отец Тук частенько приводит в качестве примера следующий случай, описанный в средневековом арабском сочинении "Аджаиб ад-дунйа". Пророк Мухаммед однажды сказал своим людям: "Когда придет на мою кафедру некто Муавия, примите его!" Веление его было записано, но случайная муха посадила над буквой "ба" две точки, так что вместо "примите" получалось "убейте". Войско пророка размежевалось на две партии: одни стояли за то, чтобы Муавию принять, другие - за то, чтобы убить. В битвах за эти мушиные точки погибло сто тринадцать тысяч мужей.
- Ага, отсюда ясно, что лучшие писатели - мухи!
Мэриан сделалась мухой и закружилась у меня перед носом. Я отмахнулся.
- Может и мухи. Моему приятелю Франческо они даже картину написали.
- Как это?
- Он жил над мясным магазином, и летом у него было множество мух. Они ужасно мешали ему работать - он вообще-то художник. И когда Франческо совсем на них разозлился, и нарисовал русалку. Только она была невидимая, потому что нарисована была сахарным сиропом. А дальше ее мухи дорисовывали, отдавая свои маленькие жизни на липкий алтарь искусства.
- Ужас какой! Не хочу быть мухой! - передо мной снова прохаживалась пантера.
- Правильно. Будь лучше таинственной незнакомкой.
- Ой, брось подлизываться, профессор! Сам небось знаешь, что женщины подчас хуже мух. Между прочим, в середине двадцатого века тоже была история с неправильной точкой. Только точка была в программе на Фортране. А вместо мухи была дура-секретарша, которая эту программу перепечатывала. Из-за ее опечатки американский космический корабль промахнулся мимо Венеры. Восемьдесят лимонов баксов улетели нафиг. Видишь, что из-за таинственных незнакомок случается? Не забудь рассказать об этом своему другу-монаху, который поклоняется ошибкам. А я лучше Багирой пока побуду.
- Ты прошлый раз говорила, тебя Мэриан зовут.
- Смотря куда зовут. Считай, что это мое прошлое воплощение. Был Маугли - была и Багира.
- В каких же джунглях ты его нашла?
- В том же городе, где ты живешь. Это Сеть была для него Книгой Джунглей. Он рано потерял родителей, его воспитывали в основном обучающие программы и виртуалы-хакеры. В определенном смысле он был дикарь: есть очень много вещей, о которых не написано в Сети.
- Неужели? Что же это за тайны человечества?

Предыдущая страница 6 Следущая страница


7 Мэри Шелли, Перси Шелли

- Не тайны, наоборот - само собой разумеющиеся вещи. Представь обычный кулинарный рецепт, где написано "обжарьте лук", но не написано "очищенный и нарезанный". Такое в Сети на каждом шагу. Знания о человеке, которые можно почерпнуть из Сети, искажены еще сильнее, чем то, что киплинговский Маугли узнавал от волков. Зато сами сетевые джунгли мой Маугли знал, как свои пять пальцев. Мог просто посвистеть в телефонную трубку - на том конце линии модем сгорал. Когда ему было пятнадцать, он пошел устраиваться программистом в банк. По объявлению. Его послали подальше - мол, зеленый еще, да и подстрижен хреново. Через час после того, как он ушел, в этом банке началось светопреставление: мониторы всех машин погасли, а винчестеры, наоборот, закрутились. Да так закрутились, что из их совместного визга сложилась пинк-флойдовская "Money". Никто даже не врубился сначала - звучало как настоящий симфонический оркестр. А винчи доиграли до конца и снова начали. И так три с половиной раза все ту же "Money" пилили, пока их не обесточили.
- Такой парень наверняка не пропадет в наше время...
- Увы, нет. Слишком стерильны были его джунгли. Чем ближе он знакомился с реальностью, тем хуже чувствовал себя в ней. Ну и нарушил какой-то дурацкий закон. Его арестовали и предложили на выбор: либо в тюрьму, либо в армию. Вторая Черноморская война как раз только началась. Он выбрал войну. Больше я о нем не слышала.
Мэриан вздохнула. Я тоже помолчал, представляя себе юность сетевого Маугли и последующее столкновение с "цивилизацией".
- Ты ему тоже рассказывала сказки?
- Одну сказку. Но не ту, что тебе. У каждого человека - своя сказка.
- Между прочим, в прошлый раз ты меня замечательно усыпила. Я уже сквозь сон подумал - чаю-то я себе налил, да так и не попил!
- А-а, так ты все проспал!
- Нет-нет, я слушал внимательно до конца. И хотя у тебя очень колыбельный голос, я ни за что не хотел отключаться. Как раз из-за того, что в этой истории говорилось про обрывы связи. Но когда ты сказала "спокойной ночи", я первым расконнектился. Я это отметил перед тем, как уснуть, и твердо решил, что в следующий раз дождусь, когда ты сама дашь "отбой".
- Если я звоню, значит, первым трубку должен класть ты.
- Какая тут связь?
- Никакой. Это закон. Я только что его придумала.
- Но сегодня я позвонил - значит, ты кладешь трубку первой?
- А ты торопишься? Тебе хочется, чтобы я закруглялась побыстрее?
- Нет, что ты! Просто... в общем, ты опять меня поймала и запутала, сдаюсь.
- Тогда молчи, моя очередь рассказывать.

Клетка 14. ГОЛОС-III

Мы не знаем, что случилось дальше с банкиром, мозг которого Голоc занял во время "затмения". Но сам Голос наутро опять был дома, в проводах мировой телефонной сети. После этого он провел две недели, кочуя между Японией и Европой: слишком сильно его напугали Штаты, и он отдыхал подальше от них, наведываясь даже в Россию, где телефонные линии не отличались качеством, зато разговоры были самыми длинными и интересными.
Именно в это время, после нью-йоркской истории, он всерьез задумался о Постоянном Носителе. Как мы говорили раньше, он считал себя чьим-то потерянным голосом. Предположение, что он родился таким, какой есть, без Носителя, ему совершенно не нравилось, и он старался отогнать эту мысль подальше.
Но вредить голосам людей, захватывая их носители, не хотелось. Кроме того, после случая с пьяным банкиром Голос понял, что человеческий мозг ему вообще не подходит - он был совершенно другим существом. И тогда он начал искать, пробуя все, к чему имел доступ.
Он начал с компьютеров - их в то время как раз стали соединять друг с другом через телефонные провода. Голос легко научился превращаться в текст и вступать в дискуссии в конференциях и электронных чатах. Но говорить не голосом, а текстом было для него... ну, все равно как для человека - пытаться рассказывать что-то с завязанным ртом. Да и разговоров тогда в сетях велось маловато, а ответы в них зачастую приходили с большим опозданием.
Потом он нашел несколько интересных военных проектов, однако там многослойная система секретности исключала свободное переключение с одного разговора на другой. Да и о многом ли поговоришь с военными или через военных, будь у тебя даже самый хороший Носитель?
Что касается телевидения - у Голоса были проблемы с изображением. Если тексты казались ему слишком простым и медленным языком, то телеизображение, наоборот, было языком сложным и вообще иностранным. К тому же и тут было больше монологов, чем разговоров.
На радио дело обстояло значительно лучше. Голосу даже удалось сымитировать небольшую, но веселую радиостанцию, для которой он подыскал специальный телефон. Аппарат находился в подсобке одного института - помещение было завалено мебелью, и никто не помнил, что там есть телефон. Так что Голос мог спокойно давать этот номер слушателям своих ток-шоу. И слушатели, сразу же полюбившие новую радиостанцию, постоянно звонили ему, чтобы поговорить с разными знаменитостями, которых он с легкостью "приглашал" - то есть просто говорил их голосами. Это было, пожалуй, самое счастливое время в его жизни. И он снова стал забывать о том, что у него по-прежнему нет своего Носителя...
К сожалению, через полгода подпольная радиостанция стала такой популярной, что скрываться было уже невозможно. Люди из Налогового управления разыскали и заброшенный телефон, и передатчик, которым пользовался Голос. Передатчик, кстати сказать, стоял все это время на выставке в магазине радиоаппаратуры. Это была демонстрационная стойка, ее исправно включали каждое утро. Владельца магазина оштрафовали на крупную сумму за несанкционированный выход в эфир, хотя для него самого, как и для многих других людей, эта история так и осталась большой загадкой. Впрочем, в деле о фальшивой радиостанции фигурировал и другой передатчик, находившийся на трансатлантическом лайнере. Как разобрались с ним, нам не известно; но похоже, все действительно было не так просто, как могло показаться вначале.
После краха радиостанции Голос вернулся к перехвату автоответчиков и к другим старым играм, позволявшим ему постоянно говорить, а точнее, разговаривать. И опять мысли о Носителе подтолкнули его на поиски.
И он нашел.
Это была огромная компьютеризированная Фонотека голосов и звуков, совмещенная с суперсовременной студией звукозаписи - обе только что выстроили и запустили в работу в Голливуде. Голос изучил возможности Фонотеки и понял, что может незаметно взять ее под контроль. И тогда ему больше не придется прятаться и бегать с места на место.
Мы не знаем, что именно Голос хотел сделать с Фонотекой. Одно было ясно - она ему очень понравилась. Он собирался оставить свою беспокойную жизнь среди хаоса телефонного мира и переселиться в Студию-Фонотеку насовсем.

ЧАСТЬ ТРЕТЬЯ: ДРИМКЕТЧЕР

слепой в толпе
громко стучит
тростью о тротуар
чтобы не сбили
зрячие
непроизвольно
закроешь глаза
и на мгновение
точно среди ночи
очнулся -
мерно тикает
на полу у кровати будильник
и ни звука больше
(Виктор Степной, "Голоса тишины")

Клетка 15. ВИТАЯ ПАРА

- Профессор?
Жиган тронул меня за плечо.
- Да, Сергей, все в порядке.
Я потер глаза, в них словно песок попал. Сон был простой: звездное небо и ничего больше. Правда, осталось еще ощущение, что во сне я не просто задираю голову к ночному небу, а давно и спокойно лежу на спине, на открытом месте.
- Ух-х... - Жиган покачал головой. - После ваших историй с собачьими скинами... Я уж подумал, что эта дамочка вас тоже переглючила. Или вообще в дремлина превратила. А вы, видать, просто заснули.
- Ты что-нибудь о ней выяснил?
- Почти ничего. Кукушку мою враз почекала. А если просто так смотреть, откуда она говорит - вообще полный клин. Каждые сорок секунд - свеча на новый хост.
- О поле-поле, кто тебя усеял мертвыми хостами... - пробурчал я.
- Да нет, никаких "мертвых душ" не было. Ни самопальных алясок, ни цепных проксей. Адреса конкретных контор, без балды. Если бы я не болтался столько лет в Сети, я бы сказал, что она летает от страны к стране со скоростью света. Натуральное это, как его... е-баньши.
- А реально как?
- А пенть ее знает...
Жиган запустил пятерню в волосы и почесал голову. Его длинные засаленные патлы и без того уже образовывали на темени индейскую стоянку из десятка вигвамов, торчащих во всех возможных направлениях. Каждый раз, когда Сергей сосредоточенно думал, он непроизвольно вспахивал всю свою "клумбу" рукой, а то и обеими, точно граблями. И сейчас по состоянию его прически можно было догадаться, что он был изрядно озадачен еще до того, как я проснулся.
- В конце девяностых в Беркли был такой проектик SETI... - продолжал он, в очередной раз перестраивая свои волосяные шалаши. - Идея в том, что куча тачек все равно простаивают постоянно. Можно заставить их по чуть-чуть пахать в свободное время на один общий таск. Всем желающим эти SETI предлагали скачать свою варежку, она работала как скринсейвер. Для каждого отдельного компа практически незаметно, а со всеми вместе выходит такая здоровенная нейронная нетварь...
- Как саидова эль-Кааба?
- Он и вам про это рассказывал?! - удивленно и как-то настороженно спросил Жиган.
- Не рассказывал, только начал. Потом резко оборвался и о другом заговорил. Я даже не понял, о реальной системе он говорил или опять на ходу байку придумал...
- Точно, - кивнул Жиган. - Я сто раз пытался из него вытянуть, что за Кааба такая. Все без толку. Но в общих чертах - да, что-то типа мощной системы распределенных вычислений.
- Но ведь тот, кто ставит у себя на компе такой "кусочек мозга", должен знать, откуда он взял скринсейвер, и куда данные уходят...
- Когда как. Про варежку от SETI все конечно знали, раз сами ее грузили. Но иногда такие же штуки устраивали хакеры. И тогда все было шито-бито. В 1998-м один парнишка в Денвере запустил две с половиной тысячи тачек своей телефонной компании на решение одной древней математической задачки. Его только через полгода почекали: задержки на линиях стали подозрительно длинными. В учебниках этот случай часто приводится как пример чайника, которому не мешало бы теорию подучить: стоило ему написать простенькую схему распределения, чтобы все компы по чуть-чуть грузить и в разное время - и его бы не замечали еще год-другой. А что с проектом SETI стало, я не в курсе. У нас ведь после 2004-го все такие игрушки как-то незаметно ушли под ковер. Сами знаете, какое время было... Но я не удивлюсь, если узнаю, что сейчас в Сетке существует несколько таких распределенных супер-мозгов. Может, они даже конкурируют.
- Брось! Не хочешь же ты сказать, что они самоуправляемые! - Произнося это, я вспомнил, как сам думал о том же во время разговора с Мэриан.
- Может, и не "само"... - Жиган добавил к прическе еще два вигвама, почесав за ухом. - Но не так они работают, как обычные софты. Кстати, вы на лекции рассказывали о стереотипах "чужаков" в литературе. А знаете, что обрабатывали компы проекта SETI? Всякие аэрокосмические шумы с большущего радиотелескопа в Пуэрто-Рико. Он сканировал небо, градус за градусом. Многие потому и соглашались поставить на своей тачке ихнюю варежку. Ну как же, поиск внеземного разума, вековая мечта! Так себе и представляли наверно: сидят ухоногие инопланетяне на далекой планете и мылят нам поздравления к Новому году азбукой Морзе. А ведь в натуре может выйти гораздо круче. Сигнал - это и есть сам чужак! И тогда для него SETI - посадочная площадка и теплица в одной сопле.
- Мне всегда казалось, что инопланетяне должны быть похожи на гамбургеры...
- Ха-ха! А мне показалось, вы как раз и намекали на вторжение через Сеть. Когда говорили, что у Сети мало прообразов в фантастике, словно бы она извне к нам загружена.
- Нет, я тогда не об этом думал. А о том, что фантастика, при всем свободном полете воображения, тоже сильно программируется окружающей средой. Но насчет сигнала-чужака в Сети, идея интересная. У древних японцев считалось, что увидеть паука или паутину - хорошая примета, означающая, что скоро придет письмо.
- Отличная притча для СЯО! Между прочим, наши "Свидетели Явления Ошибки" - тоже типа посадочной площадки, а? Здесь-то уж вы не скажете, что не думали!
- Хм-м... Да, пожалуй. Только наша секта ожидает Явления как бы изнутри Сети, а не извне... Но это ведь просто выдумка, сам знаешь. И цель у СЯО куда более прозаичная. Просто тестирование информационного поля, пристрелка трассирующими перед основным ударом Робина. Мы конечно убедили кучу ребят в том, что им в награду когда-нибудь явится ОВО. Но нет ничего хуже, чем самому поверить в собственную выдумку. Так что давай без фантазий: хоть что-нибудь ты про эту девицу узнал?
- Предпочитает Европу: часто повторяются немецкие, английские и французские узлы. Странно, что ни разу не было болгарских, вообще-то их часто используют для подобных трюков. Но вы правы, нечего все на небо сваливать - обратно на голову упадет. Наверняка просто примочка опытного хакера.
Я попытался представить себе женщину-хакера. Бывает, конечно... В воображении нарисовалось нечто среднее между Настиком, Сандрой Баллок и пневмогидравлическим компьютером Саида.
- А как она выглядит, по-твоему? - спросил я и с удивлением заметил, что наплевательской интонации не получилось.
- Думаю, нормально выглядит. Судя по тому, какие уродские у ней скины и как она их легко скидывает.
Жиган принес с кухни пиво и пакетик с жареными фисташками, передал одну бутылку мне и плюхнулся с другой на диван:
- Вот если бы она постоянно красоткой прикидывалась - тут врубай все фильтры...
Судя по горькой усмешке, сопровождавшей это замечание, Сергей излагал вовсе не голые домыслы. Сразу вспомнилось, что года полтора назад с ним произошло нечто, напоминавшее крах большого романа. Однако его пассию я ни разу не видел. Зато после той загадочной истории Жиган почти полгода не выходил в Сеть и наотрез отказывался помогать в моих виртуальных играх.
Я снова подумал о парадоксальных свойствах современных коммуникаций. Казалось бы, любой человек теперь может легко связаться с любым другим. Однако стерильность сетевого общения не только дает возможность оградить себя от "залезания в душу", но и приучает нас самих не совать нос в чужую личную жизнь... и фактически отдаляет людей друг от друга. Я до сих пор ничего не знал о личной жизни Жигана - и не старался узнать. Однако сейчас разговор сам повернулся в эту сторону.
- Что, личный опыт, сын ошибок трудных? - спросил я.
- Да, есть пара битых секторов.
- Только не говори мне, что ты долго дружил с девушкой в онлайне, а потом встретил ее в реальной жизни и она оказалось мужиком. Не поверю, что ты на такой глупости прокололся!
- Дружил целый год, док. Как говорится, законнектился на все сто кулебяк. На втором курсе. И о бряках, которые бывают при реальной встрече виртуалов, знал не хуже вас. Вся фича в том, что она точно такой и оказалась, как я представлял... но только из двух частей.
- Сиамские близнецы?!
- Смейтесь, смейтесь! Вот сами напоретесь... Никакие не близнецы. Просто "она" оказалась двумя женщинами. Одна на десять лет старше другой. Я сперва подумал - прикалываются. Обещал же с приятелем прийти. Вот, думаю, "она" и пригласила подружку тоже.
- А приятель...
- Никакого приятеля не было! Я ее клеил по стандартной схеме "хулиган и джентльмен". Это когда изображаешь в чате сразу двоих - один хам, другой наоборот. Очень неплохо все шло, договорились встретиться реально. Я мыльнул, что мы придем "вдвоем". Представлял, какой прикол будет, когда я ей расскажу, что оба этих человека - я один. И когда я их вдвоем увидел, решил - ну правильно, она позвала кого-то еще, для "приятеля". Я все-таки не полный идиот, могу отличить, когда два разных человека выступают под одним ником в Сетке. А оказалось, они такие по жизни - как один человек. Особенно когда выпьют. Одна фразу начинает, другая продолжает. А по отдельности каждая - пустышка, словом не перекинешься. Снова вместе сойдутся - и опять "она" появляется. Словно дуга между электродов. А разведи их - полный даун, две холодные железки.
- Но можно же и с двумя...
- Пробовал! Так ведь они и сами-то не всегда контачат между собой в реальной жизни! А тут еще я! Чуть больше внимания одной - и опять две пустые куклы. Короче, они между собой перебодались в конце концов, и меня на хреф послали. Я тогда думал, вообще больше в Сеть никогда не пойду... Зато после такого облома мне обычного виртуала расколоть - как два байта переслать.
Я потянулся и взял у него горсть орешков.
- Кстати, ты не замечал? В каждом пакетике фисташек всегда есть одна или две ненадколотые.
- Может, для того, чтобы хотелось купить следующий пакетик? Угадал?
- Не знаю. Это не загадка, просто наблюдение. Забавно, что ты сразу придумал такое рациональное объяснение. Я в твои годы был куда более романтичным, видел во всем особый смысл...
- Что-то не очень верится, - усмехнулся Жиган. - По-моему, вы так и родились в этом потертом замшевом пиджаке.
- Может и в потертом, но не до дыр. Я даже сейчас, когда говорили про хакерш, вспомнил в первую очередь голливудскую Сандру Баллок. А уж сколько у меня обломов на почве нездорового романтизма было! Покруче, чем твоя сиамская парочка.
- Ну-ка, ну-ка, это интересно... Давайте, теперь моя очередь прикалываться.
Я немного подумал, прихлебывая пиво.
- Ладно, раз уж вспомнили Сандру - вот тебе случай с кино. Лет двадцать назад дело было. Тогда фильмов о Сети было мало. Всю классику типа Hackers, The Net и Nirvana можно было за одну ночь просмотреть. Поэтому каждый новый с удовольствием смотрелся. Как-то я прочел в случайной афишке, что в кинотеатре "Ленинград", где я даже ни разу не был, идет японский фильм "Весна", связанный с сетевой темой. Фильм оказался и вправду что надо. Парень и девчонка знакомятся в чате, долго ведут переписку, параллельно у каждого своя жизнь со своими заморочками, и все такое. В финале они, естественно, проходят через все заморочки и встречаются вживую. Очень хороший фильм, без голливудовщины, со своей глубиной. И вот, почти в самом конце, когда герои уже идут навстречу друг другу по платформе, мое воображение пускает сопли. Я, видишь ли, решил, что осознал сверхидею фильма. И остальные, кто его посмотрел, тоже осознали, решил я. И сейчас, когда зажгут свет, каждый по-новому посмотрит на тех незнакомцев, которые сидят рядом в кинозале. Может, кто-то даже познакомится на почве этих открытий. А сам я, между прочим, был в исключительной ситуации, поскольку вошел в зал после начала фильма, в темноте. Сиденье нашел на ощупь, с самого краю и никого в зале еще не видел. Так что, развивая свой романтический бред, я представил, что после включения света я обнаружу на соседнем ряду... Ну например, одну из тех своих виртуальных знакомых, с которыми еще не виделся. Я как раз тогда изобрел для себя принцип "абсолютной романтики"...
- Знаю-знаю. Не встречаться в реале и все такое...
- Не совсем. Основная идея была - что настоящие родственные души должны быть связаны именно этим неясным и тонким "родством душ", а не географией и прочими внешними факторами. То есть всякие истории типа "влюбился в одноклассницу" или "женился на коллеге по работе" отметаются как полная пошлость. А Сеть зато оказывается тем каналом, через который можно найти "родственную душу" по самым неформализуемым признакам родства. В полном отрыве от прочих поверхностных атрибутов. В общем, было несколько девчонок, с которыми я флиртовал через Сеть. О трех или четырех из них я даже знал, что они в нашем городе живут. И было бы вполне логично, вообразил я тогда в кинотеатре, если бы кто-то из них пришел на фильм по такой актуальной теме...
- Дайте-ка угадаю, - прервал меня Сергей. - Когда включился свет, вы в натуре увидели рядом прекрасную незнакомку. Но она тут же, у вас на глазах, познакомилась с другим ламмером, и с ним же ушла.
- Ого, а я тебя недооценивал! - рассмеялся я. - Оказывается, ты большой специалист по обломам! Но не радуйся. Так тоже бывало, но не в этот раз. В этот было круче.
- ...?
- Когда фильм кончился и включился свет, зал оказался набит старушками. Ты только представь: сотня, а то и две сотни морщинистых отечественных старушек в небольшом кинотеатре - после сверхсовременного японского фильма про двадцатилетних ребят, треплющихся через Сеть! Я был самым молодым в зале, все остальные были старше меня и героев фильма как минимум на 20 лет! Знаешь, как в ужастиках слишком сладкая романтика резко переходит в кошмар - словно девицы-виртуалки из моих мечтаний в самом деле пришли на фильм, но за время сеанса все они резко постарели! Когда я в толпе старушек плелся к выходу, сзади меня двое из них мерзко захихикали - наверняка о чем-то своем, но у меня мелькнула мысль, что надо бы выйти на улицу как можно быстрее...
- Наверно, какая-нибудь "Лига старушек" получила халявные билеты на этот сеанс. Или был бесплатный фестивальный показ, - предположил Жиган.
- Вот опять ты все быстро и рационально объяснил. Тебе проще жить. А я все-таки думаю, эти старушки собирались меня задушить. И кровь мою всю высосать.
- Ага, и записную книжку с вашими логинами украсть, чтобы тоже в Сеть забраться и там флиртовать! - продолжил Жиган.
- Откуда ты знаешь, что у меня там логины записаны?
- А об этом только полный чайник не догадается, когда увидит, как вы подходите к компу и сразу начинаете по книжке серчать. Я бы даже сказал, где-то на последней странице. Типичная мобильная версия разбазаривания безопасности. Не самая бедовая, потому что есть еще стационарная: если бы у вас было постоянное рабочее место, ваши пассы были бы записаны на бумажках и развешаны в радиусе полутора метров от компа.
- М-да... Чего уж говорить о вычислении хакерши, когда сам такой лопух. Будь она хоть самая мерзкая старушка, как я об этом узнаю? А наверняка ведь так и есть. Лет под сто, с большими кремниевыми зубами...
- Ну нет, cегодняшняя ваша герлица наверняка нормальная, не берите в голову!
Жиган покачал бутылкой, словно демонстрируя "нормальность" Мэриан на примере пива. Пиво послушно булькнуло в ответ.
- Но прикрытие у нее клево сварено! Буду думать, как и нам такое организовать. Кстати, кстати... А что если тоже попробовать свои варежки по Сетке раскидать заранее, как эти деятели из SETI. Под видом какой-нибудь популярной халявы, вроде бесплатного кино...
Он подсел к компьютеру и застучал по клавишам. Из-за монитора выплыла золотая рыбка величиной с сапог 45 размера и двинулась на середину комнаты. Я улыбнулся ей, как старой знакомой.
Когда я впервые увидел эту рыбку в прошлом году, я напугался до смерти. Интерьерная заставка жигановского компьютера была изысканно проста. Хотя возможно, я просто сильно отстал от эволюции изысков, живя представлениями семилетней давности, когда Вебельная Мания сразила половину моих коллег по Университету. Взрослые вроде бы люди, они часами обсуждали трехмерную обстановку своих сайтов. А точнее, просто хвастались друг перед другом файловыми стеллажами-вертушками, анонимизаторами в стиле средневековых седзи и прочим цифровым барахлом. Целые культы возникали вокруг самых непрактичных видов вебели, от банальных табуреток до дорогих виртуальных трельяжей, требующих установки как минимум трех веб-камер.
Постепенно от 3D-сайтов это перешло и на домашние 3D-интерьеры. Так что я уже не удивлялся, когда облезлая квартира какой-нибудь аспирантки при включении компьютера превращалась в королевский будуар. А вот жигановская заставка меня поймала. Она в точности повторяла часть квартиры - за исключением рыбки, которая плавала по голографическому двойнику комнаты и вызывала ощущение, что весь дом под водой. Но в самый первый раз это был настоящий шок. Не заметив никакой вебели, я решил, что у Сергея просто нет проектора. Но зато когда из-за шкафа как бы случайно высунулась рыбья морда...
Впрочем, голоклава Сергея тоже отличалась от той реальной клавиатуры, которая лежала перед компьютером. Но отличие проявлялось редко. Как ни странно, при всем развитии навороченных интерфейсов Жиган и его приятели-хакеры сохраняли привычку к обычному вводу команд через командную строку и упрямо продолжали смотреть на мир Сети словно через некий особый микроскоп, в котором любые чудеса раскладывались на последовательности букв и цифр. Лишь иногда, отдаваясь вечному искушению компьютерщиков - играм - эти парни переставали лупить вслепую по своим прожженным сигаретами "батонам". Тогда из трехмерного аналога жигановой клавы прорастали новые панели, джойстики и чуть ли не грибы какие-то. Сергей управлялся со всеми этими штуками довольно ловко, а я старался держаться от них подальше, оправдываясь своим старым правилом не использовать технику, в которой нет особой необходимости.
Другое дело - рыбка из заставки. Сделана для того, чтобы радовать глаз, и живет почти что сама по себе. Я потянулся к рыбке, но она увильнула.
- "Стал от кликать рыбку золотую, некликабильная рыбка оказалась!" - процитировал Жиган противным старческим голосом.
Рыбка тем временем подплыла к стене за компьютером, где висела коллекция Жигана: забавные таблички, объявления, рекламки и прочий подобный минилит. Рыбка проигрывала стандартную программу - показывала новые поступления. Сегодня новых было три, и все довольно древние, из обычной бумаги. Видимо, Жиган выменял их у таких же, как он, ценителей минилита.
"Оттяжка бороды - 25 р." Это явно из парикмахерской.
"Все произведения искусства продаются". Когда-то я видел такую надпись в Центральном доме художника в Москве.
Напоследок рыбка протанцевала около помятой картонки с многозначительной надписью "Средство для ухода".
- Да, наши "зеленые плащи" здорово устарели, надо что-то новенькое сварить... - Жиган отрывался от клавиш и тоже наблюдал за рыбкой. - Я вам не говорил еще: во время прошлого запуска Робина на него натравили ботик, который мог мутировать и размножаться так же, как "плащи". Этот боц успел почекать две трети наших фантомов. А я только на следующий день...
Золотая рыбка, проплывавшая в этот момент между мной и Жиганом, дернулась и мигнула. Потом еще раз. И еще.
- Чиво-о... - Жиган развернулся и бросил пальцы на клавиатуру. Никакой реакции.
- Тина! Аудио-интерфейс с идентификацией голоса! - крикнул он.
- Тина приветствует Жигана, - ответил компьютер мягким голосом женщины лет сорока. - Обнаружен сбой в...
- Стоп! Быстро Клина вызывай, дура! Тест на паразитов!
Не знаю, было ли слово "дура" командой, но женский голос сменился мужским. Он говорил быстро, почти без пауз между словами:
- чужой в доме способ проникновения спровоцировано некорректное завершение сеанса связи обнаружена чужая резидентная программа в памяти рекомендуется...
- Стоп! - прервал Жиган. - Наличие передачи данных, классификация по типу передачи, текущее состояние - пошел!
- ...канал связи контролируется чужим передача данных интенсивная в качестве приемника нейрощуп типа octopus с прямым подключением текущая фаза атаки тестирование периферийных устройств возможные методы противодействия...
- Стоп, - прервал Жиган.
Я даже не заметил, когда он успел положить ладони на оба глаза камеры. Еще секунд пять он сидел, глядя в пространство. Затем бросил взгляд на меня и снова обратился к машине:
- Тина! "Десять негритят" запускай, быстро!
И тут же шепотом в мою сторону:
- Профессор, идите сюда и закройте майк...
Я подскочил к компьютеру и зажал в кулаке шарик микрофона. Компьютер между тем снова заговорил размеренным голосом секретарши:
- Обнаружены десять новых устройств ввода. Высший приоритет, высшая чувствительность. Произвожу подключение...
- Док, - зашептал Жиган. - Слушайте внимательно. Сейчас вы отпускаете майк, идете вот к той розетке. Видите там под ней коробочка? - надо отключить гаситель напряжения, это красная кнопка на левом боку. Потом, когда я произнесу слово "погулять", нажмите одновременно две белые кнопки, которые снизу. Одновременно, на слово "погулять"! Только ничего не говорите вслух - он сейчас подключается к майку. Давайте!
Я отпустил микрофон и подбежал к розетке. Естественно, искать кнопку я начал не с той стороны - проблема с различением правого и левого у меня была с детства, а в таких случаях она только обострялась. Так, есть красная. Теперь две белые... Я присел на корточки и убедился, что они находятся снизу коробочки. Потом кивнул Жигану.
- Клин, давай диагноз по периферийным устройствам в реальном времени, - сказал Жиган в микрофон.
- чужой подключился к ранее протестированным устройствам... сейчас тестирует только что подключенные устройства ввода... сейчас взял под контроль одно из десяти... два из десяти... три из десяти... четыре из десяти... пять из...
- Раз-два-три, четыре-пять, вышел зайчик... ПОГУЛЯТЬ! - отчетливо произнес Жиган, глядя на меня.
Я надавил большими пальцами на кнопки. В коробочке раздался треск, розетка полыхнула синим. Одновременно раздался громкий щелчок и какое-то гудение со стороны компьютера. Свет погас, запахло горелым пластиком. Когда я обернулся, монитор был черным, летающая золотая рыбка исчезла. Гудение прекратилось.
Зато сразу стало заметно, что на улице уже поздний вечер: комната погрузилась в сумерки и тишину. Постепенно, как бы выдержав паузу от неуверенности, стали просачиваться звуки снаружи. У соседа сверху приглушенно шелестел душ. На улице лаяла собака. За стеной слева пытались укачать ребенка...
На меня нашло странное оцепенение. Вместе с выключившейся ячейкой комнаты я как будто выпал в другой мир из чего-то большого и залитого светом. Вернее, из чего-то, казавшегося большим до того, как я из него выпал. Словно в сияющем белизной туалете вдруг отклеилась и звонко упала на пол одна из кафельных плиток, обнажив темный квадратик сырой стены с причудливой трещиной. Я представил, как выглядит происходящее с улицы. Как погасло окно комнаты на огромной странице многоэтажки, где десятки других светящихся окошек продолжают складываться в непонятный, но явно жизнеутверждающий текст, который в этот миг потерял для меня всякую ценность, стал фальшивым из-за одной-единственной маленькой опечатки. Одновременно возникло чувство, что я уже был когда-то в точно такой ситуации, в такой же неожиданной темноте, с теми же звуками из-за стен, идущими словно из другого, очень далекого мира...
- По крайней мере не в этом доме, - нарушил тишину Жиган. - И не в соседнем. Обычно в таких случаях громко орут.
- Что с компом? - спросил я.
- Все, брякнулась Тинка. Вы ее только что сожгли.
- Но я... ты сам сказал...
- Все правильно. Иначе было никак. Он залез в нее по самые уши. Но зато по ушам и получил... По всем десяти. Камера и майк не в счет, они при таком броске напряжения дают только легонький щелчок и дохнут. Зато у "негритят" на выходе - эффект почище электрошока. Только я на них еще не поставил предохранители, вот Тинка и сгорела. Но судя по тому, что брякнулось не сразу, у этого гада тоже предохранителей не было.
- Так у него тоже сгорел комп?
- У него сгорели мозги.
Жиган приставил указательные пальцы к вискам: стандартное обозначение человека, который подключается к компьютеру напрямую.
- Комп ему через Сетку не забуришь, не те вольты. Но если он себе прямо в башку наше кино качал через нейрощуп... Да с усилителем - чтоб лучше слышать... Да без фильтров-предохранителей - чтоб быстрее бегать... Короче, мало не покажется. Если только это был обычный нукер, а не какая-нибудь нетварь.
Он встал, резким движением растопыренных пальцев откинул волосы назад, разрушая индейскую стоянку у себя на голове, и стал собирать вещи - быстро, но без суеты, как человек, привыкший менять жилище. И лишь у принтера он задержался дольше, чем требовалось для перечитывания эльбумной распечатки, лежавшей в лотке еще со вчерашнего дня. Неужели сейчас опять начнется ритуальное строительство волосяных вигвамов?
Словно читая мои мысли, Сергей почесал голову, а затем взялся за "лапоть". В темноте засветились фантомные клавиши.
- Хотите пиццы? - спросил он таким тоном, словно мы только что починили кулинарного робота, а не сожгли компьютер, пробки и чьи-то нервные окончания в придачу. В первый момент я даже подумал, что это очередное жаргонное выражение.
- Ты же собрался сматывать удочки?
- Точно. А знаете, что самое противное в чужих кредитных чипах? Номера и прочие данные стащить легко... - Сергей помахал у меня перед носом распечаткой. - ...А реальную вещь купить сложно. Надо ведь называть адрес, куда эту вещь доставить. А свой домашний, сами понимаете, не в кайф светить. У электронных магазинов теперь службы безопасности такие, что если почекают хакера, то в органы грузить не будут. Сами любому выделенку порвут и монитор расквасят так, что никакой доктор потом не поможет.
- Ясно дело. Редкая пицца долетит до середины DNPR'а.
- Вот-вот. Зато сейчас самый удобный случай. Через час нас здесь не будет. Из компа хозяйки мой демон тоже вычистит лишние данные. Зато хоть поедим нормально перед отъездом. Ну, так какую вам?
Он уже набрал номер пиццерии и ждал ответа, держа светящийся "лапоть" левым плечом.
- Не знаю... Давай, что ли, самую простую, как ее... "Маргариту". Нет, подожди. Давай так: с немецкими колбасками и сыром "дор блю". Только чур без синтетики и геномодного шпината. И пусть майонеза побольше принесут.

Клетка 16. АГЕНТ ПО НЕДВИЖИМОСТИ

Робот-полицейский подошел к решетке, за которой сидела пара симпатичных роботов-контрабандисток в блестящих мини. Одна из них тут же послала его подальше. Полицейский стал читать вслух правила въезда на Станцию Барбара. Затем он сообщил, что задержанные нарушили закон, поскольку каждая из них провезла в черепной коробке по пять килограммов запрещенных парфюмерных чипов с Венеры. Когда робот-полицейский закончил речь, его послала подальше вторая контрабандистка, добавив при этом, что у него нет доказательств. Робот-полицейский задумался.
- Скажите фараону, чтоб отпустил моих людей! - зычным голосом крикнул Моисей на всю пустыню и указал рукой в сторону.
Женщина с лицом профессиональной заложницы пискнула "Я погибла!", и рыдая, уронила свою красивую головку на стол. На столе перед рыдающей блондинкой мрачно поблескивала дюжина ножей самых разных форм и размеров.
Робот-полицейский со Станции Барбара, словно бы под действием этих угрожающих обстоятельств, начал ковырять здоровенным ключом в замке решетки. Роботы-контрабандистки подбадривали его неприличными намеками.
На этом месте Жиган снова полез копаться в телеприставке, и изображение погасло.
- Ножи-то откуда взялись? - спросил я. - Для "Семейного Экрана" уж больно кровожадно.
- Сейчас гляну...Так, "Ст. Барбара" на третьем... А-а, это была реклама лазерных точилок на двадцать втором. Там баба собирает по всему дому ножи, и все они оказываются тупые, вот она и перегружается.
"Слава богу, он не снял квартиру с кулинарным роботом или с супер-джакузи. Хакера, на два дня лишенного клавы, нельзя подпускать к бытовым приборам", - думал я, наблюдая, как мой молодой напарник перепрограммирует двухсотканальный телеклипер.

Предыдущая страница 7 Следущая страница


П А У Т И Н А 8

Просвещенцы в последние годы старались, чтобы такие непрактичные игрушки не появлялись в магазинах. Но не появиться совсем они не могли. Если на Западе телевизионная реклама развивалась постепенно, вместе со специальными жанрами вроде мини-сериалов, то на Россию она навалилась резко и неожиданно. И как следствие, породила разнообразные формы отторжения, среди которых было и особое интерактивное развлечение: одновременный просмотр нескольких фильмов путем постоянного переключения с канала на канал.
Зарубежные телезрители тоже не гнушались подобными простыми радостями дистанционного управления. Но только упрямые соотечественники, не успевшие выработать иммунитета к рекламным роликами и недостаточно богатые для настоящего интеракТВ, дошли до того, что автоматизировали игру с переключением каналов. Как объяснил мне Сергей, это стало возможно благодаря переходу на цифровую трансляцию: буферизация цифрового потока позволяла программе заранее узнавать, что будет показано в следующий момент на экране.
Неудивительно, что просвещенцы боролись с клиперами. Один из принципов их работы гласил, что любая высокая технология - это палка о двух концах, и если одним концом хочешь дразнить пользователей, то другой надо крепко держать в руках. Интерактивное телевидение давало рекламщикам возможность отслеживать, какие каналы и передачи больше нравятся тому или иному телезрителю. Клиперы же ломали всю статистику, превращая телевизор в шейкер для немыслимых коктейлей.
Первое поколение таких приставок просто переключало телевизор на другую программу, когда начиналось "просвещение". В квартире, на которую переехал Жиган, стояла последняя, очень продвинутая модель с искусственным интеллектом и немыслимым набором функций. Прошлый квартиросъемщик, видимо, отчаялся починить этот забавный и редкий прибор, не подававший признаков жизни. Однако после того как Саид, зашедший поглядеть на новое жилище Жигана, потыкал в платы клипера своим "швейцарским пальцем", приставка заработала. Дальше ее стал мучить Жиган, скучающий без своей "Тинки".
После отражения атаки неизвестного хакера часть комплектующих "Тины" нужно было заменить, а это требовало времени. Вначале я думал, что заминка связана с денежными проблемами, о которых Жиган стесняется говорить. Но он объяснил, что дело в другом.
Персональные компьютеры, которые раньше продавались на каждом углу, теперь не были столь распространенным товаром. Их заменили упрощенные устройства доступа к Сети. Симбиановские "лапти" для более-менее продвинутых пользователей, эпловские "одежники"-макинтоши для пижонов, мелкомягкие "мыльницы" типа Pocket PC, называемые в народе просто "пиписьками". И еще добрая сотня устройств, так же мало пригодных для деятельности хакера, как обычный плеер - для тиражирования компакт-дисков.
Тем не менее, найти настоящий комп все равно можно было в течение дня. Но тут открывалась проблема посерьезнее. Машины продавали по документам - в основном по личкам, из-за чего эти карточки и называли "драйверскими правами". Но и на этом возможности контроля не исчерпывались. Украденный или нелегально собранный комп можно было отследить по уникальному номеру процессора. Или по "чипам верности", которыми некоторые компании и спецслужбы время от времени пичкали аппаратуру. Наконец, были известны случаи, когда хакеров отслеживали даже по конфигурации их машин. Засветившуюся "Тину" нужно было менять основательно. А сделать это быстро оказалось так же непросто, как купить самолет.
В ожидании выздоровления своего главного компа Жиган взялся за TV-клипер. У меня сразу возникло подозрение, что в выборе ингредиентов для коктейля он ориентируется на мою давешнюю историю о сладких грезах, превращающихся в старушек. Два часа назад он запрограммировал приставку на отлов триллеров и детективов, требуя выдать в качестве результата мелодраму. Мы вволю нахохотались над монстрами и маньяками, строящими друг другу глазки. Теперь Жиган пытался выжать из телеприставки новый коллаж по противоположному принципу: из религиозных программ и мыльных опер бедный клипер должен был склеить триллер. К чести прибора, он замечательно справлялся со всеми задачами. И это означало, что жить ему осталось недолго. "Хорошо функционирующая система - мертвая система", таков был жизненный принцип Жигана и ему подобных. Безотказные приборы только подзадоривали моего приятеля-взломщика. Он не успокоится, пока не вызовет в клипере нетривиальную реакцию.
Что ж, может быть, хоть это отвлечет его от мрачных мыслей, связанных с недавним нападением на "Тину".
Либо мы и вправду сильно поджарили синапсы напавшему на нас человеку, либо это было нечто иное, вроде странствующего AI, либо мы просто вовремя смылись со старой квартиры Жигана - так или иначе, никаких серьезных последствий пока не наблюдалось. Вначале Жиган ругал Мэриан. Но позже, успокоившись, заметил, что вряд ли это сделала она: у нее было гораздо больше возможностей атаковать компьютер во время нашей с ней беседы.
Однако с тех пор Мэриан не отвечала на мои звонки и не появлялась нигде в Сети. И это расстраивало. История с неожиданно сбывшимся предсказанием привела меня к следующему предсказанию и к новым невыполнимым обещаниям в "Аргусе". Я продолжал играть в игру, в которой один раз случайно выиграл, но до сих пор не знаю ее правил. А Мэриан, кажется, знает. Но молчит.
За неделю я прочел еще две лекции по литературе. После первой завязалась бурная дискуссия о букве "М". А после второй мне прислали с анонимного адреса уморительнейшую анимашку "Ясунари Кавабата показывает Вите Пелевину зимовье горных раков". Было ли это намеком на нашу битву с паразитом, неизвестно; но это сподвигло меня на еще один сеанс общения с Духом Охотника, чтобы решить, как нам разделаться с "Аргусом".
Результат медитации с суперкомпьютером был более чем положительным. У меня в руках оказался такой мощный компромат на сыскное агентство, какого в выступлениях Робина не было уже более полугода. Но я не мог запустить Робина в Сеть без помощи Жигана. Он предупреждал, что наша старая система маскировки никуда не годится и нужно придумать что-то новое. А для этого нужно дождаться, когда выздоровеет "Тина".
Саид, как назло, тоже оказался занят: он уже третий день "пинал ботами" один новый ресурс. Как объяснил Жиган, это была особая процедура хакерского сканирования сервера во время самой уязвимой фазы его жизни - то есть во время отладки перед запуском, когда точно таким же тестированием занимаются и сами владельцы нового ресурса, пытаясь найти у себя "дыры" раньше хакеров. Как раз на днях в Сети должна была появиться группа магазинов с некой новой, особо безопасной системой электронных платежей. Именно эту подсеть, еще не открытую официально, но уже открывшую свои порты, Саид и "пинал" теперь с помощью ботов-сканеров, маскирующихся под безобидные поисковики.
Можно было дойти до Нет-кафе и снова попробовать вызвать Мэриан. Только она ведь опять не ответит, я чувствовал это. Может, она ждет от меня каких-то действий? Я попытался представить, что она ответила бы на этот вопрос, если бы была сейчас рядом.
Ответ пришел моментально. "Если все испробовано и ничего не выходит, поменяй прическу".
С этой женской мудростью мне довелось познакомиться при создании базы афоризмов для нашей виртуальной "Орлеанской". Да, так бы она и сказала. После очередного просмотра телекоктейлей в новой квартире Жигана я решил, что мне самому тоже неплохо бы слегка сменить обстановку. И в выходные отправился в Петергоф.
Раньше я часто бывал в Петергофе - там располагалась вторая половина Университета. По плану, Университет должны были перенести туда весь. Но, как это часто случалось в годы социализма, дело было брошено точно на середине. Строительство шло медленно, город развивался в другую сторону. А потом Университет и вовсе обнищал, и никто больше не думал о переездах.
В начале XXI века произошел окончательный раскол. Поговаривали, что петергофскую часть откупил огромным грантом некий иностранный инвестор которому оказалось дешевле держать свой исследовательский институт в России, чем перекачивать мозги за рубеж.
Про городскую же часть было известно, что она пошла в гору перед скандальными президентскими выборами 2004-го. Именно в Университете был создан "идеальный кандидат", оттянувший на себя значительное число избирателей. Перед самым голосованием он был неожиданно и шумно разоблачен; однако ходили слухи, что разоблачение тоже было частью плана. Говорили, что "идеальный" создавался специально по заказу одного из реальных кандидатов, и его расчет оправдался: именно ему отдала свои голоса большая часть разозлившихся избирателей после того, как было раскрыто, что понравившийся им "идеальный" является цифровой куклой. Таким образом победитель (имя которого стало позже ругательством, и потому теперь его редко упоминают вслух) убил сразу двух зайцев. Во-первых, обеспечил себе президентское кресло. Во-вторых, сразу же начал "разбираться с теми, кто пытался обмануть народ с помощью электронных СМИ". Под видом этих разбирательств была запущена давно подготовленная машина УСОРМа, введен тотальный многоуровневый контроль за средствами связи, а также жесткое процеживание живительных потоков бразильско-гондурасских инвестиций и множество других новшеств, из-за которых на Западе заговорили о "русско-китайской модели", а новому президенту холодной страны дали прозвище "Сормэн".
К счастью, Сормэн, как и большинство отечественных правителей, не отличался здоровьем. Он, как выражался Жиган, "отбросил дерьмотроды" аккурат перед очередными выборами, ровно через четыре года после того, как "умер" созданный по его заказу "идеальный кандидат". Еще через несколько лет "Усовершенствованная система оперативно-розыскных мероприятий" развалилась на частные охранно-сыскные агентства. Зато городская часть Университета продолжала процветать, раскрутившись на предвыборных технологиях.
Между двумя Университетами шло неявное, но ощутимое соперничество: как сыновья одного родителя, оба претендовали на отцовский титул.
Однако соперничество порождало и взаимный интерес. Именно в Петергофе я познакомился с Ритой, учившейся тогда на химическом. До того судьба редко посылала мне симпатичных женщин, которые были бы столь же интересными собеседницами. На лестничной площадке общежития, куда мы одновременно вышли покурить, Рита в первую же минуту знакомства сообщила мне, что ненавидит Джона Леннона, потому что он был очкариком.
В общем, она мне сразу понравилась. Я был старше и с гораздо большей иронией относился к нашим физико-лириковым спорам; она же в своем гневе на гуманитариев была прекрасно-необузданна. Во время особенно жарких дискуссии я старался свести спор к идее, что обе спорящие стороны ущербны. Любимым аналогом здесь было "Основание" Азимова. "План Селдона" в точности описывал то, что произошло с нашим Университетом и о чем мы любили спорить с Ритой. Ведь в Петергоф могли переехать любые факультеты - но переехали почему-то только естественные науки, гуманитарии же остались в городе. Дальнейшее разделение Университета создало два соперничающих "Основания". В городской половине, где преподавал я, властвовала имагология - наука об образах и их воздействии на человека. В петергофской части, где училась Рита, делали ставку на новые технологии, на перекраивание природы. Противостояние способствовало развитию обеих половин, сделав два Университета ведущими научными центрами страны, замечал я.
В ответ на это Рита фыркала и сообщала, что Азимов был всего лишь посредственным химиком прошлого века и, как все посредственные химики прошлого века, мыслил в банальной системе "плюсов" и "минусов".
В последние годы я редко бывал и в том, и в другом Университете. Однако в Петергоф все-таки ездил - из-за Парка, который я успел полюбить во время наших с Ритой прогулок. Когда-то мы вместе облазили все его закоулки, и больше того - мы знали его как живое существо, открывающее свои секреты не всем, так что хоть трижды подряд пройди одной и той же тропинкой, запросто пропустишь самое важное. Но мы были терпеливы, мы приручали этого скрытного зверя много лет и потому знали, с какой стороны каждый дворец прячет свое эхо зимой, а каждый фонтан - свою радугу в дни весенних споров солнца с тучами; мы знали, где деревья бросают осенью самые красивые листья, и где нужно сесть у залива летом, чтобы услышать в говоре волн детский смех, а не взрослую ругань. Иногда я ловил себя на том, что после расставания с Ритой в моих посещениях Парка сквозит тайная надежда снова столкнуться с ней там, среди зелени, размеченной мокрым золотом статуй и сухими вороньими перекличками. Я понимал, что это желание - психологический атавизм, остатки былой привычки. Вряд ли я так уж хотел возобновить наши отношения, вряд ли скучал по ней. И в общем-то даже знал, что говорить будет не о чем, обоим скорее всего будет неинтересно... Но пустое, бессмысленное желание "просто случайно встретить" иногда появлялось.
Да хоть бы и так, отвечал я себе и на этот раз, покупая крем-брюле на выходе из метро "Балтийская". Большинство открытий в своей жизни мы делаем в поисках чего-то другого.
Первое "открытие" ждало меня на вокзале. Красочный стереостенд сообщал, что сегодня состоится открытие фонтанов. Это звучало, как добрый знак. Стенд также говорил, что отныне фонтаны всегда будут открывать в марте: в Парке установили систему искусственного подогрева, и весна там будет наступать на полтора месяца раньше. Я вспомнил, что слышал об этом в новостях. Комментатор еще иронизировал - мол, в этом году весна только в Петергофе и наступит.
Смену сезонов стало трудно различать после того, как два года назад американцы, с их неуемным стремлением контролировать чужое вооружение, сбили новый китайский спутник. Это был самый серьезный американо-китайский инцидент со времен Восьмичасовой войны. Китайцы бурно протестовали - спутник, по их словам, был метеорологический. В отношении термина они были недалеки от истины: вскоре выяснилось, что спутник действительно имел дело с погодой, но не столько наблюдал, сколько втихаря управлял ею, воруя дождевые тучи из Сибири и Дальнего Востока для своих засушливых районов. Будучи лишь испорчен, но не сбит первым лазерным ударом, спутник успел порушить климатическое равновесие прежде, чем его добили вторым выстрелом. Однако это небольшое нарушение вызвало цепную реакцию среди погодоуправляющих спутников других стран. Пытаясь восстановить порядок - естественно, каждый для своего региона - они по сути провели между собой небольшую, но эффективную климатическую войну.
Обещали, что через годик-другой все восстановится, а до тех пор всех нетерпеливых приглашали в места с искусственным климатом. Наконец-то одно такое появилось и у нас.
Рядом с рекламным стендом, как бы в подтверждение обещанных в Петергофе радостей весны, продавали воздушные шары-термики. Дети во все глаза глядели на огромную связку рвущихся в небо пузырей и тянули к стенду родителей. Термики меняли цвет в зависимости от температуры воздуха, и с каждым порывом ветра по их круглым бокам пробегали радуги самой фантастической формы. Мне тоже захотелось купить один, но я сдержался - довольно глупо будет выглядеть пожилой человек с мыльным пузырем на веревочке. Я посмотрел расписание и выяснил, что электричка на Ломоносов отходит через десять минут.
Привычка садиться в четвертый от головы вагон возникла у меня еще в ранней молодости. В то время я часто играл сам с собой в такую игру: приходя на вокзал к только что поданной электричке, я пытался угадать, на какое место в поезде нужно сесть, чтобы потом ко мне подсела симпатичная девица, а не болтливый пенсионер. Большого успеха в этом угадывании я не достиг, и в конце концов, чтобы избавиться от проблемы "буриданова осла", придумал себе постоянное место в четвертом вагоне. Как ни странно, с попутчиками с тех пор везло больше. Возможно, просто из-за того, что с годами я сам все больше превращался в несимпатичного пенсионера, так что шансы оказаться рядом с другим таким же уродом снижались.
Вот и сейчас перед дверью четвертого вагона электрички стояли миловидная светловолосая женщина и маленький мальчик. Оба глядели в небо и загораживали проход. Я поднял глаза и увидел синий пузырь-термик, который быстро поднимался к облакам и так же быстро менял цвет. Вскоре он был уже не синим, а желто-голубым, словно загадочный фрукт с картины Гогена.
- Зачем ты его отпустил, идиот?! - шипела миловидная мать.
Мальчик не отвечал, но было заметно, что он вовсе не расстроен потерей шарика. А даже наоборот, рад, и наверняка сделал это специально.
- Второй уже сегодня! - проворчала женщина и толкнула мальчика:
- Дай же человеку пройти, ворона!
Ребенок тихонько хмыкнул и посторонился. Я еще раз глянул в небо. Термик стал совсем маленьким и совсем оранжевым: апельсин в облаках. Я подмигнул маленькому освободителю воздушных шариков и зашел в тамбур.
Через пару минут я с грустью убедился, что правило четвертого вагона на этот раз не сработало. Я уже было настроился на то, что рядом поедут блондинка с мальчиком. Но не успел я сесть, как на диванчике напротив расположилась скучная пара средне-пожилого возраста - как раз из тех, кого я не любил иметь в попутчиках.
Мужчина вынул из портфеля пенсне и нацепил его на нос. Конец шнурка от пенсне он воткнул в разъем на уголке воротника своего макинтоша. Затем из портфеля появилась отделанная под старинную папка с кожаными тесемками-завязками. На обложке я заметил дарственную надпись, начинающуюся словами "За отличную..." Мужчина развязал тесемки - оказалось, что внутри папки ничего нет, кроме собственно обложки из двух половинок. Но мужчина как ни в чем не бывало вынул ручку и стал что-то чиркать и обводить то на одной, то на другой половинке внутри папки. Я заключил, что изнутри в папку вклеен скринбук-"бутерброд", состоящий из слоя эльбума и слоя жидкой памяти. На одну подобную обложку можно вывести до тысячи электронных страниц текста. Много ли человеку надо...
Тем временем женщина достала из сумочки ореол, похожий на дужку от наушников. Надев обруч на голову - концы дужки уперлись в виски - она прикрыла глаза и улыбнулась. Какая-нибудь мыльная опера? Я непроизвольно улыбнулся тоже. Женщина коснулась пальцем края ореола, выражение лица поменялось. Потом еще раз, и еще. Я подумал, что она сама в этот момент выглядит как телевизор, который переключают с канала на канал.
Похоже, ни одна передача ее не устраивала. Женщина сняла обруч и громко, непонятно к кому обращаясь, проговорила:
- Что-то Шехерезада сегодня повторяется. Опять эта чушь про Синбада с птицами...
Никакой реакции на ее слова не последовало. Я сосредоточенно смотрел в окно, словно там происходило самое важное событие моей жизни. Такой метод обычно хорошо действует против приставучих попутчиков.
Женщина повернулась к своему спутнику:
- А что, этот новый Самсон все время делает одни и те же движения? Там ведь наверняка один и тот же ролик крутится? Мне сразу надоест на такое смотреть! Лучше бы в Кощейленд поехали!
- Что ты торопишься, Марта, ты же еще ничего не видела! - ответил мужчина, нехотя отрываясь от своей папки. Он со вздохом взглянул на меня, как бы приглашая в свидетели очередного доказательства того, что все женщины суть воплощения глупости и занудства.
- Фигуры Самсона и льва меняются с учетом случайных колебаний водяного напора, так что ни одно из движений никогда не повторяется.
- А-а... Это хорошо... Я тебе не мешаю?
Мужчина закрыл папку и снял пенсне, поняв, что поработать ему не дадут все равно.
- Нет, дорогая, - сказал он как можно слащавее. - Нисколечко не мешаешь. Вот на той неделе один тип ко мне привязался, тоже в поезде. По сравнению с тобой...
- Хулиган?!
- Хуже. Просто псих. Но пока я сообразил, он умудрился втянуть меня в разговор.
- И о чем вы говорили? Неужели о твоей излюбленной недвижимости? - Она явно язвила.
- Не совсем... Но началось, не поверишь, с нее. Пожилой такой мужчина, но вида смирного, хотя и болезненного. А я как раз смотрел котировки через этот дурацкий мониторчик в подлокотнике. Он тоже поглядел и говорит: "Недвижимостью занимаетесь? А я тоже - агент по недвижимости". Я сдуру и откликнись. А он...
- Загипонтизировал тебя и личку стащил?! В субботу по криминальному показывали этого... ну как же его, маленький такой, а глазищи...
- Нет-нет, никаких псиэнов, и ничего он не стащил, - отмахнулся мужчина. - Говорю же, смирный, немолодой. Я его и спрашиваю так, шутя: а какой именно недвижимостью Вы занимаетесь? Может, самолетами? Это у нас в банке дежурная шутка - самолеты по некоторым документам тоже "недвижимостью" называются. А он спокойно так говорит: "Самой настоящей. Недвижимостью". Я думаю: может, он тоже шутит? Говорю, "покойниками, что ли?" Он серьезно на меня поглядел, и отвечает: "В частности".
- Точно псих! Чего ты не сдал его патрулю?
- Так не делал он ничего! Подумаешь, у каждого свое чувство юмора. И потом он... как-то заинтриговал меня, что ли. В общем, я его попросил подробнее. И тут он мне странную такую теорию выдает. Мол, жизнь человека ускоряется, недвижимости в ней мало остается, а ведь иногда нам так нужен покой... Я, конечно, его сразу спрашиваю - почем, мол, фунт вашей "самой настоящей" недвижимости на сегодняшнее утро по курсу Центробанка? То есть принимаю вроде игру с этой его абстракцией. Мало ли что люди в наши дни продают.
- А он, конечно, за этого кота в мешке просит...
- Ничего он не просит! Он мне спокойненько так сообщает, что это вообще бесплатно делается. Вроде бы как он не продает, а просто пе-ре-рас-пре-деляет. Как, говорит, в бильярде: один шарик катится, другой стоит, потом стукнулись - первый встал, второй покатился. Тут я совсем увлекся. Все же, думаю, не зря я политех закончил, меня на мякине не проведешь! А кто же, говорю, по шарикам-то бьет, кто решает, кому куда катиться? Вы, говорю, не Бог ли случайно?
- Зря ты так! Помнишь мы смотрели по "Здоровью" про того типа, который все ходил и окна домов подсчитывал? Там еще врач говорил, что сумасшедшим нельзя перечить, особенно логикой доказывать, они от этого совсем звереют. Нужно с ними соглашаться во всем, разговаривать как можно мягче, а тем временем вызывать патруль или врачей.
- А он вовсе не зверел. Он мне отвечает: да, могу иногда и я перераспределить, и другие могут, ничего сложного. И объясняет все очень складно! В нашем, говорит, бурном мире все меняется от небольших воздействий. Упала дохлая крыса в колодец - эпидемия чумы. Сказал врач пару слов по радио - кучу людей вылечил. И так далее. И все люди в этом участвуют. Причем чем дальше, тем больше. Потому что средств для такого тонкого взаимодействия у нас все больше становится. И поскольку мы сами являемся частью этой системы, со всеми нашими мозгами-потрохами, то для того, чтоб сделать новое "распределение", даже необязательно на кнопки жать или слова говорить. Достаточно лишь ПОДУМАТЬ. Потому что мысль - это тоже некий физический процесс, и может влиять на мир не хуже искры во взрывателе бомбы. Просто нужно правильно подумать, вот и все.
- Ага, по образовательному как раз недавно рассказывали, что есть такие спорщики, "софиты" называются. Тоже вроде психов, хотя и излагают все логично.
- Да, я примерно так и подумал, когда это услышал. Ну, говорю, теория теорией, а на практике-то можете продемонстрировать? Он ничего не ответил, глаза прикрыл и на несколько секунд замер. Потом мелко так вздрогнул пару раз, руками в основном. Знаешь, как дирижеры во время концерта дергаются... И тут, представляешь - хлоп! Поезд со всего маху останавливается! Молодежь впереди заверещала, у кого-то "лапоть" на пол грохнулся. И - тишина, ветер свеженький в окна... Тут я, натурально, испугался. Вроде как поверил даже. Но недолго это продолжалось. Машинист кричит из динамика: "Отпустите стоп-кран!", а вслед и патруль проходит по вагону. Ведут какого-то типа, он головой мотает так характерно. Ну помнишь мы смотрели в новостях про тех, которые от "цифровой кислоты" с ума сошли... Видно, он-то стоп-кран и дернул в другом вагоне. Как раз когда я про практику спросил. Совпадение просто.
- А псих твой что?
- Да мне как-то неуютно с ним стало после этого. Надо, думаю, отвязаться уже. Говорю: ладно, если ваша Недвижимость бесплатно, тогда давайте. Он спрашивает - сколько? Я говорю: да побольше уж давайте, чего мелочиться. Он опять странно так на меня поглядел. "Как хотите", говорит. И ушел. В общем, это к тому, что не мешала бы ты мне делом заниматься, я и так ничего не успеваю!
Женщина фыркнула и надвинула ореол. Потыкав пальцами в настройку, она выбрала подходящий канал и больше не беспокоила своего собеседника. Мужчина с явным облегчением вновь нацепил пенсне, открыл папку с тесемками и углубился в работу.
Вот идеальная пара, с иронией подумал я. Совсем недавно я размышлял о Сети как об огромной экспертной системе, эдаком компьютерном супермозге. А к чему он, компьютерный мозг, если Сеть дает возможность более рационально использовать мозги экспертов-людей? Нужно лишь дать им возможность подключиться к работе из электрички. Идеальная человеко-машинная система...
Я подался немного вперед и заглянул в папку сидящего напротив мужчины. Стал виден наклеенный внутри экран. Но на экране ничего не было. Стало быть, он видит все иначе из-за пенсне. Не зря же он подключил шнурок к воротнику - наиболее популярному месту расположения носимых компьютеров, из-за чего их иногда называют "хомутальниками". Изображение транслируется на полупрозрачные стекла пенсне, а папка нужна лишь для ввода информации стилом, как коврик для мыши. Отличное рабочее место, и все же...
И все же, глядя теперь на его манипуляции, я не мог отделаться от ощущения, что нахожусь рядом с параноиком или роботом. Сидящий напротив человек водил по внутренности папки стилом, не оставляющим следов. И хотя для него самого это были какие-то осмысленные действия с информацией, я со своей стороны видел лишь повторение одной и той же последовательности жестов над пустым листом. Он что-то обводил на правой обложке, переносил руку со стилом на левую половину, там тыкал в левый верхний угол, потом в центр, зачеркивал в левом нижнем, затем возвращался на правую половину папки - и все начиналось снова. И снова. И снова.
Когда я оторвал взгляд от этих механических движений, то обнаружил, что с моим зрением что-то неладно. Мир потерял краски. Все люди выглядели спящими, в их одинаковых пластиковых лицах не читалось никаких индивидуальных черт. Одежда и предметы сделались однотонными, серо-коричневыми, как на старом черно-белом снимке. И так же, как на снимках, все окружающее казалось уменьшенным и отодвинутым. За окном мчались поля грязного снега и мертвого леса, над ними висел тяжелый городской смог. Одиночным кадром промелькнуло видение: в центре огромного распаханного поля - короткий, не длиннее тридцати метров, отрезок старой дороги, с такими же короткими канавками с каждой стороны, и несколькими засохшими березами вдоль этих канавок. Словно кто-то проковырял дырку в газетном пейзаже на старинном уличном стенде, и под выцветшей газетой проступил еще более ранний выпуск...
Но все это было лишь фоном для другого явления. То тут, то там в лишенном красок мире вспыхивали мелкие цветные кусочки: край серебристо-голубого экрана из папки сидящего напротив мужчины, сверкающий золотистый обруч на голове его спутницы, иконки на маленьких мониторах в подлокотниках, блестящий фантик на полу в проходе, пролетевший за окном рекламный плакат, еще один... Все они превратились в яркие блики, в рой разноцветных мух, в огромный шевелящийся многогранник-оригами со сверкающими вершинами и прозрачными гранями...
Со звуками тоже творилось неладное. Не тишина, но странное онемение разлилось вокруг, будто все окружающее отгородили от меня стеклянной стеной, приглушив все звуки до гипнотизирующего шелеста. Отчетливо слышалось только ритмичное попискивание какой-то компьютерной игрушки в руках ребенка, сидящего позади. Точно в такт с этим писком мелькали столбы за окном, черный провод спускался вниз, провисая дугой, и снова взбегал к изоляторам, и опять опускался, точно контур нарисованной карандашом волны...
- Что с вами? Вам плохо?
Мужчина озабоченно смотрел на меня поверх пенсне. Кажется, он только что хлопнул меня по плечу.
- Ничего... ничего страшного. - Я тряхнул головой, краски и звуки вернулись.
- Взгляд у вас был какой-то... остановившийся.
- Так, немного ушел в себя. Я слышал вашу историю... Она меня слегка испугала.
- Да уж, теперь не каждый день психа встретишь! - хмыкнул мужчина.
Его спутница сняла ореол и оглядела меня с нескрываемым подозрением. Неудивительно: если я опять "провалился в себя", лицо у меня было не самое приятное. Черт, да она же просто отождествила меня с психом из только что услышанной истории! Я улыбнулся женщине, чтобы хоть как-то продемонстрировать свою "нормальность"... и мысленно поблагодарил ее за этот подозрительный взгляд, давший моим поискам новое направление.
- Не очень-то и хотелось бы с такими встречаться! - ответил я мужчине, продолжая улыбаться самой идиотской улыбкой, на какую только был способен. Когда улыбаешься сразу двум людям, приходится растягивать рот вдвое шире обычного.
- Скажите, а где на Вас напал этот... больной? Надо же знать, на каких поездах опасно ездить.
- Не беспокойтесь, он вряд ли такой уж постоянный приставала. Небось и забрали его уже куда следует. Да и было это совсем на другой линии, в Колпине, там он ко мне подсел. А вышел в Обухове.
- Спасибо, буду иметь в виду.
Поезд замедлился, подходя к станции. Я встал и пошел к выходу. Мужчина окликнул меня:
- Вы что-то уронили!
Я обернулся и со словами "да нет, это не мое, наверное кто-то другой..." потянулся к вещице, что лежала на сиденье в углу.
"Ах да, точно!" - пробормотал я затем, разглядев предмет получше. Быстро схватил вещицу и выскочил на платформу, напоследок получив хороший удар автоматической дверью в плечо.
Когда электричка отъехала, я разжал ладонь. Это была сережка, маленький обруч с натянутой внутри него паутинкой из тонких кожаных нитей. На нитях висело несколько черных и красных бисерин, а снизу под обручем болтались на таких же нитях три маленьких рыжих пера. Я взял серьгу за крючок: перья заплясали на ветру, бисер задрожал в паутинке.
О том, что так не бывает, в первую минуту я даже не подумал - настолько очевиден и однозначен был смысл произошедшего. Мэриан сдержала обещание, о котором я успел забыть.
Она прислала мне свою сережку.

Клетка 17. ОСНОВЫ ДАРВИНИЗМА

На Московском вокзале было необыкновенно чисто, и это сразу сбило мой детективный пыл. Старый Московский ассоциировался у меня с грязью и пожилыми, болезненного вида людьми, которые хорошо подходили под описание, данное мужчиной в пенсне. Теперь здесь не было ни грязи, ни тех неопрятных бомжей, которые когда-то слонялись по Московскому целыми табунами.
Ближайшая электричка до Малой Вишеры уходила через сорок минут. Ее еще не подали, и я отправился бродить по вокзалу.
В центре главного зала по-прежнему торчал бюст Петра I. Но что-то в нем изменилось. Я подошел поближе. Да, памятник обновился. Правда, не так, как это было в девяносто-каком-то, когда голову Ленина заменили петровской. При очередной переделке обновилась не голова, а постамент. Вместо бетонного столба появились две горизонально подвешенные и соприкасающиеся концами дуги из полупрозрачного материала. Бюст Петра был зажат между ними, так что издалека вся композиция выглядела как огромный глаз, с железным бюстом царя в качестве зрачка. Или как огромный рот с мятым черносливом в губах...
Когда я подошел к самому подножью композиции, у меня возникла и более смелая ассоциация. Вспомнились и подкрепляющие эту версию сообщения в желтой прессе. Говорили, что нынешняя мэр города, ярая феминистка, развернула широкую, хотя и неявную кампанию против фаллических символов в городской архитектуре. Законодательному Собранию, посвятившему этой проблеме специальное закрытое заседание, как будто удалось отстоять некоторые крупные столбы и стамески, понатыканные на больших площадях. Но что касается столбиков поменьше, их спешно реконструировали с учетом новых политико-архитектурных веяний, то есть заменяли на низкие круглые павильончики, прудики с умеренными фонтанами и прочие композиции горизонтально-вогнутой ориентации. Стало быть, Петр с Московского вокзала оказался одним из пострадавших.
Еще минут пять я прогуливался вокруг огромных губ, держащих петровскую голову, и от нечего делать пытался представить, как звучало бы пушкинское "Я памятник себе...", если бы и соответствующий Столп заменили на символ противоположного пола. Какое определение стоило бы тогда поставить вместо "выше"?
На этом философском вопросе я основательно забуксовал и оглянулся вокруг в поисках нового способа убить время. В углу зала светилась голубая вывеска инфо-центра. А что, не поискать ли в Сети про хитрую сережку с перьями?
Девушка в голубом костюме и с маленьким подбородком, сидевшая за стойкой, сама заинтересовалась моей идеей. Я даже пожалел ее: если просьба отсканировать серьгу-паутинку оказалась таким ярким событием в ее практике, то как же скучно ей сидеть тут целыми днями!
Когда я ввел картинку в искалку и на экран посыпались ссылки, администратор снова заскучала и отошла, лишь попросила рассказать потом, что я найду. Девушка села за свой монитор, и на экране перед ней появилось ее собственное лицо с маленьким подбородком, словно отразившееся в зеркале. Под лицом кривлялся график. Ага, ясно, участвует в конкурсе. Интересно, что нынче выступает критериями привлекательности? "Я ль на свете всех белее, всех коммуни-кабелее?", мысленно пропел я и вернулся к изучению результатов своего запроса.
По умолчанию искалка оказалась настроенной на новости. Список заголовков найденных материалов ничем не выдавал особое отношение этих материалов к ушным украшениям. Достаточно сказать, что начинался он так:
AFP. Покушение на премьера Пакистана: снова тряпочная бомба
Novocybersk-weekly. Искусство вандализма
Interfax. В Москве арестована крупнейшая банда "карлсонов"
CNN. "Диснейленд" - теперь на Марсе и в Северной Корее
BBC. Труд убил в обезьяне человека
. . . . . . . . . . . . . . . . . . . . . . . .
Первую статью я отмел сразу после того, как она появилась на экране. В ней рассказывалось про нашумевшую бомбу в виде носового платка, подложенную в пиджак пакистанского премьер-министра во время Второй Черноморской войны. В статье со ссылкой на высокопоставленные источники подчеркивалась важная деталь: руку премьера оторвало как раз в тот момент, когда она тянулась к ядерной кнопке. Здесь же на рисунке схематично изображалась молекула только что появившейся тогда "тряпочной взрывчатки". Схема напоминала мою сережку - неудивительно, что искалка ошиблась.
Зато на "Искусстве вандализма" невозможно было не задержать взгляд. Тема, проигрыш которой я только что отметил в вокзальной архитектуре, вставала здесь в полный рост: после того, как я щелкнул по ссылке, на экране появилось огромное слово ХУЙ, белое на синем фоне.
Повинуясь какому-то древнему инстинкту, я поднял плечи и подался вперед, закрывая экран от воображаемых наблюдателей, стоящих за спиной. Потом покосился на администраторшу инфо-центра. К счастью, она была поглощена изучением рейтинга своей сексапильности. Я расслабился и снова посмотрел на экран.
Со второго взгляда можно было заметить кое-какие особенности. Галочка над буквой "Й" была гораздо крупнее, чем нужно, и все слово группировалось вокруг нее... Да это же не что иное, как знаменитый логотип спортивной фирмы Nike!
В уголке нецензурного плаката стоял маленький, но тоже довольно известный значок "харе" - символическое изображение головы человека, который смачно сплевывает. В статье рассказывалось о том, как движение "харе" возникло, как прокатилось по стране и почему заглохло. Забавно, что автор статьи громко порицал "вандалов" - однако между строк ясно прочитывалось, что сам он в восторге от их выходок. История возникновения движения вообще выглядела у новосибирского журналиста как речь адвоката на суде. Многие профессии, писал он, повторяют одну и ту же печальную судьбу. Сначала они дефицитны, потом модны, а потом, когда появляется целая волна специально обученных специалистов - их ремесло становится никому не нужным.
Так было в начале века и с дизайнерами. Кризис полиграфии совпал с выходом нового поколения софта для производства визуальной продукции. Те, кому знание "Фотошопа" когда-то открывало дорогу в десятки контор, оказались на улице - интеллектуальные программы делали на них большую часть работы. Кто-то бросился догонять технологию, изучая принципы работы с искусственным интеллектом. Другие срочно переквалифицировались в трехмерщиков, чтобы устроиться хотя бы простыми чернорабочими на вебельную фабрику какого-нибудь ирландского Мистера Паркера. А несколько специалистов-графиков, потерявших работу в крупном рекламном агентстве Новосибирска, закатили эффектную акцию протеста. Вся методология рекламного бизнеса была брошена ими на то, чтобы преобразовать логотипы и слоганы известных фирм в нечто, вызывающее строго отрицательные эмоции. При этом "негативы" выполнялись так, что по-прежнему сильно напоминали оригинальную рекламу. Так что отвращение, вызванное пародиями, распространялось и на оригинал, как и было задумано.
Идея "харе", или "хакнутой рекламы", была подхвачена повсеместно. Некоторые умудрялись хакать даже стереостенды. В московском метро в течение трех дней вместо "Живи со вкусом!" висело "Умри со вкусом!" - как оказалось, исправить нужно было всего пару палочек. В Питере вывеска "REEBOK" была преобразована в "GRIBOK", и это неплохо сочеталось с появлением ядовито-зеленых пятен на белоснежных кроссовках в той же голографической витрине. Что касается логотипа Nike, превращенного в совсем уж неприличное слово - этот шедевр граффити появился в одну прекрасную ночь на здании центрального универмага в Новгороде, где провисел незакрашенным почти неделю. А затем перекочевал на другие стенды, в Сеть и на футболки неопанков. Эффект был достигнут: связь злополучной галочки со словом из трех букв стала в общественном сознании настолько устойчивой, что человека в одежде от Nike могли запросто не пустить даже в "Тетрис".
Я прокрутил страничку - увы, в этот раз искалка опять ошиблась. На следующей картинке красовался другой известный шедевр "харе", самое корректное название которого звучало как "волосатый бенц". Всего несколько штрихов было добавлено к известному логотипу - однако, как настаивал автор "Искусства вандализма", никто больше не мог смотреть без тошноты на обычный значок "мерседеса" после того, как увидел волосатый.
Я пожалел, что в Инфо-центре нет 3D-сканнера: с трехмерной картинкой поиск шел бы медленнее, по продуктивнее. Поняв, на чем ошибается здешняя поисковая система, я уже мог предсказать, что в следующих двух новостях она тоже обманулась. Однако все-таки пролистал их, поскольку меня заинтересовали сами новости.
Как я и предполагал, в истории про московских карлсонов искалку привлекло изображение самопальной спутниковой антенны. С развитием беспроводной связи "подполье" все больше превращалось в "надкрышье". Москва как столица была впереди и здесь. Карлсоны, то есть обитающие на крышах хакеры и просто любители бесплатного доступа, исчислялись в столице целыми бандами. У Жигана и Саида были там знакомые, потому я решил прочесть, что случилось. К сожалению, новость оказалась написана в неистребимых традициях отечественной журналистики a la "Интерфакс": в ней перечислялось множество фактов на общую тему, вроде полного числа успешных арестов хакеров за последние 20 лет - но зато никаких конкретных данных по поводу данного происшествия не давалось.
Зато новость CNN про марсианский "Диснейленд" порадовала. Совсем недавно я с грустью вспоминал, как было заморожено освоение Марса, и потому теперь был удивлен заголовком, свидетельствовавшим, что освоение продолжается. Правда, на свой манер: как я узнал из текста сообщения, NASA и Disney Studios еще два года назад заключили сделку по отправке на Марс несколько тысяч "муравьев" - миниатюрных роботов с камерами. На днях роботы начали транслировать свои съемки на Землю, и Марс превратился в виртуальный парк развлечений. Каждый желающий мог теперь не только посмотреть на далекую планету глазами роботов, но и - за существенно более крупную сумму - арендовать на время одного из "муравьев" и самостоятельно поуправлять его движениями со своего домашнего компа.
Мое предположение насчет ошибки поисковой машины подтвердилось и здесь. Сережка в виде паутинки с бисером показалась компьютеру похожей на помещенную в статье марсианскую карту звездного неба.
Я не стал дочитывать про открытие "Диснейленда" в Северной Корее, хотя это наверняка было не менее грандиозно. С тех пор, как КНДР поставила Штаты на счетчик Гейгера в 2007-м, отношения двух стран не особенно улучшились, так что построить "Диснейленд" в Северной Корее было бы небывалым достижением для американцев. Вероятно, они забросили в оплот мирового коммунизма такую же кучу мини-роботов с камерами, как и на Марс.
Следующая статья называлась "Труд убил в обезьяне человека". Написал ее некто Бэнкс, британский доктор ликантропологии и еще двух неведомых мне наук. Я пробежал глазами несколько первых абзацев - тоже абсолютно ничего о серьгах. "...о котором так много говорили научные противники Дарвина. А именно - что же заставило пресловутую обезьяну взять в руки каменный топор? Согласно нашей теории, это было лишь следствием способности Универсального Подражания. Фактически, в ходе так называемой "эволюции" в сторону человека обезьяна не приобрела новых талантов, а наоборот, лишилась некоторых своих обычных способностей. Это могло произойти, например, из-за появления оттопыренного большого пальца на руке, который, по Дарвину, якобы сделал кисть более приспособленной к использованию орудий труда; но куда более вероятно, что это было в первую очередь уродство, затруднявшее лазанье по деревьям! Чтобы выжить в новых условиях, обезьяна использовала механизм Универсального Подражания: она начала копировать других животных и даже предметы. Частным случаем такого "обезьяничания" стало использование орудий. Камни и палки стали реквизитом обезьяньего театра, играя роль "рогов", "когтей" и т.п. Ниже мы приведем несколько примеров, которые иллюстрируют подражание в ритуальных плясках, школах рукопашного боя, в именовании и в языке вообще, а также других элементах культуры, берущих начало в древних культах священных животных..."
Вот ведь дурацкая привычка! Лезешь в энциклопедию за каким-нибудь словом, но по дороге зачитываешься другими словами. Так и с сетевыми искалками. Мало того, что они ищут по непонятным принципам, из-за чего вначале всегда попадается куча совершенно левых вещей, которые скорее связаны друг с другом, чем с заданным ключом поиска. Так ведь еще и сам за это левое зацепляешься и забываешь даже, что искал! Я посмотрел на часы и пролистал еще немного.
"...что подражание с использованием предметов окружающей среды, которое привело к развитию так называемого Ассоциативного Мышления, по большому счету сыграло отрицательную роль в развитии самой способности Универсального Подражания. А именно: это привело к появлению человеческого общества, в котором изменению окружающего мира уделяется значительно больше внимания, чем изменению собственно человека..."
"...о существовании альтернативного вида "людей", у которых, напротив, развилась способность изменять самих себя для приспособления к окружающему миру (в нашей терминологии - Универсальное Подражание-2, далее просто Подражание-2). Очевидно, такие существа-суперхамелеоны вряд ли стали бы жить группами, поскольку могли бы приспосабливаться к среде индивидуально, без разделения труда..."
"...отметить, что в фольклоре любого народа можно найти упоминания о существах, практикующих Подражание-2 - оборотнях, лисах и колдунах, способных мгновенно изменять свой облик. В народных поверьях, как правило, утверждается, что они живут одиноко, в труднодоступных местах, в постоянной вражде с человеком, и лишь изредка вступают с ним в контакт. Отличительные черты этих существ, которые мы вывели в рамках нашей гипотезы с учетом особенностей Подражания-2, поразительным образом совпадают с тем, что мы встречаем в народных поверьях: странные отношения с зеркалами, несоответствие теней, негативная реакция собак и других настоящих животных, etc. В мифе о Лилит и ее потомках..."
Странные отношения с зеркалами - это скорее женщинам свойственно, подумал я и еще раз взглянул на администраторшу. Она все изучала электронную страничку со своим маленьким подбородком и рейтингом под ним. Вот и эта тоже. Никак не наглядится...
Тут же вспомнилось и злосчастное зеркало, которое я купил однажды на Сенной для Риты. Монголоид, торговавший нецкэ-коммуникаторами и прочими брелками, понял своим лисьим чутьем, что я ищу необычное, и вынул зеркальце из-под полы, когда я уже собирался отойти от его переносного магазина-вешалки. Хитрый азиат долго подмигивал и лопотал про чудо новой технологии "прямо из Индии". Но я пропустил все это мимо ушей. Мне просто понравились рамка и ручка зеркала: они были вырезаны из отличного березового капа.
Рита расхохоталась, когда узнала, что я приобрел эту вещицу только из-за ручки. "Да ты посмотри внимательно на мое отражение, Викки!", потребовала она. Я встал сзади и посмотрел. Честно говоря, до этого мне никогда не нравилось отражение Риты в зеркалах. Казалось, зеркала ее портят, превращая симпатичную брюнетку в какую-то кривоватую ведьму. Но в этом, в рамке из капа, она была такая же, как в жизни.
"Все еще не заметил? Подсказываю: на каждом лице есть один мужской и один женский глаз... Ну? Оно же не меняет лево и право! - наконец сжалилась надо мной Рита. - Из-за смены сторон в обычном зеркале женщины всегда недовольны своим отражением. Там ведь получаешься не такая, какой себя ощущаешь. Это потому, что при отражении как бы меняются местами полушария мозга. Если активной была левая сторона лица, то у отражения она справа. То есть фактически видишь в зеркале другого человека. А это зеркало - правильное. Иногда ты все же умудряешься купить нечто сверхсовременное, Викки!"
Через неделю восторг Риты сменился нервозностью. Ей стало казаться, что лицо в "правильном зеркале" чересчур самостоятельно, словно это не отражение, а сестра-двойняшка, смотрящая из-за стекла. А еще через пару дней на мою подругу нашла жуткая депрессия, и она швырнула зеркальцем в стену у меня дома. Стекло рассыпалось в мелкую фиолетовую пыль, не было ни одного осколка. Зато на месте удара в стене образовалась трещина: если смотреть в нее под определенным углом, можно было увидеть кусочек какого-то подоконника, расположенного явно снаружи дома - хотя с другой стороны пострадавшей стены, в кухне, никаких отверстий не появилось. Спустя три дня странный эффект пропал, трещина стала обычным расколом в штукатурке, с темнотой внутри. Лезвие ножа уходило в нее всего на сантиметр.
Но чертов Бэнкс! Все это ужасно интересно, только где же про серьги?! Я перестал читать и запустил поиск по документу. Ага! На экране появилась часть текста, украшенная иллюстрацией: обруч с паутинкой и перьями, точь-в-точь как моя сережка.
"...является дримкетчер - тотем североамериканских индейцев, живших на территории США и Канады до завоевания этой земли европейцами. Считается, что дримкетчер помогает ловить хорошие сны и отгонять дурные. Очевидно, что прообразом дримкетчера послужила паутина. Однако любопытная деталь: согласно представлениям индейцев, фильтрацией снов управляет не сама паутина дримкетчера, а развешанный в ней бисер. Стоит также отметить, что в разных культурах отношение к паукам не совпадает, и если мы отметим на карте..."
Из дальнейшего текста я узнал лишь, что настоящий дримкетчер - величиной с тарелку и вешается он в вигваме у входа, а я обладаю лишь миниатюрной копией. Про серьги-дримкетчеры ничего не было. После дримкетчеров Бэнкс перешел на другие символы и тотемы. Как мне показалось, он плавно подводил читателя к идее о том, что альтернативные люди-оборотни добились большего прогресса, чем люди обычные, и за счет этого оказались по отношению к обычным людям на контролирующих ролях:
"...из наиболее ярких делений на "рыбаков" и "рыб" мы находим в христианстве. Символы раннего христианства - Рыба и Сеть - появляются в первом публичном выступлении Христа, когда он обращается к своим первым ученикам-апостолам. Иисус обещает рыбакам Петру и Андрею сделать их "ловцами человеков". Заметим, что в дальнейшем тексте Нового Завета сложно найти такие места, где Христос столь откровенно говорит не о человеке вообще, но об управляющем звене своей системы (т.е. о ловцах). А впоследствии символы Рыбы и Сети вообще стали нести совершенно противоположный смысл. "Рыба" вместо уловляемого человека стала означать самого Христа (как аббревиатура его имени и титула). А знак "Сети" - две перекрещенных веревки - стали трактовать как "крест": символ ловца стал символом "спасения" пойманного. Еще более странные искажения (если не сказать - цензуру) претерпели..."
К сожалению, у меня не было времени читать дальше. Я послал ссылку себе домой, в двух словах рассказал девушке-администратору о том, что узнал о сережке-дримкетчере, и побежал на электричку.

Клетка 18. ПСИЭН

Если человек исследует неожиданные отношения, возникающие между предметами и их названиями, то рано или поздно он доходит до понимания того, что между самими отношениями тоже могут возникать неожиданные отношения.
Возьмем, к примеру, первое попавшееся на глаза, то есть ресторан. В конце двадцатого века в русский ресторан вернулся известный стиль сервиса, ушедший было оттуда вместе с буржуями и рябчиками в тот известный день, когда первые дожевали вторых вместе с ананасами. Выражаясь конкретнее - вернулось использование уменьшительно-ласкательных суффиксов при назывании блюд. Конечно, "картошечки" и "селедочки" продолжали существовать и в советское время. Однако по-настоящему ресторанное сюсюканье вновь развернулось только в 90-х, когда величие и могущество русского языка вновь стали понятны человеку из простого, обслуживающе-персонального сословья.
В самом деле, едва ли можно найти адекватную замену "селедочки" в том же английском. В лучшем случае получится "маленькая селедка" или "немного селедки", что имеет оттенок скорее отрицательный. Можно было бы долго и с пользой рассуждать о том, какими приемами компенсируют этот серьезный недостаток своего языка американцы, ибо они все равно вынуждены как-то обрабатывать клиентов. Однако человек, интересующийся не просто отношениями, а отношениями отношений, в этом месте благоразумно останавливается и переходит от имен к самим предметам.
Оказывается - и это подтверждают надежные свидетели - в последней четверти XX века между самими блюдами русских и американских ресторанов существовало не менее четко выраженное отношение. Грубо говоря, у американцев порции оказывались больше. Так, одному моему знакомому, решившему в те годы поесть где-то в Техасе, на просьбу дать салат принесли разрезанный пополам кочан размером с его же голову. Плюс, естественно, помидоры, пармезан и прочий перец. Знакомый, привыкший к российскому ресторанному салату 80-х (созданному в основном с целью точно помечать центр тарелки для падающих в него мордой лиц), был шокирован и почти оскорблен.
Не отвлекаясь на официальные причины такой разницы, выделим наконец основное: уменьшительно-ласкательное именование блюд в российских ресторанах в конце прошлого века оказалось в особой гармонии с уменьшительно-ласкательными размерами сих блюд, по сравнению с американскими аналогами. Можно даже заподозрить, что само возвращение сюсюканья в русский ресторан было вызвано не просто крахом социализма, а некими более глубокими причинами, восстановившими сбитое равновесие, которое определяет отношения между размерами блюд и их названиями. Это подтверждается и тем фактом, что сейчас, когда размеры порций в двух странах примерно сравнялись, уменьшительно-ласкательные суффиксы встречаются только в подчеркнуто-ретроградских ресторанах нашей страны. "Фарфоровская", следующая станция "Сортировочная".
Голос, объявивший станцию, отвлек меня от размышлений, и, взглянув на них как бы со стороны, я с изрядной долей сарказма отметил, что новая завиральная теория выдумана даже не из головы, а из желудка. Когда я выбежал из инфоцентра, то увидел вывеску китайского ресторанчика, где неплохо готовили. Но было уже поздно, электричка отходила через две минуты. Оставалось строить теории. Ладно, на голодный желудок лучше думается.
В моем случае формула отношений между отношениями была сложнее. Сначала ко мне попали: один объект без легенды (серьга) и одна легенда объекта, но без самого объекта (агент по недвижимости). В Сети я нашел легенду сережки. Теперь я, наоборот, собирался искать агента по его легенде.
Понятно, что поиск скорее всего будет осуществляться в лоб: предъявление легенды и сопоставление ее с объектами. Но если считать, что между серьгой и агентом есть особая связь, то, как в ресторанном примере, может получиться что-то вроде математической пропорции: "Отношение А к В эквивалентно отношению Х к Y", или просто
A/B = X/Y.
Эквивалентность, выражающую связь левой и правой частей уравнения, будем считать доказанной: сережка-дримкетчер и история про агента попали ко мне в одно и то же время, в одном и том же месте. Они оказались по разные стороны от странного видения в электричке - как по разные стороны знака тождества. Теперь B, А и Х известны: это серьга, ее описание, а также описание агента. Значит, для нахождения неизвестного Y (то есть самого агента) можно воспользоваться формулой, с помощью которой такие уравнения-пропорции решают.
Но что это за формула... То есть понятно, как она выглядит в этих обозначениях - но как интерпретировать ее, если вернуться от математики обратно к дримкетчеру и агенту? "Произведение крайних равно произведению средних" - это может означать, например, что "все произведения продаются", как написано на табличке из коллекции Жигана. Или это подразумевает, что появление сотни отечественных старушек на просмотре современного японского фильма "Весна" эквивалентно появлению ста средних американцев на просмотре средней американской комедии... "Сортировочная", следующая станция "Обухово".
Я пожалел, что со мной нет Чарли и Франческо. Вот с кем было замечательно обсуждать такие выдумки! Где они теперь, приятели моей молодости? Жиган для таких игр простоват, он принимает почти любые мои фантазии на "ура", однако на этом его участие в них заканчивается. Когда-то мы играли в подобные псевдо-теории с Ритой, но она обычно уходила в другую крайность и своим скепсисом зарубала все мои идеи на корню.
Другое дело Чарли и Франческо. Я представил, как первый из них, будь он здесь, вывалил бы на меня кучу формул еще более громоздких. А второй заявил бы, что это все ерунда, если не поставлено несколько независимых опытов, так что нам нужно срочно обойти десяток разноязычных ресторанов, замеряя порции собственным желудком ("кстати, Вик, у нас в Мексике "прочий перец" считают первым, да-да, а уж потом всякие там капусты, будь они хоть с лошадиную голову"), а также обзвонить как можно больше торговцев недвижимостью и выяснить, какими снами они торгуют - плохими или хорошими ("кстати, по-моему ты гонишь насчет того, что самолет это недвижимость, тут прокол в твоих условиях, да-да, я своими глазами видел один самолет, он был сама движимость, да-да, на колесиках ехал, быстро-быстро, нет-нет, не изнутри, знаю-знаю, изнутри самолета все что угодно можно увидеть, но я-то видел снаружи, да, через дырочку в заборе, ну да, издалека, нет-нет, не тележка из супермаркета, я уверен, это был настоящий самолет, довольно большой и на колесиках, да-да, своими глазами, нет, не проверял...")
Как бы то ни было, сейчас коллективный мозговой штурм отменялся по причине отсутствия коллектива. А из моих собственных размышлений следовал по крайней мере один вполне практичный вывод: с дримкетчером все выяснилось так быстро потому, что сережка была штуковиной уникальной; поиск же человека по столь общему описанию будет идти значительно дольше.
Вначале это было даже интересно. Я выходил на платформах между центром и Малой Вишерой, прогуливался по небольшим городишкам, на вокзалах которых еще сохранились деревянные сиденья, а в чистом воздухе ощущалось то провинциальное спокойствие, которое, казалось, не нарушается веками. Радостное чувство оторванности, столь ценимое мною раньше и как-то позабытое в последнее время, наполнило меня с новой силой. Никто не знает, где я, и здесь никто не знает меня - словно ребенок, убежавший из дома, бродил я по маленьким городкам, сидел в пустых залах ожидания, расспрашивал кассирш и контролеров, милиционеров и редких бомжей, говоря им, что ищу брата, с которым у меня здесь (на этом вокзале, в этом буфете) назначена встреча, да как-то вот разошлись - может, видели его? Эта легенда тоже подкрепляла чувство новизны: вот так просто, с парой слов про несуществующего брата, делаешься другим человеком, и кажется, никто уже не вернет тебя на место, в твою настоящую реальность.
Через четыре дня все это смертельно надоело. Никто ничего не знал об "агенте по недвижимости". Провинциальные городки уже не вызывали никакого восторга. Все они были одинаковые. В каждом чувствовалось, что именно городок пристроен к большой дороге, а не дорога к городку. Шутки аборигенов строились на фразах из старых фильмов и еще более старых анекдотов. Из того, что можно было бы назвать достопримечательностями, в памяти оставались лишь высшие (в самом буквальном смысле) точки местной архитектуры. Вероятно, это была бессознательная реакция на монументальные губы, которые я видел на Московском, и на последующее превращение галочки от Nike в соответствующий орган. Или же таковы естественные ориентиры, за которые цепляется глаз в отсутствие более привлекательных вещей? Над одним городком торчал купол церкви. Над другим - заводская труба с длинной соплей дыма. Над третьим - странный высотный дом-башня, наверху которого цифровой индикатор показывал время или температуру.
Где-то еще - то ли в Чудове, то ли в Любани - такой высотной достопримечательностью оказалась вывеска на здании спичечной фабрики. Заметно ее было даже из электрички: в темном утреннем небе над городом горели красные голографические буквы "АО СОЛНЦЕ". Когда я проезжал городок в первый раз, это выглядело забавно. Но четвертый восход акционерно-общественного "СОЛНЦА" воспринимался как издевательство.
Окончательно же доконала меня встреча с псиэном.
Никто точно не знал, откуда взялись эти существа, похожие на сусликов, но с непропорционально большой головой и огромными неприятными глазами. Говорили, что они - потомки тех редких электрических собак, которые выжили во время Целлофанового Мора. Впрочем, откуда взялись электрические собаки, тоже никто толком не знал. Вместе с новыми достижениями науки XXI век принес и понятие интерпретационного барьера. Конечно, раньше тоже существовали технологии, которыми обладали одни группы людей и не обладали все остальные. Однако в рациональном XX веке эти ноу-хау в основном были наглядными - ядерное оружие, космические полеты, суперкомпьютеры. В первом десятилетии нового века произошел всплеск открытий в менее осязаемых сферах. Даже самые общие данные об этих открытиях глушились стенами корпоративной секретности, международными договорами и собственными запретами отдельных стран на развитие отдельных технологий. Поэтому проявления таких достижений в менее развитых странах зачастую воспринимались как сверхъестественные явления.
России особенно повезло с падением за И-барьер: к началу нового века практически вся отечественная наука разъехалась за рубеж. И хотя спустя десяток лет она начала понемногу возвращаться и возрождаться, массовое сознание все еще демонстрировало странные метаморфозы: маскировка под цивилизованную страну то и дело срывалась приступами почти средневекового мистицизма в отношении очередной высокотехнологичной новинки, выброшенной на черный рынок.
Оставалось утешаться тем, что у нас этот мистицизм по крайней мере не навязывали народу на государственном уровне столь активно, как в других странах. Чего стоил один только Парящий Мавзолей Туркменбаши, который к тому же периодически заносило в воздушное пространство соседних государств, так что соседи неоднократно обещали поднять истребители и распылить летающую святыню туркменов на всю таблицу Менделеева.
С собаками вышло хуже. Это было не штучное декоративное чудо, а широкая эпидемия чего-то неуловимого и разрушительного. По одной из версий, всему виной стали генетические эксперименты в Великобритании. Там якобы пытались вывести собак, способных накапливать и сбрасывать в случае необходимости электрический заряд, как это делают электрические угри и скаты. Эксперимент поначалу сочли неудавшимся - собаки с новым геном никак не проявляли желаемых свойств. Но свойства проявились у следующего поколения, которое выросло уже не в лаборатории, а на воле.
Однако более популярной была версия "электрической чумы". Чудо нанотехнологии вырвалось, как утверждали, из самой IBM Research Lab в Цюрихе. Что конкретно хотели там получить, неизвестно. Говорили, что эти искусственные вирусы, распространившись по всему телу зараженного ими существа, образовывали сеть из миллиардов электрических наноузлов, так что тело превращалось в своего рода антенну. Согласно этой версии, достаточно было сбежать одной лабораторной собаке, чтобы разразилось то "электрическое бешенство", которое и прокатилось пять лет назад по всей Еврафрике.
Первые месяцы это смахивало на обычное бешенство. Вскоре стали поступать сообщения о дворнягах, вспыхивающих без видимой причины и моментально сгорающих. Потом было замечено, что "бешеные" собаки бросаются не на кого попало, а на людей с мобильными телефонами, ноутбуками и другими электро- и радиоприборами. Более того, оказалось, что зараженные электрической чумой четвероногие сами создают сильные наводки в работе приемников, телевизоров и прочей чувствительной техники. Начались аварии. А вслед на ними - паника и массовое избиение не только "ходячих микроволновок", но и всех остальных собак.
Даже убитый электрический пес мог ударить током, поэтому их с величайшей осторожностью паковали в пластик, из-за чего Мор и назвали Целлофановым.
Неизвестно, могли ли кошки подцепить электрическое бешенство. Скорее всего, их подвела давно известная способность наэлектризовываться от трения и иногда слегка бить током хозяев. Но в год моровой паники и этого было достаточно: котов истребляли тоже, хотя и с меньшим размахом. Досталось и другим животным, особенно после сообщения из Берлина о том, что в городском зоопарке средь бела для "самопроизвольно вспыхнули" жирафы и зебры. В Прибалтике ополчились даже на белок. Но к тому времени паника стала спадать, и в некоторых зоопарках звери все-таки остались живы.
Через пару лет и об электрических собаках никто уже не говорил с придыханием. Вероятно, зараженные псы были не особенно живучи. К тому же вскоре началась эпидемия странного гриппа, который сваливал людей всего через несколько часов после заражения, и если лечение не начиналось тут же, дело кончалось летальным исходом уже на следующий день. После гриппа пришли лоа-лоа, тропические паразиты, неизвестно как адаптировавшиеся в Европе. За этими напастями все забыли об электрических псах.
Пока не появились псиэны. По виду они не очень-то годились в родню собакам. Однако была одна черта, которая заставляла заподозрить в них потомков электрических псов - сильные наводки, которые псиэны создавали уже не в электроприборах, а в головах людей. Взглянувший в большие черные глаза псиэна рисковал получить как минимум депрессивный психоз, как максимум - полную потерю памяти.
Попытки поймать псиэна неизменно кончались сообщениями о нескольких новых пациентах психбольницы. К тому же эти головастые суслики обитали в основном в провинциях, редко попадались людям на глаза, были очень живучи и ни на какие приманки не покупались. Тем более удивительным оказалось самое последнее известие об этих странных зверьках: псиэнов начали приручать бомжи, отправляя их выпрашивать деньги.
О появлении псиэна в вагоне я узнал еще до того, как он дошел до моей скамейки. По вагону прокатился испуганный шепот, и пассажиры, пряча глаза, начали доставать лички. Я оглянулся. Глазастый суслик ковылял по проходу, ненадолго останавливался у каждого диванчика, и шел дальше. На его спине, словно игрушечный рюкзачок, болтался портативный кассовый аппарат - из тех, какими снабжают продавцов мороженого. Пассажир, к которому подходил зверек, проводил личкой по желобу сканнера, сбрасывая кредиты со своей карточки на неведомый банковский счет. Считалось, что червонца вполне достаточно, чтобы зверек отвязался. Большинство пассажиров, очевидно, ехали этой электричкой не в первый раз и уже были знакомы с процедурой добровольно-принудительных пожертвований. Нарываться на промывку мозгов за жадность никто не решался.
Интересно, почему его ухитряются приручить именно бомжи, думал я, пока псиэн был еще далеко. Может, потому, что у нищих ничего нет, а чуткий зверек улавливает это и доверяет им? На моем счету, согласно индикатору лички, оставалась последняя тридцатка. Я дважды нажал на соответствующий квадратик, приготовившись скинуть все эти кредиты псиэну, с тайной надеждой, что удастся задобрить зверька. Вдруг через него или его хозяев можно будет что-то узнать о человеке, которого я ищу.
Однако чертов суслик просто проигнорировал меня! Задержавшись буквально на секунду у ножки моего сиденья, он как ни в чем не бывало потопал дальше, даже не дождавшись, когда я проведу личкой по его рюкзачку! Это было уже чересчур - получается, что псиэн принял меня за нищего и не удостоил внимания!
Спустя пару минут после того, как большеголовый суслик собрал пожертвования и удалился, пассажиры снова вздрогнули. Как и в случае с псиэном, по реакции масс можно было заранее узнать о начале следующего акта представления. В вагон вошел патруль.
Волна испуганной тишины говорила достаточно и о типе патруля. Приход алексиевцев невозможно было спутать даже с рейдом ОМОНа. Сидевшая напротив меня женщина с картофельным носом и большой корзиной трижды перекрестилась и прошептала молитву. Ее молодая спутница с носом того же корнеплодного типа одернула юбку и стала застегивать верхнюю пуговку воротника. Пуговка не давалась, девушка судорожно теребила воротник дрожащими пальцами - но вдруг широко распахнула глаза и замерла, как кролик перед удавом.
В проходе выросли три черные пуленепробиваемые ряс-палатки, увенчанные тремя головами с одинаковой стрижкой в стиле "брит-поп". Золоченые крестообразные АКЭЛы покачивались на крепких шеях, разбрасывая ослепительные зайчики. Такие же крестики, но в миниатюре - эмблема святназа - сияли в петлицах. Слезоточивые гранаты РПЦ-5 звякали на поясах. Старший по очереди поглядел в глаза женщинам с картофельными носами, затем уставился на меня. У него были глаза цвета заварки, которую находишь в чайнике, вернувшись домой из месячного отпуска. Двое других алексиевцев тем временем смотрели под скамейками, видимо надеясь, что там их ждет - не дождется псиэн.
Очевидно, мои глаза так же мало понравились старшему патрульному, как и его глаза - мне. Он положил руку на блестящую перекладину своего электронного АК, другой рукой вынул из широкого кармана ряс-палатки небольшой пакетик из черной бумаги. Подняв пакетик двумя пальцами к моему лицу, алексиевец произнес тихим голосом василиска:
- Соя морозоустойчивая "Осень Патриарха". Улучшает обмен веществ. Незаменима при гастрите и во время Великого поста. Желаете приобрести, брат мой?
Интересно, что ответил бы на это "братание" мой самый религиозный виртуал, Монах Тук? Может, напомнил бы, что в Новом Завете добрым христианам не предписывается наводить на людей автоматы, ездить на бронированных джипах по встречной, предоставлять налоговой полиции услуги шпионажа за населением и торговать генетически-модифицированной соей со странными свойствами? Ну, в Сети-то мой Тук ответил бы им и пожестче. А вот здесь, в реальности...
Я открыл было рот, но женщина с картофельным носом спасла меня от диалога. Она буквально выхватила пакетик с семенами у алексиевца. Другая рука уже протягивала личку для оплаты. Алексиевец снял ладонь с АКЭЛа и провел ею над личкой плавным жестом, напоминающим благословение. Затем снова опустил руку в карман ряс-палатки и произнес более благожелательным тоном:
- Имеются в продаже семена картофеля самовыкапывающегося "Марфа и Мария"...
Женщина с корзиной печально улыбнулась и покачала головой. Отказ был мягким, однако за ним чувствовалась вековая воля народа, который отдал Наполеону только Москву, но не больше. О, эти некрасовские женщины, вечная сила Севера! Моржа на скаку остановит, в горящее "иглу" войдет!
Алексиевец обменялся взглядами с двумя другими патрульными, которые к тому моменту уже закончили осмотр подскамеечной части вагона. Затем старший перекрестил своим АКЭЛом воздух над проходом, и кивнул на дверь в тамбур. Не проронив больше ни слова, святназ двинулся дальше.
На Московском я вышел из вагона в твердой уверенности, что с меня хватит. И с чего я взял, что "агент по недвижимости" как-то причастен к моим фокусам с предсказаниями? Только на том основании, что он и я - два психа с похожими заморочками? Нет, довольно гоняться за тенью, пора домой. На моем счету всего тридцатка, мое лицо выдает пренебрежение Великим постом, а для сусликов-телепатов я вообще пустое место.
Я в последний раз оглядел вокзал и спустился в переход. Навстречу из туннеля летели звуки, больше всего напоминающие то, что слышится, когда соседи сверху передвигают тяжелую мебель по линолеуму.

Предыдущая страница 8 Следущая страница


9 Мэри Шелли, Перси Шелли

Нищий в драной хламиде - в прошлой жизни она могла быть и святназовской ряс-палаткой, и макинтошем от Apple - стоял на повороте туннеля и мучил деревянную блок-флейту. Вряд ли это можно было назвать музыкой. Правда, время от времени серия из трех-четырех писков образовывала нечто, смутно знакомое - но тут же, не дав вспомнить, исполнитель обрывал намек на мелодию очередным немыслимым пассажем. Казалось, все старания нищего направлены на то, чтобы раздражать прохожих этой какофонией и неудавшимся припоминанием.
Я заранее ускорил шаг, намереваясь пройти туннель побыстрее. Но еще через несколько шагов увидел на полу перед горе-флейтистом нечто, что зацепило глаз и не отпускало, пока я не подошел ближе. Изящная хрустальная фигурка - рюмка в форме женского торса? - стояла на краю грязной картонки, которую нищий использовал в качестве подстилки для своего "полу-лотоса".
- Купи вечность, добрый человек.
Ни в интонации сидящего на полу бомжа, ни в его лице не было ни капли просительности. Казалось, он отвечает на какой-то будничный вопрос.
Я взял хрусталь в руки. У рюмки не было дна! Это вообще была не рюмка, а песочные часы - но без песка и без крышечек, которыми обычно закрыты оба конца сосуда.
- Купить не смогу, - сказал я. - А вот обменять...
- Не из Новых Нетских часом? - В глазах бомжа заиграли веселые искорки.
- Нет, но... люблю меняться, - ответил я. О том, что деньги на исходе, я тактично умолчал.
- Ясно, - подмигнул бомж. - Я тоже люблю. Чего у тебя?
Я вынул брелок с нью-йоркским "песчаным долларом" - совершенно бесполезный теперь, когда личка заменила все мои ключи. Отстегнув от брелка посеребренную ракушку, я положил ее на картонку, справа от таких же бесполезных песочных часов без песка. Потом подвинул ракушку немного вперед, как того требовал ритуал обмена - странная современная причуда, которой меня научил Саид. Бомж некоторое время рассматривал оба предмета.
- Песок, - сказал он наконец и подвинул часы вперед.
- Песок, - согласился я и снял хрустальную фигурку с картонки.
Общая ассоциация, связывающая два предмета, была подтверждена обеими сторонами: обмен состоялся. Бомж, однако, не стал прятать "песчаный доллар", а оставил его на картонке. Вероятно, до следующего обмена.
- А сигаретки не будет? - спросил он.
- Будет.
Он потянулся к предложенной пачке, но не стал брать сигарету:
- У тебя ж последняя...
- Ну, оставишь половину.
Нищий с удовольствием закурил и неожиданно спросил все тем же будничным голосом, словно мы давно знакомы:
- Ищешь Куба?
- Кого? - переспросил я.
- Был у нас такой. У него фамилия была чудная. То ли Кубилин, то ли Кубарев. А звали просто Кубом.
- А кто вам сказал, что я кого-то ищу?
- Дак у тебя во лбу написано.
Ослышался ли я, или он так и сказал: "во лбу"?
- Я ищу человека, который называл себя "агентом по недвижимости".
- Это Куб и был. Только он себя такими мудреными словами мог называть. Еще он был "распределитель бабочек", и как-то там еще... не помню уж.
- А почему "был"?
- Так помер он. Аккурат неделю назад и отбросил коньки.
Больше мне нечего было узнавать. Я взял протянутый мне окурок. Нищий, продолжая меня разглядывать, поинтересовался:
- А ты часом не родственник? Лицом-то похож.
- Родственник. Брат... двоюродный.
- То-то я и смотрю. И не жлобишься, покурить дал. Куб такой же был. Вокруг него много народу толклось. Он завсегда выпивку мог достать или еще чего. Но сам не крал и не просил никогда. А только завсегда знал, где дверь забыли закрыть, или излишки какие остаются, или еще чего. Феномен был, одно слово. Только очень невеселый по жизни. В молодости дров наломал, его и мучило. Какую-то там сеть не так сделал...
- Сеть? - я оживился. - Компьютерную? Но ее же делал не один человек. Тысячи людей на это работали много лет.
- Не знаю, кто там работал и какая сеть. А Куб ее не сам делал, верно. Он только помог, как он всегда делал. Что-то там наперед увидел-распределил по чьей-то просьбе, вот сеть и вышла неверной. Куб тоже говорил: все равно сама бы выросла, но только чуток попозже. И совсем другая. Не знаю, чего у него там не вышло. Сам-то я в этом ни бум-бум. Да и он говорил всегда туманно, словно Моисей какой. Ну, вроде того, что сети разные бывают. И вот у него из-за той ошибки получилась не то чтобы полезная сеть, как оросительная или там рыболовная. А какая-то другая получилась, неверная. Паучиная, что ли, не знаю.
Я заметил, что курю фильтр.
Вот значит как! Наломал непонятных дров с Сетью и помер. Ничего не скажешь, идеальный агент по недвижимости. Врач исцелился сам.
- А ты, если родственник, так может, ты тоже можешь, это... выпивки достать или еще чего? А?
Похоже, этот бомж смотрел на мир так же рационально, как Жиган. И еще какая-то мысль летала рядом в воздухе, точно полупрозрачная бабочка. Я следил за ней, затаив дыхание и стараясь не упустить ее из вида, пока она не сядет и...
- Может, и я могу! - сказал я и подкинул на ладони пустые песочные часы.
- Заметано! Я завсегда здесь. Заходи, если что. Помянем братана.
Он снова взялся на флейту, давая понять, что разговор окончен. Я уже отошел метров на двадцать, когда почувствовал едва заметный толчок в затылок - словно кто-то легким щелчком сбил с моей головы невидимую кепку. Я обернулся.
Из кармана бомжовой хламиды на меня глядел псиэн. Бомж дунул в свою дудку, извлекая из нее визг тормозящего поезда, и зверек спрятался обратно. Кажется, наше с псиэном отношение к этой музыке было схожим.
В экстрасенсов я никогда не верил. Но надежда, вспыхнувшая во время разговора с нищим, поколебала мое неверие. Не то чтобы я вдруг зауважал нечто сверхъестественное - скорее наоборот, перестал относиться к нему как к сверхъестественному. Мне показалось, что теперь я знаю, как именно работает на практике та формула отношений, которая пришла мне в голову перед началом поиска "в лоб". И это новое, "нелобовое" решение выглядело вполне естественно - по крайней мере, пока я ехал в метро.
Дома меня снова стал терзать скептицизм. Тем не менее, я решил провести задуманный опыт. Я очистил письменный стол и полез в сервант, где стоял Хрустальный Паук. Этот приз за победу в одном сетевом конкурсе был чем-то средним между большой рюмкой и маленькой вазочкой для варенья: стеклянная посудина в виде паука, лежащего на спине. Во время вечеринок в моей квартире я использовал эту штуку как дополнительную пепельницу для гостей. А иногда от скуки ловил ею мух на столе, переворачивая посудину вверх дном: тогда Паук вставал на лапы, и бедная муха металась в его хрустальных объятиях.
"Махнемся?" - спросил я у серванта. Затем вынул из кармана пустые песочные часы, полученные от бомжа, и поставил на полку рядом с Пауком.
По ритуалу, сервант должен был теперь сказать "Хрусталь", если бы умел говорить и хотел меняться. Однако говорить он не умел. Зато я, разглядывая две прозрачные безделушки, заметил, что в них есть еще более глубокое сходство: Хрустальный Паук был поразительно похож на увеличенную половинку от хрустальных часов. Я даже не знал, как выразить покороче это свойство. Хорошо, что сервант неразумен, а то у него была бы та же проблема, и это наверняка затруднило бы наш обмен. Я снял Паука с полки и поставил на стол.
Теперь, после "замены переменной", надо добавить другие "коэффициенты", которые фигурировали в моем уравнении-пропорции с "пропавшим братом". Я вынул серьгу-дримкетчер, повесил на люстру и сел в кресло под ней.
Итак, ему было достаточно лишь подумать? Я стал думать, что Хрустальный Паук съезжает по столу к краю, падает и разбивается вдребезги... Падает и разбивается вдребезги... Разбивается вдребезги, сволочь!
Паук не двигался.
Я представлял, что он начинает покачиваться. Что сдвигается хотя бы чуть-чуть. Ничего подобного. Я дважды снимал дримкетчер с люстры и сжимал в руке. Я проверял, не приклеился ли Паук к столу - при касании рукой он легко скользил по полировке. Я ставил его на самый край и снова пытался сдвинуть мыслью. Бесполезно.
Битых полчаса я упорно сверлил взглядом злосчастную рюмку-вазочку, мысленно повторяя "упади и разбейся", рисуя в воображении яркие образы битого стекла - и все больше чувствуя себя идиотом. Ежу понятно, что стекляшка тяжелая и никакой мысленный образ, никакой приказ не заставит ее сдвинуться. Надеяться на это мог только сумасшедший.
Устав от дурацкого опыта, я не заметил, как задремал.
Когда я проснулся, уже стемнело. Черт, я же должен позвонить Сергею, договориться об очередном выступлении моего виртуального Робина! Я вскочил, бросился к телефону и...
...громкий хрустальный звон разлетелся по комнате. Я совсем забыл про Паука - и сбил его рукой в темноте. Он упал и разбился вдребезги.
Я улыбнулся и вслед за этим понял, что вот теперь-то, если смотреть со стороны, я уж точно выгляжу полным идиотом. Улыбающимся идиотом. Впрочем, кто может увидеть, как улыбается человек, стоящий один посреди темной комнаты? Я отдернул занавеску. Битый хрусталь на полу вспыхнул лунным светом, словно россыпь светляков.
Не собирая осколков, я осторожно прошел между ними к телефону и позвонил Сергею. Только лишь мы обменялись приветствиями, он резко спросил:
- Профессор, вы случайно не подсели на диоксид?
- Нет... а что? - удивленно пробормотал я.
- Голос у вас подозрительно счастливый. Как у хакера, который впервые залез в систему безопасности во дворце одного иранского аятоллы и обнаружил, что целых четыре камы внутреннего наблюдения установлены в купальне гарема.
- Во-первых, не четыре, а всего две. К тому же вторая стоит под водой и через нее редко что видно. Хотя, если посчастливится...
- Все-все, док, не растекайтесь мышью по хрефу, - перебил Жиган. - Извините, что устроил вам проверку. Думал, мало ли, вдруг это не вы.
- А кто?!
- Не знаю. Тут какая-то еррорда происходит. При встрече расскажу подробнее.
Мы договорились встретиться в "Тетрисе" через два дня. На нашем условном языке это означало - сегодня в "Сайгоне" в два часа ночи. Потом я завел будильник, включил "соньку" и набрал адрес Мэриан.
И вовсе не удивился тому, что в этот вечер не было ни отказов, ни проверок с помощью сторожевых сфинксов .
- Да?
- Здравствуй. Я получил твою сережку.
- Понравилась?
В голосе Мэриан была какая-то печаль. Или тревога. Сговорились они все, что ли?
- Да, очень красивая штучка... и неожиданная. Спасибо. И за часы тоже. Те самые, с которыми никогда не опоздаешь. Но почему ты не отвечала на мои звонки? Между прочим, у нас после того разговора...
- Я знаю. К вам кто-то залез. Извини, что я отключилась первой... Если бы ты первым дал отбой, такого не случилось бы. Это известная дырка, через нее можно легко поймать второго, оставшегося на линии, когда первый отсоединяется. Если я остаюсь второй, со мной такая бяка не проходит, потому что я не... В общем, у меня на эту бочку есть затычка. Но я забыла, что у тебя такой затычки может и не быть.
- Ничего, вроде все обошлось. Как... как твои дела?
- Дела... как дела. Ты ведь звонишь, чтобы услышать продолжение сказки?
- Не обязательно. Можно и просто так поговорить... Ты снова будешь меня подкалывать, да?
- Вряд ли. Я и так наговорила тебе глупостей в прошлый раз...
- А мне они не показались глупостями. Я много думал об этом, о сказках как продуктах психозеркал... В общем, я не согласен, но долго не мог сформулировать, в чем именно. А теперь, кажется, могу.
- Ну и?...
- Во многих сказках описываются чудеса, которые не объяснить как метафоры, гиперболы и прочие приемы "кривого отражения" обычных человеческих историй. Как правило, эти элементы выступают в сказках на вторых ролях, как подручные инструменты человека... однако из самих этих элементов складывается совершенно нечеловеческий мир. И я знаю как минимум один мир, где подобные вещи - обычное дело.
- Ага, богатый мир писательского воображения.
- Нет, я имею в виду мир, где все это происходит на самом деле! Мгновенное перемещение в пространстве и во времени. Мгновенная трансформация или дублирование предметов. Магия заклинаний, когда одно слово или даже просто мысль вызывают к жизни лавину событий... Все это происходит в Сети! Так выглядит обычная жизнь с точки зрения компьютерных программ! Или с точки зрения тех, кто создал Сеть в качестве интерфейса между своим миром и человеческим. Пограничный пункт, где понимают оба языка.
- Так уж и оба...
- Да-да, я как раз об этом и хотел сказать! Что-то не заладилось в этом интерфейсе. Бутылочное горлышко снова сузилось, прямо на наших глазах. Я сейчас вспоминаю, как свободно файлы распространялись через Сеть в девяностых. А потом появились эти новые языки разметки, охраняющие интеллектуальную собственность и запрещающие печать, копирование, пересылку, повторное прослушивание... Кто-то искусственно ввел ограничения, заново изобрел смерть даже для цифрового мира. И для большинства людей стало вполне естественным, что музыкальный файл после одного прослушивания "умирает", хотя на самом деле он мог бы мгновенно размножиться на тысячу копий, мгновенно перелететь за тысячи километров. Как после этого не задуматься о том, что человеческая смерть, болезни и другие наши ограничения тоже введены кем-то искусственно, как инструмент контроля! Но Сеть успела дать нам знак, что бывает иначе.
- Теплее, теплее! - голос Мэриан повеселел. - Ты быстро растешь! Вот послушай...
Она сделала паузу и заговорила медленным речитативом считалочки:
- "Жили да были двойняшки-сестры.
Одна жила в мире странном и пестром.
Другая - в обычном, будничном..."
С каждым новым словом ее голос становился все более детским.
- "...Миры разделяло стеклышко в рамке.
Но проходя без единой ранки
сквозь тонкую щелку-трещину,
сестры могли меняться местами.
С одной вы встречались, когда листали
Льюиса Кэрролла..."
На этих словах она остановилась. Я ждал, что будет дальше. Но Мэриан молчала.
- А дальше? - не выдержал я.
- У меня... молоко убегает. - Она снова погрустнела. - Оно всегда убегает, лишь только о нем забудешь. Я немножечко задержу его, привяжу покрепче, закрою все окна и двери... но рассказать две сказки за один раз все равно не смогу. А ты должен в первую очередь узнать, что было дальше с Голосом. Поэтому сейчас я буду рассказывать твою сказку, сколько успею.
- Подожди, я хотел спросить про сны. Каждый раз после того, как ты рассказываешь, возникает такой странный эффект... Я даже начинаю подозревать, что это некая форма нейролингвистического программирования. Или наоборот, способ взлома?
- Потом, все потом! А впрочем, одну полезную вещь скажу сейчас, пока ты там шуршишь и устраиваешься. Чтобы не забыть сон, вспоминай его сразу, как проснешься. И пока не вспомнишь полностью - не смотри ни в окно, ни в зеркало. Иначе сразу все забудешь. Ни в окно, ни в зеркало - запомнил? Тогда слушай.

Клетка 19. ГОЛОС-IV

Здесь недалеко уже и до конца нашей истории о Голосе, жившем в телефонных проводах. Потому что Голос так никуда и не переехал. Все случилось случайно - именно так, как оно обычно и случается.
Перед самым переселением в Фонотеку-Студию Голос в последний раз отправился поиграть в "не-туда-попал". Он набрал наугад номер и попросил к телефону какого-то выдуманного господина. Девушка, поднявшая трубку, конечно сказала "Вы не туда попали". Но звучало это как-то уж очень разочарованно. Словно девушка давно ожидала звонка, и вот телефон зазвонил, но спросили совсем не ее. Поэтому, вместо того, чтобы извиниться и дать отбой, Голос решил поболтать с ней.
Девушка тоже была не против, и как будто даже обрадовалась, когда незнакомец спросил о причине ее грусти. Она рассказала, что живет в крупном городе, но у нее совсем нет друзей и часто просто не с кем поговорить. А говорить, точнее, разговаривать, она любит, но очень стесняется. А если она вдруг начинает с кем-нибудь говорить, разговоры постоянно заходят куда-то не туда, и от этого она замыкается еще больше. Вот почему у нее нет друзей, и она сидит в одиночестве дома. И разговаривает лишь c wind-chimes, что висят у нее на балконе.
Голос, при всей его образованности, не знал, что такое wind-chimes. Девушка объяснила, что это просто три медные трубки, а между ними висит на нитке деревянный кругляш. И когда дует ветер, кругляш качается и постукивает по трубкам - так wind-chimes играют, а она с ними разговаривает, продолжая свистом то, что они начинают. Или сама насвистывает какую-нибудь мелодию, а wind-chimes подхватывают за ней. Игрушку эту она купила три года назад в индейском магазинчике сувениров, когда ездила на каникулы в один из западных штатов.
Рассказывая об этом, девушка вынесла телефон на балкон, чтобы дать незнакомцу послушать странные звоны, которые издавали три трубочки на ветру.
Голос никогда не слышал в своих проводах ничего похожего на эту музыку ветра, и все же... Было в ней что-то знакомое, что-то от телефонных звонков - не от нынешних электронных пищалок, а от старых простых механизмов, где маленький молоточек постукивал по двум металлическим чашечкам внутри телефонного аппарата. Но мелодия wind-chimes была еще чище, древнее... Голосу показалось, что он смутно припоминает что-то похожее... но он так и не смог понять, что это. Не менее любопытным явлением был для него и свист. Раньше он уже слышал, как люди свистят, и ему это очень нравилось - наверное, из-за сходства свиста с некоторыми из тех сигналов, что слышатся иногда в телефонных трубках. Но люди почему-то свистели очень редко. Голос даже узнал, что свистеть - плохая примета. Как-то раз одна русская женщина сказала присвистнувшему в трубку мужу - "не свисти, денег не будет!". А в другой раз, в разговоре английских морских офицеров, Голос подслушал старинную поговорку, где говорилось о трех вещах, которых нужно бояться. Третьей в списке шла "свистящая женщина".
Голосу оставалось только гадать - что плохого в свисте?! Может быть, думал он, люди чаще свистят в каком-то особом настроении, когда остаются одни и не говорят с другими по телефону, потому что нехорошо показывать это настроение всем подряд?
Но не свист и не музыка wind-chimes были главным, что привлекало Голос в новой знакомой. Главным было то, что она любила разговаривать, а разговаривать ей было не с кем! И Голос решил, что пообщается с этой девушкой еще какое-то время, а его проект с Фонотекой пока подождет.
И они стали подолгу разговаривать каждый день. Она рассказала ему простую и недлинную историю своей жизни, а он в ответ сочинил историю о себе. Он даже сказал ей, что вовсе не ошибся номером, а позвонил ей специально, поскольку однажды приезжал в ее город, видел ее, и она ему очень понравилась, так что он незаметно проводил ее до самого дома, узнал адрес, а по адресу - телефон; и вернувшись в свою далекую родную страну, позвонил ей. За миллионы своих телефонных бесед Голос стал настоящим экспертом по человеческой психологии, и потому рассказанная им история выглядела удивительно реалистичной. Девушке даже стало казаться, что она вспоминает высокого симпатичного незнакомца, который пристально посмотрел на нее где-то месяц назад... в магазине... или на той вечеринке... а может быть, это случилось на выходе из метро около ее дома?...
Общаться с Голосом было просто чудесно! Знал он много, а если чего-то не знал, то мог найти, пользуясь - в буквальном смысле этого человеческого выражения - "своими старыми связями". Самым интересным человеческим языком Голос считал музыку. Он не знал, что это, в общем-то, не язык, но такое незнание совсем не вредило, даже наоборот. Не прошло и двух месяцев со дня их знакомства, как его собеседница научилась разбираться во всех музыкальных течениях, от классики и народных мелодий разных стран до самых последних психоделических экспериментов. Владельцы музыкальных студий и магазинов расшибались в лепешку, чтоб ублажить щедрого клиента, который просил их поставить то одну, то другую запись по телефону. Потом они рвали на себе волосы, когда узнавали, что Голос назвал им несуществующий адрес и чужой номер кредитной карточки - а тем временем собеседница Голоса восхищалась разнообразием аудиоколлекции своего загадочного поклонника.
Сам Голос тоже очень увлекся этим общением. Если пользоваться человеческим языком, можно было бы сказать, что он просто влюбился в девушку. Нам уже доводилось употреблять человеческие понятия, когда мы рассказывали, чего он "боялся" и что ему "нравилось". Но если честно, мы не знаем, могут ли Голоса любить - хотя, говорят, можно влюбиться в чей-то Голос. Возможно, он просто не хотел разрушать иллюзий своей замечательной телефонной подруги, которая думала, что он в ее любит, да и сама уже не представляла, как бы она жила без него.
Одно было ясно: он разговаривал с ней, разговаривал много, а значит, жил. Может, этого и достаточно, и не нужно тут никаких человеческих аналогий?
Тем не менее, чтобы она не привыкла к нему одному слишком сильно, он выдумывал для нее новых друзей и подруг, с которыми она тоже "знакомилась" по телефону. Они читали ей сказки и стихи, рассказывали анекдоты и новости, жаловались на болезни и разные глупости мира, советовали хорошие книги и музыку. А иногда спрашивали и ее совета по какому-нибудь вопросу. Все это был Голос.
Позже он стал подыскивать для нее и настоящих друзей - людей, которые интересовались тем же, чем и она, или просто подходили ей в компанию, и жили неподалеку. Удивительно, как много таких людей оказалось вокруг! Она, возможно, сталкивалась с ними в супермаркете, по утрам входила вместе с ними в метро, но никогда не заговорила бы с ними, если бы не Голос. В то время, как она спала или училась, он знакомился с ними сам, занимаясь своими обычными телефонными играми. А потом как бы невзначай давал им ее телефон.
Девушка больше не была одинокой и скованной. С помощью Голоса она стала образованной и общительной, и теперь ее собственные успехи помогали ей. Новые знакомства не ограничивались разговорами по телефону, и вскоре неплохая компания образовалась вокруг нее и расширялась уже не благодаря Голосу, а благодаря ей самой и ее друзьям.
Но лучшим ее другом оставался, конечно, Голос. Только вот встретиться с ним ей никак не удавалось. Он выбивался из сил, чтобы снова и снова придумывать, почему им нельзя увидеться - и придумывать так, чтобы ее не обидеть.
А c другой стороны, он не хотел оттолкнуть ее своей нереальностью. И он добился, чтобы она представляла его совершенно отчетливо. Для этого ему пришлось придумывать свою личность с точностью до мельчайших подробностей - начиная с болезней, которыми он болел в детстве, и преподавателей, которых он не любил в институте, и кончая родинкой на правом локте, сломанным на боксе носом, и любимым блюдом: им оказался майонез, который он добавлял во все остальные блюда.

ЧАСТЬ ЧЕТВЕРТАЯ: УЛИЦА МЕБИУСА

в полночь
на безлюдной Дворцовой
саксофонист
такой маленький
у подножья колонны
спиной
к мокрым улицам
лицом к своему двойнику
в полированном камне
в асфальте
отражения фонарей
перевернутый город с собакой
и уже непонятно
который
из двух инструментов
эхо
(Виктор Степной, "Голоса тишины")

Клетка 20. ЛЮБОВЬ

Мне снилась Мэриан.
Я лежал на берегу моря, на пустынном песчаном пляже. Была ночь, море слабо светилось, отражения звезд шевелились на волнах. Мэриан сидела рядом, закутавшись в индейское лоскутное одеяло. Она только что вышла из воды, с темных змеистых прядей капало. Я видел лишь контур ее головы, а ниже складки одеяла скручивались в такой бесформенный кокон, что казалось - мокрая голова на фоне звездного неба существует сама по себе. Вдруг мне привиделось, что разноцветные треугольные лоскутки на одеяле - это детские кубики, вернее, пирамидки, из которых сложен игрушечный город-замок, а из-за города выглядывает спрятавшийся ребенок. Я пригляделся к пирамидкам и обнаружил, что на их гранях, обращенных ко мне, действительно нарисован город - словно одну большую фотографию разрезали на треугольники и наклеили их на грани тетраэдров. В тот же миг кукольный город стал непостижимым образом превращаться в настоящий: большие пирамидки делились на пирамидки поменьше, а те делились снова... Я понял, что они вот-вот уменьшатся до множества висящих в воздухе точек, каждая из которых будет неразличима глазом, зато все вместе будут складываться в очень четкое, очень реалистичное трехмерное изображение. После этой мысли пирамидки перестали делиться - получился почти настоящий город, и все-таки еще можно было различить, что он состоит из фрагментов, нарисованных на гранях очень маленьких тетраэдров. Но ведь у каждой треугольной пирамидки четыре грани, а ко мне они все обращены только одной! Интересно, если взглянуть сбоку - сложится ли другая трехмерная картина? Я чуть повел головой, пытаясь заглянуть за угол еще не сложившейся реальности. Однако тысячи микроскопических пирамидок согласно повернулись вслед за мной, словно не хотели показывать мне другие свои стороны, кроме тех, на которых нарисован город. Вот незадача! Я задумался было, что же делать, но тут шум моря все вернул обратно: передо мной опять был пестрый кокон лоскутного одеяла, а над ним - темный силуэт мокрой головы Мэриан. Я протянул руку, намереваясь залезть под одеяло. Мэриан отклонилась и высунула из кокона маленький кулачок с "фигой".
- Ты же спишь, негодяй! - сказала она.
- Это точно, - ответил я, не открывая глаз. - Но я тебя вижу.
- Ну и видь сколько хочешь. А лежи смирно.
Она придвинулась и опустила мокрые кудри мне на лицо. Медленно повела головой в сторону... кончики волос пробежали по моим щекам, по векам. И обратно. Казалось, она рисует у меня на лице мягкими кисточками. Каждое движение ее мокрых волос вызывало в сознании тихую, прохладную вспышку света, раздвигающую пурпурный сумрак...
По ушам хлестнул удар штормовой волны, рев продолжался и продолжался, пока я привычным движением не прихлопнул будильник.
По улице одна за другой проезжали машины. Каждая плескала в окно светом фар, и вместе с этим светом тени деревьев проползали справа налево по стеклу, по потолку и исчезали, но вскоре опять появлялись справа со следующей парой фар - словно огромный невидимый дворник подметал фасад дома огромной метлой.
В промежутках между машинами наступала тишина, слышались редкие удары капель по жестяному подоконнику. Зубная боль зимы, очередная оттепель точила сосульки. В комнате было жарко, теплостекло опять не успело отреагировать на резкую перемену погоды и отключить обогрев квартиры. Я почувствовал, что снова начинаю засыпать, и резко поднялся с кровати. В противоположном углу комнаты раздался шелест, в темноте мелькнуло что-то белое... "Крыло" - автоматически подумал я, вздрогнув. Блин, что за бред!
Я сделал несколько шагов в темноту. На полу белел знакомый прямоугольник рисовой бумаги с огромным тараканом, нарисованным черной тушью. Ну вот, а некоторые не верят, что тараканы умеют летать! Я поднял рисунок Франческо - раньше его подарок висел над столом - и заметил, что по полу раскидано еще несколько прямоугольников поменьше, и на один я уже наступил.
Когда я включил свет, оказалось, что все, приклеенное скотчем к стенам, за эту ночь отклеились - наверное, из-за потепления. Я не спеша обошел комнату, собирая и рассматривая новым взглядом эти листы - давно знакомые, но в то же время как будто забытые из-за их вечного присутствия в поле зрения.
Пара самодельных бумажных открыток с цветами. Репродукция "Большой Волны" Хокусая. Рукописное стихотворение неизвестного автора, с которым я поменялся на последнем Фестивале Анонимов. Я прочел первые две строчки - "небо не больше того, что поместилось в окне..." - и они показались мне гораздо более дурацкими, чем казались раньше. За листком со стихами шли два скользких на ошупь коврика - интерактивная карта мира и универсальный календарь-энциклопедия из серии настенных скринбуков, не имевших особого успеха на рынке, за исключением "туалетного бума", который продолжался лишь год, но зацепил и меня. Мой календарь тоже вначале висел на двери туалета, потом надоел и был перевешен за шкаф, рядом с которым и валялся сейчас. Дальше снова шла бумага - старая фотография Риты на фоне "Золотой горы" в петергофском Парке. И еще одна открытка, с чайками Флориды.
Я сложил свой урожай на стол, окинул взглядом оголившиеся стены и пошел в ванную. Включил холодную воду, плеснул в лицо, ощутив под пальцами многодневную щетину - неожиданно, словно коснулся не своего лица. Пожалуй, стоит побриться. Я выжал пенку на помазок, поднял лицо к зеркалу и посмотрел своему отражению в глаза.
Венчик помазка, коснувшийся в этот момент щеки, отвалился от ручки и грохнулся в раковину, рассыпался волосками по всей ее белой нише, как сбитый одуванчик.
На миг меня охватил страх - а что, если после трюка с Хрустальным Пауком все, чего я касаюсь, будет разваливаться? Сразу вспомнился известный специалист по конному ебизнесу Норвежский Лесной: существовала верная примета, что любая компания, куда он устроился работать, вскоре обязательно накроется большой волосатой мышью. Причем после каждого такого развала собственные волосы известного кризис-менеджера становились еще более мягкими и шелковистыми - пока в одной конторе не догадались насильно побрить Норвежского сразу после трудоустройства.
Я снова плеснул в лицо водой и решительно взял зубную щетку. Выдавил на нее пенку, размазал щеткой по щекам. Поглядел в зеркало и усмехнулся. Теперь я - большой зуб с глазами. Слабо в следующий почистить зубы помазком, гражданин любитель замены переменных?
После бритья кожу приятно грело и пощипывало. Я быстро оделся, открыл входную дверь - и тут страх накатил снова, но уже сильнее. Мне показалось, что я больше не увижусь с Мэриан. Словно она осталась здесь, у меня за спиной, в этой самой квартире, и я боялся, что сегодня с кем-то из нас что-то случится.
Я автоматически проверил карманы. Нет, как будто ничего не забыл. Но дурацкое ощущение не проходило. "Словно видимся в последний раз" - если бы только это "видимся" имело какой-нибудь смысл! Почему-то подумалось, что при трагических расставаниях запоминаются детали. Я уставился на косяк двери: паз замка, валик кожаной обивки. Сзади - свет из комнаты. Как будто я сейчас обернусь туда и кого-то поцелую на прощанье.
Да что за дурь! Не до конца проснулся, что ли... Я вышел в темноту коридора, захлопнул дверь. Нашарил выключатель, зажег свет на площадке. Пусть горит. Распахнувшийся лифт дыхнул дешевым синтетическим вином. Бр-рр.
На улице стало легче. Я закурил и двинулся к остановке. Две тени бежали впереди по земле, одна совсем бледная, другая почерней - два фонаря остались за спиной, у парадной. "Все нормально", только подумал я, как снова напал стрем: моя двойная тень на асфальте вошла в тень деревьев, в мрачную решетку черных веток, тоже двойную. А может, что-то действительно случится? Со мной или с ней? Неужели я так к ней привык, что начал переживать?
Слева к перекрестку приближались три крепких парня. Лица - черные, с резкими и неприятными чертами. Отличная компания для старика в потных носках.
- Мужик, закурить дай?!
Так и есть. Похоже, случится все-таки со мной. Ну и хорошо, тогда с ней не случится... Я сам не мог понять, почему сделал такой странный вывод. Но стало легче. Страх - это просто неопределенность, растянутая на непозволительное время.
Запустив руки в глубокие карманы плаща, я вышел на перекресток. Парни приближались. В правом кармане лежал кистевой экспандер, который я по привычке носил с собой с тех пор, когда у меня начались первые судороги от постоянной работы с "мышкой". Можно конечно и экспандером. Он тяжеленький, вполне сойдет за кастет... Но в левом кармане нашлось кое-что получше.
Перчатки. Мои старые перчатки из тонкой черной кожи. С дыркой на указательном пальце левой.
Четыре года занятий savate в Университете так и не сделали меня боксером. Разве что научили не принимать первый удар противника носом, а второй животом, как я нередко делал раньше. Зато после этих занятий у меня возникли особые отношения с любыми перчатками, варежками, а то и просто с тряпками, если их намотать на руку.
Как до занятий боксом, так и потом мои руки все равно не желали сжиматься в крепкие кулаки. А если пальцы и сжимались в нечто, то это нечто свободно болталось над тонким запястьем, как бутон тюльпана на тонкой ножке. Другое дело, если я надевал перчатки или рукавицы, любые. Вот тогда руки моментально твердели, точно вспоминали свое состояние на ринге.
К тому моменту, как я поравнялся с чернокожими парнями, моя левая уже была в перчатке. Правая осталась голой - в ней была сигарета, которую я решил не бросать слишком поспешно. Три человека... идеальная иллюстрация к "принципу обратного альпиниста". Скалолаз стремится всегда иметь как можно больше опоры, минимум три точки. А в драке ровно наоборот: в каждый момент нужно располагаться так, чтобы находиться на минимальном расстоянии от одного противника и на максимальном - от остальных...
Странно, но в этот раз перчатка подействовала слишком сильно. Левая рука так и чесалась врезать в челюсть крайнему парню. Что еще удивительней - даже образ мыслей как-то незаметно, но ощутимо изменился. Откуда взялся этот принцип "обратного альпиниста"? На языке вдруг завертелась хамская фраза, и я почувствовал, что борюсь с какой-то сильной частью себя самого, чтобы эту фразу не произнести...
- Извините, у меня последняя, - сказал я и аккуратно уронил окурок в лужу.
Я выиграл у восставшей части своего сознания слова, но проиграл голос. Вертевшееся на языке оскорбление не прозвучало. Но то, что прозвучало, было произнесено хриплым и насмешливым, совершенно не моим голосом!
Этот дикий гибрид тембров Высоцкого и Коэна я вспомнил бы и через сто лет. Потому что мы с Жиганом провели над созданием этого голоса черти-сколько времени. И страшно им гордились, пока через год не поняли, каким сырым комом был наш первый блин. В любом случае, тогда это была лишь виртуальная кукла. А сейчас голосом Малютки Джона заговорил я сам.
Словно бы в подтверждение этого открытия левая рука как бы сама собой, прямо в перчатке, юркнула в карман, вынула пачку CAMEL LIGHTS и демонстративно выщелкнула сигарету из почти полной обоймы. Я - или Малютка Джон во мне? - машинально закурил снова, после чего все-таки произнес вслух то, что вертелось на языке:
- А неграм вообще курить вредно - у них и так задницы закопченные.
Парень, которого я наметил "крайним", хохотнул, ткнул приятеля в бок и воскликнул мелким юношеским голоском, не соответствующим ни телосложению, ни зверскому африканскому лицу:
- Кончай залупаться, Вася! Щас гражданин прохожий вломит тебе, снова твоя рязанская рожа вылезет! Доктор ведь так и говорил - неделю после операции не курить, не пить и не залупаться!
Компания заржала и пошла дальше перпендикулярным курсом. Драки не будет, понял я. Мокрой ватой под колени плюхнулась слабость. Сбилось дыхание, руки задрожали. Псих! Читал же в новостях: у тинейджеров входят в моду пластические операции "под негров".
Трамвай оказался пустым. Наверное, последний. Я прислонился лбом к холодному стеклу, и мое отражение затуманилось. От дыхания на стекле образовалось круглое пятно пара, в нем проступила смешная рожица. Наверное, днем, когда было много народу и стекло точно так же запотело, кто-то нарисовал на нем пальцем классическое "точка, точка, запятая". Я отодвинулся от стекла - туманное пятно с веселой рожицей стало исчезать, и вскоре вместо него снова появилось мое лицо, отраженное в стекле.
Через несколько минут вдруг пропало и отражение: трамвай остановился на мосту через Малую Невку, свет в салоне мигнул и погас. Одновременно накатила такая тишина, словно все прочие движения в мире тоже вдруг осознали свою никчемность и прекратились.
А ведь это может быть вообще последний трамвай в городе. Многие линии давно перестали существовать, и я, со своей оторванностью от мира, вполне мог пропустить объявление о полной отмене трамваев.

Предыдущая страница 9 Следущая страница


П А У Т И Н А 10

От этого предположения легче не стало. Хорошо, что хоть снаружи шла какая-то жизнь.
На набережной между сфинксами сидела группа молодых людей. Мелькали огоньки сигарет, доносились приглушенные смешки. Девушка в длинном шарфе отделилась от компании, подошла к мужскому сфинксу и обняла его одной рукой за шею, а другой потянулась к губам. Из трамвая не было видно, что там происходит, но когда она отняла руку, я вздрогнул.
На губах сфинкса появилась зловещая светящаяся улыбка.
Компания приветствовала это художество дружным улюлюканьем. Девушка улыбнулась, и я заметил, что ее губы светятся тем же ядовито-желтым, что и губы сфинкса. Она убрала помаду в карман, постояла, а потом пошла ко второму, женскому сфинксу. Мой трамвай загудел, вспыхнул и поехал дальше.
Да что же это со мной творится сегодня? Или опять все по Грину: "Если ты любишь, ты боишься"? Неужто и вправду из-за Мэриан? Только недавно размышлял о том, что Сеть отучила меня "залипать" так сильно...
Последний раз такие страхи накатывали на меня при Рите. Сначала я как будто вылечился от них одной только мыслью о враче. Перед тем как лечь спать однажды вечером, сказал себе, что завтра обязательно пойду к врачу. Представил себе весь этот поход в деталях. Утром проснулся - все чисто, никакого стрема, птицы за окном. Но через неделю снова начались эти приступы беспокойства. Тогда уже сама Рита посоветовала сходить к психиатру. Возможно, она так пошутила. Но я воспользовался советом. Возможно, из вредности.
Врач сразу удивил тем, что оказался моложе меня. И хотя на нем был чистейший белый халат, Митя (так он сам представился) был подозрительно похож на маляра. Поэтому я решил ничего не говорить про Риту и про те мои основные страхи, что были связаны с ней. По дороге я представлял себе, что в кабинете меня встретит солидный дядька с бородой. Такому бы я все выложил. А этому Мите с прыщом на носу - нет, незачем ему рассказывать, как я постоянно боюсь за Риту, когда не вижу ее. Лучше пусть будет нечто общее. Просто с нервами у меня что-то, гражданин доктор. Знаете, на пустом месте без всякого повода страх прошибает. Иду, скажем, через дорогу, а тут фура груженая из-за поворота вылетает. Я сразу представляю себе, как я зазевался на проезжей части и меня на куски разносит. Или например в метро, там еще хуже. Особенно на станции "Маньяковская", знаете, какие там стены, настоящая бойня номер пять и мальчики кровавые в глазах. И так четко я вижу все подобные варианты, прямо дрожь берет. Вот и сейчас руки дрожат, глядите, дорогой товарищ Митя.
Но доктор был парень не дурак. Сначала он помучил меня расспросами о вещах, не относящихся к делу. Кого я больше люблю, кошек или собак? Помидоры или огурцы? Как я понял потом, сами ответы его не особенно интересовали. Он просто меня настраивал. Ему нужно было сбить мою напускную веселость, а также осведомленность в вопросах психологии, что я изо всех сил старался проявить, комментируя его бессмысленные вопросы.
Когда я окончательно запутался и перестал выпендриваться, он указал мне на стул в углу.
- Сядьте вон туда, ко мне спиной. Глаза закройте.
Профилакторий, где принимал доктор Митя, располагался в одном из университетских общежитий. По интерьеру кабинета это было не очень заметно, но когда я закрыл глаза, сознание сосредоточилось на звуках. Так и есть, общага.
Что-нибудь видите?
- Да ничего... Шумы только слышу... Душ наверху. На улице собака. Слева ребенка пытаются укачать. И еще много этих... людей. Весь дом как будто прозрачный или без стен вообще. И весь залит электрическим светом, очень ярким...
- Отлично. А себя, себя самого вы как во всем этом видите?
- Да никак... Спиной ко всему этому сижу... Как будто и нет меня там.
- Хм-м... - Врач призадумался.
- А вот у вас там на двери написано, - подсказал я. - Персональная настройка психозеркал, лечение биологической обратной связью. Мне еще говорили, есть такие эмпатические сигареты, подключение к групповому полю...
- Нет-нет, вам такое не подойдет.
Я услышал, как он встал и прошелся по кабинету у меня за спиной. Подошел к окну.
- Это же все клин клином, понимаете? А чтобы второй клин выбить, надо третий. Ну, отгородим мы вас забором из этих клиньев, а что толку? Вы же все равно найдете лазейку.
Доктор Митя снова прошелся по кабинету. Открыл ящик стола, достал что-то... кажется, книгу. Нет, шелест был не совсем бумажный. Я подумал, что наверное уже можно открыть глаза, но на всякий случай не стал.
- Давайте так, - решительно сказал Митя. - Попробуем один старинный способ... Только вы, пожалуйста, не особенно его разглашайте. Сейчас у нас в качестве базисной модели везде насаждают коммуникативную терапию. То самое, что вы у меня на двери видели. Искусство разгородиться на ячейки, а потом учиться разговаривать с соседом через забор. Основная идея в том, что при современном торжестве коммуникаций каждый может найти свое место в системе, если будет активно и правильно пользоваться этими коммуникациями...
- Чудесная теория, - вставил я.
- Чудесная? Да, можно и так сказать, - Митя вздохнул. - Когда вы сюда вошли, вам показалось, что я слишком молод и похож на маляра, верно? Вслед за этим у вас возникла целая система представлений о том, что рассказывать, а что нет. И вы наверное до сих пор думаете, что это все - ваши собственные мысли. А это всего лишь торжество коммуникаций.
- Как вы это делаете?
- Неважно. Это моя работа - заставить вас рассказать главное, а вовсе не то, что Вы сами считаете главным. Но мы сейчас говорим не о моих методах, а о ваших проблемах. Вам ведь сейчас стало неприятно, когда я показал, что знаю ход ваших мыслей. Вам активно не нравятся такие коммуникации, которые обводят вас вокруг пальца. Вы всю жизнь с ними боретесь, изолируетесь. Рвете связи, бежите из всех систем, где хоть немного задержались.
- И в этом моя проблема?
- Проблема в том, что вы думаете, что это проблема. А это может быть преимуществом. У коммуникативной терапии есть свои критики и противники. Например, кодекс Новых Нетских содержит любопытный запрет на дистанционное общение. Полагается общаться только вживую, с "ближними своими". Сеть и прочие средства связи разрешается использовать только в крайних случаях и лишь для организации живого общения. С этим связан их отказ от использования личек и кредиток, возрождение ритуалов персонального обмена и другие причуды. А некоторые люди идут и еще дальше. Отец Дел в своей книге "Прерванный сеанс" не без оснований напоминает, что большинство шедевров искусства прошлого созданы в уединении, в отрыве от коммуникаций. Вот и мы с вами попробуем нечто... антикоммуникативное. Но повторяю, сейчас такое шаманство не поощряется, меня могут лицензии лишить и даже...
- Я никому не скажу, что вы из секты Делителей, - подчеркнуто-серьезным тоном прервал я.
Про себя я вновь подумал, что мой целитель душ все-таки слишком молод. С маляром он меня конечно поддел... Зато теперь я лучше понимаю, как он работает. Путанная история про секретный метод запретной секты - скорее всего, тоже трюк, чтобы метод казался весомее.
- Хорошо, - кивнул доктор Митя. - Сделаем вот что. Зачерните все, что вы там видите сейчас. Дом этот прозрачный и все прочее.
- Зачеркнуть?
- Зачернить. Ну... вы когда-нибудь в детстве сидели в темном шкафу?
- Вроде нет... Но я любил сидеть под столом. И еще - играть в "корабль". Это когда несколько стульев составляются вместе, спинками в центр. Мачта делается из какой-нибудь швабры с простыней... Но главное, надо на эти стулья накидать сверху всяких покрывал и шуб, чтобы внутри образовался темный "трюм", где можно спрятаться. Я даже помню, было такое особое ощущение, когда вылезаешь из этой темноты на свет, и все вокруг как будто другое...
- Отлично! Как раз то, что надо. Попробуем вспомнить это ощущение. Глаза у Вас все еще закрыты? Положите ладони сверху на них. Темно?
- Да, темнота полная... Только пятнышко одно плывет оранжевое. От лампочки, наверное.
- Ну какая же это полная темнота? Вы небось полной темноты и не видели уже давно. Вот ее и попробуйте получить, Вам будет очень полезно. Зачерните все пятнышки. Представьте, что заливаете их тушью. Черной-черной тушью, без бликов, без отражений... Полная темнота... То же самое с мыслями. Появляется мысль - заливайте черной тушью. Даже самый маленький, самый невнятный образ заливайте темнотой...
все-все пропадает...
ничего нет...
только черная-черная тушь...
и теплая, тихая темнота...
перед глазами...
и в сознании...
Трамвай свернул и стал набирать скорость. Неужели я опять отключился? В вагоне появилось несколько пассажиров. Я подошел к старичку в спортивном костюме:
- А что, метро проехали?
- "Черную Речку"-то? Эгей! Остановки три назад! Теперь еще четыре обожди, там "Удельная" будет...
Вход в метро был залит теплым оранжевым светом. Пока я подходил ближе, цвет снега тоже теплел: синие тени делались светлее, и у самого входа остатки сугробов выглядели, как груды давленых апельсинов. Необъяснимый страх, преследовавший меня всю дорогу, улетучивался по мере моего погружения в этот теплый апельсиновый мир... БЭМ!
...чтобы резко вернуться вместе с сильным электрическим ударом по ногам. Я упал бы на пол, если бы не схватился за тумбу турникета.
Час от часу не легче! Если "боязнь расставания" не мучила меня со времен общения с Ритой, то проблем с турникетами не было, наверное, лет с пятнадцати. Подходя к эскалатору, я достал личку и провел ею над тумбой... ЛЕВОЙ рукой! И естественно, прошел затем не в тот турникет.
В юности из-за такой рассеянности меня несколько раз основательно стукало метрошными костылями - тогда еще не было электроконтролеров. И даже после метро Барселоны, где сканеры левосторонние, я ни разу не ошибался в нашем метро: юношеские уроки правоты запомнились надолго. Но получается, не навсегда.
Я отступил назад, опустил личку с правильной стороны и прошел через турникет, непроизвольно сжавшись в его железных воротах.
Зато внизу на меня наконец снизошло успокоение. Оранжевые лампы, мягкие сиденья, равномерное покачивание вагона... Подземная река метро баюкала меня, и я с радостью отдался ее потоку.
Немного насторожила лишь схема станций на противоположной стене вагона - огромный паук с разноцветными лапами, севший на ухо города. В памяти сразу всплыла и еще более мрачная схема: на карте Москвы река делает петлю, рисуя профиль человека, а схема метро похожа на шипастый "ореол", венчающий эту голову.
Но то был уже не страх, а лишь хвост его улетающей тени, словно отвлеченное воспоминание о чем-то давнем. И только где-то на задворках сознания мелькнула смутная мысль, что в приступах непонятной дрожи было что-то притягательное и в некотором смысле даже "правильное"... Что-то, в чем я не успел разобраться до того, как оно прошло. И теперь где-то внутри другой-я с укором смотрел на этого, самоуспокоившегося. Другой-я испытывал ностальгию по переживаниям, которые вдруг вернулись.
Но и это ощущение было мимолетным, и метро убаюкало его еще раньше, чем прошел тик в коленях, по которым ударило током. Я перевел взгляд с паукообразной схемы на рекламную голограмму, наклеенную рядом на окне. Знакомый каждому старшекласснику портрет, разве что здесь великий русский писатель был трехмерным. Он как бы сидел с той стороны стекла напротив меня, держа в руке мини-диск. Под портретом чинно, без вспышек и смены цветов, проплывали белые слова на темно-сером фоне:
Голливуд не нужен русским,
если рядом Достоевский!
УБЕЙ В СЕБЕ БЕСА
с психозеркалом БРАТ КАРАМАЗОВ 4.0
Купил себе - купи и другу,
и получи бесплатный подарок:
увлекательное интерактивное руководство
по практическому христианству
"Ответный удар Иисуса"
Все программы освящены РПЦ.
Остерегайтесь подделок!
Вот именно, остерегайтесь. Может быть, ничего особенного и не случилось, подумал я, глядя в просветленные голографические глаза Федора Михалыча. Тоже ведь был редкостный шизофреник, если судить по книгам. А по жизни - зануда с кучей детей. Тоже небось думал, как было бы хорошо, если бы носки на ногах всегда были сухие. Но в книжках писал совсем другое - то, что несколько поколений не имеющих воображения читателей принимали за умный анализ и точный диагноз, хотя это было всего лишь расковыривание собственной болячки и любование гноем.
Так и у меня теперь: не высыпался несколько дней, много бродил по этому промозглому городу, где вообще только психи могут жить. Да еще эти виртуальные игры, которые оказались вдруг слишком сильно связаны с реальностью. У кого угодно нервы начнут шалить в таких условиях. А восприимчивого человека надо только чуток подтолкнуть, чтоб он завелся и сам начал из пальца высасывать всякий бред. Нет-нет, нам чужого не надо. Будь Спок, Федор Михалыч.
В "Сайгоне" было людно. Для котов-сетеголиков ночь - лучшее время. В техническом плане "Сайгон", конечно, не то, что "Тетрис" или "Планета". Но для наших целей он подходил гораздо лучше "Тетриса".
Когда-то, еще в усормовские времена, УКИБ пытался сделать "Сайгон" контролируемой тусовкой кибер-элиты. Тусовка получилась, а вот контроль - нет. Кафе находилось в центре, и от эффекта проходного двора здесь было не избавиться. Каждые пять минут дверь распахивал либо промахнувшийся входом меломан, либо вообще левый турист с Невского в поисках туалета, либо приезжий ламмер, купившийся на знаменитую вывеску и получивший наконец историческую возможность залить кофием старые плоские мониторчики, вплавленные в прозрачные столы и называемые по традиции "ништяками".
В конце концов попытки устраивать в "Сайгоне" традиционные встречи и прочую субкультуру были прекращены. Усормщики, пытавшиеся присматривать за оставшимся базар-вокзалом, вскоре плюнули и на эту затею: с таким же удовольствием можно было прослушивать туалеты Гостиного двора. Именно тогда "Сайгон" с его постоянным водоворотом "пионеров" действительно стал идеальным местом для отдельных встреч, которые не хотелось афишировать.
Жигана я отыскал глазами за дальним столиком в углу. Он сидел в типично пионерской компании из семи человек, которые что-то бурно обсуждали такими голосами, какими обычно обсуждают последний SexQuake. Я кивнул ему, заказал кофе и двинулся к свободному столику, краем уха уловив, что человек за мной спрашивает у бармена коктейль "Сказки Шервудского леса".
Не успел я сесть и оглядеться, как подошел Сергей.
- Саида почекали, - выпалил он.
- Кофеек без сахара Вы заказывали? - спросил подошедший с другой стороны официант.
И не дожидаясь ответа, поставил на прозрачный стол белоснежную чашку.

Клетка 21. МАКАМ

"Поспешное исправление ошибки - лучший способ сделать новую."
А самый убедительный способ доказать теорию - это доказательство на собственном примере.
Религию СЯО, которую исповедовал виртуальный Монах Тук, мы придумывали вместе. Начал я. Но этот последний постулат о поспешном исправлении сформулировал Саид. И дважды доказал. Первый раз - не на себе.
Наше последнее - и вправду последнее - совместное дело с Саидом было связано как раз с этим доказательством. Наверное, большинство удивительных и драматических событий нашей жизни начинаются с таких вот обычных разговоров. Мы сидели у Жигана после удачной кражи пароля лысого из "Аргуса". Саид с Жиганом шутя обсуждали, как еще можно заставлять пользователей самостоятельно отдавать пароли посторонним людям. Одним из способов было липовое сообщение об ошибке, на что и купился лысый. Жиган заявил, что точно так же можно имитировать панели web-почты, посылая мыло со скриптом, который хайдит настоящие кнопки программы и вместо них показывает фальшивые. Саид, в свою очередь, предложил вариант со взломом часов. Некоторые системы, заметил он, регулярно требуют от пользователей менять пароли, и эта регулярность определяется как раз "часовым демоном"...
Честно говоря, я плохо понимал, о чем говорят эти двое на своем диком жаргоне. Но чтобы поддержать беседу, зацепился за тему часов и рассказал им о том, какие курьезы вызвала Ошибка-2000 в некоторых финансовых организациях, где компьютеры стали показывать то ли 1900-й, то ли вообще 100-й год.
Может, подобным образом удастся завести часики и сейчас? - спросил я своих приятелей-хакеров. Вовсе не обязательно отматывать сто лет. Даже при несовпадении на несколько минут легко придумать схему, при которой сумма на отдельно взятом счету резко вырастет. Подобных примеров было предостаточно. В феврале того же 2000-го на компьютере одного служащего, ведавшего электронной рассылкой новостей Резервного банка Австралии, часы спешили всего на 6 минут. Из-за этого некий финансовый план попал к 64 подписчикам чуть раньше официального выхода пресс-релиза. За шесть минут люди заработали миллионы.
Жиган сразу забраковал идею. Где-то, может, и была пара курьезов, но вообще на этого мистического Бага Удвака потратили даже больше, чем надо, заявил он.
Саид лишь улыбнулся:
- Много потратили? Это хорошо. Профессор, запишите для вашего ходжи Тука-Мука новый закон: "Поспешное исправление ошибки - отличный способ сделать новую ошибку".
Мы с Жиганом лишь посмеялись, думая, что это так и останется шуткой. Но через месяц Саид сообщил, что "часики завелись" как минимум в двух отделениях Сбербанка. Он нашел дыру в соответствии с тем самым принципом, который рекомендовал для Теории Ошибок Тука.
Это было не столько желание доказать нам свои способности, сколько собственное увлечение игрой. Человек, коллекционирующий старинные монеты, не без интереса относится к старинным банкнотам. Так и Саид, с его увлечением техноантиквариатом, время от времени включал в свою коллекцию и старые программы. И так же, как в случае с железом, здесь причудливо перемешивались времена и нравы. Программа на ФОРТРАНе, заставлявшая прыгать старинные дисководы с 14-дюймовыми дисками, оказывалась (по алфавиту) рядом со странными сетевыми приложениями на странном языке ФОРТ - до знакомства с Саидом я ошибочно считал, что это просто сокращение от слова ФОРТРАН, и не понимал, в чем прелесть программ, не превышающих по размеру 5 килобайт. Зато как литератор, я находил очень символичным лес скобок ЛИСПа, из которого, как из ракушки в водорослях, рождалась первая "Элиза". Не меньшее число философских ассоциаций вызывала строчка кода на АЛГОЛе-68, которая занималась тем, что распечатывала сама себя.
Когда я только услышал о софтовой части коллекции Саида, то решил, что там должны быть собраны хакерские программы. Или вирусы. На худой конец, старинные игры вроде "Диггера". Но я ошибся. Саид собирал оригинальное. Если игра - то "Тетрис", который в качестве дисплея должен был использовать фасад здания Московского университета, с окнами-пикселями. Если вирус - то для программируемых швейных машинок, приводивший к тому, что швы сшитого такой машинкой костюма оказывались слабыми в самых интимных местах, и расходились при легком приседании.
Были в этой коллекции и просто абсурдные вещи, которые тем не менее создавали ощущение альтернативных ветвей технологии. Например, браузер с круглым окном, придуманный, очевидно, для путешествий по Сети на компьютере с круглым, как иллюминатор, дисплеем. А некоторые экспонаты и в самом деле были связаны с новыми парадигмами программирования и философии вообще. Таким был язык QRDL, созданный сектой Делителей. Он начинался как совокупность фильтров и "черных списков" для изоляции от сетевой рекламы, шпионских ботов и прочих активных информационных сущностей, которые в последнее время так и норовили без спроса просочиться в компы всего мира. Позже QRDL стал настоящим языком антипрограммирования, а потом и интеллектуальной антиоперационной системой, основу которой составляли не запросы на исполнение различных действий, а наоборот - команды-отрицания и подпрограммы-запреты для работы в агрессивной среде, где всякой динамики и так уже чересчур много. Правда, некоторые версии QRDL практиковали и такой способ защиты, как нападение: боты-антипоисковики мешали поисковым машинам находить спрятанные сайты, и даже понятие сообщения превращалось здесь в свое "анти" - в тех случаях, когда не помогает фильтр, может помочь ответный поток мусора, информация с отрицательным значением ценности.
Для меня всегда оставалось загадкой, где в наше время можно отыскивать старинные программы. Если техника сохранялась веками, то софт, как мне представлялось, был постоянным переписыванием одной истории. Даже на моем старомодном лаптопе уже не было программ из прошлого века.
Саид обычно отшучивался, когда я расспрашивал его о подобных деталях. "Надо знать места и быстро бегать" - все, что он отвечал. Из этого я понял лишь, что места существуют.
Разговор об Ошибке-2000 привел к тому, что Саид пополнил свою коллекцию софтового антиквариата оригинальной заплаткой, призванной устранить Бага Удвака. В конце прошлого века программисты в спешном порядке ставили такие заплатки на вверенные им системы. Ирония ситуации заключалась в том, что сами заплатки иногда наносили больше вреда, чем мифический Удвак.
Как рассказал Саид, покопавшийся в своих загадочных архивах, первый такой случай произошел еще до наступления 2000-го. Перед самым Новым годом американские военные из-за такой "заплатки" потеряли контакт с пятью спутниками-шпионами. Сразу после загрузки наскоро написанный патч "повесил" все компы наземной станции слежения.
А в 2008-м благодаря аналогичному патчу на крупнейшей электронной бирже в Киберджайе пропал день 29 февраля. Вначале считалось, что перескок часов с 28 февраля на 1 марта возник из-за случайной ошибки в отсчете високосных годов. Однако позже стало ясно, что для кого-то последний день февраля не пропал даром. Биржевые сделки, ошибочно датированные первым марта, были расценены правильно работающими компьютерами как "еще не случившиеся". Но не все: кто-то выборочно исправил дату на 29 февраля в нескольких сделках, и они тут же засчитались как "произошедшие". Остальные же так и висели полчаса с датой 1 марта, и после остановки торгов были аннулированы. Из-за такой выборочной работы биржи резко подешевели акции компаний, владеющих генетическими технологиями. Две из них обанкротилась.
Ответственность за этот красивый взлом долгое время никто на себя не брал. Но еще через несколько лет, после истории с "баранами Эмира", появились свидетельства, что это выходка "Гринписа". В Арабских Эмиратах надолго запомнили тот праздничный день, когда ничего не подозревающие арабы, как обычно, начали резать жертвенных животных. Однако многие бараны в этот день оказались неким хитрым образом подключены к Сети. Их агония, усиленная и размноженная Сетью, стала хлестать по нервам любителей киберсекса и клиентов сетевых магазинов с осязательно-вкусовыми приставками, по ушам меломанов и радиослушателей, по глазам фанатов онлайновых игр и телезрителей. Сколько всего баранов были заражены такой мобильной связью, неизвестно. Зато количество жителей Эмиратов, попавших в больницы, исчислялось сотнями.
После этого "Гринпис" объявили террористической организацией "черного списка". Лидеры экотеррористов не остались в долгу и пообещали, что "теперь праздник весны всегда будет таким же веселым, как календарь биржи Киберджайи весной 2008-го и бараны Эмира весной 2011-го".
Таким образом подтвердилось, что ошибка в календаре биржи тоже была провокацией "зеленых". Если такие вещи случались в электронной столице Малайзии, оставалось только догадываться, сколько чудес таят в себе заплатки-удваки в компьютерах менее продвинутых отечественных организаций. Мало того: раскопав детали взлома биржи, Саид выяснил, что "троянская" заплатка для календарей была почти такой же распространенной, как программы Microsoft, которые в 2000 году стояли на 80% персоналок мира. И некоторые из этих программ, вместе с дырявой заплаткой, по-прежнему использовались в Сбербанке.
Дальнейшая схема игры не претендовала на гениальность, зато демонстрировала типичный для Саида метод "маскировочной паники". Деньги не утекали из банка одним мощным водопадом, который обычно сразу засекают. Просто для одних счетов Сбербанка часы - и соответственно, проценты прибыли - пошли немного быстрее. А для других они пошли в обратную сторону, гармонично компенсируя скачок. Вместе с нами на "часиках" разбогатело еще несколько сот пенсионеров. Может, они бы и не успели воспользоваться такой удачей - но Саид позаботился, чтобы успели. Достаточно было пустить слух, что Сбербанку грозит судебное разбирательство по обвинению в отмывании денег и замораживание всех счетов на неопределенное время: тут уже сработала наша киберсекта СЯО, для которой дезинформация была любимым делом. Вкладчики бросились спасать сбережения, как озверевшее стадо слонов. Бардак превзошел все ожидания.
Жиган не пошел с нами праздновать эту победу - на него в очередной раз навалилась угроза вылета из Университета. Мы с Саидом пожелали ему успехов в борьбе с зачетами и отправились в "1812 год" вдвоем. Денег было предостаточно, но даже выбирая из самых дорогих вариантов, мы все-таки выбрали по названию - был в нем некий символизм, связанный с методом нашего успешного взлома.
Правда, у владельцев заведения "1812 год" наблюдался свой сдвиг календарей, создававший специфическое представление о позапрошлом веке. Издалека и при сильной задымленности еще можно было принять обслугу за бравых гусар. При ближайшем рассмотрении "гусар" оказывался, выражаясь по-жигановски, "хорошо отформатированной девицей", вся одежда которой состояла из кивера и подноса. Все остальное - светящаяся теплотатуировка, весьма искусно изображающая гусарскую форму. Очевидно, это был очередной "наш ответ" на знаменитое слияние "Макдональдса" с "Плейбоем".
И все же здесь было нечто необычное, не свойственное другим ресторанам. Когда я наконец перестал таращиться на официанток и поглядел на посетителей, обнаружилось, что они-то как раз очень похожи на людей другого века. Словно тут собрали статистов для съемок фильма о тяжелой судьбе народа. Да и мы с Саидом не выглядели плейбоями - помятый старик в пиджаке из прошлого века, и азиат в рваной джинсе, так и не снявший с головы пеструю бандану. А место вроде считается элитным...
Этими соображениями я поделился с Саидом, пока ждал заказ - филе по-кутузовски и медовуху. Как нас вообще сюда пустили? Неужто в такое заведение пускают всех подряд, как на вокзал, безо всякого dress-code? Или у них сегодня маскарадный день?
- У них всегда маскарадный день, - Саид показал пальцем в сторону выхода. - Подкову над гардеробом видели? Эмпатрон. Весь спектр классических "детекторов лжи": голос, зрачки, давление, электрическая проводимость кожи, запахи... Даже химический состав крови и томография. Причем все дистанционно, так что сразу и не заметишь. Я недавно чинил такой. Только тот был для ЭмоТВ.
- Очередное поколение телеклиперов?
- Не, этот кизил-музил послаще. Человеку с ЭмоТВ вообще ничего делать не надо. Телек сам отлавливает реакции зрителя, а потом сам составляет для ниго персональную телепрограмму с учетом личного эмоционального профиля. Это позволяет определить такие предпочтения, какие сам зритель ни за что не не смог бы сформулировать словами. Здесь над входом почти такой же эмпатрон висит. Только здешний определяет тех, у кого подходящее соотношение между желаниями и возможностями. Как бы они ни рядились.
- Тогда меня точно не пустили бы сюда в одиночку, - заявил я.
И в качестве доказательства рассказал Саиду историю, приключившуюся со мной в Стамбуле. Тамошние гиды любят показывать туристам одну особую колонну в соборе Св. Софии. Она в основном серая, как и все остальные. Но с одной стороны на ней, примерно в полутора метрах от пола, есть светлое пятно, отполированное тысячами рук. И дырка посередине. Нужно загадать желание, потом сунуть в дырку большой палец, а остальной кистью провернуть полный оборот, не отрывая пальцев от колонны - тогда желание сбудется. Передо мной это пыталась проделать пара пожилых американцев. У них не вышло: после половины круга рука оказывалась вывернута так, что дальше некуда. Зато я, пока за ними наблюдал, понял, в чем их ошибка. И когда подошла моя очередь, заранее вывернул руку в противоположную сторону. После засунул большой палец в дырку и легко сделал полный оборот, не отрывая руки от полированного белого камня.
И только когда вышел из храма, понял, что забыл загадать желание.
Саида эта история очень насмешила. Но после смеха он быстро сделался серьезным.
- Да-да, надо всегда знать, чего хочешь. И хотеть сильно. Только тогда дойдешь до эль-Каабы, - назидательным тоном сказал он.
- Что-то ты не очень похож на паломника, смиренно бредущего на восток, - заметил я.
- Правильно идти - не значит идти ногами. Может быть, сегодня прикоснуться к макаму можно здесь, в этом ресторане. Но тот, кто не дошел, все равно не заметит его...
- Погоди, но ведь макам не абстракция, - возразил я. - Это конкретный камень такой, куб черного цвета...
- Не куб, а гиперкуб, - сказал Саид.
Что произошло после этого, я так и не понял. Возможно, из-за выпивки у Саида сорвался замочек, сдерживавший его в роли вечного панка. А может, это был очередной спонтанный прикол. Или наоборот, он решил, что я его пойму. Но следующие пять минут он говорил на таком инопланетном языке, что я уловил лишь общие контуры идеи - да и то лишь потому, что эти контуры он показывал на пальцах, жестикулируя с невиданной выразительностью.
Он рисовал в воздухе суперкомпьютер - гиперкуб, в каждой вершине которого находится обычный компьютер. Затем он масштабировал картину, и суперкомпьютер, обозначенный растопыренными пальцами левой руки, стягивался в щепотку и становился вершиной следующего гиперкуба - тем временем второй щепоткой Саид быстро помечал еще несколько вершин этой гигантской системы. Сколько таких уровней вложенности было в ней, да и существовала ли она вообще, или была лишь проектом какой-нибудь киберсекты - я потом так и не смог вспомнить. Может быть, в этом пижонском "1812-м годе" добавляли чего-то особенного в медовуху. А может быть (это пришло мне в голову гораздо позже) у Саида на голове, под пестрым платком-банданой, снова был спрятан портативный биокомп, как в день нашего знакомства. И в таком случае, когда он рассказывал мне о своей эль-Каабе, он мог одновременно находиться в киберпространстве, озвучивая и показывая нарисованные там модели. Его руки хватали в воздухе вершины гиперкубов, тянули ниточки от одного к другому, пока он говорил о нелинейных и асинхронных средах, о графах и гомотопиях, о фундаментальных группах и о невозможности вложения - на этом слове я наконец кивнул с самым идиотским видом, а Саид добавил еще что-то об энергии и температуре вычислений и затем без особых проблем (мне это тоже показалось обычным делом) вывернул свой гиперкуб как перчатку и стянул все ниточки в одну точку - хотя в его наглядной модели это была не точка, а трясущаяся квадратная солонка, а в его теории с ней происходило нечто похуже, чем просто тряска.
Но главное, где-то оно было, это место концентрации огромных вычислительных мощностей. Эль-Кааба, самый черный куб. Место, где кончается время. И точка входа, макам. Коснуться макама и умереть.
Я попросил официантку принести еще кувшин медовухи. Саид наконец понял, что я не врубаюсь, и быстро превратил все в шутку, заявив, что по сведениям из достоверных источников, здешний макам находится в районе кассового компьютера.
С тех пор прошло всего две недели. Теперь я сидел в "Сайгоне" и слушал рассказ Жигана о том, как Саид второй раз доказал свое же наблюдение о поспешном исправлении ошибок. В этот раз - доказал на себе.
- Я его предупреждал: не стоит снова затевать эту терку с кибергипнозом. Повторяться - плохая примета. Но он ведь упрямый, как две коровы! Я, говорит, прошлый раз все бабки от заложника тут же продул на аукционе, как последний чайник - значит, это не засчитывается, можно повторить. Наверное, так и полез в одиночку, без страховки... ну и показал регистры.
- Почему "наверное"? Ты его видел?
- Нет. Но позавчера, как только я комп новый поставил - получаю от него мыло. Дескать, приходи, пивка попьем. Я почти собрался идти, но тут у меня флажок выскочил: как-то это неправильно. Не пьет он пиво, религия не позволяет. Да еще чтоб текстовым мылом звать на встречу... Мы с ним и не общались таким способом уже больше года, только по голосовой аське. Зачем, думаю, ему мыло понадобилось стругать, если Тетя Ася есть, можно просто аукнуть меня и все сказать. Решил проверить. Поехал в центр, аукнул ему из автомата. Там еще хуже. Отвечает как будто голос Саида... Только он обычно говорит такое сонное "Н-ну?". И я ему обычно отвечаю: "Не нукай, не в 137-м порту!" Как пароль и отзыв, если все нормально. А тут вдруг вместо "Н-ну?" - такое противно-сладенькое "Здравствуйте..." Я сразу отбой дал. Сегодня выяснилось, что еще несколько знакомых от него получили такой же странный кол. Типа пивка попить. Словно он по всему адресбуку покликал. Кто на это отозвался по голосовой, тоже засекли неувязку. А один лопух все-таки пошел вчера. Ну и до сих пор на связь не вышел, хотя у него на утро два важных толка были забиты.
Я вспомнил угрозы лысого из "Аргуса":
- Думаешь, из Саида сделали какого-нибудь... электроклоуна?
- Боюсь, похуже. Прямое нейрозондирование используют, когда надо из человека выкачать мемуары. В остальном оно без юза. Зато человеку - кранты, потому что мозг после такого скана нарезан на кружочки в миллион раз тоньше, чем огурцы на праздник. Здешним ищейкам и такие пытки в кайф, но Саида скорее всего взяли забугорные. А они любят технологии поклиновее. Чтоб не убивать, а заставить на них пахать, долго и преданно. Короче, патч дописывают прямо в мозги. Могут такую репу сделать, что чела вообще не узнаешь, хотя по внешнему виду тот же. Психопрограммирование, оно...
Сергей неожиданно замолчал и кому-то кивнул. Я обернулся. Этого парня я видел у бара, он подошел за мной. Теперь он пробирался к Жигану с большой кружкой, из которой шел пар. Ах да, коктейль "Сказки Шервудского леса".
- Слава Багу! Меня зовут Радист. - Приветствие было адресовано Жигану, а громкость снижена, видимо, из-за меня. Тоже мне, конспиратор...
- Слава Багу, брат Радист, - ответил Жиган, сверяясь с показаниями своего "лаптя".
Проверка прошла нормально, и Сергей кивнул на столик в углу, где сидела пестрая компания.
Брат Радист неодобрительно покосился на меня и пошел туда, куда указал Сергей. Я пригляделся к компании. Да, такие разные люди вряд ли могли бы собраться на основе обычных, офлайновых знакомств. Один - совсем еще подросток, явно скованный соседством пышной домохозяйки. Напротив него сидит по-деловому одетая блондинка с лицом типа "прелесть, какая глупенькая". Рядом немолодой, но спортивный мужик непонятного рода занятий, однако, судя по музыкальной клипсе, очень даже не бедный. И еще трое, дополняющие группу до полного винегрета.
Первая встреча людей, познакомившихся через Сеть. Конечно, они и Отца Тука представляют совсем иначе. Но зачем Сергей собрал их? Я вообще не помню, чтобы члены СЯО хоть раз собирались не по Сети, а по-настоящему.
Однако спросить я не успел. Отослав Радиста, Жиган лишь бросил "классный фрикер", и снова заговорил о Саиде.
По его словам, у Саида все давно шло к большой разборке на уровне пси-про. В очередной раз меня неприятно удивило, что я так мало знал о человеке, с которым столько общался. Я и не предполагал, что Саид рос в интернате, и Сеть фактически заменила ему родителей. По его виду нельзя было сказать, что в 2010-м защитил диплом по психопрограммированию. Я вообще не знал, что существовала такая дисциплина, девизом которой были слова "Мозг человека - лучший компьютер". Жиган заметил, что моя неосведомленность неудивительна. Мало кто знал у нас о пси-про. Не успела эта наука появиться, как ее тут же запретили - для чистоты правительственных экспериментов в той же области. Неприятности Саида начались после того, как перед войной ему предложили поработать в таком правительственном проекте.
- Про "Дремль"-то вы точно слыхали...
Жиган сказал это с полувопросительной интонацией. Видимо, уже понял, что в этой области знаний у меня много белых пятен.
- Про секту? Конечно. Они распространяют софт, который якобы позволяет каждому дремлину соединить свое сознание через Сеть с сознаниями других. И слиться вместе в неком коллективном экстазе, который они называют "Нерваной". Вот уж не думал, что это правительственный проект...
- Не просто правительственный, а военный. Вся их Нервана - это простая стимуляция нервных центров удовольствия. Зато, пока подключенный дремлин ловит свой кайф, его мозг используется на всю катушку, как комп для сети распределенных вычислений. Как SETI, помните? Если таких дремлинов в каждый момент подключено с полмиллиона человек - этой нетварью можно ломать самые крутые военные коды. Для того ее и проектировали. Саида сразу после защиты диплома пригласили сотрудничать. Он отказался. Ему намекнули, что у нас все исследования в области пси-про ведут либо в "Дремль", либо в тюрьму. Он опять отказался. И продолжил заниматься пси-про сам, подпольно. Ничего, в общем, криминального, даже наоборот: обучалки, лечение... Но его все равно засудили. И предложили выбор: либо в тюрьму, либо "на курорты". Он выбрал второе и получил сочинский синдром.
Если о психопрограммировании я не знал вообще ничего, то последние слова Жигана, как говорится, звонили в колокольчик. Выражение "на курорты" почти заменило старый штамп "в горячую точку" вскоре после начала Второй Черноморской войны. Хотя отечественная пропаганда старалась на славу, до широких масс все равно доходили слухи о том, что эта "антипиратская операция" мало похожа на победоносное шествие. Да и как официальное сообщение о "небольшой аварии" могло объяснить страшный "сочинский синдром", поразивший тысячи человек? Из-за рубежа сквозь новостные фильтры просочилась версия о биологическом оружии. А потом другая версия, согласно которой наши доблестные генералы саданули со спутников инфразвуком по своим же войскам. В ответ на эти "грязные провокации" наши заявили, что у них вообще нет такого оружия, зато оно есть у американцев. Звучала также версия о турецком хакере, который сбил то ли систему наведения ракет, то ли систему позиционирования в личных имплантах солдат. А также версия об "отрицательном влиянии непривычных климатических условий на личный состав". И еще целый ряд версий. В конце концов шум подавили пышным награждением героев и большими пособиями для тех пострадавших, кто к тому времени еще не покончил с собой.
Однако все это как-то не вязалось с нашим веселым Саидом. Я спросил об этом Жигана.
- А вы его сразу после войны не видели. - Сергей с мрачным видом развалил очередной "вигвам", скрученный в задумчивости из собственной челки. - Когда он вернулся, с ним даже по почте страшно было общаться. Но через месяц его запатчила собственная реабилитационная пси-прога, которую он еще до войны написал. Его дипломная работа. И он продолжил этим заниматься, когда поправился. Многим таким же покалеченным войной ребятам помог. А помните, я рассказывал про восстановление цельной личности у мультиперсоналов? Он ведь и вправду верил, что можно так настроить субличности мультика, что они будут жить в гармонии, и вместо психа шизанутого выйдет существо более высокого уровня...
Я слушал Жигана и вспоминал Саида. Его постоянный стеб и его коллекцию техно-антиков. Да, бывали моменты, когда вся шутливость этого панка в бандане казалась лишь маской, за которой скрывался совсем другой Саид. Тот, который редко показывал себя этому миру - потому что здесь не было места для того Маугли, который жил в нем. А ведь почти такую же историю я слышал от Мэриан. Был ли ее Маугли нашим Саидом? Или это целое поколение людей, выросших на контрасте Сети и реальности, и ищущих в этом мире место, дорогу к которому они видели на карте другого мира?
А может, где-то и было такое место. Где-то совсем рядом, как неуловимый макам из его эль-Каабы... Как все-таки нелепо: два года рядом со мной находился редкий специалист по наукам, названия которых мало кто знает даже сейчас... а мы с ним занимались такой ерундой! Впрочем, что делал в это время ты сам, специалист по худлу, то бишь профессор наук, названия которых сейчас тоже мало кто знает?
- Война его задела слишком, - продолжал Жиган, словно угадав мои мысли. - Пси-прога хоть и запатчила его, да не совсем. Она сделала ему такую веселенькую внешнюю личность-маску. И он под ней неплохо хайдился. Потому и не рассказывал вам ничего. Да и мне тоже... в сознательном состоянии. Но временами его маску глючило. Случались такие... даже не знаю, как сказать... Типа перезагрузки. В тот раз, когда он при мне проболтался, из него просто начал хлестать бредовый поток, все вперемешку. Про то, как его воспитывала Сеть. Про диплом по пси-про. Про то, как еще во время Первой Черноморской наши и индийские военные подписали секретный договор о сотрудничестве в борьбе против Пакистана, а в перспективе - против всей Конфедерации Зеленого Знамени. И про то, как в результате этого договора был запущен "Дремль", индийский джинн в московской посуде...
- Что, так и сказал про джинна?
- Натурально, дважды повторил! Кажется, цитировал какой-то текст. Потом говорил про саму войну, и что после нее появились пси-проги еще хуже. А "Дремль" то ли пустили на самотек, то ли он сам вышел из-под контроля. И теперь уже непонятно, что обсчитывается на мозгах тех людей, которые превращаются в дремлинов, но умирать они стали еще быстрее... В общем, часа полтора Сая несло - говорит и говорит без остановки, с закрытыми глазами. Потом бряк! - и уснул. Я перепугался ужасно. Тем более, что у него по жизни все наоборот было с мемуарами. Ну, как это называется, когда чел не помнит, что было на прошлой неделе? Французы так ПЗУ называют... Я опять забыл...
- Memorte?
- Да, точно. У Сая была натуральная "мертвая память". Он нормально помнил все базисные штуки. Про железо там, про варежки. А насчет событий жизни, всяких мелких деталей - полный бливет. Мог натурально забыть, что говорил пять минут назад. И вдруг его при мне таким толком пробило! Я слушал-слушал, ну и постепенно въехал во всю историю. Но я-то ладно, не самый полоротый кликуша все-таки. Даже вам не рассказывал. А вот если на него такой глюк напал, когда он в Сети был... Он потому и не ходил никогда один на серьезные дела. А тут полез, его и почекали. И мы с вами на стеке, док. Вы же в курсе, как быстро серчают в сибири после таких бряков.
- Что ты предлагаешь?
Жиган вздохнул, поглядел в потолок. Я поглядел туда же. Потолок был покрыт небольшими квадратными панелями с рельефными перегородками. Точно донышко большой конфетной коробки с аккуратными ячейками, но без конфет.
- Сегодняшняя передача, боюсь, последней будет, - заключил Жиган. - Вообще-то и с ней не стоило бы светиться. Лучше залечь в полный даун на время. Или даже в Москву перекачаться. У меня там много знакомых карлсонов, они помогут. Кстати, можно для полной безопасности быстренько продать наших "Вольных Стрелков"...
Заметив мой суровый взгляд, Жиган поспешил объясниться:
- Да я все понимаю! Сам к ним привязался, честно говоря. Но это идеальный способ замести следы. Сейчас на "Молотке" большой спрос на знатных виртуальных персонажей. Просвещенцы еврятся по-крупному за каждое мало-мальски известное имя. А нам бы несколько тысяч евр не повредили сейчас. В крайнем случае, с нашим-то опытом новых кукол наделать - как два батона...
- Такие уже не получатся, - пробурчал я.
Больше сказать было нечего. Жиган прав. Мы заигрались и оставили слишком много следов. Если ложиться на дно - то сразу, обрубив как можно больше связей.
- Необязательно всех сразу продавать, док! - развивал идею Жиган. - Просто переведем пару стрелок. Вы же сами говорили, что Малютка Джон - попсовый типаж, наш первый черновик, даже стыдно за него... Ну так и на кой хреф нам такие черновики бэкапить? Дальше, Орлеанская. Ее в последнее время кто-то копирует, верно? А мы так и не смогли поймать эту киберлу Мэриан. Значит, самое время засолить и Орлеанскую, пока эта Мэриан не испортила ее репутацию своими...
"Лапоть" Жигана чирикнул, прерывая изложение бизнес-плана. Сергей бросил взгляд на монитор. Брови его подпрыгнули, и он пошевелил рукой, прокручивая текст. Еще минуту читал, затем выдал неожиданное резюме:
- Орлеанскую засолить уже не сможем. Бэды ходят косяками, сами знаете.
Он протянул "лапоть" мне.
"Newsbytes, ПАРИЖ, 30 марта 2018. Сегодня вечером сразу в нескольких регионах Объединенной Европы имел место необъяснимый выход из строя разнообразных бытовых приборов и роботов.
Во Франции, Германии и Италии зарегистрированы уже сотни случаев отключения плееров, телевизоров, кухонных комбайнов, холодильников, утилизаторов, пылесосов, газонокосилок, другой бытовой техники и электронных игрушек. Первоначально была выдвинута версия о новом компьютером вирусе, по аналогии с печально известным троянцем HolJava.rsp, который распространялся в сентябре прошлого года под видом кулинарного рецепта и уничтожил не менее 800 кофеварок, автоматически подключавшихся к Сети в режиме обновления базы данных. Однако сегодняшний случай не вписывается в эту версию, поскольку неожиданный паралич поразил также и ряд приборов, которые официально не имеют постоянной связи с Сетью. Сюда относятся прежде всего последние модели автономных игровых роботов "Айбо" и "Робонеко", несколько видов электронных рыб и инопланетян, два вида драконов и один вид кенгуру..."
- В Европе вырубилась сотня-другая айболитов, - подытожил я, возвращая Жигану его карманную бродилку. - Ну и что? Либо Sony опять продала большую партию бракованных батареек, либо ЕАА снова "летающую тарелку" испытывало... При чем тут наши куклы?
Жиган поглядел на меня с удивлением. Затем перевел взгляд на "лапоть".
- А-а, вы не ту прочитали. Это же полная рассылка за час. Вам надо предыдущую, давайте прокручу... Вот:
"AFP. РУАН, 30 марта 2018. Сегодня в местном отделении британской компании "ReaLL", производящей компьютерные игры и программное обеспечение для игрушек, произошел пожар.
Причина пожара, начавшегося около 10 вечера и моментально охватившего все здание, до сих пор неизвестна. Все системы противопожарной сигнализации и аварийного тушения оказались отключены, в результате чего основная часть офисов "ReaLL" в Руане уничтожена огнем. К счастью, из-за позднего времени никого из служащих фирмы не было в здании, кроме троих сотрудников охраны, которые доставлены в больницу с ожогами 3-й степени. Полиция сообщила также, что в здании находился еще один посторонний человек. По одной из версий, этот человек и вызвал пожар, после чего погиб в огне, так как не смог справиться с автоматически заблокировавшимися дверями. Представители службы безопасности "ReaLL" заявили, что благодаря помощи коллег из Восточноевропейского Союза им удалось идентифицировать злоумышленника, а точнее, злоумышленницу. Эта женщина, известная под ником "Орлеанская", давно разыскивалась в странах ВС за ряд дерзких..."
Мэриан! Значит, мой нервный приступ был неспроста! Я пробежал глазами текст сообщения еще раз. Зачем-то оглянулся вокруг...
Все было как будто таким же, но в то же время стало немного другим. Внутри что-то оборвалось, но тихо, без боли. Просто отпустило. На дне чашки застыла черная медуза кофейной гущи.
- Профессор, так вы ее знали?
- Да... Немного... Почти не знал.
- Блин, совсем забыл! - Жиган взял у меня "лапоть" и стал трясти его, словно вставшие часы. - Поставил же себе напоминалку, а она нифига не пропела! Небось какой-нибудь нукер спохмелья взломал будильный сервер... Короче, со мной перед вашим приходом связался доктор Судзуки из "Неко-8". Напугал до смерти своим анонимным колом. Я как раз прикидывал, как быстро до меня могут добраться те, которые Саида взяли. А тут выскакивает эдакий неопознанный юзер и спрашивает меня по имени-отчеству, а потом про вас. Ну, думаю, полный бливет. Уже наверное едут с пеленгатором, чтоб и мне выделенку порвать на британский баннер. Но этот лысый джап мне сразу рассказал про ваш с ним проект насчет бисера. Было такое?
- Было, было... - я совсем не слушал Жигана, лишь отрешенно разглядывал кофейную медузу.

Предыдущая страница 10 Следущая страница


11 Мэри Шелли, Перси Шелли

- Ага. Он вообще-то с вами и хотел поговорить. Но поскольку вы "как уважаемый сенсэй" презираете мобильную связь и цените одиночество - это он так сказал - то ему пришлось связаться со мной. Еще он сказал, что Орлеанская сделала хороший ход, и что следующий ход - за Робином. Я только сейчас врубился, что он имел в виду насчет Орлеанской. Наверное, к нему новости раньше приходят. Но тогда я не въехал и слегка завис. Джап это заметил, посмеялся и велел мне просто передать вам вот что: у "Неко" есть гейт на лунный ретранслятор. И они будут рады предоставить его Робину. Я даже не успел никаких отмазок слепить на случай, если это провокация. Он просто скинул мне свой контакт и исчез.
- Это на него похоже, - пробормотал я.
Сейчас мне было совершенно наплевать на Судзуки, на Робина и даже на Жигана.
Мэриан, которая стала для меня почти реальностью, была совсем рядом - и вдруг сгорела в каком-то далеком французском городишке. А ведь у меня было сегодня предчувствие, что с ней что-то может произойти. Но я ничего не сделал, чтобы это предотвратить. И даже хуже: мое выдуманное предсказание, сделанное в "Аргусе", опять подтвердилось, словно я сам и накаркал беду. Что это за злая игра?!
Жиган не замечал, что я его не слушаю:
- Но с другой стороны, можно Робина все-таки запустить еще разок, раз нам такой панамский канал дают. Когда еще такой случай преставится? Да и наше тестовое сяо очень хорошо разошлось последний раз. Хотя на разных верификаторах почему-то разные результаты выскочили.
- Да-да, конечно...
Я все смотрел и смотрел в черную гущу на дне чашки. Еще недавно, по дороге сюда, меня прошибала дрожь из-за всякой ерунды. Теперь, после сообщения о гибели Орлеанской, все ощущения пропали вообще. Сознание онемело, словно внутри выпал снег и продолжал идти, заметая все отличия вещей друг от друга. И только где-то в уголке, на самом краю этого заснеженного пространства другой я, внутренний, с удивлением наблюдал за спокойствием я-основного. А потом из другого уголка сознания еще один я, третий, сказал второму, удивленному: "А что ты удивляешься? Ничего особенного не произошло, отчего ему переживать? Каждый день он, как и все, видит по телевизору пожары, авиакатастрофы, войны и при этом спокойно попивает свой кофеек..." - "Но может, это нормальная защитная реакция? Вон на него сколько сразу свалилось. Некоторые зверьки тоже прикидываются мертвыми, когда их схватишь." - "Да брось, он так давно прикидывается мертвым, что уже и забыл, как быть живым..."
Где-то снаружи продолжал говорить Жиган. Его слова проходили через мой оцепеневший мозг, как следы прохожего через зимний пустырь: я замечал их, но они не меняли картину. Их заметало, они появлялись слова, опять уплывали и возвращались, лишь подчеркивая тоскливую пустоту белоснежного поля:
- ...как она умудрялась прыгать с адреса на адрес во время разговора с вами. В общем, слепил одну горбуху. У некоторых антивирусов есть дурацкая черта - они подозревают наличие в машине вируса, натолкнувшись на базу данных другого антивирусного пакета. Типа, варежки от Касперского то и дело кричат о заражении, натолкнувшись на файлы "Доктора Веба". Оно и понятно: как проге отличить вирус от коллекции его признаков, если эта прога сама серчает заразу по тем же признакам? Поэтому народ привык, что один антивирус частенько бодает другого без толку. Короче, я сварил "лучника" под видом бесплатного апдейта антивирусной базы для "Доктора Веба". Он уже разошелся по Сетке, благо халяву у нас по-прежнему любят. Тем более в этом году был такой всплеск самообучающихся радиочервей. Сегодня в семь все мои "лучники" перехватывают контроль на тех тачках, где они засели. Потом подключаются к нашему каналу и начинают гнать передачу Робина вместо того пара, на который настроены новостные окошки чайников.
- Да... Неплохо придумано...
- С вами все в порядке, док? А может, ну его в пенть, этот японский канал? Честно говоря, мне тоже как-то не по себе из-за Саида. Нет, правда, нам теперь надо сидеть тише кулера, ниже драйвера. К тому же мне диплом через два месяца защищать, а у меня там мышь не валялась. Да и работу уже предложили неплохую, сразу после защиты... Кстати, у вас ведь тоже теперь работа есть, вы своего добились - снова лекции читаете...
Я продолжал наблюдать свою снежную апатию. Никаких чувств, все быстро заметает медленными белыми хлопьями. И кажется совершенно нормальным, что хлопья такие медленные, а заметает так быстро... Жиган тоже замолчал, и на заснеженном пустыре моего сознания не осталось даже следов прохожего. Еще миг назад смысл его последней фразы слегка беспокоил белую картину, но и эту цепочку припорошило.
Однако когда следы исчезли, я заметил, что они все-таки кое-что меняли. Они добавляли пустырю натуральности... словно бы для того, чтобы скрыть некую неестественность всей картины. Теперь это стало заметно: снег был какой-то неправильный.
- Что ты сказал про верификаторы? - спросил я. - Тестовую новость сильно забраковали?
- Наоборот, последнее сяо прошло с отличным откликом, чуть ли не 11% пробило. Но старый верификатор отловил изменение в тексте сообщения. А новый не заметил. Вообще старыми никто сейчас не пользуется, у них автоматический апдейт. Я сам запустил старый только потому, что комп новый поставил, а там была паленая...
- Как оно изменилось? - прервал я.
Жиган поколдовал с "лаптем" и снова передал его мне. На дисплее светилась строчка из сочиненной нами новости. А ниже - то, во что наша строчка преобразовалась в Сети, на выходе новостных серверов.
"...впервые ярко заявил о себе как сетевой журналист в 1998-м, будучи сотрудником компании ТЕРПЕЛИНК. Опубликованная им..."
"...впервые ярко заявил о себе как сетевой журналист в 1998-м, будучи сотрудником компании ЛЛАЕР. Опубликованная им..."
- Может, это и есть ОВО? - Жиган посмотрел на меня с надеждой. - Смотрите, все как положено: мы послали ошибку, она вернулась с еще одной ошибкой внутри себя. Натуральная Ошибка В Ошибке! И слово такое - "Ллаер"... Будто из эльфийского языка. Все члены местного Верхнего Круга СЯО, которым я про эту замену рассказал, сразу на батоны встали. Даже потребовали устроить сбор. Другие города я все-таки отговорил приезжать, но наши почти все тут.
Сергей кивнул в сторону столика, где сидела его пестрая компания. Как быстро он забыл свои печали, связанные с Саидом, лишь только речь зашла о делах кибер-секты! Надо же, "все члены на батоны встали".
- И что же, замена произошла во всех сообщениях?
- В тех, которые на нуль-уровне, конечно, нет! Если бы их распечатать... Но сейчас даже модные журналы редко выводят на принтер. А уж сырье распечатывать явно никто не будет. Зато когда эта месса пошла по Сети - она изменилась сразу и практически везде, где вылезла на серьезный уровень. Из агентств выходила уже с ошибкой. Ну и дальше, в ньюс-боты газет, туда автоматически сливается. И главное, новые верификаторы ее совершенно не почекали! Наше сяо по крайней мере было рассчитано так, чтоб его не заметили. Но как возникла эта вторая, внутренняя ошибка? Ее-то должны были отследить, она же грубейшая! Компания с таким названием вообще никогда не существовала, мы проверили.
Я закрыл глаза. Внутри по-прежнему шел снег. Ощущение, что в нем есть неправильность, только усилилось. Я еще не мог определить, в чем дело, но чувствовал некий серьезный изъян. Итак, нас и тут обошли. Саид, Мэриан, теперь еще секта Монаха Тука. Вольные Стрелки рассыпались, как тот упавший в раковину помазок для бритья. Одна ночь, одно движение чужого кукловода, перехватившего враз все ниточки нашего театра.
- Сергей, ты кажется забыл, что "Свидетели Явления Ошибки" - тоже выдумка, - резко сказал я. - И здесь не может быть ничего сверхъестественного. Никакого ОВО и прочих яиц Фаберже.
Придется рассказать ему, что и здесь мы потерпели поражение. На слово с переставленными слогами нам ответили словом с переставленными буквами. Моментальная подмена в таком количестве электронных копий новости - хорошая демонстрация силы.
- Но... что же это тогда?
В голосе Жигана слышались одновременно разочарование и испуг. Я вдруг понял: он и вправду был очень близок к тому, чтобы поверить. А может, уже и поверил в ту несложную, но хорошо прижившуюся кибер-религию, которую я предложил ему раскрутить в Сети полтора года назад.
За первые полгода в "Свидетели Явления Ошибки" вступило более трехсот человек. Конечно, кто-то прикалывался, кому-то было просто нечего делать. Так все и начинается. Когда общаешься с людьми через Сеть, не осознаешь, сколько их, насколько внимательно они тебя слушают. Представляешь себе на всякий случай компанию из трех-четырех человек, с которыми вместе сидишь на кухне и травишь байки.
А потом они вдруг оживают в виде смущенных подростков, деловых блондинок, пышных домохозяек, немолодых спортсменов и еще целой толпы живых людей. И это, оказывается, только местное отделение Верхнего Круга. И Жиган посередине, ждет. И уже смотрит волком из-за моей последней реплики.
Но СЯО была лишь способом изучения информационного поля Сети. Конспиративной сетью для отработки навыков игры в информационный пул. Сегодня кто-то сломал эту систему одним мизинцем, вот и все. Может быть, он даже нарочно сломал ее именно так, чтобы это выглядело как главное мистическое откровение для "Свидетелей" - таинственное ОВО, Ошибка В Ошибке, событие с минимальной вероятностью.
Значит, надо честно объяснить это Сергею. Пусть уходит в даун, сдает диплом, получает работу. Или даже пусть едет к друзьям-карлсонам в Москву, играет по крышам в кошки-мышки с теми, кто в худшем случае оштрафует его за самопальную "тарелку" для ловли эротического канала.
Я зажмурил веки сильнее. Снег внутри валил целыми стенами. Он стал оранжевым. Как свет в метро. Вот она, неправильность. Искусственный снег. Липа. Наводка. То, что я считаю своей реакцией - не мое.
"Ну наконец-то", - сказал кто-то внутри меня. Из-за сугробов электрического снега вышел человек.
Я узнал его сразу, хотя в моей версии на нем была коричневая сутана. Сейчас толстый коротышка Тук был одет в гавайскую рубаху, пестрые пляжные трусы до колен и белые кеды. Под мышкой он держал теннисную ракетку. Несмотря на попугайский наряд, лицо Тука было сурово. Он заговорил, не открывая рта:
- Вот именно, липа. Что толку твердить другому "это выдумка", если сам покупаешься на любые иллюзии. Если не пришло в твою ученую-переученую голову, что иные вещи зацепляют нас вовсе не потому, что они "верны" или "неверны". А потому, что в мировоззрении каждого есть особая ниша, черная такая дыра, незаполненное местечко для простого всеобъясняющего принципа или хотя бы для отдельного, персонального, маленького чуда. И дверь в это место открывается самыми неожиданными ключами. Да-да, особенно в случае мыслящих рационально, у кого перегиб в аналитику - их-то как раз и тянет к противоположности, к иррациональному, к тайному поклонению силам хаоса. Другие же, наоборот, ожидают чуда в виде спокойствия и порядка. Но у всех оно есть, это ожидание. Как участок земли, круг голого чернозема, над которым один представляет райский цветок, а другой - райский плод. И каждый в конце концов сажает в свой чернозем какой-нибудь миф-черенок, то бишь полученное от других обещание чуда в случае правильного ухода. Ты подарил человеку миф-черенок, он посадил его в сад своего ожидания чуда. Теперь же ты хочешь вырвать все его дерево с корнем - а что предлагаешь в замен? Сорняки собственных сомнений, да еще другой черенок-миф, что похуже прошлого: ты собираешься заявить, что вам навредила темная сила, которая перехватила все ваши ниточки, так что хоть ляг и умри! Вот какой ты садовник!
Коротышка прервал свою отповедь, молниеносным движением выхватил из-под мышки ракетку и отбил летевший прямо ему на голову ком электрического снега размером с хорошую тумбочку. Мне показалось, что я получил ракеткой по морде. Тук сунул ракетку обратно под мышку и продолжал:
- Поговорим о сомнениях. Ты их любишь. Но в то же время ты совершенно уверен, что сам придумал миф про Ошибку В Ошибке и все остальные идеи религии СЯО. Где же сомнения? Может, на самом-то деле ты лишь подслушал да посмотрел чужое? А так ведь и было! Ты лишь обобщил то, что другие знали и раньше. Так может, в этом и есть твоя функция - обобщить и передать другому? А ты и того не можешь! Вот какой ты садовник!
"Собиратель и сеятель из меня хреновый, - мысленно согласился я. - Сеять надо разумное, доброе, вечное, сердечное и прочее общественно-полезное. У меня такого нету, я просто бывший и вполне посредственный профессор английской литературы. Слово "патриот" ассоциируется у меня с зарубежной противоракетой, а слово "духовность" - с собственными вечномокрыми носками. Кому такие черенки нужны, ума не приложу".
Внутренний собеседник в гавайской рубахе помолчал. Кажется, он прикидывал, не дать ли мне еще раз ракеткой по морде. Но передумал.
- Хорошо сказал, почти честно. "Почти", потому как сам знаешь: носки не критерий. А критерия ты все равно не знаешь, потому как дерево и черенок - не одно и то же. И заранее никогда ничего не известно, кроме телепрограммы. В твоей собственной жизни люди вокруг только и делали, что предлагали тебе черенки разумного, доброго и прочего очень полезного. Но ты им почему-то не радовался. Не приживались они, хотя сад твоего ожидания чуда был им доступен.
Зато какие мифы ты придумывал себе сам! Первый раз это было в подготовительной группе детского сада, помнишь? Все дети как дети, в "вышибалу" играют, а маленький мальчик сидит на пожарной лестнице и борется с навалившимся на него пониманием, что все люди смертны, включая даже тупых воспиталок. И что сам он тоже умрет. Кто-то будет так же играть в "вышибалу", а меня не будет ВООБЩЕ! Непростое открытие для шестилетнего! Но уже за полдником, когда ты обмакиваешь печенье в молоко, тебя осеняет: если ты проживешь еще сотню лет, к тому времени доктора и ученые разузнают, как сделать, чтоб ты не умер. Первый собственный миф-черенок, верно? Ну конечно, не свой - но откуда он взялся, когда вокруг было столько других, доброразумных и вечных? Неизвестно!
Едем дальше. Спокойный период, лет на двадцать. Школьные комплексы, любовные драмы ВУЗа и прочие муки вхождения во взрослую жизнь - достаточно беготни и забот, чтоб не особенно мучиться "черной дырой", так и не заселенной чудом. Все та же вера в прогресс и в самосовершенствование человека - тут и бокс, и йога, и какие-то отношения с деревьями и дождями, эдакий псевдо-славянский синтоизм. Неизбежность смерти успешно задвинута на задворки сознания, за почти живую изгородь из чужих саженцев, что ты натаскал в свой садик без чуда. И как будто все прижилось. Ты даже решил подразнить неизбежность, увлекшись "абсурдным человеком" Камю. До бусидо, правда, не дошло - одна смерть, пролетевшая рядом, разметала все твои черенки. Чернозем опять замаячил перед глазами вкупе с депрессивным психозом среднего возраста. Правда, тут подоспело пригожинское учение о синергетике. Ты и сам потом догадался, что это скорее религия, чем наука. Но уж очень складным был этот научный дзен-буддизм, вроде бы и не требовавший принимать на веру сверхъестественные аксиомы, но наглядно связавший все воедино. Второе начало термодинамики стало змеей, кусающей собственный хвост - дарвиновский отбор против тепловой смерти, ура! Энтропия падает, самая сложная жизнь обитает на грани порядка и хаоса, мир самоорганизуется на всех уровнях, хотя многих не видно, как в нагромождении зданий чужого города не разглядеть порядка, если смотреть с привокзальной площади - зато с самолета видно, как правильно разбегаются улицы, словно трещины на стекле...
Но и тут тебя поджидали черные дыры, выколотые точки - как раз в самолетах. Именно в небе ты снова и снова чувствовал, что если этот летящий железный гандон на сто человек перестанет стоять по ветру и клюнет носом, ты сплющишься вместе со всеми об землю. О да, конечно, это поможет в отборе, поможет создать более безопасные самолеты - но тебя-то не будет ВООБЩЕ! И что же ты делал в этих точках смертельного откровения в небе? Да просто снова, словно ребенок, выдумывал себе на ходу религию, хватаясь за первые попавшиеся "знаки"! Особенно, помнишь, в том чешском летучем трамвае, который трясло, как лягушку под током, а за иллюминатором плавали и кружились лифчики из кружевных облаков, и от этой небесной анти-рекламы стиральных машин тебе стало по-настоящему страшно, к тому же мутило, но никак не блевалось. И ты загадал тогда - надо же было такое придумать! - что если удастся сблевать в ближайшие пять минут, то с самолетом ничего не случится. После этого ты выдул залпом еще одно темное "Крушевице", а когда оно отскочило от дна желудка и покатило обратно - сунул руку в специальное отделение в кресле, нашарил среди буклетов бумажный пакетик... Но в последний момент он показался тебе подозрительно маленьким для классического гигиенического пакета. И за миг до того, как изрыгнуть в него весь свой ужин с отличным пивом, ты успел с изумлением прочитать на нем фразу "ПОМОГИТЕ ДЕТЯМ! ВЛОЖИТЕ В ЭТОТ КОНВЕРТ ВАШИ ПОЖЕРТВОВАНИЯ В ЛЮБОЙ ВАЛЮТЕ". Вот какой ты садовник!
Коротышка достал из кармана пляжных трусов маленький конвертик с рисунком самолета и стал комично рыгать над ним, изображая рвоту. Потом скомкал конвертик в шарик и врезал по нему ракеткой. Я ожидал вновь ощутить удар, но почувствовал почему-то облегчение.
- Теперь ты понял, что вытворяешь? - продолжал Тук, ставший чуть более дружелюбным после своей клоунады. - Ты опять придумал себе игру, а когда она стала немножко разваливаться, закричал "караул" и давай дергать с корнем все саженцы своих мифов. И ладно бы лишь у себя - нет, тебе надо и протеже своему огород распахать! Очень хочешь придумать разумное объяснение тому, откуда взялась замена в вашей липовой новости? Хочешь списать все на происки неприятеля с мощной техникой? Но ведь и тогда в самолете существовало вполне разумное объяснение, почему ты вынул именно тот пакетик. Да просто спутал! Такие пакетики - и блевательные, и для пожертвований - в каждом кресле лежали. Но тебе эта маленькая ошибка помогла, это был для тебя "знак". Может быть, потому он и проявился, что ты сам хотел его видеть? Так не строй из себя нигилиста. И прежде чем вырвать саженец мифа из чужой земли ожидания чуда, подумай о том, что с корнями уносишь и землю. А даешь ли взамен черенок дерева получше? а приживется ли он? - не знаешь. Может, тот черенок, который ты дал своему приятелю, ему самому покажется вскоре неподходящим. Так пусть он и вырвет свой миф сам, когда будет готов для другого знания. Но поспешное исправление ошибки - лучший способ сделать новую...
Возможно, мне это только показалось, но последние слова толстый коротышка с ракеткой произнес голосом Саида. Исчез он так же внезапно, как появился. Мой внутренний электрический снег снова стал обычным - белым и холодным. И заснеженному пустырю не хватало цепочки следов. Неважно, чьих. Неважно даже, в каком направлении. Я открыл глаза. Жиган ждал ответа.
- Я не знаю, что это за глюк, Сережа... Но я знаю вот что: я дважды предсказывал в "Аргусе" будущее. Просто говорил им первое, что пришло в голову. И тоже считал это собственными выдумками. А потом эти события действительно происходили. Возможно, что наше ОВО - штука того же сорта. Только пока не стоит трепаться. Надо проверить.
Я легонько кивнул в сторону пестрой компании служителей культа СЯО. И подмигнул, как заправский заговорщик.
- Само собой, я только самым верным людям, больше никому! - В глазах Сергея снова сверкнул огонек. - Как будем проверять?
- Запустим Робина. В последний раз. Сегодня в семь-ноль-ноль, как договаривались, - сказал я, продолжая крепко сжимать рукоятку ракетки...
Тьфу ты, какая еще ракетка?!
Оказывается, все это время я сидел, вцепившись рукой в ножку стола.

Клетка 22. ПОДДАВКИ

Пока я добирался до дома, мое внутреннее оцепенение окончательно переросло в тихую, уверенную злость. То, что в один день кто-то добрался и до Саида, и до Мэриан, и до "рассылки ошибок" СЯО, не могло быть случайностью. Наверняка за этим стоят шавки из "Аргуса", давно копавшие под Вольных Стрелков. Объединились с зарубежными коллегами и устроили большую охоту. Ну ничего, мы тоже устроим им представление.
У подъезда я снова ощутил беспокойство. Только теперь оно было конкретным и касалось моей квартиры. Если к Саиду применили то, о чем говорил Жиган... Но мне нужна "сонька" и спутниковый телефон, а они - дома.
На площадке было темно. Я остановился и прислушался. Ничего подозрительного. Именно так должна выглядеть хорошо подготовленная засада. Эх, была не была! Я полез в карман за личкой... но что-то меня вновь остановило. Я постоял еще немного. Потом, не совсем понимая зачем, нажал на звонок у своей двери. Сначала один короткий. Затем подлиннее. И еще один, длинный-длинный.
Тишина.
Я снова полез в карман, нашарил сразу две карточки и повернулся к свету, чтобы выбрать нужную. В этот время дверь за спиной распахнулась, крепкая рука сгребла меня за плечо и швырнула внутрь квартиры.
Пистолет, направленный прямо в лоб, тысячу раз описан в книгах. О кино и говорить нечего - редкий сценарист конца прошлого века отпустил бы своих героев без "живой скульптуры" из двух и более людей, целящихся друг в друга. В моей ситуации явно недоставало киношной напряженности. Человек, который втащил меня в мою же квартиру, довольно вяло (или профессионально?) обшарил выступы моего костюма правой рукой. Роль пистолета играл указательный палец левой. Даже то, что кончик пальца отливал металлическим блеском, не делало происходящее триллером. Ко всему прочему, пистолет-палец был просто "направлен" куда-то в живот - слово "целился" здесь не подходило никак.
Содержимое моих карманов не заинтересовало незваного гостя. Но личку у меня из рук он взял, отошел назад и указал на кресло. Я покорно сел. Тем временем незнакомец провел вдоль лички тыльной стороной чудо-пальца и на миг замер, точно прислушиваясь. Затем бросил карточку мне.
- Низший уровень допуска... Внештатный стукач, что ли? - брезгливо спросил он.
Я взглянул на пластиковый прямоугольник, упавший мне на колени. Надо же! Это, оказывается, не моя личка, а та визитка, которую мне дали в "Аргусе". Значит, личку я уронил на площадке перед дверью, когда этот тип меня схватил.
Что ж, я долго играл в Сети. Пришла, как видно, пора настоящего театра.
- Я представитель службы электронной безопасности "Аргус", как вы могли убедиться. Мне приказано срочно доставить к нам проживающего здесь... - Я вовремя понял, что продолжение тирады может меня погубить, и быстро свернул на интерактив. - Вы хозяин этой квартиры?
- Что-то я не помню в "Аргусе" твоей рожи, - сказал человек с металлическим пальцем.
Я мысленно ответил, что его рожу я тоже не помню... и внезапно понял, что это более чем правда. С того момента, как он втащил меня в квартиру, я несколько раз смотрел ему в лицо, но оно каждый раз словно бы уплывало. Не то чтобы это было незапоминающееся лицо. Нет, оно каждый раз успевало неуловимо поменяться за те несколько секунд, что я в него вглядывался. И в памяти совершенно не оставалось того, что называют "чертами".
- Но на Робина ты еще меньше похож, - продолжал незнакомец. - Вот-вот развалишься. Даже войти без шума не мог. А мне нужен тот, кто сюда без звонка ходит. Что ты о нем знаешь?
- Я вас тоже не помню в "Аргусе"! - заявил я, добавив в голос истеричности. - Мне звонят среди ночи, поднимают с постели, велят отправляться сюда. О вас мне ничего не сказали, и я не обязан отвечать! Свяжитесь с моим начальством и у них спросите, что вас интересует. Если за хозяином этой квартиры охотится какое-то другое агентство, я уверен, что после задержания преступника мы легко...
- Расслабься, папаша. Твой босс сдал это дело нашим три часа назад. Ты бы еще подольше полз! Хотя у вас там в "Аргусе" все такие... Один придурок доигрался в компьютерных собачек, свихнулся. Другой с нейрощупом без предохранителя полез к матерым хакерам, в десять секунд лоботомию сделали. А еще двое ваших, наоборот, заявились к нам свежие как огурчики, при полном параде, и сообщили, что в "Аргусе" давно знали о подготовке поджога в Руане - это после того, как все уже сгорело! Ладно, теперь сиди тихо, раз притащился.
- Но у меня приказ! - запротестовал я.
- Тихо сидеть, сказал. - Незнакомец опять наставил на меня палец, блеснувший странным наперстком. - "Аргус" больше не занимается этим делом. "Аргус" вообще ничем не занимается с сегодняшнего дня. Закрыли этот филиал. Ты побудешь здесь, пока хозяин хаты не явится. Мало ли кому ты там еще стучишь. Так что отдыхай пока. Дернешься на ключ или на звонок - туда же тебя отправлю, куда и этого... Вольного Стрелочника.
Минут двадцать мы сидели молча: я в кресле, киллер на табурете в углу. Я лихорадочно обшаривал глазами комнату в поисках чего-нибудь, что можно было бы использовать против него.
Кресло, диван, стол. Здесь явно был обыск - ящики выдвинуты. Орхидея на подоконнике, почему-то свешивается через угол коробки, прямо в зеленоватую лужу... Да он же ее сломал! Вот сука, чем тебе цветок-то помешал?!
Спокойно, спокойно.... Кресло, диван, стол, подоконник. Сервант. Мой лаптоп под ним. Этот тип на табуретке, лицо опять в какой-то дымке. Журнальный столик с шахматным полем. А что если... Не зря же я перечитывал "Нашего человека в Гаване"! Этот тип говорил про "три часа назад". Значит, давно сидит...
- У вас случайно нет выпить? - произнес я вкрадчиво.
- Нет.
По тону было заметно, что киллер и вправду начал скучать. Опасный палец он держал слегка оттопыренным, словно человек, который давно собирается сказать что-то значительное, но никак не может сформулировать.
- А у хозяина вроде водится. - Я кивнул на сервант, где за стеклом выстроилось множество маленьких бутылочек.
Я не коллекционировал их, как герой Грина. Это были сувениры, которые я время от времени дарил отцу. Каждый раз, отправляясь навестить его, я покупал одну-две такие бутылочки по дороге - в ларьках у метро, в ближайших супермаркетах. Некоторые привозил из-за рубежа, приобретая в в duty-free перед самым отлетом. Отец был большой любитель выпить, но после его смерти оказалось, что коллекция бутылочек осталась нетронутой: он хранил их как память. Матери они были не нужны, и я забрал их обратно - уже как сувенир для себя, в память об отце.
Человек с пальцем-пистолетом оглядел сервант.
- Можешь достать.
Я отодвинул стекло, зацепил горсть бутылочек за горлышки и выставил на столик. Сделал вид, что собираюсь открыть одну. Киллер внимательно следил за мной. Время закидывать удочку.
- Я не знаю, сколько вы тут сидите... Может, он вообще не придет. Может, с ним что-то случилось... и без нашей помощи. - Я сделал ударение на "нашей". - Вы играете в шашки?
Я поставил бутылочки на клетки поля, демонстрируя идею.
- Хех... - Незнакомец издал звук, одинаково напоминающий и смешок, и отхаркивание. - Ты меня споить решил, шестерка?
Он направил палец на коньяк "Камю". Эффект был такой, словно бутылочка восприняла его жест как команду "вольно" - расслабила стеклянную шею и уронила голову на плечо. Жидкость внутри забурлила и с шипением выплеснулась на столик. Даже на расстоянии метра я ощутил волну тепла. М-да... Хуже кипяченого коньяка может быть только кипяченая кровь.
- Очень надо мне вас поить! - Я сделал вид, что обижен. - Тут классные напитки, такие уже лет десять не производят. Не хотите - как хотите. Сам с удовольствием выпью.
Я с энтузиазмом открутил пробку от пузырька "Vana Tallinn", опрокинул бутылочку в рот и довольно крякнул.
- Эх вы, молодежь! Синтетику свою жрете, настоящего спиртного и не нюхали! А ты небось и пить-то не умеешь, ухарь? Это тебе не старичков пугать электрогрелкой из пальца...
- Прикрой хлебало! - отрезал парень.
Но коммуникативная психология сделала свое дело. Ему теперь тоже не сиделось молча:
- Меня, как и тебя, с кровати сдернули. Но я-то хоть в курсе, что тут глухой номер. Первого чурку из этой банды еще позавчера взяли. Пытались расколоть... а ему и до того уже голову так полечили, что нашла коса на камень. Слова повторяет как попугай, а вытянуть нечего, блокировка. А с хакерами сейчас так - если за день всю связку не нашли, то считай спугнули. Теперь тут хоть год сиди. Он даже аппаратуры не оставил. Кроме той, что на помойку лень нести...
Незнакомец кивнул в сторону серванта. Даже агентам спецслужб не нравится мой старый лаптоп, подумал я со смешанным чувством огорчения и злорадства.
- Короче, расставляй фишки, - заключил киллер.
- А если...
- "Если" я услышу еще до того, как он подрулит к дому.
Чтобы скрыть удивление, я стал быстро расставлять бутылочки на клетчатой полировке. Меня удивило даже не само сообщение о способности "слышать" на таком расстоянии, да еще сквозь стены. О разного рода "жучках" и прочих современных системах шпионажа мне рассказывал Саид, державший руку на пульсе технологий. Но теперь я вспомнил и то, что когда я подходил к дому, какая-то часть меня почувствовала этот тайный надзор. Хотя у меня самого не было никаких дополнительных "ушей". Странная ночь, что и говорить.
Киллер пододвинулся к столику. С его стороны выстроились "белые": мартини, рислинг, белый портвейн, джин и несколько водок. Мне достались "черные": коньяки, виски, два портвейна и какой-то непроизносимый ликер. Оценив расклад, противник неожиданно приподнял столик и развернул его. Теперь мне придется играть "белыми" и пить "черные".
- У вас одной не хватает, - сказал я и огляделся в поисках заменителя недостающей "шашки".
Человек с металлическим пальцем сунул вторую, нормальную руку во внутренний карман куртки и с видимой неохотой выставил на пустующую клетку продолговатый баллончик. Надо же, киллер со своим дезодорантом.
Несколько первых ходов я проиграл - то есть выиграл и выпил больше. Вряд ли парень увлекался Грином. Но невзирая на словесную игру в "коллег-союзников", он не спешил расслабляться и вместо шашек сразу стал играть в поддавки. Может, я снова ошибся с физиогномикой. Или у него в голове были особые чипы и беспроводная связь не только с "жучками". В любом случае, для человека такой неинтеллектуальной профессии он играл невероятно хорошо. Сразу после моего хода он лишь на миг закрывал глаза и тут же ходил сам.
В результате наши поддавки быстро свелись к тому, что поддавал в основном я. Рядом уже стояли пустые пузырьки от "Капитана Моргана", "Джека Дениэлса", "Джони Уокера" и ликера с непроизносимым названием. Последним был "Джек Дениэлс", после него во рту стоял вкус паркета. Противник в это время открывал лишь вторую бутылочку сухого вина.
Я понял, что затея с шашками не то что проваливается, а вообще ведет к строго нежелательному эффекту. Я всегда быстро пьянел, и даже от небольшого количества спиртного мне бывало очень плохо. Нередко, когда спрашивали о знаменитых местах города, я отвечал так: "Конечно знаю! Я там однажды все заблевал."
А теперь еще такие неравные условия, скоро я совсем расклеюсь! Ох, какой идиот...
Наконец я умудрился сделать очередной ход "без еды", но с подставой. Противник взял у меня массандровский "Белый портвейн" и не без удовольствия выпил. Похоже, он перестал проверять меня поддавками и переключился на обычные шашки, заметив, что я осоловел и не внушаю опасений. Ах ты так?! Ну получай!
Ответным ходом я "съел" его баллончик.
- Это пьют? - спросил я зло, вертя баллончик двумя пальцами с видом человека, которому подсунули на рынке гнилую морковку.
- Открой и в рот прысни, - объяснил киллер.
Уж не шутит ли он? За те несколько секунд, что я всматривался в его лицо, оно вновь успело уплыть от запоминания: нос чуть-чуть колыхнулся и сгорбился, уголки глаз чуть-чуть съехали вниз, со щеки исчезла родинка (а была ли она там?..). Однако в целом лицо выглядело серьезно.
После "пшика" и вдоха перед глазами поплыли разноцветные обручи. В следующий миг в голове стало хрустально-чисто-светло-легко, как после прыжка в прорубь прямо из парилки. От алкогольного тумана не осталось и следа. Я с трудом сдержал желание вскочить и побегать по комнате. Прилив сил был таким впечатляющим, что я снова открыл рот, с силой надавил на головку распылителя и сделал еще один глубокий вдох.
Снова поплыли гирлянды разноцветного серпантина. Свело скулы.
- Э-э, мы так не договаривались! - незнакомец выхватил у меня баллончик.
- Почему? Я съел твою шашку, она моя! - хриплым голосом возразил я, ощущая знакомое состояние: во мне опять говорил Малютка Джон. Эх, а ведь двинуть сейчас этому мальчику с пальчиком, прямой левой в сплетение, третья пуговица сверху, и охнуть не успеет...
Рука с металлическим пальцем вздернулась и окаменела. Вот теперь мне целили точно в лоб. Да, здесь методами Малютки Джона не справиться. Здесь нужен кто-то другой, поаккуратнее... Робин?
- Ты фильтруй базар, папаша, - чересчур спокойным шепотом заговорил киллер. - Я те щас покажу "моя"! Ты и так сотни на четыре схавал уже. А у меня тут "микроскопа" на месяц...
Последние слова я слышал плохо. На конце металлического пальца заиграл маленький желтый блик, который приковал все мое внимание. В комнате не было света, а блик этот, по мере того как я вглядывался в него, становился все ярче. Зато речь незнакомца звучала все тише, словно он удалялся. И это ощущение подтверждалось визуально: мы по-прежнему сидели через столик друг от друга, но казалось, будто кто-то растянул комнату или приставил мне к глазам перевернутый бинокль. Я видел все как будто издалека, со стороны - но очень четко. За уголок этикетки "Камю" зацепился волосок, он был белый с толстого конца и черный - с тонкого. Поры на лице киллера казались огромными пробоинами, а само лицо - грязно-белой дырчатой маской из снега.
Но самым странным явлением были желтые блики. Кроме первого, на пальце-пистолете, я видел теперь еще два. Они образовали почти правильный треугольник: второй блик сиял на крышечке одной из моих "шашек", маленькой "Столичной", а третий просто висел в воздухе между головой киллера и люстрой. Я заметил, что этот последний блик, кроме того что был непонятно откуда, еще и менял цвет: блестящее пятно плавно перетекало от красного к зеленому и обратно. Выглядело так, будто третий блик пытается подстроиться под желтый цвет двух других, но каждый раз пролетает нужную точку на цветовой шкале, напоминая шуточную мнемонику с ошибкой: "Каждый дизайнер желает знать, где скачать Фотошоп".
А еще это очень напоминало те видения, которые строил для меня Дух Охотника, создавая образное представление многомерных задач. Интересно, можно ли здесь влиять на картинку так же, как в сеансах с "Духом"? Когда третий блик в очередной раз сравнялся цветом с двумя другими, я мысленно сказал "стоп" и легонько кивнул. Все три блика ярко вспыхнули и погасли. Комната вернулась к нормальному виду. Все видение, как выяснилось, заняло лишь пару секунд: мой противник даже не закончил фразу.
- ...на месяц залито! - Его слова снова звучали нормально.
- Извиняюсь. Я просто не знал, что это такое, - миролюбиво сказал я, наблюдая, как живительный баллончик исчезает в его кармане.
Кажется, со мной случилось то же самое, что было тогда в электричке. Не исключено, что спиртное и газ добавили что-то от себя. Надо быть осторожнее.
- Твой ход, - добавил я, хотя мысленно был далеко от шашек. Я прислушивался к своим ощущениям и пытался понять, что бы могло означать это погружение в мир желтых бликов.
По-прежнему держа меня на мушке, противник двинул вперед "Наполеон" и снял с доски мою "Столичную". Ну наконец-то, хоть что-то крепкое выпьет!
Киллер отвернул пробку, ухмыльнулся, быстро вылил содержимое в рот и сглотнул, не спуская с меня глаз. Кадык его дважды дернулся, глаза глянули непонимающе и полезли из орбит. А я, как дурак, в свою очередь уставился на него, вместо того, чтобы бить или хватать за чертов палец!
Когда я понял, что редкая возможность упущена, еще один приступ удивления не дал мне сдвинуться с места. Конечно, реакция на большой глоток водки бывает разная - с непривычки может и слезу вышибить, и дыхание перехватить. Но чтоб вот так сразу... Рука киллера со зловещим пальцем вяло переломилась в кисти, а сам он упал лицом на стол, сметая остатки "шашек". На губах показалось несколько пузырьков пены. Они потихоньку лопались, один за одним.
Я просидел неподвижно еще с полминуты, потом осторожно подобрал бутылочку из-под "Столичной" и понюхал. Мда-а... Правила хорошего тона не зря рекомендуют вначале насладиться букетом напитка с помощью носа и только потом глотать.
- Вот такая вкусная водка продается в наших ларьках на Сенной, - произнес я.
Никто не ответил.
Я поднялся из кресла, быстро прошел в туалет и с большим удовольствием облегчил мочевой пузырь. Все-таки хорошо, что мой папа и я так бережно относились к сувенирам. Какие только реактивы не продавались в этом городе под видом водки после очередного скачка цен!
В комнате по-прежнему стояла тишина. Я достал из-под серванта "соньку" и отнес ее в прихожую. Из дома конечно хуже, чем из кафе или автомата. Местная сотовая сеть, через которую обычно подключается мой лаптоп, наверняка прослушивается. Но есть и другие средства связи.
Из шкафчика для обуви я вытащил сапог. Похоже, здесь мой гость не рылся. То ли орхидея слишком хорошо пахла, чтобы после нее искать в старых сапогах, то ли просто сыщик из него хреновый. По крайней мере пить не умел точно. Зато поддерживал отечественных производителей.
Спутниковый телефон системы "Радиум" неплохо смотрелся в портянке, но индикатор показывал, что батарейка села. Выковыривая ее, я в который раз подивился, как мощна современная техника и как нелепы люди с этой техникой в руках. Например, люди, умудрившиеся потерять целую спутниковую группировку. Конечно, большинство полагает - СМИ над этим поработали - что группа низкоорбитальных сателлитов "Радиум" вышла из строя из-за партии бракованных чипов. Которые даже как будто и не бракованные были, а просто срок годности у них оказался короче из-за космических перепадов температуры. Хохма в том, что на самом деле спутники продолжают работать. И их бывшие владельцы знают об этом. Но ничего не могут поделать. В те годы для борьбы с пиратством уже существовали одноразовые CD и самостирающиеся дискеты, но самоуничтожающихся спутников связи еще не было.
От новой батарейки индикатор вспыхнул зеленым, как светляк на брачном вылете. Но я все-таки решил сразу проверить, хорошо ли ловится спутник. Здесь меня ждал сюрприз. Когда я поставил антенну на подоконник и потянул за усики, чтобы вытащить их из корпуса, тонкие пруты вытянулись неожиданно легко... и остались у меня в руках, отдельно от антенны. Не то что бы один отвалился - оба сразу!
Ба-лин! Вот что значит нарушить правило и купить нечто современное. "Минимальный размер, минимальный вес..." И максимальная хрупкость, кол тебе в порт!
Я бросил сломанную антенну на стол - и снова испытал легкий испуг от того, как много вещей разваливается вокруг меня в эту ночь. На том же столе лежала стопка рисунков, фотографий и всего прочего, что отклеилось от стен. Под окном на полу валялись осколки Хрустального Паука. На журнальном столике громоздилось неподвижное тело горе-шашиста. В ванной лежал рассыпавшийся на волоски помазок.
Правда, Паук и киллер с чудо-пальцем грохнулись вроде бы по моему желанию... Может, у этой способности есть такой побочный эффект, когда на одну сломанную по желанию вещь приходится пара поломок из числа "что под руку подвернулось"?
Размышлять не было времени. Я снова полез в обувной шкаф и вынул из другого сапога "каракатицу", сетевой микшер Саида. Обойдемся без спутников, по старинке.
Когда я открыл дверь на лестницу, по щеке провело сквозняком. Эх, чуть не забыл! Я поставил лаптоп и вернулся в комнату. Дримкетчер по-прежнему висел на люстре, прямо над головой покойника. Сквозняк чуть колыхал рыжие перья. В паутинке дрожал и поблескивал бисер.
Так вот откуда был третий блик! Я встал на стул, снял серьгу с люстры и положил в нагрудный карман.
На какой-то миг мне почудилось, что видение возвращается: комната качнулась, и мертвый как будто шевельнулся. Но это всего лишь качнулась люстра, когда я отцеплял от нее паутинку с бисером.

Клетка 23. ЛИПКАЯ РАДУГА

Личка действительно валялась снаружи, на лестничной площадке. Я поднял ее, взял лаптоп с "каракатицей" под мышку, запер дверь и поднялся на самый верхний этаж. За железной дверью с символическим замком находился чердак - низкое помещение между последним этажом и крышей, с маленькими окошками без стекол, напоминающими бойницы. Пахло мочой, пылью и клубничным джемом.
Пошарив в углу, я выудил из груды мусора ломик. Сорвал замок с распределительного щитка, после засунул ломик под ручку входной двери на чердак и заблокировал дверь на случай, если кто-то еще захочет поглядеть на город с высоты птичьего полета в шесть утра.
Внутри коробки-распределителя я нашел кабель, ведущий к гнезду с номером 2, и слегка раздвинул остальные провода в стороны. Ни дать ни взять - гурман, готовый есть спагетти по одной.
Из "каракатицы" торчало несколько выводов с самыми разнообразными штуковинами на концах. Как уверял Саид, с помощью одной из них можно было подключиться к Сети даже через водопроводную трубу или батарею парового отопления. Оставалось надеяться, что до таких крайностей сегодня не дойдет. Я выбрал вывод с "вампиром" и стал прилаживать его к кабелю, как учил Саид.
"Степлером умеете пользоваться? Тот же изюм. Главное, чтоб кабель-бабель лежал ровно вдоль желобка. Как сонная артерия в зубах у Дракулы, когда он собрался перекусить, ха-ха!"
Его инструкции всегда отличались черным юмором. Вот и дошутился ты, Сай... Но мы еще пошутим за тебя. Значит, как степлером, и будет нам прямой эфир-кефир.
Я зажал "вампира" между ладоней. Раздался похожий на выстрел щелчок: внутри "пасти" две тончайшие иголки с микрозеркалами прокололи оптоволокно, словно двузубая вилка - макаронину.
Этот простой оптический маршрутизатор, своего рода миниатюрный перископ, был запатентован еще в восьмидесятые в ЛОМО, но так и не нашел там применения. Изобретателя во время конверсии отправили на пенсию, а его рационализаторское предложение благополучно забыли. Саид познакомился с инженером-пенсионером, когда выбрасывал не подлежащий реанимации экспонат своей коллекции техноантиков. Бывший изобретатель собирал бутылки на той же помойке. Вскоре после их встречи никому не нужное "устройство для ветвления оптоволоконных линий" превратилось в популярнейшее "устройство для несанкционированного подключения к Сети". Или попросту "вампир", с помощью которого я сел на жилу туристического агентства, расположенного на другом конце нашего дома. Милые люди эти турагенты - никогда не выключают компы на ночь, что-то там скачивает себе из Сети их туристическая искалка.
Я воткнул другой вывод микшера в "соньку", включил ее. Экран лаптопа вспыхнул и осветил клавиатуру. Сам чердак вокруг стал как будто темней.
"Сонька" пискнула, рапортуя, что опознала "каракатицу" и подключилась к выделенке. Итак, выход в Сеть готов. Если кто-то захочет отследить все наши фантомы, проверить все промежуточные ним-сервера... Плюс добраться досюда, войти на чердак... Час у меня будет, дальше неизвестно.
До рассвета оставалось больше часа. Я выглянул в одну из бойниц. Спящий город лежал внизу, под тяжелым небом, как скомканный фантик под ватным одеялом. Это только при свете дня он похож с высоты на материнскую плату старого компа. А ночью - конфета с неизвестной начинкой, тихо мерцающая загадка.
Я отошел от окна, сел на рваный матрац в углу...
...И понял, что упустил нечто важное. Я не знал, что скажет сегодня мой Робин Гуд.
Столько раз он кидал свои камешки, вызывающие лавины! Столько липовых реальностей разваливалось после его выступлений, как карточные домики после легкого щелчка! Публикация пары строк секретного факса - и крупная компания становится банкротом. К месту упомянутый факт биографии видного политика - и началась долгая драка двух партий, ранее входивших в один блок. Несколько цифр пароля секретной базы данных - и сотням простых людей дано узнать, как на самом деле называлось то загадочное ОРЗ, которым они болели в детстве. С каждым разом ты учился кидать все более мелкие камешки, вовлекая в процесс сноса фальшивых фасадов не только своих последователей, но и тех, кто вообще о тебе не слышал. Хакеров, умеющих взламывать все, что электрифицировано, но не умеющих использовать найденное, и редко способных поместить на взломанный сайт что-то более существенное, чем пара ругательств. Журналистов, способных одеть каждую блестящую крупинку факта в одежды сенсации, но не имеющих этих крупинок в нужном количестве. Даже художников, готовых создавать убойные пародии в жанре "харе", но недостаточно знакомых с современным состоянием имагологии, чтобы бить врага его же оружием. Ты оставался в их тени, как Холмс в тени Скотланд-Ярда. И только посмеивался, наблюдая, как твой камешек зацепляет другие, те - следующие, и все они вместе несутся вниз, вовлекая в движение целые глыбы, массивы, порождая заранее предсказанные тобой заголовки - "Тайна оцифрованной нефти", "Компфетка с жучком", "Путеводитель по Урановому Кольцу", "Министерство внутренних тел"... И тщетно потом под обломками павших лже-миров ищут место, где была та первая трещинка, в которую ты бросил семечко лавины.
Но сегодня камешка-семечка нет. И я полностью осознал это только сейчас.
Сегодня Робин должен был разнести "Аргус" - самое крупное в городе агентство электронного сыска. За два последних сеанса с Духом Охотника я нашел простой и верный способ уничтожить "Аргус", разоблачив его подпольный бизнес.
После первого из этих сеансов я знал в общих чертах, что в основе процветания сыскного агентства лежат фальшивые подвиги. Казалось, остается лишь бросить наживку. Однако, когда я еще раз связался с Духом, чтобы уточнить детали, мой электронный советчик неожиданно резко перестроил свою модель-амебу после упоминания одной мелочи.
Во время самой первой встречи со мной пиджак из "Аргуса" упомянул, что раньше работал в "просвещении". И даже процитировал булгаковское "Рукописи не горят", использованное им для рекламы систем противопожарной сигнализации.
Я вспомнил об этом во время второго суперкомпьютерного "пау-вау" на тему "Аргуса". И вовремя. Ведь я ошибочно полагал, что сыскное агентство с помощью показухи просто выбивает деньги из богатых клиентов. Но связь с просвещенцами выявила их настоящий бизнес, более прибыльный и более преступный.
"Аргус" торговал отоварами - компьютерными моделями людей, созданными с учетом их покупательских предпочтений и прочих привычек. Под видом заботы о безопасности "Аргус" вынюхивал персональную информацию обо всех, кого мог прослушивать как потомок ФСБшных структур, унаследовавший и шпионскую технику, и методы УСОРМа. На основе подробной базы данных на каждого человека (куда ходил в Сети, что покупал) создавалась его виртуальная модель-отовар, своего рода интеллектуальный бот с теми же привычками. Готовые отовары продавались рекламным и маркетинговым фирмам. Сам человек мог еще не знать, чего он захочет на следующей неделе - но индустрия уже знала это на месяц вперед, моделируя динамику рынка на тысячах отоваров.
Как ни странно, запрет на подобный шпионаж в России был введен довольно поздно. Государственная Дума довольно долго игнорировала существование Сети вообще. Потом пошла "усормовская пятилетка" государственно-коммерческого регулирования, когда анонимность и скрытность не поощрялись. И только в начале второго десятилетия появился проект закона о сборе персональной информации. В его принятии особенно помогла очередная акция скандальной "Партии Наглядной Бюрократии". На первые слушания представители ПНБ прислали каждому депутату подарок, выбранный на основе его собственных привычек. Естественно, подарки были максимально интимными и вначале были продемонстрированы прессе. Оказалось, в частности, что спикер нижней палаты предпочитает белые трусы в крупный красный горошек, в чем явно проглядывалось неравнодушие к Японии.
Так или иначе, уже несколько лет считалось преступлением не только торговать отоварами, но и создавать их. Однако некоторые организации не спешили прекращать прибыльный бизнес. Я давно жаждал нанести удар по этой машине моделирования желаний, основанной на шпионаже. И давно точил зуб на ищеек "Аргуса". Когда Дух показал мне, как плотно эти две системы пересекаются, я понял, что время пришло. Все было подготовлено для удара, для нового скандального выступления Робина.
И все было напрасно.
Кто-то другой, посильнее, разрушил этот карточный домик раньше меня. Киллер, лежащий в моей квартире, подтвердил это до того, как отбросил коньки. "Закрыли этот филиал," - так он, кажется, выразился.
Видимо, на эту теневую структуру указывал мне и Дух, когда изображал бензиновую амебу на фоне другого, неясного узора. Теперь эта другая, более могущественная организация вышла из-за спины картонного "Аргуса" и разметала Вольных Стрелков одним пальцем. А я не успею запустить Дух Охотника снова, чтобы придумать ответный ход. Я и сам-то случайно спасся от этого пальца.
Или неслучайно? Я вынул из кармана дримкетчер. Тогда, в комнате, третий блик был от него. Незваный гость выпил отравленную водку после видения, в котором я совместил цвета бликов. Нечто подобное привиделось мне и в электричке, когда я услышал историю об "эксперте по недвижимости" и нашел серьгу.
Мистика? Но Дух Охотника тоже казался мне вначале чем-то сверхъестественным. А оказался лишь органайзером, вспомогательным средством для расчета ударов Робина. Усилителем моих собственных способностей. Как рупор, усиливающий голос...
Видения с бликами были очень похожи на картинки Духа. Что если и дримкетчер - тоже усилитель?
"Достаточно лишь подумать..."

Предыдущая страница 11 Следущая страница


П А У Т И Н А 12

Надо только знать, что именно подумать. Надо снова получить картинку. И я кажется знаю, как.
Я положил ладони на глаза, расслабился и вызвал полную темноту.
Сотни раз я выполнял это упражнение с тех пор, как впервые проделал трюк с воображаемой черной тушью в кабинете психиатра. Не всегда получалось, но с годами появился навык. Все-все пропадает, ничего нет, все заливает черная-черная тушь... Теплая, абсолютная темнота перед глазами и в сознании...
А теперь - "проявка". Не открывая глаз, я попытался увидеть окружающий меня город. Но не таким, как он выглядит из окна. Я думал о духе города, духе-городе, об огромном каменном призраке, рожденном в болоте, где нет ничего для жизни, есть лишь он - мираж из воды, камня и снов миллионов его жителей, яркий фантик под облачным одеялом. Сейчас мираж-фантик таял, и постепенно в темноте закрытых глаз стала проявляться...
Нет-нет, это слишком банально. Стандартный, расхожий символ Сети, который всегда непроизвольно вспоминается в первую очередь.
Я попытался отогнать появившийся передо мной в темноте образ Паутины. Но она упорно возвращалась. И, приглядевшись, я понял, что это ДРУГАЯ Паутина.
Линии связи, спутники и компьютеры, TV-клиперы, "чипы верности" и все прочие устройства были лишь ее остовом. Скелетом, какой образуют жилки на обратной стороне кленового листа. Но сейчас передо мной был не живой лист дерева, а именно Паутина. Между остовными жилками виднелись другие - тонкие, почти прозрачные нити. Промежутки между ними затягивала радужная пленка.
Эта Паутина была в каком-то смысле даже противоположна самой Сети, поскольку именно на ветках электронных коммуникаций радужная пленка преломлялась, становясь видимой. Паутина обволакивала Сеть, а вовсе не являлась ее синонимом. Сеть искривляла пространство, помогая видеть Паутину.
Еще я заметил, что в одном месте Паутины порядок нарушен, и вгляделся в эту точку. Вокруг одного узелка Сети тонкая Паутина точно обгорела, радужной пленки там не было. В голову пришло название "ReaLL". Что-то сине-зеленое мелькнуло сквозь прожженную дыру... Сразу после этого картинка исчезла, зато страшно заболела голова.
Но что же здесь можно изменить? Судя по образу, Паутина огромна. Она везде. А я могу порвать лишь пару ее ниток. Да и то неизвестно, те ли нитки. Нужно что-то глобальное. Нашествие термитов. Какой-нибудь особый техновирус, который питается электричеством и проникает всюду, как пыль. Он вырубит всю Паутину к чертовой матери!
"Достаточно лишь подумать..."
Но я не мог подумать о таком вирусе. Вернее, я думал о нем, но он совершенно не вязался в моем воображении с реальностью. Я не верил в него, не ВИДЕЛ его. И это означало, что направление неверное.
Я глубоко вдохнул и выдохнул несколько раз и опять начал медитацию с воображаемой тушью-темнотой. А потом снова попытался вызвать картинку с Паутиной.
В этот раз возникло нечто иное. То ли куча опилок, то ли муравейник - не успел разглядеть, снова наплыла темнота. Голова разболелась еще сильнее.
Нет, это куда сложней, что представлять себе будущую встречу со знакомым. Здесь каждый раз видится иной образ. Паутина, муравейник... Возможно, это лишь более общий вид того мира прозрачных многоугольников с вершинами из цветных бликов, что я видел в электричке и в своей квартире. А ведь были еще странные сны, где море, звезды, Мэриан и лоскутки-пирамидки с индейского одеяла. Искаженные образы чего-то одного, что я никак не могу разглядеть полностью?
А может, еще хуже: огромная головоломка-мозаика, кусочки которой изменяются во времени, принимают другую форму и окраску в каждый следующий момент.
И тебе никогда ее не собрать. Слишком много ты о себе возомнил, жалкий старик в вечно-мокрых носках. Баобабы полоть - не бобэоби петь. А ты как был всю жизнь треплом, так и остался. И так же беспомощен, как десять лет назад, когда каменный призрак этого города раздавил Лизу-Стрекозу. Когда она корчилась в тихой диоксидной ломке в твоей прихожей, двое суток ползая с ножницами и двумя баллончиками краски вокруг коврика у двери, все отрезая и отрезая от него куски и добавляя цветных пятен, пока сумасшедшая тряпочная снежинка не уменьшилась до размеров спичечного коробка, но все равно не стала идеально симметричной. И тогда Стрекоза стала резать себе пальцы - а ты ничего не мог сделать, кроме как отдать ее врачам.
О да, за прошедшие с тех пор годы ты отлично научился обманывать самого себя с помощью красивых интеллектуальных затычек! Особенно хороша в этом отношении твоя любимая литература: перенести все на бумагу, вроде бы даже очень откровенно, но все же чуть-чуть подправляя там и сям - и вот уже не помнишь, как было на самом деле, и все больше веришь в ту версию, которую сам придумал. Которая тебя устраивает.
Так и сейчас - только захоти, мол, хорошенько, все и сработает. Ишь, бля, боец невидимого фронта! А раздавит тебя точно так же, как любого другого. И никто даже не заметит, что там за жучок в колесо попал. Вот и весь твой Шервудский лес.
Так может, и не ждать колеса? Проиграл так проиграл: четыре маленьких ступеньки вверх на крышу, и еще одна очень большая ступенька - вниз. Или пойти допить те бутылочки, что в квартире остались? Там была еще одна "Столичная" с Сенной. Работает быстро, мужик и пальцем пошевелить не успел...
Но едва я подумал о пальце, как сознание мое - в который уж раз за сегодня - причудливо раздвоилось. Я-первое еще размышляло над красивыми сценами самоубийства, а я-второе уже расковыривало эту красоту грязным ногтем сарказма. Кончилось тем, что героический образ погибшего за спортивный интерес киллера трансформировался в Отца Тука.
Он был все в том же пляжном наряде, но вместо ракетки у него теперь имелся здоровенный металлический палец. Тук лежал в шезлонге, пялился на палец и подергивался всем остальным телом, как бы импровизируя на тему "пальцем пошевелить не успел". При этом Тук широко зевал, всем видом показывая, что тоже не прочь прыгнуть с крыши, но страшная лень, этот вечный двигатель прогресса, на дает ему сдвинуть с места даже палец.
"Ладно, ты прав", - сказал я второй половине сознания из первой, словно из соседней комнаты. Помирать - так не отходя от кассы. Этот человеко-машинный спрут много лет покупает нас тем, что с помощью Сети можно все. Но самоубийством с ее помощью как будто никто еще не кончал. Других убивали, да. Либо пользовались рецептами, которые получали через Сеть. Но опять же, во всех рецептах описываются лишь офлайновые средства. А вот чтобы прямо здесь, при наличии только лаптопа и доступа... Задачка для настоящего эстета! Про то, что через Сеть можно влюбиться, все уши прожужжали. Но любовь с последующей организацией семьи и детей должна только поощряться симбиотическим спрутом, тут ничего удивительного. А как насчет добровольной смерти без рационального повода? Или идеальная человеко-машинная система такого не предполагает?
Тук усмехнулся и пропал.
Я подсел к "соньке". Цифровая музыка, цифровой секс... Ну нет, мы говорим о самоубийстве, а не о пытках. Цифровые наркотики? А что, это ближе...
Я раззиповал старую адресную книжку и нашел адрес Чарли Хопфилда, от которого в свое время узнал историю появления так называемого "диоксида", "цифровой кислоты" или просто DA. Конечно, Чарли мог с тех пор сто раз сменить адрес...
Блин, да он ведь мог и умереть! Как же так вышло, что я столько лет с ним не общался?
И не только с ним. Все эти люди, свернутые в строчки цифр и букв, превращенные в несколько байт архиватором. Где они все, почему я так давно не пользовался этими кодами, открывающими целые миры? Почему я сам свернулся в своей ракушке, в этой маленькой "@" своего электронного адреса? Неужели это та самая свобода, к которой я бежал, с пулеметной частотой захлопывая за собой двери? Или это "темная сторона" моего Робина, который взламывал и декодировал мировоззрение других людей так же быстро, как свое собственное - и потому постоянно приходил к пустоте?
Чарли Хопфилд был не только жив, но и пьян. Не прошло и десятка секунд, как из динамика загремел голос старого англичанина:
- Ну и кому там не спится?!
- Привет, старый хрен. У тебя есть диоксид?
- Молодой человек!... - Чарли попытался напустить на себя солидности.
- От молодого человека слышу! - срезал я. - Думаешь, нализался, так сразу аристократ? Учти, это только у вас говорят "пьян как лорд". А у нас "как сапожник" или просто "в стельку".
- Хмм... А кто это, а? Неужели тот самый русский, который...
- Нет, Чарли, это совсем не тот, который всегда опаздывал на собрания преподавательского состава, даже на сетевые. И уж точно не тот, который звал тебя Гулливером из-за твоей нотингемширской бабушки. Это Робин Гуд. Слышал про такого?
Чарли несколько секунд переваривал информацию. Я почему-то надеялся, что пьяный мозг справится с этой задачкой быстрее: в нормальном состоянии он задавал бы лишние вопросы еще полчаса. Как ни странно, пьяный Чарли оправдал мое доверие и сразу вспомнил ту старую шутку, ключ к которой я ему подкинул.
- Да, бабушка у меня была... Такая... небольшая... - произнес он задумчиво. - А Робина кто же не знает у нас в Нотингемшире? Наслышан, наслышан. Как раз бабушка и рассказывала. Она еще вспоминала, что у него был такой жуткий акцент. Особенно когда он непроизносимое "h" произносил - точно подпиленное дерево на головы слушателей падало... Неужто все-таки научился?
- Брось, Гулливер. Где ты видел... хм-м... провинциала, который бы научился ваше дурацкое "h" произносить? У меня акцентный фильтр стоит. Скажи спасибо, что не через переводчик говорю. Помню еще ваш, самый морщинообразующий язык на свете.
- Да-да, Робин любил все делать сам, хоть и в капюшоне... А зачем тебе "цифровая кислота", Ви... великий Робин?
- Опыт один хочу поставить. Проверяю, все ли услуги человек может получить через Сеть, как в рекламных шутерах говорят. Только не лечи меня сейчас насчет вреда для здоровья.
- Не собираюсь. Твое личное дело. Но знаешь... дурная вещь этот диоксид, правда. Даже не в смысле что можно свихнуться, а вообще. Как дурная примета. Сам я никогда на нем не сидел, никому не давал, даже против него на лекциях агитировал. А из Университета меня все равно выгнали именно из-за диоксида.
- Серьезно? А нам преподнесли иначе. Дескать, ты, как всякий забугорный сноб, был невысокого мнения о нашем Университете, и когда тебе нашлась работа в Лондоне, ты сразу от нас умотал. Впрочем, в тот год из Университета ушло много старых препов. Только когда меня самого выставили, я заподозрил, что и ты ушел не по своей воле.
- Точно. Не по своей, а по королевской. Сейчас я тебе расскажу, как дело было. Только сначала налью себе еще... А может, вместе? Вспомним радость виртуальной попойки?
- Мне на сегодня хватит, - возразил я и перечислил напитки, выпитые из маленьких бутылочек.
Чарли неодобрительно покряхтел.
- У тебя по-прежнему никакой культуры пьянства, смешиваешь все подряд... Ладно, твое здоровье! Ух-х... Ну слушай. Ты ведь помнишь, что диоксид произошел от клеточных автоматов? Я сам этим немного увлекался в молодости. Не диоксидом конечно, а "Жизнью" и прочими такими игрушками. Особенно меня привлекали такие правила клеточной жизни, которые называются "обратимыми". Запускаешь такое, скажем, шагов на сто. Потом делаешь некий финт ушами - один шаг пропускаешь, если там чередование решеток, или битовые плоскости меняешь местами, если правило второго порядка... В общем, некую сбивку делаешь, после чего снова запускаешь то же клеточное правило, и картинка начинает обратно сворачиваться. И через 100 шагов возвращается в начальную конфигурацию. Я с этим много играл в студенческие годы. Хотел обратимую "Жизнь" сделать, или другое правило того же класса сложности, но с возможностью обратного хода. Потом все забросил и забыл - семья, работа... А как услышал про диоксид - вспомнил. И подумал: а что если найти такой алгоритм, который делал бы калейдоскоп "цифровой кислоты" обратимым?
- Я кажется догадываюсь, что будет, - угрюмо заметил я. - Час назад я как раз страдал от того, что у меня нет культуры пьянства. И вспоминал, что большинство моих пьянок оказываются обратимыми. Причем обратное движение по пищеводу начинается, как правило, в исторических местах города.
- Не совсем то, хотя и похоже. В смысле, что если тебя вовремя стошнит, ты можешь избежать головной боли с утра. А если учесть, что "цифровая кислота" не вызывает таких необратимых реакций, как растворение алкоголя в крови... Представляешь, человек запускает эту машинку, смотрит себе, как цветной квилт растет, ну и крышей отъезжает куда-то... А потом цветной коврик начинает складываться обратно, и человек возвращается к своему начальному состоянию. И никто не попадает в дурдом. Получается просто путешествие туда и обратно. В общем, идея вертелась в голове, и я о ней ляпнул на одном спецкурcе. Как ты можешь догадаться, читал я этот спецкурс прямо из дома, через Сеть. Так вот, только я начал говорить про обратимый диоксид, трансляция вырубилась. Свалили все на метеорит, который якобы повредил спутник. А через час меня вдруг вызывает королева.
- Ну? Неужто та самая, которая работает с умопомрачительной...
- Помолчи, если хочешь, чтобы я продолжал! Черт, на чем мы остановились?.. Ага, вызывает меня Ее Величество. И спрашивает, что я имел в виду на лекции. Наврать ей невозможно, но мне и вправду было нечего сказать! В конце беседы она мне посоветовала уйти из вашего Университета подальше. Что я и сделал. Спорить с королевой - это все равно что пытаться проломить стену Вестминстерского Аббатства, играя с этой стеной в пинг-понг. Правда, Ее Величество еще намекали, что неплохо бы мне вообще из Лондона убраться в какой-нибудь Нотингем... Но это был только намек, и я остался.
- А она-то чего засуетилась? Насколько я знаю, она же просто...
- Повторяю, про это мы говорить не будем! - быстро перебил Чарли.
- Пардон, забыл о вашем нынешнем этикете. В общем, кто реально стоит за всем сыр-бором?
- Некто или нечто очень загадочное. Я потом проверил, что там было с королевой... э-э-э... ты понимаешь, что я имею в виду.
- Ага. Ты принес ей в жертву дюжину белых мышек с тактильным фидбэком.
- Что-то тут со связью, Вик. Я не слышал твоей последней реплики, но по-моему ты сказал что-то непристойное. Продолжаю. Я выяснил, что за тот час - между обрывом лекции и вызовом меня к королеве - с ней связывалось около сотни человек. Но все беседы были по предварительной записи, кроме одной. Ей позвонили по экстренному каналу из одной мелкой фирмы, производящей компьютерные игрушки. Еще название какое-то дурацкое... ага, вспомнил: REALL. Но откуда у них может быть такой приоритет доступа, я так и не врубился. Даже правительство не всегда может себе позволить такой звонок. Но на все воля королевы, да сохранит ее Бог.
- "Боже, перегрузи королеву"... - тихонько пропел я на манер Sex Pistols.
Меня начало раздражать странное благоговение, с которым Чарли относился к не менее странной неомонархии своей страны. Вернее, это раздражало Робина: я вдруг заметил, что еще в самом начале беседы сразу засек болевую точку Чарли и уже который раз луплю туда шуточками. Что вряд ли улучшает атмосферу самой беседы.
Чарли подтвердил мои опасения.
- Слушай, ты, фламинго в капюшоне! - зашипел он в ответ. - Следи за базаром! Я же не спрашиваю, какого хрена ты Робин, а голосовой фильтр у тебя такой, что тебе надо петь в Сан-Ремо, а говоришь ты со мной как будто из Тайваня, хотя и дураку понятно, что это дешевая плавающая прокси в духе ним-серверов ZerоKnowledge. А они хороши для анонимности только тогда, когда много пользователей, потому что иначе можно проследить, с кем связан сам ним-сервер, а потом сопоставить пары, например сейчас твой нимизатор связан кроме меня всего лишь с Болгарией, два раза с Германией, с Тайва...
- Все-все, признаю свою ошибку! - в свою очередь затараторил я. - Я просто не думал, что у тебя так все сложно с этой вашей... новой этикой!
Эдак он еще и дом назовет, и объяснит, как лучше проехать. Тем более, что вызывая Чарли, я еще не запустил Робина со всеми предосторожностями, а вылез в Сеть сам, с первыми попавшимися настройками. А если учесть, кем Чарли работал раньше...
К тому же я припомнил еще одну важную вещь: он легко обижался.
- Слышь, Чарли... - позвал я.
- Я думаю, мне не стоит общаться с человеком, который только и делает, что демонстрирует свои широкие познания в области ересей и сплетен о нашей королеве, - буркнул Чарли на том конце.
- Извини, Гулливер, я правда не знал. Но скажи честно, ты ведь пошарил еще на тему той игрушечной фирмы с подозрительно большими возможностями?
- Нет конечно. Зачем мне шарить? Подумаешь, кому-то не нравятся мои лекции. Могу и не читать, если не нравятся. В конце концов, королеве виднее. Может, я действительно переборщил с рассказами о цифровых наркотиках, и это сочли за пропаганду. Озабоченность компаний, работающих с детьми, тоже вполне понятна: они вечно всех достают с наездами в духе "а что, если это увидят дети?!" Кстати, после ухода из Университета я стал музыку писать. И это гораздо интереснее, чем читать лекции всяким тугодумам из Восточной Европы. Видишь, благодаря мудрому совету Ее Величества я нашел свое истинное призвание! Запусти-ка у себя какой-нибудь плеер, я тебе дам послушать одну небольшую рок-оперу собственного сочинения.
- Нафига мне твои оперы, Чарли! - взмолился я. - У меня на компе и плееров нету никаких! И вообще я ненавижу, когда люди вместо общения обмениваются ссылками на собственные какашки! Давай лучше поговорим!
- Во-первых, у тебя не комп, а конь педальный, - сурово сказал Чарли, в котором я наконец стал узнавать настоящего Чарли. - Я и раньше слышал, что в вашу страну экспортируют лаптопы одной только серии "допотоп". Но практическое подтверждение вижу только сейчас. Во-вторых, на твоем допотопе, как ни странно, есть плеер. Могу подсказать директорию, благо твой конь педальный передо мной как инвалид на рентгеновском столе. В-третьих, не будь хамом, мудило, и запусти плеер немедленно! Ты хочешь диоксида? Прекрасно, я тебе помогу. Но и ты сделай мне одолжение, послушай мою запись. Потому что это ОЧЕНЬ ХОРОШАЯ опера. Небольшая такая. После поговорим.
Ничего не поделаешь. Мне не хотелось снова обижать старого приятеля, и я полез искать плеер в директориях "соньки".
Оказалось, что он у меня действительно имеется, хотя я совершенно не мог вспомнить, когда и откуда он взялся. Видно, Жиган поставил, когда инсталлировал мне интерфейс для общения с Духом.
Сразу после запуска плеер стал крутить рекламу. Я отказался посетить музыкальный портал Сони Соколовой и еще раз десять ударил по клавише Esc, отбиваясь от навязчивых предложений поучаствовать в других видах сетевой активности. Очень нелегко было отделаться от голосования по поводу третьего слова для нового хита быстро постаревшей певицы Z, которой недавно подшили искусственное горло. Первые два слова песни были уже выбраны - "я тебя...". Здесь нажатие на Esc не помогло. Чтобы побыстрее отвязаться, я проголосовал за "тю-тю".
Наконец реклама закончилась. Я набрал в соответствующей строке адрес Чарли и на всякий случай прикрыл уши руками. В конце концов, Шерлок Холмс тоже играл на скрипке, а с тех пор люди создали кучу инструментов пострашнее.

Клетка 24. ГУЛЛИВЕР В СТРАНЕ ПЫЛЕСОСОВ

Мы познакомились с Чарли, когда нам было по 25. Он только что закончил университет и пытался закончить свой первый роман - о большой и почти счастливой семье, живущей на озере. Не успев создать бестселлер, Чарли женился. На этом его писательская карьера закончилась. Молодая семья нуждалась в деньгах, а издатели не нуждались в романах о жизни больших семей на озере - кроме, конечно, тех случаев, когда по ходу книги все члены семьи оказываются связаны нетрадиционными сексуальными отношениями, а к концу романа их всех съедает озерный дух или инопланетянин. Но в романе Чарли семья была вполне обычной и почти счастливой. Поэтому он снова отправился в свой университет, на этот раз за степенью магистра в Computer Science.
Впрочем, такова была его версия. По моим же наблюдениям, в Чарли всегда жил аналитик. Даже свой роман он не мог дописать потому, что зарывался в детали, какие не снились ни одному нормальному писателю. Подробнейшая карта озера, на котором происходило действие романа, была лишь первой ласточкой. Дальше появились: расписание движения всех видов транспорта в районе проживания почти счастливой семьи; энциклопедия "Катера и яхты"; атлас местной флоры и фауны; и наконец, какой-то невиданный компьютерный календарь с описанием погоды на каждый прожитый день, да еще с онлайновой службой прогнозов, которая ежедневно подгружала в компьютер Чарли новые спутниковые фотографии.
Я был даже рад, когда узнал, что он получил второе образование и стал работать в службе компьютерной безопасности небольшой фирмы, в городке с длинным кельтским названием, начинающимся на "Лох-".
После этого наши с Чарли пути разошлись более чем на десять лет. И снова пересеклись в моем Университете, куда Чарли пригласили почитать лекции. Как оказалось, он к тому времени успел не только подняться до ведущего сотрудника ENFOPOL, но и оставить эту организацию, в которой, по его словам, "бюрократия победила даже электронику".
Однако даже бывший сотрудник европейской кибер-полиции имеет право писать рок-оперы, убеждал я самого себя, сидя перед молчащим лаптопом посреди темного чердака. Во времена нашей рок-н-ролльной молодости мы с Чарли даже поигрывали вместе на гитарах. И было бы неудивительно, если...
В этот момент затянувшаяся пауза вдруг лопнула с таким диким звуком, что я непроизвольно вздрогнул, несмотря на то, что все еще держал руки "лодочками" около ушей. Плеер громко и противно заскрежетал, как напильник по жестянке. Скрежет продолжался секунд пять. Потом снова настала тишина.
- Ну и где опера? - спросил я у тишины чуть погодя.
- Вик, я очень похож на тех идиотов, которые пишут оперы? - ответила тишина спокойным голосом Чарли.
- Мало ли... Некоторые с годами еще не так сдвигаются.
- В таком случае, добро пожаловать в клуб. Сейчас мы с тобой пишем оперу вместе. Я тебе потом могу показать, как это звучит для тех, кто нас слушает. Но по-моему, тебя что-то другое интересовало. Хотя ты совершенно не владеешь методами светской беседы. Поэтому пришлось сделать из нашего разговора произведение искусства. Правда, в музыку шифруюсь в основном я, а твои дурацкие реплики приходят как подтверждения о приеме пакетов.
- Ого! Да ты и вправду большой композитор! - я наконец отнял руки от ушей. - Нашим Вольным Стрелкам тоже не помешало бы иметь такую волынку... Но тебе-то чего бояться, объясни наконец.
- Ну конечно, это только у вас электронный надзор, а у нас сплошь хипповские стоянки! Не смеши меня! Судя по твоему примитивному капюшону, у вас до сих пор все ограничивается бойскаутами в кустах. Если они на такую маскировку покупаются, могу только позавидовать. Когда ваши спецы только начинали играть в СОРМ, наши уже списали "Эшелон" из-за истории с Тэтчер. А какими "ушами" пользуется королева сейчас, я даже говорить боюсь.
- Да, я слышал, они перехватывают сообщения и разговоры по ключевым словам вроде "революции".
- Хе-хе, "революция"! Ты еще скажи "Северная Корея"! И сразу станешь террористом! Хе-гхе-гхе!
Похоже, теперь пришла очередь Чарли немного поиздеваться.
- Так пишут в газетах, - заметил я.
- Сказочки для журналистов, Вик. Поддержка И-барьера. Ах, какой конфуз, добропорядочная домохозяйка попала на заметку ФБР из-за телефонного разговора, в котором хвасталась подруге, что ее сын хорошо сыграл анархиста с бомбой в школьном театре. Да они бы свихнулись, если бы перехватывали все сообщения со словом "бомба"! Если хотя бы в каждом двухсотом...
- Брось выделываться, Гулливер! - прервал я. - Ну, не ключевые слова, так что-нибудь потоньше. Стилистический анализ, фоносемантика. Я слышал, можно даже по интонации определить нелояльного гражданина.
- Ага! Оказывается, ты еще кое-что соображаешь. Только не гражданина, а организацию. Психи-одиночки интересуют только психиатров. А государству важен потенциальный уровень групповой нелояльности. Сначала, как ты верно заметил, оценивается нечто вроде интонации отдельных разговоров. Определяет тип отношений. Семейная ссора, торговая сделка, инструктирование подчиненных, и так далее. Все отношения имеют особые признаки: где-то при разговоре звучит больше императивов, где-то паузы длиннее. Даже если мы с тобой будем называть дома "ульями", а динамит - "медом", сдвиг в типе отношений все равно будет заметен. Но это еще не самое интересное. А вот потом, когда индивидуальные профили складываются в сетку, по этой сетке прекрасно отслеживаются сингулярности...
- Сингулярности... в смысле отклонения? Но относительно чего? Там же должна быть булева туча всяких сингулярностей!
- Отклонение от модельных профилей, - уточнил Чарли с интонацией терпеливого учителя. - Скажем, у них есть модель системы моих отношений: бывший "энф", преподаватель колледжа, заядлый футбольный болельщик, композитор-любитель, и так далее. И скажем, завтра в Ольстере состоится некий важный футбольный матч. Если я сегодня обзвоню десяток приятелей-болельщиков и предложу им собраться в Ольстере, это не выйдет за рамки моего личного профиля и профиля организации типа "болельщики". А вот если я пообщаюсь с одним несдержанным на язык типом из Восточной Европы на тему некой игрушечной фирмы, а потом пообщаюсь похожим образом с одним парнем из Мексики...
- Как там Франческо, кстати?
- Не слышал давно. Он уже одиннадцать лет не пользуется Сетью. Религия. К тому же мы поругались, когда я пошел в ENFOPOL. Так что я приврал, что могу с ним пообщаться... Но допустим, да? - я с вами двумя начинаю обсуждать пчел или детские игрушки. Явное отклонение от моего модельного профиля, где-то вспыхивает красная лампочка. Как в игре "Жизнь", помнишь? Три живых соседа - рождается новая клетка.
- Ага, я всегда подозревал, что ваш Конвей не сам это правило выдумал. Небось с какими-нибудь русскими бухал. У нас это называется "сообразить на троих".
- Нового вообще ничего не бывает, Вик. Особенно в отношении мировых физических констант. Другое дело...
Судя по характерному "звяк-бульк-кряк", мое напоминание о пьянке сыграло роль гиперссылки, которая снова запустила на стороне Чарли его любимое приложение.
- ...Другое дело, как это мировое знание применить. Без Сети нашу странную тройку хрен бы кто так быстро отследил. Потому что следили-то раньше люди! А теперь чуть что - и тут как тут красная лампочка. На чистой автоматике, которой спать-гулять не требуется. Потом тот же искусственный интеллект может и дальше нашу ситуацию проанализировать. Сам запустит суперкомпьютерный имитатор помощней и еще на несколько шагов вперед поглядит, что из нашей отклонившейся тройки может вырасти - встреча старых рокеров или Организация освобождения Палестины. Конечно, это только первичный пеленг. Потом все перепроверяется традиционными способами. Пару разговоров эта машина вполне может проигнорировать. Но у нее очень умная система критических параметров, старик Робин. Понял, зачем я музыку включил?
Я понял - и даже больше того, что хотел сказать Чарли. Еще один кусочек моей головоломки со щелчком встал на место, превращаясь вместе с соседними кусочками в часть рисунка.
"Аргус" занимался шпионажем и созданием двойников-отоваров для моделирования рынка. Система надзора, о которой рассказывал Чарли, тоже использовала модели индивидуальных профилей, но для отслеживания подпольной коллективной активности. По сути дела, все те же виртуальные личности. Почти та же технология, которую использовал я при создании Вольных Стрелков. Только в своих ВЛ я старался как можно сильнее оттолкнуться от собственной ролевой модели. А эти системы, наоборот, строят как можно более точные виртуальные копии людей без их ведома, чтобы моделировать поведение целых сообществ.
Неслучайно за последние годы сетевую анонимность искоренили у нас настолько, что она стала частью самоцензуры, как новый смертный грех. И не случайно Вольные Стрелки так долго были неуязвимы. То, что начиналось как театр одного актера, оказалось нечаянным противоядием против этого всеобщего электронного вуду, высшего воплощения той самой Культуры Кукол, о которой предупреждал японец. Не хочешь стать чужой куклой - создай свой собственный кукольный театр.
Но это лишь часть рисунка. Другая сторона по-прежнему остается загадкой. Две системы виртуальных двойников - отовары "Аргуса" и модельные профили из рассказа Чарли - наверняка пересекаются.
Да и не очень-то верится, что таких систем всего две. Около года назад у меня была отличная тема для выступления Робина, которого так и не произошло. Речь шла о том, что против запрета на создание отоваров в нашей стране долгое время выступала налоговая полиция, поскольку она тоже пользовалась услугами тех, кто отслеживал и моделировал персональные предпочтения. Из-за нее и закон об отоварах приняли так поздно. Я не стал делать об этом передачу, так как компромат на налоговиков показался мне тогда не очень интересным. Зачем им использовать такие сложности, как моделирование на отоварах, если можно просто сравнить доходы каждого с его расходами, рассуждал я.
Однако после объяснения Чарли стало ясно, что органы действительно могут интересоваться моделями посложнее: не отдельными личностями, а организованным движением финансов. Небольшие, но чем-то похожие неточности в разных местах, исчезновение некой суммы и одновременное появление слагаемых этой суммы на других счетах... Старая система надзора пропустила бы такие совпадения - а новая наверняка именно за такими явлениями и охотится.
Сколько же еще подобных систем виртуальных двойников используется в разных сферах? А может, они являются частными случаями одной, более продвинутой системы?
- Ладно, признаю свою глупость в отношении ваших систем надзора. - Я вздохнул, как последний двоечник. - Что все-таки насчет REALL? Почему ты не стал выяснять?
- Это я сказал до того, как мы стали слушать оперу, - усмехнулся Чарли. - Я и так успел много лишнего наговорить, надо же было хоть закончить за здравие королевы. На самом деле, при всем моем уважении к Ее Яичеству Матке я не мог смириться, что мою лекцию прервали. Я все-таки преподавал не литературу какую-нибудь, а компьютерную безопасность и социальную защиту. А вышло, будто сам нарушил национальную безопасность. В общем, я пошарил кое-где, у меня остались связи. И вот что узнал. В этой игрушечной фирме работает куча спецов из COGS. Это лаборатория... вернее, даже целый департамент по изучению когнитивных систем в Университете Сассекса. А в нем есть пара лабораторий, известных тем, что там разрабатывались так называемые маргинальные технологии. То, что когда-то считалось жутко перспективным, а потом весь ажиотаж заканчивался без особых результатов, и идею как будто забывали.
- Вроде психопрограммирования? - я вспомнил рассказ Жигана о том, чем занимался Саид.
- Точно. Когда я работал в ENF, мой босс как-то по пьяному делу рассказал, что это "забывание технологий" частенько было искусственным. На деле же их вовсю продолжали развивать. SAIL в Стэнфорде, ITS в Массачусеттском технологическом... И еще дюжина-другая лабов. Официально их закрывали. А на деле - только меняли вывески. Кое-что переносили из Штатов в Британию, Израиль, в некоторые бывшие соцстраны. Мой босс даже утверждал, что Фрэнк Розенблатт и еще несколько ученых, которые якобы скоропостижно скончались, на самом деле живы или по крайней мере "частично живы".
- Это как?
- Ах да, я забыл, что у вас это не практикуется... Может, вам даже повезло. Видишь ли, сейчас есть много странных способов продлевать жизнь. Но то, что получается при продлении, не всегда похоже на жизнь. Представь: человеку постепенно заменяют все органы на искусственные, остается только мозг. Но потом и в мозг начинают постепенно биочипы добавлять. И с какого-то момента уже невозможно понять, чем является полученная сущность, человеком или автоответчиком. Особенно у юристов пар идет из ушей, когда они пытаются определить, "скорее жив или скорее мертв". Недавно они ввели термин "частично жив", но это еще больше путаницы принесло. Если я буду тебе сейчас объяснять это определение - боюсь, у нас обоих тоже пар из ушей пойдет.
- Понял. В другой раз. Давай дальше про лабораторию.
- В общем, я не знаю, насколько верно про Розенблатта... Но в COGS точно работали над тем, что официально метилось как "бесперспективное". В восьмидесятые это была обработка изображений на сверхпараллельных вычислительных средах, типа многослойных перцептронов и клеточных автоматов. В девяностые - оптические нейросреды. Та система распознавания и сопровождения множественных целей, которая использовалась американцами в Восьмичасовой войне с Китаем, была создана как раз на основе разработок одного из лабов COGS. А сам лаб тем временем начал заниматься чем-то новым, что называлось сначала "суперсотами", а потом "психосредами". Могу только гадать, что это такое... Но и это было, еще когда я в вашем Университете преподавал. Последние четыре года я вообще ничего про COGS не слышал. Пока не начал выяснять про REALL. Оказывается, ту хитрую лабораторию распустили.
- По-настоящему или вывеску сменили?
- Вот! Это-то и интересно! Все бывшие спецы из этого лаба работают теперь в нескольких маленьких компаниях очень прикладного характера. Индустрия развлечений, бытовая техника. Либо товары для детей, как в случае с REALL. Короче говоря, получается такая незаметная контора с чересчур умными сотрудниками, которая официально выпускает то, что могут и роботы штамповать. У конторы есть отделения в шести странах, причем когда я увидел, как они расположены на карте...
- Теперь только в пяти странах, - перебил я. - Французское отделение сегодня сгорело. Примерно в то же время в Европе отрубилось большое количество айболитов и прочих начиненных электроникой игрушек. Плюс телевизоры, микроволновки и прочая бытовуха.
- Эй, мужик, да ты что, проверяешь меня?! - Чарли, кажется, опять обиделся. - В кои-то веки позвонил, и сразу просишь диоксида. Ладно, допустим. Но потом выясняется, что ты больше моего знаешь про контору, из-за которой я работу в Университете потерял. И которая проводит какие-то эксперименты... Черт! Психосреды! Как я раньше не подумал! Наверняка именно с диоксидом они и проводят эксперименты! Причем давно проводят. Скринсейвер, после которого Вербицки якобы открыл "цифровую кислоту", наверняка сделали в этой конторе. Первые наброски. Но если с тех пор прошло десять... да нет, больше! Погоди-ка...
Раздались звуки, напоминающие приглушенные пулеметные очереди. Да уж, Чарли на белочку не похож - ишь как лупит по клаве! Стало быть, он тоже не любитель современных устройств ввода, вроде тех эргономичных чашечек-полусфер, которые Жиган однажды показывал мне в магазине, презрительно называя их "сиськами".
В перерыве между парой очередей Чарли пробурчал что-то типа "И тут нету... А если тупо по каталогу?" И снова застрекотал. Я уже собрался было позвать его, но он заговорил сам:
- Извини, хотел найти кое-что по-быстрому. А нету! Дело в том, что в девяностые годы клеточные автоматы всплыли еще в одной интересной теории. Сэр Рождер Пенроуз - говорит тебе о чем-нибудь это словосочетание?
- Разве что титул "сэр". Говорит об ангельском подданстве.
- Ну, кроме этого он еще прославился как математик и физик, который любил доказывать, что человеческое мышление, а вернее, та его часть, которая называется интуицией, не может быть сведена к вычислительному алгоритму. Сначала Пенроуз доказывал эту невычислимость с помощью теоремы Геделя о неполноте. Короче, чистые игры математиков, не имеющие прямого отношения к устройству сознания. Зато потом он перешел на физический уровень, пытаясь описать, как же работает это неалгоритмическое сознание. И сделал вывод, что разум живет некой особой квантовой жизнью. Примерно в то же самое время нейробиолог Хамерофф обнаружил довольно интересные свойства тубулинов, которые имеются в огромных количествах в скелете любой живой клетки, в том числе и нейрона...
- Эй, мужик, выражайся повежливей! Я литературу преподаю, забыл? Мне что нейрон, что нейтрон - один хрен темный лес.
- Вот это-то и ужасно! Прогресс, королева его за ногу!
Чарли чем-то громко грохнул. Скорее всего, кулаком по клаве. Нет, все-таки он использует какие-то достижения прогресса: от моего лаптопа после такого удара ничего бы не осталось. А у него неверняка клава ударопрочная - полиуглеродная, ферропластиковая или просто деревянная.
- Ты только подумай! - продолжал кипеть Чарли. - В средние века ни Cети, ни даже транспорта приличного не было! Людей жгли так же легко, как их книги, за одну только идею о том, что земля круглая. И тем не менее, за полвека любая научная теория более-менее просачивалась во все более-менее просвещенные мозги! А теперь? Я вот попытался найти что-нибудь по теории Пенроуза-Хамероффа. Нет, не то чтобы я совсем не нашел упоминаний. Все гордо тоньше! Одни только упоминания и есть! Причем все они ассоциируются с лже-наукой: в первую очередь попадаются тексты откровенных шарлатанов от квантовой физики, которые только тем и занимаются, что напускают побольше тумана. "Квантовая тантра", "квантовая мантра"... бред! Не удивлюсь, если это тоже сделано специально. Все небось думают, что Большой Брат в Сети - это обязательно контроль носителей: переписывание прошлого, цензура настоящего... А по-моему, в наше время достаточно просто контролировать поисковые системы.
- Ладно, не горячись. Объясни в двух словах, что там за клеточные игры. Может, мой скрипучий филологический мозг и уловит чего.
- Ну, жизнь квантового мира в двух словах не объяснишь. В общем, считай, что он живет по своим непростым законам. А мир классической физики - по своим. Но когда квантовая система перепрыгивает в классическое состояние, когда она выбирает себе конфигурацию пространства-времени - вот тут-то и возникает невычислимость. Это как женщина, которая долго-долго пляшет голая перед гардеробом и прикидывает, чего бы сегодня надеть - зато потом уж как наденет, ни в жись не предскажешь!... В общем, Пенроуз и Хамерофф утверждают, что именно это происходит в сознании.
- В смыcле? У меня в голове пляшет голая баба?
- Да нет, дубина. Происходит квантовый переход! Микротрубки цитоскелета каждого нейрона состоят из тубулинов - это такие простенькие молекулы-димеры, каждая может принимать одно из двух состояний. Причем переключение тубулина зависит от состояний его соседей. А всего этих тубулинов - по нескольку миллионов на нейрон. Получается, что в каждой клетке живет настоящий клеточный автомат, вроде той самой "Жизни"! Только правило его переходов все равно остается загадкой. Большие массивы тубулинов могут образовывать когерентные квантовые системы - а они, как я уже сказал, возвращаются в классическое состояние совершенно невычислимым образом. Но именно этот квантовый клеточный автомат, как полагал Пенроуз, и отвечает за "моменты сознания".
- И ты думаешь, что клетчный калейдоскоп диоксида - из той же оперы? Кто-то разобрался, как работает эта квантовая автоматика мозга, и научился... хмм... перепрограммирвать ее на самом низком уровне?
- Разобраться - это было бы чересчур. Наверняка там еще черт ногу сломит на сто лет вперед. Да и вообще это может не иметь никакого отношения к нашим загадочным психосредам, я ведь только предположил... Главное в другом - чтобы хакнуть, не нужно полностью понимать, как оно работает! Кто-то заметил, что эффект диоксида похож на эффект ЛСД. Потом еще что-то заметили, начали экспериментировать... Ну да, понятно, почему им не понравилась моя лекция про обратимый диоксид. Слушай, Вик, скажи честно, зачем ты мне позвонил?
- Просто так. Случайное стечение мыслей. Хотя... Знаешь, это наверное именно та квантовая штука, которую называют интуицией. У меня она точно работает непредсказуемо. Когда я хочу ее применить, она полностью выключается. И наоборот, отлично проявляется тогда, когда я на нее плюнул и забыл о ней. Вот и сейчас я думал, что звоню тебе случайно... А вышло, что не так уж случайно, появились зацепки. Наверно, мне просто нужен был мозговой штурм в нашем старом стиле. А то в одиночку эта головоломка никак не давалась.
- Да, были у нас когда-то штурмы... - вдохнул Чарли. - Слу-ушай... А может, как-нибудь съехаться всем вместе опять, а?! И Франческо вытащили бы из его мексиканской дыры. Он там совсем разжирел наверно, как знатный дед семейства. Помнишь, как мы раньше чудили? А теперь выходит прямо как в том русском перевертыше, что ты нам читал: "Мы доломались. Сила - молодым. Они - вино. Мы - дым"...
- Погоди ностальгировать, Гулливер. Ты сказал, они прервали лекцию про обратный DA. Но он хоть существует?
Чарли замолчал. Только бы не обиделся опять...
- Тут вот какая штука, старик Робин. Он не обратный, а обратимый. Про диоксид известно, что на него нужно смотреть минут десять, потом входишь в то самое состояние. Но "приход" не постепенный, он возникает резко, в некий неопределенный момент между девятой и десятой минутой. Я думаю, именно тогда и надо включать "обратный ход". Если позже включишь - уже не вернешься, раньше - еще не дошел...
- Так ты его пробовал или нет?
- Да что ты суетишься, как лангтоновский муравей?! Я же тебе рассказываю по порядку. Когда мне предложили уйти из Университета, я обозлился. Стал искать по Сетке что-нибудь на тему этой обратимости - ничего нет. Даже старое все куда-то подевалось... вот как сейчас с Пенроузом. Хотя сам диоксид можно найти, и все подробности его изготовления - правило клеточного автомата, начальная картинка и все прочее. Тогда-то я старые дискетки и вытащил - те еще пятидюймовки, к которым сейчас и драйвера не найти! Но нашел-таки и драйвер, и свои клеточные игрушки студенческих времен. И сам сел вычислять, как переписать правило, чтобы этот калейдоскоп был обратимым.
- И не смог?
- Обижаешь, старик! И вычислил, и программку набросал. А потом думаю: блин, а как же запускать-то его? Момент "прихода" может определить только сам человек, запустивший диоксид на себе. А если я к тому моменту забалдею в красочных ковриках и не захочу "обратный ход" включать? Но все же запустил один раз. Выпил для храбрости, два таймера поставил на семь минут - чтоб заведомо вернуться до момента "прихода". Покрутились картиночки, свернулись обратно. Вроде никакого эффекта. Да и не должно было, я даже восьми минут не смотрел! Но потом я вышел на улицу... Знаешь, Вик, у меня ничего похожего ни от одной дури не было. Все вокруг такое ненормальное стало, блеклое. Люди ходят с такими неживыми лицами... И по этому серому пространству равномерно разбросаны яркие такие цветные вкрапления. И чувствуется, что все вкрапления как-то связаны и взаимодействуют. Как бы тебе объяснить это ощущение...
Чарли замялся, подбирая слова. Я собрался было сказать, что сам видел нечто подобное, когда нашел дримкетчер в электричке. Но Чарли опередил меня неожиданным сравнением:
- Помнится, как-то в Университете ты рассказывал на своей лекции, что больше половины бестселлеров начала века были написаны при помощи программ-генераторов. В конце двадцатого века эти худловарки казались лишь забавными игрушками на развалинах литературы. Но после 2003-го эту технику стали активно использовать для рекламы. Стали подмешивать в худловарки всякие нейролингвистические "крючки" - названия, слоганы, просто буквосочетания особые в нужной концентрации...
- Похоже, Чарли, теперь моя очередь рассказать, за что меня поперли из alma mater.
То, о чем я поведал Чарли, он в основном знал и сам. Я лишь выстроил полную цепочку. До конфликта меня довела нетерпимость по отношению к той культуре технокоммерческого мифотворчества, которую менее чем за десять лет умудрились повсеместно переименовать из "рекламы" в "просвещение". Меня выгнали как раз за те лекции, которые напомнил Чарли. А главным поводом стала моя электронная книга "Доктор Имаго". Содержательно она была незлой. Но ее устройство являло собой практическую иллюстрацию методов "просвещения": при каждом обращении к электронному тексту выдавался чуть-чуть измененный вариант. Где-то менялось имя, где-то пропадала частица "не". Критики только через месяц после публикации врубились, что каждый спорит о своей версии "пластилинового романа". Больше всего это задело имагологов из Университета. Что фактически означало задеть руководящий орган. Пока профессор по никому не нужному худлу называл плоды их работы "раком информации", они еще терпели. Но после публикации "Доктора Имаго" мне предложили уйти на покой.
- Вот-вот, я как раз вспомнил эти генераторы текстов со скрытой рекламой! - воскликнул Чарли, когда я закончил рассказ. - После эксперимента с обратимым диоксидом у меня как будто другое зрение открылось. Словно я из-за кулис подсматриваю в мир, где вертится огромный диоксидовый калейдоскоп-генератор. И каждый цветной лоскуток - часть суггестивной системы, которая работает не на классических трюках имагологии, а на каком-то новом принципе. И в результате этой суггестии все люди очень спокойно относятся к разным странным явлениям вокруг них. Словно они иначе видят из-за воздействия этого калейдоскопа. Я когда из дома вышел, смотрю - из здания напротив выходят люди, надевают на головы круглые тарелки-приемники. И сразу же начинают строиться в колонну. Я головой тряхнул - обычные военные, на головах обычные фуражки. А здание - военное училище, я каждый день мимо него хожу. Потом еще несколько раз такие же глюки. По лбу себя тресну - проходит. В метро на эскалаторе... нет, про это вообще рассказывать не буду. Но вот например, выскочил я из метро. Прошелся основательно по свежему воздуху, вроде все нормально. Ну углу Друид Стрит и Джамейка Роуд уличный бэнд играет. Смешные такие ребята: фраки, белые рубашки, бабочки - и босиком! И играют хорошо так, весело. Мол, плевали они на все эти механические толпы, и весь этот правильный Лондон имели в глубоком виду... И тут я вижу: на противоположной стороне перекрестка, за спиной у музыкантов, мигает желтый светофор. И бэнд играет точно в ритм со светофором!... Ну вот, бутылка кончилась.
Чарли прервал рассказ и свистнул. Я услышал легкий топоток, звяк посуды, бульк напитка... Может, у него там горничная на свист ходит?
Чарли сделал глоток и шумно выдохнул. Зажевал чем-то. Снова донесся топоток удаляющегося существа. Чарли продолжал рассказ:
- Я, знаешь, очень испугался тогда. Не от видений даже, а от одной нехорошей мысли. Когда наркоман колется, у него возникает индивидуальный глюк. А когда несколько человек живут в одной виртуальной реальности, у них ведь глюк-то общий! И от этой общности глюк для них становится реальностью. Они сами его поддерживать начинают! И как тогда отдельному человеку разобраться, где бред, а где нет? Мне еще вспомнился наш с тобой спор о виртуализации языка. О всех наших "kinda" и ваших "как бы", которые в конце прошлого века люди вставляли чуть ли не перед каждым словом... а потом это резко пропало. Я тогда утверждал, что повлияла компьютерная коррекция стилистики. А ты шутил, что виртуальность просто стала нормой жизни. Так и тут! Я-то думал, что с обратимым диоксидом можно сходить "туда-обратно". Не залипая "там", как это случается с большинством DA-аддиктов. А получилось, что на самом деле окружающий мир давно уже "там", во всеобщем диоксидовом глюке. И живет по законам этого хоровода разноцветных вкраплений. Словно кто-то забыл поставить закрывающий таг в XML-документе, и весь документ до конца оказался набран курсивом. "Обратный ход" чуть-чуть вернул меня назад, и я увидел этот зараженный диоксидом мир как он есть. А потом я проспался и больше ничего такого не видел. Зато как проспался! Но это уже наверное из другой оперы...
- Почему из другой? Расскажи. У меня тоже в последнее время странности со снами.
- Видишь ли, я вообще почти всю жизнь без снов сплю. В молодости еще бывало иногда, но потом из-за бессонницы я стал пользоваться сонником. Знаешь, эти искусственные сны "на заказ". Забавная вещь и вроде даже лечебная, у меня их целая гипнотека... Но зато если ты на сонник подсел, то собственные сны вообще видеть перестаешь. А после диоксида я снова увидел сон. Настоящий, без сонника. Мне приснилось, что я - Бекон.
- Жареный с яйцами? Такое из без психоаналитика понятно...
- Да нет, Френсис Бекон! В этом сне я, то есть я-Бекон, хожу по снежной равнине с выпотрошенной курицей в руке. И набиваю эту курицу снегом. Стоит ужасный дубак, ветер свищет, а курица какая-то бездонная - сколько я в нее снега ни запихиваю, все равно она пустая внутри. Но я продолжаю ее набивать, совершенно уже замерзший и как бы не по своей воле. Это вроде пытки, как я выясняю в ходе сна. Вокруг меня стоят три человека с треугольными головами... Или у них шлемы такие, не знаю, они вообще с ног до головы закутаны в балахоны из странной материи - мелкая сетка с нашитыми тут и там стеклянными шариками. И эти типы меня специально мучают бездонной курицей - за то, что я разгласил их тайну. То есть не я, а Бекон в "Новой Атлантиде". Там у него есть такой Дом Саломана, где...
- Эй, только не надо мне пересказывать Атлантиду! Я ее переводил еще в школе. И кстати, "двойку" получил. Перевел "Саломан" как "Любитель бекона", а у училки было плохо с чувством юмора.
- Ага, тогда ты знаешь, в чем там суть. Метафорическая такая история. Типичный для тех времен способ изложить свои политические взгляды в завуалированном виде. Но во сне получалось, что я, то есть я-Бекон, случайно раскрыл в "Атлантиде" то, что было на самом деле. Как будто бы они на самом деле построили "Дом Обмана", только в масштабах всей планеты. И Атлантида не затонула, а наоборот, весь мир по отношению к ней оказался на более низком уровне.
- Надеюсь, ты успел проснуться до того, как сам превратился в быстрозамороженную курицу?
- Как видишь, живой! Телефон зазвонил и разбудил меня. Правда, когда я подошел, там были только гудки. Наверное, номером ошиблись. Но я еще неделю после этого маялся гриппом. Оказалось, перед сном открыл на ночь окно, проветрить - и уснул как убитый, забыв его закрыть. Это в январе-то! Ту программу с диоксидом я больше не запускал.
- Но ты рассказывал кому-нибудь про свой диоксидовый трип?
- А то! В колледже, где я сейчас работаю. Коллегам-преподавателям. Мы вместе обедаем, вот я в один из обедов и рассказал про фуражки, похожие на приемники. Правда, в шутливой форме, в духе "воспоминаний о загубленной молодости". В ответ один из них рассказал, как съел однажды кислотную марку, на которой был нарисован велосипед, и потом его весь день преследовали банды велосипедистов. А вечером, когда все закончилось, он обнаружил, что сидит на полу своей кухни, а вокруг раскиданы макаронные изделия под названием "колесики". Остальные конечно посмеялись, и тоже стали всякие приколы припоминать. А какая еще может быть реакция? Мне и самому непонятно, что с этой историей делать. Знаешь, когда переживание заканчивается, о нем остается память, но она - неживая. Засохший листок в гербарии, и только... Вот скажи-ка, Вик, что такое счастье? Только быстро, не раздумывая.
- Счастье - это когда не хочется курить, - сказал я не раздумывая, но шаря по карманам. - И вот еще: человек создан для счастья, как птица для бульона.
- Выкрутился, старый жук! Верно, в общем. И не только курить. Вообще перестает хотеться. Все затягивает пеленой умеренной удовлетворенности - и желания, и чувства. Даже происшествия все как на подбор идут, аккуратные. Двадцать лет назад мои очки бились раз в месяц. А те стекла, что у меня сейчас, я ношу уже больше пяти лет. Один раз я их специально уронил с десятого этажа - и что ты думаешь? Они повисли на кусте, не долетев до асфальта. Это какая-то бесовская стабильность, Вик!
- Думаешь, искусственная?
- Ну, смотря что понимать под искусственным. Об этом хорошо было говорить в прошлом веке, когда человечество в своем воображении воевало с железными киборгами и зелеными инопланетянами. Но психосреда, как я теперь понимаю, - это штука куда более аккуратная. Никакой войны, никаких чужаков. Тебя мягко и незаметно подсаживают на счастье. Проводят легкую коррекцию твоего пути в некоторые моменты жизни.
- Да брось, классическая антиутопия. А практические приложения мне доводилось видеть у нас в 70-е. Много водки и много КГБ. Действительно, целые поколения корректировали. Но почему-то такое счастье не всех устраивало. И другой путь я тоже видел. В Штатах в девяностые. Много здорового образа жизни и много прав. Но и у них уже тогда начинались странные явления. В Нью-Йорке, мне рассказывали, был очень популярный невроз, связанный с чистотой общественных сортиров. Входит человек, что называется, делать грязное интимное дело, а перед ним - сверкающее совершенство. Идеальной белизны поверхности, сплошная симметрия, нигде ни пятнышка. И во всей этой красоте вдруг оказываешься ты со своими жалкими испражнениями! Сначала человек думает об этом чуть дольше, чем нужно, потом еще чаще, потом у него напрочь съезжает крыша... Неудивительно, что "Дети Троцкого" и кастристы в конце концов пошли все это громить.
- Ты не понял, Вик. Все, что ты перечислил, старо и грубо, как перфокарты Ады Лавлейс. У системы, о которой я говорю, есть существенный козырь - индивидуальный подход. Ребенку дают школу по его талантам, специалисту - работу по профилю, мужику - бабу по вкусу, покупателю - товар по спросу. И никакого насилия. Человеку самому выгодно включиться в мир, где он всегда найдет свое место. Ему нужно лишь немного помочь в этом поиске. Показать верный слот, куда он сам себя вставит, как чип.
- Хочешь сказать, что это можно реализовать?
- Можно, и так давно, что было бы удивительно, если бы никто этого не сделал до сих пор. Нужна лишь хорошая связь со всеми, да хорошая техника для сбора и анализа информации... И немножко розовых очков, эдаких эмоциональных батареек, легкого наркотика. Вот собственно и все. Еще десять лет назад моделирование на основе данных сетевого шпионажа предсказывало очень многое. Что человек будет покупать, за кого проголосует...
- Ты про отовары? Их же запретили.
Не успел я сказать это, как сам понял, каков ответ. Запретили не значит забросили. И мои враги из "Аргуса" с их отоварами, и те интеллектуальные системы слежки, про которые рассказывал Чарли - все они процветали, эти частные случаи, черновики загадочного механизма более высокого уровня.
А следующим уровнем, как намекал Чарли, была...
Да, теперь я, в свою очередь, вспомнил лекции доктора Хопфилда. Фидбэк, обратная связь, душа адаптивных систем. Как бы ни был автоматизирован процесс построения виртуальных моделей, кто-то должен использовать результаты этого моделирования для обратного воздействия на людей. Маркетинговые фирмы, правоохранительные органы. Тоже люди.
Но если автоматизировать и эту часть процесса, дать машинам полную петлю обратной связи, то есть дать копиям возможность корректировать оригиналы... И параллельно с моделированием людей на компьютере вести моделирование компьютера на людях, сводя человека и его отражение все ближе и ближе, все больше связывая их друг с другом. Люди управляют компьютерами, которые управляют людьми, которые управляют компьютерами... И попробуй теперь угадай, где яйцо и где курица в этом симбиозе гриба и водоросли.
- Запретили-то запретили, но искушение велико, - продолжил мои мысли Чарли. - А столько возможностей! Магазины, психозеркала, интерактивное телевидение, компфетки, киберсекты, разные импланты вроде MTV-чипов. И беспрерывное общение, ни дня без Сети! Я же говорю, люди сами так и норовят включиться. Хотя подозреваю, что это тоже часть проекта - создание особой идеологии, даже религии тотальной коммуникации. В любом случае, за десять лет технология психосреды имела все шансы. Конечно, здесь нужна Сеть более высокого уровня. Видимо, та система, которая крутит вокруг нас диоксидный калейдоскоп - это она и есть!
- Но как оно оказывается... везде?
- Не знаю, Вик. Говорю же, другая Сеть. В COGS это называли "суперсотами". Для меня в этом названии столько же информации, сколько в выражении "летающее блюдце". Сейчас они знаешь как навострились эти И-барьеры высоко держать! Лет пять назад у нас тут еще бывали разные скандалы. То газета Sun опубликует фотки обнаженных знаменитостей, сделанные с помощью роботов, способных лазить по водопроводным трубам... То МИ-5 признает факты электронного шпионажа за иностранными дипломатами с помощью особой техники, позволяющей залезать в чужие компьютеры через обычную электросеть... А ведь о большинстве таких штучек я слышал еще во время работы в ENF, за несколько лет до первого упоминания их в широкой прессе! У спецов даже термин такой есть: "сбросить балласт". Это значит, что на вооружение спецслужб поступила более высокая технология, поэтому предыдущую можно отдать на рынок и в массы. А сколько еще не сброшено, ты не представляешь! Да и я наверно тоже. Знаю лишь, что десять лет назад уже велось достаточно разработок, которые могли бы привести к тому, о чем мы тут гадаем. Уже тогда существовали и дистанционные энцефалографы для чтения мыслей, и высокочастотные "пушки", действующие на мозги так, что человек начинает мыслить совершенно иначе, хотя сам этого не замечает. У нас сейчас по Лондону сотни людей ходят в респираторах - верят, что нановойна давно идет.
- Но ведь диоксид - это всего лишь картинки!
- Не слыхал ты, видно, про синдром Стендаля. А про ретровирусы-то хоть слыхал? Это же настоящие генетические хакеры! Когда ретровирус проникает в клетку в виде "пакета" РНК, там происходит обратная транскрипция этой РНК в ДНК-провирус. По сути, восстанавливается исходный код вирусной программы - и он тут же встраивается в собственный генный код клетки, который будет передаваться дальше из поколение в поколение. Примерно то же самое делает хакер, когда подбрасывает "чайнику" трояна под видом программы, которую "чайник" только что заказал. А обрадованный "чайник" не просто запускает полученного трояна - он еще и записывает его код в свой файл автозагрузки на всю оставшуюся жизнь.
- Это ты про СПИД, который еле-еле победили? Хорош твой хакер - чума XX века!
- Ретровирусов предостаточно и без ВИЧ. А механизм подобной перестройки ДНК давно известен и активно используется генетиками. Кстати, что ты скажешь про шизофрению - она вроде не такая уж смертельная чума, а?
Я задержался с ответом. Кажется, полет алкогольной мысли Чарли занес его слишком далеко. Я терял нить разговора, но совершенно не понимал, как вернуться к главной теме. Ведь Чарли вторгся уже в такие области, где я был совершенно некомпетентен. В таких случаях предложение вернуться к главной теме может выглядеть как признание, что тебе просто лень прослеживать мысленную цепочку собеседника. На обидчивого интеллектуала это подействует как прямое оскорбление. Ничего не оставалось, как продолжать политику робких возражений.
- При чем тут шизофрения? Это же не вирусное заболевание, а некое... ну, психическое расстройство. Насколько я знаю, его до сих пор не научились диагностировать на сто процентов. То есть в ярко выраженных случаях все ясно, но вообще считается, что многие люди в какой-то степени... хмм... шизофреничны.
- Ага, именно! "Многие в какой-то степени". Массовые религиозные помешательства, синдром толпы - верно? А между тем связь шизофрении с ретровирусами давно доказана. В мозговой жидкости шизофреников находят молекулярные отпечатки ретровируса, а у здоровых их нету. Это значит, что троян шизофрении давно сидит в нашем геноме. В частности, в нейронах, которыми ты видишь окружающий мир.
- Не пей больше, Чарли, ты уже заговариваешься. Может, у шизофреников действительно чего-то там перестраивается в голове. Но я лично все-таки вижу мир глазами, а не нейронами!

Предыдущая страница 12 Следущая страница


13 Мэри Шелли, Перси Шелли

- Да ну?! Ты никогда не принимал столбы за людей? У тебя никогда так не бывало, что женщина при первой встрече кажется совершенно непривлекательной, а через месяц ты уже думаешь о ней как о первой красавице? Ты тоже видишь мозгами, а не глазами, дорогой мой поэт в капюшоне! Потому что только супермодели живут в вечном свете юпитеров, где все видно глазами. Мы же, обычные люди, большую часть жизни ходим в сумерках и видим глазами лишь плохо прорисованные контуры. Их почти никогда не достаточно для точного распознавания. И если бы у нас в голове не был с детства выстроен сложнейший виртуальный мир взаимосвязанных образов и понятий, мы бы ежедневно шарахались от теней, но игнорировали едущие на нас автомобили. Так что видим мы в основном мозгами.
- Ладно, допустим. - Спорить с Чарли было уже невыностимо. - Допустим, вирус-троян покорежил мозги всему населению или некоторой его части. Тогда должна получиться лишь огромная толпа плохо ориентирующихся психов. Еще менее управляемых, чем здоровые люди.
- Это если троян лоховый. Как СПИД - просто ломалка, открывающая двери всяким деструктивным гадостям. Но бывают ведь еще "средства удаленного администрирования". В этих случаях работает пара "клиент-сервер". В трояне, который получает "чайник", сидит лишь серверная программа. Она берет под контроль порты и ждет, когда хакер с помощью второй половины - клиента - подключится извне и будет управлять сервером, превращая чужой компьютер в послушного зомби. Между прочим, у нас в Королевстве, да и во многих других странах уже много лет практикуется всеобщая и обязательная ДНК-идентификация. А значит, где-то есть база данных, в которой мой геном расписан по пунктикам. Со всеми болезнями, то бишь со всеми "дырами" и "троянами" в моей генетической операционке.
Наконец-то до меня дошло, что Чарли вовсе не ушел от темы.
- Так ты полагаешь, что последовательность кадров диоксида и есть "клиент" для включения определенных программ, зашитых в наши мозги иным способом? Вроде насморка, который живет в носу человека всю жизнь и лишь иногда включается?
- А почему нет? Религиозные и политические нейролингвисты умели включать массовые, хотя и временные, псидемии уже давно. Могли они, в конце концов, попытаться усовершенствовать свои методы? Первые скринсейверы с диоксидом появились, как я понимаю, еще в прошлом веке. Но из-за недостатка мобильных технологий все равно никак не получалось настоящей, вездесущей психосреды. Тем не менее, тестирование началось уже тогда - распространение диоксида как модного наркотика, так частенько тестируют рискованные штуки. Сейчас они наверняка научились делать это воздействие более аккуратным и всеобщим. Так что теперь не надо даже смотреть специальный мультик, чтобы "включиться". Хотя не исключено, что новая Сеть использует в качестве носителя старую - она ведь тоже стала достаточно вездесущей! Ты говоришь, электронные игрушки вырубились, после того как их офис сожгли? Вот тебе еще один носитель! Конечно, с детей и надо начинать, их можно "вести" на протяжении на всей жизни. Со взрослыми сложнее. Но им тоже можно подсовывать разные игрушки-носители... Что там еще накрылось?
- Кухонные комбайны, что ли. Телевизоры, плееры. И еще пылесосы, кажется.
- Пылесосы? Ха-ха! Хаг...кхе-кхе...
Чарли на том конце закашлялся, опять чем-то грохнул, зазвенела посуда. Я прислушался и почувствовал, как ко мне подбирается тихая волна страха, вроде тех, что накатывались вечером. Если Чарли вдруг подавится и задохнется, я ничего не смогу сделать. Только сидеть и слушать. Почти как тогда с Лизой-Стрекозой. Странно, что у меня уже давно не было таких мыслей во время сетевых разговоров; разговоры включались и выключались как приборы, люди на том конце линии существовали как кусочки фильмов, абстрактные клипы без начала и конца... Эта ночь определенно внесла коррективы в мое мироощущение.
К счастью, старый приятель отдышался. И судя по звукам, на всякий случай глотнул еще виски.
- Ты чего там, Гулливер? Не утонул? - спросил я.
- Нет, просто так смешно стало, аж выпивкой подавился. Понимаешь, в конце девяностых, да и потом еще лет пять, в Европе ходило много баек про "Эшелон". Эта такая система тотального прослушивания, которую наши и американские спецы построили после Второй мировой. Я просто вспомнил, что "Эшелон" называли пылесосом. Даже заголовки были в журналах: "Как работает всемирный пылесос". И сейчас, когда ты сказал про пылесосы... До чего смешно, ей-богу: ужасаться от идеи Большого Брата в виде Небесного Пылесоса и при этом лелеять в каждом доме его младшего братца.
- Теперь я понимаю, почему Грина выгнали из британской разведки, - усмехнулся я. - Он ведь разоблачил Пылесосный Заговор. Как Бекон твой с Атлантидой.
- Шутки шутками, а "Нашего человека в Гаване" действительно чуть не запретили. Ваш брат писатель постоянно умудряется чего-нибудь эдакое протащить под видом шуточек! Кстати, я вот думаю: может быть, на некоторых эта чертова психосреда и вправду не действует? Или действует, но слабее. По крайней мере, наше с тобой поколение выросло до Сети, так? Поэтому мы иногда пробиваемся через эту пелену. Но все равно, Вик, черт побери! Даже если что-то экстраординарное приключится, потом опять возвращаешься к рутине, к этой счастливой апатии... словно ничего особенного не случалось. Подышал на замерзшее стекло, поглядел одним глазком, кто же там ходит с той стороны по подоконнику - и через миг опять все заволокло ледяными пальмами...
Чарли замолчал. "Счастливая апатия". Да, так оно и случается. Точка залипания, радужная пленка. Электрический снег, ледяные пальмы. Торжество коммуникаций, говорил психолог Митя. Культура Кукол, говорил Судзуки.
Мне опять представилась то ли куча опилок, то ли муравейник. Но в этот раз я разглядел, что это.
- Вик, ты слушаешь?
- Да, Чарли, я здесь. Просто тоже вспомнил одну штуку. В детстве мы с приятелями любили ходить на городскую свалку. Волшебное место, там каждый раз что-нибудь новое находилось. И вот однажды подъезжает к свалке грузовик и вываливает огромную гору спичек. Брак, стало быть. И мы всей компанией, не сговариваясь, бежим к этой горе, садимся вокруг и достаем спичечные коробки - у нас они всегда с собой были, как револьверы у ковбоев, мы там постоянно что-нибудь поджигали. И вот мы выхватываем свои спички, и давай чиркать, кто быстрее гору подожжет. А ветер задувает, не дает даже в ладонях спичке разгореться. И вдруг я вижу - один из моих приятелей, Гусь, перестал чиркать. Просто сидит, смотрит на остальных и ржет как ненормальный. Я спрашиваю - ты чего? А он только показывает пальцем на спичечную гору, на нас, и продолжает заливаться. И тут до меня доходит. Каждый из нас, дураков, привычным движением вынимает по одной спичке из своего коробка, закрывает коробок, чиркает, прикрывает огонь рукой, но ветер все равно его задувает, и все повторяется снова. А ведь перед нами - целая гора этих спичек! Зачем же из своих коробков доставать по одной?! В это время Гусь спокойно берет у кого-то из-под ног пустой коробок, с размаху проводит чиркашом по боку спичечной кучи - и все, загорелось!
- Ясно. Бороться с врагом его же спичками.
- Вроде того.
- А ты не думаешь, Вольный Стрелок, что подпалишь что-то ценное? Помнишь, Кларк писал, что цивилизация в конце концов выберет коллективный разум. Но если это происходит проще, без выбора? Мы вот живем спокойно в своей чертовой Стране Ангелов со своей чертовой королевой-маткой. А ведь большинство так и не врубается, что она такое. И я не помню, чтобы кто-то ходил по домам и спрашивал каждую домохозяйку, согласна она или нет. Конечно, были люди, которые лоббировали, инсталлировали... Но для большинства наших законопослушных граждан королева появилась как бы сама собой. А теперь, допустим, вышла следующая версия, из которой просто исключены последние механистические элементы. Эдакая форма высшего разума. Дает советы, исполняет желания...
- А по-моему, это просто очередной И-барьер, - перебил я. - Автомобиль тоже исполняет желания. Но мы знаем механизм его работы и потому не считаем это чудом. Естественно, в век машин глобального масштаба никто не может отследить всей цепи взаимодействий - вот тебе и чудесное исполнение желаний. За которым конечно хочется видеть высший разум, хотя на самом деле это может быть все та же банальная автоматика.
- Верно, верно! Но многим ли важно знать, какой именно разум исполняет их желания? Главное ведь, чтобы желания исполнялись. А будет ли это называться "молитва" или "запрос к устройству"... Если уж на то пошло, ни один муравей все равно никогда не узнает, что такое муравейник. Когда ты являешься плодом миллионов лет естественного отбора, то единственное, что ты можешь сказать разумного - "я выжил, потому что не вымер". Вот я и говорю: а что если психосреда с ее диоксидным калейдоскопом - это самоорганизация следующего порядка, естественное развитие нашего мира? Что если предназначение человека как раз в том, чтобы стать чипом всепланетного оптического компьютера, эдаким вентилем для обработки изображений? Как ты отличишь, чужое это - или свое, но более развитое?
Более развитое не выкидывают на помойку, подумал я, все еще держа в воображении гору из спичек. Нет, это не аргумент. Поди разберись сначала, где у нас помойка, а где витрина. Технологии воюют за людей, говорил Судзуки. Потомки верволков против потомков бандерлогов. Маски против кукол. Образы против символов. Восходящий AI против нисходящего. Ты встал - или вообразил, что встал - на сторону одной из этих сил... только потому, что у нее был приятный голос? Тоже сомнительный критерий, еще из Библии известно...
Я снова полез за сигаретой, и что-то мягко пощекотало мой палец в кармане. Дримкетчер.
Вот он, ответ. Крэк, нюк, ключ от запретной дверцы. Есть дверца - и есть возможность. Сама только возможность. The mediability is the message. Мы жгли спичечную гору, потому что ее можно было поджечь. Потому что где-то внутри нее уже жил огонь. А мы любили смотреть на огонь - самое красивое, самое живое, что было на помойках нашего детства. Наше карманное чудо в Поле-без-Чудес, наш золотой ключик по цене одна копейка за коробок.
"Что чайнику - варежка с дырками, то мастеру - перчатка без пальцев".
До сих пор я думал, что создал виртуального Робина из рациональных соображений, как модель, воплощающую этот хакерский принцип Жигана и ему подобных. А на самом деле он с детства сидел во мне, мой внутренний Робин. И варежка с дыркой была у меня в детстве, и я сам высовывал палец через дырочку на холод. Потому что так интересно. А в варежке - тесно и жарко, особенно если ее на тебя насильно натянули родители, да еще резиночкой к ней привязали, чтоб не убежал.
Мой внутренний Робин с тех пор никуда не делся. Он ждал.
И не только ждал - подавал знаки, подбрасывал ссылки-напоминания. От множества так называемых "важных событий", от тысяч дней жизни в памяти ничего не осталось - но эти, казалось бы, незначительные картинки отпечатались яркими вспышками внутреннего маяка. Как тот миг, когда я, вернувшись из школы с разбитым носом, плюхнулся на кровать и стал ковырять ногтем стену, отрывать кусочек обоев с розовыми букетиками - и вдруг из-под обрывка на меня уставился глаз оленя, нарисованного мною же в детстве, на предыдущем слое обоев. Или когда, вернувшись из скучных коридоров института, я нашел на дне ящика кухонного стола, под грудой хлама взрослой жизни, ржавый самодельный нож, и тут же вспомнил: длинная железнодорожная насыпь, запах горелой травы и здоровенный гвоздь, который я положил на рельсы и ждал, пока грохочущий товарняк не сплющит его, чтобы он стал ножом. Хотя на что он мне сдался, этот нож, я даже не думал в тот миг - как тогда в Стамбуле, в соборе Софии, где я засунул палец в колонну и провернул рукой полный круг, но забыл загадать желание.
- Знаешь, Гулливер, если в системе есть дыра, то кто-нибудь все равно сунет в нее палец. Да и как еще ты отличишь структуру более высокого порядка? Один хрен все сведется к тому, что длинный после удара падает дольше, чем коротышка, а контрабас отличается от скрипки тем, что дольше горит, - наконец ответил я.
И сам удивился тому, что сказал. Чарли тоже заметил несвойственную мне резкость:
- Ого! Звучит как учебник по терроризму! Чего это ты вдруг?
- Это не совсем я. Это Робин. Наверное, так ответили бы и мои приятели-хакеры, в которых сохранилось больше детства. Я сам, конечно, стал бы сейчас сомневаться, придумывать благородные причины... Но я многому научился от этих ребят. И наконец-то вспомнил себя. Того себя, который в детстве жег свалки, расковыривал правильные обои и заставлял товарняк плющить для меня гвозди. И знаешь, я вот сейчас подумал... Тот мальчик из сказки, который крикнул "А король-то голый!" - он тоже был Геростратом. Можно сколько угодно рассуждать о различии результатов - но порыв за этим стоит тот же самый. Ты мне пришлешь обратимый диоксид, Чарли?
- Конечно. Я потому тебе и рассказал все, что настроен ты решительно... и некие флюиды говорят мне, что в тебе есть не только террорист Робин. Вот и проверишь, сработает ли эта дыра в психосреде, если запустить обратный ход точно "оттуда". Интерфейс у моей софтины самый примитивный. Нажмешь на Start - начнется обычный диоксид. Любую клавишу щелкнешь по ходу - остановится. Потом опять щелкнешь - пошел обратный ход. Только помни, эта версия без таймера. Нужно остановить вручную, именно тогда, когда... ну ясно.
- Ясно. Кидай софтину. Да, еще одно. Ты не сказал, что происходит после того, как мандала сворачивается в начальную конфигурацию.
- Хм-м... Я об этом даже и не думал, если честно. То есть я знаю, что происходит на экране, но как это отражается на голове... и вообще... на остальном мире, если он действительно загружен диоксидом. Не знаю, не знаю... И к тому же, если эта психосреда имеет к каждому индивидуальный подход, то и реакция на ее частичный взлом очевидно будет индивидуальная. Ты будешь видеть не совсем то, что видел я. Черт, если так подумать... Может ведь даже оказаться, что мы с тобой в разных эпохах живем! Нет, это как-то чересчур...
- Ну а на экране-то что получается, когда картинка сворачивается до конца?
- Ничего особенного. Доходит до начальной конфигурации - и снова начинает раскручиваться. Только узор другой.
- Спасибо, Чарли.
- Да не за что, Вик... тьфу, Робин. Извини, никак не запомню.
- Ерунда. Мы же оперу пишем, ты сам сказал.
- Ах да, я и забыл! "Сначала мы возьмем Манхеттен", а? Надо за это выпить! Жаль, конечно, что нам с тобой не чокнуться!
Чарли свистнул. Я опять услышал легкое "топ-топ" бегущего на свист существа. Нет, это не горничная, слишком быстро... Ребенок, что ли?
Словно для того, чтобы развеять это предположение, Чарли пробурчал: "Ага, вот с кем мы чокнемся..." Раздался звон бокалов. Пьющий ребенок? Вряд ли. Скорее уж, гоблин.
- Слушай, Чарли, все хочу тебя спросить не в тему...
- Вообще-то я тебя тоже хочу спросить, но в тему.
- Валяй тогда ты первый.
- Я тут на днях видел в MSN сообщение о твоей смерти. Cердечный приступ. Ну и разные там биографические дифирамбы. Мол, впервые ярко заявил о себе как сетевой журналист в 1998-м, когда будучи сотрудником хрен-знает-какой компании, что-то там опубликовал, потом еще кучу всего полезного сделал... Короче, очень слезоточивый некролог. Когда ты мне позвонил, я сначала подумал - электроклоун или еще какая фикция. Но у клоунов и прочих "частично живых" с чувством юмора плохо. А я тебя даже тестировать не стал, и так ясно... Особенно когда ты про королеву запел. Настоящий Вик, вполне живой. Не знаешь, чья это шутка была, что ты навострил нос на тот свет?
- Моя собственная. Перед выступлением Робина мы обычно прикидываем, насколько хорошо можно окучить Сеть. Для этого запускаем "сяо". Ну, такую контрольную утку. И смотрим, как разошлось. В последний раз ничего реалистичного не придумывалось, а надо было срочно.
- Хочешь сказать, ты просто подсунул липу в новостные каналы, и все ее сожрали за милую душу? А как же верификационные боты, NewsWatch хваленый и прочие?
- О, это целая наука. С удовольствием тебе рассказал бы, да времени мало. А впрочем, ты ведь помнишь "Великую Теорию Ошибок"?
- Спрашиваешь! Самая грандиозная первоапрельская выходка из всех, что мы устраивали в Университете! Помню, началось с моих "Законов Мэрфи-Дебаггера"...
Я услышал, как хвастун Чарли опять чокается с неведомым существом и вкусно булькает новым глотком.
- Э-э, лорд, да у вас старческий склероз! - воскликнул я. - Началось с моего "Манифезда Антиграматнасти", про борьбу художников языка с засилием спелчекеров. А что касается Мэрфи, то вообще все это придумал наш Пушкин еще в XIX веке, когда сказал "без грамматической ошибки я русской речи не люблю".
- Ладно-ладно, - согласился Чарли. - Будем для порядка считать, что начал Франческо. С его происхождением разума через критическую массу ошибок. Или тот парень из Прибалтики, с его фрейдоговорками. Но все вместе как сыграло, а?! Каждый с серьезной мордой прочел лекцию о том, что в его дисциплине ошибки - это основа основ! Помню, как в тот день балдели студенты. А ведь некоторые поверили! И ты знаешь, мне говорили, даже кибер-секта такая появилась в Азии, с каким-то китайским названием...
- СЯО, "Свидетели Явления Ошибки". Угадай с одного раза, где она появилась?
- Черт! То-то ты мне рассказываешь про запускание уток! Не дал пропасть хохме?
- Не дал. Хотя должен признаться, не все члены организации знают истинные мотивы.
- Понимаю. Под видом секты ты создал сеть для распространения дезы. Обычные боты-верификаторы сопоставляют сообщения с учетом "веса достоверности" источника и прочих эвристик. Если противопоставить им даже небольшую, но правильно распределенную сеть дезинформации, можно обходить верификаторы...
- И не только их. Сам я в этом не очень рублю на техническом уровне, но молодежь помогла. Полтора года назад мы решили построить модель инфо-поля, чтоб тестировать на ней свои игры с новостями. Модель вышла простенькая, но факторов в ней учитывалось достаточно. Скажем, корпоративная война новостных ботов, когда они втихаря убивают друг друга на компах пользователей, причем победитель первое время маскируется под убитую программу, чтоб пользователи не дергались. Или "обратная география", при которой диссидентские ресурсы каждой страны располагаются в сетях других стран. Плюс разные глушилки, фильтровалки. Плюс иерархия, по которой новость в процессе автоматической обработки поднимается от сырья из агентств до шутера в дайджесте. В общем, возникает такой Солярис с очень неожиданными свойствами. В частности, есть огромные, но почти не пересекающиеся новостные бассейны, где можно создать себе две разные биографии, и этого никто не заметит. Или вот помереть можно с большим понтом...
- О-о, да ты все тот же жук! И как я раньше не допер, что это шуточки в твоем стиле! Помню-помню, как у тебя на конференции в Праге собственные визитки кончились, зато был полный карман чужих и полная голова алкоголя. Ты и стал раздавать чужие, каждый раз представляясь по-новому. Многие ведь потом так и не поняли, из-за чего такая неразбириха случилась! А чего ты у меня спросить хотел?
- Кто тебе выпивку приносит, когда ты свистишь?
- Кулер.
- В смысле... сам холодильник? Круто!
- Да ничего особенного... Хотя я на всякий случай запатентовал. - В голосе Чарли звучала скромная гордость школьника, который вовсе не собирался сообщать всему миру, что перевел через улицу слепую старушку. - Ты только представь, Вик! За последние тридцать лет понастроены вагоны всякого умного железа, без которого вполне можно обойтись! По Марсу бегают полчища титановых муравьев с видеокамерами, по Даунинг Стрит ездят кибкэбы и почти не сталкиваются, по квартирам ползают подключенные к Сети пылесосы и незаметно трахают нам мозги... А такую простую и нужную вещь, как холодильничек, который бухло на свист приносит, пришлось самому паять на коленке! И это они называют прогрессом!
- Ага, стало быть, ты тоже не очень-то веришь в идеальные человеко-машинные системы.
- Если бы верил, файл с обратимым диоксидом не лежал бы сейчас в твоем почтовом ящике. Густых тебе кактусов, старый жук.
- Тебе того же. И привет королеве.

Клетка 25. МОСТ

До начала трансляции оставалось чуть больше десяти минут. Я набрал адрес Сергея.
- Ешкин код! - закричал на том конце Жиган. - Ну наконец-то, док! Я уж собирался рвать клавы. Вы опять забыли, как на спутник нацеливаться?
- Нет, я со смертью в шашки играл. Со спутником облом, сел на оптику.
- Может, так и лучше, с этой погодой... Хотя засекут раньше.
- А ты не мог бы как-то притормозить тех, кто поедет меня доставать с этого чердака? Помнишь, как вы с Саидом мосты разводили...
- Бросьте, док, то ж было для прикола! Зачем нам мосты? В наши дни достаточно перекрыть связь, они без нее как без рук.
Пара щелчков по клавишам - и через миг из динамика зазвучал еще один голос, тихий и неразборчивый. Зато я хорошо слышал реплики Жигана:
- Слава Багу, брат Радист. Да, как раз по поводу этого. Преподобный Тук согласился. Да, брат, великая честь! Но ты ведь знаешь, для посвящения требуется пройти испытание. Не уверен, не уверен... По мне, так довольно сложное. У нашего аптекаря развелось много муравьев, сможешь их потравить? Ага, точно. Нет, брат, не надо во всем доме! Мы не хотим беспокоить соседей. Да Баг с тобой, пускай! Нам всего на пару часов, день рожденья отметить, потом все разойдутся. От Васи, так быстро?... Ну тогда и их тоже, конечно. Тут уж ты сам смотри, что бодает...
Второй голос смолк. Жиган снова обратился ко мне.
- Все, док, мосты взяты. Сейчас ваш Аптекарский, а то и всю Петроградскую вместе с Васильевским накроют глушилкой. Муравей без связи - просто червяк. Даже если вас засекут, будут еще час выяснять, где ближайшая машина с работающей рацией, чтоб ее за вами послать. Так что делаем как обычно: вы гоните все ко мне, а уж через мои аляски пойдет на джапский лунный гейт и на "лучников"... Постойте, а чего я Робина не вижу? Проблемы с запуском?
- Нет, Сергей, все нормально. Я не буду сегодня куклу запускать, сам пойду.
- Понял. Мама снимает боты. Ну, если все равно последний раз, так и ладно. Только не задерживайтесь. Ровно в семь начинаем, и не больше получаса. Удачи вам, семь килей под футом!
- И тебе того же коня.
Я набросал маленький командный файл и вывел его иконку в правый верхний угол экрана. Второе оказалось сложнее: я давно не пользовался "тачкой" своего лаптопа для манипуляций с графическими элементами, и потому картинка какое-то время неуверенно скакала зигзагами по дисплею, пока я водил пальцем по сенсорной панельке. Наконец иконка оказалась в нужном углу. При нажатии на нее все, что делается на этом компе, будет передаваться к Жигану. А дальше Сеть сама сделает свое дело.
Осталось запустить диоксид, который прислал Чарли. И продержаться десять минут. Вернее, до того момента... Об этом моменте я старался не думать. Все равно я не знаю, что это такое. Только помнить: в этот момент надо остановиться, просто щелкнуть по клаве.
Открывшееся окно программы Чарли заняло почти весь экран. Оно было черным, только в самом центре горел маленький белый кружок, а в левом нижнем углу - кнопка "Start". Я подвел к ней курсор и дважды легонько стукнул подушечкой пальца по прямоугольнику "тачки". Словно постучался в дверь неведомого кукольного мира.
Кружок начал наполняться цветом и медленно расти.
На самом деле процесс шел быстро: у экрана довольно высокое разрешение, и увеличение радиуса мандалы лишь на миллиметр означало появление многих тысяч новых разноцветных точек. Узор напоминал воронку воды в раковине, только здесь картинка была неестественно правильной. Каждый ее элемент бесконечно повторялся внутри себя в уменьшенных копиях, можно было различить отдельные квадратики, симметричные прямоугольные зигзаги, ступеньки, аккуратно расставленные многоэтажные дома...
Я почувствовал, что меня затягивает. Голова закружилась, как на карусели. Нужно срочно сделать что-нибудь, что помешало бы необратимому падению в этот раскручивающийся фрактал... Помешать падению...
"Нужно просто не смотреть вниз", - говорит кто-то.
"А ты подерись с мостом", - говорит Франческо и плюет вниз.
И вслед за летящим в темноту плевком тонкая нитка памяти вытягивает все остальное. Нитка утолщается, твердеет, обрастает парапетами и фонарями.
Мост. Тот самый мост.
Это случилось давно и в другой стране - там, где ножку семерки не перечеркивают на письме горизонтальной перекладиной, а стихотворение строят без единой точки, как церковь без единого гвоздя. Я часто вспоминал этот случай в трудные моменты жизни, и сейчас история с мостом пришла сама, словно по привычке. Я снова был там, в компании безбашенных и бесшабашных друзей-студентов, идущих домой из бара. И меня не удивило, что я оказался там в своем теперешнем виде, а мои друзья выглядели такими же молодыми хиппарями, как тогда. Главное, что мост передо мной был все тот же.
Есть странное состояние, когда уже не пьян, но еще не похмелье, когда выходишь из бара под утро, изрядно уставший от бильярда, и все вокруг оказывается чересчур прозрачным и тихим, словно ты под водой. Городок еще спит, и нет ветра, и даже случайный автомобиль выглядит как диковинная придонная рыба. Мы втроем подходим к мосту, перекинутому между двумя холмами. Под мостом далеко внизу - тоже жизнь, аккуратные домики этажа по четыре, мелкая каменистая речка, лес. Мост - широкая проезжая часть, по бокам с каждой стороны бетонный бордюр высотой в полметра, а в ширину - как обычный дорожный поребрик. Слева от проезжей части тянется колея пешеходной дорожки.
Мы ступаем на пешеходную, которая ограждена от основной дороги бордюром, а от пропасти - решеткой железных перил. Мы идем из бара домой, из центра к окраине, где не было баров и нам не сиделось.
Франческо перебегает дорогу и ступает на парапет с той стороны. За тем парапетом нету дорожки с перилами, за тем парапетом - отвесный обрыв. Даже на машине я побоялся бы въехать на этот мост. Чуть зазеваешься, дернешь вправо - тоненький бортик нифига не удержит.
- Идем по этому борту до конца? - кричит с опасного парапета Франческо.
- Легко, - отвечаю я. - Ты первый.
Пройдя метров десять, он спрыгивает на дорогу.
- Нет, не могу. Вот по тому борту, между дорогой и пешеходной, хожу каждый день. Никогда ведь не падал, даже пьяный. А этот - как будто такой же. Но не могу.
- Ерунда, - говорит Чарли. - Они действительно одинаковые. Из стандартных блоков. Нечего и проверять. Нужно просто не смотреть вниз.
- Точно, - говорю я, продолжая медленно шагать по парапету, с которого спрыгнул Франческо. За бортом пока идет пологий склон холма, еще и трех метров высоты нету.
- Мне интересно другое, - продолжает Чарли. - Что за остряк давал названия улицам в этом кампусе? "Еловая"... Где тут, спрашивается, елки? Один бетон, докуда хватает глаз. С учетом того, что мы живем на "Евклидовой", которая черт знает какими петлями вьется в еловом лесу, тут все стоило бы переименовать...
- Ясное дело, эта бетонная просека значительно больше похожа на "Евклидову", а наша - на "Еловую", - соглашаюсь я.
Нет-нет! - Чарли останавливается. - Смотри, что получается. Хотя эта улица с мостом - самая прямая на свете, мы никогда не ходим по ней за горизонт, а только делаем наше периодическое "туда и обратно", из дома в центр и опять домой. И больше того: хотя парапетов у моста - два, и они одинаковые, мы ходим только по одному, по левому. То есть для нас это...
- Улица Мебиуса, - говорю я одновременно с Чарли. И мы одновременно улыбаемся, как бывает всегда, когда люди замечают, что поняли друг друга без лишних слов.
- Не ерунда... - неожиданно говорит Франческо. Мы с Чарли оборачиваемся. Франческо идет за нами и глядит на парапет, с которого спрыгнул. Наш приятель как будто пропустил весь диалог про названия улиц. Или просто не хочет, чтобы хитрый Чарли сбил разговор с начальной темы.
- Не ерунда! - повторяет Франческо громче. - Все эти байки мне с детства знакомы. Мол, мы сами себе накручиваем страхи, а на самом деле что на высоте идти по карнизу, что по ленте туалетной бумаги на полу - одно и то же. Мол, кошки ходят без проблем где попало и все такое. А что мне толку от этих умных объяснений? Ты сам-то попробуй, Вик, какие они "одинаковые". Давай, я по левому борту пойду, где я хожу каждый день, а ты по правому. Ты как раз сегодня страдал, что в этой стране так тихо, бедному поэту с широкой русской душой даже подраться в баре не с кем. Вот и попробуй, герой. Подерись с мостом, - говорит Франческо и плюет вниз.
- Пожалуйста, - говорю я.
Да, я собираюсь им показать поэта с широкой душой. Но понимаю внезапно, что вовсе не "за державу", что показывать я собираюсь себе самому. Я с детства боюсь высоты. Может быть, даже не столько самой высоты, сколько этого чувства, что вечно тянет меня на край крыши. Я всегда боялся того головокружительного, что за краем - и оно всегда тянуло меня к себе.
Примерно до середины моста я дохожу спокойно, сам себе удивляюсь. Ощущение, словно все вокруг ненастоящее. Словно кино, которое я наблюдаю со стороны. Я не актер, а зритель, все еще в том прозрачном и призрачном состоянии, в котором я вышел из бара в ночной город. Я иду с той же скоростью, моя правая кисть свободно качается над черной пустотой, но левую я все-таки вынул из кармана куртки и крепко вцепился в этот карман снаружи, стянув почти всю левую полу джинсовки в крепкий комок на боку, чтобы она не развевалась, как парус. Я не смотрю прямо под ноги, я смотрю как-то так вообще, в пространство - вижу краем глаза Франческо и Чарли слева, какие-то огоньки справа внизу, луну впереди. И от этого панорамного вида ощущение "киношности" только сильнее...
Но на середине моста Франческо, уязвленный моим спокойствием, говорит:
- Сейчас под тобой сто футов, Вик. Или немножко больше.
- Заткнись, - говорю я спокойно.
Я слышу, как Чарли громким шепотом ругает Франческо: "Ты совсем охуел, что ли?! Пугать его в таком месте! У меня и так сердце слабое... Я с вами, мудаками, никогда больше пить не буду..."
"Теперь уж точно не слезу" - думаю я, и тут ощущение нереальности пропадает. Все настоящее, сто футов или немного больше. И эта тянущая чернота с огоньками справа. Я снова стараюсь восстановить панорамное зрение, видеть все вокруг, ни за что конкретное не зацепляться глазами, луна и серая дорожка узкого бортика, можно даже боком по ней идти - только чуть-чуть выступят наружу носки сандалий, в общем бортик довольно широкий, если конечно не будет ветра и по мосту не поедут машины... В голове мелькает мысль о Боге, но сразу же испаряется: Бога сейчас нет, есть только парапет и луна. Я чувствую луну, она прямо впереди, нет, она чуть левее, в безопасную сторону. Я держусь за куртку, держусь за луну... Но на луну наползает облачко, совсем легкое, рой маленьких полупрозрачных мотыльков. Однако в их легкости есть что-то тревожное, и от этой тревоги растет тяжесть, а с тяжестью еще больше растет тревога, один мотылек повисает прямо над головой и начинает медленно опускаться наваливаться на меня всем гнетом огромных крыльев двумя огромными глыбами кварца с полнеба каждая с правильными ступенчатыми краями с узором из диоксидовой мандалы разноцветный ковер проступает со всех сторон застилает прозрачный ночной мир приковывает к себе глаза я до боли вцепляюсь в луну и в куртку, луна загорается ярче, пробивается сквозь цветной рой - это уже не луна, а лицо Мэриан, она так печальна, но не отводит взгляд, смотрит прямо на меня - и я снова вижу все вместе, панорамно, и замечаю справа, рядом с самой щиколоткой, верхушку дерева. Мост кончается! Но расслабляться нельзя, еще высоко, и я продолжаю идти неспеша по бордюру, глядя в лицо Мэриан на луне. Она что-то шепчет, слово из двух слогов. Мост почти кончился, я вслушиваюсь в ее губы они бледнеют лицо начинает разваливаться на разноцветные клеточки точки но я успеваю понять что она шепчет тормоз тормоз тормоз и рука держащая куртку вспотела моя рука вцепившаяся в угол лаптопа...
Лишь через секунду я понял, что за щелчок вывел меня из транса: мои собственные пальцы вдарили по клавишам. Таймер показывал 07:00:03. Калейдоскоп на экране остановился.
Следующим щелчком я запустил трансляцию, а потом снова нажал на Start в уголке диоксидного окна. Пестрый ковер снова ожил. Но я знал, что теперь он крутится обратно - сворачивается.
И это видит вся Сеть.
Ну нет, не вся, конечно... Кто-то просто спит. А кто-то возмущается, что в его тачку влезло нечто чужое, чего он не заказывал, чего нет в программе, что прервало ему приятный интерактив и грозит разбить привычные модели Сети - зеркало для подтверждения того, что ты в порядке, и окно для подтверждения того, что в порядке мир.
Но есть и другие - кто удивляется этой тонкой полоске странного света из-за чуть приоткрывшейся двери. Кто смотрит и записывает, и тоже пробивается сквозь пелену. И пересылает запись дальше...
Однако главная мысль, владевшая мной сейчас, касалась совсем другого. Тормоз! Она совершенно права! Как же я мог не заметить, что происходит! Голос Малютки Джона и его драчливые ухватки, передавшиеся мне во время ночных столкновений. Проснувшийся во мне монах Тук, который не разрешил разрушить веру Жигана. И наконец, Робин, вылетевший из кокона моих прогнивших принципов и сомнений во время беседы с Чарли.
Спрятанные до времени, не востребованные жизнью части моего "я", когда-то они потихоньку выбрались в мир виртуальными куклами, чтобы теперь вернуться и снова собраться в одном доме.
Но у этого дома есть четвертый угол, в этом квартете есть четвертый инструмент. Как я мог забыть флейту, забыть ту девочку, которая собрала вместе Железного Дровосека, Страшилу и Льва! Ее лицо на Луне, ее незаконченная сказка - как я мог поверить, что ее больше нет?! Тормоз, да и только.
Я быстро открыл еще одно "окошко" рядом с диоксидной мандалой и набрал адрес Мэриан.
поиск узла...
Что ж, теперь можно и подождать. Разноцветный ковер диоксида уменьшался. В углах окошка появилось черное незанятое поле, картинка продолжала стягиваться в центр.
узел найден... переадресация... поиск следующего узла...
Я ощутил, как болят плечи и шея, и как легкая судорога пробегает по правой кисти, зависшей над клавиатурой лаптопа. Но холодный порыв ветра из чердачных окон-бойниц заставил вздрогнуть еще сильнее. Я подошел к ближайшей бойнице. На улице начался дождь.
узел найден... переадресация... поиск следующего узла...
Высунувшись наружу, я подставил лицо дождю. Каждая капля вызывала внутри, в темноте закрытых глаз тихую, прохладную вспышку света. Вспышки сливались, разгоняя тьму, смывая усталость и возвращая меня куда-то, где я не был так давно, что даже забыл, как был там.
узел найден... установка канала связи...
С мокрой головой я стоял у бойницы и глядел на город. В утренних сумерках сквозь стрелы дождя кое-где виднелись еще пятна вывесок и реклам, но ливень вдарил сильнее, и густая хрустальная занавесь, словно огромный оптический фильтр, скрыла от меня все. Некоторое время я слушал, как капли барабанят по подоконникам, а потом начал потихоньку напевать под этот неровный ритм первое, что вспомнилось:
Дождь
выстроил стены воды,
он запер двери в домах, он прятал чьи-то следы...
Когда я обернулся к экрану "соньки", мандала уже превратилась в небольшой узелок на черном фоне. Мелькнули в последний раз красный, зеленый и желтый обручи, и в центре остался только маленький белый кружок.
канал связи установлен
- Ну привет, тормоз.
Я открыл рот - и ничего не смог произнести в ответ. А что я, собственно, собирался сказать? И, главное, кому... - Чего молчишь-то? А-а, ты опять испугался, что тебе подсунули клоуна? Собственное электронное отражение, да? Ангел-хранитель и стукач-отовар в одном виртуальном лице, ужас! Правильно-правильно, молчи. Ты всегда был трусливым мальчиком. Иногда, правда, тебя зарубало на что-нибудь эдакое... Но не часто, согласись. Тебя надо разозлить, отобрать любимые игрушки, чтоб больше нечего было терять. Тогда только ты начинаешь чесаться.
- Чья бы корова мычала, - пробурчал наконец я.
- Ого! Это что значит?
- А то. Если я такой многопедальный конь, что даже не понять, какая педаль у меня в голове главная - стало быть, и мой зазеркальный ангел-дублер тоже должен быть... уродом в своем роде, так? И ему, как отражению, тоже должно быть непросто принимать некоторые решения. Но если я в конце концов договариваюсь сам с собой и делаю некий неожиданный шаг, значит, он тоже может сделать что-то такое... со своей стороны. Верно?
- Угу. Только еще не известно, кто раньше.
- Э-э... В каком смысле?
- А ты подумай: как быстро растут способности твоего электронного ангела-хранителя?
Я замялся. С математикой у меня всегда было неважно. С физикой и электроникой - тем более.
- Ну, наверное это связано с вычислительной мощностью компов. Был там какой-то закон... Кажется, удвоение скорости каждые два года.
- Закон Мура? Так это еще когда было, проснись! Конечно, теплые сверхпроводники и молекулярные процессоры помогли растянуть частный случай этого закона на лишний десяток лет. Но вскоре появились более мощные оптические среды и биокомпы. А с ними - принцип Алферова и правило Фишмана. Однако еще до этого были придуманы распределенные суперкомпьютеры: машины стали объединяться через Сеть, которая вначале росла по формуле Барабаси, а с развитием беспроводных коммуникаций добавилось уравнение Ли-Вонга. В общем, суммарная скорость роста способностей Зазеркалья могла бы худо-бедно описываться законом Ли-Вонга-Барабаси-Фишмана-Алферова-Мура, если бы не появились суперсоты. С ними посложнее.
- Такие непредсказуемые?
- Вовсе нет. Просто они так засекречены, что человека, который их придумал, официально не существует. Потому и закон, описывающий вычислительную мощность суперсот, пока не назван ничьим именем. Но закон такой есть. Вполне конкретные цифры, могу показать.
- Да зачем? Я все равно в этом ничего не понимаю. Ну, назовешь ты огромное число, а мне и сравнить его будет не с чем.
- Можно сравнить с нулем. С твоим собственным мозгом. Его-то мощность за годы развития Сети не особенно увеличилась, так ведь? Скорее даже наоборот. Мозг человека вообще не любит ускоряться, кроме двух особых случаев.
- Ты хочешь сказать...
На том конце раздался знакомый звонкий смех:
- Ладно-ладно, будем скромнее! Тем более, что для ангела нет хуже оскорбления, чем "белая ворона". Так что беру свои наезды назад, а то ты совсем скуксишься. Позвонил хоть, и то хорошо. Я уж думала, не дождусь. А ты оказался в этот раз смелым мальчиком. Впрочем, ты ведь исключительно из эгоистических соображений звонишь, правда же, мерзавец? Просто сказку хочешь дослушать.
- Ну-у, вообще-то...
- Знаю-знаю, не оправдывайся! Черт с тобой, слушай.

Клетка 26. ГОЛОС-V

А вот и самый конец истории о Голосе, который жил в проводах телефонной сети, и искал себе Постоянный Носитель, и даже как будто нашел - но неожиданное знакомство, переросшее в долгую дружбу, изменило его планы. Мы уже рассказали, как благотворно влияло общение с Голосом на его собеседницу, которая из незаметной, застенчивой золушки превратилась в милую и обаятельную принцессу с целой свитой друзей и поклонников. Но ни она, ни даже сам Голос не знали, что их телефонная дружба влияет и на него. И влияет совсем не так, как хотелось бы.
В одно прекрасное утро Голос, следуя давнему уговору, позвонил своей собеседнице, чтобы разбудить ее. И сразу заметил, что звучит она в этот день как-то по-новому. А она бросилась рассказывать, как повстречала вчера одного замечательного человека, и какие чудесные цветы он ей подарил... Еще не дослушав ее рассказ до конца, Голос понял: произошло то, что и должно было когда-нибудь произойти. И теперь ему пора уходить, поскольку он сделал свое дело и дольше оставаться здесь незачем.
Девушка между тем вышла с трубкой на балкон, продолжая рассказывать, что замечательный человек приедет за ней с минуты на минуту, и они отправятся в гости к знакомому, известному художнику. "А вот и он!" - воскликнула она радостно. Видимо, увидала машину, подъезжавшую к дому.
"Ну и ладно," - подумал Голос. Он начал прощаться с девушкой и вдруг обнаружил...
... что ему некуда идти!
Он больше не слышал других телефонов! Это было примерно так же, как тогда на вокзале, когда Голос отрезало от всего мира в будке сломанного автомата. Но сегодня все обстояло гораздо хуже. Провода не были порваны ветром. Это он больше не был тем Голосом, который свободно по ним путешествовал!
А ведь он замечал нечто подозрительное и раньше, но не придавал значения этим сбоям - слишком занят был разговорами с девушкой и устройством ее компании. И только сейчас все выстроилось в очевидную цепь. Сначала он ограничился одним государством и не заметил, как быстро лишился доступа к телефонам других стран. Затем, подбирая друзей и подруг для своей собеседницы, он сконцентрировался в сети одного города, в трех АТС одного района... Вероятно, еще вчера он мог дотянуться до телефонов сотен людей. Но он больше не общался с сотнями людей! И сегодня он оказался голосом, звучащим только в одной трубке.
Он больше не был Голосом!!!
Он был теперь незнакомцем, высоким и симпатичным, и даже не незнакомцем вовсе: на локте у него была родинка, в детстве - ветрянка, он добавлял майонез во все остальные блюда, а очки никогда не сидели прямо на его переносице, чуть искривленной в молодости на боксе. Он стал вполне узнаваемым человеком, старым добрым приятелем...
Но человек этот существовал лишь в воображении девушки, которая в это время нетерпеливо постукивала каблучком о балконный порог и скороговоркой шептала в трубку: "Ну все-все, я бегу открывать, счастливо! Я позвоню тебе вечером!..." А он, слышавший миллиарды людских историй, уже знал, что вряд ли она позвонит так скоро. Разве что через месяц или через полгода, когда...

Предыдущая страница 13 Следущая страница


П А У Т И Н А 14

Но он-то не мог прожить даже дня, не разговаривая! И тысячи разговоров, начинающихся и кончающихся в эту минуту в мировой телефонной сети, были ему теперь недоступны.
"Ну счастливо!" - сказала она еще раз и занесла руку с трубкой над аппаратом, чтобы дать отбой. Он уже не мог рассказать ей, кто он на самом деле и что с ним случится, если она это сделает. Да и она все равно не поверила бы ему сейчас. Он вспомнил историю с нью-йоркским банкиром, но сразу прогнал эту вредную мысль прочь - он давно зарекся повторять такие вещи с людьми. К тому же его принцесса была совсем непохожа на того пьяницу...
И в тот миг, когда трубка уже летела в свое гнездо, зацепившийся за балкон ветер качнул wind-chimes. Они звякнули тихо-тихо - но тот, кому уже нечего было терять, услышал. Это произошло чуть раньше, чем рычажок погрузился в корпус, прерывая связь - но даже такого короткого промежутка времени было достаточно для того, кто еще недавно мог облететь Землю за миллисекунду.
Wind-chimes звякнули чуть погромче, а потом прозвонили короткую и грустную мелодию - настолько странную, что даже девушка, очень спешившая уйти с балкона, остановилась, удивленно обернулась... и по привычке присвистнула в ответ.
И только потом побежала к двери, где уже заливался электрический звонок.

Клетка 27. ЭПИЛОГ

Что-то колет в левом боку... Все колет и колет...
Я окончательно стряхнул сон и повернулся. Я лежал на песке на берегу моря, укрытый индейским лоскутным одеялом. Было свежо, начинало светать, но солнца еще не было. В далекой молочно-голубой дымке море плавно сливалось с небом, и потому сначала мне показалось, что небо начинается прямо у меня под ногами, а через миг я уже представлял, что это поверхность моря свернулась в трубочку, оставив меня внутри.
А что же это там колет все-таки? Я засунул руку во внутренний карман пиджака и вынул продолговатую картонную коробочку. Набор для рисования тушью. Я выудил двумя пальцами кисточку и попробовал раскрутить ее и вытащить блок памяти, как это делала продавщица в "Тетрисе". Ничего не получилось: кисточка лишь слегка треснула, от нее отслоилась тонкая бамбуковая щепка.
Это была обыкновенная кисточка, без сканнера.
Невдалеке показались две фигуры. Они шли вдоль самой воды в мою сторону. Одна из фигур помахала рукой. Другая, ниже ростом, понеслась ко мне огромными прыжками. Собака! Я быстро убрал кисточку обратно в коробку.
Не прошло и полминуты, как огромный пес тыкался мне в щеку мокрым, холодным носом. Я потрепал его по спине.
- Аргус, смотри, он опять спал на пляже! И могу спорить, ему снился плохой сон.
Мэриан стояла рядом, держа в одной руке сандалии, а другой поправляя волосы. Пес глядел на меня с сочувствием.
- Это потому, Аргус, что он снова выдумывал всякие глупости. Про какую-нибудь "книгу" фантазировал. Ох, ну когда же он станет человеком!
- Ничего я не фантазировал, - буркнул я.
- Ври больше! Я говорила с Судзуки. Ты опять носился со своими сумасшедшими идеями про "книгу". Прошлый раз ты выдумал какие-то "буквы" и собирался пометить ими все на свете. Судзуки тогда тебе объяснил, что это невозможно. Но ты не унимался. Он сказал, что ты еще выдумал штуку, чтобы делать эти самые "буквы". Кажется, в твоих фантастических теориях это называется "писать". А потом ты вообще куда-то подевался, и мы отправились тебя искать. Кстати, Судзуки тоже хотел тебя видеть, у него для тебя есть подарок. Маленький такой, пушистый, черно-белого окраса. С большими ушами. Правда, я не уверена, что Аргус с ним подружится. Слишком уж этот подарочек царапучий.
Она протянула вперед руку: на тыльной стороне кисти три розовые царапины сплетались в причудливый иероглиф.
- А теперь ты покажи, что ты там выдумал для своей "книги".
- Шиш тебе! - Я спрятал руку с коробочкой за спину.
- Ах так?! Тогда мы обидимся! Правда, Аргус?
Пес гавкнул, подтверждая слова хозяйки.
- А ты знаешь, что пляж - это песочные часы, лежащие на боку? Куча времени, в общем... - заметил я.
Мэриан перевела взгляд с меня на песчаный мыс далеко впереди. Потом оглянулась и долго смотрела на такой же мыс с той стороны, откуда пришла сама. Я сидел точно на середине береговой дуги залива. Пес нюхал водоросли.
Мэриан снова повернулась ко мне. Сережка-дримкетчер, висевшая в ее правом ухе, проделала веселое танцевальное "па" кончиками перьев по голому плечу.
- Слышишь, Аргус, он заговаривает нам зубы! По-моему, его давно не кусали!
Пес оторвался от изучения мокрой зелени, склонил голову набок и поглядел на меня. Почему собаки умеют глядеть на меня так, что я чувствую себя идиотом?
- Ладно, я больше не буду ничего такого выдумывать. Правда! - сказал я.
И поднял руку: коробочка с набором для письма лежала на открытой ладони. Пес потянулся к ней, но я отвел его морду в сторону. Глаза Мэриан смеялись. В маленьких круглых зеркальцах, нашитых на ее платье, плясали волны и облака. Я вздохнул...
Коробочка поднялась над ладонью и повисла в воздухе, вращаясь. Торцы заострились после третьего оборота. А вот с килем вышла заминка. Видимо, я еще не совсем проснулся, потому что желаемой трансформации донышка коробки не вышло, зато у меня начали расти когти на пальцах той руки, которую я держал под вращающимся предметом. Тыльная сторона ладони покрылась серебристой шерстью. За спиной раздалось тихое рычание пса и хихикание Мэриан.
Я тряхнул головой, снова набрал в легкие воздуху и сосредоточился на медленном выдохе. Когти и шерсть втянулись обратно, а донышко коробки наконец прогнулось по всей длине, выпустило вниз острое ребро. Получившийся кораблик перестал вращаться, выровнялся. Я чуть повернул ладонь и покачал ею. Кораблик неуверенным зигзагом двинулся к морю и плюхнулся в воду у самого берега.
Пес вопросительно посмотрел на Мэриан - она погрозила ему пальцем. Волны медленно уносили кораблик на запад, в сторону бледной луны, похожей на тающую голову от снеговика.
А с другой стороны поднималось солнце. Его отражение стекало по волнам длинной золотой дорожкой, и эта дорожка вместе с золотым шаром над ней напоминали какую-то букву, над которой обязательно нужно ставить точку, чтобы не спутать ее с другой... Я попытался вспомнить, что это за буквы - и понял, что не могу. И даже не помню, зачем их вообще нужно различать.
Другое дело, когда видишь солнце над морем - теперь не спутать, где небо и где вода.

Предыдущая страница 14


FAQ по киберпанку

Основная страница

Dan "Hyperion" Simmons
Владимир "Chasm" Федоров

перевод
Maxim Mitkin

FAQ по киберпанку

WE work in the dark

WE do what

WE can

WE give what

WE have

OUR doubt is

OUR passion and

OUR passion is

OUR task the rest is the madness of art.

Hymn of hackers

Наша работа во тьме
- Мы делаем, что умеем,
Мы отдаем, что имеем
- Наша работа - во тьме.
Сомнения стали страстью,
А страсть стала судьбой.
Все остальное - искусство
В безумии быть собой.

Гимн хакеров

Что такое киберпанковское движение?

1. Что такое киберпанковская литература.

Впервые термин "киберпанк", для определения жанра литературы, был использован Гарднером Дозоисом (Gardner Dozois), который в начале 80-х был редактором "Журнала научной фантастики Айзека Азимова". Он почерпнул это слово из названия короткого рассказа Брюса Бетке (Bruce Bethke) "Киберпанк" ("Cyberpunk"). Кстати, с тех пор Бетке называл себя исключительно анти-киберпанком.
Киберпанковскя литература, как таковая, существовала и до того, как для ее определения стали применять термин "Киберпанк". Все началось с самиздатовского журнала Брюса Стерлинга (Bruce Sterling) "Дешевая правда" ("Cheap Truth"). Там, под псевдонимами, печатались такие авторы, как Стерлинг, Ракер (Rucker) и Ширли (Shirley). Свои работы они противопоставляли мэйнстриму научной фантастики тех лет. Кстати, те, кто имеют желание ознакомиться с оригиналом, могут скачать "Cheap Truth" FTP сервера в директории "etext. archive.umich.edu:/pub/Zines/CheapTruth".
Киберпанковская литература в основном нацелена на людей, вращающихся в технократической культурной "системе". В киберпанковских рассказах герой живет обыкновенно в мрачной обстановке - это "система", которая подавляет жизнь "обыкновенных" людей. Как правило - это тоталитарное правительство, могущественные корпорации или общество религиозных фанатиков. "Система" обладает развитыми технологиями (даже уже сейчас положение в реальном мире пугает некоторых людей). Особенно развита информационная технология (компьютеры, средства массовой информации), которая заставляет людей поверить, что им живется хорошо, хотя это далеко от истинного положения вещей. Очень часто эти технологизированные "системы" прибегают к перестройке самого человека, популяризируя и широко используя такие "части" человеческого тела, как мозговые имплантанты, протезированные конечности, клонированные или генетически спроектированные органы и так далее. Люди, живущие в этом обществе, сами становятся частью "Машины". Это и есть "кибернетический" аспект киберпанка.
Тем не менее, в любом обществе всегда существуют люди, которые не вписываются в рамки "правильного" гражданина - это преступники, изгои, люди не от мира сего или просто те, кто хочет жить по-своему. Киберпанковская литература фокусируется именно на таких людях и на их противоборстве с "системой", притом зачастую все заканчивается отнюдь не хэппи-эндом. Это "панковский" аспект акиберпанка.
Лучшие киберпанковские вещи выделяются среди других работ с похожими темами своим особым стилем. Их мир урбанизирован, выдержан в темных тонах и очень пессимистичен. Читатель сразу, без подготовки, погружается в этот другой мир со всеми ежедневными проблемами и передрягами. У людей, живущих в этом мире, часто присутствует чувство моральной неопределенности, и обыкновенное противоборство с "системой" (сломать ее или просто остаться в живых) не делает главного персонажа "героем" или "хорошим" в традиционном смысле этого слова.

2. Что такое киберпанковская субкультура.

Под влиянием киберпанковской литературы, примерно в середине 80-х, некоторые группы людей стали причислять себя к киберпанкам потому, что они правильно подметили, что описанная модель фантастической "техно-системы" постепенно стала проявляться в Западном обществе уже тогда, и поэтому они стали отождествлять себя с героями киберпанковских рассказов. В последнее время средства массовой информации ухватилась за это, и стали широко применять термин киберпанк.
Так среди киберпанков выделяют следующие подгруппы:
а) Хакеры (hackers), крэкеры (crackers) и фрикеры (phreaks).
Хакеры - это "волшебники" компьютерного сообщества. Люди, которые глубоко понимают, как работают их компьютеры и могут сделать при помощи них поистине "магические" вещи.
Крэкеры - реальные "ковбои клавиатур" из киберпанковской фантастики. Они взламывают компьютерные сети без ведома их владельцев, ради незаконной прибыли или просто ради удовольствия, с целью показать свое мастерство.
Фрикеры - это те, кто делают подобные вещи с телефонными системами, ищут пути, чтобы обмануть телефонные компании и не платить за переговоры, а также делают различные хитроумные телефонные примочки.
Все три группы используют компьютерные и телекоммуникационные технологии для удовлетворения своих собственных целей.
б) Киберпанки (cyberpunks). Эти люди думают, что лучший способ борьбы с "системой" - это шифрование и шифровальные системы. Они верят, что широко распространенное использование крайне сложных для взлома систем может создать "районы уединения", куда "Система" не сможет добраться.
в) Рэйверы (ravers). Они используют синтезированную и сэмплированную музыку, сгенерированные на компьютере психоделические (киберделические) световые эффекты, а также синтезируют наркотики для оттяжных танцев на всю ночь и фак-сейшенов в заброшенных складах.
Однако киберпанк киберпанку рознь. Киберпанком может назваться какой-нибудь несносный тинэйджер, который немного поднаторел в компьютерах или, вообще, человек с улицы, которого прикалывает имидж киберпанка. Это заставляет многих людей смотреть на самозванных киберпанков в негативном свете. Также есть те, кто утверждают, что термин "киберпанк" нельзя применять к людям, занимающимися компьютерами (что в некотором смысле так и есть, если говорить о ламерах и отступниках) и возмущаются, что средства массовой информации используют этот ярлык потому, что это, на их взгляд, смахивает на обыкновенную циничную базарную брань.

3. Что такое "киберпространство".

Как оно связано с нынешними "сетью" и "виртуальной реальностью".

Насколько мне известно, термин "киберпространство" ("cyberspace") в первый раз был использован Вильямом Гибсоном (William Gibson) в его рассказе "Burning Chrome". Там Гибсоном впервые были описаны люди, использующие устройства, названные "киберконсоли" ("cyberdecks"), для замены нормальных органов восприятия на сенсорный интерфейс, позволяющий подключить свой мозг на прямую к компьютерной сети. Человек, подключившийся к сети подобным образом, считался находящимся в "киберпространстве". Также можно сказать, что, хотя сама идея и принадлежала Гибсону, но более детальное описание "киберпространства" дал Вернoр Винге (Vernor Vinge) в рассказе "Настоящие имена" ("True Names"). Если говорить о реальных вещах, то "киберпространство" это метафорическое "место", где "оказывается" любой, подключившийся к мировой компьютерной сети.
Конечно, многое в представлении Гибсона о киберпространстве - абсурд, но когда-то и "Наутилус" Жюль Верна казался фантастикой, поэтому, несомненно, некоторые из замыслов писателя являются предпосылками для развития новых компьютерных технологий. Уже сейчас слово "киберпространство" начало потихоньку вписываться в современную лексику для обозначения недавно появившейся всемирной компьютерной сети (особенно по отношению к Интернет).
Также, многие исследователи компьютерных технологий в области "виртуальной реальности" пытаются воплотить в жизнь что-то похожее на информационное пространство в представлении Гибсона. Поэтому термин "киберпространство" также используется для обозначения сгенерированной компьютером виртуальной окружающей среды, даже если она и не является "частью сети".

4. Киберпанковские книги.

Сейчас я хочу познакомить вас с коротким списком лучших из опубликованных киберпанковских работ. Нужно заметить, что некоторые вещи, написанные до 1980, также можно отнести к "киберпанковским", либо по сходной стилистике - "Гравитационная радуга" ("Gravity's Rainbow") Пинчона (Pynchon), либо по похожему сюжету "Shockwave Rider" Брюннера (Brunner), "Сверхновая" ("Nova") Делани (Delany).
В романе Вильяма Гибсона "Невромант" ("Neuromancer"), повествуется о крэкере, оперирующем в киберпространстве, и наемном убийце, использующем кибернетические технологии будущего. При этом все замешено на мистике, что в принципе не очень-то характерно для киберпанка. Эта книга получила такие премии, как Небьюла, Хьюго, П.К. Дика и Дитмара. и один фантастический роман до этого не был удостоен всех этих наград. Также Гибсон написал два продолжения: "Отсчет на ноль" ("Count Zero") и "Перегруженная Мона Лиза" ("Mona Lisa Overdrive").
Гибсон также опубликовал сборник коротких рассказов "Burning Chrome", который содержал три истории в духе "Neuromancer'а", а также несколько других, среди которых можно выделить "Зимний рынок" ("Winter Market") и "Побоище" ("Dogfight").
Также Гибсон написал "Виртуальный Свет" ("Virtual Light"), действие которого происходит в ближайшем будущем - технологии этого мира пришли в упадок. Хотя это не характерно для жанра, но сама концепция романа выдержана в традиции киберпанка.
Сборник Брюса Стерлинга "Кристальный экспресс" ("Crystal Express") содержал короткие рассказы о "механистическом" будущем человечества и "пост человечества". Такие, как "Зеленые дни в Брунее" ("Green days in Brunei"). Рассказы содержат части сюжета, который Стерлинг в последствии реализовал в "Островах в Сети" ("Islands in the Net"). Мир его рассказов настолько реалистичен, что можно провести параллели с будущим нашего собственного мира. Это ярко показано в новелле "Раскольничество" ("Schismatrix"), выдержанной в духе "механистического" будущего, но так и не напечатанной.
Стерлинг был редактором книги "Отражения: антология киберпанка" ("Mirrorshades: A Cyberpunk Anthology"), которая содержала рассказы многих авторов. Конечно, там было много сомнительного киберпанка, но были и настоящие жемчужины, как "Отражение Моцарта" ("Mozart in Mirrorshades").
Гибсон и Стерлинг совместно написали новеллу "Машина для вычисления разности" ("Difference Engine"), которую кое-кто назвал "паропанк" ("steampunk"). В сюжете этой новеллы чередовались темы, присущие киберпанку и вставки из жизни 19-го века, где Бэббидж (Babbage) разрабатывал технологию механического вычисления.
"Лавина" ("Snow Crash") ила Стефенсона (Neal Stephenson) превратила киберпанк в угарный стеб - по другому это назвать никак нельзя, так как по сюжету этого рассказа мафия занималась доставкой пиццы, а главного героя зoвут Hiro Protagonist, что по-русски звучит, примерно, как Гера Героев.
Ларри Маккаффери (Larry McCaffery) был редактором антологии "Storming the Reality Studio", которая содержала отрывки из киберпанковских вещей, беспристрастные критические статьи - по-настоящему хорошая библиография.
Также стоит отметить несколько других работ:
"Жестко связанные" ("Hardwired") Уолтера Джон Вилльямса, (Walter Jon Williams) повествует о двух контрабандистах, которые решаются пробраться на орбитальную станцию корпорации, которая контролирует их мир.
В "Голосе урагана" ("Voice of the Whirlwind") того же автора, клонированные солдаты пытаются выяснить, что стало с их "оригиналами".
Роман "Игроки с подсознанием" ("Mindplayers") Пэта Гэдигана (Pat Gadigan) рассказывает о тренировках и жизни "игроков с подсознанием" - психотерапевтов будущего, которые "путешествуют" с другими людьми в "пространство", созданное на основе мыслей пациента, для того, чтобы скорректировать их подсознательные реакции.
Герой романа Грега Беа (Greg Bear) "Музыка крови" ("Blood Music") - генетик, модифицирует несколько своих кровяных клеток, делая их мыслящими и, притом, с человеческим уровнем интеллекта.
Также можно порекомендовать поискать не печатавшиеся киберпанковские работы: "Раскольничество" ("Schismatrix") Брюса Стерлинга и "Цветы вакуума" ("Vacuum Flowers") Майкла Сванвика (Michael Swanwick).

5. Киберпанк на телевидении и в кино.

Несколько слов о фильмах, снятых на основе рассказов Гибсона.

Телевидение представляет нам довольно мало настоящих киберпанковских фильмов. Среди них можно выделить сериал "Max Headroom", который был очень насыщен киберпанковскими концепциями. Также был снят несколько растянутый сериал "Дикие пальмы" ("Wild Palms") с "киберпространством", зловещими корпорациями и героем одиночкой на основе творчества Вильяма Гибсона.
В середине 90-х были выпущены несколько телевизионных фильмов, основанных на романах серии "Тэк" Вильяма Шатнера (William Shatner). Несмотря на то, что там присутствовали традиционные элементы киберпанка, типа путешествий в киберпространстве, эти фильмы не представляли из себя ничего другого, кроме как полицейские истории, где "хорошие" парни преследуют "плохих". Были сняты "Войны Тэк" ("TekWar"), "Лорды Тэк" ("TekLords") и "Лаболатория Тэк" ("TekLab"). Кстати, основная линия сюжета "Лордов Тэк" очень похожа на сюжет "Лавины".
"Бегущий по лезвию бритвы" ("Blade Runner") считается классическим киберпанковским фильмом. Как заметил Гибсон, мир этого фильма соответствует его видению урбанистического будущего в книге "Neuromancer". Если вам интересно, то много любопытных материалов по этому фильму, можно найти на FTP сервере "rtym.mit.edu: /pub/usenet/news.answers/movies/bladerunner-faq".
Также есть несколько других фильмов, которые можно считать киберпанковскими: "Чужой" и его продолжения, первый и второй "Газонокосильщик", оба "Терминатора", "Беглец" ("Freejack"), "Когда наступит конец света" ("Until the End of the World"), "Вспомнить все", а также глуповатые "Электрический человек" ("Circuitry Man") и "Буйное помешательство" ("Brainstorm").
Также, компанией Mystic Fire Video был снят часовой документальный фильм "Киберпанк", который содержит интервью с Гибсоном, а также рассуждения о будущем сети.
А сейчас несколько слов насчет фильмов, снятых по романам Гибсона.
Когда компания "Cabana Boys Production", покупала права на выпуск компьютерной игры "Neuromancer", не все права автора были соблюдены, поэтому на фирменной коробке с игрой можно было прочитать надпись: "скоро выйдет одноименный фильм от Cabana Boys Production". Сейчас все права возвращены Гибсону, и он в данный момент пишет сценарий к фильму.
Также, снимается фильм, по короткому рассказу Гибсона "Johnny Mnemonic" - он должен выйти примерно в начале 1995 года (прим. переводчика: в оригинале данный текст датируется 1994 годом). Гибсон написал сценарий и был консультантом режисера Роберта Лонго.
В скором времени планируется снять фильм по "Отелю 'Новая Роза'" ("New Rose Hotel"), а также Гибсон задумал снять короткий (15 минут) фильм в Британии, по своему рассказу "Вселенная Гернсбэка" ("The Gernsback Continuum").
Вильям Гибсон также написал один из многих пробных сценариев к третьим "Чужим". Как ему и характерно, всего лишь одна деталь из его сценария сделала бы фильм мрачным и крутым - на затылках заключенных выжжен штрих-код. Конспект сценария Гибсона, включая инструкции по съемкам фильма, можно найти на сервере "rtym.mit.edu:/pub/usenet/news.answers/movies/alien-faq/part3".

6. Что такое "Агриппа" и где ее найти?

"Агриппа: Книга мертвых" ("Agrippa: A Book of the Dead") текстовой компонент творческого проекта, написанный Вильямом Гибсоном в 1992 году. Гибсон написал полуавтобиаграфическую поэму, которую он записал на компьютерный диск. В законченном виде все это выглядело так: на экране появлялся текст, оформленный в виде гравюры (дизайном проекта занимался Деннис Эшбаух (Dennis Ashbaugh)), затем он менялся на другой, притом выглядело это как проявление фотографии, затем еще один и так до конца, пока последний экран не "засвечивался". Также "текст" поэмы, после прочтения, автоматически стирался с диска - то есть, его можно было прочитать один раз.
В сети мнения о этом проекте были различные , от "Довольно интересная концепция. Это бросает вызов нашему традиционному представлению об 'исскусстве'~, до "Гибсон сделал поделку на потребу толпе" и "Гибсон неплохо зашиб деньгу на этих "ценителях" искусства, которые купились на его авантюру".
Естественно (некоторые могут сказать, что это так и задумывалось Гибсоном), кто-то набил текст "Агриппы" и поместил его в Интернет. Если вам интересно, то ее можно найти по адресам: "english-server.hss.cmu.edu:/English Server/Fiction/Gibson-Agrippa" или "bush.cs.tamu.edu.:/pub/misc/erich/agrippa".

7. Киберпанковская музыка.

Существует спор о том, что такое настоящая "киберпанковская музыка". Считать ли таковой музыку, навеянную киберпанковскими темами, или это та музыка, которую будут слушать люди в "киберпанковском будущем"?
Те, кто говорит, что киберпанковская музыка уже существует, обыкновенно говорят, что быстрая, синтезированная и сэмплированная музыка такая, как техно, рэйв и индустриал и есть "киберпанк".
В конце 1993 года Билли Айдол (Billy Idol) выпустил альбом, названный "Киберпанк", который привлек общественное внимание. Альбом с коммерческой точки зрения оказался неудачным и подвергся нападкам критиков. По этому поводу Билли дал несколько заявлений по сети, поэтому, базируясь на двух из них, которые кажутся искренними, можно сказать, что это был неудачный эксперимент, и что он просто хотел вписаться в "киберпанковскую сцену". Тем не менее, насмешки и обвинения в коммерциализации сыпались на него еще очень долго.
Напоследок хочу сказать еще несколько слов. Если вы заинтересовались киберпанковской культурой, то большое количество материалов (книги, музыку и т.д.), можно найти на сайте Cyberpoet's Guide to Virtual Culture по адресу: "etext.archive.umich.edu:/pub/Zines/CyberPoet".

Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
  • ЧАСТЬ ПЕРВАЯ: РОБИН ГУД (Страница 1)
  • Клетка 1. СПЕЦИАЛИСТ ПО ХУДЛУ (Страница 1)
  • Клетка 2. ТЕТРИС (Страница 1)
  • Клетка 3. ХАКЕР, ПЕРВЫЕ ИГРЫ (Страница 1)
  • Клетка 4. ТЕОРИЯ ВИРТУАЛЬНОЙ ЛИЧНОСТИ (Страница 2)
  • Клетка 5. ШАРОВАЯ МОЛНИЯ (Страница 2)
  • ЧАСТЬ ВТОРАЯ: МЭРИАН (Страница 3)
  • Клетка 7. ТАНЕЦ (Страница 4)
  • Клетка 8. ГОЛОС-I (Страница 4)
  • Клетка 9. ИГРА В БИСЕР (Страница 4)
  • Клетка 10. ВСТРЕЧА (Страница 5)
  • Клетка 11. ГОЛОC-II (Страница 6)
  • Клетка 12. ХОД КОТОМ (Страница 6)
  • Клетка 13. CФИНКС И МУХА (Страница 6)
  • Клетка 14. ГОЛОС-III (Страница 7)
  • ЧАСТЬ ТРЕТЬЯ: ДРИМКЕТЧЕР (Страница 7)
  • Клетка 15. ВИТАЯ ПАРА (Страница 7)
  • Клетка 16. АГЕНТ ПО НЕДВИЖИМОСТИ (Страница 7)
  • Клетка 17. ОСНОВЫ ДАРВИНИЗМА (Страница 8)
  • Клетка 18. ПСИЭН (Страница 8)
  • Клетка 19. ГОЛОС-IV (Страница 9)
  • ЧАСТЬ ЧЕТВЕРТАЯ: УЛИЦА МЕБИУСА (Страница 9)
  • Клетка 20. ЛЮБОВЬ (Страница 9)
  • Клетка 21. МАКАМ (Страница 10)
  • Клетка 22. ПОДДАВКИ (Страница 11)
  • Клетка 23. ЛИПКАЯ РАДУГА (Страница 11)
  • Клетка 24. ГУЛЛИВЕР В СТРАНЕ ПЫЛЕСОСОВ (Страница 12)
  • Клетка 25. МОСТ (Страница 13)
  • Клетка 26. ГОЛОС-V (Страница 13)
  • Клетка 27. ЭПИЛОГ (Страница 14)


Мэри Шелли, Перси Шелли - аутина

Мэри Шелли, Перси Шелли

Паутина

FAQ по киберпанку
Рецензии
Мэри Шелли или кто такой ее автор на самом деле
Читать книгу

Анонс

"Паутина" не нуждается в снисходительном отношении: это во всех отношениях качественная вещь, которая так и просится на бумагу - не в порядке "гуманитарной помощи талантливым ребятам", а просто потому, что ее публикация сделает честь любому издательству, специализирующемуся на массовой литературе.

Макс Фрай

Содержание

Книга сделана ГЛУБИНОЙ на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


МЭРИ ШЭЛЛИ ИЛИ КТО ТАКОЙ ЕЕ АВТОР НА САМОМ ДЕЛЕ

Основная страница

ВРЕМЯ МН: Приз конкурса в номинации "Виртуальная личность" был присужден персонажу по имени Мэри Шелли, однако кто реально получил этот приз, так и осталось неясным: вышедшую на сцену даму корректнее было бы назвать "человеком, похожим на Мэри Шелли"....

everLook: Виртуалка Мэри Шелли, на вид жизнерадостная и румяная, что называется "кровь с молоком", вежливо поблагодарила за доставшееся на халяву некоторое количество порнухи за порцию как бы несуществующего худла...

Юдик Шерман: А вот хороша была Меришелль. Эт', я вам доложу, Штучка. С одной стороны, Бабец, такой, ну как бы с Тугими Сисярами. А с другой стороны, этакая, знаете ли, смазлявость, что-ли, расслабленность в ей, нега. Эх, да что там размуслякивать, хороша Маша, да не наша. Но как выскочила, как выпрыгнула, как Усмешечку-то свою знаменитую показала, да вот так и говорит: "Блаблаблаблаблаблабла! Ниц порнухе без худла!" ну и пошла чесать языком, Яркевич аж пятку собе в рот засунул. Ну, понятно, дикий человек, дитя гор, такой Женщины никогда не видел...

Краник: Выделяется сытый малый (оказалось Сап-Са-Дэ) с той особой, которая утверждала, что она Мэри....

Паркер: "Мэри Шэлли", вышедшая на сцену и прочитавшая по бумажке слова настоящей Мэри Шэлли - это было смешно....

МЭРИ ШЕЛЛИ ОВЕРДРАЙВ.

Интервью с "Мэри Шелли"

ПАТТТЕРН: Чему ты обязана таким псевдонимом? Тебе настолько небезразлично творчество покойных Мэри и Перси?

МЭРИ: На самом деле псевдоним этот возник как результат длинной ассоциативной цепочки. Началось с того, что в журнале японской поэзии хайку "Лягушатник" возник персонаж "Царевна-Лягушка". Хохма в том, что пол этого персонажа не был связан ни с полом его создателя, ни с попытками замаскироваться под псевдонимом противоположного пола.

Здесь именно слово "лягушка" определяет пол. Ты наверняка знаешь, что в английском "frog" - мужского рода, и сказка у них обратная: там есть принц-лягух, которого должна поцеловать принцесса. С японским еще круче. Во-первых, там "kawazu" тоже в основном ассоциируется с поэтом-мужчиной (пение лягушек у них - как пение соловья у нас). Во-вторых, у них множественное число не отличается от единственного: то же самое слово может означать и группу. Ну а при переводе в русский все это превращается "лягушку" женского рода единственного числа. Такая вот лингвистическая криптозащита. Дальше ассоциативная цепь проще: Царевне-Лягушке нужен был почтовый ящик, "лягушачие" логины на Hotmail были заняты - начались фантазии о том, как еще можно назвать ту "коробчонку", где живет "лягушонка". Получилось rakushka@hotmail.com. Ну и нужно было еще имя-фамилию вписать. По-английски "ракушка" будет "shell", плюс довольно прозрачная ассоциация с Франкенштейном (виртуальный персонаж) - вот и вышла Мэри Шелли.

ПАТТЕРН: Что ты можешь сказать о людях, которые из-за этого псевдонима относятся к твоему творчеству предвзято?

МЭРИ: Имя автора влияет на отношение публики к его творчеству В ЛЮБОМ СЛУЧАЕ. В любом случае возникает предвзятость, которая мешает понять, к чему относятся те комментарии, которые получаешь: к твоему тексту или к тебе лично. Осознав это, можно манипулировать процессом в своих целях. Особенно с учетом того, что Интернет дает прекрасные возможности для таких игр. Вариантов, собственно, два - либо выбрать совершенно нейтральный псевдоним, вроде "Николай Смирнов", либо сознательно сделать своего виртуального персонажа одним из участников действа. Мы пробовали оба варианта. Шелли - это второй. В 1997 году образ образованной, но не закомплексованной и острой на язык девчонки был самым лучшим образом, с которым можно было выйти в Рунет. С другой стороны, было очевидно, что персонаж виртуальный (т.е. сама Мэри в данном случае стала Франкенштейном) - из-за этого возникла интересная интрига, попытки отследить, кто же прячется за этим именем, разные стилевые подделки, и т.п. Кроме того, это забавная "деконструкция" собственной личности - вроде ролевого тренинга.

ПАТТЕРН: Как давно ты занимаешься литературой?

МЭРИ: Как Мэри Шелли - с 1997 года. Как правило, сетевой публике больше заметна скандальная часть моей деятельности. Более серьезные вещи оказываются в Сети не очень заметны - зато они быстро попадают в бумажные журналы. Как "Внутренняя Хиппония", попавшая в "Новое литературное обозрение", или "Голос" - в "Фантом", или "Паутина" - в "Знание-Силу". В общем-то так параллельно все шло с самого начала. Популярность Мэри в Рунете началась с того, мы устроили веселый скандал под названием "Обзор обозревателей". Но параллельно открыли конкурс сказок "Нетский мир". Публикация "Паутины", в свою очередь, сопровождалась своей чередой флеймов. Но повторяю: в данном случае "я", то есть Мэри Шелли - сама по себе литературное произведение, и моя творческая деятельность проходит именно в рамках "проекта Мэри Шелли".

ПАТТЕРН: Каким образом и на чем оттачивала свой стиль?

МЭРИ: На зубах. Интернет в этом смысле - очень зубастая среда. Идеальная для отточки зубов. Правда, есть еще условие: нельзя зацикливаться на одинаковых играх. Если ты поглядишь на "хомяк Мэри" (www.fuga.ru/shelley/), то увидишь, что у нас каждый год - новый поворот. Японская поэзия и киберпанк, политические новости и детские сказки... Плюс куча интерактивных игр и дискуссий, вызываемых нашими провокациями во всех этих жанрах. Навроде литературного пинг-понга. Все это очень помогает почувствовать язык... за зубами ;-))

ПАТТЕРН: Что можешь посоветовать начинающим авторам?

МЭРИ: Меньше думать о себе как о начинающих авторах. Вообще меньше думать о таких моделях, как "автор-издатель", "моя первая публикация", "профессиональный литератор", и т.д. И уж конечно никогда не думать о коммерческой отдаче от литературы. Идеальное отношение к литературе - как к хобби, но никогда - как к работе. Работа по добыче денег не должна мешать творчеству. Иначе сама по себе идея "продаться" встанет в шкале ценностей выше идеи "сотворить" - а это уже ремесло, рутина и халтура. Так что лучше больше думать о том, что у самого себя внутри. Есть ли там огонь, чем его взбодрить и т.д. При этом, кстати, и собственная работа, и деятельность по публикации произведений тоже могут стать подспорьем. Скажем, работа журналистом позволяет научиться лучше владеть языком, а публикации в Интернете - принести неожиданно полезные отзывы или просто интересные знакомства. Но это все должно стать "второй игрой" - творчество же первично.

ПАТТЕРН: Что тебе нравится из литературы?

МЭРИ: Мне нравятся небольшие книжки в мягких обложках, которые помещаются в карман, не являются "сериалами" (хорошие авторы пишут мало книг, иногда вообще всего одну), а в плане содержания - не имеют сюжета, зато провоцируют на интересные мысли и состояния. К примеру, "Записки у изголовья" Сей-Сенагон. "Похвала тени" - не помню автора, тоже японец. "Темнота и тишина" Гениса. Иногда под настроение читаются и книги с сюжетом, но тут сложно описать, какие именно... Даже жанр не могу выбрать. Скажем, "Темные аллеи" Бунина, "Комедианты" Грина и "Бриллиантовый век" Стивенсона - что в них общего? Наверное, то, что это небольшие книжки в мягких обложках, которые мне было приятно читать. Во всех в них есть некая внутренняя красота, которую автор умеет ПЕРЕДАТЬ, а не просто сформулировать красивыми словами, вроде банального "Красота спасет мир", как написал этот бездарь и психосадомазохист Достоевский.

ПАТТЕРН: Хм. А как тебе тот же Кортасар? У него есть внутренняя красота?

МЭРИ: Конечно, это один из лучших примеров. Кортасара я гораздо больше люблю, чем Борхеса. Борхес - он вроде шахмат, почти компьютерная игра, и все время какая-то замкнутая, зацикленная. Мне лично таких игр и в собственной голове, и в собственной жизни хватает. А вот Кортасар - он действительно создает ощущение некого дивного мира, который находится где-то здесь, где-то очень рядом, буквально за углом. Без далеких полетов в космос, компьютерных разумов или экстрасенсов с бешенными глазами. Это, пожалуй, самый сложный под-жанр из тех, что относят к "фантастике".

ПАТТЕРН: Что можешь вообще сказать о фантастике, в том числе и о современной российской?

МЭРИ: В основном все сказано в статье "Дети стекольщика или Бриллиантовый век без нас" Фантастика в любом случае является неким отражением сознания (самосознания, коллективного сознания) общества. Это может быть научное сознание, мифологическое и т.п. - неважно. Важно, есть ли в нем некая живая часть, определенный вектор движения в сторону нового и неизвестного. Грубо говоря, если какое-то племя живет себе на своем острове год за годом, все сыты и счастливы, и всех вполне устраивает тот миф, который объясняет восход солнца и прочие феномены - то тут и не будет никакой новой фантастики. Зато при революциях, при столкновении с неким новыми условиями начинает наиболее усиленно работать фантазия, человек обращается к каким-то более глубоким пластам своего сознания, чтобы создать новый язык, новую систему отношений. Наличие или отсутствие такого вектора собственно и определяет состояние фантастики. В этом смысле нынешняя российская фантастика имеет перспективы. Но не сейчас, потому что должно вырасти новое поколение, и пока оно научится писать (если вообще захочет), пройдет еще лет десять. А сейчас мы вроде как на свалке живем, и фантастика наша - либо "вторичная" (технологии развиваются не у нас), либо "цикличная" (в который раз топтание в тупиках христо-коммунистических теорем этики), либо "педофилическая" (дескать, главное деток научить добро от зла отличать, а мы уж сами как-нибудь), либо "эклектичная" (есть ошметки разных продуктов, но ни одного целого блюда). Короче, нет огня, но очень много вонючего дыма. Большая свалка, которая понемногу коптит. Может, когда докоптит, на этой золе новый лес вырастет. Не скоро.

ПАТТЕРН: А как насчет психологической фантастики? К примеру, что ты можещь сказать о творчестве Рыбакова? На мой взгляд, его ранние вещи очень хороши во всех отношениях...

МЭРИ: Я не люблю психологическую литературу вообще. Особенно русскую - потому что в нашей стране психологическая литература - это вроде "нашего Голливуда". И особенно теперь, когда в русской фантастике "психологизмом" стали затыкать буквально все дыры - и непонимание современных технологий, незнание других языков и культур других стран, неумение увидеть что-то интересное в самых обычных вещах (что умел Кортасар) или просто даже отсутствие здоровой жизненной позиции. То есть человек ничего нового в жизни не видит - и тогда он начинает высасывать из пальца некий "незримый бой". Мне кажется, что новый "психологизм" вообще создать гораздо сложнее, чем просто новую фантастику. Ведь даже при революциях и прочих надломах общества люди обращаются к своим глубинным, подсознательным механизмам защиты, и по сути дела лишь возвращаются к старым мифам, только в новом обличье. Можно придумать новый язык - но внутренние психологические схемы давно описаны древними греками.

И еще: имея опыт работы в точных науках, я знаю, как легко можно выстроить "великую теорию" на основе парочки совпадений. Понятно, о чем речь? Вот произошли два события, и оказались они рядом во времени или пространстве. Возможно, первое стало причиной второго; возможно, наоборот; возможно, они оба - следствие чего-то третьего; а возможно, это просто случайное совпадение. Приняв любую из этих версий, ты находишь себе еще одну точку опоры, какой-нибудь еще фактик-совпадение из моря фактов - и получаешь как бы "доказательство". Кухонная такая "научность". Короче, я не люблю, когда люди выстраивают искусственные схемы, имеющие под собой какую-то очень вымученную, липовую логику. Когда у тебя наметанный глаз - это видно. Конечно, человек - существо очень иррациональное. Но очень уж смешно наблюдать, как авторы, не обладающие элементарным аналитическим мышлением, лезут анализировать это иррациональное.

ПАТТЕРН: Какая книга у тебя является самой зачитанной?

МЭРИ: Гостевая ;) Она у меня по умолчанию открывается всегда, когда запускаю бродилку.

ПАТТЕРН: А какую чаще всего рекомендуешь друзьям?

МЭРИ: Как правило, сильно зависит от человека. Если человеку нравятся детективы, я порекомендую ему хороший детектив, вроде Грина или Чандлера. Если фэнтези - Сапковского. Если "фантастический реализм" - Кортасара. А если про мужчин и женщин - то "Темные аллеи". Если что-то созерцательное - то японцев, и желательно не XX века, в котором у них остались только придурки-самоубийцы. В общем, во всяком жанре есть свои шедевры, и для всякого человека есть определенные книги, которые ему нужно читать в определенный момент жизни. Довольно глупо навязывать знакомым киберпанк только потому, что я лично им сейчас увлекаюсь. В то же время, если человеку за сорок, а он все еще упоенно цитирует Ницще - то это, как правило, уже клиника, тут никакой хорошей книгой не исправишь.

ПАТТЕРН: Кроме "2048", какие у тебя запланированы фантастические проекты на будущее?

МЭРИ: Да вроде никаких. Творчество - не очень планируемая деятельность. Хотя я думаю, пора вообще завязывать с литературой как с проектом. Или по крайней мере с литературной в ее нынешних формах, вроде романа. У меня есть одна идейка, которая пока лишь выкристаллизовывается в процессе работы над "2048". Своего рода новый жанр на стыке некой архаики и некой высокой технологии. Но это пока секрет.

ИНТЕРВЬЮ С МЭРИ ШЕЛЛИ

Даня Шеповалов, "ХАКЕР-Спец"

Мы договорились встретиться с Мэри в баре "Саквояж для беременной шпионки". Я заранее затарился презервативами и сидел за стойкой, задумчиво теребя страничку меню "Алкогольные напитки". Внезапно в бар со скоростью метеора ворвался дядька лет 30-ти, заказал стопку водки, неглядя смахнул ее, а затем протянул мне руку и торжественно представился:

- Леха!

- Весьма польщен! - буркнул я и отвернулся от новоприбывшего психа.

"Леха" обошел меня по периметру и улыбнулся:

- Ну че ты, а? Я - Мэри Шелли!

Спец: Как вообще возникла идея создания виртуальной сетевой личности? И почему именно Мэри Шелли?

Леха: Эта идея несколько меня опередила. Просто я раньше других заметил, что во время общения в Интернете люди создают свои собственные представления о других, которые не имеют ничего общего с действительностью. Общаешься с женщиной по Сети несколько месяцев, а потом встречаешься - и она она оказывается совершенно не такая, как я ее представлял, вообще не такая! Хотя и фотки видел, и все детали вроде знаешь... Ну вот, я и подумал, что надо бы этим процессом научится управлять. В то время я как раз вернулся из Америки, из Usenet'а, где все ругались матом, и застал зачаточный Рунет, в котором все сюсюкаются и дружат. К тому же тогда в Сеть приходили по большей части мужчины, девушек было очень мало. Поэтому естественно напрашивался образ этакой разбитной, но образованной девчонки без комплексов.

Спец: Какой сетевой скандал, устроенный Мэри, тебе больше всего запомнился?

Леха: Самый первый, во время расцвета культа обозревателей. 97-ой год - Паравозов, Носик и компания. Все прилично так, все друг на друга ссылочки ставят, сайты новые обозревают, короче идиллия. А тут заваливаюсь я и пишу "Обзор обозревателей" с точки зрения девочки, которая сидит на стене и кидает вниз бутылки. Была четко просчитана реакция - и все сработало. На следующий же день везде появились гневно-восхищенные отзывы, в результате Мэри за день стала более известной, чем я за два года в Сети. Даже писать статьи в бумажный журнал InterNet сначала предложили ей, а я уж потом примазался...

Спец: Есть такая известная хохма насчет того, что две трети девчонок в Сети - это толстые, волосатые программеры. Тебе, по ходу, удалось побывать в подобной роли. Может расскажешь о своих электронных похождениях?

Леха: Ну, как я уже говорил, люди в любом случае воспринимают тебя в Сети не так. Виртуальная личность лишь добавляет удовольствие от того, что ты кого-то накалываешь сознательно. Например, одно время я писал стихи от своего имени и от имени некого Виктора Степного. Так вот, всякие литературные чуваки отзывались обо мне так: "У тебя, конечно, хорошие стихи, но говно". А Виктору Степному они в то же время пишут, что вот мол наконец появился достойный человек, где вы типа публиковались, давайте познакомимся. Или как-то раз, когда я работал у питерского писателя Житинского, он вдруг ко мне прибегает радостный и кричит "Про меня Мэри Шелли написала!". И давай мне рассказывать, что он ей в ответ напишет, старый ловелас! Ну а я сижу и пытаюсь не заржать изо всех сил просто. Кстати, вот ты говоришь - "толстые волосатые программеры". Ерунда! Вот если бы Мэри Шелли была в натуре девушкой, ей бы знаешь как тяжело пришлось! Помнится, на награждении ТЕНЕТА-98, где Мэри Шелли заняла первое место в номинации "Виртуальная личность", мы подговорили одну знакомую выйти и от имени Мэри получить приз. Заодно и речь ей написали. Так потом к ней столько народу стало приставать! А все желтые издания типа "Время МН" и "Новый мир" сразу написали - мол, Мэри действительно оказалась клевой герлой с во-от такими большими... Короче, девушкой в наши дни быть очень опасно.

Спец: А какой-нибудь забойный случай из своего сетевого экспириенса, который народ может взять на вооружение?

Леха: Хы. Одно время группа поддержки Мэри Шелли устраивала съезды в забугорных гостевых. Представляешь, сайт какого-нибудь буржуя серьезного, он явой там занимается, все дела. А тут назначается время, в его гостевую заваливается толпа и начинает обсуждать какие-то свои проблемы на русском, для буржуя совершенно диком, языке. И потом так же неожиданно исчезает. У чувака культурный шок. Да много всего было... Вообще, меня раздражает, что в Интернете народ по большей части какой-то душный сейчас. У Сети столько возможностей, но люди ленятся их использовать...

Спец: Нет ли у тебя ностальгии по старому-доброму тусовочному Рунету середины 90-х? Когда центром Вселенной были Темы Лебедевы, Иваны Поровозовы и Кати Деткины, а не медиа-корпорации. Ведь именно в то время появление Мэри Шелли стало сенсацией.

Леха: Ностальгия есть конечно, но по-моему это какая-то неправильная ностальгия. Мне как раз очень интересно, что будет дальше. Появится ли какая-нибудь молодая шпана вроде тебя, которая сотрет нас, "старичков" с лица Земли. Когда мы приходили в Интернет, там было пусто и легко. Хоть что поставь - будет прикольно, о тебе все напишут. А сейчас уже все застолблено: повсюду порталы. Да и те люди, кто 5 лет назад делал Рунет с интересом, с творческой энергией, - сейчас все эти люди как раз тормозят его развитие. Они уже постарели-потолстели, стали консерваторами, хотят сидеть дома, стричь бабки и купить себе домик в деревне, где можно спокойно умереть. И с этим сталкивается молодой народ, который заползает в Сеть. Ему волей-неволей придется многое ломать... Кстати, в России существует такая константа: число журналов про Интернет, которые отражают дух времени. Эта константа - единица. Раньше это был "InterNet", теперь это "Хакер". Оно и понятно - молодая шпана приходит, смена поколений.

Спец: Как много времени ты проводишь в Интернете?

Леха: Около 9-ти часов в день. Ну не то чтобы я постоянно в браузере, а так - новости почитал, новости пописал, почту чекнул.

Спец: А вообще, чем для тебя прежде всего является Сеть: удобным инструментом, развлекаловкой или средой обитания?

Леха: Средой обитания точно не является - я люблю реальные жизненные проявления... (Здесь Леха опрокинул в себя еще стопарик и проводил взглядом официантку с пирсингом в голом пупке). И превращать Сеть в бизнес я тоже не люблю. Это вроде как взять инструмент, которым ты можешь сделать все что захочешь, и сказать: "Ну нафиг, я им просто буду гвозди забивать, мне вообще-то кушать надо". А насчет развлекаловки... ну да, получается, что мое отношение к Сети ближе к развлекаловке. Хотя это неправильный термин, скорее "игровая площадка". В плане того, что в Интернете ты можешь какие-то модели обыграть без особого риска, самообучаясь на ходу. Потом их, конечно, можно превратить в бизнес, но параллельно продолжать играть еще во что-то, экспериментировать...

Спец: В твоих романах часто упоминается такая фишка как "цифровая кислота". Ты действительно считаешь возможным создание компьютерных наркотиков в обозримом будущем?

Леха: Хех. Вообще-то в "Паутине" много реальных фактов на эту тему - например, что ученые сравнивали картинки клеточных автоматов с кислотными глюками. Я про это знаю, потому что у меня тема диссертации была - "Распознавание образов на клеточных автоматах". И после долгого просмотра этих картинок на мониторе подобные же кислотные темы натурально начинают крутиться у тебя в голове - отсюда и идея "цифровой кислоты". На самом же деле, я весьма скептически отношусь ко всяким вирусам-убийцам и прочим подобным байкам.

Спец: Каким ты видишь Интернет не через милые сердцу фантаста века и десятилетия, а скажем через пять-шесть лет?

Леха: Глобальный переход на мобильность. И с этим - большое количество вирусов и мусора, который будет сложнее контролировать. Сейчас-то с проводами все ясно: провайдер есть, все дела. А когда ты идешь по улице, и у тебя случайно оказался открытым инфракрасный порт, причем вокруг идет сплошной невидимый обстрел... хы-хы... Такая схема очень быстро приведет к своего рода "схлопыванию" Сети. Сейчас Сеть очень активная, очень "горячая": ты можешь попасть на сайт, которого никогда не видел и увлечься чем-то, чем никогда не увлекался. Ты можешь сам пойти куда захочешь. А через несколько лет ты будешь ставить фильтры не только на спаммеров, а вообще на всех, кроме нескольких друзей и двух-трех рассылок. Сайты превратятся в персональные сервисы - не ты на них будешь ходить, а они на тебя. Тебя будут вылавливать, собирать о тебе информацию, чтобы потом на основе твоих пристрастий всучить тебе какие-нибудь памперсы и шоколадки.

Спец: Назови три самых посещаемых тобой сайта. Кроме pornoz.com и гестбуки на своем хомяке разумеется =).

Леха: Гы-гы. У меня на десктопе висит страничка, на которой перечислены около двух десятков новостных сайтов, которые я ежедневно сканирую. Ну там DrudgeReport, The Register, New Scientist, Nature, Wired, Ananova, BBС...

Спец: Как по-твоему, на какой стадии развития находится отечественное сетевое сообщество по сравнению с теми же США?

Леха: На стадии пародии. Причем не самой успешной. Надо понимать, что даже если ты отсталая страна и копируешь чужое, следует хотя бы выбирать, что копировать. Самый простой пример - шоу "За стеклом". Фишка в том, что шум вокруг него совершенно несерьезный, держится на мелкой этической нестыковке, а не на каком-то серьезном феномене. Для США прикол таких шоу весьма понятен. Там очень развит индивидуализм, буквально до больной степени, когда каждый имеет пять комнат и десять замков. Поэтому для них подглядывать за соседом - прикольно. А у нас, где каждый второй вырос в общаге, никого этим не удивишь. Тоже самое с Интернетом. Сколько уже твердят о е-коммерции? Фигня все! У наших людей нет ни кредитных карточек, ни счетов с чековыми книжками. Народ привык к налику, и как ему этот налик донести до Интернета - совершенно непонятно. Даже в Штатах в прошлом году NASDAQ начал сыпаться, оправдывая железный прогноз: 70% дот.комов обанкротится в течении года. А у нас в то же время - эйфория: все строят какие-то гиперпорталы и электроные магазины, как будто ничего не происходит. Но вскоре наша нац.особенность наконец возьмет свое. На Западе еще будут пытаться выжать из Сети бабки, а у нас Интернет уже вернется к старой и доброй модели "просто большой тусовки". И это хорошо! Потому что купить презервативы можно и в оффлайне. А вот познакомиться с крутыми перцами вроде меня - это почти невозможно без Интернета.

Диагноз: Мэри... то есть Леха - соверешенно чумовой дядька с ярко выраженным маниакальным синдромом. Он не замолкал ни на минуту, периодически бегал по бару, размахивая руками и что-то втирая официанткам про нейронные сети, а когда у меня в диктофоне закончилась пленка, он начал писать ответы на салфетках. И еще сказал, что знает, где упадет следующий самолет.

P.S. ИЛИ ОТ ГЛУБИНЫ

Мэри Шелли является культовой журналисткой российского Интернета, занявшей 1-е место на конкурсе "Тенета-98" в категории "Виртуальная личность". При написании литературных произведений ей часто оказывает помощь ее супруг Перси Шелли, известный также своими переводами с английского.

Роман "Паутина" вышел отдельной книгой в декабре 2002 года в питерском издательстве "Амфора". В ходе работы над книгой псевдонимы Мэри Шелли и Перси Шелли было решено склеить в один - "Мерси Шелли".

Оглавление


О Киберпанке

Рецензии

Основная страница

Рецензии

"Ностальгический софт-кибер... читается запоем."

(Ozon.ru, 2003)

"В книжке есть и погоня, и поединок с киллером, и прочие элементы авантюрного романа. Однако самое интересное здесь - не повороты сюжета, а тщательно, с видимым удовольствием выписанный классический кошмар киберпанка."

("Эхо Москвы", 2003)

"Виртуальные личности - это идеология, способ борьбы и едва ли не гражданская позиция. Своим собственным "кукольным театром" человек будет обманывать окружающий его "театр", куда будет стремиться поместить его система. Эта идея превосходно отражена в романе "Паутина"."

(Internet.ru, 2003)

"Паутина" - шедевр, рядом с которым никто из соотечественников рядом не валялся."

("Хакер" #04'2001)

"Паутина" не нуждается в снисходительном отношении: это во всех отношениях качественная вещь.

( "Знание-Сила", #9'1999)

"Наверное, это первый роман о русской сетевой, как бы это выразиться, жизни, попадет в таком качестве в вечность, и, на наше счастье, это весьма достойный текст."

(Курицын-Weekly, 25.03.99)

"У всякой профессии и у каждого сообщества есть свои книги: у педагогов - "Педагогическая поэма", у сталеваров - "Как закалялась сталь". Только про Интернет не написаны романы. Есть, конечно, Гибсон сотоварищи, но они ведь импортные. И вот, наконец, появился роман, выдержанный в национальной традиции."

("Internet" #9'98)

"Одна из черт нашего сегодняшнего литературного Интернета — это его ориентированность на традицию сугубо литературную, игровую, идущую еще от Эдгара По. Многие авторы способны сочинить, и вполне профессионально, почти с борхесовской изобретательностью раскрутить парадоксально выстроенный сюжет, но, увы, без борхесовского содержания... Но бывают и приятные исключения, каким стал "Голос" Мэри Шелли, — рассказ, написанный в традициях современной фантастики, активно использующей реалии современного технологического оснащения нашей жизни, вдруг отсылает нас прямиком чуть ли не к Андерсену простодушием и лирической чистотой выраженного чувства."

("Новый Мир", #2'2000)

Оглавление