Мария Семёнова - Лебединая дорога

Мария Семёнова

КНИГА ПЕРВАЯ
НА ЧУЖОМ БЕРЕГУ

Часть первая
МОРСКОЙ ДОМ

В море властвует морской Бог Ньёрд. Когда этот Бог гневается, случается шторм.

Далеко-далеко, над самым сердцем океана, в ночной тьме закручивался облачный водоворот. Половину населенного мира покрывала его непогожая сень. По краям ласкал землю тихий весенний дождь, дарующий плодородие полям. Ближе к середине гремели грозы, проносился порывистый ветер. А над Западным морем клубилась косматая тьма.
От горизонта и до горизонта пировал бешеный вихрь, и оскаленное море сотрясало береговые кручи. Ветер гнул сосны и ворошил земляные крыши домов.
Вдали от берега под летящими тучами одна за другой катились чёрные горы. Ветер срывал тяжёлые гребни и нёс их прочь, и трудно было понять, где кончалась вода и начиналось небо.
Вдали от берега погибал корабль. Буря разорвала его парус, расшатала деревянные члены. Волны перебрасывали одна другой разваливавшийся, переставший сопротивляться остов.
Между палубными досками сочилась вода. Солёная сырость пропитывала свёрнутые ткани, обволакивала бочки с зерном и мукой. Деревянные борта скрипели и прогибались. За рёвом ветра не было слышно, как глубоко в тёмном трюме корабля стучал о крепкую дверь тяжёлый висячий замок.
За дверью сидела молодая девчонка, купленная в городе Ладоге на невольничьем торгу.
Уже целую вечность ее мотало туда-сюда по зыбкому осклизлому полу. Очередная волна цепко хватала корабль - конец! Тёмное дно и бородатый морской дед - отпустит ли русалкой по озёрам, по чистым речкам возвратиться домой? Было или не было - выплывало из-за лесов прохладное светлое утро, и она босиком выбегала из родительского дома в родном Кременце... Были же у неё когда-то и мать, и отец, и смешные младшие сестрёнки, и... прощай, родимый, вспоминай свою суженую, другая разует тебе резвые ноженьки в святую купальскую ночь, не поминай лихом - прощай!
Но корабль с предсмертными стонами карабкался на волну, сбрасывая с палубы потоки воды. Иногда до слуха невольницы долетали проклятия и команды, обрывки молитв. Вот мимо закутка торопливо зашлёпали мокрые сапоги, послышался негромкий металлический звон.
Девчонка вскочила на ноги, что было мочи забарабанила в толстую дверь:
- Отворите!
Вещее чутьё подсказало ей - вот сейчас корабль будет покинут. Быть может, это камни ощерили впереди вечно голодные зубы. Или пучина расступилась перед носом корабля. Или просто не было больше надежды спасти купленное добро...
Новая волна повалила судно набок, отбрасывая её от двери. Она вскочила и кинулась обратно.
- Отворите!
Но корабельщикам было не до неё. Вскоре лодка отвалила от борта и тут же исчезла в кипевшей темноте. Судорога корабля снова швырнула девчонку на пол, и она больше не пыталась подняться.
Теперь стеречь её было некому. А может быть, её намеренно оставили здесь - умилостивить морского деда? Высоко наверху хрустнула мачта, словно кость, переломленная ударом. Море протянуло из-под двери холодные пальцы. Толстая коса сперва поплыла, но скоро отяжелела, набрякла...
Рассвет ненадолго разогнал тучи, и вздыбленные спины волн утратили жуткую черноту. Зелено-розовые, размежёванные прозрачными тенями, они гряда за грядой надвигались на остров и бешено вскипали у подножия скал. Сверху было хорошо видно, как они налетали на камни, медленно рушились навзничь и тотчас же с рёвом восставали для новой схватки...

Благосклонные Боги создали мир наподобие жилого двора. С той только разницей, что вместо забора его ограждала беспредельная океанская ширь. Рано или поздно люди пересекут и её. Ибо нет такой ограды, за которую человек не попытался бы заглянуть.
Но тем мореходам ещё предстояло родиться.
Неистовый ветер рвал кожаный плащ, разглаживал жёсткую бороду, нёс за плечи длинную гриву волос, не то седых, не то от рождения белёсых. Голубые глаза, почти не щурясь, обшаривали утренний горизонт. Ветер и человек были давнишними друзьями. Олав кормщик, по прозвищу Можжевельник, родился на корабле. На том самом, что стоял на якоре в бухте, под защитой скал.
В давно минувшие времена волны выгрызли у острова середину и, словно удовлетворившись, навсегда утихли в отвоёванной бухте. Самому жестокому шторму не удавалось вкатить сюда тяжёлую зыбь. Корабль отдыхал.
Это была боевая лодья - длинный, хищно вытянутый чёрный корабль с высоко поднятыми носом и кормой. Такой корабль, стремительно бегущий по морю, назывался «дрэки» - дракон. Жители южных земель, привыкшие бояться полосатого паруса, со страху переиначили: драккар. Во время походов форштевень корабля украшали резной мордой чудовища - на страх недругам и всяким злым силам, таящимся в морской глубине. Но теперь дракон был снят и убран под палубу. Негоже пугать духов гостеприимного островка.
Олав кормщик сын Сигвата гордился своим кораблём и любил его. Корабль - это дом, это богатство, это преданный друг. Не всякий рождается на палубе, но для многих боевой корабль становится ещё и могилой. И нет могилы почётней.
Весь вчерашний день и половину ночи викинги боролись со штормом. Разъярённые волны врывались на палубу, окатывая гребцов и грозя унести за борт. Люди сидели по двое на весло, привязавшись к скамьям, и работали не жалея сил. Впрочем, они знали свой драккар и не боялись, что море сумеет с ним справиться. Так и вышло: в конце концов Олав разыскал в море этот островок и направил корабль в бухту, ориентируясь по гремевшему во мраке прибою. Он знал, что здесь всегда можно укрыться.
Бросив якорь, мореходы спустили мачту, закрыли затычками гребные люки и натянули над палубой кожаный шатер. Большинство воинов спало ещё и сейчас.
Олав спустился вниз и пошел по прибрежным камням к кораблю.
Возле сходней стоял один из викингов и умывался, раздевшись до пояса.
- Ветер отходит, Халльгрим хёвдинг, - сказал ему Олав. - Буря начинает стихать.
Халльгрим хёвдинг, то есть вождь, был суровым великаном тридцати трех зим от роду. Вершинная пора жизни, которую он не успел ещё миновать... Но выглядел он старше, как все, кто избрал своим домом палубу боевого корабля. И уж если он повышал голос, отдавая команды, то этого голоса не мог заглушить никакой ураган.
Он стряхнул воду с длинных усов и проворчал:
- Хорошо.
С подветренной стороны острова было почти так же тихо, как в бухте. Серые громады скал уходили высоко в небо, заслоняя от ветра, и даже на порядочном расстоянии от берега вода была гладкой. Ветер лишь изредка ерошил её рябью, обваливаясь откуда-то сверху.
По кромке воды шли мужчина и мальчик. Мужчина был молод и очень похож лицом на Халльгрима - и странно было бы им, двоим братьям, не походить друг на друга. Но мальчишка казался похожим на вождя ещё больше, потому что был его сыном. Звали его Видгой, и минуло ему пятнадцать зим.
Сын хёвдинга шагал впереди, а мужчина придерживался за его плечо и спотыкался о камни, через которые Видга переступал без труда.
Неожиданно мальчик остановился.
- Корабль лежит на мели, - сказал он, присматриваясь. И добавил: - Это торговый корабль, и его не было здесь вчера.
Ломавшийся голос обещал со временем стать в точности как у отца.
Слепой отозвался, помолчав:
- Мало похоже, чтобы там были живые. Видга сказал:
- Они потонули, Хёльги. Или ушли на лодке.
Брат отца был едва на десять зим старше его, и мальчишка чаще звал его просто по имени.
Отлив оставил вокруг корабля по колено воды. Мертвое судно лежало на боку, показывая покрытое зеленью брюхо. Мачта плавала возле борта, удерживаемая снастями. Время от времени набегавшие волны сильнее раскачивали толстое бревно, и оно глухо било в смолёные доски. Пройдя вброд по воде, Видга и Хёльги взобрались на палубу.
Расторопный песок уже начал заполнять внутренности судна. В развороченном трюме гуляла вода - морской Бог Ньёрд уложил в свои сундуки весь груз купца...
По-прежнему не было видно ни души. Но тут слепой снова взял Видгу за плечо, и его пальцы настороженно сжались.
- Здесь кто-то есть.
Его рука указывала вниз, в полузатопленное чрево лодьи. Видга присмотрелся и различил отгороженный закуток. На двери, погружённая в воду, ещё колебалась ржавая бляха замка. Железный страж упрямо караулил брошенное добро.
Мало ли что могло затаиться на покинутом корабле... Но не годится викингу трусить. Видга решительно спустился в трюмный лаз и подобрался к двери. Песчаная отмель уже начала втягивать добычу в свои недра - вода здесь была Видге по грудь.
- Эй! - окликнул он вполголоса, дёрнув замок. Ни звука.
Хёльги слез в трюм следом за Вйдгой, ощупал дверь и вытянул из-за ремня топор.
- Отойди-ка...
Его удар был точен и силён. Замок громко лязгнул и канул в мутную воду. Видга на всякий случай приготовил нож и рывком распахнул дверь.
Халльгрим хёвдинг уже собирался идти искать сына и брата, когда те сами вышли к кострам. . Хёльги нёс на руках человеческое тело, закутанное в плащ.
- Ее зовут Ас-стейнн-ки,- сказал он, опуская свою ношу возле огня.- Это не совсем так, но лучше не выговорить.
Потревоженная голосами, она приподняла веки, чтобы безучастно оглядеть склонённые над ней бородатые лица... Потом её ресницы вздрогнули и опустились, опять.

Где та страна, в которой пища сама приходит на стол?
Издревле сурова была Норэгр, омытая волнующимся морем, увенчанная горами, прорезанная каменными расщелинами фиордов... Были в ней стремительные реки и клокочущие водопады, были обильные дичью леса, были цветущие горные пастбища и ночные сполохи в провалах зимнего неба.
Только одного не было почти совсем - пахотной земли.
Чтобы собрать урожай, за полями ухаживали, точно за больными детьми. Очищали от камней, унавоживали, сдабривали толчёными ракушками и яичной скорлупой. Но пашня оставалась скудна.
Море, вплотную подступавшее едва не к каждому жилому двору, часто оказывалось щедрее земли. В зелёной морской глубине косяками ходила жирная сельдь. А за сельдью с разинутыми ртами следовали киты. И случалось, что скот дотягивал до новой травы, питаясь рыбьими головами.
Вот и стоял в каждом дворе просторный корабельный сарай. А в сараях дремали на катках дубовые корабли.
И было так.
Однажды выбитые градом поля не отдали обратно даже того, что было посеяно. Разгневанный морской хозяин отогнал от берегов рыбьи стада. Оскудело пастбище, и у коров пропало молоко.
А дети рождались.
Самого первого викинга отправил в море голод.
Кто придумал снарядить корабль и уйти искать страну, где коровы доились сметаной, а треска ловилась и летом и зимой? Сыскался крепкий хозяин, выставил морскую лодью, не боявшуюся бурь. Вооружились и сели в неё отчаянные парни. И пустились вдоль побережья на юг. Брали на берегах скот и зерно. Платили - когда серебром, а когда собственной кровью... И вернулись возмужавшие, украшенные рубцами, пропахшие солью лебединой дороги. Привезли съестные припасы на зиму и украшения подругам. И пленников-трэлей - работать в хозяйстве. Развесили по стенам иссечённые щиты. И мечи, зазубренные в схватках. И поставили у дорог памятные камни в честь друзей, которым возвратиться не довелось.
А потом выросли дети тех, первых. И стали отправляться на добычу не только в голодные, но и в сытые годы. А потом и у них выросли свои дети. И мирных Богов земледелия возглавил одноглазый Один - покровитель воинов и войны... Всё дальше от родных берегов заплывали драконоголовые корабли. Соседи-южане, совсем не трусливые люди, только молились.
Драккары разваливали форштевнями волны. Каждого вождя окружал хирд - крепко сколоченная дружина. За вождя и друг за друга хирдманны стояли насмерть. Таков был их закон, и этот закон приносил им победу. Они высаживались на берег и учиняли такое, что уцелевшие жители долго потом вскрикивали во сне...
И уходили обратно на север. К прекрасной и суровой родной земле. Там ждал теплый длинный дом за оградой в знакомом фиорде. И заботливые матери, и ласковые жёны, и любопытные, восторженно галдящие дети...

Четверо сыновей было у старого Олава кормщика: Бьёрн, Гуннар, Гудрёд и Сигурд. Двое средних ждали на берегу, Бьёрн с Сигурдом - самый старший и самый младший - сопровождали отца. Суровый бородатый Бьёрн сидел на высоком сиденье у рулевого весла. Драконий хвост, венчавший корму, поднимался над его головой. Боевая лодья слушалась его не хуже, чем самого Олава, но разглядел чужака не он. Сигурд, белоголовый крепыш, и Видга сын хёвдинга одновременно вытянули руки:
- Корабль!
Девчонка, найденная на острове, сидела рядом с Хельги на дубовой скамье, третьей спереди по правому борту. Брызги летели щедро, но Хельги дал ей свою куртку, сшитую из промасленной кожи, и кожаную же шапку. Такая одежда не пропускает ни сырости, ни ветра, в ней тепло.
Драккар шёл на вёслах. Полосатый парус хорош в дальнем походе, но в бою, когда враг вот-вот будет настигнут, сподручнее грести.
Хельги молча работал длинным веслом, его руки привычно лежали на отполированной ладонями рукояти, ширококостные, могучие пальцы - что железные прутья... Он назвал её Ас-стейнн-ки. Дома её звали Звениславкой - целых шестнадцать лет, до тех самых пор, покуда не сцапали её вечером в лесу недобрые гости, свои же словене, да не впихнули в мешок, да не свезли в город
Ладогу, на торг, да не продали за пригоршню серебра немцам-саксам из далёкой рейнской земли. Хельги ей сказал:
- Начнется бой - спрячешься под скамью. Северную речь Звениславка разумела без труда. Зимой приезжал к ним в Кременец свейский гость и жил, хворый, у князя в доме до самой весны. Она с тем гостем под конец объяснялась вовсе свободно, ни у кого так-то не выходило, даже у молодого князя, а уж на что князь умён был да хитёр. Иные ей тогда завидовали: на что тебе, девка, чужеплеменная-то речь, не иначе за море Варяжское с купцами разбежалась? А сама она, глупая, знай только радовалась, что и со свеем по-свейски, и с хазарином по-хазарски, и с булгарином на его языке, и с мерянином, из лесу пришедшим... Кто ж ведал, что оно так повернётся!
Чужак так и не сумел уйти от погони. Пузатый, медлительный, он не мог соперничать с северным кораблём. Тот летел над водой, словно крылатый зверь, учуявший поживу. Скалился на форштевне зубастый дракон. Тридцать два весла размеренно взлетали и падали. Расстояние уменьшалось.
Чужой корабль был немецким.
Звениславка отчётливо видела стоявших у борта... Многие уже надели на себя кожаные брони и круглые шлемы, взяли в руки мечи. Эти люди были опытны и знали: викинги навряд ли станут спрашивать, что новенького слышно.
Потом драккар догнал купца и пошёл рядом, держась на некотором расстоянии. Халльгрим хёвдинг приложил ладони ко рту.
- Я Халльгрим сын Вйглафа Ворона из Торсфиорда! - полетел над морем его голос. - А вы кто такие и куда идете?
Голос у него был низкий, навечно охрипший от ветра. Его наверняка слышали на другом корабле, но ответа не последовало. Сын Ворона выждал некоторое время и сказал:
- Я предлагаю вам выбор. Можете сесть в лодку и добираться до берега, если вам повезёт. Или защищайте себя и корабль!
Это был обычай, и обещание оставить жизнь нарушалось редко. Но немцы не поверили. С кормы купца взвилась одинокая стрела. Ветер остановил её на середине пути и она обессиленно упала в воду. Викинги засмеялись.
Халльгрим кивнул Бьёрну Олавссону, и тот слегка повернул руль. Быстрее заходили в гребных люках сосновые вёсла... Воины, не занятые греблей, разбирали висевшие по борту щиты, надевали железные шлемы и толстые куртки обшитые железными чешуями. Открыли под палубой дубовый сундук, и длинные мечи поплыли из рук в руки, каждый к своему владельцу.
Халльгрим хёвдинг встал на носу, возле дракона, и раскачал в руке тяжёлое копье. Он посвятит его Одину, метнув во врага. Так начинали бой могучие предки, и это приносило удачу.
Тяжёлые копья мало подходят для того, чтобы их метать. Их украшают узорчатым серебром и в сражении не выпускают из рук. Но доброго воина любое оружие слушается беспрекословно. Широкий наконечник со стуком вошёл в окованный щит, и немца опрокинуло навзничь. Проревел над морем боевой рог, и с драккара посыпались стрелы.
- Я же сказал тебе - прячься! - проворчал Хельги недовольно.
Звениславка нырнула под скамью...
Обитый медью форштевень ударил во вражеский борт. Затрещало крепкое дерево, иные из немцев, не устояв, повалились на палубу. Якоря и багры вцепились и потащили корабли друг к другу. Стрелы били в упор.
Защитники корабля выставили перед собой копья, но это была отвага конца. Халльгрим первым перескочил через борт, занося над головой меч.
Когда с каждой стороны всего по одному кораблю и на каждом не так уж много людей, морской бой не затягивается надолго. Так и в этот раз. У купцов хватило мужества не сдаться без схватки, но для упорного сопротивления не было сил.
Ратное счастье почти сразу поставило Халльгрима лицом к лицу с предводителем. У того блестела в бороде седина, но соперником он оказался нешуточным. Даже для Виглафссона. Железные мечи с лязгом отскакивали друг от друга. Только клочья летели от обтянутых кожей щитов. Однако и Халльгрима не зря называли вождём. Купец тихо охнул и поник на палубу, которая ему больше не принадлежала. Халльгрим перепрыгнул через него, на ходу отшвыривая чей-то занесённый клинок. Закинул щит за спину и двумя руками обрушил перед собой свой меч.
Двое братьев Олавссонов сражались поблизости, неразлучные, как всегда. И Бьёрн уже дважды наклонялся связать оглушённого сакса. А у Сигурда было в руках ясеневое копье, и меньшой сын кормщика ещё успевал оглянуться - не ввязался ли в битву отец. Можжевельник был могучим бойцом, и все это знали, но Халльгрим давно уже запретил ему сражаться, сказав так:
- Когда ты понадобишься Одину на его корабле, он тебя призовёт. А пока ты нужен мне на моём.
Олав и Хельги были единственными, кто остался на драккаре. Олав невозмутимо сидел у руля, заслонившись круглым щитом, и смотрел, как рубились его сыновья. А Хельги не укрывался ни от свирепого ветра, ни от стрел. Не то верил, что случайная гибель его обойдёт, не то намеренно привлекал её к себе...
Потом Халльгрим вытер меч и сдвинул со лба шлем. Корабль был очищен.
Викинги хозяйничали на палубе. Кто-то снимал с убитых оружие. Другие вязали пленных и загоняли их в трюм драккара - сидеть в темноте, пока не понадобятся. Третьи потрошили тюки, разбирая добычу.
Сын Ворона ещё раз обвёл глазами корабли. Немалая удача, когда обходится без потерь.
Сильные руки переправляли на драккар взятое в бою. Плыли через качавшийся борт бочонки русского мёда, позвякивало в мешочках светлое серебро, мягко шлёпались связки мехов, укутанные от сырости в мешковину и кожу... Будет чем похвастаться дома.
Видге нынче повезло больше других. Мальчишка один на один уложил воина втрое старше себя, и ему достался редкостный меч - упругий и длинный, с неведомыми письменами на воронёном клинке. Этот меч был зачем-то снабжён острым концом вместо обыкновенного закруглённого, можно подумать, неведомый мастер собирался не только рубить им в сражении, но и колоть, как копьём.
Внук Ворона решил про себя, что при случае это надо будет исправить, а покамест опоясался новым оружием и зашагал по палубе, взвалив на плечи увесистый тюк...
Освобождаемый от груза, торговый корабль раскачивался на волнах всё сильнее. Скоро к Халльгриму подошли сказать, что трюм опустел.
Хёвдинг оглядел палубу, на которой там и сям лежали погибшие защитники судна.
- Они не струсили, - сказал Виглафссон. - Да и сражались неплохо. Они заслуживают, чтобы им вернули корабль, и пусть Эгир гостеприимно встретит их в глубине. Прорубить дно!
В развороченных недрах судна тотчас отозвался топор. Деревянное тело вздрогнуло, начиная принимать в себя воду. Немного погодя драккар выдернул вонзённые когти и легко соскользнул прочь.
- Поставить парус! - скомандовал Можжевельник.
Красно-белое полотнище затрепетало и напряглось. С его нижней шкаторины свисал добрый десяток шкотов - мореходы закрепили их и ещё растянули углы паруса длинными шестами, чтобы лучше брал ветер.
Воины устраивались на скамьях и один за другим отстёгивали мечи. И тогда-то полоснул с тонувшего судна тонкий, отчаянный крик.
Веселившиеся хирдманны примолкли, стали оглядываться назад. Кричал, конечно, не сам корабль, а оставшийся на нем человек.
- Женщина, - пробормотал кто-то. Другой добавил:
- Спряталась, наверное.
А Сигурд Олавссон молча вскочил на борт и сильным прыжком бросился в ледяную воду.
Халльгрим перешёл с носа на корму и сказал:
- Твой сын мог бы прежде спросить у меня разрешения. Однако правду говорят, будто смельчаки редко спрашивают, что можно, а чего нельзя.
Старый Олав покосился на него через плечо и приказал готовиться к повороту.
С драккара хорошо видели, как Сигурд, вытянув руки, долго плыл в прозрачной толще воды. Потом его потемневшая, прилизанная голова вынырнула чуть ли не у тонувшего корабля. Дымный гребень тут же снова похоронил его, и кто-то охнул, но Сигурд вынырнул. Он плавал, как тюлень. Несколько размеренных взмахов, и он подтянулся на руках, выбираясь на палубу. И, не теряя времени, исчез в трюмном лазе...
Женский крик повторился. Он был едва слышен за расстоянием. Но оборвался он так, будто кричавшая захлебнулась.
- Утонет Сигурд, - сказал один из смотревших. Хельги оборвал его:
- Замолчи.
В это время с кормы подал голос Халльгрим хёвдинг:
- Не будет особенно несправедливо, если Сигурд получит ту, которую спасёт.
Из-под мачты немедленно отозвались:
- Это будет древняя бабка без единого зуба во рту...
Слышавшие рассмеялись.
Бьёрн снова встал к правилу. Повинуясь его команде, мореходы перебирали и натягивали моржовые веревки. Рей вместе с парусом медленно поворачивался. Драккар резал колебавшиеся склоны волн, описывая круг.
Олав кормщик молча следил за покосившейся мачтой купца, то появлявшейся между косматыми гребнями, то исчезавшей опять.
Но вот чёрный корабль в очередной раз вознёсся к низко мчавшимся облакам. И чьи-то зоркие глаза разглядели Сигурда, благополучно выбравшегося из трюма. Воины восторженно закричали. Сигурд был не один. Тоненькая фигурка отчаянно прижималась к нему, вцепившись в плечо. Ветром отдувало длинные косы. Так они и стояли, уже не на палубе, а на бортовой доске, держась за ванты и глядя на подходивший драккар. Корабль под ними всё круче падал набок, погружаясь в зовущую глубину. Потоки пенившейся воды перекатывались через него без помехи. Ещё немного, и он унесет с собой и Сигурда, и его добычу. Суровый Бог Ньёрд часто требует жертв...
- Вёсла на воду! - приказал Бьёрн.
Он командовал ровным голосом, без суеты. В двадцать четыре зимы Бьёрн кормщик мог поспорить с кем угодно из стариков.
Драккар ринулся вперёд, как застоявшийся жеребец. Волны тяжело били его в скулу. Корабль вставал на дыбы словно готовясь взлететь. Потом палуба проваливалась под ногами, и через борт хлестала вода. На вёсла сели все кто мог. И Видга, и Олав, и двое Виглафссонов. Сигурда надо было спасать.
Из трюма подняли двоих немцев покрепче и вручили им по деревянному ведру. Сознавая опасность, пленники принялись работать как одержимые. И лишь изредка поднимали мокрые головы, чтобы взглянуть на пенные стены выраставшие над бортами, и осенить себя спасительным крестом...
В снастях завывала стая волков.
Забравшись на ветер, Бьёрн вновь развернул драккар к тонувшему кораблю. По его слову спрятались все вёсла, кроме одного, и это оставшееся поплыло в воздухе прямо на Сигурда. Чёрный корабль разминулся с купцом на расстоянии в несколько локтей. Сигурд подхватил пленницу, и оба повисли на весле. Морской Бог обождет.
Десяток рук держал весло с той стороны. Сигурда подцепили за пояс багром и втащили на борт.
- Не промочил ли ты ноги, Олавссон?
Драккар опять шёл прямо по ветру, почти не кренясь. Килевая качка размеренно приподнимала то нос, то корму. Катившиеся волны по очереди подталкивали корабль и с утробным гулом уходили вперед.
Обоих спасённых, синих и онемевших от холода, раздели донага и принялись растирать.
Девчонка оказалась донельзя тощей и вдобавок смуглой, точно вылепленной из стоялого дикого мёда. Как видно, чужеземное солнце прилежно калило не только её, но и весь этот род. Подобная красота ни у кого не заслужила одобрения, а Хельги, послушав разговоры друзей, только хмыкнул:
- Стоило из-за неё мочить нас всех и топиться самому.
Халльгрим же обратился к Сигурду и сказал:
- Проучить бы тебя, но, думается, тебе немало и так. Жаль только, что там и впрямь не оказалось замшелой старухи!
Смуглянка всхлипывала на палубе, завернутая в Сигурдов крашеный плащ.
- Я буду звать её Унн,- сказал Сигурд.- Потому что я вытащил её из волны.
Имя Норэгр издавна означало дорогу на север. Целый месяц можно было идти на быстроходном боевом корабле вдоль скалистых, изрубленных берегов. С самого юга, оттуда, где в тумане маячили датские острова и зимой дождь шёл чаще, чем снег, и до Финнмарка на севере, где на горизонте белыми призраками высились вечные льды.
Дивно ли, что на столь обширном пространстве обитало великое множество племён?
Транды, раумы, ругии, халейги и ещё многие иные населяли каждый свой надел. И каждое племя называло свою страну гордо и ласково: Трандхейм, Раумсдаль, Рогаланд, Халогаланд...
Язык же здесь был всюду один. Северный, ещё не распавшийся окончательно на урманский, датский и свейский. Племена разнились одно от другого, пожалуй, лишь вышивкой на родовых башмаках, что надевали на ноги умершим. Да ещё пристрастием к тем или иным именам. Ну, то есть в точности так же, как у Звениславки дома: радимичи, кривичи, словене. Всяк своё, всяк сам по себе, а если разобраться - одно...
Людей, населявших Норэгр, на Руси называли - урмане.
Братья Виглафссоны жили в Халогаланде, стране халейгов. На самом севере населённой земли. Дальше к полуночи обитали только кочевники-финны - знаменитые колдуны, хозяева оленьих стад, охотники на волков.
День за днем драккар пробивался на север. Викинги проводили в море весь день: когда гребли, когда сидели под распущенным парусом. Вечером высаживались на берег.
Иногда им давал приют какой-нибудь незаселённый залив, загромождённый скалами до того, что лишь искусство старого Олава позволяло поставить корабль. Тогда на берегу вспыхивали костры, а на ночь над палубой растягивали шатёр и выставляли караульных.
Иногда же они стучались в чьи-нибудь ворота. И отказа им не было. Попробуй не распахни ворот - продрогшие мореходы, пожалуй, быстренько снимут их с петель... Но не только страх открывал перед ними все двери. Пусть-ка кто-нибудь тронет тех, кто принимал у себя викингов Халльгрима Виглафссона!
Потому угощали их всюду отменно. И пиво на стол подавали хозяйские дочери. И молодые воины, мечтавшие о женах, ловили их за руки, приглашали сесть подле себя. А Халльгрим без лишней скупости расплачивался за ночлег и сулился заехать ещё.
Но как-то раз он приказал править к берегу, когда день едва перевалил полуденную черту. Вскоре драккар втянулся в горло фиорда, и Звениславка увидела, как высоко на скалах загорелись дымные костры. Это береговые стражи сообщали на своё подворье: викинги идут!
Узкий залив тянулся долго. Потом на одном из берегов открылся жилой двор. Звениславка почти ждала, что увидит над крепким тыном торчащие копья да остроконечные шлемы обитателей двора. Но ошиблась - и отлегло от сердца. Жившие на берегу стояли у края воды, приветственно размахивая руками. Погода в тот день была тихая, драккар неторопливо взмахивал вёслами, и гладкая вода со стеклянным звоном распадалась перед его носом.
Бросили якорь, и Халльгрим первым спустился по сходням. Навстречу шагнул статный мужчина в богатом плаще.
- Я привез тебе рабов, родич, - сказал ему хёвдинг. - И надеюсь, что ты, как всегда, одаришь меня добрым льном. Ну здравствуй, Эйрик Эйрикссон. Велико ли нынче благополучие у тебя в Линсетре?
Имя «Линсетр» означало место, где возделывают лён.
Воины выудили из трюма всех пленников. Немцы по одному вышли на берег, угрюмо озираясь вокруг. К неволе привыкают не сразу. Им ещё предстояло осознать себя рабами вот этого зеленоглазого Эйрика Эйрикссона. И каждое утро, открывая глаза, видеть перед собой не родную хамбургекую улочку, а невозмутимо спокойный фиорд и крутой лесистый склон горы на том берегу.
И станет прежняя жизнь похожей на несбывшийся сон. А тот сон, что снился им теперь, - явью, от которой пробуждения нет...
И хотя всё это было у них ещё впереди, те, кто был ранен, отчего-то хромали больше прежнего.
Хельги покинул корабль одним из последних. И он был единственным, кто вслух не радовался стоянке.
Халльгрим и его люди были в Линсетре дорогими гостями. Вечером собрали пир.
Эйрик Эйрикссон, как подобает хозяину, сидел на почётном сиденье, домочадцы - подле него, гости - напротив. Ярко горел посреди пола выложенный камнями очаг. Отсветы пламени бежали по нарядно завешенным стенам, дым уходил в отверстие крыши.
Рабы внесли столы с угощением. Звениславке такие столы всё ещё казались непривычными - низкие, по колено сидевшим. А ели здесь то же, что и всюду в этой стране: рыбу и дичь. Был и хлеб, но совсем не такой, как дома. Потому что неплохо рос здесь один только ячмень, да и тот переводили больше на пиво.
Зато пива подавали вдосталь. И напитка скир, который готовят из кислого молока. Викинги пили по своему обычаю - все вместе, пуская по кругу наполненные рога. И проносили их над очагом, освящая напиток прикосновением огня.
Звениславка сидела рядом с Хельги, по левую руку. И пила сладкую брагу из рога, который ему подносили. Эйрик внимательно разглядывал незнакомку, её нездешний наряд и пуще всего тугую длинную косу. Коса его удивляла - ведь испокон веку девушки носили волосы распущенными, а замужние связывали в узел, прятали под платок. Халльгрим в конце концов заметил его недоумение и объяснил хозяину так:
- Это Ас-стейнн-ки. Она из Гардарики.
И поглядел на брата, но тот промолчал.
Звениславке неоткуда было знать, что Хельги когда-то сватал за себя сестру Эйрика Эйрикссона, зеленоокую Гуннхильд. Хельги был тогда зрячим и сражался не хуже брата, и красив был не менее, чем теперь, и всё-таки вышло не так, как того хотелось и Эйрику, и ему. Своенравная девушка пожелала распорядиться собой по-иному- И оттого-то у Хельги По сию пору не было жены, да и Эйрик чувствовал себя словно бы виноватым.
Вот он и гадал про себя, кто она для Хельги, эта Ас-стейнн-ки?
Два дня в Раумсдале, в гостеприимном Линсетре, пролетели необыкновенно быстро. Серо-стальное море снова закачало драккар. И снова каждое утро Халльгрим хёвдинг продирал глаза первым. И поднимал людей. И те садились на вёсла, не жалуясь на застарелую усталость. Потому что каждый взмах, каждое усилие заросших мозолями рук несло их домой.

Было так...
Давно было, но люди запомнили.
Клубились над морем чёрные грозовые тучи.
Запряжённая двумя свирепыми козлами, с грохотом неслась по гребням туч боевая колесница. Спешил на битву с великанами рыжебородый Бог Top - Перуну словенскому, надо полагать, родной брат. Вздымался в Божественной деснице чудо-молот, каменный Мьйблльнир. Сокрушал врага и возвращался в метнувшую его руку. И видели люди летящую молнию, и слышали катившийся гром...
Но вот увернулся хитрый великан. Заглушило голос бури проклятие разгневанного Тора! А молот-молния угодил по прибрежным горам.
Дрогнула и раскололась земля. Между расступившимися скалами хлынуло море...
А потом пришли люди и увидели залив, похожий по форме на небесный молот. И назвали его - Торсфиорд.
Земля здесь почти ничего не рождала. И потому жители побережья всё больше пытали счастья в море. Глубоко в фиорде, недалеко от святилища Тора, стоял двор, так и называвшийся - Терехов. Там жил человек по имени Рунольв Скальд. Он тоже был викингом и могучим вождём, и на много дней пути окрест боялись его имени, а пуще того - пёстрого корабля под парусом, выкрашенным в тёмно-красный цвет...
Сыновья Виглафа Ворона бросали якорь у самого выхода к морю. Их жилище называлось Сэхейм - Морской Дом.
Здесь тоже денно и нощно глядели со скал бдительные сторожа. И снова, как и в Линсетре, радостная весть обогнала шедший корабль.
Сэхейм стоял над узкой и глубокой бухтой, в которую даже при самом сильном отливе мог войти драккар. Поэтому ограда вокруг двора имела двое ворот. Одни на суше, другие в воде.
Внутри двора виднелось несколько жилых домов и, конечно, вместительный корабельный сарай. Да и сами дома, сложенные из брёвен и камня, больше всего напоминали опрокинутые корабли: длинные, с выпуклыми килями крыш. Над крышами курились сизые дымки очагов. Свежий ветер, предвестник непогоды, пригибал их к воде. И казалось, будто это сам берег тянулся руками к подходившему кораблю...
Сбросив парус, чёрный корабль скользнул в распахнувшиеся морские ворота.
- Мать! - крикнул Халльгрим хёвдинг, и на берегу родилось эхо. - Мать, встречай!
Звениславка внимательно разглядывала стоявших на берегу. К самому краю воды выбегал из домов всё новый народ - молодые парни, зрелые мужи, женщины, ребятня. Воины, привычно опоясанные мечами, и рабы-трэли, испачканные в навозе.
Четверо сильных мужчин уже держали наготове широкие сходни. Когда эти сходни со стуком ударятся о борт корабля, люди скажут, что поход действительно закончен. А возле них стояла та, в ком Звениславка с первого взгляда угадала хозяйку двора.
Фрёйдис Асбьёрндоттир успела переодеться в крашеные одежды. Ветер тревожил воду фиорда, и лёгкие волны подбегали к самым ногам, но она не замечала. Она не махала руками и не кричала приветственных слов, но серебряные застёжки дрожали на её груди. Тёмный плащ распахивало ветром - она его не поправляла.

Оглавление 1 Следующая страница


Лебединая дорога

Подле Фрёйдис суетилась горбунья-служанка, древняя, как сама старость. Пронзительный голосок не терялся даже среди общего шума. Но хозяйка навряд ли внимательно слушала её болтовню. Халльгрим хёвдинг стоял на высоком носу корабля, положив руку на деревянную спину дракона. И Хельги, помедлив, поднялся рядом с ним.
И нетерпеливый Видга вскочил на скамью, выглядывая из-за плеча отца...
Такие дети и внук! Было кем гордиться, было о ком молить в святилище могучего Тора.
Вода нынче стояла высоко, и боевой корабль с ходу набежал на берег. Халльгрим не стал дожидаться сходней - сбежал по протянутому веслу. Фрёйдис не выдержала, ступила прямо в воду, навстречу ему. Халльгрим легко подхватил её, поставил на камень. Фрёйдис прижалась к его груди, и на какое-то время всё прочее перестало существовать. Он был дома. Живой. И Хельги, и Видга. И ни на ком из них не было ран.
Счастье!
Каждого морехода ждали широкие объятия друзей и родни. Гуннар и Гудрёд Олавссоны от души хохотали, разглядывая смуглолицую Унн. Та пряталась за Сигурда, перепуганная не на шутку. Видга спустился на берег среди первых и тут же влепил подзатыльник чумазому сыну рабыни, подвернувшемуся под ноги.
Когда с корабля сошёл Хельги, Фрёйдис поспешила навстречу.
- Кто это? - спросила она с удивлением, заметив Звениславку. Та смирно шла рядом с Виглафссоном - этот викинг редко позволял ей отходить далеко.
Хельги сказал:
- Я зову её Ас-стейнн-ки, потому что она из Гардарики. Она красива и нравится мне.
- У неё умные глаза, - похвалила мать. - Думается, не ошибусь, если скажу, что она из хорошего рода. Славная рабыня будет во дворе...
Хельги так и встрепенулся, но тут вмешался Халльгрим. Он сказал:
- Мне всё равно, мать, но ты знай, что ему больше нравится, когда мы называем её гостьей.
Первая забота - о корабле!
Разгрузив драккар, мореходы опустили на нём мачту, сняли носового дракона. А потом дружным усилием вытащили его на берег и повели к сараю, подкладывая под киль круглые деревяшки катков. Понадобится куда-нибудь ехать, и его с той же лёгкостью спустят обратно, и он снова полетит над водой, украшенный расписными щитами и похожий на пёстрого змея. Но когда викинги дома, корабль отдыхает на берегу, укрытый и от сырости, и от солнечного зноя. Иначе он может отяжелеть от впитавшейся в дерево воды. Или, наоборот, растрескаться, высохнув слишком быстро...
Немного позже Олав и четверо его сыновей осмотрят дубовое днище. Корабль - что человек, ему нужны ласковые слова и заботливые руки. Отец и братья заменят подгнившие деревянные гвозди, заново просмолят шерстяные шнуры между досками обшивки. Да мало ли какие дела найдутся возле судна для хорошего кормщика!
Будет штормовая ночь в море - и корабль сполна отплатит за заботу.
В Сэхейме праздновали счастливое окончание похода.
Халльгрим слыл удачливым викингом, и его двор называли богатым. Был здесь дом со многими дверьми, разделённый внутри на покои - для тех из сотни его воинов, которые пожелали завести семью. Был и женский дом, где жёны и девушки коротали время за пряжей и шитьем, а в зимнюю пору вечерами напролёт играли малые дети. В третьем доме обитали рабы-трэли и рабыни.
И наконец, стояло во дворе ещё одно жилище, куда женщины заглядывали редко. Крышу его венчали громадные оленьи рога, а по стенам висело оружие и раскрашенные боевые щиты. Это был дружинный дом, и очаг под насквозь прокопчёнными стропилами горел для одних только мужчин.
Здесь жили и Халльгрим, и Хельги, и Видга, и Олав с сыновьями, и ещё многие, у кого не было жён. Здесь устраивали хустинг - домашний сход. А ещё этот дом предназначался для пиров.
В такие дни здесь делалось многолюдно. Вносили столы, и на деревянных блюдах шипела и пузырилась оленина. Звучали громкие голоса, лилось хмельное пиво. Длинный дом был велик, места за столами хватало для всех. Даже для рабов.
На празднике Хельги ел очень мало и почти не дотрагивался до хмельного. Глаза его были обращены на огонь,суровое лицо оставалось бесстрастным. Зато Халльгрим - тот веселился от всей души. Хмель с трудом его брал.
Огонь в очаге задорно шипел, когда дождь, молотивший по крыше, врывался в раскрытый дымогон. Пировавшие передавали друг другу арфу - пять звонких струн, натянутых на упругое древко. Участники похода по очереди брали арфу в руки, и каждый говорил что-нибудь о ярости подводного великана Эгира, о морской глубине, в которой его жена Ран раскидывала свои сети, чтобы выловить утонувших. И конечно, о победе над саксами.
Была пожива кукушкам валькирий, когда скользящий Слейпнир мачты дорогою Ракни врага настигнул...
Сигурд сын Олава угощал свою Унн козьим сыром мюсост - любимым лакомством, которое одинаково к месту и в походе, и на пиру. Унн дичилась множества незнакомых людей и всё норовила спрятать лицо. Когда арфа добралась до Сигурда, Сигурд сказал:
- На карачках ползли под скамьи раненые, когда могучий шагал вдоль борта с гадюкой шлемов!
Славен совершающий подвиги, но трижды славен, кто умеет складно поведать о своих делах. Впрочем, вдохновенного скальда, слагателя песен, между ними не было. Что поделать, довольствовались висами, короткими стихотворениями к случаю, которые мог сочинить любой...
Когда дождь поутих, во дворе загорелись костры. Кто хотел, остался в доме лакомиться пивом, другие высыпали наружу - плясать.
Плясать здесь умели и любили. Звениславка слышала топот, доносившийся со двора, смех и азартные крики, которыми подбадривали состязавшихся танцоров. Переплясать соперника было не менее почётно, чем одолеть его на мечах или в беге на лыжах...
Хельги из дому не пошёл, и Звениславка осталась при нём.
Веселье продолжалось долго. Но потом стали понемногу укладываться спать. Хельги подозвал к себе старуху горбунью и сказал ей несколько слов. Служанка тут же взяла Звениславку за руку и повела её через двор:
- Пойдём, Ас-стейнн-ки. Я тебе постелю. Он сказал, что ты ляжешь у нас.
В женском доме у каждой было своё спальное место на широких лавках вдоль стен. Только Фрейдис, хозяйка, помещалась в отдельном покое - вместе с горбуньей. Звениславка свернулась калачиком под пушистым одеялом из волчьего меха, за резной скамьёвой доской. Закрыла глаза, и показалось, будто дом покачивался вместе с лавкой, как палуба длинного корабля, и этот корабль нёс её далеко, далеко...
Ей приснилась родня. Отец и мать сидели в повалуше, возле каменной печи, и мать тихонько плакала, уткнувшись в его плечо, а отец хмуро теребил рыжие усы и гладил её руки, как всегда, когда видел слезы жены. Звениславка так и рванулась к ним - утешить, сказать, что она жива; что её спасли, что она непременно вернётся... вздрогнула во сне и поняла, что они говорили по-урмански.
Она открыла глаза, расширяя в темноте зрачки. Дверь наружу была распахнута. За дверью виднелось по-весеннему розовое ночное небо и рдели угли прогоревших костров. А на пороге, прислонившись к косяку, стоял Халльгрим. С ним была женщина... Блеснуло серебряное запястье, и Звениславка узнала Фрейдис.
- Что плакать, мать, - сказал Халльгрим негромко. - Судьба есть судьба, её не переспоришь. И я не мог поступить так, как он просил.
- Я всегда боюсь за тебя, а за него ещё больше, - ответила Фрейдис. - Он же беспомощен. И ты никогда не отказываешь ему, когда он хочет идти с тобой в море.
Халльгрим немного помолчал, потом проговорил:
- Ты бы его видела, когда он грёб.
- А во время боя, Халли?
Халльгрим ничего не ответил, только вздохнул. Таким его Звениславка ещё не видала. Фрейдис взяла его за руку:
- Эта девочка, которую он привёз... Как её звать?
- Ас-стейнн-ки.
- Ас-стейнн-ки... Красивое имя. Хельги редко разлучается с ней. Скажи, говорил ли он с ней о любви? Братья не держали друг от друга секретов.
- Говорить-то говорил, да толку никакого, - сказал Халльгрим с неодобрением. - Хельги хватило того, что у девчонки оказался жених дома, в Гардарики, и она ещё не успела его позабыть. Я ему сказал, что не так следовало бы с ней поступить, раз уж она ему приглянулась, да он меня не послушал. Ты же знаешь, какой он упрямый. Навряд ли он стал таким жалостливым, наверное, просто хочет, чтобы она сама подошла завязать ему тесёмки на рукавах...
На памяти Звениславки это была его самая длинная речь. Она съёжилась ещё больше, ей стало холодно под теплым меховым одеялом. А Халльгрим подумал и добавил ещё:
- Хельги верит даже этим её сказкам, будто к ней там сватался отчаянный конунг. Его послушать, Ас-стейнн-ки ни за что не стала бы обнимать какого-нибудь пастуха. Я так всыпал бы ей как следует за то, что наш Хельги ей недостаточно хорош. А он вместо этого говорит, будто утрата Гуннхильд больше не кажется ему такой уж потерей! , Фрейдис выслушала его и долго не произносила ни слова. Но потом Звениславка услышала:
- Думается мне, не к добру эта встреча, потому что он её полюбил.
Сказав так, она двинулась в дом. Звениславка замерла под одеялом, боясь, что дыхание её выдаст. Но Фрейдис и Халльгрим прошли мимо, не остановившись. Халльгрим проводил мать в её покой, подождал, пока ляжет, и ушёл, ступая бесшумно.
Звениславка ещё долго лежала с открытыми глазами, глядя на сходившиеся вверху стропила и не замечая колебавшихся теней, которыми ночь заселила внутренность дома...
Неужто пошагают мимо лето за летом - или зима за зимой, как считали здесь, - и каждая новая весна будет встречать её на этом каменном берегу? И придёт день, когда она свяжет свою косу в узел немилого замужества, и дочери с сыновьями будут носить по два имени сразу - одно словенское, другое урманское, как это бывает всегда, когда отец и мать из разных племён... И будут болтать по-урмански, а словенский язык станет для них чужим, потому что на нём не с кем будет говорить?
Слезы бежали по щекам, впитываясь в мягкий мех. Звениславка даже не всхлипывала - боялась потревожить спавших рядом.
Видгу называли хорнунгом. Это значило, что женщина, давшая ему жизнь, была свободной, но мунд - свадебный выкуп родне - за неё не платили. Халльгрим хёвдинг никогда не имел законной жены. И долгих девять зим даже не подозревал, что где-то на юге, на острове Сольскей, где хозяйская дочь мимолётно подарила ему свою любовь, у него подрастал маленький сын...
Но на девятое лето родичи матери купили Видге место на торговом корабле, шедшем в Халогаланд. И отправили мальчишку на север. К отцу. Мать его готовилась к своему свадебному пиру: сын, незаконный и нелюбимый, её совсем не радовал.
Раб, посланный с Видгой, по дороге сбежал. До мальчишки-хорнунга ему дела не было. Видга про себя поклялся, что когда-нибудь разыщет его и убьёт - ибо не бывает злодеяний хуже предательства.
Но сначала следовало поглядеть на отца!
В Морской Дом сын хёвдинга добирался долго. И дошёл туда голодный, оборванный и одинокий. Но всё-таки дошёл. Потому что уж если кто родился не трусом - это проявляется скоро!
Землю калили жестокие холода, и в небесах дрожали ночные радуги. Торсфиордцы справляли Йоль - праздник середины зимы, после которого дни начинают прибавляться. Браги для праздника было наварено по обычаю, которым редко пренебрегали, - сто сорок горшков. Воины лили эту брагу в очаг и давали обеты, о которых сожалели, протрезвев. Ссорились, раздавали затрещины из-за пустяков - и мирились, прощая друг другу такое, за что в иное время вызвали бы на поединок-хольмганг... Йоль - это Йоль. Творилось разное, но Видга был тем не менее замечен.
Как не заметить маленького незнакомца, который тут разодрался с большинством ребятни и почти всех отколотил!
Дошло до того, что Халльгрим пожелал посмотреть на мальчика сам. Сказано - сделано... Бьёрн Олавссон за ухо притащил его в дом.
- Ты откуда такой храбрый? - спросил Халльгрим весело. Мальчишка понравился ему сразу.
- Я с Бергторова Двора на Сольскей в Нордмёре, - ответствовал Видга угрюмо. - Я туда не вернусь. Не много любви оставил он на острове Сольскей. Халльгрим сидел на хозяйском месте, между резными столбами с лицами Богов - покровителей рода, в котором был старшим. Он спросил:
- Кто твой отец?
Тут Видга выпрямился, хотя Бьёрн всё ещё держал его за ухо.
- Мой отец, - сказал он гордо, - Халльгрим вождь сын Виглафа Ворона из Сэхейма, что в Торсфиорде. И если не врут, что это где-то здесь поблизости, он никому не даст меня отсюда прогнать!
Халльгрим сперва опешил не меньше любого из слышавших этот ответ. Но потом захохотал так, что пиво пролилось из рога ему на колени. Он, конечно, не мог сразу припомнить, кого ему случилось целовать столько зим назад.
Бьёрн же сказал:
- А ты знаешь, что наш хёвдинг велит с тобой сделать за такие слова?
Он больно дёрнул ухо, и Видга огрызнулся:
- Со мной - не знаю, но вот тебе он точно голову вобьёт в плечи за то, что ты так со мной поступаешь!
Это снова развеселило народ. Не засмеялась одна только госпожа Фрейдис... Мальчишка приглянулся и ей. Как знать, удастся ли ещё один такой, если Халльгрим возьмёт себе законную жену? Отчего бы действительно не назвать его внуком?
- А поди-ка сюда, - велел хёвдинг, когда хохот наконец утих. - Сын, говоришь?
Видга бестрепетно приблизился к хозяйскому месту. Нет, он не обманывал. Достаточно было посмотреть один раз, чтобы признать и дух, и живую кровь Виглафссона.
- Я всё время ждал, чтобы ты приехал за мной,- сказал Видга укоризненно.
- На боевом корабле! Почему ты так долго не приезжал?
О своей прежней жизни Видга рассказывал без утайки - и в том числе о приезжавших к матери сватах. Ни ему, ни Халльгриму в Бергторовом Дворе делать было больше нечего. И всё-таки сын Ворона посетил однажды остров Сольскей, что на юге, у берегов Северного Мера.
Он явился туда с братом Хельги и с Видгой. И когда на корабле бросили якорь и Халльгрим огляделся, места и впрямь показались ему знакомыми.
Жители Бергторова Двора сперва попрятались кто куда. Случись викингам устроить набег, оборонить своё добро они не надеялись. Но Халльгрим велел вытащить и поднять повыше на мачту мирный знак - круглый щит, выкрашенный белым. Тогда люди вышли на берег. И рассказали ему, что Бергтор сын Льота Лосося не жил больше на своём острове.
- Он уехал в Исландию со всеми своими людьми, потому что не поладил с Хальвданом конунгом. Да, и вместе с дочерью, и с мужем, и его родней... Разве ты не слышал о Хальвдане конунге сыне Гудрёда Охотника из Вёстфольда?
Халльгрим, конечно, в Исландию не поехал. Но на Сольскей он провёл несколько дней, и жители хорошо принимали его людей. Хотя и побаивались, не прогневается ли вестфольдский конунг, недруг всех викингов, не признающих его власти.
И случилось так, что в один из этих дней буря загнала в ту же бухту у Бергторова Двора ещё один корабль.
Этот корабль тоже был длинным боевым драккаром, полным отчаянных молодцов. И вождь пришлецов, несмотря на жару, сменившую шторм, кутался в мохнатую куртку. Куртка была умело скроена из волчьей шкуры: разинутая пасть обрамляла лицо, лапы служили рукавами, а со спины свисал хвост.
Звали его Соти.
- Соти - великий бёрсерк, одержимый в бою, - сказал один из его людей, которого торсфиордцы угостили пивом. - Я сам видел, как он вращал глазами и кусал свой щит. Ему не бывает равных в сражении, и он щедр с нами на золото и на еду. А ещё он умеет превращаться в волка, и поэтому мы называем его - Соти Волк...
- А моего отца называли Вороном, - сказал на это Хельги.- Но когда он хотел кого-нибудь напугать, ему не требовалось колдовства. Так что если твой Соти придёт сюда на четвереньках и завоет, то про меня никто не скажет, что я побоялся дёрнуть его за хвост...
Хельги в ту пору видел девятнадцать зим, и Халльгрим уже мало надеялся, что яростный нрав брата когда-нибудь сменится благоразумием. Вот и в тот раз случилось то, что должно было случиться: Соти вызвал сына Ворона встретиться с ним на маленьком островке. Это называлось хольмгангом - походом на остров. Из двоих участников такого похода обычно возвращается один.
Удобное место сыскалось поблизости от острова Сольскей. И на другой день обе дружины молча смотрели с кораблей на поединщиков, готовившихся к бою.
- Сними куртку, Соти,- улыбнулся противнику младший Виглафссон. - Я не хочу, чтобы она была измазана твоей кровью. Она мне пригодится.
- Не пригодится, - прорычал в ответ Соти Волк, и на губах у него выступила пена. Был ли он действительно оборотнем, в этом трудно было бы поклясться даже его людям. Но вот берсерком его называли явно не зря. - И хватит болтать языком. Этот островок заливает во время прилива...
У обоих были боевые топоры, широкие, с лезвиями-полумесяцами - страшное оружие в умелых руках. Горе прозевавшему один-единственный удар. Второго не понадобится. Неудачника не спасёт ни окованный щит, ни шлем с наглазниками, ни железные пластинки, нашитые на толстую кожаную броню... Ни даже кольчуга, купленная на торгу за звонкое серебро!
Они долго кружились, подобно танцорам, сошедшимся в грозной медлительной пляске.
Соти ждал удобного момента, чтобы ударить.
Хельги ждал, когда Соти надоест ждать.
Нет противника страшнее, чем бёрсерк, но боевое бешенство лишает его терпения и осторожности. Люди увидели, как Соти вдруг отшвырнул свой щит и ринулся вперед, взревев, точно потревоженный в берлоге медведь. Его секира взмыла над головой, занесённая обеими руками. Может быть, он уже предвкушал, как станет хвастаться победой и рассказывать, что соперника унесли рассечённого пополам.
Хельги легко ушёл от удара, и остальное свершилось стремительно. Земля выскочила у Соти из-под ног. И он рухнул во весь рост, выронив топор...
С его драккара послышался слитный яростный крик. Хельги невозмутимо подобрал чужое оружие, стащил с поверженного волчью куртку и без большой спешки пошёл к чёрному кораблю, стоявшему у мели.
Халльгрим смотрел на него с осуждением. Младший брат не потрудился хотя бы завалить убитого камнями, и это было недостойно. Но когда люди Волка подбежали к своему предводителю, все увидели, что рыть могилу было ещё рано. Соти молча корчился на мокрых камнях, сжимая огромными ладонями своё левое бедро. Крови не было. Хельги ударил его обухом, а не остриём.
- Почему ты его не убил? - спросил Халльгрим, когда понял, что произошло. Хельги ответил весело:
- Можешь, если хочешь, пойти сделать это за меня. Я, помнится, обещал не рубить ему голову, а только дёрнуть за хвост. К тому же мне действительно понравилась его куртка, было бы жалко её пачкать...
А немного позже, когда открытое море уже вовсю раскачивало шедший под парусом корабль, премудрый Олав кормщик сказал так:
- Иногда для того, чтобы пощадить врага, надо больше смелости, чем для того, чтобы его убить.
И многие решили, что он был прав. Как бы то ни было, волчью куртку Хельги со временем стал считать счастливой. Ему непременно везло, когда он её надевал.
А Видга - тот чувствовал себя отомщённым. Ведь Хельги победил на поединке в тех самых местах, где ему пришлось вытерпеть столько обид. И кому какое дело, что Соти был чужаком тем и другим!
Это случилось за три зимы до того, как Хельги суждено было ослепнуть. Но Богини Судьбы неразговорчивы и не открывают своих тайн прежде времени. И потому веселье царило под парусом корабля, шедшего в Торсфиорд...
За синими реками, за дремучими лесами - как же далека была она теперь, родная земля!
Родная земля - милая, ласковая. Там пушистым мехом ложилась под ноги тёплая мурава - не наколешься, хоть день-деньской бегай по ней босиком. А у речки встречал жёлтый песок, то прохладный и влажный, то жаркий, разогретый щедрым полуденным солнцем... Хватало, конечно, и камней: не зря же прозывался город Кременец. Но даже эти камни, казалось теперь, были не так черны, не так жёстки, не так неприветливы.
Дома всякое новое утро рождалось с улыбкой на устах - чтобы проплыть над землей погожим летним деньком, а потом ненадолго угаснуть, тихо вызолотив полнеба...
Ибо это была родная земля.
Но даже если моросящий дождь ткал свою хмурую пелену, и плывущие тучи цепляли висячими космами макушки деревьев, и где-то выше туч раскалывал небеса воинственный гром, - всё равно не было на свете ничего милей и прекрасней.
Ибо это была родная земля...
Звениславка летала туда каждую ночь во сне. Полетела бы и наяву, если бы умела обернуться птицей. Ведуны, принимая чужое обличье, ударялись, сказывали, оземь... и попробовать бы, да не поможет, не одарит крыльями чужая земля.
В Халогаланде властвовал камень.
Тяжёлые чёрные утесы нависали над фиордом, и весной первоцветы возникали словно бы прямо из скалы. Быстрые ручьи срывались с отвесной крутизны и падали навстречу солёной морской воде, шумно и звонко разлетаясь тысячами брызг.
Наверх вели тропинки, проложенные людьми и скотом. Доблестен тот, у кого хватит дыхания без остановок взобраться наверх. Зимой выпадали обильные снега, и молодые парни, состязаясь друг с другом в ловкости и отваге, носились по этим кручам на лыжах. Держали при этом в руках чаши с водой. И осмеивали того, кто проливал.
Наверху, над фиордом, лежало горное пастбище - сечр- Туда отгоняли коров, когда они стравливали нижние луга. Горное пастбище было альменнингом - им сообща владел весь фиорд. Плохо придётся хозяину, который вздумает выгородить себе кусок лужайки. Или просто прогнать соседских коров, сберегая лакомую траву для своих!
Так гласил закон тинга - здешняя Правда.
А ещё над береговыми утёсами стеной стояли леса - зелёный плащ на каменных плечах гор... Еловые чащобы и целые дружины серо-розовых сосен, где, наверное, в несметном количестве родились боровики.
В лесу собирали ягоды и били дичь. Лес давал дерево на постройку кораблей и домов. И лес тоже называли альменнингом.
А ещё выше обнажённый камень сбрасывал с себя последние покровы зелени и устремлялся к небу сияющими пиками неприступных вершин... Иные горы обрывались отвесными стенами прямо в фиорд. Высоко-высоко над Сэхеймом даже летом сверкали белые снежники и цвели, говорили, невиданной красоты цветы.
Все эти горы были когда-то чудовищным полчищем великанов, воздвигавших рать против Богов. Но молот-молния по пояс вколотил их в землю, обратил в мертвые камни. Теперь великаны медленно распрямляли гранитные колени: Звениславка видела высоко на утёсе кольцо для лодки, находившееся когда-то у самой воды...
Когда великаны поднимутся, наступит день последней битвы, и мир рухнет.
Но это будет не скоро.
«...А вече здесь называется - тинг. И во всяком племени вече своё и Правда тоже своя...»
Острый кончик ножа царапал скрипучую бересту, вдавливая в неё буквы.
- Зачем тебе береста, Ас-стейнн-ки? - спросил её вчера мальчик по имени Скёгги. - Если тебе нужен короб для ягод, так я сплету.
Впрочем, он без труда понял, что на бересте она собиралась писать своими гардскими рунами обо всем необычном, попадавшемся ей на глаза.
- А потом ты будешь колдовать над рунами, да? Нет, ворожить она не умела... Просто ещё дома привыкла, чуть что, хвататься за берестяной лист и бронзовое писало. И потихоньку пристраивать буковку к буковке, рассказывая о дивном... О неслыханной щуке, едва не утащившей в прорубь двоих рыбаков, об огненном шаре, спустившемся из громовой тучи, и просто о том, что сено уже высохло и его сметали в стога. И даже молодой князь Чурила Мстиславич, что незло посмеивался над её старанием, сам же приходил узнать: а не позже ли прошлогоднего заревели нынче туры в лесу?
- Ну так давай я схожу к кузнецу, - сказал Скегги. - Он и сделает острую палочку, которая тебе нужна!
Скегги был тюборинном - сыном свободного и рабыни. Его отец, викинг по имени Орм, погиб на корабле Виглафа Ворона, не узнав о рождении наследника. Халльгрим хёвдинг сам дал мальчишке свободу, но некому было назвать его родичем и сделать полноправным согласно закону... У отважного Орма нигде не было близких.
Правду сказать, немногие стали бы гордиться сыном наподобие Скегги. Тюборинн уродился слабым и хилым - наверное, в мать; недаром она, подарив ему жизнь, сама так и не встала. Не было такого сверстника во дворе, который не мог бы запросто его поколотить. К тому же Скегги был кудряв и темноволос - то есть очень некрасив.
Чего ещё ждать от сына рабыни!
Конечно, бывает и так, что сыновья рабынь и даже настоящие трэли оказываются на поверку храбрей и разумней, чем иные свободные. Такие рано или поздно садятся среди достойных мужей, как равные. Однако Скегги навряд ли этого дождётся. Скегги уже видел свою двенадцатую зиму, но кому придёт на ум подарить заморышу меч и назвать его мужчиной?
Может быть, оттого он и привязался к Звениславке, что чувствовал: ей было в Сэхейме ещё неуютнее, чем ему. И значит, был всё же кто-то, рядом с кем Скегги выглядел могущественным и сильным. Когда из моря поднимется змей и нападет на Ас-стейнн-ки, все увидят, что У Орма подрастает сын, а не дочь.
Скегги вечно поручали самую грязную работу, за которую не брался никто, кроме рабов. Скегги разбрасывал навоз, выносил из очагов золу, песком отдирал от днищ котлов сажу и жир.
Вот и в тот раз он тащил к берегу закопчённый котёл из-под пива... Звениславка тут же подхватила котёл за второе ушко - дай помогу! - и они понесли громоздкую посудину вдвоём.
- Ты бы не пачкалась, Ас-стейнн-ки, - попросил Скегги, когда они пришли.
- Ты посиди лучше, а я тебе что-нибудь расскажу!
Звениславка опустилась на камень - пришлось уступить, ибо Скегги рассказывал как никто другой.
Он набрал в горсть крупного морского песка и принялся за работу.
- Хочешь, я тебе расскажу про одноглазого Одина и о том, где он оставил свой глаз?
Конечно, она хотела. И очень скоро перед нею предстал седобородый Отец Богов, с копьём в руке идущий к подножию Мирового Древа. А древо это зовётся Иггдрасиль, и вся вселенная выстроена вокруг него в точности так, как когда-то строились в лесах жилые дома... И рассказов об этом Древе столько, что всё и не перечесть!
Так вот, из-под трех корней ясеня Иггдрасиля бьёт источник, дарующий мудрость. Но просто так из него не зачерпнёшь. Потому что волшебный родник караулят три норны, распоряжающиеся судьбой. И так велико их могущество, что даже с самого Одина потребовали они плату. Не большую и не маленькую - велели Всеотцу отдать им один глаз. А с Богинями Судьбы не с руки спорить даже покровителю павших...
Увлекшись, Скегги не сразу расслышал размеренный плеск вёсел. По фиорду шла лодка. Длинная, вытянутая лодка с высоким носом, как у настоящего боевого корабля, только, в отличие от драккара, с уключинами, сделанными из древесных сучков.
Это Видга возвращался с рыбалки. Видга был доволен. На дне его лодки лежало несколько порядочных зубаток;
их выпотрошат и разделают, и мякоть будет изжарена, а желчь пригодится для стирки. Сын хёвдинга подвел лодку к берегу и несколькими сильными взмахами вёсел выкатил её на песок.
В иное время Скегги благоразумно убрался бы прочь. Но он сидел к Видге спиной и рассказывал Ас-стейнн-ки о Боге войны. Видга не торопясь смотал снасти, взвалил на плечо улов и зашагал к дому. Без особого зла, походя, он наподдал ногой котёл - грязный песок полетел Скегги в лицо...
Даже трэль, если жива его гордость, подобного не проглотит, и никто не осудит его за то, что сцепился со свободным. Малыш вскочил как ужаленный. Тонкие руки сжались в кулаки. Он выкрикнул Видге в спину:
- Клён доспехов, схожий с тонкой елью злата! Храбрый враг сокровищ, удачи лишённый! Скальд, рождённый Ормом, обиды не спустит!
Голос его сорвался. Звениславка не поняла, что он сказал. Только отдельные слова. Но эти слова не складывались для неё в целое.
Ей ещё предстояло разобраться в искусстве иносказаний, в великом искусстве слагать то хвалебные, то язвительные стихи, которым маленький Скегги владел не по возрасту. Ибо вот как примерно звучала бы его речь по-словенски: «Девка, одевшаяся по-мужски! Утри-ка сопли и впредь думай хорошенько, прежде чем замахиваться на сына героя!»
Каждое слово было достаточно ядовито само по себе. А уж все вместе, превращённые хитроумным Скегги в хулительное стихотворение - нид, они приобретали силу затрещины.
Видга положил рыбу наземь и по-прежнему не торопясь двинулся назад. Какое-то время Скегги ещё стоял со стиснутыми кулаками, гордо подняв голову. Но у Видги явно была на уме кровь, и Скегги не выдержал - побежал.
Бегать от Видги было бесполезно. Как и сопротивляться. Видга был воином. Он мгновенно прижал Скегги к земле и выкрутил ему руку.
- А теперь скажи мне что-нибудь более достойное, Скегги Скальд, если хочешь выкупить свою чумазую голову. Да побыстрей, пока я не привязал тебе камня на шею.
Скегги извивался от боли и унижения, но молчал. Из разбитого носа текла кровь. Видгу он не успел даже царапнуть. Видга сказал:
- Пожалуй, я обойдусь и без камня...
Оторопевшая было Звениславка подлетела к мальчишкам и рванула Видгу за плечо:
- Ты ведь бьешь его потому, что он слабее тебя! Видга поднял голову и усмехнулся:
- Этот трусишка никогда не возьмёт в руки меча. Если бы он родился в голодный год, его велели бы вынести в лес. Это не воин, а лишний рот за столом!
Скегги рванулся и заплакал.
Звениславка проговорила раздельно, зная, что приобретет врага:
- Я думаю, это хорошо, что Хельги - брат твоего отца, а не твой. Ты уж точно приказал бы отвести его в лес...
Худшую пощечину трудно было придумать. Сперва Видга перестал даже дышать. Что учинить над ней за эти слова, убить?
Но нет. Внук Ворона не стал марать кулаков о такое ничтожество, как гардская девчонка. Он только сказал:
- Немалая неудача для меня в том, что Хельги велел называть тебя гостьей.
Он взял Скегги за шиворот и, подняв с земли, пинком отшвырнул его прочь.
- Что ты ему сказал такого обидного? - спросила Звениславка у Скегги, когда Видга ушёл. - Я же ничего не поняла!
Скегги, всё ещё хлюпавший носом, неожиданно приободрился при этих словах. Они как будто напомнили ему о чём-то способном утешить его в самой лютой тоске. О таком, что он не променял бы даже на место за столом подле вождя!
- Все они здесь называют меня скальдом, - ответил он гордо. - Я попробовал мёда!
Было так.
Давным-давно задумал одноглазый Один похитить волшебный мёд... Тот мёд, что придаёт вещую силу вдохновенным словам песнотворца, превращая их то в целительное, то в смертоносное зелье. А хранило его могучее племя злых исполинов. Но перехитрил Всеотец молодую великаншу, приставленную стеречь бесценные котлы. Удалось ему не удававшееся никому. Завладел Один мёдом, обратился орлом и во весь дух помчался домой, в Асгард, в Обитель Богов! Да только и отец великанши превратил себя в когтистую птицу, пустился вдогон.
Долго летел Один то над морем, то над горами. Уходил от погони и не мог схватиться с преследователем, потому что нёс мёд за щекой.
А когда наконец примчался домой, то первым делом выплюнул мёд в подставленный Богами сосуд. И кажется людям, что капелька того мёда досталась каждому, кого охотно слушаются слова. Но рассказывают ещё, будто часть своей ноши Один всё-таки проглотил. И разметал её по земле вместе с орлиным помётом! И вот эта-то доля мёда досталась всем бездарным поэтам, всякому, кто именует себя скальдом, но никак не может им стать!
Был у двоих Виглафссонов ещё и третий брат - Эрлинг.
Его жилище стояло на другом берегу фиорда, как раз между Сэхеймом и двором Рунольва Скальда. Люди не дали никакого имени этому дому. Может быть, оттого, что Эрлинг не держал дружины и не ходил в морские походы. Не было у него и боевого корабля. Для рыбной ловли и торговых поездок ему служила крепкая лодья с крутыми боками и вместительным трюмом - кнарр. А ещё Эрлинг носил прозвище: Приёмыш.
Было так...
Зима, когда родился Хельги, выдалась голодная. Настолько голодная, что многим пришлось вспомнить о страшном обычае выносить из дому новорожденных, которых не надеялись прокормить... В Сэхейме, правда, до этого не дошло. Но кое-кому приходилось совсем туго. Вот и случилось, что однажды вечером, когда Виглаф Ворон ехал к себе домой, его уха коснулся голодный младенческий плач.
Старый воин, должно быть, хорошо понимал, что означал этот крик. Но кто знает, что шевельнулось в его душе! Виглаф свернул с дороги прямо в лес. Раздвинул еловые лапы, и его конь потянулся к незнакомому, но очень шумному маленькому существу.
- Неплохой день сегодня! - сказал Виглаф. И наклонился поднять малыша. - Думал я, что у меня двое наследников. А удача посылает мне третьего!
Он вырастил мальчишку вместе с Хельги. И никто не говорил, будто отличал его от двоих старших. Братья жили дружно. Когда Эрлингу минуло пятнадцать, настало время ввести его в род согласно закону. Виглафа к тому времени уже не было среди живых. Халльгрим сам скроил для брата священный башмак и поставил пиво для обряда. Хельги, крепко друживший с Эрлингом, больше всех радовался, что приёмный брат стал полноправным.
Разлад между ними случился много позднее... Это ведь к Эрлингу чуть не из-за свадебного стола ушла от Хельги красавица невеста, зеленоокая Гуннхильд. Гордый Хельги так и не простил ни его, ни её. И в тот же год, когда журавли принесли весну и наступили дни переезда, Эрлинг пожелал жить отдельно. И ушёл на другой берег фиорда выгораживать себе кусок одаля - наследственной земли.
Халльгрим тогда подарил ему кнарр. А Хельги даже не пришёл посмотреть, как этот кнарр станут грузить...
Ту историю Звениславка услышала от кузнеца, бородатого Иллуги трэля.
- Я сделаю, что тебе нужно, - сказал старый мастер, когда Скегги объяснил ему про писало. - Но только не из бронзы. Я знал человека, у которого была язва на руке из-за бронзового запястья. И Хельги навряд ли подарит мне золотое кольцо, если ещё и ты испортишь себе руку!
Иллуги вырезал гладкую палочку и насадил на неё тонкое железное остриё. Скегги помогал ему как умел, а Звениславка смотрела на них, сидя на бревне. Хельги сперва запрещал ей работать и тем более водиться с рабами. Но потом передумал и разрешил ей делать всё, что она пожелает. Он-то знал, много ли радости в безделье.
Кузнец отдал Звениславке писало:
- И не надо мне с тебя никакой платы, Ас-стейнн-ки. Потому что Хельги однажды выручил моего сына, и я этого не позабуду до огня и костра. И неплохо было бы, если бы ты стала поласковей на него смотреть. Или наколдовала своими рунами, чтобы он прозрел!
В середине лета в Сэхейм пришла весть о том, что Гуннхильд в третий раз подарила Эрлингу сына.
- Надо бы проведать их, - сказал Халльгрим хёвдинг. - Уж, верно, у тебя, мать, сыщется для Гуннхильд добрый подарок!
Он знал, что говорил: умельцев в его дворе было хоть отбавляй. Плох тот, кто не умеет держать в руках ничего кроме меча. В Сэхейме пряли, ткали, вязали и шили, лепили глиняную посуду, резали деревянные ложки и костяные гребни. Тот же Иллуги мастер ковал не только боевые ножи, но и серебряные застёжки, которых не постеснялась бы самая знатная жена. Серебро приезжало в Торсфиорд на драккаре, потому что купцы неплохо ценили песцовые и оленьи меха из Северных стран. За блестящие шкурки торговый люд отдавал когда зерно, когда рабов, когда звонкое серебро. Халейгов ждали на каждом торгу. Тогда Халльгрим завязывал ножны ремешком и превращался в купца.
Но белый щит, подвешенный на мачте в знак мира, легко менялся на красный - боевой. Потому что корабль сына Ворона был боевым кораблём...
Так или иначе, его люди не бедствовали. И всякий, кто хотел порадовать подругу замысловатым колечком или украсить бляхой свой поясной ремень, шёл к Иллуги трэлю. Ведь даже серебро останется безжизненным и тусклым, покуда не побывает в умелых руках.
Звениславка любила ходить в кузницу и смотреть, как работал старый умелец. Здесь можно было подержать в руках монеты, которые ему приносили, - целые и рубленые. Арабские дирхемы - тонкие белые листья с кружевными прожилками письмён. Английские, саксонские, франкские деньги с латинскими буквицами, пузатыми кораблями, крестами, усатыми лицами давно умерших королей... В иных уже были просверлены дырочки: кто-то пришивал их на одежду. На других проглядывали выцарапанные руны. Кто-то надписывал своё имя или призывал к себе милость могущественных Богов.
Дирхемы попадали на северные торги через земли булгар и славян. В тех странах, как и на Севере, своих монет не чеканили - серебро рубили, оно шло на вес. Звениславка подолгу разглядывала половинки дирхемов и гадала о том, где они могли побывать, прежде чем попасть в Торсфиорд.
В пламени кузнечного горна оплывали надменные профили королей, растворялась повелительная латынь и премудрая восточная вязь. Потом Иллуги придавал слитку нужную форму. Появлялся кружочек с ушком - подвешивать на цепочку или шнурок. Или овальная скорлупка с острой булавкой, спрятанной внутри: застёжка-фибула для женского платья. Или спиральный браслет-змея вроде тех, что носил сам вождь. Формочек для литья у Иллуги было не перечесть, и он не уставал придумывать новые.
Он отделывал украшения мельчайшей зернью, растирал и смешивал цветную эмаль. А то брал в руки резец, и тогда на гладком серебре рождался удивительный зверь. Этот зверь застывал в немыслимом прыжке, извивался, вытягивал когтистые лапы, разевал страшную пасть...
Иногда же под резцом возникали лица людей. Гордые, мужественные, готовые достойно встретить любой вызов. Люди узнавали в этих лицах свои собственные черты.
Они хорошо платили Иллуги трэлю. Старый раб жил богаче многих из тех, кто называл себя свободными. Он давно мог бы выкупиться на волю, но не видел в этом нужды.
- Хельги купил меня в Скирингссале, потому что я ему приглянулся. Но он не смог купить ещё и моего сына, так что тот попал к другому хозяину. Тогда Хельги вышел в море и ограбил корабль, на котором его увозили. Вот так, Ас-стейнн-ки. И пусть погаснет мой горн, а у клещей обломятся ручки, если я когда-нибудь отсюда уйду!

Предыдущая страница 2 Следущая страница


Мария Семёнова

Заморыш Скегги, вертевшийся тут же, приносил Иллуги пиво, подавал молоточки, разыскивал завалившиеся куда-то подпилки. Скегги носил на груди хитро сплетённую серебряную цепь. На цепочке висел оберег - крохотный молот вроде того, каким, сказывали, разил великанов рыжебородый бог Тор. Скегги с гордостью показывал оберег Звениславке. Иллуги трэль сделал этот молоточек для его матери-рабыни, когда Скегги появился на свет. Отец Скегги, храбрый Орм, был на корабле Хельги Виглафссона, когда тот ходил в Скирингесаль...
Госпожа Фрейдис выбрала для невестки подарок: красивое платье с нагрудными пряжками и два золотых кольца. Погода стояла хорошая, и Халльгрим велел спустить на воду лодку. Не было нужды тревожить драккар для того, чтобы переправиться через фиорд.
- Я с ними не поплыву, - сказал Хельги Звениславке. - А ты поезжай, это тебя развлечёт.
Халльгрим сопровождал госпожу Фрейдис с двенадцатью своими людьми. Сигурд сын Олава сидел у руля, Видга сразу устроился на носу: на носу - место храбрейших. Живо поставили мачту и подняли на ней парус, сплетённый из разноцветных полос. Лодка вышла через морские ворота и быстро побежала к другому берегу фиорда.
Эрлинг бонд вышел на берег встречать брата и мать. Он даже внешне отличался от Хельги и Халльгрима, как мирный кнарр от боевого корабля. Те двое были светловолосыми, синеглазыми великанами, Эрлинг - почти на голову меньше и на сурового воина совсем не похож... Он крепко обнял брата, а госпожу Фрейдис расцеловал.
- Пошли в дом! - сказал он весело. - Гуннхильд вас ждёт.
Звениславка пристально разглядывала Гуннхильд... Говорили, будто зеленоокая была разумна настолько же, насколько красива, и в это не верил только Иллуги кузнец: может ли быть умна выбравшая Эрлинга, а не Хельги! Звениславка встретилась с нею глазами, и Гуннхильд улыбнулась. Она держала на руках самую большую драгоценность из всех, какие могут достаться женщине: своего маленького сына. Двое старших, Виглаф и Халльгрим, играли подле неё на полу. Оба были темноволосы - в отца. Эрлинг взял у жены малыша и передал его матери.
- Я хочу назвать его Хельги. Но Гуннхильд сказала, как бы брат не обиделся...
Фрейдис подсела к Гуннхильд и сказала, глядя на спящего мальчика:
. - Пускай уж лучше это будет Эйрик, по твоему брату.
Фиорд здесь круто изгибался к северу, так что Сэхейм не был виден с Эрлингова двора. Когда возвращавшаяся лодка уже подходила к этому повороту, Сигурд кормщик вдруг насторожился и тронул Халльгрима за рукав:
- Халльгрим хёвдинг, ты слышишь? Сын Ворона прислушался и кивнул:
- Слышу.
Фрейдис повернулась к нему:
- Ты о чем?
Халльгрим ответил коротко:
- Рунольв.
И хорошо знакомым движением поправил на себе пояс с мечом.
В фиорде появился корабль...
Он шёл со стороны моря - длинный боевой корабль с форштевнем, украшенным резной головой не то волка, не то змеи. Хозяин корабля не позаботился снять её, подходя к знакомым берегам. Или, может быть, хотел хорошенько постращать горных духов, охранявших Сэхейм. Раскрашенные щиты, как чешуя, пестрели вдоль борта, от носа до кормы были наведены яркие полосы. Над кораблём реял парус, тёмно-красный, словно вымоченный в крови.
С драккара неслась песня - нестройный, но радостный рёв нескольких десятков глоток, ороговевших от штормовых ветров. Эту-то песню и услыхал Сигурд ещё из-за скал:
С Рунольвом мы на деревьях моря! Дева, встречай, благороднорождённая! Обнимешь кормильца гусят валькирий...
Песня стоила того, чтобы её петь. Державший рулевое весло недаром носил своё прозвище: Рунольв Скальд...
Славный народ был у него на корабле. Но предводитель невольно притягивал взгляд. Если бы поставить его рядом с Халльгримом, они оказались бы одного роста. Другое дело, что Рунольв годился ему в отцы. И трудно было представить воина, способного одержать над ним верх. Он стоял как гранитный утёс. И правил драккаром с той небрежностью, которая говорит о величайшем искусстве.
Войлочная шапка плотно сидела на его голове. Из-под шапки торчали тёмно-медные с проседью космы и такая же борода. Если бы не ветер, волосы легли бы ему на спину и укрыли бы её почти до ремня.
Звениславке стало страшно... Халльгрим хёвдинг был и суров и жесток, но даже он ни разу не пугал её так, как этот чужой вождь.
Видга подошёл к Фрейдис и встал рядом с ней, словно готовясь её защищать.
- Халльгрим, - сказала хозяйка Сэхейма. - Халльгрим, поздоровайся с ним...
Сын Ворона поднялся на ноги:
- Здравствуй, Рунольв Раудссон!
Однако было ясно, что навряд ли он сделал бы это без просьбы Фрейдис. И он определённо жалел, что при нём не было его корабля.
- Здравствуй, Халльгрим! - прозвучал с пёстрого корабля голос Рунольва Скальда. Этот голос был похож на морской прибой. - И ты здравствуй, старуха...
Халльгрим свирепо стиснул челюсти и оглянулся на мать. Но Фрейдис не проронила ни звука. Даже не подняла головы. Видга по-прежнему стоял подле неё, держа руку на рукояти меча. Его меч мог разрезать комочек шерсти, подброшенный в воздух.
Ненависть витала над небесной гладью фиорда, и Звениславка чувствовала её тяжкое дыхание на своей щеке. Смертная ненависть, крепко настоянная на старых обидах. И уже похожая на проклятое оружие, которое до того напитано злом, что рано или поздно начинает убивать само по себе.
Но в этот раз грозе не было суждено прогреметь.
Корабль и лодка уже почти разминулись, когда один из людей Рунольва, не в меру развеселившись, столкнул другого в воду. Парню бросили верёвку, но он её не поймал.
- Эйнар! - обернувшись, прогудел Рунольв. - Если хочешь поспеть к выпивке, поторопись!
Эйнар приподнялся над водой и крикнул в ответ, хохоча и ругаясь:
- Только смотри не выпей всё без меня! Сигурд кормщик вопросительно глянул на Халльгрима: - будем его подбирать? Халльгрим покачал головой.
Вскоре Эйнар выбрался на берег. Вылил воду из сапог и зашагал к дому - в Терехов...

Госпожа Фрейдис занемогла...
Вот уже несколько дней она не покидала своего покоя. Старуха горбунья, ходившая за хозяйкой, всё реже оставляла её одну. И с каждым разом, появляясь во дворе, выглядела всё озабоченней.
- Это Рунольв испугал госпожу, - сказал Скегги убеждённо.- Она ведь когда-то была его женой... Неужели ты не знала, Ас-стейнн-ки? И про то, как старый Ворон едва его не убил?
Хельги Виглафссон думал иначе.
- Это Эрлинг накликал несчастье. Нечего было ездить туда. Да ещё с подарками!
Звениславка с ним не спорила. Тогдашней ночной разговор Халльгрима с Фрейдис не шёл у неё из ума. Однако рассказывать об этом не годилось. Особенно ему.
Горбунья поила госпожу настоями боярышника и наперстянки, но целительные травы не помогали.
Смуглолицая Унн приготовила какое-то диковинное блюдо и как умела объяснила Сигурду, что у неё дома так кормили больных, которые жаловались на сердце. Фрейдис передала Сигурду вышитый платок для жены. Но еда так и осталась нетронутой.
Скегги взял осколок козьей бедренной кости и вырезал на нём футарк - двадцать четыре волшебные руны, приносящие победу, удачу, здоровье... Малыш долго собирался с духом, но в конце концов принес их Видге.
- Возьми, - сказал он сыну хёвдинга и протянул ему кость. - Положи это госпоже под подушку. И я знаю, что ты меня убьёшь, если ей станет от этого хуже.
Он ждал, чтобы Видга поблагодарил его подзатыльником. Но ошибся. Взяв руны, Видга молча вытащил нож, уколол себе руку и погуще вымазал кровью всю надпись. И так же молча понёс кость Олаву Можжевельнику, чтобы тот посмотрел колдовское лекарство и решил, стоило ли его применять...
Ещё через три дня Фрейдис велела позвать сыновей. Халльгрим и Хельги вошли присмиревшие, словно двое мальчишек... Фрейдис лежала на широкой деревянной кровати, украшенной по углам изображениями свирепых зверей. Множество зим эти оскаленные пасти отгоняли от неё дурные сны. От неё и от Виглафа, пока он был жив. Но, как видно, недуг отогнать не смогли...
Лицо матери показалось Халльгриму постаревшим и очень усталым. Ни дать ни взять справила тяжёлую работу и прилегла отдохнуть. И велика та усталость, всё никак не проходит... Халльгрим сел на край кровати, и Хельги осторожно опустился рядом. Халльгрим взял руку Фрейдис, вздохнул и прижался к ней щекой.
- Ты похож на своего отца, - сказала Фрейдис. - Он приходил ко мне сегодня. Его корабль причаливал к берегу и ушёл перед рассветом, потому что негоже им видеть дневную зарю. Видел ли ты след от киля на песке? Виглаф говорил со мной и радовался, что у него хорошие сыновья... - Она помолчала и добавила: - Скоро он приедет ещё.
Халльгрим слушал её молча. Фрейдис шевельнула бледными пальцами, погладила его усы.
- Я могла бы многое открыть тебе, сынок, я ведь сегодня заглядываю далеко. Я вижу, что ты проживёшь долгую жизнь. Ты не всегда будешь счастлив и умрёшь не на соломе. И два ворона будут следовать за тобой, куда бы ты ни поехал.
- Хорошее предсказание,- проговорил Хельги негромко. - А мне ты что скажешь, мать? Фрейдис закрыла глаза.
- Ты наверняка хочешь знать, достойной ли будет твоя смерть. Но я вижу впереди только солнечный свет. Он ярок, как отблеск на золоте, и мне больно смотреть. И ещё я вижу, что Ас-стейнн-ки зажжёт его для тебя.
Выйдя во двор, Халльгрим невольно посмотрел в сторону гавани. Прибрежный песок был чист. Он сказал об этом брату, и тот ответил:
- Бывает и так, что человек видит то, что ему хотелось бы видеть.
На другое утро женский дом проснулся от причитаний горбуньи...
- Госпожа! - в голос плакала старуха. - Госпожа! Женщины выбирались из-под одеял, одевались и подкрадывались к двери хозяйского покоя. Никто не смел заглянуть вовнутрь... Звениславка стояла среди других у опрятно завешенной стены и чувствовала, что начинает дрожать.
Потом глухо стукнула дверь со двора. Халльгрим хёвдинг стремительно, не глянув ни вправо, ни влево, прошагал мимо потухшего очага. Рывком распахнул дверь в покой госпожи Фрейдис и вошёл.
Горбунья даже не пошевелилась при виде вождя. Халльгрим долго стоял рядом с ней, молча глядя на мать. Потом опустился на колени и застыл...
Низкое серое небо висело над Торсфиордом. Облака лежали на склонах гор, пряча от глаза каменные вершины. Халльгрим послал Видгу через фиорд - известить Эрлинга. Видга вытащил из сарая свою лодку и бросил в неё вёсла. И когда у лодки оказался Скегги, сын хёвдинга впервые не погнал его прочь. Он сказал ему:
- Садись, будешь править.
Столкнули лодку на воду, и плеск вёсел был слышен в повисшей над берегом тишине, пока судёнышко не исчезло за скалами. И снова стало тихо над тёмной водой, похожей на гладкий серый металл. И на берегу, где столбами зелёного пламени высились деревья. И в Морском Доме, оставшемся без хозяйки.
И далеко над морем висело облако, похожее на уходящий корабль.

...Если долго-долго идти или ехать на север, туда, куда указывает дышлом созвездие Колесницы, можно достичь границы населённого мира... И говорят, будто на севере эта граница ближе всего. Потому что севернее Норэгр нет больше ни стран, ни городов - только вечные льды. Это всё к югу - и Валланд, и Страна Саксов, и Гардарики, и Серкланд, о котором многие слышали, но почти никто там не бывал. И Блааланд, великая Страна Чёрных Людей. В ней так жарко, что, наверное, именно там обитает огненный великан Сурт. Тот, который однажды спалит своим пламенем весь мир. Но это будет. нескоро.
Когда Асы, могучие боги, создавали для людей небо и землю, они взяли веки древнего великана и воздвигли их как ограду, заботливо охватившую весь мир. Вот почему населённые земли называются Мидгард. Это значит - то, что огорожено, Срединный Мир.

За пределами Мидгарда живут ибтуны, страшные инеистые великаны. И ещё много всякой нечисти и нежити, от которой не было бы житья людям, если бы не Бог Тор с его молотом.
А ещё где-то там, за границами Мидгарда, за вечными льдами, лежат уже вовсе неведомые берега. Их населяют души, окончившие свой путь по земле. И сами боги садятся там на почётные места, когда наступает время пировать.
Викинг, павший в сражении, поселяется в Вальхалле - дружинном доме у небесного конунга, имя которому Один. Пять сотен и ещё сорок дверей в этом чертоге. Восемьсот воинов входят в каждую из них, чтобы сесть за длинные столы. И не перечесть за тем столом могучих мужей, великих и славных героев!
Но есть и другой берег, и зовётся он - Нифльхель. Поющим потоком окружает его чёрная река Гьёлль, и печальна её песнь. Единственный мост ведёт в сумрачное царство, где правит угрюмая великанша Хель... Там у неё большие селения, и на диво высоки повсюду ограды и крепки решётки. Мокрая Морось зовутся там палаты, Голод - её блюдо, Истощение - её нож, Одр Болезни - её постель. И того, кто предал побратима или произнёс ложную клятву, ждёт дом, целиком сплетённый из живых змей.
Однако говорят, будто у бабки Хель тоже есть высокие и светлые хоромы для достойных гостей. Недаром ведь живёт у неё любимый сын Одина, добрый Бог Бальдр, давно когда-то сражённый ветвью омелы. И с ним превеликое множество славных людей, которым не досталось смерти в бою...
Скоро в этом чертоге будет заполнено ещё одно место. Нынче туда отправляется Фрейдис дочь Асбьёрна, хозяйка Сэхейма...
Когда крутобокий кнарр принёс через фиорд Эрлинга Приёмыша, умершую уже собирали в дорогу. Верная горбунья сама расчесала и связала в тяжёлый узел её волосы, так и не успевшие поседеть. Сама надела на госпожу шерстяное платье и застегнула серебряные фибулы, соединённые цепочкой. Она доверила Халльгриму только одно: крепко завязать на ногах Фрейдис погребальные башмаки, на которых были начертаны знаки её рода. Это должен был сделать мужчина. Старший сын.
Горбунья целовала неподвижные руки Фрейдис и заливалась мутными старческими слезами. Халльгрим не разрешил ей сопровождать госпожу, и некому было утешить старуху. Халльгрим сказал, что незачем всему фиорду видеть и потом молоть языками, будто у супруги Виглафа Хравна не нашлось спутниц получше!
И вот девять юных невольниц взволнованно шептались в углу. Прихорашивались, поправляли друг на друге разноцветные бусы и вышитые налобные повязки. Они поедут вместе с Фрейдис на погребальной повозке через реку Гьёлль. Подстегнут коня, если заленится. И удержат, если вдруг понесёт. И подадут руки госпоже, когда путь будет окончен и придёт пора ступить на неведомый берег Нифльхель...
Честь великая!
Но девчонки были слишком молоды. Горбунья видела, что девчонки боялись. Девчонки хотели жить. Да разве эти молодые способны хоть что-нибудь понять? Где им, разве они смогут предстать как надо перед владычицей Хель?
Когда сын Ворона в очередной раз пришёл зачем-то в дом, горбунья спросила его с надеждой:
- Халли, не передумал ли ты? Хёвдинг ответил:
- Нет, не передумал. И не хочу больше об этом слышать!
Умершего редко хоронят сразу. Чаще всего готовят временную могилу. И в ней он остаётся до тех пор, пока не соберётся родня, не будет построен курган, не созреет для поминального пира доброе ячменное пиво... Но у госпожи Фрейдис не было многочисленных родичей, только сыновья. Тогда Халльгрим припомнил, что она говорила ему о корабле отца, и сказал так:
- Не похвалит нас мать, если мы задержим её надолго.
Когда солнце выплыло из-за скал, он повёл мужчин за ворота. К зелёному взгорку над морем, где лежал и дед Асбьёрн, и отец деда Асбьёрна, и ещё полтора десятка предков, о которых в Сэхейме помнили и могли рассказать. Могилы Виглафа Ворона здесь не было: бездонная морская пучина хранила и его, и его корабль. На берегу стоял только памятный камень с рисунком всадника на восьминогом коне и женщины с приветственным кубком в руке. Никто не видел, как погибли Ворон и его люди. Но ни один не сомневался, что они пали в бою и девы валькирии приняли их на пороге Вальхаллы...
Окованные лопаты дружно вошли в каменистую землю. Даже Хельги не пожелал остаться без дела. И уже к полудню на холме открылась глубокая, вместительная яма. Погоняя терпеливых коней, притащили из лесу тяжёлые сосновые брёвна. Внутри ямы стал подниматься сруб. Он послужит последним земным домом для госпожи. Сюда она сможет возвращаться и приглядывать, хорошо ли живёт без неё её Сэхейм. Сюда въедет погребальная повозка. Здесь рухнет под ударом её любимый конь. И здесь же, возле колёс, уснут все девять молоденьких рабынь. Иначе не бывает.
Отмыв глину, густо налипшую на руки и на сапоги, братья Виглафссоны сообща разобрали стену женского дома и вынесли тело матери через пролом. Отлетевший дух не должен найти обратной дороги, ни к чему ему тревожить оставшихся. Фрейдис уложили в повозку - резной деревянный короб на четырёх высоких колёсах. Запрягли кроткого рыжего коня, часто возившего Фрейдис при жизни.
И двинулись со двора...
Хельги шёл рядом со Звениславкой. Он не держался за её плечо. Просто касался её локтя своим. Он не спотыкался. А за ремнём у него торчала секира, упрятанная в чехол.
Люди несли с собой всё то, чем хотели снабдить госпожу на дорогу: свежий хлеб, мясо, сыр, благородный лук, отгоняющий болезни. На поясе Фрейдис по-прежнему висел ключ, знак достоинства хозяйки. А у бортов повозки лежало женское имущество - костяной гребень, замысловатые серебряные застёжки, обручья, нож, ложка, головной платок и платья на смену... Не посмеет старая Хель назвать её нищенкой!
Когда шествие добралось до холма, Халльгрим повёл коня вниз, внутрь сруба. Тот пошёл доверчиво и послушно... Колёса повозки дробно застучали по брёвнам. Спустившись, Халльгрим остановился и вытащил меч, Конь не успел испугаться. Свистящий удар уложил его замертво.
Звениславка увидела ужас, появившийся на лицах рабынь. Смерть всегда страшна. Даже такая, которая несёт с собой великий почёт.
Она зажмурилась, стараясь не смотреть, как Халльриму передавали жертвенный нож... И потому не видела, как, проскользнув между стоявшими на краю сруба, в яму отчаянным прыжком соскочила горбунья. Мгновение - и она выдернула нож из руки Виглафссона. Даже он, двадцать лет сражавшийся в походах, не успел ей помешать. Старуха с блаженной улыбкой поникла рядом с ещё горячей тушей коня...
Люди взволнованно загомонили.
- Ас-стейнн-ки, - напомнил о себе Хельги. - Расскажи, что там...
Халльгрим наклонился над служанкой и бережно разомкнул её пальцы, стиснувшие костяную рукоять. Потом поцеловал горбунью в морщинистый лоб. Старая нянька когда-то учила его ходить...
- Я ошибался, когда приказывал ей остаться! - проговорил он негромко. - А следовало бы мне помнить, что времена переменились и уже мало кто знает, как надо выращивать свою судьбу!
Тогда-то самая молоденькая из рабынь, ровесница Звениславке, шагнула вперёд, раздвигая на груди металлические украшения, чтобы ничто не помешало удару...
Потом Халльгрим высек огонь и затеплил маленький светильник. Пусть не будет госпоже Фрейдис ни темно, ни холодно в той ночи, которая сейчас укроет её своим плащом. Светильник был сделан в виде чаши на остром витом стержне. Халльгрим воткнул его в пол рядом с повозкой. В последний раз проверил, хорошо ли были завязаны у Фрейдис погребальные башмаки. Пусть не упадет ей на пятки Напасть, дверная решётка Хель. Пусть не обломится под ней золотой мост через поющую реку Гьёлль. Пусть не слишком сердито облает её злобный пёс Гарм. И, ничем не обидев, пропустит воинственная дева-привратница...

Он выбрался наверх, и сруб начали закрывать. Наладили последнюю стену и стали накатывать сверху брёвна. Исчезла рыжая шкура коня, исчезли рабыни, сидевшие подле колёс. Исчезло бледное, словно светившееся, лицо Фрейдис... Халльгрим первым столкнул на эти брёвна глыбу земли. И когда она обрушилась на накат, все голоса потонули в лязге оружия. Это воины одновременно выдернули из ножен мечи и троекратно ударили ими в звонкое дерево щитов. И называлось это - шум оружия, вапнатак!..
А комья земли сперва гулко стучали по брёвнам, потом этот звук стал делаться глуше и глуше, пока не стал наконец простым шорохом глины о глину...
Когда на могиле уже утаптывали землю, из-за деревьев вдруг сипло прокричал рог.
- Кто-то приехал, - сказал Халльгрим. Он продолжал глядеть на свежую глину.
Всадники, выехавшие из леса, увидели перед собой грозное зрелище: около сотни воинов в боевом облачении венчали собой холм. Но они не остановились и не повернули назад, хотя их было всего трое.
- Ас-стейнн-ки! - напомнил о себе Хельги. - Что там?
Как ни хороши были стоявшие наверху, стоило посмотреть и на всадников. Особенно на того, что ехал впереди. Крупной рысью шёл под ним лоснящийся серый конь. Вился за плечами седока широкий синий плащ. Покачивалось в могучей руке тяжёлое копьё - толстый кол, окованный железной броней...
А позади катилась тележка, и из неё доносилось злобное хрюканье. С холма было хорошо видно ворочавшуюся тёмно-бурую спину.
- Хитёр! - сказал Хельги. - Знает, не тронем!
Ему не надо было смотреть, чтобы узнать приехавшего.
- Это я его известил, - проговорил Эрлинг, и Хельги усмехнулся: мол, чего ещё можно от тебя ждать. Но поссориться с братом он не успел, потому что Звениславка вдруг ухватила его за локоть, а потом и вовсе спряталась за его спиной. Хельги чувствовал, что она дрожала от страха, и готов был многое вытерпеть ради того, чтобы только она подольше стояла так, держась за его руку...

Всадники тем временем вплотную приблизились к холму и начали взбираться по склону. Халльгрим шагнул им навстречу.
- Здравствуй, Рунольв Раудссон, - сказал он хозяину серого жеребца. - Что тебя сюда привело?
- И ты здравствуй, сын Виглафа, - отвечал ему всадник.- Зачем ты спрашиваешь о том, что и сам знаешь? Или не хоронил ты нынче свою мать, Фрейдис дочь Асбьёрна?
Седеющие космы лежали у него на плечах, нижняя половина лица пряталась в густой бороде. И только глаза зло и холодно смотрели на Халльгрима из-под надвинутой войлочной шляпы.
Но эти глаза сразу изменились, когда Рунольв посмотрел на вершину холма, на комья взрытого дёрна.
- Быстро же ты зарыл мою старуху, сын Виглафа... А я бы совсем не отказался взглянуть, много ли прибавилось у неё морщин.
Такие слова и таким голосом от Рунольва Скальда можно было услышать единожды в жизни. Халльгрим понял это и сказал:
- Ты сам знаешь, что я тебя сюда не звал. Но раз уж ты приехал, будь гостем. Мы ещё не всё сделали здесь, что собирались.
Тогда Рунольв хёвдинг спешился и махнул рукой своим молодцам. Те живо привязали коней, и работа возобновилась как ни в чем не бывало. Все вместе они привели в порядок вершину холма, а потом принесли с берега тяжёлые плоские камни и отметили ими могилу, выложив контуры длинного корабля, обращённого носом на юг.
Вечером, когда собрали пир и внесли столы, и рабы прикатили заморский бочонок, и хмельной рог по обычаю отправился вкруговую, Рунольв Раудссон, хозяин Терехова, впервые заметил странно одетую незнакомку, сидевшую рядом с Хельги.
Он спросил:
- Кто это, Хельги? Никак ты женился? Хельги вздрогнул так, словно в него угодила стрела. Халльгрим ответил за брата:
- Нет. Это гостья.
Рунольв, по счастью, в дальнейшие расспросы пускаться не стал. А Звениславка глядела прямо перед собой и всё видела тёмную внутренность сруба, и медленно остывавшую тушу коня, и несчастных рабынь, и саму госпожу, освещённую тусклым огоньком.
Вот приподнимается конь... Встают, отряхивают платья служанки... И Фрейдис садится в повозке, а горбунья берёт в руки вожжи... Глухо ржет, ударяет копытом чудовищный конь... и растворяется перед ним бревенчатая стена.
Ледяным холодом тянет оттуда, из темноты. В последний раз вспыхивает и гаснет маленький светильник. Необъятная ночь заполняет всё вокруг. Только шелестят во мраке шаги рабынь да поскрипывают колёса повозки, увозящей госпожу Фрейдис в далёкий путь.
Рунольв со своими людьми прожил у братьев три дня, в течение которых ничего не произошло. А потом уехали, и он, и Эрлинг, - каждый к себе.

Нет бедствия хуже неурожая!
Бывает неурожай хлебный. Бывает недород скотный. И ещё неурожай морской, когда рыба уходит от берегов. Поодиночке эти бедствия случаются почти каждый год, и люди поневоле привыкли с ними справляться. Но трудно выжить, если все три наваливаются разом...
Потому-то приносят в жертву конунга, оказавшегося несчастливым на мир и урожай. И чтут колдунью, умеющую наполнить проливы косяками сельдей. И самый бедный двор редко обходится без пиров, устраиваемых по обычаю - трижды в год.
Первый пир собирают зимой, когда день перестает уменьшаться. Потом весной - на счастье засеянным полям. И наконец, осенью, когда собран урожай и выловлена треска... Это жертвенные пиры. Плохо тому хозяину, которого бедность вынуждает ими пренебречь! Бог Фрейр, дарующий приплод, может обойти милостью его двор. А удача - оставить.
В Торсфиорде ни разу ещё не забывали об этих пирах. Вот только соседей в гости здесь не приглашали. Рунольв пировал у себя в Терехове, Виглафссоны - в Сэхейме.

К старшим братьям приезжал ещё Эрлинг, и Хельги принимал его ласково, ведь не дело ссориться в праздник.
Раньше в Сэхейм заглядывал иногда хёрсир по имени Гудмунд Счастливый, старый друг Виглафа Хравна. Тот, что жил на острове в прибрежных шхерах, в трёх днях пути к югу. Однако теперь его паруса с синими поперечинами появлялись в Торсфиорде всё реже. Шесть зим назад Гудмунд хёрсир потерял единственного сына Торгейра и с тех пор сделался угрюм...
А приезжал ли кто к Рунольву - того Виглафссоны не знали и не хотели знать.
Когда подошло время осеннего пира, Видгу по обыкновению послали за Приёмышем. Видга посадил Скегги в свою лодку и спихнул судёнышко в воду. Хельги сказал ему:
- Только пускай Эрлинг в этот раз не привозит с собой Рунольва!
Накануне праздника Хельги подарил Звениславке золоченые пряжки: скреплять на плечах сарафан, который здешние женщины носили составленным из двух несшитых половинок. Звениславка не торопилась заводить себе чужеземные одежды - однако застёжки понравились. Каждая была почти в ладонь величиной, и между ними тянулась тонкая цепь. Другие цепочки свешивались с самих пряжек. Можно привесить к ним игольничек, обереги, маленькие ножны с ножом...
С обеих фибул смотрели усатые мужские лица. Грозные лица... Хмурились сдвинутые брови, развевались схваченные бурей волосы, сурово глядели глаза. Одно выглядело помоложе, другое постарше. Пряжки как бы говорили: смотри всякий, что за человек подарил нас подруге. Он такой же, как мы. Обидишь её - не спасёшь головы!
Хельги был вполне ровней этим двоим. Хотя, правда, ни бороды, ни усов не носил.
- Нравится? - спросил он Звениславку. - Носить станешь?
Она ответила:
- Спасибо, Виглавич...
Он опустился на лавку и велел ей сесть рядом. И посоветовал:
- Носи так, чтобы смотрели один на другого. Это Хёгни и Хёдин, древние конунги. Хедин полюбил дочку Хёгни и увёз её от отца. Хёгин погнался за ним и настиг, и девчонка не помогла им помириться. Тогда они повели своих людей в битву и полегли все до единого. Но девчонка была колдуньей и ночью оживила убитых. И я слышал, будто они по сей день рубятся друг с другом где-то на острове, а по ночам воскресают из мертвых!
Мимо них из дому и в дом сновали рабыни и жёны. Ставился хлеб, бродило пиво, готовилось мясо.
Хельги сказал:
- Я знаю, как выглядят твои пряжки, потому что это я велел старому Иллуги их сделать, и я видел их готовыми.
Он взял её руку и положил на своё колено. Стал перебирать пальцы.
- Вот только тогда я думал, что они будут подарком моей невесте. И не тебе я собирался их подарить. Да и ты, как я думаю, не от меня хотела бы их получить. Расскажи про жениха!
Звениславка опустила голову, в груди поселилась тяжесть: ох ты, безжалостный!
- Что же тебе про него рассказать?
- Ты называла его имя, но я позабыл.
- Чурила... Чурила Мстиславич.
- Торлейв... Мстилейвссон,-медленно повторил Хельги. - Все имена что-нибудь значат. Мое значит - Священный. А его?
- Предками Славный... Хельги похвалил:
- Хорошее имя.
Звениславка подумала и добавила, невольно улыбнувшись:
- А кто не любит, Щурилой зовёт. Рубец у него на лице-то... Вот и щурится, когда обозлят.
- Шрам на лице не портит воина, - сказал Хельги. - Потому что у трусов не бывает шрамов на лице. Твой конунг красивее, чем Халльгрим?
Звениславка долго молчала, прежде чем ответить:
- Такой же... только черноволосый.
- Стало быть, твой конунг некрасив, - проворчал Виглафссон. - Черноволосый не может быть красивым, даже если он смел.
Звениславка ответила совсем тихо:
- Нету краше.
Хельги сбросил её руку с колена и вспылил:
- Убирайся отсюда! Ты будешь сидеть вместе с рабынями, потому что ты беседуешь с Иллуги охотнее, чем со мной!
Звениславка испуганно подхватилась с места, отскочила прочь. Хельги поднял голову - ну ни дать ни взять сокол, накрытый кожаным колпачком.
- Ас-стейнн-ки!
- Здесь я, Виглавич.
- Подойди сюда. Сядь...
Когда Эрлинг приехал в Сэхейм и сошёл с корабля, Халльгрим немало удивился, увидев, что младший брат привёз с собой жену и маленьких сыновей. Этого Эрлинг никогда прежде не делал. Халльгрим спросил его без обиняков:
- Что случилось, брат?
Эрлингу явно не хотелось портить ему праздник.
- Думаю, безделица, Халли. Есть у меня раб по имени Рагнар сын Иллуги, да ты его знаешь... Халльгрим заметил с неодобрением:
- Малоподходящее имя для раба... Почему ты позволяешь ему так себя называть? Эрлинг пожал плечами:
- Приходится позволять, потому что он задира, каких и среди свободных немного найдётся. Так вот этот Рагнар поссорился с рабом Рунольва, и они подрались. Того раба я знаю давно, поскольку он любит ходить ко мне во двор и мы с ним разговариваем. Он англ и из хорошего рода, а зовут его Адальстейном. Вчера он пришёл опять и рассказал, будто Рунольв всем жалуется на меня и на моих дерзких рабов и говорит, что давно уже ждёт от меня беды.
- Лгун он, твой Адальстейн, - проворчал Халльгрим угрюмо.
- Может быть, и так, - сказал Эрлинг. - Но на него это мало похоже. Адальстейн рассказал ещё о том, что он решил убежать от Рунольва и остаться жить у меня. Я велел ему идти домой, но он не пошёл. Тогда я послал к Рунольву человека, с тем чтобы он переговорил с ним и предложил виру за раба. Это было вчера, но тот человек не вернулся.
Пока он говорил, к ним подошёл Хельги. Средний сын Ворона выслушал Эрлинга и усмехнулся:
- Стало быть, не вышло у тебя поиграть сразу двумя щитами. Приёмыш. А уж как ты старался.
В другое время Халльгрим прикрикнул бы на него за такие слова. Но тут только поскрёб ногтем усы и заметил:
- Ты потому и привёз с собой столько народу, что твой двор больше не кажется тебе безопасным. Эрлинг кивнул:
- Это так, и я велел рабам вооружиться. Но я бы хотел, чтобы дело кончилось миром.
Хельги двинулся прочь и уже на ходу насмешливо бросил:
- А я не очень-то на это надеюсь! Вы с Рунольвом последнее время неразлучны: куда ты, туда следом и он!
Тогда-то подала голос зеленоокая Гуннхильд, молча стоявшая подле мужа.
- Ты, Хельги, выгнал бы нас вон, если бы был волен решать. Может быть, тогда Рунольв не стал бы вас трогать!
Хельги обернулся... Халльгрим помешал ему поссориться с братом, сказав:
- Тебя называют разумной, Гуннхильд. Однако иногда следует и помолчать!
В день, назначенный для пира, в ворота Сэхейма постучался всадник из Терехова...

Предыдущая страница 3 Следущая страница


Лебединая дорога

А на плече у него висел щит, выкрашенный белой краской в знак добрых намерений и мира.
Всадник слез с седла и сказал:
- Меня прислал Рунольв хёвдинг сын Рауда. Где Халльгрим Виглафссон?
Халльгрим уже шагнул к нему через двор, отряхивая руки, - он как раз советовался с пастухами, отбирая скот для забоя. Рунольвов человек передвинул щит за спину.
- Наш хёвдинг гостил у тебя нынешним летом, когда ты хоронил свою мать. Рунольв сын Рауда хочет отплатить тебе за гостеприимство и думает, что навряд ли ты побоишься приехать к нему сам-третей, как он тогда. Это было бы несправедливо!
Халльгрим остановился, заложил пальцы за ремень... Ничего подобного он не ждал, но показывать это не годилось. Он сказал:
- Мудро поступает Рунольв Скальд, если вражда и впрямь ему надоела... Вот только зря он не напомнил тебе, что в чужом дворе не заговаривают о делах сразу. Иди в дом, отдохни и поешь!
Сигурд Олавссон повёл чужака с собой. Тот пошёл озираясь и явно ожидая подвоха... Олав Можжевельник проводил его глазами и сказал:
- Или я плохо знаю Рунольва, или незачем тебе ехать туда, Виглафссон.
Халльгрим покачал головой и ответил как о деле решённом:
- Я поеду.
Олав упрямо повторил:
- Незачем тебе к нему ездить. Халльгрим улыбнулся, что бывало нечасто.
- Рунольву не удастся назвать меня трусом. Кто со мной?
Вокруг стояли почти все его люди: сбежались кто откуда, прослышав о гонце.
- Я, хёвдинг! Возьми меня!
Счастлив вождь, за которым одинаково охотно идут на пир и на смерть. Он выбрал двоих... Гудрёда, среднего сына Олава кормщика. И ещё парня по имени Гисли. Оба были рослые и крепкие и вдобавок хороши собой. Для воина тоже не последнее дело.
Потом велел седлать своего коня.
Осень уже разбрасывала по берегам фиорда яркие краски... Так заботливая хозяйка, ожидая гостей, готовит наряды и завешивает цветными покрывалами простые бревенчатые стены. Но вот чем кончится пир?
Воздух был почти совсем тих. Только откуда-то из глубины фиорда понемногу начинало тянуть ледяным сквознячком. Стылый ветерок проникал под одежду, заставлял поёживаться в седле. Вот потому-то Халльгрим всю жизнь предпочитал ходить пешком, а ещё лучше - грести на корабле. Пеший и тем более у весла не замерзнешь. Да и доберёшься, пожалуй, быстрее, чем на лошади по этой тропе... Другое дело, пешком в гости мало кто ходит. И тем более вождь к вождю!
А ветерок - Халльгрим знал, что предвещал этот ветерок. Может быть, даже нынче к вечеру разразится свирепая буря. Такая, что не хуже вражеских мечей оборвёт с воинов леса вышитые нарядные плащи... А иные деревья и вовсе лягут корнями наружу, сражённые в неравном бою...
Халльгрим ехал и думал о том, не придётся ли лежать между этими бойцами и ему самому. Премудрый Олав разглядел волчий волос, вплетённый в кольцо, и не было причины ему не поверить...
А не поедешь - уж Рунольв позаботится, чтобы смеялась вся округа-фюльк...
Опавшие листья шуршали под копытами коней.
Гисли и Гудрёд молча ехали за вождём. И, верно, тоже прикидывали, чем мог кончиться для них этот день. Если пиром у Рунольва - не захмелеть бы. Закон гостеприимства свят, нарушить его - преступление. И добро, если Рунольв вправду образумился на старости лет, говорят же люди, что лучше поздний ум, чем вовсе никакого! Но знают люди и другое. Хоть редко, а бывает, что среди ночи вспыхивает дом с гостями, упившимися за столом... И копья встречают выскочивших из огня!
Несколько раз Халльгриму мерещились крадущиеся шаги... И не заметил бы вовсе, если бы поневоле не ждал из-за каждого дерева стрелы. Он не поворачивал головы, только всякий раз подбирался в седле, готовясь к отпору. Но шедший лесом не показывался и не нападал...
И всё оставалось спокойно.
Из Сэхейма в Терехов ездили редко... Только в святилище, и то обычно на корабле. Дом Эрлинга стоял примерно посередине дороги, и Халльгрим привык считать, что брат жил поблизости. Но береговая тропа петляла, взбираясь на кручи и снова спускаясь к воде. И когда фиорд открылся в очередной раз и Халльгрим увидел на той стороне дом Приёмыша, он слегка удивился тому, как мало, оказывается, они проехали.

Ещё он заметил длинную лодку, лежавшую под скалами, в зелёной воде. Над бортом лодки торчали две светловолосые головы. Халльгрим мимолётно подумал, что это, наверное, рабы ловили рыбу на ужин. Подумал - и сразу же забыл...
До Терехова они добирались и вправду ещё долго. Но наконец лес расступился - стал виден частокол и заросшие травой крыши построек. И боевой корабль Рунольва Скальда, который был вытащен из сарая и стоял у берега на якорях; Халльгрим сразу же это отметил. Зачем?
Даже мачта уже возвышалась на своих расчалках, и свёрнутый парус багровым червем прижимался к опущенной рее. Так, будто Рунольв готовился не к пиру, а к дальней дороге. Если не к боевому походу.
И не намеревался медлить с отплытием.
Может быть, он хотел проводить гостя со всем почётом и тем закрепить мир между ним и собой? Халльгрим в своё время поступил именно так. Ну что же, добрый корабль у Рунольва Скальда...
Рунольв сын Рауда Раскалывателя Шлемов стоял в воротах, глядя на подъезжавших. Увидев, Халльгрим более не спускал с него глаз. Не только смешную гардскую девчонку мог перепугать при встрече этот боец! Сам Халльгрим уж сколько раз видел его и даже дома у себя принимал, а всякий раз поневоле вспоминал тот утёс над Торсфиордом... Исполинский угрюмый утёс, обросший ржавым лишайником, и никому не удавалось обобрать птичьи гнезда на его уступах. Скольких молодых храбрецов ещё искалечит и швырнёт в зелёную бездну у ног? И когда наконец упадет сам, и чья рука его свалит?
Халльгрим спешился, радуясь твёрдой земле вместо надоевших стремян. И пошёл навстречу Рунольву - Гисли и Гудрёд за ним, плечо в плечо, шаг в шаг. Рослые, крепкие, красивые парни...
- Здравствуй, Рунольв Скальд,- поздоровался Халльгрим.- Я приехал к тебе, ведь ты, как рассказывают, меня приглашал.
- И ты здравствуй, сын Фрейдис, - прогудел в ответ Рунольв вождь. И Халльгриму захотелось увидеть в этом ещё один белый щит, поднятый на мачту. Даже вопреки тому, что Рунольвовы люди понемногу брали их в кольцо и безоружных среди них не было. А ворота поскрипывали, закрываясь... Рунольв сказал:
- Не будет у Одина недостатка в героях, если два наши корабля станут ходить вместе, а не врозь. Халльгрим отозвался, кивнув:
- Это так.
И пронеслось: неужели, пока жива была Фрейдис, только старая ревность подогревала в Рунольве вражду? Халльгрима бы это, пожалуй, не удивило... Но тут Рунольв подался на шаг назад и окинул взглядом своих людей. И Халльгрим похолодел. Старый вождь проверял, всё ли было готово. И даже не очень это скрывал.
- Будут ходить в море два корабля, - сказал он, глядя Халльгриму в глаза, и в улыбке была насмешка. - Но только мой пойдёт первым, потому что оба будут зваться моими, слышишь ты, сосунок! - И рявкнул своим: - Хватай!
Однако приказать, как водится, было легче, чем выполнить. Осеннее солнце, уже подёрнутое багровой дымкой подходившего шторма, вспыхнуло на трёх длинных клинках. Халльгрим, Гисли и Гудрёд уже стояли спиной к спине. И каждый держал в правой руке меч, а в левой - тяжёлый боевой нож. Не зря же Халльгрим увидел свой первый поход в неполных одиннадцать зим! Он знал и умел всё. И его не зря называли вождём...
Ну что же, и Рунольв хёвдинг недаром учил своих молодцов... Однако требовалось немалое мужество, чтобы первым подойти к тем троим. На верную смерть... Какое-то время всё было тихо, и Рунольв сказал:
- Не завязал ты ножен ремешком, Халльгрим Виглафссон. А жаль.
Он не собирался участвовать в схватке. Халльгрим в ответ ощерился по-волчьи:
- Олав Можжевельник сказал мне, что надо быть настороже, когда едешь к трусу. И это был хороший совет!
Оскорбление попало в цель. Рунольв сгрёб в кулак свою рыжую бороду и зарычал:
- Я сам поговорю с этим Олавом, когда стану грабить твой двор!
Халльгрим сказал ему:
- Этого не будет...
Он хорошо видел тех шестерых, которых судьбе было угодно поставить против него. Каждого и всех сразу. Наверняка сильные бойцы, Рунольв не станет кормить у себя неумех. И храбрые: малодушному нечего делать здесь, в Терехове... Халльгрим видел побелевшие, стиснутые челюсти и внимательные глаза под клепаными шлемами. А что видели они? Свою погибель. Шагнувший первым первым же и упадёт. Потому что противником был Халльгрим сын Виглафа Хравна.
Но мгновение минуло, и кто-то всё же прыгнул вперёд. У многих тут были в руках длинные копья наподобие знаменитой Рунольвовой Гадюки, убивавшей даже сквозь щит. Широкий наконечник устремился в живот... Отточенное лезвие и втулка, выложенная серебром. Халльгрим не стал уворачиваться, ведь позади были две живые спины. Не стал и рубить окованное древко: толку не будет, а лишние зазубрины на мече теперь ни к чему. Наконечник, отбитый скользящим ударом, хищно блеснул перед лицом, уходя вверх. Воин, которому уже казалось, будто он всадил своё копьё - даже воздуху в грудь набрал для победного крика, - потерял равновесие. Халльгрим поймал его на боевой нож:
- Ха!
И отшвырнул прочь, под ноги оставшимся пятерым... Они потом станут рассказывать, будто он улыбался. Может, так оно и было. Халльгрим знал, что не выберется отсюда живым. Что останется лежать на этом утоптанном дворе - и Гисли будет лежать справа от него, а Гудрёд слева. Где и стояли. Но прежде, чем это случится, бой будет славный... Страшный последний бой, который бывает однажды в жизни и в котором не считают ни ударов, ни ран - только убитых врагов!
Те крадущиеся шаги на лесной тропе Халльгриму не померещились... За ним действительно шли. Хотя он и приказывал этого не делать:
- Случится что-нибудь, узнаете и так.
Но стоило ему сесть в седло-и выехать за ворота, как его сын Видга незаметно перемахнул ограду с той стороны двора. Стремглав пересёк поляну и скрылся в лесу...
Видга был уверен, что никто не успел за ним проследить. И заскользил к тропе привычным охотничьим шагом, которого не слышали звери, не то что человек. Как вдруг сзади громко хрустнули ветки, и Видга крутанулся, выхватывая нож. Но сразу же его опустил: в десятке шагов, съёжившись от страха, стоял Скегги.
Видга живо оказался после него и зашипел:
- Убирайся!
С подобного спутника толку никакого, а мороки с ним не оберёшься. Для острастки Видга занес над ним кулак - но Скегги не побежал, только ещё больше вобрал голову в плечи:
- Я с тобой...
В другое время Видга попросту расквасил бы ему нос и оставил в кустах скулить от обиды. Но тут на тропе звякнули стремена, потом фыркнула лошадь. Видга сгрёб Скегги за плечи и жёсткой ладонью закрыл ему рот. Оба застыли... Потом всадники начали удаляться, и тогда-то Видга понял: возиться здесь со Скегги или догонять, что-нибудь одно. Он выпустил малыша и со злостью бросил сквозь зубы:
- Отстанешь, ждать не буду!
Скегги поспешно закивал, не смея ответить вслух. Видга повернулся к нему спиной и зашагал. И Скегги поспешил следом, стараясь не думать о том, что же будет, если придётся отстать, а ведь отстанет он наверняка... Ещё он старался не думать о Рунольве и о том, чем могла кончиться вся эта затея. Было страшно, Скегги боялся всё больше - и не отставал от сына вождя.
Он так и пришёл следом за ним к самому Рунольвову двору, и чего это ему стоило, знал только он сам. Когда Халльгрим спешился и пошёл внутрь, Видга выбрал высоченную сосну и велел Скегги хорошенько поглядывать по сторонам, сам же с ловкостью куницы взобрался наверх. Только лёгкие чешуйки коры посыпались вниз, в лесную траву. Позавидовав ему, Скегги встал у подножия сосны и принялся сторожить. Деревья над ним понемногу начинали гудеть - ветер усиливался. Ровный гул баюкал измотанного Скегги, тянуло сесть возле ствола, прислониться к нему и закрыть глаза. Ненадолго. Совсем ненадолго...
Поддаваться было нельзя. Скегги ущипнул себя за ногу-не помогло. Тогда он принялся ходить вокруг дерева: раз, другой, ещё и ещё.- В одну сторону, потом в другую.
Совершенно неожиданно сверху снова посыпалась кора. А следом не то спрыгнул, не то свалился и Видга. Он молча ринулся мимо отшатнувшегося Скегги к воротам - бешеные глаза, обнажённый нож у кулаке, щека разодрана острым сучком... Таким Скегги его ещё не видал. Что-то случилось там, во дворе, с Халльгримом Виглафссоном.
Скегги успел броситься внуку Ворона в ноги, и оба покатились по земле. Видга вскочил и рванулся, едва не сломав вцепившуюся руку. Но Скегги повис на нём как клещ:
- Не ходи туда!
Жестокий удар пришёлся в лицо, из носу мгновенно хлынула кровь. Однако оторвать Скегги могла разве что смерть.
- Не ходи туда! Только раб мстит сразу, а трус никогда!
Видга снова ударил его - так, что потемнело в глазах. Скегги повторил, слабея:
- Только раб мстит сразу, а трус никогда...
Гисли лежал лицом вверх, и его глаза были раскрыты. В горле торчала стрела. Ладонь по-прежнему стискивала меч. А дух уже шагал к воротам Вальхаллы, чтобы подождать перед ними вождя и вместе с ним войти в обитель Богов. И видел с небесных гор, что долго ждать не придётся.
По лицу сына Ворона текла кровь. Она заливала глаза, и не было времени смахнуть её рукавом. Халльгрим рубился молча и от этого выглядел ещё страшнее, чем был. Хотя куда уж страшнее: Виглафссон!
Ещё трое попали под его меч и умерли, даже не простонав. Наверное, дух Гисли теперь сражался с ними на небесной дороге, веселя могучего Бога войны. Новый противник метнул в Халльгрима нож. Бросок был искусный, сын Ворона еле успел повернуться на пятках. Лезвие вспороло куртку, обожгло бок. Новая рана - которая по счёту? Он не знал. Только то, что не было здесь бойца, способного уложить его смертельным ударом. Его измотают раны, но это будет потом. Ещё нескоро...
У того, бросившего нож, висел на руке красиво разрисованный щит. Халльгрим обманул парня, заставив прикрыть голову, и ударил по ногам. Тяжёлый меч вошёл в тело, и парня словно бы переломило пополам. Халльгрим близко увидел молодое лицо и то, как разом схлынула с него вся краска. Увидел рот, открывшийся сперва беззвучно. Воин выронил щит, судорожно стиснул руками бедро, начал медленно падать - и тут-то закричал от боли, какой его крепкое тело не ведало отродясь.
Добить бы его - но не было времени. Нападали и справа, и слева, и спереди. Перепрыгивали через корчившееся тело. Халльгрим отгонял их страшными и спокойными ударами, не давая, оттащить себя от Гудрёда, тяжело дышавшего за спиной. Он не ошибся, взяв с собой Олавссона. И Гисли. Добрая свита - не стыдно будет предстать с ними перед Отцом Побед.
Несколько раз, расшвыряв нападавших, Халльгрим улучал мгновение посмотрел на фиорд. Всё-таки надежда живёт до последнего, чуть ли не дольше самого человека. Не случится ли чуда, не явится ли из-за мыса чёрный корабль под полосатым парусом, спешащий на помощь?.. Но нет, видно, этого не было суждено.
Только далеко-далеко, в ущельях каменных гор, клубились, ползли через заснеженные перевалы, падали в чашу фиорда тяжёлые штормовые облака.
А потом Гудрёд охнул и привалился к его спине, оседая на землю, и Халльгрим понял, что остался один.
Скегги сидел под деревом, размазывая по щекам кровь. Видга стоял рядом и, дрожа, смотрел на ворота, за которыми продолжались крики и шум. Просто смотрел, и такая мука была на его лице, что собственные болячки казались Скегги безделицей. И ведь он всё-таки удержал сына вождя... спас ему жизнь. Видгу убили бы ещё перед воротами, и теперь это было ясно обоим. Невелика плата - разбитый нос.
- Видга, - сказал Скегги тихо. - Беги домой. Ты добежишь. Ты сильный... Видга даже вздрогнул.
- Что?
Он не оторвал глаз от забора. Скегги упрямо продолжал:
- Ты скажешь Эрлингу, и он пошлёт корабль. Тогда ты отомстишь за отца.
Заморыш говорил дело. На носу чёрного корабля, с мечом в руках, и пусть Рунольв прощается со своей рыжей бородой и с головой заодно! А за забором ещё длилась борьба.
- А ты? - спросил Видга хрипло.
Скегги отозвался:
- Они же не знают, что мы здесь. Беги... И тогда Видга побежал. Выбрался на тропу - и деревья поплыли назад, покачиваясь в такт его шагам. Два шага - выдох, два шага - выдох. Видга бежал привычно и ровно - как молодой волк. Бежал, смиряя себя: хотел и мог быстрей, много быстрей. Птицей бы полетел! Но путь был дальний. Видга ещё подумал про двор Приёмыша - там, пожалуй, помогут, но поди докричись через фиорд. Нет, только прямо домой. Два шага - выдох, два шага - вдох. Хватило бы сил. Лесная земля мягко принимала кожаные сапоги. Видга знал, что бой за забором ещё не был кончен.
Туча закрывала полнеба. Тёмно-лиловая стена медленно опрокидывалась наземь, и грязно-белые клочья летели перед ней, как стая птиц, уходящих от бури.
Клубившаяся мгла залила дальние горы, вода фиорда приобрела призрачный свинцовый блеск. Бешеный ветер ещё не коснулся её, но где-то вдалеке уже ломались, как прутья, могучие корабельные сосны. Зимний шторм! Шипящая пена примёрзнет к каменным лицам утёсов, и острова шхер украсятся белыми ожерельями. А потом выпадет снег.
Халльгрим ещё дважды отшвыривал от себя врагов... Он устал, смертельно устал. Земля вокруг была измарана багровыми пятнами, и он не знал, где его собственная кровь, где чужая. И какой больше. Он был изранен, нож давно сломался о чей-то окованный щит, и тогда он обхватил правое запястье левой рукой - так ещё хватало силы поднимать меч. Но это не могло продолжаться долго. Скоро конец.
Пожалуй, стоило бы пробиться к забору, там на него по крайней мере не нападали бы сзади,,. Если бы не Гудрёд.
Удар в голову оглушил Олавссона, но жизни не отнял. Гудрёд скрёб пальцами землю, пытаясь найти оброненный меч, приподняться. Не мог. Халльгрим стоял над ним, качаясь из стороны в сторону, как дерево на лютом ветру. Но всё-таки стоял.
Он не сразу понял, почему это они вдруг расступились перед ним, словно давая дорогу. Он показался самому себе похожим на тетерева, которого старый лис притащил на расправу маленьким сыновьям. Большая птица ещё жива, но уже не может ни улететь, ни убежать. Даже тогда, когда молодые лисы принимаются возиться друг с другом и ненадолго оставляют её в покое...
Прямо перед Халлыримом появился человек с луком в руках. И он удивился про себя - почему же они не сделали этого раньше? Ещё в лесу!.. Впрочем, многие поступки Рунольва Раудссона были понятны только ему самому. Воин поднял лук и оттянул тетиву, и Халльгрим знал, что не успеет ни увернуться, ни отмахнуться мечом. Теперь - не успеет. На залитом кровью лице возникла медленная усмешка. Он с трудом стоял на ногах. Рунольву не будет большой чести от этого боя. Зато многим запомнится, как дрался Халльгрим Виглафссон.
Воин опустил тетиву, и стрела ударила в грудь. Халльгрим взял было её за древко, чтобы вытащить, но рука повисла. Пальцы разжались, и меч тяжело вошёл в песок. Халльгрим качнулся вперёд и упал на колени. Потом словно нехотя завалился на бок и остался лежать неподвижно. Гисли лежал рядом с ним. По правую руку. А Гудрёд - по левую.
Рунольв сын Рауда, по прозвищу Скальд, поднялся с бревна, на котором сидел. Не торопясь подошёл.
- Вот так,- сказал он вроде бы спокойно и вдруг с прорвавшейся яростью пнул Халльгрима сапогом. Удар пришёлся в живот, но лежавший не пошевелился. Только чуть вздрогнули ресницы. Рунольв успел это заметить. И опустил ногу, занесённую для нового пинка. Воины молча стояли вокруг, и он указал им на Виглафссона:
- Выньте стрелу и свяжите ему руки. И этому второму...
Видга бежал. Всё так же размеренно, но только теперь рубашка на его груди и плечах была мокрой от пота. Тропа круто устремлялась в гору, и Видга укорачивал шаг, оскаливая зубы, словно это могло помочь ему набрать хоть чуть больше воздуха в грудь. Потом начинался спуск, и он длинными скачками шёл вниз. Он не останавливался. Остановишься - потом будет только трудней. Этому его не надо было учить.
Временами Видга оглядывался на тучу, висевшую, казалось, уже над самым фиордом. Туча несла в себе бурю.
Может быть, даже такую, что нельзя будет отправить корабль.
Новый подъем. Едкий пот затекал в глаза, и Видга на ходу стряхивал его рукой. Горло казалось зачерствевшим и высохшим, как сухарь, воздух жёг его, не достигая лёгких. Мысли путались, ни о чём не удавалось думать подолгу. Рунольв убил отца. Ему отомстят.
Багровые пятна и мутное солнце на длинном клинке. Там, в кольце Рунольвовых людей. Один. Без Видги - почему? Ветка хлестнула по лицу. Видга споткнулся, закашлялся, сплюнул под ноги. Он не останавливался.
Халльгрим очнулся, когда его облили водой. И увидел над собой Рунольва. Повёл глазами и увидел Гудрёда: двое воинов как раз подняли Олавссона и волокли его в сторону, ещё двое возились с верёвкой, переброшенной через ветку сосны. Рунольв перехватил взгляд пленника и засмеялся.
- Я подарю его Одину, чтобы вернее справиться с твоими людьми.
Халльгрим хотел ответить - изо рта потекла кровь. Всё-таки он сказал:
- Лучше бы тебе сделать это со мной, ведь я вождь. А его отпусти, пусть расскажет дома, как было. Рунольв кивнул огненной бородой:
- Ты хороший советчик, Виглафссон. Но по-твоему не бывать.
Гудрёда поставили под деревом, накинули петлю. Рунольв пошёл к нему, неся в руке копьё Гадюку. Один охотнее принимает подарки, когда их преподносят вожди...
Халльгриму понадобилось страшное усилие, чтобы опереться на связанные руки и повернуть голову к сосне.
- Один! - раздельно и громко проговорил Рунольв Скальд. - Отец Погибших, пошли удачу моему кораблю, потому что я ждал этого тридцать пять зим!
Воины вокруг благоговейно притихли, но тут подал голос сам Гудрёд.
- Старая баба с копьём, - сипло сказал Олавссон. - Не будет тебе удачи, потому что Один обманывает всех, но не терпит, когда обманывают другие. Халльгрим хёвдинг, ты неплохо кормил меня в Сэхейме. Удачи тебе!
Рунольв взревел от ярости, и его люди налегли на верёвку. Но Гудрёд наверняка ещё успел услышать, как Халльгрим крикнул ему:
- Прощай!
Петля впилась в шею, ноги Гудрёда оторвались от земли. Но Рунольв не дал ему задохнуться: Гадюка ужалила без промаха, остановив сердце...
Так от века приносили жертвы Отцу Побед.
Видга не мог больше бежать... Он был похож на пьяного, он шатался и почти волочил ноги, по временам забывая, куда бежит и зачем. Он не останавливался.
Ветер попутный и нам и смерти...
Губы шевелились беззвучно: сбивать дыхание было нельзя. Древняя боевая песня подстёгивала угасавшую волю, но ненадолго. Рунольв убил отца, и ему не отомстят. Потому что начнётся шторм и нельзя будет отправить корабль. И ещё потому, что Видга сейчас упадёт. Здесь. Вот под этой сосной. Нет... под следующей. Замертво. И это будет самый лучший конец, потому что Рунольв убил отца и ему не отомстят.
- Ветер попутный и нам и смерти!
Кажется, он всё-таки простонал это вслух. Зря... Всё равно. Видга не мог больше бежать. Ветер усиливался. Резким порывом над вершинами пронесло две чёрные тени. Вороны, спутники бога побед... Видга их не заметил. И напрасно, потому что эти твари редко появляются просто так... Он не останавливался.
Халльгрима подняли. Он не сумел бы устоять на ногах, но Рунольвовы люди держали крепко.
- Ну? - предвкушая потеху, спросил его Рунольв Скальд. - Что скажешь, Виглафссон?
У Халльгрима плыли перед глазами дымные полосы, голова клонилась к плечу. Он ответил:
- Скажу, что у меня есть ещё два брата и сын.
Рунольв захохотал так, что далеко в лесу откликнулось карканье.
- Сын!.. Если ты это про Видгу, так ведь он первым наложит в штаны. А Хельги даже не даст ему по затылку, потому что не сумеет поймать. Или ты меня Приёмышем пугаешь? Да он хоть знает, где у меча рукоять?
Халльгрим проговорил тихо и с трудом:
- А про тебя скажу, что ты плохой скальд, ведь твой мёд вытек не из клюва орла, а из-под хвоста.
Запоздалый удар наградил его за эти слова. Халльгрим задохнулся от боли, голова свесилась на грудь...
- Рунольв! - позвал кудрявый парень по имени Эйнар, тот самый, что когда-то ещё свалился в воду с корабля. - Рунольв, мы ему выпрямим рёбра.
У Рунольва бешено горели глаза, побелевшие пальцы были сплетены за спиной. Воины смотрели на него с нетерпением и любопытством. И он резко вытянул руку, указывая на берег:
- Привязать его на носу корабля. Да не калечить! Халльгрим снова открыл глаза, когда Эйнар, стоя по шею в воде, проткнул гвоздем его правый сапог и стал прибивать.
- Не порань ногу,- проворчал где-то поблизости голос Рунольва. - Незачем ему умирать слишком легко!
Халльгрим висел на форштевне, расчаленный моржовыми ремнями. Высоко над ним щерилась в штормовое . небо голова не то волка, не то змеи...
- Крепко шьют твои люди, - сказал он Рунольву. - Эта доска не отлетит.
Он повторял слова, произнесённые некогда прапрадедом, угодившим в подобную же переделку... Прапрадеда звали Видгой.
- На вёсла! - громко скомандовал Рунольв Раудс-сон. Халльгрима он не слышал - он уже шагал по палубе на корму, к рулевому веслу. - На Эрлингов двор! Давно хотелось мне посмотреть, хорошо ли будет гореть эта лачуга!
Плеснули длинные вёсла, корабль развернулся, проплыли мимо тела Гисли и Гудрёда, оставленные бесприютно лежать на песке. Рунольв даже не позаботился завалить их камнями.
Проплыл дом с его крышей, заросшей зелёной травой... У дома жались друг к другу рабы и рабыни, вышедшие посмотреть невиданный бой. Притихшей кучкой стояли они на берегу. И глядели на Халльгрима, висевшего на носу корабля...
- Эй, вы! Ставьте пиво! - крикнул им Рунольв, и под скалами загудело эхо. Или не эхо, а первый вздох рождавшейся бури...
Сорванный ветром сук с треском полетел вниз, цепко рванул Видгу за плечо. Видга не почувствовал и не остановился. Веки заливала невыносимая тяжесть, глаза закрывались сами собой. Видга не останавливался. Ещё шаг и ещё. Горящими ступнями по раскалённой земле. Тупая волна разбилась в затылке. Ещё шаг и ещё. Лес кончился, дальше стоял туман. Частокол с воротами, дом, Сэхейм. Но это уже всё равно, до них ещё сто шагов, и их не преодолеть.
Ворота распахнулись навстречу. На Видгу страшно было смотреть: потемневшее лицо, разводы соли на провалившихся щеках, слипшиеся вихры. Глаза полузакрыты, на сапогах кровь. Он не заметил Эрлинга, вставшего на пути. Наткнулся. Эрлинг его подхватил.
Видга хотел что-то сказать, но тут его согнуло вдвое и вырвало зелёной желчью.
- Рунольв, - прохрипел он чужим, низким голосом. - Отца... там... во дворе...
Они все были здесь: и Хельги, и Эрлинг, и старый Олав Можжевельник.
- Эрлинг, - сказал Хельги Виглафссон. - Бери корабль.
Видга смутно слышал топот и шум, поднявшиеся вокруг. Кто-то побежал в дом за оружием, кто-то открывал корабельный сарай, тащил под киль катки. Поджарое чёрное тело медленно заскользило из-под крыши - к воде... Самый нетерпеливый уже поднимал палубный настил: достать и насадить на форштевень зубастую голову, помнившую ещё Видгу, прапрадеда всех Виглафссонов.
Сына хёвдинга на руках унесли в дом. После долгого бега нельзя сразу останавливаться, не то что ложиться, и Видге казалось - он умирал. Но думать об этом было некогда, потому что во дворе готовили корабль и этот корабль не должен был отплыть без него.
- Никуда ты не пойдёшь! - сказал ему Хельги.
Видга молчал, глядя на него с яростью затравленного зверя: запрещать мстить! Другое дело, что сам Хельги тоже оставался на берегу. И старый Олав, - так распорядился Приёмыш... И Олавссоны, Гуннар и Сигурд. Зато кормщиком пойдёт Бьёрн. И остальные - те, кто ходил с Халльгримом весной. Сорок шесть человек. У Рунольва не меньше. А если больше, то ненамного. Должен же он оставить кого-нибудь сторожить двор...
Люди наскоро осматривали корабль, канатами поднимали мачту, готовили оружие и вёсла. Прятали под палубу луки и стрелы, завёрнутые от сырости в кожаные чехлы...
Старый Олав тронул Эрлинга за руку:
- Смотри!
Вывернувшись из-за мыса, через фиорд летела длинная лодка. Двое, сидевшие в ней, так работали вёслами, будто по воде за ними шагал оживший мертвец.
- Моя лодка, - сказал Эрлинг Приёмыш. Морские ворота были распахнуты - лодка пролетела между сваями, пересекла бухту и ткнулась носом в песок. Двое парней выскочили из неё в мелкую воду: оба рослые, белоголовые и совсем не робкие на вид. Эрлинг немедленно узнал обоих:
- Рагнар! И Адальстейн англ! Но вот когда эти двое врагов выучились так дружно грести, спрашивать было недосуг.
- Это хорошо, что ты здесь! - крикнул Эрлингу Рагнар. - Рунольв правит вниз по фиорду! И с боевым щитом!
...Эрлинг всё-таки заставил себя ещё раз оглядеть корабль, удерживаясь от немедленной команды. Однако всё было готово. Люди сидели на вёслах. И Бьёрн кормщик застыл у правила, подняв руку над головой.
- Снимаемся! - приказал. Эрлинг Виглафссон. Ему показалось, будто это вышло у него совсем не так уверенно, как выходило когда-то у Халльгрима. Ничего, люди повиновались. Живо втянули на борт еловые мостки, Бьёрн взмахнул рукой - и вёсла вспенили воду.
В это время из двери дома не то вышел, не то вывалился Видга. У него подламывались колени, но в руке был меч. Следом за ним показался Хельги. Он догнал племянника и схватил его за руку. Каким-то чудом Видга вырвался и бросился к воде.
Новый взмах вёсел - тяжёлый корабль миновал сваи, и Бьёрн переложил руль, направляя его против ветра, вверх по фиорду.
Видга заплакал стоя по колено в воде. Это были его последние слезы.

Корабль шёл по фиорду. Эрлинг стоял на носу и думал о том, что для него это был, по сути, первый боевой поход. В двадцать шесть зим! Правду сказать, его отроду не тянуло к оружию, но приёмный отец не позволял братьям смеяться. Не всякий корабль для боя - нужен и торговый кнарр... Да кто же знал, как распорядится судьба!
Ещё Эрлинг думал о том, станут ли люди его слушаться. И решил, что станут. Особенно если он будет спрашивать совета у опытных. У того же Бьёрна. Каждый здесь знал, какой хёвдинг из младшего Виглафссона, - обманывать некого...
- Эрлинг! - окликнул его кто-то. - А ты не чувствуешь, что корабль пошёл по-другому?
Молодой вождь оглянулся и тут только расслышал сдержанный смешок, летавший над скамьями гребцов. Посмотрел на корму и увидел, что Бьёрн уже грёб вместе со всеми, а у рулевого весла стоял его седобородый отец. И корабль действительно качался чуть меньше прежнего.
- Почему это? - спросил Эрлинг спокойно. - Потому, что старик опять у руля? Или потому, что Бьёрн взялся грести?
Воины захохотали, вёсла заработали слаженней. Меньшой Виглафссон, пожалуй, стоил того, чтобы идти за ним в бой. А бой будет страшный. Это уж наверняка...
Эрлинг прошёл между скамьями, мимо свёрнутого паруса, на корму.
- Олав, - сказал он негромко, - ведь ты должен был остаться на берегу.
Мореход не спеша оседлал кормовое сиденье и ответил тоже негромко:
- Мог же ты и ошибиться, сынок. И там был не только твой брат, но и мой Гудрёд.
Дым пожара они увидели издалека. Ветер набирал силу, и жирные чёрные клочья то припадали к воде, то взвивались, смешиваясь с тучами. Тогда становилось понятно, что тучи едва не касались деревьев на берегу. Дым летел прямо на корабль... Грести становилось всё трудней.
- Рунольв жжёт мой двор, - сказал Эрлинг угрюмо. - А неплохо было бы там его и застать!
Олав ничего не ответил, только с сомнением покачал головой. Слишком опытен был зверь, чтобы удалось так просто взять его на добыче!
Олав ошибался редко. Не ошибся и на этот раз. Пламени пожара ещё не было видно, когда между деревьями на мысу мелькнул огненно-алый парус. Рунольв! Всегда ему нравился этот цвет крови и огня...
Сорок четыре года из своих пятидесяти шести Рунольв Скальд носил на боку меч. И от души презирал всех, в ком не мог за сто шагов почуять истинного бойца! Потому-то его немало удивило то мужество, с которым рабы Эрлинга Виглафссона защищали свой дом. Ему-то казалось - достаточно будет издали показать им кулак. Ведь рабы есть рабы!
Но как же самоотверженно они дрались... Во всяком случае, женщины с детьми успели убежать в лес. Забава сорвалась: не с кого сдёрнуть одежду, некого подбросить и поймать на копьё. Ничего, они ещё сами придут к нему просить крова и еды. Потому что им некуда будет больше идти. И не к кому. Ибо он, Рунольв Раудссон, сегодня же повесит свой щит над хозяйским местом в Сэхейме!
Он велел поджечь дом и клети с собранным урожаем. И повёл людей обратно на корабль. Он и так потратил здесь гораздо больше времени, чем предполагал...
- А теперь в Сэхейм! - громче гула раздуваемого ветром пожара прогремел его приказ. - И помните, что там придётся биться покрепче!
- Плыви,- сказал Халльгрим, и его услышали сидевшие на носовых скамьях.Плыви, я смотрю, не терпится тебе в Вальхаллу...
Хирдманны стали оборачиваться. Кто же не знает, что умирающему даётся пророческий дар! И хоть никто не подал виду, многим стало не по себе...
У Эрлинга все были в бронях, даже сидевшие на вёслах. И с десяток стрелков уже стояли вдоль палубы с луками наготове. Но Эрлинг понял почти мгновенно, что не даст им стрелять. Он увидел брата...
Наверное, его одновременно увидели все. Опытные гребцы умели оглядываться, не выбиваясь из ритма, - а как же не оглянуться на врага!
Халльгрим хёвдинг висел на форштевне пёстрого корабля. И кровавое полотнище за ним выгибалось, подпёртое снизу шестами. Ветер набирал уже штормовую мощь, корабль тяжко качался, и Халльгрим то уходил в воду по пояс, то вырастал из неё, словно морской великан.
И глаза его были открыты.
Мгновение прошло в могильной тишине. Потом рядом с Эрлингом кто-то прохрипел чудовищное слово и рванул к щеке тетиву. Эрлинг ударил воина по руке и крикнул так, что чуть не разорвалось горло:
- Не стрелять!
Привыкший к слову вождя, викинг опустил лук... И, трезвея, запоздало удивился Приёмышу, сообразившему раньше бывалого стрелка: разъярённый ветер мог бросить стрелу мимо цели. В распятого на носу...
Корабль Рунольва шёл прямо по ветру - буря подставляла ему крыло. Нечего было и думать о том, чтобы закинуть крючья и встать с ними борт о борт. Усмехаясь, Рунольв передал Эйнару рулевое весло и велел править в море. Там можно будет разделаться с Приёмышем без помехи... Там никто не придёт ему на помощь, спустив на воду лодки. Рунольв пошёл на нос: битву начинают вожди.
Он раскачал в руке поданное ему копьё и, ухнув всей грудью, метнул, посвящая Богу войны. И бросок вышел на славу! Широкий наконечник впился в чёрный борт, и смолёное дерево загудело.
Не сговариваясь, воины Эрлинга вырвали это копьё и передали вождю. Эрлинг стиснул в руке ясеневое древко... Ему показалось, будто тепло ладони Рунольва Скальда покинуло его ещё не до конца. Эрлинг смотрел на брата, не слушая насмешек, сыпавшихся с пёстрого корабля... И когда понял, что копьё Халльгрима не заденет, - оно полетело. Над палубой, над скамьями, над серой водой.

Предыдущая страница 4 Следущая страница


Мария Семёнова

Оно раскололо один из щитов, за которыми Рунольв прятал своих гребцов, и щит слетел с борта. Под щитом вздрогнуло весло, потом неуклюже задралось вверх... и наконец упало и вывалилось из люка. И поплыло по ещё невысоким волнам, быстро отставая от корабля.
- Добрая примета, - проворчал в бороду Олав кормщик. И, не дожидаясь приказа, скомандовал: - К повороту! Парус приготовить!
Эрлинг и впрямь совершил бы величайшую ошибку, оставив Олава на берегу. Корабль повиновался старику, как послушная лошадь: развернулся и пересёк собственный ещё пенившийся след, и Рунольв успел опередить его совсем ненамного. Всего на несколько полётов стрелы...
Новая команда - и парус рывками пополз вверх по мачте, быстро расправляясь, принимая в себя ветер.
И когда парус подняли, то оказалось, что под ним пряталось на палубе двое людей. Двое рабов, те, что приехали в лодке с Эрлингова двора. Рагнар сын Иллуги и Адальстейн англ. Когда они успели проскользнуть по сходням - никто и не заметил.
- Адальстейн пускай остаётся, а этого второго надо выкинуть за борт! - налегая на весло, потребовал Бьёрн Олавссон. - То-то я чувствую, что стало труднее грести. Он отягощает корабль!
Рагнар повернулся к нему и немедленно ответил:
- Если тебе тяжело, дай я сяду грести вместо тебя.
- Я разделаюсь с тобой, немытая рожа, - пообещал Бьёрн. - Вот подожди только, пока сменюсь.
- Замолчи, Олавссон, - сказал Эрлинг. - Прикоснитесь друг к другу, и я выброшу за борт обоих.
- Так я и знал, что ты заступишься за своего трэля! - зарычал Бьёрн.
Эрлинг смотрел на него холодно. Потом он спросил:
- А хочешь, я сам выпрыгну в воду? Тогда никто тебе не помешает колотить раба вместо того, чтобы гнаться за Рунольвом...
Бьёрн, вынужденный проглотить свою ярость, с удвоенной силой налёг на весло, и весло затрещало. Эрлинг подозвал обоих рабов и сказал:
- Оружия у меня для вас нет. Добудете его сами... А если поведёте себя храбро, обоих освобожу.
С берега, из Сэхейма, видели два корабля, прошедших друг за другом - в сторону моря... Первым летел под красным парусом корабль Рунольва Раудссона. И его хорошо разглядели со двора. Даже слишком хорошо.
Видга, правда, всё поглядывал на кнарр. Кнарр строился для моря, и, наверное, выдержал бы бурю. Но не на нём гоняться за боевыми кораблями, и это все понимали.
Видга не хуже прочих видел форштевень пёстрого корабля... Однако он всё-таки не позабыл рассказать про Скегги, оставшегося в лесу. Тогда Хельги позвал двоих старых рабов - старики всё равно не пригодятся для боя - и велел им ехать на поиски, потому что начинало темнеть. Ветер за стенами выл и стонал, и было слышно, как за оградой с треском валились деревья.
Рабы встретили Скегги на середине дороги из Терехова, уже под дождем. Он из последних сил ковылял по тропе, промокший, синий от холода. Его взяли на седло и повезли домой. Скегги судорожно прижимался к бородатому рабу и плакал взахлёб, потом уснул прямо на коне. У него хватило мужества подобраться к самому забору Терехова, и он видел, как вешали Олавссона.
Под утро из-за сторожевых скал фиорда стал доноситься глухой, зловещий рёв. Это, сотрясая гранитные кручи, грохотали волны высотой в четыре человеческих роста...

Ветер дул всю ночь до утра, не собираясь стихать. Даже тучи не всегда выдерживали его напор и рвались. Море и небо были одинаково черны, но порой в разрывах туч проглядывала луна - и тогда по гребням волн принимались шагать огромные бесформенные тени. И с кораблей видели друг друга.
Два драккара оказались одинаково легки на ходу. И шли вровень, показывая один другому борта. По-прежнему на расстоянии в несколько полётов стрелы. Будет рассвет, и они сойдутся поближе.
Вёсла ещё вчера убрали внутрь и сложили вдоль палуб, тщательно привязав. Они славно потрудятся - но не теперь, когда море того и гляди выхватит их из рук. А паруса были спущены до середины мачт и подвязаны снизу короткими крепкими верёвками. Чтобы не разорвало. Добрые паруса - один красный, другой полосатый...
Под утро Бьёрн Олавссон увидел в тучах валькирий. Девять дев мчались куда-то на взмыленных жеребцах, и всех краше была та, что скакала впереди. Дочь какого-нибудь конунга, рассудил Бьёрн. Или сестра! Весь корабль, задрав головы, смотрел в тёмное небо. Но валькирии показали себя не каждому. Тогда люди решили, что Бьёрна ждало особенное везение в бою.
- А ещё теперь я думаю, что мы не потонем, - сказал погодя Эрлинг Виглафссон. - Ни мы, ни Рунольв.
Потом начало светать. Поздняя заря будто нехотя разгорелась над морем, обещая короткий неприветливый день. Когда тучи налились мертвенной синевой и стали видны ходившие по морю холмы, Эрлинг поднялся со скамьи и прошёл по всему кораблю - с кормы на нос и назад.
Место вождя - на носу. И не дело забывать про обычай. Однако превыше обычая бывает мудрый совет, и потому-то Эрлинг провёл всю ночь на корме и не собирался её покидать, разве что для рукопашной. На корме был старый Олав...
Люди сидели по своим местам, крепко привязавшись от случайной волны. Водяные горы догоняли и обгоняли корабль, над палубой свистел сырой ветер. Драконий нос то высоко вздымался над водой, то с шумом обрушивался вниз. Тогда над бортами, дымясь, вырастали прозрачные стены. И замирали на мгновение, прежде чем рухнуть. И негде было спрятаться, нечем укрыться.
Около мачты чернело отверстие трюмного лаза. Там без отдыха сновали распухшие, красные руки. Передавали сидевшим деревянные вёдра и принимали их опорожненными. Рагнар и Адальстейн... Им в эту ночь пришлось потрудиться больше других.

Эрлинг посмотрел на лица. Мокрые, серые от усталости, просоленные, со стянутой холодом кожей. Люди смотрели на Эрлинга. Они пойдут за ним в бой... И тогда пускай все морские тролли спешат на выручку Рунольву и его молодцам, потому что придётся им нелегко!
Почти всю ночь Рунольв сам вёл корабль, зная, что тот слушался его руки охотней всего. Рунольв Раудссон верил в свою силу и радовался шторму, как радуются вызову на единоборство. Он был своим в этом пиршестве бури. И пил бешеное дыхание ветра, словно хмельное питьё. Скальд в нём рождал стихотворные строки - люди слышали то голос, боровшийся с рёвом волн, то яростный смех. Любой другой давно свалился бы от изнеможения, но не Рунольв. Он и в бою будет таким же неудержимым, их Рунольв Скальд. Сам похожий на штормовую волну - и не будет удачи вставшему на пути!
Счастлив, кому судьба даёт такого вождя. На рассвете он подозвал к себе Эйнара и послал посмотреть, жив ли ещё пленник. Эйнар взобрался на борт и бесстрашно повис на снастях. Холодная лапа моря сразу же схватила его и едва не уволокла, но он сумел удержаться. Потом вернулся к Рунольву и коротко сообщил:
- Он пошевелился, когда я ткнул его копьём.
- Ещё не подох,- удовлетворённо проворчал Рунольв, закладывая за ухо мокрую прядь. - А долго живёт этот Виглафссон!
Когда рассвело окончательно, он позволил сменить себя у руля и пошёл посмотреть сам.
Халльгрим то уходил в воду с головой, то взлетал на высоту в полтора человеческих роста... Только пена со змеиным шипением стекала по смолёным доскам. Рунольв окликнул его:
- Хорошо ли спалось, Халльгрим хёвдинг? Сперва ему показалось, будто сын Ворона не услышал. Но вот поникшая голова медленно приподнялась... Повернуть её Халльгрим не сумел и уронил снова.
Рунольв спрыгнул на палубу и внимательно оглядел небо, прикидывая, не пора ли становиться вполветра...
- Я не особенно опытный вождь, - сказал Олаву Эрлинг Приёмыш.- Что бы ты мне посоветовал?
Бороду Можжевельника трепал яростный ветер, но узловатые руки на рукояти правила были спокойны. Спокойным был и ответ:
- Шторм скоро немного притихнет... Надо бы нам встать вполветра и взглянуть, что там у них.
Эрлинг покосился на него и подумал, что лучше было бы Рунольву отпустить Гудрёда живым... Теперь этот старый седой волк будет до конца бежать за добычей. И не потеряет следа. И сомкнет-таки ещё не слишком притупившиеся клыки...
А Олав помолчал и добавил:
- Если захочешь заставить Рунольва что-нибудь сделать, устрой так, чтобы ему пришлось показать тебе корму.
Когда корабли пошли навстречу друг другу, Эрлинг велел Рагнару вылезти из трюма и приказал:
- Сними-ка с борта мой щит... Встанешь с ним на корме. И если Олава хоть оцарапает - повешу!
Рагнар надел на руку жёлтый щит, и Олав недовольно нахмурился:
- Только не вздумай тут мне мешать. Молодой раб ответил по обыкновению дерзко:
- Может, и помешаю, потому что неохота мне кормить рыб, если тебя собьют!
Эрлинг смотрел вперёд, на быстро приближавшийся пёстрый корабль... Только мёртвое тело могло теперь висеть на его форштевне. Но Эрлинг всё-таки обернулся к своим стрелкам и повторил:
- Никому ни с места, пока не окажемся борт в борт... И не сметь трогать того, кто у них на руле!
Стрелки, один за другим, молча кивнули головами в клёпаных шлемах. Смерть вражеского кормщика могла отдать морю и корабль, и Халльгрима вместе с ним, кто же этого не понимал...
Когда спорят между собой верховые, плохому всаднику редко достаётся победа. Так и в морском бою. Не всё решается мечами - худо тому, кого плохо слушается корабль. Да и что вообще делать в море такому?
В это утро у берега Страны Халейгов спорили равные. Два корабля шли друг на друга сквозь дымившееся море, тяжко раскачиваясь, равно страшные и собственной яростной красотой, и угрюмым мужеством своих людей... Но старый Олав всё-таки обманул рулевого пёстрого корабля. Он первым увалился под ветер. Лодья кренилась - наветренный правый борт, обращённый к врагу, выкатывал из воды, заслоняя сидевших на скамьях.
С пёстрого корабля посыпалась ругань, а потом и стрелы. И самая первая засела в жёлтом щите, который держал в руках забияка Рагнар... Туго пришлось бы Олаву без того щита! Однако сам старик увидел в нём только помеху: молодой раб всё-таки лез ему под руку, ведь правило на корабле тоже помещается справа.
- Прочь! - рявкнул он сердито. - Не мешай! И схватил за плечо - отшвырнуть. Но это оказалось не так-то легко.
- Сам не мешай, длинная твоя борода! - огрызнулся молодой раб. Мгновением раньше он ощутил свирепую боль в левом бедре и почувствовал, как по закоченевшей ноге потекла горячая кровь.
...И снова с чёрного корабля не отвечали до тех пор, пока не встали с пёстрым борт против борта. Тогда-то Эрлинг спустил тетиву - и его лучники разом встали из-за щитов, почти в упор бросив оперённую смерть. И взяли первую победу: на вражеском корабле повалилось несколько человек.
Тут среди Рунольвовых людей сыскался неразумный. А может, только что лишившийся побратима. Вскочив, этот воин раскрутил и метнул зубастый якорь, привязанный к длинной верёвке. Такими стягивают корабли для рукопашного боя. Или, если посчастливится, сдёргивают гребцов прямо со скамей.
Якорь со свистом пролетел и вцепился, и воина рвануло за борт. Друзья успели схватить его за прочные кожаные штаны. Но когда парня вытащили, он корчился в смертной муке, роняя розовые пузыри. В спине и в левом боку по самые перья сидели четыре стрелы...
И лишь державшему руль ничего не грозило. Хоть он и стоял во весь рост. И не прятался от стрелков. И хоть был это сам Рунольв Раудссон!
Его-то, Рунольва, разглядел высунувшийся из трюма Этельстан. Корабли уже почти разошлись, но голос или стрела ещё могли долететь. Этельстан мгновенно выскочил на палубный настил. Приложил ладони ко рту.
- Рунольв! - понеслось над морем. - Вспомни мою Гиту, Рунольв! Это я, Этельстан! Я здесь, и я до тебя доберусь!
Рунольв обернулся - на лице была издевательская усмешка. Надо думать, он с радостью повесил бы Этельстана на его же кишках. И надеялся так и поступить... Ещё миг, и англа спасла от смерти лишь ловкость. Он успел ничком броситься на палубу. Стрелы ударили в борт, в щиты, в мачту, возле которой он стоял... Этельстан приподнялся и упрямо, с ненавистью повторил:
- Я до тебя доберусь...
И нехорошие же были у него глаза!
Шторм тем временем и впрямь немного присмирел, корабль заливало меньше прежнего. Не было большой нужды вычерпывать трюм, и Этельстан отправился на корму. Туда, где на палубе у борта сидел Рагнар. Сидел и, закусив губы, щупал своё бедро и торчавшее из него серое древко. Рядом лежал жёлтый щит. Кто-то из лучников потянулся к щиту, придвинул его поближе и принялся выдёргивать стрелу за стрелой, пополняя колчан. У Рунольвовых людей были хорошие стрелы...
Этельстан подошёл к Рагнару и опустился подле него на колени.
- Убери-ка ты свои неуклюжие лапы, - сказал он и вытащил нож. - И лучше ложись, а то мне так не с руки.
Рагнар осторожно улегся на мокрую палубу.
- Лишнего там не срежь, вражье отродье, - сказал он. И добавил совсем другим голосом: - Давай, я не пошевелюсь.
Этельстан разрезал на нём штанину. Белое тело вокруг древка было ещё белее обычного, только в глубине зрела кровавая синева. Этельстан придавил ногу ладонью, крепко взял стрелу и медленно потянул. Стрела подалась сразу: наконечник был гладкий, как маленький нож, зазубренными здесь пользовались редко. Рагнар напрягся всем телом, но промолчал. Старый Олав равнодушно смотрел поверх их голов. Тоже невидаль, вытаскивают стрелу...
Наконечник стукнул о палубные доски, следом немедленно расплылось тёмное пятно. Впрочем, было видно, что большие жилы не пострадали. Рагнар повернул голову, его глаза улыбались. Он сказал:
- А хорошо, что мы с тобой не успели начать резать друг другу глотки, как собирались, когда появился Рунольв на корабле!
. Потом подошёл Эрлинг хёвдинг, и рабы отодвинулись в сторонку. Старый Олав кивнул за корму:
- Рунольв разворачивается за нами... Эрлинг был без шлема, и тёмные волосы лезли ему в глаза. Он убрал их со лба и сказал:
- А мы разворачиваться не станем.
Олав ненадолго оторвал взгляд от моря. И внимательно посмотрел на молодого вождя.
- По-моему, совсем непохоже на то, чтобы ты испугался, Эрлинг Виглафссон...
Эрлинг усмехнулся:
- Ты ещё говорил, что Рунольв боится показывать корму... А я вот не боюсь.
Он умолк на полуслове. Он смотрел назад, на пёстрый корабль. Рунольв разворачивался там, на пологом склоне громадной волны. И разворачивался мастерски. Но передышка, которую дал себе шторм, кончилась слишком внезапно. Рунольв не разглядел тёмной полосы на воде, предвестницы шквала... Рванул бешеный ветер, и гребень волны вздыбился исполинской ладонью, накрыв и повалив корабль.
Эрлинг впился пальцами в борт и не заметил крови, выступившей из-под ногтей.
- Бог Ньёрд! - сказал он громко. - Вана-Ньёрд, хранительЛебединой Дороги, хозяин морских путей! Не отдавай Эгиру этот корабль, и я подарю тебе пленника, если возьму хоть одного!
Смешное обещание: ведь теперь морской Бог мог сам взять кого только пожелает. И многих, а не одного...
Все люди Эрлинга смотрели назад. За корму. Если Рунольвов корабль не встанет, Эрлинг наверняка прикажет править туда... И может быть, успеет снять тело брата прежде, чем подоспеет со своей сетью морская великанша Ран... А потом, наверное, велит подбирать людей Рунольва и связанными бросать их в трюм. Или, наоборот, прикажет рубить всех, кто попробует ухватиться за борт. И это они сделают, пожалуй, охотнее всего, мстя за Халльрима вождя!
И Олав Можжевельник уже крикнул готовиться к по вороту, когда далеко позади медленно взошло над водяной горой тяжёлое багровое пятно... Парус.
- Рунольв хороший кормщик, если сумел поднять корабль, - сказал Олав с уважением. - Однако, как я посмотрю, не во всём ему сегодня удача!
Эрлинг повернул к нему осунувшееся лицо.
- Возьми круче к ветру, - проговорил он негромко. - Я хочу, чтобы Рунольв посадил их на вёсла. - Потом посмотрел туда, откуда дул ветер, и сказал: - Вана-Ньёрд, я обещал тебе и исполню, если останусь жив.
- Мы догоняем! - сказал Рунольв Раудссон. - А ну, навались!
День давно перешагнул полуденную черту. Чёрный корабль уходил всё так же круто под ветер, и Рунольв был вынужден посадить своих по двое на весло, чтобы совсем не потерять его из виду. Его лодья приняла полный трюм воды. Ещё и теперь, выбиваясь из сил, там работало сразу шесть человек... Отяжелевший корабль сидел по-прежнему низко. Он с трудом повиновался рулевому веслу. Волны били его в скулу, и ледяные потоки окатывали гребцов. Но для них, занятых в неистовой работе, холода не существовало... Солёное море лишь смешивалось с солёным потом на спинах, только и всего. Гребли все, в том числе сам Рунольв. Все, кроме тех шестерых и Эйнара у правила. Гребли с тех самых пор, как Эрлинг ударился в постыдное бегство.
На что он надеялся, Приёмыш? На то, что, едва не утонув, они оставят погоню? Или выдохнутся, ворочая вёсла? Да о какой усталости речь, когда чёрный корабль вот-вот будет настигнут...
Огромные волны по временам совершенно закрывали их друг от друга. Но полосатый парус раз за разом возникал там, впереди, - сперва далеко, потом ближе и ближе. Скоро бой: они не предложат Эрлингу сдаться.
- Для второго Виглафссона я добуду себе второй форштевень! - сказал Рунольв. Когда их отделяла от добычи одна-единственная волна такой величины, что не всякий лучник взялся бы перебросить через неё стрелу.
- К повороту! - скомандовал Олав Можжевельник. Он стоя держал рулевое весло. Расставив ноги и пригнувшись, словно перед прыжком с высоты...
- Поворот!
Моржовые канаты впились в мозолистые ладони. Парус описал полукруг и вытянулся громадным крылом, первые разворачиваясь во всю свою ширину... Даже если не выдержит и сломается мачта - теперь наплевать. Нос корабля стремительно покатился под ветер. Вёсла высунулись из люков и помогли, ударив в разные стороны с разных бортов. И по слову кормщика спрятались вновь...
Быстро набирая скорость, чёрный корабль помчался назад. А люди на нём проверяли, легко ли ходили в ножнах мечи.
Эйнар внезапно закричал что-то с кормы... Ветер отнес слова, но вытянутая рука указывала вперёд. Рунольв оставил весло и приподнялся со скамьи - оглянуться. И на мгновение застыл.
Чёрный корабль был высоко над ними, на гребне. Он летел, похожий на крылатого змея. Летел прямо на них!
А чуть впереди неслась страшная боевая песня:
Волны встают выше бортов. Лодьи ныряют. Ветер попутный и нам и смерти!
Рунольв так и не успел ничего предпринять... Почти все его люди сидели в одних рубашках, а иные и вовсе голые по пояс: попробуй-ка грести в полную силу в толстой боевой куртке с нашитыми железными чешуями! Эрлинг, этот щенок, обманул Рунольва Раудссона, сточившего зубы на вражеских костях.
Черный форштевень, окованный позеленевшим металом целил его кораблю прямо в скулу. И их разделяло мгновение.
Рунольв знал, как это будет... И уже видел перед собой раскалывающийся, расступающийся борт. И чёрную воду, ревущую в проломе...
Эйнар всё-таки попытался уйти от удара, отчаянно переложив руль. Но и Олав у себя на корме смотрел по-прежнему в оба! Чёрный дракон лёг на крыло. Ближе, ближе - и вместо удара вдруг тяжко и страшно пошёл по вёслам пёстрого корабля, по правому борту!
Однажды видевший подобное - не забудет, покуда живёт... С натужным треском ломались крепкие сосновые вёсла. Вздыбливались рукояти и ломали хребты гребцам. Рунольва сбило с ног, швырнуло на палубу. Чья-то кровь хлынула в лицо. Чужая кровь! Он смахнул её и вскочил.
Люди Приёмыша уже сбросили парус и закидывали крючья, стягивая корабли. И гудевшие на ветру верёвки некому было перерубить. Уже почти потеряв ход, чёрный корабль вцепился драконьей пастью в кормовой штаг пёстрого... Деревянные клыки оказались прочней. Хлопнул разорвавшийся канат, и мачта со стоном перекосилась налево, так, что захрустел палубный настил.
Люди Эрлинга хлынули через борт, не дожидаясь, пока корабли сойдутся вплотную. Подхватывали на левую руку щиты и на ходу выдирали из ножен мечи. И прыжком перелетали на чужую палубу: смерть!!!
Рунольв встретил их первым...
Копьё Гадюку никогда не видели далеко от хозяина. Вот и теперь достаточно было пошарить рукой, и пальцы оплели знакомое древко. Рунольв зарычал, как бешеный берсерк... Огромный, в седеющих космах, и копьё Гадюка то рубило широким лезвием, как послушный меч, то жалило, как живая змея! Он не звал своих в битву. Он бился!
Гадюка встретила самого первого прыгнувшего через борт... Остановила в прыжке, и воин без вскрика ушёл вниз, в чёрную воду. Но их было слишком много. Они перелетали с корабля на корабль, занося секиры, что-то яростно крича. Как перевернувшийся котел с кипятком!
Рунольв искал между ними Приёмыша и всё не находил. А половина людей из Терехова уже лежала между скамьями, и им не суждено было встать. Им, ни разу не принимавшим боя на своём корабле! Позор, за который расплачиваются только одним. Кровью.
Потом перед Рунольвом встал Олав... Эрлинг вождь долго уговаривал старика не ввязываться в битву. Не помогло. Было у меня четверо сыновей, сказал Можжевельник. Теперь трое. И прожил я не короткую жизнь.
Оказавшись с Рунольвом лицом к лицу, Олав коротко потребовал:
- Все прочь!
Вокруг сразу же расступились: чужие, кто ещё отбивался, и свои.
Рунольв тяжело переводил дух, опершись на копьё... Только тут, как-то сразу, он почувствовал, до чего вымотала его исступленная гребля и схватка с морем, едва не погубившим корабль... Его не ударят в спину, он это знал. Но на лица достаточно было посмотреть один раз, чтобы понять: проиграть единоборство Олаву не дадут.
- Олав Вшивая Борода! - прохрипел Рунольв, перехватывая копьё. - Ты умрёшь той же смертью, что и твой щенок, родившийся в мусорной куче!
Олав ответил:
- Думается, мой сын умер достойно. А вот о тебе навряд ли кто это скажет, Рунольв Убийца Гостей...
Рунольв прыгнул вперёд, занося копьё для удара. Видевшие рассказывали, будто у него светились глаза и пена шла изо рта. Так или нет, а только старый Олав мог ещё поучить боевому искусству кое-кого моложе себя. Копьё Гадюка лязгнуло о его меч. Олав отбил первый удар. Потом второй и третий. А потом постепенно, шаг за шагом, погнал Рунольва назад...
Эрлинг Виглафссон дрался на носу пёстрого корабля. Несколько раз он встречал соперников сильнее и искуснее себя. Но удержать его они не могли. Потому что Эрлинг всё время видел перед собой высоко поднятый форштевень и задубелые от соли моржовые ремни, продетые в кованое кольцо...
Только раз он едва не погиб. Там, возле борта, умирал на пригвоздившем его копьё один из Рунольвовых людей. Но тускнеющие зрачки поймали младшего Виглафссона, и дотлевавшее сознание встрепенулось. Последняя ярость выпрямила пробитое тело, рука приподнялась и пустила судорожно стиснутый дротик... Эрлинг не увидел броска. Но его увидел Бьёрн, и Бьёрн оказался начеку. Перехватил свистевшее жало и замахнулся, чтобы метнуть обратно... Но добивать было уже некого. Тело возле борта безжизненно моталось в такт качке. Душа же торопилась в Вальхаллу, опытный Бьёрн понял это сразу. Славная смерть! О ней расскажут у очага, когда настанет пора вспоминать этот бой.
Потом Эрлинг вскочил на бортовые доски и, как некогда Эйнар, бесстрашно повис на снастях. Волны тяжело били в грудь кораблю, обдавая и Халльгрима, и его.
- Брат! - крикнул Эрлинг. - Халльгрим, брат, это я!
Халльгрим не отозвался - только ветер гудел в натянутых снастях. Море раскачивало и швыряло корабли, зелёными потоками врывалось на палубы, смывало кровь... В обоих трюмах, не поднимая голов и не обращая внимания на битву, трудились люди с ведёрками в руках. Их никто не трогал...
Эрлинг вцепился в ремни, вытянулся изо всех сил - и всё-таки достал брата рукой, просунул пальцы под куртку, разорванную на груди. Новая волна накрыла обоих. Ноги Эрлинга сбросило с борта, и он повис рядом с Халльгримом, обнимая его одной рукой.
Вот тогда-то померещились ему под разодранной курткой чуть заметные, медленные толчки...
- Он жив! - крикнул Эрлинг Бьёрну Олавссону, схватившему его за пояс. - Он жив!
Это услышала вся палуба. Возле Эрлинга и Бьёрна, хромая, появился Рагнар. В руке у Рагнара был нож. Молодой раб высунулся за борт и посмотрел вниз.
- Подержи-ка меня за ноги, Олавссон, - сказал он Бьёрну. - Я разрежу сапоги, они приколочены.
Болтавшаяся рукоять правила упёрлась Рунольву между лопаток...
Знакомая рукоять, до тёмного блеска отполированная за годы его,Рунольва, ладонью! Не будет больше ничего: ни побед, ни сражений, ни счастливого лица дочери... Ничего и никогда! Олав Можжевельник загнал его на самую корму. К сиденью рулевого. Туда, где он, Рунольв,- провёл большую половину своей жизни. И лучшую половину...
Олав смотрел на него спокойно и хмуро. Рунольв заслуживал срама. И должен был сполна его получить.
Но тут Рунольв разглядел на другом конце корабля такое, отчего его глаза выступили из орбит. Из груди вырвался рёв... Там, на носу, трое людей втаскивали через борт огромное негнущееся тело!
Бешеный натиск Рунольва заставил Олава сделать несколько шагов назад... И тогда Рунольв могучим размахом послал Гадюку в полёт. Над головами, над палубой - через весь корабль! Пускай это будет последнее, что он успеет сделать на свете, - но жизнь Халльгрима Виглафссона он заберёт.
Последний удар Рунольва Раудссона - странно было бы ждать, чтобы этот удар не попал в цель...
Но вскинулся на пути иссечённый щит Бьёрна Олавссона. И принял летящую смерть на себя. Не будь щита, Бьёрн остановил бы копьё собственной грудью. Гулкий удар швырнул его на колени. Гадюка пробила крепкое дерево и руку Бьёрна пониже плеча... Глубоко вошла в палубу и остановилась, тяжело трепеща.
Это была последняя неудача. Рунольв Раудссон по прозвищу Скальд вскочил на высокое кормовое сиденье и одним взглядом окинул свой корабль... Уже не свой, уже принадлежавший врагу! Не более пяти человек устало отбивались от нападавших, прижатые, как и их вождь, к борту лодьи. Солнце клонилось к закату, тучи на западе пылали неверным лиловым огнём. Пена на гребнях волн казалась кровавой.
Он расхохотался... И крикнул так, что сражавшиеся вздрогнули:
- За мной, все люди Рунольва!
И когда его воины подняли головы - взмахнул руками и ринулся в море. Ледяная вода заглушила его смех.
Ни один из пятерых не пожелал отстать от вождя. Но ни одному не дали этого сделать. Троих зарубили здесь же, у борта, и мёртвыми бросили в воду. Двоих скрутили и оставили на палубе, биться головами о скамьи.
А на том месте, где скрылся Рунольв, ещё не разошлись круги, когда кто-то стремительно пробежал на корму, перескакивая через скамьи и тела. С маху всадил в бортовую доску почерневший топор - и сильным прыжком кинулся в темноту.
Это был Этельстан. Никто не успел его остановить...
- Вот верный раб, - вытирая меч, проворчал кто-то из победителей. - Смотрите-ка, хоть и ругался, а последовал за хозяином.
Он ошибался. Нырнув, Этельстан открыл под водой глаза. Поверхность над ним переливалась всеми цветами от зелёного до густо-багрового. И слышался далёкий размеренный гул... Холод обжигал тело, внизу лежала непроглядная тьма. Этельстан шёл вниз, зная, что второго раза не будет.
Потом он увидел... Расплывчатая, двоящаяся тень уходила от него вниз, во мрак глубины. Этельстан устремился в погоню... Вскоре заложило уши, он отчётливо понял, что воздуха в лёгких не хватит для дороги назад... Богородица, дева, не оставь душу, обугленную грехами, одноглазый Бог прадедов, помоги! Молитву услышали. Пальцы вытянулись, как когти, вцепились в струившуюся гриву волос... Всё. И не страшна больше ни смерть, ни солёная вода во рту.
Этельстан повернул обратно, к поверхности... Медленно, слишком медленно, чтобы спастись! Рунольв, успевший наглотаться воды, не сопротивлялся. Но его тело даже под водой сохраняло непосильную тяжесть.
Потом сознание помутилось...
Четверо, взятые живыми, сидели вдоль борта. Одного из них не стали даже вязать: он раскачивался взад и впе- \ рёд, обхватив ладонями голову. Этот долго не проживёт... Ещё у одного была перебита рука; двое других выглядели получше.
Эрлинг подошёл к ним и указал на одного из этих двоих:
- Развяжите его...
Хирдманны повиновались. Парень выпрямился и сложил на груди сильные руки. Он глядел на невысокого Эрлинга сверху вниз. Все они здесь знали друг друга: это был Эйнар.
Эрлинг сказал так:
- Я просил Вана-Ньёрда спасти ваш корабль и пообещал ему пленника.
Эйнар чуть поднял кудрявую голову. Только и видно было, как сильней сжались его челюсти да скривились сомкнутые губы. Тот, с перебитой рукой, подал голос:
- Возьми и меня. Приёмыш. Мы с ним друзья. Эйнар обернулся и подмигнул ему, оскалив в улыбке ровные зубы.
Эрлинг вытянул руку:
- Ступай в море.
Эйнар промедлил как раз столько, сколько требовалось, чтобы не показаться покорным... Трусом, он знал, его не назовут и без этого. Потом шагнул вперёд и легко, по-кошачьи, вскочил на борт. И встал, балансируя, на самом ребре доски.
- Будь здоров. Приёмыш, - проговорил он спокойно, положив руки на узкие бёдра. - Нынче твоя взяла, но ты ведь сам знаешь, что всё может и перемениться. А я хоть посмотрю, каков с виду морской Бог Ньёрд и вправду ли так велик его корабельный двор Ноатун, как об этом болтают. До встречи, Бёдвар, друг!
Связанный Бёдвар рванулся встать - его ударили черенком копья, повалили на палубу.
Эйнар шагнул в море. Стылая вода приняла его, но вскоре он вынырнул. Погрозил кулаком и быстро поплыл прочь от корабля...
Кто-то из стоявших подле Эрлинга взялся за лук и стал прилаживать к жилке стрелу.
- Пусть его, - подняв руку, сказал Виглафссон. - Теперь им распоряжается Ньёрд...
Рагнар перетягивал Бьёрну окровавленную руку, когда внизу, под ними, что-то тупо стукнуло в днище. Потом опять.
- Мертвец, - сказал Бьёрн.
Но тут снизу послышалось царапанье, и оба вскочили, перегнулись через борт.
По дубовой обшивке, сдирая ногти, сползала страшная синяя рука. Скрюченные пальцы шевелились, пытались зацепиться... и не могли.
Рагнар отшатнулся, но в следующий миг ему почудилось нечто знакомое. Не родимое ли пятно на запястье? Так и не вспомнив, где видел его, он всё-таки свесился вниз и схватил уже ускользавшую руку, и та, вздрогнув, вцепилась в него смертным пожатием.
Рагнар храбро сражался с людьми - но не с выходцами из могил. Он мгновенно взмок от ужаса и завопил не своим голосом:
- Бьёрн!
Бьёрн обхватил его поперек тела, не пожалев раненого плеча... и в глубине проступило запрокинутое лицо Этельстана. Глаза англа были закрыты, из ушей и ноздрей тёмными струями плыла кровь. Подоспевшие на помощь рванули его вверх. Голова приподнялась над водой, но и только: что-то держало его там, внизу, точно камень, привязанный к ногам. Двое отчаянных выпрыгнули за борт...
Пальцы в волосах Рунольва не разомкнулись даже на палубе, когда обоих уложили и стали откачивать...
Три дня и три ночи бушевал шторм... Но потом занялось ясное, чисто умытое утро, и обледеневшие скалы засверкали на солнце.
В это утро к воротам Сэхейма верхом на лошади прискакал Сигурд Олавссон.
- Возвращаются! - крикнул он выбежавшим навстречу. - Наш идет впереди!
И первым звуком, ответившим ему со двора, был женский плач. Плакала красавица Гуннхильд, все три дня просидевшая с сухими глазами и молча. Теперь она обнимала подбежавшую Звениславку, и ноги у неё подгибались.
Люди Морского Дома, всё это время державшие оружие под руками, высыпали на берег... Хотя корабли были, конечно, ещё далеко. Эрлинг возвращался. Он победил в бою, из которого его ждали почти без надежды. Эрлинг вождь...
Потом подъехал Видга. Сын хёвдинга не мог покинуть сторожевых скал прежде, чем корабли войдут в фиорд. Наверное, он видел их совсем близко. И даже разглядел на палубе нечто, укрытое кожаным пологом от ветра и брызг.
Видга спрыгнул с коня и отдал поводья рабу.
- Эрлинг отбил отца, - сказал он негромко. И тоже пошёл на берег, обходя столпившихся людей. Скегги хотел было подойти к нему, но не посмел.
И вот наконец из-за поворота фиорда выдвинулись корабли... Совсем как тогда - один за другим. Но только теперь чёрный корабль шёл впереди. И оба двигались медленно. Словно бы устало. На каждом трудилась едва половина обычного числа гребцов...
И Эрлинг Виглафссон действительно махал рукой, стоя на носу.
Видга жадно следил за тем, как два драккара входили в ограду и подтягивались к берегу, бросая якоря. Их не будут вытаскивать: завтра же, как рассветет, воины пойдут грабить Терехов!
Вот наконец причалили, и с берега понесли сходни - Видга держал их за один конец... И едва сходни легли, он в два прыжка взлетел по ним на борт.
Может быть, Эрлинг что-то сказал ему, но он не услышал. Видга не слышал голосов людей, сходивших с корабля и рассказывавших о бое. Не слышал горя женщин над телами восьмерых павших.
Халльгрим хёвдинг лежал на палубе своего корабля... На разостланном кожаном плаще, закутанный в тёплый мех. Тот не викинг, кто не умеет обогреть раненого и позаботиться о его ранах. И начертать на палочке руны, унимающие муку. И даже если вокруг море и палуба корабля уходит из-под ног...
Для Видги во всём мире существовало только лицо отца. Бескровное, с закрытыми глазами. Покрытое щетиной, как ржавчиной, облепившей железное остриё...
Видга сел на палубу и провёл ладонью по его щеке. Осторожно, чтобы не потревожить. Только четыре дня назад он, смеясь, садился в седло - ехать к Рунольву. Четыре дня назад!
- Подбери нюни, недоносок! - долетело через борт. Видга вскинул глаза - и рука сама собой метнулась к ножу! Ибо на пёстром корабле только что подняли на ноги Рунольва. И отвязывали от мачты, чтобы вести на берег.
- Теперь-то меня может убить даже такой никчемный, как ты,- подметив движение Видги, сказал Рунольв.- Однако тот бой мог бы кончиться по-другому!
У Видги побелели скулы, но он ответил тихо:
- Тогда у него остался бы сын.
Рунольв издевательски засмеялся... Его толкнули в спину, и он шагнул по палубе к сходням. Но всё-таки обернулся, чтобы насмешливо бросить через плечо:

Предыдущая страница 5 Следущая страница


Лебединая дорога

- Ты не его сын, и потому-то он не спешит ввести тебя в род.
Рунольв спускался по сходням с высоко поднятой головой, навсегда покидая свой корабль.
Он совсем не выглядел измученным или ослабевшим. Он не был ранен в бою. Да и на обратном пути ни холодом, ни голодом его не морили. Люди Эрлинга с радостью учинили бы над ним ещё что-нибудь похуже того, что сам он сделал с Халльгримом Виглафссоном. Но Эрлинг расправу запретил. И Рунольв понимал, почему.
Он знал, что жизни ему не оставят. И полагал, что прощание с ней окажется долгим и трудным... Он с усмешкой оглядел Сэхейм, когда-то принадлежавший ему. Весь - вместе с хозяйкой! Потом мельком - стоявших во дворе людей. Когда будут раскраивать спину, он не позабавит их криком. Он, Рунольв хёвдинг сын Рауда, по прозвищу Скальд! А над головой горело синее небо, и , где-нибудь там - скоро он узнает, где именно, - поднимется перед ним Вальгринд, кованая входная решётка обители Отца Богов!
Халльгрима вынесли с корабля на кожаном плаще... Один из углов - крепко, не выскользнет! - держал Видга. Халльгрим не застонал, когда поднимали плащ. Воины осторожно сошли наземь и медленно пересекли двор, и люди подходили посмотреть на вождя. Халльгрима внесли в дом и уложили на его спальное место, на широкую лавку у очага... Они сделали для него всё, что могли. Теперь он боролся сам.
Видга сел возле отца, взял холодную, изуродованную путами руку. Стал гладить её, отогревать дыханием... Во дворе прокричал рог, созывая людей на домашний сход - хустинг. Видга не повернул головы.
Зеленоокая Гуннхильд ни на шаг не отходила от мужа. Эрлинг гладил её растрепавшиеся волосы, целовал заплаканные глаза.
- Сколько наших погибло? - спросил его Хельги.
- Восемь... Семеро в битве, и ещё один умер от ран.
- Кто?
Эрлинг назвал.
- А у Рунольва? Эрлинг ответил коротко:
- Мы привезли троих.
- Так! - сказал Хельги. - Давненько в Терехове не видели красного щита на мачте, брат!
Звениславка уже водила его на пёстрый корабль. И он ходил по его палубе, трогая зрячими пальцами следы боя. Ему рассказали, каким был этот бой.
А потом хрипло проревел рог, и люди стали собираться в круг. Воины - и женщины позади них. Так присоветовала сыновьям ещё Фрейдис: ведь и женщина может дать мудрый совет. И даже раб; потому-то рабам в Сэхейме многое позволялось...
А посередине круга стоял Рунольв Раудссон.
- Я был тебе соседом, - сказал ему Эрлинг. - А в этом доме ты сидел за столом! Ты заслуживаешь, чтобы зарыть твои кости на краю прилива, Рунольв. Там, где встречаются зелёный дёрн и морская волна. Потому что ты поднял руку на гостей.
Рунольв повернулся к нему и плюнул на землю.
- Складно ты болтаешь. Приёмыш, пока у меня связаны руки!
Круг сидевших загудел, как потревоженный рой. Но в это время рядом с Эрлингом во весь рост выпрямился Хельги:
- Не тебе, Рунольв, говорить о связанных руках! Тут люди разом притихли. Что-то ещё скажет средний Виглафссон?
А Хельги поднял слепое лицо к солнцу и обратился, казалось, прямо к нему:
- Пусть Рунольву завяжут глаза и дадут нам обоим по топору!
Звениславка ахнула подле него, но никто не услышал. Воины разом соскочили с мест, крича и плашмя колотя мечами в щиты! И называлось это - шум оружия, вапнатак! Чем бы ни кончился затеянный поединок, память о нём должна была остаться надолго... Память всегда живёт дольше людей.
Рунольв без усилия перекрыл шум:
- А что будет, если я его убью?
- Сначала убей! - крикнул кто-то. - Тогда и поговорим!
А старый Можжевельник добавил негромко:
- Ты не победишь...
Сигурду Олавссону бросили толстую тряпку, и он принялся завязывать Рунольву глаза. Тот усмехнулся:
- Я не думал, что ты станешь возиться, брат Гудрёда. Я думал, ты просто меня ослепишь...
- И ослеплю, если велят,- ответил Сигурд угрюмо. - А вздумаешь подсматривать, так и без приказа. И ты это запомни!
Мальчишки помладше со всех ног понеслись за ограду - нарезать ореховых прутьев... Такими прутьями ограждали когда-то поля сражений: выползешь за черту - получишь пощаду. Здесь пощады не будет: и не попросят её, и не дадут! Но пусть видят боги, что всё совершается по чести...
Хельги принесли его секиру. Сын Ворона ощупал острое лезвие и остался доволен.
- Поставьте-ка меня к Рунольву лицом...
- Хельги! - окликнул его кто-то. - Рунольв в броне, а ты в простой куртке... Возьми мою!
- Нет, - отказался Хельги. И добавил: - Не будет ему проку от этой брони!
И эти слова запомнились...
Их поставили друг против друга. Обоим надели на шею бубенчики из тех, что навешивают на хвостовое перо охотничьим птицам. И расступились, оставляя противник ков наедине.
- Сходитесь! - сказал Можжевельник.
Хельги и Рунольв медленно двинулись вперёд... Над головами сидевших разлилась тишина. Лишь у берега дрались голодные чайки, поссорившиеся из-за рыбёшки.
Ни один не уступал другому ни ростом, ни шириной плеч. Разве только то, что Хельги годился Рунольву в младшие сыновья...
Рунольв ударил первым. Услышал ли он приближение Хельги, или просто прикинул нужное число шагов - этого никто никогда не узнал. Рунольв резко взмахнул обеими руками и со свистом обрушил топор перед собой.
Удар был страшен. Окажись Хельги на полшага ближе к врагу - и умер бы, не успев упасть. Но он всё-таки отпрянул назад. Острое лезвие лишь скользнуло по его груди, с треском располосовав толстую куртку...
Стон пронесся по двору: по кожаным лохмотьям щедро полилась кровь.
- Рунольв! - разом крикнули двое пленных. Этот хёвдинг стоил того, чтобы за ним идти. Навеки - до огня и костра!
Рунольв водил вокруг себя секирой, зажатой в вытянутой руке. Губы его шевелились, но что он говорил и кому, никто не слыхал. Рунольв знал, что ранил противника. Но проклятая тряпка не давала увидеть, велика ли удача.
- Рунольв! - крикнул Хельги, и смотревшие вздрогнули. Хельги прыгнул вперёд, занося топор... Но крик был ошибкой: Рунольв встретил его новым ударом, пришедшимся в голову.
Небо рухнуло наземь, и мировой ясень Иггдрасиль, выкорчеванный, потряс в воздухе тремя своими корнями... Хельги зашатался, проваливаясь во мрак. Но руки, сжимавшие топор, ещё жили. И они нанесли удар, от которого невозможно было спастись.
Рунольв закричал. Страшным криком живой плоти, в которую ворвалась смерть. И упал. Он упал в воду с борта своего корабля, смеясь и потрясая копьём. Вода была чёрной, как дёготь, и почему-то горячей, и в ней разгоралось далёкое зарево. Наверное, это шёл навстречу пёстрый корабль под парусом, похожим на багрово пылающий факел, и правило колебалось в тёмной воде, ожидая знакомой руки...
А может быть, это спешил за ним из Вальхаллы корабль мертвецов, никогда не пристающий к берегам...

И вот занялось утро, назначенное увидеть Терехов горящим.
И застало перед воротами Сэхейма каких-то странных людей, выехавших из леса...
Было их около дюжины; все вооруженные и верхами, а под тем из них, кто более прочих походил на вождя, перебирал ногами крупный серый конь - прежний любимец Рунольва. И на плече у главаря висел белый щит...
- Вот как, - усмехнулся Эрлинг, когда караулившие У ворот прибежали за ним в дом. - Опять из Терехова, и опять с миром... А сказали хоть, чего хотят?
Приезжие хотели видеть Эрлинга Виглафссона, и он велел впустить их во двор. Ворота раскрылись - и сын Ворона не сдержал удивления.
- А ведь я тебя знаю, - сказал он предводителю. - Ты Дрётт Валландец, скотник Рунольва. Откуда ты здесь и кто тебя прислал? И почем вы все с оружием?
Впрочем, было ясно - там, в Рунольвовом дворе, что-то произошло. Дрётт отозвался с достоинством, какое не всякий раб осмелился бы себе позволить, а раб из Терехова и подавно:
- Рунольв Раудссон и вправду называл нас трэлями, но только этому больше не бывать. Вы тут навряд ли слыхали про то, что мы вчера ещё перевешали всех, кого он оставил стеречь двор. А сюда к тебе приехали потому, что ты теперь, уж верно, готовишь корабль - жечь Терехов!
Вокруг быстро собирались люди, и приезжие ерзали в седлах, чувствуя себя неуютно.
- Смелое и большое дело вы совершили, - сказал Эрлинг. - Однако стоит ли хвалить изменивших хозяину, который всех кормил!
Эти слова заставили Дрётта Валландца слезть с лошади и подойди к Эрлингу вплотную. Было видно, как непривычно он чувствовал себя в шлеме и с мечом, болтавшимся у бедра, - этим рукам больше подходила лопата...
- Тебя, Виглафссон, называют Приёмышем, - проговорил он негромко, глядя на Эрлинга одним глазом - второй у него был давным-давно выбит. - И думается мне, добрые норны стояли подле тебя, потому что тебя подобрал твой старик, а не Рунольв... Иначе ты бы теперь пас свиней и ел с ними из одного корыта, чтобы не протянуть ноги. А потом у твоей жены родился бы сын и ты бы сразу принялся гадать, на кого он будет больше похож - на тебя или на Рунольва! Если только твоего сына вовсе не вынесли бы в лес, чтобы не разводить лишние рты!
Друзья одобрительно зашумели у него за спиной. Да что говорить! И без них весь фиорд знал о том, как Рунольв однажды зарубил раба только потому, что тот стоял удобно для удара.
Тут из дома выглянул Этельстан. Прежние товарищи мигом разглядели его с сёдел. Такого необычного и незнакомого в крашеной одежде хирдманна, в красивых новых сапогах! Захочет ли подойти? Этельстан живо протолкался к ним и крепко обнял Валландца: как бы ни повернулось дело, у Дрётта здесь был по крайней мере один испытанный друг. Эрлинг смотрел на них молча. Думал, как поступить...
- А тебе, - вновь обратился к нему Дрётт, - мы вот о чём порешили сказать. Бери Терехов без боя и живи в нём, потому что твой двор сгорел. А нас всех назовёшь своими людьми. Но только мы теперь будем свободными бондами и поселимся кто где захочет, и наши дети унаследуют всё добро, какое мы наживём. Вот так; и если это тебе не по сердцу, мы будем сражаться, и живыми ты нас навряд ли возьмёшь!
Это были отчаянные речи, и воины вокруг загомонила - одни недоуменно, другие с пробуждающимся гневом. Выслушивать подобное, и от кого же! От скотника!,
Однако Эрлинг всё ещё молчал, и Этельстан, стоявший с Дрёттом плечо к плечу, негромко заметил:
- Тот не стоит свободы, кого можно сделать рабом - И такие слова никого не удивили, ведь у себя дома, в стране англов, Этельстан принадлежал к знатному роду, Но неожиданно за Дрётта заступился и старый Олав.
- Эрлинг, - сказал мореход. - На твоем месте я поднёс бы им пива. И сам выпил бы с ними из рога, хотя бы от них и попахивало хлевом. Потому что взять свободу не меньше чести, чем унаследовать. Наследие даётся легко!
Эрлинг покосился на него - но потом всё-таки взял Дрётта за плечо.
- Храбро ты разговариваешь, Валландец, и ещё храбрей поступаешь... Но не знаешь ты того, что самому смелому нет нужды пугать других. Твоё счастье, что ты мне всё это наговорил, а не братьям. Вот они-то сочли бы за трусость не сжечь после этого Терехов. Да и тебя вместе с двором! Ну а меня самого называют Эрлингом Бондом...
Угрюмый Дрётт впервые улыбнулся при этих словах, напряжённые плечи опустились. Он хитро прищурил на Эрлинга единственный глаз, и морщинистое лицо помолодело сразу на десять зим.
- Вот потому-то мы и хотели видеть тебя, Эрлинг Виглафссон, а не их...
Халльгрим хёвдинг был совсем плох...
- Зря ты отпустил Бёдвара и того, второго, - попрекнул Эрлинга Хельги. - Если мы теперь принесём в жертву раба, не оскорбит ли это богов?
Олав кормщик посмотрел на Хельги поверх головы больного и сразу уронил взгляд. Нехорошая мысль посетила его... Умрёт Халльгрим, и слепой брат не сможет занять его места. Эрлинг хёвдинг - и Видга, ревниво косящийся на двоюродных братьев! Вот так и появляются в море бродячие корабли и вожди на них, никогда не выходящие на берег...
Видга сказал, не поднимая головы:
- Принеси в жертву меня.
У Хельги почти всё лицо было скрыто повязкой - никто не видел, что оно выражало. Хельги ответил, помолчав:
- Ты, верно, слыхал про Ауна конунга и про то, как он одного за другим жертвовал сыновей, чтобы прожить ещё несколько зим... Ты хочешь, чтобы твоего отца назвали подобным ему?
Видга промолчал. Одеяло на груди отца медленно приподнималось и опускалось. Это движение завораживало, притягивало взгляд, заставляло гадать - сбудется или не сбудется следующий вздох...
За этого вождя любой из его людей сам продел бы голову в петлю и смеясь подставил бы сердце копью... Но тут-то заморыш Скегги подобрался к своей Ас-стейнн-ки и тихонечко потянул её за руку:
- А как лечат у вас в Гардарики?
Он прошептал это слишком громко. Все обернулись.
- Ты что сказал? - спросил Хельги грозно. У Скегги от ужаса отнялся язык. И пришлось Звениславке отвечать за него:
- Он спросил, как лечат у нас на Руси... Хельги встрепенулся:
- Как?
Теперь уже не у Скегги - у самой Звениславки съёжился в груди холодный комок! Но послушная память сразу закружила перед нею водоворот лиц - быстрее, быстрее...- и выплыло любимое. Лицо страшное, разрубленное хазарской саблей через лоб и скулу... и глаза, остекленевшие от муки. И высокая седая старуха, которую никто не помнил молодой и которую назвали Помощницей Смерти ещё когда Звениславкин отец, рыжеусый Малк Военежич, босоногим мальчишкой свистел в глиняные свистульки... Помощница Смерти поглядывала на солнце, и тёмные, бездонные глаза не моргали. И крест-накрест плыл над распластанным парнем ярко сверкавший топор...
Звениславка собралась с духом и пролепетала:
- У нас велят сотворить крест топором...
- Ну так и сотвори, - сказал Хельги нетерпеливо. Однако Олав кормщик запустил в бороду пальцы:
- Расскажи сперва, для чего крест!
Его, Олава, отец, по имени Сйгват Ветер, когда-то попал в плен в стране франков, молившихся распятому богу. По счастью, Сйгват сумел от них убежать, но крест остался при нём - багровой отметиной на лбу...
Пришлось объяснить:
- Это знак Даждьбога... всё ведь от солнца... к кому же ещё о здоровье, если не к нему.
О Даждьбоге Можжевельник слыхал не больше, чем Звениславка - о Христе. Он спросил по-прежнему недоверчиво:
- А услышит тебя твой... как ты его назвала? Гардарики неблизко.
Звениславка ответила радостно:
- Одно солнце на свете!
Хельги толкнул в спину племянника:
- Принеси-ка мой топор.
Видга, вздрогнув, сорвался с места... Хельги обнажил секиру, нашёл на лезвии, зазубрину.
- Крепкие рёбра были у Рунольва Скальда... Твори своё колдовство. Это даст тебе удачу.
Гладкая сталь блестела на солнце, лившемся в распахнутый дымогон... Звениславка взяла тяжеленный топор и едва удержала его в руках. И снова накатил ледяной страх: какая из неё ведунья? Как молиться, что говорить? Как помочь? Весь дом смотрел на неё, отказываться было поздно.
Звениславка зажмурилась, запрокинула голову, чувствуя, как взошли к глазам слезы ужаса и надежды... Медленно плыло в синей вышине доброе бородатое солнце с лицом в точности как у деда Военега. И страх внезапно пропал: да кого боишься-то, глупенькая? Звениславка протянула к нему руки с лежавшим на ладонях топором. Солнышко красное, Даждьбог ты Сварожич, дарующий тепло и свет! Высоко ходишь, ясный, в небе, от земли-матушки по счёту четвертом. Да ласкаешь себе приветно грады и веси, долы и горы! И всем светишь одинаково: руси и урманам, и свеям с данами, и варягам, и ромеям, и немцам, и темнолицым булгарам, и тем дальним, прочей род-племя и заезжие гости слыхом не слыхали. Возьми, дедушко, свою золотую секиру...
Тут светлый блеск коснулся её сомкнутых век. За то время, что она молча беседовала с Даждьбогом, солнечные лучи продолжали обходить свой круг. Они ярко ложились теперь и на Халльгрима, и на топор.
Неподвижно стоявшую Ас-стейнн-ки не беспокоили ни звуком: не помешать бы ненароком чудесам гардского Бога! Кто знает, может, хоть это отгонит смерть от вождя...
Секира переливалась в руках у Звени славки, как чистое золото. Даждьбог сиял прямо в лицо - солнечный дед улыбался.
Солнышко трижды светлое! Ужель труд тебе выдворить из тела злую истому-недуг, заменить добрым здоровьем? Родная внучка просит...
Тут она наклонилась и приложила тяжёлый топор ко лбу Халльгрима, к его животу, к одному плечу и другому. Знак Солнца, золотой знак! Руки дрожали и готовы были отняться. Старый Олав бережно принял у неё топор.
Халльгрим перекатил голову на сторону, брови сдвинулись и угрожающе, и жалко... Олав поправил на нём одеяло и стал смотреть на него, подперев бороду кулаком. Не выйдет ли так, что хёвдинг очнётся и запамятует, каким Богам молился тридцать четыре зимы?
...Звениславка не помнила, как выбралась из дому. Ноги сами принесли её в корабельный сарай: тут никто не найдёт! Она припала лицом к форштевню чёрного корабля. Горячей щекой к мёрзлому дубу, неистребимо пропахшему солью и смолой... Корабль, кораблик, бывал же ты на Руси! Колени подогнулись, она поникла на землю у заиндевелого киля - и расплакалась.
И не сразу почувствовала расторопные руки, кутавшие её тёплым платком. И услышала голос, уговаривавший не плакать. Впрочем, этот голос и сам изрядно дрожал. Скегги стоял подле неё на коленях и, захлёбываясь, рассказывал, как чудесно она колдовала, - вот теперь-то Халльгрим непременно останется жить!
- Он выздоровеет! Вот увидишь! Ас-стейнн-ки! И ты поедешь в свою страну!
Услышал он эти слов в разговоре или придумал их сам - она не спросила. Длинная тень пролегла от порога: в дверях стоял Видга. Малыш поспешно высморкался, чтобы сын хёвдинга не посмеялся над ним за слабость. Но Видге был не до него. Он молча взял Звениславку за плечи заставил поднять голову. Посмотрел в мокрое от слез лицо... Потом пошарил у себя на груди и стащил через голову самодельный оберег - клыки матёрого волка на потрёпанном ремешке.
Память о победе, одержанной им в возрасте Скегги... Он надел свой оберег Звениславке на шею и ушёл, так и не произнеся ни слова. Да и о чём говорить?..
Халльгрим хёвдинг выздоравливал - но нелегко... Раны и ледяная осенняя вода не загнали его в могильный курган, однако свалили надолго. И станет ли он прежним Халльгримом вождём, этого не ведал никто. Пока что он даже есть не мог без сторонней подмоги. Обе руки, безобразно распухшие, не слушались и болели. Видга кормил отца с ложки и ухаживал за ним, как ещё не всякая нянька. Никому не позволял сменить себя подле него. Не вспоминал ни о лыжах, ни о рыбной ловле. Спал здесь же - урывками, вполглаза.
Сам отбирал для пятнистой козы душистые веники, сам её доил. И поил отца из деревянной кружки целебным парным молоком...
Эрлинг Виглафссон не успел как следует обжиться в Терехове, когда с юга, из ближнего фиорда, по первому снегу прибыли гости. Старший из них привёз на груди палочку тёмного дерева, испещрённую полустертыми рунами: знак сбора на тинг.
Такую палочку передают от двора к двору, когда населённый край зовёт своих мужей на совет. Кто-то принёс её в тот южный фиорд, и вот теперь она путешествовала дальше. И как всегда, торсфиордцам предстояло отвезти её к месту тинга. И отдать законоговорителю - до следующего схода.
Ибо севернее Сэхейма лежала уже не Страна Халейгов, а Финнмёрк. Другие люди жили там - их называли здесь финнами. Иное племя и обычай иной...
Соседи приехали зимним путём: на санях, по старой горной дороге. Вот и пришлось Эрлингу первым их принимать, потому что Терехов стоял ближе к горам.
Немало подивились гости, увидев его новым хозяином двора. Подивились и порадовались. Ибо сыновья Ворона всегда ходили походами далеко на юг, не трогая живших вблизи. Зато Рунольв, веривший в себя беспредельно, грабил всех без разбору...
- Отдохните с дороги, - сказал Эрлинг прибывшим. - А мы с братьями пока решим, кому из нас ехать.
И не так-то просто было об этом решать! На тингах принимают законы и судят о важном - о судьбах людей и всей земли. Кому же выступать вперёд других, как не лучшему в роду?
На тинг приносят свои обиды и тяжбы и просят поддержки у закона страны. И закон законом, но часто бывает так, что правым выходит тот, кто посильней. Вот и ищут малые люди заступничества у именитого человека. А много ли во всём Халогаланде воинов именитей Халльгрима Виглафссона? Кто лучше него решит, за кого заступиться, кому помочь?
А ещё на тингах договариваются о свадьбах, встречают старых друзей - и приобретают новых врагов. Покупают и продают, стравливают людям на потеху свирепых жеребцов... Ибо раз в год здесь собирается вся огромная округа-фюльк. Кто же лучше хёвдинга сумеет позаботиться об удаче и достатке всей родни?
Но Халльгрим лежал пластом. И Видга приподнимал его на подушке, чтобы влить в рот мясной отвар.
- Поеду я! - сказал Хельги. - И со мной - Бьёрн Олавссон и ещё кто-нибудь. А Олав с Эрлингом пускай стерегут двор!
Не произнесённое вслух, за этим стояло: а обо мне, если вдруг что, печали немного... Место тинга было в нескольких днях пути на юг, и дорогу считали опасной.
В прежние годы Халльгрим редко отпускал Хельги одного... Знал брата, знал горячий нрав, сколько раз доводивший мало не до беды. Однако нынче, ничего не поделаешь, придётся ждать о нём вестей. И то верно, не Эрлинга же посылать... Халльгрим, отдыхая после каждого слова, сказал только одно:
- Почаще вспоминай об Ас-стейнн-ки, брат.
Хельги понял. Дом-то ведь мог и укрепиться, и пошатнуться, и всё это смотря по тому, сколько новых друзей и врагов обретёт он на тинге. Сумеет ли вовремя сказать разумное слово и придушить готовую вырваться брань! Дело для мужа. Трудное, как битва, и достойное, как битва...
Хельги всё ещё носил повязки на лице и на груди. Но собрался быстро и уехал вместе с гостями - на следующий день. Звениславка запомнила, как его провожали со двора: он ведь до последнего не отпускал её прочь. Хельги сидел на коне прямо - широкоплечий красавец, волчья куртка с живыми стоячими ушами и пастью вокруг лица, у пояса - боевой топор, и видно, что не для красы...
Бьёрн, сидя в своём седле, держал повод коня Виглафссона. И конь, умница, видать, понимал, что понесёт слепого. Переступал по снегу осторожно, послушно...
Хельги наклонился напоследок к Звениславке, дотянулся, провёл ладонью по её лбу.
- Вернусь,- сказал,- подарок привезу...
Острое писало, сработанное мастером Иллуги, чертило буквицу за буквицей, испещряло гладкую бересту...
«...А Правда у урман - строгая, - записывала Звениславка. - И во всякой земле своя. Но всюду, как сказывают, есть обычай один. Не смеют эти люди поднять друг на друга руку в день веча. Даже если кто месть мстит за отца или за брата родного. А того ради всякий, на вече собираясь, в знак мира перевязывает ножны ремешком...»
Вот пошёл пятый день, как проводили Хельги в дорогу. И тут в Сэхейм пожаловали новые гости! И на этот раз - с полуночной стороны.
Угасал короткий зимний день, да и не день вовсе, так, далёкий свет из-за гор, когда одни за другими перепорхнули прочно застывший фиорд шесть узких и вёртких санок-нарт, зафыркали возле ворот большеглазые рогатые олени! Дома, в Кременце, Звениславка видала лосей и в санной упряжи, и под седлом, но оленей - ни разу. Да и олени здешние были какие-то не такие: дивуйся, кто увидал! И люди сошли с нарт больно уж странные. Все, как один, невысокие, чуть не меньше Звениславки. Но крепкие с виду, чуть-чуть раскосые и с головы до ног в изукрашенном вышивкой оленьем меху... А речь их показалась Звениславке сродни мерянской. Но не совсем.
Урмане встретили оленных людей, как ближнюю родню. Пригласили в дом, но те не пошли: на вольном воздухе оно привычней. Только заглянули проведать Халльгрима - и наружу. Живо растянули припасенными шестами кожаные палаточки-чумы, разложили костры... Устраивались прямо на просторном дворе, как видно, хозяевам доверяли. А коней рогатых выпрягли и пустили пастись - добывать из-под снега широкими копытами жухлую траву и пёстрых мышей.
Звениславка поймала за руку Скегги, и тот торопливо рассказал ей, что это приехали из своего Финнмёрка люди племени квеннов. Привезли дань. А привела их старуха охотница по имени Бабушка Лосось!
Любопытная Звениславка долго ходила между палатками. Благо никто не гнал. Смотрела, как квенны с урманами снимали с нарт моржовые клыки, красную рыбу, птичий пух и меха. То-то будет чем торговать на будущее лето! Богатая дань - за страх такую не соберёшь. Да чтобы сами везли!
Знать, не одни квенны жили в той полуночной стороне. Был и лютый враг, от которого Халльгрим их защищал. Тут припомнились было какие-то разговоры о давней поездке братьев в Финнмёрк... но вот беда - говорили о том в Сэхейме всегда неохотно, как о деле, принёсшем великую неудачу. И с чего бы такое, дань-то - вон ведь лежит?
Однако расспрашивать Звениславка всё равно не решилась. Даже Скегги. Что ещё выплывет - может, лучше бы и вовсе не знать...
На другой день она снова гуляла по двору, обходя дымившиеся костерки. Рассматривала квеннов в их оленьих одеждах и шапках с пушистыми кисточками. Женщин, что прямо на морозе кормили грудью детей... Другому смотреть и то холодно, а этим что с гуся вода. Видать, крепкие охотники подрастут!
- Брусничника, - окликнули её сзади. - Подойди, брусничинка, дай тебя разглядеть...
Перед одной из палаток у маленького яркого костра сидела на нарте женщина-вождь. Звениславка подошла к ней, робея: сама видела, как другие квенны чтили старуху... и побаивались, кажется.
Бабушка Лосось усадила её на нарту подле себя, взяла за руку и вдруг спросила:
- Что, не принесёшь сына своему мужчине? Может, травы какой дать или слово над тобой сказать?
Лицо у неё было в морщинах, что печёное яблоко, но глаза - быстрые, зоркие: охотилась бабка удачливее молодых. Звениславка почувствовала, как жаром охватило щеки...
- Он... не мой мужчина... мой мужчина... далеко! А здесь я не своей волей живу.
Почему-то она сразу смекнула, что речь шла об уехавшем Хельги... Бабушка Лосось по-птичьи склонила голову к плечу и долго смотрела на неё, ничего не говоря, и вроде бы жалость проступила в её карих глазах.
- Где же твоё стойбище, брусничинка моя? Звениславка махнула рукавицей в ту сторону, где, не в силах подняться над горами, жёлтым заревом тлело солнце.
- Там... и много дней пути...
Бабушка Лосось кивнула головой - поняла, мол. И надолго умолкла. Потом, протянув руку, коснулась застёжек Звениславкиного плаща, тех двух лиц, старого и молодого.
- Всё-таки ты - его женщина, - проворчала она. - Он выбрал тебя, и я это вижу. А мог взять любую мою озорницу, красивую и весёлую, как чайка весной. А ты знаешь, брусничинка, отчего у него в глазах ночь?
Звениславка ответила растерянно:
- Его помял на охоте белый медведь... Женщина-вождь испуганно взмахнула оленьими рукавами:
- Не называй имени Хозяина Льдов, он может услышать и прийти туда, где о нём говорят неосторожно! Ты, глупая, не знаешь, что он иногда крадёт женщин, и те женщины потом приносят домой маленьких сыновей! Нынче снег выпал в четвёртый раз с тех пор, как твой мужчина вместе с братом приехали к нам по морю в том большом челне, у которого на носу злой зверь. Они пристали к нашему берегу, и мои внуки вынесли менять добрые шкурки. Братья дали взамен мягких тканей и железных гвоздей, а потом стали спрашивать, что нового слышно.
Бабушка Лосось задумчиво погладила седые косы, никогда не знавшие ножниц: как бы не подхватил срезанные волосы злой дух-оборотень да не наделал беды... И продолжала:
- Тогда-то мои внуки пожаловались на Хозяина Льдов, что поселился поблизости и таскал оленят. И мои внуки не смели к нему подойти, потому что не простой это был зверь. Не брали его ни стрелы, ни острые костяные копья, много охотников погубил! А твой мужчина и его брат, тот, что теперь лежит в доме, сказали, что это дело для воинов. И пошли на Хозяина Льдов вдвоём...
Звениславка слушала, не перебивая. Только сердце невесть почему отчаянно колотилось.
- Хозяин Льдов беспощаден и могуч, - продолжала Бабушка Лосось. - Братья одолели его, но он ранил обоих. А уже умирая, ударил твоего мужчину лапой по голове. И на другое утро он стал спрашивать, что такое случилось и не погасло ли солнце. А потом попросил, чтобы брат дал ему смерть, но тот не послушал. И потому-то мои внуки всякий год приезжают сюда за ножами и головками для стрел, чтобы Хозяин Льдов знал, какие великие охотники пришли нам на помощь. Принеси сына своему мужчине, брусничинка, и это будет охотник ещё лучше отца.
Звениславка вдруг вскочила на ноги... не помня себя, кинулась наутёк. Остановилась только за домом. Глотала мёрзлый воздух и никак не могла отдышаться...
Хельги отсутствовал двадцать два дня. И вернулся, когда Бабушка Лосось со своими внуками ещё гостила в Сэхейме.
Появился он в полдень. И не со стороны Терехова, как ездили обычно. Что-то заставило его выбрать другую дорогу, более короткую, берегом моря. Этой каменистой тропой пользовались только в великой спешке. Была она и тяжела, и опасна: счастлив, кто одолел её верхом и не переломал ног ни себе, ни коню...
Когда побежали встречать, Звениславка разглядела прибывших ещё со двора. Они спускались по склону горы - Хельги впереди всех, за ним Бьёрн, потом все остальные и следом ещё две вьючные лошади с поклажей... Все на месте. И люди, и кони, и столько же, сколько уезжало.
И что-то было не так. Она не сразу поняла, что именно.
Хельги сам правил конём... Бьёрн Олавссон больше не держал буланого под уздцы.
Заметив это, Звениславка не пошла дальше. Прислонилась к створке ворот и осталась стоять. Ослабли ноги...
Лошади в мохнатой зимней шерсти чуяли конюшню и резво несли седоков. Вот подъехали поближе, и стало видно, что Хельги снял повязку с лица. Рановато же он это сделал:
Звениславка разглядела страшные синяки вокруг глаз, какие получаются от удара в голову, и багровый конец уходившего под волосы рубца. И ещё глаза. Которые смотрели...
Вот подъехали совсем близко. Хельги хохотал во всё горло, указывая пальцем по очереди на каждого из встречавших и называя по имени: всех знаю, ты - Гуннар, ты - Сигурд, а ты, верно, тот самый рисунг Скегги сын Орма... Звениславка и не думала никогда, что он способен был так веселиться...
...Он мельком, равнодушно скользнул глазами по одинокой фигурке возле ворот. Продолжая смеяться, направил коня во двор, к кострам и палаткам, к охотникам Бабушки Лосось, шумно высыпавшим навстречу. Но потом будто вспомнил о чём-то. Дёрнул поводья... повернул назад. Умолк и стал смотреть на серебряные застёжки. Потом глянул Звениславке в лицо... В первый раз увидел её! Спрыгнул с седла и пошёл к ней по хрустевшему снегу. И походка-то у него была теперь совсем другая. Широкая, упругая, лёгкая.
Она смотрела, как он шёл к ней по снегу. Страшилась, ждала - сама не зная чего...
Подошёл. И остановился. В синих глазах бился живой свет.
- Значит, мать тогда сказала правду, - проговорил он негромко. - Стало быть, это ты и есть Ас-стейнн-ки. А я думал, ты красавица!
Звениславка не успела ответить. Хельги вдруг сгрёб её в охапку и крепко поцеловал. Прямо в губы!.. Звениславка ахнула, прижала ладони к щекам. А Хельги был уже среди квеннов... Могучими руками подхватил с нарты Бабушку Лосось:
- Ну, здравствуй, старая комариха!
Всё-то ему было нынче легко, всё весело, всё удавалось.
В доме уже знали о случившемся. Видга и тот впервые со дня смерти Рунольва оставил отца - ринулся во двор поглядеть на чудо. Но Хельги его опередил. Ввалился в Дом, не обметя снега с сапог.
- А где тут прячется от меня этот ощипанный петух Халльгрим Виглафссон?
- Однако и страшен же ты, - сказал ему Халльгрим. - Видел бы, на кого похож!
Он сумел даже приподняться на локтях, чтобы все знали: нескоро ещё придётся копать могилу для старшего в роду. И он улыбался. Кажется, тоже за всё это время - впервые...
А Звениславке в подарок досталась меховая шапка русской работы. Хельги купил её у одного малого, которого так и прозвали - Гардцем за то, что тот всякое лето ездил торговать на восток в город Ладогу, по-урмански Альдейгью-борг. С ним Хельги сошёлся в первый же день тинга, ещё прежде, чем спала с его глаз четырёхлетняя тьма. И купил шапку, не торгуясь и понятия не имея, красивая или нет. Он не сомневался, что Звениславке понравится. И не ошибся.
Знать бы ему ещё, что она порой брала эту шапку с собой в постель, под одеяло, и гладила в темноте пушистую куницу, и тогда женщинам, лежавшим поблизости, казалось, будто Ас-стейнн-ки всхлипывала - тихонько, совсем тихонько...
Но оказалось, что все добрые вести, привезённые Хельги с тинга, на том и кончились.
- Я видел Гудмунда херсира, брат, - рассказал он Халльгриму, когда за нартами уехавших квеннов улеглась снежная пыль. - Гудмунд нынче летом ездил торговать в Скирингесаль... Теперь он говорит, что рад был выбраться оттуда живым и увести корабли. Там, в Вике, теперь большое немирье. И всё из-за этого Харальда конунга, того, что сидит в Вестфольде.
Халльгрим только молча кивнул. Чему удивляться, если дед этого Харальда - Гудрёд Охотник - когда-то согнал с наследной земли и их с Хельги деда? И тот скитался не год и не два, и лишь сыну, Виглафу, удалось крепко сесть на берегу...
- Люди передают,- продолжал Хельги,- будто Харальд недавно посватался к одной девушке по имени Гида. Это дочь Эйрика, конунга хёрдов. И ты знаешь, что она велела ему передать? Что, мол, пойдёт за него, и с радостью, но только если он прежде станет конунгом всей Норэгр. А то конунг, у которого всего пара фюльков, ей совсем ни к чему!
- Красивая, наверное,- сказал Халльгрим.- Но глупая. Хочет, видать, чтобы он и вправду со всеми схватился. И начал при этом с её отца!
- Может, и так, - ответил Хельги. - Однако надобно тебе знать, что Харальд и в самом деле поклялся не стричь и не чесать волос, покуда не станет конунгом всей страны. И его уже прозвали за это Харальдом Косматым. И весь Вик его слушается, будто так тому и следует быть.
Халльгрим сказал задумчиво:
- А Рунольв ходил служить его отцу Хальвдану. И тот, как говорят, водил с ним дружбу, пока не утонул в полынье. Так что вряд ли Харальду охота будет разбираться, кто здесь нарушил закон, мы или Рунольв. Если уж кто жаден, тот не насытится половиной куска!
Оба понимали, что предзнаменования были недобрыми. И Хельги заметил:

Предыдущая страница 6 Следущая страница


Мария Семёнова

- Вот уж верно сказано, не зарекайся утром, что вечером уляжешься здесь же. Это хорошо, брат, что у нас теперь есть ещё один корабль...
Впрочем, до лета было далеко.
Однажды Видга и Скегги отправились на охоту. Днем раньше над побережьем белой северной совой пролетела метель; эта метель пригнала из заваленной снегом тундры великое множество куропаток, лакомых до заледенелых ягод и почек, ожидавших тепла на ветках берёз... Видга надеялся на добычу, и поэтому Скегги тащил за собой берестяные салазки. Когда они выходили за ворота, Скегги сказал так:
- Не гляди, что в санки впряжен мёд вкусивший. Будешь благодарна скалвду за поклажу!
К кому он обращался, оставалось неясным. Наверное, как это часто бывало, к Ас-стейнн-ки. Видга двинулся первым, прокладывая лыжню. Малыш весело затрусил следом за ним.
Мальчишек ждали к вечеру... Но ещё до полудня Скегги что было духу примчался обратно к воротам - один.
- Меня Видга послал, - кашляя, объяснил Скегги удивлённым и встревоженным сторожам. - Он сейчас придёт, он человека нашёл.
Скоро сын хёвдинга и впрямь показался из леса. Его лыжи тяжело приминали пушистый искрившийся снег:
Видга тащил спасённого на плечах. Тот слабо шевелился, видно хотел идти сам, но сил не хватало. Видга вошёл во двор, и человека сняли у него со спины.
- Это женщина, - сказал внук Ворона и вытер снегом распаренное лицо.Отнесите её в женский дом, пускай разотрут...
- Мы увидели сугроб, из которого шёл пар, - возбуждённо рассказывал Скегги. - Тогда Видга велел мне забраться на дерево, а сам приготовил копьё и стал ворошить этот сугроб. Мы думали, что там зверь, но потом. Видга мне крикнул, чтобы я слезал. Мы долго её тормошили, и она сперва только стонала, а потом очнулась. Мы её спрашивали, кто такая, но она не сказала. Видга её потащил, а меня послал вперёд. Вот!
К вечеру любопытные молодые хирдманны вызнали у женщин, что Видга спас девушку, и притом совсем молоденькую, никак не старше себя самого. Что у девчонки были волосы по колено длиной, густые, как водоросли, и рыжие, как осенние листья. И кожа белее всякого молока. И глаза - карие, блестящие и большие, но не слишком весёлые. И она действительно не могла говорить. Хотя оборачивалась на голос и понимала, если к ней обращались.
- Может, ей мой голос понравился бы? - спросил один из парней.- Уж я бы её развеселил и научил заодно, как произносить моё имя...
Видга, слышавший эту похвальбу, только усмехнулся.
- Я не разглядывал, так ли она красива... Но она не застряла бы там в лесу, если бы не сломала лыжу, можешь мне поверить. И ещё я приметил, какой нож висел у неё на поясе... подлинней твоего! Думай дважды, если вправду решишь её обнимать!
Сам Видга женщин ни о чём не расспрашивал. Был зол - девчонка испортила ему охоту. Правду сказать, он не встречал ещё ни одной, от которой следовало бы ждать Добра...
Откуда шла найденная в лесу и где стоял её дом, расспросить так и не удалось. Зато очевидно было, что в Сэхейме ей нравилось и уходить отсюда она не собиралась. Отлежавшись,. девчонка принялась помогать по хозяйству, и грязная работа пугала её меньше всего. Но почему-то ей особенно нравилось в конюшне, среди вздыхавших и косившихся лошадей... Скоро там у неё завелся любимец: большой серый жеребец, тот самый, на котором когда-то ездил Рунольв. Со времени гибели хозяина жеребец сильно скучал - стоял понурый, плохо ел и бока у него запали. А славный был конь и мог дать совсем не плохих жеребят. И радостно было видеть, как потянулся он к рыжеволосой. Встречал её ржанием, обнюхивал с ног до головы, ловил пальцы ласковыми губами... Скегги видел однажды, как она сидела там, в стойле, и кормила жеребца из рук чем-то вкусным. Конь тихо пофыркивал, а девчонка, как обычно, молчала, но Скегги почему-то померещилось, будто они разговаривали. Ему стало страшно, и он убежал. Он никому не стал рассказывать про этот колдовской разговор и про свой страх. И про то, как странно блестели у рыжеволосой глаза...
Несколькими днями попозже Видга разыскал её во дворе:
- Пойдём... Отец хочет на тебя поглядеть.
Потом он вспоминал, что она мгновение промедлила и вроде даже призадумалась, опустив глаза... И пошла за ним к дружинному дому.
Халльгрим увидел её, когда она только ещё входила в дверь. И умолк на полуслове, забыв, о чём разговаривал с братом. Может быть, жили на свете девушки красивее этой рыжеволосой. Наверное, жили, но теперь Халльгрим знал, что такие ему не встречались. И больше не встретятся. Потому что перед ним было лицо, которое он искал тридцать четыре лета и столько же зим. Второго такого не видала земля...
Она шла к нему по длинному дому - высокая, почти как Видга, одетая по-мужски. Сидевшие в доме посматривали на неё и весело шутили, но она не глядела ни вправо, ни влево. Подошла к лежавшему Халльгриму и остановилась, и пламя очага отразилось в карих глазах.
И Халльгрим подумал про себя, как скверно, когда не заживают раны и эта красавица должна видеть перед собой не вождя, а беспомощную развалину под одеялом...
- Мои люди называют меня старшим сыном Виглафа, - сказал он ей хмуро. - А это Хельги, мой брат. Что он ещё собирался ей сказать, этого он никогда впоследствии припомнить не мог. Потому что как раз тогда-то они и услышали её голос. Голос девчонки, не умевшей говорить!
- Так значит, вот ты каков, Халльгрим Виглафссон, - сказала она негромко. - А моё имя Вигдис. И Рунольва Скальда называли моим отцом!
Халльгрим почему-то не удивился ни её голосу, ни этим словам. А может, и хотел удивиться, но не успел. Рыжая Вигдис прыгнула к нему, как кошка на мышь. И тяжёлый нож взвился у неё в руке!
Но как ни проворна была дочь Рунольва Скальда, Хельги Виглафссон оказался проворней. Железная рука сына Ворона встретила её посередине прыжка... И отшвырнула, оглушённую, на десять шагов, едва не опрокинув прямо в очаг. Вскочить ей не дали. Видга подоспел едва ли не прежде, чем она растянулась на полу. Пригвоздил острым коленом, завернул за спину руки. Вигдис сражалась молча и яростно, извивалась, пыталась укусить... Кто-то протянул Видге верёвку. Видга затянул узел и одним жестоким рывком поставил девушку на ноги - снова лицом к отцу.
- Стало быть, вот в кого ты такая рыжая, - сказал ей Хельги. - А кормили тебя, верно, мясом волка, ворона и ядовитой змеи, чтобы стала свирепой. Вот только зря ты думала, что лучшего из нас так просто убить. Думай теперь о том, что будет с тобой!
- А ничего не будет, - сказал Халльгрим угрюмо. - Женщинам не мстят. И она делала то, что должна была сделать.
Вигдис стояла молча и глядела куда-то сквозь стену, поверх его головы... Теперь в её лице не было ни кровинки. Наверное, она заранее готовила себя к расправе, что последует за свершившейся местью... Но чтобы кончилось так!
А Халльгриму она казалась ещё краше прежнего, другое дело, что он не собирался говорить об этом вслух. И теперь он знал, для чего родился на свет. Для того, чтобы когда-нибудь покрыть эти волосы свадебным платком. И дождаться от неё сына. Такого же рыжего, как она сама. Как Рунольв...
А за плечом Вигдис стоял Видга. И держал в руке отнятый у неё нож. И никто не придумал бы для неё казни достойнее, чем он... Но Халльгрим едва его замечал.
- Вот только придётся всё-таки тебя запереть, - сказал он пленнице. - А то ещё перережешь нас всех.
И воины засмеялись, хотя многим сразу стало казаться, что этакое благородство не должно было довести до добра.
Ближе к празднику Йоль, после которого день принимается расти, Халльгрим начал садиться, а потом и вставать. И вот наконец Видга впервые вывел его во двор, разрешил постоять немного на вольном воздухе, в бледных солнечных лучах, светивших всё-таки ярче очага.
Видга показал ему крепкую бревенчатую клеть, стоявшую отдельно:
- Вон там Вигдис сидит...
- А не холодно ей? - спросил Халльгрим. И, наверное, как-то странно спросил, потому что сын посмотрел на него с удивлением.
И ответил:
- Как раз! Ас-стейнн-ки таскает ей еду, и они разговаривают. Вигдис ей всё рассказывает, какой великий хёвдинг был Рунольв, и Ас-стейнн-ки её слушает. А я сторожу, чтобы эта Рунольвдоттир не выскочила и не убежала!
Халльгрим подумал о том, что не окажется первым, кто женится на дочери врага... И дал Видге увести себя в дом.
Женщины поставили пиво для праздника Йоль. Согласно обычаю - на сто сорок горшков! По тому, хорошее ли получится пиво, станут судить о благосклонности богов. А потом запьют им священное мясо коня, которое всегда готовят для жертвенных пиров...
Вот в такое время, в сырую метельную ночь, и пропала рыжая Вигдис.
Звениславка и Видга обнаружили это прежде всех других. Тяжёлый засов, запиравший клеть снаружи, был поднят; уж как она ухитрилась с ним справиться, можно было узнать только у неё одной. И вместе с Вигдис пропал серый конь, наследство Рунольва. Следы копыт вели на лёд застывшей бухты и дальше за сваи - могучий конь перескочил через них без большого труда. Когда это увидели, многие припомнили конский топот, и впрямь будто бы послышавшийся в ночи. Хельги, запоздало схватившись, пошёл проверить, на месте ли копьё Гадюка и меч Разлучник, которые он повесил над своей постелью. Он не удивился бы, если бы исчезли и они. Но меч и копьё оказались нетронуты.
- Рыжая ведьма! - сказал Хельги. - Если бы она сюда забралась, уж точно прирезала бы и Халльгрима, и меня. Умереть спящим!
Не нашли только нож, который она принесла с собой в Морской Дом. Этот нож Видга воткнул в стену конюшни, возле стойла серого жеребца. Там, должно быть, Вигдис его и взяла...
Люди шумели, обсуждая случившееся. Халльгрим хёвдинг молча взял лыжи и отправился на лёд - посмотреть, в какую сторону уходили следы. Видга хотел было его остановить, но Халльгрим ему даже не ответил. Метель, притихшая было, поднималась снова, и мокрый снег валил плотной стеной, залепляя глаза. Во главе десятка людей Халльгрим выбрался из бухты и пошёл по следам.
И довольно скоро следы привели их к большой полынье, из которой валил пар, и ветер нёс его прочь. Снежные хлопья падали в полынью и, набухая, плавали в чёрной воде.
Полынью обошли, но на другой стороне следов видно не было. Могло быть и так, что их просто замело. Но могло быть и иначе. Халльгрим остановился у кромки льда и велел спустить в полынью якорь на длинной верёвке. Это было сделано, но так и не удалось зацепить ни Вигдис, ни коня. Тогда Халлыриму показалось, что по дну шарили не очень старательно, и он взялся за дело сам.
- Раны откроются, - сказал ему Видга. Халльгрим промолчал и на этот раз. Никогда он не был особенно разговорчив.
А потом наступил самый короткий день в году, и было съедено мясо коня и выпито пиво. Люди разложили на дворе костры, плясали и веселились, кто как умел. Один Халльгрим просидел сиднем все три дня, вертя в руках полупустой рог. Малыш Скегги хотел было сказать при нём только что сложенную хвалебную песнь о битве с Рунольвом. Но не посмел - и сказал её только Ас-стейнн-ки. И та одобрила, хотя поняла не более чем наполовину.
А когда его спрашивали, отчего невесел, Халльгрим отвечал односложно: раны, мол, не все ещё затянулись, болят.

Часть вторая
ЛЕБЕДИНАЯ ДОРОГА

Той зимой в провалах чёрного неба нередко загорались огни. Когда одноцветные, когда радужные, они то неподвижными столбами стояли у горизонта, то колыхались, как покрывала. Иногда огни даже разговаривали, и тогда с неба слышалось шуршание и треск.
Звениславка, особенно по первости, всякий раз выскакивала взглянуть на чудо... Хельги выходил следом и, кажется, смотрел больше на неё, чем на небо. Потом он объяснил ей природу этих огней:
- Где-то совершаются большие дела, и туда спешат девы-валькирии... А мы видим отблеск их оружия и брони!
Большие дела и вправду творились. Но только не на севере, а на юге, в Вике, где утверждал свою власть Харальд Косматый.
Весной, когда прилетели лебеди и фиорд очистился ото льда, на сторожевых скалах загорелись дымные костры: в море показались чужие корабли.
Кораблей было два... И паруса у них оказались полосатыми, красными с белым, с широкими синими поперечинами наверху. Под такими парусами ходил Гудмунд Счастливый, старый товарищ Виглафа Ворона.
В Сэхейме широко раскрыли морские ворота, чтобы принять гостей. А женщины стали спешно завешивать стены и готовить угощение. Херсиру следовало оказать достойный приём! Олав кормщик на всякий случай заглянул в корабельный сарай - проведать чёрный корабль; быть может, Гудмунд снаряжался в дальний поход и шёл пригласить с собой Халльгрима или Хельги.
Когда драккары показались перед двором, Халльгрим сразу приметил, что шли они тяжеловато. Так, как будто Гудмунд нагрузил их добром для торговли или только что взял добычу. Корабли вошли в бухту и причалили, и Гудмунд херсир спустился по сходням.
Был он невысокого роста, темноволос и кудряв. И чуть согнут в спине не то болезнью, не то горем. А может, тем и другим сразу... Гудмунд совсем не выглядел могучим бойцом. Но братья знали, что он повсюду возил с собой панцирь, выложенный позолоченными чешуйками. К такому панцирю всегда устремляется отчаянный враг - и потому-то великое мужество нужно, чтобы раз за разом надевать его в бой!
- Здравствуй, Гудмунд херсир Счастливый, - сказал ему Халльгрим, приветствуя знатного гостя. - Велико ли нынче благополучие на твоих островах?
- И ты здравствуй, Виглафссон, - ответил Гудмунд. Голос у него был надсаженный и скрипучий. Он смотрел на рослого Халльгрима снизу вверх. - Это хорошо, что ты оправился от ран и опять можешь сражаться...
Его люди сходили с кораблей и дружески обнимались с торсфиордцами. С давнишних пор среди них было немало друзей. Но если бы Халльгрим послушал, о чём они говорили, он сразу понял бы, что на сей раз они не привезли добрых вестей... Однако Халльгрим не слушал. Вождь узнаёт новости от вождя. А вожди не считают приличным рассказывать, стоя воротах.
Гудмунда усадили на почётное место, рабы внесли стол с угощением.
- Это хорошо, что ты опять можешь сражаться, Халльгрим Виглафссон, - повторил Гудмунд, опорожнив рог. - И то, что у тебя, Хельги, опять есть глаза, тоже неплохо. Думается мне, всё это неспроста!
- Твои люди хорошо снаряжены, - похвалил Хельги. - Я не удивлюсь, если ты скажешь, что собрался в поход.
Он говорил осторожно: ведь не дело расспрашивать старшего, если тот о чём-то молчит. Гудмунд всё понял, посмотрел на него и улыбнулся - ласково, как сыну. Потому что Хельги ещё мальчишкой крепко дружил с его сыном Торгейром. Ещё до того, как тот пропал семь зим назад... Гудмунд сказал:
- Я и вправду собрался в поход. Хотя и не туда, куда ты думаешь, Хельги. И мало радости мне от такого похода. И ещё я боюсь, как бы вам не пришлось отправиться следом за мной.
Братья переглянулись.
- Стадо быть, - спросил наконец Халльгрим, - у тебя лежат под палубой Боги, охранявшие дом?
Спросил, а у самого непривычно и глухо заныло в груди. Ибо Халльгрим не привык бояться, а это был страх. Халльгриму показалось, будто он шёл на лыжах и подобрался к спуску с горы - обрывистому и крутому. Ещё шаг - и понесёшься вниз, и будет уже не остановиться...
Норны, богини судьбы, пряли под мировым древом Иггдрасилем, и в это мгновение он слышал, как вращались их веретёна.
- Я покинул свой дом, - медленно проговорил херсир. - И я сделал это потому, что Харальд Косматый остановился в шести днях пути от моих островов, и с красными щитами на мачтах. И против каждого из моих людей у него целый корабль, полный бойцов. И не больно похоже, чтобы ему хотелось с кем-нибудь здесь примиряться. Значит, по-вашему, я сделался стар и пуглив?
- Нет, - сказал Халльгрим. Гудмунд продолжал:
- У Херлауга и Хроллауга, братьев-конунгов из Наумудаля, был курган, который они строили три лета! Наверное, готовили великую честь тому, кому доведётся погибнуть. Но только сгодился им этот курган раньше, чем ждали. Харальд двинулся на них войной, и Херлауг конунг вошёл в курган и велел закрыть его за собой... А его брат явился к Харальду и назвал себя его человеком.
- И что Харальд? - спросил Хельги тихо.
- Харальд хорошо его принял, подарил меч и щит и дал ему всю ту землю, которой тот и так раньше владел. Он и сейчас там сидит, в Наумудале. Только уже не конунгом, а ярлом.
- Позор принял Хроллауг, - сказал Хельги. - Но зато сохранил владения и жизнь... Думается мне, Харальд большого зла на него не держал!
Гудмунд усмехнулся:
- Не так было бы с вами или со мной. Харальд не любит, когда трогают его людей... или людей его отца Хальвдана! И ещё он не любит, если кто-нибудь сидит на хорошей земле, как вы или я!
Он поднялся на ноги и поправил на себе пояс.
- Пора мне отчаливать, потому что в море ждут ещё три моих корабля. А вас я с собой не зову... Ибо Харальд привёл огромную силу, и лучше будет, если мы станем уходить от них все врозь!
Они вышли во двор, и на кораблях херсира прокричал рог, созывая мореходов к отплытию. Его люди неохотно прощались с Сэхеймом, и это было заметно. Всё здесь было так похоже на собственный дом. Те же земляные крыши, такой же забор, звуки, запахи и дым, стелющийся над водой. Сизые горы вдали и серые камни на берегу...
Тут Хельги вернулся в дом и вскоре вышел обратно, неся меч Разлучник и копьё Гадюку. Подошёл к херсиру, уже стоявшему у самых сходен. И протянул ему знаменитое оружие:
- Возьми, Гудмунд Счастливый. Желаю тебе узнать что-нибудь про Торгейра, и пускай это будут достойные вести...
Гудмунд принял у него меч и копьё. Об одном и о другом было сложено немало рассказов, и их слышал весь Халогаланд. Гудмунд выдернул меч из ножен и взмахнул им над головой, расхохотавшись:
- А хотелось бы мне этим Разлучником разлучить Харальда и его жён!
Но всякий подарок требует отдарка: не то не будет удачи ни давшему, ни взявшему. Гудмунд стащил с руки серебряное запястье, сделанное в виде змеи, кусающей собственный хвост.
- Возьми и ты, Хельги Виглафссон. Я рад был бы принести сюда хорошие новости, если бы это было суждено.
Взошёл на палубу, и на кораблях стали поднимать якоря.
Живя подолгу на одном месте, человек прирастает к нему бесчисленным множеством корней. И потому-то нет воина отчаянней, чем тот, кто отстаивает свой дом! Такой боец дерётся с яростью и упорством, пока не вынудит врага отступиться - уйти искать добычу полегче.
Но худо, когда нет надежды оборониться. И кто скажет, что легче.;рухнуть поперек родного порога и поймать гаснущим слухом отчаянный крик жены или же самому выкопать из земли деревянных богов, спустить на воду корабль и отправиться за тридевять враждебных земель и морей... куда?
Многим в то лето выпала судьба вроде той, что развернула зловещие крылья над двором Халльгрима Виглафссона. Многие, как он, оставили насиженные места. Одни пустились на запад - вить новые гнезда на островах вдоль берега страны англов. И долго тревожили набегами ненавистного конунга, пока наконец он не собрал новую рать и не выбил их и оттуда. И тогда они снова подняли паруса и отправились ещё дальше, чтобы назвать своей большую и никем ещё не заселённую землю посреди океана - Исландию...
Другие вовсе нигде так и не бросили якорей. И море год за годом носило на себе их корабли. Кормило, укрывало от врага. Давало когда добычу и славу, когда - последний приют... Сэконунги, хозяева моря! Они хвастались, что никогда не спали под закопчённой крышей и не пили у очага. Горькое хвастовство.
А третьи - третьи поворачивали на восток.
Туда, где за датскими, свейскими, вендскими, финскими землями лежала под широким северным небом необъятная Страна Городов. Гардарики... Страна, равно прославленная богатствами, прекрасными женщинами - и страшными воинами, которым не было равных в пешем бою!
- Если и вправду для этого я стал видеть, - сказал Хельги Виглафссон, - так я бы, пожалуй, уж лучше снова ослеп.
Проводив Гудмунда, Халльгрим немедля послал Видгу за Эрлингом в Терехов.
- Расскажешь ему, что случилось, - напутствовал он сына. - Пусть собирается и приводит сюда кнарр. Чтобы завтра же отплыть. И пускай возьмёт с собой рабов, какие пригодятся в пути.
Вот так: сколько зим прожито здесь, не один десяток и не два, и всё рушится в течение одного дня...
Видга кликнул Скегги и потащил лодку к воде. Разрисованный парус заполоскался, потом, обтянутый, принял в себя ветер и мелькнул за сваями бухты. Халльгрим проследил за ним взглядом и окончательно решил про себя: маленького сынишку рабыни надо будет взять. Всё-таки отцом Скегги был викинг. И наконец-то это стало заметно. И Видга рассказывал, будто заморыш складывал песни.
А Видга сын хёвдинга прислушивался к знакомому журчанию под килем, и оно впервые заставляло его хмуриться, сумрачно глядя вперёд. А ведь сперва он даже обрадовался предстоявшему великому походу. И рассказал об этом отцу: сколько всего повествуют о подвигах былого, и всегда смельчаку приходится оставить свой дом! Халльгрим хёвдинг выслушал его, не перебивая. А потом так же молча отвесил подзатыльник, от которого посейчас звенело в ушах.
Видга тогда обиделся на него, отошёл. Теперь он гнал свою лодку знакомым путём в Терехов, и обида понемногу его оставляла. Он вдруг подумал о том, что, даже если лодочку привяжут к корме корабля и возьмут её в путь, - ему, Видге, придётся разворачивать над ней парус совсем у других берегов... По Торсфиорду ему больше на ней уже не ходить. Никогда.
Никогда!
Внук Ворона повторял про себя это слово и, как мог, пытался постичь его смысл. Выходило нечто похожее на бездонный колодец, наполненный густой темнотой...
Видга смотрел на залитые солнцем утёсы - в последний раз! И что-то в нём сопротивлялось пониманию, хотело проснуться и настойчиво шептало, что всё это пройдёт.
Когда судьба встает перед дверью, от неё не закроешься на засов...
Эрлинг Приёмыш явился в Сэхейм ещё до вечера; его пузатый, вместительный кнарр сидел в воде низко. Поздоровался с братьями, и они увели его в дружинный дом, на совет.
Звениславка уже знала, что на этом кнарре, где было много места под палубой, предстояло ехать и ей. Женщинам да малым ребятам не место на боевых кораблях. А те, чёрный да пёстрый, уже тяжко покачивались рядом с кнарром, вытащенные из корабельных сараев. Тоже навсегда! Звениславка смотрела на них и казалась сама себе малым листком, сдунутым с ветки, унесённым неведомо куда... Ветер злой, в какую сторону теперь подуешь?
Она складывала своё добро - и, правду сказать, не так-то много его было. Всё больше подарки Хельги Виглавича: застёжки-фибулы и к ним плащ меховой, да сапожки, да шапочка кунья, любимая. Да ещё самое драгоценное: ровные берестяные листки, исчерченные острым писалом. Случись спасаться, их схватит, остальное хоть гори.
Жаль мастера Иллуги: умер зимой...
Потом подошёл Видга и сказал, чтобы она шла в дружинный дом. Дескать, ждут. Да велел поспешать.
И зачем бы?
Проходя по двору, она ещё раз посмотрела на бухту. Кораблики, кораблики, куда побежите! Видга толкнул дверь дружинного дома, пустил её внутрь. Женщины сюда нечасто входили.
Звениславка вошла и увидела, что этот просторный дом впервые не мог удобно вместить всех собравшихся под его крышей. Люди стояли и сидели прямо на полу, забирались, поджимая ноги, на лавки, к бревенчатым стенам. Только трое Виглафссонов сидели, как обычно, на хозяйской скамье.
И на стене над их головами висело, как прежде, оружие и щиты.
Все были здесь. И жившие в Сэхейме, и Эрлинговы люди, и старый Олав с троими сыновьями-кормщиками, и Рагнар с Этельстаном - бок о бок, словно никогда и не дрались... И даже вольноотпущенники, только что принявшие из хозяйских рук рог с пивом и свободу. Эти крепкие молодые парни, всё ещё плохо верившие в случившееся, сидели тише всех - по углам, возле двери...
Видга поставил Звениславку против хозяйского места и сел. Хельги поднял глаза, посмотрел на неё и отвёл взгляд... И Звениславка вдруг почувствовала, что начинает , дрожать. Ей стало страшно - отчего? ; - Ас-стейнн-ки! - сказал ей Халльгрим, и люди в доме притихли. - Те купцы, что украли тебя из дому, шли всё время водой?
Она ответила растерянно:
- Да... почти... там один волок был, в весской земле. Сын Ворона кивнул, а длинный дом слегка загудел, так, словно она сказала что-то очень важное. Но Халльгрим заговорил снова, и все разговоры мгновенно умолкли.
- Ты говорила ещё, будто тебя любит какой-то конунг, владеющий землей в Гардарики. Это так или ты это придумала для Хельги?
Крепкие стены покачнулись у неё перед глазами... Ох, стоял же над светлой Медведицей, на крутом бережке, родной Кременец! И будто бы уже прямо к нему, к деревянным стенам-забралу, подходил по широкой реке - рукой подать - драконоголовый морской корабль! И вот, вот он - сейчас отзовётся - чёрный всадник в плаще, вылинявшем от солнца и дождей... Сказка ли метится, или вправду не зря на что-то надеялась, не зря плакала о нём мало не всякую ночь?!
- Это так, - ответила она тихо.
Тут Халльгрим незаметно покосился на брата. Хельги сплел пальцы и сжал их, и побелели суставы. Он сидел неподвижно и молчал...
- Думается мне, - сказал Халльгрим, - у этого конунга нам повезёт больше, чем в других местах. Если, конечно, он ещё сидит в своём дворе. И если нас самих не перебьют по дороге какие-нибудь венды... - Помолчал и добавил: - Иди, Ас-стейнн-ки.
В самую ночь перед отплытием случился переполох: маленькая смуглая Унн родила Сигурду долгожданного первенца... Женщины быстро подоспели на помощь. Зеленоокая Гуннхильд и Звениславка, которой нынче было не до сна. Они-то и приняли крепкого беленького мальчишку, явившегося начать жизнь в пути.
Сигурд, выставленный за дверь, страдал едва ли не больше жены.
- Это Олав! - сказал он, когда в доме закричал младенец. - Я назову его Олавом...
Он не поверил бы, если бы ему показали дочь.
Отец и братья пришли взглянуть на новую родню...
- У нас ещё никогда не приказывали вынести младенца - сказал Можжевельник. - Славно, что у меня есть внук... Хотя и нелегко тебе будет, Сигурд, сохранить его в пути!
Но счастливый Сигурд не желал думать ни о чём худом.
- Я ведь пойду кормщиком на кнарре, - сказал он отцу. - Я всё время буду поблизости. И если случалось, чтобы сыновья рождались не вовремя, то я о таком не слыхал!
Он взял малыша на руки и окропил его водой из чаши, которую подал ему Бьёрн. Так он признавал сына своим по закону и облекал его всеми правами и тяготами наследия... Ибо придёт срок, и укроет старших прощальное пламя погребальных костров. Тебе, мальчишке, достанется отцовское добро и его место подле вождя - не осрами! И отцовская земля, если только она будет, эта земля. И меч отцовский: продолжать старые распри.
Потому что у врагов твоего отца тоже вырастут сыновья...
Сигурд принёс свой меч, показал его малышу. Раскрыл крохотную ладошку и прижал её к рукояти:
- Рад бы оставить тебе имущество, да у самого ничего нет. Только этот острый меч: что добудешь им себе, то и твоё...
Подошедший Халльгрим наблюдал за ним с одобрением.
- Я надеюсь, - сказал он, - к этому мальчику придут добрые норны. Хорошенько угости духов рода, Сигурд, и если они дадут ему удачу деда, это будет совсем не плохой дар!
Тут Унн пробормотала несколько слов на своём языке, который понимала одна Звениславка.
- Что она сказала? - спросил её Виглафссон.
- Она призывает на тебя милость своего бога.
- Какого бога?...
- Она называет его - Аллах...
И будет у сына Унн сразу два имени: Олав и ещё одно, то, что даст ему смуглолицая мать. И станет он на оба откликаться одинаково охотно. Так всегда бывает, если мать и отец народились от разных народов и верят в разных богов.
А перед самым рассветом во двор явились сторожа. Те, что стояли возле устья фиорда, - предупредить о кораблях конунга, если враги вдруг решат подойти в темноте.
Сторожа привели с собой человека, пытавшегося пробраться к Сэхейму на лодке; Парня узнали: это был рыбак с одного острова в шхерах, лежавших на юге, между землями Гудмунда и Торсфиордом. Года два назад он угодил в шторм во время лова трески - и плохо бы ему пришлось, если бы не Эрлинг на своём кнарре...
- Это хорошо, что я не опоздал! - сказал рыбак, когда Халльгрим вышел вместе с братьями к нему во двор. - Я ведь приехал сюда потому, что вы убили Рунольва. А то он сильно нам досаждал. Вот мы и подумали, что неплохо оно было бы вас предупредить, ведь Харальд конунг идет в здешние места, и мы уже видели его корабли. Другое дело, люди конунга не знают шхер и оттого не могут идти по ночам. А мы не очень-то спешим их проводить...
Халльгрим снял с плеча застёжку и протянул её рыбаку. Он сказал:
- Я собирался сегодня отплыть и без твоего предупреждения!
Обернулся к людям, понемногу выходившим из дома, и крикнул, стискивая кулаки, и на той стороне бухты в утёсах отозвалось эхо:
- Грузить корабли!
Халльгрим Виглафссон дал свободу всем своим рабам. И тем, кого намеревался взять с собой в плавание, и тем, кто оставался хозяйничать в покинутом доме. Вольноотпущенники помогали таскать на корабли оружие и одеяла, и дом на глазах приобретал нежилой вид.
- Был Фиорд Тора, теперь станет Трэлле - Фиорд Рабов! - сказал Хельги. И усмехнулся углом рта. Навряд ли устоял бы Харальд конунг, случись ему сойтись с Хельги один на один. Хотя и он, как рассказывали, был добрым бойцом...
Отплывавшие поднимались на палубы кораблей... И неохотно же поднимались! Каждого словно бы тащил обратно крепкий канат.
Навсегда!
И уже не будет больше ни этих серых камней, ни далёкого водопада, поющего на тысячу голосов, ни гор под снежными шлемами, ни солнца, встающего из-за гор...
Навсегда!
И они молчали. Так молчали, что даже у Звениславки, глядевшей на них, плакала душа.
И вот наконец корабли приняли всех. И кормщики грели ладонями рукояти правил. Олав - на чёрном корабле. Бьёрн Олавссон - на пёстром. На корме кнарра плечо в плечо стояли Гуннар и Сигурд.
Только сыновья Ворона, трое, оставались на берегу. Не всё было совершено, что следовало совершить.
Халльгрим повёл братьев к дружинному дому... Никто из бывших рабов ещё не посмел войти туда как хозяин:холодная зола лежала в погасшем очаге, и непривычно гулко звучали голоса и шаги между пустых, оголённых стен...
А ведь эти стены помнили и Виглафа, и Фрейдис - совсем молодых. И их, Виглафссонов. Хранили в себе их голоса... их первые крики. Слова ненависти и любви. Под этими насквозь прокопчёнными стропилами Виглаф Ворон протягивал новорожденным сыновьям свой боевой меч, обещая оставить его в наследство. И всё это видел и слышал огонь в очаге, и стены, и крыша, и потемневшие от древности деревянные боги, охранявшие хозяйское место... Богов увёз из Вестфольда ещё отец Виглафа Хравна. А сам Виглаф утвердил их здесь после долгих скитаний. И пообещал Богам, что навсегда.
Навсегда!
И мерещилась братьям на деревянных ликах безгласная укоризна.
- Простите, хранители предки, за то, что тревожу, - проговорил Халльгрим негромко. - Ты, прадед Видга, дарующий мужество мужам... И ты, Альвгерд прабабка, помогающая женщинам рожать мужей. Пока живы мы, стоящие перед вами, жив род. Ваш род, и не видать вам бесчестья. Я ещё построю для вас дом!
Деревянные божества не ответили. Только слышалось за спиной дыхание братьев...
Они подняли вросшие в землю резные столбы, и дом умер.
И перестал быть их домом.
Пустой, холодный дом с погасшим очагом и тишиной, затаившейся в углах...
Вечером здесь поселятся другие люди, и начнётся совсем другая жизнь. То, что было раньше, уже не вернётся.
Никогда!
- Пускай последует за ними удача предков, - сказал Халльрим совсем тихо. И двинулся наружу. Он не оглядывался. Зачем?
Братья вышли, по очереди ударив правой ногой о порог.
Там, во дворе, взрывал землю копытами большой рыжий бык, приготовленный в жертву. А над фиордом вились и кричали чайки. Говорят, есть люди, умеющие по птичьему крику предсказывать судьбы. Не нужно было большого умения, чтобы распознать предвещание дальней дороги...
- Давайте положим Богов ко мне, - сказал Эрлинг. - На кнарр. Там большой трюм...
- Нет! - отрезал Халлырим. - Их место - на боевых кораблях! А не в трюмах с женщинами!
Крепко привязанный бык злобно ревел, мотая курчавой головой. Халлырим подошёл к нему и вытащил из ножен меч.
- Велика удача конунга! - сказал он, и одноглазый Один у себя в Вальхалле слышал каждое его слово. Ибо даже Боги внимательно слушают, когда говорят вожди. - Велика удача конунга, и не мне её переломить. Но и моя удача не до конца меня оставила. А если она сама так решила, я заставлю её передумать! - И кивнул вольноотпущенникам, стоявшим наготове: - Режь верёвки!
Почуявший свободу зверь ринулся на него, склоняя рога. У Халльгрима хватило бы силы схватить эти рога и опрокинуть быка, но нынче не время было для забавы. Он занёс меч и ударил. Летел бы на него всадник - оба умерли бы, и всадник, и конь. Бык рухнул. Окровавленная морда уткнулась Халльгриму в сапоги. Халлырим не двинулся с места.
Люди на кораблях начали тихо переговариваться, убирая с берега сходни. Халлырим подошёл к воде, и с чёрного корабля ему протянули весло. Он вступил на него и перебрался через борт. Прошёл на корму, и Олав передал ему рулевое весло. И Халлырим скомандовал, держа в руке дымящийся меч:
- Поднять якоря!
Странно, глухо прозвучал его голос, привычный к приказам, способный перекрыть и шум битвы, и завывание бури. Никогда ещё он не отдавал команды тяжелей...
Один за другим три корабля вышли из бухты в фиорд. Вёсла стонали в гребных люках человеческими голосами.
И поплыло, отодвигаясь назад... Двор, ещё хранивший их следы. И туша жертвенного быка посередине тёмного пятна на песке. Дружинный дом, увенчанный ветвистыми рогами оленя. Весь Сэхейм - Морской Дом, вдруг сделавшийся таким маленьким в своей бревенчатой ограде, у подножия огромных каменных гор... И сами горы словно бы зашагали по берегу, то заслоняя друг друга, то вновь открываясь. И казалось, будто это толпа давно поверженных великанов вышла проводить корабли...
И солнце выплывало из-за этих гор, и больше никогда и нигде не придётся увидеть такого рассвета.
Никогда!
На кнарре у Эрлинга Скегги потянул за руку Звениславку:
- Смотри!
Скегги указывал вперёд, на чёрный корабль, туда, где на корме у рулевого весла стоял Халлырим хёвдинг. В голосе мальчика звучали жуть и восторг:
- Смотри! Он не оглядывается назад!
Тут Звениславка села на палубу прямо там же, где стояла, под парусом. Спрятала лицо в коленях и заплакала. Сама не знала, от горя или от счастья. Наверное, всё-таки от горя: разве не прожила она здесь целый год, с этими людьми, их жизнью? Как радоваться их горю? Хотя бы оно и обернулось счастьем для неё самой?
Кроме неё, на кораблях не плакал никто.
Халлырим так и не обернулся, хотя знал, что будет впоследствии себя за это казнить. Он был вождём. Ему следовало показывать людям пример...

Предыдущая страница 7 Следущая страница


Лебединая дорога

Лодка рыбака шла за кнарром на верёвке, а сам рыбак стоял на палубе, разговаривая с Эрлингом Виглафссоном.
- Грозен твой брат вождь! - сказал он ему. - Но ты, уж верно, знаешь, как к нему подойти, чтобы он послушал совета. Лучше будет, если он станет держаться открытого моря, потому что у конунга есть люди, поклявшиеся о его голове. И я не стал бы тут об этом болтать, если бы не видел их так же, как вижу тебя теперь, и не слышал, о чём они говорили. Ведь они ночевали у нас, и я не намного их обогнал.
- Что же за люди? - спросил Эрлинг спокойно. А сам почему-то вспомнил про Эйнара. И как тот погрозил кулаком, плывя прочь от корабля.
- Это Вигдис Рунольвдоттир, - ответил рыбак. - Люди говорят, она в большой милости у конунга. Конунг подарил ей корабль, полный самых отчаянных берсерков, и те слушаются её, как вождя, и называют - дроттнинг. И она такая же рыжая, как сам Рунольв, и она действительно его дочь. Я видел её третьего дня.

- Так, - сказал Эрлинг, помолчав. - Пожалуй, это лучше, что ты заговорил со мной, а не с ним.
Эйрик Эйрикссон, брат Гуннхильд, едва не рассердился на сыновей Ворона за то, что те не пожелали запастись у него ни мясом, ни солодом, ни хлебом.
- Я же богат, - сказал он им с упрёком. - И дом мой благополучен. У меня даже в самые голодные годы не случается так, чтобы не из чего было сварить пива!
Халльгрим ему ответил:
- Твоё богатство растёт на земле, а наше плавает по морю. Мы добудем себе любые припасы, когда захотим.
Харальд конунг останавливался в Линсетре и пировал у Эйрика в доме... Эйрик вспоминал об этом, смеясь и почёсывая затылок. И было что вспомнить! Все знают, как быстро путешествуют слухи. Даже быстрее боевого корабля. И чего только не рассказывали Эйрику о Харальде Косматом! Немыслимое дело - принимать этого конунга у себя. Устроишь пир небогатый, обидится. По достоинству не почтили! А развернись с угощением - снова обида. Хочет, стало быть, своенравный одальман похвалиться могуществом, показать, что и не думает бояться правителя страны. Хоть бросай землю и дом да беги куда глаза глядят!
Эйрик в горы не побежал. Встретил знатного гостя и как-то сумел и ему угодить, и своего достоинства не потерять. Кончилось тем, что близкий друг Харальда, Рёгнвальд ярл, даже оставил в Линсетре сына. Оставил в знак доверия, как залог... Оставил бы и Харальд, да не было ещё у молодого конунга сыновей.
Видел Эйрик и Рунольвову дочку... Видел подаренный ей корабль. От неё самой и узнал о немирье в Торсфиорде. И успел испугаться, как бы Вигдис не надумала выместить на нём зло. Но и люди Вигдис дурного ему не сделали...
- Теперь не было бы тебе худа, - сказал ему Хельги. - За то, что ты пустил нас переночевать! Но Эйрик только покачал головой:
- Не станет Харальд наказывать вставшего за родню. Вот если бы я не пустил вас во двор, тогда он первый сказал бы, что я трус. Да, пожалуй, и с земли бы согнал.
Гуннхильд долго обнимала Эйрика и его жену. Потом на кораблях снова подняли паруса... С берега махали вслед, пока можно было видеть. Махали длинными полотенцами: пусть будет дорога гладкой и ровной, как эта мягкая ткань! Пусть Лебединая Дорога вскипает волнами не выше тех, что рождаются на развевающемся полотне.
- Послушай-ка, Эрлинг! - позвал Хельги, пока три корабля шли ещё рядом и можно было переговариваться. - А скажи, Эрлинг, не приглашал тебя Эйрик остаться? Не спрашивал, что ты, домосед, делаешь с викингами в море?..
Халльгрим на своём корабле поставил ухо ветру.
- Приглашал! - долетело над водой. Хельги приставил ладони ко рту:
- Ну и что ты?
Приёмыш задорно ответил, одолевая расстояние:
- А что видишь!
Он мог бы ещё добавить, что Эйрик предлагал им с Гуннхильд хотя бы оставить в Линсетре на воспитание маленьких сыновей. Эйрик обещал вырастить из них достойных мужей. И твердил, что Линсетр безопасен, особенно нынче - у конунга под рукой... А плавание - как угадать, что ждёт впереди? А в Гардарики? Эрлинг и Гуннхильд отказались в один голос.
- Спасибо тебе, родич, - сказал Приёмыш. - Но мы ведь идём не в поход. Мы не вернёмся...
Три корабля уходили на юг. Два драккара, чёрный и расписной. И кнарр, короткий и круглый подле боевых кораблей.
День за днём шагали вдоль левого борта сине-зелёные берега. Испещрённые чёрными и серыми скалами, прорезанные расщелинами фиордов. То яркое солнце горело над ними в вышине, то наплывала холодная тень облаков... В гранитной броне, в копьях розовых сосен, отороченная белоснежными бурунами, во всей своей весенней славе - земля Норэгр! Родная земля. Халогаланд, потом Страна хёрдов - Хёрдаланд, потом Агдир...
Скоро останется позади и остров, к которому год назад прибило погубленный штормом немецкий корабль. А потом берег круто повернёт на восток, пропуская корабли в Восточное море, которое словене называли Варяжским. А там - считанные переходы, и зазвучит вокруг словенский язык... Не позабыла его, Звениславушка? Не разучилась ли петь?
А там - Кременец...
Звениславка осунулась, перестала спать по ночам. Гнала прочь худое предчувствие, да ведь дума - не птица, рукой на неё не махнёшь, не испугается, не улетит. Может, давно уже чёрной сгоревшей руиной стоял на высоком берегу Господин Кременец. Кто порушил, с кого спросить? Да и кто спросит?.. А вместо говора и смеха людского вылетали в чёрные провалы дверей ушастые совы, выбегали серые мыши. Да тяжко кружилось, высматривая поживу, зловещее вороньё...
А храброе кременецкое войско да бесстрашная княжья дружина лежали где-нибудь в чистом поле, под лучами волчьего солнышка, и жадный зверь растаскивал непогребённые кости, да палючий вихрь горькой пылью заносил-заметал кровавый след полонённых... А сам-то князь? И скалился безгласно белый череп из-под просечённого шлема, смотрел невидяще пустыми ямами глаз. И цветы прорастали сквозь клочья рубахи, что вышивали любимому эти вот пальцы... Она знала своего князя: живого не возьмут.
Но не верило упрямое сердце такому! И уже не море - распахивались взору светлые плёсы Медведицы, самой матери Роси. Песчаные кручи поднимались вместо окутанных сизой дымкой скал. Там жили в норках стрижи. Любо было нырять оттуда в прозрачную, чистую, холодную, ласковую воду... И нырял следом парень с глазами светлыми, как та река. И летел сильной птицей, раскрыв руки, смеясь и следя - не ухватил бы Звениславушку бородатый дед водяной.
Ходила, покачивалась под ногами сырая палуба корабля.
Одно утешение, если рядом устраивался Скегги. Малышня над ним насмехалась: отроку в его возрасте место на боевом корабле. Но туда Скегги не взяли. Он рассказывал Звениславке:
- Скоро наша Норэгр останется к северу... И будет огромный залив, который называется Вик. Там есть земля Вестфольд, лежащая на западном берегу. Там жил Хальвдан Чёрный сын Гудрёда, и говорят, что этот род называется Инглинги и идет от Одина и богов. При Хальвдане конунге не бывало недорода. И когда он утонул, во многих краях пожелали похоронить его у себя, чтобы приманить удачу. Люди никак не могли договориться между собой и наконец решили разделить тело на части. И всем казалось, что теперь следует надеяться на урожай.
...А дальше лежали земли, издревле овеянные славой нисколько не меньшей. Свеарике, где в древности правили Асы. И Данмёрк со знаменитым островом Селунд, откуда выходили на добычу длинные корабли под стягом Рагнара Кожаные Штаны. И великая Страна вендов, рождавшая таких викингов, что даже Рунольв никогда не совался туда грабить. Венды молились четырёхликому Святовиту и никому ещё не спускали обид. И, верно, не зря даны и юты ходили проливами больше на запад, чем на восток!
Свейский берег покрывали леса. На датском простирались песчаные холмы и не было видно ни фиордов, ни гор. Наверное, даны тоже считали своё побережье лучшим на свете. Но халейги сочли его унылым.
Тихая ночь позволяла не искать убежища у земли... Но всё-таки решено было сделать остановку. Люди знали: эти места - последние на их пути, где знакомый ветер ещё сможет коснуться лица. И родная земля будет лежать где-то у горизонта. Совсем рядом. Протяни руку - достанешь. Скрытая от глаз лишь полуночным сумраком светлой ночи да лёгкими гребешками волн, шелестящих на песчаной мели...
Дома, в Торсфиорде, эта ночь была бы светлей, много светлей. Сколько уже времени качала мореходов Лебединая Дорога, убегающая под киль корабля? Более месяца. И весь этот месяц шла рядом с кораблями земля Норэгр - Северный Путь. Теперь остановилась, отстала. Начинался великий Восточный Путь - Аустрвегр.
Теперь - только чужбина. И впереди, и по бортам, и за кормой. Что там ждёт? И кто там ждёт? Кроме врагов?
Не выдержал даже Халльгрим. Он сказал:
- Не в первый раз иду я этими местами. И всегда мне было весело. Нынче не так...
Один Видга слышал эти слова. А Видга был не болтлив.
Для ночлега выбрали круглый островок, сплошь загромождённый дюнами. Солёный песок не мог дать пищи деревьям. Лишь жёсткая голубоватая трава пронизывала его жилистыми корнями, и длинные листья в кровь резали схватившую руку... Цепкая жизнь.
На этом острове решено было провести ночь и ещё день. А потом двинуться в торговый город Бирку, что стоял в свейской земле, там, где встречалось с морем полноводное озеро Лёг. Следовало пополнить припасы.
Но не только скорбным было расставание с Норэгр! Правду говорят люди: негоже уходить, не отомстив причинившему обиду. И если не судьба сделать это мечом - отомсти словом. Слово, произнесённое умело и ко времени, может стать выкупом за осуждённую голову, лекарством от смертельной болезни... Или смертельным ударом! И всё это смотря по тому, как его сказать.
Поздно вечером люди со всех трёх кораблей собрались на берегу. Халльгрим принёс свой щит, сняв его с борта чёрной лодьи. Старый Олав уселся с ним на песок. В руках кормщика был остро отточенный нож: таким ножом удобно врезать в дерево руны, стремительные и беспощадные, как полёт смертной стрелы...
Халльгрим увидел, как Видга наклонился к Скегги, и тот прошептал что-то ему на ухо; сжатый кулак малыша отбивал в воздухе ритм. Видга кивнул и выпрямился, и Скегги спрятался за его спину. Видга произнёс вслух:
Сыновей родишь ты, нечёсаный конунг, что украсят распрей твою, конунг, старость...
Это было хулительное стихотворениение. И сложенное неплохо! Надо думать, Харальд Косматый не заболеет от него и не умрёт, ведь для этого, как утверждают бывалые люди, следует говорить нид прямо в глаза. Но там уж будь что будет - главное, стихи сложены и произнесены прилюдно и Олав начертал их на щите.
В кругу воинов послышался смех, кто-то радовался удачному слову, кто-то пробовал строку за строкой, подбирая иносказание-кеннинг. Это была угрюмая радость!
Олав знай чертил проворным ножом по окованной доске щита. С другого конца толпы подала голос красавица Гуннхильд, зелёные глаза её горели:
Возьмёшь в жёны жабу, нечёсаный конунг, финка-ворожея твой разум отнимет!..
Когда на поверхности щита не осталось гладкого места, Олав поднялся и понёс его к воде. Народ повалил следом, сыновья Ворона впереди других. Олав зашёл в воду, насколько позволили его сапоги. Пересчитал руны и нашёл, что их число было удачно. Потом повернулся лицом в сторону оставшегося за горизонтом Вестфольда и громко проговорил:
- Нет у нас здесь лошадиного черепа, чтобы насадить его на шест из священного орешника и повернуть, конунг, в сторону твоего дома! Пошлём-ка мы тебе лучше луну морского коня... Ибо думается нам, что и она даст рунам немалую силу! И пусть, Харальд Косматый, это приветствие не даёт тебе покоя и отдыха ни ночью, ни днем, ни зимой, ни летом! До твоего смертного часа - до огня и костра!
Они долго потом вспоминали, как брошенный в воду Щит немного покружился на месте, а потом, подхваченный неведомым течением, вдруг довольно быстро поплыл на северо-запад... Мореходы следили за ним, пока он не скрылся из виду. По всем приметам следовало ждать, что Щит доплывёт.
А утром потянулись низкие тучи, сочившиеся дождём. Это плакала за горизонтом земля Норэгр... Хельги стал отпрашиваться у брата в поход - развеять тоску.
- Иди, - подумав, разрешил ему хёвдинг. - Думается, мы оборонимся, если на нас здесь нападут... Но к вечеру стану тебя ждать и не прощу, если не вернёшься.
Знал: не дорога была младшему брату опостылевшая жизнь. Отдал бы, и с радостью, честному мечу какого-нибудь храброго венда! Самому везти любимую в жёны безвестному гардскому вождю! Примерь на себя, на своё собственное сердце: не остановится?
Оттого-то Халльгрим говорил с ним сурово. Наверное, суровей, чем следовало. Однако пусть ведает, строптивый: не нужен себе, нужен братьям. И людям, которые за тобой идут и тебе верят. В жизни своей и в смерти воли брать не смей! Живёт на корабле Ас-стейнн-ки - кто её защитит, если падёшь?
Вслух ничего этого не было сказано. Халльгрим долго смотрел на уходивший драккар. Отпустил, а не напрасно ли... Зябкий рассветный ветер заставлял его ёжиться, кутаться в плащ. Крепко запомнило тело стылую осеннюю воду и форштевень Рунольвова корабля! Халльгрим нахмурился, расправил плечи. Не к лицу хёвдингу дрожать.
Когда Эрлинг и потом Эйрик рассказали ему о Вигдис, он слушал их, не изменяясь в лице.
Серые облака медленно плыли над морем, едва не задевая голую мачту драккара. Небо походило на глаз, поражённый бельмом. Неужели горел когда-то живой синевой, улыбался солнечно и лукаво? Восточное море угрюмо катило пологие холодные волны. Под мерным дождём, падавшим ровно, без малейшего ветра. Капли постукивали о палубный настил кончиками длинных слепых пальцев: пусти погреться, пусти...
Длинные вёсла неторопливо ворочались в люках: Бьёрн кормщик велел грести вполсилы. Так, чтобы не уставать, но и не мёрзнуть. Сосновые лопасти окунались в прозрачную воду, и пёстрый корабль рассекал серую завесу дождя. Поприща-мили незаметно уходили за корму. Скалилась на носу зловещая тварь, то ли волк, то ли змея, - попробуй, встань на дороге... Он был лёгок на ходу и поворотлив на диво. Не зря так дорожил им Рунольв Скальд.
Скоро середина дня, придётся поворачивать обратно. Ибо Халльгрим хёвдинг был строг. И шутить не любил.
Что же поделаешь - в этот раз Хельги не повезло на добычу. Не всякий поход увенчивается удачей, и это знает каждый, хоть раз бравшийся за весло...
Хельги стоял на носу и смотрел во влажную мглу. По деревянной спине дракона скатывалась вода. Сюда лучше приходить в конце лета, когда купцы разъезжаются по домам... Богатые купцы из Бирки, Скирингссаля, Ладоги, Щетина, Колбрега, Старграда... И чего только не везут: кто съестные припасы, кто заморские ткани и дорогие одежды, кто умельцев рабов и заплаканных красавиц рабынь. А чего ждать весной, кого можно встретить в этих водах - только другой такой же драккар, похожий на тощего голодного волка... С длинными клыками и подведённым брюхом!
Потом Хельги оглянулся на своих людей. Свободные от гребли собрались на нескольких скамьях посередине корабля, там, где палуба была шире всего. Кто-то сел колени в колени с приятелем и двигал резные костяные фигурки по мокрой игральной доске. Друзья заглядывали через плечи игравших, лезли с советами - те отмахивались. Иные собрались в кружок возле седоусого воина: тот рассказывал что-то забавное. Ещё несколько человек рассматривали своё оружие, проверяя, не попортила ли его ржа...
Бьёрн кормщик, нахохлившись, сидел у рулевого весла. В светлой бороде Бьёрна оседали капельки влаги. Олавссон...
Всю жизнь море было ему и домом, и другом, и суровым пестуном! Дарило ему хитро изваянные раковины и диковинных рыб. Пело ему, оставшемуся без матери, колыбельные песни. Лечило разбитый нос и всегда утешало, когда его обижали. И никогда ему не почувствовать себя дома там, где не будет слышно голоса солёной волны...
Хельги задержал на нём взгляд, глаза его потеплели: этого кормщика он не променял бы ни на кого другого, даже на самого Олава... Но тут ему показалось, будто Бьёрн внимательно прислушивается к морю. Так, словно оно собиралось вот-вот заговорить.
Хельги тоже напряг слух... но ничего не услышал.
- Эй, Бьёрн! - позвал он. - А ты ничем нас не хочешь порадовать?
Воины зашевелились, стали оглядываться, игроки прекратили игру. Бьёрн поднял голову.
- Я не знаю,- буркнул он неуверенно.- Мне кажется, там в море кто-то поёт...
Люди притихли, а тот, что забавлял товарищей рассказом, беззвучно пошевелил губами. Должно быть, призвал на помощь богов! Кто может петь в море, кроме злой великанши, высунувшей голову из воды? Бывает, конечно, что раздаются боевые или победные песни. Или просто те, что помогают усталым гребцам. Но уж их-то всегда услышишь издалека и не спутаешь ни с чем иным!
Хельги стремительно прошагал на корму. Так, что за плечами встрепенулся отяжелевший от сырости плащ.
- Всем молчать! А ты слушай внимательно, Бьёрн. Где поют?
Бьёрн долго крутил головой. Но наконец твердо вытянул руку:
- Там.
- Вот туда и правь, - приказал Хельги и повернулся к гребцам: - Все на вёсла!
С него сталось бы погнать корабль хоть прямо в зубы к Мировой Змее. Но повторять приказ не понадобилось: слово Виглафссона - закон! Хельги стоял на носу, отбросив за плечи плащ, рука лежала на рукояти секиры. Он первым увидит опасность. И встретит её как подобает вождю!
Воины вытаскивали из-под палубы копья, вешали на левый локоть щиты. Прятали у тела, под плащами, луки и стрелы...
Трудились вёсла. Дубовый нос корабля с шипением и плеском резал воду, рябую от дождя. И спустя некоторое время далёкое пение смогли распознать все.
И тогда на корабле послышался смех. Славным предводителем был Хельги Виглафссон: всякому ли достанет твёрдости пойти навстречу неведомому, а не прочь! За дальностью расстояния нельзя было разобрать слов, произносимых вдобавок на чужом языке. Да и дождь по-прежнему не давал разглядеть, что там делалось впереди. Но у хора заунывных, лишенных доброго мужества голосов источник мог быть только один.
Так пели у себя в храмах жрецы Белого Бога. Того, которого много зим назад кто-то будто бы распял далеко на юге, за тридевять морей.
Хельги скомандовал, заметно повеселев:
- Вперёд!
Ибо верно советуют знающие люди: не спеши жаловаться на неудачу. Или хвастаться удачей.
Корабль шёл сквозь серый туман.
Бьёрн вел его по-прежнему на слух, и воины придерживали языки. Оружие лежало между ними на скамьях. Так, чтобы можно было сразу схватить.
Драккар шёл быстро - пение делалось всё громче. И наконец впереди показалась продолговатая тень. Заунывные голоса не смолкали... На чужом корабле не слышали скрипа и плеска, но мало доблести нападать исподтишка, не предупредив о себе! Хельги подал знак, и на мачту, вздёрнутый на верёвке, взошёл красный боевой щит. А с кормы - глухо и сипло из-за тумана - проревел рог.
Голоса впереди захлебнулись и разом умолкли.
Вёсла ударили ещё несколько раз, и стал виден широкий в обводах корабль - на носу и на корме, по обе стороны открытого трюма, возвышались надстройки. На палубе суетились люди: появление викингов застало их врасплох. Хельги обежал их взглядом, прикидывая, упорным ли будет сражение... Намётанный глаз сразу выделил двоих богато одетых мужчин - по виду торговцев - и охрану при них. Щиты на руках, круглые шлемы, длинные, доброй работы мечи... Эти не сдаются легко, и голыми руками их не возьмёшь. Но не так-то их много. Служители Бога сгрудились в отдельную кучку. Длинные балахоны, сандалии на озябших ногах. Эти оружия не носят, и их можно не считать за бойцов.
Невелика слава от такого боя, когда половина соперников безоружна... Хельги приложил ладони ко рту:
- Эй, на корабле! Защищайте себя или сдавайтесь, я оставлю жизнь всем!
Сдадутся, и он отпустит их за выкуп. Вместе с кораблём: на что ему этот пузатый?
Он увидел, как те двое, снаряжённые богаче других, подошли к высокому, сухопарому монаху... У кого испросить совета, если не у жреца? Хельги не слышал, о чём они говорили, однако ему показалось, что драться им не очень-то хотелось. Но монах только покачал головой. Положил руку одному из них на плечо, указал пальцем в небо и произнёс несколько слов... Потом дал поцеловать висевший на груди крест. Воины отошли от него тяжёлой поступью людей, предвидящих скорую встречу с судьбой. Тот, что выглядел постарше, подошёл к борту, вынул меч из ножен и поднял его над головой. Это был ответ.
Ну что же - добро! Хельги вытащил секиру. На широком лезвии сразу появились первые капли - пока это были просто капли дождя.
Монахи спустились в трюм и там затихли. Вёсла драккара вспенили воду - боевой корабль разворачивался, вставая с чужим борт к борту.
Хельги стоял на носу, не прячась от лучников, без щита. Не впрок ему пошли все наставления брата! Другое дело, что лучники почему-то попасть в него не могли...
- Убрать вёсла! - прокричал Бьёрн. Довернул руль, и драккар ударил чужого тяжёлой дубовой скулой. Трущееся дерево пронзительно завизжало... Хельги вскочил на борт и первым бросился вперёд - прямо на вражеские мечи. Его топор взвился над головами, ища себе жертву.
Впились цепкие крючья, натянулись моржовые канаты, и викинги друг за другом посыпались на вражескую палубу... Дошла очередь до Бьёрна.
- Тор да поможет! - закричал он вместе со всеми и перескочил через борт. И скрестил меч с бородатым, плечистым противником.
Монахи в трюме запели опять, но нестройно. Великое мужество нужно для песен о небесном блаженстве, когда вокруг льётся кровь и мешковина ряс вот-вот уступит мечам. Голос не дрожал только у главного жреца:
- С нами Бог!
Хельги услышал это, понял и усмехнулся, подумав, что его боги охотнее помогали всё-таки тем, кто умел владеть оружием. Бой длился недолго: очень скоро драться стало попросту не с кем...
Хельги вытер топор и сказал:
- Они колебались перед боем, но, когда дошло до дела, не струсили.
Их предводитель лежал на палубе у его ног. Он ещё силился дотянуться до выбитого у него меча, но сломанная рука не повиновалась.
- Я смотрю, Белый Бог не очень-то склонен даровать победы, когда его люди не многи числом, - проговорил Хельги задумчиво. - А что у нас?
Погибшие постарались не даром продать свою жизнь. Потерь, правда, не было, но раненые нашлись.
- Пусть их перевяжут, - сказал Хельги. - И всех этих, которые ещё могут жить. Потом решим, что с ними делать. , А теперь надо посмотреть, что нам досталось!
Монахов подняли из трюма, подгоняя пинками. Викинги заглянули в опустевший трюм: там почти ничего не было, кроме скудных пожитков братии да кучи какого-то тряпья.
- Небогата наша добыча, - разочарованно протянул Бьёрн. - Вот разве что продать их всех вместе с кораблём?
Хельги с любопытством разглядывал главного монаха - высокого, худого, того самого, что насоветовал воинам сражаться. Он один не был отмечен страхом - тёмные глаза яростно горели из-под низких бровей.
- Кровожадный языческий пёс! - немилосердно коверкая северную речь, обратился он к Хельги. - За то, что ты сделал, ты пойдёшь в огонь! В огонь!
- Это ты верно подметил, - сказал ему Хельги. - Когда я погибну, меня понесут на костёр. А все эти люди были бы живы, если бы ты не послал их на смерть, потому что они не могли нас победить. Кто ты и куда ехал?
Хельги был страшен в заляпанной кровью броне, в шлеме с коваными полукружьями для глаз и нащёчниками, застёгнутыми под подбородком... Но монах его не боялся.
- Я Ульфберт из Бремена, и я нёс в эти земли божественное слово. Ты глух к нему, язычник, ты не ведаешь, что творишь. Ты не желаешь раскаяться, и тебя ждёт ад!
Сын Ворона передёрнул плечами. Раскаиваться ему было не в чем.
- Ну вот что, - сказал он святому отцу. - Мало верится мне, чтобы вы путешествовали с одним мешком сушёной рыбы. И я не видел, чтобы вы кидали что-нибудь за борт! Не хочется мне что-то ломать ни тебя, ни корабль. Где ваше добро?
Ульфберт посмотрел на него так, как сам Хельги мог бы посмотреть и на Рунольва.
- Всё наше находится у тебя в руках!
Хельги снял с головы шлем и задумался о том, что следовало предпринять сначала: обшарить судно как следует или приставить монаху к горлу секиру. Нет, не этому, этот не заговорит. Какому-нибудь другому...
Однако тут из трюма донёсся хриплый, простуженный голос.
- Не верь ему, хёвдинг... он обманывает тебя. Все обернулись на голос: в трюме стоял босой человек в лохмотьях, с толстой цепью на обеих ногах. Его правая рука была изувечена и, похоже, разгибалась с трудом.
- Не верь, - повторил он, увидев, что его заметили. Он не мог выбраться сам, и Хельги велел двоим воинам вытащить калеку из трюма. Громыхнув цепью, тот встал на мокрые доски. Он сказал Ульфберту:
- У тебя, надевшего женскую одежду, и язык стал как у женщины, изменяющей мужу. Вели раздеть их, хёвдинг, и ты найдёшь, что искал.
Ульфберт оскалил зубы, стремительно шагнул к нему, сжимая костлявые кулаки. Хельги толкнул его в грудь, отбросил на место. Он сказал:
- Совет неплохой. Надо попробовать...
Викинги, посмеиваясь, подступили к монахам. Живо полетела на палубу бесформенная мешковина: иные разделись сами, с другими справились силой. И у многих увидели раздутые нательные пояса, которые так удобно прятать под одеждой...
Человек с цепью на ногах молча смотрел на монахов. Он был болен, на обтянутых скулах горели красные пятна. Но стоял он прямо, сложив руки на груди. Капли дождя сбегали по кудрявым тёмным волосам, по лицу.
Хельги велел раздеть Ульфберта последним и так оставить - в наказание за обман. Но когда от него отошли, голый Ульфберт откинул голову с таким достоинством, что при всём желании посмеяться над ним не удалось...
Хельги с интересом разглядывал добычу. Его внимание сразу привлекли испещренные листы пергаментной кожи, ровно обрезанные и сшитые вместе.
- Что это такое? - спросил он, трогая носком сапога красиво и богато отделанный переплёт... Ульфберт отвернулся.
- Ты, язычник, недостоин прикасаться к ним! Секира в руках Хельги указала на совсем молоденького монаха:
- Я спрашиваю, что это такое? Юноша упал на колени:
- Доблестный воин... это священные книги... не вели трогать их...
Губы его прыгали.
- Книги! - сказал Хельги. Нагнулся, поднял и раскрыл посередине. По желтоватым страницам букашками ползли чёрные закорючки... От их вида рябило в глазах. Хельги держал книгу вверх ногами и листал её задом наперед. Он понял свою ошибку, когда ему попался рисунок. Картинка показалась ему занятной. Он бросил книгу монаху:
- А ну прочти, что здесь написано... Мальчишка с готовностью принялся читать:
- ...когда он шёл дорогою, малые дети вышли из города, и насмехались над ним, и говорили ему: иди, плешивый! иди, плешивый! Он оглянулся и увидел их, и проклял их именем Господним. И вышли две медведицы из леса, и растерзали из них сорок два ребенка...
- Хватит! - оборвал его Хельги. - Кто был этот сумасшедший старик, о котором здесь говорилось? Монаха затрясло:
- Это Ветхий Завет... это был великий пророк... он... Хельги выдернул у него книгу и бросил на палубу.
- Такие, как ты, вполне заслуживают подобного Бога. Бьёрн!
Бьёрн выступил вперёд. Юный монах заслонился руками, не замечая того взгляда, которым наградил его Ульфберт... Хельги приказал:
- Посмотри, Бьёрн, эти, как их... Оставь что получше, остальные обдери и выкинь в воду. Всё равно эти листы ни на что больше не пригодны...
Кормщик кивнул и опустился на корточки; Но как только полетела в воду первая растрёпанная книжица, Ульфберт, дотоле стоявший как изваяние, с невнятным криком бросился к Хельги и жилистыми руками вцепился ему в горло.
Сын Ворона во второй раз отшвырнул его прочь. Двое викингов сгребли монаха, заломили ему руки...
- Не надо, - сказал Хельги, и Ульфберта выпустили. Хельги подошёл к нему вплотную:
- Твоих людей я продам на первом же торгу...
Ульфберт был одного с ним роста - но смотрел поверх его головы.
- Господи, Ты послал мне это за мои грехи. Благодарю Тебя!
Хельги сказал:
- Бросьте его за борт...
Монах шагнул было сам, но воины со смехом подхватили его, раскачали - и сухопарое тело, взметая брызги, исчезло в холодной воде. Однако посмеяться не удалось и на сей раз. Вынырнув, Ульфберт стал ловить книги, пытаясь приподнять их над водой...
- Мужественный человек, - похвалил его Хельги.- Здесь есть лодки - спустите-ка ему одну...
Потом он пошёл туда, где молча, не отвечая на расспросы, стоял тот другой - в оковах...
- Большую удачу ты нам принёс! - сказал ему Виглафссон. - Чем тебя наградить? Раб ответил:
- Ты можешь наградить меня, а можешь велеть бросить в море, потому что в работники я мало гожусь. Это дело твоё!
- Клянусь деревянной рыбой! - сказал Хельги. - По твоим речам в тебе не заподозришь трэля! И ты говоришь на нашем языке точно настоящий халейг. Как твоё имя?
Человека бил жестокий озноб. А на лбу, между прядями грязных волос, виднелось клеймо. Багровый крест, глубоко вдавленный в кожу...
Человек хрипло проговорил:
- Сперва сними с меня цепь! Воины заворчали от такой наглости, но Хельги кивнул, и это было исполнено. Тогда раб сказал:
- Я ведь не всегда носил знаки, которые ты видишь на мне. Я был викингом и хёвдингом не хуже тебя самого! У меня был добрый корабль, и родился я, точно, в Халогаланде. Но удача меня оставила, и я потерял и корабль, и людей, и даже правую руку. И меня по-разному называли, но своего имени я ещё не позабыл. Мать звала меня Торгейром сыном Гудмунда херсира Счастливого. А ты кто?
Какое-то мгновение Хельги молчал. Потом не торопясь ответил:
- А я тот мальчишка, с которым ты дрался, когда наши с тобой отцы ездили в гости друг к другу. Или ты, Торгейр, уже не помнишь, как приезжал к нам в Сэхейм?..

- Раб и сын раба! Не тебе поднимать руку на сыновей викингов - твоё место в хлеву!
За спиной Видги, потрясенный внезапным несчастьем, стоял Скегги. А в лицо внуку Ворона, подбоченившись, улыбался вольноотпущенник из Терехова - рослый парень по прозвищу Грис. Когда этот Грис пришёл с бывшего Рунольвова двора и сказал, что хочет пойти на кораблях, Халльгрим ещё посмотрел на его сильные руки и решил, что лишним он не окажется. Грис был старше Видги и выше ростом. И он был уверен, что Видга не отважится с ним сцепиться.
Да ещё из-за пустяка!
Грис вертел на пальце серебряную цепочку с подвеской в виде молота Тора. Единственное сокровище, которое Скегги унаследовал от отца. Грис подкараулил заморыша в дальнем конце островка и ограбил. Видга подоспел быстро, но вовремя вмешаться не успел.
Грис сказал ему:
- Ты-то не будешь мне указывать, где моё место. Вытри нос этому слабосилку и убирайся отсюда!
Его прозвище значило - Поросёнок. И настоящее имя Гриса знали немногие, ибо люди находили, что кличка была ему очень к лицу. Хотя более всего он походил на молодого голодного пса.
А с трёх сторон молчаливо стояли песчаные дюны. С четвёртой тихо плескалось вечернее море. Там тоже никого не было, только чайки, садившиеся на мокрые лысины валунов. Лагерь и корабли остались на другой стороне островка, и никто не услышит, даже если закричать.
Скегги молчал и только беспомощно трогал ссадину на щеке, полученную в неравной борьбе.
- Ты отдашь Скегги то, что ты у него отнял, - сказал Видга сквозь зубы.
- И лучше тебе будет, если ты сделаешь это добром!
Грис засмеялся.
- А ты мне не указ. Твоя мать никогда не была выкуплена! И твой отец что-то не вводит тебя в род... если он тебе отец!
Не зря жил Грис в Рунольвовом дворе. Скегги тихо охнул. Халльгрим хёвдинг ещё перед отплытием поклялся повесить любого, кто нарушит мир во время похода.
Видга какое-то время стоял молча.
- За такое следует платить, Поросёнок, - очень спокойно сказал он наконец. - И не серебром. И не хочется мне, чтобы, когда мы расстанемся, кто-либо из нас счел, что я заплатил недостаточно.
Грис собрал цепочку в ладонь... кулаки у него всё-таки были здоровенные.
- Поди прочь, похожий на девчонку. Не то я рассержусь!
Видга шагнул к нему, поправляя на себе ремень.
- А я на тебя не сержусь, потому что викинги не сердятся на рабов. Они разбивают им головы.
Грису некогда было прятать отнятый оберег - он попросту размахнулся и с силой швырнул его в воду. Он достанет его, когда разделается с Видгой.
Скегги коротко вскрикнул и кинулся было к берегу, но сразу остановился. Он не мог бросить друга и вождя. Видга сказал ему, не оборачиваясь:
- Заметь, где упало. Я вытащу. Вот только прирежу эту свинью...
Грис был охотником и знал, для чего носят в ножнах ножи. Пускай сын хёвдинга пеняет на себя за то, что не ко времени сюда подошёл. Надо будет только поглубже зарыть его в песок. И сопляка рядом с ним - чтобы не болтал. Да и переплыть с этого острова на другой. А там датские земли, и пускай Халльгрим Виглафссон плывет на своих кораблях куда ему заблагорассудится!
Однако Видга успел-таки заслониться левой рукой. Лезвие ножа располосовало её от кисти до локтя, но груди не коснулось. Видга перехватил руку Гриса в запястье и вывернул - он был привычен грести по полдня, не замечая усталости... Они сцепились, покачиваясь, дрожа от напряжения. По руке Видги бежала кровь, но хватка не ослабевала. Тут-то Грис и припомнил, что Видга, как говорили, бывал в боях и за спинами не прятался. Зря он в своё время этому не поверил!
Грис выдохнул, сипя от натуги:
- Мальчишка... я оставлю тебе жизнь. Но отсеку тебе ухо, если ещё раз полезешь не в своё дело!
Видга понял, что вольноотпущенник струсил. И прохрипел в ответ:
- До моего уха ты, длиннопятый, сперва доберись...
Скегги метался вокруг и не знал, как поступить. Каковы были кулаки Гриса, он уже знал, но не это его останавливало. Видга, даже раненный, не потерпит, чтобы ему помогали в единоборстве.
Видга отчаянным усилием оторвал от земли одну ногу, поддел Гриса под колено и яростно дёрнул. И покатился с ним по песку - вниз по склону дюны, к воде. Скегги побежал следом. Песок был мокрым от дождя, и ноги не вязли. Видга и Грис рухнули в воду.
Скегги подбежал и увидел, что Грис был внизу. Внук Ворона сидел на нём верхом, прижимая коленями ко дну. Грис молотил ногами, но вывернуться не мог. Его голова была в воде, и Видга не спешил его выпускать.

Предыдущая страница 8 Следущая страница


Мария Семёнова

- Не надо! - закричал Скегги. - Не надо! Он схватил его здоровую руку, но пять пальцев Видги были много сильнее его десяти.
- Не надо! - завопил Скегги не своим голосом. Видга выпустил наконец Гриса и поднялся... но зашатался и упал бы, если бы не малыш.
- Отстань! - сказал сын хёвдинга и оттолкнул его. - Ещё ты будешь мне помогать!
По пальцам текла кровь, и Скегги заплакал. Теперь Видга из-за него останется калекой.
- Не квохчи, - оборвал его Видга. - Лучше перевяжи.
Скегги мигом стащил с себя рубашку и оторвал от неё оба рукава. Грис выполз из воды и растянулся рядом с ними на песке... Его корчило, он кашлял и никак не мог отдышаться. Ещё немного, и Видга утопил бы его. Видга сказал ему:
- Пошёл отсюда...
Потом они долго искали в воде сгинувший оберег. Оба нырнули по нескольку раз, но ничего не нашли. Тогда Видга выгнал Скегги из воды и стал искать один. А Скегги сидел на берегу и хлюпал носом, ненавидя себя за то, что не сумел отстоять собственного добра.
Однако в конце концов Видга нащупал цепочку босыми пальцами ног и вытащил. И как раз вовремя, потому что уже начинало смеркаться. Скегги натянул на него сапоги, подлез под его здоровую руку, и они побрели по песку. Видга не жаловался, но шёл всё медленней. Солнце садилось - а до кораблей всё ещё было неблизко...
Вот тогда Скегги и сжал свой оберег в кулаке. Этот оберег всегда приносил удачу: не зря же викинг по имени Орм оставил его своей любимице-рабыне. Оставил перед плаванием, из которого ему не суждено было вернуться...
- Помоги, Аса-Тор,- зашептал Скегги, гладя нагревшийся в ладони молоточек. - Помоги, ну что тебе стоит!
Сперва ничего не изменилось, но потом Бог-громовик услыхал. Над гребнем дюны мелькнул факел, потом ещё. Послышались голоса. И вскоре Видга и Скегги уже стояли перед Халльгримом Виглафссоном, рыскавшим по острову во главе десятка людей.
При виде отца Видга выпрямился, отстранив Скегги... Халльгрим с явным трудом удержался от хорошей затрещины:
- Где тебя носит?
Он ещё не разглядел впотьмах разорванной мокрой одежды сына и пятнистой повязки на его левой руке. Видга ответил бесстрашно:
- Ты не говорил мне, когда следует возвратиться, и я не маленький, чтобы бояться темноты. Ты решил, что меня украли датчане?
Подошли воины с факелами, и Видга предстал во всей красе перед вождём.
- Глядя на тебя, можно подумать, что это ты похищал датских девок, - проворчал Халльгрим. - Во всяком случае, времени зря ты не тратил. Что это с тобой приключилось?
- Я не скажу, - ответил Видга и пошатнулся. Халльгрим шагнул к нему, взял за плечи и встряхнул.
- С кем это тебе показалось тесно на одном острове? Видга повис на его руках и закрыл глаза:
- Я не скажу.
- Халльгрим повернулся к Скегги:
- Я хочу знать, с кем он сцепился!
Скегги стало худо от страха. Как ответить вождю? Да ещё ответить отказом? Он сказал, задыхаясь от собственной дерзости:
- Видга не говорит, и мне ни к чему... Он крепко зажмурился, ожидая, что Халльгрим вгонит его в землю кулаком. Но сын Ворона только хмыкнул в усы:
- Я надеюсь, вы, двое храбрецов, хоть победили того, с кем дрались?

Торгейра вымыли и одели, а потом накормили так, как он не ел уже давно...
- Мюсост, - сказал сын Гудмунда, взяв в руки кусок пахучего светлого сыра.- Козий мюсост. Я, кажется, уже забыл, каков он на вкус...
Одежду ему Хельги подарил свою собственную. Она не очень-то пришлась Торгейру впору: Хельги был великаном, а сын херсира вышел ростом как раз в отца, то есть Хельги по плечо. Но лучшего наряда он для себя не желал.
- Я сразу узнал этот корабль, как только высунул из-под палубы нос, - рассказал он Виглафссону. - Я бы, конечно, не понял, что ты - это ты... Даже если бы ты был без шлема. Но я кое-что понимаю в кораблях и в драккаре ошибиться не мог. Однако в последний раз, когда я его видел, на нём ходил Рунольв Раудссон. Вот я и стал гадать, к кому же он мог угодить!
Вёсла пёстрого корабля раскалывали поверхность воды. Корабль шёл обратно к островку - там ждал Халльгрим, и незачем было его сердить. Торгейр, закутанный в меховой плащ, сидел лицом к корме и смотрел на пленное судно, тащившееся позади. Там работали усердные, но неумелые гребцы: на вёслах сидели монахи. Их руки не были чужды труду, но тяжёлые вёсла стёсывали кожу с ладоней. Торгейр сказал:
- Ты знаешь, я ждал чего-нибудь подобного. Но только я никак не думал, что это окажешься именно ты. Я боялся, как бы они не напоролись на вендов... Так, значит, Рунольвов корабль теперь у тебя?
- Мы сразились с Рунольвом, - сказал Хельги. - И вот этой секире посчастливилось отправить его пировать в Вальхалле... А твой отец, Гудмунд херсир, приезжал к нам нынче весной. Он говорил, что его род оборвался.
Торгейр подпёр голову рукой и задумался.
- Может, это и к лучшему, что он считал меня погибшим, - сказал он погодя. - Незачем ему было знать всё это время, что его сын таскает камни и месит навоз...
Потом спросил:
- А что ты сделаешь с монахами?
Хельги пожал плечами:
- То, что и обещал их вождю. Продам на первом же торгу, потому что мы как раз собираемся в Бирку. Ты хотел бы расправиться с ними иначе?
Сын херсира покачал головой:
- Если ты повезешь их в Бирку, не так хорошо тебе будет там торговать, как ты думаешь.
- Почему?
- Потому что они и направлялись туда. Их там ждёт святой отец.
- Кто?
- Жрец Белого Бога по имени Ансгар. И Бьёрн конунг свеев, как я слышал, ему покровительствует. Поэтому незачем тебе продавать в Бирке ни монахов, ни те вещи, которые тебе достались.
Хельги улыбнулся:
- Полдня ты со мной, а уже во второй раз даёшь хороший совет. Если ты захочешь отправиться со мной и дальше, навряд ли я пожалею о том, что нынче надумал тебя пригласить!
Торгейр щербато усмехнулся, плотнее заворачиваясь в мягкий тёплый мех.
- Мне да не пожелать следовать за тобой... А скажи, сильно ли постарел мой отец?
Хельги вдруг подумал, что ведь Торгейр не всё ещё знал о том, что творилось нынче в Норэгр.
- Нескоро ты теперь увидишь своего отца, - проговорил он глухо. - Потому что мы не живём больше у себя в Сэхейме, как и твой отец не живёт теперь на своих островах. Мы с братьями идём Восточным Путём - в Гардарики, и всё это из-за Харальда конунга и Рунольва Раудссона, который с ним дружил. А куда правит твой отец, этого я не знаю.
Торгейр задумался... Опустил голову и долго молчал.
А потом Хельги услышал:
- Тогда послушай, что я скажу тебе, Виглафссон... Ты, может быть, помнишь, что мы с отцом, плоховато ладили последнее время. Моему отцу мало нравилось, что Харальд конунг начал присваивать себе чужие земли...
Хельги перебил:
- А кому это понравится?
- А я, - продолжал Торгейр, - я ездил служить конунгу, так как считал, что неплох тот вождь, который умеет подчинить своей воле всех остальных. И Харальд многое мне доверял. И ты можешь выкинуть меня за борт, Хельги Виглафссон, никто тебя за это не осудит.
Воины продолжали грести, поглядывая на Хельги. Сын Ворона всегда был скор и крут на расправу, Торгейру оставались мгновения жизни, никто в этом не сомневался.
Однако Хельги даже не двинулся с места. А потом вдруг ещё и засмеялся, - другое дело, что этот смех мало кому показался весёлым.
- У тебя не голова Мимира на плечах, чтобы продолжать давать советы отдельно от тела. Я знаю, что я сделаю. То есть чего мне не следует делать. Я не стану спорить с тобой о Харальде конунге...
Миновала середина дня, и уже под вечер, когда островок вот-вот должен был показаться, им повезло ещё раз. Дождь прекратился, и мгла покинула море, поднявшись кверху вместе с облаками. Поэтому зоркие глаза Бьёрна Олавссона ещё издали разглядели два кнарра, шедшие навстречу. Оба глубоко сидели в воде, стало быть, были нагружены.
Они и не подумали бросаться в сторону при виде драккара. Людей на них было больше, чем у Хельги, и они надеялись оборониться. Когда корабли поравнялись, старший из корабельщиков, широкоплечий и плотный, с длинными усами, окликнул:
- Эй, викинг! Чего хочешь, боя или мира?
У него тоже бежало по жилам отнюдь не молоко.
- Мира, - ответил Хельги, улыбаясь во весь рот.- Мне твоего добра не надобно, своё есть на продажу! А везти его в Бирку хлопотно!
Усатый велел своим людям табанить.
- Что же ты продаешь?
Хельги указал на монашеское судно.
- Вот... Корабль и гребцы на нём. Это должно пригодиться путешественнику вроде тебя!
Его воины, оставленные сторожить пленников, подняли их со скамей и поставили вдоль борта. Монахи стояли понуро в своих бесформенных одеждах, с распухшими от непосильной работы руками, осунувшиеся, жалкие.
- А каков в море этот корабль? - спросил купец. - Рабы-то мне пригодятся, но я живу далеко, и судно должно выдержать дорогу.
Хельги ответил:
- Я немногое могу о нём рассказать, кроме того, что он крепок. Я сам только утром его впервые увидел. Торгейр неожиданно вмешался:
- Он остойчив на волне и берёт хороший груз, даже коров... Он хорошо слушается руля, хотя и не может идти так круто к ветру, как твой кнарр.
- Ты-то откуда это знаешь? - удивился усатый. Торгейр пошевелил изувеченной рукой, потом с усилием поднял её и отвёл волосы со лба.
- Я был рабом у хозяина этого корабля. Люди зовут меня Гудмундом Счастливым, херсиром из Халогаланда. Расскажи ему обо мне, если тебе повезёт и ты его встретишь.
- Расскажу! - пообещал путешественник и добавил: - Быть может, хоть это защитит меня и моих людей, если твой отец налетит на нас в море! Я куплю корабль.
- И рабов?
- И рабов.
- Вот только надо мне тебя предупредить, - сказал Виглафссон. - Их всех называют монахами, и сдаётся мне, что они больше любят болтать о своём Боге, чем растаскивать камни с полей!
Корабельщик засмеялся.
- Мой дом в Исландии, а это такая страна, где лентяи быстро делаются трудолюбивыми... Я покажу им пустынное хейди и пообещаю прогнать их туда, если они будут не так расторопны, как я захочу!

Было так. Жил в Свеарике Гюльви конунг, повелитель страны.
Ратных дел этого конунга никто не запомнил, нечего было и запоминать. Но люди рассказывают, будто любил он песни и любил слушать прекрасные женские голоса.
И вот однажды явилась к нему женщина по имени Гёвьон, красивая на диво, и попросила разрешения спеть. Конунг ей позволил. И пока звучал её голос, сидел не шелохнувшись. А потом только всего и сказал:
- Останься здесь, светлая Гёвьон, будь всегда около меня. Или возьми в награду что пожелаешь...
И тогда Гёвьон будто бы попросила у конунга столько земли, сколько сумеет унести за один раз.
- Малым довольствуется Гёвьон, - ответил Гюльви конунг.- Но раз уж ты не хочешь остаться здесь со мной, пускай будет по-твоему...
Тогда-то Гёвьон кликнула к себе четверых могучих сыновей, да и обратила их в быков. Запрягла в плуг и стала пахать... И на диво большой пласт поднял тот плуг: со скалами, с деревьями, с целыми лесами, со стадами вепрей, ревевших от ужаса! Поднатужилась четверка быков и уволокла его в море. И стал посреди моря остров Селунд. Потом там поселились датчане. Вот сколько земли за один раз унесла красавица Гёвьон!
А глубокую рану в теле земли быстро заполнила целительница вода. И стало в Свеарике озеро Лёг. И долго ещё дивились люди тому, как странно схожи его заливы с мысами острова Селунд...

Порывистый ветер шумно ударял в паруса. Боевой корабль то стремительно вспарывал черно-сизые волны, то лебедем скользил между островов.
Звениславка жадно глядела по сторонам - на берега. Чем дальше от моря, тем меньше голых скал, всё больше песчаных холмов и ярких, издалека видных обрывов. Земля славная! И народ здешний, свей, почаще урман заезжали в русские пределы. И миром и войной, это уж как всегда... А в городе Бирке часто видели русских купцов. Может быть, и теперь там стоят?
По озеру, не опасаясь друг друга, сновали туда-сюда проворные корабли. С тех пор как семнадцать зим тому назад Анунд конунг открыл Бирку датчанам, здесь стало людно. Со всех сторон спешили гости к острову, похожему сверху на плоский хлеб, обкусанный с юго-западной стороны. Этот остров и селение на нём хорошо знал весь Север. Здесь самые отчаянные викинги вкладывали в ножны мечи и превращались в мирных торговцев. Здесь встречали людей с далёкого Востока, темнелицых, с завитыми или выкрашенными бородами, в странных одеждах; бородатых южан с крестиками на загорелых шеях и с золотом в кошельках; вендов из Юмны и Старграда в узких змееподобных лодьях-снекках, за которыми не могли угнаться драккары; и словен, никогда не расстающихся с оружием, - из Ладоги, из Нового Града...
Шли в Бирку корабли Халльгрима Виглафссона. Дней десять можно было потратить на то, чтобы походить по шумному торгу, пополнить припасы, посмотреть товары и людей... Спешить некуда: тот исландец на прощание рассказал Хельги, что на великой реке Нюйе ещё не сошёл лёд.
Мужчины и женщины одинаково старательно прихорашивались, надевали лучшие одежды, украшения. Никто не хотел выглядеть неряхой и бедняком. Даже вольноотпущенники...
А город, ни от кого не прячась, лежал себе на открытой прибрежной низине. Бревенчатые настилы начинались от самой воды и, не сворачивая, шагали между рядами деревянных крепких домов. За домами виднелась увенчанная башенками серая от дождей стена. Стена обнимала весь город - от причала до причала. И всё вместе это походило на молодой месяц, уложенный рожками к озеру. Улицы пестрели народом: купцами, воинами, женщинами, рабами, детьми...
Гавань перед городом защищал длинный ряд брёвен, насмерть вколоченных в дно. Между сваями не протиснулась бы лодка, не говоря уже о боевом корабле. В Бирке стояло сильное войско, здесь не опасались таких, как Халльгрим и Хельги. Страшен был только очень сильный враг вроде беглого Анунда конунга с его тридцатью двумя кораблями. Но такого набега в ближайшее время не ждали.
Три лодьи беспрепятственно вошли в гавань, спустили паруса и бросили якоря в мелкую прибрежную воду. И скоро от каждого отчалило по лодке со счастливцами, которые первыми попадут в город.
В той, что отвалила от чёрного корабля, среди воинов сидел Видга сын хёвдинга и рядом с ним Скегги - разлучить этих двоих с некоторых пор сделалось невозможно. Некрашеная рубашонка Скегги сияла новыми рукавами, которые заботливо пришила к ней Ас-стейнн-ки. Скегги старательно охорашивался в этих обносках - ему хотелось, чтобы Видге не было стыдно с ним ходить.
Ещё на палубе Видга показал ему кожаный кошелек:
- Здесь целых две марки! У меня было своё серебро, потому что я ходил в походы, но отец дал мне ещё и сказал, что я могу купить всё, что только захочу!
Скегги смотрел на него с завистью и восторгом:
- Всё, что захочешь?
Видга помялся и добавил для справедливости:
- Отец сказал, что на очень большую глупость здесь не хватит всё равно...
Когда нос лодки ткнулся в сваи причала, люди выбрались на берег и разошлись, кому куда захотелось. Один только Этельстан, сам вызвавшийся покараулить, никуда не пошёл. И лениво растянулся на дне судёнышка, подложив под голову шапку. Кому другому эта Бирка, может, и впрямь казалась донельзя многолюдной и шумной. Англа, родившегося в Эофорвике, удивить было трудней. Этельстан прикрыл глаза от солнца натруженной в гребле рукой... Десять дней - срок немалый. Пожалуй, и он ещё погуляет по улицам, полюбуется диковинками... а может быть, и встретит кого-нибудь из родных мест!
Глаза англа были полузакрыты, но шутники из тех, что любят обдать водой, а то и перевернуть задремавшего сторожа, обходили его лодку стороной.
Звениславка, приехавшая на другой лодке, настороженно оглядывалась по сторонам... А ну как мелькнут в толпе знакомые глаза, прозвучит родная словенская речь! Ждала, замирала в ожидании - и страшилась. Не свои ли словене выкрали из дому, запихнули в душный мешок, Повезли на лодье - заморскому купцу продавать! Хорошо ещё, в Ладоге, а не здесь. Не то, наверное, на берег бы , нынче не сошла.
Пожилая женщина с добрым лицом, к которой Звениславка в конце концов отважилась подойти, показала ей зелёные макушки сосен, торчавшие над крышами домов:
- Они отплыли только вчера. Вон там они ставили своих богов и просили у них прибыли!
Ладно - десять дней протекут как один... А там - два-три перехода, и почти что дом! И свои лица, а не заезжие незнамо отколе, истинно свои!
А по сторонам продавалось всё, чего только могла пожелать человеческая душа. От хлеба и мёда до панцирей и секир! Тонкими, благородными голосами пели стеклянные кувшины и кубки, изделия франкских мастеров с далёкого Рейна... Драгоценными искорками переливались биармийские меха. Маленькими солнцами горел жёлтый янтарь, и дивные мошки смотрели из него на людей. Шелестели орлиные крылья в руках голубоглазых людей из-за моря, из Эйсюслы... Вспыхивали на свету невесомые ткани, приехавшие с другого конца населённой земли. Извивались рогатые каменные ветки с острова Готланд. Привораживали глаз невиданные раковины далёких южных вод. Ржали, били копытами горячие нетерпеливые кони... Сверкали золотым шитьём изделия местных мастеров: подушки, ленты для девичьих волос... Блюда с чеканными узорами и подвески-лошадки с зелёными камнями вместо глаз!
Звениславка прошла несколько улиц из конца в конец. Хельги Виглавич велел ей непременно что-нибудь купить - и как же не купить, не уважить его? Да поди выбери, когда вокруг так много всего! Шла, вертела головой направо-налево, забывала смотреть вперёд.
Вот и завели её резвые ножки в совсем не весёлое место, где продавали рабов.
Рабы-мужчины сидели по лавкам, стояли подле хозяев: опущенные головы, угрюмые глаза... Девушек прятали в палатках. Заходи, кто пожелает, выбирай, не приглянется ли какая! Вот горе-то - кто и поймёт, пока самого не продадут?!
Люди оглядывались: бегом ведь кинулась прочь! И тут-то сзади раздалось русское, родное:
- Купила бы, красавица...
Звениславка не сразу и поняла. Не сразу ушам своим поверила, не вдруг остановилась. Но потом ахнула, оглянулась, бросилась назад.
Прямо перед ней, друг подле друга, сидело на лавке с десяток рабов. Третий справа, плечистый, русобородый, смотрел ей прямо в глаза.
- Купила бы, - повторил он негромко.
- Как... признал? - спросила его Звениславка. Вот так и молвила русское слово - впервые не затем, чтобы позабавить любопытных урман!
- Сам словенин, вот и догадался, - ответил раб. Звениславке захотелось расспросить его сразу же о тысяче разных вещей. Но незримая рука перехватила горло.
Спрятала лицо в ладонях - и хлынули слезы.
Хозяин рабов, скучавший поблизости в деревянном кресле, поднялся и подошёл. Был он важен, на руке гордо поблёскивало золотое кольцо.
- Чем обидел тебя этот трэль? - спросил он Звениславку. - Он давно заслуживает наказания. Если он наболтал тебе дерзостей...
Она сумела выговорить:
- Продай мне его!
И меньше всего думала она о том, как понравится такая покупка её спутникам-халейгам, как посмотрят Эрлинг и Халльгрим... Да и о том, что русобородый и вором мог оказаться, проданным в холопы за кривые дела!
Торговец между тем удивился, но цену назвал. Две с половиной марки! Раб, по его словам, владел редкостным умением: знал тайну стекла. Звениславка схватилась за кошелёк, в который с утра ещё и не заглядывала... Торговец рабами принёс весы, вынул из коробочки граненые гирьки... и вышло, что сделка состояться не могла. Не хватило четверти марки.
Звениславка робко попробовала поторговаться, но хозяин встал на своём.
- Если тебе кажется, что я дорого за него прошу, выбери себе другого, подешевле, а этот пускай останется У меня. Я ведь не виноват в том, что ты недостаточно богата.
И отошёл себе в сторонку, злым пауком уселся ждать покупателя щедрее.
- Хоть и холопом, а всё у своих бы, - мрачно сказал Русобородый. - Не у свиньи какой иноземной! Да вот не судьба...
- Ты кто? - запоздало спросила Звениславка. - Как звать-то? За что сюда продали?
- Звали-то Улебом, - ответил невольник. - Теперь как назовут, про то не ведаю. А жил в Ладоге. Князю вот нашему ладожскому не угодил, соколу белому, шелудивой собаке!
Звениславка даже руками всплеснула. Кто же не слыхал про грозного варяжского князя!
- Рюрику! Да что ты ему сделал такого? Улеб отвечал достойно:
- Сказал ему прилюдно, чтобы не думал сам за всё вече решать. Они ведь, варяги, и говорят и веруют вроде как мы. А живут по-другому.
- Да что же князь?
- А что князь! Спросил меня: уж не ты ли, стеклу кузнец, меня вразумишь? Погодь, говорю, может, и я, срок дай... А он мне тут: чего ждать, давай ныне! Пусть, значит, мечи добрые судят, кто прав! Наш дедовский обычай на меня же повернул! Ему-то всю жизнь только дела было, что драться.
Он замолчал: что уж рассказывать про поединок, про поражение, про рабский торг!
- Сама-то кто такая? - спросил он Звениславку. Она встрепенулась:
- И мы словене... С Медведицы-реки. Я в Кременце жила.
- А здесь что делаешь?
- Теперь на лодье живу урманской... Домой с ними еду. Из их страны! Улеб опустил голову:
- Мимо поедешь... Городу нашему от меня поклонись.
- Ас-стейнн-ки! Ас-стейнн-ки!.. - раздался тут голос Скегги. Звениславка обернулась: малыш бежал к ней вприпрыжку, счастливый, в красивой новой рубашке, стянутой кожаным поясом. На поясе висели длинные ножны с настоящим охотничьим ножом... Видга шёл следом.
- Ас-стейнн-ки, смотри, это Видга мне купил! - радостно похвастался Скегги, вертясь и показывая обнову. - Он сказал, я настоящий хирдманн и со мной можно ходить!..
Тут он заметил смотревшего на него Улеба и осёкся, поняв, что без спросу влез в разговор:
- Ас-стейнн-ки, а это кто?
- Нашей земли человек, - ответила Звениславка. А Улеб добавил с кривой усмешкой, на северном языке:
- Трэль...
Подошёл Видга... Он бережно нёс в платке свою левую руку. Короткий разговор не минул его ушей. Он спросил:
- Этот малый из города, где ты жила?
- Нет,- ответила она.- Он из Альдейгьюборга. Он...
Видга перебил:
- А почему у тебя глаза красные? Ты плакала? Она беспомощно глянула на Улеба, не зная, как объяснить внуку Ворона всё то, что вдруг так переполнило её сердце. Но молодой викинг не дал ей времени собраться с мыслями.
- Почему ты не купишь его? Пусть бы он тебе и прислуживал...
- Я хотела купить, - ответила она, и губы опять задрожали. - Больно дорого просят...
Видга без лишних слов протянул ей кошелёк, ещё не успевший как следует отощать на торгу:
- Возьми!
Когда они все вместе шли к берегу, Улеб-ладожанин вдруг сказал ей:
- Так ты, стало быть, из Кременца?
- Из Кременца, - кивнула она и разом всполошилась: - А что? Слышал что-нибудь? Худое что?
Так и закачались перед глазами избы сгоревшие, забрало порушенное... Спокойный голос Улеба пробился сквозь чёрный туман:
- Да нет... Просто князь ваш, Чурила Мстиславич... Ожившая было Звениславка вновь побелела, прижала рукой зашедшееся сердце:
- Да не томи же ты!
- А и рассказывать-то нечего, - подивившись такому испугу, ответил Улеб.
- У него, как говорят, невесту лихие люди увезли прошлой весной. Вот он и скакал серым волком. Даже к нам в Ладогу приезжал. Видел я его и больше не хочу. Туча тучей, а на роже ребятки лесные в свайку играли...
Звениславка закинула голову, и счастливые тёплые слезы затопили глаза - весь мир заняло огромное весеннее солнце.
- Расскажи ещё, Улебушко, - попросила она тихо.
- Про кого?
- Да про Чурилу Мстиславича...
Этельстану не понравилась Бирка...
Бесцельно бродил он по торгу и не собирался растрачивать своё скромное достояние. Всё, что действительно нужно морскому воину, у него имелось в избытке. А лишнее - зачем?
Но однажды, разглядывая выставленное на продажу, он приметил занятную бронзовую фигурку, весело блестевшую на солнышке... Фигурка изображала шестирукого танцующего человека.
Любопытство заставило Этельстана нагнуться, чтобы получше рассмотреть это диво. Потом он решил спросить о цене.
- Только не думай, что возьмёшь его дёшево, - ответил ему хмурый веснушчатый торговец. - Эта вещица издалека, и в стране, где её сделали, у всех жителей по шесть рук. А у иных и по двадцать!
Его выговор показался Этельстану очень знакомым.
- Послушай, любезный... - сказал он ему, начисто позабыв о многоруком бронзовом плясуне. - Ты откуда?
Это он произнёс уже на своём родном языке. И сразу понял, что не ошибся, - его собеседник так и просветлел лицом:
- Я ирландец, а зовут меня Лойгайре сын Скибура.
- А ты сам кто такой и откуда приехал?
Суровый англ едва не кинулся ему на шею.
- Я Этельстан сын Вульфхеда из Эофорвика... Не откажись побеседовать со мной, друг! Но Лойгайре только развёл руками:
- Я-то с тобой побеседую, но что ты от меня сможешь узнать? Я сам забыл, когда в последний раз видел наши зелёные берега... А твои места и подавно! Однако постой! Тут в городе есть один человек, который будет тебе полезен. А найдёшь ты его легко, он каждый день проезжает мимо церкви святого отца Ансгара... Он как раз из твоей страны, и люди зовут его Годвином Эдрикссоном. Вот только сумеешь ли ты с ним заговорить, уж больно большой это вельможа...
- Смогу! - обернулся Этельстан уже на бегу. - Спасибо, брат!
В этот день были на берегу и Хельги Виглафссон с Торгейром Левшой. У Торгейра скулы ещё торчали углами, да и болезнь, глубоко засевшая в простуженной груди, продолжала мучить его кашлем... Но теперь он был одет и тепло и нарядно, а на бедре - справа - висел длинный меч. Торгейр время от времени поглаживал его рукоять, точно проверяя - на месте ли...
- А что ты станешь делать, - спросил его Виглафссон,- если вдруг увидишь того служителя бога... Как там его звали? К которому ехали те монахи на корабле...
Торгейр пожал плечами:
- Спроси лучше, что сделает он... Он однажды видел меня. И если правда хоть половина того, что о нём рассказывают, то почему бы ему меня и не узнать!
- Конунг ему благоволит, но сейчас конунга в городе нет, - сказал Хельги. - Только ярл. Торгейр улыбнулся.
- Не для того же ты отнимал меня у хозяина, чтобы теперь отдать лысому Херогару ярлу?
Они долго ходили по улицам, разминая ноги. И люди с уважением провожали глазами этих двоих и воинов, следовавших за ними.
Но внезапно Хельги почувствовал, как сжались на его локте пальцы Торгейра.
- Смотри, - сказал ему сын херсира. - Это он. Ансгар...
Хельги глянул вперёд и без труда отличил в толпе того, о ком говорил калека. В дверях одного из домов - а крышу того дома венчал деревянный крест - стоял маленький толстый старик. И был на нём точно такой балахон, какие носили монахи с разгромленного корабля. И сандалии на босу ногу. Лукавыми молодыми глазами смотрел он на проходивших мимо людей. Шустрый весенний ветерок почтительно приглаживал на его висках остатки седых волос.

Предыдущая страница 9 Следущая страница


Лебединая дорога

- Это Ансгар, - повторил Торгейр.
Святой отец между тем присмотрелся к викингам, остановившимся напротив. Приметил взгляд Виглафссона и вызывающую улыбку, с которой Торгейр поправлял волосы на лбу... Ансгар покинул своё место и пошёл прямо к ним.
Он был на полголовы меньше Торгейра, а Виглафссону не доставал макушкой даже до плеча. Тем не менее он приблизился к ним безо всякого страха.
- Сын мой, - ласково обратился он к Хельги. - Скажи мне, где ты встретил корабль, на котором ехал твой друг? Я вижу, ты его выкупил. Я давно жду брата Ульфберта и хотел бы знать, скоро ли он прибудет сюда?
Хельги смотрел на Ансгара сверху вниз:
- Твоя правда, я выкупил этого парня... Вот только заплатил я за него не совсем так, как ты, наверное, думаешь. Что же до твоих людей, то они теперь дальше отсюда, чем были тогда!
Торгейр добавил:
- Они раздумали плыть к тебе и отправились крестить исландцев. Добрый человек вызвался проводить их туда...
Они издевались над стариком и даже не пытались этого скрыть. Ансгару стало ясно, какая судьба постигла Ульфберта и братьев... Так ясно, как будто он всё это видел собственными глазами! Он давным-давно жил в Северных странах, сам был раз ограблен викингами и добирался до берега вплавь. И смолоду понял, что земная жизнь весьма походила на весы. То одна чашка плыла вверх, то другая, и каждая лишь на краткое время задерживалась наверху! Что же - сегодня счастье было на стороне клеймёного язычника и его свирепого друга... И Бирка - не Бремен, стражу здесь не позовёшь. И конунг-благодетель, как назло, в отъезде. Святой отец только перекрестился и уже открыл рот, чтобы спросить хоть о том, жив ли остался несчастный брат Ульфберт.
Однако тут на улице появились люди, перед которыми толпа немедленно раздалась. Роскошно одетый, сопровождаемый вооружёнными слугами, ехал на серебристом коне иноземный вельможа. Короткое копьё покачивалось в его руке, на левом кулаке, на кожаной рукавице, беспокойно топтался злой охотничий сокол...
Лорд Годвин Эдрикссон смотрел поверх голов: торговый город иного не заслуживал. Только это и можно было прочесть на худом лице лорда Годвина - и более ничего. Впрочем, отца Ансгара он разглядел и приготовился уже склонить голову перед святым человеком. Но заметил рядом с ним викингов и пригляделся внимательнее - не нужна ли защита? И в это время сильная рука схватила серебристого коня под уздцы!
Испуганный сокол вслепую ринулся с хозяйской руки и жалобно закричал, подхваченный путами. Верные слуги без приказа устремились вперёд - проучить наглеца. Не получилось. Рослый малый расшвырял их, как соломенные чучела. И встал перед вельможей:
- Надо мне поговорить с тобой, лорд Годвин Эдрикссон!..
Слуги поднялись, но повелительный жест хозяина их остановил.
- Что тебе нужно, викинг? - спросил Годвин сурово, не давая пятиться храпевшему жеребцу.
- Этельстан сын Вульфхеда приветствует тебя, Годвин!
Вельможа вздрогнул от неожиданности и наклонился в седле, впиваясь взглядом в обветренное, бородатое лицо.
- Я знавал человека, носившего это имя... - с угро<-зой проговорил он наконец. - И ты, пожалуй, даже похож на него, хоть он и был помоложе. Не тревожь его памяти, этот человек давно погиб!
- Он не погиб, лорд Годвин, - сказал Этельстан тихо. Годвин смотрел на него по-прежнему сурово, но что-то в нём уже дрогнуло. Этельстан не опускал перед ним глаз.
- Здесь есть люди, - сказал он, - которые подтвердят тебе, что я - это я. А если ты уже и не помнишь, как разламывал хлеб в доме моего отца, а я подавал тебе вино, так я сбрею бороду и покажу тебе знак на моём горле, его-то ты, я думаю, узнаешь!
И с чувством перекрестился, обратясь к церкви. Хельги не понял ни того, что говорил Этельстан, ни того, что отвечал ему Годвин. Но потом он увидел, как Торд англов спрыгнул с седла и подошёл к Этельстану, неглядя бросив слугам поводья. Они обменялись ещё несколькими словами. А потом Годвин положил руки ему на плечи и долго молча смотрел на него, забыв о доброй сотне направленных на него глаз... И когда они вместе двинулись по улице, их проводил растерянный ропот. Как видно, всякие чудеса бывают на свете!
- Твоя мать всё ещё льет слезы по сыну, - говорил Этельстану лорд Годвин Эдрикссон. - А жена твоя Гита прогнала уже троих женихов, и, по-моему, собирается в монастырь...
Этельстан так и остановился, лицо его посерело:
- Моя Гита?
- Твоя Гита, - ответил лорд Годвин. - Я вижу, вы оба плакали друг о друге, и оба напрасно. Она всё молится о мире для твоей души, но теперь, мне кажется, я порасскажу ей немало интересного, когда вернусь домой... Или, быть может, ты обрадуешь её сам?
В тот же вечер, когда Хельги шёл по берегу со своими людьми и Торгейром, его окликнул незнакомый голос:
- Виглафссон... постой, Виглафссон.
Поистине это был день неожиданных встреч! Хельги остановился. У воды на гнилом бревне сидел человек, закутанный в плащ, и капюшон плаща спадал ему на лицо.
Хельги сказал:
- Не велика ли честь для бродяги, чтобы я останавливался? Может быть, я ещё должен что-нибудь тебе по- дарить?
Человек не смутился.
- Это вовсе не помешало бы мне, ибо я небогат, - отвечал он спокойно. - Но я пришёл сюда не попрошайничать. Мне ведено кое-что сказать тебе, Виглафссон.
- По твоей речи ты не так прост, как кажешься с виду, - сказал ему Хельги. - Если не боишься меня, пойдём ко мне на корабль!
Человек не спеша разогнул колени и откинул капюшон. Лицо у него оказалось умное и острое; испещрённое морщинами, белевшими на загорелой коже.
- У меня припасено для тебя всего несколько слов, и я могу сказать их и здесь... Я только хотел предупредить тебя, сын Ворона, чтобы ты почаще оглядывался через плечо. Рыжая волчица идет по твоему следу!
Хельги очень захотелось немедленно оглянуться, но он удержался.
Кто ты такой? - спросил он незнакомца: - И кто тебя прислал?
- Люди зовут меня Альвиром Хнувой, скальдом Харальда конунга и другом дочери Рунольва, - бесстрашно ответил человек. - Дроттнинг Вигдис послала меня, сказав, что сыновья Виглафа должны знать, откуда обрушится на них смерть.
- А не сказала тебе твоя Вигдис, - спросил Хельги, - что ты навряд ли ещё раз увидишь её, после того что ты мне тут наговорил?
Но Альвир скальд и на это ответил не моргнув глазом:
- Рунольвдоттир говорила о Виглафссонах с уважением. И она обещала, что меня здесь не тронут!
Помолчал и добавил с хитрой улыбкой:
- А ещё она говорила, что вы, пожалуй, решите меня наградить, так чтобы я не отказывался.
Услышав такие слова, Хельги засмеялся. Потом стащил с руки серебряное обручье и бросил его Альвиру:
- Держи! И передай своей дроттнинг, что я при случае подарю ей такое же. Но только сделанное из ремня, и надену ей на шею, а не на руку. А теперь убирайся отсюда и не вздумай ещё раз попасться мне на глаза!
- Погоди, - вмешался Торгейр. - Дай и мне кое-что ему сказать... Ты не припоминаешь меня, Альвир скальд? Скальд помолчал и проговорил нерешительно:
- Я всё смотрел на тебя... и ты очень напоминал мне Торгейра Гудмундссона. Правда, я знаю, что у старика был только один сын, да и тот...
- Если ты возвратишься к Харальду конунгу, - сказал ему Левша, - будь добр, передай ему, что я жив. Но только ты сам видишь, что теперь я навряд ли смогу послужить ему так, как служил раньше.
Хельги отвернулся: такие речи были ему не по душе. А Торгейр продолжал:
- Скажи ему ещё, что меня выручил из неволи Хельги сын Виглафа Хравна, и многие говорят, что это достойнейший муж. И что лучше бы конунгу назвать своими Друзьями троих братьев Виглафссонов, чем одного Рунольва...
Хельги не выдержал:
- Я никого ещё не просил мирить меня с конунгом!
А скальд ответил, поклонившись Торгейру:
- Я передам, Гудмундссон.
Холодный предрассветный ветер тормошил озёрную воду, и во всю ширь, от края до края, бежали по ней злые быстрые волны.
Эрлинг Виглафссон прохаживался по палубе кнарра, наблюдая за работой своих людей. Одни натягивали канаты, устанавливая мачту, другие разбирали снасти, третьи вытягивали из трюма свёрнутое полотнище паруса... И прощай, торговый город на озере Лёг!
Работал вместе со всеми и Этельстан. Англ был внешне спокоен, но двигался, точно во сне. Так, словно накануне его жестоко избили и теперь ему больно было двигать руками. Сын Ворона долго приглядывался к Этельстану, потом подошёл.
- Что с тобой? - спросил он, тронув его за плечо.
- Ты похож на пьяного, Адальстейн, но ты не пьян.
Этельстан поднял на него глаза и опустил их опять. И ничего не ответил. Эрлинг подтолкнул его:
- Я слыхал, ты вчера встретил знакомца...
- Это был лорд Годвин Эдрикссон, - угрюмо сказал Этельстан. - Он и мой отец ходили под знаменем славного короля Хейма... там, дома.
Эрлинг кивнул. Дело было сделано: Этельстан заговорил.
- Он рассказал мне, что дома жива моя мать. И жена, а ведь я всё время думал, что её замучил Рунольв... А ещё он сказал, что наш король Элла, сын Хейма, пленил Рагнара Кожаные Штаны, когда тот грабил в Ирландии. Он велел посадить викинга в яму, и там его закусали гадюки.
- Вот как! - сказал Эрлинг. - Великим вождём был Рагнар Лодброк, и люди думают, что его сыновья удались в отца. Гроза идёт на твоего Эллу конунга, Адальстейн.
Этельстан мучительно вздохнул.
- Рагнар спел в яме песню, в которой перечислил свои деяния, а перед самой смертью сказал так: отчего бы и не зарезать старого кабана, но пусть мясник опасается поросят. Лорд Годвин мне сказал, что его сыновья теперь собирают войско и...
Эрлинг его перебил:
- Так, значит, твой... Гудини ярл предлагал тебе поехать домой вместе с ним, а ты отказался. Я угадал? Этельстан внезапно рассвирепел:
- Чего ты от меня хочешь, Эрлинг Виглафссон?..
Эрлинг покачал головой:
- Не дело тебе кричать на меня, Адальстейн. Просто я теперь вижу, что ты больше принадлежишь своему Энкланду, чем мне. Так что иди-ка ты на берег, Адальстейн, покуда мы ещё не снялись с якорей. Я так тебе велю!
- Отсылаешь? - спросил Этельстан. - Мне что-то не кажется, что я заслуживаю бесчестья, Виглафссон!
Но маленький Эрлинг расправил плечи и, кажется, даже вырос.
- Я хочу, чтобы ты был счастлив, Адальстейн, и не я виноват, если ты увидел в этом обиду! Иди! Или мне приказать, чтобы тебя выкинули за борт?
- Я никуда не пойду, - сказал Этельстан. - Ты дал мне свободу, и я буду идти за тобой, пока жив.
- Пойдёшь! - отрезал Эрлинг, и оказалось, что это у него получалось не хуже, чем у самого Халльгрима.- Я дал тебе свободу, а твоя Страна Англов дала жизнь!
И кивнул Скегги, пробегавшему мимо:
- Принеси-ка сюда его котомку... Да, его! Скегги убежал, оглядываясь. Принёс пожитки англа и отдал их хозяину.
- У каждого своя дорога,- сказал Эрлинг.- Удачи тебе, Адальстейн.
- И тебе удачи, - отозвался англ так же тихо. - И ты вернись когда-нибудь в свой Торсфиорд. Я стану молиться за тебя, Виглафссон, и это поможет тебе не меньше, чем помогал мой меч...
Потом на кораблях подняли якоря.
Набирая ход, три лодьи одна за другой заскользили к воротам гавани - вновь пересечь озеро и скрыться в просторе холодного Восточного моря.
Этельстан стоял по колено в воде. В руках - кожаная котомка, у пояса - добытый в бою топор. Он смотрел на тот из трёх кораблей, что шёл посередине: на круглобокий медлительный кнарр. Он знал, что больше никогда его не увидит. Он возвратится домой, чтобы обнять там мать и жену, но одна часть его жизни отрезана навсегда. И её будет не хватать.
В родном доме приснятся ему продымлённые стропила Сэхейма, Эрлинг хёвдинг и качающаяся палуба корабля...
Этельстан долго стоял неподвижно - до тех пор, пока корабли не скрылись из глаз. Город за его спиной понемногу просыпался: замычала корова, стукнула дверь, приплыл откуда-то запах только что испечённого хлеба...
Этельстан встряхнулся, словно просыпаясь, плеснул водой в лицо и зашагал к дому, где жил лорд Годвин Эдрикссон.

По великому морю Нево, из которого вытекала река, всё ещё бродили стаи льдин. И более всего они походили на остатки разгромленных войск, истаивающие под чужим солнцем, в чужой стороне... Ветер относил их на юг, и могучее течение реки непреодолимо увлекало вниз - не остановишься, не вернёшься с середины пути! Пролетали мимо рокочущие пороги, проплывали коварные отмели устья... И открывался впереди широкий Хольмский залив - Котлино озеро!
Разные люди ходили по этим местам, и всякий называл их по-своему. Реку Неву и ту урмане переиначили на свой лад: Нюйя...
Льды уходили всё дальше, мимо острова Котлина, мимо хмурых скал северного берега и песчаных кос южного - в солнечную синеву западного горизонта, на закат.
Шли и шли, и по дороге их делалось всё меньше...
Три корабля стояли у западной оконечности большого острова, поросшего могучими соснами. Как назывался остров, не знал даже Олав кормщик. А местных жителей не было видно ни души. Олав, шедший этими местами в восьмой раз, клялся, что в прежние годы было точно так же... И тем не менее лес видел людей. И недавно.
- Разбежались! - сказал Хельги, когда воины, ходившие в лес, нашли там торопливо загашенные костры.
- Это финны, а от них, как мне говорили, иного не следует и ждать!
Опытные люди, впрочем, не видели в этом ничего хо-: рошего и вслух говорили, что надобно было бы убраться : отсюда как можно скорей. Но лёд шёл и шёл, и конца-; краю ему не было видно. Чудовищные льдины сталкивались друг с другом, с шипением ползли на берега...
Чтобы скоротать время, воины помоложе и мальчишки во главе с Видгой отправились в лес и притащили оттуда длинное бревно как раз такой толщины, чтобы выдерживало двух человек. Бревно установили на козлах в воде, там, где она достигала колен. Льдины сюда не лезли: не пускала длинная каменная гряда.
- Бой мешками на бревне! - в восторге запрыгала мелюзга. Им самим баловаться не дадут - малы, но хоть посмотреть!
Вскоре готовы были и мешки с мокрым песком. Бревно обмазали скользкой глиной - чтобы получше вертелось, - и сражение закипело! На бревно взобрались двое первых поединщиков, и под градом ударов один из них тут же свалился в воду. Пристыжённый и мокрый, он единым духом вылетел на берег - сушиться и греться у загодя разведённого костра. Вода, которую река выносила из пресного моря Нево, была чиста, как воздух, очень вкусна и до судорог холодна.
Проигравший скинул штаны и рубашку и запрыгал вокруг огня, а на козлы вскарабкался новый смельчак. Победитель - а это был Грис - приветствовал его так:
- Падай поосторожнее, потому что мне-то тут ещё долго сидеть!
Длинные ноги Гриса свисали почти до самой воды, волосы развевались на ветру. Он их засовывал за ворот рубашки.
Раз за разом он оказывался сильнее тех, кто садился против него на бревно...
Мальчишки начали поглядывать на Видгу Халльгримссона. Но тот равнодушно стоял поодаль, разговаривая со Скегги, и в игре участия не принимал.
- Эй, Видга! - вдруг крикнул ему Грис. - Иди-ка сюда, хорнунг, я помогу тебе вымыться, ведь тебя уже блохи едят!
Видга поднял голову:
- Прежде собери своих блох, Поросёнок... И думай дважды, трэль, прежде чем заговаривать с викингом!
Мальчишки, болтавшие между собой, восхищенно замолкли. Вот что значит сын Халльгрима, и пусть говорят что угодно о его матери, не выкупленной за мунд!
Грис с бревна ядовито заметил:
- Я смотрю, у тебя расцарапана рука. Тебе надо бы идти с женщинами - на кнарре!
- Если тебе, Поросёнок, не терпится поговорить с одноруким, - ответил Видга, - так ты поди поищи Торгейра Левшу. Он одной своей рукой скажет тебе больше, чем ты ему двумя!
И отвернулся. Но Грис заорал на него:
- Тогда пускай сюда идёт твой недомерок, если только он не такой же трус, как ты сам!
Тут Скегги отчаянно закусил губы и шагнул вперёд, к воде, туда, где усмехался, раскачивая мешок в сильной руке, Грис... Скегги уже явственно ощущал под собой скользкое, холодное бревно, видел совсем рядом ненавистного Гриса и чувствовал в руке непомерную тяжесть мешка. Грис, конечно, легко отобьёт его удар, если он,Скегги, успеет этот удар нанести...
Видга остановил маленького скальда, взяв его за плечо:
- Твой отец никогда не стал бы связываться с рабом! Потому что это всего лишь трэль, хоть ему и подарили свободу. Он поступает так, как поступают только рабы! А тебя, Грис, я уже накормил однажды песком. Я думал, хватит с тебя, но теперь вижу, что ошибся.
У Гриса выступили на лице красные пятна.
- Иди сюда, я поучу тебя сражаться!
Видга молча ступил в воду и взобрался на козлы. Наклонился взять мешок... и Грис ударил его. Без предупреждения - нарушив все обычаи игры на бревне! Мальчишки на берегу возмущенно закричали. Но тут уж, кричи не кричи, бой начался.
Удар пришёлся Видге в висок, на какой-то миг он ослеп и оглох... Но не зря Халльгрим хёвдинг учил его ходить по вёслам драккара с той стороны борта в то время, когда люди гребли! Грис продолжал бить его тяжёлым мешком, целясь по-прежнему в голову и по левой руке, так, что на рукаве выступила кровь. Однако Видга не падал. А когда в голове перестали звенеть железные чаши - ударил сам. Обеими руками занёс свой мешок и обрушил его Грису на темя. И тот, жестоко прикусив язык, схватился рукой за лицо.
Мокрый песок, завязанный в грубую тряпку, снес Грису кожу на подбородке, и он не успел заметить, откуда был нанесён удар...
- Вот так, - сказал Видга. - Бывает по-всякому, но теперь бить буду я.
Немного погодя Грису показалось, будто сын хёвдинга находился одновременно и прямо против него, и сбоку, и даже позади... Его привела в себя ледяная вода. Видга сидел верхом на бревне, свесив вниз руку с мешком. У него текла из носу кровь, и он вытирал её ладонью. На щеках оставались липкие полосы. Он сказал Грису:
- Даже твой хозяин не предпочитал бить тех, кто пo-слабее... Рунольв был волком, а ты свинья. Пошёл!

Следующий день выдался неприветливым и хмурым. Эти места всегда славились непостоянной погодой, а какая же весна без дождей? За ночь ветер нагнал облака, и они медленно, словно нагруженные корабли, плыли на восток - в сторону Гардарики...
Людям предстояло вскоре двинуться следом за ними. Но лёд всё ещё шёл, и они продолжали жить на своём острове, а чтобы жить, надо охотиться. Поэтому незадолго до рассвета несколько молодых воинов, в том числе трое Олавссонов, с луками и копьями отправились в лес.
И почти сразу же вернулись.
Бьёрн Олавссон, ощерившись, нёс на руках своего младшего брата. Шея Гуннара была обмотана окровавленной тряпкой. Он стонал, не открывая глаз. Сигурд шёл сзади и волок неведомое оружие: маленький, но очень тугой лук, посаженный на деревянное ложе.
Халльгрим спросил их:
- Что у вас случилось?
Бьёрн осторожно уложил брата на разостланное одеяло:
- А сам что, не видишь? Эта штука в него выстрелила, когда он задел за верёвку. А людей мы там не нашли.
Уж если бы нашли, Бьёрн наверняка срубил бы им головы. Сигурд пнул ногой искорёженный самострел.
Олав склонился над сыном, называя его по имени. Гуннар не отозвался. Седая борода Можжевельника задрожала:
- Я делаюсь стар... Скорей бы уже Один призвал меня к себе! Лучше бы я встречал вас в Вальхалле... а не провожал туда одного за другим.
Бьёрн крепко взял его за локоть, отвёл прочь.
- Гудрёду, как мне думается, ещё долго придётся скучать там без нас. Ничего с Гуннаром не будет! Халльгрим между тем расспрашивал Сигурда.
- Мы и раньше там ходили, - растерянно говорил меньшой Олавссон. - И там никогда не стреляло. Может быть, это финны охотились?
Халльгрим заставил его припомнить, как именно была растянута верёвка, за которую злополучный Гуннар зацепился ногой. Где стоял самострел... А после сказал:
- Не на зверя охотились те финны. И пусть распадётся мой щит, если не придётся нам ещё познакомиться с теми охотниками поближе!
Чужой лес глухо шумел над их головами. О чём шумел? О том, что они были всего лишь горсточкой людей на огромной и неприветливой земле... И низкое небо равнодушно плыло над ними. И родным здесь было только море.
Да и оно должно было не сегодня-завтра остаться за спиной. И может быть - навсегда!
Не таких, как они, принимала в себя Гардарики. Принимала без всплеска, без следа, без вести домой...
Когда приблизился вечер, Халльгрим приказал выставить двойное число сторожей. И он не ошибся.
Среди ночи около кнарра поднялась молчаливая и яростная возня. Затем послышались крики: кричал Бьёрн. Воины, умевшие мгновенно сбрасывать сон, кинулись на помощь. Выдёргивали из ножен оружие, хватали головни из костров.
Возле кнарра на земле лежал человек. Рослый светлоголовый парень в диковинной одежде. Бьёрн Олавссон сидел на нём верхом, стискивая коленями бешено извивавшееся тело, и длинной верёвкой вязал пленнику руки. Поодаль валялись пучки сухой соломы, а в соломе - стальное кресало и кремень.
- А ну, подними-ка его, - сказал Бьёрну Халльгрим. Сын кормщика неторопливо слез со спины парня, взял его за шиворот и сильным рывком заставил встать. Тот, не долго думая, лягнул его ногой. Бьёрн молча сгрёб пленника за волосы и кольнул в рёбра концом ножа... Парень вздрогнул и остался стоять неподвижно.
- Ты кто такой? - спросил его Халльгрим. Северной речи пленник не понял, но догадаться, о чём спрашивали, было нетрудно. Он поднял голову и гордо ответил:
- Ингрикот!
Халльгрим указал ему на солому:
- Твоё?
Парень что-то ответил на своём языке.
- От него зверем пахнет, - сказал Сигурд. - Лосем. Может, он оборотень?
Халльгрим поискал глазами Можжевельника. Но Олав, встретив его взгляд, только пожал плечами. Семь раз он бывал в здешних местах и неплохо знал реку. Но не имел никаких дел с племенем ингрикот и тем более не знал языка.
- Я подвесил бы его вверх ногами, - сказал Бьёрн. - Над костром. А если брату сделается хуже...
- Помолчи, Бьёрн, - перебил Халльгрим. - Спросят тебя, тогда и посоветуешь. Давайте-ка его к свету... И пусть позовут сюда раба, которого Ас-стейнн-ки купила в Бирке!
Пленника поставили так, чтобы его освещало пламя. Он молчал и больше не пытался сопротивляться, но светлые глаза люто горели из-под бровей. И уже не казалось удивительным, что он обманул бдительную стражу и почти добрался до корабля! Это был его родной лес, а сам он родился финном и, стало быть, колдуном. Все финны колдуны. С него станется вмиг обрасти перьями и птицей взмыть в небо! Это хорошо, что Бьёрн успел связать ему руки. Со связанными руками колдовать нельзя, кто же этого не знает.
Двое Олавссонов принесли на одеяле раненого брата. Подошёл Улеб и с ним сама Звениславка.
- Ас-стейнн-ки, - обратился к ней Халльгрим. Он сидел против пленника, на одном из катков, подпиравших киль чёрного корабля. - Ты говорила, твой невольник родом из Альдейгьюборга, значит, знает этот народ. Пусть он спросит этого человека, кто такой и зачем пришёл. Он называет себя ингром!
Улеб по-урмански понимал лучше чем надо: всё-таки в Ладоге родился, а туда, как в Бирку, кто только не приезжал. Ишь, князь-то заморский - погнушался обратиться к холопу, с госпожой заговорил! А давно ли именитые люди звали его по имени-отчеству, а кто победней, те вовсе в пояс кланялись стеклу кузнецу, в славной Ладоге всем известному!
- Улебушко Тужирич,- обернулась к нему Звениславка.- Слышишь, Виглавич поговорить тебя просит...
Улеб только вздохнул. Урманину проклятому ответил бы как подобало, ей отказать не мог. Милый голос враз загладил обиду - эх, и счастлив же будешь, Чурила Мстиславич, кременецкий князь! Чем мог, помог бы бедолаге ижорцу... А что?
Он хмуро спросил, обращаясь к Халльгриму:
- Говорить-то что?
Халльгрим впервые посмотрел на него внимательно:
- Ты, трэль, знаешь ли этот народ? Улеб ответил тяжело и с ненавистью:
- Знаю! Живут они здесь, на Неве, а пришли, говорят, откуда-то с севера. Мы ижорой их зовём... Халльгрим положил ногу на ногу.
- Переведи-ка ему... Я хочу знать, кто он и что ему здесь понадобилось!
Улеб повернулся к пленнику - но тот неожиданно обратился к нему первым.
- С ними плывёшь? - недобро щурясь, спросил он Улеба на ломаном языке. - Прилип к сапогам, грязь болотная?
- Не тебе меня лаять! - по-корельски осадил его Улеб.- Не на того гавкаешь, щеня! Я, может, добра тебе, дурню, хочу. А кроме меня да хозяйки моей некому тебя тут жалеть! Князь вот спрашивает, кто ты такой есть.
Ижор посмотрел на него так, словно это не он, а Улеб стоял со скрученными руками.
- Мои воины привяжут тебя и твоего князя к одному большому камню и подарят речному хозяину. А хозяйку твою...
- Что он там говорит? - спросил Халльгрим. - Переведи!
- Ругается, - ответил Улеб. - Обещает в реку побросать!
Тут пленник заговорил снова, и Улеб добавил:
- Ещё просит, чтобы развязали. Так ни слова больше не молвит...
Хельги Виглафссон стоял рядом с братом и молчал, не участвуя в допросе. Он прибежал голый до пояса - длинный шрам, оставленный секирой Рунольва, белел на груди.
- Пускай развяжут, - сказал он, выслушав ижора. - Никуда не денется.
Бьёрн и Сигурд не двинулись с места, возиться с верёвками пришлось Улебу. Узлы были затянуты от души - еле совладал. Ижор двинул посиневшими запястьями и не сдержал сиплого вздоха.
- Теперь пусть говорит, - велел Халльгрим. - Пусть скажет, почему он решил сжечь корабль! Я не трогал ни его самого, ни его род!
Ижор выслушал. Стиснул кулаки, шагнул вперёд и заговорил. Каждое слово летело - как плевок!
- А ты что молчишь? - с внезапным подозрением спросил Халльгрим Улеба. - Переводи, я сказал! Всё, как есть!
Трудновато было его обмануть. Улеб скрепя сердце перевел:
- Он говорит, что ненавидит и тебя, и всё ваше племя. Что вешал бы вас, пока хватило бы деревьев в лесу. Потому что на ваших кораблях всегда приплывает беда, и надо бить вас сразу, не дожидаясь, пока нападёте!
Хельги смерил пленника глазами:
- А он молодец, этот финн... И мало верится мне, что он окажется простым рыбаком. А ну, спроси его!
Улеб спросил. Ижор ответил, и сыновья Ворона разобрали слово, показавшееся им знакомым: кунингас.
- Он говорит, - перевел ладожанин, - что его отец был старейшиной рода, а дед вовсе первым, кто здесь поселится... Но пять дней назад с моря нагрянули корабли, такие же, как ваши. И его отец и четверо братьев погибли в бою, прежде чем их удалось прогнать. Халльгрим ударил себя кулаком по колену:
- Так я и знал, что кто-то похозяйничал здесь до нас! Однако это храбрый народ: трусы спрятались бы в лесах.Переведи!
Пока Улеб переводил, к Халльгриму наклонился Торгейр.
- Хёвдинг, - проговорил он, волнуясь. - Разреши мне расспросить этого человека о людях, приходивших с моря.
- Спрашивай, - кивнул Виглафссон. Но только Торгейр собрался спросить, какие паруса были на тех кораблях, как Улеб вдруг обратился к вождю:
- Слышишь, князь... Ижор-то говорит, что был трижды глуп. Первый раз, когда ставил в лесу самострел. Второй раз - когда полез сюда и попался. И третий раз, когда выболтал про обиду своего племени, вместо того чтобы взять вас врасплох. Но теперь он привяжет свой языкниткой к уху!
Хельги, усмехаясь, тронулся с места и обошёл пленника кругом.
- А зря... - протянул он. - Я так поговорил бы ещё. Я узнал бы, сколько у них войска. И как вооружены... и когда нападут... и много ли лодок...
Ижор стоял по-прежнему неподвижно и смотрел мимо Хельги - в темноту. Но на висках и над верхней губой выступили капельки пота.
- Не надо, - махнул рукой Халльгрим хёвдинг. - Навряд ли ты от него чего-нибудь добьёшься, а догадаться можно и так. Надо нам сесть на корабли и отплыть. Пока у нас есть корабли, я их не боюсь.
- А я и без кораблей! - буркнул Хельги сердито. Ему было больше всего обидно за Торгейра. - Бояться финнов! Ты переменился, брат! Может быть, ещё и заплатим ему виру, чтобы не держал зла?

Предыдущая страница 10 Следущая страница


Мария Семёнова

- Хотел бы я расстаться с ним миром, - сказал Халльгрим. - Однако вижу, что этому не бывать! Но незачем и причинять ему больше, чем он причинил нам, потому что плохо всё начинать с крови.
- Проткнуть ему шею, как Гуннару, - посоветовал Бьёрн. - А потом обложить всей этой соломой и зажечь!
Халльгрим пропустил это мимо ушей.
- Переведи ему, трэль, что я решил его...
- Повесить, - сказал Хельги. Халльгрим вскинул было глаза... но передумал и кивнул...
- Переводи.
Улеб перевел. Звениславка в ужасе схватила за руку. Ижор не дрогнул, только презрительно скривился.
Того не испугает петля, кто заранее знает, на что идёт. И за что!
Халльгрим выждал немного и сказал:
- Переводи... Будет ли он ещё нападать на нас, если я его отпущу?
Ижор выслушал и отвернулся, плюнув в огонь. Бьёрн Олавссон задохнулся от ярости:
- Ты-то, может, и подаришь ему жизнь, Халльгрим хёвдинг, но от нас с братом он навряд ли уйдёт просто так!
Хёвдинг засмеялся:
- Отпустить его я отпущу, но разрешаю вам с Сигурдом прежде его выпороть... Только чтобы ушёл на своих ногах!
Братья одновременно шагнули к пленнику, нетерпеливо расстёгивая кожаные пояса. Тут уж переводить не понадобилось! Ижор отскочил прочь, затравленно метнул глазами по сторонам... и вдруг, вложив в рот два пальца, оглушительно свистнул!
Невольно все вздрогнули, хватаясь за оружие. Казалось, тёмная стена леса должна была вот-вот расступиться перед завывающей, размахивающей копьями толпой! Но вместо этого невдалеке прошуршали кусты и в круге света появился взнузданный и оседланный... лось. Это был огромный бык с могучей шеей и лоснящейся шерстью. Всё произошло в мгновение ока: воины шарахнулись в стороны, спасаясь из-под острых копыт, лось в два скачка покрыл расстояние, отделявшее его от хозяина... ижор кошачьим прыжком взлетел в седло, торжествующе заорал что-то на своём языке - и сгинул!
Всё-таки верно говорят, что колдовской это народ. Люди молча смотрели друг на друга, не зная, что и сказать. Ни у кого и мысли не шевельнулось о погоне... Потом послышался смех.
Хельги, которого лось зацепил плечом и сшиб, лежал на земле - и стонал от смеха, подперев голову руками.
- Ну, финн, - еле выговорил он наконец. - Нет, Бьёрн, не дал бы я тебе пороть такого удальца, хоть ты и мой кормщик и Гуннар - твой брат!
Под утро лёд на реке начал исчезать, и халейги стали спускать корабли.
- Однорукий-то всё по отцу плачет, - сказал Улеб Звениславке, неся её нехитрые пожитки на кнарр. - Жаль мне его, он малый незлой... Пропал, что ли, старик?
Звениславка ответила:
- Он, как Виглавичи, из дому ушёл. Уплыл неведомо куда.
- Ну, здесь-то старика не было, - усмехнулся Улеб. - Тех, ижор сказывал, девка в бой водила. Рыжая такая, а уж дралась...
- Батюшки! - ахнула Звениславка. - Да что же ты молчал!
Она за руку притащила его на чёрный корабль. Халльгрим выслушал обоих. Потом сказал:
- Так...
И ничего не добавил.

Кормщики не решались вступить в спор с рекой в темноте. Ждали рассвета...
Корабли лежали у берега, и люди держали в руках вёсла, выпущенные за борт. А на берегу стояли вооружённые сторожа. Готовились отбиваться - но пока всё было тихо.
- Когда отплывём, пойдёшь первым, - сказал Халльгрим брату. - За тобой Эрлинг, последним я. Хельги спросил:
- А если нападут?
- Если нападут, - проворчал Халльгрим хёвдинг, - уж я позабочусь, чтобы они не скоро забыли этот денек.
Олав часто подходил к воде и пристально смотрел в серую дымку, выискивая вдали ему одному ведомые приметы. Потом собрал возле себя сыновей и долго объяснял им что-то, указывая рукой. Сыновья слушали, изредка кивая. Олав чертил на песке ножнами своего меча... Нахохленные сосны угрюмо поглядывали на них с высоты. Звериные головы на носах кораблей скалились в ответ.
Наконец Олав подошёл к вождю:
- Пора трогаться, хёвдинг.
Могучее течение неудержимо влекло в море огромные массы воды... Викинги никогда ещё не видали подобной реки, даже самые бывалые, кто видел и Валланд, и Страну саксов. Там, где Нюйя-Нева делилась на рукава - а каждый рукав в отдельности был целой рекой, - главное русло достигало чудовищной ширины. А течение было так сильно, что корабли почти останавливались. Эта река не породила водопадов, тех, что дробят скалы, бросаясь с отчаянной высоты. Здесь обитала суровая и спокойная мощь, которой нет нужды заявлять о себе брызгами и рёвом... Нюйя точно держала все три корабля на необъятной ладони с растопыренными пальцами проток. И раздумывала: пропустить их дальше - или повернуть вспять и шутя вынести в море...
Возле берегов течение было потише, но там, на берегах, враждебно стоял лес. Сосны были - поставь торчком длинный драккар, а на него ещё кнарр, и только тогда, если повезёт, дотянешься до вершины. И какие глаза смотрели из этого леса на реку и шедшие по ней корабли, знал только сам лес.
И не зря советуют мудрые люди - входя в чужой дом, всегда сперва примерься, как станешь выбираться назад. Корабли двигались серединой потока, хотя там течение было сильнее всего. Гребцы не жалели сил, но, пока мокрые вёсла чертили в воздухе полукруг, река, как в насмешку, сносила лодьи назад. И становилось понятно, почему купцы так боялись Невского Устья и непременно старались задобрить жившего здесь Бога. Когда серебром, когда живым гусем. А если делалось совсем туго - бросали в волны рабыню...
Только ветер мог выручить, и ветер пришёл. Олав кормщик не сунулся бы в Неву, если бы не ждал его с рассветом.
- Поставить парус! - раздалось на чёрном корабле, и с двух других немедленно откликнулись сыновья. И будто дружеское плечо подперло корабли!
Ветер гладил реку против шерсти, и она шипела, плюясь клочьями пены. Но до настоящей ярости было ещё далеко... До такой, что по временам заставляла её в бешенстве бросаться на берега. Пусть их, пусть идут себе, эти упрямые корабли под чужими полосатыми парусами. Идут в великое море Нево. Уж оно поговорит с ними как 0следует.
Олав Можжевельник слышал думы реки так же ясно, как старый охотник слышит сопение медведя, ворочающегося в берлоге. И тихонько поглаживал правило чёрного корабля: старый товарищ, ты-то не подведёшь.
Постепенно сужаясь, русло реки всё круче уходило вправо, на юг. Берега стискивали поток, течение усиливалось. Ветер перестал дуть в корму кораблям, и пришлось растягивать паруса вдоль - от звериного носа до загнутого хвоста, поднимавшегося сзади.
Берега между тем понемногу делались приветливее: устье, а с ним протоки, способные приютить несметное множество лодок, осталось позади. Теперь попробуй-ка напади исподтишка!
Время шло... Река ещё несколько раз меняла направление бега. Воины на чёрном корабле смотрели по сторонам, опускали руки за борт, пробовали сладкую невскую воду. Со смехом спрашивали Олава, куда же подевались грозные ингры... Олав отмалчивался, поглядывал на два корабля, шедшие впереди. Два его сына уверенно вели тяжёлые лодьи, находя на берегу меты, о которых рассказывал отец.
Утро превратилось в день, а день - в вечер. И стала река похожа на гнутый меч, медленно меркнувший в тёмных ножнах берегов.
Когда один из воинов, зевая, принялся стаскивать с себя надоевшую броню, Халльгрим выругал его и велел надеть её снова.
Расписной драккар Хельги Виглафссона ещё не поравнялся с узким устьем речушки, прорезавшим высокий левый берег Невы, когда из прибрежных кустов вдруг послышался крик петуха! Очень уж не вязался он с холодной предвечерней рекой. Люди встрепенулись, руки потянулись к оружию... И вовремя.
Потому что берег внезапно ожил. Множество коротких вёсел вспенило серую воду! Десятки лодок одновременно сорвались с места. Ижоры умели и выбрать место для засады, и напасть!
- Вёсла на воду, - стискивая ладонью руль, скомандовал Бьёрн. На вёслах всегда сподручнее в бою.
- Махни-ка Сигурду, - велел ему Хельги. - Пускай проходит слева... А то Эрлинг не додумается ещё. Пузатая лодья догнала их и пошла с левого борта...
- А теперь вперёд, - сказал Хельги. - И не обгонять. Люди Эрлинга старались вовсю, и неповоротливый кнарр ухитрялся идти почти вровень с драккаром. С лодок, летевших навстречу, послышались яростные крики. Кнарр был для них самым лакомым куском. Вот его-то отбить бы от двух других, загнать на непроходимое мелководье. Очистить от людей, да и распотрошить!
Но длинный боевой корабль закрывал кнарр собой. Шагать к добыче придётся по трупам Хельги и его молодцов, втридорога платя за каждый отвоёванный шаг! Не велика ли цена?..
Хельги очень хорошо видел скуластые, обветренные лица ижор. Воинственно блестевшие глаза и рты, раскрытые в крике. Удивительно ли, что даже рыжей ведьме не удалось с ними совладать! Вся поверхность реки так и кишела узкими, стремительно мчавшимися лодками. Воины Хельги молча сидели по своим местам, готовились к встрече.
Но не суждено им было в тот день рубиться в рукопашном бою. Над лодками прокричал рог - и мелькающие вёсла живо развернули их, бросили мимо, погнали вниз по течению. Туда, где, отстав от товарищей, спорил с рекой чёрный корабль...
Звениславка высунулась из-под палубы кнарра и поглядела назад, и у неё ослабли колени. Халльгрима не было видно, а его люди бестолково метались по палубе. Драккар неуклюже шевелил несколькими парами вёсел, остальные безжизненно торчали в разные стороны... И в довершение всех бед полосатый парус, столько лет пугавший врагов, внезапно обмяк, сполз вместе с реей до середины мачты и там застрял, перекосившись и хлопая на ветру.
Бьёрн кормщик невозмутимо продолжал править вверх по реке.
Звениславка пробралась к Улебу, которому за его силу доверили весло. Улеб орудовал им без особенной охоты,
- Смотри, что делают,- сказал он своей хозяйке, когда та ухватила его за плечо. - И то добро, что не наши словене... А то встать бы да веслом их, урман твоих.
Звениславка так ничего и не поняла:
- Да что ж это, Улебушко... ведь они от нас их уводят, а самих... разорвут!
- Предупредил бы я ижор, - сказал Улеб. - Да не докричусь ведь!
И, видно, достаточно северных гостей повидал на веку ладожанин: как в воду глядел. Ожил чёрный корабль! Дружно и могуче взвились его вёсла и врубились в холодные волны. Тяжёлый корабль прыгнул вперёд. Викинги сидели по двое на весло, и каждый был гребцом, каких ещё поискать.
Ижоры поняли опасность, когда уже поздно было что-то предпринимать... Победные крики, раздававшиеся над рекой, сменились рёвом ненависти и страха. Лодки, шедшие первыми, попытались увернуться, обтечь драккар...
Не успеть!
Рука старого Олава не дрогнула на правиле. Чёрный корабль врезался прямо в скопище лодок, и разгон был что надо. Скалился на носу разъярённый дракон. Тридцать два весла взлетали и обрушивались, как тридцать два боевых топора. Каждое было семи шагов в длину и вытесано из халогаландской сосны, выросшей на лютых ветрах. За каждое весло держалось сразу четыре руки. Вёсла с треском крушили всё, что под них попадало: борта однодревок, непрочные самодельные шлемы и хрупкие человеческие кости.
Вой, хруст, вопли повисли над рекой... За кормой драккара вода окрашивалась кровью...
Те, кому повезло больше, натягивали луки, осыпая корабль тучами стрел. Может быть, кого-то они и ранили, но видимого ущерба нанести не могли. Драккар двигался вперёд и хода не сбавлял. За ним оставалась широкая полоса взбитой в пену воды, где на поверхности плавали только деревянные обломки челнов.
Теперь никто уже не помышлял о добыче: выйти бы на берег! И только несколько лодок сделали последнюю попытку напасть. На одной из них ярко алел в сгущавшихся сумерках плащ кунингаса. Эти лодки повернули вверх по течению, отчаянным усилием обогнали драккар и загородили дорогу.
Но страшный корабль точно в насмешку отвернул в сторону, минуя их... Красный плащ сорванным, но всё же знакомым голосом кричал что-то вдогон, размахивая бесполезным мечом... Драккар уходил, и не было сил настичь его ещё раз.
Халльгрим и Видна вместе сидели на третьем весле правого борта и гребли. Оба хмуро молчали... Стало быть, вот как она встречала их - Гардарики. Отхватить бы тот язык, что повернётся объявить всё это доброй приметой!

Хельги Виглафссон и Торгейр Левша лежали рядом на палубе пёстрого корабля.
- Я ещё не рассказывал тебе о Стране пруссов, что на берегу Восточного моря, - сказал Торгейр. - Это ведь туда был мой последний поход.
Хельги повернулся к нему под одеялом:
- Я смотрю, ты, Торгейр херсир, умнее самого Локи и вдобавок умеешь молчать. Потому что навряд ли теперь я поверну свой корабль...
Торгейр кивнул и с натугой отвёл больную руку за голову.
- Это был конец лета, и ночи уже сделались тёмными... Мы пришли в селение и увидели, что все жители собрались в большом доме на пир. Поэтому никто не слыхал, как мы входили во двор и выходили обратно.
- Плохо ты поступил,- проворчал Хельги.- Я не стал бы так делать, потому что я воин, а не вор! Торгейр кивнул снова.
- Ты прав. И я всё думал потом, не из-за этого ли не стало нам удачи. Тогда один из моих людей на полпути к кораблю сказал так же, как ты сейчас. Его слова показались мне справедливыми, и мы вернулись. Я приказал трубить в рог, чтобы предупредить пировавших... Тогда они вышли из дома, и мы сразились...
Торгейр замолчал. Хельги продолжил за него:
- Одних из вас перебили, а другие попали в плен и стали рабами, так? Это там тебе изувечили руку? Торгейр медленно покачал головой:
- Нет... для чего калечить раба? Те, к которым я попал, жили совсем небогато. На таких нападают ради славы, а не для добычи. Они даже не всех детей, которые рождались, оставляли в живых, потому что не всех могли прокормить.
- Как у нас! - сказал Хельги. - Только у нас никто не считает, что это хорошо. Торгейр усмехнулся:
- А ты думаешь, там не любят детей? Однако там ходят в море разбойничать по большей части оттого, что есть надо, а земля не родит. У моего хозяина было шестеро сыновей и всего одна дочь. Были ещё, но тех он велел вынести. Поэтому там мало женщин, и говорят, что раньше у некоторых было по нескольку мужей.
Хельги перевернулся на живот и положил подбородок на сжатый кулак.
- У тебя, херсира, был хозяин! Торгейр продолжал:
- Потом мой хозяин купил себе молодую жену. Но сам он был уже дряхл и вскоре умер, и она досталась в наследство его старшему сыну, потому что не была ему матерью. Так уж у них принято. Старика понесли на костёр. И с ним двоих моих парней... Пруссы молились у священного камня и устраивали скачки на лошадях, деля имущество. И жрец-вайделот указывал в небо факелом и говорил, что умерший едет на огненном коне... А мои ребята мне крикнули - удачи тебе, Торгейр херсир!
Он помолчал немного.
- Они были храбры... И я всё это время рассказывал о них себе самому, потому что больше было некому. Я сам с собой разговаривал на нашем языке, я боялся, что позабуду его...
Хельги сказал:
- Если бы ты заговорил немножко пораньше, я не поленился бы разыскать того вайделота. А что было потом?
Сын Гудмунда невесело скривил губы:
- Что дальше... Одни меня продавали, другие покупали. Я стоял на торгу в Ратисбоне, и хозяин платил за меня пошлину, как за вьючную лошадь, - одну сайгу. И мой корабль снился мне по ночам. А потом я попал на запад, к саксам. Саксы, я слышал, когда-то верили в наших Богов, но теперь там от тех времен мало что осталось. Они теперь всё христиане и на шеях носят кресты. И мне, как ты видел, тоже подарили свой крест, и такой, что навряд ли я когда-нибудь его потеряю. Я убежал, меня поймали и наказали мою руку, которой я кого-то там ранил... А через некоторое время мой владелец решил поехать в Бирку на торг, и ему показалось, что я могу быть полезен. Он привёз меня в Хамбург. Это такой город, и оттуда рукой подать до нашего моря, и мне хотелось отгрызть свою ногу вместе с цепью и удрать ещё раз, хоть вплавь... Я заболел, и меня едва не выбросили на улицу умирать. А на корабле мне пришлось петь вместе с монахами и молиться, когда молились они. Так что если захочешь узнать молитвы Белого Бога, я могу рассказать их тебе, Виглафссон. Мы шли теми же местами, где я ходил на своём корабле, и берег был в тумане, но на нём белели кости моих людей... А когда монахи засуетились, я подумал, что это венды, и решил, что незачем ещё раз даваться живым...
Торгейр закусил губы. Хельги сказал ему:
- Я смотрю, недаром у тебя полголовы седых волос. А ведь мы родились в одно лето.
- А потом я услышал на палубе ваши голоса и то, как тебя называли хёвдингом. Я узнал корабль...
Хельги сказал:
- Ты будешь ходить на этом корабле, пока не добудешь для себя другого.

Великое море Нево широко лежало под светлым полуночным небом... Море и небо были одинаково гладкими и розовыми, как перламутр. Только у горизонта проступала какая-то тёмная полоска, и Сигурд кормщик всё косился на эту полоску, потому что ему казалось, будто она росла.
После битвы с ижорами Халльгрим хёвдинг велел держаться подальше от берегов... Не высаживались даже на ночь, но это никого не тяготило - погода стояла ласковая. Можно было идти вперёд от зари и до зари.
Вёсла кнарра падали не спеша, чтобы зря не тревожить спавших в трюме и под скамьями; только изредка под палубой принимались плакать малыши, и матери быстро их успокаивали. Иногда Сигурд слышал голос своей смуглянки Унн, напевавшей что-то сынишке, и тогда ему хотелось улыбнуться.
Гребцы трудились слаженно и в охотку, и делать ему было почти нечего.
Сигурд думал... О том, что дома, в Халогаланде, в эту пору года было много, много светлее. Если бы не горы, солнце знай ходило бы по небу кругами, светя в полночь, как в полдень... Очень далеко был теперь этот дом, их Морской дом. Два с половиной месяца пути, а сколько ещё впереди? А едва в десятке шагов на палубе кнарра чуть слышно постанывал во сне раненый брат. И от этого мысли Сигурда были совсем не веселы.
Он всё пытался представить себе, как они войдут в гавань Стейннборга. И встретятся там с Торлейвом конунгом. Сигурд никак не мог привыкнуть к тому, что Торлейв конунг не ходил в море на корабле, а всё больше ездил на лошади. И, по слухам, даже сражался не слезая с седла... Сигурду упорно виделся могучий викинг вроде Халльгрима хёвдинга. И на таком же, как у Виглафссона, длинном драккаре. Он отчалит от берега, чтобы их встретить. И спросит, держа руку на рукояти: с чем пожаловали? С миром или с немирьем? Они покажут белый щит и ответят, что с ними Ас-стейнн-ки. И останутся у него жить, и скоро станут своими и в походах Торлейва конунга, и на пирах в его дружинном доме. И мёртвые станут уходить в курганы, насыпанные на земле Гардарики...
Однако следить за тёмной полосой Сигурд не забывал.
Что же это было? В конце концов он даже поднялся на ноги, желая разглядеть получше. Рябь? Сигурд покосился на два драккара, шедшие рядом, и увидел там Бьёрна и отца. Двое кормщиков, как и он сам, посматривали на север.
Спустя некоторое время полоса подошла совсем близко: сплошной стеной молока с озера надвигался туман...
- Эгей! - негромко, чтобы не разбудить спавших, окликнул Олав Можжевельник. - Переговариваться будем, поняли?
Молоко залило нос кнарра, чуть отступило, нахлынуло снова... И Сигурд перестал ясно видеть даже собственные ноги.
- Эгей! - позвал он. С драккаров немедленно отозвались дружеские голоса.
Стараясь держать весло ровно, Сигурд закутался в плащ и принялся следить, как на ворсинках сукна появлялись и пропадали капельки влаги. Корабли не столкнутся, не спутаются вёслами: не в первый раз... Кормщики сумеют править по голосам.
Потом кнарр начал раскачиваться. Длинные, очень пологие волны чуть приподнимали его-и опускали. Они тоже шли с севера, - где-то там, видно, штормило, но сюда докатывалась лишь мёртвая зыбь.
Сигурду вдруг показалось, что всё море Нево, как живое, шевелится под ним, беспокойно ворочаясь в своём каменном ложе.
- Эгей! - полетело в туман.
Совсем рядом во мгле наметилось какое-то движение, белые пряди тумана раздвинулись, появился Эрлинг.
- Что случилось? - зевая, спросил меньшой Виглафссон. Сигурд ответил не сразу - он прислушивался.
И только когда прозвучали ответные оклики, проговорил виновато:
- Ты спал бы... Просто туман.
- Вижу, что туман, - сказал Эрлинг. - Ты так до утра ; горло себе надорвёшь.
Сигурд спросил его:
- Я тебя разбудил? Приёмыш мотнул головой.
- Не нравится мне всё это, - сказал он погодя. - А ну, покричи-ка ещё разок.
Сигурд крикнул, думая о том, что теперь, наверное, не спал уже весь кнарр. Эрлинг откинул голову, сузив глаза и прислушиваясь... Потом посмотрел на Сигурда - с тревогой.
- По-моему, в тот раз было слышнее!
- Может быть, они в тот раз громче ответили? Эрлинг приказал:
- Покричи ещё.
Вёсла кнарра повисли в воздухе, роняя тяжёлые гулкие капли. Сигурд приложил руки ко рту и закричал что было мочи:
- Эгей!
Раненый Гуннар завозился на палубе, потом приподнялся и сел, привалясь к мачте.
- ...эй,- ответил туман. Было похоже, в нём и впрямь затевалось что-то зловещее. Двое или трое людей вытянули руки, указывая направление... каждый указывал в свою сторону.
Эрлинг плотнее завернулся в плащ. Из-под палубы вытащили рог, и рог жалобно прокричал в тумане. Люди замерли на местах. Но сколько они ни ждали - ответом было молчание. Только вода плескалась под бортами кнарра. Да птицы кричали где-то высоко.
Эрлинг кивнул головой, и державший рог снова приложил его к губам. Никакого ответа...
Теперь на корабле не спал уже никто. Даже женщины, встревоженные криками и рогом, стали выглядывать из-под палубы. Сквозь открытые трюмные лазы слышался испуганный детский плач. Эрлинг велел отдать якорь; канат ушёл в воду менее чем над тридцать локтей. Кнарр стоял над отмелью. А волны, набегавшие из тумана, продолжали расти - в конце концов пришлось поставить лодью к ним носом, чтобы поменьше качало.
Гуннара, лежавшего на палубе, мёртвая зыбь заставляла жестоко страдать...
- Сигурд! - позвал он, держась рукой за горло. - Поди сюда, брат.
Меньшой Олавссон подошёл, полагая, что Гуннар пожалуется и попросит уложить его поудобнее. Но брат только указал ему глазами на мачту и просипел:
- Влезь наверх...
Два кормщика поняли друг друга с полуслова. Бывает и так, что туман стелется низом - только подняться на мачту, и можно оглядываться безо всякой помехи!
Сигурд отправился наверх. Мачта была скользкой от сырости и раскачивалась немилосердно. Сигурда тянули канатом, которым обычно поднимали парус. Вот он достиг деревянного блока: по-прежнему туман! Сигурд отвязал конец ремня и полез дальше. Мачта вместе с кормщиком стремительно летела сквозь туман - то в одну сторону, то в другую. И за ней тянулись словно бы пряди чьих-то седых волос... Трижды Сигурд едва не съехал обратно вниз. Наконец его рука нащупала над головой бронзовый флюгер-флажок.
Туман даже не поредел.
Сигурд оглянулся вниз, чтобы сообщить на палубу о неудаче. Он увидел свои колени, крепко сжимавшие дерево мачты. Но чуть-чуть ниже пяток мачта кончалась, как истаявшая сосулька. Странный мир тумана, и откуда знать, какие существа его населяют!
- Сигурд, - долетел снизу голос Приёмыша. - Ну как? Сигурд перевел дух. Он был всё-таки не один, на палубе ждали друзья...
Тут кнарр как раз покатился вниз с очередной волны, и внезапно страшный удар потряс все его деревянные члены! Сигурда сбросило с мачты, и он полетел сквозь туман. Вода обожгла его, едва не заставила захлебнуться. Ему повезло: на палубе пришлось бы хуже. Он вынырнул, задыхаясь... Корабль был совсем рядом: там кричали женщины. Сигурд подплыл и забрался по рулевому веслу. И сразу заметил, как странно накренилась и вроде бы разом отяжелела так хорошо знакомая ему лодья. А женщины продолжали кричать. С ужасом. Сигурд отчётливо разобрал одно слово:
- Вода!
Стоя над трюмными лазами, воины торопливо принимали на руки детей, вытаскивали на палубу женщин. Сигурд бросился помогать и увидел, что многие успели промокнуть насквозь.
Он разглядел свою Унн и сумел крикнуть ей, чтобы ничего не боялась. Но некое чувство подсказало ему, что корабль был обречен.
Подводный камень распорол ему днище, и кнарр быстро оседал в глубину. А долго ли выдержишь в стылой весенней воде?.. Сигурд услышал, как Эрлинг, не повышая голоса, послал надёжных воинов к лодкам. Лодок на кнарре было две. Одну из них обычно держали на палубе, и считалось, что под ней хорошо спать. Вторая следовала за кормой, привязанная на верёвке... Теперь обе поставили около борта. Сколько народу в них поместится? Половина?
Эрлинг приказал:
- Сажайте в лодки своих жён...
- И рабынь? - спросил кто-то. Эрлинг подумал и кивнул:
- И рабынь. Не годится, чтобы они тонули. Сын Ворона стоял на кренившейся палубе - прямой, большие пальцы заложены за ремень. Люди оглядывались на вождя: это был тот Эрлинг хёвдинг, который выбил зубы старому волку Рунольву.
- Живой? - без всякого удивления спросил Виглафссон, когда к нему подошёл Сигурд. - Вот что, достань-ка свой голубой плащ...
- Зачем?
- Возьмёшь его и мой чёрный и нарежешь тряпочек. Голубых - сколько мест в лодках, и чёрных... чтобы хватило на всех.
- Эрлинг! - позвал его кто-то. - А теперь кого?
- Теперь раненых...
Тут Сигурд заметил на палубе Скегги. Малыш стоял на палубе и в лодку садиться не спешил. Сигурд нетерпеливо махнул ему:
- А ты что, оглох? Ну-ка живо... Но Скегги только расправил хилые плечи и изо всех сил вытянул шею, чтобы казаться выше ростом.
- Мне уже двенадцать зим! - ответил он гордо:- С половиной! Я взрослый муж, как и ты. Я буду тянуть жребий!
- Муж!.. - фыркнул Сигурд. - Живо в лодку, пока я тебе уши не оборвал!
И шагнул было к нему, но Скегги, пригибаясь, отскочил прочь. И Сигурд увидел у него в руках нож - длинный охотничий нож, подаренный Видгой.
- Не подходи! - крикнул Скегги тонко. Эрлинг обернулся на голоса... Сигурд, конечно, легко справился бы с заморышем. Ничего не стоило отнять у него нож, которым он и пользоваться-то как следует не умел... Но Эрлинг сразу же понял, что этого нельзя было делать.
- Оставь, Сигурд, - сказал он кормщику. - С чего это ты взял, будто Скегги не мужчина? Сажайте раненых...
Кроме Гуннара, раненых было на корабле шестеро: все те, кого покалечили в бою ижорские стрелы. Сигурд поднял брата на руки и понёс, осторожно переступая по мокрым доскам. Гуннар пытался сопротивляться и умолял:
- Пусти... Сядешь сам вместо меня. Сигурд уложил его в лодку, отодрал от своей куртки вцепившиеся пальцы и сказал:
- Я вытащу голубую тряпочку, брат.
Потом Эрлинг сосчитал чёрные и голубые клочки.
Перемешал их в шапке.
Не глядя вытащил один. И спросил:
- Кому?
- Тебе, - сказало разом несколько голосов. Эрлинг распрямил пальцы: ему выпало жить. Сын Ворона молча бросил тряпочку на палубу и сунул руку за следующей.
- Кому?
- Сигурду, - сказал кто-то. Эрлинг разжал кулак: клочок на его ладони был чёрным.
Сигурд кивнул и пошёл к борту - к брату и Унн. Дальше слушать было неинтересно.
- Сядь вместо меня, - повторил Гуннар. - Ты младший, отец тебя любит. У тебя и сын есть... Сигурд ответил хмуро:
- За сыном и женой вы с Бьёрном уж как-нибудь присмотрите. И я отдал бы тебе свою куртку, да она всё равно мокрая...
Несчастная Унн обняла его за шею, заговорила часто-часто на своём языке... Сигурд указал ей на Гуннара:
- Пойдёшь за него. Или за Бьёрна...
Эрлинг всё стоял на палубе, не торопясь занимать своё место.
- Шёл бы ты, Виглафссон, - усаживаясь на корабельную скамью, сказал ему кто-то из мореходов. - Плывите, чего ждать! Может, ещё наших встретите, так и нас спасёте.
Эрлинг обвёл глазами опустевший корабль... - Иди, - наперебой заговорили хирдманны. - Иди! Эрлинг по-прежнему нерешительно двинулся было к борту... Однако тут кто-то выскочил из-за спин и загородил ему дорогу.
Это был Грис! Вольноотпущенника так и трясло: видно было, что умирать ему совсем не хотелось.
- Нет! - закричал он в лицо Эрлингу, остановившись против него. - Я не затем пошёл с тобой из дому, чтобы утонуть в этом море троллей! Не то ты мне обещал!
Несколько хирдманнов одновременно шагнули к нему... Сын Ворона их остановил.
- Не ори! - сказал он с еле заметной гадливостью. - Скажи лучше, что ты предлагаешь?
- Я предлагаю, - выкрикнул Грис, - чтобы ты остался, а я пошёл бы туда! Я хочу жить не меньше, чем ты! Эрлинг сощурился:
- Я смотрю, глубоко же сидит в тебе раб... Рагнар, стоявший под мачтой, заметил:
- Я тоже родился рабом. Эрлинг улыбнулся.
- Пока ты был невольником, ты поступал по большей части так, как отваживается поступать не всякий сын ярла. А этот и есть немужественный трэль, хоть ему и дали свободу. Пожалуй, я и вправду останусь. Но только вместо меня пойдёт не этот раб, а Скегги. С него, как мне думается, толку будет побольше.
Скегги, как и Сигурду с Рагнаром, достался несчастливый жребий.
Гуннхильд молча поднялась на ноги в лодке.
- Скегги, - сказал Эрлинг. - Я уступаю тебе свой черёд, как воин воину. В этом нет никакого стыда.
Рагнар взял мальчика за плечо, подтолкнул к борту:
- Иди, Скегги Скальд...
Но Скегги встрепенулся, сбрасывая его руку. Он сказал:
- Не надо мне твоего жребия, Эрлинг Виглафссон, у меня есть свой. И он мне по душе.

Предыдущая страница 11 Следущая страница


Лебединая дорога

- Я пойду! - закричал Грис. Ему показалось, что палуба начала уходить у него из-под ног.
Эрлинг смотрел на него с прежним прищуром:
- Иди... трэль.
Одним скачком Грис оказался у борта, второй перенёс его в лодку... Было видно, что он вцепился бы в глотку любому, кто попробовал бы его тронуть! Две женщины, оказавшиеся подле него, отодвигались прочь, насколько позволяла теснота.
- Отправляйтесь, - сказал Эрлинг. Сказал так, будто речь шла о поездке на рыбную ловлю. - Если встретите наших, пошлите их сюда.
Воины стали отвязывать лодки от корабля. Тут Скегги, точно вспомнив о чём-то, побежал туда, где сидела заплаканная Ас-стейнн-ки. Её слуга, купленный в Бирке, держал свою госпожу за руку и что-то говорил ей по-гардски наверное, утешал... Сам он оставался на кнарре - ему, невольнику, жребия и не предлагали.
Скегги подлез под его локоть, пробираясь к самому борту. И стащил через голову свой оберег - замысловатую цепь с крохотным молотом Тора... На прощание погрел его в руке, потом решительно надел Звениславке на шею:
- Пускай Враг Великанов вспомнит о том, как сам однажды ездил в море на лодке. Он поможет вам спастись! Звениславка обняла его и расплакалась снова.
- Не надо,- сказал Скегги.- Не плачь, ведь я ещё жив. А Эрлинг стоял на покосившейся палубе кнарра и смотрел на жену. Он не подошёл её обнять. Гуннхильд смотрела на него из лодки. Она не плакала.
Кнарр медленно раскачивался на волнах... Время от времени, надсаживая лёгкие, воины дули в рог. Рог кричал над морем, как смертельно раненный зверь. Но на помощь никто не спешил.
Эрлинг стоял на носу, возле деревянного дракона. Как с другом - спиной к спине! Резное чудовище виновато разевало бессильную пасть: здешняя нечисть оказалась ему не по зубам.
По палубе разливалась вода, и люди на скамьях поджимали под себя ноги. Двое тщетно пытались согреться, закутанные в чужие одежды: они ныряли в трюмную черноту, разыскивая там пробоину. Пробоина оказалась страшная: такие заделывают только на берегу. И не в один день...
Эти двое спихнули в неё камни, лежавшие в трюме для остойчивости корабля. Теперь кнарр будет погружаться медленно. Всё равно: не утонешь, так замёрзнешь в воде.
Сигурд по давней привычке устроился на корме, у правила. Правило болталось: никто больше не положит на него руку, направляя корабль. Сигурд подозвал к себе Скегги и усадил его подле себя, отдав ему остатки своего голубого плаща. Скегги сказал:
- Много хороших жребиев можно было из него сделать!
Сигурд подумал и ответил:
- Моему старику часто удаётся то, что ни у кого больше не выходит. Скегги сказал:
- Не утешай меня, я же не маленький. Плыло неторопливое время, и в тумане медленно разгорался розовый свет: приближался восход. Чуть поредевшая мгла позволяла теперь видеть весь кнарр, от носа до кормы.
- Не такого конца я ждал, - сказал Сигурд. - Не слышал я что-то, чтобы попадали в Вальхаллу те, кому случилось отправиться в гости к Эгиру! Я думал, что умру сражаясь...
Скегги, молча смотревший куда-то в сторону, вдруг проговорил:
- По-моему, это тебе ещё удастся.
Сигурд живо повернулся к нему, слышавшие стали оборачиваться. Скегги помялся и объяснил, как всегда застенчиво:
- Я вроде бы слышу плеск вёсел... И это не Халльгрим вождь, потому что они там не торопятся и не кричат!
- Кто же ещё? - спросил Эрлинг, бредя к ним по залившей палубу воде. - Опять ингры?
- А хотя бы и так! - сказал Сигурд. - Всё-таки не тонуть!
Вскоре и Олавссон различил мерный звук вёсел, вращавшихся в гребных люках... И поскольку каждому кораблю, идущему на вёслах, присущ свой собственный голос, Сигурд кормщик сразу же понял, что малыш не ошибся. К ним подходили чужие.
И незнакомец двигался так, как двигается только подкрадывающийся к добыче драккар. Так идёт боевая лодьяе когда на вёслах остаются немногие, а большинство уж< стоит в проходе между скамьями, надев на головы шлем!
Он поднял глаза на Виглафссона, и тот его понял и приказал:
- Разбирайте оружие. Мало похоже на то что мы по-хорошему с ними разойдёмся!..
Злополучный рог сунули под скамью, но те, на боевом корабле, ошибиться уже не могли. Вот качнулась в тумане страшная тень...
И явилась над бортом кнарра ощеренная деревянная пасть, высоко поднятая на форштевне!
А возле страшилища, положив твёрдую руку на его чешуйчатое плечо, стояла - Вигдис Рунольвдоттир! И глядела с корабельного носа на Эрлинга и его посиневший от холода хирд. На груди Вигдис сверкал посеребрёнными чешуйками боевой панцирь. А за спиной бородатой стеною стояла дружина: отчаянные берсерки Харальда конунга.
Красный драккар навалился форштевнем на самую середину тонувшего корабля, и тот застонал, медленно высвобождаясь из-под его тяжести. Вигдис заговорила первой.
- Ну здравствуй, Приёмыш... Легки же вы на ногу, Виглафссоны! Как и все трусы. Пришлось-таки мне погоняться за вами, но вот я здесь. Я поклялась истребить лучшего человека в этом роду, однако, я вижу, начать придётся с самого худшего. Ведь ты, Эрлинг, даже не Виглафссон. Ты из рода рабов, в тебе течет рабская кровь.
Эрлинг ответил:
- Моей крови достало побросать в море людей твоего отца. А его самого привезти на берег связанного, как барана.
Он ждал, что Вигдис немедленно отдаст приказ начать расправу - потому что о равном бое и речи быть не могло, - но Вигдис только засмеялась:
- Ты ждешь стрелы, Эрлинг Приёмыш? Мои храбрецы не станут пачкать оружия о твою шкуру... Ты утонешь, и мой отец порадуется, глядя, как ты барахтаешься в воде. А если ты попробуешь взобраться к нам нам на корабль, я сама отсеку тебе руки! А когда я повстречаю Халльгрима или Хельги, я привяжу их по разным штевням моей лодьи и позабочусь, чтобы они не умерли слишком быстро!
И таким странным был её смех, почему-то больше похожий на плач, что Эрлинг посмотрел внимательнее ей в лицо... Нет! Неистовые глаза были сухими.
Берсерки потеснились: вперёд протискался кудрявый парень. И встал около Вигдис, на носу.
- Посмотри-ка на меня - не припоминаешь? - спросил этот человек. - А ведь навряд ли я так изменился с тех пор, как ты приносил меня в жертву Вана-Ньёрду, Приёмыш! Я ещё сказал тебе тогда, что всё может перемениться, и вышло по-моему!
- Теперь и я могу ответить тебе тем же, - проговорил Виглафссон. - Впрочем, я вижу, Ньёрд тебя выплюнул. Должно быть, принял тебя за тухлую рыбёшку. Надо мне было выбрать кого-нибудь достойней...
- От тебя-то он навряд ли откажется! - зарычал Эйнар. - Ты ему придёшься как раз по вкусу!
Берсерки веселились, слушая перебранку. Но в это время маленький Скегги, которого заботливые воины как могли прикрывали собой, неожиданно появился у борта.
Вид у него был отчаянно решительный.
- Дроттнинг! - прозвенел его тонкий голос. - Позволь, я скажу хвалебную песнь, которую сложил для тебя!.. Вигдис удивилась:
- И ты здесь, лягушонок? А не рано ты стал называть себя скальдом?
Скегги ответил почтительно:
- Рунольва хёвдинга называли Скальдом, и ты должна знать толк в этом деле. Ты выслушаешь меня и сама скажешь, хорошо ли вышло!
Эрлинг оглянулся на него как на незнакомца: вот уж этого он от Скегги не ждал. А Вигдис оперлась локтями о борт:
- Ну что же... пожалуй, я даже оставлю тебе жизнь, если твоя драпа придётся мне по душе. Говори! Тогда Скегги крепко зажмурился и начал:
- Знать, это Вигдис! Дева недуга древесных стволов, валькирия злая, задумала смелое: жизни лишить храброго ёвура, сына Ворона...
На палубе кнарра послышался яростный ропот. Голос Скегги сорвался от страха, он умолк. Вигдис улыбнулась ему:
- Не бойся, лягушонок, мои воины убьют любого, кто тебя тронет... Говори дальше, если это ещё не всё!
И Скегги втянул голову в плечи, крепко сжал тощие кулаки - и выпалил скороговоркой, чтобы успеть излить на неё полную меру отравы:
- Знать, это Вигдис! Вигдис Штаны, дочь Рунольва, жён завела себе, мужеподобная. Вооружила их и на корабль...
Закончить ему не дали.
- Замолчи! - первым заорал Эйнар. Размахнулся и послал в Скегги свой топор! И лежать бы юному скальду рассечённым надвое, если бы не Рагнар. Летящая сталь громыхнула в его щит. Гулко лопнуло твёрдое дерево и окрасилось кровью...
Берсерки сыпали проклятиями, иные уже сидели верхом на борту, готовясь спрыгнуть на палубу кнарра.
- Назад! - осадила их Вигдис. Лицо её было белым от ярости. - Смерть, достойная мужей, это не для них!
- А тебя, Скегги Скальд, - добавила она, наклоняясь вперёд, - я за этот нид уж как-нибудь награжу... Скегги бесстрашно высунул голову из-за щита:
- Всё равно не будет тебе больше удачи, Вигдис Штаны! Рагнар показал Эйнару топор:
- Вот я и отнял у тебя оружие во второй раз, Эйнар Утопленник! Не забудь когда-нибудь похвастаться этим за пивом! А чтобы ты после не жаловался, будто я дал тебе прозвище и ничего не подарил, так на-ка вот тебе его обратно, держи!
Правая рука у него была ещё цела: секира взвилась в воздух. Увернуться Эйнар не смог - но, на его счастье, удар был неточен. Остриё топора лишь скользнуло по шлему, начисто смахнув прядь кудрявых волос. И со стуком вошло в деревянную драконью чешую...
Конунговы люди хохотали, потешаясь над обоими. Все они смотрели вперёд - на погружавшуюся лодью и на
людей в ней. И поэтому не видели, что делалось у них за спиной.
Они ничего не поняли даже тогда, когда Эрлинг и его люди громко и торжествующе закричали - и бросились вперёд, выхватывая из ножен мечи! Но вдоль обоих бортов уже скользили изогнутые форштевни, один чёрный, другой расписной. А на палубу молча прыгали викинги.
И конунговы люди смекнули, что слишком рано праздновали победу, и встали спинами к спинам - подороже продавать свою жизнь.
Драккары с разгону ударились носами в борт кнарра, и тот вздрогнул от новой боли - а потом стал потихоньку отходить прочь, как умирающий, стремящийся испустить дух в стороне от побоища.
На палубе красного корабля началась битва. И жестокая битва! У Вигдис была воистину славная дружина, и в другое время мало кто смог бы устоять против таких молодцов, но тут уж сила ломила силу. Викингов было почти по двое на каждого. А братья Виглафссоны рубились впереди своих людей, - и тот закрывал глаза навеки, кого судьба ставила с этими великанами лицом к лицу!
Половина хирдманнов Вигдис погибла почти сразу же, едва успев схватиться за мечи. А оставшихся было слишком мало для достойного спора. И довольно скоро стук мечей над палубой начал стихать. Кое-где, особенно на носу, ещё оборонялись четверо-пятеро бойцов... но и это тянулось недолго.
Тогда Халльгрим хёвдинг сдёрнул с головы шлем - наглазники, исковерканные метким ударом, не давали оглядеться. Хриплый голос прозвучал ещё более хрипло, чем всегда:
- Где Вигдис?
- Я вроде видел её на носу, - сказал Бьёрн Олавссон. - На ней ещё панцирь был. Такой серебристый...
А Хельги проворчал:
- Да здесь она где-нибудь, если только не выскочила за борт, как её отец.
Халльгрим свирепо обернулся к нему... И кто-то из умиравших на палубе пустил в него нож. Нож попал в голову: хёвдинг вздрогнул от неожиданного удара. Пошатнулся, схватился руками за лицо.
Тяжёлый нож упал на палубу, и многие его узнали.
Видга сын хёвдинга уже мчался на нос захваченного драккара, туда, откуда этот нож прилетел! И не зря учил его отец бегать по палубе в самый шторм. Видга единым духом пролетел полкорабля - по палубе,. скользкой от крови, перескакивая через скамьи и тела.
Вигдис лежала возле самого форштевня.. Её левая рука была пригвождена к борту двумя стрелами, ноги придавило тяжёлое тело воина, последним защищавшего свою дроттнинг. Этот воин был Эйнар. На нём не оставалось живого места, но он был ещё жив и приподнялся навстречу Видге - остановить. Но куда там! Сын Халльгрима видел, как повалился отец, и Эйнар не совладал бы с ним и здоровый. Видга отшвырнул его с дороги с силой, какая редко встречается в шестнадцатилетних. И молча бросился к Вигдис.
Та нашла в себе силы засмеяться ему в лицо:
- Я убила его... и теперь мне всё равно, что со мной будет!
Видга молча вцепился ей в горло... С треском переломились обе стрелы, сидевшие у неё в плече. Вигдис умирала не сопротивляясь, и уже недалека была от неё смерть, когда чья-то железная рука оторвала от неё Видгу и так отшвырнула прочь, что внук Ворона ударился о доски затылком и мачта закачалась перед глазами! Видга вскочил с яростным криком... и застыл на месте.
Его отец, Халльгрим хёвдинг, стоял на коленях рядом с полузадушенной Вигдис. По лицу Халльгрима бежала струйка крови: нож располосовал ему висок. Но это была не та рана, на которую стоит обращать внимание. Вот он разрезал на Вигдис её чешуйчатый панцирь, принялся растирать ей шею... а потом поднял девушку на руки и понёс, не замечая приросшего к палубе сына.
Вигдис застонала и открыла глаза. На её шее уже проступали страшные пятна, оставленные пальцами Видги.
- Зачем... ты... ему не дал...
- А затем, - усмехнулся Халльгрим, - что теперь-то ты никуда больше от меня не сбежишь.
Пощады в бою не просили и не давали, и пленных было не так много: человек десять или двенадцать, все израненные - ни один из них не пожелал сдаться, пока руки держали меч... Всех их согнали и стащили в одно место захваченного корабля, и Бьёрн Олавссон спросил подошедшего Хельги, как следовало поступить с ними дальше.
Средний сын Ворона думал недолго:
- С этими? Сруби им головы, да и в воду. Кормщик нахмурился... Одно дело - в бою, Бьёрн сам только что рубил налево и направо, но когда враг беспомощен и связан, что в этом за радость?
Навстречу Бьёрну поднялся крепкий коренастый парень, единственный, кого пришлось скрутить. Он лишился глаза в бою, всё лицо было в крови. Он сказал Бьёрну:
- Станешь рубить, волосы не перепачкай! Волосы у него, правду сказать, были красивые - длинные, густые, пепельного цвета. Бьёрн перехватил меч поудобнее:
- Я голову тебе снимать пришёл, а ты о волосах. А ну становись к борту, и хватит болтать!
- Погоди, - проговорил голос за его спиной, и Эрлинг Приёмыш взял Бьёрна за плечо. Хельги, как раз перебиравшийся на свой драккар, остановился, а потом вернулся и подошёл.
- Я тебе сказал - руби! - напомнил он Бьёрну. - Делай, как я велел!
- Срубить голову недолго, - сказал Эрлинг. - Однако обратно уже не приставишь. Погоди, Бьёрн.
Олавссон плюнул в сердцах и сунул меч в ножны.
- Договоритесь сперва между собой, а потом уж приказывайте мне! - сказал он двоим вождям. - Что-то мне не улыбается обозлить одного из вас, угождая другому!
И поссориться бы братьям, не вмешайся Халльгрим хёвдинг.
- Что тут ещё? - спросил старший Виглафссон, и Хельги сразу понял что по его не получится: Халльгрим улыбался.
- Ты кто, такой толстошей? - обратился хёвдинг к одноглазому. - Как тебя звать?
Тот ответил, что Бёдваром. Халльгрим потянул себя за усы:
- А не Медвежонок ли твоё прозвище, приятель?
Раненый хмыкнул:
- Не было у меня такого прозвища. Прозвали бы, пожалуй. Одноглазым или Кривым, да ведь не судьба!
- Не отказался бы я, чтобы в моем хирде было побольше парней вроде тебя, - сказал Халльгрим. - А вот что бы ты сделал, если бы я, Виглафссон, прозвал тебя Кривым и в придачу дал жизнь?
Бёдвар облизнул пересохшие губы: при всём его мужестве такое предложение застало его врасплох. Он повернулся к своим... и многие ему кивнули, а Эйнар ответил за всех:
- Живи, друг... будет кому защитить нашу дроттнинг если её вздумают здесь обижать.
Сам Эйнар беспомощно висел на плечах двоих своих товарищей. В бою ему досталось хуже других, собственные ноги его не держали. Бёдвар ответил Халльгриму так:
- Пожалуй, я и соглашусь принять от тебя жизнь, раз уж ты так хочешь мне её подарить. Но только если и они тоже её получат!
Халльгрим расхохотался:
- Такого, как ты, и в ступе пестом не утолчёшь. Если вы все тут и мне будете служить так же, как служили... моей Вигдис!
Он сам освободил Бёдвару руки:
- Кто может, полезайте на мой корабль и скажите, чтобы вас перевязали, а кому совсем плохо, лежите здесь. И обратился к Хельги:
- А ты, брат, отправляйся-ка поискать те лодки. Они, .. я думаю, и сейчас там же. Найдёшь? Хельги зло огрызнулся:
- Я, конечно, не такой мореход, как наш Эрлинг, но, думается мне, тоже немножко умею ходить в море! И в том числе во время тумана!
Перепрыгнул в свой драккар и во всё горло заорал на гребцов. Пёстрый корабль сорвался с места и легко скользнул вперёд. Он прошёл как раз там, где ещё недавно торчал из воды драконий нос и покосившаяся мачта кнарра.
Кнарра больше не было: пока длилось сражение, озёрный Бог утащил его в глубину. Эрлинг теперь только это и заметил.
- Добрый был у меня кнарр... А был бы похуже, я бы не разговаривал с тобой тут, брат.
- Возьмёшь этот - отвечал ему Халльгрим.- И с ним всё, что здесь найдется. Он, должно быть, немногим хуже наших, раз уж заплыл в этакую даль!
Хельги Виглафссон сдержал своё слово. Бледное солнце едва-едва проглянуло в тумане, когда его драккар возвратился, ведя обе лодки за собой.
Перегнувшись через борт, Эрлинг вынул из лодки жену... да так больше её и не отпускал. Плача и смеясь, она рассказала ему, как рыжая Вигдис подошла к ним на корабле. Поиздевалась и велела сказать, где находились остальные. И как пригрозила всех утопить - кроме Ас-стейнн-ки. За то, что та когда-то кормила её в плену. И как в конце концов приказала развернуть свой корабль, бросив со смехом, что умеет отличить нос лодки от кормы, и они поняли, что Эрлингу не миновать новой беды, и тут совсем рядом появились из тумана драккары братьев...
Эрлинг спросил её:
- А что же Грис? Этот-то как сразу же не проболтался?
И сам заметил, что Гриса не было между теми, кто забирался из лодок на корабль.
- Мы его подарили здешнему Богу, - ответил ему один из мужчин. - Нам показалось, что так будет лучше всего!
Несколько дней ушло на то, чтобы привести в порядок красный корабль и сделать его пригодным к дальнейшему плаванию. На драккаре не было обширного трюма. Пришлось сколачивать покойчики на носу и на корме.
Сигурд радовался, наконец-то оказавшись кормщиком настоящего боевого драккара. Эрлингу, напротив, новый корабль совсем не пришёлся по душе.
- Зачем он мне? - сказал он Сигурду. - Я же не викинг. А чем переделывать его посреди дороги, оставили бы мне лучше мой кнарр.
- Не горюй, Эрлинг хёвдинг, - ответил ему Олавссон.- Может, здешние Боги окажут нам больше милости, чем до сих пор. Неплохая жертва им досталась. Разве только то, что между храбрецами оказался один Грис!
Вот так и был в последний раз помянут неудачливый Поросёнок.
С гибелью кнарра многие лишились всех своих пожитков. На корабле Вигдис взяли кое-какую добычу, но на всех не хватило. Многие стали поговаривать, что следовало бы запастись одеждой и едой. Воины помоложе предлагали отыскать на берегу селение - и поживиться. Опытные мужи напоминали им о ладожском конунге: великим воином был этот правитель и не давал спуску обидчикам, а здесь как раз и лежала его земля. И даже великий Рагнар Лодброк не сумел в своё время с ним совладать.
Сошлись на том, чтобы посетить какой-нибудь торговый город - с белым щитом. И там продать часть захваченного в пути.
- В Ладогу бы, - размечтался Улеб. - Туда не то что на лодье... Пешком отсюда дотопать и поршней не стоптать...
Звениславку жуть взяла при этих словах. Если Виглафссон велит поворачивать в Ладогу, она спрячется на корабле и носа не высунет наружу. Ладога вся для неё состояла из лужайки у берега Мутной реки. Торга рабского! И купца-сакса, глаз его, когда он её разглядывал, отвязывая кошель...
- В Альдейгьюборг не пойдём, - распорядился Халльгрим.- Нечего к нему соваться, к этому вендскому конунгу. Хотя бы и с миром. Хватит мне сражений!
Звениславка знала, что Улеб жил в Ладоге бобылём: проданный на чужбину, не лил слез ни о детях, ни о жене.
Всё же думала - повесит голову. ан нет. Ещё и хитро ей подмигнул.
- И то верно, что нечего соваться! - сказал не без гордости. - Рюрик наш зверь, да дело помнит. На то и звали их, вагиров варяжских, чтобы урмане твои Ладоги бежали!
Вот так и настал день, когда страшное море Нево скрылось позади... Да страхи остались. Корабли входили в устье стремительной Свири. На узкой реке, стиснутой лесистыми берегами, сражаться с врагами было бы туго. И люди не жалели сил, стараясь миновать её побыстрее.
Но временами течение одолевало-таки молодых гребцов. Тогда все выходили на берег, оставляя на кораблях только кормщиков и ещё по нескольку человек с длинными шестами в руках. Дружно впрягались в крепкую сбрую и тащили тяжёлые корабли. А иные шагали рядом, держа оружие наготове. В лесах жили корелы, которых Улеб называл ливвиками и людиками. От них, как и от ижор, добра ждать было трудно...
Но с ними корабельщики не встретились. Однажды утром впереди открылся онежский берег, и даже Хельги порадовался ему. Там, на берегу, он вступил в побратимство с Торгейром Левшой.
На косе, выдававшейся в озеро, подрезали полосу земли с травой и подперли её копьём... И Олав начертал на копье руны, а Скегги ему помогал. Названые братья прошли под этим дёрном, и каждый рассёк себе руку: пусть кровь смешается с землёй и сохранится в ней навсегда. Потом оба опустились на колени и сплели пальцы под свисавшими корнями травы...
Торгейр сказал:
- Пусть Отец Павших и Фрейр хлебопашец помогут мне быть достойным братом тебе, Виглафссон. Хельги отозвался:
- Пусть Аса-Тор даст мне силу для мести, если я когда-нибудь тебя потеряю. Ведь может быть и так, что наша кровь не последний раз смешивается в этой земле!
Дернину опустили на место, вытащив из-под неё копьё: пусть запомнит...
Скегги смотрел, как совершался древний обряд, и по временам забывал даже дышать. У него не было ни брата, ни отца. Не было даже сестры! А кому захочется вступить с ним в побратимство? Вот только то, что Видга с некоторых пор никому не позволял его бить.
Вспомнив о Видге, малыш поискал его глазами. Но Видги нигде не было. Сын хёвдинга на косу не пришёл.
...И вот над пространствами населённого мира вновь наклоняется ночь, и Видгис лежит в белом меху, под светлым небом, и считает редкие бледные звёзды, медленно вращающиеся над палубой драккара. Она слышит, как на другом конце корабля, тоже без сна, ворочается с боку на бок Видга Халльгримссон. Пальцы у него отцовские... До сих пор ей больно говорить в дышать, и на горле не проходят синяки.
А Халльгрим спит совсем рядом, так близко, что она чувствует тепло его тела. Он ни разу не попытался обнять её, ни разу не поцеловал. Намаявшись за день, он глубоко дышит. И улыбается во сне. Хотела бы она знать, что ему снится. Его рука касается шеи Вигдис: только пошевелись, и он сразу откроет глаза. И она не двигается. Она уже пробовала незаметно вывернуться из-под этой руки. Пускай он спит.
Настанет утро, и всё повторится как всегда. Халльгрим проснётся раньше всех, и хриплый голос далеко разлетится над морем, сгоняя дрёму с людей на трёх кораблях.
И пока мореходы, зевая, будут скатывать одеяла, сын Ворона наклонится к ней и проведёт ороговевшей ладонью по её щеке. И спросит, не болит ли плечо.
Он глупец, этот Халльгрим Виглафссон. Он думает, что дочь Рунольва Скальда станет плакать из-за царапины.
Она отвернётся, и он не услышит от неё ни слова. Ни разу за весь день она не поглядит на него, сидящего у весла.
Для того, чтобы смотреть на него, спящего, будет новая ночь.
С берега наверняка наблюдали за кораблями... Однако народ в этих местах жил, как видно, осторожный. А может, просто опытный, знали, чего ждать от полосатого паруса, - попадись только на глаза! Озирались и викинги. Мало радости всё время чувствовать на себе чей-то внимательный взгляд. Но не рыскать же по каменьям и сыпучим песчаным холмам только затем, чтобы, как Гуннар, получить в шею стрелу?
В этом втором великом пресном море совсем не видно было кораблей. Торговый люд ещё из Нево-моря всё больше сворачивал на юг по сердитой Мутной реке, к Ладоге, к гостеприимному и деловитому Новому Городу, что быстро рос у перепутья речного... То была свежая Дорожка, недавно проторённая. Халейги шли самой древней, ещё не успевшей оскудеть. Другое дело, что они первыми в этом году одолели Невское Устье.
Единственный раз сверкнул впереди парус, затрепетал далёким белым облачком под крылом утренней зари. Торгейр его углядел раньше других. Гребцом он был никудышным, зато глазам Левши многие завидовали. Вот он и стоял обычно на носу, глядя вперёд.
Он сразу позвал Хельги, и тот подошёл, отдав своё весло. Торгейр показал ему парус:
- Видал?
Хельги оглянулся на своих молодцов, начиная прикидывать, догонит ли чужака его пёстрый корабль. Сын херсира точно подслушал его мысли:
- Не поймаешь, побратим... Это вендская снекка, а я на них насмотрелся.
Хельги, гордившийся расписньм драккаром, свел брови:
- Кто, я не поймаю?
- Ты, - кивнул Торгейр невозмутимо. - Халльгрима догнали ингры на лодках? Не догнали. Вот так и тебе не схватить за хвост венда. Он летит по воде, как конькобежец по льду. У него сорок четыре человека на вёслах.
Хельги сердито проворчал что-то в ответ, но в погоню пускаться всё же не стал. Вендская лодья самое малое время бежала им навстречу и вдруг, когда на белом парусе уже стало видно глазастое нарисованное солнце,- вильнула к берегу. Спряталась за каменный мыс... Когда с этим мысом поравнялся пёстрый корабль, Хельги, ожидавший увидеть речное устье или глубокий залив, недоуменно почесал в голове. Берег был чист и пуст. Снекка исчезла.
- Вот морской тролль! - выругался Виглафссон. - На север его и в горы!
Торгейр спрятал усмешку в кудрявой молодой бороде:
- Я же говорил тебе, побратим, что потёрся рядом с ними, пока жил в плену. И ты знаешь, я мало печалился, что они не живут поблизости от нашего Халогаланда. Одноглазый расположил их на юге и сделал неглупо!
Хельги сказал задумчиво:
- Если и Торлейв конунг такой же отчаянный викинг, как эти...
Вечером корабли бросили якоря возле устья реки с непроизносимым именем: Вытегра.
Олав кормщик указал её уверенно. Река приходила почти прямо с полудня... После широкой морской дороги - узенькая тропа! И кто знает, что ждёт на этой тропе?
Халльгрим хёвдинг, поразмыслив, позвал к себе Звениславку.
- Трэля твоего хочу забрать, - сказал он. - К себе на корабль.
Звениславка побоялась отпустить Улеба одного: как бы горемыка ладожанин в запальчивости не наговорил чего грозному Виглафссону!.. Напросилась с ним. Сказала - может, и с неё будет толк! И следующим утром, когда корабли приготовились подниматься по реке, взошла на драккар. Ей велели сидеть под мачтой, около Вигдис... Рыжая пленница лежала молча, спрятав в подушку бледное исхудалое лицо. Звениславка так и не набралась смелости с ней заговорить.
А погода опять показывала нрав. Ночью дохнуло холодом, небо затащило пеленой. И на листья, успевшие вымахать в добрую половину ладони, вывалил липкий мокрый снег.
Ветер плакал в обрывистых берегах реки, мутные ручьи волокли красноватую землю, подкапывая нависшие корни деревьев... Серые облака ползли волна за волной - прямо по лесным вершинам.
И нигде, даже далеко-далеко, не ждал длинный дом с его весело потрескивающим очагом, вкусно пахнущими котлами и уютными лавками вдоль стен...
Гребцы сутулились по скамьям, и к плеску дождя примешивались редкие возгласы кормщиков да равномерный скрип вёсел, ходивших в узких люках то туда, то обратно.
Берега реки всё утро оставались пустынными, если не считать летевших куда-то птиц да ещё пары лосей, нехотя ускакавших с поляны. Зато после полудня над раскисшим обрывчиком появился всадник.
Человек сидел на невысоком, но крепком коне и привычно кутался в плащ. Некоторое время он ехал в ту же сторону, что корабли, - небоязливо, спокойно, точно по собственному двору. Потом приложил ко рту ладонь:
- Далеко путь-то держите, добрые люди? Спросил по-словенски, не сомневаясь - поймут. И Звениславка привстала со своего места под мачтой, слушая его речь. Прижала руки к груди...
Халльрим, загодя переговоривший с Улебом, теперь только кивнул ему, и Улеб ответил:
- Далеко! В Белоозеро, через волок.
- А помочь на волоке не надо будет?
Улеб отозвался:
- А это смотря сколько запросите.
- Запросим недорого, - наклонился в седле ватажник. - Масло если везёте, так масла, сукно - так сукна, а если серебро есть, так и от него не откажемся... На три ваши марки товару с лодьи. Да прокорм, пока тащить будем.
Улеб принялся переводить. А всадник, как видно решив, что на корабле советовались - дать ли, добавил равнодушно:
- А дорого, волоките сами.
Халльгриму названная цена и впрямь показалась слишком высокой:

- Скажи ему, что я заплачу не больше двух. И то если всё будет хорошо!
- Не надо бы, господине,- посоветовал Улеб. - Отступится, из лесу не выберетесь...
- А ты молчи, немытый, - оборвал его викинг.
- Я тебя не спрашивал! Ты, трэль, всё моё добро отдал бы земляку!
- Ну и торгуйся с ним сам! - озлившись, заорал в ответ Улеб. - А я не гудок тебе гудеть что пожелаешь!..
Бородатый артельщик наблюдал за ними с насмешливым безразличием. Весенние гости только начинали переправляться через его волок - достанет и мяса, и дорогих тканей, и звонких монет...

Предыдущая страница 12 Следущая страница


Мария Семёнова

У Халльгрима же разговор с дерзкими рабами обычно был краток. И лежать бы Улебу Тужиричу с полным ртом выбитых зубов - спасло мгновение. Ибо Звениславка вдруг вскочила на ноги, подбежала к самому борту да и крикнула что было мочи:
- Дяденька Любочад!
Всадник так и подпрыгнул в седле! Ошеломленно присмотрелся к ней, потом неуверенно позвал:
- Звениславка, да никак ты?
- Я, я! - откликнулась она.- Я, дяденька!
Вконец сбитый с толку, дядька Любочад не придумал ничего лучше, чем спросить:
- А у них-то что делаешь, пропажа?
Звениславка ответила с радостными слезами:
- Домой еду...
Халльгрим опустил приготовленный для расправы кулак. Он почти не смыслил по-словенски, но всё было понятно и так. Ас-стейнн-ки встретила друга, и теперь не имело значения, сколько придётся выложить этому гардцу в набрякшем от дождя плаще. Теперь можно было не бояться, как бы добровольные помощники не бросили корабли посреди дремучего леса или, чего доброго, не решились вместо помощи на разбой.
Любочад между тем вложил пальцы в рот, свистнул - отколь ни возьмись, стремя в стремя с ним выросло двое парней на таких же, как у него, выносливых широкогрудых конях. Он им что-то сказал. Парни согласно кивнули лохматыми головами, потом повернули коней и скрылись. Любочад остался сопровождать корабли.
Улеб посматривал на всё ещё сомкнутый кулак Виглафссона и потихоньку прикидывал, до какого ряда лодейных скамей этот кулак едва его не донёс. И благодарно поминал про себя Сварога, покровителя мастеровых людей...
Жестоко обидели востродонную морскую птицу. Сняли, скомкали широкое полосатое крыло, опустили мачту. Свернули зубастому дракону длинную беззащитную шею... А после и выпотрошили: всё, что с самого Торсфиорда сберегалось в трюме от жадных вражеских рук, всё это теперь вытащили наружу, навьючили на терпеливые конские спины.
И вот артельщик Любочад привстал в стременах:
- Волос-богач да соблюдёт... а ну навались! Ноги и копыта разом упёрлись в землю - люди и кони разом натянули верёвки. Заскрипели дубовые катки... чёрный корабль медленно выполз на берег, покидая негостеприимную рыжую Вытегру. И двинулся вперёд, по пробке, под дождём.
За ним, помедлив на подъёме, выбрался пёстрый корабль Хельги Виглафссона. И последним - изуродованный перестройками красный драккар, отнятий у конунговых людей...
Медленно вращались тяжёлые катки. Мокрая трава путалась в ногах. Ползла из-под сапог скользкая земля. Просека карабкалась на каменистые холмы, потом начинала спускаться, и люди подпирали плечами беспомощно кренившиеся корабли, уговаривая их не бояться непривычной дороги.
Мореходы и артельщики трудились бок о бок. Кто не знал языка, помогал себе жестами. Общая работа сближает: словене, халейги, корелы понимали друг друга как давние друзья.
Женщины шли рядом с кораблями. Вели за руки детей. Не отпускали их от себя ни на шаг. Раненых везли вместе с поклажей - на лошадях.
И где-то там, далеко за спиной, по мутной Вытегре, распушив набрякшие перья, кружился-плыл вниз по течению принесённый в жертву петух...
Из всех взятых в бою один Бёдвар сумел впрячься в общую работу. Широкой грудью налегал он на канат, и толстая жила на лбу вздрагивала от натуги. Единственный глаз угрюмо светил из-под повязки... А впереди Бёдвара шёл сам Халльгрим вождь. Вот уж кого не обошли милостью боги, дарующие силу! Лямка за плечами сына Ворона готова была загудеть струной, смоченная дождём одежда курилась на холодном ветру.
А рядом с Бёдваром, опираясь на самодельный костыль, упрямо ковылял Эйнар. Он еле тащил непослушные ноги. Ему бы ехать на лошади, но какое там - шёл Бёдвару следовало идти и ему.
- Эй, Утопленник! - обернулся к нему Халльгрим. - Поди-ка сюда!
Эйнар нахмурился - не много радости было ему, знавшему Рунольва, спешить на зов Виглафссона! Однако суковатая палка расторопнее зашуршала травой, потому что старые времена миновали.
И когда они поравнялись, Халльгрим сказал ему:
- Почему идёшь? Ещё растянешься посреди дороги.
Эйнар сердито ответил:
- Твоя правда! Однако не лучше мне было в тот день когда твой брат бросил меня в море!
Халльгрим поправил на себе лямку:
- Я давно хотел узнать, как ты спасся тогда. Расскажи!
Эйнар пожал плечами:
- У нас как раз перед тем оторвало от кормы лодку... Мне повезло, я вычерпал из неё воду и принялся грести... Халльгрим сказал ему:
- Надо думать, тогда-то ты понял, сладко ли мне было у вас на форштевне. Я слышал, в тот день к вечеру пошёл снег. Как же ты поймал свою лодку?
- Жить хотел, - ответил Эйнар. - Вот и поймал...
Звениславку вёз на своём коне сам дядька Любочад.
- А ведь и искал же тебя твой Мстиславич! - говорил он ей, тихонько покачиваясь в седле. - На что уж тут у нас глухомань, так и сюда добрался. С Олегом, воеводой белозерским, приходил. Убивался по тебе. И на что ты ему, конопатая, сдалась? Я-то, старый пень, всё на Радима ему наговаривал. А тебя, значит, купцы? И в мешок?
Она отвечала с улыбкой - теперь-то можно было улыбнуться:
- И в мешок. Немцам в Ладоге продали. А те к себе повезли, да сами не доехали.
Любочад смотрел на неуклюже переваливавшиеся лодьи.
- Хороши кораблики... Вот только плавали долго, отяжелели. У нас тут давеча вагиры свою снекку тащили, так она куда легче шла, а ведь не меньше будет! Тоже в Бело-озеро побежали. К Олегу!
Облака сочились мелким дождём, ветер свистел и стонал, размахивая ветвями деревьев. Голоса людей терялись в тяжком скрипе катков. Викинги недоверчиво косились на лес... Никого не боявшиеся в море, здесь они чувствовали себя голыми. Нетерпеливо смотрели вперёд: скоро ли вода? Даже вовсе чужая. Даже такая, по которой не доберёшься до дома. Спустить с берега драккары - и пускай лезут, кому охота...
- Что через Ладогу-то не пошли? - потихоньку смеялся Любочад. - Рюрика забоялись? Ну, ну... Рюрик, он и есть Рюрик, одно слово, сокол яростный. У нас тут раньше как лето, так спасу не было от свеев да датчан. Теперь тихо!
- За что ж не любят его? - спросила Звениславка. - Сама слыхала, бежью люди бегут...
- А за что любить? - удивился артельщик. - Всего ничего в Ладоге живёт, а насолил всем. Он же у себя за морем с дружиной разговаривать привык. Дружине что - куда он скажет, туда и гребёт! А тут вече... Позвали свеев гонять, в Ладоге посадили, а он, того и гляди, весь Верх к рукам скоро приберёт...
Корабли ползли дальше, неторопливо ступал привычный конь, и Любочад наказывал:
- Домой приедешь, батьку за меня поцелуй. Привет ему и Мстиславу-князю от старого Любочада. А Вышате Добрыничу скажи, пускай с лодьями поторопится. Любочад, скажи, спрашивал, что-то припозднился он в нынешнем году.
Викингам волок казался бесконечным. Но всё на свете рано или поздно минует - и хорошее, и плохое... Одолели и волок!
Мореходы расплатились с Любочадом по сговору: отвесили шесть марок серебра. А на прощание устроили пир.
Корабли уже покачивались на воде - эта новая река тоже носила очень трудное имя - Ковжа, - и сундуки с мешками лежали под палубами на своих привычных местах. Садись на скамьи да и отчаливай!
Веселье происходило на берегу. Еду и пиво выставили халейги; Хельги Виглафссон недовольно ворчал - ему казалось, что брат поступал расточительно. Однако Халльгрим не видел нужды скупиться. Миновали волок, а этот волок от самого дома сильно его смущал...
- Может статься, - сказал он Хельги, - что мы ещё вспомним добром этот пир и эту еду. Да и город на озере Весь уже недалеко. Навряд ли Ольгейр ярл запретит нам торговать...
Хельги внезапно рассвирепел:
- Ольгейр ярл! На север его и в горы, этого Ольгейра ярла! С каких это пор мы спрашиваем позволения взять еду, которая нам нужна? Да ещё у вендского ярла!
Халльгрим на него прикрикнул:
- С тех самых пор, как сами превратились в бродяг!
И идём просить крова в чужой стране! И ты успокойся, Хельги Виглафссон! Не понимаешь сам, так слушайся и не перечь мне, я этого не люблю. Твой черёд распоряжаться настанет после того, как меня убьют!
Хельги не нашёл слов для достойного ответа.. Только плюнул и ушёл к своему кораблю...
Сигурд Олавссон ещё с Невы носил в себе лютую злобу против ижор. Раненый Гуннар уже пытался ходить, да и отплатили за него давно и с лихвой. Но мстил не Сигурд, и оттого зрел в душе ядовитый нарыв. И вот теперь, влив в себя рог, Сигурд стал примечать между артельщиками сероглазого, беленького корела, чей выговор показался ему знакомым. С этим белобрысым они весь волок шли плечо в плечо - однако Сигурд без долгих раздумий бросил рог наземь и пошёл к его костру.
Тот что-то рассказывал сидевшим вокруг, размахивая руками и задорно мешая русские, корельские, северные слова... Артельщики и мореходы навряд ли хорошо его понимали, но хохотали от души. Сигурд подошёл к ко-релу сзади и взял его за шиворот, так, что затрещала праздничная вышитая рубашка. Хохот стих, корел изумлённо обернулся. Сигурд обозвал его ингром и колдуном, а после спросил, о чём тот так весело рассказывал - может быть, о том, как Халльгрим хёвдинг топил их в Неве?
Оскорблённый корел назвался людиком и пообещал разбить Сигурду нос, если тот впредь ещё раз спутает его невесть с кем:
- Однако, я вижу, ингрикот повыдёргивали вам перья! А если бы ты не был трусом и сунулся к нам, ты точно запомнил бы, как нас называют!
Выслушав это, Сигурд кивнул и с наслаждением замахнулся... но его рука повисла в воздухе. На запястье сомкнулись железные клещи.
- Пойдём-ка со мной, Олавссон, - сказал ему Хельги. Сигурд ушёл за ним в темноту молча, не сопротивляясь.
И такой хохот грянул за его спиной - куда там смешным выдумкам корела!
Больше его в эту ночь на пиру не видали. А когда перед рассветом костры погасили и люди начали расходиться, Сигурда обнаружили крепко спящим на палубе Красного корабля. Он спал нагишом, завёрнутый в чужое одеяло. Вокруг валялась его одежда, мокрая до последней нитки. Было очень похоже, будто кто-то усердной и решительной рукой охлаждал его пыл.
Пора было трогаться в путь, и Сигурда безжалостно разбудили. Когда он вылез из-под одеяла, Гуннар протянул ему нож - красивый нож в бурых кожаных ножнах. - Это тебе от того финна в подарок... Он сказал, ты неплохо работал на волоке и понравился ему, но хорошего ножа он при тебе не заметил. Так вот он решил отдать тебе свой.
Первым желанием Сигурда было вышвырнуть непрошеный подарок за борт, под правый берег, в омут поглубже. Но потом он передумал. Разыскал свой ремень и привесил к нему ножны. И принялся одеваться...

Озеро Весь лежало в лесах, словно круглый щит давно поверженного великана... По берегам его раньше селилась только беловолосая, белоглазая весь, основавшая своё селение Белоозеро у истока реки Шехсны. Потом с юга и запада придвинулись словене, и по озеру туда и назад засновали раскрашенные корабли. И стала привычная жизнь белозерцев меняться, да быстро! А когда, призванные из-за моря, пришли и сели в Ладоге корабелыцики-вагиры, повернула вовсе круто. Князь Рюрик пожелал навек запереть разбойникам дорогу на юг. Прислал на озеро отряд...
Вагиры обосновались на северном берегу, там, где впадала в озеро Ковжа. Срубили себе городок. И весь, не знавшая, куда деваться от набегов, перевела дух..
И понесла дань воеводе Олегу! Ольгейру ярлу, как называли его халейги.
Олег пересылал в Ладогу бобровые и собольи меха. И тот, кто являлся на озеро грабить, напарывался на его меч.
Артельщик Любочад не скрыл от Виглафссона, что несколькими днями раньше через его волок прошла варяжская снекка. Не скрыл и того, куда поспешала: на озеро Весь. Не сказал лишь одного - зачем... А ведь знал старый: летели на той снекке онежские озёрные сторожа.
Летели предупредить!
Оттого-то и запросил он с халейгов такую высокую плату: пусть-ка поторгуются. Оттого так неспешно шагали волоком те же люди, что накануне едва не бегом мчали варяжский корабль... Оттого и пир прощальный дольше обычного собирали. Дружба дружбой, и Звениславка Звениславкой. А и Любочад дело своё помнил.
Вот только седой кормщик с чёрного корабля всё почесывал в бороде... но так ничего и не сказал.
А мореходы без большой помехи спустились по быстрой реке, и в ночь перед выходом в озеро Олав подошёл к Халльгриму Виглафссону:
- Навряд ли я совру, сынок, если скажу, что завтра нас там встретят...
Халлырим с досадой стукнул в борт кулаком:
- Я не видел на берегах ни души!
- Я тоже, - ответил Можжевельник спокойно. - Но сегодня днём откуда-то из лесу поднялся дым. И сразу же , прекратился. И потом опять - немного подальше. И я не могу понять, куда делась та снекка, которую видел Торгейр. И тебе не показалось, что мы могли пройти волок быстрее, чем это нам удалось?
Как обычно, он был прав. Хадльгрим потянул себя за усы:
- Мне-то показалось, что мы встретили друга! Олав покачал головой:
- Все живущие здесь - люди Ольгейра ярла. А ему приказывает Хрёрек конунг из Альдейгьюборга. Сын Ворона ответил устало:
- А конунг уродился вендом и больше всего любит видеть наши головы срубленными. Что же нам теперь делать, Олав Сигватссон? Не первый день мы на кораблях и повидали немало. Поглядим и на Ольгейра ярла...
Настало утро, и жемчужно-серое озеро приняло в себя корабли. Ветра не было; лохматые тучи приподнялись, и небо стало похоже на беспредельную серую крышу. Тускло блестела маслянисто-жёлтая гладь. Неспокойная дрёма висела над озером! В такой дрёме человека преследуют давно позабытые враги, и он мечется, сбрасывая одеяло. А потом просыпается опустошённым и хмурым...
Вода почти без всплеска расступалась перед форштевнями. Ленивые волны медленно расходились позади.
Чёрный корабль шёл первым, красный и расписной бок о бок следовали за ним. В отдалении небо смыкалось с водой, и нельзя было провести между ними черту. Озеро казалось безжизненным, рыба и та спала в глубине, птицы прятались на берегу. Одинокая чайка молчаливым видением скользнула над головами и унеслась, растворилась в серой тишине. Люди проводили её глазами. И заметили там, где она скрылась, четыре неподвижные точки. Олав Можжевельник сказал Халльгриму вождю:
- Похоже, ты и впрямь скоро посмотришь на Ольгейра ярла...
Халльгрим вместо ответа приказал всем оставить вёсла и вооружиться. Воины быстро разобрали мечи, принялись натягивать друг на друга чешуйчатые кожаные рубашки... На громкие возгласы никого что-то не тянуло. Люди всматривались вдаль, вполголоса обсуждая, много ли воинов могли нести четыре лодьи. Выходило - много. Только Вигдис, посмотрев вперёд, впервые за много дней подала голос. Вот что она сказала:
- Сейчас я увижу, как покатится твоя голова, Виглафссон!
Халльгрим ей не ответил - последнее время он всё реже пытался с ней заговорить. Зато Видга, надевавший клёпаный шлем, презрительно бросил:
- Ты думаешь, они отправят тебя обратно к Харальду Косматому?
Вигдис сказала:
- Мне всё равно, чей топор уменьшит его в росте. И мне всё равно, насколько я его переживу!
Халльгрим хёвдинг возвысил голос с кормы - так, чтобы одинаково хорошо слышали на всех трёх кораблях:
- С ярлом разговаривать буду я сам. Остальным молчать!
И добавил, и опять не нашлось человека, который не сумел бы услышать:
- А если кто встрянет, когда буду говорить... повешу.
Вигдис сказала звенящим голосом:
- Тогда тебе придётся повесить меня! Никто ей не ответил. Даже Видга.
Бьёрн вынул из-под палубы белый щит и подал его вождю. Халльгрим повесил его за спину и встал на носу, положив руку на спину дракона. Корабли не спеша работали вёслами, и чужие корабли медленно приближались. Это были настоящие боевые снекки: узкие, стремительные, как летящие стрелы! Может быть, они и плоховато годились для походов через полмира, но в прибрежных водах равных им не было... Халльгрим не сделал попытки обойти их стороной. Догонят всё равно, и кто потом поверит, что ты не бежал. Когда до снекк осталось менее полёта стрелы, прозвучала команда, и два его корабля остановились, вспенив вёслами воду. Чёрный драккар выдвинулся вперёд. И замер посредине между теми и другими.
Сотни глаз смотрели на Халльгрима вождя... Халльгрим вытащил из-за спины свой белый щит и высоко поднял его в вытянутых руках.
И всей кожей ощутил, как впереди и позади опустилось множество рук, уже стиснувших древки и рукояти... Что бы там про них ни говорили - венды тоже были людьми. И тоже старались обходиться без сражения, когда могли.
Передняя снекка легонько пошевелила вёслами и подошла к чёрной лодье. Подозрительно косилась на Халльгрима изваянная на форштевне тварь: сплошные зубы и глаза. Вот только походила она больше не на дракона, а на взбесившегося коня.
Стоявший на носу был молод. Моложе Халльгрима. Волосы у него были прямые и русые и схвачены на лбу ремешком. Серые глаза смотрели внимательно в упор.
Теперь корабли лежали так близко один от другого, что Халльгрим и венд могли бы дотянуться друг до друга руками. Хозяин снекки заговорил первым:
- Здравствуй, если с миром идешь... Издалека ли ты, вождь?
- Мои люди зовут меня Халльгримом сыном Виглафа из Халогаланда, - ответил ему викинг. - А ты кто такой, чтобы здесь распоряжаться?
Венд неожиданно улыбнулся:
- Соотчичи твои зовут меня Ольгейром ярлом...
Он владел северной речью не хуже, чем своей родной. Он сказал:
- Если бы я приехал к тебе в Страну халейгов, ты, но, тоже захотел бы знать, куда я иду и что мне понадобилось! Поэтому не сердись, если и я тебя спрашиваю.
Халльгрим не видел, как Рунольвдоттир приподнялась позади него, чтобы крикнуть: смотрите все - Виглафссон унижается перед вендом, вместо того чтобы пинком отогнать его прочь! Не крикнула. Жёсткая рука зажала ей рот намертво пригвоздила к палубным доскам. Видга меньше всего позаботился о том, чтобы сделать это учтиво...
- Мы идём в Стейннборг к Торлейву конунгу Мстилейвссону, - сказал Халльгрим. - И я не намерен мешать тебе собирать дань со здешних финнов, Ольгейр ярл. Но если бы ты позволил нам пойти на торг и запастись едой и одеждой, мы были бы тебе благодарны. Или хоть пропусти нас дальше без боя. Есть у нас мечи, но найдётся и чем заплатить!
Хельги Виглафссон молча кусал губы: вот уж чего он никак не надеялся в своей жизни увидеть, так это Халльгрима хёвдинга, толкующего наподобие Эрлинга бонда... Вигдис яростно пыталась укусить Видгу и вырваться у него из рук. Видга так и не выпустил её, но про себя решил, что, пожалуй, болеть ей было уже достаточно - пора бы и приставить к работе...
А воевода Олег, Ольгейр ярл, смотрел на Халльгрима и думал. Был он молод, но повидал столько, что хватило бы на десять седобородых мужей... Он видел, что Халльгрим смертельно устал от бесконечной заботы, от необходимости спать вполглаза и вполуха, от самой мысли о том, что нигде в широком и людном мире его не ждала домой ни одна живая душа...
Однако тронь его, и добро, если из четырёх снекк доберётся до берега одна. Это он знал.
- Верно, большое немирье нынче у вас в Халогаланде, - сказал он Халльгриму. Халльгрим ответил:
- Нас здесь трое братьев, и с нами весь наш род и все наши люди.
Олег кивнул. Может быть, он понимал Халльгрима лучше, чем это удалось бы другим. Кто поймет- бездомного, как не сам потерявший родной кров!
- Я тебя пропущу, - сказал он халейгу. - Запасайся на торгу всем, чем пожелаешь.
Он повернулся и что-то крикнул гребцам на своём языке... Длинные вёсла живо развернули снекку и погнали ее назад. Халльгрим почти ждал, чтобы венды ушли на север, в свой городок. Но когда драккары двинулись вперёд, снекки пошли рядом. Увидев это, Халльгрим только усмехнулся про себя: ну ещё бы...
Передняя снекка снова оказалась совсем близко, и Ольгейр ярл сказал ему:
- Нам нынче по пути...
К той весне Белоозеро ещё не успело стать богатым и крепким городом, которым ему предстояло сделаться впоследствии, под сильной словенской рукой... Тогда это было просто селение, и притом не очень-то большое, даже ещё не обросшее защитной стеной.
Весские дома и тянулись к Шехсне-реке, и боялись её, прятались за нешироким леском. Люди побогаче ставили свои дворы, обнесённые косыми заборами, совсем в другой стороне - там, откуда было видно впадавший в озеро ручей, а подле ручья огромный валун и рядом с ним почитаемую берёзу. У берёзы стояло священное капище, там обитали благодетели-Боги. Устами старейшин эти Боги нередко требовали кур и гусей - но никто никогда не видал, чтобы они ходили на кораблях и размахивали мечами... Подле Богов было безопаснее, чем у Шехсны.
Там же, у ручья, обосновался и торг. Вагиры, жившие на северном берегу, ловили в озере обильную рыбу, промышляли зверя и птицу, но что взять с новоселов - своего им хватало не всегда. И они часто наведывались к соседям-веси, когда что купить, когда собрать для своего князя уговорённую дань...
В тот день вагиров не ждали. Люди с удивлением посмотрели на длинные снекки, а на три незнакомых корабля, что шли с ними рядом, - с удивлением и тревогой! Жизнь давно уже научила белозерцев при виде таких кораблей бить в кленовое било и хвататься за оружие, не дожидаясь, пока те подойдут совсем близко...
Но уж верно не зря сопровождал их на снекках воевода Олег! За что же давали ему дань мёдом, рыбой и мехами, как не за то, чтобы умел утихомирить находников из-за моря... Весь поняла, что женщинам не придётся прятаться в лесу, когда снекки причалили к берегу, а драконоголовые ушли в сторону и бросили якоря поодаль - за Шехсной. Поставили кожаные шатры, разложили огонь и занялись своими делами... Торга в тот день не было - какой торг, когда вот-вот залютует озёрная непогода? Воевода Олег с тем к старейшинам и пришёл: готовьте припасы, завтра, мол, урмане со своими товарами приплывут...
А за ночь хмарь рассосалась сама собой, так и не прогремев. И озера нельзя было узнать! Откуда только взялась в нём эта поющая синева и шальные волны, бело-гривыми молодыми конями бежавшие из-за горизонта!
Утром урмане сели в свою чёрную лодью и приехали торговать. Корабль со снятым носовым драконом набежал на песок, и суровые мореходы сошли по еловым мосткам - все безоружные.
У Халльгрима не было на продажу никаких заморских диковин. Но серебро - всюду серебро. И скоро его люди понесли по сходням пузатые мешки с зерном, потащили за рога жалобно блеявших овец. А за овцами, постукивая окованными боками, покатились в проворных руках круглые сундуки-кадушки. Увидев их впервые, Халльгрим хёвдинг только покачал головой: как назвать глупым додумавшийся до такого народ!... Самого первого финна, не иначе, осенило катучим бочонком в тот лихой день, когда дотла выгорел у него новенький дом, а в доме - пожитки целой семьи, запертые от худого человека в неподъёмный сундук.
Ещё ему очень понравился здешний хлеб. Душистый, пышный, совсем не похожий на ячменные лепешки, к которым он привык. Жуя тёплую горбушку, Виглафссон искоса поглядывал на мальчишек, вертевшихся вокруг, - кто в белых берестяных лапотках, кто так, босиком... Близко они не подходили - боязно. Но как усидеть дома, как не сбежать взглянуть на викингов, на тех самых, которыми матери пугали их в потёмках!
Потом его осторожно тронули за плечо.
Халльгрим повернул голову, да так и застыл с куском в руке.
Стоял перед ним самый странный человек из всех, каких ему доводилось когда-либо видеть... Он не припоминал такого даже по Бирке, а уж туда-то съезжался весь населённый мир! Наверняка это был пришелец из очень далёкой страны, где неслыханное в здешних местах считали обычным. Светлое одеяние, подпоясанное чем-то вроде длинного полотенца, спадало незнакомцу до пят. Голову венчало такое же полотенце, закрученное надо лбом. Со смуглого лица смотрели на викинга совсем чёрные глаза. На губах, обрамлённых седеющей бородой, покоилась вежливая улыбка... А за плечом приезжего чуда стоял Ольгейр ярл.
- Это мой гость издалека, - поздоровавшись, сказал ярл Виглафссону. - Он путешествует по дорогам земли, собирая крупицы человеческой мудрости, и пишет книгу о разных народах. Он хотел бы поговорить с тобой. Его зовут Абу Джафар Ахмед ибн Ибрагим...
Чужеземец с достоинством поклонился.
- Длинное имя, - стряхнув с себя удивление, проворчал халейг. - Пускай он не обижается, если я не сумею выговорить правильно.
Почему-то он сразу решил, что беседовать придётся через ярла или другого знающего человека. Но путешественник ответил ему сам:
- Если хочешь, ты можешь звать меня просто: Абу Джафар.
Мягкий голос звучал учтиво и доброжелательно... Собиратель мудрости совсем неплохо управлялся с северной речью, вот только слова произносил как-то смешно. Ольгейр ярл пояснил:
- Это значит отец Джафара, так у них принято. Правду сказать, сын Ворона смотрел на странника без особого воодушевления. Как понять человека, пустившегося в походы по чужим краям, когда он мог бы сидеть дома и не знать забот и хлопот? Потом он глянул на руки Абу Джафара и увидел, что они были тонкими, как у женщины. В длинных пальцах не чувствовалось силы. Книгу он пишет... Тоже занятие для мужа!
Зато путешественник смотрел на Виглафссона и видел перед собой всего лишь огромного дикаря с недоеденным хлебом в руке. Быть может, и впрямь по-своему благородного и достойного, раз уж сам наместник правителя русов рекомендовал его для беседы... но навряд ли способного к наукам и наверняка с ними незнакомого. Он тоже прибыл сюда из далёкой страны, но что он сумеет о ней рассказать, кроме того, какая там водится дичь и по какой цене продаются рабыни?..
Он, конечно, не мог знать, что в этот же вечер трижды подряд проиграет Халльгриму в шахматы.
Между тем торг на берегу разворачивался вовсю. Олав Можжевельник послал сына на лодке сообщить в лагерь, что всё шло хорошо, - и вскоре красный корабль привёз женщин. Смышлёная весь тотчас понесла на торг новые товары: подвески-уточки, подвески-коньки, гремучие бляшки, красивые лепные горшки с железными оковками и дужками - подвешивать над огнём; мочёную морошку, меха, мёд, пиво, вкусные рыбные пирожки...
Воевода Олег кивнул Абу Джафару и ушёл присмотреть, по чести ли торговали. Халльгрим убрал в рот остатки краюшки и сказал:
- Я не знаю, что тебе всего интереснее, чужестранец. Если хочешь, я покажу тебе свой корабль!
Взойти на драккар к заезжему викингу отважился бы не всякий. Но Абу Джафар пошёл за ним бесстрашно.
- Его выстроил дед моего отца, - рассказывал халейг. - Он начертал руны на его носу и бортах, и в тех рунах великая сила! Ему больше ста зим, - видишь, как вытерлись гребные люки? Много раз проходил он Лебединой Дорогой, но море ещё не торжествовало победы...
И к путешественнику пришло невольное удивление: этот северный дикарь говорил о дубовом корабле словно о живом и преданном существе. Так соплеменник самого Абу Джафара мог бы говорить о любимом коне, тонконогом умном красавце. И он сам не заметил, как спросил:
- А скажи мне, ездят ли у вас на лошадях?
- Ездят, - улыбнулся Халльгрим. - Но по большей части туда, куда нельзя добраться на лодке.
Он повёл гостя по кораблю, рассказывая ему об устройстве драккара и о пройденных им морских путях... Абу Джафар внимательно слушал его, уже обдумывая, как он опишет эту случайную встречу в своей книге о государствах и странах... как вдруг его глаза коснулись девушки, сидевшей на одной из носовых скамей. Её левая рука была подвязана к шее шерстяным платком, огненные волосы полыхали на солнце. Они окутывали её, как плащ. Девушка безучастно смотрела куда-то в озёрную даль... Халльгрим перехватил взгляд Абу Джафара и сказал:
- Это моя невеста.
Вигдис медленно повернула голову, и путешественник удивился ещё раз. Как и жительницы страны русов, она не скрывала лица... Спрячь такое лицо, и мир обеднеет. Однако тут их глаза встретились, и мудрец увидел неистовое пламя, загнанное глубоко вовнутрь, словно удушливый пожар, пожирающий торфяник...
Пожалуй, эти люди были вовсе не так бесхитростны и просты, как ему показалось сначала!
Халльгрим привёл его на корму и показал плотно закупоренный трюмный лаз:
- Здесь мы держим своё оружие...
На крышке лаза сидел красивый молодой воин, вооружённый копьём. Рядом с копьём у него на коленях лежал деревянный костыль. Абу Джафару неоткуда было знать, что воина звали Эйнаром и что Халльгрим оказал ему величайшее доверие, посадив караулить мечи. Абу Джафар увидел только, как сын Ворона махнул рукой и воин слез с крышки лаза и встал поодаль, тяжело опершись на костыль.
Халльгрим взялся за кольцо: показался крепкий дубовый сундук. Халльгрим открыл его и вытащил огромный меч с лезвием длиннее вытянутой руки. Привычно извлёк его из ножен, и славный бороздчатый клинок, смазанный от ржавчины жиром, так и вспыхнул на ярком свету.
- Это мой, - довольно щурясь, сказал Виглафссон. И добавил, ткнув пальцем в чужеязычную надпись, выдавленную в блестящем железе: - Его выковали франки. Такими ли сражаются в твоей стране?
Абу Джафар взялся за рукоять, и его ладонь заняла её едва наполовину. Он сказал:
- У нас в ходу другие мечи. Наши воины скачут в бой на конях, а этот для всадника неудобен.
Халльгрим спрятал меч обратно в сундук и вытащил другой.
- Мы не сражаемся верхом. А это меч моего сына... о, говорят, делали где-то у вас.
Узорчатая сталь отливала на солнце благороднейшей синевой. Абу Джафар наклонился прочесть благословение, начертанное на клинке. А когда выпрямился, то увидел, что Халльгрим, отвернувшись, смотрел на свою невесту. И его лицо вовсе не было лицом счастливого жениха. Выждав немного, путешественник коснулся его руки. Халльгрим опустил крышку сундука, кивком велел Эйнару занять своё место и проговорил:
- Ее отец был моим врагом... и она больше думает о том, как бы отомстить.
И пришлось Абу Джафару признаться самому себе, что дикари вовсе не были дикарями. Потом он попросил:
- Расскажи мне о своей земле, мореплаватель.
Халльгрим провёл рукой по растрепавшимся на ветру волосам...
- Что же тебе о ней рассказать?
Абу Джафар ответил:
- Я слышал от многих, что там, откуда ты приехал царит вечный мрак и от холода невозможно жить.
Халльгрим усмехнулся, положил руки на гладкую бортовую доску и посмотрел на север-запад. Усмешка понемногу пропала с его лица.
- Моя земля,- сказал он глухо,- такова, что краше её нет во всём населённом мире. Ты не видел её, чужестранец, а что толку рассказывать о том, о чём рассказать нельзя... Может статься, однажды тебе повезёт, и ты увидишь наше море и услышишь, как оно грохочет у подножия чёрных скал. Ты увидишь зелёные пастбища и горы, сверкающие льдом... Увидишь кружащихся чаек и воронов, летящих вслед кораблям...
Абу Джафар долго молчал... Потом спросил осторожно:
- Я слыхал, что земля в твоей стране едва отдаёт обратно то зерно, которое в неё посеяно... Халльгрим ответил не задумываясь:
- У нас не принято отказываться от матери из-за того, что её лицо в морщинах.
- А далеко ли твоя родина? - спросил Абу Джафар.
Халльгрим опустил голову.
- Я четвёртый месяц в пути и нигде не задерживался подолгу...
- Значит, ты намерен зазимовать в стране русов? А когда ты поедешь домой?
Тут Халльгрим выпрямился, и путешественник сразу понял, каков был этот вождь, когда видел перед собой врага.
- Я никогда туда не вернусь!
Абу Джафар продолжал смотреть на него, и Халльгрим добавил уже потише:
- А ты остался бы там, где конунг из Вестфолля насильно заставляет свободных людей платить ему дань да ещё кормить его хирдманнов? И мало что сулит им за это, кроме того, что и без него от века им принадлежало?
Абу Джафар сказал примирительно:
- Прости меня, если я расшевелил твою рану. Сложи крылья своего гнева и не сердись... Я ведь такой же скиталец, как ты. У меня тоже есть дом, куда стремится моё сердце, и семья, которую я не видел так давно... Ты видишь - белая пыль тысячи дорог осела в моей бороде, но ни одна из этих дорог не привела меня назад...
- Тебе-то что не сиделось в своём одале? - наполовину стыдясь собственной вспышки, проворчал Виглафссон. - Ведь у вас там, люди говорят, и солнце круглый год не заходит, и треску можно ловить прямо с порога!
Абу Джафар сложил на груди руки, и его чёрные глаза стали двумя окошками в цветистом ковре, затянувшем трясину.
- Я табиб, - ответил он тихо. - Я лечу людей, поднимая их с ложа болезни в седло деятельной жизни. Я хотел научиться читать человеческое тело, словно мудрую книгу... Ответь мне, можно ли оставаться там, где ищущему света завязывают глаза?
Вечером этого дня в одном из домов на берегу ветреного озера Весь долго не гас глиняный светильник. Поскрипывало в узкой смуглой руке тростниковое перо.
Абу Джафар Ахмед ибн Ибрагим записывал:
«...Теперь я должен рассказать о том, как меня принимали в стране Вису, куда я прибыл из страны Булгар. Здесь меня поселил у себя один почтенный человек, которого я исцелил от язв на ногах. Люди вису розовокожи, с волосами как лён. Они носят льняную одежду, хорошо эащищающую от холода, иные же одежду из шкурок пресного бобра мехом наружу. А кроме бобровых шкур, отсюда вывозят мех горностая, белки и чёрной лисы...
...Сегодня, второго сафара двести пятьдесят пятого года хиджры, я беседовал с путешественником из далёкой страны Яджус... Мне многие говорили, будто эта земля совсем не знает благодатного солнечного света, однако он сказал, что это не так. Их земля представляет собой остров, затерянный в вечно бушующем море. Все они рыжи, с глазами неприятного синего цвета, и их кожа бледна в тех местах, где её не покрывает загар. Всё это, как и нездоровый цвет глаз, происходит от жизни в холоде и постоянной сырости, источаемой морем...»
Абу Джафар ненадолго задумался, глядя на огненный язычок, и продолжал писать:
«...Впрочем, эти люди крепки и совершенны телом, как пальмовые деревья, выросшие у родника. Они храбры и неустрашимы в бою. Но надо сказать, что они не проявляют своей храбрости сидя на коне и сражаются пешими, а к месту боя приплывают на кораблях. Человек, с которьм я говорил, проехал великое множество разных рек и морей, надеясь только на себя самого и на свой меч, выкованный в стране Ифранджа.
Я желаю ему, чтобы когда-нибудь он смог примириться с властолюбивым правителем, захватившим его земли. И вернуться на родину, которую он любит, обретя благо, в коем судьба отказала мне много лет назад...»

Предыдущая страница 13 Следущая страница


Лебединая дорога

Как ни торопил своих товарищей опытный Можжевельник, они всё-таки упустили самое выгодное время для плавания по Шехсне. Отшумел весенний разлив, напоивший в верховьях реки богатые заливные луга, и вода быстро пошла на убыль. Скоро вновь в полную силу зарокочут пороги, перегородившие извилистое русло.

- Поспеши, - сказал Олав Халльгриму хёвдингу, глядя, как по сторонам вырастали откосы, увенчанные шапками жирной чёрной земли. - Мне рассказывали, здесь будет порог, который называют Плоская Гряда. В paзлив вода там покрывает голову рослого человека. Но зато потом её остаётся с ладонь!
Приди они к Плоской Гряде в самую сушь - и пришлось бы надрываться не меньше, чем на волоке меж Вытегрой и Ковжей. А ведь этот порог был только первым в целом семействе быстрин, и тянулись они на множество поприщ вниз по реке. Кроме Плоской Гряды, была ещё Чёрная, а ещё Сосенка, Берёзка, Коленец, Змея, Бесповоротное Плёсо и иные. И у каждого - свой особенный нрав, своё течение, своя глубина! И никакой дядька Любочад не ждал здесь с ватагой, готовой помочь протащить корабли.
Однако им всё-таки повезло. Высокую воду удалось схватить за самый кончик хвоста - драккары прошли над порогами, и люди только придерживали их с берега за канаты. Лишних рук не было. И Халльгрим радовался тому, что здешние финны, кажется, уже попривыкли жить за щитом Ольгейра ярла в мире и тишине - первыми нападали редко...
И тем не менее на кораблях услышали его строгий приказ: поодиночке от берега не отлучаться.
Первые несколько порогов удалось благополучно миновать в один день. Потом случилась непредвиденная остановка.
Однажды, когда корабли подогнали к берегу и стали готовить еду, Видга и Скегги вместе отправились в ближний лес. Зайдя за деревья, сын хёвдинга поручил Скегги свой меч и нырнул в кусты. И буквально тут же стрелой вылетел назад!
- Там камень, - сказал он малышу, выхватывая у него своё оружие и торопливо пристёгивая к поясу. - А на камне руны!
Они со всех ног помчались обратно к кораблям. Выслушав сына, Халльгрим недовольно спросил:
- Ну и что, что камень? Мало у нас наставлено памятных камней...
Зато Хельги сразу же велел позвать Улеба:
- Где там этот Ульв трэль! Пускай он посмотрит руны и скажет, что они говорят!
Замшелый валун безмятежно грелся на солнце посреди круглой поляны. У ног камня толпилась цветущая земляника, а крутой серый лоб и вправду украшали кривовато врезанные буквы.
Улеб долго приглядывался к надписи, шевеля губами и хмуря широкие брови.
- Ну? - спросил Хельги нетерпеливо.
- Добро положил... - пробормотал Улеб. - Дальше сколото, не разберу,
- Клад! - хлопнул себя по бедру средний Виглафссон. - Правильно он читает, Ас-стейнн-ки?
Звениславка кивнула.
- Здесь надо искать клад! - сказал Хельги. - Добро положил!
- Кто же прячет клады там, где все ходят и ездят? - спросил Халльгрим спокойно. - Мало ли кто мог куда положить какое добро и написать об этом на камне!
Но Хельги только отмахнулся. Сотня сильных мужских рук долго толкала и раскачивала вросший в землю валун. И наконец камень со вздохом уступил и дал повалить себя набок. Принесённые лопаты жадно впились в каменистую лесную землю... Вот-вот потревожат трухлявое дерево сундука или ударят в круглую крышку котла, полного серебряных украшений!
Время шло...
Взмокшие и очень злые, все они сидели на краю вырытой ямы, рядом с выкорчеванным валуном. И кто-то из них указал пальцем в подсохшее каменное пузо:
- Да тут ещё что-то написано! Наверное, где искать!
Снова кликнули Улеба и велели читать. Улеб почистил палочкой брюхо валуна, вывернул шею и прочёл - громко, со злорадством:
- Не ищи того, чего не клал!
Хельги Виглафссону сразу же захотелось переломить свою лопату то ли об камень, то ли о спину Улеба, но он и виду не показал. Недовольно ворчавшие воины уже отряхивали руки, когда он неожиданно распорядился:
- Заваливай яму!
Непонятный приказ всё равно остаётся приказом... Халейги вновь взялись за лопаты - зарыть бы в этой яме того, кто разукрасил валун! А Виглафссон ещё и велел для чего-то разровнять и утоптать землю, так что всё приняло почти прежний вид. Если не считать растерзанного земляничника и лежавшего на боку валуна. Сын Ворона первым подошёл к камню и навалился плечом:
- А теперь поверните-ка его на место! Так же, как он стоял!
Всё сделалось ясно. Викинги с хохотом облепили валун. Даже Улеб и тот по своей охоте подошёл помочь. Камень оставил их в дураках - только потеряли из-за своей собственной жадности добрых полдня. Но зато можно было хорошо проучить всех остальных, кому ещё случится идти этим путём. И ведь требовался умница вроде Хельги Виглафссона, чтобы догадаться продолжить обман!
Они заботливо поставили камень на место, постаравшись, чтобы надпись нельзя было не заметить.
Больше на извилистой и длинной Шехсне с ними не случилось ничего такого, что следовало бы запомнить... Минуло несколько дней, и мать всех рек, великая Рось, в должный час подняла их на широкой синей ладони, дохнула тёплым ветром и точно принялась рассматривать: это ещё что за диво пожаловало?
Теперь корабли двигались так: Халльгримов чёрный шёл впереди, за ним - красный драккар Эрлинга Виглафссона, и последним - расписной. Звениславка, ехавшая с Эрлингом, так и рвалась на переднюю лодью. Кременец делался всё ближе, того гляди, со дня на день встретится дозорный отряд если не самого Чурилы Мстиславича, то кого-нибудь из его бояр... Халльгрим понимал, что при такой встрече без неё трудно будет обойтись. Но на корабль к себе не брал, как ни просила. Даром, что ли, и он сам, и все его люди которую ночь спали в одежде и держали под руками мечи.
А великая Рось голубела под ласковым солнцем. И казалось, будто все непогоды остались где-то на севере - далеко-далеко! Лёгкие волны играли у бортов, шуршали на ветру камыши, и яркие стрекозы садились на головы деревянных драконов.
Халльгрим смотрел на берега, как смотрел бы на нелюбимую красавицу, с которой ему предстояло бы навек забыть о прежней любви. Если ему повезёт, где-нибудь здесь он выстроит себе новый дом, обнесёт его оградой и утвердит у очага дремлющих под палубой Богов. Но этот дом уже не будет называться Сэхеймом.
Великая Рось журчала под ним, как неторопливая песня. И уходила вдаль, вдаль - к тёплому Хазарскому морю, синевшему за дальними горизонтами...
В тот день корабль Хельги Виглафссона шёл, как обычно, последним и ближе к берегу, чем два других. И вышло так, что Бьёрн кормщик разглядел в камышах острый нос лодочки-однодревки. То ли плохо схоронились её хозяева, то ли глаза у Бьёрна оказались острее, чем у братьев и отца... Бьёрн позвал Хельги и указал рукой в камыши.
- Так, - скомандовал Виглафссон. - Вёсла на воду!
Правь туда.
И не было рядом ни Халльгрима, ни Эрлинга, чтобы его остановить. Их корабли ушли вперёд, скрылись за мысом. Хельги поднял со скамей двоих воинов, о которых ходила слава метких стрелков:
- Выгоните мне эту лодку на чистую воду... Парни привычными движениями натянули огромные луки. Стрелы посыпались в воду за кормой однодревки, срезая высокие камыши. И сидевшие в лодке не выдержали. Вместо того чтобы глубже спрятаться в зелень, лёгкая долбленка вылетела из неё, как из огня, и помчалась по открытой воде. Двое, оказавшиеся в ней, отчаянно работали короткими вёслами: светлоголовый мальчишка на носу и старый дед на корме. Они гнали лодку сильными взмахами, почти не поднимая волны, - но разве уйти от драккара, на котором когда-то плавал Рунольв!
- Хватит, - сказал Хельги стрелкам.
Пёстрый корабль вклинился между лодкой и камышами, оттирая её к середине реки. Викинги гребли вполсилы, потешаясь над стариком. Он молча оглядывался на них, всё чаще ударяя веслом... Бьёрн кормщик легонько двинул правилом, и дубовая скула коснулась однодревки, не давая грести.
- Прыгай, Мал! В воду прыгай! - закричал дед, забыв о грозно работавших вёслах драккара и отбиваясь гребком от хватавших его рук. Но внучка уже сцапали за вихры, за некрашеную рубашонку - только мелькнули в воздухе босые брыкающиеся пятки! Следом втащили на корабль и старика.
- Не дело ты затеял, побратим, - сказал Торгейр негромко. - Смотри, ждать нам теперь Торлейва конунга в гости со всеми его людьми, ведь это уже его фюльк.
Хельги огрызнулся:
- Может, именно этого я и хочу!
Торгейр понял, что с Виглафссоном не совладает, и замолчал... А Хельги подошёл посмотреть на схваченных. Ещё в Торсфиорде он просил Ас-стейнн-ки научить его по-гардски, и ему казалось, что получалось у него неплохо.
- Мы не тронем тебя! - сказал он старику. - Нам Торлейв конунг нужен, а не ты. Скажи, ты не из Стейннборга?
Дед долго молчал, потом ответил:
- Не понимаю!
Сперва Хельги решил, что, наверное, действительно выговорил что-то не так. Но потом по глазам дела понял:обманывает. Он сказал:
- Я не собираюсь обижать твоего конунга, потому что иду с белым щитом. Далеко ли отсюда Стейннборг? Дед поглядел на него с ненавистью и упрямо повторил:
- Не понимаю!
Хельги всё-таки не хотел затевать ссоры и, наверное, на этом его отпустил бы - всё испортил внучок. Он вдруг прыгнул к Хельги, как рысёнок, крича:
- Беги, деда!
Хельги поймал его в воздухе, в прыжке. Взял за шиворот и легко поднял в вытянутой руке. Внучок извивался, пытался укусить его, оцарапать. Хельги уворачивался, двигая запястьем.
Дед ринулся было на помощь, но его остановили, оттащили назад.
Хельги не торопясь отвёл руку в сторону - мальчишка повис над водой.
- Ну что, дед? - спросил викинг насмешливо.- Смотри, надоест мне его держать...
Дед глянул вниз, на длинные лопасти вёсел, сбивавшие прозрачную воду в сущий кипяток. И ссутулился, обмяк.
- Мала оставь! - сказал он хрипло. - Чего надобно тебе, говори! Чего хочешь?
Хельги перенёс внучка обратно через борт и с рук на руки швырнул своим молодцам.
- Мальчишку в мешок... А ты, старик, садись в свою лодку и быстро плыви к Торлейву конунгу в Стейннборг. Скажи ему, что гости пожаловали. Пусть едет встречать!
А внук твой до тех пор у нас побудет. Чтобы ты старый, дороги не позабыл.
Хирдманны со смехом впихнули отбивавшегося внучка в кожаный мешок. И завязали ремешок возле его шеи, так, чтобы не смог ни вылезти, ни удавиться. Подняли несколько палубных планок и спустили мешок вниз - в темноту, к узлам и бочонкам, на смолёные доски, за которыми звенела невидимая вода. И поставили планки на место.
- Деда! - донеслось из-под палубы. Лицо старика мучительно передёрнулось, но его потащили к борту, к лодке, что плясала там, схваченная баграми. Хельги велел убрать вёсла, потому что в них больше не было нужды, и лодочку оттолкнули прочь.
Какое-то время дед сидел в ней неподвижно, бессильно свесив руки... И точно ждал, чтобы наваждение рассеялось. Но драккар не исчезал. И вода не расступалась под ним, наказывая за злодейство. Легко и хищно скользил он вперёд, как ястреб, уносящий в когтях цыпленка.
Потом с корабля увидели, как старик подхватил свой гребок и что было силы погнал судёнышко к берегу. Долбленка стремглав влетела в камыши и пропала из глаз...
Вечером три лодьи собрались у облюбованного Олавом островка. Полая вода только-только покинула его, обнажив пушистую траву и густые цепкие кусты. Быстрый спад реки оставил в этих кустах, прямо посередине островка, какой-то плоскодонный корабль. Корабль выглядел широким и неуклюжим, и не было никакой возможности стащить его в воду. Мореходы внимательно осмотрели брошенную лодью, потом принесли топоры и принялись разделывать её на дрова.
Хельги прибыл к острову последним. Хирдманны поставили корабль на якоря и пошли на берег, к светившим в сумерках кострам. Над берегом радостно звенели голодные комары. Воины отмахивались от них, ныряя в дым костров. Жёны и матери расспрашивали их, как прошёл день на корабле.
Поэтому братья узнали о случившемся ещё раньше, чем сам Хельги подошёл к их огню. Халльгрим сразу же спросил его:
- Зачем ты это сделал?
Хельги невозмутимо пожал плечами:
- Я ничего им не сделал, ни одному, ни другому. Зато теперь можно будет узнать, таков ли этот Торлейв конунг, как о нём говорят.
Халльгрим сказал ему:
- И если он таков, то очень скоро он будет здесь, и с красным щитом. Мы для этого уходили из дому?
Старый Можжевельник молча шевелил палочкой угли. Всё, что он думал, он уже высказал Халльгриму наедине. Хёвдинг между тем продолжал:
- Ты считаешь за доблесть подразнить сильного, а разговаривать с ним буду я! Ведь это я иду первым, не ты. Может, ты поэтому и не думаешь ни о чём прежде, чем делать?
У Хельги выступили на скулах красные пятна, тонкие ноздри бешено вздрогнули:
- Если ты испугался, я могу пойти первым вместо тебя!
Халльгрим тяжело помолчал, обдумывая ответ. Потом сказал:
- В храбрости мне, конечно, до тебя далеко. Я, кажется, никогда ещё не гонялся на боевом корабле за стариками на лодках!
Хельги открыл рот, побагровев уже весь, но тут Халльгрим поднялся на ноги и гаркнул в полную силу:
- Умей помолчать, Хельги Виглафссон! Иди и принеси сюда этого мальчишку!
Хельги повернулся и молча ушёл в темноту. Бёдвар и Бьёрн принесли в мешке внучка. Ни кусаться, ни царапаться он более не пытался, но серо-зелёные, рысьи, глаза глядели по-прежнему зло. Воины положили мешок на траву возле огня и отошли. Хельги с ними не вернулся.
- Пускай позовут Ас-стейнн-ки, - сказал Халльгрим. Но она уже стояла по другую сторону костра, и её щеки были не румяней белёной рубахи. Сын Ворона хотел ей что-то сказать - она не глядя шагнула мимо него, к мешку:
- Мал!
Мальчишка уставился на неё, явно не узнавая, однако потом отшатнулся и в ужасе завопил:
- Щур! Щур! Пропади!
Было видно, что такого страха он не испытывал даже под палубой, когда звал на помощь деда. Звениславка бросилась к нему, дрожащими руками принялась распутывать узел:
- Да живая я, живая, не бойся...
- Я могу отпустить его, - сказал ей Халльгрим. - Завтра я велю высадить его на берег, а пока пусть твой раб поможет мне его расспросить.
Звениславка повернулась к нему и крикнула сквозь слезы:
- Зачем сюда пришёл?!
Мальчишка Мал растянул руками ремешок, вывернулся из мешка и кинулся прочь с быстротой зайца, удирающего от выжлецов... Но на пути вырос Видга, схватил его поперек тела и приволок обратно к костру. Бьёрн Олавссон помог ему водворить внучка в мешок.
Халльгрим велел сыну отнести мальчишку на чёрный корабль. Потом сел наземь и стал смотреть в весёлый огонь. Языки пламени вспыхивали и опадали - как лезвия мечей, кружившихся в жестоком единоборстве...
И если бы у него выросли крылья и он смог бы подняться высоко над островом, в тёмно-синее небо, подёрнутое редкими облачками, то на берегу тихого притока, питавшего ключевой водой великую Рось, он увидел бы мерцающий огонек. А спустившись пониже, услышал бы равномерные удары металла о металл.
В самой же кузнице стоял такой лязг, будто и не отгремел ещё на земле молот великого искусника Кия! Сыпала жгучими искрами железная заготовка, ворочаясь с боку на бок на маленькой наковальне, всаженной для крепости в грузный деревянный пень... Звонко, радостно пел молоточек кузнеца, и на этот зов откуда-то из-под потолка, из-под стропил, обрушивалось тяжёлое ковадло, взметаемое жилистыми руками молотобойца. Плетёная заготовка понемногу выдыхала из себя испепеляющий жар огня, плющилась, приобретала форму меча...
И если бы наделённый крыльями покружился над кузней ещё немного, он увидел бы высокого сутулого старика и с ним двоих вооружённых отроков, шагавших берегом речки. Вот подошли... Сквозь раскрытую дверь было видно, как молотобоец передал ковадло товарищу, жадно опорожнил протянутый ковш и не спеша двинулся наружу. Работа за его спиной возобновилась как ни в чём не бывало.
Поднявшись по вдавленным в землю ступенькам, кузнец огляделся, приучая глаза к темноте, и сказал:
- Ты, что ли, дед Выщко? Что от работы оторвал - по делу, без дела?
Он прошёл мимо старика, к речке, над которой курился тёплый туман. Стащил кожаный передник, сдвинул со лба ремешок - жёсткие волосы разлетелись по плечам. Встал на колени у воды и принялся мыться, не обращая внимания на комаров.
- Ты уж не сердись, батюшка князь... - сказал ему старик. Батюшка князь годился ему во внуки, но дед Вышко и не заискивал и не подсмеивался.- Прости, княже, что помешал. Беда плывет по Роси, встречать велит...
Князь поднял голову. Из кузницы вспыхивало огнём - в светлых глазах родились медные блики.
- Какая беда, дед? Рассказывай толком. Вышко сцепил пальцы за спиной, чтобы унять поселившуюся в них дрожь.
- Урмане, княже. Сами про то сказали, - ответил он глухо. - На трёх лодьях... Передний корабль весь чёрный и с дружиною... другой красный, жёнки там да малые ребята... а третий расписной и тоже с дружиной. Вождь ихний, на что ни глянет, всё вянет! Мы, говорит, гости мирные, да ведь знаю я их, с ними дружи, а топора из рук не выпускай! Тебя спрашивали. Пусть, мол, Турей-князь едет, встречает...
- Погоди! - остановил его молодой князь. Он поднялся с колен и стал похож на крючкоклювого сокола, хищно развернувшего крылья. - Так ты, дед, говорил с ними, что ли?
Старик хотел ответить, но губы подвели его, запрыгали, потом жалко скривились. Он задохнулся, с протяжным всхлипом провёл по глазам рукавом.
- А на меня, княже, сам знаешь, всё валится, как в яму... Где бы беда ни голодала, а ко мне на пирушку! Внучка моего... Мала... птенца несмышлёного... в мешок посадили да под палубу корабельную... чтобы я к тебе, князь, дороги не забыл! Пропадёт ведь, замучают ни за что! Умереть бы мне да сырой землёй прикрыться.
Дед заплакал.
Князь не стал утешать его, не пообещал вызволить внука. Молча натянул на плечи поданную отроком рубаху.
А потом вложил пальцы в рот и свистнул так, что у деда заверещало в ушах. Свистеть князя учила мурома, лесные соловьи. Из темноты откликнулись кони, послышался шорох бегущих ног. Князь вернулся к двери кузницы и приказал первому же воину - безусому парню, вынырнувшему в промоине рыжего света:
- Бересты принеси.
Парень исчез, чтобы вскоре вернуться с гибким, нежно-розовым лоскутом. Жёсткой ладонью князь расправил его на дверной доске и быстро зачертил концом ножа. И свернул письмо трубкой, передал отроку:
- Отцу свезёшь. Радимовых встретишь кого, предупредишь: урмане пожаловали, на трёх кораблях. Поспешай!
Воин спрятал бересту и убежал ловить своего гнедого. Князь остался стоять в дверях, в отсветах метавшегося огня. Большое коваддо тревожным билом ухало у него за спиной.
Дружина звенела стременами, садясь на коней.
Они стояли на высоченном прибрежном откосе, как статуи из чёрной бронзы, вкованные в золотую полуденную лазурь.
Гардские всадники.
Халльгрим заметил их издалека. Следовало ждать этой встречи, но он никак не думал, что они появятся так скоро. Его драккар одиноко и медленно двигался по реке:
Эрлинга только что постигла очередная неудача, его корабль, к стыду и отчаянию Сигурда кормщика, застрял на мели. Хельги остался помогать брату стаскивать лодью, а старший Виглафссон понемногу тронулся дальше.
Вот я и приехал, подумал он угрюмо. К Торлейву конунгу в Стейннборг...
Он даже отвёл взгляд, наполовину надеясь, что его просто подвели глаза, уставшие от блеска реки. Потом посмотрел снова.
Они стояли там, впереди, над песчаным обрывом. Молчаливые и неподвижные, как судьба, только и шевелились на ветру гривы коней да плащи седоков... И что доставай теперь белый щит из-под палубы, что не доставай.
- Спустить парус! - переглянувшись с Можжевельником, скомандовал он громко. - Вёсла на воду!
Пускай видят, что не только у них есть глаза.
Гребцы живо расселись по местам... Оставшиеся принялись вооружаться.
Вот лодья поравнялась со стоявшими на берегу. И те тронули коней и поехали рысью, не обгоняя драккара и не отставая, и Халльгрим сразу же отметил между ними вождя. И не то чтобы кто-нибудь выделялся оружием или богатой одеждой, ни за одним не следовали слуги. Просто один из коней, могучий вороной жеребец, явно по привычке бежал впереди остальных...
Вот хозяин коня обернулся к ехавшему следом и что-то сказал, ткнув гремучей плетью в сторону корабля. Воин приложил ладони ко рту:
- Эй, на лодье! - долетел ослабленный расстоянием крик. - Кто такие?
Голос звучал обыденно и совсем не страшно... Халльгрим прочистил горло, досадуя на себя, что не окликнул первым: теперь волей-неволей приходилось не спрашивать, а отвечать.
- Норсмадр! - понеслось над рекой грозное имя, похожее на боевой клич: северные люди! Халльгрим перевёл дух и добавил для острастки: - Викинги!
- Это мы и так видим! - прозвучало в ответ. - А куда Чернобог несёт, разбойнички?
Как ни мало смыслил Халльгрим в местных Богах, эти слова показались ему обидными. Он набрал полную грудь воздуха, так, что на чешуйчатой куртке разошлись прорези:
- Сами кто такие, чтобы спрашивать?
Могучий голос породил в обрыве хриплое эхо, но не успело оно отзвучать, как берег ответил:
- Хозяева земли здешней!
Это уже говорил тот, что сидел на вороном коне, и Халльгрим с удовлетворением понял, что не ошибся, угадав в нём вождя. Этот малый наверняка не в первый раз вот так вот переругивался с чужеплеменником, плывущим мимо на драконьей лодье... Он даже охрип точно так же, как сам Виглафссон. Наверное, привык командовать своими людьми сквозь вой ветра и плеск воды. Халльгрим крикнул ему:
- Я смотрю, тебе нравится, что я на воде, а не на берегу.
Гардский хёвдинг раздумывал недолго:
- А ты причаливай, если не трусишь...
И погрозил Халльгриму кулаком.
Река плавно поворачивала к западу, и неприступный откос, вдоль которого ехали всадники, постепенно сходил на нет. Впереди расстилалась песчаная отмель, одинаково удобная и для всадников, и для корабля. Халлырим указал на неё Можжевельнику - Олав посмотрел и согласно кивнул.
И скоро драккар повис над жёлтым песком, прочно уперев в него тридцать две сосновые лапы. А гарда-хёвдинг подъехал к самой воде, и норовистая тварь под ним заплясала, отдёргивая копыта от набегавших волн...
Какое-то время они с Халльгримом молча приглядывались друг к другу. Словенский вождь был молод, широк в плечах и черноволос. На тёмном от загара лице белел страшный рубец, тянувшийся через щёку и лоб. Рубец касался века, и от этого левый глаз гарда-хёвдинга всё время щурился - и до чего же нехорошо!
Потом он проговорил спокойно и негромко, так, словно пришла пора отбросить всякое баловство и не спеша рассудить о деле:
- Я приехал забрать пленника, которого ты посадил в мешок.
Халлырим заранее готовил себя ко многому, но тут уж у него перехватило дух! Да что, в конце концов, мог сделать ему, хозяину моря, на широкой реке этот сухопутный вождь? Разве заставить пару дней держаться подальше от берега. А там Стейннборг...
- А не отдам? - спросил он хмуро. Гардский хёвдинг чуть пригнулся в седле - вот-вот клюнет! - и сказал раздельно:
- Тогда буду тебя бить!
Оба владели чужой речью ровно настолько, чтобы понимать и быть понятыми. И было уже очень похоже на то, что договаривать предстояло мечам.
А уж они-то объясниться сумеют.
Хуже всего у гарда-хёвдинга были всё-таки глаза - бесцветные на прокалённом лице. Глаза ястреба, падающего с небес на добычу. Тут Халлырим понял, чего тот от него добивался.
Поединка. Хольмганга...
Из-за мальчишки, притихшего в трюме, в кожаном мешке.
Сын Ворона не привык оценивать человека на лошади, но русский вождь был определённо силён. И крепко верил в себя. По крайней мере, Халльгрима не боялся нисколько. И он был здесь дома, этот шрамолицый. А Халлырим пришёл, чтобы выстроить себе дом. Начинать это с драки...
- Молод ты меня бить, - сказал он миролюбиво. Ещё он хотел сказать, что нужен ему был Торлейв конунг сын Мстилейва, а вовсе не подвернувшийся под руку сопляк, которого он был готов выпустить хоть сейчас, если только всадники и вправду были конунговыми людьми... Гарда-хёвдинг опередил его:
- Может быть, и молод, но зато не боюсь. Халльгрим оглянулся на своих и зарычал сквозь зубы:
- Весло!
Видга первым подставил ему своё. И он свирепо шагнул через борт на скользкую пружинящую жердь. Воины замерли на местах, глядя ему в спину: поскользнись Халльгрим, срам будет несмываемый.
Но Виглафссон благополучно соскочил на песок... Гарда-хёвдинг спрыгнул с седла и пошёл ему навстречу, и Халлъгрим только тут как следует разглядел, на какого соперника напоролся. Благосклонная судьба не обделила сына Ворона ни плечами, ни ростом, - этому бойцу голову задирать не приходилось. Он молча смотрел на подходившего Халльгрима, не торопясь хвататься первым за меч.
Две дружины смотрели на двоих вождей. Ни те, ни другие не могли похвалить своего хёвдинга в ущерб вражескому. Лицом к лицу стояли два воина, и самый придирчивый глаз не нашёл бы в них недостатка. Стояли грудь в грудь - как два орла!
Ну, убью, а дальше, подумал Халлырим, глядя гардцу в железные серые глаза. Вот тебе, конунг, твоя Ас-стейнн-ки, а вот голова твоего ярла. Или он меня? Подойдёт Хельги и...
Гарда-хёвдинг повёл плечами, и из-под просторного кожаного одеяния послышался металлический скрип.
- Мне твоя жизнь не нужна! - бросил он Халльгриму, как подачку. - Меч вышибу - отдашь мальчишку! И духу вашего чтобы здесь больше...
- Коня твоего возьму, - сказал ему Халльгрим. А про себя подумал: этого убьёшь.
Он опустил руку к мечу, следя за тем, как гардский вождь неторопливо проделывал то же. Пальцы обняли знакомый черен, выложенный потёртым серебром, и меч выполз из ножен с шипением потревоженной змеи.
Не трону, внезапно решил Халльгрим, чувствуя, как привычно подобралось всё тело, как нашли опору крепко расставленные ноги, как глубоко и ёмко, точно перед прыжком в прорубь, вошло дыхание в обтянутую панцирем грудь... Обезоружу, и хватит. От этой мысли сразу стало спокойно и легко на душе.
Халльгрим ударил первым, заранее зная, что его противник не из тех, кого можно обмануть, провести обманным движением, безнаказанно достать острым железом... Так и вышло. Как ни быстро мелькнул его меч, черноволосый ифая поймал его и остановил на середине пути. Тяжёлые лезвия скользнули одно по другому и замерли, сцепившись коваными крестовинами. Кто кого?
Они одновременно отскочили каждый в свою сторону. Не одолел ни один.
Халльгрим впервые встретил равного себе.
И вот уже гарда-хёвдинг со свистом обрушил на него меч. Халльгрим отбил чужую сталь в двух ладонях от своей головы. И в следующий миг полоснул шрамолицего по плечу. Лёгкая кожа повисла трепещущим лоскутом, на солнце блеснуло переплетение железных звеньев. Кольчуга!.. На торгу за неё попросили бы полкорабля.
Величайшего бойца выставил против него Торлейв конунг. Тем почётней будет победа.
И снова пропел гардский меч, и снова Халльгрим заставил его со скрежетом отлететь прочь. Меч только щёлкнул по его плащу, надвое разорвав вышитое полотнище. Свободной рукой Халльгрим содрал его с плеч и швырнул вниз по течению, чтобы не мешал.
Гарда-хёвдинг оскалился в улыбке: знать, и ему достойные соперники попадались нечасто.
Кто кого?
Они месили сапогами влажную землю, прыгая то вперёд, то назад. Нападали и защищались. Опускали мечи так, что казалось - вот-вот вгонят один другого в рыхлый песок! Две дружины затаили дыхание, одни в сёдлах, другие на корабле. Два вождя стоили друг друга. Что будет, когда за оружие схватятся остальные?
Вот меч гарда-хёвдинга всё же коснулся ноги Виглафссона... Видга вздрогнул сильнее отца, стиснул пальцами бортовую доску. По Халльгриму и не было заметно, что его ранили. Только левый сапог на нём начал медленно промокать.
Он и сквитался со шрамолицым почти что сразу. Ударил так, что тот едва не пал на колено... И поползла по рукаву, ниже плеча, широкая тёмная полоса!
Рыжая Вигдис в кровь искусала губу, глаза её горели. Кто кого?
И тут молчаливые гардские хирдманны зашевелились, встревоженно заговорили, указывая на реку! Халльгриму оглядываться не понадобилось. Он знал: там, из-за дальнего поворота, как раз выдвинулась Эрлингова лодья. А следом за ней верный страж - расписной драккар Хельги.
Гарда-хёвдинг, тоже не оборачиваясь, что-то крикнул своим... Наверное, команду, потому что они собрались все вместе и замолчали. Только кони фыркали под седоками. И сказал хрипло, глядя на Халльгрима совсем побелевшими глазами:
- Уговор!
И Халльгрим ответил ему:
- Уговор.
Пускай происходит всё, что только угодно судьбе. Но они завершат свой спор один на один.
Корабли подходили всё ближе - вёсла и паруса вместе гнали их вперёд. А поединщики смотрели друг на друга и одинаково боялись отвести взгляд. Однако потом Халльгрим увидел, как глаза словенского вождя покинули его и устремились на реку, на летевший по ней красный корабль... Мгновенно вернулись. Помедлили... Метнулись обратно... Нашли там что-то. И замерли, застыли, прикипели. И что-то начало медленно меняться в этих глазах бойца.
Тут бы и ударить! Сейчас Халльгрим смог бы зарубить его без труда. Но викинг не двинулся с места: уговор...
Он не знал, что там, на высоком корабельном носу, Уже можно было разглядеть какую-то фигурку в светлой, вьющейся на ветру одежде... Халльгрим стоял спиной к реке и вздрогнул, как от удара, когда оттуда, ещё издали, послышался отчаянный крик:
- Чурило!
Вороной конь вытянул шею и заржал.
Гардский вождь чужим движением сунул меч в ножны. И незряче двинулся мимо Халльгрима - в реку.
Торлейв конунг!
Красный корабль мчался вперёд, и вёсла пели в гребных люках. Вот ринулся вниз парус, и Сигурд кормщик велел гребцам поднять вёсла повыше, чтобы ненароком не проломить Торлейву конунгу головы. Прожурчал мимо форштевень.
И Ас-стейнн-ки птицей слетела с высокого борта, и князь легко поймал её, подхватил... да так и остался стоять там, на мели, по пояс в воде.

Предыдущая страница 14 Следущая страница


Мария Семёнова

Расписной драккар шёл следом, и Хельги, отстранив удивлённого и обиженного Бьёрна, взялся за правило сам.
- Спустить парус! - прокаркал он сорванным голосом и выругался: - На север и в горы!
Откуда было знать старшему Олавссону, что только так Хельги мог спастись от вида тех двоих на мели...
А на берегу творилось странное, неслыханное! Викинги бросали в воду мостки, сходили со своих кораблей, словенские воины покидали сёдла - и шли навстречу друг другу. Всё ещё настороженно, но уже без прежней враждебности, говорили каждый на своём языке, рассматривали незнакомые лица, одежду, оружие. Пробовали улыбаться...
Олав Можжевельник сам извлёк из-под палубы Мала. Вынул его из мешка, спустил через борт в тёплую воду, достигавшую колен. Подтолкнул к берегу, сопроводив шлепком. Взметая брызги, мальчишка мячиком выкатился на песок. Бросился к конунговым людям, спрятался за чью-то широкую спину, исчез...
Сошёл с красного корабля Скегги Скальд. Он немного смыслил по-русски - и отчаянно хотел сказать что-нибудь этим воинам в кольчугах, укрытых от солнца кожаными куртками. Что-нибудь такое, что заменило бы белый щит, так и не поднятый над мачтами кораблей...
И не решался - только бестолково краснел.
Да и было тут от чего захлебнуться мальчишеской душе! Эти хирдманны составили бы честь и славу любого вождя.
Скегги видел несокрушимых седоусых бойцов, похожих на старого Можжевельника. Видел гордых и отчаянных молодых парней, которые могли бы побрататься с Видгой. И могучих мужей - не попятятся и перед Халльгримом Виглафссоном!
Но зато поодаль стоял кудрявый юнец не старше Видги, такой же сильный с виду, как сын хёвдинга, и уж точно не меньше его ростом. Парень смотрел на мореходов, непримиримо выставив покрытую пухом губу. И лютая ненависть светилась в глазах! Его взгляд упёрся в Скегги, как поднесённый к носу кулак. Видно, что сейчас же с вызовом плюнул бы на землю - если бы не строгий княжеский запрет! С одной руки парня свисали поводья чалого коня, другой он прижимал к себе горько плакавшего Мала. Храбро державшийся в плену, дедов внучок теперь отчаянно ревел, уткнувшись в его тонко подпоясанный кольчужный живот. Наверное, эти двое были родичами.
Чалый ласково обнюхивал мальчишку, трогал губами красное оттопыренное ухо.
Посмотрев на них, Скегги отвернулся и затосковал... И вдруг смертельно захотелось домой. Туда, где, кажется, даже скалы над фиордом смотрели приветливее. Туда, где плескало на камни холодное море, осенённое крылом серого утра, встающего из-за береговых гор...
За это Скегги не торгуясь отдал бы даже красивую и звонкую арфу, которую Видга купил ему в Бирке, на торгу.
Больше они, конечно, в тот день с места не двинулись... Дружины осторожно знакомились, а двое вождей долго беседовали на берегу. Халльгрим с трудом подбирал гардские слова. Но всё-таки сумел рассказать конунгу и о Харальде Косматом, властно собирающем под свою руку фюльк за фюльком в Норэгр. О его походе в Халогаланд, о прощании с родными местами...
Об удаче, приведшей к ним Ас-стейнн-ки, Халльгрим не поминал. Расскажет ему сама!
Князь слушал молча, должно быть, дивясь про себя непривычным названиям да именам. Только раз понимающе кивнул - когда Халльгрим завел речь про Бело-озеро и про вендского ярла. И вот наконец Виглафссон выговорил то, что нёс в себе, оттачивая, от самого родного порога:
- Не называют люди приличным, если кто сразу заводит речи о деле... но я всё-таки скажу, потому что тебе следует знать, зачем мы сюда пришли. Я пообещал своим людям, что у них будет здесь дом. И я не поднимал меча на тех, кто живёт в твоей земле!
Чурила ответил ему так:
- Мыслю, ты говорил прямо, как это и следует мужу. И я так же с тобой поступлю. В моём доме ты гость, и я не прогоню тебя прочь. А в остальном будет так, как Господин Кременец о том порешит!
Ладно - ждать, чтобы гардский вождь тут же кинулся отмерять им землю, мог только глупец...
Халльгриму определенно понравился Торлейв гарда-конунг. И тем не менее вечером он приказал снять драккары с отмели и поставить их на якоря, подальше от берега, там, где глубина превышала человеческий рост. В эту ночь, как всегда, викинги ложились спать на кораблях.
Одна Ас-стейнн-ки осталась со своими - на берегу. Улеб забрал её котомку с красной лодьи и ушёл следом за ней. Скегги Скальд проводил его глазами и сник совсем. Он тоже не был больше нужен своей Ас-стейнн-ки. Навряд ли она теперь ещё когда-нибудь зашьёт ему рубашку...
А Звениславка сидела со своим князем на речном берегу. И он кутал её от вечернего холода в свой плащ. И всё время чувствовал её тёплое плечо подле своего. И мог взять её за руку. И знал - покуда он дышит, в его власти оборонить её от любой беды. И от себя он её больше никуда не отпустит...
Сидели, и прямо из-под ног - вниз, вниз! - обрывалась песчаная крутизна, стремительно вниз, в омут, в котором не было дна, а вот водяной жил точно, ухал по ночам, тянул из пучины руки-коряги, это они оба помнили с малолетства... А за рекой, за отлогим волгасом, тонуло в надвигающихся сумерках широкое поле и за ним - никем до конца не пройденный лес, и был ли у него конец, у того леса? Может, так и тянулся до самого края земли, до синей бездны, где живут солнце и ночь!
А позади, обласканные дождями, тихо стояли двойняшки-ёлочки, тянуло дымком, слышались голоса, фыркали пасшиеся кони...
Сидели, и обо всём было переговорено. И Звениславка уже успела найти рану у него на руке и длинный синяк, оставленный железными звеньями, впечатавшимися в тело, - всё это причинил ему Халльгримов меч. И рассказать князю о том, как её украли и продали заезжие гости, и услышать в ответ, как Чурила отчаялся в поисках, пошёл к осени на полдень, встретил там какой-то хазарский отряд и устроил тем хазарам пир бранный - как раз в те дни, когда она гадала в далёком Сэхейме, вместе с зеленоокой Гуннхильд, отдаст или не отдаст бушевавшее море Эрлинга и чёрный корабль...
Подошёл сзади вороной конь Соколик, положил голову Звениславке на плечо, вздохнул. Чурила ей сказал:
- А не обижали тебя урмане твои. Всё кругла да бела, что репка мытая. Что замуж там не пошла? Аль не звали?
- О чём спрашиваешь? - отозвалась она с укоризной. - Сам жену тут поди завел без меня? Да не одну ещё!
Молодой князь проговорил с добрым лукавством, какого в нём и не заподозрить было с беглого взгляда:
- А ты думала как! Сватали мне тут красную девицу - не тебе чета, конопатой...
Она отмахнулась - да ну тебя! Но тут же спросила доверчиво:
- А кого?
- Нежелану! Звениславка так и ахнула:
- Вышатичну?
Краше Нежеланы Вышатичны, дочери боярской, в Кременце не было ни старой, ни молодой.
- Вышатичну, - кивнул князь. - Да ведь прибежала ко мне Нежелана-то... И в ноги бух! Пожалей, дескать, батюшка князь, не сватай за себя, мне за тебя, что белой лебёдушке да за черна ворона... что в княгини, мол, что в воду. А ты - жена!
- А не сказала она, твоя Нежелана, - как серой воронушке да за ясна сокола?
Чурила притянул её к себе. Вся здесь - не пропадёт больше...
- То мать моя с Вышатой Добрыничей за углами шепталась. А мне... сама знаешь, одна ведовица надобна, единая... Которая, сказать?
- А не вернулась бы? Так бы состарился? Одинцом? Чурила ответил тихо:
- Я этот год знаешь как жил? Смерть-то не брала...
В эту ночь мало кто спал. И на берегу, и на кораблях То и дело приподнимались головы - от сёдел, брошенных на землю, от палубных досок... Как они там, те, другие, не приснились ли, не примерещились? Не затевают ли чего?

Водяной ворочался в своём омуте, грыз берег, булькал тащил в омут комья земли. Курились, рдели угольями костры на берегу. Хельги Виглафссон смотрел на них с кормы пёстрого корабля.
Но коротка летняя ночь - и вот встрепенулись на востоке прозрачные крылья зари. Начали проступать во тьме вершины деревьев. Голубое сияние росло, и вот уже, словно поднятый парус, стал медленно возноситься туман. Светлей и светлей делалось вокруг. Наконец выглянул краешек солнца... Синее пламя родилось в речной глубине. Залепетали берёзы и сосны на берегу. Недовольно прячась от света, ушёл в глубину водяной.
Хельги отвернулся от берега и стал смотреть на солнце, выплывавшее из-за лесов. В небе не было ни облачка - начинался погожий, долгий-долгий день...

КНИГА ВТОРАЯ
ДАЖДЬБОГОВЫ ВНУКИ

Часть первая
ЗА КОНУНГА!

Князь Чурила Мстиславич вошёл в гридницу, прошагал к своему месту, остановился так, что за плечами метнулся вышитый плащ:
- Думу думать станем, дружина старшая, мужи лучшие, именитые бояре!
Старый князь Мстислав сидел около сына, молчал. Меховая шуба кутала ноги, длинные седые усы свисали на грудь. От самого княжеского стольца до входной двери на дубовых лавках в два ряда сидела старшая чадь. Были здесь кряжистые деды, помнившие Мстислава молодым и лихим. Были важные середовичи. И отчаянная молодежь, готовая с Чурилой хоть сейчас и в воду, и в огонь, и на самого хазарского царя.
В окна гридницы заглядывало раннее утро. - Поди, Людота коваль, - позвал Чурила негромко. - Сказывай.
Только тут заметили вошедшего с князем. Робея, вышел он на середину - лохматый, невзрачный, одетый в обноски. Отвесил поклон совету да князю. Глянул на Чурилу и оробел ещё больше. Не тот Мстиславич стоял перед ним, совсем не тот, с которым, довольные, кончив работу, из одного ковша пили они квас в лесной мастерской...
Жёсткие, властные, незнакомые глаза были у князя. Вовсе пал духом коваль. Вцепился в принесённый с собою свёрток и заговорил - сбивчиво, глотая слова. О том, как немилостивый князь круглицкий Радим Радонежич ни за что ни про что засадил его в поруб. Как он, Людота, из того поруба сбежал и вот притек к ним в Кременец искать правого суда и защиты...
Говорить красно Людота не умел. И наконец умолкд совсем погибнув под недружелюбными взглядами бояр.
Его пальцы беспокойно теребили свёрток. И можно было заметить, что в рогоже пряталось нечто длинное, острое, тяжёлое.
Вновь поднялся Чурила. Прошёлся по гриднице, встал подле кузнеца.
- Что скажете, дружино?
Бояре зашевелились.
Прищуренные глаза князя обежали два ряда хорошо знакомых ему лиц. Вот молодые ребята, дети славных бойцов. Им что! Скажет князь оставить Людоту, и никакому Радиму больше его не видать. Освищут с забрала, с тем и уйдёт. А не уйдёт - за Людоту, не за Людоту, всё равно круглицких бить...
А вот старики, посечённые в битвах, ещё вместе с Мстиславом знавшие голод и холод. Старые глаза смотрят дальше молодых. Худо-бедно, пускай на ножах, а всё ныне с Круглицей мир. Как нарушить? Полягут вой, а тут хазары? Или, того хуже, опять урман по реке нанесёт.
Гридница разноречиво жужжала. Разглядывали кузнеца. Большинство с простым любопытством, но иные неприязненно: сыскался, вишь...
Хмурился, упирал руки в колени Вышата Добрыни первый в городе богатей. Блестели на перстах разноцветные жуковинья. Было дело - сушил красавец Вышат влюбчивые девичьи сердца. Ныне же в тёмных кудрях переливается пушистая седина, а гордая голова сидит на плечах несколько набок. Не увернулся от сабли хозарина не уберёг белой шеи, вот её и скривило.
Ему первое слово. А то, что он, если б только мог, утопил бы Чурилу Мстиславича в речке, - это уж разговор иной.
- Как мыслишь, Добрынич? - спросил молодой князь. Вышата не торопясь встал. Оправил серебряный пояс, двинул сильными плечами под расшитой рубахой, положил руки на гладкую палку.
- Мыслю, зазря в поруб не садят! - сердито прогудел его голос. - Чего уж он тебе, князь, наговорил, я того не слыхал, только думаю, что надобно бы тебе не сюда его вести да нас ни свет ни заря поднимать, а за ворота да в шею! И пусть что хочет Радим, то и творит! Своих полно татей да волочуг...
- А у нас и Любим есть свет Вышатич, - дерзко запустил из дальнего угла весёлый молодой голос. Вышата побагровел, стукнул палкой, оглянулся.
- Цыц! - с места обрезал говорившего седоусый Мстислав.- Спросят тебя, петуха, тогда и кукарекать станешь...
Насмешник виновато пробормотал что-то и смолк, а Вышата разгневанно сел.
Людота в отчаянии глядел на князя. Но лицо Чурилы никаких чувств не отражало.
- Ещё кто что скажет, смысленые мужи? - спросил он спокойно.
Возле двери мелькнула русая голова. Поднялся Малк Военежич. Не было у него ни прославленных щуров, ни громкого богатства, ни высоких палат. Но Малка в городе любили и слушали охотно.
Он кашлянул, расставил кривоватые ноги, улыбнулся и сказал:
- Что же ты, Вышата, татем на доброго человека? Радима не знаешь? Он и нам с тобой чубы пооборвёт, не задумается.
Малк взял себя за вихор, и над лавками пролетел лёгкий смешок. А боярин продолжал:
- По мне, так пусть бы и остался, какое дело великое. Наедет Радим не наедет, так ведь на то и у нас князь щит, и у них...
Малк сел.
- Блоха блохи не заест, - проворчал кто-то неподалеку от Вышаты. Его кончанский, подпевала верный. Князь, впрочем, и ухом не повёл.
- Ещё кто, дружина?
Кто-то пожелал прогнать Людоту, кто-то - защитить. Чурила ходил по палате туда и сюда, слушал. Несчастный кузнец то бледнел, то краснел. И те и другие голоса звучали одинаково громко.
Наконец сказали своё слово все, кто хотел. Князь остановился прямо против Вышаты и сказал:
- Стало быть, если по-твоему, Добрынич...

- Взашей! - ответил боярин. Он ещё не забыл обиды. Чурила кивнул ему и неожиданно спросил:
- А при тебе ли, Добрынич, твой меч?
Вышата на миг даже растерялся. Но потом ответил с гневом, поднимаясь на ноги:
- А при мне, княже, и могу показать!
Чурила заложил руки за спину. Проговорил миролюбиво:
- А покажи.
Куда клонил треклятый колодезников сын, боярин понять по-прежнему не мог. Но меч вылетел из его ножен с готовностью: смотри, князь, смотрите, добрые люди! Он поднял его в вытянутой руке, чтобы все могли видеть - эта рука ещё не дрожала. Да и на меч стоило поглядеть. Сколько лет сопровождал он боярина - закалённый спутник в боях, длинный, тяжёлый, с бороздчатым лезвием и плавно закругленным концом... Позолоченная крестовина горела в солнечном луче.
Чурила обернулся к кузнецу:
- А теперь ты покажи, что принёс.
Людота вздрогнул, непонимающе вскинул на него глаза. Но тут же спохватился, торопливо завозился со свёртком. Мигом упала под ноги рваная тряпка, что-то блеснуло... и в руках беглеца засветилась благородная нагота клинка.
Плетёная сталь переливалась серым атласом, точно шкура ухоженного скакуна. Возле рукояти, вбитые в металл, проступали буквицы:
ЛЮДОТА КОВАЛЬ
Из конца в конец по гриднице прокатился сдержанный гул.
- Держи как держишь, боярин! - сказал Чурила Вышате. - А ты, круглицкий, - стукни-ка... да покрепче!
Людота испуганно отшатнулся, замахал на него свободной рукой:
- Да что ты, княже, помилуй! Чурила забрал у него меч, велел отойти. Именитые мужи вскакивали с лавок, обступали их с Вышатой кольцом.
- Держишь, Добрынич?
Меч свистнул в коротком сильном размахе. Нестерпимо отдался в бревенчатых стенах звенящий удар. И на пол, выложенный квадратиками бересты, с тяжёлым стуком рухнули осколки.
В руках у Вышаты остался обрубок не больше ладони длиной.
Одной грудью ахнула дружина. Стали смотреть меч кузнеца. Он блестел как ни в чём не бывало. Людота впервые улыбнулся, отёр пот со лба.
- Ну что, - начал было Чурила, но тут вперёд протискался суровый одноглазый боец - одет он был в кожу да волокнянину, точно сейчас на рать:
- А ну со мной, князь! Чей лучше!..
Вынул меч и показал на лезвии прославленное рейнское клеймо. Бояре отступили в стороны - шутка ли, два таких бойца, Радогость да Чурила! Людота прижал к груди стиснутые кулаки, в волнении закусил губу.
Вихрем обрушились друг на друга боевые клинки. Снова разодрал уши пронзительный звон... И посыпались вправо и влево чужеязычные буквы - по буковке на кусочке.
Круглое око одноглазого засветилось восторгом. Осиротевшая рукоять полетела в окошко:
- Ну, князь!
- Кольчугу! - разом потребовало несколько голосов.- Кольчугу сюда!..
Чурила поманил отрока, переминавшегося в дверях. Парень кивнул, убежал и вскоре вернулся с толстым берёзовым чурбаком. Принесли дырявую старую кольчугу, сложили вдвое, бросили на деревяшку.
Князь Мстислав положил ногу на ногу, усмехнулся:
- Что делаем, мужи думающие? Услышат во дворе, подумают, сошлись бояре конец на конец... , Чурила между тем протянул меч Вышате:
- Попробуй, Добрынич. Тебе честь.
Вышата пощелкал ногтем по длинному лезвию, пару раз взмахнул им для знакомства, а потом, крякнув, что было силы обрушил меч перед собой. Старый конь борозды не испортит! С железным шумом потекла разрубленная кольчуга. Чурбак брызнул на две стороны, больно ушибив чьё-то колено. Меч глубоко вонзился в пол и остался торчать.
Чурила выдернул его и отдал Людоте. Тот, счастливый, прижал его к груди, точно ребенка. К нему уже тянулось десяток рук: посмотреть.
Голос молодого князя покрыл неразбериху:
- Ну так как же, братие, дружино? Что сдумаем? Одноглазый двинул могучим плечом, протискиваясь поближе:
- А не ясно, что! Радим приедет, вот что получит! - между полом и стропилами закачался жилистый боярский кулак. - Ты скажи лучше, почему сразу с того не начал?
Мстислав ответил за сына:
- Не мечу в городе жить, друже Радогость... человеку! Чурила же взял Людоту за плечо и сказал:
- Жить станешь пока у меня. Обидит кто - бей. А девка красная приглянется, и оженим.

Было так.
Давно когда-то плыли, говорят, по великой Роси-Булге в лодье три родных брата. Откуда плыли, куда и зачем, про то сказание молчало. Только помнило, что будто бы добрались они до устья Медведицы и тут огляделись... И когда перевели дух от нежданно нахлынувшей красоты - не утерпели, причалили. Народ в этих местах тогда жил негусто - одна меря, да и та больше по лесам. Приветить братьев или отвадить некому было.
Старшему приглянулся на коренном берегу звонкий сосновый лес, что горел на солнце не то ясным золотом, не то рыжей медью. Тут он и поселился - в тёплом рубленом доме, в чистом бору над высоким кремнистым обрывом. Средний обосновался поодаль, на круглом холме, под душистыми липами.
А третий дальше поплыл.
Так оно было или не так, знал единственный видок, двуглавый древний дуб, смотревший с холма далеко за великую Рось. Старина она и есть старина, чего только о ней не наговорят! Станешь всё слушать и задумаешься, не опоздал ли родиться...
Но в легенду о братьях верили на Медведице и стар и млад.
И то сказать, откуда иначе взялись на речном бреге два города-брата, ни сажены, ни рощены? Не ветром же принесло.
Были храбрые братья, были оставшиеся после них сыновья. И от века младший сидел в Круглице, а старший - в Кременце.
А потом появились хазары.

Зелёный дуб на холме был тогда только чуть поменьше, чем теперь, и старики говорили, что в тот год жёлтый лист полетел с него много раньше обычного.
Сперва хазары прислали послов. Послов приняли с честью, устроили пир. Но когда незваные гости заговорили о дани, мужи кременецкие только диву дались: какая дань, кому, ради чего?
А ради того, отвечали хазары, что наш хакан - над князьями князь, а вы на его земле сидите. Все у него под рукой: и булгары, и вятичи, и ваши братья северяне, и поляне с их Киевом городом на далёком Днепре. Вот и вам та же судьба.
Тогдашний кременецкий князь, а звали его Ратшой, таким речам лишь посмеялся. И выпроводили послов - ни с чем.
А на другое лето ударила беда. Палючим суховеем налетело с юга хазарское войско. В лютом бою опрокинуло исполчившихся кременчан. Княжескую дружину вырубило мало не всю. Вышибло в городе ворота... Воевода хазарский, по-ихнему тархан, до чёрного волоса ограбил и Круглицу, и Кременец, а после спросил: что, дешевле стало бы дань-то платить, черныши?
И ушли. А бесстрашного князя Ратшу увели с собой, привязав к лошадиному хвосту.
В тот год в каждом дворе справляла новоселье злая туга-печаль. Место сгинувшего князя заступил сын. Ратшинич улыбался, кланяясь тархану, изредка наезжавшему в город. Сам же тайно ковал мечи. Собирал новую рать. Дань хазары возложили нетяжёлую: по куне с дыма. Могли больше. Но, видно, драться со словенами ещё раз не хотели. Помнили прежнюю битву и цену, которую уплатили. В набеге всего не унесёшь, а лёгкую дань, мыслили, здесь будут до скончания века платить безропотно...
Так думали или не так - да только просчитались. Настал всё же год, когда святой дуб, медленно засыхавший на своём холме, снова зазеленел множеством юных ростков. Снова прозвонила о словенский меч хазарская сабля!
Славно угостил данщиков Ратша Ратшинич, кременецкий князь. Употчевал кого допьяна, кого насмерть. А самого тархана, памятуя об отце, приволок в город на верёвке. И там, под дубом, между неугасимыми кострами, напоил Богов его кровью.
Только два хазарина, отпущенные живыми, вернулись домой. Увезли они вместо дани бересту с нарисованным на ней мечом. И сняли им за такую весть головы с плеч или не сняли, о том на Медведице заботы никому не было. А под осень случилось то, чего ждали. Прискакал на длинноногом лосе расторопный мерянский парнишка:
- Хазары!
Собираясь на рать, привели к дубу белого жеребца и заставили прыгать через воткнутые в землю копья. И дважды конь переступал как положено - правым копытом. А на третий раз, чего-то испугавшись, скакнул с левой ноги.
- Пошли, ничего! - сказал тогда Ратша Ратшинич, кременецкий князь, и люди запомнили. - Лучше уж там лягу, а хазар боле до города не допущу.
И была великая сеча... Слово своё княжеское Ратша сдержал. Хазар, как траву в поле, выкосил начисто. Но и сам домой не возвратился.
Оплакали его, с честью положили на высокий костёр. Закололи, как повелось, лошадей и рабынь, устроили тризну. Насыпали над пеплом поминальный курган.
И вот тогда-то началось.
Щит к щиту дрались в том бою Круглица и Кременец. Заслоняли друг друга - и бывало, что грудью. Согласно поднимали дедовские мечи. Вот и ждал князь круглицкий, князь меньший - Радонегом звали его, - что не сегодня завтра кликнут в Кременец на опустевший стол... Или сына у него попросят, Радима. Не было ведь у храброго Ратши ни жён, ни детей.
Ан не позвали. Своих охотников вокняжиться сыскалось в достатке. Без Радонега толкались - не хватало локтей. Довели дело едва не до драки. И вот на самом краю возьми да скажи боярин Вышата Добрынич поредевшей дружине: а что, братья! Уж не посадить ли нам князем Мстислава-колодезника, мужа храброго, смышленного, деловитого?
Сказал-то больше в надежде, что захотят не Мстислава, а его, Вышату. Да сам себя перехитрил. Дружина словно только того и ждала. С тем и вышли на вече: Мстислав люб! Хотим Мстислава!
А сам князь-колодезник про всё то узнал только к вечеру. Узнав же, сперва лишь отмахнулся - расшумелись тут, без вас тошно.
Троих сыновей привёз он с поля бездыханными. А последнего, Чурилу, - едва живым. Тот - хоть и вовсе был молодым, рубился в сече подле самого Ратши, возле стяга. Там копьём в бок получил, и саблей по лицу. Чуял, не иначе, за что голову подставлял... Пошагали мимо лета и зимы, и добрались до Мстислава и старые раны, и колодезная хворь. Согнули дугой широкую спину, дали в руку костыль... Дружина в поле ехать хочет, травить выжлецами прыскучего зверя - а князь-то из гридницы до полатей еле-еле ползет. Кого за себя послать, если не сына? Вот так, помалу, и стал Чурила при живом отце - князем.
Кое-кто из старых бояр, а всех пуще Вышата Добрынич, ворчал на обоих денно и нощно, без отдыху. Не нравились порядки, заведённые старым князем, а молодым - и того более. Но тем дела было мало. Другой камень сидел в сапоге... Не забыл обиды князь круглицкий, князь младший. Не признал над собою колодезника, затаил великое зло. А въехали во двор могильные сани - подучил сына Радима. А уж у Радима норов был, в речку бросить - пересохнет...
Однако жили.
И древний дуб над городом стоял молодой и зелёный. Только одна из его вершин, та, что повыше, приуныла, помятая бурей, не хотела больше расти. Зато вторая гордо курчавилась тёмной листвой, тянулась, догоняя старшую, к солнцу.
А о том, что в Кременце и в Круглице княжили когда-то родные братья, вспоминали нынче всё реже и реже.
Вышата Добрынич возвращался с совета домой. Легко бежал под ним жеребец, смотрел огненными глазами, катал во рту железное грызло, бренчал хазарскими серебряными решмами на ременной сбруе. Хрустела под копытами ореховая скорлупа.
Только на коне Вышата ещё чувствовал себя молодым. Отяжелело, утратило гибкость постаревшее тело, одно благо, что сохранило прежнюю силу... Не пройдёшь теперь, не пролетишь по улице, как бывало, не касаясь бревенчатой мостовой. Хрустят старые косточки, гребут пыль когда-то лёгкие ноги. Хочешь не хочешь - полезешь в седло.
Но зато ездил Вышата мало кому не на зависть. Висели отпущенные поводья, одна рука небрежно упиралась в бедро. Поди проследи, когда управляет конём!
Мелькали мимо заборы, проплывали дома. Между крышами возникал другой берег Медведицы, и Вышата сдвигал недовольные брови. Раньше на тот берег приходили олени, выскакивали угрюмые вепри. Теперь оттуда доносился дружный стук топоров. Урмане, чтоб им пусто, уже навели частокол и теперь возводили за ним три диковинных дома, длинных, с выпуклыми боками, наподобие опрокинутых лодий... Вокруг недостроенных жилищ толпились палатки, и только одно строение было полностью завершено: большой корабельный сарай, стоявший недалеко от воды. Ну и народ - не о людях первая забота, о кораблях!
Спокойно видеть находников Вышата не мог. И глянул-то вроде всего один раз, а приятные мысли, что мыши, разом побежали прочь. Даже о том, как славно рубил нынче в его, Вышаты, руках тот новый меч. Хитёр окаянный Мстиславич, ох, хитёр, а того пуще смел и умён!
Будто вчера это было... До сих пор стоголосо шумело в ушах у боярина многолюдное вече, собравшееся перед княжеским Новым двором. Полторы сотни урман - это не кузнец Людота, ими просто так на дружинном совете не распорядишься - пустить, не пустить... Не князь владеет землей-кормилицей, город. И уж как скажет Господин Кременец - так тому и быть!
Умно вел себя Чурила... Дай волю, небось полгорода раздарил бы иноземцам. А поди ж ты, ни слова не замолвил за урман, рассказал только, как что было, и всё! Даже девку свою, лапотницу конопатую, не втащил на помост. А зачем? И так все ведают, как и откуда. Зато раздерутся потом, никто не скажет: насоветовал князь!
Вышата даже заёрзал в седле, без дела звякнул плёткой над мохнатым ухом коня.
Похвалить, что ли, заодно ещё и урман? Небось не рвали рубах, в грудь себя не колотили. Пришли на вече, словно кто звал. Ножны ремешками позавязали. Оно и видать мирных людей, если уж дома усидеть не сумели!
Конь чувствовал, как распирало седока, и бежал всё быстрее, - пришлось придержать. А и пуститься бы во весь опор, отвести душу в отчаянной скачке, да кто поймет! Совсем, скажут, одурел старый боярин. Опять, знать, не поладил с батюшкой князем!
А как с ним поладишь, с проклятым, если он, смердье племя, куда ни плюнь, всё по-своему ставит? Вот и в тот раз: и не просил ни о чём вроде, а вышло по его. Как ни кричал Вышатин Верхний конец, не ум победил на вече, вредоумие: дали-таки урманам землю на другом берегу...
И те не дотерпели даже до вечера. Тут же сели в свой чёрный корабль, отгребли повыше, помолились по-своему, да и пустили в реку деревянных Богов - пусть, значит, указывают, где строиться. Тащила-тащила Медведица чужих истуканов, да так и не совладала. Куда ей, бедной, против Богов! А те, понятное дело, не продешевили. Выбрали местечко получше, сухое да ровное, прямо против города, единственное место на том берегу, куда не добиралось половодье...
Тьфу!
Любуйся теперь, люд кременецкий, неоглядчивый, как растёт через речку лютое осиное гнездо. Загудит, зажалит - спохватишься, попомнишь боярина Вышату, да и не было бы поздно!
Всего и радости, что там, подале, за лесом, - Круглица. Вот и пусть ездит теперь Радко-князь в Кременец мимо урман.
Задумался Вышата Добрынич, засмотрелся вдаль, пихнул конём неуворотливого пешехода. Обернулся взглянуть, сбил или не сбил, и тихо ругнулся, увидев урманина.
Светлоголовый парнишка сидел под забором, придерживая плечо, и смотрел на боярина глазами неистовой северной синевы. На губе и щеках проступал лёгкий бесцветный пух.
Боярин сердито дёрнул поводья, толкнул жеребца коленями, поехал дальше. А Видга поднялся на ноги и долго провожал его взглядом, украдкой потирая ушиб. Знал бы Вышата, о чём ему думалось, - не иначе, вернулся бы и всыпал молокососу ещё. Ибо Видга думал, простить гардскому ярлу обиду или не простить. Дело ли, чтобы викинга прилюдно валяли в пыли?
Надо будет тоже завести себе лихого коня и при случае отплатить Вестейну ярлу тем же. И что за печаль, если это случится, быть может, ещё через две-три зимы.
Между тем воротились домой и князья.
Хоромы, в которых обитал ещё прежний Ратша, красовались посреди широкого двора, сработанные мастеровитыми дедами на совесть и на славу. Ладно, крепко, брёвнышко к брёвнышку стоял на земле княжеский дом: терем, светлая гридница, жилые срубы под тёплыми земляными крышами. Высоко возносилась раскрашенная деревянная резьба. Крытые переходы оплетали хоромы, связывая их в единое целое. А позади хором, как скромные слуги позади господина, стояли клети, поварни, вместительная ключница на хитрых деревянных столбах.
Мстислав с его костылем галерейками ходить не любил. Вот и теперь он вышел из гридницы через дверь, нарочно для него прорубленную, оглядел залитый солнцем двор, привычно оперся на руку сына и вздохнул: хорошо-то как...
Людота, счастливый, но всё ещё робкий, шёл следом за князьями, бережно неся закутанный меч. Чурила - не Радим. Тоже не мёдом обмазан, но хоть не засадит в поруб со страху, как бы ты не выковал такого кому-нибудь ещё.
Молодой князь провёл отца через влазню, а оттуда - в жилую часть избы. В тёплой повалуше не было окон, так что свет проникал только через раскрытый дымогон наверху, да ещё над печью в висячем железном решете весело потрескивала лучина. Колеблющийся огонь озарял высокие стены, жирно закопчённые поверху и чисто вымытые внизу, накрытый стол и трёх проворных девчонок, расставлявших последние миски и ковши.
Людота обежал взглядом гладко вытесанные стенные брёвна... Надо будет попозже сказать Мстиславичу, а там - навряд ли не разрешит! - наготовить красок из глины и трав, да и пустить по этим стенам долгогривых рыжих коней и красавиц с распущенными косами, .летящих в купальском хороводе. И самого князя с мечом в руках. Значит, так: красную краску он приготовит из пятилистника, синюю - из корня лапчатки, а жёлтую - из цветов прыгуна...
Люди, сидевшие по лавкам, при появлении князей поднялись, начали кланяться. В доме Мстислава ещё держался старинный обычай, согласно которому все жившие под крышей садились за один стол - челядь и господа, свободные и рабы. Злые языки говорили, что иного от князя-колодезника ждать было трудно. Ведь до того, как вселиться в эти хоромы хозяином, не мог он похвастать ни знатностью, ни богатством. Где ж ему знать, как это делается в домах у вятших мужей! Ворчал Вышата Добрынич, ворчали старшие бояре. Но Мстислав был упрям не менее сына. Ни под чью дудку не плясал, не слушал даже княгиню.
А княгиня Добронега, мать Чурилы, осмотрела стол и углядела смирно сидевшего Людоту.
- Это ещё кто? - спросила она сына. Чурила отозвался:
- Людота, коваль круглицкий. От Радима к нам притёк. Он уже угостил печной огонь причитавшимся куском, можно было приниматься за трапезу, но княгиня положила ложку:
- Грязь всякую в дом тянешь, Чурило! Не хватит ли? Задутым огоньком погасло счастье в глазах кузнеца... Он пришибленно огляделся и начал вставать, нашаривая позади себя свой бесценный свёрток. Чурила сказал ему, продолжая невозмутимо есть:
- Сиди где сидишь, коваль. Я князь, не она. Людота сел. Добронега повела на него тёмными глазами, но промолчала. Потом повалуша начала пустеть, и наконец в ней осталась только княжеская семья да ещё Людота, который и ушёл бы, да не знал куда.
- Кому ты князь, а мне сын! - сказала Добронега. - Ты, может быть, ещё девку свою сюда мне приведёшь? Неумойку!
Чурила поморщился:
- Ладно, мать... не береди.
Но княгиня непреклонно пристукнула по столу крепкой, ещё не забывшей мозолей рукой:
- Мне это не ладно! Не пущу в дом, так и знай! Тут уж шрам на лице у Чурилы из белого стал красным. Поднялся - тень на стене подперла стропила - и сказал негромко:

Предыдущая страница 15 Следущая страница


Лебединая дорога

- Ты чего хочешь, мать? Пока поперёк лавки лежал, Уму-разуму не научила, а во всю вытянулся, будет уж... И пошёл к дверям, устало махнув Людоте:
- Идём!
Кузнец подхватил меч и следом за князем нырнул низкую дверь.

Вечером в доме Малка Военежича принимали нежданных гостей. Первым постучал в двери Ратибор, молодой боярин, Чурилы Мстиславича друг-приятель.
- Вечер добрый боярину и боярыне, чадам и домочадцам, - прогудел он с улыбкой, пригибаясь в дверях. Был он ростом не меньше Чурилы, но, в отличие от него, велик телом, дороден. Вошёл, и половицы под ним запели весело и лукаво.
- Любогляда, миску гостю неси, - не поняв толком, в чём дело, захлопотала боярыня. Но тут невидимая сила отодвинула Ратибора в сторонку, и на пороге возник Радогость - жилистый, загорелый, одинокий глаз светился задором.
- А кого мы вам привели, - заворковал он прямо с порога. Однако сзади его, как видно, ткнули кулаком, и он спрятал хитрый смешок, косясь через плечо. Ратибор продолжал за него:
- Приезжали к нам, боярин, именитые гости, честные купцы,- проговорил он торжественно, по обычаю грея руки у печи.- Пировали у нас и на пиру бахвалились, будто у тебя были да видели в речке юркую плотичку, красные перышки!
Боярыня Желана Гораздовна, поднявшаяся было с лавки, опустилась обратно, сложила руки на коленях, Малк хмыкнул, расчесал пальцем усы. А Ратибор продолжал:
- У тебя плотичка, у нас пёстрая щучка, зубастая-зубастая. Мы её в золотом ведёрочке несём, хотим к плотичке в речку пустить...
- И второй раз приезжали гости торговые,- подхватил одноглазый Радогость.- И рассказывали, боярин, что будто бы живёт у тебя в лесу пушистая белочка, с ветки на ветку, рыжая, перепрыгивает! Вот пришли мы к тебе, Военежич, принесли ястреба на рукавице. Когтистого - страсть...
- А в третий раз приезжали, - вновь взял слово Ратибор, - хвастали, что вроде есть у тебя славное золотое колечко. Вот и пришли мы к тебе, боярин, сваечку серебряную с собой принесли...
Они расступились, давая дорогу, и «серебряная сваечка» встала в дверях, молча поклонившись хозяину.
Малк улыбался в густые усы. Когда ещё поглядишь вот так на Чурилу Мстиславича, кротко опустившего глаза.
Сам Малк всю жизнь водил единственную жену Желану - таким уж однолюбом уродился на свет. Сыновей, правда, боярыня ему подарить не сумела, но зато дочерей за двадцать лет набралась полная изба.
- А что,- проговорил Малк с напускной важностью.- Не больно-то широка моя речка, и лес невелик, и на кошеле заплата... Однако и колечко найдётся, и белочка, и рыбка красные перышки... Любую лови, которая клюнет!
И указал рукой на лавку, с которой на князя смотрело пять пар смеющихся глаз. Сестрёнки захихикали, принялись толкать друг дружку локтями, а старшая, Звениславка, отчаянно вспыхнула и прижалась к матери, пряча лицо. Желана обняла её, стала гладить по головке:
- Не возьмёт тебя щучка, я её кошке отдам! Не видать тебя ястребу, я на него орла с орлятами напущу. Не дам тебя в обиду, в чужой дом, в немилый, в неласковый...
Чурила шагнул вперёд, положил на стол полотняную сумку. Ратибор с Радогостем развязали тесёмки:
- Это, хозяюшка, твоим кошкам с котятами, чтобы нашу щучку не съели.
На стол лег большой ноздреватый сыр.
- А это орлу с орлятами, чтобы нашего ястреба не когтили.
Из сумки появился румяный пирог.
- И впрямь белку выследили, - развел руками Малк Военежич. - Да только как отдать? Неумыта она у меня, лицом черна, волосом непричёсана. Не можно!
Чурила кашлянул, впервые подавая голос.
- А я её свежей водой добела отмою... а в косу цветы да травы вплету.
Малк только головой покачал:
- Платьишко на ней драное, на шее бусы рассыпались, на ножках лапти разваливаются...
- А я ей платье сошью из водяного листа, лапти из камыша сплету лучше старых...
- ...ручки у неё кривенькие, ножки хроменькие, а спинка горбатая! Чурила улыбнулся:
- А я её на руки подниму, на коня посажу, а по речке в лодочке повезу.
Малк в который раз провёл рукой по усам, крякнул, прихлопнул ладонью по столу:
- Ну что с тобой делать! Забирай, если у матери отнимешь.
Князь подошёл к Желане Гораздовне, согнулся в поклоне чуть не до полу.
- Пожалей доброго молодца, боярыня, - взмолился за него Ратибор. - Гляди-ка, совсем, бедный, по твоей дочке иссох, одни кости торчат.
Он, как мог, втянул щеки, подобрал пухлое чрево, понурился. Радогость скромно потупил хитрющее око, подпевая:
- Смотри, мать, помрёт ещё с тоски. Молодой князь продолжал стоять согнувшись, и Желана взяла его за ухо:
- Обидишь мою Звениславушку... я же тебя, бесстыжего...
Она больно дёрнула ухо, и Чурила запросил пощады:
- Пусти, боярыня, оторвёшь... Идёт за меня дочка твоя за безобразного, а вот за безухого... Малк Военежич поднялся со скамьи:
- Ну, коли так, гости честные, садитесь за стол. Молодые бояре подошли к Звениславке - вести к жениху, но едва она привстала, как восемь цепких рук ухватили её с обеих сторон, усадили обратно.
- Выкуп! - пронзительно запищали четыре голоса разом. - Выкуп! Выкуп!
- Это за что же ещё выкуп? - спросил Радогость грозно, но никто не испугался.
- А за прокорм, - важно ответствовала младшая, ещё бегавшая, как пристало детям, в одной рубашонке. - Мы её семнадцать лет кормили, семнадцать лет поили, семнадцать лет одевали!
- Она все полы в избе протоптала, лавки дубовые просидела! - подхватили сестрёнки. - Новые надо!
Делать нечего - пришлось боярам браться -за пояса, развязывать кожаные карманы, дарить кому пряник, кому костяной гребешок, кому зелёную бусину. Но вот наконец и сестры отпустили невесту, и Ратибор с Радогостем повели её под руки, усадили рядом с Чурилой.
Желана Гораздовна подала мужу нож. Боярин примерился и ровно разрезал сыр на две половины.

Доброе лето всё жарче разгоралось над древней землёй. Из голубой вышины улыбался людям дед Даждьбог, ласкал теплом засеянные поля. Вихрастые молодые ветры .поднимали пыль на дорогах, зазывали в гости дождь. И дождь приходил: выкатывались из-за леса всклокоченные облака, и грозный Перун мчался в небе на вороном жеребце, меча в кого-то громовые стрелы... Но Кременца заоблачный гнев пока не касался: видно, больших грехов никто не творил. И уходила, никого не обидев, ворчунья-гроза. И вновь смеялось чисто умытое небо, и мокрая земля млела и нежилась в тепле, и зеленела повеселевшая листва, и над медовыми чашами цветов хлопотали гудящие рои пчёл...
Червень, месяц русальский, близился к концу. Скоро должна была наступить самая короткая ночь в году, ночь, когда солнце спустится с неба искупаться в реке, а наутро справит свадьбу с красной девицей - Заряницей. Готовились к свадьбам и на земле, потому что издавна крепки и счастливы были свадьбы и побратимства, заключённые в купальскую ночь.
Курились по дворам жаркие бани, перетряхивались сундуки, ворочалось в квашнях пыхтящее тесто. По вечерам было слышно, как налаживались к празднику говорливые гусли, как молодые голоса смеялись над только что изготовленной личиной-скуратой, кожаной или берестяной, усатой, рогатой, клыкастой...
А возле двуглавого дуба собирались столетние деды, называли звонкие девичьи имена, выбирая - которая поведёт на поляне священную пляску.
В долгожданную ночь солнце особенно медлило уходить с небосклона, долго не гасило на закате прощальных лучей. Но вот наконец поднялась с востока синяя мгла. И брат солнца. Огонь Сварожич, вспыхнул десятками факелов, с которыми потёк на холм, к дубу, перекликавшийся народ.
Две вершины священного древа грозно уходили в вышину, прямо к нарождавшимся звёздам. Горели в восьми глубоких ямах неугасимые огни. Один за другим выходили из-за дуба, из непроглядных теней, старые старики волхвы, а за ними князья: оба кременецких и круглицкий Радим. В эту ночь между ними не было распри. Старая вражда уснула до рассвета, как меч, убранный в ножны. Три князя стояли рядом, глядя на притихший люд.
Древний дед - всего и волос, что в бороде да усах, - поднял к тёмному небу липовый ковш, полный отборного зерна.
- Солнышко светлое и трижды светлое, Даждьбог наш Сварожич! - позвал он неожиданно сильным, совсем не старческим голосом. - Поглядел бы, господине, на нас, на малых своих внучат, несмышленых...
Взлетавшие искры золотили белую бороду, долгополую рубаху. Зерно светилось в ковше, переливалось дорогим самоцветным блеском.
- Никогда не оставлял ты нас лаской, - продолжал старик. - Посылал ты нам, господине, и жито, и детей, и всякий приплод! Не оставь же и ныне! Умыться тебе добела, встать завтра ясно, а нам мира и урожая!
Люди стояли так тихо, что слышен был треск огня. Да ещё далеко вверху шептала о чём-то невидимая листва.
Но вот шевельнулось в тенях. Выступило из-за дуба что-то белое. Тихо и медленно вошла в круг света пригожая девушка. Чистая рубаха с длинными, до земли, рукавами облегала юное тело, на распущенных волосах лежал пахучий венок. Расширенные глаза не мигая смотрели во тьму.
Девушку привели кругличане - в это лето черед был их. Старик подал ей ковш. Она, как во сне, подняла спрятанные рукавами ладони, приняла дорогую ношу, прижала к груди. С другой стороны протянули душистый, только что выпеченный коровай. Коровай лег на зерно, поверх встала чаша хмельного мёда...
- Сошло с небес солнышко, купается в водах, - ласково сказал ей тот, что молился под дубом. - Иди и ты купайся да восходи в небо с зарей, со светлым Даждь-богом...
Девушка смотрела сквозь него, в уже запредельную даль. Старики выстроились полукругом, поклонились Даждьбоговой невесте до земли. И она двинулась вперёд всё тем же плывущим медленным шагом. Люди расступались пере,а ней, бросали ей под ноги цветы, зёрна, молодые ветви берёз. Она же шла, точно ничего вокруг не видя и не слыща. Чем уж там её опоили - пока самому не поднесут, не узнаешь...
Три князя и старики шли следом, а толпа позади смыкалась, напирала, заглядывала через головы и плечи.
Всё так же мерно ступая, девушка подошла к краю поля, туда, где зелёная твердь обрывалась непомерным откосом. Не ускорив и не замедлив движений, шагнула на самую кромку. И исчезла в зияющей черноте...
Глухо донесся всплеск расступившейся и сразу сомкнувшейся воды.
Вниз разом полетело несколько факелов, и стали видны тихо расходившиеся круги. Не всплыл, не задержался на поверхности даже венок.
- Даждьбог светел! - воздев руки, прокричал старик. Сотни ликующих голосов сразу же отозвались:
- Даждьбог светел! Солнышко! Солнышко купается!.. И грянуло веселье! Со всех концов, из-под деревьев, связанных вершинами наподобие шатров, забренчали тугие бубны, заблеяли рожки, в сто струн ударили звонкие гусли. Где-то далеко-далеко праздновал свою свадьбу помолодевший дед Даждьбог, а на укрытой темнотой земле веселились его внуки.
- Гуди гораздо!
Вот ринулось вниз с холма огненное колесо: два молодых князя держались за вдетую в него жердь. Если сумеют, не погасив, докатить его до реки - славный урожай дадут людям Даждьбог и Макошь, Мать Наполненных Коробов... И, видать, можно было о том не беспокоиться. Радим и Чурила летели точно на крыльях - кто кого! С шипением и искрами сверглось в воду солнечное колесо, только и взвился на прощание огненный хвост. Быть урожаю!
На широкой поляне взвивались в небо языки костров, ходили по рукам чаши и рога, хрустели на зубах корочки пирогов. Парни и девушки - кто кому люб - держась за руки, прыгали через огонь. Счастливыми убегали те, кто сумел не расцепить сплетенных рук. Кудесник-огонь предрекал их любви долгую жизнь. Добрый костёр обижал немногих. И те, кому не везло, торопились попробовать ещё раз.
Под смех и хлопки взвилась над пламенем очередная пара - князь Чурила Мстиславич и Звениславка. И встали наземь, не разлучившись. У Чурилы и захочешь, не больно-то вырвешься. А над купальским огнём - и подавно.
Но вот бешеней завертелись гремучие бубны, заверещали рожки, заходили над пузатыми гудками изогнутые смычки. На поляну, метя по траве спущенными рукавами одежд, вылетели плясуньи.
И, ведя хоровод, белой лебедью выплыла на середину Нежелана Вышатична, старого боярина дочь... Глядя на её танец, старики успокоенно гладили бороды. Не пропадёт даром священный русальский хоровод, будут плодиться стада, будет урожай.
Звенели, сверкали на Нежелане разноцветные стеклянные бусы, вились золотые волосы, крыльями взлетали гибкие руки. И было слышно, как посвистывали в тёплой вышине добрые крылья дев-птиц, что спешили с далёкого полудня, из страны вечного лета - благословить плодородием ухоженные поля...
Один князь Радим беспечно смеялся чему-то в кругу своих молодцов. Запивал мёд брагой, а брагу мёдом. И на Нежелану не смотрел.
Кончилась пляска, и девушки стайкой убежали к реке. Бросать в неё загодя приготовленные венки, гадать о суженых, о том, с какой стороны следовало ждать сватов. Увели с собой и Нежелану.
Звениславка, лукавая, всё уворачивалась от своего князя, пряталась то за деревом, то за кустом. И он не спешил ловить, хотя в иное время от него что прятаться, что бежать было бесполезно - никому ещё не удавалось. Так они мало-помалу и выбрались с весёлого игрища, оставили позади и шум, и свет, и людские глаза.
Тут только Звениславка дала себя поймать. Сама пошла в протянутые руки, блаженно припала щекой к широченной груди... и услышала сзади, из чащи прибрежных кустов, негромкий, но горестный плач.
Услышал и князь. Но, в отличие от неё, не испугался.
- Это что? - шепнул он, наклонясь. - Никак русалка с дерева упала, расшиблась? Или папоротнику не расцвести, буреломом завалило?

- Русалка?
А Чурила вдруг предложил:
- Пошли поглядим. Может, пригодимся кому. Он пригнулся и двинулся вперёд неслышным крадущимся шагом. Это он умел - подкрадываться, к зверю ли, к человеку. Звениславка было струсила, приотстала, но потом уцепилась за его руку и пошла с ним. Плач приблизился. Чурила осторожно раздвинул кусты, и они увидели - никакую не русалку и подавно не папоротник, а просто Нежелану Вышатичну, всхлипывавшую под ивой. Чудные волосы Нежеланы были снова заплетены в косу, рукава-крылья подобраны. серебряными створчатыми обручьями. Она ничем не напоминала не то что небесную летунью, но даже ту Нежелану, что так весело и отчаянно вела по поляне солнечный хоровод.
Чурила хотел было выйти к ней, спросить, что за беда. Но Звениславка неожиданно потянула его прочь.
- Не до нас ей, - сказала она Чуриле. - Любит Нежелана. А кого, не ведаю.
Она припомнила, как отправилась давеча в баню, как Вышатична пришла попарить подругу и как потом, когда её уже окатывали водой, всё старалась попасть под разлетавшиеся струи...
Спохватившись, Звениславка зашарила впотьмах, и Чурила почувствовал - суёт в руку что-то маленькое, плотное, чуть-чуть липкое на ощупь.
- Ешь! - велела Звениславка. Он помедлил, спросил недоумённо:
- А это что?
Она потребовала почти сердито:
- Ты не спрашивай, ешь! Съешь, узнаешь. Князь послушно откусил, и во рту стало сладко. Звениславушка дала ему пряник - крохотный хлебец, густо заправленный мёдом, маком и ещё чем-то душистым. Печь пряники она была великая мастерица. Давненько он таких не пробовал - целый год.
- Вкусно? - спросила она весело.
- Вкусно,- похвалил он и потянул её к себе.- А больше нету?
Звениславка легонько толкнула его и засмеялась.
- Ну всё, пропал ты, княже, - сказала с хитринкой. - Век теперь будешь меня любить, никогда на другую не зарядишься, меньшицу не приведёшь...
Чурила улыбнулся - Звениславка ощутила улыбку, хотя лица в темноте не было видно.
- А тебе-то откуда знать?
- А оттуда, - радуясь, объяснила она. - Ты пряник съел? Съел. А я в той воде, на чём замешивала, лицо своё белое умывала...
Чурила взял её за плечи, чуть-чуть отстранил от себя, сверху вниз глянул в глаза. И Звениславка перестала дышать.
- А я дома-то всё уже приготовил, - волнуясь, выговорил он тихо.- И стрелы воткнуты, и калачики, и соболя... кашу наварили... И одеяло на тридевяти снопах постелено, и жеребцы с кобылицами привязаны, ржут... Разуешь ли ныне меня, хоть моя, Звениславушка?
Утром Малк Военежич поднялся чуть свет и велел седлать коня.
- Куда собрался, старый? - появилась на крылечке жена.
Малк повернулся в седле, посмотрел на неё, кутавшуюся в тёплый платок. И подумал о том, что его Желана была всё ещё хороша. И люба ему.
- Старый... скажешь тоже.
Желана Гораздовна прислонилась к подбою, поёжилась на утреннем холодке.
- Теперь нам внуков с тобой ожидать, Малкушка. Поедешь-то куда? На Новый двор небось? Боярин ответил ворчливо:
- А что я там забыл.
Наклонился с коня и поцеловал жену в лоб.
Высокий княжеский терем был виден над крышами, но Малк равнодушно проехал мимо. И направился в Нижний конец, на Старый двор, к серой от протекших лет бревенчатой избе, в которой жил когда-то, ещё до хазар, его верный друг колодезник Мстислав... И куда время от времени сбегал из дому, с материнских глаз, Чурила Мстиславич.
Подъехал, и точно: первым, кого увидел через забор, был сам молодой князь.
- Ко мне ли, Военежич? - спросил Чурила приветливо.
- К тебе, княже, к тебе, - ответил Малк и направил коня в распахнутые ворота. И грозно спросил: - Куда дочку дел, Мстиславич?
Из дверей, зевая во весь рот, выглянул одноглазый Радогость. Он не выспался - ночь напролёт ходил с обнажённым мечом вокруг дома, отпугивал боевой сталью всякое лихо. При виде Малка он прыснул смехом, шарахнулся назад. Покатилось, застучало опрокинутое ведро.
- Дочку? - усмехнулся Чурила. И, обернувшись к дому, уверенно, ласково позвал: - Княгинюшка! Выдь!
Хоть и знал старый боярин, зачем едет, - сердце заколотилось. Дверь скрипнула. Мелькнула ярко-красная рубаха, каких незамужние девушки не надевают. Звениславка увидела отца, спрятала ладонями жарко вспыхнувшие щеки - и бегом пустилась к Чуриле, схоронилась за его плечом. Схоронилась и затихла, верно, было ей там хорошо. Только и торчали кончики белой, вышитой жемчугом кики. Той самой, что припасал для неё князь ещё год с лишком назад...
Малку было и смешно, и весело, и малость печально.
Самую малость.
- Вено какое возьмёшь, Военежич? - спросил Чурила. Сунул руку за пазуху и вытащил толстую русую косу, перевязанную ремешком. Показал боярину. - Мужатая жена теперь твоя Звениславка. Разула меня.
Малк взялся за усы, поглядывая то на него, то на косу, то на дочь, на прядку остриженных волос, выглядывавшую из-под кики, надетой ещё неумело.
- Вено с тебя, с беспортошного... - начал он полушутя, но тут с улицы, прямо через тын, махнул во двор княжеский отрок.
- Мстиславич! - выдохнул мальчишка. - Радим-князь перед воротами сам-третей стоит. Говорить с тобой хочет.
С Чурилы так и сползло всякое веселье. Шрам на лице натянулся, левое веко нависло, прикрывая глаз.
- Ну зови, не у ворот же ему торчать. Сюда едет пусть!
Отрок убежал, Чурила обернулся к жене, взял её за руку.
- Шла бы в дом, Звениславушка. Да и ты тоже, боярин.

Запыхавшийся отрок вернулся к воротам.
- Пустить велел, отворяйте...
Стукнул оземь вынутый из гнезд брус, дрогнули толстые створки. Князь Радим Радонежич въехал в город под пронзительный визг кованых петель. Копыта гнедого коня глухо застучали по деревянной мостовой.
И глянул бы на Радима кто посторонний - точно решил бы, что это хозяином въехал в ворота собственный кременецкий князь. Кругличанин сидел в седле чуточку боком, выставив крутое плечо, расшитый плащ - говорили, царьградский - свисал с крупа коня. Гордую голову венчал длинный вихор, оставленный, по обычаю, в знак высокого рода. Да что говорить! Красив был Радим и умел себя показать. Поставь такого рядом с Чурилой, и сразу поймешь, кто наследник старых князей, а кто - только вылез из своего колодца, даже землю ещё не отряхнул...
И когда Радим направил жеребца к высокому терему, и это он сделал уверенно, по-хозяйски.
- Не туда, господине, - сказал ему отрок. - На Старый двор ехать ведено.
Кто-то из следовавших за Радимом нехорошо усмехнулся:
- А давно у вас, у кременецких, князей на задворках принимают?
Радим его оборвал:
- Помолчи, Вячко... Не для того здесь. Однако и у него зло сузились глаза. Потому не заметил, как в одних богатых хоромах, мимо которых они проезжали, открылось малюсенькое волоковое окошечко. И два больших карих глаза провожали его, пока не скрылся из виду.
Чурилу Радим разглядел издали, ещё через забор. Благо смотрел с седла, да тот и сам был не из маленьких. Кременецкий князь встречал его честь честью. Двое бояр, Ратибор и Радогость, стояли у него за спиной, по углам двора копошилось десятка полтора детских: кто чистил коня, кто точил меч, а из-за дома, из маленькой кузни, - дзинь, бум! - доносился размеренный железный лязг. И почему-то от этого простого звука у Радима на скулах выступили желваки.
Отрок нырнул в калитку, распахнул перед гостем ворота.
- Здрав будь, Радим Радонежич,- проговорил Чурила, зная, что младший князь всё равно не поприветствует его первым.- Любо мне тебя здесь видеть... Хорошо ли доехал?
Радим сдержанно отозвался:
- И ты здравствуй, Мстиславич.
Он не торопился покидать седло и всё обшаривал глазами двор, будто что искал. Чурила сказал ему:
- Не серчай, что здесь тебя принимаю. Думал послать за тобой, а ты сам пожаловал. Веселие у меня нынче...
Кто-то из парней уже двинулся вперёд - взять коня. Но круглицкий князь только дёрнул подбородком, и гнедой под ним фыркнул, переступил с ноги на ногу, схлестнул себя длинным хвостом. Невесть с чего разгорелся в глазах Радима злой огонёк:
- Не на пир я к тебе приехал! Нету мне дела ни до тебя, ни до веселия твоего! Сам знаешь, зачем я здесь!
Детские стали поднимать головы, откладывая дела. Чурила сцепил пальцы за спиной, лицо его напряглось.
- Вот уж не знаю, - проговорил он медленно. - Сделай милость, княже, напомни, чем тебя обидели...
Радим наклонился вперёд, поставил локоть на луку седла.
- Людоту где прячешь? -спросил он с яростью.- Думаешь, не знаю, что он у тебя?..
Чурила ответил спокойно:
- У меня. Только не я его прятал, а ты.
Посмотреть бы на него Радиму как следует, да и понять, что по его не будет... Не посмотрел. Ещё ниже наклонился в седле.
- Отдашь?
- Не отдам.
Ярость изуродовала красавца Радима, сильные пальцы собрали в клубок висевшую на кулаке плеть. И надо же было такому случиться, чтобы вот тут-то нелёгкая и вынесла из-за угла, прямо на него, кузнеца Людоту.
Он выскочил весёлый, счастливый, задыхающийся, в промокшем от пота переднике, с разводами сажи на лице. Корявые мозолистые руки сжимали пару ещё тёплых железных стремян.
Чурила так и застонал про себя. Увидев Радима, коваль на мгновение застыл с разинутым ртом. А потом ринулся назад, точно за ним гнались с ножами. Но скрыться не успел. Споткнулся, подвернул ногу, упал.
Радим шажком направил к нему коня...
- Загостился ты тут, Людота, - сказал он с ласковым бешенством. - Домой не хочется ли?
Мастер, успевший приподняться и сесть, молча пополз от него задом наперед. Молодая княгиня, не утерпевшая и выглянувшая из дому, увидела, как Радим обернулся к спутникам и указал плетью на беглеца:
- Вяжи его!
Кругличане разом толкнули пятками лошадей - но Чурила встал у них на пути. Подоспели и бояре.
- Не у себя во дворе распоряжаешься, княже! - сказал Чурила сурово. - Не дома!
Детские поправляли мечи, пододвигаясь поближе. Но Радим не желал ничего замечать.
- С дороги, холоп! - зарычал он, наезжая на Чурилу конём. - Поди прочь!
Кременецкий князь не двинулся с места. Только повторил:
- Не дома! Опамятуйся!
Вместо ответа Радим с силой вытянул его плетью.
На виду у обомлевшей дружины Чурила запоздало вскинул руки, заслоняя лицо. Потом отнял ладони, и по пальцам потекла красная кровь.
- Мстиславич! - первым завопил и бросился вперёд веснушчатый парень. Десять мечей одновременно взвились над головами. За своего князя они разорвали бы на куски не то что Радима - подумаешь, Радим! - самого Рюрика ладожского с варягами...
- Назад!
На губах у Чурилы повисли горячие капли, но люди повиновались. Этого голоса они слушались и дома, и в поле, и в угаре лютого боя. Послушались и теперь. Ворча и ругаясь, детские отступили, и только юная княгиня, метнувшаяся было к мужу, сжала крепкие маленькие кулачки и бесстрашно пошла на Радима одна:
- Ты что же это делаешь, ты? Ещё солнце тебе светит, собаке?
Радим смотрел с седла, нахохлившись, как промахнувшийся ястреб. Смекнул, верно, что вот теперь-то ему не получить Людоту ни лаской, ни таской.
- Ни один ещё гость, - сказал Чурила сквозь зубы. - ни один ещё гость не жаловался дома, что его обидели на этом дворе! Езжай, княже Радим, поговорили!
Повернулся к Радиму спиной и пошёл в дом.
В тёмной влазне робкая рука потянула Чурилу за локоть. В углу виновато топтался кузнец.
- Может, глянешь, княже? - проговорил он жалобно.
Чурила остановился, даже не удивившись, откуда тот взялся. Ведь и бежал-то вроде за дом, а не в дом... Тронул пальцем губы. Отдёрнул руку...
Людота подал ему новенькие стремена и деланно оживился:
- Гляди... Булгары так ездят, я сам видел. Стремена и впрямь были занятные: странно вытянутые
вместо обыкновенных круглых, с плоской перекладинкой
для ноги.
- С них и копьём бить способнее... и из лука стрелять... Я их тебе привешу?
Он всё старался заглянуть Чуриле в глаза.
- Не мне, - сказал князь, возвращая поделку. - Коню моему.
Людота тяжело вздохнул, развёл руками и вдруг едва не заплакал:
- Не храбр я, Мстиславич! Ну что тут делать, не храбр...
Чурила поднялся в горницу, высек огонь. Стянул измаранную рубашку, посмотрел на стоявшую перед ним Звениславку, на слезы, катившиеся по милым щекам. И вдруг улыбнулся:
- Что стоишь, ведовица? Лечи. Не видишь, помираю?
Вечером он сидел на пиру злой и голодный. Рана запеклась и теперь не давала ни есть, ни смеяться, а говорить - едва-едва. Как в присказке: близок локоть, а поди укуси. Спасибо Звениславке, не дала пропасть, накормила, как деда беззубого, размоченным в молоке хлебом... Да не этим же на пиру угощаться!
Вот и смотрел князь не на праздничный стол, уставленный всякой снедью, а на лица своих бояр, поднимавших сдобренные чесноком свадебные чаши. Чужой рот на пуговицу не застегнешь. Все уже знали о случившемся. И когда князь встречал их глаза, то в одних видел сочувствие, в других - недоумение. А в третьих - злорадство и насмешку.
Покачивая головой, дёргал рыжие усы тесть Малк. Представлял, должно, каково веселиться на собственной свадьбе с горячей полосой на лице. Тут же рядом сидели урмане, и старший Виглавич невозмутимо потягивал словенский мёд, изредка поглядывая на молодую княгиню. Небось, вспоминал Торсфиорд и девчонку с разорённого корабля... Младший, Эрлинг, что-то говорил сидевшей подле него зеленоглазой жене, а вот средний, тот, что ещё засадил мальчишку Мала в мешок, - средний смотрел вокруг гордо и знай себе поигрывал ножом, точно искал, с кем бы поссориться. Князя, как мог, взглядом обходил, а Звениславку и подавно. Сам он гардского конунга в деле не видел и никогда не поверит, что храбр позволяющий бить себя плетью... А вот поди ж ты, Ас-стейнн-ки сидит возле него и всё гладит его по руке.
Старый Мстислав оглядывал пировавших, слушал разноголосый шум, время от времени поворачивался к сыну. На такого сына город отчего же не оставить.
А веселее всех было, ясное дело, Вышате Добрыничу и его кончанским. Сын Вышаты, Любим, от отца не отставал, но и в этой семье не обошлось без паршивых овец. Нежелана Вышатична сидела между могучими княжескими гриднями, пригубливая, как равная, круговой ковш. Бесстрашную красавицу воины чтили. А другой Вышатич, по имени Лют, уже не первый год носивший за Чурилой щит и копьё, стоял среди отроков оружный. Охранял веселье от ссор, что с такой страшной лёгкостью вспыхивают во хмелю... Это он, Лют, тогда утром первым закричал и бросился вперёд. Пятнадцатилетний парень посейчас чуть не плакал от обиды и злости - что же ты, князь, почему не дал за себя отомстить?
Его, Люта, Чурила и подозвал к себе несколько дней спустя, рано утром. Над Кременцом светило только что вставшее солнце; Лют подошёл, вытирая перемазанные руки: острил меч. Что за воин, у которого ржавеет неухоженный, необласканный клинок.

Предыдущая страница 16 Следущая страница


Мария Семёнова

- Коней приготовь, - сказал князь.
Вдвоём с Лютом они выехали со двора. По дороге встретился Радогость, спросил - далеко ли, Чурила отмахнулся, сказал, что скоро вернётся. За воротами же он направился к двуглавому дубу, а миновав дуб, погнал Соколика к броду. А когда мокрые кони, фыркая, вынесли их на тот берег Медведицы - поехал вверх по течению, по заросшей дороге.
- Как мыслишь, Лют, куда путь держим? - спросил князь нежданно. Лют отозвался тотчас:
- Мыслю, в Круглицу, Мстиславич...
Чурила недаром велел ему оставить оружие дома. Лют знал - разлучить князя с мечом могла лишь одна боязнь. Боязнь, что слишком велико будет искушение выхватить его из ножен.
Чурила сказал:
- А ты за воротами меня подождёшь. Лют, всегда слушавший его беспрекословно, на сей раз возразил, и твердо:
- Не гневайся, господине, ослушаюсь. Где твоя голова ляжет, там и моя.
...Давным-давно, восемнадцать лет назад, Вышата Добрынич привел в дом юную красавицу жену. Справил богатую свадьбу, а минул положенный срок - и боярыня родила ему дочь.
Вышата, мечтавший о сыне, на девчонку едва посмотрел. Назвал её, точно выругал, - Нежеланой. О чём они говорили тогда с боярыней, никто не слыхал, но очень скоро во дворе появилась меньшица. В лесу повстречал Вышата бортникову дочь Долгождану, и поистине долгожданной показалась ему её молодость и красота... Целый день провёл боярин в её доме, глубоко в лесу. Попил парного молока, пожевал пахучих медовых сот. Да и увёз приглянувшуюся девушку к себе.
Отцу её с матерью оставил кошель серебра. А на другой день ещё прислал коня.
И жить бы да поживать боярским жёнам в согласии и любви, да не вышло. Появление меньшицы подрезало молодую боярыню, как коса берёзку... И случилось так, что ещё через год, в один день, родилось у Вышаты от обеих жён сразу два сына. Старшей, правда, такой подвиг и впрямь пришёлся не по силам. В тот же вечер умерла, бедная, у Вышаты на руках.
Тут только понял боярин, чего лишился... Новорожденного сынишку назвал Любимом. Надышаться на него не мог. А Долгождану с её малышом не то отпустил, не то прогнал обратно в лес. Сделал подпетой. Брошенкой. Недобрые языки повадились звать Люта Долгожданичем - до тех пор, пока не вымахал парень да не начал бить всех подряд нещадно...
Годы, однако, минули быстро, и дети выросли - отцу наказание и насмешка. Дочь Нежелана лучше всякого парня носилась на резвом коне, на скаку попадала в ивовый прутик, охотилась с соколом, примеривала руку к мечу... Ни дать ни взять поляница, в кого только пошла? Сын Любим гляделся в хазарское серебряное зеркальце, одежды носил тоже хазарские - шёлковые, под кольчугой, того и гляди, изорвутся... Лют Нежелану звал сестрой, любил её крепко. Любима презирал. Вышату за пятнадцать лет ни разу не назвал отцом.
Вот так.
С круглицкого забрала их заметили сразу - знать, ожидали. Встретили улюлюканьем.
- Лопату сюда! - расслышал Чурила хохочущий голос. - Лопату дайте, колодезник пожаловал!
Голос был вроде того самого Вячка, что приезжал с Радимом в Кременец. Со стены полетела добротная окованная лопата, съехала по отвесному склону холма, прочертила пыльную полосу, шлёпнулась на дорогу. Лют покраснел так, что не стало видно веснушек, а Чурила - точно не заметил.
Остановились перед воротами. Сверху высунулась лохматая голова - и впрямь Вячко! - и спросила, перекрывая гвалт:
- Зачем пожаловали, дорогие гости? Забыли что?
- Отвечай, - сказал Чурила негромко.
Лют встал в стременах. Новые, удобные были стремена, диво, не резали ногу сквозь мягкие кожаные сапоги. Лют звонким молодым голосом крикнул:
- Князь кременецкий Чурила Мстиславич с князем круглицким Радимом Радонежичем говорить хочет!,
- Молодец, - похвалил Чурила тихо. А со стены отозвались:
- Князь наш Радим спит и будить не сказывал...
- Проснётся, донесём... если не позабудем!
Ox, какой смех сопроводил эти слова! Лют взвился на стременах как подстёгнутый - ответить. Но куда там. Железная рука князя взяла его за пояс, усадила обратно.
- А нам спешить некуда, - услышали наверху голос Чурилы. - Повременим!
Чурила Мстиславич проснулся от прикосновения к плечу и первым делом посмотрел на солнце: долго ли спал. Но нет, тени почти не сдвинулись.
- В трубу трубят, княже, - тихо говорил Лют. - Зовут! Чурила сел.
- Пусть трубят...
Он всё-таки дождался, чтобы в Круглице растворили ворота, и седой боярин, подъехав, отвесил ему поясной поклон:
- Пожалуй в город, Чурила Мстиславич, князь Радим тебя просит.
Нет, здесь не все ещё позабыли, не могли позабыть! Недаром два города походили друг на друга, как два брата. Такая же улица, вымощенная половинками брёвен. Та же ореховая шелуха под копытами, тот же дремучий бурьян по углам. Через заборы со дворов выглядывали любопытные кругличане: жёны с мужьями, деды с бабками, парни, девушки, шумливая ребятня...
Лют ехал за князем, напрягшись пружиной и не моргая ни вправо, ни влево. Покачивалась перед ним беззащитная спина Чурилы - отрок был готов в любой момент прыгнуть вперёд, заслонить.
Впрочем, на княжеский двор они въехали благополучно.
- Где хозяин? - спросил Чурила, останавливая коня. - Не вижу!
- Зову, господине, - засуетился боярин. Было ему неловко. Кликнул отроков - те убежали. Скоро в доме растворилась дверь, и Чурила углядел Радима.
Радим, знать, только поднялся из-за стола: вышел, утирая губы, неподпоясанным... И спросил с порога, уперев руки в бока:
- Зачем пожаловал? Я не звал!
Чурила спрыгнул наземь, пошёл вперёд, как на охоте, мягко, недобро. Спешился и Лют, пошёл следом за князем, и круглицкий челядинец подошёл присмотреть за конями, но Соколик не по-лошадиному ощерился - кругличанин отскочил.
Чурила остановился в двух шагах от Радима.
- Неласково встречаешь, Радонежич, а зря, - проговорил он спокойно. - Я тебя не так привечал... Голубые глаза Радима позеленели.
- Ещё плётки хочешь, колодезник?
Чурила молчал.
Радим не глядя двинул пальцами, и весёлый Вячко вложил ему в руку гремучую плеть. Витым ремнём Радим щёлкнул себя по сапогу:
- Пошёл прочь!
Лют оглядывался, как затравленный зверь. Кольчугу не сдерёшь, но уж меч он у кого-нибудь да выхватит. И держись тогда, князь Радим, держись, круглицкая дружина.
Чурила молча смотрел Радиму в глаза.
- Угощайся! - крикнул круглицкий князь. Взвилась, свистнула плеть! Но никто ещё не смеялся над Чурилой Мстиславичем два раза подряд. Словно ветром подхватило Радима. Приподняло в воздух... да так ахнуло оземь спиной, что с хрипом оборвался в груди вздох.
Чурила же выпрямился над ним и обвёл глазами двор, и во дворе стало тихо. Старший брат проучил младшего. И за дело.
Боярин Доможир склонился над лежавшим, потом, словно впервые увидав, уставился на Чурилу:
- Убил...
Чурила смотрел на него одним глазом: левый окончательно закрылся.
- Не убил я его! - отрезал он так, что загомонившие было гридни мгновенно умолкли. - Мог бы! Да не захотел!
И точно: Радим с долгим стоном вобрал в себя воздух, заскрёб руками по траве, выгнулся, упираясь в землю затылком...
А Чурила продолжал, и голос его было слыхать едва не до городской стены:
- Щуры наши друг за друга кровь проливали! Одно были, братьями звались, одной рукой меч подымали! А этот, - кивнул он на корчившегося князя, - славу дедовскую по брёвнышку растащить хочет... нашим да вашим! За то и бить впредь стану, пока умнеть не начнёт!
Помолчал, глядя на Радима не то с жалостью, не то безразлично. И хмуро посоветовал:
- Водой облейте, быстрее отойдёт. Сел на Соколика и поехал с Лютом со двора.
Леса вокруг города благоухали земляникой. Снегопадные холода, нежданно налетевшие в месяце травне, прошлись в сосновых борах по цветущей чернике, обидели на моховых болотах нежную морошку... сгубили без малого всю. Одна земляника успела прижаться к ещё не остывшей земле, спрятаться, уйти в густую траву. И вот теперь уродилась - припозднившись, но зато какова!
Собирали её в общем лесу, лежавшем между двумя городами. Крупные ягоды густо усыпали залитые солнцем поляны, сладко таяли во рту, не спеша покрывали донца берестяных кузовков. Кременецкие парни косились на круглицких девчонок, круглицкие - на кременецких. Вот так, глядь-поглядь, и недосчитывались в одном из городов красной девицы, а в другом в тот же час прибывало мужаткой. И даже князь Радим ничего с этим поделать не мог.
Солнце безмятежно плыло в синеве, проникая вниз пятнами жаркого света, мерцающими зелёными тенями. Ветер шумно носился над лесом, хватая пушистые вихры вершин, увёртываясь от хлестко занесённых веток. Между деревьями звенели молодые голоса.
Выходил в лес и Урманский конец - был теперь в Кременце ещё и такой. Женщины проворно сновали между деревьями, парни ходили вокруг, шушукались с ними, о чём-то договаривались. Иные поглядывали в сторону, где мелькали по прогалинам понёвы заречных красавиц.
Один Видга бродил по лесу без радости. На душе было темно. Не слышал и слышать не хотел смеха и задиристых шуток. Когда веселья ради зацепили его самого, огрызнулся так, что больше не трогали.
В Урманском конце, за крепкой оградой, быстро достраивался новый дом... Когда этот дом будет готов и берестяную крышу увенчают, как в Торсфиорде, ветвистые оленьи рога, Халльгрим хёвдинг введёт в него молодую жену.
И тогда Видга станет вовсе ему не нужен. Если уж он едва смотрит на него даже теперь.
Как утешила бы его хорошая драка, в кровь, до смерти, с противником, равным по ярости и силе... Вроде того кудрявого веснушчатого парня на чалом коне, что ещё так нехорошо смотрел тогда на речном берегу. Парня звали Лютинг сын Вестейна ярла...
И когда перед Видгой внезапно шевельнулись, ожили кусты, молодой халейг невольно вздрогнул и застыл, прижимаясь спиной к толстой сосне. Кулаки сомкнулись сами собой. Видга уже почти видел идущего к нему Люта, видел обидную улыбку на его лице... Но вместо Люта перед ним возникла молоденькая девчонка в заплатанном сером платьишке.
Солнце глядело на неё сзади, рождая сияние в растрепавшихся волосах. В одной руке она держала корзинку, в другой светилось несколько ромашек. А на загорелой щеке алело свежее пятнышко земляничного сока.
Видги вполне можно было испугаться - мрачного, взъерошенного, с тяжёлыми кулаками, приготовленными для боя... Но пронизанное солнцем видение вдруг прыснуло в ладошку и отвернулось, удерживаясь, чтобы не рассмеяться вслух.
А у него вдруг поползла по скулам предательская краснота, и он почувствовал, как необъяснимо пересыхает во рту.
...И тогда он спросил её: кто ты, лебяжье-белая дева, помощница в битвах? И она ответила: я дочь могучего конунга, мореплаватель, и мой отец зовёт тебя в гости. И викинг налёг на кормило, она же поскакала перед ним на коне, потому что была валькирией и носилась по воз духу и по морю...
Видга облизывал губы, мучительно роясь в памяти, как раз задевавшей куда-то все необходимые слова. Было одинаково страшно и промедлить - не ушла бы, - и отклеиться от сосны: ещё возьмёт да и пропадёт так же внезапно, как появилась... поди её разбери, девчонка это ил диво лесное, их тут небось не меньше, чем дома, где в каждом камне свой житель.
Так он и не раскрыл рта. Так и не успел ничего сказать. Лесное чудо весело фыркнуло, перекинуло на грудь длиннющую косу, да и побежало к своим. Солнце вспыхивало на заплатах, украшавших застиранный подол.
Видга сел там же, где стоял, в шелковистую траву, которая не росла в Торсфиорде. Подпер голову руками. И даже не заметил гардского хирдманна Лютинга, ярлова сына, когда тот прошёл в двух шагах от него.
Свою лесную красавицу он встретил ещё раз несколько дней спустя, когда его послали с братьями Олавссонами в город - за вином для предстоявшего торжества.
Он увидел её, когда уже и надеяться на то перестал. Они с Олавссонами перекатывали к берегу дубовые бочки, и кто-то медленно поднимался навстречу, и Видга сперва равнодушно скользнул глазами по худенькой фигурке, согнутой тяжестью коромысла... и тут приметил знакомые заплаты и выпрямился с заколотившимся сердцем, оставив работу.
Узнает ли?
Не узнала. Прошла мимо Видги, не подняв головы. Непосильная ноша тянула к земле, босые ноги пылили. Вот подвернулся камень, спрятавшийся в пыли... девчонка оступилась, тяжёлые вёдра качнули её вперёд, потом назад, и наконец свалили на колени, прямо в лужу вылившейся воды.
И Видга глазом моргнуть не успел, как рядом с ней точно из-под земли вырос маленький сморщенный старик, одетый в грязную овчину шерстью наружу, с тремя седыми косицами, закрученными на жёлтой выбритой голове. Он зло прошамкал ей что-то, чего Видга не понял, и на видавшую виды рубаху, на вскинутые руки градом посыпались удары.
Видга знал, что хозяйства без невольников не бывает... Ещё он знал, что невольницу - тир - можно безнаказанно поколотить или, наоборот, поцеловать, не больно задумываясь, понравится ей это или нет. Рабыня, и всё тут. И тем не менее что-то сдёрнуло его с места, бросило вперёд.
Видга едва дорос макушкой до отцовского подбородка. И он был ещё далеко не так силён, как ему хотелось. Но его руки давно привыкли и к оружию, и к веслу, и к любой работе. Когда эта рука сомкнулась у старика на запястье тот вздрогнул и обернулся, вжимая голову в плечи.
Видга встряхнул его, точно пойманную крысу, - из овчины полетела вековая пыль.
- За что бьёшь, вонючка?
От того и впрямь пахло так, будто он ни разу в жизни не мылся. Северного языка он, конечно, не понимал, но смысл ухватил без труда и ответил со всем достоинством, какое мог себе позволить:
- Моя знай, за что... твоя не спрашивай, мимо ходи! Одна рука у него оставалась свободна, но поднять её на Видгу он не смел и только злобно моргал чёрными степными глазами из-под морщинистых век.
Внук Ворона вытянул старика его же палкой по сгорбенной годами спине:
- Я тебе покажу, как перечить, собака!
- Моя знай,- упрямо повторил тот. Но Видга уродился в отца: с рабами долгих споров не затевал. Невольник кувырком полетел прочь, напутствуемый умелым пинком:
- Хозяина приведи, жёлтомордый... я её куплю!
Старик проворно поднялся и отбежал в сторонку, плюясь и бормоча что-то на неведомом языке. Приказания Видги он так и не понял, но намерения чужеземца были ясны. Он ушёл, оглядываясь и хромая. А сын хёвдинга нагнулся к девчонке и поставил её на ноги. И спрятал за спину руки, надолго запомнившие, как легли в них её остренькие тёплые локти...
- Ты кто? - спросил он, сообразив наконец, что говорить следовало по-гардски.
У неё уже набухал на щеке свежий синяк.
- Смирёнкой зовут... - ответила она, утирая с лица слезы и грязь. - Боярина Вышаты Добрынича раба.
Вид у неё был жалкий и какой-то погасший, губы дрожали.
- Смэрна, - примерился Видга к непривычному имени. Он глядел на Смирёну и только теперь явственно увидел всё то, чего не заметил в лесу. Рваную-прерваную одежду, детские руки в недетских грубых мозолях... глаза, красные от слез и работы впотьмах... Рабыня! Но, странное дело, память знай подсовывала ему не малодушного Гриса, а Рагнара с Адельстейном. И ещё славную тир, любимицу пращура Халля, мать пра-пра-прадеда... Сзади приблизились трое Олавссонов.
- Вестейн ярл! - почесывая в бороде, недовольно повторил Бьёрн. - Мало нам хлопот с Вестейном ярлом! .
Гуннар потрогал перевязанную шею и промолчал. А Сигурд дружески заулыбался Смирёне. Вспомнил, верно, свою черноглазую Унн, недавно пообещавшую ему нового сына.
Тут со стороны города приблизился всадник, по виду - слуга. Второго коня он вёл в поводу. Подъехав к четвёрке урман, он остановился, помедлил, явно не зная, с кем заговорить, и наконец сказал сразу всем четверым - сами разберутся:
- Вышата Добрынич на раба нерадивого просит не сердиться. В гости зовёт, на беседу и угощение...
Видга шагнул к коню. Ездил он хорошо, привык ещё дома. И указал Смирёнке место впереди себя:
- Полезай!
У неё снова дрогнули просохшие было ресницы, а за ресницами и губы:
- Куда же я, княжич... воды-то принести...
Видга сдвинул брови, но ничего не сказал. Не его Смэрна, не выкупил он её ещё у гардского ярла. Не ему и распоряжаться, что ей делать и куда идти.
Так, хмурым, и проехал он полгорода, а потом, не видя кланяющихся трэлей, минул ворота боярского двора.
И вот тут-то едва не раскрыл рта. То, что гардцы умели строить, он знал - на то она и Гардарики, Страна городов. Видал и высокий конунгов дом. Это когда их, по здешнему обычаю, водили на роту - клясться в непреступлении законов стейннборгского тинга... Тогда и ещё после, у конунга на свадебном пиру. И не только Видгу, всех поразила высота бревенчатых стен, гордые светлые окна покоя для советов, красивая и непривычная резьба. Никак не думал Видга увидеть дом лучше, чем тот. Увидел. С улицы-то эти палаты смотрелись совсем не так, как со двора. Двор у боярина был всё же поуже княжеского - тесен, не разворачивались к улице деревянные плечи хором. Но зато вблизи хоть у кого валилась с головы шапка. У тех, кто в простых избах жил, - от зависти, у мужей нарочитых - от ревности...
Вспомнился и Видге родительский дом. Показался беднее и проще убранством. Но не устыдил... Кому выпряли норны судьбу почётнее, чем сэконунгу, хозяину моря? Никому. А его дом - палуба длинного корабля. Морской конунг редко сходит на берег. На что ему такой дом?
Навстречу боярину Видга пошёл с поднятой головой.
Вышата Добрынич урманского княжича встретил ласковее не придумаешь. Заметив его любопытство, сам повёл по дому, показывая зимние и летние спальни-ложницы, просторные сени на затейливых резных столбах... Честь невиданная! Показал даже островерхий терем, в котором изредка принимал званых гостей.
Видга дивился про себя, но не слишком. Где тот драккар, на котором ярл добыл все эти сокровища? Нету у него драккара, и, значит, ничего нет.
Потом боярин кликнул детей - познакомиться.
На красавицу Нежелану Видга посмотрел равнодушно. Отметил бусы у неё на шее - радуга да и только, - и ещё дорогое, нарядное платье. Снять бы с неё всё это да надеть на Смэрну. Небось стала бы не хуже.
А Любим - да что Любим! Ни парень, ни девка, плюнуть не на что. Очень не любил Видга Вестейна ярла, но сына не поставил бы не то что рядом с ним - даже поблизости...
Вслух он, понятно, ничего этого не сказал. Знакомясь, переврал гардские имена и сам посмеялся. А о себе услышал ставшее уже привычным: Витенег.
Ярл велел нести на стол угощение. Странный обычай был в этой земле - еду и питьё здесь подавали к приходу гостей, а потом убирали, вместо того чтобы просто вынести столы.
- У меня дома лежит кошель, - сказал Видга боярину, с трудом подбирая слова и жалея, что рядом не было Скегги, у которого всё это получалось много, много легче. - Мы сражались в пути и брали богатство. В моём кошеле лежат полторы марки серебра. Это много. Я был на разных торгах и знаю, сколько стоит рабыня. У тебя, наверное, есть весы. Должно остаться полмарки, но я не буду торговаться, потому что побил твоего раба, и ты можешь потребовать виру за обиду...
Про себя Вышата потешался, но ничем этого не выдал. Только всё угощал Видгу, не скупясь ни на зелёное, ни на синее заморское вино. Видга, непривычный к вину, еле пересиливал отвращение. Однако, что поделаешь, пил. Откажешься - засмеют.
Поздно вечером он, пошатываясь, выбрался из города и долго кричал через реку, чтобы его перевезли. Не докричался и пустился вплавь. Вылез на берег мокрый и задумчивый. Рабыню ему Вышата так и не продал. И обидеться повода не дал. Зато дал уразуметь, что ему, Видге, Смэрны... как это здесь говорили, что-то насчёт своих собственных ушей...
Кременецкие князья с ближними и дружиной были званы к Халльгриму хёвдингу на свадебное торжество.
В Урманском конце ещё пахло свежей древесиной, под ногами и копытами хрустели белые завитки. Хозяин сам выходил встречать гостей, вёл их в дом, усаживал на богато застланные лавки. Словенские бояре озирались, потихоньку рассматривали стены, увешанные ярко раскрашенными щитами и оружием. Заглядывали в суровые лица Богов, охранявших хозяйское место. Новый дом Халльгрима Виглафссона был выстроен в точности как прежний: словенский глаз не находил ни всходов наверх, ни полатей, ни каменной печки. Только широкие скамьи вдоль стен да огонь посреди пола, в глиняном очаге... Кровлю поддерживали высокие столбы, раздвоенные на концах. Жирная сажа ещё не успела осесть на них, и оттого всё вокруг казалось особенно новеньким и чистым.
Ждали князей. Чурила с княгиней появились позже многих, но не запоздали.
- Приедет ли Мстислейв конунг?- спросил Виглафссон, ведя их в распахнутые ворота. - Я его приглашал...
- Не смог он, - сказала Звениславка. - Уж ты, Виглавич, не серчай. Чурила добавил:
- Не думай на старого... недужен он. Кости болят. Халльгрим кивнул и ни о чём больше не спрашивал. Чурилу, самого знатного на пиру, провели к почётному месту - вышитой подушке посередине скамьи. Халльгрим сел поблизости, Звениславку устроил между князем и собой. Почти как раньше, в Торсфиорде... Братья сели рядом.
Велик и просторен был новый дом сына Ворона. Хватило места и своим, и гостям, никто в обиде не остался. Все расселись, кто выше, кто ниже, по старшинству. Разглядывали жениха и невесту.
Вигдис сидела рядом с Халльгримом, по левую руку. Долго он думал, как поведёт её за этот стол, как при всех наречёт Рунольвову дочку своей... Думал и о том, не придётся ли в день торжества смирять её непокорство. Не пришлось. Вигдис без слова отдала себя в руки рабынь, которые причесали её и одели. Молча вышла к гостям... И подле Виглафссона сидела точно неживая. Только и дрожало в глазах отражение пламени, да еле заметно колебались на груди овальные серебряные фибулы.
Гости обводили глазами непривычно низкие - по колено сидевшим - столы, деревянную и лепную посуду, придирчиво нюхали незнакомые яства. Удивляло всё: даже свет и тепло, шедшие от очага. У князя на пирах, случалось, в окна гридницы влетали снежинки. А здесь, похоже, и зимой пировали без шуб...
Вот поднялся хозяин. И по тому, как разом притихли урмане, стало ясно, что пир начался.
- Первый кубок - за конунга! - сказал Халльгрим громко. Низкий голос морехода был отчётливо слышен в самых отдаленных углах. Слуга налил ему браги, и Халльгрим, по обычаю пронеся кубок над огнём, протянул его Чуриле. Зеленоватое рейнское стекло лучилось и мерцало.
- Скажи, Торлейв конунг...
Чурила поднялся. Принял кубок. И заговорил - ко всеобщему удивлению, на северном языке.
Кременецкие стали переглядываться. Сердито нахмурился Вышата Добрынич. Кто не понимает, тому всюду чудится подвох. Неотрывно смотрела на мужа юная княгиня. Готовилась подсказать, если запнется. Но князь говорил гладко. Даром, что ли, учил всё это несколько дней.
Зато теперь урмане улыбались, подталкивали друг друга. Лаже у Хельги, и у того помягчели свирепые глаза.
- Прадеды наши издавна смотрели на север, - говорил Чурила Мстиславич.Разное видели... Бывало, торговые гости приезжали, привозили красный товар. А то и дрались, с боевым щитом ходили. Не родит трусов земля Норэгр! Воины славные! А только говорят у нас так: худой мир лучше доброй ссоры. Пролитого не поднимешь, битого не воротишь. А где лад, там и клад!
Помолчал, обводя взглядом скамьи. И продолжал:
- Рад я, что стал у нас в городе новый конец. Крепче стоит Господин Кременец, прибыл силой урманской! Рубился я на мечах с Халльгримом Виглавичем и никому того не желаю. Зовёшь ты меня, Виглавич, конунгом. Хочу и я назвать тебя своим ярлом...
Он опустил кубок, нагнулся, поднял что-то со скамьи. Халльгрим же встал... и поклонился - сколько себя помнил, кажется, в первый раз.
Очень старательно он выговорил по-словенски:
- Спасибо, Торлейв конунг сын Мстицлейва. Спасибо за доброе слово и за честь. Но она не про меня. Были у меня в роду могучие мужи, и каждого люди звали просто хёвдингом. Не мне переступать через славу тех, чьих подвигов я не повторил.
Он хотел вернуться на место, но Чурила его остановил:
- Погоди... Не берёшь ты от меня чести, но меч я тебе всё же подарю.
Он вынул его из богатых ножен и подал Халльгриму как подобает: рукоятью вперёд. Меч был из тех, что делал Людота, длинный, атласно-серый, с широким бороздчатым клинком... Крестовина и рукоять переливались разноцветной эмалью.
Устоять перед подобным подарком было невозможно. Вздох восхищения пронёсся по длинному дому. Халльгрим бережно, двумя руками принял драгоценный меч и сказал так:
- Я всегда удивлялся удаче моего отца. Он ведь ходил грабить в Гардарики и возвращался с добычей. Ты был первым, с кем я сошёлся в этой стране один на один... И если судить по тебе, то у вас тут не Страна городов, а сущий Йотунхейм - мир великанов! Я не уступил тебе тогда, но мало сожалею, что Одину не было угодно испытывать наше мужество до конца. Пусть этс меч переломится у меня в руке, если я буду служить тебе плохо!
Он взял наполненный рог, поднял его над пламенем и громко повторил:
- За конунга!
В самый разгар веселья распахнулась дверь, и десяток сильных парней втащили на верёвках огромного живого кабана.

Пировавшие зашумели, стали вскакивать с мест, подходить поближе. Мёд и ячменное пиво выплёскивались на утоптанный пол.
Когда же любопытство улеглось, не спеша поднялся Хельги Виглафссон. Зачем-то посмотрел на Звениславку и пошёл прямо к вепрю. Пошёл, и ему уступили дорогу.
Связанное чудовище глухо урчало, поводя налитыми кровью, человечески яростными глазами. Хельги положил руку на ворочавшийся загривок. И многие потом говорили, что он сильно побледнел.
- Узнал я, что есть в Гардарики обычай: жене конунга держать дружину с конунгом наравне! - прозвучал его голос. - Хороший обычай! Ещё я узнал, что у Ас-стейнн-ки, жены Торлейва конунга, воинов нет... Я буду ей служить со всеми моими людьми. И пусть палуба рассохнется у меня под ногами, если она когда-нибудь сможет сказать, будто у неё плохой хирд!
Этот обет прозвучал в полной тишине. Но едва Хельги кончил, как послышался такой крик, такой шум, что кое-кто из гостей подхватился с мест. Над огнём одновременно сверкнуло не менее полусотни мечей. Воины размахивали ими и колотили в снятые со стен щиты. Вапнатак!
А Хельги осушил свой рог, и кабана выволокли во двор. Его зарежут и позже подадут жертвенное мясо к столу. И тогда обет среднего Виглафссона дойдёт до слуха Богов...
Потом опять поднялся Халльгрим и проговорил раздельно и громко, так, что услышали даже занятые шумной беседой:
- Скегги сын Орма, подойди сюда!
Скегги сидел далеко-далеко от вождя, возле двери, в самом малопочётном углу. Он до того не ждал обращения, что сперва попросту не услышал его и продолжал есть. И не сразу понял, почему сидевшие рядом стали выпихивать его из-за стола.
Эйнар Утопленник подтолкнул Скегги на середину:
- Иди, иди. Тебя хёвдинг зовёт.
Робея, малыш подошёл туда, где сидел грозный Виглафссон, и остановился перед ним, теребя край рубашки, ещё той, что Видга купил ему в Бирке... Халльгрим смотрел строго, но, кажется, совсем не был сердит. Да и за что бы?
- Скегги Скальд! - сказал хёвдинг, и сердце Скегги сразу же забилось в предчувствии чего-то необыкновенного.
- Боги забыли сделать тебя могучим бойцом, но было бы хуже, если бы они сделали тебя трусом... Дома ты не особенно лез мне на глаза, но, пока мы добирались сюда, мало кто сумел показать своё мужество лучше, чем ты. Ты стоишь того, чтобы отныне сидеть вместе с воинами, Скегги сын Орма... Подойди-ка поближе...
Скегги, точно во сне, качнулся вперёд. Халльгрим держал в руках меч. Конечно, не такой, как тот, что только что подарили ему самому. Этот ничем не был украшен и вдобавок до того мал, что в руках сына Ворона казался детской игрушкой. И всё же это был самый настоящий боевой меч, пригодный для сечи и единоборства. С поясом и ножнами... железный... может быть, даже окованный сталью...
Халльгрим сам застегнул на животе мальчика круглую пряжку, сделанную в виде змеи, кусающей собственный хвост.
- А с этим щитом ты будешь сражаться за Торлейва конунга и за меня.
Щит, как и меч, оказался для Скегги не велик и не мал, а точно по росту и по руке. Деревянный круг был выкрашен в жёлтый цвет. Как у Эрлинга! Халльгрим протянул его Скегги и увидел по его глазам, что маленький скальд был готов умереть за него хоть прямо сейчас.
Виглафссон улыбнулся.
- А теперь скажи для меня что-нибудь, Скегги сын Орма, и чтобы в каждой строчке было по мечу.
Скегги стиснул пальцами край щита, обтянутый воловьей кожей. Закрыл глаза. И звонко, отчётливо произнёс:
Меченосец юный Пламя битвы мечет. И мечей опоры Мечутся в испуге. Скальд вождём отмечен. И теперь мечтает, Чтоб на тинге мечном Меч поднять с ним рядом...
Из гостей мало кто сумел что-либо понять, только отдельные слова. Для того чтобы разуметь речи скальда, требовалось родиться в фиорде. Или по крайней мере прожить там целый год. Люди увидели, как Чурила вопросительно наклонился к жене. Та приставила губы к его уху. И вскоре по скамье, где сидели бояре, пополз сдержанный шёпот. Любопытно было всем.
Воины со смехом потащили Скегги обратно за стол, но уже не туда, где он сидел раньше. Видга освобождал для него место рядом с собой. И даже улыбался, что в последние дни случалось не часто.
- Смотри, какой верный защитник у тебя появился, - сказал Хельги брату.Теперь тебе некого бояться...
Тем временем к Вигдис подошли двое служанок. Поклонились ей и взяли её под руки. От бледных щёк Рунольвдоттир отхлынула последняя краска, неподвижные глаза на миг вспыхнули прежним неистовым огнём... Но нет. Она так и не воспротивилась. Не сказала ни слова. Поднялась и дала себя увести.
Халльгрим долго смотрел ей вслед. Потом отложил рог и скрестил словно разом отяжелевшие руки. Звениславка увидела, как трудный вздох натянул на его груди вышитую рубашку.
Чурила, как выяснилось, тоже это заметил. Звениславка почувствовала на своём локте его ладонь, и он сказал так тихо, что услышала только она одна:
- У нас-то с тобой не так было.
Халльгрим дождался возвращения служанок. Немного помедлил. Потом как будто с трудом оторвал себя от скамьи, повернулся к князю и сказал, вымучив почти настоящую улыбку:
- Мне пора, Торлейв конунг. Не сердись, что я тебя оставляю. Пусть мои братья займут тебя, чтобы ты ни в чём не знал недостатка.
И пошёл, провожаемый шутками и напутствиями дружины.
Перед дверью, за которой его ждала Вигдис, Халльгрим остановился... Внутри было тихо. Он различал только звуки пира, оставшегося позади. Он откинул засов, толкнул заскрипевшую дверь и вошёл.
Вигдис, одетая, сидела на постели, зажав в коленях стиснутые кулаки. При виде Халльгрима она медленно поднялась, и разметавшиеся рыжие волосы окутали её, словно огненный плац. Такой красивой Халльгрим её ещё не видал.
Глухо и грозно она приказала ему:
- Не подходи!
Халльгрим молча прикрыл и запер дверь, повернулся и так же молча, не торопясь, подошёл к жене,
- Не подходи, - повторила Вигдис, и что-то дрогнуло в ней. Страх? Или?.. Нет, показалось. Как бы не выдернула светильник, воткнутый в пол, и не бросилась с ним вперёд.
Халльгрим остановился на расстоянии одного шага. Негромко он сказал:
- Когда твой отец распинал меня на носу своего корабля, я ведь меньше всего думал о том, что когда-нибудь мне жизнь не в жизнь будет без его дочки.
Вигдис ничего не ответила. Халльгрим долго смотрел ей в глаза. Потом продолжал:
- Хотел я приручить тебя, точно дикого соколёнка. Но теперь вижу, что мало хорошего из этого вышло. Не летишь ты мне на руку, Вигдис дочь Рунольва. А какая радость от свадьбы, если невеста боится, что её станут брать силой...
Он снова надолго замолк. За весь пир он осушил свой рог, может быть, только раз или два.
Потом он пошарил у пояса, протянул руку, и Вигдис увидела нож, тот самый, которым она дважды пыталась его убить. По тяжёлому лезвию струились огненные змеи. Вигдис смотрела на них сквозь багровые круги, внезапно поплывшие перед глазами. В ушах загудел морской прибой, но голос, любимый и ненавистный, продолжал звучать:
- Думал я нынче узнать счастье, дочь Рунольва. И тебе хотел его дать. Но для тебя оно, как видно, заключается только в одном... На, возьми. Вот только не думаю, чтобы тебе удалось это сделать с первого удара. Я, должно быть, ещё успею сказать, чтобы тебя отпустили. Ну?
Бревенчатые стены раскачивались всё сильнее. Вигдис стремительно схватила нож, занесла - и направила не в его сердце, в своё собственное.
Халльгрим с силой ударил её по руке.
Нож оцарапал ей левое плечо, перевернулся в воздухе и со стуком ударился о стену.
Халльгрим держал её за оба запястья, держал такой хваткой, что не вырвалась бы не то что Вигдис, сам Рунольв хёвдинг. Но глаза Вигдис были закрыты, лицо залила почти смертная белизна. Она упала бы, не подхвати её Халльгрим. Он взял её на руки, потом посадил на кровать и обнял. И сказал одними губами:
- Глупая ты...

Предыдущая страница 17 Следущая страница


Лебединая дорога

Огромная жёсткая ладонь гладила её голову, гладила плечи, содрогавшиеся в безудержном плаче. Халльгриму хотелось рассказать ей о том, как когда-нибудь он разыщет её родню... заплатит им мунд... и даже, пожалуй, позволит ей назвать второго сына Рунольвом. Но никак не мог сложить воедино необходимые слова и сидел, чуть покачиваясь, баюкая в руках плачущую Вигдис, и молчал.
Однажды в конце лета Халльгрим и Торгейр отправились к конунгу в Кременец. У мужей конунга было больше принято ездить, но Халльгрим старую привычку рушить не торопился - пришёл пешком. Уверенно шагал он по улице и выглядел внушительнее иного всадника. Высоченный, широкоплечий, в дорогом плаще. Меч покачивался при бедре, но всякий мог видеть: ножны были завязаны ремешком.
Звали его в городе когда как: то князем, то воеводой. Но больше всё-таки князем.
Ярлского звания он от Чурилы так и не принял, однако ряд воеводский с городом заключил. С обоими братьями и Торгейром пообещал вести своих людей, куда укажут ему Господин Кременец и князь Чурила Мстиславич. Поклялся в том на многолюдном вече - здешнем тинге, - обнажив оружие и призвав в свидетели Асов... Поклялся и Чурила стоять за новый конец - положив, по обычаю, меч наземь и помянув грозных гардских Богов. И с того самого дня Виглафссоны и пришедшие с ними перестали быть в городе за гостей. Куда князь с дружиной, туда и они. На охоту так на охоту, на пир так на пир. А теперь Халльгрима вело к конунгу дело. Собирались ехать за данью.
Чурила жил по-прежнему в Старом дворе. Княгиня Добронега так и не приняла в своё сердце молодую невестку, не пожелала жить с ней одним домом. Добро, сказал ей сын. Жену на порог не пускаешь, стало быть, и ко мне в гости ходить будешь... И более в хоромах не появлялся: разве что в гриднице, когда собиралась дружина.
Халльгрим и Торгейр вошли во двор.
- Дома ли конунг? - спросил Виглафссон по-словенски. Чурила оказался дома, и Халльгрим взошёл на крыльцо. Торгейр остался снаружи, неторопливо прошёлся по двору. Княжьи готовились к походу. Чистили и точили оружие, осматривали сбрую и щиты. Кто мог справиться, стучал молотком сам, другие шли на поклон к Людоте. Над крышей кузницы густым столбом поднимался дым.
Женатым воинам помогали сыновья. Проворные мальчишки заплетали гривы коням, подносили крошечные заклепки для кольчуг, осторожно и гордо протирали отцовские мечи...
Оружие, лошади и сбруя были не у всех. На многом красовался княжеский знак: прыгающая рысь. Это дал город. Дружина княжья, а князь - городской.
Торгейр прошёл дальше, завернул за угол дома. Здесь место было укромное, бревенчатые стены отдаляли шум и разговоры гридней, глуше долетал даже железный голос кузни, где в вихре искр молоты беседовали с металлом... Было почти тихо. Торгейр огляделся. И глаза его пали на женщину, мирно сидевшую у стены хозяйственной клети, согретой послеполуденным солнцем.
На коленях у женщины стояла деревянная мисочка с чем-то блестящим, руки были заняты работой. Торгейр присмотрелся и увидел мельчайшие разноцветные бисеринки, ложившиеся на гладкую ткань.
- Ловко шьёшь, красавица, - похвалил Торгейр по-словенски. Женщина только тут заметила загородившую солнце тень, торопливо встала, поклонилась:
- Прости, боярин...
Торгейр опустился рядом с ней на бревно. Рукодельница понравилась ему. Наверняка не знатная жена, но и не служанка. Лицо у неё было необыкновенно нежное, совсем ещё юное, только большие глаза смотрели не по-девичьи печально. На чистом лбу лежал тёмно-красный платок, повязанный низко, по самые брови. Из-под платка на виски спускались широкие проволочные кольца, украшенные какими-то фигурками. Кольца показались ему слишком дешёвыми.
Торгейр долго наблюдал, как мелькали её ловкие пальцы. Уходить не хотелось, солнце так приятно грело больное плечо.
- Кику шьёшь? - спросил он погодя. - Кому? Что не себе, было ясно. Женщина ответила, не поднимая головы:
- Княгине...
- Примерь, - сказал Торгейр. - Я погляжу. Она покорно приложила кику к своей голове. Вспыхнули на свету невиданные стеклянные цветы: красота была редкая. Жёлтый бисер, Торгейр это знал, привозили откуда-то с юга торговцы. А весь остальной делал здесь, в Стейннборге, княгинин Ульв трэль. Здорово делал. Недаром просили за него в Бирке так дорого...
Тут из-за угла вывернулся мальчишка - крепенький, кудрявый, едва четырёх зим от роду. Бросился было к вышивальщице, но увидел херсира и остановился.
- Сын? - спросил Торгейр, невольно улыбнувшись. Она кивнула:
- Сын...
- Хороший мальчик, - похвалил викинг и поманил малыша: - А ну поди-ка сюда...
Мальчишка нерешительно глянул на мать: слушаться ли чужого дядьки?
- Поди, поди, - закивала она строго, и он подошёл, глядя на бородатого урманина и опасливо, и лукаво. Торгейр, смеясь, подхватил его, посадил к себе на колено. Малыш сперва испуганно притих, точно взятый в руку птенец, потом осмелел, тронул у Торгейра на плече хитрую серебряную пряжку.
Мать глядела на них, не зная, что и сказать.
- Хороший сын, - повторил Торгейр. - Должно быть, он родился от достойного отца. Я знаю его?
Женщина отвернула сразу затуманившееся лицо, опустила руки на колени.
- Не видишь разве вдовьего моего убора, боярин... Мальчишка сполз у Торгейра с колен, подобрался к матери, стал гладить её по щеке. Торгейр попросил:
- Расскажи про мужа.
Мужа её звали Ждан... Ждан-гридень. Второго такого парня не было во всём Кременце. В бою, говорили, себя забывал, не отставал от самого князя. Охотясь, с одним ножом шёл на медведя. А петь, плясать, на гудке гудеть, на гуслях играть... да что там! А уж как любил, как нежил свою Любомиру... и слов таких не сыскать, да и ни к чему. Всего-то и прожили - как одно ясное утро промелькнуло. Нынче одни гусли от него и остались, висят, осиротелые, на стенке, молчат.
Как погиб? А как они гибнут, молодые, бесстрашные. Шёл зимой по бережку речному, заснеженному... Глядь - ребята на льду лунки бьют. Круглицкие. Тут у одного под ногами лёд-то и затрещал. Водяной хозяин вниз потянул. Ждан к ним, малого за ворот, да и сам в воду обломился. Мороз трескучий стоял - пока нёс, обледенел... Тому ничего, а Ждан болеть начал. Глазами ослаб, а там и вовсе ослеп. На гуслях князю играл, когда прежние товарищи сходились. Песни слагал - слезы катились, кто слушал. А прошлым летом слёг, да так и не встал больше...
Торгейр спросил ещё:
- А что... отец, мать?
Отца-матери не было. Ни у неё, ни у Ждана. Не было и своего угла - Ждан-гридень так и жил в дружинной избе, своего хозяйства не заводил. Так и вдову оставил - на князя. Тому что - двумя ртами больше, двумя меньше... Спасибо ему и княгине ласковой, не дали сгинуть.
Торгейр кивнул. Гарда-конунг был достойным вождём.
Потом он взялся за кошель и вынул горсть плоских рубленых монет. Бросил их Любомире на колени.
- Такую же мне вышьешь, - показал он на кику. - А можешь если, так и лучше.
Она смотрела на него широко раскрытыми, удивлёнными глазами:
- Много больно, Годинович... С другого двора слышался голос Халльгрима хёвдинга, пора было идти. Торгейр сказал:
- Ничего. Ждану Ждановичу что-нибудь купишь.
Когда они с Халльгримом переправлялись через реку, Торгейр вдруг толкнул его под локоть. Халльгрим прищурился и увидел на берегу, на городской стороне, своего сына.
С сыном была девушка.
Халльгрим нахмурился...
А Видга шагал по берегу и к лодкам, сновавшим туда-сюда, не приглядывался. Потому что рядом шла Смирёна.
- Хирдманны конунга были недовольны, - рассказывал он ей, придерживая у пояса меч. - Эти люди решили, что той дани, которую конунг собирал в обычные годы, не хватит и для них и для нас. Они боялись, как бы их не обделили. Твой Вестейн ярл кричал громче всех. Но Торлейв конунг показал себя отважным хёвдингом. Он сказал: тогда мы поищем новую дань. Скоро он отправится в поход, и мы вместе с ним. Отец сказал, что поеду и я. Я привезу тебе подарок...
Смирёнка тихо отвечала:
- Не надо, княжич... отберут у меня...
- Кто отберёт? - спросил Видга грозно. Она робко пожала плечами:
- Да хоть Щелкан старый... отберёт и продаст. Видга остановился.
- Отберёт, я кишки ему выпущу, старой собаке. И пусть Вестейн ярл требует с меня виру, если пожелает. Поняла?
- Поняла...
Видга угрюмо задумался над её словами. Припомнил ярлова сына Любима, его улыбчивое красивое личико. Ещё вспомнил, как дома, в Торсфиорде, и здесь воины, разгорячённые пивом, хватали за руки пригожих молодых рабынь... И мрачно добавил:
- А сын хозяйский пристанет, скажи этому женовидному, что Видга Халльгримссон его убьёт. Поняла?
Ни от кого ещё не слышала Смирёнка подобных слов... За Витенегом она пошла бы куда глаза глядят. Даже в ту страну на берегу сердито ревущего моря, о которой он столько ей рассказывал...
- А если он не побоится меня, - продолжал Видга, - я ведь вернусь, и мы вместе посмотрим, разумно ли он поступил...
Близилась переправа, близились людские глаза. Смирёнка пугливо шепнула:
- Увидят тебя, княжич, со мной, а меня с,тобой... что ещё скажут...
- Пусть видят! - ответил Видга сурово. Расправил широкие плечи, решительно повернулся к ней: - Когда-нибудь у меня будет свой хирд. Как у отца. Но только я буду ходить в походы тогда, когда захочу сам, а не когда этого захочет какой-нибудь конунг. Я стану богат. Тогда я выкуплю тебя у твоего ярла. Или отберу силой, если у него не прибавится сговорчивости!
Поздно вечером, когда многие уже спали, Смирёнка пробралась в конюшню, к вздыхавшим в темноте лошадям... Те узнавали её по запаху, по шагам. Приветливо фыркнула хозяйская любимица Сметанка. Стукнул копытом её рослый, злобный нравом сын Воронок. Повернулся и по привычке полез носом в руки: что принесла? Нашёл крепенькую морковку и захрустел.
Смирёнка прижалась к его тёплому боку, торопливо расплела косу, рассыпала её по плечам, обняла коня и зашептала:
- Иду я из дверей в двери, из ворот в ворота, выхожу я в чистое поле... В чистом поле охорашиваюсь, на все четыре стороны кланяюсь, на горюч камень становлюсь, крепким словом заговариваюсь, чистыми звездами обтыкаюсь, тёплым облаком покрываюсь... Подите вы, железо да каменья, в свою землю от Витенега-княжича, а ты, дерево, к дереву, а вы, перья, в птицу, а птица в небо, а клей в рыбу, а рыба в море - от Витенега-княжича! Быть ему соколом, а всем ворогам - дроздами, а слово моё - крепко!
Племена и народы движутся по земле, словно льдины, влекомые половодьем.
Одних сгоняет с места засуха, других - наводнение, третьих - свирепый лесной пожар и подступившие враги... Племя за племенем уходит в иные края искать места под солнцем для своих детей. А на оставленную ими землю приходят другие, ибо, как небо без птиц - не небо и река без рыбы - не река, так нет и земли без людей...
Говорят, даже меря, и та не всегда сидела в этих лесах. И ей случалось пускаться в дорогу, на поиски лучшей судьбы. Давным-давно пришла она сюда с берегов далёкого и туманного моря, которое соседи-словене называли Варяжским. Теперь не все помнили даже имена вождей, первыми отправившихся в путь. А ведь тогда меря была и сильна, и богата, и сама владела собой, никому не платя дани. Мудрые кугыжи вели отважных охотников сквозь леса и болота, и у жён не переводились серебряные украшения, и дикая овда не смела высунуться из чащобы и только изредка приходила попросить железных крючков или горстку муки...
Велики и дремучи были леса по берегам матери Роси и впадавших в неё рек. Но не оказались бескрайними даже они. Настал день, когда меря, шедшая на восход солнца, повстречала незнакомых людей: невысоких, опалённых лучами нездешнего солнца, с развевающимися чубами чёрных волос. Люди назвались булгарами - по имени реки, вдоль которой не первый век паслись их табуны. Булга - так они называли могучую Рось.
Сыновья некогда славного степного народа, обитавшего у тёплого моря, на необъятных солнечных равнинах, они пришли сюда издалека. Пришли, изгнанные из родных мест ещё более сильным и воинственным племенем, чьё имя звучало грознее взвизга пущенной стрелы: хазары... Хазары, говорят, тоже не по своей воле двинулись к западу. Но до того ни булгарам, ни мере дела не было.
Семь поколений сменилось под солнцем с тех пор, как приняли булгары великое унижение и обиду. Натрое разрубила хазарская сабля когда-то непобедимый народ. Три хана, три брата возглавили уцелевших, увели их в разные стороны, чтобы уже никогда больше не соединиться. Один, славный Котраг, откочевал к югу, оставшись цепляться за клочки родимой степи. Второй, бесстрашный Аспарух, рванулся к закату, пересёк горы и реки и сел за великой Дуной, в тёплой виноградной стране, у самых стен золотой Кустандины. Примирился с местными племенами и слил с ними своих булгар, оставив новому народу на память имя степной орды... А третий брат, хан Батбай, повернул коней к полночи, по реке, в леса.
Долгий горестный путь обкатал, обтесал его степняков, как сама Булга-Рось - круглые голыши... Раз за разом сменяли дедов белозубые внуки. Спустя века они ещё держались обычая предков: летом кочевали, пили из кожаных бурдюков кобылий кумыс, измеряли богатство числом пасущегося скота. Но уже колосились распаханные ими поля, прочно стояли на земле бревенчатые зимние дома, всё больше заменявшие круглые войлочные юрты. И кое-кому из молодых берёзовый сок казался даже вкуснее молока... Добрая рука земли обнимала булгар, и они всё крепче пускали в неё корни, воздвигали укрепления и святилища для Богов, седлали великую Булгу.
А по ней то туда, то обратно сновали торговые лодьи: арабы, хазары, славяне ехали за товарами друг к другу и в ещё более удалённые земли. На море Хазарское, окружённое пылающими песками. На озеро Весь, осиянное полуночной зарёй. В страны бирюзы и серебра, где прославляли Аллаха. И в далёкие закатные пределы, откуда привозили вино и стекло...
Каждый правитель, чью державу проезжали эти купцы, брал с них пошлину-мыто. Стали брать и булгары. Не ими это началось, не ими должно было и кончиться.
А потом пришёл день, когда хан - верховный булгарский кугыжа - повелел разыскать мерю, отступившую в леса. Примучил сопротивлявшихся и наложил на них дань.
Что делать мерянину? На западе, на далёкой прародине, шла своя, уже незнакомая жизнь. Да и дороги туда были давным-давно завалены буреломом, замыты реками, истёрты из памяти. Ныне с той стороны широким весенним разливом надвигались на мерю словене. Надвигались и по пути рубили по речным берегам крепкие города, распахивали поля, схватывались с булгарами из-за дани. У них ведь тоже имелись князья и дружины, которые надо было кормить. Словене рассказывали, что там, на западе, . стояли могучие города, на страх и на уважение соседям. А с юга подходили кривичи, воинственные, сильные братья словен...
Те и другие не чурались мерян, хотя и говорили и веровали совсем иначе. Селились с мерянами бок о бок, брали девушек в жёны, отдавали за молодых охотников своих дочерей. В иных местах жили через избу.
Таков был и Медвежий Угол, стоявший глубоко в лесу, на берегу извилистой речки.
Исстари повелось между Круглицей и Кременцом: круглицкие князья ходили за данью на север и запад, кременецкие - на юг и восток. В Медвежьем Углу князей Мстислава и Чурилу знали хорошо. Даже слишком. Грозные были князья: не дашь оговорённого, возьмут сами, и уже не по уроку, а сколько пожелают... И отойти бы от них - да боязно! Тут же попадёшь под булгар. А под кем лучше? Эти хоть зря не обидят, да и людям своим не дадут особенно озоровать...
Приехал Чурила Мстиславич, и в Медвежьем Углу собрали пир. Старейшина-кугыжа сидел против князя одетый в свой лучший наряд: расшитые бусами сапоги, полотняные штаны, синий кафтан. На литом серебряном поясе висел богатый меч. Перед пиром он сам повёл словенского вождя в просторный сарай - показывать дань. Вышата Добрынич и Радогость с Ратибором долго щупали связки горностаевых, лисьих, бобровых, соболиных, куничьих мехов. Считали кадушки с мёдом, ягодами, рыбой. Взвешивали на ладонях серебряные подвески и перстни, таявшие в собственном мягком мерцании, - дело рук славных мерянских умельцев.
- Я налегке нынче,- сказал старейшине князь.- Новой дани ищу. Обратно поеду, заберу, телеги приготовь...
Его-то пушистая рухлядь занимала не сильно. Опытный кугыжа и это давно уже намотал себе на длинные седые усы. В самом начале пира он поднёс князю добрый охотничий лук, колчан со стрелами-срезнями, показал кувыркавшихся в лукошке щенят.
Чурила подарки принял и заметно подобрел, а кугыжа перевел дух, украдкой погладив у пояса уточку-оберег. Кажется, на сей раз по ключницам шарить не станут...
Слегка встревожили старейшину только урмане. В Медвежьем Углу про этот народ слыхали раньше только из десятых уст. Знали их как лихих корабельщиков и купцов, не стеснявшихся при случае пустить в ход мечи. Старый кугыжа долго не решался спросить князя, но наконец осмелел:
- Господине, что за новые люди у тебя?
Чурила, допивавший из обложенного серебром рога, отозвался не сразу.
- Прибыль у меня в дружине, дед... Говорил же тебе, что дань новую ищу. Подскажи лучше, где тут у вас побогаче живут?
Старейшина откинулся на лавке, кляня собственное любопытство. Язык - первый враг. Откусить бы его, пока он всю голову не уложил под топор. Не расскажешь теперь про Барсучий Лес, вызнает сам, а после ещё спросит: что, смолчать хотел, поганка? А расскажешь, так, того и гляди, придут как-нибудь вечерком барсучане, да ведь и подступят: ты навел, старая овда? А вот мы тебя за это сейчас...
- Что молчишь? - подозрительно спросил боярин Вышата. И наклонился к старейшине через стол: - Не хочешь князю отвечать?
Чурила как раз взял на колени щенят. Самый шустрый тут же цапнул его за палец, и князь, довольно улыбаясь, неожиданно заступился за кугыжу:
- Будет, Добрынич. Не видишь, думает наш хозяин. Выбирает для нас дань получше...
Через несколько дней кугыжа понял, что полсотни прожорливых молодых парней никуда не уйдут из его Медвежьего Угла, пока он не выложит князю всего, что тот желал знать. Бедный старейшина провёл несколько бессонных ночей - но наконец сам принёс Чуриле густо исчерченный клок бересты.
- Вот, господине. Гляди...
Чурила взял бересту, разгладил её на колене. Кугыжа сел рядом и грустно принялся объяснять:
- Ты ведь отсюда в Беличью Падь, княже, как всегда? Вот она здесь есть, гляди... От неё вниз по реке будут два селения, маленькое да большое. Большое зовётся - Барсучий Лес. Там уже близко Булга, гости ездят, торг большой бывает...
- А кто дань собирает? - спросил князь. - Или сами живут?
Кугыжа ответил:
- Булгары, господине. Хан Кубрат, что и нами раньше володел...
Чурила сунул бересту за сапог. И тут же обернулся к Люту, стоявшему у него за спиной:
- Зови бояр... да Виглавича с Годиновичем не забудь. Дружине скажи собираться, завтра дальше идём!
Перед отъездом Вышата Добрынич ещё раз напомнил кугыже насчёт телег, повторил обещание заглянуть на обратном пути. А когда князь сел в седло - отозвал деда в сторонку и сунул ему под нос ременную плеть:
- Видал? Вот троньте мне хоть шкурку... Кугыжа молча отвернулся и, понурив седую голову, молча же ушёл в свою избу. Было ему не до глупого словенского боярина. Придут ведь барсучане. Непременно придут... а у него, старого, пять душ внучат, мал мала меньше.
Конные воины уже поравнялись с последним домом в селении, когда из-за косого забора, прямо под копыта, выкатилась стайка мальчишек. Мелькали кулаки, летела из рубашонок пыль.
- Хазарчонок! - верещал десяток голосов. - Бей хазарчонка!
Увлечённые преследованием, они выскочили на дорогу, и тут только, заприметив кугыжу словен, в испуге остановились, а потом бросились кто куда.
Оставался на месте лишь один, тот, кого гоняла вся эта ватага. Кудрявый черноголовый мальчишка лет шести, худенький и донельзя грязный, никуда не побежал, и князь, чтобы не затоптать его, поднял Соколика на дыбы.
- Лют! - позвал он, указывая на малыша. Вершники поворачивали коней, объезжая неожиданную помеху. Лют соскочил с седла, загораживая мальчишку от скакавших позади, и заорал на него по-мерянски:
- А ну-ка проваливай! Нашёл мне, где играть! Мальчишка поднял на него серые, неожиданные на смуглой мордочке, глаза - один уже закрылся, заплывший полновесным синяком, - и вдруг тонко и яростно крикнул по-словенски:
- Пусть топчут! Я хазарчонок!
Голосишко сорвался и смолк. Маленький задира глотал слезы, но кулаков не разжимал.
Княжьи ехали мимо. На Люта смотрели равнодушно: этот всюду найдёт, кому вытереть нос.
Остановился только боярин Радогость:
- Что тут ещё?
Лют объяснил, и суровый боец, к его удивлению, наклонился с седла.
- Иди-ка сюда, сынок, - сказал он, подхватывая хазарчонка и усаживая к себе на коня. - Два ока у нас на двоих, я ли да за тобой не присмотрю...
Крикнув князю, что догонит, он пропустил ехавших и направился к мальчишкам, любопытно выглядывавшим из-за заборов.
- За что били, мелюзга? - спросил Радогость. - Ну?
- Он хазарчонок! - радостно сообщил ему парнишка побойчее. - У него отец хазарин!
Малыш так и рванулся из рук у боярина, но Радогость не пустил, и тогда он прижался к нему и затих - только злые слезы впитывались в дорогой плащ.
Лют покосился на пыльную чёрную головёнку. Верить не хотелось.
- Какой ещё хазарин? - спросил Радогость спокойно.
- Его мать хазары украли! - наперебой затрещали мальчишки. Осмелев, они один за другим перелезали через косые жерди. - Она потом от них убежала! Вот! А он родился! А отца у него нет!
Лют задохнулся от ярости. Молча схватил из-за сапога плеть и погнал завизжавшую ватагу - кого куда... Остановился с трудом. И вернулся к боярину, который как раз спрашивал малыша, в каком дворе найти его мать.
Они с Лютом нагнали дружину около полудня, когда те располагались на отдых. Между двумя боевыми конями весело бежал третий. В седле неумело сидела молодая, очень красивая женщина, одетая по-славянски. Её ноги в разбитых лаптях всё выскакивали из посеребрённых стремян.
- Жена моя,- представил её Радогость, снимая с седла.- А звать её... Тебя как звать-то? Воины дружно захохотали.
- Жена!
- Что веселитесь! - расправляя грудь, осадил их боярин. Единственный глаз его светился задором. - Сказал жена, значит, жена! - Он поставил свою новую суженую рядом с собой, крепко обнял. - А что? Нехороша?
С другой стороны за боярскую штанину двумя руками держался хазарчонок.
Торгейр Гудмундссон смотрел на гардского ярла, задумчиво пощипывая бороду. Думалось ему про ту вышивальщицу, которая почему-то повадилась сниться ему чуть не каждую ночь...

...С паршивой овцы - хоть шерсти клок.
Беличья Падь была, наверное, настолько же меньше Медвежьего Угла, насколько сама белка была меньше медведя. Всего три дома, поставленных без большого порядка и давно потемневших от времени, смотрелись с крутого берега в чистые воды речушки. Рассказывали, будто Беличью Падь основали охотники, когда-то давно забредшие в эти места и увидевшие здесь несметное количество белок, переправлявшихся с берега на берег. Добытую рухлядь охотники едва дотащили до дому. А позже вернулись к памятному месту - и поселились, на тот случай, если белки придут ещё раз.
Однако нашествие не повторялось, и нынче Падь жила совсем небогато. Чурила никогда не задерживался здесь подолгу. Большой дани здесь взять было нельзя, но зато кугыжа каждый год устраивал ему охоту.
В Беличьей Пади, как и в Медвежьем Углу, о приближении данщиков узнали заранее. Быстрые молодые охотники на выносливых верховых лосях проследили за ними издалека и вернулись незамеченными, опередив словен на несколько дней.
Когда же кременецкие показались возле селения, встречать вышла вся Падь с кугыжей во главе. Вещь небывалая - побросав дела, меряне собрались между лесом и репищами. Смотрели на подъезжавших с тревогой и страхом.
Вышата Добрынич немедля сдвинул суровые брови:
- Небось дани давать не хотят...
Чурила без лишних слов направил Соколика прямо к толпе.
Навстречу уже ковылял дряхлый седой кугыжа, настолько старый, что текучее время с некоторых пор перестало накладывать на него свои отметины. Чурила помнил его точно таким же и три, и пять и все десять лет тому назад.
- Будь здоров, дед Патраш! - не чинясь, первым поприветствовал он старика. - Чем порадуешь, старинушка? Кугыжа, кряхтя, согнул перед ним закостенелую спину.
- И ты здравствуй, господине, батюшка князь. Соколик тоже узнал старца и ткнулся к нему в руки за привычным угощением. Но дед вдруг повалился на колени, и конь от неожиданности заплясал, вздёргивая головой.
- Смилосердствуйся, батюшка,- щурясь на князя против света, жалобно задребезжал старый мерянин. - Руби мне глупую голову... только детей моих припаса на зиму не лишай... не вели казнить, нету у нас для тебя дани.
- А врёшь, старый лис, - сказал, подъехав, боярин Вышата. - Не верь, князь, я его знаю, хитрого! Сам посмотрю, много ли напрятал! И где!
Бельчанская дань обыкновенно шла ему и его молодцам. Вышата, сам когда-то тянувшийся в князья, посейчас держал малую дружину, правда, не решаясь пока что проситься у Чурилы по отдельную дань и полюдье. Он был готов хоть сейчас начать шарить по мерянским сундукам, но князь остановил:
- Погоди, Добрынич. Успеется...- Он сурово глядел на униженно молчавшего старика. - А ты, дед, давай сказывай толком. Опередили меня? Кто? Булгары?
Соколик перебирал сильными ногами и фыркал, обнюхивая кугыжу.
- Кугу Юмо гневается на мой род... - зашамкал старый Патраш.- Небесный огонь поджёг лес, дичь ушла... лучшие ловища сгорели, господине! Мать Вод разогнала в море всю рыбу...
Вышата, не жаловавший меряй, только поморщился:
Патраш, как и всё это племя, называл морем свою речку - курице перелететь. А старик продолжал:
- Не погуби, княже... не отними последнего... Кто тебя на будущее лето охотиться-то поведёт...
- Небось все не перемрёте! - вовсе вскипел было боярин Вышата. Но под взглядом князя умолк, не договорив. Забыл, увлёкшись, каково перечить колодезникову сыну. Ишь зыркнул-то бледными глазищами... что оплевал! Так бы был добр с верным боярином, как с чужаками! Дождёшься от него...
Тут со стороны толпы долетел негромкий металлический шум. Это Сельчане, следуя примеру кугыжи, кланялись князю: помилуй! И не только женщины, чьи привески на косах и груди подавали свой голос, но и суровые охотники, меченные когтями зверей...
Чурила про себя отметил лишь одного молодого мужчину, одетого богаче многих. Этот парень поглядывал вокруг так, словно общая беда его не касалась. Мысленно Чурила завязал себе узелок. И обратился к кугыже:
- Вставай, дед... так и быть, на сей раз прощу. Старец, постанывая, поднялся и потянулся к стремени перепачканной в земле бородой - поцеловать сапог. Толпа мерян нефомко зашумела. Призрак голодной зимы отодвинулся, растаял. А будущее лето наступит ещё не скоро.
- Однако ты, дед, помни, в срок всё спрошу, - сказал Чурила. - А чтобы ты, старый, не запамятовал, возьму у тебя к себе старшего внука...
- Всё будет, как скажешь, - захлопотал старый Патраш. - Только нынешний день не сердись на нас, непутёвых...
Отведя лихо от деревни, он помолодел на глазах. Проворно отряхнул залепленные зеленью колени, вспомнил про Соколика, сунул ему сладкую, на мёду, лепёшку. И под уздцы повёл к своему дому, повторяя:
- Кланяйтесь, дети мои... благодарите князя...
Дом деда, по-мерянски кудо, был в селении заметно больше других. То было старое гнездо всего рода седобородого Патраша, того самого рода, что основал когда-то Беличью Падь. Здесь ещё жили те времена, когда на каждой возделанной поляне обитала только родня, от дедов до правнуков. И парни, не желавшие брать в жёны сестёр, отправлялись искать невест на край света - за реку, за лес.
Как и род, бережно хранимый дом был ещё крепок. Прочно стояли врытые в землю угловые столбы, поддерживавшие еловые плахи стен и низкую крышу, крытую корьём. Дом был длинный, без окон - для тепла, с единственным входом посередине. Туда и повёл дед Чурилу, троих бояр и Халльгрима с Торгейром, безошибочно определив, что эти двое, приехавшие впервые, сидели в дружине не на последних местах.
После яркого солнца внутренность дома показалась совершенно тёмной, и Халльгрим едва не оступился в дверях: пол здесь был устроен немного ниже окружавшей земли. Множество ног десятилетиями утаптывало этот пол - до блеска, до каменной твёрдости. В трёх очагах, между столбами-подпорками, весело приплясывало пламя. Дым уходил в щели крыши. У огня ждал гостей заставленный стол: низкие широкогорлые горшки вкусно лоснились тёмными боками, пахло мясом, какой-то зеленью и свежим, только что испечённым хлебом. Князь улыбнулся хозяйской заботе. Он знал - в Пади не сеяли своего.
Он первым перешагнул через дымивший у входа костерок, сел и с удовольствием вытянул ноги. Стройная девчушка, в которой он признал внучку кугыжи, мигом пододвинула еду, протянула ковш с пенящимся пура - мерянским пивом, - и робко произнесла:
- Угощайся, господине... не побрезгуй. Русую головку обнимало берестяное, обтянутое шерстью очелье. Блестели чеканные кружочки и хитрые витые цепочки из бронзы, нашитые по числу прожитых лет: тринадцать.
Чурила погладил её по щеке:
- Ишь, вытянулась, невеста... сватается кто? Девчонка смутилась, ответила невнятно, а князь краем глаза подметил поодаль некое движение: словно кто стискивал под столом кулаки.
Он вытащил нарочно для неё захваченную нитку бус, надел на тоненькую загорелую шею: носи. Оглядел стол и почти не удивился, вновь увидев того молодого мерянина. Парень сидел ниже княжьих и явно был этим недоволен. Да и разговоры Чурилы с девочкой пришлись ему не по сердцу. Князь спросил его прямо:
- Ты кто, такой непоклончивый? Мерянин помолчал, не торопясь с ответом, а потом вызывающе бросил:
- Я здесь гость и живу в чести, а тебя вижу в первый раз и не думаю, что должен кланяться всякому встречному. Я больше привык, чтобы мне кланялись...
Вышата Добрынич про себя засмеялся: получил? Зато Радогость не по-доброму повёл единственным оком:
- Смотри, медвежатник, как велит наш князь тебя за ноги, да и в дверь...
Говорили по-мерянски, и Халльгрим мало понимал, но чувствовал назревавшую ссору. Он не успел попросить Торгейра перевести. Незнакомец отшвырнул глухо застучавшую миску и вскочил, хватаясь за меч:
- Пусть велит! Я-то думал, что это дом Патраша и что здесь знают, как принимать гостей, но теперь вижу, что ошибся! А кто подойдёт ко мне первым...
На кугыжу было жалко смотреть. Внучка теребила дарёные бусы, беспомощно глядя на князя. Она никогда не видела от него ничего, кроме ласки. Неужто на сей раз...
Радогость между тем тоже поднялся и неторопливо пошёл к буяну вокруг стола.
- А тебя, погляжу, пора научить, как говорить с князем. Девочка пала подле Чурилы на глиняный пол, припала лицом к его колену:
- Княже милостивый... не гневайся... не вели...
- Встань! - яростно крикнул ей мерянин.- Слышишь, встань!
Он был храбр и силён, но Радогостю наверняка не пара. Чуриле было почему-то только смешно, и он остановил неминуемое убийство, сказав:
- Сядь, боярин... а ты, петух, не распускай хвост в гостях. Смотри, хозяина нашего перепугал мало не насмерть. Садись-ка лучше, ешь да рассказывай, как тебя звать и откуда взялся...
Старый Патраш качался от пережитого страха. Подлетевшая внучка усадила его на скамью, и старец прижал руку к груди, унимая зашедшееся сердце. А задира мерянин с достоинством сел, выждал, чтобы перед ним обтерли стол и поставили новую миску, и только тогда ответил:
- Звать меня Азамат, сын Шаева, и я брат старейшины Барсучьего Леса. А ты, как я слышал, кугыжа словен, но я тебя не боюсь.
Чурила проговорил не спеша:
- Твоего брата не знаю, но сдаётся мне, будь ты старшим, не много бы дани булгары с вас насобирали. Как ныне берут?
Азамат пожал плечами:
- Обыкновенно... по собольей шкурке да по серебряной монете от дыма, да когда ещё со свадьбы или добычи воинской... Торг у нас, купцы заходят.
Отчуждение понемногу уходило с его румяного, чуть скуластого лица. Шрамолицый князь беседовал с ним как с равным - чего ещё? Чурила вытер нож о кусок хлеба.
Спросить бы нынче же этого Азамата Шаевича - а что, не пойдёт ли ко мне брат твой кугыжа? И брать бы стали поменьше, и живём ведь ближе хана булгарского, тронет кто - прибежим... Нет, не время.
- Дед Патраш, где ты там! - позвал он старейшину. - Расскажи-ка, какого красного зверя для нас приглядел! Поедешь ли охотиться с нами, Азамат?

Дремавший рогач приподнял голову, и мохнатые уши описали два медленных полукруга, вбирая в себя шорохи и голоса. Он сам не знал, что его разбудило. То ли принесённый ветром подозрительный шум, то ли просто нюх на опасность, который бодрствовал в нем даже во время сна...
Но наяву лес не рассказал ему ни о чём тревожном. Старый тур по привычке лизнул голое пятно на плече, ещё не успевшее зарасти чёрной шерстью, - след ожога, которым отметил его недавно отбушевавший пожар. И вновь опустил голову, продолжая прерванный отдых.
Липы покачивались над лежавшим быком, тихо беседуя о последнем дожде и о том, как сладка была в этом году питавшая их земля... Где-то неподалёку жило своей жизнью пчелиное дупло. Из-под деревьев наплывал запах мёда, сновали крылатые живые комочки. Мирно пахло коровами, пасшимися на поляне.
Бык дремотно повёл на них глазом, моргнул длинными ресницами и шумно вздохнул. Гнедые красавицы бродили по самой границе его зрения, но он знал любую так хорошо, что ему казалось, будто они стояли перед ним, своим повелителем, в нескольких шагах. Особенно та, что была светлее шерстью, стройнее и легче на ногу, чем все остальные... Бык снова вздохнул. Близилась осень, кровь бежала по жилам быстрее ото дня ко дню.
Солнце стекало по широким листьям лип, бросая трепещущие блики на его матово-чёрное сильное тело, прочерченное вдоль спины узким белым ремнём...
Но вдруг он вскочил на ноги так стремительно, как будто из-под деревьев снова дохнуло смертоносным жаром огня. Упругий хвост схлестнул бёдра. Так вот что помешало ему спать... Переменчивый ветер снова дунул с той же стороны, что и тогда. И теперь он уже явственно донес до слуха голоса перекликавшихся собак.
Жадно раздувшиеся ноздри быка втянули воздух, и глубоко в груди родился угрожающий рокот. Глаза тура начали наливаться кровью. Рядами с запахами лошадей и собак витал ненавистный человеческий дух.
Он свирепо фыркнул и шагнул вперёд, пугая надвигавшуюся опасность, - так, как по осени пугал равных себе. Но угроза не помогла. Запах продолжал упрямо расти, и тогда он повёл коров прочь. В тёмную чащу, не раз и не два укрывавшую его семью от врага.
Он уходил не торопясь и с достоинством, как подобало лесному князю, чьих страшных рогов боялись и волк, и медведь.
Лошади, собаки и люди добрались до места его недавней стоянки и по горячему следу свернули в ту же сторону, что и туры. Недаром, знать, смутное присутствие человека, пусть не смевшего подходить близко, тревожило быка уже несколько дней... Ещё раз поймав этот запах, рогач яростно хрюкнул.
И побежал...
Человек был слаб, но, как почти все слабые, - хитёр. Ему не требовалось подходить близко, чтобы вонзить блестящее жало в шею или загривок. Люди не имели рогов. Они носили их в руках и трусливо метали издалека. Люди плохо бегали, но зато ездили на лошадях, служивших их воле. Они почти ничего не слышали и не ведали запахов, так ярко окрашивавших мир. Но они приводили с собой собак... Двуногие создания были ничтожны - тур растоптал бы такого легко, встретив один на один. Но их было много. Как волков, что загоняют добычу по весеннему насту, ранящему ноги бегущих.
Из пасти быка свесился дымящийся красный язык. Он легко перелетал поваленные стволы, с треском крушил грудью подлесок. Ярость и унижение толчками бились в его сердце...
Псы заливались теперь прямо за спиной, и для того, чтобы хорошо слышать их, больше не нужен ветер. Иные начали даже обходить его стадо, подбираясь с боков.
Разогнавшись в беге, тур зацепил плечом одинокую берёзу, выросшую на поляне, и хрустнуло, мотнув белым стволом, стройное дерево... острая щепка провела на боку зверя кровавую черту.

Предыдущая страница 18 Следущая страница


Мария Семёнова

Первая боль холодом окатила быка. Он остановился на всем скаку, так, как умел это только он. Успел увидеть пропадавший в кустах силуэт светлошёрстной... и, круто развернувшись, с рёвом взметнул на рога отчаянно завизжавшего пса.
Свора окружила его, оставив туриц убегать. Бык завертелся на поляне, увеча собак, хватавших его за бока и за задние ноги. Его грозный боевой клич перекрывал и визг раненых, и остервенелый лай нападавших. Ярость боя овладевала им безраздельно. Почти такая же, как та, что осенью, в пору жёлтых листьев, отрывала его от лакомых желудей и несла куда-то по затянутому паутинками лесу, заставляя пугать робких коров и, трубя, вызывать на бой каждого встречного...
Светлые рога тура заливал теперь тяжкий багрянец. Собаки порастратили свой пыл и больше не смели бросаться на него, ограничиваясь лаем. Победный рёв быка потряс притихшую чащу. Он был готов сам пуститься навстречу погоне. И в открытой схватке узнать, кто же сильней!
Долго ждать не пришлось. Мягкая лесная земля донесла близкий топот. И два светлых пятна одновременно выскочили из-за деревьев и понеслись к месту боя, делаясь .всё чётче и чётче и превращаясь в двоих всадников - один на соловом, другой на сером в яблоках коне. Один - с копьём в руках, другой - с тугим охотничьим луком...
Тур коротко проревел и двинулся навстречу. Бесстрашный живой таран, оснащённый двумя бьющими без промаха мечами. Лук и копьё могли оборвать его жизнь - но не его бег. Стрела барсучанина Азамата впилась в основание шеи,наконечник копья оцарапал плечо... А в следующий миг боярин Вышата Добрынич полетел куда-то в сторону, взметённый на рога вместе с дико закричавшим конём. Азаматов жеребец в ужасе шарахнулся прочь, только для того, чтобы угодить ногой в яму, упасть и забиться, придавив к земле седока.
Вышате ещё повезло. Он успел соскочить с солового чьи копыта в муке молотили воздух. Страшные рога лишь скользнули по его бедру, располосовав вышитую штанину. Но копьё вырвалось из руки и отлетело в сторону, и Вышата знал, что подобрать не успеет. Тур, проскочивший вперёд, стряхнул повисшего на горле пса и устремился прямо к нему.
Азамат, что-то крича, швырнул обломками лука - но зверь и не заметил.
Вышата прижался к липе и нашарил у бедра последнюю надежду - меч... Вырвал его из ножен... и рука ощутила непривычную лёгкость клинка, обломавшегося ровно посередине. Так вот что коротко треснуло при первом ударе быка, так вот что защитило ему ногу!
Резкий, оглушительный свист отвлёк быка, заставил невольно скосить близорукие глаза... Что-то чёрное мчалось к нему слева. Ещё тур? Откуда он взялся здесь, неведомый собрат? Как посмел войти в его лес? Почему так, странно, не по-турьи кричит, почему от него пахнет человеком, кожей, железом?!
Рогач не успел понять всего этого до конца. Не успел повернуться к незнакомцу широкой грудью и познавшими битву рогами. Не успел хотя бы подставить плечо, несокрушимое, как поросший мхом валун... Князь Чурила: Мстиславич с маху вогнал копьё в жарко дышавший бок, невиданным приёмом зажав под мышкой лущу. Сила его руки сложилась с силой коня... вороной Соколик на всём скаку ударил тура грудью и со стоном осел на задние ноги.
Рогач, остановленный в пяти шагах от Вышаты, лишь чуть покачнулся. Медленно опустилась, точно к чему-то принюхиваясь, тяжёлая голова. Опал жёсткий чуб между рогов. Нехотя улеглась на загривке вздыбленная щетина. Мелькнул перед глазами золотистый, пахнущий жизнью круп светлошёрстной... и солнце разом и навсегда опустилось за лес. Тур молча подогнул передние ноги, и по-валившее его копьё глянуло в небо.
- Жив, боярин? - спросил Чурила хрипло, соскакивая с коня. Соколик, не робевший под вражьими стрелами, мелко дрожал.
Азамат-барсучанин подошёл к ним, прихрамывая на помятую ногу и краснея, - было стыдно. Охотник за охотником выезжали на поляну, останавливали взмыленных лошадей, подзывали уцелевших собак. Смотрели, качая головами, на учинённое туром побоище, на двух искалеченных коней, на пешего, потерявшего меч боярина Вышату. Подъехал Халльгрим, глянул на поверженного великана... Ему, Халльгриму, случилось раз идти с ножом на белого медведя. Лесной бык был противником не хуже...
Чурила взобрался на мёртвого тура, обеими руками схватил копьё и не без усилия вытащил его вон.
- Храбр ты, княже, без меры, - сказал Вышата ворчливо. - Метнул бы тебя зверюга, что бы мы княгине твоей сказали...
В голосе боярина впервые не было ни обиды, ни недовольства. Чурила вытер копьё о траву и ответил:
- Так ведь и мне, боярин, перед дочкой твоей стоять бы пришлось.
Возвращение в Беличью Падь было весёлым и шумным. Скрипя, катилась нагруженная добычей телега. Выбежавшие навстречу ребятишки и с ними Радогостев хазарчонок Светозар разглядывали убитого тура. Даже мёртвое, страшилище внушало почтение: вот-вот вскочит и бросится, наставляя рога...
- Не бросится! - сказал Радогость, на зависть всей ребятне поднимая Светозара в седло. - Никуда больше не побежит.
Телега переваливалась на ухабах. Голова тура моталась из стороны в сторону и печально покачивала огромными рогами, словно прощаясь со всем, что окружало тура при жизни...
Вышел встречать охотников и седоглавый кугыжа.
- Славного зверя приглядел, дед Патраш! - ещё издали крикнул ему князь.
- Теперь баньку вели топить!
- Уже, господине, - поклонился старик, радуясь, что угодил.- Всё приготовил. Знаю, какую любишь... Чурила подъехал и спешился, бросив Люту поводья.
- Приглашай, дед, да смотри квасу не забудь... Пошли, что ли, бояре!
Баня деда Патраша курилась у бережка, натопленная так, что брёвна стен чуть не лопались от щедрого жара. Притворив дверь, стали скидывать засаленную, заскорузлую от пота одежду. И Халльгрим с Чурилой, оставшись в чём мать родила, посмотрели один на другого с уважением. Подле князя сын Ворона казался совсем светлокожим: ему, бродяге, в это лето было не до солнца. Но на этом различие кончалось. Обоих можно было поворачивать над огнём - не вышла бы ни единая капелька жира. Уже не удивляло, что тогда, в поединке, ни один не вырвал победы: железо нарвалось на железо, сила на силу...
- Что разглядываешь, точно красную девку? - невольно улыбнулся князь. Халльгрим коснулся пальцем длинного рубца, тянувшегося у того по загорелому боку:
- Кто это так тебя, конунг?
- Хазарин, - ответил Чурила, - тот же, что лицо разукрасил... А тебя кто? Сзади?
- Медведь, - уже отдаваясь блаженному теплу, проворчал Виглафссон. - Белый. Это было давно.
Ратибор с Радогостем разложили Чурилу на добела выскобленной лавке, подобрались с двух сторон - и одновременно пустились трепать о княжескую спину пушистые веники. В бане сразу же родился свежий лесной дух: повеяло берёзой, дубом и сосной. Чурила только стонал, изнеможённо жмуря глаза.
- Пару, пару поддайте...
Резной липовый ковшик опрокинулся над раскалёнными камнями. Душистое облако с шипением ударило в потолок.
Халльгрим с завистью поглядывал на гардского конунга. Тот, малиновый с ног до головы, уже с азартом охаживал веником распластанного на полке Радогостя. Одноглазый ярл мало-помалу начинал светиться всем телом, точно крица, брошенная в горн.
Виглафссон привычно поискал глазами сына и только тут вспомнил, что забыл-таки позвать его с собой в баню.
- Сделай мне так же, - попросил он Торгейра. Левша, усердно растиравший изуродованную руку, блеснул из полутьмы белыми зубами:
- Ложись...
Хёвдинг подставил ему спину.
- Где это ты... так наловчился? - спросил он немного погодя, ощущая, как под ласкающими ударами рассасываются, точно вовсе их не бывало, старые шрамы.
- А всё там же, - мерно трудась обеими руками, отозвался Торгейр. - У вендов...
Боярин Ратибор, отдуваясь, умащивался невиданным снадобьем: мёдом, перемешанным с солью.
- Дороден я, - в смущении пояснил он урманам. - Князь вот говорит, кольчуга скоро налезать перестанет...
По круглому лику боярина катилась обильная влага. А на полке, в горячем вихре, ахал и охал Вышата Добрынич. Попятнанное рубцами, заросшее седой шерстью тело полосовали в шесть рук.
Чурила - только головни от него зажигать - ударом плеча распахнул дверь, пролетел мимо шарахнувшегося кугыжи и с разгона ухнул в речку. Двое викингов и бояре со смехом, с гиканьем посыпались следом. Холодная вода перехватывала дух...
Вымывшись, князь потребовал квасу.
- И мне, - жалобно попросил Ратибор. Он лежал завёрнутый в холстину, вовсю продолжая потеть.
- Не дам, - сказал князь. - Ты у меня дождёшься, кони ложиться начнут.
- Ну вот, - заворчал боярин обиженно. - Как что, так Ратибор да Ратибор, а потом даже квасу жалеешь...
Чурила только махнул на него рукой. Дед Патраш сам подал пузатый ковш и остался стоять перед князем, выжидательно сцепив у пояса корявые пальцы.
- Что, старинушка? - спросил Чурила, передавая ковш Халльгриму.- Просить о чём-нибудь хочешь?
Мудрый дед безошибочно подобрал время. Молодой князь после бани был мягок и добр, словно ласковые венички прошлись не только по его телу, но и по душе. Кугыжа склонился перед ним едва не до земли.
- Всем родом челом бьём тебе, господине. Гневлив нынче Бог наш Кугу Юмо... жертвы просит... Чурила сказал:
- Я-то тут при чём? Ваш Бог, не мой... я ему не молюсь.
Патраш продолжал:
- Кугу Юмо живёт в святом лесу, к которому мы, меряне, не смеем сейчас приблизиться. Ты - другое дело... Помоги, княже, умилостивить Кугу Юмо. Не то следующим летом всех нас в холопы к себе поведёшь...
Князь нахмурился. Он знать не знал мерянского Бога но вот дань...
- Ладно, дед, - пообещал он. - Подумаю.
На другое утро к молению стали готовиться ещё затемно. Первым долгом из селения выпроводили всех мужчин. Троих дряхлых дедов спрятали по сараям. Даже князя кугыжа попросил удалиться. Негоже смотреть на таинство мужским глазам.
Чурила увел дружину в лес не пререкаясь. И там велел боярам присматривать, как бы кто из любопытных молодых воинов не ускользнул назад.
Кроме женщин остался дома только кугыжа. Ещё накануне он тщательно, до бритвенной остроты наточил прадедовский жертвенный нож. И вот теперь старец подошёл к своему кудо, поднял у входа большую пустую корзину и стукнул черенком ножа в еловую дверь.
- Кто там? - спросила изнутри старшая дочь.
- А кого ждёте? - чужим, грозным голосом спросил дед Патраш.
- Ждём великого Бога Кугу Юмо...
Старик распахнул дверь властным движением посланца сердитых небес. Не узнать было робкого кугыжу, ещё недавно с поклоном целовавшего княжеское стремя... Через порог ступил в дом суровый, всезнающий волхв.
Его женщины, от старухи до внучки, в ряд стояли у очага, повернувшись ко входу обнажёнными спинами. У каждой с шеи свешивались на цветных шнурках лепёшки, мешочки с зерном и мукой, вяленые рыбки, бурачки с маслом и мёдом... Один за другим кугыжа обрезал эти шнурки, складывая приношения в корзину, - и быстро, почти не делая больно, колол обоюдоострым лезвием белые, незагорелые спины и плечи.
Женщины стояли молча, не шевелясь. Не пикнула даже тринадцатилетняя внучка. Все знали: Кугу Юмо примет жертву и прикажет Ведь-Аве, Матери Вод, вновь наполнить рыбой реку... а лесной хозяйке - вернуть назад откочевавшую дичь. Примет он и капельки крови, оставшиеся на ноже. И у каждой женщины родятся крепкие, здоровые дети...
Наполнив корзину, кугыжа так же молча повернулся и вышел во двор. Оставил свою ношу у забора и зашагал к следующему дому, чтобы вновь стукнуть в дверь рукояткой ножа:
- Кто там?
- А кого ждут?
- Ждут небесного хозяина Кугу Юмо...
Утро было холодное - надвигавшаяся осень расчёсывала в лесу белую гриву тумана, и Даждьбог не торопился смахивать её огненным крылом. Воины, поднятые ни свет ни заря, зевали, кутались в плащи, раскладывали бледно светившиеся костерки.
К Чуриле, гревшемуся у огня, подошёл Ратибор. Боярин тащил с собой отрока, пойманного при попытке улизнуть в Падь. Парень плелся за ним, согнувшись в дугу, краснее рака: жёсткие пальцы боярина намертво зажали его ухо.
- Вот, - сказал Ратибор, толкая его вперёд. - Не указ тебе, сосунку, слово княжеское, так и ступай отцу-матери помогать репище вскапывать... Не по коню корм, коли слушаться не умеешь!
- Да я...- начал было отрок. Но посмотрел на Чурилу Мстиславича и умолк. Ослушания князь не терпел. Мог есть из одной чашки с самым последним челядинцем. А мог и боярина, невзирая ни на лета, ни на седые кудри, одними глазами пригвоздить к лавке. С него станется. Прогонит из дружинной избы. А там хоть удавись...
Отрок угрюмо молчал, голова опускалась всё ниже.
- Думай впредь, возгря, - сказал ему Чурила. - Ныне пропади с глаз!
Парень исчез.
Неподалёку сидел Радогость с сынишкой Светозаром и Милонегой. Милонега уже попривыкла быть женой этому залётному орлу. Уже без страха думала о том, как войдёт в его дом, как примут её две старшие боярские жёны... Она держала Радогостя за руку, что-то тихо рассказывая. Радогость вдруг спросил:
- И тебя тоже кололи?
Одноглазый воин был не менее любопытен, чем юный отрок.
Потом люди оживились, и Чурила разглядел деда Патраша, пробиравшегося к нему сквозь поредевший, пронизанный солнцем туман.
Подойдя, кугыжа опустил к ногам князя мешок, в котором недовольно завозилось что-то живое. Чуть помедлил - и протянул жертвенный нож.
- Не оставь, батюшка князь, - проговорил он. - Сделай, как обещал...
- Обещал, так и сделаю, - проворчал Чурила, - ты повтори лучше, дед, о чём Бога твоего просить.
Лют подвёл ему Соколика и подал мешок. В мешке трепыхался тяжёлый, откормленный гусь.
- Люди твои, господине, пускай идут к нам, - поклонился старейшина. - Пировать ждём... Князь кивнул и толкнул пяткой коня.
Священную рощу невозможно было спутать ни с чем иным... Плечом к плечу стояли здесь великаны-дубы, подпиравшие кронами утреннее небо. Звенел в ногах у исполинов младенец-ручей, пробиравшийся из рощи к реке...
Под самыми дубами было тихо и страшно. Люту сразу примерещился чужой, неподвижный взгляд оттуда, из-под склонившихся к тропинке ветвей... Знать, и впрямь не на шутку гневался здешний хозяин. Лют струсил не меньше, чем его конь, когда с деревьев вдруг шумно снялась целая стая ворон.
Большие птицы, угольные на розовом небе, закружились над вершинками, хрипло и недобро крича.
Лют не выдержал:
- Бранятся, княже... не к добру.
Чурила глянул через плечо. Лют ожидал, что князь посмеётся, а то и побранит, но ему, как видно, тоже было не по себе. Он отозвался коротко:
- Слышу.
И поехал дальше, не останавливаясь. Отрок последовал за ним, посмотрев напоследок на Даждьбога, неторопливо вплывавшего в небо. Не выдай, дедушка! Не отдай нечисти лесной, мерянскому Богу... Пальцы Люта сами собой нашарили у ремня материн подарок - короткозубый железный гребешок с ушком для привешивания. С гребешка на витых цепочках свешивались обереги. Ложечка, ключик и крохотный меч - для сытости, богатства и ратного счастья. И сбоку, для доброго пути, малюсенький конёк...
Посреди священного леса деревья неожиданно расступились, давая место одному-единственному могучему старцу накрывшему исполинской тенью говорливый источник. Этот дуб был далеко не так высок, как тот, что смотрел с холма на родной Кременец. Но зато обхватить его ствол не сумели бы ни Лют, ни Чурила, ни оба вместе. Добрый десяток людей потребовался бы для такого объятия. Дуб наверняка помнил, как летели с небес на землю наковальня и клещи, сброшенные оттуда для людей благодетелем Сварогом... Должно быть, тогда же чья-то безвестная рука придала растрескавшейся коре подобие человеческих черт. За множество лет лик Божества оплыл и исказился, но был ещё различим.
- Ну, здравствуй, Кугу Юмо, мерянский Бог, - сказал ему Чурила. Обычно меряне не пускали в рощу чужих, и Чурила, уважавший обычай лесного народа, стоял перед идолом впервые. Он слез с Соколика, извлёк из мешка яростно зашипевшего гуся, взял нож и один вступил в ограду из вкопанных в землю кольев.
- Кугу Юмо! - сказал он громко, остановившись над глубокой ямой, выложенной камнями. - Не я кладу тебе требу. Я - князь словенский, мои Боги - Род да Рожницы, Даждьбог да Ярила, Стрибог да Перун! Не я тебе молюсь, но меря, под моей рукой сущая в Беличьей Пади... Нынче в твою честь устраивают они пир, а тебе шлют этого гуся. Смени, мерянский Бог, гнев на милость! Пошли им приплода и дичи, а если чем тебя и прогневали, не сердись, будет уж...
Кугу Юмо выслушал его молча. Вороны всё так же вились над головой, нетерпеливо и жадно крича. Было слышно, как поскрипывали в полёте их жёсткие перья.
Вернувшись с дружиной из лесу, Чурила Мстиславич сразу же понял - стряслось неладное. Намётанный глаз не приметил той суеты, что всегда сопровождала приготовления к пиру. Никто не вышел встретить его и спросить, как приняло жертву грозное Божество... Только вокруг дома кугыжи гудела встревоженная толпа.
- Что такое? - спросил князь с коня.
Перед входом в кудо лежала на земле большая лосиха. Шерсть её свалялась, отощалая шея была беспомощно вытянута. Загнанное животное рухнуло там, где его оставили последние силы. Добрые глаза, медленно потухая, с укоризной глядели на князя. Возле мягких ноздрей взлетали и опадали фонтанчики пыли. Двое охотников ощупывали и гладили лосиху, негромко обсуждая, могла ли она выжить. Неподалёку лежало седло.
- Где старейшина? - спросил Чурила. Ему указали на дом. Он спешился и вошёл.
- Беда... - донесся из-за очага дребезжащий голос кугыжи.- Враги, господине...
Чурила наконец разглядел на лавке старейшину и с ним около десятка лучших Сельчан. И ещё - двоих подростков, парня лет тринадцати и девочку года на два постарше. Князь знал в лицо всех бельчан, эти были чужие. Они сидели рядом со стариком, грязные, оборванные, измученные. У мальчишки ко всему прочему была перевязана голова. Девочка всё жалась к нему, видно, привыкла за несколько последних дней видеть в нём единственного защитника...
Так вот под кем пала, не выдержав жары и быстрого бега, замученная лосиха. Князь вытащил из-за пояса жертвенный нож, положил его на стол перед кугыжей. Коротко велел:
- Сказывай.
Был он спокоен, только страшный рубец резче выступил на лице, да чуть больше обычного опустилось левое веко. Вслед за ним в дом входили бояре. Вошли и Халльгрим с Торгейром, и при виде них девочка вскрикнула и спряталась за парня, а тот, побелев, схватился за нож.
Ничего не поняв, Халльгрим вопросительно глянул на Торгейра - сын Гудмунда одинаково хорошо умел и по-словенски, и по-фински. Но тут кугыжа начал рассказывать, и Левша вполголоса перевёл:
- Он говорит, что к селению, где жили эти ребята, подошёл по реке корабль... Корабль шёл снизу, и на нём было много людей. Они совсем не знали языка, но показали, что хотят торговать. Они меняли украшения на еду. Многие из них были ранены и в повязках... А их вождь всё время допытывался, что там дальше вверх по реке. Они рассказали ему, что выше собирает дань Торлейв гарда-конунг и что он как раз там...
- Викинги, - сказал Виглафссон уверенно. Торгейр кивнул и продолжал переводить:
- Вечером они вернулись на свой корабль и долго о чём-то спорили... Их предводитель кричал громче всех. У него был такой чёрный топор, и он несколько раз принимался им махать. Потом они угомонились...
Кугыжа умолк, и рассказ подхватил мальчишка. Он спрятал свой нож, но на урман косился блестящими злыми глазами... Его сестра плакала, уткнувшись ему в плечо. Торгейр переводил:
- Ночью викинги напали на селение. У финнов был выставлен дозор, но этот дозор ничего не смог поделать. Викинги хватали женщин и убивали тех, кто сопротивлялся. А детей подкидывали и ловили на копья. Этот мальчишка успел посадить свою сестру на лосиху и отправить её в лес. Он видел, как сражался его брат. Его самого ударили по голове. Он очнулся, когда всё горело, и сумел уползти. Сестра разыскала его в лесу, и вот они здесь.
Мальчишка кончил. Губы его прыгали, но он не плакал. Разучился, если и умел.
- Неглуп этот вождь! - проворчал Халльгрим по-словенски. - Я на его месте тоже поднялся бы повыше по реке, а грабить начал уже на обратном пути. Другое дело, что я навряд ли стал бы нападать ночью...
В наступившей тишине услышали все. На озабоченном лице кугыжи отразилось неподдельное облегчение: стало быть, сюда они не придут, кто, как не викинг, должен был знать повадки собратьев! Но зато Азамат-барсучанин так и подался вперёд, вцепившись пальцами в край стола:
- Что он сказал, твой боярин? У всех на виду румянец сползал с его лица, чуть раскосые глаза округлились.
Чурила оглянулся на Халльгрима и ответил:
- Он сказал, что те люди теперь наверняка отправились вниз по реке. И что у тебя в Барсучьем Лесу скоро пойдёт такая же потеха...
Азамат полез из-за стола, и его рука, нащупывавшая у пояса меч, была нетверда. До него постепенно доходила вся непомерная жуть происходившего. Было заметно, как живо вообразил он себе картину набега. И теперь мысленно примерял её на родной Барсучий Лес, на уютный Дом, откуда он ещё совсем недавно весело и гордо уезжал в гости к бельчанскому кугыже, к розовощёкой кугыжиной внучке...
Чурила наблюдал за ним молча. Вот Азамат бесцельно глянул в очаг, и его так и перекосило при виде огня.
- Мне,- сказал сын Шаева,- домой... скакать надо... Точно пробудившись, он бросился к двери. Радогость поймал его за рукав:

- Да погоди... много ты там один навоюешь!
Барсучанин остановился. Глаза у него были сумасшедшие. Рывком обернулся он к деду Патрашу, но тот только развел руками, отводя взгляд. Что он мог ему предложить? Едва десяток охотников, у которых и стрел-то не хватит.
А князь... Этот не пошевелится, даже если в Барсучьем Лесу перережут всех до человека. Будь они его данниками, тогда и разговор другой... вот бельчан - да пусть только кто попробовал бы их тронуть...
И гордый, непоклончивый Азамат сын Шаева рухнул перед Чурилой на оба колена.
- Господине! Любую дань требуй, только оборони!
- Вот так-то лучше, - сказал Чурила по-прежнему спокойно. - Смотри не обмани, Азамат... - Повернулся и загремел, и дрогнули над головой у кугыжи еловые стропила: - На коней!
Бояре бегом ринулись наружу.
- Жаль, войско дома, - сказал князь с досадой. - Одна дружина. Ну да что же делать...
Выйдя из кудо, Чурила увидел своих воинов готовыми к походу. Лют держал под уздцы вороного Соколика. А лосиха всё так же дышала возле двери. Только глаза её были теперь закрыты.
- Словенский кугыжа! - прозвучал сзади тонкий, но очень твёрдый мальчишеский голос. - Вели дать мне коня. Я поеду с тобой.
Князь обернулся: за ним стоял тот мальчишка из разоренного селения.
- А не дашь коня, пойду пешком, - упрямо продолжал юный мерянин. - Я буду мстить.
- Дай ему коня, - сказал князь Ратибору. И добавил: - Ещё кто захочет с нами, бери.
Из Беличьей Пади они уходили совсем не так, как из Медвежьего Угла. Не было ни шуток, ни песен. Баловство кончилось. Впереди ждала сеча.
Чурила забрался в седло и некоторое время сидел неподвижно, пропуская дружину мимо. Когда же с ним поравнялся Халльгрим хёвдинг, ехавший впереди двух десятков своих людей, Чурила тронул Соколика - и тот боком-боком пристроился к пегому Виглафссона.
- Виглавич, - проворил князь, помолчав. - Эти люди, может статься, пришли из твоей страны. Будешь ли ты биться за меня против своих?
Сын Ворона отвечал бесстрастно:
- Мне не раз случалось драться с говорящими на моём языке, Торлейв конунг... Думается, я ещё не забыл, как это следует делать...
После полудня погода начала портиться. Стриборг, прадед ветров, неласково задышал откуда-то с северо-запада, и небо стало заволакиваться сырой пеленой. Неровные верховые порывы раскачивали вершины деревьев, заставляя их шептаться и вскрикивать. Воины хмурились, заворачивались в плащи. Поглядывали на князя, ехавшего впереди. Куда Чурила Мстиславич, туда и они. На пир ли, по дань ли, на вражеские ли копья. И где его голова ляжет - там и их.
Азамат и тот мальчишка из разграбленного села всё тянули дружину вперёд, словно два ретивые выжлеца, натянувшие поводки. Дай им волю, пустили бы коней галопом и скакали бы ночью и днём, пока не загнали... Но Чурилу, привычного к походам, было не одолеть. Он ехал и ехал бодрой рысью, оберегая коней. И не слушал ни упреков, ни просьб.
Вечером, когда располагались на ночлег, князь увидел мальчишку мерянина у одного костра с братьями Олавссонами. Чурила не знал, что молодые викинги ещё полдня назад заметили, как страдал неумело перевязанный юный воин, и предложили ему помощь. И сперва мальчишка глянул волчонком, но потом неожиданно согласился - наверное, убоялся, как бы не посчитали за труса.
Под ловкими пальцами Бьёрна он сразу заметно приободрился. А когда был завязан последний узелок, смотрел на двоих братьев уже совсем не так враждебно.
- Тебя как звать? - по-словенски спросил его Сигурд. На этом языке, хоть и через пень-колоду, они объяснялись все трое. Мальчишка опустил выгоревшие ресницы, помедлил, потом ответил решительно:
- Как меня звали раньше, я позабыл. Помню только, что у меня был брат по имени Чекленер. Когда мы осиротели, он стал нам с сестрой и матерью, и отцом. Он ушёл охотиться далеко-далеко. Я возьму его имя себе. Теперь меня зовут Чекленером!
В эту ночь князю не спалось... Мелкий дождик, шуршавший в траве, только будил, вместо того чтобы баюкать. Заставлял думать, не отсыреет ли уложенная в кожаную сумку кольчуга. И казалось, что седло, привычно брошенное под голову, за один день стало каменно-жёстким.
Ворочался-ворочался Чурила, и поневоле всплыл в памяти и родной Кременец, и Старый двор, и юная жена... Уж верно, ей, как и ему, было нынче не до сна. Сидела, небось, одна-одинёшенька в чистой ложнице, на широкой, холодной постели, и слушала, сердешная, как посапывала за дверью девка-челядинка да шуршали по земляной крыше капли дождя... И гадала потихоньку, глядя на трескучий светец, каково-то ладушке этой ночью в дремучих, затуманенных непогодой мерянских лесах... а может, и не гадала вовсе, а зазвала к себе ветхого деда и за нехитрой вечерей знай выпытывала у старинушки, как жили-были люди сто лет тому назад... И спешило, спешило в милой руке острое писало, испещряя гладкую бересту.
...А то, может, и не сидело у неё в этот вечер никакого старого деда; или сидел да сморился, побеждённый горячим пирогом и добрым княжеским мёдом... Уложила Звениславушка разомлевшего дедку, послала шустрого рабичича успокоить старуху... а сама - мужнин кожаный плащ на плечи, да и в кузницу, к Улебу с Людотой, эти двое всегда ей рады. Пришла и устроилась в уголке, выбрав местечко почище; и сидит себе да смотрит, как ловко, тонким ножом режет Улеб горячую стеклянную трубочку и синие бисеринки так и сыплются из-под его рук.
Тихо заныло в груди от мыслей о доме. Не с такими ходят в сечу, не о том вспоминают перед боем. Князь понял, что не уснёт всё равно, открыл глаза. И увидел Халльгрима хёвдинга.
Сын Ворона стоял у костра, подняв голову и глядя на север. Туда, где в разрыве туч, в невообразимой дали плыл холодный огонёк Лосиной звезды... Сырой ветер, тянувщий с полуночи, раздувал волосы халейга, шевелил длинные усы.
И такая лютая волчья тоска светилась в глазах всегда невозмутимого Виглафссона, что князь тихо, очень тихо, чтобы не потревожить его,отвернулся...
В селение, где жили раньше брат и сестра, они при-уехали через день. Погода оставалась всё такой же. Бессолнечное небо хмурилось над головами. Одна за другой плыли с севера свинцово-серые подковы облаков. Они мелко кропили и реку, и лес, и чёрную пустошь, где совсем недавно шла дружная, хлопотливая жизнь...
Разбойники были не настолько глупы, чтобы задерживаться в одном месте. Да и делать им здесь было больше нечего. Они унесли отсюда всё, что могли унести, и скормили огню то, что унести не удалось... Когда кременецкие выехали из леса, над мокрыми развалинами тяжело поднялось объевшееся вороньё.
Страшен был вид обрушенных стен, провалившихся крыш, вздыбленных брёвен с застрявшими в них обгорелыми стрелами... Нагнувшись с седла, Халльгрим вытащил одну из них, тошнотворно вонявшую палёным пером. Железный наконечник был обоюдоостр и походил на маленький нож. Виглафссон внимательно осмотрел его и бросил , стрелу. Викинги были датчанами, из племени ютов.
Воины помоложе отводили глаза от мертвецов, что лежали неубранными между домами, во дворах, на порогах жилищ... Смерть настигла их кого как - одних в борьбе, Других в попытке спастись. Халльгрим глядел на них равнодушно. Он ли не знал, как бьёт в сильной руке датский боевой топор. Битва есть битва, но юты, одержав победу, не позаботились о павших врагах. Это было недостойно. Мальчишка Чекленер уже стоял возле того, что осталось от его кудо. Безжалостный огонь пощадил часть стены, где была дверь. На пороге, головой наружу, лежала. женщина... Жадные птицы ещё не тронули её глаз, и они смотрели в серое небо - капли дождя на щеках казались каплями слез. Рука, выброшенная вперёд, тянулась к спеленатому комочку, навсегда затихшему у самой ладони...
А над ними, словно в последней попытке их защитить, стоял широкоплечий молодой мерянин. Он наверняка недёшево продал свою жизнь. Одна его рука всё ещё сжимала уродливо погнутый меч. Другая держалась за древко копья, пригвоздившее его к обугленным брёвнам. Русоволосая голова бессильно свешивалась на грудь. Он умер не сразу.
- Пожалуйста, вытащи копьё, - сказал Бьёрну Чекленер. - Мне никак.
Счастье, что ещё жила в Беличьей Пади спасённая им сестра... Бьёрн дёрнул глубоко засевшее копьё, но оно даже не шелохнулось. Сигурд поспешил на подмогу, и вдвоём они кое-как раскачали его и вытащили вон. Тело мерянина осело к подножью стены, и стала видна страшная сила, с которой был нанесён удар. Толстое бревно треснуло по всей длине, защемив наконечник. Подошедший Торгейр протянул за ним руку, но Халльгрим опередил его:
- Дайте-ка мне...
Он осмотрел искусную серебряную насечку на втулке и только тогда передал оружие херсиру, пояснив:
- Ютское... Хельги когда-то подарил похожее твоему отцу. Оно звалось Гадюка. Вот я и подумал, не это ли самое. Торгейр повертел наконечник в руке и сказал:
- Мой старик никогда не оставил бы такого копья, даже со сломанным древком.
У них не было времени похоронить павших согласно обычаю... Посреди селища вырыли одну большую могилу и по-братски уложили в неё всех. Сомкнулась земля над Чекленером, братом Чекленера, над его маленьким сыном и юной женой. Чекленер-младший так и не смог честь по чести совлечь с них одежду, предать тела священному огню и построить над дорогим прахом маленький домик... Не смог обвить кости брата серебряным поясом, надеть на палец невестки лучистый перстенёк. Чужие алчные руки сорвали и унесли и то и другое. Он не смог даже испечь в костре и положить к ним в могилу глиняную медвежью лапу. Только и сказал: я привёл тех, кто отомстит за тебя, брат... Живым следовало спешить.
Халльгрим осмотрел полусмытый след, оставленный в прибрежном песке острым килем корабля. Викинги пришли на хорошем драккаре, похожем на его чёрный: по пятнадцати вёсел, не меньше, на каждом борту.
- Эти люди не могли уйти далеко, - уверенно сказал он Чуриле. - Корабль снялся вчера. Князь спросил:
- Много ли их, Виглавич, как мыслишь? Мальчишка сказывал, полная лодья... Халльгрим ответил:
- Их не прибавилось, конунг, если хоть с полдюжины здешних финнов дрались так, как тот, у стены.
Чурила Мстиславич гонялся за врагами по-волчьи: молча, неутомимо, без бешеной спешки и ненужного шума. Ещё два дня они рысью шли через леса, кратчайшей дорогой, которую показывал Азамат. Барсучанин дорого бы дал за то, чтобы опередить, перехватить беду, плывшую по извилистой реке... Он осунулся и одичал от тревоги, острые скулы торчали на потемневшем лице.
Бьёрн Олавссон рассказал Чекленеру:
- У нас принято так - кто вынет оружие из раны, тому и мстить...
Чекленер не счистил крови брата с доставшегося ему копья. Прежде чем покинуть селище, они раскололи одно из немногочисленных брёвен, уцелевших от его кудо, и вырезали для копья новое древко. И мальчик всё примеривал и примеривал руку к этому новому оружию, такому непохожему на его прежнее лёгкое охотничье копьецо...
Вечером третьего дня они подошли к Барсучьему Лесу.
Ещё раньше, чем дружина выбралась из лесу, стало ясно - опередить разбойников не удалось. Прямо на всадников выбежала из-за деревьев молодая женщина с маленькой дочкой на руках, простоволосая, один рукав платья оторван, широко распахнутые глаза оледенил ужас... Так и не поняв толком, кто перед ней, она с коротким птичьим криком метнулась в сторону и пропала, только кусты махнули ветками вслед. Азамат, совсем почерневший, страшный и жалкий, с протяжным стоном вытянул плетью коня, но его удержали. Чурила поднял руку, приказывая всем остановиться и замолчать... И тогда послышались далёкие крики и шум отчаянной, неравной борьбы, шедшей где-то впереди.
- Быть сече! - сказал князь.
Словене стали спешиваться, вытаскивать железные рубашки, затягивать ремни подпруг. Лошади фыркали, обнюхивая седоков, тревожно пахнувших железом. Те отмахивались: дурная примета. Викинги, никогда не сражавшиеся верхом, привязывали коней. Халльгрим хёвдинг напросился идти в бой первым.
- Я больше имел дела с такими людьми, конунг. Будет справедливо, если ты дашь мне начать.
Его люди споро застёгивали друг на друге кожаные брони, надевали клёпаные шлемы, освобождали из ножен мечи. Неожиданно к ним присоединился Чекленер. У него не было ничего, кроме копья, да ещё охотничьего ножа. Но он без суеты встал около Бьёрна, коротко заявив:
- Я с вами.
Это был второй бой в его жизни. Он боялся, что не совладает с конём.
- Иди, Виглавич, -.сказал Чурила. - Перун тебе в помощь. Я подсоблю...
Он сидел поодаль на Соколике, чёрный на чёрном коне. Горбатая стрелка шлема хищно торчала вперёд.
Остаток леса викинги пролетели будто на крыльях. Вот поредели деревья, и по знаку отца Видга прижал к губам боевой рог. Не в обычае смелых нападать исподтишка. Знакомый зловещий, хриплый рёв, звучавший когда-то над штормовым морем, эхом отдался в лесу... Бегом вырвались хирдманны на открытое место. И увидели перед собой поселение.
Оно полого спускалось к реке. Как раз туда, где, слегка накренившись на правый борт, стоял длинный корабль, тёмно-синий, с белым носом. Вместо мачты у него кривилось сырое дерево, наспех вырубленное в лесу. Носовой дракон, которого, конечно, и не подумали снять, скалил на Барсучий Лес жадные серебряные клыки. На корабле не было ни души. Все, сколько их приплыло, ушли в селение. Оттуда-то и шёл жуткий, издали различимый голос боя... Кое-где взятые врасплох барсучане ещё продолжали обороняться, в других местах победители уже забивали коров и делили добро. Юты слышали рог, гудевший в лесу. Часть их, затаптывая неубранные огороды, высыпала навстречу непрошеным гостям. Их было много. Такой силы на одном корабле Халльгрим никак не ожидал, считая, что Чекленер преувеличивал, - мудрено ли!
Но сила соперников смутила его менее всего. Снова угрюмо и яростно провыл боевой рог. А мгновение спустя они сшиблись. Викинги против викингов. Халейги против датчан. Двадцать против семидесяти.

Халльгриму предстояло сослужить Торлейву конунгу первую службу и доказать, что он не даром ел его хлеб. Ещё в лесу он выстроил воинов клином - как делали и отец, и дед, сражаясь на суше. Верно, правду говорили о том, что этому строю халейгов обучили воинственные Боги... Живое остриё врезалось в толпу датчан и прошло её насквозь. Виглафссон пробивался к мерянам, отчаянно дравшимся в одном из дворов. При виде подмоги израненные финны встрепенулись и закричали. Расшвыривая врагов, халейги опрокинули косой забор и вломились во двор. Халльгрим успел приметить между мерянами высокого, плечистого парня, живо напомнившего ему Азамата. Но тут бой разгорелся уже как следует, и он забыл про него сразу, как только отвернулся.
Его первый натиск ошеломил ютов. Те привыкли к пусть сколь угодно стойкому, но неумелому и малочисленному сопротивлению. Настоящий противник свалился как снег на голову. И некогда было спрашивать, кто такие и откуда взялись...
Халльгрим разил направо и налево дарёным гардским мечом, обеими руками, закинув за спину щит. Тяжёлая сталь благородно и тонко звенела, сшибаясь с такой же сталью. Врубалась в кожаные панцири и податливые человеческие кости... Халльгрим наносил удары не спеша, со страшной силой - после каждого падало по врагу. Это был грозный счёт.
Под суровыми серыми небесами гремело железо, трещали деревянные щиты, стонали и выкрикивали боевой клич люди... Кровь впитывалась в землю, ещё не просохшую после дождя.
Вот уже пятеро уступили его мечу, но Халльгриму хёвдингу всё было мало. Он не думал о том, что Барсучий Лес, взятый нынче на щит, понесёт ему дань. Не думал о корабле, который мог стать его. Сам того не сознавая, он вкладывал в каждый удар сразу всё. И уход из дому, и невесёлый путь в чужую страну... и даже то, что ему приходилось драться с говорившими на его языке, чтобы избавить от смерти каких-то незнакомых ему финнов!
Длинная стрела ударила его в левую руку. Халльгрим, ругаясь, отскочил назад, и высокий мерянин тут же прикрыл его прочным ясеневым щитом. Стрела мешала поднимать меч, Халльгрим схватил её и выдернул - наконечник-нож вышел легко, это не финский, двузубый, который, не разрезав тела, не вынешь.
Вновь бросившись вперёд, он достал ранившего его стрелка. И распластал мечом завопившего юта, слишком поздно бросившего лук.
Но всё-таки приплывших на драккаре было втрое больше, и кольцо вокруг халейгов стало понемногу сжиматься. И вот тогда-то послышался со стороны леса слитный, леденящий крик, от которого одинаково вздрогнули все сражавшиеся.
Халльгрим оглянулся посмотреть, как Торлейв конунг выедет из леса, но где там! Гардские всадники уже мчались вниз по отлогому склону, стремительно приближаясь, готовые вот-вот врезаться в свалку... И первым чёрной птицей летел вперёд сам конунг. Мерцал в руке поднятый меч. Бежал сизый отблеск по воронёной кольчуге, обтянувшей широкую грудь... Не отставая, со страшным криком неслась за князем дружина. Под копытами, сливавшимися в неистовом беге, содрогалась земля.
Датчане замешкались... Их луки, у кого были, выстрелили только однажды, в упор. Разом покатилось по земле два всадника, но решить дела это уже не смогло.
И началось побоище! Злобные кони лягали пеших врагов, с визгом хватали их зубами... Безжалостно трудились мечи седоков. Людота коваль - горело на каждом. Халльгрим впервые видел конунга в деле. И краем глаза следил за тем, как дрался кременецкий вождь.
И всё меньше жалел, что назвался когда-то его человеком...
Ибо Чурила Мстиславич оказался страшен в бою до того, что хуже уже и не придумаешь. Верно пущенное копьё сбило с него островерхий шлем, залив брызнувшей кровью половину лица. Но ему, казалось, всё было едино - ощерясь, перекошенный от ярости, крушил он всякого, до кого мог дотянуться с седла, а руки у князя были ох и длинные...

Предыдущая страница 19 Следущая страница


Лебединая дорога

Вот и пал под Азаматом пронзённый копьями конь.
Оглушённый, скатился с него барсучанин - прямо в ноги датскому вождю, тому самому, с чёрным топором. Вождь был одним из немногих, носивших кольчугу.
Халльгрим устремился на помощь, бешено прорубая себе путь и уже чувствуя, что не успеет. И точно. Вот уже взвилась датская секира... но тут на вражеского хёвдинга, что-то крича, бесстрашно бросился Чекленер. Он успел ткнуть убийцу брата копьём в бедро. Видно, сообразил, что кольчуги не пробьёт, не хватит силёнок. Огромный викинг отмахнулся от него, как от мухи. Мальчишка со змеиной ловкостью ушёл от удара, но чёрный топор снова взмыл над его головой, и отправиться бы Чекленеру следом за братом, не заслони его Торгейр Левша. Молодой херсир отвёл от него смерть, подставив окованный край щита. Его собственный меч располосовал кожаную куртку юта и с треском, с искрами прошёлся по кольчуге. Датчанин зарычал от боли и отскочил, но тут же снова прыгнул вперёд.
И не выдержала, подвела сына Гудмунда покалеченная рука, державшая щит... Халльгрим понял, что Торгейр сейчас упадёт, ещё раньше, чем датский хёвдинг опустил на него свой топор. Левша рухнул без звука. Тяжёлый удар пришёлся ему в грудь.
Десяток датчан, не меньше, кинулись добивать. Но над Торгейром молча и непреклонно встал Видга.
Халльгрим сам растил его воином, но такой прыти не ждал от сына даже он. Ют взмахнул топором, и у Халльгрима остановилось сердце, потому что Видга не отскочил ни вправо, ни влево... Сорванец шёл на верную смерть. Удара, рушившегося ему на голову, не выдержала бы каменная скала.
Халльгрим понял, что задумал его сумасшедший сын, когда тот, пригибаясь, вдруг метнулся вперёд, под самую руку, со свистом опускавшую на него топор... и всем телом вогнал меч во вражескую кольчугу, туда, где болталось несколько разрубленных звеньев.
Меч Видги, сделанный где-то далеко на Востоке, имел острый конец вместо обыкновенного круглого. Внук Ворона всё собирался исправить этот изъян, да было недосуг...
Такой великой сечи Барсучий Лес ни разу не видал ни допрежь того дня, ни потом... Только старые деды рассказывали любопытным внучатам о том, как сошлись в небе над селением две чёрные тучи - одна с полуночи, другая с заката. Как сшиблись, роняя на землю громовые стрелы; как шёл над Барсучьим Лесом невиданный кровавый дождь...
Гибель вождя заметно поколебала датчан. Бились они по-прежнему стойко, но теперь это было мужество обречённых. Они ещё попытались пробиться к реке, к своему кораблю. Но Чурила загородил им дорогу.
Насмотревшись на конунговых людей, Халльгрим уже решил было, что пешего боя здесь не любили. Но потом увидел поблизости кривошеего Вестейна ярла и понял, что ошибся. Вышата Добрынич пошёл в бой, как хаживали славные пращуры - пешком, с грозным мечом в деснице и добротным дубовым щитом - в шуйце! Князь колодезников сын мог сажать на-конь безусых юнцов, не понимавших дедовского, прадедовского ума, не дороживших обычаем... Что будет, когда повзрослеют? Не мальчишке-князю учить уму-разуму боярина Вышату. Свой есть!
Любо-дорого было смотреть, как рубился старый боец. Не утратили зоркости его глаза, не потеряли резвости ноги, не ослабела рука! А если после боя ему и придётся отдыхать чуть дольше других, что за беда!
Вот встал перед ним высокий датчанин... Викинг оказался моложе боярина и проворней и успел оцарапать на нём кольчугу. Но следующий удар Вышата принял крестовиной меча. Легко отшвырнул замахивавшуюся руку... И ют свалился, только и успев что закричать. А боярин шагнул себе дальше, посвечивая остроконечным шлемом и словно бы спрашивая: ну, кто там ещё?.. Блестела, дрожа в ухе, золотая с камушком серьга. Дорогим огнём горела на шее кручёная гривна, посылая свой безмолвный вызов врагу: а ну, попробуй-ка, отними!
А Ратибор с Радогостем, те сражались верхами - как князь. Детской игрушкой вертелась над головой Ратибора булава, увенчанная острыми медными шишками. Неторопливо и с треском падала она на крепкие шлемы датчан. А Радогость - у того свистел и мелькал в руке гибкий изогнутый клинок, проворный и тонкий, как и сам одноглазый ярл... Казался он легче и безобидней меча, но кто попадал под его удар - недолго радовался, что ушёл от булавы толстяка...
И не мудрено: потеряв вождя, юты очень скоро потеряли и превосходство в числе. Барсучане, убежавшие в лес, вернулись обратно. Вместе с Чурилой и халейгами они насели на врагов так, что те сперва дрогнули, а потом начали отступать. Огрызаясь и падая, юты пятились всё дальше и уже понимали, что не только не выиграют боя, но и не уйдут из Барсучьего Леса живыми...
Словене, Халльгрим и меряне неумолимо гнали их всех в одно место. К пустому, уже разграбленному дому кугыжи, сиротски стоявшему с распахнутой дверью. В этом доме, откуда они совсем недавно таскали на корабль добро, датским викингам теперь предстояло принять свой последний бой. И умереть, сражаясь спиной к стене.
Ненадолго отбросив от себя нападавших, один за другим скрылись они в покинутом кудо и захлопнули перед носом преследователей тяжёлую дверь. Некоторое время из-за неё доносилась какая-то возня, потом стало тихо.
Бой был окончен.
Халльгрим снял с головы шлем и вытер мокрое лицо.
- Я предложил бы им выйти и завершить дело, конунг, - сказал он Чуриле.
- А не выйдут, можно зажечь дом.
Чурила всё ещё сидел на коне, только меч в неутомимой руке смотрел теперь вниз. С конца меча, густея, падали в траву тёмные капли. Кольчуга князя казалась ржавой от крови. Раны наверняка заставляли его страдать, но железные глаза смотрели по-прежнему свирепо и зорко. Вороной Соколик изгибал крутую шею, гордясь то ли самим собой, то ли седоком.
- Нечего предлагать! - сказал князь хрипло. - Зажигайте дом! А кто выскочит - рубить!
В это время юты попытались разобрать крышу, чтобы выпустить во врага последний десяток стрел. Но едва зашевелилось бурое корьё, как несколько мерянских охотников, за сто шагов сбивавших с дерева белку, вскинули короткие луки. Зазубренные стрелы впились в кровлю и исчезли. Было слышно, как внутри свалилось что-то тяжёлое.
- Зажечь дом! - повторил князь.
Мигом принесли головни от догоравшего поблизости сарая, и они посыпались на рыхлую кровлю, на стены, под дверь. Кугыжа, стоявший около князя, негромко вздохнул.
Сырое дерево занималось сперва неохотно. Но расторопные воины живо разворошили поленницу, заботливо укрытую хозяином от дождя. Сухие чурки легко принимали огонь. И мало-помалу две стены гудящего пламени выросли по обе стороны дома, превращая его в погребальный костёр для сидевших внутри. Шаткий столб дыма упёрся в серые облака...
Датчане так и не пожелали выйти наружу. Долгое время не было слышно ничего, кроме бешеного гула костра. Потом глубоко в огне родился одинокий и страшный крик...
И тут Бьёрн Олавссон вобрал голову в плечи, заслонился от палящего жара щитом - и ринулся к дому! Могучим ударом высадил объятую пламенем дверь и пропал внутри, в крутящемся багровом дыму.
Сигурд коротко ахнул и со всех ног кинулся следом за братом.
- Однажды Бьёрн оставил мне жизнь, несмотря на приказ, - сказал тогда Бёдвар Кривой. - Странно будет и нехорошо, если нынче я брошу его погибать!
К двери они с Сигурдом подоспели одновременно. И вовремя. Дымящийся, кашляющий Бьёрн шагнул навстречу из пролома. Согнувшись в три погибели и укрываясь щитом от летевших сверху углей, Бьёрн кормщик тащил на себе человека. Бёдвар и Сигурд схватили обоих в охапку и поволокли прочь. Набежавшие воины принялись катать по земле и халейга, и датчанина, сбивая огонь.
- Я думал, ты умнее, Бьёрн Олавссон, - сказал Халльгрим сердито. - Ты хотел, верно, чтобы у твоего старика снова убыло сыновей!
Громкий треск заглушил его голос. Еловые стропила, перегрызенные огнём, рухнули под тяжестью крыши. Дом превратился в бесформенную груду брёвен, горевшую точно огромная печь.
Бьёрн осторожно ощупал своё безбровое, опалённое лицо и весело ответил:
- Вот если бы я сгорел, тогда. Тор свидетель, ты, хёвдинг, был бы прав.
Спасённый датчанин заворочался подле него на земле, пробуя сесть. Пламя ярко освещало его лицо, но оно было закопчено мало не до угольной черноты, поди разбери, старое или молодое, безобразное или красивое... только глаза, как два клочка голубого северного неба. Бьёрн, нахмурившись, отвернулся.
- Что ты с ним сделаешь? - спросил Виглафссон. - Не ошибусь, если скажу, что трэль из него не получится. Видишь, как он смотрит?
Пленника жестоко изувечил удар тяжёлого копья, пришедшийся в голову и плечо. Правая рука была перебита. Но ни о помощи, ни о снисхождении к своим ранам он не просил. На запястьях у него болтались обрывки каких-то верёвок, и он распутывал их здоровой рукой, помогая зубами.
- Я потому его и потащил, - сказал Бьёрн. - Я думал, это какой-нибудь финн.
Он повернулся к датчанину и толкнул его ногой:
- Послушай-ка, ты! Как тебя звать?
Ясные глаза обратились на Бьёрна. И тот вдруг понял, что не отдаст этого парня ни Халльгриму, ни мерянам, ни самому конунгу... или кому там ещё придёт охота на него замахнуться.
А пленник лизнул обожжённые губы и ответил так:
- Дома меня называли Гудрёдом Олавссоном. Братья застыли. Опомнившись, Бьёрн схватил датчанина за плечи и встряхнул, как котенка:
- Ты! Я тебя задушу...
Сигурд еле заставил его разжать руки, и ют повалился обратно на землю. Братья переглянулись.
- Надо бы его вымыть, - сказал Сигурд. Бьёрн молча кивнул. Он уже знал, на кого окажется похож новоявленный Олавссон... Такие же глаза были у Гудрёда, бедняги Гудрёда, уснувшего в могильном кургане столь далёкого теперь Торсфиорда...
- Это ты, что ли, - проворчал Бьёрн, - орал там в доме?
Гудрёд ответил:
- Думаю, ты навряд ли полез бы в огонь, чтобы вытащить труса.
Видга сын Халльгрима был среди немногих, кого недосчитались у сгоревшего кудо. Свалив датского хёвдинга, он не стал далеко уходить с этого места. Ибо там остался лежать на земле Торгейр Левша, и ему требовалась помощь. Когда сражение откатилось прочь, рядом с Торгейром зашевелилось двое ютов, упавших оглушёнными. Если бы не Видга, ещё живому Левше пришлось бы несладко. Но внук Ворона бесстрашно схватился с обоими и долго дрался один против двоих, стараясь увести их подальше. В конце концов он расправился с одним из викингов, второго уложил вынырнувший откуда-то Азамат. Тогда Видга повернулся к Торгейру.

Бережно перевернул он его на спину и начал расстёгивать кожаный панцирь. Торгейр открыл глаза и застонал. Лицо его было белей бересты, только из угла рта текла по щеке кровь.
- Не трогай, - прохрипел он чуть слышно. - Я умру. Видга, не слушая, стащил с него броню, потом рубашку, обнажая пробитую грудь. Азамат убежал и вернулся с полным шлемом воды и горстью чистого, мелко нащипанного торфа. Видга засыпал им страшную рану и туго перевязал своей сорочкой. Торгейр перенес всё это молча, только по лбу и вискам катились капельки пота. Видга сказал:
- Надо сделать носилки...
Мерянин не понял северного языка, но объяснять не понадобилось. Азамат сам принёс несколько целых копий и стал прилаживать к ним два датских щита.
- Видга... - прошептал Торгейр. - Ты... возьми себе... кольчугу... ты... заслужил...
Говорить ему было мучительно трудно, на губах возникали и лопались розовые пузыри. Видга мельком покосился на убитого хёвдинга. Тот был великаном, уж не меньше Халльгрима, если бы поставить их рядом. Странное дело, Видга только сейчас как следует разглядел, какого противника одолел. Он нагнулся над мёртвым. Из-за пазухи у юта свешивалась длинная нитка красивого золочёного бисера, сдёрнутая, не иначе, с девичьей шеи или платья... Видга презрительно скривил губы. Ни Халльгрим хёвдинг, ни его люди не пустились бы грабить, не кончив сражения.
Надо будет потом вернуться за кольчугой. Чтобы не пришлось спорить с пришедшим раньше.
Он намотал на руку бисер, потом разжал стиснутые пальцы датчанина и вытащил зажатый в них топор. Вот это была редкая добыча! Топор оказался не железным и даже не бронзовым. Острое лезвие было вырублено из крепчайшего чёрного камня, и его украшали старые, очень старые руны... Решив, что разберёт их попозже, Видга сунул топор за ремень и вернулся к носилкам, кивнув Азамату:
- Пошли.
Торгейр лежал молча, запрокинув кудрявую голову...
Барсучане разбредались по полю боя, разыскивая раненых, пока окончательно не сгустилась темнота. Ютов, не сумевших уползти и спрятаться, волокли к берегу речки и безжалостно топили. Викинги не просили пощады. Кто мог, пытался отбиваться. Кто не мог, молча принимал смерть в холодной тёмной воде.
- Жаль, что им не выпало лучшей судьбы! - сказал Гудрёд. - Многие были достойными воинами. Не всем понравилось, когда Горм хёвдинг велел меня связать.
Бьёрн хотел спросить его, как это случилось, но не успел. Толпа мерян, возглавляемая кугыжей, подошла к сгоревшему дому.
- Отдай нам пленника, - потребовал у Халльгрима старейшина. - Он должен умереть!
Халльгрим не понял его. Зато Бьёрну перевода не понадобилось. Белым медведем поднялся он над Гудрёдом, положив руку на меч.
- Не так проворны были они в бою, как после боя! - буркнул он в попорченную пламенем бороду. - Если им так уж нужен пленник, ловили бы его сами!
Сигурд молча встал рядом с братом.
Поняв, что добром викинга не отдадут, кугыжа обратился к Чуриле:
- Сотвори справедливый суд, княже.. Вели отдать его нам! Он умрёт!
Чурила Мстиславич огляделся, не торопясь с приговором.
- Кажется мне, - сказал он Халльгриму, - твой человек вовсе не расположен его отдавать...
Сын Ворона ответствовал спокойно:
- Если ты прикажешь, конунг, он его отдаст. Чурила помедлил, раздумывая, ссориться ли с Виглавичем или наживать врагов в Барсучьем Лесу. Потом решительно поднялся в стременах.
- Вот вам моё слово... Пусть меря посмотрит этого малого. Если видели его за каким непотребством, пусть судят своим судом... А не видели, никто его не тронет!
Непонятливых не нашлось. Недовольных, кажется, тоже. Промолчал даже Бьёрн, правда, ладони с меча не убрал.
Меряне возбуждённо переговаривались, пододвигаясь поближе.
- Подними его, - сказал Бьёрну Халльгрим. - Пускай смотрят.
Олавссон взял пленника за шиворот и поставил было его на колени, но тот сбросил его руку.
- Если хочешь, чтобы я стоял на коленях, сперва обруби мне ноги...
Шатаясь, он выпрямился. Но устоять не сумел и свалился, скрипнув зубами. Кто-то принёс ведёрко воды и выплеснул ему в лицо, смывая копоть и кровь. Гудрёд так и вздрогнул, сжимаясь от саднящей боли, но ничего не сказал. Люди разглядывали мокрое, худое, попятнанное ожогами лицо.
Потом в глубине толпы вскрикнула молодая женщина... Она принялась протискиваться вперёд, кто-то схватил её за руку, пытаясь остановить, но она вырвалась и встала перед Чурилой Мстиславичем, прижимая к груди годовалую дочь.
Быстро-быстро заговорила она на своём языке...
- О чём она, Реттибур ярл? - спросил Халльгрим Ратибора. Боярин немного послушал и вполголоса перевел:
- Она рассказывает, как датский князь погнался за ней... и уж было поймал, когда вмешался этот парень. Они с князем стали кричать друг на друга, потом схватились. Больше она не видела, она убежала...
- Так за это тебя и хотели казнить? - спросил Бьёрн. - А с чего это ты заступился за финку? Она понравилась тебе самому?
Гудрёд поднял на него глаза.
- Ты, наверное, поверишь мне, если я скажу, что Горму хёвдингу, который теперь лежит среди убитых, случалось грабить не только в здешних местах... Я селундец. Горм хёвдинг думал, что я был слишком мал и не запомнил, как горел наш дом и как поступили с моей матерью и маленькой сестрой. Но вышло не совсем так...
Бьёрн на руках отнёс его к берегу речки, раздел догола и стал мыть. Сигурд раздобыл с ближайшего репища пучок жгучего зелёного лука, высек огня и сварил крепкую похлебку. Бьёрн заставил Гудрёда съесть её всю до конца. А потом наклонился над ним, обнюхивая раны.
- Зачем? - спросил датчанин. - Я прожил столько, сколько мне было суждено.
Бьёрн поднял голову, удовлетворенный. Луком не пахло. Стало быть, раны оказались не так глубоки.
- Ты бы лучше помолчал, - посоветовал он Гудрёду. - Ты думаешь, стал бы я возиться с тобой, сосунком, если бы меня самого люди не звали Бьёрном Олавссоном! И если бы у меня не было брата по имени Гудрёд, чьё мёртвое тело мне пришлось однажды вносить в курган!
Удача кременчан была велика. Даже вместе с мерянами и халейгами их так и не стало больше, чем ютов. И тем не менее дружины Горма хёвдинга больше не существовало. Одних нашла смерть в бою, другие рассеялись по лесу. Троих из этих прятавшихся меряне наутро разыскали и схватили. Обессиленные ранами, викинги сдались сравнительно легко - избитых и связанных, их притащили на срам в Барсучий Лес. И наверняка утопили бы, не вмешайся Чурила.
- Продал бы их мне лучше, Шаевич, - сказал он кугыже, брату Азамата.
Сражение не пощадило словенского вождя. Тугая повязка охватывала загорелый лоб, другие прятались под рубахой, мешая двигаться и дышать. Он знал, что ему не откажут.
Троих пленников привели к Халльгриму Виглафссону и втолкнули по сходням на снятый с берега драккар:
- Володей... подарок тебе от князя! Халльгрим хёвдинг устраивался на синем корабле. Двое Олавссонов первым делом выкинули за борт корявую лесину, уродовавшую прекрасное судно. И теперь ходили по мерянским дворам, промышляя достаточно крепкое и сухое бревно.
Добрый десяток хирдманнов рылись под палубой корабля, разбирая добычу. Одно казалось взятым где-то в дальней стороне, быть может, на Готланде или в Эйсюсле; другое явно вышло из рук мерянских мастеров. Застёжки-сюльгамы, с мясом оторванные от одежд, обереги - утиные лапки, серебряные пронизки, витые цепочки от девичьих налобных повязок...
Всё это тут же раскладывалось на две кучки. Конунгу с дружиной - и себе.
Нашли на корабле и двух ошалевших от страха пленниц, сидевших там же, под палубой, взаперти. Поняв, что никто больше не собирался чинить им обиду, обе девушки в один голос запросили есть. Накормив, их отпустили на берег. Отощавшие от голода девчонки были очень красивы - несколько воинов помоложе тут же вызвались присмотреть, хорошо ли они устроятся... На сходнях им попались трое ютов, поднимавшихся навстречу.
Три разбитых лица были угрюмы. Расправа откладывалась, но навряд ли она от этого станет менее жестокой... Что с ними сделают - прикажут выпрямить рёбра?
Но у халейгов эти трое, распухшие от побоев, перетянутые врезавшимися верёвками, вызвали больше жалости, чем злобы. Халльгрим, перед которым их поставили, спросил:
- А что, сильно ли вы скорбите по своему Горму хёвдингу?..
Викинги отозвались вразнобой, но согласно:
- Мы были бы рады сопровождать его в Вальхаллу... А ещё лучше, праздновать победу над тобой и над твоим гардским конунгом. Но ты сам видишь, наверное, что не случилось ни того, ни другого, и не наша в том вина.
- Справедливо сказано, - согласился сын Ворона. - Вы не так уж плохо сражались... да и в лес поползли, надо думать, не раньше, чем пал этот вождь. Развяжите, - приказал он воинам. - Пусть умоются и помогают на корабле.
Торгейр, укрытый меховым одеялом, - от потери крови он очень мёрз - лежал на ложе, устроенном для него под мачтой, в средней части корабля. Он предпочитал мучиться молча, но люди видели испарину, стекавшую по его лицу. Дотянуть до дому он и не мечтал. Хотелось только одного: шагнуть за последний порог с палубы боевого корабля, взятого в сражении... под плеск вёсел и голос снастей... унести с собой в небытие видение летящего паруса.
Один Видга ещё продолжал на что-то надеяться и неотлучно сидел подле херсира, не принимая участия в дележе. Но не сидеть же просто так, и он старательно чистил доставшуюся ему кольчугу. Дома ему помогут переделать её по себе. А может, он её продаст и купит другую, поменьше. Хотя нет. Эту он взял в бою...
Когда железная рубашка исчезла в его котомке и на смену ей появилась секира, к Видге неожиданно подобрался Гудрёд. Он смотрел на топор, как голодный на жареное мясо. Потом вдруг сказал безо всяких предисловий:
- Отдай мне его. Видга ответил:
- Может быть, тебе и кольчугу? Она тоже неплохая. Гудрёда это не смутило.
- Кольчугу я не прошу, потому что это ты убил его, а не я, тебе и честь. Хотя и я совсем не отказался бы, если бы мне выпало побольше удачи! А секира моя.
Внук Ворона хотел было по примеру Хельги послать селундца на север и в горы, к троллям, - но тут увидел, что Торгейр ненадолго приподнял ресницы, увидел в его глазах живой интерес... и передумал.
- Я, пожалуй, поразмыслю над твоими словами, - сообщил он Гудрёду. - Но только если ты, датчанин, сумеешь рассказать нам что-нибудь занятное...
Гудрёд сел на соседнюю скамью, прислонился спиной к борту, к заткнутому крышкой гребному люку, и устроил больную руку на животе.
Он сказал:
- Достаточно ли будет занятно, если я скажу, что моего деда звали Рагнар Кожаные Штаны?
- Врёшь! - перебил Видга не задумываясь. - Ты ведь Олавссон, если только ты и этого не выдумал. А у Рагнара не было сына по имени Олав.
Гудрёд продолжал хладнокровно:
- В другое время я заставил бы тебя подавиться этими словами, но сейчас мне почему-то не очень хочется тебя бить... Великий Рагнар Лодброк любил мою бабку, когда они оба были молоды. Он оставил ей этот топор, чтобы она дала его сыну, если это будет сын. Но родилась моя мать. Видга снова перебил его:
- Может быть, ты ещё скажешь, будто и руны написал сам Лодброк?
Олавссон покачал головой:
- Они были сделаны задолго до него... Я могу сказать тебе, что они значат: Кусающий Насмерть. Не думаю, чтобы ты сумел прочесть их сам. Позови кого-нибудь, кто поумнее тебя, и пусть тот человек скажет, правду ли я говорю. Любопытство заставило Видгу проглотить издёвку.
Да и не расправляться же с раненым на глазах у половины хирда, сошедшегося послушать... Подошли даже трое ютов, а Торгейр чуть повернул голову, приглядываясь к топору. Видга поднёс секиру к его глазам, показывая полустёртые письмена. Торгейр внимательно осмотрел их и едва заметно кивнул. Видга спросил:
- Что же было дальше?
- У Лодброка действительно нет сына по имени Олав, - сказал селундец спокойно. - Но моя мать встретила человека, который был достоин самого высокого родства... Она была ещё совсем молода, моя мать, а у него уже были седые усы и одна нога деревянная ниже колена. Он был великий викинг... Ещё у него были два сына-хёвдинга, которые в ту пору сами водили боевые корабли. Когда они поженились, кое-кто говорил, будто ничего хорошего от этого не будет. Но они любили друг друга. Я знаю. Мать отдала ему топор, и он хранил его, хотя сам больше не сражался. А потом, когда братья ушли грабить в Свеарике, на наш двор напали юты Горма, и я уже как-то рассказывал, чем это кончилось. Я думаю, что братья хотели отомстить, но этого не было суждено. Горм взял меня на корабль. Я ведь постарался ни разу не показать ему, что ничего не забыл. А этим летом Горм хёвдинг отправился воевать в земли эстов, но не взял там хорошей добычи и пошёл сюда. Мы миновали Альдейгьюборг озером и думали, что уж дальше-то мало кто сможет нам помешать. Там был ещё волок, и никто не стал нам помогать, хотя и не напал. Горм не распознал плохого знака. Он всё говорил о том, как мы станем грабить финнов, живущих южнее, и всякие невиданные народы, обитающие вдоль большой реки. И ещё о том, что посмотрел бы он на того, кто остановит его девять кораблей. Но вышло по-другому. Ольгейр не пустил нас в свой город, который Горм хотел взять. У него было шесть кораблей. Однако сумел прорваться один только наш. Из девяти. Вот так... Горм был зол оттого, что потерял столько воинов и кораблей, и не очень охотно говорил с нами об обратной дороге. А я двадцать полугодий думал о мести и не сумел удержаться, когда та финка напомнила мне мою мать.
Видге было мучительно жаль топора. Но достойный поступок ценится превыше всего, и даже такого оружия, как это. Видга протянул Гудрёду топор:
- Держи.
Селундец взял секиру и ничего не сказал, но его рука задрожала. Воины стали переговариваться. Тут Видга посмотрел на Торгейра - и крикнул:
- Тихо!
И тогда Торгейр прошептал, обращаясь к Гудрёду:
- Вы... шли сюда... по Шехсне? Тот кивнул, и в глазах херсира затеплилось предчувствие улыбки.
- Видели там... в лесу... камень с рунами на нём... Гудрёд ответил недоумённо:
- Горм хёвдинг велел перевернуть его, так как подумал, что под ним мог оказаться клад. Но мы не нашли ничего, кроме ещё одной надписи. Мы поставили камень на место...
Он так и не понял отчаянного хохота, потрясшего драккар.
На следующее утро к умывавшемуся Халльгриму подбежал княжеский отрок:
- Чурила Мстиславич тебя зовёт, Виглавич...
- А что случилось? - спросил Халльгрим, вытирая лицо.
- Булгары, - ответил мальчишка. - Данщики. Они ведь сюда раньше ходили, не мы...
Вот уж чего никак не ожидал булгарский хан Кубрат, так это чужой дружины в подданном ему Барсучьем Лесу, синего корабля на реке и следов жестокого боя, надолго изуродовавших село...
Остановив коня, Кубрат немалое время сидел на нём неподвижно. Раздумывал - сразу пустить вниз по отлогому склону три десятка своих храбрецов в остроконечных шлемах, или обождать... Решил обождать. Он хорошо видел, что чужаков в селении было много больше.
Черноусое бронзовое лицо хана оставалось бесстрастным, раскосые карие глаза смотрели не мигая. Ветер шевелил на выбритой голове жёсткий смоляной чуб, заложенный за ухо.
Вот снизу, навстречу булгарам, двинулся конный отряд... Кубрат с первого взгляда распознал словен. Распознал по одежде, по вытянутым, как миндальные орехи, щитам, по тяжёлым прямым мечам, вдетым в кожаные ножны. Но не только словен: были ещё какие-то люди, и их он не знал.
Всадники приблизились и встали, и предводитель подъехал к хану один.
Кубрат движением колена послал вперёд скакуна... И два вождя встали в трёх шагах друг от друга. Непохожие, на непохожих конях. Разве только то, что оба были черноволосы и почти одинаково смуглы, один от солнца, другой - таким уж уродился... Под Кубратом горячился, танцевал, просился вперёд золотой комок живого огня. Под Чурилой угольной глыбой стоял могучий Соколик.
Булгарин первым приложил руку к груди, к посеребрённой пластинчатой броне.
- Да осияет вечное солнце твой путь, незнакомый вождь. Хан Кубрат сын Альмаса рад гостю на пороге своей земли.
Чурила знал по-булгарски не хуже, чем по-мерянски.
Он ответил с поклоном:
- Да не оскудеют твои пастбища, досточтимый хан. Меня называют Чурилой Мстиславичем, князем кременецким. Не осерчай, что похозяйничал у тебя... Попросили меня барсучане оборонить их от врага.
Молния блеснула в карих глазах Кубрата. Отнял Барсучий Лес! Отнял соболиные шкурки и серебро! Сам пожелал брать дань и от дыма, и со свадьбы, и с ратной добычи!
И схватить бы из ножен певучую, быструю саблю... и с размаху - до седла... да только не опередишь. Хотя у него меч впятеро тяжелее. Чурилу он видел впервые, но слышал о нём предостаточно. От тех же барсучан...
- Не смотри, что со мной мало всадников, - сказал он сквозь зубы, не сдерживая угрозы. - Становище моё не так далеко!
Но князь неожиданно улыбнулся:
- Так ведь и я свистну - прибегут... А может, и ни к чему ссориться-то, Кудряй свет Алмушевич? Вот послушай лучше, что скажу. И тебе хазары досадники, и нам... Сынов великого хана, тёзки твоего, прогнали, сказывают, от тёплого моря. Нашего Ратшу славного на аркане с собой утащили. Много ли проку будет, если мы ещё с тобой раздерёмся? Орлы бьются, шакал радуется.
Кубрат помолчал, только рука играла плетью... Напоминание о хазарах пало в душу, как уголь в сухую траву. Давно ли, за хмельным напитком из сока берёзы, слушал он грустную песню о далёких степях, где не было этих угрюмых, вечно сырых лесов, где летел тёплый ветер, настоянный на тысяче трав, где плескались синие волны, ласковые, как руки любимой... Протяжно и горько звенела в душе больная струна! Семь поколений его предков провожали к хазарам прекраснейших своих дочерей. Где-то там томилась, плакала в неволе и его, Кубрата, юная сестра, где-то там жил заложником отважный брат Органа...
Хитёр князь... не станет говорить о том, что вселит в хана ярость: о том, что уже не первую дань отнимают словене у булгар...
- Поехал я однажды взглянуть на свои стада, - сумрачно, со смыслом сказал он Чуриле. - И увидел волков, таскавших в лес нежных ягнят. Волков было много, и я не сумел разогнать их один. Тогда я повернул коня, чтобы кликнуть слуг и вернуться...
Чурила немного помедлил, потом сказал так:
- Волка ты ещё встретишь, пресветлый хан. И, мыслю, будет на том волке хазарская шапка... А лучше будет, если не только слуг на него позовёшь, но и побратимов.
И снова задумался хан Кубрат... Наверняка князь поставит здесь городок и поселит в нём верных людей, и следует только пожалеть, что он, Кубрат, не додумался до этого первым. И то верно, далековато скакать сюда из его зимнего стана. Даже на знаменитых булгарских конях. Давно надо было поселить здесь своих. И не в лёгких юртах, а в крепких бревенчатых домах, за дубовым частоколом, за земляным валом... так, как жил зимой он сам. Он так и поступит. В других селениях. Которые ещё признают его власть. Он велит своим воинам жениться на местных и отдавать им в жёны своих дочерей. И пусть маленькие меряне рождаются чёрненькими и смуглолицыми, а булгары - светлоголовыми. Вот тогда они сольются друг с другом так прочно, что никто не сможет разорвать этот союз.
А Чурила заговорил вновь:
- Поедем в селение, Кудряй Алмушевич. Передохнёшь, коней напоишь, хлеба-соли с нами переломишь... Я же тебе буду другом, покуда камень не поплывет, а хмель не погрузнет.
Кубрат так и вскинул голову. Словении произнёс булгарскую клятву. Кто нарушает её, у того волосы вырастают на ладони.
Стремя в стремя с Чурилой поехал он к Барсучьему Лесу. Тридцать всадников в войлочных шапках поскакали следом за своим вождём - ставить на пригорке круглые юрты, резать треугольными ножами пахучее мясо, прикладывать к губам костяные горлышки бурдюков...
Лихие сабли дремали в ножнах, легонько позванивая о стремена.
Бывает и так: едва встретишься с человеком, едва выспросишь, как зовут, - и уже знаешь, что этот друг настоящий, друг не на один день, не на одно застолье - на всю жизнь...
Все те дни, пока торсфиордцы приводили в порядок синий корабль, пока помогали мерянам чинить порушенный кров, пока отдыхали и готовились к возвращению домой, Чурила и Кубрат не расставались. Булгарский хан впервые видел словен так близко и по-дружески. И чем больше смотрел, тем больше нравился ему этот народ, нескоро возгоравшийся любовью или гневом, но зато уж любивший и ненавидевший одинаково - до смертного часа...
И было радостно, что это друзья.
Хан и князь охотились вместе, и булгарин дивился про себя, глядя, как Чурила один шёл на разъяренного вепря.
Кабаньи челюсти с клыками князь приберегал - свезти домой, подарить священному дубу. А потом оба ехали за лес, в широкое поле, и тут уж было раздолье степному орлу Кубрату. Сам собой натягивался в руках лук, летел вперёд золотошёрстный скакун, взмывала с кулака когтистая ловчая птица.
Как ни тянулся Чурила, а в поле от хана всё же отставал. Вечером, в кудо, возле огня, верный Лют разматывал на его теле промокшие повязки и чуть не плакал:
- Меры не знаешь, княже! Вот разболеешься...
Чурила, сдерживая боль, отзывался лениво:
- Что слышу? Ишь, боярин у меня новый, муж смысленный, князю советник... али позабыл я, кто ты есть, свет Вышатич, напомни.
- Отрок, - бормотал Лют сердито.
- А что то значит? - спрашивал Чурила. Хочешь не хочешь, приходилось отвечать:
- Речей не ведущий...
- Ну то-то, - выговаривал князь добродушно. И щелкал Люта в лоб: - Вот и знай молчи себе, пока не спрашиваю.
И вытягивался на лежанке, позволяя укутать себя пушистым мерянским одеялом. Лют чутким клубком сворачивался у него в ногах, подсовывая под щёку кулак... Меч его покоился рядом, у руки, тоже готовый взвиться по первому зову. Небось ещё больше ран было бы у князя, если бы не этот меч да не посечённый Лютов щит возле стены. Сладко было думать об этом, засыпая подле Чурилы Мстиславича на охапке соломы. Ещё Лют думал иногда про брата Любима. Думал без зависти, больше с презрением... Тот небось спал дома, на заботливо взбитой перине. И сам мог послать челядинца в отцовскую медушу - за квасом, за сладкими сушёными яблоками. Мог-то мог - а кого князь взял с собой в Круглицу? На Радима? Или сюда? Нету у князя для Любима ни дела, ни ласки, ни даже щелчка в лоб...
Вот и снится Люту, будто вынимает он Мстиславича из когтей у змеища - три головы, будто растворяет каменные пещеры, выносит злато-серебро, выводит под белы руки девицу - красу ненаглядную. И сидит на пиру одесную от князя, и не слуга - брат Любим подаёт ему хмельную чашу, всю в самоцветных каменьях. Пирует Лют, кладёт в рот румяное лебяжье крылышко, утирает с подбородка мёд-пиво... А сам слушает, не зовёт ли князь, не шумит ли за дверьми кто недобрый, не кричит ли во дворе рыжий петух. Срамота - продрать глаза позже князя! Да ещё теперь!
Уезжали они из Барсучьего Леса в один день. Чурила с дружиной, хан Кубрат, викинги на корабле. Было им по пути - речкой до впадения в Рось-Булгу. А уж там, как засинеет впереди неоглядный вольный простор, разойдутся их дороги. Одна на полдень, другая на полночь...
Поразмыслив, Халльгрим решил не обирать в этот раз и так потрёпанного селения. Знал - меряне будут ему за это благодарны. Для лучшего мира с финнами он даже отдал им часть добычи, взятой на синей лодье. Взамен обрадованные барсучане натаскали ему полный корабль всякой снеди - мёда, ягод, орехов, сушёного мяса и рыбы. Маловато было только зерна. Ну ничего - купят где-нибудь. Или возьмут...
Злополучный Торгейр херсир всё ещё лежал на широкой палубе, никак не подпуская к себе смерть. Поначалу он отказывался от еды, и только в самый день отплытия Видга после долгих уговоров накормил его сладкими мерянскими лепешками с малиной и молоком. Поев и утомившись, сын Гудмунда сразу уснул, впервые спокойно за все эти дни. Рядом с ним сидело и лежало десятка полтора такого же невезучего народа - своих и словен, кого достали в сече ютские топоры. Сидел и Гудрёд Олавссон. Ему уже успели дать прозвище: Палёный.
Задремав, Торгейр как раз и пропустил то, о чём так долго мечтал. Не увидел, как Бьёрн кормщик впервые двинул рукой дубовое правило. Не слышал его команды, заставившей скрипучие блоки запеть все разом, одевая новенькую мачту клетчатым, сине-белым ветрилом.
Люди смотрели на берег, вдруг быстро покатившийся мимо, на Барсучий Лес, пропадавший за поворотом реки, на мерян, махавших с откоса... Чурила, несмотря на раны, ехал берегом, вместе с ханом Кубратом. Когда же пришла пора каждому поворачивать к своему дому, обменялись подарками: булгарин дал князю звонкую саблю, пернатый шлем, лук и колчан. Взамен принял кольчугу, тяжеленный меч и длинный крашеный щит. И поклялся - стоять за кременчан так же, как те будут стоять за него. Поклялся голубой степью, плодородной землёй, хмелем, веселящим сердце героя, табунами коней...
- А я, - сказал Чурила, положив, по обычаю, оружие наземь, - клянусь секирой Перуна, бородой Волоса, молотом Сварога... будет у тебя, хан, нужда, позовёшь - приду. И тебя стану ждать на подмогу.
Плеснула холодной волной, дохнула свежим предосенним ветром славная Булга-Рось. Смыла следы копыт, разбежавшиеся в разные стороны...
Ещё в Барсучьем Лесу, вскоре после битвы, князь позаботился о гонцах. В Беличью Падь полетела весть о победе и наказ мчать в Кременец новую Радогостеву боярыню; в Медвежий Угол - слово о том, что князь-батюшка раздумал заезжать за данью и велел мерянам везти её самим. И, конечно, домой - чтобы не волновались: дружина возвращалась в город обходным путём, по реке.
Любо ехать по высокому берегу, дыша полной грудью, оглядывая живой, полноводный простор, украшенный скалящимися на ветру гребешками да пёстрым парусом корабля! Любо поднимать в заводях стаи откормившихся птиц, тяжко ложащихся на крыло. И следить за безусыми отроками, без промаха; влёт бьющими к завтраку уток. Любо знать - каждый новый день, да что, каждый шаг коня несёт всё ближе к дому. К знакомому двору, к ступенчатому крылечку, к скрипучему всходу...
Спешил князь, спешил по реке синий с белым носом корабль. Там тоже скучали без жён и подруг. Скучали по накрытому столу в длинном, совсем торсфиордском доме.
Один Торгейр никуда не спешил, твердо уверенный, что умрёт тут же, как только его снесут на берег с корабля. Но до дому было ещё неблизко, и ему становилось то хуже, то лучше. А когда он открывал глаза, то видел над собой небо в разорванных облаках и чаек, вьющихся у паруса боевой лодьи...
- Никак раздумал умирать, Торгейр херсир? - спросил его Халльгрим однажды вечером, когда половина людей уже спала, закутавшись в одеяла.
Торгейр посмотрел на хёвдинга и чуть усмехнулся.
- Нам всем было бы больше радости, если бы ты выжил,- продолжал Виглафссон.- Но только ты сам знаешь, что чаще всего получается так, как это угодно Богам. Если ты умрёшь, этот драккар повезёт тебя в Вальхаллу. А юты помогут тебе сойти на берег, когда вы туда прибудете.
Торгейр встрепенулся.
- Лучше ты... Халли... отдай его Видге.
Ни тот, ни другой не заметили, как замер лежавший поблизости сын хёвдинга. Халльгрим сказал:

Предыдущая страница 20 Следущая страница


Мария Семёнова

- Я не настолько богат, чтобы раздаривать драккары мальчишкам, которые ещё ничем особенным не прославились. Ходить на нём станешь ты, и будет так, как я сказал.
Дыхание под одеялом возобновилось. Настанет утро, и Видгу не позабавит даже большущая усатая рыбина, выловленная в реке. И в который раз он повторит себе, что скоро - скорее, чем кое-кто думает, - у него будут свои воины. И шрамы на всём теле, как у конунга, когда тот идёт мыться. И жена по имени Смэрна. И корабль получше этого.
А Торгейр сказал ещё:
- Халли... я вот думаю... Ольгейр ярл придёт проследить за ютами...Говорить было очень больно, и он подбирал слова, чтобы сказать всё, что хотел, возможно короче. - Ты ведь... на их корабле. Ты... смотри, чтобы он тебя не принял за них...
Халльгрим поправил на нём одеяло и ушёл.
На другой день, в полдень, они увидели очень знакомую снекку, стоявшую на якоре у другого берега реки. Разглядев клетчатый парус, вагиры мигом снялись и пустились через Рось на вёслах. Боевая лодья неслась по воде бесстрашно и быстро, и было видно, как неуютно стало двоим ютам и Гудрёду Палёному. А у того, кто стоял на носу летевшего корабля, вился за плечами серый плащ, так и вызывавший в памяти Белоозеро.
Вагиры готовились драться - там уже поблескивали шлемы и лезвия вытащенных мечей. Должно быть, их несказанно удивил мирный знак, поднятый над синей лодьей.
- Эй, Ольгейр ярл! - издалека долетел над водой хриплый голос сына Ворона. - Спасибо, ярл, оставил мне с кем помериться силой...
Снекка сразу сбавила ход, подошла и уже совсем незлобиво закачалась подле драккара.
- Я вижу, что вороны Одина летят за тобой, халейг, - прокричал с неё воевода Олег. - Я-то думал, это Горм датчанин хочет драться со всадниками...
- Горма датчанина, - сказал Виглафссон, - выкапывают из-под камней лесные медведи. А на берегу - это Торлейв конунг Мстислейвссон из Стейннборга.
Олег пригляделся и снял с головы шлем.
- Надевал я кольчугу, да поторопился... - Обернувшись к гребцам, он отдал команду, и снекка, взмахнув вёслами, воткнулась в песок. Олег легко перемахнул через борт и пошёл вперёд, приветственно поднимая руку: - Здрав буди, княже Чурила Мстиславич!
Чурила покинул седло и поспешил навстречу:
- И ты здрав будь, воевода!
Они обнялись: это было свидание старых друзей.
- Переменился ты, друже, с прошлого года, - сразу же сказал Олег.- Не таковым помню... Не ищешь, вижу, более смерти! Али лепше что нашёл?
Чурила до хруста сдавил его ладонь.
- Всё помню, Олег... И как на лодье твоей к Рюрику ходили. Только и ко мне во двор нынче солнышко светит... Поедем, гостем будешь. Княгиню, Звениславушку, поглядишь.
- Нашёл! - наполовину не веря ушам, улыбнулся Олег. - Где?
Чурила глянул на синий корабль.
- Да ты сам её, поди, видел. Шли же мимо тебя Виглавичи. Она на Севере у них побывала...
Олег только головой покачал: велик Святовит, вот уж волшебные дела творились на свете.
- А что... И погощу, коли зовёшь. Всё мне расскажешь, как было. И про датчан...

Первыми их встретили Вигдис, Нежелана и Любим. Эти трое баловались соколиной охотой, забравшись довольно далеко от дому. Кричали на кожаных перчатках сердитые ловчие птицы, забрызганные кровью добычи.
Боярские отроки и Эйнар Утопленник, следовавший за своей дроттнинг, связывали за лапки пёстрых уток и пару сиявших белизной лебедей.
Завидев ехавшую берегом дружину и два корабля на реке, охотники поскакали навстречу. Первой, пустив лететь по ветру длинную косу, рванулась на рыжем коне Нежелана. Привычный сокол крепко держал когтями хозяйскую руку, обтянутую прочной воловьей усмой. Любим, замешкавшись, знай настёгивал лошадь. Но поспеть за сестрой не мог.
Вигдис следовала за ними, сдерживая серого жеребца. Дочери Рунольва Скальда спешка была не к лицу.
Халльгрим жадно нашёл её глазами с корабля... Залюбовался женой и сразу подумал: надо будет подарить ей нового сокола. Такого же белого красавца, как тот, что победно кричал на кулаке у дочери ярла.
- К берегу, - велел он Бьёрну.
Вышатичи между тем подлетели к отцу. Нежелана поспела первой, с лету бросилась боярину на шею и едва не задушила старика в не по-девичьи крепких объятиях. Любим же ещё издали учтиво поклонился:
- Здравствуй, батюшка. Как съездил?
- Княгиня где? - спросил Чурила, смотревший на них с завистью. - Что с собой не взяли? Поссорились? Нежелана весело отвечала:
- Она, княже, вчера с нами ездила. А ныне, сказала, умаялась.
Диво как хороша была Нежелана - румяная от скачки и свежего ветра, стройная, сильная, с гордым соколом на руке... Сколько лихих парней, от боярских сынов до простых гридней, говорили с ней о любви, звали протянуть руку над русальским костром, да только напрасно. Никого не слушала Нежелана, не хотела уважить даже отца, совсем уж было увидевшего её кременецкой княгиней.
А Любим вдруг склонил кудрявую голову на бочок и с улыбкой сказал:
- У ведовицы твоей, господине, дорогой гость нынче веселится. Как ты за порог, так Вольга Виглавич к княгине в терем...
Он еле усидел на коне: широкая отцовская ладонь вынесла его из седла, бросив лицом на конскую гриву.
Любим повис раскорякой, и сокол, свалившийся с рука-вицы, забился вверх лапками и жалобно закричал.
- Батюшка, за что? - простонал юный Вышатич, не решаясь выпрямиться. На его гладкой щеке плотно отпечаталась жёсткая боярская пятерня.- Я же правду сказал...
- Я тебе покажу правду, щенок! - буйным туром взревел старый боярин. И быть бы Любиму биту ещё, но Вышату перехватил князь.
- И верно, за что, - сказал Чурила, останавливая его руку. - За правду не бьют.
По его лицу нельзя было понять, гневался он или шутил. Вышата опустился в стременах, с трудом глуша в себе неистовую ярость. Немного погодя эта ярость удивит его самого. Он ли, Вышата, заступался за постылого...
Но это будет потом. Пока что, медленно остывая, он только замахнулся на сына:
- Пропади с глаз... змеёныш!
- Вот где хазарчонок, - шепнул Радогостю Ратибор. - Светозару твоему до него ещё...
Одноглазый боец в ответ только покривился. Смотрел он на Любима так, что подошедший Халльгрим именно по его лицу понял - ярлов сын сказал какие-то страшные слова.
- Реттибур ярл, - спросил он Ратибора. - Зачем Вестейн побил сына? Я что-то не разобрал. Друзья переглянулись.
- Затем, - проговорил Ратибор, поразмыслив, - чтобы он, кутёнок, в чужие миски носа не совал.
Загадочный ответ заставил было Халльгрима призадуматься. Но ненадолго - серый конь нёс к нему Вигдис.
А Звениславка действительно принимала гостя. Рано утром явился во двор Хельги Виглафссон - один, без свиты. Спросил княгиню. Та поспешно велела звать, и отроки проводили его наверх.
- Здравствуй, Ас-стейнн-ки дроттнинг,- сказал Хельги. И поклонился ей совсем по-словенски - в пояс.
- И ты здравствуй, Виглавич, - отозвалась княгиня. Им по-прежнему было трудно разговаривать друг с другом, и оба знали почему. Но Хельги неожиданно улыбнулся, отчего лицо стало ласковым и редкостно красивым.
- Муж твой возвращается, Ас-стейнн-ки... Уже сегодня обнимешь его. Знаю, не до меня... Давно хотел я посмотреть, как ты теперь живёшь, да не мог прийти без подарка. А нашёл подарок, так не ко времени...
- Да ты что же стоишь, - спохватилась Звениславка. - Сядь!
Хельги сел. И положил к себе на колени вышитую кожаную сумку.
- Подумал я, - сказал он, - что золотом тебя теперь не удивишь. Твой конунг, если захочет, с ног до головы тебя озолотит. Да ещё обидится, что Хельги Виглафссон бедняком его посчитал...
Впрочем, глаза его смеялись, что бывало нечасто. Звениславка невольно улыбнулась в ответ. Была у неё для Чурилы одна новость, которая разом погасила бы в нём любой гнев.
А Хельги продолжал:
- Надо бы мне сейчас ехать встречать конунга и моего побратима, который, говорят, тяжело ранен, если только ему ещё нужны повязки... А я вот здесь. Увидел я вчера трэля, который резал для тебя бересту, и вспомнил, как ты ещё у нас всё писала что-то да писала... Помнишь, мы грабили в Восточном море, и я ещё взял там корабль жрецов Белого Бога? У них было много... книг. Половину я выкинул, теперь жалею. Жрецы сказали, там написана тьма всяких премудростей, но я слышал только про полоумного старика, который травил детей медведями. Я давал эти книги Можжевельнику, чтобы он прочёл руны и извлек и них пользу, но руны не захотели ему подчиниться...
Хельги подошёл к Звениславе и положил сумку к её ногам:
- Вот, возьми, Ас-стейнн-ки. Может быть, ты сумеешь прочитать, что тут написано. А то прикажи вымыть эти листы и сама пиши, что пожелаешь.
Когда Чурила, перескакивая через три ступеньки, поднялся по исходу и растворил дверь, его жена и Хельги Виглафссон о чём-то весело беседовали по-урмански, и Хельги держал его, Чурилы, кольчугу за один конец, а Звениславка - за другой.
Князь молча остановился на пороге. Хельги первым заметил его, что-то быстро сказал, и Звениславка обернулась.
Ни испуга, ни смущения не было в любимых глазах... Да что там - и быть не могло. Княгиня совсем по-девчоночьи ойкнула, бросилась к нему - и повисла на шее, смеясь и плача одновременно. И сдержаться бы, отстранить её хоть ради приличия - не миловаться же при госте, да куда! Руки, не слушаясь, сами сомкнулись вокруг неё, обняли, оторвали, лёгкую, от пола, и уста без позволения потянулись поцеловать у неё на темени вышитую кику...
Хельги смотрел на них, держа в руках забытую кольчугу.
Чурила ещё загодя снял повязку со лба - не хотел пугать жену. Густые волосы прятали засохший след вражеского железа. Но чуткие княгинины пальцы мигом нашарили у него на груди, под рубахой, плотно стянутую тряпицу, и глаза испуганно округлились:
- Да ты ранен? Это даны тебя? Тебе больно?
Чурила наконец отыскал в себе силу оторвать её от себя, разжать, отвести в сторонку её руки.
- То не рана... полраны. Ты что о госте позабыла, княгиня? - и, опускаясь на лавку, обратился к Виглафссону: - Рад я тебе, Виглавич... Что редко бываешь?
Он уже успел забыть о Любиме, как забывают о грязной луже, ненароком попавшейся под ноги. Но синие глаза Хельги неистово вспыхнули.
- Не хочу часто бывать в твоём доме и не могу!
Звениславка замерла в ужасе, побелевшие пальцы зашарили у горла. Она хорошо знала их обоих.
Хельги стоял перед князем, подпирая льняной макушкой потолочные слеги,высоченный, могучий, такой красивый... Чурила ответил неожиданно миролюбиво:
- Я, что ли, нехотя тебя обидел? Так ты, чем зло таить, лучше скажи, да и помиримся...
Хельги швырнул кольчугу на пол - она звякнула коротко и зловеще.
- Не бывать мне частым гостем в твоём доме, Торлейв Мстицлейвссон! Потому что я люблю твою жену, конунг, и любил её с того дня, как впервые услышал её голос, и ты этого не можешь понять. И я не мог бы спрятать это, даже если бы захотел! А ведь я бы ей дал не меньше, чем ты!
Может быть, он ждал, что Чурила выхватит меч. Но князь не пошевелился. Тогда Хельги засмеялся - обидно и хрипло. И шагнул за дверь...
- Звениславушка, - обернулся Чурила к жене. И увидел - та потихоньку сползала с лавки на пол, слабо теребя пальцами шейную застёжку. Чурила мигом подхватил её на руки: - Звениславушка, любая моя, да что с тобой?
Звениславка посмотрела на него виновато. Дурнота оставила её столь же внезапно, сколь накатила. Князь усадил её, спросил заботливо и беспомощно:
- Полегчало?
Кто ещё похвастается, что видел страх, неприкрытый страх на его лице. Звениславка уложила голову ему на плечо.
- А у меня радость для тебя, Чурило... угадай какая...
Вечером в Урманский конец пришла вышивальщица Любомира.
- Мне бы к Туру Годиновичу, - смущённо сказала она караульщику, встретившему её у незапертых ворот. И пояснила: - Он кику мне богатую вышить велел... Вот я и принесла.
Красивый хромой урманин по имени Эйнар, стуча костылем, повёл её к дому.
- Как он... Годинович-то? - спросила Любомира робко. Эйнар не ответил, только сумрачно махнул рукой.
Торгейр сын Гудмунда лежал на спальном месте, которое хозяин дома, Хельги, ещё при вселении отвёл ему рядом со своим. Резная скамьёвая доска, придававшая постели такой уютный вид, была снята. И Торгейра Любомира увидела сразу.
Глаза его были закрыты, а лицо казалось иссиня-белым даже в тёплом свете очага... Только клеймо на лбу, между прядями тёмных волос, было, как всегда, красно-багровым.
Собственное дыхание вдруг показалось Любомире непомерно шумным.
- Годинович...
Торгейр не отозвался, даже не пошевелился, но что-то сразу изменилось в его лице, сказав ей: он слышал.
- Я кику принесла, ты вышить велел... Она развернула её, принесённую от посторонних глаз в платочке, и радужный бисер так и вспыхнул сотнями цветных огней. На кике скалились, извивались, сплетались два диковинных зверя.
Хельги, сидевший подле побратима, и тот повернул голову полюбоваться.
Любомира положила кику возле руки больного. Торгейр чуть приоткрыл глаза, чтобы посмотреть на любимую. И шевельнул пальцами, отодвигая убор. И прошептал:
- Это... тебе...
- Мне?
Торгейр не ответил. Любомира нерешительно взяла кику, подержала её в руках, точно не зная, что с ней делать. Потом вновь завернула её в платок.
- Пойду я...
- Мирошка, - вдруг проговорил Торгейр внятно.
Любомира остановилась. Один-единственный звал её так. Муж, Ждан-гридень.
- Пойду я,- повторила она. И увидела, как в бескровном лице раненого снова что-то неуловимо изменилось.
- Иди...
Вздохнула Любомира, с трудом отвела в сторону взгляд. Спрятала кику, переступила с ноги на ногу... и никуда не пошла. Хельги молча поднялся, уступая ей место.
Совсем поздно, уже почти ночью, в Урманский конец явился нахмуренный Лют. Он вел за руку малолетнего Ждана Ждановича, обиженно хлюпавшего носом.
- Мамку его ищем, - объяснил Лют тому же Эйнару. - Люди сказывают, к вам пошла...
Наконец весь город угомонился до утра. Уснул Урманский конец; только немногие женщины сидели над ранеными мужьями, да ещё Любомира, подперев голову рукой, всё глядела на тихо и ровно дышавшего Торгейра. Сынишка спал возле херсира, в ногах, свернувшись калачиком под меховым одеялом, благо лавка была широченная. А по лицу Любомиры бродили не то отсветы очага, не то тени раздумий - о сиротской вдовьей судьбе и о будущем, которое посулил ей этот израненный калека-урманин, такой непохожий на её удалого, весёлого, бесшабашного Ждана...
Спали на другом берегу и Верхний, и Нижний конец. Спали в Старом дворе Чурила Мстиславич и молодая княгиня. А в Новом, в просторных резных сенях, - устроеные с великим почётом Олеговы варяги.
И только в высоких хоромах боярина Вышаты, в чистой ложнице, всё не угасал в мерянском глиняном светильничке узкий огненный язычок. Сцепив за спиной руки, ходил и ходил по знакомым до сучка половицам старый боец.
Невесёлая дума тяжким облаком лежала у него на челе. Если и не сложит он буйной седой головы в лихом бою, под славным кременецким стягом, - быстро минет ещё пять, ну десять лет... и поселится в таких ещё сильных руках противная старческая дрожь. А там и смертные сани подкатятся, неслышные, по белому ли снегу, по зелёной ли траве...
И кому оставит он, Вышата, высокие хоромы, широкий двор, всей жизнью накопленное богатство?
Не было у него на этой земле наследника. Продолжателя. Сына. Трое звались, правда, Вышатичами, да что толку.
Вот и шагал из угла в угол, мерил ногами ложницу неудержимый в сечах воин. Любим! Румяное яблочко, а внутри - червячок... Куда, старый, смотрел? Что не брал с собой ни в поход, ни на зверя? Жалел, берёг? Кто Люта берёг? То-то он, не Любим, и щит возит за князем, и копьё. Лют - сын настоящий, сын - любому на зависть. Да только слова такого не знает - отец... а кто в том виноват?
Вышата опёрся руками о стол и даже застонал, как от боли. Тихо, больше про себя, чтобы не услыхал прикорнувший за дверью слуга. Да какое от боли - это-то он бы вытерпел молча...
Одна была у него родная кровиночка, дочь, доченька... Нежелана... Сам не понимал теперь боярин Вышата, как повернулся у него язык дать ей, единственной, неласковое, недоброе имя... Ненаглядой звать бы её, лебёдушку, Зарёной, Надёжей, Любавой...
Представил боярин смеющееся лицо дочери - и будто солнце глянуло в душу. Да ненадолго. Скоро, скоро отыщется на его лебедь сизокрылый орел - налетит неведомо откуда, скогтит, и поминай как звали. И останется он, старый, один, совсем один...
Тихо, не разбудив спавшего раба, приоткрылась дверь - Вышата и тот не услыхал и даже вздрогнул от неожиданности, - и в ложницу бочком скользнула Нежелана.
- Звал, батюшко?
Она куталась в длинный шерстяной плащ, в котором ездила верхом. Из-под плаща выглядывала вышитая рубаха, на щеках лежал сонный румянец.
- Не звал, - с привычной суровостью буркнул Вышата.
Нежелана подошла к нему, снизу верх заглянула в глаза, ласково потерлась щекой о его плечо.
- А я проснулась, показалось - зовёшь... Повернувшись, боярин взял её за плечи, притянул к себе, обнял, зарылся лицом в тёплые волосы. Нежелана обвила руками его шею, стала гладить седые отцовские кудри.
- Ты не уходи, - попросил Вышата тихо. - Посиди со мной, солнышко ты моё...

После возвращения из похода князя стали видеть в городе редко. Что ни день - пропадал где-то вместе с варягом. То садились на коней и ехали смотреть округу, а заодно тревожить в чаще птицу и зверя; а то уходили на снекке далеко на великую реку и встречали там солнце, пробуждавшееся в тумане...
Олег расспрашивал обо всём, и Чурила рассказывал - прятать было нечего. Почему-то воеводу особенно интересовали меряне: и кто такие, и как живут, и почему раньше давали дань булгарам, и как Чурила переманил под свою руку Барсучий Лес.
А вечером юная княгиня гордо разворачивала перед ними свои грамоты, и князь улыбался, слушая, как она читала любопытному гостю, откуда пошёл славный город Кременец и кто издавна в нём сидел...
Олег слушал с величайшей охотой. А потом принимался говорить сам, и тут вдруг оказывалось, что и к ним на море Варяжское приходили когда-то трое братьев, не менее славных, чем кременецкие пращуры... И тут уже Звениславка хваталась за бересту и костяное писало, и Чурила, не первый год потихоньку над нею смеявшийся, щурил глаза, и шрам на его лице разглаживался, пропадал.
Он смотрел на жену, прилежно выводившую буквы. Слушал вполуха и всё представлял, как она будет качать вот на этих руках маленького пискливого сына... или дочь...
Старый Мстислав из дому выползал по-прежнему нечасто. Но всё творившееся в городе и вокруг знал получше любого здорового. Усевшись на солнышке, князь подолгу наблюдал за вагирами, поселёнными у него в Новом дворе. Слушал, как они говорили между собой на своём языке, столь родном словенскому и всё-таки чужом. Как, поминая Олега, опять уехавшего куда-то с Чурилой, неизменно прибавляли: храни его Святовит...
Бог этот, Святовит, жил далеко, на острове посреди Варяжского моря, в священном граде Арконе. И туда, к руянам, рассказывали, съезжалось молиться всё варяжское побережье. Не один месяц пришлось бы человеку ехать туда из Кременца, но Боги - не люди: без помех протягивают руку над сушей ли, над морем... Или не сидел в Ладоге Рюрик, и не сновали по озёрам и рекам проворные снекки, и не становилось их, что ни год, всё больше?
- Хочу в другой ваш город сходить, - сказал однажды Чуриле Олег. - В Круглицу. С Радимом Радонежичем познакомиться хочу, посмотреть, что за муж такой буйный да гордый. Не осерчаешь?
Чурила сердиться не стал, только предупредил:
- Поедешь - доглядывай. Соседушка наш того... и вилами приветить может.
А едва закрылись за Олегом городские ворота - молодого князя призвал к себе отец.
Стоял тёплый вечер: бабьим летом звали это погожее время, когда серый плащ осени ещё раз, напоследок, показывал цветной испод... Щурясь против солнца, Мстислав смотрел на сына, шагавшего через двор. Ресницы дробили свет, и по временам старому блазнилось, будто рядом с Чурилой шли статные, широкоплечие братья - Мстислав, Ингорь, Славута, Стемид... Но стоило раскрыть глаза пошире, и сыновья исчезали.
Отец сидел в деревянном кресле, вытащенном для него из дому. Чурила опустился у его ног на тёплую землю.
- Звал, отче?
Мстислав помолчал, не торопясь начинать разговор. Не зря, должно, вспоминались рано ушедшие сыновья... Показалось вдруг - не Чурила сидел возле ног, а весь Кременец светлыми глазами смотрел на своего старого князя, ожидая, что-то он ему скажет...
- Сыне, - положил он руку на вихрастую черноволосую голову. - Не первый день, как ты вернулся, а дома не видать. Люди говорят, братом стал тебе Олег. О чём беседуете с. ним?
- Ни о чём, отец, - улыбнулся Чурила. И по-булгарски поджал ноги, устраиваясь поудобнее. - Гость он у меня.
Мстислав легонько стукнул его по затылку, а после сложил руки на своём костыле и, расправив усы, опустил на руки подбородок. Так в былые годы опирал его на меч, слушая своих бояр.
- Молод ты, - проговорил погодя. - Того не разумеешь, что неспроста Рюриков муж приехал сюда к нам.
Сын повторил упрямо:
- Отче, гость он у меня. На Рось же за данами прибежал. А до Рюрика мне дела нету.
- Зато Рюрику, знать, до тебя есть, - сказал Мстислав сурово. - Олегу ты, может, и друг, да зачем, думаешь, он в Круглицу ныне поехал? Тоже ведь вызнаёт, как ты тогда у мери, - где тут побогаче живут!
Холодом повеяло от этих слов на молодого князя... По-новому крутанулись перед внутренним оком все прошедшие дни: и мерянский поход, и бой с ютами, и любопытные Олеговы расспросы... а ну не ошибся премудрый отец - и посулит ему вагир свою дружбу и помощь, посулит за пушистые куны, за звонкое серебро?
Олег вернулся из Круглицы на другой же день. У Радима, видно, ему не пришлось и переночевать - снекка подошла к городу с рассветом. Воевода сошёл по сходням посмеиваясь, несмотря на явную усталость.
- Как это говорят у вас? - сказал он князю, вышедшему встречать. - Семерых съел, восьмым подавился?
Чурила долго размышлял после разговора с отцом. Всё обдумывал, как же быть дальше. Знать бы, не от предложения ли платить дань взбеленился гордый Радим...
Беда грянула в ту же ночь, когда варяги отсыпались после поездки. Стряслось то, чего в Кременце не помнили от века. Лютый срам: сыскался человек, поднявший руку на гостя.
В глухой час пришёл, не скрываясь, на Новый двор ладожанин Улеб. И охранные отроки, чьи подруги ходили в стеклянных обручьях, не остановили его. Кто-то даже позвал:
- Слышь, Тужирич, иди сюда, жёнка пирога испекла...
Улеб поблагодарил, отказался. Пропал в темноте... А самую малость спустя из покоев, где жили варяги, послышался шум. Расторопный Олегов муж по имени Дражко отвёл смерть от воеводы, выбив у челядина нож.
Примчавшийся Чурила увидел Улеба уже связанным. Ладожанин лежал на поду, и его ноги были закинуты на лавку: не вскочишь. Безучастно глядел он в потолок. В который раз счастье показало ему спину...
Олег сидел тут же. Усатый Дражко всё никак не мог унять кровь, бежавшую по его руке.
- Мои люди говорят, будто его подослали, - сказал вагир. Чурила так и встрепенулся, но воевода поднял здоровую руку: - Погоди, друже. Ведаю, что это не так. Мыто с ним старые знакомцы...
Улеба подняли. Он не сопротивлялся и по-прежнему безучастно глядел в темноту, мимо князя, мимо варягов.
- Пёс шелудивый, - подойдя вплотную, сквозь зубы сказал ему Чурила. - На месте бы тебя, пса, пришибить, да Правда не велит.
Олег встал, осторожно неся перевязанную руку.
- Что с ним сделаешь? - спросил он Чурилу. - Я так слышал, княгиня его... Чурила отрезал:
- За то, что тебя, гостя, убить хотел, судом судить будем. А пока в поруб собаку!
Двое отроков взяли Улеба под локти, поволокли в дверь. Проходя мимо князя, стеклу кузнец сказал ему без обиды, без гнева, с какой-то тихой печалью:
- Попомнишь, Мстиславич, когда самого холопом назовут. Да поздно не было бы... С тем его и увели.
Настал день. Чурила посоветовался и отложил суд до завтра: пусть люди узнают, пусть поговорят между собой.
И жизнь города текла в привычных берегах. Неторопливо выплыло из ворот стадо коров, просеменили тонконогие овцы... стали выезжать из-за стен всадники, отплывать от берега лодки...
В одной из лодок пересекал Медведицу Видга. Он знал от Скегги, что на том берегу его ждали. Но не хвалят мужа за спешку. И он не показывался в городе несколько дней.
Ибо Видга был воином, а воин редко сидит без дела. Женщины подождут. Терпеливо латал он и переделывал по себе огромную датскую кольчугу, устраиваясь подле Левши, когда того выносили из дому. Торгейр смотрел на его работу с неизменным интересом. Иногда советовал, как поступить. И ради него Видга терпел даже мальчишку Ждана, липнувшего с расспросами: а что, а как, а для чего. Ждана извиняло только то, что он сам был сыном воина и спрашивал о достойном. Торгейр, правда, почему-то сразу забывал о них обоих, когда вблизи показывалась Любомира...
Так или иначе, но в этот день внук Ворона решил побывать в Верхнем конце. Правду сказать, в Урманском конце тоже только и говорили, что про Ульва трэля и конунгов суд. Но мужу не пристало изменять принятому решению. И вот Видга грёб через реку, посадив к рулю верного Скегги. И радовался, потому что длинные вёсла слушались его легко и охотно.
Причалив, он зашагал к городским воротам, и бисерная нитка покачивалась у него на груди, спрятанная в холщовый мешочек. Она ещё будет хранить тепло его тела, когда он наденет её Смэрне на шею. Смэрна обрадуется и заробеет, и зальётся румянцем, и опять испугается, как бы кто не отобрал, а он, Видга, успокоит её и скажет ей... скажет ей... и, если соберётся с духом, может быть, возьмёт её за руку... Тогда, перед походом, он так на это и не отважился.
Свист, пронзительный, отчаянный свист резанул уши! Пригибаясь, Видга вертанулся на пятке...
Задумавшись, он, оказывается, дошёл до самого дома Вестейна. А на крыше боярских хором, свесив босые ноги, сидели Вышатичи - Лютинг, сын ярла, и его красавица сестра. Над их головами кружилось и ворковало синие облако.
Крепким кулаком Нежелана полушутя, полусердито замахивалась на брата - ужо тебе, баловнику! Зато Лют смотрел с крыши кошачьими глазами, небрежно заслоняясь от сестры локтем и насмешливо спрашивая:
- Напугался, княжич?
Казалось, он был уверен, что Видга вот сейчас схватит из-под ног первый же камень и промажет со злости, запалив им через забор. Или в бессильной ярости закричит что-нибудь по-урмански. То-то будет потеха! Ишь, разбойник, повадился в Верхний конец, ровно к себе домой...
Но Видга смотрел на него молча. А после не торопясь пошёл по улице дальше.
Уж он-то не стал бы пугать другого свистом из-за спины! Да ещё прикрываться от мести - стыдно выговорить - сестрой...
Молчаливое оскорбление угодило точно в цель. Теперь уже Люту хотелось ринуться за Видгой или проорать вслед нечто такое, чтобы молодой викинг вернулся и подождал, пока он, Лют, слезет вниз и перемахнёт через тын, и вот тогда-то они...
- Лютище! - толкнула его Нежелана. - Заснул ты, али что? Рябой, рябой-то, смотри!
Лют живо вскочил на ноги, подхватил шест с тряпкой, навязанной на конце, и погнал в небо севших было голубей, уже не памятуя ни о Видге, ни о варягах, ни даже о завтрашнем княжеском суде...
Дюжие бородатые гридни княгиню пропустили не прекословя: молча расступились перед ней, сунули в скважину замка трубочку-ключ... Дверь заскрипела, поворачиваясь на петлях. Затхлой, нежилой сыростью пахнуло Звениславке в лицо. Давным-давно никто не сидел в княжеском порубе. И были-то здесь, должно, последними те самые хазары, которых ещё пустили домой с мечом, нарисованным на бересте...
А теперь здесь сидел Улеб.
Он поднялся из угла навстречу княгине, неловко скользя по брёвнам связанными руками.
- Княгинюшка...
Звениславка остановилась на пороге. Заговорила не сразу - еле справилась с голосом:
- Как же это ты... Улеб Тужирич...
Всё было здесь. И Бирка, залитая холодным весенним солнцем, и Невское Устье, усеянное, что муравьями, чёрными лодками ижор, и тонущий кнарр, окутанный, как смертным покрывалом, розовым озёрным туманом.
Улеб тяжко вздохнул, затоптался по гнилушкам, выстлавшим пол, - большой, громоздкий, безмерно виноватый.
- Ты уж прости дурня, матушка Звенислава Малковна. Тебе-то не думал я обиду учинить...
Княгиня шагнула вперёд, вытянула из рукава, из-за створчатого серебряного обручья, острый маленький нож. И полетели верёвки с запястий стеклу кузнеца. Ладожанин почти с испугом посмотрел на свои кулаки:
- Ох, вот спасибо... да не наказал бы тебя Мстиславич... крутенек супруг твой.
- Не накажет, - сказала Звениславка спокойно.
Улеб неожиданно пододвинулся к ней, пал на колени, схватил её за обе руки и горячо, сбивчиво зашептал:
- Княгиня... всё сказать тебе хотел... В кузнице нашей... там, где я льячки держал... серебро под полом закрыто. Делал я, что люди просили, копил... добрая ты... а всё одно выкупиться на волю хотел... Вели вырыть, княгиня, возьми. Хоть не рабом помереть...
- А не казнят? - спросила Звениславка, чувствуя - вот сейчас расплачется.
Под коленом Улеба треснула прогнившая щепка.
- Уйду,- ответил он, и даже в полутьме было видно: говорил о давно выношенном, о заветном. - К полудню подамся. В Киев город на Днепре. Туда-то... сокол варяжский нескоро долетит. Звениславка молчала.
- Не истребил я ни самого, ни слугу, - продолжал Улеб. - Знать, Роду великому то неугодно. Судьба, стало быть, самому уходить... коли пустят... да не пустят, знаю я Мстиславича твоего... не поминай плохо, княгиня...
- Просить буду, - сказала Звениславка тихо. - Тебя ие оставлю.

Предыдущая страница 21 Следущая страница


Лебединая дорога

Улеб прижался к её руке бородатой щекой.
- Много ли напросишь... а серебро возьми... свободным родился, свободным и кончусь. А князю скажи, что и ему кукушка на сухом дереве куковала. Понюхает ещё, чем сапоги варяжские пахнут...
Звениславка выпрямилась, как от толчка. Вырвала у него руку.
- Как смеешь! - хлестнул Улеба всегда ласковый голос. - Холоп!
Мелькнула в сумраке белая кика. Чмокнула в разбухший подбой деревянная дверь.
И опять одно только горе-злосчастье незряче пялилось на Улеба из темноты. Весь рассыпался окатистый бисер, разбежался мелкий по щёлочкам, поди теперь собери...
Вечером того дня князь Чурила Мстиславич пошёл проведать Людоту. Отроки говорили, будто кузнец ещё с утра отослал парней, приставленных качать ему меха, и, небывалое дело, весь день просидел, не бравшись за молоток.
- Что с тобой, рукодел? - спросил Чурила с порога.- Недужен, сказывают?
Людота поднялся перед ним, и Чурила сразу приметил, как необычно опрятен был нынче неряха коваль. Вымыт, расчёсан и даже в чистой рубашке... не то на смерть, не то на свадьбу.
- Здрав будь, батюшка князь, - поклонился кругличанин. Он стоял возле наковальни, сложив руки у пояса...
Руки дрожали.
- Да что с тобой? - чуя недоброе, повторил Чурила.
И, суровея, приказал: - Говори!
- А сам знаешь что, Мстиславич,- запинаясь под его взглядом, тихо выговорил кузнец. - Улеба под плети положишь, меня рядом клади. А голову рубить сдумаешь, руби и мне...
Немало скрытой отваги жило, оказывается, в сердце обычно трусоватого Людоты... Чуриле вдруг показалось, что тот даже вырос, раздался в плечах, стал молод и необыкновенно красив. Ибо мало что так красит человека, как мужество. Неслыханную дерзость следовало наказать - но гнева почему-то не было. Только удивление... и ещё обида.
- За что, коваль? - спросил он негромко. - С Улебом братаешься? А как вот этот меч вместе работали, забыл? Людота страдальчески покосился на его ножны.
- Ты... князь, - ответил он уж вовсе еле слышно, но с прежним отчаянным мужеством. - Ты, ведаю, мальчишкой отцу колодцы рыть помогал, да ведь лет-то сколь минуло... Теперь тебе и колодец забава, и кузня забава. А кормить, так тебя нынче меч кормит да ноги резвые, точно волка. Улеб же, как я: что руки наработают, с того и сыты...
Голос звучал всё тише, погасая, как огонек на конце лучины, и наконец вовсе затих.
Чурила слушал молча. Именитые бояре давно не бывали столь смелы с ним, как этот коваль, им же пригретый... Сдвинувшись с места, он не спеша обошёл Людоту кругом. Тот закрыл глаза, взмокая от страха. Жидкая бородёнка обречённо торчала вперёд.
Князь сел на подвернувшийся чурбак, поставил длинный меч между колен и долго сидел так, ничего не говоря. Зловещее молчание наказывало Людоту хуже всяких плетей.
- Лют, - позвал он в растворенную дверь. Негромко позвал, но кузнец так и задрожал. Вот сейчас князь укажет на него вошедшему плечистому пареньку, что и без того поглядывает на Людоту куда как неласково... И - в тёмный поруб, к бедолаге Улебу... И прости-прощай только-только обжитый дом, и многотрудное любимое дело, и самая жизнь...
А князь протянул руку, взял Люта за ворот, заставляя нагнуться, и принялся что-то объяснять ему на ухо. Совсем помертвевший Людота напрасно напрягал слух.
Но наконец Лют послушно кивнул и выскочил вон. И опять придавила тяжёлая тишина. Чурила сидел молча, утвердив подбородок на рукояти меча. Не двигался и на Людоту не смотрел. Зато тот изредка взглядывал на него-и тут же отводил глаза...
Вернулся запыхавшийся Лют. Сунул руку за пазуху и отдал плотно набитый кошель. Не заглядывая внутрь, Чурила протянул его кузнецу:
- Держи!
Людота отскочил, как от змеи. И замотал головой, пряча за спину руки.
Чурила рывком поднялся. Едва по плечо ему оказался Людота коваль.
- Держи, говорю, - повторил он, как прежде, негромко, но кругличанин явственно понял - ещё чуть, и вышибет из него душу железный княжеский кулак. Он зажмурился, во рту мигом пересохло. Ждал услышать, как затрещат его же белые косточки. ан нет... Только звякнуло в кошеле, шлепнувшемся на наковальню, а с неё на пол.
- Дружка своего выкупишь, - трудно переводя дыхание, сказал Чурила сквозь зубы. - Зарезал бы гостя моего... обоих отдал бы Богам, чтобы дуб наш рос получше! Ныне же... не вас милую, волочуг... жену мою, княгиню, а кабы не непраздна была, и её бы не послушал. Ноги ей целуйте, холопы...
Сказал, повернулся - и только стукнула дверь. Людота поднял трясущуюся руку, отёр рот. Потом провёл ладонью по глазам. Да так и сел прямо на пол, у деревянного подножия наковальни.
Утро хлынуло в дверь, затопив поруб косыми потоками прохладного света.
- Эй, тать! - долетело снаружи. - Выходи! В глубине шевельнулось - выплыла светловолосая голова, повела туда-сюда всклокоченной бородой. Улеб явился из темноты, как из воды: лицо, плечи, грудь, а там и весь ладожанин возник в солнечных лучах, непугливо посматривая на двоих хмурых воинов - постарше, что поигрывал ключом, и второго, совсем молодого парня, державшего в руке копьё.
- Что смотришь, иди, - сказал молодой. Улеб не спеша наклонился подтянуть завязки кожаных, красиво вырезанных поршней. А потом так же неторопливо зашагал впереди воинов, в Верхний конец, мимо хором боярина Вышаты, к Новому княжескому двору. Люди выглядывали из-за заборов. Мало не весь город выскакивал из калиток, шёл следом. Ни дать ни взять, на вече.
В самом же Новом дворе было ещё малолюдно. Не князьям ждать, пока приведут судимого, - пусть-ка сам постоит на утреннем солнышке, посмотрит на него, может, в самый последний раз, да и добрым людям даст на себя посмотреть...
И не было у Улеба родни, что с мечами пришла бы посмотреть, по чести ли вершился над ним суд. А в случае чего встала бы за сородича, оспаривая неправый приговор, отстаивая истину в единоборстве... Один Людота. Тот-то пришёл раньше всех, да толку... Улеб, вступив во двор, увидел его сразу. Коротко глянул на него кругличанин, почему-то виновато покраснел и отвернулся, моргая. Ну что же, спасибо и на том... Улеб разгладил пятерней бороду и встал посреди двора.
Ждали князей. Седоголовые деды припоминали давнишнее. Молодые грызли орехи, сплёвывая под ноги шелуху. Парни, похваляясь силой, пальцами давили скорлупки, угощали ядрышками девчат. Те переглядывались, кидали с плечика на плечико тугие косы. Вертелась под ногами ребятня, которой, конечно, тоже до всего было дело.
Впрочем, говорить было особо не о чём. Совсем другое дело, если бы у кого пропало добро или, сказать, того же Олега сыскали бы уже холодного, а рядом невесть чьи следы... Тут, глядишь, и раскалили бы железо или вынесли горшок с кипятком и живо разобрались бы, кто прав, кто виноват. А то - дали бы тяжущимся по мечу и велели бы, согласно прадедовскому обычаю, решать дело самим...
Пришли на суд и урмане. В городе на них смотрели уже как на своих: потеснились, дали место, угостили орехами. Видга с непривычки о первый же орех намял пальцы, но ничего, совладал. Скегги попробовал тоже, не осилил, но и не опечалился - сунул в рот и разгрыз.
- А у вас как судят? - спросила Скегги бойкая ровесница, дочь одноглазого ярла. Юный скальд сперва смутился, польщённый необыкновенным вниманием, потом ответил:
- У нас судят редко...
- Как так? - подняла брови боярышня. Пришлось объяснять:
- Это у вас конунга позовут, он и выйдет из дому. А у нас он большей частью где-нибудь далеко и сражается, да и судит обычно только своих врагов, когда берёт их в плен... Так что люди сами решают дела... а кто не может справиться с обидчиком, тот жалуется на тинге, но так бывает редко. Вот наш Халльгрим хёвдинг...
Видга слушал с завистью: Скегги болтал по-гардски как на своём родном. Дочь Радогостя хотела спросить о чём-то ещё, но не успела. Во двор вышли вагиры. Эти все были оружны, и их, а особенно Олега с его перевязанной рукой, встретил сдержанный гул. Воины, караулившие Улеба, приметили, как ладожанин напрягся, точно перед прыжком, и на всякий случай подступили поближе. Но Улеб не двинулся. Только сцепил пальцы за спиной - и будто закаменел...
После варягов, более не медля, появились князья.
Помогая себе костылем, опираясь на сильную руку сына, степенно прошествовал старый Мстислав. Приблизился к деревянному креслу и сел, и когда, распрямив спину, зорко оглядел разом притихшее подворье, стало видно, каков был в молодости этот князь... Чурила стоял рядом с отцом, и отличались они друг от друга по большей части тем, что один был сед и согбен, а другой чёрен и прям, точно кондовая сосна.
Вышли и обе княгини и сели на скамейку чуть поодаль от мужей. Бок о бок - всем на удивление.
Тут стало очень тихо. Неугомонная молодежь и та попрятала свои орехи, убрала с лиц улыбки.
- Слушай, господине славный Кременец, - выждав немного, проговорил старый Мстислав. Отчётлив и громок был его голос, и люди притихли ещё больше, и даже Улеб, стоявший гордо, и тот не выдержал, провёл языком по губам.
- Жестокую обиду тебе нанесли, - продолжал князь. - Виданное ли дело - гостя тронуть! Одно добро, что собака та не нашего рода, не кременецкого... Отвечай, господине, каким судом его судить!
Народ зашевелился, но все голоса покрыл, точно трубой, Радогость.
- А что его судить, холопа! - сказал одноглазый воин. - В куль да в воду, как у мерян! Улеб вздрогнул, а Чурила поднял руку:
- Ты погоди с холопом, боярин... - И обратился к ладожанину: - Ты, я слыхал, вчера ещё рабом был, да успел выкупиться у жены моей... За холопа, глядишь, хозяйка бы словечко замолвила, а то и виру заплатила, какую надо... Помнишь ли, что здесь ты изгой, ни мира у тебя, ни родни? Так как с тебя спрашивать? Улеб крикнул яростно и хрипло:
- Как с вольного!
Звениславка сидела ни жива ни мертва, словно это не Улеба, а саму её выставили на погляд и посрамление. Смотрела, низко опустив голову, на носки своих башмачков. Не хотела видеть ни Улеба - за глупость его, за безумство, - ни Чурилу, хотя тот-то и был виновен только в том, что взяли люди да поставили его над собой князем...
Добронега что-то говорила ей - она не слыхала. Только и чувствовала, как жала ей руку Нежелана, сидевшая рядом.
- Дозвольте слово молвить, добрые люди! - сказал между тем стеклу кузнец. - Выслушайте, казнить потом станете. То правда, не вашего я рода, только всего, что, как вы, Словенин...
Князья слушали напряжённо. Мстислав - уже провидя мыслью весь его рассказ и торопясь услышать, как ответит Олег. Чурила - угрюмо... Хоть и взяла с него жена святое княжеское слово, что постарается он спасти строптивого ладожанина... только ведь не из любой паутины выпутаешь человека, а тем паче если он сам себе её усердно плетёт.
Улеб же продолжал:
- Из Ладоги я, люди! И ныне бы там жил, добра наживал... кабы не эти! - Взъерошенная борода указала на вагиров.
- Сглупу позвали их оборонить нас от свеев! Ихнего народу ведь у нас от веку жило... люди как люди... А Рюрик-князь с дружиной, с зипунниками своими, как наехал... Меня, пёс варяжский, за честные слова свеям же продал! Спасибо княгине вашей, Звениславе Малковне, мимо ехала, купила у них...- Он повернулся к Звениславке, отвесил низкий поклон, ни разу так не кланялся в холопстве. И заговорил снова, торопясь, глотая слова, - пока не перебили: - То я про князя, про Рюрика, Олег же - пёс его верный! А где пёс, там и хозяин ждать не заставит! Ныне гость, да навек бы не загостился! Слезами умоешься, господине Кременец, попомнишь Улеба! Тогда и решишь, обиду я тебе чинил или беду отвести хотел! А коли лжу говорю, бери меч, воевода, при всех посмотрим, у кого правда на языке!
Люди забыли дышать: неожиданно великое дело решалось у них перед глазами. Всего Кременца внезапно коснулось оно - и предков в курганах, и любопытных детишек, и тех, кто вовсе ещё не был рождён... Даждьбог и тот, казалось, остановился на небе, и лёгкие тени от необъятных сил, что поднялись вдруг за спинами споривших...
Олег выслушал оскорбительную речь, не дрогнув лицом. Не попытался перебить. А слов про поединок и вовсе будто не заметил.
Чурила хотел было сказать - какие такие ещё мечи, ранен воевода, - но Мстислав шевельнул пальцами, и он промолчал.
Олег проговорил лениво:
- Много чести мне с тобой биться.
И исчезло, растаяв, видение двух сошедшихся сил. Только два человека, из плоти и крови, как и все стоявшие вокруг.
- Боишься! - закричал Улеб с торжеством. - Лжу защищаешь!
Олег всё так же спокойно пожал плечами: как хочешь, тебе же хуже. Вытянул из ножен широкий - в развернутую ладонь - длинный франкский меч и перебросил узорный черен в здоровую левую руку.
- Рубись правой, если хочешь, - с насмешкой сказал он Улебу. - Мне едино.
Забор княжеского двора трещал под тяжестью насевших. Людота глядел на друга из дальнего угла, по-гусиному напрягая шею и в кровь кусая губу. Пень еловый, ну что бы захватить с собой из кузни новенький, только что сделанный, отточенный с бережением и любовью... а в рукоять вложить язык чёрной змеи, чтобы помог в единоборстве...
- Слышь, плечо-то пусти! - обернулся стоявший впереди.- Вцепился, клещ!
Князь Мстислав пристукнул по земле костылём.
- Когда так, пусть бьются.
И дали Улебу меч. Не последней выделки, но тоже бесскверный, не придётся после каждого удара выпрямлять его ногой. Улеб попробовал лезвие ногтем, взвесил меч в руке и ничего не сказал. Должно быть, остался доволен.
И стали они сходиться для боя - ладожский умелец и воевода-вагир... Без щитов - одна рука нынче у Олега. А глаза у воеводы были серые, как само море Варяжское под непогожим северным небом. Холодное, неприветливое море.
Вот сошлись. И первым, не стерпев, скакнул вперёд Улеб. Занёс меч без большого умения, но с силой и яростью - на двоих. Варяг спокойно принял свистящий клинок, заставив ладожанина охнуть от боли, пронизавшей напряжённые пальцы. Отвёл Улебов меч в сторону и тут же ударил сам, срезав с макушки соперника лохматую прядь. Улеб только мотнул головой. И вновь прыгнул на варяга, ухватив меч уже не одной, а двумя...
Долго ли, коротко ли бились, Звениславка не видела. Как прижалась к Нежелане, как спрятала лицо у неё на плече - так и сидела. От железного лязга останавливалось сердце. Вот-вот прозвучит смертный крик одного из двоих. И свершится страшное, несправедливое - кто бы то ни был...
...когда вдруг донёсся до слуха хлёсткий удар, а следом - глухой шлепок и шум повалившегося тела. Люди заговорили все разом. Но смерти не было. Она поняла это ещё раньше, чем открыла глаза посмотреть.
Улеб лежал лицом вверх, раскинув руки. Оглушённый. Меч, выбитый из ладони, валялся поодаль. Олег стоял над упавшим, и конец варяжского клинка подрагивал над Улебом, у горла. Олег по-прежнему держал его в левой руке. Правую он так и не пустил в ход.
Вот шевельнулся ладожанин, открыл глаза, глянул вверх и снова опустил ресницы: тошнёхонько... Во второй уже раз, вот так, униженный, побитый в неравном поединке, лежал он у чьих-то ног... и даже Боги, которых он звал встать с ним за справедливость, выдавали, бессильные против чужеземца. И не всё ли равно теперь, убьёт ли, спросит ли виру, назовёт ли снова рабом...
Усмехнись Олег, скажи что-нибудь - как есть бросился бы на его меч и кончил стыд с жизнью заодно. Но Олег молчал.
- Выкуп! Выкуп! - кричали два голоса. Сиплый, срывающийся - Людоты, и звонкий, серебряный - Нежеланы. Не знала Звениславка, что ходил в кузницу князь. Набила серебром тугой кошелёк и ещё загодя отдала подруге: самой было никак...
Олег посмотрел на красавицу боярышню, улыбнулся ей. Потом глянул на растерзанного волнением коваля. А потом повернулся к самой княгине. Только слепой не подметил бы закушенной губы и стиснутых рук. И не был бы он воеводой, если бы, сражаясь, не видел вокруг ничего, кроме вражеского меча. Но не зря же свои словене всё чаще называли его Вещим, то есть - прозорливым и мудрым...
Всё ещё держа наготове клинок, он спросил у князей:
- По чести ли победа?
- По чести, - прогудел старый Мстислав. - Хочешь, отпусти за выкуп, а хочешь, так и убей.
А про себя разочарованно подумал: так ведь и не открылся хитрющий вагир. Ничего не ответил на обвинение, жди теперь, пока сам надумает сказать.
Улеб больше не открывал глаз. От меча, мерцавшего над лицом, веяло смертным холодком. Чего тянешь, собака, чего тянешь, не томи...
Но Олегу его смерть, знать, была не нужна. Другое держал на уме... Поворотился к юной княгине и поклонился ей, утирая с лица кровь.
- Знаю, - сказал, - не обрадуешься, если убью. Бери, княгиня, без выкупа в подарок...
В полдень нагретые солнцем луга ещё источали медовые запахи отгоревшего лета, но по ночам холода покрывали траву серебряными цветами. Желтела понемногу листва на деревьях, и с каждым днём всё более нестерпимым огнём горела под остывающим небом река...
В один из таких дней вагиры стали собираться домой.
Олег не связывал свой отъезд со злополучной выходкой Улеба. По крайней мере вслух он об этом не говорил.
- Загостился я, княже, - только и сказал Чуриле. - Дело в Белоозере ждёт.
Помолчал и добавил:
- По санному пути дань повезу господину моему Рюрику.
Чурила внутренне напрягся, ожидая продолжения и страшась его. Но варяг промолчал. Даже не посмотрел никаким особенным взглядом. И мало-помалу волнение отпустило, улеглось. Даже лёгкий стыд зародился в душе: эх, Радим тебе такой, Радим тебе сякой, а сам...
Снекку готовили в путь. Странно выглядела она на тихой реке, пришелица из чужедальней страны, с берегов вечно пасмурного моря и песчаных островов между серыми тучами и серой зыбью... Казалось, приложи ухо к смоляному борту, и услышишь далёкий голос - голос прибоя...
Чурила смотрел на неё с берега и невесть почему вспоминал Халльгрима - таким, каким увидел его тогда, дождливой ночью в мерянском лесу.
- Скажи... - неожиданно для себя самого обратился он к Олегу. - Вот живут у меня Виглавичи с родом своим, ты их знаешь. А ты... ты и господин твой Рюрик... вы ведь тоже ушли?
Олег сложил руки на груди, опустил русую голову и долго не отвечал... На глазах старше и суровей стало его молодое лицо. А потом он заговорил, глядя вдаль, и было похоже, что видел он перед собой вовсе не реку и не Урманский конец на том берегу. Глухо прозвучал его голос:
- Земля наша, князь, велика и дивно прекрасна... Щедро и ласково наше море, хлебородны нивы, не знающие ни жары, ни жестокого мороза. Широки наши леса, и не перечесть в них красного зверья. Много племён кормит наша страна, многим даёт кров и одежду... Слыхал ли ты, Чурила, о короле франков по имени Карл?
Чурила отозвался так же негромко:
- Кто не слышал о нём, разившем врагов от моря и до моря...
Олег кивнул.
- Наших с тобой отцов на свете не было, а Рюриков дед был молод, как ты или я... Из людей поморских мы, вагиры, живём всех западнее. К закату от нас уже земли саксов и англов, а севернее - датчане. Король Карл не мог сам оборониться от них и просил помощи у старого князя Вильчана. Он клялся своей верой, что встанет за нас, если случится нужда. Чурила спросил осторожно:
- Он не сдержал слова?
Олег чуть усмехнулся.
- Он держал слово, пока жил. Он помог нам, бодричам, против саксов, а князя Вильчана признал над всеми другими... но на вильцев сам же саксов и натравил. Рюрик мне однажды сказал - боялся Карл, как бы мы из сильного друга не стали опасным врагом. И с тех-то пор, князь, не стало мира в нашей земле. От кого тут отобьёшься, если смольняне глинян тем же саксам за золото продают...
Чурила слушал очень внимательно. А Олег продолжал:
- Вот так и не стало нам в нашей Вагрии никакого житья. Ты думаешь, почему столь многие к вам сюда за счастьем ехали через море? Издавна нас в Ладоге знают... Ещё знают, что храбр вагир на суше, а на море - трижды. У вас тут, не обижайся, другим славны, к морю же не так привычны. Потому и позвали нас на защиту от свеев и датчан. То правда: в море они нас боятся, а более никого!
Гордо звучали эти слова. И справедливо: Чурила знал от жены, что Халльгрим и тот предпочёл в Ладогу не соваться. Он сказал:
- А не любят Рюрика ладожане.
Воевода поднял на него глаза. Глаза смеялись.
- А что, скажи, Чурила Мстиславич, когда иной ваш город князя с дружиной к себе зовёт, не из-за моря, своего... всяк ли мил?
Посмеялись. Снекка покачивалась, крепко привязанная к дубовым расчёлкам. Кременчане помогали вагирам таскать по сходням бочонки и мешки. Стоял у воды старый Олав с троими сыновьями и Гудрёдом, разглядывал вендскую лодью.
- Ещё открою, Чурила, - вновь заговорил Олег. - Так мыслю, не тайна. Великую думу думает родич мой Рюрик...
Вот оно, подумал Чурила. Глубоко внутри дрогнула маленькая холодная жилка. То самое.
А Олег продолжал:
- Видит он, не скудней нашей эта земля. И не меньше племён живёт здесь в лесах, и все они - одно, только зовут себя кто словенами, кто кривичами, кто севером... У нас враг нападает с заката, а вы следите за пылью, клубящейся в южных степях. И как тебе знать, не двинется ли оттуда могучий вождь, который пожелает покорить вас поодиночке?
Не то куда как хитёр был белозерский воевода, не то воистину прав... Точь-в-точь те же слова говорил и он когда-то Радиму. Ещё до того, как вовсе отошла от них гордая Круглица...
Но, видно, разное это дело - ходить по дань и платить её самому. Даже лёгкую - для мира... Защиту и помощь... за пушистые куны, за звонкое серебро...
- Большая сила нужна, чтобы повелевать столь многими, - сказал он Олегу.
- Великим государем назовут твоего Рюрика.
Олег ответил спокойно:
- Или другого, кто это сделает.
И снова замолчали. Каждый знал, что его поняли.
- Пусть будет, как угодно Богам, - сказал Чурила наконец. - Мы же свою вольность взяли мечами.
Это был отказ. Позже, вечером, он всё как есть поведает отцу, и тот, выслушав, не произнесёт ни слова упрёка, но заметит:
- То хорошо, сыне, что уезжает он другом.
И уехал Олег - обласканный, накормленный-напоенный на прощальном пиру, отягощённый подарками себе и своему князю. Потекло время, и говорить о нём стали всё меньше и меньше: ну, был, ну, уехал, мало ли кого носит на широкой ладони голубая Рось...
Но когда замахали голыми ветками засыпающие на зиму деревья, на посеревшей Медведице снова мелькнул знакомый солнечный парус.
Снекка подошла к городу и причалила в уверенности, что приём будет добрым. Олега, правда, на палубе не оказалось - лодью привел опытный Дражко. Князь поспешил на берег, и вместе с ним вышел Халльгрим, случившийся в Новом дворе.
Халльгриму в тот день суждена была неожиданная и приятная встреча. На шаг позади Дражко, зябко кутаясь в просторный меховой плащ, по сходням спускался Абу Джафар Ахмед Ибн Ибрагим. Он учтиво раскланялся с Чурилой, а халейгу улыбнулся точно старому другу.
- Тебе я незнаком, - по-словенски сказал он князю, - но кое-кто из твоих витязей встречал меня раньше. Просвещенный и доблестный наместник малика ар-рус, правитель страны Вису, пообещал мне прошить нитью просьбы ткань вашего союза... Я провёл в его стране лето и видел дни, длившиеся без перерыва. Мне говорили, что зимой там царит столь же длительная ночь... Могу ли я надеяться, что ты позволишь мне перезимовать в твоём краю, где тьма не властвует столь безраздельно?

А потом наступила зима. В тот год она выдалась ранняя и дивно щедрая на снега. Разом покрыли они поля и леса - и больше уже не сходили.
Звениславка гуляла по заснеженным улочкам, осторожно ставя мягкие сапожки на раскатанную мостовую. Как бы не поскользнуться! Приходила Нежелана и гуляла с ней об руку. Иногда же они выбирались на берег реки и подолгу сидели там на бревне, завернувшись вдвоём в необъятную медвежью шубу. И о чём говорили - никто не слыхал. Смотрели на ребятишек, на снежные бабы, на мальчишек, отчаянно кативших с откоса на рогожках и санках...
При виде княгини мальчишки из кожи вон лезли, показывая свою отвагу. Даже отроки помладше начинали перебрасываться снежками, а то вытаскивали лыжи и, на зависть и удивление более робким, не сгибаясь съезжали с высоченного обрыва на речной лёд.
Как-то раз на берег явился и Видга. Сын хёвдинга не думал забывать свою Смэрну и мало-помалу добился, что другие рабы стали поглядывать на неё с почтением. Даже старый Щелкан, и тот теперь большей частью только ворчал, а если и грозился палкой, то издали. Оторвиголову княжича побаивались.
Внук Ворона долго смотрел на парней и мальчишек, баловавшихся в снегу, потом молча ушёл. Но нельзя сказать, что присутствие жены конунга вовсе не подогрело его гордость. В другой раз он явился на берег на лыжах.
Множество любопытных глаз видело, как он оглядел обрыв и выбрал место покруче. Как нагнулся подтянуть ремни лыж. И как обернулся приказать верному Скегги:
- Чашку!
Малыш уже успел натопить в ладонях снега. И подал ему глиняную чашку, полную почти до краев.
Взяв её в руку, Видга без лишних слов пододвинулся к краю откоса, примерился - да и покатил себе вниз по устрашающей крутизне, лихо огибая торчавшие камни, взлетая в воздух и с лёгкостью кошки приземляясь обратно на лыжи, - только визжал затвердевший на морозе снег да вилась за плечами белая пыль!
Что тут началось! Вершина обрыва потемнела от сбежавшихся. Кого-то столкнули вниз. Княгиня с боярышней бросили свою шубу, принялись протискиваться вперёд не хуже простых девок. Парни восторженно орали и хлопали себя по бёдрам. Лют в ревнивом бессилии стискивал кулаки. Утёр-таки ему нос сын урманского князя. Да как ещё утёр...
Видга остановился далеко на льду. И увидели, как он поднял руку с чашкой... и выплеснул из неё неразлитую воду. Всю не всю, но половину уж так точно...
И, не оглянувшись, легко заскользил домой.
Зимние дни неприметно катились один за другим, делаясь всё короче. Всякий вечер заставал Абу Джафара у княгини. Точно так же, как воевода Олег, слушал он её рассказы о давнем, смотрел берестяные свитки, листал диковинные латинские книги, которые Звениславка, хотя и не без труда, всё-таки одолевала.
Времечко летело быстро. Зима приближалась к середине. На обоих берегах готовились к встрече самого короткого дня, после которого солнце снова повернёт к лету. Если, конечно, люди сумеют его уговорить...
Только у одних это называлось Корочун, а у других - Йоль.
На первый день праздника в семье Олава Можжевельника было назначено великое дело. Роду предстояло пополниться новым наследником.
Пленный селундец, конечно, не имел никакого отношения ни к Олаву, ни к Олавссонам. Кормщик долго чесал в седой бороде, обдумывая это обстоятельство. Но после решил, что справедливые Боги навряд ли останутся недовольны. Зачем они подсунули Бьёрну этого датчанина, если не для того, чтобы он заменил ему брата?.. Не случайно же, действительно, всё это получилось...
Подготовка к обряду введения в род, называвшемуся эттлейдинг, началась загодя. Тремя большущими решетами отмерили ячмень и поставили пиво в такой большой бочке, что можно было утонуть. Старый Олав сам выбрал откормленного бычка-трёхлетку и велел заколоть.
Три - хорошее, счастливое число...
Когда бычка разделывали, то кожу с правой задней ноги снимали особенно осторожно. Из неё сошьют волшебный башмак: только тогда эттлейдинг будет иметь законную силу, только тогда прежние духи-покровители отступятся от Гудрёда, отдадут его новым... Правая сторона к худому не приведёт!
Пир собрали в длинном доме, где жил Халльгрим со своими людьми. Хоть и велел обычай сидеть за столом только членам семьи - но как обойти, как не позвать всех, с кем привелось жить так далеко от Торсфиорда! Халльгрим, правда, был зван вечером к конунгу. Ну что же - он посидит, сколько сочтёт нужным, потом отправится за реку.
Просторный дом принял в себя всех. Пришёл Эрлинг с женой и старшим сынишкой, пришёл Хельги Виглафссон. Сыновья Олава принесли на щите Торгейра херсира. Чтобы оседлать этот щит, Торгейр впервые самостоятельно поднялся. И гордо восседал на раскрашенном деревянном кругу, обняв двоих молодых великанов за плечи.
И Любомира шла с ним смотреть урманский обряд, невольно примериваясь к их широкому и бережному шагу. Уже своя для всех этих людей.
Хельги и Эрлинг сели по правую руку от Халльгрима хёвдинга, Вигдис устроилась слева, и Видга опустился на лавку рядом с ней, едва не заскрипев зубами от ненависти. Это место раньше принадлежало ему.
Друзья и родичи Олава предвкушали свершение таинства, которое должно было воскресить ему сына... Остальные рассчитывали крепко выпить и вкусно поесть. Заморыш Скегги несколькими днями раньше здорово простудился: огромная щука едва не уволокла его в прорубь, и, если бы не Видга, не отделался бы он промоченными ногами. Но даже Скегги, ёжась, вылез из-под одеяла, и глаза его блестели весельем. Можно было поклясться, что у него была готова новая песнь.
И только Видге было на этом празднике холодно и одиноко.
Сколько раз, оставаясь один, он мысленно видел двоих младших Виглафссонов сидящими под развешенным на стене оружием и Халльгрима, надевающего священный башмак. Сколько раз ему снилось, будто отец сажает его на колени сперва Хельги, затем Эрлингу и наконец Гуннхильд, в знак того, что они считают его полноправным членом семьи... а вот отец якобы силой заставляет его, Видгу, всунуть ногу - и именно правую - в башмак, хранящий его след, с тем чтобы духи материнского рода не обиделись на него за измену.
- Я ввожу этого человека к собственности, - говорил между тем Можжевельник. - К собственности, которую я ему даю, и к вергельду, и к подаркам, и к тому, чтобы встречаться и сидеть вместе, и к судебным вирам, которые надо платить и которые надо получать, и ко всем правам...
И Видга неслышно, одними губами, повторил слова, так и не обращённые к нему наяву:
- До огня и костра!
Чудес не бывает. Вот он и свершился, эттлейдинг, но не над ним. Когда он ещё раз посмотрел на Халльгрима, тот наблюдал, как Бьёрн, Гуннар и Сигурд по очереди подходили к башмаку, накрывая своим следом след недавнего чужака, утверждая его в семье. Гудрёд Палёный стоял очень бледный, только на щеках горели красные пятна. Верно, он уже крепко позабыл, что это такое - семья, братья, племянники... и широкая отцовская рука, лежащая на плече...
У Видги достало мужества вынести всё это не дрогнув. Ещё не хватало, чтобы весь дом видел и обсуждал его горе. Но и его решимость подалась, как глина под дождём, когда Халльгрим наклонился к Вигдис, сидевшей между ними, и шепнул ей на ухо:
- Если твоя родня будет неуступчива и не захочет, чтобы ты была мне законной женой... вот так введу в род твоих сыновей.
Видга при этих словах едва не выронил рог с пивом, который подносил к губам. Звонкий голос Скегги, которому как раз протянули его арфу, куда-то отдалился и смолк. Исчез длинный дом, исчезли столы и жаркий очаг. Видга увидел только то, как рыжая Рунольвова дочка, ни разу ещё не улыбавшаяся мужу на людях, чуть помедлила - и вложила свою руку в его...
...Как продолжался этот пир, Видга никогда впоследствии припомнить не мог. Он что-то ел, что-то пил, что-то кому-то говорил и, кажется, даже смеялся, ибо негоже воину выставлять на люди ни свою ненависть, ни свою любовь... Халльгрим никогда, ни разу не заговаривал с ним о введении в род...
Он еле вытерпел, пока наконец хёвдинг не пожелал Олаву доброго пира и не направился вместе с братьями к дверям. Он поднялся, и Халльгрим остановил его:
- Ты-то куда? Ты не едешь.
Видга ответил, задыхаясь под взглядами пировавших:
- Я... выпил много... я пойду пройдусь... Он не умел врать. Но, наверное, вид его соответствовал словам.
Вслед за Халльгримом Видга вышел во двор, и жгучий мороз тут же заставил его плотнее запахнуть тёплую куртку. Одинокое облако лежало среди необыкновенно ярких звезд, зеленовато-серебряное и очень похожее на корабль... Оставшись один, Видга долго смотрел на него, совершенно уверенный, что вот сейчас вспомнит нечто очень важное. Но так и не вспомнил.
Потом невдалеке заржал запряжённый конь. Заскрипели ворота, и немного погодя на белом пространстве реки появился крытый возок, направлявшийся к тому берегу. А оттуда, легко одолевая расстояние, неслись в стылом воздухе обрывки песен, крики и весёлый шум. Это гардцы справляли свой диковинный Йоль.
Видга постоял ещё, думая о том, что и Смэрна, должно быть, ходила сейчас по искрившейся мостовой, со смехом требуя пряников у чьих-нибудь заиндевелых ворот... Мороз всё сильнее хватал его за уши. Он поглубже натянул шапку и оглянулся на дом. Нечего было и думать о том, чтобы вернуться туда и взять лыжи.
Он прокрался к воротам. Там, завёрнутый в тяжёлую шубу, неподвижно стоял Бёдвар Кривой... Скучно смотреть на праздники со стороны, и Бёдвара наверняка утешала только мысль о том, что Эйнар, друг и верный побратим, уж точно припрячет для него кусочек-другой по-вкуснее...
Видга удалился так же бесшумно, как и подошёл. Очень скоро его гибкое тело мелькнуло под забором за спиной у отвернувшегося стража.
Он долго лежал в сугробе, не шевелясь и слушая, всё ли спокойно...
Ножны меча были завязаны ремешком, но без него Видга всё равно чувствовал бы себя голым. Он шагал между двух заборов, придерживая меч рукой в рукавице. И уже понимал, что пришёл сюда зря.
Смэрну невозможно было бы узнать, даже если бы он прошёл на расстоянии шага... Парни и девушки со смехом и песнями сновали туда и сюда, стучали в двери и грозными голосами требовали угощения, намекая на милость умерших предков, которой жадный хозяин вполне мог и лишиться:
- А не дашь хлеба, заберём сына или дочь...
Для пущего страха на каждом была шуба, вывернутая мехом наружу и подпоясанная мочалом. Лица скрывали личины одна другой хуже. Двери распахивались, и в подставленные мешки щедро сыпалась всякая снедь. Колядующие благодарили, обещали такой же щедрый праздник и на будущий год - и шли дальше. Отказа им не было нигде. Кому охота злить отчаянных парней, которые навряд ли задумаются в отместку забраться в хлев и связать коровам хвосты, а то взять да взгромоздить на крышу тяжеленные сани...
Видга шёл к дому Вестейна ярла уже без большой надежды, скорее затем, чтобы не отступать от принятого решения. Мохнатые, горбатые, уродливые тролли - и впрямь отлетевшие души, на одну ночь вернувшиеся домой, - перебегали ему дорогу, со смехом возникали в лунном луче и вновь ныряли в непроглядную тень... Немалого труда стоило не обращать на них внимания. Видга не оглянулся даже тогда, когда меткий снежок угодил ему за ворот. Всё равно не сыщешь обидчика в этакой кутерьме, а насмешек будет довольно...
Он раз и другой прошёлся вдоль высокого ярлова забора. На всякий случай - а ну Смэрна всё-таки выйдет?
Потом ему неожиданно преградили путь.
Видга вскинул голову. Перед ним, посмеиваясь и подталкивая друг дружку, переминались с десяток парней.
- Ты, урманин, что тут позабыл? - спросил знакомый голос.- А ну, пришёл незван, так ступай-ка недран домой...
Видга хотел было сказать сыну ярла, что пришёл вовсе не к нему, но промолчал. Вспомнил отцовские наказы: горе тому, кто посмеет нарушать мир...
Однако Люту, знать, страсть хотелось испытать, каков же Видга в бою.
- Возгря урманская, - подойдя вплотную, процедил он сквозь зубы. - Своих девок мало, к нашим повадился, щенок?
Промолчи Видга и на сей раз, и не было бы между ними драки и ещё многого, о чём оба впоследствии горько жалели... Если не считать того, что с этой ночи Видга для Люта перестал бы существовать.
Но Видга не промолчал.
- Отойди с дороги, - сказал он негромко, - пока я не прогнал тебя хворостиной... рабичич!
Стрела поразила цель без промаха. Видга знал, что говорил, и успел вовремя отшатнуться - кулак сына ярла со стуком ударил в твёрдые брёвна. Лют вскрикнул в голос, но боль его не остановила. Даже не задержала... Они сцепились - рухнули на снег и покатились по нему, с хрустом всаживая в живое кулаки и колени, зверея от первой крови и давно копившихся обид... Оба были оружны, но ножа не вытащил ни один - позабыли...
Приятели Люта побросали мешки с угощением и обступили рычащий, стонущий от ненависти клубок. Забава грозила окончиться худо.
- Растащить, что ли, пока не убились, - проговорил кто-то нерешительно. Другой добавил:
- Да кто хоть начал-то?

Предыдущая страница 22 Следущая страница


Мария Семёнова

Пир в княжеской гриднице был в самом разгаре. Уже принесли деревянное блюдо с горой ещё не остывшего печева, поставили перед Мстиславом, и старый князь, укрывшись за ним, спросил во всеуслышание, видно ли его.
- Где ты, княже? - спросила черноглазая дочь Радогостя.
- Вот и в следующем году пускай видно не будет, - сказал Мстислав из-за блюда.
Потом в доме погасили все огни, и он сам, своими руками затеплил новую, живую искру: она будет светить и греть в Новом дворе до другой зимы.
Пировавшие веселились вовсю. В гриднице с её окнами было не теплее, чем во дворе, - гостей грели напитки из княжеской медуши да жаркие шубы. Почти не пили только двое князей. Чурила привычно оглядывал стол, проверяя, не родилась ли где хмельная ссора. Но всё шло лучше не бывает: даже Хельги Виглафссон и боярин Вышата, нарочно посаженные «в блюде», после долгого и неприязненного молчания о чём-то разговорились и скоро уже угощали один другого, точно старые друзья.
Но едва успел порадоваться этому молодой князь, как возник в двери красный с мороза, распаренный рядович... Один раз глянул на него Чурила и понял: беда.
Краткое мгновение промедлил князь. Понадеялся, что у того хватит ума подойти незаметно, за спинами... Просчитался. Как был в необметённых сапогах, в блёстках снежинок, вывалился бородач на середину гридницы. Да и бухнул:
- Неладно дело, Мстиславич! Отрок твой Лют с Витенегом-княжичем друг друга чуть не поубивали...
Гридница заволновалась - услышали все. Поди теперь отложи дело до завтра, когда те и другие протрезвеют и остынут. Чурила угрюмо поднялся, про себя пожелав рядовичу онеметь.
- Сюда обоих.
Мстислав следил за сыном не вмешиваясь. Тяжко - так что же: не всё ему, отцу, рядом сидеть...
Отроки вкинули в гридницу драчунов. Их растащили в тот самый момент, когда ярость достигла предела, а крови, чтобы затушить жар, пролилось ещё недостаточно. Кто держал верх, понять было невозможно: каждый успел в клочья разодрать на противнике одежду, у обоих заплывали подбитые глаза, из носов одинаково сочилась кровь...
Чурила повёл бровью, и двое, державшие Видгу, отступили. Такая несправедливость заставила Люта отчаянно рвануться, но его удержали, наградив для острастки подзатыльником.
- Чего не поделили? - спросил князь. И Лют крикнул, не дав Видге раскрыть рта и желая обойти его хотя бы здесь:
- Он меня... назвал... назвал... И осёкся - не мог сам произнести о себе то, чего не спускал ещё никому.
- Рабичичем, - подсказал Видга.
Воинам понадобилась вся их сноровка, чтобы остановить Люта и заткнуть ему рот. Парень оказался силён, как молодой конь, и так же горласт.
А Халльгрим Виглафссон огляделся по сторонам и увидел, как Вышата Добрынич отодвинулся от Хельги, нарочитым движением подобрав полу богатой шубы. Хельги не пошевелился - нет, он не станет связываться с ярлом прямо на пиру, всему своё время. Но когда он покосился на соседа - в глазах его была смерть...
- Разреши, конунг, я скажу им кое-что, - обратился Халльгрим к Чуриле. - Это ведь мой сын.
Он казался очень спокойным. Князь кивнул:
- Только не прогневайся... отрока я сам накажу.
- Не беспокойся, - усмехнулся викинг и полез вон из-за стола.
Видга приметил отца сразу, как только вошёл. И ему тут же мучительно захотелось вернуть время назад и остаться дома, в своём Конце, где не было ни Люта, ни конунга, ни Вестейна ярла...
- Дай сюда твой меч, - сказал ему Халльгрим. Сказал не тихо и не громко, но так, что сердце Видги сперва бешено заколотилось, а потом ухнуло куда-то и пропало, точно вовсе остановившись.
Деревянными пальцами он распутал так и не развязанный ремешок. Вынул меч и протянул его отцу - рукоятью вперёд.
Халльгрим выхватил у него когда-то подаренное оружие... Железные руки с силой согнули закалённый клинок. Воронёное лезвие сперва упруго напряглось, потом с коротким щелчком переломилось надвое.
- Я думал, у меня есть сын! - сказал Халльгрим. И многие потом утверждали, будто он даже пошатнулся при этих словах, видно, нелегко они ему дались... А хёвдинг продолжал: - Спроси женщин, они покажут тебе пиво, которое я велел варить для эттлейдинга. А весной я хотел заложить для тебя драккар, и Олав обещал мне, что нелегко будет найти то море, где сыщется равный ему!
От лица Видги постепенно отлила вся краска, только кровь продолжала течь из ноздрей, и он больше не пытался её унять. Халльгрим сказал ещё:
- То-то мало печали оставил ты в Торсфиорде, когда мы уходили из дому. Ты всё говорил, как тебе надоело сидеть на одном месте. Ты, видно, хочешь, чтобы нам и отсюда пришлось удирать, как побитым собакам? Поджавши хвост?
Видга молчал.
Молчала, замерев, вся длинная гридница, и только Лют отчаянно извивался в руках у воинов, словно пытаясь что-то сказать. Но держали его крепко.
- Я не отец! - прозвучало в полнейшей тишине. - У меня нет сына. Я не знаю тебя. Убирайся прочь!
Неслыханная расправа потрясла всех. Видга медленно отцепил от пояса осиротевшие ножны. Бросил их под ноги отцу. И молча пошёл к дверям.
А Халльгрим вернулся на своё место и сказал с прежним спокойствием:
- Пускай отпустят твоего хирдманна, конунг.
К тому времени, когда Видга вступил под крышу длинного дома, люди уже укладывались по лавкам. По дороге он успел кое-как привести себя в порядок, и неладное заметили не сразу.
Но потом увидели - Видга рылся в своих пожитках и одно опускал в котомку, а другое молча швырял в горящий очаг...
Когда в огонь отправился маленький, ещё детский лук, костяные коньки и добротный кожаный пояс - подарки отца, которые он до тех пор хранил бережно и ревниво, - к Видге подошёл Сигурд и взял его за плечо.
- Что ты делаешь?
Рука Сигурда слетела с дёрнувшегося плеча. На обезображенном синяками лице горели бешеные глаза. И Сигурд отошёл, смекнув, что спрашивать дальше было небезопасно.
Разбуженный шумом, поблизости зашевелился Скегги. Зевая, приподнялся на локте и увидел, что Видга натягивал на плечи кольчугу...
- Ты куда? - испуганно спросил малыш. Видга, обдирая пальцы, застегнул на себе железные крючки и коротко бросил:
- Я ухожу.
Он вскинул на плечо тощую котомку. Выдернул из-под лавки верные лыжи. Бьёрн встал было у. него на дороге,. но Видга опустил руку на нож.
- Мы не ссорились с тобой, Олавссон.... Бьёрн, далеко не трус, счёл за лучшее предоставить его самому себе.
- Не наше это дело,- остановил он Сигурда, пытавшегося выйти за беглецом. - Я уже оказался раз между двумя жерновами. И не советую тебе совать туда нос!
Лыжи размеренно несли Видгу к лесу, черневшему впереди. Он гнал себя беспощадно - пришлось остановиться передохнуть, ещё не добравшись до деревьев... Какое-то время он стоял неподвижно, потом сбросил на снег свою котомку, сел на неё и застыл.
Куда бежать, для чего?
Мороз, от которого с гулом трескались стволы, легко раздвинул лохмотья его изодранной куртки, тронул мокрую от пота кольчугу.
Видга не почувствовал, как волосы надо лбом подёрнул ледок. А если и почувствовал, ему это было безразлично.
Морской берег... и корабли под полосатыми парусами, что один за другим проходили у горизонта... и никогда не сворачивали к берегу - взять его с собой... Не было больше тех кораблей: ушли далеко, назад не вернутся.
А ведь восходило же, алым цветком распускалось над фиордом прохладное утро, и маленький мальчик шёл к морю, ласкавшему чёрные камни... и чайки вились над ним с криком, и плакали надрывно, и он не знал, о чём они плачут, ведь вокруг так хорошо.
Облачко вплотную придвинулось к луне. Видга посмотрел на чёрную тень, подкрадывавшуюся к нему по широкому лугу. И закрыл глаза. Чайки незримо летели над ним, летели к далёкому берегу...
Нежданно раздавшийся звук спас ему жизнь. Оцепенение вмиг слетело с Видги при мысли о погоне, которая потащит его обратно домой. Ну нет, просто так они его не возьмут.
Но это не было погоней. Маленькая фигурка бестолково ковыляла по его следу, неся за спиной большой круглый щит.
Скегги!
Видга вполголоса выругался, послав кого-то на север и в горы, а после того в брюхо к Мировому Змею. Потом поднялся на окоченевшие ноги. Следовало бы продолжить путь, но не подождать теперь маленького скальда значило бы загнать его насмерть.
Торопясь к Видге, малыш наехал лыжей на лыжу и шлёпнулся в снег, оказавшись под щитом. Арфа выкатилась из мешка и потонула в сугробе. Видга поднял её и сунул обратно.
- Возвращайся, - сказал он мрачно. - Я не знаю, куда я иду, только то, что ни очага, ни одеяла там нет!
Скегги привстал, чтобы тут же вновь запутаться в лыжах и рухнуть обратно, успев только взмолиться:
- Не бесчести меня, хёвдинг. Я ведь не обещал следовать за тобой лишь до тех пор, пока ты будешь удачлив! Видга поставил его на ноги и повернулся к лесу.
- Ты мне вовсе ничего не обещал.
Скегги понял это так, что ему позволили остаться. И храбро двинулся вперёд, утирая слезившиеся глаза.
Между тем его бросало то в холод, то в жар. И веки смыкались сами собой, требуя сна. Дома... дома стоило попросить у доброй старой рабыни горстку сушёных ягод, и...
Дышать почему-то становилось всё трудней. Скегги поправил на плечах котомку и закашлялся. Чёрные деревья держали луну на растопыренных голых ветвях.
Видга честно старался приноровить свой размах к запинающимся шагам непрошеного спутника, но пару раз, задумавшись, убегал далеко вперёд.
- Я боюсь, хёвдинг... - чуть не плача, выдавил маленький скальд, когда Видга вернулся к нему в очередной раз. - Ты... пожалуйста... не уходи так далеко...
- Боишься? - проговорил Видга зло. - Тебя никто не звал!
Скегги ответить не посмел. Вместе выбрались они на широкую поляну... и почти сразу услышали близкий вой.
Это был голос матёрого вожака, ведущего свою стаю. В тоскливой песне звучали голод и смерть.
Скегги от ужаса сел прямо на снег. Видга за шиворот подтащил его к ближайшей сосне и коротко приказал:
- Лезь.
В тощей груди сына Орма сыскалось достаточно мужества, чтобы спросить:
- А ты? А как же ты?
Видга без большой натуги поднял его, подсаживая на нижние ветви - сосна, возросшая на просторе, вымахала не столько вверх, сколько в ширину, - и сказал:
- Ты не промолчишь, Скегги Скальд, когда станут спрашивать, дорого ли я ценил свою жизнь.
Настанет для него новое утро или не настанет, но волки могли не рассчитывать на лёгкую поживу... он вытащил нож и повернулся туда, откуда слышался вой.
Что-то мягко шлёпнулось в снег у него за спиной. Скегги преданно встал рядом - хоть и подгибались от страха трясущиеся коленки...
- Ты тоже не промолчишь, хёвдинг... когда станут спрашивать, бросил ли я тебя в беде.
Волков они увидели сразу, как только те выскочили на открытое место. Серые привидения пластались над снегом, светя мертвенными огоньками глаз. Громадными скачками надвигался на Видгу вожак - широкогрудый, лобастый, с ухом, разорванным в схватке за волчицу... Посмотришь на такого один раз и никогда не позабудешь. За ним, чуть приотстав, неслась молодая подруга, гибкая, как стальной прут, и не менее свирепая, чем её супруг. А уж за нею неровными скачками шли трое сыновей-сеголетков, для которых кровавая добыча была ещё наполовину игрой.
- Будет у меня волчья куртка, как у берсерка Соти! - не оборачиваясь, сказал Видга хрипло. - Первый мой! Скегги не отозвался.
Вожак прыгнул со всего разбега, привычным усилием бросив в воздух могучее поджарое тело... Он метил в горло. Он никогда не промахивался.
Видга поддел рукой жарко ощеренную морду, уходя от клыков, и одновременно ударил ножом.
Рука его была верна. Поражённый в сердце, волк умер, не кончив прыжка. Он так и не пустил в ход зубов, но его мёртвое тело рухнуло Видге на грудь и опрокинуло его навзничь. А с ним и Скегги, не сумевшего отскочить.
Видгу с силой ударило головой о сосну. Яростным усилием он сбросил с себя зверя, готовый к смертному поединку с волчицей... но увидел только Скегги. Малыш смотрел на него, закусив губы и сжимая в руке меч, впервые окрасившийся кровью.
- Где волчица? - прохрипел Видга, поднимаясь.
Волчица корчилась неподалёку, загребая лапами снег. Оскаленная, залитая пеной морда тянулась к древку стрелы, пронзившей её бок... Сеголетки во весь дух улепётывали к лесу. А за ними, захлёбываясь бешеным лаем и быстро настигая, мчался самый громадный пёс, какого Видга или Скегги когда-либо видели.
Оставалось дождаться хозяина. Быть может, это сам Улль, древний Бог поединков и охоты?
Но всё кончилось куда проще. Видгу так и перекосило при виде знакомой меховой шапки, которую он только что срывал с ненавистной кудрявой головы... Огромный пёс вернулся победителем, хотя и припадая слегка на переднюю лапу. Он преданно завертелся около Люта, а на чужаков сдержанно зарычал. Лют приструнил его, поименовав Волчком. Потом вытащил свою стрелу, долго чистил её и прятал в колчан. И наконец спросил, не глядя на Видгу:
- Далеко собрался-то?
Видга молча встал на одно колено и принялся завязывать ремни.
- Послушай, - сказал Лют. - Я... рассказал им, что это я начал.
Видга привязал лыжу и повернулся к Скегги:
- Вставай. Надо идти.
- Я сейчас, - отозвался Скегги и привалился к сосне, закрывая глаза. - Я сейчас... ты иди, Видга хёвдинг... я догоню...
Видга взял Скегги за руку, чтобы поднять его силой, но безуспешно - маленький скальд висел мешком.
- Плохо дело, - сказал Лют. - Уморить его хочешь, больного?
И тогда Видга двинулся прямо на Люта, ощупывая у пояса нож. Сын ярла спас ему жизнь. Ну что же. Тем лучше...
- Я не буду драться с тобой, - сказал Лют.
- Будешь, - сказал Видга почти весело. - Видишь эту луну? Она и то знает, что один из нас здесь лишний. И поторопись, этот островок заливает во время прилива...
- Я не буду драться с тобой, - повторил Лют. Видга засмеялся, продолжая идти. Но не дошёл: звенящая тьма поглотила и лес, и луну, и ненавистного врага с его псом... Видга рухнул лицом вниз и остался лежать.
Язык у Волчка был горячий и мокрый. Волчок, скуля, облизывал его лицо. Видга оттолкнул собаку и сел. Первое, что он увидел, был его нож - Лют не позаботился хотя бы затоптать его в снег.
- Это ты ударил меня? Лют покачал головой:
- Нет, - и добавил: - Ты вот что... Пойдём-ка ко мне. Пока не замёрзли оба...
Одинокое Лютово подворье стояло в самом сердце тёмного леса, ничем не отгороженное от чащи, кроме жиденького забора. Лес и грозил ему, нависая ветками над заснеженной земляной крышей, и сам же укрывал от всякого недоброго глаза. За плечами вековых исполинов избушка стояла точно за надёжным городским забралом. Подойдя к воротам, Видга не приметил внутри никаких сторожей. Только вился над крышей пахучий дымок. Но во дворе тут же задохнулись лаем злющие волкодавы: без боя не подойдёшь.
Окрик хозяина успокоил собак. Лют отворил калитку, и псы умильно заскакали вокруг. Двое чужих были ими обнюханы со всей строгостью, но вполне дружелюбно.
- Ну, нечего, пошли, пошли,- погнал их Лют. И отворил перед Видгой дверь избы, крикнув куда-то в глубину: - Мама! Гости у нас!
- Слышу, слышу, - долетело в ответ... Молодой викинг стоял неподвижно, прижав к себе накрепко забывшегося Скегги. Между двумя дверьми было ещё темнее, чем снаружи. Расширенные зрачки смутно угадывали очертания стен, одежды и какого-то имущества, развешенного на деревянных гвоздях. Пошарив впотьмах, Лют вытащил веничек и обмёл сапоги - себе и Видге. Тут же распахнулась внутренняя дверь, и сразу задышало теплом, и в ярком свете лучины возникла женщина - ещё молодая, стройная, в туго подпоясанном платье, с двурогой кикой на голове. Мать Люта, сообразил Видга. Другая ярлова жена.
Долгождана, знать, была предупреждена сыном о гостях. По крайней мере не испугалась Видги и даже вроде бы не удивилась ему. А может, просто привыкла, что Лют во всякое время тащил домой разную обиженную тварь: то сироту лосёнка, то слепую собаку... а то, вишь ты, урманского княжича с хворым дружком.
Тут же взяла она Видгу за жёсткий кольчужный локоть и потянула вовнутрь:
- Иди, иди, сыночек. Вот сюда, к печке... да садись, устал поди, бедный.
Видга не помнил, чтобы с ним когда-либо так разговаривали. Каждое слово будто гладило, утешало, ласкало...
- Малого, малого-то положи...
Он опустил Скегги на лавку и тут только почувствовал, как закостенели руки. Скегги что-то жалобно пробормотал и свернулся клубочком. Долгождана захлопотала над ним, стаскивая заиндевелую одежонку.
- Ох ты, - разобрал Видга, - а косточки-то светятся. Тут до него дошло, что он стоял как есть в шапке, в меховой куртке и в сапогах, и под ногами на чистом полу уже растекалась талая лужица. Он отодвинулся обратно к двери, расстегнул пояс. Лют взял у него одежду и куда-то унёс.
Больше всего хотелось лечь в пушистую овчину рядом со Скегги и ни о чём не думать. Голова гудела и кружилась, как будто он и впрямь выпил не в меру хмельного пива... Видга опустился на лавку, прислонился к стене и закрыл глаза.
- Есть будешь? - спросил его Лют. - Садись, горячее.
Он держался сурово и хмуро.
- Не хочу, - сказал Видга. И сразу почувствовал мучительный голод. Мудрая Долгождана, не слушая, уже снимала с печки разогретый горшок.
- Иди ешь! - позвала она Видгу. - Остынет!
Он поднялся на ноги... ноги ощутимо подрагивали. Сел к столу и с удивлением обнаружил, что в избе, кроме Люта и его матери, обитало ещё двое. Мальчишка помладше Скегги и старый старик... Видга с первого взгляда распознал в них не родичей и не слуг. Просто гостей, которых, как и его самого, когда-то подбросила к этому очагу бездомная бродяжья судьба... да так здесь и оставила - милостью доброго хозяина и хозяйки. Деда он видел впервые и мог бы в этом поклясться, но зато внучек был ему определенно знаком. Уж не его ли он, Видга, таскал, схвативши в охапку, на том острове посередине реки Рось? Его, его - ишь, смотрит, сейчас цапнет за палец... Видга подумал, что не проведёт в этом доме ни одного лишнего дня.
Но сама собой возникла перед ним жаркая миска с румяной рассыпчатой кашей, а стол здесь, как во всех гардских домах, был высокий, колени проходили под него свободно. Так и дохнуло в лицо, так и умыло горячим, домашним, вкусным духом, от которого запылали обожжённые морозом скулы и вновь неодолимо потянуло на лавку... носом к стене... и не думать, ни о чём не думать, начисто вырвать из памяти всё бывшее в эту ночь.
А ещё - потянуло подхватить эту миску и залепить кашей о стену, выскочить вон и бежать, бежать без оглядки, покуда вновь не появятся волки или не догонит где-нибудь под деревом тяжко ступающий холод... У него ведь не было больше уютного тёплого дома... и матери... и не было никогда...
И как знать, что сделал бы Видга, да отвлекся: подошла Долгождана, поставила деревянную плошку, в которой горкой лежали крепенькие, один к одному, солёные грибки. Лют немедля запустил в плошку руку и захрустел ядрёной шляпкой:
- Что смотришь, бери... мамка делала, других таких нету!
Дед Вышко, степенно работавший ложкой, и стремительно уписывавший кашу внучок тоже потянулись к грибам. Если бы не это, Видга наверняка подумал бы - хотят отравить. Сколько этой гадости он сбил ногами в Торсфиорде и здесь, потому что ели это одни только тролли... да ещё Ас-стейнн-ки...
Видга положил в рот скользкий сизоватый грибок и долго жевал. Какая разница, отрава это или нет.
За его спиной приподнялся Скегги. Испуганно отстранился от Долгожданы, вливавшей ему в рот горячее питьё. И вскрикнул:
- Ты кто? Видга хёвдинг... не уходи без меня... я не хочу...
Видга рванулся к нему из-за стола. Почувствовав его рядом с собой, Скегги, казалось, немного успокоился и принялся послушно глотать. Но потом неожиданно вновь оттолкнул кружку и сел. Маленький, тощий, тщедушный... Что было мочи вцепился он в руку Видги и твердо произнёс:
- Халльгрим Виглафссон! Ты, наверное, велишь меня казнить, но всё-таки я скажу!
Нездоровым, горячечным пламенем горели его глаза.
И никакая сила не убедила бы его, что Халльгрим был далеко.
Он сказал:
Внемли, Фрейр сражений, складной скальда речи! Знай, играть не станет скальд двумя щитами, держа нос по ветру!
Если б, недруг ютов, в буре бычьих копий ты пил меньше браги, то решать о важном ты б не торопился!
Если б, тополь шлема, об осине злата ты думал поменьше, то в бурю кормила, ёвур, ты б не бросил.
Если б, клён кольчуги, золото дробящий, ты лучше знал сына, то из лодьи кровли его б ты не выгнал.
Если бы, хозяин Слейпнира морского, ты глянул подальше, сам свой щит надёжный ты не разрубил бы!
Выговорив всё это на едином дыхании, юный песнотворец без сил рухнул на ложе и тут же уснул, продолжая сжимать руку Видги в своей. Лют подошёл, неся Видге кашу, чтобы тот мог есть, не беспокоя больного.
- О чём это он? - спросил Лют тихо.
Прежде чем ответить, Видга на краткое время прикрыл веками глаза... И разлился перед ним тихий закат, и встрепенулись в тумане белые крылья, и вошёл в уши далёкий тоскующий плач...
Летит, летит над морем одинокая птица, и не у кого спросить, где же берег...
- Чайки плачут по нам над берегом Торсфиорда, - сказал Видга.

Часть вторая
ДО ОГНЯ И КОСТРА

Домостройничал в семействе Лют. Всё слушалось его в избе, поднятой, между прочим, его же собственными руками, без сторонней подмоги. Сам выбирал подходящее место, сам клал посередине того места деревянный кружок, испрашивая знамения у Богов. А как забрались под деревяшку муравьи, сам прирезал петуха, сам зарыл в основание дома лошадиный череп. Да и пошёл таскать из лесу загодя приготовленные брёвна, кладя венец за венцом... То-то забот прибавилось тогда Долгождане: не надселось бы на непосильной работе единственное чадо! С неё с одной, с деда да с мальца - какая помощь? Только что надрать на болоте сухого белого мха да проконопатить им стены.
Но Лют без особенных бед насадил на кровлю охлупень. А там понемногу и вселились: на первую ночь заперли в избе курицу с петухом. И когда наутро те встретили их невредимыми, перенесли в новый дом прежнего домового, заманив его в стоптанный лапоть... И разожгли первый огонь от угольев, взятых в старом жилье.
Немало подивился сам князь Чурила Мстиславич, когда ехал однажды лесом и завернул проведать. Игрушечкой стояла новенькая изба, украшенная резными причелинами, творениями деда Вышки. И на тёплой земляной крыше, диво, уже покачивали головками цветы.
- Сам? - только и спросил Чурила. Ибо даже к нему гордый Лют за подмогой не обращался...
Впрочем, жиреть его дому было особенно не с чего. Видга это понял сразу. И на другой же день вытряс перед Лютом свой кошель:
- Просто так жить не стану, дело делать хочу.
Лют тогда подумал, подумал, да и пошёл сватать его к Чуриле Мстиславичу в молодшую дружину... Вернулся довольный: князь не отказал, велел только повременить. Крепко подозревал Видга, что Торлейв конунг советовался с его отцом. Но спрашивать не стал.
Никто ещё не переспорил судьбы.
И опоясал его князь новым мечом, дал копьё, длинный гардский щит и даже коня. Со своим клеймом, со знаками на сбруе: памятуй. И береги...
Вечером, дома, Видга долго разглядывал и гладил новый меч. И Лют впервые увидел на его лице усмешку. Он подошёл, и Видга щёлкнул ногтем по узору, положенному на крестовину и черен. Узор был урманский, заботливо наведенный Людотой по особому княжескому наказу. Видга сказал:
- У нас так украшают только женские застёжки. Добро, пускай это будет женщина... Я стану звать её - Змея...
Лют посмеялся. Синяки у обоих к тому времени начали проходить.
Гардская дружина жила своими законами. Но вот что для Видги наполовину роднило её с прежней, так это отношение к вождю. Взять хоть Люта. Тот своего конунга любил воистину без меры. Если не как отца, то как брата. Почитаемого и грозного. Готов был за него и в воду, и в огонь... Но зато и ревновал его ко всем. Даже к юной жене.
Видга в себе подобной любви пока не находил и потому на глаза князю особенно не лез. Вдосталь пришлось ему поскучать на морозе, на кременецком забрале и у самого Нового двора... Вдосталь нагляделся он на заречные просторы, на белые крыши, увенчанные розовыми столбами дымов... В одну сторону редко глядел княжеский отрок Витенег: за Медведицу, на Урманский конец.
А так ему даже нравилось стоять на стене. Легко было размечтаться и представить, будто не деревянная башенка поскрипывала под ногами, а заснеженный торсфиордский утёс. Правда, снежная даль не больно-то походила на зимнее море. Но отчего не предположить, что просто случился необыкновенный мороз... И то, приключись подобные холода дома, в Норэгр, не усомнились бы - пришла-таки великанская зима Фимбульветр, предвестница сумерек Богов...
- Я живу у Лютинга, ярлова сына,- сказал он Смирёнке, пришедшей к нему на забрало. - Я не знаю, задержусь ли я у него навсегда. Но если надумаю уйти, так и ты тут не останешься.
Она держалась его по-прежнему крепко. Смотрела на него с любовью и беспредельной уверенностью. Если уж он возьмётся её умыкнуть, самому князю их не поймать.
Жалея Видгу, она принесла ему два пирога с зайчатиной. Голодный отрок хотел было съесть один сам, другой припрятать для Скегги. Но потом убрал в сумку оба. От конунга они с Лютом с пустыми животами не уходили. А дома был ещё Мал, и он тоже смотрел им в руки, когда они приезжали из города...
А вот стояния на княжеском дворе Видга скоро стал ненавидеть. Причина тому была простая. Едва не в первый день его службы к конунгу приехал Халльгрим... Видга издали разглядел пегого коня и богатый, на меху, плащ... Знакомое было всё, до того знакомое! И закаменел княжеский отрок. Сыскал на другой стороне ворот сучок в обтёсанном бревне. И повис взглядом на том сучке, словно тонущий, схватившийся за ветку... И проплыл мимо пегий бок коня, проплыло отцовское стремя. И не видел он, как Халльгрим потянул поводья и почти остановился, словно для того, чтоб заговорить. Но не остановился, проехал...
- Пока к мерянам не сходили, - сказал Видге Лют, - думал я, ты вроде Любима. Тот-то не в боярина! Даже лицом не похож.
Видге предстояло повторить Халльгрима до мелочей, и он это знал. Он спросил:
- А в кого ты?
Люту и впрямь не досталось ни тонких черт матери, ни суровой мужеской стати отца. Лицо у него было круглое, пропечённое солнцем до горшечной красноты. Глаза от ветра с неизменным прищуром, ноги - кривоватые от седла. Лют ответил гордо:
- Я в деда Добрыню!
Говорить об отцах не было большой охоты ни у него, ни у Видги. Потому рассказывали друг другу о дедах. Дедов оба знали по былям, которые, что ни год, всё больше походили на сказки. И рассказывали, сдержанно хвастаясь и присочиняя, блюдя каждый свою честь, один кременецкую, другой торсфиордскую. Видга припомнил тезку-пращура, того, что сам вытащил пять стрел, пригвоздивших его к дереву. И сказал: так мы выдёргиваем занозы!.. Лют поведал в ответ, как некий предок полных четыре дня шагал по зимним лесам, стянув тряпицами раны. И пришёл в Кременец, что и городом-то, не имея стены, тогда ещё не был. И умер на руках у молоденькой жены, успев лишь выдохнуть: вороги близко!
Деды стоили друг друга, внукам предстояло продолжить их славу. Морозы-калинники ещё калили в лесу мёрзлые древесные стволы, когда в Кременец прискакал помороженный, заиндевевший гонец...
Лют и Видга в тот день вместе стояли на страже в Новом дворе. Князь редко их разлучал. И на плечах у Видги была-таки мохнатая волчья куртка, сшитая точь-в-точь как у берсерка Соти. Раскрытая пасть обрамляла лицо, лапы продолжались рукавами, со спины свисал хвост... И щит уже привычно оттягивал широкий ремень.
Что за гонец, отрокам знать было неоткуда. Да что им! Не знал, скорее всего, сам Чурила Мстиславич. Воина сняли с лошади, под руки увели в дом. И ещё до полудня уже из Кременца собрался и поскакал новый гонец. Да какой - боярин Ратибор. Боярин отправился в Круглицу, а туда последние годы просто так не ездили.
И следом пополз по городу недобрый слушок:
- Хазары послов шлют...
Хазары въехали в кременецкие ворота через три дня. Въехали не торопясь... Сбережённые кони играли под богатыми сёдлами, свивали тугие шеи, пускали из ноздрей струи белого пара. Поскрипывали полозьями нарядно крытые сани. И скакал бок о бок с хазарами, сопровождая послов, одноглазый Радогость с двумя десятками верховых.
В Кременце хазарского племени не то чтобы вовсе уж не видали. Что ни лето, являлись торговые гости, везли рыбий клей и всякий разный товар, что к ним самим приезжал по караванным тропам в степи. Являлись, лопотали на своём языке, молили о прибыли кто Бога на небе, кто горящий огонь. Ныне же ни дать ни взять возвращались времена старого князя Ратши. Тогдашней великой беде тоже протаптывали дорожку послы.
Оттого смотрели на хазар из-за заборов безо всякой приязни...
Однако посол есть посол, обидеть посла - бесчестье. В Новом дворе из возка появилось двое вельмож. Один был молод и красив нежнейшей девичьей красотой, нарушенной лишь тёмным шёлком усов. Сбрей усы, и улыбнется тебе прекрасная поляница. Звали его Мохо-шад, то есть Мохо-царевич. Сам хакан, великий князь хазарский, приходился ему роднёй.
Второй хазарин оказался темнолиц и сутул. Одежда его была груба и проста, а усы - как чёрная проволока. Из грязи, из продымленной юрты подняла Алп-Тархана верная сабля. Как знать, не та ли самая, что сразила когда-то кременецкого князя, собой заслонившего свой город?
Радогость, одноглазый хитрюга, уже успел познакомиться с обоими. Знал, что Алп-Тархан ездил только на жеребцах священной белой шерсти, а Мохо масть коня была безразлична. Ещё знал, что царевич, где только мог, покупал красивых рабынь, зато Алп-Тархан нерушимо любил свою старуху по имени Субут...
Ещё узнал боярин, что терпели они друг друга с превеликим трудом.
Двоих вельмож и с ними несколько воинов познатнее сразу провели в дом. Охрану, как когда-то варягов, хотели было устроить в сенях, но хазары отказались. Вытащили из поклажи деревянные решётки, развернули пёстрые цветные войлоки и возвели посередине двора круглую юрту. Очень скоро оттуда потянуло дымком, запахло жареным мясом...
Точно на этот запах, возник во дворе Любим, которого в иное время сюда было не заманить. Ходил, как зачарованный, вокруг хазар, вокруг укутанных попонами хазарских коней. И смотрел, смотрел, смотрел...
Отроки в воротах тоже поглядывали на гостей. И Видга знал, что Лют думал про деда.
Пришельца, непохожего на остальных, они приметили одновременно. Оба видели его впервые. Но обоим показалось знакомым и бронзовое лицо, и посадка в седле. И даже то, как, спешиваясь, он перекидывал поводья через голову скакуна. Другие хазары уступали ему дорогу, но без того почтения, которое окружало вельмож. А одежда на нём была хоть и богатая, да вся словно бы с чужого плеча...
- Кудряй-хан! - внезапно осенило Люта. - Витенег, помнишь ли булгарского хана?
- Помню, - отозвался Видга. - Да ведь это не он... Тут случилось так, что мимо торопился боярин Вышата. Остановился он неохотно. Недовольно сдвинул седеющие брови. Выслушал и молча ушёл...
Князья послов принимать не спешили... Невелики птицы - подождут, сказал старый Мстислав. Не к данникам приехали, чтобы выбегать встречь!
К тому времени кременчане давно уже страдали от шатавшегося по лесу медведя. Оголодалый зверюга обкрадывал силки, пугал верховых коней, заламывал не в меру смелых собак. Трое охотников едва унесли от него ноги.
- Поезжай с хазарами, добудь,- послал Радогостя князь Мстислав.- А ты, сам, дома посиди.
Смерть хотелось Чуриле пойти на шатуна самому! Но отцу было видней. Знал старый, когда показать удаль, когда придержать. А Звениславка, видя любого дома, лишь радовалась. Оно понятно: жена...
Что до Вышаты Добрынича, тому было поручено особое дело. Едва уехали охотники, выбрался во двор, подкараулил того хазарина и словно бы невзначай обронил:
- Хан Кубрат...
Вздрогнул молодой чужак. Рванулся к боярину, точно хотел что-то сказать, да подошли, помешали... Боярин ушёл довольный. Верный глаз оказался у Люта: Мохо привёз с собой булгар.
Вернулись охотники, вернулся навязавшийся с ними Любим. Привезли и медведя, тощего, страшного, в клоках свалявшейся шерсти.
Хазары не побоялись пойти на него сами. Славным охотником оказался царевич! С одним ножом пошёл на шатуна, забавляясь опасностью, словно ребёнок игрушкой. И теперь, покачиваясь в седле, рассказывал Радогостю про ловища в стране хазар. Про зверя с прямым рогом во лбу и про тысячу кувшинов жира, натопленных из одной-единственной рыбы. Боярин чуял нутром, что Мохо-шад врал самое малое через слово. Но когда хазарин спрашивал его: веришь? - он неизменно кивал, отвечая:

Предыдущая страница 23 Следущая страница


Лебединая дорога

- Верю, посол.
И сам принимался плести такое, что оглядывался даже угрюмый Алп-Тархан. Язык хазар был родствен булгарскому, они понимали друг друга без толмача. Любим к саням с медведем близко не подъезжал, зато глаз не спускал с шада...
На другой день гостей ждала новая забава. Чуть свет явился к ним боярин Вышата и позвал всех в поле на речном берегу. Потешиться воинскими потехами, помахать тупыми мечами, пострелять из луков в цель...
Послы со своей охраной выехали охотно. А что: пусть видят словене боевую славу хазар, может, призадумаются о чём... То-то там, за городским забралом, столпился едва не весь Кременец. Сидела на конях дружина и сам молодой князь, одевшийся по-простому. Ибо мудр был старый Мстислав: посоветовал ему вывести в поле всех, особо же молодых. Половина из них о хазарах слышала от отцов. Пусть-ка поглядят... примерятся...
Знал князь: эта наука не пропадёт.
Вышел со своими и Халльгрим. Стояли рядом братья, стоял Олав Можжевельник и четверо его сыновей. Недоставало Видги...
- Не ты ли коназ? - на словенском языке обратился к Халльгриму Мохо-шад.
- Право же, я не видел здесь никого, кто выглядел бы больше похожим на коназа, чем ты...
Сын Ворона поглядел на него хмуро. И ответил без лишней учтивости, коротко:
- Нет.
Мохо-шад ему не понравился.
- Конунг выйдет к вам, когда сочтёт нужным, - неожиданно вмешался Хельги. Мохо пригляделся к нему и чуть наклонился в седле, поставил локоть на узорчатые костяные пластинки. И улыбнулся, показав из-под тёмных усов белые зубы:
- Ещё несколько дней, и я решу, что он опасается показываться нам на глаза...
Халльгрим невольно усмехнулся и проворчал:
- Конунг ничего не боится, молодой посол. Уж ты мне поверь.
Хазарские воины хороводом кружились по заснеженному полю, похваляясь умением владеть лошадьми. Одни на полном скаку проползали под брюхом коня. Другие разматывали чёрные волосяные арканы, сдёргивали друг с дружки остроконечные шапки. Третьи натягивали тугие гнутые луки, без промаха поражая вкопанный столб. Рябило в глазах от мерцания сабель, звенел в ушах многим памятный боевой клич...
Алп-Тархан следил за своими удовлетворенный. Будь он простым всадником, он тоже нашёл бы, что здесь показать.
Мохо-шад покинул неразговорчивых викингов и вернулся к словенам. Его внимание привлёк сперва Соколик, потом и седок. Царевич подъехал к Чуриле и сказал ему;
- Я слышал, у вас говорят, что молодой воин может быть стар, если судить по его ранам. Убил ли ты того, кто украсил шрамом твоё достойное лицо?
Чурила только молча кивнул. О том, что это был хазарин, вспоминать не стоило.
- Быть может, ты согласишься помериться со мной силами? - продолжал Мохо-шад. Безделье его тяготило. Он тоже выехал в полном воинском облачении, хотя и без шлема, и семь заплетённых кос спускались с его головы на дорогую кольчугу. Он даже не надел поверх кольчуги никаких одежд, так хороша была она сама по себе.
Тот нескоро предложил бы Чуриле поединок, кто хоть раз видел его в сече. Князь отозвался лениво:
- Стоит ли, владетельный шад... Гридня зарубишь, как с князем договоришься...
Царевич отъехал разочарованный. Шрамолицый показался ему неповоротливым и тяжёлым на подъём. С таким справиться легко. А хотелось ему не столько посрамить словенского удальца, сколько обозлить старого Алп-Тархана. Тот-то не имел прославленных предков,- ручателей за его честь. И был потому не в меру спесив...
Чурила вовсе не собирался показывать хазарам, как управлялись с конями его молодцы. Широкое поле вздрогнуло всё, от края до края, когда громыхнули, сдвигаясь, окованные щиты халейгов... Подняв копья, железным шагом пошли вперёд торсфиордцы. Восхищённо замер Алп-Тархан. Умолк на полуслове царевич. Лишь смарагды переливались на его пальцах, гладивших холку коня...
Грянул под морозным солнцем свирепый боевой рог. Раздвинулась стена круглых щитов. И вышел, держа в руках три топора, Бьёрн Олавссон.
Размахнулся - и в столб, густо утыканный хазарскими стрелами, полетела секира! Сотни глаз метнулись ей вслед. Тяжёлое лезвие ударило в самую вершину столба, и сверху вниз ринулась узкая трещина. Вторым топором, почти не глядя, Бьёрн продолжил её до земли. Третий удар - и повалились навзничь две половинки бревна!
Боярин Вышата как раз рассказывал на ухо князю, что с послами приехало трое булгар. И тот молодой, которого признали отроки, был Органа, брат хана Кубрата, заложник.
Ещё ночь, и хазар призвали к себе князья.
Лют и Видга оба увидели тот приём, забыть который Кременцу не было суждено... Только Лют стоял со своим копьём и щитом возле самого княжеского престола, а Видга - через всю длинную гридницу от него, у дверей.
По старшинству сидели у обеих стен лучшие кременчане. Думающие бояре, хоробрствующие мужи, славные молодые гридни. Индевели от дыхания резные столбики окон...
Сидел Вышата Добрынич, и под распахнутой шубой виднелся вышитый кафтан. Дорогая кручёная гривна на шее переглядывалась с золочёной рукоятью меча. Сурово хмурился старый боярин, ожидая послов.
Сидели Ратибор с Радогостем, и у одного дремала на коленях булава, у другого - быстрая сабля. Этим двоим что скажет князь, то и любо. Миром расходиться с послами так миром. Ссориться так ссориться...
Сидели братья халейги, Виглавичи, как звали их в городе. Старый Вышата всё косился на них и, кажется, впервые был рад, что стоял через реку крепкий новый конец...
Две двери вели в гридницу: из дому и со двора. Во дворе скучали, маялись хазары. Князья ещё не выходили, следовало подождать.
Мстислав продержал их на пороге ровно столько, сколько требовалось, чтобы не обидеть всерьёз. Но вот застучал по полу костыль старого князя, и разом смолкли, точно по команде, сдержанно гудевшие голоса.
Чурила вывел отца под руку - как всегда. Усадил в древнее деревянное кресло, прикрыл ему больные ноги шубой. Сам сел рядом, пониже, и длинный меч встал у него между колен.
Тогда хазар провели в гридницу.
Мохо-шад чуть поднял тонкую бровь, признав в молодом князе того шрамолицего воина, что отказался сразиться с ним накануне. Воистину, он был разумен, этот словенский хан...
Алп-Тархан вошёл следом за царевичем. И если он был удивлён, на его лице это не отразилось. Но вот то, что шёл впереди юнец, ничем, кроме родовитости, не отмеченный, - его задевало заметно...
Шад остановился посреди палаты, приложил к груди украшенную перстнями руку, склонил голову в учтивом поклоне.
- Царь Тогармы, да будет душа его завязана в свёртке жизни у Бога, приветствует вас моими устами, достопочтенные князья! - сказал он, и толмач перевел. - Да не оскудеют ваши стада, а пастбища пусть не выгорят на солнце. Меня прислал владыка, живущий на зелёном острове посреди великой степи. Примите, князья, те дары, что прислал вам хакан, мой повелитель и родич. И с ними то малое, что добавил я сам!
Радугой переливался на Мохо атласный халат. Махнул рукой царевич, и упали на берестяной пол пушистые армянские ковры, зашелестела роскошная византийская парча. Ещё, приказала рука. И упали на парчу самоцветы, потекло тяжёлое золото. Ещё! И легли, наполовину выскочив из ножен, индийские голубые клинки.
Усы Мохо шевельнулись в улыбке.
- Мои глаза недостойны наслаждаться красотой княжеских жён... Но я привёз им то, что нравится возлюбленным кангарских вождей.
Он вытащил из-за пазухи ларец. Поднял узкую крышку. Блеснули в свете зимнего дня кровавые звезды рубинов.
Князья молчали. Мстислав только пробежал глазами по дорогому оружию. А о чём думал Чурила, понять было и вовсе невозможно. Сидел суровый. Он настрого запретил Звениславке показываться к хазарам. Эти порчу напустят не задумываясь, А любопытно ей, так он обо всём расскажет...
Рабы подняли ковры и за углы унесли их прочь. Старый Мстислав проговорил медленно, словно в раздумье:
- Щедр и славен твой родич хакан... И мудр, раз уж он шлёт такие дары и свою дружбу тем, с кем раньше сражался! Но только ли для этого ты приехал сюда, молодой посол?
Шада в Кременце уже успели прозвать: князь Муха. Он ответил:
- Воистину справедливы твои слова, словенский хан. Повелитель хакан, да сотрутся кости его врагов, обозрел однажды границы покорных ему стран и увидел, что нет мира ни на западе, ни на востоке...
Он говорил давно приготовленные слова, но здесь, в этой северной гриднице, они вдруг показались ему обидными. И он торопливо добавил:
- Не думай, однако, будто есть или будут враги, способные поколебать могущественный Атыл! На шеях его колесничных коней пребывают сила, грохот и страх врагам, и беспредельная степь едва может снести мощь нашего войска, когда оно выступает в поход...
Даже толмач и тот понял, что царевич погнал коня не по тому пути. Несмотря на холод, на лбу переводчика выступил пот.
Князь Мстислав слушал шада совершенно бесстрастно, прикрыв веками глаза... Но зато теперь Чурила поднял голову и смотрел на шада не отрываясь. И тот почувствовал: надо остановиться. Он заставил себя улыбнуться.
- Я не поучаю, я лишь сообщаю. Я хочу, чтобы ты знал: повелитель могуч, и, когда он гневается, трепещут народы. Но он вовсе не желает войны.
Прозвучало это весьма ко времени, ибо иные из бояр были уже готовы перебить дерзкую речь. Алп-Тархан внутренне ликовал. Он с самого начала говорил Мохо, что ничего из этого не выйдет. Полководец привык трудиться саблей, а не языком. И вот теперь неудача сделалась очевидна, и это было отрадно.
А Мстислав спросил с еле уловимой насмешкой:
- Чего же хочет от нас хакан, столь могущественный, что всякая его рабыня живёт в золотом шатре? Мы не имеем богатств, которые могли бы с этим сравниться... Если же хакану нужен только мир, так ведь мы и раньше не ходили его воевать.
И вновь понёс слова от одного к другому тщедушный маленький толмач, даря каждому из говоривших лишние мгновения на раздумье. Халльгрим смотрел на него и вспоминал белку по имени Грызозуб, что скакала, как говорили, по Мировому Древу, посредничая в перебранке между драконом и орлом...
- Что же нужно хакану? - спросил старый князь. И Мохо чуть подобрался, напрягшись, как перед прыжком. О Шехина, прими под крылья недостойного раба твоего Сабриеля! И ты, непобедимый Бог предков Тен-грихан, вспомни сына своего Мохо... Мелькнула перед глазами резная тень виноградника. И тоненькая девочка-жена, на коленях подающая разрезанную дыню и чашу с ароматным вином...
- Повелителю хакану нужны доказательства мира, - проговорил он с поклоном.
Но ни старый, ни новый Бог не пожелали ему помочь. Разбуженным осиным гнездом загудела вокруг дружина словенского хана!
Мстислав поднял руку, успокаивая бояр. Коротко и спокойно спросил:
- Тебе нужна дань?
Но и в его глазах грозно теплился серый огонь.
Мохо-шад повторил, ощущая в груди холод и пустоту:
- Доказательства мира.
- Разве мёрзнет, - медленно повышая голос, начал старый князь, - твой повелитель под лисами и соболями, что везут ему наши торговые гости? Или он уже совсем одряхлел и не может согреться мехами? И разве мало юношей служит ему, если он нуждается ещё и в наших заложниках?
Теперь его голос гремел и был наверняка хорошо слышен во дворе, где внимательно слушали чужие и свои... Хельги любовно поглаживал топорище секиры...
- Повелителю хакану нужны доказательства мира, - в третий раз повторил посол. И добавил, поскольку терять было нечего: - Право же, я рассказывал тебе, как он могуч.
Старый князь повернулся к Чурияе и положил руку ему на плечо:
- Ответь, сын, чтобы любо было Господину Кременцу. Чурила не поднялся - вскочил. Но заговорил неожиданно размеренно, обуздывая собственную ярость, словно коня.
- Родился ли и ходит ли под солнцем человек, который покорил нас себе!
Он вытащил из ножен свой меч, и тяжеленный клинок повис в воздухе, в вытянутой руке. Царевичу понадобилось усилие, чтобы не отшатнуться. А Чурила продолжал:
- Вот та дань, что найдёт здесь твой царь, и другой ему не будет. И быть по сему, пока не переведутся на свете война и мечи!
Когда сворачивали юрту, Мохо приметил Абу Джафара, как раз выходившего из княжеских палат. Обиду и зло нужно было сорвать... Царевич подошёл к нему и сказал тихо, чтобы не слышали другие:
- Ты-то что делаешь среди идолопоклонников, ты, ученик строптивого Мохаммеда? Досыта ли кормят тебя свининой, допьяна ли поят вином?
От его дружелюбия не осталось никакого следа.
Оскорблённый учёный мучительно побледнел. Уже много лет оружие разума было единственным оружием, которое он позволял себе применять. Прискорбно, но иногда об этом приходилось жалеть.
Однако тут из гридницы появился Хельги. Сын Ворона в несколько шагов оказался подле них и сказал:
- Пойдём со мной, лекарь...
Был он на три ладони выше Мохо. И в полтора раза шире в плечах. А рука его продолжала ласкать секиру, и на эту руку достаточно было посмотреть один раз. Абу Джафар дружил с конунговой женой. Мохо-шад этого не знал, но охота к перебранке у него почему-то пропала...
Вечером Абу Джафар запишет в своей книге, которую он называл «Алак ан-нафиса» - «Дорогие ценности», ибо дороже её у него не было ничего:
«...Теперь мне следует рассказать, как ко двору малика ар-рус, а у него я здесь остановился, прибыли послы из страны Ард ал-Хазар. Страна эта, как всем известно, лежит к югу отсюда, по течению реки Ра, им же угодно называть её - Итиль. Правитель её однажды прислал сюда сильный отряд, но русы его разбили.
Вера же Ард ал-Хазара - вера иудеев, и мне говорили, будто те люди, иудеи, помещают в ней золотую надежду своих сердец. Впрочем, я не слыхал, чтобы в стране Ард ал-Хазар были гонения на правоверных либо же на христиан, а простой народ - всё больше огнепоклонники...
Ещё я видел дирхемы, которые там чеканят: они подобны нашим и сделаны опрятно, но безграмотно и безо всякого искусства. Сами ардалхазарцы говорят, что, если бы не они, русы и другие язычники давно бы уже разорили все владения правоверных до самого Багдада. Но, да будет Аллах мне свидетелем, когда ардалхазарец принялся меня оскорблять, то за меня вступился один добросердечный вождь из племени Яджус, о котором я писал раньше. Он же, как я его понял, не уступил бы дороги ни одному из своих Богов, если бы повстречался с ними на узкой тропе...»
Минули те времена, когда Круглица во всём тянула за старшим из городов! Ныне князь Радим Радонежич был сам себе голова. Сам решал с боярами все дела и никого над собою не признавал. Туда-то и уехали из Кременца хазары, разнюхавшие, что к чему...
- Тревожусь, сыне, - сказал князь Мстислав. - Не обротал бы молодшенького хазарин... Как мыслишь? Чурила ответил:
- Помнишь, отец, Олега? Тоже ведь красно говорил. И не с ним, с хазарами раньше дрались. Мстислав только покачал седой головой. И опять поскакал в Круглицу Ратибор... Вернулся усталый, на заморенном, голодном коне. Ему едва пришлось соступить наземь с седла.
- Худо, княже! - поведал он Чуриле. - И говорить со мной не стал! Как сведали, о чём, Вячко с челядью мало не палками за ворота погнали. Муха же, сказывают, при нём неотлучно.
Рвался Чурила поехать сам - отговорил отец.
- Чести там не найдёшь, - сказал старый князь. - Бесчестье одно, а дела не добьёшься. Без веча не переметнутся. А на вече и мы приедем, небось рта не застегнут!
Но время шло, а веча в Круглице не собирали. А потом долетела нежданная весть: Мохо-шад со свитой отбыл домой.
Да кабы просто уехал! Опьянённый ласковыми речами, завороженный посулами, отправился с ним в далёкий Атыл отчаянный и беспечный Радим. Поехал как к другу в гости, взяв с собой всего-то пятнадцать человек...
Мстислав, как услышал,- едва не сломал об пол костыля.
- Ой же дурень, - только и выговорил он, когда первый гнев улегся. - Дурень!
В тот день Лют и Видга вернулись домой позже обычного... Весело встретили их звонкоголосые волкодавы: с лаем прыгали на обоих, норовили лизнуть в лицо.
Но Лют цыкнул на них необыкновенно строго- и возился в конюшне со своим чалым ещё долго после того, как Видга ушёл в дом.
- Сын твой скоро придёт,-сообщил Видга всполошившейся было Долгождане. Стянул с плеч кольчугу, осмотрел, не завелась ли ржа. Бережно убрал и полез наверх, на полати. Скегги, верный Скегги тосковал по Видге отчаянно...
Правду сказать, мальчишка Мал, скучавший в одиночестве, сам без просьбы вызвался быть его нянькой. Он подсаживался к Скегги и принимался рассказывать обо всем подряд. Под крышей избы клубами плавал дым, и в этом дыму перед глазами полусонного Скегги возникали то собаки, разошедшиеся средь бела дня невесть на кого; то дед Вышко, спрашивавший на неожиданный треск в сене: к худу, батюшка домовой, или к добру?.. Или вот ещё голое длиннорукое существо - банник, что расшалился нынче в бане и всё жёгся кипятком, а то Скегги непременно отвели бы попариться...
Скегги лежал под одеялом совсем прозрачный. Он поправлялся, но очень медленно, и вставать ему не позволяли. Однако садиться он уже пробовал, и глаза его горели прежним задором... Видга развернул полотняную тряпицу и вынул румяный колобок. Молча разломил на две части и отдал мальчишкам. Мал тут же впился в свою половину - только за ушами затрещало. Скегги поглядел на Видгу и сказал ему:
- У тебя бурчит в животе...
Видга усадил его, чтобы он не подавился крошками, и коротко ответил:
- Я сыт.
Внизу под ними бухнула дверь. Лют вошёл в избу и сказал:
- Слыхала, мать? Любим с хазарами удрал.
Долгождана так и опустилась на лавку... Лют сел к столу и рассказал ей и деду, что боярин Вышата сперва едва не снарядился в погоню, решив - украли сына. Но рабы видели, как Любим собирал дорожную сумку и выезжал с отцовского двора, оглядываясь по-воровски. Горько плюнул тогда старый воин, и не видать было под шапкой, много ли седины прибавилось у него в голове... Ушёл в свою ложницу и заперся в ней, и никто не смел побеспокоить его там, а дочь Нежелана прогнала перепуганного слугу и сама легла спать подле его двери...
Горе сынам Бога Яхве, не та стала мощь повелителя Тогармы, что сто или даже десять лет тому назад!
Дожденосные бури, от века животворившие степь, проливали свою ношу, что ни год, всё дальше к северу. В низовьях реки Атыла выгорали пастбища, зато верховья разбухали от влаги. Поток, через который когда-то легко переправлялись табуны, нёсся в море бешеными мутными струями, роя берега тысячи своих русл. А вокруг задыхалась от жажды опалённая земля, истрескавшаяся, потерявшая способность плодоносить...
Негде стало прокормиться обитателям великой степи. Гибли от бескормицы стада, плакали по юртам голодные дети. Тогда их отцы брали в руки оружие и отправлялись искать для них лучшего края. Народ наседал на народ, и тысячеликая живая лавина катилась всё дальше на запад. Орда за ордой взламывала границы хазарских владений, тревожила саму столицу хаканов.
Зелёным островом стоял город Атыл над рекой, давшей ему имя. Простирались вокруг виноградники и сады. Ещё крепки были каменные стены. Но уже надвигалась с востока песчаная буря по имени печенеги-кангары... А на севере и западе, населив необъятные леса, свили неуступчивые гнезда племена славян. Кое-кого из них удалось принудить выплачивать дань. И удерживать под рукой, но только до тех пор, пока эта рука оставалась достаточно сильна. Ныне и там покорности не было и в помине. И не хватало ни войска, ни военачальников, чтобы вести войну одновременно на западе и на востоке.
Была только прежняя слава. Её-то и возили послы в далёкий Кременец, надеясь, что минувшее поможет оттянуть неумолимый завтрашний день. И ведь помогло!
Как же кусал локти Чурила, думая об уехавшем Радиме и ожидая вестей. Наконец вести пришли...
Зима потела. Тёплое дыхание долетело с полудня, окутав облаками звеневшие от холода небеса. Сыпучий снег сугробов разом отяжелел, набух талой влагой. Новому морозу предстояло превратить его в наст, на горе лосю и кабану.
В сырое утро подошёл к кременецким воротам шатающийся конь... Перед самой стеной колени у него подломились. Вершник сполз с седла и, когда к нему выбежали, прохрипел:
- Князя мне!
Ему хотели помочь подняться, но он вырвался, пошёл сам. Воины повели его на Новый двор, по дороге придирчиво разглядывая незваного гостя - не замыслил ли чего...
- Вячко! - совсем неожиданно признал его кто-то. - Вячко кругличанин!
И впрямь это был Вячко, но каков! Чёрный, не то от горя, не то от мороза, заросший. Грязная повязка охватывала лоб, ноги заплетались. Увидит князя и упадёт, добравшись до цели.
С хорошей новостью в таком виде не приезжают...
Молодого князя застали во дворе. Лют держал под уздцы Соколика, Чурила как раз садился в седло. Увидя гонца, соскочил обратно наземь. Сразу почуял беду и шагнул навстречу:
- Что с Радимом?
Кругличанин отвёл глаза, с видимым трудом разжал сведённые челюсти. Чурила сгрёб его за плечи, безжалостно встряхнул:
- Да говори же! Вячко глухо ответил:
- К тебе едет князь Радим...
- Да что с ним? - рассвирепел Чурила.
- Хазары его... постругали, - пробормотал Вячко и сел, как стоял, прямо в снег.- Сам... поглядишь... близко он уже, встречай. Если живого застанешь...
Чурила долго не раздумывал. Мигом взлетел в седло и гаркнул во всю широкую грудь:
- За мной!
Дружина ринулась к лошадям. Вячка посадили на свежего коня и потащили с собой. Поддерживали справа и слева, чтобы не выпал из седла. Авось не помрёт.
Вихрем пустились они за ворота. Впереди князь, за князем Лют, за Лютом - стремя к стремени - отроки и боярин Вышата, случившийся во дворе. Пролетели по улице, разбрызгивая талую грязь. Пешцы шарахались к заборам. Вырвались за стену и прямиком поскакали на Рось. Соступили на крепкий лёд, помеченный кое-где лунками рыболовов. И тут, рассыпавшись веером, погнали коней к полудню.
Изжелта-серое небо летело над головами, роняя редкие липкие снежинки... Когда шея Соколика залоснилась от пота, впереди замелькали чёрные точки. Подъезжавших было девять, почти все конные. Двигались они медленным шагом, оберегая двоих пеших. А те несли за шесты самодельные носилки...
Пуще прежнего погнал Чурила дымившегося коня. Радимовы люди двинулись было вперёд - пасмурный свет мелькнул на лезвиях мечей. Но узнали кременецкого князя, расступились. Он же подлетел, осадил коня и с седла нагнулся к носилкам.
На носилках лежал... не Радим, то, что от Радима осталось. Еле шевелились поверх одеяла беспомощные руки, чью прежнюю силу Чурила хорошо знал. Сплошные повязки укрывали лицо, прятали глаза...
Радим почувствовал движение вокруг и прошептал:
- Вячко, ты?
Чурила спешился. Взял его руку и едва совладал с собственным горлом:
- Тебя ли вижу в скорби такой, княже Радим? Услышав его голос, кругличанин встрепенулся. Но приподняться не смог.
- Помирать к тебе ползу, Мстиславич... Прогонишь?
Суровые гридни снова зашагали вперёд. Чурила пошёл рядом с носилками.
- Бери нас, Чурило Мстиславич, - угрюмо сказал боярин Доможир. Как почти все Радимовы люди, он был ранен и в седле держался с трудом. - Не сражаться ему боле. Ты же после него воевода у нас первый! Бери нас, князь! Веди на хазар!
Чурила отозвался:
- Про то вечу решать... Расскажи лучше, отколь беда такая?
Он смотрел на Радима, уже понимая, какую цену заплатил тот за науку, как дорого купил поздно пришедший ум.
Доможир рассказал.
Мохо-шад проболтался, не проехав половины дороги. Вся честь, что ждала Радима в столице хазар, звалась подчинением и данью. Лёгкой данью - для мира. А самому князю жить в городе Атыле гостем у хакана. Заложником, иначе говоря.
Радим обозвал Мохо шелудивой собакой и тут же велел поворачивать назад. Но царевич обиды не стерпел. Хоть и сорвалась рыба, а просто так не уйдёт.
Распрощались хазары, сами же ночью налетели на становище кругличан. Расшвыряли полтора десятка воинов, зарубив на месте почти половину. А самого князя схватили живым. Двоих людей не пожалели для этого в отчаянной схватке. Всласть поиздевались, да и бросили умирать на снегу...
И не видать бы больше госпоже Круглице своего Радима, если бы не булгары. Крепко, знать, надоела доля заложника ханскому брату Органе... С двоими верными товарищами сбежал он от царевича Мохо. И увёз князя, разыскав его ещё живым.
Чурила шёл подле Радима, держа его руку в своей.
- Ко мне поедем, Радко. В Кременец.
Органа сидел в седле прямой как стрела, гордо уперев руку в бедро. Боярин Вышата подъехал к нему и спросил:
- Скажи... не видал ли ты у хазар нашего мальчишки... словенина?
Он до боли стиснул пальцами ремни поводьев.
- Видел, - ответил Органа. - Он чистил Мохо-шаду сапоги и коня. И пусть вечное небо покарает меня, если я не предлагал ему бежать вместе со мной. И если ему не помешала лишь собственная трусость.
Ничего не сказал боярин Вышата. Только, внезапно задохнувшись, рванул ворот, и полетела прочь дутая серебряная пуговица...
Так они и въехали в Кременец. Носилки с Радимом, Чурила, воины кременецкие и круглицкие бок о бок... Переполошённый народ выскакивал из дворов и шёл следом, словно на вече. Горестную повесть передавали из уст в уста, жалостливые жёнки утирались. Но все видели - совершилось-таки, слились наконец две совсем было потерявшие друг дружку тропы...
В Новом дворе приготовили для Радима чистую ложницу. Хотели нести его туда немедля - носилки не поворачивались в узкой двери. Тут Чурила, не отходивший прочь ни на шаг, наклонился над Радимом, да и поднял его на руки.
Лёгким, совсем лёгким показался ему злосчастный князь. Бережно шагнул Чурила за порог - не тряхнуть бы, не качнуть...
- Мстиславич... - позвал Радим. Он не понял, что произошло.
- Здесь я, - отозвался Чурила. - Ты потерпи. Поползла вверх рука кругличанина - обнять за шею, но не дотянулась, повисла... Верные гридни топали следом, скрипя ступеньками всхода.
В ложнице навстречу князю поднялся Абу Джафар. Ни за ним, ни за иными лекарями послано не было: про всё подумать не успели. Абу Джафар пришёл сам.
- Не сердись, что я без твоего зова, Ибн Мстиландж, - поклонился учёный.
- Я, впрочем, считаю, что помощь может являться и незваной...
- Я не знаю этого человека! - сипло сказал Доможир. - Он тёмен лицом, как Чернобогов слуга! Не дадим князя!
Чурила уложил Радима, и тот, почувствовав под собой твёрдую лежанку, заметно успокоился, вытянулся, облегчённо вздохнул.
Чурила кивнул на Абу Джафара и сказал боярину:
- Хватит с тебя и того, что я ему доверяю. Лечить будет он. А лицом ты сам ныне не светлей...
Слова кругличанина наверняка задели табиба, но он ничем этого не показал. Коротко сотворил молитву и приступил к делу так невозмутимо, точно и не князя отдали ему в руки, а ни на что не годного полуживого раба... На Чурилу и восьмерых кругличан он внимания не обращал. Его тонкие пальцы ни разу не заставили Радима застонать.
Наконец он сказал:
- С помощью милосердного Аллаха и благодаря своей внутренней силе твой друг, малик, может остаться среди живых, хотя ангел смерти и приготовился унести его душу. Не в моей власти дать ему новые глаза и зажечь в них божественный свет, но для других его ран лекарство найдётся. Я принёс редкостный и драгоценный бальзам, именуемый - асиль, то есть благороднейший, безупречный...
Чурила перебил:
- Он должен жить. А за бальзам я тебе заплачу, хотя бы мне пришлось продать коня.
Абу Джафар опустил глаза и покачал головой.
- Пусть принесут молоко и вино, - сказал он затем. - Но не обижай меня, малик, я говорил не о плате. Здоровье твоего друга будет для меня желаннейшей из желанных наград. Тебе некогда меня слушать. Но знай, что лекарством, которое я предлагаю, можно смазать разрезанную печень барана, и она срастётся даже вынутая из тела. Так велика его сила...
Рабыни бегом принесли требуемое. Абу Джафар вынул крохотный стеклянный пузырь с тёмным и тягучим, как смола, веществом. Пробормотал что-то на своём языке. Снял крышку и зачерпнул костяной ложечкой драгоценный чёрный асиль...
К вечеру круглицкие частью уехали к себе, иные же остались, не имея сил продолжать путь. В том числе Вячко и Доможир. Они хотели устроиться на ночь подле князя, но Радим предпочёл остаться один.
Ночью Чуриле не спалось... Они со Звениславкой так и жили в Старом дворе, однако домой он не пошёл. Княгиня разыскала мужа и долго старалась его успокоить, но всё вотще.
- Брата моего покалечили, - сказал ей Чурила. - Понимаешь?
Среди ночи он и вовсе поднялся и, одевшись, пошёл проведать Радима.
Тот тоже не спал. Ему, слепому, больше не нужен был свет. Но лежать в темноте казалось слишком уж неуютно; и потрескивал у постели трёхрогий светец, с шипением ронявший угольки в плошку с водой...
Чурила, охотник, подобрался к двери бесшумно. Но Радим точно почуял. Вынырнула из-под одеяла, протянулась рука. Метнулась по стене тень.
- Кто здесь?
- Я пришёл, - отозвался Чурила. Сел возле больного и усмехнулся: - А что, князь, решил, душить тебя идут впотьмах?
Радим промолчал.
- Что не спишь? - спросил кременецкий князь. - Устал, поди. А утро, сам знаешь, мудренее.
Радим беспокойно шевельнулся, ощупью нашёл его колено, положил на него руку.
- Уснул бы, да не всякую думу заспишь... Без зубов грызёт. Спрашиваю себя, Мстиславич... Вот если бы не я тебя, а ты меня тогда... плёткой... А потом ко мне же притёк... Мстиславич... Помоги сесть!
Чурила обнял его, усадил. Жёсткий кашель согнул Радима дугой, затряс, отнимая последние силы. Обратно на подушку Чурила опустил его изнеможённого, взмокшего. Бережно укрыл. Радим с трудом переводил дух.
- А я вот думаю, - сказал ему Чурила. - Если бы меня уходили, как тебя. Пошёл бы я к тебе или нет?
- Умру я,- проговорил Радим тихо, как о деле решённом. - Сам виноват, сам расхлебаю. Один я на свете... У тебя же, ведаю, сын скоро будет. Дружине велю... пусть в Круглице посадят... Чтобы никогда боле... Слышишь ли?
- Я тебе умру, - сказал Чурила. - Спи, Радко, сон лечит. После говорить станем, окрепни сперва.
Потом он вышел за дверь... и тут же не услышал, больше почувствовал чьё-то присутствие рядом с собой в темноте!
Счастье неведомого татя, что Чурила не был оружен. Метнулась во мрак железная княжеская рука. И сцапала змеившуюся, убегавшую девичью косу.
- Ого! - сказал он и потащил косу к себе, наматывая на кулак. На том конце ойкнуло, и князь выволок в полосу света упиравшуюся девушку.
- Попалась рыбка, да, смотри, золотая! - сказал он, узнав Нежелану.Тебя кто сюда пустил, поляница? Лют? С Люта утром спрошу, а тебе сейчас рубаху-то подыму да ремнём...
- Что там, Чурило? - позвал из ложницы Радим. Услыхав его голос, Нежелана вдруг с отчаянной силой рванулась из рук - князь едва увернулся, не то укусила бы, - кинулась в дверь и пала на колени подле Радима.
- Я, княже! - в голос заплакала бесстрашная Выша-тична. - Не гони! Жить останешься, служить тебе буду, а умрёшь, на костёр за тобою взойду... только не гони...
Радим повернул голову, слепыми пальцами нашарил девичье плечо.

Предыдущая страница 24 Следущая страница


Мария Семёнова

- Да ты кто, милая?
Чурила смотрел на них, прислонившись к двери...
Когда под утро в ворота стал ломиться Вышата Добрынич, к нему вышли и князь, и молодая княгиня.
- Куда дочку дел? - ярым вепрем заревел старый боярин. И схватился за меч: - Мало тебе, сыновей я лишился, последнее отымаешь?!
- Не кричи, Добрынич! - сдвинул чёрные брови Чурила. - Здесь она. И живёхонька, пойдём, покажу!
Звениславка пошла рядом с мужем, пряча под широким плащом своё ночное убранство. Вышатины молодцы с факелами, с оружием остались у ворот. Княжеские ощетинили против них копья.
- Загляни, жена...- велел Чурила, когда они приблизились к ложнице. - А ты, боярин, помолчи!
Звениславка сунула голову в дверь и кивнула, приложив палец к губам. Вышата нетерпеливо двинулся вперёд.
Дочь его Нежелана сидела около израненного князя, и тот спал, дыша очень спокойно... Увидя отца, Нежелана так и блеснула глазами. Словно готовилась защищать любимого даже от него...
Отвернулся боярин, тяжело прилег спиной к ободверине. Закрыл глаза, застонал...
- Что плачешь, боярин? - спросил Чурила вполголоса. - Княгиней дочка будет, не ты ли того хотел?
Светлая Богиня Жива побеждала злую ведьму Морану. По ночам зима ещё торжествовала; ещё заращивала льдом и инеем прорехи, что наносили ей в дневных сражениях сияющие солнечные мечи. Но всё глубже ложились синие проталины, и тяжёлые войлочные облака постепенно освобождали небо. И небо поднималось всё выше - вверх, вверх, чистое, ясное, готовое наполниться ликующим пением птиц...
- Что невесел, Виглавич? - спросил Халльгрима Чурила, когда они однажды вместе ехали из Круглицы домой.
Халльгриму дорого обошлась минувшая зима. Суровое лицо осунулось ещё больше, по щекам, сверху вниз, легли угрюмые складки. На висках и в усах проглянула седина. Он сказал:
- Скоро птицы полетят к северу, конунг. Его халейгов поедом ела тоска. Старый Олав осматривал корабли, готовя их к тому дню, когда должна была вскрыться река. И говорил сыновьям:
- Они привыкли к морю, дети. Я думаю, им тоже снится морской прибой.
Люди всё чаще смотрели на север. И ждали весны с непонятной тревогой. Как будто ей предстояло что-то переменить...
Видга-Витенег был теперь в младшей княжеской дружине за своего. Не всем нравилась его нелюдимость и невмерная - не по летам, не по заслугам! - гордость. Но в ратной науке ему среди отроков ровни было немного. Видгу в дружине начали уважать.
В Урманском конце он с того самого дня не появлялся ни разу. И, как мог, избегал его обитателей. Выздоровевший Скегги ходил туда несколько раз, но Видга не спрашивал, что новенького. Даже о том, что Торгейр сын Гудмунда взял в жёны Любомиру, а приданое невесте справил сам конунг,- Видга выслушал равнодушно...
Однажды, когда он чистил своего коня, на княжеский двор явился Бьёрн Олавссон. Молодой кормщик разыскал отрока Чекленера и заговорил с ним, и Видга, стоявший поблизости, слышал каждое слово. Бьёрн похвалил и погладил лошадь отрока, спросил, не болела ли у Чекленера когда-то раненная голова, потом пожаловался, что поскользнулся на льду, когда переходил реку, и промочил ноги. Совсем уже собрался уходить и напоследок обронил как бы невзначай:
- А что, скажи, мерянин, здорова ли твоя сестрёнка Цылтий? Я помню, вы с ней были похожи... Чекленер ответил весело:
- Дома говорили, нам с ней надо было родиться двоими братьями.
- Я к тому, - сказал Бьёрн, - что у Сигурда уже двое парней, а я всё не женюсь. Послушай, отдашь ли ты мне сестру?
Мерянин почесал льняной затылок и посоветовал Бьёрну спросить её саму, он, мол, не собирался её принуждать. Бьёрн ушёл очень довольный. Можно было не сомневаться, что скоро на той стороне реки примутся готовить ещё одно торжество.
Булгарин Органа с двумя товарищами, Шилки и Талутом, жил у князя в великой чести. Хану Кубрату сразу послали весть о возвращении родича, но торопиться домой Органа не стал. Беглому заложнику было о чём порассказать союзным князьям, и те слушали жадно.
О городах из белого камня, внутри которых стояли войлочные юрты и курились очаги землянок. О хакане, что весной отправлялся кочевать по своим владениям, сопровождаемый войском. И ни один из простых воинов не смел приблизиться к нему на полёт стрелы, чтобы не осквернить взглядом священную особу царя...
Об аль-арсиях - избранном отряде арабов, не знавших себе равных в бою и имевших за то привилегию не сражаться против единоверцев... О знатных вельможах, что поколениями женились на красивейших пленницах и оттого были светлокожи, мягковолосы и без выпирающих скул. Вот и называли их белыми хазарами и считали едва не за особый народ.
И о хазарах чёрных - простом люде, жившем жизнью охотников и пастухов, люде бронзоволицем, узкоглазом, с чёрными косами жёстче конских хвостов...
Самого хакана булгарину видеть не привелось. Но он хорошо помнил, как однажды по степи разлетелась весть о смерти царя.
Богатую тризну справил по умершему род Ашины-Волка, издавна рождавший правителей. Множество могил - с избу каждая - вырыли для него послушные руки рабов. И все могилы, кроме одной, оставили пустыми, а могильщиков предали смерти, дабы ничья рука не потревожила священных костей...
А молодому царю, сыну прежнего, надели на шею верёвку. И, затянув хорошенько, спросили: сколько хочешь править? Столько-то и столько-то лет, - полузадушенно прохрипел новый хакан. И вступил на престол, заранее зная, что его убьют точно в назначенный срок. Если только прежде он не умрёт сам.
Ибо иначе оскудеет божественная сила хакана и удача оставит народ...
Между тем солнце ходило по небу с каждым днём всё выше и веселей. Ещё немного, и польют тёплые весенние дожди. Вскроется, полезет на берега Медведица. А там заворочается, загрохочет льдинами сама великая Рось...
Князь Радим не умер. Раны его заживали. То ли помогло чудодейственное лекарство асиль, то ли впрямь сыскалась в князе могучая сила, на которую так надеялся Абу Джафар. Одно было ясно: давно бы ему спать под курганом, если бы не Нежелана-поляница. Слепой Радим узнавал её по шагам. Он давно уже переименовал её в Ненагляду и только жалел, что не насмотрелся вдоволь на её красоту, пока имел глаза.
И ещё он говорил, что это раньше он был тёмен, а ныне прозрел...
Частым гостем стал в Новом дворе боярин Вышата. Дочь встречала его радостно, ластилась к отцу, чувствуя себя виноватой. Всякий раз уговаривала посидеть подольше. Сама, однако, домой не шла. Мало-помалу Вышата вроде как привык, что не далее лета проводит её в Круглицу. Но заметно тяжелее сделался его шаг, и гладкая палка, с которой он и раньше не расставался, теперь была нужна ему не только для красы.
Любима же поминать при нём было опасно...
Полные дни сиживал он у Радима. И нередко они беседовали втроём, потому что к Радиму заглядывал Хельги Виглафссон. Радим ему нравился, Вышату он терпел, Чуриле молча кланялся. Княгиню Звениславку всякий раз останавливал, спрашивал, как здоровье и не надо ли ей чего.
Радим ощупывал его секиру, примерял её к руке и в который раз просил рассказать о поединке с Рунольвом.
Зима сдавала всё больше. На глазах уступала теплу. Скоро, скоро в каждой избе хозяйки примутся месить пухлое сладкое тесто и вылепят из него маленьких птиц. Потом этих птиц обмажут мёдом и пойдут с ними за городское забрало закликать в гости весну. На утренней заре расстелят в поле чистый новый холст, положат на него душистый пирог и оставят всё это в дар матушке Весне. Пусть она, краса ненаглядная, отведает угощения, оденется в новину и уродит взамен добрый хлеб и долгий лён...
А там сожгут страшное чучело - злодейку Морану. И напекут в честь Солнца блинов, румяных и круглых, как оно само.
А там сойдёт снег и настанет пора бросить в землю зерно. И незримо поскачет по полям на белом коне юный Ярила. Босоногий, похожий на девушку, в белом плаще, в венке из цветов, с житными колосьями в руке... Никто не увидит его, но почувствуют все: по смятению в сердце, по неясной тоске, той самой, что гонит прочь сон и заставляет молодых девушек на ночь глядя продевать косу в висячий замок и с волнением обращаться к ещё неведомому жениху:
- Приди, милый, приди во сне ключика попросить...
И даже старый Щелкан начнёт доставать и нюхать высохший пучок пахучей степной травы, что осенью привёз ему Лют.
Скегги сын Орма, ходивший к роднику за водой, распахнул двери и закричал:
- Гроза собирается, Видга хёвдинг, промокнешь!
В круглолицем мальчишке не узнать было прежнего заморыша.
Лют и Видга охорашивались, окончательно приводили в порядок оружие и одежду. День этот был необыкновенным: накануне у молодого князя родился маленький сын.
В его доме ещё не успели позакрывать двери и сундуки, отворенные настежь для облегчения трудов юной княгини. А счастливый Чурила уже отправился к дубу, в святилище, и своими руками принёс в жертву быка. Жертвенной кровью напоили землю, а череп зверя с рогами повесили на ограду: пускай заодно неповадно будет и всякой скотьей болезни. Мясо же сложили в телегу и отвезли в Новый двор. Большой праздник будет нынче в княжеском доме!
Двоим отрокам надлежало быть на том пиру. Только место их было не за накрытыми столами, не среди весёлых гостей. Изобильные яства они лишь понюхают... Лют встанет подле князя и станет следить, чтобы не скудела перед ним еда-питьё. А Видга в числе прочих отроков устроится возле двери. И будет приглядывать, как бы Вышата Добрынич во хмелю не обидел кого из урман, а Органа не вцепился бы в глотку заезжему хазарскому купцу...
Есть и пить отроки станут потом. Всё подчистят, что останется на широких деревянных блюдах. И сами поедят, и домой отвезут.
Лют выглянул наружу, посмотрел на небо:
- Так и так ехать надо. Может, успеем ещё до грозы?.. За зиму он ещё больше вытянулся и возмужал. Чтобы поцеловать сына, Долгождана поднялась на цыпочки. Видга вывел коней, и они тронулись со двора.
И вновь разогнал свою огненную колесницу чернокудрый, золотобородый Перун! Бесстрашно мчался он в смертную битву с Чернобогом, на всю зиму замкнувшим влажные, животворные недра облачных гор!
Ветер и тот притих в ожидании бури, воздух сделался неподвижен и густ.
Тяжкими быками наступали из-за края земли налитые синевой облака. Дружно впрягшись, волокли они неохватное решето, полное чистой дождевой воды. Прочь из белых лап злодейки зимы, на землю, на луга и поля!.. Но Чернобог сдаваться не спешил, и в тучах шёл бой. Летели вороные жеребцы Перуна, грохотали ободья колёс, взвивалась и рушилась пламенная секира, зажатая в божественной деснице... Отзвуки небесной битвы, гремевшей ещё далеко, заставляли коней вздрагивать и пугливо настораживать уши.
Грозовой мрак затопил округу, когда они только-только покинули лес. Отроки поняли, что дождя уже не обгонят.
Первый удар располосовал небо. Пылающая молния вонзилась совсем недалеко, и Лют спрыгнул с коня, обнял его голову. Конь почувствовал себя под защитой и благодарно прижался к хозяину. Видга еле успел закутать голову своему - и небеса над ними разверзлись.
- Лица не прячь, умойся! - прокричал Видге Лют. - Первая гроза, сила в ней!
Молния за молнией били в ближний лес. Было у них там любимое местечко, и ради него-то они щадили дуб, красовавшийся на холме. Кузнецы издавна ходили туда за железной рудой. Тугие пальцы струй щекотали и гладили землю, призывая пробудиться от зимнего сна. Но твердь не откликалась, не спешила проснуться. И очень скоро дождь перестал быть ласковым. Бешеные порывы ветра принялись размахивать свистящими ветками деревьев, каждая капля превратилась в стрелу. Гром катился по небу от края до края: Перун развоевался вовсю.
Отроки потихоньку брели к городу пешком. И Лют вдруг схватил Видгу за руку:
- Смотри!
Мир только что содрогнулся от чудовищного удара. Видга посмотрел туда, куда указывал Лют, и увидел ком яркого пламени, скользивший над землёй на уровне груди человека.
Ком был величиной с коровай и летел со стороны леса, быстро приближаясь. Ледяной страх приковал отроков к месту.
- Змей огненный! - дрожащими губами выговорил Лют. - Кому серебро-золото несёшь, батюшка, нам или нет, а только не тронь!
Перепуганные кони заржали и забились, но заклинание подействовало. Огненный клубок легко взмыл кверху, перескочил молодых воинов и поплыл себе прямехонько в Кременец. Лют и Видга следили за его полётом, не смея двинуться дальше.
Когда шар поднялся над стеной, Лют сказал:
- К боярину полетел! Стало быть, правду люди говорят!..
Змей и впрямь сел на острую маковку терема, что был хорошо виден во всём городе и вокруг. Покачался туда-сюда на неудобном насесте, а потом вдруг соскочил и стремглав кинулся вниз.
Знать, не встретил его Вышата с парным молочком, не вынес всегдашней яичницы из сорока яиц! Грохот раздался такой, словно к боярину во двор ненароком залетел сам Бог-громовик. А следом взвилось высокое пламя: у Вышаты начался пожар...
Пожаров, затеянных молнией, унимать не смели от века. Разгневанные Боги не терпят препон. Когда отроки вбежали во двор, половина крыши боярской конюшни, несмотря на хлеставший дождь, полыхала неудержимым огнём. Ополоумевшая челядь металась вокруг. Кто-то пытался сбить замок. А сам Вышата Добрынич, полуодетый - собирался на пир, - потрясал кулаками, крича:
- Сметанку! Сметанку мне спасите!
Внутри горящей постройки визжали и бились запертые лошади.
Лют и опомниться не успел, когда Видга бегом бросился вперёд. Кошкой взлетел на крышу, увёртываясь от огня. Расшвырял корьё - и прыгнул вниз, в водоворот крутившегося дыма...
Лют кинулся следом, но его перехватили:
- Стой, боярич, куда!
Холопы, возившиеся с уже накалённым замком, намертво стиснувшим ключ, злее застучали обухом. Но всё зря. Замок, добротно сделанный на посрамление вору, поддаваться не желал.
- Сгорит ведь княжич, - сказал кто-то огорченно. - Вот сейчас и столб огненный появится...
Огненный столб восходит над пожаром, когда гибнет человек.
С княжеского двора прибежал сам Чурила и начавшие сходиться гости. Крыша конюшни пылала уже вся. Лют яростно бился в руках у дюжих боярских слуг и кричал:
- Пустите! Витенег там!
Халльгрим прибежал вместе с князем. Услыхав про сына, он переменился в лице. Кашлявшие от дыма рабы едва успели отскочить: Халльгрим с разбегу нацелился в двери плечом.
Кое-кто после говорил, будто конюшня чуть не раскатилась по брёвнышку. Так ли, нет, а двери с петель слетели, Видга успел-таки отвязать всех коней. Они лавиной ринулись наружу из-под рушившейся крыши, одичалые от дыма и жалящих искр, с опалёнными гривами и хвостами... Сына было не видать.
- Видга! - крикнул Халльгрим, и его услышали даже за гулом пожара. И он бросился было прямо в огонь - но тут по упавшим дверям простучала копытами любимица Вышаты Сметанка... Отсветы огня змеились по серебристой шубке красавицы, голову плотно окутывала кожаная куртка. Она вслепую бежала за остальными и волоком тащила Видгу. Вцепившись в повод, тот висел мешком. Одежда на нём местами горела...
- Видга! - вновь крикнул Халльгрим. В три отчаянных прыжка догнал кобылицу, схватил сына и покатил его по грязи, спасая от огня.
К ним уже торопился Вышата, бежал Лют, дружинные люди, слуги. Видга открыл глаза. Смотреть на него было жалко и страшно. Светлые волосы скрутило огнём, на лице надулись пузыри, рубашка отставала от тела с клочьями кожи... Однако он поднялся. Зашатался и сумел устоять.
Вышата хотел обнять его... но не решился притронуться, опустил руки.
- Всё отдам! - сказал он, и голос срывался. - Что хочешь за Сметанку проси!
Сказанное дошло до Видга с заметным трудом. Наконец он ответил по-словенски:
- Просить не привык. А чего хочу, знаешь. Боярин глянул оторопело, потом сообразил, обернулся:
- Смирёнку сюда! Да пошевеливайтесь, лежебоки!
Двое слуг бегом притащили её под локти. Бросили перед Видгой на колени.
- Ещё! - крикнул Вышата. - Ещё проси! Сражаясь с болью, Видга нагнулся к плачущей Смирёнке и крепко взял её за руку. Больше её никто у него не отнимет. Она поглядела в его обезображенное лицо, и слезы полились ещё пуще. Поднялась и встала у его плеча не то обнимая, не то поддерживая.
- Всё, ярл, - сказал Видга. - Благодарю тебя.
Это он пробормотал уже на своём языке, потому что думать обо всём сразу сделалось трудно. Потом он повернулся и направился к Чуриле. Мимо Халльгрима прошёл, как мимо пустого места. И проговорил, слегка запинаясь:
- Конунг, я, как видно, не смогу послужить тебе на пиру.
Чурила отпустил с ним и Люта:
- Довезёшь...
За всю дорогу домой Видга открыл рот всего однажды. И то не затем, чтобы пожаловаться.
- Лютинг, - сказал он. - Может быть, твоя мать согласится удочерить мою Смэрну? Тогда бы я заплатил тебе мунд и взял бы её в жёны по закону...
Он держал Смирёнку за пояс, и его рука была тверда. Но лесная тропа тянулась мучительно долго. Когда они въехали во двор, Люту пришлось звать мать и деда Вышку и сообща вынимать Видгу из седла.
Его уложили на полатях - там, где недавно ещё отлёживал бока простуженный Скегги. Маленький скальд всё старался хоть чем-нибудь помочь. Пока Смирёнка с Долгожданой снимали с Видги одежду, он взял палочку и тут же вырезал на ней магические руны, отгоняющие болезнь. Добыл из пальца капельку крови, окрасил руны и засунул их ему под подушку.
Женщины обмыли Видгу от грязи и копоти и до пояса обмазали кислым молоком, заживляющим ожоги. Видга покрылся гусиной кожей и начал дрожать: ему было холодно в натопленной избе. Его уложили и закутали потеплее, и он медленно погрузился в какую-то полутьму. Её, словно дымную тучу, пронизывали языки кусавшегося огня. Они больно впивались в обожжённую кожу. Видга вздрагивал под одеялом, закусывая губы. Он не стонал. Викингу не подобает стонать.
Но потом облако понемногу рассеялось... Чья-то рука гладила его по голове, утешая, помогая терпеть... Смэрна, подумал он сразу. Однако понял, что ошибся: эта рука была больше и тяжелей. Видга приоткрыл глаза.
Над ним сидела Долгождана. Сидела, подперев щёку, и думала о чём-то своём. И ведь не сын - получужой отрок лежал перед нею. Даже не словенин...
Видга давно уже никого не звал матерью, забыл, как выговаривается это слово. Губы его шевельнулись...
Нo что-либо сказать он не успел - провалился в глубокий, уже настоящий сон...

На другой день он проснулся от звука незнакомого голоса. Но на полатях, где он лежал, никого не было. Видга заёрзал в постели, заглядывая вниз.
За столом сидела высокая, совершенно седая старуха в белой рубахе до пят и с распущенными волосами. Она посмотрела на Видгу, и он немедленно подумал, что из бабки точно вышла бы дроттнинг нисколько не хуже Рунольвовой дочки. Во всяком случае он с лёгкостью представил её в шлеме и блестящей броне, вооружённую, на носу боевого корабля. А вокруг - хирдманнов,. готовых ради неё на смерть...
Старуха степенно хлебала редкую в этом доме мясную уху и откусывала пирог. Знать, Люту с княжеского стола кое-что всё же перепало. А сам хозяин и Долгождана прислуживали гостье и делали это с неподдельным почтением. Даже с робостью, словно в доме сидела княгиня ещё поважнее Асстейннки.
Старуха поглядела на полати ещё раз. Спи, внятно приказали Видге тёмные глаза под белыми бровями. Он повернулся на бок и немедленно уснул.
Вечером он позвал Скегги и спросил его, что за странная бабка приходила в избу. Малыш сперва внимательно оглядел все углы, а потом прошептал:
- Это великая лекарка и колдунья, которой боится даже конунг. Она живёт в лесу, и говорят, будто звери её почитают. Без неё редко обходятся похороны, когда жена хочет умереть вместе с мужем, и её называют - Помощница Смерти, а другого имени у неё нет. Конунг звал её посмотреть того второго князя, но она не пошла. А тебя... ты же не видел! Она смотрела и шептала, и вырастала новая кожа...
Видга вытянул из-под одеяла правую руку, попробовал размотать повязку зубами, не справился, протянул руку Скегги. Шевелить пальцами было больно по-прежнему. Но пятна ожогов утратили обнажённую красноту. Их, диво, уже затягивала прозрачная нежная плёнка.
Видга удивился этому, потом уснул опять. Ему приснились старуха колдунья и Смирёнка, об руку гуляющие по широкому ярлову двору.
Боярин Вышата Добрынич прислал Видге подарок: коня. Того самого Воронка, сына Соколика и Сметанки.
Ради такого дела Видга впервые сполз с полатей и, пошатываясь, выбрался за порог. Он не позволил, чтобы ему помогали.
Посреди двора приплясывал и озирался чёрный как смоль жеребец. Краса в нём была материнская, сила и норов - отцовы. Лют держал его под уздцы, Смирёнка целовала любимца в тёплую морду, Скегги хотел погладить и всё не решался подойти, а Мал просто бегал вокруг, размахивая руками и бестолково крича. Лют гнал его прочь, но мальчишка не уходил.
Видга так и замер, восхищённый.
- Хлебца ему дай, - посоветовал Лют. - Пусть обвыкает.
Скегги мигом доставил горбушку. Осторожные ноздри обнюхали хлеб, обнюхали укрытую повязками ладонь-Воронок с достоинством взял угощение и позволил обнять себя, дал почесать в гриве и между ушей.
- Я назову его Хравн! - сказал Видга. - Когда-то я полагал, что у меня был дед по прозвищу Ворон, но это было давно. Теперь у меня будет такой конь!
С Рось-реки тяжёлыми волнами накатывался медленный гул. Она спала целую зиму, глубоко затаив дыхание жизни. Точно сказочная дева, закованная злыми силами в ледяную броню. Но вот юным героем явился к ней солнцеликий Даждьбог... Вхмахнул светлым мечом, и рассыпались холодные доспехи, прятавшие живую, сверкающую красоту.
Кременчанам могучий ход реки был не в диковинку. Зато викинги проводили на берегу целые дни, наблюдая, как ворочались, топили друг дружку, рушились и вставали на дыбы льдины размером чуть не с весь Урманский конец...
Халльгрим Виглафссон взял привычку бродить по берегу один, без свиты воинов, которая была прилична вождю. Подолгу стоял над береговым откосом, над гудящей, высоко поднявшейся рекой. И глядел куда-то вдаль, в синее небо.
Однажды его разыскал Торгейр и сказал ему:
- Хёвдинг, я думал об этом целую зиму и теперь вижу, что был прав. Я ведь так и знал, что тебя потянет домой. Халльгрим ответил, не оборачиваясь:
- Я назвал себя конунговым человеком, Торгейр. Какая тебе разница, куда меня может потянуть. Молодой херсир проговорил уверенно:
- Торлейв конунг отпустит тебя. Если он сам не знает, как это сладко, когда твой одаль на том конце света, так он спросит свою жену Ас-стейнн-ки, и она ему расскажет.
Халльгрим промолчал. Но Торгейру что-то подсказывало, что его слова не пропадали впустую. И он осторожно продолжал:
- Ты не очень любишь о том вспоминать, Халльгрим хёвдинг, а мой побратим Хельги любит это ещё меньше, но я служил Харальду конунгу в Вестфольде. И он многое мне доверял. А Вигдис дочь Рунольва догнала тебя на корабле, который он ей подарил.
Халльгрим спросил внешне безразлично:
- Что ты хочешь этим сказать?
Торгейр улыбнулся помимо собственной воли:
- У тебя наверняка уже чешется рука на мече, Халльгрим хёвдинг. Но всё-таки я скажу, что мы с твоей женой вполне могли бы примирить тебя с конунгом. Но только ты должен сам этого захотеть. Ведь ты совсем не знаешь Харальда сына Хальвдана Чёрного, Виглафссон. У него ты нашёл бы не меньше чести, чем здесь. Но жил бы у себя в Торсфиорде.
Халльгрим молчал. Кожаный плащ, как забытый парус, хлопал у него за спиной. Торгейр подумал, что навряд ли стоило так решительно трогать больное место. Он хотел уйти, когда сын Ворона вдруг сказал:
- Я совсем не отказался бы взглянуть на море ещё разок или два. Но только ты не лезь ко мне с этим, пока я не позову тебя сам. И ещё, если хочешь доброго совета, не вздумай заговаривать с Хельги.
Тут уж Торгейр засмеялся в открытую:
- Я уже говорил с ним, Халльгрим вождь. И ты знаешь, что он мне ответил? Он попросил меня рассказать всё, что я знаю о Харальде Косматом из Вестфольда...
Видга жил дармоедом. Лиловые пятна на лице не сумели изуродовать его непоправимо, но обожжённые руки ни лопаты, ни меча не держали. Только ложку, больше ничего.
Лют без него вспахал и засеял маленькое поле, а перед тем задобрил Богов, срубив голову пёстрому петуху. Без Видги вскопали огород, посеяв редьку, посадив лук и чеснок... Дед Вышко сноровисто налегал на лопату, Смирёнка с Долгожданен опускали рассаду и семена, Мал со Скегги подносили воду. Больше всех старалась, усердствовала Смирёнка...
Лют подсмеивался над Видгой:
- Смотри, матери-то девчонка твоя по сердцу. Поди, ещё и отдавать не захочет.
Видга шуток не принимал и хмурился:
- Летом конунг снова пойдёт походом. Если меня не убьют, я привезу достаточно серебра...
Он уже ездил на Воронке в Кременец. Лаской и терпением смирял норовистого, кусачего зверя. И, как прежде, стоял на городской стене, прислонив к плечу ясеневое копьё...
Как-то раз он сказал Люту:
- Я привёл в твой дом слишком много людей. Я выстрою себе новое жильё. Если ты не против, оно будет недалеко от твоего, но только поближе к реке...
Он уже и место присмотрел для этого дома. Он выстроит его сам. Тогда все увидят, что он и это умеет не хуже других. Он насыплет и укрепит тёплые земляные стены, вкопает по сторонам очага раздвоенные столбы и увенчает их крышей. Он назовёт свой дом Домом Радости - Гладвин. А на крышу, как в Торсфиорде, прибьёт гордые оленьи рога.
Может быть, тогда прежний северный дом перестанет сниться ему по ночам.
А если ему повезёт в летнем походе, возле дома заведётся скотина и один-два раба. Тех рабов никто не будет обижать, они раздумают убегать и приживутся, и Смэрна будет посылать их за водой.
Но всего больше Видга мечтал о корабле.
Когда-нибудь у него будет дружина и настоящий длинный драккар, но покамест следовало обзавестись хотя бы лодкой. Без лодки он чувствовал себя всё равно что босым. Он всю зиму присматривал в лесу подходящие деревья и разделывал их на доски. Орудовал одним топором: чтобы выходили плотными и впитывали поменьше воды.
Он предполагал выстроить свою лодку и спустить её на воду, как только кончится ледоход. Но пожар не пощадил этих надежд, и он бродил со своими перевязанными руками и не знал, куда себя деть.
Они сидели со Смирёнкой на берегу реки. Ей было с ним хорошо и спокойно и радовала всякая мелочь. И не надо бояться, что вот сейчас вытянут по спине палкой и назовут невольницей. И не стоял за плечом желтолицый злющий Щелкан...
А Видга смотрел на реку, почти закрыв рукой глаза. Когда Смирёнка спросила его, почему он так смотрел, он ответил:
- Так не видно того берега и кажется, что там уже море.
Как-то зимой они с Лютом свалили на дрова стройное дерево и забыли о нём. Настала весна... и срубленное дерево зацвело. Обгоняя собратьев, оно торопилось дать семена. Дерево знало, что погибнет, потому что у него не было больше корней.
Рубанком звалось острое плоское лезвие на двух изогнутых ножках, плотно всаженных в деревянный чурбачок. Видга бережно выглаживал им длинные упругие доски. Потом приспосабливал их к деревянному скелету, стоявшему в сарае. И накрепко пришивал распаренными еловыми корнями. Такая лодка не побоится волны. Даже морской.
Любопытно было всем! А особенно деду Вышке, великому умельцу во всём, что касалось до дерева. За свою долгую жизнь он смастерил не одну лодку и даже не десять. Но все были не таковы. Обычно дед Вышко выдалбливал их из цельного ствола. А если не мог найти дерева достаточной толщины - выращивал лодку прямо в лесу. Распирал клиньями живой ствол и заставлял его раздаваться вширь...
Видга же сооружал что-то вроде насада: вырубил из бревна хребтину-киль, из прочных кривуль - штевни для носа и кормы. Приладил рёбра-шпангоуты и теперь обшивал... Смирёнка подавала ему пухлый, в три нитки, шнур из коровьей шерсти. Видга пропитывал его горячей смолой и закладывал между досок. А доски заходили одна за другую, как рыбья чешуя.
В сарае рос диковинный и красивый кораблик с поднятыми носом и кормой. Длинный и стройный, настоящий маленький драккар. Точь-в-точь как та прежняя лодка, что скучала без хозяина в Урманском конце...
Скегги трудился в сторонке над деревянным страшилом, которое должно было украсить его нос. Юному скальду умения было не занимать. Уже глядели свирепые очи, щерилась клыкастая пасть. Топорщился воинственный гребень. А ещё Скегги выжжет на бортах и на вёслах могучие руны. И тогда не будут страшны ни шторм, ни враги...
- А как назовёшь? - не отставал от Видги неугомонный Мал.
- Дрэки, - отвечал перемазанный в смоле строитель.
- Это что?
Видга терпеливо объяснил. И мальчик помчался рассказывать деду Вышке:
- Деда! Змей Горынич!
Как-то Люту пришлось съездить в город одному. Вернувшись, он долго смотрел на упоённо работавшего Видгу. Потом подошёл, ведя коня, и проговорил:
- Слыхал ли, Витенег? Князь отцу твоему со товарищи домой поехать позволил.
...Четыре загнутых конца небес лежали на широких спинах четырёх карликов: Аустри, Нордри, Вестри и Судри. Необъятен был между ними населённый мир. Но, как видно, всюду творилось одно...
Во всякой стране, где бы она ни лежала - на западе, на севере, на юге, на востоке, - рано или поздно рождался вождь, превосходивший всех прочих не только жадностью, требовавшей владений и богатств, но и силой, что-бы их взять...
С тех самых времён, когда Боги правили на земле и странствовали среди людей, не переводились в Норэгр вожди. Эти хёвдинги никого не боялись и ни на кого не смотрели снизу вверх. По роду и достатку одних величали конунгами, других - ярлами, третьих - херсирами. Тот, кого сгонял с земли удачливый сосед, садился на корабль и делал своим одалем море. И называл себя хозяином Лебединой Дороги - сэконунгом! И ни в ком не видел себе ровни.
И было так много сот зим.
Пока в Вестфольде, на юге страны, не появился на свет Харальд сын Хальвдана, из рода Инглингов. После его прозвали Косматым.
Должно, не зря гардские порядки с самого начала так напомнили Халльгриму родину! Не зря столь знакомым показался и сам Торлейв Мстицлейвссон, и хирдманны, следовавшие за вождём. И тот конунг-неприятель, живший по соседству. Вот только вместо бескрайнего моря здесь простирались поля и леса. И не корабли несли воинов на врага, а резвые кони...
И свой Харальд конунг сыскался в Стране городов. Пусть даже он родился не здесь, а по ту сторону Восточного моря. Венды никогда не были гардцам чужими. И этот конунг тоже поднял боевое знамя, собирая под него всех, у кого хватало отчаянного мужества связать с ним свою судьбу. А пожелал он не ограбить соседа, живущего за мысом. Не сходить набегом в другую, более обильную страну. Думал вендский Хрёрек конунг великую думу: собрать воедино не город и не два, целую страну...
А с южной стороны, что мог, грёб под себя далёкий хазарский царь. А в Киеве городе, на берегу Днепра, сидели братья-князья, называвшие себя на хазарский лад - хаканами. И ни в жадности, ни во властолюбии северным и восточным соседям своим не уступали нисколько.
Почти ровно год прожил в Гардарики Халльгрим Виглафссон. Всего только год. Может, поэтому кое-что ему было виднее, чем самим гардцам. Конунгу он того не сказал бы ни за что. Но сам был уверен: пусть не захотел Торлейв сын Мстицлейва добром присоединиться ни к одной из нарождавшихся держав - а только рано ли, поздно ли подомнут и Круглицу, и Кременец.
Лаской или таской, а заставят позабыть прежнюю вольность. Быть им за щитом и под рукою у более сильного. У того, кто надежно сумеет оборонить от врага, но и мзды за это потребует немалой. Ну то есть в точности так, как сам конунг обошёлся с финнами Барсучьего Леса.
И понял сын Ворона, что весь его путь в чужую страну был подобен скитаниям заблудившегося в чаще лесов. Всё вперёд и вперёд шёл тот человек, но лес вокруг только делался гуще. А когда вовсе выбился из сил, то вместо приветливого огонька впереди вдруг увидел, что описал полный круг и вернулся к своей прежней стоянке, к потухшим углям, к холодной золе кострища...
Халльгрим думал долго. Но наконец явился к Чуриле и сказал так:
- Я вовсе не отказался бы, конунг, этим летом съездить навестить свою страну. А то я стал уже забывать, как выглядят чёрные скалы, когда над ними зацветает шиповник. Я сходил бы одним кораблём с женой и Торгейром и не стал бы задерживаться надолго. Отпустишь ли?
Чурила поглядел на него и тоже впервые отчётливо осознал кое-что, ранее ощущавшееся лишь подспудно. Хорошо ли на сухом берегу морскому орлу, лакомому до рыбы? Да поглядеть один раз на урманина, когда ветер доносит хриплый крик чаек...
Он сказал Халльгриму:
- К осени ждать стану. За данью пойдём.
Когда Виглафссон в тот день возвратился домой, его, сурового, малоразговорчивого, еле признали. На другое же утро вытащили из сарая чёрный корабль. Спустили его на воду и принялись готовить в поход. И тому, кто всходил на его палубу, уже казалось, что не лёгкие речные волны колебали драккар, а тяжёлая зыбь далёкого океана...
Видга смотрел на всё это с городской стены. И судорога сводила его пальцы на древке копья. Проболтался он только Смирёнке:
- Я не такой могущественный вождь, чтобы отпрашиваться у конунга. Но когда-нибудь я им стану!
Так случилось, что гонцов хана Кубрата первыми встретили халейги.
Они уже наготовили в дорогу припасов: муки, зерна, солёного и вяленого мяса. И в погожий денёк выбрались на реку проверить, хорошо ли перенёс зиму старый чёрный корабль.
Широкая Рось приняла их радостно. На север, на север летели над нею разорванные облака! Порою солнце скрывалось, и тогда река сердито чернела, нетерпеливо требуя ласки и тепла. Но летучая тень скользила вперёд, и полосатый парус вновь вспыхивал в солнечном луче.
Драккар бежал ровно и быстро... Время могло истереть вёслами его гребные люки и притупить клыки носового дракона, но старый скакун сохранял прежнюю стать. И рука Олава Можжевельника, сидевшего на высоком сиденье у правила, была тверда, как всегда. Он-то, Олав, и разглядел на том берегу всадников, ездивших вдоль воды туда-сюда и махавших руками кораблю.
Он указал на них Халльгриму. Сын Ворона только пожал плечами, обтянутыми чёрным сукном. Узнать булгар было нетрудно. Другое дело, объясниться с ними он не сумел бы за всё золото конунга хазар.
Но на его драккаре был Хельги, а рядом с Хельги сидел князь Радим, пожелавший побывать на боевом корабле. Слепого князя ещё водили под руки - был слаб. Хельги помог ему подняться. Радим крикнул на берег по-булгарски, и его голос был звучен, почти как прежде.
Всадники отозвались немедля. Радим перевёл:
- Дядя хана Кудряя к Чуриле Мстиславичу по делу какому-то приехал. Тебя, Виглавич, признали, перевезти просят...
Халльгрим ещё не видел степных воинов в деле. Но десяток булгар, пусть сколь угодно отчаянных, никак не могли наделать на драккаре особой беды. Халльгрим коротко кивнул головой. Корабль подогнали к берегу, поставили на жёлтый песок и бросили сходни.
Булгары возвели своих коней на драккар с таким невозмутимым достоинством, точно привыкли делать это ежедневно.

Предыдущая страница 25 Следущая страница


Лебединая дорога

Один из них был старше годами и наряднее одеждой. Белый чуб, знак высокого рода, спускался у него с выбритой бронзовой головы. Седые усы свисали на грудь. Сверкал бляшками богатый боевой пояс, гордость степняка... А уж конь мог посрамить любого: огненной шерсти и наверняка такого же нрава. Хозяин не доверил его чужой руке, повёл по сходням сам. Конь настороженно нюхал смолёные доски, покачивавшиеся под ногами. Булгарин не торопил его, давал привыкнуть. И мало-помалу конь освоился, забыл недоверие и страх.
Хельги на ухо Радиму описал старого воина. И князь поднялся вновь, приветствуя его как равного себе:
- Здрав будь, Булан, светло сияющий в спорах мужей! Тучны ли нынче стада твоего славного племянника, хана Кубрата?
Булгарин отвечал так:
- Мой родич хан шлёт привет своему союзнику, хану славов, и всем его всадникам и призывает на них милость вечного неба. Он желает, чтобы его земля и твоя, младший хан, оставалась всегда плодородной, а стада не ведали мора.
Он видел запавшие веки Радима, но не позволил себе опуститься до жалости, унижающей храбреца. И только в зорких чёрных глазах Булана Хельги причудилось нечто вроде досады: каким воином оскудели бранные поля!
А князь Чурила Мстиславич в ту пору был занят делом совсем не княжеским, не воинским: баловался с сынишкой. Гридни постарше, давным-давно деды, снисходительно посмеивались. А боярин Вышата, совсем было подобревший, Преисполнился новой неприязни. Не иначе, ревновал, мечтая о собственных внуках...
Но Чуриле дела было мало. Внук колодезника вырастет уже истинным княжичем, без подмесу. Воином у воина-отца, будущим князем. А назвали его - Мстислав.
Счастлив был Чурила сверх всякой меры. И, даже выйдя в гридницу навстречу послам, не выдержал, улыбнулся. Руки хранили тепло детского тела. Поговорит с булгарами - и скорей снова туда.
Строго глянул на сына старый князь - эх, мальчишка ещё! Но тот сам уже подобрался, посерьёзнел. Светлые глаза потвердели, ладонь оперлась на стоящий в коленях меч. Шрам лежал на лице, от волос надо лбом до подбородка.
Из двух городов сидели в гриднице бояре. И князья впервые возглавляли их все втроём - двое кременецких и с ними Радим.
Давно бы так!
Хан Кубрат дорогих даров не прислал. Только провели по двору несколько безупречной красы жеребцов, покрытых шёлковыми коврами вместо попон.
И речь старого Булана, не в пример беседам хазарских послов, оказалась коротка.
Хану Кубрату нужна была помощь.
Видать, царь хазарский не надеялся более приманить или примучить словен... Да и жили они от него мало не вдвое дальше булгар. И не словенин - заложник Органа сбежал восвояси. Вот и двинулось на Кубрата великое войско. Частью хазарское, частью наёмное. Шли в нём и печенеги-кангары, опять подкочевавшие с востока. Не отправь их хакан походом - точно принялись бы грабить самих хазар... Обещанное золото не надолго превратило их в друзей. Шёл отряд барсилов - южных соседей и родичей хазар. И даже аль-арсиев, царских любимцев, не обошли стороной сборы и поход.
А вели всю эту силу старые знакомцы кременчан: Алп-Тархан и царевич Мохо. Имя шада Булан выговорил на словенский лад:
- Князь Муха.
Этих двоих разгневанный хан отправил заглаживать ошибки зимы.
Речь Булана была речью воина, подробной и точной. И без ненужных слов. И пока он говорил, его глаза подмечали на лицах каждую тень.
- Мой родич хан, - сказал Булан, - ждёт от вас ответа, великие и славные ханы. Я кончил.
Словене остались одни...
Поднялся Чурила - левое веко низко опустилось на глаз:
- Что сдумаем, братие? Я так мыслю: помочь надо Кудряю Алмушевичу... Радим наклонил голову:
- Я с тобой, Мстиславич.
Старый князь промолчал.
Бояре разноголосо загудели.
Круглица единой рукою желала встать за Кубрата - не столько за него, сколько против хазар. Халейги пока помалкивали, а кременчане разделились.
Стукнул палкой, поднялся боярин Вышата! Другие примолкли: что-то скажет...
Чурила же сразу понял - вновь поперёк дороги ему встанет старый Добрынич. Суровый лик Вышаты от гнева был красен. Не вспоминал старик ни о сыне, удравшем с хазарами, ни о дочери - невесте Радима, ими искалеченного. Склонил седую голову, словно бык-рогач в осеннем бою. И почти прокричал:
- Уже, князь, к тому приучил, что урман своих сажаешь выше верных бояр! А теперь ещё с булгарином побрататься хочешь? Два раза с ним поохотился, а мы уже и головы за него клади? Воев выставляй, одевай-корми? Сам иди, коли дома с Виглавичами не сидится! А мы погодим, у нас головы не болят! А забыл, кто князем тебя сделал, так можем и путь показать!
И затопали, замахали кулаками подле Вышаты его дружки-бояре из Верхнего конца:
- Быть по сему! Не любо нам! Не пойдём! Все те, что и допрежь того перечили князю и в малом, и в большом. И плели невесть что о молодой княгине, о жизни её в чужой стране...
Халльгрим хорошо знал, что следует делать, когда тебя оскорбляют. Вот так, прилюдно, да ещё на дружинном совете! Он покосился на Хельги. Тот сидел неподвижно, сложив руки на топоре, и смотрел на Вестейна. Хельги выглядел спокойным. Но пройдёт два-три дня, и он вызовет ярла на хольмганг. И навряд ли сам конунг сумеет ему помешать.
Халльгрим отвернулся, глянул в резное окошко. У судьбы предначертания были иные. Ей, судьбе, нет дела до людских ссор и свар. Поход состоится - Вестейну ярлу против конунга не потянуть. И он, Халльгрим, пойдёт за Торлейвом Мстицлейвссоном туда, куда тот поведёт. Будет либо смерть, либо добыча и слава. Но Торсфиорда ему в это лето уже не видать.
Халльгрим смотрел в окошко и видел в прозрачном солнечном небе тяжёлые зимние облака.
Чурила Мстиславич повернулся к боярам, и могучий голос легко взмыл над бешеной руганью, которой что было мочи осыпали друг друга лучшие мужи:
- А ну тихо!
И не было заметно, чтобы он покраснел или побледнел. Лишь рубец на лице сделался мертвенно-синим, да левый глаз закрылся окончательно. Точно целился князь!
По человечку умолк под этим взглядом Верхний конец... А у Радима по старой памяти легонько, совсем легонько закололо в спине...
- Не вы меня на стол сажали, - уже в тишине обратился Чурила к Вышате и его кончанам. - Не вам и гнать. Один надо мной господин есть - Господин Кременец!
Ратибор и Радогость, двое друзей, первыми подошли к своему вождю и встали у него за плечами. Глядя на них, потянулись другие. Поднялись трое Виглафссонов и Торгейр Левша, Вячко, Доможир...
Чурила продолжал:
- Господину Кременцу и отвечу, не вам. А его с толку собьёте... вином ли заморским, серебром ли хазарским! Дружина моя при мне ещё! И за мной поскачет, бояре, не за вами! А и поскачет, бояре, да по ваши премудрые головы...
Мгновение он помолчал, будто испытывая, не перебьёт ли кто. Но даже Вышата на сей раз встрять не посмел. Князь продолжал по-прежнему негромко, но слышно было всем:
- Кудряй нам друг верный. Что с того, что дружбу ту нам первыми показать. Хватит друг от друга за стенами хорониться, кабы кто не обманул! Круглицкие вон досиделись, больше не хотят!.. Завтра на подмогу хану кликну и Госпожу Круглицу, и Господин Кременец. А ныне видеть вас боле не хочу!
Дружина молча стояла у него за спиной - вся младшая и половина старшей. Хельги смотрел на конунга и впервые был готов идти с ним куда бы он ни позвал. Он будет драться за Торлейва Мстицлейвссона в великом походе, который тот затевал. А поединок с ярлом подождёт. Накануне большого дела стоит ли пачкать топор из-за ерунды?

На другой день, едва начало светать, как в небе над Кременцом пробудился и запричитал, заметался тревожный голос вечевого била. Из калиток выскочили нечёсаные кременчане, наспех прибранные жёнки. О булгарах, о сшибке князя с боярином Вышатой знали в каждом дворе...
Голос кленового била звал всех в одно место - на княжеский Новый двор. Но мог ли он, назначенный принимать десяток-другой, ну, третий нарочитых мужей, уместить всю громаду Господина Кременца? Кто-то первым махнул рукою в сторону городских ворот: айда на волю, к дубу. Потом вышел молодой князь. Перемигнулся с дружиной. Да и двинулся на забрало, возглавив мятущуюся, говорливую людскую реку.
С того берега Медведицы, посвечивая факелами в редевшей темноте, подходил на лодках Урманский конец. Когда все направились к священному холму, стала видна, а того больше - слышна многоголовая, многорукая толпа, спешившая с круглицкой стороны. Радим, отбывший туда накануне, возглавлял своих. Боярин Доможир вёл княжеского коня под уздцы.
Двуглавое дерево сумрачно шелестело тёмной листвой... На нижних ветвях трепетали цветные лоскутья, покачивались нитки бус. Крекноватое тело дуба щерилось вросшими клыками вепрей. Уходили в утреннее небо два могучих ствола, две не кланявшиеся бурям вершины. И там, на просторе, раскидывали необъятную сень.
Двери святилища, нечасто отворявшиеся в обычные дни, были ныне распахнуты настежь. Белели черепа скота и зверей, венчавшие частокол. Горели в восьми ямах никогда не угасавшие костры. А за кострами виднелся бревенчатый Даждьбогов дом, отстроенный наново после хазарского святотатства... Бежали по стенам деревянные звери, вились невиданные цветы. В семи огнях калили мастера-резчики свои острые ножи, на утренних росах, на собственных слезах и крови замешивали яркие краски... Вот и не брали их ни солнце, ни ветры, ни дожди, ни снега!
Абу Джафар Ахмед Ибн Ибрагим сперва пожелал было влиться в спешивший на вече поток, но потом убоялся - затопчут. И остановился в нерешительности, заранее удручённый. Но халейги, шагавшие мимо, позвали его с собой. И за железным плечом Хельги Виглафссона Абу Джафар вскоре проник в самое сердце толпы.
Князь Чурила Мстиславич готовился говорить... Здесь, под дубом, вече последний раз устраивали во времена незапамятные. И не было на холме дощатого помоста, с которого могли бы обращаться к сошедшимся то вятшие, то простые мужи. Дружина вознесла князя выше голов на руках, на тяжёлом ясеневом щите, неколебимо подперла со всех сторон и ещё подбодрила:
- Говори, Мстиславич. Люб нам, слушаем! Угрюмо помалкивал только Верхний конец, где стоял Вышата Добрынич. Недобро глядел старый боярин... А прямо против него сидел на подостланной овчине князь Радим. А подле Радима, положив руку на его плечо, стояла Нежелана. А рядом с Нежеланой, в кольчуге, точно на рать, с копьём в руках стоял Лют. И шагни к Чуриле отец-боярин - как бы не глянуло это самое копьё да ему в грудь... Молодой князь начал не так уж и громко:
- Зовёт нас, люди, на помощь булгарский хан Кудряй... От хазар ему без нас не оборониться. Ведаю, что скажете! Тот хан нам чужой, кровь в нём не наша, живёт далеко! И то правда. Да ведь побьют его хазары и на нас же пойдут. Полки Кудряевы на нас скакать заставят. Люди разумные, того ли хотим?
Поле вокруг холма сдержанно загудело. Большинство помнило, как без порток удирал из города наместник- тудун...
Молчал только Верхний конец. Вышата и Вышатины дружки.
- Дале говори, князь! - прокричал кто-то. Чурила мельком глянул на Булана: тот, вынутый из привычного седла, стоял истуканом.
Князь продолжал:
- Поможем ныне Кудряю - глядишь, отобьётся. А у нас случится нужда, за нас булгары встанут. В дружбе клялся хан! Нам ли, словене, первым своё слово крепкое по ветру пускать?
Тут осипшим от бешенства голосом перебил его боярин Вышата:
- За всех, князь, говорить не моги! Ты один, не подумавши, с ханом братался. То дело твоё, а расхлебывать не тебе одному! Не навоевался, летось по дань ходивши? Мало крови пролил?.. Мечом о шеломы не вдосталь позвонил? Славы себе всё ищешь... а нам горе одно...
Его, Вышату, тоже подняли высоко на щите. Была у него своя дружина, были и верные холопья.
Да вот не рассчитал старый боярин! Вся Круглица, как один человек, грянула яростным криком. Вышата пытался говорить ещё, жилвы на побагровевшей шее то надувались, то опадали. Но рот раскрывался, как у немого, голоса никто не слыхал.
Заворочался и многодумный Господин Кременец... Заорали друг дружке в ухо бородатые мужи, нестерпимо высоко взвились женские голоса. Принялись толкаться, вертеть головами. Самые горячие засучивали рукава. Ещё малость поговорят, да и пойдут брать один другого за бороды. А там - конец на конец. И добро, если с одними только кулаками.
Чурила стоял подбоченясь, прочно расставив на щите мягкие кожаные сапоги... Издали видный княжеский плащ костром горел на ветру.
Не торопясь нагнулся он к державшим его и спросил:
- Умаялись, хоробрые?
- Сдюжим, - проворчал кто-то в ответ. - Ты, Мстиславич, говори знай, об нас не думай...
Тут-то Чурила и вскинул резко правую руку. И как-то так это у него вышло, что вся огромная толпа заметила и стала смолкать, отодвигая на потом рождавшиеся ссоры.
- Брат или не брат мне Кудряй-хан! - уже в полную боевую мощь загремел княжеский голос. - Брат или не брат, а сосед! А не мне одному сосед, всем! И тебе, Вышата, тоже! А нам ли забыть, что бывает, когда соседи в ссоре живут!
Молча сидевший Радим низко наклонил кудрявую голову... То ли согласно, то ли повинно. Но тут и его подхватили десятка два рук. Преданные кругличане, и прежде всех - Вячко. Да и взметнули повыше, чтобы видели все!
- Думай, Вышата Добрынич, - услыхал Радим свой собственный голос. - Хорошо думай со своими кончанскими, пока ножа к горлу не приставили. Я-то, Добрынич, того ножа пробовал...
Зычностью голоса он с кременецким князем равняться ещё не мог. Но Чурила протянул ему руку, точно хотел пожать её над головами людей... И вновь вся Круглица зарокотала воинственным криком.
А Халльгрим Виглафссон посмотрел на великий тинг и поправил на боку подаренный конунгом меч. Вновь встали перед глазами чёрные скалы, и волны загрохотали у их подножия, и чайки с криком понеслись куда-то за горизонт...
Ничего этого он не увидит до следующей весны. Если, конечно, вовсе останется жив.
Он отогнал видение и тем же движением, что конунг, вскинул правую руку. И мечи торсфиордцев за его спиной вылетели из ножен. И трижды плашмя грянули в гулкие щиты: вапнатак!
...Они снова стояли под дубом, вокруг жилища богов. Дружины князей и вой - мирный люд, взявшийся в нужде за копья и топоры. Кто на коне, кто пеш. Прежде чем отправляться в поход, следовало спросить совета у небес. Так делали всегда.
Накануне старые старики начисто вымели в святилище пол. Решать предстояло о важном, и потому деды не смели в присутствии Богов даже дышать. Бежмя выбегали наружу и там переводили дух.
Для гадания землю потревожили копьями. Всадили их крест-накрест, трижды по два, в нескольких шагах одни от других. Ратники притихли, когда из ограды вывели под уздцы белоснежного жеребца... Тот был украшен сбруей и седлом, какими не мог похвалиться сам князь: конь принадлежал Даждьбогу. Хранители святилища выгуливали и холили скакуна. Но по утрам иногда находили его взмыленным и усталым, точно после дальнего бега. Это Даждьбог, пропадая на ночь с небес, ездил на нём сражаться с силами тьмы. Последнее время такое приключалось всё чаще...
Вот коня подвели к копьям. Старик поклонился ему и отпустил поводья. Божество сошло с неба, незримо заняло пустое седло.
Не дыша глядел Чурила. Молча застыли бояре. Без звука лезли друг другу на плечи простые вой... Если Даждьбогов скакун хоть раз занесёт левую ногу прежде правой, о походе надо будет подумать ещё ой как хорошо.
Знакомые руки протягивали коню пахучий, свежий ломоть... Конь обнюхал первую из трёх преград и легко переступил её с правой ноги.
Даже Булан, мало знакомый со словенским обычаем, с почтением глядел на жеребца. Мудрость коня - от Богов. Его совет - совет вечного неба.
А Халльгрим, тот просто молчал. Сам он скорее стал бы спрашивать у всеведущих рун. Но что проку гадать, когда всё будет так, как прикажет Торлейв конунг...
И во второй раз конь переступил так же, как и в первый. Князь чуть перевел дух. Слепой Радим крепко сжал его локоть. Тишина говорила ему, что всё шло хорошо.
Но уж больно заманчиво пах тёплый хлеб... Нетерпеливо фыркнул Даждьбогов скакун. Да и прыгнул через третьи копья обеими ногами враз.
Глядевшие вздрогнули...
Вышата опамятовался первым:
- Не пойдём! Даждьбогу то неугодно!
Но княжьи уже кинулись вперёд. Сцепили локти над травой, примятой священными копытами. Как и на вече, голос боярина потонул в шуме людском... Расталкивая сгрудившихся, могучие гридни бережно, под руки, провели к копьям старейшего из старцев.
Великомудрый дед опустился на ветхие колени, воздел бороду к небу и беззубо зашамкал, призывая трижды светлое солнце явить свою волю... Потом расправил перстами траву, разыскивая следы копыт.
- Ну? - жадно спросил его Чурила. - Что там? Старик не шелохнулся. Точно и не князь спрашивал его, а неразумный отрок. Чурила, смущённый, подался на шаг назад. Больше спрашивать он не станет. Пусть тот возится хоть до завтра!
Старческие пальцы мучительно долго ощупывали и гладили землю. Наконец дед поднял глаза и проговорил тихо и просто:
- От правого копыта след глубже...

Далеко, далеко, под жаркими лучами полудня стоял город с белыми стенами.
Поколения жителей степи разбивали здесь свои юрты. Ибо рядом текла великая река Атыл, и каждый год подходило время лова лакомой рыбы, спешившей на нерест.
А потом вновь свёртывали войлочные жилища и откочёвывали прочь. На зелёном мысу оставались черепки разбитой посуды, кости овец и съеденной рыбы, потерянные украшения и забытые игрушки. От весны до весны, до нового возвращения людей, всё это подёргивал тонкой пылью вечно дующий ветер...
Но однажды люди решили не уходить.
И кто-то первым бросил в землю зерно. Кто-то, утомленный ежедневным гончарным трудом, приспособил вертящийся круг. Кто-то посадил возле юрты первую виноградную лозу...
А после устроенной соседями ночной баранты выросла и стена. Не из кирпича - из кирпича, не перенося равных, строил один только повелитель хакан. Люди наломали поблизости белого известняка, вытесали ровные плиты. Начертали на них письмена. Озорные руки нарисовали лошадей и ослов. Всему научается человек, случись только нужда!
И встал над рекой ещё один саркел. Саркел - белая крепость. И населили её воины, земледельцы, ремесленники, купцы. И окружили её виноградники, возделанные поля, необозримые душистые сады...
Нынче в саркеле было людно. Уже много дней бурлил вокруг города разноязыкий воинский лагерь. Воины покупали у жителей коней, рыбу, лепёшки. Продавали нажитое в прежних походах. Всадники побогаче приценивались к медной и железной посуде. Чтобы не билась в дальнем пути. Кому продавать было нечего, месили возле костров глину с песком и лепили котелки впрок. Побьются - напекут новых... И снова по дедовскому опыту поместят ушки внутри, чтобы не сгорела над костром подвесная верёвка.
Прибыли от всех этих людей городу было немало. Но хватало и беспокойства. Наконец войско собралось уходить - держи ухо востро, как бы не обокрали напоследок!
На зелёном прибрежном холме сдерживали горячих коней три десятка бесстрашных аль-арсиев... Ко времени битвы каждый из них наденет нагрудник и кольчугу, возьмёт в руку копьё, наточит драгоценную саблю. Воин из воинов, выбранный среди этих несравненных храбрецов, держал у стремени длинную пику. Трепетало на ветру знамя Ашины-Волка, прародителя царевича Мохо!
Сам шад был здесь же. Нетерпеливый скакун под ним ржал и потряхивал гривой. Надо лбом коня переливался павлиний султанчик. Тронется в путь шад, и повезут за ним богатую воинскую справу: и пернатый шлем, и серебряную кольчугу, и расписной щит...
Воины попроще, те, что везли в тороках неуклюжую лепную посуду, удовольствуются кожаными, просмолёнными бронями. Да изредка - кольчужными поясами, прикрывающими живот.
Старый Алп-Тархан сидел в седле чуть поодаль от шада, на неизменном белом коне. Войско шло мимо них. На север - туда, где раскинул свои кочевья непокорный Кубрат. Всадники скакали сушей, а по реке шли корабли - тяжёлые, вместительные корабли под красивыми парусами... И там тоже плыли воины, с копьями, с мечами, с тяжёлыми боевыми секирами, рассекавшими врага пополам. Плыли под знаменем Волка воевать непокорного хана.
А ещё по левую руку царевича Мохо сидел на хазарском коне совсем присмиревший Любим. Во все глаза глядел он на шада. И в его взгляде был страх. Поведёт бровью царевич, и он ринется выполнять поручение. Любое! Ринется со всех ног. И своих собственных, и конских. Только бы не прогневался хозяин...

Впервые за много, много лет собирали Круглица и Кременец единое войско!
Верной и преданной любовью любили в младшем городе своего князя Радима. Во всяком доме нашёлся охотник расплатиться за его раны. Кто мог, сел на коня. Кто не мог, выступил пеш. Отёрли ржу с добрых мечей. Тем мечам памятна была хазарская кровь!
Собирался Кременец. Людота с помощниками не по-кладали рук - острили копья, латали кольчуги, пригоршнями раздавали головки для стрел. Улеб ладожанин оставил свой бисер, точил один меч за другим. Сам князь брался за ковадло и рушил его на пышущее железо, готовя руку к ратному труду... Молодая княгиня молча ходила за ним след в след и понемногу слепла от слез.
Абу Джафар Ахмед Ибн Ибрагим торопливо записывал:
«...Я принял решение отправиться с этими людьми. Ибо то немногое, что я знаю о врачевании ран, может им пригодиться. Я буду продолжать эту книгу в походе, но то, что уже написано, оставлю жене малика ар-рус, ибо как знать, придётся ли нам возвратиться. Она позаботится, чтобы этот труд не пропал напрасно. И да исполнится воля Аллаха...»
Уж верно, с улыбкой взирали на Кременец отважные щуры и пращуры! Новые времена прежним не уступали ни в чём. Не только в песнях застольных, не только в гусельном перезвоне хаживали на врага отчаянные поляницы! Нежелана Вышатична, Радимова невеста, собралась ехать с войском. Туго набила колчан тяжёлыми боевыми стрелами. Обновила тетивы на трёх луках - не всякому парню натянуть. Да и вывела из отцовской конюшни черногривую кобылицу. Болело у боярина старое сердце - поди теперь с ней заговори...
- Я-то как же? - горько спросил любимую князь Радим. - О себе не печалишься, обо мне хоть помыслила бы. Как без тебя жить смогу?
Была то самая великая жалоба, какую от него слыхали. Но и он Нежелану не уговорил. Обняла, прижала к себе его голову, поцеловала закрытые веки:
- Ты да я дома останемся, дом-то кто оборонит... С каждого двора доносился железный лязг, перемежаемый вздохами жён... Одно другого заглушить не могло.
Лодка лежала у края камышей, и изогнутые штевни отражались в тихой воде. Видга сидел на вёслах, Смирёнка тащила из воды сеть. Лодка могла вместить и Люта, и Скегги, и Долгождану, и деда с внучком. Но в самое первое плавание ушли только двое. И это никого не обидело.
Сеть Видга тоже сплёл собственноручно, так, как то было принято в Норэгр. Первым такую сеть сплел хитрейший из Асов. Тяжёлые рыбины бились в скрученных кольцах, безуспешно пытаясь освободиться. Смирёнка ловко подхватывала их под жабры и кидала на дощатое дно. Видга, довольный, смотрел, как липла к дереву прозрачно-серебряная чешуя. Его корабль понемногу свыкался с водой. Потом он переводил глаза на Смирёнку. Осенью он заплатит за неё мунд. Конечно, если вернётся живым.
Назад он грёб уже почти в темноте...
Вершины леса затопил мрак, и лишь облака ещё тлели холодным отблеском дня.
455
Улов беспокойно ворочался под ногами. То тут, то там взвивались в отчаянных прыжках тугие чешуйчатые тела. Смирёнка со смехом бросалась ловить. Лодка раскачивалась, но это её не пугало.
Видга молча слушал её смех и думал о том, что до пожара не слыхал его ни единого раза. Кто там спрашивал мудреца, откуда берутся злые жёны, если все девушки так хороши?.. Тот, спрашивающий, наверняка не слыхал, как смеялась Смирёнка.
И не видел, как вдохновенно орудовал вёслами Видга, сидевший на скамье гребца. И как стремительно летела по меркнувшей реке узкая, хищно вытянутая лодка...
Вигдис дочь Рунольва наточила меч, подаренный ей Харальдом Косматым. Она ещё не разучилась им владеть.
- Если уж Торгейр Левша повезёт на своём драккаре приятелей вендов, то почему бы и Рунольвдоттир не пойти вместе с Виглафссонами...
Халльгрим в ответ посулился запереть жену, если она не образумится.
- Мачту мою сломало ветром, - сказал он ей. - Ещё не хватало теперь остаться и без старухи!*
* Игра слов: «старухой» называлась деталь крепления для мачты на киле корабля.
Как река, обтекающая остров, войско уходило из дому двумя рукавами... Словене шли берегом, халейги готовили на кораблях паруса: их дорога - дорога лебедей и китов. Звали на корабль и конунга. Но Чурила отказался:
- Негоже. Голове с телом живой быть или погибать. Урмане трогались в путь на день раньше остального войска. Когда уже всходили на корабли, Халльгрим приметил на берегу высокую седую женщину с распущенными волосами. Она сидела на камне и молча смотрела на готовые отплыть драккары.
Виглафссон совсем не удивился бы, если бы вдруг подлетели два ворона и замерли у неё на костлявых плечах...
- Кто это, конунг? - невольно понизив голос, спросил он Чурилу. Чурила ответил:
- Мы зовём её Помощницей Смерти. Она помогает жене, когда та хочет сопровождать умершего мужа.
Тут Хельги пробормотал что-то сквозь зубы, но что именно, никто не слыхал. Когда конунг попрощался и ушёл, а братья и Торгейр направились каждый к своему кораблю, Халльгрим спросил его:
- Что ты сказал там на берегу?
- Я сказал, - ответил Хельги спокойно, - что, если конунг погибнет, а я останусь жив, старой ведьме придётся зарезать сначала меня. А Ас-стейнн-ки уже потом.
Халльгрим взбежал по веслу и громко велел поднимать якоря. И, как всегда перед дальней дорогой, взял у старого Олава рулевое колесо. Как тогда, в Торсфиорде, он не позволил себе ещё раз оглянуться на берег.
Но только теперь на его корабле, на третьем весле правого борта, сидел не Видга, а Бёдвар Кривой...
Хельги тоже сам правил кораблём, отодвинув Бьёрна в сторонку. И назад, на берег, не смотрел.

Солнцеликий Даждьбог пожелал испытать своих внуков задолго до битвы...
Леса вокруг томились, не освежаемые ни ветерком. Самую землю мучила жажда, иссушавшая на корню даже мох. Людей и зверя спасали лесные речушки. Деревья, ходить не умевшие, страдали молча, без стона, даже без шёпота. И лишь ветви тянулись к палившему небу, словно умоляя не губить безвинно...
- Пожара не приключилось бы,- отирали пот опытные мужи. И с тревогой поглядывали на солнце: не заволоклось ли зловещей сизо-дымной пеленой?
Тяжко было, но к Барсучьему Лесу они вышли в назначенный день.
Тут оказалось, что барсучане ещё не забыли, кто летось избавил их от беды. Чурилу встретили так, будто в мерянскую деревню пожаловал сам Бог Кугу Юмо. Шаев сын Шаева, старейшина, отправился показать словенскому кугыже городок, что по уговору достраивали на берегу.
Деревянная крепость, назначенная Халльгримовым урманам, показалась Чуриле равно доброй и для боя, и для мирного житья. Не за страх строили, за совесть. Пока не вымрут в Барсучьем Лесу свидетели побоища, селение из-под кременецкой руки не уйдёт...
Мальчишка Чекленер, ныне кременецкий отрок, на соплеменников поглядывал свысока. Гордясь, показывал прыгающую рысь - княжеские знаки на сбруе коня, на мече, на лёгкой, нарочно для него сплетённой кольчуге. И похвалялся: Бьёрн Олавссон, которого наверняка пришлют в барсучанский городок, вот уже полгода как женат на его, Чекленера, сестре.
Старые меряне, что ещё недавно отмахнулись бы не слушая, теперь внимали ему уважительно. С такой родней поди не посчитайся. Да и повидал он в Кременце, что не каждой седой бороде снилось...
А молодые только слюнки глотали. Двух дней не прошло, как к Чуриле явился Азамат:
- Возьми в войско, кугыжа... С тобой пойти хотим. За его спиной переминались двенадцать румяных охотников, гордый цвет большого села.
- Беру, - сказал князь. Ибо не бывает лишних рук ни на пашне, ни на пиру, ни на войне...
Ещё несколько дней он отвёл на то; чтобы дать людям отдохнуть, отдышаться после перехода, залечить стёртые ноги. В Барсучьем Лесу он предполагал встретить урман. Но время бежало - Халльгрим не появлялся...
- Узнали коня в рати! - бормотал Верхний конец. - Ушёл, собака, на север к себе ушёл!
Наконец решились подойти с тем к самому князю. Чурила отмолчался. Выждав оговорённый срок, он повёл войско дале, на полдень. И не велел наказывать Видгу, когда он в кровь избил другого отрока, своего ровесника. Тот сглупу сказал при нём, что урман, мол, не след и ждать... Ясно, с чужого языка брякнул. Неразумный отрок тот был из Верхнего конца.
Далеко, далеко назад отступило прощание с домом... Всякий день Чурила объезжал войско и видел, как ратники мало-помалу втягивались в походный быт. От привала до привала они шли неутомимым охотничьим шагом. Пот, перемешанный с пылью, окрашивал лица и кудри в одинаковую серую масть. На привалах они скидывали с плеч мешки, звякавшие бронями и топорами. Втыкали в землю тяжёлые копья. И река принимала всех подряд, не чинясь, не приглядываясь, боярин или холоп нагишом бросался с откоса!
А перед сном говорили о жёнах. И не удивляло, когда сварливая хозяйка вдруг представала перед умственным оком ненаглядной красавицей, ладушкой, словно впервые увиденной издалека...
Сам князь вспоминал иное.
Не мать, любимую со всей её воркотнёй. Не Звениславушку и даже не маленького сына. Закрывал глаза, и виделся ему отец.
Как стоял он тогда у ворот, высокий, в длинной рубахе, в тёплой безрукавке, гревшей старую спину... Стоял, распрямившись, тяжко налегая на посох. И смотрел вслед сыну. Вслед пыльному облаку, уже скрывавшему идущее войско. Не смели подле него плакать ни жена, ни сноха. Спокойно смотрел старый Мстислав. Пришла пора - пустил птенца с руки в истинный соколиный полёт. И был уверен в крепости его крыл, в силе когтей, в меткости не ведающих промаха глаз.
Знал молодой князь: лучше погибнуть, нежели встать перед ним, позабыв в поле честь.
Обычно он шёл или ехал впереди войска, с двумя-тремя отроками и Нежеланой.
- А боярам верным с полками ехать велел! - скрежетал старый Вышата. - Один обо всём решать восхотел! Колодезник!
Зато сын его Лют при князе состоял неотлучно. Не многие и видели, когда спал... Но даже во сне его ладонь оружия не покидала - попробуй подойди! Однако уезжать от войска ему не приходилось, и Видга частенько поручал ему Скегги, когда княжеский приказ бросал отроков в сёдла.
Скегги он сперва хотел оставить дома... Тот принял приговор без жалобы, но начал вянуть прямо на глазах. Видга понял, как некогда Эрлинг, что это убьёт его вернее вражеских стрел. И сжалился - в самый последний день. Тут-то Скегги расплакался, еле утешили. Неверными руками он совал в мешок свою арфу, а Видга смотрел на его слезы и уверенно знал, что более их не увидит. Мальчик делался юношей.
Они вместе поехали на Воронке, и тот, сильный, легко нёс обоих. Но конников в войске было немного, и чаще всего шли пешком.
Отрокам доставалось... Чурила желал знать; что творилось впереди войска, позади него, по бокам. Умел бы - взлетел бы оглядеться из поднебесья. Но не умел. И Видга чем дальше, тем чаще ссаживал юного скальда с крупа коня, и Воронок нёс его куда-то сквозь редеющий утренний туман...
Потом настал день, который они долго вспоминали впоследствии. Булан ждал скорой встречи со своими, и князь ещё до рассвета отправил вперёд семерых шустрых парней, Видгу в том числе. А повела их Нежелана.
Они долго ехали пустынным берегом. Когда же стало светло, Видга вдруг вытянул руку вперёд и объявил:
- Там корабль.
С отроками он давно уже говорил только по-словенски и почти не запинался. Но их глаза с его глазами, если смотреть на воду, равняться не могли. Словене долго щурились и прикрывались ладонями от низкого солнца, но так ничего и не рассмотрели. А Видга уверенно продолжал:
- Это торговый корабль, и он сидит на мели. Про себя же подумал, что надобно будет не зевать и не оказаться последним, когда конунговы люди примутся грабить.
Слегка накренившаяся лодья стояла на песчаной косе, куда её усадила нерасчётливость кормщика. Она показалась Видге отчасти похожей на кнарр. Только поменьше и пониже в бортах, а на носу вместо дракона вздымалась деревянная конская голова.
Впрочем, люди повели себя лучше, чем он ожидал. Заметив всадников, корабельщики тут же вооружились и встали по борту, готовые защищать себя и своё добро.
Отроки пустили лошадей в холодную утреннюю воду и погнали их по мелководью прямо к кораблю. Остановились, когда у ног переднего коня взбила бурунчик стрела.
- Эй, добрые люди! - подняла руку Нежелана. - Кто будете? И далеко ли путь держите?
Там, должно, удивились звонкому девичьему голойу. Но виду не подали.
- Мы гости новогородские, - долетело в ответ. - А идём из веси в хазары и у тебя, красная девица, позволения не спрашивали. Сама-то какого роду-племени?
- Мы-то все кременецкие да круглицкие, а племени словенского! - прокричала Нежелана, потихоньку подъезжая поближе. Для ратного дела на ней была надета кольчуга: никто в дружине кольчуг одеждами не прикрывал - для пущего страху. Железная рубаха облегала стройное тело и поблескивала, как чешуя. Один за другим все корабельщики побросали шесты, которыми силились сдвинуть тяжёлую лодью. И сгрудились на борту, разглядывая поляницу. Экое диво!
Тем часом выше по течению, ещё далеко, росло облако пыли от подходившего войска. Проворный гонец уже летел туда с новостями... Чурила выслушал отрока и немедля пожаловал сам.
Видга так и ждал, чтобы гремучая плеть в руке конунга указала на корабль. Уж тогда-то не многие обойдут его, сына моря, и в бою, и при дележе. Но Чурила заправил плётку в сапог.
- Я князь кременецкий, - коротко обратился он к старшему на лодье. И тот не подумал усомниться, как ни мало отличался Чурила от простых воев. - А что, гость, поздорову ли ныне поживает воевода Олег?
Артельщик, молодой ещё, статный детина с ворохом русых волос, отвечал сдержанно, что поздорову. Был он широкоплеч и придерживал у бедра вдетый в ножны клинок. Добра ли ждать от чужого князя - неведомо. Немногочисленные ватажники сжимали оружие, и только побелевшие скулы выдавали страх.
А рядом с купцом стояла молодая жена. Крепко обнимала она двоих сынишек-близнецов, неразличимых для любого глаза, кроме материнского...
- В Новом Городе я не бывал, - сказал Чурила купцу. - Но Олегу я друг. И тебе помогу.
Так и не пришлось Видге запустить руку в новогородское добро. Да что сделаешь - на конунга не обижаются. А если конунг ещё и сам первый входит в воду, не боясь замочить сапоги, и подставляет плечо, налегая на шест... Молодая купчиха, которой позволили остаться на корабле, с испугом отводила от Чурилы глаза. Верно, боялась разрубленного лица. Видга косился на неё презрительно.
Песчаная отмель цепко держала корабль. Когда, освобождённый, он снова закачался над глубиной, сухой нитки ни на ком не было - ни на отроках, ни на ватажниках, ни на самом князе.
- Славен будь, Чурило Мстиславич, - выкручивая в руках мокрую шапку, сказал ему новогородец. - Беды ждал от тебя, а надо благодарить. Дозволь, княже, попотчуем, чем богаты.
Чурила усмехнулся:
- Смотри дороги к нам в Кременец не позабудь, назад когда поплывёшь... Расскажи-ка ты мне лучше, гость Третьяк Рогович, как там воевода варяжский в Белоозере живёт-может...
Язык у Третьяка оказался подвешен как надо. Без того купец не купец! Пока люди разводили костры и растягивали на солнышке мокрые порты, Чурила узнал, что ни свей, ни даны Олега с прошлого лета не беспокоили. И лесная весь, благодарная за покой, без понуждения навезла воеводе полные ключницы дани. Но зато как раз в те дни, что провели в Белоозере новогородцы, туда пожаловала из Ладоги богатая снекка. От самого господина Рюрика... Привезла она другого Рюрикова воеводу, готландца родом. О чём они там с Олегом говорили, Третьяк, понятно, не слыхал. Только видел, что Олег с того дня стал задумчив необыкновенно...
А потом корабль подвели к берегу, и маленькие Третьяковичи, увернувшись от матери, живо скатились по сходням. Приметили поблизости Видгу и подобрались к нему, любопытные, хоронясь один от другого.
- Ты кто?
- Ты варяг?

Предыдущая страница 26 Следущая страница


Мария Семёнова

С Видгой не всякий взрослый заговорил бы без нужды. Но когда подбежала молодая купчиха, все трое уже сидели рядком, и Видга рисовал ножом на песке, объясняя, в каком углу населённого мира стоял его прежний дом.
Женщина подхватила близнецов и потащила их прочь, по очереди награждая шлепками. Дружный рёв огласил берег, а Видга сказал ей в спину по-словенски, так, чтобы поняла:
- Рядятся в юбку добрые и злые, но умных немного. Если ты так трясёшься над своими сопливыми, могла бы оставить их в Хольмгарде!
Третьяк услыхал это и повернулся к сквернослову, ибо никому ещё не позволял безнаказанно лаять жену. Князь остановил, спросив:
- А то верно, гость. Что семьи дома не оставил? Лихих людей не боишься...
Новогородец покосился на жену, развёл руками и улыбнулся помимо собственной воли:
- Да вот... напросилась, белого свету ей, вишь, повидать. Чурила на улыбку не ответил. Хмуро спросил:
- Впервые идёшь?
- По второму разу, княже.
- Ну вот что, гостюшка, - сказал Чурила, глядя на корабль. - Не дело затеял. Не в мирные земли плывёшь. Войско моё видишь? Хазар воевать иду. Сила их, сказывают, по Роси встречь мне поспешает. Тебя бы ненароком не потрепали...
Третьяк помолчал немного, потом ответил так:
- Ты уж не серчай, батюшка кременецкий князь. Мы, словене новогородские, с хазарами не ссорились, наше дело сторона.
Тем часом его люди бережно переправляли по сходням деревянного Волоса. Без Бога - ни до порога, с Богом - хоть за море! Третьяк сам принёс с корабля пёстрого селезня, пойманного накануне. Волоса утвердили в прибрежном песке, воткнули вокруг стрелы. Бросили жребий о селезне: пустить ли на волю, зарезать ли, а если зарезать, то съесть самим или бросить в костёр... Большая дикая птица билась в руках молодого новогородца, хлопая крыльями и яростно шипя. Парень морщился, отворачивая лицо: чего доброго, так и по носу получишь. Но, знать, скотьему Богу ведом был птичий язык... Селезня выпало отпустить.
Державший птицу высоко подбросил её. Селезень сперва тяжело припал к самой воде, но после выровнялся, набрал высоту и, крякая, что было прыти полетел прочь от людей. Крылья его трудились, точно вёсла корабля, уходящего от погони...
Войско, далеко растянувшееся по берегу, мало-помалу подходило, устраивалось на отдых. Новогородцы не захотели оставаться в этом месте надолго. То ли торопились куда, то ли побаивались множества ратных людей... Да и Волос намекал на дорогу. После угощения Третьяк испросил у князя разрешения отплыть, распрощался и пошёл на корабль.
Не любил Чурила впустую тратить слова, но всё же не удержался, остерёг ещё раз:
- От берегов дале держись, новогородец.
Третьяк поясно поклонился, поблагодарил. Когда на лодье стали поднимать паруса, Видга презрительно сплюнул, хотя гости всё проделали безупречно.
Чурила долго стоял на берегу, провожая взглядом корабль... В тот же день, на самой вечерней заре, уехавшие вперёд отроки привели с собой посланцев хана Кубрата.
Кубратовы булгары уходили от врага все, сколько их было... Со скрипом катились к северу нагруженные повозки. Кое-кто поднимал юрты на колёса и так ехал. Не-мирье сорвало булгар с земли, на которую они только начали оседать. Заставило припомнить времена, когда не было булгарина без коня и колёс... Теперь они стискивали зубы, вспоминая зелёные нивы покинутого края. Увидят ли они их ещё раз, да и то - потоптанными, скормленными ненасытным хазарским лошадям...
Юрты булгар широко стояли по берегу, там, где между лесом и водой оставался изрядный клок чистого поля. Юрты были круглые, решётчатые, крытые пёстрыми войлоками. Большинство - совсем невелики: три шага поперек. Там обитал простой люд.
Другие были побольше, повыше, поярче. У коновязей фыркали горячие жеребцы. Это принадлежало Кубратовым родичам и вождям полновластных племён. А самая большая юрта стояла посередине кочевья. Там ожидал гостей пресветлый хан Кубрат.
Чурила приехал к нему со своими боярами, с Органой и старым Буланом. Словенское воинство располагалось чуть выше по реке. Голова его уже раскладывала костры, а хвост, Вышатин Верхний конец, всё ещё тянулся. Сам Вышата страсть боялся, как бы не обошла его почётная чаша у хана на пиру, - прискакал вперёд, нарушив княжеский приказ. Чурила ничего ему не сказал.
Булгарские воины почтительно распахнули перед ними полог... Вход в ханское жилище был по обычаю повернут к югу. Сам хозяин сидел у северной стены, в особом углублении-тёре. Оттого юрта, если поглядеть сверху, напоминала цветок.
По правую руку хана курился отдельный маленький очажок. За очажком сидела родня: двое родных братьев, трое двоюродных, племянники. К ним усадили седоусого Булана. А Органу хан сперва обнял, потом усадил всех ближе к себе.
А навстречу Чуриле он встал...
Эти двое были равны.
Но два меча в одних ножнах не живут - второму хозяину в юрте не быть. Князь и бояре опустились на войлоки по левую руку от хана, на места для гостей. Поджали под себя ноги.
Напротив хана, у входа, сидели сыновья. Кубрат был молод годами, и трое мальчишек не успели ещё завести не то что усов - первого пуха на губах. Но сидели чинно. Только проворные глаза сновали по сторонам. Тервел, Дуло и Безмер.
По знаку хана внесли низенький стол с угощением. Поставили перед ним на пол. Мало что было на том столе, кроме жареного мяса. Кубрат отрезал кусочек и съел. Отрезал второй и протянул Чуриле, и князю тотчас принесли такой же стол. И так продолжалось, покуда не оделили всех.
Когда слуги принесли чаши с вином, Кубрат сказал:
- Чориль-хан, твои воины с севера, те, для кого ты просил у меня Барсучий Лес, не пожелали пойти с тобой в поход? У меня ведь и для них нашлось бы угощение и место возле огня.
Его сиденье было выстлано византийской парчой. Драгоценная ткань переливалась в свете двух очажков. Боярин Вышата перестал даже жевать: ну-ка, выворачивайся, колодезник!..
Чурила отхлебнул пахучей берёзовой браги и ответил совершенно спокойно:
- Они со мной, хан. Они идут по реке.
Лют сидя спал у костра, уронив вихрастую голову на червлёный княжеский щит. Менял на нём обтрепавшийся ремень, думал кончить к возвращению князя... да так и сморился с ножом и с гвоздиками в руках. По другую сторону огня, прижавшись друг к дружке, лежали Видга и Скегги. Усталость наполнила молодые тела, как вода, по капле наполняющая кружку. Вдруг заливает высокие края, и выплескивается собранная влага.
Все прошедшие ночи и дни Лют не ведал, что такое покой. Но теперь вокруг были только друзья...
Верхний конец ещё шагал через ночные леса, одолевая последний переход и наверняка ворча. На сей раз не на князя: на Вышату Добрынича, бросившего своих.
Думал молодой князь заставить ослушника вернуться хотя бы после пира - не получилось. Из ханской юрты Вышату вывели под руки. Увезли, положив поперёк седла. То ли с горя, то ли ещё почему - напился старый сверх меры...
Вот и втемяшилось Чуриле ехать к отставшим самому. Хмелён был - как и все вернувшиеся от булгар. И оттого неукротимо удал. Уже садясь в седло, подумал - не кликнуть ли с собою хоть Люта... Но отыскал глазами сладко спавшего отрока и не кликнул, пожалел. Только Волчок поднял лобастую голову, застучал хвостом по земле. Чурила нащупал ногой стремя, и Соколик, фыркая, понёс его в темноту.
Свежий воздух вливался в грудь, точно прохладная влага... Дремотно шептал вокруг непроглядный сосновый лес. Чуриле, охотнику, всё было привычно. Правда, когда схлынул заполонивший голову хмель, пожалел-таки, что пустился один. Да не возвращаться с полдороги.
Сильные ноги Соколика отталкивали назад лесную тропу. Один лишь раз встревожился конь, поставил уши торчком... Чурила протянул руку, потрепал любимца по шее...
Как вдруг взвилась из-за чёрных кустов, по-змеиному прошипела стрела!
Чурилу мотнуло в седле вперёд, ткнуло лицом в жёсткую гриву: тяжёлая, боевая была стрела. Он ещё потянулся к мечу, оглядываясь в поисках врага. Потом сполз с коня наземь и остался лежать.
Далеко позади, у костра, как от толчка пробудился Лют... Вскинул голову и увидел боярина Ратибора.
- Господине! Вернулся князь?
- Вернулся... Вышатиных поскакал встречать. Стыд ожёг Люта жарким огнём! Даже слезы выступили на глазах. В один миг взнуздал чалого и сунул Волчку под нос старый ремень: ищи! Верный пёс покрутился на месте, разыскивая следы. Потом рысью пошёл в лес.
Долго-долго вокруг было тихо...
Потом кусты чуть шевельнулись. Раздвинулись. Выпустили на прогалину человека.
Был он невысокого роста, плечист и кривоног, как все живущие в сёдлах. Он держал в руках туго натянутый лук. Шевельнётся упавший - и получит вторую стрелу. Или конь, если вздумает его защищать. Но коня лучше не трогать. Хороший конь...
Медленно, словно к опасному зверю, подобрался к словенину степняк. Словении лежал лицом вниз, и оперение стрелы глядело в звёздное небо. Это было плохо. Лучше бы он упал на спину.
Лучник ткнул лежавшего ногой в мягком сапоге. Тело податливо уступило удару - ни стона... Тогда ночной гость снял стрелу с тетивы и нагнулся, вытаскивая нож.
Тяжким ковадлом пал ему на голову железный княжеский кулак!
Волчок вылетел на поляну и встал лапами связанному пленнику на грудь. Зарычал ему в лицо. Чужой запах поднимал шерсть на собачьем загривке... Лют кинулся с седла:
- Мстиславич! Казни... нерадивого... Чурила отозвался:
- Не реви... не девка. Помоги лучше.
Он сидел на земле, прижимая левый локоть к груди, чтобы было не так больно.
- Стрела в плече... Вынь.
Лют опустился подле него на колени, высек огонь. Не первое лето ходил он за князем и стрелу из живого тела тащил не впервые. Обломанное древко торчало в левом плече. Не нагнись Чурила погладить коня - как раз села бы в самое сердце...
Лют обхватил пальцами скользкое древко. Напряжённое тело с трудом отдало наконечник. На всякий случай Лют спрятал трёхгранное хазарское жало и припал к ране губами, высасывая кровь. Кто знает, чем её намазали, эту стрелу...
Они вернулись к войску, ведя пленника на верёвке. Там уже готовились ехать встречать. При виде раненого князя люди зароптали, потом этот ропот сменился яростным криком. Свет костров пал на чужака. Поношенный грубый халат, затасканные шаровары, смоляные косы по пояс. Колчан со стрелами, уложенными головками вверх... Хазарин!
Стрелок озирался, как ночная птица, вылетевшая на огонь: крепко же ошеломил его князь... Только щерились из-под чёрных усов никогда не болевшие зубы. Множество рук потянулось к нему - не миновать скорой расправы! Радогость вмешался:
- Что делать с ним, княже? Чурила велел:
- Допроси.
Хазарина уволокли...
Кликнули лекаря - и первым, как то не раз уже бывало, явился Абу Джафар. Невозмутимо осмотрел рану, попросил показать стрелу. Потом попросил другие стрелы. И долго рассматривал их и вертел, склонившись возле огня.
- Здесь есть желобки для яда, - объявил он наконец. - Но были ли они наполнены, я узнаю не раньше утра. Ибн Мстиландж! Я табиб, и мой святой долг - не причинять лишних мучений... Не в моих силах остановить яд, но я посоветовал бы прижечь рану железом...
С той стороны, куда ушёл Радогость, долетел дикий, отчаянный крик. Стоявшие молча переглянулись... Чурила усмехнулся:
- Как мне, так и ему... Давай!
Он не закричал, только вздрогнул. Абу Джафар перевязал рану и размешал в тонкой чашке какое-то питьё. Князь выпил, не спрашивая, и неведомое зелье сморило его быстро и мягко.
Лют просидел над ним до рассвета, слушая - дышит ли... Видга молча устроился около друга. Умри конунг, сын ярла взойдёт за ним на костёр. Это было ясно.
Лют едва просветлел даже тогда, когда из предутренних росистых сумерек возник Абу Джафар и сказал на ухо Ратибору:
- Стрела чиста... Малик не умрёт.
Когда с реки начал подниматься туман, хазарину привязали на шею камень. От него мало чего добились, кроме имени: Барджиль.
Видга и Скегги вместе отправились посмотреть, как его будут топить. Когда вода успокоилась, Скегги проговорил:
- Не так велика была его удача, как ему бы того хотелось.
Видга ответил:
- Достаточно велика неудача, но большей он уже не причинит!
Утренний холод заставил Скегги поёжиться. Он сказал:
Мучитель опоры змеи луны морского коня, удачи не повстречав, ушёл на тёмное дно. Дробитель ложа дракона, враг блестящих обручий снова сядет в седло...
Он не успел договорить - Видга схватил его за руку:
- Смотри!
Туман рассеивался, открывая перламутровую ширь реки. Оттуда, сверху, с севера, шли корабли... И первым, мерно взмахивая вёслами, шёл чёрный драккар Халльгрима Виглафссона. Виден был голубой плащ хёвдинга, стоявшего на носу. Борт о борт шли за ним корабли братьев и Торгейра - красный, расписной и синий с белым носом. А рядом с драккарами, не обгоняя и не отставая, резали лёгкую зыбь семь узких лодий, вытянутых и хищных, словно стайка речных змей... Передняя бежала весло в весло с чёрным кораблём.
Это шла боевая снекка Ольгейра ярла.

Был тёплый вечер, явившийся на смену жаркому дню. Они все сидели на палубе чёрного корабля - булгарин, Словении, вагир и халейг. Четверо молодых. Каждый привел по войску.
- Вняли мы твоей повести, пресветлый хан Кудряй, - сказал Чурила. - Говорил и я. Тебе, Виглавич, сказывать. Халльгрим спокойно отозвался:
- О чём, конунг? Я своих людей привёл... Пусть ярл говорит.
Последнее время мало кто видел, чтобы он улыбался. Посмотрели на Олега.
- Я так мыслю, - поднял голову белозерский воевода. - Славные князья и ты, Халльгрим вождь! Четверо нас, да не быть же телу о четырёх головах. Кого слушаться станем?
Сын Ворона откликнулся первым:
- С меня достаточно моих кораблей...
Он никогда не командовал таким числом людей, а конниками и подавно. Чурила самую малость промедлил. Обо всём успел поговорить с ним старый Мстислав! И потому князь ответил:
- Я пособлять тебе шёл, Кудряй-хан. А добыта достанет. Сам Олег - воевода, не князь, - и вовсе промолчал. Краска выступила на тёмных скулах Кубрата... Небывалая честь легла на плечи, словно плащ тяжёлой золотой парчи.
Он поднялся:
- Ваши мечи стали моими мечами... Братья, моя рука станет вашей рукой. И пусть камень поплывёт, а хмель погрузнет, если однажды эта рука обратится против кого-то из вас!
Когда в небе высыпали частые звёзды, Олег один пришёл к кременецкому князю. Тот, по своему обычаю, ни шатра, ни котла не привёз, укрывался небом, огораживался полем... Он сидел возле костра, и Лют, верный меченоша, менял повязку на его плече.
Олег расспросил о хазарине, дружески пожурил князя за беспечность. Отведал испечённой на углях вепревины. Потом сказал:
- Ведаешь ли, Мстиславич, зачем я пришёл... Шила в мешке не утаишь, так ведь у вас говорят? Ещё слыхал я: надсаженный конь, надломленный лук да замирённый друг...
Чурила отложил початый кусок и повернулся к нему всем телом - одну шею поворачивать было больно:
- Ты о чём это, воевода?
Олег ответил невозмутимо:
- О том, что лучше оно будет, если я сам тебе расскажу, пока другие не донесли. Не к тебе я шёл, княже, и не с тобой. На тебя послан был...
Тёмный вихрь закружился перед Чурилой.
- Дале говори!
Олег пошевелил в костре и проговорил негромко:
- Над тобою другого князя нету. Отец твой разве, да вы одно с ним. Надо мной же господин мой Рюрик. Понял ли, что летось я тебя под него склонял?
Чурила молчал.
- Не пошёл ты к нему добром. Ныне же прислал он грозное слово, повелел примучить и Круглицу, и Кременец. Мне, воеводе, ведено собирать весь язык словенский...
Ох, какими глазами посмотрел на него князь! Не двумя - одним: опустилось, будто прицелилось, тронутое шрамом веко. Наверняка не пожалел бы больного плеча - да Лют унёс меч, почистить, наточить.
И Чурила остался сидеть, ожидая, пока стихнет угар. Ибо не бывало ещё добра от поспешного слова, а того пуще - от поспешного дела...
- Что же не примучил? - спросил он наконец, и голос дрогнул-таки от задавленной ярости. - Знал же, что я с войском не дома!
Олег всё глядел в костёр. Потом взял палочку, выкатил из жара огненный уголь... да и взял его на ладонь!
- Я в спину не бью, - молвил он тихо. - Не затем гостем у тебя жил. Да и щит мой не о двух сторонах...
Чурила ударил его по руке, стряхивая уголь. - Рюрик твой... кругом Рюрик! Думаешь, в благодарность под него пойду?
На другой день войско догнали гонцы из дому. Привезли всем приветы: Нежелане от жениха, Чуриле от водимой. Писаны те письма были одной рукой - княгининой. Нежелана прочитала своё и так и расцвела. До вечера ходила румяная, с ласковыми глазами. И пела что-то тихонько, а что, не слыхали. Звенела вся, как весенний ручей...
Чурила тоже долго целовал глазами берестяное письмо. Но после не помягчел, ходил такой же, как всегда. Порой, правда, запускал руку под рубашку. Письмо трогал или раненое плечо?
Гонцы переночевали и поскакали обратно, оседлав свежих коней. Войско осталось на месте. Хазар решено было ждать здесь. Издалека слетелись четыре орла, и каждый устал...
Халльгрим размышлял...
Велико и могуче было Мировое Древо Иггдрасиль. Вселенная строилась вокруг него, подобно жилому дому. Сын Ворона смотрел на противоположный, необычайно далёкий берег. И хмуро думал о том, что для здешней земли таким Древом была река Рось. Сколько племён, и каждое - целый мир, непохожий на остальные, - кормилось у её берегов! Сколько он уже повидал, а сколько других, ещё более удивительных, жило дальше на юг... И, должно быть, ведать не ведало, что есть такая страна на свете - Норэгр...
Халльгриму впервые хотелось пройти до края весь населённый мир. И не ради славы и добычи - просто так, посмотреть. Занятные рассказы сложат о его походе, когда он возвратится домой.
Но сперва надо выиграть битву.
Хазар ждали со дня на день... Отроки-наворопники, разведчики, не покидали сёдла.
Однажды случилось так, что четверо парней, высланных князем на полдень, привели с собой человека... Статный, седоголовый, он шагал между двумя конями своей охотой, без принуждения. Лицо у него было словенское, с плеч свисали обрывки богатых одежд.
- Князя бы мне, - попросил он, когда пришли.- Чурилу Мстиславича.
Молодые воины только переглянулись - откуда знает? Чурила стоял на берегу, беседуя с Халльгримом. Отроки и глазом моргнуть не успели, когда незнакомец вдруг пригнулся и со звериным воем бросился к Виглафссону... ни следа не осталось от его спокойного достоинства!
- Овда! - пробормотал случившийся поблизости Азамат. И кинулся наперерез - остановить.
Но сын Ворона недаром двадцать зим носил на боку меч. Он успел обернуться. Без меча - кулаком в грудь отшвырнул нападавшего под ноги отрокам. Сильные руки пригвоздили к земле рычащее, извивающееся существо... Подошедший князь на миг увидел его глаза: больным, безумным огнём горели они...
Отроки хотели связать человека, но Чурила не позволил. И постепенно тот затих сам. Уткнулся лицом в изгрызенную землю и только тяжко дышал. Потом поднял голову, опустошённо поглядел на Чурилу... на Халльгрима... и вдруг жалко заплакал:
- И ты... с ними, Мстиславич...
По знаку князя отроки отпустили его. Он остался лежать.
- С кем я, - отрезал Чурила, - то дело моё! Ты, пёс, отвечай, почто на воеводу моего бросался? Вредоумный отозвался:
- Не пёс я... человек!
Дорожки слез блестели на грязном лице.
- Третьяком кличут меня, новогородцем... Али не признал, господине?
Чурила шагнул к нему, взял за плечи, поднял.
- Не серчай, Мстиславич, - судорожно уцепившись за его локти, продолжал Третьяк.- Видеть мне их тяжко... Урман тех пять лодий по реке снизу идёт. С хазарами вместе. Кораблик мой взяли... ватажников срубили...
Его глаза снова дико расширились, он затряс головой, закусил зубами пальцы...
Халльгрим слушал его бесстрастно.
Снизу, от кораблей, подошли на шум Хельги и Торгейр.
- Не серчай, княже, - справившись с собой, проговорил купец.- Сынков они моих двух... маленьких... а жену...
Халльгрим вкратце поведал брату о случившемся. Хельги потребовал:
- Пусть расскажет подробнее, что за люди.
- Расскажи, Третьяк Рогович, - попросил князь. - То мои мужи, верные.
Третьяк старательно обходил халейгов глазами. Боялся не их - себя самого. Он тихо ответил:
- И те такие же... И сами, и корабли их... Красивые корабли... А паруса полосатые с синими поперечинами наверху...
Двое Виглафссонов одновременно повернулись к Торгейру. А тот, вздрогнув, шагнул вперёд:
- Как ты сказал?
От этого голоса новогородец вжал голову в плечи. Пальцы окостенело скрючились наподобие когтей. И когда он всё-таки поднял глаза, то не молодой калека-урманин стоял перед ним, а тот, другой, похожий на него, как отец на родного сына... и не в рубахе со словенским вышитым узором - в кожаном панцире с золочёными чешуями, в шлеме, с обагрённым мечом в руке...
Так он ничего им и не ответил. Торгейр же долго молчал, потом подошёл к Чуриле. Тот сам двинулся навстречу, поняв, что что-то случилось. Торгейр проговорил:
- Надо бы мне, конунг, сказать тебе кое о чём. Не поручусь, но очень похоже, что в войске, с которым мы будем сражаться, идут люди моего отца.

По дороге Хельги купил себе рабыню.
Славянка родом, она боялась его отчаянно. Был ли он с нею ласков, этого никто не знал. Правда, все видели дорогие застёжки, которые он ей подарил. Она редко отходила далеко от его палатки. Хельги звал её Крака, то есть Ворона. Её настоящего имени он скорее всего не знал.
- Мне некогда было разглядывать твою девчонку, - сказал ему Халльгрим. - Однако я слыхал, будто она похожа лицом на конунгову жену. И будто именно за это ты её купил!
Он сказал истинную правду, и Хельги немедленно ощетинился:
- Мне нет дела до жён Торлейва конунга, а ему до моих!
- Дело твоё, - пожал плечами Халльгрим. - Но только я на твоём месте был бы больше склонен думать о том, что ему понравится, а что нет.
Хельги на это ответил, что ему было всё равно.
- Если меня убьют, конунг волен вспоминать либо мою секиру, либо мою Краку, это уж как ему будет угодно!
Его слова наверняка достигли ушей князя и наверняка ему не понравились. Но Чурила умел держать досаду при себе. Впрочем, этим двоим всегда было уютнее порознь, чем вместе...
Опытный Кубрат хорошо знал: рать нападающая всегда теряет больше той, что стоит в обороне. И потому, хоть и велико было искушение первому налететь на хазар, он ему не поддался. Отсюда он двинется, только если Мохо не решится ударить его прямо в чело!
Ибо у Кубрата не было наёмного войска, чья гибель никогда особенно не печалит. Были лишь те, кого он называл - мои братья...
А недруг подошёл уже совсем близко.
И случилось так, что Сигурду сыну Олава выпало узнать об этом раньше других. Вечно с ним, с Сигурдом, что-то приключалось!
Всего-то пошёл перед сном выкупаться в реке, подёрнутой парным, тёплым туманом... И едва потянул через голову рубашку, как сквозь эту рубашку чужие жилистые руки сдавили ему горло, да так, что и крикнуть не сумел. Задыхаясь, он попытался отбиться, но куда... разлилась перед глазами, затопила густая чёрная тьма.
Очнулся Сигурд от боли. Приложили к голому плечу горячую головню!.. Очнулся, но ничего не увидел. На голове плотно сидел душный матерчатый мешок. Только услышал голоса да ещё смех, обидный смех. Рванулся - и заскрипел зубами, ощутив на руках и ногах крепкие путы.
...Потом его долго везли куда-то, бросив, как тюк, поперёк седла. Солнце палило немилосердно. Конский пот разъедал беззащитное тело, роями садились кусачие твари... Вскоре для Сигурда уже не существовало ни бегства, ни смерти, ни даже сознания беды, в которую попал. Время остановилось: только мерные шаги коня, да толчки кровавого тумана в глазах, да приступ за приступом мучительной дурноты...
Он так и не мог потом ответить, день или десять дней длился этот путь.
Однако в конце концов Сигурду развязали ноги, сняли мешок и даже облили водой. Настоящей, прохладной, свежей водой.
Сознание понемногу прояснилось...
Он лежал на берегу реки, под склонившимся деревом, и утреннее солнце светило сквозь ветви. А вокруг стояло десятка два воинов конунга хазар. Смуглые, темноволосые, одетые кто в яркий халат, кто в засаленную овчинную безрукавку на голое тело. Все они глядели на Сигурда и от души хохотали. Чуть поодаль охлябь сидел на мокром коне бронзовокожий юноша, гибкий, Как кошка. Капли воды искрились на его теле. И он тоже смеялся.
Когда Сигурда толкнули носком сапога, он поднялся и сам удивился тому, что не упал. Его легонько кольнули в спину копьём: шагай... Сигурд повернулся и что было силы ударил хазарина головой в живот.
Он был уверен, что с ним расправятся тут же, на берегу. Но не угадал. Избитого, его поволокли дальше. Мохо-шад желал поговорить с языком без промедления.
Царевич сидел на пятнистой шкуре барса, поджав под себя ноги. В руке он держал чашу с каким-то напитком. Сигурд едва заставил себя оторвать от неё глаза. Он лишь тут понял, какая жажда сжигала его нутро.
Алп-Тархан сидел тут же, откинувшись на подушки.
- Пусть моего гостя развяжут, - сказал Мохо. Пушистые белые перья колыхались на его шапке. - И пусть ему нальют вина из моих бурдюков...
Толмач перевел.
- Благодарю, - ответил Сигурд тоже по-словенски. И собственный рот показался ему шершавым и жёстким, как еловая кора. Он провёл языком по разбитым губам и усмехнулся: - Если я надумаю звать тебя в гости, конунгов родич, я приглашу тебя так же...
Мохо задумчиво отхлебнул из чаши. Голубоглазый парень навряд ли был из тех, с кем можно договориться добром. Мохо сказал:
- Я вижу, Чориль-хан и впрямь не побоялся лечь под колёса моих колесниц! Один ли он явился на помощь булгарской собаке, которую я отстегаю ремнём? Или привел с собой кого-то ещё?
Толмач перевёл, и Сигурд усмехнулся снова:
- Наши копья ты станешь считать перед боем. А мы твои - после боя, в траве...
Мохо откинул голову и прищурился. Словенский воин наверняка представлял свою участь. Но не боялся её... Царевич не глядя тряхнул в воздухе опорожненной чашей. Слуга поспешно наполнил её и вновь вложил в хозяйскую руку. И с испугом в глазах застыл в ожидании дальнейших приказов. Если бы Сигурд удосужился хоть раз взглянуть на этого слугу, возможно, он признал бы в нём Любима.
Сигурд сказал что-то, и Мохо нетерпеливо повернулся к толмачу.
- Он говорит, - перевел тот с низким поклоном, - что сколько-то дней назад к ним в руки попал воин моего повелителя... Этот воин умер, назвав им лишь своё имя, чтобы они знали, чью храбрость вспоминать. Его звали Барджиль. Пленник говорит, что будет несправедливо, если он откроет моему повелителю больше, чем открыл им Барджиль...
Шад, уже раздумывавший, какие приказания отдавать, при этих словах вскочил подобно пружине. Чаша покатилась под ноги страже.
Он сказал Сигурду, обойдясь на сей раз без толмача:
- Ты не менее мужествен, чем Барджиль, пирующий ныне в юрте храбрецов! Но твой хан меньше ценит отвагу воина, чем я, и ты в этом убедишься. Отныне ты ездишь с моими лучшими всадниками. Я сказал!
Сигурд стоял перед ним ободранный и мокрый... Вот теперь земля под ним покачивалась вполне ощутимо. И жестокая боль разгоралась в кистях рук, освобождённых от слишком тесных пут. Он наконец заметил Любима: тот показался ему медузой, выброшенной на скалы...
- У меня есть вождь, - сказал он царевичу. - И не на тебя я его променяю.
Он шагнул вперёд и рухнул, зарывшись лицом в жухлую траву. Копья аль-арсиев мгновенно взвились на защиту царевича, но замерли на полпути, потом медленно опустились обратно.
Алп-Тархан проговорил, посмеиваясь в усы:
- Теперь ты можешь бросить его шакалам. Или отпустить, это будет достойно. Поверь, толку с него не будет.
Но тут к ним подошёл ещё один человек, и стража почтительно перед ним расступилась. Он сел рядом с Алп-Тарханом на правах равного, и воины его свиты встали у него за спиной. Они возвышались над хазарами, точно сосны над ольховым подлеском.
- Не больно сговорчив, как я погляжу, - поглядев на Сигурда, проворчал вновь пришедший. Он говорил по-хазарски плохо, с сильным акцентом. А голос у него был надсаженный и скрипучий.
- Жаль, что тебя не было здесь раньше, - сказал полководец и дружески протянул ему подушку. - Ты послушал бы, как разговаривают в плену те самые воины, с которыми будут драться твои славные молодцы.
Пришелец внимательно разглядывал Сигурда. Когда его перевернули на спину, он прищурился и проговорил:
- Действительно жаль... Тор свидетель, вы ничего от него не добьётесь. Было бы неплохо, если бы его отдали мне...
Несколькими днями позже, тёмным вечером, младший сын Можжевельника подъехал к лагерю халейгов на хазарском коне. Сторожевые признали его и окликнули:

Предыдущая страница 27 Следущая страница


Лебединая дорога

- Будь здоров, Олавссон! - сказал один. - Похоже на то, что ты и в седле так же проворен, как у руля. Какая красавица тебя принимала?
Другой предупредил:
- Халльгрим хёвдинг навряд ли тебя похвалит, А третий попросту стащил его с лошади и так стиснул могучими руками, что хрустнули кости, потому что это был Бьёрн.
Сигурд высвободился и спросил без улыбки, устало:
- Хёвдинг где?.. У меня новости для него...

Он ушёл в сторону палатки Виглафссона, так и не рассказав им о своих приключениях. Сторожевые было обиделись, а Бьёрн собрался бежать обрадовать отца, когда со стороны лагеря показались пятеро всадников. Передним ехал Сигурд. За ним - сыновья Ворона, все трое. И последним - Торгейр.
Халльгрим сказал Бьёрну:
- Я скоро вернусь.
...Вот так они и встретились опять. Далеко, далеко от родного берега. В чужой стране. У степного костра...
Гудмунд херсир поднялся навстречу старшему Виглафссону:
- Здравствуй... Наша удача велика! Я рад, что у гарда-конунга служишь именно ты, а не кто-то другой!
Он смотрел на рослого Халльгрима снизу вверх. Он совсем не изменился за это время. Только в бороде прибавилось седины. Халльгрим сказал ему:
- Здесь у меня есть кое-кто, кого тебе, я думаю, захочется обнять больше, чем меня.
Он отодвинулся в сторону, и Торгейр молча шагнул вперёд. Даже в свете костра было видно, какая бледность покрыла его лицо.
Как ни хорошо умел Гудмунд херсир сдерживать свои чувства, это оказалось слишком даже для него. Он пошатнулся, как от удара. Потом бросился вперёд и схватил сына за локти:
- Торгейр! Мой Торгейр!
- Отец,- сказал Торгейр и положил голову на его плечо. Восемь зим они не видели друг друга.
- Теперь я никуда тебя не отпущу, - сказал Гудмунд. - Ты будешь со мной. Не для того я тебя разыскал, чтобы вновь потерять!
Они сидели вокруг костра: Халльгрим, Хельги, Эрлинг. И те двое, отец и сын. Сигурд и Гудмундовы люди сторожили коней.
- Не годится мужам спешить, - начал Халльгрим. - Но Олавссон говорил, у тебя к нам дело...
Гудмунд не сразу смог собраться с мыслями.
- Сколько тебе заплатил гарда-конунг, Халльгрим? - спросил он наконец.Я к тому, что навряд ли он богаче конунга хазар. Этот заплатит тебе вдвое больше, если ты станешь служить у него!
Сыновья Ворона переглянулись... Хельги сказал:
- Я ещё никогда не торговал своим мечом.
Толстая жила напряглась у него на лбу. Эрлинг ответил спокойнее:
- Торлейв конунг не обещал нам ничего, кроме нашей доли добычи.
Халльгрим отозвался последним:
- В Стейннборге осталась жить моя жена.
Торгейр промолчал... Гудмунд засмеялся:
- Свою жену ты получишь обратно, когда Стейннборг будет взят. И ещё жену конунга в придачу, если тебе повезёт!
Хельги не выдал себя ни звуком, а ведь молчание наверняка далось ему тяжело. Халльгрим глядел в костёр... Потом он проговорил неторопливо:
- Я был бы рад идти с тобой, Гудмунд Счастливый, по одну сторону стены щитов. Но я был рядом с Торлейвом конунгом на тинге стрел... Однажды мне показалось, будто мой сын пожелал нас поссорить. И у меня нет больше сына, Гудмунд. Я не оставлю Торлейва за всё золото конунга хазар. И даже если этот конунг сам придёт меня просить. Хотя тебе, конечно, лучше знать, насколько он богат...
Он редко произносил такие длинные речи. Гудмунд вздохнул и проговорил с горечью:
- Не такой виделась мне эта встреча, сын Хравна! Однако теперь я вижу - ты вырастил себе иную судьбу. Я же хоть и не приобрел новых воинов для своего конунга, но зато вернул себе сына...
Он сделал движение, чтобы встать, и тут Хельги неожиданно подал голос. Все обернулись к нему, и он сказал:
- Торгейр - мой побратим. Херсир, наши руки встретились под полоской земли, так что теперь ты родич и мне. Я смотрю, ты ещё возишь меч Разлучник и копьё Гадюку, что мы тебе подарили. Я думаю, Торлейв конунг не слишком огорчится, если увидит тебя и твоих людей на своей стороне!
Гудмунд вскинул голову: было видно, что такая мысль ему не являлась. Но глаза погасли так же быстро, как загорелись. Он глухо ответил:
- Нет. Мне-то всё равно, какому вождю служить. Но на сей раз мои люди не пойдут за мной, даже если я вздумаю их позвать.
Это были едва ли не самые странные слова, какие слышали на своём веку братья халейги... А Гудмунд продолжал:
- Ваш старик лучше вас понял бы, о чём я говорю. Для него вспаханная земля мало что значила, как и для меня. Мои хирдманны давно уже кормятся только добычей, и они не захотят уйти от дарящего кольца. А я их не брошу, потому что принадлежу им так же, как и они мне принадлежат.
Он поднялся на ноги:
- Поедем, Торгейр, потому что скоро начнёт светать. Завтра ты расскажешь мне всё по порядку. С того самого дня, как ты уехал из дому!
Но молодой херсир не двинулся с места...
- Я женат на словенке, отец, - сказал он совсем тихо. - У меня есть приёмный сын, и скоро у него будет маленький брат...
Гудмунд улыбнулся, положил руку ему на плечо.
- Не думай об этом слишком много. Я дам тебе сотню таких, как она!
Но Торгейр остался сидеть.
- Я взял её из дома Торлейва конунга. Я люблю её отец...
Вот когда Гудмунд стал похож на человека, под которым неожиданно затрещал казавшийся прочным лёд! Но тут поднялся Хельги:
- Нечасто нам нравится то, что напрядено норнами однако с судьбой не поспоришь! Пусть же Один испытывает мужество наших людей и наше собственное, Гудмунд херсир! Но моя рука скорее выронит вот этот топор, чем поднимет его на тебя!
Двое братьев тоже поднялись и разом обнажили оружие. Мечи у обоих были гардские, дарёные, со славным клеймом - Людота коваль...
- И я, - сказал Халльгрим.
- И я, - сказал Эрлинг.
Гудмунд обвёл их глазами... Будь на его месте кто угодно другой, Виглафссонам показалось бы, будто он заморгал немножко чаще обычного. Двумя руками стиснул он тяжёлое копьё Гадюку и стукнул им в гулкую землю:
- И я!
А потом добавил:
- Но уж если мне попадётся ваш Торлейв конунг, то, клянусь, не так долго продлится его жизнь, как того хотелось бы его жене!
Хельги странно посмотрел на него при этих словах... Но ничего не сказал.
Одиноко горел их маленький костёр на огромной, совершенно пустой земле.
Обратно в свой лагерь Халльгрим хёвдинг вернулся как обещал - не задержавшись. Зеленоватые звёзды глядели на всадников с безоблачного неба. А где-то далеко, на другом конце населённого мира, за городами и весями, за дремлющими лесами, за гладью озёр и морей, струилась над скалами прозрачная светлая ночь,
И крик одинокой чайки доносился с моря, подёрнутого розовой пеленой...

...И вот настало утро, увидевшее два войска выстроенными друг против друга!
Утру предстояло превратиться в день, потом в вечер. Но не все из тех, кто подтягивал подпругу и в последний раз пробовал ногтем меч, увидят, как закатится солнце этого дня...
- Немалое дело совершится сегодня, - сказал Халльгрим Виглафссон. - Будет пожива воронам и волкам!
Он стоял на берегу возле своего корабля, наблюдая, как булгарские всадники возводили по сходням коней. Рядом с чёрным кораблём грузились драккары Эрлинга и Хельги. А чуть выше по течению - синяя лодья Торгейра и снекки Ольгейра ярла. На кораблях оставили только гребцов, по одному на весло. И опытных кормщиков, которые заранее знали, что следовало делать. Пойдёт на корабле и сам хан Кубрат... Чурила Мстиславич останется за воеводу. А Олег и братья торсфиордцы пойдут каждый со своими людьми - в пешем строю...
- Торопится в бой белый конь Святовита! - сказал Олег. Кольчуга скрипела под его кожаной бронёй. - Удачи вам, други!

Легко поднялся в седло и поехал на левое крыло войска. Там стояли его вагиры и белозерцы - весские охотники. Скрылся из виду - и послышался дружный крик, которым те приветствовали молодого вождя.
Ушёл Халльгрим, сказав на прощание:
- Навряд ли тебе донесут, Торлейв конунг, что мы отступили.
Халейги стояли на правом крыле, дальше всех от реки.
- А если донесут, конунг, так ты не верь, - сказал Эрлинг. - Я что-то не слышал, чтобы попадали в Вальхаллу погибшие в бегстве...
А Хельги замешкался, и они остались с князем вдвоём.
- Не слишком много любви водилось между нами, Торлейв конунг...неожиданно произнёс средний сын-Ворона. - Увидимся ли ещё, но я не хочу, чтобы ты скверно обо мне думал. Нет женщины достойнее, чем твоя жена Ас-стейнн-ки, и сегодня я буду служить ей так, как обещал.
Чурила подошёл к нему и обнял его:
- Я не держал дурной мысли на тебя, Виглавич...
Тут-то Хельги впервые опустил перед ним глаза.
- У меня просьба к тебе, конунг.
И было видно, сколь много значило для него согласие или отказ.
- В знак того, конунг, что мы больше не в ссоре, поменяемся на время боя шлемами и броней...
Чурила удивился подобной просьбе. Но больно уж не хотелось его обижать! И он только спросил:
- Да впору ли придётся?
Хельги улыбнулся и расстегнул на плече синий плащ.
- Впору, конунг. Я ведь примерял твой доспех как раз в тот день, когда ты застал меня у своей жены.
Дружина немало подивилась князю, подъехавшему в урманском плаще... Старый Вышата так и побагровел. Но ничего не сказал. Толкнул пятками Сметанку и поехал в передний полк, к своему Верхнему концу. Ему, Вышате, в бою за себя стыдно не будет. А князю - да что за дело боярину до колодезникова сына?!
Видга сидел на Воронке рядом с Лютом.
- Корабля у меня нет, а лодка далеко, - сказал он. - Прошу тебя, если меня убьют, а тебя нет, отправь со мной Хравна. На нём хорошо будет приехать в Вальхаллу...
Лют кивнул и отозвался:
- А меня если... ты чалого матери сведи. Он наш, не княжеский, ей пригодится.
Видга протёр черен меча, поудобнее обхватил его пальцами и обмотал руку ремнём. Накрепко стянул зубами узел. Теперь не соскользнёт!
Степные наездники сдерживали горячих коней...
Два войска стояли друг против друга на расстоянии полёта стрелы. Но битва ещё не началась. Обычай требовал поединка.
Когда из хазарских рядов выбрался отчаянный воин и не спеша пошёл навстречу словенам, Мохо-шад не сдержал довольной улыбки... Алп-Тархана он никогда не любил. Не зря вчера он целый вечер подзуживал старика порадовать небо своей отвагой. Сыщется на его голову словенский храбрец - и не надо будет делить с ним славу победы!
Но тут зашевелились и порядки словен, жёсткие от склонённых копий... Выпустили из себя поединщика. И то ли всхлипнул, то ли простонал за спиною у Мохо перескок Любим... Он-то без труда признал широкие плечи, седую голову отца.
Царевич оглянулся.
- Поди сюда, вперёд, - продолжая улыбаться, приказал он Любиму. - Я не хочу, чтобы ты хоть что-нибудь пропустил...
Давно ли Вышата и Алп-Тархан рядом, «в блюде», сидели на пиру у кременецкого князя! Давно ли плечо в плечо, с ножами засапожными шли на медведя-шатуна! И что бы сейчас им не хлопнуть друг друга по спинам, не припомнить славного былого, не сесть рядом на подостланный плащ!
Они шли навстречу друг другу, без шлемов и кольчуг, без мечей, вооружённые лишь силой собственных рук. И было ясно: назад, к своим, вернётся кто-нибудь один. А может, и ни одного.
Сошлись... Покружились, пригнувшись, словно два могучих тура в осеннем бою... Сгребли один другого страшными руками и обнялись, как двое друзей после давней разлуки! Все глядевшие замерли. Только кони фыркали под седоками. Вот-вот лопнут сухожилия, не выдержат кости, разойдутся суставы...
Медленно-медленно ноги Алп-Тархана оторвались от земли...
Вышата поднял его над собой. Ещё боровшегося, но уже полузадохшегося, с помутневшими, налитыми кровью глазами. И сплеча грохнул оземь, вышибая из него жизнь!
Ликующий крик взвился над словенскими полками.
Яростным криком ответили хазары.
Вышата повернулся и пошёл к своим... Пошёл - шатаясь, вычерпанный, как колодец, мало не до дна. Но с победой!
Царевич Мохо кивнул аль-арсиям на Любима:
- Дайте лук этому сыну шакала и свиньи. Ты убьёшь. его или будешь убит сам!
Воин в серебристом нагруднике протянул Любиму короткий тугой лук и три стрелы... Лицо Любима стало белей перьев на шлеме царевича. Стрела легла на тетиву, тетива коснулась щеки. Руки всё сделали сами, потому что перед глазами кружились небо и земля...
Он не выстрелил. Ни в отца - не смог, ни в царевича - не достало духу. Заплакал и бросил лук со стрелами наземь...
Ощерясь, Мохо-шад выхватил плеть и принялся полосовать его по голове, по мокрым от слез рукам, закрывшим лицо.
Словенские щиты раздвинулись и скрыли боярина Вышату...
Алп-Тархан лежал на спине, распластав длинные руки. И его глаза, устремлённые в небо, медленно стекленели. Он не узнает, чем кончится день. Если победой, то он и так немало познал их на своём веку. А поражением - что же, он умер со славой, не заслужив и не увидев позора...
Чурила хорошо видел с пригорка, как Верхний конец принял своего воеводу и, славя, понёс его на руках. Не всякому дано начать бой с такой доброй приметы! Вот боярин вновь надел на плечи кольчугу, а поверх кольчуги - тяжёлую кожаную броню. Подхватил на руку щит. И отослал детского, державшего под уздцы Сметанку. Вышата будет сражаться пешком. Дружина боярина толпилась вокруг: умрут, а заслонят Добрынича от хазарских мечей. Все они выделялись оружием и одеждой - даром, что ли, служили такому вождю!
Остальные в переднем полку стояли кто с чем. Не у всякого был меч, но у каждого - копьё и топор. Щетинились перьями наполненные колчаны... Будет чем приветить гостей!
Чурила сидел в седле невозмутимый. Точь-в-точь как тот деревянный Перун, которому он только что сам подарил семерых молодых, сильных рабов.
Точно врытый стоял под ним могучий Соколик. Не хлестал себя пышным хвостом, не рыл копытом земли. Лишь катал во рту железное грызло, и пена хлопьями падала с удил.
Не по-доброму затихло широкое поле...
- Сейчас пойдут, - сказал князь. Урманский шлем был удобен, но непривычен, и он держал его в руке.
И пошли!
Хищным ястребом, с которого сдёрнули колпачок, выпрямился в стременах Мохо-шад.
- Вперёд, сыны Тогармы! - звонким серебряным рогом профемел его голос.Я вижу, как Тенгрихан скачет в ваших рядах!
В ответ впереди войска заревели медные трубы, откованные в виде бычьих голов. Там стояли кангары-печенеги, не друзья хакану и не враги, привлечённые сюда обещанием добычи и земель... Мохо-шад бросил их в битву всех раньше.
Земля вздрогнула и загудела, когда всадники в жёлто-зелёных халатах послали коней вперёд. Рой стрел прочертил небо, посеяв первую смерть в словенских рядах.
Качнулся, поплыл вперёд печенежский золотой дракон, поднятый на высокое древко... Ревели трубы, пели песнь гибели и отваги... Всё быстрее неслась вперёд конная рать, словно поток, выпущенный из запруды...
Мохо-шад смотрел вслед, твёрдой рукой усмиряя бесившегося жеребца. Знамя прародителя Волка билось на ветру над его головой.
Самую малость не докатилась до словенских рядов лавина печенежского войска! Уже вылетели из ножен, полыхнули на солнце быстрые молнии сабель!
Как вдруг земля расступилась под копытами коней... Вниз, вниз покатились всадник за всадником. Сквозь хитроумно уложенные ветки, покрытые сверху дерниной. Вниз, на острые колья, ожидавшие в глубине!
Недаром целую ночь плыли из рук в руки мешки с землёй...
Кричащий вал тел, конских и человеческих, вырос вдоль всего чела северной рати. В этот вал ударились, наскочили, полезли верхом всадники, скакавшие сзади.
Длинные луки словен в упор послали им оперённую смерть. Кованые наконечники прошивали кожу щитов, без промаха находили прорези железных личин. Немногих прорвавшихся встретили крепкие копья. С визгом падали лошади. Их седоки умирали, не успев окровавить сабельных клинков.
Царевич Мохо в ярости кусал губы, глядя, как неумолимо и быстро погибал его передовой отряд. На счастье, уполз куда-то сбитый с седла Любим. Шад, не иначе, зарубил бы его, срывая зло.
Потом из-под знамени Волка вправо и влево поскакали гонцы. По обе стороны главных сил Мохо, на крыльях, ждали слова наёмные шестники. Они сойдутся с пешей ратью врага в равном бою!
Вот подоспели гонцы... И прокричали хриплые рога. Ударили друг в друга, смыкаясь, круглые окованные щиты. Они двинулись вперёд, как тяжёлая морская волна. Та, что вдребезги разбивает гранитные скалы...
Это были воины Гудмунда Счастливого, херсира из Халогаланда.
Два коршуна сражаются в поднебесье, не на живот, а на смерть споря над лакомой добычей. Яростно бьют крепкие клювы, целятся железные когти, без устали хлещут широкие крылья...
Князь по-прежнему сидел неподвижно, наблюдая, как гремящие клинья вдвигались в его полки... По левую руку, над чащами копий, возвышалось знамя Олега. Приметное знамя: белый Рюриков сокол летел над головами вагиров, вдохновляя их к битве.
По правую руку реяло багровое знамя Виглафссонов. Ворон Одина осенял крылом торсфиордцев.
Дружина за спиной Чурилы переговаривалась, звякала стременами, поправляла на себе брони. Ржали, ссорились нетерпеливые боевые кони...
Князя не трогал никто. Даже горячие молодые бояре, уже загодя извлёкшие из ножен мечи. Знали: не послушает. Сделает так, как нашепчет ему покровитель Перун...
Нежелана сидела на злой кобылице, облитая, как льдом, блестящей кольчугой. В голых бронях пойдёт в бой вся княжеская дружина: пусть боятся хазары, пусть знают, что не перевелась слава в словенской земле! Тяжёлый меч дремал в ножнах поляницы. Горе врагу, который не сумеет от неё увернуться!
У Видги привязанный клинок лежал поперек седла. Видга не смотрел в ту сторону, где сражался отец. Он пойдёт в бой за конунгом и отдаст за него жизнь. Он сумеет это сделать не хуже других.
Рядом с ним впервые не было Скегги. Видга не позволил ему сражаться. Скегги будет среди тех, кто станет заботиться о раненых. За время пути юный халейг близко сошёлся с Абу Джафаром. И ученый табиб сумел убедить его, что перевязывать раны не менее почётно, чем наносить...
Чуть больше двух полугодий прожил Халльгрим Виглафссон в Гардарики. Во второй раз за это время ему приходилось сражаться. И оба раза - против викингов. Но Горм хёвдинг по крайней мере был ютом...
Гудмундовы люди шли на него клином. Так, как заведено было на Севере. Так, как ходил на врага он сам. Халльгрим хорошо видел полускрытые шлемами лица людей, о которых он с детства привык думать как о друзьях. Он тщетно высматривал между ними вождя, желая и не желая встретить его в бою. Но Гудмунда не было видно.
Сошлись!
Халейги с халейгами. Сыновья Ворона - с жителями соседнего фиорда. Сошлись - далеко, далеко от родных мест! Халльгрим принял на щит первый удар. И его меч со свистом пал на светловолосую голову, залив кровью едва пробившиеся усы... Юноша, похожий на Вйдгу, молча, без стона, поник к его ногам. Новый соперник шагнул через него навстречу смерти. Халльгрим снёс вторую голову и ощерился в улыбке. Или Рунольв сын Рауда не говорил на его языке? И не жили они на одном берегу?
Послушная сталь с треском крушила дерево щитов. Рассекала кольчуги. Отметала в сторону удары. Вскоре кровь залила его с головы до ног. Но пока это была чужая кровь...
Он шёл вперёд и убивал всех, кого судьба ставила к нему лицом. Не брали его ни копья, ни стрелы, ни мечи.
Двое братьев сперва рубились плечом к плечу с ним, но потом битва растащила их в стороны. Время от времени Халльгрим разыскивал их глазами. Эрлинг делал нелюбимое ратное дело, как всякое другое - спокойно и без лишних слов. Но Халльгрим знал, какой воин просыпался иногда в сердце кроткого Эрлинга. Его противники валились один за другим. Люди, ходившие на красном корабле, могли гордиться вождём.
Секира Хельги размеренно взлетала над головами... Гардский шлем издали виднелся среди других. Хельги дрался без щита, и под дарёной гардской бронёй не поскрипывало железной кольчуги. Гудмундовы люди наверняка изумлялись словенскому воину, разившему их халогаландским топором. Изумлялись неслыханному боевому кличу, которым он сопровождал свои удары:
- Ас-стейнн-ки!
Это был страшный счёт: с каждым ударом падало по человеку.
Крылья ратей схлестнулись намертво и теперь перемалывали друг друга, покачиваясь то вперёд, то назад... Люди, родившиеся далеко от Роси-Булги, прорывали копьями брони, падали и вытаскивали ножи. Опьянённые кровавым вином, убивали и умирали сами.
Но решать судьбу сражения предстояло не им. Мёртвые тела печенегов заполнили волчьи ямы, приняли в себя словенские стрелы. Не увидеть им больше родных степей, не обнять ласковых жён, не взять на руки детей! Не им делить добычу и снимать с мёртвых дорогие одежды. Мимо них, над ними полетели копыта рослых коней. Мохо-шад повёл вперёд свою главную силу...
- Вперёд, сыны Тогармы! - во второй раз прозвучал его голос. Качнулось на древке, наклонилось священное знамя Волка. И поплыло, следуя за белыми перьями его шлема. Туда, где схватка кипела теснее всего. Немного ходило под солнцем храбрецов, равных царевичу Мохо.
Тридцать аль-арсиев ехали следом... Индийские клинки разваливали на словенах клёпаные шлемы. Они шли полукругом - и этот полукруг был схож с косой, занесёй-ной ангелом смерти.
Камнем на пути смертной косы встала дружина боярина Вышаты! Он и его молодцы и вооружены были получше, и к воинскому делу привычны поболе других. Длинными копьями встретили арабских коней. За ноги потащили с них седоков...
Чурила хорошо видел, как надломился полумесяц. Но слишком много было хазар! Пронзённые железом, порубленные, затоптанные, гибли Вышатины люди. Только сам боярин старым медведем ещё долго ворочался в кругу обступивших врагов. Нежелана и Лют смотрели в ту сторону не отводя глаз. И кинуться бы на помощь, и пришпорить коней!
Страшно рубился боярин и красиво... Так красиво всякое дело, когда делают его умеючи и с любовью. Не считал ран, не берёгся, уже зная, что падёт. Однако падать не торопился. Стоял по колено в поверженных вражьих телах. Валил каждого, кого доставал тяжёлым мечом...
Но вот подплыл к Вышате белый султанчик на шлеме царевича Мохо. Шад был молод и свеж - не тронут ни усталостью, ни разящим железом. Сошлись - один на один!
Издалека разглядели Вышатичи, как пошатнулся, поник серебристый боярский шлем. Как опустился и не взлетал более иззубренный меч... Взяла-таки верх упругая, быстрая молодая сила.
Не выдержала Нежелана:
- Княже... дозволь.
Чурила нехотя обернулся. Кому другому не ответил бы вовсе.
- Не время...
Он смотрел на реку.
Хан Кубрат хорошо знал хазар, знал царевича Мохо. Из-за острова, лежавшего посередине реки, выдвинулись корабли. Один за другим они взметнули пёстрые крылья. И ветер погнал их прямо на берег. Знай посверкивали мокрые вёсла!.. Низко сидели в воде нагруженные драккары. За драккарами поспешали отяжелевшие снекки. За шумом битвы не слыхать было пугливого ржания множества лошадей...
Хазары оглянулись, когда корабли стали втыкаться в песок у них за спиной. С плеском падали в мелкую воду тяжёлые сходни. Булгарские воины бегом выводили коней. Самые нетерпеливые выпрыгивали через борта.
В этом месте не было крутого обрыва: всадники резво вылетали наверх и сразу строились для боя. Уже плясал под ханом Кубратом рыжий, как хорошее золото, скакун. Пылало в солнечных лучах хвостатое знамя!
Гребцы, вагиры и халейги, покидали корабли и бегом спешили за булгарами. Охранять корабли не оставили никого. Перемогут хазар и возвратятся, ничего с ними не будет. А не перемогут - не всё ли равно!
Старый Олав соступил на берег во главе четвёрки сыновей. Узорчатые ножны хлопали по бедру.
- Не ходил бы ты, отец, - сказал Бьёрн. Гуннар добавил:
- Халльгрим тебя не похвалит.
Взрослые мужи, перед отцом они всё ещё были мальчишками. И даже теперь отваживались лишь на совет.
Олав обвёл их глазами. Не всякая седая борода могла похвалиться таким потомством... Бьёрн, Гуннар, Сигурд. И приёмыш Гудрёд Палёный, внук великого Лодброка, со своей каменной секирой в руке... Статные, сильные, голубоглазые... живые.
- Халльгриму, - сказал Олав, - я дал кормщиков не хуже, чем я сам.
Он закинул за спину щит, что был знаком ещё с ударами Рунольва Скальда. И зашагал вверх, на зовущий голос рога. Старшим над воинами с кораблей Халльгрим поставил Торгейра Левшу. А вагирами повелевал Дражко, Олегов боярин.
Давняя, застарелая ярость направила булгарский удар! Выплескивалась обида, поколениями жившая у каждого очага. Навеки оставленная великая степь. Глаза женщин, уведенных в гаремы Атыла!
Нет страшнее противника, чем воин, знающий, что заслоняет собственный дом.
Хан Кубрат нёсся в битву первым, и обнажённая сабля светилась у него в руке. Сколько ни уговаривали его распоряжаться боем из безопасного места - не послушал. Скакали следом отважные братья. Сидели в юрте смышлёные сыновья. Не останется пустым ханское седло.
Над гудевшей землёю неслись они в спину хазарам, завязшим, как в болоте, в пешем войске врага... В густой пыли бежали за всадниками воины с кораблей. Не всех же порубят булгары, останется и им!
Мохо-шад разглядел летевшую опасность и понял, что не успеет развернуть своё войско и встретить Кубрата как следовало. Он уже бросил в бой всё, что имел. Думал смести, затоптать пешее ядро словен, а вышло - погорячился... И не было рядом Алп-Тархана, умевшего столь многое предусмотреть!
Вот тогда-то и достиг его ушей слитный, леденящий крик, от которого когда-то вздрогнули в Барсучьем Лесу бесстрашные юты... Это князь Чурила Мстиславич надвинул урманский шлем на глаза и рукой в рукавице выхватил меч:
- Вперёд!
Его вятшая, старшая дружина - бояре - с самого начала битвы дралась в полках: пример для простых ратников и присмотр. Но стояло за князем достаточно юных отроков и могучих мужей, чтобы опрокинуть хоть кого! Кременецкие и круглицкие - вместе. Все в кольчугах, с грозными мечами, ринулись они за князем. Попробуй останови...
Железные челюсти были готовы сомкнуться, перекусить пополам хазарское войско. И показалось царевичу Мохо, будто в небе над ним померкло светлое солнце, а под ногами заколебалась земная твердь.
И то добро - не видел своей невесты круглицкий князь Радим!
Пласталась в беге злющая кобылица. Всякий, кто не знал, только принял бы Нежелану за безусого отрока, не по-мужски лёгкого в кости. Воины постарше всё норовили заслонить поляницу - кто щитом, кто собственным телом, залубеневшим от шрамов... Да поди за ней угонись!
Вот приметила хазарина, с поднятым копьём спешившего наперерез. В черту сдвинулись у переносья соболиные брови. Гибким девичьим телом увернулась от удара.
Свистнул в руке беспощадный клинок. И что ветром выдуло из седла чёрного степняка!
Стрела на излёте клюнула её в ногу, но застряла, не пробив сапога. Прямо перед собой Нежелана увидела спешенного хазарина, со всех ног улепётывавшего прочь... И погналась, занося меч. Но шарахнулась кобылица - и Нежелана впервые промахнулась, не сняла с плеч вражью голову, только сбила с неё шлем.
Русые вихры вместо хазарских чёрных кос оказались на той голове! Упал, беспомощно заслонился руками... И из-под этих рук глянул на неё глазами родного брата.
- Любим!
Не стала марать меча о труса. Мигом расправила тугие кольца аркана, свёрнутого у седла. Метнула, ударила пятками кобылицу - и поволокла брата по земле, по кровавым телам. Словенина - к словенам в полон!
Дружина - она дружина и есть. Куда князь, туда все княжьи. Скатится его голова, и они свои сложат неподалёку. Шёл за князем меченоша Лют... Но что поделаешь, если судьбе было угодно провести его по тому самому месту, где он в последний раз видел отца!
Не ведал отдыха меч у Люта в руках. А глаза, непослушные, помимо воли всё рыскали по сторонам - не видать ли боярина?
И ведь разглядел. Повернулся в ту сторону, где гуще лежали мертвецы, и признал край втоптанного в землю плаща.
Ни разу не называл Лют Вышатич отца - отцом... Не назвал и тут. Но некая сила вынула его из седла. Бросила наземь, на колени. Видга кружил рядом на Воронке, охранял.
Обдирая пальцы, Лют расстегнул на боярине железный ворот кольчуги. Сдвинул со лба, с седых кудрей, просечённый шлем... Открыл глаза Вышата... увидел сына... хотел что-то сказать, да не смог. Лишь выпустил из ладони Бережёный меч, нашёл руку Люта и сжал.

Предыдущая страница 28 Следущая страница


Мария Семёнова

И - угас...
Лют прикрыл его хазарскими щитами, благо их достаточно валялось вокруг. И пустился вдогон князю, чей урманский плащ мелькал уже далеко...
Третьяка-новогородца никто в битву не звал. Он пошёл сам, напросившись на корабль к Торгейру Левше. Толи чем приглянулся ему калека халейг, то ли надеялся вернее встретить его отца... На корабле Третьяк грёб за двоих. А когда побежали на берег - обогнал всех, подоспев к схватке едва не вперёд конных булгар.
Он не буйствовал с того самого дня, когда его подобрали отроки. Но тут безумие снова его оседлало! Кинулся в самую гущу, отбросив топор, которым его вооружили. Содрогайся, кто не видел, как дерётся бешеный берсерк. Со звериным криком намертво стиснул пальцами чью-то загорелую шею... И пал тут же, пронзённый несколькими копьями враз.
Торгейр не успел его защитить.
Люди Эрлинга Виглафссона шли за ним с тою же яростной силой, что когда-то по палубе Рунольвова корабля... Эрлинг Приёмыш не любил воинственных слов. Никто никогда не слыхал, чтобы он называл себя викингом. Но ни один враг не мог похвалиться, будто видел, как выглядела его спина!
Всё бешеней делалась битва.
До предела разгорелся костёр, в который с обеих сторон было брошено равное количество дров. Эрлинг давно уже потерял из виду Халльгрима. Сражение не давало ему времени гадать, дрался ли ещё его старший брат или уже погиб.
И лишь секира Хельги всё так же взлетала и падала неподалёку. Эрлинг видел, что вокруг Хельги нападавшие толпились плотнее всего. Наверное, сам Хельги тоже это видел. И гордился.
- Ас-стейнн-ки! - всё так же бесстрашно звучал его клич. С этим именем для среднего сына Ворона не существовало ни боли, ни усталости, ни страха за свою жизнь.
Олав кормщик шагал вперёд, окружённый сыновьями. Хазарские всадники разбивались о них, как вода о каменную скалу. Будет пожива воронам и волкам! Там, где проходили эти пятеро, оставалось чистое поле.
Сыновья Можжевельника как могли защищали отца. Но особой нужды в том не было. Никогда ещё не пятился он от врага, будь то сам Рунольв Скальд или эти воины на тонконогих конях... Если и жили на свете бойцы лучше, чем он сам,старый Олав пока ещё не встретил ни одного...
И сыновья долго не могли поверить в случившееся, когда он упал. Казалось, Олав просто остановился перевести дух и склонил седую голову на грудь, прислушиваясь к далёкому зову... И рухнул лицом вперёд, так и не разжав ладони, стиснувшей черен меча.
На нём не было ран.
Просто замерло давно уставшее сердце.
Один призвал его к себе - знать, понадобился ему ещё один искусный мореход для небесного корабля Скибладнир...
Почти до человека были равны сдвинувшиеся полки.
Но для одних это был просто набег, суливший славу, золото и рабов. Другим - из-за полей и лесов глядел в спину родительский дом... Глядел со строгостью и надеждой - не осрами!
Долго не находилось равного Эрлингу среди Гудмундовых людей. Когда гарда-конунг повёл своих конников, он уже отбил первый вражеский натиск и сам пошёл вперёд, валя всех, кого встречал. Но тут сыскалась погибель и на него! Рассерженной змеей прошипел чей-то клинок, глубоко ужалил Эрлинга в левое бедро.
Жестокая боль кипятком обдала ногу, разом сделала её чужой, тяжёлой, непослушной. Эрлинг упал на одно колено, продолжая бешено отбиваться. Осмелевшие недруги тут же взяли его в кольцо, обложив, как затравленного кабана.
Он не стал звать на помощь. Но не зря говорили про Хельги, будто в бою у него и на затылке открывались глаза! Он заметил беду. И не встало между братьями ни зеленоокой красавицы Гуннхильд, ни иных прежних обид... Хельги бросился на помощь, прорубая себе путь. И встал над Эрлингом, который к тому времени распластался на земле без сознания и без сил. И как пошёл выписывать секирой светившиеся круги:
- Ас-стейнн-ки!
И умирал всякий подходивший к нему близко. Ибо недолго живёт мелкая пташка, заглянувшая в глаза орла.
Гудмунд Счастливый, херсир из Халогаланда, наконец-таки высмотрел словенского конунга... И двинулся сквозь кровавый беспорядок сражения, расшвыривая врагов и не выпуская из виду остроконечного шлема.
Щит висел у Гудмунда за спиной. Он двумя руками держал тяжёлое копьё Гадюку и рубил им и колол, не давая пощады... Он поклялся истребить гарда-конунга. Он выполнит свой обет.
Он переступал через раненых и убитых, перебирался через мёртвых коней. Не оступятся ноги, привыкшие к Скользкой палубе драккара. Не ошибутся глаза, привыкшие высматривать в море вражеские паруса.
Раздавая удары, он шёл всё вперёд и вперёд. И про себя славил Одина за ниспосланную удачу. Он знал Тор-лейва конунга лишь по рассказам хазар. Но понял, что не ошибся, увидев шлем с горбатой стрелкой, тот самый плащ и украшенный бляшками пояс... Ещё понял - достойного вождя выбрал себе его Торгейр. Счастлива была земля, рождавшая подобных бойцов. Конунг яростно защищал кого-то, бессильно поникшего у его ног, - и люди Гудмунда побитыми псами отскакивали прочь. Раз за разом взвивался над головами свистящий топор, и далеко был слышен неведомый Гудмунду клич:
- Ас-стейнн-ки!
Гудмунд побежал, раскачивая в руках облитое железом древко.
Сколько добрых мужей пало без толку, не сумев одолеть гардского вождя.
Он покажет им, как это следует делать.
Не было воина опытнее, чем Гудмунд Счастливый.
Он безошибочно подгадал тот краткий миг, когда Торлейв конунг повернулся к нему спиной.
И ударил.
Без промаха, с разбегу, вложив в этот удар всю силу рук, всё своё искусство бойца!
Ударил и сам едва устоял на ногах. Он думал, что придётся прорывать кольчугу, а кольчуги не оказалось. Скользкое древко так и рванулось у Гудмунда из рук. Тяжёлая Гадюка прошила соперника насквозь, как игла тонкую парусину... Но херсир всё же устоял и проворно отскочил назад, выдернув задымившееся на воздухе остриё. Гарда-хёвдинг, уже, по сути, убитый, ещё мог обернуться и попробовать отомстить.
Так оно и вышло. Словенский вождь на мгновение замер. А потом медленно, точно в дурном сне, начал поворачиваться к Гудмунду лицом. Багровое пятно расползалось у него на груди.
Люди херсира бросились к нему все разом, награждая его уже бесполезными ударами, которые он навряд ли и ощущал. И почти тут же кто-то сбил с него шлем.
И врос в землю Гудмунд Счастливый, херсир из Халогаланда...
- Назад! - не своим голосом крикнул он воинам, вновь заносившим мечи. Послушные его слову, они откачнулись, и Гудмунд хотел шагнуть к Хельги, чтобы поддержать его, подхватить, уберечь...
Не успел.
Хельги судорожно вздохнул, из его ноздрей показалась кровь. Пошатнулся - и упал навзничь, прямо на неподвижного Эрлинга, раскидывая руки...
Тут за спиною у Гудмунда глухо загудела земля. И остатки его людей бросились к своему предводителю, наспех выстраивая стену щитов. Гудмунд оглянулся. На них мчались гардские всадники - разъярённые на разъярённых конях, пьяные от чужой и собственной крови. И первым, страшный, как сама смерть, летел на Гудмунда второй Хельги Виглафссон... Его шлем, его синий плащ, его кожаная броня! И обагрённый меч плыл над головой, ища новую жертву...
Гудмунд почему-то сразу понял, что этот меч предназначался ему.
Всадники проломили стену щитов, как яичную скорлупу. Кто-то из викингов попытался обороняться. Кто-то - может, впервые в жизни - побежал. Гудмунд не двинулся с места. Близко, совсем близко увидел он копыта, слившиеся в бешеной скачке, увидел оскаленную морду вороного коня... Увидел светлые, страшные, чужие глаза под знакомым шлемом...
И более - ничего.
Холодное белое пламя со свистом ударило его в лицо.
А Хельги ещё жил. И когда очнувшийся Эрлинг обнял его, называя по имени, - его веки дрогнули.
- Ас-стейнн-ки, - сказал он внятно.
Он стоял на берегу Торсфиорда, посреди родного двора. Низкое небо летело над головой, цепляясь за чёрные скалы. Пустым и холодным стоял длинный дом, и дверь скрипуче плакала под порывами ветра, раскачиваясь на уцелевшей петле.
А по коньку крыши, медленно взмахивая тяжёлыми крыльями, с карканьем прыгали два ворона. Потом снялись и полетели мимо Хельги, в сторону моря.
А по серо-стальному от непогоды фиорду шёл к берегу боевой корабль. Тот самый, на котором старый Виглаф ушёл когда-то в свой последний поход.
- Хельги! - донесся с него знакомый голос. - Хельги!
- Иду, - ответил Хельги в сгущавшуюся темноту. - Иду, отец.
Халльгрим хёвдинг по праву гордился своими людьми. Те ведь когда-то бросились в битву и выкупили его жизнь ценой восьми своих.
За Эрлинга была заплачена всего одна.
Но это была жизнь его брата.

Сколь многие пали в толкотне, измученные ранами! Сколь многих затоптали взбесившиеся кони, поразили случайные стрелы, свалила усталость... Но лишь смертельнее делалось упорство с той и с другой стороны.
Редела дружина кременецкого князя.
То детский, то боярин валился в истоптанную траву, напитывая кровью берег великой Булги. Скоро, скоро заплачет в Беличьей Пади юная внучка кугыжи. Не вернётся к ней Азамат, не подхватит сильными руками, не закружит по двору. Подбитыми крыльями распластались те руки в пыли, в крови, на опалённой земле. Но не доберётся до мерянских лесов отметивший Азамата клинок...
И Бьёрн, сын Можжевельника, хмуро покажет жене трижды просечённую кольчугу. Чекленер, брат Чекленера, встретил соперника не по силам. Не увидит он своей пятнадцатой весны. Однако не измерят кременецких стен глаза, нацелившие то копьё...
Одному князю ничего не делалось. Да ещё Радогостю с Ратибором, следовавшим за ним неотступно. Со всех троих давно оборвали дорогие плащи, измяли ударами посеребрённые шлемы. Кровь сочилась сквозь железные звенья кольчуг... Десятки раз воочию вставала перед ними смерть! Но они продолжали отчаянно и беспощадно жить в своих сёдлах. И кони, под стать седокам, грудью валили встречных.
А совсем рядом беззаботно трещали кузнечики, журчала река, трудились в муравейниках муравьи. И солнце свершало в поднебесье свой извечный круг, расстилая в безветренном воздухе послеполуденный покой...
Сколько племён, лишь понаслышке знавших друг друга, сошлось в этом бою! Вагиры и булгары, хазары и халейги, словене, печенеги, меряне... И что бы не жить им всем вместе на просторной и щедрой земле, что могла всех приютить, каждого накормить-одеть?
Халльгрим хёвдинг не видел гибели брата. Только то, что сила, собранная на помощь булгарам, одерживала-таки победу.
Теперь два редевших войска перемешались окончательно. Каждый воин отражал удары и сзади, и спереди, и с боков. Врага от друга отличали с трудом. Видели словенина и халейга из Гудмундовых людей, вместе отбивавшихся от хазар. Тот викинг спутал их с булгарами - немудрено... Видели, как потом они отёрли с лиц кровь, оглянулись один на другого, чтобы, может быть, обняться, - и одновременно замахнулись мечами...
Пресветлый хан Кубрат вихрем носился по полю. Давно уже иззубрилась его упругая сабля, в алый цвет окрасилась дорогая броня. Жестоко мстил он за гибель любимого брата! Недолго пришлось храброму Органе ездить среди своих. Упал под копыта, закрыв повелителя хана от стрелы, выпущенной в упор!
Чурила Мстиславич дрался неподалёку от Халльгрима. Волчком вертелся под князем вороной жеребец. Зубами хватал вражеских коней и самих врагов... А тяжёлый меч князя не знал ни усталости, ни отдыха.
Да и не давали передохнуть - наседали мало не со всех сторон враз... Всякому было лестно если не свалить вождя словен, то хоть скрестить с ним мечи!
А ещё рядом с гарда-конунгом яростно сражался Видга Халльгримссон. Потому-то сын Ворона всё оглядывался - мелькает ли ещё длинный гардский щит, надетый на знакомую руку... Вот и вышло, что он, Халльгрим, первым разглядел троих хазар, устремившихся на Чурилу сзади.
- Торлейв конунг! - крикнул он так, что едва выдержало горло. Но князь не то не услышал, не то слишком занят был противником... Не обернулся.
Тогда Халльгрим встретил их сам. Всех троих.
Первый из аль-арсиев угодил под страшный северный меч и умер вместе с конём, не успев ни защититься, ни понять, что произошло.
Второй, наученный его судьбой, вовремя изготовился для удара и полоснул длинным клинком. Но Халльгрим опередил и его, подставив щит - а щит тот вдвое отяжелел от вонзившихся стрел, - и распластал телохранителя до затканного золотом седла...
Дико заржал конь и поволок нечто, повисшее на стремени.
Меч Виглафссона застрял в седельной луке, и викинг на мгновение замешкался, рванув его на свободу.
Этого оказалось достаточно.
Ибо третьим всадником был Мохо-шад. И его копьё стремительно ударило Халльгрима в правое плечо. Беспомощно повисла рука, пальцы выпустили меч. Мохо вздёрнул коня на дыбы и занёс копьё во второй раз, чтобы пригвоздить халейга к земле.
Халльгрим отшвырнул щит и поймал это копьё левой рукой. И хватил царевича оземь, выдернув его из седла.
Хазарский конь ударил его плечом, и Халльгрим не устоял на ногах. Боль ослепила его, на мгновение погрузила во мрак. Но когда он приподнял голову, Мохо-шад был по-прежнему перед ним.
Ему, видно, тоже досталось крепко. По крайней мере встать он уже не мог и полз к Халльгриму на четвереньках, зажав в зубах кинжал. Глаза его светились.
Подполз... И они сцепились, как два зверя. У Халльгрима одна левая рука, у Мохо - две и кинжал. Раз за разом они перекатывались друг через друга, рыча от боли и бешенства. Наконец Мохо достал-таки Халльгрима узким клинком... Но железные пальцы халейга уже нащупали его горло. И держали, сжимаясь в мёртвой хватке всё сильней и сильней, даже после того, как у самого Халльгрима померкло в глазах...
Так они и остались лежать рядом - в потоптанной, жухлой траве. Халльгрим не видел, как откуда-то возник над ним спешенный Видга. Как Лютинг сын Вестейна ярла встал с внуком Ворона спиной к спине, не подпуская врагов. И как потом Лют вскинул руки к лицу и свалился, и Видга остался один.
И рубился, плача от ярости, один против многих, пока мечи конунговой дружины не разогнали хазар...
Битва кончалась.
Израненные победители наконец замечали свои раны. И по одному ковыляли к реке, таща на себе покалеченных друзей.
На берегу ждала помощь. Дед Вышко разрезал окровавленные одежды, ловко расстёгивал иссечённые брони. Два запыхавшихся отрока вёдрами подносили воду. Молча, не поднимая глаз, трудился над страшными ранами Абу Джа-фар Ахмед Ибн Ибрагим. Сосредоточенный Скегги так же молча подавал ему то острый ножичек, то длинный пинцет. Он ещё сложит песнь о том, как воины стискивали зубами собственную руку, давя в груди крик! И о булгарских женщинах, без суеты хлопотавших вокруг. Раз за разом уходили они в ещё гремевшее поле и возвращались, неся и ведя обессилевших. И горе хазарину, который попадался им живым...
Помощница Смерти взбалтывала пахучее снадобье. Здесь, на этом берегу, ей больше подошло бы прозвище Помощница Жизни. Потому что бегущая кровь сама собой унималась под её взглядом. И многим виделись в её властных глазах ласковые глаза матери, оставшейся так далеко!
Славного Булана привезли на хазарской лошади двое вагиров. Уже отмеченный нездешней печатью, он всё же открыл глаза, чтобы спросить:
- К кому нынче милостиво вечное небо? Торсфиордец, нянчивший поблизости перебитую руку, не понял ни слова, но на всякий случай ответил:
- Твой конунг удачлив.
Ни тот, ни другой не знали языка. Но Булан медленно проговорил:
- Я доволен. Теперь я умру.
Дыхание в последний раз шевельнуло его усы. Не было счёта врагам, которых он победил.
Сгниет роскошная паволока, уступит медленной ржавчине закалённая сталь, рассыплется в прах благородно сверкающее серебро... И останется нетленным только одно.
Слава.
Добрая или худая.
Смотря что сумеешь посеять в памяти тех, кто тебя знал.
А вымрут, кому следовало бы помнить, - останется след, начертанный тобой на теле земли. И кто-нибудь засеет хлебное поле, которое ты расчистил от бурелома и камней. Или наколет доверчивую босую ногу о железный шип, затаившийся в траве-мураве...
Но воину кажется самым достойным, если далёкий внук снимет с сохи обрывок пробитой кольчуги - и поймёт, что пра-пра-прадед умер, не отступив.
Немилосердное солнце до предела иссушило поле и лес. Недаром словене опасались пожара! Когда остатки хазар, уходя, подожгли за собою траву, дымное пламя вскинулось обильно и высоко. Но и без того хазар никто не преследовал. Не было сил. Куда там для погони, даже для того, чтобы толком обрадоваться... Разве вот только подобрать раненых, которым грозил огонь! Но пожар, по счастью, уходил стороной.
Кто - на заморённом, шатающемся коне, кто - уцепившись за дружеское плечо, люди брели к реке... Умыть в живой воде лицо, спёкшееся под коркой пыли и кровавого пота. Влить жадный глоток в горло, ороговевшее от крика и жары.
Пришёл на берег, со стоном стянул порубленную кольчугу воевода Олег. Приехал хан Кубрат. Под руки привели раненного в голову Торгейра Левшу. Вернулись Ратибор с Радогостем и Нежелана. Разыскали бездыханные тела боярина Вышаты, старого Олава, Хельги Виглафссона...
Не было видно только Халльгрима хёвдинга и Чурилы Мстиславича, кременецкого князя.
Дым плыл над рекой в вечереющем небе, жирной копотью оседая на лица... Прибежал перегрызший привязь
Волчок, обнюхал каждого, мёртвого и живого; потом сел и жалобно, протяжно завыл...
Уже собрались ехать искать князя, когда кто-то из кременецких всмотрелся в удушливо клубившуюся тучу:
- Гляди, урмане идут... один другого несёт! Сидевший рядом приложил к глазам согнутую ладонь. И вдруг вскочил на ноги с криком:
- Мстиславич!
И впрямь Чурила шёл к ним сквозь полосы дыма, пронизанные косыми солнечными лучами! Качался, почти падал, но вновь обретал равновесие и шёл. Лоб и скулы князя были черней воронёной кольчуги. Только на шрам копоть почему-то не легла, и он жутко белел, перерезая лицо.
Тяжёлое неподвижное тело лежало у него на руках. Моталась в такт шагам у плеча князя желтоволосая голова.
А за Чурилой, задыхаясь, наполовину ослепнув от дыма, шёл Видга. Он не мог нести Люта так, как Торлейв конунг нёс его отца. Согнувшись вдвое, он тащил друга на плечах.
Приотстав, на трёх ногах хромал за хозяином Соколик. И его не пощадила хазарская сталь...
Откуда что взялось! Кто только сумел подняться, бросились навстречу князю. Он отдал им Халльгрима и тут же сам зашатался, повисая на подхвативших руках. Кто-то тронул его кольчугу и отнял окровавленную ладонь.
- Да ты изрублен весь, княже...
Чёрный, как головня, Чурила вырвался и прохрипел:
- Не меня... его наперво! Может, жив ещё... не он... я бы там лежал!
Молча сидели над погибшим отцом Нежелана и Лют. Так уж вышло, что при жизни боярин сам себя обокрал. Да про это ли теперь вспоминать!
Воин-словенин, широкоплечий, могучий, за шиворот приволок Любима. Сердце не камень: тот весь день простоял на коленях и всё ныл и ныл об отце.
Неловко дёрнув связанными руками, Любим привстал и пополз к недвижному телу, скуля по-собачьи. Совсем уж было дополз, примерился поцеловать. Лют оттолкнул его, ударив ногой. Любим сунулся носом в землю и заплакал:
- Батюшка...
- О себе плачь! - сказал Лют. - А ему слава вечная и без твоих возгрей!
Говорил он с трудом. На его рассечённом лице из-под сплошных повязок виднелись только глаза.
Было такое сказание у самих же хазар... Отправил отец сына торговать в неблизком краю. Уехал сын и много лет не был дома, лишь пересылал с караванами добро и казну... И вот умер седобородый отец, однако ещё прежде, чем послали весть сыну, всё хозяйство прибрал к рукам расторопный вольноотпущенник, что помогал старику в делах. Вернулся молодой купец и не признал собственного дома!
- Ты кто такой? - сказал ему вольноотпущенник. - Я и есть сын, а ты здесь чужой человек...
И докатилась молва до самого хакана. И приказал хакан вырыть кости умершего. И заставил обоих окропить их кровью. И выплыла истина, когда кровь настоящего сына впиталась в отцовский прах, а кровь лжеца стекла наземь отвергнутая.
...Халльгрим очнулся, когда с него стаскивали рубашку. И увидел гардского конунга: тот сидел на песке и, держась за грудь, надсадно выкашливал из себя дым.
Вот подошёл Торгейр Левша. Долго молча смотрел на князя, потом сказал:
- Так, значит, это ты разделался с моим стариком. Он держал в руке копьё Гадюку, так много крови пролившее в этот день.
- Должно, я, - отозвался Чурила. Глаза у него были - красные и слезились. - Виру запросишь, Годинович? Но Торгейр медленно покачал кудрявой головой:
- За отца виру не берут. Надо бы мне мстить тебе за него, конунг...сказал он, и усмешка, больше похожая на судорогу, прошла по лицу.- Но я не буду тебе мстить...
И пусть тот знаток древних обычаев, которому взбредёт на ум назвать Торгейра трусом, осмелится произнести это вслух!
Потом Халльгрим заметил Видгу... Сын смотрел на него, закусив губу. Их глаза встретились - в первый раз со времени праздника Йоль.
- Не ввёл я тебя в род,- сказал Халльгрим.- Вернёшься домой, передай привет Вигдис. Удачи тебе, малыш...
Собственный голос показался ему удивительно слабым, и он подумал, что это не к добру.
Видга бросился к нему, схватил его здоровую руку, точно пытаясь удержать...
- Ты сам обнимешь её, отец! - И именно в этот миг Халльгрим понял, что всё-таки не умрёт.

Долго же они будут вспоминать этот бой. Долго будут говорить о подрастающих детях - родились в тот год, когда воздвигали на хазар великую рать! Но всё это будет потом. А пока наступил всего лишь следующий день, и они хоронили погибших.
Булгары насыпали над своими высоченный курган. Каждый воин принёс для него по нескольку шапок земли. А чтобы отлетевшие души не тревожили уцелевших, на каждом расстегнули одежду и пояс, а мечи сломали о колено и только потом воткнули в могильную землю. И не двое и не трое было таких, с кем рядом легли жёны, не пожелавшие жизни в вечной разлуке...
У словен и у вагиров смертный обряд оказался похожим. Только словене сложили скорбный костёр прямо на земле, а варяги, морское племя, вытащили на сушу корабль.
Когда снекку уже обкладывали сушняком, к Олеговым людям подошёл Абу Джафар. Сел на деревянный обрубок и, по своему обыкновению, принялся торопливо писать.
Боярин Дражко заглянул через его плечо и ничего не понял.
- О чём ты пишешь, лекарь?
Абу Джафар разгладил на колене берестяную страницу.
- О том, как здесь провожают героев... Если не я сам, так эта книга, возможно, доберётся ко мне на родину, и любознательные украсятся знаниями, которыми прежде не обладали...
- Напиши, что наш обычай мудрее булгарского, - сказал мореход. - Мы не оставляем своих павших могильным червям, а сразу отправляем их на небо!
Абу Джафар остановил бежавшее перо и поднял глаза:
- Не сердись, малик, но я не стану этого писать. Я видел немало народов и не назову ни одного, который не был бы мудр.
Дражко обиделся, однако промолчал. Если бы не темнолицый, погребальному кораблю пришлось бы нести груз ещё тяжелее...
Олег навестил кременецкого князя возле поленницы, на которую бережно укладывали погибших словен.
- Твои воины сражались мужественно, - сказал он. - Я не думаю, что хазары придут сюда ещё раз.
Чурила еле двигался... Мало кого вовсе не уложили бы раны, доставшиеся ему в поле. Он сидел на булгарском войлоке, и верный Лют караулил рядом, готовый помочь ему встать.
Он долго молчал, словно в последний раз обдумывая нечто очень важное... Потом Олег услыхал:
- Не придётся тебе держать перед Рюриком ответа. Я однажды правильно сделал, что не стал ссориться с Кубратом, а ведь многие советовали... Вот и теперь мыслю, может, с твоим господином ругаться ни к чему...
К Халльгриму Виглафссону пришла молоденькая рабыня - та самая, похожая на Ас-стейнн-ки. Она сказала:
- Я хочу послужить Виглавичу... Он добрый был... Пускай Помощница Смерти меня с ним положит...
И откуда сыскалось мужество в робкой душе? Халльгрим подумал о том, что у его брата, возможно, ещё должен был родиться сын или дочь. Но вслух он этого не произнёс.
- Я дам тебе свободу, - ответил он рабыне. - Потом ты выйдешь замуж за того, за кого пожелаешь.
Люди Гудмунда херсира, попавшие в плен, были отданы Торгейру и с охотой пошли ему служить. Хазары не сумели увести боевых кораблей; викинги пригнали все пять драккаров к месту боя. Потом они отправятся на них в Кременец.
Торгейр сразу пошёл на тот, где держал флаг его отец. И долго ходил по кораблю, а потом сел возле рулевого весла, и никто не смел его там побеспокоить. Меч Разлучник, наследство Рунольва, лежал у него на коленях. Так уж распорядилась судьба!
- Этот корабль повезёт отца в Вальхаллу, - сказал Торгейр наконец.- И вся та добыча, которая здесь найдётся, отправится с ним.
Двенадцать молодых мерян развели священный огонь для Азамата и Чекленера... Пепел они отвезут обратно в родные леса. Старый кугыжа скажет над ним все необходимые слова. Обернёт вышитыми одеждами и опустит в серую землю чащобы. Будут зеленеть смолистые ветви, расцветать ландыши, будут медленно проходить могучие лоси... Будет звенеть чистая лесная река, и птицы будут хлопотать у гнёзд...
И достиг стон иссохшей земли слуха Богов, посылающих дождь!
Склонился к вечеру этот день скорбных трудов. И небо потемнело неожиданно и быстро, наливаясь грозовой синевой.
С юго-востока выдвинулась Перунова колесница... Садившееся солнце обагрило её вершину, низ окутала лиловая темнота. Раз за разом били там мертвенные копья молний, но гром ещё не долетал.
И, точно приветствуя небесный пожар, на высоком речном берегу разом вспыхнули два огромных костра. Двумя яростными глазами глянули они в наползавший мрак. В вихре гудящего пламени, на дымной шерсти жеребцах рванулись в небо тени погибших! Два отсвета легли на ещё не просохшие плечи булгарского кургана. Это те, кого сроднила пролитая кровь, сомкнули в последнем пожатии бесплотные руки...
Потом внизу, у края бегущей волны, вспыхнула третья звезда. Это столкнули в волны корабль Гудмунда Счастливого, херсира из Халогаланда. Молча сидели на том корабле неподвижные гребцы... Люди Торгейра закрепили правило и подняли парус.
Гудмунд херсир лежал на палубе в шлеме и боевой броне, опустив голову на щит.
- Счастливо тебе, отец, - негромко сказал ему Торгейр. Чуть помедлил - и сунул головню в заранее приготопленный хворост. И последним спрыгнул в воду с корабля, уходившего под ветром навстречу грозе.
И поплыл Гудмунд Счастливый в Обитель Богов...
Хельги Виглафссона отнесли на пёстрый корабль, когда-то принадлежавший Рунольву.
- Похоже на то, что в нашем роду умирают только от удара в спину! - сказал Халльгрим хёвдинг.- Я хочу встать.
Боль хлестнула его, опрокинула навзничь. Но Видга обнял крепкими молодыми руками, и Халльгрим всё-таки встал, выпрямился.
Эрлинг Приёмыш поднялся рядом... Одним из воинов, поддержавших его, был Эйнар Утопленник. Теперь они с Эрлингом будут одинаково быстроноги.
Погребальный корабль подожгли братья Олавссоны. На драккаре сына Ворона отправлялся в Вальхаллу старый Можжевельник. Хельги покоился на носу, как это приличествует храбрым. А Олав - у руля, и никто не сказал бы, что его место было менее почётно!
С берега было хорошо видно, как пламя тронуло нарочно смоченный парус, как выросла у носового дракона клубящаяся дымная грива... Сухое дерево трескалось, и по резной морде чудовища одна за другой скатывались горящие смоляные слезы.
Подпёртый плечом сына, Халльгрим хёвдинг стоял над обрывом и глядел на далёкий костёр, медленно плывший под крылом необъятной грозы, между небом и водой.
И уже вставали перед ним хмурые скалы Торсфиорда. Он вернётся туда. Ибо всякое завтра рано или поздно превращается во вчера и ещё быстрее - в десять зим тому назад.
Будет греметь холодное море, и северный ветер будет наполнять полосатые паруса. И чёрные вороны будут лететь вслед кораблям...

01.08.1980-21.03.1984

Предыдущая страница 29 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • КНИГА ПЕРВАЯ
    НА ЧУЖОМ БЕРЕГУ     (Страница 1)
    • Часть первая
      МОРСКОЙ ДОМ       (Страница 1)
      В море властвует морской Бог Ньёрд.
    • Часть вторая
      ЛЕБЕДИНАЯ ДОРОГА       (Страница 7)
      Той зимой в провалах чёрного неба нередко загорались огни.
  • КНИГА ВТОРАЯ
    ДАЖДЬБОГОВЫ ВНУКИ     (Страница 15)
    • Часть первая
      ЗА КОНУНГА!       (Страница 15)
      Князь Чурила Мстиславич вошёл в гридницу, прошагал к своему месту, остановился так, что за плечами метнулся вышитый плащ: - Думу думать станем, дружина старшая, мужи лучшие, именитые бояре! Старый князь Мстислав сидел около сына, молчал.
    • Часть вторая
      ДО ОГНЯ И КОСТРА       (Страница 23)
      Домостройничал в семействе Лют.


Мария Семёнова

Лебединая дорога

 Читать книгу

Анонс

Мария Семенова - автор знаменитого романа `Волкодав`, основоположник жанра `русское фэнтези` - всегда пишет о сильных людях. В морском абордажном бою и на стенах пылающего города, в снежных горах и черной непроходимой чаще, в темнице и небесном чертоге ее герои до конца стоят за правду, идут на смерть, защищая друзей, и побеждают зло силой добра.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Мария Семёнова

Биография

Родилась в 1958 г. в семье учёных. В 1976 г. после окончания школы решила пойти по стопам отца, доктора технических наук, и поступила в ЛИАП, который и окончила в 1982 г. с дипломом инженера-электрика по специальности "ЭВМ". О выборе полученного образования не сожалею и по сей день.
Сочинительством занималась сколько себя помню, но подобный род занятий в семье не считался серьёзным и не одобрялся. Поэтому писание грандиозных романов происходило большей частью тайком. К тому же и вдохновлялась я не тем, что было перед моими школьно-студенческими глазами, а всяким "давно и неправда". Так случилось, что ещё классе в восьмом мне попалась книга малоизвестного английского автора о норманнском завоевании 1066 года. Эмоциональное впечатление было столь сильным, что вылилось в серьёзный любительский интерес к этнографии северных европейских народов. Прочитав всё, что тогда можно было достать о викингах и славянах художественного (прямо скажем - очень немного), я стала искать научно-популярные, а потом и научные книги. Это дало новый толчок литературному воображению. В 1980 году я наконец сочла, что создала "товарный продукт", который может быть интересен не только мне лично, и отправилась с рукописью в издательство "Детская литература". Это была повесть, которая теперь называется "Хромой кузнец". Приняли меня в издательстве настороженно, но папку взяли, и, к моему глубокому изумлению, повесть понравилась. "Будем делать книжку", - сказали мне...
Дальше моя литературная биография развивалась в соответствии с законами того времени: застой, царивший в стране, успел-таки меня зацепить.
Через два (!) года повесть добралась до редсовета и была поставлена в план на 1986 год.
В 1985 г. - с треском вылетела из плана. Именно с треском: я написала для альманаха "Дружба" повесть, которая теперь называется "Два короля". Тогда у меня хватило глупости назвать её "Что такое победа" (поскольку два основных персонажа заняты выяснением, кто же из них кого победил), совершенно упустив из виду, что это был год 40-летия победы в Великой Отечественной войне. Позже мне довелось заглянуть в официальную переписку: партийные инстанции велели немедленно выкинуть из альманаха повесть с таким "кощунственным" названием, а когда издательство попробовало заступиться - приказали вообще подобрать другой авторский состав. И я, ещё не войдя в литературу, уже стала в ней персоной нон грата.
Что ж! Я в истерику не впадала - ведь перо с чернилами они у меня отобрать не могли...
Однако вскоре повеяли новые ветры. Осенью 1986 года происходило Совещание молодых литераторов Северо-Запада, и там меня всей силой своего авторитета поддержали два замечательных человека - Радий Петрович Погодин, уже, к сожалению, ушедший от нас, и Валерий Михайлович Воскобойников. Вот тут меня "открыли" и начали печатать в ленинградских детских журналах, а в 1989 г. в "Детской литературе" вышла первая книга - "Лебеди улетают".
В 1992 г. уже "Лениздат" выпустил вторую книжку - "Пелко и волки". К этому времени мои домашние заподозрили, что "это" серьёзно, и без большого ужаса отнеслись к тому, что я завершила свою 10-летнюю инженерную деятельность, перейдя в издательство "Северо-Запад" литературным переводчиком.
С этого момента на мою биографию стали мощно влиять законы рыночной экономики.
В "Северо-Западе" я, конечно, первым делом продемонстрировала свои исторические романы (двадцатилетний труд, измерявшийся килограммами), но интереса они не вызвали. Что ж, деньги зарабатывать надо - и я опять же килограммами переводила импортное фэнтези. Литературные достоинства большинства этих книг можно описать словом "макулатура", но бум есть бум - как их раскупали! Дошло до того, что отечественные авторы, начавшие тогда выступать в жанре фэнтези, брали себе "зарубежные" псевдонимы, да и писали всё на тот же западный лад - о драконах, эльфах и гоблинах. Тут уже во мне возмутился этнограф: хотите фэнтези - будет вам фэнтези, но почему предпочтение отдаётся уже десять раз съеденному "толкиновскому" бутерброду, а наш богатейший родной материал должен оставаться в загоне?!!
Результатом этого возмущения явился "Волкодав", выпущенный в 1995 г. издательством "Азбука". Книга, как выяснилось, заполнила определённую нишу читательского интереса. На этой волне были наконец напечатаны другие мои труды, много лет ждавшие своего часа: книги "Валькирия" (1995), "Лебединая дорога", "Два короля", "Викинги", "Поединок со Змеем" (все - 1996 г.). В 1997 г. к ним добавились "Волкодав: Право на поединок" и популярная энциклопедия "Мы - славяне!", а в 1998 г. - "Меч мёртвых" (в соавторстве с А. Константиновым).
Успех "Волкодава" имел для меня два интересных последствия.
Во-первых, всё написанное мной стали "автоматом" причислять к фэнтези, хотя из перечисленного выше к этому жанру относятся лишь два "Волкодава" и - с определённой натяжкой - "Поединок со Змеем", который есть художественный пересказ скандинавских и славянских языческих мифов. Остальное - стопроцентные исторические романы, а "Мы - славяне!" и вовсе научно-популярная книга.
Второе последствие вытекает из первого. Если что-то в яркой обложке, да притом ещё фэнтези - значит, низкопробная литература. Журналисты прочно навесили мне ярлычок бульварной писательницы. Знакомство со мной эти деятели телекамеры и пера начинали словами "Вашу книжку я не читал(а)..." - на что всякий раз хотелось спросить: "Которую из?.." Ну да Бог им судья.
Опять-таки цепь случайных событий вызвала у меня желание сперва "похулиганить", а потом и всерьёз поработать на современную тему. Так появились "Те же и Скунс" (1997 г., в соавторстве с Е. Милковой и В. Воскобойниковым), "Те же и Скунс - 2" (1999 г., в соавторстве с В. Воскобойниковым и Ф. Разумовским) и "Заказ" (1999, в соавторстве с К. Кульчицким). Их почему-то причисляют к детективам, хотя на самом деле это не так. Ну а то, что далеко не последним персонажем в них является наёмный убийца и вообще присутствует криминал, весьма успешно укрепило мою репутацию бульварного автора. Как же! "Дефектив", да ещё и про киллера - всё ясно (хотя "книжку" опять-таки не читал...)!
Вышли также два произведения, в которых я присутствую как автор первоначальной идеи - и потому моя фамилия помещена издательством на обложку, хотя непосредственного участия в написании текста я не принимала. Это "Преступление без срока давности" Ф. Разумовского (1998) и "Вкус крови" Е. Милковой (1999). Есть разноречивые мнения об их литературных достоинствах. Но если тот или иной вид соавторства поможет "раскрутить" малоизвестного автора и вывести его на самостоятельную орбиту, я буду считать свою задачу исполненной. Мне ведь тоже, рискуя, подставили когда-то плечо...

Мария Семенова. Автобиография.

Материал взят с сайта http://www.semenova.olmer.ru/

Оглавление