Маргит Сандему - Ущелье дьявола

1 Маргит Сандему

1

Волчий час. Это такое время суток, когда жизнь повсеместно замирает. Это час тишины между ночью и днем, когда все покоится, словно в забытьи. В этот час бывают предсмертные агонии, жизнь в человеке сходит на нет, и многие, очень многие именно в этот час покидают телесную, земную жизнь.
Страх наполняет души людей, а больные в этот серый, предрассветный час молча взывают о помощи.
Ночные существа в этот час благоденствуют. Люди с невидимой меткой преступника на челе. Волки и другие хищники рыщут в поисках добычи, и их испуганные жертвы трепещут в траве или среди кустарников.
Из неведомых глубин поднимаются безымянные существа, чтобы раствориться среди живущих на земле. И они бродят среди спящих, высматривают падшие души, чтобы подчинить их себе.
Именно в такой предрассветный час, на исходе голубой весенней ночи, один крестьянин из Кнапахульта неожиданно проснулся.
Что это за звук он услышал?
Его жена Эбба, эта грешная шлюха, спала бесстыдным сном, введя его перед этим в соблазн своим дьявольски красивым телом. И он поколотил ее за это и чтобы не распускалась.
В кухне, где спала дочь, все было тихо.
Звук доносился откуда-то снаружи.
Он осторожно свесил с постели худые ноги – но все же недостаточно осторожно. Кровать скрипнула, и вместе со скрипом послышался снова тот странный звук.
Это был чей-то крик?
Он не был уверен в этом. Это мог быть крик лисицы или совы. Это мог быть треск льдин, ведь ледоход уже начался.
Но это могло быть и что-то другое. Что-то неведомое.
Псы преисподней? Или привидение, пытающееся выбраться из потустороннего мира?
Волосы у него на голове встали дыбом.
Карл Кнапахульт подошел на цыпочках к кухонной двери и осторожно приоткрыл ее. Дверь тоже могла скрипеть, но когда ее открывали медленно, скрипа обычно не было.
Он быстро взглянул на скамью-кровать, стоящую в кухне, на которой спала его дочь Гунилла, уставшая после тяжелой дневной работы. «Так и надо, – бесцеремонно подумал он. – Девчонке не мешает немного потрудиться. Пусть узнает, что сгорбленная спина бесплатно не дается!»
Своей жизненной философией Карл очень гордился. Разумеется, он делал только то, что приносило ему пользу, утверждая при этом, что так угодно Господу. В отношение дочери он вел себя точно так же: «Работай, девка, иначе твоя лень приведет тебя прямо в геенну огненную!»
Вот почему во дворе у него был всегда порядок…
В прихожей он натянул сапоги, все еще мокрые после пахоты на овсяном поле, и вышел из дома.
Участки еще не растаявшего снега отсвечивали голубым в антрацитово-синей ночи. Небо было звездным, но безлунным. В воздухе пахло весной, хотя было настолько холодно, что он продрог в своем толстом шерстяном белье.
Вдали шумел ручей, громче обычного.
В остальном же все было тихо.
«Вот так всегда бывает, – кисло подумал крестьянин, – стоит только как следует прислушаться, и ничего не слышно».
Но он все еще не уходил, поскольку звук, услышанный им во сне, напугал его. А он к такому не привык.
И только Карл собрался идти назад, как снова услышал этот звук, и тело его моментально напряглось от страха. Кто-то кричал, вернее, слышалось несколько голосов со стороны поросшей лесом пустоши, что рядом с Кнапахультом. Звук был таким отдаленным, что крестьянин не мог в точности определить, что это, тем не менее, его охватил неописуемый ужас.
И снова он услышал раскатистый хор голосов.
«Иисус Христос, пришел Судный день! – побледнев, подумал Карл. – Я-то безгрешен, но вот моя Эбба, настоящая грязная потаскуха, вовеки не получит прощения. Для такой греховодницы один путь – прямиком в ад. Но это меня не касается. „Судить буду я“, – сказал Господь!»
Карл знал Библию, по крайней мере, те места, которые подходили ему.
И снова он услышал крик.
Звери так не кричат, в этом он мог поклясться. Неужели кричит человек?
Нет, довольно с него этих ужасов, во всем виновата эта колдовская весенняя ночь, порождающая такие странные настроения.
Несмотря на холод, он долго еще стоял возле двери, но криков больше не было. Карл вернулся домой.
В кухне он остановился и презрительно посмотрел на очертания тела дочери, лежащей под периной. Женщины для него всегда были существами второго сорта, и то, что у него не было сына, безмерно огорчало его. В качестве компенсации – или, скорее, наказания – его дочь должна была работать, как парень, хотя ей было всего пятнадцать лет, и сложения она была весьма хрупкого.
Ему следовало позаботиться о том, чтобы выдать ее замуж за богатого. Тогда, возможно, и ему перепало бы кое-что. «У Гуниллы наверняка есть поклонник, – подумал Карл, – и лучше бы его не было…» Этот бездельник, этот щенок Эрланд Бака не получит ее, уж он-то об этом позаботится! Нет, он метил выше, он знал, кто годится и женихи его дочери. Она еще ребенок, но со временем у судьи из Бергкнары глаза на лоб полезут, когда он увидит, что Гунилла вот-вот превратится во взрослую женщину.
Мысль об этом радовала Карла Кнапахульта.
Но Эбба, эта глупая болтунья, только спугнула девчонку. Она ничего не хотела знать о том, что он пытается выгодно выдать дочь замуж. Эрланд Бака достаточно хорош для нее?
Еще чего!
Карл вернулся в спальню. Остановился возле постели и смотрел некоторое время на соблазнительные контуры тела жены, слабо вырисовывающиеся в темноте.
Эта распутница снова зажгла в его теле дьявольскую похоть. Во сне она едва замечала, что он делает. Он поднял уже руку для удара, но остановился, подумав, что это вызовет лишний шум. Поборов в себе дьявольскую страсть, вызываемую ею, он отошел к окну. Все было тихо.
Что же это такое он слышал?
Крестьянин Кнапахульт не был особенно чувствительным человеком. Но время от времени он замечал, что что-то неизвестное, что-то злое, сатанинское скрывается среди пустоши.
Его скромное хозяйство находилось несколько в стороне от деревни посреди широкой, покрытой лесом равнины. В других дворах эти крики наверняка не были слышны, они долетали лишь сюда. И ни за что в жизни Карл не стал бы рассказывать об этом повсюду, делать из себя посмешище! Он до сих пор с горечью вспоминал о том, как опозорился на всю округу, сказав, что видел знамение Господа о близости Судного дня и о том, что выживут лишь избранные. Он назвал даже дату. И когда ничего не произошло, его подняли на смех. В тот раз он спас свою честь, сказав, что благодаря его молитвам Господь пощадил всех.
Но ему больше не хотелось впутываться в подобные истории.
Если бы он не был таким упрямым и рассказал бы о том, что слышал в эту ночь, многое бы могло со временем проясниться. Его переживания были лишь первой угрозой, а его молчание только помогало силам зла собираться вместе в расселине на пустыре. И когда другие тоже начали замечать, что там что-то происходит, и место это получило название «Дьявольского ущелья», было уже поздно. Тогда никто уже не связывал это с происходящими событиями в стране.

Усадьба Кнапахульт была небольшой, но процветающей. Не богатой, но и не беднее большинства других дворов в округе Вергунда, что рядом с Вехье, в Смоланде.
Хозяйка усадьбы Эбба стояла у окна и смотрела на свою пятнадцатилетнюю дочь Гуниллу, которая кормила в это время скотину.
А на скамье сидел Карл, смотрел на свою жену и мрачно думал о чем-то…
Кнапахульт был его родовым имением. Но как младший брат, он не имел права на наследство. В молодости это его не тревожило. Тогда он ощущал в себе присутствие Духа, считая, что он должен стать всенародным проповедником. Карл ездил повсюду со своей Библией, будучи миссионером одной из бесчисленных внецерковных общин, процветавших и Швеции. Карл примкнул, разумеется, к наиболее ревностной общине, поскольку для него было радостно рассказывать людям об их ничтожестве.
Ом объездил все окрестности. Он был видным парнем, так что не было ничего удивительного в том, что восемьдесят процентов его прихожан были женщины. Молодые и старые. Карл выкрикивал перед ними свои обличения, противопоставляя свое аскетически худое тело их погрязшим в соблазнах телам. И когда кающиеся женщины падали перед ним на колени, показывая при этом свои прелести в глубоких вырезах платья и поворачиваясь при этом своими соблазнительными задами к двери, он обычно срывался с места и убегал в какой-нибудь лесок, тем самым побеждая пагубные соблазны, которые сатана ставил на его пути.
Но тут появилась Эбба…
Ой, ой, ой!
Глаза у Эббы напоминали пылающий костер. Вырез платья у нее был более глубоким, а содержимое корсажа более полным, чем у других женщин. Талия у нее была как у песочных часов, бедра были округлыми, подвижными.
Что было с Карлом!
Он позвал ее в свою комнату для обращения в истинную веру, потому что девушка явно попала под власть сатаны. Целых полчаса он угрожал ей и предупреждал ее – угрожал вечной карой и произносил непонятные, бессвязные слова о сладострастии и соблазне, которые он собирался изгнать из нее. Он взял розгу и принялся пороть ее по заду… Но тут он и сам не выдержал.
Внезапно челюсть у него отвисла, взгляд застыл, и, тяжело дыша, он опустился на колени перед плачущей, ничего не понимающей девушкой. И помимо его воли, да, помимо его соображения, он принялся рыться в ее одеждах, хрюкая и фыркая, словно разъяренный зверь, царапаясь и копошась. Эбба, понимающая, к чему все это приведет, не стала противиться привлекательному, властному проповеднику и попросту улеглась на полу в удобной позе. Страсть обрушилась на него, словно стихийное бедствие, он срывал с себя одежду, расстегивал пояс, всхлипывая и фыркая от нетерпения, пыхтя и охая, как органный мех, и, наконец, вытащил наружу свое оружие, и тут Эбба произнесла на едином дыхании свое «Оооох!» и еще шире расставила ноги. Взяв ее, Карл закричал, но Эбба не кричала, потому что такое с ней бывало и раньше, чего он, кстати, не заметил, потому что рвался вперед, как разъяренный бык – и никогда в жизни он до этого не поверил бы, что дьявольский соблазн может быть таким невыразимо чудесным!
С тех пор ему нужна была только Эбба. В любое время суток, ночью или днем, стоило ей повести бедрами, и он был уже готов. Он бил ее, уже в тот первый вечер он в ярости ударил ее, но никогда не избивал ее так, что это было бы невыносимо. Эбба считала это частью любовного акта, обращая зло в добро, и была снисходительна к нему. Он ведь был таким красавцем, все женщины обожали его.
Они поженились, и теперь у него было больше времени, чтобы обратить ее в истинную веру, освободить ее от сетей греха. Он продолжал колотить ее, но от этого страсть его разгоралась еще сильнее, и он оказывался в роскошных объятиях своей жены.
Поэтому он ненавидел ее, подозревая, что все это дело ее рук. Он был истинно верующим, она же пыталась увести его с пути истинного.
Из дома пришло известие, что умер его старший брат. Кнапахульт перешел к Карлу.
Они тут же переселились туда и взяли в руки хозяйство. С ними была их маленькая дочка Гунилла. Это был единственный их ребенок, потому что они потеряли маленького сына. Из-за этой несправедливости Карл еще сильнее возненавидел свою жену.
Он продолжал считать себя таким же обольстительным, как и в молодости. Но нередко замечал презрительную гримасу на лице Эббы, когда взгляд ее скользил по его жирному животу, свисающему складками, видел, как она морщит с отвращением нос, чувствуя крепкий запах мужского пота, исходящий от него; а однажды она даже сказала, что его тощие, волосатые, костлявые, незагорелые ноги кажутся ей просто отвратительными. Тогда он в ярости устроил ей настоящую взбучку. Забыла она, что ли, о всех тех женщинах, которые лежали перед ним на коленях и у которых от одного его взгляда становилось мокро между ногами? «Да, так оно и было», – осмелилась произнести Эбба, тут же получив затрещину.
Эбба была старше его на год, но выглядела молодо. Зрелость – вот для нее подходящее слово. Ее роскошные формы стали еще более явственными, она превратилась в шикарную женщину.
Эбба и сама знала это. Карл называл ее шлюхой, потаскухой, распутницей и прочими известными ему обидными прозвищами, но она на это не реагировала. Он никогда не подозревал ее всерьез в измене, потому что был уверен – она боготворит его. Он не имел ни малейшего представления о тех пленительных, преисполненных негой часах, которые она проводит в амбаре со странствующими торговцами или бродягами, в то время, как он сам был на службе в Бергквэре.
Эббу не беспокоило, догадывается ли об этом Гунилла. Или, вернее, Эбба не хотела об этом знать. Она старалась быть осторожной, встречаясь с другими мужчинами, решив попросту закрывать глаза на то, знает ли об этом дочь. Никогда в жизни она не стала бы выяснять это. Эбба добровольно надела себе на глаза шоры.
Привлеченный ее силуэтом у окна, Карл тяжело поднялся и подошел к ней.
– Посмотри на нее, Карл, – сказала она, толкая локтем мужа. – Только посмотри, она опять о чем-то мечтает! Стоит и смотрит, как садится солнце, вместо того, чтобы собрать ведра.
Карл оттолкнул ее руку, так что та ударилась о раму окна, и сказал:
– Ну и пусть! Я займусь ею, когда она придет домой. Ишь, какая лентяйка!
Эбба уже пожалела, что привлекла внимание мужа.
– Не надо ее трогать, Карл! В этом нет ничего плохого. Лично мне кажется, что она усердная. Разве она не слушается нас? Разве не угождает нам во всем, хотя ей всего только пятнадцать лет? Что плохого, если она мечтает о чем-то? Мы должны мириться с этим.
Его заскорузлая рабочая лапа легла на ее ягодицы, медленно ощупывая ткань платья.
– Она избалована, – сквозь зубы процедил он. – Ты сделала ее самонадеянной девчонкой! Все эти побрякушки, нарядная одежда – все это светское, греховное тщеславие!
Эбба вздохнула. Она не считала нарядной одеждой сермяжное платье и деревянные башмаки. Но она была согласна с тем, что любила баловать дочь.
Карл приподнял ее юбки, чтобы можно было пролезть под них рукой. При этом он тяжело дышал прямо ей в ухо. Другой рукой он залез к ней за корсаж и теребил грудь. Его заскорузлые руки царапали кожу.
«О, нет, только не теперь, старый козел», – подумала она, передвинув при этом одну ногу, чтобы его руке было удобнее.
– Гуниллу следует наказать, это единственное, чего она заслуживает, – дрожащим голосом произнес Кнапахульт.
Эбба плотно сжала рот. Она хорошо знала, что Карл был слишком строг с девочкой. Если так пойдет и дальше, то…
– Она ведет себя так странно, – фыркнул он, тяжело дыша, в то время как его пальцы двигались к той точке, которая обычно разжигала Эббу. И теперь его пальцы были умелы, она вся задрожала и прижалась к нему ягодицами. «Словно какая-то сука, – с презрением подумал он. – Проклятая шлюха, она снова взялась за свое!»
Штаны ему стали вдруг тесны, но он все же продолжал свои наставления:
– Другие дети не ведут себя подобным образом! Она просто грезит наяву!
Эбба повернулась к нему. Глаза ее, смотрящие на девочку, стали испуганными.
– Ты думаешь, что она знает? Ты думаешь, все из-за этого? Что она… думает об этом?
Глаза мужа загорелись.
– Чепуха! – воскликнул он. – Откуда ей об этом знать?
– Да, – вздохнула Эбба. – В самом деле, откуда?
Она заметила, как Карл копается в своих штанах, неуклюже и нетерпеливо. Ему следовало поторапливаться, страсть уже тлела в ней: отставив бедра назад, она заметила, что он уже наготове. И, ощутив в себе его твердую, как камень, торчащую плоть, она с наслаждением закрыла глаза. Вот так! Теперь все в порядке! Только бы девочка не повернулась к ним…
Мысль о том, что кто-то может посмотреть на них, тем более, тот, кому это не следует видеть, еще больше возбуждала их.
Крестьянин приглушенно стонал, едва держась на ногах в неудобном положении.
Впрочем, было бы неверно называть жителей Кнапахульта крестьянами. Скорее всего, они были арендаторами или фермерами. Кнапахульт принадлежал хозяину Бергквары, одному из родственников Поссе. Но в силу особых, имевших ранее место обстоятельств, не имеющих отношения к этой истории, ферма эта стала самостоятельным хозяйством, чуть более зажиточным, чем другие фермы, сдававшиеся в аренду.
Поэтому Карл считал для себя делом чести поддерживать безупречный порядок в своем маленьком хозяйстве. Единственной их помощницей была дочь, а в случаях особой необходимости они нанимали пожилого батрака. В остальном же они справлялись сами. Участок-то у них был крохотным.
Ох, как же он вспотел! Все у Эббы было таким гладким и скользким – и она оперлась локтями о подоконник. Гунилла по-прежнему смотрела куда-то вдаль, и хорошо, что это было так, поскольку затуманенный взгляд Эббы, ее раскрытый, тяжело дышащий рот, страстная гримаса на лице – все это могло удивить девочку. Карл шумно дышал, хватая ртом воздух, выскакивал из нее, бормотал что-то бессвязное, снова входил в нее, чувствуя, что у него подгибаются колени.
– Карл! Я сейчас закричу! – шепнула Эбба.
– Нет, потерпи! Женщина не должна… чувствовать что-то, ты же знаешь. Это ведь… это же богохульство, ах, ох! Содомитская шлюха!
С приглушенным рычанием он навалился на нее, и они сползли на пол, все еще держась за подоконник, Эбба почувствовала то, что именовалось богохульством, отбросив при этом всякую осторожность. А Карл в это время лежал на дергающейся в экстазе женщине и работал своим прутковым железом, пока оба, наконец, не успокоились.
При этом они совершенно забыли о дочери, о том, что она может войти и застать их врасплох.
Наконец Карл поднялся на колени и дал своей жене оплеуху.
– Посмотри, что ты наделала своей похотливостью! Заставила своего бедного мужа изменять Богу, ради того, чтобы удовлетворить тебя! Ты все еще не насытилась! Ты не думаешь о спасении своей души? Ты хочешь сгореть в геенне огненной?
– Надень штаны, – сухо произнесла Эбба. – Ты выглядишь просто смешным с этой своей маленькой, сморщенной штуковиной, висящей среди складок жира.
Дав ей тумака, он все же встал. Эбба тоже встала, оправляя юбки – словно курица, которую только что клюнул петух.
Они отошли друг от друга – со взаимным презрением, но будучи навеки связанными своей похотью.
Карл застегнул на поясе ремень. Если бы только не Гунилла, все было бы прекрасно! Не то, чтобы она была непослушна, нет, она была очень даже смирной, какой ей и полагалось быть, но воспитывать ее было все равно, что биться о стену. По субботам Карл бил ее ради послушания Господу и в наказание за все те грехи, которые она совершила или намеревалась совершить. Так, чтобы в праздник она была чистой. Ребенка следовало воспитывать в строгости, ибо в Писании говорилось: бьет, значит, любит. Хотя в последнее время Эбба высказывала недовольство, утверждая, что девочка уже большая и ей не пристало подставлять под розги задницу.
Что за чушь! Чем старше Гунилла становилась, тем больше греховного могла увидеть, так что лучше всего было сразу брать быка за рога. Его дочь не должна была стать сельской потаскушкой!
Если бы вместо нее у него был сын! Он постоянно горевал об этом.
Когда-то у них был сын. Он прожил всего несколько часов. Карл никак не мог смириться с этим, называя это… предательством. И вот взамен он получил дочь! Как жестока, как несправедлива жизнь!
Он укоризненно смотрел на нее. Это ничтожное создание! Женщине не место в Божьем мире. Женщина, это неизбежное зло, которое вынужден терпеть превосходящий ее во всем мужчина, дабы испытать силу своей веры в Господа. Какую ценность они представляют для Господа? Никакой!
Но почему же Господь так наказал его? Его, Карла Кнапахульта, верного слугу Бога, спасшего столько душ и осудившего во имя Господа столько грешников!
И в награду за это он получил дочь!
Гунилла сочиняла стихи, держа в руках пустые ведра.
«О, зеленый месяц…»
Нет, это звучало плохо. Может быть, желтый месяц? Нет, это тоже не годится. «О, серебряный месяц, ты бледнеешь и светлеешь…»
Никогда бы не подумала, что это так трудно! Гунилла смущенно засмеялась.
Оставив в покое месяц, она снова заговорила со своим другом:
– Видишь ли, мне приходится таскать эти ведра…
Никакого друга рядом с ней не было.
Но в воображении Гуниллы он был – иначе она не вынесла бы такую жизнь. Тело ее было не по годам развитым, тогда как ум был все еще детским. Ее темные волосы были коротко острижены, на лбу была челка – такие прически носили мальчики-пажи. Черты лица у нее были классически правильными, овал лица был удлиненным, кожа – загорелой. Глаза под густыми темными бровями были ярко-голубыми, нос – прямым и коротким. Жанна Д'Арк в смоландском варианте. Явно забытая всеми.
Гунилла ничего не могла поделать с собой: непонятные ей наказания отца вызывали безнадежный протест. Она ведь старалась делать все как можно лучше! То, что она временами бывала рассеянной, это верно, но ведь не такой уж это смертельный грех! Другое дело, что многое в работе по хозяйству было ей не по вкусу, она чувствовала, что это не ее дело, но никогда не показывала своего нежелания, стараясь во всем угодить отцу. Может быть, в этом был ее грех?
Отец утверждал, что она думает о парнях. Ах, как такое могло взбрести ему в голову? Кого же она могла выбрать себе?
Эрланда Бака? Этого… этого щенка! Его исполненный тоски взгляд досаждал ей, ведь она не привыкла к такому, совершенно не привыкла, во многом оставаясь по-прежнему ребенком. Ей доставляли много хлопот пугающе быстро развивавшиеся груди: ведь она по-прежнему любила играть со щенятами и бросать в коров еловыми шишками. Руки Эрланда, так боязливо пытавшиеся прикоснуться к ней, вызывали в ней непонятную ярость – и она убегала в лес. В свой укромный уголок за скалистым утесом. Там она обычно сидела и мечтала о том, что станет скальдом и что вся деревня будет хвалить ее за это. Ее жизненные горизонты не простирались дальше родной деревни.
Зачем ей был нужен этот Эрланд Бака? Этот увалень! Его приставания отвратительны!
Она никогда не выйдет замуж. Это так противно!
Нет, она мечтала о другом: о друге, который был бы для нее скорее отцом, чем возлюбленным. Писарь из Бергквары. Каким добрым и обходительным он был с ней! Гунилла чувствовала, что он может понять ее. Ей хотелось сесть к нему на колени, слушать его теплый, низкий голос, рассказывать о своих невзгодах и о своих радостях. Он не станет набрасываться на нее и говорить ей глупые и непонятные слова, как это делал Эрланд.
Эрланд был просто деревенским придурком, это знали все.
Не то, чтобы он и взаправду был дураком, нет, Гунилла так не думала. Но он был не таким, как все. Как человек, он, похоже, еще не нашел себя. А его приставания напоминали ей…
Нет, Эрланд был просто глуп!
Очнувшись от своих грез, она направилась домой, неся в одной руке ведра, а в другой – черпак, которым наливала курам еду. И в знак протеста против всего, что ее окружало, она ударяла черпаком по стволам берез, мимо которых проходила.
Потом повернулась и попросила у берез прощения:
– Я не хотела причинять вам зло, – с раскаянием произнесла она. – Я такая рассеянная. Простите, простите!
Войдя в кухню, она почувствовала какой-то странный, терпкий запах. Что-то… запретное? В воздухе ощущалась атмосфера чего-то такого, с чем она уже много раз до этого сталкивалась, но не могла понять, что это. Что-то непотребное? Гунилла была не в состоянии распознать, что это.
Отец тут же подскочил к ней.
– Ты неплохо провела время, – кисло произнес он. – Неужели ты ничего не умеешь делать как следует? Сейчас ты отправишься в Бергквару и передашь писарю, что я зайду к нему в понедельник, если он не против.
Посылая туда Гуниллу с таким пустяковым поручением, Карл был себе на уме. Ему хотелось как можно скорее свести дочь с писарем, пока тот еще не нашел себе другую жену, этот инспектор всей Бергквары. Это был уже не очень молодой вдовец. Было самое время продемонстрировать ему возможности Гуниллы. Более солидной партии крестьянской дочери нечего было и желать.
Гунилла обрадовалась этому поручению. Ей так нравилось разговаривать с писарем.
Но даже в своих самых диких фантазиях она не могла подумать, что отец делает из них пару! И если бы она узнала об этом, она не побежала бы с таким озорством по заросшей травой тропинке!
Подойдя к лесу, откуда открывался вид на деревню и усадьбу Бергквара по другую сторону полей и лугов, она внезапно остановилась. С холма доносились жалобные звуки свирели.
Во всем, за что бы ни брался бедняга Эрланд Бака, его ждали неудачи. Вот и с этой свирелью тоже.
– Гунилла, подожди, – крикнул он, видя, что она собирается пройти мимо. – Иди, я тебе что-то покажу!
Она неохотно остановилась. Она сердилась на него еще за прошлую встречу, когда он нес всю эту «чепуху».
– Иди сюда, посмотри, что я нашел в траве! Любопытство победило.
– Я очень занята, – предупредила она его, подходя поближе. – Теперь уже вечер и…
– Посмотри, – сказал Эрланд, показывая на землю.
– Нот это да! – удивленно произнесла Гунилла, наклоняясь над первой, бледно-голубой фиалкой. – Как хорошо, что ты не сорвал ее, Эрланд! Пусть растет, она такая красивая!
Эрланд Бака смотрел на нее сияющими от гордости глазами. Он был худощавым, сутулым юношей, его руки и ноги двигались неловко и неуклюже, а явное восхищение Гуниллой делало его неуверенным в себе. Тусклые темные волосы всклокочены, уже пробивается бородка и усы – редкая, курчавая растительность, которую ему приходится сбривать. Зато глаза добрые, к тому же в детстве он был ее товарищем по играм. Теперь же, в эротическом плане, он опережал ее в развитии. Она по-прежнему думала о ребяческих проказах, а в его голове было уже совсем другое. Эрланд всегда был романтиком и мечтателем, почти поэтом. Именно это так раздражало теперь Гуниллу, поскольку проявлялось в таких формах, которые были для нее неприемлемы. Она считала его просто напыщенным и незрелым, невольно сравнивая с писарем из Бергквары.
Гунилле нужна была фигура отца, а не любовника. Но ни она, ни Эрланд этого не понимали.
– Мне придется уехать, – сказал он твердым голосом.
– Уехать? Тебе? Куда?
Он расправил плечи.
– Я должен стать наемным солдатом.
– Что это значит?
– Я не знаю, – смущенно признался он. – Но хозяин сказал мне, что я должен отправиться в смоландское верховное командование, в Эксье. Это далеко…
Гунилла не знала, что сказать.
– Ты долго пробудешь там? – наконец спросила она.
– Не знаю, – печально ответил он. – Надо мной смеются в деревне. Говорят, что из меня никогда не получится мужчины. Говорят, что хозяин правильно делает, посылая меня туда.
Она молчала, будучи, в сущности, того же мнения.
– Говорят, что мне скоро дадут землю, – растерянно произнес он.
– С кем же я теперь буду играть? – кротко спросила она. – Ведь ты уедешь…
Но Эрланд не слышал ее слов. Он смотрел на нее с невыразимым восхищением.
– Как ты красива, Гунилла!
– Ах, перестань болтать чепуху!
– Это не чепуха! Ты… Ты никогда…
– Что еще?
Ее сухой тон лишил его последнего мужества. Руки, жаждущие прикоснуться к ней, бессильно повисли.
– Нет, ничего…
– Нет, не будь таким печальным! Скажи, что ты хочешь?
– Давай присядем.
– У меня нет времени, – сказала Гунилла, но вес же села на траву, стараясь не задеть фиалку. Ко начинало раздражать все это.
– Что же ты хотел сказать мне?
– Что у меня на груди растут волосы.
– Очень глупо с твоей стороны! – запальчиво произнесла она.
– Да, это правда! Посмотри!
Но успела она остановить его, как он рванул шнуровку на рубашке и показал ей свою тощую, бледную грудь.
– И где же они? – бессердечно спросила она.
– Разве ты не видишь? Здесь… Нет, где они были… Да, вот здесь!
– Ничего не скажешь, – сухо заметила она, глядя на две еле заметные волосинки. – Какая мерзость!
Эрланд тут же зашнуровал свою рубашку.
– А у тебя есть?..
– Нет, у меня этого нет.
– Нет, я имел в виду другое!
Гунилла уставилась на него. Потом вскочила, преисполненная отвращения.
– Ах, мерзкий негодяй, какой ты отвратительный! Убирайся к черту на свою солдатскую службу и никогда больше не возвращайся сюда!
Он тоже вскочил.
– Нет, Гунилла, подожди, я обещаю, что не буду так больше говорить!
– Отпусти меня, – прошипела она, пытаясь вывернуться и высвободить руку. – Мне нужно идти к писарю с поручением от отца. Писарь намного вежливее тебя, ты же так глуп, глуп, глуп…
– Этот старикашка ? – недоверчиво произнес Эрланд. – Как ты можешь сравнивать его со мной!
– Вовсе он не старикашка.
– Старикашка!
Видя, что спор этот бесполезен и что он начинает терять ее внимание, Эрланд переменил тему разговора.
– Гунилла, это правда, что твой отец слышал странные звуки, доносящиеся с пустоши?
Стараясь держаться от него на расстоянии, она агрессивно прошипела:
– Что за чушь? Ведь это же было так давно, зимой, а может, прошлой весной…
– Да, но с тех пор он ничего больше не слышал?
Гунилла задумалась.
– Вполне возможно. Он шептал что-то матери, но я не знаю, что именно, думаю только, что он говорил ей об этих звуках.
– Он знает, что это такое?
– А ты знаешь? – вместо ответа сама спросила она.
– Никто другой эти звуки не слышал. Но я выясню, что это было.
– Ты?
В голосе ее звучало безграничное презрение.
– Когда вернусь домой, – тут же поправился он. – Когда у меня будет время.
Глаза Гуниллы потемнели. Ей вовсе не хотелось, чтобы ее единственный товарищ по играм покидал ее. Хотя вел он себя скверно.
– Тогда тебе нужно поторапливаться, а то кто-нибудь опередит тебя, – сказала она и побежала прочь.
Ответ ее прозвучал весьма многозначительно, так что он не знал, что и подумать.
– Гунилла… – закричал он, но его умоляющий крик бессильно повис в воздухе. Она была уже далеко.
– Черт, – сказал Эрланд, полагая, что такие слова пристало говорить будущему солдату. И с сожалением добавил: – Прости меня, Господи, я этого не хотел!
Гунилла побежала, явно опаздывая, через лес Бергупда к усадьбе Бергквара, когда уже начало смеркаться. Она слышала, что депутат риксдага Поссе задумал перестроить старую усадьбу. План перестройки был уже готов, строительные материалы были сложены в сухом месте во дворе, занимая почти все свободное пространство. «Должен получиться хороший дом», – подумала она, глядя на светлые, приятно пахнущие доски.
Она направилась в контору писаря, поскольку с самим Арвидом Поссе обычно никто не вступал в разговор, тот занимал слишком высокое положение. Что касается писаря – или инспектора, как его называли, – то он был человеком простым, относился с неизменным дружеским сочувствием к тем, кто был ниже его по рангу.
На месте его не оказалось, и Гунилла не стала излагать все его помощникам. Она хотела увидеть его самого, потому что никто не нравился ей так, как он. Поэтому она направилась на скотный двор, где он обсуждал с управляющим дела молочного хозяйства.
Добрые, теплые звуки, издаваемые сытыми коровами, стук деревянных ведер, в которые наливалось молоко, – все это наполнило ее спокойствием и радостью. Она увидела писаря с двумя другими мужчинами. Они не обращали внимания на девочку, стоящую среди мычащих коров. Скотный двор в Бергкваре всегда был для Гуниллы источником мира и восхищения. Он был таким просторным, светлым, благоустроенным! Она с жалостью думала о двух своих коровах, стоящих в таком маленьком хлеву, что потолок почти касался их рогов.
Некоторое время она стояла, глядя на мужчин. Писарь был статным мужчиной, достаточно моложавым, с печатью скорби на загорелом лице. Двое других были на вид угрюмыми, неприветливыми и сердитыми и очень приземленными.
Наконец писарь увидел ее и спросил:
– Да это же Гунилла Кнапахульт! С чем пожаловала?
Господи, как ей нравился этот человек! И он узнал ее! Она поклонилась и сказала:
– Отец просил Вам передать кое-что, инспектор Грип.
Арв Грип из рода Людей Льда, сын Эрьяна и внук Венделя Грипа, улыбнулся ей.
– Я слушаю тебя, Гунилла!

2

Прошло три года.
«Ущелье дьявола» стала для жителей округа страшной реальностью.
Никто толком не знал, что происходит на пустоши. Все были твердо убеждены в том, что этим местом завладели демоны. Демоны, которые похищали их овец и других домашних животных, – от пропавших животных не оставалось никаких следов.
Фермер, отправившийся зимним днем в лес, был найден с проломленным черепом. За другим гнались но лесу какие-то мохнатые существа, так что ему едва удалось спастись и добежать до дома. Бесследно исчезла одна молодая женщина. Эбба Кнапахулы утверждала, что в тихие ночи слышит какой-то душераздирающий плач.
Если бы крестьяне из Бергунды больше говорили друг с другом об этом, загадка была бы уже давно разгадана. Но о таких вещах вслух старались не говорить. И даже с самим хозяином Бергквары или его ближайшим помощником, писарем Арвом Грипом из рода Людей Льда, люди старались не говорить о демонах на пустоши.
Если бы люди больше общались друг с другом! Загадка-то была совсем простой!
Гунилла сидела дома под строгим присмотром. Кнапахульт находился рядом с «Ущельем дьявола», и ей не позволяли выходить за пределы двора в этом направлении.
Эти три года были для Гуниллы трудными. Она была во многом необычной девушкой и, взрослея, пережила настоящий кризис. Она как никогда нуждалась в поддержке и понимании, но родителям было не до нее. Карл упрекал ее в грехах в разврате и по-прежнему бил, правда, позволяя ей теперь не задирать юбку. Он читал ей вслух Библию, прежде всего 23 главу от Езекииля, очень почитаемую им. Чтение это должно было служить предупреждением для Гуниллы: что было с распутными женщинами, пожелавшими мужчин-язычников с огромными, как у коней, штуковинами. Но ей противно было слушать все это, тем более, из уст своего отца, так что ее представления об эротике становились все более и более искаженными.
Дело не стало лучше и от хихиканья Эббы по поводу того, что ждет Гуниллу во взрослой жизни. «Ты должна позволять своему будущему мужу все, что он захочет. Но никогда не отдавай ему свою душу, держи ее холодной и отчужденной».
Нет, Гунилла получила совсем не то сексуальное воспитание, которое ей было нужно!
Эбба знала своего Карла вдоль и поперек и могла тягаться с ним. Его же представления о том, в чем состоит роль жены, были староцерковными и эгоистичными. Пусть работает по дому, пусть находит удовлетворение в детях, но распутство – никогда! Карл не понимал, что сам делает все, чтобы распалить свою жену – и чтобы затем ее же и поколотить за распутство.
Но Эбба была не такой, как большинство других женщин. Среди малоразвитых людей бытовало убогое представление о том, что женщина должна быть пассивна, служить лишь утехой для мужа и ни в чем ему не отказывать. В самом начале супружества такие женщины могли еще обнимать мужа за шею и нашептывать ему интимные слова. В ответ же они получали пощечину. После этого они учились быть бесчувственными и огонь в их глазах угасал.
Эбба была не такой. С самого начала она раскусила Карла и теперь знала наверняка, что ему нужно и как избежать настоящей порки. Чаще всего он отвешивал удары для проформы, не причиняя ей никакого вреда. И в течение многих лет она действительно любила своего статного проповедника, хорошо понимая, в какой зависимости от нее он находится.
Но теперь все стало по-другому. Здоровье Карла в последние годы пошатнулось, у него вырос живот, были отеки. И в течение последнего года он вообще был не в состоянии провести половой акт. Вот тогда-то и проснулся его настоящий гнев. Теперь он по-настоящему бил ее, срывая на ней свою злобу. И Гунилла часто видела у матери синяки, кровоподтеки и следы пролитых слез.
Девушка так страдала, так страдала из-за этого. Конечно, она давно уже догадывалась, чем занимаются ее родители, когда шепчутся, возятся и стонут по вечерам, и ей бывало от этого не по себе, так что она накрывалась с головой одеялом, чтобы ничего не слышать. Но мать терпела все это, хотя в последнее время ей трудно было сохранять прежний вид.
И в течение последнего года Гунилла чаще и чаще замечала, как ее мать разговаривает со странствующими торговцами, и однажды она чуть не стала свидетельницей сцены на чердаке, когда отца не было дома. Никто не видел Гуниллу, но она убежала в лес, бросилась на землю, зарылась лицом во влажный мох.
Бедная девочка, которой не с кем было поговорить о своих проблемах, стала в конце концов молчаливой и замкнутой, и такой нервной, что ей приходилось подчас сжимать кулаки, чтобы никто не заметил, как дрожат у нее руки.
Однажды она набралась мужества и пошла к священнику, потому что это был человек, уважаемый ее отцом. Гунилла долго сидела, скрестив руки и отвечая на вопросы священника – она говорила о том, что каждое воскресенье ходит в церковь, как и полагается, что каждый вечер молится перед сном. И наконец она задала ему свой вопрос:
– Не будет ли пастор так любезен поговорить с моим отцом?
Священник удивленно посмотрел на нее.
– Да, – продолжала она, глотнув от страха слюну. – Потому что он бьет мою мать, а я из-за этого так страдаю. Мама не делает ничего плохого, но вчера у нее совсем заплыл глаз, она все время плакала, чего с ней раньше не бывало.
Представитель духовенства не знал, что на это сказать. Карл Кнапахульт был человеком богобоязненным, каждое воскресенье жертвовавший кругленькую сумму церкви.
– Почему он это делает? Почему он бьет ее?
– Я не знаю. Он часто делает это.
– Когда же? Она не готовит ему подходящую еду?
– Вовсе нет, моя мать хорошо готовит. Нет, это бывает по вечерам…
Гунилла густо покраснела.
После неловкой паузы священник строго сказал:
– Значит, мне нужно поговорить с твоей матерью, а не с твоим отцом! Наверняка она ведет себя неподобающим образом. Может быть, она недостаточно покорна? Упрямые и несговорчивые жены вынуждают своих мужей подчас к таким жестокостям, о которых те сами и не подозревали. Попроси ее подумать об этом. Или пришли ее ко мне, я разъясню ей все.
Гунилла вдруг почувствовала себя беспредельно усталой.
– Нет, – сказала она, – я сама переговорю с матерью.
Она торопливо попрощалась и извинилась за беспокойство. Пастор милостиво кивнул.
Гунилле исполнилось восемнадцать лет. Было самое время выдать ее замуж, потому что она была такой привлекательной, что парни прятались в кустах, чтобы только увидеть ее, когда она ходила по двору. На одного из них она наткнулась, направляясь и уборную. Она пришла в такую ярость, что бросила в него камень, так что ему пришлось удирать без оглядки.
В другой раз двое притаились за углом хлева, а потом набросились на нее, когда она вошла в хлев, чтобы подоить корову. Гунилла изо всех сил швырнула в одного из них ведром. А сил у нее было немало: трудовая жизнь сделала ее жилистой, выносливой и мускулистой. Другого же она принялась колотить, не жалея сил, при этом непрерывно зовя на помощь, так что оба выскочили за дверь. Они уважали отцовский гнев Карла!
Но его в это время не было дома, и Гунилла знала об этом. Она кричала только затем, чтобы напугать их.
Им просто посчастливилось, что Карл не узнал об этом! Парни? Крестьянское отродье? Что им нужно от его дочери? Нет, он метил выше! Если уж ему не посчастливилось иметь сына, то пусть хоть будет какая-то компенсация за его разочарование в жизни.
За эти годы Карл проделал большую работу, завлекая Арва Грипа из рода Людей Льда.
Большим облегчением было для него так же и то, что этот мерзавец Эрланд Бака, этот твердый орешек, был послан в Эксье. Там он определился самым наилучшим образом: майор обратил внимание на высокого детину, зная, что король Густав III отбирает рослых солдат в свою гвардию – и Эрланда послали в Стокгольм. Там он и остался. Земельный надел пусть подождет.
Гунилла тосковала по нему. Ей не хватало товарища детских игр. Но в глубине души она понимала, что время детства ушло безвозвратно.
И когда ей бывало особенно тяжело, она думала о другом его посещении, через несколько дней после того, как он покинул дом. Когда они встретились, Эрланд попросил, чтобы она показала ему свои ноги, желая узнать, столь же они красивы, как и остальные части ее тела.
– Мои ноги! – сразу ощетинилась Гунилла. – Ты уже столько раз видел их, дурачина!
При этом она задрала юбки до самых колен. У Эрланда перехватило дыханье, лицо его покраснело, и, прежде, чем она догадалась, что у него на уме, он запустил руку ей под юбку и ощупал ее.
Гунилла издала вопль ярости и удивления, схватила влажный, липкий комок земли и принялась мазать ему лицо. Она убежала, в то время как он отплевывался и откашливался.
Эти воспоминания успокаивали ее в грустные, одинокие минуты.
Через несколько дней после неудачного посещения священника ее мать вышла из своей комнаты с синяками на лице и с холодным упрямством во взгляде. Среди дня во двор пришел какой-то подмастерье, сказав, что может заточить ножи. Отца в это время дома не было. Гунилла и раньше видела его, она знала, что произойдет.
И точно, вскоре ее мать куда-то исчезла. Парень тоже.
Гунилла заплакала. Она бесцельно бродила по кухне, не ощущая своего тела, с пустой головой. Она долго стояла у окна и смотрела на дорогу, не замечая при этом, что там стоят какие-то мужчины. Не отец… Трое знакомых ей крестьян… И еще инспектор Арв Грип.
Судя по всему, они осматривали близлежащие поля.
Мать отсутствовала долго. Гунилла уже знала, сколько обычно длятся амбарные посещения.
В горле у нее стоял клубок.
Мужчины, судя по всему, не собирались возвращаться в Кнапахульт, но она чувствовала себя скверно вовсе не поэтому.
В апатичном отчаянии она села за кухонный стол, даже не замечая этого.
На столе лежал нож. Острый кривой нож.
Гунилла взяла его, не отдавая себе в этом отчета.
Потом снова встала и подошла к окну. Не отрывая глаз от стройной, сильной фигуры Арва Грипа, в которой чувствовалась такая надежность, она всадила нож себе в руку и сделала длинный надрез.
Однако душевная боль превышала боль телесную.
Не отдавая себе отчета в своих поступках, она снова положила нож на стол. Рука ее бессильно свисала вниз, кровь лилась ручьем на пол. Красивое, красное пятно на некрашенном деревянном полу.
Вошла Эбба. И тут же закричала.
– Гунилла! Что ты наделала?
Дочь повернула к ней свое мертвое лицо. Голос ее был таким же безжизненным.
– Я порезалась, – сказала она.
– Порезалась? Порезалась? – пронзительно завопила Эбба. – Да, но надо же что-то делать, не просто стоять!
Гунилла снова посмотрела на стоящих на дороге мужчин. Эбба заметила ее взгляд и выскочила во двор.
– Карл! Карл, скорее сюда, Гунилла ранена, она разрезала себе руку, скорее сюда!
Истерический крик Эббы по поводу небольшой раны перепугал всех.
Прибежали все четверо. А в это время Эбба бессмысленно пыталась стереть с руки дочери кровь. Кровотечение было довольно сильным.
– Как тебя угораздило порезаться, Гунилла? Неужели нельзя было быть поосторожнее? Зачем ты взяла нож?
Не ожидая ответа, которого и не могло быть, она продолжала упрекать дочь, пока, наконец, не пришли мужчины.
Арв из рода Людей Льда сразу скомандовал:
– У тебя есть чистые полоски материи? Теплая вода? Зажми покрепче вот здесь, Карл, так, чтобы края раны сошлись!
Он невольно заметил, как Гунилла вздрогнула при прикосновении отца. Он заметил еще и другое: синяки на верхней части руки, как после грубой хватки…
Пока все трое беспомощно охали, Арв перевязал ей руку, и девушка успокоилась. Но он с удивлением заметил пустоту в ее глазах…
В течение последнего года Карл Кнапахульт часто намекал на Гуниллу в разговоре с Арвом из рода Людей Льда. Фермеру было хорошо известно, что дочь его часто посещает писаря, что они о многом разговаривают – зрелый мужчина и молоденькая девушка. Несмотря на разницу в возрасте, они были друзьями. Карл никогда не упрекал ее за это, наоборот, часто посылал ее туда со всякими поручениями, чтобы они могли видеться как можно чаще.
Сначала Арв не слишком задумывался над этим. Гунилла Кнапахульт была хорошенькой молодой девушкой, поразительно цельной и интеллигентной для дома, в котором, как он подозревал, не все в порядке. Арв с удовольствием обсуждал с ней ее маленькие проблемы. Речь обычно шла о животных и растениях, но часто он замечал в ней какую-то подавленность, какую-то неприспособленность к жизни. Ей явно нужно было кому-то довериться. Времени для нее у него было мало, ведь старое завалившееся здание нужно было разрушить, а новое построить, и эти заботы поглощали его целиком. Но он все же выкраивал для нее пару минут. Ему казалось, что он был обязан чем-то бедным фермерам.
К тому же он стал замечать, что ему не хватает этих коротеньких бесед, если она не появлялась несколько дней…
Арв Грип из рода Людей Льда был видным мужчиной. Ему было уже за сорок, но выглядел он очень моложаво. Он не был таким золотоволосым и голубоглазым, как его дед. Зато в его темной шевелюре не было ни единого седого волоса, у него был точеный профиль, вся внешность его свидетельствовала о его высокой культуре. В детстве и юности он получил превосходное образование, и ему просто не было цены в огромном имении депутата риксдага Арвида Эрика Поссе.
Но Арв был очень одиноким человеком. В молодости он был женат, но через несколько лет потерял свою жену. Впоследствии он решил больше не жениться, трагедия оказалась для него очень тяжелой, и, храня память о ней, он не искал себе другую жену.
Но теперь образ ее уже поблек, прошло ведь так много лет. И чтобы отделаться от навязчивых мыслей, посещавших его в часы одиночества, он с головой уходил в работу.
И тогда невинные беседы с Гуниллой служили ему хорошей разрядкой.
Он почти уже закончил перевязку и теперь тайком рассматривал ее окаменевшее лицо.
Потом дал всем четверым задания, отослав их по разным направлениям, желая остаться с девушкой наедине. И как только они ушли, он сказал:
– Ты сама поранила себя. Почему ты это сделала, Гунилла?
Голос его был таким мягким и дружелюбным, и Гунилла ответила, словно в каком-то трансе:
– Священник не захотел выслушать меня.
Арв наморщил лоб. И тут пришла Эбба и принесла ножницы, а Карл принес домотканую рубашку Гуниллы.
– Я заберу девушку с собой в Бергквару, – решил Арв. – Там есть лекарства.
– Да, забери ее, – усмехнулся Карл, мысленно потирая руки. Дать им возможность ехать одним до самой усадьбы – лучшего и пожелать было нельзя!
Эбба сказала Арву:
– А вы ловко перевязываете раны, господин Грип! Прямо как доктор!
Арв улыбнулся:
– Нет, я умею не так много. Но я происхожу из рода, где в каждом поколении были врачи. Некоторых им них считали колдунами и ведьмами.
– Вот это да!
– Да, но сейчас такого уже не наблюдается. Раньше в каждом поколении был такой человек, теперь этого нет. Последней была одна дама из Норвегии, ее звали Ингрид. В следующем поколении появилась еще одна молодая девушка, и на этом все кончилось. Ее звали Шира, это было удивительное создание. Она принадлежит к поколению моих родителей, да, фактически она была сестрой моего отца! Она вышла замуж за самого последнего колдуна, Мара, и спасла его. В моем же поколении нет ни одного такого человека, и в следующем тоже. Дело в том, что мы теперь освободились от проклятия.
Арв говорил это потому, что не знал ничего о своем однолетке Сёльве и о его сыне Хейке, несчастных от рождения.
Эбба и Карл решили, что он говорит чепуху, что же касается Гуниллы, то в ее глазах он заметил проблеск какого-то интереса.
Карл сам отвез их в Бергквару, на обратном пути развезя по домам двух своих попутчиков, чтобы те не нарушали идиллию. Ведь Карл думал, что почти ежедневные беседы Гуниллы с писарем выльются во что-то значительное.
Арв и Гунилла молча шли по дороге.
– У тебя была потребность поговорить с кем-то, не так ли? – тихо спросил Арв.
Глаза ее загорелись, и он понял, что это именно так.
– И священник не захотел тебя слушать?
– Нет, он… – начала Гунилла взволнованно и запнулась.
– Он начал говорить о чем-то другом?
– Да. Откуда вы это знаете?
– Священники часто так делают. Они ведь всего лишь люди, а духовные проблемы и заботы других могут быть неприятны. Когда человек не в силах ответить на вопрос, он начинает искать обходные пути, чтобы не потерять престиж.
– Но это не были духовные проблемы, – с улыбкой произнесла Гунилла. – Я всегда очень высоко ставила церковь, но когда я в первый раз обратилась к церкви за помощью, я была совершенно разочарована. Такое презрение к женщине!
Арв Грип не сразу решил, как отнестись к ее словам.
– Гунилла, – мягко, но решительно произнес он наконец. – Я, как видишь, не священник. Но если ты желаешь поговорить об этом, я готов выслушать тебя. Может быть, я смогу чем-то помочь?
– Нет, – сказала она. – Я не хочу выдавать своих родителей. Мне и со священником было трудно говорить. И поскольку все получилось так неудачно, я не хочу больше повторять это.
– И что же сказал священник?
– Он сказал, что ему нужно серьезно поговорить с моей матерью, – с необдуманной горячностью произнесла она. – Но ведь это же отец …
Она запнулась.
– Что же, Гунилла?
Голос его был мягок. В воздухе пахло лесом, одиночество и растерянность Гунилла чувствовала теперь еще острее, чем прежде. На другой стороне поля виднелось здание Бергквары – и путь туда показался ей слишком коротким. Как чудесно было идти рядом с инспектором Грипом – медленно, медленно. Ей не хотелось ни о чем говорить. Только ощущать рядом с собой присутствие приветливого, культурного человека.
– Чем вы собираетесь лечить мою рану, господин Грип? – тихо спросила она.
– Ничем. Я понял, что настоящая рана у тебя в душе. И то, что ты наделала, было просто отчаянной мольбой о помощи, хотя ты сама наверняка этого не понимала. Поэтому я и решил поговорить с тобой. Наедине.
Она ничего не ответила.
– Твой отец… скверно обращается с матерью? Я заметил, что у нее под глазом синяк.
Ничего не ответив, Гунилла еще ниже опустила голову.
– Ну, что же, Гунилла? Не забывай, что я твой друг! Мы ведь давно уже друзья, не так ли? Разве я когда-нибудь злоупотреблял твоим доверием?
– Нет, – спокойно ответила она и подняла голову. В голосе ее слышалось отчаяние. – Я не хочу, чтобы он сердился на мать, он не должен этого делать, иначе у меня сердце разорвется на части!
– Он не имеет никакого права набрасываться на человека, не причинившего ему никакого зла.
– Ах… – дрожащим голосом произнесла она. – Она причиняет ему зло! Но он об этом не знает. Именно поэтому мне так тяжело. Мне хочется защитить мать, она всегда хорошо ко мне относилась, хотя не всегда умно вела себя. Но я знаю, что она… что она… Нет, я не могу об этом говорить!
– Твоя мать по-прежнему очень привлекательная женщина, – мягко заметил он.
Он мог бы добавить: «Если кому-то нравится этот немного вульгарный, поверхностно-красивый тип». Но ему не хотелось обижать Гуниллу. Вместо этого он сказал:
– А Карл начинает стареть, как ты видишь.
– Значит, вы знаете, что она… – горячо произнесла Гунилла со слезами в голосе, но снова осеклась.
Арв ничего не сказал по поводу явных попыток Эббы соблазнить его – в тех немногих случаях, когда у нее появлялась такая возможность. Совершенно напрасные попытки!
– Это всего лишь предположение, – успокоил он ее. – Насколько мне известно, никто ничего плохого не говорит о твоей матери. Но это не важно. Куда важнее то, знает ли об этом Карл.
– Он не знает об этом, это точно, – быстро ответила Гунилла. – Иначе он убил бы ее.
Лицо Арва стало напряженным, и он строго сказал:
– Но самое главное, это то, что они подорвали твое доверие к ним. Этот конфликт разрывает твою прекрасную душу на части. Ты хочешь верить им, но они так скверно ведут себя, что ты не знаешь, что и подумать. Хочешь, я поговорю с ними?
– Нет, прошу вас, не делайте этого! Я не должна была вам ничего говорить!
– Ты ничего не говорила мне, так что забудь об этом. Нет, все дело здесь в самом Карле, и я могу заставить его прекратить избиение жены, не сказав, откуда у меня такие сведения. Но теперь тебе лучше всего вернуться домой, Гунилла. Мы шли так медленно, что могли бы за это время пять раз сходить туда и обратно. Твои родители не должны волноваться за тебя.
Она печально попрощалась с ним и поблагодарила его.
Арв грустно улыбнулся ей.
– Мне доставляет удовольствие разговаривать с тобой. Но береги себя, не позволяй глупости взрослых разрушать твою чистую душу!
Он стоял и смотрел вслед легкой, удалявшейся к лесу, фигурке.
«Бедный ребенок, – думал он. – Как у таких родителей мог получиться такой удачный ребенок? Природа время от времени бывает весьма капризной».
Ему следовало заняться Карлом Кнапахультом, хотя это было и неприятным делом. У Карла тяжелый характер, и жена явно изменяет ему.
Как ему взяться за дело?
Да и стоит ли? Оба они были ему безразличны, это их невинная дочь нуждалась в заступнике. И он охотно бы помог ей.
Гунилла была единственным лучом света в его одиноком мире. Ребенок, который не заслуживал наказания за свою безыскусную откровенность.

1 Следующая страница


Маргит Сандему - Ущелье дьявола

Ущелье дьявола 2

3

Никто об этом еще не знал, но в округе Бергунда разыгрывалась классическая семейная драма. И только один человек мог предотвратить ее…
Новая Бергквара стала обретать формы. Большое, элегантное здание в простом густавианском стиле. Скотный двор, с обеих сторон окруженный жилым зданием, получился намного просторнее обычного. А позади главного здания, на выступавшем в озеро мысе, находились руины средневековой крепости Бергквара, давным-давно заброшенной.
Карл Кнапахульт с горечью наблюдал за тем, что отношения между его дочерью и писарем из Бергквары не развиваются дальше. Неужели этот человек слеп? Неужели он не видит, как выросла Гунилла, как она расцвела?
И однажды Карл набрался мужества и во время службы завел разговор с инспектором Грипом. Это было во время обеденного перерыва, когда писарь стоял рядом с ним во дворе, занятый своими бумагами.
– А новое здание получается красивым… – начал Карл.
Арв удивленно взглянул на него. Кто этот кислый и ворчливый тип? Ах, да, конечно, крестьянин из Кнапахульта! Но сегодня он весь лоснится, словно его смазали маслом.
– Да, мы надеемся, что все будет в порядке, – вежливо ответил Арв. Ему стало немного стыдно оттого, что он до сих пор не нашел время поговорить со стариком. Все его внимание было теперь занято строительством.
– Надеюсь, наша дочь не беспокоит вас в ваших серьезных делах, мастер? Она такая болтливая.
– Нет, Гунилла никогда меня не беспокоила. Она девушка разумная и всегда говорит в меру.
– Да, я много раз говорил ей, чтобы она не злоупотребляла вашим временем. Но она так одинока, как видите. И, похоже, она привязалась к вам, в определенном смысле. Я уже говорил ей, чтобы она подумала об устройстве собственной жизни. Вы же понимаете, народ у нас болтлив. Нет, мне бы хотелось выдать ее замуж, она давно уже созрела для этого, и, должен вам сказать, женихов-то пока нет. Да и выбирать-то здесь пришлось бы только из крестьянских парней.
– И что же плохого в крестьянских парнях? – добродушно заметил Арв. Кнапахульт покраснел.
– Абсолютно ничего плохого, просто я хотел сказать, что Гунилла достойна лучшей судьбы, господин. Она достаточно образована, богобоязненна, послушна и работяща, сильна и красива. И она умнее, чем все крестьянские сыновья вместе взятые. Этим парням не нужна умная жена, за это они ее будут только бить. И к тому же Кнапахульт – вовсе не плохое приданое. Это не заурядная ферма, должен Вам сказать.
– Да, я знаю, у вас есть определенные привилегии.
Старик решил ковать железо, пока горячо, и трещал без умолку, зная, что это его единственный шанс. Такое бывает только раз.
– Так что теперь, подыскивая ей мужа, я мечу несколько выше…
Арв вдруг заметил, что Кнапахульт искоса смотрит на него – и расхохотался.
– Мой дорогой Карл, что это ты замышляешь?
– Лучшей жены и не сыщешь! И мужчине не пристало жить одному, – процитировал он Писание.
Арв не знал, негодовать ему или смеяться.
– Девушка знает об этом? – выдавил он из себя, поскольку мысль о том, что Гунилла сознательно обхаживала его последний год, была ему невыносима.
– Девушка? Что вы, господин! Я никогда не туманил ей мозги этим. Нет, я выбил из нее все грехи, она держится от них подальше! Молодых девушек следует наказывать, чтобы все грешные мысли выветривались у них из головы.
Арв насторожился. Он тут же вспомнил синяки на руке Гуниллы.
– Ты полагаешь, что взрослых девиц следует бить?
– Так сказано в Писании, господин.
– Но ведь Гунилла не делает ничего плохого! Таких по-детски чистосердечных людей, как она, я не встречал.
– Это верно! И все потому, что я с самого начала выбил из ее головы вздорные мысли. Каждое воскресенье я напоминаю ей о заповедях Господа. По голой заднице, как и полагается, розгой.
Арв не верил своим ушам, он был глубоко взволнован. Только теперь он начал понимать причину подавленности Гуниллы, ее молчаливую мольбу о дружбе и понимании. И это она искала у него.
Он почувствовал сострадание к ней. Но еще он почувствовал гнев и недвусмысленное желание проучить этого хвастливого «богоугодника».
К счастью для Карла, к ним подошел граф Поссе. Иначе бы неизвестно, чем кончилось дело.
– Но, Карл, тебе ведь известно, что я более чем вдвое старше нее?
– Вот это как раз и хорошо!
Для мужчины, да. Но для девушки?..
В крайней растерянности Арв повернулся к графу, депутату Арвиду Поссе, пытаясь снова сконцентрировать свое внимание на планах строительства.
Однако Карл Кнапахульт затронул в его душе нечто такое, о чем он прежде не думал. До этого он смотрел на Гуниллу как на одинокого и несчастного ребенка. Теперь же он начал смотреть на нее другими глазами. Вначале неохотно. Но потом он представил себе, как она станет взрослой женщиной…
Карл ждал. Свое дело он сделал. Все, что ему теперь оставалось, так это посылать ее время от времени с поручениями к писарю в Бергквару. И это не составляло для него труда, потому что у него были сотни всяких дел, которые необходимо было согласовать с хозяином поместья.
Ему было совершенно ясно, что девушка ничего не знает о том, что замышляет ее отец. Она была столь же наивно-чистосердечной, как и раньше, рассказывала, что мечтает увидеть мир, о своих трудностях с родителями, желавшими видеть в ней еще более усердную дочь. Но она больше не говорила о том, что их жизнь заставляет ее мучиться. Арв смотрел на ее сильные маленькие руки, огрубевшие от тяжелой работы, на ее плечи, ставшие мускулистыми от ношения тяжестей; возможно, спина у нее уже была искривлена, он этого не знал. Но ему казалось возмутительным то, что такая молоденькая девушка вынуждена вести повседневную борьбу с тупыми и ограниченными людьми, совершенно не понимающими ее. Он пытался выяснить, часто ли отец бьет ее, но она только отворачивалась и принималась говорить о другом. Арв видел, что в глазах ее блестели слезы, а в голосе слышал дрожь.
Он был возмущен. Он часто просыпался по ночам, думая о том, что девушка достойна лучшего существования. В том, что она работала в своем хозяйстве, не было ничего плохого, это ей могло пойти только на пользу. Но в Гунилле было заложено и еще многое другое: достоинство, сила характера, не раскрывшиеся еще способности, интеллигентность.
И при всем при этом ее били! За то, чего она никогда не делала, но что, возможно, будет когда-нибудь делать!
Он не мог видеть ее страдающей.
Арв был человеком мирным, его не тянуло вмешиваться в семейную жизнь других.
Но разве мог он молча наблюдать все это?
Нет, не мог.
Вскоре он снова встретил Карла Кнапахульта, это было на исходе осени 1793 года.
Вдоволь наговорившись о ломящихся от зерна закромах, Арв осторожно спросил:
– Ну, как, нашел ты мужа для Гуниллы?
– Нет, – прикидываясь более глупым, чем он был на самом деле, ответил он. Но в этом не было необходимости. – Нет, не нашел.
– Ты не пытался как-то иначе устроить ее судьбу?
– Нет, а что?
– Я поговорю с девушкой, – коротко произнес Арв, заметив при этом сальную улыбку на лице крестьянина.
Это заставило его выйти за рамки своей обычной терпимости.
– Послушай, Карл! В округе поговаривают, что ты бьешь не только своего единственного ребенка, но еще и свою жену!
– Что? Она жаловалась тебе? – злобно спросил фермер.
– Разумеется, нет! И в этом нет необходимости, поскольку я сам видел синяки у нее на лице. Не говоря уже о маленькой Гунилле! Почему ты так себя ведешь со своими женщинами, Карл?
Кнапахульт молчал, не зная, что сказать.
– Меня возмущает вне всякой меры то, что ты «выбиваешь грехи» из своей дочери. Но что касается твоей жены, какой предлог ты здесь находишь?
– Она паскудная шлюха, – пробормотал он и сплюнул.
– За эти синяки ты ответишь перед Господом, Карл!
– О, Эбба никогда не попадет на небо. И девчонка тоже.
– Зачем же ты тогда выбиваешь из обеих грехи? – Арв был так возмущен, что с трудом мог говорить.
Расправив плечи, Карл произнес:
– Это право справедливого наказывать ослушников.
– А как быть с их собственными правами?
– Пусть проваливают к черту!
– Вот то-то и оно! Теперь я тебя раскусил, Карл Кнапахульт! – сказал Арв и повернулся к нему спиной.
Карл так и остался стоять, ничего не ответив на это.
Из дома плавной походкой вышла Эбба, глядя на стройную, удаляющуюся фигуру Арва.
– О чем ты разговаривал с писарем? Карл, сердясь на самого себя за неосторожную реплику, с ненавистью посмотрел на нее.
– Заткнись, дьявольская коряга! – прошипел он и отошел в сторону. Эббу это разозлило.
– Я задала тебе простой вопрос. Но, раз ты не хочешь мне отвечать, придется мне самой сходить к писарю. Он-то, по крайней мере, ведет себя как мужчина. Чего тебе уже не дано!
Она затронула его больное место.
– Ха! Можно подумать, что кто-то хочет тебя, старую изношенную клячу!
– Представь себе… – с кривой усмешкой ответила Эбба.
Карл надеялся на то, что Арв Грип из рода Людей Льда выразил желание поговорить с его дочерью.
Когда через день Гунилла пришла в Бергквару – и это вряд ли была случайность, – Арв сказал:
– Мне нужно кое о чем поговорить с тобой, Гунилла. Пойдем в мою комнату, что находится за конторой, и выпьем по чашечке кофе.
– Кофе? – растерянно произнесла Гунилла. – Я никогда его не пробовала.
– Неужели? Тогда самое время попробовать. Ее удивила его внешность. Его взгляд, усталое лицо, нервозность свидетельствовали о том, что он плохо спал эту ночь.
Он попросил одну из дворовых девушек приготовить пару чашек этого мистически черного напитка, о котором Гунилла столько слышала, но сама его никогда не видела. И когда чашки уже стояли на отполированном до блеска столе в его кабинете, он сказал:
– Какие у тебя планы на будущее, Гунилла? Я имею в виду реальные планы, а не мечты.
Она растерянно смотрела на красивые стены, на которых висели ковры. Старинные, немного потертые по краям, они были такими чудесными! А подоконник был покрашен в белые цвет. Подумать только, какая красота!
– Я не знаю, – ответила она; вопрос совершенно сбил ее с толку. – Я унаследую Кнапахульт, потому что я единственный ребенок…
– И ты, конечно, хочешь выйти замуж?
– Нет, – быстро ответила она. – Нет, я этого не хочу.
– Но почему же?
– Нет. Это грех.
– Грех? – подняв от удивления брови, сказал Арв. – В супружестве нет ничего греховного, это предписано самим Богом!
Она отвернулась, не умея объяснить ему, что не хочет, чтобы ею обладал мужчина.
Вот чего добился Карл своим строгим воспитанием!
Арв сразу понял, в чем дело. И дело было трудным.
Он встал, повернулся к ней спиной и сказал:
– Гунилла, я был одиноким много лет. Если ты согласишься стать моей женой, я обещаю, что тебе будет хорошо со мной.
Гунилла побледнела, потом покраснела. Как он мог такое подумать ?
– Нет! – выдохнула она.
– Но почему нет? Тебе кажется, что я для тебя стар? Вспомни молодого Лильевалла, который женился на шестидесятилетней вдове, годящейся ему в бабушки! Никто ничего не сказал на это.
Она ощетинилась, как еж.
– Нет, я не могу…
– Мне казалось, что я нравлюсь тебе, Гунилла.
– Да, то есть… Я не могу… Нет, нет, я не осмелюсь!
– У тебя есть другой возлюбленный?
– О, нет, никто в мире не нравится мне так, как вы. Но это… Это…
Она в отчаянии заламывала руки. Он ждал.
– То, чем занимаются женатые люди… на это я не осмелюсь.
Сказав это, она чуть не умерла от стыда. Зато теперь он знал, почему она отклоняет его благородное предложение.
Арв был ошеломлен. Он понял, что это поведение родителей вызывает у нее такое отвращение. Но ему хотелось бы иметь снова детей взамен тех, которых он потерял.
Как же ему устроить все наилучшим образом? Оставить ее в покое? Карл и Эбба вряд ли изменят свой образ жизни. А жизнь Гуниллы будет вечной мукой, пока она сама не превратится в сгорбленную старуху.
Он сделал еще одну попытку.
– Дорогое дитя, не будет ли лучше для тебя освободиться от этого телесного и духовного унижения? Ты же знаешь, что я никогда не буду бить тебя.
Она молчала. Арв заметил следы грубой хватки у нее на затылке и снова почувствовал ярость из-за жестокого обращения Карла с этим беззащитным ребенком.
– Я знаю, что не смогу этого сделать, – прошептала она. Арв вздохнул.
– Тогда позволь мне выразить это таким образом: ты выходишь за меня замуж, переезжаешь в мой дом… нет, дай мне сказать все до конца!.. И я оставляю тебя в покое до тех пор, пока ты не станешь достаточно взрослой, чтобы быть в полном смысле слова моей женой.
Она осторожно подняла голову. Она была неописуемо хороша собой, ее загорелая кожа, освещенная солнцем, казалась почти прозрачной.
– Ты ведь знаешь, – быстро добавил он, – мне ведь когда-нибудь захочется обзавестись собственными детьми…
Она тут же отпрянула назад.
– Нет! Я не могу решиться на это! Я не хочу обманывать вас. Вы этого не заслужили!
Казалось, она вот-вот заплачет.
– Но это относится к далекому будущему, Гунилла. Ты сможешь все обдумать. Главное, ты сможешь уйти из родительского дома.
Мысль о том, что ей не придется слушать утомительные наставления отца о плотских желаниях, а также его скотское хрюканье на пару с женой, которую он затем избивал, казалась ей очень соблазнительной. И к тому же быть каждый день с приветливым господином Грипом… Только бы не…
– Я очень способна в домашних делах, – быстро сказала она. – Я бы во всем вам угодила.
– Я не сомневаюсь в этом.
– Со мной у вас не будет забот. И мы могли бы говорить…
– Да, и когда же?
– Нет, я просто ввожу вас в заблуждение… – со вздохом произнесла она.
– Время покажет, – сказал он. – Но разве ты сама не хочешь иметь детей?
Она боязливо и пристально посмотрела на него, словно сомневаясь в том, хочет ли она иметь детей именно от него. Впрочем, Арв был слишком самокритичен, подумав так. На самом деле девушка была просто напугана, загнана в тупик отцом и, возможно, матерью и… теперь еще им самим.
– Нет, – апатично произнесла она. – Не думаю. Не могу себе этого представить. Мне нравятся дети, но, возможно, я могла бы ухаживать за чужими детьми?
Арв стиснул зубы. Он готов был уже сдаться, но тут ему в голову пришла одна идея.
– У меня есть другое предложение к тебе, Гунилла, возможно, оно тебе понравится больше. Ты переедешь ко мне в качестве моей домоправительницы – или как ты там предпочитаешь это называть. А потом мы посмотрим, не хочешь ли ты стать моей женой.
Она недоверчиво посмотрела на него.
– Разумеется, я не притронусь к тебе, ты это сама знаешь! – поспешно заверил он ее. – И никто в Бергкваре не скажет об этом плохого слова, никто не станет намекать на что-либо постыдное, потому что все давно уговаривают меня взять в дом девушку, ведь я одинокий человек.
На ее красивом лице отразился весь спектр чувств: желание, сомнение, страх, надежда.
– Могу ли… Могу ли я обдумать это предложение?
– Да, конечно! Думай столько, сколько тебе нужно!
Она встала и поклонилась ему.
– Спасибо, господин Грип! Спасибо! Спасибо за все, за это удивительное предложение, за то, что Вы понимаете и…
Она запуталась в словах, и ей пришлось начать сначала:
– Вы так добры ко мне. И мне так хотелось бы… послушаться вас. Но я не могу.
Сказав это, она ушла. Арв увидел, что она даже не притронулась к своему кофе, который вызывал у нее такое любопытство. Он понял, как она была скованна и возбуждена, и его сердце сжалось от сочувствия.
Чувства Арва к Гунилле были несколько туманны. Конечно, она ему очень нравилась, и он охотно женился бы на ней. Но она была еще такой незрелой, кроме того он не хотел, чтобы она страдала.
Его жизнь вмещала только одну любовь – к умершей жене. Никогда он не сможет полюбить другую женщину так, как любил ее.
Но он понимал, что не может жить один до конца своих дней. И теперь его не покидала мысль о том, чтобы взять к себе в дом Гуниллу.
Он хотел иметь детей, да, взамен тем двоим, которых он потерял в ужасной трагедии, о которой старался не вспоминать. Ему хотелось видеть вокруг себя детей, весело играющих в его красивом, маленьком домике в Бергкваре. Но Гунилла была еще слишком юной. Ей следовало сначала повзрослеть.
Наконец Эрланд Бака вернулся домой.
Взрослый, потрясающе мужественный, прошедший суровую солдатскую школу. В красивой форме – в треугольной шляпе, в красном мундире с зеленой окантовкой, с белой портупеей и в сапогах до колен, с саблей и ружьем. Вид у него был – ой, ой, ой!
Гунилла случайно встретила его на дороге: он направлялся в Кнапахульт взглянуть на нее и самому перед ней покрасоваться.
Она в нерешительности остановилась на тропинке. Кто этот парень? Такой статный незнакомец! Его портупея и сапоги сверкали, за спиной громыхало ружье, плечи были широкими, улыбка – очень знакомой.
Гунилла робко, неуверенно поклонилась ему.
– Да это же Гунилла, – произнес он басом на диалекте, отличающемся от смоландского. – Как ты выросла! И какой красивой стала!
Он остановился прямо перед ней.
– Ты что, не узнаешь меня?
– Нее-ет… – испуганно прошептала она. Все-таки она была одна в лесу с этим незнакомым ей мужчиной.
– Нет, никто в округе не узнает меня! – засмеялся он, показывая ровный ряд белых зубов. – Ведь я же Эрланд! Эрланд Бака!
– Что? – не веря своим ушам, спросила она.
– Это в самом деле я!
Она попыталась взглянуть на него по-другому, как на своего прежнего товарища по играм. И постепенно стала узнавать его.
– Неужели это Эрланд? Да, это, несомненно, он! Каким красавцем ты стал!
Он с удовлетворением хмыкнул.
– И к тому же получил земельный надел. Ты же знаешь, я наемный солдат.
Быть наемным солдатом означало, что несколько крестьянских дворов или целый район вскладчину нанимают солдата, который в случае войны или по какой-то другой причине отправляется на службу. Этим солдатам выделялся земельный участок и другие наделы. Таким образом, солдат нес службу за весь свой район, тогда как другие освобождались от воинской повинности. Для Эрланда Бака это было очень выгодно, поскольку он был пятым сыном в доме и не имел никаких перспектив на будущее.
Гунилла все еще не могла привыкнуть к происшедшей с ним перемене.
– Нет, ты в самом деле Эрланд?
– Истинная правда, – смеялся он.
– А я-то думала, что ты теперь в Стокгольме и служишь самому королю!
– Я был там. Но Его Величество Густава III застрелили в Опере в прошлом году, так что моему пребыванию в Стокгольме пришел конец. Ты бы видела, какой это большой и красивый город! Не то что Бергунда! В нем поместятся десять таких городов, как Вехье!
– Значит, ты плохо охранял своего короля? – с упреком сказала она.
– Нет, вы только послушайте! Я-то ведь не ходил с ним в Оперу! А об этом пронюхали те негодяи и решили выстрелить в него.
– Все ясно, – задумчиво произнесла она. Да, она слышала об убийстве короля…
Но как она теперь вела себя? Ведь ей не пристало болтать с этим барином о всяких пустяках, посреди зимнего леса. По сравнению с ним она чувствовала себя просто ничтожеством.
– Ну, как дела с этими дьяволами на пустоши? С теми, что были в расселине, – спросил Эрланд. – Вам еще не удалось выловить их?
– Нет, стало еще хуже, чем было, – сказала она, испуганно взглянув на него своими синими глазами. – Ты знаешь Сири, которая пропала без вести? Говорят, что она по-прежнему жива и что это она делает из веток кресты и тому подобное.
– Гм! Хотелось бы мне встретиться с ними! С моим славным мушкетом, штыком и саблей я непобедим!
– Нет, лучше не надо, Эрланд! – испуганно произнесла она. – Они опасны, они не от мира сего! Представь себе, они побывали в Нордагордене и забрали все, что было в кладовой на сваях! И при этом никто не видел никаких следов! Это не человеческие существа, и их не берет порох!
– Я мог бы зарядить ружье серебряной пулей, – сказал Эрланд, внимательно глядя на верхушки деревьев.
– Нет, прошу тебя, не делай этого! Они могут схватить тебя!
– И тебе бы этого не хотелось? – спросил он, снова взглянув на нее.
Мысли беспорядочно кружились у нее в голове. Вид этого нового Эрланда настолько удивил ее, что ей казалось, что кто-то стоит у нее за спиной и щекочет пальцами поясницу. Она почувствовала какое-то незнакомое ей прежде стеснение в груди. Эта неспешная улыбка, самоуверенная и бесстыдно мужественная, – что она сделала с ней? Откуда такой хаос в голове? Замешательство? Но хуже всего было ощущение физической неудовлетворенности, ее тело само тянулось к нему, готовое в любой момент опрокинуться навзничь!
Его голос вдруг стал серьезным.
– Гунилла, я видел Стокгольм, кишащий людьми, но я не смотрел на других девушек. Во всяком случае, смотрел лишь изредка.
Стоило ли говорить о двух-трех небольших приключениях, научивших его кое-чему? Не стоило тревожить этим Гуниллу. Просто он набирался опыта. Для ее же блага. Разве не так?
Конечно, ему хотелось бы блеснуть перед ней своими победами над женщинами, сказать, что девушки вешались ему на шею, но Эрланд Бака не хотел ранить душу одинокой крестьянской девушки, поэтому и промолчал. Вместо этого он сказал:
– Я получил прекрасный земельный надел, Гунилла. Я был там вчера, это находится за пределами округа Бергунда, но не слишком далеко отсюда. Хочешь как-нибудь посмотреть?
Она молчала. Она стояла и осторожно разбивала лед на весенней проталине, прислушиваясь к звуку журчащей воды.
А он продолжал, несколько умерив пыл:
– Ведь я всегда думал, что когда-нибудь ты станешь моей, Гунилла. Я не истратил почти ничего из полученных денег. У меня набралось четырнадцать риксталеров, а это не так уж плохо!
В этот момент Гунилле было не до денег. Она заметила, что вся дрожит. Ее опущенные глаза видели только его начищенные сапоги и кусочек глины, прилепившийся к одному из них – и стук ее сердца был не слабее, чем удары отцовской розги. Помимо ее воли взгляд ее поднялся выше, к его бедрам, обтянутым красными сермяжными штанами, к военному кителю и фалдам мундира. Взгляд ее снова вернулся к его бедрам и замер на выпуклости посередине, и ей тут же послышалась возня родителей в спальне, она увидела мать, спешащую в амбар и покачивающую округлыми бедрами, в то время как в амбаре ее ждал кто-то, она слышала наставительный голос отца, произносящего проклятия Изекииля в адрес шлюх, гоняющихся за хеттскими мужчинами, отличавшимися длинными, как у осла, членами и лошадиным темпераментом, – и ей стало не по себе.
– Гунилла, что с тобой? Почему ты закричала? Нет, не убегай! Подожди!
Она со всех ног бежала в Бергквару. Она бежала прямо через лес, чтобы он не смог преследовать ее. Кровь стучала у нее в висках, она никак не могла освободиться от чудесного и в то же время омерзительного опьянения, которое почувствовала, глядя на него, – она куда хуже шлюхи, потому что смотрела на то самое его место, испытывая при этом телесное удовольствие – и именно в том самом месте своего тела, к которому не имела права прикасаться, а он говорил в это время о том, что они будут жить как муж и жена на его земельном участке.
Ей чуть не стало дурно, пришлось остановиться и несколько раз глубоко вздохнуть. Она стояла, глубоко дыша и чувствуя себя очень несчастной. Потом собралась с силами и пошла дальше. Прислушалась.
Вокруг было тихо. И она побежала прямо в имение Бергквару и тут же нашла Арва Грипа из рода Людей Льда.
Он радостно улыбнулся ей.
– Привет, Гунилла! Ты так запыхалась! Почему ты такая бледная? Ты видела привидение?
Отдышавшись, она поклонилась ему и прошептала:
– Инспектор Грип… Если ваше любезное предложение по-прежнему имеет силу… мне хотелось бы… мне очень хотелось бы стать вашей экономкой. И надолго.
Арв долго смотрел на нее. Он понимал, что что-то потрясло ее, но спрашивать об этом не стал.
Он спокойно взял ее за плечи, и от этого прикосновения у нее чуть не подкосились ноги.
– Прекрасно, Гунилла. Тогда я подготовлю все к твоему приходу. У тебя будет собственная комната с отдельным выходом, и ты можешь взять из дома дорогие тебе вещи.
– Спасибо, – прошептала она. – И мне не придется?..
– Ты будешь моей экономкой и ничем больше.
Возможно, когда-нибудь ты иначе станешь смотреть на все это, но сейчас мы не будем об этом говорить. Я не связываю тебя никакими условиями, ты можешь уйти, когда захочешь.
– Это так чудесно, так хорошо, – со слезами на глазах сказала она.
– Мы договоримся обо всем, вот увидишь, – с улыбкой произнес он.
В этой драме не хватало лишь одной персоны. И этот человек был уже близко!

4

Наконец-то Хейке Линд из рода Людей Льда прибыл на родину своих предков.
Много лет прошло с тех пор, как Сёльве покинул Швецию, чтобы никогда больше туда не возвращаться.
И вот теперь его сын Хейке, о существовании которого никто не знал, несчастный с самого рождения, приехал сюда, чтобы найти своих родственников из рода Людей Льда.
Он ничего не знал об их судьбах. У него было только три адреса: сестра его отца Ингела должна была жить в имении, которое называлось Скенас, расположенном в Вингокере, в шведской Седерманландии. У него был еще далекий родственник в Андраруме, в Сконе, сын Эрьяна, Арв Грип из рода Людей Льда. А в Норвегии находилось родовое имение Хейке, Гростенсхольм, где теперь вряд ли кто-нибудь жил. А его другие родственники из рода Паладинов – Элизабет Тарк с мужем Вемундом, родственники его отца, жили недалеко от Гростенсхольма, в Элистранде.
Вот и все, что он знал.
И поскольку Сконе находился ближе всего к Дании, Хейке начал именно с него. Ему необходимо было найти хоть кого-нибудь, кто мог бы принять и понять его – человека с такой странной, устрашающей внешностью. Во время своего долгого путешествия на Север он встречал лишь презрение и насмешки. Для такого доброго парня, как Хейке, было просто невыносимо видеть постоянное отчуждение людей, их низменные насмешки, страх и отвращение.
Положение ухудшилось еще и потому, что в немецком государстве имя Хейке было женским. Его отец Сёльве немного подкачал, назвав этим именем своего единственного сына. Сам же Хейке смеялся над этим, потому что для него, так же, как и для многих других, это имя было мужским.
Но эти маленькие недоразумения с именем прекратились, как только он ступил на территорию Дании, а затем Сконе.
Хейке был типичным «меченым» из рода Людей Льда. Его широкие, острые плечи делали всю фигуру более объемной, и казалось, что голова посажена ниже обычного: его острые плечи торчали как воротник китайского мандарина, доходя почти до самых ушей. Силуэт его напоминал монстра: чересчур широкая грудь и длинные, свисающие прядями волосы. В темноте же, на светлом фоне, желтым пламенем пылали его глаза – и католики начинали креститься, а протестанты – раскаиваться в своих грехах.
Лицо же его, которое он пытался отворачивать или скрывать каким-то другим способом, чтобы избежать бурной реакции людей, было почти треугольной формы – с необычайно широкими скулами и острым подбородком. Глаза напоминали косые желтые щелки, нос же был слишком широк, чтобы его можно было назвать красивым, а волчий рот дополнял картину демона из преисподней.
И только посмотрев ему в глаза, люди начинали понимать, что бояться его не следует. Глаза его излучали доброту, сдержанную грусть и понимание всего униженного и страдающего. Ни один «меченый» не нес в себе столько человеческой любви, как Хейке, даже Тенгель Добрый. Хейке обладал такой сговорчивостью и мягкостью, которую никто и не мечтал встретить у несчастного «меченого».
Может быть, с течением веков наследие Тенгеля Злого ослабело? Разве не пытался Тенгель Добрый разрушить злые чары, дать своим потомкам мужество, любовь и силу, достаточные для того, чтобы одолеть силы зла?
Возможно, да. А возможно, и нет. Судьба Сёльве свидетельствовала о другом. Его развитие шло в сторону зла. В конце концов в голове у него не осталось ни одной доброй мысли.
Хейке не был абсолютно добрым, напротив! Очень часто он ощущал в своей душе дикие силы, и ему приходилось напрягать всю волю, чтобы обуздать их. Временами он замечал в своем поведении глупость, злобу – и знал, что стал бы в сто крат сильнее, если бы дал этому волю. Он мог бы с легкостью расправиться с теми, кто досаждал ему, и однажды – ему не хотелось вспоминать об этом – зло в нем взяло верх. Какие-то подростки мучили лягушку. Лягушку он спас, но ему было грустно вспоминать о том, как он поступил с этими подростками. Впрочем, тогда он и не мог иначе поступить с ними. Его ужасающий гнев напугал его самого не меньше, чем мальчишек. Он заставил их пережить то же самое, что они проделывали с маленьким животным: он до крови колол их острыми щепками, связал им ноги и оставил лежать на солнцепеке. Так он и оставил их лежать, не обращая внимания на их мольбы к Богу и раскаяние по поводу содеянного.
Тогда Хейке возненавидел свой род и пообещал самому себе, что никогда больше не будет так поступать. Но он знал, что если случится нечто подобное, у него не хватит душевных сил, чтобы противодействовать наследию Тенгеля Злого.
Это была горькая истина.
Добрый конь, полученный им от Милана, верно служил ему. Чтобы не утомлять его, он ехал спокойно, часто останавливался. Ни за что в жизни он не согласился бы потерять его. Отчасти потому, что ему не на что было купить себе нового коня, но прежде всего потому, что конь был его другом, с которым он мог поговорить в минуты одиночества, когда тоска по людям становилась особенно сильной.
И еще у него была мандрагора-алруне . Он не сомневался в том, что она была его. Это она спасала его, когда люди по своей глупости и в силу страха хотели забросать его камнями, прогоняя его в ту преисподнюю, откуда, как они полагали, он и вышел. Тогда мандрагора согревала ему грудь, давая ему мужество выйти из затруднительного положения. Этот удивительный корень мог определенным образом «разговаривать» с ним. В критические моменты Хейке приходили в голову весьма чуждые ему мысли, но ему удавалось найти верное решение.
И он ухаживал за этим корнем цветка виселицы! Каждый вечер Хейке снимал с себя мандрагору, и каким бы жалким ни было его ложе, он всегда старался уложить этот напоминающий человечка корень на что-нибудь мягкое; он надевал на него крошечную сорочку, сшитую им из льна, и прислонялся к нему щекой. Кроме того, он брал крошку своей нехитрой еды и клал ее рядом с виселичным человечком. Хейке знал, что больше всего алруне нужна щепотка райской земли, но где ее взять, он не знал. Поэтому он надеялся, что мандрагора не отвергнет его скудные дары.
Еда всегда оставалась нетронутой по утрам – если только ее не находили мыши, – но Хейке чувствовал, что его могущественный маленький друг и защитник ценил его заботу. В этом он убеждался много раз – и никогда мандрагора не изменяла ему, наоборот!
Иногда он лежал в темном, продуваемом ветром сарае, глядя на свой корень – и тогда ему казалось, что корень этот живой. И он шептал ему что-то, не получая, конечно, ответа, пока не засыпал. Алруне Людей Льда не была красивой: она была скрюченной, гротескной в своем страшном человекоподобии, со свисающими вниз «волосами» и выпученными «глазами». Но для ее древнего возраста она выглядела удивительно свежей. Хейке гадал, сколько же ей, в самом деле, лет. Узнают ли они когда-нибудь об этом? В какую тьму веков уходят ее корни?
Родившись в средиземноморской местности, Хейке знал гораздо больше сказаний о мандрагоре, чем большинство жителей Севера. Он знал, что мандрагора была первой попыткой Творца создать человека. И когда ему удалось создать Адама и Еву, мандрагора была отброшена.
Вот почему она постоянно тосковала о земле Рая.
Вот почему тот, кто вырывал ее из земли, расплачивался за это собственной жизнью. Вот почему она с трогательной преданностью относилась к тем, кто ценил ее услуги. Вот почему она боролась против зла и выступала против своего владельца, если тот дурно вел себя.
Вот почему Тенгель Злой так поспешно хотел расстаться с алруне , философствовал Хейке. Ведь мандрагора становилась опаснейшим врагом этого злого человека.
Но мандрагора не давала себя уничтожить, у Людей Льда были многочисленные доказательства этому.
Многие в их роду боялись ее. Большинство считало, что мандрагора женского рода. Но это было не так. Или, во всяком случае, не совсем так. Налицо были явные признаки того, что висельный человечек Людей Льда был мужского рода, но все же у Хейке временами было такое ощущение, что он имеет дело с существом женского рода. Длинные волосы, округлые формы…
Он подозревал, что алруне меняет свой род по своему усмотрению или в зависимости от нрава владельца.
Владельца? Какое идиотское слово! Хейке никогда не сомневался в том, кто из них двоих был подлинным хозяином!
Наконец он прибыл в Сконе. И долго искал Андрарум, потому что с такой дьявольской внешностью не так-то легко было задавать вопросы.
Но наконец он попал туда.
И сразу же получил первый удар: нет, Грипы давным-давно покинули Андрарум, сказал ему новый арендатор Пиперов, который теперь владел имением. Они уехали еще в 1774 году.
Пока имением управлял Эрьян Грип, дела шли хорошо. Но когда имение перешло к его сыну Арву, оказалось, что у него нет ни желания, ни способностей к ведению хозяйства. Поэтому он вместе с престарелым Эрьяном, восьмидесятилетним инвалидом Венделем Грипом и своей женой Вибеке покинул Андрарум.
Куда же? О, это было так давно… Может быть, мать помнит, куда отправились Грипы?
Да, кажется, они направились к Корфитцу Беку в Босьеклостер, не так ли? Но Корфитц Бек к тому времени давно уже умер… Теперь в Босьеклостере жили его дети. Кстати, у Арва и Вибеке был маленький хорошенький сынишка.
Да, Хейке слышал от Сёльве, что прабабушка Арва, Кристиана, поступила на службу к Бекам. Но дед Арва, Вендель Грип, остался в Андраруме. Теперь они явно решили сделать то же самое, что и Кристиана.
Это была первая неудача Хейке в его поисках Арва. И не последняя.
Так что ему теперь ничего не оставалось, как ехать обратно на запад, через Сконе, в Босьеклостер. Впрочем, это было не так уж далеко, и теперь, когда ему точно описали дорогу, это не должно было отнять у него много времени.
Но странствия его и не думали приближаться к концу!
Огромное имение очень понравилось ему. Как и всегда, когда ему приходилось разговаривать с людьми, потребовалось немало времени, прежде чем люди начали понимать, что он обычный человек с человеческими чувствами, возможно, даже более чувствительный и ранимый, чем остальные.
И вот, наконец, самое трудное осталось позади, и его направили к человеку, который больше других знал о судьбе Арва и Эрьяна – к одному из внуков Корфитца Бека.
Высокородный дворянин, называвший себя Бек-Фриисом, в честь одной из своих датских прабабушек, уставился на удивительное создание, отвечая ему очень сдержанно и сухо.
– Эрьян Грип давно уже умер, И его сын Арв был направлен к моей тете Агнете Бек-Фриис, вышедшей замуж за судью из Геинга, барона Саломона фон Оттера. Арв был бедным крестьянином, но имел острый ум, и судья – который, кстати, впоследствии стал губернатором области, – использовал его в качестве нотариуса.
– Значит, мне нужно теперь отправиться в Геинге?
– Это лучшее, что я мог бы посоветовать.
– А это далеко? Ведь я совсем не знаю Швеции.
– Да, я вижу, что вы говорите по-шведски с сильным акцентом, – все так же сдержанно произнес Бек-Фриис.
При этом он не спросил, из каких мест прибыл Хейке.
– Они жили в Эннестаде, что в уезде Геинге, – пояснил он. – Это не очень далеко. Но моя тетя Агнета и Саломон фон Оттер, конечно, теперь уже умерли, так что им пришлось переехать из Эннестада еще в 1776 году – в Хальмстад. Как дальше сложилась судьба Арва Грипа, я не знаю. Так что Вы поезжайте в Эннестад и там поспрашивайте. Там наверняка все знают.
Этот совет показался Хейке дельным – и, получив точный адрес и заодно спросив, как туда проехать, он поблагодарил за благожелательность и помощь и покинул монастырь Босье. Бек-Фриис долго стоял и смотрел ему вслед.
– Какие удивительные создания можно найти в саду Господа, – пробормотал он и вернулся к своему пасьянсу.
Хейке начал падать духом. Арв Грип маячил перед ним, словно какой-то мираж, постоянно ускользая из рук.
Эннестад, возможно, Хальмстад… Сколько еще могут продолжаться эти поиски? Сколько?
Его мучил голод. Вопрос о еде был самой большой проблемой для Хейке во время его странствий. Денег у него не было, в услужение его брали крайне неохотно. В теплое время года конь мог щипать траву, но когда наступила зима и подножного корма больше не было, Хейке пришлось покупать сено. Для себя самого ему удалось заработать на пропитание, работая в усадьбе или в саду, всего несколько раз за всю поездку. Полученные продукты он повез с собой дальше, и ему хватило их на целую неделю.
Он не смог заставить себя попросить еду в Босьеклостере. Ведь была же у него хоть какая-то гордость! Никогда не стал бы он позорить своих родственников, попрошайничая у их бывших хозяев! И никогда не стал бы воровать! Мысль об этом ни разу не приходила ему в голову во время странствий!
Но погода становилась все холоднее и холоднее. Он должен был найти Арва как можно скорее.
И он скакал дальше – голодный, усталый, отчаявшийся. Его широкие плечи сводило от холода, ведь он привык к средиземноморскому теплу.
Хейке, самый одинокий из всех. Созданный для того, чтобы помогать другим бескорыстно, от всего сердца. Без родины, без дома, без близких людей. Брошенный в пустоту. Ведь никто из рода Людей Льда не знал о его существовании.
Когда-то давно, в переходный период между детством и юностью, он мечтал о человеке, с которым можно было бы поговорить, близость которого можно было почувствовать, который мог бы его понять без слов. Теперь у него уже не было на этот счет никаких иллюзий.
Для Хейке, всеми отвергаемого, вызывающего у всех страх, такого человека не находилось.
И он смирился с этим.
Но временами, когда пустота с особой силой засасывала его, он сжимал в бессилии кулаки и ударял ими по земле или по седлу.
Тогда он брал в руки мандрагору, и она утешала его, давала ему силы, так что он снова становился самим собой.
Подъезжая к Эннестаду, он долго искал человека, знавшего тех, кто был ему нужен. После Саломона фон Оттера здесь было еще два нотариуса. В конце концов Хейке выяснил, что больше всех об этом знает нотариус, сменивший фон Оттера, ныне ушедший в отставку Бенгт Йохан Эдбергер.
Он начал службу еще под началом Саломона фон Оттера и замещал его много раз. Потому что фон Оттер был человеком, увлекавшимся всем сразу. Имея собственную нотариальную контору, он одновременно учился в Лундском университете.
Эдбергер по-прежнему жил в этом округе. Хейке решил привести себя в порядок: причесал свои жесткие черные волосы, укоротил ножом челку, вымылся в ручье, почистил одежду.
Ах, от этого мало что изменилось! Если человек выглядит как один из проклятых Людей Льда, ему не помогут уже ни шелк, ни бархат! А одет Хейке был очень бедно, в остатки словенского костюма и кожаную куртку, спасавшую его от холода.
И в таком виде он решил нанести визит высокопоставленному чиновнику!
Встреча с Бек-Фриисом в Босьеклостере напугала его. Поместье было таким огромным, хозяин был таким снисходительным, обстановка ослепительно роскошной и ошеломляющей для выросшего в бедности Хейке. И теперь ему снова предстояло встретиться с персоной такого же ранга.
Но это имение было намного скромнее, чем Босьеклостер. После долгих препирательств с прислугой он встретил, наконец, Эдбергера в аллее сада.
Бенгт Йохан Эдбергер, шестидесятилетний сердитый господин, с изумлением смотрел на своего гостя. Брови его угрожающе сошлись.
Поэтому Хейке поспешил изложить цель своего визита как можно вежливее.
– Арв Грип из рода Людей Льда? – сказал бывший нотариус. – Да, я помню его, поскольку часто бывал в конторе фон Оттера. Господин Грип был у него письмоводителем, или просто писарем, если угодно, нам много приходилось работать вместе. Хотя он жил здесь всего пару лет…
«О, горе мне, горе! – подумал Хейке. – Снова отправляться на поиски!»
– Он переехал в… Хальмстад? – осторожно спросил Хейке.
– С фон Оттерами? Так оно и было, но… Ах, это такая трагическая история!
– Трагическая? – спросил Хейке, и у него тут же мелькнула страшная догадка: что, если Арва больше нет в живых?
– Да, в самом деле, трагическая. Но пройдемте же в дом, мы не можем так разговаривать на дороге.
Как и большинство других, он смирился с необычной внешностью Хейке, как только услышал его мягкий, культурный голос и увидел добродушие во взгляде его желтых глаз. К тому же этот человек был слишком образован, чтобы поддаваться суеверным представлениям о демонах преисподней и тому подобных вещах. Он видел перед собой просто уродливое создание.
Хейке неохотно последовал за ним, чувствуя себя слишком неуклюжим, оборванным и грязным. Он и не подозревал, какие богатства таятся в нем, видимые только тем, кто умеет видеть.
– Снимите вашу куртку и идите за мной, – сказал нотариус и повел его в маленькую библиотеку с мягкими кожаными креслами. – Вы, наверное, долго скакали верхом? Откуда вы прибыли?
– Из Словении, – ответил Хейке, будучи правдивым.
– Что, в самом деле? Вы прибыли оттуда – прямо сейчас?
– Да, я странствую с самой весны. Я отправился на Север, чтобы найти своих родственников из рода Людей Льда. И чтобы привести в порядок свое родовое имение, которое, возможно, осталось без присмотра.
Эдбергер ничего на это не ответил. Он мысленно пытался поместить Хейке в какую-то общественную нишу – это было нелегко.
На столе стоял поднос с едой – нотариус обедал, когда его позвали. Увидев выражение лица Хейке, он все понял и сказал:
– После такого долгого путешествия вы наверняка голодны. Не окажете ли вы мне честь выпить со мной чашечку чая? Я как раз собирался перекусить.
Хейке оторвал взгляд от стола и посмотрел на него. На его некрасивом лице появилась улыбка, но от нотариуса не скрылась ясность его глаз.
– Я окажу вам честь? Ваша Милость, никто до этого не говорил мне таких слов! У вас благородная душа, если вы говорите со мной так!
Эдбергер улыбнулся.
– Вы голодны, не так ли?
– Настолько голоден, что мне придется быть осторожным в еде. Мне нелегко было добывать себе еду во время странствий.
Нотариус кивнул. Он все понимал, хотя и не говорил об этом.
Он дал распоряжение смертельно перепуганной служанке поставить еще одну чашку и принести еще еды.
В первый момент они ели молча. Эдбергер заметил, что каждый кусочек пищи и каждый глоток Хейке старается отправить в желудок как можно медленнее, словно желая растянуть это неописуемое удовольствие. Его радовало, что он может удовлетворить голод и жажду своего удивительного гостя, проникаясь к нему все большим уважением.
Ему не хотелось нарушать разговором эти благословенные минуты, однако Хейке сам спросил:
– Вы сказали, что это трагедия?
– Да, – пожав плечами, ответил нотариус.
Немного подождав, Хейке опять спросил:
– Каким он был, мой родственник Арв Грип?
Тот сразу оживился.
– Он был прекрасным молодым человеком. Возможно, слишком скромным. Он мог бы добиться многого, если бы захотел. Внешне он тоже был привлекательным.
– Насколько я понял, он был женат и имел малолетнего сына?
– У них было двое детей. Их дочь была на год младше мальчика. Прекрасные дети! Арв Грип обожал свою жену и своих детей. Да, она была очень привлекательной молодой женщиной.
– Вибеке, так ее звали? Мне сказали об этом в Андраруме.
– Да, ее звали Вибеке. А детей звали Кристер и Анна Мария. Да!.. – Эдбергер тяжело вздохнул.
– Вы говорите о них, когда они были молодыми? Сколько времени прошло с тех пор?
– В самом деле! Арв Грип покинул Эннестад… дайте подумать… в 1777 году.
Шестнадцать лет назад. Как теперь найти его след? Если вообще есть какой-то след! Ведь речь идет о трагедии…
Хейке ждал.
И хозяин продолжал дальше:
– Как Вам известно, Саломон фон Оттер стал губернатором области в Хальмстаде…
Хейке это понял.
– Поэтому они переехали сюда, и фон Оттер пожелал взять с собой Арва Грипа. Тот приехал заранее, чтобы организовать жилье и все остальное. Потом должны были приехать его жена и дети…
Воцарилось напряженное молчание. И когда нотариус снова начал говорить, голос его звучал хрипло.
– Молодая фру Вибеке была очень обрадована. Как прекрасно! Новый дом и все такое, в большом городе Хальмстаде! Расставание было тяжелым, ее так любили все. Помню, она обняла меня и прошептала, что ей будет не хватать меня. И потом она уехала с двумя своими детьми, кучером и няней. Я до сих пор помню, как черная карета выехала со двора, как ее маленькая ручка махала всем на прощание…
Он опять замолчал. Хейке сидел неподвижно и ждал.
– Через некоторое время Арв Грип вернулся из Хальмстада. «Почему не приезжает его семья?»
Эдбергер посмотрел на Хейке.
– Карета так и не приехала туда, господин Линд! Она исчезла по дороге.
В первый момент Хейке пришла в голову только одна эгоистическая мысль: все-таки Арв, возможно, жив! Но это длилось лишь мгновенье. В следующий миг он уже проникся сочувствием к нему.
– Исчезла? – спросил он. – Бесследно?
– Нет, не совсем. Конь, карета и часть большого багажа были найдены позднее у странствующих проходимцев в Маркарюде, они пытались продать все это. Они упрямо отрицали, что имеют какое-то отношение к исчезновению людей, хотя нет никаких сомнений в том, что они-то и были виновными. За ними и раньше водились такие делишки. К сожалению, те, кто допрашивал их, поддались ярости и негодяев забили насмерть, прежде чем смогли что-то выведать у них.
– А людей этих не нашли?
– Через некоторое время было найдено тело кучера в окрестностях озера Тюринген, что по дороге от Эннестада к Маркарюду. Арв, давно уже ведущий поиски своей исчезнувшей семьи, тут же выехал на место. Но, перекопав прилегающую к озеру территорию и обыскав дно озера, они не нашли никаких следов остальных. Впрочем, Арв нашел маленький медальон, который его жена носила на шее. Но это был весьма незначительный след…
Немного помолчав, Хейке сказал:
– Сколько лет было детям?
– Сколько же им было тогда… Два и три года? Или три и четыре? Я уже не помню.
– Значит, они были совершенно беспомощны?
Эдбергер украдкой посмотрел на него.
– В раннем детстве я пережил много трудностей, – пояснил Хейке. – Так что я могу поставить себя на…
Нотариус кивнул. Даже не зная ничего о страданиях Хейке, он хорошо понимал, что такой человек, как он, вполне мог бы иметь тяжелое детство.
– Арв Грип вел поиски много лет, – продолжал он. – И без конца приезжал в Эннестад. «Вы ничего не слышали?» И нам было так трудно качать в ответ головой, видя угасающую надежду в его глазах. В конце концов он перестал приезжать сюда. И теперь я не знаю, где он.
– Может быть, в Хальмстаде?
– Вряд ли. Саломон фон Оттер и его супруга Агнета Бек-Фриис давно уже умерли. Хотя подождите…
Он долго размышлял о чем-то.
– В один из последних своих приездов сюда Арв Грип рассказывал о своем роде, о Людях Льда. О том, что его ветвь рода, которую он называл сконской, никогда не несла на себе печать проклятия.
– Это верно, – согласился Хейке. – Если я скажу вам, что я – жертва проклятия, вы поймете, о чем идет речь.
Лицо нотариуса оставалось столь же невозмутимым, что и раньше.
– И Арв сказал еще вот что: что сконская ветвь была и всегда будет связана с одним семейством, начиная со времен Кристиана IV.
– Так оно и есть. Это семейство Беков и Бек-Фриисов.
– Да. И он сказал, что каждый из его ветви будет иметь и всегда имел особую привязанность к одному из представителей семейства их работодателей.
– Да, теперь я понял, – сказал Хейке. – А не сказал ли Арв Грип, к кому именно из детей Агнеты Бек-Фриис он испытывал такую привязанность?
– Сказал: к маленькой девочке, которая родилась в первый год их пребывания в Эннестаде. Ее зовут Катарина Шарлотта. Если Вы ее найдете, Вы найдете Арва Грипа, я убежден в этом!
– Вы, конечно, ничего не знаете о том, где она теперь находится?
– Нет. Но Арв Грип говорил, что она собирается замуж за лагмана*<"Лагман – председатель суда присяжных заседателей."> десяти областных нотариальных контор. Разумеется, это было много лет назад. Но центр этих областных нотариальных контор должен находиться в Вехье.
– Значит, мне теперь нужно туда?
– Я бы посоветовал вам сначала поехать в Хальмстад. Там вы спросите, где теперь Катарина Шарлотта. Там должны знать, где теперь ее муж.
Хейке горячо поблагодарил за помощь и понимание, и Эдбергер распорядился, чтобы на кухне ему дали приличные запасы еды в дорогу.
Узнав также, как проехать в Хальмстад, Хейке поскакал дальше.
Визит к этому пожилому приветливому человеку показался ему островком счастья в холодном море недоверия и отчуждения.
Сытый, ободренный и согретый человеческой поддержкой, он вступил в новый этап своих поисков.
Возле озера Тюринген он сделал длительную остановку, желая узнать что-то о происшедшем здесь несчастье. Но ему не у кого было спросить об этом, поэтому он решил не терять даром времени и поехал дальше, к Маркарюду, через который вела дорога в Хальмстад.
Но не успел он покинуть Тюринген, как произошло нечто удивительное.
Ему точно объяснили, как проехать, но не сказали, что ему встретится распутье. Здравый смысл подсказывал ему, что нужно ехать влево, что Эдбергер наверняка имел в виду эту дорогу.
Но все в нем противилось этому выбору. Сопротивление было таким сильным, что он невольно повернул коня на северо-восток и поехал по другой дороге. Потом он остановился, снова пытаясь определить, куда ему ехать, но инстинкт упорно уводил его на «ложный» путь.
И он решил поехать в этом направлении. Рано или поздно ему должны были встретиться люди, у которых можно было спросить дорогу.
Но никто ему не встречался. По обеим сторонам дороги, ведущей на восток, плотной стеной стоял лес. Он ехал явно не в ту сторону, поскольку Хальмстад находился на западном побережье Швеции. А он ехал в противоположном направлении.
Но по мере того, как он продвигался дальше, уверенность его крепла: ему нужно было ехать именно сюда! Внутреннее беспокойство его росло, он начал ощущать какое-то глухое раздражение, словно… да, словно мандрагора сама подталкивала вперед его коня.
Он скакал так довольно долго и наконец увидел какой-то дом. Не желая тревожить обитателей дома своей устрашающей внешностью, он спросил, стоя чуть поодаль, не эта ли дорога ведет в Хальмстад.
Из-за двери выглянул высокий, сильный детина, видимо, принявший его за горного тролля, сидящего верхом на коне.
Нет, Его Высочеству следует повернуть, потому что эта дорога ведет в самую гущу смоландских лесов.
Хейке и раньше называли «Вашим Высочеством» – и он горько усмехнулся, снова услышав этот титул. Так люди называли сатану, испытывая перед ним страх.
– В Маркарюд?
– Да, по этой дороге можно проехать и в Маркарюд, и в Хальмстад, разумеется, но там есть один страшный объезд. Лучше повернуть!
Но Хейке чувствовал настоятельную потребность ехать дальше в том же направлении, и пробормотал, что ему все равно нужно туда.
Лес становился все гуще и гуще. Семейство лосей перебежало через дорогу – и больше ему не встретилось ни одного живого существа.
Время шло к вечеру. Ему необходимо было где-то устроиться на ночлег. Но он решил проехать еще немного.
Вскоре он остановился. Что это там такое?
Уже несколько минут он ощущал это. Это было внутри него, в его голове. Сначала неясное, еле слышное жужжание, потом оно постепенно перешло в грохот. Вибрация была такой сильной, что ему пришлось закрыть руками уши, что, естественно, не помогло.
Это пульсировала в нем кровь Людей Льда. Он был «меченым», он способен был чувствовать острее других.
И не только кровь тут играла роль. Необычайную активность проявляла и мандрагора, он чувствовал, как она двигается, скручивается в каком-то болезненном напряжении. И ему захотелось кричать от страха.
Он проехал еще немного. Грохот становился еще сильнее, наполняя собой все его тело.
«Я приближаюсь… – подумал он, – приближаюсь к чему-то очень важному, имеющему отношение к Людям Льда. Это мандрагора направила меня сюда. Путь мой лежал совсем в другой стороне. Но мандрагора лучше знала, куда мне нужно».
И Хейке понял, что означал этот мрачный, тяжелый грохот.
Он чувствовал грохот смерти.

Предыдущая страница 2 Следующая страница


Маргит Сандему - Ущелье дьявола

3 Маргит Сандему

5

В голове шумело так, словно кто-то – на грани отчаяния – нажал басовое «до» на каком-то гигантском органе. Звук вибрировал в нем так, что ему пришлось закрыть ладонями уши и обратить свое искаженное страданием лицо к вечернему небу.
– Спасибо! – крикнул он. – Я понял!
Грохот постепенно затихал, но все еще был слышен. Звук был предупреждающим, настораживающим, неотступным.
Хейке коснулся рукой алруне .
– Итак, мой друг, ты сказал свое слово. Я понял, что мы пришли в весьма примечательное место. Можем ли мы считать, что эти разбойники с большой дороги напали на карету возле Тюрингена, убили кучера и в дикой панике бросились на эту боковую дорогу? А потом расправились с оставшимися в карете людьми? После чего направились в Маркарюд, где попытались продать краденое?
Мандрагора вела себя спокойно, но звучание было слышно – оно напоминало теперь отдаленный крик боли.
Хейке слез с коня.
Куда ему следовало теперь идти? Нелегко было найти дорогу среди вековых сосен и густого подлеска?
Он наугад вел коня вдоль тропинки. Тон звучания был ровным…
И тут он увидел узкую тропинку. И он направился по ней в сумрак леса.
Тропинка эта была недостаточно проторенной, но и не заросшей окончательно. Время от времени кто-то ходил по ней.
И поскольку ни мандрагора, ни его «меченая» кровь больше не протестовали, он шел дальше. Он понял, что бесполезно искать какие-либо следы происшедшего много лет спустя. Но эта тропинка могла вывести его куда-то.
Так оно и получилось. Пройдя немного, он вышел на заросшую кустарником поляну. Там находилась небольшая ферма.
Вид у нее был совершенно заброшенный. По обе стороны низкого домика возвышались готовые вот-вот развалиться постройки. Печная труба совсем накренилась, чуть не падала, двор был грязным, в хлеву мычала единственная корова.
Привязав коня к дереву, Хейке постучал в низкую дверь центрального строения.
За дверью послышалась возня и дрожащий старческий голос произнес:
– Вору здесь взять нечего!
– Я пришел не за тем, – ответил Хейке. За дверью стало тихо.
– Тогда входи, ради Господа!
Сначала Хейке ничего не увидел в темноте. Но, посетив пару дней назад точно такую же ферму, он теперь догадывался, что попал в жилую комнату.
Но такую темноту он видел редко. В камине тлело несколько угольков, но они не давали никакого света.
Хейке продолжал стоять у дверей, чтобы не потерять ориентации.
– Добрый день, – неуверенно произнес он. Звон в его голове затих.
– Входите, кто вы там, воры или бродяги, – произнес дрожащий от страха и злобы голос. – Нет у меня ничего. Абсолютно ничего!
– Я человек честный, – сказал Хейке и представился, сказав, что ему просто нужны кое-какие пояснения.
– По твоему голосу я слышу, что у тебя добрая душа, – ответил старик. – Мы составим друг другу компанию. Входи и садись.
– Спасибо за любезность, – с улыбкой ответил Хейке. – Но я ничего не вижу. Здесь так темно.
– В самом деле, я об этом не подумал. Брось в очаг охапку можжевельника!
Хейке на ощупь нашел ветки можжевельника. Огонь тут же загорелся.
И он увидел дряхлого старика, сидящего на сломанной кровати. Глаза у старика были выколоты, судя по всему, очень давно.
Теперь Хейке понял, почему во дворе такой беспорядок.
– Вы здесь живете совсем один, отец? – заботливо спросил он. – Как же вы справляетесь?
– Человек ко всему привыкает, – сухо ответил тот.
– Понимаю. Мне хотелось бы задать вам пару важных вопросов, отец, но если хотите, я могу сначала помочь вам по хозяйству.
– Да, что-то ноги разболелись сегодня, поэтому мне придется согласиться. Ты же знаешь, даже если все хорошо, всегда что-нибудь да не так.
Да, Хейке был с ним согласен. Он уже видел, в каком состоянии двор…
Оказалось, что дел у старика много. Хейке сделал все, о чем тот его попросил, и даже более того: подоил корову, налил коту молока, покормил кур и поросенка. После этого он прибрал снаружи и внутри, но оставил все вещи на своих местах, чтобы слепой о них не споткнулся. У Хейке еще осталась в походной сумке маленькая бутылка словенской сливовицы – и эта водка пришлась очень по вкусу старику.
И когда Хейке поставил на стол еду для обоих, старик сказал:
– Не мог бы ты остаться со мной, мальчик? Ты лучший из тех, кто посетил меня за много-много лет.
– К сожалению, нет, – извиняющимся тоном произнес Хейке. – Мне нужно ехать дальше, в Норвегию. Но если я могу остаться здесь на ночь, я буду благодарен.
– Конечно, о чем речь!
– Спасибо!
– Должно быть, ты красивый юноша? Ты такой добрый, у тебя такой мягкий голос.
– У каждого своя ноша в жизни, – с улыбкой ответил Хейке. – У вас – ваша слепота, отец. У меня – моя устрашающая внешность. И я говорю это не из кокетства, это мне не свойственно. Я привык к тому, что люди поворачиваются ко мне спиной, едва взглянув на меня.
– Значит, их слепота еще сильнее моей, – тихо сказал старик.
– Возможно, это и так. Но теперь о деле. Надеюсь, это не будет тягостно для вас, отец.
– Для меня тягостна только одна вещь, – мрачно сказал старик. – это история о том, как я лишился глаз.
– У меня есть устрашающее предчувствие того, что мне придется затронуть этот вопрос. Дело в том, что я ищу своих родственников, бесследно исчезнувших шестнадцать лет назад. И мне кажется, это должно было произойти где-то здесь.
Старик задрожал и принялся бесконтрольно шевелить губами.
– Ну, ну, – пытался успокоить его Хейке. – Я знаю, что это не вы, отец, виновны в этом. И вам не следует опасаться возмездия со стороны тех, кто ослепил вас, если расскажете мне о том, как все это произошло. Тех людей вскоре схватили в Маркарюде, и теперь они оба мертвы.
Старик перестал дрожать.
– Я хочу узнать, где похоронены обе женщины и дети, – мягко сказал Хейке. – Мой родственник, к которому они ехали, хочет знать, что с ними случилось. Он долго разыскивал их, но, очевидно, никогда не заезжал сюда.
– Здесь никто никогда не спрашивал об этом, – сказал старик.
– Да, и дом ваш совсем не виден с дороги.
– Но как ты узнал об этом, мальчик?
– Я напал на след и пришел сюда, – коротко объяснил Хейке, не желая слишком много распространяться о своих способностях. – Я очень прошу вас, расскажите обо всем, что произошло.
Старик охотно кивнул. Нарубив в лесу веток, Хейке бросил их в очаг, чтобы в комнате было светлее, хотя слепцу это вовсе не требовалось.
Лицо старика было покрыто сажей, волосы – нечесаны. Он был непостижимо беден. Единственным утешением было то, что животные давали ему молоко, яйца и иногда мясо – если у него поднималась рука, чтобы убивать своих друзей, разумеется.
– Мне кажется, вы человек на редкость храбрый, раз живете здесь совершенно один, – дружелюбно произнес Хейке. – Мне хотелось сделать для вас что-то большее, но я беден, как церковная крыса.
– Ты сделал достаточно, мальчик, и я расскажу тебе о том, чего никто еще не слышал.
В камине потрескивали дрова. В комнате стало так тепло, что старик снял свою тужурку. После этого он начал:
– То, что ты говоришь, верно. Шестнадцать лет назад на этой дороге произошло нечто ужасное.
Хейке вдруг обнаружил, что шум в голове совершенно прекратился – с того самого момента, как он вошел в дом старика. Сигналы о смерти здесь не были такими сильными, как на дороге.
– Я возвращался домой с мешком муки за плечами, смолов свой урожай зерна. И вдруг услышал за поворотом… Не плеснешь ли ты мне еще немного водки, мальчик?
– Можете выпить всю бутылку. Я пью очень мало.
Эта добрая настойка была небесным блаженством для одинокого человека, который был не в состоянии даже испечь себе картошку!
Он жадно глотнул из бутылки.
Потом крякнул, чувствуя в себе силы рассказывать дальше эту жуткую историю.
– Кто-то беспомощно плакал. Похоже, это был голос ребенка. Потом послышался женский крик, лошадиное ржанье. Уфф, это были ужасные минуты, лучше бы я вообще не приходил сюда! Ведь я ничем не мог помочь им.
Хейке стало не по себе, но ему необходимо было выслушать все до конца.
– Я увидел страшную картину. Двое мужчин наклонились над лежащей на земле женщиной, другая женщина стояла на коленях, закрыв лицо руками. На другой стороне дороги стояли дети. Они были слишком маленькими, чтобы понимать, в чем дело, но плакали они душераздирающе. Не задумываясь, я бросился к ним и закричал: «Остановитесь!» Мне не следовало бы этого делать, но я не мог смотреть на это надругательство.
– Я могу понять это, – пробормотал Хейке. Он был так взволнован, что голос его не слушался.
– И тогда они повернулись ко мне, назвали чертовым стариком, подбежали ко мне и сказали, что этого мне видеть не полагается, и прежде чем я успел что-то сказать, они схватили меня, один из них вынул…
Он не мог дальше говорить, вместо слов послышались беспомощные рыдания.
– Вам вовсе не нужно вдаваться в детали, – тихо сказал Хейке. – И тогда вы стали… Вы потеряли зрение, не так ли?
– Да, – всхлипнул старик. – А потом я, должно быть, потерял сознание от боли…
– Могу себе представить. А потом, когда вы очнулись?
– Тогда они уже ушли. И я услышал другие голоса, очень сочувственные, они говорили, что все это ужасно, что нужно похоронить их.
– Значит, тогда они были уже мертвы?
– Несомненно. И я, очевидно, застонал, когда очнулся, и эти люди подошли ко мне и занялись мной: промыли мне лицо и спросили, кто так поступил со мной. Но те, кто это сделал, пригрозили мне, что, если я проболтаюсь, они вернутся и перережут мне глотку. Поэтому я и сказал, что ничего не знаю, да так оно почти и было. Я знал только, что это были какие-то мужчины и что теперь они поспешно скрылись.
– И эти люди похоронили мертвых? Вы знаете, где?
– У дороги. Я могу приблизительно показать, где это, потому что слышал, как они копали. Они хотели взять меня в город, но я не мог бросить животных, и тогда они договорились с одним соседом, чтобы он в первые недели приходил и помогал мне. Но теперь он уже умер, и в последние годы я живу здесь совершенно один.
– Знаете ли вы что-нибудь о тех людях, которые нашли вас?
– Из их слов я понял, что сначала приехали двое из них, потом еще один. У того, кто прибыл последним, была карета, двое первых шли пешком. Но мне было так плохо, что я едва ли мог понять, о чем они говорили. Ах, это мгновенье… когда я понял, что эти негодяи сделали с моими глазами!
Старик принялся беспомощно плакать. Он пытался унять плач, но это ему не удалось. Наклонившись к нему, Хейке положил свою теплую руку на его ладонь.
– Похоже… – запинаясь, произнес старик, – похоже, в твоих руках есть добрая сила, мальчик! Как бы мне хотелось увидеть тебя! Ты, случайно, не Иисус Христос?
– Нет, нет, совсем нет, – озабоченно произнес Хейке. – Но я знаю, что такое страдание. Я сам однажды пережил это, отец. Ну, хорошо, а эти трое, прибывшие потом, они были добрые?
– О, да. Обычные, честные люди. Тот, кто ехал один, говорил очень хорошо и не по-смоландски, как и супружеская пара.
– Какого возраста были эти люди?
– Этого я не могу сказать, ведь я кричал все это время, так мне было плохо. И хуже всего были душевные муки.
Видя, что старик очень взволнован, Хейке не осмелился больше задавать вопросы.
– Я больше не буду вас спрашивать ни о чем, отец, давайте спать. Не могли бы вы завтра выйти со мной на дорогу? Как вы понимаете, я хочу найти могилы.
Конечно, он пойдет с ним. Не то, чтобы он думал, что старик ему поможет, – у него были другие средства обнаружения. Но он все равно хотел взять старика с собой, поскольку тот мог дать ценные пояснения, которые он мог затем передать Арву Грипу, если вообще когда-нибудь найдет его.
Но каковы бы ни были эти пояснения, известие, которое собирался принести Арву Хейке, было бы печальным. Хотя для Арва Грипа было бы все-таки облегчением узнать, что же на самом деле произошло. Он перестал бы мучиться напрасными догадками.
Хейке сделал все утренние дела для старика и поскакал по его указанию в ближайшую усадьбу, которая находилась так далеко, что ее вряд ли можно было назвать соседней. Ему удалось договориться с хозяином усадьбы о том, что пару раз в неделю кто-то будет приходить к слепому и помогать ему в его делах, с которыми он уже не справляется. Ведь он был уже стариком и мог, в случае болезни, остаться без присмотра.
Люди в этой бедной, маленькой усадьбе были добродушными и, узнав о том, как трудно приходится в последнее время старику, обещали помочь. Возможно, они могли бы взять его к себе вместе с его животными?
Поблагодарив их за отзывчивость, Хейке поскакал обратно.
В полдень они направились к дороге – старик и он. Шагая по тропинке и ведя за собой коня, на котором сидел старик, Хейке почувствовал, что вибрация в его голове снова нарастает. И чем ближе они подходили к дороге, тем сильнее она становилась. Он был уверен в том, что сам может найти могилы, но все же позволил старику указывать направление.
Они прошли небольшой участок дороги в северном направлении. Старик спросил, не видит ли он большой придорожный камень.
Хейке увидел его. И тогда старик определил, где они находятся. Он с легкостью указал на то место, откуда доносился стук лопат.
Он показал не совсем точно, но совсем рядом с этим местом. Хейке определил это точнее, потому что нарастающий шум в голове вел его прямо к небольшой ложбинке в лесу, находящейся неподалеку от дороги. И когда он попытался пройти мимо нее – поскольку ложбинка заросла березняком, – шум прекратился. Стоило ему вернуться назад – и он снова почувствовал вибрацию.
Наконец он остановился возле самых могил – уши его раздирало от нечеловеческого воя.
– Вот здесь, – процедил он сквозь зубы. – Я нашел это место.
Приглядевшись, он заметил между стволов берез на каменистом дне ложбинки какое-то подобие креста – нет, двух.
Хейке стало не по себе. Он прихватил с собой со двора лопату, но у него не было желания копать.
Слепой сел поблизости.
– Здесь только два креста, – сказал Хейке. – Наверное, у них не было времени, чтобы похоронить остальных.
– Нет, их было только двое, – доверительно произнес старик. – Я знаю, что там было только две женщины, я слышал это от них.
– Да, а как же дети?
– Дети? Они остались живы! Те двое подрались из-за них!
У Хейке перехватило дух от изумления.
– Подождите-ка! Вы кое-что забыли рассказать!
– Разве я не сказал об этом? Нет, мне казалось, что я вчера говорил об этом, но вчера вечером я так устал, а потом ты сказал, что пора спать.
– Это верно, я перебил ваш рассказ.
«Старик просто становится забывчивым», – подумал Хейке.
Сев рядом со слепым, он сказал:
– Я слушаю! Это очень важно. Бесконечно важно! Вы и в самом деле думаете, что малыши остались живы? И кто же это дрался из-за них? Разбойники?
– Нет, нет! Я не знаю, почему они не убили их, возможно, они посчитали, что те слишком малы, чтобы быть для них опасными, а может быть, просто их спугнули те, что пришли…
– Или, возможно, один из похитителей был слабее другого. Но этого вы, отец, конечно, не знаете, Вы же были тогда без сознания… Но скажите, что вы услышали, когда пришли в себя? Если Вы вообще могли запомнить что-то в таком жутком состоянии.
– Ты хорошо понимаешь чувства людей, мальчик! Да, мне было не до этого. Я запомнил совсем немного. Но все-таки попытаюсь вспомнить… Да, я помню, что все трое говорили о том, что очень заняты и не могут организовать достойные похороны этим двум женщинам…
– Они так и сказали? Двум женщинам? И это все?
– Да, только этим двоим. И потом я слышал, как они хоронили их, а женщина в это время пыталась утешить детей, находящихся почти рядом со мной и плачущих так, что сердце готово было разорваться на части.
Хейке глотнул слюну, чтобы не расплакаться.
– А потом я услышал, как они ругаются. Все они хотели забрать себе этих детей, мужчина с красивым, богатым голосом и супружеская пара.
Хейке невольно улыбнулся. «Богатый голос»! Он понимал, что старик услышал в голосе этого человека «отзвук» богатства.
– Этот человек сказал, что ему нужен сын, наследник, ведь этот человек явно был знатным. Супруги тоже были бездетными, и им тоже хотелось сына.
– Значит, никто из них не хотел девочку? – вырвалось у Хейке, который тут же проникся сочувствием к лишившейся матери девочке, смертельно напуганной виденным и отвергнутой всеми.
– Она ведь была совсем маленькой? – с надеждой спросил он.
– Да, ей было чуть больше года, но я ведь видел ее мельком, ты же понимаешь.
– Да, конечно.
– А потом между ними возникла перепалка… Потом они привели людей, которые занялись мной, но до этого все трое стали бросать монету – кому достанутся дети. И супружеская пара выиграла.
– То есть, ты хочешь сказать, что они забрали мальчика? – сухо спросил Хейке.
– Именно так. А тот важный господин был очень огорчен, но все же обещал дать девочке хорошее воспитание.
В многочисленных «они» и «их» старика можно было запутаться, но Хейке полагал, что догадывается, кто из них что сделал.
– Осталось спросить только о том, – сказал Хейке, – в каком направлении они уехали.
– Этого я не видел, – ответил старик, – но кое-что могу припомнить.
– Прекрасно! Я слушаю!
– Тот важный господин, что забрал девочку, отправился, насколько я понял, на север, далеко на север. В сторону столицы, я думаю.
– А те, что взяли мальчика?
– Они произнесли одно название. Это место находится далеко отсюда, на берегу Балтийского моря, как мне тогда показалось. Помню, я думал тогда о границе между Смоландом и Блекинге. На берегу Балтики, да, я знаю те дороги, моя мать родом оттуда. Так что, когда я услышал название, я сразу понял, где это.
– Что же это за название?
– О, вряд ли я помню его теперь! Дай мне подумать!
Хейке ждал. День был по-осеннему пасмурным. И хотя жилище слепого было полуразвалившейся хибарой, Хейке хотелось вернуться туда – иметь крышу над головой и человеческое общество. Общаться с человеком, воспринимающим его таким, как он есть, а не таким, как он выглядит.
Но ему придется скакать дальше.
– Подожди, может быть, вспомню… – сказал старик. – Моя мать была не оттуда, она жила… Ну, конечно! Это же Бергквара! Супружеская пара, взявшая мальчика, направлялась в Бергквару! А знатный господин поехал с девочкой в сторону стокгольмского тракта. Он подвез их на первом участке пути, и они были благодарны ему за это.
Да! Теперь Хейке было что сообщить Арву Грипу при встрече.
Если они встретятся.
Что ему следовало теперь делать? Отправиться в Бергквару, что на берегу Балтики? В таком случае, ему предстояло ехать прямо на восток. В то время как Хальмстад находился на западе, как пояснил старик.
Проклятие!
Что он, кстати, хочет делать в Бергкваре? Перебирать подряд всех восемнадцати-девятнадцатилетних юношей и смотреть на их родителей? Спрашивать у них: «Извини, твои родители действительно являются твоими родителями?»
Нет, правильнее всего было бы скакать в Хальмстад и продолжать поиски Арва Грипа.
Хейке проводил старика домой и позаботился о том, чтобы все у него было под руками.
Они решили, что нет смысла тревожить усопших женщин, похороненных возле дороги. Достаточно было того, что Хейке знал, что это супруга Арва и ее горничная. Теперь живые были важнее мертвых. Старик пообещал переговорить с теми, кто мог бы перенести тела женщин на кладбище.
Попрощавшись с глубоко тронутым его вниманием стариком, Хейке снова отправился в путь.
Он был последним из Людей Льда, кто покинул Сконе.
Подобно тому, как однажды Люди Льда навсегда покинули Данию, они покидали теперь Сконе. Медленно, постепенно, весь род собирался на Севере. Род, который никогда не рассыпался в разные стороны, потому что все они нуждались друг в друге.
Никого из Людей Льда не было больше в холодной Сибири. Не было и на юге, после того как Хейке покинул Словению. Остатки рода обитали теперь на сравнительно небольшой территории на Севере.
И Хейке пытался теперь найти их.
А также двух исчезнувших детей.

6

В Хальмстаде Хейке пробыл совсем мало.
Он очень быстро нашел людей, знавших покойного губернатора Саломона фон Оттера и его жену Агнету Бек-Фриис.
В самом деле, у них была дочь, которую звали Катарина Шарлотта. И она в 1784 году вышла замуж в Кронобергской резиденции короля в Вехье за одного из крупных чиновников – да, в то время он был лагманом десяти уездных нотариальных контор, но потом продвинулся по службе еще выше. Кто это был? Президент, граф Арвид Эрик Поссе.
Это имя мало о чем говорило Хейке. Но известно ли им что-нибудь о писаре или письмоводителе Арве Грипе из Людей Льда, который сопровождал Катарину Шарлотту в ее новый дом?
Да, да, так оно и было!
Хейке узнал, что он отправился с ней в Вехье. Поссе получил в наследство прекрасное родовое имение. Оно находится в округе Бергунда, но больше ничего люди об этом не знали.
Итак, округ Бергунда с центром в Вехье – это был уже вполне конкретный адрес, а больших, красивых имений там было не так уж много. Так что стоило начать там поиски. Вехье находился на востоке, в самом центре Смоланда, и если там не оказалось бы Арве Грипа, Хейке пришлось бы ехать в Бергквару, что на берегу Балтики, чтобы искать там сына Арве Кристера.
Близилось Рождество. Небо и все вокруг обретало теперь голубоватые тона с примесью индиго. Временами шел снег, но не настолько обильный, чтобы покрывать землю.
Хейке хотелось, чтобы его странствия поскорее закончились.
Повсюду, где бы он ни проезжал, люди готовились к Рождеству. В каждом дворе кипела жизнь, в деревнях люди собирались толпами, чтобы вместе отметить предстоящий праздник. С утра до вечера звонили церковные колокола, и Хейке, как никогда, чувствовал себя отверженным. Он был чужаком, вечным странником. Маленькая деревушка в Словении казалась ему теперь бесконечно далекой – как во времени, так и в пространстве, – а жуткое происшествие в Трансильвании он вообще старался не вспоминать.
Теперь он находился на земле своих предков. По крайней мере, отчасти. Подлинной родиной Людей Льда была Норвегия.
И он собирался отправиться туда. Рано или поздно.
Хорошо же умеют скрываться его родственники! Если ему придется искать каждого из них так же долго, как он ищет Арва Грипа, то у него впереди большая работа!
И вот, холодным зимним вечером, когда в небе сияли звезды и ярко светил месяц, он скакал через пустошь по направлению к округу Бергунда. Ему казалось, что он не одолеет этот последний участок пути. Еды у него с собой больше не было, так что ему и коню грозила гибель от голода. В последнее время люди вообще отворачивались от него, а Хейке не мог попрошайничать. Ему удавалось набрать немного сена в сараях для своего коня. Это было такое ничтожное количество, что за это его вряд ли можно было назвать вором – скорее, умирающим с голода.
На исходе ночи, когда месяц начал спускаться с небосвода, он понял, что ни он, ни конь не могут двигаться дальше, не дав себе отдыха, и остановился.
Ноздри его зашевелились, теперь он, как никогда, напоминал настороженного дикого зверя.
Запах дыма? Здесь, в этой местности, где он уже целые сутки не встречал ни жилья, ни людей? В этой поросшей лесом пустоши?
Он не думал, что поблизости есть человеческое жилье. Слишком дремучим был этот лес. Но запах дыма стелился по земле. И Хейке направился туда, откуда шел этот дым.
Местность была здесь пересеченной: скалы, густые леса, пригорки, овраги, ручьи и озера. Ландшафт был неровным, без резких переходов от пропастей к горным вершинам.
И тут он понял, откуда идет дым. Взобравшись на пригорок, он увидел, что снизу спиралью поднимается бело-голубой дымок.
Но это была всего лишь иллюзия. Подъехав ближе, он увидел небольшую расселину, что-то вроде ущелья. Вот откуда поднимался дым.
Свет месяца был еще достаточно ярок, так что он мог продвигаться по дремучему лесу. Скрытый за ветвями деревьев, он подъехал к самому краю ущелья и посмотрел вниз.
– Что это там?.. – еле слышно шепнул он.
Что-то колдовское было в этом пейзаже: покрытые инеем деревья, синие тени внизу, сложенные из толстых бревен спящие дома – или что-то другое…
Это были не обычные человеческие жилища. Это было что-то совершенно иное.
Мандрагора шевелилась, скручивалась, царапала ему кожу.
Этот лагерь – или как еще можно было назвать это нагромождение уродливых, тяжеловесных сооружений – покоился в тишине. Но чуткий слух Хейке, стоящего в молчаливом удивлении, уловил приглушенный, безнадежный плач. И возле костра, разожженного среди лачуг, он заметил какую-то скрюченную фигуру – без сомнения, это был сторож. Фигура напоминала кучу шерсти и меха, в ней не было ничего человеческого.
Хейке не требовались предупреждения мандрагоры: он сам инстинктивно чувствовал, что отсюда ему так скоро не уйти.
Осторожно, бесконечно осторожно он повернул назад и, скрытый за деревьями, поскакал прочь.
Он с дрожью думал о том, что если бы случайно попал сюда не в такое волчье время, звероподобный сторож наверняка бы поднял тревогу, заметив его, и ему не удалось бы выбраться отсюда живым. Это место было смертельно опасным.
Забыв об усталости, он думал теперь только о том, как бы подальше отъехать от этого места. Он не осмеливался даже подумать о том, что было бы, если бы конь случайно наступил копытом на ветку или заржал бы, как это часто делают лошади во время опасности.
Хейке скакал и скакал, пока не забрезжил рассвет. И вот наконец – наконец! – после долгого одиночества он увидел небольшую ферму.
Во дворе стояла женщина и чистила деревянное корыто.
Хейке слез с коня, зная, что человек, сидящий верхом, производит впечатление превосходства. Он хорошо понимал, что прибыл с «дурной стороны», из чащи леса, но все-таки направился к женщине.
– Добрый день, – вежливо произнес он. Она повернулась к нему и побледнела.
– Нет! Нет! – в страхе воскликнула она. – Господи, спаси меня от нечистой силы, я… Мой муж дома! Я крикну ему!
Хейке привык к подобной реакции, но ему показалось, что эта женщина слишком уж напугана.
К тому же, такую женщину, как она, странно было видеть на маленькой лесной ферме. Когда-то она была фантастически привлекательной. И она была по-прежнему хороша: сверкающие глаза, чувственный рот, прекрасной формы нос, красивый овал лица, несмотря на то, что подбородок у нее был уже рыхловат, а под глазами появились возрастные мешки. Но темные волосы, в которых почти не было седины, по-прежнему буйно вились, фигура была просто великолепной. И несмотря на признаки увядания, во всем ее облике ощущалась прежняя, несравненная красота.
По ее поведению Хейке тотчас же понял, что она врет: она была во дворе одна, а слова о муже были всего лишь самозащитой.
И тут он понял, как велик был ее страх.
– Вы не должны плохо думать обо мне, – сказал он своим мягким голосом. – Меня зовут Хейке Линд, и намерения мои честные. По дороге я заметил в лесу одно жуткое место. Вы, наверное, думаете, что я прибыл оттуда?
Лихорадочно глотнув слюну, она кивнула. Глаза ее были широко раскрыты, она готова была в любой момент сорваться с места.
– Что это, собственно, за место? – поинтересовался он.
– Оно называется Ущельем дьявола, господин Дьяв…
Остаток слова застрял у нее в горле: она сама была напугана тем, что сказала.
– Похоже, так оно и есть, – задумчиво произнес Хейке. – Во всем этом было что-то языческое… Но я явился не оттуда, – с улыбкой добавил он. – Я приехал издалека и направляюсь в округ Бергунда. Я на правильном пути?
Снова кивок.
– Может быть, Вы поможете мне найти моего родственника? Нет ли здесь человека по имени Арв Грип?
Она чуть не упала в свое корыто.
– Ваш родственник ?
– Да. Мы оба из рода Людей Льда. Вы его знаете?
– О-о-он хозяин дома, в котором работает моя дочь. И… Нет, ничего.
– В самом деле? – изумленно произнес Хейке. Наконец-то он напал на след Арва. – Тогда Вы, возможно, поможете мне найти его?
Она по-прежнему была настроена недоверчиво, но это его мало трогало. После целого дня и целой ночи непрерывной скачки он чувствовал себя совершенно разбитым. Его конь едва не валился с ног от усталости. Но Хейке не желал сдаваться: теперь цель была близка, как никогда!
– Разумеется, я могу это сделать, но…
– Я не причиню ему никакого вреда, – с грустной улыбкой произнес Хейке.
Весь двор был покрыт инеем, солнце еще не поднялось над лесом, и их голоса отдавались эхом в тишине.
– Господин Грип живет в усадьбе Бергквара. Он работает там писарем, можно сказать, инспектором.
Теперь настала очередь Хейке падать в обморок.
– Бергквара? Но разве она находится не на берегу Балтийского моря? Здесь, в центре Смоланда?..
– Да, на берегу Балтийского моря есть Бергквара, это верно. Но там так называется целый округ. А здесь находится усадьба Бергквара, принадлежащая графу Поссе.
Тот самый Поссе, что женат на Катарине Шарлотте фон Оттер! Теперь все стало на свои места.
Какое странное совпадение: маленький сын Арва Грипа по имени Кристер должен был отправиться в округ Бергквара, а сам он – в поместье с тем же названием! А что, если…
Что, если слепой ошибся? Он ведь говорил о Бергкваре, что на берегу Балтики. Но отправилась ли пара, взявшая мальчика, именно туда? Может быть, они говорили об этой Бергкваре, а не о той, что на берегу Балтики?
Хейке решил выждать время и ничего пока не говорить Арву, пока не узнает все поточнее.
– Похоже, Вы знаете карту Швеции лучше, чем другие, – дружелюбно сказал он женщине.
Услышав такие любезные слова, она забыла о своем страхе.
– Еще бы мне не знать Швецию! – фыркнула она. – Я объездила весь Смоланд, весь Сконе и Блекинге с этим бестолковым проповедником! Он был красив, умел поговорить, и я сдуру бледнела перед его талантом и его… – В самый последний момент ей удалось избежать произнесения грубого слова. – И что я получила от этого? Вот что!
Она показала ему свое плечо. Оно было великолепным. И оно было покрыто синяками разных оттенков и различной давности.
Хейке наморщил лоб.
– Он бьет вас?
– Как видите, – с горечью ответила она. – Если бы я смазывала все эти ссадины, получилась бы настоящая картина – и не нужно никакой доски, какая бывает у художников.
– Палитры, – улыбнулся Хейке. – Хорошо, что у вас есть чувство юмора! Впрочем, смеяться тут особенно нечему.
– Можно и посмеяться, – уже совсем оттаяв, сказала она. – Но теперь этот мерзавец наказан. Теперь он отправился к Угле-Кьерсти, потому что не в состоянии мочиться: моча у него только капает!
Хейке предпочел нейтральное молчание, не зная точно, как ему реагировать на подобную фривольность.
– Не одна я виновата в том, что у него нет сына. В неменьшей мере – это и его ошибка, – агрессивно добавила она. – Но если Вы пойдете к Грипу, передайте привет Гунилле, моей дочери, и скажите, что платье ее готово. Вам нужно идти прямо через лес, и Вы сразу же увидите поместье Бергквара. И писаря…
Она подробно рассказала ему, как найти дом Арва Грипа.
Несколько сбитый с толку неожиданной встречей с такой яркой личностью, как Эбба, Хейке продолжал свой путь дальше. Он уговаривал коня потрудиться еще немного, обещая ему отдых, еду и тепло.
Конь у него был красивым, в нем текла кровь Липпицанеров, хотя породистым он не был. Он давно уже разделял все трудности со своим хозяином и заслужил достойную награду.
Хейке и сам был таким усталым, таким усталым! Но желание довести до конца начатое дело превращало его усталость в дрожь нетерпения. Его глаза лихорадочно горели, в горле пересохло. Зато теперь он был у цели. Во всяком случае, на первом этапе своих странствий.
Впервые после смерти Сёльве Хейке предстояло встретиться с одним из своих родственников!
Описание Эббы было точным, и он без труда нашел жилище Арва, находящееся в самом центре нового здания. Резиденция Поссе представляла собой великолепную постройку.
Там было полно народу, но, занятые строительством или подготовкой к Рождеству, люди совершенно не обращали внимания на чужака, ведущего на поводу свою лошадь.
Возле двери в жилище Арва он увидел молоденькую девушку, пытавшуюся прикрепить к высокому шесту рождественский сноп. Привязав к столбу лошадь, Хейке подошел к ней.
– Давай я помогу, – сказал он и, стоя за ее спиной, поднял сноп повыше.
Она удивленно повернулась к нему и, увидев рядом с собой его лицо, невольно вскрикнула:
– Ах, я думала, извините… я не думала…
Хейке улыбнулся ей.
– Ничего, я уже привык. Ты Гунилла, не так ли?
– Да.
– Твоя мать передает тебе привет. Она сказала, что платье готово. И еще она просила передать, что люди начинают сплетничать об этом.
Гунилла, до этого как зачарованная смотревшая на него, выпалила:
– Вовсе они не сплетничают, просто она хочет надавить на меня, чтобы заставить меня сделать что-то. Но я вовсе не собираюсь этого делать!
Выслушав эти загадочные слова, Хейке решил, что теперь самое время спросить об Арве.
– Я сейчас позову его, – охотно и приветливо ответила она.
Хейке смотрел вслед этой необычайно привлекательной молодой девушке. Мать ее была красавицей, но у этой девушки в дополнение к красоте была еще и врожденная культура. Она казалась такой чудесной и прекрасной, словно конфетка с шоколадной начинкой, и ко всему прочему – ее глаза, два небесно-голубых пятнышка.
Некоторые люди, какими бы чистюлями они ни были, всегда выглядят неряшливо и неопрятно. Другие же могут ходить в лохмотьях, возиться в земле и быть покрытыми сажей – и все же выглядеть чистыми. Маленькая Гунилла относилась к последним. Она сразу понравилась Хейке. Немалую роль здесь сыграло и то, что она не отшатнулась от него. Моментальный испуг, да, но на этом все и закончилось. Она приняла его за нормального, дружелюбного человека – благослови ее Бог за это!
Она снова вышла, а с нею вместе – человек лет сорока с лишним. Человек с грустными, приветливыми глазами.
Арв Грип. У Хейке застучало сердце. Оба замерли, затаив дыханье, и девушка с удивлением смотрела на них.
Глубоко вздохнув, Арв медленно произнес:
– Кто же это?.. Ты должен быть из рода Людей Льда !
Спасибо, Господи! Его узнали! Без колебаний и криков страха. На глаза Хейке навернулись слезы.
И голос его дрожал, когда он произнес:
– Я Хейке Линд из рода Людей Льда, сын Сёльве.
– Сын Сёльве? О котором мы столько лет ничего не слышали? Но входи же! Входи! Гунилла, не распорядишься ли ты насчет еды? – лихорадочно произнес он. – Ты долго скакал верхом, Хейке?
– Да, со вчерашнего утра. Мой конь очень устал, замерз и проголодался.
– Гунилла, сначала сбегай в конюшню и попроси, чтобы там наилучшим образом устроили этого коня. Пусть разотрут его соломой, дадут есть и пить только теплое и поставят его в сухое стойло! Красивая лошадь! И такая необычная! Откуда она?
– Из Словении, – сухо ответил Хейке.
Арв долго смотрел на него, словно желая понять, что все это значит. Новые загадки Людей Льда становились все более запутанными.
– Пойдем, Хейке, я сгораю от любопытства!
Хейке прошел за ним в сверкающую чистотой комнату с простой, но красивой мебелью.
– Я стал таким избалованным после того, как в доме появилась Гунилла, – радостно произнес Арв. – Посмотрел бы ты, как здесь было раньше!
Он пододвинул ему стул, наверняка доставшийся ему от хозяев Бергквары. Хейке не решался на него сесть.
– Я весь в пыли и грязи.
– Чепуха! Давай мне твою куртку! Вот так, а теперь садись!
«Только бы мне не заснуть, – думал Хейке. – Этот стул такой удобный. Лучше уж я не буду прислоняться к спинке!»
Некоторое время они сидели друг против друга и изучали друг друга.
– Должно быть, ты устал, – сказал Арв., – Вид у тебя такой, что ты вот-вот заснешь, и это в лучшем случае.
– Да, я совершенно вымотался за последние сутки.
– И все-таки ты двигался вперед?
– Да. Мне хотелось встретиться с одним из моих родственников.
Арв взял его за руки.
– И ты это сделал, мой мальчик, ты здесь желанный гость!
Хейке был вовсе не мальчиком, но разница в возрасте между ними была почти в двадцать пять лет.
– Ты позволишь мне говорить с тобой напрямик? – спросил Арв.
– Да, конечно! Я готов к этому.
Арв с пониманием кивнул.
– Мы не думали, что в нашем роду будут рождаться еще «меченые».
– Но они рождаются, – спокойно ответил Хейке.
– Теперь я понимаю, что мы просто выдавали желаемое за действительное. Странно, что в моем поколении не было ни одного! Так что получился скачок.
– Нет, был один.
– И кто же?
– Сёльве, – ответил Хейке.
Арв пристально посмотрел на него.
– Что ты говоришь? Сёльве был примерным мальчиком.
Хейке ничего не ответил.
– Где он теперь?
– Он мертв. Он умер много лет назад. Мне было тогда всего пять лет.
– Расскажи мне об этом, – тихо произнес Арв.
Вошла Гунилла и тут же сообщила, что еду готовят.
– А она толковая девушка, – сказал Хейке.
– Еще бы! Она прекрасно справляется с домашним хозяйством. Стоит только приучить себя работать, и это становится потребностью! К тому же здесь она чувствует себя спокойно, и это радует меня больше всего…
– Да, временами я замечаю в ее глазах страх и неуверенность.
Арв грустно улыбнулся.
– В некотором смысле, я вызволил ее из дома, и я не раскаиваюсь в этом. Мне никогда еще не было так хорошо, – улыбнулся он. – Но теперь я хочу послушать о Сёльве! И о тебе, мой абсолютно неизвестный родственник!
Глубоко вздохнув и взвешивая каждое свое слово, он сказал:
– Если моя тетя Интела жива, я хочу навестить ее, когда буду уезжать отсюда. Но ей я ничего не хочу рассказывать о Сёльве. И я не уверен, следует ли мне рассказывать об этом вам.
– Доверься мне! Я знаю, Хейке, что «меченых» следует опасаться, они могут быть смертельно опасными. И в то же время, глядя в твои глаза, я понимаю, что ты такой же, как Тенгель Добрый. В Гростенсхольме есть его портрет. Я не хочу сказать, что ты – точная копия его, это не так, твое лицо более заостренное, более… – Арв хотел сказать «гротескное», но решил, что это слово могло обидеть его. Поэтому он закончил предложение по-другому: – Но выражение глаз у вас с ним одно и то же. Взгляд Тенгеля, разумеется, изобличает более опытного человека, в твоем же взгляде больше печали. Но и у тебя, и у него – то же самое понимание чужих страданий, то же самое… тепло. Именно это не ожидаешь встретить у «меченого».
– Спасибо, – кротко улыбнулся Хейке. – Но ведь у нас есть определенные способности к пониманию других.
– Не все «меченые» это делают. У них преобладает эгоизм и злоба. А теперь расскажи мне о Сёльве!
Хейке на миг отвернулся, словно не зная, с чего начать.
– Однажды он сказал мне, что глаза его не всегда были желтыми…
– Как? Разве у Сёльве были желтые глаза?
– Если бы! Он говорил, что они меняли цвет в соответствии с изменением его характера. Вместе с желтизной усиливалась его…
Хейке замолчал.
– Его злобность? – спросил Арв, глубоко потрясенный.
– Да.
– Господи, – прошептал Арв. – Господи! И как же… он умер?
– Его повесили.
Арв долгое время молчал. Потом сказал:
– Ты можешь вспомнить, что произошло?
Лицо Хейке болезненно передернулось.
– Вспомнить? Словно я когда-то забывал об этом!
И он рассказал, очень сдержанно и неохотно, о своих детских годах, проведенных в тесной клетке. О том, как он в конце концов был освобожден. О смерти Сёльве.
Арв был потрясен. Он знал Сёльве, и даже если в нем была какая-то жесткость, никто не мог даже подумать, что такое может произойти с сыном Даниэля. Впоследствии Арв заметил, что Хейке никогда не называл Сёльве своим отцом – просто Сёльве.
– А потом? Что было с тобой потом?
И когда, наконец, принесли еду и горячее питье, им пришлось сделать передышку, чтобы Хейке – впервые за много дней – смог по-настоящему пообедать. Потом юноша рассказал о счастливых годах, проведенных у Милана и Елены. Но об эпизоде в Штрегешти упомянул лишь вскользь.
И когда он закончил свой рассказ, Арв еще некоторое время сидел молча. Он никак не мог понять, как после всего этого Хейке мог сохранять душевное равновесие.
– Насколько я понял, ты не хочешь называть Сёльве отцом, – коротко заметил Арв.
Но Хейке ответил только:
– Я многим ему обязан.
– В самом деле? – с горечью произнес Арв. – Чем же, к примеру?
– Он научил меня, как не следует поступать с другими.
Да, простая философия. Уважение Арва к Хейке росло с каждой минутой. Откуда в этой душе столько сил, чтобы выжить? В таких условиях, когда абсолютно все было против него с самого рождения!
Если он только выжил. Ведь кто знает, какие бездны скрываются в душе Хейке! Арв общался с ним всего лишь час и уже всем сердцем привязался к нему, не испытывая страха. Разве не следовало ему быть осмотрительным?
Нет, Арв не хотел и не мог воспринимать Хейке иначе. Хейке был из Людей Льда. Одного только этого было уже достаточно, чтобы относиться к нему дружелюбно. Судя по его внешности, он был одним из наиболее сильно «меченых», но в то же время он был невероятно одинок. Он отнесся к Арву с безграничным доверием и заслуживал такого же доверия.
Гунилла, убиравшая теперь со стола, тоже сразу приняла Хейке. Арв ценил ее точку зрения, она была его маленькой, мудрой подругой, к сожалению, уже узнавшей слишком много о психологии добра и зла. Она могла читать в человеческой душе.
– Ты можешь быть здесь столько, сколько захочешь, Хейке, – сказал Арв и добавил со вздохом: – И вместе с тем, тебе нужно как можно скорее попасть к Интеле, так что перед нами дилемма. Дело в том, что все эти годы Интела была в отчаянии по поводу исчезновения своего брата. И узнать что-нибудь о нем – даже если это будет известие о смерти – было бы для нее облегчением. А тут еще приехал его неизвестный сын!
– Да, но какой сын!
– У Ингелы есть все причины для того, чтобы радоваться приезду племянника! И сердце у нее на том месте, где ему полагается быть. Тебе нечего опасаться ее суда.
– Я сейчас же поеду к ней.
– Ну, ну, побудь немного здесь, – засмеялся Арв. – Знаешь, я ведь не слишком часто встречаюсь с Людьми Льда.
Хейке колебался. У него было горячее желание рассказать о тех двух детях, но он решил уже, что нужно повременить немного, чтобы не заставлять Арва начинать новые, тщетные поиски, приносящие лишь разочарование. Сначала ему нужно было кое-что выяснить для себя.
Он так устал, что с трудом держался на ногах. Вместе с тем, он ощущал невероятный покой, его клонило в сон. В такой безопасности он чувствовал себя лишь в детстве, когда искал утешение у Елены, если кто-нибудь говорил что-то плохое о его внешности.
Но теперь он был у одного из своих близких. Наконец-то!
Вот почему он позволил себе так расслабиться.
– Ингела замужем, об этом говорил мне Сёльве. У нее есть дети?
– Да. Теперь она вдова, но по-прежнему служит у вдовы Брана Оксенштерна, в Скенесе.
– У вдовы Брана Оксенштерн? Но тогда ее наверняка уже нет в живых! Его упоминали в связи с моим прадедом Даном.
– Ах, Хейке, – с улыбкой произнес Арв, – Бран Оксенштерн родился, когда твоему пра-пра-прадеду Микаэлу было шестьдесят четыре года! Бран дожил до глубокой старости, он женился, когда ему было уже за пятьдесят, его жена была на двадцать семь лет моложе его. Ты знаешь, мы, Люди Льда, привыкли рожать детей в ранней юности, поэтому в течение одного столетия у нас сменяется несколько поколений. А Бран Оксенштерн прожил почти сто лет. Но вернемся к твоему вопросу: у Ингелы есть сын твоего возраста. Его зовут Ула, в честь его отца, которого звали Улавом. Ингела переделала это имя на норвежский манер.
– Было бы интересно встретиться с ним. А как теперь дела в Норвегии?
Лицо Арва стало грустным.
– Плохо! Очень, очень плохо!
Хейке испугало, что его родовое имение Гростенсхольм может уплыть из его рук. Хотя в данный момент, когда Арв озабоченно произнес это, Хейке куда больше обеспокоило другое: у него появилось смутное предчувствие того, что с его родственниками может произойти что-нибудь нехорошее.
Проведя рукой по глазам, чтобы не заснуть, он спросил сонным голосом:
– Кто там теперь живет?
– Думаю, мы поговорим об этом потом, – заботливо произнес Арв. – Я вижу, что ты вот-вот упадешь со стула.
– Да, я в самом деле падаю, – смущенно улыбнулся Хейке. – Я буду очень благодарен, если смогу остаться здесь на несколько дней. У меня иссякли силы сопротивления, я не могу больше встречаться с чужими людьми, видеть их примитивную реакцию, их страх… Так что, если я… – Он заметил, что повторяется. – …если я смогу остаться на несколько дней…
– Я бы очень этого хотел.
– Господин Хейке может занять мою комнату, – на едином дыхании произнесла Гунилла, – дома я привыкла спать на скамье в кухне.
После кротких, неясных протестов со стороны Хейке так было и решено сделать. Он улегся в настоящую постель – со стеганым одеялом, простыней и наволочками… И стоило ему положить голову на подушку, как он тут же заснул.
Хейке проснулся, услышав голоса за стеной. Какой был час, сказать было трудно, но это был уже новый день.
Это Гунилла разговаривала с каким-то сердитым молодым человеком.
– Гунилла, ты не можешь так поступать со мной! Я ждал и копил деньги все эти годы!
– Тише, Эрланд, у нас в доме гость, он спит в моей комнате.
– В твоей комнате? Ты…
Она тут же оборвала его.
– Это не тот человек, в которого можно влюбиться. Но у него прекрасная душа, он одинок и несчастен, и он сразу мне понравился.
– Тебе нравятся другие, но только не я! – с отчаянием произнес Эрланд.
– Это неправда, – тихо ответила она. – Ты хорошо знаешь, какие чувства я испытываю к тебе.
– Откуда мне это знать?
– Если ты не понял этого, значит, ты вообще ничего не понимаешь!
– Ты не позволяешь даже прикоснуться к тебе!
– Да. Именно так!
– Но тогда…
Они отошли в сторону, голоса их затихли.
Хейке понял. Понял больше, чем этот неизвестный ему Эрланд. Понял, что у Гуниллы есть свои проблемы. Но какие именно и почему, этого он пока не знал.
«Не такой человек, в которого можно влюбиться».
Для Хейке это не было новостью, но все же ему стало не по себе.
«Но у него прекрасная душа, он одинок и несчастен, и он сразу понравился мне».
Спасибо за эти слова, Гунилла! Но одинок и несчастен? Так ли это на самом деле? Хейке не слишком часто задумывался над этим. Был ли он таким?
И стоило ему подумать о том, что пора вставать, как он тут же снова заснул.

Предыдущая страница 3 Следующая страница


Маргит Сандему - Ущелье дьявола

Ущелье дьявола 4

7

В сумерках он окончательно проснулся.
Из кухни доносились какие-то звуки, очевидно, Гунилла занималась приготовлением ужина. По крайней мере, он надеялся, что это так.
«Вид у меня устрашающий, – подумал он. – Я не могу выйти к ней немытым и оборванным!»
Он проспал целые сутки!
Но тут он заметил в углу умывальник – и направился прямо к нему. Он хорошенько вымылся, вымыл голову, почистил одежду. «Но все равно одежда грязная», – с горечью подумал он.
После этого он вышел на кухню и смущенно поздоровался с молодой, обходительной девушкой. Хейке не привык обращаться с девушками: он остро чувствовал свою непривлекательность, стоило только кому-то из них взглянуть на него.
Но Гунилла вела себя с ним очень спокойно. Улыбнувшись, она пожелала ему доброго утра и тут же поправилась – доброго вечера, – и оба они рассмеялись.
– Писарь наверху, у хозяина, – сказала она. – Так что я приготовлю для вас ужин. Но, боюсь, каша будет готова только через час. Вы, наверное, голодны?
Подумав, Хейке решил, что и вправду голоден.
– Глотка молока мне хватит, чтобы потерпеть час, – сказал он. – Я собирался сходить к священнику. Это далеко отсюда?
– Да, довольно далеко, – ответила она.
«Тогда я поеду верхом», – решил про себя он, пока пил молоко, которое она налила ему – цельное, жирное молоко.
– Но разве вы не можете дождаться утра? – спросила она.
– Обычно я выхожу из дома в сумерки, – сухо ответил он, и она правильно поняла его.
– Еда будет готова к вашему возвращению, – сказала она.
Хейке помедлил у дверей. Он о многом хотел спросить эту необычную девушку, но ему не следовало торопиться. Он вышел во двор и направился в конюшню.
Ему хотелось просмотреть церковные книги с записями…
Оставалось два дня до Рождества. Небо было затянуто снежными тучами. Возле ворот поместья Бергквара горели факелы.
Вскочив на коня, Хейке направился по длинной аллее в сторону церкви.
Внезапно он остановил коня. У него появилось какое-то предчувствие. Молчаливая жалоба в серо-голубом воздухе.
Кровь Людей Льда снова заговорила в нем.
Но это были не вибрации, не ощущение смерти, а только предупреждение: будь начеку!
Это был какой-то шорох в безветренной тишине. И он весь погрузился в атмосферу зимнего вечера.
Будь начеку!
Да, но чего ему опасаться?
Это ему предстояло выяснить.
Священник из бергундского прихода оказался доброй душой, он посочувствовал этому вызывающему жалость юноше с дьявольской внешностью и печальными глазами. Конечно, он посмотрит сейчас церковные записи.
И тут Хейке пришлось признаться пастору, что его никогда не учили читать, так что ему требуется посторонняя помощь.
– Это мы устроим! – ответил пастор. – Что ты хочешь узнать?
И Хейке изложил ему свою просьбу:
– Дело в том, что я ищу одного моего пропавшего родственника. Юношу примерно моего возраста. Вполне возможно, что он находится в округе Бергквара, что на берегу Балтийского моря. Но нельзя исключать и возможность того, что речь идет о поместье Бергквара. И я хочу попытаться найти его здесь.
– Юноша твоего возраста? А не мог бы поточнее назвать его возраст?
– Попытаюсь. Но сначала я попрошу вас быть столь любезным сохранить в тайне мой визит. До поры до времени.
– Конечно, – не без удивления ответил священник.
Хейке принялся рассуждать дальше:
– Итак, мой родственник, исчезнувший много лет назад, мог быть моим одногодкой. Точнее я сказать о его возрасте не могу. Его первоначальное имя было Кристер, но это теперь не имеет никакого значения, потому что те, кто увез его в ту или эту Бергквару, не знали, как его зовут, и могли окрестить его по-другому. Когда он исчез, ему было три или четыре года. Это дело связано не с преступлением, а скорее с состраданием.
Священник как раз нашел в это время церковную книгу.
– В то время я не жил здесь, – сказал он. – Иначе я сразу же сказал бы, кто крестился здесь в три или в четыре года.
– Если вообще такие были!
– Да. Так что мне придется ориентироваться на твой возраст.
– Я исхожу из того, что этот мальчик Кристер должен был родиться в 1774 году – в том же самом году, что и я.
– Так-так. Тогда ему должно быть… девятнадцать, почти двадцать лет. Посмотрим, есть ли у нас такие возраста…
Он начал листать толстую церковную книгу. Ему понадобилось довольно много времени, чтобы найти 1774 год, не имея под рукой более точных ориентиров. Хейке стоял рядом и ждал, пока пастор записывал одно имя за другим с помощью элегантного гусиного пера.
Имен набралось не слишком много.
Повернув свои выпуклые глаза к Хейке, священник сказал:
– Эти мальчики родились и были крещены в округе, так что их мы, естественно, не принимаем во внимание. Исключив их, мы посмотрим, что остается. Ты говоришь, что он попал сюда в трех-четырехлетнем возрасте?
– Да.
– Значит, будем смотреть 1777 и 1778 годы, выбирая вновь окрещенных. Но это я могу сразу тебе сказать, потому что среди выписанных мной имен рожденных и крещенных не хватает двух, семьи которых я хорошо знаю.
– Они должны проживать в имении Бергквара.
– Это относится к большинству жителей Бергунды… Знаешь, что тебе нужно сделать?
– Что?
– Сходить к акушерке. Эта старая женщина знает о местных жителях все.
– Я так и сделаю. Но скажи мне те две фамилии, которые отсутствуют!
– Хорошо, один из них – Андерс Эрикссон. Здесь отмечено, что он прибыл сюда в 1777 году с двумя маленькими детьми: оба были мальчики. Одного звали Эрик Андерссон, другого Мате Андерссон. Спроси о них у акушерки! Спроси, рождены они в браке или нет!
– Спрошу, – сказал Хейке, стараясь запомнить имена. – А что касается другой семьи?
– Это семья Свена Карлссона, тоже из Бергквары. Они приехали сюда из Сконе в 1778 году и в тот же год окрестили новорожденную дочь и старшего сына!
– Звучит многообещающе. Как звали этого мальчика?
– Нильс. Нильс Свенссон.
– Значит, у меня есть целых три имени для начала.
Священник встал и принялся листать по очереди все три церковные книги.
– Удивительно! – пробормотал он.
– Что такое?
– Одного имени здесь вообще нет.
– Кого же?
– Пятого сына Бака. Я искал эту запись, потому что возраст его как раз тот самый. Это Эрланд Бака, известная личность. Все его братья здесь записаны, а о нем ничего не говорится – ни о рождении, ни о крещении.
Эрланд? Где Хейке недавно слышал это имя?
Ну конечно же! Молодой человек, споривший с Гуниллой под стенами его спальни!
Имя Эрланд было необычным. Конечно, это тот самый юноша.
Поблагодарив священника, Хейке ушел. Но теперь уже было поздно, чтобы навещать акушерку, которая, к тому же, жила в другой стороне, и он не нашел бы ее дом в темноте. Поэтому он поехал в жилище Арва, в имение Бергквару.
Арв еще не вернулся от хозяина, Арвида Поссе, Но Гунилла уже ждала его к ужину.
Зайдя на кухню, Хейке снова почувствовал, как весь наполняется спокойствием.
– Вам придется поужинать одному, – сказала она. – Инспектор Грип все еще разговаривает с хозяином. Ленсман тоже частенько заглядывает сюда, и граф собственноручно готовит пунш, после чего, как обычно говорит господин Грип, время идет быстрее. Может быть, накрыть на стол в гостиной?
– Нет, не стоит, я поем в кухне. Ты не составишь мне компанию, Гунилла?
Смутившись, она вытерла ладони о фартук.
– Нет, мне не положено…
Хейке улыбнулся ей своей теплой улыбкой.
– Хоть я и родственник писаря, но вырос я в более простой обстановке. В этом у нас с тобой много общего.
Она неуверенно улыбнулась.
– Да, тогда, возможно…
Помедлив, она села за кухонный стол напротив него. Она зажгла лампу, которая сильно коптила, – и он тут же привел ее в порядок.
Весь дом благоухал рождественскими запахами. Эти запахи были чужими для него, привыкшего к более пряным и сладким словенским запахам. Он ощущал запах свежеиспеченного хлеба, аппетитный запах свеженабитой колбасы, растительного масла и смальца, только что отлитых восковых свечей и многого другого, чего он раньше не знал. Гунилле пришлось основательно потрудиться перед Рождеством.
Ему вдруг стало грустно.
– Что с вами? – спросила Гунилла. – Почему вы грустите?
– Нет, ничего. Просто я вспомнил о моей семье, которую я покинул и больше никогда не увижу. Конечно, они не были моими родственниками, но меня считали там за родного.
Она кивнула.
– Я слышала, как вы рассказывали о своем детстве.
– Говори мне «ты», Гунилла, мы ведь с тобой почти одногодки!
Она смущенно опустила глаза.
Чувствуя, что между ними есть какая-то взаимосвязь и желая узнать о девушке побольше, Хейке решился задать ей вопрос:
– А ты сама откуда родом?
В глазах ее тут же появился страх. «Дома ее ущемляли в чем-то», – подумал он.
Спокойно, без всякого выражения, она ответила:
– Я родом из Кнапахульта. Это такая маленькая ферма в лесу.
Хейке решил быть откровенным, желая помочь этой удивительной девушке.
– Гунилла, ты должна простить меня, но я слышал, как ты сегодня разговаривала с молодым человеком по имени Эрланд.
Она тотчас же покраснела.
– Ах, вы слышали… ты слышал нас? Но это было вовсе ни к чему…
– Да, я знаю, но я услышал это невольно. Разумеется, я не имею к этому никакого отношения, Гунилла, но мне кажется, я понял больше, чем твой молодой, сердитый друг. У тебя есть проблемы, не так ли?
Она тут же отвернулась. Он смотрел на ее профиль, красиво очерченный на фоне гладко отполированной деревянной стены. Прижав к губам ладонь, она прикусила большой палец.
После небольшой паузы он мягко произнес:
– Тебе не хочется, чтобы он обладал тобой?
Она молчала.
– Ты считаешь, что физическая любовь отвратительна?
Она стыдливо кивнула. По щеке ее скатилась слеза.
– Извини, – быстро сказал он. – Я сижу здесь и задерживаю тебя, ведь это твоя спальня!
Но когда она повернулась к нему, на лице ее уже не было страха.
– Нет, я… – Напряженность ее уже прошла. – Я хочу поговорить, мне нужно это.
Она задумалась, а он тихо сказал:
– Тебе трудно дома, не так ли?
Она ничего не ответила, словно и не слышала этого вопроса.
– Мне хорошо здесь, – пробормотала она. – Здесь просто благодать.
Она сказала это с такой значительностью, словно именно это так много значило для нее.
Хейке ждал.
– Я не хочу возвращаться домой.
Еще одна реплика, повисшая в воздухе, без всякого адреса.
Он снова начал:
– Этот Эрланд… Мне показалось, что он очень нравится тебе.
– Нет! – выдавила она из себя.
– Если исключить эту телесную любовь, то он очень нравится тебе.
– Нет!
И Хейке понял. Она боялась своей собственной реакции.
– Гунилла… Мы с тобой можем говорить совершенно откровенно, потому что я никогда, никогда не буду иметь на тебя виды. Тебе не следует опасаться того, что я буду навязывать тебе какие-то иные отношения. Могу я изложить свою точку зрения на любовь?
Она наконец-то очнулась от своих страшных видений и заметила, как эгоистично ведет себя.
– Да, спасибо, если ты хочешь оказать мне такое доверие.
И то, что произошло, было весьма странным. Замкнутая, стеснительная Гунилла не смогла быть откровенной со священником. И даже ее беседы с приветливым Арвом Грипом были искренними лишь наполовину. Не говоря уже о ее мертворожденной общности с Эрландом Бака.
То ли дело теперь! С Хейке, который был для нее, по сути дела, чужим, она чувствовала себя намного раскованнее, чувствовала большую потребность говорить с ним откровенно о всех своих трудностях. Это было для нее совершенно ново.
Они и не подозревали о том, что Хейке – совершенно бессознательно – использовал свои способности к внушению. Он изгнал из нее страх и отчуждение с помощью колдовства, магии, гипноза, ведьмовства – неважно, как это называлось. И он сам не отдавал себе в этом отчета! Он просто хотел этого, ясно и недвусмысленно, хотел узнать, что мучает девушку из отдаленной фермы.
– Конечно, не мне говорить о любви, знающему ее только на уровне снов и мечтаний. Но я рассматриваю любовь как нечто несравненно великое, как огромный комплекс чувств и различного рода отношений между двумя людьми…
Гунилла задрожала. Не глядя на него, она произнесла:
– Это грех ! Возможно, ты прав, говоря, что у любви много сторон, этого я не знаю, но это… Это – грех! Это – мерзость!
Немного помолчав, Хейке спросил:
– Кто вбил в твою голову, что это грех? Священник? Он показался мне добрым, понимающим человеком.
– Нет, не священник, он в самом деле добр, хотя и не все понимает. Мой отец тоже был чем-то вроде священника. Не настоящим, а как бы просто проповедником.
«Ага, проповедник-самоучка, – подумал Хейке. – Эти люди такие зануды! Ничтожества, желающие получить власть. Маленький человечек, отбрасывающий большую тень!»
Кто же совсем недавно говорил ему о проповеднике? Ну конечно же, ее мать!
– Но ведь твой отец живет в браке! Он вступает в любовную связь с твоей матерью. Иначе ты не появилась бы на свет. Как же, в таком случае, он говорит о «грехе» остальных?
– Да, я знаю… – еле слышно произнесла Гунилла, глядя на сжатый кулак Хейке, лежащий на столе. Красивым этот кулак нельзя было назвать: костистый и волосатый, он напоминал скорее волчью лапу. – Но отец разочарован во мне. Он без конца говорит о том, что у них был мальчик. Но они потеряли его, и у них осталась только я. За это отец не может простить ни меня, ни мать.
– Что за метод отмщения? – возмутился Хейке. – Твоей матери тоже приходится нелегко?
Она опустила голову.
– Да. Отец страшно избивает ее. И называет ее грязной шлюхой. Мне кажется все это просто ужасным. Но хуже всего то, что он прав.
«Нет ничего удивительного в том, что у девушки такие проблемы», – подумал он. Потом он взял ее за руку и повернул к свету, так что стал виден старый шрам.
Гунилла подняла глаза, взгляды их встретились. Его – до этого дружелюбные – глаза загорелись желтым огнем, гнев его был так велик, что он готов был весь воспламениться.
– Теперь все позади, – торопливо сказала она. – Здесь я в безопасности.
– Да. Оставайся здесь, – глухо произнес Хейке. – Не возвращайся больше к этому мучителю! Он не имеет права называться отцом.
Пожав ее руку, он продолжал:
– По дороге в Бергквару я встретил твою мать. И я могу понять ее горечь.
В глазах его больше не было устрашающего отблеска ярости. Это немного успокоило Гуниллу.
– У мамы есть все причины, чтобы горевать. Но я перебила тебя. Ты говорил о любви.
Хейке улыбнулся:
– Да, так на чем же я остановился? Да, я хотел сказать, что не разделяю мнения, согласно которому мужчина должен сразу ложиться в постель со своей избранницей. Я думаю, что эротическое влечение может присутствовать с самого начала, но его может и не быть. Но отдаваться друг другу – это уже конечная стадия, наступающая после длительного периода взаимного узнавания. В чувственной любви необходимо присутствие красоты.
Вопреки своему уединенному образу жизни, Гунилла была достаточно мудрой, чтобы понять, что Хейке не привык говорить о таких вещах. Он выражался весьма запутанно и туманно. Но ей было понятно, о чем он говорил.
– Ты считаешь… сначала дружба, а потом любовь?
– Именно так, если называть любовью эротику. Это вовсе не одно и то же.
– Значит, человека можно любить и без эротики? – с воодушевлением спросила она.
– Думаю, что можно. Но рано или поздно человеку захочется близости с другим.
Гунилла вдруг заметила интимную атмосферу на кухне. Теплый свет лампы, полумрак в углах кухни, рождественские запахи – все это давало чудесный настрой.
– То, что ты говоришь… – жалобно произнесла она. – Это как раз противоположно тому, что делали мои родители…
– Что ты имеешь в виду?
– Я думаю, что они… Ты не должен злоупотреблять моим доверием!
– Ты же знаешь, я этого не делаю. Я просто хочу помочь тебе.
Она кивнула в знак того, что знает это.
– Отец и мать… Они жили только друг для друга… телесно, если ты понимаешь, о чем я говорю. И при этом они ненавидели друг друга и постоянно обливали друг друга грязью. Но теперь… Я не знаю, что произошло. Отец последнее время очень болен. И теперь в их отношениях только злоба и желчь.
Хейке кивнул. Это ободрило ее.
– Твоя мать говорила об этом, и я понял, что за болезнь у него, это чисто мужская болезнь, и он больше не может иметь близость с твоей матерью. Приведенный тобой пример очень типичен, это я как раз и имел в виду: между ними была только чувственная любовь. И когда она закончилась, у них ничего больше не осталось.
– Думаю, что это именно так. Ты полагаешь, что другие формы общности намного важнее?
Она была так воодушевлена разговором, что ему захотелось узнать причину этого.
– И поэтому ты не хочешь выйти замуж за Эрланда Бака? Он ведь тебе нравится, не так ли? Но ты боишься, что все закончится так, как это было у твоих родителей?
Она вздрогнула.
– Это еще не все.
– Я понимаю. У тебя вообще отвращение к телесной любви. И ты ненавидишь подобные чувства в самой себе?
– Откуда тебе все это известно? – смущенно пробормотала она. – Ты просто невыносим!
– Но такая девушка, как ты, не должна оставаться незамужней. В тебе слишком много достоинств!
– Ах, но я и не собираюсь оставаться незамужней, – сказала она и посмотрела ему прямо в глаза. – У меня есть другой, за которого я могу выйти в любой момент.
– И который оставит тебя в покое? – скептически произнес Хейке.
– Разумеется! Просто сначала я хочу обдумать все.
Голос ее звучал смело и уверенно, хотя руки в это время дрожали.
– Подумай об этом как следует, Гунилла, – предупредил он ее. – Ты сильнее привязана к Эрланду Бака, чем ты думаешь.
– Я не уверена в этом, – тут же ответила она, и глаза ее снова стали испуганными. – Мне нужен только покой, защищенность, товарищество, ты же сам сказал… что человек может жить очень хорошо в таком браке!
– Какое-то время, да.
– Все время! Всю жизнь!
Он уже раскаялся в том, что снова вывел ее из равновесия. В уголках ее глаз блеснули слезы.
Он почувствовал какое-то стеснение в груди, словно что-то у него внутри сжалось.
Никогда раньше он не испытывал ничего подобного. «Это и есть нежность, – подумал он, – тоска о том, чтобы отдаться этой запуганной, сбившейся с дороги девушке».
Но об этом Хейке – отверженный всеми – не смел даже и подумать…
И еще в меньшей степени его мысли могли устремиться в желаемое им русло: к тому, чтобы убедить ее, какой красивой может быть любовь.
Но что он знал об этом?
Разумеется, он не был влюблен в Гуниллу. Пока не был. Но он, возможно, мог бы влюбиться в нее, если бы перестал следить за собой. И эта девушка переживала действительные трудности, вовсе не набиваясь на совершенно ненужное ей обожание. От этого он должен был избавить ее.
И он произнес холодно и рассудочно:
– Мне кажется, тебе не следует и дальше так мучить этого Эрланда. Ведь он имеет серьезные намерения по отношению к тебе. Ты должна объясниться с ним.
– Ах, я не могу! – испуганно произнесла она.
Нет, она в самом деле не могла этого сделать. Хорошо, тогда ему, Хейке, придется это сделать ради нее. Но она не должна об этом знать, иначе она запретит ему это делать.
Он начал с другого конца: стал выяснять, не является ли Эрланд пропавшим сыном Арва, Кристером.
– А кто такой этот Эрланд? – осторожно спросил он. – Ты… давно его знаешь?
– Всю жизнь.
Это мало о чем говорило ему. Гунилла была явно моложе Эрланда, голос у него был уже как у взрослого мужчины. И она вряд ли знала, как долго он жил в поместье Бергквара.
Нет, он должен был узнать все это сам. И как можно быстрее! Арв не заслуживал того, чтобы жить в неведении относительно своей собственной семьи.
В холодный зимний вечер Арв Грип и ленсман стояли на ступенях дома в Бергкваре, глядя, как на фоне темного неба вырисовываются руины замка.
– Скоро выпадет снег, – сказал граф Поссе. – И это очень кстати: будет настоящее рождественское настроение.
Арв уже собирался уходить, но все еще стоял, облокотившись на перила: расставаться не хотелось. Пунш получился на славу, и у них все еще было желание поболтать.
– Волки воют на луну, – сказал ленсман.
– Вряд ли это волки, – сказал Арв. – Волков здесь давно уже нет. Это собаки.
– Или, возможно, демоны в Ущелье дьявола, – предположил Поссе. Оба засмеялись.
– Хуже всего, что местные жители верят в это, – сказал ленсман.
– Пусть себе верят! Им нравятся страшные истории о привидениях, – добавил Поссе. Ленсман улыбнулся.
– Когда разговоры об этом стали особенно навязчивыми, я взял с собой шестерых мужчин и отправился в лес. Просто чтобы положить конец этой суеверной болтовне. И мы, конечно же, ничего не нашли! А они сказали, что мы просто искали не в том месте.
– Но Нордагорден был практически весь разграблен, – сказал Арв.
– Бродягами, я думаю.
– А тот, кого нашли с проломленной головой?
– Возможно, это была потасовка между соседями. А обвинили во всем демонов. Они утверждают, что Сири из Квернбеккена находится теперь в этом так называемом Ущелье дьявола. Они говорят, что по ночам из леса доносится плач.
Граф Поссе повернулся к Арву.
– Ты ведь одно время имел на нее виды, не так ли?
– Имел виды, это слишком сильно сказано, – ответил Арв с оттенком смущения. – Мне казалось, что она прекрасная, культурная женщина, что мы подходим друг другу, но на этом все и закончилось. Должен сказать, я тяжело воспринял ее исчезновение. Но ведь нам всем было тяжело тогда.
Остальные поддержали его.
– Как вы, наверное, помните, – продолжал Арв, – я навещал свою родственницу Ингелу в Вингокере. Когда я вернулся домой, Сири отсутствовала уже два месяца, и все мои отчаянные попытки найти ее оказались безрезультатными. Нет, я родился под несчастливой звездой, когда дело касается тех, в ком я нуждаюсь. Они исчезают с моего горизонта.
Граф и ленсман сочувственно промолчали. Они знали о страшной утрате Арва.
– А теперь самое время разойтись по домам, – сказал Арв, пытаясь смягчить атмосферу. Пожелав друг другу спокойной ночи, они разошлись.
Арв смотрел на темное, покрытое снежными тучами небо. Снег скрипел у него под ногами. Земля была обледенелой.
Он не обладал способностью Хейке улавливать в воздухе сигналы того, что что-то должно произойти. Хейке наверняка бы почувствовал сейчас опасность. Но этот удивительный человек с чутьем зверя сидел теперь в уютной кухне и болтал с Гуниллой, все больше и больше привязываясь к ней.
Эрланд же сидел в Баке на краю постели и в бессилии и отчаянии ударял по ней саблей.
В Кнапахульте Карл чувствовал себя лучше после визита к Угле-Кьерсти и теперь сердито выговаривал своей жене, что она никогда не попадет на небо, если не будет служить своему мужу, как раба, с утра до вечера, на что Эбба с издевкой отвечала, что уж лучше ей попасть в ад. Карл замахивался на нее, но был бессилен что-либо сделать.
А в лесу горел скрытый от посторонних глаз костер. Во тьме Ущелья дьявола двигались какие-то таинственные существа…
Бергунда готовилась к Рождеству.

8

В предрождественское утро все были заняты лихорадочными приготовлениями к празднику. Хейке было немного стыдно оттого, что он никому не помогает, но у него были более важные дела: поиски сына Арва.
Он спросил у Гуниллы о семействах Андерса Эрикссона и Свена Карлссона. Священник сказал ему, что сыновьям Эрикссона девятнадцать и двадцать лет, да и Нильс Свенссон был примерно в таком же возрасте.
Гунилла была слишком занята, чтобы удивиться его вопросу.
– Как ты думаешь, Хейке, этот маринад достаточно хорош? Я никогда еще не делала это сама. А какую скатерть мне постелить на стол, ту или эту? Так что ты говоришь? Эрикссон?
Конечно, она может объяснить ему, где они живут, но сегодня он вряд ли застанет их дома. Сегодня все местные жители идут в баню Бергквары, чтобы вымыться перед Рождеством.
Ой, ой! Что же теперь делать Хейке?
Конечно, у него мог бы быть исключительный случай – увидеть всех сразу. Но он вряд ли сможет пойти в баню. С его-то лицом и его чудовищным телом! Он был волосат от груди до бедер, словно лесной тролль, и, подобно Тенгелю Доброму, Ульвхедину и многим другим несчастным «меченым», он был от природы таким же могучим по мужской части, как Пан, бог телесной любви и продолжения рода.
Какая ирония! С такими мужскими достоинствами быть таким одиноким!
Нет, он не осмеливался показаться в бане. Ему нужна была помощь Арва. Об Эрланде Бака ему не хотелось спрашивать Гуниллу: это разожгло бы ее любопытство.
– Ах, я так нервничаю, Хейке, – прошептала она, уже в пятый раз вытирая руки о фартук. – Ты думаешь, инспектор будет доволен? Достаточно ли пропечен пирог? На второй день Рождества сюда придут важные господа, ведь господин Грип сказал, что он наконец-то осмелился пригласить людей – теперь, когда у него есть помощь по дому. А мне не удалось печенье! Смотри, что получилось, – беспомощно засмеялась она, – сплошное уродство!
– Святочные печенья и должны выглядеть уродливо, Гунилла, – сказал Арв Грип, входя на кухню. – Все великолепно, мой друг, лучше и не бывает!
Лицо Гуниллы просияло.
Хейке тут же придумал историю о том, что по дороге ему встретился человек, попросивший передать привет трем названным юношам. Не мог бы Арв пойти с ним к бане и показать ему этих трех парней, ведь народ уже начал выходить оттуда. Но Хейке не хочет, чтобы его видели. Ему нужно набраться смелости, чтобы поговорить с ними попозже.
Конечно, Арв поможет ему в этом, это дело пустяковое. Почему бы им не пройти в его контору? Люди как раз проходят мимо его окон.
Хейке был ему за это благодарен.
Они стояли в конторе и болтали по поводу предстоящего Рождества. Хейке должен был провести этот праздник в доме Арва. Это было делом само собой разумеющимся.
– А вот и Свен Карлссон, отец Нильса Свенссона, о котором ты спрашивал. А вот и его сыновья.
Хейке увидел худощавого, пожилого человека с широким лбом и глубоко посаженными глазами. Челюсти его были еще шире, чем лобная часть.
– А вот и братья Андерссоны, – сказал Арв, – Эрик и Мате. Они вон там, в толпе мальчишек, белокожие, с голубыми, узко поставленными глазами.
Они были похожи друг на друга, как близнецы.
«Хорошо, что это так», – подумал Хейке. Теперь он мог исключить их обоих. Ни один из них не мог быть Кристером, сыном Арва.
Какой-то парень вышел ленивой походкой из бани. Нижняя часть его лица была шире верхней.
– Это наверняка Нильс Свенссон, – сказал Хейке.
– Верно! Точная копия своего отца. И этот тоже отпадал.
Оставался только один, кто мог быть исчезнувшим Кристером Грипом из рода Людей Льда. Эрланд Бака.
Люди шли и шли. Вымывшиеся и свежевыбритые, с еще мокрыми волосами. Оживленные и окрепшие от сознания собственной чистоты.
Хейке вздохнул. Ему тоже не мешало бы помыться!
Словно читая его мысли, Арв сказал:
– Мы можем сходить туда с тобой, когда стемнеет. Я вижу, теплая вода так оживляет людей. Гунилла постирает твои вещи, а на Рождество я одолжу тебе свою одежду.
– Это слишком любезно… Но я согласен, потому что на Рождество хочется быть немного лучше, каким бы бедным ты ни был.
– Конечно! Я так рад, что ты появился здесь, ты даже не представляешь себе!
Хейке рассеянно усмехнулся, потому что взгляд его был прикован к фигуре, движущейся по дороге от прачечной.
– Господи… – простонал он.
В полном обмундировании, с саблей и звенящими шпорами, статный и красивый, по дороге маршировал солдат.
– Да, это Эрланд Бака, – улыбнулся Арв. – Ему вовсе не полагается носить дома форму, но ему нравится, когда на него смотрят.
«Какой видный парень! О такой внешности можно только мечтать! Возможно, он несколько наивен, но вряд ли в нем есть что-то дурное», – думал Хейке.
Для Гуниллы это был бы превосходный муж.
Хейке почувствовал, как в груди у него что-то защемило. Но Эрланд Бака вполне мог бы быть сыном Арва.
Что, если бы Гунилла стала невесткой Арва? Он высоко оценил бы ее, ведь он был так привязан к этой девушке.
Но она не хотела выходить замуж за Эрланда. Или, вернее: не осмеливалась.
У нее на примете был другой, за которого она могла выйти в любой момент и который был бы с ней сдержан.
Ничего хорошего из этого не вышло бы, кем бы он ни был. Эрланд был создан для нее, потому что она сама так недвусмысленно показывала свои чувства к нему и потому что он был таким привлекательным, по крайней мере, внешне.
Хейке вздохнул.
Арв чихнул.
– Наверняка я подхватил простуду! И как раз на Рождество! А ведь мне нужно принимать гостей! Хозяина имения и ленсмана и…
Он снова чихнул.
– Это серьезная болезнь?
– Нет, это скоро пройдет. Но она такая изнурительная. Температура, слабость…
– Да, благородные господа тоже подвержены простуде…
И пока Хейке размышлял, как ему получше устроить дела Эрланда и Гуниллы, Эрланд направил свой шаг в сторону конторы и решительно постучал в дверь.
Но когда он вошел, глаза его не излучали радости жизни.
– Добрый день, господин инспектор, – сурово произнес он и прекрасно отдал честь.
– Добрый день, Эрланд, приятно видеть тебя дома. Познакомься, это мой родственник, Хейке Линд из рода Людей Льда.
Повернувшись к Хейке, Эрланд вздрогнул.
– Господи помилуй, да это же сам Сатана! – не задумываясь, произнес он.
– Хейке прекрасный парень, – сказал Арв.
– Это ты живешь в комнате Гуниллы? Она говорила о ком-то вроде тебя…
– Так оно и есть, – улыбнулся Хейке. – Но самое забавное, что она и о тебе так говорила.
Эрланд воспринял эти слова с угрюмым равнодушием.
– Обо мне? Я так не думаю.
– Но что привело тебя сюда, Эрланд? – спросил Арв.
Расправив плечи, солдат ответил:
– Я пришел сообщить, что не буду брать земельный надел.
– Не будешь брать землю? – растерянно произнес Арв. – Что ты этим хочешь сказать?
– Я думаю оставить Бергквару, инспектор. Уехать отсюда как можно дальше.
– Но ты не должен этого делать! Твоя престарелая мать нуждается в помощи. Ты нужен ей.
– У нее есть другие дети, она справится. Я же хочу уехать.
– Мне кажется, это было бы ошибкой, – спокойно возразил Хейке. – Кое-кому будет очень грустно. Но хорошо, что я встретил тебя сегодня. Если ты ничего не имеешь против, мы могли бы поговорить, капрал Бака. Думаю, у нас есть общие интересы. Все складывается в твою пользу.
Эрланд с трудом скрывал свое восхищение по поводу того, что Хейке повысил его в чине.
– Не думаю, что нам есть о чем говорить, – угрюмо ответил он. – Но я не против. Сейчас я иду домой, к матери, она, как было сказано, чувствует себя неважно. Не могли бы мы встретиться, когда начнется праздничный перезвон?
– С удовольствием. Где?
– Так… Почему бы не у старинных руин?
– Договорились, – кивнул Хейке.
Арв с удивлением переводил взгляд с одного на другого. Он чувствовал себя в некотором смысле лишним и никак не мог понять, что между ними общего.
Оставив в стороне рождественские приготовления, Хейке поскакал к акушерке, которая жила в маленьком домике на другом берегу озера.
Времени на болтовню у нее было не так много, она как раз варила рождественскую кашу, но между делом могла выслушать его.
Хейке всегда представлял себе акушерок толстыми, жизнерадостными женщинами, а эта была щуплой, костлявой, беспокойной.
Эрланд Бака? Зачем ему об этом знать?
Хейке пришлось прочитать ей целую лекцию о своем пропавшем родственнике. Не мог ли Эрланд быть приемным ребенком?
– Эрланд? – захохотала она. – Это, конечно, кукушонок, но… Куда же подевалась соль?
Кукушонок? Сердце у Хейке забилось. Наконец-то он вышел на верный след!
– Ну, вот, нашла.
Посолив кашу, акушерка присела на минутку за стол.
– То, что этот самый Эрланд не записан в церковной книге, имеет свои причины, молодой господин! Дело в том, что он незаконнорожденный. Он рожден в грехе и блуде. А таких детей не записывают в церковные книги!
– Но разве он не пятый сын? – спросил Хейке, совершенно сбитый с толку.
– Он рожден от другого отца. Ах, это такая печальная история! Сюда приезжало из Стокгольма несколько знатных господ – погостить у прежнего хозяина поместья. И одному из них приглянулась Бритта Бака – и она была не против. Муж ее трезво смотрел на вещи и признал Эрланда своим. Но церковь не захотела признать его.
– Значит, Эрланд все-таки родился здесь?
– Я сама помогала ему появиться на свет, – сказала акушерка. – Господи, как он орал! Словно протестовал уже тогда! Да, это новый хозяин имения, граф Поссе, распорядился, чтобы его взяли в солдаты. Он хотел сделать мальчику хоть какое-то добро, потому что он много страдал в детстве, поскольку тот знатный господин, гостивший в его доме, плохо обошелся с его матерью.
– Но почему вы так уверены в том, что именно этот человек его отец?
Акушерка засмеялась, показывая все три своих зуба.
– Потому что сам Бака всю зиму провел на принудительных работах в Вехье!
Вот оно что. Значит, так оно и есть.
– А ты-то сам, мальчик? Твоей матери пришлось потрудиться, производя тебя на свет! С такими-то плечами!
Только акушерка могла сказать такое.
– Она умерла, – коротко ответил Хейке. Ее покрытая редкими волосами голова несколько раз кивнула.
– Могу себе представить. Тебе ведь и самому приходится не сладко, мальчик?
– Да, – ответил Хейке.
Все возможности найти Кристера в Бергкваре были теперь исчерпаны, акушерка подтвердила это.
И Хейке решил все-таки поехать в другую Бергквару. В ту, что находилась на берегу моря, на границе между Смоландом и Блекинге.
Он колебался. Ему было так хорошо среди своих новых друзей. А тут опять в дорогу! Он вдруг почувствовал себя невероятно усталым.
Вернувшись домой, он узнал, что Арв так простудился, что посещение бани, а затем прогулка по морозу могли бы оказаться смертельно опасными для него. Так что Хейке пришлось идти одному, и так оно, собственно, было лучше. Он был стеснительным по натуре, и богобоязненное воспитание Елены только усугубили его стыдливость.
И, уже выходя из бани, чистый и свежий, в красивой, одолженной у Арва, одежде, выстиранной Гуниллой и пахнущей хорошим мылом, он услышал колокольный звон в бергундской церкви.
Звонили к рождественской службе.
Повсюду загорелись факелы, люди бегали от конюшни к дому, заканчивая последние приготовления. И никто не обратил внимания на одинокую, высокую фигуру, пробирающуюся среди деревьев парка к мысу, на котором находились руины старинного замка.
Хейке показалось, что в замке таится какая-то опасность. Одна из четырех башен по-прежнему возвышалась над развалинами, но готова была в любой момент рухнуть. Эрланд, который уже ждал его, стоял на безопасном расстоянии от возможного обвала.
Встретившись в темноте, оба молодых человека обратили внимание на то, что они почти одного роста. Оба статные, рослые – но, ах, настолько различные! Если Эрланд был красавцем, то о Хейке этого нельзя было сказать: можно было подумать, что встретились принц и лесной тролль.
– Ты хотел поговорить со мной? – по-мужски бесцеремонно произнес Эрланд. Собственно, он ничего не имел против этого обделенного судьбой демона, или как там его еще можно было назвать.
– Да. Может быть, присядем на скамейку? Ни морозный воздух, ни жесткая скамья не беспокоили их: оба привыкли к суровым условиям.
– Ну так что же? – сказал Эрланд, когда они сели.
Помедлив, Хейке произнес:
– Это касается… Гуниллы.
Эрланд сразу насторожился.
– Я не знаю, что было между вами, – продолжал Хейке. – Но у меня создалось впечатление, что она боится тебя и в то же время желает тебя – тебя и никого другого. Поэтому мне кажется, что тебе не следует покидать Бергквару.
Эрланд неуверенно фыркнул, и Хейке показалось, что тот его понимает.
И он храбро продолжал:
– Мне кажется, у нас троих – у тебя, у меня и у Гуниллы – есть нечто общее, а именно, трудное детство.
Эрланд не взялся бы опровергать то, что у Хейке было трудное детство.
– У Гуниллы? Разве она… – произнес он.
– Думаю, ей пришлось гораздо хуже, чем нам с тобой. Ведь мы в одинокие минуты могли противопоставить себя окружающему миру, так что мнение людей не слишком много значило для нас.
– Совершенно верно, – согласился Эрланд, постепенно оживляясь.
– В то время как для нее мнение окружающих значило очень много и подчас неправильно ориентировало ее.
– Что ты под этим понимаешь?
– Разве ты не знаешь, что ее отец проклинал все, что было связано… с эротикой?
– А, этот старый, распухший козел!
– Я сам не видел его. Но я видел, что он сделал с Гуниллой и ее матерью.
– Я набью ему морду за это!
– Нет, подожди пока, ты только испортишь дело. Гунилла ведь для тебя дороже всего остального, Эрланд! И она так боится тебя!
– Почему это? Я ведь хочу ей только добра!
– Но ведь ты хочешь обладать ею, не так ли? – смущенно произнес Хейке. – Я имею в виду, телесно. Спать с ней.
– Да, это верно.
– У Гуниллы отвращение к такого рода вещам. Ее мать вела себя довольно легкомысленно…
– О, да!
– А ее отец предрекает ей геенну огненную за совершение грехов. Каково, по-твоему, приходится Гунилле?
– Ты считаешь, что они совершенно испортили ее? – подавленно произнес Эрланд. – Что теперь она всегда будет отбрыкиваться от меня? Всегда будет холодной?
– Нет, Гунилла хочет тебя, Эрланд! И в этом ее трагедия. Она хочет любить тебя – и именно это ее больше всего пугает. Ей становится дурно при мысли о том, что она такая грешница.
Некоторое время Эрланд стоял неподвижно.
– Дерьмовый дьявольский старикашка! – наконец сказал он.
– Да, именно так о нем можно сказать!
– Но что же мне теперь делать?
– Набраться терпения. Разве это тебе не по силам?
– Нет, не думаю, – честно признался Эрланд. – Хотя я понимаю, что так нужно.
– Она сказала, что может выйти за другого в любой момент. За того, кто никогда не притронется к ней. Ты знаешь, кто бы это мог быть?
– Еще бы мне не знать! Это очень глупо с ее стороны!
– Так кто же это?
Эрланд медлил с ответом.
– Я сказал это, не подумав, – уклончиво произнес он.
– Тогда не надо было и говорить, – сухо заметил Хейке. – Но ты не должен допускать этого, Эрланд! Если она выйдет за другого, вы все трое будете навеки несчастны. Ей нужен ты, я вижу это по ее глазам. Хотя на словах она отказывается.
Повернувшись к нему, солдат пристально посмотрел на него в темноте. Во всем его облике явно было что-то аристократическое.
– Ты странный парень, – медленно произнес Эрланд. – Иногда по звучанию твоего голоса можно подумать, что… что ты сам, возможно, не совсем равнодушен к ней!
Хейке грустно улыбнулся.
– В таком случае, мне особенно не на что надеяться, не так ли?
Тронутый его словами, Эрланд произнес своим грубым басом:
– Ты начинаешь мне нравиться, чертов уродец!
– То же самое и я могу сказать о тебе, – добродушно ответил Хейке. Оба встали.
– Я не уеду, – сказал Эрланд. – Обещаю тебе. Я еще раз поговорю с Гуниллой. Обещаю, что буду держать себя в руках. Но не всю жизнь!
– Думаю, потом в этом не будет необходимости. Но пока со всей осторожностью выбирай слова! И… не притрагивайся к ней!
– Она заслуживает этого, – кивнул Эрланд.
И когда они шли обратно через парк, Эрланд переменил тему разговора.
– В округе считают, – сказал он, – что я, как солдат и человек вооруженный, должен отправиться в Ущелье дьявола и покончить с этими демонами. Ленсман вообще не верит в них!
– Даже и не думай этого делать, – испуганно произнес Хейке. – Я видел их. Эрланд остановился.
– Видел? Значит, они действительно существуют?
– Да. Когда я скакал ночью в Бергквару, я заглянул в эту расселину. Если бы сторож не спал, мне пришел бы тогда конец. Они очень опасны, Эрланд, ты не должен ходить туда в одиночку!
– Но что они из себя представляют? Эти дьяволы или…
Они пошли дальше.
– Я не знаю, – задумчиво произнес Хейке. – Не знаю. Знаю только то, что я был смертельно напуган. Я и мой… добрый гений.
Эрланд тут же повернулся к нему.
– Кто-кто?
– Просто у меня есть амулет. Забудь об этом.
Эрланду трудно было во всем этом разобраться. Он никак не мог понять, что это за существо, понимающее все гораздо лучше остальных, за исключением, пожалуй, лишь Арва Грипа.
Но ведь они были родственниками, так что удивляться тут было нечему.
Во второй половине дня Гуниллу отпустили домой, чтобы она могла навестить родных, – и она сделала это со смешанным чувством.
Куда приятнее для нее было остаться с писарем и его странным гостем.
Карл показался ей еще более отталкивающим, чем обычно, одетый в черную «рясу», на которую не имел никакого права. Он сразу обрушился на Гуниллу, потому что ей все еще не удалось заманить в свои сети Арва Грипа, на что он так рассчитывал.
– Господин Грип освободил меня, – устало произнесла она. – Как же мне было не согласиться?
Карла еще больше рассердила ее неуклюжесть.
Эбба молча стояла в стороне. В ее угасших глазах была теперь только скука, ненависть и упрямство. Гунилле было страшно видеть такой свою жизнерадостную мать.
А тем временем Хейке придвинул стул к кровати, на которой лежал Арв, и сел. Арва лихорадило.
– Арв, – со вздохом начал Хейке, – с самого первого дня, как я приехал сюда, я собираюсь поговорить с тобой об этом. И я no-прежнему не уверен, правильно ли я поступаю…
Арв улыбнулся. Глаза его были затуманены.
– Я всегда говорил, что если человек в чем-то не уверен, ему не следует этого делать. Но теперь ты разжег во мне любопытство. Так что рассказывай!
Прикусив губу, Хейке начал:
– Я надеялся преподнести тебе настоящий рождественский подарок, но у меня ничего не получилось. Сначала мне нужно кое-куда съездить. Но, возможно, и это будет бесполезно…
– Нет, я не позволю тебе уезжать сейчас! О чем ты хотел мне рассказать? Хейке снова замялся.
– Арв… По пути сюда… я побывал в тех местах, где ты жил раньше.
– Вполне естественно. И что же?
– Ты же знаешь, что я «меченый». Я обладаю особыми способностями…
– В этом я еще не убедился.
– Да, – улыбнулся Хейке. – Я не особенно показываю их. Но помимо этих способностей, у меня есть мандрагора, которая все знает и все может.
– Неужели? У тебя? А ведь все в нашем роду думали, что она навеки утеряна!
– Она принадлежит мне, она действительно моя, Арв, как однажды принадлежала моему деду Даниэлю. Она сопровождала и защищала меня все эти годы. И с ее помощью, а также с помощью моих специфических способностей я узнал нечто новое о твоей жене и твоих детях.
Арв тут же вскочил.
– Что ты такое говоришь?
– Я нашел могилу твоей жены, Арв. И могилу ее горничной.
Его родич и друг закрыл руками лицо. И сидел так, не двигаясь, некоторое время.
Потом Хейке мягко произнес:
– Но дети остались живы.
Фигура на постели не шелохнулась. Но Хейке заметил, что он затаил дыхание, словно не осмеливаясь надеяться на это.
– Девочку вряд ли стоит искать, след ее найти невозможно. Но мальчик, возможно, отыщется. Мне известно название местности, куда он должен был отправиться.
Наконец Арв зашевелился. Его хриплый голос не слушался его.
– И ты это говоришь мне только сейчас ? Ведь ты здесь уже несколько дней!
– Мне не хотелось понапрасну обнадеживать тебя. Сначала я хотел сам разузнать кое-что.
– Разузнать? Что ты хочешь этим сказать?
– Может быть, будет лучше, если я расскажу все сначала? Тогда тебе станут понятны мои сомнения.
– Да. Расскажи! Ради Бога, расскажи мне все по порядку! Со всеми подробностями!
– Но тебе нужно лечь, а то ты совсем простудишься!
И Хейке рассказал ему о своей поездке, о вибрациях, предупреждающих о смерти, о слепом старике и о том, что он рассказал. О собственных поисках Хейке. Узнав, за кем шпионил Хейке, Арв невольно улыбнулся.
И когда Хейке закончил, Арв, глядя в потолок, сказал:
– Бергквара! Вот почему ты ничего не говорил мне! Ты хотел сначала разузнать все здесь!
– Да. Но тебе не следует смотреть на каждого молодого парня, как на своего сына, а то получится такая неразбериха!
Арв снова сел на постели.
– Мы должны немедленно отправиться в другую Бергквару! Немедленно!
Хейке уложил его обратно.
– Ты с ума сошел? С твоей лихорадкой? А как же твои знатные гости, которых ты ждешь?
– Ах, плевать на них! Я должен найти моего сына! Если нам удастся найти тех людей, которые забрали Кристера, то, возможно, они скажут нам, что за знатный человек забрал мою маленькую Анну Марию?
– Возможно, но…
– Я так надеюсь на это! В противном случае, у нас нет никаких возможностей найти ее. Он сказал, на стокгольмский тракт? О чем это нам говорит? Ни о чем! Этот человек мог жить в самой столице и в любом другом северном городе.
Арв говорил так взволнованно, что слова натыкались друг на друга.
– Ах, Хейке, я не могу вот так лежать здесь!
– Ты должен слушаться меня, Арв. Ты болен. Ты ждешь высоких гостей. И ты работаешь у графа, который не захочет отпускать тебя надолго. Так что положись на меня, я сам съезжу в Бергквару, что на берегу моря! Мне вовсе не обязательно слушать в церкви заутреню, и второй день Рождества я проведу в пути. Я найду твоего сына!
Арв задумался.
– Ты прав. Понадобится время, чтобы я встал на ноги. А я теперь не могу ждать. Поезжай туда, Хейке, мой друг и родич, и найди моего Кристера! Найди его ради меня! Хейке кивнул.
– Рано утром я отправлюсь в путь.
– Да, отправляйся! Поезжай, Хейке! Кристер был красивым маленьким мальчиком с гладкими темными волосами и карими глазами. У него была родинка на левой руке, сверху… Но родинка была маленькой, так что она, возможно, уже исчезла. А ты… возьми эту одежду в подарок от меня!
– Спасибо, но…
– Никаких «но»! И не возвращайся, пока не найдешь мальчика, Хейке! Обещай мне это!
– Обещаю! Я приложу все силы, чтобы найти его.
– Призови на помощь все силы Людей Льда, какими бы огромными и неожиданными они ни были! Хейке усмехнулся своей перекошенной улыбкой.
Вернувшись обратно, Гунилла застала своего хозяина в лихорадочном возбуждении, с угрожающе усиливающимся жаром. Что касается Хейке, то он спешно готовился к отъезду.
Арв поведал ей обо всем. И, заразившись радостью и нетерпением Арва, она повернулась к Хейке.
– Ты уезжаешь, – разочарованно произнесла она. – А я-то надеялась, что ты останешься с нами на Рождество!
Видя ее доверчивый, озабоченный взгляд, Хейке ощутил в сердце невыносимую боль.
– Я вернусь обратно, – хрипло произнес он. – И, я надеюсь, с хорошими известиями.
Гунилла кивнула.
– Но, возможно, мальчику это не принесет радости?
– Я уже думал об этом, – из своей спальни сказал Арв. – И не хочу, чтобы это привело к какой-то трагедии. Я просто хочу увидеть своего сына, узнать, что у него все в порядке, сделать что-то для него, прикоснуться к нему – этого для меня достаточно. Если он захочет жить здесь… О такой радости я даже не смею мечтать! Но старик сказал, что пара, взявшая его, шла пешком. Так что они вряд ли зажиточные люди. Но я отблагодарю их, возмещу им все их расходы и помогу мальчику устроиться в жизни.
Хейке слушал все это лишь краем уха. Его взгляд был прикован к стройной фигурке Гуниллы, уже начавшей ставить на стол обильную рождественскую еду.
Внезапно он очнулся, отвернулся, тяжело глотнул слюну.
Аллея между имением и церковью была заполнена пешими и приехавшими на повозках – все они спешили к заутрене, когда Хейке выехал из дома. Было еще не совсем светло, но он все же поднял воротник и надвинул на глаза шляпу, чтобы никто не видел его лица. Темной тенью он скакал мимо прихожан.
В воздухе уже кружились первые снежинки, и облака обещали сильные снегопады.
Оставив позади нарядно убранную церковь, он поскакал на восток через весь Смоланд.
Он плохо спал ночью. Без конца ворочался, зная, что между ним и Гуниллой всего лишь тонкая стенка. Она была первой девушкой, с которой он познакомился и которая ему нравилась. Она еще не значила для него катастрофически много, но он понимал, что ему теперь самое время убраться из этого дома. Да, его отъезд был фактически бегством.
Теперь он ехал через пустынное плато. Стало совсем светло. Земля была по-прежнему голой, потому что снег сразу таял. Будучи глубоко взволнованным, Хейке пытался обдумать все, но видел перед собой только умоляющие глаза Гуниллы.
«Ведь ты же не уедешь совсем? Без тебя будет так пусто, Хейке!»
Всего лишь дружеские слова. Ему хорошо было известно, что мысли ее вертелись вокруг Эрланда Бака.
Ему захотелось есть. Он остановился, чтобы перекусить приготовленными Гуниллой припасами. Мысль об этом не принесла ему облегчения.
Он поскакал дальше. Пытаясь ни о чем не думать, он принялся петь во все горло словенскую песню…
Ничего не помогало.
«Береги себя, Хейке!»
Глаза его были наполнены слезами, он видел все расплывчато. И в этом не виноваты были летящие ему навстречу снежинки.
– Проклятие! – выругался он и слез с коня. Сев на лежащую на земле сосну, он закрыл лицо ладонями. – Проклятие, – повторил он, будучи не в состоянии сказать что-либо более разумное.
Конь терпеливо ждал ею, пожевывая бруснику – но ягод было слишком мало, чтобы можно было насытиться.
И тут Хейке почувствовал на своем плече легкое прикосновенье чьей-то руки. Подняв голову, он увидел пару желто-зеленых глаз.
– Суль! – растерянно прошептал он. Склонив голову набок, она надула губы.
– Нам не хочется, чтобы ты страдал, мой друг, – сказала она. – Кстати, спасибо за то, что было в последний раз! В Штрегешти. Никогда не видела ничего более забавного, чем сжигание волос этой красавицы-ведьмы!
Он криво улыбнулся. И вдруг почувствовал в душе покой.
– Ты же знаешь силу мандрагоры, не так ли? – сказала его красивая родственница, умершая двести лет назад. – Ты же знаешь, что с ее помощью ты можешь заставить женщину воспылать к тебе страстью!
Он кивнул, уже устыдившись своих глупых переживаний. Только бы об этом не узнали другие!
– Но эта девушка не для тебя, Хейке, ты это знаешь. Тебе придется приложить слишком много усилий, чтобы войти в ее жизнь и повернуть в другую сторону ее желания. Ей и так трудно.
– Да, – хрипло произнес он. – Для меня не существует любви, я это знаю.
– Ну, ну! Давай не будем об этом говорить! Тебе не стоит понапрасну терять здесь время, Хейке, тебе нужно отправиться в Норвегию, там для тебя найдется дело – совершенно безнадежное дело! Мы ждем, когда ты отправишься домой и спасешь наши любимые усадьбы.
– Ты полагаешь, я должен отправиться туда прямо сейчас? – испуганно спросил он. Она сделала нетерпеливый знак рукой.
– Нет, разумеется, нет, сначала выполни поручение Арва Грипа, он ведь тоже один из нас. Но не задерживайся после этого в Бергунде. У тебя нет времени! К тебе хотела придти Ингрид, но ты не знаешь ее, поэтому пришла я.
– Моя прабабушка Ингрид? Она тоже одна из вас?
– Конечно! Она так беспокоится за свой любимый Гростенсхольм!
– Понимаю. Я чувствую себя таким беспомощным. И мне так грустно!
– Но мы не хотим видеть тебя печальным, Хейке, ты этого не заслужил. Ты же знаешь, что священное наследство Людей Льда принадлежит теперь тебе, не так ли? Но ты им пока не обладаешь, оно находится в Норвегии. Поэтому тебе не известны все его тайны. И мы должны помочь тебе. Ты получишь от нас кое-что, имеющее свойства, противоположные свойствам мандрагоры. Это такая травка, совершенно невзрачная, горькая на вкус.
Лицо Суль стало казаться ему расплывчатым, хотя до этого он видел его четко.
– Под горечью я понимаю не вкус, хотя он и не из приятных, – сказала она своим странно отдаленным голосом. – Горьким является ее действие. Эта травка убивает тоску, мечты и желания по отношению к другому человеку. Хочешь попробовать ее, Хейке?
Грудь его была наполнена безысходной тоской, и он тихо сказал:
– Это было бы лучше всего…
– Прекрасно, – кивнула она. – Когда ты спустишься с плато на луг, остановись на краю леса. Там и растет эта трава, хотя теперь от нее остались лишь увядшие листья. Но торопись, а то скоро выпадет снег! У этой травы пятиконечные листочки, похожие на ладонь. Разотри их в порошок и съешь! И сможешь спокойно продолжать путь.
Он обернулся, чтобы поблагодарить ее, но обнаружил, что рядом никого нет. В растерянности он снова сел на коня. Было ли это на самом деле? Не было ли это просто фантазией его измученной души?
Через полчаса он спустился вниз на каменистую равнину. Остановившись, Хейке слез с коня и принялся искать эту траву на обочине дороги, на самом краю леса.
Вскоре он нашел маленькое растение с остатками пятиконечных листьев, слегка припорошенных мокрым снегом. Оборвав листья, он выпрямился.
Он долго стоял так, держа их в руке, поглаживая их пальцами другой руки.
Теперь он имел представление о чувствах, испытываемых одним человеком к другому человеку: представление о нежности. Чудесное ощущение взаимосвязи, привязанности – совершенно ошеломляющее чувство, о котором он не осмеливался даже и мечтать.
«Разотри листья в порошок и проглоти их!»
Его рука инстинктивно сжалась, и он услышал сухой хруст. Разжав ладонь, он увидел коричневый порошок.
Потом тряхнул головой, словно желая вернуться к реальности. Что он, совсем рехнулся, собираясь съесть сухую траву? Будто бы это и в самом деле поможет! Наверняка это его собственная фантазия сыграла с ним такую шутку!
Нет, это не первый раз он видел своих предков, несчастных «меченых» из рода Людей Льда. Он знал, что обладает способностью видеть незримое.
И снова мысли его обратились к реальности. Он увидел перед собой чистое, прекрасное лицо и доверчиво смотрящие на него глаза.
Это проклюнувшееся в нем чувство не должно было вырасти во что-то большее.
Сухие остатки травы поплыли куда-то мимо. Он глотнул несколько раз и вытер глаза.
Его чувства к Гунилле были еще в зачаточном состоянии. Он думал о будущем, о том, что ему еще не раз придется глотать эту травку. Травку, которая приглушит всю его болезненную тоску – ту чудесную тоску, с которой ему не хочется расставаться. Но он был Хейке, от этого никуда не денешься. Хейке, осужденный на одиночество.
Иногда он проклинал мандрагору, которая с таким ожесточением боролась против Сёльве за выживание Хейке.
– Так будет лучше всего, – шептал он, с трудом удерживаясь от плача. Потом положил растертые листья в рот и запил их молоком из фляги, которую ему дала Гунилла.
В самом деле, трава имела горький вкус! Но ведь не напрасно говорят, что любовь горька на вкус.
Глубоко вздохнув, он вытер глаза.
И продолжал свой одинокий путь на восток.

Предыдущая страница 4 Следующая страница


Маргит Сандему - Ущелье дьявола

5 Маргит Сандему

9

Рождественское богослужение не привлекло должного внимания Эрланда Бака. Не отличаясь особым богопочитанием, он готов был забыть об Иисусе в колыбели ради одного лишь профиля Гуниллы, белеющего среди черных косынок на женской половине.
Если бы она только повернулась к нему! «Повернись и посмотри на меня!»
Нет, он не обладал гипнотическими способностями.
«Для нее не существует никого, кроме тебя, Эрланд. Ты – единственный, кто ей нужен». Легко так говорить этому странному Хейке. Но на деле же… Прости, Господи, что я думаю об этом в церкви! Как можно говорить об этом с девушкой, не допускающей ни одной фривольной мысли?
Но все-таки Эрланда согрели слова Хейке. Ему хотелось быть ласковым со своей Гуниллой, сделать для нее что-нибудь хорошее. Но что он мог поделать со своей грешной страстью, разгоравшейся в нем в ее присутствии? Разве она не должна была гордиться этим?
А как он мечтал о Гунилле, находясь в Стокгольме! О том, как им будет хорошо вдвоем. При мысли об этом комок застрял у Эрланда в горле.
Он должен был сдерживать себя, сдерживать! Не лезть к ней под юбки! Ему следовало набраться терпения, пока она сама не упадет в его объятия, вот что имел в виду Хейке. Но, Господи – прости еще раз! – как ему, Эрланду Бака, капралу Гвардии Его покойного Величества, справиться со всем этим?
Эрланд вздохнул так, что мундир чуть не лопнул. Придется смириться с этим. Здесь нужна воля, без сомнения. Но плоть требовала своего, а дух был слаб… Нет, такого быть не должно!
И когда пели последний псалом, он только бормотал слова, не отрывая глаз от профиля Гуниллы. В конце концов один из его братьев дал ему тумака и прошипел:
– Ты мог бы, по крайней мере, бормотать в такт, раз уж ты придумал новые слова!
Эрланд покраснел и опустил голову. Он пел, как умел.
Когда все, сбившись в кучу, направились медленно к выходу, ему посчастливилось подойти к ней.
– Можно, я зайду к тебе вечером? – прошептал он. – Мне нужно с тобой поговорить.
– После обеда я собираюсь домой, в Кнапахульт, – нервозно произнесла она.
– Прекрасно! Я провожу тебя через лес.
Она вздохнула, но не нашла, что сказать против.
И вот Эрланд стоял и ждал ее в сумерках. Ждать ему пришлось долго, и он основательно продрог. Но его согревала нежность, потому что «новый» Эрланд ощущал в себе такую силу и такое мужество, что никакой мороз его не брал. Увидев его, она сразу решила: никаких чувственных связей с ним! Посмотрев ей в глаза, он торжественно пообещал:
– Я не буду делать глупостей! Ты можешь положиться на меня!
У Гуниллы застучало сердце.
– Ах, меня мучает из-за тебя совесть, Эрланд! Ты так добр, но я ничего не могу с собой поделать.
– Я это знаю. Этот странный Хейке говорил со мной об этом. Я могу подождать, Гунилла. Я ждал тебя три года, и я могу подождать еще три. Так я думаю.
Она беспомощно рассмеялась.
– Это глупо с твоей стороны!
Эрланд так обрадовался, увидев свою подругу детства смеющейся после всех этих трудных для нее лет, что чуть не обнял ее. Но он крепко держал себя в руках.
Днем шел снег, и теперь в лесу стояла девственная тишина.
Бравый солдат держал ее за руку, и она была не против, хотя и старалась держаться от него на расстоянии. Они шли не спеша, гораздо медленнее, чем думали.
– Ты была единственной, кто хорошо относился ко мне в детстве, – с благодарностью произнес он. – Все остальные называли меня приблудным и еще по-всякому.
– Будто ты сам натворил что-то, – опустив голову, сказала она. – А ты был моим защитником, помнишь?
– Да. Я защищал тебя от ведьм и лесных троллей.
Оглядевшись по сторонам, он рассмеялся.
– Какими глупыми мы были! – сказал он.
У Гуниллы сразу отлегло от сердца, и она сама не знала, что глаза ее наполнились любовь и восхищением, когда она улыбалась ему.
Он с трудом обуздал себя. Все-таки этот удивительный Хейке был прав: он, Эрланд, очень нравился ей.
И пока они предавались воспоминаниям детства, лес звенел от их радостного смеха, и Гунилла чувствовала себя совершенно раскованной.
Но потом Эрланд затронул больную тему.
– Не хочешь ли ты сходить со мной и взглянуть на мой солдатский надел? Только взглянуть! Она словно окаменела.
– Ты можешь взять с собой свою мать, – успокоил он ее.
Она неуверенно кивнула, прикусила губу. Впереди виднелся уже Кнапахульт.
– Мы можем так прекрасно устроить все, Гунилла! Гардины на окнах и…
Гардины? Гардины ! Словно речь шла о самой Бегкваре!
– А для моего ткацкого станка место найдется? Сердце у Эрланда чуть не выскочило из груди.
– Конечно! – восторженно воскликнул он. – Там есть прекрасное место для него!
– Как выглядит этот дом?
– Там можно разбить небольшой садик, если хочешь. Участок немного заброшен, поскольку дом пустовал уже два года, после того, как старый солдат Кланг умер. Но весной я могу вскопать его. Зато надворные постройки там хорошие.
Она погрузилась в мечты. Собственный дом? Никакого влияния родителей. Быть себе во всем хозяйкой. Вести хозяйство, печь хлеб, стирать, убирать – для себя и для…
И тут Эрланд произнес фатальные, необдуманные слова:
– И представь себе, на траве играют дети…
Резко остановившись, Гунилла вникла, наконец, в смысл его слов. Из груди ее вырвался тихий, похожий на крик, вздох.
Она изо всех сил пыталась предотвратить истерику.
– Не надо, Эрланд, не надо, – беспомощно всхлипывала она, собираясь уже убежать прочь.
Но он уже понял свою ошибку и схватил ее за руку.
– Забудь об этом, Гунилла, я имел в виду не это! Это я обмолвился насчет детей. Ты же знаешь, я могу подождать, мы можем спать в разных комнатах, только бы ты переселилась ко мне! Я всерьез намереваюсь жениться на тебе. Ты согласна?
С трудом выдавливая из себя слова, она произнесла:
– Ты ведь понимаешь, что я не могу этого сделать. Но ты имеешь право на детей, как и все остальные. Только я не…
– Гунилла, – умоляюще произнес он. – Мне не нужны дети, только ты будь со мной!
– Ах, Эрланд, – жалобно произнесла она так, что у него защемило сердце. В ее глазах было столько любви и тоски. – Ах, Эрланд, что же нам делать?
И она сорвалась с места и бросилась бежать к Кнапахульту.
А он стоял и смотрел ей вслед, со смешанным чувством смирения и надежды. Не было никакого сомнения в том, что она любила его. Если бы он мог только держать язык за зубами!
И он поплелся обратно в деревню.
В душе Гуниллы была полная неразбериха, когда она вошла в дом и поклонилась родителям. Мать как раз направлялась в хлев, и Гунилла предложила ей свою помощь. Но об этом не могло быть и речи – в ее лучшем, рождественском платье.
– Я сейчас вернусь, – сказала Эбба. – А ты пока накрой на стол, Гунилла!
Дочери не очень-то хотелось оставаться наедине со своим отцом. Более чем когда-либо ей не хотелось говорить с ним. Поэтому она стала торопливо доставать рождественскую еду, ходила, опустив глаза, туда-сюда, стараясь не смотреть на него. Встреча с Эрландом взволновала ее: она была приятно возбуждена и в то же время напугана.
Карл слонялся без устали по кухне, заложив руки за спину, в черной рясе с широким воротником. При этом он бормотал что-то из Библии и строго наблюдал за приготовлениями Гуниллы.
– Рада видеть вас на ногах, отец, – сказала она. – Вы, как я понимаю, уже здоровы?
– Да, с Божьей помощью. Врач мне мало чем помог, меня спасают лишь молитвы.
– Я слышала, Вы были у Угле-Кьерсти, – наивно заметила Гунилла.
– Угле-Кьерсти? – ядовито произнес он, прерывая свою неутомимую ходьбу. – Не думаешь ли ты, что я имею дело с языческим колдовством? Нет, я ходил туда по наущению твоей матери. Нет, Господь услышал мольбу своего апостола и пришел на помощь.
Он подошел к ней ближе, так что она чувствовала исходящий от него гнилостный запах. У Карла были гнилые зубы.
– Ну, что? Господин Грип опять отпустил тебя?
Гунилла задрожала от отвращения, услышав его голос. Она знала, что за его лживым пафосом прячется распутство. И она знала, что любая другая девушка на ее месте, имея такого бабника-отца, гордилась бы им.
У нее же вызывала глубокое отвращение лживая сущность отца, его фальшивая религиозность и привычка сваливать все на «распутство» Эббы. Она понимала, что это он разрушил ее чувственную жизнь, он навредил ей куда больше, чем похождения Эббы в амбаре.
Раньше он всецело подавлял ее. Но поддержкой для нее послужили мудрость и приветливость инспектора Грипа, любовь Эрланда и – не в меньшей степени – понимание Хейке. Она чувствовала, что отец больше не имеет над ней власти, он был просто жалким хвастуном.
– Нет, отец, – твердо произнесла она. – Я не собираюсь выходить за господина Грипа, потому что мое сердце принадлежит другому.
Карл побагровел.
– Что? – взревел он. – Как ты смеешь так говорить, девчонка!
– Мне нравится Эрланд Бака, отец. Вы разрушили мою жизнь, поэтому я не могу выйти за него замуж. Не могу выйти ни за кого!
– Эрланд Бака, – вне себя от ярости произнес Карл. – Этот лоботряс, этот зачатый в грехе подонок! И ты хочешь его, отворачиваясь от такого образованного и состоятельного человека, как писарь? У тебя, что… стыда… нет?
Каждое слово он сопровождал ударом, но она пыталась увернуться. Обезумев от ярости, он схватил ее за руку и ударил прямо в лицо.
Гунилла только охнула, не защищаясь, – слишком велико было ее почтение к родителям. Не задумываясь, Карл поступил так, как делал это в прежние дни: перебросил дочь через колено и задрал ее юбки.
– Отец! – возмущенно воскликнула Гунилла. – Вы, что, с ума сошли? Вы не можете так поступить, не можете так унизить меня!
Будучи сне себя, Карл прошипел:
– Я выбью из тебя грех, свинячья шлюха, ибо Господь сказал, что судить буду я…
Гунилла сопротивлялась, как безумная. Внезапно Карл обнаружил, что имеет дело со взрослой женщиной. Зажав ее, словно в тиски, он уставился на ее прекрасную, золотисто-смуглую кожу и вдруг почувствовал давно знакомую, сладостную эрекцию, которой не было у него уже целый год.
– Я имею на это право, – бормотал он. – Это мое право…
К счастью, девушка не понимала, что с ним происходит, но она заметила, что лицо отца расслабилось, глаза смотрели в одну точку. Она пыталась вырваться, но он еще сильнее прижался к ней.
– Отпустите меня, отец, ради Бога, – закричала она.
И тут вошла Эбба, привлеченная криком Гуниллы и стуком падающих стульев.
Она-то сразу поняла, что происходит с Карлом, она видела это выражение лица сотни раз. У нее мороз пробежал по коже.
– Ты совсем рехнулся! Теперь ты пристаешь к Гунилле! – воскликнула она, бросаясь к нему.
– Я имею на это право, – прорычал он в ответ. – Пошла прочь, ты больше ни на что не годишься!
Схватив лопату для выпечки хлеба, Эбба ударила ею Карла. Тот повалился навзничь.
– Не смей бить меня, старая кляча, – заревел он, еле живой от страха. – У меня есть на это право!
Но Эбба больше не слушала его, она теперь превратилась в мстительную фурию.
– Ты получишь обратно все те удары, которыми осыпал меня все эти годы, ты получишь обратно все, чем изводил меня и Гуниллу! Ты совершил слишком большой грех, ты, исчадие ада!
– Эбба! – пытался строго прикрикнуть он, в то время как на него сыпался град ударов, так что лопата раскололась пополам. И Эбба тут принялась охаживать его кочергой. – Так не обращаются с избранниками Господа! Остановись, дьяволица, о, помогите, умираю!
– Это ты-то избранник Господа? – издевательски воскликнула Эбба и нанесла ему удар прямо по его самому чувствительному месту. Карл согнулся пополам. – Какие у тебя есть достоинства? Никаких, даже в постели! Каждый, кто приходил ко мне в амбар, имел член на несколько пальцев длиннее, чем у тебя, и они давали мне такое наслаждение, о котором ты даже и мечтать не можешь! Они давали мне радость любви! Не то, что ты, со своим дюймовым гвоздиком!
Поднявшись с пола, Гунилла схватила мать за руку.
– Мама, мама! Не делайте себя несчастной!
Эбба, наконец, опомнилась.
– Верно, – сказала она. – Такой радости я не доставлю этому насекомому.
От прежнего хозяйского самодовольства Карла ничего не осталось: теперь это была просто бесформенная, воющая от боли куча.
– Неверная жена! Я рогоносец, рогоносец! Весь округ будет смеяться надо мной!
– Они смеются над тобой уже много лет, – безжалостно фыркнула Эбба. – Но набрасываться на Гуниллу со своими похотливыми желаниями я тебе никогда не позволю! Никогда!
Карл был весь в крови от бесчисленных ран и, возможно, получил сотрясение мозга, но сдаваться не собирался.
– Мои похотливые желания? Мои? Я свят и чист, запомни это! Это она, потаскуха, набросилась на меня!
Гунилла, до этого пытавшаяся препроводить отца в постель, вдруг вся окаменела и выпустила его руку, преисполненная отвращения. Ничего не понимая, она уставилась на Эббу.
– О чем это вы говорите, мама?
– Э, не обращай внимания, – торопливо ответила Эбба. – Все это ерунда. Он просто сумасшедший, можешь мне поверить!
Но девушка наконец поняла. Она почувствовала, как к горлу у нее подступает тошнота. Слабо охнув, она выскочила из дома и побежала прочь – прочь из Кнапахульта! – не слыша умоляющих криков Эббы.
«Никто! – лихорадочно думала она на бегу. – Никто! Никто!»
Она вернулась в дом писаря. Лицо ее было бледным, она с трудом держалась на ногах.
Арв по-прежнему лежал в постели, но уже явно выздоравливал. Приподнявшись на локте, он приветливо спросил:
– Это ты, Гунилла? Входи! Но почему у тебя такой вид? Ты плохо чувствуешь себя?
Она смотрела на него в тупой растерянности.
– Не хотите ли поужинать, господин Грип?
– Нет, иди, сядь сюда! Что с тобой такое? Кто тебя обидел?
Она теребила бахрому на своей шали.
– Эрланд? – тихо просил он, потому что до него дошли кое-какие слухи…
– Нет, нет. Это отец, который…
Арв даже не мог представить себе, что Карл может сделать что-то плохое своей дочери.
– Он снова дурит с Эббой? Нужно положить этому конец!
– Думаю, что все уже кончено, – еле слышно прошептала она. – Сегодня мать избила его.
Это показалось Арву настолько справедливым, что он не стал распространяться по этому поводу, спросив лишь:
– Надеюсь, у него нет серьезных ранений?
– Не думаю. Во всяком случае, он после этого выл и кричал.
Арв задумался.
– Гунилла, – наконец мягко произнес он. – Все это плохо отражается на тебе. Ты не думала о предложении, которое я когда-то сделал тебе?
Она молчала.
– Я был бы очень рад, если бы ты стала моей женой, потому что твой приход в дом сделал меня счастливым впервые за долгие годы.
Сидя на краю его постели, Гунилла изо всех сил старалась не расплакаться. Она думала об Эрланде, о котором господин Грип почти ничего не знал – не знал о том, что было между ними. Сердце ее переполнялось скорбью, но она знала, что с Эрландом у нее никогда ничего не получится. Никогда! После того, как ее собственный отец набросился на нее, ее отвращение к близости с мужчиной возросло в сто крат! А Эрланд не сможет держать себя в узде, ни за что в мире ему не справиться с чтим – она хорошо знала его!
С Арвом Грипом все было по-другому. Он был зрелым, приветливым человеком без особых страстей. Гунилла не заглядывала далеко в будущее, она думала о настоящем. У господина Грипа она будет в безопасности.
Но это было не так!
Она встала.
– Простите меня, господин Грип! Я чуть было не сказала «да» на ваше любезное предложение. Но я стала бы избегать вас, а вы этого не заслуживаете.
– Нет, посиди со мной! Давай поговорим об этом! Я беспокоюсь за тебя, Гунилла! Боюсь, ты со временем будешь раскаиваться в этом, когда встретишь того, с кем действительно захочешь разделить свою жизнь.
«О, Эрланд, Эрланд, красавец Эрланд, с которым я играла в детстве и которого я теперь так боюсь! Он стал таким чужим, таким мужественным, таким опасным! И он разжигает… как это называется?.. он разжигает во мне злые страсти».
И снова тошнота подступила к ее горлу.
– Я никогда не стану в этом раскаиваться, – торопливо ответила она.
Арв вздохнул, чувствуя, что между ними нет полной откровенности.
– Ты и в самом деле думаешь, что будешь со мной счастлива, Гунилла?
«Прости меня, Эрланд, прости меня! Но я не могу поступить иначе?»
– Я знаю, что буду счастлива с вами. У вас есть терпение, а это важно. Он долго размышлял.
– Да, – наконец сказал он. – Я терпелив. Значит, Гунилла, мы договорились. Мы объявим помолвку на третий день Рождества, нам не стоит терять время.
– Меня это радует, – сказала она, шмыгнув носом, явно заразившись от него.
Арв протянул к ней руки и обнял ее – как добрый дядя обнимает маленькую девочку. И Гунилла плакала, ища у него защиту и утешение.
Гунилла легла спать с температурой. Ей хотелось послать известие Эрланду, она чувствовала, что он заслуживает того, чтобы она объявила ему о своем решении, но у нее не было возможности сделать это.
Никто ничего не говорил Эрланду. Никто в деревне не осмеливался это сделать. А в церковь, где оглашали имена вступавших в брак, он не ходил, считая религию делом частным, касающимся только его самого и Бога, не вмешивая в это священника. После того как Гунилла убежала от него в лесу, он отправился к себе на хутор и стал приводить все в порядок. Он надеялся, что она придет к нему – по доброй воле. Разумеется, он ничего не знал о катастрофическом поступке Карла.
Оказалось, что Карл довольно серьезно ранен. И больше всего пострадал его престиж хозяина. Он был совершенно уничтожен тем, что Эбба осмелилась дать ему сдачи – и он предпочел вести себя по-другому. Теперь он был мягким, сговорчивым, благородным и понятливым, как сам Иисус. (Он не осмеливался больше применять силу, ведь Эбба могла в любой момент наброситься на него, эта сумасбродка!)
Поэтому он лежал в постели и проповедовал равнодушной к его словам Эббе, какие страшные кары ожидают ее в преисподней за то, что она избила его! Но ему пришлось также молить Господа о том, чтобы она не была настолько глупой, чтобы не понимать, как плохо она поступила. И рисовал самому себе картины, в которых небесные ангелы являются к невинно избиенному Карлу Кнапахульту и забирают его с собой – одного из избранников Господа, – чтобы усадить его рядом с троном Всевышнего. Ведь его смертный час был близок, он это чувствовал…
Он искоса посматривал на Эббу, но та оставалась до обидного равнодушной.
Карл брюзжал и жаловался до тех пор, пока ему самому это не надоело. После чего он утешился мыслью о том, что небесной кары здесь явно недостаточно для такой закоренелой грешницы, как Эбба, что кесарю надо отдать кесарево, и что он, как только встанет на ноги, должен сообщить о ее поведении ленсману. Это его долг, как бы ни было ему тяжело на это решиться. Она покушалась на жизнь своего невинного мужа!
– Только попробуй это сделать! – пригрозила ему Эбба.
Все еще пытаясь сохранить тон покладистого мужа, он сказал:
– Я имею право наказывать тебя. Мой долг выбить из тебя порок – наследие, получаемое всеми женщинами от Евы. И теперь я убедился в том, что был прав. Ты занималась развратом почти на глазах у меня. Порядочному мужчине тяжело видеть свою жену в роли непотребной женщины.
Последние слова он процедил сквозь зубы, не осмеливаясь дать волю гневу.
– И что же, по-твоему, плохого в том, что мне хотелось немного нежности и любви?
Карл презрительно фыркнул, услышав эти вздорные слова.
– Ленсман должен узнать об этом, – сказал он, высовывая из-под одеяла свои опухшие руки. – Он посадит тебя в тюрьму за то, что ты натворила!
– Иди, жалуйся! – сказала Эбба. – Мне тоже есть, что сообщить ему. О мошенничестве с деньгами богатых женщин в те времена, когда мы переезжали с места на место и выставляли себя на посмешище. И я, к примеру, могу рассказать ему о том, как ты набросился на Гуниллу. Как ты порол ее все эти годы! Да, я не стану выбирать выражения, ты же знаешь. Ленсману будет, что послушать!
Забыв о своей покладистости, он чуть не вскочил с постели.
– Я только выполнял мой долг, как тебе известно, и Бог тому свидетель. Тогда как ты, женщина, избивала меня безжалостно, и я теперь умираю, и в этом твоя вина!
Однако о ленсмане он больше не заикался.
Теперь он просто лежал и ныл. И никто так незаслуженно не страдал, как Карл Кнапахульт.
Взаимопонимание между Арвом и Гуниллой росло. Тон их общения был настолько мягок, что к ней постепенно вернулся покой. Впрочем, она часто печально сидела у окна, тепло одетая и закутанная в плед, опасаясь сквозняков. Думая об Эрланде, который так и не получил от нее известий, она чувствовала себя изменницей. Тем не менее, она никого не посылала к нему.
И только за день до свадьбы, когда Эбба пришла навестить свою дочь, она решилась, наконец, высказать свою просьбу.
Эбба сразу все поняла и обещала сходить к Эрланду. Видя, что дочь переживает трудности, она согласилась объяснить ему все сама.
Впервые за долгое время мать и дочь почувствовали общность, которой раньше между ними не было, начиная с детских лет Гуниллы. И обеим это было по душе.
Собственно, никто не понимал безграничной любви Эббы к своей дочери, потому что она была не из тех, кто кричит об этом на каждом шагу. Но если бы кто-нибудь посмотрел в глаза Эббы, когда она расчесывала волосы дочери или когда Карл слишком жестоко обращался с девочкой, то сразу бы все понял. И теперь Эбба была неописуемо горда предстоящей свадьбой с таким знатным человеком, хотя в глубине души и знала, о ком думает теперь Гунилла.
Она понимала, что у Гуниллы с Эрландом никогда ничего не получится. И не только из-за вечных проклятий этого свиньи Карла по поводу чувственных желаний и естественных влечений. Эрланд едва ли был из тех, кто мог быть сдержанным в постели.
Добровольно надев на глаза шоры, Эбба желала дочери всяческого счастья и радости в этом браке с деликатным Арвом Грипом.
Гунилла рада была отвлечься на домашнюю работу, хотя времени на это теперь было мало. Им предстояло венчаться в двенадцать часов следующего дня, и теперь, в последний вечер, не все еще было готово к свадьбе. Гунилла шила подвенечное платье до позднего вечера.
Усталая, она прилегла на скамью в кухне. Вошел Арв и с улыбкой посмотрел на нее.
– Ну что, измучилась?
– Уфф, да! Хорошо, что не приходится выходить замуж каждый день!
Она была бледна, но он приписывал это недавно перенесенной простуде. Арву тоже время от времени требовались шоры.
Он сел рядом с ней, положив одну руку на скамью, а другую – к себе на колено.
– Завтра ты будешь свободна, – сказал он, останавливая на ней приветливый взгляд. – Придут соседские жены и оденут тебя, наведут здесь порядок, так что тебе не придется ни о чем думать.
Гунилла натянуто улыбнулась. Предстоящий день пугал ее, этого она не могла отрицать.
Теперь она говорила ему «ты», они научились непринужденно смеяться, шутить, вести серьезные беседы.
– Я заметила, что последние три недели ты рассеян и озабочен чем-то, – тихо сказала она. – Ты раскаиваешься в своих намерениях?
– В намерениях жениться? Нет! Нет, это другие вещи не дают мне покоя.
– Хейке?
– Да. Он должен был уже давно вернуться.
– Он мог напасть на след твоего сына и отправиться на его поиски.
– Да, я тоже так думаю. Гунилла, я думаю день и ночь о своих детях после того, как Хейке рассказал мне об этом. Много раз я думал о том, чтобы скакать за ним следом в Бергквару, что на берегу моря, но это было бы глупо. Если это не удалось Хейке, мне это тем более не удастся. И все-таки я не осмеливаюсь надеяться!
Она положила свою ладонь на его руку. Они посмотрели друг на друга и нежно улыбнулись.
– Гунилла… Тебе не кажется, что ты многому меня научила за это время? Она смущенно кивнула.
– А мне кажется, что это я многому научилась.
Арв некоторое время смотрел на нее, потом осторожно притянул ее к себе.
Она не противилась этому, она часто находила утешение в его надежных объятиях. Теперь же он сделал маленький шаг вперед.
– Завтра ты станешь моей женой, Гунилла. Тебе придется привыкнуть к тому, что люди будут считать нас супружеской парой – со всеми вытекающими отсюда последствиями.
Она задрожала. Об этом она не подумала – что скажут люди.
Арв мягко произнес:
– Возможно, они захотят увидеть, как я целую тебя, ты должна быть к этому готова.
Он почувствовал, что сердце ее забилось, как крыло птицы.
– Ты хочешь… попробовать это сейчас?
Она низко опустила голову.
– Может быть, так оно будет лучше… – еле слышно произнесла она. – Чтобы я не растерялась завтра…
– Тебе не следует бояться меня, – сказал он, приподнимая ее подбородок.
Осторожно, осторожно он поцеловал ее в лоб. Гунилла сидела, не шевелясь, словно трепетная лань.
«Мне нравится он, – мысленно говорила она себе. – Мне он очень нравится!»
Но достаточно ли этого для вступления в брак?
Многие браки построены на гораздо более шаткой основе.
– Тебе нужно положить руки мне на плечи, – сказал Арв.
Ей не хотелось этого делать. Но когда он осторожно поцеловал ее брови, она послушалась его. Ее руки безжизненно легли на его затылок, словно она заставляла свои руки делать это, будучи не в состоянии вдохнуть в них хоть какое-то чувство.
Нет, как бы ей ни нравился Арв Грип, у нее это не получалось.
Однако она это делала. С той же поспешностью, с какой она, обживалась в его доме, особенно в последние недели, теперь развивались и их отношения.
– Плохо, что не будет твоего отца, – сказал Арв, не имеющий понятия о том, что натворил Карл.
Гунилла немедленно среагировала на это. Ее руки тут же вцепились в затылок Арва, словно ища у него защиты.
Арв взял в свои ладони ее лицо и нежно поцеловал ее ноздри, ее щеки…
Гунилла не противилась.

10

Пришли женщины.
Неловко поправляя красивую брошь на свадебном платье, Гунилла прислушивалась к их возне в спальне.
– Расправь уголок покрывала, – сказал строгий женский голос.
– Посмотри-ка! – сказал другой голос. – Все белье льняное!
– Да, да! Здесь все самое лучшее!
– Самое лучшее? У дочери Кнапахульта? Чем она лучше нас? Конечно, их хутор имеет свои привилегии, но на этом все и кончается!
– Ты только взгляни на эти кружева! Более роскошной свадебной постели я не видела!
– Свадебной постели? – снова произнес строгий голос. – Бьюсь об заклад, что свадебная ночь была уже получена в виде задатка! Такая поспешная свадьба означает только одно.
– Да, она живет в этом доме уже порядочно, – согласилась другая женщина. – Так что она уже побывала в его постели. Грип ведь одинокий мужчина и к тому же привлекательный.
Щеки Гуниллы залились румянцем. Заколов брошь, она поспешила прочь из дома.
Одинокий всадник скакал через лес.
Январь, самый длинный и холодный месяц года, стиснул природу в своих ледяных объятиях. Снежный покров был тонким, но ледяной ветер гулял по открытым пространствам.
Хейке насквозь продрог.
Настроение у него было подавленным. Его поиски молодого Кристера Грипа из рода Людей Льда оказались тщетными.
А искал он так долго, так старательно! Прибрежная Бергквара была намного больше здешней Бергквары, и Хейке понадобилось куда больше времени, чем он думал, чтобы тщательнейшим образом расспросить всех. Но он хотел знать все наверняка. Он расспросил даже о тех, кто когда-то временно проживал в Бергкваре – ничто не должно было остаться непроверенным.
Теперь он знал точно: сына Арва никогда здесь не было. Таков был результат его кропотливых и тщательных поисков.
Как ему сообщить об этом Арву?
Хейке, с его гротескной внешностью, не всегда было легко спрашивать что-то у людей. Многие отказывались говорить с ним, особенно вначале. Но потом, когда все привыкли к нему, дело пошло лучше.
Оставалась только одна возможность: в раннем детстве Кристер жил в имении Бергквара, но потом семья по той или иной причине покинула это место. Он должен был спросить об этом священника.
Возможность была ничтожной и влекла за собой очередной ад поисков.
Хейке вздохнул.
Его радовала мысль о встрече с Гуниллой. Его увлечение ею уже прошло, теперь она была для него просто другом, не более. Горькая травка оказалась очень эффективной.
Хейке обнаружил, что находится уже на пути из Кнапахульта в Бергквару. Лучше было ехать обходным путем, эти леса были опасными.
Вдруг он увидел на тропинке нарядно одетую женщину. По округлости бедер Хейке узнал мать Гуниллы.
Догнав ее, он остановил коня.
– Добрый день, – сказал он.
– Крест святой! – воскликнула она. – Как вы меня напугали! Появились так неожиданно!
Хейке улыбнулся.
– Вы в Бергквару? – спросил он, слезая с коня. – Садитесь на моего коня, я могу пойти пешком.
– Нет, нет, спасибо, мне не хочется, чтобы одежда пропахла конским потом. Я ведь иду в церковь!
– Разве ваш муж не с вами?
– Нет, он лежит в постели, – сухо ответила Эбба, для которой его общество было явно обузой. – Мой муж дурно поступил с Гуниллой, и мне пришлось поколотить его. Мне давно следовало бы сделать это, – с садистской радостью добавила она.
– Каким же образом он вел себя с девушкой?
– Он хотел ее изнасиловать, этот старый блудливый козел!
– Что? – в гневе произнес Хейке.
– Но я вовремя вмешалась. Он требовал своих прав, но не тут-то было! Когда дело касается Гуниллы, я становлюсь просто тигрицей! Я была просто в ярости, и мне доставило великую радость то, что я отдубасила его! Я до сих пор с удовольствием думаю об этом!
– Вы поступили совершенно правильно, – рассеянно произнес Хейке, настолько потрясенный услышанным, что вряд ли сознавал, что говорит.
– И если он снова задумает что-нибудь подобное, я покажу ему, где раки зимуют, – кипя жаждой мести, продолжала она. – Впрочем, он ни на что уже не годен, у него старческая мужская болезнь, как вы знаете.
Словно не слыша ее слов, Хейке спросил:
– Как дела у Гуниллы?
– Спасибо, у нее все прекрасно, как это и должно быть у невесты. Конечно, она боится, плачет – но ведь мы, женщины, все такие. В день свадьбы мы всегда паникуем.
Хейке остановился, как вкопанный.
– Невеста? Гунилла выходит замуж? Сегодня? За Эрланда, конечно?
Как это быстро у них получилось!
– Нет, не за Эрланда. За самого Грипа!
– За… за Арва ? – спросил Хейке, настолько растерявшись, что не мог двинуться с места.
– Да, ведь писарь давно уже ведет одинокую жизнь.
Значит, она имела в виду Арва! Это он был тем добрым, неизвестным женихом, который мог оставить ее в покое! Хейке ни за что не подумал бы, что это может быть Арв.
– А как же Эрланд?
Приложив руку ко лбу, Эбба пошла дальше.
– Да, Эрланд! Бедному мальчику придется туго. Вчера я встретилась с ним по просьбе Гуниллы и переговорила с ним. Видите ли, у нее самой не нашлось времени, потому что она болела. Он очень тяжело воспринял это, но что я могла поделать? Это несправедливо по отношению к нему, но ведь и девушку надо понять. Если у кого-то отвращение к постельным радостям, то так оно и будет, и ничем его в постель не заманишь. Об этом я сказала Эрланду, и он знает, как все эти годы мой муж изводил дочь своими проповедями о езекиильских шлюхах, возжелавших хеттских мужчин с гигантскими половыми членами и отдававшихся им прямо на улицах, но я ничего не сказала Эрланду о том, что этот старикашка натворил в последний раз, я просто не осмелилась, потому что Эрланд наверняка убил бы его, это точно, и за это попал бы в тюрьму, а этого он не заслуживает…
Она остановилась, чтобы перевести дух после такого длинного предложения.
– Мне нужно поговорить с Эрландом, – сказал Хейке. – Вы правы, для него это большой удар.
– Да, Гунилла очень сожалела об этом. Но что она могла поделать? У писаря ей так спокойно. Но я боюсь за Эрланда. Он выкрикнул мне напоследок, что теперь ему на все плевать.
От грубых выражений Эббы чувствительного Хейке всегда коробило.
А она продолжала в том же духе:
– Он сказал, что отправится в лес и переловит всех демонов в Ущелье дьявола. Хейке побледнел.
– Он собирался это сделать вчера?
– Нет, сегодня. В двенадцать часов дня. В то самое время, когда Гунилла будет венчаться.
– Он не должен этого делать! Это чистое самоубийство!
– Возможно, он знает об этом. Ему, возможно, хочется умереть героической смертью или что-то в этом роде. Очистить расселину и самому умереть там. Эрланд всегда был выдумщиком.
– Господи! – прошептал Хейке. – Господи!
Она говорила слишком легко, но ведь она и не видела того, что видел он.
Эббе в свою очередь казалось, что упоминание о Боге звучит весьма странно и сомнительно в устах такого выходца из преисподней. Но ей никак не удавалось понять, что же представляет собой Хейке.
Он снова вскочил на коня.
– Я поскачу в лес, чтобы остановить его. Пока он еще не попал к ним в лапы. Он – сумасшедший, сумасшедший!
И прежде чем Эбба смогла вымолвить слово, всадник скрылся уже вдали, в облаке снежной пыли.
Она только покачала головой.
– Слишком много всего сразу! А я-то жаловалась, что живу в скучной дыре!
В заснеженном лесу Хейке стал размышлять более трезво. Он ничего не знал о том, откуда должен был появиться Эрланд, если тот вообще не был уже возле страшной расселины, которую однажды видел Хейке.
Но вокруг него не было ничего, кроме заснеженных от корней и до макушек деревьев. Мысль Хейке заработала.
Как же ему найти юношу?
Хейке понимал, что если Эрланд в самом деле отправился в Ущелье дьявола, ему нужно немедленно помочь. И помочь ему может только он, Хейке. А ему не очень-то хотелось вступать в схватку с троллями, как он называл тех, кого видел однажды ночью.
Что ему оставалось делать? Ему нужно было найти Эрланда, и как можно скорее!
Ехать к нему на хутор? Но где он находился?
В Баке это наверняка знали.
Но как проехать туда?
И он поскакал наугад через лес, не зная в точности, в какой стороне находится расселина. В этом лесу легко можно было заблудиться, едва сойдя с тропинки. А Хейке давно уже не видел никакой тропы.
Какая-то неясная догадка тлела в голове Хейке, не давая ему покоя, словно надоедливое жужжанье комара. Эбба сказала, что…
Да, Эбба много что сказала.
И в его сознании начали медленно всплывать ее слова, обрывки предложений – и не только сказанных ею, но и другими людьми. К примеру, слепым! Или самой Эббой в прошлый раз. И многими другими…
И по мере того, как смысл этих слов доходил до него, спина его все сильнее и сильнее покрывалась холодным потом.
Неужели так оно и есть?
Нет, сейчас не время фантазировать и рисовать черта на стене!
А вдруг это так?
О, Господи, нет, это просто немыслимо, это была бы катастрофа! Как в древнегреческих трагедиях!
Нет, такого не бывает в жизни, тем более, в трезвом, рассудочном Смоланде!
Он пытался расположить обрывки предложений в нужном порядке, поставить все на свои места.
«Он требовал свои права, но не тут-то было! Я была в ярости!»
«Супружеская пара выиграла, им достался мальчик. Знатный господин был разочарован. Первый отрезок пути они проехали в его карете».
И снова Эбба, несколько раньше: «Не одна я виновата в том, что у него нет сына. В неменьшей мере это и его ошибка!»
Еще один голос: «У них был маленький сын, но они потеряли его и взамен у них осталась я. Этого отец не может простить ни мне, ни матери».
«Я объездила весь Смоланд, весь Сконе и Блекинге с этим бестолковым проповедником».
Все фигуры безжалостно встали на свои места.
– Господи, – прошептал Хейке. – Господи, нет!
Повернув коня, он поскакал по своим следам обратно в Бергунду.
Церковь была битком набита местными жителями, пришедшими посмотреть, как писарь венчается со своей служанкой. Эта история казалась романтичной тем, кто был настроен дружелюбно и мягкосердечно, другим же она казалась просто скандальной. Женатым невеста казалась бесстыжей и отталкивающей: возвыситься таким способом!
Вся церковь пропахла вынутой из сундуков воскресной одеждой. Здесь были молодые женщины, настолько худые и оборванные, что напоминали старух, здесь было множество детей с бледными лицами и темными впадинами вместо глаз – ведь Смоланд был на редкость бедной местностью. По распоряжению хозяина имения, Гунилла объехала перед этим самые бедные хутора с полной корзиной рождественской еды с кухни Поссе. Поэтому многие думали о ней с теплотой и хотели присутствовать на ее свадьбе. О писаре тоже все были хорошего мнения, поскольку тот всегда приветливо здоровался со всеми при встрече. Каждый от души желал ему счастья в браке.
Ленсман, друг Арва, тоже присутствовал здесь, но графа Поссе не было – он находился в это время в Стокгольме.
Это была красивая церемония. Невеста, бледная и испуганная, сжимала в руках молитвенник, чтобы никто не заметил, как они дрожат. Жених был спокоен, по крайней мере, внешне. Священник был настроен весьма сентиментально, будучи человеком дружелюбным, хотя и разделяющим мнение церкви о том, что женщина должна быть покорной в браке, так же как и в других сферах жизни.
На самой первой скамье восседала Эбба, красивая и гордая своей дочерью, что не мешало ей бросать оценивающие взгляды на мужские скамьи. Она не думала, что Карл долго еще протянет, уж очень он сдал за последние годы.
И во время пения последних псалмов дверь церкви тихо приоткрылась и кто-то проскользнул незаметно под сень галереи. Никто из присутствующих не обратил на это внимания, потому что в данный момент священник приступил к делу. Произнеся массу красивых слов о том, что брак между мужчиной и женщиной учрежден самим Господом и что муж и жена должны быть верны друг другу в горе и радости, он закончил:
– И если здесь присутствует кто-то, у кого есть возражения против этого брака, пусть скажет – или же пусть молчит об этом вовеки.
После этих слов полагалась обязательная пауза.
И тогда из полумрака галереи выскочила какая-то фигура. На задних скамьях послышался ропот, и по мере того, как страшная фигура продвигалась вперед, возгласы страха усиливались, а прихожане прижались друг к другу на скамейках, словно их сгребла какая-то гигантская лопата. Кое-где слышалось бормотанье молитвы «Избави нас от нечистой силы». Наиболее трусливые перебрасывали ноги через скамейки и бежали к двери.
Жених с невестой повернулись. Ни они, ни Эбба, ни священник не разделяли беспокойства прихожан, узнав Хейке. Но они были страшно удивлены!
Не говоря ни слова, он подошел к алтарю. Никто не представлял себе, чего стоит «меченому» из рода Людей Льда появиться в церкви.
– Этой свадьбы не должно быть, – тихо сказал он, и все увидели напряженное выражение его лица. За этой гримасой скрывалось что-то ужасное.
– Что ты хочешь этим сказать? – спросил Арв, и священник повторил его вопрос.
– Я не совсем уверен в этом, – с горечью произнес Хейке. – Но у меня есть сильное подозрение в том, что эти двое – отец и дочь!

11

– Что ты такое говоришь? – прошептал Арв, когда воцарившаяся вокруг алтаря тишина вот-вот готова была взорваться.
– Я сам не знаю, Арв, – растерянно произнес Хейке. – Я не знаю наверняка. Но пока существует возможность этого, не лучше ли прервать венчание?
Он думал прежде всего о Гунилле, о тех испытаниях, которые выпали на ее долю. Но смысл его слов, по-видимому, еще не доходил до нее. Она просто наморщила в замешательстве лоб.
В церкви началось движение. Самые боязливые и суеверные спешили по проходу к выходу, перепугавшись дьявольской фигуры у алтаря, другим было любопытно послушать, о чем идет речь. Ведь слова Хейке были слышны только на первых скамейках.
– Но я не понимаю… – начал Арв.
– Только один человек может дать ответ на этот вопрос, – сказал Хейке. – Твоя мать, Гунилла.
– В самом деле, Эбба… – сказал Арв. – Но где она?
Какая-то молодая женщина услужливо сообщила:
– Она убежала. Закрыла лицо руками, заохала и убежала одна из первых.
– Это свидетельствует о том, что совесть ее не чиста, – заметил священник.
– Нет, нет, – торопливо вставил Хейке. – Ни Эбба, ни Карл не совершали никаких преступлений в связи с появлением у них Гуниллы. Напротив! Но здесь не место спорить об этом. Не могли бы мы…
– Пойдемте все в исповедальню, – предложил священник. – А вы пока переговорите с Эббой в Кнапахульте. Скажите ей, что ей нечего бояться! – крикнул он молодой женщине.
Наконец до Гуниллы дошел смысл происходящего.
– Нет! – воскликнула она. – Нет, я больше не могу вынести этого! Эрланд! Я хочу к Эрланду!
Она хотела уже убежать, но Хейке крепко схватил ее за руку.
– Ты используешь мужчин, как удобную гавань, одного за другим! Довольно! Стой на собственных ногах, даже если тебе трудно!
Взглянув на Хейке расширенными от страха глазами, она заметила в его гипнотизирующем взгляде тепло и сочувствие. Никто другой не мог так, как Хейке, внушать уверенность в себе и мужество – тем, кому он хотел помочь. Она тут же смирилась, пробормотала «Извини!» и направилась вслед за остальными. Арв хотел положить руку ей на плечо, но она слегка отстранилась, и он не настаивал.
– Мы никогда не добьемся от Эббы ответа, – сказал он, когда они вошли в исповедальню. – Гунилла для нее все. Никогда она не признается в том, что девочка не ее дочь!
– Ты думаешь? – спросил Хейке. – Она сбежала, опасаясь скандала.
По просьбе священника с ними остался ленсман. Пастор считал, что это дело касается его непосредственно. Так оно и оказалось, но несколько в другом плане.
Стараясь говорить как можно более спокойно, Арв представил Хейке удивленному ленсману и сказал:
– Итак, Хейке, тебе лучше всего рассказать все по порядку!
– Да. Поскольку лишь мы с тобой знаем, о чем идет речь, а пастор знает совсем немного, будет лучше всего, чтобы и остальные узнали об этом. Сядь, Гунилла, тебе будет нелегко выслушать все это.
Священник подвинул ей стул и дал распоряжение церковному служке, чтобы тот отправил людей по домам. В этот день, во всяком случае, никакой свадьбы уже не будет.
– Нет, подожди! – крикнул Хейке. – Попроси молодых и сильных парней остаться! Эрланду Бака теперь приходится туго, ему нужна помощь.
– Эрланду? – испуганно произнесла Гунилла, и Арв стал догадываться, что этот брак обещал быть несчастливым с самого начала.
– Да, от отчаяния из-за того, что Гунилла выбрала другого, Эрланд отправился в ущелье, чтобы истребить там демонов.
Гунилла вскрикнула, остальные сдержанно улыбнулись.
– Никакая опасность Эрланду не угрожает, – спокойно произнес ленсман. – Ущелье – это просто болтовня, такого места не существует.
– Клянусь, что существует! – сказал Хейке. – Я сам видел его той ночью, когда первый раз приехал в Бергквару. Видел это место и… этих тварей.
И тут все разом заговорили, и ожидавший до этого церковный служка получил новые распоряжения.
– Сегодня здесь много повозок, – сказал ленсман. – Все желающие могут отправиться с нами. Но теперь пусть Хейке расскажет нам эту историю! Давай, Хейке, побыстрее и вкратце!
И пока пастор снимал с себя рясу, Хейке изложил свою теорию в предельно сжатом виде. Времени на всякие детали не было, это можно было сделать позднее.
– На жену и детей Арва было совершено нападение в Сконе, в 1777 году. Убив кучера, разбойники отъехали в сторону. Один пожилой человек видел, как они убили обеих женщин – ее и горничную. Они ослепили его, пригрозив растерзать на куски, если он проговорится. Очнувшись, он услышал голоса трех других людей, споривших о том, кому взять мальчика и девочку. Одинокий, знатный господин и пешая супружеская пара хотели забрать мальчика, поэтому стали бросать монету. Выиграла супружеская пара, при этом они сказали, что направляются в Бергквару. Знатный же господин жил на севере страны. Я искал мальчика здесь и в другой Бергкваре, что на востоке, но не нашел его. Но этот знатный господин предложил супругам проехать часть пути в его карете. И о чем же всегда говорил Карл Кнапахульт? О том, что у них был маленький мальчик – всего несколько часов! И что вместо него у них оказалась девочка, Гунилла! С этой «подменой» он так и не мог смириться! Потом Эбба говорила мне, что не только она виновата в том, что у Карла нет сына, но и он в этом виноват! Возможно, она хотела этим сказать, что у них не было детей? Эбба говорила, что они с Карлом объехали всю Швецию. И потом Карл оправдывал свою попытку близости с Гуниллой тем, что у него есть на это полное право…
– О чем это ты? – вырвалось у Арва.
– Об этом мы поговорим потом. Я уверен в том, что той супружеской парой и были Карл и Эбба, направлявшиеся в Бергквару, чтобы вступить во владение Кнапахультом. Возможно, они заснули в карете. Дети были похожи друг на друга, Арв?
– Да, – удивленно ответил он. – Они были очень похожи, и между ними была разница всего в один год.
– Знатный господин мог переменить у них одежду и взять мальчика себе, поскольку ему нужен был сын, чтобы сделать его наследником. Карл и Эбба обнаружили подмену только тогда, когда остались одни на дороге, поблагодарив перед этим человека, который их подвез. Такова моя версия, не знаю, насколько она верна. Я знал наверняка только одно: нужно остановить свадьбу.
Все молчали. Арв сидел, опустив голову. Потом искоса взглянул на Гуниллу.
Она была ужасно бледной. И тут она начала смеяться и плакать одновременно, тихо и безнадежно.
– Сколько же у меня, собственно, отцов? Один пытался наброситься на меня… но он оказался не моим отцом. За другого я чуть не вышла замуж!
Отвернувшись, она заплакала по-настоящему. Утешить ее мог лишь Хейке. Арв не осмеливался прикасаться к ней до тех пор, пока все не прояснится.
– Разве дети были такими маленькими, что не могли ничего сказать? – спросил ленсман.
– Старшему из них было около трех лет, – сказал Арв. – И, конечно же, они были смертельно напуганы.
– Тогда все понятно. Оставим пока этот семейный вопрос. Теперь нам нужно остановить Эрланда.
Всхлипывая и едва держась на ногах, Гунилла вскочила.
– Я пойду с вами, – сжимая в руке свадебный платочек, сказала она.
– Нет, ты останешься дома, – возразил Арв.
– Я пойду с вами! — выкрикнула Гунилла, сверкая глазами.
– Это правильно, – усмехнулся Хейке. – Теперь ты стоишь на своих собственных ногах!
Арв превратился в клубок нервов. Гунилла – его дочь? В обычный день он с восхищением воспринял бы предположение Хейке, да, он был бы вне себя от радости, поскольку Гунилла навсегда была бы связана с ним. Но мысль о том, что он чуть было не женился на своей собственной дочери, вызывала в нем дурноту, и он не осмеливался додумать ее до конца.
Наконец, повернувшись к Гунилле, он сказал:
– Мы думаем одинаково, ты и я, не так ли? Вернее, пытаемся думать…
Уголки ее рта дрогнули в слабой улыбке, и она благодарно кивнула.
«Это напоминает историю об Ирсе и Хельге, – подумал он, не смея сказать об этом вслух. – Король Хельге похитил Ирсу и женился на ней, не подозревая о том, что это его дочь. И она родила ему сына, Хрольва Урода…»
Он с содроганием вздохнул.
– Мы потом разберемся во всем этом, – пытаясь утешить ее, сказал он. – А теперь речь идет об Эрланде.
– Да, – еле слышно прошептала она. – Об Эрланде…
И одна и та же мысль пришла одновременно в голову им обоим: впервые они почувствовали что-то вроде благодарности Карлу за его угрожающие моральные проповеди. Если бы у Гуниллы не было отвращения ко всему, что называется эротикой, они, возможно бы, очутились в одной постели еще вчера вечером. Все закончилось тем, что она впала в панику еще до того, как он решился всерьез поцеловать ее.
Теперь оба были бесконечно рады, что этого не случилось.
Но еще большее чувство благодарности они испытывали к Хейке.
Хотя, с другой стороны, никто не был уверен в том, что версия Хейке была правильной. Об этом знали только Карл и Эбба.
Но захотят ли они когда-нибудь рассказать правду?
Никакого преступления они не совершали, они просто приютили бездомного ребенка. Но они вводили всех в заблуждение, утверждая, что это их ребенок.
Если только Хейке был прав.
Арв тайком посматривал на Гуниллу и приходил к выводу, что многое в ее внешности, во всем ее существе свидетельствовало об этом. Она заметно отличалась от своих чересчур примитивных родителей.
Собралась целая толпа мужчин, желающих отправиться в лес под предводительством Хейке. У каждого при себе было оружие – от ружья до ножей и вил.
И все они в глубине души трепетали от страха.
Если бы этот чокнутый Эрланд не отправился туда в одиночку, они вряд ли решились бы на это. Но раз уж с ними были люди ленсмана и он сам, а также писарь и этот звероподобный чужак, им ничего не оставалось, как отправиться туда. Любопытство всегда было для человека главной движущей силой.
Хейке сел на коня, Арв, Гунилла и пастор уселись в карету ленсмана. Они решили взять с собой пастора – на случай, если в лесу им встретится какое-нибудь колдовство или прочая дьявольщина.
Одетая в черное фигура пастора действовала успокаивающе на перепуганных людей.
– Ты опрометью выскочил из церкви, Хейке! – сказал Арв. – Я совсем забыл, что «меченые» Люди Льда не любят посещать подобные места.
Все посмотрели на страшного всадника.
Хейке печально улыбнулся им.
– Я подобен троллям: я отстранен от Божьей благодати, но всегда стремлюсь к ней.
У всех невольно комок застрял в горле.
И вот все тронулись в путь – в карете и на повозках, конные и пешие.
И только к вечеру они достигли пустынного плато. Ущелье дьявола оказалась дальше, чем думало большинство. Январь демонстрировал один из своих фантастических закатов: небо на юго-западе пламенело, облака были лиловыми, с серебристым обрамлением.
Воздух был морозным. Гунилла, снявшая с себя свадебные украшения, сидела, завернувшись в свой черный плащ с капюшоном, перешитый Эббой из старой одежды. Ее сердце обливалось кровью при мысли о материнской заботе.
День ее свадьбы… О, Господи, какая ирония судьбы!
Мысли ее беспорядочно кружились. Озабоченность и беспокойство за Эрланда смешивались с невероятным предположением Хейке о том, что она могла быть дочерью Арва Грипа.
Это не укладывалось у нее в голове, потому что она привыкла считать, что ее родители Карл и Эбба Кнапахульты.
Ей требовалось время, чтобы вникнуть во все это, в данный момент она была не в состоянии задумываться над последствиями этого.
Она чувствовала себя совершенно оглушенной, парализованной изнутри.
Единственное, что она понимала, так это то, что Эрланд совершил необдуманный поступок. И в этом была ее вина.
Они прибыли на место. Все вышли из кареты.
И она тоже вышла на мороз – в своем лучшем платье!
Нет, это были пустяки, ей надо было спешить к Эрланду, убедиться в том, что с ним ничего не случилось, а потом сказать ему, что…
Что же?
Что они могут быть вместе?
На чьих условиях, его или ее?
Господи, о чем она думает!
Одно она знала наверняка: она не хочет выходить замуж ни за кого другого! Лучше уж она станет монахиней. Или, говоря светскими словами, останется на всю жизнь незамужней.
Лица говорящих мужчин были окутаны облачком тумана. Но большинство из них молчали или говорили шепотом. Никто, в том числе и сам Хейке, не знал в точности, где находится ущелье.
Теперь уже трудно было вспомнить, кто первым назвал так это место. Кто-то наверняка побывал здесь и видел все, иначе откуда было взяться этому названию?
Она думала об этом, осторожно ступая по заснеженной, обледенелой земле. А может быть, за ним погнались эти косматые твари и ему не удалось уйти от них?
Наверняка так оно и было! И теперь он мертв, и больше никто сюда не приходил. Во всяком случае, не возвращался отсюда живым. До прихода Хейке. Но Хейке – существо особое.
Она посмотрела на громоздкую фигуру впереди себя. У нее мороз пошел по коже при мысли о том, что, возможно, он ее родственник. Далекий, разумеется, но Арв Грип рассказывал о родовом проклятии.
Неужели она тоже из рода Людей Льда? Ей трудно было это себе представить. В таком случае она рисковала родить таких же уродливых детей.
Теперь она была окончательно уверена в этом: она никогда не выйдет замуж. Никогда!
Ведь, судя по словам господина Грипа, подобные Хейке «меченые» чрезвычайно редко обладали такими качествами как сговорчивость и душевное благородство. Большинство «меченых» были чудовищами, и это касалось также их души.
А сам господин Грип?..
Она по-прежнему называла этого человека, за которого собиралась выйти замуж и который, как говорили, был ее отцом, господином Грипом! Хотя они были с ним на «ты». Но в своих мыслях и в своих чувствах к нему она слишком далеко не заходила.
Ах, какой сложной оказалась жизнь! И сама она была не в состоянии сделать ее более простой.
Виновник всех душевных передряг Гуниллы, Карл Кнапахульт, лежал в постели и жаловался самому себе.
Эбба отправилась на свадьбу, бросив на произвол судьбы своего бедного, умирающего мужа. В последнее время Эбба вообще стала невыносимой.
– Ты же знаешь, Господи, – шептал он, – Ты же знаешь, как эти грешные люди избили меня! Она колотила меня хлебной лопатой, а потом кочергой. Но ведь Тебе вершить суд, Господи, и я целиком полагаюсь на Тебя. Но Судном дне, когда Ты обратишь свой взор на Твоего покорного слугу Карла Кнапахульта и оправдаешь его в глазах всех людей и усадишь его рядом с собой… В то время как жена его, Эбба… Ее Ты низвергнешь в огонь… Ты сделаешь это, Господи, не так ли? Чтобы вся деревня увидела, как она наказана за то, что избила Твою кроткую овечку! И пусть они услышат ее вопли отчаяния, Господи! Пусть услышат, как она умоляет пощадить ее. «Дорогой, дорогой Карл, – будет умолять она. – Дорогой Карл, я знаю, что поступила дурно и несправедливо по отношению к тебе, и я прошу простить меня за все, за все то зло, которое я причинила тебе. Спаси меня, спаси меня от гибели!»
Карл был настолько захвачен своими видениями, что даже сел на постели.
– Но мы не станем спасать ее, Господи, не станем! Нет, она и все остальные увидят, кому помогает Бог. Взять, к примеру, Ларса Форсхавена… Тот, кто сказал, что мои овцы бродят по его полю. Ну и что в этом такого? В тот год трава на моем участке была такой плохой, что мне пришлось дать им немного попастись на его поле. Что в этом страшного? Он должен получить по заслугам, Господи! Мы отправим его в геенну огненную, не так ли? И еще этот мерзкий хозяин имения, который никогда со мной не здоровается. И этот ленсман, который спрашивал, откуда у меня деньги. Ты же знаешь. Я сказал, откуда: их дала мне одна богатая вдова, но он не поверил. «За что же она тебе дала их?» – спросил этот негодяй. Не стану же я говорить о том, что она была не прочь, чтобы я повозился у нее под юбкой? Об этом я ничего, разумеется, не сказал, поскольку с моей стороны это было просто благодеянием. Женщины, когда они одиноки, временами испытывают трудности, так что ей было очень приятно, когда я слегка погладил ее между ног, что, кстати, понравилось и мне. Ты же знаешь, не моя вина в том, что она просила меня проделывать это снова и снова. А вот еще мать Агата, которая дурно отзывалась обо мне. Ее следует отдать на растерзание дьяволам. И, конечно же, Угле-Кьерсти, но она уже давно сама себя осудила, отвернувшись от Тебя. Ты ведь займешься ею немедленно, не так ли, чтобы у нее не было времени болтать о тех деньгах, которые я дал ей недавно за лечение? Дай ей умереть немедленно, наказав ее тем самым за то, что она повернулась к Тебе спиной, занимаясь безбожным чернокнижием!
Он снова лег. Эта проклятая Эбба никак не приходит! Он лежит здесь голодный, за окном уже темно, а она там себе празднует. Уже ночь на дворе, а она все не идет. Венчание давно закончилось, где ее носит? Неужели у нее нет никакой жалости к своему бедному, больному мужу? Если она думает, что он будет есть то, что она оставила ему, она глубоко ошибается. Он ведь болен, она должна это понять. А она предлагает ему холодную еду! Это уж слишком!
И он презрительно отвернулся от миски с кашей, которую вполне мог бы съесть – если бы захотел.
Какая досада, что он не смог пойти на свадьбу! Его усадили бы на почетное место. Это был бы день его торжества! Ведь это он выдал замуж свою дочь! Теперь же все почести достанутся Эббе, чего она вовсе не заслужила, эта кровожадная мерзавка!
Потрогав свои ушибы, он жалобно застонал, хотя боль давно уже прошла.
Но он должен был отомстить ей. На Судном дне!
Хейке был в растерянности.
– В последний раз я обнаружил расселину по запаху дыма от их костра. Теперь же я ничего не могу поделать.
– Теперь январь, – заметил ленсман. – Теперь, как никогда, им нужен огонь, чтобы согреться.
– Кстати о костре, – сказал Арв глубокомысленно. – Нужен ли демонам огонь?
– Если кому-то и нужен огонь, так это бесам, – сухо заметил ленсман, совершенно не веривший в подобные истории.
Арв посмотрел на своего удивительного родственника.
– Ну, что, Хейке? Ты что-нибудь придумал?
– Я думаю о том, что слышал на побережье. Когда здесь впервые стали говорить о демонах? Все повернулись к Гунилле.
– Когда твой отец услышал эти крики в лесу?
Вид у нее был весьма жалкий: она стояла, дрожа от холода, спрятав руки под плащ, подавленная и шокированная всем, что произошло за последние сутки.
«Отец? – подумала она. – Кого я теперь могу называть отцом? Во всяком случае, не того, о ком идет речь, не того, кто совсем недавно набросился на меня и который всю жизнь изводил меня своими наставлениями. Что же касается другого… Мне дурно становится при мысли о том, что я чуть не вышла за него замуж! Но все то время, что я знала его, я видела в нем фигуру отца, а не фигуру одинокого мужчины. Но потом все так запуталось… А мать… как она перенесет все эти потрясения? Я люблю маму, со всеми ее недостатками и ошибками. Разве вы не понимаете, что я люблю ее? Что вы хотите от нее? Я хорошо понимаю, что она сбежала, и я сама поступила бы так на ее месте. Убежала бы, чтобы обдумать все и зализать свои раны…»
Кто-то спросил ее:
– Гунилла! Когда Карл впервые услышал крики в лесу?
– Это… это могло быть… года три-четыре назад, – испуганно произнесла она, очнувшись от своих мыслей.
Хейке кивнул.
– В Калмаре произошло нечто подобное в 1790 году. Я точно не знаю, что именно, но я понял, что население стало бояться чего-то, и это продолжается по сей день.
– И никто так и не узнал, что это было?
– Нет.
– Гм, – произнес ленсман. – Об этом стоит подумать. Когда ты сказал об этом, у меня в памяти всплыло кое-что… Мне нужно подумать.
В глубине леса кто-то подал голос: слова передавались от одного к другому.
– Они обнаружили следы Эрланда, – сказал один из мужчин. – Следы его солдатских сапог, которые ни с чем не спутаешь.
– Отлично! – сказал священник. – Безопасность Эрланда для нас теперь важнее всего. Давайте пойдем по следу!
Закат на западе догорал, краски бледнели и становились серыми. На небосводе показалась полная луна, которая была еще совсем бледной. Зимний день был короток, зато ночь длинна, словно семь тягостных лет.
Хейке напоминал теперь какое-то призрачное существо: огромное, косматое существо с горящими желтыми глазами.
Раздражение Эрланда начало спадать по мере того, как он углублялся в лес. Он тоже не имел понятия о том, где находится Ущелье дьявола, поэтому шел наугад. Местность была явно нехоженой, разве что демоны могли наведываться сюда. Сплошное бездорожье, камни, болота, наполненные водой. Поднявшись на холм и увидев далеко-далеко озеро Бергквара, он понял, что ходит по кругу. По его расчетам, он должен был быть теперь на заросшем лесом плато неподалеку от Кнапахульта.
Именно Кнапахульт был ориентиром в его странствиях по бездорожью – ведь именно там слышны были крики, доносящиеся с плато.
Эрланду стало не по себе. Лес был здесь пугающе тихим. И он начал уже раскаиваться в своем поступке.
Но тут он вспомнил об измене Гуниллы. Хотя, возможно, слово «измена» здесь не подходило. Поступить иначе она не могла. Но все-таки ей не следовало выходить замуж за другого – и так поспешно! Он не сомневался в том, что Грип был более сдержанным, чем он, но зачем ей вообще было выходить замуж? Она ведь была девушкой Эрланда!
Эрланд Бака не принадлежал к числу тех эгоистически настроенных мужчин, которые считают, что если девушка ему не достанется, то пусть не достанется никому, – и убивает ее. Нет, Эрланд был просто подавлен и уничтожен, не находя в своей жизни смысла. Все его старания привести хутор в порядок, как можно лучше подготовить к ее приходу, оказались напрасными.
Поэтому он в минуту отчаяния схватил ружье и отправился в лес, считая, что если уж он и покинет эту земную жизнь, то покинет с честью, освободив при этом от нечисти родную деревню.
Эрланд продрог насквозь. Он готов был теперь перебить всю нечисть в расселине, словно многоголового дракона. С кем ему предстояло сразиться? Он твердо решил разделаться со всей зловредной бандой. Никто точно не знал, где находится расселина, никто не осмеливался отправиться туда. И ему не очень-то хотелось возвращаться в округ с дьявольскими трофеями, потому что ему-то самому от этого не стало бы лучше.
Внезапно он остановился.
Он увидел на снегу какие-то таинственные следы.
Сердце забилось у него в груди: он понял, что приблизился к этому месту!
Это были странные следы. Бесформенные, многочисленные, похожие на отпечатки огромных меховых лап.
«Надо повернуть назад, – подумал Эрланд, окаменев от страха. – Мне вовсе не хочется иметь с этим дело!»
Он ощупал свое ружье, проверил, крепко ли держится штык, потрогал висевшую сбоку саблю. Дыхание его было прерывистым, сердце бешено стучало от страха.
Он почувствовал запах дыма. Дым стелился по земле, среди густых елей.
Проклятие, ничего не видно! Кругом густой лес, тихий, страшный!
Не обладая интуицией Людей Льда, он все же понял, что не один. И заметить это было не трудно, потому что в нос ему ударил запах давно не мытого, потного тела.
«Я хочу домой…» – подумал он, внезапно поняв, какое огромное расстояние отделяет его теперь от нормальных, обычных людей. Он не думал больше о свадьбе Гуниллы, не терзался мыслью о ее измене. Теперь он чувствовал себя просто одиноким солдатом, забредшим в лес, населенный незримыми, неведомыми, враждебными по отношению к нему существами.
Эрланд попятился назад. С него хватит! У него при себе только простые пули и ни одной серебряной!
Но не успел он сделать и несколько шагов, как услышал позади себя тихие, быстрые шаги – такие быстрые, что он не успел даже повернуться, издав лишь возглас страха. Несравненное оружие Эрланда могло привлечь этих лесных тварей. Он почувствовал на своей груди волосатые лапы, кто-то схватил его за руки, ружье упало на землю. Не успел он крикнуть, как мохнатая лапа зажала ему рот. Он понял, что их было много, – и все они навалились на него.
Потом что-то ударило его по затылку, и все погрузилось во тьму.

Предыдущая страница 5 Следующая страница


Маргит Сандему - Ущелье дьявола

Ущелье дьявола 6

12

Он очнулся, не смея открыть глаза. Ужасающая вонь ударила ему в нос, а снаружи слышались грубые, хрюкающие звуки.
Все тело его ныло. Он был связан по рукам и ногам и лежал на чем-то неровном, словно его бросили в угол, заваленный рухлядью. Он тут же обнаружил, что его сабли, которой он так гордился… его любимой сабли при нем не было!
Кто-то присвоил его саблю себе. Ему хотелось плакать от отчаяния. Но у него не было на это сил.
Что его ожидало? Должен ли он был быть благодарен за то, что его оставили в живых?
Но вряд ли ему оставалось жить долго. Наверняка они обсуждали теперь, какой смерти его предать.
Эрланд открыл глаза. В помещении было темно, если не считать слабого отсвета огня, горящего прямо на полу.
Этот огонь свидетельствовал о том, что здесь кто-то жил. Он попробовал осмотреться по сторонам.
В помещении было единственное маленькое окошко, через которое пробивался лунный свет. Приглядевшись, он заметил, что окошко зарешечено.
Что-то вроде тюрьмы? Для чего им нужна была тюрьма? Вряд ли она была сооружена специально для него. Возможно, для своих собственных упрямцев? Впрочем, ему было известно, что они время от времени совершали набеги в человеческий мир, чтобы взять пленников. А что, если…
Внезапно он услышал, что кто-то еще находится в помещении. Один из них? Он представил себе лохматое существо с хвостом и еще Бог знает, с чем, не зная точно, как выглядят демоны из Ущелья дьявола. Ведь никто никогда не видел их.
Он пошевелился, чтобы привлечь к себе внимание. Ведь не собирался же он пролежать здесь целую вечность! Все тело его ужасно болело: голова, спина, бок (сломано ребро?), запястья, лодыжки – в тех местах, где он был туго перетянут веревкой.
Совсем не так представлял он себе свою геройскую смерть! А в том, что произошло, не было ничего геройского!
Кто-то приблизился к нему и сел рядом с ним на корточки. Длинные волосы этого существа свидетельствовали о том, что это была женщина, осторожное прикосновение рук – тоже, и существо это не производило впечатления чего-то враждебного.
– Ты… одна из них? — прошептал Эрланд. – Или ты обычный человек?
– Когда-то я была человеком, – с горечью произнес голос. – Теперь же я просто позор человеческого рода.
– Ты, случайно, не… Сири? Из Квернбеккена?
– Я была ею, да. А кто ты, знающий мое имя?
– Разве ты не помнишь местного дохлого цыпленка, Эрланда Бака?
– Эрланд? Маленький Эрланд! – ласково произнесла она. – Разве я могла узнать тебя, когда ты стал таким большим и красивым.
Ему было непонятно, как она могла видеть в такой кромешной тьме. Но глаза постепенно привыкают к темноте, а она, судя по всему, была здесь уже долго.
– Нам нужно выбраться отсюда, – прошептал он.
– Я уже два года пытаюсь это сделать. И ничего не получается. Взгляни на мои шрамы! Это наказание за попытку бегства.
– Но почему они держат тебя здесь?
В голосе ее послышалась бесконечная усталость.
– Трое из них получают от меня удовольствие. Время от времени они наведываются ко мне.
– Все трое по очереди? – с гримасой отвращения произнес Эрланд.
– Ах, они приходят сразу все, втроем.
– И они не соперничают друг с другом? – недоверчиво произнес он.
– В самом начале между ними бывали потасовки. Но теперь я деградировала до постельной подстилки.
Некоторое время Эрланд молчал, пытаясь представить себе, каково ей приходится.
– Их здесь много? – спросил он.
– Восемь. Восемь дьяволов.
– В буквальном смысле слова, дьяволов? Или ты так просто выразилась?
– Тс! – сказала она и прыгнула на свою койку.
Снаружи послышались шаги. Кто-то остановился возле двери, словно раздумывая, войти или нет.
«Почему они поместили меня сюда, где находится их противник? – думал он. – Здесь может быть только одно объяснение: либо это их единственная надежная тюрьма, либо они не считают, что я для них опасен, потому что они собираются убить меня…»
Но почему же его не убили сразу? Возможно, они хотели выведать у него что-то, пытать его…
Нет, не следует предаваться таким мрачным мыслям. Настраивать себя так, значит, заранее лишать себя мужества и сил сопротивления.
Сири опять спустилась на пол и принялась развязывать на нем ремни, пытаясь уложить его поудобнее.
– Не показывай виду, что можешь одним рывком сбросить с себя эти ремни, – прошептала она. – Их слишком много, и от нас не останется мокрого места, если ты ударишь кого-то из них. Оставь это на тот случай, если твое положение станет совершенно безнадежным, и у тебя не будет другого выхода! Ну, как, тебе не лучше?
– Намного лучше! Спасибо!
В голове его гудело так, словно кто-то колотил по ней кувалдой. Но жаловаться не имело смысла, поэтому он молчал.
– Здесь есть еще две женщины, – тихо сказала она. – Была еще одна, но, родив ребенка, она покинула это место, не желая рисковать его жизнью. Я не знаю, куда она ушла. Но те, что остались здесь, настоящие дьяволицы, они хотят остаться здесь. Я дважды была беременной, но оба раза теряла ребенка, за что я очень благодарна судьбе! Мне не хочется иметь детей от этих чудовищ! Ах, Господи, Эрланд! Ты не представляешь себе, как это удивительно, снова разговаривать с человеком ! Как мне жаль тебя. Тебе не следовало приходить сюда! Но расскажи мне, как там теперь, в Бергкваре?
– Как обычно, – сухо ответил Эрланд, вспомнив о свадьбе. – В Квернбеккене все прекрасно, твоя мать болела этой осенью, но теперь выздоровела. Все думают, что ты умерла, Сири. Но никому от этого не легче.
– Разве никто не видел следов, которые я пыталась оставить, когда они вели меня сюда?
– Да, некоторые считают, что их оставила ты, а Эбба из Кнапахульта утверждает, что слышала твой плач…
– Так оно и было. Иногда я сижу на гребне холма и мечтаю о том, как мне вернуться домой. Но мои сторожа вынуждают меня молчать.
Эрланд стиснул зубы.
– Ты, наверное, помнишь, как все в деревне боялись этой расселины. Поэтому, возможно, они полагали, что это кричала не ты.
– У них были все основания для страха. Но почему ты пришел сюда?
И тогда он шепотом рассказал ей о свадьбе писаря из Бергквары и его возлюбленной.
Сири посмотрела на него и с грустью произнесла:
– Арв? Значит, он сегодня женится! Но неужели маленькая Гунилла стала такой взрослой? Она же более, чем вдвое моложе него!
– Да.
Они замолчали, погрузившись каждый в свои мысли. Оба – отвергнутые и обреченные на гибель.
– Нам нужно выбраться отсюда, Сири, – решительно произнес Эрланд. Теперь у него была цель в жизни: спасти эту несчастную женщину.
– Думаю, мне уже не выбраться отсюда, – печально ответила она. – Нет, я не хочу домой. Я так низко пала, так опустилась, что не могу смотреть людям в глаза. Мне не позволяют даже вымыться. Я самой себе противна, Эрланд! Но телесное падение, это еще не самое худшее. Куда хуже то, что они измарали мою душу! Последний год я думаю только о том, чтобы умереть!
– Что за вздор! – сказал Эрланд.
– В самом деле, это так. Зачем мне такая жизнь, со всей этой безысходной тоской? Разве я осмелюсь снова показаться среди людей?.. Я не представляю себе этого!
Эрланду нечего было ответить ей. Легко было ему говорить об освобождении – но как это осуществить на деле?
Таких возможностей у них просто не было.
Отряд вооруженных людей остановился, освещенный лунным светом.
– Посмотрите, – тихо сказал ленсман. – Здесь что-то произошло!
Они увидели взрыхленный снег на склоне холма и сломанные ветки деревьев.
– Здесь на него набросились звероподобные твари, – с мрачным пафосом произнес какой-то фермер. – Эрланд погиб!
Остальные пугливо посмотрели по сторонам, готовые в любой момент пуститься наутек.
– Сомневаюсь, что это следы звериных лап, – прошептал пастор. – Не следует быть суеверными. В такой темноте трудно определить, что это за следы.
– Но ведь видно же, что это меховые лапы!
– Да. Но они могли просто обмотать мехом ноги. Заметив скептические взгляды столпившихся вокруг него крестьян, он спросил:
– Сколько у нас вооруженных людей?
Пересчитав их, ленсман ответил:
– Пятнадцать человек. Не считая Гуниллы и вас, пастор.
– Да, мое оружие – это Слово, – ответил пастор. – Гунилла же в счет не идет.
– Я такая же сильная, как мужчина, – сообщила она, но никто ее не слушал.
– А теперь все вместе попросим Господа не покидать нас в нашей борьбе, – сказал священник.
Хейке нахмурился.
– Разве можно вмешивать в войну Бога? – сказал он. – Разве не все люди произошли от Бога? Разве это не ложь, призывать Бога на свою сторону?
Пастор хотел было возразить, что они имеют дело с дьяволами, но передумал, понимая, что тем самым он дал бы понять, что разделяет простонародное суеверие.
Дело решил Арв, сказав:
– Попросим Бога о том, чтобы справедливость восторжествовала!
Все согласились с ним, и после короткой молитвы ленсман скомандовал приготовиться к бою. Он был весьма удивлен, увидев, что Хейке совершенно безоружный, но ничего не сказал по этому поводу.
Гунилла прятала под плащом нож.
Ленсман разделил всех на группы, примерно соразмерив силы. И Арв с огорчением заметил, что Гунилла оказалась не в той группе, в которой был он.
Она старалась быть ближе к Хейке.
И он не видел в этом ничего плохого. Он бы и сам так поступил.
Ведь вопреки тому, что Хейке был безоружным, вопреки тому, что он старался держаться в тени, ни у кого не было сомнений в том, что именно он возглавлял отряд. Ленсман и священник не шли с ним ни в какое сравнение. Писарь из Бергквары тоже.
Все лошади были спрятаны в лесу. От них вряд ли была бы какая-то польза в расселине.
Никто точно не знал, где находится эта расселина. Ведь она представляла собой всего лишь небольшое, узкое ущелье, скрытое в дремучем лесу за пределами округа Бергунда.
И на этот раз – как это было в свое время с Хейке – все почувствовали запах дыма.
Гунилла совсем продрогла в своих легких туфельках. Но в голове у нее была теперь только одна мысль: спасти жизнь Эрланда.
Только бы это было не поздно! О, Господи, только бы они не опоздали!
Идти по следу было совсем не трудно. Луна хорошо освещала заснеженный лес. Лунный свет был таким ярким, что звезд почти не было видно, а все тени стали голубыми. Снежинки сверкали повсюду, словно бриллианты. Гунилла шла следом за Хейке, так она чувствовала себя в безопасности.
Внезапно все остановились и пригнулись. В ствол дерева, едва не задев ухо одного хуторянина, впилась стрела.
Их обнаружили, и другого ожидать было нельзя, ведь их было так много.
– По крайней мере, у них нет ружей, – пробормотал ленсман. – А со средневековым оружием мы справимся.
Только он произнес эти слова, как раздался выстрел, и пуля рикошетом отскочила от камня.
– Спасибо хоть за это, – сквозь зубы процедил ленсман. – Судя по звуку, это королевское ружье.
– Эрланда? – прошептал Арв.
– Очень может быть.
– Значит, они его схватили, – смиренно произнес священник. – Да не оставит Господь его душу!
– Почему душу? – агрессивно спросила Гунилла. – Почему не живого Эрланда?
Она почувствовала на своем плече чью-то руку. Хейке понимал ее.
Ленсман скомандовал всем спрятаться за деревьями. И там дал шепотом распоряжения. Им следовало разбиться на группы и окружить расселину. Идти в прямую атаку не следовало.
Все видели, как издалека, над небольшой впадиной, поднимается дым. Там и находился теперь этот чокнутый Эрланд.
«Но с другой стороны, – думал Арв, – все, возможно, складывается к лучшему: наконец-то они вскроют этот гнойник, которым было в их жизни Ущелье дьявола».
Только бы им не пришлось умереть тут!
Враг имел все преимущества. Эти существа хорошо знали природу. Никто из местных жителей не знал, сколько их там и что они из себя представляют.
Но они стреляли из ружей. Разве демоны умеют это делать?
С ружьем шутки были плохи: так просто мимо не пройдешь. Так что Эрланд оказал им медвежью услугу. Если он, конечно, еще жив…
Предельно осторожно они продвигались вперед.
Враг ничем не выдавал своего присутствия. Но присутствие его ощущали все.
Надвигалась ночь.
Близился волчий час.
В ущелье все должны были теперь бодрствовать. Стоять на вахте.
Гунилла совсем замерзла. При малейшем удобном случае она садилась на корточки и прикрывала плащом свои заледеневшие ноги, растирала их руками. Она боялась, что уже отморозила их, но не смела жаловаться. Ведь никто ей ничем не мог помочь.
Группы Хейке, ленсмана и Арва приближались друг к другу с северной стороны. Пастор был в группе Арва.
– Как Вы думаете, пастор, что это? – спросил один из крестьян. – Не кажется ли Вам, что это отродье Сатаны?
– Конечно, нет, – неуверенно произнес пастор.
– Но, может быть, стоит теперь заняться изгнанием демонов?
– Это было бы напрасной тратой времени, – послышался низкий голос Хейке. – Если бы это были сверхъестественные существа, ко мне подоспела бы помощь.
Все вопросительно уставились на него в холодном свете луны.
– Некоторые из «меченых» Людей Льда, – пояснил Арв, – получают помощь от своих предков, когда им приходится туго. Хейке уже не раз получал такую помощь.
Все восприняли это пояснение в скептическом молчании.
– Значит, Хейке служит силам добра? — спросил кто-то.
– Да. О собаке не следует судить по ее шерсти, – ответил Арв. – Наш род ведет свою собственную борьбу, и она еще не закончена. Хейке унаследовал все внешние признаки «проклятого», но, собственно говоря, он – избранный.
Эти слова запали в сердце отвергнутому всеми Хейке. Но он и виду не подал – смотрел неотступно в расселину, освещенную голубоватым лунным светом.
– Ты полагаешь, что эти твари – люди? – спросил ленсман.
– Да. Думаю, что так, – ответил Хейке. – Но злые люди. Моему защитнику не нравится это место.
Не желая морочить себе голову, ленсман не стал спрашивать, кто этот защитник.
– Но тогда я не понимаю, почему они прячутся здесь уже три года!
И тут лицо его прояснилось.
– Прячутся! Вот в чем дело! Теперь я понимаю, что произошло в Калмаре. Восемь злостных преступников сбежали из тюрьмы. Убийцы, грабители – все они были по-своему душевнобольными. Те крики, которые три-четыре года назад слышал Карл Кнапахульт, были их праздничными воплями: им удался побег и они нашли себе убежище. Сам я давно уже ничего не слышал об этих беглецах, и мне в голову не приходило связывать их с Ущельем дьявола. До сегодняшнего дня, пока Хейке не навел меня на след.
– Прекрасно! – сказал священник. – Тогда мы знаем, с кем нам предстоит сразиться. Ты говоришь, их восемь?
– Да. И эта расселина находится к юго-востоку от Бергунды, на границе с соседним округом. Там издавна происходили убийства и грабежи, и никто не мог найти виновников. Именно так они и добывали себе пропитание в этой пустынной местности.
– Но все-таки! Почему же они так тщательно прячутся?
– Я мало что знаю о тюрьмах Калмара и содержащихся там преступниках. Но у меня нет сомнений в том, что камеры строгого режима ожидают большинство из тех, кто обитает в расселине. Возможно, всех.
– Вопрос в том, как нам перехитрить их? – сказал Арв. – Должен признаться, что открытая схватка мало привлекает меня. Мне не хочется, чтобы кто-нибудь из бергкварских парней погиб.
– Мне тоже. Но посмотрите! На другую сторону! Они уже там!.. Наши люди спускаются вниз! Они с ума сошли!
Остановить их было уже невозможно. Кричать и махать руками тоже было нельзя.
– Ничего не поделаешь, – сказал ленсман. – Идемте все вниз! А ты, Гунилла, стой здесь!
– Хорошо, но я не могу стоять так без дела, когда вы все…
– Спокойно, спокойно, – сказал ленсман снисходительно. Ему захотелось даже погладить ее по голове. – Мы не можем взять тебя с собой, ты это хорошо понимаешь.
Гунилла взорвалась, как порох.
– Выходит, я должна смотреть, как вы там все умираете? Сидеть и горевать – это, по-вашему, удел женщин? Вы, мужчины, всегда разыгрываете из себя храбрецов и защитников, считая нас, женщин, просто курами, разве не так? Хотите произвести на нас впечатление. Вы просто боитесь, что нам достанется хоть крупица славы…
– Мы боимся за вас, неужели ты этого не понимаешь? – сказал Арв.
– А мы за вас не боимся? Наши чувства для вас ничего не значат.
– Гунилла, – с необычной для него строгостью в голосе произнес Арв. – Это серьезно! Ты останешься здесь!
– Но там же мой Эрланд!
Он на минуту замолк, потом сказал:
– Да, мой друг, я это знаю. Но как я посмотрю в глаза Эббы, если случится что-нибудь плохое?
– Пошли вы все к черту! – прошипела Гунилла, поворачиваясь к ним спиной, но оставаясь при этом стоять, как ей и велели. Она слышала только, как пастор и некоторые другие перешептывались по поводу ее реплики, и у нее появилось приятное ощущение того, что и она тоже кое-что умеет. И это помогло ей справиться со страхом и замешательством.
Возможно, они что-то все-таки поняли, потому что больше не приставали к ней. Повернувшись, она увидела, что они уже спускаются вниз, цепляясь за ветви елей. Пастор остановился на полпути, готовый, если понадобиться, произнести молитву.
И когда все скрылись из виду, Гунилла спустилась вниз с другой стороны…
Если они думали, что их никто не видит, они ошибались.
Другая группа, шедшая слева, попала прямо в ловушку: внезапно на них набросилось четверо мужчин и одна женщина, завязалась смертельная схватка. Стрелять на таком близком расстоянии было невозможно, поэтому они использовали ружья в качестве палок.
И когда подошла группа ленсмана, она была остановлена выстрелом из ружья Эрланда – разумеется, стрелял не он.
Выстрел этот раздался из-за кучи камней на склоне холма, где притаился стрелок.
Хейке тут же сказал:
– Я займусь им. У вас нет веревки, ленсман? Один из крестьян снял с себя веревку и протянул ее Хейке.
– Ты пойдешь с Хейке, Эверт, – сказал ленсман. – И ты, Бенгт. Этого, я думаю, достаточно.
Они разделились. Хейке и его люди вернулись назад тем же путем.
Теперь они ясно видели все жилища. Строения были расположены как попало, без всякого плана, сложенные из тяжелых бревен и всего, что попадалось здесь под руку. Это было настоящее скопище трущоб с открытой площадкой посредине, на которой дымил ночной костер.
Они ждали. Им пришлось лежать неподвижно и слушать, как на другой стороне оврага идет драка – ничего другого им не оставалось, потому что между ними и их товарищами лежало открытое пространство длиной в сотню локтей, так что вооруженный враг имел над ними полный контроль, находясь на другой стороне.
Они услышали крик и увидели, как вниз покатился человек. Попав прямо на крышу жилища, он остался там лежать неподвижно.
– Лишь бы это не был кто-нибудь из наших… – произнес ленсман.
Будучи маленькой и проворной, Гунилла случайно обнаружила тропинку, которую никто не видел. Спускаясь этим путем вниз, она осталась незамеченной среди молодых елей и кустарников.
Вскоре она стояла уже возле зловонной стены, прижатой к склону холма.
«Отхожее место этих злодеев», – с дрожью отвращения подумала она и быстро повернула за угол.
И в этот момент в овраге раздался выстрел.
«Прекрасно, так и надо», – подумала она, понимая, что наверху началась схватка.
Дома стояли так тесно друг к другу, что она могла стоять там совершенно незамеченной.
Кто-то пробежал через открытое пространство и скрылся в доме. Гунилла могла поклясться в том, что это была женщина. Она видела, как какой-то мужчина карабкался вверх по склону – скорее всего, он заметил ее. Она вынула свой нож, готовая на все.
В этот момент она не думала больше о своих замерзших ногах.
Дом, в котором скрылась женщина, не привлекал ее внимания, так же как и два других, с настежь открытыми дверями.
Эрланд… Ей нужно было найти Эрланда, пока они ничего не сделали с ним. Да, они привели его сюда, об этом свидетельствовали следы. И если бы он был мертв, они просто оставили бы его в лесу.
Это давало Гунилле надежду.
Ее рука прикоснулась к окну. Через это маленькое окошко ничего не было видно, но она нащупала решетку: ряд перекладин вместо окна.
Окно располагалось слишком высоко, чтобы в него можно было заглянуть, а в помещении было темно. Кричать или шептать она не осмеливалась. Здесь мог быть поблизости сторож, и к тому же другие дома стояли слишком близко.
Ей нужно было проникнуть туда.
Послышался крик, и кто-то тяжело плюхнулся прямо на крышу на другой стороне открытого пространства. Лежа на краю крыши, человек уставился на нее мертвыми глазами.
Со вздохом облегчения она увидела, что это не был житель Бергквары.
«Остались семеро», – подумала она.
И еще неизвестное число женщин.
Но ее тревожили крики, доносящиеся сверху, где шла смертельная схватка.
Раздался еще один выстрел, но он был сделан наудачу, пуля ударилась в камень.
Стрелок находился слева от нее.
Если она обойдет дом с решеткой с другой стороны, он ее не увидит из-за крыш.
А та женщина? Если она выглянет? Или если там есть еще мужчины?
Стоило рискнуть.
Она подумала, что они основательно забаррикадировали Эрланда. Когда они успели это сделать?
Ответ был простым: они это сделали не теперь, решетка на окне была и раньше.
Но почему?
У нее не было времени размышлять об этом.
Проскользнув, словно угорь, за угол дома, Гунилла обнаружила дверь. Прочную деревянную дверь.
Но замков у этих негодяев не было. Вместо них были плетеные из прутьев веревки и деревянные болты. Для нее это оказалось простым делом – стоило только понять действие этого механизма – просто развязать веревку и поднять болт. Приоткрыв наощупь дверь на ширину ивового прутика, она прислушалась, потом совсем открыла дверь. Но тут она услышала какой-то шорох в доме, куда убежала женщина.
Гунилла тут же спряталась между домами.
Никто ее не заметил.
Но вскоре она услышала какой-то шепот, доносящийся из дома с решеткой. Шепот двух людей! Не успела она подумать об этом, как к ней метнулись две тени.
– Эрланд! – прошептала она, чуть не плача от счастья.
– Спасибо, Гунилла! – прошептал он в ответ. – Что означают эти выстрелы?
– Мы пришли сюда, я и пятнадцать мужчин. Они сражаются.
– Теперь нас шестнадцать, – спокойно сказал Эрланд. – Но мне необходимо оружие.
Гунилла протянула ему свой нож. Конечно, ей не хотелось этого делать, но Эрланд был солдатом и крепким парнем. Нож мог ему очень пригодиться.
Она взглянула на другую фигуру. Несмотря на то, что было темно, она смогла различить контуры женского тела.
– Это Сири из Квернбеккена, – пояснил Эрланд.
– Ах, – прошептала Гунилла. – Пойдемте же! Идите за мной!
– Возьми с собой Сири! Я сам найду дорогу!
Она кивнула. Она показала ему, где происходит схватка.
– Знаешь, что… – еле слышно произнесла она. – Я никогда не выйду замуж. Это было просто безумие.
Пояснение ее было весьма туманным, однако он быстро пожал ее руку. После этого он быстро исчез в темноте, а обе женщины, взявшись за руки, пошли обратно тем же путем, которым пришла Гунилла.
Она сделала свое дело, потасовка ее не интересовала.
Те двое, кому досталось ружье Эрланда, просто наслаждались теперь своей силой. Никогда до этого у них не было ружья, и стреляло оно так здорово! Им доставляла радость просто пальба, и они быстро перезаряжали его.
– Отойдем в сторону, сюда падает лунный свет, – сказал тот, кто держал ружье. – Они там, на другой стороне. Сейчас мы заставим их потанцевать!
– Ты дашь мне стрельнуть? – нетерпеливо произнес второй. – Теперь моя очередь. Я пальну в самую кучу.
– В тех, кто дерется там? Этого делать нельзя, мы же не знаем, в кого попадем. Нет, давай выстрелю я, а потом ты.
– Стреляй, черт с тобой!
– Отдайте ружье, – произнес сзади них низкий, хриплый голос.
Оглянувшись, они завопили от ужаса. Прямо над ними возвышалась громоздкая фигура в одежде из волчьего меха и с такими широкими, задранными кверху плечами, что они скорее напоминали крылья. На плечи падала густая грива волос, на страшном лице горели два желтых глаза.
Один из них покорно протянул ружье чудовищу, но ружье выпало у него из рук, и оба побежали прочь. И тут же на них набросились двое мужчин, и те были настолько парализованы страхом, что не смогли оказать никакого сопротивления. Обоих связали, прислонив спиной друг к другу.
Один из них заорал на весь овраг:
– Сдавайтесь! Среди них дьявол!
Остановившись на гребне холма, Сири спросила:
– О чем они говорят?
– Нет никакой опасности, – ответила Гунилла. – Они имеют в виду Хейке, а он кроток, как овечка. Кстати, он мой родственник.
И только сказав это, она обнаружила, что подспудно уже поверила в то, что Арв – ее отец.
Это было удивительное чувство! Ей стало спокойно и в то же время грустно.
Но чего только не перечувствуешь теперь, когда Эрланд спасен от гибели!
Теперь они обе были наверху, в безопасности.
– Ты так хромаешь, – заметила Сири Квернбеккен. – Ты повредила ногу?
– Наверное, я отморозила ноги, – жалобно произнесла Гунилла, наконец возвращаясь к действительности.
– Этого нельзя допускать! – испуганно воскликнула Сири. – Садись-ка на этот камень!
Растирая ей ноги, Сири рассказывала о своей исковерканной жизни, о том, что она больше всего на свете мечтает вымыться – как телесно, так и душевно.
– Но мне уже ничто не поможет, как мне кажется. Ты не представляешь себе, Гунилла, что значит желать себе смерти!
Что она могла ответить на это? Ей тоже иногда хотелось умереть, но ее страдания были детской забавой по сравнению с тем, что пережила Сири. Единственное, что она могла теперь сделать, это погладить несчастную женщину по волосам – которые уже не первый год не знали расчески.
– Все будет хорошо, когда ты вернешься домой, Сири.
Сири Квернбеккен ничего не ответила. Она не собиралась возвращаться в деревню. Для нее жизнь была кончена.
– Мы отобрали у них ружье! – крикнул Хейке.
И крестьяне тут же устремились на открытое пространство, спеша на помощь своим товарищам.
Они подоспели вовремя. Бергкварские фермеры были непривычны к бою, а их противники были куда более бессердечными.
Находясь внизу, среди домов, Эрланд услышал радостные крики.
Но где была его сабля?
Ладно, он поищет ее потом, теперь это не столь важно.
Ему придется пошарить по домам.
И тут как раз из дома вышла женщина. Эрланд догнал ее и набросился на нее. Она защищалась, как дикая кошка, пускаясь на все воровские хитрости, кусая его за руки, царапаясь и таская его за волосы, стараясь ударить его по самому чувствительному месту.
Однако, вопреки старым и новым болячкам, ему все же удалось повалить ее, пользуясь тем, что он был тяжелее. Прерывисто дыша, он втащил ее в «тюрьму» и крепко запер дверь.
На склоне холма четверо мужчин и одна женщина сражались с фермерами. Вторая женщина была теперь обезврежена, так же, как и те двое, у которых было ружье. Еще один мужчина вскарабкался вверх по склону и присоединился к дерущимся.
Все это Эрланд не принимал во внимание, не задумываясь над тем, что четыре плюс два и плюс еще один будет семь.
Зато один из дерущихся оценил ситуацию.
И совершенно неожиданно Эрланд получил такой удар в спину, что тут же свалился на землю. В лунном свете блеснуло лезвие ножа, но ему удалось схватить за запястье руку, державшую нож, и, напрягая последние силы, вывернуться и навалиться на своего противника.
Что за мерзкий тип это был! Косматый, оборванный, одетый в звериную шкуру, воняющий хуже, чем недельные помои.
Без всякого смущения Эрланд позвал на помощь. Его избитое тело не могло больше сопротивляться. В голове по-прежнему шумело так, словно семеро демонов колотили по ней своими кувалдами, все кости болели, словно при переломах, и схватка с разъяренной женщиной отняла у него последние силы. Эрланд не мог справиться с таким дикарем.
Хейке со своими людьми услышал его крики.
– Это Эрланд, – сказал Бенгт. – Скорее!
Они тут же спустились вниз и освободили Эрланда. Хейке с легкостью высвободил его из тисков дикаря, и Эверт, прежде чем кто-либо смог остановить его, тут же проткнул негодяя вилами.
Хейке вовсе не хотел такого исхода.
И тут спустились остальные.
– Дело сделано, – сказал ленсман. – У нас есть тяжело раненные, но если сразу же отправиться домой, их можно спасти. Противники либо мертвы, либо связаны. Не хватает только одного. А, вот он! И Эрланд тоже здесь! Как вы нашли его?
– Он был здесь, – ответил Бенгт. – Он дрался с этим мерзавцем.
– Как тебе удалось освободиться, – спросил ленсман. – Ты ведь сидел под замком?
– Да, – еле отдышавшись, произнес Эрланд, сидя на земле. – Но Гунилла выпустила меня и Сири Квернбеккен.
Все переглянулись. На каждом шагу их поджидали сюрпризы!
– Идемте наверх, – сказал Арв. – Сейчас мы зададим трепку этой Гунилле! Однако, на что она, оказывается, способна! Но кто это воет там, в доме?
Женщину выпустили. Ругательства, которыми она осыпала их, заставили содрогнуться даже закаленные души фермеров.
Они взяли с собой раненых и пленных, а пастор прочитал молитву над усопшими на этот случай у него были уже припасены надлежащие слова.
Вскоре они поднялись наверх, где их ожидали Гунилла и Сири.
Увидев мужчин, Сири закрыла лицо руками и бросилась наутек.
Эрланд тут же догнал ее и привел обратно. Вместе с Гуниллой он рассказал остальным о ее психической катастрофе, и все в один голос заявили, что тот, кто будет презрительно отзываться о ней в деревне, будет иметь дело с ними.
Арв подошел к ней и обнял ее.
Она шарахнулась от него.
– Я такая грязная! Такая перепачканная! Мне ни за что не отмыться!
– Нам всем так не хватало тебя, – сказал Арв. – Если бы ты только знала, как мы рады снова увидеть тебя – живой!
Опустив голову, она беспомощно заплакала.

13

Теперь они шли обратно через лес.
Арв и Гунилла наконец смогли поговорить.
Она крепко держала за руку Эрланда, а у него снова была на боку его славная сабля.
– Мы не можем знать это, – сказал Арв, – пока не получим точного подтверждения того, что ты – моя дочь Анна Мария.
– Анна Мария? – робко засмеялась Гунилла. – Вы полагаете, я могу вернуть себе это имя?
– Если окажется, что ты моя дочь, я попрошу пастора, чтобы он заново окрестил тебя. Ты будешь Анной Марией Гуниллой, и звать тебя можно будет, как ты захочешь.
– Мы должны поговорить с Эббой и Карлом, – сказал священник. – Только они могут подтвердить это. Если у них есть документ о том, что ты их дочь, тогда дело ясно. Если же нет… Тогда посмотрим.
Арв мягко произнес:
– Гунилла, я мечтаю о том, чтобы ты оказалась Анной Марией.
– Я тоже не против этого… – смущенно ответила она. – Если бы только не мама… Мне не хотелось бы причинять ей горе. Ей и так жилось не сладко, вы даже не представляете себе!
– Так же, как и тебе, не так ли? – сказал Эр-ланд.
– Мама не виновата. Даже если она и… даже если… Нет, не мне ее судить. Хейке процедил сквозь зубы:
– Думаю, мы все можем понять увлечения Эббы. Мы ведь знаем, что она жила в невыносимой, лишенной любви обстановке. Но одного я простить не могу…
– И я тоже, – сказал Арв.
– И тем более, я, – добавил Эрланд. – Хейке рассказал мне, как поступил с тобой Карл, Гунилла, и я мог бы задушить его за это! Этот дьявол разрушил твою и мою жизнь!
Пастору показалось, что дело зашло слишком далеко.
– Ну, ну, Бог все простит, – сказал он. – Я сам поговорю с ним. Мне кажется, он преступил границы дозволенного, рассуждая о Боге.
– Он говорит не от имени Бога, а от своего собственного, – добавил Арв. – Он даже не говорит: «Бог и я», он говорит: «Я и Бог, мы судьи!»
Никто не возразил Арву.
– Пойдемте туда прямо сейчас, – сказал Эрланд. – По этой дороге мы придем прямо в Кнапахульт.
– Но можем ли мы делать это прямо сейчас? – спросил священник. – Теперь же ночь!
– Уже близится рассвет, – сказал Арв. – А он ждет новостей о свадьбе Гуниллы – и он, разумеется, не знает, что она не состоялась, если, конечно, Эбба не вернулась домой.
Посмотрев на бледнеющую на небосклоне луну, Хейке спросил:
– Не это ли время называется волчьим часом?
– Да, думаю, что именно это. Во всяком случае, я чувствую себя не в своей тарелке. Хотя на это есть много причин.
Ленсман повел крестьян обратно в Бергунду. Один сердобольный фермер взял с собой Сири, пообещав, что он и его жена сделают все, чтобы вернуть ей человеческий вид и мужество, необходимое для встречи с односельчанами. А также мужество, необходимое для того, чтобы вернуться домой, в Квернбеккен!
На прощанье она сказала что-то Арву, и он что-то ответил ей, и хотя никто не слышал этих слов, по лицам обоих можно было понять, что они с надеждой смотрят в будущее.
В Кнапахульт прибыла лишь небольшая группа: Гунилла, пастор, Арв, Эрланд и Хейке.
И Гунилла произнесла вслух то, о чем думали многие:
– Хорошо, что свадьба вчера не состоялась! Независимо от того, являюсь я твоей дочерью или нет, Арв, мы так благодарны Хейке!
Заметив, что Гунилла обратила внимание на его прощанье с Сири, он улыбнулся и сказал:
– Да, Гунилла. Брак между мной и тобой был бы ужасной ошибкой. После того как мы переговорим с Карлом, я думаю, ты сможешь распрощаться со своей несчастливой жизнью в его доме.
– Но куда же мне тогда идти? – озабоченно произнесла она. – Я ведь больше не смогу оставаться служанкой в твоем доме.
– Нет, но у нас с тобой есть солдатский хутор, – вмешался Эрланд. – И, возможно, я не такой уж тупица, как все думают? Может быть, я кое-что и соображаю!
Священник процитировал:
– «Всех нас ведет за собой любовь!» «Это самая большая ложь, которую мог выдумать автор псалмов», – подумал Эрланд Бака, а вместе с ним и Хейке, не знающий, впрочем, что это строка из псалма.
Но Гунилла улыбнулась – сначала робко, а потом уже смелее. И для Эрланда это было важнее всего.
Несмотря на то, что Карл Кнапахульт заявил Эббе, что умирает, сам он в это не верил. У него было смутное предчувствие того, что либо он станет бессмертным, либо будет восседать после смерти возле трона самого Господа.
Но это должно было произойти в таком отдаленном будущем, что теперь об этом не стоило даже и думать. В день Страшного суда ангелы должны прилететь за Карлом Кнапахультом и забрать его с собой.
Но дело было в том, что Карл был более серьезно болен, чем он сам думал. И Эбба была не виновата в этом. С помощью хлебной лопаты и кочерги она нанесла ему только внешние повреждения, от которых он уже оправился, хотя и не подавал виду.
Нет, у Карла была злокачественная опухоль в паху, которая распространялась на другие жизненно важные органы. Вот почему он не мог больше вставать, вот почему он так похудел за последние недели, вот почему еда на столе оставалась нетронутой.
Для Карла Кнапахульта настал его волчий час. Но он сваливал все на Эббу.
– Проклятая баба, — ругался Карл, лежа без сна в этой одинокой ночи. – Она все еще празднует? Совсем не думает обо мне! Господи, эта женщина совершает один грех за другим! Она просто погрязла в пороках!
И он погрузился в чудесные грезы о том, какие изысканные кары придумает он вместе с Господом в день суда.
Эбба должна быть клеймена огнем за каждое прегрешение, совершенное ею против своего бедного, справедливого, чистосердечного Карла! Ах, была бы в его распоряжении палка, уж он-то угостил бы ее на славу! Просто руки чешутся отодрать ее!
Но, вспомнив, как она в последний раз отделала его, он жалобно захныкал и заохал. Ему было теперь явно не до смеха.
В дверь постучали.
Он приподнялся в кровати.
– Наконец-то ты явилась, потаскуха, паршивая сука! – прохрипел он.
Вошли священник и писарь. Трое других ждали на кухне, Гунилла не хотела показываться ему на глаза.
Карл забрался под одеяло, так что торчал лишь его заостренный кончик носа.
– Как это трогательно с вашей стороны навестить меня, – льстиво произнес он. – Господин пастор! А это сам жених? Мой зять? Добро пожаловать! Но разве моей дочери нет с вами? Может быть, она отказывается выполнять свой супружеский долг?
Арв остановил его подобострастное краснобайство.
– Свадьба не состоялась. У нас есть основания полагать, что ты кое-что скрывал от нас, Карл! Гунилла в самом деле твоя дочь?
– А в чем дело? Почему Гунилла не должна быть моей дочерью? Я могу присягнуть на Библии, что она моя дочь! Возможно, вам просто не хочется содержать ее бедных родителей, хозяин?
– Это важно, Карл! – сказал священник. – Ты записал ее в церковную книгу, когда она была рождена и крещена?
Глаза Карла сверкнули.
– Но ведь пастору известно, что я принадлежал тогда к нецерковному братству. Поэтому она была крещена в своем приходе, где не было таких церковных книг и…
– Все это пустая болтовня, – перебил его Арв. – Отвечай по существу: вы с Эббой ее родители?
Старик понял, что ему нечего больше надеяться на содержание со стороны богатого писаря, и сказал:
– Клянусь блаженством моей души, что это так! Разве она не похожа на меня?
– Нет, – сухо ответил Арв.
– Пастор, я умираю. Ангелы Господни скоро явятся за мной. Разве могу я говорить теперь неправду? Если она не моя и не Эббина дочь, то чья же?
– Моя, – ответил Арв. Карл остолбенел.
– Что? Нет, Вы насмехаетесь надо мной! Нет, бросьте эти шутки! Я хорошо знаю, кто моя дочь!
Положив руку на плечо священника, Арв сказал:
– Пойдем, здесь мы ничего не добьемся. Попробуем переговорить с Эббой, когда она вернется.
Старик сел на постели.
– Эбба? Не слушайте ее! Все эти годы она была полна злобы ко мне и постоянно врала. Господь Бог ей судья, – добавил он и снова лег.
Последняя его реплика была сказана неразборчиво и повисла в воздухе. Возможно, напоследок Карл хотел предстать в глазах пастора кротким и сговорчивым человеком.
Те, что были в кухне, удрученно посмотрели друг на друга.
У Гуниллы на глазах были слезы. Она очень тяжело переживала все это.
И Хейке тихо, чтобы не услышал Карл, сказал:
– Я не имею обыкновения злоупотреблять своей специфической внешностью. Но я знаю реакцию людей, в особенности ночью. Этот человек никогда не видел меня. Но, мне кажется, я уже знаю его характер. Я хочу войти к нему в комнату!
Остальные переглянулись. Арв горько усмехнулся и кивнул.
– Эрланд, вам с Гуниллой придется выйти из дома.
Эрланд немедленно подчинился, и Гунилла с благодарностью проскользнула за дверь.
Карл был возмущен.
Что они надумали?
Лишить его всех тех благ, которые влечет за собой брак Гуниллы и писаря?
О, нет! Господь помогает своим избранникам, Господь вкладывает нужные слова в уста Карла.
Он был убежден в том, что слова его прозвучали убедительно.
За их намерения следовало отомстить им! В Судный день, когда ангелы Господни явятся за ним…
Что-то показалось в дверях, занимая весь проем.
У Карла перехватило дыхание, из груди вырвался протяжный, хриплый вопль. Забравшись с головой под одеяло, он кричал, как помешанный.
Демон подошел к постели и отдернул одеяло. И Карл посмотрел в его жуткие глаза. Злой дух? Нет, это был Князь Тьмы собственной персоной!
– Я-ничего-не-делал-я-ничего-не-делал… – бормотал он, судорожно сжимая руки.
– Делал, – произнес Хейке своим хриплым, низким голосом, и если бы он не был так обеспокоен судьбой Гуниллы и Эббы, он наверняка бы рассмеялся. – Покайся в своих грехах немедленно, иначе я заберу тебя с собой! Время твое истекло!
Если бы Хейке знал, насколько близки были его слова к истине, он вряд ли произнес бы их и уж наверняка не стал бы так пугать старика.
Но Карл покорно согласился:
– Я сознаюсь, сознаюсь во всем!
– Этого мало. Ты должен назвать свои преступления! Моя огненная колесница ждет. И она направится не на небо!
Карл опять душераздирающе закричал.
– Сознайся! – повторил Хейке. – Ты избивал свою жену, не так ли?
– Она это заслужила.
– Но не с самого же начала!
– Нет. Нет, не с самого начала! Но в последние годы она…
– Ты сам виноват в этом. Ты совершенно не любил ее.
– Не любил. Это она соблазняла меня. И я постоянно давал ей то, чего она хотела. Я выполнял свой супружеский долг, этого никто не сможет отрицать.
– Долг, да. Но без любви. А похоти в тебе было не меньше, чем в ней – и после этого ты бил ее. Разве можешь ты отрицать это?
– Нет, нет, я сознаюсь в этом! Если я только…
– А твоя дочь? Как ты обращался с ней?
Никто не слышал, как Эбба вошла на кухню и слушала теперь то, что они говорили, с самого начала. Арв и священник попросили ее помолчать, и она охотно согласилась.
– С Гуниллой? – заикаясь, произнес Карл. – Я воспитывал ее поркой в духе Господних добродетелей.
– Ты просто третировал ее! Ты сделал ее жизнь постоянной пыткой, так что теперь она никогда не будет по-настоящему счастливой в браке.
– Женщина должна быть покорна мужчине.
– Вздор! Просто тебе нравилось бить ее! А в последний раз ты даже хотел изнасиловать ее!
– Это она проболталась?
– В этом нет никакой необходимости. Мне и так известно обо всех содеянных грехах.
– Я имел на это право!
– Что же это за право?
Карл сел под одеялом.
Если он скажет, что Гунилла не была его дочерью, он потеряет ее и те преимущества, которые влечет за собой ее брак с писарем. Если же он скажет, что она его дочь, то это будет означать, что он совершил по отношению к ней грех, и тогда перед ним открывается прямая дорога в преисподнюю.
И он решил пожертвовать Гуниллой ради спасения своей души.
Но силы его были на исходе, и он с трудом выдавил из себя:
– Она не… моя дочь… Потому я имел право… прикоснуться к ней, я…
– Что ты сделал с ней?
– Это Эбба толкнула меня на это…
Стоящая на кухне Эбба хотела уже вмешаться, но остальные удержали ее.
– Это ложь, Карл Кнапахульт. Еще один грех в твоем длинном списке. Я забираю тебя с собой!
«Неужели так говорят там, в преисподней? Не совсем чистый шведский язык! Хотя, там знают все языки мира, и не так-то легко найти правильный акцент», – подумал Карл. Сердце у него билось так тяжело и неровно, что в груди и в левой руке у него была тупая боль.
– Нет, нет, – простонал он. – Не уводи меня! Я признаю свои грехи, я бедный, грешный человек! И мы не делали ребенку ничего плохого, мы заботились о ней…
– Эбба хорошо относилась к ней. А ты только бил ее и читал ей утомительные наставления из Библии – ради собственного удовольствия. Говори, где вы нашли ребенка!
Карл едва мог говорить.
– На… на дороге. Меня обманули. Я выиграл мальчика… Но тот подлец обманул меня. И я получил только девчонку.
Хейке выпрямился. Вошли все остальные. Это было все, что они хотели знать. Эбба плакала навзрыд.
– Ты подтверждаешь это, Эбба? – спросил священник.
– Да, что теперь мне остается сказать…
Но Карл больше не видел и не слышал их. В полузабытье он почувствовал, как священник взял его руку и попросил Господа простить этому человеку все его великие грехи, в том числе его самовосхваление и самодурство.
И в минуту смерти Карл Кнапахульт ясно увидел самого себя – и перед ним забрезжил его первый миг смирения. И он ощутил в себе несказанный мир.
Женщины – странные создания. Упав на колени перед его постелью, Эбба принялась искренне плакать о нем.
– Где ты была этой ночью? – спросил Арв, когда она вместе со всеми направилась в его дом.
– Ходила и мерзла, – ответила она. – Я не решалась даже подумать о том, что вы обнаружите, что Гунилла не моя дочь. Я не могу потерять ее.
– С вами этого не случится, мама, – ласково произнесла Гунилла. – Я всегда буду называть вас мамой. И вы сможете жить у нас Эрландом, когда мы поженимся. Мы так решили. Эрланд сказал, что будет вести себя со мной спокойно, но в эту ночь я многое узнала о любви. О трудностях других людей. Мои трудности – не самые большие. Теперь я смотрю на любовь совсем иначе.
Эбба грустно улыбнулась.
– Это верно, девочка моя. Забудь о том, что этот бесноватый Карл пытался вбить в тебя! Он понятия не имел, что такое любовь. Но вряд ли мне придется быть тещей в вашем доме! У меня другие планы. В деревне есть один холостяк, который давно уже увивается за мной. А Кнапахульт я продам. Так что средства у меня будут.
– Может быть, твоя весна только начинается? – улыбнулся Арв.
– Меня бы это не удивило. Твоя тоже, возможно?
– Почему бы и нет? Но, Эрланд, по-моему, мне будет гораздо труднее помочь Сири вырваться из ее чувственного хаоса, чем тебе с Гуниллой.
– Я тоже так думаю, – согласился Эрланд.
– Но прежде всего, – сказал священник, – прежде всего нам следует поблагодарить за помощь Хейке!
– Без него нам всем пришлось бы туго, – согласился Арв, и Хейке смущенно покраснел. Все наперебой восхваляли его, и такого никогда не было в его жизни, так что он просто таял от радости.
Они спросили Эббу, не знает ли она что-то еще о человеке, который увез с собой Кристера, но она ничего не знала. Ни имени, ни звания, ни места проживания.
В доме Арва их ждал новый сюрприз. Женщины из поместья накрыли свадебный стол.
Все сели за стол, в том числе и вновь прибывшие. Все зверски проголодались.
Что из того, что свадьбы на этот раз не получилось? Она должна была состояться через несколько дней.

Хейке пробыл у Арва еще неделю. После этого он собирался навестить свою самую близкую родственницу – сестру отца Ингелу.
Ингела, светская дама с серебристой сединой, несмотря на свои сравнительно молодые годы, с прекрасными манерами, сидела в своем салоне и вышивала платьице для крестин, предназначенное внучке. Внуков у нее еще не было, ее сын Ула еще не был женат, но к этому следовало заранее подготовиться. Ингела придерживалась на этот счет того же мнения, что и ее работодательница и приятельница, графиня Сара Оксенштерн, урожденная Гюлленборг. Обе были вдовами и довольствовались обществом друг друга.
Вошла горничная – молодая, простоватая и милая девушка, с округлившимися от страха и удивления глазами.
– В прихожей ожидает какой-то парень, фру. Он хочет поговорить с вами, но я не знаю, пускать его или нет.
– Он не нахал?
– Нет… – неуверенно произнесла девушка. – В нем есть что-то дьявольское, хотя глаза у него добрые, но, возможно, мне так показалось. Может быть, лучше взять в руки молитвенник, фру. Или холодную сталь!
– Ты разожгла мое любопытство. Пойду-ка я взгляну на него.
– Я пойду с Вами, – сказала горничная и прихватила с собой подсвечник.
В прихожей Ингела остановилась, как вкопанная. За спиной у нее стояла горничная, крепко сжав в руке подсвечник.
Ингела была не в силах произнести ни слова. В мыслях ее проносились обрывки историй о «меченых» Людях Льда. В детстве она видела Ульвхедина. Но ведь больше не было…
– Кто ты? – почти по слогам произнесла она.
– Я Хейке. Сын Сёльве.
Ингеле пришлось опереться на горничную.
– Сёльве? – с трудом произнесла она. – Сёльве, моего брата? Он жив?
– Нет. Он умер. Он умер пятнадцать лет назад.
Ингела печально опустила голову. Потом посмотрела на него, будучи не в силах собраться с мыслями, от наплыва чувств ей чуть не стало плохо. Но потом взяла себя в руки.
– Значит, тебя зовут Хейке? Добро пожаловать! Хейке – сын моего брата! Входи!
Горничная опустила свое оружие.
Вытерев носовым платком глаза и готовая вот-вот расплакаться, Ингела повела его в салон.
– Приготовь комнату для господина Хейке, – сказала она горничной. – А также баню и хороший обед! Как ты слышала, это сын моего брата Сёльве. Он должен быть принят здесь с почетом!
Взглянув на своего гостя, она впервые в жизни почувствовала неуверенность, не зная точно, как вести себя в подобной ситуации. И Сара Оксенштерн тут не помогла бы ей советом!
Уже к вечеру Хейке и его тетя Ингела были лучшими друзьями. Заглянув в его добрые желтые глаза, она не могла понять, почему сначала чуть не отшатнулась от него.
Хейке рассказал ей о своей жизни.
Но он ни словом не обмолвился о падении Сёльве и о его страшном конце, о своих годах, проведенных в клетке, и о том, как его мучил отец.
Потому что у Ингелы должны были остаться добрые воспоминания о брате, и было бы бессмысленно лишать ее их.
Только однажды Хейке чуть было не проговорился. Это было тогда, когда Ингела выразила удивление по поводу того, что в ее поколении не было ни одного «проклятого». И ему пришлось прибегнуть к спасительной лжи.
– Сёльве был предназначен для проклятия. Но он скорее был избранным, чем «меченым», как мне кажется. Он обладал удивительными способностями, но умер слишком рано, чтобы они могли как следует развиться.
Это пояснение удовлетворило ее.
И Хейке стал спрашивать о Гростенсхольме.
– Ах, да, тебе нужно ехать туда как можно скорее, Хейке! Как можно скорее! Как хорошо, что ты нашелся, что ты едешь туда! Ведь это же твой дом, твое наследство! У нас с Ула совесть не спокойна, потому что мы никогда там не были, но Ула уехал в Стокгольм вместе с Акселем Фредриком, сыном Брана Оксенштерна. Аксель – член Верховного суда, а Ула – его подчиненный. Он собирается и дальше служить ему, и, кстати, Ула со временем унаследует этот дом, это наследство его отца. А я… Возможно, ты этого не заметил, но у меня больные суставы, и я не осмеливаюсь отправляться в путешествие.
– Понимаю. Кто живет теперь в округе Гростенсхольм? Только Элизабет и Вемунд Тарк?
– Ах, если бы мы что-то знали! Последнее известие от них я получила три года назад. Элизабет тогда писала, что оба они серьезно больны и что у них эпидемия, а потом от них не было никаких известий.
– У них нет детей?
– Есть, дочь. Она родилась у них довольно поздно. Ее назвали в честь той, что оставила наиболее сильный отпечаток на их доме в Элистранде, а именно, Виллему. Это необычное имя. Но я ничего не знаю, о том, как сложилась судьба этой их дочери. Совершенно ничего не знаю, это так страшно!
– А Гростенсхольм теперь пустует?
– Давно уже. С тех пор, как умерла Ингрид. Как бы она обрадовалась, узнав о твоем существовании!
– А Липовая аллея?
– Думаю, она по-прежнему сдается в аренду. Наш род оскудел, Хейке. Нас снова стало так мало! Некому заботиться о наших прекрасных, старинных имениях. Сделай то, что в твоих силах! Одна надежда теперь на тебя! Я имею в виду хозяйство, а не продолжение рода! – улыбнулась она.
– Я поеду туда немедленно!
– Ну, ну, останься здесь на несколько дней. Ты отдохнешь, мы сможем поговорить. А вообще-то я согласна с тобой. Поезжай туда как можно скорее!
Сын Арва Кристер Грип так и не нашелся. И среди его возможных потомков не было «меченых», иначе – если бы на свет появилось существо, подобное Ульвхедину или Хейке, – их принадлежность к Людям Льда была бы установлена.
Но, возможно, у кого-то из его потомков начали проявляться сверхъестественные способности в виде развитой интуиции или особой чувствительности?
Возможно, среди таких людей были потомки исчезнувшего Кристера? Того, кто переменил имя, попав в другую семью.
Кто мог знать об этом?
И весной 1794 года Хейке покинул Вингокер и отправился в Норвегию, в округ Гростенсхольм.
До этого смысл жизни его заключался в том, чтобы помогать другим.
Теперь начиналась собственная история Хейке!

Предыдущая страница 6


[i] Огл. 1 2 3 4 5 6


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Маргит Сандему - Ущелье дьявола

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 4)
  • 8 (Страница 4)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • 11 (Страница 5)
  • 12 (Страница 6)
  • 13 (Страница 6)


Маргит Сандему - Ущелье дьявола

Маргит Сандему

Ущелье дьявола

Цикл: "Люди Льда" - 21

 Читать книгу

Аннотация

Двадцать первый роман саги о роде Людей Льда современной норвежской писательницы продолжает повествование о борьбе добра и зла. Перед читателем разворачивается напряженное захватывающее действие, рассказывающее о том, как Хейке – потомок Тенгеля Доброго, очень похожий на своего далекого предка, выручает попавших в беду жителей провинции, помогает разгадать тайну пропавших детей, заботится о счастье своей дальней родственницы.

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Маргит Сандему - Биография

Маргит Сандему

На основную страницу

Биография

Маргит Сандему (девичья фамилия Ундердал, р. 1924) - норвежская писательница исторических фэнтази. Живет на юге Швеции в течение прочти всего года, за исключением лета, когда она живет в Игнерс, Норвегии. Маргарит пишет с начала 1964. Ее книги, которые переплетают сверхествественные темы с историческими фактами, сделали ее хорошо известной и любимой всюду в скандинавских странам и вне их. Она написала несколько внесерийных книг, но главную известность ей принесли сериалы: "Сага о людях льда", "Колдун, "Легенда о Царстве Света", "Черные Рыцари", "Синий свет", "История о Горной долине", "Волшебные Руны". Из этого обширного списка "Сага о людях льда" самая известная. Это 47 книг, последовательно рассказывающие историю одной семьи в период с 16-ого столетия до существующего дня, о том, как они борются против ужасного семейного проклятия.