Маргит Сандему - Скандал

1 Маргит Сандему

1

– Я проснулась от того, что плакала. Но не знала, почему.
Врач взирал на хрупкую фигурку с плохо скрытым нетерпением.
– Твои сны – это несущественно. У тебя что-нибудь болит?
Она подняла на него большие, васильковые глаза.
– Нет, – сказала она.
«Да, я испытываю боль, – подумала она при этом. – Но не телесную».
Комната была светлой и нарядной, убранной в белых и зеленых тонах. Снаружи доносился гул голосов других отдыхающих и журчание воды целебного источника.
– Твои родственники беспокоятся о тебе, Магдалена. Я обещал им постараться помочь тебе, но ты должна мне содействовать. А не только толковать об ужасных сновидениях, из которых ты ничего не помнишь.
– Но больше меня ничего не беспокоит.
– Чепуха! Ты ешь не больше мухи, худа и бледна, как восковая кукла, и очень нервная: если я уроню булавку, ты взвиваешься до потолка. Тебе тринадцать лет?
– Да, только что исполнилось.
– Гм. Ладно, мы отворим тебе кровь и пропишем пить воду из источника. Шесть стаканов в день. А теперь можешь идти к своему дяде консулу. Он ведь тоже очень обеспокоен. Так любезно с его стороны, что он взял тебя сюда, не забывай об этом!
Доктор умолк с доброжелательной улыбкой. То есть на мгновение приподнял уголки губ. Магдалене показалось, что он беззвучно мяукнул, как кот.
Она вышла на широкую, залитую солнцем лестницу. На лужайке расположились группы отдыхающих, сидевших на изящных стульях вокруг столь же изящных столиков. Увидев за одним из столиков упитанную фигуру дяди, Магдалена нерешительно направилась прочь. Дядя как раз углубился в беседу с дамой, и она не хотела мешать.
Но дядя Юлиус заметил ее и поманил к себе, подняв руку с серебряного набалдашника трости.
– А вот, дражайшая майорша, и наша маленькая Магдалена.
Та сделала книксен перед красивой, но неприветливой дамой.
– Дорогое дитя, – сказала майорша фальшиво дружелюбным голосом. – Так мило со стороны твоего дяди взять тебя сюда, на курорт Рамлеса. Это должно быть необычайно увлекательно для тебя!
Магдалена не находила ничего увлекательного в необходимости водить дядю Юлиуса взад-вперед по прогулочным дорожкам и слушать стоны и прочие естественные звуки, которые он издавал после обеда. Здесь не было детей, чтобы поболтать с ними, за исключением одного противного мелкого шестилетки, который увязывался за ней, дергал за длинные темные волосы или пытался обрызгать грязью ее белоснежные кружевные панталоны.
В общем, здесь были только взрослые с их действительными или мнимыми недугами. И разговор за обеденным столом вращался по большей части вокруг подагры и газов в животе, ломоты костей и чудодейственных методов лечения чахотки. Дамы падали в обморок в своих туго зашнурованных платьях (ибо как в них можно было поесть!), а господа потихоньку опрокидывали по стаканчику пунша, невзирая на строгие запреты. Магдалене не разрешалось разговаривать ни с кем, кроме доктора, который ей не нравился, и поэтому она оказалась в этом изысканном месте, как стреноженный конь.
Но в конце концов, так было и дома. Все последнее время. С тех пор как… Да, с каких пор? Когда это началось? Она не могла есть, она не осмеливалась спать…
– Ах, я забыла на веранде свой зонтик от солнца, – сказала майорша.
– Магдалена пойдет и принесет его, – с готовностью откликнулся дядя Юлиус.
Девочка уже встала, зная, что он хочет попросить ее уйти. Нет, приказать ей, отослать ее, как само собой разумеющееся.
Какой красивый был дом с белой верандой. Цыплячьего желтого цвета, окруженный кустами сирени с тяжелыми лиловыми соцветиями, превосходно гармонировавшими с цветом стен. Все здесь так нарядно! И так убийственно скучно!
Уже спускаясь с веранды с розовым зонтиком в руке, она услышала громкий крик о помощи.
Из-за угла дома прямиком к лестнице двигался необычный экипаж.
Пожилой господин, крепко вцепившись, сидел в кресле на колесиках и издавал отрывистые крики разинутым беззубым ртом, в то время как кресло неслось в свободном полете, пущенное мальчиком магдалениного возраста. Довольное лицо мальчика светилось восторгом от гонки. И вот, сделав резкий поворот и затормозив, экипаж замер перед лестницей. Старика бросило вперед, и он согнулся под угрожающе прямым углом, однако мальчик невозмутимо вернул его в прежнее положение. Старик был настолько шокирован, что сумел лишь выдохнуть нечто, похожее на ругательство.
– Не стоит благодарности, – лучезарно улыбнулся мальчик. – Готов поспорить, что ты никогда так быстро не ездил!
По направлению к старику на всех парах пронесся доктор, попутно сурово выговаривая мальчику. Пухлые дородные медсестры, крестясь и причитая, бросились ему на помощь.
Магдалена остановилась на нижней ступеньке и уставилась на мальчика. Он был почти блондин, с взъерошенными, непослушными волосами. У него были самые живые и веселые глаза, какие доселе видела Магдалена.
«Он уж точно не больной», – подумала она. Действительно, он вовсе и не был таковым. За ним вырос мужчина на костылях.
– Кристер, ты что! – сказал он испуганно, но Магдалене почудился в его голосе скрытый смех. Сама она с трудом сохраняла серьезный вид, ей даже пришлось сложить губы на манер цыплячьего клювика.
Но глаза выдавали ее. Мальчик Кристер заметил это и разделил ее веселость. Возмущенные взрослые продолжали причитать, а он смотрел на нее восхищенным взглядом.
– Ах, отец! Посмотри же, отец! Ты видел в жизни что-нибудь прекраснее? Мне кажется, я люблю ее.
– Кристер, ты что! – произнес отец, и у Магдалены возникло впечатление, что эта стандартная фраза сопровождает мальчика всю его жизнь.
– Дорогой Кристер, нельзя так говорить юной барышне. Прости моего сына, маленькая фрекен, он немного импульсивный, но никогда не имеет в виду ничего дурного.
Магдалена разом лишилась способности говорить и двигаться. Она была словно околдована новыми знакомцами. Дружелюбные глаза отца. И мальчик… Попробовала бы она так сказать своему отцу! Магдалене дома никогда бы такого не позволили!
С подсознательным неприятием ее ухо уже давно улавливало грубый раздраженный голос: – Магдалена! Магдалена! Ты принесешь майорше зонтик или нет?
Но она вполне умышленно игнорировала дядю Юлиуса. В этот момент ей хотелось быть самостоятельной. И расплата не заставила себя долго ждать.
Все, больше мешкать невозможно. Бросив последний робкий взгляд на юного Кристера, она побежала прочь, на свой маленький индивидуальный «страшный суд».
– Прости, отец, я не мог удержать кресло, – услышала она позади себя.
Это был настоящий домашний арест. Дядя Юлиус унизительно схватил ее за волосы у виска и повел к дому мимо всех злорадно пялившихся курортников.
Когда она проходила мимо Кристера и его отца – единственных, чьи лица выражали симпатию к ней, – мальчик быстро прошептал:
– Не горюй! Я помогу тебе, я умею колдовать! Смущенная и сбитая с толку, но все же благодарная, ах, какая благодарная этим незнакомцам, Магдалена была железной рукой доставлена в свою комнату.
Разгневанный и лицемерный дядя собственноручно запер дверь.
Кристер помогал своему отцу обосноваться на курорте Рамлеса.
Между ним и его родителями – сдержанным инвалидом Томасом и Тулой, дикой, но временно укрощенной Тулой из рода Людей Льда, – царили неизменно добрые отношения. Тула вела себя образцово вот уже около шестнадцати лет, пока длился их брак с Томасом. Только в присутствии сына Кристера она позволяла себе выплеснуть немногое из того, что бродило в ее голове.
Они с Кристером были лучшими друзьями в целом свете. О том, что она излагала мальчику в доверительных беседах с глазу на глаз кое-какие удивительные идеи, их бесценный Томас не знал – и слава Богу.
Сыну она открыла, что умеет колдовать. Она рассказывала ему самые невероятные вещи о Людях Льда – к которым он сам принадлежал – и иногда показывала простенькие колдовские трюки, от коих он терял дар речи. Скоро Тула поняла, что он чересчур очарован оккультизмом и магией, и положила конец «бахвальству», попросив сына все забыть. Однако Кристер этого, разумеется, не сделал.
Он больше не расспрашивал о колдовских тайнах. Больше не заговаривал о них. Но твердо уверовал, что именно он следующий в роду, кто унаследует дар, и готовился отважно и неуклонно шагнуть навстречу судьбе.
В шестилетнем возрасте он попробовал заставить дворовую собаку взлететь с пригорка и летать, вращая ушами. Затея, конечно, провалилась, но Кристер мог поклясться, что собака приподнялась на кончики лап и, определенно, помахала ушами. Это могли видеть все!
Кристер обладал богатым воображением.
В семь лет он шокировал кухарку, войдя в кухню и принявшись угрожающе нашептывать над консоме. Это произошло, естественно, в имении графа Поссе Бергквара, где обыкновенный суп называют консоме. Мальчик сновал там взад-вперед на правах младшей прислуги, потому что мама Тула нередко помогала на таких лихорадочных празднествах и брала сына с собой. В тот раз он решил, что произнеся над супом колдовские заклинания, сумеет сделать так, что все гости за столом в большой столовой поменяются цветом волос. Просто, чтобы посмотреть, что получится; дальше Кристер не загадывал. Разумеется, с их волосами ничего не произошло, но единственная тому причина – что кухарка прервала его лучшее заклинание на самой середине, думал он.
Заклинания и клятвы были преимущественно самодельными, ибо, по счастью, у Тулы хватило соображения не посвящать сына в самое сокровенное.
Его попытки гипнотизировать были бесчисленны и всегда неудачны. Но Кристера это нисколько не огорчало. Его вера в самого себя была непоколебима. Однажды управляющий выбранил его за то, что он заплел конские хвосты в «колдовские косы», разумеется, безо всяких последствий. Тогда Кристер повернулся к нему, угрожающе сдвинув брови и нацелив в грудь воображаемый пистолет. «Пафф, ты убит», – прогремел мальчик в абсолютной уверенности. Управляющий обладал чувством юмора и включился в «игру» десятилетнего ребенка. Он театрально повалился на пол в стойле. Кристер замер, разинув рот от ужаса, и сперва решил дать деру из хлева, но потом осознал свою ответственность. Он произнес над несчастным пару отборных заклинаний, и тот сразу «пробудился к жизни». К его огромному облегчению.
Но Кристер был потрясен. «Так, значит, дар, который я унаследовал, таит в себе опасность, – подумал он, задыхаясь от возбуждения. – Мне следует быть осторожным!»
В будущем он колдовал не столь радикально. Но то, что овощи бабушки Гуниллы на следующий год превосходно уродились, разумеется, было следствием его колдовства, а вовсе не того факта, что ей привезли целый воз отменного конского навоза из конюшни. И то, что больное плечо дедушки Эрланда прошло, тоже заслуга Кристера, не правда ли? Разве не он натирал лучинку собственноручно смешанной целебной мазью, приговаривая волшебные слова? И вовсе дело тут не в начавшейся жаре! Вообразят же люди!
Но он, естественно, никому ничего не сказал. Это было его великой тайной. То, что он следующий избранный в роде Людей Льда. Да, он избранный, а не «меченый» – такой ладный парнишка. Мать «меченая», так она сказала, и он сам видел тому бесчисленные подтверждения. Она изменилась с годами, она сама говорила это, и это видели и отец, и Кристер. Возможно, она была не столь красива, как прежде, но стала более очаровательной. Глаза ее иногда колдовски сияли, словно сделанные из золота, и в облике появлялось что-то дьявольски привлекательное, что заставляло людей оборачиваться и смотреть ей вслед. Волосы ее потемнели. Кристер помнил, что когда-то они были почти золотыми. А теперь стали совершенно русыми. Но это не имело значения. Она была его собственной матерью, самым душевным человеком на свете.
А как мила она была с отцом! Видеть их вместе, видеть их безмерную взаимную любовь всегда было удовольствием. Мать, неуемная и нетерпеливая натура, чересчур носилась с отцом в последние годы, когда ревматизм полностью разбил его тело. Это явилось прямым следствием его тяжелого детства, проведенного в дрогах, открытых всем ветрам и морозам. Мать давала ему мази, чтобы втирать в ноющие члены, но имеющихся у нее снадобий было явно недостаточно, и Кристер однажды слышал, как она потихоньку костерила Хейке, который не захотел передать ей все сокровища Людей Льда. Он также слышал, как она нашептывала свои заговоры над телом Томаса, и похоже, это помогало, но недостаточно.
Поэтому было решено отправить Томаса лечиться к минеральному источнику Рамлеса. Это предложил граф Арвид Мориц Поссе, друг детства Тулы, а ныне один из первейших людей Швеции. И Тула, пекущаяся о благе Томаса, велела сыну отправляться с отцом. Сама она поехать не могла, ибо они как раз собирались съезжать из Бергквары. Но об этом позже, а пока все внимание событиям на курорте Рамлеса.
Маленькая Магдалена Бакман сидела на кровати, зажав ладони между колен и вяло покачивая скрещенными ногами. Требования, предъявляемые к ее измученной детской душе, были непомерны.
И тут раздался осторожный стук в окно.
Она испуганно вскинула глаза, но не увидела ничего, кроме руки, тихо и настойчиво стучавшей. Был вечер, но светло, как днем.
Магдалена нерешительно поднялась, направилась к окну и глянула вниз.
Там был мальчик, которого звали Кристер. Он сделал ей знак открыть окно.
Она боязливо оглянулась, хотя знала, что дядя Юлиус сейчас сидит в салоне и пьет пунш с другими господами. Она даже могла уловить жужжание голосов, раскатистый смех и кокетливое щебетание дам в соседней с мужчинами комнате. Обычно такая запуганная, Магдалена забыла на миг свои страхи и начала нетерпеливо сражаться с оконными задвижками. Наконец, окно подалось.
– Выходи, – шепнул Кристер. Она огляделась вокруг.
– Они там режутся в карты, – успокоил он. – Ты можешь прибрать свою постель? Для надежности?
– Прибрать?
– Ну да, положи туда что-нибудь, чтобы выглядело, будто ты лежишь и спишь!
Магдалена поняла. Это здорово!
Быстро уладив дело с постелью, она опять подкралась к окну. – А как же я выберусь? Дверь заперта, а ключ у дяди Юлиуса.
– Через окно, конечно! Давай, я буду ловить. Он с готовностью протянул к ней распростертые руки.
– Но…
Мысли неслись галопом. В окно. А юбки? Надо их придержать? А как…
– Ну прыгай же! Здесь невысоко.
Невысоко. Магдалена попробовала выползти максимально благопристойно, одну ногу за другой, а результат был хуже не придумаешь. Юбки разлетелись, и она беспомощно шлепнулась, как мешок, ему на руки.
– Легкая, как пушинка, – беззаботно сказал он. – Чем ты, собственно, питаешься? Цветочной пыльцой?
В тот миг, когда она приходила в себя в его крепких юношеских руках, он стал ее богом и героем. Ведь Магдалена была очень одиноким ребенком.
Он осторожно поставил ее на землю и взял за руки. Они резво помчались по росистой траве между буковых деревьев и остановились, лишь когда скрылись из виду все домики в курортном парке.
– Мне нельзя быть долго, – прошептала Магдалена. – Дядя Юлиус обычно не заглядывает ко мне, но он может услышать, как я влезаю в окно.
– Это мы уладим, – успокоил Кристер.
Ах, это было потрясающе, потрясающе! Магдалена так разволновалась, что едва могла дышать. Мальчик отыскал поленницу и соорудил сиденья для них, достал из кармана платок и начисто вытер бревна. Магдалена осторожно села – ей казалось, что она участвует в чем-то поистине скандальном, однако чувства раскаяния не возникало.
– Понимаешь, завтра на рассвете я должен уезжать, – сказал Кристер. – Поэтому мне нужно было поговорить с тобой. Я подумал, что все они так нехорошо с тобой обошлись. Хотел помочь тебе.
Она воспринимала происходящее так обостренно и жадно, словно хотела впитать каждую каплю этого мгновения. Узловатые, но все равно гладкие стволы, – если можно так противоречиво выразиться, – светло-зеленая листва, образовавшая над ними свод, бревна под ее руками, трава под ногами, – и, что немаловажно, юноша рядом с нею. Она никогда не подозревала, что между двумя людьми могут возникать такие трепетные токи! Словно ее кололи малюсенькие чудесные иголочки удовольствия. Ее до глубины души трогали его непослушные волосы, его глубоко посаженные веселые глаза, его белоснежные и мелкие, с приличными щелями, зубы, пикантно вздернутый нос. Гармоничное лицо, возможно, прежде всего благодаря выражению подлинного дружелюбия.
Магдалена не привыкла к искреннему дружелюбию.
– Правда, что ты умеешь колдовать? – робко спросила она и мгновенно зарделась.
Кристер постарался придать себе невозмутимый вид, но это плохо удалось.
– Ах, это! Чепуха, не стоит и говорить сейчас об этом, – равнодушно произнес он, сопровождая ответ картинным взмахом руки. – Поговорим о тебе. Почему ты здесь?
Она склонила голову. Ей так не хотелось, чтобы этот симпатичный мальчик уезжал.
– Говорят, что у меня нет аппетита, поэтому я больна. Но это неправда. Я просто очень боюсь.
Кристер подумал, что ему никогда не доводилось видеть таких маленьких изящных ножек в высоких черных сапожках. Он решительно взял ее за руку:
– Чего ты боишься?
Его рука была такой теплой и сильной.
– Я не знаю. Своих снов.
– Они кошмарные?
– Да, но я никогда не помню их. Как будто они стараются… спрятаться.
Кристер напустил на себя умный вид.
– Понимаю. Думаю, что ты боишься не снов, а чего-то другого. Я полагаю, что в твоей жизни есть какое-то темное пятно.
Он не сам до этого додумался, а однажды слышал, как об этом говорил Хейке. Но фраза звучала так заманчиво, что Кристер попытался присвоить понравившуюся теорию.
Его слова потрясли ее.
– Пожалуйста, не говори так. Мне становится еще страшнее.
– Есть в твоей жизни такое пятно?
– Я не знаю, – в отчаянии сказала она. – О, мне, наверное, лучше умереть!
– Нет, – взмолился Кристер. – Не говори так! Ты самое прекрасное, что я когда-либо видел!
Она вздохнула. То, что он сказал, так славно.
– Нет, я все равно не хочу умирать, – задумчиво произнесла она. Я поняла это уже по пути сюда, в Рамлесу, – добавила она, лишив тем самым Кристера головокружительной надежды, что это его появление изменило печальный настрой ее мыслей.
– Вот как? – заявил он слегка обиженно.
– Да, у повозки соскочило колесо прямо перед обрывом, и я так отчаянно вцепилась в ее борт, что сразу поняла, что все-таки хочу жить. Но все обошлось. Единственная неприятность, которая случилась при этом, – дядина роскошная корзинка с провизией сверзилась в пропасть, и кучеру пришлось карабкаться вниз и собирать сыры и колбасы по всему склону.
Кристер рассмеялся. У девочки тоже есть чувство юмора. Она… удивительная! Маленький милый носик. Ямочки на щеках. Лучистые глаза. О, как он любил ее!
– Сколько… тебе лет? – смущенно спросила она.
– Мне? Дай подумать! Я родился в 1818 году, нетрудно запомнить. А сейчас 1833… Значит, пятнадцать лет.
Он отлично знал это, просто ему доставляло удовольствие как можно дольше греться в лучах ее интереса. На нее произвел впечатление его почтенный возраст.
– Где ты живешь? Я имею в виду, не здесь. Она сделала гримасу.
– Мы живем в большом доме близ Стокгольма. Ужасно шикарном. Парк такой огромный, что в нем можно гулять, как в лесу. Но вокруг него высокая ограда, и получается, что живешь, как в клетке.
Ага, богатая. Кристер мысленно вздохнул. Его родители были отнюдь не богаты…
Размышления его были прерваны.
– А где живешь ты, Кристер?
Она назвала его по имени! Немного шепелявя, но ясным чистым голосом она произнесла его имя! Он чуть не умер от счастья.
Он нарочито небрежно взмахнул рукой.
– Ах, я… в Вексе. Но мы переезжаем оттуда, прямо на днях. Ближе к Стокгольму.
– Переезжаете? – спросила она и просияла. – А кто твой отец? Он такой милый.
Кристер подавил желание преувеличить доходы своего отца.
– Да, он милейший отец на свете. Он ремесленник. Очень искусный.
– А твоя мать? Она такая же милая?
– Мама, да! – Он засмеялся. – Она совершенно неукротимая. Она умеет колдовать! Да так, что меня за пояс заткнет! Я боготворю ее.
Прежде ему почудилось, что голос Магдалены звучал необыкновенно расстроенно. Теперь это впечатление подтвердилось:
– Какой ты счастливый, Кристер!
Он глубоко и сочувственно заглянул ей в глаза.
– А разве твои родители нехорошие?
– Я не знаю, – жалобно сказала она. – Я не знаю их.
– Не знаешь?
– Ну да. Моя мать… Она мне не настоящая мать, настоящая умерла, а это мачеха. Она очень любезна, никогда и ничем меня не обидела. Но я… Как можно узнать человека, который заходит к тебе два раза в день, целует в лоб и спрашивает «Как дела»? Которому требуется полчаса по вечерам, чтобы «пообщаться со мной». Ей нечего мне сказать, и мне тоже, и все выходит так натянуто, так официально!
– А твой отец?
Магдалена быстро отвернулась.
– Его я никогда не вижу. Его никогда нет дома, а если он и дома, то лишь равнодушно здоровается со мной. Он зол на меня, потому что я не родилась мальчиком. А когда появился желанный сын, он стал улыбаться ему и даже болтать с ним. Мой отец советник по коммерции.
Кристер не имел представления, что это такое, и не осмелился обнаружить свое невежество вопросом. Но звучало солидно.
– И нет никого, кто бы о тебе заботился?
– Нет, дедушка – мамин отец – был добр. Но теперь он совсем стар, плохо видит и слышит, и с ним трудно разговаривать.
Кристер многозначительно кивнул.
– Понимаю. Старики иногда чертовски милы, правда? У меня тоже были прекрасные отношения с прадедушкой. Но он умер в прошлом году, и я страшно горевал. Я и до сих пор скорблю.
Магдалена стиснула его руку.
– Ты такой замечательный, Кристер. Не мог бы ты остаться?
– Если бы я только мог! – пылко ответил он. – Но маме нужна моя помощь для переезда. А что твой дядя Юлиус? Выглядит сурово.
– Он такой и есть. Не знаю, зачем он взял меня сюда, ему никогда не было до меня дела. Только чтобы иметь девочку на побегушках. Я больше ничем не занимаюсь, только выполняю поручения.
– А твой братик?
Она нетерпеливо вздохнула.
– Конечно, я люблю братика! Но ему едва исполнился год, и меня почти не подпускают к нему, потому что думают, что я чахоточная. Но это не так!
Собственно, Кристеру тоже сперва показалось, что она больна туберкулезом, такая она была тоненькая и бледная. Но теперь он лучше разобрался, что к чему. Растение, за которым никто не ухаживает, вянет. Он понимал, что Магдалена не нуждается материально, что у нее много красивых платьев, но она обделена человечностью и любовью.
– Ты, должно быть, страшно одинока, – предположил он.
Магдалена потупила взор.
– Да, – прошептала она. – Много раз, прогуливаясь по парку «для ежедневного моциона», я думала об этом. Мой единственный друг – маленький песик по кличке Саша, я очень скучаю по нему и надеюсь, что с ним хорошо обращаются. – Она взяла себя в руки и улыбнулась: – Ты говорил, что умеешь колдовать. Наколдуй мне много радости в жизни, Кристер! И пусть исчезнут ночные кошмары!
Кристер с неудовольствием вспомнил, как однажды пытался наколдовать, чтобы исчезла ненавистная утренняя каша. Он совершал магические пассы над тарелкой, как вдруг отец рассердился и велел ему вытереть кашу с потолка и его волос.
– Я так и сделаю, – решительно сказал он Магдалене. Можешь во всем положиться на меня. Именно абстрактная магия – моя самая сильная сторона. Эту ночь я посвящу заклинаниям и священнодействиям. Я заставлю твоих родителей обращать должное внимание на прекрасную девочку, живущую в их доме. И заставлю исчезнуть все твои дурные сны. Для такого колдовства вообще-то требуются воскурения, но здесь не получится…
Он моментально вспомнил, как чуть не устроил пожар в доме дедушки Эрланда, пытаясь унять дедушкину мигрень, которой тот всегда страдал по понедельникам. С тех пор Кристер решил никогда не прибегать к магическим воскурениям. К тому же бабушка Гунилла говаривала, что дедушкина мигрень собственного изготовления и коренится в бутыли с самогоном. Но говорила это любя и сама разрешала дедушке Эрланду провести часок-другой в праздники в компании с бутылкой. Он всегда был исключительно добр и никогда не делал ничего дурного. Никому, кроме своей собственной головы.
– А если ты не можешь совершать воскурений, то как же ты думаешь изгнать мои сны? – спросила Магдалена слегка удивленно.
– Ах, это, – вяло отозвался Кристер. – Это сложно объяснить непосвященному. У меня есть тайные заклинания.
О, да, этого добра у него было предостаточно. Но все, что прискорбно, самодельные. Ведь мама Тула так мелочна, что настоящие придерживает для себя.
Магдалена смотрела на него преданными глазами, и Кристеру казалось, что его способности стали безграничными. Он был непревзойденным, несокрушимым, он мог все!
– Доверься мне, – сказал он и ободрительно похлопал ее по руке. – Моя магия еще никогда не подводила.
Ха! Да она еще ни разу не сработала. Только у Кристера в воображении.
– А как случилось, что ты умеешь колдовать? – спросила она по-детски доверчиво.
– Это тайна, – заявил он глухим мистическим голосом. – Но тебе я могу сказать. Я принадлежу к роду Людей Льда.
– Ах, как жутко звучит!
– Да. Многие из моих предков были колдунами и ведьмами. Их сжигали на кострах и тому подобное. Но большинство из них были удивительно хорошими людьми. У меня есть родственник по имени Хейке. Он колдует еще лучше меня. Но делает только добро, он никогда не занимался черной магией. И я тоже.
– Ты так добр!
«Да», чуть не вырвалось у Кристера, но в последний момент он успел сглотнуть это «да».
– Мы такие, – заметил он вскользь. – Ничего не можем поделать. Однако холодает. Тебе нельзя простуживаться.
Она нехотя поднялась.
– О, я так не хочу, чтобы ты уезжал! Жизнь моя станет отныне вдвойне одинокой. Он думал так же.
– Я мог бы писать тебе!
Сперва она просияла, но потом маленькое, тонко очерченное личико вновь погрустнело.
– Нет, невозможно. Они читают мои письма и делают укоризненные физиономии, словно им доставляет удовольствие стыдить меня. Возможно, мне и не дадут прочесть твое письмо. А может, я могу написать тебе?
– Да! – вскричал Кристер. – Конечно, можешь! Расскажешь, как твои дела, исчезли ли ночные кошмары. Но… Я толком не знаю, как называется место, куда мы переезжаем. К югу от Стокгольма, и все.
– А я живу к северу. Может быть, попробовать написать на старый адрес?
– Ну конечно! Они перешлют мне.
Он назвал адрес, а она повторила про себя бессчетное количество раз, чтобы не забыть. Радостные, они возвращались к дому. Будущее не разлучит их.
Кристер помог ей влезть в окно, а она протянула ему руки в знак благодарности. Он осторожно поцеловал их – он видел, что так делали галантные господа. Магдалена восхищенно ахнула.
– Мой друг! – прошептала она.
Консул Юлиус Бакман требовательно смотрел на врача.
– Ну?
Это было на следующий день. Доктор затянулся сигарой и лукаво глянул на упитанную фигуру консула.
– Она сегодня повеселее. Не так дичится. Она поправляется.
– Замечательно, – изрек консул. – Замечательно! Держите меня в курсе! Ее родители очень обеспокоены, мы должны выяснить причину ее крайней слабости.
– Да, конечно, я прекрасно Вас понимаю. Мы все беспокоимся за дорогую Магдалену, не правда ли?
– Разумеется, это так, – приветливо кивнул консул Бакман.

2

Восемь лет назад, в 1825 году, друг детства Тулы, Арвид Мориц Поссе из Бергквары женился на юной графине Луизе фон Платен. Она была дочерью одного из магнатов королевства, пресловутого Бальтазара фон Платена.
Несколько слов об этой знаменитости: Он вошел в историю прежде всего благодаря труду всей жизни – строительству Гета-канала. Кроме того, он основал мануфактуру Мотала, был государственным советником и многое другое. Он владел поместьем Фругорд на Венерснесе, где создал образцовое землепользование и где обрел конкретные формы его проект сооружения канала.
Но не все сделанное им было равно успешным. Некоторое время он занимал пост наместника короля Карла XIV Юхана в Норвегии, и никак не мог взять в толк, зачем норвежцам самоуправление. Норвегия была вассальным королевством, зависимым от Швеции, и с точки зрения фон Платена, не о чем тут было рассуждать. Прославился он из-за так называемой Рыночной бойни, разразившейся на Большой рыночной площади в Кристиании в воскресенье 17 мая 1829 года. Там собралась толпа народу, чтобы отметить праздник. Это обеспокоило власти, и в своей озабоченности они прибегли к помощи наместника фон Платена. Тот дал добро на применение закона о мятеже, и для разгона толпы были посланы войска. Весь норвежский народ пришел в ярость, и Карл Юхан больше не осмеливался протестовать против празднования 17 мая.
Бальтазар фон Платен стал настолько непопулярен в Норвегии, что продолжать его пребывание на посту наместника оказалось невозможным. К несчастью, Рыночная бойня пришлась на последние годы его жизни. Поэтому карьера этого старого политика и полководца времен войны с Россией, овеянного славой прежних деяний, имела столь горький финал. Ему не следовало бы принимать наместничество над страной, в укладе которой он не разбирался. Однако этот недостаток он разделял с королем, и, разумеется, вполне естественно, что назначен был именно фон Платен.
Таков его жизненный путь. Как тесть он оказал большое влияние на судьбу Арвида Морица Поссе. Особенно в связи со строительством Гета-канала, где молодой Поссе получил высокий пост.
Мечта о судоходном пути через Швецию была давней. Еще Густав Ваза намеревался построить канал, чтобы покончить с кружным плаванием вдоль всей Южной Швеции, но прежде всего, чтобы избежать разорительной зундской пошлины, которую взимала Дания за проход через пролив Эресунд. Но планы эти не были реализованы. Пока Бальтазар фон Платен не выступил со своим грандиозным проектом.
Существовала естественная предпосылка – река Гетаэльв, связывавшая озеро Венерн с проливом Каттегат. Но река была не вполне пригодна, и шведская знать осуждала идею, полагая, что прежде всего нужен выход к Гетеборгу, и что этот колоссальный проект слишком сложно и, главное, очень дорого реализовать. Недостатка в негативных комментариях не было.
Только когда Бальтазару фон Платену удалось построить канал Тролльхэтте, открыв судоходный путь между Гетеборгом и озером Венерн, сословия королевства дали добро на полномасштабное строительство канала. Это стало главным делом жизни фон Платена. В 1832 году, через три года после его смерти, канал был готов: протяженностью девятнадцать миль, через всю Швецию от Гетеборга на западе до Стокгольма на востоке. Он включал в себя пятьдесят восемь шлюзов, проходил через множество озер и воспринимался почти как чудо.
Род Поссе владел поместьем Бергквара в Смоланде. Однако у отца Арвида Морица было шестеро сыновей. Понятно, что все шестеро не могли жить в Бергкваре, и многим из них пришлось покинуть родное гнездо. Арвид Мориц рьяно взялся за исполнение своей высокой миссии на строительстве Гета-канала – так и разъезжал взад-вперед с инспекциями.
На одном из шлюзов не хватало надежной охраны. А самым надежным семейством, известным Арвиду Морицу, было семейство Арва Грипа. Его зять, Эрланд из Бакка… Сейчас уже, конечно, немолодой, но у него есть внук, Кристер, который может унаследовать этот пост.
Почему бы не спросить Эрланда?
Старый Арв Грип уже умер. Но и Эрланд из Бакка, и его супруга Гунилла были порядочными людьми, которым Поссе доверял на все сто. Гунилла взяла на себя часть бумажной работы своего отца в Бергквара. Ее дочь Тула тоже была связана с семьей Поссе, протягивала им руку помощи во многих ситуациях, хотя Арвид Мориц частенько чувствовал себя очень неловко в присутствии Тулы. Что-то в ней было непонятное для него: ироничное выражение лица, словно она посвящена во все тайны этого мира. Но в любом случае она верна семейству Поссе, и это главное. В придачу к ней Томас и маленький сынишка Кристер, который еще желторотый птенец.
Все они получат прекрасные жилища в Боренсберге в Эстерготланде, стоит им только захотеть.
Гунилла и Эрланд колебались. Они были незримыми нитями связаны с согном Бергунда.
А у Томаса была своя мастерская музыкальных инструментов.
Но ее-то перевезти не так уж сложно.
Тула и Кристер были настроены решительно. Колеблющиеся нашли утешение у Арвида Морица Поссе. Он вовсе не хотел спровадить их, напротив, он хотел поселить их там, потому что сам обретался поблизости. Отчасти из-за того, что владел там кое-какой собственностью, отчасти из-за своих частых визитов к графу Бьелке в Стурефорс и к семейству Стьернель в Ульвосу. Они бы виделись чаще, чем сейчас, когда он постоянно отсутствовал в Бергквара, исполняя свои многочисленные обязанности. Кем он только не был! Камергером королевы, лагманом, губернатором, директором Гета-канала, членом государственного совета… и даже когда-нибудь должен был стать министром. Жизнь его протекала в переездах с одного места на другое.
Итак, все в маленьком семействе Эрланда решились на смену местожительства. Шлюзовая стража, бог ты мой! Неплохой чин для старого унтер-офицера. Ответственное поручение, с которым Эрланд справится наилучшим образом. Для конторской работы он никогда не годился. На свежем воздухе, открывать и закрывать шлюзы, выкрикивать команды, отдавать честь проходящим судам…
Чем больше они об этом думали, тем более соблазнительной рисовалась перспектива.
Эх, была не была!
Когда Кристер вернулся с курорта Рамлеса, все в доме стояло на голове: Тула паковала вещи. Она велела сыну немедленно помогать ей и одновременно расспрашивала об отдыхе.
– Они хорошо обращались с твоим отцом? – воинственно осведомилась она, пытаясь запихнуть в переполненный сундук еще одну смену белья.
Кристер заверил, что Томас был в заботливых и умелых руках.
– Ну-ну, а-то как напущу на них на всех черта!
Туле было тридцать три года, но глядя на нее, никто бы об этом не догадался. Она выглядела и двигалась, как юная девушка. Сейчас она вспрыгнула на крышку сундука и начала топать по ней, видя, что та наотрез отказывается закрываться. Болтая без умолку, Тула одновременно со всем справлялась.
Крышка упрямилась. Тула спрыгнула вниз и сделала легкое движение рукой перед замком, прошептав нечто мистическое.
Крышка сундука немедленно захлопнулась.
Кристер тем временем возился с другим сундуком, столь же оптимистично набитым. Он повторил материнский жест и прошептал что-то не менее таинственное.
Крышка не среагировала.
Тула поглядела на сына с веселым восхищением. Потом встала рядом с ним и пробормотала те же слова, что и незадолго до этого.
Кристер даже мог слышать торопливые приглушенные шевеления одежды в сундуке. Одежда утрамбовалась, и замок, щелкнув, закрылся. Он подавленно вздохнул:
– Это несправедливо! Но погоди, мое время придет, я вас всех заставлю онеметь от изумления.
Они продолжали укладываться.
Прошло немало времени, прежде чем Тула заметила, что Кристер притих. Она прервала работу.
– Что это с тобой, парень? Мечешься по комнате со стеклянными глазами и глупой улыбочкой на губах? Тебя пыльным мешком ударили?
– Я влюбился, мама, – идиотски улыбнулся он. – Наконец-то, спустя все эти годы, я нашел то, что искал.
– Насколько мне известно, «все эти годы» – это всего пятнадцать лет, а я не думаю, что ты искал свое сокровище с пеленок, – сухо заметила Тула. – Кто она? Маленькая медсестричка с курорта?
– Нет-нет, она скорее пациентка. Ее зовут Магдалена. Мы провели вместе вчерашнюю ночь. Она должна мне написать.
– Провели вчера ночь, говоришь? Кристер поглядел на нее блаженными мечтательными глазами.
– Позор тому, кто плохо об этом подумает! Все было так чисто и непорочно, мама! Духовная симпатия. Она так невероятно красива и несчастна. Я спас ее.
Тулу так и подмывало сказать «телячьи нежности», однако хватило такта сдержаться.
– Спас ее? Каким же образом?
Он встрепенулся. Вспомнил ночь в своей уединенной комнатке. Все ночные заклинания и то, как он постыдно уснул посреди долгих и запутанных самодельных священнодействий, призванных изгнать злых духов, свирепствовавших в магдалениных снах.
– Нет, я не могу тебе это объяснить. Скажу лишь, что теперь она избавлена от опасности.
– Отлично, – сказала Тула. – И сколько же лет этому чуду?
– Тринадцать.
– Слава Богу! – пробормотала Тула. Ей уже привиделась коварная опытная соблазнительница, поймавшая в свои сети ее невинного сыночка. – Теперь мне лучше понятен твой романтический пафос. Она мила?
– Как…
Он хотел сказать «как цветок шиповника», но это сравнение явно не подходило бледной и хрупкой Магдалене. – Как маленький ландыш под темными елями.
– Звучит весьма чувствительно. Подай мне чугунок, мы поставим его сюда!
– Мама! – Кристер был уязвлен. – Как ты можешь говорить о чем-то подобном применительно к Магдалене?
Тула бессердечно рассмеялась.
Итак, Люди Льда покидали Смоланд. Их путь лежал на север. Все ближе и ближе подходили они друг к другу.
И все ближе к великой расплате по счетам прошлого: к Тенгелю Злому.
Кого было особенно трудно уломать, так это Гуниллу. Она постоянно ходила удрученная, подавленная. Чтобы облегчить ей прощание со старым домом, остальные предложили ей взять с собой всех животных. Она просияла, и хотя путешествие становилось вдвое дольше, забрала с собой и коров, и овец, и поросенка, и кур, и собаку, и кошку. Впрочем, от согна Бергунда до Боренсберга, или по-старому Хусбюфьелля, было не так уж далеко. Переезд занял всего неделю, и скотине не пришлось долго месить грязь по бездорожью.
Все пятеро прекрасно обустроились в Эстерготланде. Томас, подлечившийся на курорте Рамлеса, открыл свою мастерскую в подходящем месте в маленьком городке Мотала. Помещение помог подыскать граф Поссе. К мастерской примыкал домик, в котором могли жить Тула и Кристер. Так что фактически они вновь стали горожанами.
Эрланд и Гунилла получили маленькую усадьбу в Боренсберге. До этого Эрланд ушел в отставку с военной службы, хотя иногда форсил в нарядной униформе по торжественным случаям. А роскошный кивер находил применение в свинарнике и в хлеву, где он муштровал неразумных коров и телят, а также капрала пса Каро и сержанта кота Пуса, пока никто не видел. Старые военные замашки вытравить было невозможно.
Праздник на его улице случился, когда Арвид Мориц Поссе назначил его шлюзовым смотрителем при Гета-канале. Ух, как он будет свирепствовать, командуя своими подчиненными. Пусть узнают, что такое иметь в начальниках отставного офицера.
Но… подводило усердие. Половины его старательности вдоволь хватило бы на исполнение этой службы.
Гета-канал был в надежнейших руках, сам Эрланд первый провозгласил это.
Тула процветала и справляла свои шабаши в новых элегантных нарядах. Ей казалось, что смена обстановки – это замечательно, и она изо всех сил подыгрывала своему мужу Томасу в его стремлении быть принятыми местным обществом. Раньше в городе не было мастера, изготовлявшего музыкальные инструменты, и Томасом в первую очередь заинтересовались музыканты. Покупатели нашлись быстро. Тула торжествующе заключила его в объятия.
Томас старался не показывать, что его мучил ревматизм. Тула так возилась с ним, к тому же он прошел такой дорогостоящий курс лечения в Рамлесе, – не стоило ее огорчать.
Поссе позаботился, чтобы Кристер учился в хорошей школе, а тот был прилежным учеником.
Но он так и не получил письмо от своей любимой Магдалены.
Первые месяцы он с нетерпением дожидался почты, каждый день надеясь, что вот сейчас придет письмо!
Но постепенно приходилось изобретать дополнительные объяснения. Что письма не пересылают, и они завалялись в Бергунде. Или что не могут отыскать его новый адрес. Он забеспокоился, прежде всего из-за ее и своей собственной глупости: это же надо, не обменяться настоящими адресами, не разузнать побольше друг о друге. Ну да, он не знал свой новый адрес – идиот, которому нет прощения, – но надо было в любом случае узнать ее адрес, даже если ей нельзя писать. К северу от Стокгольма. К югу от Стокгольма. Что это за адреса такие? Мотала ведь совсем не рядом со Стокгольмом!
Начался долгий период, когда Кристер мобилизовывал все свои оккультные способности, чтобы заставить ее письма найти дорогу к нему. Он проводил бесконечные магические сеансы и даже устроил некое подобие алтаря в уборной – единственном месте, где его оставляли в покое. Там он складывал кусок бумаги, символизировавший письмо Магдалены, и сжигал его в ритуальном воскурении духам, ответственным за почтовые отправления.
Тула спасла уборную от пожара. Но при этом не обошлось без нескольких ведер воды.
Тогда он начал падать духом. Магдалена забыла его. Он так мало значил для нее!
Естественно, он расспрашивал о ней отца. Как только Томас вернулся с курорта, Кристер насел на него с более или менее завуалированными вопросами. Ну, как было в Рамлесе после отъезда Кристера? Томас задумался. Маленькая девочка? Да, конечно, он ее помнит. Но он ее совсем мало видел. В первый день после отъезда Кристера она приходила к Томасу, словно искала у него защиты. Они немного прогулялись. Она хотела знать все о Кристере, верно. Но едва они начали разговор, явился дядя и довольно грубо увел ее с собой.
Кристер застонал. Он должен был остаться и утешить ее, ему не следовало уезжать! Что отец смыслит в ранимых девичьих душах? Он, конечно, мил, милейший отец на свете, но что знают взрослые о молодости? Только молодые живут. Когда человеку исполнилось двадцать, он все равно что умер.
Словом, Кристер рассуждал, как девяносто девять и девять десятых процента пятнадцатилетних. Он снова слушал воспоминания отца о Рамлесе. Да, еще был какой-то скандал… Томас наморщил лоб и попытался вспомнить. А Кристер тем временем сидел как на иголках и повторял «Да? Да?», пока Тула не попросила его прекратить квакать.
Томас посетовал, что почти ничего не помнит о скандале, он как раз тогда был на процедуре, им занимались несколько санитаров. Единственное, что он мог сообщить, это что какая-то девочка громко и жалобно плакала, а еще резкий мужской голос – да, это, наверное, ее дядя Юлиус, ответил он на вопрос негодующего Кристера. Что говорил мужчина? Нет, этого Томас к сожалению не слышал. А потом? Потом он ни разу не видел ни девочки, ни ее дяди, должно быть, они покинули курорт Рамлеса.
Увидев, как расстроился мальчик, Томас искренне пожалел. Если бы Кристер чуть больше рассказал ему о Магдалене, он бы проявил к ней больший интерес. А что, у девочки были неприятности?
Нет, этого Кристер не знал. Все, что ему известно, что она была очень одинокой и очень несчастной маленькой девочкой, терзаемой ночными кошмарами.
А теперь он жил в Мотале, и все нити, ведущие к его Магдалене, оборвались. Он написал на курорт Рамлеса и просил сообщить ее адрес, но так и не дождался ответа. После третьей попытки пришло письмо с кратким уведомлением, что частные сведения о пациентах не выдаются.
Разумеется, у него появились бредовые идеи поехать в Бергквару и справиться там о корреспонденции на его имя, или же самому добраться до курорта Рамлеса и «приставить им нож к горлу». Но все это непросто осуществить, если ты школьник и без гроша в кармане.
Наконец он пошел к матери просить помощи потусторонних сил. Пусть они найдут Магдалену или хотя бы разузнают, все ли у ней в порядке. Но у Кристера не было личных вещей Магдалены, а без этого Тула была бессильна. Она никогда не видела девочку, не приближалась к ней. В отчаянии Кристер умолял Тулу войти в контакт с предками, например, с Тенгелем Добрым или с Суль, но Тула раздосадованно фыркнула. Тревожить их из-за какой-то несчастной любви? И в конце концов Тула не сильна в беседах с предками. Это конек Хейке – он, а не она, владеет этим даром.
По правде говоря, она слегка побаивалась Тенгеля Доброго и его немногочисленную свиту. Совесть ее была неспокойна, давние связи с демонами залегли на душе тяжким камнем вины.
Кристера переполняли беспомощность и бессилие. Почему Магдалена не написала?
Как он не противился, воспоминание о ней постепенно превратилось в сладкую мечту. Но Кристер никогда ее не забывал.
Шли годы. Кристеру исполнилось восемнадцать, и он стал разумным юношей. Ну, или просто юношей, во всяком случае.
Дедушка Эрланд постарел и одряхлел, и Кристер после окончания школы должен был временно принять под свою ответственность шлюзы. Эрланд обходил свои владения, показывая их Кристеру, и уж поверьте старому унтер-офицеру, во всей Швеции не было более ответственной работы. Когда Эрланд рассуждал о резервуарах, порогах и шлюзовых воротах, голос его приобретал значительность, хотя Кристер усвоил всю систему, прежде чем дедушка дошел до первых ворот. Но он не перебивал старика, поскольку, невзирая на свои мелкие чудачества, все-таки был понятливым юношей.
Сказать по правде, он принял новые обязанности без особого рвения. Ибо это отнюдь не то, чему он намеревался посвятить себя в будущем – для этого он слишком интеллигентен. Так, во всяком случае, казалось ему самому, ведь в его возрасте умственную работу ставят выше физической. Понимание того, что всякое честное ремесло почетно, приходит к большинству людей много позже, когда жизнь уже набьет им синяков и шишек за их заносчивость.
Солнечным летним днем, когда поля вокруг шлюза стояли золотыми от цветущих одуванчиков, Кристер впервые всерьез приступил к работе. День выдался хлопотным, лодки так и сновали вверх-вниз по течению Моталы. Кристер хладнокровно управлял ими: вот грузовой лихтер вверх, а вот парусная шхуна и еще один лихтер вниз, вот изысканная частная яхта, которую он проводил восхищенным взглядом, а вот две рыбацких суденышка, которым, по его мнению, там в сущности нечего было делать. Лодки направлялись в разные стороны и затрудняли работу Кристера, браня его за долгое ожидание.
О, как же неутомимо он трудился, как устал! Вообще-то при шлюзе имелся работник, отвечавший за открывание ворот, но в тот день он, к несчастью, отсутствовал. Кристер подумал, что следует призвать на помощь магические силы, и произнес несколько заклинаний над одними из шлюзовых ворот. А сам тем временем стал сражаться со следующими. Он крутил лебедку и ворочал огромным рычагом – отчего даже напряглись мускулы, – и старался сохранить хладнокровие, пока вода медленно поднималась или опускалась в шлюзовых камерах. Как дедушка Эрланд справлялся с такой умственной работой, непонятно. Она ведь требует недюжинных мозгов!
Кристер увидел, что потусторонние силы превосходно справлялись. Все функционировало как надо, и нет нужды думать о чем-то еще, кроме того, к чему мысли устремляются сами.
Провкалывав, как раб, несколько часов, он подумал, что пора предаться отдыху на лоне природы. Руки за голову, нога на ногу, в зубах соломинка… Что может быть роскошнее?
Превосходная работа была у дедушки, ничего не скажешь! Кристер пробормотал какие-то магические приказания реке, чтобы та дала знать, когда снова приплывут лодки. Несомненно, такие интуитивные послания – его конек.
Мысли его вновь устремились к Магдалене. Времени минуло уже много, но близость травы, ее запахи разбередили память о той ночи на курорте Рамлеса. Магдалена… Маленькая девчушка, где ты теперь? Неужели не чувствуешь, что твой единственный друг тоскует без весточки от тебя?
Глухой голос раздался откуда-то из преисподней:
– Эй, какого черта мы должны здесь торчать?
Кристер взвился, как ужаленный. Что? Где…?
Вся кровь ударила ему в лицо. О Боже! Рев раздавался из одной из шлюзовых камер!
На трясущихся ногах он приблизился к ее краю и заглянул внутрь.
На дне пустой камеры застряла лодка! Грузовой лихтер, шкипер которого метался с темно-багровым от ярости лицом. Другие не менее разъяренные физиономии воззрились на Кристера.
Помчавшись к машинному отделению, он услышал за собой крик шкипера:
– Где Эрланд из Бакка? У него хоть голова на плечах была! На него всегда можно было положиться. Что за идиота они тут теперь посадили!
О стыд и позор! Кристер лихорадочно крутил механизмы, а сердце ухало в груди. Милый, милый дедушка Эрланд, прости меня! Прости за то, что навлек позор на твою седую голову, на твое доверие ко мне. Этого никогда больше не повторится!
Лихтер поднимался, а Кристер все сильнее падал духом. Он даже не помышлял об оправданиях. Не утверждал, что внезапно заболел и был вынужден на несколько минут отлучиться. Во-первых, дело тут вовсе не в минутах, а во-вторых, он, несмотря ни на что, имел твердые понятия о чести. А правды он сказать и подавно не мог: что положился на свои сверхъестественные способности и был убежден, что потусторонние силы предупредят его.
Значит, у него и в помине нет никакой интуиции, забыть целую лодку, целую шлюзовую камеру!
Такой интуицией обладает даже младенец!
Нет, сегодня Кристеру не везло!
Однажды в середине лета Тула отправилась в большой город Линчепинг – епископскую резиденцию и старинное место тинга остготов, где были рынок, монастырь и кафедральный собор.
Нельзя отрицать, что Тула была непоседой. Поразительно другое: одна из «меченых» рода Людей Льда, одна из неукротимых, смирила себя во имя своих близких. Она охотно сделала это, ибо любила их всех и желала им добра. Но часто ее донимал зуд мучительного беспокойства. Ей казалось, что она утратила полученные способности, и тогда ей хотелось взлететь. Или немного поколдовать, в полной тишине, чтобы никто не заметил.
Но в глубине души она знала, откуда идет это назойливое беспокойство. Да, конечно, она стремилась завладеть сокровищем рода Людей Льда, на котором собакой на сене восседал Хейке. Он понимал, как опасно отдавать его в руки безответственной Тулы.
Тула усмехнулась про себя, подумав об этом.
Нет, вовсе не сокровище причиной ее беспокойству. Его-то она со временем все равно получит.
Есть кое-что похуже.
Она была во власти демонов. Она любила их когда-то. Нет-нет, не в прямом смысле, но насколько это было возможно. Ее бегство из Гростенсхольма – по-прежнему ли они дожидаются ее?
Она знала, что все еще была красива. Не той невинной красотой, что раньше. Более дьявольской. Влекущей, как никогда доселе!
Минуло почти двадцать лет. Но это по-прежнему живет в ней. Вожделение, которое они зажгли. Головокружительное волнение при мысли о четырех жутких демонах.
Она пересекла площадь Сторторг в Линчепинге – место, где земные люди показали однажды свое звериное нутро почище демонов. Двести с лишним лет назад здесь произошла Линчепингская кровавая баня, прямо на этой мостовой. Здесь во имя дальнейшего упрочения королевского самодержавия были казнены члены дворянских родов Спэрре, Бьелке и Банер…
Когда же человечество образумится?
Земные мужчины не привлекали ее, она довольствовалась одним – своим Томасом, которого продолжала любить так сильно и искренне, что сама пугалась.
И все равно она принадлежала не этому миру. Она принадлежала демонам, она вкусила их эротики, этой ошеломляющей, одновременно ледяной и раскаленной чувственности. Они распаляли ее, раз за разом, беспрестанно, в те мгновения, что она проводила с ними.
Они не казались ей отвратительными. Она находила их невыразимо притягательными.
Многие из женщин Людей Льда испытывали влечение к демонам. Суль. Ингрид. Иногда Силье, которая хоть и не принадлежала к роду Людей Льда, но находилась под их влиянием. В своих фантазиях она представляла Тенгеля Доброго демоном.
Поэтому неудивительно, что Тула чувствовала себя разбитой и опустошенной. Она, как птица с подрезанными крыльями. Пока у Тулы были Томас, Кристер и ее родители, она могла удержаться на земле. Но если она их потеряет…
Она не отваживалась думать об этом. Не хотела замечать, что отцу и матери далеко за шестьдесят или что Томас уже совершенно беспомощен. Он часто страдал от болей в спине и почти не вставал на ноги – на которых он так толком и не научился ходить. Тула подозревала, что и сердце у него пошаливает – так бывает, если тело разбито ревматизмом.
Она написала письмо Хейке:
«Сколько еще ты, старый лис, собираешься сидеть на нашем сокровище? Мой любимый Томас болен, а у меня ничего нет, чтобы его вылечить. Я вовсе не намекаю, что тебе пора умирать, а мне наследовать сокровище: никто в роду не желает тебе смерти, ты прекрасно это знаешь. Но разве можно так скаредно зажимать целебные снадобья?
К тому же мы долго не виделись, и ты вместе с семьей мог бы навестить нас. По причинам, известным только нам с тобой, я не смею совать носа в Гростенсхольм и своему сыну запрещаю посещать этот замок с привидениями!»
Хейке немедленно ответил. Дела в усадьбе шли плохо и не позволяли им выбраться в гости, но он отправил посылку с лекарствами, которую Тула с трудом получила на таможне. Ей даже пришлось пробормотать что-то над таможенниками, и те вмиг отдали посылку, ничего не успев сообразить. Так Томас был обеспечен чудодейственными эликсирами. Но и они не вечны…
Тула вновь сконцентрировалась на городе Линчепинге. Она собиралась сделать покупки и навестить подругу. Подругу звали Аманда, она была женой аптекаря и имела высокий социальный статус. Дамы познакомились, когда Тула покупала лекарства для своего Томаса, и поскольку аптекарша Аманда сразу обнаружила, что имеет дело с интеллигентной особой, они начали общаться. Тула казалась Аманде обворожительной. Как раз наоборот!
Сейчас аптекарь, доктор и другие известные в городе персоны готовили ежегодный прием для зажиточных обывателей. Не могли бы Тула и ее супруг тоже пожаловать? Будет большой праздник в Городском клубе, со званым обедом, танцами, множеством пышных и утомительных речей.
Тула поблагодарила за честь и сказала, что сперва должна спросить Томаса. Но теперь он стал таким тяжелым на подъем, что она не питала особых надежд.
– Попытайся! – сказала Аманда. – Будет так замечательно, если вы придете!
Две подруги вместе отправились по магазинам, а когда завершили прогулку, Аманда решила проводить Тулу к экипажу. Они задержались в красивом парке – захотели немного посидеть на скамейке и поболтать напоследок. Они ведь так редко виделись. Да и коробки были тяжелые: покупали все подряд, как сумасшедшие, а теперь мучились угрызениями совести. Тула купила инструменты для Томаса, отрезы на платье себе и на рубашку Кристеру. Он сейчас жил у дедушки Эрланда и бабушки Гуниллы, замещая шлюзового смотрителя, но часто забегал домой повидать родителей.
Вдруг сердитый девичий голос прокричал:
– Саша! Быстро иди сюда! Иди сюда, кому говорю!
Саша? Так ведь звали собаку Магдалены? Девочки, о которой рассказывал Кристер?
В тот же миг мимо, опустив голову и поджав хвост, стремглав пронеслась маленькая лохматая собачонка.
За ней поспешила девочка-подросток. Туле не удалось ее внимательно разглядеть, только бросилось в глаза, что ей лет пятнадцать или чуть больше. Собачку поймала супружеская пара, наверное, родители девочки. Они вели маленького мальчика лет четырех. Затем все семейство удалилось из парка.
Тула повернулась к Аманде.
– Кажется, мне знакома эта семья. Не знаешь ли, кто они?
Ее ровесница-подруга, в такой же неизменно элегантной одежде и с модной прической, слегка язвительно сказала:
– Эти-то? Это Бакманы.
– Ах, так это они! Разве они живут здесь, в Линчепинге? Я думала…?
– Они переехали сюда три года назад. Живут в роскошном доме на другом конце парка. Да-да, вон в том белом.
– Гм, – произнесла Тула таким голосом, словно замышляла злодейские козни. – Мне нужно как-нибудь их навестить.
– Их? Они никогда не принимают визитеров. И не общаются с кем попало, имей в виду! Нужно быть по меньшей мере королем, чтобы получить у них аудиенцию. Но они согласились явиться на праздник. Это было весьма неожиданно. Тула медленно проговорила:
– Аманда… Не думаю, что удастся вытащить на праздник Томаса, это почти невозможно. Но нельзя ли взять вместо него сына?
– Да, конечно! Кристер такой очаровательный!
– Тогда мы говорим тебе большое спасибо и обязательно придем. Кристер и я.

1 Следующая страница


Маргит Сандему - Скандал

Скандал 2

3

По дороге домой Тула заехала на шлюзы в Боренсберг.
В тот день там работали и Кристер, и дедушка Эрланд, и еще один дополнительный смотритель, потому что началась летняя навигация. Кристер сумел улучить несколько минут. Она смотрела, как он приближается, загорелый и симпатичный, с выгоревшей челкой и радостными глазами.
Какой ладный юноша, подумала она. Неужели это действительно тот самый Кристер, который сто лет назад стоял на четвереньках у пруда и, пачкая локти и колени, целовал четырех озадаченных лягушек, чтобы посмотреть, превратятся ли они в прекрасных принцесс? Или тот Кристер, который стащил у учителя указку и пытался превратить ее в волшебную палочку, чтобы заколдовать щербинки между зубами? Прекрасными белыми зубами, которые росли слишком далеко друг от друга и вызывали бесконечные комплексы? Это было время, когда он начал смотреть на девушек. Сколько ему было тогда? Двенадцать? А теперь стал совсем взрослым…
Ах! – Тула вздохнула, но сколько гордости было в этом вздохе!
Она быстро рассказала ему новость.
Воцарилось молчание.
Только вокруг них пиликали сверчки.
Тула бесцеремонно заявила:
– С сожалением должна констатировать, что мой единственный сын выглядит очень глупо.
Кристер закрыл рот. Когда дело касалось его выдающихся умственных способностей, он реагировал очень болезненно. С этим не следовало шутить.
Он схватил ее за руку.
– Ты уверена, что это была она? Та, что ты видела, была самой прекрасной на свете?
– Я видела ее только сзади. Но все совпадает, не так ли?
– Да, – произнес он в блаженном восторге. – Да, конечно. Кроме одного… Она не могла кричать на собаку. Магдалена любит своего Сашу!
– Ну, это мелочи. Ты пойдешь со мной? Он внезапно ужасно разволновался.
– Мне же совершенно не в чем идти!
– Ах, что за женский аргумент, – заметила Тула. Он не слушал ее.
– Я, конечно, могу попросить свою добрую фею превратить мои лохмотья в наряд прекрасного принца…
Тула ласково взглянула на него.
– Если ты позволишь, твоя земная фея сошьет для тебя новую рубашку из свежекупленного отреза. А что касается одежды, здесь тебе грех жаловаться.
Вдруг он снова встрепенулся.
– Мне надо домой. Я должен чуть-чуть прихорошиться!
– У нас в запасе масса времени. Ты будешь так прекрасен, что тебя родной отец не узнает. Возвращайся к работе, дедушка ждет!
«За Кристера не придется краснеть, – думала Тула, вступая под своды Городского клуба, где они были тепло встречены Амандой и ее мужем-аптекарем. – У кого еще найдется такой статный красивый сын, как у меня?»
В ней, конечно же, говорила материнская гордость, ибо в зале были юноши покрасивее и понаряднее Кристера, хотя и не внушавшие такую симпатию. Глаза, светившиеся мальчишеским ожиданием и надеждой, могли сломить любое сопротивление. И никто не был таким свежим и загорелым, как он. Знатные горожане, возможно, брезгливо поморщились бы, узнав, что он шлюзовой смотритель, но Тула не собиралась кричать об этом во всеуслышание.
Но не только поэтому молодые девушки бросали на него любопытные взгляды, а матери придирчиво брали на заметку. Пожалуй, годится в зятья… Дело в том, что подходящих женихов для множества заневестившихся девиц в городе было недостаточно.
Один бойкий молодой человек приблизился к Туле и попытался завязать непринужденный и хвастливый разговор. Он обернулся к Кристеру и сказал:
– Добрый день, меня зовут Бенгт, представь меня своей сестрице!
Кристер так опешил, что начал заикаться.
– Моей сестрице? Думаешь, она мне сестра? Да это же моя мать!
Юнец с минуту изумленно таращился на них, а затем быстро исчез. Тула сладко улыбнулась Кристеру, а тот в отместку заявил:
– Теперь он подумал, что ты легкомысленная молодая дама, родившая ребенка в десятилетнем возрасте. Но смотри не загордись, попробуй только пококетничай с кем-нибудь!
– Да у меня и в мыслях нет. Твой отец единственный земной мужчина, который будит во мне желание.
– Земной, – кисло передразнил Кристер. – Звучит так, словно ты намерена затеять интрижку с архангелами.
– Не совсем так, – проворковала Тула, – не совсем так.
Она торжествовала. Мужчины были внимательны и галантны, а она застенчиво и загадочно улыбалась им за спиной Кристера. Юноша нервничал, он упорно искал в толпе знакомое лицо, но нигде не мог увидеть своей Магдалены.
– Их здесь нет? – спросил он Аманду.
– Кого? Бакманов? Нет, они готовят эффектный выход. Их величества всегда являются последними.
Она сказала это с такой убийственной иронией, что было нетрудно догадаться об отношении Аманды к Бакманам.
Кристер обиделся за Магдалену. Конечно, они виделись давно, пролетело три года, и в течение этих лет он думал о других девочках, но память о Магдалене была священна. С этим шутить нельзя.
– А ее отец по-прежнему советник по коммерции? Не продвинулся? – спросил он, ибо Аманда была посвящена в его романтическую историю. Она была открытой и жизнелюбивой дамой, понимающей роковые страсти юных.
– Бакман, о нет! Кишка тонка. Это его первый тесть нашел ему местечко в коммерц-коллегии, а теперь он застрял надолго, уж поверь мне!
– Его первый тесть – ведь это добрейший дедушка Магдалены?
– Да, разумеется. Он – главная персона в этом роду. Старый вояка еще жив, хотя сильно сдал.
– Да, Магдалена говорила. Он почти слепой и глухой, и насколько я понял, совсем развалина.
– Нет, не думаю. У него был удар, поэтому он с трудом разговаривает.
– Вы знакомы с ним, Аманда?
– Не лично. Но он знаменитость в Нуртэлье, где живет, а как тебе известно, я тоже из тех мест. Моя семья до сих пор живет там.
– Нуртэлье? Это к северу от Стокгольма, верно?
– Да, старый Молин, тесть Бакмана, там король. Тебе стоило бы взглянуть на его усадьбу!
У Кристера упало сердце. Семейство Магдалены не чета простому шлюзовому смотрителю.
Он задумался.
– А Нуртэлье далеко от Рослагсбру?
– Нет, вовсе нет. А почему ты спрашиваешь?
– Нет, ничего. Просто размышляю. У меня родственники в Рослагсбру. Анна-Мария и ее муж Коль. Они переехали туда, чтобы быть поближе к семейству Оксенштерна, которому они служат. Забавно! Их ветвь рода Людей Льда следует за родом Оксенштерна с начала семнадцатого века. Ровно столько же, сколько наша служит Поссе и их предкам.
– Да, у Поссе ужасно благородные предки. Король Дании Кристиан IV.
Кристер улыбнулся.
– Да-да. Люди Льда уже застали то время.
Тула как раз освободилась от толпы восторженных поклонников. Ее горящие золотом глаза излучали нечто дьявольское. Она забавлялась, невинно беседуя с кавалерами о духовных материях.
– Пытаешься соблазнить моего сына, Аманда? Кристер пришел в бешенство.
– Никоим образом, мы говорили об очень важных вещах!
– Разумеется! Ну не правда ли, он хорош, Аманда?
– Неотразим, – улыбнулась Аманда, слегка поддразнивая. Но Кристер знал, что он великолепен. Он сделал все, чтобы произвести впечатление на Магдалену при их новой встрече. Брюки его были заужены книзу, а приталенный сюртучок с длинными фалдами сидел точно по фигуре. В довершение мать сшила ему невероятно роскошную сорочку с жабо и кружевами. Он выглядел, как картинка, и знал это. Никогда еще он не чувствовал себя таким… легкомысленным франтом!
Аманда схватила его за руку.
– Эй, стоит поговорить о солнце, оно и выглянет. Вон шествуют Бакманы… Да они и дочку с собой взяли, Кристер! Сбылась твоя мечта.
Он отвернулся от дам, чтобы скрыть краску, залившую лицо. Магдалена! Сейчас он снова ее увидит. Узнает, как у нее дела. Счастлива ли она.
Сперва он их не увидел: обзор закрывала группа гостей. Но тут Аманда устремилась навстречу с приветствием, и гости почтительно расступились, открывая Кристеру всю панораму.
– Проходите, познакомьтесь с моими друзьями, – настойчиво сказала Аманда Бакманам.
– Это моя подруга Тула дочь Эрланда из Моталы и ее сын Кристер. Тула, это коммерции советник Бакман и его супруга – и дочь Магдалена.
Кристер увидел дородного мужчину, весьма осторожного, с подозрительно поджатыми губами и ничего не выражающим взглядом. Никто бы не смог догадаться, о чем он думает! Холодный человек, без малейшего намека на респектабельность, которую пыжился изобразить.
Супруга была поразительно красива, но так чудовищно скучна…
И…
У Кристера перехватило дыхание. И он выпалил, не в силах сдержаться и отказываясь верить собственным глазам:
– Это не Магдалена Бакман!
Стоявшие вокруг люди услышали и повернули головы. Бакманы оцепенели, супруга побелела, как мел, а девочка, столь же бесцветная, как и ее родители, потупилась и начала нервно грызть ногти. От былой напыщенности не осталось и следа. Она беспомощно и умоляюще смотрела на Бакмана.
Тула и Аманда выжидающе стояли, слегка обеспокоенные, но очень заинтригованные – глаза так и горели от любопытства.
Коммерции советник был снисходителен и лишь укоризненно взглянул на Аманду. Кристера он вообще не заметил.
– Подобную бесцеремонность следует оставлять без внимания, – заявил Бакман и хотел продолжать свой путь.
Но Кристер был упрям. Он преградил им дорогу.
– Где Магдалена? – спросил он. Выражение лица мужчины стало еще строже.
– Магдалена стоит здесь. Что ж, я не знаю свою собственную дочь?
– Я не знаю, кто вы и кто эта девочка, но она не Магдалена Бакман.
– Ты с кем-то путаешь, – пробормотал Бакман и хотел пройти мимо. – На свете много людей с одинаковыми именами.
Кристер повернулся к онемевшей девочке.
– У тебя есть собака по кличке Саша?
– Да, – глупо сказала девочка, и Кристер заметил, как разозлились ее родители, что она ответила этому бессовестному нахалу.
– Отлично, – изрек Кристер. – У моей Магдалены тоже есть. И маленький братик, верно? Примерно четырех лет? И дядя, которого зовут Юлиус?
– Нет. Он умер, – сказала девочка. Коммерции советник произнес ледяным тоном:
– Думаю, что продолжать эту дискуссию бессмысленно.
Тула предостерегающе сжала руку Кристера – так сильно, что выступили синяки.
– Вы должны простить моего сына, советник Бакман, он молод и несдержан, и очевидно, что-то перепутал. Пойдем, Кристер, не тревожь почтенное семейство!
Она улыбнулась мужчине своей самой обворожительной улыбкой и потащила Кристера прочь.
Но он успел крикнуть вдогонку:
– У моей Магдалены васильковые глаза. А у этой карие!
– Пойдем, Кристер, – сквозь зубы процедила Тула.
– Но это была не моя Магдалена.
– Я согласна с тобой, – сказала Тула, когда они удалились на почтительное расстояние. – Но у этой женщины в глазах смерть. Держись подальше, мой мальчик!
– Но мы должны что-то делать.
– Да, но не спешить. Мы должны разнюхивать. Тайно.
– Значит, ты мне веришь?
– Конечно. Здесь что-то кроется, и мы должны узнать, что именно. Но сейчас тебе лучше покинуть этот праздник. Ради Аманды. Чтобы у нее не было неприятностей.
Кристер признавал ее правоту. К тому же он был так потрясен случившимся, что сам желал только одного – уйти. Он попрощался с Амандой и ее мужем, извинившись за причиненное беспокойство.
И вышел из Городского клуба в хмурые летние сумерки.
Он точно знал, что должен делать.
Они сейчас на празднике. Надо нанести визит в белый особняк возле парка. Посмотреть, не отыщется ли там чего-нибудь?
Главный вопрос: была ли эта Магдалена настоящей? И была ли его Магдалена просто запутавшейся девочкой, вообразившей себя дочерью коммерции советника Бакмана?
Едва ли! Дядя звал ее Магдаленой.
Нет, его Магдалена была настоящей, в этом он убежден. Он должен больше узнать о ней – значит, нужно пробраться в их дом.
Его совершенно не заботил вопрос, как он попадет в хоромы Бакманов. Надо просто сделаться невидимым и чинно войти в ворота. Сущие пустяки для непревзойденного колдуна из рода Людей Льда!
Бесшумными заговорщическими шагами шел он через парк. Вечер был светлым, многие гуляли, и Кристер слышал вдалеке за спиной смех и тихие голоса. Под одним деревом сидел пьянчужка с бутылкой. Он выглядел так, словно уже покинул этот мир и приобщился к лучшей жизни. То, что в любой момент мог хлынуть дождь, совершенно не заботило его.
Вот и ворота белого особняка. Кристер замедлил шаг и огляделся вокруг, чтобы никого не испугать своим внезапным исчезновением. Поскольку он с утра до ночи слышал, как колдует его мать, то хотя бы приблизительно знал, как звучит заклинание. Похоже на стихи, но не обязательно с рифмой. Конечно, он никогда не слышал от Тулы магических формул, делающих человека невидимым, но она могла их просто не знать. Она же не так искусна в колдовстве, как он, да и что с нее взять – женщина. Чародеи всегда искуснее ведьм.
Просто его таланты еще не достигли полного расцвета. Но сейчас это должно произойти! Он чувствовал себя невероятно сильным.
Он прошептал нечто невразумительное типа «твои глаза не видят того, что перед тобою, твои уши не слышат шагов позади тебя» и все в том же духе: якобы повеление высших сил – его предков из далеких стран и эпох. Венчало заклинание непонятное слово «Exstinctibilis», звучавшее, на его взгляд, достаточно таинственно.
Затем он направился прямо в ворота.
Никто его, разумеется, не видел, это он точно знал. Быстро миновав сад, он подошел прямо к лестнице.
Там стоял сторож или швейцар, Кристер не имел представления, кто именно. С ним он легко справится. Надо только для подстраховки повторить заклинание и спокойно продолжать путь. Это было так ужасно забавно, он даже посмеивался про себя. Если бы этот детина знал, что мимо проскользнул колдун, а он даже не заметил.
– Эй! Куда это ты собрался? – угрожающе произнес человек.
«Он говорит кому-то другому, меня же он не видит».
Однако у слуги хватило наглости броситься вдогонку за Кристером и схватить его за руку как раз в тот момент, когда он достиг лестницы.
Черт возьми, не надо было смеяться! Своим смехом он лишил заклинание силы, и все чары разрушились. Ну ладно, битва еще не проиграна. Кристер надменно повернулся к разъяренному слуге и изрек слова, однажды услышанные от мамы Тулы, – правда, они относились к тесту, которое она хотела поставить, не замешивая. Кристер только заменил слова, сообразуясь с обстоятельствами:
– Превратись сей же миг в пищащую мышь! И проделал свободной рукой решительное движение в воздухе.
– В мышь? Что за чертовщину ты несешь, парень? – заявил человек, даже и не думая начинать превращение.
Кристер понял, что пора уносить ноги, события принимали дурной оборот. Наверное, он забыл какой-то важный ритуал. Он быстро вырвался и, будучи молодым и тренированным, безо всяких затруднений улизнул от слуги в ворота.
В парке он спрятался за кустами.
Человек вышел за ворота и остановился. К нему присоединилась женщина, наверное, тоже служанка.
– Он исчез, – сказал мужчина. – Он слегка чокнутый. Не стоит беспокоиться.
«Как бы не так! – подумал Кристер. – Скоро они увидят!»
В доме залаяла собачка.
– Проклятая маленькая тварь, – воскликнула женщина. Чтоб тебе пропасть!
– Пойди отлупи ее, Август, пусть заткнется хоть на минуту! – крикнула она, обращаясь к кому-то в доме.
Кристер услышал пронзительно-жалобный визг собаки, и сердце сжалось от сострадания. Ведь это маленький Саша, песик Магдалены? Неужели никто о нем не заботится? Та неизвестная девочка, которую зовут Магдалена (если это правда), тоже скверно обращалась с ним. Кричала, когда он попытался убежать.
Пара слуг удалилась по направлению к дому. Кристер с минуту сидел, погруженный в мрачные мысли, и только собрался встать и уйти, как услышал быстрые нервные шаги.
Это были Бакманы – вся троица, – возвращавшиеся через парк. Они тихо и раздраженно переговаривались.
– Я должен выяснить, кто он такой и откуда взялся, – сказал советник. – А пока поквитаемся с Сашей. От него нам больше вреда, чем пользы.
– Да, невелика потеря, – вторила жена. – Все его терпеть не могут, эту невыносимую бестию. Давайте прикончим ее прямо сейчас!
Девочка ничего не сказала. Она только плелась позади взрослых, сердито надувшись.
Они вошли в ворота.
Мысли лихорадочно завертелись в голове Кристера. «Сейчас они узнают, что я был здесь, – думал он. – Но меня это не остановит, я должен войти снова. Должен забрать Сашу, это то малое, что я могу сделать для единственного друга Магдалены».
Кристер, любящий животных, думал прежде всего о спасении живого существа. Ему и в голову не пришло, что Саша может сослужить и другую службу.
На этот раз он взялся за дело реалистично, не стал прибегать к сомнительным фокусам с невидимостью. Прямо сейчас… Они хотят убить Сашу сегодня вечером?
Этому не бывать!
Кристер обогнул владения Бакманов и остановился у высокого дощатого забора с тыльной стороны усадьбы. Затем безо всяких усилий подпрыгнул и вцепился в верхний край изгороди. Ни одна живая душа не видела, как он повис между небом и землей. Он подтянулся и перелез через забор. Внизу раскинулся яблоневый сад. Земля была белой от опавших листьев.
До сих пор все складывалось удачно. Но как попасть в дом? Там теперь полно народу!
Пока он стоял и раздумывал над своими следующими шагами, дверь на веранду отворилась и показалась девочка. Кристер не видел собаки, но по нетерпеливым словам девочки понял, что она выскользнула наружу.
– Быстро в дом! А ну, быстро в дом!
Фру Бакман позвала девочку. Та ответила и скрылась.
Ушла ли за ней собака?
Кристер должен попытать счастья. Скорчившись, он стремительно пересек сад и подкрался к парапету веранды. Если его увидят…
Он заглянул за ограду. Собака была там!
Она посмотрела и Кристера и тихо зарычала.
– Саша! – прошептал он, изо всех сил стараясь подольститься к собаке. – Иди сюда, Саша! Я друг Магдалены.
Собака была пугливой. Боялась побоев.
– Бедняжка, они плохо обращаются с тобой? – посочувствовал Кристер.
Люди Льда были прирожденными друзьями животных, большинство из них. Эта собака за последние годы не видела от людей ничего хорошего, и у нее не было причин доверять им. Но что-то в голосе Кристера пробудило в ней воспоминание о лучших временах.
Он был уверен, что Саша начнет неистово лаять, как все маленькие пугливые собаки. Но этого не случилось. Вдохновленный его молчанием, Кристер прошептал:
– Иди сюда, Саша! Иди, надо бежать отсюда! Тебе грозит опасность. Иди, будем искать Магдалену.
«Ну поторопись же, Саша, – нервно думал Кристер. – Они могут нагрянуть в любую минуту!»
Собака неуверенно пискнула, отпрянула назад, мотнула головой, словно сомневаясь, что ей следует предпринять.
Кристер поманил ее.
Не доверявший ничему на свете Саша слабо вильнул хвостом в ответ на дружелюбный голос и призывно протянутую через парапет руку. Наконец, пес решился рассмотреть эту руку поближе и даже понюхать ее.
Кристер почесал Сашу за ухом и стал мягко убеждать:
– Ну-ну, не бойся, я твой друг. Ты ведь уже пытался убежать от этих людей. Думаю, даже не однажды…
И вот собака у него в руках. Бешено колотится от страха маленькое сердечко. Кристер осторожно приподнял Сашу над парапетом.
«Если ты меня сейчас укусишь, нам обоим крышка, – подумал он. – По крайней мере, тебе. Меня они не осмелятся прикончить».
Хотя, наверное, охотно бы это сделали?
Он не мог понять Бакманов. Кто они, и что у них общего с Магдаленой?
Перетащив собаку через парапет, Кристер спрыгнул с веранды и помчался к забору. Саша слабо пискнул, но так, словно хотел выразить свою симпатию.
А они его били! Да, у бедного пса были все основания бежать отсюда…
На этот раз перебраться через забор оказалось много сложнее. В довершение всего из дома внезапно вышла девочка – которую Кристер отказывался называть Магдаленой, – и крикнула, что собака перепрыгнула через ограду веранды. В такой нервной обстановке, да еще с собакой в руках, Кристер решительно не мог преодолеть изгородь. Он бросился вдоль забора и бежал, пока не уперся в хозяйственные постройки.
Бакманы вышли в сад и начали сердитыми голосами звать Сашу. Неужели они вообразили, что запуганный пес прибежит к ним? О, конечно, полетит со всех своих коротеньких ножек – в противоположную сторону.
Выпустить собаку на улицу оказалось невозможным: нигде никакого отверстия.
Сарай! Единственный шанс укрыться. Он прошмыгнул внутрь, по-прежнему крепко держа в руках Сашу. Ощупью пробрался подальше и спрятался за грудой садового инвентаря.
– Тс! – почти беззвучно прошептал он в собачье ухо. – Сюда они не зайдут.
Собака была приятной на ощупь. Крепкое тельце с лохматой густой шерстью. Кристер не успел ее толком рассмотреть, поэтому не знал, какой она породы. Терьер? Или шнауцер, или что-то в этом роде.
Она притихла у него на груди, теплая и уютная. В темноте сверкали ее верные, преданные глаза. Казалось, она пытается поймать взгляд Кристера.
– Все будет хорошо, мой дружок, – прошептал он. – Мы найдем тебе Магдалену.
Снаружи снова раздались голоса.
– Нет, сюда она не могла зайти, здесь дверь всегда закрыта, – произнес голос Бакмана, и тельце Саши содрогнулось от ужаса. – Черт возьми, именно сейчас! Я уже и ружье приготовил, и все остальное!
Они удалились. Кристер с минуту подождал, пока их голоса не зазвучали с фасадной части дома. Потом встал и приоткрыл дверь. К счастью, она не заскрипела.
В саду все тихо. Он выскользнул наружу.
С другой стороны сарая была невысокая металлическая ограда. Он взял Сашу подмышку и с видимым усилием подтянулся на одной руке. Он даже забыл призвать на помощь магию – или решил, что сегодня сверхъестественные силы всерьез отвернулись от него?
Как бы то ни было, с минуту он болтался на острых кольях забора одной ногой внутри, а другой – снаружи усадьбы Бакманов. Весьма неприятно! Потом ему удалось перемахнуть через ограду и неуклюже плюхнуться на улицу. Отбил ноги, но это не помешало ему задать стрекача подальше от владений Бакманов.
Никто его не видел.
И с ним был пес Магдалены. Ее лучший друг.
Собака оказалась молодцом, терпеливо прошла все испытания.
Кристер остановился поговорить с собакой.
– Привет, дружок, – ласково прошептал он. – Если кто-то спросит, я буду звать тебя Александр. Ведь Саша – это русское уменьшительное имя от «Александр», понимаешь. Вряд ли твои глупые мучители это знают.
Поводок. Ему нужен поводок для собаки, не может же он целую вечность таскать ее на руках. Хотя, похоже, Саша ничего не имеет против.
– Ну, мой друг, – изрек Кристер. – Теперь мы с тобой открываем охоту на нашу дорогую Магдалену. Думаю, что в этом ужасном доме ее нет. Поэтому нет смысла туда возвращаться. Никто из нас этого не хочет, верно?
Саша смотрел на него блестящими глазами-бусинками и осторожно обнюхивал этого удивительного человека, похитившего его таким странным способом.
Пес помахивал хвостиком. А это означало, что Кристер признан.

4

Тула, твой сын стоит внизу в вестибюле и хочет поговорить с тобой, – сказала Аманда.
Тула отделилась от группы беседовавших гостей. Обед закончился, и все ждали начала танцев.
– Он что, не может зайти сюда? Бакманы убрались восвояси.
– Нет, не может. У него под курткой собака.
– Собака?
Тула заторопилась к выходу. Кристер стоял в дверях с затравленным видом.
– Что, черт возьми, происходит?
– Мам, мне нужно домой. Прямо сейчас. Можно, я возьму повозку? И пришлю ее тебе утром?
– Но мы собрались ночевать у аптекаря. Нет, погоди, Кристер, я еду с тобой. Я так хочу домой, к Томасу.
– Рад это слышать, мама! Минуту назад мне казалось, что тебе здесь ужасно нравится.
– Нет, я так устала от всей этой пустой болтовни. К тому же я хочу знать, что происходит. Я уже где-то видела эту лохматую мордочку. О Господи всемогущий, да это же собака Бакманов. Ты что, спятил? – прошептала она.
– Нет, это собака Магдалены. И я совершенно честно ее украл, потому что они собирались ее застрелить. Она была в опасности.
Тула очумело уставилась на него. Потом взяла себя в руки.
– Иди к повозке, я сейчас поговорю с Амандой.
– О чем поговоришь?
– О том, что мы на грани скандала и должны убраться, а то одному из нас не поздоровится. Я все думаю о собаке. Аманда поймет, она хороший человек. Ее муж тоже. Но поспеши, не дай Бог, кто-то увидит и донесет Бакманам!
По дороге домой Тула узнала всю историю. Ночь была светлая, и она уверенно правила повозкой, пока Кристер держал на руках спящего Сашу.
Над озером Бурен лежали клочья тумана. Тула и Кристер направлялись в Моталу к Томасу, ибо дедушка с бабушкой не ждали внука раньше завтрашнего дня.
– Это хорошо, что ты спас Сашу, – сказала Тула, и собака подняла уши, услышав собственное имя. – Надо разобраться, в чем тут дело, я ничего не понимаю. Почему оказалось две Магдалены. И где твоя?
– Я все разузнаю. Дедушке я больше не нужен, у него на шлюзе теперь достаточно помощников. Я собираюсь ехать искать Магдалену.
Тула сразу поддержала сына:
– Куда ты хочешь ехать? Он колебался:
– Трудно сказать. Я должен побывать в Нуртэлье. И еще на курорте Рамлеса, в письмах они ничего не ответили. Но я не знаю, откуда надо начинать. Эти места так далеко друг от друга!
– Твоему отцу стало лучше после лечения в Рамлесе, он даже поговаривал о повторной поездке. Я поеду с ним и попытаюсь все разведать. О Магдалене, о дяде Юлиусе и о том, что же произошло, когда твой отец слышал плач девочки. А ты немедленно поезжай к Анне-Марии и Колю в Рослагсбру, это рядом с Нуртэлье. Возьми с собой Сашу, он может быть полезен.
– Я согласен. Это так мило, мамочка, что ты предлагаешь свою помощь.
– Мне не понравились Бакманы, – отрезала она. – Особенно жена. Она очень надменна, думает, что все, кто не так красив и богат, бесполезные существа. Тула из рода Людей Льда такого не потерпит!
Кристер весело улыбнулся. Привлечь на свою сторону маму Тулу – огромный плюс для дела.
Вдруг он принял озабоченный вид.
– Мам, мне не удалось стать невидимым. Все шло хорошо – и вдруг что-то заклинило.
– О, если бы у тебя получилось, ты стал бы величайшим колдуном рода Людей Льда, – сухо заявила она. – Никто доселе не отваживался на такое.
– Я могу, я уверен. Я произнес очень важное слово. «Exstinctibilis» – это нужно говорить, чтобы исчезнуть.
– Силы небесные, – пробормотала Тула. – Твое счастье, что превращение не удалось.
– Почему?
– «Extinct» означает «пропади совсем», а не «стань невидимым». Ты не смог бы расколдовать себя, если бы заклинание подействовало! «Invisibilis» – вот слово, которое следовало употребить.
– Ну и ну! Хорошо, теперь буду знать.
– Но дорогой Кристер, уж не думаешь ли ты, что и вправду можешь стать невидимым? Никто этого не может, кроме Хейке!
– Ты уверена?
– Ну, с Хейке ни в чем нельзя быть уверенным. Но ему помогают предки, счастливчику!
– Что это, я слышу в твоем голосе зависть? Разве тебе они никогда не помогали, ведь ты тоже «меченая»?
– Нет, мне никогда… Они приходили мне на помощь. Однажды. Тогда я едва не натворила бед, они явились и спасли меня. Но с тех пор они злятся, и моя счастливая звезда закатилась.
Кристер ухмыльнулся.
– Это когда ты собиралась призвать Тенгеля Злого, верно?
– Да, – содрогнулась Тула. – Меня не назовешь хорошим человеком.
– Тебя? – удивленно переспросил он. – Да ты лучше всех на свете! Сразу после папы. Ты очень хорошая, мамочка!
– Безоговорочно?
Он вгляделся в нее в прозрачном утреннем свете.
– Нет, не безоговорочно, – рассмеялся он. – Знаешь, в тебе часто бывает что-то дьявольское. И единственное спасение от этого – твое чувство юмора.
– Спасибо, я знаю, – пробормотала она. – Кристер, я действительно пыталась быть хорошим человеком, несмотря на ужасный груз прошлого. Думаешь, мне удалось?
Он услышал в ее голосе трепетную мольбу и понял, как много значит для нее его ответ. А ответ был очень прост:
– Никто бы не сделал этого лучше, мама. Мы с отцом знаем, как тебе нелегко, и оба невероятно восхищаемся тобой.
– Спасибо, – сказала она взволнованно.
На самом деле ее обуревали противоречивые мысли.
«Если бы ты только знал, Кристер, чего мне это стоит! Если б мог догадываться, как все во мне разрывается и бурлит! Зло… Это не самое худшее. Худшее то, что я во власти демонов.
И я еще не свободна от нее. По крайней мере, мой разум.
Неописуемая мука, ибо мысли эти так сокровенны, так поразительно притягательны. И вместе с тем так пугающи, что холодеет мозг».
Она подумала о своей маленькой семье. О любви, которой неизменно лучились глаза ее сына и мужа, любви к ней, недостойной… И на ее собственных глазах выступили слезы.
– О Господи, как я люблю вас обоих! – непроизвольно вырвалось у нее.
Остаток ночи они просидели в спальне, на постели Томаса. Саша был накормлен и напоен, и теперь чутко дремал в ногах кровати. Время от времени он открывал глаза, вздрагивал и озирался, но потом страх в красивых собачьих зрачках угасал, и он облегченно вздыхал, принимая новый поворот в своей судьбе. Конечно, он был немного настороже, но его прежнее жилище ощутимо проигрывало в сравнении с новым.
Могло бы быть и хуже, видимо, думал он, укладывая голову назад, на мохнатые лапы.
Его маленькое тельце носило на себе явные следы истязаний. Тула изрядно повозилась с раной на передней лапе, и он терпеливо позволил себя лечить. Однажды, когда Кристер зашел со двора в дом, Саша начал вилять хвостом. Это было воспринято всеми, как добрый знак.
На семейном совете Томас заявил, что они действовали хоть и дико, но разумно. «Узнаю ваш почерк, мои дорогие сумасброды», – улыбнулся он.
Те польщенно просияли.
– Но тебя могли увидеть у дверей Городского клуба с собакой, – предположил Томас.
– Только Аманда, – быстро произнесла Тула. – А она не станет доносить.
– Саша такой маленький, что весь уместился под курткой, – объяснил Кристер. – Хотя я и выглядел при этом довольно мешковато.
Томас охотно согласился поехать с Тулой на курорт Рамлеса.
– Дело только выиграет от моего участия, – сказал он. – Я ведь знаю врача, который лечил Магдалену Бакман. А ты, Кристер, что должен делать ты?
– Я? Разузнать все о семействе Бакман в Нуртэлье.
– И о деде, старом Молине, короле Нуртэлье, – напомнила Тула. – Только бы он был жив, его сведения могут оказаться очень ценными. Он должен был что-то видеть или слышать. Думаю, тебе следует настаивать на встрече с ним.
– Но дипломатично, разумеется, – предостерег Томас.
– Положись на меня, – заявил Кристер. – Я сама деликатность.
Тут оба родителя зашлись в приступе кашля.
Томас положил свою ладонь на руку сына. С трудом сохраняя серьезность, попросил:
– И, Кристер, дорогой… Никаких магических экспериментов!
– Только в случае необходимости.
– Нет-нет, ни в коем случае, – отрезала Тула. – Я вовсе не уверена, что ты «меченый». До сих пор ты мне не представил ни одного доказательства этому утверждению.
– О, я могу назвать массу!
– Например?
– Ну… Э… Но, мама, в моем поколении есть только Вильяр и я. Вильяр не «меченый», это подтвердил его дед Хейке.
– Человеку не дано знать, – произнесла Тула. – Это может проявиться с годами.
– Вот-вот, верно! Как у меня.
Тула удрученно вздохнула.
– Знаешь, ведь Анна-Мария и Коль еще могут иметь ребенка. В нашем роду никогда прежде не случалось, чтобы кто-то остался бездетным. И ребенок может быть «меченым».
– У них не будет детей, они женаты уже двадцать лет!
– Не говори так, чудеса происходили и раньше. В любом случае я рада, что ты поживешь у них. Мне так будет спокойнее. Уж извини, но я не вполне доверяю блестящему жизненному опыту и здравому смыслу моего сына. Они встретят тебя с распростертыми объятиями. Они живут так уединенно, вдали от остальных членов рода.
Они строили планы, пока глаза сами не стали закрываться. Тогда все отправились спать.
Но Томас потом встал и просидел всю ночь у окна с собакой на коленях, нежно поглаживая ее лохматую шерсть. Жизнь сурово обошлась с Томасом, обрекши его на неподвижность. Он выглядел значительно старше Тулы, начал седеть, страдание прочертило морщины на его лице. Но последние девятнадцать лет были счастливейшими в его жизни. Он часто дивился, чем заслужил это счастье встретить Тулу и произвести на свет такого прекрасного, хотя иногда чересчур взбалмошного сына.
Он посмотрел на собаку и встретил ее долгий преданный взгляд.
– Здесь тебе будет хорошо, – прошептал он. – Знаешь, Тула и Кристер – самые лучшие люди во всем свете, каких я только встречал.
Да ты и сам неплох, старина Томас.
Вечером, когда все они занялись приготовлениями к отъезду, Саша неожиданно зарычал.
Он уже успел облюбовать себе местечко на широком подоконнике, за тоненькой шторой, отделявшей его от происходящего за окном. Томас подошел к окну.
– Кто-то сюда скачет. Да, какая-то дама. Вы только поглядите на Сашу, как он испугался!
Пес спрыгнул на пол и, жалобно скуля и поджав хвост, бросился под диван.
Тула выглянула в окно.
– О Господи, да это же фру Бакман! Как ей удалось разнюхать про нас?
– Уберите собаку, живо! – велел Томас.
– Кристер, спрячь ее наверху! И попроси сидеть тихо!
Легко сказать: такие сложные задания для такой маленькой собачки. Однако Кристер покорно нырнул под диван и извлек оттуда Сашу, забившегося в самый дальний угол и сидевшего там, жалобно поглядывая и прижав уши. Кристер схватил его и вихрем помчался по крутой лестнице наверх.
Немного погодя он спустился.
– Я дал ему свою старую туфлю, и он с энтузиазмом набросился на добычу. Что ж, теперь мы знаем, какого он мнения о фру Бакман.
– Господи, сделай так, чтобы он молчал, – пробормотал Томас.
– Саше ведь здесь хорошо, – заверила Тула.
– Ну да, – откликнулся Кристер. – Он теперь познакомился со всеми нами и доверяет нам.
Вошла фру Бакман. Ее пригласили в залу, Тула представила своего мужа и просила садиться.
Элегантная дама со стальными глазами огляделась вокруг, и лицо ее приняло красноречивое кислое выражение. Конечно, их дом не соответствовал стандартам, к которым она привыкла, ибо ветвь Арва Грипа в роду Людей Льда никогда не была богата. Повсюду виднелись следы томасова ремесла: на комоде у стены лежали недоделанные скрипки и тамбурины. Тем не менее жилище отнюдь не напоминало трущобы. На стенах были развешаны предметы, которые фру Бакман едва ли ожидала здесь увидеть, – культурные сокровища, привезенные отцом Арва Грипа Эрьяном и дедом Венделем Грипом из России и Сибири.
Тула выразила удовольствие от знакомства и посетовала на необдуманную выходку сына.
– Именно об этом деле я и хотела бы потолковать, – сказала фру Бакман и попыталась принять дружелюбный вид. Однако улыбка ее не коснулась глаз: возможно, она боялась морщин? – Но я вижу, вы укладываете вещи. Собираетесь уезжать?
Тула, которой лучше всех в доме удавалась ложь, быстро произнесла:
– Да, мы должны навестить родственников в Норвегии.
Томас все понял. Название курорта Рамлеса не должно прозвучать, чтобы не вызвать подозрений.
– Да, путь неблизкий, – сказала фру Бакман, не особенно удрученная этим обстоятельством. – Однако я пришла, чтобы кое-что объяснить Вашему сыну. Я понимаю, что он был озадачен. Скажи мне, – обратилась она к Кристеру. – Где ты познакомился с той, которую называешь Магдаленой Бакман?
Хозяева вопросительно переглянулись, но решили, что нет смысла делать из этого тайну.
– На курорте Рамлеса, – сказал Кристер.
Фру Бакман опустила веки, чтобы не обнаружить свои мысли. «Не стоило беспокоиться, подумала Тула, – в мертвых глазах нет места мыслям».
Закончив размышления, дама сказала:
– Ну, теперь я понимаю. Для нас это было загадкой, потому что девочка не общалась с посторонними. Она была так тяжело больна.
«Мне так не кажется», – подумал Кристер, но продолжал выжидательно молчать.
– Буду с тобой совершенно откровенна, – заявила женщина с прекрасными точеными чертами лица и ничего не выражающими глазами. – Ты действительно встречался с Магдаленой Бакман. Дочерью моего мужа. Но теперь она мертва.
Кристер снова подумал: «Мне так не кажется, ты, злобная холодная гадюка, скрывающаяся под маской».
Он понимал, что возможно выдает желаемое за действительное, но решительно отказывался верить сказанному.
– Мертва? – переспросил он упавшим голосом.
– Да, к сожалению. Она была такая слабенькая, ты же сам ее видел. Но она была любимицей мужа, и пустота, образовавшаяся после ее смерти, оказалась для него невыносимой. Он начал терять рассудок. Случилось так, что одна из наших юных родственниц в это же время осиротела. Ее тоже звали Магдаленой. И мы взяли ее к себе. Она спасла рассудок моего мужа. Разумеется, никто не может заменить ему настоящую дочь, но малышка Магдалена, живущая с нами, большое утешение для него.
– Да, но у вас же есть общий сын, – заметил Кристер. Тула оглянулась на него. Что это, язвительная нотка в его голосе?
– Да, конечно, у нас есть наш малыш, – сказала фру Бакман. – Но мой муж был исключительно привязан к дочери.
Действительно, в лице Кристера явная ирония. Тула, знавшая своего сына и боявшаяся неосторожного выпада с его стороны, быстро произнесла:
– Трагическая история, фру Бакман. Очень жаль, что мой сын вчера затронул такие чувствительные струны вашей семьи, это было ужасно тяжело для вас.
– Ну что вы, я понимаю его недоумение, – сказала дама и поднялась.
Тула неискренне предложила чашечку кофе, но та отказалась: ей предстоит долгое возвращение в Линчепинг, а уже поздно. Кроме того, ее муж не знает об этом визите, он ужасно расстроен…
Хозяева с облегчением вздохнули, когда она ушла.
– Ну, это все объясняет, – сказал Томас.
– Разве? – воинственно возразил Кристер. – Все объясняет?
– Кристер прав, – изрекла Тула. – Тут дело нечисто. Ее объяснения не объясняют ничего.
– Да, ничего, – сказал Кристер. – Чтобы Бакман горевал о дочери? Об этом не может быть и речи! Магдалена говорила, что он никогда не смотрел в ее сторону. Злился на нее, что она не родилась мальчиком. И что когда родился ее брат, отец стал замечать только его. Магдалена вовсе не существовала для коммерции советника! Уверен, что именно он послал сюда свою жену!
– Цель этого визита очевидна: заткнуть рот Кристеру, – заявила Тула. – Думаю, разумнее всего прикинуться, что мы проглотили эту грубую наживку. И как она обрадовалась, что мы уезжаем! На край света, – по ее представлениям, Норвегия именно там. Теперь они оставят нас в покое. Одному Богу известно, что бы они иначе задумали!
Кристер содрогнулся. Ледяные глаза четы Бакманов могли предвещать все, что угодно.
– Отец, помнишь, я рассказывал тебе про Сашу? Про то, что вчера вечером, когда Бакманы прошли мимо меня, они сказали, что должны расквитаться с собакой. Что от нее теперь больше вреда, чем пользы. Это очень таинственно, правда?
– Да. Кажется, у нее не возникло подозрений, что Саша здесь.
– Нет, слава и хвала Господу, он сидел тихо!
– Я слышала, как он тявкнул один раз, – сказала Тула. – Но так тихо, что она вряд ли услышала. По крайней мере, она никак не отреагировала, а я, на всякий случай, стала говорить громче.
– Сейчас поднимусь и приведу его сюда, – сказал Кристер. – Итак, мы едем?
– Да, – медленно произнес Томас. – Да, теперь более чем когда-либо.
– Да, – согласилась Тула. – Ибо если твоя Магдалена умерла, мы должны выяснить, как это случилось.
Кристер пошел наверх. Ноги заплетались. Он никогда не сможет примириться с мыслью, что его несчастная маленькая подруга мертва.
Однако нужно смотреть правде в глаза.

5

ПОЧЕМУ? Почему я здесь?
Чем я заслужила такие муки?
Неужели никому нет до меня дела? Где же все?
Они не знают, где я?
Впрочем, я и сама этого не знаю.
Эти ужасные, жуткие стены! Такие тесные, такие высокие. Как шахта.
Крохотное окошко для света высоко-высоко вверху. Оно так мало, что едва справляется со своим предназначением. Тяжелая дверь, такая громоздкая и кошмарная. Она почти никогда не бывает открыта. Отверстие, в которое просовывают отвратительную еду.
Здесь невозможно привести себя в порядок. Спертый зловонный воздух. О, где моя прекрасная одежда, что они сделали с ней? Почему на мне это гадкое дерюжное рубище, от него все тело зудит и язвы на шее.
Почему? Что я сделала?
Сварливая женщина, что приносит мне еду и время от времени опорожняет ведро. Она, похоже, ненавидит меня. Во всяком случае, она никогда не отвечает на мои вопросы.
Где я?
Несколько раз я слышала странные крики. Плач по ночам. И жуткий смех, который, казалось, никогда не прекратится.
Как долго я здесь! Долго-долго.
Надежды нет.
Я начинаю смиряться с тем, что так пройдет моя жизнь. Сначала я плакала.
Тогда они открывали окошко и орали «Заткнись!»
Иногда я кричала и колотила в дверь. Тогда они наказывали меня, моря голодом по нескольку дней.
Их отвратительная еда – тоже наказание!
Потом я научилась молчать. Я вычеркнула себя из жизни, чтобы они забыли обо мне. Забыли, что я живое существо, умеющее говорить. Теперь они только кормят меня, а на остальное им наплевать.
Так лучше всего.
Иногда я думаю, что сойду с ума от этого. От монотонного прозябания, когда ничего не происходит. Ни единого луча света в духовном мраке вокруг меня.
Ноги мои исхудали и ослабли. Я начала ходить взад-вперед по своей темнице, чтобы они совсем не отказали.
Руки мои тощие, как щепки. Но я не в силах больше есть это тошнотворное пойло, замешанное на серой вязкой жидкости. Я никогда не спрашивала, что это. Иногда мне дают хлеб. Я ем его, хотя он черствый, как камень, и абсолютно безвкусный.
Волосы… Боже мой, если бы у меня был гребень. Пальцы не справляются.
Когда меня привезли, они обрезали мне волосы. Тогда я плакала. Но теперь я желала бы этого вновь. На голове у меня колтун. Так мерзко.
Волосы сильно отросли. Они длиннее, чем когда-либо прежде.
О Боже, сколько я уже здесь?
Сколько мне еще здесь быть?
К горлу подступает тяжелый ком. Но я не могу плакать. Я все выплакала.
Почему никому нет до меня дела? Отец и мать – что случилось с ними?
А остальные, те, кто кричат и плачут здесь? Те, кто вопят, и бормочут, и смеются… Кто заботится о них? Кто присматривает за ними? Их так же гнетут раздумья, как и меня… Нет, вряд ли.
Долго, очень долго я живу бок о бок с незнакомыми людьми. В полуметре друг от друга. И ничего о них не знаю. Как они выглядят. Кто они.
Знаю лишь, что они страдают. Я слышу это в ночной тиши.
Что это за ужасное место! Когда меня выпустят отсюда? Как сохранить надежду?
Сон…
Я живу одним коротким сном. Крохотным воспоминанием. Встреча.
Она была так коротка! Но так прекрасна! Главное мгновение в моей жизни.
«Ах, отец! Погляди, отец! Видел ли ты в жизни что-нибудь прекраснее? Мне кажется, я люблю ее».
Я помню каждое слово.
«Не горюй! Я помогу тебе, я умею колдовать!»
Помню, как вылезала из окна… «Легкая, как пушинка! Чем же ты питаешься? Цветочной пыльцой?»
У меня есть двое друзей.
Я все думаю, как там дома мой маленький верный дружок. Жив ли еще? Хорошо ли с ним обращаются?
Нет-нет, опять потекли слезы! Я не должна о нем думать, со слезами покончено, я теперь холодна, как лед!
Иначе я не выживу.
Но хочу ли я выжить? Если мне навсегда уготована такая жизнь.
Руки обнимают меня, такие теплые и сильные. Я до сих пор чувствую их. «Чего ты боишься?» «Я не знаю. Моих снов». «Думаю, что ты боишься не снов, а чего-то другого. Полагаю, что в твоей жизни есть какое-то темное пятно».
Эта короткая фраза продолжает пугать меня. Она такая страшная, зловещая!
«И нет никого, кто бы о тебе заботился?» «Нет, дедушка – мамин отец – он был очень добр. Но теперь он совсем старенький».
Ах, дедушка, добрейший дедушка! Знает ли дедушка, что я здесь? Он был такой милый. Наверное, он уже умер… Он был моим третьим другом.
«Ты, должно быть, страшно одинока».
Теперь ничто не противостоит моему одиночеству. Оно стало всепоглощающим.
Мои руки. Он целовал их тогда, прощаясь у окна.
Это было прекраснейшим мгновением моей жизни.
Память о нем согревает меня студеными зимними ночами. Она проникает мне под кожу и окутывает пеленой света, тепла и участия, и тогда я начинаю верить, что за окном летняя белая ночь. Я вновь сижу в лесу на сучковатых бревнах, а ноги утопают в росистой траве.
Как бы я хотела раздобыть зеркало. Посмотреть, хороша ли я еще. Привлекательна ли…
Прикоснуться к загорелой щеке и опять увидеть пару радостных влюбленных глаз. И щербинки между зубами… Такие очаровательные. Придающие лицу индивидуальность, неповторимость.
Благословенная память, вот я и скоротала еще мгновение! Что бы я делала без этих воспоминаний?
Но пробуждение всегда так мучительно.
Иногда они стучат в мою дверь по ночам. Когда я кричу во сне.
Эти сны… Такие непонятные.
Похоже, я никогда от них не избавлюсь.
Сколько мне теперь лет, а?
Надо было считать дни.
Но я не догадалась…
Господи! Если тебе видно через это крошечное окошко там вверху… Попробуй! Взгляни, я здесь! Снизойди в великой милости твоей! Я так одинока. Мне нечего делать, кроме как изумляться и покоряться. Жизнь течет мимо. И никто не приходит.
Никто.
Анна-Мария и Коль Симон сердечно встретили Кристера, они были ужасно обрадованы приездом родственника.
Кристер поразился, как шикарно они жили. Он забыл, что эта ветвь рода Людей Льда весьма и весьма зажиточна.
Они жили в настоящем барском доме. Усадьбу в Скенес в Седерманланде они продали, и теперь оба занимали хорошие должности. Анна-Мария была компаньонкой графини Евы Оксенштерна, урожденной Бьелке, супруги прославленного полководца Эрика Оксенштерна. Кроме того, Анна-Мария была гувернанткой их многочисленных благородных отпрысков. А Коль руководил крупной мастерской в Нуртэлье.
Словом, все было прекрасно. Но, как они сами говорили, единственного, чего они страстно желали, им Бог не дал.
Им, так любившим и всегда находившим общий язык с детьми!
Кристер немедленно решил, что нужно произнести какие-то магические слова, и у них будет ребенок. Но быстро одумался. Он же обещал матери не демонстрировать свои выдающиеся способности. До тех пор, пока не пришло его время и весь мир не узнал, что он величайший колдун за всю историю рода Людей Льда.
– Почему вы не поговорите с мамой? – спросил он. Или еще лучше, с Хейке? Он владеет всеми чарами на свете. Он вам точно поможет.
– Мы не можем докучать ему такими просьбами, – взволнованно сказала Анна-Мария. – Хейке однажды так помог нам. И потом, ты же знаешь, никакие чары не избавляют от бесплодия.
– Не скажи, не скажи, – изрек Кристер с недетской живостью. – И… вам не нужно бояться, что родится «меченый» ребенок.
Они изумленно уставились на него.
– Что ты имеешь в виду? – спросила Анна-Мария. Кристер скромно потупился.
– Да я мог бы сам протянуть вам руку помощи… если бы мама не просила меня прекратить сеять ужас своими магическими способностями.
Все затихли.
– Ты…? Так это ты «меченый» в твоем поколении? – растерянно произнесла Анна Мария. Он пожал плечами.
– Говорят. И я не буду отрицать…
– Но я никогда не слышала ничего подобного. Ты уверен? На тебе нет никаких внешних признаков. Тебе были явлены какие-то доказательства, что ты «меченый»?
– О, масса! Масса! – Кристер картинно, но несколько вяло взмахнул руками. – Так что не бойтесь, что ваш ребенок будет «меченым».
– Ну что ты, – возразила Анна-Мария слегка уязвленно. – Тебе прекрасно известно, что мы были бы рады любому ребенку, пусть даже «меченому», отвратительному или просто чудовищу. Мы бы отдали ему всю любовь, накопившуюся за годы ожидания.
Коль печально кивнул.
– Ах, это так несправедливо! – выпалил Кристер. – Так несправедливо, что именно вы бездетны. Именно вы двое, такие… замечательные! Я должен поговорить с Хейке!
Они мягко улыбнулись в знак благодарности, но эта улыбка свидетельствовала, что они давно разуверились в чудесах.
Кристер улучил момент, чтобы сменить тему. Он положил локти на стол и наклонился вперед.
– А что вы скажете о моих здешних планах? Есть у меня шансы выяснить, что случилось с моей Магдаленой Бакман?
Его глаза встретились с экзотическими темными глазами Коля.
– Старый Молин жив, я знаю. Я встречался с ним пару раз, потому что мастерская, которой я управляю, принадлежит ему. Он очень знаменитая личность. Правда, сейчас он сильно сдал. Но голова у него светлая. Я верю в то, что ты делаешь, Кристер. Люди Льда всегда решительно вступались за слабых. К тому же у тебя есть маленький личный интерес, верно? Если хочешь, я могу представить тебя Молину.
– Да, большущее спасибо! – с энтузиазмом воскликнул Кристер. – Но я должен действовать осторожно, да?
– Старику трудно угодить, – сказал Коль и улыбнулся. «Эта улыбка однажды подействовала на Анну Марию, как магнит», – подумал Кристер. Коль был чертовски привлекательным мужчиной, с потрясающе красивым лицом, краски которого не поблекли с годами. Только пара седых прядей на висках, и все.
И Анна-Мария – нежное хрупкое создание, сама доброта и радушие.
Как жаль, как ужасно жаль… Он должен поговорить с Хейке!
Через неделю их принял некогда могущественнейший в городе человек. Коль послал старику поклон и сообщил, что его юный родственник Кристер Томассон был другом внучки Молина Магдалены Бакман и желает поговорить о ней.
Аудиенция была немедленно получена.
Да-да, именно аудиенция, другого слова не подберешь. Они пересекли обширный парк, и почтительный слуга проводил их в роскошный дом. Кристер был одет во все самое лучшее, и Коль тоже.
Им указали на широкую веранду. Там, утопая в кресле, сидел старик. Подле него стояла сиделка.
Слуга громко провозгласил:
– Господин Коль Симон. Господин Кристер Томассон, Ваша милость.
Старый Молин не был графом, но обращение «Ваша милость» было единственно достойным этого человека.
Конечно, пора его расцвета давно миновала. Глаза помутнели и выцвели, тело с трудом двигалось. На столике рядом с ним лежала слуховая трубка. Однако одряхлевшие черты излучали прежнее достоинство, и у Кристера сложилось впечатление, что этот человек знает, что говорит и делает.
Старик просил их сесть поближе, чтобы он мог лучше видеть и слышать. Голос его был слаб, а слова неразборчивы, хотя он предпринимал чудовищные усилия, чтобы говорить медленно и внятно.
– Где же ты познакомился с Магдаленой, молодой человек? Я думал, что ее родители запрещают ей общаться с посторонними людьми.
– Я познакомился с ней на курорте Рамлеса три года назад, Ваша милость, – громко отчеканил Кристер. – И сразу был очарован ею.
Молин кивнул.
– Магдалена – прелестная девочка. Да, верно, она была однажды на курорте Рамлеса. Вместе со старым кутилой Юлиусом Бакманом. Не представляю, что ей там было делать.
– А теперь я бы хотел узнать, Ваша милость: что произошло с Магдаленой потом?
Ему пришлось повторить вопрос. Старик расстроенно покачал головой.
– Ах, ее недотепа отец, которого я попытался пристроить, хотя он был совсем никудышный, вообразил, что им нужно переехать в Линчепинг.
– Когда это было?
– Что? А-а, когда… Три года назад, вскоре после возвращения Магдалены из Рамлесы.
«Ага, – подумал Кристер. Вот почему она не смогла написать мне. Наверное, она уже умерла. Бедная маленькая девочка с васильковыми глазами! Как грустно мне становится, когда я думаю о тебе!»
Но, к его величайшему изумлению Молин продолжил:
– Если хочешь повидать ее, она в Линчепинге. Я дам тебе адрес…
Коль и Кристер ошарашенно уставились друг на друга.
– Значит, Ваша милость не знает? – неосторожно выпалил Кристер.
– Что именно? – резковато спросил старик.
– Я… я… – начал заикаться Кристер. – Я не знаю, как вам сказать, – выкрикнул он прямо в ухо старика, прильнув к слуховой трубке. – Хватит ли у Вашей милости сил выслушать печальную новость?
Он вопросительно посмотрел на огорченную сиделку.
– Что такое? Что ты хочешь этим сказать, парень? – Молин сделал нетерпеливое движение, которое далось ему с большим трудом.
И видя, что Кристер продолжает колебаться, рявкнул:
– Я выдержу. Говори же, ну! Мальчик набрал воздуху.
– Я приехал из Линчепинга. Видел там Бакманов. Именно поэтому я сейчас и явился к вам. Чтобы узнать, что случилось с маленькой Магдаленой. Потому что в Линчепинге живет другая девочка. Ее тоже зовут Магдалена Бакман. Но это не моя Магдалена Бакман.
– Что? Что за бред? Объясни, в чем дело?
– Фру Бакман сказала… Я боюсь причинить вам боль, Ваша милость, но фру Бакман сказала, что наша Магдалена умерла.
Молин застыл, как изваяние. Как называются такие сидящие статуи в египетской пустыне? Статуи Мемнона? Он сейчас был похож на них, такой же неподвижный и непостижимый.
Потом медленно и с болью произнес:
– Проклятие! Они мне не сказали.
Они подождали, пока он оправится от шока. Было очевидно, что он держится только за счет силы духа. Свидетельство тому – совершенно отрешенное лицо.
Затем Коль сказал:
– Полагаю, Вашей милости следует знать все, что фру Бакман рассказала Кристеру. Он ведь им выложил прямо в лицо на большом празднике, что их Магдалена фальшивая. Молин кивнул.
– Отлично! Ну и что она – великосветская шлюха, с которой связался бедняга Бакман? Надеюсь, мальчику удалось их пощипать, этих презренных паразитов?
– Очевидно, их проняло, – сухо заметил Коль. – Поскольку фру Бакман явилась домой к семье Кристера и рассказала, что ее муж так тяжело переживал потерю дочери Магдалены, что им пришлось взять другую девочку – тоже Магдалену.
– Ха! – изрек Молин, ему трудно было говорить, потому что лицо его перекосилось в результате апоплексического удара. – Этот человек никогда не заботился о моей единственной внучке.
– В точности то же самое сказала мне Магдалена, Ваша милость, – живо воскликнул Кристер. – Он никогда не смотрел в ее сторону, не любил ее, потому что она всего лишь дочь, а не сын-наследник.
Молин устало протянул руку.
– Вот тебе моя рука, юноша! Я чувствую, что ты смелый и честный. Мы любили Магдалену, ты и я, правда?
– Да, конечно. Я пришел к вам, потому что вы были ее единственным другом – так она сказала. Вы и ее пес Саша.
– Да, бедняжка. Это я ей его подарил. Наверное, они его давно умертвили.
– Они как раз собирались это сделать, он стал им мешать с тех пор, как появился я, – сказал Кристер. – Но мне удалось украсть его, и сейчас он здесь, в Рослагсбру. Если вдруг Магдалена…
Его голос сорвался.
Старик сжал его руку. Глубоко вздохнул.
– Думаю, мы должны взглянуть правде в глаза: малышка Магдалена мертва, Кристер. Можно, я буду называть тебя Кристер?
– Да, конечно. Спасибо! Но, Ваша милость, я не верю, что она умерла. Не могу поверить.
– Ах, мой юный друг, то, что произошло, ясно, как день. Магдалена умерла, – как, я не знаю, – и Бакманы запаниковали. Ведь именно она – моя единственная наследница. Если девочка умрет, Бакманы не получат ни гроша. Но если она наследует мое состояние, отец сможет сорвать большой куш. Возможно, даже отнять у нее все.
Теперь истина предстала перед Кристером во всей своей неприглядности. Он упал в кресло. Надежды больше нет.
Молин прикрыл глаза ладонью. Им овладело горе.
Тогда тишину нарушил Коль.
– Вот почему им пришлось подыскать другую девочку на роль Магдалены Бакман. Они ведь и в Линчепинг для этого переехали. Чтобы Ваша милость не обнаружили обмана.
– Да, конечно, – устало сказал Молин. – Я даже знаю, кто эта фальшивая Магдалена. Ее тоже зовут Магдалена Бакман, и она ровесница моей внучки. Это дочь брата Бакмана, консула Юлиуса, бесстыдного распутника.
– Да, он мог бы все объяснить, – предположил Кристер. – Но он умер, не так ли?
– Да. Три года назад. И он тоже. Кристер оживился.
– Знайте же, Ваша милость! Мои родители поехали сейчас на курорт Рамлеса, чтобы кое-что там разведать.
– Они тоже помогают тебе? Тоже интересуются?
– Моя мать на дух не переносит фру Бакман, – кровожадно заявил Кристер. – А когда мать кого-то не любит, ему несдобровать. Что касается другой Магдалены, то здесь все сходится. Фру Бакман сказала, что ее родители умерли, поэтому они взяли ее к себе.
– Да, мать, очевидно, умерла раньше. Ах, как же горько оказаться вдруг одиноким стариком, лишенным последней радости в жизни. Радости ожидания скорой встречи с внучкой.
– Вы мне позволите продолжать расследование? Я хочу побольше узнать о судьбе Магдалены.
– Я тоже. Делай все, что в твоих силах!
Старик обратил слабый взгляд к сиделке.
– Как выглядит юноша? Опиши мне его!
– Очень привлекательно выглядит, Ваша милость. Очень симпатичный.
– Это все, что мне требовалось. Коль Симон, приходи сюда завтра вместе с мальчиком в это же время. Мы вместе пообедаем, все втроем. Нет, возьми еще и свою жену! А сегодня я хочу… я хочу…
– Мы понимаем, – заверил Коль. – В жизни каждого есть место скорби. Молин согласно кивнул.
– А завтра я буду к вашим услугам: дам любые разъяснения и окажу всю материальную помощь, на какую способен.
Они поблагодарили его и вышли.
– Увы, – подавленно произнес Кристер, когда они проходили через парк. – Надежды больше нет.
– Боюсь, что это так, – отозвался Коль. – Все говорит за то, что маленькая Магдалена умерла.
– Но как? И где это случилось? Я не смирюсь, пока не узнаю все детали – и не увижу ее могилы.
– Я понимаю тебя, Кристер.
– Но у Бакманов номер не пройдет.
– Нет, об этом Молин позаботится. Он страшно отомстит. Пусть девочка умерла, – очевидно, она была больна. Но каковы Бакманы! Пытаться присвоить целое состояние таким простым способом! Вот и показали свою сущность, верно? Можешь мне поверить, старый Молин этого так не оставит. Не хотел бы я оказаться сейчас в шкуре Бакманов.
Кристер задумался.
– Молин почти слепой и глухой, и судя по всему, долго не протянет. Мы забыли его спросить, видел ли он когда-нибудь новую Магдалену, но скорее всего, не видел. А если бы встреча оказалась неизбежной, Бакманы рассчитывали, что старик не заметит разницы, – я имею в виду, подмены девочки. Но для надежности они сбежали. Переехали так далеко, чтобы он никогда не увиделся с девочкой. Ну и хитрые лисы! «Магдалена Бакман» здравствует до его смерти, фальшивая внучка наследует состояние – и Бакманы становятся сказочно богаты.
– Но я не понимаю ее, – произнес Коль. – Чтобы юная девочка участвовала в подобном мошенничестве!
– Вероятно, ей посулили крупную сумму.
– Да, конечно, ты прав. Вообрази, какой будет скандал, если нам удастся разоблачить их!
– Это уж непременно, – огорченно согласился Кристер. Никто из них даже не предполагал, что очень скоро Кристер окажется втянутым в еще более громкий скандал. Совершенно неожиданно для себя самого.
Когда они вышли, старый хёвдинг решил прилечь.
Сиделка обеспокоилась и пригласила врача.
Молин, лежа в постели, смотрел на приближающегося доктора, который считался крупным специалистом в своей области.
– Хорошо, что пришли именно вы, доктор Люнгквист. Мой старый лейб-медик прописывал мне только «что-нибудь снотворное». Поэтому я постоянно жил словно в темном туннеле дурноты и дремоты. Так не пойдет. Ваше лечение, по крайней мере, бодрит. Помогает остаткам старой развалины встряхнуться.
– Я делаю все, что в моих силах, Ваша милость, – ответил Люнгквист. – Сиделка упомянула, что вы получили печальное известие?
– Да, получил.
Доктор ждал продолжения, но старик с головой ушел в мрачные мысли.
– Нам надо что-то делать с вашей депрессией. – Врач криво усмехнулся. – Ничего не остается, кроме как предложить «что-нибудь снотворное».
– Что? Ну нет… Нет, не хочу. Дайте мне чего-нибудь бодрящего!
– Но это обострит мысли!
– Вот именно, – заявил Молин.
– Но…
– Делайте, что я говорю, – рявкнул старик в доброй старой манере, как когда-то строптивым подчиненным.
– Как угодно Вашей милости, – натянуто произнес доктор Люнгквист и позвал сиделку. – Сюда я кладу обычные тонизирующие порошки. А сюда, на другую сторону ночного столика, я кладу снотворное. Убедительно прошу Вашу милость принять верное решение. Ошибка может оказаться роковой!
– Разумеется, я знаю, что делаю, – грубо отрезал старик. – Ох, простите меня, доктор Люнгквист, я сегодня так взвинчен. Сам не свой. Я вам очень благодарен за вашу заботу.
Доктор Люнгквист, светловолосый мужчина средних лет, понимающе улыбнулся. У него были красивые тонкие кисти рук и узкое лицо. Сразу видно – интеллектуал, ученый.
– Мне приходить завтра? – поинтересовался он.
– Посмотрим. Я вызову Вас, если возникнет необходимость.
Выходя, врач сказал сиделке:
– Присматривай за ним, он очень плох! Лучше всего, если он примет снотворное, но он упрямится. Что случилось?
Лицо сиделки замкнулось.
– Чтобы служить у Его милости, нужно держать язык за зубами, – коротко ответила она.
– Да, конечно. Извини! Просто я немного обеспокоен. Его состояние хуже, чем он думает.
– Да, в последнее время он сдал. Но сила воли осталась прежней!
– Да. Он чудный старый вояка.
Старый Молин простер на постели ноющее тело.
Для чего ему теперь жить?
Может, принять снотворные порошки доктора Люнгквиста? Все разом?
Освободиться от скорби. Избежать жестокого зрелища неумолимо дряхлеющей плоти, разрушающейся вопреки стараниям врачей.
Нет! Он должен преградить дорогу Бакманам, запускающим когти в его богатство. Они его не заслужили! Как они обошлись с его дочерью! Снюхались за ее спиною, когда она лежала больная. Конечно, это только слухи, но дыма без огня не бывает.
А маленькая Магдалена! Он почти не виделся с нею после смерти дочери. Всего пару раз в год. А последние три года их вообще разлучили.
Он должен жить дальше. Должен узнать, что с ней приключилось. И уж по крайней мере, положить цветок на ее могилу.
Удивительный юноша, тот, что здесь был! Кристер Томассон. С присущими молодости пылом и рвением. И определенно влюбленный в малышку Магдалену. Это понятно, она такая восхитительная! Похожа на свою мать. Ничего общего с несимпатичной породой Бакманов.
«О Боже мой! Зачем ты заставляешь старика так страдать? Разве с меня не хватит напастей? Если я должен понести кару за то, что служил Маммоне, разве я уже не достаточно наказан?
Позволь мне дожить до того момента, когда прояснится судьба Магдалены! И – прости ожесточенную душу – позволь мне рассчитаться с Бакманами! Как видишь, я не стал смиренным, хотя и чувствую приближение смерти.
Малышка Магдалена…»

Предыдущая страница 2 Следующая страница


Маргит Сандему - Скандал

3 Маргит Сандему

6

Сидя в просторной столовой Молина, Кристер от нетерпения ерзал на стуле.
Они явились по приглашению на следующий день, Анна Мария оделась в лучшее платье и теперь занимала место за столом по правую руку Молина. Такого роскошного обеденного стола Кристер никогда еще не видел: солнце сияло и искрилось в хрустале бокалов и на ослепительно белых скатертях, в изгибах серебряных приборов и на тончайшем фарфоре. В серебряных вазах стояли бледно-розовые, влажные от росы розы…
За столом находился еще один гость. Молин представил его: «Мой друг, полицмейстер из Нуртэлье. Думаю, это дело входит в компетенцию полиции». Остальные думали так же.
После подачи первого блюда – великолепного супа vichyssoise с кубиками льда, полицмейстер нарушил молчание:
– Кажется, нашему юному другу есть что сказать? Молин повернулся к Кристеру.
– Ты узнал что-то новое? Почему же до сих пор не рассказал?
– Моя родственница Анна-Мария просила меня не открывать рта без позволения, Ваша милость. Молин рассмеялся.
– Ну, считай, что тебе позволили.
– Спасибо! У меня действительно новости. Как вам известно, мои родители отправились на курорт Рамлеса, чтобы кое-что разузнать. Сегодня я получил от них письмо…
– Очень интересно! Послушаем! Хозяин позабыл про еду и весь обратился в слух, направив раструб своей трубки на Кристера.
– Мне прочитать письмо?
– Так будет лучше всего: информация из первых рук. Кристер колебался. – Да, но его написала моя мать. Она немного… непосредственна. Письмо кишит восклицательными знаками, скобками и нескромными выражениями.
– Читай, как есть, там разберемся. Что она пишет?
– Итак: «Привет, сукин сын!». Это наша маленькая шутка, однажды мы сильно повздорили, и она обозвала меня «You son of a bitch!». Да, она знает английский. А это выражение получается и для нее ругательным, поэтому мы потом целую неделю смеялись. Ну, дальше: «Мы здесь роскошно проводим время! Отца лечат так, что можно только мечтать. А из наших осторожных расспросов мы выяснили массу интересного! Во-первых, что за мрачные типы окружали тебя и твою Магдалену? Слушай: врача, который разговаривал с девочкой, здесь больше нет. Он работал временно и, похоже, купил себе эту практику на короткий срок. Руководство курорта в большой обиде на него, считают, что он их надул, потому что исчез почти сразу.
А дядя Юлиус? Знаешь, что с ним случилось? Он рухнул в пропасть, вывалился из повозки и разбился насмерть». Кристер положил письмо и прокричал прямо в трубку:
– Это очень таинственно! Вдвойне таинственно! Магдалена рассказывала мне, как они чуть было не свалились в пропасть по дороге в Рамлесу. Но ничего страшного не произошло, только кучеру пришлось ползти вниз и собирать рассыпавшиеся сосиски и ветчину.
– Благодарю, юноша, только не стоит так громко кричать!
– Кристер был потрясен этой частью письма, – сказал Коль. – Как завопит: «Нет, это случилось по дороге в Рамлесу!» Означает ли это, что несчастный случай с Юлиусом Бакманом был запланирован уже тогда?
Молин и полицмейстер кивнули.
– Интересно, – сказал старик. – Но, по-моему, здесь чего-то не хватает?
– Да, конечно! – возбужденно воскликнул Кристер – По дороге туда несчастный случай произошел с обоими! А где была Магдалена на обратном пути?
– Что пишет об этом твоя мать? Кристер снова взял письмо.
– «Мы с Томасом, разумеется, сразу среагировали на это событие. Но о малышке Магдалене не было ни слова. Мы расспросили руководство курорта, и знаешь, что они заявили? Что не имеют представления, что сталось с девочкой, потому что они с дядей покинули Рамлесу в воскресенье, когда дежурил только этот чертов доктор». Да, прошу прощения за ругательство, моя мать невоздержана на язык, а я читаю все, как есть.
– Ничего страшного! Люди бросали мне в лицо худшие ругательства, а я продолжал гнуть свою линию.
– Понимаете, Ваша милость, воскресенье – это тот день, когда я покинул Рамлесу. В тот день мой отец Томас слышал, как плакала девочка и кто-то кричал и бранился на нее.
Молин в задумчивости качал головой.
– А «этот чертов доктор» ничего не сказал о девочке?
– Мать пишет: «Похоже, люди не интересовались, что сталось с девочкой. Несчастье произошло далеко от Рамлесы. Мы, конечно, спросили, где именно, и оказалось, что высоко в горах в Смоланде. Не волнуйся, Кристер, мы, естественно, остановимся там по дороге домой и расспросим местных жителей. По крайней мере, доброжелательные сотрудники курорта показали нам картотеку своих гостей. Там стоит, что Магдалена Бакман и Юлиус Бакман выписаны именно в воскресенье. Одновременно. И подпись: доктор Эрик Берг. И никто не может…»
– Стоп! – возбужденно воскликнул Молин. – Ты сказал, Берг?
– Да.
Старик умолк, и им пришлось набраться терпения. Тем временем внесли главное блюдо – изысканное мясо со всевозможными овощами, уложенными, как в сказке!
Молин рассеянно подцепил вилкой кусок мяса, но так и не успел донести его до рта, потому что внезапно заговорил:
– Берг… Это девичья фамилия новой жены советника Бакмана. Этой ничтожной фурии, страдающей манией величия!
– Гм, – заинтересованно проронил полицмейстер. – Возможно, здесь кроется заговор?
– Не известно ли Вашей милости, есть в семье новой жены Бакмана врачи? – спросила Анна-Мария.
– Да, доподлинно известно! Я видел это исчадие в юбке всего несколько раз, и она мне все уши прожужжала: «Мой кузен доктор говорит так-то и так-то»…
– Но в таком случае Магдалена могла узнать его? – вставил Коль.
– Сомневаюсь. Родственники дамы живут далеко отсюда, в Сконе, а как вам известно, малышке Магдалене не разрешали общаться с другими людьми. Только мне было позволено разговаривать с ней.
– Что ж, кое-какая зацепка у нас уже есть, – подытожил полицмейстер. – Я должен разыскать этого доктора Берга, думаю, это будет не слишком сложно. Мы выясним, как умерла малышка Магдалена. Что произошло в тот день на курорте и почему ее имя никогда не упоминалось в связи с последовавшим несчастным случаем. Скажи, Молин, что они тебе сказали? Я имею в виду, о ее смерти?
– В том-то и дело, они вообще не сказали о ее смерти!
– Да-да, верно, прости! Они преспокойно поживают себе в Линчепинге с новой Магдаленой. И с нетерпением ждут, когда ты отправишься на тот свет, а девочка получит наследство. Но теперь их игре конец!
– Да, – сказал Кристер. – И знайте, я вновь надеюсь! Я достаточно реалистичен и готов признать, что моя несчастная подруга умерла. Но пока не найдена ее могила, нет доказательств ее смерти, а значит, я исхожу из того, что она жива!
– Хорошо, мой мальчик, – сказал Молин. – Мы тоже в это верим. Но если она жива, ей приходится туго! И нам надо спешить.
Однако Анна-Мария сомневалась. Три года – и от девочки ни звука. Это не предвещало ничего хорошего.
Она заметила, что другие думали так же.
За исключением Кристера. Юность верит в невозможное. Если человек хочет найти необыкновенные объяснения очевидным вещам, он их найдет.
Полицмейстер отправился в Сконе. Проездом он хотел заскочить к Томасу и Туле и поработать вместе с ними, а потом разыскать доктора Берга.
Со временем он намеревался побывать в Линчепинге и припереть к стенке Бакманов. Но пока было рано. Нельзя спугнуть их раньше, чем появится информация о Магдалене.
Молину не терпелось принять личное участие в расследовании, поэтому Кристер ежедневно докладывал ему о результатах. Он остался в Нуртэлье – ближе всего к последнему месту жительства Магдалены.
Первое, что предпринял Кристер, – это наведался в прежнее жилище Бакманов, к югу от Нуртэлье.
Усадьба располагалась ближе к Стокгольму, чем Нуртэлье, и без повозки туда было не добраться. Молин решил эту проблему одним мановением руки.
Экипаж был таким шикарным и удобным, что Кристеру он показался королевской каретой. Парнишка ехал, удобно откинувшись на мягком сиденье, и обозревал окрестности. Мимо пролетали маленькие домишки и проплывали усадьбы зажиточных бондов с бесчисленными пашнями и пастбищами. Над головой простиралось высокое небо с легкими белыми облачками, а в воздухе правило бал лето.
Разумеется, в старом доме Бакманов уже жили другие люди. Проходя через обширный парк к крыльцу, Кристер подумал, что здесь когда-то гуляла Магдалена: беспокойно и нервно бродила, водя на поводке Сашу. А может быть, он свободно носился и обнюхивал все подряд, кто знает…
В тот день он не взял с собой Сашу. Иначе пес повсюду бы следовал за ним по пятам. Он уже неоднократно бывал у старого Молина и настолько там освоился, что в последний раз задрал лапу у парапета веранды. Слава Богу, этого никто, кроме Кристера, не видел. Обычно Молин грустно трепал пса по спине, и Кристер понимал, что мысли его в тот момент уносились к Магдалене.
Новые владельцы усадьбы ничем не могли помочь, однако сообщили пару важных деталей. Продажа дома произошла на удивление быстро. Бакманы нервничали, словно за ними кто-то гнался. Нет, когда они приходили осматривать имение, никакой дочери не видели.
Когда была совершена сделка?
Три года назад, в 1833-м году. Они достали документы и нашли точную дату оформления купчей.
Кристер кивнул. Тогда Магдалена была на курорте. Да, похоже, им очень приспичило, подумал Кристер. А Бакманы объяснили, почему оставляют такой великолепный дом и хорошую должность в Стокгольме? – спросил он новых владельцев.
– Да, коммерции советник сказал, что ему обещают превосходное место в городской торговой коллегии Линчепинга.
«Вот как, – подумал Кристер. – Молин утверждал, что Бакман сильно потерял в жаловании, перебравшись в Линчепинг. А их усадьбу там Кристер видел. В подметки не годится этой!
Вряд ли это истинная причина.
Бегство. Бегство от проницательного старого Молина. Иначе не назовешь».
Пока Кристер был в усадьбе, кучер побеседовал с соседями и окрестными жителями. Вернувшись к экипажу, они обменялись впечатлениями. Кучер рассказал, что хотя народ и знал о существовании юной дочери Бакманов, почти никому не удавалось ее увидеть. Только иногда, в церкви. Бледненькая и робкая девочка.
Это моя Магдалена, заключил Кристер.
С долей злорадства кучер поведал, что никто не сожалеет об отъезде Бакманов. Ужасные снобы и больше ничего! Таково общее мнение. Да, и еще они наделали долгов!
Это было интересно, Кристер хотел знать подробности. Да-да, казалось, что они жили на широкую ногу, но после отъезда оставили кучу неоплаченных счетов. Нового адреса Бакманов никто не знал, и кучер злорадно сообщил его всем желающим. Торговец и прочие кредиторы были весьма довольны и благодарили с многозначительными улыбками.
– Отлично сработано, – похвалил Кристер.
Возвращались они, исполненные злорадного удовлетворения.
А дома Молин получил исчерпывающий отчет о поездке.
– Бедное дитя, – вздохнул старик. – Моя бедная Магдалена! После смерти моей единственной дочери я пытался добиться опеки над девочкой, но советник Бакман с пафосом заявил, что никогда не отпустит от себя любимую дочь, и тому подобное. Он, вообще не заботившийся о девочке! Только о наследстве, которое она однажды получит. Тогда и случился со мной этот проклятый удар. Потеря единственной дочери была мне первым знамением свыше. Это произошло много лет назад, и я быстро оправился после того удара. И вот новый, четыре года назад. Из-за него я превратился в полутруп.
– Должно быть, это ужасно тяжело для такого жизнелюбивого человека, как вы, – сказал Кристер. – У вас живой ясный ум.
– Да, необходимость так медленно говорить ужасно раздражает. Собеседники начинают ерзать на стульях от нетерпения, – нет-нет, не ты, мой мальчик, ты все прекрасно понимаешь. И то, что нельзя пойти, куда хочешь, тоже очень нервирует. Так что ты теперь мои глаза, уши и ноги, Кристер.
– Это для меня большая честь. Я сделаю все возможное, Ваша милость, ибо Магдалена очень много значит для меня. Все эти годы я ждал от нее письма. Я не отступлюсь!
И он не отступился. Рыскал повсюду, выспрашивал, выведывал. Порой ему казалось, что во мраке забрезжил лучик света, но тот снова гас. Он побывал в Стокгольме и нашел дом Юлиуса Бакмана, но там ничего не могли сообщить. Только то, что получили тело консула после несчастного случая в Смоланде. Была ли там девочка? Нет, никогда такого не слышали. Брат и свояченица консула любезно согласились забрать к себе дочь-сиротку…
Кристер в самом деле написал Хейке. В порыве негодования, что замечательным Колю и Анне Марии не ниспошлют ребенка, он сел и написал довольно путаное письмо. Одновременно он поведал и об исчезнувшей малышке Магдалене, конечно, в скобках, но в скобках, преисполненных чувств.
И вот он получил ответ от Хейке. Точнее сказать, от Винги, потому что Хейке писал нехотя, так и не сумев изжить в себе комплекса неграмотности.
Ответ был весьма многословен, как все письма Винги. Хейке сообщал, что приедет, – по различным причинам. Отчасти потому, что высоко ценит родовую солидарность и отдает должное инициативе Кристера. Отчасти потому, что давно хотел навестить Тулу и Томаса и очень сожалеет, что не смог сразу откликнуться на призыв о помощи. Теперь он в состоянии помочь Томасу, поскольку дела в поместье пошли получше и Винга управится одна. К тому же она может рассчитывать на Эскиля и Сольвейг, живущих в Липовой Аллее. К сожалению, от молодежи – Юлина и Вильяра – помощи ждать не приходится. Юлин недавно женился на местной девушке. Она единственный ребенок в семье, и Юлин теперь вовсю трудится в ее хозяйстве. Ну да ладно, зато он вырос красивым и жизнерадостным парнем на радость всем нам.
Иное дело Вильяр, писала Винга. Ему сейчас уже шестнадцать лет, и он настоящий волк-одиночка. Проклятие рода Людей Льда его не коснулось, он вполне обыкновенный, но со странностями. Вильяр молчалив, скрытен, меланхоличен и нелюдим. Всегда сам по себе, бродит где-то по лесам и долам. Что у него на уме, никому не ведомо. Они даже не решались попросить его о помощи. Конечно, в результате он откликнулся, но всем ясно, что крестьянский труд не для него, и он им тяготится. Решительная Винга попыталась с ним поговорить, но получила в ответ только взгляд темных глаз исподлобья. Взгляд, свидетельствовавший о ранимости, – однако ни единого слова. Он развернулся и умчался прочь.
Конечно, его родители, Эскиль и Сольвейг, огорчены!
Но это на Вильяра не действует. Вразумления и нотации только еще больше отдаляют его от семьи.
Но сейчас Хейке серьезно с ним поговорил, рассказал о предстоящей поездке, и Вильяр кисло пообещал помогать Винге в его отсутствие.
Хейке хотел тронуться в путь немедленно. Сперва он посетит Нуртэлье, поскольку с просьбой Кристера надо спешить. Как он сказал: дело не только в бездетности Коля и Анны-Марии, но и в личной проблеме Кристера. Он очень заинтересовался и хочет побольше услышать об исчезнувшей Магдалене. Хейке не уверен, что сумеет помочь Колю и Анне-Марии, но приложит все силы. А затем отправится к Туле и Томасу.
– Ну, теперь мама обрадуется, – сказал Кристер Анне-Марии. – Она так переживает за своего Томаса.
Анна-Мария грустно улыбнулась своим мыслям. Сумасбродный Кристер! Беспокоить Хейке из-за ее бесплодия!
Но вечером они с Колем долго сидели наверху, взявшись за руки. Сидели и молча провожали взглядом угасавший день.
Кристеру, чувствовавшему себя не в своей тарелке, казалось, что они исступленно молятся на вечернюю звезду.
Следующим утром он сразу отправился к Молину и, едва переступив порог гостиной, выпалил:
– Мы спасены, Ваша милость! Приезжает Хейке! Из Норвегии.
– И кто это, Хейке? Полицейский?
– Нет, он колдун. Лучший в мире. Молин подавил улыбку.
– А разве не ты говорил на прошлой неделе, что величайший колдун на свете – это ты?
Кристер покраснел. Неужели он правда так сказал? Конечно, так и сказал, и потом готов был откусить себе язык.
– Мои магические способности еще сокрыты от мира, – серьезно заявил он. – А Хейке может все. Абсолютно все!
– Что же он делает? Вынимает кроликов из волшебной шляпы?
– Нет-нет, только не эти детские фокусы. Хейке настоящий колдун. Двести лет назад его бы сожгли на костре. Но он ужасно милый! И пишет, что его заинтересовало исчезновение Магдалены.
– Он только за этим приедет?
– Нет, он приедет, чтобы попытаться избавить Коля и Анну-Марию от бесплодия. У него есть древние магические формулы для всего. А потом он будет лечить моего отца. Хейке еще и врач. У себя в Норвегии.
Молин с трудом сохранял серьезность, выдерживая этот натиск.
– Ну да, вы же с Анной-Марией из какого-то удивительного рода, вы рассказывали. Как же он называется? Люди Ледовитого океана?
– Люди Льда. А Хейке – глава рода. И никто из нас не хочет, чтобы ветвь Анны-Марии вымерла. Понимаете, Ваша милость, осталось всего три ветви. Моя, Анны-Марии и Хейке. У Хейке есть сын и внук, у моей мамы Тулы, которая тоже настоящая ведьма, хотя и ужасно милая, – есть я. А у Анны-Марии никого нет.
– И ты унаследовал колдовские способности?
– Да, – сказал Кристер с приличествующей случаю патетикой, как в трагической мелодраме. – Но никто об этом еще не знает, чтобы люди не испугались. Это тяжкое бремя, но и великая честь – быть одним из избранных.
– Понимаю, – сказал Молин, надеясь, что парень не услышал в его голосе сдавленный смешок. – А ты… не мог бы продемонстрировать мне свои способности? Совсем чуть-чуть? Ну ради меня?
– С удовольствием, – охотно согласился Кристер. Взгляните на Сашу, Ваша милость. Сейчас только при помощи взгляда я заставлю его лечь и уснуть.
– Нет, так не пойдет, я едва различаю Сашу.
– Да, конечно. Извините! Что же тогда…
К счастью для Кристера в этот момент вошел слуга с письмом.
– От полицмейстера, – сказал Молин. – Давай-ка сначала откроем его, верно?
– Разумеется, – заявил Кристер как всегда с энтузиазмом.
Он сел и огорченно наблюдал, как его престарелый друг неловко разворачивает письмо. Нет сомнения, Молин сильно сдал со дня их первой встречи. Лицо посерело и осунулось, глаза помутнели, а плечи ссутулились.
Кристер не мог смириться с этим. Он хотел, чтобы почтенному старцу хоть чуть-чуть улыбнулось счастье. Жизнь не оставила ему ни наследников, ни здоровья – ничего.
Непроизвольно и, по обыкновению, необдуманно Кристер произнес:
– Пожалуй, я попрошу Хейке заняться и Вашей милостью тоже.
– Ну-ну, – усмехнулся Молин с печалью во взоре. – Боюсь, такие чудеса ему не под силу! Давай-ка лучше почитай мне письмо.
Кристер громко продекламировал:
– «Дорогой друг!
Сообщаю тебе, что я прибыл на курорт Рамлеса и встретился там с родителями Кристера. Мы замечательно поладили. Теперь мне известно, что весь персонал курорта – исключительно респектабельные люди, пользующиеся безупречной репутацией.
Похоже, что доктор Берг проработал там недолго. Буквально несколько недель. Он имел отличные рекомендации и наилучшим образом проявил себя на практике.
Сам он из Кристианстада, и мы туда, разумеется, съездили, как только закончили с Рамлесой.
Тула и Томас – я их так называю, они очень открытые люди, с которыми быстро переходишь на «ты». Неудивительно, что и сын их Кристер такой же приятный, хотя, возможно, иногда чересчур непосредственный».
Кристер запнулся, смущенный необходимостью читать о себе самом.
– «Итак, еще до моего приезда Тула и Томас постарались разузнать о том воскресном дне трехлетней давности, когда плакала девочка. Из регистрационных книг выяснилось, что в то воскресенье в главном корпусе санатория дежурили только доктор Берг и две медсестры.
Одну медсестру мы разыскали, но она ничего не слышала, потому что занималась пациентом в другом крыле здания. Вторая медсестра уже уволилась, но жила неподалеку. Мы с Тулой туда съездили, и она рассказала нам интересную вещь.
Она услышала, как заплакала от страха девочка, и поспешила в приемную доктора Берга, откуда доносились плач и раздраженные мужские голоса…»
– Мужские голоса? – перебил сам себя Кристер. – Значит, их было несколько?
– Очевидно, – сказал Молин. – Продолжай!
– «Медсестра постучала в дверь и спросила, что случилось. Доктор Берг приоткрыл дверь и успокоил ее, что ничего серьезного нет, просто с одной из пациенток истерика. Она попыталась заглянуть внутрь, но пациентки не разглядела, зато мельком увидела другого мужчину, полного и солидного, в котором признала консула Юлиуса Бакмана».
– Да, логично, – изрек Молин.
– «Медсестре пришлось убраться восвояси, и с тех пор никого из замешанных в эту историю она не видела. А консула и его племянницу в тот же день выписали. И сделал это доктор Берг».
– Какое самоуправство! Но это не проясняет тайну исчезновения Магдалены.
– Нет. Слушайте дальше. «Потом мы с Тулой начали расспрашивать окрестных жителей, а Томас под видом пациента продолжал расследование на курорте. Нам удалось отыскать крестьянку, живущую прямо возле северного тракта. Она вспомнила, что видела в тот день открытую повозку, катившую на север. Она уверена в дате, потому что накануне как раз похоронила своего мужа и сидела у дороги, погруженная в скорбные думы. Она заметила изящный богатый экипаж и сидевшего в нем человека. Да, в открытой повозке был только один пассажир, не считая кучера. Это был полный, упитанный мужчина, одетый в черное, он выглядел очень богато и элегантно. Она поэтому и запомнила его – ибо сама была так отчаянно бедна и одинока».
– Это точно Юлиус Бакман, – подытожил Молин. – Он всегда одевался в черное и был большим щеголем. Значит, Магдалена не уехала с ним из Рамлесы?
– Выходит, нет. Дальше: «Оказалось, что доктор Берг прервал свою практику в понедельник. То есть на следующий день. Он сослался на семейные проблемы и уехал. К большому неудовольствию администрации, вынужденной срочно искать ему замену. Никто не видел, как он покидал санаторий, никто, кроме привратника. Доктор едва кивнул ему, стегнул лошадь и был таков».
– Он был один в повозке? – спросил Молин, машинально поглаживая устроившегося на коленях Сашу.
– Погодите, сейчас узнаем! «На наш вопрос, были ли с доктором пассажиры, привратник ответить затруднился слишком много времени прошло».
– Его можно понять.
– «Но когда мы поднажали на него, сказал, что задок повозки был поднят. Словно весь завален багажом – и накрыт пледом. Но возможно это была другая повозка и другой человек, он не ручается».
– Ну? – нетерпеливо сказал Молин. – Ну? Они последовали за Бергом?
– Да, очевидно, именно тогда они поехали в Кристианстад, – сказал Кристер, вспомнив вышепрочитанное. – «В Кристианстаде мы узнали, что никто не видел его со дня отъезда на курорт. Но его семья позже получила от него письмо. Он писал, что работает в госпитале королевского ордена Св.Серафима в Стокгольме. Это было пару лет назад. С тех пор от него никаких вестей.
Думаем, что в Сконе больше делать нечего, поэтому когда вы получите это письмо, мы уже будем на пути на север. Очевидно, доктор Берг выехал из Рамлесы именно в этом направлении. С Магдаленой в повозке, можем поклясться!»
Молин кивнул.
– Вопрос только в том, была ли она жива или мертва?
В зале повисла тишина. Ответ был уж слишком очевиден. Кристер взял себя в руки и произнес с наигранной веселостью.
– Ее могли усыпить, Ваша милость. Ведь он же врач. Не будем падать духом.
Но в тот момент им обоим это удавалось с большим трудом.
– В письме больше ничего?
– Нет, еще маленький постскриптум. Попробую разобрать, буквы очень мелкие… О, здесь написано: «Забыл сообщить, что по дороге в Сконе я объехал все церкви, в Линчепинге и окрестностях. Никакой Магдалены Бакман за три-четыре последних года там не хоронили».
Кристер сложил письмо.
– Кажется, появилась маленькая надежда?
– Я тоже так думаю, – отрешенно вторил Молин. Совершенно охрипший от декламирования такого длинного письма, Кристер произнес:
– Конечно, я с удовольствием поехал бы сейчас в Стокгольм, чтобы найти их и помочь в расследовании. Но, во-первых, Стокгольм большой город. Найти их там непросто, да к тому же я не знаю, когда они приедут. А во-вторых, я просил Хейке навестить Анну Марию и Коля Симона. Значит, я должен оставаться здесь и встретить его.
– Да, и к тому же ты должен составлять мне компанию, – улыбнулся Молин. – Ты вносишь оживление в мою жизнь – ты и твое колдовство!
Кристеру, однако, старик не казался особенно оживленным.
По правде говоря, он выглядел умирающим.
– Кстати, о колдовстве… – сказал дедушка Магдалены, и глаза его загорелись. – Ты обещал мне кое-что продемонстрировать!
– Конечно, – воскликнул Кристер со своим обычным неиссякаемым энтузиазмом. Он огляделся. – Давайте посмотрим… Что-нибудь такое, в чем Ваша милость лично убедится… Вот!
Он схватил серебряную вазу с розами и поставил перед носом старика.
– Смотрите сюда, на эту розу! Сейчас я заставлю ее увянуть.
– А не лучше ли найти увядшую розу и вдохнуть в нее жизнь?
Кристер так воодушевился, что не почувствовал шутливой нотки в голосе Молина.
– Да, конечно, как же я глуп! Вот! Эта роза повесила головку. И обронила пару лепестков. Если я заставлю ее снова воспрянуть, этого будет достаточно?
– Абсолютно! Можешь даже не возвращать на место опавшие лепестки, – сказал старик, давясь от смеха.
– И прекрасно, тем более что их уже вымели вон, – наивно ответил Кристер. – Итак, я начинаю.
Он принял ужасно серьезный вид и стал угрожающе разводить руками в направлении несчастной озадаченной розы.
Ничего не происходило.
– Она собирается с силами, – пояснил Кристер и еще энергичнее заработал руками, едва не вспотев от такого ответственного ритуала. – Нет, что-то сегодня не действует…
– Ну-у, чтобы такое колдовство подействовало, нужно время, – серьезно протянул Молин. Между тем слуга предпринимал нечеловеческие усилия, чтобы не прыснуть со смеху.
– Не мог бы ты в перерыве сходить на балкон и взглянуть, не собирается ли дождь. Что-то мне вдруг захотелось посидеть на воздухе, Кристер, – сказал старый Молин.
Удивленный непослушанием розы, Кристер опустил руки и поплелся на балкон.
Молин сразу повернулся к слуге:
– Быстренько поменяй увядшую розу на точно такую же!
– Слушаюсь, Ваша милость.
Он торопливо отыскал в соседней комнате алую розу и заменил ею увядшую. Когда вернулся Кристер, слуга стоял в своей обычной почтительной позе.
– Нет, дождя не будет, – успокоил Кристер. И внезапно остановился, вперив взгляд в вазу.
– Эта… эта…
Молин потянулся к розам и вытащил нужную.
– Нет, вы только посмотрите! Она совсем как новая! – удивленно воскликнул он. – Кристер! Я бы в жизни не поверил, что ты такой чародей!
– Я тоже, – обессиленно произнес Кристер. За долгие годы его вера в собственные магические способности была сильно поколеблена. Он так испугался, что даже ноги подкосились.
– Фантастика! Ну я даю! – ахнул он, совершенно уничтоженный.

7

Хейке приехал в дом Анны-Марии, пока Кристер был у Молина.
Ему уже исполнилось шестьдесят два, Хейке Линду из рода Людей Льда, но как и большинство «меченых», он был моложав и подвижен и запросто мог сойти за пятидесятилетнего. Сейчас Хейке считался абсолютным главой рода и настоящим pater familias Людей Льда. Он был старшим сыном старшего сына и так далее вплоть до Тенгеля Доброго. Немногие рода могут похвастаться таким прямым генеалогическим древом на протяжении веков: Тенгель Добрый, Аре, Тарье, Микаэль, Доминик, Тенгель Младший, Дан, Даниэль, Сёльве и Хейке. И на нем линия отнюдь не кончалась. Ее продолжали его сын Эскиль и внук Вильяр, который однажды станет главой рода Людей Льда.
Анна-Мария была невероятно рада его видеть, но вместе с тем очень смущена.
– Ах, дорогой друг, дорогой друг! – сбивчиво бормотала она. – Хейке, сколько лет, сколько зим! Ты ничуть не изменился. Экий нахал Кристер – затащил тебя в такую даль! Это уж слишком!
– У меня масса дел, Анна-Мария, и к тому же мне действительно нужно было поехать проветриться. Тянуть на себе три усадьбы – наша семья чуть не надорвалась. Дорогой Коль, рад тебя видеть! Никто бы не смог так осчастливить нашу Анну-Марию, как ты!
– Спасибо за эти слова, – улыбнулся Коль. – Но что касается счастья, то это дело обоюдное. Так, говоришь, морока у вас с усадьбами? Прекрасно тебя понимаю. В один прекрасный момент мы так надорвались, что сразу все бросили. Хотя средств на ведение хозяйства у нас было куда больше. Но казна постепенно все пожирала, кусок за куском.
– Нет уж, увольте, – заявил Хейке. – Мне это знакомо.
– Ну а как ваши дела, надеюсь, хорошо?
– Да, процветаем помаленьку.
После того как Хейке перекусил и отдохнул с дороги, они расселись в уютных креслах в гостиной и налили по стаканчику вина.
Хейке повертел в руках стакан и, поколебавшись, сказал:
– Кристер упомянул в своем письме…
– Ах, это, – быстро отозвалась Анна-Мария. Ему не следовало этого делать.
– Нет, следовало. А сейчас я расскажу вам кое-что удивительное. Снять венец бесплодия непросто. Поэтому я призвал… советников.
– Ты имеешь в виду… наших предков? – тихо произнесла Анна-Мария. Атмосфера в комнате вмиг изменилась, да-да, сама атмосфера. Свет словно чуть померк и наступила тишина.
– Да, – сказал Хейке, и Коль придвинулся поближе. Он никогда не забудет чудес Хейке в Юттерхэде.
– Я спросил их, если ли у меня хоть какая-то возможность помочь Колю и Анне-Марии, ибо я не хочу вымирания этой ветви рода, – сказал Хейке. – И я спросил, как мне действовать, какие взять травы. А они ответили нечто удивительное.
Он помолчал.
– Они улыбнулись мне – все четверо, которые пришли: Тенгель Добрый, Дида, «Скиталец во тьме» и Суль. Четверо очень важных духов. И Тенгель Добрый сказал: «Бедная крошка Анна-Мария страдает из-за нашего решения. Но кто-то должен был это сделать, и выбор пал на нее».
– Что? – сказала Анна-Мария. Коль выглядел озадаченным.
– Вот и я реагировал точно так же, как вы, – ответил Хейке. – Но Тенгель Добрый сказал мне: «Ничего не надо делать, Хейке, Анна-Мария и Коль уже ждут ребенка».
Супруги в изумлении уставились друг на друга.
– Они не объяснили подробнее? – упавшим голосом спросил Коль.
– Да, объяснили, – ответил Хейке. – Сначала я не понял, что они имели в виду, но теперь мне все ясно. Они сказали: «До сих пор поколения рода Людей Льда сменялись с неизменной точностью. Например, ты, Хейке, и Винга, Гунилла и Ула ровесники. Так же, как были ваши родители и ваши дети Эскиль, Анна-Мария и Тула».
Анна-Мария кивнула.
– Все верно. В каждом поколении дети рождались поразительно синхронно.
– Вот именно, – сказал Хейке. – До тебя, Анна-Мария. На тебе механизм заклинило, ты первая в роду Людей Льда, кто не мог родить ребенка. Шира не в счет, причины ее бездетности иные. Мой внук Вильяр и Кристер почти взрослые, они должны были быть ровесниками твоим детям.
– Но это же дурно, понимаешь, – тихо промолвила Анна-Мария.
– Я-то понимаю. Но духи сказали, что такова их воля, все было предусмотрено. Ибо, по их словам, «теперь поколения пойдут вразнобой, это жизненно важно для рода Людей Льда».
– Я не понимаю…
– Я тоже не понимал. Сначала. Но потом у меня появилось время подумать…
– Ты нам расскажешь? – спросил Коль с каменным лицом.
– Да. Знаете, что я думаю? Конечно, духи исчезли, не объяснив ничего подробно, и это только моя теория. Я думаю, что заключительная битва с Тенгелем Злым будет огромной. И тогда в роде Людей Льда народится особенный отпрыск, который будет обладать доселе невиданной сверхъестественной силой. Но, возможно, ему потребуется помощь…
– Другого избранного, – торопливо произнесла Анна-Мария. – Равного ему по возрасту, но из предыдущего поколения!
– Именно так я и думаю, – сказал Хейке. Она выглядела напуганной.
– И ты полагаешь… что им будет мой ребенок? Тем, кто из предыдущего поколения?
– Нет-нет! Об этом нам ничего не известно. Но Анна-Мария… Ни Вильяр, ни Кристер не обладают никакими особыми способностями.
Коль улыбнулся.
– Хотя Кристер упорно настаивает, что он избранный и может колдовать. И несмотря на многочисленные фиаско, вера его непоколебима, как скала.
Хейке тоже улыбнулся.
– Я слыхал об этом.
– Ну и, – напомнила Анна-Мария. – Если ни Вильяр, ни Кристер…?
– Да, – кивнул Хейке. – Но вы же долго ждали, верно? Ты же готова родить «меченого» ребенка. Или избранного.
– Конечно, мы готовы, – ответила Анна-Мария. – И согласны пожертвовать всем ради этого. Даже моей жизнью, если потребуется.
– Не думаю, – сказал Хейке. – Сейчас хорошие больницы. Ты обратись в какую-нибудь из них, и в положенный срок явись туда. Если будут тяжелые роды, там тебя спасут. Мы не хотим потерять тебя. Ни за что на свете!
Коль обнял Анну-Марию – уверенно, тепло и любовно. Хейке задумчиво сказал:
– Нет, я думаю, особо избранный родится не сейчас. Но дело близится к развязке. Помните, Тула и Эскиль слишком близко подошли к Тенгелю Злому!
– И Эскиль тоже? – сказала Анна-Мария. – Ах да, он же нашел флейту Тенгеля Злого. В Эльдафьорде.
– Да. И наверняка это был замысел Тенгеля Злого, чтобы он нашел ее… Он слабо улыбнулся.
– И заманить кладоискателей в Эльдафьорд тоже было кознями нашего недоброго родича. Мы потом об этом догадались. Он приворожил их души, чтобы они пустились на поиски сокровища – клада Йолина. Чтобы они одновременно нашли флейту, звуки которой разбудят Тенгеля Злого. Но в результате он сам себя высек, – засмеялся Хейке. – Ибо по непостижимой прихоти судьбы Йолин спрятал сокровище в рушащемся замке – и каждого кладоискателя раздавливал в лепешку, стоило приблизиться к нему! Какой удар в спину Тенгелю Злому! Ирония судьбы!
– Да, а кто же такой был первый Йолин? – спросил Коль.
– Этого мы пока не знаем. Но было бы забавно узнать… – Хейке поглядел на них. – Но есть кое-что еще, о чем вы никогда не слышали…
Анна-Мария перебила:
– А тот мальчик, рассказавший Эскилю о кладе – когда ему было двенадцать лет – и пробудивший тягу к сокровищу… Думаешь, он тоже был подослан Тенгелем Злым?
– Я никогда об этом не задумывался, – сказал Хейке с просветлевшим взглядом. – Но думаю, ты права, Анна-Мария! Это был какой-то бродяжка – пришел и ушел. Никто, кроме Эскиля, не мог его вспомнить.
Анна-Мария улыбнулась, гордая своей догадкой.
– Однако я перебила тебя, – продолжила она. – Извини!
– Ничего страшного. Того, что я хотел рассказать, вы никогда не слышали. Потому что я поведал об этом только Винге. Мне было жутко рассказывать об этом. Вы слышали, что меня однажды привязали к дереву, – когда Тенгель Злой вселился в мою душу и заставлял служить ему?
– Да, – сказал Коль. – Тогда вы нашли флейту Тенгеля Злого и взяли ее с собой.
– Именно так. Но Винга оказалась мудрее и осознала опасность. Она связала меня, прежде чем я успел заиграть на флейте и вызвать нашего зловещего предка.
– И бросила флейту в костер.
– Да. Это было ужасно. В тот миг я был рабом Тенгеля Злого, и вы не можете себе представить, как разрывалась моя душа! И потом, когда Винга вызвала Ширу… Если бы я не был связан, я бы убил собственную жену.
Анна-Мария содрогнулась. Теперь они впервые почувствовали, как велика и непостижима власть Тенгеля Злого – а ведь он еще не проснулся.
– А потом случилось то, о чем я никогда не рассказывал, – начал Хейке. – Как вам известно, Шира уничтожила флейту, обрызгав ее каплями воды. А что творилось тогда во мне, было так ужасно, что я до сих пор просыпаюсь в холодном поту. Тенгель Злой разозлился на меня за «предательство». Мне показалось, что он сломал каждую косточку в моем теле и наполнил вены расплавленным свинцом. Сердце колотилось так, что готово было выпрыгнуть из груди. В глазах сверкали искры, и казалось, что кто-то вонзил копье мне в мозг. Я весь, весь превратился в боль и смертельный страх. Но самым ужасным был крик. Тенгель Злой кричал от ярости, покидая мое тело. Барабанные перепонки мои задрожали и едва не лопнули. Голова наполнилась нечеловеческим криком, каждая клеточка тела корчилась от боли и муки. Остальные ничего не слышали, говорила потом Винга. Минуту, показавшуюся мне вечностью, он сжимал меня в тисках яростного крика, а потом покинул мое тело, умчался ввысь и пропал. Но пока я слышал этот вопль, он резал меня, как острый нож, и на мгновение я даже лишился чувств.
Хейке глубоко вздохнул.
– Я много пережил на своем веку. Больше, чем выпадает на долю обычных людей. Многие ужасные вещи я предпочел бы забыть. Но ничего не было страшнее той душераздирающей мести Тенгеля Злого за то, что я позволил себя связать.
В комнате воцарилось молчание.
– Не приведи Господь оказаться в твоей шкуре, Хейке, – сказал Коль. – Хотя и немного найдется на белом свете людей, которыми бы я так восхищался.
– Спасибо!
– А другой человек, которым я восхищаюсь, это мой работодатель, старый Молин, – продолжал Коль. – Он ужасно страдает. Кристер собирался просить тебя помочь старику. Подбодрить…
Потом они долго разговаривали о планах Кристера, о Молине и малышке Магдалене, в судьбе которой все принимали живейшее участие. Вернулся Кристер, удивленный и обрадованный приездом Хейке, и разговор затянулся до позднего вечера. Они строили планы и обсуждали разные варианты спасения Магдалены – или, на худой конец, поиска ее могилы. Кристер старался больше всех, и чем дальше он рассказывал об этой загадочной истории, тем более заинтересованным становился Хейке. В итоге он обещал посмотреть старого Молина. Ибо, как сказал Коль: «Старик стоит того, Нуртэлье много потеряет в день, когда он умрет».
Кристер был так возбужден приездом Хейке, что напрочь позабыл о новости, которую спешил рассказать. Но когда заговорили о Молине, она сама всплыла у него в памяти.
Он аж начал заикаться от волнения:
– А знаете, что? Я… я колдовал! Да, это правда, у меня есть двое свидетелей. Наконец-то пришло мое время, я так долго ждал! Я заставил расцвести увядшую розу!
Увидев скептические физиономии, он продолжал:
– Сначала она безжизненно свешивалась из вазы, и даже лепестки облетели. Но я произнес магические заклинания – и когда вернулся с балкона, она была, как новая! Да, клянусь! Новые лепестки и все остальное. Я просто обалдел!
Хейке увидел, как в глазах Анны-Марии и Коля загорелась надежда. Если Кристер «меченый», то их ребенок будет нормальным.
Он повернулся к отважному сыну Тулы – юноше с веселыми глазами, обаятельной улыбкой и щербинками между зубов.
– Дай-ка я взгляну на тебя, – медленно проговорил он.
Вот так же когда-то он отвел к окну Тулу и изучал ее глаза, держа над головой лампу.
– Кристер, я не вижу в твоих глазах никакого желтого или зеленого отлива, – сказал Хейке. – Но его не было и у твоей матери Тулы, однако же она «меченая». Правда, она делала все, чтобы скрыть этот факт. А ты наоборот, трубишь о своих способностях на всех перекрестках.
– Как это говорят? – добродушно вмешался Коль. – Пустые бочки пуще гремят, да, Кристер? Тот разгневанно повернулся к Колю.
– Я не пустая бочка! Ты сам можешь посмотреть на эту розу!
– Да я просто поддразнил, – успокоил Коль. – Я верю тебе.
– Твои свидетели, – сказал Хейке серьезным тоном, стараясь не смотреть на Кристера, чтобы парень не заметил веселости в его взгляде, – это, конечно, старый Молин, а еще кто?
– Его слуга.
– И вы вернулись с балкона и увидели чудо?
– Да. То есть, кроме слуги. Но он все время находился в комнате и увидел бы, если бы я сжульничал. А я все делал честно.
Хейке и Коль переглянулись. Святая наивность, правда? Но Кристер так воодушевился из-за своих оккультных способностей, что за деревьями не замечал леса.
Мужчины ничего не сказали. Ведь все было так наивно и безобидно.
Ночью Анна-Мария и Коль неподвижно лежали в постели, взявшись за руки и глядя в потолок. Надежда и сомнение боролись в их душах.
Наконец, Коль сказал:
– Думаешь, это возможно?
– Я все размышляю и размышляю, – прошептала она. – У меня в последние месяцы было нарушение цикла. Задержка в несколько недель. Но я думала, что это начало климакса, и очень расстроилась. Конец надеждам, понимаешь?
– Начало климакса, да ты что? Ты же не настолько старая! Тридцать девять лет, разве это возраст.
– Почти сорок.
– Ну да, никакой разницы. Думаешь, то, что сказал Хейке, верно?
– Я не осмеливаюсь думать. Но если…? Слышал, что Кристер «меченый».
– Не думаю, что можно полагаться на его слова. Кристер верит в то, во что хочет верить. Но мы ведь будем рады любому ребенку? Уродливому, злобному или светлому, избранному, правда? Подарим ему всю нашу любовь.
– Да. Спасибо, Коль, что ты мужественно принимаешь проклятие рода Людей Льда!
Он обнял ее за плечи и притянул к себе.
– Потому что мне досталось самое лучшее из этого рода!
Когда Кристер покинул дом Молина, старик, опираясь на руку слуги, поплелся в спальню. Там ждал его врач, доктор Люнгквист, пришедший с ежедневным визитом.
Пока старика укладывали в постель, он посмотрел на слугу усталым подслеповатым взглядом и сказал:
– Отличный парень, правда?
– Замечательный, – ответил слуга. – И так беспокоится о нашей малышке Магдалене.
– Да. Знаешь, я много думал… О мальчике. Будь добр, разыщи завтра моего адвоката. Я хочу переделать завещание. Включу в него парнишку.
– Весьма предусмотрительно, Ваша милость. Я займусь этим. А пока будьте любезны, повернитесь к доктору Люнгквисту, он хочет осмотреть вас.
– А-а, как там дела у старой развалины, доктор?
– Если Ваша милость имеет в виду свое почтенное тело, то состояние здоровья прежнее. Может, немного лучше.
– Чушь! Я чувствую себя отвратительно!
– Это нормально. Это интенсивная терапия, и человек всегда в начале курса чувствует некоторое ухудшение. Значит, организм принимает данный тип лекарств – это добрый знак. Через несколько дней наступит улучшение, вот увидите. Но думаю, нам стоит увеличить дозу. Или нет… у меня есть другое, дополнительное средство. Вот – пусть Ваша милость примет две таблетки завтра утром, за завтраком. А свою вечернюю дозу вы уже получили.
– Да-да, я должен быть пай-мальчиком и послушно жевать всю эту гадость. А теперь я устал. Простите меня, доктор.
По правде говоря, старик хотел остаться один и обдумать, как сподручнее внести Кристера в свое завещание. Он лишился всех наследников и должен спасти свое состояние от когтей стервятников Бакманов. Слуга провожал доктора.
– И как здоровье Его милости? – опасливо поинтересовался он.
Доктор Люнгквист нахмурился.
– Много хуже, чем он думает. Фактически, при худшем стечении обстоятельств он может умереть этой ночью. Одна надежда на новое лечение.
– Да-да. Спасибо вам за заботу, доктор Люнгквист!
Полицмейстер вместе с Тулой и Томасом прибыли в госпиталь святого Серафима.
– Доктор Берг? – спросила чопорная дама за конторкой. – У нас нет никакого доктора Берга.
– Да, весьма возможно, – ответил полицмейстер. – Он мог уволиться. Будьте любезны, посмотрите, работал ли он здесь три года назад?
Дама недовольно скривила губы, но потом все-таки взяла с полки убористо исписанную книгу и начала листать ее. Листала долго. В воздухе пахло карболкой – специфический больничный запах.
– Это не так просто, – запальчиво заявила она, ни к кому не обращаясь. – Вот он! Доктор Эрик Берг поступил сюда в сентябре 1833 года, все точно. Сейчас посмотрим…
Она энергично залистала дальше, бормоча себе под нос.
– Здесь он тоже есть. А здесь нет. Опять углубилась в бумаги.
– Ну-ка, ну-ка!
Страницы шелестели взад-вперед.
– Вот! Здесь он уволился. Даже есть дата. Доктор Эрик Берг закончил 3 августа 1834 года, два года назад. Похоже, не сошелся характером с главврачом.
– А не написано, куда он направился?
– Да, написано. Он получил место в одной из больниц Упсалы 20 августа того же года.
– Спасибо! Огромное спасибо за помощь!
Дама молча выдвинула вперед копилку для пожертвований, ясно дав понять, что «огромного спасибо» недостаточно. Гости с удовольствием опустили по грошику на благое дело. После этого улыбка дамы стала чуть милостивее.
Они опять вышли на стокгольмские улицы.
– Упсала, – сказал Томас. – Это не так уж далеко отсюда. Едем прямо сейчас.
– Не сомневаюсь, что мы напали на его след, – изрекла Тула. Глаза ее горели, как у резвой гончей.
– Умерь свою кровожадность, дружок, – улыбнулся Томас.
Они скакали всю ночь. Останавливались лишь однажды, почти на рассвете, чтобы пару часов поспать самим и дать отдых лошадям.
Путешествие измотало Томаса, но он этого не замечал. Он был глубоко счастлив, что его принимают в расчет, что он нужен.
Слегка прихваченные утренним морозцем, въехали они в Упсалу, и несмотря на несусветную рань, сразу отправились на поиски больницы.
Эта больница была много меньше, чем госпиталь Св.Серафима. Путешественникам показалось, что здесь просто негде разместиться такому огромному количеству больных.
В вестибюле им удалось поговорить с врачом, очень суетливым. Казалось, что все его пациенты именно в эту минуту приготовились умирать и посторонние отвлекали его от жизненно важных дел.
– Доктор Берг? Берг? Нет у нас никакого Берга.
– Скверно, что этот доктор Берг постоянно петляет, как заяц, – пробормотала Тула. – Придется ехать дальше?
– Ладно, – сказал полицмейстер доктору. – Но он по крайней мере был здесь.
– Не уверен, – строго процедил доктор. – Не могу припомнить этого имени.
Полицмейстер настаивал. – Два года назад. Он вступил в должность 20 августа 1834 года, уволившись из госпиталя Св.Серафима.
Тут вмешался Томас:
– Доктор Берг чуть моложе меня. Светловолосый, худощавого телосложения. Держится холодно. Врач заколебался.
– Описание подходит к… Неужели у меня такая дырявая память? Минуточку, я посмотрю!
Он исчез. Пока они стояли на сквозняке в вестибюле, Тула бормотала:
– Мы должны найти доктора Берга. Должны! В нем кроется ключ ко всей загадке. Он единственный, кто знает, что сталось с Магдаленой. Умерла ли она, и если да, то как. И думаю, что не ошибусь, сказав, что он приложил руку и к внезапной смерти консула Юлиуса Бакмана.
Томас перевел взгляд с портретов достопочтенных основателей больницы на ее печальные стены и сказал:
– Консул был человеком, который слишком много знал. Однако не думаю, что доктор Берг единственный, кто знает правду о Магдалене.
– Нет, – подтвердил полицмейстер. – Чета Бакманов тоже замешана. Поскольку они удирали, сломя голову, и нашли замену исчезнувшей девочке.
– Да, чтобы поживиться богатством старого Молина, – сказал Томас.
– Не понимаю, здесь должно быть что-то еще. Ну ладно фру Бакман – кузина доктора Берга. Она всего лишь мачеха Магдалены и не питает к девочке теплых чувств. Но Бакман? Отец Магдалены? Как он мог поступить так бесчувственно?
– Он никогда не заботился о Магдалене, – изрекла Тула.
– Ну нет, сердце не камень, – вставил Томас. – Все говорит за то, что девочка умерла.
– Да, это мы все давно поняли, – признал полицмейстер. – Но это не мешает нам прояснить… Тс, врач идет! Доктор нес в руке папку с развевающимися бумагами.
– Да, все совпадает, 20 августа 1834 года к нам поступил новый врач, он довольно быстро уволился. Я хорошо его помню, описание в точности соответствует, это он. Но его звали не Берг…
– Как же его звали?
– Он называл себя Люнгквист. Все притихли.
– О Боже! – сказал полицмейстер. Врач с сожалением развел руками:
– Увы, я не знаю, что с ним сталось потом.
– Зато я знаю, – решительно заявил полицмейстер. – Спасибо, доктор! Идемте, друзья! Нам надо спешить!
Уже в повозке он объяснил им:
– Доктор Люнгквист – личный врач Молина. Мой друг Молин проходит курс лечения, предписанный доктором Люнгквистом – или Бергом. И моему старому другу становится хуже день ото дня!
– Ага, – отрешенно произнесла Тула. – Думаю, теперь им нужно спешить как никогда, чтобы организовать смерть Молина до смерти Магдалены. Если только она не умерла, хотя на этот случай у них есть запасная… Им надо спешить, ведь теперь наш наглец сынок заявился к Молину в дом и заварил кашу! Доктор, который, разумеется, тщательно скрывает там свое подлинное имя, может пойти на рискованный шаг.
– Особенно когда Кристер притащил пропавшую собаку Магдалены, которую он фактически украл у Бакманов в Линчепинге, – сказал Томас. – О Боже! Хлеб наш насущный!
– Хлеб да каша, – пробурчал полицмейстер, подстегивая лошадей. – Что это у вас за выражения. Еще скажите «суп».
Все трое рассмеялись, но каждый уловил в этом смехе нотки отчаяния.
– До Нуртэлье так далеко, – посетовала Тула. – Мы опоздаем!
– Ну не так уж далеко, – успокоил полицмейстер. Стокгольм – Упсала – Нуртэлье образуют треугольник – почти равносторонний. Мы доберемся туда к вечеру.
– Да, но до вечера всякое может случиться…
– Знаю. К тому же есть вещи, которые меня беспокоят. Неизвестно, сообщили ли доктору Бергу-Люнгквисту о том, что Кристер знает о подлоге с Магдаленами. Но многое говорит за то. Собака, например. Бакманы могли написать ему, как мальчик во всеуслышанье разоблачил их на празднике в Линчепинге. И другое. Молин обмолвился мне, что если его внучка умерла, вместо нее он намерен внести в завещание Кристера.
– Ух ты! – глупо брякнула Тула.
– Это только неосторожные слова. Но если их услышит доктор Берг…! Тогда Молину конец!
Тула углубилась в своекорыстные раздумья о несметных богатствах, неожиданно свалившихся на голову Кристеру. Но собственные угрызения совести быстро вернули ее к действительности.
– Извините, – пробормотала она, и двое мужчин удивленно взглянули на нее. – Нет-нет, я просто задумалась. Нельзя ли ехать побыстрее.
– Да, – сказал полицмейстер. – Мы должны торопиться. Ибо есть еще один человек, которому угрожает опасность. Ваш сын Кристер.
Тула и Томас побледнели.
Дальше все трое ехали молча, не в силах избавиться от неприятного чувства, что уже поздно. Все кончено!

Предыдущая страница 3 Следующая страница


Маргит Сандему - Скандал

Скандал 4

8

Старый Молин сидел за столом и завтракал. Но аппетита не было. Он равнодушно ковырял ложечкой вареное яйцо, не испытывая ни малейшего желания попробовать что-то еще. Чудодейственное лекарство доктора Берга лежало тут же, в маленьком пузырьке. Радикальное средство, которое вылечит Молина, как по мановению волшебной палочки.
Он вздохнул. За последнее время этих порошков было так много, а чувствует он себя от них отвратительно. Все в нем восставало против нового лекарства.
Но надо.
Он должен поправиться. Ради Магдалены. Никто в семье не заботился о бедной крошке – его любимице. Они отняли ее у него и увезли в Линчепинг.
Но там была другая девочка…
«Магдалена – где ты, дитя мое? Кто заботится о тебе?»
Он неохотно придвинул пузырек.
В дверях возник слуга. Он выглядел озадаченно.
– Посетитель к Вашей милости. Прикажете принять?
– Кто это? – устало спросил Молин. Слуга хмыкнул.
– Его зовут Хейке Линд из рода Людей Льда. Осмелюсь заметить, что выглядит он весьма… необычно.
Хейке? Хваленый колдун Кристера!
Губы Молина растянулись в усмешке:
– Веди его сюда!
Он отхлебнул свой утренний кофе. Вдруг весь дверной проем от пола до притолоки заполнила темная масса. Он поднял глаза и почувствовал, как перехватило дух.
Его слабые глаза не могли различить всех подробностей, но контуры он видел.
Перед ним стоял великан. С буйной черной, подернутой сединой шевелюрой, желтыми кошачьими глазами-щелочками и ужасным лицом, напоминавшим, насколько Молин мог разглядеть, грубо вытесанную деревянную скульптуру. Или дьявольскую маску. А эти плечи!
Посетитель вежливо приветствовал Молина глубоким мягким голосом – громко, как учили его Коль и Кристер. И Молин уловил в его голосе легкую печаль и сострадание, ощутил волну человеческой любви, которой никогда не встречал прежде.
– Проходите, – пригласил он. – Садитесь. Вы проголодались?
– Нет, спасибо, я только что завтракал.
– А-а, наверняка у милейшего семейства Симон. Кристер рассказывал мне о вас, господин Линд из рода Людей Льда. Он ваш страстный поклонник.
Монстр улыбнулся, и все его лицо преобразилось. Теперь он был ближе, и Молин смог рассмотреть каждую черточку. Кажется, он начинал понимать Кристера с его «идолопоклонством».
– Кристер такой импульсивный, – сказал Хейке.
– Но он отличный парень.
– Да, это точно, – тепло произнес Молин. – Ну, вы, конечно, слышали о наших неприятностях?
– Наслышан. И все хором просили меня заняться вами, господин Молин. Да, в лице Коля Симона вы имеете преданного друга. Он сказал мне, что мир не вынесет потери Вашей милости.
Он криво усмехнулся, предвкушая обмен любезностями.
– Приятно слышать, – ответил Молин, уловив интонацию и подыгрывая в том же духе. – Хотя должен признаться, я был далеко не ангелом.
– Ну, управляя финансовой империей, ангел неминуемо совершит грехопадение. Что же касается вашего врача: как мы поступим? Мне не хотелось бы лезть в чужой монастырь.
– Понимаю. Но доктор Люнгквист придет не раньше вечера, – а коли не пойман, не вор. К тому же, говоря по чести, я им недоволен.
– Что он вам назначает?
Молин кивнул слуге и попросил принести лекарства, прописанные для долговременного курса.
– Мне кажется, что от его лечения мне только хуже, признался Молин Хейке. – Но доктор говорит, что это нормально. Якобы улучшение наступит позже.
Хейке нахмурил брови. Его реакция не ускользнула от Молина, и, встретив понимание, старик воодушевился.
– Я исправно принимаю его лекарства несколько недель. Вчера я пожаловался – и он сказал, что нужно добавить еще одно снадобье. Вот это, – уточнил Молин, подняв пузырек. Я должен был выпить его за завтраком, но пропал аппетит, и пришлось отложить лечение в долгий ящик.
Хейке взял со стола пузырек и открыл его. Внимательно рассмотрел белый порошок. Тем временем подоспел слуга с целой кучей эликсиров и порошков.
Хейке обстоятельно исследовал каждый из них, понюхал, послюнявил палец и попробовал на язык, а затем вновь вернулся к белому порошку в пузырьке.
– Без названий, – бормотал он. – Только номера. И надписи «сильнодействующее» на этикетках.
Когда Хейке вновь посмотрел в глаза Молину, вид у него был очень серьезным.
– Не знаю, что здесь происходит, – расстроенно сказал он. – Но отныне не принимайте ни капли, ни крупицы всего этого!
– Что вы имеете в виду?
– Этот так называемый врач долгое время пытался убить вас, Ваша милость. Только очень крепкий организм мог выдержать такой натиск.
Молин и слуга непонимающе переглянулись.
– И что-то мне подсказывает, что ситуация критическая, – продолжал Хейке. – Взгляните на этот порошок с металлическим блеском! Здесь, в пузырьке, сильнейший яд! Вы бы сгорели в страшных мучениях за несколько часов, Ваша милость.
Слуга кашлянул.
– Осмелюсь указать, Ваша милость, кто бы в таком случае констатировал причину смерти?
– Да, сам доктор Люнгквист, – кивнул Молин. Старик порывисто вздохнул.
– Вчера вечером я намекнул, что хочу изменить свое завещание в пользу юного Кристера. Во всяком случае вставить его туда. При этом присутствовал доктор Люнгквист. И он прописал это. Не понимаю, зачем, – ведь он не упомянут в завещании. Но, очевидно, что-то за этим кроется. Чертова лиса! – в сердцах выругался Молин.
– Не обижайте лис, – горько усмехнулся Хейке, а глаза его оставались серьезными. – Советую Вашей милости передать все эти яды – а это, несомненно, яды – в полицию.
– Обязательно. Жаль, что мой друг полицмейстер в отъезде, – вздохнул Молин. – Но мой верный слуга сам снесет все в участок. И… думаю, с доктором Люнгквистом лучше сделать вид, что ничего не случилось?
– Несомненно! Он сейчас наверняка ждет вызова к смертному одру.
– Доставим ему такое удовольствие, – решительно сказал Молин. – А сейчас Вы, должно быть, желаете осмотреть меня, доктор Линд? Выяснить, что он успел разрушить.
Хейке и слуга довели Молина до постели, а горничным было приказано не впускать доктора Люнгквиста, если тот придет, и говорить, что «Его милость никого не может принять». Пусть понимает, как хочет.
Хейке тщательно осмотрел старика с головы до пят.
– Ужасно, – подавленно изрек он. – Такой сильный и прекрасный организм сознательно разрушали день за днем.
– Я ведь еще пережил два удара.
– Но после первого быстро оправились.
– Да, верно. Хейке выпрямился.
– Возможно, кое-что из прежнего мне удастся восстановить. Начну прямо сейчас с простейшего. Расслабьтесь, Ваша милость. Закройте глаза. Вот так.
Они были одни в комнате. Слуга ушел в полицию.
Молин почувствовал руки Хейке над своим лицом. Не на коже, а на некотором расстоянии. Он ощутил тепло. Все теплее и теплее его векам. Тепло, превратившееся уже в жар, било прямо в глаза.
– Больно? – спросил низкий голос.
– Жжет, – ответил Молин. – Но терпеть можно. Сердце его тяжело ухало. Он ничего не понимал. Удивлялся, как быстро проникся доверием к этому своеобразному человеку. Рационалист, привыкший к суровой реальности делового мира, он никогда не верил в сверхъестественное. Шарлатаны, называл он таких, как Хейке.
Теперь он больше не испытывает презрения.
Вот что делает страх смерти. И шок от манипуляций доктора Люнгквиста. Но, пожалуй, еще больше на него повлияло отношение к Хейке Кристера. Смягчило предубеждение Молина. «Колдун», назвал Кристер своего удивительного родственника. Да, если есть на свете колдуны, они должны выглядеть именно так, как это чудовище.
Чудовище – только снаружи. Ибо внутри это прекрасный, душевный человек, чувствовал Молин.
Жар в глазах становился нестерпимым.
– Такое впечатление, что веки сейчас загорятся, – нерешительно пошутил он. – Словно линзой направляешь солнечный луч на ворох сухой листвы.
– Да, это добрый знак. Если Ваша милость потерпит еще немного, мы скоро закончим.
– Постараюсь, – страдая, выдавил из себя Молин.
– Когда я резко уберу руки, вы ничего не увидите, словно долго смотрели на солнце, а потом зашли в темную комнату. И остаток дня у Вашей милости будет болеть голова. Но это все пройдет.
«А потом?» – хотел спросить Молин, но не осмелился.
Наконец он убрал руки. Молин почувствовал прохладное дуновение над веками.
– Если хотите, можете открыть глаза. Но будет больно.
– Нет-нет, я чуть подожду, – опустошенно произнес Молин. – Я не трус, но… Вошел слуга.
– Я передал лекарства, Ваша милость. Они послали за аптекарем.
– Ты просил сохранить все в тайне?
– Конечно! Как вы себя чувствуете, Ваша милость?
– Спасибо, хорошо, искры сверкают, как в кузнице. Но так и должно быть. Уже можно открыть глаза?
– Пожалуйста, – сказал Хейке.
Голос прозвучал напряженно, с содроганием отметил Молин.
Старик медленно открыл глаза. Как и ожидалось, он ничего не увидел, а прежде хотя бы различал предметы и движения. Но его предупреждали. В голове стоял бешеный стук, отдающий в глаза. Он был вынужден снова смежить веки и тихо застонал.
Слуга выглядел испуганным.
– Никакой опасности нет, – успокоил Хейке. – Думаю, нам лучше оставить вас, Ваша милость. Отдыхайте. А если потребуется помощь, мы будем в соседней комнате. Поспите, это пойдет вам на пользу.
Молин только кивнул, он был озадачен и напуган, а кроме того, очень зол. Так часто бывает, когда приходится терпеть сильную боль.
Они вышли. Сели на стулья в гостиной и ждали.
– Думаете, Его милость поправится? – осторожно спросил слуга. – Думаете, возможно исправить причиненный вред?
– Трудно сказать, – задумчиво ответил Хейке. – Второй удар по его здоровью был сокрушительным. Но у него необыкновенно крепкий организм, и я верю, что сумею устранить последствия отравления.
– Если вам удастся, мы все будем безмерно благодарны.
Немного погодя они услышали, что Молин спит, глубоко и крепко. Однако Хейке не признался, что это он погрузил несчастного промышленника в сон.
В комнате воцарилась чудесная атмосфера уважения и взаимопонимания. Хейке всегда был вежлив со слугами.
– Я могу посидеть здесь несколько часов, – сказал Хейке. – А потом вы смените меня. Или наоборот, как вам удобнее.
– Спасибо, – сказал слуга. – Давайте так и поступим.
Хейке заметил, как он успокоился, как груз упал с его души.
Хороший у Молина слуга, подумал он.
Вечером первыми пришли проведать старика Кристер и Коль с увязавшейся за ними собакой, а потом вихрем ворвались полицмейстер, Тула и Томас.
Иными словами, большой семейный совет. Однако без обычного хора приветствий. Только Саша открыто выражал свою радость от возможности вновь лицезреть Тулу и Томаса. Троица была возбуждена.
– Доктор Люнгквист… – прохрипел, не успев отдышаться, полицмейстер.
– Что с ним? – спросил Хейке.
– Это доктор Берг.
На несколько секунд воцарилось молчание.
– Кузен фру Бакман? Лечивший Магдалену на курорте?
– Именно. Опять тишина.
– Ага! – вдруг хором воскликнули Хейке и слуга. – Тогда все совпадает.
– Что? – спросила Тула. Хейке пояснил:
– Доктор Люнгквист долгое время пытался отравить Молина. Вчера вечером он переусердствовал. Прописал смертоносный яд. Мы передали его вашим людям, полицмейстер, а те обратились к аптекарю.
– Отлично! Приятно убедиться, что у них головы работают. Ну, теперь мы знаем, что к чему. Каковы будут дальнейшие действия?
– Ждать, пока проснется Молин, – ответил Хейке. – Мы обсуждали этот вопрос с замечательным слугой господина Молина. Правда, мы тогда не знали, что Люнгквист – это Берг. Может, представить дело так, что Молин лежит при смерти? И хочет в последний раз увидеть внучку? Так мы заманим сюда Бакманов. Всех сразу. Они обязательно клюнут!
Полицмейстер задумался.
– Да, неглупая идея. Но мальчику и собаке следует держаться подальше. Кристер сам в смертельной опасности.
– Почему это?
– Потому что доктор Люнгквист-Берг присутствовал, когда Молин объявил, что внесет мальчика в завещание.
– Да, это нехорошо. Но мы возьмем предателя-доктора раньше, чем он успеет натворить новых бед.
– Нет, погодите, – сказал Кристер, усевшись верхом на спинку стула с собакой на руках. – Все эти разговоры «взять – не взять», конечно, хороши, но вы забываете о главном.
Все вопросительно уставились на него.
Он потупил взор и тихо произнес:
– О Магдалене.
– Да мы постоянно думаем о ней, – вмешалась Тула.
– Кристер прав, – сказал Хейке. – Самое главное для нас: выяснить, что сталось с девочкой. Мы можем все уничтожить своей поспешностью. Они удвоят бдительность и навсегда заткнут свои глотки.
– Они и так держат язык за зубами, – возразила Тула, по обыкновению одетая в зеленое. Этот цвет подчеркивал ее глаза, все больше приобретавшие характерный «проклятый оттенок». – Хейке, а ты не можешь узнать? Я имею в виду, жива девочка или мертва.
– Очень сложно, – задумчиво произнес Хейке. – В таком случае я должен…
Он остановился, потому что на столике слуги зазвенел звонок.
Молин проснулся.
Все бросились в гардеробную, но только слуга и Хейке проследовали дальше, в спальню.
– Ваша милость звали? Молин прикрыл ладонями уши.
– Не надо так кричать на меня.
– Но я говорю обыч…
Слуга замер, уставившись на хозяина. Они увидели, как старик улыбается, еле сдерживая навернувшиеся слезы.
– Ваша милость… – ахнул Хейке. Слезы хлынули из глаз Молина. Он утирал их и бормотал:
– Если бы не эти… проклятые… слезы… я бы видел вас ясно, как днем!
– Ваша милость! – слуга всплеснул руками и сам едва не разрыдался.
– Да, мой верный друг, – сказал Молин. – Я вновь вижу и слышу. Как в лучшие годы.
– А лицо Вашей милости? Оно совсем не так перекошено. И речь плавная и внятная.
– Да, я почти здоров, друг мой! Мы должны благодарить этого… – Он запнулся, потому что едва не выкрикнул: «Нет, ну и вид же у Вас, доктор Линд из рода Людей Льда!». Но Молин был неспособен на такую бестактность в силу безукоризненного воспитания. «Он похож на Мефистофеля, – взволнованно подумал старик. – Или на чудище из народных сказок. И все же я охотно вручаю ему свою жизнь, этому потрясающему человеку!». Он постарался закончить предложение так, чтобы пауза не слишком бросалась в глаза: – …этого замечательного доктора. Спасибо. Сердечное спасибо!
Он долго жал руки Хейке. Переглянулся со слугой и понял, что они оба думали одинаково: «К виду доктора Хейке Линда быстро привыкаешь. И его ужасное лицо начинает казаться необыкновенно привлекательным».
– Вы заслуживаете самого высокого вознаграждения, продолжал Молин. – Нет-нет, доктор Линд, не протестуйте! Ах, я должен встать, я чувствую, как меня переполняет энергия.
– Пожалуйста, будьте осторожны в начале лечения, предостерег Хейке. – Но встать вам можно, это не повредит.
– Там собрались друзья Вашей милости, они ждут в гостиной, – сказал слуга. – Они желают побеседовать с вами.
– Отлично! Отлично! После стольких козней я наконец-то услышу правдивые речи.
– Разумеется, Ваша милость. И в большом количестве.
Немного погодя старик вышел к ожидавшим. Конечно, еще опираясь на руку слуги, но с выпрямленной спиной и прояснившимся взглядом. Он приветствовал Тулу и Томаса и поздравил их с таким необычайно симпатичным и неординарным сыном. Затем все расселись в столовой за большим круглым столом и открыли совещание. Все были равны. Не сел только слуга, но и он был полноправным участником беседы.
Ожидая, пока горничная внесет обед, они обсуждали сложившуюся ситуацию.
– Люнгквист – или Берг, назовем его подлинным именем, – скоро явится с ежедневным визитом, – сказал Молин. – Что будем делать?
Полицмейстер задумался.
– Не знаю, как нам его принять. Во всяком случае, не арестовывать сразу, это ясно. Сказать, что Ваша милость лежите при смерти? Или нет? И что делать с Магдаленой?
– Подождите, – вклинилась Тула. – Хейке что-то собирался сказать, когда Ваша милость позвали. Мы говорили… Да, о чем же мы говорили?
– Ты спросила Хейке, не мог бы он выяснить, жива Магдалена или нет, – напомнил Томас, глядя на жену с вечным обожанием.
– Да, именно так. А ты, Хейке, ответил: «В таком случае я должен…» Тут тебя прервал звонок. Что ты был должен?
Хейке нахмурил брови.
– Я так сказал? Да-да, помню. Я имел в виду: «В таком случае я должен иметь что-то, принадлежавшее Магдалене». Но здесь сложно что-то найти. Она ведь давно не была в этом доме, верно?
– Очень давно, – вздохнул Молин. – Нет, я не припоминаю никакой одежды или игрушек, принадлежавших Магдалене. Ее родители забрали абсолютно все перед своим лихорадочным бегством.
– А Вашей милости не удалось тогда поговорить с ней?
– Нет, они сказали, что Магдалена простудилась и лежит в постели. Я даже не попрощался с ней.
– Конечно, они не могли так рисковать, – пояснил полицмейстер. – Они ведь тогда уже подменили Магдалену племянницей Бакманов.
– А врач, который сперва лечил подлинную Магдалену в Рамлесе, а потом пытался отравить Вашу милость, был кузеном фру Бакман, – в сердцах сказала Тула. – Вот уж воистину предательская семейка!
– Не понимаю, где ваши мозги, – заявил Кристер, в котором юношеская запальчивость преобладала над уважением к старшим. – Конечно, здесь осталось кое-что, принадлежавшее Магдалене!
– Что же?
– Саша, разумеется!
– Черт побери! – воскликнул Молин.
– Если он подойдет, – мрачно заметила Тула. – Он три года пробыл у Бакманов.
– Отчего же, – оживился Хейке. – Собака никогда не забывает тех, кого любила.
Саша навострил уши, услышав свое имя.
– Ну что, подойдет тебе собака? – спросил Томас у Хейке.
– Собака? – улыбнулся Хейке. – Лучшего медиума и быть не может. Иди сюда, Саша!
Забавный, хотя и много натерпевшийся в жизни пес осторожно приблизился, взглядом испросив разрешения у Кристера. Юноша согласно кивнул и улыбнулся.
Хейке взял собаку и ободрительно потрепал.
– Сейчас вы услышите интересную теорию, изложенную мне однажды неким немецким профессором. Живи он пару веков назад, обязательно сгорел бы на костре как еретик. Я познакомился с ним во время путешествия из Словении в Северную Европу.
– Ты и немецкий знаешь? – немного дерзко спросила Тула. Он поднял на нее свои кошачьи глаза. Между ними всегда существовало подобие дружеского соперничества. Оба были «мечеными», оба много знали друг о друге – только им двоим известные тайны.
– Немецкий – язык моего раннего детства, – сказал Хейке. – Я никогда потом не говорил на нем, но слышал и читал. У меня ведь мать немка.
Как же мы забыли, подумала Тула и опустила глаза. Никто и никогда не слышал о матери Хейке. Словно она только и сделала, что произвела его на свет – ценой собственной жизни.
Теперь уже не осталось никого, кто мог бы рассказать о ней.
Но судя по всему, Хейке едва ли унаследовал от нее какие-то особые черты и свойства. Он был типичнейшим представителем рода Людей Льда.
– Давайте послушаем теорию немецкого профессора, – призвал Молин.
– Да, – неторопливо начал Хейке. – Должен признаться, что я сам был настроен довольно скептически. Поначалу. Но приступим – вам судить. Задумывались ли вы о собаках? Собака – единственное животное, следующее за человеком, а не за себе подобными. Хотя, фактически, это стайное животное.
– Верно, – кивнул Коль.
– Вам известно, что собаки постоянно бегут впереди, в то время как человек чинно шествует сзади? Словно они считают своим долгом проверять, безопасен ли путь.
– Я всегда думал, что это охотничий инстинкт, – сказал полицмейстер.
– И любопытство.
– О, гораздо большее, – произнес Хейке. – Неизмеримо большее! – Он благодарно потрепал Сашину шерсть и был вознагражден преданным взглядом. – А сейчас я скажу нечто, что покажется вам ересью. Вы, конечно, читали Библию. Об ангелах, небесах и прочем. Но знайте, что есть ученые мужи, как этот профессор и подобные ему, – которые не осмеливаются заглядывать так высоко, но полагают, что древние дохристианские предания имеют иное объяснение.
Кто-то беспокойно заерзал. Хейке стиснул зубы, показав всем обе обнаженные челюсти, и продолжал:
– Они думают, что пять-шесть тысяч лет назад на земле побывали существа из космоса.
– Что Вы имеете в виду? – приглушенным голосом спросил Молин.
Хейке повернулся и посмотрел в окно.
– Я имею в виду, с другой планеты. С другой звезды. Не ангелы, но существа, подобные нам, хотя, возможно, в ином обличье. Я говорю словами того немецкого профессора: «люди находили многие знаки, но были вынуждены молчать об их обнаружении. О следах внеземной цивилизации». И тогда я начал размышлять. Есть одно странное обстоятельство. Винга много читала мне, и я знаю, что в определенный момент – около шести тысяч лет назад – человечество стало прогрессировать подобно взрыву: от примитивных пещерных людей оно резко шагнуло к высокоразвитым цивилизациям шумеров, египтян, индейцев майя. И очень соблазнительно думать, что здесь не обошлось без помощи извне.
Хейке обвел взглядом лица присутствующих. Среди них было несколько готовых воскликнуть: «Хула на Господа!». Но тем не менее все слушали с величайшим вниманием.
– А теория профессора заключалась в следующем: если это верно, то скорее всего космические пришельцы оставили нам возможность для контакта.
Молчание нарушил Томас.
– Для контакта между этими… как ты их назвал… космическими пришельцами и нами?
– Да.
– Ты имеешь в виду письмена или нечто подобное?
– Нет, не письмена. Сначала профессор думал, что это растения. Ибо мы с Тулой часто замечали, что они более одушевленные существа, чем принято считать. У них даже есть чувства, как у нас.
Кто-то из слушателей усмехнулся, но Хейке твердо гнул свою линию.
– Но потом профессор отбросил это предположение. Растения не настолько развиты. Но собаки? Вот и нашлось связующее звено! Его теория заключалась в том, что собаки посланы существами с далеких звезд, чтобы охранять людей и служить им – следить, чтобы с людьми не приключилось ничего дурного, пока они не поумнеют настолько, что станут пригодными для нужд инопланетян.
– Для нужд? – переспросила Тула. – Звучит мрачновато.
– Ну для общения, так звучит лучше. Знаете, профессор сам немного поэкспериментировал со своей собакой… Сказал ей что-то типа «спроси своих друзей там в космосе, не перепадет ли мне немного денег для продолжения исследований». И через неделю неожиданно получил стипендию.
Слушатели снова заерзали, со все возрастающим интересом.
– Он попробовал еще. Сначала в пути затерялось одно очень важное письмо. Он поговорил с собакой – и письмо мгновенно пришло. Или другой случай: собака серьезно заболела. Паралич задних конечностей – верный признак скорой смерти. Профессор рискнул – попросил собаку поговорить со своими друзьями о выздоровлении, потому что она очень важна для него как связующее звено. И она выздоровела! Я видел ее, это произошло незадолго до нашей встречи с профессором, поэтому он и рассказал мне свою теорию.
– Ну уж не только поэтому, – многозначительно заметил Коль. – Он видел, что ты не такой, как другие!
– Точно, – согласился Молин. – И что потом?
– Потом я продолжил свое путешествие на север и больше ничего не знаю, – ответил Хейке. – Должен признать, что я с сомнением отнесся к теории о собаках.
– Но теперь возвращаешься к ней? – сказал Коль. – Чтобы узнать, жива ли Магдалена.
Хейке взглянул на маленького недоумевающего Сашу и улыбнулся. И такой пес будет контактером между человечеством и высокоразвитыми пришельцами, удрученно подумал он. А нет ли собаки посолиднее?
– Саша, – ласково сказал он. – Посмотри на меня! Нет-нет, оставь в покое эту муху, садись! Сюда, на стол! Сиди!
Он усадил собаку на маленький столик. К его удивлению, Саша послушно замер на кружевной скатерти. Хейке сел напротив и попытался поймать собачий взгляд. На мгновение Саша глубоко и преданно заглянул ему в глаза. А потом отвернулся. Ибо разве может собака долго выдерживать человеческий взгляд?
Хейке с извиняющимся видом посмотрел на остальных.
– Понимаю, что это выглядит глупо, ребячливо, но мы должны испробовать все, верно?
Они кивнули.
Хейке поднял голову.
– Мне почти удалось вызвать хозяев собаки, или как они там называются, и скоро пойдут сигналы! Да, точно! Через это крохотное создание!
– Ну?
Хейке колебался.
– Я уже говорил, что сигналы, исходящие от собаки, отчетливее сигналов от одежды или игрушек девочки. Я… Погодите! Я… Нет сомнения, что маленькая Магдалена жива.
Над столом пронесся коллективный вздох облегчения. Внесли суп, однако никто не уделил ему должного внимания. Все замерли, повернувшись к окну, где священнодействовал Хейке.
Но их можно извинить. Они спешили.
Хейке торопливо продолжал:
– Космические пришельцы здесь не при чем, это маленький Саша сам посылает мне мысли о Магдалене. Через него я чувствую и девочку, поскольку он когда-то принадлежал ей.
Он наморщил лоб и нерешительно произнес:
– Думаю, что радоваться еще преждевременно. Если я действительно чувствую Магдалену, то похоже, она в беде.
Молин охнул.
– Но где? Где она? – вскочив из-за стола, воскликнул Кристер. Тула решительно усадила его назад.
– Этого я никак не пойму, – ответил Хейке. – Похоже, дело безнадежно. Я не могу проникнуть глубже.
Собравшиеся машинально попробовали по ложке супа. Потом все опять стихло. Хейке сконцентрировался.
– Ты уверен, что она жива? – сухо спросила Тула. – Никаких вибраций смерти?
– Нет, ничего о смерти.
– Благодарение Богу! – прошептал Молин. Он подал тайный знак горничным, чтобы те вышли и не спешили с главным блюдом.
– Эй ты, подойди и помоги мне! – скомандовал Хейке Туле. Та немедленно поднялась, гордая сознанием, что наконец-то он нуждается в ее совете.
Бедный пес совсем смутился, оказавшись в центре внимания сразу двух вцепившихся в него людей. Но эти люди порой бывали так добры к нему.
– Я тоже могу, – заявил Кристер.
– Нет-нет, – возразил Хейке. – Саша не выдержит троих сразу.
Сконфуженный Кристер был вынужден отступить. Они никогда не воспринимали его всерьез. Его, вдохнувшего жизнь в увядшие цветы!
Хейке увидел, что огорчил юношу, и мысленно пообещал позже поднять ему настроение. Сейчас у него нет времени на подобные фокусы.
– Ты способная, Тула, – тихо произнес он. – Отлично!
Она просияла: похвала Хейке – на вес золота.
– Я тоже ее чувствую, – затаив дыхание, проговорила она, обхватив собачьи ляжки. Немного обидно, что тебе досталась задняя часть, в то время как Хейке контактирует с первоклассным материалом: головой и сердцем Саши. Пес обескураженно смотрел на нее.
– Усиливай воздействие, – продолжал Хейке. – Что чувствуешь? Тула рассвирепела.
– Черт возьми, я же не могу держаться за собачий хвост! А ну подвинься, настал черед Тулы!
Присутствующие подавили улыбку. Они не больно-то в этом разбирались, но Хейке вызывал у них огромное уважение. Чего нельзя сказать о Туле.
Однако ко всеобщему изумлению он покорно уступил ей место. Как главной!

9

Они поменялись местами, и Тула сжала в ладонях Сашину голову.
Хейке тихо пробормотал:
– Похоже, Тула способнее меня в получении информации через живых существ и предметы. Для этого есть прекрасное заклинание, но я никогда его не знал. Мы – «меченые», или избранные, в роде Людей Льда, наследуем разные способности…
– Будь любезен, заткнись на минуточку! – непочтительно заявила Тула. Только тогда всем стало ясно, как она сердита.
Хейке замолчал, но не мог сдерживаться долго. В собачьих глазах тоже застыли немой вопрос и недоумение.
– Ну? – повторил Хейке. – Что ты чувствуешь?
– Стены, – отрешенно выдохнула Тула. – Стены не пускают.
– И я почувствовал то же самое, – подтвердил он.
Остальные затаили дыхание. Если до этого кто-то забавлялся и был настроен скептически, то теперь все об этом позабыли. Всем казалось, что эти двое приблизились к чему-то важному.
Тула откинулась назад.
– Больше не могу. Стены мешают.
Хейке глубоко вздохнул, сел на корточки возле Саши и стал что-то нашептывать на ухо собаке. Остальные прислушивались. Саша подался вперед, сосредоточился и попытался понять, но это было не так-то просто для такой маленькой собачки.
– Ты помнишь Магдалену? – шептал Хейке. – Магдалену? Попроси своих друзей из космоса показать нам, где она! – Произнося эти слова, он чувствовал себя ужасно глупо, – но дело сделано. Пусть кто хочет, смеется, он должен испробовать все.
Саша слабо тявкнул. Беспокойно дернулся и вильнул хвостиком, услышав имя «Магдалена».
Хейке повернулся к ожидавшим.
– Самое сложное то, что существуют две Магдалены. Собака скучает по одной и боится другую. Единственное, что мы узнали: Магдалена жива, видимо, содержится в заточении, и ей очень плохо.
– Бедное дитя, – прошептал Молин.
– Нет, погодите! – воскликнула Тула. – Сработало! То, о чем ты попросил собаку! Идет послание. Или как это называется…
Она замолчала и крепче вцепилась в Сашину голову. Он отпрянул, больше из страха. Тула ослабила хватку, и пес успокоился.
– Я даже вижу каких-то существ, – прошептала Тула.
– Ты и вправду способная, – пробормотал Хейке. – Я ничего не чувствую.
Он отстранился, и Тула продолжала одна.
– Вот, – сказала она, и все подались вперед. – Вибрации!
Хейке выжидающе промолчал.
Тула медленно, напряженно и нерешительно произнесла:
– Я снова вижу видения. Яснее. Словно кто-то посылает их мне… – Хейке кивнул, побуждая ее продолжать.
Она озадаченно проговорила:
– Видения… очень много. Мужчина? Они переглянулись.
– Тула никогда не видела доктора, – напомнил Томас.
– И гора? – продолжала она.
– Возможно, это настоящая гора, – сказал Хейке. – Или доктор Берг*. <"Berg – гора (шведск. ).">
– Доктор Берг, – отрезала она. – Это доктор Берг, потому что я увидела веточку вереска*. <"Ljung – вереск, kvist – ветка (шведск. ).">
– Люнгквист, отлично! Ты общаешься с теми самыми существами. Профессор так и говорил: они посылают информацию в картинах, в символах. Что еще?
– Да. Документ. Я не понимаю. Что-то написано вверху. Круглая метка, вероятно, эмблема.
Она описала, как могла, во всех подробностях.
– Кажется, я это видел! Совсем недавно, – вскричал полицмейстер. – Дайте-ка подумать! Конечно, это он! Послужной список доктора Берга-Люнгквиста. Он у меня есть. Я взял в больнице, в Упсале. Подождите, бумаги у меня с собой.
– У меня тоже, – сказал Молин. – Он вручил их мне, когда стал моим личным врачом.
Старик кликнул слугу, и тот поспешил за бумагами. Хейке и Тула отпустили Сашу, тот спрыгнул на пол и начал радостно носиться вокруг стола, добиваясь поощрения за верную службу. Наконец, он застыл перед Томасом, в обществе которого чувствовал себя в наибольшей безопасности. Добряк Томас, откровенно измотанный путешествием, безропотно взял его на колени. Саша свернулся клубочком и засопел от удовольствия. Кто знает, может быть, он размышлял о разнице между настоящим и недавним прошлым. О тяжелом житье в доме Бакманов, которого он так счастливо избежал.
Молин и полицмейстер совместно штудировали послужной список пресловутого доктора. Остальные заглядывали им из-за плеча.
– Прекрасные рекомендации, – пробормотал Коль. – Но похоже, он был склонен к перемене мест.
– Еще как склонен, – заметил полицмейстер.
– Погоди-ка, – сказал Молин. – Твой список длиннее моего.
– Да, верно, – согласился полицмейстер. – Он не все тебе выложил. Смотри! Вот здесь расхождение. Накануне приезда на курорт Рамлеса он был в маленькой больнице под названием «Милосердие». И вернулся туда по окончании курортной практики. Да, а уже потом объявился в госпитале.
– «Милосердия» в моем списке нет, – сказал Молин. – И санатория Рамлеса тоже.
– Да, так и есть, – вступил в разговор Хейке. – Очевидно, он не хотел, чтобы Ваша милость узнали о них. А как он себя называет в Вашем документе? Берг или Люнгквист?
– Люнгквист, – ответил полицмейстер. – Потому что так лучше. Этот вариант списка существенно приукрашен.
– Ну что ж, это явно «Милосердие», – заключила Тула. – Искать Магдалену нужно там.
– Да, поскольку Берг так тщательно скрывает свое пребывание там, – кивнул полицмейстер. – Во всяком случае, от деда девочки.
– В больнице? – произнес Кристер. – Да, конечно, похоже на то. Все в доме Бакманов твердили ей, что она больна. И дядя Юлиус, и доктор Берг-Люнгквист на курорте. Но она не была больна.
– Где находится это «Милосердие»? – спросила Тула.
– О, в Швеции масса больниц с таким названием, – ответил Молин. – Нет ли адреса в бумагах? Полицмейстер посмотрел.
– Здесь нет… А, вот он! Совсем близко! Между Нуртэлье и Стокгольмом. Я даже вспоминаю это место. Очень дурная репутация!
– В каком смысле? – поинтересовался Томас. – Это ведь не… не лепрозорий для прокаженных?
– Нет-нет. Это приют, куда знатные семьи отправляют своих душевно и телесно увечных родственников, чтобы не стыдиться за них – и хорошо платят при этом.
– Звучит даже очень похвально, – заметил Молин. – Если, конечно, там надлежащий уход за ними! Ведь семье не всегда легко заботиться о таких больных.
– Истинная правда, но что касается «Милосердия», поговаривают, что больных туда помещают только ради собственного удобства и скоро «забывают». Деньги платятся и совесть чиста. Приют не на моем участке. Поэтому не могу с уверенностью подтвердить или опровергнуть эти слухи.
Тула мысленно поблагодарила сашиных «друзей» где-то во Вселенной за их точную подсказку.
А если это не фантазия? Существа, контактирующие с людьми через собак? Только сейчас она в полной мере осознала дикость подобной идеи.
И все же…
Тут вскочил Кристер. В белой сорочке с широким воротником он выглядел необыкновенно юным. На добрую сотню лет моложе остальных. И хотя, возможно, кое-кто не считал его достаточно зрелым для участия в дискуссии, сам он был уверен в своей незаменимости.
– Но если они хотели упрятать Магдалену в такое место… зачем они сперва потащили ее на курорт Рамлеса аж в Сконе?
Молин посмотрел на него острым взглядом старого промышленника.
– Потому что туда собирался консул Юлиус Бакман. Зажравшийся распутник, ему-то как раз было необходимо курортное лечение. И когда Берг получил там временную практику, все превосходно сошлось, и консулу лишь оставалось взять с собой племянницу. Конечно, это только моя теория, но я знал, что консул Бакман туда собирается. И Магдалена тоже. Консул был настолько любезен, что согласился взять с собой бедное болезненное дитя.
– Магдалена не была болезненной, – запротестовал Кристер. – Она, конечно, была худенькой, щуплой, но просто у нее такое телосложение, верно, Ваша милость?
– Разумеется, мальчик мой. А я-то, глупец, был благодарен консулу за заботу… Ну, что вы думаете? Доверимся «рассказу» маленькой собачки?
– Попытка не пытка, – с некоторой неохотой проронил полицмейстер. – Других версий у нас нет, а дело не терпит отлагательств. Если мы прищемим хвост доктору, он может захлопнуться, как устрица, и жизнь девочки, возможно, окажется в опасности. Мы не должны подвергать ее риску. Если, конечно, она еще жива, – смущенно пробормотал он. – А кто обследует это «Милосердие»?
– Вы сами, – сказал Хейке. – Свяжитесь с местной полицией или другими органами власти! И возьмите с собой Кристера.
– Меня? – мальчик засветился, как внезапно выглянувшее солнышко. Остальные вопросительно смотрели.
Только Молин понял Хейке: Кристера отвергли, усомнились в его магических дарованиях. Теперь он реабилитирован. Ему доверяют, независимо от того, чародей он или нет. К тому же он знает, как выглядит Магдалена, и, увидев, сможет ее опознать. Это была важная деталь.
Хейке брать не следовало. Его вид всегда вызывал массу вопросов.
Они припомнили, что в Швеции существуют санитарные комиссии сельских округов. Не везде, но при желании их можно отыскать. Поэтому выбрали еще и Томаса как самого представительного из всех. Он мог бы сойти за должностное лицо из такой комиссии, даже несмотря на мелкие неполадки в одежде. Тула не очень-то утруждала себя утюжкой, и на его рубашках всегда оставалось изрядное количество мелких складочек. Однако Томасу пришлось отказаться, сославшись на усталость. Вместо занемогшего Томаса выбрали Коля, но Томас все равно поблагодарил их. Он гордился тем, что был нужен, что его принимали в расчет. Для него это много значило.
Конечно, им хотелось заполучить в команду колдуна, однако кандидатура Тулы даже не рассматривалась. Женщины в то время не имели авторитета – они должны были быть милыми изящными дамами, чье место в гостиной за вышиванием.
«Да ведь есть же я», – хотел сказать Кристер, но удержался. Это бессмысленно, никто не верил в его сверхъестественные способности. Но они еще увидят! Они еще все умрут от удивления!
Его боевым кличем станет: «За Магдалену, не покладая рук и ног! Все средства – на ее спасение!»
Все вдруг осознали, как проголодались, и в результате пришлось снова сесть за стол. Прерванный обед был продолжен, Хейке и Тула получили новые тарелки с горячим супом, а на кухне наконец-то вздохнули с облегчением.
Сразу после обеда отважная троица двинулась в путь. Остальные ушли восвояси. В доме остался только Хейке. Когда пришел доктор Берг-Люнгквист, Хейке прятался в нише в спальне Молина, чтобы из-за полога наблюдать за происходящим и в случае необходимости наброситься на доктора.
Слуга был страшно огорчен.
– Ах, доктор Люнгквист, как хорошо, что Вы пришли! Его милость так плохи! Так плохи!
– Неужели, – изрек доктор, и Хейке услышал в его голосе скрытое торжество.
– Да, думаю, что его уже не спасти, доктор, – сказал слуга. – Его милость сами это знают, велели призвать семейство.
– Ты исполнил?
– Нет еще. Сначала хотелось бы выслушать Ваше мнение.
– Зови немедленно! Но только его зятя и невестку. Девочку, внучку, не надо! Она слишком юна, может его расстроить.
– Но именно ее он и желает видеть. Фрекен Магдалена его единственная родственница. Доктор Люнгквист колебался.
– Ладно, вызови и ее. Но напиши, чтобы все были осторожны!
Они остановились у постели. Хейке мельком увидел доктора, с безразличным лицом склонившегося над стариком. Молин лежал, закрыв глаза, и весьма натурально тяжело, надрывно дышал. Словно ему больше не хватало воздуха.
– У него лицо изменилось, – удивленно сказал доктор. – Оно стало… симметричнее?
– Да, оно сделалось таким после обеда, когда Его милости стало хуже.
– Гм, здесь медицина уже бессильна, – лицемерно заявил доктор. – Будем уповать на Господа, чтобы уход этого прекрасного человека в мир иной был безболезненным.
– Да, доктор Люнгквист, – безо всякого выражения произнес слуга. – Ах, как печально! Такой человек!
– Самый лучший, – вздохнул доктор. Молин слабо застонал и перестал дышать.
– Принеси мне маленькое зеркальце! – велел доктор.
С некоторым колебанием, бросая предостерегающие взгляды в сторону Хейке, слуга покинул комнату.
Доктор Люнгквист остался наедине с бывшим магнатом. Он тихо прошептал:
– Наконец-то, наконец-то, ты, глухой и слепой старый хрыч! Наконец-то мы получим то, что давным-давно нам причиталось!
Хейке и Молин запомнили эти слова.
Вернулся слуга с зеркальцем. Доктор поднес его к губам Молина.
Затем выпрямился и вздохнул.
– Конец уже близок, увы.
– Я буду дежурить возле Его милости, – огорченно сказал слуга. – У доктора ведь есть другие пациенты?
– Что? А-а, конечно. Я вернусь рано утром. Пошли за мной, если что-то изменится! И… наверное, за священником…
– Слушаюсь! Все будет исполнено.
– И, э… что там с завещанием?
– Завещанием?
– Да, Его милость хотели вписать нового наследника.
– Нет-нет, к сожалению, Его милость не успели.
– Ладно, это даже к лучшему. Было бы несправедливо по отношению к малышке Магдалене. И не забудь вызвать Бакманов! Они очень любили Его милость.
– Я уже закончил письмо. Перед приходом доктора.
– Давай я возьму его с собой и отправлю срочной почтой. Так дойдет быстрее всего. Доктор пулей вылетел из дома.
«Не терпится отправить радостную весть»? – с горечью подумал слуга.
Как только врач скрылся из виду, Молин сел на постели.
– Негодяй! – воскликнул он. – Слыхали такое! Я с трудом удержался, чтобы не открыть глаза и не сказать: «Я слышал тебя, мерзавец!»
Все трое слабо улыбнулись, хотя ситуация была не из веселых. Они порешили, что Молин «останется в живых» до приезда Бакманов. Только бы их разведчики нашли к этому времени Магдалену!
Если она жива. Разве можно доверять собачьим «сигналам»?
Но очевидно одно: до и после Рамлесы доктор Берг-Люнгквист останавливался в «Милосердии». Это место стоит посетить!
– Ну, каков из меня артист? – бойко спросил Молин.
– Великолепный, Ваша милость, – ответил слуга. Хейке улыбнулся.
– В какое-то мгновение я совершенно поверил, что Ваша милость при смерти. У меня был шок.
– О, да, да! Это мой маленький «гвоздь программы».
И они от души посмеялись, провожая этот тяжелый день.

10

Руководство «Милосердия» являло собой парочку, которой ни полицмейстер, ни Коль, ни Кристер не доверили бы даже своих злейших врагов. Мужчина был мрачен, одет во все черное и лицом походил на мертвеца. Женщина была причесана на прямой пробор, имела широкое грубое лицо, брошь-камею на тугом высоком воротничке и формы, достойные старого молотобойца.
– Санитарный контроль? – рявкнула она. – Никогда не слышали ни о чем таком.
– Самое время услышать, – изрек полицмейстер, не представляясь. В этом районе он не имел никаких полномочий, хуже того: местный полицейский участок еще не был укомплектован, и он, по сути, вторгался в чужие дела. Но промедление было смерти подобно.
– Распоряжение высшего начальства, – сказал Коль, помахав в воздухе документом абсолютно не относящегося к делу содержания. – Вы позволите нам войти? – добавил он угрожающим тоном.
– Да, нам нечего скрывать, – кисло произнес похожий на мертвеца мужчина. – Семейства, чьи родственники у нас содержатся, вполне надежны. Но ведь господа понимают, что уследить за чистотой в приюте для умалишенных непросто.
Выражение им не понравилось, но они не подали виду.
Мрачная парочка неодобрительно посмотрела на Сашу, которого держал на поводке Кристер.
– Это моя собака, – объяснил полицмейстер. – Она всегда со мной. А юноша – студент, изучает наше ремесло.
Монументальная дама фыркнула. Звук был подобен раскату грома.
– Сколько у вас помощников? – спросил Коль, когда они поднялись в незатейливый, но симпатичный вестибюль.
– У нас есть пара тупых работников, которые убирают и готовят еду. Еще трое санитаров. Тоже дубины безо всякого понятия. Если их вид вызовет нарекания, это их вина, нам некогда следить за всем! Тогда пускай пациенты сами все делают, здесь им не гостиница.
– Как я понимаю, большинство пациентов из зажиточных семей, – сказал полицмейстер вопросительным тоном.
– Да, мы ничего не делаем даром, – быстро отрезала женщина. – Но у нас дерьмовая работа, господа хорошие!
– Мы понимаем, – строго сказал Коль, глубоко оскорбленный за пациентов.
Они прошли в помещение, видимо, выполнявшее роль салона. Там на неудобных стульях апатично сидело несколько дам, едва пробудившихся при виде процессии. Кристер уловил пару быстрых испуганных взглядов, вызванных появлением зловещих управителей.
Следующая комната. В ней мужчины. Э, да здесь пекутся о морали. Один из них сделал жалкую попытку поговорить с посторонними, наверное, взмолиться о помощи, но управитель только поднял руку, и человек покорно опустился на стул. Кристер мог поклясться, что это движение означало невидимый удар плеткой…
– Эти безобидные, – объяснила женщина. – Поэтому могут так свободно передвигаться.
Безобидные, да. Потому что их разум слишком слаб для мятежа. Кристер заметил, как Коль сглотнул слюну. Ему и самому было тошно от боли и сострадания. Да и в каменном лице полицмейстера читалась решимость покончить со всем этим – позже. Не сейчас, когда они связаны по рукам и ногам, и полицмейстер затеял импровизацию. По закону они ничего не могут сделать без помощи местной полиции.
Однако их салоны не назовешь уютными или ухоженными. Облупившаяся штукатурка на стенах, грязные полы, обшарпанная или поломанная мебель. Никакого проблеска фантазии, ни одной скатерти, подушки или самого скромного украшения. Сплошные слезы и тоска, можно свихнуться от одного вида этой лечебницы.
Но надо изображать санитарный контроль. Коль щедро раздавал указания и советы, которые весьма нелюбезно принимались к сведению.
Они перешли на другую половину большого тяжеловесного здания. Она выглядела, как стойло. Здесь жили больные, по одному в клетке, на двери засов, окошечко для еды. К досаде хозяев трое «контролеров» потребовали заглянуть в каждое окошко и сопроводили этот процесс массой колких комментариев. Но еще больше осталось невысказанным. Здесь жили те, чей разум пока не померк, подумали они. Некоторые были элегантно одеты и предпринимали безуспешные попытки украсить свои унылые кельи. Здесь жили те, кого время от времени навещали и проверяли условия содержания. Поэтому хозяева пытались создать впечатление опрятности. Там были уроды, так сильно обезображенные, что родственники стыдились показывать их. Там были слегка помешанные, несчастные существа, а были и буйные безумцы. Окошечко было таким крошечным, что большинство из них не догадывалось о присутствии посторонних. В противном случае, по убеждению Кристера, они бы вскочили и начали барабанить в дверь, взывая к посетителям о помощи.
Троица контролеров все больше укреплялась в мысли о необходимости разворошить эту юдоль скорби.
Со «стойлом» было покончено, и управители бодрой рысью прошагали мимо тяжелой железной двери.
– Что там внутри? – быстро осведомился Коль.
– Нет-нет, ровным счетом ничего. Старый подвал, которым почти десяток лет не пользовались, – сказала женщина.
– Мы хотели бы взглянуть.
– К сожалению, это невозможно. Туда никто не заходит, думаю, и ключ давно потерян.
Она неуклонно теснила их к лестнице своим могучим телом. Но Кристер упирался. Он переглянулся с полицмейстером, и тот согласно кивнул.
Ибо оба заметили две вещи: выглядывающий из-за балки над тяжелой дверью ключ и то, как жадно нюхал Саша возле щели снизу.
– Собака просится на улицу, – громко сказал Кристер и оттащил Сашу прочь от двери. – Извините, но я вынужден вас покинуть.
Парочка не возражала, даже напротив.
– Направо по коридору, сюда, – крикнула женщина.
Кристер сделал вид, что уходит, но сразу остановился. Как только процессия скрылась из виду на верхнем этаже, Кристер схватил с притолоки ключ и открыл дверь. Ржавые петли слабо взвизгнули, но поскольку голоса раздавались уже где-то далеко наверху, он осмелился спуститься по ступенькам в полутемный подвал.
Пять дверей… Как и в «стойле», на дверях засовы и маленькие окошечки. Единственная разница заключалась в том, что здесь все было абсолютно запущено и напоминало грязный свинарник. Вонь стояла ужасающая. Но… она была человеческой!
Кристера стало мутить, и он глубоко вдохнул. Здесь, очевидно, содержались те, за кого недостаточно платили, подумал он. Или те, кого никогда не навещали. Хозяева не рискнули бы оказаться застигнутыми врасплох родственниками этих несчастных.
Которая же из пяти дверей…? У него нет времени на ошибку. Да и не хотелось бы беспокоить других затворников. Не сейчас.
Но нет, Магдалена не может быть здесь, это невероятно! Нет, все мы сошли с ума, она не может находиться в этом ужасном доме! Лишь безумец мог прийти к такому выводу. И только на основании каких-то глупых сигналов да непорядка в бумагах доктора. Магдалена умерла три года назад, это единственно верное предположение…
Ход его мыслей был прерван. Саша разом покончил со всеми его колебаниями, уйти или остаться. Пес начал вдруг яростно нюхать и подвывать у одной из дверей. Почувствовав, что он того и гляди залает от возбуждения, Кристер обхватил его рукой за морду.
– Тс, – шепнул он. – Сейчас откроем.
Но как? Ключей-то больше нет.
Кристер сделал серьезную, многозначительную мину. – Сезам, сезам, отворись, – пробормотал он, обращаясь к замку, но ничего не произошло. «Мои способности никогда не срабатывают в нужный момент, они проявляются спонтанно, – с горечью подумал он. – Придется с этим примириться».
Он не отваживался взглянуть в окошко. Если он ошибся, то мог бы побеспокоить другого страдальца. А если там Магдалена, и он не сумеет ее освободить, – тогда все пропало по его вине!
Его охватила паника. Осталась только одна возможность: попробовать тот же большой ключ к новому замку. Размер совпадал. Но бородка…
Ага! Ключ плавно повернулся, раздался щелчок, и дверь открылась.
Сперва он ничего не видел в маленькой, совершенно темной камере, только чувствовал унизительную вонь, недостойную живого человеческого существа. Затем различил тщедушную фигурку с вытаращенными от ужаса глазами.
«О Боже», – подумал Кристер, и сердце его сжалось от боли. Зато Саша радостно бросился к жалкому растрепанному созданию. Кристеру пришлось действовать решительно.
– Пойдем! – шепнул он. – Выберемся отсюда. Живо!
Но девочка не могла стоять на ногах. Он быстро взял ее на руки и понес, а Саша весело скакал вокруг.
– Веди себя тихо, хорошо? – прошептал он. Потом закрыл за собой тяжелую дверь подвала, но забыл вынуть ключ из замка нижней двери. Это было опрометчиво.
Перед домом стоял их экипаж. Садиться в него было нельзя, ведь никто из них не имел разрешения Бакманов забрать Магдалену. Надо выбраться за ворота. Но как сообщить о себе?
Кристер решительно посадил Сашу в повозку, оторвал кусочек истлевшего платьица Магдалены и привязал его к ошейнику собаки.
И со всех ног помчался с девочкой через массивные ворота. Беглянку нещадно трясло, но Кристер надеялся, что она выдержит.
О Боже, как она пахла! Бедное дитя!
А что, если хозяева смотрят из окна второго этажа? И где сейчас находятся санитары?
Но ничего не случилось, и он успешно скрылся за воротами вместе со своей невесомой ношей. Он еще толком не рассмотрел похищенную девочку. А вдруг это не Магдалена? А вдруг она ему совершенно незнакома? И к тому же безумна и, возможно, мечтает зарезать кучу народу, включая и его самого?
Но нет. Сашино поведение недвусмысленно говорило, что он ее узнал.
Но ведь и собаки могут ошибаться?
И даже если это Магдалена, вдруг она действительно больна – тогда что они натворили! Нет, как бы она ни была больна, держать ее здесь бесчеловечно… и унизительно!
За воротами начиналось опасное открытое пространство, и Кристер холодел при каждом шаге. Но потом дорога скрылась в леске. Здесь Кристер остановился, нырнув в густую траву и кусты вдоль обочины. Он позорно задыхался, усаживая свой изрядно сбитый с толку трофей на землю.
– Кристер? – произнесло это чужое, ослепленное дневным светом существо. – Кристер с курорта Рамлеса? Я сплю, нет, я точно сплю!
– Магдалена, – тяжко, как кузнечный мех, выдохнул Кристер. – Я так страдал, что ты мне не писала!
Неужели это все, что он мог сказать?
– Я не могла писать, – подавленно промолвила она.
– Теперь я понимаю.
– Я очень хотела написать.
Наконец-то есть время рассмотреть ее. Определенно, это Магдалена! Но Боже, в каком она плачевном виде! Грязные лохмотья свисали с невероятно тощего, изможденного тела. Локти и колени скорбно торчали из палочек, когда-то бывших руками и ногами. На лице остались лишь огромные глаза в провалившихся глазницах да острый, как у покойника, нос. На теле наросла короста грязи, вся кожа в ужасных экземах, длинные волосы сбились в чудовищный колтун, который бедное дитя явно пыталось распутать пальцами. И должно быть, вся кишит вшами.
Кристер, этот сильный и мужественный защитник, Георгий-Победоносец, не смог сдержаться и зарыдал.
– Что они сделали с тобой, Магдалена?
– Ничего, – устало ответила она. – Именно в этом и беда. Ничего.
Она заплакала. И она тоже… Слезы заразительны.
Кристер вытер глаза и горько сглотнул слюну.
– Теперь мы поможем тебе. Вот приедет повозка, и мы отвезем тебя к дедушке.
– О, к дедушке! – воскликнула девочка с измученными глазами. – К дедушке. Как здорово! Это правда?
– Истинная правда, – сказал Кристер.
Девочка отвернулась.
– Нет, я грежу, – прошептала она самой себе. – Я уже грезила так много раз. Мне нельзя выдумывать такое.
На втором этаже Коль и полицмейстер тянули время, сколько могли. Они задавали вопросы, повсюду совали свой нос и довели парочку управителей до белого каления.
Наконец, полицмейстер решил, что пора спускаться.
Глянув на балку возле двери подвала, он увидел, что ключ исчез. Тогда, снабдив хозяев множеством ценных указаний и парой дежурных любезностей, они откланялись.
Зловещая чета провожала их.
Полицмейстер, увидев лоскуток на собачьем ошейнике, поспешно заслонил им обзор, сорвал тряпочку и бросил в повозку.
– Вы владельцы приюта? – спросил он.
– Да-да, – ответил мужчина. – Здесь сначала был пансион для благородных детей, но потом его учредители состарились, дело захирело и перешло к нам. Я могу гарантировать, что мы содержим приют в образцовом порядке.
Полицмейстер не ответил.
– А врач у вас есть, чтобы осматривать больных?
– О, да, – сказала женщина своим некрасивым скрипучим голосом. – Доктор Берг. Он иногда наезжает сюда. А где мальчик? – подозрительно закончила она.
– А-а, у него проблемы с животом, – засмеялся Коль. – Я видел, как он выскочил из ворот. Так что не только собака просилась погулять.
To, что Коль видел Кристера, было неправдой. Но здесь царил закон джунглей, и Колю с полицмейстером пришлось забыть все нормы цивилизованного общества. Они догадывались, что произошло. Конечно, лоскуток не сулил особой радости, но неужели Кристеру удалось?
Они выехали из ворот.
– Если наше предположение верно, они должны быть где-то здесь, – сказал Коль. – Но это немыслимо!
– Собака могла напасть на ее след там внутри. Но в любом случае стоит сообщить об этом месте здешним властям.
– Конечно. Ах, какая трагедия! Я заметил много дворянских гербов. Несчастные, они пытаются сохранять достоинство в этом аду. Беспомощные старые дамы делают высокие прически и вплетают в них лоскутки. А тот бедняга, что просил накрыть ему ленч на балконе… Меня охватила такая жалость, что аж все дрогнуло внутри.
– Конечно, – угрюмо сказал полицмейстер. – И мне тоже их жаль. Хотя я и не осмелился бы что-то предпринять, зайти слишком далеко. У меня нет полномочий в этом районе, и если бы нас разоблачили, то обязательно наказали. Стой! Там в лесу кто-то машет рукой. Нас видно из ужасного дома?
Коль обернулся.
– Нет, стены закрывают обзор. Мы в безопасности. Повозка остановилась, и к ней сразу подошел Кристер с девочкой на руках.
– О Господи, – сказал Коль. – Какое плачевное зрелище. Это же возмутительно!
– Можно прослезиться, – пробормотал полицмейстер.
– Я так и сделал, – отрезал Кристер. – Именно, прослезился. Поехали!
Коль, всегда по-особому доброжелательный к детям, усадил Магдалену между собой и Кристером, а полицмейстер взялся за вожжи. Саша начал лизать девочке руки, а она попыталась улыбнуться, но губы никак не складывались в улыбку.
– Что нам делать с этим? – озадаченно сказал полицмейстер. – Мы должны вымыть и прилично одеть девочку, прежде чем…
– Нет, – решил Кристер. – Не будем останавливаться. Едем прямо домой к Молину вместе с нею. Коль задумался.
– Мне кажется, нельзя так шокировать его видом единственной родственницы. Давайте хоть остановимся у реки или у ручья, чтобы она помылась. На постоялый двор идти, конечно, нельзя. Магдалена слишком бросается в глаза, и ее могут не пустить. Не надо причинять ей новых страданий.
Девочка сидела молча, дрожа всем телом от нервного возбуждения.
– Я сплю, – шептала она себе под нос, клацая зубами. – Я никогда отсюда не выйду, это невозможно.
– Ты уже вышла, – успокоил ее Кристер, легко обняв за плечи. – И ты никогда туда больше не вернешься. Никогда!
Именно это ей было труднее всего постичь. Она жила словно в мире грез, механически отвечала, уверенная, что все происходящее с нею, только сон.
– Как ты туда попала, в самом деле? – спросил полицмейстер.
Она медленно повернула к нему голову, окинула тупым невидящим взглядом, убрала волосы со лба и сказала:
– Я… не знаю.
– Расскажи, что знаешь!
Она тускло, испытующе посмотрела на них, все еще не веря в происходящее. Ей было безразлично: пусть это сон, но такой хороший. Ее, встречавшую три года только злобу и неприязнь, просили говорить. Все они были так добры…
Все это явственно читалось на ее маленьком изможденном личике. Путаные, но весьма красноречивые мысли.
– Противный доктор в санатории… – начала она негнущимися, словно чужими губами. – И дядя Юлиус. Они заставляли меня принять лекарство. Чтобы я заснула, как они сказали. Я не хотела. Сопротивлялась, потому что у них были безжалостные глаза. Но они были очень сильные. А проснулась я здесь.
Внезапно она закрыла лицо руками.
– Они придут! Придут и заберут меня!
– Они не сделают этого, – заверил Кристер. – Ты поедешь домой. К дедушке.
– Но дедушка живет очень далеко. В Упланде. Вы будете меня бить? Снова запрете в камере? Коль очень серьезно среагировал на ее испуг.
– Как ты могла подумать такое? И ты сейчас в Упланде. Похоже, доктор привез тебя сюда сонную. А не знаешь ли, почему ты здесь оказалась?
– Нет, – жалобно произнесла она, не отнимая рук от лица. – Они говорили, что я сумасшедшая. Но я так не думаю.
– Конечно, ты не сумасшедшая, – успокаивающим тоном сказал полицмейстер. – Удивительно только, как ты ею не стала в этом приюте! Не могу понять, кто именно желал тебе зла.
Она инстинктивно прильнула к Кристеру и сжалась в его объятиях.
– Однажды эта ужасная женщина кое-что сказала… – Они нагнулись ниже, чтобы слышать ее слова, тонущие в скрипе колес и цоканье конских копыт. – Я однажды стала кричать на нее, просить, чтобы меня выпустили. «Ты останешься здесь, – сказала женщина. – Коммерции советник хорошо платит за тебя». «А нельзя ли перевести меня в другую комнату? – попросила я. – Здесь так грязно». А она ответила: «Зачем? Тебя же все равно никто не навещает».
Голос Магдалены замер.
Мужчины переглянулись.
– Именно так я и думал, – сказал Кристер. – В подвале держат тех, за кого плохо платят или кого никто не навещает. Магдалена, очевидно, относилась к последней категории.
Двое мужчин заметили, как трогательно заботлив был Кристер, и как она инстинктивно искала у него защиты.
– Но я все равно не понимаю, – упорствовал полицмейстер.
– Эта отвратительная пара держала тебя под замком, Магдалена. Похоже, что твой отец платил за тебя, за то, чтобы тебя не выпускали. Почему? В целом ты не производишь впечатление больной!
«Как можно так говорить?» – мысленно возмутились Коль и Кристер. Но полицмейстер продолжал:
– И я не думаю, что он больше заинтересован в племяннице, чем в родной дочери!
Магдалена вопросительно посмотрела на него.
– Они взяли вместо тебя твою кузину Магдалену Бакман. Пытались обмануть твоего дедушку, выдав ее за тебя. И убили дядю Юлиуса, потому что он слишком много знал. Да, мы решили тебе сразу все рассказать, твои объяснения могут быть очень ценными для нас.
Девочка по-прежнему была сбита с толку.
– Кто «они»? – спросила она дрожащими губами. – А-а, я узнаю вас, вы Кристер и полицмейстер и… кажется, Вы дедушкин подрядчик с необычным именем.
– Правильно, – сказал Кристер. – Коль Симон тоже мой родственник, только дальний.
– «Они» это твой отец, твоя мачеха и ее кузен, доктор Берг, – сказал полицмейстер. – Твой дядя Юлиус тоже был замешан, но они его убили. Насколько посвящена его дочь Магдалена, неизвестно. По крайней мере, она едва ли знает, что ее отца убили. Ей сказали, «несчастный случай».
Глаза Магдалены выдали, что она витала где-то далеко. Она ответила, как сомнамбула:
– Моя кузина всегда была глупа. Думала только о нарядах и, не переставая, смотрелась в зеркало. С ней было невозможно говорить. «Ты ничего не смыслишь в жизни», – вечно заявляла она мне. «Ты просто дитя малое, тебе не нужны деньги. Как несправедливо, что именно ты станешь такой богатой, а не я!».
– Но ведь дядя Юлиус был богат? Она задумалась. Похоже, это стоило ей немалых усилий.
– Нет, не думаю. Он постоянно приходил к моему отцу занимать денег. «Иначе я донесу», – говорил он, и это звучало ужасно.
– Ага! – сказал Коль. – Вот в чем дело! Он знал о планах.
– О каких планах? – пробормотал полицмейстер. – Что-то здесь не вяжется, разве вы не видите? Никак не вяжется!
Коль перебил его.
– К нам приближаются три всадника. Они скачут быстро и решительно.
Кристер обернулся и пригнул голову Магдалены.
– Может, это трое санитаров из «Милосердия», а? Вдруг они обнаружили, что пленница ускользнула?
– Ты имеешь в виду, пациентка, – саркастически изрек полицмейстер. – Но «пленница» будет точнее.
В этот момент Магдалена пробудилась к жизни. Все покровы упали с ее сознания.
– Нет! – взмолилась она. – Нет, нет, только не санитары, нет, нет, пустите меня!
Кристер вынужден был держать ее. Она пыталась вырваться из его рук. Полицмейстер нахлестывал коней.
– Они вооружены, – сказал Коль.
– У нас нет никаких шансов, – констатировал полицмейстер. – Кристер, видишь ригу там вдали. Когда мы обогнем ее, ты спрыгнешь вместе с Магдаленой, и вы спрячетесь. Бегите, чтобы они вас не заметили! Пробирайтесь к побережью, море здесь недалеко. Встретимся в Пеннингбю.
– Если все будет хорошо, – пробормотал Коль.
– А как же вы? – спросил Кристер, борясь с перепуганной Магдаленой.
– О нас не беспокойся, – сказал полицмейстер. – Ну прыгай, нам некогда останавливаться.
Кристер спрыгнул, а Коль сбросил ему на руки Магдалену. Это было нетрудно, потому что она ничего не успела сообразить. Кристер поймал ее. Саша сделал выбор сам, отважно ринувшись вниз.
В следующее мгновение юноша, девочка и собака уже затерялись среди усадебных построек и скрылись за холмом.
Они слышали, как подъехали всадники и повозка остановилась.
– Ну, – шепнул Кристер. – Начались переговоры. Идем, Саша!
Он вновь взял Магдалену на руки и побежал через поле под спасительную сень леса. Открытый участок пашни был опасен, но Кристер старался все время держаться в тени холма или построек, заслонявших обзор с дороги. Но если бы один из всадников проехал немного вперед или назад… Да, тогда беглецам крышка!
В усадьбе не было видно ни души. Похоже, все отдыхают после обеда.
Лишь в лощине между деревьями они смогли ненадолго присесть. Кристер привлек к себе Сашу и ласково похлопал:
– Молодец!
– Саша, – сказала Магдалена со слезами на глазах. – Если бы ты знал, как я рада тебя видеть, дружочек! Я боялась, что они убили тебя. Они никогда тебя не любили.
Она отвратительно пахла, но это не умаляло восхищения Кристера.
– Тебе ведь его подарил дедушка, поэтому они не осмелились. Думаю, он был для них своего рода алиби. Магдалена и Саша – они нераздельны. Но другая Магдалена действительно не любила его, ты права. И они собирались пристрелить его. Но я его украл. – Кристер усмехнулся. – А теперь я украл и тебя.
Она смущенно улыбнулась.
– Я думала, ты давно меня забыл.
– Я никогда тебя не забывал, Магдалена, – сказал Кристер с почти комичной серьезностью.
Но Магдалена не увидела в этом ничего комичного. Секунду она преданно смотрела ему в глаза, потом снова потупилась. Когда-то он был ее героем. Теперь он был им более, чем когда-либо. А Кристер был достаточно юн, чтобы гордиться этим. Он смотрел на грязное, смердящее, опустившееся маленькое существо, и его переполняла нежность.
– Сможешь продолжать путь? – спросил он. – Нам надо уйти как можно дальше.
– Да. Если ты меня поддержишь, я, может быть, даже пойду сама.
– Потихоньку. Идем!
Кристер помог ей подняться на шатающиеся ноги, и они продолжили путь. Время от времени он нес ее, особенно если надо было идти быстро. Или когда попадались хворост или заросли кустарника, потому что на ногах у Магдалены была только пара истлевших носков.
Но все трое, включая собаку, были в этот момент гораздо счастливее, чем им казалось. Хотя опасность еще не миновала.

Предыдущая страница 4 Следующая страница


Маргит Сандему - Скандал

5 Маргит Сандему

11

Всадники прижали повозку к обочине и заставили остановиться.
– Где парень? – без предисловий спросил один из них.
– Послушайте-ка, господа хорошие, – сказал полицмейстер. – Что это у вас за манеры?
– Не болтай попусту! Где парень и собака?
– Мы не обязаны…
Один из них покрутил перед лицами седоков пистолетом.
– Если вы имеете в виду нашего юного студента, то он предпочел остаться и подождать, пока мы вернемся из инспекционной поездки в Восточный Упланд, – с достоинством объяснил полицмейстер. – Он нездоров. И собака осталась вместе с ним. Теперь вы удовлетворены?
– Остался? Где? Полицмейстер пожал плечами.
– Поблизости от того места, которое мы инспектировали последним. Больница «Милосердие». Он сказал, что у него там знакомые. Мы договорились встретиться в ближайшем трактире через три дня.
– Но вас только что было больше в повозке, – прорычал другой всадник.
– Чепуха, – сказал Коль и потихоньку смахнул с сиденья клочок, оторвавшийся от рубища Магдалены. – Вы, наверное, видели лошадиные головы через окно повозки.
Всадники засомневались и окинули округу подозрительными взглядами. «Боже, – подумал Коль. – Милостивый Боже, помоги им скрыться!»
– А зачем вам понадобился парень? – спросил полицмейстер.
– Тебя не касается. Езжай к черту!
Надо было протянуть время, чтобы подростки успели уйти как можно дальше.
– Нет, погоди-ка, – сказал полицмейстер. – Мы этого так не оставим!
– Заткнись и вали отсюда!
Было ясно, что они хотят обшарить окрестности.
– Я обладаю полицейскими полномочиями, – грубо заявил полицмейстер. – И эта выходка может вам дорого стоить! Вы откуда? Из «Милосердия»? Или вы грабители с большой дороги?
Всадники не дослушали. Один из них в ярости пнул повозку и развернул лошадь. Остальные последовали его примеру, и троица ускакала, скрывшись за углом риги.
– Больше мы ничем не можем помочь, – сказал полицмейстер. – Подозреваю, что они остановятся и обследуют окрестности. Дай Бог, чтобы дети успели уйти в безопасное место!
Магдалена наконец-то очнулась от охватившего ее дурмана…
Когда она услышала поворот ключа в замке так редко открываемой двери, то постаралась привычно защитить себя: опустить невидимую пелену на свои глаза и мозг – словно все происходящее только кошмарный сон, от которого она однажды проснется.
Но вошедший не был одним из здешних страшилищ. Это был юноша. С собакой. Магдалена не осмелилась вновь пробудиться к действительности. Это тоже сон. Ловушка, в которую она не должна попасться.
Но пес был вылитый Саша. Он радостно приветствовал ее. А юноша напоминал Кристера, которого она не забыла, хотя встречалась с ним один-единственный раз.
О, какая ужасная ловушка!
Она не отваживалась думать, пока юноша не шепнул ей «Пойдем!», не взял на руки и не вынес прочь оттуда.
Прочь?
Теперь она грезила наяву! Чистый, свежий воздух в лицо. Такого никогда не было в ее снах. Саша? Неужели это все-таки Саша?
Повозка. Юноша отрывает кусок от ее платья. Сажает Сашу в повозку. И бежит вместе с нею.
О, она совсем сбита с толку!
Юноша плакал.
Она тоже плакала, ничего не могла поделать. Стыдилась, но не могла остановиться.
Они заговорили друг с другом. Она отважилась назвать его Кристером. А он откуда-то знал, что ее зовут Магдалена.
Но во сне всякое может произойти, даже такое! Осторожно! Она должна быть осторожной! Чтобы разочарование не было столь безмерно! Не верь этому!
Она, кажется, ужасно выглядит, это видно по его глазам. Именно поэтому у него текли слезы.
Удивительно, но всегда в своих снах она была опрятно и красиво одета. Все лохмотья, вся грязь исчезали.
Вот подкатила повозка. Ее втащили в нее.
Еще пара более или менее знакомых лиц. Они тоже выглядят ошеломленными. Магдалена хотела бы спрятаться от их испуганных и сочувственных глаз.
«Это не я, – хотела бы она сказать. – Я была чистой. Носила красивое платье. А теперь оно превратилось в лохмотья. Где я? Что происходит?»
Они усадили ее в повозку. Дружеские голоса. Они были добры к ней. Задавали вопросы, а она чисто механически отвечала. Ничего, что она рассказала им обо всем: она все равно скоро проснется и будет так здорово, что с кем-то поговорила! Будет вспоминать, как это было, ведь она не разговаривала с людьми много лет! И они были так милы…
Столько всего случилось сразу. Вдруг они заволновались. Заговорили о санитарах? Нет! Нет, только не они, только не санитары, не теперь!
Теперь?
Воздух ей в лицо. Небо, голубое небо…
Она вырвалась! Это правда, все наяву! Это все действительность!
Она закричала от страха перед санитарами, ее выбросили из повозки в руки Кристеру, она стала падать навзничь, но все обошлось. Саша прыгнул вслед за ними. Они бежали, бежали навстречу жизни, точнее, бежали только Кристер и Саша, а она болталась, как мешок, на плече у Кристера. Она была обузой, а надо было спешить прочь от ужасных санитаров.
Они ненадолго остановились в лесной лощине, и Кристер отдышался. Потом пошли дальше, и она попросилась идти самостоятельно, чтобы не обременять его. Он разрешил, но ой, как же больно! Нет-нет, это неважно.
Дикое возбуждение, почти ликование охватило ее. Наконец-то все происходящее предстало перед ней, как на ладони. Они должны спешить – прочь! Ибо теперь она возвращалась к жизни!
Он часто нес ее, но она хотела идти сама. Хотела чувствовать под ногами лесную почву, ее прохладу, мягкость…
Скитальцы продвигались вперед. Магдалена еле-еле ковыляла, оба задыхались, но все же не тратили время на отдых. Страх подгонял их.
Саша воспринимал все, как забавную игру. В результате Кристер был вынужден пристегнуть поводок: в лесу было так много соблазнительных запахов, а глупые люди не могли подождать, пока он нанюхается.
Вдруг лес кончился, и их взорам предстало открытое море. Ну нет, не совсем открытое, ибо обзор заслоняли циклопические шхеры Рослагена, но в любом случае, это было море. Балтика.
Она должна была увидеть его вновь!
Беглецы остановились у бровки леса, чтобы теперь уже серьезно отдохнуть. Оба еле держались на ногах.
Шепот прибоя звучал, как музыка, для слуха Магдалены.
– Это правда? – полурыдала, полусмеялась она. – Это правда – что я свободна?
– Пока еще не совсем. Мы должны добраться до Пеннингбю и ехать к твоему дедушке. Там ты будешь в полной безопасности.
– А потом они приедут и опять заберут меня?
– Никогда! Никогда-никогда больше. Только бы нам сейчас удалось скрыться от этих санитаров, и ты спасена. Но мне нужно отдохнуть. У меня уже кровавый привкус во рту.
Магдалена украдкой наблюдала, как он пытался выровнять дыхание. С луга, отделявшего их от моря, несся медовый аромат клевера. Ах, как она была сейчас жадна до впечатлений. Как открыта для всего нового.
Каким красивым стал Кристер! Каким… возмужавшим! Да, он уже совсем взрослый, ему, должно быть, восемнадцать лет. Ах, это звучит так взросло! Хотя ей самой должно быть уже шестнадцать, судя по смене сезонов за стенами камеры: зимой стужа – а летом нестерпимая жара.
У нее украли три года. Три года лучшей поры взросления!
Увы, только Магдалена уловила в Кристере приметы зрелости. Для всех остальных он был большим наивным ребенком.
Но, пожалуй, сейчас ему бы хотелось быть зрелым. Чтобы стать защитником для беспомощной Магдалены. Это было так приятно. Он чувствовал себя таким сильным! Непобедимым.
Они прислушались к лесным звукам за спиной. Нет, ничего подозрительного. Ни топота копыт, ни тяжелых шагов. Ни малейшего хруста сломанной ветки.
– Думаю, они махнули на нас рукой, – тихо сказал Кристер. – Или рыщут где-то в другом месте.
Магдалена страшно тяготилась своим жалким внешним видом.
– Я бы хотела помыться, – пробормотала она, беспомощно запустив пальцы в спутанные волосы.
– Сейчас организуем. Вода в море не холодная. Но только пройдем еще немного на север, здесь опасно.
– Да, конечно, я понимаю.
Если идти лугом, вдоль самой опушки леса, Магдалене будет не так тяжело. Они взялись за руки и торопливо зашагали: Магдалена уже немного размяла ноги, к тому же, если она покачивалась, твердая рука Кристера всегда была наготове.
Они долго шли молча, и наконец оказались в каменистой бухте, окруженной деревьями.
– Здесь, – сказал Кристер. – Мы остановимся, и ты сможешь помыться.
Она сглотнула. Бросила быстрый взгляд на воду и вдруг остро почувствовала, как истосковалась по ощущению чистоты кожи. Но…
– Я… не знаю, – беспомощно промолвила она. – Одежду тоже надо постирать. Но если я вымоюсь в платье, потом будет холодно в нем идти? А оставлять его на берегу и одевать на чистое тело я не хочу. Не смогу больше натянуть на себя эту мерзость.
Кристер понял ее сомнения. Глаза шарили в поисках решения проблемы – и остановились на нежном лиловом колокольчике.
– Можешь смело идти мыться без лохмотьев, – успокаивающе заверил он. – Я раздобуду для тебя одежду.
Она вопросительно смотрела на него.
– Самую прекрасную, – пообещал он. – И отвернусь, чтобы не смотреть. Ты просто подойди ко мне. После мытья!
Магдалена выглядела озадаченно. Но день был такой теплый, а чистые, бурлящие белыми барашками волны так манили. Смущаясь, она разделась, однако не осмелилась посмотреть в сторону Кристера и убедиться, что он отвернулся. Она верила ему на слово.
Осторожно ступила в воду. Вода была холоднее, чем она думала. Магдалена вмиг продрогла от макушки до кончиков пальцев. Но надо было зайти поглубже.
Дно было великолепное. Она глубоко дышала, и когда первый раз основательно окунулась, то уже не замерзла. Ну, еще чуть-чуть, и еще, и…
Уф, сколько же у нее экзем! Это все укусы проклятых насекомых, из-за них так зудело и чесалось тело.
– О, вы, – мстительно сказала она. – Оставайтесь теперь бездомными, гнусные твари!
Она резко окунулась по самое горло. Отлично, самое неприятное позади. Она зажала нос и нырнула с головой, стараясь продержаться под водой как можно дольше. И так раз за разом, пока волосы не намокли основательно. Она скребла себе ногтями кожу, насколько это было возможно безо всякого подобия мыла. Терла руки, ноги и все тело. Конечно, хорошо бы, если бы ей кто-нибудь помог, но просить об этом нельзя!
О, как хорошо! Магдалена чувствовала себя очистившейся от скверны, заново рожденной, и долго не хотела выходить на берег.
Но каким же образом Кристер собирается раздобыть ей чистую одежду? Непостижимо.
Кристер сидел на корточках перед колокольчиком, глубоко сконцентрировавшись. Колокольчик, самый чистый и девственный из всех цветов. Кто может быть более достоин его прекрасной Магдалены. И какой замечательный цвет. Отлично пойдет ей к лицу.
– Колокольчик, колокольчик, превратись в платье, – пробормотал он. – Стань нарядом, достойным моей девушки! Из шелка и нежнейших кружев, с широкой юбкой, в точности, как твой цветок. Стань платьем сей же миг!
Он ждал. Колокольчик, тронутый легким бризом, приветливо покачал головой и подозрительно затих.
– Большим платьем, разумеется, – быстро добавил он. – Ты же понимаешь, что Магдалена не влезет в платьице твоего размера!
Секунды бежали. Он начал нервничать. Магдалена скоро выйдет из воды.
– Предки, – взмолился он с перекошенным от нетерпения лицом. – Я знаю, что моя сила капризна и проявляется спонтанно. Но разве вы не можете протянуть мне руку помощи один-единственный раз? Моей бедной маленькой подружке нечего надеть, это ведь крайний случай, а? Ну будьте же так любезны! Поступите по-товарищески! Несмотря ни на что, я же Кристер Томассон, я из рода Людей Льда, хотя и не вправе носить это имя. Это поэтому вы такие жадные? Нет-нет, простите, я не это имел в виду! Я ведь «меченый»! Или лучше сказать, избранный!
Но ни колокольчик, ни предки не реагировали.
«Что же надо говорить? – в панике подумал он. – Абракадабра ? Нет, не такую глупость. Возможно, что-то неладно с заклинанием, меня же никто ничему не учил, никто не воспринимает меня всерьез! А мать, которая знает столько заклинаний, почему она не могла со мной поделиться?»
В глубине души Кристер понимал, что его мать Тула никогда не заучивала никаких магических заклинаний. Она их просто знала, инстинктивно.
А почему он не знал? Он, призванный стать величайшим, тем, кого целый род ждал на протяжении веков!
– Кристер?
Робкий голос Магдалены заставил его вздрогнуть. Голос шел с берега, и Кристер по рассеянности обернулся. Но ничего не случилось, она подняла свое рваное рубище и теперь держала перед собой на вытянутых руках, словно боясь осквернить им чистую кожу. Она дрожала так, что он видел это издали, а губы были роскошного синего цвета.
«Что делать, что же делать? – мысленно взмолился он. – Я же обещал!»
Последний напрасный взгляд на колокольчик лишь подтвердил его мысль, что придется уйти несолоно хлебавши. Ладно, есть еще один выход, хотя его трудно назвать чудом. Он сорвал с себя рубашку. Она была белая и длинная, доставала ей как раз до колен. Конечно, это не то, о чем он думал, но нужда заставит.
– У меня… ничего не вышло, – крикнул он. – Можешь воспользоваться моей рубашкой. Она довольно длинная.
Мгновение девочка тупо смотрела на него, потом согласилась и добавила:
– А как же ты?
Он знал, что за время работы шлюзовым смотрителем на Гета-канале накачал заметные мускулы. Вот подходящий случай их продемонстрировать.
– Мне она не нужна. Я положу ее сюда и отойду. А ты потом позови меня. Хорошо?
– Да… спасибо, – медленно проговорила она.
Через минуту он услышал, как она неуклюже подошла. Рубашка была достаточно длинной, но при ходьбе развевалась вокруг, и девочке приходилось держать ее руками.
Не глядя на нее, он сказал:
– Когда приедешь к дедушке, хорошенько причешешься и вымоешься. Ну как, тебе чуть лучше?
– О, да, – произнесла девочка, затаив дыхание.
«Как же я появлюсь в Пеннингбю? – думала она. В рубашке, доходящей до колен, и с мокрыми спутанными волосами?»
Словно прочитав ее мысли, он ответил:
– Я буду говорить, что ты тонула, а я тебя вытащил.
Она с облегчением улыбнулась.
– Отличная идея! Минуту спустя он спросил:
– Ты не голодна? Она горько хмыкнула.
– Когда ничего не ешь, перестаешь чувствовать голод. Это всегда ровное состояние, без «больше» или «меньше».
– Понимаю. Думаю, тебе поначалу надо есть осторожно. Привыкать к еде.
Она кивнула.
Магдалена устала, и они присели отдохнуть под деревьями. Они уже миновали разбросанные тут и там усадьбы, безлюдные рыбацкие поселки, и теперь по всем расчетам до Пеннингбю оставалось не так далеко.
Она сидела в его рубашке, благопристойно поджав ноги. А Кристер словно невзначай поигрывал мускулами, красиво освещенными пробивавшимся сквозь листву солнцем.
– Зато ты, наверное, голоден? – спросила она. Ее расцарапанные ноги так трогательно высовывались из-под подола рубашки, когда она шевелилась.
– Да в общем-то нет, – заверил он, попытавшись заглушить кашлем урчание в животе.
Беседа застопорилась. Оба вдруг испытали неловкость. В решающий момент им стало ясно, как они в сущности плохо знают друг друга.
Магдалена нервно поглаживала Сашу.
Взгляд Кристера блуждал по лесу, словно тщился отыскать там подходящую тему для разговора.
Так прошли две долгих минуты, в течение которых в его животе непрерывно урчало. Таким протяжным, позорным завыванием, берущим начало где-то внизу и поднимающимся к горлу.
Магдалена не осмеливалась настаивать, что он голоден. С усмешкой отчаявшегося человека он заговорил, временами срываясь на фальцет:
– Похоже, нам суждено каждый раз встречаться в лесу.
Мучение! Звучит не слишком дерзко? Магдалена еще ниже склонилась над Сашей:
– Да.
В сущности она лишь ответила на его слова, но Кристеру показалось, что она ответила и на его мысли. Он зарделся от стыда.
Вот и весь разговор. Магдалена была в отчаянии. Она очень хотела поболтать с ним, но почему-то мозги заклинило. Единственное, что она смогла выдавить, было: «Маленький Саша! Мой чудный маленький Саша!»
Должен же он почувствовать, в самом деле! Интересно, красиво ли она сидит? Рубашка не задирается? Видит ли он, какие у нее страшные экземы на руках?
К несчастью, она сидела на чем-то сильно колющемся. Но не решалась переменить позу, чтобы не сбилась рубашка. Под ней же ничего нет.
– Ой, твои ногти…, – хрипло произнес он. Она испуганно взглянула на них.
– Я пыталась вырыть ход под стеной, – прошептала она.
– В подвале-то? Бедное дитя!
«Кристер такой замечательный», – подумала Магдалена, бесконечно тронутая его заботой. Он взял ее руку в свою и осторожно погладил. Потом прижал израненные кончики пальцев к своей щеке.
– Все будет хорошо, они заживут, – нежно пообещал он. Пока он мог заботиться о ней, быть сильным и храбрым защитником, все шло хорошо. Он боялся только пустых разговоров. – Можешь идти дальше?
Слава Богу, что он оборвал ее душевные терзания! Она немедленно поднялась, хотя была очень измучена, – и слегка покачиваясь, пошла. Кристер поддерживал ее.
Скоро они заметили бредущую вдоль берега фигуру. Магдалена мгновенно перепугалась, но Кристер успокоил ее. Это был Коль, вышедший встречать их – в случае счастливого избавления от опасности.
Они без проблем добрались до экипажа, ждавшего в Пеннингбю. Магдалену укутали в благословенно скрывавший тело плед, и поспешили на север, ибо день клонился к закату.
А тем временем в доме Молина выдался долгий и нервный день.
С утра пришел доктор Люнгквист, хотел осмотреть пациента, но слуга тихим и непреклонным голосом выставил его вон. В состоянии Его милости не произошло никаких изменений, надежды по-прежнему нет. Да, священник уже был. Одна надежда, что семейство подоспеет вовремя. Нет, Его милость спит, и абсолютно не стоит его тревожить, до свидания, всего хорошего!
Когда доктор сообразил, что случилось, он уже стоял за дверью, несолоно хлебавши.
Ладно, все равно все идет, как надо, подумал Берг-Люнгквист. Но чертов живучий старый хрыч! Невероятно, как он еще не подох после последней дозы!
Доктор легкими шагами пересек усадьбу. Скоро, уже скоро они приступят к дележке солидного пирога! Ему причитается двадцать пять процентов. Он быстро подсчитал в уме, сколько это может быть. Старикан владел большинством предприятий в Нуртэлье и еще кучей в Стокгольме. Сумма немалая…
Возможно, следовало бы увеличить свою долю до пятидесяти процентов? Он посвящен во все тонкости…
Нет, он помнит, как получилось с консулом Юлиусом Бакманом. Лучше тихо ждать своей очереди. А как насчет трети? Он заслужил треть, это ясно, как Божий день, он делал всю грязную работу!
Надо будет внести предложение. Разумеется, осторожно.
В доме Молина находились Хейке, Томас и Тула; старик попросил их остаться. Он также побеспокоился, чтобы привезли Анну-Марию, которой в противном случае пришлось бы сидеть одной в полном неведении.
Все были молчаливы и напряжены. Некоторые сомневались, что поездка в «Милосердие» принесет результаты. Едва ли крошка Магдалена жива, во всяком случае, там ее точно нет!
Обедали они в полной тишине. А чуть раньше Хейке занимался старым Молином: пытался улучшить его самочувствие, серьезно подорванное сперва двумя ударами, а потом длительным отравлением организма.
Сидя за столом, Хейке украдкой изучал Томаса, и вид у него был очень расстроенный. Томас никогда не отличался крепким здоровьем, но сейчас все было куда серьезнее. Человек просто надорвался! Ему бы следовало посидеть дома в Мотале и поберечь больное сердце.
Но Хейке прекрасно понимал, что значит для Томаса быть нужным. А не болтаться, как оковы, на ногах у любимой супруги.
Вдруг Хейке заметил Тулу. Она неподвижно сидела и смотрела на него в диком отчаянии.
Черт побери! Как же он не додумался! Тула ведь была, как и он сам, чувствительна, восприимчива к обстановке и настроениям. Она читала его лицо, как открытую книгу, потому что была одной из «меченых» рода Людей Льда.
Хейке быстро улыбнулся ей, желая подбодрить и успокоить, но улыбка получилась неубедительной.
Как только обед закончился, она отвела его в сторону.
– Хейке!
Он взял ее за руку.
– Успокойся, я посмотрю Томаса. Не думаю, что там что-то серьезное, просто эти разъезды доконали его.
Ее ногти вонзились ему в кожу.
– Если с Томасом что-то случится, у меня больше ничего нет. Ничего!
– У тебя есть Кристер, – напомнил Хейке. – Ты нужна ему.
– Надолго ли? Он взрослый, Хейке. И каким бы замечательным ни был мой сын, он не Томас!
Хейке осознал всю серьезность положения. Осознал, как мало связывает Тулу с миром обычных людей. Это малое – Томас, их любовь друг к другу.
– Я знаю, Тула. Если ты его потеряешь, это конец, верно?
– Это конец. Тогда я проиграю битву. И видят боги, как она была тяжела.
Хейке содрогнулся. Только они с Тулой знали, что произойдет, если Тула потеряет опору в жизни. Возможно, еще пару лет Кристер будет зависеть от нее. Но когда покинет отчий дом…
Тогда даже внуки не в состоянии долго удерживать ее в рамках человеческих правил и законов.
– Я сделаю для Томаса все, что смогу, – сказал он. – Только заставь его больше отдыхать. Особенно в ближайшие дни, он совсем на грани, понимаешь? Держится только за счет силы воли.
– Я сейчас же уложу его в постель, – торопливо прошептала она. – Поможешь мне уговорить его? Он так упрям. Не хочет меня огорчать.
– Я должен серьезно поговорить с ним.
Хейке так и сделал. Вечером он отвел Томаса в уединенное место и долго говорил о Тулиной любви. Подчеркивал, как много Томас значит для ее душевного равновесия, и втолковывал, что тот должен думать о себе самом, чтобы таким образом помочь ей.
Хейке осмотрел его и заставил лечь в постель – в комнате, предоставленной Молином в распоряжение супругов.
– Я объясню нашему хозяину, в чем дело, – обещал Хейке. – Уверен, что он первый все поймет.
Томас был достаточно сговорчив. Как здорово немного отдохнуть, да еще когда о тебе заботится сам Хейке.
– Знаешь, я беспокоюсь за парня. Хейке улыбнулся.
– За Кристера? Вот уж если кто твердо стоит на земле обеими ногами, так это Кристер. Ты можешь гордиться таким сыном. В парнишке есть порох.
– Но он так наивен.
– В этом его сила. Счастлив тот, кто может сохранить детский ум, радоваться мелочам и воспринимать все новое распахнутым сердцем! Это мы закоснели в своих суждениях. Мы, все повидавшие и закрытые для новых впечатлений. Нам стоит посочувствовать. Должно быть так и эдак, говорим мы и знать не желаем ни о чем другом. Мы утратили главное: любопытство. Или вернее сказать, жажду знаний; любопытство иногда – ужасная вещь.
Томас улыбнулся.
– Не думаю, что ты, Хейке, закоснел в своих убеждениях.
– И ты тоже нет. Я говорю о стариках в целом. А сейчас выпей-ка укрепляющие сердечные капли: их рецепт идет еще от Ханны, а эта замечательная женщина кое-что умела!
– Ты серьезно, Хейке?
Его друг помедлил с ответом.
– Ты переутомился. Если будешь продолжать в том же духе, дело может принять серьезный оборот. Ради нас ты должен полностью расслабиться, хотя бы на недельку. Лекарство подкрепит твои силы. И здоровье быстро пойдет на поправку.
– Спасибо! Хейке… что ты думаешь о Кристере? Он «меченый»?
– Кристер? – улыбнулся Хейке. – Нет. Но не стоит ему об этом рассказывать, рано или поздно он сам убедится. Нет, почти точно «меченым» будет ребенок Анны-Марии и Коля. Тогда Кристер смирится, вот увидишь.
– Только бы он прежде не наделал глупостей, – произнес Томас, глядя куда-то в пространство.
– Такая опасность существует, – согласился Хейке. – Будем глаз не спускать с него и его фокусов.
Когда Молину сообщили о Томасе, старик пошел к нему и целый час просидел у его постели. Им было о чем поговорить. О коварных симптомах болезней, о тайном страхе смерти, о Хейке, Туле и мистических Людях Льда – и, что немаловажно, о будущем Кристера.
Молин обещал известить Томаса, если появятся или дадут о себе знать отважные «разведчики» Кристер, Коль и полицмейстер. Потому что, как сказал Томас, немного совестно лежать без дела, когда вокруг столько всего происходит.
Когда Молин ушел, явилась Тула. Она была так энергична и заботлива, что Томас попросил ее умерить прыть, – а то он лишится последних сил, наблюдая за ее попытками уподобиться доброй самаритянке.
Тогда Тула тихо прилегла рядом с ним и обняла его за шею.
– Никогда не покидай меня, Томас! Никогда-никогда! Ты сам до конца не понимаешь, что ты для меня значишь.
Он грустно улыбнулся и прошептал:
– Я думаю, что мы очень, очень любим друг друга.
– Да, – тихо откликнулась Тула. «И более того, – добавила она про себя. – Гораздо более. Пока у меня есть ты, я могу быть обычным человеком».
– Останься со мной, Томас! – отчаянно взмолилась она.
Он погладил ее щеку. Тула, единственная женщина, которую он когда-либо любил, и о которой так мало знал!

12

Полицмейстер и Коль боялись, что санитары попытаются остановить их на подъезде к Нуртэлье. Магдалене не следовало бы ехать прямо в дом к дедушке и рассказывать о зловещем приюте.
Но всадники больше не показывались. Очевидно, они поверили полицмейстеру на слово – что у Кристера расстроился живот и он остался поблизости от «Милосердия». Похоже, теперь они рыскают в окрестностях лечебницы. В поисках Кристера и девочки.
Туда им и дорога.
Когда повозка вкатила на двор Молина, уже почти стемнело. Однако, несмотря на поздний час, целая делегация встречающих высыпала на крыльцо, чтобы узнать новости. Когда из повозки показалась маленькая Магдалена, слуги встретили ее громом аплодисментов, а Молин был так ошеломлен, что пришлось принести ему стул. Да и все остальные украдкой утирали слезы.
Конечно, все ужаснулись состоянию девочки! Расторопные слуги внесли ее в дом, наполнили теплой водой ванну, и Анна-Мария с помощью горничной принялись отмывать бедную малышку.
Когда прошла первая робость, Магдалена стала открыто наслаждаться теплой водой. Прямо как бархат, думала она, пока два женщины тщательно прополаскивали ее волосы. Лучше не бывает и в царствии небесном.
– Придется срезать самые спутанные пряди, – нерешительно сказала Анна-Мария.
– Режьте, – беззаботно промурлыкала Магдалена.
– Постараемся как можно осторожнее. Чтобы не было заметно. А потом тебя посмотрит Хейке.
Магдалена покраснела. Она уже видела это огромное чудище с добрыми глазами.
Анна-Мария поняла ее замешательство и торопливо добавила:
– Мы нашли для тебя чистую одежду. Собрали где что можно. Завтра твой дедушка обещал купить новую.
– Спасибо, – еле слышно пробормотала она.
– А потом будет роскошный ужин в большой столовой. Все хотят поговорить с тобой.
Магдалена закрыла глаза и глубоко вздохнула. Столько всего произошло за последнее время. И все перемены такие приятные…
Через несколько мгновений перепуганным женщинам пришлось будить ее, иначе бы она закончила свои дни под водой. Слишком уж Магдалена блаженствовала.
Человек с пугающим лицом с ног до головы натер ее какой-то мазью – вовсе не такой противной, как она ожидала. Наоборот, она приятно охладила ее израненную кожу и уняла зуд. К тому же, одежда после нее совершенно не липла к телу.
Одежда… Теперь она была красиво одета в хлопчатобумажное платье в мелкий цветочек, волосы почти высохли, а тело благоухало чистотой и свежестью – и духами, которые одолжила ей Анна-Мария, резонно рассудив, что после вонючего свинарника, в котором пришлось обитать бедной крошке, капелька духов ей не повредит. И одно сознание того, что с лохмотьями покончено, вызывало на губах девочки блаженную улыбку.
Она сидела за изысканно сервированным столом, среди серебра, хрусталя, фарфора и цветочных ваз, ела малюсенькими порциями, а вокруг сидели исключительно доброжелательные, милые люди. В ногах у нее пристроился Саша.
«Мне следовало бы помнить, что это сон, – подумала она. – Но нет, я чувствую себя абсолютно проснувшейся и бесстыдно наслаждаюсь этим!
По другую сторону стола сидит Кристер… Свечи отражаются в его счастливых глазах. Он вновь и вновь смотрит на меня и ободряюще улыбается. И так легко и приятно улыбаться ему в ответ».
Когда с десертом было покончено, Молин дал знак всем собраться в одном из салонов. Здесь был и Томас, отец Кристера, с которым она однажды давным-давно познакомилась на курорте Рамлеса, но не смогла поговорить, ибо вмешался дядя Юлиус. Он сидел, откинувшись, в удобном кресле, и все суетились вокруг него, в том числе и мать Кристера, которую Магдалена немножко побаивалась. Ну разве может молодая девушка быть матерью такого взрослого мужчины? А ее глаза…? Этот цвет! Почти такой же мистический, как у великана Хейке. Тула – так ее звали – производила впечатление человека, с трудом вписывающегося в условности жизни. Она, разумеется, мила, но чувствуется, что очень своенравна. И словно находится где-то не здесь.
Магдалена была слегка шокирована, осознав, что под словом «здесь» подразумевала не это собрание, а «этот мир».
Что за ужасная мысль!
Внезапно безобидной болтовне за столом пришел конец, и мысли Магдалены потекли в другом направлении.
Тон задал полицмейстер:
– Магдалена, прости нас, что уже в первый вечер набрасываемся на тебя с расспросами, не дав толком отдохнуть. Но понимаешь, дело не терпит отлагательств. Мы должны арестовать доктора Берга, пока он не заподозрил неладное. А для этого нужно четко сформулировать обвинения. Скоро ему сообщат о твоем побеге. Сюда спешат твои родители и кузина, но нам неизвестно, где именно они сейчас. Поэтому во-первых: должна быть причина, почему тебя заточили в приют. Они никогда не называли ее?
Магдалена поискала глазами спасительный взгляд Кристера, а найдя, успокоилась и собралась с духом.
– Нет, – жалобно произнесла она, ибо даже энергичное кивание Кристера не могло настолько мобилизовать ее внутреннюю силу. – Доктор Берг и дядя Юлиус были единственными, кто что-то говорил. Сначала, что я больна, а потом, что я слабоумная и нуждаюсь в лечении.
– А твои родители ничего такого не говорили?
– Только, что я ем очень мало.
– И тебя засадили в этот приют? – с негодованием изрекла Тула. – Где кормят ровно столько, чтобы не умереть с голоду! Ну и логика!
– Я знал Магдалену все первые тринадцать лет ее жизни, – сказал Молин. – И всегда думал, что она необыкновенно смышленая девочка. Если она слабоумна, то и мы все тоже.
Она подняла голову.
– Началось с того, что… врач на курорте Рамлеса утверждал, что я больна. Больна и нервна. Что у меня какой-то телесный недуг. И только потом стал называть меня сумасшедшей.
– Погоди-ка, – сказал ей Кристер. – Когда мы повстречались три года назад… Разве ты не говорила, что доктор отказывается слушать о твоих кошмарных снах?
Хейке быстро поднял голову.
– Кошмарных снах?
Магдалена закрыла глаза ладонью.
– Я бы не хотела о них рассказывать.
– А доктору Бергу хотела? Но тебе не позволили?
– Нет, дело не в этом, – тихо произнесла Магдалена и отняла руку от лица. Она была такой маленькой и беспомощной, сидя в центре всеобщего внимания в простом цветастом платьице и с шелковой ленточкой в наполовину высохших волосах. – Я никогда не могла рассказать о снах. Потому что я их не знаю.
Все притихли.
– Что ты имеешь в виду? – спросил Хейке. Она испытывала доверие к нему, поэтому взглянула прямо в глаза и сказала:
– Я просыпаюсь, оттого что плачу. Но не знаю, почему. Именно это я и объясняла доктору. А он только злился и говорил, чтобы я не несла чепухи. Или что-то в этом роде.
Хейке откинулся назад.
– Скажи-ка… Следует ли понимать тебя так, что ты по-прежнему видишь эти сны? Она склонила голову.
– Все время. То чаще, то реже. Периодами.
– И ничего из них не помнишь?
– Только то, что сердце потом колотится от страха.
– Может быть, лучше вернемся к фактам, – сказал полицмейстер.
– Нет-нет, – произнес Хейке и предостерегающе поднял руку. – Думаю, мы подошли к самой сути. Вы правы, господин полицмейстер, это противоестественно, что отец заточает свою дочь в приюте и забывает о ней, никогда не навещая ее. Как вы говорите: «здесь что-то кроется». Магдалена, ты правда никогда не имела представления о содержании снов?
Она отвела взгляд и выглядела испуганной.
– Очень редко бывают какие-то проблески, но я словно сама их отгоняю. Словно я не должна запомнить этот сон.
– Это важно, – сказал Хейке. – Эти проблески? Ты что-то помнишь о них? Она задумалась.
– Я напугана. Безумно напугана. Это все, что я помню.
Остальные безоговорочно вверили ведение «допроса» Хейке.
– Как давно у тебя эти кошмары? Когда они начались?
Кристер подошел и сел рядом с Магдаленой. Взял ее за руку, потому что она выглядела очень беззащитной и одинокой.
– Не знаю, – ответила она. – Такое чувство, что я их видела всегда. Но это неправда. Возможно, мне было… шесть или восемь лет, когда они начались. Трудно сказать.
– Да, конечно.
Хейке долго размышлял. Его огромная фигура довлела над всем окружающим, а тронутые сединой волосы буйно топорщились, как в молодые годы. Он излучал какую-то жуткую власть.
– Магдалена, ты не возражаешь, если я усыплю тебя? И задам кое-какие вопросы? Пока ты спишь?
Она вопросительно и немного испуганно посмотрела на него.
– Гипноз, – дружелюбно объяснил он.
Когда она еще сильнее испугалась, он добавил:
– Ты ничего не вспомнишь потом.
Магдалена беспомощно и умоляюще переводила взгляд с одного на другого. Но все были столь же озадачены и растеряны, как и она.
– Это опасно? – спросил Молин. – Вредно?
– Нет, абсолютно нет, даже напротив, – заверил Хейке. – Я уже проделывал это раньше, несколько раз! С людьми, которые напрочь забывали свои мысли. В подобных случаях это помогает. Я почти уверен, что кошмары перестанут мучить Магдалену. А мы, возможно, узнаем что-то важное.
– Думаешь, сны имеют какую-то связь с подлым поступком доктора Берга? – спросила Тула.
– Этого мы не знаем. Но почему бы нет? Скажи, Магдалена, ты рассказывала родителям о кошмарах, которые забывались после пробуждения?
Взгляд ее устремился в никуда.
– Я… Нет, не уверена. Но…
– Да?
– Иногда они стояли у моей постели и спрашивали, почему я плакала. Или кричала. Не думаю, что я могла дать ответ. Ведь я сама не знала.
– А ты никогда не видела доктора Берга до поездки в Рамлесу?
– Нет, я увидела его там впервые.
– Ну что ж! Ты согласна?..
Она замерла, сжав руку Кристера. А затем кивнула. Покорно, словно повинуясь неизбежной воле рока.
Было почти за полночь. Но никто не собирался ложиться, даже Томас. Как он объяснял, ему будет гораздо тревожнее лежать в одиночестве и гадать, что происходит.
В комнате зажгли все светильники. Люстра мерцала десятками свечей, а кроме того были внесены большие канделябры.
Магдалену усадили в самое удобное кресло. Она настаивала, что должна держаться за руку Кристера, и Хейке разрешил – но только пока она бодрствует. Как заснет, он должен ретироваться.
Все прочие расселись по комнате. А слуга незаметно встал поодаль.
Хейке сел перед Магдаленой.
Ему потребовалось совсем немного времени, чтобы погрузить ее в гипнотический сон. Под звук его убаюкивающего голоса некоторые начали клевать носом. В том числе и Кристер. А слуга держался изо всех сил, но все равно чуть не упал, закачавшись, как маятник.
Хейке подал Кристеру знак отойти.
Девочка спала.
– Магдалена, – сказал Хейке. – Тебе тринадцать лет. Ты на курорте Рамлеса. Перед тобой сидит доктор Берг. Ты видела его раньше?
Она слегка нахмурила брови, оставаясь под гипнозом, и нерешительно произнесла:
– Да.
Остальные придвинулись ближе. Она ведь только что это отрицала!
– Теперь тебе двенадцать лет, Магдалена. Твой день рождения. Что происходит? Они заметили слабую улыбку.
– Дедушка подарил мне щенка. Он такой чудный. Терьер, как мне сказали. Я назову его Саша. А недавно у меня появился маленький братик. Он очень милый. Он мне нравится. Лицо ее погрустнело. – Но мне не разрешают к нему притрагиваться. Они боятся за него. Отец даже не смотрит в мою сторону. Он и раньше не обращал на меня внимания, а теперь я для него просто не существую.
Слабый стон вырвался из груди ее дедушки Молина. Хейке продолжал:
– Магдалена, тебе восемь лет. Твой день рождения. Что происходит?
Личико ее сморщилось, голос стал детским.
– Мне не разрешили его праздновать. Я плохо себя вела. Утром не позволила мачехе причесать себя.
– Ты называешь ее мачехой?
– Да, она мне не настоящая мать. Конечно, она любезна, но не думаю, что ей есть до меня дело. Я не хочу, чтобы она ко мне прикасалась.
Голос Хейке стал вкрадчивее.
– Магдалена. Ты видишь сны? Противные сны по ночам?
Девочка покачала головой.
– Я не знаю. Мне так плохо и страшно, когда я просыпаюсь.
Хейке кивнул.
– Теперь тебе шесть лет. Твой день рождения.
Они поняли, что он каждый раз выбирал день, который легко вспомнить. День рождения – большое событие для ребенка.
– Ты видишь противные сны? Которые пугают тебя, хотя ты и не помнишь, почему?
– Да, – тихо ответила Магдалена еще более детским голосом.
Хейке глубоко вздохнул.
– Магдалена. Сегодня тебе исполнилось четыре года. Тебя еще мучают сны?
Лицо ее стало беспокойным. – Да. Да, – выпалила она. – Магдалена… Тебе сегодня исполняется три года. Ты видишь сны?
Лицо ее полностью расслабилось.
– Какие сны?
– Итак, между тремя и четырьмя годами, – подавленно произнес Хейке. Он колебался, не зная, какой день следует выбрать.
– 24-е октября, – тихо сказал Молин.
Хейке кивнул. Молин был очень умным человеком, и он его очень уважал. Но трехлетняя девочка не в состоянии вспомнить дату.
– Не может ли Ваша милость дать ей конкретное пояснение, что случилось в тот день? – тихо попросил он.
Молин поколебался. Вздохнул.
– Ее матери не стало.
Хейке на несколько секунд закрыл глаза.
– Магдалена. В доме тишина. Все печальны. Тебе не разрешают заходить к маме. Они говорят тебе, что она умерла. Это правда?
Грудь Магдалены резко поднимается и опускается, словно она сильно плачет.
– Она сейчас там, – пробормотал Хейке. – Магдалена. Что происходит вокруг тебя?
Она беспокойно заметалась в кресле, словно пыталась выбраться. Неясно только, хотела ли она избежать вопроса Хейке? Или чего-то другого?
Чтобы немного ее успокоить, он сказал:
– Дедушка там?
Она сразу опустилась в кресло и выдохнула.
– Дедушка. Дедушка скоро приедет. Все ждут дедушку.
То, что они слышали, было голосом младенца.
– Дедушка приедет очень быстро, – пообещал Хейке. – А ты… Тебе плохо? Веки ее задрожали.
– Мама? Меня не пускают к маме.
– Тебе одиноко?
– Да, – прошептала она, затаив дыхание. – Страшно.
– Ты боишься? Кого?
Она сильно всхлипывает, словно готова разрыдаться.
– Их!
– Кого их?
Как больно слушать ее всхлипы. Кристеру хотелось прекратить все эти мучительные для нее вопросы, но вместе с тем было ужасно любопытно, чем все это кончится.
– Кого их? – повторил Хейке, видя, что Магдалена не отвечает.
– Я не знаю. Мужчину и женщину. Быть может, они вернутся. Я снова должна спрятаться. Глаза Хейке выражали недоумение.
– Твой отец, Магдалена. Он знает их? Слезы полились по ее щекам.
– Думаю, да.
– Почему ты так думаешь? Но она только энергично помотала головой. Хейке медленно повернулся к Молину и тихо сказал: Когда умерла Ваша дочь? В какое время суток?
– Ночью.
– Причина смерти?
– Не знаю. Утром ее нашли мертвой в постели. Очевидно, слабое сердце, так сказал врач, который ее осматривал. Накануне они много работали, переносили какие-то деревья и кусты в саду, она очень старалась. Помогала – такова была моя дочь. И сердце не выдержало.
– Кто был врач, осматривавший покойную?
– Об этом я никогда не спрашивал. Меня переполняла скорбь.
В комнате повисла напряженная тишина. Хейке отключил Магдалену от их разговора, дав команду глубоко спать и ничего не слышать.
– Рискнем? – спросил Хейке Молина. Старик колебался.
– А она выдержит это?
Хейке посмотрел на хрупкое создание в кресле.
– Она очень устала. Ей бы следовало отдохнуть от сегодняшних потрясений. Но сейчас она вернулась в тот день, а в другой раз, возможно, не получится. Может быть, так для нее лучше: одним махом покончить со всем.
– Вот-вот, именно. У нас проблемы, и надо прояснить все до конца, – напомнил полицмейстер.
Хейке понял его и восстановил прерванную связь с девочкой.
– Магдалена. Ночь накануне печального дня, когда тебе не разрешали видеть маму. Ты лежишь в своей кроватке, верно? Расскажи мне об этой ночи! О том, что происходит. Ты спишь?
Личико Магдалены сжалось от страха, дыхание стало коротким и прерывистым.
Они ждали.
– Ну, Магдалена? – прозвучал тихий монотонный голос Хейке. Она всхлипнула.
– Я просыпаюсь. Кто-то кричит. Они переглянулись.
– Это был мамин голос, я узнала его, хотя он был такой странный. Я вылезла из кроватки и поспешила в коридор. Чтобы узнать, не больна ли мама…
Повествование прервалось. Девочка сильно побледнела. На ее лице был написан бессознательный детский ужас.
– Что случилось, Магдалена? Сначала у нее вырвался протестующий стон, словно она всеми силами сопротивлялась. Потом раздался крик:
– Нет! Нет! Нет, я не хочу!
Магдалене опять три с половиной года.
В коридоре было темно. Только маленькая лампа вдалеке у лестницы. Она повернула ручку двери, которая находилась так высоко, что пришлось встать на цыпочки.
Неуклюже заковыляла по коридору. С лестницы по ногам тянуло холодом.
Не осмелилась позвать маму.
Дверь в мамину комнату была приоткрыта. Внутри шепчущие голоса.
Она больше не хотела туда, ей хотелось прочь от всего этого, но чей-то низкий монотонный голос просил ее продолжать, идти дальше. Этот голос не имел ничего общего с коридором в мамином доме, она не понимала, откуда он исходит, не знала никого с таким голосом. Этот голос словно из другого времени, из другого места…
Голоса возбужденно шептались внутри. Похоже на приглушенную борьбу.
– Я так боюсь, мама! Ты больна, мама? Можно открыть? Вдруг они разозлятся? Так противно, когда они злятся, у меня сразу живот подводит. Папа сказал, что мне нельзя заходить в мамину комнату по ночам, даже если я пугаюсь огромной ветки за окном, царапающей стекло. Если там сейчас папа, я не буду входить, он такой строгий.
Вот! Мама снова крикнула. Но так коротко…
«Держи ее крепко!» – говорит один из шепчущих голосов. – «Сейчас не отпускай…»
Я загляну, я должна, вдруг маме нужна помощь…
Нет, но…!
Что они делают с мамой?
Я боюсь, я убегу! Нет, я не могу.
Что это за дама и мужчина? Папы здесь нет…
Я их не знаю.
Они… они положили подушку на мамино лицо! И крепко держат! Мама не может вырваться.
Бедная мама! Они не должны этого делать!
Я не могу пошевелиться. Хочу помочь ей, но не могу пошевелиться. Не могу издать ни звука. Я кричу, но не выходит ни звука. Как странно!
Они выпрямляются. Вздыхают. Смотрят друг на друга.
«Готово», – говорит дама. Какой у нее ледяной голос. У меня во рту холодеет.
Я должна бежать. В коридор.
Они выходят! Я должна спрятаться, они опасны! Под откидной столик…
Кто-то идет по лестнице. Двое.
Это отец и еще кто-то. Дядя Юлиус, у него такой хриплый голос.
Я должна рассказать, что они сделали!
Но не могу пошевелиться. Не смею. Отец будет злиться на меня, он постоянно злится.
Все останавливаются. Прямо передо мной.
«Что такое, черт возьми, – спрашивает отец. – Что вы здесь делаете?»
Незнакомый мужчина нехорошо отвечает: «То, что ты хотел, верно?»
«Я? Не понимаю, о чем ты говоришь! Что вы сделали?»
«То, о чем мы говорили».
«Говорили? – восклицает отец. – Мы ни о чем не говорили».
«Разве нет?»
«Но… вы сошли с ума? Это же просто пустые фантазии!»
«Ах вот как?» – сказала дама. – «Зачем же ты тогда дал мне ключ от своего дома?»
«Но… ты же понимаешь!» – запнулся отец.
«Нет. Поскольку твоя жена постоянно была дома, не имело смысла давать мне ключ!»
Незнакомый мужчина сказал: «Ты ведь не думал застигнуть нас врасплох, а? Слишком рано пришел домой. Или это мы запоздали. Прихватил с собой Юлиуса – для алиби. Вы должны были найти ее мертвой. Но твоя затея лопнула, друг мой!»
Я слышала, как отец повернулся к дяде Юлиусу. «Юлиус! Ты же знаешь, что я тут не замешан. Ты же знаешь, что я весь вечер провел с тобой?»
Голос дяди Юлиуса подозрительно скрипнул.
«В чем это ты не замешан?»
«О Господи! Мы сидели и шутили, эти двое и я, что бы было, если бы я вдруг овдовел. А они приняли все всерьез! Боже, что мне делать? Я умываю руки!»
Дядя Юлиус медлил с ответом.
«Если бы ты овдовел… ты был бы сказочно богат, верно?»
«Конечно, нет! – возмущенно сказал отец. – Я ничего не унаследую! Старик все завещал Магдалене. Поэтому у меня нет никаких причин…»
«Их у тебя предостаточно, – заявил дядя Юлиус. – Когда старикан умрет – а это случится скоро – твоя дочь станет очень богатой. А твоя дочь еще очень мала. Но я ничего не видел. Ничего!»
«Наконец-то я слышу разумные речи, – сказал незнакомый мужчина. – Но в любом случае дело сделано».
Отец перешел на шепот. «Следы остались?».
«Никаких, – ответил мужчина. – Так что никаких оснований опасаться за последствия. Завтра ты пошлешь за мной, и я осмотрю ее».
«А девочка?»
«Я пойду посмотрю», – сказала дама.
О Боже, она идет к моей двери. И заглядывает внутрь. А я лежу здесь – под столиком!
«В постели ее нет!»
«Черт возьми! Как же вы проворонили? Где ребенок? Мы должны найти ее!»
«Отправим ее вслед за матерью?»
«Нет, ради всего святого, я же не варвар какой-нибудь!»
«Нет-нет, – сухо сказал мужчина. – Нельзя резать курочку, несущую золотые яйца! Без девчонки ты гроша ломаного не стоишь».
«Заткнись! Ищите здесь! А мы с Юлиусом пойдем туда. И помните: я не замешан в этом… подлом преступлении!»
Они исчезли. Быстрее в постель. Вот так! Я хочу к маме, но они очень опасны! Я должна спать. Марш под перину! Сердце. Так тяжело бьется. Оно разорвет меня на кусочки!
Они идут!
«Вот же она!». – Это прошептала дама.
«Исчезни, – шепчет отец. – Вы с ума сошли, показываться… Магдалена? Ты спишь? Где ты была, я заглянул, а тебя нет».
Никогда в жизни он не говорил со мной так нежно!
«Я ходила в ванну».
Как странно звучит мой голос!
Отец стоит, словно хочет что-то сказать, о чем-то спросить, но не осмеливается.
Он уходит.
Мама. Мама! Как мне плохо. Голова сейчас расколется. Нельзя плакать, нельзя, нельзя. Голова разорвется на куски, я не могу, не выдержу…
Этого не было.
Конечно, ничего не произошло, это сон!
Я ничего не видела! Я должна запомнить: я ничего не видела, ничего не видела, не видела!
О, как раскалывается голова!
Я должна все забыть, я должна забыть, забыть, забыть! Этого никогда не было, я ничего не видела!
Ничего, только сон.
Все ходит ходуном, мне плохо, я умираю, умираю.
– Магдалена! Проснись же! Магдалена!
«Кто это так ужасно кричит, так заходится в рыданиях? Они режут по живому, эти ужасные крики».
– Магдалена! Ты в безопасности.
– Я ничего не видела, ничего не видела! Я должна забыть, забыть, забыть…
– Магдалена! Дорогая моя, не кричи так! Это дедушкин голос, но очень старый. А другой голос, который все время убаюкивающе вел ее за собой, говорит, что лучше пусть кричит. Пусть выплеснет свою боль, так долго копившуюся.
– Этого не было, не было, я все придумала, это только сон…
Вдруг она резко замолчала и с тяжким стоном опустилась в кресло. Волосы упали на лицо.
Так это она сама так кричала!
Как много народу стоит вокруг!
Она медленно возвращалась к действительности. Здесь был дедушка, и Кристер, и тот, кого звали Хейке и многие-многие другие.
– Тебе лучше? – тихо спросил Хейке, сидя перед ней на корточках, как большой и косматый дикий зверь с ужасно добрыми глазами. – Прости меня, но тебе следует все это помнить!
Она совершенно поникла. Из груди вырвался надрывный всхлип, перешедший в тихий усталый плач.
– Мама, – сокрушалась она. – Они убили ее! Мою милую маму!
Дедушка боролся с рыданиями.
– Моя единственная дочь! Я всегда был невысокого мнения о человеке, которого жена выбрала ей в мужья. Но дочь была так влюблена, а он так ухаживал за ней. Словно она принцесса!
– По сути она ею и была, – заметил Коль. – Единственная дочь самого богатого человека в городе!
– А теперь поможем Магдалене лечь в постель, – сказала Анна-Мария своим ласковым голосом. – И при ней всю ночь будет дежурить один из нас. Не надо утешать ее. Пусть девочка поплачет, пока не наплачется.
Все сочли ее предложение разумным.
Магдалене помогли подняться с кресла. Все подходили друг за другом и либо жали ей руку, либо дружески похлопывали по щеке. И глаза у всех были такие добрые, понимающие и участливые.
Кристер был особенно мил. Он так серьезно погладил ее по волосам, на мгновение задержав руку на затылке. Она стояла, как оглушенная. Слезы иссякли, но осталась смертельная усталость, – она даже сомневалась, сумеет ли доплестись до постели.
– Я дам тебе кое-что успокоительное, чтобы ты заснула, – пообещал Хейке. – И все дурное останется за порогом до завтрашнего дня.
– Одну минуточку, Магдалена, – сказал полицмейстер, когда Анна-Мария выводила девочку из комнаты. – Только один вопрос, и мы оставим тебя в покое. Ты встречала потом этих людей? Мужчину и даму, бывших в комнате твоей матери в ту ужасную ночь?
– Да, – ответила она и сама удивилась, как хрипло звучал ее голос. – Мужчина был доктор Берг. А с женщиной мой отец впоследствии обвенчался. Она теперь моя мачеха.

Предыдущая страница 5 Следующая страница


Маргит Сандему - Скандал

Скандал 6

13

Старый Молин пригласил всех заночевать в его огромном доме. Ибо никто не знал, когда объявятся Бакманы или нагрянет доктор Берг. Старик не хотел бы оставаться вдвоем с Магдаленой в этой ситуации.
– Первый завтрак накроют в двенадцать часов, – сказал он. – Кто встанет раньше, пусть пеняет на себя!
Предостережение оказалось напрасным. Когда все разошлись по спальным комнатам, часы показывали уже далеко за полночь. А поскольку накануне день выдался тяжелым, то утром дом Молина был совершенно вымершим.
Продолжение дня оказалось под стать началу: полнейший отдых. Магдалена спала от одной трапезы до другой, и нельзя не признать, она имела на это право.
Единственным событием стало получение Кристером давно плутавшего где-то письма. Письмо было от бабушки и дедушки. Гунилла писала, что Эрланд снова нуждается в помощи внука на шлюзе и что дедушка совсем не так здоров, как воображал. Кроме того было одно приятное известие: Арвид М. Поссе приглашал их всех – бабушку, дедушку, Тулу, Томаса и Кристера – на торжественное освящение Гета-канала. Эти празднества проходили поэтапно, по мере завершения строительных работ, и теперь настал черед Мотала-стрем. Праздник должен был начинаться со стапеля в Линчепинге, и ожидался сбор всего цвета общества.
В том числе маленького семейства Людей Льда. Эрланд чуть было не умер от гордости, а бабушка Гунилла писала, что их пригласили из-за вековой верности роду Поссе, а также потому что двое из них занимали должности на Гета-канале.
Кристер всплеснул руками.
– Но я же не могу ехать сейчас! – театрально воскликнул он. – Магдалена больше нуждается во мне. К тому же я подумываю просить ее руки, хотя теперь, услышав, как Бакман женился на Вашей дочери, чтобы запустить лапу в денежки Вашей милости, я опасаюсь, что и меня сочтут авантюристом!
Молин усмехнулся, но глаза его глядели дружелюбно. Он крепко взял за руку импульсивного юношу.
– Никто не подозревает тебя в корыстных намерениях, Кристер. Что касается меня, то я не мог бы пожелать Магдалене лучшего мужа. Но сперва давай-ка дадим ей подрасти! Да и ты еще слишком молод.
Кристер потупился.
– Разумеется, Ваша милость. Я только не хочу, чтобы она была одинока! И к тому же эти зловещие убийцы, охотящиеся за нею.
– Этих зловещих убийц мы арестуем. А я буду беречь Магдалену для тебя, пока ты ждешь. Возвращайся через несколько лет, и увидим, что из тебя и из нее получилось. И как обстоят дела с вашими чувствами.
– Спасибо, Ваша милость, – пробормотал Кристер. – Но мои чувства никогда не изменятся!
– В последнем, думаю, он прав, Ваша милость, – вставил Хейке. – Мы, Люди Льда, очень верные. Если полюбим, то уж на всю жизнь.
– Это прекрасно, – сказал Молин. – Еще одна деталь, говорящая в пользу юного Кристера. Но все-таки мы чуточку подождем, ладно? И все с этим согласились.
По дороге в Нуртэлье мчался экипаж.
Коммерции советник Бакман сидел прямой и натянутый, стараясь не унижать свое достоинство дрыганьем и трясением головой, как его дамы. Он был очень озабочен своим внешним видом и репутацией. Мнение окружающих значило для него бесконечно много.
Нарочный из Нуртэлье явился в препоганую неделю и здорово подбодрил его. Теперь они попляшут, все эти линчепингские приказчики.
Ах, как несладко ему пришлось! Как унизительно! Его опять прокатили в торговой коллегии. Повышение было почти в кармане, Бакман был вне конкуренции! А эти идиоты выбрали вместо него Андерссона. Андерссона! Само имечко говорит, что за квалификация у этого человека!
Много ночей Бакман не мог сомкнуть глаз, ворочался и вынашивал планы мести.
Теперь свершилось! Ах, как он их умоет, всех этих интриганов из коллегии! Он, которому давно следовало пожаловать дворянство, и теперь уж точно пожалуют, с таким-то состоянием. Он хотел бы зваться «фон Бакман». Или лучше «фон Бакенштерна», так звучит благороднее. А эти линчепингские мальчики на побегушках должны лебезить и заискивать перед ним. К чему ему теперь повышения? Пусть себе вкалывают, сколько влезет, а он будет почивать на лаврах.
– Ты собрала все траурные одежды? – спросил он свою супругу номер два.
– О, да! Все готово.
– А ты, Магдалена, – обратился он к сидящей в повозке девочке, – пока будешь в том доме, носи, не снимая, шляпку с вуалью. Старик почти слеп, но там могут быть другие… Если у него все тот же старый слуга, это плохо. И наверняка друзья Молина тоже околачиваются в доме.
– Но мы с Магдаленой очень похожи, – возразила девочка.
Бакман скептически посмотрел на нее. Конечно, они кузины – две Магдалены – и фамильное сходство должно присутствовать. Но оно невелико.
Он поглядел на безрадостную хмарь за окном. И опять нахлынули мысли.
Эта женщина, сидевшая в повозке, его вторая жена… Ах, как он был очарован молодой, изысканной Идой Берг! Он должен был обладать ею, должен! Мужчина ведь имеет право на маленькое приключение, верно?
Но Ида не довольствовалась этим! Она не желала иметь соперниц. «Разведись с женой, тогда поговорим о постели!»
Развестись с дочерью Молина? Тогда он потеряет все!
Она его не волнует, это верно, он никогда не любил ее. Всего лишь оценил возможности, которые открывал брак с такой наследницей.
К тому же она не смогла подарить ему сына.
Он поглядел на нарядного карапуза, сидевшего рядом с ним. Наконец-то у него есть сын! Плоть от плоти его!
Кузен Иды, доктор Берг, был частым гостем в ее доме.
Вместе они вынашивали смелые планы…
Но сам он ни во что не был замешан! И не мог взять в толк, как ключ от его дома оказался в сумочке Иды. Если он его туда положил, то напрочь забыл об этом.
Он был абсолютно невиновен.
Проклятые увальни, не успели убраться до их с Юлиусом прихода! Ничего не оставалось, как взять Юлиуса в долю.
Ладно, все утряслось.
Если бы только девочка не начала видеть кошмары! К чему бы это могло привести?
Видела она что-то или нет?
Доктор Эрик Берг позаботился и об этом. У Бакмана руки чисты. Доктор сказал, что Магдалена сумасшедшая и должна быть изолирована. Бакман согласился. Но настаивал, чтобы с девочкой хорошо обращались. О да, Ида и доктор Берг присмотрят за этим!
Ее отправили в очень респектабельный приют, заверили они. «Милосердие» – название гарантирует качество. Наилучший уход, разумеется, Бакман позаботился о своей бедной больной дочери. Нет, она никогда оттуда не выйдет, можно не беспокоиться. А санитары в подобных заведениях привыкли, что сумасшедшие рассказывают об убийцах в своих семьях, поэтому не будут обращать внимание.
Доктор Берг сначала намекнул, что лучше всего девочку… ну, не стоит продолжать, верно?
Однако Бакман тогда набросился на него. Да что он вообразил? Что коммерции советник хочет лишить жизни собственное дитя? Он на повышенных тонах говорил о своей чести и любви к дочери. Губы доктора немного скривились, но он уступил. Пусть девочка живет, но никому больше не причиняет беспокойства.
Взгляд Бакмана забегал по дождливому пейзажу за окном. Ясно, что у него не было времени навещать дочь! Да и травить девочке душу напоминанием о мире за больничными стенами… Все должны понять, что он не мог навещать ее! К тому же его заверили, что у нее все в порядке… Он исправно платил кучу денег только за то, чтобы быть уверенным в хорошем уходе.
Бакман украдкой взглянул на вторую Магдалену. Она с такой готовностью согласилась сотрудничать, когда им пришлось изолировать настоящую дочь. А ведь без дочери нельзя, именно она наследует дедово состояние! Иначе все коту под хвост. Ей пообещали пять тысяч – огромная сумма, неудивительно, что она сразу клюнула. Притворилась, что опечалена судьбой кузины, но быстро оправилась.
Но старый хрыч никак не умирал! А годами терпеть чужую девицу, разгуливавшую в твоем собственном доме, было отнюдь не весело. Конечно, она племянница Бакмана, и их долг – заботиться о ней, с тех пор как доктор Берг спровадил на тот свет ее папашу. Но разве он обязан питать к ней отцовские чувства? Неплохо было бы иногда использовать ее как няньку, но кажется, она не особенно в восторге. К тому же начала полнеть. Она не имела права, она должна походить на настоящую Магдалену!
Но теперь, наконец, все незаслуженные страдания советника Бакмана позади. Старик при смерти! Наконец-то, наконец-то! Доктор Берг в своих зашифрованных письмах жаловался, что он невероятно живуч. Но теперь скоро конец!
Старик настаивал, чтобы приехала внучка. Хотел увидеть ее перед смертью. Можно было бы так не спешить… Если бы не… Если бы в завещании не было условия, что она должна присутствовать. Судя по письму, так и есть. Потому-то Бакманы и мчались через всю Восточную Швецию, словно это вопрос жизни и смерти. Действительно, жизни и смерти. Но не их.
К полудню они добрались до Нуртэлье.
Все было мокрым после дождя. Все блестело: камни мостовой, листва, крыши домов…
Роскошный особняк Молина стоял совершенно тихим и безжизненным среди всеобщего влажного блеска.
Дом скорби?
А вдруг он умер? Это спасло бы их от многих неудобств, связанных с фальшивой Магдаленой. Но с другой стороны: если он настаивал на ее присутствии у смертного одра… Да, как бы им не проворонить наследство!
Ужасные мысли! Ждать столько лет и быть обманутыми в последний момент? Нет, старик не мог быть так дьявольски хитер! У него же одна-единственная наследница: внучка Магдалена.
И как ему известно, она припеваючи живет в Линчепинге. Единственная ложка дегтя в бочке меда – этот беспардонный щенок, заявивший на празднике в Линчепинге, что их Магдалена ненастоящая.
Откуда он взялся? Познакомился с ней на курорте Рамлеса? Чертовски некстати, конечно, но что может сделать этот молокосос? Им пришлось объяснить ему, что настоящая Магдалена умерла, и они взяли вместо нее девочку-сиротку.
Ладно, этот парень совершенно безобиден. Какой-то шлюзовой смотритель или что-то в этом роде. Господи, какое ничтожество! Во всяком случае, Ида заткнула ему глотку. С ним покончено!
Повозка остановилась. Они вылезли наружу, с трудом разгибая затекшие после долгой дороги члены. Потом вошли в дом, который скоро должен был стать их. Со всеми причитающимися ценностями: предприятиями тут и там, директорскими постами, властью, богатством, почестями!
По пути они захватили доктора Берга. Он был немного сердит, что старик не принимал его по меньшей мере пять дней. Отказывался от всяческого ухода, даже врачебного. Хотел умереть в покое, как сообщил слуга.
О Господи, последняя доза яда должна была свалить его за несколько часов! А старик до сих пор жив! Из чего же он сделан?
Никакого флага на флагштоке.
Значит еще не умер.
По лестнице им навстречу спустился слуга.
– Коммерции советник Бакман, как хорошо, что вы прибыли, – произнес он деликатным приглушенным голосом, каким говорят в доме умирающего. – Его милость так ждали свою внучку. Но разве фрекен Магдалена не с вами?
– Нет-нет, она приехала и сидит в экипаже. Она была так привязана к своему дедушке, что не хотела бы видеть его умирающим.
– Но это неизбежно и очень важно для фрекен Магдалены! Здесь находится адвокат; фрекен Магдалена и Его милость должны подписать некоторые бумаги. Адвокат хочет удостовериться, что она жива и вступит во владение наследством.
Бакман вздохнул.
– Магдалена! Сейчас же идем с нами! Девочка осторожно выбралась из повозки. Лицо ее было закрыто плотной вуалью.
– Как здоровье Его милости? – спросил врач, отвлекая внимание слуги.
– Очень, очень плохо, – ответил старый слуга. – Конец может наступить когда угодно. Только желание вновь увидеть внучку держит его на этом свете.
С приличествующей случаю торжественностью они поднялись по лестнице. Подошла служанка, взяла за ручку четырехлетнего единокровного брата Магдалены и удалилась. Малышу не следовало присутствовать при кончине старика.
– Его милость в голубой гостиной, – тихо пояснил слуга. – Он пожелал устроить ложе там. При нем находится адвокат.
Они сняли верхнюю одежду и с достоинство вошли. Фру Бакман, урожденная Берг, по-матерински обняв за плечи падчерицу Магдалену, коммерции советник Бакман, так и не поднявшийся выше чина, выхлопотанного тестем Молином, и доктор Эрик Берг, здесь называвший себя Люнгквист. Чтобы никто не узнал о его близком родстве с этими людьми.
Старый Молин полулежал на подушках в своей огромной постели. Адвокат скромно сидел чуть в глубине – за маленьким столиком по другую сторону кровати.
Молин весьма убедительно задыхался.
«О Боже, как он стар и жалок, – с отвращением подумал Бакман. – Теперь тебе не помогут все твои денежки, старый хрыч! Уплывут от тебя, как бы ты не жмотничал!»
– Магдалена, – прохрипел Молин. Девочка вышла вперед и сделала книксен. Господи, настоящая Магдалена никогда бы так не поступила, – раздраженно подумал Бакман. – Она бы порывисто обняла дедушку. Но эта, разумеется, так не могла. Ей нельзя было приближаться к полуслепым глазам старика».
– Как я рад вновь видеть вас, – с усилием сказал Молин. – Моя дорогая Магдалена, ты не взяла с собой Сашу?
Девочка беспомощно уставилась на Бакмана.
– Ой, с Сашей такое несчастье, – быстро произнес он. – Он подцепил собачью болезнь, и пришлось его пристрелить. Поверьте, мы все ужасно скорбели о бедном животном!
Бакман говорил так громко, что у Молина резало в ушах. Адвокат кашлянул.
– Может быть, приступим к подписанию бумаг?
– Да, конечно, – прохрипел Молин. – Мне не так уж много осталось, надо поторапливаться. Или нет, доктор Люнгквист?
– Что? Да, разумеется, – озабоченно ответил доктор Берг.
Адвокат объяснил суть дела.
– Мы исходим из того, что отец Магдалены, то есть Вы, советник Бакман, поначалу поможете девочке вникнуть в управление капиталом.
– Конечно, господин адвокат. Я всем пожертвую ради блага дочери.
– В этом мы не сомневаемся, – сказал адвокат.
Бакман подозрительно посмотрел на него. Фраза прозвучала иронически? Нет, лицо адвоката было исключительно учтивым, и ничего более.
– Нам потребуются свидетели, – сказал он. Молин вымученным тоном попросил слугу привести их. Бакман сделал нетерпеливый жест.
– А разве недостаточно доктора Б… Люнгквиста и моей супруги?
– Возможно, – сказал адвокат. – Но мы уже договорились с четырьмя беспристрастными свидетелями, которые ожидают в приемной.
Бакман взглянул, опущена ли у Магдалены вуаль.
И предосторожность оказалась нелишней! Бакман побледнел, когда в комнату вошел старый друг Молина полицмейстер. А вместе с ним очень смуглый человек, которого он вроде бы когда-то видел и смутно помнил.
– Мое доверенное лицо, Коль Симон, – представил Молин.
– Дорогой тесть… Не слишком ли много народу для вас?
– Слишком много? Ты боишься, что я умру? Это все равно случится.
Бакман услышал вздох удивления, вырвавшийся у двух дам. В комнату вошел огромный, внушавший ужас мужчина и с ним другой – на костылях.
– А это что еще за явление? – довольно неосмотрительно ляпнул Бакман.
– Представляю вам двух остальных свидетелей: землевладелец Хейке Линд из рода Людей Льда и его родственник Томас.
Когда Бакман вновь обрел самообладание, он сказал:
– Неужели необходимо так много свидетелей?
– Состояние, которое унаследует Магдалена Бакман, не пустяк, – ответил адвокат. – Мы должны тщательно проследить, чтобы это несметное богатство не попало в нечистые руки.
– Разумеется! Но как вы можете сомневаться…
– Церемония будет длиться несколько часов, – изрек адвокат, положив ладонь на огромную стопку бумаг.
Бакман заметил, как его красавица Ида нервно облизала губы. А глаза доктора Берга почти вылезли из орбит.
«Спокойствие, – подумал Бакман, но сам почувствовал, как на лбу под волосами выступил холодный пот. – Слава Богу, что Магдалена так усердно тренировалась подделывать детскую подпись кузины!»
– Магдалена, дитя мое, – сказал Молин жалобным старческим голосом. – Что же ты за все время ни словечка не промолвила.
– Ах, мне так плохо, дедушка, – ответила девочка, пытаясь подражать голосу кузины. – Я не хочу, чтобы вы умирали!
«Клоунесса! – подумал Бакман. – Эта Магдалена на два года старше моей дочери, но это вовсе не причина, чтобы так сюсюкать!»
– Подойди поближе, чтобы я посмотрел на тебя, – попросил Молин.
Девочка нерешительно подошла ближе. Хорошо, подумал Бакман и дал ей знак снять шляпку с вуалью. Все равно старик слеп, как сова при свете дня.
– Мне кажется, ты очень выросла и окрепла, – сказал Молин, потянувшись к ней.
– Она сильно изменилась, – сухо заметил полицмейстер.
«Проклятый старик, какого черта ты здесь делаешь?» – подумал Бакман, однако с наигранной веселостью произнес:
– Да, Магдалене было у нас хорошо, дорогой тесть! Она как сыр в масле каталась, и это по ней заметно.
Он натужно засмеялся. Жена метнула на него короткий строгий взгляд, и уголки его губ мгновенно опустились.
Неожиданно громким голосом адвокат крикнул:
– Все готовы начинать?
– Да, – слегка поторопившись, ответил Бакман и вновь осекся под строгим взглядом Иды. Отвечать должна была девочка.
– Да, – сказала фальшивая Магдалена.
Ида Бакман вновь облизала губы. Такое богатство лежит и ждет своего обладателя. Через несколько минут…
Вдруг, словно по сигналу – громкому выкрику адвоката – по комнате пронесся маленький серый клубок и бросился в ноги Колю Симону.
– Что… – ахнули трое Бакманов.
– Саша? – глупо сказала девочка.
– Конечно, нет, – произнес Бакман, первым взявший себя в руки. – Это другая собака, ты же понимаешь! Саша мертв!
При звуке его голоса собака, поджав хвост, помчалась назад к двери. Они проводили ее взглядом.
В дверном проеме стоял юноша.
Кровь бросилась в лицо фру Бакман. Этот мальчик здесь? Она не успела опомниться, как в дверь вошла дама. Это была мать мальчика, Тула из Моталы!
Ида Бакман прикрыла рот рукой и громко ахнула. Мысли путались, она не находила слов.
– Добрый день, фру Бакман, рада была познакомиться, – проворковала Тула, и не было в мире человека, который сделал бы это так дьявольски, как она.
– Что делают здесь эти люди? – резко спросила фру Бакман. – Они известные мошенники!
– Ну-ну, – сказал Молин. – Юный Кристер упомянут в моем завещании, так что поосторожнее с выражениями!
– Что? В завещании? – пронзительно воскликнула Ида. Неужели ему удалось настолько одурачить деда Магдалены?
Молин выглядел усталым. Он сказал слуге:
– Будь любезен, пригласи сюда Анну-Марию Симон!
– Нет, послушайте, – возмущенно заявил Бакман, и доктор вторил ему кивком головы. – Здесь что, будет целая ассамблея?
– Ты что, запрещаешь мне видеть у смертного одра тех, кого я люблю, дражайший мой экс-зять?
– Но это мы самые близкие вам люди, дорогой тесть! Молин не ответил, а повернулся к двери.
Вошла Анна-Мария, поддерживая маленькое измученное создание.
Фру Ида сдавленно пискнула.
– Магдалена! – сипло прошептал Бакман. – Что ты здесь делаешь? Ты же в «Милосердии»!
– К счастью, больше нет, – сказал Молин. – Благодаря настойчивому и влюбленному юноше по имени Кристер, который спас ее из этого ада.
Чета Бакманов и доктор Берг испуганно воззрились на старика. Да он слышит даже шепот! И глаза зоркие, как у орла.
Но сейчас не время размышлять над этим. Замаячила куда большая опасность. Доктор совершенно случайно попятился к выходу, но у двери стоял полицмейстер…
Ида Бакман предприняла отчаянную попытку. Гордо подняв голову, она заявила:
– Мой муж ошибается. Я признаю, что эта девочка похожа на его дочь – такую, какой она была три года назад. Но эта девочка лгунья, дорогой господин Молин! Ее зовут Магдалена Бакман, но она дочь покойного Юлиуса Бакмана. К несчастью, она оказалась душевнобольной и пришлось отправить ее в лечебницу.
Но Бакман разрушил ее великолепную игру. Он пожирал глазами свою дочь.
– Боже, она такая тощая! И… запущенная! Эрик и ты, Ида, вы сказали, что у нее все хорошо. Я платил огромные деньги, чтобы ей было хорошо.
– Или чтобы успокоить свою совесть, – холодно отрезал Молин.
Тут Бакман окончательно потерял присутствие духа. Жалкий человечек, он совершенно запутался и неосторожно произнес:
– Вы слышите каждое наше слово, дорогой тесть!
– Да. И вижу очень хорошо. Благодаря присутствующему здесь доктору Линду из рода Людей Льда. Он раскусил шарлатана и отравителя!
– Нет, послушайте… – начал доктор Берг, но Молин оборвал его.
– Ты думаешь, я не узнаю собственную внучку? Которую ты никогда не навещал, никогда не интересовался, как у нее дела!
– Нет, я…
– Три года одиночества! В грязной, опасной для здоровья дыре! Только потому, что ты боялся взглянуть ей в глаза.
– Магдалена была серьезно душевно больна, – сказал Бакман потухшим голосом.
– Как удобно! Кто это сказал? Твоя новая жена и ее кузен, Берг-Люнгквист? Доктор задохнулся от ужаса.
– Да! – с жаром воскликнул коммерции советник. – Меня ввели в заблуждение. Они!
Он сделал несколько шагов в сторону своей настоящей дочери, но она мгновенно отпрянула и прижалась к Анне-Марии.
Разница между двумя Магдаленами бросалась в глаза. Дочь дяди Юлиуса была одета по последней моде: с осиной талией, широкими рукавами и юбкой-колоколом. Ее маленькая кузина выглядела так трогательно по сравнению с ней. Поскольку она почти беспрерывно спала после возвращения, ей не успели купить новую одежду, и девочка по-прежнему была одета в простенькое цветастое платьице. Прямые волосы ниспадали, перевязанные обычной бархатной ленточкой, в то время как у другой девочки прическа отвечала всем велениям времени: взбитые кудри у висков и тугой пучок сзади.
Одна дородна, упитанна – другая лишь тень себя самой.
– Магдалена! – взмолился Бакман. – Послушай меня, я ничего не знал о твоих злоключениях. Ты была больна, и я хотел, как лучше. Магдалена! Несмотря ни на что, я же твой любимый папочка…
Его жена более трезво оценила единственный выход из этой передряги. Ибо как иначе объяснить появление другой девочки? Фру Ида решительно подошла и взяла его за руку.
– Не будь посмешищем! Ты что, не узнаешь дочь своего брата Юлиуса? Или ты с ума сошел? Она повернулась к присутствующим.
– Господа, эта жалкая девчонка никогда не была дочерью моего мужа. Если она утверждает это, то она лжет и совершенно запутала его. Здесь, возле постели, стоит его настоящая Магдалена. Неужели вы думаете, что мы намеревались обмануть дорогого престарелого родственника?
Тут вперед выступил полицмейстер. Он встал у двери рядом с дрожащей крошкой Магдаленой. Слезы ручьем лились по ее неподвижному лицу. Полицмейстер положил руки ей на плечи, а Анна-Мария отошла назад к Колю.
– Эта маленькая девочка несколько дней назад испытала шок и не в силах говорить. Позвольте мне сделать это за нее!
Остальные молчали.
– Она кое-что рассказала нам всем. Доктору Линду из рода Людей Льда удалось заставить ее открыться и поведать удивительную историю. Мы все ее слышали. Теперь ваша очередь, господа Бакманы и вы, доктор Берг или Люнгквист, как вам больше нравится.
Доктор открыл было рот для протеста, но передумал и снова закрыл.
Полицмейстер взял слово.
– Однажды ночью Магдалена зашла в комнату. И увидела, как двое незнакомых людей убивали ее собственную мать. Подушкой. Она спряталась от этих страшных людей и услышала, как пришли ее отец и дядя. Она могла повторить каждое сказанное всеми четверыми слово. Пособничество отца было очевидным, ибо он передал даме ключи от дома – хотя сам он, как обычно, отрицал. Хотите услышать реплики, которыми обменивались эти четверо?
Лицо Бакмана стало пепельно-серым, но его супруга держалась прямо.
– Что это за байка о разбойниках? Какое она имеет к нам отношение?
– Магдалена смогла опознать неизвестных, потому что она встречала их позже. Одну – как новую жену своего отца, а другого – как доктора Берга на курорте Рамлеса.
– Чушь!
– Кристер и Томас тоже опознали личного врача господина Молина Люнгквиста как доктора Берга с курорта. У нас есть также доказательства, что ее дядя Юлиус был умышленно убит.
Полицмейстер сделал пару шагов навстречу окаменевшим гостям.
– Доктор Эрик Берг, именем закона вы арестованы за убийство дочери господина Молина. Далее, за убийство консула Юлиуса Бакмана, за принудительную изоляцию здорового человека с целью убрать возможного свидетеля ваших преступлений. И наконец, за попытку отравления господина Молина. Фру Ида Бакман, урожденная Берг: именем закона вы арестованы за убийство первой фру Бакман и за пособничество в вышеупомянутых преступлениях. Коммерции советник Бакман, именем закона вы арестованы за пособничество во всех вышеупомянутых преступлениях.
– Но я ничего не сделал, – вскричал Бакман. – Мои руки чисты!
– Руки, возможно, да, – сказал старый Молин и поднялся с постели. – Но не мозг.
Они даже не смогли изумиться, с какой легкостью старик передвигался. Слишком были заняты своим.
Дочь Юлиуса тупо спросила:
– А мне теперь не дадут пять тысяч?
– О, заткнись, – в сердцах бросила фру Бакман. – Это к делу не относится! Господин полицмейстер, но у вас нет ни единого доказательства вашим словам.
Ее муж опустился на кровать, закрыв лицо руками.
– Ах, к чему все это, Ида? После того, как вы поступили с Магдаленой, я не желаю иметь с вами ничего общего. Ты и Эрик выплывайте теперь сами. А я умываю руки.
Но на сей раз эта стандартная фраза его не спасла.

14

Месть Молина человеку, сломавшему жизнь его дочери и внучке, была беспощадной. Теперь все убедились, каким жестоким мог быть старый промышленник, каким непреклонным. Он не мог допустить, чтобы Бакман избежал суда, и постарался обрубить ему все пути для новой карьеры.
В то время в стране начали приобретать влияние газеты. Молин призвал репортеров из недавно основанной «Aftonbladet», а также из старой и уважаемой «Post och Inrikes Tidningar», и в деталях разоблачил продажного коммерции советника.
Разразился невиданный скандал. Публика еще не привыкла к публикациям личного характера, поскольку все газеты в основном рассуждали о политике. А тут вам и убийство, и властолюбие, и человеческая подлость. Народ откровенно и с наслаждением смаковал подробности, а тиражи газет росли.
Бакман был раздавлен – на всю оставшуюся жизнь, какой бы вердикт не вынес суд. Маленького сына у него отобрали и отдали в хорошие руки.
Только членам рода Людей Льда было не по себе. Все это абсолютно не в их стиле. Но пришлось войти в положение уязвленного человека: его пытались лишить всего, что составляло смысл его жизни.
Хуже всего то, что Кристера, Коля, Хейке и всех остальных в газетах превозносили до небес. И они ужасно тяготились внезапной славой. За исключением Кристера, который нашел роль героя весьма забавной и увлекательной.
Хейке написал домой Винге, что останется у Коля и Анны-Марии до рождения ребенка. Оставалось не так много, как им казалось, – Анна-Мария уже отходила половину положенного срока. И Хейке тревожился за нее, он хотел присутствовать при родах и попытаться спасти ее, если случится худшее – и родится безобразный «меченый». Такой, как он сам.
Анна-Мария не должна погибнуть, в этом все были единодушны. Хейке хотел позаботиться и о старом Молине, ибо тот был еще далеко не здоров, хотя чувствовал себя намного лучше.
Кристер и его семейство уехали домой в Моталу: их ждали шлюзы Гета-канала и роскошное празднество на природе в окрестностях Линчепинга.
Но сперва Кристер красиво попрощался с маленькой Магдаленой.
Он был для нее невероятной поддержкой в эти трудные дни. Всегда, когда она просыпалась, он был рядом. Сидел на постели и пытался ободрить. Старался притупить ее боль и заглушить горькие воспоминания. Он обнимал и утешал ее, когда она обливалась слезами над злосчастной судьбой своей матери. Он терпеливо выслушивал ее рассказы о долгих годах жизни сначала нежеланной падчерицей в новой семье отца, а потом пленницей в зловещем приюте. Ей нужно было от многого избавиться, многое отринуть, и он всегда был рядом. В эти дни они стали очень близки друг другу.
И вот он должен уезжать. Они спустились в парк Молиновой усадьбы и молча побрели по дорожке, словно им было больше нечего сказать. Впереди черной тучей нависла разлука.
– Ты… напишешь мне? – наконец выдавил из себя Кристер.
Она грустно улыбнулась.
– Однажды я твердо обещала тебе писать, но тогда мне помешали. Теперь я опять твердо обещаю. А ты сможешь мне написать?
– Конечно! Теперь-то у меня есть твой адрес. А тогда ты мне не позволила. Боялась, что они перехватят письма. Но теперь мы свободны, Магдалена!
Они шли медленно-медленно, еле волоча за собой ноги, но тем не менее впереди уже замаячил конец парка. А во дворе усадьбы стоял готовый к отправлению экипаж. Перед ними бежал Саша.
Кристер остановился и взял ее руки в свои. Он был серьезен. Пристально вглядывался ей в лицо, словно хотел навсегда запечатлеть в памяти дорогой образ.
Однажды она явилась ему маленькой сказочной принцессой, такой красивой, нарядной и воздушной. Теперь от той принцессы мало что осталось. Волосы ее резко пахли уксусом после травления вшей, кожа была по-прежнему покрыта сыпью и следами укусов, хлопчатобумажное платьице мешком висело на тощем тельце. Но на щеках появилась краска, а на костях наросло немножко мяса.
– Я вернусь, Магдалена. Я не намерен всю жизнь быть шлюзовым смотрителем, займусь учебой. Непременно! Мой отец и твой дедушка побеседовали о моем будущем.
Он поднес ее руки к губам и поцеловал, сначала одну, потом другую, романтически замирая. Это был трепетный миг. Возвышенный! Она взволнованно вздохнула.
– Когда ты повзрослеешь, Магдалена, я тебя поцелую по-настоящему. Если ты мне позволишь.
– А я уже достаточно взрослая, – прошептала она.
Он не верил своим ушам.
– И я буду так ужасно далеко, – протянул он, чтобы проверить ее реакцию.
– Ужасно далеко.
Кристер заглянул ей в глаза.
– Думаешь, мы можем? Это позволительно?
Она энергично кивнула. Глаза ее блестели одновременно робко и решительно.
Он не осмеливался дышать. Чувствовал, как горели щеки, когда он бережно-бережно обнял ее за плечи и притянул к себе. Она так легко и мягко подалась навстречу.
О, это было прекрасно! Волшебно! На мгновение он почувствовал предательское головокружение – то ли любовный дурман, то ли пары уксуса, это навсегда останется тайной. А потом медленно отпустил ее губы.
После этого слова были невозможны. Они шли молчаливые, мечтательные и печальные – рука в руке, ужасно смущенные близостью друг друга.
– А-а, вот вы где, – раздался голос Тулы, и они обнаружили, что вышли прямо на середину двора. – Кристер, я никак не найду твоих свежевыстиранных трусов. Они висели на веревке и вдруг исчезли.
О, сбила весь настрой! Кристер метнул убийственный взгляд в сторону матери, но та и не подумала заметить.
– Они на мне, – коротко сказал он.
– Но они же мокрые!
– Ничего не поделаешь. Других я не нашел.
Только тут Магдалена заметила, что его элегантные белые брюки прилипли к бедрам. Должно быть, ужасно неудобно.
Так оно и было.
– Ты должен снять их, – смущенно произнесла Магдалена. – В приюте я узнала, как легко можно подхватить болезнь из-за этого.
Тут Кристеру во всей красе открылась перспектива, как мужчины всю жизнь живут по указке женщин: сначала матери, потом жены, а потом даже и дочерей…
Тула весьма унизительно протянула ему новые трусы, и он, покраснев, кинулся в дом. Да, не так он представлял себе душераздирающее прощание. Вертевшийся под ногами Саша едва не опрокинул его.
Но когда Кристер вышел, Магдалена нежно улыбнулась ему, и у него потеплело на душе. Он подхватил на руки Сашу и ласково стиснул его, глядя прямо в глаза стоявшей рядом Магдалене.
– Присматривай за нашей хозяйкой, Саша, – тихо сказал он. – Ты знаешь, мы должны хорошо заботиться о ней. Мы ведь так ее любим, правда?
Слезы радости навернулись на глаза Магдалене, и она тоже попыталась схватить Сашу. Получилась куча мала – собака была наверху блаженства!
Следуя указаниям Хейке, они были очень внимательны к Томасу по дороге домой, делали все, чтобы он не утомлялся. Хейке сказал, что Томас слишком много на себя брал, хотел со всем справляться самостоятельно и никому не быть в тягость. А его от рождения слабое сердце не выдерживало. Но если бы он нормально отдыхал и не перенапрягался, то мог бы прожить еще хоть сто лет. Томас, испытавший шок от известия о своем слабом сердце, подчинился требованиям Хейке и согласился, чтобы Тула или Кристер взяли на себя часть его мужских обязанностей по дому.
Скандал распространялся со сверхзвуковой скоростью. Прибыв домой, они обнаружили, что слух о падении Бакманов опередил их. Подруга Тулы Аманда могла сообщить, что линчепингское общество ликовало. Заносчивые Бакманы никогда не пользовались популярностью, и теперь в городе только и говорили, правда ли, что крошка Магдалена была прикована цепью к стене и изнасилована санитарами? И что кузен фру Бакман умертвил бессчетное количество своих пациентов?
Тула опровергла подобные слухи, но зато могла сообщить, что власти прикрыли «Милосердие», и на многие знатные и благородные фамилии легло пятно за то, как они обходились со своими несчастными родственниками. И теперь решено основать новую, лучшую лечебницу под контролем санитарных властей. Эта роскошная идея – о надзоре за состоянием здравоохранения на селе – принадлежала деду Эрика Оксенштерна, профессору Абрахаму Бэку. И Анна-Мария получила поддержку рода Оксенштернов в том, что касалось пресловутой лечебницы.
И вот Кристер и Тула собрались на великие торжества по случаю освящения Гета-канала. Дедушка и бабушка тоже присоединились к ним, а Томас остался дома, и все сочли, что так лучше для него.
Дедушка Эрланд, естественно, надел свою старую парадную «юную форму» – с ярко-красными обшлагами и бряцающей портупеей.
Конечно, она кое-где была узковата, но бабушка Гунилла расставила и украсила ее, и Кристеру казалось, что большего франта, чем дедушка, на балу не сыскать! Поговаривали, что граф Поссе собирается наградить его медалью за долгую верную службу, и такая награда была как раз под стать «юной форме»!
Но Кристер был невесел. Мама Тула знала, почему. Целую неделю он упражнялся в передаче мыслей на расстоянии и пытался вызвать в комнате образ Магдалены.
Наконец, пожаловался матери:
– Мам, почему у меня все время ничего не получается? Я же знаю, что я «меченый» в своем поколении, и очевидно, скоро мои таланты раскроются. Но совсем не так, как я хочу. Да, конечно, та роза расцвела и еще кое-что было, но должно же быть больше! Вы с Хейке только подумаете о чем-либо, и оно происходит. А я… Это несправедливо!
Тула думала об этом, когда праздник уже подходил к концу.
Дедушка получил свою медаль и сиял, как солнышко, виновники торжества Арвид Мориц Поссе и его супруга, дочь основателя Гета-канала Бальтазара фон Платена, удалились.
На лугу между Линчепингом и Гета-каналом разбили гигантский шатер, в котором начались танцы. Все общество было там, поражая воображение роскошью нарядов: сверкающие платья, мундиры и фраки, парадные ливреи слуг…
Дедушка уже устал от шума и веселья и захотел домой. Они решили уйти все вчетвером.
Кристеру было забавно, что все хотят поболтать с ним и с Тулой и узнать побольше о громком скандале.
Однако счастлив он не был. Тула понимала, что виной всему упрямое неповиновение его колдовских способностей.
Но она даже не предполагала, что скандал, вызвавший всеобщее ликование, ничто по сравнению со скандалом, который вскоре спровоцирует Кристер. Настоящим скандалом!
А все из-за нее.
Увидев удрученную физиономию своего любимого сына, она тихо прошептала:
– Дорогие духи, почтенные предки рода Людей Льда!
Вам известно, что я обычно не беспокою вас, это Хейке общается с вами. Но сейчас страдает мой несчастный сын, и я прошу вас помочь ему – один-единственный раз.
Пусть подействует его колдовство – ну например, выполните его первое желание! Он был бы так рад. Думаю, он скоро поймет, что он не «меченый». Поэтому маленький успех не вскружит ему голову. Даже, возможно, напротив, преподаст урок?
Что такие способности – не игрушка. Не знаю, вам решать.
Я только хочу, чтобы он сегодня был доволен. Он так старался и заслуживает маленького поощрения.
Она услышала, как раздался дьявольский смех. Или показалось?
Похоже на смех Суль? Самой непредсказуемой и охочей до розыгрышей из всех «меченых» рода Людей Льда?
Да нет, наверное, померещилось.
Но Кристер был вознагражден за свою рыцарственность и усердие.
Именно в тот момент, когда они собрались уходить, церемониймейстер, лейтенант кавалерии, взял его за руку и крикнул обществу, отдыхавшему в перерыве между танцами:
– Дорогие друзья! Давайте произнесем здравицу за этого молодого человека, так рыцарственно спасшего несчастную крошку Магдалену Бакман от жестокого рока! С самого начала он стремился, чтобы униженные возродились к достойной жизни, а подлецов настигло справедливое возмездие. Трижды три раза «ура!» за Кристера Томассона!
И все долго кричали «ура!» и хлопали в ладоши, потому что всегда приятно, когда гордыня получает по заслугам.
Кристер так разволновался и так проникся ко всем внезапной любовью, что поднял руки и воскликнул:
– Спасибо! Сердечное спасибо, друзья мои! Ах, я так вас люблю! Я хотел бы видеть вас как можно больше!
Ш-ш, прошелестело в толпе. Ш-ш, ш-ш, – по всему шатру.
Все озадаченно уставились друг на друга. Что это за звук?
Вдруг вскрикнула дама.
Чей-то смех превратился в вопль ужаса.
Один за другим люди обнаруживали сначала соседа, а потом и себя самого стоящими в куче свалившейся на пол одежды.
Тихий звук был звуком расползавшихся швов.
Все покровы упали, и каждый из присутствующих стоял голым, лишившись спасительной одежды.
– О Боже, – прошептала Тула, схватила за руку своего злополучного сына и побежала. – Пойдемте, мама, папа, идемте отсюда живо!
Четверка беглецов покидала шатер под тихий треск корсетных крючков и застежек, сопровождавшийся пронзительными воплями их тучных обладательниц.
Никто из наших героев не лишился одежд.
Пока они убегали и разыскивали свой экипаж, они слышали за спиной крики – душераздирающие крики ужаса и стыда, когда обнажились все телесные недостатки.
А потом начался дикий переполох: все пытались схватить куски своих туалетов и закутаться в них.
– Что случилось? – недоумевающе спросил дедушка Эрланд, пока Тула вовсю нахлестывала лошадей, удирая со злосчастного места.
– Это Кристер, – горько сказала она. – Наши предки пообещали, что исполнят его первое желание. А он пожелал видеть этих людей как можно дольше. Но неправильно выразился и заявил «как можно больше». О Господи!
Вдруг Тулу разобрал смех. Сначала невинное хихиканье, перешедшее потом в настоящий приступ хохота, так что пришлось отдать вожжи.
– Надеюсь, что никто нас не заметил, – сказала Гунилла. – Ни того, что мы остались одетыми, ни того, что мы исчезли.
– Нет, все были заняты собой или соседом, – ввернула Тула между двумя приступами смеха. – А видели церемониймейстера? Чопорного лейтенанта. Такой маленький…
– Тула! – строго сказала ее мать. И вдруг все прыснули со смеху.
За исключением Кристера. Он был раздавлен. Нем всю дорогу до дому.
Когда они вылезли из повозки возле своего маленького домика, Тула обхватила его за шею и дружелюбно сказала:
– Не грусти, мой мальчик! Я всего лишь хотела, чтобы духи помогли тебе. Никто не мог предположить, каким окажется твое первое желание.
Но он в тот вечер не проронил ни слова. Зато на следующее утро сам пришел к Туле.
– Мама, – сказал он упавшим голосом. – Я был глуп.
Теперь я понимаю, что играл с огнем. Никогда даже в самых буйных фантазиях я не мог вообразить, какие силы таятся в «меченых» рода Людей Льда!
А еще я понял, что другие всегда поступали так, как ты вчера: притворялись, будто я творил чудеса.
Та роза… Я не хотел видеть очевидного: что слуга господина Молина подменил ее. И все жалкие чудеса, которые я верил, что совершал раньше, так же легко объяснимы.
Люди манипулировали мной и моей наивностью. Горько признавать, но я никакой не «меченый». И не хочу больше им быть.
– Да, мой мальчик, – ласково сказала Тула. – Потому что теперь ты встретил куда большее чудо: любовь.
– Ага, ты поняла, – кисло заявил Кристер. – А ты растоптала ее, когда завела разговор об этих трусах!
– Да, я потом поняла, что была немного бестактна. Прости меня! Нет, ты не «меченый», иначе зачем бы Хейке оставаться у Анны-Марии? На сей раз проклятие падет на ее ребенка. А что означает это проклятие, я знаю, как никто.
– Однако ты процветаешь?
Тула отвернулась и горько скривила рот.
– О, я запятнана, Кристер! Я заклеймена! Потом повернулась к нему и лучезарно улыбнулась.
– А вчера было забавно, правда? Можно дорого дать, чтобы вернуться туда и посмотреть, как они искали свою одежду.
Тогда он, наконец, улыбнулся, и они прекрасно провели время, безудержно хохоча.
– Но больше никогда, – пообещал Кристер.
– Больше никогда, – сказала Тула.
Роковое происшествие в шатре объяснили тем, что, видимо, там собрались какие-то подземные газы, разъевшие нитки на одежде. Об этом скандале долго говорили, но только потихоньку. Потому что все, кто там был, оказались в равном положении. И на этот раз говорить гадости о других получалось не так приятно.
Хейке жил у Коля и Анны-Марии до поздней осени. Пришло время родов.
Он хорошо подготовился, заполучил лучшего врача-акушера и отличную повивальную бабку.
Рассказал им об особенностях рода Людей Льда, об острых плечах, которые могут разорвать роженицу на части.
Он сам был лучшим тому примером, и ни у кого не возникало сомнения в правдивости его слов.
И от того, что Анне-Марии было сорок, проблема не становилась менее серьезной.
Пару суток она страдала, и каждый старался сделать для нее все, что мог.
Наконец, час пробил. Хейке ходил с белым от ужаса лицом.
Но свой страх он мог оставить при себе. Анна-Мария родила девочку с угольно-черными, кудрявыми, как у отца, волосами и самым чудесным личиком, какое только можно вообразить.
Абсолютно прелестное крошечное создание.
И только когда она открыла глаза, чтобы взглянуть на свой новый мир, наследство дало о себе знать.
Глаза, устремленные на троих принимавших, были такими ярко-желтыми, словно Господь окунул их в серу, когда выбирал цвет.
Но маленькое личико излучало такое спокойствие, так нежно улыбалось, что Хейке изумленно воскликнул:
– Эта девочка не «меченая»! Она «избранная!»
– Благодарю тебя, Господи, – прошептала Анна-Мария. – Не благодари заранее, – сказал Хейке. – Жизненный путь избранных подчас очень тернист. Вспомни Ширу! Что только ей не пришлось испытать?
– Но ведь нашей дочери не нужно искать Источники Жизни? – испуганно спросила Анна-Мария.
– Нет-нет, с этим уже покончено. Но… Хейке молчал. Словно прислушивался к чему-то в себе.
– Что такое, Хейке? – спросил Коль.
– Мы должны хорошо присматривать за этим ребенком, наконец сказал он. – Ибо она избрана для особой миссии во благо рода Людей Льда.
Он не сказал остального, что чувствовал: что девочка должна пережить нечто непостижимое, неподвластное его разуму; он не мог осознать, что за путь лежал перед нею.
Только чувствовал, что хочет прижать девочку к груди и крепко держать под своей защитой.
– Она неописуемо красива, – сказал он. – Словно маленький эльф из волшебной саги. Коль и Анна-Мария переглянулись.
– Мы уже решили, как ее назовем, – сказал Коль и осторожно взял крохотное создание на руки.
– Ты ведь знаешь, что несчастную мать Анны-Марии звали Сара.
Мы решили назвать девочку Сара. Это имя встречается повсюду в Швеции.
– Необыкновенно подходящее для нее имя, – сказал Хейке.
Он уехал домой в Норвегию, к Винге, которая присматривала за Гростенсхольмом в его отсутствие. К своему сыну Эскилю из Липовой Аллеи и его жене Сольвейг.
И к своему единственному внуку Вильяру, который для всех был загадкой.
Теперь сага о Людях Льда будет повествовать об этом одиноком волке.
О том, как люди поняли, что творилось в его удивительной душе.
Но не будем забегать вперед – это долгая история.
Когда Кристер, наконец, отважился жениться на своей Магдалене, у них родилась дочь, которую назвали Малин.
Он учился, как безумный, чтобы справиться с промышленной империей Молина, которую должен был унаследовать после смерти старого хёвдинга.
Но Молин успел застать крах дела всей своей жизни, еще до того, как империя, превратившаяся в маленький заводик, перешла Кристеру.
И, откровенно говоря, Кристер испытал облегчение. Он боялся великих дел.
Настали времена, сокрушившие молинову империю, – времена неотступного стремления государства и народных масс поделить блага этого мира.
Народ мало кто слушал, но зато государство делало все возможное, чтобы разорить сильнейших…
Род Людей Льда тоже столкнулся со всевозможными серьезными проблемами, из которых экономические были, пожалуй, самыми незначительными. Именно тогда, в 1840 году, тьма пала на Людей Льда.
Тьма, которой было суждено продлиться несколько лет, прежде чем забрезжил рассвет.
И Вильяру выпал жребий открыть мрачную эпоху.

Предыдущая страница 6


[i] Огл. 1 2 3 4 5 6


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Маргит Сандему - Скандал

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 2)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 4)
  • 11 (Страница 5)
  • 12 (Страница 5)
  • 13 (Страница 6)
  • 14 (Страница 6)


Маргит Сандему - Скандал

Маргит Сандему

Скандал

Цикл: "Люди Льда" - 27

 Читать книгу

Аннотация

Юный Кристер Томассон твердо верил, что он один из «меченых» рода Людей Льда, когда познакомился на курорте с болезненной и робкой Магдаленой. С такими фантастическими способностями он без труда поможет ей, думал он.Но Магдалена исчезла, а вместо нее появилась другая девушка. Кристер понял, что здесь что-то неладно, и в результате правда должна потрясти всю Швецию…

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru/
Над дизайном работали: Spider, Elfin, Angel


Маргит Сандему - Биография

Маргит Сандему

На основную страницу

Биография

Маргит Сандему (девичья фамилия Ундердал, р. 1924) - норвежская писательница исторических фэнтази. Живет на юге Швеции в течение прочти всего года, за исключением лета, когда она живет в Игнерс, Норвегии. Маргарит пишет с начала 1964. Ее книги, которые переплетают сверхествественные темы с историческими фактами, сделали ее хорошо известной и любимой всюду в скандинавских странам и вне их. Она написала несколько внесерийных книг, но главную известность ей принесли сериалы: "Сага о людях льда", "Колдун, "Легенда о Царстве Света", "Черные Рыцари", "Синий свет", "История о Горной долине", "Волшебные Руны". Из этого обширного списка "Сага о людях льда" самая известная. Это 47 книг, последовательно рассказывающие историю одной семьи в период с 16-ого столетия до существующего дня, о том, как они борются против ужасного семейного проклятия.