Маргит Сандему - Сад смерти

1 Маргит Сандему

1

Даниэль, сын Ингрид Линд, из рода Людей Льда. Зачатый из-за ведьминского варева. Рожденный в отвращении. Новорожденный, беспомощный, отданный бабе, которая должна была его уморить. Спасенный от смерти, благодаря колдовской траве.
А потом - любимый. Любимый всеми за свою спокойную улыбку, абсолютную терпимость к слабостям других, веру в то, что жизнь может дать ему - и в то, что он может дать жизни.
Была весенняя ночь. Холодный ветер полярных морей обдувал его темные волосы. Он слышал порывы ледяного ветра в голых кустах. Даниэль стоял и смотрел на Архангельск.
Как он здесь оказался?
Даниэль едва ли мог бы сам ответить на этот вопрос. Поход в Финляндию со шведскими войсками. Битва при Вильямстранде. Отец, взятый в плен. Он сам, бегущий в государство врагов, в бескрайнюю Россию.
Почему?
Даниэлю почему-то казалось, что это было предназначено ему свыше. Он должен был попытаться разгадать тайну Людей Льда, выяснить, откуда они происходят, и уничтожить разрушительное начало в их крови, проклятие, которое давило на всех страхом и бессилием.
Но для того, чтобы сделать это, он должен был идти по следам Венделя Грипа. Он должен был отправиться в страну на самом краю снегов и холода, в самое сердце тайны Людей Льда. К источникам жизни.
Никто из них не знал, в чем заключались источники жизни. И тот единственный, кто мог бы рассказать об этом, был мертв - шаманка Тун-ши, в ее жилах тоже текла кровь Людей Льда.
Но у нее была дочь. И с этой дочерью Вендель Грип зачал ребенка. Это было второй задачей Даниэля: попытаться найти ребенка Венделя.
В последние годы они с Венделем очень подружились. Исключительно по письмам, которые последовали за их первой встречей. Даниэль многому научился у Венделя.
И хотя он внушил себе, что выучил русский, он обнаружил, что дело обстоит не совсем так. Из Вильманстранда до Архангельска он добирался целую зиму. В начале, напуганный тем, что в действительности плохо знает язык, он в основном молчал. Но за время своего путешествия по скованным льдом рекам, по деревням, где ему приходилось работать ради жалких грошей, необходимых, чтобы двигаться дальше, он многому научился. Хотя люди явно принимали его либо за почти глухонемого, либо за не особо умного.
Но сейчас Даниэль добрался до Архангельска - своей первой цели на пути в горную страну Таран-гай. Понадобилась бы целая книга, чтобы рассказать о всех его впечатлениях, приключениях и опасностях, угрожавших его жизни на этом пути, поэтому давайте пока отставим это. Даже на то, чтобы выменять шведский солдатский мундир на обычную одежду, потребовалось время. Он сделал это в Финляндии, потому что появление его в шведской одежде в России вряд ли принесло бы ему большую популярность.
Как ему удавалось доставать себе пропитание по дороге - это другая история, да еще то, как он смог улизнуть от диких зверей и русских властей... Нет, оставим это!
Однако уроки русского, данные Венделем, во всяком случае стали той основой, которую Даниэль смог совершенствовать впоследствии. Поэтому он выучил язык необычайно быстро, и теперь, добравшись до Архангельска, мог отважиться спуститься в гавань в поисках работы. Кроме того, он надеялся, что сможет узнать, как двигаться дальше. В городе говорили на стольких языках и диалектах, что на него просто не обратили бы внимания, а кроме того, можно было немного подзаработать.
Только почти через неделю Даниэль встретил человека, который много лет ходил вдоль берегов Ледовитого океана. Даниэль рассказал ему, что хочет добраться до земли ненцев, если это вообще возможно.
Русский рассмеялся:
- Ненцы? Зачем они тебе? Кстати, мы зовем их «самоеды».
- Знаю, - кивнул Даниэль. - Я обещал передать привет, если окажусь в тех краях.
- Окажешься в тех краях? - расхохотался русский. - Там невозможно оказаться случайно. Это конец света!
- А ты там был?
- Нет, что ты, с ума сошел? Я был на полпути к Нарьян-Мару, их столице.
Название Нарьян-Мар упоминал Вендель. На пути домой?
- Туда можно добраться морем?
- Может, и можно, не знаю. В таком случае, это, должно быть, чертовски большой крюк.
- Крюк, говоришь? Тогда, наверное, есть более короткий путь?
- Да, к счастью. Но погоди до завтра, я поговорю кое с кем из тех, кого знаю. Тогда смогу рассказать тебе больше.
Даниэль поблагодарил его и на другой день узнал, что он должен плыть по реке Пинега в глубь страны до деревни с тем же названием. Там он должен оставить реку, потому что оттуда идет то, что можно назвать дорогой, к реке Мезень, текущей параллельно. Потом он вновь должен был плыть к океану, до деревни Мезень, а оттуда дорога идет прямо на восток до Сафонове, а дальше - до Усть-Цилмы. Тогда он оказался бы у реки Печора, а по ней смог бы добраться до Нарьян-Мара, лежащего в дельте реки.
Даниэль записал все это, но поостерегся показывать им то, что записал. Их бы явно удивили его латинские буквы...
На следующий день Даниэль отправился к своему хозяину и сказал, что ему надо отправляться дальше. После недолгих препирательств он получил то, что заработал. Даниэль запасся продовольствием и теплой одеждой, а также пистолетом с патронами для защиты от диких зверей и пустился в путь на восток, через огромную тундру, путешествие, казавшееся бесконечным.
Он добрался до Нарьян-Мара без каких-либо серьезных происшествий, и сейчас слышал другой язык, которому научил его Вендель; язык самоедов или ненцев.
Даниэль даже не представлял себе, что они такие маленькие! Он был более чем на голову выше самых рослых из них. А как дружелюбны они были! Улыбались от уха до уха, и когда услышали, как он неуклюже и беспомощно пытается говорить на их языке, то просто уже не знали, что еще для него сделать. Нарьян-Мар был не город, а небольшое поселение, так что слух о приезде Даниэля распространился быстро. Его разглядывали, им восхищались, и он уже мог получить представление о том, какой же сенсацией должен был быть Вендель Грип. Он - такой светловолосый и намного выше Даниэля, хотя тот тоже был не карлик.
После того, как он принял участие в различных праздничных застольях, основными блюдами которых были оленина и рыба, он наконец смог задать свой вопрос. Хуже всего было то, что он совсем не знал, как оно называлось, место, где был Вендель.
Он попытался объяснить. Он говорил о полуострове Ямал и об устье Оби - что Вендель пришел оттуда и что его провели в летнее стойбище ненцев на Карском море.
Они сидели, вопросительно глядя на него. Карское море - это они знали, так как оно было большое, но все названия были не их собственные, а русские.
Все стало немного проясняться, когда он упомянул Таран-гай. Все собравшиеся единодушно с ужасом вздохнули.
Только тогда он смог хоть на что-то опереться.
- Это летнее стойбище, о котором я говорю, находится к востоку от Таран-гай. В глубине бухты.
Об этом знали все. По большой яранге пробежало единогласное понимающее «ага». И они назвали ему имя этого места, которое ему раньше слышать не приходилось - либо Вендель его не знал, либо же, по его мнению, оно не было столь существенным, чтобы его упоминать. «Нор» - так называли они это место в бухте.
- Хорошо, а как мне попасть туда? - поинтересовался Даниэль. - Можно ли пройти через тундру?
Они содрогнулись.
- Нет, нет, ты не можешь идти по суше, - заговорили они, перебивая друг друга. - Понимаешь, Таран-гай... Дойти туда совершенно невозможно, нет.
- Ты должен отправиться по морю, - сказал один из мужчин. - Хотя этот путь долгий и не вполне безопасный, это - единственная возможность.
- Тогда мне понадобится лодка.
Они рассмеялись:
- Ты не можешь плыть туда в одиночку!
И они начали что-то обсуждать между собой, так быстро, что Даниэль со своими жалкими познаниями в языке не мог поспевать за тем, что они говорили.
В конце концов один из маленьких широкоскулых мужчин повернулся к нему и сказал:
- Я и Ису поедем с тобой. Мы бывали там раньше.
Кто был Ису, понять было не сложно. Он стоял рядом и сиял от счастья, гордый, как петух.
- Спасибо, очень любезно с вашей стороны.
Но тут Ису сказал нечто, что заставило его подскочить.
- Мы были там на ежегодных соревнованиях. Там был один белый человек, который их и возобновил. Это было много, много лет назад.
- Высокий? Со светлыми волосами?
- Да, верно. Хороший человек.
- Это был четвероюродный брат моего отца, Вендель Грип. Я еду туда именно поэтому.
Восторженные возгласы. Новые порции еды и питья Вендель явно был популярен. Даниэль заметил осторожно:
- Кажется, он женился на тамошней девушке. Синсив?
Ису и его друг опустили головы. Синсив умерла, сказали они. Умерла при родах.
О! Даниэль похолодел. Неужели это снова дало о себе знать проклятие? Но если в этом поколении там, в Таран-гае, не родился мальчик? Тогда, следовало... Он отважился спросить:
- А ребенок? Что стало с ним?
Мужчины обменялись взглядами, улыбнулись и сказали интригующе:
- Подожди, сам увидишь!
- Но дайте мне хотя бы какую-то подсказку!
Ису посерьезнел.
- Ты должен помнить, что ее мать из Таран-гая. А ее отец был чужой расы.
- Так это девочка?
- Да. Ее имя Шира. И тебе даже не придется просить показать ее тебе. Как только ее увидишь, сразу поймешь, кто она.
Даниэль с трудом перевел дыхание. Его первая задача - найти ребенка Венделя, похоже, будет решена успешно.
Но эти добрые люди не знали одного: что он сам и Вендель также были в родстве с людьми из Таран-гая. Так что эта Шира была из Людей Льда и по отцу, и по матери.
Им не стоило задерживаться, потому что лето у Ледовитого океана было коротким. И хотя оно только-только началось, Даниэлю за короткий срок нужно было успеть сделать очень много, поэтому они отправились в путь уже на следующий день.
Лодка, сделанная из моржовых шкур, натянутых на тонкие березовые стволы, была пугающе маленькой. Невероятно тщательная работа, подумал Даниэль, но как они смогут плыть на этом по морю? Ничего удивительного не было в том, что он немного боялся.
Сначала они поплыли по длинной дельте Печоры, и вот уже перед ними появилось открытое море. Сверкающее, холодное, зеленое море со множеством айсбергов. В заливе, откуда они пришли, айсберги были поменьше, но дальше, на севере, они увидели несколько огромных, величественных ледяных глыб. Они натыкались и на обычные льдины, задержавшиеся с зимы, с ними самоеды расправлялись легко. Даниэль либо сидел на форштевне, на вахте, либо помогал грести одним веслом. Легкая лодка могла управляться и одним, и двумя веслами.
Плавание заняло гораздо больше времени, чем они рассчитывали, может быть, потому, что они редко отваживались заходить далеко в открытое море, держась в основном около берега. Даниэль был рад, что запасся теплой одеждой, потому что ночи были холодные. Ночью они продолжали плыть, ведь их же было трое. Так что один из них мог спать, а двое других сидели на веслах.
На душе у Даниэля было неспокойно, потому что ему нечем было заплатить ненцам. Он сказал им об этом.
Нет-нет, ничего страшного. На обратном пути они собирались поохотиться и порыбачить, чтобы заработать.
Верно, он видел множество морских животных, больших и маленьких. Даниэль был благодарен им за то, что они отложили охоту на обратный путь. Сам он не хотел принимать ни в чем таком участие.
Как ему вернуться назад, было уже решено. Годом раньше в Нарьян-Мар пришла зверобойная шхуна, моряки которой собирались добраться до Нора. В конце этого лета они должны были возвращаться в Архангельск, и, конечно, Даниэль смог бы поехать с ними.
«Итак, я иду по маршруту Венделя, - думал он. - Но надеюсь, что в отличие от него не останусь без ног».
С того времени, как в этих краях появилась первая шхуна, прошло много лет. За это время удалось достичь многого. Мореплаватели гораздо больше узнали об опасностях, подстерегающих их в этой части Ледовитого океана.
Однажды произошел неприятный эпизод. На льдине им навстречу плыл белый медведь. Мужчины возбужденно закричали, они явно были напуганы и оглядывали свое примитивное оружие - похожий на арбалет гарпун и ножи.
Даниэль подал знак, останавливая их. Он чувствовал себя очень уверенно.
- Он не нападет на нас.
Они удивленно посмотрели на него.
- Я знаю, - только и мог он сказать.
Его рука дотронулась под рубашкой до мандрагоры.
Конечно, он страшно рисковал и знал это. Теперь белый медведь был так близко, что мог запросто броситься в воду и подплыть к лодке, перевернуть ее одним ударом лапы, и тогда они все оказались бы, беспомощные, в воде.
Но Даниэль - и оба ненца - знали также, что у них не было оружия против огромного зверя, который сейчас, не отрываясь, смотрел на них. Гарпун мог бы лишь ранить его, и тем самым еще больше разозлить. А для того, чтобы пустить в ход нож, надо было подойти к исполину вплотную. Эта перспектива не особенно вдохновляла.
- Продолжайте грести, - сказал Даниэль тихо.
Он мог бы и не просить об этом. Ненцы гребли изо всех сил.
Даниэль сидел на носу, глядя прямо в глаза белого медведя. Наступал критический момент...
И тут медведь мотнул головой, из глубин глотки зверя послышалось рычание. Вдруг он повернулся и потрусил на другой конец льдины, подальше от них.
Еще немного - и они были уже далеко от льдины.
Ненцы тяжело дышали, глядя на Даниэля большими от удивления глазами.
- Что ты сделал? - спросил Ису.
Даниэль медлил с ответом. Но эти люди, живущие так близко к природе, поймут его. Он распахнул рубашку и показал им корень.
Они от удивления раскрыли рты, захотели подойти и рассмотреть получше. Потрогать.
Их почтительность была огромна, они обменялись словами, которые Даниэль не понял, но предположил, что это имело отношение к вере в богов, амулетам и колдовству.
Во всяком случае, его невероятно зауважали. Весь день они смеялись, были счастливы и приглашали его с собой на охоту. Ведь он должен был обеспечить удачу на охоте - у него был амулет, приносящий счастье. Даниэль рассказал, что не может участвовать в охоте, но что искренне желает им удачи и счастья. Они решили еще раз подойти и потрогать мандрагору, чтобы пожелание это сбылось.
Он не знал, правильно ли поступил, показав им амулет. На всякий случай, он попросил их никому не говорить про него в Норе. Они обещали, но он не знал, насколько твердо они собирались держать свое слово.
Миновав узкий пролив, ненцы сошли на землю, чтобы поговорить с другими юраками и пополнить запасы продовольствия. Даниэль подумал, какое же это неописуемое блаженство - хотя бы ненадолго вытянуть ноги.
И вот они снова в пути.
Рано утром Даниэль получил первое предупреждение о том, что его ожидает. Он услышал взволнованные, но приглушенные голоса юраков и открыл глаза.
Он увидел, что на юге земля поднимается, образуя гряду холмов. Но самое невероятное находилось прямо перед ним.
Монотонная линия горизонта была сейчас разорвана горой, которая поднималась прямо из моря, иссиня-черная и пугающе высокая. Отвесные склоны венчали четыре острых пика, они были похожи на корону, устремленную в лазурное утреннее небо.
Ненцы увидели, что он проснулся, и поспешили удовлетворить его любопытство.
- Остров называется «Гора четырех ветров», - сказал один из них. - Она священна.
Охотно верю, подумал Даниэль. Вендель, очевидно, ее не видел, иначе бы он непременно рассказал о скалистом острове. Возможно, он был усыплен, отведав супа Синсив и ее брата.
Они приблизились к острову, который возвышался теперь прямо над ними. Тень от «Горы четырех ветров» упала на них, и Даниэлю показалось, что его сжимает огромная ледяная рука, выдавливая из него все мужество и силу воли. Мандрагора шевельнулась.
Он увидел, что и оба юрака чувствуют нечто подобное. Они лихорадочно гребли, чтобы побыстрее выбраться из этого места.
«Нет, мне это только кажется, - думал он. - Ведь гора настолько страшная и огромная, и мы так долго плывем на солнце... А мандрагора?.. Чепуха, я просто не так повернулся, и когти поцарапали мне кожу. Когти? Я, конечно же, имел в виду корни».
Наконец они снова вышли из-под длинной тени. Даниэль услышал вздох глубокого облегчения.
Несмотря на теплые лучи солнца, он промерз до костей. Ему не хотелось оборачиваться, но он чувствовал, что вершины страшного острова как бы смотрят ему в спину пронизывающим взором, четырьмя острыми пиками, образовывавшими корону.
Даниэль тут же обнаружил еще кое-что новое: берег становился все выше. Далеко впереди он с трудом мог различить настоящие горные вершины, абсолютно неожиданные в бесконечной ровной тундре.
Он догадался, что это было.
- Таран-гай? - спросил он.
Маленькие юраки закивали головами. Улыбка в их глазах пропала, и они задрожали.
Да, он мог их понять. Лодка продвигалась вперед по зеленой ледяной воде, а горы становились все выше. Теперь лодка скользила вдоль отвесного берега Таран-гая на восток, на борту ее было тихо. Может, говорить, что лодка скользила вдоль берега, было не совсем верно, потому что юраки плыли так далеко от берега, как только могли, не желая подходить слишком близко. И Даниэль не мог упрекнуть их за это.
Несмотря на летнее тепло, холод от многочисленных ледников Таран-гая веял на них своим морозным дыханием, а ледяные горы, проплывающие мимо в необъяснимом молчании, также забирали часть тепла. Даниэль завороженно смотрел на темные, прохладные цвета покрытых льдом расселин, на берега и голые острые скалы, возвышавшиеся над ледниками.
Это тоже своего рода красота, думал он. Дикая, скудная и недоступная. Пугающая красота.
Вскоре он увидел зубчатую горную вершину, показавшуюся далеко от берега, она была много выше других. Возможно, самая высокая гора в Таран-гае.
Они продолжали путь. Даниэль сменил одного из ненцев на веслах. Все новые, неприятные на вид вершины горной страны Таран-гая появлялись перед ними.
Вендель не рассказывал об этом. Но он и не видел гор с моря, а в тот день, когда он был на земле, все время шел дождь. И вершины тогда, очевидно, видны не были.
Они гребли с неистовой скоростью, молчаливые, крепко стиснув зубы.
Весь горизонт на юге был теперь заполнен огромными горными массивами и зубчатыми, разрушенными ветрами горными вершинами. Даниэль тоже дрожал, но говорил себе, что это из-за леденящего холода ледникового залива.
И вдруг, сразу, горная страна кончилась. Восточный берег был крутой и высокий, а там, в глубине, вновь начиналась тундра.
- Слава Богу, - вздохнул Даниэль.
Они вошли в бухту Карского моря, которую русские называют Байдарацкая Губа, а юраки - просто Нор. Здесь они смогли опять немного расслабиться и грести в обычном темпе. Но им оставалось идти еще довольно много.
Даниэля опять сменили. Он откинулся на форштевне. Никаких льдин видно не было, он мог немного отдохнуть.
«Значит, ребенок Венделя Грипа - девочка», - думал он. Гипотетический ребенок приобрел плоть, кровь и имя. Да, может быть, хорошо, что это была девочка, потому что за исключением Ингрид и Кристины в роду трех последних поколений рождались исключительно мальчики.
Но то, что мать умерла во время родов, вызывало тревогу. И еще юраки сказали: «Подожди, увидишь! Тебе не придется спрашивать, ты сразу узнаешь, кто Шира». А это тоже не предвещало ничего хорошего.
Даниэля успокаивала лишь мысль о проклятом юноше наверху, в Таран-гае.
Поскольку Даниэлю сейчас было двадцать пять лет, Шире должно было бы быть двадцать шесть. А проклятому - несколькими годами больше, скажем, тридцать.
Взрослый и, очевидно, опасный, как и большинство тех, на ком лежало проклятие.
Издалека он увидел дым, поднимавшийся в глубине бухты.
- Это Нор? - спросил он.
Да, это был Нор.
Сердце Даниэля учащенно забилось. Он приблизился к цели. После длинной, изнурительной зимы он наконец подошел к решению своей истинной задачи - попытаться уничтожить проклятие, которое веками лежало на Людях Льда. Но единственное, что могло помочь ему, был корень растения. Цветок виселицы. Мандрагора.
Когда они приблизились к стойбищу, оказавшемуся намного больше, чем он ожидал, он увидел взрослых и детей, толпу, бегущую на берег, чтобы встретить незнакомую лодку. Там же была и шхуна, на которой ему предстояло возвращаться. Даниэль немного побаивался. Он не хотел участвовать в охоте и надеялся, что они не будут охотиться на обратном пути.
Вендель не предполагал, что Даниэлю удастся добраться до Нора так быстро. И поэтому Даниэль не знал, что ему делать с Широй. Должен ли он увезти ее домой, в Швецию? Вендель, конечно, очень бы хотел этого, но можно ли было с корнем вырывать самоедскую девушку из родной почвы и пересадить ее в сконскую деревню? Ведь Синсив этого абсолютно не хотела.
И никто из них двоих не был чистым юраком, они смешались с таран-гайцами. Хотя Даниэль подозревал, что разница между двумя народностями была невелика.
И все же Шира была наполовину шведка...
Это следовало принять в расчет. Он почти забыл об этом.
Если быть совсем точным, то ее отец, Вендель, тоже не был шведом на сто процентов. В его жилах текла и норвежская, и датская кровь, и английская, благодаря Джессике Кросс, и немецкая, благодаря Александру Паладину, и самое главное: он был из Людей Льда! В той же степени, что и Синсив.
Да, увидеть Ширу будет очень любопытно.
Что же ее бабушка со стороны матери, шаманка из Таран-гая, сказала Венделю?
«Твой ребенок возьмет лучшее от двух ветвей Людей Льда: наше колдовское искусство, ваше искусство врачевания и добрый, открытый нрав».
Только бы это оказалось правдой! Но Даниэля мучили дурные предчувствия.
Не успела лодка пристать к берегу, как юраки уже начали болтать с женщинами и мужчинами, стоявшими на берегу. Он несколько раз смог разобрать имя «Вендель».
Дети, чумазые и на редкость очаровательные, смотрели на него глазами-бусинками. Взрослые кричали в ответ, они были полны нетерпения, они вбегали в воду, чтобы помочь вытянуть лодку на берег.
Даниэль быстро оглядел толпу. Могла ли Шира быть здесь? Тут было несколько молодых девушек, широколицых и невысокого роста, светившихся от любопытства; что же это за новый человек? У Даниэля по спине поползли мурашки: он вспомнил историю Венделя о пяти маленьких эротичных созданиях. Даниэль не намеревался повторять его подвиги подобного рода.
Он был более серьезный молодой человек.
Нет, он не думал, что Шира была здесь. Но никогда не можешь знать наверняка.
Горящие желанием помочь ненцы втащили его на берег. Они говорили, перебивая друг друга, и он не мог разобрать ни слова. За троими, прибывшими с моря, следовала большая толпа.
Дети бежали вперед и выкрикивали новость. Изо всех чумов высовывались женщины и старики.
Всех троих тащили в совершенно определенном направлении. К особому чуму.
Из чума этого вышел человек, окруженный плотным кольцом детей. Он стоял и смотрел на приближающуюся группу. Это был пожилой мужчина с седыми волосами, прямой осанкой и умными глазами, настолько узкими, что они едва были видны.
Даниэль остановился перед ним. На секунду наступила абсолютная тишина.
Наконец Даниэль рискнул предположить:
- Ировар?
Старик кивнул. Даниэль улыбнулся ему:
- Я Даниэль, родственник Венделя Грипа, - произнес он по-юракски - так хорошо, как только мог. - Я привез от него привет.
Лицо Ировара просветлело, и он протянул вперед обе руки.
- Входи, - сказал он.
И отправил прочь всех любопытных. Они занялись двумя спутниками Даниэля. Чум был чистый и красивый, чувствовалась женская рука. Они сели, и старик сказал:
- Так Вендель жив?
- Да. Он снова дома, в своей стране. Но дорога домой заняла у него шесть лет, по дороге он лишился обеих ног.
Ировар на секунду опустил глаза. Потом сказал:
- Мои сын и дочь очень плохо обошлись с ним. Он был хороший человек. Слишком добрый для Синсив.
Даниэль осторожно заметил:
- В своих мыслях Вендель все время возвращался к ребенку, которого ждала Синсив. Он очень много думал об этом, волновался, все эти годы он не знал покоя. Поэтому я и приехал. Но я приехал не прямо оттуда, мне удалось сбежать с одной из тех бесчисленных войн, которые не дают миру спокойно существовать. Так что Вендель о моей поездке сюда не знал. Иначе бы он отправил со мной подарки для девочки. Много подарков и денег.
- Я знаю, он бы сделал это, - сказал Ировар. - Но с Широй все в порядке. И она будет рада познакомиться с тобой. Она много спрашивала о своем отце.
- Я слышал, она сирота?
- Она живет здесь, со мной. Но сейчас она вместе с остальными девушками собирает хворост. Скоро должна вернуться.
- Может, мне пойти и поискать ее?
- Давай. Но потом возвращайся сюда. Окажи честь моему дому и живи здесь, пока ты у нас, я надеюсь, что ты пробудешь у нас долго.
- Спасибо! Я должен оставаться здесь до того момента, когда шхуна отправится назад. Потому что у меня есть тут еще одно дело. Поговорим о нем позже. Как выглядит Шира?
- Ты ее сразу узнаешь.
Должно быть, она блондинка, думал Даниэль, выходя из чума. Небольшая разница в оттенках дневного света подсказал ему, что уже вечер. Посредине стойбища горел большой костер, и он направился к нему.
Там было сейчас гораздо больше молодежи, очевидно, они вернулись домой с хворостом. Внезапно он вздрогнул: ему показалось, что он увидел Ширу. Это была стройная и высокая девушка с длинными черными косами и глазами, как темные цветы. Глаза эти встретили его взгляд с явным любопытством. Но как раз тогда, когда Даниэль хотел заговорить с ней, кто-то обратился к девушке, назвав незнакомое имя, и она сразу же откликнулась. Значит, не Шира.
У костра было много молодежи. Крича и смеясь, они соревновались в том, кто отважится подойти к костру поближе. Даниэль улыбнулся им, и они охотно расступились, давая ему место, разглядывая его с очевидным интересом и хихикая. Но Даниэль не сердился. Из того, что рассказывал Вендель, он знал, что хихиканье было беззлобным.
Внезапно он подался вперед и уставился в костер. Ему показалось, что... по другую сторону кто-то стоит. Но тут она исчезла. Да, а вот она появилась снова! Даниэль почти не дышал. Он увидел фигуру, которая словно бы сливалась с огнем, с небом за спиной, которая то появлялась, то исчезала в такт с танцем языков пламени. Она одиноко и абсолютно неподвижно стояла по другую сторону костра, пугающе близко к нему, и задумчиво смотрела на темно-красные отблески пламени на земле. Даниэль не мог понять, как можно было стоять так близко от огня и не обжечься. И вот она подняла глаза и встретилась с ним взглядом. У нее были большие серьезные глаза того же цвета, что и море. Огонь вспыхнул снова, она исчезла, чтобы в следующий миг появиться на фоне вечернего неба с глазами, вновь опущенными на землю, где сверкали и горели березовые поленья. Хрупкое, эфирное создание с мечтательными раскосыми глазами и прелестью эльфа, удивительной, нереальной.
Даниэль обошел вокруг костра, чтобы поздороваться с ней. Она поджидала его со слабой, застенчивой вопросительной улыбкой. Его снова поразили меняющие цвет блестящие глаза и большой чистый лоб. Но впечатление о чем-то сверхъестественном было же, конечно, всего лишь обманом зрения, вызванным пляшущими языками пламени и колеблющимся от тепла воздухом. Или же что-то и вправду было?
Европейская и восточная кровь смешались в ней на редкость удачно. С эстерландской хрупкостью, очаровательной осанкой и точеными чертами лица, скандинавскими светлыми волосами и светлой кожей она была удивительно хороша, если не сказать - совершенна. У нее были длинные волосы - как и у всех в этих краях, но их цвет определить было трудно, казалось, они могли менять цвет. Иногда они были темно-красными, как разгоревшийся костер, иногда - темными, как осенний вечер дома, в Уппланде, иногда они как бы ловили чистый, желто-золотой солнечный свет. Но Даниэль понял, что он ошибался в одном: он думал, что она должна быть блондинкой, он забыл другой типичный для Людей Льда цвет волос: медно-рыжий. Именно этот цвет преобладал в ее волосах. Лицо девушки выражало странную смесь жизнерадостности и печали.
Даниэль немного помедлил, прежде чем собрался с духом - подойти и поздороваться с ней.
Все было именно так, как и говорили другие: ему не надо спрашивать. Теперь он знал, что встретил Ширу. Но его дурные предчувствия обманули его.
Она не была проклята. Шира была избранной.

2

Ранним утром Ировар и Шира плыли к берегу в своей маленькой рыбацкой лодке. Поверхность Карского моря была гладкой, как зеркало, только у самого берега можно было видеть медленно накатывающиеся, ленивые волны. Каждый раз, когда весло погружалось в воду, на поверхности ее появлялось похожее на змею отражение. Все было тихо.
- Он вчера быстро заснул, наш гость, - проговорила Шира с улыбкой. - Ему хотелось говорить и говорить...
- Так всегда бывает, когда долго находишься в напряжении, - ответил Ировар. - Он понравился тебе?
В ее взгляде была какая-то неуверенность.
- Да. Он похож на моего отца?
- Не совсем. У твоего отца были волосы, как золото. Возможно, он по характеру был более легким и веселым. Но сразу видно, что они из одного рода.
- Он кажется надежным. И добрым.
- Мне тоже так кажется.
Шира опять замолчала. Красивая маленькая рука взяла снасти, из-за которых кожа стала красной, грязной и грубой.
- Мы с ним похожи. Мы защищены...
- Что ты имеешь в виду?
- Не знаю. Мне кажется, у него есть кто-то, кто его защищает. Так же, как и у меня. Хотя я и не знаю, кто это. Дедушка, почему я не такая, как другие? Мне так бы хотелось стать такой, как все.
Ировар, слушавший ее вполуха, очнулся:
- Чушь, чепуха, - сказал он, но голос его дрожал. - Разумеется, ты такая же, как и все.
- Нет, не такая. Мои друзья женятся, выходят замуж, а я хожу одна. Я знаю, что парень и девушка могут любить друг друга гораздо сильнее - по-другому, чем я люблю моих друзей. Но я никогда не чувствовала ничего такого, да и меня никто не любил безгранично и страстно.
- Ты еще очень молода, - пробормотал Ировар, стараясь, чтобы голос его звучал убедительно. - Будь уверена, твое время еще придет.
Он надеялся, что она не обратит внимание на то, каким сдавленным голосом он это произнес. Они добрались до берега, и Ировар попытался сделать вид, что всецело поглощен вытягиванием лодки на берег. Шира спрыгнула на землю.
- Не думаю, что мое время придет, - сказала она с сомнением в голосе. Шира взяла снасти, а дед - рыбу, она пошла рядом с ним мягкой скользящей походкой, как будто ноги ее едва касались земли. - Я всегда была как бы в стороне. Когда я была маленькая, другие дети иногда боялись меня. Они... они говорили, что я нечеловек, дедушка. Лишь потому, что я никогда не ранила себя, когда мы играли, а я в играх была более отчаянной, чем другие, - только для того, чтобы показать, что и я могу пораниться.
- И, разумеется, тебе это удавалось, - пробормотал Ировар. - Никто так часто не ходил с ободранными коленками и локтями.
- Да, но никогда ничего более серьезного. - Шира вспыхнула: - Но они ошибаются. Я могу серьезно поранить себя. Как в тот раз, когда я прыгнула со скалы только для того, чтобы они считали меня своей. Когда я летела вниз, я увидела тень, которая стояла внизу и как бы поджидала меня. Но когда я упала, тень исчезла.
Ировар побледнел:
- Ты сошла с ума? Ты что, не понимаешь, что это был Шама? Ты же из рода Таран-гай, и он твой бог смерти, ты ведь знаешь это!
- Разумеется, - ответила она спокойно, потому что, как и все в Таран-гае, считала мысль о подобных существах совершенно естественной. - И это доказывает, что со мной тоже может произойти что-то плохое, как и со всеми остальными. Кстати, я видела его еще раз.
Ировар схватил ее за плечи и встряхнул:
- Когда? Когда, Шира?
- В тот раз, когда я упала за борт и чуть не утонула. Тогда над водой появилась большая серая тень. Она была похожа на огромного человека. Но потом она исчезла.
Дед закрыл глаза. Он весь дрожал. Шира с удивлением смотрела на него.
- Значит, они были правы, - прошептал он. - Значит, они были правы. Значит, я напрасно внушал себе, что это был всего лишь сон. Мне просто хотелось надеяться на это.
- Кто был прав? - спросила Шира. Другие рыбаки остановились и издалека смотрели на них, ничего не понимая. Вокруг на утреннем солнце оттаивала покрытая инеем трава, стойбище вот-вот должно было проснуться. Из яранги Ировара вышел заспанный Даниэль, недоумевая, куда делись его хозяева. Увидав их, пошел им навстречу, и Ировар кивнул ему, прежде чем ответить Шире. Он говорил как бы сам с собой.
- Они сказали, что Шама будет охотиться за тобой. А ты дразнишь его! Прыгаешь со скалы!
- Кто это «они», дедушка? Не смотри так странно! Очнись! Кто я на самом деле?
Он собрался с духом.
- Ты моя внучка, дочь моей дочери. Твой отец был из другой страны. А твоя мать, возможно, и не была самая добрая на этом свете, но она умерла в ту же ночь, когда ты родилась, и мир праху ее! И это все.
- Нет, не все. Иногда меня охватывает ужасный страх, который я не могу объяснить. Ты знаешь больше, дедушка!
Она вздохнула и пошла дальше. Даниэль, взявший у них часть тяжелых снастей, шел рядом, прислушиваясь.
Дело в том, что Ировар был довольно примитивным человеком, хотя и обладал большой смекалкой и хорошо разбирался в людях, говорил он просто, но и Даниэль понимал не все. Даниэль мысленно вынужден был переделывать то, что говорил Ировар и его земляки, в более понятные предложения - в том несколько академическом духе, которому он научился у своего отца Дана в Упсале. Все то, что эти чужестранцы позже говорят в этом повествовании, записано со слов Даниэля. Записать в точности то, что они говорили, невозможно. Это были бы лишь фрагменты предложений, а иногда их манера говорить так сильно отличалась от нашей, что читать это было бы совсем сложно. Язык их полон иносказаний. Для того, чтобы объяснить какие-то абстрактные понятия, они часто прибегали к тому, что было в природе, и, конечно, можно было бы говорить о какой-то причудливой смеси образности и коротких, бедных на слова предложений. Даниэль, так гордившийся тем, что знал этот язык, вскоре вынужден был изменить это мнение. Да и Венделю едва ли удалось выучить его хорошо, если и с Ироваром он, в основном, говорил по-русски.
Даниэль вскоре заметил, что Ировар и его внучка - самые образованные и интеллигентные люди в поселке. Девушка, конечно же, многому научилась у своего деда - а он, без сомнения, был мудрый и хитрый старик. Во время короткой беседы накануне вечером Даниэль испытывал к нему все большее уважение, и сейчас, когда они рано утром медленно шли с моря, он понял, что с нетерпением ждет, что же ответит старик. Даниэль быстро, украдкой взглянул на Ширу, но она была еще более неземной, чем вчера, у них не было того же чувства взаимопонимания, которое, он знал, установилось между ним и стариком. Ировар отвлекся от тягостных раздумий и снова вздохнул.
- Да, я знаю больше, - сказал он. - Я единственный, кто что-то знает, да и то не все. Еще не пришло время дать тебе узнать больше, но когда, Шира, ты поймешь, что этот момент настал, приходи ко мне.
Она смотрела на него, ничего не понимая.
- Не думаю, что он наступит, пока ты находишься вне Таран-гая, - сказал Ировар. - Но однажды ты должна будешь туда отправиться, так было сказано, и мне кажется, что час этот приближается. Я думаю, приезд Даниэля как-то связан с этим, хотя и не знаю, как. Во всяком случае, думаю, что смогу объяснить тебе то немногое, что знаю сам. А пока могу дать тебе лишь два совета. Тебя поведут по дороге, по которой ты должна будешь идти. Не противься этому, Шира! И другой совет: не вставай больше Шаме поперек дороги. Он сделает все, чтобы завладеть тобой. Раньше ты уже дважды уходила от него. Больше шансов он тебе не даст.
Шира прикусила губу, она усиленно думала.
- То есть, мой жизненный путь предопределен?
- Только до определенного момента. Потом все будет зависеть от тебя самой, от твоего мужества, хитрости и осторожности. И от того, как я воспитал тебя; являются ли твои мысли такими же добрыми и чистыми, какими я старался их сделать. Если мне это не удалось, тебе и людям, с которыми ты связана узами крови, нет спасения.
Шира кивнула:
- Мне хотелось бы, чтобы ты рассказал мне обо всем этом сейчас. Я плохо ориентируюсь в потемках.
Но Ировар сказал, что должен ждать того момента, когда они будут знать точно. Иначе она может попытаться вмешаться в ход событий слишком рано и совершить непоправимые ошибки.
- Извините, что я вмешиваюсь, - осторожно произнес Даниэль. - Но Вендель тоже говорил о Шаме. Не могли бы вы побольше рассказать мне о нем?
- Да, могу, - сказал Ировар и принялся чистить рыбу перед ярангой. Шира и Даниэль помогали ему, пока он рассказывал. - Во-первых, ты должен помнить, что это касается лишь веры тех, кто живет в Таран-гае. Это не имеет ничего общего с нашей верой, и я могу рассказать лишь то, что рассказала моя жена Тун-ши. Как тебе известно, таран-гайцы пришли сюда издалека, с востока, возможно, они монгольского происхождения. В восточных религиях в прежние времена было пять стихий, а не четыре, к каким привыкли мы. Сейчас боги таран-гайцев почти неизвестны, они просто-напросто забыты, потому что вместо них силу над людьми взяли их вестники, и таран-гайцы поклоняются прежде всего им. А они и были эти пять стихий. Четыре обычные - Земля, Воздух, Огонь и Вода. А пятая - Камень, Шама. Но Шама находится вне пределов досягаемости богов.
Он не то чтобы смерть, но скорее божество умирающей надежды, неожиданной смерти.
Это соответствовало тому, что думали о Тенгеле Злом: он заключил сделку не с дьяволом, а с Шамой. Чтобы потомки Тенгеля доставляли Шаме в его сад много красивых, юных цветов. Черных цветов - молодых людей, которых потомки убили в своей злобе. А взамен Тенгель Злой получил вечную жизнь.
Даниэль рассказал об этом Ировару. Тот кивнул.
- Я тоже так думаю, так думала и Тун-ши. Судьба Людей Льда неразрывно связана с судьбой Таран-гая.
Даниэль выпрямился:
- Я говорил, что у меня здесь два дела. Одно - найти ребенка Венделя и удостовериться, что с ним все в порядке. Эта задача выполнена. Другая задача - попытаться найти, если это возможно, то, что Тун-ши называла источниками жизни.
Даниэль услышал глубокий вздох Ировара. Он продолжал:
- Мы очень страдаем от проклятия Тенгеля Злого. И я приехал, чтобы попытаться освободить нас от него. Мы думаем, что ключ к разгадке находится в Таран-гае.
- Давай зайдем внутрь, - сказал Ировар. Они ополоснули руки, и Шира подала всем троим чаши с едой.
- А где твой сын Нгут? - спросил Даниэль.
- Он женился на женщине из другого племени, - ответил Ировар. - Он больше здесь не живет. Нгут теперь большой охотник. Шаман. Богатый.
Ничего удивительного не было в том, что Даниэль почувствовал некоторое облегчение. То, как Вендель описывал Нгута, не вдохновляло на более близкое знакомство.
Когда они поели, Ировар глубоко вздохнул и сказал:
- Друзья мои, час настал раньше, чем мы предполагали. Мы ждали именно этого! Мой дорогой Даниэль, твое задание и задание Ширы совпадают.
- Тогда мы сейчас же отправимся в Таран-гай? - спросил Даниэль взволнованно. Ировар вздохнул:
- Таран-гай не тот, что раньше. В последние годы судьба не была благосклонна к его народу. Там наверху, в горах, осталось не так много людей.
- Вот как?
- Из Воркуты прибыл вооруженный отряд, чтобы обезвредить народ, перекрывший дорогу между востоком и западом. И сейчас остатки тех, кто жил в Таран-гае, отступили высоко в скалы, и их защищают стражи гор.
- Кто они такие?
- Ну, разумеется, до меня доходили только слухи, потому что охотников отправиться в Таран-гай всегда было немного, а сейчас еще меньше, чем раньше. Это, по всей видимости, пятеро ужасных людей, которыми руководит один, его зовут Сармик. Никто не встает у них на пути по своей воле. Они... жаждут крови.
- Сармик, Волк? Тот, о ком говорил Вендель?
- Тот самый, - кивнул Ировар.
- Но Вендель отзывался о нем с большой симпатией.
- Да, тогда Сармик был хорошим малым. Но с тех пор, как Вендель был здесь, прошло много лет, а беда ожесточает многих. Я не знаю, как другие, но один из них, во всяком случае, тот проклятый ребенок, о котором ты упомянул вчера. Тот, о ком слышал Вендель.
- Он едва ли ребенок теперь!
- Да, разумеется. Он - самый ужасный, какого только можно представить. Его называют вассалом Шамы. «Лицо смерти». Или сама Смерть.
- Ну, это меня не пугает. Дома, в Норвегии, у нас есть Ульвхедин, еще один, на ком лежит проклятие. Он выглядит так, как будто бы только что восстал из ада, но он стал моим лучшим другом. Моя мать тоже проклята, но она красива, как ясный день.
Ировар улыбнулся немного печально: его забавляло усердие молодого человека и его робкие попытки объясняться на языке, которым он владел удивительно хорошо, но тонкостей которого не знал, и поэтому долго должен был объяснять, что хотел сказать.
- Да, эти пятеро дают жару всем, кто вторгся в Таран-гай. Но вопрос в том, как долго они смогут выстоять. И как скоро русские услышат об этой стране и пошлют подкрепление.
- Я думал, что туда пришли русские?
- Нет, только лишь беглые каторжники из Воркуты. Неотесанные люди, которые услышали о диком Таран-гае и его народе, колдунах и ведьмах, и которые нашли применение своей жажде приключений и жестокости.
- А их много?
- Было примерно пятьдесят, когда они только появились. Но сейчас число их сильно сократилось - благодаря стражам гор.
- То есть сейчас подниматься в Таран-гай стало еще опаснее? Следует опасаться и захватчиков, и стражей гор?
- Ходить в Таран-гай было опасно всегда. Вендель мог бы и рассказать тебе об этом. - Даниэль кивнул. - Сейчас же это чистое безумие. Но тем не менее, Шира должна идти именно этим путем. Сейчас, - сказал Ировар.
- Ну, одна она никуда не пойдет. Я иду вместе с ней.
Ировар благодарно улыбнулся.
- Я знал, что ты это скажешь. Ты такой же бесстрашный, как и Вендель. А я, конечно же, пойду туда вместе с вами обоими.
- Тебе незачем идти туда! Ты ведь ненец!
Старик поднялся, почти достав Даниэлю до плеча.
- Ведь это знаю я, - многозначительно сказал он. Даниэль уступил такому доводу.
Заговорила Шира, ее красивый голос звенел.
- Так или иначе, я чувствую какое-то облегчение. Я чувствую, что во мне есть какие-то неизведанные силы, и все эти годы я как бы тратила время попусту.
Даниэль наблюдал за ней при свете, проникающем сквозь отверстие в крыше. Она была столь же легка и воздушна, что и этот падающий свет. Такая маленькая и хрупкая, но в ней не было никакого страха. Лишь уверенность в том, что ей уготована странная судьба, и немного печали от того, что она ничего не может с этим поделать.
Даниэль попытался утешить ее:
- Говорят, что у нас, Людей Льда, могущественные защитники. И когда мы в опасности, за нас вступаются наши благороднейшие предки.
- Я верю этому, - улыбнулась она. - Но у нас разные предки. Общий у нас только Тангиль, а он едва ли на нашей стороне сейчас.
- Верно. Но у меня есть и другая защита. Я могу дать ее тебе.
Он расстегнул рубашку и снял с себя мандрагору. Ировар тихонько присвистнул, увидев ее, а Шира почтительно дотронулась до корня.
Даниэль поспешил рассказать его историю. Ировар несколько раз кивнул головой.
- Он очень могущественный, Даниэль, очень! Гордись им! Но как и говорила твоя мать, он связан с тобой. Храни его, в Таран-гае он может тебе пригодиться.
- Может быть, ты и прав, - сказал Даниэль и вновь повесил амулет на шею. - Но хорошо знать, что он с нами, правда?
- Это просто замечательно!
Даниэль осторожно поинтересовался:
- Ты знаешь, что мы будем делать в Таран-гае?
- Знаю кое-что, но не все. Я думаю, что это будет определяться теми новостями, с которыми пришел ты, задачей Ширы, а также тем, что мы узнаем в Таран-гае.
- Звучит весьма разумно.
- Предлагаю потратить сегодняшний день на то, чтобы рассказать друг другу, что мы знаем о Людях Льда и Таран-гае. А завтра отправимся в путь. У нас не так много времени.
- Меня это устраивает.
Шира ничего не сказала. Она сидела молча, обхватив себя руками, глубоко задумавшись. Удивительная, странная, переменчивая...
Они достигли таежного плато, когда солнце было в зените. Но на сей раз в саду Венделя, заколдованном и покрытом инеем, никто не играл на флейте.
В этот день все было сухим, как солома, и все обитатели Таран-гая были наверху, в диких горах, ужасающе нависших над лесом и морем.
- Как ты думаешь, где враг? - спросил тихо Даниэль.
- Я полагаю, что под врагом ты подразумеваешь тех разбойников, что пытаются уничтожить таран-гайцев?
- Да, разумеется.
- Давайте для простоты называть их каторжниками, - предложил Ировар. - Потому что они либо отпущенные на свободу, либо беглые каторжники различных национальностей, поэтому мы не можем называть их просто «русские». Других мы, конечно же, будем звать «Стражи гор». Но что касается ответа на твой вопрос, то, разумеется, и те, и другие уже заметили нас. И поэтому нам остается рассчитывать только на твоих предков, твой колдовской корень и защитников Ширы, о которых я еще не говорил. Могу лишь сказать, что они очень могущественны.
Даниэля это не утешало. Его действительно страшила дикость Таран-гая. Молчаливый лес, где не пела ни одна птица, горы, где, казалось, прятались внимательные глаза... Он положил руку на свой пистолет, но подозревал, что холодная соленая вода Северного Ледовитого океана едва ли пошла ему на пользу и что порох превратился в большой влажный комок - ведь ему пришлось переправиться через столько рек и ручьев на долгом пути в Архангельск!
Он подумал то же, что и Вендель однажды: тайга Таран-гая, должно быть, превосходная защита от непогоды и ветра. Но сейчас здесь было тихо. Они быстро, не говоря ни слова, шли вперед, к горам у моря. Вблизи гор они миновали разоренную деревню. Даниэль хотел бы знать, не та ли это деревня, в которой Вендель видел отвратительного старого монстра, который ползал у его ног и изрыгал проклятия. Это наверняка была она. Сейчас здесь не было никаких признаков жизни, деревню сожгли и сравняли с землей. Ее жители, должно быть, бежали наверх, в горы - если они вообще уцелели...
Они продолжали путь и уже начали восхождение, когда Даниэль внезапно остановился.
- Стойте, - прошептал он.
- Что случилось? - спросил Ировар.
- Здесь поблизости кто-то есть, это что-то враждебное.
- Откуда ты знаешь?
- Талисман шевелится. Он изгибается, ему неудобно.
Никого из двоих других не удивили его странные слова. Они лишь кивнули и остановились, прислушиваясь. Сейчас, поднявшись на плато, они услышали легкий ветер в сосновом бору. Они ощущали также леденящий холод, идущий с гор. Местность здесь была более пересеченной. Маленькие отвесные сланцевые вершины, чередующиеся с зарослями густого леса то тут, то там, и они опасались именно этих перелесков. Пока они стояли, послышался слабый звук крадущихся шагов.
- Падайте, - прошептал Ировар, и они затаились на земле. Даниэль притянул Ширу к себе, чтобы защитить. Она была легкой, как перышко, и такая худенькая, что он боялся сломать ее. Он слышал частые удары ее сердца.
Наконец он услышал, как кто-то приглушенно говорит по-русски за ближайшим краем обрыва.
- Они были здесь, я видел их. Трое чужих.
- Мы схватим их, - отвечал ему такой же грубый голос.
Стало тихо. Они лежали в зарослях высоких смолистых деревьев, их не было видно, но они не могли чувствовать себя здесь в безопасности долго. Они услышали звук за выступом скалы, непонятный звук, как будто кто-то застонал. И потом наступила полная тишина.
Почему они не идут? И Ировар, и Даниэль держали свое жалкое оружие наготове - но никого не было. Время шло, им надо было двигаться дальше туда, за скалу. Неужели бандиты просто лежали и ждали их?
В конце концов Ировар поднялся на ноги, двое других последовали его примеру, они переглянулись и стали пробираться вперед. Даниэль подал знак, что пойдет первым.
Он осторожно пробрался за выступ скалы. Внезапно во рту у него пересохло. Он вздохнул и подал знак остальным, чтобы они подошли. Все трое стояли и, не мигая, смотрели на то, что было перед ними. Там, в болоте, поросшем морошкой, лежали двое грязных оборванных мужчин. Белый пух пушицы, испачканный кровью, покачивался над разодранными телами. Было ясно, что это беглые каторжники. Прошло несколько минут, прежде чем Ировар смог что-то сказать.
- Стражи гор, - пробормотал он. - Стражи гор где-то рядом. Именно так они расправляются со своими жертвами.
Шира прижалась к скале, как бы боясь, что ноги не удержат ее. Даниэль бережно взял ее за руку.
- Пошли, нам надо торопиться!
Они шли быстро, но старались двигаться незаметно. Каждую секунду они ожидали нападения - тех или других.
В конце концов они, взобравшись наверх, выдохлись. Ировар подал знак, что им нужно отдохнуть. Сейчас они видели перед собой тайгу, вплоть до Урала, сами же они находились на открытой горной пустоши. Недалеко от них были развалины еще одной небольшой деревни: они нашли небольшую, защищенную двумя каменными плитами площадку, снизу их видно не было. Но сверху их мог видеть кто угодно. С этим ничего нельзя было поделать.
- Как ты, Шира? - заботливо спросил Даниэль. Он спросил об этом не случайно, потому что теперь было совершенно очевидно, что с девушкой что-то вот-вот произойдет. Цвет глаз менялся, как рябь на воде, цвет волос менялся, отражая все оттенки огня, она как бы слилась воедино с землей, на которой сидела, и с небом у себя за спиной. Все это выглядело пугающе и вместе с тем невероятно завораживающе.
- Не знаю, - сказала она, голос звучал устало. - Я боюсь. Я всегда знала, что я - не совсем такая, как другие, что у меня есть какие-то качества, которые я и сама не вполне понимаю. Я никогда не ощущала это сильнее, чем сегодня, когда мы пришли в Таран-гай. Это моя страна, теперь я чувствую это. Я не знаю, что меня ожидает, но ты, дедушка, все время внушал мне, что мои помыслы должны быть чисты. В них не должно быть зависти, вожделения или высокомерия. Чистота, чистота - ты все время говорил об этом. Ты говорил, что для меня это чрезвычайно важно. Но иногда мне было трудно. Не обижаться на злые слова... Всегда иметь мужество, даже делать то, чего боишься. Если бы я знала, в чем тут дело!
Даниэль беспомощно погладил ее по голове, она не могла найти ответ, потому что ее загадка была слишком сложной. А Ировар ничего не хотел объяснять. О, этот странный Таран-гай, которого Даниэль не понимал! Уединенная страна, развивавшаяся совершенно независимо от остального мира. Неужели и вправду могло быть так, что их древние, как мир, суеверия, их предания и легенды стали реальностью - благодаря близости народа к природе, лесам и горам? Все это говорило о богах и духах, стражах гор и прежде всего о самой Шире... Где было ее место? В реальном или сказочном мире?
Если бы он сам не был из рода Людей Льда, которые находились в похожем пограничном состоянии, он отверг бы все это как чепуху. Но в данной ситуации он верил Шире и в духов ее предков. Хотя он еще никогда внутренне так не противился этому.
Когда они уже достаточно отдохнули, Ировар поднялся.
- Ты знаешь дорогу? - поинтересовался Даниэль. Он помог Шире встать на ноги.
- Сюда никто еще не доходил, - ответил Ировар. - Как же я могу знать, где мы находимся?
Они продолжали свой путь по бесплодной пустоши, покрытой короткой красно-коричневой травой, среди бело-серых валунов, упавших с каменной россыпи на вершине горы. Здесь наверху день был холодный, траву на горе обдувал слабый ветер. Если кто-то и удивлялся отсутствию каторжников или стражей гор, то во всяком случае вслух этого удивления не высказывал.
Даниэль задумчиво смотрел на шедшую перед ним Ширу. На ней была ее лучшая одежда, ведь она шла в Таран-гай, чтобы попытаться внести ясность в свою жизнь. На ней была праздничная одежда юракских самоедов, куртка из маленьких треугольных меховых клинышков разных цветов, легкие и мягкие летние сапожки. Красивые волосы были заплетены в две толстые косы. Сейчас, когда волосы были стянуты, в них преобладал медно-рыжий цвет. Когда они отдыхали, она сидела и заплетала свои блестящие волосы, как будто боялась, что другие обратят внимание на то, как часто они меняли цвет. В ее красивой одежде было что-то трогательно взволнованное, и Даниэль почувствовал, как к горлу его подступает комок. Как будто она наряжалась совершенно напрасно...
Ировар остановился и наклонился к земле. Он вытянул маленькое, незаметное растение и осторожно вытер досуха корень. Потом разрезал его на мелкие куски, положил один в рот, а два других протянул своим спутникам. Шира сразу же принялась жевать свой кусочек корня. Даниэль нерешительно последовал ее примеру.
- У таран-гайцев это что-то вроде табака, - объяснил Ировар. - Меня научила его жевать жена. Он вкусный и навевает приятные сны.
«Даже более того, - подумал Даниэль. - Моя голова стала от него кружиться средь бела дня. Но... он действительно приятный».
- А зубы от него не темнеют, ничего такого? - спросил он немного боязливо.
- Нет, ничего подобного. Он растет только здесь, в Таран-гае, ненцы многое бы отдали, чтобы его заполучить.
- Я хотел бы взять его с собой, для Ульвхедина, - сказал Даниэль. - Он ведь искусный врачеватель, и корень мог бы ему здорово пригодиться.
- Пожалуйста, - сказал Ировар и протянул ему несколько растений.
Даниэль с благодарностью взял их и спрятал.
Был уже полдень, они достигли серо-зеленых гор с пятнами снега в расселинах и вдруг вновь услышали преследователей. Все трое быстро упали на землю за скалами и выглянули, осматривая дикую, пустынную местность.
День уже не был таким ясным. С запада пришли тяжелые тучи, они укрыли вершины серым туманом. Теперь все трое чувствовали, что и их окутала серая мгла, и они уже не могли определить, где находятся, не видя, где Нор, где тайга.
Но они могли разглядеть небольшой участок внизу около непроходимого горного склона. И оттуда ползли наверх каторжники, которых они называли своими врагами. Прямо на них. Они еще не увидели их, но часто наклонялись к земле, рассматривая их следы. Разбойники явно обнаружили следы, потому что никто из них троих не догадался уничтожить их, считая, что они находятся достаточно высоко. Преследователей оказалось восемь.
Ировар огляделся. Путь вниз был закрыт. Горный перевал, куда они и направлялись, был слева, но совершенно очевидно, что и преследователи полезут туда. Прямо наверху - горная стена, перебраться через которую невозможно.
У них оставался один-единственный выход. Уродливо-громадный каменный барьер, лежащий наклонно справа от них, скрывал то, что находилось за ним. Если бы им удалось перебраться за него не обнаруженными, у них была бы небольшая отсрочка. На камне они не оставили бы следы.
Они попытались все взвесить. У Ировара был огненно-красный шейный платок, он вынужден был снять и спрятать его, но в остальном их цвета прекрасно сливались с окружающим их пейзажем. И они поползли на четвереньках наискось по непролазной местности. Нужно было быть очень осторожными, чтобы не вызвать камнепада, посматривая вниз, чтобы выяснить, не обнаружили ли их преследователи. Однако было похоже, что внимание каторжников приковано к перевалу слева, и быстрые, короткие перебежки беглецов не привлекли их внимания.
Последний отчаянный рывок, и они укрылись за каменным барьером, заползли туда и с облегчением перевели дух.
- Мы не сможем водить их за нос долго, - тихо сказал Даниэль. - И назад мы тоже вернуться не сможем. Где же мы оказались?
Они посмотрели вокруг. Земля, покрытая голубоватым, плотным снегом, сияла под облаками. С другой стороны был новый ледник с каменистыми краями. Он лежал наверху, окутанный серо-белой массой облаков. Внизу были только камни. Шира вздрогнула.
- Очень мило, - сухо сказал Даниэль.
- Нам придется перебраться через ледник, - пробормотал Ировар. - Но осторожно! Здесь под снегом могут быть трещины.
Шира ступила на ледник, легко шагая между предательским льдом и впадинами. Мужчины отправились за нею, шагая след в след.
Но когда они прошли уже половину ледника, нога Ировара поскользнулась на коварной ледяной дорожке под снегом, он толкнул Ширу, и она потеряла равновесие. В следующую же секунду Шира провалилась по колено, одна нога ее оказалась безнадежно заклиненной в узкой трещине. Сидя на другом колене, Шира пыталась вытянуть ногу. Но напрасно.
От отчаяния ее спутники потеряли дар речи. Разумеется, они пытались ее освободить с помощью ножей, но один нож сломался сразу же от соприкосновения с твердым, как камень спрессованным льдом, а другой нож только царапал камень. Даниэль сел на корточки и положил руку на плечо девушки.
- Тебе больно?
Она кивнула, сжав зубы. Ировар был безутешен - ведь Шира из-за него попала в такое положение.
- Мы найдем способ вытащить тебя оттуда, - утешая, сказал Даниэль. - Может, острый камень...
Но камни вокруг ледника были большие и круглые, от многовекового воздействия льда и ветра.
Шира попробовала растопить ладонью снег и лед вокруг коленки. Губы ее дрожали. Их преследовали... они торопились, скоро наступит ночь, к тому же они ничего не знали об этих негостеприимных горах, даже не знали, куда им надо.
Что делать ей? Что может помочь? Она застряла безо всякой надежды выбраться. Внезапно она обратила внимание на то, что ее спутники замолчали. Она услышала вздох Даниэля. Шира подняла голову. Оба смотрели поверх ледника. Тучи немного рассеялись, и часть ледника была видна хорошо.
Шира ловила ртом воздух.
На льдине над ними стояли пятеро мужчин в одежде из шкур. Ближе всех к ним стоял пожилой, крупный, высокий мужчина с проседью в волосах и бороде. Он был в больших сапогах. Недалеко от него стояли двое мужчин помоложе, они молчали, взоры их были обращены к ней. У одного были длинные, темные волосы, доходившие ему почти до пояса. Другой был поразительно молод, на его в общем-то довольно мягком лице было упрямое выражение. Повыше на льдине стоял четвертый, разглядывавший беспомощную девушку с большим интересом. На его грубом лице блуждала безжалостная улыбка, она открывала большие клыки, между которыми других зубов не было. Черные волосы патлами спадали ему на глаза. Весь облик говорил, что это злой человек. Он с наслаждением трогал лезвие ножа.
Но внимание всех тем не менее было приковано к пятому незнакомцу. Шира заметила, что в глазах у нее потемнело, когда она впервые взглянула на него, а Даниэлю, который все-таки видел Ульвхедина, показалось, что у него на секунду земля ушла из-под ног. Этот человек стоял так высоко в тумане, что они не вполне ясно различали его черты, но этого было достаточно! Через плечо его был перекинут огромный лук, он стоял неподвижно, как выжидающая, вызывающая ужас угроза из неизвестного мира. Возможно, раньше в его лице было что-то, напоминающее человека, но никто из них не верил в это. Сейчас, во всяком случае, ничего человеческого не было в нем. Расстояние было велико, и они не могли рассмотреть его хорошенько. Они лишь видели, что на лице его как бы была маска. Самая ужасная маска, которую вообще можно было себе вообразить.
Ни у кого из них троих не было сомнений в том, кто был перед ними. Стражи гор.
Даниэль не мог отвести глаз от чудовищного существа там, наверху.

1 Следующая страница


Маргит Сандему - Сад смерти

Сад смерти 2

3

- Проклятый из Таран-гая, - прошептал он.
- Тот, кого называют «лицо смерти». Или подручный Шамы, - сказал Ировар.
Шире всегда было любопытно, как может выглядеть «лицо смерти». Сейчас она знала, что он просто не мог выглядеть иначе.
Седобородый мужчина обратился к ним:
- Ировар, дружище, что привело вас сюда, в эти унылые края?
- Ты узнаешь об этом позже, Сармик. Рад тебя видеть. Давненько мы не встречались.
Сармик почесал в затылке.
- Одного я не могу понять: как вам удалось проскочить мимо этой банды наших врагов.
- Но ведь нам же помогли немного однажды, не так ли?
- Да, возможно. Но обычных людей, пришедших в Таран-гай, убили бы уже давно.
- Мы вполне обычные люди.
Сармик медленно, изучающе посмотрел на них.
- Ты - возможно. Но те двое, кто с тобой? Меня интересуют они. Да, я знаю твою внучку, я знаю, что она - одна из нас. Но этот парень?.. Он русский?
- Нет. Он родственник нашего друга Венделя.
- Ах, вот как? Я хотел бы узнать о нем побольше. Пошли, давай двигаться дальше.
Даниэль сделал шаг по направлению к Шире.
- Мы не можем уйти без нее. Помогите нам ее освободить!
Сармик опустился на колено и посмотрел, что с Широй. Потрогал ее колено. Потом он поднял глаза на Ировара.
- Сожалею, старина, но ничего не выйдет. Вырубать лед вокруг нее, чтобы она могла выбраться, заняло бы слишком много часов, а за нами гонятся враги. У нас нет времени. Пошли!
Ни Ировар, ни Даниэль не сдвинулись с места. Стражи удивленно посмотрели на них.
- Сейчас ей больше не придется страдать, - пробормотал Сармик. Он достал нож, но не вынул его из ножен. Ировар потерял дар речи, он не мог поверить в то, что его друг Сармик стал настолько бесчувственным после того, как на Таран-гай напали захватчики. Но он не знал, через что пришлось пройти его жителям.
Сармик задумчиво посмотрел на своих людей, как бы выбирая, кто из них должен положить конец страданиям Ширы. Он посмотрел на двоих молодых стражей гор, потом на грубо скроенного, с выступающими клыками. Наконец его взгляд остановился на пятом. «Лице смерти».
- Map! - крикнул он.
Трое из Нора, затаив дыхание, смотрели, как ужасное создание медленно и беззвучно спускалось к леднику. Глаза Ширы были прикованы к нему.
Даниэль закричал и закрыл ее собой. Но Сармик лишь подал знак громиле, и Даниэль отлетел в сторону. Недолгая борьба, и его заставили стоять неподвижно.
- Но Сармик, - прошептал Ировар.
- Ничего другого не остается, - сказал его друг, и два молодых стража гор встали по бокам у Ировара.
Ужасное создание, спустившееся к ним, остановилось в нескольких локтях от Ширы и сняло лук с плеча. Сейчас они видели его вблизи, и Даниэль чувствовал, что вот-вот потеряет сознание. Шира была словно парализована. Никогда, в самых жутких снах они не могли вообразить себе ничего подобного.
Это был человек четко выраженного монголоидного типа, с худыми, впалыми щеками под высокими скулами. Из-под черных нестриженных волос глядели узкие, раскосые глаза. Они не поняли, что произошло с его лицом, но им показалось, что для того, чтобы могли получиться такие острые, торчащие уши, как у хищника, кожу оттянули с лица так, что губы его растянулись в застывшей ухмылке, а глаза выпучились еще больше. И во всем лице его было выражение - не жестокости, как у остальных стражей гор, а чего-то гораздо худшего. Бездонный холод, безжизненность, неумолимость камня. В это короткое мгновение Даниэль подумал о Шаме, который олицетворял собой камень в пяти стихиях. Да, это был подлинный подручный Шамы!
Но ужаснее всего был холод, окружающий его ледяной дымкой. Он погружал их в парализующее безволие и непонятный внутренний страх, как будто бы зло исходило от них самих.
Медленно, не отводя глаз от Ширы, демон натянул лук. Даниэль скрипел зубами от бессилия, он хотел бы отдать все, чтобы остановить его, но не мог. И не потому, что его держали, а потому, что он стоял, парализованный, перед этим порождением холода, он промерз до костей!
Даниэль недоумевал, почему Сармик сам не хочет положить конец страданиям Ширы или почему он не приказал сделать это кому-то другому, например, ярко выраженному злодею с клыками. Он начал что-то понимать, когда демон медленно опустил лук, как бы нехотя.
- Давай! - сказал Сармик. - Стреляй!
Ировар тихо плакал.
И вновь поднялся лук, и стрела нацелилась в сердце Ширы. И власть его была столь ужасна, что никто из них троих не мог и пальцем пошевелить, чтобы помешать выстрелу.
Несколько бесконечных секунд, и они вновь услышали голос Ширы, спокойный, лишенный всякого выражения.
- Лед ослабил свою хватку.
Лук медленно опустился. Сейчас все смотрели на Ширу, которая с выражением боли на лице осторожно пыталась шевелить ногой. Даниэль очнулся от столбняка, высвободился и засунул руки в расщелину. Удивленные, они смотрели, как он шаг за шагом осторожно освобождает ее ногу, спустя несколько минут она уже стояла на льду и потирала колено.
Седобородый Сармик смотрел на нее с огромным удивлением.
- Кто же ты, девушка, если смогла заставить Мара медлить с выстрелом и если лед выпускает тебя из своих тисков?
- Просто ледник задвигался, - вмешался Даниэль. - Это самое простое объяснение.
Сармик повернулся к нему. С ними он говорил на юракском, но со своими людьми он говорил на каком-то родственном языке, который Даниэль понимал лишь отчасти.
- Ты рассуждаешь здраво, я понимаю. Но я думаю, что знаю здешние льды лучше тебя. Кто ты, девочка? И теперь мне ясно, как вы смогли ускользнуть от наших врагов.
- Ты знаешь, кто она, - устало сказал Ировар. - Моя внучка.
- Она больше, чем это.
- Может быть, - сказал Ировар. - Но давай поговорим об этом потом.
- Ты прав. Хорошо, познакомься с моими сыновьями... - Он показал на длинноволосого молодого человека.
- Орин, мой старший сын, ему двадцать три года. А это Вассар. Немного молод, еще не совсем взрослый, но из него может выйти толк.
Даниэль посмотрел на Вассара и подумал, что этому парню не следовало бы быть здесь, он был человек другого склада, гораздо более мягкий.
- А это Мило, - продолжал Сармик, указывая на громилу с клыками. В его присутствии Шира чувствовала себя очень неуютно, но была слишком хорошо воспитана, чтобы показать это.
- Ну, а Мара вы уже видели. Вы - первые чужаки, которым дозволено поприветствовать стражей гор. Большая честь! А сейчас нам надо как можно быстрее отправляться в путь.
Шира шла по леднику за ними, она хромала и не хотела это показывать. Реакция на все, что с ней произошло, последовала только сейчас - ей хотелось плакать, в горле застрял противный комок, она судорожно сглатывала. Ей казалось удивительным, как быстро и тихо двигаются стражи гор. Пожалуй, красивыми их назвать было нельзя, кроме Мара, который, несмотря на свою отталкивающую внешность, обладал диким, холодным и пугающим величием. Сармик и двое его сыновей были обычными людьми, и с Вассаром по крайней мере вполне можно было поговорить. Но Мило вызывал отвращение, a Map...
Шира вновь почувствовала, как ее охватывает ужас.
Далеко впереди всех скользил этот монстр, он шел дальше в голубоватой морозной дымке, наводя на мысль о побеге.
Маленькая группа долго шла по горам, не говоря ни слова. Потом Сармик остановился и подождал троих из Нора. Сейчас они стояли перед новой долиной, лежащей высоко в горах Таран-гая. Они уже давно избавились от преследователей. Стражи гор знали здешние места со всеми тайными тропками.
- Посмотрите вниз, в долину. Здесь, вдали от глаз всех, живут остатки нашего народа.
Они увидели маленькие, убогие жилища, наполовину врытые в землю. Они стояли на склоне горы, глядя на их слабо и мутно светящиеся окна.
- У них есть только мы, - сухо сказал Сармик. - Они ненавидят и боятся нас, но несмотря на это - мы их защита от тех негодяев, которые пытаются уничтожить таран-гайцев и захватить нашу землю.
Он подозвал своего младшего сына, Вассара.
- Спускайся к ним! И расскажи, что к нам пришла помощь. Может быть, у Таран-гая еще будет будущее.
Вассар кивнул и тихо исчез, скользя по склону.
Даниэль вопрошающе и взволнованно посмотрел на Сармика.
- Помощь, говоришь? Но мы не можем вмешиваться в борьбу здесь, наверху. У нас совершенно другая задача.
- Я понял. Но я думаю, что мы собираемся делать одно и то же, хотя нам и надо сначала многое объяснить друг другу.
Он отвернулся и стал спускаться с горы. Остальные следовали за ним. Взгляд Сармика был прикован к Шире.
На душе у Даниэля было скверно. Он впервые понял, что оказался у истока огромного потока взаимосвязанных событий, в которых сам он играл очень маленькую роль. Но Шира, маленькая Шира, должна была сыграть одну из главных ролей, он понял это, следя за ее быстрой фигуркой, легко скользящей по склону.
Даниэлю стало ужасно тоскливо. Он еще не знал, в чем тут дело, но как она сможет? Насколько одинока она будет?
Вскоре они к своему большому удивлению увидели вход в каменный дом под нависающей скалой. Его нельзя было обнаружить издалека. Сармик пригласил их войти.
У знакомого с благами цивилизации Даниэля сдавило горло, когда он увидел, насколько все внутри было просто и грубо. Земляной пол, несколько нар вдоль стен, очаг и грубо сколоченный стол, и это все. И здесь жили стражи гор! Вассар, такой утонченный и мягкий, каково ему здесь жилось?
Другие стражи гор не вошли с ними.
- Они должны быть на страже, - объяснил Сармик. - Захватчики отважились подойти слишком близко.
- Это мы привели их за собой? - поинтересовался Ировар.
- Не беспокойся об этом! Рано или поздно они бы пришли все равно.
- Скажи, - медленно проговорил Даниэль. - Я не совсем понимаю, как так получается. Ты - и, возможно, твои сыновья - культурные люди. Как же вы могли пойти на эту бойню?
Сармик раскатисто захохотал.
- Культурные! Поверь мне, молодой человек, мне стоит больших усилий извлекать какие-то полузасохшие воспоминания о том, как следует себя вести в приличном обществе. Когда каждодневные разговоры ограничиваются командами и распоряжениями, теряешь представление о воспитании. Но когда я увидел вас, то сразу понял, что тут есть кто-то, перед кем стоит склониться и ради такого случая сложить орудия убийства. Вы все трое одухотворены одной и той же чистосердечной верой в человеческое достоинство. И таких людей, как вы, встречаешь не часто.
Вопреки своей воле Сармик был немного польщен тем, что его назвали культурным. Даниэль обратил внимание на то, что он начинает говорить на языке образованных людей, хотя это и требовало от него больших усилий. Он искал как можно более красивые слова.
Сармик вновь посерьезнел.
- Все очень просто, молодой родственник моего друга Венделя! Наш народ умирает. Во все времена на нас, таран-гайцах, лежало проклятие - ведь ты видел Мара, он его жертва. И вот - как будто этого недостаточно! - вторгаются эти захватчики и хотят отнять у нас нашу бедную маленькую страну! Я знаю, что мы сражаемся напрасно. Но я буду защищать наш народ до последней капли крови!
Даниэлю стало стыдно за свой вопрос.
- Понимаю, - мягко сказал он. - Наши симпатии на вашей стороне. Но ты ведь знаешь, что и Вендель, и я - тоже потомки злого Тангиля, и что я приехал, чтобы попытаться снять проклятие, о котором ты говоришь?
Сармик исподлобья взглянул на него.
- Я знал, что на вас то же проклятие, да. Но я не знал, что ты собираешься ввязаться в такое безумное, безнадежное дело - борьбу с Тангилем...
- Мы должны, Сармик. Мой род так же ужасно страдает, как и вы. Если не хуже. В каждой ветви нашего рода у нас есть такой, как Map. Хорошо, пусть не такой ужасный и страшный, но слишком уж много хороших женщин у нас в роду расстались с жизнью, потому что родили проклятого ребенка.
Сармик кивнул.
- Женщина, родившая Мара, умерла, это верно. Но все равно. Что можешь сделать ты, зеленый юнец?
Ировар зашевелился.
- Должен сказать тебе, Сармик, что у Даниэля есть могущественный защитник. А кроме того, я думаю, что не только он один должен сделать что-то для Таран-гая и для своего собственного рода, живущего в далекой, не известной нам стране. Мне кажется, что ему будет помогать Шира.
Сармик надолго задумался. В домике под горой царил полумрак.
- Да, - сказал он медленно. - В это я верю больше. Но ты должна помнить, Шира, - обратился он к девушке, - что не на всех стражей гор можно положиться. На Вассара - да, полностью. Но Орин боготворит Мило. А Мило - тупой и грубый, и он очень охоч до женщин. Хотя тебе его нечего бояться.
Сармик не обратил внимание на то, что Шира наклонила голову и что ей как будто что-то попало в глаз. Но Даниэль это заметил.
Сармик продолжал в том же духе.
- И Map! Дорогая моя маленькая девочка, держись от него подальше. Ведь ты, Даниэль, знаешь, что потомки Тангиля проданы Шаме. Тунши рассказывала мне, что она обсуждала это с Венделем. Вы понимаете, Map - из тех проклятых, кто служит Шаме всецело. Полностью! Что бы вы двое ни делали, чтобы снять проклятие, помните, что Map будет бороться против вас. Изо всех своих сил. А они у него не маленькие.
Даниэль содрогнулся. Да, Map был бы им опасным врагом.
Чтобы как-то смягчить свои суровые слова, Сармик улыбнулся и предложил им маленькие кусочки того странного корня, от которого им становилось так хорошо. Все поблагодарили и взяли предложенное. Разговор пошел о более обычных вещах - таких, как охота и рыбалка.
Шира сидела и смотрела на разговаривающих между собой мужчин, словно не видя их. С того дня, как появился Даниэль и было решено отправиться в Таран-гай - неужели это было только вчера? - жизнь ее изменилась самым неприятным образом. А под жизнью она понимала свой склад характера, свои чувства, себя саму. Она словно бы дрожала от неприятных предчувствий и страха, но вместе с тем все в ней как будто бы стало более сильным - словно она была нацелена на что-то.
Шира не могла сидеть молча и вышла.
В лицо ей ударил резкий порыв горного ветра. Луна уже взошла, должно быть, наступила ночь. Но солнце, которое никогда не заходило, лежало за горными вершинами Таран-гая и рассыпало яркие пучки лучей по небу, и это частично уничтожало силу луны.
Внизу, в глубокой горной долине света нигде не было. Немногие жившие там люди легли спать. Она прислонилась к большому камню и посмотрела на убогие жилища. Почувствовала, как холод камня пробирается к ней под одежду.
Вышел Даниэль и остановился рядом с ней.
Шира смутилась - как и всегда в присутствии молодых людей, но она знала, что Даниэль добр. В его душе было благородство, которым, насколько она понимала, он был обязан своему воспитанию. Культуре, которую она не знала, но которая походила на культуру ее деда со стороны матери, потому что он был такой же хороший человек, хотя и по-другому.
- Маленькая, удивительная Шира, - произнес Даниэль, и в голосе его была нежность. - Не думай о том, что сказал Сармик, он не хотел ничего плохого.
- Знаю, - тихо ответила она. - Но все равно, каждый раз это так же больно. Никто не может влюбиться в меня, никто не может желать меня. Почему? Я ничего не понимаю.
- Я думаю, ты не все сказала, Шира. Ведь и ты ни в кого не можешь влюбиться? Ты не знаешь, что такое желание. Не так ли?
К своему удивлению, он увидел, как по лицу ее катятся крупные слезы.
- Прости меня, - быстро сказал он, раскаиваясь. - Мне не следовало это тебе говорить в такой форме.
- Нет, ты прав, - сказала она. - Именно это и беспокоит меня с тех пор, как я выросла. Я чужая, Даниэль. И я ничего не понимаю.
Он обнял ее за плечи.
- Ты хорошая маленькая девочка, Шира, и не заслуживаешь, чтобы жизнь с тобой так обращалась. Ты мне очень нравишься, хотя мы знакомы друг с другом всего несколько дней.
«Нравлюсь - но не больше», - подумала она, но не произнесла это вслух.
- А какой он, мой отец, Даниэль? Ведь ты встречал его?
- Разумеется! Вендель Грип - один из лучших людей, которых я вообще встречал в жизни. Его главная мечта - увидеть тебя. Или во всяком случае узнать, кто ты и что у тебя все хорошо. Он много страдал из-за того, что ничего не знал о тебе, он был вынужден покинуть страну и не смог сделать ничего для своего ребенка. Но сейчас он женат, и у тебя есть единокровный брат.
Это была новость для нее. Она подняла голову.
- Единокровный брат? Как его зовут, как он выглядит, сколько ему лет?
- Сколько вопросов! Его зовут Эрьян, он сильный, крепкий, очень спокойный, я полагаю, ему сейчас где-то восемнадцать-двадцать. Я давно его не видел.
Она не знала, радоваться ли ей этой новости или огорчаться. Ее отец, Вендель, всегда был для нее героем, человеком, с кем она могла мысленно поговорить, когда чувствовала себя одинокой, когда не знала, что делать. А такое случалось с ней часто. Сейчас она должна была делить его с другими. Это означало, что у него новая жена и сын, из-за которого он, возможно, забыл ее... Но нет, Даниэль и сказал, что не забыл. И, разумеется, было приятно сознавать, что у тебя есть брат! Если бы она только смогла поговорить с ним! Но этого она, разумеется, не могла. Ее отец жил в стране на краю света, это говорил ей дедушка. Вендель лишился обеих ног и не мог прийти сам, говорил Даниэль. Какая трагедия! Бедный отец!
Кажется, Даниэль что-то говорил. Она прислушалась к его медленному и неуверенному юракскому.
- В твоих волосах отражается лунный свет, Шира, и они кажутся голубоватыми. Знаешь, сначала я подумал, что ты - сверхъестественное существо. Во всяком случае, ты ставила меня в тупик. Потом меня поразило, какой счастливой ты можешь иногда казаться, а иногда - как бы придавленной к земле какой-то непонятной болью. Но после того, как мы пришли в Таран-гай, ты переменилась. Ты... ты как будто светишься. Какой-то неизвестной силой. Ты не такая, как другие, Шира, это правда. Но ты гораздо лучше всех остальных.
- Спасибо, - мягко улыбнулась она.
Вдруг Даниэль застыл.
- Что случилось? - заботливо спросила девушка.
Он вздохнул.
- Не знаю. Но мне показалось, что...
И он замолчал.
- Ну же, говори, - тихо и нежно сказала она. - Я думаю, ты что-то почувствовал. Или кого-то.
- Да, - кивнул он, затаив дыхание. - Это звучит ужасно глупо, но мне показалось, что я слышал голос моей прабабки Виллему - и рядом. Но ведь она давно умерла!
Шира не выглядела удивленной.
- Я тоже это почувствовала. Как будто мы не одни. Как будто вокруг нас много людей.
- Да, - нервно засмеялся Даниэль. - Так глупо! Ведь вокруг нас только это плоскогорье. Вряд ли можно найти более уединенное место!
- Они заметили, что мы здесь, - улыбнулась Виллему.
- Да, - сказал Тенгель Добрый. - Они очень восприимчивы, эти двое.
- Настоящие потомки Людей Льда, - пробормотал мужчина, говоривший на таком древнем диалекте, что его едва можно было понять. Лицо его было таким отвратительным, что он все время прикрывал его руками, когда говорил.
Они стояли вокруг Ширы и своего потомка Даниэля, все Люди Льда, и проклятые, и избранные, все, кто стремился делать добро, хотя и не всем удавалось побороть злую силу внутри себя. Они знали, что в Шире и таран-гайцах тоже течет их кровь.
- Я не переношу Мило, - сказала Шира, внезапно содрогнувшись. - Знаю, что не должна ни о ком думать плохо, но я не выношу его.
- И я тоже, - признался Даниэль.
- Она не должна попасть в лапы к Мило, - сказал Тенгель Добрый.
- А Мара? - поинтересовалась Суль.
- От Мара ей не уйти, - ответил рассудительный Доминик.
- Да, правда, - сказал Тенгель Добрый. - Ах, бедная малышка. Она такая маленькая и хрупкая. Как она сможет все вынести?
- А мы не можем облегчить ей задачу? И им всем? - спросила Виллему.
- Я подумал о том же, - кивнул Тенгель. - И я думаю, мы можем это сделать. Поиск источников жизни - это скитания в лабиринтах разума и души. И для разума маленькой самоедки воспринять это будет сложно. Единственное, что мы можем сделать для девчушки, для нашего Даниэля и для всех остальных, это позаботиться о том, чтобы они пережили все как конкретное, очевидное земное путешествие. Ну, настолько земное, какое оно может быть сейчас.
- Даниэль, - сказала Шира и положила ладонь на его руку. - Я не знаю, что меня ожидает, но, пожалуйста, оставайся со мной. Не бросай меня.
- Я буду рядом с тобой, что бы ни произошло, - улыбнулся он ласково.
- Спасибо.
- Он не сможет, - пробормотал Никлас. - Он не сможет быть с ней до последнего, самого горького. Да и мы не сможем.
- Нет, - сказал Тенгель. - Но он все равно сможет быть ей опорой. Мы должны устроить все наилучшим образом, пока можем сопровождать ее.
- А что же старик? - спросил Тронд, подросток, которому так и не суждено было стать взрослым. - Он ведь уже пережил странные вещи.
- Да, - ответил Тенгель. - И он никогда не мог правильно понять, что же происходило. Давайте же сделаем реальностью для него то, что он пережил много лет тому назад! Пусть то, что кажется ему сном, станет в его памяти четким и ясным. Тогда ему будет легче с этим жить.
Женщина из незапамятных времен озабоченно спросила:
- А девочка справится?
- Мы не знаем. Все будет зависеть от нее, от того, насколько она достойна. От того, смог ли ее дед Ировар правильно ее воспитать.
- Бедняжка, - прошептала женщина, бросив на Ширу полный сочувствия взгляд. - Но мы тоже отдадим ей нашу надежду, хорошо?
- Весь род Людей Льда сделает это, - ответил Тенгель Добрый.
- А как же бедные, страдающие люди в Таран-гае? Это слишком большая ответственность - взваливать все это на такие хрупкие плечи!
Суль сказала решительно:
- Тогда мы должны сделать для нее все, что можем. Сделаем так, как решили. Пусть переживет все это, как будто на самом деле. Мы дадим им всем возможность заглянуть в невидимый мир. Тот, который на самом деле не предназначен для их глаз.
- Всем? - скептически переспросил Доминик.
- Нет, не всем, - ответил Тенгель. - Мы уберем Мило, как уже и говорили, а кроме него и этого Орина, который стоит за него горой. Даниэль и Ировар, конечно же, будут с ней. Да и Сармик производит впечатление порядочного человека. Его сын Вассар... Ладно, посмотрим. Но перед Маром, вассалом Шамы, мы бессильны.
- Стало холодно, - сказала Шира Даниэлю. - Пойдем в дом?
Сармик предложил им лечь спать, потому что трое гостей были в пути весь долгий день. Они с благодарностью подчинились, каждый получил место на топчанах у стены. Свет от очага становился все слабее, и наконец они погрузились в тяжелый, беспокойный сон.
Ночью Шира проснулась от звука закрывающейся двери, она почувствовала, что ее до мозга костей пробирает неестественно холодное дыхание ветра. Она услышала неуклюжие шаги нескольких пар ног по полу. Поняла, что стражи гор вернулись домой. Она открыла глаза и увидела над собой лицо, в беззубой ухмылке с любопытством рассматривающее ее. Мило... Она съежилась и заползла поглубже под меховую полость, но за секунду до этого успела рассмотреть еще одну фигуру, стоявшую на свету. На стену за собой она отбрасывала огромную, широкоплечую тень, а на холодном, застывшем лице, гротескно освещенном снизу, сверкнули волчьи глаза. Узкие губы были растянуты в вечной, ужасной гримасе - так, что во мраке сверкали зубы.
Шира заставила себя закрыть глаза под полостью, чтобы отогнать от себя увиденное. Ей хотелось домой, в надежную ярангу в Норе, вокруг которой стояло много других жилищ, где все было так привычно и обыденно. Сейчас она оказалась за пределами всего обычного, человеческого общения, она приблизилась к тому, что должно было стать целью ее жизни. Неизвестной, пугающей...
Все тело ее вздрагивало при звуках, издаваемых стражами гор. Как они убивали... Как в безрассудной ярости, как будто бы хотели уничтожить врага полностью. Все в Норе боялись стражей гор, никто не отваживался подниматься в Таран-гай после того, как они начали свое тихое, невидимое сопротивление захватчикам из Воркуты. Никто не мог быть уверен в том, что они не набросятся на любого, кто попытается добраться до их страны.
Шира слышала, как стражи гор сидели за столом, тихо беседуя между собой, и поняла, что они обсуждают ее и ее спутников. Наконец она услышала, как Сармик и другие обычно разговаривают между собой - гортанными, грубыми звуками, а каким языком они говорили! Ее коробили грубые выражения, раздававшиеся за столом. Были слышны только четыре голоса: пожилой - зрелый и сильный, молодой и настойчивый, еще более молодой, но более осторожный и, наконец, грубый, шепелявящий, мерзко вкрадчивый. Голос Мара она так и не услышала, в этом она была уверена.
Шира осторожно выглянула и обнаружила, что они собираются есть. Она увидела, как Map схватил мясную кость и затаился в углу, где принялся глодать ее, как зверь. Она тут же опять быстро прикрыла глаза.
Единственным утешением было то, что где-то поблизости она слышала спокойное дыхание Даниэля. Он был ее другом, а кроме того - еще и родственником ее отца. Даниэль объяснил, что они с Широй - пятиюродные брат и сестра. В общем-то, это было довольно отдаленное родство, но думать о нем для Ширы все равно было утешением. Они были одной крови, несмотря на всю свою непохожесть.
Она, должно быть, погрузилась в сон, потому что больше уже ничего не помнила.

***

Шира проснулась, когда уже совсем рассвело. Ей стало неудобно, и она быстро встала. В жилище размером с небольшую пещеру оставались лишь ее дедушка и Даниэль. Ировар объяснил, что им велено дожидаться, когда вернутся стражи гор. Только тогда многое прояснится, и тогда они составят план.
- План чего? - спросила Шира.
- Увидим, - ответил Ировар.
К вечеру пятеро стражей вернулись. После того, как все поели, Сармик дал знак подойти к столу, чтобы поговорить. Орин возразил:
- Но враг приближается к скрытой долине. Они собрались все, это огромная толпа!
- У нас еще есть время, - спокойно сказал Сармик. - А сейчас, Ировар, по-моему, пришло время тебе рассказать о Шире. Не так ли?
- Да, - задумчиво проговорил Ировар и посмотрел на свою внучку, удивившись тем изменениям, которые происходили в ней теперь каждый день - как будто все ее особенности стали еще очевиднее - в цвете лица, волос, глаз, в характере, во всей ее сущности.
В доме стало тихо. В очаге горел огонь, Map стоял в стороне. Он как будто бы знал, что должен держаться чуть поодаль от остальных, чтобы на них не веяло его холодом. Шира сидела как бы сама по себе, прямая и молчаливая, полная напряженного ожидания.
Всех охватило какое-то странное настроение, как будто они вступали в неведомый мир. Даниэль бросил в огонь корень, который все время держал во рту, в том, что все вокруг вдруг стало таким странным, причина, по его мнению, заключалась в этом самом корне. Даниэлю не хотелось думать иначе.
- Всего я не знаю, - медленно произнес Ировар. - Но я расскажу вам о том, что случилось в ночь, когда родилась Шира. Как вы знаете, моя жена была шаманкой, она заставила нашу дочь Синсив и Венделя из далекой страны пожениться. Оба они - потомки злого Тангиля. Тун-ши полагала, что ребенок этих двоих людей возьмет самое лучшее из обоих родов.
Ировар закрыл глаза и тяжело вздохнул.
И сразу же все прояснилось, все, что раньше казалось призрачным видением.
Вот история Ширы из Нора, рассказанная старым Ироваром.

***

В ту ночь, двадцать шесть лет назад произошло много удивительного. Еще раньше, днем, рыбаки, направлявшиеся в море из Таран-гая, обратили внимание на нечто необычное. Прямо перед ними в солнечных лучах лежал скалистый остров «Гора четырех ветров». Им показалось, что они видели, как по воде вокруг острова пробежала дрожь, волнение это распространялось все дальше. Но в глаза им светило яркое солнце, так что это мог быть просто обман зрения.
Когда Ировар позднее услышал об этом, он вспомнил, что Тун-ши однажды рассказывала ему. Именно об острове «Гора четырех ветров». Когда однажды, на заре жизни - она не могла вспомнить точнее - уже происходило что-то подобное.
Но в тот раз таран-гайцы услышали и звук, доносившийся оттуда. Было трудно как-то определить этот звук, многие утверждали позже, что он был похож на далекий, звенящий удар гонга. Этот звук повторялся через разные промежутки времени, иногда через несколько минут, иногда между этими раскатистыми ударами было до двух часов. В течение той ужасной ночи, когда никто не мог сомкнуть глаз, насчитали одиннадцать таких ударов. И наконец - последний удар, как мощный раскат. Гора ветров снова задрожала, над водой послышался отзвук крика - как будто бы кто-то был в беде, отзвук распространился под землей, как плач и вздох у людей под ногами.
Это было то, что Тун-ши рассказала о событиях, происшедших много столетий тому назад.
Ировар вернулся к рассказу о том, что произошло в ночь, когда родилась Шира.
Когда наступили сумерки, жителей стойбища юраков Нор, а еще больше - тех, кто жил в Таран-гае, охватил непонятный страх. Взоры все чаще обращались в сторону моря, как будто их страх был как-то связан с ним. Они собирались небольшими группами, тихо разговаривая между собой, глядя друг на друга большими, испуганными глазами, сердца их учащенно бились от страха.
Наступила ночь, и они внезапно почувствовали легкую вибрацию земли под ногами, а рыбаки, вышедшие в море на своих лодках, рассказывали, что по воде пошли большие волны. Им было невероятно трудно вернуться на сушу по такой беспокойной воде.
И вот случилось то, чего никто не понял: издалека раздался грохочущий, стонущий звук, протяжный и яростный, он шел из моря на берег.
Один-единственный звук, а потом все стало, как раньше.
Но не успела роса высохнуть на траве в серый рассветный час, в дерево у входа в ярангу Ировара громко постучали. Он не спал, не ложился всю ночь. На руках у него была его внучка, дочь его дочери, только что родившаяся и тут же осиротевшая. Он положил ребенка и вышел.
Тогда его жилище стояло напротив старого капища. С ямами под грудами камней, с возвышавшимся над ними алтарем, а над алтарем были могущественные тотемные знаки с развивающимися лентами - трофеи с удачной охоты, увенчанные оленьими рогами. Сейчас, в рассветной туманной дымке, жертвенник казался черным.
А перед этими черными, извилистыми символами перед его дверью неподвижно стояли четыре фигуры.
Ировар понял, что они не хотят входить в ярангу, поэтому он осторожно закрыл за собой дверь и низко поклонился. Если в груди его и был страх, он, во всяком случае, никак не показал его.
- Приветствую вас, незнакомцы, - спокойно сказал он. - По правде говоря, странная была сегодня ночь.
Одетый в мантию землистого цвета, капюшон которой полностью скрывал его лицо, заговорил первым, голос его звучал глухо, как из-под земли.
- У тебя дома новорожденный младенец. Принеси его нам!
Ировар бы в нерешительности.
- Должен ли я отдать единственное, что у меня осталось?
Другая фигура, женщина в прозрачном голубовато-мерцающем одеянии, ответила голосом, напоминавшим шум ветра в кронах деревьев:
- Мы не заберем ее у тебя. Но нам нужна ее помощь.
- На наш народ обрушилось большое несчастье, - сказал третий, в голосе которого слышался рокот моря, его глаза меняли цвет - как играющая вода, они были то голубыми, то серыми, то зелеными. - Человек, который пошел наперекор нашим повелителям.
Ировар выпрямился и почтительно спросил:
- Так вы не спутники ненцев?
- Нет. Но ребенок, находящийся там, внутри, принадлежит нашему народу. Таран-гайцам.
- Верно, он вашей крови. Но как моя новорожденная внучка может помочь вам, таким важным персонам?
- Человеческий выродок давно разыскивает источники жизни, - отвечал четвертый, его накидка горела всеми цветами пламени. - И таким образом он получил почти такую же большую власть, что и наши властители. Он получил власть над смертью и жизнью. Мы не можем положить этому конец. Только другой из рода человеческого может уничтожить планы выродка.
- Мы долго ждали, - сказал одетый в коричневое. - Ждали и искали. Но пока нам не удалось найти человека, столь чистого, чтобы он мог начать борьбу с этим дерзким.
- То есть та сила, которую человек заполучил давным-давно, была злой? - спросил Ировар. Четверо спрятали лица.
- Очень злой, - ответила женщина. - Наши властители содрогнулись.
- Тогда скажи мне, Повелитель Воды, - обратился Ировар к третьему. - Почему вы пришли ко мне?
Сине-зеленые глаза заблестели.
- Когда мы не нашли никого достойного среди взрослых, нам пришлось выбрать новорожденного младенца. Ты умный человек, Ировар. Ты сможешь воспитать ребенка чистым и хорошим человеком. Мы поручаем это тебе.
- Это большая ответственность, - заметил Ировар.
Дух Воды поднял руку.
- Есть еще одна причина того, почему была избрана она. Твоя жена знала, что делала. В далекой стране потомки человеческого выродка начинают борьбу против него. Одни они не справятся. Но твоя внучка - плод обоих этих отважных и страдающих народов. Поэтому она полностью подходит. Если получит правильное воспитание.
На сердце Ировара легла печаль.
- А как моя внучка начнет борьбу?
- Ее направят, когда придет время, - сказал Огонь. - Знаком будет прибытие незнакомца. Но бороться ей придется в одиночку. Мы не можем ей помочь.
- Маленькая девочка? Одна? Безо всякой помощи? - вскричал Ировар.
- Ей помогут, - ответила Земля, успокаивая. - Ей поможет человек, от которого этого меньше всего можно будет ожидать. Помни это, Ировар, когда она однажды окажется в беде и все будет казаться безнадежным. От которого это меньше всего можно будет ожидать.
- Я запомню, - ответил Ировар.
- А сейчас принеси ребенка, - потребовал Дух Воздуха.
Ировар вошел в ярангу, взял девочку на руки и с тяжелым сердцем вынес ее.
- Красивый ребенок, - сказал Повелитель Земли.
- Это большая жертва с твоей стороны, - сказал Воздух.
- Ее будут звать Шира, «чистая», - сказал Повелитель Воды.
- Мы будем защищать ее, - сказал Огонь. - А чтобы ей легче было выполнить свою миссию, чтобы ее мысли не отвлекались от ее задачи, она будет обладать даром нравиться всем, но ее не полюбит никто.
- Любовь между мужчиной и женщиной не сделает ее хуже, но она связывает мысли, - сказал Дух Земли. - Она никогда не почувствует такую любовь, ни один мужчина не пожелает ее. У нее никогда не будет детей.
- Это страшная судьба, - сказал глубоко удрученный Ировар.
- Так будет легче всего, - сказала Повелительница Воздуха. - Сейчас мы дадим ей знак, сияние вокруг лба, это означает, что она избрана. Люди не увидят этот свет, но они будут ощущать и уважать его.
- И он защитит ее от Шамы, - сказал Дух Воды.
- Шамы? - удивленно переспросил Ировар. - Но неужели ваши повелители не имеют власти над ним?
- Нет. Не повелители решают, сколько жить человеку или насколько несчастен он будет в своей судьбе. Это сам человек. У Шамы же большая власть. Он опасен для Ширы, потому что она будет самым серьезным его противником - если все будет так, как мы хотим. Она не раз ощутит его присутствие. Сияние над ее лбом защитит ее. Но если она будет оказываться у него на пути слишком часто, с ней может случиться беда. Поэтому она должна быть осторожна в выполнении своей полной опасности миссии. Шама коварен, как никто, и он любит собирать урожай человеческих жизней. Он не дает добыче ускользать от себя слишком долго.
- А потом? Когда она выполнит свою миссию? Что тогда? Она снова станет обычным человеком?
Четыре существа стояли молча. Потом Дух Земли наклонил голову.
- Нет, - сказал он тихо и горестно. Губы Ировара задрожали:
- Что с ней произойдет?
Повелитель Воды поднял глаза. Они были полны сострадания.
- Если она сможет выполнить свою миссию, если ты правильно воспитаешь ее, если она будет достаточно сильной, зрелой и чистой, чтобы добиться удачи... Я думаю, ты лучше поймешь меня, если я скажу, что тогда ее лучшего друга будут звать... Шама.
Ировар на секунду потерял дар речи.
- То есть, ее судьба будет столь немилосердна, что она захочет умереть?
- Да.
- Тогда я не отдам ее! - вскричал он.
- И пусть два народа погибнут?
Ировар подавленно покачал головой.
- Я ничего не знаю о сумасбродстве человеческого выродка. Единственное, что я знаю, это то, что ребенок моей дочери имеет право жить обычной жизнью. Я несу за нее ответственность.
- Мы знаем, что Добрейшие многого требуют от тебя, Ировар. Но зло человеческого выродка может распространиться по всему миру в день, когда он решится взять власть. Мы не беспокоимся об остальном мире, но нас интересуют народ Таран-гая. Он не должен погибнуть.
- Когда это случится?
- Шира успеет стать взрослой.
- Если я сейчас... соглашусь. Ее ожидает удача?
- Этого мы сказать тебе не можем. Люди часто нарушают наши планы своими безрассудными поступками.
- Откуда же вам тогда известно, что она захочет умереть?
- Дело в том, что единственный способ остановить зло - это такое испытание, которое не в состоянии выдержать ни одно человеческое существо.
Ировар посмотрел на ребенка, лежащего на руках. Он долго стоял молча.
- Мне нелегко сделать выбор.
- Мы знаем и понимаем это. Но помни, что она не должна пить воду.
- Какую воду? Из колодца?
- Нет-нет. Она поймет сама.
Поскольку они не дали более подробного разъяснения, Ировар сказал:
- Я запомню это.
Он услышал, как все четверо с облегчением вздохнули.
- Благодарим тебя за твою жертву, - сказал Огонь. - А сейчас она получит свой знак.
Они по очереди дотронулись до ее лба.
- Ничто, что происходит на земле, не причинит тебе вреда, - сказал одетый в коричневое.
- Воздушные ветры облегчат твой путь, - сказала женщина.
- Вода будет нести тебя и никогда не сомкнется над тобой, - сказал мужчина с меняющими цвет глазами.
- Огонь согреет, но не обожжет тебя, - сказал мужчина в пылающем плаще.
- Но камень не даст тебе защиты, помни об этом! - предупредил Дух Земли. - Камень опасен и вероломен, как и сам Шама.
И они отступили.
- Вы, знающие все, - спросил Ировар. - Что будет с Широй, когда Шама схватит ее? Что будет с людьми, если они умрут?
Но духи лишь улыбнулись, вновь спрятали свои лица, опустили головы и как бы растворились, превратившись в ничто.
Ировар остался стоять в холодных предрассветных сумерках, сжимая в руках хрупкое тельце Ширы.
- Я предал тебя, - прошептал он. - Предал тебя во имя человечества. Надеюсь, жертва будет стоить того.

4

Огонь в очаге уже почти погас, когда Ировар закончил свой рассказ. Map подбросил еще хвороста, пламя снова вспыхнуло, шипя и потрескивая, и в хищных глазах Мара отразился огонь.
Секунду вокруг Ировара было тихо. Тысяча вопросов как бы витала в воздухе, но никто не знал, с чего начать. Даниэль не хотел говорить ничего, он думал о чем-то своем и отказался от кусочка волшебного стимулирующего корня, которым Сармик хотел угостить его. Довольно! Он украдкой взглянул на Ширу, которая сидела, наклонив голову и спрятав лицо. И хотя ему очень не хотелось признаваться в этом, он не мог отрицать, что в ней действительно было что-то неземное... Что-то... потустороннее.
Наконец Орин нарушил молчание.
- Этот человеческий выродок не может быть не кем иным, кроме Тангиля.
«Тенгель Злой, - подумал Даниэль. - Нет, у меня голова идет кругом. Мы всегда считали себя особенными, думали, что у нас в роду есть сверхъестественные способности, но что все это в сравнении с тем, что здесь рассказано? Сейчас мы перешли границу, границу того, что человек может понять и принять. Нет, здесь должен был бы быть Ульвхедин. А не я - обычный человек!» Тем не менее он внимательно прислушивался к тому, что они говорили. Разве не ради этого он был здесь? Узнать, как можно обезвредить проклятие, тяготеющее над их родом.
Ировар сказал:
- В роду Даниэля и Венделя верят, что Тангиль по-прежнему жив...
- Это кажется вполне вероятным, - сказал Сармик. - Теперь, когда мы услышали твою историю, мы тоже верим в это. Но где он живет? Наверное, не здесь?
- Нет, - вмешался Даниэль. - Мой отец пытался однажды идти по его следу и забрел довольно далеко на юг Европы. Это очень далеко отсюда. В стране, где всегда тепло.
Это произвело впечатление. Страна с вечным теплом должна была находиться явно далеко от их собственной зимней страны. Даниэль продолжал:
- Мы также знаем, что Тангиль что-то спрятал в нашей стране, где он и обосновался. Но найти это невозможно, потому что дух его сторожит это место.
Сармик задумчиво произнес:
- Этот молодой человек, родственник Венделя... А он какое отношение имеет ко всему этому?
- Он - тот незнакомец, появление которого означает, что время пришло, - ответил Ировар.
- Ты говорил о том, что у него могущественный защитник. Кто это?
- Не кто, а что. Покажи им, Даниэль, - сказал Ировар, подмигнув. - Покажи им всем!
Даниэль бросил быстрый взгляд на Мара и Мило.
- А стоит ли?
- Ты нас заинтриговал, - сказал Сармик. - Мы тоже должны знать!
Даниэль, поколебавшись, снял с шеи цепочку и осторожно положил корень на ладонь. Другие, взволнованные, подошли поближе, чтобы рассмотреть лучше. Он рассказал о цветке виселицы и его происхождении.
Мило потянулся к корню, но Даниэль быстро засунул его назад. Map незаметно отошел, его зубы блестели в ухмылке.
- Откуда он у тебя? - почтительно спросил Сармик.
- Он уже много сотен лет принадлежит нашей семье. Говорят, что когда-то он принадлежал Тангилю, но приносил ему только несчастья, и он предпочел от него отделаться. Всех проклятых в нашем роду, которым он принадлежал, постигла печальная кончина. Он был похоронен вместе с одним из них, но снова возник из-под земли, и его нашла моя мать. И когда она поняла, что он приносит удачу только мне, она его мне отдала. Он хранил меня на моем пути сюда, а это путешествие было отнюдь не безопасным.
- Тогда он предназначен тебе, - сказал Сармик. - Это говорит о том, что ты - именно тот, кого ждала Шира. Время пришло!
Остальные кивнули. За исключением Мара. Он отвернулся, злобно оскалившись. Подручный Шамы. Один из тех, с кем Тангилю или Тенгелю Злому действительно повезло. А значит - враг Ширы.
- Тогда нам остается только отыскать источники жизни, не так ли? - спросил Вассар.
- Я тоже так считаю, - заметил Сармик. - Правда, Ировар? Ведь ты же не получил в ту ночь от духов более подробных сведений? О том, что на самом деле предстоит исполнить Шире?
- Нет. Они сказали только, что она поймет это сама.
Все посмотрели на Ширу. Она в замешательстве потерла лоб.
- Я не знаю, - сказала она. - Но полагаю, вы правы. Если бы нам только знать чуточку больше!
- А после того раза вы больше никогда не встречали духов? - спросил Сармик.
- Никогда, - ответил Ировар. Он опустил голову на руки. - Иногда мне казалось, что это был лишь сон. Постепенно я убедил себя в том, что мне все это приснилось. Но Шира несколько раз видела Шаму, он как будто поджидал ее. Так что мы должны верить, должны! Самое печальное то, что я знаю совсем мало - только то, что когда-то давным-давно существовала легенда об источниках. Но я не могу ее вспомнить. Тун-ши знала ее, и она рассказывала мне ее в ту ночь, когда я настолько устал, что ей пришлось несколько раз будить меня. Это было в самом начале нашей совместной жизни, но потом легенда забылась. А она была настолько древняя, что никто другой ее просто не помнит.
- Прошу прощения, - смиренно заметил Даниэль. - Но мне кажется, что я могу догадаться, где находятся эти источники жизни.
Ировар дружески кивнул ему:
- И у меня есть кое-какие мысли о том, где они могут быть. Расскажи сначала ты!
Даниэль почувствовал себя немного неловко из-за всеобщего внимания.
- Хорошо. По пути в Нор мы проплывали мимо скалистого острова «Гора четырех ветров», который находится у берегов Таран-гая. Этот остров отбрасывал холодную, давящую тень на нашу лодку, и мне стыдно в этом признаваться, но мне показалось тогда, что кто-то там наблюдает за мной с вершины скалы.
Ировар кивнул:
- Мы полностью с тобой согласны, Даниэль. Если эти источники существуют, искать их следует именно на «Горе четырех ветров». Но поскольку мы не знаем легенду, бессмысленно было бы отправляться туда наугад. Кстати, был ли кто-нибудь из вас на острове? - спросил он таран-гайцев.
- Я пытался однажды, - ответил Орин. - Вместе с несколькими товарищами. Но на вершине мы не были. Мы могли разглядеть расселину в скале, по которой, возможно, и можно было бы взобраться наверх, но она находилась слишком высоко, и подняться к ней мы не смогли. Остров неприступен, это совершенно точно.
Ировар вздохнул:
- Тогда нам остается полагаться на слова духов о том, что, когда Шира начнет борьбу с человеческим выродком, когда это время наступит, ею будут руководить. Пока же нам остается только ждать.
- Да, - сказал Сармик. - Тогда я предлагаю вместо этого сконцентрировать усилия в борьбе с этим отродьем, которое пытается уничтожить наш народ. С этими беглыми каторжниками, о которых и говорить-то противно, настолько они мерзкие.
- Но их так много, а нас так мало, - убито сказал Вассар.
- Да, возможно, нас и немного, - резко ответил Сармик. - Но на самом деле - у них опасные противники. Ты не забыл, сын мой, что у одного из нас за спиной четверо духов, которые помогают ему? А у другого есть Шама. А у третьего - этот волшебный амулет! Это почти непобедимое сочетание.
- Здесь я должен тебе возразить, - предостерег Ировар. - Шама и остальные духи никогда не бывают заодно. То есть на самом деле мы не стали сильнее оттого, что Шира и Map в одной связке. На самом деле они жестокие противники.
- Но ведь в данном случае они будут бороться против одного врага!
- Да, но настолько по-разному, что ничего хорошего из этого не выйдет. Мы также не должны забывать, что у Ширы и Даниэля совершенно другие задачи, а Шама охотится за Широй. Ведь она олицетворяет собой все то, что ненавидит он. Свет, надежду, доброе и хорошее. Он хочет поглотить это, уничтожить. Сейчас мы не можем подвергать ее такой опасности!
Шира взглянула на существо, сидящее у очага, и встретилась взглядом с парой непримиримых глаз, в которых горел холодный, зловещий огонь. Перед глазами у нее все поплыло, она не могла больше это выдерживать и отвернулась.
Орин энергично произнес:
- Если бы мы только могли перегородить перевал теми каменными глыбами, которые нависают над ним! Но для этого надо туда забраться, вскарабкавшись по отвесной скале. Это мало кому по силам.
- Шира сможет, - сказал Вассар. - Если она освободилась от льда, она сможет и это.
- Я и слышать об этом не хочу, - запротестовал Ировар.
Но Сармик испытующе посмотрел на девушку.
- Она сможет, - тихо сказал он. - A Map безо всякого труда двигается по скалам, поскольку именно камень - царство Шамы. Map может перемещаться по почти отвесной стене. А как же быть с нашим молодым гостем из другой страны? С таким талисманом ты тоже можешь творить невероятное.
- Не думаю, что мне следует слишком злоупотреблять моим талисманом, - улыбнулся Даниэль. - Да и Ширу следует поберечь для выполнения ее миссии. Не сможет ли Map сделать все один?
- Нет, ему нужна будет помощь, чтобы сдвинуть валуны.
Ни Ировар, ни Даниэль не хотели отпускать Ширу вместе с этим монстром. Ировар сделал последнюю попытку.
- Мы строим планы. Но спросил ли кто-нибудь из вас, что думает Шира? Ведь она за все время и слова не сказала.
Наступила тишина, все ждали, что ответит Шира. Она улыбнулась сдержанной, грустной улыбкой.
- Всю жизнь я знала, что меня что-то ожидает. И мне кажется, я даже чувствую облегчение оттого, что мне уже больше не надо ждать. Признаю, что это меня пугает. Меня страшно пугает мысль о Горе четырех ветров и о том, что меня там ожидает. И особенно то, что и потом никакого просвета не будет. Но как вы и сказали: давайте начинать сразу. Таран-гайцы - это и мой народ, и если я могу быть полезной, я согласна. Мысль перегородить проход валунами кажется мне разумной. Я готова.
В комнате раздался вздох облегчения.
- Пошли, - мягко сказал Сармик. - Я немного провожу вас. Даниэль! Не хочешь ли составить мне компанию?
Он открыл дверь, и они увидели холодную, освещенную луной равнину, а потом и злобную улыбку Мара - он смотрел на Ширу, когда она проходила мимо него. Наконец она скользнула за дверь, при лунном свете похожая на тень, ее способность сливаться с природой вокруг себя была поистине удивительной. И никогда еще эта способность не казалась столь очевидной, как этой ночью.
Они стояли высоко на гребне скалы, неподвижные и серые - как камни вокруг: Сармик, Map, Шира и Даниэль. Сармик что-то говорил Мару. Шира и Даниэль стояли чуть поодаль.
Даниэль обратил внимание на то, что она все время робко посматривает на Мара. Непостижимый таран-гаец действительно приковывал к себе внимание. На голову выше Сармика, с раскосыми глазами, как бы светящийся голубоватым светом - вокруг него было облако холода, с острыми ушами, торчавшими в черных спутанных волосах. Хищник на двух ногах.
Он слушал Сармика с холодной, равнодушной ухмылкой, отвернув лицо в сторону, как будто предостережения вожака ничего не значили. Прекрасно сложенное кошачье существо, в полном покое, но постоянно готовое к прыжку...
Как демон, полузверь, получеловек.
- Он заворожил тебя, Шира.
Спокойное утверждение Даниэля заставило ее вздрогнуть.
- Нет, совсем наоборот! Он вызывает у меня отвращение.
- Иногда это одно и то же, - пробормотал Даниэль. Шира отогнала от себя образ Мара и застенчиво улыбнулась Даниэлю.
- А ты, Даниэль? Ты мало рассказал мне о себе. У тебя есть невеста?
- Нет, у меня пока не было на это времени.
- Ну ведь мы примерно ровесники, ты и я. И большинство мужчин твоего возраста уже давно обзавелись женами.
Даниэль пожал плечами.
- Ну, я, конечно, иногда болтал с девчонками, может, кто-то из них меня и интересовал. Иногда мечтал о ком-то... Но серьезно никогда не влюблялся.
Она кивнула, как бы пытаясь понять.
- А девушки в твоей стране... Они красивые?
Он пожал плечами:
- Что я должен тебе ответить? Что по сравнению с тобой они кажутся большими и неуклюжими и чересчур земными? Да, действительно, но было бы несправедливо по отношению к ним думать так. Ведь Шира только одна на свете.
Она ничего не ответила, но лицо ее вновь стало печальным.
Она была несказанно красива в своей хрупкости, настоящее эфирное создание. Кто сказал, что красота часто производит болезненное впечатление? Кто-то из его родственников. Он не помнил точно. Теперь он понимал, насколько это верно. Чувствуешь боль, когда видишь таких, как Шира. Хотелось плакать, он чувствовал, что вот-вот лопнет от бессилия, он хотел бы поднять ее перед всем миром и показать это чудо - и все равно хотел бы сохранить это сокровище для себя. Он знал, что запомнит этот миг навсегда, он хотел сохранить воспоминание о ее удивительных миндалевидных глазах, которые так беззащитно, с мольбой смотрели на него, он мог бы отдать жизнь за то, чтобы она смогла избежать ожидающую ее неизвестность.
Но он был никто.
- Шира, хочешь, я дам тебе мой амулет?
Она поблагодарила, но покачала головой:
- Нет, он твой и только твой. Я не думаю, что тебе стоит оскорблять его, отдавая кому-то, даже на короткое время. Я не очень боюсь того, что мне предстоит сделать. - Она помолчала и вновь бросила застенчивый взгляд на Мара. - Если бы только я могла пойти одна... Он пугает меня до безумия, Даниэль. Я не знаю, почему.
«Я знаю, - подумал он. - Ты боишься неизведанных сторон в себе самой. Твоего смешанного со страхом очарования».
Их окликнули. Они отважились подойти к краю головокружительного обрыва.
- Там вдали вы видите перевал, - сказал Сармик и показал на горный гребень. - Валуны же наискось под вами. Вы видите, что они нависают над перевалом. Даниэль и я проводили вас сюда, но дальше мы не пойдем. Вам придется рассчитывать на собственные силы.
Все выглядело совершенно безнадежным. Голая отвесная стена, по которой надо было спуститься.
Map ничего не сказал, только злобно посмотрел на Ширу. Она ощутила идущий от него холод.
- Мы сделаем все, что сможем, - непринужденно сказала она. - Это пугает меня меньше, чем моя подлинная миссия.
- Она действительно тебя пугает? - спросил Сармик. - Хотя ты и не знаешь, в чем она заключается?
- Может быть, именно поэтому. Я очень боюсь, что мне придется погрузиться на неизвестную глубину.
- Да, - произнес он задумчиво. - Предупреждение: не ищи слишком глубоко!
Наконец он и Даниэль оставили их, чтобы не мешать.
«У меня, конечно же, хватит мужества, - снова подумала Шира. - Но только бы мне не идти вместе с этим!» Она с ужасом посмотрела на Мара, который готовился к спуску.
Он был одет в меховую куртку, тесные брюки и обут в низкие, широкие кожаные сапоги. На этот раз он был без своего лука. Вместо него он засунул за пояс какие-то грубые инструменты. У Ширы не было с собой ничего.
Взгляд Мара сказал ей, что он не собирается ее щадить. И если он сможет причинить ей боль, сделать спуск в пропасть кошмаром, то он это сделает. Они не были связаны веревкой. Если она не будет поспевать за ним, ему все равно.
- Мы... мы не можем спускаться здесь, - заикаясь, проговорила она, глядя на гладкую отвесную стену.
Map бросил на нее мимолетный презрительный взгляд и начал спускаться, не обращая внимания, идет она за ним или нет.
Он прошел несколько шагов по направлению к краю и внезапно спрыгнул на невероятно маленький выступ, примерно в четыре локтя, чуть ниже на горе. Теперь под ними была пропасть, склоны которой переходили в тайгу, и Шира на секунду закрыла глаза, она почувствовала паническое головокружение и сразу же осознала, что она самая обычная девчонка, которая играла среди надежных жилищ в Норе и в глубине материка зимой. «Камень не дает мне никакой защиты, - подумала она испуганно. - Map не ждет. Если я сейчас не спрыгну, то потеряю его из вида и не смогу найти дорогу».
Дорогу? Какую дорогу?
Нет, камень не защитит ее, но воздух! Она повернулась к горе, нацелилась на пугающе маленький выступ внизу и заставила себя упасть вниз. Несколько бездыханных секунд ей казалось, что она летит на самое дно пропасти, но вот она ощутила под ногами неровную поверхность и крепко вцепилась в скалу. Еще секунду тело ее шаталось, она пыталась обрести равновесие, но уже прочно ухватилась.
Шира встретилась взглядом с Маром, который был почти разочарован. Она заставила себя улыбнуться ему, улыбка получилась немного кривая, он ответил ей гримасой. Потом она сконцентрировалась на сложной задаче: следовать за ним.
Шаг за шагом спускались они вниз по склону горы. Потом совсем отвесно к валунам над перевалом. Им все чаще приходилось пускать в ход не ноги, а руки, часто Шира не могла разглядеть ни малейшей трещины в скале, за которую можно было бы уцепиться, но Map находил их все время. Под ними лежали красивейшие склоны Таран-гая, и все, о чем она могла думать, это то, что ее самая лучшая одежда, с такой тщательностью сшитая, может порваться. Поверхностная, чисто женская мыслишка - или же, может быть, неосознанная попытка забыть об опасности?
Эта короткая мысль на десятую долю секунды отвлекла ее, и с ужасом, который, казалось, выжал весь воздух из ее легких, она почувствовала, как скользят ее ноги. Она упала - повисла лишь на кончиках пальцев. «Я смогу пролететь по воздуху, и земля мягко примет меня, - думала она. - Но я должна остаться здесь. У меня нет возможности терять время. Я должна, должна висеть!»
Помощи ей сейчас ждать было неоткуда. Скала, камень - это была настоящая смерть под подушечками пальцев, которые нестерпимо болели. Map мельком глянул на нее, и во взгляде его было столько злорадного торжества, что Шира чуть было совсем не пала духом. Но потом разозлилась. Ему не удастся одержать победу. Она сжала зубы, и ей удалось поставить ногу на крохотную впадину в скале, потом она, хорошенько отдышавшись, нашла место и для другой ноги, и давление на пальцы уменьшилось. На этот раз она была спасена.
Внезапно Шира к ужасу своему обнаружила, что Map собрался проскользнуть под выступ скалы, который едва-едва выдавался - явно безнадежная затея. Она хотела крикнуть ему, чтобы он не делал этого, но не осмелилась. Он был уже далеко впереди, он даже не давал себе труда взглянуть, идет ли она за ним. Мгновение, долгое, как год, он висел на руках на выступе, потом он начал медленно раскачивать тело, пока его ноги не коснулись невидимого края под выступом. Руки его оторвались, и он исчез.
«Где он? - подумала Шира. - Должна ли я идти за ним?» С мужеством отчаяния она поползла по отвесному уступу под холодным светом ночной луны и ярким светом полуночного солнца за горами. Она ухватилась руками за край, как и он, и дала себе соскользнуть вниз. Кошмарно было висеть между небом и землей и не знать, куда девать ноги, но она заставила тело двигаться, и когда взглянула вниз, увидела Мара, который, скрючившись, сидел в небольшой нише под выступом. Наконец и ее ноги дотронулись до края ниши. Пока все шло хорошо, но как туда спуститься, когда висишь, откинувшись назад, над пропастью? Map ей не помощник, скорее, наоборот. Его презрительная ухмылка больно била по остаткам мужества, которые она пыталась сохранить, и почти убила их. Одна рука ее пыталась найти опору ниже, она наконец нашла ее, слегка опустила другую и рухнула на колени на выступ. Наконец она была в безопасности. Еще никогда нервы ее не подвергались такому испытанию, она дрожала всем телом, когда смогла прилечь, прислонившись к горе.
- Нам долго еще? - спросила она.
Он не ответил, но когда она оглянулась, то увидела неожиданно, что они близки к цели.
Map тряхнул головой, взвешивая, что им делать дальше. От него исходил леденящий холод, почти невыносимый, когда они находились так близко друг от друга. Но тут Шира увидела, что по склону там, внизу, что-то движется.
- Смотри! Ой, они уже идут! Как их много! Нам надо торопиться!
Она не ждала никакого ответа, но он впервые заговорил, и голос его не был голосом, это был мертвый, однотонный выдох.
- Нет! Подожди!
Она посмотрела на него и содрогнулась, до чего же ужасно он выглядел вблизи. Он совершенно не заботился, что она станет делать, и продолжал двигаться к валунам. Сейчас Шира увидела, насколько опасно камни нависали на маленьком выступе над перевалом. Для того, чтобы раскачать их, большой силы не требовалось.
Она понимала, что стражи гор все тщательно изучили. Один человек не смог бы перебросить камни через край скалы, это надо было сделать одновременно с двух сторон.
Однако сможет ли она это сделать? Лучше бы здесь был помощник-мужчина. Но, конечно, он не смог бы спуститься по отвесной скале.
Map приказал ей встать у ближайшего края. Он протянул ей короткий, тяжелый инструмент, похожий на лом, и рукой показал ей, куда она должна его подсунуть - когда он подаст знак. Сам он преодолел невероятно опасный путь через самые огромные камни и оказался по другую сторону их.
- Скорее, скорее, сейчас они уже подойдут к перевалу, - просила Шира. - Мы должны перегородить его, пока они не поднялись!
- Замолчи! - жестко сказал Map.
Она посмотрела вниз, нервничая, почти теряя сознание. Масса людей там, внизу, была похожа на муравьев, ползущих вверх. Они явно решили расправиться с последними таран-гайцами этой ночью.
- Как их много, - простонала Шира.
- Здесь все, - ответил Map своим безжизненным голосом.
- Но они вот-вот поднимутся, - едва могла вымолвить она. - Мы же не можем дать им пройти!
- Они не пройдут.
- Да, но...
- Заткнись, - прошептал он яростно.
Она поборола приступ тошноты. В отвратительных щелочках глаз она видела необузданную злобу, он скалил зубы, как хищный зверь!
- Давай, поднимай камень!
Это был камень, который должен был повлечь за собой целый обвал. Шира так нервничала, что руки ее дрожали. Вместе они подняли камень так, что он мог раскачиваться.
- Хватит, - просипел Map голосом, который нельзя было назвать голосом. - Об остальном я позабочусь сам.
Она видела, что он говорит правду, она уже сделала свое. Остальное он должен был делать сам.
Но он медлил.
- Торопись, - простонала она.
Он сделал вид, что не слышит. Его взгляд был прикован к тем, кто полз там внизу. Внезапно она поняла, что он задумал.
- Нет! - прошептала она.
- Не вмешивайся не в свое дело!
- Но ведь ты убьешь их!
- Ну и что, маленькая ходячая добродетель!
- Нет, нет! - закричала Шира и попыталась перебраться к нему, что остановить.
Map смеялся над ее страхом. Это был самый отвратительный смех, который ей когда-либо приходилось слышать. Она была вне себя от отчаяния и бросилась на него - как раз в тот момент, когда он пустил в ход короткий лом. Толпа была сейчас прямо под ними.
- И ты туда же! - прокричал он, торжествуя, схватил ее за руку и бросил вниз. Но Шира отчаянно вцепилась в него, он потерял равновесие, и они упали вместе под аккомпанемент чудовищного грохота падающих камней.
Она услышала злобный, ужасный вой Мара, пытавшегося как-то уцепиться за скалу. Шира заметила, что ее красивая куртка царапала гладкую стену, пока она на головокружительной скорости скользила вниз. Все, что она видела - это гора, молнией проносящаяся перед ее глазами, все, что она чувствовала, это жжение в ладонях, когда они безуспешно пытались за что-то зацепиться. Map был совсем рядом, но она не могла увидеть его, она лишь чувствовала его близость - и наконец услышала, как вокруг них на землю падают камни, услышала, как кричат от ужаса другие люди, поняла, что они уже внизу и что ничто не может их спасти.
Шира смогла увидеть, как прямо им на головы летит огромный валун. Он раздавит нас, автоматически подумала она с горьким бессилием. Теперь они были внизу, теперь конец. Все было кончено.
Внезапно вокруг стало тихо. Странная, звенящая тишина, как взгляд в вечность. К своему большому удивлению они увидели, что огромный камень повис над их головами, каменная пыль застыла в воздухе, а сами они стоят внизу, вокруг них были упавшие камни, их руки были по-прежнему прижаты к горе. Они добрались до земли, но не заметили, как.
Неподалеку она увидела одного из захватчиков. Он был как раз в падении, руки его были широко раскинуты, лицо выражало боль и смертельный ужас. Но он еще не упал. Он был как бы заперт между жизнью и смертью, между вертикальным и горизонтальным положением.
Издалека, из-за горной страны Таран-гай, в заблокированный перевал двигалось какое-то огромное существо. Оно медленно приблизилось, карабкаясь по валунам удивительной, перекатывающейся походкой, как будто бы бедра его были вообще без суставов. Он был огромный и ужасный, серый, как высохшая земля, с гладко выбритой головой, в одной лишь набедренной повязке. Он перелез через груды камней, с улыбкой взглянул на разрушения вокруг себя, походил от одного трупа к другому и наконец подошел к Мару и Шире, стоявшим у горы.
«В конце концов он победил, - подумала Шира. - Мое время истекло. Это смертный миг».

Предыдущая страница 2 Следующая страница


Маргит Сандему - Сад смерти

3 Маргит Сандему

5

Он смотрел на них черными, похожими на бездонные колодцы глазами с зеленоватым, пляшущим пламенем где-то в самой глубине.
- Вы двое - здесь, - засмеялся он. - И вместе? Меньше всего я ожидал увидеть именно это. Твоя работа, Map?
И он небрежно повел рукой вокруг.
- Да, - коротко ответил Map.
- Неплохо, - сказал Шама немного удивленно, но с явным одобрением. - Неплохо сделано, мой самый преданный сторонник! Но она-то тебе здесь зачем? Ведь от нее нам никакой пользы.
- Знаю, - обиженно ответил Map. - Я не просил ее составить мне компанию. Я пытался убить заодно и ее, но из этого ничего не вышло.
- Нет, и тебе следовало бы об этом знать.
Шама перевел свои удивительные глаза на Ширу. Он выглядел задумчивым. Но вместе с тем его явно что-то забавляло.
- Мы сейчас умрем? - спокойно спросила Шира. Он рассмеялся коротким, фыркающим смехом.
- Нет, не вы. Жизнь одного из вас я взять не могу, а другого я терять не хочу. Но не вставай на пути у Шамы слишком часто, моя прелесть! Мое терпение небезгранично.
Она непроизвольно бросила испуганный взгляд на каменную глыбу, висящую в воздухе над ними.
- Она не упадет, - сказал Шама. - Во всяком случае, пока я хочу говорить с вами.
- А как это возможно?
Он уселся на камень.
- Мы находимся сейчас в промежутке между двумя миллионными долями секунды, между одним движением и другим. И я могу растягивать этот миг так долго, сколько захочу. А как бы иначе, по-твоему, я мог бы успеть от одного умирающего к другому? Присядь, Шира. Видишь, я знаю, как тебя зовут. Мы уже много раз встречались раньше.
- Знаю, - сказала Шира и осторожно опустилась на землю, прижавшись спиной к скале. - Но я видела лишь твою тень.
Шама помахал рукой перед лицом Мара.
- Ну, он сейчас опять вернулся в свое время и не помешает нашей беседе. Нет, к сожалению, я не смог до тебя добраться, Шира, - тебя охраняют могущественные силы. Ты бросала мне вызов, делая то, что неподвластно обычным людям. Четырем невидимым друзьям пришлось нелегко, поддерживая в тебе жизнь, и особой радости от этого они явно не испытывали.
Он довольно хохотнул. Шира взглянула на Мара, который стоял, как и раньше, прислонившись к скале. Сейчас он был неподвижен, застыл, как и все вокруг него в ожидании того, когда закончится промежуток между секундами.
А Шама не торопился. В этом промежутке у него была масса времени.
- Ты не боишься, Шира, вот так - лицом к лицу - сидеть со мной?
- Нет. Совсем не боюсь.
Лицо его вмиг посерьезнело.
- А почему?
- Может быть, потому, что просто ожидаешь, что ты должен внушать страх, ведь ты стоишь над людьми. На самом деле я гораздо больше боюсь Мара, он ведь должен быть человеком, но он не человек.
Он снова просиял. Шама часто улыбался, но его улыбка не была ни доброй, ни теплой. Шира чувствовала, что он просто забавляется с ней.
- А сейчас ты ищешь человеческого выродка, не так ли?
- Зачем ты спрашиваешь, если все равно знаешь ответ?
- Потому что хочу узнать тебя получше. Будет ли твой ответ откровенным, или же ты попытаешься вывернуться.
- Потому что я знаю, что человеческий выродок - твой вассал? Да, я хочу попытаться его обезвредить. Того, кого мы называет Тангилем, а мой друг Даниэль - Тенгелем Злым. Он причинил его и моему роду большой вред.
- Мне он сделал много хорошего, - сказал Шама с издевательской кривой ухмылкой. - Он породил много хороших убийц. Он позаботился о красивых черных цветах для моего сада... Я говорю о жертвах этих убийц.
- Ты знаешь все, что я должна сделать? В чем состоит моя миссия?
В его глазах, в которых, казалось, не было белков, они были совсем черными - за исключением маленьких зеленых огоньков - сверкнуло коварство.
- Неужели ты думаешь, что я захочу тебе об этом рассказать?
- А почему бы и нет? Если уж ты все равно считаешь, что мне не удастся победить тебя?
Он долго думал, склонив голову на плечо и разглядывая Ширу.
- В моем саду ты станешь самым прекрасным цветком. Я не могу забрать тебя сейчас. Но может быть, потом, когда ты подвергнешься этому нечеловеческому испытанию? Я говорю о твоей миссии. Ты не выполнишь ее. И твои четверо идиотских друзей, духов, не смогут тебя защитить. Равно как и предки твоего друга Даниэля. Ну... В таком случае - почему бы и нет? Что ты хочешь узнать? Но помни: Шама ничего не делает просто так!
Шира почувствовала, как в душу ей заползает холодный страх. Она не смогла ответить сразу. Навстречу чему она делала сейчас шаг?
Этот путь был опасен. Но должна же она знать!
Он повторил свой вопрос, прибавив:
- Как много тебе известно?
- Как мало, ты хочешь сказать? Я знаю, что человеческий выродок однажды давным-давно, на заре жизни, нашел источники жизни, которые, как мы полагаем, следует искать на «Горе четырех ветров». Духи стихий пришли к моему деду в ночь, когда я родилась, и попросили его воспитать меня так, чтобы я когда-нибудь смогла бы снова начать борьбу. Это все.
- Понятно. Это, действительно, немного для того, чтобы нащупать путь, с этим я согласен. Тогда слушай внимательно, сейчас ты первый и последний раз услышишь об источниках. Они находятся, как ты и сказала, на скалистом острове «Гора четырех ветров». Источников два. Каждый находится в глубине своей пещеры, но путь туда - это путь смерти. Человеческий выродок добрался до одного из источников и выпил темной воды зла. Внутрь туда может проникнуть лишь тот, кто настолько скверен, что не совершил ни малейшего доброго поступка, который мог бы осветить эту тьму зла. Тот, кто выпьет этой воды, получит огромную власть, почти такую же, как у нас...
Шама задумался над чем-то, а Шира тихо спросила:
- В чем же заключается эта власть?
- Она может быть разной, в зависимости от того, на что выродок захочет ее употребить. Твой прародитель... У него было два желания. Две страсти. Он хотел жить вечно, и он жаждал господства над миром. Это вполне обычные желания, - закончил Шама с легким презрением в голосе.
- То есть он продал своих потомков тебе? Чтобы они могли приносить тебе «красивые черные цветы»? А взамен ты указал ему путь к источникам?
- Именно так. Он однажды столкнулся со мной здесь, в Таран-гае, когда он жил здесь. Был слишком неосторожен, и уже почти поплатился за это жизнью. Но я почувствовал, как его собственная злоба просто сжигает все вокруг него, и мы сторговались.
Шира быстро сказала:
- Но род Даниэля и моего отца... Ведь они живут далеко отсюда? У тебя же нет власти над жертвами, которые их проклятые хотели бы добыть для тебя?
Шама вновь улыбнулся своей коварной, почти незаметной улыбкой.
- Я имею власть над всеми, в ком есть кровь человеческого выродка. Да, да, пусть они там, вдалеке, называют своего бога Сатана и не знаю, как. Но однажды я отправлюсь туда и заберу мои черные цветы. Полагаю, их уже немало...
«Он явно выдает желаемое за действительное, - подумала Шира. - За пределами Таран-гая у Шамы нет никакой власти. А может он и вправду божество у Людей Льда?» Она спросила:
- Но проклятые из рода Людей Льда, которые отвернулись от тебя и предпочли делать добро, а не зло?.. У тебя и над ними есть власть?
- Фи, эти несчастные там, - фыркнул Шама, ему явно не нравился тот поворот, который приобретал их разговор. - Пусть идут своей дорогой. Но остальных я беру к себе. Те, кто усердно помогал мне в жизни, получают позволение прийти в мои сады потом.
Она должна будет рассказать об этом Даниэлю. Проклятые потомки Тенгеля Злого, которые совершали только плохое, после смерти попадали к Шаме. И это было вполне логично. Никто другой из Людей Льда. Неясно было, что же происходило с жертвами этих злых людей. Шама сказал, что однажды он заберет их. Но это звучало довольно неопределенно.
- Я хотела бы знать больше о человеческом выродке, - сказала Шира, уходя от явно деликатной темы. - Ты говоришь, что он жаждет власти. Но он не использовал этот дар.
- Он ждет, когда пробьет час. Время было неважное, и он решил уйти тогда на покой, чтобы проснуться позднее. В стране свирепствовала чума, да и во всем мире тоже. «Этот мир не стоит того, чтобы его завоевывали», - подумал он. Но ему не следовало оставлять Таран-гай...
Шама погрузился в скорбные думы. И теперь Шире все стало более понятно. Пока был жив Тангиль, и, может быть, его ближайшие потомки, Шама и другие духи и боги в Таран-гае по-прежнему были их религией, где бы они ни жили. Но со временем эта вера на родине Даниэля, возможно, умерла, и власть там перешла к другим богам...
Она очнулась от своих мыслей, когда Шама сказал:
- Ты и мой вассал Map сделали здесь поистине большое дело. Уничтожили врагов Таран-гая. Если бы вы не сделали это, последние люди в Таран-гае были бы уже мертвы этой ночью. Наши боги тряслись от страха.
- Почему? Разве они не могут просто создать новых людей?
Шама откинул голову назад и раскатисто захохотал.
- Создать новых людей? Но неужели ты и вправду веришь в то, что это боги создали людей?
- Да, разумеется!
- Как наивно! Ведь это люди создали богов! Они верят в них, и боги таким образом становятся для них живыми, они существуют так долго, пока в них кто-то верит. Но если умрут таран-гайцы, их боги тоже должны будут умереть. Поэтому ничего странного нет в том, что они боятся!
Она получила подтверждение! Шама был тоже заинтересован в том, чтобы маленький народ Таран-гая жил! Но никто из них не сказал об этом вслух.
- В благодарность за то, что ты сделала этой ночью, я помогу тебе, расскажу об источниках, - важно заявил Шама, но она подумала, что это не единственная причина. Он охотился за ней, это было очевидно, а на пути к источникам у нее не было защиты со стороны других духов.
Шира вернулась к тому, о чем они говорили раньше.
- Ты говоришь, что, если народ умрет, умрут и его боги. Это касается всех религий на свете?
- Я могу говорить только о Таран-гае, но подозреваю, что это касается всех, это верно. Но народ не обязательно должен умереть, он может просто перестать верить. Я думаю, что много богов в мире исчезли и умерли лишь потому, что те, кто прежде им поклонялись, отвернулись от них. Почему, ты думаешь, христианский бог, заявил так трусливо: «Не имей другого господа...» Я могу привести и много других примеров, но все они говорят о том же.
Шира вернулась к тому, что для нее было самым важным.
- Ладно, а что мне делать сейчас?
Лицо Шамы придвинулось так близко, что она заглянула прямо в зеленое живое пламя его черных глаз.
- Есть только одно, что может уничтожить власть человеческого выродка и снять проклятие, тяготеющее над его потомками, - сказал он. На лице его было такое выражение, как будто бы он забавлялся - сколько она еще может выдержать? - Это средство - добыть чистой воды из другого источника. Но это крайне неприятное и сложное дело, мой прекрасный цветок.
Сердце Ширы учащенно забилось. Наконец-то она узнала, куда ей следовало идти! Но она предполагала, что борьба будет нелегкой. Потому что Шама сделает все, чтобы она не добралась до цели, постарается схватить ее на пути туда, как свою добычу.
- А когда я найду эту чистую воду?
- Ой-ой-ой, - улыбнулся Шама. - Я вижу, ты очень уверена в себе! А, кстати, почему ты думаешь, что я расскажу тебе все? Что-то тебе придется теперь выяснить и самой. Но не делай ошибку, думая, что чистая вода даст власть тебе лично. Для этого силы воды недостаточно. Власть заключается в темном источнике.
- Понимаю, - сказала она тихо.
- Да, но не слишком ли мы спешим? Ведь ты еще не достала воду, - хмыкнул он.
- Если уж мы начали этот разговор: духи говорили дедушке, что я не должна пить воду.
- Нет, я думаю, что ты должна это сделать, - быстро сказал Шама.
Слишком быстро, и Шира решила слушаться других духов.
- Не думай, что тебе придется просто прогуляться до пещеры и принести воду, - злорадно улыбнулся Шама. - Человек, который сможет сделать это, не должен иметь ни малейшего пятнышка в своей жизни. И еще вопрос: смог ли твой дед воспитать тебя правильно. Соответствуешь ли ты сама этому требованию. Могу гарантировать, что нет. Ни у одного человека не может быть совершенно чистых помыслов, только хорошим не может быть никто.
- Не мог бы ты помочь мне? - взволнованно спросила она.
Тут Шама просто расхохотался.
- Я? Помочь тому, кто несет надежду? Когда придет твой час, Шира, я сделаю все, чтобы тебе помешать, помни об этом, маленький, простодушный воробышек! Ты, олицетворяющая мир, добро, счастье и прочую чепуху... Я одержу верх. Даже ты, малышка Шира, знаешь уже, что тот, кто призывает к войне, всегда живет спокойно, в то время, как тот, кто стремится к миру на земле, гибнет в одно мгновение!
- Почему так, Шама?
- Все очень просто. Все зависит только от того, кто у тебя противник. У поджигателя войны это хорошие люди - а хорошие люди не убивают. А у тех, кто хочет мира... Ну...
- Ясно.
Он поднялся во весь свой громадный рост и сделал движение перед лицом Мара, который тут же шевельнулся. Шира хотела спросить еще об очень многом - о том, как пройти к пещерам, и о многом другом, но Шама только махнул рукой. Map что-то прокричал ей, она увидела опасность, и они стремглав рванулись от груды камней на перевале. За спиной послышался страшный грохот - это огромная каменная глыба упала на землю - как раз там, где они только что стояли.

***

Они быстро шли по лугам Таран-гая, карабкались по склонам скрытой в горах долины, и наконец, поднялись на обрыв к дому стражей гор под скалой.
Уже на полпути Шира остановилась и обернулась, запыхавшись, сбитая с толку. Не было и следа Шамы. Но она знала, что он здесь, он ходил и выискивал мертвых разбойников.
Странно... Хотя после разговора с ним она была цела и невредима, хотя она думала, что вела себя нормально и даже завязала с ним что-то вроде дружбы, у нее все равно оставалось неприятное чувство, что он выиграл. Одержал над ней большую победу.
Когда Шира рассказала обо всем, что случилось на перевале, в темной комнате с земляным полом и стенами, образуемыми самой скалой, повисла гнетущая тишина.
Вдруг Даниэль спросил:
- А ты жевала этот корень сегодня?
Шира удивленно посмотрела на него.
- Да. Сармик дал мне маленький кусочек. Мне кажется, что от корня становится как-то легче на душе.
- Ага, - сухо сказал Даниэль. Как будто бы это все объясняло.
- Ах, Шира, Шира, - вздохнул Ировар. - Если бы ты только не заключала никакой сделки с Шамой! Конечно, неплохо было узнать историю об источниках, но сколько это будет стоить! Меня очень волнует это. И хотя я думаю, что воспитал Ширу правильно, что она абсолютно хороший человек, что мысли у нее исключительно чистые, я говорю, как Шама: не понимаю, как она сможет это осилить.
Даниэль заметил немного раздраженно:
- А следует ли сейчас стремиться к тому, чтобы быть «хорошим человеком»? Мне кажется, что это слишком уж смахивает на некоторые твердолобые лицемерные христианские проповеди о грехе, распущенности и вечных муках. Так называемые праведники на самом деле не особо умные и довольно скучные создания, которые и улыбнуться-то отваживаются не всегда. Они полны представлений о табу, предрассудков и комплексов. Шира не такая. Она живая, и благослови ее за это Господь!
Сармик улыбнулся.
- Ты прав, молодой и здравомыслящий человек. Здесь, в Таран-гае, мы тоже не рассматриваем доброту таким образом. Мы считаем, что человеку следует радоваться всему в жизни, наслаждаться ею до последней капли.
- Звучит разумно, - заметил Даниэль.
- Наша мысль весьма проста: делай все, что тебе хочется, лишь бы это не принесло вред кому-то другому.
Орину показалось, что разговор стал чересчур абстрактным:
- Итак, наша первая задача - вместе с Широй добраться до «Горы четырех ветров»?
- Да, я думаю, нам надо сосредоточиться на этом, - сказал Ировар. - Есть масса вопросов, масса деталей, нам не известных, например, где на острове находится источник, как нам попасть на сам остров и других, но давайте сначала решим этот: как нам до него добраться?
Воцарилось молчание. Все усиленно размышляли.
- На лодке, - сказал светлая голова Орин.
- Грандиозно, - кислым голосом сказал Сармик. - Вопрос лишь в том, на какой лодке. У тебя она есть?
Нет, стражи гор действовали в горах, а не на море.
- А мы не можем попросить кого-нибудь отвести нас туда? - поинтересовался Даниэль.
- Хотел бы я посмотреть на рыбака, который отважится причалить к «Горе четырех ветров», - сказал Вассар.
- Можно украсть, - предложил Мило с широкой беззубой ухмылкой.
- Не пори чушь, - оборвал его Сармик. - Нам надо одолжить лодку. Это я возьму на себя. Я пойду вниз, как только люди проснутся. У нас в Таран-гае есть несколько больших хороших лодок, и я спрошу, нельзя ли воспользоваться одной из них. А теперь всем нам следует отдохнуть. Ведь нам предстоит неизвестное и сложное дело.
Он вышел проверить, все ли в порядке вокруг укромного жилища стражей гор. Даниэль пошел за ним.
- Одного не могу понять, Сармик, как тебе удается поддерживать дисциплину у твоих стражей? Ты не боишься, что они станут тебе перечить?
- Не Орин и не Мило, - ответил тот. - Они считают меня вожаком, потому что я приказал им следить за захватчиками. Это единственное, что их интересует. И с ними мне справиться несложно. Вассара надо держать в железных рукавицах, потому что он слаб. Он когда угодно может дать волю чувствам.
- Это не обязательно признак слабости, - медленно произнес Даниэль. - Это просто говорит о том, что он не такой, как остальные.
Быстрая, благодарная улыбка на обветренном лице Сармика говорила о том, что «волк» - несмотря на всю свою суровость - был очень привязан к своему младшему сыну и беспокоился о нем.
- Нет, единственный из нас, кого я и трое других стражей гор действительно опасаемся, это Map. Потому что ему на нас абсолютно наплевать. Он сражается с захватчиками, потому что его это устраивает. Поэтому он делает это. Но мы все время должны быть начеку. Если мы сделаем то, что придется ему не по вкусу, он без промедления пустит против нас в ход свой ужасный лук.
- Уф-ф, - пробормотал Даниэль. - Кстати, странно, что он не стал вожаком.
- Нет, это его не волнует. Это слишком обременительно для него. И пока он может пускать в ход свое ужасное оружие, он будет подчиняться приказам. Я боюсь только, что он станет злым духом для Ширы. Он ее не переносит. И у Ширы явно будут с ним проблемы, уже есть. Она слишком хороша для того, чтобы с ней обращались подобным образом.
- Хорошо. Но сейчас, во всяком случае, задача стражей гор выполнена, правда? - спросил Даниэль. - Хотя Map и явно перестарался.
- Да. Просто прекрасно будет снова пожить немного спокойно и нормально. Но сначала мы должны попробовать снять проклятие, которое тяготеет над нами и вами. Хотя, как маленькая Шира... - Он задумчиво покачал головой и не закончил предложение.
- Во всяком случае, я сделаю все, чтобы ей помочь.
Сармик посмотрел на него.
- Ты весьма скептически относишься к миру наших преданий, не так ли? Ты думаешь, что причина - корень, который все мы жуем? Что мы видим видения и вещи, которые на самом деле не существуют?
- Да, я так думаю, - Даниэля как будто застигли врасплох.
- Тогда я думаю, будет лучше, если ты не поплывешь с нами на остров.
- Но я... - яростно запротестовал Даниэль. Сармик поднял руку:
- Твое неверие может принести вред Шире и сбить ее с толку. Вокруг нее должно быть абсолютное спокойствие. Я не хотел бы брать с собой и Мара, но у меня нет власти над ним, он делает то, что захочет сам. Я только надеюсь, что он останется на берегу добровольно.
- Но ведь я проделал такой долгий путь сюда из моей страны не для того, чтобы довольствоваться этим! - вскричал Даниэль.
- Тогда тебе придется поверить в наши предания!
- Не могу.
- Ну, тогда будет так, как я сказал. Ты остаешься на берегу.
Даниэль глубоко вздохнул, сжал зубы, но ничего не сказал. Разочарование его было горьким и безграничным.

6

Они отправились вниз еще до рассвета. Шли через древние, загадочные леса на склонах Таран-гая. Листва покрывала деревья чуть ли не до земли, не было слышно пения птиц. Сейчас они шли к морю.
Вскоре лес кончился, ландшафт изменился. Появились голые, неприступные скалы. В лицо повеял легкий морской ветер, еще минута - и они услышали рокот волн, разбивающихся об отвесный берег.
Труднопроходимыми тропами Сармик привел их в широкую, защищенную бухту, полную гальки, которая шуршала, когда на нее накатывались ленивые волны. Именно здесь находились рыбачьи лодки Таран-гая. И здесь все они могли увидеть, насколько события последних лет опустошили страну. Слишком многие лодки лишились хозяев, некому было сейчас защитить их от ветров и непогоды, лодки постепенно разрушались.
Даниэль смотрел на группу у большой лодки, которой они собирались воспользоваться. Там были и Шира, маленькая, слабая, дрожащая на холодном утреннем ветру. Она выглядела настолько растерянной и беззащитной, что Даниэлю захотелось схватить ее в охапку и защищать от всех напастей.
Но он не мог идти вместе с ними! Ради Ширы он должен был оставаться на берегу. Ировар попросил его вернуться назад, в Нор, в их жилище, и ждать, когда они вернутся. Если они вернутся. И поэтому было бы лучше, если бы Даниэль отправился со шхуной, промышлявшей тюленей, в Архангельск, а потом к себе домой, в свою страну. Он уже сделал свое дело, рассказал о Венделе, видел его дочь. Именно благодаря приезду Даниэля приступили к решению этой необходимой, но чрезвычайно сложной задачи - освободить его собственный род и таран-гайцев. Больше Даниэль ничего не мог сейчас сделать, и Сармик согласился с ним. На душе у Даниэля было очень тоскливо. Ведь он же хотел помочь Шире, а не быть ей в тягость!
Пока он бродил по берегу, он услышал яростную перепалку между теми, кто стоял у лодки, обсуждая, как следует ей править. Он впервые услышал, как Шира повысила голос. Первый раз услышал, что она злится.
- Нет, - кричала она возбужденно. - Нет, ты с нами не поедешь, Мило. Я не выношу твои кровожадные ухмылки, твое наплевательское отношение к людям. Я не хочу, не хочу, чтобы ты был рядом!
- Но Шира! - в ужасе вздохнул Ировар. - Ты еще никогда не вела себя так! Ты с ума сошла, ты не можешь обижать другого человека, особенно теперь, ты совсем потеряла рассудок? Неужели ты хочешь разрушить все, что мы создали, ты и я?
Она разрыдалась.
- Прости меня, дедушка, но я не могу согласиться, чтобы он ехал с нами. Я так боюсь, так боюсь всего, что должно случиться, и я просто не вынесу, если рядом со мной сейчас будет находиться такое злобное существо!
Сармик быстро проговорил:
- Мило, будет лучше, если ты останешься.
Мило ругался долго и искренне. Даниэль был рад, что не понимает, как Мило обзывает Ширу. Но ее он, разумеется, понять мог. Черный таран-гаец с клыками был одним из самых отвратительных людей, которых приходилось встречать Даниэлю. В каком-то смысле он был еще отвратительнее Мара, потому что Мило был человеком. Мара не следовало учитывать, ведь он был проклятый, может быть, худший из всех потомков Тенгеля Злого. Орин раздраженно заявил:
- Если Мило остается, я тоже останусь.
Орин и Мило, оскорбленные, отправились в обратный путь к скалам.
Шира вытерла глаза и, дрожа, перевела дух. «Странно, что она ничего не говорит о Маре, - подумал Даниэль. - Она, конечно, не осмеливается. Или знает, что с него, как с гуся вода». Хотя и Даниэль, и все остальные знали, что Map попытается помешать Шире.
На душе было горько. Даниэль вытащил из сумки письменные принадлежности. Эта сумка всегда висела у него через плечо. Машинально прислушиваясь к голосам двух стариков и нервным замечаниям Вассара, он уселся на камень и стал писать прощальное письмо Шире. На своем самом хорошем юракском, но русскими буквами - он знал, что Ировар понимал их.
Утро было серым. Солнца не было, лишь тяжелые тучи над широким горизонтом. А на море стоял такой густой туман, что разглядеть Гору четырех ветров было невозможно. Да и большой уверенности в том, что ее вообще можно видеть с берега, у Даниэля не было. Он вспоминал, что, когда он плыл сюда, остров появился еще до того, как они увидели берега Таран-гая.
Никто не обращал на него внимания. Он быстро писал письмо:
«Ночь бледнеет, рассвет серым туманом лежит у кромки воды, Шира. Твое время пришло. Я ухожу тихо, потому что не люблю прощаться. Пусть это письмо попрощается с тобой за меня. Потому что, мой дорогой друг, я не думаю, что увижу тебя до отъезда. Но как болит за тебя мое сердце!
Неужели это происходит на самом деле? Могу ли я верить всему тому, что вы рассказываете, и тому, что я вижу в этой дикой, поразительной стране? Или же это, как я и утверждаю, результат того наркотического опьянения, в котором мы все время находимся, поскольку жуем этот корень? Но если это так, как же объяснить тогда всю историю Людей Льда? Я никак не могу понять, какой из двух миров подлинный - суровый и холодный день сегодняшний, где все пусто, немилосердно и так реалистично, или твой мир, где ничто не менялось с того времени, когда люди еще добывали железо на болотах и мрачные суеверия размахивали над миром своими тяжелыми крыльями? Я много думал над тем, что произошло после того, как я пришел в твою страну у Ледовитого океана. Но я живу лишь на краю той злой сказки, в которую входишь ты, я не могу нащупать все нити в той огромной сети, которую плетут вокруг нас.
Мы расстаемся сейчас, мой удивительный друг и родственница, потому что я не принадлежу к числу избранных и таким образом недостоин сопровождать тебя на твоем трудном пути. Пусть с тобой будут все наши защитники. Я хочу этого больше всего на свете.
Твой друг Даниэль».
Он написал это длинное письмо, подошел к Ировару, который помогал отвязывать лодку.
- Передай это Шире, - тихо сказал он. - До свидания.
Ировар понимающе кивнул и не стал привлекать внимание к тому, что Даниэль уходит.
И молодой швед быстрым шагом двинулся от берега, по направлению к скалам вдалеке.
Прошло какое-то время прежде чем они, наконец, спустили лодку на воду и заняли свои места.
- Где Даниэль? - спросила Шира.
Сармик был вынужден признаться, что они не осмелились взять его с собой, потому что он сомневался, да и вообще был чужаком. Ировар при всех зачитал вслух его прощальное письмо.
Шира застонала от отчаяния.
- Но я не могу отправиться туда без Даниэля! Вы же прекрасно понимаете это! Он был моим другом, он так много понимает. Вы все - типичные мужчины, поэтому вы плохо соображаете. Даниэль гораздо лучше вас разбирается в том, как девушки думают и что они чувствуют. Я должна бежать за ним и привести обратно.
- Нет-нет, - сказал Сармик, пораженный ее паническим страхом. - Вассар, быстро беги и догони Даниэля. Прости нас, Шира, мы не подумали.
- Мне кажется, Даниэль тоже был весьма огорчен, - задумчиво сказал Ировар. - Мы считали, что делаем, как лучше, Сармик, но мы, конечно же, уже не помним, что думают и чувствуют молодые.
Шира не могла успокоиться до тех пор, пока Даниэль не вернулся на берег. Она помогла ему подняться на борт и усадила рядом с собой. Лодка отправилась в плавание по морю, которое, к счастью, было спокойно. На форштевне сидел Map, словно ужасный вестник из потустороннего мира.
«Как будто мы едем в царство смерти, - думал Даниэль, глядя на Мара. - А может, так оно на самом деле и есть? Но благодарю тебя, Шира, за то, что я здесь! Мне было бы ужасно больно расстаться с тобой!» Вскоре лодка оказалась в сером тумане, таком густом, что берег увидеть было уже невозможно.
Но на берегу осталась небольшая группка, следящая за лодкой, которая вот-вот должна была исчезнуть.
- Вот мы и сделали все, что могли, - сказал Тенгель Добрый.
- Мы не можем дальше сопровождать их. Нам остается лишь надеяться, что у них все будет хорошо и что мы были правы, дав им увидеть все, как в реальности.
Женщина из древних времен промолвила:
- Чтобы сохранить девочке рассудок, мы дадим ей заглянуть в иной мир. В тот мир, о котором живые могут лишь догадываться в своих снах или же изредка видеть в минуты умопомрачения.
- Да, наш мир, - пробормотала Виллему. - Интересно, знает ли Тенгель Злой о том, что должно произойти?
- Если знает, то пусть трепещет, - сказал Доминик.
Они еще немного постояли, пытаясь разглядеть лодку, а потом покинули берег.

***

Письмо, которое Шира, забывшая обо всем, пытаясь вернуть Даниэля, потеряла, плавно кружилось над каменистым берегом. Оно зацепилось за маленький, высохший, всеми ветрами обдуваемый куст, вновь соскользнуло с него и успокоилось между камнями у кромки воды. Оно повернулось исписанной буквами стороной, как будто бы кто-то еще раз давал возможность прочесть его. Но на берегу никого не было, никто не мог прочесть письмо в последний раз. Волна накатилась на берег и слизнула листок своим языком. Написанное медленно растворилось в соленой ледяной воде.
Вот и все. Как будто и не было никого на берегу в этот предрассветный час.
Наступало утро, светало. Туман - или облака? - рассеялся, и перед их глазами выросла на горизонте зубчатая горная вершина.
- Это всего лишь айсберг, - сказал Сармик. - Но там, далеко к западу! Вот она!
Горная вершина росла по мере того, как они приближались. Сидящие в лодке молча смотрели на нее. Солнце стояло за облаками как блестящий диск и придавало Горе четырех ветров странное, колдовское сияние. Напряжение и беспокойство возрастали, чем ближе они подходили к острову.
- Ох, - вздохнула испуганно Шира. - Как же нам взобраться на нее?
- На этот остров еще никто не взбирался, - коротко ответил Сармик.
- Ты забыл о Тангиле, - мягко напомнил Ировар. - Ведь он, конечно, побывал здесь.
- Но это было несколько столетий тому назад! С тех пор уровень воды мог понизиться.
Шира взглянула на вершину утеса с четырьмя зубцами.
- Ты так побледнела... - сказал Даниэль.
- Это просто свет такой, - заверила она его, но сжала руку Даниэля так крепко, как будто бы искала утешение.
Он заметил, что она вся дрожит. Роковой для нее час приближался.
Они оказались в тени, бросаемой Горой четырех ветров. Солнце скрылось за скалистым островом, их охватило тяжелое оцепенение. Казалось, что здесь, под отвесными стенами утеса, устремленными прямо в небо, все мужество покинуло их.
Они осторожно вели свою лодку из моржовых шкур вокруг острова, пока солнце еще раз не окрасило все на борту в металлический цвет. Они безо всякой надежды пытались найти хоть какой-нибудь выступ в скале, который помог бы им пристать к берегу.
Увы...
Путники почти обогнули половину острова, когда вдруг услышали отдаленный гул. Вода уже не была спокойной. Лодку швыряло во все стороны. Море рябило так сильно, что оно казалось застывшим, покрытым плотной, неподвижной массой гребешков.
- Вершина опускается? - с сомнением в голосе произнес Вассар.
- Нет, это море поднимается, - ответил ему отец.
С чувством какого-то благоговения они увидели, как расселина в скале, которая раньше была слишком высоко, стала теперь настолько близка, что до нее можно было дотянуться с лодки.
- Тебя ждут, Шира, - с трепетом в голосе прошептал Ировар.
Колдовское ли солнце было тому виной, или нет, но сейчас все увидели, что губы Ширы стали почти белыми. Она смотрела на остров с почтением, смешанным с ужасом. Прямо перед ними изгибалась теперь трещина в скале, ведущая к впадине между двумя вершинами. «Тенгель Злой трясется от страха, - подумал Даниэль. - Где бы он сейчас ни находился, он должен чувствовать это в своем глубоком сне. Вибрация от Горы четырех ветров должна была настигнуть его и заставить содрогнуться». На секунду Даниэль почти забыл, зачем он здесь оказался, настолько заворожила его открывшаяся перед ним картина.
Они пристали к утесу, нашли, где привязать лодку, и один за другим вскарабкались на берег.
- Этот грохот, наверное, слышен и в Таран-гае, - сказал Ировар Даниэлю. - Ив Норе.
Взбираться по расщелине было очень трудно, но хотя каждому из них в душе было немного страшно идти в это таинственное место, оставаться в лодке не захотел никто. Дрожащий, холодно-золотой солнечный свет, проникавший сквозь дымку облаков, пугал их, но им стало легче находить почву под ногами.
Даниэль ни разу не посмотрел вниз. Ему было страшно. Целая вечность прошла, и они поднялись на гребень между восточной и южной вершинами.
Наверху они увидели пугающую картину. Местность, настолько дикая и таинственная, что напоминала какой-то дурной сон, лежала между четырьмя вершинами. Она блестела, освещенная бледным солнцем. В воздухе парили огромные черные птицы - над пустынными утесами, над темными пещерами, над искаженными каменными изваяниями. Между чернеющими кустами сверкали темные ямы с водой, меж камней гулял заблудившийся ветер. Как будто бы они повстречали одиночество на самом краю вечности.
- Здесь сотни лет не было человека, - прокричал Вассар, ему ответило мощное, учетверенной силы эхо Горы четырех ветров.
Шира огляделась.
- Да, но где источник?
- Источник? - переспросил Ировар. - Сначала тебе надо найти пещеру, которая ведет к нему.
- Я вижу две, - сказал Вассар. - Как узнать, какая из них нужна нам?
В сомнении они смотрели на две пещеры, одна была слева - на горе южного ветра, другая - справа, на горе северного ветра. Казалось, что они совершенно одинаковые, но внезапно пещера северного ветра как бы потемнела и исчезла, в то время как вход в пещеру южного ветра вдруг засветился слабым, почти незаметным мерцанием.
- Если бы среди нас был какой-нибудь абсолютный негодяй, осветилась бы темная пещера, - сказал Сармик. - Так что, думаю, нам надо идти туда, где свет.
Все были с ним согласны. С ними был Map. Но, может быть, свет как-то был связан с ним? Что, если Шира была недостаточно безгрешна? Но выбора не было, они должны были продолжать путь.
Им не пришлось гадать долго, вскоре они поняли, что на верном пути. Потому что сейчас таран-гайцы увидели четыре молчаливые фигуры, стоящие рядом с тропинкой. Даже Ировар и Даниэль почувствовали что-то темное и необъяснимое, что-то, что светило, как огонь, сверкало, как воздух и вода, это что-то было таким же темным, как земля. Ировар с волнением узнал четырех духов, приходивших к нему много лет тому назад. Даниэль затаил дыхание, когда они проходили мимо молчаливых фигур. Духи в глубоком поклоне приветствовали Ширу, она отвечала им древним почтительным движением руки - ото лба к земле. Таран-гайцы повторили приветствие - все, кроме Мара. Когда подошел он, четыре фигуры встали на тропинку и загородили дорогу. Он оскалил зубы, издав рычание, но отступил, повернулся к гребню скалы. Его тень - голова с острыми ушами хищника угрожающе вырисовывалась на фоне бледного, таинственного солнца.
Им пришлось наклонить голову, чтобы войти в пещеру. Она оказалась большой и достаточно высокой. Духи исчезли, но у входа в пещеру в одной из ниш путники обнаружили факел. Ировар зажег его, и пещера осветилась. Самая дальняя стена ее была гладкой и сверкающей, но остальные были неровные и шероховатые. Перед гладкой стеной было небольшое возвышение, как бы маленькая сцена. Прямо напротив, в глубине пещеры, было такое же возвышение на ровном месте. В углу клокотал глубокий колодец, вода в нем постоянно падала и поднималась, кружила, выплескивалась и вновь исчезала в глубине.
- Это и есть источник жизни? - недоверчиво спросил Вассар. В пещере его голос звучал неестественно громко.
- Нет, конечно, - ответил Ировар. - Это обычный колодец, гейзер или как угодно его назови. Если бы чистую воду было так легко найти, мне не понадобилось бы готовить к этому Ширу всю жизнь. Кроме того, разве ты не видишь, что вода в колодце не чистая?
- Верно, - пробормотал Вассар.
- Но где же тогда пещера? - жалко спросила Шира. - Я хотела сказать, путь к источнику?
Все обошли пещеру и ощупали ее стены руками. Нигде не было никаких отверстий. Ировар вздохнул.
- Погоди! Погоди немного! - сказал он и высоко поднял вверх руку. - Может быть, именно с этим связана легенда о факеле?
Все ждали, пока он вспомнит.
- Тун-ши помнила только какую-то часть предания, - проговорил Ировар. - Но не знала, откуда она, да и я не слишком внимательно ее слушал. Могло ли это быть вступлением к истории об источниках? Как это? Тень... тень, факел... Тот, кто наиболее близок.
Они ждали, пока его бормотание не обрело какой - то смысл. Ировар вспрыгнул на стоящее в центре пещеры возвышение.
- Здесь! Здесь стоит тот, кто держит факел. И здесь. На возвышении у гладкой стены должна стоять Шира! Так, нет, не так, ты должна повернуться к нам спиной. Лицом к горе. Так, верно. Шира, кто ближе всех к тебе в твоей жизни?
- Конечно, ты, дедушка.
- Да, возможно. Вассар, дай мне факел!
Все остальные с трудом сдерживали нетерпение. Старый Ировар взял факел и поднялся на возвышение в центре пещеры. Он поднял факел так, чтобы он освещал спину Ширы. Но тут произошло нечто странное. Факел, до этой минуты горевший сильным, мощным пламенем, зашипел и стал гаснуть. Ировар поспешно спрыгнул с подиума, и пламя тут же разгорелось с новой силой.
- Нет, я не гожусь, - удивленно произнес он. - Шира, подумай еще! Кто может быть тебе ближе меня?
Лицо Ширы по-прежнему было обращено к стене.
Она ответила:
- Ну, может быть, Даниэль, не знаю.
- Даниэль, попытайся ты!
Даниэль послушно встал на камень и поднял факел. Но результат был тот же. Слабое, незаметное пламя постепенно умирало.
- Быстрее, прыгай вниз - пока оно совсем не погасло!
Даниэль так и сделал. Никто не мог понять, в чем тут дело, но всем хотелось посмотреть, что же будет дальше. Все хотели попытать счастья. Вассар поднял руку с факелом очень высоко, но пламя все равно гасло. Место сына занял Сармик, но и ему не повезло. Шира повернулась к ним.
- Давайте смотреть правде в глаза. У меня нет на свете ни одного друга, никого, о ком можно было бы сказать, что он мне друг. Я всегда это знала, и это особенно ясно сейчас, когда мне нужен такой человек.
Все подавленно молчали.
- Итак, все напрасно, - произнес Даниэль после долгой паузы.
- Попытайся еще раз, Ировар, - попросил Сармик.
- Это ничего не даст. Я не тот, кто здесь нужен.
Вновь в темной пещере стало тихо. Вода в колодце булькала и хлюпала. Снаружи пролетела черная птица. Даниэль поднял голову:
- Скажи, Ировар, что сказали тебе духи, когда стояли у входа в твою ярангу? Что-то о наименее вероятном?
И пещера как бы осветилась новой надеждой.
- Да, - быстро откликнулся Ировар. - «Помни: ей на помощь придет тот, от кого этого меньше всего можно будет ожидать».
Сармик продолжил:
- «Когда она однажды попадет в беду, и все будет казаться безнадежным». Именно так и кажется сейчас!
- Я знаю, от кого это меньше всего можно ожидать, - сухо проговорил Вассар. - Но ведь не его же они имели в виду?
Сармик, Волк, решительно поднялся.
- Приведи его, Вассар!
- Но ведь духи не хотели впускать его!
- Иди без разговоров! Посмотрим. Если он не сможет войти в пещеру, мы увидим, что это не может быть он.
Вассар исчез в холодном, медно-желтом свете. Они ждали в молчании, еще уверенные в том, что будет - если факел будет гореть. Шира с трудом сглотнула слюну и поискала глазами Даниэля, ища поддержки и утешения. Он быстро ободряюще улыбнулся ей, но чувствовал, что больше дать ей ничего не может.
Вошел Вассар. У входа в пещеру стоял Map с вопрошающим видом.
- Я объяснил ему, почему он должен войти, - сказал Вассар. - Сейчас ему никто не мешает.
- Подойди, Map, - сказал Сармик. - Встань вот на это возвышение и возьми в руку факел. Держи его высоко. Ты знаешь, в чем тут дело, правда?
Map кивнул.
- Но я абсолютно не хочу ей помогать. И я не самый близкий ей человек.
- Нет, пусть боги знают это, - сказал Ировар. - Но все равно, попытайся!
Map неохотно поднялся на камень. Ировар протянул ему еле-еле горящий факел.
Map медленно поднял руку.
С треском взметнулось огромное пламя и с обжигающей резкостью осветило пещеру. Факел горел, искры долетали до потолка, люди, внезапно почувствовавшие себя слабыми и беспомощными, отступили назад, не в силах выдержать этот сильный свет. Пещеру потряс раскат грома. Тень Ширы упала на гладкую стену горы. Расширившимися от удивления глазами они смотрели, как тень меняет цвет, темнеет и наконец становится совершенно черной. Они отчетливо видели голову, плечи и всю ее хрупкую фигурку, отпечатавшуюся на скале. Факел горел ярко, Map стоял неподвижно.
Медленно-медленно тень на стене менялась. Казалось, она вошла в скалу и оставила после себя отверстие - такое же по размерам, как Шира. Сейчас ее контуры образовывали края входа в темное пространство внутри.
Грохот стих. В пещере было тихо. И тут все услышали голос Ировара:
- Да, именно так говорится в предании о факеле! А она - лишь вступление к долгой истории об источниках. Я никогда не знал этого. Иди, Шира! Свет от факела Мара будет теперь твоей единственной поддержкой. Он будет сопровождать тебя на твоем долгом пути. Он будет отсветом того, что происходит с тобой, и путеводной звездой. Следуй за этим слабым пламенем, Шира, оно выведет тебя! А ты, Map, оставайся на месте, пока она не закончит свой путь, пока мы не услышим одиннадцать ударов гонга. Одиннадцать ударов, за семь богов и четырех духов, вплоть до последнего, тяжелого грохота, когда она найдет источник. Или до тех пор, пока факел не погаснет, тогда мы будем знать, что она погибла где-то в пути. Входи, Шира!
Ировар не знал, почему он произнес эти слова. Они просто пришли к нему, как будто его устами говорил кто-то другой. Шира в последний раз повернулась к ним, с немой отчаянной мольбой в полных страха глазах. Но как бы всем им этого ни хотелось, они не могли обнять и утешить ее, они не могли нарушить связь между нею и факелом Мара. И она покорилась судьбе и вошла в отверстие, которое как раз было по размерам ее тела. С грохотом, до основания потрясшим весь скалистый остров и вызвавшим небывалое волнение на море, дыра за ней закрылась. Стена снова стала гладкой и сверкающей.

7

Гора за спиной Ширы вновь сомкнулась, и она очутилась в кромешной тьме.
Одна, подавленная и напуганная почти до умопомешательства.
Но когда глаза ее привыкли к этой темноте, вокруг постепенно стало немного светлее. Она могла видеть землю - свет от факела Мара как бы проникал сквозь каменную твердь горы и освещал пещеру, где она находилась, мягким и теплым светом.
Это была небольшая пещера, много меньше, чем грот снаружи. Три стены ее были голы, а прямо перед ней была четвертая стена, на ней было нечто, более всего напоминающее мемориальную доску. Шира подошла поближе.
На гладком камне были высечены имена и даты. На маленькой полке под доской лежал острый прозрачный кусочек горного хрусталя, похожий на продолговатый алмаз.
Шира попыталась разобрать, что же написано на доске.
В столбик, друг под другом были написаны двенадцать или пятнадцать имен, написаны они были не одной рукой, большинство - незнакомыми буквами, которые она не понимала, а судя по годам, все они были очень древними. Да, у некоторых были годы в соответствии с какой-то другой системой летосчисления, и все это еще больше запутывало ее. Но Шира смогла разобрать последнее имя. Оно было высечено примерно шестьсот лет назад. После столбика с датами шла новая колонка имен, написанных помельче, а на доске над этими именами стояло: «ФАКЕЛЬЩИКИ».
В свете факела были видны два из имен, высеченных большими буквами. Одно из них было последним, которое она смогла разобрать. Оно принадлежало легендарному герою прошлого всех северо-сибирских народов, героя того времени, когда предание и история сливались в одно, и их невозможно было отделить друг от друга. В памяти народа он жил как умнейший, добрейший и прекраснейший человек, который когда-либо рождался на этот свет. Имя его было Течин Хан.
Другое имя относилось к еще более древнему периоду, оно, должно быть, было из того времени, когда первые люди пришли в дикую и безлюдную страну через тундру.
Остальные имена были ей незнакомы, или же она просто не понимала написанного.
Шире было ясно, почему имена были высечены здесь. Эти люди когда-то вошли в эту гору, чтобы дойти до источника жизни с чистой водой. Двоим это удалось, и их имена как бы светились. Другие же погибли по дороге. Потому что не были настолько достойны...
Ширу охватил невероятный страх. Сюда пришла она, обычная девчонка, чья голова была полна мыслей совсем не благородных и не возвышенных. И она была настолько самонадеянна, что поверила в то, что справится! Она бросилась к стене, желая вырваться наружу, но ее кулачки напрасно барабанили по твердому и холодному камню.
Она беспомощно всхлипнула. А потом вытерла глаза и покорно повернулась к доске.
Негнущимися пальцами она взяла камушек и написала под именем, стоявшим последним: «Шира из Нора». А потом год. 1742. Даниэль сказал, что именно так его называют в мире. Но она не была уверена в том, что ей следует писать на месте для имени факельщика. Она не знала полного имени Мара, а спрашивать было уже некого. Поэтому она написала просто. «Map из Таран-гая».
В тот же миг тонкая надпись углубилась, теперь она была глубоко в камне - их имена казались высеченными с той же силой и твердостью, что и остальные. Но, конечно, «Шира из Нора» не сияла огнем. Ведь путь к источнику был ей еще неведом. Ей только предстояло его начать. А до источника ей, конечно же, не добраться никогда.
В то же мгновение угол пещеры осветился, и она смогла отчетливо рассмотреть большое, темное отверстие. Оно было размером от пола до потолка и невероятно широко. Шира могла начать путешествие.

Предыдущая страница 3 Следующая страница


Маргит Сандему - Сад смерти

Сад смерти 4

***

В пещере снаружи все в напряжении ждали. Прошло уже немало времени после того, как Шира исчезла, но они продолжали стоять там, где стояли, и никак не могли успокоиться. Свет от факела Мара дрожал на стенах и потолке, казалось, что огонь совсем не пожирает факел, пока еще он не сгорел ни на дюйм.
- Мы забыли дать ей что-нибудь, в чем можно нести воду, - сказал Даниэль.
- Ничего страшного, - пробормотал Сармик. - Только бы ей добраться туда!
Их охватило беспокойство. Маленькая, хрупкая Шира была сейчас заперта в горе - и она не сможет выйти, если только не найдет источник. Как много свалилось ей на плечи!
«А мы дома, в Скандинавии, думали, что достаточно будет лишь найти котел Тенгеля Злого и выкопать его, - подумал Даниэль. - Как наивны мы были. Он явно пошел дальше заключения договора с сатаной».
- Но человеческий выродок, Тангиль или Тенгель Злой, он ведь не был здесь, правда? - спросил он.
- Конечно нет, - ответил Ировар. - Он ходил в другую пещеру. А как она выглядит, я не знаю.
Вассар, усевшийся в угол, подумал вслух:
- Но ведь после него на Горе четырех ветров никто не был?
- Судя по тому, что об источниках забыли, - да, - подтвердил Ировар. - Иначе мы бы узнали новые легенды об ударах гонга и подземном гуле.
Даниэль поймал себя на том, что стоит и жует корень, а когда посмотрел на остальных, то обнаружил, что они делают то же самое. За исключением Мара, который стоял неподвижно с факелом в руках.
«Это наркотик, стимуляция для мозга, - неприязненно подумал Даниэль. - Итак: где здесь сон, а где явь? О, не обращай внимания, пусть все будет, как есть».
- Но меня удивляет одно, - сказал Вассар. - Сказано, что его путь к темной воде зла не должно освещать ни малейшее доброе деяние. Но разве это возможно? Ведь самые гадкие люди нет-нет, да и отдают кому-то что-то или - пусть неохотно - ведут себя дружелюбно.
Даниэль возразил:
- Как ты думаешь, сколько из всех этих «добрый деяний», ежедневно совершаемых людьми, абсолютно бескорыстны? Ты поразился бы, если бы узнал, как много эгоизма и других гнусных мотивов скрываются за пожертвованиями, подарками, помощью и так далее.
- Да, пожалуй, ты прав, - признал Вассар.
- А что касается Тенгеля Злого, то он, кажется, был на редкость суровым и бесчувственным человеком, который шел вперед по трупам других. Когда он был ребенком, еще до того, как он нашел эти источники и получил доступ в пещеру с темной водой, о нем ходили слухи, внушавшие страх.
- Верно, - кивнул Сармик.
В гроте послышался глухой звук - как будто звук огромного гонга, отзвук его вибрировал у них под ногами.
- Шира миновала первые ворота, - сказал Ировар. - Теперь ей осталось еще десять.

***

Шира вышла из длинного, темного коридора и почти ослепла от яркого света.
Перед нею был зал, настолько прекрасный в своем великолепии, что она чуть не задохнулась от восторга. Потолок и стены покрывала мозаика, на полу был красивый орнамент, вдоль обеих длинных стен находились кристально чистые зеркала. В них она увидела себя, стоящую у темного выхода из пещеры в своей лучшей одежде из разноцветных кусочков меха.
Она вздрогнула, когда под сводами зала раздался громкий голос.
- Шира из Нора! Это твое первое испытание. В этом зале будет измерено твое высокомерие и тщеславие. И если они слишком велики, ты никогда не доберешься до других ворот.
Она огляделась, но так и не нашла того, кто говорил с ней. И она перевела взгляд на пол, чтобы поскорее ступить на него и пройти этот большой зал.
И тут лицо ее побелело. Потому что пол был лишь тонкой, мельчайшей паутиной, сквозь узор которой была видна пропасть внизу. В этой пропасти что-то двигалось, она не могла определить, что это было, но напоминало это кишащую, никогда не приходящую в состояние покоя массу. Она заставила себя отвести глаза.
Разум подсказал ей, что зеркальные стены были частью испытания. Если тщеславие заставит ее заглянуть в зеркала, возможно, шансов у нее станет меньше.
Шансы? Неужели у нее и в самом деле были какие-то шансы? Какая-то возможность пройти по этому тончайшему полу? Пробираться вдоль стены тоже было невозможно. Там совершенно не за что было уцепиться.
Невероятно осторожно она сделала пробный шаг на паутину.
Она подалась под ее ногой, затрещала у стен, но Шира не стала обращать на это внимание. Она все сильнее переносила на ногу центр тяжести, и наконец поставила ее прочно.
Шира увидела, как рвется тонкая сеть вокруг ступни, и в ужасе отдернула ногу назад. Но какие-то ниточки уцелели, и она сделала новую попытку, на этот раз рядом с прежним следом. И хотя паутина угрожающе затрещала, она осмелилась теперь твердо встать на одну ногу и вытянуть вперед другую. Связи с надежной горной почвой уже не было. Она находилась на качающейся, дрожащей сетке над ужасной пропастью.
Шира слышала, как колотится ее сердце. Каждый шаг давался ей с трудом, ее охватило невероятное нервное напряжение. Если она провалится, ничто не сможет ее спасти - ее смешает с ужасной массой там, внизу. Единственное, на что она смотрела все время, было слабое, дрожащее пламя далеко в конце зала. Она знала, что это факел Мара, который указывал ей, где находятся следующие ворота.
А надежда на Мара была невелика...
Ее испытание, паутина, равномерно покачивалась, она понимала, как легко провалиться в пропасть. Человек, совершенно свободный от высокомерия или тщеславия, без проблем прошел бы по этому полу. А она не могла! Ее всегда спасали одна или две слабых нити, а когда она посмотрела назад, то увидела, что оставила на своем пути ужасные, рваные следы в легчайшей паутине.
Шира горько улыбнулась. Ну, конечно же, она не свободна от недостатков! Но когда она на дрожащих ногах осторожно двигалась вперед, она обратила внимание на одну странность. Хотя она не прошла еще и половины пути по полу, она увидела явную разницу в тяжести своих шагов и в том, как они рвали сеть. Иногда она могла проскользнуть на несколько локтей вперед - как по воздуху, не оставляя глубоких следов, в другой же раз она была просто уверена в том, что сеть вот-вот лопнет.
«Это разные события, разные периоды в моей жизни», - догадалась она.
Казалось, пламя стало ближе. Надежда росла!
Внезапно кровь ударила ей в руки и ноги. Паутина лопнула, и она упала на одно колено. Растопыренные пальцы вцепились в петли узора, разрывая их на мелкие куски. Какое-то мгновение она лежала неподвижно, не отваживаясь пошевелить и пальцем. В голове она чувствовала тяжелые удары собственного сердца.
Вновь раздался оглушительный голос.
- Шира, Шира, твое высокомерие станет причиной твоей гибели.
Она наконец-то смогла осторожно сесть. Паутина выдержала.
- Но что я сделала не так? - спросила она, глядя в потолок, в своды пещеры.
- А ты не знаешь? Разве ты не высокого мнения о себе? А ты не знаешь, что любишь участвовать в состязаниях, которые твой белый отец стал проводить в Норе, и всякий раз страстно хочешь победить? А разве ты не ликуешь, когда выигрываешь? И разве не ощущаешь сдержанное превосходство по отношению к тем, кто выступает хуже?
Шира наморщила лоб.
- Я не знаю. Возможно, я вела себя высокомерно, сама того не подозревая.
- Именно, - прогрохотал голос. - Тебе не следовало участвовать в состязаниях. Так в душе человека появляются преувеличенные представления о незначительных ценностях. А сейчас можешь идти дальше!
Удивленная тем, как легко ей удалось выбраться, она поднялась, сначала немного неуверенно, с трудом вновь обретая равновесие на разорванной в клочья качающейся сети, и осторожно продолжила путь. Сейчас она была настолько возбуждена, что едва осмеливалась перевести дыхание. Больше всего ей хотелось бросить все это и с плачем устремиться в темный проход, из которого она и появилась. Но когда она повернула голову, то увидела, что никакого отверстия в стене больше нет, путь назад был теперь закрыт для нее. Она не смогла удержать рыдание. Она чувствовала себя такой отчаянно одинокой, ей хотелось хотя бы вновь услышать тот же голос, но она не осмеливалась попросить его.
Тут она вдруг со страхом увидела, что пол стал еще более ненадежным. С каждым шагом, который она старалась делать крайне осторожно, ее ноги проваливались все глубже. Она была где-то посредине сети, но все равно между нею и мерцающим пламенем было огромное расстояние. Паутина вокруг нее затрещала, сердце Ширы забилось, как у пойманной птицы, и она слабо застонала, бесконечно напуганная. Казалось, что пропасть приближается, и те несколько нитей, которые были еще целы, натянулись до предела.
Внезапно ей стало легче, казалось, пол стал надежнее. Расстояние от ужасной пропасти снова увеличилось. «Теперь я снова вступаю в «добрый период» моей жизни, - подумала она с облегчением. - Только бы он продолжился до конца пути!»
Не успела она это подумать, как вся сеть под нею разорвалась, она попыталась нащупать опору, но ничего не нашла.
- Факел! Он гаснет! - закричал Даниэль.
- Осторожно, Map! - в ужасе воскликнул Ировар. - Подними его повыше!
Map состроил гримасу, но повиновался.
В ужасе они смотрели, как пламя, потрескивая, превращалось лишь в слабые огоньки, маленькие искры, все более слабые.
- О, Шира, - прошептал Вассар, глубоко удрученный.
Все они чувствовали, что постепенно гаснущий факел - плохой признак. Шира была в опасности.
- А мы не можем как-то пройти через гору? - в отчаянии спросил Даниэль.
- Мы ничего не найдем, - ответил Ировар. - Ничего, кроме твердой скалы.
- Но Шира где-то внутри.
- Это же не обычное путешествие по пещерам в горе, - объяснил Ировар. - Этот путь не для нас. По мере того, как Шира продвигается вперед, гора за ней смыкается. Сейчас она уже не может выйти. Ее единственное спасение - достигнуть источника.
Даниэлю впервые захотелось плакать.
Сармик в отчаянии смотрел на мерцающее пламя.
- Неужели мы ничего не можем сделать? Молиться богам... или духам, может быть?
Ировар покачал головой.
- Это не поможет. Мы не можем изменить с помощью молитв прежнюю жизнь Ширы. Теперь она должна отвечать за все, что говорила, делала и думала. Сейчас она выяснит, достойна ли того, чтобы дойти до источника. Мы можем только надеяться.
- То есть теперь ты знаешь всю легенду об источниках? - спросил Сармик, Волк.
- Не больше того, что Шире рассказал Шама, какие-то другие отрывочные куски я слышал от Тун-ши, и постепенно они всплывают у меня в голове. Не знаю, как это получается.
- Я думаю, что, если духи захотят что-то сказать нам, Ировар, они будут говорить твоими устами, - серьезно произнес Сармик. - A Map ничего не может сделать?
- Мне кажется достаточно невероятным уже то, что он стоит и держит факел, - тихо пробормотал Ировар. - Я не смею просить его о большем, иначе он может разозлиться и отказаться. Да и вообще... Что он может сделать?
Никто из них не заметил, как за пределами темной пещеры наступил вечер. Они молча глядели на слабо горящий факел, благодарные за то, что он еще не погас совсем. Но пламя становилось все слабее.

***

Шира раскачивалась над пропастью. Она держалась за кончик одной-единственной нити, который резал ей ладонь и каждую минуту мог выскользнуть из пальцев. Она чувствовала, как ее ступни тянет к себе серо-белая, слизистая, чавкающая масса, но не могла подтянуть ноги повыше.
Вновь послышался голос, мощный и беспощадный.
- Шира из Нора! Ты падаешь из-за своего тщеславия.
Она не могла ответить. Она сжала зубы, с гримасой боли уцепилась за нитку и другой рукой.
- Женщинам вообще не следует пытаться добраться до источника, - коротко произнес голос. - Им никогда не удастся пройти через зал, где измеряется тщеславие.
Она ответила через силу:
- Неужели я тщеславна? Я, пришедшая сюда с пятью мужчинами? И вполне могла бы быть мужчиной и сама, ведь они абсолютно не обращали на меня внимания как на женщину.
- Нет, но тебе бы этого хотелось.
И голос замолчал.
Шире хотелось сказать что-нибудь о мужском тщеславии, но она решила, что не стоит. Она ждала, что голос скажет еще, но когда никаких слов не последовало, закричала вне себя от ужаса:
- Нет, нет! Не исчезай! Скажи мне еще что-нибудь! Я не выдержу здесь... одна.
На лбу ее выступил пот. Она уже не знала, держатся ли ее руки за нить, она этого не чувствовала, но они, разумеется, держались. Иначе она бы уже давно упала и исчезла в колышущейся под нею массе.
Шира взглянула на отвратительную клокочущую трясину под собой и застыла от ужаса, внезапно увидев череп, который то появлялся, то исчезал на поверхности. Один из тех, кто не смог пройти через зал тщеславия и высокомерия. Может быть, он свалился вниз именно потому, что был настолько высокомерен и решил, что именно ему по силам достичь источника?
Ужасное видение как будто придало ей новые силы, ей удалось ухватиться еще за одну нить, свисавшую вниз, и обмотать ее вокруг руки. Когда она растопырила пальцы, чтобы схватить нить, она почувствовала, что рука липкая. Нитка настолько глубок врезалась в кожу, что ладонь была вся в крови. Она в отчаянии и ярости прокричала в украшенный золотом издевательски красивый потолок:
- Объясни, в чем мое преступление?
Было настоящим облегчением вновь услышать голос.
- Твое преступление? Тебе следовало бы об этом знать. А ты не знаешь в глубине души, что красива? Разве ты не кичишься тем, что ты нечто большее, чем другие? Неужели ты не гордишься тем, что ты - избранная?
- О, это несправедливо! Именно против этого высокомерия я и боролась всю свою жизнь. Насколько же покорен должен быть тогда человек?
- Да, ты боролась, - отвечал голос. - Иначе ты бы уже здесь не была. Теперь-то ты достаточно напугана? Теперь-то ты знаешь, что ты совсем не лучше тех несчастных, на которых ты, несмотря ни на что, смотрела сверху вниз?
- Да, да, я знаю, - простонала Шира на пределе своих сил. Ее потные руки скользили. Отвратительная масса колыхалась и тянула ее за ноги, она хотела всосать ее в себя.
Казалось, что нить, которая была закреплена с обеих сторон, была невероятно высоко над ней. Если бы только она смогла...
Одним махом она высвободила руку и подбросила тело вверх. Она почувствовала, как пальцы режет натянутая нить, но это было почти облегчением. Она немного отдышалась и ухватилась и другой рукой. Теперь она могла держаться за края сети и постепенно карабкаться наверх.
В конце концов она, обессилев, вновь лежала на паутине, не в состоянии сделать ни шага дальше.
- Слава Богу, пламя опять разгорается, - сказал Даниэль.
- Но оно едва не погасло. Интересно, что же там произошло?
- Об этом нам сможет рассказать только Шира, - заметил Ировар. - Если будет в состоянии это сделать, и если захочет.
То гаснущий, то вновь разгорающийся факел завораживал Даниэля, и не только его, но и всех, кто напряженно ожидал в гроте. Он слышал, как глубоко и с облегчением вздохнул Вассар и видел, как Ировар вытирает с лица пот, выступивший от страха.
И тут Map впервые заговорил, все вздрогнули при внезапных звуках этого скрипучего, мертвого голоса.
- А сколько, собственно, я должен здесь стоять?
- Пока она не выйдет оттуда, - резко сказал Сармик. - Или до тех пор, пока не останется никакой надежды.
- Ее путешествие меня не касается.
- Да, мы знаем. Но эта наша единственная возможность покончить с проклятием, тяготеющим над нашим родом.
Именно так реагировали и озлобленные проклятые из любимых Даниэлем Людей Льда. «Это опасно, - подумал он, - потому что коварный Map может просто взять и уйти. И тогда Шире конец». Даниэль в раздумье сунул руку под рубашку и взял в ладонь корень. «Сделай так, чтобы он стоял тут, наверху», - подумал он.
Map не сказал ничего больше. Своими узкими глазами он смотрел на маленькую группу людей у стены пещеры справа от себя. Они настолько устали, что почти валились с ног. Усталые и подавленные.
Все - за исключением одного. Желтые глаза Мара остановились на Даниэле, он поднял верхнюю губу и зашипел, как будто защищаясь. Даниэлю показалось, что его острые уши прижались к голове.
И тут Map отвернулся и продолжал стоять уже тихо.
Вассар задумчиво посмотрел на него.
- На самом деле ничего странного в этом нет. Ведь именно Map оказался Шире ближе всех.
Сармик удивился:
- Я никогда не видел более разных существ!
- Нет, но подумай сам, - настаивал Вассар.
- Конечно, ты прав, - проговорил Даниэль. - Один проклят, другая - избрана. И никто из нас не похож на них.
Судя по выражению лица Мара, он едва ли был польщен сравнением с Широй.
Вассар поудобнее устроился на каменном полу и закрыл глаза. Спать он не мог, но решил воспользоваться случаем и отдохнуть.
Лунный свет постепенно вползал в пещеру.
У Ширы не было ни сил, ни воли, чтобы вновь подняться. Бесконечно медленно она ползла по постоянно трещащей паутине, всхлипывая и дрожа, приближаясь к темному выходу, который освещало для нее пламя факела. Ее уже не волновала потрясающая красота зала, не занимали зеркала, единственное, что она чувствовала, это невыносимый страх - она боялась снова упасть. Каждый раз, когда сеть трещала и немного прогибалась под ее тяжестью, она громко вскрикивала, и ее крики эхом отдавались под высокими сводами.
Делая последние неверные шаги, она была почти слепа от страха и головокружения. Шира была совершенно уверена, что перед входом в скалу нити, крепящие сеть к скале, оборвутся, или что издевательский язычок пламени снова окажется далеко перед ней, поэтому, когда она протянула руку к камню и втащила себя на твердую почву, поверить не смела в свою удачу. Она лежала там долго, неподвижная, дрожащая; чувствовать под головой холодный камень было подлинным наслаждением.
Наконец она поднялась и прислонилась к стене пещеры. «Если я повернусь и посмотрю назад, то заболею, - подумала она. - Я должна уйти отсюда как можно скорее».
Этот лаз не был таким высоким и широким, как предыдущий. Не в состоянии думать о том, что могло ее ожидать теперь, она, спотыкаясь, пошла вперед, держась за стену. Коридор не был длинным, и ее затуманенному взору стало ясно только, что перед нею открылась новая часть горы.
Они услышали удар гонга. Ировар глубоко вздохнул.
- Шира прошла вторые ворота, - тихо сказал он.
Все перед нею было в тумане. Бесконечность, наполненная голубоватой, мерцающей дымкой, которая двигалась, поднималась и опускалась. То тут, то там она могла мельком видеть в тумане видения, похожие на синие или зеленоватые облака, то тут, то там вибрировала какая-то бледно-фиолетовая полоска и исчезала. Но все вокруг нее двигалось, даже земля не была твердой - ее вообще не было видно из-за тумана.
В этой бесконечности можно было различить звук, это почти можно было назвать музыкой, или, скорее, это были какие-то тоны, они скользили в воздухе, поднимались и падали, но они были настолько слабы и еле слышны, что, казалось, они идут за пределами вечности. Шира долго стояла в проеме, пытаясь выяснить, что означает этот зал. Хотя слово «зал» едва ли подходило. Она вообще не ощущала, что ее окружают стены. Наверху также не было никакой преграды, ни впереди, ни по бокам. Она не знала ничего и о том, что находилось внизу.
Шира села на корточки и провела рукой у земли. Рука наткнулась на мягкую, но прочную поверхность. Во всяком случае, это не предательски рвущаяся сеть из паутины. Успокоенная, она встала. И наконец раздалось то, чего она ожидала: Голос.
- Шира из Нора! Твое второе испытание касается силы духовного сопротивления.
- Моего духовного сопротивления? В чем оно состоит? И как можно его измерить?
- Иди в зал и увидишь. Иди, не бойся, в этот раз не упадешь.
Не бойся! Легко сказать.
Она нерешительно сделала шаг в том, что было похоже на пустоту.
Нирвана. Подумалось ей. «Где не дуют ветры». Но это не имело ничего общего с нирваной.
Ничего не произошло.
Ничего, если не считать того, что, когда она обернулась, то увидела, что стена пещеры исчезла. Теперь у нее за спиной была бесконечность. Она уже не знала, куда идти. Как найти дорогу в этом поющем тумане?
Новые облака громоздились одно на другое, а потом исчезали. Топазового и бирюзового цвета бастионы тумана обрушились и обнажили водовороты красноватого и розового. Мимо нее проскользнула волшебная перламутрово-серая полоска тумана. Шира медленно вступила в эти неземные видения.
Нежная музыка где-то вдали превращалась в песню, в кружащие голову сверхъестественные звуки.
- «Ши-и-и-ра! - звучала жалобная, умирающая мелодия. - Ши-и-и-ра».
Казалось, эти звуки раздавались и рядом, и далеко, манящие, мистические, они принадлежали женскому голосу, диапазон которого, казалось, не знал верхних границ.
«Но куда мне идти?» - подумала Шира.
Что бы это ни было, но это совсем не испытание силы духовного сопротивления. Хладнокровия - да, возможно, потому что в такой ничейной земле легко было потерять самообладание.
Вдруг она что-то увидела. Далеко впереди между скользящими облаками она увидела яркий свет, мощное пламя. Факел! Это означало, что надо было идти туда.
Он светил ярче, чем прежде. И тут Шира заметила что-то вдали, рядом с факелом. Источник, который журчал, вытекая из невидимой горы. Рядом с ним был серебряный кубок.
Волнующая песня обрела слова.
- Ши-и-и-ра... - звала она. - Ши-и-и-ра! Испей воды, и ты найдешь любовь!
Неужели она уже дошла до источника?
Как быстро!
Не может быть! Путь человеческого выродка был намного длиннее. Как там было?.. Одиннадцать ударов гонга - одиннадцать ворот. Она предполагала, что его путь должен был во многом напоминать ее, но он был лишь искаженным его вариантом - для него проблему составляло любое положительное качество и доброе деяние.
«Ты найдешь любовь?»
Неужели это и вправду возможно? Эта загадочная любовь, о которой она могла лишь догадываться, и которая манила ее своей непонятностью. Она знала, что любовь может совершенно изменить человека, что это нечто огромное, прекрасное, то, чего должно желать, но что любовь - это нечто не для нее. Ей мог лишь кто-то понравиться, не больше. Понравиться? Ах, она знала, что есть и что-то большее. Это влекло людей друг к другу, этому невозможно было противостоять. И это потом удерживало их вместе.
Кто-то однажды, это было давно, сказал ей: «Тот, кто никогда не испытал, что значит любить другого человека, быть счастливым или несчастным, любимым или нелюбимым, узнал только ничтожно малую часть жизни». Шира тогда была еще ребенком, и она ждала того дня, когда сможет влюбиться, ей хотелось поскорее стать взрослой. Но постепенно надежда на такое головокружительное чувство к другому человеку угасла в ней. А рассказ деда уничтожил и последние остатки мечты...
Духи поступили безжалостно, отняв у нее возможность испытать любовь. Может быть, неспособность испытывать сильные чувства помогла ей сосредоточиться на главном - хотя тогда они должны были также лишить ее сознания этой потери, ощущения того, что она что-то упустила в своей жизни.
Но сейчас ей предлагают любить и быть любимой!
Она была уже почти рядом с источником. Песня звучала нежно и вкрадчиво. Это была песня о любви - как и многие другие песни, но они не волновали ее и ни о чем ей не говорили. Сейчас же голос пел о головокружительных глубинах, о тоске, о чувствах, о которых она даже не подозревала, эти слова впервые в жизни проникали в ее сознание. Ей казалось, будто эта песня исходит из нее самой, она высвободила что-то из того, что духи заперли где-то глубоко в ней.
Как будто дверь в неведомый мир слегка приоткрылась. Узкая, узкая щелочка в дверном проеме дала ей возможность догадаться, что это находилось там. Неведомое. И дверь можно было открыть настежь.
Если только она выпьет воды из источника.
Неведомое, неведомое, жужжало в голове у Ширы. Это соблазнительное, обольстительное неведомое!
Все вокруг нее вдруг стало ослепительно-опалового цвета. Она была у цели. Разве не так? Песня звучала, как гипноз, она опьяняла, игра цветов вокруг нее становилась слабее и вместе с тем еще более интенсивной, чем когда-либо. И имело ли какое-то значение, что где-то далеко в тумане сверкнуло маленькое, слабеющее пламя?
То, у чего она стояла сейчас, сияло намного ярче! Это, должно быть, был источник жизни с чистой водой.
Уже?
Тщеславие, высокомерие. Сила духовной сопротивляемости...
Неужели испытанию подвергалось только это?
«Не пей воды», - сказали духи.
У нее закружилась голова. Сила сопротивляемости... она больше не понимала этого слова. Оно потеряло свой смысл. Красивый женский голос убаюкивал, одурманивал. Шира протянула руку к кубку. Тайна за этой полуоткрытой дверью может быть познана, если только она чуть-чуть пригубит воду.
Она вновь подняла голову. Слабый свет вдалеке, к чему он? Ведь она дошла до чистой воды, ее больше не надо было направлять... И свет тоже пропал за клубами розового тумана.
Где же он? Шира моргнула и потерла глаза. Ведь он был там, правда? Но почему?
Сине-зеленые пастельные облака сменились сероватыми. Свет, свет! Там! Он появился там снова! Ширу наполнила огромная радость. Она отбросила серебряный кубок, который звонко ударился о край источника, и побежала к слабому сиянию далеко впереди.
Но вот он опять пропал, прямо возле нее возник новый сияющий источник. Он манил, но Шира пробежала мимо. Она закрыла уши, не желая слушать песню, она кричала и кричала, чтобы не слышать ее. Как только она миновала один источник, как вдалеке рядом с огненным отблеском возник другой.
Она какое-то время не могла разглядеть маленькое слабое пламя и поэтому удивилась, когда обнаружила его так близко от себя. Других источников видно не было, и она сбавила скорость.
- Шира из Нора! - прокричал мощный голос. Она остановилась, чтобы выслушать его.
- Сейчас тебе удалось избежать единственной ловушки в этом зале. Искушением, которому мы подвергли тебя, было обещание любви. Мы знали, что ты достаточно сильна, чтобы противостоять всему остальному, и поэтому испытывали тебя только на это. А теперь иди дальше!
Туман рассеялся. Песня умолкла, перед нею были третьи ворота - размером с обычную дверь. Она вошла в них, и раздался удар гонга.
- Это было недолго, - сказал Сармик. - Она набирает скорость.
- Должно быть, задание было не из трудных, - сказал Ировар. - Огонь в факеле только однажды стал немного слабее.
- А что сейчас? - поинтересовался Даниэль.
- Даже Шира не знает этого, - сказал Ировар.
Вассар спал. В последние сутки спать пришлось немного. Даниэль озабоченно подумал о Шире, которая тоже могла хотеть спать, даже еще больше - ведь ей приходилось решать такие сложные задачи. А если ей все удастся, что будет с нею потом? Или же она не сможет?
У Даниэля заныло сердце. Он успел привязаться к маленькой, удивительной, одинокой Шире.
Но сейчас? Да, он очень боялся, что Сармик произнес роковые слова, когда сказал: «Не ищи слишком глубоко!»
Даниэль опасался, что эти слова станут пророческими.

8

Еще в тоннеле Шира услышала сильный, грохочущий шум. После тишины в зале тщеславия и неземной музыки в туманной бесконечности шум просто оглушил ее. Когда девушка вышла из тоннеля, он стал еще ужаснее.
В страхе она остановилась, совсем упав духом при виде того, что открылось ее взору. Как она справится с этим? И что все это означает?
Перед нею была пещера. Обыкновенная, довольно глубокая пещера, полная огромных гладких валунов, которые накатывались друг на друга, толкали друг друга и постоянно крутились, они кружились, вращались, и казалось, что все это вращается вокруг огромной, невидимой оси, камни перемещались в пещере по кругу.
Страх, казалось, парализовал Ширу. Неужели ей придется пройти сквозь все это? Это было физически невозможно. Она посмотрела наверх, на потолок над камнями, которые медленно, но неуклонно перекатывались друг через друга. Все это напоминало колоссальную мельницу, в которой было не зерно, а каменные глыбы. Она была в таком отчаянии, что вновь раздавшийся голос показался ей утешением, он был такой громкий, что заглушил грохот и скрип камней.
- Шира из Нора! Пришел черед испытать твою сообразительность и находчивость. Чему научил тебя твой дед, и чему научилась ты сама за свою более чем двадцатилетнюю жизнь?
Сообразительность? Из всего сказанного Шира поняла, что какой-то выход есть. Но найти решение будет нелегко. Потому что голос подсказал: чтобы пройти, понадобится голова.
Шире нравилось, когда ей бросают вызов, это всегда стимулировало ее. Где же факел? Она не могла разглядеть его. Она видела только огромную массу вращающихся камней. И вновь раздался голос.
- А еще мы посмотрим, как у тебя с присутствием духа, Шира.
Грохот мешал ей сосредоточиться. Чтобы не расходовать зря силы, она уселась у входа в пещеру, закрыв ладонями уши, и стала смотреть на перекатывающиеся, грохочущие камни.
Движение камней? Она долго наблюдала за ним. Так долго, что едва не заснула. Но она не могла определить никакой системы. Задание стало казаться совсем безнадежным. И вдруг она увидела лучик света между огромными камнями. Он был как мерцание молнии. А потом камни вновь заслонили его. Но эта короткая вспышка придала ей новые силы. Она сидела, глубоко сосредоточившись, и вновь следила за тем, как движутся камни, в надежде снова увидеть свет.

***

Минуты шли. Ожидание казалось бесконечным.
- Map устал, - тихо сказал Сармику Ировар.
- А кто не устал? Но он выносливее других. Только в этот раз все очень долго.
- Пламя, во всяком случае, сильное. Интересно, что же происходит там, внутри?
Сармик огляделся. Вассар спал на жестком полу. Но стражи гор и не были особенно избалованы мягкими перинами. Ировар изо всех сил старался не уснуть. Даниэль, казалось, не знал усталости, он то ходил по пещере, то выходил из нее.
- Солнце приближается к зениту, - сухо проговорил он. - Небольшой туман, но его все равно видно за облаками. Думаю, что никто не взял с собой поесть?
- К сожалению. Но корень притупляет чувство голода.
- Я не хочу... - запальчиво проговорил Даниэль, но тут же извинился и с благодарностью взял у Сармика корень. Как можно быть таким занудой, когда подумаешь, что в этот момент, возможно, приходится терпеть Шире...
- А у Ширы есть с собой такой корень?
- Много, - ответил Сармик.
«Ага», - горько подумал Даниэль, но он уже оставил попытки выяснить, что есть действительность, а что лишь плод воображения, вызванного наркотическим воздействием корня.
Он украдкой взглянул на Мара. Эта тварь стояла там, как и раньше, как отдыхающий конь, он лишь иногда перекладывал факел из одной руки в другую. После того, как он спросил, сколько ему стоять, он не произнес ни слова. Даниэль задумчиво смотрел на это странное лицо. За ужасной маской прослеживалась какая-то величественная, дикая красота. На скулах кожа была натянута так сильно, что можно было угадать скульптурно вылепленную форму черепа, - а под всегдашней холодной ухмылкой виделась красивая челюсть и крепкие, белые зубы. Раскосые глаза могли быть красивы, понять это было несложно, хотя их портила пугающая мертвая бесчувственность. Нет, хотя внешность Мара и была достаточно отталкивающей, проблема была не в ней. Главное было в атмосфере, которую он создавал вокруг себя - атмосфере ненависти, ужаса и смерти.
Сармик заговорил, и его глубокий голос эхом отозвался в пещере.
- Не думаю, что Тангиль так долго шел в другой пещере.
- Нет, я тоже не думаю, но есть все-таки большая разница, - сказал Ировар. - Мне кажется, гораздо легче быть злодеем, чем праведником.
Сармик погрузился в дремоту, долгожданный отдых. Даже Даниэль сдался и уселся, прислонившись спиной к стене пещеры и обхватив руками колени. В пещере стало тихо. Лишь вода в колодце клокотала, да факел издавал шипение. Снаружи облака закрыли все небо, начался ледяной проливной дождь.

***

Шира возбужденно вскочила. Ничего странного, что она не могла обнаружить ритм в движении камней! Там была закономерность, но полный круг занимал очень много времени. Она трижды видела слабый проблеск света через равные промежутки времени. Она тщательно и быстро исследовала место каждого из огромных камней. Луч света вовсе не означал, что она сейчас может броситься в весь этот хаос. Ведь путь рядом с ней был блокирован полностью, но вместе с тем это означало, что путь за ближайшими камнями был открыт. Примерно в середине промежутка между проблесками света наступал момент, когда путь между двумя глыбами рядом с ней должен был быть свободен - но затем он вновь перекрывался.
Теперь Шира уже знала дорогу, во всяком случае - до определенного момента. Сначала - в образующийся проход. А потом быстро - пока он не закрылся снова - наверх, на один из камней. А там должно открыться отверстие в следующий момент. Потом налево, там довольно большой отрезок поперек пещеры. После этого становилось сложнее. С места, где она стояла, Шира не могла рассчитать, как двигались камни там, в задних рядах. Но она не могла упустить шанс. Это не было испытанием каких-то ее слабостей, как в зале тщеславия. Это была проверка интеллекта, мужества и сообразительности. Определяющим было то, насколько быстро и разумно она думает сейчас. Старые глупости никак не влияли на результат.
Она интенсивно думала, это действовало на нее благотворно, и в усталом теле появились новые силы.
Шира с нетерпением ожидала, когда же откроется проход. Ей следовало быть весьма проворной, иначе перемалывающиеся камни могут просто задавить ее. Минуты тянулись невероятно долго. Правильно ли она все рассчитала? Неужели здесь нет никакой системы? А, может быть, есть какие-то другие варианты? Ах, как трудно было удержать разбегающиеся мысли. Наконец-то! Камни приподнялись, сейчас должен появиться просвет. Вот они закружились, грохоча и перекатываясь. Теперь. Скорее.
Сделано! С бьющимся сердцем Шира прыгнула вперед, протиснулась между огромными камнями, оттолкнулась и прыгнула на камень за ними. Она немного не рассчитала, он оказался выше, чем она предполагала, но она все равно смогла вскарабкаться на него. Шира начала действовать. Только бы не думать о том, что находишься прямо посреди этой мельницы из перекатывающихся, падающих камней - над тобой и под тобой, и со всех сторон, только бы не запаниковать!
Ее красивая куртка мешала ей, несколько раз она почти цеплялась за камни. Шира быстро стащила ее с себя, она сделала это с грустью. Не только потому, что в горе было холодно, но и потому, что она любила эту свою одежду, единственную красивую вещь, которая была у нее, обработанную и сшитую из прекрасных мехов. Чтобы сшить ее потребовалось много дней и недель, даже месяцев.
Сбрасывая куртку, она потеряла секунду. А это была дорогая секунда. Ей пришлось тут же сорваться с места, чтобы ее не придавило. Налево... Да, вот он - длинный проход. То и дело появлялись катящиеся камни, но она проворно уворачивалась. И вот наступил сложный момент. Проход закончился, теперь она находилась далеко, в левой стороне пещеры, но она не видела никаких новых просветов. Постепенно ее охватил страх. Сейчас она не могла ничего сделать - только тихо стоять и ждать, а камни приближались со всех сторон, земля под ней тряслась.
Там! В последний момент она увидела маленький просвет! Но за собой! То есть надо было возвращаться снова в ту часть пещеры, где она так долго сидела и выжидала раньше.
Неужели она просто так здорово ошиблась? Неужели она оказалась в ловушке, из которой уже никогда не выбраться? Сейчас у Ширы не было времени на размышления. Надо было использовать те возможности, которые появлялись.
Прижатая к стене, которую она лишь недавно покинула, но сейчас она стояла гораздо выше, Шира лихорадочно пыталась найти другой выход. Камень под ней двигался по кругу, и она тоже должна была двигаться, чтобы ее не раздавило. А камень, на котором она стояла, внезапно выскользнул у нее из-под ног, она в ужасе прыгнула на соседний. Она постаралась сосредоточиться, чтобы думать четко и не потерять самообладания. Сейчас она находилась наверху, под самыми сводами пещеры, на животе она поползла к центру. Наверное, больше всего она боялась, что у нее одновременно появятся две возможности и что она не сможет сделать правильный выбор. Пока все шло не так и плохо, но она понимала, что в любой момент все дороги могут оказаться закрытыми, а камни будут неумолимо кружиться дальше. Уши уже почти привыкли к грохоту и царапанию камней, хотя бы этому можно было радоваться.
А вот и ловушка! Выхода нет. Шира обратила внимание, что от напряжения подбородок ее дрожит. С ней будет все кончено, если не... Нет, она никогда не сможет! Но она должна! Прямо внизу, в самом аду, появился просвет. Как решиться? Там внизу раздавался неумолчный грохот камней, которые кружились, переворачивались и менялись местами.
Шира заставила себя соскользнуть вниз. У нее не было ни единой лишней секунды. Ведь она могла, перепутав, повернуть не в том направлении, а просвет мог оказаться не перед ней, а за ней, и она просто могла его не увидеть. С помощью и рук, и ног она карабкалась вниз между камнями, которые скользили под ногами и не давали опоры. Но внизу по-прежнему был виден проход, хотя она и передвигалась намного медленнее, чем следовало. Камни над ней сомкнулись так быстро, что прядь волос зацепилась и ее вырвало из головы. Шира со страхом представила себе, что бы произошло, если бы она не была достаточно проворна.
Камни над головой сомкнулись. Выхода видно не было. Она была со всех сторон закрыта в этой ужасной мельнице. Казалось, самообладанию ее пришел конец. Ужасно, если сейчас она допустила ошибку и встала на неверный путь, спасения не будет. Все вокруг нее двигалось, откатывалось в стороны и возвращалось на место, перемалывалось и скрежетало. Она все время двигалась вместе с камнями, она уже не понимала, где находится, движется ли она вперед или назад, вверх или вниз. Единственное, что ей оставалось - это движение - пока между безжалостными глыбами еще оставалось какое-то место для нее.
Но вот случилось то, чего она боялась больше всего. На секунду она получила передышку, когда она - она сама не знала, как - очутилась совсем внизу, на дне пещеры. Какое это было непередаваемое наслаждение - вновь очутиться на чем-то твердом, стоящем на месте. Но долго думать ей не пришлось. Вновь приблизились камни - и вдруг она увидела два прохода.
Шира застонала: у нее не было времени, она не могла выбирать логически, она вынуждена была двигаться как можно быстрее, и к тому же у нее не было представления о том, где находится. Она увидела мерцающий свет факела в одной из щелей между камнями. Шира молча поблагодарила Мара или богов, или кто там еще позаботился о ней? Недолго думая, она прошмыгнула в проход, который сужался прямо на глазах.
Сначала она подумала, что это ловушка, и что она со всего маха угодила в нее, потому что единственная возможность выбраться находилась сейчас у самой земли - низкое и узкое маленькое пространство. Она понимала, что опаздывает, потому что и это пространство сужалось. Шира молниеносно заползла в это отверстие, а камни над нею неумолимо кружились и даже поцарапали ей спину.
Она пролезла и смогла вновь встать на ноги. Сейчас пламя факела было совсем рядом, но перед ним была стена. И снова невыносимое ожидание. Больше всего ей хотелось броситься вперед прямо на погибель, но она заставила себя стоять тихо и ждать, когда предоставится наилучшая возможность, и вот... Она проскочила! И уже ничто не преграждало путь к пламени, которое показалось в проеме, не большем, чем вход в ярангу. То, что осталось из ее одежды, было изорвано в клочья. Шира заковыляла по коридору - с расцарапанными локтями и коленками, с кровоточащими ранами на руках. Она легла на спину и закинула руки за голову, закрыла глаза. Вокруг было тихо. В полной тишине она слышала свое собственное дыхание, тяжелое и лихорадочное, грудь ее ныла. Раздался еще один тяжелый удар гонга, заставивший землю под ней содрогнуться.

***

В пещере снаружи Сармик глубоко вздохнул.
- Ну, наконец-то!
Ировар выпрямился и с трудом раскрыл глаза. Map переменил ногу, и Даниэль внезапно вспомнил, что означает древнее скандинавское имя Map. Боевой конь. И правда - то, как он здесь стоял, на камне, терпеливо, не двигаясь, ожидая, напоминало удивительную способность лошадей спать стоя! Но Map не спал. Его дьявольские глаза временами вспыхивали, и Даниэлю становилось не по себе от холодного, быстрого взгляда, который Map бросал поверх их голов.
У него очень болели глаза, сухие, как будто полные песка, во рту была неприятная сухость от голода и жажды. Конечно, ему следовало бы поспать, но у него не было на это времени, он хотел сопровождать Ширу в ее одиноком путешествии, хотя и не мог ей помочь. Но Даниэль был одним из тех, кого постоянно мучает совесть: а сделали ли они для своих ближних все, что могли? Поэтому он просто не мог отдыхать. В голове его все время вертелся вопрос: увидят ли они еще когда-нибудь маленькую, удивительную Ширу? Шира не скоро смогла открыть глаза вновь. Все тело болело и казалось застывшим из-за ссадин. С тихим стоном она поднялась на ноги.
«Я больше не могу, - подумала она. - И все равно, я должна. Я ужасно хочу есть, чудодейственный корень из Таран-гая уже не может помочь. Я так долго его жевала, что его вкус стоит у меня в горле. Хотя, в общем-то, он ничего. Благодаря ему появляются такие удивительные мысли, как будто оказываешься в каком-то сказочном мире...
Но я должна идти дальше, иначе голод постепенно измотает меня. И я не должна ни в коем случае пренебрегать своими обязанностями и задачами, я не должна стремится закончить путь как можно быстрее. Это самое опасное из того, что я могу сделать, и особенно очевидным это стало в последней пещере. Мне нужно ровно столько времени, сколько потребуется. Кстати, о времени! Интересно, как долго я нахожусь уже внутри горы? Здесь нет ни времени, ни солнца, ничего от жизни, бьющей ключом на земле...»

***

Шира вышла из коридора. На нее обрушилась полная тишина. Но это была иная, новая тишина. Не тишина поющей вечности, как тогда, когда время остановилось при встрече с Шамой. И не шелестящая тишина в бесконечности туманов, пока женский голос не начал петь свою странную песню. Это была полная тишина, немного гнетущая, почти плотная, осязаемая на ощупь. Не было слышно ни единого звука. Шира вспоминала, что иногда она ощущала тишину так явственно, что могла слышать ее. Но сейчас тишина была иной. Тяжелая, мертвая.
Она увидела дорогу, узенький мост, бегущий вверх, уходящий на головокружительную высоту над ничем. Далеко, далеко впереди извилистая дорога вновь спускалась, дорога в немой пустоте.
Внезапно Шире показалось, что ее путешествие странным образом углубилось. Она спросила: так ли это?
- Верно, Шира, - подтвердил голос. - Это худшее из путешествий, которое может выпасть кому-то на долю, это путешествие в глубины собственной души.
Немногие могут его выдержать: посмотреть на себя с этой стороны. Поэтому тебе и готовили, Шира, с самого рождения, чтобы твое странствие было более легким. И предки твоего друга Даниэля тоже внесли свою лепту, позаботившись о том, чтобы ты не слишком перегружала свою способность воспринимать. Они позволили тебе увидеть этот мир, а он не для людей.
- Более легким? - засмеялась она, чуть не плача, и потерла свой исцарапанный локоть. - Ну что ж, возможно.
Она не стала высказывать вслух богохульную мысль о том, что ее уже не волновало, освободятся ли Таран-гай и Люди Льда от своего проклятия. Ее едва ли поняли бы правильно.
- А где я нахожусь сейчас? - крикнула она куда-то вверх.
- Это дорога называется «мост зла». Он очень длинный - чтобы на нем уместилась вся твоя прошлая жизнь. Здесь есть место всем тем качествам, которые связаны со злом, таким, как грубость, злость, вспыльчивость, жажда мести и так далее. На пути по мосту ты встретишь всех, кого ты обидела сознательно. И они не сделают твой путь легче.
- А что случится? - спросила Шира со страхом в голосе.
- Ты видишь, мост очень узкий. Чем меньше провинностей на твоей совести, тем шире он будет. Но если в твоей душе хоть когда-то горела злоба, мост сузится. А если речь идет о настоящей подлости, то мост может оборваться, и из этой огромной пропасти тебе не выбраться никогда. Это касается твоих мыслей. Ну, а если ты встретишь кого-то, кому ты четко и сознательно причинила боль, то горе тебе!
И голос вновь пропал. Шира сглотнула слюну, глубоко-глубоко вздохнула и ступила на белый изгибающийся мост. На самом деле это был не мост. Просто дорога, тропинка в воздухе. Пока тропинка эта была на радость широкой, и Шира прибавила шаг. Ее мягкие сапожки были настолько изорваны, что лишь мешали ей при ходьбе, и она сняла их. Они завертелись, падая в бесконечную пустоту.
Она шла вперед с необычайной легкостью. Конечно, то там, то сям мостик сужался, однажды ей пришлось балансировать, стоя на отрезке таком узком, как ее ступня, но особых трудностей она пока не испытала. Ей захотелось спросить голос, какие же дурные мысли были у нее тогда, почему мостик стал вдруг таким узким, но она решила, что будет лучше воздержаться. Незачем бессмысленно копаться в прошлом. У нее и так хватало забот.
Самая высокая часть мостика была позади, теперь дорога шла вниз, к концу, а там она уже видела факел. Воодушевленная, она поспешила дальше - но внезапно остановилась. На ее пути возникло препятствие. И так близко от цели. Это, должно быть, случилось недавно. Да, конечно!
Мост сузился до тонкой ниточки. На мосту стоял человек и загораживал проход. Мило!
- Ты не захотела, чтобы я отправился с тобой на Гору четырех ветров, - прокричал он, злобно ухмыляясь. - Думаешь, мне это было приятно?
Она поняла, что действительно обидела его.
- Прости меня, мне и вправду очень жаль, - сказала она, раскаиваясь. - На меня давили, я была напугана - другого оправдания у меня нет. Ты не хочешь пропустить меня? Прошу тебя!
- Я не могу. Я как будто приклеен к этому месту, не могу и шагу ступить в сторону. Я мог бы с легкостью столкнуть тебя вниз, но...
- Ее преступление по отношению к тебе можно простить, - крикнул голос. - Ты и сам не был особенно любезен с ней. Пройди мимо него, Шира - если сможешь!
Застыв от ужаса, она балансировала на мостике шириной в нитку. Ей никогда не обойти Мило! Они стояли теперь вплотную друг к другу, он держал руки за спиной, чтобы она не могла за него ухватиться.
Может быть, можно как-то держаться за него? Ухватиться? Она попыталась.
Как будто тысячи маленьких острых лучей пронзили ее тело и она почти опрокинулась навзничь.
Шира разозлилась. Она решительно изогнулась, собралась, хорошенечко ухватилась руками за нить и повисла над пустотой. Потом стала перебирать руками нить, мимо ступней Мило, взобралась на мост снова. Она стояла на чем-то относительно широком и твердом. Мило медленно удалялся в дыму и исчез.
Больше она не захотела испытывать судьбу. Шира рванулась к мигающему свету, и вот она уже у узкого и низкого прохода. Ей пришлось немного согнуться, чтобы войти туда. И вновь удар гонга.
Не останавливаясь, она вбежала в следующий зал.
Он был маленьким. Гораздо меньше остальных. Но от этого не более приятный.
Ее ослепил резкий свет. Он шел от пола, который был покрыт раскаленными, острыми, как иголки, осколками костей, торчащими концами вверх. И самое неприятное было в том, что они размещались так, что куда бы ты ни ставил ногу, два или три осколка непременно впивались в нее. И это было гораздо хуже, чем если бы они размещались более плотно.
Режущий глаза добела раскаленный свет сопровождался невыносимо громкими звуками: раздирающее уши, режущее слух пиликание на грубых струнах, флейты с неприятным, высоким звучанием, грохочущие барабаны и вообще - невероятная какофония.
- Что это? - измученно прокричала она.
- Ты легко справилась с прежней задачей, Шира. Посмотрим, так же легко будет тебе на этот раз. Это раскаленный зал преступлений. А преступления - самые разные, здесь наказывают также и за лживость, и за любовь к сплетням.
У Ширы зарябило в глазах. Здесь никто не сможет выдержать. Надо бежать, пока не покинул рассудок. О, что же будет с моими ногами? Я же босая!
«Наверное, здесь невозможно будет разглядеть пламя», - подумала она. Но тем не менее прямо во всей этой раскаленной жаре у противоположной стены мерцал красным светом факел. Она ориентировалась на него и быстро пошла, делая большие шаги.
Странно, но она не обожглась. И осколки костей гнулись под ее ногами. Всего несколько секунд - и вот она уже в следующем коридоре, чтобы вползти в него ей пришлось встать на четвереньки, потому что вход был очень низким.
- О, Боже, - воскликнул Сармик. - Ну и скорость! Мне кажется, в прошлый раз все закончилось быстро, но сейчас она побила все рекорды.
Ировар также почувствовал облегчение.
- Я рад за Ширу, - весело сказал он.
- Теперь ей осталось не так много.
- Я рад и за Мара, - сказал Даниэль. - Не могу понять, как он держится. Ведь уже почти сутки прошли. И снаружи вечереет.
Они вновь замолчали и попытались отдохнуть на неровном, прохладном полу пещеры. Они думали об одном и том же. Их было несколько, они были в относительной безопасности, да и неудобств особых не ощущали. А Шире приходилось там, внутри, справляться с неизвестными опасностями и страхами. Она была там совсем одна!
Сбитая с толку чудовищной какофонией, она выползла из прохода. Последние два зала были настолько предательски легки, что теперь она опасалась самого худшего.
Она все еще была и слепа, и глуха, и сразу не поняла, где оказалась. Поэтому Шира остановилась и с закрытыми глазами прислонилась к стене горы, ожидая, когда к ней вернутся зрение и слух.
Единственное, что она ощутила - влажный, теплый пар. Постепенно она стала различать звук капель, которые падали то громко, то тихо. Потом она расслышала слабое бормотание, как будто какие-то голоса шепотом, приглушенно, медленно и тихо вели беседу. Она открыла глаза.
Ее взору открылась странная, болотистая местность, в голубоватых и желто-зеленых тонах. Тут были и деревья - бледные, не знающие солнечного света стебли со свисающими ветками, похожими на змей, раскачивающимися, как будто они чего-то ищут. От земли поднимался пар, вихрями и спиралями, а с крон деревьев, которые закрывали весь потолок своими белесыми ветвями и листьями в форме рук, все время капало, медленно и печально.
- Я готова, - прокричала Шира, вдохновленная своим недавними победами. - Что ожидает меня здесь?
- Это лес зависти и вожделения, - отвечал голос. - Сюда относится и ревность, но в твоем случае мы можем ее не считать - здесь тебе будет легче, чем другим. Единственное, что тебе остается делать - идти, куда указывает свет факела. Давай!
Шира нерешительно ступила на болотистую почву. Внезапно колышущиеся ветви ожили, они как хоботом искали того, кто двигался в их лесу. Они высматривали, вынюхивали и протягивали руки, как слепые в поисках добычи.
Свет факела разглядеть было нетрудно. Благодаря теплу и пару он сиял, мигая и дрожа, на другой стороне леса, как очень маленький маяк в тумане. Иди сюда, как бы кричал он. Это неопасно, иди!
Земля уходила вниз. Она опускалась все глубже с каждым ее шагом. Голоса что-то возбужденно шептали и бормотали, но еще тихо, сдерживаясь. Ветки колыхались, вниз падали листья, похожие на чьи-то ощупывающие руки, да, это и были фактически руки, с растопыренными длинными пальцами, они лихорадочно шарили в воздухе, ища того, кто вторгся в их владения.
Шира попятилась назад и остановилась. На нее накатила волна холодного пота.
Чуть поодаль, у дерева висел скелет, притянутый к нему жадными руками - то есть ветвями. Должно быть, он висел здесь с незапамятных времен, он был совершенно белый и отполированный. «Бедняга, - подумала Шира. - Интересно, заставили ли его отправиться в этот путь - как и ее, или же он сделал что добровольно?» Она понимала, что в то время об источниках жизни было известно больше, и, возможно, найти их пытались многие. Она была самой последней, отчаянной попыткой богов спасти народ Таран-гая (и себя самих). Иначе бы об этих источниках все забыли.
Зависть, вожделение... Стоило ли взглянуть на ее прошлое в этом свете? Шира пыталась думать об этом, продолжая идти под этими отвратительными щупальцами, которые тянулись к ней. Но она не успела ничего вспомнить - коварная ветка нашла ее и схватила мертвой хваткой.
Она отчаянно боролась, пытаясь вырваться, но ветка держала ее очень крепко. Заколыхались в воздухе, ища ее, и ветви соседних деревьев, они были похожи на длинные бледные руки.
- Помогите! - отчаянно крикнула Шира.
- Кто поможет тебе? - иронично спросил голос. - Тебе придется выбираться из этого самой. Сейчас стоит вспомнить об оборотной стороне состязаний в Норе. Сколько раз ты с вожделением стремилась к награде, как страшно завидовала тем, кто побеждал?
- И охота вам заниматься такой ерундой? - разгневанно воскликнула Шира. - Вам больше нечего делать, если хватаетесь, за что попало. Это мой добрый дед хотел, чтобы я участвовала в состязаниях, чтобы я была более сильной и могла выполнить миссию, возложенную на меня богами. И я что-то не припомню, что особенно рвалась к награде или сильно завидовала победителям.
- Ой-ой, - весело произнес голос. - Не теряй самообладания, это может дорого тебе обойтись. Не беспокойся, мы припасли для тебя и кое-что похуже. А сейчас можешь идти!
Руки ослабили хватку. Она расправила плечи.
- Прости! - смиренно попросила она. - Мне жаль, что я так несдержанно вела себя.
- Ты просто испугалась, - примирительно заметил голос.
Потрясенная, она продолжала путь по болезненному, желто-зеленому лесу. Ее нервы были напряжены до предела, малейшее движение рядом с ней заставляло ее вздрагивать. Она прибавила скорость, но это было нелегко. Почва была такой заболоченной, что приходилось высоко поднимать ноги, делая каждый шаг.
Бормотание вокруг нее переросло во вспыльчивое крещендо. Внезапно она заметила, что оказалась взаперти, окруженная стеной веток, рук и деревьев. «Нет! - в панике подумала она. - Я уже больше не хочу».
Ее затошнило от страха. Не в состоянии что-то сделать, она смотрела, как эти отвратительные руки приближаются к ней, как обвивают ее. На нее как будто бы набросили рыболовную сеть. Ноги оторвались от земли, ее подняли к кронам деревьев.
- Я предупреждал тебя, Шира из Нора. Тебе уготовано и кое-что похуже. Это наказание за твою зависть ко всем нормальным людям. Это кара за твое желание стать такой, как они, уйти от своего призвания.
Она не могла говорить, а только горько прошептала:
- О, вы непоследовательны, мои мучители! Чуть раньше меня наказывали за то, что я гордилась своей избранностью, а сейчас - за то, что я завидую тем, кто не принадлежит к избранным!
- Ничто не мешает тебе совмещать оба этих чувства.
Она хотела возразить, но голос умолк. И тут Шира к ужасу своему увидела ветку, которая спускалась к ней. На ветке не было похожих на ладонь листьев, а только длинный и острый шип.
Он попытался достать ее, она же, сопротивляясь изо всех сил, извивалась, насколько позволяла железная хватка ветвей. Шип промахнулся, не попав ей в сердце, а лишь скользнул по ребрам. Она застонала от колющей боли, потеряла сознание и утонула в обвивающих, душащих щупальцах.
- Ах, вот как, - обманчиво спокойным голосом сказал Сармик. - Факел снова гаснет.
- Я знал, что это слишком хорошо, чтобы быть правдой, - удрученно вздохнул Ировар. - О, что же нам делать? Это невыносимо - знать, что ты ничем не можешь помочь единственной внучке!
Никто уже не спал. Полночь была далеко позади. Map продолжал свою вахту уже вторые сутки. Вассар подошел к нему.
- Подними факел повыше, Map, - попросил он боязливо. - Шира в смертельной опасности.
- Мир праху ее, - издевательски произнес Map, он и не собирался слушаться юношу.
- Подними факел, ты косоглазый демон, - заорал Ировар в гневе. - Ей не на кого рассчитывать, кроме тебя.
Map бросил на Ировара разъяренный ненавидящий взгляд.
- Я ей не нянька!
Даниэль приблизился к нему.
- Ты хочешь отомстить Тангилю или нет? - спросил он с угрозой в голосе.
- Не хочу!
Страх за Ширу дал им мужество заговорить с Маром, и Даниэль уже не взвешивал свои слова:
- Он дал тебе счастливую жизнь, правда? Помнишь, как было, когда ты был ребенком? Могу представить, как ты слонялся в одиночестве, потому что другие дети не хотели играть с тобой. А разве старухи не плевали тебе вслед? А разве не гнали тебя отовсюду? Да, конечно, такое обращение ожесточило тебя, но неужели ты хочешь подобной же участи и для других детей, которые могут появиться в Таран-гае? Неужели ты хочешь видеть, как они, обиженные и печальные, сидят в сторонке и наблюдают, как играют другие дети? Шира - единственный человек на земле, который может освободить твой и мой род от проклятия, отнявшего жизнь у стольких хороших женщин и превратившего их детей в дьяволов в человеческом обличье. Все в твоих руках, ты можешь ей помешать, опусти факел, и ты сможешь помочь бессмертному Тангилю в его разрушительной работе и дальше. Ну, что ты выбираешь?
Даниэль почувствовал, что голова у него закружилась. Он едва выносил убийственный взгляд Мара и его угрожающее шипение. Сармик, не говоря ни слова, смотрел на них, а Вассар даже рот открыл от удивления. Никто еще не осмеливался возражать Мару подобным образом. Ировар боялся вздохнуть. Если Даниэль раздразнил Мара, то у Ширы больше не осталось никакого спасения.
- Факел! - простонал Ировар. - Факел... Он умирает!
- Шира, - прошептал Вассар. Парень разрыдался.
Сармик закрыл лицо руками.
Медленно, с глубоким презрением, Map поднял вверх факел.

Предыдущая страница 4 Следующая страница


Маргит Сандему - Сад смерти

5 Маргит Сандему

***

Шира очнулась на болотистой земле. Ветки отпустили ее, в лесу было тихо. Она приподнялась, опершись на локоть, и с ужасом увидела, что мягкий мох окрасился ее кровью. Она всхлипнула от страха. Шира осторожно села и принялась рвать на куски свою сорочку. Но ее пугало то, что окружало ее, она встала на ноги и, продолжая рвать ткань, заковыляла по направлению к слабому бледному пламени факела.
Она всхлипывала и сопела, вне себя от одиночества и страха. Рана сильно кровоточила. С отчаянием, граничащим с ужасом, она видела, как кровавое пятно расползается. Слезы слепили ее, она плакала громко, не сдерживаясь. Она не знала, что ее спасло, но стремилась к свету факела, как к своему единственному утешению и надежде.
Проход оказался слишком тесным, она не могла перевязать рану, находясь в нем. Ей надо было либо остаться, либо идти несмотря ни на что. Вспоминая старую пословицу: «Знаешь, что имеешь, но не знаешь, что получишь», она решила остаться.
В лесу было совершенно тихо. Бормотание голосов стихло, с деревьев больше не капало. Зал выполнил свою задачу.
Перевязать саму себя - не самое простое дело, но Шире удалось соорудить что-то вроде повязки из тех лоскутов ткани, которые у нее были - полосок короткой сорочки. Потом она вытерла слезы, глубоко и решительно вздохнула и поползла по проходу.
Когда раздался звук гонга, находящиеся во внешней пещере вытерли пот со лба. Даниэль пробормотал: «Спасибо, Map», и получил вместо ответа разъяренное проклятие.
Шира пыталась понять, в чем состоит ее новое задание. Вокруг было довольно темно, но в сумерках виднелись тени. Она определила, что там было озеро, которое уходило далеко в темноту, краев его видно не было. Вода в нем была мутной, темно-пурпурного, почти черного цвета.
- Ну-ну, уж плавать-то я умею, - вздохнула Шира.
Она была очень подавлена теперь, настолько измотанная, что мало на что могла реагировать. Хотя она и знала, что безразличие притупляет способность концентрироваться, сил собраться у нее уже не было.
- Шира из Нора! - крикнул голос.
- Да, я слушаю, - устало пробормотала она.
- Ты стоишь сейчас перед озером ненависти. Здесь ты встретишься со своими собственными отрицательными чувствами, такими как ненависть, отвращение, неприязнь, различные виды антипатии.
- Ух, - сказала Шира довольно неуважительно. - Это уже было на мосту зла. Начинаете повторяться?
- Нет, - отвечал голос терпеливо. - Злоба, подлость, гнев, нетерпимость и жажда мести - объективные чувства, они не возникают просто так. Антипатии - такие, как ненависть или неприязнь, - фундаментальные чувства, ты не властна над ними, они появляются сами по себе.
- И за это я должна быть наказана? - заметила она безрадостно.
Голос немного помолчал, но потом вернулся, он стал строже.
- Куда делась твоя покорность, Шира? Не думаешь ли ты, что без проблем выдержишь сейчас это испытание только потому, что зал высокомерия уже остался позади?
Она спрятала лицо в ладонях.
- Я устала! И я так хочу есть!
- Ну, конечно. Садись. Мы не собираемся докучать тебе больше, чем требуется. Еду ты не получишь, потому что это означало бы слишком облегчить твой путь, и чтобы ты не подумала, что мы готовим тебе ловушку, мы не дадим тебе и воды. Но кое в чем мы тебе поможем. Закрой глаза и не открывай, пока я тебе не прикажу.
Она повиновалась. Перед выходом из стены была узкая полоска песка. Тут она и уселась, плотно зажмурив глаза. Она услышала неуклюжие шаги около себя, но смогла подавить свое любопытство. Наконец голос крикнул.
- Можешь снова открыть глаза!
Разумеется, Шира была разочарована, обнаружив лишь кусочек льда со скалы, но она едва ли могла рассчитывать на что-то большее. Поэтому она прокричала «спасибо» и принялась сосать льдинку. И когда последний тоненький кусочек растаял у нее на языке, она действительно почувствовала себя гораздо бодрее, теперь она лучше могла противостоять новым трудностям.
- А теперь продолжи путь, Шира! Смотри, факел опять зажегся.
- Кажется, что до него довольно далеко, - немного подавленно сказала она.
- Я думаю, тебя не должно это смущать. Но ты встретишь всех тех людей, к которым испытывала отрицательные чувства. Они попытаются затащить тебя на глубину, а оттуда тебе никогда не выбраться.
- Не припомню, чтобы я кого-то ненавидела.
- Не будь слишком уверена! Помни: здесь проявляются и самые слабые формы неприязни. Но встречи с Мило ты избежишь, с ним на своем пути ты уже покончила.
- Ах, да, на мосту, где я встретила всех, кого обидела. - Потом Шира задумчиво проговорила. - Вот уж не ожидала, что это озеро будет символизировать ненависть. Оно больше похоже на - как это называется? Вожделение. Потому что оно темно-красное. Жаль, что это не озеро вожделения. Потому что тогда я с легкостью преодолела бы его. Если этому стоит сейчас радоваться...
Она услышала, как обладатель голоса улыбнулся.
- Вожделение само по себе - не такое плохое чувство. Оно отвратительно лишь тогда, когда причиняет боль другим, например, когда изменяешь супругу или что-то в этом роде, но тогда оно переходит в разряд преступлений, и за него наказывают в жарком зале преступлений, который ты прошла с блеском.
- Понятно.
Она поправила повязку, озабоченная тем, как много крови потеряла, и осторожно вошла в темную воду. В плотной воде было нелегко двигаться. Она легла на воду и поплыла.
Вода не была ни горячей, ни холодной, а как бы враждебной, она словно бы отталкивала. Это было то же самое, что зарываться в плотную темную грязь. Но ни на коже, ни на одежде ее не оставалось ни капли. Это была как бы вода, но не кровь, как она решила вначале. Она не знала, что это было.
Шира довольно легко достигла глубины, но когда была примерно в середине пути, увидела две головы над водой, приближающиеся к ней. Два человека быстро и целеустремленно плыли прямо ей наперерез. Она узнала их. Эту парочку она просто не переносила, потому что они плохо обращались со своими животными. Она рассказала об этом, и дело разбиралось на совете в Норе. Этих двоих обязали обращаться с животными правильно, и с тех пор они не упускали случая, чтобы хоть как-то досадить Шире.
- Это несправедливо, - прокричала она в своды пещеры. - Что, разве животных никто не должен защищать?
Когда она попыталась ускользнуть от двух преследователей, вода как будто уплотнилась, превратилась в кашу, Шира не могла сдвинуться с места.
Они были уже совсем рядом и без особых церемоний попытались затащить ее под воду. Она отпрянула. Беззвучная борьба с этими плодами фантазии какое-то время продолжалась, но Шира все ближе продвигалась к своей цели, факелу, и они быстро сдались. Как она и предполагала, то, что она защищала животных, стало смягчающим обстоятельством. Они исчезли во мраке. Она с облегчением продолжала путь. Теперь она больше не знала никого еще, кто бы ей не нравился. И внезапно она стала, задыхаясь, ловить ртом воздух в последней отчаянной попытке дышать. Пара сильных рук снизу обхватила ее вокруг талии и неумолимо потянула под воду.
- Смотрите! - закричал Вассар. - Он снова гаснет!
- Map! Map! - прокричал Сармик. - Ты что, не слышишь? Подними факел!
Они с удивлением глядели на Мара. Он стоял абсолютно неподвижно, как каменное изваяние, они даже не могли понять, дышит ли он.
- Он в трансе! - удивленно воскликнул Ировар. - Смотрите, его как будто здесь и нет!
- Да, но я вижу кое-что другое, - медленно произнес Даниэль. - Посмотрите на эту улыбку!
Все посмотрели и содрогнулись. На лице Мара сияла злобная улыбка радости.
- Теперь дела у Ширы совсем плохи, - тихо сказал Вассар. - Потому что он теперь там!

9

Руки, не знающие жалости, продолжали держать Ширу под водой. Она отчаянно боролась, пытаясь задержать в легких воздух как можно дольше. Удивительное озеро внезапно стало холодным, поэтому она давно поняла, кто этот сильный и безжалостный враг - это мог быть только Map, и это было чудовищно неправильно и несправедливо. Вообще-то, ей не дано было испытывать такие сильные чувства, как ненависть или любовь к другому человеку, но с Маром все было иначе. О нем она забыла. Он был ей равным, хотя и был ее абсолютной противоположностью, к нему можно было испытывать сколько угодно отвращения. И она делала это с горячностью, удивившей ее саму. В легких у Ширы почти уже не осталось воздуха, голова ее кружилась. Она сделала отчаянную попытку освободиться от причиняющей ей боль железной хватки, она попыталась поднять голову, вдавленную в плечи, но все напрасно!
Спасение пришло неожиданно. Внезапно она ощутила песчаную отмель у себя под ногами, еще минута, и она стояла в воде по шею. Шира перевела дух, она дышала глубоко, всхлипывая.
Map отпустил ее. Глаза его горели негасимой ненавистью.
- Тебе помогают, - прокричал он яростно, снова пытаясь ее схватить, на этот раз - за руки, и его пальцы впились ей в плечи. - Эти четверо ведут нечестную игру!
- Нет, честную, - отвечала она, задыхаясь. Она заметила, что ее рана вновь открылась, но ничего не могла с этим поделать. - Это не их заслуга. Это из-за моей благодарности тебе за то, что ты держал факел, освещая мой трудный путь.
Глаза его сузились. На лице отразилось чувство горького бессилия. Казалось, он хотел попробовать затянуть ее под воду снова, но сила ее отвращения к нему ослабла в тот самый миг, когда она вспомнила, что он - ее факельщик. Спасение пришло именно тогда. Он нырнул в воду и исчез. Дрожа всем телом, Шира поплыла на свет и выбралась на берег.

***

Факельщик снова зашевелился. Пламя со звуком глухого взрыва рванулось к потолку и осветило усталые лица людей. Даниэль пытливо смотрел на Мара, который встретил теперь его взгляд. Он попытался прочесть на лице демона, что же произошло, но все, что ему удалось увидеть, - это глубоко запавшие глаза, почерневшие от усталости. Морщины вокруг рта говорили о невероятной самодисциплине. Даниэль мог лишь догадываться, чего это стоило Мару - стоять здесь без отдыха и пищи уже двое суток. Сам Даниэль, да и другие все-таки сумели поспать. Они не ели, но пока еще могли обходиться без пищи. Ведь у них был корень. «Проклятый корень», - подумал Даниэль. Был ли он пьян, или же пережил это на самом деле? Он даже не пытался разобраться в этом, он был слишком измотан, слишком устал и слишком растерян. Один раз Даниэль вышел из пещеры, но природа снаружи была настолько пугающей, что не вдохновляла на новые вылазки. Дрожа, Даниэль поплотнее завернулся в свою теплую куртку и уселся поудобнее.
Сармик сел рядом с ним.
- Сколько же уже времени прошло! Бедная девочка!

***

Отдохнув немного на берегу, Шира была готова продолжить путь. Она все еще мерзла после встречи с Маром, от которого исходил смертельный холод. Она дрожала, ничто еще не волновало ее так, как последняя встреча. Теперь ей предстояло с большим трудом пройти на коленях по новому проходу - он был чрезвычайно низок. И Шира с облегчением вздохнула, только когда смогла выпрямиться снова. Хотя особой логики тут не было - ведь проходы между пещерами были единственным местом, где она чувствовала себя в безопасности. «Интересно, слышали ли они гонг», - подумала она. Да, конечно. Считают ли они удары? Сама она давно уже сбилась со счета.
Шира остановилась, войдя в маленькую, узкую и высокую шахту. Остановилась? Нет, она просто не могла больше сделать ни шага. Зал, или как его теперь следовало называть, был всего в пару локтей длиной и шириной.
- Мне надо карабкаться вверх? - крикнула она.
- Нет, стой там, где стоишь. Выход откроется вовремя. Если ты тогда все еще будешь в состоянии выйти.
- Я могу здесь умереть? - спросила она.
- Еще бы! Ты не смотрела, что там в углу за тобой?
И правда, она что-то заметила, когда вошла...
- О, - присвистнула она. Там были человеческие кости.
- В чем состояло его преступление? - спросила она.
- В равнодушии ко всему, что не касалось его самого. Это склеп эгоизма и равнодушия.
- Нет, это несправедливо, - запальчиво сказала Шира. - Как, по-вашему, я могу справиться с этим?
- Это испытание не случайно относится к числу последних, - мягко произнес голос. - Понимаю, что ты имеешь в виду. В доброте нет ничего особо захватывающего, поэтому тому, кто стремился быть исключительно привлекательным, легко споткнуться о порог занудства.
- Да, а кроме того, вы лишили меня способности испытывать более или менее глубокие чувства по отношению к другим. А ведь это почти равнодушие, правда? Уже не говоря о том огромном грузе, который я всегда ощущала, все время взвешивая, как я себя веду и что я делаю. Хочешь или не хочешь, а будешь занят собой.
- Риск есть. Теперь вопрос в том, считали ли другие тебя скучной, или живой и интересной. Поскольку занудство и равнодушие, а это то же самое, что и эгоизм, относятся к худшим человеческим качествам, они лежат почти в самой глубине твоего путешествия в душу. Но ты и сама не вполне справедлива. Верно, мы забрали у тебя способность любить и ненавидеть, но не отняли способность проявлять сострадание. Если ты так думала до сих пор, ты все поняла неверно, и тогда у тебя мало шансов. Но ведь ты проявляла хоть немного интереса к другим?
- Надеюсь, - уязвленно ответила Шира. - Ну, что? Когда начнется испытание?
- Оно уже началось. Осмотрись по сторонам и увидишь сама!
Шира осмотрела свинцово-серые стены, но ничего не обнаружила. Тогда она посмотрела наверх и вскрикнула. Потолок стал намного ниже, и с глубоким страхом в сердце она почувствовала, что и дышать стало труднее.
«Смерть от удушья!» - с ужасом подумала она. Да, верно. В символическом смысле не было ничего необычного в том, чтобы быть задушенной занудством и собственным равнодушием к людям.
Вновь раздался голос:
- Выход откроется через определенное время. Если ты здесь продержишься, значит, ты выдержала испытание. Если нет, то, значит, твое занудство и эгоизм оказались настолько сильными, что задушили тебя.
Шира решительно уселась на землю. Она ничего не могла сделать, чтобы помешать тому, что могло произойти. Здесь речь шла лишь о том, что думали о ней другие. Время шло. Медленно, медленно опускался потолок, воздух становился все тяжелее, и его уже нельзя было больше назвать воздухом, это был лишь недостаток кислорода. Шира дышала через нос, вдыхая как можно меньше, она сидела совершенно неподвижно, чтобы не тратить больше воздуха, чем это было необходимо. Но ее легкие почти разрывались, она ощущала дикую потребность вдохнуть в себя одним мощным вдохом весь воздух мира, в ушах ее звенело и гремело, зрение ухудшилось.
Как долго это будет продолжаться? Она на секунду потеряла голову и нетерпеливо забарабанила по стене, разумеется, без толку. Нет, так не пойдет. Она лишь попусту расходует силы. Теперь потолок был почти у нее на голове. Она старалась не смотреть на человеческие кости рядом, упрямо смотрела поверх них, она была уже так измотана, что почти теряла сознание.
В голове стучало и стучало. Мысли потеряли ясность. Она забыла, что дышать надо экономно, одним всхлипывающим вдохом втянула в себя не существующий воздух и распласталась на полу, чтобы потолок не раздавил ее.
И вдруг с хлопком приоткрылось отверстие. В него хлынул свежий воздух, она выползла почти в обморочном состоянии, хватая ртом воздух, полумертвая... Отверстие закрылось за нею, прозвучал удар гонга. Шира лежала в проходе. Она не станет продолжать. С нее довольно!
- Шира из Нора! - прокричал ей голос.
- Помолчи, - кратко ответила она. Там засмеялись.
- Выходи, я слышу, в тебе еще теплится жизнь.
- Пока еще теплится. Иду, иду, - пробормотала она брюзгливо и выползла из прохода. Там царила полная темнота. - Ладно! А здесь что?
- Шира! Ты справилась с восьмью заданиями. Теперь тебе осталось только два.
- Два? А разве залов не одиннадцать?
- Последний - это не испытание. Тогда у тебя все трудности останутся позади. Если ты до него доберешься. Потому что два последних испытания - самые худшие.
- Огромное спасибо! - сказала Шира. - Самое лучшее - на сладкое?
- Неудивительно, что ты справилась с испытанием в склепе занудства, - приглушенно рассмеялся голос. - С темпераментом у тебя явно все в порядке!
- Спасибо! Так в чем заключается два последних испытания?
- Первое: физическая сила. Сюда входит и выносливость.
Шира застонала:
- И вы устроили его для меня сейчас, когда я совершенно измотана, когда у меня рана, из-за которой я все время теряю кровь, когда я почти уже не могу бороться?
- В том-то и суть, что ты должна быть усталой. Усталой до смерти, когда уже не понимаешь, что говоришь или делаешь. Ведь ты не понимаешь?
- Нет, я признаю, что я бессовестная и невежливая. Мой здравый смысл скоро меня покинет. Голос онемел.
- Ой-ой, - наконец произнес он. - Это плохо! Потому что последнее испытание касается твоей душевной силы, твоего рассудка.
- О! - произнесла Шира с содроганием, - но разве этого уже не было?
- Ты имеешь в виду силу духовного сопротивления? Нет, это не одно и то же. Там ты, если помнишь, подвергалась искушению, и ты с ним справилась. А на этот раз все будет гораздо хуже. Однажды ты встретила людей, которых обидела сознательно. А сейчас тебе придется встретиться с теми, кого ты ранила неосознанно. Это настолько страшно, что рассудок может не выдержать.
- Нет, но это уже ни в какие рамки не лезет! - воскликнула Шира возмущенно. - Ранила неосознанно! Вы заходите слишком далеко! Если это главный камень преткновения на пути, то до источника никому не добраться!
- Но ведь это последнее испытание, - признал голос. - Потому что оно совершенно явно худшее. Помнишь, что духи сказали твоему деду? Что тот, кто достиг источника, хочет умереть. Сама увидишь, если доберешься. Но сначала тебе надо пройти этот зал. Я оставлю тебя сейчас, потому что у тебя все равно будет компания. Запомни: все будет зависеть от твоей физической силы и выносливости.
И она осталась одна. Одна в гнетущей темноте. Медленно вдали зажегся факел. Шира сделала шаг о темноту. Тут же из темноты послышались монотонные, грохочущие удары в барабан. Темные и глухие, они раздавались в такт с ударами ее сердца. Почва под ногами была твердая, и она не понимала, с чем ей надо будет бороться. Темноты она не боялась. Не боялась и монотонных барабанов, отражавших биение ее собственного пульса. И это почти самый худший зал? За этим должно стоять что-то большее...
И вдруг она сразу поняла, что больше не одна. Голос сказал, что у нее будет компания. Да, здесь кто-то был. Кто-то, двигавшийся в темноте перед ней. Она услышала дыхание. И низкий, рокочущий смех. Это не был дружелюбный или приветливый смех. Это был кто-то, кто с нетерпением ждал схватку и радовался ей. Кто был уверен в победе...
Шира стояла тихо в темноте. Ее глаза смотрели то туда, то сюда, она принюхивалась и прислушивалась.
Не было слышно ничего, только барабаны и приглушенное дыхание. Кто-то, как и она, ждал в кромешной тьме. Вот! Ее глаза расширились, она задыхалась, она забыла, как дышать.
В темноте зажглись два маленьких зеленых пляшущих пламени. Мягкий смех дал ей понять, что Шама заметил ее испуг. Находящиеся в пещере у входа внезапно вскочили.
- Что произошло? - тихо спросил Сармик.
- Не знаю, - ответил Ировар. - Я думаю, Map кого-то заметил сейчас и насторожился.
- Да, - пробормотал Даниэль. - У меня волосы дыбом встают от дурных предчувствий.
- Интересно, где сейчас Шира? - спросил Вассар. - Ничего хорошего ждать не приходится.
Они снова осторожно опустились на землю и продолжали ждать, по-прежнему оставаясь настороже.
- Разве я не говорил, что мы снова встретимся, Шира, мой прекраснейший цветок? - рассмеялся Шама.
- У меня много поручений, и одно из них - преграждать путь к источнику с чистой водой.
Шира догадывалась, что он питает к ней слабость - хотя и в извращенной, злобной форме. Она должна попытаться воспользоваться этим. Она только не знала, как это сделать.
- Шама, я очень устала и серьезно ранена, - произнесла она, пытаясь апеллировать к его покровительским инстинктам. - Я уже больше не могу.
- Тем лучше для меня. Мне будет легче тебя поймать.
Нет, не получилось. Как и Map, Шама состоял из качеств только одного рода. Плохих. Единственный способ переманить его на свою сторону - это стать его слугой. Но Шира не хотела это предлагать. Тогда она все равно бы проиграла! Она прекрасно понимала, почему пропал голос. Кому бы он ни принадлежал, это существо не могло бы хорошо чувствовать себя рядом с этим чудовищем из подземного мира.
Но, кстати, Шама не имел никакого отношения к земле. Его домом была гора. Может быть, даже эта пещера? Нет, это не могло быть здесь - слишком близко к источнику. Ведь это был источник надежды, нечто прямо противоположное тому, что олицетворял собой Шама.
- Борьба между нами, - спросила она, - в чем она будет заключаться?
- Мы будем играть в кошки-мышки, - ответил он своим глубоким, мелодичным голосом. - Ты попытаешься добраться до отблеска факела, я буду стараться тебя схватить. Очень просто, правда?
- А что произойдет, если тебе удастся меня схватить?
- Тогда ты станешь моей добычей. Помни: ты уже давно моя законная добыча. Если бы не этот проклятый свет вокруг твоего лба!.. Но здесь это роли не играет, понимаешь ли. Здесь у меня есть право убить тебя.
«О, Map, - подумала Шира. - Теперь все будет зависеть от того, будешь ли ты мне светить до конца. И я вынуждена полагаться на тебя, того, кто так меня ненавидит!»
- Ты готова, - спросил Шама.
- Нет, погоди! - в панике воскликнула Шира. - Мне... мне надо поправить повязку.
- Глупости! Пытаешься выиграть время? А не боишься ли ты, часом?
Неужели она должна терпеть все это?
- Теперь я готова, - сказала Шира ясным голосом.
Барабанная дробь стала чаще и громче. Она уже не думала, что это ее собственный пульс, отражающий всю глубину ее страха, но Шама отметил это с восторгом. Сейчас он выпрямился во весь свой огромный рост, и Шира поняла, что до этого он сидел. Она и забыла, какой он огромный. Сейчас она также получила представление о громадных размерах пещеры. «Хорошо, что глаза у него светятся, - подумала она. - По крайней мере, я знаю, где он».
Она хорошенько нацелилась на отблеск факела и устремилась налево. Только бы ей удалось обойти Шаму... Факел, факел, какой слабый свет! Вот он!

***

Вдруг Map бросил факел. Он полетел вниз.
- Что ты делаешь? С ума сошел? - воскликнул Вассар. - А как же Шира?
- Она мне не хозяйка!
Все бросились к нему. Сармик попытался остановить Мара, собравшегося спрыгнуть с каменной плиты, но тот грубо оттолкнул его. Факел покатился в угол, и Даниэль быстро поднял его. Вассар кричал в отчаянии:
- Ведь она же почти дошла! Ты не можешь все сейчас взять и разрушить!
- Поднимайся, Map! - попросил Ировар. - Прошу тебя, ради моей внучки. Ради всех. Ради всего Таран-гая!
- Ради всего мира, - добавил Даниэль. Люди Льда, на которых лежит проклятие, могут распространиться по миру, а если Тенгель Злой вырвется на свободу... Map, ради всего святого, почему?..
Map с искаженным лицом стоял, не шелохнувшись. Даниэль попытался протянуть ему факел, но он не захотел его брать.
- Map, ответь мне честно, - сказал Сармик спокойно. - В чем дело?
Map стряхнул с себя Даниэля и Вассара, как щенков. Он с горечью прокричал, шипя:
- Я не могу служить сразу нескольким господам! Я не полезу больше наверх! Придется ей обойтись своими силами.
Они переглянулись.
- Нескольким господам? - переспросил Ировар. - Скажи, это имеет какое-то отношение к Шаме?
- Я так думаю. Мне, во всяком случае, был отдан приказ держаться в стороне.
- О, боги! - простонал Сармик. - Это конец! Мы не сможем заставить Мара, если Шама даст ему другой приказ.
- Боюсь, что Шира обречена, - тяжело вздохнул Ировар. - У Шамы есть преимущество, потому что в прошлый раз она заключила с ним соглашение.
Вассар попробовал еще раз.
- Map, Шире нужна помощь. Попытайся!
- Нет. Не могу и не хочу.
- Не стоит, Вассар, - пробормотал Ировар поспешно. - Ведь Map полностью подчиняется Шаме. Шире придется действовать в одиночку, как бы тяжело ни было сознавать это.
Даниэль почти рыдал от бессилия.
- Мы не можем предать ее, не можем! Ведь она боролась так долго! Неужели вы не понимаете, какой одинокой и горькой была ее борьба? И предать ее сейчас, когда она так близка к цели! Map, скотина, сделай же что-нибудь!
Но Map упрямо стоял, повернувшись спиной к стене. Его глаза горели, сухие от усталости. Не в состоянии ничего поделать, они смотрели, как он вытащил нож, чтобы держать их на расстоянии.

***

Разумеется, Шама тут же отразил ее выпад. Лишь в последнюю секунду Шире удалось ускользнуть из его рук. Она поискала глазами факел, но не нашла. Его загораживал Шама! Нет, все не так просто. О, что же ей теперь делать?
Шама тихо засмеялся.
- Ты забываешь о том, кто твой факельщик. Мой самый верный слуга. Он получил приказ держаться в стороне. Так что, только ты и я, Шира!
- Ты действуешь бесчестными методами! - крикнула она возмущенно. - Ведь было же условлено, что я должна идти за светом. Ты сам это сказал.
- Я говорю, что захочу.
Она проворно ускользнула от него. Оказалось, что ей была дана странная способность чувствовать, когда его руки приближаются к ней, это была как будто звуковая волна. Шира была глубоко потрясена, узнав, что Map отвернулся от нее. Лишь сейчас она поняла, как много значила его помощь. Сейчас ее предприятие стало абсолютно безнадежным. Она могла предположить, что проход в следующий зал еще меньше, чем предыдущий, так как они все время постепенно уменьшались в размерах. А как же она сможет найти этот выход в огромной пещере? Особенно, когда Шама делает все, чтобы загнать ее на середину? Он играл с ней так, как ему хотелось, она понимала это. И она понимала еще одно: он мог видеть в темноте. Его атаки были просчитаны в совершенстве.
Но сдаваться Шира не собиралась. Молчаливая борьба продолжалась, она уже не знала, длилась ли она минуты или часы. Ее измотали безуспешные попытки вырваться, нервы были напряжены до предела, она снова ободрала локти и коленки о стену пещеры, напрасно пытаясь отыскать хоть самое малюсенькое отверстие. Она уже давно утратила способность ориентироваться, она могла сейчас находиться как снова в начале пути, так и у цели.
Шама забавлялся. Он улыбался, слыша, как ее сердце бьется все чаще и чаще - это отразилось в частой россыпи барабанной дроби. Он смеялся над ее учащенным, со всхлипами дыханием, он играл с ней, касаясь ее то там, то сям своими пальцами, дотрагиваясь до наиболее чувствительных мест на ее теле, и радовался, когда она в ужасе отскакивала. Но если он думал, что это станет для нее какой-то эротической игрой, то он ошибался. Шире не дано было испытывать подобные чувства. В таком случае он делал это для собственного удовольствия, и через какое-то время прекратил эту игру, чтобы самому не терять лицо. Она была живучая, Шира! Приятно было иметь дело с таким достойным противником! Будет еще приятнее ее сломить. Долго это продолжаться уже не могло: ее сердце долго не выдержит. И тогда она станет его добычей. Наконец-то! Победа над духами станет величайшим его триумфом!

***

Вне себя от отчаяния Ировар в последний раз обратился к Мару. Все они по очереди попытались держать факел, но единственным результатом было лишь то, что каждый раз, когда кто-то из них брал факел в руки, пламя почти совсем умирало. Map не реагировал на их мольбы, он был угрюм от недосыпания, с ним было опасно иметь дело. С горящими глазами он стоял, прислонившись к стене, и выбрасывал вперед руку с ножом, если они подходили ближе. Однажды он почти ударил ножом Даниэля, когда тот попытался заставить его взять факел. Даниэль увернулся, но они были потрясены - они поняли, что Map никогда больше не возьмет факел.
Сейчас и они уже не знали, что с Широй. Может быть, они уже несколько дней сидят здесь и ждут, а она, мертвая, лежит там внутри.
О, этот Map!
Опять наступила ночь. Они уже не могли говорить, подавленные и отчаявшиеся, они окружили Мара, умоляя его взять факел, но лицо его оставалось таким же холодным и непроницаемым.
И вдруг Вассар негромко вскрикнул; он стоял ближе всех к выходу. Они повернулись туда.
В ночной тьме в пещеру проник слабый луч света. Все попятились. Таран-гайцы склонились в глубоком поклоне.
Вошли четверо духов. Молча, они прошли мимо людей и остановились перед Маром, который с искаженным злобой лицом вжался в скалу.
- Возьми факел! - тихо и угрожающе произнес Дух Земли.
Map покачал головой.
- Шира умирает, - сказала женщина. - Ее сердце не выдержит больше. Ты можешь ее спасти.
- Вы не повелеваете мной. Я слушаюсь только Шаму.
Даниэль понимал не все. Но он видел четыре фигуры, которые, угрожая, окружили Мара, он отвечал им упрямо и резко.
- Шама действует нечестными способами, - сказал Повелитель Воды. - Он лишил Ширу ее единственного шанса, твоего факела. Это позволяет нам пойти против него. Поднимись на камень!
- Нет!
В пещере повисла зловещая тишина. Повелительница Воздуха обернулась и движением руки приказала людям отойти в безопасный угол пещеры. Даниэль пошел вместе со всеми, он испытывал глубокое почтение к удивительным природным силам Таран-гая.
Теперь Map остался один на один с четырьмя стихиями. Повелительница Воздуха подняла руку. Снаружи, из ночной тьмы ворвался шторм, воющий ураган, который со всей силы обрушился на Мара. Map закрыл лицо руками, защищаясь, он вжался в стену и отчаянной попытке сохранить верность Шаме. Движение сделал и Повелитель Воды. Из бурлящего колодца вырвалась вода, она затопила ту часть пещеры, где стоял Map, она могла утопить его. Повелитель Земли в коричневой накидке, тот, кто никогда не открывал свое лицо, поднял вверх руку, и стены задрожали и оттолкнули от себя Мара. В пещеру проник оползень, жидкая глина и грязь, которые смешались с бурлящей водой и вытолкнули Мара на середину пещеры. Вокруг него рокотал ураган, а Повелитель Огня схватил факел, огонь в котором разгорелся с невыносимой, слепящей силой. Ураган вынудил Мара, лицо которого было обожжено, почти задушенного землей и насквозь промокшего, снова взобраться на камень, а Повелитель Огня злобно сунул ему в руку факел.
- Подними его! - вскричал Огонь громовым голосом. Map стоял, шатаясь, закрывая рукой искаженное, горящее лицо. Вода и глина откатились назад, а ураган утих. Побежденный болью и унижением, Map поднял вверх факел.
- Так и держи его! - предупредил Повелитель Воды с красивыми, игривыми глазами. - Мы останемся здесь, пока Шира в пещере Шамы.
Четверо мужчин в углу пещеры дрожали, оглушенные, ослепленные, потрясенные.

***

Смертельно уставшая Шира прислонилась к стене. Теперь она и сама обратила внимание на то, что сердце ее работало не так, как надо. Шама готовился схватить жертву, которая так долго дурачила его.
Она несколько раз моргнула, не веря своим глазам. Неужели? Неужели там, наискосок, за спиной Шамы свет факела?
Map! Так ты все-таки помог мне в конце концов?
Если бы ей только удалось провести Шаму. Если бы ей только удалось добраться туда...
Свет пламени был недалеко. Она и не предполагала, что была почти рядом. Шама уже не был так сосредоточен, как раньше. Зачем? Ведь она все равно достанется ему. Только бы он не повернул голову! Но он хорошо знал, где выход, и, конечно же, насторожится, если она станет приближаться к нему.
- Похоже, ты победил! - прокричала она, стараясь перекричать приглушенный грохот барабанов. Надо было отвлечь его.
- Что? - хмыкнул он. - Сдаешься?
- Вынужденно. Но я могу понять, что ты одержал верх.
Пока она говорила, она все время с выражением полного равнодушия на лице медленно продвигалась к свету. Скоро она сможет сделать рывок. Дыхание раздирало ее легкие; во время этой дикой, изворотливой охоты по пещере Шама не давал ей ни минуты передышки. До сих пор. Ее руки и ноги налились свинцовой тяжестью, казалось, ноги едва держат ее. Во рту был привкус металла.
Еще пару метров, и она сможет попытаться прыгнуть туда! Как стрела, Шира пролетела к маленькому отверстию в скале, где горел свет. Шама вскрикнул и обернулся. Но она была уже на пути в проход, и ему пришлось довольствоваться лишь остатками ее кожаных брюк. По всей пещере раздавались его разочарованные вопли, и Шира со страхом подумала, что же будет теперь с Маром? Шама не станет с ним церемониться! А ведь она еще не имела представления о том, что произошло в пещере у входа. Гнев Шамы обрушится не только на Мара! Она боялась, что Шама все равно может изловчиться и схватить ее даже в проходе, поэтому она спешила, извиваясь, проползла на животе и оказалась в пещере, где должно было состояться последнее испытание.

***

Когда раздался звук гонга, четыре тени выпрямились.
- Теперь Шира в безопасности, - произнесла женщина. Голос ее был похож на шум ветра в кронах деревьев. - Во всяком случае, ей не грозят ни Шама, ни Map. Мы покидаем вас. Спасибо вам за вашу преданность Шире.
Повелитель Огня в пылающей мантии продолжил:
- Сейчас Шира начинает последний и самый трудный этап своего пути. Мы не знаем, сможет ли ее рассудок выдержать то испытание, которому она подвергнется.
- А ее сердце?
Повелитель Воды дружески улыбнулся.
- Оно просто перенапряглось в тот момент. Если ей хватит ума немного отдохнуть сейчас, никакой опасности нет. А если она выберется наружу, то поберегите ее в первые дни!
- Непременно, - сказал Даниэль, а остальные согласно кивнули. Повелитель Земли подошел к гладкой горной стене, где горел свет факела. Он ничего не сказал, сделал лишь взмах рукой, но стена с грохотом отодвинулась. В немом удивлении все они в мигающем свете факела увидели доску. Духи молча попрощались с ними и вышли из пещеры.
- О, боги, - прошептал Ировар. - Ты видел, Сармик? Ты знаешь эти имена?
- Во всяком случае я знаю имена Ширы и Мара. И величайшего героя преданий древнего Таран-гая Течин Хана. Это еще с тех времен, когда мы жили в своей стране далеко на востоке.
- Шира из Нора! - прошептал Ировар. - Имя моей маленькой Ширы рядом с его именем! Но другие имена мне незнакомы, они написаны знаками, которых я не знаю.
- Отважные, искавшие источник, но погибшие по дороге, - сказал Сармик. - Кроме этих двух, чьи имена сияют огнем. А кто сначала?
- Не знаю. Должно быть, это великий человек, один из первых, проникших сюда из нашего мира.
Даниэль сделал шаг вперед.
- Я понимаю знаки, которыми написано его имя, - сказал он взволнованно. - Это древние руны! Должно быть, он пришел сюда вдоль берега из Скандинавии. Агинахарийяр, так его зовут. Он жил слишком давно, чтобы мы помнили его в нашей стране.
Ировар едва сдерживал нетерпение:
- Я должен немедленно записать эти имена и знаки, чтобы не забыть.
- И я тоже, - сказал Даниэль и вытащил перо и бумагу. - Это может быть ценно для моих записок.
Вассар с уважением взглянул на доску.
- Ты видел, Map? Шира навечно написала и твое имя. Разве ты не горд этим?
Map не ответил. В глазах его было столько недовольства и отчаяния, что они отвели глаза. Если он предал Шаму, он никогда не простит себе этого. Несмотря на то, что его вынудили это сделать.
- Кажется, начинается новый день, - удивленно проговорил Даниэль. - А сколько Шира пробыла в пещере Шамы?
- Она боролась полдня и целую ночь, - тихо ответил Вассар.
- И они говорят, что самое худшее для нее - впереди!
- Пусть боги будут к ней благосклонны, - прошептал Ировар.

10

Голос велел Шире переждать, прежде чем она начнет свою последнюю схватку в пещере. Она тоже поняла, что ее сердцу будет лишь на пользу небольшой отдых. Она испытала большое облегчение, услышав это, потому что очень боялась последнего усилия и не хотела думать еще и о том, что сердце ее может разорваться. Она долго сидела и смотрела на новую пещеру. Ее снова охватило чувство, что она в пустоте. Много разглядеть ей не удалось, потому что падал снег и не давал возможности разглядеть все. Снег падал тихо, большими мокрыми хлопьями, он ложился на землю, но сугробов не было. В снежной крупе вырисовывались черные голые деревья, разбросанные тут и там.
- Ты знаешь, что тебя здесь ожидает, не так ли? - спросил голос, когда Шира, нехотя, поднялась с земли. Она кивнула.
- Все те, кого я неосознанно обидела или ранила. Нельзя сказать, что меня это радует.
Ему стоило бы знать, как мало ее это радовало! Тело девушки по-прежнему было в ужасном состоянии - насколько это вообще возможно было себе представить. Нервы были истощены до предела, она вскакивала при малейшем шорохе и не помнила, когда спала последний раз, она не осмеливалась просить поесть, она потеряла много крови. Вся кожа ее представляла собой одну большую рану, она дрожала, ее тошнило, голова болела, а здесь, к тому же, было еще и холодно...
Уф-ф!
- Ты великолепно справилась с Шамой, - сказал голос одобрительно. - Особенно если учесть, как сильно он хотел заполучить именно тебя, и как грубо он жульничал. Так что не бойся этого задания!
Голос хотел утешить ее, но она не особо приободрилась.
- Неправильно оставлять напоследок такое испытание, как это: ведь у меня больше нет сил сопротивляться, - пожаловалась она. - Мне нечего противопоставить. У меня не осталось больше сил, мне нечем защищаться.
- Ну, нет, ты слишком много хочешь, Шира, - улыбнулся голос. - В том-то и смысл, что у тебя не должно уже остаться сил. Иначе кто угодно может вновь пережить свои прежние упущения.
- А можно ли вообще говорить об ошибках, когда речь идет о неосознанных проступках?
- Иногда. Давай назовем это скрытым эгоизмом. Ты готова?
- Да. Теперь я готова. Прости меня за мое нытье.
- Ничего, я понимаю. Увидимся!
Увидимся? Ну да, он ее видел, это она слышала только голос... Но, возможно, она действительно увидит обладателя голоса, наверное, у голоса есть еще и тело. Любопытство подстегнуло ее усердие, а усердие - мужество. Не раздумывая больше, она сделала шаг в снег. Снег падал, и вокруг было тихо-тихо. Снежинки опускались ей на волосы, она протянула руку и глядела, как они тают на ее коже. Холодная влажность понемножечку пробиралась сквозь одежду, и она стряхнула с себя снег.
Тишину нарушил глухой, безутешный плач. Сердце Ширы учащенно забилось. Начинается! Она как будто бы очутилась у зимовья в тайге, где жили более оседлые юраки. У дерева сидела старуха, одетая очень бедно. Шира вздрогнула. Она знала эту женщину в детстве, это была их соседка. Она умерла много лет тому назад. Нищая и одинокая, она жила в своей маленькой землянке вдали от всех. Шира направилась к женщине. Насколько она знала, она никогда не делала ей ничего плохого. Шира поздоровалась и спросила, почему она плачет. Старуха вытерла глаза тыльной стороной ладони и подняла заплаканные глаза на Ширу.
- Твой дедушка сказал, что ты придешь меня навестить. Я пекла и готовилась два дня. Весь день просидела у дверей, я ждала тебя. Но ты не пришла. Никто ко мне не пришел. О, это долгое ожидание, надежды... и разочарование, когда я поняла, что ты никогда не придешь!.. Зачем ты это сделала? Почему так обидела меня?
Шира была ошеломлена. На глазах у нее появились слезы.
- Я ничего не знала! - воскликнула она. - Должно быть, мой дедушка забыл меня предупредить. Я ничего не знала. О, если бы он мне сказал, я тут же бы пришла, честное слово! Что я могу сделать для тебя? Можешь ли ты меня простить?
Нижняя губа старушки задрожала.
- Если бы я только знала это тогда! А теперь уже слишком поздно.
Объяснения не особенно помогают, если человек умер.
Шира в отчаянии смотрела на старуху, которая медленно растворилась в воздухе. Бесполезно было просить эту женщину понять ее - ее не существовало в действительности, она была лишь плодом фантазии. Умершая женщина никогда не узнает, что Шира не хотела обидеть ее. Поздно, слишком поздно!
Шира медленно встала. Теперь она понимала весь ужас этого задания. Она сделала всего несколько шагов, и на пути ее оказалась красивая молодая женщина с грустным лицом. Шира едва помнила ее, это было так давно...
- Отчего ты так печальна, женщина? - спросила Шира, хотя ей совсем не хотелось спрашивать. Уголки рта женщины поползли вниз.
- Мы встретились однажды во время состязаний в Норе. Ты была очень молода и мало что понимала. Ты рассказала, что видела, как мой муж зашел в ярангу другой женщины. Твои слова вонзились в меня, как острые ножи. Ведь эта женщина долго плела сети вокруг моего мужа...
Шира нахмурилась в растерянности.
- Я не помню. Мне ужасно жаль, потому что именно мне как раз совершенно чужды все эти любовные интриги. Должно быть, я ни о чем таком не думала, когда произнесла эти роковые слова. Я очень сожалею!
Женщина устало передернула плечами.
- Как это может помочь сейчас? Мой брак распался. И если бы ты ничего не сказала, я, возможно, по-прежнему бы верила в его невиновность.
- Но... - Шира приложила ладонь ко рту, чтобы как-то сдержать свое отчаяние. - Что я могу сделать? Могу ли я взять свои слова обратно?
Укоризненно взглянув на Ширу, женщина исчезла. «Нет, нет, - думала Шира, как будто пытаясь предотвратить то, что будет дальше. - Так не пойдет! А я ведь только начала это испытание!»
К ней подошли двое малышей. Они были одеты очень легко и явно замерзли. Они стояли перед Широй живым укором.
- Что... что я вам сделала? - спросила она, дрожа. Они были такие маленькие и беспомощные.
- Мы были на состязаниях в Норе. Ты должна была нам все показать. Но тут пришли какие-то другие дети, которых ты знала, и ты забыла про нас. Мы долго стояли, держась за руки, и ждали тебя, мы не знали, куда ты ушла. В конце концов мы уселись на землю и заснули. А ты так и не вернулась.
Шира упала перед ними на колени.
- Я сама была тогда ребенком, но я хорошо знала Нор и пообещала вам все в нем показать. Я не знала, что вы были одни и что вы так серьезно восприняли мои слова. Ох, если бы я могла вернуть эти мгновения! Простите меня! Простите меня оба!
Но она знала, что это бесполезно. Ее предательство навсегда осталось в памяти этих детей, теперь они были уже взрослые, она никогда не сможет их найти.
Дети исчезли, она вновь отправилась в путь к мерцающему пламени, которое было так пугающе далеко. И тут в снежном тумане появилась целая группа молодых людей. Она в страхе остановилась, но потом узнала их. Они тоже участвовали в состязаниях в Норе.
- Если бы не ты, Шира, - сказал один из них с горечью в голосе, - мы могли бы достигнуть гораздо большего. Ты отняла у нас победу, а это неправильно, ведь ты не такая, как мы. У тебя есть то, что не дано нам.
И они были правы. Им не помогали духи. Но ведь дедушка всегда хотел, чтобы она соревновалась, она должна была стать сильной.
- Я никогда не буду больше участвовать в состязаниях! - прокричала она в запальчивости.
Они лишь понимающе улыбнулись и исчезли.
«Как мне выдержать это? - подумала она. - Что же еще меня ожидает?»
Появился еще один ребенок, маленький, посиневший от холода мальчик. Шира хорошо знала его. Это был сын одного из соседей. Теперь он был уже взрослый и покинул их племя, она не знала, куда он уехал.
- Ты замерз, - с тревогой в голосе сказала Шира.
- Тогда я мерз еще сильнее, - печально ответил он. - Ты помнишь женщину, которая шила маленькую детскую курточку из самого лучшего меха? Помнишь, ведь это была твоя куртка?
- О, да, - ответила Шира. - Я очень любила ее, мне было жаль, что я из нее выросла. Я помню, что я все время требовала у деда, чтобы он купил мне ее.
Мальчик кивнул.
- Мне тоже нравилась эта курточка. У меня не было верхней одежды, и у нас не было денег, чтобы купить куртку. Но я часто ходил к этой женщине, трогал курточку, гладил ее. Я работал много недель, чтобы собрать деньги на олененка, которого женщина просила за нее, но когда я пришел за курткой, оказалось, что она уже досталась тебе. В ту зиму я очень мерз.
Шира всхлипнула. Она сорвала с себя рубаху и накинула ее на мальчика. А потом побежала прочь, не в силах остановить льющиеся из глаз слезы. Ее окликнула старая женщина. Она давным-давно жила в Норе. Она глядела на Ширу, как бы обвиняя ее.
Девушка пролепетала в отчаянии:
- Но ведь не может быть, чтобы я как-то обидела тебя! Я каждую неделю приносила тебе хлеб и мясо... И иногда еще одежду.
- Правда, - тихо ответила женщина. - Но благотворительность иногда может ранить сильнее всего, разве не знаешь? Каково было мне, по-твоему, все время быть вынужденной благодарить, принимая все это? И не сметь сказать «нет», хотя все во мне кричало от отчаяния.
Шира застонала.
- Но я не хотела ничего дурного. Я не знала, что это было тебе так трудно. О, прости, извини меня за мою ошибку!
Но напрасно. Тень исчезла, а сама женщина уже давно умерла. И уже нельзя было что-то исправить.
У края дороги сидел юноша.
- Неужели и ты здесь? - удивилась Шира. Юноша жил совсем рядом с ними и был хорошим ее другом. Она никак не могла понять, почему он здесь очутился.
- Однажды я дал тебе подарок, - тихо произнес он. - Маленькую шкатулку, которую я сам вырезал. Но ты не захотела ее принять. Как ты могла так обидеть меня?
Шира сглотнула слюну и уселась рядом с ним.
- Подарки - очень деликатная вещь, - начала она осторожно. - Такие прекрасные подарки, как тот, что хотел подарить мне ты, обязывают.
- Но я не хотел ничего такого - только показать, насколько я тебя ценю!
- Знаю, что ты не собирался свататься ко мне или что-то в этом роде, - сказала Шира взволнованно и печально. - Ведь я не создана для замужества. Но мой дед попросил меня поблагодарить и отказаться, чтобы люди не болтали и, может быть, не смеялись над тобой. Я сделала это с тяжелым сердцем.
Он покачал головой:
- Я так и не смог справиться с этим, Шира. Шкатулка стоит у меня дома - как насмешка.
Она взволнованно попросила:
- А можно я приду к тебе домой и попрошу шкатулку? Ой, скажи, что я могу, что еще не поздно, иначе я просто не выдержу!
Он опустил глаза на землю, где медленно таяли снежинки как исчезающие видения. А потом пропал. У нее появилась маленькая надежда. На этот раз можно было что-то исправить.
Путь Ширы был долог и труден. Она встретила так много людей, тех, кого она и подумать не могла встретить во время этого испытания ее бездумности и эгоизма. И с каждой встречей душевные силы ее убывали, как и предсказывал голос. Но в конце путешествия ее поджидало нечто такое, что душа ее едва могла выдержать. Уставшая и физически, и духовно, еле держась на ногах, после слишком тяжелых испытаний, она оказалась перед незнакомым молодым мужчиной, красивее которого ей видеть еще не приходилось, с волосами, как золото, и ясными синими глазами. Он печально смотрел на нее:
- Шира, Шира, девочка моя! Меня услали от тебя из-за тебя. На долгом и горьком пути я пострадал, и уже никогда не смог вернуться к тебе. Я никогда не видел тебя, но с тех пор в моем сердце навсегда поселилась печаль, жаля его своими черными шипами.
Она увидела, что у него нет ног, видны были лишь обрубки на белом снегу. Шира с искренней болью прокричала!
- Отец! Мой отец! Как я могла причинить тебе боль, тебе, о котором я мечтала и по которому тосковала всю свою жизнь? Я не хочу причинять тебе страдания потому, что ты думаешь о дочери, которую никогда не видел!
Совершенно подавленная, она спрятала лицо в ладонях. Когда она убрала их, отец исчез, но перед нею стояла теперь молодая девушка ее же расы, одетая в тонкие погребальные одежды. Она так замерзла, что вся дрожала.
Глаза ее не были такими же теплыми, как у отца.
- Ты знаешь, кто я, не так ли?
Шира ослепла от слез. Она упала на колени перед молодой женщиной.
- Мама, - шептала Шира.
- Я умерла из-за тебя, Шира. Меня забрал Шама.
- Шама? О нет, только не Шама! - воскликнула она. Боже, лучше бы мне вообще не рождаться на свет! Ты, моя мать, у него! Я не вынесу этого!
- Там неопасно. Мы - цветы в его саду. Конечно, это довольно печальный сад, - сказала мать задумчиво и мечтательно. - В нем нет ничего светлого и красивого, все почерневшее, мертвое. Но, по мнению Шамы, это красиво.
Шира давилась рыданиями, она с трудом дышала, нос был забит, лицо - в слезах.
- Вот! Ты замерзла! Возьми мою сорочку, она хоть немного согреет тебя.
Она лихорадочно обернула остатки своей тканой сорочки вокруг матери. И Синсив исчезла.
Шира закрыла глаза. Эти туманные призраки ничего не знали о том, что в действительности с ней произошло. Ее родители никогда не видели ее, они не знали, что в ночь ее рождения приходили духи, ничего не знали они и о том, как долго она боролась, чтобы спасти Таран-гай.
О, смерть ужасна, ужасна!
А Шама, дух угасших жизней и умерших ожиданий, был хуже самой смерти.
Шира с трудом поднялась на ноги. Еще более одинокая, чем раньше, она делала последние шаги к одиннадцатым и последним воротам.
Она шла, как в бреду. В голове и груди ее как будто что-то разрывалось, казалось, она на грани помешательства. Последнее испытание затемнило ее сознание. Тяжесть совести невыносимым грузом легла ей на плечи, она закричала. Громко, отчаянно и долго. О, все эти люди, которых она уже не могла попросить о прощении! Она даже не знала, что обидела их! Но хуже всего была встреча с матерью. Шира, так отчаянно боровшаяся против Шамы, сама привела свою мать в его ужасное царство. Оборвала ее короткую жизнь...
- Нет! Нет, нет, нет!
Никто не слышал крики, идущие из глубины ее измученного сердца. Снег падал так тихо и мягко вокруг нее, она даже не заметила, что всем телом дрожит от холода. Она беспомощно смотрела на непостижимо узкий выход из пещеры. Как же она сможет пройти? Она заползла в проход, вытягивая перед собой руки, продвигаясь дюйм за дюймом, пока перед ней, в конце концов, не забрезжил свет и не раздался последний удар гонга.
Ее окружала удивительная, красная темнота.
Когда глаза привыкли к этому странному освещению, она увидела, что слабый красный свет исходил из стены далеко в огромной пещере, где она находилась сейчас. На темно-красной стене отражались тени семи каменных изваяний, семи колоссов, которые как бы сторожили пещеру. Они сидели, черные и громадные, как давным-давно позабытые произведения искусства, созданные в незапамятные времена. Она не могла понять, из камня ли были высечены их лица, она видела лишь их неподвижные, монументальные очертания. «Но где же тогда источник?» - подумала она и огляделась. Она должна до него дойти. Лучше уж, чтобы все закончилось как можно быстрее, надо выбраться отсюда, а потом... Заснуть мертвым сном, умереть...
Потому что Шира больше не хотела жить. Там, где когда-то была ее душа, оставалась лишь большая, глубокая, ноющая пустота.
Из темноты от изваяний отошла какая-то фигура. Шира удивленно смотрела на монгольское лицо с длинными, тонкими висячими усами, на одежду, которая была неизвестна ей - из незапамятных времен. Он протянул руку и весело улыбнулся.
- Добро пожаловать, Шира из Нора!
Она радостно и удивленно воскликнула:
- Голос!
- Да, я сопровождал тебя в твоем долгом путешествии по пещерам. Должен признаться, что когда ты вначале вошла в зал тщеславия, я не поверил своим глазам. На это отважилась маленькая и хрупкая девчушка! Сначала я относился к тебе с некоторым сарказмом, но постепенно начинал все больше уважать тебя. Я знаю, что значит проделать этот путь - я сам прошел его много столетий тому назад. - Он склонился в глубоком поклоне. - Мое имя - Течин Хан. Это я смог уладить все те раздоры, которые существовали между многими тысячами племен, живших в Сибири.
Шира приветствовала хана по старому восточному обычаю.
- Я слышала о Вашем Величестве. Все народы знают, что Вы - величайший из всех, рожденных на земле.
- Рад слышать это. Но возьми-ка мой плащ, ты так легко одета. А сам я вообще был гол, когда пришел сюда.
Только сейчас Шира сообразила, что на ней лишь повязка и жалкие остатки одежды. Она с благодарностью взяла плащ и быстро завернулась в него.
Легендарный герой с Востока кивком подозвал к себе другого человека, скользнувшего из темноты. Это был мужчина в странных одеждах. В красной темноте она увидела, что он высок, довольно молод, и что его гордое и красивое лицо больше было похоже на лица людей рода Даниэля, чем на ее собственное.
Течин Хан представил его, сделав величественный жест рукой.
- Агинахарийяр. Его имя означает «одинокий великан», он был первым, кто прошел этот путь до конца. Сейчас он забыт. Когда он пришел в Таран-гай, там была пустынная ледяная тундра. И его заслуга в том, что там теперь тайга, что там растут цветы и деревья, что там могут жить люди.
Шира присела почти до самого пола, ведь это был человек германского племени, и приветствовать его следовало на западный манер.
Агинахарийяр улыбнулся ей.
- Я с интересом наблюдал, как ты идешь вперед, Шира. Ведь твой отец моей крови. Я слышал, что в его стране мое гордое имя Агинахарийяр теперь укоротили до Эйнара. Увы!
Шира снова присела в реверансе, теперь уже перед ними обоими.
- Я расскажу моему народу о вас, если я выберусь отсюда, - пообещала она серьезно. - И особенно моему деду и Даниэлю, они будут просто в восторге. Если время позволит, я хотела бы больше узнать о Ваших Величествах.
Течин Хан улыбнулся:
- С удовольствием, но недолго, ведь мы не должны забывать о твоем факельщике. Он устал, он на грани срыва.
- О, бедный Map, - сказала Шира, затаив дыхание. - Как мило с его стороны...
Агинахарийяр рассмеялся, и его смех долго грохотал в стенах пещеры.
- Map? He говори этого слова, Шира! Этот ублюдок Шамы - худший крест, который только мог выпасть на долю духов.
- Тогда я не понимаю, почему он должен был стать моим факельщиком.
- Когда-нибудь узнаешь, - скорбно ответил Агинахарийяр. - Когда я, жаждущий приключений, проплыл вдоль холодных берегов Ледовитого океана и оказался здесь, со мной были мои люди. Несколько лет мы жестоко страдали в страхе и нищете в этом царстве холода. Но тут пришел дикий народ с востока, они принесли с собой свою веру. Их боги обосновались здесь, на Горе четырех ветров, они создали эту пещеру, ведущую к источнику жизни, с чистой водой, чтобы люди могли обрести утешение. Но на этом каменистом острове был и Шама, он заставил богов создать такой же источник с темной водой зла. Я смог прийти сюда к источнику жизни, и вода помогла мне создать леса и новую жизнь в бесплодной тундре.
Течин Хан хитро улыбнулся:
- То есть ты, конечно, понимаешь, Шира, что он не просто кто-нибудь? Нас, тех, кто дошел сюда, немного. Но, как тебе известно, сила спрятана в темной воде, а по тому пути шло бесчисленное множество людей. Мало что манит людей так же сильно, как власть. Но до сих пор никому не удавалось дойти до темного источника - пока здесь не появился человеческий выродок. Еще никогда в человеческом существе не было собрано столько низости, столько зла. Он пришел с востока, с остатками нового народа. В то время здесь из моего народа почти никого не осталось. Но он и те женщины из его народа, которые остались здесь, приняли нашу веру, и он, Тангиль, смог дойти до источника зла. А потом он продолжил путь на запад.
Шира рассказала, что пришла, чтобы попытаться разрушить эту злую силу. Они кивнули. Они знали об этом и желали ей удачи.
- Вы живете здесь? - вежливо поинтересовалась она.
- Нет, - ответил Агинахарийяр. - Мы приходим, только если кто-нибудь решается отправиться в этот путь. Не ожидал, что это окажется под силу женщине! Мое глубокое почтение, Шира!
- Когда мы шли по этому пути, нашими факельщиками были наши друзья, - сказал Течин Хан. - А у тебя - твой злейший враг. Это просто подвиг - выполнить задачу несмотря на это препятствие.
- О, выполнить? - спросила она. - Это все? Найти источник? И все?
- Нет, - сказал хан. - Ты совершенно права, это только начало. Сейчас ты должна будешь выполнить вторую часть своего задания.
- Я знала, что все будет не так просто, - вздохнула она. - В чем же заключается следующее задание?
- Найти кувшин с темной водой Тангиля. И налить туда чистой воды, тем самым обезвредив ее.
Шира чуть слышно застонала.
- Но... О, я думаю, что знаю, где кувшин! Даниэль что-то говорил об этом...
- Очень может быть! Ведь Тангиль отправился на запад, в страну твоего отца.
- Но ты непременно должна запомнить две вещи, - сказал хан. - Не пей воду сама! И второе: не буди человеческого выродка, пока вода не будет обезврежена!
- Я вообще не думала его будить! Как это сделать? Я должна знать, чтобы не сделать ошибку.
Агинахарийяр казался отсутствующим.
- Он ждет чего-то, чтобы проснуться. Но мы не знаем, чего... Поэтому не могу дать тебе никакого совета.
Она тяжело вздохнула.
- Но Даниэль говорит, что дух Тангиля стережет то место, где он спрятал котел - речь, должно быть, о кувшине с водой зла. Попасть туда не может никто.
- Ты сможешь, - мягко заметил хан. - Ведь выдержала же ты это испытание! Ты избрана, Шира! Только не пей воды, она не для тебя.
Их голоса эхом разносились по огромному залу. Шира понизила голос.
- А где мы сейчас? Меня пугают эти каменные изваяния. Как будто они слушают то, что мы говорим.
- И это тоже. Это боги Таран-гая. Но народ постепенно теряет веру в них, он больше верит в вестников, духов. И они уже почти окаменели. Они могут слышать тебя, но они уже больше не могут говорить.
Онемев от удивления и благоговения, Шира нерешительно приблизилась и склонилась до земли перед семью истуканами. Если бы она смогла что-то сделать, чтобы оживить их, она бы сделала это. Агинахарийяр подошел к ним, вошел в тень, отбрасываемую богами, а потом протянул ей ремень с бутылкой. Она засверкала, и Шира поняла, что она, должно быть, изготовлена из большого куска горного хрусталя.
- Возьми ремень и опояшься им, Шира, потому что ты не сможешь нести бутылку в руках. Наполни ее водой из источника надежды! Но напоминаю еще раз: эта вода не для тебя!
- А где же источник? - прошептала она. Ей казалось, что боги как-то давят на нее.
- Пройди через нее и найдешь его, - непринужденно ответил он и показал на узкую щель прямо у нее под ногами.
- Нет! - с негодованием сказала Шира. - Вы шутите!
Они покачали головой, оба ее помощника.
Она недоверчиво смотрела то на них, то на отверстие. Потом покорно вздохнула и легла на живот.
- Прощай, Шира! - крикнули они. - Может быть, еще встретимся!
Она обернулась:
- Прощайте и спасибо за помощь! Но я не могу понять...
Она в тревоге смотрела на узкую щель. Она попробовала сунуть туда ладонь и заметила, что камень неохотно подается. Воодушевленная, она протиснулась в щель, над головой у нее оказался весь горный массив.
Но все получалось! Мучительно медленно она протискивалась в щель, дюйм за дюймом. Гора так плотно сомкнулась вокруг нее, что она едва могла дышать, но, к счастью, путь ее был недолог, и она смогла выдержать это. «Я вернулась к началу жизни, - подумалось ей. - Каждый человек должен пройти через это, чтобы увидеть мир».
Наконец, она увидела яркий свет и смогла подняться. В этот момент гора под ней задрожала от грохота, равного которому еще не было в этом мире. Она была у цели - в маленькой пещере, освещенной водопадом, бьющим из скалы.
Шира осторожно открепила бутылку от ремня. Она была наедине с этим удивительно красивым, потрясающим источником. Путь назад был закрыт для нее навсегда, а ее помощники не последовали за нею сюда.
Они сказали, что она не должна пить из источника, но она сразу же поняла, что ей не удастся увернуться от его брызг - источник сильно бурлил. Но, наверное, это было учтено. Поэтому, уверенно и медленно приближаясь к источнику с бутылкой, она ничего не боялась. На секунду она совсем выпустила из головы, что произошло с человеческим выродком.
В миг, когда первые, красивые, как туман, брызги, попали ей на кожу, по всему телу ее пробежала такая горячая и резкая волна боли, что она отпрянула назад и попятилась. Из горла рвался нечеловеческий крик, боль, как раскаленная стрела, пронзала тело.
Крик умножился волнами, как будто страшной силы землетрясение потрясло скалу от самого основания и до четырех вершин. В пещере у выхода людей швырнуло на землю, а имя Ширы огненными буквами проступило на доске.
Когда раскаты грома стихли, а вибрация прекратилась, Ировар поднялся на ноги. Он был сбит с толку. Вассар ударился головой, рана кровоточила, но, кажется, он не замечал этого. Все вместе они неотрывно смотрели на доску с именем Ширы, третьим из освещенных. И так же, как имена двоих других факельщиков из прошлого, которые сияли чуть менее ярко, чем имена тех, кому они помогали, засветилось и имя Мара.
- Я могу сойти вниз? - спросил он безо всякого выражения, глаза его были сухи, как песок.
- Нет, погоди, - сказал Ировар. - Мы не знаем, что будет сейчас, нужен ли ей факел, или уже нет? Мы ничего не знаем о том, выберется ли она наружу.
Голос его дрожал от волнения и гордости. Шира смогла! Все его усилия за более чем двадцать пять лет принесли свои плоды.
Никто из них не сомневался, что ее победа была куплена дорогой ценой. Путь занял двое с половиной суток, и факел много раз мог погаснуть совсем. Все с нетерпением ждали ее рассказа, и все ждали, что она появится из горы, где была доска.
Но время шло. И все оставалось по-прежнему.
Шира наполнила бутылку водой, осторожно и обстоятельно. Сейчас она страшилась огромной силы воды и не смела подвергать себя новому риску. Она не хотела, чтобы какие-то случайные капли упали бы ей на губы. Первая неожиданная боль не повторялась. Когда все было готово, она заткнула бутылку пробкой и, прикрепив ее к поясу, пошла прочь от источника. Ей ничего не сказали о том, как она должна будет выбираться, и она не знала, что же сейчас произойдет. Она выполнила свою задачу? Значит, должен быть какой-то выход. Шире было больно, по-настоящему больно. Она по-прежнему ощущала в себе отголоски той страшной боли, в узкой щели она снова расцарапала свои раны. Одолженный ей плащ она вынуждена была оставить в большой пещере, чтобы вообще как-то протиснуться в узкий проход, и она с тревогой смотрела на повязку, которая вот-вот снова могла свалиться. Больше на ней ничего не было. Да, ну и жалкий у нее сейчас вид, наверное!
Она и чувствовала себя отвратительно. Путешествие по пещерам оставило в душе ее смертельную рану, но она умела отгонять от себя тяжелые мысли, когда надо было напрячь силы для решения того, что от нее требовалось.
О, вот и опять слабое, бледное пламя факела! С облегчением она двинулась в угол, где оно появилось. Но не было видно выхода. Она стояла, не зная, что предпринять, и вдруг услышала у себя за спиной громоподобный звук и увидела, что гора сомкнулась. Шира уже не могла видеть источник. Вокруг была тьма. Она услышала далекий рокот, он приближался. По ее босым ногам заструилась вода, которая все прибывала. «Я тону», - подумала она в панике, вода была ей уже по шею. Шира сделала глубокий вдох и наполнила легкие воздухом, после чего отдалась на волю волн.
- Как долго! - воскликнул Даниэль. - Если бы мы только знали, что же произошло!
Они все еще смотрели на доску, когда стена горы вновь пришла в движение и сомкнулась. Прежняя обычная гладкая стена - вот и все, что они увидели.
- Ой! - удивленно произнес Вассар. - Я думал, что она выйдет оттуда.
- Мы все так думали, - сказал Сармик. - Я только надеюсь, что не произошло ничего страшного.
- Это был ужасный крик, - сказал Вассар. - Прямо-таки смертный.
- Человеческий выродок тоже кричал так, - сказал Ировар. - Но он выжил.
Все видели, что Ировар побледнел, как полотно.
И наконец факел, шипя, погас. Стало черным-черно.
Даниэль заорал:
- Шира! Нет, только не сейчас! Ведь она же смогла!
В бессилии, он стукнул по стене пещеры, в которую она вошла несколько суток назад.
Map уронил факел на землю. Он спрятал лицо в ладони и тихо покачивался, обессиливший от усталости.
Колодец в углу пещеры вновь забурлил. Волна мутной воды из под земли, пенясь и кипя, выплеснулась из колодца - но так было по несколько раз в час, пока они были в пещере. Даниэль посмотрел туда совершенно случайно.
- Смотрите! - взволнованно крикнул он. - Что-то поднимается на поверхность! Господи, что же это?
Через край колодца свесилось какое-то странное существо. Когда вода спала, Вассар воскликнул:
- Это Шира! О, боги, это Шира!
Они бросились к колодцу. Сармик успел схватить девушку, прежде чем вода вновь увлекла ее за собой.
- Осторожно, - сказал Даниэль. - Боже, в каком она виде!
- Она жива? - еле дыша, спросил Ировар.
- Не знаю. Вассар, давай твою куртку, живо. На ней ничего нет.
Вассар сорвал с себя куртку, и они обернули ее вокруг тела Ширы. Они перенесли ее на сухое место и высушили ее волосы. Действовали суматошно, как в лихорадке, истерзанное, в крови тело Ширы вызывало в них огромное сострадание.
- В колодце что-то еще, - прокричал Вассар. - Ее красивая куртка. И сапоги.
- Возьми все, что там есть, - сказал Ировар. Шира закашлялась и очнулась.
- Ремень, - прошептала она.
- Вот он, - сказал Сармик. - Я снял его, чтобы вытащить тебя. Это... Это - вода? В этой бутылке?
Шира обессиленно кивнула.
- Надо уходить отсюда, - решительно заявил Ировар. - Здесь слишком холодно для Ширы. Будем по очереди нести ее вниз, к лодке.
- Нет-нет, я могу идти сама, - сказала она и поднялась. - Я думаю... - продолжила она и вновь потеряла сознание.
Они вышли из пещеры. Ировара беспокоила ужасная рана Ширы, она потеряла слишком много крови. Он не знал, когда ее ранило.
Сармик воткнул факел на прежнее место. Никто не подумал о Маре, который буквально свалился со своего камня. Держась за стены, он поплелся за всеми остальными. Когда они шли по унылому плато между горными вершинами, то слышали шум океана, это говорило о том, что сейчас прилив и они смогут войти на борт своей лодки.
Ширу несли на руках по очереди, потому что, хотя она и была очень легкой, можно было легко сорваться в пропасть, приходилось проявлять осторожность.
Наконец, они спустились к морю. Лодка была на месте, там, где заканчивалась расщелина. Последний привет от четырех стихий.
Шира очнулась, когда они взошли на борт. Усталая и сбитая с толку, она огляделась и увидела вокруг себя дружеские, взволнованные лица. Они ждали, когда в лодку войдет Map, он перевалился через борт и улегся у форштевня. Шира улыбнулась остальным немного дрожащими губами.
- Мне кажется, я должна последовать его примеру, - сказала она слабым голосом. - Надеюсь, вы меня извините?
- Разумеется, - кивнули они.
Она улеглась рядом с Маром - это было единственное место, где они никому не мешали. Минуту она лежала и смотрела на него.
- Map, твое лицо... Ты поранился...
Он фыркнул в ответ, бросив на нее уничтожающий взгляд. Они долго лежали молча и смотрели на темные тучи на небе. Глаза Мара сомкнулись. И тогда он ощутил в своей ладони твердую маленькую ладошку.
- Спасибо Map, - прошептал голос прямо ему в ухо. Он слишком устал, чтобы убрать руку. У него даже не было сил сказать что-то резкое и злобное или хотя бы отвернуться в молчаливом презрении. Он просто заснул, держа руку Ширы в своей, и это ей пришлось отодвинуться, потому что от Мара веяло холодом, и плечо ее заледенело.
Через пару минут она тоже спала, а пока лодка тихо скользила по воде, Сармик и Даниэль обработали ее раны.
Сама Шира ничего не заметила. Она погрузилась в милосердный, глубокий сон, тяжелый, как смерть...

Предыдущая страница 5 Следующая страница


Маргит Сандему - Сад смерти

Сад смерти 6

11

Шира почувствовала, что кто-то трясет ее за плечо. Она попыталась высвободиться; во сне она все еще была в глубинах горных пещер и не хотела больше никаких ужасных испытаний. Но рука была неумолима.
- Шира, просыпайся! Мы приплыли!
Даниэль? Замечательно, значит, влажный холод пещеры - это на самом деле моросящий дождь, а капли падают ей на лицо. Она устало открыла глаза. Шира по-прежнему видела все, как в тумане.
- Мы в Норе? - спросила она.
- Нет, мы в гавани Таран-гая, в бухте.
Пока она неуверенно поднималась на ноги, каждое движение причиняло ей боль, она ощущала, как сознание вновь возвращается к ней. Нет, гора еще не отпустила ее. Подобно приглушенному отчаянному крику в ней поднималось сознание того, что ей никогда не удастся освободиться от пережитого там, внизу, в безжалостных разоблачающих пещерах. Ее охватили скорбь и печаль, столь сильные, что она застонала. Все вокруг стало таким бессмысленным. И негде было искать утешение. Ни один человек не смог бы выдержать то, что пришлось пережить ей - узнать правду о своей душе. Человека следует оставлять в неведении о самом себе. Конечно, в ней было достаточно самоиронии, она была довольно самокритична. Но этого было мало. Шира никогда не думала, что у нее имелись какие-то иллюзии по поводу ее собственного я, но оказалось, что это не так.
Map сошел на каменистый берег. Шира перелезла через борт лодки и медленно пошла за ним. Она приняла решение, но все равно ей было нелегко заговорить с Маром.
Она нерешительно окликнула его. Он медленно и равнодушно повернулся.
- Map, у меня к тебе просьба...
Если он и удивился, то никак не показал этого. Ширу мучило его ледяное безразличие, особенно потому, что ее просьба многое значила для нее. За лодкой раздавались голоса остальных, они не могли ее услышать.
- Когда... когда я выполню мою задачу, Map, и уничтожу человеческого выродка, можешь ли ты... Можешь ли ты пообещать мне, что... убьешь меня? Когда все будет уже позади?
Наконец-то в его глазах появились хоть какие-то признаки жизни.
- Что ты имеешь в виду? - хрипло спросил он.
- Ты слышал о том, что духи когда-то сказали моему деду? Что тот, кто проделал этот путь, не захочет больше жить. Это правда! Я сделаю то, что от меня требуется. Но что мне делать потом? Нечего. Map, мне не останется ничего - только тягостная печаль и боль. И одиночество.
Она пристально, испытующе смотрела на него. Его желтые глаза сверкнули нехорошим огнем.
- Я долго пытался тебя убить, ты знаешь. Но мое оружие не слушается меня. Хотя Шама и просил, я не в состоянии убить тебя. Я вижу свет вокруг твоего лба, который никто из людей видеть не может.
- Я уверена, что этот свет исчезнет, когда я выполню свою миссию. Ради чего мне тогда жить? Я даже детей не могу иметь. Путь, который я проделала по пещерам, сделал меня бесплодной.
Он фыркнул.
- Я, любимый вассал Шамы, тоже не могу иметь детей. Но меня это не волнует! Бабьи глупости! А ты знаешь, что попадешь к Шаме, если умрешь таким образом?
- В черный сад Шамы... Да, знаю, и я хочу туда. Это будет мне карой за все дурное, что я совершила. Сделай это, Map, прошу тебя; безмолвно и тихо, чтобы я ничего не заметила! Я оставлю письмо моему деду, в котором напишу, что ты не виноват.
- Это меня не волнует.
Он долго смотрел на нее. Едва заметное подрагивание уголков его рта дало ей основание думать, что он улыбается. Но она не могла понять, что было в этой улыбке: презрение, триумф или ожидание.
Наконец, он зашевелился - слишком уж долго он стоял неподвижно.
- Если ты хочешь... Я сделаю это, обещаю!
Она с облегчением перевела дух:
- Спасибо, Map!
Шира пошла прочь, он последовал за ней, как будто бы не хотел отпустить обещанную ему добычу.
- Ты ужасно обжегся, - озабоченно проговорила она. - Могу ли я как-то помочь тебе? Как это произошло?
- Не становись опять проклятой святошей, - упрямо сказал он. - Ты и без этого уже достаточно унизила меня. Думаешь, я хотел стоять там с факелом? Думаешь, хотел тебе помогать?
Шира вздохнула. Смешно, но ей начало казаться, что он, возможно, как-то примирился с ее существованием, - ведь он по крайней мере стал разговаривать с ней. Но нет. Она почувствовала облегчение, когда ее окликнули с лодки.
Было решено идти в Таран-гай, в горную хижину.
Потом Стражи гор могли вернуться в свои прежние жилища, поскольку с захватчиками было покончено.
Они медленно поднимались, покинув берег. Ради Ширы они шли, не торопясь.
Ировар с тревогой заметил, что Шира становится все более тихой, казалось, ее что-то мучило. Сначала он думал, что это из-за раны, но потом понял, что боль затаилась где-то глубже. Особенно он встревожился, когда увидел, как Map следит за девушкой, и по лицу его время от времени пробегает злобная ухмылка. Казалось, что между ними был какой-то уговор, и это очень пугало Ировара.
И вот наконец они в жилище под скалой, где их ждали Орин и Мило. Помогая друг другу, они быстро выставили на стол еду и питье - обычная, но желанная необходимость! Конечно, они проголодались, за всю трапезу не было произнесено ни слова.
Когда они поели, все с любопытством уставились на Ширу.
- Ну! Не хочешь ли ты рассказать нам о своих приключениях?
Еще раз пройти через все это? Конечно, они имели право узнать, но неужели они не понимают, как это будет больно ей?
Даниэль все понял. Он подошел к ней и обнял ее за плечи.
- Попытайся посмотреть на все это так, как я, Шира! Все это - сон, страшный кошмар, который был и у тебя, и у всех остальных только потому, что мы все время жевали этот корень. Знаешь, я и правда так думаю.
Она посмотрела на свою кровоточащую рану, на кровь, проступавшую через одежду, на поцарапанные руки и беспомощно перевела взгляд на него.
Даниэль попытался уговорить ее, он сел перед ней на корточки и взял ее израненные руки в свои.
- Что-то из того, что мы пережили, было в действительности. Например, Map - у нас, в роду Людей Льда, есть похожие на него. Гора четырех ветров существует, это страшная гора, но мы смогли подняться на нее только благодаря приливу. Мы были там наверху, все вместе. Пока все правда, но только пока. Но потом, я знаю, ты проглотила массу этого корня, мы все его жевали. И вот подумай: с того момента, как мы поднялись на остров, начался сон, о котором ты нам должна сейчас рассказать. Потому что наши сны отличались от твоего.
Шира долго смотрела на него. Остальные молчали. Невозможно было понять, что думали они.
И она кивнула.
- Сон. Я расскажу этот сон.
Она взглянула на Мара и встретилась глазами с его непостижимым взглядом. Когда они поднимались к хижине, дождь лил, как из ведра, он намочил его волосы и широкие плечи, но в очаге горит огонь, и он скоро высушит их.
Шира начала свой рассказ. Наступал вечер. Не было ни сумерек, ни темноты, лишь чуть-чуть изменился дневной свет. Ее рассказ прерывался многочисленными вопросами, было много непонятного, и все хотели объяснить, что, по их мнению, означало то или иное. Чем дальше Шира углублялась в пещеры в своих воспоминаниях, тем больше она падала духом. Когда она рассказала о шипе, который лишь чудом не вонзился ей в сердце, она должна была вновь продемонстрировать свою рану. Всех ужаснули ее страшные края, и пока Шира продолжала рассказ, Даниэль снова ее перевязал, насколько хорошо это можно было сделать, используя подорожник из Таран-гая и все то, что он мог найти из подручных лечебных средств.
Когда Шира подошла к рассказу о схватке под темно-пурпурной водой, она покаянно посмотрела на Мара.
- Я не знала, что моя неприязнь была так велика, Map. Прости меня за это, я постараюсь исправиться.
Map прищурил глаза.
- Я предпочел бы, чтобы ты ненавидела меня. Тогда мы были бы на равных.
- Map, а ты помнишь, как вы боролись под водой? - спросил Ировар, чтобы сменить тему.
- Не знаю. Я думал, это сон.
- Это и был сон, - упрямо подтвердил Даниэль.
И она услышала о том, как Map получил свои ожоги, пока она боролась с Шамой. Map фыркал, как свирепая дикая кошка, он не хотел еще раз слушать про свое унижение, в котором были повинны духи. Но сердце Ширы сжалось от сострадания. Она могла понять его чувства.
- Не могу простить Мару, что он бросил тебя на произвол судьбы, - сказал Вассар.
- Он не виноват, что он такой, - горячо возразила Шира. - Я ему стольким обязана...
- Ты, замолчи, - грубо оборвал ее Map. Она продолжала свой рассказ. Но когда она дошла до последнего зала, она сказала только:
- Я встретила всех, кого, сама того не желая, обидела. Простите меня, но я не могу об этом говорить.
Даниэль кивнул:
- Тогда пропустим это. А что было потом?
Они хотели как можно больше узнать о двух героях из прошлого, и Шира описала их так хорошо, как только смогла. Но о богах она распространяться не захотела. «Они сидят и дрожат в своей старой, высохшей шкуре», - сказал Шама. Метко подмечено.
Она рассказала об источнике, и что ее вынесла наверх вода.
- Должно быть, я была очень глубоко внизу, - сказала она задумчиво.
- Потому что путь наверх казался мне бесконечным. Я думала, что утону.
- Возможно, ты была не в лучшей форме, когда вынырнула в пещере, - сказал Даниэль. - Но вряд ли предполагалось, что ты могла утонуть.
- А что теперь? - спросил Орин, когда Шира закончила свой рассказ.
Ировар быстро проговорил:
- Теперь всем спать. О будущем говорить будем потом.
Они удивленно посмотрели на него. Против такой решительности трудно было что-то возразить.
На следующее утро Даниэль с удивлением увидел снег на вершинах гор у самой хижины. Ировар воспользовался случаем, чтобы поговорить с Сармиком, пока остальные стражи гор вышли из хижины.
- Мы уходим, - сказал он своему старому другу. - Ведь мы не можем обсуждать будущее Ширы в присутствии Мара. Он имеет над нею власть, и ему не следует знать, что сейчас будет.
- Мне тоже нельзя будет об этом узнать?
- Разумеется, можно. Я решил, что она должна отправиться вместе с Даниэлем на его родину. Он сам утверждает, что это все было просто кошмарным сном, и я не хочу обсуждать это с ним. Но миссия Ширы не исполнена. Она должна найти сосуд Тангиля с водой зла и уничтожить ее. А это может произойти только на земле Даниэля. Там она также встретится со своим отцом.
- А тебе не будет ее недоставать?
- Но ведь она вернется.
Никто из них не упомянул о тех огромных трудностях, с которыми была сопряжена столь дальняя поездка.
Вошел Map, и они заговорили о чем-то другом.
И тут ворвался Орин.
- Отец, я...
- Говори, в чем дело! - приказал ему Сармик. Глаза Орина бегали.
- Мило... Он... забрал Ширу. Он побежал с нею вниз.
Они услышали стук. Это Map уронил ковш, из которого пил.
- Что? - спросил Сармик. - Зачем она Мило?
- Он злился на нее все то время, пока вы были на острове. Все время клялся, что убьет ее.
Map задыхался, он сполз по стене горы, которая одновременно являлась и внутренней стеной хижины. Его лицо было искажено невыносимой болью.
- В чем дело, Map? - нетерпеливо спросил Сармик.
- Не знаю, - простонало чудовище. - Я чувствую, что мне в грудь вонзилась раскаленная игла. Как будто я... плавлюсь! О, дьявол!
Все с ужасом наблюдали, как он прямо у них на глазах превращается в отвратительное чудовище, олицетворение самой злобы. Он поднялся, холодный, как лед, еще более ужасный, чем обычно, и выбежал из хижины. Он начал осторожно, тяжело, по-кошачьи ступая, спускаться в долину. Они смотрели, как вокруг него в сером небе появляется ледяная аура. Никто не должен отобрать у него его добычу!
Как ледяное пламя, несся он по заснеженной равнине. Следы Мило были хорошо видны.
Два старика стояли у хижины и смотрели ему вслед. К ним подошел Даниэль и оба сына Сармика.
- Неужели Map схватил Ширу? - потрясенно спросил Даниэль. - Мы должны спасти ее!
- Спокойно, - сказал Ировар. - Map начал погоню.
- Map? А ты уверен, что он тот, кто нужен?
- Да. Во всяком случае - на этот раз. Да и кто отважится вмешаться?
Им пришлось удерживать Даниэля силой, чтобы он не бросился вдогонку и не рисковал бы бессмысленно жизнью.
Внизу, между валунами и растущими вразброс карликовыми березами бежал Мило со своей ношей. Ноги его скользили на свежевыпавшем снегу, развивающиеся волосы Ширы лезли ему в глаза и мешали видеть. Он все время бормотал угрозы сквозь крепко сжатые зубы, одной рукой зажимая ей рот, чтобы она не могла позвать на помощь. Рука была очень грязная, от нее отвратительно пахло.
- Значит, думала, что можешь отвергнуть меня? - сипел он. - Ты об этом еще пожалеешь, проклятая недотрога. Я буду пахать тебя до тех пор, пока ты не закричишь о пощаде, а потом я воткну в тебя нож и буду кромсать тебя снизу доверху и сверху донизу. Мерзкая святоша, увидишь, что бывает с теми, кто...
И он продолжал в том же духе. Шира была в сознании, но настолько обессилена - рана болела ужасно, что перед глазами у нее все плыло.
Мило остановился в березовой рощице. Там, внизу, снега было не так много, с тяжелого серого неба падали лишь редкие снежинки. Он сбросил ее на землю и сам упал рядом.
- Ну, - просипел он прямо ей в лицо, и Шира была вынуждена отвернуться от омерзительного запаха. - Теперь ты узнаешь Мило. Бабы знают, кто он такой. Они кричат от боли и восторга, когда им...
Закончить ему не пришлось. Он внезапно замолчал и поднял глаза. Затем подбородок его упал, и из глотки вырвался какой-то клокочущий звук.
Шира была слишком замучена болью, чтобы что-то понять. Ей только показалось, что рядом появился кто-то еще. Стало так холодно...
Мило быстро, хотя и спотыкаясь, встал на ноги. Перед ним стояло чудовище из холода и льда и немилосердного гнева. У него не было оружия, да ему и не было оно нужно. Он лишь протянул руку к парализованному от страха Мило, схватил его за ворот куртки и одним движением свернул ему шею.
К счастью, Шира была слишком обессилена, чтобы лежать с открытыми глазами. Она заметила только, что Мило отбросили в сторону, как перчатку, и что Map поставил ее на ноги. Ее качало. Он грубо схватил ее за руку и повел назад по березовой рощице.
- Map, я так благо...
- Заткнись!
Он остановился и стал яростно трясти ее.
- Неужели ты не могла держаться от него подальше, ты, дура проклятая? Или ты сама этого хотела?
- Ты знаешь, что не хотела!
Лицо Мара стало совсем белым.
- Может, думала, что тебе удастся убежать от нашего соглашения? Может, хотела, чтобы он тебя убил? Ты моя добыча, ты знаешь!
- Да, Map, - сказала она устало. - Я знаю, что твоя.
Она почувствовала, что он при этих словах как бы подался вперед, но тут черная волна боли вновь накатила на нее, и она потеряла сознание.
Увидев, что Map поднимается в гору с Широй в руках, все выбежали его встречать.
- О, боги, - воскликнул Ировар. - Шира... Неужели она умерла?
- Нет, она... жива, - сказал Map. - Возьмите ее, я...
Сармик быстро принял Ширу на руки, a Map прислонился к скале. Он стоял там, скорчившись, согнувшись пополам, как будто испытывал острую боль.
Остальные беспомощно, непонимающе смотрели на него.

***

Вскоре Ировар и те, кто пришел с ним, попрощались. Они возвращались в Нор. Шира - с бутылкой из горного хрусталя, которую она спрятала под куртку.
Даниэль не пытался объяснить хрустальную бутылку какими-то снами... Ему и так хватало забот. Шира была очень плоха. Имени Мило никто не упоминал.
На севере лето кончается быстро. На самом деле у них оставалось лишь две недели до отхода шхуны. Даниэль был счастлив, увозя Ширу с собой, он обещал, что позаботится о том, чтобы она через год в целости и сохранности вернулась к Ировару. Даниэль радовался, что сможет привезти ее к Венделю, а поскольку он знал, что у Анны-Греты очень доброе сердце, то был уверен, что она с распростертыми объятьями примет ребенка Венделя от первого брака.
Самая большая проблема заключалась в самой Шире. Очевидно, что она радовалась путешествию в страну своего отца, но даже эта радость не в силах была приглушить боль в ее глазах. В душе у нее была смертельная рана, это понимали и Даниэль, и Ировар, да и раны на теле тоже были очень серьезны. Хотя они и лечили глубокую рану, оставленную шипом, с помощью всех доступных юракам врачебных средств, она никак не желала зарастать.
И вот наступил последний вечер. Завтра они уезжают. Шира обошла все места в Норе, которые были дороги ее сердцу. Как будто бы не собиралась больше возвращаться. Но такое долгое путешествие в неизвестную страну, конечно же, не могло не пугать девушку.
Ее дед и Даниэль спустились к шхуне с грузом всего того, что Даниэль собрал в горах, что он хотел взять с собой для какого-то профессора, так, кажется, он сказал. Шира собрала свои пожитки, они оставались в яранге, мужчины могли унести их в следующий заход.
Ировар и Даниэль обстоятельно обсудили поездку. В конце концов они договорились, что ради безопасности Ширы должны ехать с русскими купцами из Архангельска до северной оконечности Онежского озера. Там Даниэль должен был купить лодку. Ировар был довольно богатым человеком, он снабдил его дорогими шкурами и другими ценностями, чтобы ее купить. Плыть вдоль берегов Кольского полуострова и Северной Норвегии было немыслимо, они не успели бы добраться домой до зимы и льда. Но можно было прекрасно добраться по рекам между Онегой и Ладогой до Финского залива у Санкт-Петербурга, и Даниэль сейчас настолько поднаторел в русском, что справился бы с этим вполне. Да, но война... Оставалось только надеяться, что она закончилась.
Все это казалось Шире совершенно непостижимым, и она с трудом могла себе представить, насколько долгой и утомительной будет поездка. До этого она лишь каждый год кочевала между Нором и зимним стойбищем. Ей нелегко было понять, что мир может быть больше.
Она обернулась и посмотрела на стойбище, и в тот же миг увидела, что стенки их яранги зашевелились. Кто-то зашел.
Дед и Даниэль были у моря, на берегу... Ее охватила неуверенность. Обычно никто в чужие жилища не входил без приглашения. Она пошла назад, домой, на душе было неспокойно. Было уже поздно, и все в стойбище спали.
Ей было нелегко идти, рана болела по-прежнему. Но вообще-то в последнее время она старалась забыть все, что было связано с Горой четырех ветров, и только радовалась предстоящему путешествию.
И лишь ночью, во сне, или в минуты одиночества на душе у нее снова становилось невыносимо тяжко.
«Не ищи слишком глубоко», - предупреждал ее Сармик. Но она сделала именно это.
Внизу, у лодки Ировара посетил неожиданный гость.
- О, Сармик! Как приятно видеть тебя снова!
Седобородый таран-гаец выглядел угрюмо.
- Уезжаешь, парень? - сказал он Даниэлю. - И Ширу с собой забираешь?
- Да, я ужасно рад.
- А много народа знает, что она уезжает?
- Только несколько человек, - ответил Ировар. - Мы постарались держать это в секрете, насколько это было возможно.
- Хорошо, - сказал Сармик. - Я не успокоюсь, пока она не уедет.
- Почему?
- Все дело в Маре, - сказал Сармик приглушенным голосом. - С ним что-то происходит, и я не знаю, что это. Но думаю, что это как-то связано с Широй. Если он узнает, что она едет с водой из источника, чтобы обезвредить Тангиля, он попытается помешать. Всеми силами.
- Мы понимаем, - сказал Даниэль. - Но ты говоришь, что с ним что-то не так. В чем это проявляется?
Сармик вздохнул.
- Он куда-то исчезает каждый вечер. И возвращается только поздно ночью. Вассар говорит, что его видели недалеко от Нора - он стоял над стойбищем, как бы караулил кого-то. А когда он возвращается... Ну, не каждый раз, но иногда он кажется совершенно больным! У него сильные боли в груди. Говорит, что как будто что-то сжигает его изнутри. И тогда он приходит в неописуемую ярость и крушит все, что попадается ему под руку. В его хижине в горах не осталось уже ни одной целой вещи.
Они не могли сдержать улыбки, как бы серьезно они не восприняли эти слова.
- А он не всегда ведет себя так?
- Нет, отнюдь. Map никогда не дает волю чувствам. Честно признаюсь вам, меня это пугает. Потому что я не понимаю, почему он так ведет себя.
Даниэль сказал всезнающе:
- Очевидно, он огорчен тем, что Шира добралась до чистой воды. Ведь это его касается.
- Нет, - медленно и задумчиво промолвил Ировар. - Нет, боюсь, здесь что-то другое. В тот день, когда Шира только что вернулась из своего путешествия по пещерам, на берегу в Таран-гае эти двое заключили какой-то договор. С тех пор Map смотрит на нее, как на свою собственность. Этот договор мне не нравится.
- Свою собственность? - фыркнул Сармик. - Map не испытывает никаких чувств к женщинам.
- Нет, не об этом речь. Я думаю... Хотя я этого не знаю, но я хорошо знаю мою внучку... Мне кажется, Шира ранена настолько смертельно, что не хочет больше жить. И что она попросила Мара...
Сармик присвистнул:
- Но он же не может! Map не может до нее добраться.
- Нет. Возможно, именно поэтому он в такой ярости?
Даниэль быстро проговорил:
- Тогда нам надо увезти ее отсюда как можно скорее.
- Да, - сказал Сармик. - Хорошо, что вы уезжаете уже завтра. Потому что вы, по-моему, правы. Очень похоже, что Map ходит и высматривает именно Ширу. Он чего-то ждет с какой-то неприятной радостью. Это холодная радость, которая у него связана только со смертью. А поскольку он не может к ней подобраться, он жутко разочарован. Я боюсь, Ировар. Очень боюсь!

***

Шира вошла в ярангу и остановилась, как вкопанная. Сердце ушло в пятки, лицо запылало.
- Map!
Он стоял у очага, который почти погас от идущего от него холода. Шира непроизвольно бросила взгляд на свои вещи, где была и бутылка с водой, еще неупакованная. Но, кажется, он ее не заметил.
- А кто уезжает? - спросил он. - Чужеземец?
- Да, - ответила она - и не солгала. Она знала, что не должна ничего говорить о своем собственном отъезде.
- Отлично, - сказал Map своим хриплым голосом. - А то сует свой нос, куда не просят.
- Он может многое и многое понимает, ты это хотел сказать? Садись и выпей со мной!
Это было обычаем - приглашать гостей выпить.
Map к такой вежливости не привык и не знал, что должен ответить, но потом уселся на оленьи шкуры и стал ждать, пока она приготовит питье. Это его устраивало.
- Ведь ты не забыла про наш уговор? - грубо спросил он.
- Нет, отнюдь, - ответила она. Ее руки дрожали так сильно, что она с трудом могла удержать чашку. - Чем больше времени проходит, тем больше мне хочется умереть.
- Ты знаешь, я не могу сделать это, пока у твоего лба этот проклятый свет.
- Знаю. Но как только моя миссия будет выполнена, я твоя. В чем дело, Map?
Она услыхала, как он издал приглушенный стон, и увидела, как он наклонился вперед, как будто грудь его пронзила острая боль.
Он поднялся.
- Ничего, глупая девчонка! О чем это ты?
Шира была в полной растерянности, она не знала, что сказать. Она сняла свою маленькую чашку с жерди, на которой она висела, и оттуда же - чашку для гостей. А потом налила гостю напиток.
Map поглядывал на нее горящими глазами. Все оказалось легче, чем он ожидал.
Он знал, что она не должна пить чистую воду из источника, потому что тогда этот проклятый свет у ее головы исчезнет. Она станет обычным человеком и не сможет исполнить то, что ей предназначено. Шама не хотел, чтобы Шира выполнила свою миссию. А Шама был господином Мара.
Если она выпьет воду, он получит еще одно и гораздо большее преимущество. Map сможет убить ее, ничто не помешает ему больше. О, как сильно он хочет ее убить! Он искренне ненавидел ее.
Он не знал, почему ненавидит именно Ширу. Может быть, потому, что она так приветлива с ним? Так... доверчива? Она обратилась к нему и попросила его убить ее, потому что уже не могла больше. Это создавало между ними какую-то интимную связь, которую он не мог вынести.
Он также не мог понять, почему он каждый вечер должен идти к Нору, стоять и смотреть на ее дом, вниз. Нет, конечно, он понимал - он должен позаботиться о том, чтобы быть на месте, когда ей понадобится его убийственная защита, или же если ей придет в голову его обмануть. Хотя как смогла бы она ускользнуть? Ведь теперь она еще долго никуда не уйдет из летнего стойбища.
Map ничего не знал о том, что задание, которое получила Шира, должно быть выполнено в стране Даниэля. Никто не осмелился рассказать ему об этом.
Когда он вошел в ярангу, то тут же увидел бутылку. Он взял ее, нашел маленькую чашку - он понял, что она, должно быть, принадлежит Шире - и капнул в нее несколько капель. Дерево сразу же впитало их.
А Шира ничего не заметила.
Она поднесла свою чашку к его и произнесла обычные вежливые приветственные слова. Map взял свою чашку и выпил, украдкой глядя на нее.
Она была такой ужасно маленькой и красивой, как сказочная мечта. Он ненавидел ее за это. Вот, вот, она... выпила! Дело сделано!
Но с ней ничего не произошло, а он так ждал этого.
- Что привело тебя сюда, Map? Ты хочешь поговорить с дедушкой?
Он вновь опустил чашку.
- Нет. Я хочу, чтобы ты пошла со мной на берег в сторону Таран-гая. Это недалеко, я должен тебе кое-что показать. То, что я там увидел.
Она не знала, что сказать, и нахмурилась.
- Не знаю... Уже поздно, моя рана очень болит. Мне кажется, у меня жар.
- Это не займет много времени.
Кажется, свет вокруг ее головы слегка поблек? Да, конечно! Скоро она станет его добычей! Он машинально потрогал лук.
Шира неуверенно засмеялась.
- Не знаю. Я так странно себя чувствую. Как будто мое тело вдруг стало очень тяжелым. И в то же время мне стало гораздо легче. В душе, я имею в виду. Да, я охотно пойду с тобой, Map. Что ты хочешь мне показать?
- Подожди, сама увидишь. Это что-то очень красивое.
Он с трудом сдерживал чудовищное возбуждение, пока они шли к берегу - не в направлении гавани, а к Таран-гаю. Теперь она была у него в руках!
Никто не видел, как они уходили. А скоро они будут далеко от Нора.
Вечер был ледяной. Солнце стояло низко над горизонтом и не могло согреть берег, по которому они шли.
- Ты замерзла, - констатировал Map. - Да, обогреть тебя я не могу.
- Не в этом дело, - дрожа от холода проговорила Шира. - Я чувствую, что с моим телом что-то происходит, ничего не понимаю. Как ты думаешь, может, меня лихорадит из-за раны?
«И это тоже, - со злобной яростью подумал Map. - Но не только!»
Когда он решил, что они уже достаточно далеко отошли от Нора, он остановился. Они были под обрывом, их никто не видел, они были одни.
- Это здесь? - спросила Шира в растерянности. Его глаза светились как узкие щелочки, темным огнем.
- Да, это место вполне подходит.
Плечи ее упали.
- Подходит? Map, это ты сделал, правда? Я чувствую себя так странно, я ничего не понимаю.
Его лицо осветила отвратительная улыбка.
- Ты двигаешься, как человек, Шира, и никакой свет над твоим лбом уже не мешает мне убить тебя. В конце концов я одержал верх.
- О, нет, - прошептала Шира. - Ведь я не выполнила мое задание, как же можно...
Map был немногословен.
- Замолчи и стой тихо.
Шира покорно подчинилась.
- Я думала, мы стали друзьями, Map, - тихо сказала она.
- Друзьями? Мы? - переспросил он, бережно укладывая стрелу. - Я дал тебе выпить воды из источника, ты поняла это, правда? А что теперь? Бросишься бежать, крича от страха?
- Разве это поможет? Ведь ты хочешь этого. Тогда ты застрелишь меня на бегу. Но ведь я сама не хочу жить.
Map чертыхнулся. Его руки дрожали, он не мог удержать стрелу. Он посмотрел на лук, нахмурил брови и снова отложил его в сторону.
- Нет, не думаю, что мне следует воспользоваться именно им. Он до этого каждый раз подводил меня. Что же выбрать? Нож? Или просто голыми руками? Мои руки вокруг твоей шеи. Медленно и...
Он долго, задумчиво смотрел на нее. Пробуя, обхватил ее шею своими руками, все время глядя на ее лицо. Потом он с удивлением перевел глаза на свои опустившиеся руки. Они дрожали, и даже Шира заметила это.
- Почему ты медлишь? - спросила она.
Map уставился на свои дрожащие руки.
- Не понимаю... Я и сейчас не могу, - сказал он беспомощно. - Сейчас мне ничто не мешает, но я все равно не могу. Это что-то иное. Не знаю что.
Шира удивленно взглянула на него.
- Что бы это ни было, я все равно тебе благодарна, - сказала она тихо. - Мне вдруг стало ясно, что я не хочу умирать.
- Но ведь ты всегда хотела... Ты же просила меня!
- Map, ты не представляешь, что я чувствую сегодня! - воскликнула она, протягивая руки к небу и не замечая, что рана от этого болит еще больше. - Все во мне поет от радости и облегчения. Я свободна, свободна! Меня уже больше не пугает моя избранность, я так же легкомысленна и забывчива, как все люди. Теперь я не смогу пройти сквозь огонь или выдержать ураган или холод. Но я счастлива, как никогда. Я - обычный человек! Может быть, я даже смогу научиться кого-то полюбить? И меня полюбят?
Map не мог оторвать от нее глаз. В его взгляде, который скользил по ее стройному, легкому телу, появилось новое, удивленное выражение. В Маре шла чудовищной силы внутренняя борьба.
И тут он принялся обвинять ее, яростно и ненавидяще, он выглядел опустошенным, лицо его стало мертвенно-серым.
- Это ты виновата! - крикнул он. - Это ты виновата в том, что меня жжет изнутри, в этой боли, в этом жаре! Твое проклятое сочувствие! Шама отнял у меня все человеческие чувства - кроме стремления к разрушению, он сделал все, чтобы люди ненавидели меня. И мне это нравится. Но ты... Ты испытываешь ко мне сострадание. Ты хочешь уничтожить меня. О, Шира, проклятая, ты уже почти превратила меня в человека! Но этот человек по-прежнему во власти Шамы. Меня разрывает на части, разве не видишь?
Внезапно он прокричал в беспомощном отчаянии:
- Шама! Где бы ты ни был, помоги мне! У нее есть какая-то тайная сила, которая мне неведома. Верни мне мою силу, Шама!
Из глубин всего его существа вырвался звериный рык, потом жалобный стон.
- Проклятая Шира, - прорыдал он, а потом отвернулся, закрыв лицо руками. Он долго стоял молча, а она не знала, что ей делать. Map непроизвольно дрожал всем телом. Потом он повернулся и взглянул на нее своими горящими, отчаявшимися глазами.
- Я вызову Шаму, - сказал он упрямо. - Посмотрим, кто сильнее.
- Тогда он заберет меня.
- Если б он только это сделал!
Но он не звал Шаму.
Вместо этого рука его - вопреки его воле - скользнула к ее щеке, кончики пальцев коснулись ее кожи.
- Такая нежная, - прошептал он удивленно. Она задрожала от этого прикосновения.
- Map? - вопросительно прошептала она, ее большие глаза удивленно распахнулись.
Он смотрел и смотрел на ее лицо, пока в глазах у него не потемнело, а тепло в его груди не превратилось в нестерпимый раскаленный жар. Его руки обхватили ее за плечи, как будто хотели ее раздавить, он знал, что его холод проникает в ее тело, что ее рана болит еще сильнее, но его руки больше ему не повиновались. Из глотки его вырвался полузадушенный звук, беспомощный, отчаянный... И он громко закричал от этой боли внутри и смог наконец отпустить ее. Уже очень скоро он был далеко-далеко и исчез за обрывом на пути в Таран-гай.
Шира опустилась на землю, оглушенная болью от раны, которая никак не хотела закрываться. Она знала, что рана выглядит ужасно, но Даниэль обещал, что, как только они приедут в Архангельск, то покажут ее настоящему врачу. Из-за жестокого прикосновения Мара рана вновь открылась, и Шира чувствовала, что из нее течет кровь и гной. Но она ничего не могла поделать.
Она уже почти потеряла сознание, она пыталась бороться с этим, но ее мысли захлестнули какие-то черные волны.
Тут она внезапно заметила, что вокруг что-то изменилось. Она узнала это, так уже было раньше. Огромная, поющая тишина.
И морские волны остановились прямо на полпути. Ветер уже не шумел в прибрежной траве. И на всем берегу в движении сейчас было только одно существо - знакомое создание плавной походкой приближалось к ней вдоль пустынной кромки моря.
- Я не ждала тебя сейчас, - так приветствовала его Шира, когда он уселся рядом с ней. Шама улыбнулся.
- Я долго тебя искал. Знал, что ты рядом - с такой-то раной.
- Это конец?
Он посерьезнел.
- Да, теперь конец. Мы уже больше не играем.
Ширу била холодная дрожь. Но она взяла себя в руки.
- Ты пришел довольно некстати. Именно теперь я начала радоваться жизни.
- Не надо было пить воду.
- Я рада, что Map дал мне ее.
- Я тоже. Теперь ты не сможешь выполнить свою миссию.
- Я и так не смогу, если сейчас все кончено. Значит, теперь я стану цветком в твоем саду? Шама, прошу тебя, оставь мне жизнь! Ведь я должна была поехать к моему отцу, я всегда мечтала об этом! И я освободилась от того, что отличало меня от других людей. И я - почти изведала что-то новое. Что-то совсем неизвестное.
Он громко расхохотался.
- Тебе - жизнь? Мой красивейший цветок, оставить жизнь тебе, которая уже так много раз упускала свои возможности? Которую я так долго мечтал победить? Которая уже почти отняла у меня моего вассала? Нет, держи эту просьбу при себе. Если только...
«Начинается, - подумала Шира. - Я вижу это по сияющим зеленым огонькам в его глазах. Сейчас мне придется заплатить за договор, который я однажды заключила, и за тот, который, я, возможно, заключу сейчас».
Он лукаво взглянул на Ширу.
- Я могу дать тебе целую жизнь взамен...
- На что? Я знаю, чего стоят твои обещания.
- Мое одиночество безмерно, Шира. Мне не с кем поговорить. Перебранка с духами иногда. Пара приказов Мару - а сейчас и этому конец, он уже почти выскользнул из моих рук. Единственный, с кем я могу поговорить, - это ты, Шира. Единственная, кто меня не боится. Моя печаль не менее велика, чем мое одиночество: ведь люди в ужасе отворачивают лица, когда я прихожу за ними. Ты можешь это изменить.
- Как?
- Мне нужен кто-то, кто бы повсюду сопровождал меня во время моей жатвы. Кто-то, кто бы склонялся над умирающими и заставлял их лица светлеть от спокойствия и доверия. Чтобы мои цветы были еще прекраснее. И мы могли бы быть вместе, ты и я.
Перед глазами Ширы все поплыло. Нет, только не это! Постоянно видеть умирающих, нити жизни, обрывающиеся так рано, печаль и горе.
Она подумала о своем отце, которого ей так хотелось увидеть, она подумала о своем деде Ироваре, который останется совсем один. И - о том новом, что только-только начала познавать...
- Ты требуешь от меня слишком много, Шама. Но дай мне взамен два обещания...
Он смотрел на нее, словно бы забавляясь.
- Ослабь хватку, отпусти Мара, дай ему стать обычным человеком! И дай мне забвение! Дай мне прожить мою жизнь в неведении о том, что будет меня ожидать, когда все закончится.
Шама вздохнул.
- Я сделаю так, как ты хочешь. Я ухожу, Шира, и в будущем можешь меня не бояться, да и Map тоже. Твоя жизнь была необычайно тяжелой, ты заслужила спокойствие и радость. А потом, когда ты окажешься у меня... Я буду добр к тебе, Шира. Тебе никогда не придется страдать.
Он был одинок, и ее горячее сердце победило. Она заставила себя приветливо улыбнуться. Он протянул руки и дотронулся кончиками пальцев до ее щеки.
- Прощай, Шира! До свидания!
Она смотрела на огромную фигуру, которая постепенно отдалялась и, наконец, исчезла. С шумом на берег накатила следующая волна. Жизнь продолжалась. К ней бежали трое мужчин.
- Шира, почему ты здесь лежишь? - кричал ее дед. - Что случилось?
- Я сделала что-то не то, - пожаловалась она и провела рукой по лбу. - Во мне оказалась капля чистой воды. Так что теперь я не могу... выполнить миссию.
Она с трудом встала на ноги. Трое мужчин молча смотрели друг на друга.
- Ты ведь не сама это сделала, не так ли? - подавлено спросил Сармик. - Кто-то видел демона в стойбище. Это сделал Map, правда?
- Он не мог этому помешать, - защитила его Шира. - Но что мне делать сейчас? Неужели я не смогу поехать в страну моего отца?
Она заплакала от усталости и страха.
- Ясно, ты едешь со мной, - заверил ее Даниэль. - Бутылку мы возьмем с собой. Ты не сможешь начать борьбу с Тенгелем Злым. А Ульвхедин слишком стар, я думаю, что и Ингрид вряд ли подходит. Нам остается лишь ждать следующего избранного. Когда-нибудь нам должно повезти.
- Твоя рана кровоточит, - сказал Ировар.
- Да, но сейчас все пройдет. Здесь был Шама...
Они вновь переглянулись.
- Шира, - твердо сказал Сармик. - Мы обсудили версию Даниэля о наркотическом корне. И решили, что он прав. Все это был лишь сон. Шама - это тоже сон. Ировар сказал, что сегодня вечером ты жевала корень.
И на этот раз Шире хотелось им верить. Она успокаивающе кивнула. Они шли вдоль берега домой.
- Сармик, пожалуйста... Передай привет от меня Мару, - проговорила она. - Я не смогла с ним попрощаться. Передай ему привет и скажи, что я ему желаю всего хорошего.
- Непременно. Но, честно говоря, я боюсь, что с ним будет нелегко, когда он узнает, что ты уехала, ничего ему не сказав. Я этого просто боюсь!
- Я думаю, он здорово изменится, когда ты вновь его увидишь, - уверенно сказала Шира. Она остановилась.
- Сегодня самый счастливый день в моей жизни, - и девушка засмеялась.

12

Даниэль должен был обещать, что вместе с Широй вернется следующим летом, он думал, что так будет лучше всего. Ее дом был здесь. В его стране она будет чужой.
Поездка оказалась легче, чем он предполагал. Шира была любопытна, как ребенок, она просто пожирала глазами все новое и незнакомое, ей доставляло наслаждение и само путешествие на лодках, и трудности. Она целыми днями без умолку болтала. Ее меланхолия куда-то ушла, куда-то делось и то неземное, что раньше отличало ее - она была совсем обычная девчонка, правда, гораздо более прелестная и пленительная, чем другие, потому что шведская и ненецкая кровь смешались в ней на редкость удачно.
Она везла с собой красивую резную шкатулку из моржового клыка. Даниэль узнал ее историю. В Норе был парень, который однажды вырезал для нее эту шкатулку, но она поблагодарила и отказалась ее принять. Сейчас она сходила к нему в Норе и после долгого, хорошего разговора, в котором многое разъяснилось, он снова преподнес ей шкатулку. Шира положила в нее самые дорогие свои вещи.
Даниэль был тронут ее любознательностью и радостью и попытался научить ее хоть немного говорить по-шведски за время поездки.
Но больше всего она говорила о Маре. Она волновалась за него и горячо его защищала, и Даниэль прекрасно понимал, что крылось за ее болтовней об этом чудовище, это беспокоило его, но он притворился, что ничего не понял.
Его немного смущало, как примут это маленькое дитя природы в Сконе и в Гростенхольме, у него дома. Ведь он решил, что они объедут всех, чтобы он мог представить ее всей родне. Она была невероятно важной личностью для разгадки тайны Людей Льда, хотя Map и она сделали невозможным осуществление первоначального плана. Ведь Шира отважилась искать сосуд Тан-гиля именно потому, что ей не хватало радости жизни.
«Разумеется, она уже достаточно потрудилась, - взволнованно подумал Даниэль. - Теперь пусть продолжит кто-то другой».
Она заговорила об этом однажды. Шира сказала задумчиво:
- Не думаю, что духи очень по-дружески относятся ко мне. Они, конечно же, очень злы на меня. Хорошо, что я уехала.
Рана ее зарастала теперь на удивление быстро и безболезненно. Сама она считала, что это заслуга Шамы, но Даниэль заставил ее поверить в то, что она заблуждается. Не было никаких духов, не было никакого Шамы, Шира была обычной девушкой и не должна была об этом забывать.
Конечно, их путешествие нельзя было назвать воскресной прогулкой, но во всяком случае, в конце августа они добрались до Финского залива, вскоре после того, как в Гельсингфорсе был заключен мир между Швецией и Россией. Какое-то время Даниэль размышлял, не последовать им за транспортами со шведскими войсками через Балтийское море, но когда он услышал об ужасной эпидемии дизентерии, косившей солдат, он оставил эту идею. Шире и ему самому оставалось надеяться на спокойную погоду и пуститься в путь на своей маленькой русской речной лодке.
Эта была смелая затея, но Даниэль знал наиболее безопасный фарватер. Они плыли вдоль южного берега Финляндии, а потом прошли на веслах между тысячью маленьких островов Аландского моря, где у них в поле зрения всегда был какой-нибудь остров - на случай, если бы они попали в беду. Но погода была к ним благосклонна, и первая семья, которую они посетили, была семья самого Даниэля.
Ширу приняли с распростертыми объятиями, и Даниэля, разумеется, тоже, потому что они уже давно очень беспокоились о нем. Дан вернулся домой с войсками, но Ёран Оксенштерн по-прежнему оставался в русском плену, и о судьбе его ничего известно не было. Этнографические и биологические трофеи Даниэля вызвали настоящий восторг в Уппсале.
Шира была в растерянности.
- Ты так много говоришь о твоей матери, но где она? И разве ее имя не Ингрид? Ведь твою здешнюю мать зовут Мадлене!
Даниэль был вынужден объяснить, что он - внебрачный ребенок, и что его мать живет в Норвегии. Шира отреагировала на это довольно спокойно, ненцы никогда не отвергали незамужних матерей, особенно после того страшного несчастья, которое случилось еще до ее рождения: тогда осталось много женщин, но мало мужчин. Даниэль понимал, что она много думала об Ингрид и о том, что той пришлось пережить.
Они решили поехать в Сконе, пока ранняя осень еще хранила частицу летнего тепла. Они не успели написать Венделю, и он ни о чем не подозревал.
- Как ты думаешь, а новая жена отца не рассердится? - боязливо спросила Шира.
- Анна-Грета - нет. Я знаю, что она не меньше твоего отца беспокоилась о тебе.
- А мой брат?
- Неужели он разозлится из-за того, что у него появится сестра?
Но Шира все равно побледнела немного, когда они подъехали к хутору Венделя.
- Неужели отец живет здесь? В этом огромном доме? Жаль, что дедушка этого не видит.
Даниэль спрашивал Ировара, не хочет ли он поехать с ними, но эта идея не пришлась старому ненцу по вкусу. Он был уже слишком стар, и ради будущего Ширы, чтобы обеспечить ее жизнь, ему надо было позаботиться о стаде.
Им открыла Анна-Грета. Даниэль смотрел на нее, не говоря ни слова, она уставилась на Ширу, которая очень смутилась. Глаза Анны-Греты становились все больше и больше, и в конце концов наполнились слезами.
- Это... ребенок Венделя? - прошептала она. Даниэль кивнул.
- Ох, моя дорогая, ты такая малышка, - прошептала Анна-Грета и расплакалась. - Заходи в дом, детка, заходи! Ну, я, кажется, знаю, кто сейчас обрадуется больше всех!
Она заключила Ширу в свои мощные объятия и заставила ее войти.
- А она понимает, что я говорю?
- Если ты говоришь простыми словами.
- Но она выглядит, как китаянка!
- Ну-ну, между китайцами и ненцами большая разница, Анна-Грета. А Шира еще и наполовину шведка, не забывай.
- Ее зовут Шира? - спросила Анна-Грета на своем протяжном сконском диалекте.
- Какое красивое имя! А?..
По ее боязливому взгляду и осторожному тону Даниэль понял, что она хочет узнать.
- Ее мать умерла. Умерла, когда родилась Шира.
У Анны-Греты словно камень упал с плеч. Она не могла сдержать своих чувств к Шире. Они должны были войти и поздороваться с Венделем.
- А она знает, что у него... нет ног? - тихо спросила Анна-Грета.
- О да, знает. А Вендель знает, что я был на Карском море?
- Мы ничегошеньки не знали. Все здесь горевали по тебе и по твоему отцу, который погиб на войне!
- Отец только что вернулся домой. Так что у него просто не было времени написать. Он сумел выдержать в плену, а сейчас уже дома. С капитаном Оксенштерном хуже, о нем мы ничего не знаем. Но ведь он принадлежал к высшему офицерству, ты знаешь. Значит, Вендель ни о чем не догадывается? Да, это будет здорово!
Анна-Грета не могла сдержаться и побежала вперед.
- Вендель, угадай, кто здесь! Даниэль!
- Даниэль! - услышали они голос Венделя, радостный и удивленный, и Шира в нерешительности остановилась. - Я думал, он погиб. Он вернулся домой из Финляндии?
- Он был гораздо дальше, Вендель! Угадай, кого он привез?
Они вошли в красивую горницу Венделя. Он сидел у стола и занимался какой-то бумажной работой, по всему столу были раскиданы бумаги.
Сначала он слегка наморщил лоб, как будто не понимая, но он ведь сам видел ненцев, и тут до него дошло, кто приехал. Он смертельно побледнел.
- Это... моя... дочь?
- Да, Вендель, - с теплотой в голосе сказал Даниэль. - Ее зовут Шира, и она приехала познакомиться с тобой. Она должна вернуться домой следующим летом, я обещал ее деду.
- А ее мать умерла, - быстро вставила Анна-Грета. - Умерла при родах.
Вендель правильно понял это быстрое замечание. Но он не хотел никого слушать.
- Шира, - сказал он нежно-нежно и протянул к ней руки.
Секунду девушка стояла неподвижно, а потом скользнула в объятия Венделя, как будто это было для нее самым обычным делом. Увидев это, все невольно расплакались.
В этот же самый миг вошел Эрьян, большой и сильный. На нем была одежда для работы в хлеву, с довольно специфическим запахом. Он остановился в дверях, удивленно глядя на эту душераздирающую сцену.
Вендель попытался взять себя в руки.
- Твоя единокровная сестра Шира, Эрьян, - засмеялся он.
Прошло какое-то время, прежде чем Эрьян смог прийти в себя после потрясения. Неужели эта маленькая куколка с миндалевидными глазами - его сестра? Да, он знал, конечно, что у его отца когда-то была жена - там, у Ледовитого океана, и что у него, возможно, есть брат или сестра; но эта девушка столь непохожа на него!
Шира подошла и поздоровалась с ним, робко присев в реверансе. Она не доставала ему даже до груди. Ее ладонь абсолютно исчезла в его ручище.
Даниэль рассмеялся и сказал, что Шира немного говорит по-шведски, и тогда Эрьян наконец улыбнулся ей. В конечном счете иметь сестру не так уж плохо!

Предыдущая страница 6 Следующая страница


Маргит Сандему - Сад смерти

7 Маргит Сандему

***

Далеко-далеко от Сконе, на берегу Карского моря стоял Map. Приближалась зима, мороз перебросил ледяной мост от берега до берега. Скоро северное сияние протянет к Полярной звезде свои сверкающие, чуть изогнутые органные трубы.
Но сейчас ночи были все еще довольно светлые.
На душе Мара было спокойно. Но его терзала глубокая тоска, он мечтал о мире, попасть в который никогда не сможет.
Нор... Сейчас стойбище опустело, не было ни одной яранги. Ненцы перекочевали в леса. Жить можно было только в тайге Таран-гая.
Он спустился с гор. Стоял у края тайги и смотрел на Нор, которого не было, на море, куда несколько месяцев тому назад ушла шхуна. И, возможно, никогда не вернется...
Внутри была пустота.
Шама ослабил хватку. Он стал свободен. Но ради чего?
Что оставалось ему? Теперь он был человеком - но в мире людей ему не за что было зацепиться.
Он наступил на покрытую тонким льдом лужицу, задумчиво ковыряя лед и глядя на то, как ледяные хрусталики играют на солнце.
Мысли были пустые, нечеткие, он никак не мог сосредоточиться.
Вода в лужице снова успокоилась. Он посмотрел в нее.
И увидел себя. Демон из преисподней, который напугал и его самого. Такое лицо не могло понравиться никому!
Никому!
Впервые в жизни Map почувствовал эту ноющую, жгущую тяжесть в груди, что зовется тоской. Впервые в жизни он закрыл лицо руками и измученно разрыдался.
Отчаяние - смысл этого слова он никогда раньше не понимал. Теперь он знал, что это такое.
Потом он глубоко вздохнул, лицо его снова стало жестким, и он повернул назад, в замерзшую тайгу, в жизнь безо всякого смысла.

***

Ту зиму Шира провела в Андраруме, где ей было очень хорошо. Даниэль тоже остался там, потому что вначале она чувствовала себя немного неуверенно и хотела, чтобы он был рядом.
Она была счастлива с отцом, но Даниэль часто замечал мечтательное выражение в ее прекрасных глазах, и тогда он - и только он - понимал, куда уносятся ее мысли. Они, конечно, рассказали о чистой воде, которая может спасти Людей Льда, и Вендель поверил в то, что Шира действительно прошла пещеры. Ведь он знал ее бабку, шаманку, так что немного разбирался в верованиях этого народа.
Вендель считал очень важным, чтобы они поехали в Гростенхольм с бутылкой, которая, кстати, по его мнению, была драгоценностью и произведением искусства высочайшего класса. Им необходимо было теперь же посоветоваться с Ульвхедином, и Ингрид, и всеми живущими там.
Так что рано по весне они вновь пустились в путь, на этот раз в Норвегию. Даниэль со вздохом подумал, что было бы просто замечательно, если бы вся родня жила где-то рядом. Но Шире нравилось путешествовать, а поскольку она теперь уже очень хорошо выучила шведский, она много и охотно говорила с незнакомыми людьми. Многие довольно скептически смотрели на такое экзотическое создание, и Даниэлю приходилось вмешиваться. Итак, они продолжали путь.
Ее прибытие в Гростенхольм стало сенсацией, скоро собралась вся родня. Старый Тристан умер, Альв - тоже. В Сконе Шире удалось несколько раз повидаться с матерью своего отца, Кристианой, к большой радости обеих. Но из старшего поколения уже мало кто остался в живых.
Ингрид была вне себя от счастья, вновь увидев своего сына-скитальца, и Ширу тронуло, в каких замечательных отношениях были мать и сын. У нее самой никогда не было матери...
Когда Даниэль и Шира поведали всю длинную историю о его поездке к Карскому морю и обо всем, что им пришлось пережить там, когда он по меньшей мере пятнадцать раз сказал, что путешествие к Горе четырех ветров было всего лишь наркотическим сном, наступила долгая тишина.
Наконец Ульвхедин проговорил:
- А как ты тогда объяснишь существование этой фантастической бутылки - я сомневаюсь, что ее сделали человеческие руки? И где Шира получила рану, о которой вы говорите?
Шира выжидающе смотрела на Даниэля.
- Я думаю, что она бродила по пустынной площадке между четырьмя вершинами и обо что-то там укололась, и что она нашла старую и красивую забытую бутылку, пока мы, одурманенные, находились в пещере. И что она потом случайно упала в колодец, а мы очнулись и вытащили ее.
- Дорогой мой сын, - недоверчиво проговорила Ингрид. - А как ты объяснишь, что вы все видели один и тот же сон?
Даниэль пожал плечами:
- Таково, наверное, действие наркотика.
- А как же Шира? Она видела другой сон?
- Я не знаю, говорю я вам! Но ведь должно быть какое-то разумное объяснение!
Ульвхедин посерьезнел и сказал:
- Возможно, так оно и есть. Но пока нам всем следует поверить тому, что Шира рассказала о воде, а не тебе! Потому что это может быть чрезвычайно важно для будущего Людей Льда!
Он огляделся:
- Верно, ты прав. Нам некого еще послать в долину Людей Льда с этой водой. Мы вынуждены ждать, когда появится новый избранный. Ни Ингрид, ни я не годимся, ведь мы проклятые, а это нечто совершенно иное. И я рад, что в Шире есть капля этой воды. Послать маленькую, хрупкую девушку в долину Людей Льда к Тенгелю Злому... Нет, я не взял бы на себя такую ответственность! Ведь я его видел!
- И я тоже, - сказал Йон. - Но теперь мы по крайней мере знаем, что было в котле. Хотя это на самом деле был и не котел.
- Нет, - сказала Ингрид. - Это был сосуд, примерно такой же, как эта бутылка. Кувшин, говорите? Тогда надо лишь выкопать его и налить в него воды Ширы из чистого источника.
«Они верят в это, - в шоке подумал Даниэль. - Они абсолютно верят в это, а я, который был на этом скалистом острове и все видел, я совсем не верю? Или все же верю?»
Кто-то заговорил с ним.
- Хуже всего, что мы по-прежнему не знаем, где Тенгель Злой спрятал этот сосуд, - сказал Ульвхедин. - Там была Суль, но у нас нет ее рассказа. Там был Колгрим, но он сразу же после этого умер. И я там был, но был настолько одурманен этим проклятым наркотиком, который принял, что ничего не помню. Как будто все заколдовано.
- Не думаю, что мы, обычные люди, сможем что-то сделать, - сказала Элиса. - Мы ничего не заметим, даже если кувшин будет у нас под ногами.
- Нет, конечно, нет, - сказал Даниэль. - Это должен быть проклятый, но лучше всего - избранный. И мне жаль того избранного, который начнет борьбу!
Драгоценную бутылку поместили вместе с другими сокровищами Людей Льда, которые охраняли теперь еще более бережно. Потому что однажды на свет появится тот, кто сможет завершить начатое Широй...

***

В пору скромного цветения тундры Шира вернулась в Нор. Вместе с Даниэлем. И нагруженная подарками и драгоценностями от всех из рода Людей Льда. И больше всего - от своего отца! Неудивительно, что их корабль так основательно погрузился в воду!
Ировар встретил их очень тепло, а Шире так много надо было ему рассказать! Даниэль заметил, что сейчас путешествовать из страны в страну стало гораздо легче, тогда Ировар посерьезнел и проговорил:
- Мы знаем. Жизнь здесь стала гораздо более активной.
- Вот как? - удивился Даниэль.
- Да, хотя наш народ, к счастью, в основном живет спокойно. А таран-гайцы...
- Что с ними? - воскликнула Шира.
Они обратили внимание на то, как она испугалась.
- Сюда пришли люди царя, - вздохнул Ировар. - Они прослышали про воинственный народ, живущий в горах Таран-гая, про то, что там живут язычники. Про духов и богов. Люди царя напали на этот народ. Сейчас таран-гайцев осталось не так много, но они хорошо защищались. Сармик и оба его сына пали в бою.
- О, нет, - сказал Даниэль, глубоко удрученный. Шира сидела молча, даже губы ее побелели.
- Там, наверху, остались лишь несколько стариков и старух. Они приняли веру русских, поэтому их оставили в живых. Все остальные погибли. Таран-гайцы - вымирающий род.
«Потомки Тангиля», - подумал Даниэль и сказал:
- Но ведь в твоем сыне Нгуте тоже течет их кровь?
- У Нгута нет детей, - с сожалением ответил Ировар.
- То есть, осталась только Шира...
Лицо ее скривилось.
- Я тоже не могу иметь детей. Потому что я прошла по пещерам.
Ировар помнил слова духов. Он закрыл глаза. Его лицо казалось очень старым. У Даниэля не было слов, чтобы их утешить.
- Целый народ, - прошептал старик. Наконец Шира смогла задать вопрос, который так долго мучил ее.
- Но Map? Он - тоже?..
- Нет, жив, - сказал Ировар. - И он изменился, скажу я вам.
Она просияла.
- А он по-прежнему живет в Таран-гае?
- Нет, он не мог там жить, потому что тогда люди царя сразу бы схватили его. Он пришел весной и попросил, чтобы его приняли в наше племя. Кажется, он чего-то ждет, потому что такой красивой яранги я никогда еще не видел!
- И вы взяли его к себе? - спросил Даниэль.
- Это было сложно, ведь его многие боятся. Внешне он не особенно изменился, но по сути своей стал совсем другим человеком! Он часто у меня бывает, помогает, и люди его теперь почти приняли, хотя он и одинок по-прежнему.
Даниэль сидел, погруженный в свои мысли.
- Это значит... - проговорил он. - Это значит, что теперь Люди Льда остались единственными потомками Тенгеля Злого. И больше проклятых в Таран-гае не будет.
- Ты прав. Шира, я вот о чем подумал...
Она сидела, как на иголках.
- Да, дедушка?
- Ты теперь стала такой богатой... И ты не можешь иметь детей... А у нас весной осиротели двое малышей, мальчик и девочка, двух-трех лет. Они сейчас живут в семьях, но те не могут взять их насовсем. Подумай, не могли бы мы?..
- Вполне, - сказала Шира и вскочила. - Пойду спрошу.
И выбежала наружу.
- О Боже, - сказал Ировар. - Кого она должна спросить?
- Думаю, я знаю, - улыбнулся Даниэль. Ировар в замешательстве покачал головой.
- Ты поживешь у нас немного, Даниэль.
- Нет, мне надо домой. Я уже целую вечность ничего не делал дома, а ведь я - единственный ребенок у моей матери.
Единственный ребенок и наследник - и охотничьей сторожки у Мербю, и Гростенсхольма, и Линде-аллее.
Что ему делать с этим?
Шира торопливо поднималась на холм за стойбищем в Норе. Она увидела его силуэт на фоне неба, Map стоял на небольшом холмике перед домом, которого здесь раньше не было. Это был большой и красивый дом... Она узнала его высокую и прямую фигуру, широкие плечи, торчащие уши... Но аура злобы и холода исчезла. Она почти уже поднялась на холм, но, медля, остановилась на полпути. Может быть, он не хочет, чтобы она приходила.
Но тут Map медленными шагами подошел к ней и встал на расстоянии вытянутой руки. Шира испугалась. В последнее свидание он оттолкнул ее грубыми словами и ушел. Так быстро, как только мог. Что она себе вообразила? Он всегда ненавидел ее, а она приходит и... И тут она увидела его вопрошающие глаза. Увидела, что он горюет из-за своего ужасного лица, увидела отчаяние от того, что он такой.
Она виновато улыбнулась.
- Очень рада снова видеть тебя, Map, - произнесла она медленно, запинаясь. - Ты все еще злишься на меня?
Вдруг он упал перед ней на колени, обнял ее за талию, и она почувствовала, как на нее нисходит невероятный, блаженный покой. Шира погладила его черные жесткие волосы.
- Красивый дом ты построил, - сказала она тихо.
- Хочешь жить тут со мной? - пробормотал он, склонив лицо ей на грудь.
Она помедлила, прежде чем ответить.
- Я пришла спросить тебя кое о чем. Дедушка хочет, чтобы я взяла к себе двух малышей-сирот. Я их еще не видела, но поскольку ни ты, ни я не можем иметь детей, то...
Он поднялся на ноги, по-прежнему прижимая ее к себе. Шира никогда не предполагала, что быть в его объятиях так чудесно.
- Я видел их, - сказал он. - Они замечательные, давай возьмем их.
Он робко посмотрел на нее.
- это значит, что ты... переедешь ко мне? Знаешь, я ведь построил этот дом для тебя.
- Я думала о тебе весь год, Map.
- А я - о тебе. Господи, сколько гадостей я тебе наговорил и сделал!
- Это были не мы, - проговорила она. - Теперь мы - люди!
Он притянул ее к себе и поцеловал ее волосы.
- Я так боялся, что ты не вернешься!
- Мне о многом надо рассказать тебе. И у меня так много подарков!
Map улыбнулся. Они никогда не видела его приветливо улыбающимся. Улыбка сделала его лицо почти красивым немного дикой, пугающей красотой. Но Шира больше его не боялась.
- Я знаю про Таран-гай, - сказала она. - Мне так жаль...
- Да. Те немногие, кто остался, ушли к другим богам. К одному богу.
Но они не сталкивались так близко с нашими богами и духами, как мы с тобой. Не думаю, что смогу их предать, ведь я знаю, что они существуют.
Шира была с ним согласна.
- Да, Map. Хотя мои корни в Таран-гае и не такие глубокие, как у тебя, все равно я буду держаться твоих богов - и особенно - духов.
- Спасибо. Пойдем, хочешь посмотреть мой дом? Мое ложе выстлано мягчайшими шкурами.
- Да, очень хочу.
Обняв ее за плечи, он бережно повел ее вверх по холму, к дому. Шира глубоко и счастливо дышала - она вновь ощущала ветер с Карского моря и видела горы вдали. Теперь она понимала, как не хватало ей своей земли там, на чужбине. Они не могли это видеть, но за ними с трудом, тяжело, двигались огромные тени. Их было семь. С боязливой надеждой, но и с молчаливой, огромной мольбой они шли за этими людьми - последним оплотом прежней веры Таран-гая, - сильным мужчиной с желтыми раскосыми глазами и нежной молодой женщиной.
Перед семью тяжелыми великанами, которые едва двигались, скользили четыре тени с проницательными глазами, в которых сейчас был беспокойный блеск. А далеко позади за ними на вершине неподвижно стояла одинокая фигура. Шира не помнила уже их последнюю встречу. Она не помнила его слова о том, что боги и духи исчезают и умирают, когда люди перестают верить в них. Она не знала также, что перейдя в новую веру, могла бы освободиться от своего ужасного, вынужденного обещания, данного ей - одинокой тени.
Всегдашняя самоуверенная ухмылка Шамы уже не была такой издевательской.
Тени все вместе согласно проводили двух детей человеческих в их дом. Шире и Мару не придется беспокоиться о своем будущем!
Тенгель Злой опять смог успокоиться в своем тайном убежище, хотя его покой на этот раз был основательно нарушен! На чердаке в Гростенсхольме по-прежнему лежал дневник, в котором Силье подробно рассказала, где зарыт его кувшин. Но дневник этот не нашли, а сейчас не было избранных - тех, кто бы мог испугать Тенгеля, после того, как Шира «осквернила себя».
Но Тенгель Злой с нетерпением ждал того, кто его разбудит! Ведь теперь он со всей своей злобой вполне мог бы овладеть миром! Если только... Он ждал в яростном нетерпении.
А Даниэль вернулся домой, в свою страну.
Капитан Оксенштерн только что вернулся домой из русского плена - ко всеобщему облегчению. У него была парализована рука, но вообще-то он был в неплохой форме.
Когда-то давно Матиас спас и привел домой жалкую маленькую девочку, которую звали Эли. Ее взяли к себе Калеб и Габриэлла, и в честь ее они назвали свой новый дом Элистранд. Позднее она вышла замуж за Андреаса из Линде-алле. Она была так добра к арендаторам, что они в ее честь назвали свою маленькую девочку Элисой. Элиса вышла замуж за Ульвхедина. А их внук, Ульф, женился на девушке из соседней волости. Ее звали Тура. Они в свою очередь крестили свою дочь, назвав ее Элисабет. Так маленькая, невзрачная Эли сохранила свой след в далеком будущем.
В Элисабет не было ничего примечательного. Она не имела ничего общего со сверхъестественными силами. Но тем не менее ей пришлось пережить нечто совершенно невероятное...

Предыдущая страница 7


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Маргит Сандему - Сад смерти

Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 2)
  • 4 (Страница 2)
  • 5 (Страница 3)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 5)
  • 10 (Страница 5)
  • 11 (Страница 6)
  • 12 (Страница 6)


Маргит Сандему - Сад смерти

Маргит Сандему

Сад смерти

Цикл: "Люди Льда" - 17

 Читать книгу

Аннотация

Роман современной норвежской писательницы продолжает Сагу о роде Людей Льда - потомках злого Тенгеля, заключившего союз с дьяволом.
Даниэль Линд в одиночку отправляется на берега Карского моря, к ненцам. Здесь он встречает Ширу, дочь Венделя, которая призвана разрушить злое проклятие, тяготеющее над Людьми Льда.
Действительно ли Шира прошла через множество нечеловеческих испытаний на пути к источникам жизни или, одурманенные наркотическим корнем, герои видели страшные сны?

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Маргит Сандему - Биография

Маргит Сандему

На основную страницу

Биография

Маргит Сандему (девичья фамилия Ундердал, р. 1924) - норвежская писательница исторических фэнтази. Живет на юге Швеции в течение прочти всего года, за исключением лета, когда она живет в Игнерс, Норвегии. Маргарит пишет с начала 1964. Ее книги, которые переплетают сверхествественные темы с историческими фактами, сделали ее хорошо известной и любимой всюду в скандинавских странам и вне их. Она написала несколько внесерийных книг, но главную известность ей принесли сериалы: "Сага о людях льда", "Колдун, "Легенда о Царстве Света", "Черные Рыцари", "Синий свет", "История о Горной долине", "Волшебные Руны". Из этого обширного списка "Сага о людях льда" самая известная. Это 47 книг, последовательно рассказывающие историю одной семьи в период с 16-ого столетия до существующего дня, о том, как они борются против ужасного семейного проклятия.